Weymouth New Testament Bible by johnhurt.com

 HTML Bible HomePage

Weymouth New Testament Bible

Bible Index

Book

Chapters

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Acts

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Romans

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1st Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

2nd Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13

Galatians

 1 2 3 4 5 6

Ephesians

 1 2 3 4 5 6

Philippians

 1 2 3 4

Colossians

 1 2 3 4

1st Thessalonians

 1 2 3 4 5

2nd Thessalonians

 1 2 3

1st Timothy

 1 2 3 4 5 6

2nd Timothy

 1 2 3 4

Titus

 1 2 3

Philemon

 1

Hebrews

 1 2 3 4 5 6 7 8 9 10 11 12 13

James

 1 2 3 4 5

1st Peter

 1 2 3 4 5

2nd Peter

 1 2 3

1st John

 1 2 3 4 5

2nd John

 1

3rd John

 1

Jude

 1

Revelation

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

  • About this Software
  • How to download this Software
  • Copyright / Public Domain Information
  • General Notes and Troubleshooting
  • Questions and Support
  • License Agreement

SpeedBible Software Public Domain Software by johnhurt.com


Matthew Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Weymouth New Testament

The Gospel According to St. Matthew

Return to Index

Chapter 1

1

The Genealogy of Jesus Christ, the son of David, the son of Abraham.

2

Abraham was the father of Isaac; Isaac of Jacob; Jacob of Judah and his brothers.

3

Judah was the father (by Tamar) of Perez and Zerah; Perez of Hezron; Hezron of Ram;

4

Ram of Amminadab; Amminadab of Nahshon; Nahshon of Salmon;

5

Salmon (by Rahab) of Boaz; Boaz (by Ruth) of Obed; Obed of Jesse;

6

Jesse of David--the King. David (by Uriah's widow) was the father of Solomon;

7

Solomon of Rehoboam; Rehoboam of Abijah; Abijah of Asa;

8

Asa of Jehoshaphat; Jehoshaphat of Jehoram; Jehoram of Uzziah;

9

Uzziah of Jotham; Jotham of Ahaz; Ahaz of Hezekiah;

10

Hezekiah of Manasseh; Manasseh of Amon; Amon of Josiah;

11

Josiah of Jeconiah and his brothers at the period of the Removal to Babylon.

12

After the Removal to Babylon Jeconiah had a son Shealtiel; Shealtiel was the father of Zerubbabel;

13

Zerubbabel of Abiud; Abiud of Eliakim; Eliakim of Azor;

14

Azor of Zadok; Zadok of Achim; Achim of Eliud;

15

Eliud of Eleazar; Eleazar of Matthan; Matthan of Jacob;

16

and Jacob of Joseph the husband of Mary, who was the mother of JESUS who is called CHRIST.

17

There are therefore, in all, fourteen generations from Abraham to David; fourteen from David to the Removal to Babylon; and fourteen from the Removal to Babylon to the Christ.

18

The circumstances of the birth of Jesus Christ were these. After his mother Mary was betrothed to Joseph, before they were united in marriage, she was found to be with child through the Holy Spirit.

19

But Joseph her husband, being a kind-hearted man and unwilling publicly to disgrace her, had determined to release her privately from the betrothal.

20

But while he was contemplating this step, an angel of the Lord appeared to him in a dream and said, "Joseph, son of David, do not be afraid to bring home your wife Mary, for she is with child through the Holy Spirit.

21

She will give birth to a Son, and you are to call His name JESUS for He it is who will save His People from their sins."

22

All this took place in fulfilment of what the Lord had spoken through the Prophet,

23

"Mark! The maiden will be with child and will give birth to a son, and they will call His name Immanuel" --a word which signifies `God with us'.

24

When Joseph awoke, he did as the angel of the Lord had commanded, and brought home his wife,

25

but did not live with her until she had given birth to a son. The child's name he called JESUS.

Matthew 2


Matthew Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 1

The Gospel According to St. Matthew

Return to Index

Chapter 2

1

Now after the birth of Jesus, which took place at Bethlehem in Judaea in the reign of King Herod, excitement was produced in Jerusalem by the arrival of certain Magi from the east,

2

inquiring, "Where is the newly born king of the Jews? For we have seen his Star in the east, and have come here to do him homage."

3

Reports of this soon reached the king, and greatly agitated not only him but all the people of Jerusalem.

4

So he assembled all the High Priests and Scribes of the people, and anxiously asked them where the Christ was to be born.

5

"At Bethlehem in Judaea," they replied; "for so it stands written in the words of the Prophet,

6

"`And thou, Bethlehem in the land of Judah, by no means the least honorable art thou among princely places in Judah! For from thee shall come a prince--one who shall be the Shepherd of My People Israel.'"

7

Thereupon Herod sent privately for the Magi and ascertained from them the exact time of the star's appearing.

8

He then directed them to go to Bethlehem, adding, "Go and make careful inquiry about the child, and when you have found him, bring me word, that I too may come and do him homage."

9

After hearing what the king said, they went to Bethlehem, while, strange to say, the star they had seen in the east led them on until it came and stood over the place where the babe was.

10

When they saw the star, the sight filled them with intense joy.

11

So they entered the house; and when they saw the babe with His mother Mary, they prostrated themselves and did Him homage, and opening their treasure-chests offered gifts to Him--gold, frankincense, and myrrh.

12

But being forbidden by God in a dream to return to Herod, they went back to their own country by a different route.

13

When they were gone, and angel of the Lord appeared to Joseph in a dream and said, "Rise: take the babe and His mother and escape to Egypt, and remain there till I bring you word. For Herod is about to make search for the child in order to destroy Him."

14

So Joseph roused himself and took the babe and His mother by night and departed into Egypt.

15

There he remained till Herod's death, that what the Lord had said through the Prophet might be fulfilled, "Out of Egypt I called My Son."

16

Then Herod, finding that the Magi had trifled with him, was furious, and sent and massacred all the boys under two years of age, in Bethlehem and all its neighbourhood, according to the date he had so carefully ascertained from the Magi.

17

Then were these words, spoken by the Prophet Jeremiah, fulfilled,

18

"A voice was heard in Ramah, wailing and bitter lamentation: It was Rachel bewailing her children, and she refused to be comforted because there were no more."

19

But after Herod's death an angel of the Lord appeared in a dream to Joseph in Egypt, and said to him,

20

"Rise from sleep, and take the child and His mother, and go into the land of Israel, for those who were seeking the child's life are dead."

21

So he roused himself and took the child and His mother and came into the land of Israel.

22

But hearing that Archelaus had succeeded his father Herod on the throne of Judaea, he was afraid to go there; and being instructed by God in a dream he withdrew into Galilee,

23

and went and settled in a town called Nazareth, in order that these words spoken through the Prophets might be fulfilled, "He shall be called a Nazarene."

Matthew 3


Matthew Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 2

The Gospel According to St. Matthew

Return to Index

Chapter 3

1

About this time John the Baptist made his appearance, preaching in the Desert of Judaea.

2

"Repent," he said, "for the Kingdom of the Heavens is now close at hand."

3

He it is who was spoken of through the Prophet Isaiah when he said, "The voice of one crying aloud, `In the desert prepare ye a road for the Lord: make His highway straight.'"

4

This man John wore a garment of camel's hair, and a loincloth of leather; and he lived upon locusts and wild honey.

5

Then large numbers of people went out to him--people from Jerusalem and from all Judaea, and from the whole of the Jordan valley--

6

and were baptized by him in the Jordan, making full confession of their sins.

7

But when he saw many of the Pharisees and Sadducees coming for baptism, he exclaimed, "O vipers' brood, who has warned you to flee from the coming wrath?

8

Therefore let your lives prove your change of heart;

9

and do not imagine that you can say to yourselves, `We have Abraham as our forefather,' for I tell you that God can raise up descendants for Abraham from these stones.

10

And already the axe is lying at the root of the trees, so that every tree which does not produce good fruit will quickly be hewn down and thrown into the fire.

11

I indeed am baptizing you in water on a profession of repentance; but He who is coming after me is mightier than I: His sandals I am not worthy to carry for a moment; He will baptize you in the Holy Spirit and in fire.

12

His winnowing-shovel is in His hand, and He will make a thorough clearance of His threshing-floor, gathering His wheat into the storehouse, but burning up the chaff in unquenchable fire."

13

Just at that time Jesus, coming from Galilee to the Jordan, presents Himself to John to be baptized by him.

14

John protested. "It is I," he said, "who have need to be baptized by you, and do you come to me?"

15

"Let it be so on this occasion," Jesus replied; "for so we ought to fulfil every religious duty." Then he consented;

16

and Jesus was baptized, and immediately went up from the water. At that moment the heavens opened, and he saw the Spirit of God descending like a dove and alighting upon Him,

17

while a voice came from Heaven, saying, "This is My Son, the dearly loved, in whom is My delight."

Matthew 4


Matthew Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 3

The Gospel According to St. Matthew

Return to Index

Chapter 4

1

At that time Jesus was led up by the Spirit into the Desert in order to be tempted by the Devil.

2

There He fasted for forty days and nights; and after that He suffered from hunger.

3

So the Tempter came and said, "If you are the Son of God, command these stones to turn into loaves."

4

"It is written," replied Jesus, "`It is not on bread alone that a man shall live, but on whatsoever God shall appoint.'"

5

Then the Devil took Him to the Holy City and caused Him to stand on the roof of the Temple,

6

and said, "If you are God's Son, throw yourself down; for it is written, "`To His angels He will give orders concerning thee, and on their hands they shall bear thee up, lest at any moment thou shouldst strike thy foot against a stone.'"

7

"Again it is written," replied Jesus, "`Thou shalt not put the Lord thy God to the proof.'"

8

Then the Devil took Him to the top of an exceedingly lofty mountain, from which he caused Him to see all the Kingdoms of the world and their splendour,

9

and said to Him, "All this I will give you, if you will kneel down and do me homage."

10

"Begone, Satan!" Jesus replied; "for it is written, `To the Lord thy God thou shalt do homage, and to Him alone shalt thou render worship.'"

11

Thereupon the Devil left Him, and angels at once came and ministered to Him.

12

Now when Jesus heard that John was thrown into prison, He withdrew into Galilee,

13

and leaving Nazareth He went and settled at Capernaum, a town by the Lake on the frontiers of Zebulun and Naphtali,

14

in order that these words, spoken through the Prophet Isaiah, might be fulfilled,

15

"Zebulun's land and Naphtali's land; the road by the Lake; the country beyond the Jordan; Galilee of the Nations!

16

The people who were dwelling in darkness have seen a brilliant light; and on those who were dwelling in the region of the shadow of death, on them light has dawned."

17

From that time Jesus began to preach. "Repent," He said, "for the Kingdom of the Heavens is now close at hand."

18

And walking along the shore of the Lake of Galilee He saw two brothers--Simon called Peter and his brother Andrew--throwing a drag-net into the Lake; for they were fishers.

19

And He said to them, "Come and follow me, and I will make you fishers of men."

20

So they immediately left their nets and followed Him. As He went further on,

21

He saw two other brothers, James the son of Zabdi and his brother John, in the boat with their father Zabdi mending their nets; and He called them.

22

And they at once left the boat and their father, and followed Him.

23

Then Jesus travelled through all Galilee, teaching in their synagogues and proclaiming the Good News of the Kingdom, and curing every kind of disease and infirmity among the people.

24

Thus His fame spread through all Syria; and they brought all the sick to Him, the people who were suffering from various diseases and pains--demoniacs, epileptics, paralytics; and He cured them.

25

And great crowds followed Him, coming from Galilee, from the Ten Towns, from Jerusalem, and from beyond the district on the other side of the Jordan.

Matthew 5


Matthew Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 4

The Gospel According to St. Matthew

Return to Index

Chapter 5

1

Seeing the multitude of people, Jesus went up the Hill. There He seated Himself, and when His disciples came to Him,

2

He proceeded to teach them, and said:

3

"Blessed are the poor in spirit, for to them belongs the Kingdom of the Heavens.

4

"Blessed are the mourners, for they shall be comforted.

5

"Blessed are the meek, for they as heirs shall obtain possession of the earth.

6

"Blessed are those who hunger and thirst for righteousness, for they shall be completely satisfied.

7

"Blessed are the compassionate, for they shall receive compassion.

8

"Blessed are the pure in heart, for they shall see God.

9

"Blessed are the peacemakers, for it is they who will be recognized as sons of God.

10

"Blessed are those who have borne persecution in the cause of Righteousness, for to them belongs the Kingdom of the Heavens.

11

"Blessed are you when they have insulted and persecuted you, and have said every cruel thing about you falsely for my sake.

12

Be joyful and triumphant, because your reward is great in the Heavens; for so were the Prophets before you persecuted.

13

"*You* are the salt of the earth; but if salt has become tasteless, in what way can it regain its saltness? It is no longer good for anything but to be thrown away and trodden on by the passers by.

14

*You* are the light of the world; a town cannot be hid if built on a hill-top.

15

Nor is a lamp lighted to be put under a bushel, but on the lampstand; and then it gives light to all in the house.

16

Just so let your light shine before all men, in order that they may see your holy lives and may give glory to your Father who is in Heaven.

17

"Do not for a moment suppose that I have come to abrogate the Law or the Prophets: I have not come to abrogate them but to give them their completion.

18

Solemnly I tell you that until Heaven and earth pass away, not one iota or smallest detail will pass away from the Law until all has taken place.

19

Whoever therefore breaks one of these least commandments and teaches others to break them, will be called the least in the Kingdom of the Heavens; but whoever practises them and teaches them, he will be acknowledged as great in the Kingdom of the Heavens.

20

For I assure you that unless your righteousness greatly surpasses that of the Scribes and the Pharisees, you will certainly not find entrance into the Kingdom of the Heavens.

21

"You have heard that it was said to the ancients, `Thou shalt not commit murder', and whoever commits murder will be answerable to the magistrate.

22

But I say to you that every one who becomes angry with his brother shall be answerable to the magistrate; that whoever says to his brother `Raca,' shall be answerable to the Sanhedrin; and that whoever says, `You fool!' shall be liable to the Gehenna of Fire.

23

If therefore when you are offering your gift upon the altar, you remember that your brother has a grievance against you,

24

leave your gift there before the altar, and go and make friends with your brother first, and then return and proceed to offer your gift.

25

Come to terms without delay with your opponent while you are yet with him on the way to the court; for fear he should obtain judgement from the magistrate against you, and the magistrate should give you in custody to the officer and you be thrown into prison.

26

I solemnly tell you that you will certainly not be released till you have paid the very last farthing.

27

"You have heard that it was said, `Thou shalt not commit adultery.'

28

But I tell you that whoever looks at a woman and cherishes lustful thoughts has already in his heart become guilty with regard to her.

29

If therefore your eye, even the right eye, is a snare to you, tear it out and away with it; it is better for you that one member should be destroyed rather than that your whole body should be thrown into Gehenna.

30

And if your right hand is a snare to you, cut it off and away with it; it is better for you that one member should be destroyed rather than that your whole body should go into Gehenna.

31

"It was also said, `If any man puts away his wife, let him give her a written notice of divorce.'

32

But I tell you that every man who puts away his wife except on the ground of unfaithfulness causes her to commit adultery, and whoever marries her when so divorced commits adultery.

33

"Again, you have heard that it was said to the ancients, `Thou shalt not swear falsely, but shalt perform thy vows to the Lord.'

34

But I tell you not to swear at all; neither by Heaven, for it is God's throne;

35

nor by the earth, for it is the footstool under His feet; nor by Jerusalem, for it is the City of the Great King.

36

And do not swear by your head, for you cannot make one hair white or black.

37

But let your language be, `Yes, yes,' or `No, no.' Anything in excess of this comes from the Evil one.

38

"You have heard that it was said, `Eye for eye, tooth for tooth.'

39

But I tell you not to resist a wicked man, but if any one strikes you on the right cheek, turn the other to him as well.

40

If any one wishes to go to law with you and to deprive you of your under garment, let him take your outer one also.

41

And whoever shall compel you to convey his goods one mile, go with him two.

42

To him who asks, give: from him who would borrow, turn not away.

43

"You have heard that it was said, `Thou shalt love thy neighbour and hate thine enemy.'

44

But I command you all, love your enemies, and pray for your persecutors;

45

that so you may become true sons of your Father in Heaven; for He causes His sun to rise on the wicked as well as the good, and sends rain upon those who do right and those who do wrong.

46

For if you love only those who love you, what reward have you earned? Do not even the tax-gatherers do that?

47

And if you salute only your near relatives, what praise is due to you? Do not even the Gentiles do the same?

48

You however are to be complete in goodness, as your Heavenly Father is complete.

Matthew 6


Matthew Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 5

The Gospel According to St. Matthew

Return to Index

Chapter 6

1

"But beware of doing your good actions in the sight of men, in order to attract their gaze; if you do, there is no reward for you with your Father who is in Heaven.

2

`When you give in charity, never blow a trumpet before you as the hypocrites do in the synagogues and streets in order that their praises may be sung by men. I solemnly tell you that they already have their reward.

3

But when you are giving in charity, let not your left hand perceive what your right hand is doing,

4

that your charities may be in secret; and then your Father--He who sees in secret--will recompense you.

5

"And when praying, you must not be like the hypocrites. They are fond of standing and praying in the synagogues or at the corners of the wider streets, in order that men may see them. I solemnly tell you that they already have their reward.

6

But you, whenever you pray, go into your own room and shut the door: then pray to your Father who is in secret, and your Father--He who sees in secret--will recompense you.

7

"And when praying, do not use needless repetitions as the Gentiles do, for they expect to be listened to because of their multitude of words.

8

Do not, however, imitate them; for your Father knows what things you need before ever you ask Him.

9

"In this manner therefore pray: `Our Father who art in Heaven, may Thy name be kept holy;

10

let Thy kingdom come; let Thy will be done, as in Heaven so on earth;

11

give us to-day our bread for the day;

12

and forgive us our shortcomings, as we also have forgiven those who have failed in their duty towards us;

13

and bring us not into temptation, but rescue us from the Evil one.'

14

"For if you forgive others their offences, your Heavenly Father will forgive you also;

15

but if you do not forgive others their offences, neither will your Father forgive yours.

16

"When any of you fast, never assume gloomy looks as the hypocrites do; for they disfigure their faces in order that it may be evident to men that they are fasting. I solemnly tell you that they already have their reward.

17

But, whenever you fast, pour perfume on your hair and wash your face,

18

that it may not be apparent to men that you are fasting, but to your Father who is in secret; and your Father--He who sees in secret--will recompense you.

19

"Do not lay up stores of wealth for yourselves on earth, where the moth and wear-and-tear destroy, and where thieves break in and steal.

20

But amass wealth for yourselves in Heaven, where neither the moth nor wear-and-tear destroys, and where thieves do not break in and steal.

21

For where your wealth is, there also will your heart be.

22

"The eye is the lamp of the body. If then your eyesight is good, your whole body will be well lighted;

23

but if your eyesight is bad, your whole body will be dark. If however the very light within you is darkness, how dense must the darkness be!

24

"No man can be the bondservant of two masters; for either he will dislike one and like the other, or he will attach himself to one and think slightingly of the other. You cannot be the bondservants both of God and of gold.

25

For this reason I charge you not to be over-anxious about your lives, inquiring what you are to eat or what you are to drink, nor yet about your bodies, inquiring what clothes you are to put on. Is not the life more precious than its food, and the body than its clothing?

26

Look at the birds which fly in the air: they do not sow or reap or store up in barns, but your Heavenly Father feeds them: are not you of much greater value than they?

27

Which of you by being over-anxious can add a single foot to his height?

28

And why be anxious about clothing? Learn a lesson from the wild lilies. Watch their growth. They neither toil nor spin,

29

and yet I tell you that not even Solomon in all his magnificence could array himself like one of these.

30

And if God so clothes the wild herbage which to-day flourishes and to-morrow is thrown into the oven, is it not much more certain that He will clothe you, you men of little faith?

31

Do not be over-anxious, therefore, asking `What shall we eat?' or `What shall we drink?' or `What shall we wear?'

32

For all these are questions that Gentiles are always asking; but your Heavenly Father knows that you need these things--all of them.

33

But make His Kingdom and righteousness your chief aim, and then these things shall all be given you in addition.

34

Do not be over-anxious, therefore, about to-morrow, for to-morrow will bring its own cares. Enough for each day are its own troubles.

Matthew 7


Matthew Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 6

The Gospel According to St. Matthew

Return to Index

Chapter 7

1

"Judge not, that you may not be judged;

2

for your own judgement will be dealt--and your own measure meted--to yourselves.

3

And why do you look at the splinter in your brother's eye, and not notice the beam which is in your own eye?

4

Or how say to your brother, `Allow me to take the splinter out of your eye,' while the beam is in your own eye?

5

Hypocrite, first take the beam out of your own eye, and then you will see clearly how to remove the splinter from your brother's eye.

6

"Give not that which is holy to the dogs, nor throw your pearls to the swine; otherwise they will trample them under their feet and then turn and attack you.

7

"Ask, and it will be given to you; seek, and you will find; knock, and the door will be opened to you.

8

For it is always he who asks that receives, he who seeks that finds, and he who knocks that has the door opened to him.

9

What man is there among you, who if his son shall ask him for bread will offer him a stone?

10

Or if the son shall ask him for a fish will offer him a snake?

11

If you then, imperfect as you are, know how to give good gifts to your children, how much more will your Father in Heaven give good things to those who ask Him!

12

Everything, therefore, be it what it may, that you would have men do to you, do you also the same to them; for in this the Law and the Prophets are summed up.

13

"Enter by the narrow gate; for wide is the gate and broad the road which leads to ruin, and many there are who enter by it;

14

because narrow is the gate and contracted the road which leads to Life, and few are those who find it.

15

"Beware of the false teachers--men who come to you in sheep's fleeces, but beneath that disguise they are ravenous wolves.

16

By their fruits you will easily recognize them. Are grapes gathered from thorns or figs from brambles?

17

Just so every good tree produces good fruit, but a poisonous tree produces bad fruit.

18

A good tree cannot bear bad fruit, nor a poisonous tree good fruit.

19

Every tree which does not yield good fruit is cut down and thrown aside for burning.

20

So by their fruits at any rate, you will easily recognize them.

21

"Not every one who says to me, `Master, Master,' will enter the Kingdom of the Heavens, but only those who are obedient to my Father who is in Heaven.

22

Many will say to me on that day, "`Master, Master, have we not prophesied in Thy name, and in Thy name expelled demons, and in Thy name performed many mighty works?'

23

"And then I will tell them plainly, "`I never knew you: begone from me, you doers of wickedness.'

24

"Every one who hears these my teachings and acts upon them will be found to resemble a wise man who builds his house upon rock;

25

and the heavy rain falls, the swollen torrents come, and the winds blow and beat against the house; yet it does not fall, for its foundation is on rock.

26

And every one who hears these my teachings and does not act upon them will be found to resemble a fool who builds his house upon sand.

27

The heavy rain descends, the swollen torrents come, and the winds blow and burst upon the house, and it falls; and disastrous is the fall."

28

When Jesus had concluded this discourse, the crowds were filled with amazement at His teaching,

29

for He had been teaching them as one who had authority, and not as their Scribes taught.

Matthew 8


Matthew Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 7

The Gospel According to St. Matthew

Return to Index

Chapter 8

1

Upon descending from the hill country He was followed by immense crowds.

2

And a leper came to Him, and throwing himself at His feet, said, "Sir, if only you are willing you are able to cleanse me."

3

So Jesus put out His hand and touched him, and said, "I am willing: be cleansed." Instantly he was cleansed from his leprosy;

4

and Jesus said to him, "Be careful to tell no one, but go and show yourself to the priest, and offer the gift which Moses appointed as evidence for them."

5

After His entry into Capernaum a Captain came to Him, and entreated Him.

6

"Sir," he said, "my servant at home is lying ill with paralysis, and is suffering great pain."

7

"I will come and cure him," said Jesus.

8

"Sir," replied the Captain, "I am not a fit person to receive you under my roof: merely say the word, and my servant will be cured.

9

For I myself am also under authority, and have soldiers under me. To one I say `Go,' and he goes, to another `Come,' and he comes, and to my slave `Do this or that,' and he does it."

10

Jesus listened to this reply, and was astonished, and said to the people following Him, "I solemnly tell you that in no Israelite have I found faith as great as this.

11

And I tell you that many will come from the east and from the west and will recline at table with Abraham, Isaac and Jacob in the Kingdom of the Heavens,

12

while the natural heirs of the Kingdom will be driven out into the darkness outside: there will be the weeping aloud and the gnashing of teeth."

13

And Jesus said to the Captain, "Go, and just as you have believed, so be it for you." And the servant recovered precisely at that time.

14

After this Jesus went to the house of Peter, whose mother-in-law he found ill in bed with fever.

15

He touched her hand and the fever left her: and then she rose and waited upon Him.

16

In the evening many demoniacs were brought to Him, and with a word He expelled the demons; and He cured all the sick,

17

in order that this prediction of the Prophet Isaiah might be fulfilled, "He took on Him our weaknesses, and bore the burden of our diseases."

18

Seeing great crowds about Him Jesus had given directions to cross to the other side of the Lake,

19

when a Scribe came and said to Him, "Teacher, I will follow you wherever you go."

20

"Foxes have holes," replied Jesus, "and birds have nests; but the Son of Man has nowhere to lay His head."

21

Another of the disciples said to Him, "Sir, allow me first to go and bury my father."

22

"Follow me," said Jesus, "and leave the dead to bury their own dead."

23

Then He went on board a fishing-boat, and His disciples followed Him.

24

But suddenly there arose a great storm on the Lake, so that the waves threatened to engulf the boat; but He was asleep.

25

So they came and woke Him, crying, "Master, save us, we are drowning!"

26

"Why are you so easily frightened," He replied, "you men of little faith?" Then He rose and reproved the winds and the waves, and there was a perfect calm;

27

and the men, filled with amazement, exclaimed, "What kind of man is this? for the very winds and waves obey him!"

28

On His arrival at the other side, in the country of the Gadarenes, there met Him two men possessed by demons, coming from among the tombs: they were so dangerously fierce that no one was able to pass that way.

29

They cried aloud, "What hast Thou to do with us, Thou Son of God? Hast Thou come here to torment us before the time?"

30

Now at some distance from them a vast herd of swine were feeding.

31

So the demons entreated Him. "If Thou drivest us out," they said, "send us into the herd of swine."

32

"Go," He replied. Then they came out from the men and went into the swine, whereupon the entire herd instantly rushed down the cliff into the Lake and perished in the water.

33

The swineherds fled, and went and told the whole story in the town, including what had happened to the demoniacs.

34

So at once the whole population came out to meet Jesus; and when they saw Him, they besought Him to leave their country.

Matthew 9


Matthew Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 8

The Gospel According to St. Matthew

Return to Index

Chapter 9

1

Accordingly He went on board, and crossing over came to His own town.

2

Here they brought to Him a paralytic lying on a bed. Seeing their faith Jesus said to the paralytic, "Take courage, my child; your sins are pardoned."

3

"Such language is impious," said some of the Scribes among themselves.

4

Knowing their thoughts Jesus said, "Why are you cherishing evil thoughts in your hearts?

5

Why, which is easier? --to say, `Your sins are pardoned,' or to say `Rise up and walk'?

6

But, to prove to you that the Son of Man has authority on earth to pardon sins" --He then says to the paralytic, "Rise, and take up your bed and go home."

7

And he got up, and went off home.

8

And the crowds were awe-struck when they saw it, and ascribed the glory to God who had entrusted such power to a man.

9

Passing on thence Jesus saw a man called Matthew sitting at the Toll Office, and said to him, "Follow me." And he arose, and followed Him.

10

And while He was reclining at table, a large number of tax-gathers and notorious sinners were of the party with Jesus and His disciples.

11

The Pharisees noticed this, and they inquired of His disciples, "Why does your Teacher eat with the tax-gatherers and notorious sinners?"

12

He heard the question and replied, "It is not men in good health who require a doctor, but the sick.

13

But go and learn what this means, `It is mercy that I desire, not sacrifice'; for I did not come to appeal to the righteous, but to sinners."

14

At that time John's disciples came and asked Jesus, "Why do we and the Pharisees fast, but your disciples do not?"

15

"Can the bridegroom's party mourn," He replied, "as long as the bridegroom is with them? But other days will come (when the Bridegroom has been taken from them) and then they will fast.

16

No one ever mends an old cloak with a patch of newly woven cloth. Otherwise, the patch put on would tear away some of the old, and a worse hole would be made.

17

Nor do people pour new wine into old wineskins. Otherwise, the skins would split, the wine would escape, and the skins be destroyed. But they put new wine into fresh skins, and both are saved."

18

While He was thus speaking, a Ruler came up and profoundly bowing said, "My daughter is just dead; but come and put your hand upon her and she will return to life."

19

And Jesus rose and followed him, as did also His disciples.

20

But a woman who for twelve years had been afflicted with haemorrhage came behind Him and touched the tassel of His cloak;

21

for she said to herself, "If I but touch His cloak, I shall be cured."

22

And Jesus turned and saw her, and said, "Take courage, daughter; your faith has cured you." And the woman was restored to health from that moment.

23

Entering the Ruler's house, Jesus saw the flute-players and the crowd loudly wailing,

24

and He said, "Go out of the room; the little girl is not dead, but asleep." And they laughed at Him.

25

When however the place was cleared of the crowd, Jesus went in, and on His taking the little girl by the hand, she rose up.

26

And the report of this spread throughout all that district.

27

As Jesus passed on, two blind men followed Him, shouting and saying, "Pity us, Son of David."

28

And when He had gone indoors, they came to Him. "Do you believe that I can do this?" He asked them. "Yes, Sir," they replied.

29

So He touched their eyes and said, "According to your faith let it be to you."

30

Then their eyes were opened. And assuming a stern tone Jesus said to them, "Be careful to let no one know."

31

But they went out and published His fame in all that district.

32

And as they were leaving His presence a dumb demoniac was brought to Him.

33

When the demon was expelled, the dumb man could speak. And the crowds exclaimed in astonishment, "Never was such a thing seen in Israel."

34

But the Pharisees maintained, "It is by the power of the Prince of the demons that he drives out the demons."

35

And Jesus continued His circuits through all the towns and the villages, teaching in their synagogues and proclaiming the Good News of the Kingdom, and curing every kind of disease and infirmity.

36

And when He saw the crowds He was touched with pity for them, because they were distressed and were fainting on the ground like sheep which have no shepherd.

37

Then He said to His disciples, "The harvest is abundant, but the reapers are few;

38

therefore entreat the Owner of the Harvest to send out reapers into His fields."

Matthew 10


Matthew Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 9

The Gospel According to St. Matthew

Return to Index

Chapter 10

1

Then He called to Him His twelve disciples and gave them authority over foul spirits, to drive them out; and to cure every kind of disease and infirmity.

2

Now the names of the twelve Apostles were these: first, Simon called Peter, and his brother Andrew; James the son of Zabdi, and his brother John;

3

Philip and Bartholomew, Thomas and Matthew the tax-gatherer, James the son of Alphaeus, and Thaddaeus;

4

Simon the Cananaean, and Judas the Iscariot, who also betrayed Him.

5

These twelve Jesus sent on a mission, after giving them their instructions: "Go not," He said, "among the Gentiles, and enter no Samaritan town;

6

but, instead of that, go to the lost sheep of Israel's race.

7

And as you go, preach and say, `The Kingdom of the Heavens is close at hand.'

8

Cure the sick, raise the dead to life, cleanse lepers, drive out demons: you have received without payment, give without payment.

9

"Provide no gold, nor even silver nor copper to carry in your pockets;

10

no bag for your journey, nor change of linen, nor shoes, nor stick; for the labourer deserves his food.

11

"Whatever town or village you enter, inquire for some good man; and make his house your home till you leave the place.

12

When you enter the house, salute it;

13

and if the house deserves it, the peace you invoke shall come upon it. If not, your peace shall return to you.

14

And whoever refuses to receive you or even to listen to your Message, as you leave that house or town, shake off the very dust from your feet.

15

I solemnly tell you that it will be more endurable for the land of Sodom and Gomorrah on the day of Judgement than for that town.

16

"Remember it is I who am sending you out, as sheep into the midst of wolves; prove yourselves as sagacious as serpents, and as innocent as doves.

17

But beware of men; for they will deliver you up to appear before Sanhedrins, and will flog you in their synagogues;

18

and you will even be put on trial before governors and kings for my sake, to bear witness to them and to the Gentiles.

19

But when they have delivered you up, have no anxiety as to how you shall speak or what you shall say; for at that very time it shall be given you what to say;

20

for it is not you who will speak: it will be the Spirit of your Father speaking through you.

21

Brother will betray brother to death, and father, child; and children will rise against their own parents and will put them to death.

22

And you will be objects of universal hatred because you are called by my name; but he who holds out to the End--he will be saved.

23

Whenever they persecute you in one town, escape to the next; for I solemnly tell you that you will not have gone the round of all the towns of Israel before the Son of Man comes.

24

"The learner is never superior to his teacher, and the servant is never superior to his master.

25

Enough for the learner to be on a level with his teacher, and for the servant to be on a level with his master. If they have called the master of the house Baal-zebul, how much more will they slander his servants?

26

Fear them not, however; there is nothing veiled which will not be uncovered, nor secret which will not become known.

27

What I tell you in the dark, speak in the light; and what is whispered into your ear, proclaim upon the roofs of the houses.

28

"And do not fear those who kill the body, but cannot kill the soul; but rather fear him who is able to destroy both soul and body in Gehenna.

29

Do not two sparrows sell for a halfpenny? Yet not one of them will fall to the ground without your Father's leave.

30

But as for you, the very hairs on your heads are all numbered.

31

Away then with fear; you are more precious than a multitude of sparrows.

32

"Every man who acknowledges me before men I also will acknowledge before my Father who is in Heaven.

33

But whoever disowns me before men I also will disown before my Father who is in Heaven.

34

"Do not suppose that I came to bring peace to the earth: I did not come to bring peace but a sword.

35

For I came to set a man against his father, a daughter against her mother, and a daughter-in-law against her mother-in-law;

36

and a man's own family will be his foes.

37

Any one who loves father or mother more than me is not worthy of me, and any one who loves son or daughter more than me is not worthy of me;

38

and any one who does not take up his cross and follow where I lead is not worthy of me.

39

To save your life is to lose it, and to lose your life for my sake is to save it.

40

"Whoever receives you receives me, and whoever receives me receives Him who sent me.

41

Every one who receives a prophet, because he is a prophet, will receive a prophet's reward, and every one who receives a righteous man, because he is a righteous man, will receive a righteous man's reward.

42

And whoever gives one of these little ones even a cup of cold water to drink because he is a disciple, I solemnly tell you that he will not lose his reward."

Matthew 11


Matthew Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 10

The Gospel According to St. Matthew

Return to Index

Chapter 11

1

When Jesus had concluded His instructions to His twelve disciples, He left in order to teach and to proclaim His Message in the neighbouring towns.

2

Now John had heard in prison about the Christ's doings, and he sent some of his disciples to inquire:

3

"Are you the Coming One, or is it a different person that we are to expect?"

4

"Go and report to John what you see and hear," replied Jesus;

5

"blind eyes receive sight, and cripples walk; lepers are cleansed, and deaf ears hear; the dead are raised to life, and the poor have the Good News proclaimed to them;

6

and blessed is every one who does not stumble and fall because of my claims."

7

When the messengers had taken their leave, Jesus proceeded to say to the multitude concerning John, "What did you go out into the Desert to gaze at? A reed waving in the wind?

8

But what did you go out to see? A man luxuriously dressed? Those who wear luxurious clothes are to be found in kings' palaces.

9

But why did you go out? To see a prophet? Yes, I tell you, and far more than a prophet.

10

This is he of whom it is written, "`See I am sending My messenger before Thy face, and he will make Thy road ready before Thee.'

11

"I solemnly tell you that among all of woman born no greater has ever been raised up than John the Baptist; yet one who is of lower rank in the Kingdom of the Heavens is greater than he.

12

But from the time of John the Baptist till now, the Kingdom of the Heavens has been suffering violent assault, and the violent have been seizing it by force.

13

For all the Prophets and the Law taught until John.

14

And (if you are willing to receive it) he is the Elijah who was to come.

15

Listen, every one who has ears!

16

"But to what shall I compare the present generation? It is like children sitting in the open places, who call to their playmates.

17

"`We have played the flute to you,' they say, `and you have not danced: we have sung dirges, and you have not beaten your breasts.'

18

"For John came neither eating nor drinking, and they say, `He has a demon.'

19

The Son of Man came eating and drinking, and they exclaim, `See this man! --given to gluttony and tippling, and a friend of tax-gatherers and notorious sinners!' And yet Wisdom is vindicated by her actions."

20

Then began He to upbraid the towns where most of His mighty works had been done--because they had not repented.

21

"Alas for thee, Chorazin!" He cried. "Alas for thee, Bethsaida! For had the mighty works been done in Tyre and Sidon which have been done in both of you, they would long ere now have repented, covered with sackcloth and ashes.

22

Only I tell you that it will be more endurable for Tyre and Sidon on the day of Judgement than for you.

23

And thou, Capernaum, shalt thou be exalted even to Heaven? Even to Hades shalt thou descend. For had the mighty works been done in Sodom which have been done in thee, it would have remained until now.

24

Only I tell you all, that it will be more endurable for the land of Sodom on the day of Judgement than for thee."

25

About that time Jesus exclaimed, "I heartily praise Thee, Father, Lord of Heaven and of earth, that Thou hast hidden these things from sages and men of discernment, and hast unveiled them to babes.

26

Yes, Father, for such has been Thy gracious will.

27

"All things have been handed over to me by my Father, and no one fully knows the Son except the Father, nor does any one fully know the Father except the Son and all to whom the Son chooses to reveal Him.

28

"Come to me, all you toiling and burdened ones, and *I* will give you rest.

29

Take my yoke upon you and learn from me; for I am gentle and lowly in heart, and you will find rest for your souls.

30

For it is good to bear my yoke, and my burden is light."

Matthew 12


Matthew Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 11

The Gospel According to St. Matthew

Return to Index

Chapter 12

1

About that time Jesus passed on the Sabbath through the wheatfields; and His disciples became hungry, and began to gather ears of wheat and eat them.

2

But the Pharisees saw it and said to Him, "Look! your disciples are doing what the Law forbids them to do on the Sabbath."

3

"Have you never read," He replied, "what David did when he and his men were hungry?

4

how he entered the House of God and ate the Presented Loaves, which it was not lawful for him or his men to eat, nor for any except the priests?

5

And have you not read in the Law how on the Sabbath the priests in the Temple break the Sabbath without incurring guilt?

6

But I tell you that there is here that which is greater than the Temple.

7

And if you knew what this means, `It is mercy I desire, not sacrifice', you would not have condemned those who are without guilt.

8

For the Son of Man is the Lord of the Sabbath."

9

Departing thence He went to their synagogue,

10

where there was a man with a shrivelled arm. And they questioned Him, "Is it right to cure people on the Sabbath?" Their intention was to bring a charge against Him.

11

"Which of you is there," He replied, "who, if he has but a single sheep and it falls into a hole on the Sabbath, will not lay hold of it and lift it out?

12

Is not a man, however, far superior to a sheep? Therefore it is right to do good on the Sabbath."

13

Then He said to the man, "Stretch out your arm." And he stretched it out, and it was restored quite sound like the other.

14

But the Pharisees after leaving the synagogue consulted together against Him, how they might destroy Him.

15

Aware of this, Jesus departed elsewhere; and a great number of people followed Him, all of whom He cured.

16

But He gave them strict injunctions not to blaze abroad His doings,

17

that those words of the Prophet Isaiah might be fulfilled,

18

"This is My servant whom I have chosen, My dearly loved One in whom My soul takes pleasure. I will put My spirit upon Him, and He will announce justice to the nations.

19

He will not wrangle or raise His voice, nor will His voice be heard in the broadways.

20

A crushed reed He will not utterly break, nor will He quench the still smouldering wick, until He has led on Justice to victory.

21

And on His name shall the nations rest their hopes."

22

At that time a demoniac was brought to Him, blind and dumb; and He cured him, so that the dumb man could speak and see.

23

And the crowds of people were all filled with amazement and said, "Can this be the Son of David?"

24

The Pharisees heard it and said, "This man only expels demons by the power of Baal-zebul, the Prince of demons."

25

Knowing their thoughts He said to them, "Every kingdom in which civil war has raged suffers desolation; and every city or house in which there is internal strife will be brought low.

26

And if Satan is expelling Satan, he has begun to make war on himself: how therefore shall his kingdom last?

27

And if it is by Baal-zebul's power that I expel the demons, by whose power do your disciples expel them? They therefore shall be your judges.

28

But if it is by the power of the Spirit of God that I expel the demons, it is evident that the Kingdom of God has come upon you.

29

Again, how can any one enter the house of a strong man and carry off his goods, unless first of all he masters and secures the strong man: then he will ransack his house.

30

"The man who is not with me is against me, and he who is not gathering with me is scattering abroad.

31

This is why I tell you that men may find forgiveness for every other sin and impious word, but that for impious speaking against the Holy Spirit they shall find no forgiveness.

32

And whoever shall speak against the Son of Man may obtain forgiveness; but whoever speaks against the Holy Spirit, neither in this nor in the coming age shall he obtain forgiveness."

33

"Either grant the tree to be wholesome and its fruit wholesome, or the tree poisonous and its fruit poisonous; for the tree is known by its fruit.

34

O vipers' brood, how can you speak what is good when you are evil? For it is from the overflow of the heart that the mouth speaks.

35

A good man from his good store produces good things, and a bad man from his bad store produces bad things.

36

But I tell you that for every careless word that men shall speak they will be held accountable on the day of Judgement.

37

For each of you by his words shall be justified, or by his words shall be condemned."

38

Then He was accosted by some of the Scribes and of the Pharisees who said, "Teacher, we wish to see a sign given by you."

39

"Wicked and faithless generation!" He replied, "they clamour for a sign, but none shall be given to them except the sign of the Prophet Jonah.

40

For just as Jonah was three days in the sea-monster's belly, so will the Son of Man be three days in the heart of the earth.

41

There will stand up men of Nineveh at the Judgement together with the present generation, and will condemn it; because they repented at the preaching of Jonah, and mark! there is One greater than Jonah here.

42

The Queen of the south will awake at the Judgement together with the present generation, and will condemn it; because she came from the ends of the earth to hear the wisdom of Solomon, and mark! there is One greater than Solomon here.

43

"No sooner however has the foul spirit gone out of the man, then he roams about in places where there is no water, seeking rest but finding none.

44

Then he says, `I will return to my house that I left;' and he comes and finds it unoccupied, swept clean, and in good order.

45

Then he goes and brings back with him seven other spirits more wicked than himself, and they come in and dwell there; and in the end that man's condition becomes worse than it was at first. So will it be also with the present wicked generation."

46

While He was still addressing the people His mother and His brothers were standing on the edge of the crowd desiring to speak to Him.

47

So some one told Him, "Your mother and your brothers are standing outside, and desire to speak to you."

48

"Who is my mother?" He said to the man; "and who are my brothers?"

49

And pointing to His disciples He added, "See here are my mother and my brothers.

50

To obey my Father who is in Heaven--that is to be my brother and my sister and my mother."

Matthew 13


Matthew Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 12

The Gospel According to St. Matthew

Return to Index

Chapter 13

1

That same day Jesus had left the house and was sitting on the shore of the Lake,

2

when a vast multitude of people crowded round Him. He therefore went on board a boat and sat there, while all the people stood on the shore.

3

He then spoke many things to them in figurative language. "The sower goes out," He said, "to sow.

4

As he sows, some of the seed falls by the way-side, and the birds come and peck it up.

5

Some falls on rocky ground, where it has but scanty soil. It quickly shows itself above ground, because it has no depth of earth;

6

but when the sun is risen, it is scorched by the heat, and through having no root it withers up.

7

Some falls among the thorns; but the thorns spring up and stifle it.

8

But a portion falls upon good ground, and gives a return, some a hundred for one, some sixty, some thirty.

9

Listen, every one who has ears!"

10

(And His disciples came and asked Him, "Why do you speak to them in figurative language?"

11

"Because," He replied, "while to you it is granted to know the secrets of the Kingdom of the Heavens, to them it is not.

12

For whoever has, to him more shall be given, and he shall have abundance; but whoever has not, from him even what he has shall be taken away.

13

I speak to them in figurative language for this reason, that while looking they do not see, and while hearing they neither hear nor understand.

14

And in regard to them the prophecy of Isaiah is receiving signal fulfilment: "`You will hear and hear and by no means understand, and you will look and look and by no means see.

15

For this people's mind is stupefied, their hearing has become dull, and their eyes they have closed; to prevent their ever seeing with their eyes, or hearing with their ears, or understanding with their minds, and turning back, so that I might heal them.'

16

"But as for you, blessed are your eyes, for they see, and your ears, for they hear.

17

For I solemnly tell you that many Prophets and holy men have longed to see the sights you see, and have not seen them, and to hear the words you hear, and have not heard them.

18

"To you then I will explain the parable of the Sower.

19

When a man hears the Message concerning the Kingdom and does not understand it, the Evil one comes and catches away what has been sown in his heart. This is he who has received the seed by the road-side.

20

He who has received the seed on the rocky ground is the man who hears the Message and immediately receives it with joy.

21

It has struck no root, however, within him. He continues for a time, but when suffering comes, or persecution, because of the Message, he at once stumbles and falls.

22

He who has received the seed among the thorns is the man who hears the Message, but the cares of the present age and the delusions of riches quite stifle the Message, and it becomes unfruitful.

23

But he who has received the seed on good ground is he who hears and understands. Such hearers give a return, and yield one a hundred for one, another sixty, another thirty.")

24

Another parable He put before them. "The Kingdom of the Heavens," He said, "may be compared to a man who has sown good seed in his field,

25

but during the night his enemy comes, and over the first seed he sows darnel among the wheat, and goes away.

26

But when the blade shoots up and the grain is formed, then appears the darnel also.

27

"So the farmer's men come and ask him, "`Sir, was it not good seed that you sowed on your land? Where then does the darnel come from?'

28

"`Some enemy has done this,' he said. "`Shall we go, and collect it?' the men inquire.

29

"`No,' he replied, `for fear that while collecting the darnel you should at the same time root up the wheat with it.

30

Leave both to grow together until the harvest, and at harvest-time I will direct the reapers, Collect the darnel first, and make it up into bundles to burn it, but bring all the wheat into my barn.'"

31

Another parable He put before them. "The Kingdom of the Heavens," He said, "is like a mustard-seed, which a man takes and sows in his ground.

32

It is the smallest of all seeds, and yet when full-grown it is larger than any herb and forms a tree, so that the birds come and build in its branches."

33

Another parable He spoke to them. "The Kingdom of the Heavens," He said, "is like yeast which a woman takes and buries in a bushel of flour, for it to work there till the whole mass has risen."

34

All this Jesus spoke to the people in figurative language, and except in figurative language He spoke nothing to them,

35

in fulfilment of the saying of the Prophet, "I will open my mouth in figurative language, I will utter things kept hidden since the creation of all things."

36

When He had dismissed the people and had returned to the house, His disciples came to Him with the request, "Explain to us the parable of the darnel sown in the field."

37

"The sower of the good seed," He replied, "is the Son of Man;

38

the field is the world; the good seed--these are the sons of the Kingdom; the darnel, the sons of the Evil one.

39

The enemy who sows the darnel is *the Devil*; the harvest is the Close of the Age; the reapers are the angels.

40

As then the darnel is collected together and burnt up with fire, so will it be at the Close of the Age.

41

The Son of Man will commission His angels, and they will gather out of His Kingdom all causes of sin and all who violate His laws;

42

and these they will throw into the fiery furnace. There will be the weeping aloud and the gnashing of teeth.

43

Then will the righteous shine out like the sun in their Father's Kingdom. Listen, every one who has ears!

44

"The Kingdom of the Heavens is like treasure buried in the open country, which a man finds, but buries again, and, in his joy about it, goes and sells all he has and buys that piece of ground.

45

"Again the Kingdom of the Heavens is like a jewel merchant who is in quest of choice pearls.

46

He finds one most costly pearl; he goes away; and though it costs all he has, he buys it.

47

"Again the Kingdom of the Heavens is like a draw-net let down into the sea, which encloses fish of all sorts.

48

When full, they haul it up on the beach, and sit down and collect the good fish in baskets, while the worthless they throw away.

49

So will it be at the Close of the Age. The angels will go forth and separate the wicked from among the righteous,

50

and will throw them into the fiery furnace. There will be the weeping aloud and the gnashing of teeth."

51

"Have you understood all this?" He asked. "Yes," they said.

52

"Therefore," He said, "remember that every Scribe well trained for the Kingdom of the Heavens is like a householder who brings out of his storehouse new things and old."

53

Jesus concluded this series of parables and then departed.

54

And He came into His own country and proceeded to teach in their synagogue, so that they were filled with astonishment and exclaimed, "Where did he obtain such wisdom, and these wondrous powers?

55

Is not this the carpenter's son? Is not his mother called Mary? And are not his brothers, James, Joseph, Simon and Judah?

56

And his sisters--are they not all living here among us? Where then did he get all this?"

57

So they turned angrily away from Him. But Jesus said to them, "There is no prophet left without honour except in his own country and among his own family."

58

And He performed but few mighty deeds there because of their want of faith.

Matthew 14


Matthew Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 13

The Gospel According to St. Matthew

Return to Index

Chapter 14

1

About that time Herod the Tetrarch heard of the fame of Jesus,

2

and he said to his courtiers, "This is John the Baptist: he has come back to life--and that is why these miraculous Powers are working in him."

3

For Herod had arrested John, and had put him in chains, and imprisoned him, for the sake of Herodias his brother Philip's wife,

4

because John had persistently said to him, "It is not lawful for you to have her."

5

And he would have liked to put him to death, but was afraid of the people, because they regarded John as a Prophet.

6

But when Herod's birthday came, the daughter of Herodias danced before all the company, and so pleased Herod

7

that with an oath he promised to give her whatever she asked.

8

So she, instigated by her mother, said, "Give me here on a dish the head of John the Baptist."

9

The king was deeply vexed, yet because of his repeated oath and of the guests at his table he ordered it to be given her,

10

and he sent and beheaded John in the prison.

11

The head was brought on a dish and given to the young girl, and she took it to her mother.

12

Then John's disciples went and removed the body and buried it, and came and informed Jesus.

13

Upon receiving these tidings, Jesus went away by boat to an uninhabited and secluded district; but the people heard of it and followed Him in crowds from the towns by land.

14

So Jesus went out and saw an immense multitude, and felt compassion for them, and cured those of them who were out of health.

15

But when evening was come, the disciples came to Him and said, "This is an uninhabited place, and the best of the day is now gone; send the people away to go into the villages and buy something to eat."

16

"They need not go away," replied Jesus; "you yourselves must give them something to eat."

17

"We have nothing here," they said, "but five loaves and a couple of fish."

18

"Bring them here to me," He said,

19

and He told all the people to sit down on the grass. Then He took the five loaves and the two fish, and after looking up to heaven and blessing them, He broke up the loaves and gave them to the disciples, and the disciples distributed them to the people.

20

So all ate, and were fully satisfied. The broken portions that remained over they gathered up, filling twelve baskets.

21

Those who had eaten were about 5,000 adult men, without reckoning women and children.

22

Immediately afterwards He made the disciples go on board the boat and cross to the opposite shore, leaving Him to dismiss the people.

23

When He had done this, He climbed the hill to pray in solitude. Night came on, and he was there alone.

24

Meanwhile the boat was far out on the Lake, buffeted and tossed by the waves, the wind being adverse.

25

But towards daybreak He went to them, walking over the waves.

26

When the disciples saw Him walking on the waves, they were greatly alarmed. "It is a spirit," they exclaimed, and they cried out with terror.

27

But instantly Jesus spoke to them, and said, "There is no danger; it is I; do not be afraid."

28

"Master," answered Peter, "if it is you, bid me come to you upon the water."

29

"Come," said Jesus. Then Peter climbed down from the boat and walked upon the water to go to Him.

30

But when he felt the wind he grew frightened, and beginning to sink he cried out, "Master, save me."

31

Instantly Jesus stretched out His hand and caught hold of him, saying to him, "O little faith, why did you doubt?"

32

So they climbed into the boat, and the wind lulled;

33

and the men on board fell down before him and said, "You are indeed God's Son."

34

When they had quite crossed over, they put ashore at Gennesaret;

35

and the men of the place, recognizing Him, sent word into all the country round. So they brought all the sick to Him,

36

and they entreated Him that they might but touch the tassel of His outer garment; and all who did so were restored to perfect health.

Matthew 15


Matthew Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 14

The Gospel According to St. Matthew

Return to Index

Chapter 15

1

Then there came to Jesus a party of Pharisees and Scribes from Jerusalem, who inquired,

2

"Why do your disciples transgress the tradition of the Elders by not washing their hands before meals?"

3

"Why do you, too," He retorted, "transgress God's commands for the sake of your tradition?

4

For God said, `Honour thy father and thy mother'; and `Let him who reviles father or mother be certainly put to death';

5

but you--this is what you say: `If a man says to his father or mother, That is consecrated, whatever it is, which otherwise you should have received from me--

6

he shall be absolved from honouring his father'; and so you have abrogated God's Word for the sake of your tradition.

7

Hypocrites! well did Isaiah prophesy of you,

8

"`This is a People who honour Me with their lips, while their heart is far away from Me;

9

but it is in vain they worship Me, while they lay down precepts which are mere human rules.'"

10

Then, when He had called the people to Him, Jesus said, "Hear and understand.

11

It is not what goes into a man's mouth that defiles him; but it is what comes out of his mouth--*that* defiles a man."

12

Then His disciples came and said to Him, "Do you know that the Pharisees were greatly shocked when they heard those words?"

13

"Every plant," He replied, "which my Heavenly Father has not planted will be rooted up.

14

Leave them alone. They are blind guides of the blind; and if a blind man leads a blind man, both will fall into some pit."

15

"Explain to us this figurative language," said Peter.

16

"Are even you," He answered, "still without intellingence?

17

Do you not understand that whatever enters the mouth passes into the stomach and is afterwards ejected from the body?

18

But the things that come out of the mouth proceed from the heart, and it is these that defile the man.

19

For out of the heart proceed wicked thoughts, murder, adultery, fornication, theft, perjury, impiety of speech.

20

These are the things which defile the man; but eating with unwashed hands does not defile."

21

Leaving that place, Jesus withdrew into the vicinity of Tyre and Sidon.

22

Here a Canaanitish woman of the district came out and persistently cried out, "Sir, Son of David, pity me; my daughter is cruelly harassed by a demon."

23

But He answered her not a word. Then the disciples interposed, and begged Him, saying, "Send her away because she keeps crying behind us."

24

"I have only been sent to the lost sheep of the house of Israel," He replied.

25

Then she came and threw herself at His feet and entreated Him. "O Sir, help me," she said.

26

"It is not right," He said, "to take the children's bread and throw it to the dogs."

27

"Be it so, Sir," she said, "for even the dogs eat the scraps which fall from their masters' tables."

28

"O woman," replied Jesus, "great is your faith: be it done to you as you desire." And from that moment her daughter was restored to health.

29

Again, moving thence, Jesus went along by the Lake of Galilee; and ascending the hill, He sat down there.

30

Soon great crowds came to Him, bringing with them those who were crippled in feet or hands, blind or dumb, and many besides, and they hastened to lay them at His feet. And He cured them,

31

so that the people were amazed to see the dumb speaking, the maimed with their hands perfect, the lame walking, and the blind seeing; and they gave the glory to the God of Israel.

32

But Jesus called His disciples to Him and said, "My heart yearns over this mass of people, for it is now the third day that they have been with me and they have nothing to eat. I am unwilling to send them away hungry, lest they should faint on the road."

33

"Where can we," asked the disciples, "get bread enough in this remote place to satisfy so vast a multitude?"

34

"How many loaves have you?" Jesus asked. "Seven," they said, "and a few small fish."

35

So He bade all the people sit down on the ground,

36

and He took the seven loaves and the fish, and after giving thanks He broke them up and then distributed them to the disciples, and they to the people.

37

And they all ate and were satisfied. The broken portions that remained over they took up--seven full hampers.

38

Those who ate were 4,000 adult men, without reckoning women and children.

39

He then dismissed the people, went on board the boat, and came into the district of Magadan.

Matthew 16


Matthew Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 15

The Gospel According to St. Matthew

Return to Index

Chapter 16

1

Here the Pharisees and Sadducees came to Him; and, to make trial of Him, they asked Him to show them a sign in the sky.

2

He replied, "In the evening you say, `It will be fine weather, for the sky is red;'

3

and in the morning, `It will be rough weather to-day, for the sky is red and murky.' You learn how to distinguish the aspect of the heavens, but the signs of the times you cannot.

4

A wicked and faithless generation are eager for a sign; but none shall be given to them except the sign of Jonah." and He left them and went away.

5

When the disciples arrived at the other side of the Lake, they found that they had forgotten to bring any bread;

6

and when Jesus said to them, "See to it: beware of the yeast of the Pharisees and Sadducees,"

7

they reasoned among themselves, saying, "It is because we have not brought any bread."

8

Jesus perceived this and said, "Why are you reasoning among yourselves, you men of little faith, because you have no bread?

9

Do you not yet understand? nor even remember the 5,000 and the five loaves, and how many basketfuls you carried away,

10

nor the 4,000 and the seven loaves, and how many hampers you carried away?

11

How is it you do not understand that it was not about bread that I spoke to you? But beware of the yeast of the Pharisees and Sadducees."

12

Then they perceived that He had not warned them against bread-yeast, but against the teaching of the Pharisees and Sadducees.

13

When He arrived in the neighbourhood of Caesarea Philippi, Jesus questioned His disciples. "Who do people say that the Son of Man is?" He asked.

14

"Some say John the Baptist," they replied; "others Elijah; others Jeremiah or one of the Prophets."

15

"But you, who do you say that I am?" He asked again.

16

"You," replied Simon Peter, "are the Christ, the Son of the ever-living God."

17

"Blessed are you, Simon Bar-jonah," said Jesus; "for mere human nature has not revealed this to you, but my Father in Heaven.

18

And I declare to you that you are Peter, and that upon this Rock I will build my Church, and the might of Hades shall not triumph over it.

19

I will give you the keys of the Kingdom of the Heavens; and whatever you bind on earth shall remain bound in Heaven, and whatever you loose on earth shall remain loosed in Heaven."

20

Then He urged His disciples to tell no one that He was the Christ.

21

From this time Jesus began to explain to His disciples that He must go to Jerusalem, and suffer much cruelty from the Elders and the High Priests and the Scribes, and be put to death, and on the third day be raised to life again.

22

Then Peter took Him aside and began taking Him to task. "Master," he said, "God forbid; this will not be your lot."

23

But He turned and said to Peter, "Get behind me, Adversary; you are a hindrance to me, because your thoughts are not God's thoughts, but men's."

24

Then Jesus said to His disciples, "If any one desires to follow me, let him renounce self and take up his cross, and so be my follower.

25

For whoever desires to save his life shall lose it, and whoever loses his life for my sake shall find it.

26

Why, what benefit will it be to a man if he gains the whole world but forfeits his life? Or what shall a man give to buy back his life?

27

For the Son of Man is soon to come in the glory of the Father with His angels, and then will He requite every man according to his actions.

28

I solemnly tell you that some of those who are standing here will certainly not taste death till they have seen the Son of Man coming in His Kingdom."

Matthew 17


Matthew Chapter 17 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 16

The Gospel According to St. Matthew

Return to Index

Chapter 17

1

Six day later, Jesus took with Him Peter and the brothers James and John, and brought them up a high mountain to a solitary place.

2

There in their presence His form underwent a change; His face shone like the sun, and His raiment became as white as the light.

3

And suddenly Moses and Elijah appeared to them conversing with Him.

4

Then Peter said to Jesus, "Master, we are thankful to you that we are here. If you approve, I will put up three tents here, one for you, one for Moses, and one for Elijah."

5

He was still speaking when a luminous cloud spread over them; and a voice was heard from within the cloud, which said, "This is My Son dearly beloved, in whom is My delight. Listen to Him."

6

On hearing this voice, the disciples fell on their faces and were filled with terror.

7

But Jesus came and touched them, and said, "Rouse yourselves and have no fear."

8

So they looked up, and saw no one but Jesus.

9

As they were descending the mountain, Jesus laid a command upon them. "Tell no one," He said, "of the sight you have seen till the Son of Man has risen from among the dead."

10

"Why then," asked the disciples, "do the Scribes say that Elijah must first come?"

11

"Elijah was indeed to come," He replied, "and would reform everything.

12

But I tell you that he has already come, and they did not recognize him, but dealt with him as they chose. And before long the Son of Man will be treated by them in a similar way."

13

Then it dawned upon the disciples that it was John the Baptist about whom He had spoken to them.

14

When they had returned to the people, there came to Him a man who fell on his knees before Him and besought Him.

15

"Sir," he said, "have pity on my son, for he is an epileptic and is very ill. Often he falls into the fire and often into the water.

16

I have brought him to your disciples, and they have not been able to cure him."

17

"O unbelieving and perverse generation!" replied Jesus; "how long shall I be with you? how long shall I endure you? Bring him to me."

18

Then Jesus reprimanded the demon, and it came out and left him; and the boy was cured from that moment.

19

Then the disciples came to Jesus privately and asked Him, "Why could not we expel the demon?"

20

"Because your faith is so small," He replied; "for I solemnly declare to you that if you have faith like a mustard-seed, you shall say to this mountain, `Remove from this place to that,' and it will remove; and nothing shall be impossible to you.

21

But an evil spirit of this kind is only driven out by prayer and fasting."

22

As they were travelling about in Galilee, Jesus said to them, "The Son of Man is about to be betrayed into the hands of men;

23

they will put Him to death, but on the third day He will be raised to life again." And they were exceedingly distressed.

24

After their arrival at Capernaum the collectors of the half-shekel came and asked Peter, "Does not your Teacher pay the half-shekel?"

25

"Yes," he replied, and then went into the house. But before he spoke a word Jesus said, "What think you, Simon? From whom do this world's kings receive customs or capitation tax? from their own children, or from others?"

26

"From others," he replied. "Then the children go free," said Jesus.

27

"However, lest we cause them to sin, go and throw a hook into the Lake, and take the first fish that comes up. When you open its mouth, you will find a shekel in it: bring that coin and give it to them for yourself and me."

Matthew 18


Matthew Chapter 18 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 17

The Gospel According to St. Matthew

Return to Index

Chapter 18

1

Just then the disciples came to Jesus and asked, "Who ranks higher than others in the Kingdom of the Heavens?"

2

So He called a young child to Him, and, bidding him stand in the midst of them,

3

said, "In solemn truth I tell you that unless you turn and become like little children, you will in no case be admitted into the Kingdom of the Heavens.

4

Whoever therefore shall humble himself as this young child, he it is who is superior to others in the Kingdom of the Heavens.

5

And whoever for my sake receives one young child such as this, receives me.

6

But whoever shall occasion the fall of one of these little ones who believe in me, it would be better for him to have a millstone hung round his neck and to be drowned in the depths of the sea.

7

"Alas for the world because of causes of falling! They cannot but come, but alas for each man through whom they come!

8

If your hand or your foot is causing you to fall into sin, cut it off and away with it. It is better for you to enter into Life crippled in hand or foot than to remain in possession of two sound hands or feet but be thrown into the fire of the Ages.

9

And if your eye is causing you to fall into sin, tear it out and away with it; it is better for you to enter into Life with only one eye, than to remain in possession of two eyes but be thrown into the Gehenna of fire.

10

"Beware of ever despising one of these little ones, for I tell you that in Heaven their angels have continual access to my Father who is in Heaven.

11

12

What do you yourselves think? Suppose a man gets a hundred sheep and one of them strays away, will he not leave the ninety-nine on the hills and go and look for the one that is straying?

13

And if he succeeds in finding it, in solemn truth I tell you that he rejoices over it more than he does over the ninety-nine that have not gone astray.

14

Just so it is not the will of your Father in Heaven that one of these little ones should be lost.

15

"If your brother acts wrongly towards you, go and point out his fault to him when only you and he are there. If he listens to you, you have gained your brother.

16

But if he will not listen to you, go again, and ask one or two to go with you, that every word spoken may be attested by two or three witnesses.

17

If he refuses to hear them, appeal to the Church; and if he refuses to hear even the Church, regard him just as you regard a Gentile or a tax-gatherer.

18

I solemnly tell you that whatever you as a Church bind on earth will in Heaven be held as bound, and whatever you loose on earth will in Heaven be held to be loosed.

19

I also solemnly tell you that if two of you here on earth agree together concerning anything whatever that they shall ask, the boon will come to them from my Father who is in Heaven.

20

For where there are two or three assembled in my name, there am I in the midst of them."

21

At this point Peter came to Him with the question, "Master, how often shall my brother act wrongly towards me and I forgive him? seven times?"

22

"I do not say seven times," answered Jesus, "but seventy times seven times.

23

"For this reason the Kingdom of the Heavens may be compared to a king who determined to have a settlement of accounts with his servants.

24

But as soon as he began the settlement, one was brought before him who owed 10,000 talents,

25

and was unable to pay. So his master ordered that he and his wife and children and everything that he had should be sold, and payment be made.

26

The servant therefore falling down, prostrated himself at his feet and entreated him. "`Only give me time,' he said, `and I will pay you the whole.'

27

"Whereupon his master, touched with compassion, set him free and forgave him the debt.

28

But no sooner had that servant gone out, than he met with one of his fellow servants who owed him 100 shillings; and seizing him by the throat and nearly strangling him he exclaimed, "`Pay me all you owe.'

29

"His fellow servant therefore fell at his feet and entreated him, "`Only give me time,' he said, `and I will pay you.'

30

"He would not, however, but went and threw him into prison until he should pay what was due.

31

His fellow servants, therefore, seeing what had happened, were exceedingly angry; and they came and told their master without reserve all that had happened.

32

At once his master called him and said, "`Wicked servant, I forgave you all that debt, because you entreated me:

33

ought not you also to have had pity on your fellow servant, just as I had pity on you?'

34

"So his master, greatly incensed, handed him over to the jailers until he should pay all he owed him.

35

"In the same way my Heavenly Father will deal with you, if you do not all of you forgive one another from your hearts."

Matthew 19


Matthew Chapter 19 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 18

The Gospel According to St. Matthew

Return to Index

Chapter 19

1

When Jesus had finished these discourses, He removed from Galilee and came into that part of Judaea which lay beyond the Jordan.

2

And a vast multitude followed him, and He cured them there.

3

Then came some of the Pharisees to Him to put Him to the proof by the question, "Has a man a right to divorce his wife whenever he chooses?"

4

"Have you not read," He replied, "that He who made them `made them' from the beginning `male and female,

5

and said, For this reason a man shall leave his father and mother and be united to his wife, and the two shall be one'?

6

Thus they are no longer two, but `one'! What therefore God has joined together, let not man separate."

7

"Why then," said they, "did Moses command the husband to give her `a written notice of divorce,' and so put her away?"

8

"Moses," He replied, "in consideration of the hardness of your nature permitted you to put away your wives, but it has not been so from the beginning.

9

And I tell you that whoever divorces his wife for any reason except her unfaithfulness, and marries another woman, commits adultery."

10

"If this is the case with a man in relation to his wife," said the disciples to Him, "it is better not to marry."

11

"It is not every man," He replied, "who can receive this teaching, but only those on whom the grace has been bestowed.

12

There are men who from their birth have been disabled from marriage, others who have been so disabled by men, and others who have disabled themselves for the sake of the Kingdom of the Heavens. He who is able to receive this, let him receive it."

13

Then young children were brought to Him for Him to put His hands on them and pray; but the disciples interfered.

14

Jesus however said, "Let the little children come to me, and do not hinder them; for it is to those who are childlike that the Kingdom of the Heavens belongs."

15

So He laid His hands upon them and went away.

16

"Teacher," said one man, coming up to Him, "what that is good shall I do in order to win the Life of the Ages?"

17

"Why do you ask me," He replied, "about what is good? There is only One who is truly good. But if you desire to enter into Life, keep the Commandments."

18

"Which Commandments?" he asked. Jesus answered, "`Thou shalt not kill;' `Thou shalt not commit adultery;' `Thou shalt not steal;' `Thou shalt not lie in giving evidence;'

19

`Honour thy father and thy mother'; and `Thou shalt love thy fellow man as much as thyself.'"

20

"All of these," said the young man, "I have carefully kept. What do I still lack?"

21

"If you desire to be perfect," replied Jesus, "go and sell all that you have, and give to the poor, and you shall have wealth in Heaven; and come, follow me."

22

On hearing those words the young man went away much cast down; for he had much property.

23

So Jesus said to His disciples, "I solemnly tell you that it is with difficulty that a rich man will enter the Kingdom of the Heavens.

24

Yes, I tell you, it is easier for a camel to go through the eye of a needle than for a rich man to enter the Kingdom of God."

25

These words utterly amazed the disciples, and they asked, "Who then can be saved?"

26

Jesus looked at them and said, "With men this is impossible, but with God everything is possible."

27

Then Peter said to Jesus, "See, *we* have forsaken everything and followed you; what then will be *our* reward?"

28

"I solemnly tell you," replied Jesus, "that in the New Creation, when the Son of Man has taken His seat on His glorious throne, all of you who have followed me shall also sit on twelve thrones and judge the twelve tribes of Israel.

29

And whoever has forsaken houses, or brothers or sisters, or father or mother, or children or lands, for my sake, shall receive many times as much and shall have as his inheritance the Life of the Ages.

30

"But many who are now first will be last, and many who are now last will be first.

Matthew 20


Matthew Chapter 20 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 19

The Gospel According to St. Matthew

Return to Index

Chapter 20

1

"For the Kingdom of the Heavens is like an employer who went out early in the morning to hire men to work in his vineyard,

2

and having made an agreement with them for a shilling a day, sent them into his vineyard.

3

About nine o'clock he went out and saw others loitering in the market-place.

4

To these also he said, "`You also, go into the vineyard, and whatever is right I will give you.'

5

"So they went. Again about twelve, and about three o'clock, he went out and did the same.

6

And going out about five o'clock he found others loitering, and he asked them, "`Why have you been standing here all day long, doing nothing?'

7

"`Because no one has hired us,' they replied. "`You also, go into the vineyard,' he said.

8

"When evening came, the master said to his steward, "`Call the men and pay them their wages. Begin with the last set and finish with the first.'

9

"When those came who had begun at five o'clock, they received a shilling apiece;

10

and when the first came, they expected to get more, but they also each got the shilling.

11

So when they had received it, they grumbled against the employer, saying,

12

"`These who came last have done only one hour's work, and you have put them on a level with us who have worked the whole day and have borne the scorching heat.'

13

"`My friend,' he answered to one of them, `I am doing you no injustice. Did you not agree with me for a shilling?

14

Take your money and go. I choose to give this last comer just as much as I give you.

15

Have I not a right to do what I choose with my own property? Or are you envious because I am generous?'

16

"So the last shall be first, and the first last."

17

Jesus was now going up to Jerusalem, and He took the twelve disciples aside by themselves, and on the way He said to them,

18

"We are going up to Jerusalem, and there the Son of Man will be betrayed to the High Priests and Scribes. They will condemn Him to death,

19

and hand Him over to the Gentiles to be made sport of and scourged and crucified; and on the third day He will be raised to life."

20

Then the mother of the sons of Zabdi came to Him with her sons, and knelt before Him to make a request of Him.

21

"What is it you desire?" He asked. "Command," she replied, "that these my two sons may sit one at your right hand and one at your left in your Kingdom."

22

"None of you know what you are asking for," said Jesus; "can you drink out of the cup from which I am about to drink?" "We can," they replied.

23

"You shall drink out of my cup," He said, "but a seat at my right hand or at my left it is not for me to allot, but it belongs to those for whom it has been prepared by my Father."

24

The other ten heard of this, and their indignation was aroused against the two brothers.

25

But Jesus called them to Him, and said, "You know that the rulers of the Gentiles lord it over them, and their great men exercise authority over them.

26

Not so shall it be among you; but whoever desires to be great among you shall be your servant,

27

and whoever desires to be first among you shall be your bondservant;

28

just as the Son of Man came not to be served but to serve, and to give His life as the redemption-price for many."

29

As they were leaving Jericho, an immense crowd following Him,

30

two blind men sitting by the roadside heard that it was Jesus who was passing by, and cried aloud, "Sir, Son of David, pity us."

31

The people angrily tried to silence them, but they cried all the louder. "O Sir, Son of David, pity us," they said.

32

So Jesus stood still and called to them. "What shall I do for you?" He asked.

33

"Sir, let our eyes be opened," they replied.

34

Moved with compassion, Jesus touched their eyes, and immediately they regained their sight and followed Him.

Matthew 21


Matthew Chapter 21 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 20

The Gospel According to St. Matthew

Return to Index

Chapter 21

1

When they were come near Jerusalem and had arrived at Bethphage and the Mount of Olives, Jesus sent two of the disciples on in front,

2

saying to them, "Go to the village you see facing you, and as you enter it you will find a she-ass tied up and a foal with her. Untie her and bring them to me.

3

And if any one says anything to you, say, `The Master needs them,' and he will at once send them."

4

This took place in order that the Prophet's prediction might be fulfilled:

5

"Tell the Daughter of Zion, `See, thy King is coming to thee, gentle, and yet mounted on an ass, even on a colt the foal of a beast of burden.'"

6

So the disciples went and did as Jesus had instructed them:

7

they brought the she-ass and the foal, and threw their outer garments on them. So He sat on them;

8

and most of the crowd kept spreading their garments along the road, while others cut branches from the trees and carpeted the road with them,

9

and the multitudes--some of the people preceding Him and some following--sang aloud, "God save the Son of David! Blessings on Him who comes in the Lord's name! God in the highest Heavens save Him!"

10

When He thus entered Jerusalem, the whole city was thrown into commotion, every one inquiring, "Who is this?"

11

"This is Jesus, the Prophet, from Nazareth in Galilee," replied the crowds.

12

Entering the Temple, Jesus drove out all who were buying and selling there, and overturned the money-changers' tables and the seats of the pigeon-dealers.

13

"It is written," He said, "`My House shall be called the House of Prayer', but you are making it a robbers' cave."

14

And the blind and the lame came to Him in the Temple, and He cured them.

15

But when the High Priests and the Scribes saw the wonderful things that He had done and the children who were crying aloud in the Temple, "God save the Son of David," they were filled with indignation.

16

"Do you hear," they asked Him, "what these children are saying?" "Yes," He replied; "have you never read, `Out of the mouths of infants and of babes at the breast Thou hast brought forth the praise which is due'?"

17

So He left them and went out of the city to Bethany and passed the night there.

18

Early in the morning as He was on His way to return to the city He was hungry,

19

and seeing a fig-tree on the road-side He went up to it, but found nothing on it but leaves. "On you," He said, "no fruit shall ever again grow." And immediately the fig-tree withered away.

20

When the disciples saw it they exclaimed in astonishment, "How instantaneously the fig-tree has withered away!"

21

"I solemnly tell you," said Jesus, "that if you have an unwavering faith, you shall not only perform such a miracle as this of the fig-tree, but that even if you say to this mountain, `Be thou lifted up and hurled into the sea,' it shall be done;

22

and everything, whatever it be, that you ask for in your prayers, if you have faith, you shall obtain."

23

He entered the Temple; and while He was teaching, the High Priests and the Elders of the people came to Him and asked Him, "By what authority are you doing these things? and who gave you this authority?"

24

"And I also have a question to ask *you*," replied Jesus, "and if you answer me, I in turn will tell you by what authority I do these things.

25

John's Baptism, whence was it? --had it a heavenly or a human origin?" So they debated the matter among themselves. "If we say `a heavenly origin,'" they argued, "he will say, `Why then did you not believe him?'

26

and if we say `a human origin' we have the people to fear, for they all hold John to have been a Prophet."

27

So they answered Jesus, "We do not know." "Nor do I tell you," He replied, "by what authority I do these things."

28

"But give me your judgement. There was a man who had two sons. He came to the elder of them, and said, "`My son, go and work in the vineyard to-day.'

29

"`I will not,' he replied. "But afterwards he was sorry, and went.

30

He came to the second and spoke in the same manner. His answer was, "`I will go, Sir.' "But he did not go.

31

Which of the two did as his father desired?" "The first," they said. "I solemnly tell you,' replied Jesus, "that the tax-gatherers and the notorious sinners are entering the Kingdom of God in front of you.

32

For John came to you observing all sorts of ritual, and you put no faith in him: the tax-gatherers and the notorious sinners did put faith in him, and you, though you saw this example set you, were not even afterwards sorry so as to believe him.

33

"Listen to another parable. There was a householder who planted a vineyard, made a fence round it, dug a wine-tank in it, and built a strong lodge; then let the place to vine-dressers, and went abroad.

34

When vintage-time approached, he sent his servants to the vine-dressers to receive his share of the grapes;

35

but the vine-dressers seized the servants, and one they cruelly beat, one they killed, one they pelted with stones.

36

Again he sent another party of servants more numerous than the first; and these they treated in the same manner.

37

Later still he sent to them his son, saying, "`They will respect my son.'

38

"But the vine-dressers, when they saw the son, said to one another, "`Here is the heir: come, let us kill him and get his inheritance.'

39

"So they seized him, dragged him out of the vineyard, and killed him.

40

When then the owner of the vineyard comes, what will he do to those vine-dressers?"

41

"He will put the wretches to a wretched death," was the reply, "and will entrust the vineyard to other vine-dressers who will render the produce to him at the vintage season."

42

"Have you never read in the Scriptures," said Jesus, "`The Stone which the builders rejected has been made the Cornerstone: this Cornerstone came from the Lord, and is wonderful in our eyes'?

43

"That, I tell you, is the reason why the Kingdom of God will be taken away from you, and given to a nation that will exhibit the power of it.

44

He who falls on this stone will be severely hurt; but he on whom it falls will be utterly crushed."

45

After listening to His parables the High Priests and the Pharisees perceived that He was speaking about them;

46

but though they were eager to lay hands upon Him, they were afraid of the people, for by them He was regarded as a Prophet.

Matthew 22


Matthew Chapter 22 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 21

The Gospel According to St. Matthew

Return to Index

Chapter 22

1

Again Jesus spoke to them in figurative language.

2

"The Kingdom of the Heavens," He said, "may be compared to a king who celebrated the marriage of his son,

3

and sent his servants to call the invited guests to the wedding, but they were unwilling to come.

4

"Again he sent other servants with a message to those who were invited. "`My breakfast is now ready," he said, `my bullocks and fat cattle are killed, and every preparation is made: come to the wedding.'

5

"They however gave no heed, but went, one to his home in the country, another to his business;

6

and the rest seized the king's servants, maltreated them, and murdered them.

7

So the king's anger was stirred, and he sent his troops and destroyed those murderers and burnt their city.

8

Then he said to his servants, "`The wedding banquet is ready, but those who were invited were unworthy of it.

9

Go out therefore to the crossroads, and everybody you meet invite to the wedding.'

10

"So they went out into the roads and gathered together all they could find, both bad and good, and the banqueting hall was filled with guests.

11

"Now the king came in to see the guests; and among them he discovered one who was not wearing a wedding-robe.

12

"`My friend,' he said, `how is it that you came in here without a wedding robe?'

13

"The man stood speechless. Then the king said to the servants, "`Bind him hand and foot and fling him into the darkness outside: there will be the weeping aloud and the gnashing of teeth.'

14

"For there are many called, but few chosen."

15

Then the Pharisees went and consulted together how they might entrap Him in His conversation.

16

So they sent to Him their disciples together with the Herodians; who said, "Teacher, we know that you are truthful and that you faithfully teach God's truth; and that no fear of man misleads you, for you are not biased by men's wealth or rank.

17

Give us your judgement therefore: is it allowable for us to pay a poll-tax to Caesar, or not?"

18

Perceiving their wickedness, Jesus replied, "Why are you hypocrites trying to ensnare me?

19

Show me the tribute coin." And they brought Him a shilling.

20

"Whose likeness and inscription," He asked, "is this?"

21

"Caesar's," they replied. "Pay therefore," He rejoined, "what is Caesar's to Caesar; and what is God's to God."

22

They heard this, and were astonished; then left Him, and went their way.

23

On the same day a party of Sadducees came to Him, contending that there is no resurrection. And they put this case to Him.

24

"Teacher," they said, "Moses enjoined, `If a man die childless, his brother shall marry his widow, and raise up a family for him.'

25

Now we had among us seven brothers. The eldest of them married, but died childless, leaving his wife to his brother.

26

So also did the second and the third, down to the seventh,

27

till the woman also died, after surviving them all.

28

At the Resurrection, therefore, whose wife of the seven will she be? for they all married her."

29

The reply of Jesus was, "You are in error, through ignorance of the Scriptures and of the power of God.

30

For in the Resurrection, men neither marry nor are women given in marriage, but they are like angels in Heaven.

31

But as to the Resurrection of the dead, have you never read what God says to you,

32

`I am the God of Abraham, the God of Isaac, and the God of Jacob'? He is not the God of dead, but of living men."

33

All the crowd heard this, and were filled with amazement at His teaching.

34

Now the Pharisees came up when they heard that He had silenced the Sadducees,

35

and one of them, an expounder of the Law, asked Him as a test question,

36

"Teacher, which is the greatest Commandment in the Law?"

37

"`Thou shalt love the Lord thy God,'" He answered, "`with thy whole heart, thy whole soul, thy whole mind.'

38

This is the greatest and foremost Commandment.

39

And the second is similar to it: `Thou shalt love thy fellow man as much as thyself.'

40

The whole of the Law and the Prophets is summed up in these two Commandments."

41

While the Pharisees were still assembled there, Jesus put a question to them.

42

"What think you about the Christ," He said, "whose son is He?" "David's," they replied.

43

"How then," He asked, "does David, taught by the Spirit, call Him Lord, when he says,

44

"`The Lord said to my Lord, sit at My right hand until I have put thy foes beneath thy feet'?

45

"If therefore David calls Him Lord, how can He be his son?"

46

No one could say a word in reply, nor from that day did any one venture again to put a question to Him.

Matthew 23


Matthew Chapter 23 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 22

The Gospel According to St. Matthew

Return to Index

Chapter 23

1

Then Jesus addressed the crowds and His disciples.

2

"The Scribes," He said, "and the Pharisees sit in the chair of Moses.

3

Therefore do and observe everything that they command you; but do not imitate their lives, for though they tell others what to do, they do not do it themselves.

4

Heavy and cumbrous burdens they bind together and load men's shoulders with them, while as for themselves, not with one finger do they choose to lift them.

5

And everything they do they do with a view to being observed by men; for they widen their phylacteries and make the tassels large,

6

and love the best seats at a dinner party or in the synagogues,

7

and like to be bowed to in places of public resort, and to be addressed by men as `Rabbi.'

8

"As for you, do not accept the title of `Rabbi,' for one alone is your Teacher, and you are all brothers.

9

And call no one on earth your Father, for One alone is your Father--the Heavenly Father.

10

And do not accept the name of `leader,' for your Leader is one alone--the Christ.

11

He who is the greatest among you shall be your servant;

12

and one who exalts himself shall be abased, while one who abases himself shall be exalted.

13

"But alas for you, Scribes and Pharisees, hypocrites, for you lock the door of the Kingdom of the Heavens against men; you yourselves do not enter, nor do you allow those to enter who are seeking to do so.

14

15

"Alas for you, Scribes and Pharisees, hypocrites, for you scour sea and land in order to win one convert--and when he is gained, you make him twice as much a son of Gehenna as yourselves.

16

"Alas for you, you blind guides, who say, "`Whoever swears by the Sanctuary it is nothing; but whoever swears by the gold of the Sanctuary, is bound by the oath.'

17

"Blind fools! Why, which is greater? --the gold, or the Sanctuary which has made the gold holy?

18

And you say, "`Whoever swears by the altar, it is nothing; but whoever swears by the offering lying on it is bound by the oath.'

19

"You are blind! Why, which is greater? --the offering, or the altar which makes the offering holy?

20

He who swears by the altar swears both by it and by everything on it;

21

he who swears by the Sanctuary swears both by it and by Him who dwells in it;

22

and he who swears by Heaven swears both by the throne of God and by Him who sits upon it.

23

"Alas for you, Scribes and Pharisees, hypocrites, for you pay the tithe on mint, dill, and cumin, while you have neglected the weightier requirements of the Law--just judgement, mercy, and faithful dealing. These things you ought to have done, and yet you ought not to have left the others undone.

24

You blind guides, straining out the gnat while you gulp down the camel!

25

"Alas for you, Scribes and Pharisees, hypocrites, for you wash clean the outside of the cup or dish, while within they are full of greed and self-indulgence.

26

Blind Pharisee, first wash clean the inside of the cup or dish, and then the outside will be clean also.

27

"Alas for you, Scribes and Pharisees, hypocrites, for you are just like whitewashed sepulchres, the outside of which pleases the eye, though inside they are full of dead men's bones and of all that is unclean.

28

The same is true of you: outwardly you seem to the human eye to be good and honest men, but, within, you are full of insincerity and disregard of God's Law.

29

"Alas for you, Scribes and Pharisees, hypocrites, for you repair the sepulchres of the Prophets and keep in order the tombs of the righteous,

30

and your boast is, "`If we had lived in the time of our forefathers, we should not have been implicated with them in the murder of the Prophets.'

31

"So that you bear witness against yourselves that you are descendants of those who murdered the Prophets.

32

Fill up the measure of your forefathers' guilt.

33

O serpents, O vipers' brood, how are you to escape condemnation to Gehenna?

34

"For this reason I am sending to you Prophets and wise men and Scribes. Some of them you will put to death--nay, crucify; some of them you will flog in your synagogues and chase from town to town;

35

that all the innocent blood shed upon earth may come on you, from the blood of righteous Abel to the blood of Zechariah the son of Berechiah whom you murdered between the Sanctuary and the altar.

36

I tell you in solemn truth that all these things will come upon the present generation.

37

"O Jerusalem, Jerusalem! thou who murderest the Prophets and stonest those who have been sent to thee! how often have I desired to gather thy children to me, just as a hen gathers her chickens under her wings, and you would not come!

38

See, your house will now be left to you desolate!

39

For I tell you that you will never see me again until you say, `Blessed be He who comes in the name of the Lord.'"

Matthew 24


Matthew Chapter 24 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 23

The Gospel According to St. Matthew

Return to Index

Chapter 24

1

Jesus had left the Temple and was going on His way, when His disciples came and called His attention to the Temple buildings.

2

"You see all these?" He replied; "in solemn truth I tell you that there will not be left here one stone upon another that will not be pulled down."

3

Afterwards He was on the Mount of Olives and was seated there when the disciples came to Him, apart from the others, and said, "Tell us when this will be; and what will be the sign of your Coming and of the Close of the Age?"

4

"Take care that no one misleads you," answered Jesus;

5

"for many will come assuming my name and saying `I am the Christ;' and they will mislead many.

6

And before long you will hear of wars and rumours of wars. Do not be alarmed, for such things must be; but the End is not yet.

7

For nation will rise in arms against nation, kingdom against kingdom, and there will be famines and earthquakes in various places;

8

but all these miseries are but like the early pains of childbirth.

9

"At that time they will deliver you up to punishment and will put you to death; and you will be objects of hatred to all the nations because you are called by my name.

10

Then will many stumble and fall, and they will betray one another and hate one another.

11

Many false prophets will rise up and lead multitudes astray;

12

and because of the prevalent disregard of God's law the love of the great majority will grow cold;

13

but those who stand firm to the End shall be saved.

14

And this Good News of the Kingdom shall be proclaimed throughout the whole world to set the evidence before all the Gentiles; and then the End will come.

15

"When you have seen (to use the language of the Prophet Daniel) the `Abomination of Desolation', standing in the Holy Place" --let the reader observe those words--

16

"then let those who are in Judaea escape to the hills;

17

let him who is on the roof not go down to fetch what is in his house;

18

nor let him who is outside the city stay to pick up his outer garment.

19

And alas for the women who at that time are with child or have infants!

20

"But pray that your flight may not be in winter, nor on the Sabbath;

21

for it will be a time of great suffering, such as never has been from the beginning of the world till now, and assuredly never will be again.

22

And if those days had not been cut short, no one would escape; but for the sake of God's own People those days will be cut short.

23

"If at that time any one should say to you, `See, here is the Christ!' or `Here!' give no credence to it.

24

For there will rise up false Christs and false prophets, displaying wonderful signs and prodigies, so as to deceive, were it possible, even God's own People.

25

Remember, I have forewarned you.

26

If therefore they should say to you, `See, He is in the Desert!' do not go out there: or `See, He is indoors in the room!' do not believe it.

27

For just as the lightning flashes in the east and is seen to the very west, so will be the Coming of the Son of Man.

28

Wherever the dead body is, there will the vultures flock together.

29

"But immediately after those times of distress the sun will be darkened, the moon will not shed her light, the stars will fall from the firmament, and the forces which control the heavens will be disordered and disturbed.

30

Then will appear the Sign of the Son of Man in the sky; and then will all the nations of the earth lament, when they see the Son of Man coming on the clouds of the sky with great power and glory.

31

And He will send out His angels with a loud trumpet-blast, and they will bring together His own People to Him from north, south, east and west--from one extremity of the world to the other.

32

"Now learn from the fig-tree the lesson it teaches. As soon as its branches have now become soft and it is bursting into leaf, you all know that summer is near.

33

So you also, when you see all these signs, may be sure that He is near--at your very door.

34

I tell you in solemn truth that the present generation will certainly not pass away without all these things having first taken place.

35

Earth and sky will pass away, but it is certain that my words will not pass away.

36

"But as to that day and the exact time no one knows--not even the angels of heaven, nor the Son, but the Father alone.

37

`For as it was in the time of Noah, so it will be at the Coming of the Son of Man.

38

At that time, before the Deluge, men were busy eating and drinking, taking wives or giving them, up to the very day when Noah entered the Ark,

39

nor did they realise any danger till the Deluge came and swept them all away; so will it be at the Coming of the Son of Man.

40

Then will two men be in the open country: one will be taken away, and one left behind.

41

Two women will be grinding at the mill: one will be taken away, and one left behind.

42

Be on the alert therefore, for you do not know the day on which your Lord is coming.

43

But of this be assured, that if the master of the house had known the hour at which the robber was coming, he would have kept awake, and not have allowed his house to be broken into.

44

Therefore you also must be ready; for it is at a time when you do not expect Him that the Son of Man will come.

45

"Who therefore is the loyal and intelligent servant to whom his master has entrusted the control of his household to give them their rations at the appointed time?

46

Blessed is that servant whom his master when he comes shall find so doing!

47

In solemn truth I tell you that he will give him the management of all his wealth.

48

But if the man, being a bad servant, should say in his heart, `My master is a long time in coming,'

49

and should begin to beat his fellow servants, while he eats and drinks with drunkards;

50

the master of that servant will arrive on a day when he is not expecting him and at an hour of which he has not been informed;

51

he will treat him with the utmost severity and assign him a place among the hypocrites: there will be the weeping and the gnashing of teeth.

Matthew 25


Matthew Chapter 25 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 24

The Gospel According to St. Matthew

Return to Index

Chapter 25

1

"Then will the Kingdom of the Heavens be found to be like ten bridesmaids who took their torches and went out to meet the bridegroom.

2

Five of them were foolish and five were wise.

3

For the foolish, when they took their torches, did not provide themselves with oil;

4

but the wise, besides their torches, took oil in their flasks.

5

The bridegroom was a long time in coming, so that meanwhile they all became drowsy and fell asleep.

6

But at midnight there is a loud cry, "`The bridegroom! Go out and meet him!'

7

"Then all those bridesmaids roused themselves and trimmed their torches.

8

"`Give us some of your oil,' said the foolish ones to the wise, `for our torches are going out.'

9

"`But perhaps,' replied the wise, `there will not be enough for all of us. Go to the shops rather, and buy some for yourselves.'

10

"So they went to buy. But meanwhile the bridegroom came; those bridesmaids who were ready went in with him to the wedding banquet; and the door was shut.

11

"Afterwards the other bridesmaids came and cried, "`Sir, Sir, open the door to us.'

12

"`In solemn truth I tell you,' he replied, `I do not know you.'

13

"Keep awake therefore; for you know neither the day nor the hour.

14

"Why, it is like a man who, when going on his travels, called his bondservants and entrusted his property to their care.

15

To one he gave five talents, to another two, to another one--to each according to his individual capacity; and then started from home.

16

Without delay the one who had received the five talents went and employed them in business, and gained five more.

17

In the same way he who had the two gained two more.

18

But the man who had received the one went and dug a hole and buried his master's money.

19

"After a long lapse of time the master of those servants returned, and had a reckoning with them.

20

The one who had received the five talents came and brought five more, and said, "`Sir, it was five talents that you entrusted to me: see, I have gained five more.'

21

"`You have done well, good and trustworthy servant,' replied his master; `you have been trustworthy in the management of a little, I will put you in charge of much: share your master's joy.'

22

"The second, who had received the two talents, came and said, "`Sir, it was two talents you entrusted to me: see, I have gained two more.'

23

"`Good and trustworthy servant, you have done well,' his master replied; `you have been trustworthy in the management of a little, I will put you in charge of much: share your master's joy.'

24

"But, next, the man who had the one talent in his keeping came and said, "`Sir, I knew you to be a severe man, reaping where you had not sown and garnering what you had not winnowed.

25

So being afraid I went and buried your talent in the ground: there you have what belongs to you.'

26

"`You wicked and slothful servant,' replied his master, `did you know that I reap where I have not sown, and garner what I have not winnowed?

27

Your duty then was to deposit my money in some bank, and so when I came I should have got back my property with interest.

28

So take away the talent from him, and give it to the man who has the ten.'

29

(For to every one who has, more shall be given, and he shall have abundance; but from him who has nothing, even what he has shall be taken away.)

30

`But as for this worthless servant, put him out into the darkness outside: *there* will be the weeping and the gnashing of teeth.'

31

"When the Son of Man comes in His glory, and all the angels with Him, then will He sit upon His glorious throne,

32

and all the nations will be gathered into His presence. And He will separate them from one another, just as a shepherd separates the sheep from the goats;

33

and will make the sheep stand at His right hand, and the goats at His left.

34

"Then the King will say to those at His right, "`Come, my Father's blessed ones, receive your inheritance of the Kingdom which has been divinely intended for you ever since the creation of the world.

35

For when I was hungry, you gave me food; when I was thirsty, you gave me drink; when I was homeless, you gave me a welcome;

36

when I was ill-clad, you clothed me; when I was sick, you visited me; when I was in prison, you came to see me.'

37

"`When, Lord,' the righteous will reply, `did we see Thee hungry, and feed Thee; or thirsty, and give Thee drink?

38

When did we see Thee homeless, and give Thee a welcome? or ill-clad, and clothe Thee?

39

When did we see Thee sick or in prison, and come to see Thee?'

40

"But the King will answer them, "`In solemn truth I tell you that in so far as you rendered such services to one of the humblest of these my brethren, you rendered them to myself.'

41

"Then will He say to those at His left, "`Begone from me, with the curse resting upon you, into the Fire of the Ages, which has been prepared for the Devil and his angels.

42

For when I was hungry, you gave me nothing to eat; when thirsty, you gave me nothing to drink;

43

when homeless, you gave me no welcome; ill-clad, you clothed me not; sick or in prison, you visited me not.'

44

"Then will they also answer, "`Lord, when did we see Thee hungry or thirsty or homeless or ill-clad or sick or in prison, and not come to serve Thee?'

45

"But he will reply, "`In solemn truth I tell you that in so far as you withheld such services from one of the humblest of these, you withheld them from me.'

46

"And these shall go away into the Punishment of the Ages, but the righteous into the Life of the Ages."

Matthew 26


Matthew Chapter 26 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 25

The Gospel According to St. Matthew

Return to Index

Chapter 26

1

When Jesus had ended all these discourses, He said to His disciples,

2

"You know that in two days' time the Passover comes. And the Son of Man will be delivered up to be crucified."

3

Then the High Priests and Elders of the People assembled in the court of the palace of the High Priest Caiaphas,

4

and consulted how to get Jesus into their power by stratagem and put Him to death.

5

But they said, "Not during the Festival, lest there be a riot among the people."

6

Now when Jesus was come to Bethany and was at the house of Simon the Leper,

7

a woman came to Him with a jar of very costly, sweet-scented ointment, which she poured over His head as He reclined at table.

8

"Why such waste?" indignantly exclaimed the disciples;

9

"for this might have been sold for a considerable sum, and the money given to the poor."

10

But Jesus heard it, and said to them, "Why are you vexing her? For she has done a most gracious act towards me.

11

The poor you always have with you, but me you have not always.

12

In pouring this ointment over me, her object was to prepare me for burial.

13

In solemn truth I tell you that wherever in the whole world this Good News shall be proclaimed, this deed of hers shall be spoken of in memory of her."

14

At that time one of the Twelve, the one called Judas Iscariot, went to the High Priests

15

and said, "What are you willing to give me if I betray him to you?" So they weighed out to him thirty shekels,

16

and from that moment he was on the look out for an opportunity to betray Him.

17

On the first day of the Unleavened Bread the disciples came to Jesus with the question, "Where shall we make preparations for you to eat the Passover?"

18

"Go into the city," He replied, "to a certain man, and tell him, `The Teacher says, My time is close at hand. It is at your house that I shall keep the Passover with my disciples.'"

19

The disciples did as Jesus directed them, and got the Passover ready.

20

When evening came, He was at table with the twelve disciples,

21

and the meal was proceeding, when Jesus said, "In solemn truth I tell you that one of you will betray me."

22

Intensely grieved they began one after another to ask Him, "Can it be I, Master?"

23

"The one who has dipped his fingers in the bowl with me," He answered, "is the man who will betray me.

24

The Son of Man is indeed going as is written concerning Him; but alas for that man by whom the Son of Man is betrayed! It had been a happy thing for that man if he had never been born."

25

Then Judas, the disciple who was betraying Him, asked, "Can it be I, Rabbi?" "It is you," He replied.

26

During the meal Jesus took a Passover biscuit, blessed it and broke it. He then gave it to the disciples, saying, "Take this and eat it: it is my body."

27

And He took the cup and gave thanks, and gave it to them saying, "Drink from it, all of you;

28

for this is my blood which is to be poured out for many for the remission of sins--the blood which ratifies the Covenant.

29

I tell you that I will never again take the produce of the vine till that day when I shall drink the new wine with you in my Father's Kingdom."

30

So they sang the hymn and went out to the Mount of Olives.

31

Then said Jesus, "This night all of you will stumble and fail in your fidelity to me; for it is written, `I will strike the Shepherd, and the sheep of the flock will be scattered in all directions.'

32

But after I have risen to life again I will go before you into Galilee."

33

"All may stumble and fail," said Peter, "but I never will."

34

"In solemn truth I tell you," replied Jesus, "that this very night, before the cock crows, you will three times disown me."

35

"Even if I must die with you," declared Peter, "I will never disown you." In like manner protested all the disciples.

36

Then Jesus came with them to a place called Gethsemane. And He said to the disciples, "Sit down here, whilst I go yonder and there pray."

37

And He took with Him Peter and the two sons of Zabdi. Then He began to be full of anguish and distress,

38

and He said to them, "My soul is crushed with anguish to the very point of death; wait here, and keep awake with me."

39

Going forward a short distance He fell on His face and prayed. "My Father," He said, "if it is possible, let this cup pass away from me; nevertheless, not as I will, but as Thou willest."

40

Then He came to the disciples and found them asleep, and He said to Peter, "Alas, none of you could keep awake with me for even a single hour!

41

Keep awake, and pray that you may not enter into temptation: the spirit is right willing, but the body is frail."

42

Again a second time He went away and prayed, saying, "My Father, if it is impossible for this cup to pass without my drinking it, Thy will be done."

43

He came and again found them asleep, for they were very tired.

44

So He left them, and went away once more and prayed a third time, again using the same words.

45

Then He came to the disciples and said, "Sleep on and rest. See, the moment is close at hand when the Son of Man is to be betrayed into the hands of sinful men.

46

Rouse yourselves. Let us be going. My betrayer is close at hand."

47

He had scarcely finished speaking when Judas came--one of the Twelve--accompanied by a great crowd of men armed with swords and bludgeons, sent by the High Priests and Elders of the People.

48

Now the betrayer had agreed upon a sign with them, to direct them. He had said, "The one whom I kiss is the man: lay hold of him."

49

So he went straight to Jesus and said, "Peace to you, Rabbi!" And he kissed Him eagerly.

50

"Friend," said Jesus, "carry out your intention." Then they came and laid their hands on Jesus and seized Him firmly.

51

But one of those with Jesus drew his sword and struck the High Priest's servant, cutting off his ear.

52

"Put back your sword again," said Jesus, "for all who draw the sword shall perish by the sword.

53

Or do you suppose I cannot entreat my Father and He would instantly send to my help more than twelve legions of angels?

54

In that case how are the Scriptures to be fulfilled which declare that thus it must be?"

55

Then said Jesus to the crowds, "Have you come out as if to fight with a robber, with swords and bludgeons to apprehend me? Day after day I have been sitting teaching in the Temple, and you did not arrest me.

56

But all this has taken place in order that the writings of the Prophets may be fulfilled." At this point the disciples all left Him and fled.

57

But the officers who had laid hold of Jesus led Him away to Caiaphas the High Priest, at whose house the Scribes and the Elders had assembled.

58

And Peter kept following Him at a distance, till he came even to the court of the High Priest's palace, where he entered and sat down among the officers to see the issue.

59

Meanwhile the High Priests and the whole Sanhedrin were seeking false testimony against Jesus in order to put Him to death;

60

but they could find none, although many false witnesses came forward. At length there came two

61

who testified, "This man said, `I am able to pull down the Sanctuary of God and three days afterwards to build a new one.'"

62

Then the High Priest stood up and asked Him, "Have you no answer to make? What is it these men are saying in evidence against you?"

63

Jesus however remained silent. Again the High Priest addressed Him. "In the name of the ever-living God," he said, "I now put you on your oath. Tell us whether you are the Christ, the Son of God."

64

"I am He," replied Jesus. "But I tell you that, later on, you will see the Son of Man sitting at the right hand of Omnipotence, and coming on the clouds of the sky."

65

Then the High Priest tore his robes and exclaimed, "Impious language! What further need have we of witnesses! See, you have now heard the impiety.

66

What is your verdict?" "He deserves to die," they replied.

67

Then they spat in His face, and struck Him--some with the fist, some with the open hand--

68

while they taunted Him, saying, "Christ, prove yourself a Prophet by telling us who it was that struck you."

69

Peter meanwhile was sitting outside in the court of the palace, when one of the maidservants came over to him and said, "You too were with Jesus the Galilaean."

70

He denied it before them all, saying, "I do not know what you mean."

71

Soon afterwards he went out and stood in the gateway, when another girl saw him, and said, addressing the people there, "This man was with Jesus the Nazarene."

72

Again he denied it with an oath. "I do not know the man," he said.

73

A short time afterwards the people standing there came and said to Peter, "Certainly you too are one of them, for your brogue shows it."

74

Then with curses and oaths he declared, "I do not know the man." Immediately a cock crowed,

75

and Peter recollected the words of Jesus, how He had said, "Before the cock crows you will three times disown me." And he went out and wept aloud, bitterly.

Matthew 27


Matthew Chapter 27 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 26

The Gospel According to St. Matthew

Return to Index

Chapter 27

1

When morning came all the High Priests and the Elders of the people consulted together against Jesus to put Him to death;

2

and binding Him they led Him away and handed Him over to Pilate the Governor.

3

Then when Judas, who had betrayed Him, saw that He was condemned, smitten with remorse he brought back the thirty shekels to the High Priests and Elders

4

and said, "I have sinned, in betraying to death one who is innocent." "What does that matter to us?" they replied; it is your business."

5

Flinging the shekels into the Sanctuary he left the place, and went and hanged himself.

6

When the High Priests had gathered up the money they said, "It is illegal to put it into the Treasury, because it is the price of blood."

7

So after consulting together they spent the money in the purchase of the Potter's Field as a burial place for people not belonging to the city;

8

for which reason that piece of ground received the name, which it still bears, of `the Field of Blood.'

9

Then were fulfilled the words spoken by the Prophet Jeremiah, "And I took the thirty shekels, the price of the prized one on whom Israelites had set a price,

10

and gave them for the potter's field, as the Lord directed me."

11

Meanwhile Jesus was brought before the Governor, and the latter put the question, "Are you the King of the Jews?" "I am their King," He answered.

12

When however the High Priests and the Elders kept bringing their charges against Him, He said not a word in reply.

13

"Do you not hear," asked Pilate, "what a mass of evidence they are bringing against you?"

14

But He made no reply to a single accusation, so that the Governor was greatly astonished.

15

"Now it was the Governor's custom at the Festival to release some one prisoner, whomsoever the populace desired;

16

and at this time they had a notorious prisoner called Barabbas.

17

So when they were now assembled Pilate appealed to them. "Whom shall I release to you," he said, "Barabbas, or Jesus the so-called Christ?"

18

For he knew that it was from envious hatred that Jesus had been brought before him.

19

While he was sitting on the tribunal a message came to him from his wife. "Have nothing to do with that innocent man," she said, "for during the night I have suffered terribly in a dream through him."

20

The High Priests, however, and the Elders urged the crowd to ask for Barabbas and to demand the death of Jesus.

21

So when the Governor a second time asked them, "Which of the two shall I release to you?" --they cried, "Barabbas!"

22

"What then," said Pilate, "shall I do with Jesus, the so-called Christ?" With one voice they shouted, "Let him be crucified!"

23

"Why, what crime has he committed?" asked Pilate. But they kept on furiously shouting, "Let him be crucified!"

24

So when he saw that he could gain nothing, but that on the contrary there was a riot threatening, he called for water and washed his hands in sight of them all, saying, "I am not responsible for this murder: you must answer for it."

25

"His blood," replied all the people, "be on us and on our children!"

26

Then he released Barabbas to them, but Jesus he ordered to be scourged, and gave Him up to be crucified.

27

Then the Governor's soldiers took Jesus into the Praetorium, and called together the whole battalion to make sport of Him.

28

Stripping off His garments, they put on Him a general's short crimson cloak.

29

They twisted a wreath of thorny twigs and put it on His head, and they put a sceptre of cane in His right hand, and kneeling to Him they shouted in mockery, "Long live the King of the Jews!"

30

Then they spat upon Him, and taking the cane they repeatedly struck Him on the head with it.

31

At last, having finished their sport, they took off the cloak, clothed Him again in His own garments, and led Him away for crucifixion.

32

Going out they met a Cyrenaean named Simon; whom they compelled to carry His cross,

33

and so they came to a place called Golgotha, which means `Skull-ground.'

34

Here they gave Him a mixture of wine and gall to drink, but having tasted it He refused to drink it.

35

After crucifying Him, they divided His garments among them by lot,

36

and sat down there on guard.

37

Over His head they placed a written statement of the charge against Him: THIS IS JESUS THE KING OF THE JEWS.

38

At the same time two robbers were crucified with Him, one at His right hand and the other at His left.

39

And the passers-by reviled Him. They shook their heads at Him

40

and said, "You who would pull down the Sanctuary and build a new one within three days, save yourself. If you are God's Son, come down from the cross."

41

In like manner the High Priests also, together with the Scribes and the Elders, taunted Him.

42

"He saved others," they said, "himself he cannot save! He is the King of Israel! Let him now come down from the cross, and we will believe in him.

43

His trust is in God: let God deliver him now, if He will have him; for he said, `I am God's Son.'"

44

Insults of the same kind were heaped on Him even by the robbers who were being crucified with Him.

45

Now from noon until three o'clock in the afternoon there was darkness over the whole land;

46

but about three o'clock Jesus cried out in a loud voice, "Eli, Eli, lama sabachthani?" that is to say, "My God, My God, why hast Thou forsaken me?"

47

"The man is calling for Elijah," said some of the bystanders.

48

One of them ran forthwith, and filling a sponge with sour wine put it on the end of a cane and offered it Him to drink;

49

while the rest said, "Let us see whether Elijah is coming to deliver him."

50

But Jesus uttered another loud cry and then yielded up His spirit.

51

Immediately the curtain of the Sanctuary was torn in two from top to bottom: the earth quaked; the rocks split;

52

the tombs opened; and many of God's people who were asleep in death awoke.

53

And coming out of their tombs after Christ's resurrection they entered the holy city and showed themselves to many.

54

As for the Captain and the soldiers who were with Him keeping guard over Jesus, when they witnessed the earthquake and the other occurrences they were filled with terror, and exclaimed, "Assuredly he was God's Son."

55

And there were a number of women there looking on from a distance, who had followed Jesus from Galilee ministering to His necessities;

56

among them being Mary of Magdala, Mary the mother of James and Joses, and the mother of the sons of Zabdi.

57

Towards sunset there came a wealthy inhabitant of Arimathaea, named Joseph, who himself also had become a disciple of Jesus.

58

He went to Pilate and begged to have the body of Jesus, and Pilate ordered it to be given to him.

59

So Joseph took the body and wrapped it in a clean sheet of fine linen.

60

He then laid it in his own new tomb which he had hewn in the solid rock, and after rolling a great stone against the door of the tomb he went home.

61

Mary of Magdala and the other Mary were both present there, sitting opposite to the sepulchre.

62

On the next day, the day after the Preparation, the High Priests and the Pharisees came in a body to Pilate.

63

"Sir," they said, "we recollect that during his lifetime that impostor pretended that after two days he was to rise to life again.

64

So give orders for the sepulchre to be securely guarded till the third day, for fear his disciples should come by night and steal the body, and then tell the people that he has come back to life; and so the last imposture will be more serious than the first."

65

"You can have a guard," said Pilate: "go and make all safe, as best you can."

66

So they went and made the sepulchre secure, sealing the stone besides setting the guard.

Matthew 28


Matthew Chapter 28 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 27

The Gospel According to St. Matthew

Return to Index

Chapter 28

1

After the Sabbath, in the early dawn of the first day of the week, Mary of Magdala and the other Mary came to see the sepulchre.

2

But to their amazement there had been a great earthquake; for an angel of the Lord had descended from Heaven, and had come and rolled back the stone, and was sitting upon it.

3

His appearance was like lightning, and his raiment white as snow.

4

For fear of him the guards trembled violently, and became like dead men.

5

But the angel said to the women, "As for you, dismiss your fears. I know that it is Jesus that you are looking for--the crucified One.

6

He is not here: He has come back to life, as He foretold. Come and see the place where He lay.

7

And go quickly and tell His disciples that He has risen from the dead and is going before you into Galilee: there you shall see Him. Remember, I have told you."

8

They quickly left the tomb and ran, still terrified but full of unspeakable joy, to carry the news to His disciples.

9

And then suddenly they saw Jesus coming to meet them. "Peace be to you," He said. And they came and clasped His feet, bowing to the ground before Him.

10

Then He said, "Dismiss all fear! Go and take word to my brethren to go into Galilee, and there they shall see me."

11

While they went on this errand, some of the guards came into the city and reported to the High Priests every detail of what had happened.

12

So the latter held a conference with the Elders, and after consultation with them they heavily bribed the soldiers,

13

telling them to say, "His disciples came during the night and stole his body while we were asleep."

14

"And if this," they added, "is reported to the Governor, we will satisfy him and screen you from punishment."

15

So they took the money and did as they were instructed; and this story was noised about among the Jews, and is current to this day.

16

As for the eleven disciples, they proceeded into Galilee, to the hill where Jesus had arranged to meet them.

17

There they saw Him and prostrated themselves before Him. Yet some doubted.

18

Jesus however came near and said to them, "All power in Heaven and over the earth has been given to me.

19

Go therefore and make disciples of all the nations; baptize them into the name of the Father, and of the Son, and of the Holy Spirit;

20

and teach them to obey every command which I have given you. And remember, I am with you always, day by day, until the Close of the Age."

Mark 1


Mark Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Matthew 28

The Gospel According to Saint Mark

Return to Index

Chapter 1

1

The beginning of the Good News of Jesus Christ the Son of God.

2

As it is written in Isaiah the Prophet, "See, I am sending My messenger before Thee, Who will prepare Thy way";

3

"The voice of one crying aloud: `In the Desert prepare a road for the Lord: Make His highways straight.'"

4

So John the Baptizer came, and was in the Desert proclaiming a baptism of the penitent for forgiveness of sins.

5

There went out to him people of all classes from Judaea, and the inhabitants of Jerusalem of all ranks, and were baptized by him in the river Jordan, making open confession of their sins.

6

As for John, his garment was of camel's hair, and he wore a loincloth of leather; and his food was locusts and wild honey.

7

His announcement was, "There is One coming after me mightier than I--One whose sandal-strap I am unworthy to stoop down and unfasten.

8

I have baptized you with water, but He will baptize you with the Holy Spirit."

9

At that time Jesus came from Nazareth in Galilee and was baptized by John in the Jordan;

10

and immediately on His coming up out of the water He saw an opening in the sky, and the Spirit like a dove coming down to Him;

11

and a voice came from the sky, saying, "Thou art My Son dearly loved: in Thee is My delight."

12

At once the Spirit impelled Him to go out into the Desert,

13

where He remained for forty days, tempted by Satan; and He was among the wild beasts, but the angels waited upon Him.

14

Then, after John had been thrown into prison, Jesus came into Galilee proclaiming God's Good News.

15

"The time has fully come," He said, "and the Kingdom of God is close at hand: repent, and believe this Good News.

16

One day, passing along the shore of the Lake of Galilee, He saw Simon and Andrew, Simon's brother, throwing their nets in the Lake; for they were fisherman.

17

"Come and follow me," said Jesus, "and I will make you fishers for men."

18

At once they left their nets and followed Him.

19

Going on a little further He saw James the son of Zabdi and his brother John: they also were in the boat mending the nets, and He immediately called them.

20

They therefore left their father Zabdi in the boat with the hired men, and went and followed Him.

21

So they came to Capernaum, and on the next Sabbath He went to the synagogue and began to teach.

22

The people listened with amazement to His teaching--for there was authority about it: it was very different from that of the Scribes--

23

when all at once, there in their synagogue, a man under the power of a foul spirit screamed out:

24

"What have you to do with us, Jesus the Nazarene? Have you come to destroy us? I know who you are--God's Holy One."

25

But Jesus reprimanded him, saying, "Silence! come out of him."

26

So the foul spirit, after throwing the man into convulsions, came out of him with a loud cry.

27

And all were amazed and awe-struck, so they began to ask one another, "What does this mean? Here is a new sort of teaching--and a tone of authority! And even to foul spirits he issues orders and they obey him!"

28

And His fame spread at once everywhere in all that part of Galilee.

29

Then on leaving the synagogue they came at once, with James and John, to the house of Simon and Andrew.

30

Now Simon's mother-in-law was ill in bed with a fever, and without delay they informed Him about her.

31

So He went to her, and taking her hand He raised her to her feet: the fever left her, and she began to wait upon them.

32

When it was evening, after sunset people came bringing Him all who were sick and the demoniacs;

33

and the whole town was assembled at the door.

34

Then He cured numbers of people who were ill with various diseases, and He drove out many demons; not allowing the demons to speak, because they knew who He was.

35

In the morning He rose early, while it was still quite dark, and leaving the house He went away to a solitary place and there prayed.

36

And Simon and the others searched everywhere for Him.

37

When they found Him they said, "Every one is looking for you."

38

"Let us go elsewhere, to the neighbouring country towns," He replied, "that I may proclaim my Message there also; because for that purpose I came from God."

39

And He went through all Galilee, preaching in the synagogues and expelling the demons.

40

One day there came a leper to Jesus entreating Him, and pleading on his knees. "If you are willing," he said, "you are able to cleanse me."

41

Moved with pity Jesus reached out His hand and touched him. "I am willing," He said; "be cleansed."

42

The leprosy at once left him, and he was cleansed.

43

Jesus at once sent him away, strictly charging him,

44

and saying, "Be careful not to tell any one, but go and show yourself to the Priest, and for your purification present the offerings that Moses appointed as evidence for them."

45

But the man, when he went out, began to tell every one and to publish the matter abroad, so that it was no longer possible for Jesus to go openly into any town; but He had to remain outside in unfrequented places, where people came to Him from all parts.

Mark 2


Mark Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 1

The Gospel According to Saint Mark

Return to Index

Chapter 2

1

After some days He entered Capernaum again, and it soon became known that He was at home;

2

and such numbers of people came together that there was no longer room for them even round the door. He was speaking His Message to them,

3

when there came a party of people bringing a paralytic--four men carrying him.

4

Finding themselves unable, however, to bring him to Jesus because of the crowd, they untiled the roof just over His head, and after clearing an opening they lowered the mat on which the paralytic was lying.

5

Seeing their faith, Jesus said to the paralytic, "My son, your sins are pardoned."

6

Now there were some of the Scribes sitting there, and reasoning in their hearts.

7

"Why does this man use such words?" they said; "he is blaspheming. Who can pardon sins but One--that is, God?"

8

At once perceiving by His spirit that they were reasoning within themselves, Jesus asked them, "Why do you thus argue in your minds?

9

Which is easier?--to say to this paralytic, `Your sins are pardoned,' or to say, `Rise, take up your mat, and walk?'

10

But that you may know that the Son of Man has authority on earth to pardon sins" --He turned to the paralytic, and said,

11

"To you I say, `Rise, take up your mat and go home.'"

12

The man rose, and immediately under the eyes of all took up his mat and went out, so that they were all filled with astonishment, gave the glory to God, and said, "We never saw anything like this."

13

Again He went out to the shore of the Lake, and the whole multitude kept coming to Him, and He taught them.

14

And as He passed by, He saw Levi the son of Alphaeus sitting at the Toll Office, and said to him, "Follow me." So he rose and followed Him.

15

When He was sitting at table in Levi's house, a large number of tax-gatherers and notorious sinners were at table with Jesus and His disciples; for there were many such who habitually followed Him.

16

But when the Scribes of the Pharisee sect saw Him eating with the sinners and the tax-gatherers, they said to His disciples, "He is eating and drinking with the tax-gatherers and sinners!"

17

Jesus heard the words, and He said, "It is not the healthy who require a doctor, but the sick: I did not come to appeal to the righteous, but to sinners."

18

(Now John's disciples and those of the Pharisees were keeping a fast.) And they came and asked Him, "How is it that John's disciples and those of the Pharisees are fasting, and yours are not?"

19

"Can a wedding party fast while the bridegroom is among them?" replied Jesus. "So long as they have the bridegroom with them, fasting is impossible.

20

But a time will come when the Bridegroom will be taken away from them; then they will fast.

21

No one mends an old garment with a piece of unshrunk cloth. Otherwise, the patch put on would tear away from it--the new from the old--and a worse hole would be made.

22

And no one pours new wine into old wineskins. Otherwise the wine would burst the skins, and both wine and skins would be lost. New wine needs fresh skins!"

23

One Sabbath He was walking through the wheatfields when His disciples began to pluck the ears of wheat as they went.

24

So the Pharisees said to Him, "Look! why are they doing what on the Sabbath is unlawful?"

25

"Have you never read," Jesus replied, "what David did when the necessity arose and he and his men were hungry:

26

how he entered the house of God in the High-priesthood of Abiathar, and ate the Presented Loaves--which none but the priests are allowed to eat--and gave some to his men also?"

27

And Jesus said to them: "The Sabbath was made for man, not man for the Sabbath;

28

so that the Son of Man is Lord even of the Sabbath."

Mark 3


Mark Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 2

The Gospel According to Saint Mark

Return to Index

Chapter 3

1

At another time, when He went to the synagogue, there was a man there with one arm shrivelled up.

2

They closely watched Him to see whether He would cure him on the Sabbath--so as to have a charge to bring against Him.

3

"Come forward," said He to the man with the shrivelled arm.

4

Then He asked them, "Are we allowed to do good on the Sabbath, or to do evil? to save a life, or to destroy one?" They remained silent.

5

Grieved and indignant at the hardening of their hearts, He looked round on them with anger, and said to the man, "Stretch out your arm." He stretched it out, and the arm was completely restored.

6

But no sooner had the Pharisees left the synagogue than they held a consultation with the Herodians against Jesus, to devise some means of destroying Him.

7

Accordingly Jesus withdrew with His disciples to the Lake, and a vast crowd of people from Galilee followed Him;

8

and from Judaea and Jerusalem and Idumaea and from beyond the Jordan and from the district of Tyre and Sidon there came to Him a vast crowd, hearing of all that He was doing.

9

So He gave directions to His disciples to keep a small boat in constant attendance on Him because of the throng--to prevent their crushing Him.

10

For He had cured many of the people, so that all who had any ailments pressed upon Him, to touch Him.

11

And the foul spirits, whenever they saw Him, threw themselves down at His feet, screaming out: "You are the Son of God."

12

But He many a time checked them, forbidding them to say who He was.

13

Then He went up the hill; and those whom He Himself chose He called, and they came to Him.

14

He appointed twelve of them, that they might be with Him, and that He might also send them to proclaim His Message,

15

with authority to expel the demons.

16

These twelve were Simon (to whom He gave the surname of Peter),

17

James the son of Zabdi and John the brother of James (these two He surnamed Boanerges, that is `Sons of Thunder'),

18

Andrew, Philip, Bartholomew, Matthew, Thomas, James the son of Alphaeus, Thaddaeus, Simon the Cananaean,

19

and Judas Iscariot, the man who also betrayed Him.

20

And He went into a house. But again the crowd assembled, so that there was no opportunity for them even to snatch a meal.

21

Hearing of this, His relatives came to seize Him by force, for they said, "He is out of his mind."

22

The Scribes, too, who had come down from Jerusalem said, "He has Baal-zebul in him; and it is by the power of the Prince of the demons that he expels the demons."

23

So He called them to Him, and using figurative language He appealed to them, saying, "How is it possible for Satan to expel Satan?

24

For if civil war breaks out in a kingdom, nothing can make that kingdom last;

25

and if a family splits into parties, that family cannot continue.

26

So if Satan has risen in arms and has made war upon himself, stand he cannot, but meets his end.

27

Nay, no one can go into a strong man's house and carry off his property, unless he first binds the strong man, and then he will plunder his house.

28

In solemn truth I tell you that all their sins may be pardoned to the sons of men, and all their blasphemies, however they may have blasphemed;

29

but whoever blasphemes against the Holy Spirit, he remains for ever unabsolved: he is guilty of a sin of the Ages."

30

This was because they said, "He is possessed by a foul spirit."

31

By this time His mother and His brothers arrive, and standing outside they send a message to Him to call Him.

32

Now a crowd was sitting round Him; so they tell Him, "Your mother and your brothers and sisters are outside, inquiring for you."

33

"Who are my mother and my brothers?" He replied.

34

And, fixing His eyes on the people who were sitting round Him in a circle, He said,

35

"Here are my mother and my brothers. For wherever there is one who has been obedient to God, there is my brother--my sister--and my mother."

Mark 4


Mark Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 3

The Gospel According to Saint Mark

Return to Index

Chapter 4

1

Once more He began to teach by the side of the Lake, and a vast multitude of people came together to listen to Him. He therefore went on board the boat and sat there, a little way from the land; and all the people were on the shore close to the water.

2

Then He proceeded to teach them many lessons in figurative language; and in His teaching He said,

3

"Listen: the sower goes out to sow.

4

As he sows, some of the seed falls by the way-side, and the birds come and peck it up.

5

Some falls on the rocky ground where it finds but little earth, and it shoots up quickly because it has no depth of soil;

6

but when the sun is risen, it is scorched, and through having no root it withers away.

7

Some, again, falls among the thorns; and the thorns spring up and stifle it, so that it yields no crop.

8

But some of the seed falls into good ground, and gives a return: it comes up and increases, and yields thirty, sixty, or a hundred-fold."

9

"Listen," He added, "every one who has ears to listen with!"

10

When He was alone, the Twelve and the others who were about Him requested Him to explain His figurative language.

11

"To you," He replied, "has been entrusted the secret truth concerning the Kingdom of God; but to those others outside your number all this is spoken in figurative language;

12

that "`They may look and look but not see, and listen and listen but not understand, lest perchance they should return and be pardoned.'"

13

"Do you all miss the meaning of this parable?" He added; "how then will you understand the rest of my parables?"

14

"What the sower sows is the Message.

15

Those who receive the seed by the way-side are those in whom the Message is sown, but, when they have heard it, Satan comes at once and carries away the Message sown in them.

16

In the same way those who receive the seed on the rocky places are those who, when they have heard the Message, at once accept it joyfully,

17

but they have no root within them. They last for a time; then, when suffering or persecution comes because of the Message, they are immediately overthrown.

18

Others there are who receive the seed among the thorns: these are they who have heard the Message,

19

but worldly cares and the deceitfulness of wealth and the excessive pursuit of other objects come in and stifle the Message, and it becomes unfruitful.

20

Those, on the other hand, who have received the seed on the good ground, are all who hear the Message and welcome it, and yield a return of thirty, sixty, or a hundred fold."

21

He went on to say, "Is the lamp brought in in order to be put under the bushel or under the bed? Is it not rather in order that it may be placed on the lampstand?

22

Why, there is nothing hidden except with a view to its being ultimately disclosed, nor has anything been made a secret but that it may at last come to light.

23

Listen, every one who has ears to listen with!"

24

He also said to them, "Take care what you hear. With what measure you measure, it will be measured to you, and that with interest.

25

For those who have will have more given them; and from those who have not, even what they have will be taken away."

26

Another saying of His was this: "The Kingdom of God is as if a man scattered seed over the ground:

27

he spends days and nights, now awake, now asleep, while the seed sprouts and grows tall, he knows not how.

28

Of itself the land produces the crop-- first the blade, then the ear; afterwards the perfect grain is seen in the ear.

29

But no sooner is the crop ripe, than he sends the reapers, because the time of harvest has come."

30

Another saying of His was this: "How are we to picture the Kingdom of God? or by what figure of speech shall we represent it?

31

It is like a mustard-seed, which, when sown in the earth, is the smallest of all the seeds in the world;

32

yet when sown it springs up and becomes larger than all the herbs, and throws out great branches, so that the birds build under its shadow."

33

With many such parables He used to speak the Message to them according to their capacity for receiving it.

34

But except in figurative language He spoke nothing to them; while to His own disciples He expounded everything, in private.

35

The same day, in the evening, He said to them, "Let us cross to the other side."

36

So they got away from the crowd, and took Him--as He was--in the boat; and other boats accompanied Him.

37

But a heavy squall came on, and the waves were now dashing into the boat, so that it was fast filling.

38

But He Himself was in the stern asleep, with His head on the cushion: so they woke Him. "Rabbi," they cried, "is it nothing to you that we are drowning?"

39

So He roused Himself and rebuked the wind, and said to the waves, "Silence! Be still!" The wind sank, and a perfect calm set in.

40

"Why are you so timid?" He asked; "have you still no faith?"

41

Then they were filled with terror, and began to say to one another, "Who is this, then? For even wind and sea obey Him."

Mark 5


Mark Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 4

The Gospel According to Saint Mark

Return to Index

Chapter 5

1

So they arrived at the opposite shore of the Lake, in the country of the Gerasenes.

2

At once, on His landing, there came from the tombs to meet Him a man possessed by a foul spirit.

3

This man lived among the tombs, nor could any one now secure him even with a chain;

4

for many a time he had been left securely bound in fetters and chains, but afterwards the chains lay torn link from link, and the fetters in fragments, and there was no one strong enough to master him.

5

And constantly, day and night, he remained among the tombs or on the hills, shrieking, and mangling himself with sharp stones.

6

And when he saw Jesus in the distance, he ran and threw himself at His feet,

7

crying out in a loud voice, "What hast Thou to do with me, Jesus, Son of God Most High? In God's name I implore Thee not to torment me."

8

For He had said to him, "Foul spirit, come out of the man."

9

Jesus also questioned him. "What is your name?" He said. "Legion," he replied, "for there are a host of us."

10

And he earnestly entreated Him not to send them away out of the country.

11

Feeding there, on the mountain slope, was a great herd of swine.

12

So they besought Jesus. "Send us to the swine," they said, "so that we may enter into them."

13

He gave them leave; and the foul spirits came out and entered into the swine, and the herd--about 2,000 in number--rushed headlong down the cliff into the Lake and were drowned in the Lake.

14

The swineherds fled, and spread the news in town and country. So the people came to see what it was that had happened;

15

and when they came to Jesus, they beheld the demoniac quietly seated, clothed and of sane mind--the man who had had the legion; and they were awe-stricken.

16

And those who had seen it told them the particulars of what had happened to the demoniac, and all about the swine.

17

Then they began entreating Him to depart from their district.

18

As He was embarking, the man who had been possessed asked permission to accompany Him.

19

But He would not allow it. "Go home to your family," He said, "and report to them all that the Lord has done for you, and the mercy He has shown you."

20

So the man departed, and related publicly everywhere in the Ten Towns all that Jesus had done for him; and all were astonished.

21

When Jesus had re-crossed in the boat to the other side, a vast multitude came crowding to Him; and He was on the shore of the Lake,

22

when there came one of the Wardens of the Synagogue--he was called Jair--who, on beholding Him, threw himself at His feet,

23

and besought Him with many entreaties. "My little daughter," he said, "is at the point of death: I pray you come and lay your hands upon her, that she may recover and live."

24

And Jesus went with him. And a dense crowd followed Him, and thronged Him on all sides.

25

Now a woman who for twelve years had suffered from haemorrhage,

26

and had undergone many different treatments under a number of doctors and had spent all she had without receiving benefit but on the contrary growing worse,

27

heard of Jesus. And she came in the crowd behind Him and touched His cloak;

28

for she said, "If I but touch His clothes, I shall be cured."

29

In a moment the flow of her blood ceased, and she felt in herself that her complaint was cured.

30

Immediately Jesus, well knowing that healing power had gone from within Him, turned round in the crowd and asked, "Who touched my clothes?"

31

"You see the multitude pressing you on all sides," His disciples exclaimed, "and yet you ask, `Who touched me?'"

32

But He continued looking about to see the person who had done this,

33

until the woman, frightened and trembling, knowing what had happened to her, came and threw herself at His feet, and told Him all the truth.

34

"Daughter," He said, "your faith has cured you: go in peace, and be free from your complaint."

35

While He is yet speaking, men come from the house to the Warden, and say, "Your daughter is dead: why trouble the Rabbi further?"

36

But Jesus, overhearing the words, said to the Warden, "Do not be afraid; only have faith."

37

And He allowed no one to accompany Him except Peter and the brothers James and John.

38

So they come to the Warden's house. Here He gazes on a scene of uproar, with people weeping aloud and wailing.

39

He goes in. "Why all this outcry and loud weeping?" He asks; "the child is asleep, not dead."

40

To this their reply is a scornful laugh. He, however, puts them all out, takes the child's father and mother and those He has brought with Him, and enters the room where the child lies.

41

Then, taking her by the hand, He says to her, "Talitha, koum;" that is to say, "Little girl, I command you to wake!"

42

Instantly the little girl rises to her feet and begins to walk (for she was twelve years old). They were at once beside themselves with utter astonishment;

43

but He gave strict injunctions that the matter should not be made known, and directed them to give her something to eat.

Mark 6


Mark Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 5

The Gospel According to Saint Mark

Return to Index

Chapter 6

1

Leaving that place He came into His own country, accompanied by His disciples.

2

On the Sabbath He proceeded to teach in the synagogue; and many, as they heard Him, were astonished. "Where did he acquire all this?" they asked. "What is this wisdom that has been given to him? And what are these marvellous miracles which his hands perform?

3

Is not this the carpenter, Mary's son, the brother of James and Joses, Jude and Simon? And do not his sisters live here among us?" So they turned angrily away.

4

But Jesus said to them, "There is no Prophet without honour except in his own country, and among his own relatives, and in his own home."

5

And He could not do any miracle there, except that He laid His hands on a few who were out of health and cured them; and

6

He wondered at their unbelief. So He went round the adjacent villages, teaching.

7

Then summoning the Twelve to Him, He proceeded to send them out by twos, and gave them authority over the foul spirits.

8

He charged them to take nothing for the journey except a stick; no bread, no bag, and not a penny in their pockets,

9

but to go wearing sandals. "And do not," He said, "put on an extra under garment.

10

Wherever you enter a house, make it your home till you leave that place.

11

But wherever they will not receive you or listen to you, when you leave shake off the very dust from under your feet to bear witness concerning them."

12

So they set out, and preached in order that men might repent.

13

Many demons they expelled, and many invalids they anointed with oil and cured.

14

King Herod heard of all this (for the name of Jesus had become widely known), and he kept saying, "John the Baptizer has come back to life, and that is why these miraculous Powers are working in him."

15

Others asserted that He was Elijah. Others again said, "He is a Prophet, like one of the great Prophets."

16

But when Herod heard of Him, he said, "The John, whom I beheaded, has come back to life."

17

For Herod himself had sent and had had John arrested and had kept him in prison in chains, for the sake of Herodias, his brother Philip's wife; because he had married her.

18

For John had repeatedly told Herod, "You have no right to be living with your brother's wife."

19

Therefore Herodias hated him and wished to take his life, but could not;

20

for Herod stood in awe of John, knowing him to be an upright and holy man, and he protected him. After listening to him he was in great perplexity, and yet he found a pleasure in listening.

21

At length Herodias found her opportunity. Herod on his birthday gave a banquet to the nobles of his court and to the tribunes and the principal people in Galilee,

22

at which Herodias's own daughter came in and danced, and so charmed Herod and his guests that he said to her, "Ask me for anything you please, and I will give it to you."

23

He even swore to her, "Whatever you ask me for I will give you, up to half my kingdom."

24

She at once went out and said to her mother: "What shall I ask for?" "The head of John the Baptizer," she replied.

25

The girl immediately came in, in haste, to the King and made her request. "My desire is," she said, "that you will give me, here and now, on a dish, the head of John the Baptist."

26

Then the King, though intensely sorry, yet for the sake of his oaths, and of his guests, would not break faith with her.

27

He at once sent a soldier of his guard with orders to bring John's head. So he went and beheaded him in the prison,

28

and brought his head on a dish and gave it to the young girl, who gave it to her mother.

29

When John's disciples heard of it, they came and took away his body and laid it in a tomb.

30

When the Apostles had re-assembled round Jesus, they reported to Him all they had done and all they had taught.

31

Then He said to them, "Come away, all of you, to a quiet place, and rest awhile." For there were many coming and going, so that they had no time even for meals.

32

Accordingly they sailed away in the boat to a solitary place apart.

33

But the people saw them going, and many knew them; and coming by land they ran together there from all the neighbouring towns, and arrived before them.

34

So when Jesus landed, He saw a vast multitude; and His heart was moved with pity for them, because they were like sheep which have no shepherd, and He proceeded to teach them many things.

35

By this time it was late; so His disciples came to Him, and said, "This is a lonely place, and the hour is now late:

36

send them away that they may go to the farms and villages near here and buy themselves something to eat."

37

"Give them food yourselves," He replied. "Are we," they asked, "to go and buy two hundred shillings' worth of bread and give them food?"

38

"How many loaves have you?" He inquired; "go and see." So they found out, and said, "Five; and a couple of fish."

39

So He directed them to make all sit down in companies on the green grass.

40

And they sat down in rows of hundreds and of fifties.

41

Then He took the five loaves and the two fish, and lifting His eyes to Heaven He blessed the food. Then He broke the loaves into portions which He went on handing to the disciples to distribute; giving pieces also of the two fish to them all.

42

All ate and were fully satisfied.

43

And they carried away broken portions enough to fill twelve baskets, besides pieces of the fish.

44

Those who ate the bread were 5,000 adult men.

45

Immediately afterwards He made His disciples go on board the boat and cross over to Bethsaida, leaving Him behind to dismiss the crowd.

46

He then bade the people farewell, and went away up the hill to pray.

47

When evening was come, the boat was half way across the Lake, while he Himself was on shore alone.

48

But when He saw them distressed with rowing (for the wind was against them), towards morning He came towards them walking on the Lake, as if intending to pass them.

49

They saw Him walking on the water, and thinking that it was a spirit they cried out;

50

for they all saw Him and were terrified. He, however, immediately spoke to them. "There is no danger," He said; "it is I; be not alarmed."

51

Then He went up to them on board the boat, and the wind lulled; and they were beside themselves with silent amazement.

52

For they had not learned the lesson taught by the loaves, but their minds were dull.

53

Having crossed over they drew to land in Gennesaret and came to anchor.

54

But no sooner had they gone ashore than the people immediately recognized Him.

55

Then they scoured the whole district, and began to bring Him the sick on their mats wherever they heard He was.

56

And enter wherever He might--village or town or hamlet--they laid their sick in the open places, and entreated Him to let them touch were it but the tassel of His robe; and all, whoever touched Him, were restored to health.

Mark 7


Mark Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 6

The Gospel According to Saint Mark

Return to Index

Chapter 7

1

Then the Pharisees, with certain Scribes who had come from Jerusalem, came to Him in a body.

2

They had noticed that some of His disciples were eating their food with `unclean' (that is to say, unwashed) hands.

3

(For the Pharisees and all the Jews--being, as they are, zealous for the traditions of the Elders--never eat without first carefully washing their hands,

4

and when they come from market they will not eat without bathing first; and they have a good many other customs which they have received traditionally and cling to, such as the rinsing of cups and pots and of bronze utensils, and the washing of beds.)

5

So the Pharisees and Scribes put the question to Him: "Why do your disciples transgress the traditions of the Elders, and eat their food with unclean hands?"

6

"Rightly did Isaiah prophesy of you hypocrites," He replied; "as it is written, "`This People honour Me with their lips, while their hearts are far away from Me:

7

But idle is their devotion while they lay down precepts which are mere human rules.'

8

"You neglect God's Commandment: you hold fast to men's traditions."

9

"Praiseworthy indeed!" He added, "to set at nought God's Commandment in order to observe your own traditions!

10

For Moses said, `Honour thy father and thy mother' and again, `He who curses father or mother, let him die the death.'

11

But *you* say, `If a man says to his father or mother, It is a Korban (that is, a thing devoted to God), whatever it is, which otherwise you would have received from me--'

12

And so you no longer allow him to do anything for his father or mother,

13

thus nullifying God's precept by your tradition which you have handed down. And many things of that kind you do."

14

Then Jesus called the people to Him again. "Listen to me, all of you," He said, "and understand.

15

There is nothing outside a man which entering him can make him unclean; but it is the things which come out of a man that make him unclean."

16

17

After He had left the crowd and gone indoors, His disciples began to ask Him about this figure of speech.

18

"Have *you* also so little understanding?" He replied; "do you not understand that anything whatever that enters a man from outside cannot make him unclean,

19

because it does not go into his heart, but into his stomach, and passes away ejected from him?" By these words Jesus pronounced all kinds of food clean.

20

"What comes out of a man," He added, "that it is which makes him unclean.

21

For from within, out of men's hearts, their evil purposes proceed--fornication, theft, murder, adultery,

22

covetousness, wickedness, deceit, licentiousness, envy, reviling, pride, reckless folly:

23

all these wicked things come out from within and make a man unclean."

24

Then He rose and left that place and went into the neighbourhood of Tyre and Sidon. Here He entered a house and wished no one to know it, but He could not escape observation.

25

Forthwith a woman whose little daughter was possessed by a foul spirit heard of Him, and came and flung herself at His feet.

26

She was a Gentile woman, a Syro-phoenician by nation: and again and again she begged Him to expel the demon from her daughter.

27

"Let the children first eat all they want," He said; "it is not right to take the children's bread and throw it to the dogs."

28

"True, Sir," she replied, "and yet the dogs under the table eat the children's scraps."

29

"For those words of yours, go home," He replied; "the demon has gone out of your daughter."

30

So she went home, and found the child lying on the bed, and the demon gone.

31

Returning from the neighbourhood of Tyre, He came by way of Sidon to the Lake of Galilee, passing through the district of the Ten Towns.

32

Here they brought to Him a deaf man that stammered, on whom they begged Him to lay His hands.

33

So Jesus taking him aside, apart from the crowd, put His fingers into his ears, and spat, and moistened his tongue;

34

and looking up to Heaven He sighed, and said to him, "Ephphatha!" (that is, "Open!")

35

And the man's ears were opened, and his tongue became untied, and he began to speak perfectly.

36

Then Jesus charged them to tell no one; but the more He charged them, all the more did they spread the news far and wide.

37

The amazement was extreme. "He succeeds in everything he attempts," they exclaimed; "he even makes deaf men hear and dumb men speak!"

Mark 8


Mark Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 7

The Gospel According to Saint Mark

Return to Index

Chapter 8

1

About that time there was again an immense crowd, and they found themselves with nothing to eat. So He called His disciples to Him.

2

"My heart yearns over the people," He said; "for this is now the third day they have remained with me, and they have nothing to eat.

3

If I were to send them home hungry, they would faint on the way, some of them having come a great distance."

4

"Where can we possibly get bread here in this remote place to satisfy such a crowd?" answered His disciples.

5

"How many loaves have you?" He asked. "Seven," they said.

6

So He passed the word to the people to sit down on the ground. Then taking the seven loaves He blessed them, and broke them into portions and proceeded to give them to His disciples for them to distribute, and they distributed them to the people.

7

They had also a few small fish. He blessed them, and He told His disciples to distribute these also.

8

So the people ate an abundant meal; and what remained over they picked up and carried away--seven hampers of broken pieces.

9

The number fed were about 4,000. Then He sent them away,

10

and at once going on board with His disciples He came into the district of Dalmanutha.

11

The Pharisees followed Him and began to dispute with Him, asking Him for a sign in the sky, to make trial of Him.

12

Heaving a deep and troubled sigh, He said, "Why do the men of to-day ask for a sign? In solemn truth I tell you that no sign will be given to the men of to-day."

13

So He left them, went on board again, and came away to the other side.

14

Now they had forgotten to take bread, nor had they more than a single loaf with them in the boat;

15

and when He admonished them, "See to it, be on your guard against the yeast of the Pharisees and the yeast of Herod,"

16

they explained His words to one another by saying, "We have no bread!"

17

He perceived what they were saying, and He said to them, "What is this discussion of yours about having no bread? Do you not yet see and understand? Are your minds so dull of comprehension?

18

You have eyes! can you not see? You have ears! can you not hear? and have you no memory?

19

When I broke up the five loaves for the 5,000 men, how many baskets did you carry away full of broken portions?" "Twelve," they said.

20

"And when the seven for the 4,000, how many hampers full of portions did you take away?" "Seven," they answered.

21

"Do you not yet understand?" He said.

22

And they came to Bethsaida. And a blind man was brought to Jesus and they entreated Him to touch him.

23

So He took the blind man by the arm and brought him out of the village, and spitting into his eyes He put His hands on him and asked him, "Can you see anything?"

24

He looked up and said, "I can see the people: I see them like trees--only walking."

25

Then for the second time He put His hands on the man's eyes, and the man, looking steadily, recovered his sight and saw everything distinctly.

26

So He sent him home, and added, "Do not even go into the village."

27

From that place Jesus and His disciples went to the villages belonging to Caesarea Philippi. On the way He began to ask His disciples, "Who do people say that I am?"

28

"John the Baptist," they replied, "but others say Elijah, and others, that it is one of the Prophets."

29

Then He asked them pointedly, "But you yourselves, who do you say that I am?" "You are the Christ," answered Peter.

30

And He strictly forbad them to tell this about Him to any one.

31

And now for the first time He told them, "The Son of Man must endure much suffering, and be rejected by the Elders and the High Priests and the Scribes, and be put to death, and after two days rise to life."

32

This He told them plainly; whereupon Peter took Him and began to remonstrate with Him.

33

But turning round and seeing His disciples, He rebuked Peter. "Get behind me, Adversary," He said, "for your thoughts are not God's thoughts, but men's."

34

Then calling to Him the crowd and also His disciples, He said to them, "If any one is desirous of following me, let him ignore self and take up his cross, and so be my follower.

35

For whoever is bent on securing his life will lose it, but he who loses his life for my sake, and for the sake of the Good News, will secure it.

36

Why, what does it benefit a man to gain the whole world and forfeit his life?

37

For what could a man give to buy back his life?

38

Every one, however, who has been ashamed of me and of my teachings in this faithless and sinful age, of him the Son of Man also will be ashamed when He comes in His Father's glory with the holy angels."

Mark 9


Mark Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 8

The Gospel According to Saint Mark

Return to Index

Chapter 9

1

He went on to say, "In solemn truth I tell you that some of those who are standing here will certainly not taste death till they have seen the Kingdom of God already come in power."

2

Six days later, Jesus took with Him Peter, James, and John, and brought them alone, apart from the rest, up a high mountain; and in their presence His appearance underwent a change.

3

His garments also became dazzling with brilliant whiteness--such whiteness as no bleaching on earth could give.

4

Moreover there appeared to them Elijah accompanied by Moses; and the two were conversing with Jesus,

5

when Peter said to Jesus, "Rabbi, we are thankful to you that we are here. Let us put up three tents--one for you, one for Moses, and one for Elijah."

6

For he knew not what to say: they were filled with such awe.

7

Then there came a cloud spreading over them, and a voice issued from the cloud, "This is my Son, dearly loved: listen to Him."

8

Instantly they looked round, and now they could no longer see any one, but themselves and Jesus.

9

As they were coming down from the mountain, He very strictly forbad them to tell any one what they had seen "until after the Son of Man has risen from among the dead."

10

So they kept the matter to themselves, although frequently asking one another what was meant by the rising from the dead.

11

They also asked Him, "How is it that the Scribes say that Elijah must first come?"

12

"Elijah," He replied, "does indeed come first and reforms everything; but how is it that it is written of the Son of Man that He will endure much suffering and be held in contempt?

13

Yet I tell you that not only has Elijah come, but they have also done to him whatever they chose, as the Scriptures say about him."

14

As they came to rejoin the disciples, they saw an immense crowd surrounding them and a party of Scribes disputing with them.

15

Immediately the whole multitude on beholding Him were astonished and awe-struck, and yet they ran forward and greeted Him.

16

"What is the subject you are discussing?" He asked them.

17

"Rabbi," answered one of the crowd, "I have brought you my son. He has a dumb spirit in him;

18

and wherever it comes upon him, it dashes him to the ground, and he foams at the mouth and grinds his teeth, and he is pining away. I begged your disciples to expel it, but they had not the power."

19

"O unbelieving generation!" replied Jesus; "how long must I be with you? how long must I have patience with you? Bring the boy to me."

20

So they brought him to Jesus. And the spirit, when he saw Jesus, immediately threw the youth into convulsions, so that he fell on the ground and rolled about, foaming at the mouth.

21

Then Jesus asked the father, "How long has he been like this?" "From early childhood," he said;

22

"and often it has thrown him into the fire or into pools of water to destroy him. But, if you possibly can, have pity on us and help us."

23

"`If I possibly can!'" replied Jesus; "why, everything is possible to him who believes."

24

Immediately the father cried out, "I do believe: strengthen my weak faith."

25

Then Jesus, seeing that an increasing crowd was running towards Him, rebuked the foul spirit, and said to it, "Dumb and deaf spirit, *I* command you, come out of him and never enter into him again."

26

So with a loud cry he threw the boy into fit after fit, and came out. The boy looked as if he were dead, so that most of them said he was dead;

27

but Jesus took his hand and raised him up, and he stood on his feet.

28

After the return of Jesus to the house His disciples asked Him privately, "How is it that we could not expel the spirit?"

29

"An evil spirit of this kind," He answered, "can only be driven out by prayer."

30

Departing thence they passed through Galilee, and He was unwilling that any one should know it;

31

for He was teaching His disciples, and telling them, "The Son of Man is to be betrayed into the hands of men, and they will put Him to death; and after being put to death, in three days He will rise to life again."

32

They, however, did not understand what He meant, and were afraid to question Him.

33

So they came to Capernaum; and when in the house He asked them, "What were you arguing about on the way?"

34

But they remained silent; for on the way they had debated with one another who was the chief of them.

35

Then sitting down He called the Twelve, and said to them, "If any one wishes to be first, he must be last of all and servant of all."

36

And taking a young child He made him stand in their midst, then threw His arms round him and said,

37

"Whoever for my sake receives one such young child as this, receives me; and whoever receives me, receives not so much me as Him who sent me."

38

"Rabbi," said John to Him, "we saw a man making use of your name to expel demons, and we tried to hinder him, on the ground that he did not follow us."

39

"You should not have tried to hinder him," replied Jesus, "for there is no one who will use my name to perform a miracle and be able the next minute to speak evil of me.

40

He who is not against us is for us;

41

and whoever gives you a cup of water to drink because you belong to Christ, I solemnly tell you that he will certainly not lose his reward.

42

"And whoever shall occasion the fall of one of these little ones who believe, he would be better off if, with a millstone round his neck, he were lying at the bottom of the sea.

43

If your hand should cause you to sin, cut it off: it would be better for you to enter into Life maimed, than remain in possession of both your hands and go away into Gehenna, into the fire which cannot be put out.

44

45

Or if your foot should cause you to sin, cut it off: it would be better for you to enter into Life crippled, than remain in possession of both your feet and be thrown into Gehenna.

46

47

Or if your eye should cause you to sin, tear it out. It would be better for you to enter into the Kingdom of God half-blind than remain in possession of two eyes and be thrown into Gehenna,

48

where their worm does not die and the fire does not go out.

49

Every one, however, will be salted with fire.

50

Salt is a good thing, but if the salt should become tasteless, what will you use to give it saltness? Have salt within you and live at peace with one another."

Mark 10


Mark Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 9

The Gospel According to Saint Mark

Return to Index

Chapter 10

1

Soon on His feet once more, He enters the district of Judaea and crosses the Jordan: again the people flock to Him, and ere long, as was usual with Him, He was teaching them once more.

2

Presently a party of Pharisees come to Him with the question--seeking to entrap Him, "May a man divorce his wife?"

3

"What rule did Moses lay down for you?" He answered.

4

"Moses," they said, "permitted a man to draw up a written notice of divorce, and to send his wife away."

5

"It was in consideration of your stubborn hearts," said Jesus, "that Moses enacted this law for you;

6

but from the beginning of the creation the rule was, `Male and female did God make them.

7

For this reason a man shall leave his father and his mother, and shall cling to his wife,

8

and the two shall be one'; so that they are two no longer, but `one.'

9

What, therefore, God has joined together let not man separate."

10

Indoors the disciples began questioning Jesus again on the same subject.

11

He replied, "Whoever divorces his wife and marries another woman, commits adultery against the first wife;

12

and if a woman puts away her husband and marries another man, she commits adultery."

13

One day people were bringing young children to Jesus for Him to touch them, but the disciples interfered.

14

Jesus, however, on seeing this, was moved to indignation, and said to them, "Let the little children come to me: do not hinder them; for to those who are childlike the Kingdom of God belongs.

15

In solemn truth I tell you that no one who does not receive the Kingdom of God like a little child will by any possibility enter it."

16

Then He took them in His arms and blessed them lovingly, one by one, laying His hands upon them.

17

As He went out to resume His journey, there came a man running up to Him, who knelt at His feet and asked, "Good Rabbi, what am I to do in order to inherit the Life of the Ages?"

18

"Why do you call me good?" asked Jesus in reply; "there is no one truly good except One--that is, God.

19

You know the Commandments--`Do not murder;' `Do not commit adultery;' `Do not steal;' `Do not lie in giving evidence;' `Do not defraud;' `Honour thy father and thy mother.'"

20

"Rabbi," he replied, "all these Commandments I have carefully obeyed from my youth."

21

Then Jesus looked at him and loved him, and said, "One thing is lacking in you: go, sell all you possess and give the proceeds to the poor, and you shall have riches in Heaven; and come and be a follower of mine."

22

At these words his brow darkened, and he went away sad; for he was possessed of great wealth.

23

Then looking round on His disciples Jesus said, "With how hard a struggle will the possessors of riches enter the Kingdom of God!"

24

The disciples were amazed at His words. Jesus, however, said again, "Children, how hard a struggle is it for those who trust in riches to enter the Kingdom of God!

25

It is easier for a camel to go through the eye of a needle than for a rich man to enter the Kingdom of God."

26

They were astonished beyond measure, and said to one another, "Who then *can* be saved?"

27

Jesus looking on them said, "With men it is impossible, but not with God; for everything is possible with God."

28

"Remember," said Peter to Him, "that we forsook everything and have become your followers."

29

"In solemn truth I tell you," replied Jesus, "that there is no one who has forsaken house or brothers or sisters, or mother or father, or children or lands, for my sake and for the sake of the Good News,

30

but will receive a hundred times as much now in this present life--houses, brothers, sisters, mothers, children, lands--and persecution with them--and in the coming age the Life of the Ages.

31

But many who are now first will be last, and the last, first."

32

They were still on the road going up to Jerusalem, and Jesus was walking ahead of them; they were full of wonder, and some, though they followed, did so with fear. Then, once more calling to Him the Twelve, He began to tell them what was about to happen to Him.

33

"See," He said, "we are going up to Jerusalem, where the Son of Man will be betrayed to the High Priests and the Scribes. They will condemn Him to death, and will hand Him over to the Gentiles;

34

they will insult Him in cruel sport, spit on Him, scourge Him, and put Him to death; but on the third day He will rise to life again."

35

Then James and John, the sons of Zabdi, came up to Him and said, "Rabbi, we wish you would grant us whatever request we make of you."

36

"What would you have me do for you?" He asked.

37

"Allow us," they replied, "to sit one at your right hand and the other at your left hand, in your glory."

38

"You know not," said He, "what you are asking. Are you able to drink out of the cup from which I am to drink, or to be baptized with the baptism with which I am to be baptized?"

39

"We are able," they replied. "Out of the cup," said Jesus, "from which I am to drink you shall drink, and with the baptism with which I am to be baptized you shall be baptized;

40

but as to sitting at my right hand or at my left, that is not mine to give: it will be for those for whom it is reserved."

41

The other ten, hearing of it, were at first highly indignant with James and John.

42

Jesus, however, called them to Him and said to them, "You are aware how those who are deemed rulers among the Gentiles lord it over them, and their great men make them feel their authority;

43

but it is not to be so among you. No, whoever desires to be great among you must be your servant;

44

and whoever desires to be first among you must be the bondservant of all.

45

For the Son of Man also did not come to be waited upon, but to wait on others, and to give His life as the redemption-price for a multitude of people."

46

They came to Jericho; and as He was leaving that town--Himself and His disciples and a great crowd--Bartimaeus (the son of Timaeus), a blind beggar, was sitting by the way-side.

47

Hearing that it was Jesus the Nazarene, he began to cry out, "Son of David, Jesus, have pity on me."

48

Many angrily told him to leave off shouting; but he only cried out all the louder, "Son of David, have pity on me."

49

Then Jesus stood still. "Call him," He said. So they called the blind man. "Cheer up," they said; "rise, he is calling you."

50

The man flung away his outer garment, sprang to his feet, and came to Jesus.

51

"What shall I do for you?" said Jesus. "Rabboni," replied the blind man, "let me recover my sight."

52

"Go," said Jesus, "your faith has cured you." Instantly he regained his sight, and followed Him along the road.

Mark 11


Mark Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 10

The Gospel According to Saint Mark

Return to Index

Chapter 11

1

When they were getting near Jerusalem and had arrived at Bethphage and Bethany, on the Mount of Olives, Jesus sent two of his disciples on in front, with these instructions.

2

"Go," He said, "to the village facing you, and immediately on entering it you will find an ass's foal tied up which no one has ever yet ridden: untie him and bring him here.

3

And if any one asks you, `Why are you doing that?' say, `The Master needs it, and will send it back here without delay.'"

4

So they went and found a young ass tied up at the front door of a house. They were untying it,

5

when some of the bystanders called out, "What are you doing, untying the foal?"

6

But on their giving the answer that Jesus had bidden them give, they let them take it.

7

So they brought the foal to Jesus, and threw their outer garments over him; and Jesus mounted.

8

Then many spread their outer garments to carpet the road, and others leafy branches which they had cut down in the fields;

9

while those who led the way and those who followed kept shouting "God save Him!" Blessed be He who comes in the Lord's name.

10

Blessings on the coming Kingdom of our forefather David! God in the highest Heavens save Him!"

11

So He came into Jerusalem and into the Temple; and after looking round upon everything there, the hour being now late He went out to Bethany with the Twelve.

12

The next day, after they had left Bethany, He was hungry.

13

But in the distance He saw a fig-tree in full leaf, and went to see whether perhaps He could find some figs on it. When however He came to it, He found nothing but leaves (for it was not fig time);

14

and He said to the tree, "Let no one ever again eat fruit from thee!" And His disciples heard this.

15

They reached Jerusalem, and entering the Temple He began to drive out the buyers and sellers, and upset the money-changers' tables and the stools of the pigeon-dealers,

16

and would not allow any one to carry anything through the Temple.

17

And He remonstrated with them. "Is it not written," He said, "`My House shall be called The House of Prayer for all the nations?' But you have made it what it now is--a robbers' cave."

18

This the High Priests and Scribes heard, and they began to devise means to destroy Him. For they were afraid of Him, because of the deep impression produced on all the people by His teaching.

19

When evening came on, Jesus and His disciples used to leave the city.

20

In the early morning, as they passed by, they saw the fig-tree withered to the roots;

21

and Peter, recollecting, said to Him, "Look, Rabbi, the fig-tree which you cursed is withered up."

22

Jesus said to them, "Have faith in God.

23

In solemn truth I tell you that if any one shall say to this mountain, `Remove, and hurl thyself into the sea,' and has no doubt about it in his heart, but stedfastly believes that what he says will happen, it shall be granted him.

24

That is why I tell you, as to whatever you pray and make request for, if you believe that you have received it it shall be yours.

25

But whenever you stand praying, if you have a grievance against any one, forgive it, so that your Father in Heaven may also forgive you your offences."

26

27

They came again to Jerusalem; and as He was walking in the Temple, the High Priests, Scribes and Elders came to Him

28

and asked, "By what authority are you doing these things? and who gave you authority to do them?"

29

"And I will put a question to you," replied Jesus; "answer me, and then I will tell you by what authority I do these things.

30

John's Baptism--was it of Heavenly or of human origin? Answer me."

31

So they debated the matter with one another. "Suppose we say, `Heavenly,'" they argued, "he will ask, `Why then did you not believe him?'

32

Or should we say, `human?'" They were afraid of the people; for all agreed in holding John to have been really a Prophet.

33

So they answered Jesus, "We do not know." "Nor do I tell you," said Jesus, "by what authority I do these things."

Mark 12


Mark Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 11

The Gospel According to Saint Mark

Return to Index

Chapter 12

1

Then He began to speak to them in figurative language. "There was once a man," He said, "who planted a vineyard, fenced it round, dug a pit for the wine-tank, and built a strong lodge. Then he let the place to vine-dressers and went abroad.

2

At vintage-time he sent one of his servants to receive from the vine-dressers a share of the grapes.

3

But they seized him, beat him cruelly and sent him away empty-handed.

4

Again he sent to them another servant: and as for him, they wounded him in the head and treated him shamefully.

5

Yet a third he sent, and him they killed. And he sent many besides, and them also they ill-treated, beating some and killing others.

6

He had still one left whom he could send, a dearly-loved son: him last of all he sent, saying, "`They will treat my son with respect.'

7

"But those men--the vine-dressers--said to one another, "`Here is the heir: come, let us kill him, and then the property will one day be ours.'

8

"So they took him and killed him, and flung his body outside the vineyard.

9

What, therefore, will the owner of the vineyard do?" "He will come and put the vine-dressers to death," they said; "and will give the vineyard to others."

10

"Have you not read even this passage," He added, "`The stone which the builders rejected has become the Cornerstone:

11

this Cornerstone came from the Lord, and is wonderful in our esteem?'"

12

And they kept looking out for an opportunity to seize Him, but were afraid of the people; for they saw that in this parable He had referred to *them*. So they left Him and went away.

13

Their next step was to send to Him some of the Pharisees and of Herod's partisans to entrap Him in conversation.

14

So they came to Him. "Rabbi," they said, "we know that you are a truthful man and you do not fear any one; for you do not recognize human distinctions, but teach God's way truly. Is it allowable to pay poll-tax to Caesar, or not?

15

Shall we pay, or shall we refuse to pay?" But He, knowing their hypocrisy, replied, "Why try to ensnare me? Bring me a shilling for me to look at."

16

They brought one; and He asked them, "Whose is this likeness and this inscription?" "Caesar's," they replied.

17

"What is Caesar's," replied Jesus, "pay to Caesar--and what is God's, pay to God." And they wondered exceedingly at Him.

18

Then came to Him a party of Sadducees, a sect which denies that there is any Resurrection; and they proceeded to question Him.

19

"Rabbi," they said, "Moses made it a law for us: `If a man's brother should die and leave a wife, but no child, the man shall marry the widow and raise up a family for his brother.'

20

There were once seven brothers, the eldest of whom married a wife, but at his death left no family.

21

The second married her, and died, leaving no family; and the third did the same.

22

And so did the rest of the seven, all dying childless. Finally the woman also died.

23

At the Resurrection whose wife will she be? For they all seven married her."

24

"Is not this the cause of your error," replied Jesus--"your ignorance alike of the Scriptures and of the power of God?

25

For when they have risen from among the dead, men do not marry and women are not given in marriage, but they are as angels are in Heaven.

26

But as to the dead, that they rise to life, have you never read in the Book of Moses, in the passage about the Bush, how God said to him, `I am the God of Abraham, the God of Isaac, and the God of Jacob?'

27

He is not the God of dead, but of living men. You are in grave error."

28

Then one of the Scribes, who had heard them disputing and well knew that Jesus had given them an answer to the point, and a forcible one, came forward and asked Him, "Which is the chief of all the Commandments?"

29

"The chief Commandment," replied Jesus, "is this: `Hear, O Israel! The Lord our God is one Lord;

30

and thou shalt love the Lord thy God with thy whole heart, thy whole soul, thy whole mind, and thy whole strength.'

31

"The second is this: `Thou shalt love thy fellow man as thou lovest thyself.' "Other Commandment greater than these there is none."

32

So the Scribe said to Him, "Rightly, in very truth, Rabbi, have you said that He stands alone, and there is none but He;

33

and To love Him with all one's heart, with all one's understanding, and with all one's strength, and to love one's fellow man no less than oneself, is far better than all our whole burnt-offerings and sacrifices."

34

Perceiving that the Scribe had answered wisely Jesus said to him, "You are not far from the Kingdom of God." No one from that time forward ventured to put any question to Him.

35

But, while teaching in the Temple, Jesus asked, "How is it the Scribes say that the Christ is a son of David?

36

David himself said, taught by the Holy Spirit, "`The Lord said to my Lord, Sit at My right hand, until I have made thy foes a footstool under thy feet.'

37

"David himself calls Him `Lord:' how then can He be his son?" And the mass of people found pleasure in listening to Jesus.

38

Moreover in the course of His teaching He said, "Be on your guard against the Scribes who like to walk about in long robes and to be bowed to in places of public resort,

39

and to occupy the best seats in the synagogues and at dinner parties,

40

and who swallow up the property of widows and then mask their wickedness by making long prayers: these men will receive far heavier punishment."

41

Having taken a seat opposite the Treasury, He observed how the people were dropping money into the Treasury, and that many of the wealthy threw in large sums.

42

But there came one poor widow and dropped in two farthings, equal in value to a halfpenny.

43

So He called His disciples to Him and said, "In solemn truth I tell you that this widow, poor as she is, has thrown in more than all the other contributors to the Treasury;

44

for they have all contributed out of what they could well spare, but she out of her need has thrown in all she possessed--all she had to live on."

Mark 13


Mark Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 12

The Gospel According to Saint Mark

Return to Index

Chapter 13

1

As He was leaving the Temple, one of His disciples exclaimed, "Look, Rabbi, what wonderful stones! what wonderful buildings!"

2

"You see all these great buildings?" Jesus replied; "not one stone will be left here upon another--not thrown down."

3

He was sitting on the Mount of Olives opposite to the Temple, when Peter, James, John, and Andrew, apart from the others asked Him,

4

"Tell us, When will these things be? and what will be the sign when all these predictions are on the point of being fulfilled?"

5

So Jesus began to say to them: "Take care that no one misleads you.

6

Many will come assuming my name and saying, `I am He;' and they will mislead many.

7

But when you hear of wars and rumours of wars, do not be alarmed: come they must, but the End is not yet.

8

For nation will rise in arms against nation, and kingdom against kingdom. There will be earthquakes in various places; there will be famines. These miseries are but like the early pains of childbirth.

9

"You yourselves must be on your guard. They will deliver you up to Sanhedrins; you will be brought into synagogues and cruelly beaten; and you will stand before governors and kings for my sake, to be witnesses to them for me.

10

But the proclamation of the Good News must be carried to all the Gentiles before the End comes.

11

When however they are marching you along under arrest, do not be anxious beforehand about what you are to say, but speak what is given you when the time comes; for it will not be you who speak, but the Holy Spirit.

12

"Brother will betray brother to be killed, and fathers will betray children; and children will rise against their parents and have them put to death.

13

You will be objects of universal hatred because you are called by my name, but those who stand firm to the End will be saved.

14

"As soon, however, as you see the Abomination of Desolation standing where he ought not" --let the reader observe these words--"then let those in Judaea escape to the hills;

15

let him who is on the roof not come down and enter the house to fetch anything out of it;

16

and let not him who is in the field turn back to pick up his outer garment.

17

And alas for the women who at that time are with child or have infants!

18

"But pray that it may not come in the winter.

19

For those will be times of suffering the like of which has never been from the first creation of God's world until now, and assuredly never will be again;

20

and but for the fact that the Lord has cut short those days, no one would escape; but for the sake of His own People whom He has chosen for Himself He has cut short the days.

21

"At that time if any one says to you, `See, here is the Christ!' or `See, He is there!' do not believe it.

22

For there will rise up false Christs and false prophets, displaying signs and prodigies with a view to lead astray--if indeed that were possible--even God's own People.

23

But as for yourselves, be on your guard: I have forewarned you of everything.

24

"At that time, however, after that distress, the sun will be darkened and the moon will not shed her light;

25

the stars will be seen falling from the firmament, and the forces which are in the heavens will be disordered and disturbed.

26

And then will they see the Son of Man coming in clouds with great power and glory.

27

Then He will send forth the angels and gather together His chosen People from north, south, east and west, from the remotest parts of the earth and the sky.

28

"Learn from the fig-tree the lesson it teaches. As soon as its branch has become soft and it is bursting into leaf, you know that summer is near.

29

So also do you, when you see these things happening, be sure that He is near, at your very door.

30

I tell you in solemn truth that the present generation will certainly not pass away without all these things having first taken place.

31

Earth and sky will pass away, but it is certain that my words will not pass away.

32

"But as to that day or the exact time no one knows--not even the angels in Heaven, nor the Son, but the Father alone.

33

Take care, be on the alert, and pray; for you do not know when it will happen.

34

It is like a man living abroad who has left his house, and given the management to his servants--to each one his special duty--and has ordered the porter to keep awake.

35

Be wakeful therefore, for you know not when the master of the house is coming--in the evening, at midnight, at cock-crow, or at dawn.

36

Beware lest He should arrive unexpectedly and find you asleep.

37

Moreover, what I say to you I say to all--Be wakeful!"

Mark 14


Mark Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 13

The Gospel According to Saint Mark

Return to Index

Chapter 14

1

It was now two days before the Passover and the feast of Unleavened Bread, and the High Priests and Scribes were bent on finding how to seize Him by stratagem and put Him to death.

2

But they said, "Not on the Festival-day, for fear there should be a riot among the people."

3

Now when He was at Bethany, in the house of Simon the Leper, while He was at table, there came a woman with a jar of pure, sweet-scented ointment very costly: she broke the jar and poured the ointment over His head.

4

But there were some who said indignantly among themselves, "Why has the ointment been thus wasted?

5

For that ointment might have been sold for fifteen pounds or more, and the money have been given to the poor." And they were exceedingly angry with her.

6

But Jesus said, "Leave her alone: why are you troubling her? She has done a most gracious act towards me.

7

For you always have the poor among you, and whenever you choose you can do acts of kindness to them; but me you have not always.

8

What she could she did: she has perfumed my body in preparation for my burial.

9

And I solemnly tell you that wherever in the whole world the Good News shall be proclaimed, this which she has done shall also be told in remembrance of her."

10

But Judas Iscariot, already mentioned as one of the Twelve, went to the High Priests to betray Jesus to them.

11

They gladly listened to his proposal, and promised to give him a sum of money. So he looked out for an opportunity to betray Him.

12

On the first day of the feast of Unleavened Bread--the day for killing the Passover lamb--His disciples asked Him, "Where shall we go and prepare for you to eat the Passover?"

13

So He sent two of His disciples with instructions, saying, "Go into the city, and you will meet a man carrying a pitcher of water: follow him,

14

and whatever house he enters, tell the master of the house, `The Rabbi asks, Where is my room where I can eat the Passover with my disciples?'

15

Then he will himself show you a large room upstairs, ready furnished: there make preparation for us."

16

So the disciples went out and came to the city, and found everything just as He had told them; and they got the Passover ready.

17

When it was evening, He came with the Twelve.

18

And while they were at table Jesus said, "I solemnly tell you that one of you will betray me--one who is eating with me."

19

They were filled with sorrow, and began asking Him, one by one, "Not I, is it?"

20

"It is one of the Twelve," He replied; "he who is dipping his fingers in the dish with me.

21

For the Son of Man is going His way as it is written about Him; but alas for the man by whom the Son of Man is betrayed! It had been a happy thing for that man, had he never been born."

22

Also during the meal He took a Passover biscuit, blessed it, and broke it. He then gave it to them, saying, "Take this, it is my body."

23

Then He took the cup, gave thanks, and handed it to them, and they all of them drank from it.

24

"This is my blood," He said, "which is to be poured out on behalf of many--the blood which makes the Covenant sure.

25

I solemnly tell you that never again will I taste the produce of the vine till I shall drink the new wine in the Kingdom of God."

26

After singing a hymn, they went out to the Mount of Olives.

27

Then said Jesus to them, "All of you are about to stumble and fall, for it is written, `I will strike down the Shepherd, and the sheep will be scattered in all directions.'

28

But after I have risen to life again I will go before you into Galilee."

29

"All may stumble and fall," said Peter, "yet I never will."

30

"I solemnly tell you," replied Jesus, "that to-day--this night--before the cock crows twice, you yourself will three times disown me."

31

"Even if I must die with you," declared Peter again and again, "I will never disown you." In like manner protested also all the disciples.

32

So they came to a place called Gethsemane. There He said to His disciples, "Sit down here till I have prayed."

33

Then He took with Him Peter and James and John, and began to be full of terror and distress,

34

and He said to them, "My heart is oppressed with anguish to the very point of death: wait here and keep awake."

35

Going forward a short distance He threw Himself upon His face and prayed repeatedly that, if it was possible, He might be spared that time of agony;

36

and He said, "Abba! my Father! all things are possible for Thee: take this cup of suffering away from me: and yet not what I desire, but what Thou desirest."

37

Then He came and found them asleep, and He said to Peter, "Simon, are you asleep? Had you not strength to keep awake a single hour?

38

Be wakeful, all of you, and keep on praying, that you may not come into temptation: the spirit is right willing, but the body is frail."

39

He again went away and prayed, using the very same words.

40

When He returned He again found them asleep, for they were very tired; and they knew not how to answer Him.

41

A third time He came, and then He said, "Sleep on and rest. Enough! the hour has come. Even now they are betraying the Son of Man into the hands of sinful men.

42

Rouse yourselves, let us be going: my betrayer is close at hand."

43

Immediately, while He was still speaking, Judas, one of the Twelve, came and with him a crowd of men armed with swords and cudgels, sent by the High Priests and Scribes and Elders.

44

Now the betrayer had arranged a signal with them. "The one I kiss," he said, "is the man: lay hold of him, and take him safely away."

45

So he came, and going straight to Jesus he said, "Rabbi!" and kissed Him with seeming affection;

46

whereupon they laid hands on Him and held Him firmly.

47

But one of those who stood by drew his sword and struck a blow at the High Priest's servant, cutting off his ear.

48

"Have you come out," said Jesus, "with swords and cudgels to arrest me, as if you had to fight with a robber?

49

Day after day I used to be among you in the Temple teaching, and you never seized me. But this is happening in order that the Scriptures may be fulfilled.'

50

Then His friends all forsook Him and fled.

51

One youth indeed did follow Him, wearing only a linen cloth round his bare body. Of him they laid hold,

52

but he left the linen cloth in their hands and fled without it.

53

So they led Jesus away to the High Priest, and with him there assembled all the High Priests, Elders, and Scribes.

54

Peter followed Jesus at a distance, as far as the outer court of the High Priest's palace. But there he remained sitting among the officers, and warming himself by the fire.

55

Meanwhile the High Priests and the entire Sanhedrin were endeavouring to get evidence against Jesus in order to put Him to death, but could find none;

56

for though many gave false testimony against Him, their statements did not tally.

57

Then some came forward as witnesses and falsely declared,

58

"We have heard him say, `I will pull down this Sanctuary built by human hands, and three days afterwards I will erect another built without hands.'"

59

But not even in this shape was their testimony consistent.

60

At last the High Priest stood up, and advancing into the midst of them all, asked Jesus, "Have you no answer to make? What is the meaning of all this that these witnesses allege against you?"

61

But He remained silent, and gave no reply. A second time the High Priest questioned Him. "Are you the Christ, the Son of the Blessed One?" he said.

62

"I am," replied Jesus, "and you and others will see the Son of Man sitting at the right hand of the divine Power, and coming amid the clouds of the sky."

63

Rending his garments the High Priest exclaimed, "What need have we of witnesses after that?

64

You all heard his impious words. What is your judgement?" Then with one voice they condemned Him as deserving of death.

65

Thereupon some began to spit on Him, and to blindfold Him, while striking Him with their fists and crying, "Prove that you are a prophet." The officers too struck Him with open hands as they took Him in charge.

66

Now while Peter was below in the quadrangle, one of the High Priest's maidservants came,

67

and seeing Peter warming himself she looked at him and said, "You also were with Jesus, the Nazarene."

68

But he denied it, and said, "I don't know--I don't understand--What do you mean?" And then he went out into the outer court. Just then a cock crowed.

69

Again the maidservant saw him, and again began to say to the people standing by, "He is one of them."

70

A second time he repeatedly denied it. Soon afterwards the bystanders again accused Peter, saying, "You are surely one of them, for you too are a Galilaean."

71

But he broke out into curses and oaths, declaring, "I know nothing of the man you are talking about."

72

No sooner had he spoken than a cock crowed for the second time, and Peter recollected the words of Jesus, "Before the cock crows twice, you will three times disown me." And as he thought of it, he wept aloud.

Mark 15


Mark Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 14

The Gospel According to Saint Mark

Return to Index

Chapter 15

1

At earliest dawn, after the High Priests had held a consultation with the Elders and Scribes, they and the entire Sanhedrin bound Jesus and took Him away and handed Him over to Pilate.

2

So Pilate questioned Him. "Are *you* the King of the Jews?" he asked. "I am," replied Jesus.

3

Then, as the High Priests went on heaping accusations on Him,

4

Pilate again and again asked Him, "Do you make no reply? Listen to the many charges they are bringing against you."

5

But Jesus made no further answer: so that Pilate wondered.

6

Now at the Festival it was customary for Pilate to release to the Jews any one prisoner whom they might beg off from punishment;

7

and at this time a man named Barabbas was in prison among the insurgents--persons who in the insurrection had committed murder.

8

So the people came crowding up, asking Pilate to grant them the usual favour.

9

"Shall I release for you the King of the Jews?" answered Pilate.

10

For he could see that it was out of sheer spite that the High Priests had handed Him over.

11

But the High Priests urged on the crowd to obtain Barabbas's release in preference;

12

and when Pilate again asked them, "What then shall I do to the man you call King of the Jews?"

13

they once more shouted out, "Crucify Him!"

14

"Why, what crime has he committed?" asked Pilate. But they vehemently shouted, "Crucify Him!"

15

So Pilate, wishing to satisfy the mob, released Barabbas for them, and after scourging Jesus handed Him over for crucifixion.

16

Then the soldiers led Him away into the court of the Palace (the Praetorium), and calling together the whole battalion

17

they arrayed Him in crimson, placed on His head a wreath of thorny twigs which they had twisted,

18

and went on to salute Him with shouts of "Long live the King of the Jews."

19

Then they began to beat Him on the head with a cane, to spit on Him, and to do Him homage on bended knees.

20

At last, having finished their sport, they took the robe off Him, put His own clothes on Him, and led Him out to crucify Him.

21

One Simon, a Cyrenaean, the father of Alexander and Rufus, was passing along, coming from the country: him they compelled to carry His cross.

22

So they brought Him to the place called Golgotha, which, being translated, means `Skull-ground.'

23

Here they offered Him wine mixed with myrrh; but He refused it.

24

Then they crucified Him. This done, they divided His garments among them, drawing lots to decide what each should take.

25

It was nine o'clock in the morning when they crucified Him.

26

Over His head was the notice in writing of the charge against Him: THE KING OF THE JEWS.

27

And together with Jesus they crucified two robbers, one at His right hand and one at His left.

28

29

And all the passers-by reviled Him. They shook their heads at Him and said, "Ah! you who were for destroying the Sanctuary and building a new one in three days,

30

come down from the cross and save yourself."

31

In the same way the High Priests also, as well as the Scribes, kept on scoffing at Him, saying to one another, "He has saved others: himself he cannot save!

32

This Christ, the King of Israel, let him come down now from the cross, that we may see and believe." Even the men who were being crucified with Him heaped insults on Him.

33

At noon there came a darkness over the whole land, lasting till three o'clock in the afternoon.

34

But at three o'clock Jesus cried out with a loud voice, "Elohi, Elohi, lama sabachthani?" which means, "My God, My God, why hast Thou forsaken me?"

35

Some of the bystanders, hearing Him, said, "Listen, he is calling for Elijah!"

36

Then a man ran to fill a sponge with sour wine, and he put it on the end of a cane and placed it to His lips, saying at the same time, "Wait! let us see whether Elijah will come and take him down."

37

But Jesus uttered a loud cry and yielded up His spirit.

38

And the curtain in the Sanctuary was torn in two, from top to bottom.

39

And when the Centurion who stood in front of the cross saw that He was dead, he exclaimed, "This man was indeed God's Son."

40

There were also a party of women looking on from a distance; among them being both Mary of Magdala and Mary the mother of James the Little and of Joses, and Salome--

41

all of whom in the Galilaean days had habitually been with Him and cared for Him, as well as many other women who had come up to Jerusalem with Him.

42

Towards sunset, as it was the Preparation--that is, the day preceding the Sabbath--

43

Joseph of Arimathaea came, a highly respected member of the Council, who himself also was living in expectation of the Kingdom of God. He summoned up courage to go in to see Pilate and beg for the body of Jesus.

44

But Pilate could hardly believe that He was already dead. He called, however, for the Centurion and inquired whether He had been long dead;

45

and having ascertained the fact he granted the body to Joseph.

46

He, having bought a sheet of linen, took Him down, wrapped Him in the sheet and laid Him in a tomb hewn in the rock; after which he rolled a stone against the entrance to the tomb.

47

Mary of Magdala and Mary the mother of Joses were looking on to see where He was put.

Mark 16


Mark Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 15

The Gospel According to Saint Mark

Return to Index

Chapter 16

1

When the Sabbath was over, Mary of Magdala, Mary the mother of James, and Salome, bought spices, in order to come and anoint His body.

2

So, very soon after sunrise on the first day of the week, they came to the tomb;

3

and they were saying to one another, `Who will roll away the stone for us from the entrance to the tomb?"

4

But then, looking up, they saw that the stone was already rolled back: for it was of immense size.

5

Upon entering the tomb, they saw a young man sitting at their right hand, clothed in a long white robe. They were astonished and terrified.

6

But he said to them, "Do not be terrified. It is Jesus you are looking for--the Nazarene who has been crucified. He has come back to life: He is not here: this is the place where they laid Him.

7

But go and tell His disciples and Peter that He is going before you into Galilee: and that there you will see Him, as He told you."

8

So they came out, and fled from the tomb, for they were greatly agitated and surprised; and they said not a word to any one, for they were afraid.

9

But He rose to life early on the first day of the week, and appeared first to Mary of Magdala from whom He had expelled seven demons.

10

She went and brought the tidings to those who had been with Him, as they were mourning and weeping.

11

But they, when they were told that He was alive and that she had seen Him, could not believe it.

12

Afterwards He showed Himself in another form to two of them as they were walking, on their way into the country.

13

These, again, went and told the news to the rest; but not even them did they believe.

14

Later still He showed Himself to the Eleven themselves whilst they were at table, and He upbraided them with their unbelief and obstinacy in not having believed those who had seen Him alive.

15

Then He said to them, "Go the whole world over, and proclaim the Good News to all mankind.

16

He who believes and is baptized shall be saved, but he who disbelieves will be condemned.

17

And signs shall attend those who believe, even such as these. By making use of my name they shall expel demons. They shall speak new languages.

18

They shall take up venomous snakes, and if they drink any deadly poison it shall do them no harm whatever. They shall lay their hands on the sick, and the sick shall recover."

19

So the Lord Jesus after having thus spoken to them was taken up into Heaven, and sat down at the right hand of God.

20

But they went out and made proclamation everywhere, the Lord working with them and confirming their Message by the signs which accompanied it.

Luke 1


Luke Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Mark 16

The Gospel According to St. Luke

Return to Index

Chapter 1

1

Seeing that many have attempted to draw up a narrative of the facts which are received with full assurance among us

2

on the authority of those who were from the beginning eye-witnesses and were devoted to the service of the divine Message,

3

it has seemed right to me also, after careful investigation of the facts from their commencement, to write for you, most noble Theophilus, a connected account,

4

that you may fully know the truth of the things which you have been taught by word of mouth.

5

There was in the time of Herod, the king of Judaea, a priest of the name of Zechariah, belonging to the class of Abijah. He had a wife who was a descendant of Aaron, and her name was Elizabeth.

6

They were both of them upright before God, blamelessly obeying all the Lord's precepts and ordinances.

7

But they had no child, because Elizabeth was barren; and both of them were far advanced in life.

8

Now while he was doing priestly duty before God in the prescribed course of his class,

9

it fell to his lot--according to the custom of the priesthood--to go into the Sanctuary of the Lord and burn the incense;

10

and the whole multitude of the people were outside praying, at the hour of incense.

11

Then there appeared to him an angel of the Lord standing on the right side of the altar of incense;

12

and Zechariah on seeing him was agitated and terrified.

13

But the angel said to him, "Do not be afraid, Zechariah, for your petition has been heard: and your wife Elizabeth will bear you a son, and you are to call his name John.

14

Gladness and exultant joy shall be yours, and many will rejoice over his birth.

15

For he will be great in the sight of the Lord; no wine or fermented drink shall he ever drink; but he will be filled with the Holy Spirit from the very hour of his birth.

16

Many of the descendants of Israel will he turn to the Lord their God;

17

and he will be His forerunner in the spirit and power of Elijah, to turn fathers' hearts to the children, and cause the rebellious to walk in the wisdom of the upright, to make a people perfectly ready for the lord."

18

"By what proof," asked Zechariah, "shall I know this? For I am an old man, and my wife is far advanced in years."

19

"I am Gabriel, who stand in the presence of God," answered the angel, "and I have been sent to talk with you and tell you this good news.

20

And now you will be dumb and unable to speak until the day when this has taken place; because you did not believe my words--words which will be fulfilled at their appointed time."

21

Meanwhile the people were waiting for Zechariah, and were surprised that he stayed so long in the Sanctuary.

22

When, however, he came out, he was unable to speak to them; and they knew that he must have seen a vision in the Sanctuary; but he kept making signs to them and continued dumb.

23

When his days of service were at an end, he went to his home;

24

and in course of time his wife Elizabeth conceived, and kept herself secluded five months.

25

"Thus has the Lord dealt with me," she said, "now that He has graciously taken away my reproach among men."

26

Now in the sixth month the angel Gabriel was sent from God to a town in Galilee called Nazareth,

27

to a maiden betrothed to a man of the name of Joseph, a descendant of David. The maiden's name was Mary.

28

So Gabriel went into the house and said to her, "Joy be to you, favoured one! the Lord is with you."

29

She was greatly agitated at his words, and wondered what such a greeting meant.

30

But the angel said, "Do not be frightened, Mary, for you have found favour with God.

31

You will conceive in your womb and bear a son; and you are to call His name JESUS.

32

He will be great and He will be called `Son of the Most High.' And the Lord God will give Him the throne of His forefather David;

33

and He will be King over the House of Jacob for the Ages, and of His Kingdom there will be no end."

34

"How can this be," Mary replied, "seeing that I have no husband?"

35

The angel answered, "The Holy Spirit will come upon you, and the power of the Most High will overshadow you; and for this reason your holy offspring will be called `the Son of God.'

36

And see, your relative Elizabeth--she also has conceived a son in her old age; and this is the sixth month with her who was called barren.

37

For no promise from God will be impossible of fulfilment."

38

"I am the Lord's maidservant," Mary replied; "may it be with me in accordance with your words!" And then the angel left her.

39

Not long after this, Mary rose up and went in haste into the hill country to a town in Judah.

40

Here she came to the house of Zechariah and greeted Elizabeth;

41

and as soon as Elizabeth heard Mary's greeting, the babe leapt within her. And Elizabeth was filled with the Holy Spirit,

42

and uttered a loud cry of joy. "Blest among women are you," she said, "and the offspring of your body is blest!

43

But why is this honour done me, that the mother of my Lord should come to me?

44

For, the moment your greeting reached my ears, the babe within me leapt for joy.

45

And blessed is she who has believed, for the word spoken to her from the Lord shall be fulfilled."

46

Then Mary said: "My soul extols the Lord,

47

And my spirit triumphs in God my Saviour;

48

Because He has not turned from His maidservant in her lowly position; For from this time forward all generations will account me happy,

49

Because the mighty One has done great things for me--Holy is His name!--

50

And His compassion is, generation after generation, Upon those who fear Him.

51

He has manifested His supreme strength. He has scattered those who were haughty in the thoughts of their hearts.

52

He has cast monarchs down from their thrones, And exalted men of low estate.

53

The hungry He has satisfied with choice gifts, But the rich He has sent empty-handed away.

54

His servant Israel He has helped, Remembering His compassion--

55

In fulfillment of His promises to our forefathers--For Abraham and his posterity for ever."

56

So Mary stayed with Elizabeth about three months, and then returned home.

57

Now when Elizabeth's full time was come, she gave birth to a son;

58

and her neighbours and relatives heard how the Lord had had great compassion on her; and they rejoiced with her.

59

And on the eighth day they came to circumcise the child, and were going to call him Zechariah, after his father.

60

His mother, however, said, "No, he is to be called John."

61

"There is not one of your family," they said, "who has that name."

62

They asked his father by signs what he wished him to be called.

63

So he asked for a writing-tablet, and wrote, "His name is John." And they all wondered.

64

Instantly his mouth and his tongue were set free, and he began to speak and bless God.

65

And all who lived round about them were filled with awe, and throughout the hill country of Judaea reports of all these things were spread abroad.

66

All who heard the story treasured it in their memories. "What then will this child be?" they said. For the lord's hand was indeed with him.

67

And Zechariah his father was filled with the Holy Spirit, and spoke in a rapture of praise.

68

"Blessed be the Lord, the God of Israel," he said, "Because He has not forgotten His people but has effected redemption for them,

69

And has raised up a mighty Deliverer for us In the house of David His servant--

70

As He has spoken from all time by the lips of His holy Prophets--

71

To deliver us from our foes and from the power of all who hate us.

72

He dealt pitifully with our forefathers, And remembered His holy covenant,

73

The oath which He swore to Abraham our forefather,

74

To grant us to be rescued from the power of our foes And so render worship to Him free from fear,

75

In piety and uprightness before Him all our days.

76

And you moreover, O child, shall be called Prophet of the Most High; For you shall go on in front before the Lord to prepare the way for Him,

77

To give to His People a knowledge of salvation In the forgiveness of their sins,

78

Through the tender compassion of our God, Through which the daybreak from on high will come to us,

79

Dawning on those who now dwell in the darkness and shadow of death--To direct our feet into the path of peace."

80

And the child grew and became strong in character, and lived in the Desert till the time came for him to appear publicly to Israel.

Luke 2


Luke Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 1

The Gospel According to St. Luke

Return to Index

Chapter 2

1

Just at this time an edict was issued by Caesar Augustus for the registration of the whole Empire.

2

It was the first registration made during the governorship of Quirinius in Syria;

3

and all went to be registered--every one to the town to which he belonged.

4

So Joseph went up from Galilee, from the town of Nazareth, to Judaea, to David's town of Bethlehem, because he was of the house and lineage of David,

5

to have himself registered together with Mary, who was betrothed to him and was with child.

6

But while they were there, her full time came,

7

and she gave birth to her first-born son, and wrapped Him round, and laid Him in a manger, because there was no room for them in the inn.

8

Now there were shepherds in the same part of the country, keeping watch over their sheep by night in the open fields,

9

when suddenly an angel of the Lord stood by them, and the glory of the Lord shone round them; and they were filled with terror.

10

But the angel said to them, "Put away all fear; for I am bringing you good news of great joy--joy for all the People.

11

For a Saviour who is the Anointed Lord is born to you to-day, in the town of David.

12

And this is the token for you: you will find a babe wrapped in swaddling clothes and lying in a manger."

13

And immediately there was with the angel a multitude of the army of Heaven praising God and saying,

14

"Glory be to God in the highest Heavens, And on earth peace among men who please Him!"

15

Then, as soon as the angels had left them and returned to Heaven, the shepherds said to one another, "Let us now go over as far as Bethlehem and see this that has happened, which the Lord has made known to us."

16

So they made haste and came and found Mary and Joseph, with the babe lying in the manger.

17

And when they saw the child, they told what had been said to them about Him;

18

and all who listened were astonished at what the shepherds told them.

19

But Mary treasured up all these things, often dwelling on them in her mind.

20

And the shepherds returned, glorifying and praising God for all that they had heard and seen in accordance with the announcement made to them.

21

When eight days had passed and the time for circumcising Him had come, He was called JESUS, the name given Him by the angel before His conception in the womb.

22

And when the days for their purification appointed by the Law of Moses had passed, they took Him up to Jerusalem to present Him to the Lord--

23

as it is written in the Law of the Lord: "Every first-born male shall be called holy to the Lord."

23

During the passage He fell asleep, and there came down a squall of wind on the Lake, so that the boat began to fill and they were in deadly peril.

24

And they also offered a sacrifice as commanded in the Law of the Lord, "a pair of turtle doves or two young pigeons."

25

Now there was a man in Jerusalem of the name of Symeon, an upright and God-fearing man, who was waiting for the consolation of Israel, and the Holy Spirit was upon him.

26

To him it had been revealed by the Holy Spirit that he should not see death until he had seen the Lord's Anointed One.

27

Led by the Spirit he came to the Temple; and when the parents brought in the child Jesus to do with regard to Him according to the custom of the Law,

28

he took Him up in his arms and blessed God and said,

29

"Now, O Sovereign Lord, Thou dost send Thy servant away in peace, in fulfilment of Thy word,

30

Because mine eyes have seen Thy salvation,

31

Which Thou hast made ready in the sight of all nations--

32

A light to shine upon the Gentiles, And the glory of Thy people Israel."

33

And while the child's father and mother were wondering at the words of Symeon concerning Him,

34

Symeon blessed them and said to Mary the mother, "This child is appointed for the falling and the uprising of many in Israel and for a token to be spoken against;

35

and a sword will pierce through your own soul also; that the reasonings in many hearts may be revealed."

36

There was also Anna, a prophetess, the daughter of Phanuel, belonging to the tribe of Asher. She was of a very great age, having had after her maidenhood seven years of married life,

37

and then being a widow of eighty-four years. She was never absent from the Temple, but worshipped, by day and by night, with fasting and prayer.

38

And coming up just at that moment, she gave thanks to God, and spoke about the child to all who were expecting the deliverance of Jerusalem.

39

Then, as soon as they had accomplished all that the Law required, they returned to Galilee to their own town of Nazareth.

40

And the child grew and became strong and full of wisdom, and the favour of God rested upon Him.

41

Now His parents used to go up year by year to Jerusalem at the Feast of the Passover.

42

And when He was twelve years old they went up as was customary at the time of the Feast, and,

43

after staying the full number of days, when they started back home the boy Jesus remained behind in Jerusalem. His parents did not discover this,

44

but supposing Him to be in the travelling company, they proceeded a day's journey. Then they searched up and down for Him among their relatives and acquaintances;

45

but being unable to find Him they returned to Jerusalem, making anxious inquiry for Him.

46

On the third day they found Him in the Temple sitting among the Rabbis, both listening to them and asking them questions,

47

while all who heard Him were astonished at His intelligence and at the answers He gave.

48

When they saw Him, they were smitten with amazement, and His mother said to Him, "My child, why have you behaved thus to us? Your father and I have been searching for you in anguish."

49

"Why is it that you have been searching for me?" He replied; "did you not know that it is my duty to be engaged upon my Father's business?"

50

But they did not understand the significance of these words.

51

Then He went down with them and came to Nazareth, and was always obedient to them; but His mother carefully treasured up all these incidents in her memory.

52

And as Jesus grew older He gained in both wisdom and stature, and in favour with God and man.

Luke 3


Luke Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 2

The Gospel According to St. Luke

Return to Index

Chapter 3

1

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being Governor of Judaea, Herod Tetrarch of Galilee, his brother Philip Tetrarch of Ituraea and Trachonitis, and Lysanias Tetrarch of Abilene,

2

during the High-priesthood of Annas and Caiaphas, a message from God came to John, the son of Zechariah, in the Desert.

3

John went into all the district about the Jordan proclaiming a baptism of the penitent for the forgiveness of sins;

4

as it is written in the book of the prophet Isaiah, "The voice of one crying aloud! `In the Desert prepare ye a road for the Lord: make His highway straight.

5

Every ravine shall be filled up, and every mountain and hill levelled down, the crooked places shall be turned into straight roads, and the rugged ways into smooth;

6

and then shall all mankind see God's salvation.'"

7

Accordingly John used to say to the crowds who came out to be baptized by him, "O vipers' brood, who has warned you to flee from the coming wrath?

8

Live lives which shall prove your change of heart; and do not begin to say to yourselves, `We have Abraham as our forefather,' for I tell you that God can raise up descendants for Abraham from these stones.

9

And even now the axe is lying at the root of the trees, so that every tree which fails to yield good fruit will quickly be hewn down and thrown into the fire."

10

The crowds repeatedly asked him, "What then are we to do?"

11

"Let the man who has two coats," he answered, "give one to the man who has none; and let the man who has food share it with others."

12

There came also a party of tax-gatherers to be baptized, and they asked him, "Rabbi, what are we to do?"

13

"Do not exact more than the legal amount," he replied.

14

The soldiers also once and again inquired of him, "And we, what are we to do?" His answer was, "Neither intimidate any one nor lay false charges; and be content with your pay."

15

And while the people were in suspense and all were debating in their minds whether John might possibly be the Anointed One,

16

he answered the question by saying to them all, "As for me, I am baptizing you with water, but One mightier than I is coming, whose very sandal-strap I am not worthy to unfasten: He will baptize you in the Holy Spirit and with fire.

17

His winnowing-shovel is in His hand to clear out His threshing-floor, and to gather the wheat into His storehouse; but the chaff He will burn up in fire unquenchable."

18

With many exhortations besides these he declared the Good News to the people.

19

But Herod the Tetrarch, being repeatedly rebuked by him about Herodias his brother's wife, and about all the wicked deeds that he had done,

20

now added this to crown all the rest, that he threw John into prison.

21

Now when all the people had been baptized, and Jesus also had been baptized and was praying, the sky opened,

22

and the Holy Spirit came down in bodily shape, like a dove, upon Him, and a voice came from Heaven, which said, "Thou art My Son, dearly loved: in Thee is My delight."

23

And He--Jesus--when He began His ministry, was about thirty years old. He was the son (it was supposed) of Joseph, son of Heli,

24

son of Matthat, son of Levi, son of Melchi, son of Jannai, son of Joseph,

25

son of Mattathias, son of Amos, son of Nahum, son of Esli, son of Naggai,

26

son of Mahath, son of Mattathias, son of Semein, son of Josech, son of Joda,

27

son of Johanan, son of Resa, son of Zerubbabel, son of Shealtiel, son of Neri,

28

son of Melchi, son of Addi, son of Cosam, son of Elmadam, son of Er,

29

son of Joshua, son of Eliezar, son of Jorim, son of Maththat, son of Levi,

30

son of Symeon, son of Judah, son of Joseph, son of Jonam, son of Eliakim, son of

31

Melea, son of Menna, son of Mattatha, son of Nathan, son of David,

32

son of Jesse, son of Obed, son of Boaz, son of Salmon, son of Nahshon,

33

son of Amminadab, son of Admin, son of Arni, son of Hezron, son of Perez, son of Judah,

34

son of Jacob, son of Isaac, son of Abraham, son of Terah, son of Nahor,

35

son of Serug, son of Reu, son of Peleg, son of Eber, son of Shelah,

36

son of Cainan, son of Arpachshad, son of Shem, son of Noah, son of Lamech,

37

son of Methuselah, son of Enoch, son of Jared, son of Mahalalel, son of Kenan,

38

son of Enosh, son of Seth, son of Adam, son of God.

Luke 4


Luke Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 3

The Gospel According to St. Luke

Return to Index

Chapter 4

1

Then Jesus, full of the Holy Spirit, returned from the Jordan, and was led about by the Spirit in the Desert for forty days,

2

tempted all the while by the Devil. During those days He ate nothing, and at the close of them He suffered from hunger.

3

Then the Devil said to Him, "If you are God's Son, tell this stone to become bread."

4

"It is written," replied Jesus, "`It is not on bread alone that a man shall live.'"

5

The Devil next led Him up and caused Him to see at a glance all the kingdoms of the world.

6

And the Devil said to Him, "To you will I give all this authority and this splendour; for it has been handed over to me, and on whomsoever I will I bestow it.

7

If therefore you do homage to me, it shall all be yours.'

8

Jesus answered him, "It is written, `To the Lord thy God thou shalt do homage, and to Him alone shalt thou render worship.'"

9

Then he brought Him to Jerusalem and caused Him to stand on the roof of the Temple, and said to Him, "If you are God's Son, throw yourself down from here; for it is written,

10

`He will give orders to His angels concerning thee, to guard thee safely;'

11

and `On their hands they shall bear thee up, Lest at any moment thou shouldst strike thy foot against a stone.'"

12

The reply of Jesus was, "It is said, `Thou shalt not put the Lord they God to the proof.'"

13

So the Devil, having fully tried every kind of temptation on Him, left Him for a time.

14

Then Jesus returned in the Spirit's power to Galilee; and His fame spread through all the adjacent districts.

15

And He proceeded to teach in their synagogues, winning praise from all.

16

He came to Nazareth also, where He had been brought up; and, as was His custom, He went to the synagogue on the Sabbath, and stood up to read.

17

And there was handed to Him the book of the Prophet Isaiah, and, opening the book, He found the place where it was written,

18

"The Spirit of the Lord is upon me, because He has anointed me to proclaim Good News to the poor; He has sent me to announce release to the prisoners of war and recovery of sight to the blind: to send away free those whom tyranny has crushed,

19

to proclaim the year of acceptance with the Lord."

20

And rolling up the book, He returned it to the attendant, and sat down--to speak. And the eyes of all in the synagogue were fixed on Him.

21

Then He proceeded to say to them, "To-day is this Scripture fulfilled in your hearing."

22

And they all spoke well of Him, wondering at the sweet words of kindness which fell from His lips, while they asked one another, "Is not this Joseph's son?"

23

"Doubtless," said He, "you will quote to me the proverb, `Physician, cure yourself: all that we hear that you have done at Capernaum, do here also in your native place.'"

24

"I tell you in solemn truth," He added, "that no Prophet is welcomed among his own people.

25

But I tell you in truth that there was many a widow in Israel in the time of Elijah, when there was no rain for three years and six months and there came a severe famine over all the land;

26

and yet to not one of them was Elijah sent: he was only sent to a widow at Zarephath in the Sidonian country.

27

And there was also many a leper in Israel in the time of the Prophet Elisha, and yet not one of them was cleansed, but Naaman the Syrian was."

28

Then all in the synagogue, while listening to these words, were filled with fury.

29

They rose, hurried Him outside the town, and brought Him to the brow of the hill on which their town was built, to throw Him down the cliff;

30

but He passed through the midst of them and went His way.

31

So He came down to Capernaum, a town in Galilee, where He frequently taught the people on the Sabbath days.

32

And they were greatly impressed by His teaching, because He spoke with the language of authority.

33

But in the synagogue there was a man possessed by the spirit of a foul demon. In a loud voice he cried out,

34

"Ha! Jesus the Nazarene, what have you to do with us? I know who you are--God's Holy One!"

35

But Jesus rebuked the demon. "Silence!" He exclaimed; "come out of him." Upon this, the demon hurled the man into the midst of them, and came out of him without doing him any harm.

36

All were astonished and awe-struck; and they asked one another, "What sort of language is this? For with authority and real power He gives orders to the foul spirits and they come out."

37

And the talk about Him spread into every part of the neighbouring country.

38

Now when He rose and left the synagogue He went to Simon's house. Simon's mother-in-law was suffering from an acute attack of fever; and they consulted Him about her.

39

Then standing over her He rebuked the fever, and it left her; and she at once rose and waited on them.

40

At sunset all who had friends suffering from any illness brought them to Him, and He laid His hands on them all, one by one, and cured them.

41

Demons also came out of many, loudly calling out, "You are the Son of God." But He rebuked them and forbad them to speak, because they knew Him to be the Christ.

42

Next morning, at daybreak, He left the town and went away to a solitary place; but the people flocked out to find Him, and, coming to the place where He was, they endeavoured to detain Him that He might not leave them.

43

But He said to them, "I have to tell the Good News of the Kingdom of God to the other towns also, because for this purpose I was sent."

44

And for some time He preached in the synagogues in Galilee.

Luke 5


Luke Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 4

The Gospel According to St. Luke

Return to Index

Chapter 5

1

On one occasion the crowd was pressing on Him and listening to God's Message, while He was standing by the Lake of Gennesaret.

2

He, however, saw two fishing-boats drawn up on the beach (for the men had gone away from them and were washing the nets),

3

and going on board one of them, which was Simon's He asked him to push out a little from land. Then He sat down and taught the crowd of people from the boat.

4

When He had finished speaking, He said to Simon, "Push out into deep water, and let down your nets for a haul."

5

"Rabbi," replied Peter, "all night long we have worked hard and caught nothing; but at your command I will let down the nets."

6

This they did, and enclosed a vast number of fish; and their nets began to break.

7

So they signalled to their partners in the other boat to come and help them; they came, and they filled both the boats so that they almost sank.

8

When Simon Peter saw this, he fell down at the knees of Jesus, and exclaimed, "Master, leave my boat, for I am a sinful man."

9

(For he was astonished and terrified--he and all his companions--at the haul of fish which they had taken;

10

and so were Simon's partners James and John, the sons of Zabdi.) But Jesus replied to Simon, "Fear not: from this time you shall be a catcher of men."

11

Then, after bringing their boats to land, they left everything and followed Him.

12

On another occasion, when He was in one of the towns, there was a man there covered with leprosy, who, seeing Jesus, threw himself at His feet and implored Him, saying, "Sir, if only you are willing, you are able to make me clean."

13

Reaching out His hand and touching him, Jesus said, "I am willing; be cleansed!" And instantly the leprosy left him.

14

He ordered him to tell no one. "But go," He said, "show yourself to the Priest, and make the offering for your purification which Moses appointed, as evidence for them."

15

But all the more the report about Him spread abroad, and great multitudes crowded to hear Him and to be cured of their diseases;

16

but Jesus Himself constantly withdrew into the Desert and there prayed.

17

One day He was teaching, and there were Pharisees and teachers of the Law sitting there who had come from every village in Galilee and Judaea and from Jerusalem. And the power of the Lord was present for Him to cure people.

18

And a party of men came carrying a palsied man on a bed, and they endeavoured to bring him in and lay him before Jesus.

19

But when they could find no way of doing so because of the crowd, they went up on the roof and let him down through the tiling--bed and all--into the midst, in front of Jesus.

20

He saw their faith and said to him, "Friend, your sins are forgiven."

21

Then the Scribes and Pharisees began to cavil, asking, "Who is this, uttering blasphemies? Who but God alone can forgive sins?"

22

Well aware of their reasonings, Jesus answered their questions by asking in turn, "What is this that you are debating in your hearts?

23

Which is easier? --to say, `Your sins are forgiven,' or to say, `Rise and walk'?

24

But to prove to you that the Son of Man has authority on earth to forgive sins" --Turning to the paralytic He said, "I bid you, Rise, take up your bed, and go home."

25

Instantly he stood up in their presence, took up the mattress on which he had been lying, and went away to his home, giving glory to God.

26

Amazement seized them all. "Glory to God!" was the abiding feeling. Yet fear flashed through their minds and they said, "We have seen strange things to-day."

27

After this He went out and noticed a tax-gatherer, Levi by name, sitting at the Toll office; and He said to him, "Follow me."

28

He rose, left everything, and followed Him.

29

Levi also gave a great entertainment at his house in honour of Jesus, and there was a large party of tax-gatherers and others at table with them.

30

This led the Pharisees and Scribes of their party to expostulate with His disciples and ask, "Why are you eating and drinking with these tax-gatherers and notorious sinners?"

31

But Jesus replied to them, "It is not men in good health who require a physician, but the sick.

32

I have not come to call the righteous to repentance, but sinners."

33

Again they said to Him, "John's disciples fast often and pray, as do also those of the pharisees; but yours eat and drink."

34

"Can you compel the bridal party to fast," replied Jesus, "so long as they have the bridegroom among them?

35

But a time for this will come, when the Bridegroom has been taken away from them: then, at that time, they will fast."

36

He also spoke in figurative language to them. "No one," He said, "tears a piece from a new garment to mend an old one. Otherwise he would not only spoil the new, but the patch from the new would not match the old.

37

Nor does any one pour new wine into old wine-skins. Otherwise the new wine would burst the skins, the wine itself would be spilt, and the skins be destroyed.

38

But new wine must be put into fresh wineskins.

39

Nor does any one after drinking old wine wish for new; for he says, `The old is better.'"

Luke 6


Luke Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 5

The Gospel According to St. Luke

Return to Index

Chapter 6

1

Now on the second-first Sabbath while He was passing through the wheatfields, His disciples were plucking the ears and rubbing them with their hands to eat the grain.

2

And some of the Pharisees asked, "Why are you doing what the Law forbids on the Sabbath?"

3

"Have you never read so much as this," answered Jesus--"what David did when he and his followers were hungry;

4

how he entered the house of God and took and ate the Presented Loaves and gave some to his followers--loaves which none but the Priests are allowed to eat?"

5

"The Son of Man," He added, "is Lord of the Sabbath also."

6

On another Sabbath He had gone to the synagogue and was teaching there; and in the congregation was a man whose right arm was withered.

7

The Scribes and the Pharisees were on the watch to see whether He would cure him on the Sabbath that they might be able to bring an accusation against Him.

8

He knew their thoughts, and said to the man with the withered arm, "Rise, and stand there in the middle." And he rose and stood there.

9

Then Jesus said to them, "I put it to you all whether we are allowed to do good on the Sabbath, or to do evil; to save a life, or to destroy it."

10

And looking round upon them all He said to the man, "Stretch out your arm." He did so, and the arm was restored.

11

But they were filled with madness, and began to discuss with one another what they should do to Jesus.

12

About that time He went out on one occasion into the hill country to pray; and He remained all night in prayer to God.

13

When it was day, He called His disciples; and He selected from among them twelve, whom He also named Apostles.

14

These were Simon, to whom also He had given the name of Peter, and Andrew his brother; James and John; Philip and Bartholomew;

15

Matthew and Thomas; James the son of Alphaeus and Simon called the Zealot;

16

James's relative Judas, and Judas Iscariot who proved to be a traitor.

17

With these He came down till He reached a level place, where there was a great crowd of His disciples, and a multitude of people from every part of Judaea, from Jerusalem, and from the sea-side district of Tyre and Sidon, who came to hear Him and to be cured of their diseases;

18

and those who were tormented by foul spirits were cured.

19

The whole crowd were eager to touch Him, because power went forth from him and cured every one.

20

Then fixing His eyes upon His disciples, Jesus said to them, "Blessed are you poor, because the Kingdom of God is yours.

21

"Blessed are you who hunger now, because your hunger shall be satisfied. "Blessed are you who now weep aloud, because you shall laugh.

22

"Blessed are you when men shall hate you and exclude you from their society and insult you, and spurn your very names as evil things, for the Son of Man's sake.

23

"Be glad at such a time, and dance for joy; for your reward is great in Heaven; for that is just the way their forefathers behaved to the Prophets!

24

"But alas for you rich men, because you already have your consolation!

25

"Alas for you who now have plenty to eat, because you will be hungry! "Alas for you who laugh now, because you will mourn and weep aloud!

26

"Alas for you when men shall all have spoken well of you; for that is just the way their forefathers behaved to the false Prophets!

27

"But to you who are listening to me I say, Love your enemies; seek the welfare of those who hate you;

28

bless those who curse you; pray for those who revile you.

29

To him who gives you a blow on one side of the face offer the other side also; and to him who is robbing you of your outer garment refuse not the under one also.

30

To every one who asks, give; and from him who takes away your property, do not demand it back.

31

And behave to your fellow men just as you would have them behave to you.

32

"If you love those who love you, what credit is it to you? Why, even bad men love those who love them.

33

And if you are kind to those who are kind to you, what credit is it to you? Even bad men act thus.

34

And if you lend to those from whom you hope to receive, what credit is it to you? Even bad men lend to their fellows so as to receive back an equal amount.

35

Nevertheless love your enemies, be beneficent; and lend without hoping for any repayment. Then your recompense shall be great, and you will be sons of the Most High; for He is kind to the ungrateful and wicked.

36

Be compassionate just as your Father is compassionate.

37

"Judge not, and you shall not be judged; condemn not, and you shall not be condemned; pardon, and you shall be pardoned;

38

give, and gifts shall be bestowed on you. Full measure, pressed, shaken down, and running over, shall they pour into your laps; for with the same measure that you use they shall measure to you in return."

39

He also spoke to them in figurative language. "Can a blind man lead a blind man?" He asked; "would not both fall into the ditch?

40

There is no disciple who is superior to his teacher; but every one whose instruction is complete will be like his teacher.

41

"And why look at the splinter in your brother's eye instead of giving careful attention to the beam in your own?

42

How can you say to your brother, `Brother, let me take that splinter out of your eye,' when all the while you yourself do not see the beam in your own eye? Vain pretender! take the beam out of your own eye first, and then you will see clearly to take the splinter out of your brother's eye.

43

"There is no good tree that yields unsound fruit, nor again any unsound tree that yields good fruit.

44

Every tree is known by its own fruit. It is not from thorns that men gather figs, nor from the bramble that they can get a bunch of grapes.

45

A good man from the good stored up in his heart brings out what is good; and an evil man from the evil stored up brings out what is evil; for from the overflow of his heart his mouth speaks.

46

"And why do you all call me `Master, Master' and yet not do what I tell you?

47

Every one who comes to me and listens to my words and puts them in practice, I will show you whom he is like.

48

He is like a man building a house, who digs and goes deep, and lays the foundation on the rock; and when a flood comes, the torrent bursts upon that house, but is unable to shake it, because it is securely built.

49

But he who has heard and not practised is like a man who has built a house upon the soft soil without a foundation, against which the torrent bursts, and immediately it collapses, and terrible is the wreck and ruin of that house."

Luke 7


Luke Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 6

The Gospel According to St. Luke

Return to Index

Chapter 7

1

After He had finished teaching all these things in the hearing of the people, He went into Capernaum.

2

Here the servant of a certain Captain, a man dear to his master, was ill and at the point of death;

3

and the Captain, hearing about Jesus, sent to Him some of the Jewish Elders, begging Him to come and restore his servant to health.

4

And they, when they came to Jesus, earnestly entreated Him, pleading, "He deserves to have this favour granted him,

5

for he loves our nation, and at his own expense he built our synagogue for us."

6

Then Jesus went with them. But when He was not far from the house, the Captain sent friends to Him with the message: "Sir, do not trouble to come. I am not worthy of having you come under my roof;

7

and therefore I did not deem myself worthy to come to you. Only speak the word, and let my young man be cured.

8

For I too am a man obedient to authority, and have soldiers under me; and I say to one, `Go,' and he goes; to another, `Come,' and he comes; and to my slave, `Do this or that,' and he does it."

9

Jesus listened to the Captain's message and was astonished at him, and He turned and said to the crowd that followed Him, "I tell you that not even in Israel have I found faith like that."

10

And the friends who had been sent, on returning to the house, found the servant in perfect health.

11

Shortly afterwards He went to a town called Nain, attended by His disciples and a great crowd of people.

12

And just as He reached the gate of the town, they happened to be bringing out for burial a dead man who was his mother's only son; and she was a widow; and a great number of the townspeople were with her.

13

The Lord saw her, was moved with pity for her, and said to her, "Do not weep."

14

Then He went close and touched the bier, and the bearers halted. "Young man," He said, "I command you, wake!"

15

The dead man sat up and began to speak; and He restored him to his mother.

16

All were awe-struck, and they gave glory to God--some saying, "A Prophet, a great Prophet, has risen up among us." Others said, "God has not forgotten His People."

17

And the report of what Jesus had done spread through the whole of Judaea and in all the surrounding districts.

18

John's disciples brought him an account of all these things;

19

so John called two of his disciples and sent them to the Lord. "Are you the Coming One?" he asked, "or is there another that we are to expect?"

20

The men came to Jesus and said, "John the Baptist has sent us to you with this question: `Are you the Coming One, or is there another that we are to expect?'"

21

He immediately cured many of diseases, severe pain, and evil spirits, and to many who were blind He gave the gift of sight.

22

Then He answered the messengers, "Go and report to John what you have seen and heard. Blind men receive sight, the lame walk, lepers are purified, deaf persons hear, the dead are raised to life, the poor have the Good News proclaimed to them.

23

And blessed is every one who does not stumble and fall because of my claims."

24

When John's messengers were gone, He proceeded to say to the multitude concerning John, "What did you go out into the Desert to gaze at? A reed waving in the wind?

25

But what did you go out to see? A man wearing luxurious clothes? People who are gorgeously dressed and live in luxury are found in palaces.

26

But what did you go out to see? A Prophet? Aye, I tell you, and far more than a Prophet.

27

John is the man about whom it is written, `See, I am sending My messenger before thy face, and he shall make ready thy way before thee.'

28

"I tell you that among all of women born there is not one greater than John. Yet one who is of lower rank in the Kingdom of God is greater than he.

29

And all the people, including the tax-gatherers, when they listened to him upheld the righteousness of God, by being baptized with John's baptism.

30

But the Pharisees and expounders of the Law have frustrated God's purpose as to their own lives, by refusing to be baptized.

31

"To what then shall I compare the men of the present generation, and what do they resemble?

32

They are like children sitting in the public square and calling out to one another, `We have played the flute to you, and you have not danced: we have sung dirges, and you have not shown sorrow.'

33

For John the Baptist has come eating no bread and drinking no wine, and you say, `He has a demon!'

34

The Son of Man has come eating and drinking, and you say, `Look, there is a man who is overfond of eating and drinking--he is a friend of tax-gatherers and notorious sinners!'

35

But wisdom is justified by all who are truly wise."

36

Now one of the Pharisees repeatedly invited Him to a meal at his house; so He entered the house and reclined at the table.

37

And there was a woman in the town who was a notorious sinner. Having learnt that Jesus was at table in the Pharisee's house she brought a flask of perfume,

38

and, standing behind close to His feet, weeping, began to wet His feet with her tears; and with her hair she wiped the tears away again, while she lovingly kissed His feet and poured the perfume over them.

39

Noticing this, the Pharisee, His host, said to himself, "This man, if he were really a Prophet, would know who and what sort of person this woman is who is touching him--and would know that she is an immoral woman."

40

In answer to his thoughts Jesus said to him, "Simon, I have a word to say to you." "Rabbi, say on," he replied.

41

"There were once two men in debt to one money-lender," said Jesus; "one owed him five hundred shillings and the other fifty.

42

But neither of them could pay anything; so he freely forgave them both. Tell me, then, which of them will love him most?"

43

"I suppose," replied Simon, "the one to whom he forgave most." "You have judged rightly," Jesus rejoined.

44

Then turning towards the woman He said to Simon, "Do you see this woman? I came into your house: you gave me no water for my feet; but she has made my feet wet with her tears, and then wiped the tears away with her hair.

45

No kiss did you give me; but she from the moment I came in has not left off tenderly kissing my feet.

46

No oil did you pour even on my head; but she has poured perfume upon my feet.

47

This is the reason why I tell you that her sins, her many sins, are forgiven--because she has loved much; but he who is forgiven little, loves little."

48

And He said to her, "Your sins are forgiven."

49

Then the other guests began to say to themselves, "Who can this man be who even forgives sins?"

50

But He said to the woman, "Your faith has cured you: go, and be at peace."

Luke 8


Luke Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 7

The Gospel According to St. Luke

Return to Index

Chapter 8

1

Shortly after this He visited town after town, and village after village, proclaiming His Message and telling the Good News of the Kingdom of God. The Twelve were with Him,

2

and certain women whom He had delivered from evil spirits and various diseases--Mary of Magdala, out of whom seven demons had come,

3

and Joanna the wife of Chuza, Herod's steward, and Susanna, and many other women, all of whom contributed to the support of Jesus and His Apostles.

4

And when a great crowd was assembling, and was receiving additions from one town after another, He spoke a parable to them.

5

"The sower," He said, "goes out to sow his seed; and as he sows, some of the seed falls by the way-side, and is trodden upon, or the birds of the air come and peck it up.

6

Another part drops upon the rock, and after growing up it withers away for want of moisture.

7

Another part falls among the thorns, and the thorns grow up with it and stifle it.

8

But some of the seed falls into good ground, and grows up and yields a return of a hundred for one." While thus speaking, He cried aloud and said, "Listen, every one who has ears to listen with!"

9

The disciples proceeded to ask Him what this parable meant.

10

"To you," He replied, "it is granted to know the secrets of the Kingdom of God; but all others are taught by parables, in order that they may see and yet not see, and may hear and yet not understand.

11

The meaning of the parable is as follows. The seed is God's Message.

12

Those by the way-side are those who have heard, and then the Devil comes and carries away the Message from their hearts, lest they should believe and be saved.

13

Those on the rock are the people who on hearing the Message receive it joyfully; but they have no root: for a time they believe, but when trial comes they fall away.

14

That which fell among the thorns means those who have heard, but as they go on their way, the Message is stifled by the anxieties, wealth and gaieties of time, and they yield nothing in perfection.

15

But as for that in the good ground, it means those who, having listened to the Message with open minds and in a right spirit, hold it fast, and patiently yield a return.

16

"When any one lights a lamp, he does not cover it with a vessel or hide it under a couch; he puts it on a lampstand, that people who enter the room may see the light.

17

There is nothing hidden, which shall not be openly seen; nor anything secret, which shall not be known and come into the light of day.

18

Be careful, therefore, how you hear; for whoever has anything, to him more shall be given, and whoever has nothing, even that which he thinks he has shall be taken away from him."

19

Then came to Him His mother and His brothers, but could not get near Him for the crowd.

20

But He was told, "Your mother and brothers are standing on the edge of the crowd, and want to see you."

21

"My mother and my brothers," He replied, "are these who hear God's Message and obey it."

22

One day He went on board a boat--both He and his disciples; and He said to them, "Let us cross over to the other side of the Lake." So they set sail.

24

So they came and woke Him, crying, "Rabbi, Rabbi, we are drowning." Then He roused Himself and rebuked the wind and the surging of the water, and they ceased and there was a calm.

25

"Where is your faith?" He asked them. But they were filled with terror and amazement, and said to one another, "Who then is this? for He gives orders both to wind and waves, and they obey Him."

26

Then they put in to shore in the country of the Gerasenes, which lies opposite to Galilee.

27

Here, on landing, He was met by one of the townsmen who was possessed by demons--for a long time he had not put on any garment, nor did he live in a house, but in the tombs.

28

When he saw Jesus, he cried out and fell down before Him, and said in a loud voice, "What have you to do with me, Jesus, Son of God Most High? Do not torture me, I beseech you."

29

For already He had been commanding the foul spirit to come out of the man. For many a time it had seized and held him, and they had repeatedly put him in chains and fetters and kept guard over him, but he used to break the chains to pieces, and, impelled by the demon, to escape into the Desert.

30

"What is your name?" Jesus asked him. "Legion," he replied--because a great number of demons had entered into him;

31

and they besought Him not to command them to be gone into the Bottomless Pit.

32

Now there was a great herd of swine there feeding on the hill-side; and the demons begged Him to give them leave to go into them, and He gave them leave.

33

The demons came out of the man and left him, and entered into the swine; and the herd rushed violently over the cliff into the Lake and were drowned.

34

The swineherds, seeing what had happened, fled and reported it both in town and country;

35

whereupon the people came out to see what had happened. They came to Jesus, and they found the man from whom the demons had gone out sitting at the feet of Jesus, clothed and in his right mind; and they were terrified.

36

And those who had seen it told them how the demoniac was cured.

37

Then the whole population of the Gerasenes and of the adjacent districts begged Him to depart from them; for their terror was great. So He went on board and returned.

38

But the man from whom the demons had gone out earnestly asked permission to go with Him; but He sent him away.

39

"Return home," He said, "and tell there all that God has done for you." So he went and published through the whole town all that Jesus had done for him.

40

Now when Jesus was returning, the people gave Him a warm welcome; for they had all been looking out for Him.

41

Just then there came a man named Jair, a Warden of the Synagogue, who threw himself at the feet of Jesus, and entreated Him to come to his house;

42

for he had an only daughter, about twelve years old, and she was dying. And as He went, the dense throng crowded on Him.

43

And a woman who for twelve years had been afflicted with haemorrhage--and had spent on doctors all she had, but none of them had been able to cure her--

44

came close behind Him and touched the tassel of His robe; and instantly her flow of blood stopped.

45

"Who is it touched me?" Jesus asked. And when all denied having done so, Peter and the rest said, "Rabbi, the crowds are hemming you in and pressing on you."

46

"Some one has touched me," Jesus replied, "for I feel that power has gone out from me."

47

Then the woman, perceiving that she had not escaped notice, came trembling, and throwing herself down at His feet she stated before all the people the reason why she had touched Him and how she was instantly cured.

48

"Daughter," said He, "your faith has cured you; go, and be at peace."

49

While He was still speaking, some one came to the Warden of the Synagogue from his house and said, "Your daughter is dead; trouble the Rabbi no further."

50

Jesus heard the words and said to him, "Have no fear. Only believe, and she shall be restored to life."

51

So He came to the house, but allowed no one to go in with Him but Peter and John and James and the girl's father and mother.

52

The people were all weeping aloud and beating their breasts for her; but He said, "Leave off wailing; for she is not dead, but asleep."

53

And they jeered at Him, knowing that she was dead.

54

He, however, took her by the hand and called aloud, "Child, awake!"

55

And her spirit returned, and instantly she stood up; and He directed them to give her some food.

56

Her parents were astounded; but He forbad them to mention the matter to any one.

Luke 9


Luke Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 8

The Gospel According to St. Luke

Return to Index

Chapter 9

1

Then calling the Twelve together He conferred on them power and authority over all the demons and to cure diseases;

2

and sent them out to proclaim the Kingdom of God and to cure the sick.

3

And He commanded them, "Take nothing for your journey; neither stick nor bag nor bread nor money; and do not have an extra under garment.

4

Whatever house you enter, make that your home, and from it start afresh.

5

Wherever they refuse to receive you, as you leave that town shake off the very dust from your feet as a protest against them."

6

So they departed and visited village after village, spreading the Good News and performing cures everywhere.

7

Now Herod the Tetrarch heard of all that was going on; and he was bewildered because of its being said by some that John had come back to life,

8

by others that Elijah had appeared, and by others that some one of the ancient Prophets had come back to life.

9

And Herod said, "John I have beheaded; but who is this, of whom I hear such reports?" And he sought for an opportunity of seeing Jesus.

10

The Apostles, on their return, related to Jesus all they had done. Then He took them and withdrew to a quiet retreat, to a town called Bethsaida.

11

But the immense crowd, aware of this, followed Him; and receiving them kindly He proceeded to speak to them of the Kingdom of God, and those who needed to be restored to health, He cured.

12

Now when the day began to decline, the Twelve came to Him and said, "Send the people away, that they may go to the villages and farms round about and find lodging and a supply of food; because here we are in an uninhabited district."

13

"You yourselves," He said, "must give them food." "We have nothing," they replied, "but five loaves and a couple of fish, unless indeed we were to go and buy provisions for all this host of people."

14

(For there were about 5,000 adult men.) But He said to His disciples, "Make them sit down in parties of about fifty each."

15

They did so, making them all, without exception, sit down.

16

Then He took the five loaves and the two fish, and looking up to Heaven He blessed them and broke them into portions which He gave to the disciples to distribute to the people.

17

So they ate and were fully satisfied, all of them; and what they had remaining over was gathered up, twelve baskets of fragments.

18

One day when He was praying by Himself the disciples were present; and He asked them, "Who do the people say that I am?"

19

"John the Baptist," they replied; "but others say Elijah; and others that some one of the ancient Prophets has come back to life."

20

"But you," He asked, "who do you say that I am?" "God's Anointed One," replied Peter.

21

And Jesus strictly forbad them to tell this to any one;

22

and He said, "The Son of Man must suffer much cruelty, be rejected by the Elders and High Priests and Scribes, and be put to death, and on the third day be raised to life again."

23

And He said to all, "If any one is desirous of following me, let him ignore self and take up his cross day by day, and so be my follower.

24

For whoever desires to save his life shall lose it, and whoever loses his life for my sake shall save it.

25

Why, what benefit is it to a man to have gained the whole world, but to have lost or forfeited his own self.

26

For whoever shall have been ashamed of me and my teachings, of him the Son of Man will be ashamed when He comes in His own and the Father's glory and in that of the holy angels.

27

I tell you truly that there are some of those who stand here who will certainly not taste death till they have seen the Kingdom of God."

28

It was about eight days after this that Jesus, taking with Him Peter, John, and James, went up the mountain to pray.

29

And while He was praying the appearance of His face underwent a change, and His clothing became white and radiant.

30

And suddenly there were two men conversing with Him, who were Moses and Elijah.

31

They came in glory, and kept speaking about His death, which He was so soon to undergo in Jerusalem.

32

Now Peter and the others were weighed down with sleep; but, keeping themselves awake all through, they saw His glory, and the two men standing with Him.

33

And when they were preparing to depart from Him, Peter said to Jesus, "Rabbi, we are thankful to you that we are here. Let us put up three tents--one for you, one for Moses, and one for Elijah." He did not know what he was saying.

34

But while he was thus speaking, there came a cloud which spread over them; and they were awe-struck when they had entered into the cloud.

35

Then there came a voice from within the cloud: "This is My Son, My Chosen One: listen to Him."

36

After this voice had spoken, Jesus was found alone. They kept it to themselves, and said not a word to any one at that time about what they had seen.

37

On the following day, when they were come down from the mountain, a great crowd came to meet Him;

38

and a man from the crowd called out, "Rabbi, I beg you to pity my son, for he is my only child.

39

At times a spirit seizes him and he suddenly cries out. It convulses him, and makes him foam at the mouth, and does not leave him till it has well-nigh covered him with bruises.

40

I entreated your disciples to expel the spirit, but they could not."

41

"O unbelieving and perverse generation!" replied Jesus; "how long shall I be with you and bear with you? Bring your son here to me."

42

Now while the youth was coming, the spirit dashed him to the ground and cruelly convulsed him. But Jesus rebuked the foul spirit, and cured the youth and gave him back to his father.

43

And all were awe-struck at the mighty power of God. And while every one was expressing wonder at all that He was doing, He said to his disciples,

44

"As for you, store these my sayings in your memory; for, before long, the Son of Man will be betrayed into the hands of men."

45

But they did not understand His meaning: it was veiled from them that they might not perceive it, and they were afraid to ask Him about it.

46

Now there arose a dispute among them, which of them was to be the greatest.

47

And Jesus, knowing the reasoning that was in their hearts, took a young child and made him stand by His side

48

and said to them, "Whoever for my sake receives this little child, receives me; and whoever receives me, receives Him who sent me. For the lowliest among you all--he is the greatest."

49

"Rabbi," replied John, "we have seen a man making use of your name to expel demons; and we forbad him, because he does not come with us."

50

"Do not forbid him," said Jesus, "for he who is not against you is on your side."

51

Now when the time drew near for Him to be received up again into Heaven, He proceeded with fixed purpose towards Jerusalem, and sent messengers before Him.

52

They went and entered a village of the Samaritans to make ready for Him.

53

But the people there would not receive Him, because He was evidently going to Jerusalem.

54

When the disciples James and John saw this, they said, "Master, do you wish us to order fire to come down from Heaven and consume them?"

55

But He turned and rebuked them.

56

And they went to another village.

57

And, as they proceeded on their way, a man came to Him and said, "I will follow you wherever you go."

58

"The foxes have holes," said Jesus, "and the birds of the air have nests; but the Son of Man has nowhere to lay His head."

59

"Follow me," He said to another. "Master," the man replied, "allow me first to go and bury my father."

60

"Leave the dead," Jesus rejoined, "to bury their own dead; but you must go and announce far and wide the coming of the Kingdom of God."

61

"Master," said yet another, "I will follow you; but allow me first to go and say good-bye to my friends at home."

62

Jesus answered him, "No one who has put his hand to the plough, and then looks behind him, is fit for the Kingdom of God.

Luke 10


Luke Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 9

The Gospel According to St. Luke

Return to Index

Chapter 10

1

After this the Lord appointed seventy others, and sent them before Him, by twos, to go to every town or place which He Himself intended to visit.

2

And He addressed them thus: "The harvest is abundant, but the reapers are few: therefore entreat the Owner of the harvest to send out more reapers into His fields. And now go.

3

Remember that I am sending you out as lambs into the midst of wolves.

4

Carry no purse, bag, nor change of shoes; and salute no one on your way."

5

"Whatever house you enter, first say, `Peace be to this house!'

6

And if there is a lover of peace there, your peace shall rest upon it; otherwise come back upon you.

7

And in that same house stay, eating and drinking at their table; for the labourer deserves his wages. Do not move from one house to another.

8

"And whatever town you come to and they receive you, eat what they put before you.

9

Cure the sick in that town, and tell them, "`The Kingdom of God is now at your door.'

10

"But whatever town you come to and they will not receive you, go out into the broader streets and say,

11

"`The very dust of your town that hangs about us we wipe off as a protest. Only be sure of this, that the Kingdom of God is close at hand.'

12

"I tell you that it will be more endurable for Sodom on the great day than for that town.

13

"Alas for thee, Chorazin! Alas for thee, Bethsaida! For had the miracles been performed in Tyre and Sidon which have been performed in you, long ere now they would have repented, sitting in sackcloth and ashes.

14

However, for Tyre and Sidon it will be more endurable at the Judgement than for you.

15

And thou, Capernaum, shalt thou be lifted high as Heaven? Thou shalt be driven down as low as Hades.

16

"He who listens to you listens to me; and he who disregards you disregards me, and he who disregards me disregards Him who sent me."

17

When the Seventy returned, they exclaimed joyfully, "Master, even the demons submit to us when we utter your name."

18

"I saw Satan fall like a lightning-flash out of Heaven," He replied.

19

"I have given you power to tread serpents and scorpions underfoot, and to trample on all the power of the Enemy; and in no case shall anything do you harm.

20

Nevertheless rejoice not at this, that the spirits submit to you; but rejoice that your names are registered in Heaven."

21

On that same occasion Jesus was filled by the Holy Spirit with rapturous joy. "I give Thee fervent thanks," He exclaimed, "O Father, Lord of Heaven and earth, that Thou hast hidden these things from sages and men of understanding, and hast revealed them to babes. Yes, Father, for such has been Thy gracious will.

22

All things are delivered to me by my Father; and no one knows who the Son is but the Father, nor who the Father is but the Son, and he to whom the Son may choose to reveal Him."

23

And He turned towards His disciples and said to them apart, "Blessed are the eyes which see what you see!

24

For I tell you that many Prophets and kings have desired to see the things you see, and have not seen them, and to hear the things you hear, and have not heard them."

25

Then an expounder of the Law stood up to test Him with a question. "Rabbi," he asked, "what shall I do to inherit the Life of the Ages?"

26

"Go to the Law," said Jesus; "what is written there? how does it read?"

27

"`Thou shalt love the Lord thy God,'" he replied, "`with thy whole heart, thy whole soul, thy whole strength, and thy whole mind; and thy fellow man as much as thyself.'"

28

"A right answer," said Jesus; "do that, and you shall live."

29

But he, desiring to justify himself, said, "But what is meant by my `fellow man'?"

30

Jesus replied, "A man was once on his way down from Jerusalem to Jericho when he fell among robbers, who after both stripping and beating him went away, leaving him half dead.

31

Now a priest happened to be going down that way, and on seeing him passed by on the other side.

32

In like manner a Levite also came to the place, and seeing him passed by on the other side.

33

But a certain Samaritan, being on a journey, came where he lay, and seeing him was moved with pity.

34

He went to him, and dressed his wounds with oil and wine and bound them up. Then placing him on his own mule he brought him to an inn, where he bestowed every care on him.

35

The next day he took out two shillings and gave them to the innkeeper. "`Take care of him,' he said, `and whatever further expense you are put to, I will repay it you at my next visit.'

36

"Which of those three seems to you to have acted like a fellow man to him who fell among the robbers?"

37

"The one who showed him pity," he replied. "Go," said Jesus, "and act in the same way."

38

As they pursued their journey He came to a certain village, where a woman named Martha welcomed Him to her house.

39

She had a sister called Mary, who seated herself at the Lord's feet and listened to His teaching.

40

Martha meanwhile was busy and distracted in waiting at table, and she came and said, "Master, do you not care that my sister is leaving me to do all the waiting? Tell her to assist me."

41

"Martha, Martha," replied Jesus, "you are anxious and worried about a multitude of things;

42

and yet only one thing is really necessary. Mary has chosen the good portion and she shall not be deprived of it."

Luke 11


Luke Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 10

The Gospel According to St. Luke

Return to Index

Chapter 11

1

At one place where He was praying, when He rose from His knees one of His disciples said to Him, "Master, teach us to pray, just as John taught his disciples."

2

So He said to them, "When you pray, say, `Father may Thy name be kept holy; let Thy Kingdom come;

3

give us day after day our bread for the day;

4

and forgive us our sins, for we ourselves also forgive every one who fails in his duty to us; and bring us not into temptation.'"

5

And He said to them, "Which of you shall have a friend and shall go to him in the middle of the night and say, "`Friend, lend me three loaves of bread;

6

for a friend of mine has just come to my house from a distance, and I have nothing for him to eat'?

7

"And he from indoors shall answer, "`Do not pester me. The door is now barred, and I am here in bed with my children. I cannot get up and give you bread.'

8

"I tell you that even if he will not rise and give him the loaves because he is his friend, at any rate because of his persistency he will rouse himself and give him as many as he requires.

9

"So I say to you, `Ask, and what you ask for shall be given to you; seek, and you shall find; knock, and the door shall be opened to you.'

10

For every one who asks, receives; and he who seeks, finds; and to him who knocks, the door shall be opened.

11

And what father is there among you, who, if his son asks for a slice of bread, will offer him a stone? or if he asks for a fish, will instead of a fish offer him a snake?

12

or if he asks for an egg, will offer him a scorpion?

13

If you then, with all your human frailty, know how to give your children gifts that are good for them, how much more certainly will your Father who is in Heaven give the Holy Spirit to those who ask Him!"

14

On once occasion He was expelling a dumb demon; and when the demon was gone out the dumb man could speak, and the people were astonished.

15

But some among them said, "It is by the power of Baal-zebul, the Prince of the demons, that he expels the demons."

16

Others, to put Him to the test, asked Him for a sign in the sky.

17

And, knowing their thoughts, He said to them, "Every kingdom in which civil war rages goes to ruin: family attacks family and is overthrown.

18

And if Satan really has engaged in fierce conflict with himself, how shall his kingdom stand?--because you say that I expel demons by the power of Baal-zebul.

19

And if it is by the power of Baal-zebul that I expel the demons, by whom do your disciples expel them? They therefore shall be your judges.

20

But if it is by the power of God that I drive out the demons, it is evident that the Kingdom of God has come upon you.

21

"Whenever a strong man, fully armed and equipped, is guarding his own castle, he enjoys peaceful possession of his property;

22

but as soon as another stronger than he attacks him and overcomes him, he takes away that complete armour of his in which he trusted, and distributes the plunder he has collected.

23

Whoever is not with me is against me, and whoever is not gathering with me is scattering abroad.

24

"When a foul spirit has left a man, it roams about in the Desert, seeking a resting-place; but, unable to find any, it says, `I will return to the house I have left;"

25

and when it comes, it finds the house swept clean and in good order.

26

Then it goes and brings with it seven other spirits more malignant than itself, and they enter and dwell there; and in the end that man's condition becomes worse than it was at first.

27

As He thus spoke a woman in the crowd called out in a loud voice, "Blessed is the mother who carried you, and the breasts that you have sucked."

28

"Nay rather," He replied, "they are blessed who hear God's Message and carefully keep it."

29

Now when the crowds came thronging upon Him, He proceeded to say, "The present generation is a wicked generation: it requires some sign, but no sign shall be given to it except that of Jonah.

30

For just as Jonah became a sign to the men of Nineveh, so the Son of Man will be a token to the present generation.

31

The Queen of the South will awake at the Judgement together with the men of the present generation, and will condemn them; because she came from the extremity of the earth to hear the wisdom of Solomon; but mark! One greater than Solomon is here.

32

There will stand up men of Nineveh at the Judgement together with the present generation, and will condemn it; because they repented at the preaching of Jonah; and mark! One greater than Jonah is here.

33

"When any one lights a lamp, he never puts it in the cellar or under the bushel, but on the lampstand, that people who come in may see the light.

34

The lamp of the body is the eye. When your eyesight is good, your whole body also is lighted up; but when it is defective, your body is darkened.

35

Consider therefore whether the light that is in you is anything but mere darkness.

36

If, however, your whole body is penetrated with light, and has no part dark, it will be so lighted, all of it, as when the lamp with its bright shining gives you light."

37

When He had thus spoken, a Pharisee invited Him to breakfast at his house; so He entered and took His place at table.

38

Now the Pharisee saw to his surprise that He did not wash His hands before breakfasting.

39

The Master however said to him, "Here we see how you Pharisees clean the outside of the cup or plate, while your secret hearts are full of greed and selfishness.

40

Foolish men! Did not He who made the outside make the inside also?

41

But as to what is within, give alms, and instantly all is clean in you.

42

"But alas for you Pharisees! for you pay tithes on your mint and rue and every kind of garden vegetable, and are indifferent to justice and the love of God. These are the things you ought to have attended to, while not neglecting the others.

43

Alas for you Pharisees! for you love the best seats in the synagogues, and you like to be bowed to in places of public resort.

44

Alas for you! for you are like the tombs which lie hidden, and the people who walk over them are not aware of their existence."

45

Hereupon one of the expounders of the Law exclaimed, "Rabbi, in saying such things you reproach us also."

46

"Alas too for you expounders of the Law!" replied Jesus, "for you load men with cumbrous burdens which you yourselves will not touch with one of your fingers.

47

Alas for you! for you repair the tombs of the Prophets, whom your forefathers killed.

48

It follows that you bear testimony to the actions of your forefathers and that you fully approve thereof. They slew, you build.

49

"For this reason also the Wisdom of God has said, `I will send Prophets and Apostles to them, of whom they will kill some and persecute others,'

50

so that the blood of all the Prophets, that is being shed from the creation of the world onwards, may be required from the present generation.

51

Yes, I tell you that, from the blood of Abel down to the blood of Zechariah who perished between the altar and the House, it shall all be required from the present generation.

52

"Alas for you expounders of the Law! for you have taken away the key of knowledge: you yourselves have not entered, and those who wanted to enter you have hindered."

53

After He had left the house, the Scribes and Pharisees commenced a vehement attempt to entangle Him and make Him give off-hand answers on numerous points,

54

lying in wait to catch some unguarded expression from His lips.

Luke 12


Luke Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 11

The Gospel According to St. Luke

Return to Index

Chapter 12

1

Meanwhile the people had come streaming towards Him by tens of thousands, so that they were trampling one another under foot. And now He proceeded to say to His disciples first, "Beware of the yeast of the Pharisees, that is to say, beware of hypocrisy.

2

There is nothing that is covered up which will not be uncovered, nor hidden which will not become known.

3

Whatever therefore you have said in the dark, will be heard in the light; and what you have whispered within closed doors will be proclaimed from the house-tops.

4

"But to you who are my friends I say, "`Be not afraid of those who kill the body and after that can do nothing further.

5

I will warn you whom to fear: fear him who after killing has power to throw into Gehenna: yes, I say to you, fear him.

6

Are not five sparrows sold for a penny? and yet not one of them is a thing forgotten in God's sight.

7

But the very hairs on your heads are all counted. Away with fear: you are more precious than a multitude of sparrows.'

8

"And I tell you that every man who shall have acknowledged me before men, the Son of Man will also acknowledge before the angels of God.

9

But he who disowns me before men will be disowned before the angels of God.

10

"Moreover every one who shall speak against the Son of Man, may obtain forgiveness; but he who blasphemes the Holy Spirit will never obtain forgiveness.

11

And when they are bringing you before synagogues and magistrates and governors, do not anxiously ponder the manner or matter of your defence, nor what you are to say;

12

for the Holy Spirit shall teach you at that very moment what you must say."

13

Just then a man in the crowd appealed to Him. "Rabbi," he said, "tell my brother to give me a share of the inheritance."

14

"Man," He replied, "who has constituted me a judge or arbitrator over you?"

15

And to the people He said, "Take care, be on your guard against all covetousness, for no one's life consists in the superabundance of his possessions."

16

And He spoke a parable to them. "A certain rich man's lands," He said, "yielded abundant crops,

17

and he debated within himself, saying, "`What am I to do? for I have no place in which to store my crops.'

18

"And he said to himself, "`This is what I will do: I will pull down my barns and build larger ones, and in them I will store up all my harvest and my wealth;

19

and I will say to my life, "`Life, you have ample possessions laid up for many years to come: take your ease, eat, drink, enjoy yourself.'

20

"But God said to him, "`Foolish man, this night your life is demanded from you; and these preparations--for whom shall they be?'

21

"So is it with him who amasses treasure for himself, but has no riches in God."

22

Then turning to His disciples He said, "For this reason I say to you, `Dismiss all anxious care for your lives, inquiring what you are to eat, and for your bodies, what you are to put on.'

23

For life is a greater gift than food, and the body is a greater gift than clothing.

24

Observe the ravens. They neither sow nor reap, and have neither store-chamber nor barn. And yet God feeds them. How far more precious are you than the birds!

25

And which of you is able by anxious thought to add a moment to his life?

26

If then you are unable to do even a very little thing, why be over-anxious about other matters?

27

Observe the lilies, how they grow. They neither labour nor spin. And yet I tell you that not even Solomon in all his splendour was as beautifully dressed as one of these.

28

But if God so clothes the vegetation in the fields, that blooms to-day and to-morrow will be thrown into the oven, how much more certainly will He clothe you, you men of feeble faith!

29

"Therefore, do not be asking what you are to eat nor what you are to drink; and do not waver between hope and fear.

30

For though the nations of the world pursue these things, as for you, your Father knows that you need them.

31

But make His Kingdom the object of your pursuit, and these things shall be given you in addition.

32

"Dismiss your fears, little flock: your Father finds a pleasure in giving you the Kingdom.

33

Sell your possessions and give alms. Provide yourselves with purses that will never wear out, a treasure inexhaustible in Heaven, where no thief can come nor moth consume.

34

For where your wealth is stored, there also will your heart be.

35

"Have your girdles on, and let your lamps be alight;

36

and be yourselves like men waiting for their master--on the look-out till he shall return from the wedding feast--that, when he comes and knocks, they may open the door instantly.

37

Blessed are those servants, whom their Master when He comes shall find on the watch. I tell you in solemn truth, that He will tie an apron round Him, and will bid them recline at table while He comes and waits on them.

38

And whether it be in the second watch or in the third that He comes and finds them so, blessed are they.

39

Of this be sure, that if the master of the house had known what time the robber was coming, he would have kept awake and not have allowed his house to be broken into.

40

Be you also ready, for at an hour when you are not expecting Him the Son of Man will come."

41

"Master," said Peter, "are you addressing this parable to us, or to all alike?"

42

"Who, then," replied the Lord, "is the faithful and intelligent steward whom his Master will put in charge of His household to serve out their rations at the proper times?

43

Blessed is that servant whom his Master when He comes shall find so doing.

44

I tell you truly that He will put him in authority over all His possessions.

45

But if that servant should say in his heart, `My Master is a long time in coming,' and should begin to beat the menservants and the maids, and to eat and drink, drinking even to excess;

46

that servant's Master will come on a day when he is not expecting Him and at an hour that he knows not of, and will punish him severely, and make him share the lot of the unfaithful.

47

And that servant who has been told his Master's will and yet made no preparation and did not obey His will, will receive many lashes.

48

But he who had not been told it and yet did what deserved the scourge, will receive but few lashes. To whomsoever much has been given, from him much will be required; and to whom much has been entrusted, of him a larger amount will be demanded.

49

"I came to throw fire upon the earth, and what is my desire? Oh that it were even now kindled!

50

But I have a baptism to undergo; and how am I pent up till it is accomplished!

51

Do you suppose that I came to give peace on earth? No, I tell you that I came to bring dissension.

52

For from this time there will be in one house five persons split into parties. Three will form a party against two and two will form a party against three;

53

father against son and son against father; mother attacking daughter and daughter her mother, mother-in-law her daughter-in-law, and daughter-in-law her mother-in-law."

54

Then He said to the people also, "When you see a cloud rising in the west, you immediately say, `There is to be a shower;' and it comes to pass.

55

And when you see a south wind blowing, you say, `It will be burning hot;' and it comes to pass.

56

Vain pretenders! You know how to read the aspect of earth and sky. How is it you cannot read this present time?

57

"Why, too, do you not of yourselves arrive at just conclusions?

58

For when, with your opponent, you are going before the magistrate, on the way take pains to get out of his power; for fear that, if he should drag you before the judge, the judge may hand you over to the officer of the court, and the officer lodge you in prison.

59

Never, I tell you, will you get free till you have paid the last farthing."

Luke 13


Luke Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 12

The Gospel According to St. Luke

Return to Index

Chapter 13

1

Just at that time people came to tell Him about the Galilaeans whose blood Pilate had mingled with their sacrifices.

2

"Do you suppose," He asked in reply, "that those Galilaeans were worse sinners than the mass of the Galilaeans, because this happened to them?

3

I tell you, certainly not. On the contrary, if you are not penitent you will all perish as they did.

4

Or those eighteen on whom the tower at Siloam fell, do you suppose they had failed in their duty more than all the rest of the people who live in Jerusalem?

5

I tell you, certainly not. On the contrary, if you do not repent you will all perish just as they did."

6

And He gave them the following parable. "A man," He said, "who had a fig-tree growing in his garden came to look for fruit on it and could find none.

7

So he said to the gardener, "`See, this is the third year I have come to look for fruit on this fig-tree and cannot find any. Cut it down. Why should so much ground be actually wasted?'

8

"But the gardener pleaded, "`Leave it, Sir, this year also, till I have dug round it and manured it.

9

If after that it bears fruit, well and good; if it does not, then you shall cut it down.'"

10

Once He was teaching on the Sabbath in one of the synagogues

11

where a woman was present who for eighteen years had been a confirmed invalid: she was bent double, and was unable to lift herself to her full height.

12

But Jesus saw her, and calling to her, He said to her, "Woman, you are free from your weakness."

13

And He put His hands on her, and she immediately stood upright and began to give glory to God.

14

Then the Warden of the Synagogue, indignant that Jesus had cured her on a Sabbath, said to the crowd, "There are six days in the week on which people ought to work. On those days therefore come and get yourselves cured, and not on the Sabbath day."

15

But the Lord's reply to him was, "Hypocrites, does not each of you on the Sabbath untie his bullock or his ass from the stall and lead him to water?

16

And this woman, daughter of Abraham as she is, whom Satan had bound for no less than eighteen years, was she not to be loosed from this chain because it is the Sabbath day?"

17

When He had said this, all His opponents were ashamed, while the whole multitude was delighted at the many glorious things continually done by Him.

18

This prompted Him to say, "What is the Kingdom of God like? and to what shall I compare it?

19

It is like a mustard seed which a man drops into the soil in his garden, and it grows and becomes a tree in whose branches the birds roost."

20

And again He said, "To what shall I compare the Kingdom of God?

21

It is like yeast which a woman takes and buries in a bushel of flour, to work there till the whole is leavened."

22

He was passing through town after town and village after village, steadily proceeding towards Jerusalem,

23

when some one asked Him, "Sir, are there but few who are to be saved?"

24

"Strain every nerve to force your way in through the narrow gate," He answered; "for multitudes, I tell you, will endeavour to find a way in and will not succeed.

25

As soon as the Master of the house shall have risen and shut the door, and you have begun to stand outside and knock at the door and say, "`Sir, open the door for us' --"`I do not know you,' He answers; `you are no friends of mine.'

26

"Then you will plead, "`We have eaten and drunk in your company and you have taught in our streets.'

27

"But He will reply, "`I tell you that you are no friends of mine. Begone from me, all of you, wrongdoers that you are.'

28

"There will be the weeping and gnashing of teeth, when you see Abraham and Isaac and Jacob and all the Prophets in the Kingdom of God, and yourselves being driven far away.

29

They will come from east and west, from north and south, and will sit down at the banquet in the Kingdom of God.

30

And I tell you that some now last will then be first, and some now first will then be last."

31

Just at that time there came some Pharisees who warned Him, saying, "Leave this place and continue your journey; Herod means to kill you."

32

"Go," He replied, "and take this message to that fox: "`See, to-day and to-morrow I am driving out demons and effecting cures, and on the third day I finish my course.'

33

"Yet I must continue my journey to-day and to-morrow and the day following; for it is not conceivable that a Prophet should perish outside of Jerusalem.

34

O Jerusalem, Jerusalem, thou who murderest the Prophets and stonest those who have been sent to thee, how often have I desired to gather thy children just as a hen gathers her brood under her wings, and you would not come!

35

See, your house is left to you. But I tell you that you will never see me again until you say, `Blessed is He who comes in the name of the Lord!'"

Luke 14


Luke Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 13

The Gospel According to St. Luke

Return to Index

Chapter 14

1

One day--it was a Sabbath--He was taking a meal at the house of one of the Rulers of the Pharisee party, while they were closely watching Him.

2

In front of Him was a man suffering from dropsy.

3

This led Jesus to ask the lawyers and Pharisees, "Is it allowable to cure people on the Sabbath?"

4

They gave Him no answer; so He took hold of the man, cured him, and sent him away.

5

Then He turned to them and said, "Which of you shall have a child or an ox fall into a well on the Sabbath day, and will not immediately lift him out?"

6

To this they could make no reply.

7

Then, when He noticed that the invited guests chose the best seats, He used this as an illustration and said to them,

8

"When any one invites you to a wedding banquet, do not take the best seat, lest perhaps some more honoured guest than you may have been asked,

9

and the man who invited you both will come and will say to you, `Make room for this guest,' and then you, ashamed, will move to the lowest place.

10

On the contrary, when you are invited go and take the lowest place, that when your host comes round he may say to you, `My friend, come up higher.' This will be doing you honour in the presence of all the other guests.

11

For whoever uplifts himself will be humbled, and he who humbles himself will be uplifted.

12

Also to His host, who had invited Him, He said, "When you give a breakfast or a dinner, do not invite your friends or brothers or relatives or rich neighbours, lest perhaps they should invite you in return and a requital be made you.

13

But when you entertain, invite the poor, the crippled, the lame, and the blind;

14

and you will be blessed, because they have no means of requiting you, but there will be requital for you at the Resurrection of the righteous."

15

After listening to this teaching, one of His fellow guests said to Him, "Blessed is he who shall feast in God's Kingdom."

16

"A man once gave a great dinner," replied Jesus, "to which he invited a large number of guests.

17

At dinner-time he sent his servant to announce to those who had been invited, "`Come, for things are now ready.'

18

"But they all without exception began to excuse themselves. The first told him, "`I have purchased a piece of land, and must of necessity go and look at it. Pray hold me excused.'

19

"A second pleaded, "`I have bought five yoke of oxen, and am on my way to try them. Pray hold me excused.'

20

"Another said, "`I am just married. It is impossible for me to come.'

21

"So the servant came and brought these answers to his master, and they stirred his anger. "`Go out quickly,' he said, `into the streets of the city--the wide ones and the narrow. You will see poor men, and crippled, blind, lame: fetch them all in here.'

22

"Soon the servant reported the result, saying, "`Sir, what you ordered is done, and there is room still.'

23

"`Go out,' replied the master, `to the high roads and hedge-rows, and compel the people to come in, so that my house may be filled.

24

For I tell you that not one of those who were invited shall taste my dinner.'"

25

On His journey vast crowds attended Him, towards whom He turned and said,

26

"If any one is coming to me who does not hate his father and mother, wife and children, brothers and sisters, yes and his own life also, he cannot be a disciple of mine.

27

No one who does not carry his own cross and come after me can be a disciple of mine.

28

"Which of you, desiring to build a tower, does not sit down first and calculate the cost, asking if he has the means to finish it? --

29

lest perhaps, when he has laid the foundation and is unable to finish, all who see it shall begin to jeer at him,

30

saying, `This man began to build, but could not finish.'

31

Or what king, marching to encounter another king in war, does not first sit down and deliberate whether he is able with ten thousand men to meet the one who is advancing against him with twenty thousand?

32

If not, while the other is still a long way off, he sends messengers and sues for peace.

33

Just as no one of you who does not detach himself from all that belongs to him can be a disciple of mine.

34

"Salt is good: but if even the salt has become tasteless, what will you use to season it?

35

Neither for land nor dunghill is it of any use; they throw it away. Listen, every one who has ears to listen with!"

Luke 15


Luke Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 14

The Gospel According to St. Luke

Return to Index

Chapter 15

1

Now the tax-gatherers and the notorious sinners were everywhere in the habit of coming close to Him to listen to Him;

2

and this led the Pharisees and the Scribes indignantly to complain, saying, "He gives a welcome to notorious sinners, and joins them at their meals!"

3

So in figurative language He asked them,

4

"Which of you men, if he has a hundred sheep and has lost one of them, does not leave the ninety-nine in their pasture and go in search of the lost one till he finds it?

5

And when he has found it, he lifts it on his shoulder, glad at heart.

6

Then coming home he calls his friends and neighbours together, and says, `Congratulate me, for I have found my sheep--the one I had lost.'

7

I tell you that in the same way there will be rejoicing in Heaven over one repentant sinner--more rejoicing than over ninety-nine blameless persons who have no need of repentance.

8

"Or what woman who has ten silver coins, if she loses one of them, does not light a lamp and sweep the house and search carefully till she finds it?

9

And when she has found it, she calls together her friends and neighbours, and says, "`Congratulate me, for I have found the coin which I had lost.'

10

"I tell you that in the same way there is rejoicing in the presence of the angels of God over one repentant sinner."

11

He went on to say, "There was a man who had two sons.

12

The younger of them said to his father, "`Father, give me the share of the property that comes to me.' "So he divided his wealth between them.

13

No long time afterwards the younger son got all together and travelled to a distant country, where he wasted his money in debauchery and excess.

14

At last, when he had spent everything, there came a terrible famine throughout that country, and he began to feel the pinch of want.

15

So he went and hired himself to one of the inhabitants of that country, who sent him on to his farm to tend swine;

16

and he longed to make a hearty meal of the pods the swine were eating, but no one gave him any.

17

"But on coming to himself he said, "`How many of my father's hired men have more bread than they want, while I here am dying of hunger!

18

I will rise and go to my father, and will say to him, Father, I have sinned against Heaven and before you:

19

I no longer deserve to be called a son of yours: treat me as one of your hired men.'

20

"So he rose and came to his father. But while he was still a long way off, his father saw him and pitied him, and ran and threw his arms round his neck and kissed him tenderly.

21

"`Father,' cried the son, `I have sinned against Heaven and before you: no longer do I deserve to be called a son of yours.'

22

"But the father said to his servants, "`Fetch a good coat quickly--the best one--and put it on him; and bring a ring for his finger and shoes for his feet.

23

Fetch the fat calf and kill it, and let us feast and enjoy ourselves;

24

for my son here was dead and has come to life again: he was lost and has been found.' "And they began to be merry.

25

"Now his elder son was out on the farm; and when he returned and came near home, he heard music and dancing.

26

Then he called one of the lads to him and asked what all this meant.

27

"`Your brother has come,' he replied; `and your father has had the fat calf killed, because he has got him home safe and sound.'

28

"Then he was angry and would not go in. But his father came out and entreated him.

29

"`All these years,' replied the son, `I have been slaving for you, and I have never at any time disobeyed any of your orders, and yet you have never given me so much as a kid, for me to enjoy myself with my friends;

30

but now that this son of yours is come who has eaten up your property among his bad women, you have killed the fat calf for him.'

31

"`You my dear son,' said the father, `are always with me, and all that is mine is also yours.

32

We are bound to make merry and rejoice, for this brother of yours was dead and has come back to life, he was lost and has been found.'"

Luke 16


Luke Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 15

The Gospel According to St. Luke

Return to Index

Chapter 16

1

He said also to His disciples: "There was a rich man who had a steward, about whom a report was brought to him, that he was wasting his property.

2

He called him and said, "`What is this I hear about you? Render an account of your stewardship, for I cannot let you hold it any longer.'

3

"Then the steward said within himself, "`What am I to do? For my master is taking away the stewardship from me. I am not strong enough for field labour: to beg, I should be ashamed.

4

I see what to do, in order that when I am discharged from the stewardship they may give me a home in their own houses.'

5

"So he called all his master's debtors, one by one, and asked the first, `How much are you in debt to my master?'

6

"`A hundred firkins of oil,' he replied. "`Here is your account,' said the steward: `sit down quickly and change it into fifty firkins.'

7

"To a second he said, "`And how much do you owe?' "`A hundred quarters of wheat,' was the answer. "`Here is your account,' said he: `change it into eighty quarters.'

8

"And the master praised the dishonest steward for his shrewdness; for, in relation to their own contemporaries, the men of this age are shrewder than the sons of Light.

9

"But I charge you, so to use the wealth which is ever tempting to dishonesty as to win friends who, when it fails, shall welcome you to the tents that never perish.

10

The man who is honest in a very small matter is honest in a great one also; and he who is dishonest in a very small matter is dishonest in a great one also.

11

If therefore you have not proved yourselves faithful in dealing with the wealth that is tainted with fraud, who will entrust to you the true good?

12

And if you have not been faithful in dealing with that which is not your own, who will give you that which is your own?

13

"No servant can be in bondage to two masters. For either he will hate one and love the other, or else he will cling fast to one and scorn the other. You cannot be bondservants both of God and of gold."

14

To all this the Pharisees listened, bitterly jeering at Him; for they were lovers of money.

15

"You are they," He said to them, "who boast of their own goodness before men, but God sees your hearts; for that which holds a proud position among men is detestable in God's sight.

16

The Law and the Prophets continued until John came: from that time the Good News of the Kingdom of God has been spreading, and all classes have been forcing their way into it.

17

But it is easier for earth and sky to pass away than for one smallest detail of the Law to fall to the ground.

18

Every man who divorces his wife and marries another commits adultery; and he who marries her when so divorced from her husband commits adultery.

19

"There was once a rich man who habitually arrayed himself in purple and fine linen, and enjoyed a splendid banquet every day,

20

while at his outer door there lay a beggar, Lazarus by name,

21

covered with sores and longing to make a full meal off the scraps flung on the floor from the rich man's table. Nay, the dogs, too, used to come and lick his sores.

22

"But in course of time the beggar died; and he was carried by the angels into Abraham's bosom. The rich man also died, and had a funeral.

23

And in Hades, being in torment, he looked and saw Abraham in the far distance, and Lazarus resting in his arms.

24

So he cried aloud, and said, "`Father Abraham, take pity on me and send Lazarus to dip the tip of his finger in water and cool my tongue, for I am in agony in this flame.'

25

"`Remember, my child,' said Abraham, `that you had all your good things during your lifetime, and that Lazarus in like manner had his bad things. But, now and here, he is receiving consolation and you are in agony.

26

And, besides all this, a vast chasm is immovably fixed between us and you, put there in order that those who desire to cross from this side to you may not be able, nor any be able to cross over from your side to us.'

27

"`I entreat you then, father,' said he, `to send him to my father's house.

28

For I have five brothers. Let him earnestly warn them, lest they also come to this place of torment.'

29

"`They have Moses and the Prophets,' replied Abraham; `let them hear them.'

30

"`No, father Abraham,' he pleaded; `but if some one goes to them from the dead, they will repent.'

31

"`If they are deaf to Moses and the Prophets,' replied Abraham, `they would not be led to believe even if some one should rise from the dead.'"

Luke 17


Luke Chapter 17 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 16

The Gospel According to St. Luke

Return to Index

Chapter 17

1

Jesus said to His disciples, "It is inevitable that causes of stumbling should come; but alas for him through whom they come!

2

It would be well for him if, with a millstone round his neck, he were lying at the bottom of the sea, rather than that he should cause even one of these little ones to fall.

3

Be on your guard. "If your brother acts wrongly, reprove him; and if he is sorry, forgive him;

4

and if seven times in a day he acts wrongly towards you, and seven times turns again to you and says, `I am sorry,' you must forgive him."

5

And the Apostles said to the Lord, "Give us faith."

6

"If your faith," replied the Lord, "is like a mustard seed, you might command this black-mulberry-tree, `Tear up your roots and plant yourself in the sea,' and instantly it would obey you.

7

But which of you who has a servant ploughing, or tending sheep, will say to him when he comes in from the farm, `Come at once and take your place at table,'

8

and will not rather say to him, `Get my dinner ready, make yourself tidy, and wait upon me till I have finished my dinner, and then you shall have yours'?

9

Does he thank the servant for obeying his orders?

10

So you also, when you have obeyed all the orders given you, must say, "`There is no merit in our service: what we have done is only what we were in duty bound to do.'"

11

As they pursued their journey to Jerusalem, He passed through Samaria and Galilee.

12

And as He entered a certain village, ten men met Him who were lepers and stood at a distance.

13

In loud voices they cried out, "Jesus, Rabbi, take pity on us."

14

Perceiving this, He said to them, "Go and show yourselves to the Priests." And while on their way to do this they were made clean.

15

One of them, seeing that he was cured, came back, adoring and praising God in a loud voice,

16

and he threw himself at the feet of Jesus, thanking Him. He was a Samaritan.

17

"Were not all ten made clean?" Jesus asked; "but where are the nine?

18

Have none been found to come back and give glory to God except this foreigner?"

19

And He said to him, "Rise and go: your faith has cured you."

20

Being asked by the Pharisees when the Kingdom of God was coming, He answered, "The Kingdom of God does not so come that you can stealthily watch for it.

21

Nor will they say, `See here!' or `See there!' --for the Kingdom of God is within you."

22

Then, turning to His disciples, He said, "There will come a time when you will wish you could see a single one of the days of the Son of Man, but will not see one.

23

And they will say to you, `See there!' `See here!' Do not start off and go in pursuit.

24

For just as the lightning, when it flashes, shines from one part of the horizon to the opposite part, so will the Son of Man be on His day.

25

But first He must endure much suffering, and be rejected by the present generation.

26

"And as it was in the time of Noah, so will it also be in the time of the Son of Man.

27

Men were eating and drinking, taking wives and giving wives, up to the very day on which Noah entered the Ark, and the Deluge came and destroyed them all.

28

The same was true in the time of Lot: they were eating and drinking, buying and selling, planting and building;

29

but on the day that Lot left Sodom, God rained fire and brimstone from the sky and destroyed them all.

30

Exactly so will it be on the day that the veil is lifted from the Son of Man.

31

"On that day, if a man is on the roof and his property indoors, let him not go down to fetch it; and, in the same way, he who is in the field, let him not turn back.

32

Remember Lot's wife.

33

Any man who makes it his object to keep his own life safe, will lose it; but whoever loses his life will preserve it.

34

On that night, I tell you, there will be two men in one bed: one will be taken away and the other left behind.

35

There will be two women turning the mill together: one will be taken away and the other left behind."

36

37

"Where, Master?" they inquired. "Where the dead body is," He replied, "there also will the vultures flock together."

Luke 18


Luke Chapter 18 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 17

The Gospel According to St. Luke

Return to Index

Chapter 18

1

He also taught them by a parable that they must always pray and never lose heart.

2

"In a certain town," He said, "there was a judge who had no fear of God and no respect for man.

3

And in the same town was a widow who repeatedly came and entreated him, saying, "`Give me justice and stop my oppressor.'

4

"For a time he would not, but afterwards he said to himself, "`Though I have neither reverence for God nor respect for man,

5

yet because she annoys me I will give her justice, to prevent her from constantly coming to pester me.'"

6

And the Lord said, "Hear those words of the unjust judge.

7

And will not God avenge the wrongs of His own People who cry aloud to Him day and night, although He seems slow in taking action on their behalf?

8

Yes, He will soon avenge their wrongs. Yet, when the Son of Man comes, will He find faith on earth?"

9

And to some who relied on themselves as being righteous men, and looked down upon all others, He addressed this parable.

10

"Two men went up to the Temple to pray," He said; "one being a Pharisee and the other a tax-gatherer.

11

The Pharisee, standing erect, prayed as follows by himself: "`O God, I thank Thee that I am not like other people--I am not a thief nor a cheat nor an adulterer, nor do I even resemble this tax-gatherer.

12

I fast twice a week. I pay the tithe on all my gains.'

13

"But the tax-gatherer, standing far back, would not so much as lift his eyes to Heaven, but kept beating his breast and saying, "`O God, be reconciled to me, sinner that I am.'

14

"I tell you that this man went home more thoroughly absolved from guilt than the other; for every one who uplifts himself will be humbled, but he who humbles himself will be uplifted."

15

On one occasion people also brought with them their infants, for Him to touch them; but the disciples, noticing this, proceeded to find fault with them.

16

Jesus however called the infants to Him. "Let the little children come to me," He said; "do not hinder them; for it is to those who are childlike that the Kingdom of God belongs.

17

I tell you in solemn truth that, whoever does not receive the Kingdom of God like a little child will certainly not enter it."

18

The question was put to Him by a Ruler: "Good Rabbi, what shall I do to inherit the Life of the Ages?"

19

"Why do you call me good?" replied Jesus; "there is no one good but One, namely God.

20

You know the Commandments: `Do not commit adultery;' `Do not murder;' `Do not steal;' `Do not lie in giving evidence;' `Honour thy father and thy mother.'"

21

"All of those," he replied, "I have kept from my youth."

22

On receiving this answer Jesus said to him, "There is still one thing wanting in you. Sell everything you possess and give the money to the poor, and you shall have wealth in Heaven; and then come, follow me."

23

But on hearing these words he was deeply sorrowful, for he was exceedingly rich.

24

Jesus saw his sorrow, and said, "With how hard a struggle do the possessors of riches ever enter the Kingdom of God!

25

Why, it is easier for a camel to go through a needle's eye than for a rich man to enter the Kingdom of God."

26

"Who then can be saved?" exclaimed the hearers.

27

"Things impossible with man," He replied, "are possible with God."

28

Then Peter said, "See, we have given up our homes and have followed you."

29

"I solemnly tell you," replied Jesus, "that there is no one who has left house or wife, or brothers or parents or children, for the sake of God's Kingdom,

30

who shall not certainly receive many times as much in this life, and in the age that is coming the Life of the Ages."

31

Then He drew the Twelve to Him and said, "See, we are going up to Jerusalem, and everything written in the Prophets which refers to the Son of Man will be fulfilled.

32

For He will be given up to the Gentiles, and be mocked, outraged and spit upon.

33

They will scourge Him and put Him to death, and on the third day He will rise to life again."

34

Nothing of this did they understand. The words were a mystery to them, nor could they see what He meant.

35

As Jesus came near to Jericho, there was a blind man sitting by the way-side begging.

36

He heard a crowd of people going past, and inquired what it all meant.

37

"Jesus the Nazarene is passing by," they told him.

38

Then, at the top of his voice, he cried out, "Jesus, son of David, take pity on me."

39

Those in front reproved him and tried to silence him; but he continued shouting, louder than ever, "Son of David, take pity on me."

40

At length Jesus stopped and desired them to bring the man to Him; and when he had come close to Him He asked him,

41

"What shall I do for you?" "Sir," he replied, "let me recover my sight."

42

"Recover your sight," said Jesus: "your faith has cured you."

43

No sooner were the words spoken than the man regained his sight and followed Jesus, giving glory to God; and all the people, seeing it, gave praise to God.

Luke 19


Luke Chapter 19 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 18

The Gospel According to St. Luke

Return to Index

Chapter 19

1

So He entered Jericho and was passing through the town.

2

There was a man there called Zacchaeus, who was the local surveyor of taxes, and was wealthy.

3

He was anxious to see what sort of man Jesus was; but he could not because of the crowd, for he was short in stature.

4

So he ran on in front and climbed up a mulberry tree to see Him; for He was about to pass that way.

5

As soon as Jesus came to the place, He looked up and said to him, "Zacchaeus, come down quickly, for I must stay at your house to-day."

6

So he came down in haste, and welcomed Him joyfully.

7

When they all saw this, they began to complain with indignation. "He has gone in to be the guest of a notorious sinner!" they said.

8

Zacchaeus however stood up, and addressing the Lord said, "Here and now, Master, I give half my property to the poor, and if I have unjustly exacted money from any man, I pledge myself to repay to him four times the amount."

9

Turning towards him, Jesus replied, "To-day salvation has come to this house, seeing that he too is a son of Abraham.

10

For the Son of Man has come to seek and to save that which was lost."

11

As they were listening to His words, He went on to teach them by a parable, because He was near to Jerusalem and they supposed that the Kingdom of God was going to appear immediately.

12

So He said to them, "A man of noble family travelled to a distant country to obtain the rank of king, and to return.

13

And he called ten of his servants and gave each of them a pound, instructing them to trade with the money during his absence.

14

"Now his countrymen hated him, and sent a deputation after him to say, `We are not willing that he should become our king.'

15

And upon his return, after he had obtained the sovereignty, he ordered those servants to whom he had given the money to be summoned before him, that he might learn their success in trading.

16

"So the first came and said, "`Sir, your pound has produced ten pounds more.'

17

"`Well done, good servant,' he replied; `because you have been faithful in a very small matter, be in authority over ten towns.'

18

"The second came, and said, "`Your pound, Sir, has produced five pounds.'

19

"So he said to this one also, "`And you, be the governor of five towns.'

20

"The next came. "`Sir,' he said, `here is your pound, which I have kept wrapt up in a cloth.

21

For I was afraid of you, because you are a severe man: you take up what you did not lay down, and you reap what you did not sow.'

22

"`By your own words,' he replied, `I will judge you, you bad servant. You knew me to be a severe man, taking up what I did not lay down, and reaping what I did not sow:

23

why then did you not put my money into a bank, that when I came I might have received it back with interest?

24

"And he said to those who stood by, "`Take the pound from him and give it to him who has the ten pounds.'

25

("They said to him, "`Sir, he already has ten pounds.')

26

"`I tell you that to every one who has anything, more shall be given; and from him who has not anything, even what he has shall be taken away.

27

But as for those enemies of mine who were unwilling that I should become their king, bring them here, and cut them to pieces in my presence.'"

28

After thus speaking, He journeyed onward, proceeding up to Jerusalem.

29

And when he was come near Bethphage and Bethany, at the Mount called the Oliveyard, He sent two of the disciples on in front,

30

saying to them, "Go into the village facing you. On entering it you will find an ass's foal tied up which no one has ever yet ridden: untie it, and bring it here.

31

And if any one asks you, `Why are you untying the colt?' simply say, `The Master needs it.'"

32

So those who were sent went and found things as He had told them.

33

And while they were untying the colt the owners called out, "Why are you untying the colt?"

34

and they replied, "The Master needs it."

35

Then they brought it to Jesus, and after throwing their outer garments on the colt they placed Jesus on it.

36

So He rode on, while they carpeted the road with their garments.

37

And when He was now getting near Jerusalem, and descending the Mount of Olives, the whole multitude of the disciples began in their joy to praise God in loud voices for all the mighty deeds they had witnessed.

38

"Blessed is the King," they cried, "who comes in the name of the Lord: in Heaven peace, and glory in the highest realms."

39

Thereupon some of the Pharisees in the crowd appealed to Him, saying, "Rabbi, reprove your disciples."

40

"I tell you," He replied, "that if *they* became silent, the very stones would cry out."

41

When He came into full view of the city, He wept aloud over it, and exclaimed,

42

"O that at this time thou hadst known--yes even thou--what makes peace possible! But now it is hid from thine eyes.

43

For the time is coming upon thee when thy foes will throw up around thee earthworks and a wall, investing thee and hemming thee in on every side.

44

And they will dash thee to the ground and thy children within thee, and will not leave one stone upon another within thee; because thou hast not recognized the time of thy visitation."

45

Then Jesus entered the Temple and proceeded to drive out the dealers.

46

"It is written," He said, "`And My house shall be the House of Prayer,' but you have made it a robbers' cave."

47

And day after day He taught in the Temple, while the High Priests and the Scribes were devising some means of destroying Him, as were also the leading men of the people.

48

But they could not find any way of doing it, for the people all hung upon His lips.

Luke 20


Luke Chapter 20 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 19

The Gospel According to St. Luke

Return to Index

Chapter 20

1

On one of those days while He was teaching the people in the Temple and proclaiming the Good News, the High Priests came upon Him, and the Scribes,

2

together with the Elders, and they asked Him, "Tell us, By what authority are you doing these things? And who is it that gave you this authority?"

3

"I also will put a question to you, "He said;

4

"was John's baptism of Heavenly or of human origin?"

5

So they debated the matter with one another. "If we say `Heavenly,'" they argued, "he will say, `Why did you not believe him?'

6

And if we say, `human,' the people will all stone us; for they are thoroughly convinced that John was a Prophet."

7

And they answered that they did not know the origin of it.

8

"Nor will I tell you," said Jesus, "by what authority I do these things."

9

Then He proceeded to speak a parable to the people. "There was a man," He said, "who planted a vineyard, let it out to vine-dressers, and went abroad for a considerable time.

10

At vintage-time he sent a servant to the vine-dressers, for them to give him a share of the crop; but the vine-dressers beat him cruelly and sent him away empty-handed.

11

Then he sent a second servant; and him too they beat and ill treated and sent away empty-handed.

12

Then again he sent a third; and this one also they wounded and drove away.

13

Then the owner of the vineyard said, "`What am I to do? I will send my son--my dearly-loved son: they will probably respect him.'

14

"But when the vine-dressers saw him, they discussed the matter with one another, and said, "`This is the heir: let us kill him, that the inheritance may be ours.'

15

"So they turned him out of the vineyard and murdered him. What then will the owner of the vineyard do to them?

16

He will come and put these vine-dressers to death, and give the vineyard to others." "God forbid!" exclaimed the hearers.

17

He looked at them and said, "What then does that mean which is written, "`The Stone which the builders rejected has been made the cornerstone'?

18

Every one who falls on that stone will be severely hurt, but on whomsoever it falls, he will be utterly crushed."

19

At this the Scribes and the High Priests wanted to lay hands on Him, then and there; only they were afraid of the people. For they saw that in this parable He had referred to them.

20

So, after impatiently watching their opportunity, they sent spies who were to act the part of good and honest men, that they might fasten on some expression of His, so as to hand Him over to the ruling power and the Governor's authority.

21

So they put a question to Him. "Rabbi," they said, "we know that you say and teach what is right and that you make no distinctions between one man and another, but teach God's way truly.

22

Is it allowable to pay a tax to Caesar, or not?"

23

But He saw through their knavery and replied,

24

"Show me a shilling; whose likeness and inscription does it bear?" "Caesar's," they said.

25

"Pay therefore," He replied, "what is Caesar's to Caesar--and what is God's to God."

26

There was nothing here that they could lay hold of before the people, and marvelling at His answer they said no more.

27

Next some of the Sadducees came forward (who deny that there is a Resurrection), and they asked Him,

28

"Rabbi, Moses made it a law for us that if a man's brother should die, leaving a wife but no children, the man shall marry the widow and raise up a family for his brother.

29

Now there were seven brothers. The first of them took a wife and died childless.

30

The second and the third also took her;

31

and all seven, having done the same, left no children when they died.

32

Finally the woman also died.

33

The woman, then--at the Resurrection--whose wife shall she be? for they all seven married her."

34

"The men of this age," replied Jesus, "marry, and the women are given in marriage.

35

But as for those who shall have been deemed worthy to find a place in that other age and in the Resurrection from among the dead, the men do not marry and the women are not given in marriage.

36

For indeed they cannot die again; they are like angels, and are sons of God through being sons of the Resurrection.

37

But that the dead rise to life even Moses clearly implies in the passage about the Bush, where he calls the Lord `The God of Abraham, the God of Isaac, and the God of Jacob.'

38

He is not a God of dead, but of living men, for to Him are all living."

39

Then some of the Scribes replied, "Rabbi, you have spoken well."

40

From that time, however, no one ventured to challenge Him with a single question.

41

But He asked them, "How is it they say that the Christ is a son of David?

42

Why, David himself says in the Book of Psalms, "`The Lord said to my Lord, Sit at My right hand

43

Until I have made thy foes a footstool under they feet.'

44

"David himself therefore calls Him Lord, and how can He be his son?"

45

Then, in the hearing of all the people, He said to the disciples,

46

"Beware of the Scribes, who like to walk about in long robes, and love to be bowed to in places of public resort and to occupy the best seats in the synagogues or at a dinner party;

47

who swallow up the property of widows and mask their wickedness by making long prayers. They will be punished far more severely than others."

Luke 21


Luke Chapter 21 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 20

The Gospel According to St. Luke

Return to Index

Chapter 21

1

Looking up He saw the people throwing their gifts into the Treasury--the rich people.

2

He also saw a poor widow dropping in two farthings,

3

and He said, "In truth I tell you that this widow, so poor, has thrown in more than any of them.

4

For from what they could well spare they have all of them contributed to the offerings, but she in her need has thrown in all she had to live on."

5

When some were remarking about the Temple, how it was embellished with beautiful stones and dedicated gifts, He said,

6

"As to these things which you now admire, the time is coming when there will not be one stone left here upon another which will not be pulled down."

7

"Rabbi, when will this be?" they asked Him, "and what will be the token given when these things are about to take place?"

8

"See to it," He replied, "that you are not misled; for many will come assuming my name and professing, `I am He,' or saying, `The time is close at hand.' Do not go and follow them.

9

But when you hear of wars and turmoils, be not afraid; for these things must happen first, but the end does not come immediately."

10

Then He said to them, "Nation will rise in arms against nation, and kingdom against kingdom.

11

And there will be great earthquakes, and in places famines and pestilence; and there will be terrible sights and wonderful tokens from Heaven.

12

"But before all these things happen they will lay hands on you and persecute you. They will deliver you up to synagogues and to prison, and you will be brought before kings and governors for my sake.

13

In the end all this will be evidence of your fidelity.

14

"Make up your minds, however, not to prepare a defence beforehand,

15

for I will give you utterance and wisdom which none of your opponents will be able to withstand or reply to.

16

You will be betrayed even by parents, brothers, relatives, friends; and some of you they will put to death.

17

You will be the objects of universal hatred because you are called by my name;

18

and yet not a hair of your heads shall perish.

19

By your patient endurance you will purchase your lives.

20

"But when you see Jerusalem with armies encamping round her on every side, then be certain that her overthrow is close at hand.

21

Then let those who shall be in Judaea escape to the hills; let those who are in the city leave it, and those who are in the country not enter in.

22

For those are the days of vengeance and of fulfilling all that is written.

23

"Alas for the women who at that time are with child or who have infants; for there will be great distress in the land, and anger towards this People.

24

They will fall by the sword, or be carried off into slavery among all the Gentiles. And Jerusalem will be trampled under foot by the Gentiles, till the appointed times of the Gentiles have expired.

25

"There will be signs in sun, moon, and stars; and on earth anguish among the nations in their bewilderment at the roaring of the sea and its billows;

26

while men's hearts are fainting for fear, and for anxious expectation of what is coming on the world. For the forces which control the heavens will be disordered and disturbed.

27

And then will they see the Son of Man coming in a cloud with great power and glory.

28

But when all this is beginning to take place, grieve no longer. Lift up your heads, because your deliverance is drawing near."

29

And He spoke a parable to them. "See," He said, "the fig-tree and all the trees.

30

As soon as they have shot out their leaves, you know at a glance that summer is now near.

31

So also, when you see these things happening, you may be sure that the Kingdom of God is near.

32

I tell you in solemn truth that the present generation will certainly not pass away without all these things having first taken place.

33

Earth and sky will pass away, but it is certain that my words will not pass away.

34

"But take heed to yourselves, lest your souls be weighed down with self-indulgence and drunkenness or the anxieties of this life, and that day come upon you, suddenly, like a falling trap;

35

for it will come on all dwellers on the face of the whole earth.

36

But beware of slumbering; and every moment pray that you may be fully strengthened to escape from all these coming evils, and to take your stand in the presence of the Son of Man."

37

His habit at this time was to teach in the Temple by day, but to go out and spend the night on the Mount called the Oliveyard.

38

And all the people came to Him in the Temple, early in the morning, to listen to Him.

Luke 22


Luke Chapter 22 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 21

The Gospel According to St. Luke

Return to Index

Chapter 22

1

Meanwhile the Festival of the Unleavened Bread, called the Passover, was approaching,

2

and the High Priests and the Scribes were contriving how to destroy Him. But they feared the people.

3

Satan, however, entered into Judas (the man called Iscariot) who was one of the Twelve.

4

He went and conferred with the High Priests and Commanders as to how he should deliver Him up to them.

5

This gave them great pleasure, and they agreed to pay him.

6

He accepted their offer, and then looked out for an opportunity to betray Him when the people were not there.

7

When the day of the Unleavened Bread came--the day for the Passover lamb to be sacrificed--

8

Jesus sent Peter and John with instructions. "Go," He said, "and prepare the Passover for us, that we may eat it."

9

"Where shall we prepare it?" they asked.

10

"You will no sooner have entered the city," He replied, "than you will meet a man carrying a pitcher of water. Follow him into the house to which he goes,

11

and say to the master of the house, "`The Rabbi asks you, Where is the room where I can eat the Passover with my disciples?'

12

"And he will show you a large furnished room upstairs. There make your preparations."

13

So they went and found all as He had told them; and they got the Passover ready.

14

When the time was come, and He had taken His place at table, and the Apostles with Him,

15

He said to them, "Earnestly have I longed to eat this Passover with you before I suffer;

16

for I tell you that I certainly shall not eat one again till its full meaning has been brought out in the Kingdom of God."

17

Then, having received the cup and given thanks, He said, "Take this and share it among yourselves;

18

for I tell you that from this time I will never drink the produce of the vine till the Kingdom of God has come."

19

Then, taking a Passover biscuit, He gave thanks and broke it, and gave it to them, saying, "This is my body which is being given on your behalf: this do in remembrance of me."

20

He gave them the cup in like manner, when the meal was over. "This cup," He said, "is the new Covenant ratified by my blood which is to be poured out on your behalf.

21

Yet the hand of him who is betraying me is at the table with me.

22

For indeed the Son of Man goes on His way--His pre-destined way; yet alas for that man who is betraying Him!"

23

Thereupon they began to discuss with one another which of them it could possibly be who was about to do this.

24

There arose also a dispute among them which of them should be regarded as greatest.

25

But He said to them, "The kings of the Gentiles are their masters, and those who exercise authority over them are called Benefactors.

26

With you it is not so; but let the greatest among you be as the younger, and the leader be like him who serves.

27

For which is the greater--he who sits at table, or he who waits on him? Is it not he who sits at table? But my position among you is that of one who waits on others.

28

You however have remained with me amid my trials;

29

and I covenant to give you, as my Father has covenanted to give me, a Kingdom--

30

so that you shall eat and drink at my table in my Kingdom, and sit on thrones as judges over the twelve tribes of Israel.

31

"Simon, Simon, I tell you that Satan has obtained permission to have all of you to sift as wheat is sifted.

32

But *I* have prayed for *you* that your faith may not fail, and you, when at last you have come back to your true self, must strengthen your brethren."

33

"Master," replied Peter, "with you I am ready to go both to prison and to death."

34

"I tell you, Peter," said Jesus, "that the cock will not crow to-day till you have three times denied that you know me."

35

Then He asked them, "When I sent you out without purse or bag or shoes, was there anything you needed?" "No, nothing," they replied.

36

"But now," said He, "let the one who has a purse take it, and he who has a bag must do the same. And let him who has no sword sell his outer garment and buy one.

37

For I tell you that those words of Scripture must yet find their fulfilment in me: `And He was reckoned among the lawless'; for indeed that saying about me has its accomplishment."

38

"Master, here are two swords," they exclaimed. "That is enough," He replied.

39

On going out, He proceeded as usual to the Mount of Olives, and His disciples followed Him.

40

But when He arrived at the place, He said to them, "Pray that you may not come into temptation."

41

But He Himself withdrew from them about a stone's throw, and knelt down and prayed repeatedly, saying,

42

"Father, if it be Thy will, take this cup away from me; yet not my will but Thine be done!"

43

And there appeared to Him an angel from Heaven, strengthening Him;

44

while He--an agony of distress having come upon Him--prayed all the more with intense earnestness, and His sweat became like clots of blood dropping on the ground.

45

When He rose from his prayer and came to His disciples, He found them sleeping for sorrow.

46

"Why are you sleeping?" He said; "stand up; and pray that you may not come into temptation."

47

While He was still speaking there came a crowd with Judas, already mentioned as one of the Twelve, at their head. He went up to Jesus to kiss Him.

48

"Judas," said Jesus, "are you betraying the Son of Man with a kiss?"

49

Those who were about Him, seeing what was likely to happen, asked Him, "Master, shall we strike with the sword?"

50

And one of them struck a blow at the High Priest's servant and cut off his right ear.

51

"Permit me thus far," said Jesus. And He touched the ear and healed it.

52

Then Jesus said to the High Priests and Commanders of the Temple and Elders, who had come to arrest Him, "Have you come out as if to fight with a robber, with swords and cudgels?

53

While day after day I was with you in the Temple, you did not lay hands upon me; but to you belongs this hour--and the power of darkness."

54

And they arrested Him and led Him away, and brought Him to the High Priest's house, while Peter followed a good way behind.

55

And when they had lighted a fire in the middle of the court and had seated themselves in a group round it, Peter was sitting among them,

56

when a maidservant saw him sitting by the fire, and, looking fixedly at him, she said, "This man also was with him."

57

But he denied it, and declared, "Woman, I do not know him."

58

Shortly afterwards a man saw him and said, "You, too, are one of them." "No, man, I am not," said Peter.

59

After an interval of about an hour some one else stoutly maintained: "Certainly this fellow also was with him, for in fact he is a Galilaean."

60

"Man, I don't know what you mean," replied Peter. No sooner had he spoken than a cock crowed.

61

The Master turned and looked on Peter; and Peter recollected the Master's words, how He had said to him, "This very day, before the cock crows, you will disown me three times."

62

And he went out and wept aloud bitterly.

63

Meanwhile the men who held Jesus in custody repeatedly beat Him in cruel sport,

64

or blindfolded Him, and then challenged Him. "Prove to us," they said, "that you are a prophet, by telling us who it was that struck you."

65

And they said many other insulting things to Him.

66

As soon as it was day, the whole body of the Elders, both High Priests and Scribes, assembled. Then He was brought into their Sanhedrin, and they asked Him,

67

"Are you the Christ? Tell us." "If I tell you," He replied, "you will certainly not believe;

68

and if I ask you questions, you will certainly not answer.

69

But from this time forward the Son of Man will be seated at the right hand of God's omnipotence."

70

Thereupon they cried out with one voice, "You, then, are the Son of God?" "It is as you say," He answered; "I am He."

71

"What need have we of further evidence?" they said; "for we ourselves have heard it from his own lips."

Luke 23


Luke Chapter 23 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 22

The Gospel According to St. Luke

Return to Index

Chapter 23

1

Then the whole assembly rose and brought Him to Pilate, and began to accuse Him.

2

"We have found this man," they said, "an agitator among our nation, forbidding the payment of tribute to Caesar, and claiming to be himself an anointed king."

3

Then Pilate asked Him, "You, then, are the King of the Jews?" "It is as you say," He replied.

4

Pilate said to the High Priests and to the crowd, "I can find no crime in this man."

5

But they violently insisted. "He stirs up the people," they said, "throughout all Judaea with His teaching--even from Galilee (where He first started) to this city."

6

On hearing this, Pilate inquired, "Is this man a Galilaean?"

7

And learning that He belonged to Herod's jurisdiction he sent Him to Herod, for he too was in Jerusalem at that time.

8

To Herod the sight of Jesus was a great gratification, for, for a long time, he had been wanting to see Him, because he had heard so much about Him. He hoped also to see some miracle performed by Him.

9

So he put a number of questions to Him, but Jesus gave him no reply.

10

Meanwhile the High Priests and the Scribes were standing there and vehemently accusing Him.

11

Then, laughing to scorn the claims of Jesus, Herod (and his soldiers with him) made sport of Him, dressed Him in a gorgeous costume, and sent Him back to Pilate.

12

And on that very day Herod and Pilate became friends again, for they had been for some time at enmity.

13

Then calling together the High Priests and the Rulers and the people, Pilate said,

14

"You have brought this man to me on a charge of corrupting the loyalty of the people. But, you see, I have examined him in your presence and have discovered in the man no ground for the accusations which you bring against him.

15

No, nor does Herod; for he has sent him back to us; and, you see, there is nothing he has done that deserves death.

16

I will therefore give him a light punishment and release him."

17

18

Then the whole multitude burst out into a shout. "Away with this man," they said, "and release Barabbas to us"

19

--Barabbas! who had been lodged in jail for some time in connexion with a riot which had occurred in the city, and for murder.

20

But Pilate once more addressed them, wishing to set Jesus free.

21

They, however, persistently shouted, "Crucify, crucify him!"

22

A third time he appealed to them: "Why, what crime has the man committed? I have discovered in him nothing that deserves death. I will therefore give him a light punishment and release him."

23

But they urgently insisted, demanding with frantic outcries that He should be crucified; and their clamour prevailed.

24

So Pilate gave judgement, yielding to their demand.

25

The man who was lying in prison charged with riot and murder and for whom they clamoured he set free, but Jesus he gave up to be dealt with as they desired.

26

As soon as they led Him away, they laid hold on one Simon, a Cyrenaean, who was coming in from the country, and on his shoulders they put the cross, for him to carry it behind Jesus.

27

A vast crowd of the people also followed Him, and of women who were beating their breasts and wailing for Him.

28

But Jesus turned towards them and said, "Daughters of Jerusalem, weep not for me, but weep for yourselves and for your children.

29

For a time is coming when they will say, `Blessed are the women who never bore children, and the breasts which have never given nourishment.'

30

Then will they begin to say to the mountains, `Fall on us;' and to the hills, `Cover us.'

31

For if they are doing these things in the case of the green tree, what will be done in that of the dry?"

32

They brought also two others, criminals, to put them to death with Him.

33

When they reached the place called `The Skull,' there they nailed Him to the cross, and the criminals also, one at His right hand and one at His left.

34

Jesus prayed, "Father, forgive them, for they know not what they are doing." And they divided His garments among them, drawing lots for them;

35

and the people stood looking on. The Rulers, too, repeatedly uttered their bitter taunts. "This fellow," they said, "saved others: let him save himself, if he is God's Anointed, the Chosen One."

36

And the soldiers also made sport of Him, coming and offering Him sour wine and saying,

37

"Are *you* the King of the Jews? Save yourself, then!"

38

There was moreover a writing over His head: THIS IS THE KING OF THE JEWS.

39

Now one of the criminals who had been crucified insulted Him, saying, "Are not you the Christ? Save yourself and us."

40

But the other, answering, reproved him. "Do you also not fear God," he said, "when you are actually suffering the same punishment?

41

And we indeed are suffering justly, for we are receiving due requital for what we have done. But He has done nothing amiss."

42

And he said, "Jesus, remember me when you come in your Kingdom."

43

"I tell you in solemn truth," replied Jesus, "that this very day you shall be with me in Paradise."

44

It was now about noon, and a darkness came over the whole country till three o'clock in the afternoon.

45

The sun was darkened, and the curtain of the Sanctuary was torn down the middle,

46

and Jesus cried out in a loud voice, and said, "Father, to Thy hands I entrust my spirit." And after uttering these words He yielded up His spirit.

47

The Captain, seeing what had happened, gave glory to God, saying, "Beyond question this man was innocent."

48

And all the crowds that had come together to this sight, after seeing all that had occurred, returned to the city beating their breasts.

49

But all His acquaintances, and the women who had been His followers after leaving Galilee, continued standing at a distance and looking on.

50

There was a member of the Council of the name of Joseph, a kind-hearted and upright man,

51

who came from the Jewish town of Arimathaea and was awaiting the coming of the Kingdom of God. He had not concurred in the design or action of the Council,

52

and now he went to Pilate and asked for the body of Jesus.

53

Then, taking it down, he wrapped it in a linen sheet and laid it in a tomb in the rock, where no one else had yet been put.

54

It was the Preparation Day, and the Sabbath was near at hand.

55

The women--those who had come with Jesus from Galilee--followed close behind, and saw the tomb and how His body was placed.

56

Then they returned, and prepared spices and perfumes. On the Sabbath they rested in obedience to the Commandment.

Luke 24


Luke Chapter 24 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 23

The Gospel According to St. Luke

Return to Index

Chapter 24

1

And, on the first day of the week, at early dawn, they came to the tomb bringing the spices they had prepared.

2

But they found the stone rolled back from the tomb,

3

and on entering they found that the body of the Lord Jesus was not there.

4

At this they were in great perplexity, when suddenly there stood by them two men whose raiment flashed like lightning.

5

The women were terrified; but, as they stood with their faces bowed to the ground, the men said to them, "Why do you search among the dead for Him who is living?

6

He is not here. He has come back to life. Remember how He spoke to you while He was still in Galilee,

7

when He told you that the Son of Man must be betrayed into the hands of sinful men, and be crucified, and on the third day rise again."

8

Then they remembered His words,

9

and returning from the tomb they reported all this to the Eleven and to all the rest.

10

The women were Mary of Magdala, Joanna, and Mary the mother of James; and they and the rest of the women related all this to the Apostles.

11

But the whole story seemed to them an idle tale; they could not believe the women.

12

Peter, however, rose and ran to the tomb. Stooping and looking in, he saw nothing but the linen cloths: so he went away to his own home, wondering at what had happened.

13

On that same day two of the disciples were walking to Emmaus, a village seven or eight miles from Jerusalem,

14

and were conversing about all these recent events;

15

and, in the midst of their conversation and discussion, Jesus Himself came and joined them,

16

though they were prevented from recognizing Him.

17

"What is the subject," He asked them, "on which you are talking so earnestly, as you walk?" And they stood still, looking full of sorrow.

18

Then one of them, named Cleopas, answered, "Are you a stranger lodging alone in Jerusalem, that you have known nothing of the things that have lately happened in the city?"

19

"What things?" He asked. "The things about Jesus the Nazarene," they said, "who was a Prophet powerful in work and word before God and all the people;

20

and how our High Priests and Rulers delivered Him up to be sentenced to death, and crucified Him.

21

But we were hoping that it was He who was about to ransom Israel. Yes, and moreover it was the day before yesterday that these things happened.

22

And, besides, some of the women of our company have amazed us. They went to the tomb at daybreak,

23

and, finding that His body was not there, they came and declared to us that they had also seen a vision of angels who said that He was alive.

24

Thereupon some of our party went to the tomb and found things just as the women had said; but Jesus Himself they did not see."

25

"O dull-witted men," He replied, "with minds so slow to believe all that the Prophets have spoken!

26

Was there not a necessity for the Christ thus to suffer, and then enter into His glory?"

27

And, beginning with Moses and all the Prophets, He explained to them the passages in Scripture which refer to Himself.

28

When they had come near the village to which they were going, He appeared to be going further.

29

But they pressed Him to remain with them. "Because," said they, "it is getting towards evening, and the day is nearly over." So He went in to stay with them.

30

But as soon as He had sat down with them, and had taken the bread and had blessed and broken it, and was handing it to them,

31

their eyes were opened and they recognized Him. But He vanished from them.

32

"Were not our hearts," they said to one another, "burning within us while He talked to us on the way and explained the Scriptures to us?"

33

So they rose and without an hour's delay returned to Jerusalem, and found the Eleven and the rest met together, who said to them,

34

"Yes, it is true: the Master has come back to life. He has been seen by Simon."

35

Then they related what had happened on the way, and how He had been recognized by them in the breaking of the bread.

36

While they were thus talking, He Himself stood in their midst and said, "Peace be to you!"

37

Startled, and in the utmost alarm, they thought they were looking at a spirit;

38

but He said to them, "Why such alarm? And why are there such questionings in your minds?

39

See my hands and my feet--it is my very self. Feel me and see, for a spirit has not flesh and bones as you see I have."

40

And then He showed them His hands and His feet.

41

But, while they still could not believe it for joy and were full of astonishment, He asked them, "Have you any food here?"

42

And they gave Him a piece of roasted fish,

43

and He took it and ate it in their presence.

44

And He said to them, "This is what I told you while I was still with you--that everything must be fulfilled that is written in the Law of Moses and in the Prophets and the Psalms concerning me."

45

Then He opened their minds to understand the Scriptures,

46

and He said, "Thus it is written that the Christ would suffer and on the third day rise again from among the dead;

47

and that proclamation would be made, in His name, of repentance and forgiveness of sins to all the nations, beginning in Jerusalem.

48

You are witnesses as to these things.

49

And remember that I am about to send out my Father's promised gift to rest upon you. But, as for you, wait patiently in the city until you are clothed with power from on high."

50

And He brought them out to within view of Bethany, and then lifted up His hands and blessed them.

51

And while He was blessing them, He parted from them and was carried up into Heaven.

52

They worshipped Him, and returned to Jerusalem with great joy.

53

Afterwards they were continually in attendance at the Temple, blessing God.

John 1


John Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Luke 24

The Gospel According to Saint John

Return to Index

Chapter 1

1

In the beginning was the Word, and the Word was with God, and the Word was God.

2

He was in the beginning with God.

3

All things came into being through Him, and apart from Him nothing that exists came into being.

4

In Him was Life, and that Life was the Light of men.

5

The Light shines in the darkness, and the darkness has not overpowered it.

6

There was a man sent from God, whose name was John.

7

He came as a witness, in order that he might give testimony concerning the Light--so that all might believe through him.

8

He was not the Light, but he existed that he might give testimony concerning the Light.

9

The true Light was that which illumines every man by its coming into the world.

10

He was in the world, and the world came into existence through Him, and the world did not recognize Him.

11

He came to the things that were His own, and His own people gave Him no welcome.

12

But all who have received Him, to them--that is, to those who trust in His name--He has given the privilege of becoming children of God;

13

who were begotten as such not by human descent, nor through an impulse of their own nature, nor through the will of a human father, but from God.

14

And the Word came in the flesh, and lived for a time in our midst, so that we saw His glory--the glory as of the Father's only Son, sent from His presence. He was full of grace and truth.

15

John gave testimony concerning Him and cried aloud, saying, "This is He of whom I said, `He who is coming after me has been put before me,' for He was before me."

16

For He it is from whose fulness we have all received, and grace upon grace.

17

For the Law was given through Moses; grace and truth came through Jesus Christ.

18

No human eye has ever seen God: the only Son, who is in the Father's bosom--He has made Him known.

19

This also is John's testimony, when the Jews sent to him a deputation of Priests and Levites from Jerusalem to ask him who he was.

20

He avowed--he did not conceal the truth, but avowed, "I am not the Christ."

21

"What then?" they inquired; "are you Elijah?" "I am not," he said. "Are you the Prophet?" "No," he answered.

22

So they pressed the question. "Who are you?" they said--"that we may take an answer to those who sent us. What account do you give of yourself?"

23

"I am the voice," he replied, "of one crying aloud, `Make straight the Lord's way in the Desert,' fulfilling the words of the Prophet Isaiah."

24

They were Pharisees who had been sent.

25

Again they questioned him. "Why then do you baptize," they said, "if you are neither the Christ nor Elijah nor the Prophet?"

26

"I baptize in water only," John answered, "but in your midst stands One whom you do not know--

27

He who is to come after me, and whose sandal-strap I am not worthy to unfasten."

28

This conversation took place at Bethany beyond the Jordan, where John was baptizing.

29

The next day John saw Jesus coming towards him and exclaimed, "Look, that is the Lamb of God who is to take away the sin of the world!

30

This is He about whom I said, `After me is to come One who has been put before me, because He was before me.'

31

I did not yet know Him; but that He may be openly shown to Israel is the reason why I have come baptizing in water."

32

John also gave testimony by stating: "I have seen the Spirit coming down like a dove out of Heaven; and it remained upon Him.

33

I did not yet know Him, but He who sent me to baptize in water said to me, "`The One on whom you see the Spirit coming down, and remaining, He it is who baptizes in the Holy Spirit.'

34

"This I have seen, and I have become a witness that He is the Son of God."

35

Again the next day John was standing with two of his disciples,

36

when he saw Jesus passing by, and said, "Look! that is the Lamb of God!"

37

The two disciples heard his exclamation, and they followed Jesus.

38

Then Jesus turned round, and seeing them following He asked them, "What is your wish?" "Rabbi," they replied--`Rabbi' means `Teacher' --"where are you staying?"

39

"Come and you shall see," He said. So they went and saw where He was staying, and they remained and spent that day with Him. It was then about ten o'clock in the morning.

40

Andrew, Simon Peter's brother, was one of the two who heard John's exclamation and followed Jesus.

41

He first found his own brother Simon, and said to him, "We have found the Messiah!" --that is to say, the Anointed One.

42

He brought him to Jesus. Jesus looked at him and said, "You are Simon, son of John: you shall be called Cephas" --that is to say, Peter (or `Rock').

43

The next day, having decided to leave Bethany and go into Galilee, Jesus found Philip, and invited him to follow Him.

44

(Now Philip came from Bethsaida, the same town as Andrew and Peter.)

45

Then Philip found Nathanael, and said to him, "We have found him about whom Moses in the Law wrote, as well as the Prophets--Jesus, the son of Joseph, a man of Nazareth."

46

"Can anything good come out of Nazareth?" replied Nathanael. "Come and see," said Philip.

47

Jesus saw Nathanael approaching, and said of him, "Look! here is a true Israelite, in whom there is no deceitfulness!"

48

"How do you know me?" Nathanael asked. "Before Philip called you," said Jesus, "when you were under the fig-tree I saw you."

49

"Rabbi," cried Nathanael, "you are the Son of God, you are Israel's King!"

50

"Because I said to you, `I saw you under the fig-tree,'" replied Jesus, "do you believe? You shall see greater things than that."

51

"I tell you all in most solemn truth," He added, "that you shall see Heaven opened wide, and God's angels going up, and coming down to the Son of Man."

John 2


John Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

John 1

The Gospel According to Saint John

Return to Index

Chapter 2

1

Two days later there was a wedding at Cana in Galilee, and the mother of Jesus was there,

2

and Jesus also was invited and His disciples.

3

Now the wine ran short; whereupon the mother of Jesus said to Him, "They have no wine."

4

"Leave the matter in my hands," He replied; "the time for me to act has not yet come."

5

His mother said to the attendants, "Whatever he tells you to do, do it."

6

Now there were six stone jars standing there (in accordance with the Jewish regulations for purification), each large enough to hold twenty gallons or more.

7

Jesus said to the attendants, "Fill the jars with water." And they filled them to the brim.

8

Then He said, "Now, take some out, and carry it to the President of the feast."

9

So they carried some to him. And no sooner had the President tasted the water now turned into wine, than--not knowing where it came from, though the attendants who had drawn the water knew--he called to the bridegroom

10

and said to him, "It is usual to put on the good wine first, and when people have drunk freely, then that which is inferior. But you have kept the good wine till now."

11

This, the first of His miracles, Jesus performed at Cana in Galilee, and thus displayed His glorious power; and His disciples believed in Him.

12

Afterwards He went down to Capernaum--He, and His mother, and His brothers, and His disciples; and they made a short stay there.

13

But the Jewish Passover was approaching, and for this Jesus went up to Jerusalem.

14

And He found in the Temple the dealers in cattle and sheep and in pigeons, and the money-changers sitting there.

15

So He plaited a whip of rushes, and drove all--both sheep and bullocks--out of the Temple. The small coin of the brokers He upset on the ground and overturned their tables.

16

And to the pigeon-dealers He said, "Take these things away. Do not turn my Father's house into a market."

17

This recalled to His disciples the words of Scripture, "My zeal for Thy House will consume me."

18

So the Jews asked Him, "What proof of your authority do you exhibit to us, seeing that you do these things?"

19

"Demolish this Sanctuary," said Jesus, "and in three days I will rebuild it."

20

"It has taken forty-six years," replied the Jews, "to build this Sanctuary, and will you rebuild it in three days?"

21

But He was speaking of the Sanctuary of His body.

22

When however He had risen from among the dead, His disciples recollected that He had said this; and they believed the Scripture and the teaching which Jesus had given them.

23

Now when He was in Jerusalem, at the Festival of the Passover, many became believers in Him through watching the miracles He performed.

24

But for His part, Jesus did not trust Himself to them, because He knew them all,

25

and did not need any one's testimony concerning a man, for He of Himself knew what was in the man.

John 3


John Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

John 2

The Gospel According to Saint John

Return to Index

Chapter 3

1

Now there was one of the Pharisees whose name was Nicodemus--a ruler among the Jews.

2

He came to Jesus by night and said, "Rabbi, we know that you are a teacher from God; for no one can do these miracles which you are doing, unless God is with him.

3

"In most solemn truth I tell you," answered Jesus, "that unless a man is born anew he cannot see the Kingdom of God."

4

"How is it possible," Nicodemus asked, "for a man to be born when he is old? Can he a second time enter his mother's womb and be born?"

5

"In most solemn truth I tell you," replied Jesus, "that unless a man is born of water and the Spirit, he cannot enter the Kingdom of God.

6

Whatever has been born of the flesh is flesh, and whatever has been born of the Spirit is spirit.

7

Do not be astonished at my telling you, `You must all be born anew.'

8

The wind blows where it chooses, and you hear its sound, but you do not know where it comes from or where it is going. So is it with every one who has been born of the Spirit."

9

"How is all this possible?" asked Nicodemus.

10

"Are you," replied Jesus, "`the Teacher of Israel,' and yet do you not understand these things?

11

In most solemn truth I tell you that we speak what we know, and give testimony of that of which we were eye-witnesses, and yet you all reject our testimony.

12

If I have told you earthly things and none of you believe me, how will you believe me if I tell you of things in Heaven?

13

There is no one who has gone up to Heaven, but there is One who has come down from Heaven, namely the Son of Man whose home is in Heaven.

14

And just as Moses lifted high the serpent in the Desert, so must the Son of Man be lifted up,

15

in order that every one who trusts in Him may have the Life of the Ages."

16

For so greatly did God love the world that He gave His only Son, that every one who trusts in Him may not perish but may have the Life of Ages.

17

For God did not send His Son into the world to judge the world, but that the world might be saved through Him.

18

He who trusts in Him does not come up for judgement. He who does not trust has already received sentence, because he has not his trust resting on the name of God's only Son.

19

And this is the test by which men are judged--the Light has come into the world, and men loved the darkness more than they loved the Light, because their deeds were wicked.

20

For every wrongdoer hates the light, and does not come to the light, for fear his actions should be exposed and condemned.

21

But he who does what is honest and right comes to the light, in order that his actions may be plainly shown to have been done in God.

22

After this Jesus and His disciples went into Judaea; and there He made a stay in company with them and baptized.

23

And John too was baptizing at Aenon, near Salim, because there were many pools of water there; and people came and received baptism.

24

(For John was not yet in prison.)

25

As the result, a discussion having arisen on the part of John's disciples with a Jew about purification,

26

they came to John and reported to him, "Rabbi, he who was with you on the other side of the Jordan and to whom you bore testimony is now baptizing, and great numbers of people are resorting to him."

27

"A man cannot obtain anything," replied John, "unless it has been granted to him from Heaven.

28

You yourselves can bear witness to my having said, `I am not the Christ,' but `I am His appointed forerunner.'

29

He who has the bride is the bridegroom; and the bridegroom's friend who stands by his side and listens to him, rejoices heartily on account of the bridegroom's happiness. Therefore this joy of mine is now complete.

30

He must grow greater, but I must grow less.

31

He who comes from above is above all. He whose origin is from the earth is not only himself from the earth, his teaching also is from the earth. He who comes from Heaven is above all.

32

What He has seen and heard, to that He bears witness; but His testimony no one receives.

33

Any man who has received His testimony has solemnly declared that God is true.

34

For He whom God has sent speaks God's words; for God does not give the Spirit with limitations."

35

The Father loves the Son and has entrusted everything to His hands.

36

He who believes in the Son has the Life of the Ages; he who disobeys the Son will not enter into Life, but God's anger remains upon him.

John 4


John Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

John 3

The Gospel According to Saint John

Return to Index

Chapter 4

1

Now as soon as the Master was aware that the Pharisees had heard it said, "Jesus is gaining and baptizing more disciples than John"--

2

though Jesus Himself did not baptize them, but His disciples did--

3

He left Judaea and returned to Galilee.

4

His road lay through Samaria,

5

and so He came to Sychar, a town in Samaria near the piece of land that Jacob gave to his son Joseph.

6

Jacob's Well was there: and accordingly Jesus, tired out with His journey, sat down by the well to rest. It was about six o'clock in the evening.

7

Presently there came a woman of Samaria to draw water. Jesus asked her to give Him some water;

8

for His disciples were gone to the town to buy provisions.

9

"How is it," replied the woman, "that a Jew like you asks me, who am a woman and a Samaritan, for water?" (For Jews have no dealings with Samaritans.)

10

"If you had known God's free gift," replied Jesus, "and who it is that said to you, `Give me some water,' you would have asked Him, and He would have given you living water."

11

"Sir," she said, "you have nothing to draw with, and the well is deep; so where can you get the living water from?

12

Are you greater than our forefather Jacob, who gave us the well, and himself drank from it, as did also his sons and his cattle?"

13

"Every one," replied Jesus, "who drinks any of this water will be thirsty again;

14

but whoever drinks any of the water that I shall give him will never, never thirst. But the water that I shall give him will become a fountain within him of water springing up for the Life of the Ages."

15

"Sir," said the woman, "give me that water, that I may never be thirsty, nor continually come all the way here to draw from the well."

16

"Go and call your husband," said Jesus; "and come back."

17

"I have no husband," she replied. "You rightly say that you have no husband," said Jesus;

18

"for you have had five husbands, and the man you have at present is not your husband. You have spoken the truth in saying that."

19

"Sir," replied the woman, "I see that you are a Prophet.

20

Our forefathers worshipped on this mountain, but you Jews say that the place where people must worship is in Jerusalem."

21

"Believe me," said Jesus, "the time is coming when you will worship the Father neither on this mountain nor in Jerusalem.

22

You worship One of whom you know nothing. We worship One whom we know; for salvation comes from the Jews.

23

But a time is coming--nay, has already come--when the true worshippers will worship the Father with true spiritual worship; for indeed the Father desires such worshippers.

24

God is Spirit; and those who worship Him must bring Him true spiritual worship."

25

"I know," replied the woman, "that Messiah is coming--`the Christ,' as He is called. When He has come, He will tell us everything."

26

"I am He," said Jesus--"I who am now talking to you."

27

Just then His disciples came, and were surprised to find Him talking with a woman. Yet not one of them asked Him, "What is your wish?" or "Why are you talking with her?"

28

The woman however, leaving her pitcher, went away to the town, and called the people.

29

"Come," she said, "and see a man who has told me everything I have ever done. Can this be the Christ, do you think?"

30

They left the town and set out to go to Him.

31

Meanwhile the disciples were urging Jesus. "Rabbi," they said, "eat something."

32

"I have food to eat," He replied, "of which you do not know."

33

So the disciples began questioning one another. "Can it be," they said, "that some one has brought Him something to eat?"

34

"My food," said Jesus, "is to be obedient to Him who sent me, and fully to accomplish His work.

35

Do you not say, `It wants four months yet to the harvest'? But look round, I tell you, and observe these plains-- they are already ripe for the sickle.

36

The reaper gets pay and gathers in a crop in preparation for the Life of the Ages, that so the sower and the reapers may rejoice together.

37

For it is in this that you see the real meaning of the saying, `The sower is one person, and the reaper is another.'

38

I sent you to reap a harvest which is not the result of your own labours. Others have laboured, and you are getting benefit from their labours."

39

Of the Samaritan population of that town a good many believed in Him because of the woman's statement when she declared, "He has told me all that I have ever done."

40

When however the Samaritans came to Him, they asked Him on all sides to stay with them; and He stayed there two days.

41

Then a far larger number of people believed because of His own words,

42

and they said to the woman, "We no longer believe in Him simply because of your statements; for we have now heard for ourselves, and we know that this man really is the Saviour of the world."

43

After the two days He departed, and went into Galilee;

44

though Jesus Himself declared that a Prophet has no honour in his own country.

45

When however He reached Galilee, the Galilaeans welcomed Him eagerly, having been eye-witnesses of all that He had done in Jerusalem at the Festival; for they also had been to the Festival.

46

So He came once more to Cana in Galilee, where He had made the water into wine. Now there was a certain officer of the King's court whose son was ill at Capernaum.

47

Having heard that Jesus had come from Judaea to Galilee, he came to Him and begged Him to go down and cure his son; for he was at the point of death.

48

"Unless you and others see miracles and marvels," said Jesus, "nothing will induce you to believe."

49

"Sir," pleaded the officer, "come down before my child dies."

50

"You may return home," replied Jesus; "your son has recovered." He believed the words of Jesus, and started back home;

51

and he was already on his way down when his servants met him and told him that his son was alive and well.

52

So he inquired of them at what hour he had shown improvement. "Yesterday, about seven o'clock," they replied, "the fever left him."

53

Then the father recollected that that was the time at which Jesus had said to him, "Your son has recovered," and he and his whole household became believers.

54

This is the second miracle that Jesus performed, after coming from Judaea into Galilee.

John 5


John Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

John 4

The Gospel According to Saint John

Return to Index

Chapter 5

1

After this there was a Festival of the Jews, and Jesus went up to Jerusalem.

2

Now there is in Jerusalem near the Sheep Gate a pool, called in Hebrew `Bethesda.' It has five arcades.

3

In these there used to lie a great number of sick persons, and of people who were blind or lame or paralyzed.

4

5

And there was one man there who had been an invalid for thirty-eight years.

6

Jesus saw him lying there, and knowing that he had been a long time in that condition, He asked him, "Do you wish to have health and strength?"

7

"Sir," replied the sufferer, "I have no one to put me into the pool when the water is moved; but while I am coming some one else steps down before me."

8

"Rise," said Jesus, "take up your mat and walk."

9

Instantly the man was restored to perfect health, and he took up his mat and began to walk.

10

That day was a Sabbath. So the Jews said to the man who had been cured, "It is the Sabbath: you must not carry your mat."

11

"He who cured me," he replied, "said to me, `Take up your mat and walk.'"

12

"Who is it," they asked, "that said to you, `Take up your mat and walk'?"

13

But the man who had been cured did not know who it was; for Jesus had passed out unnoticed, there being a crowd in the place.

14

Afterwards Jesus found him in the Temple and said to him, "You are now restored to health. Do not sin any more, or a worse thing may befall you."

15

The man went and told the Jews that it was Jesus who had restored him to health;

16

and on this account the Jews began to persecute Jesus--because He did these things on the Sabbath.

17

His reply to their accusation was, "My Father works unceasingly, and so do I."

18

On this account then the Jews were all the more eager to put Him to death--because He not only broke the Sabbath, but also spoke of God as being in a special sense His Father, thus putting Himself on a level with God.

19

"In most solemn truth I tell you," replied Jesus, "that the Son can do nothing of Himself--He can only do what He sees the Father doing; for whatever He does, that the Son does in like manner.

20

For the Father loves the Son and reveals to Him all that He Himself is doing. And greater deeds than these will He reveal to Him, in order that you may wonder.

21

For just as the Father awakens the dead and gives them life, so the Son also gives life to whom He wills.

22

The Father indeed does not judge any one, but He has entrusted all judgement to the Son,

23

that all may honour the Son even as they honour the Father. The man who withholds honour from the Son withholds honour from the Father who sent Him.

24

"In most solemn truth I tell you that he who listens to my teaching and believes Him who sent me, has the Life of the Ages, and does not come under judgement, but has passed over out of death into Life.

25

"In most solemn truth I tell you that a time is coming--nay, has already come--when the dead will hear the voice of the Son of God, and those who hear it will live.

26

For just as the Father has life in Himself, so He has also given to the Son to have life in Himself.

27

And He has conferred on Him authority to act as Judge, because He is the Son of Man.

28

Wonder not at this. For a time is coming when all who are in the graves will hear His voice and will come forth--

29

they who have done what is right to the resurrection of Life, and they whose actions have been evil to the resurrection of judgement.

30

"I can of my own self do nothing. As I am bidden, so I judge; and mine is a just judgement, because it is not my own will that guides me, but the will of Him who sent me.

31

"If I give testimony concerning myself, my testimony cannot be accepted.

32

There is Another who gives testimony concerning me, and I know that the testimony is true which He offers concerning me.

33

"You sent to John, and he both was and still is a witness to the truth.

34

But the testimony on my behalf which I accept is not from man; though I say all this in order that you may be saved.

35

He was the lamp that burned and shone, and for a time you were willing to be gladdened by his light.

36

"But the testimony which I have is weightier than that of John; for the work the Father has assigned to me for me to bring it to completion--the very work which I am doing--affords testimony concerning me that the Father has sent me.

37

And the Father who sent me, *He* has given testimony concerning me. None of you have ever either heard His voice or seen what He is like.

38

Nor have you His word dwelling within you, for you refuse to believe Him whom *He* has sent.

39

"You search the Scriptures, because you suppose that in them you will find the Life of the Ages; and it is those Scriptures that yield testimony concerning me;

40

and yet you are unwilling to come to me that you may have Life.

41

"I do not accept glory from man,

42

but I know you well, and I know that in your hearts you do not really love God.

43

I have come as my Father's representative, and you do not receive me. If some one else comes representing only himself, him you will receive.

44

How is it possible for you to believe, while you receive glory from one another and have no desire for the glory that comes from the only God?

45

"Do not suppose that I will accuse you to the Father. There is one who accuses you, namely Moses, on whom your hope rests.

46

For if you believe Moses, you would believe me; for he wrote about me.

47

But if you disbelieve his writings, how are you to believe my words?"

John 6


John Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

John 5

The Gospel According to Saint John

Return to Index

Chapter 6

1

After this Jesus went away across the Lake of Galilee (that is, the Lake of Tiberias).

2

A vast multitude followed Him, because they witnessed the miracles on the sick which He was constantly performing.

3

Then Jesus went up the hill, and sat there with His disciples.

4

The Jewish Festival, the Passover, was at hand.

5

And when He looked round and saw an immense crowd coming towards Him, He said to Philip, "Where shall we buy bread for all these people to eat?"

6

He said this to put Philip to the test, for He Himself knew what He was going to do.

7

"Seven pounds' worth of bread," replied Philip, "is not enough for them all to get even a scanty meal."

8

One of His disciples, Andrew, Simon Peter's brother, said to Him,

9

"There is a boy here with five barley loaves and a couple of fish: but what is that among so many?"

10

"Make the people sit down," said Jesus. The ground was covered with thick grass; so they sat down, the adult men numbering about 5,000.

11

Then Jesus took the loaves, and after giving thanks He distributed them to those who were resting on the ground; and also the fish in like manner--as much as they desired.

12

When all were fully satisfied, He said to His disciples, "Gather up the broken portions that remain over, so that nothing be lost."

13

Accordingly they gathered them up; and with the fragments of the five barley loaves--the broken portions that remained over after they had done eating--they filled twelve baskets.

14

Thereupon the people, having seen the miracle He had performed, said, "This is indeed the Prophet who was to come into the world."

15

Perceiving, however, that they were about to come and carry Him off by force to make Him a king, Jesus withdrew again up the hill alone by Himself.

16

When evening came on, His disciples went down to the Lake.

17

There they got on board a boat, and pushed off to cross the Lake to Capernaum. By this time it had become dark, and Jesus had not yet joined them.

18

The Lake also was getting rough, because a strong wind was blowing.

19

When, however, they had rowed three or four miles, they saw Jesus walking on the water and coming near the boat.

20

They were terrified; but He called to them. "It is I," He said, "do not be afraid."

21

Then they were willing to take Him on board; and in a moment the boat reached the shore at the point to which they were going.

22

Next morning the crowd who were still standing about on the other side of the Lake found that there had been but one small boat there, and they had seen that Jesus did not go on board with His disciples, but that His disciples went away without Him.

23

Yet a number of small boats came from Tiberias to the neighbourhood of the place where they had eaten the bread after the Lord had given thanks.

24

When however the crowd saw that neither Jesus nor His disciples were there, they themselves also took boats and came to Capernaum to look for Jesus.

25

So when they had crossed the Lake and had found Him, they asked Him, "Rabbi, when did you come here?"

26

"In most solemn truth I tell you," replied Jesus, "that you are searching for me not because you have seen miracles, but because you ate the loaves and had a hearty meal.

27

Bestow your pains not on the food which perishes, but on the food that remains unto the Life of the Ages--that food which will be the Son of Man's gift to you; for on Him the Father, God, has set His seal."

28

"What are we to do," they asked, "in order to carry out the things that God requires?"

29

"This," replied Jesus, "is above all the thing that God requires--that you should be believers in Him whom He has sent."

30

"What miracle then," they asked, "do you perform for us to see and become believers in you? What do you *do*?

31

Our forefathers ate the manna in the Desert, as it is written, `He gave them bread out of Heaven to eat'."

32

"In most solemn truth I tell you," replied Jesus, "that Moses did not give you the bread out of Heaven, but my Father is giving you the bread--the true bread--out of Heaven.

33

For God's bread is that which comes down out of Heaven and gives Life to the world."

34

"Sir," they said, "always give us that bread."

35

"I am the bread of Life," replied Jesus; "he who comes to me shall never hunger, and he who believes in me shall never, never thirst.

36

But it is as I have said to you: you have seen me and yet you do not believe.

37

Every one whom the Father gives me will come to me, and him who comes to me I will never on any account drive away.

38

For I have left Heaven and have come down to earth not to seek my own pleasure, but to do the will of Him who sent me.

39

And this is the will of Him who sent me, that of all that He has given me I should lose nothing, but should raise it to life on the last day.

40

For this is my Father's will, that every one who fixes his gaze on the Son of God and believes in Him should have the Life of the Ages, and I will raise him to life on the last day."

41

Now the Jews began to find fault about Him because of His claiming to be the bread which came down out of Heaven.

42

They kept asking, "Is not this man Joseph's son? Is he not Jesus, whose father and mother we know? What does he mean by now saying, `I have come down out of Heaven'?"

43

"Do not thus find fault among yourselves," replied Jesus;

44

"no one can come to me unless the Father who sent me draws him; then I will raise him to life on the last day.

45

It stands written in the Prophets, `And they shall all of them be taught by God'. Every one who listens to the Father and learns from Him comes to me.

46

No one has ever seen the Father--except Him who is from God. He has seen the Father.

47

"In most solemn truth I tell you that he who believes has the Life of the Ages.

48

I am the bread of Life.

49

Your forefathers ate the manna in the Desert, and they died.

50

Here is the bread that comes down out of Heaven that a man may eat it and not die.

51

I am the living bread come down out of Heaven. If a man eats this bread, he shall live for ever. Moreover the bread which I will give is my flesh given for the life of the world."

52

This led to an angry debate among the Jews. "How can this man," they argued, "give us his flesh to eat?"

53

"In most solemn truth I tell you," said Jesus, "that unless you eat the flesh of the Son of Man and drink His blood, you have no Life in you.

54

He who eats my flesh and drinks my blood has the Life of the Ages, and I will raise him up on the last day.

55

For my flesh is true food, and my blood is true drink.

56

He who eats my flesh and drinks my blood remains in union with me, and I remain in union with him.

57

As the ever-living Father has sent me, and I live because of the Father, so also he who eats me will live because of me.

58

This is the bread which came down out of Heaven; it is unlike that which your forefathers ate--for they ate and yet died. He who eats this bread shall live for ever."

59

Jesus said all this in the synagogue while teaching at Capernaum.

60

Many therefore of His disciples, when they heard it, said, "This is hard to accept. Who can listen to such teaching?"

61

But, knowing in Himself that His disciples were dissatisfied about it, Jesus asked them,

62

"Does this seem incredible to you? What then if you were to see the Son of Man ascending again where He was before?

63

It is the spirit which gives Life. The flesh confers no benefit whatever. The words I have spoken to you are spirit and are Life.

64

But there are some of you who do not believe." For Jesus knew from the beginning who those were that did not believe, and who it was that would betray Him.

65

So He added, "That is why I told you that no one can come to me unless it be granted him by the Father."

66

Thereupon many of His disciples left Him and went away, and no longer associated with Him.

67

Jesus therefore appealed to the Twelve. "Will you go also?" He asked.

68

"Master," replied Simon Peter, "to whom shall we go? Your teachings tell us of the Life of the Ages.

69

And we have come to believe and know that *you* are indeed the Holy One of God."

70

"Did not I choose you--the Twelve?" said Jesus, "and even of you one is a devil."

71

He alluded to Judas, the son of Simon the Iscariot. For he it was who, though one of the Twelve, was afterwards to betray Him.

John 7


John Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

John 6

The Gospel According to Saint John

Return to Index

Chapter 7

1

After this Jesus moved from place to place in Galilee. He would not go about in Judaea, because the Jews were seeking an opportunity to kill Him.

2

But the Jewish Festival of the Tent-Pitching was approaching.

3

So His brothers said to Him, "Leave these parts and go into Judaea, that not only we but your disciples also may witness the miracles which you perform.

4

For no one acts in secret, desiring all the while to be himself known publicly. Since you are doing these things, show yourself openly to the world."

5

For even His brothers were not believers in Him.

6

"My time," replied Jesus, "has not yet come, but for you any time is suitable.

7

It is impossible for the world to hate you; but me it does hate, because I give testimony concerning it that its conduct is evil.

8

As for you, go up to the Festival. I do not now go up to this Festival, because my time is not yet fully come."

9

Such was His answer, and He remained in Galilee.

10

When however His brothers had gone up to the Festival, then He also went up, not openly, but as it were privately.

11

Meanwhile the Jews at the Festival were looking for Him and were inquiring, "Where is he?"

12

Among the mass of the people there was much muttered debate about Him. Some said, "He is a good man." Others said, "Not so: he is imposing on the people."

13

Yet for fear of the Jews no one spoke out boldly about Him.

14

But when the Festival was already half over, Jesus went up to the Temple and commenced teaching.

15

The Jews were astonished. "How does this man know anything of books," they said, "although he has never been at any of the schools?"

16

Jesus answered their question by saying, "My teaching does not belong to me, but comes from Him who sent me.

17

If any one is willing to do His will, he shall know about the teaching, whether it is from God or originates with me.

18

The man whose teaching originates with himself aims at his own glory. He who aims at the glory of Him who sent him teaches the truth, and there is no deception in him.

19

Did not Moses give you the Law? And yet not a man of you obeys the Law. Why do you want to kill me?"

20

"You are possessed by a demon," replied the crowd; "no one wants to kill you."

21

"One deed I have done," replied Jesus, "and you are all full of wonder.

22

Consider therefore. Moses gave you the rite of circumcision (not that it began with Moses, but with your earlier forefathers), and even on a Sabbath day you circumcise a child.

23

If a child is circumcised even on a Sabbath day, are you bitter against me because I have restored a man to perfect health on a Sabbath day?

24

Do not form superficial judgements, but form the judgements that are just."

25

Some however of the people of Jerusalem said, "Is not this the man they are wanting to kill?

26

But here he is, speaking openly and boldly, and they say nothing to him! Can the Rulers really have ascertained that this man is the Christ?

27

And yet we know this man, and we know where he is from; but as for the Christ, when He comes, no one can tell where He is from."

28

Jesus therefore, while teaching in the Temple, cried aloud, and said, "Yes, you know me, and you know where I am from. And yet I have not come of my own accord; but there is One who has sent me, an Authority indeed, of whom you have no knowledge.

29

I know Him, because I came from Him, and He sent me."

30

On hearing this they wanted to arrest Him; yet not a hand was laid on Him, because His time had not yet come.

31

But from among the crowd a large number believed in Him. "When the Christ comes," they said, "will He perform more miracles than this teacher has performed?"

32

The Pharisees heard the people thus expressing their various doubts about Him, and the High Priests and the Pharisees sent some officers to apprehend Him.

33

So Jesus said, "Still for a short time I am with you, and then I go my way to Him who sent me.

34

You will look for me and will not find me, and where I am you cannot come."

35

The Jews therefore said to one another, "Where is he about to betake himself, so that we shall not find him? Will he betake himself to the Dispersion among the Gentiles, and teach the Gentiles?

36

What do those words of his mean, `You will look for me, but will not find me, and where I am you cannot come'?"

37

On the last day of the Festival--the great day--Jesus stood up and cried aloud. "Whoever is thirsty," He said, "let him come to me and drink.

38

He who believes in me, from within him--as the Scripture has said--rivers of living water shall flow."

39

He referred to the Spirit which those who believed in Him were to receive; for the Spirit was not bestowed as yet, because Jesus had not yet been glorified.

40

After listening to these discourses, some of the crowd began to say, "This is beyond doubt the Prophet."

41

Others said, "He is the Christ." But others again, "Not so, for is the Christ to come from Galilee?

42

Has not the Scripture declared that the Christ is to come of the family of David and from Bethlehem, David's village?"

43

So there was a violent dissension among the people on His account.

44

Some of them wanted at once to arrest Him, but no one laid hands upon Him.

45

Meanwhile the officers returned to the High Priests and Pharisees, who asked them, "Why have you not brought him?"

46

"No mere man has ever spoken as this man speaks," said the officers.

47

"Are *you* deluded too?" replied the Pharisees;

48

"has any one of the Rulers or of the Pharisees believed in him?

49

But this rabble who understand nothing about the Law are accursed!"

50

Nicodemus interposed--he who had formerly gone to Jesus, being himself one of them.

51

"Does our Law," he asked, "judge a man without first hearing what he has to say and ascertaining what his conduct is?"

52

"Do you also come from Galilee?" they asked in reply. "Search and see for yourself that no Prophet is of Galilaean origin."

53

So they went away to their several homes;

John 8


John Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

John 7

The Gospel According to Saint John

Return to Index

Chapter 8

1

but Jesus went to the Mount of Olives.

2

At break of day however He returned to the Temple, and there the people came to Him in crowds. He seated Himself;

3

and was teaching them when the Scribes and the Pharisees brought to Him a woman who had been found committing adultery. They made her stand in the centre of the court, and they put the case to Him.

4

"Rabbi," they said, "this woman has been found in the very act of committing adultery.

5

Now, in the Law, Moses has ordered us to stone such women to death. But what do you say?"

6

They asked this in order to put Him to the test, so that they might have some charge to bring against Him. But Jesus leant forward and began to write with His finger on the ground.

7

When however they persisted with their question, He raised His head and said to them, "Let the sinless man among you be the first to throw a stone at her."

8

Then He leant forward again, and again began to write on the ground.

9

They listened to Him, and then, beginning with the eldest, took their departure, one by one, till all were gone. And Jesus was left behind alone--and the woman in the centre of the court.

10

Then, raising His head, Jesus said to her, "Where are they? Has no one condemned you?"

11

"No one, Sir," she replied. "And *I* do not condemn you either," said Jesus; "go, and from this time do not sin any more."

12

Once more Jesus addressed them. "I am the Light of the world," He said; "the man who follows me shall certainly not walk in the dark, but shall have the light of Life."

13

"You are giving testimony about yourself," said the Pharisees; "your testimony is not true."

14

"Even if I am giving testimony about myself," replied Jesus, "my testimony is true; for I know where I came from and where I am going, but you know neither of these two things.

15

You judge according to appearances: I am judging no one.

16

And even if I do judge, my judgement is just; for I am not alone, but the Father who sent me is with me.

17

In your own Law, too, it is written that the testimony of two men is true.

18

I am one giving testimony about myself, and the Father who sent me gives testimony about me."

19

"Where is your Father?" they asked. "You know my Father as little as you know me." He replied; "if you knew me, you would know my Father also."

20

These sayings He uttered in the Treasury, while teaching in the Temple; yet no one arrested Him, because His time had not yet come.

21

Again He said to them, "I am going away. Then you will try to find me, but you will die in your sins. Where I am going, it is impossible for you to come."

22

The Jews began to ask one another, "Is he going to kill himself, do you think, that he says, `Where I am going, it is impossible for you to come'?"

23

"You," He continued, "are from below, I am from above: you are of this present world, I am not of this present world.

24

That is why I told you that you will die in your sins; for, unless you believe that I am He, that is what will happen."

25

"You--who are you?" they asked. "How is it that I am speaking to you at all?" replied Jesus.

26

"Many things I have to speak and to judge concerning you. But He who sent me is true, and the things which I have heard from Him are those which I have come into the world to speak."

27

They did not perceive that He was speaking to them of the Father.

28

So Jesus added, "When you have lifted up the Son of Man, then you will know that I am He. Of myself I do nothing; but as the Father has taught me, so I speak.

29

And He who sent me is with me. He has not left me alone: for I do always what is pleasing to Him."

30

As He thus spoke, many became believers in Him.

31

Jesus therefore said to those of the Jews who had now believed in Him, "As for you, if you hold fast to my teaching, then you are truly my disciples;

32

and you shall know the Truth, and the Truth will make you free."

33

"We are descendants of Abraham," they answered, "and have never at any time been in slavery to any one. What do those words of yours mean, `You shall become free'?"

34

"In most solemn truth I tell you," replied Jesus, "that every one who commits sin is the slave of sin.

35

Now a slave does not remain permanently in his master's house, but a son does.

36

If then the Son shall make you free, you will be free indeed.

37

You are descendants of Abraham, I know; but you want to kill me, because my teaching gains no ground within you.

38

The words I speak are those I have learnt in the presence of the Father. Therefore you also should do what you have heard from your father."

39

"Our father is Abraham," they said. "If you were Abraham's children," replied Jesus, "it is Abraham's deeds that you would be doing.

40

But, in fact, you are longing to kill me, a man who has spoken to you the truth which I have heard from God. Abraham did not do that.

41

You are doing the deeds of your father." "We," they replied, "are not illegitimate children. We have one Father, namely God."

42

"If God were your Father," said Jesus, "you would love me; for it is from God that I came and I am now here. I have not come of myself, but *He* sent me.

43

How is it you do not understand me when I speak? It is because you cannot bear to listen to my words.

44

The father whose sons you are is the Devil; and you desire to do what gives him pleasure. *He* was a murderer from the beginning, and does not stand firm in the truth--for there is no truth in him. Whenever he utters his lie, he utters it out of his own store; for he is a liar, and the father of lies.

45

But because I speak the truth, you do not believe me.

46

Which of *you* convicts me of sin? If I speak the truth, why do you not believe me?

47

He who is a child of God listens to God's words. You do not listen to them: and why? It is because you are not God's children."

48

"Are we not right," answered the Jews, "in saying that you are a Samaritan and are possessed by a demon?"

49

"I am not possessed by a demon," replied Jesus. "On the contrary I honour my Father, and you dishonour me.

50

I, however, am not aiming at glory for myself: there is One who aims at glory for me--and who judges.

51

In most solemn truth I tell you that if any one shall have obeyed my teaching he shall in no case ever see death."

52

"Now," exclaimed the Jews, "we know that you are possessed by a demon. Abraham died, and so did the Prophets, and yet *you* say, `If any one shall have obeyed my teaching, he shall in no case ever taste death.'

53

Are you really greater than our forefather Abraham? For he died. And the prophets died. Who do you make yourself out to be?"

54

"Were I to glorify myself," answered Jesus, "I should have no real glory. There is One who glorifies me--namely my Father, who you say is your God.

55

You do not know Him, but I know Him perfectly; and were I to deny my knowledge of Him, I should resemble you, and be a liar. On the contrary I do know Him, and I obey His commands.

56

Abraham your forefather exulted in the hope of seeing my day: and he saw it, and was glad."

57

"You are not yet fifty years old," cried the Jews, "and have you seen Abraham?"

58

"In most solemn truth," answered Jesus, "I tell you that before Abraham came into existence, I am."

59

Thereupon they took up stones with which to stone Him, but He hid Himself and went away out of the Temple.

John 9


John Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

John 8

The Gospel According to Saint John

Return to Index

Chapter 9

1

As He passed by, He saw a man who had been blind from his birth.

2

So His disciples asked Him, "Rabbi, who sinned--this man or his parents--that he was born blind?"

3

"Neither he nor his parents sinned," answered Jesus, "but he was born blind in order that God's mercy might be openly shown in him.

4

We must do the works of Him who sent me while there is daylight. Night is coming on, when no one can work.

5

When I am in the world, I am the Light of the world."

6

After thus speaking, He spat on the ground, and then, kneading the dust and spittle into clay, He smeared the clay over the man's eyes and said to him,

7

"Go and wash in the pool of Siloam" --the name means `Sent.' So he went and washed his eyes, and returned able to see.

8

His neighbours, therefore, and the other people to whom he had been a familiar object because he was a beggar, began asking, "Is not this the man who used to sit and beg?"

9

"Yes it is," replied some of them. "No it is not," said others, "but he is like him." His own statement was, "I am the man."

10

"How then were your eyes opened?" they asked.

11

"He whose name is Jesus," he answered, "made clay and smeared my eyes with it, and then told me to go to Siloam and wash. So I went and washed and obtained sight."

12

"Where is he?" they inquired, but the man did not know.

13

They brought him to the Pharisees--the man who had been blind.

14

Now the day on which Jesus made the clay and opened the man's eyes was the Sabbath.

15

So the Pharisees renewed their questioning as to how he had obtained his sight. "He put clay on my eyes," he replied, "and I washed, and now I can see."

16

This led some of the Pharisees to say, "That man has not come from God, for he does not keep the Sabbath." "How is it possible for a bad man to do such miracles?" argued others.

17

And there was a division among them. So again they asked the once blind man, "What is your account of him? --for he opened your eyes." "He is a Prophet," he replied.

18

The Jews, however, did not believe the statement concerning him--that he had been blind and had obtained his sight--until they called his parents and asked them,

19

"Is this your son, who you say was born blind? How is it then that he can now see?"

20

"We know," replied the parents, "that this is our son and that he was born blind;

21

but how it is that he can now see or who has opened his eyes we do not know. Ask him himself; he is of full age; he himself will give his own account of it."

22

Such was their answer, because they were afraid of the Jews; for the Jews had already settled among themselves that if any one should acknowledge Jesus as the Christ, he should be excluded from the synagogue.

23

That was why his parents said, "He is of full age: ask him himself."

24

A second time therefore they called the man who had been blind, and said, "Give God the praise: we know that that man is a sinner."

25

"Whether he is a sinner or not, I do not know," he replied; "one thing I know--that I was once blind and that now I can see."

26

"What did he do to you?" they asked; "how did he open your eyes?"

27

"I have told you already," he replied, "and you did not listen to me. Why do you want to hear it again? Do you also mean to be disciples of his?"

28

Then they railed at him, and said, "You are that man's disciple, but we are disciples of Moses.

29

We know that God spoke to Moses; but as for this fellow we do not know where he comes from."

30

"Why, this is marvellous!" the man replied; "you do not know where he comes from, and yet he has opened my eyes!

31

We know that God does not listen to bad people, but that if any one is a God-fearing man and obeys Him, to him He listens.

32

From the beginning of the world such a thing was never heard of as that any one should open the eyes of a man blind from his birth.

33

Had that man not come from God, he could have done nothing."

34

"You," they replied, "were wholly begotten and born in sin, and do *you* teach *us*?" And they put him out of the synagogue.

35

Jesus heard that they had done this. So having found him, He asked him, "Do you believe in the Son of God?"

36

"Who is He, Sir?" replied the man. "Tell me, so that I may believe in Him."

37

"You have seen Him," said Jesus; "and not only so: He is now speaking to you."

38

"I believe, Sir," he said. And he threw himself at His feet.

39

"I came into this world," said Jesus, "to judge men, that those who do not see may see, and that those who do see may become blind."

40

These words were heard by those of the Pharisees who were present, and they asked Him, "Are *we* also blind?"

41

"If you were blind," answered Jesus, "you would have no sin; but as a matter of fact you boast that you see. So your sin remains!"

John 10


John Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

John 9

The Gospel According to Saint John

Return to Index

Chapter 10

1

"In most solemn truth I tell you that the man who does not enter the sheepfold by the door, but climbs over some other way, is a thief and a robber.

2

But he who enters by the door is the shepherd of the sheep.

3

To him the porter opens the door, and the sheep hear his voice; and he calls his own sheep by their names and leads them out.

4

When he has brought out his own sheep--all of them--he walks at the head of them; and the sheep follow him, because they know his voice.

5

But a stranger they will by no means follow, but will run away from him, because they do not know the voice of strangers."

6

Jesus spoke to them in this figurative language, but they did not understand what He meant.

7

Again therefore Jesus said to them, "In most solemn truth I tell you that I am the Door of the sheep.

8

All who have come before me are thieves and robbers; but the sheep would not listen to them.

9

I am the Door. If any one enters by me, he will find safety, and will go in and out and find pasture.

10

The thief comes only to steal and kill and destroy: I have come that they may have Life, and may have it in abundance.

11

"I am the Good Shepherd. A good shepherd lays down his very life for the sheep.

12

The hired servant--one who is not a shepherd and does not own the sheep--no sooner sees the wolf coming than he leaves the sheep and runs away; and the wolf worries and scatters them.

13

For he is only a hired servant and cares nothing for the sheep.

14

"I am the Good Shepherd. And I know my sheep and my sheep know me,

15

just as the Father knows me and I know the Father; and I am laying down my life for the sheep.

16

I have also other sheep--which do not belong to this fold. Those also I must bring, and they will listen to my voice; and they shall become one flock under one Shepherd.

17

For this reason my Father loves me, because I am laying down my life in order to receive it back again.

18

No one is taking it away from me, but I myself am laying it down. I am authorized to lay it down, and I am authorized to receive it back again. This is the command I received from my Father."

19

Again there arose a division among the Jews because of these words.

20

Many of them said, "He is possessed by a demon and is mad. Why do you listen to him?"

21

Others argued, "That is not the language of a demoniac: and can a demon open blind men's eyes?"

22

The Dedication Festival came on in Jerusalem. It was winter,

23

and Jesus was walking in the Temple in Solomon's Portico,

24

when the Jews gathered round Him and kept asking Him, "How long do you mean to keep us in suspense? If you are the Christ, tell us so plainly."

25

"I have told you," answered Jesus, "and you do not believe. The deeds that I do in my Father's name--they give testimony about me.

26

But you do not believe, because you are not my sheep.

27

My sheep listen to my voice, and I know them, and they follow me.

28

I give them the Life of the Ages, and they shall never, never perish, nor shall any one wrest them from my hand.

29

What my Father has given me is more precious than all besides; and no one is able to wrest anything from my Father's hand.

30

I and the Father are one."

31

Again the Jews brought stones with which to stone Him.

32

Jesus remonstrated with them. "Many good deeds," He said, "have I shown you as coming from the Father; for which of them are you going to stone me?"

33

"For no good deed," the Jews replied, "are we going to stone you, but for blasphemy, and because you, who are only a man, are making yourself out to be God."

34

"Does it not stand written in your Law," replied Jesus, "`I said, you are gods'?

35

If those to whom God's word was addressed are called gods (and the Scripture cannot be annulled),

36

how is it that you say to one whom the Father consecrated and sent into the world, `You are blaspheming,' because I said, `I am God's Son'?

37

If the deeds I do are not my Father's deeds, do not believe me.

38

But if they are, then even if you do not believe me, at least believe the deeds, that you may know and see clearly that the Father is in me, and that I am in the Father."

39

This made them once more try to arrest Him, but He withdrew out of their power.

40

Then He went away again to the other side of the Jordan, to the place where John had been baptizing at first; and there He stayed.

41

Large numbers of people also came to Him. Their report was, "John did not work any miracle, but all that John said about this Teacher was true."

42

And many became believers in Him there.

John 11


John Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

John 10

The Gospel According to Saint John

Return to Index

Chapter 11

1

Now a certain man, named Lazarus, of Bethany, was lying ill-- Bethany being the village of Mary and her sister Martha.

2

(It was the Mary who poured the perfume over the Lord and wiped His feet with her hair, whose brother Lazarus was ill.)

3

So the sisters sent to Him to say, "Master, he whom you hold dear is ill."

4

Jesus received the message and said, "This illness is not to end in death, but is to promote the glory of God, in order that the Son of God may be glorified by it."

5

Now Jesus loved Martha, and her sister, and Lazarus.

6

When, however, He heard that Lazarus was ill, He still remained two days in that same place.

7

Then, after that, He said to the disciples, "Let us return to Judaea."

8

"Rabbi," exclaimed the disciples, "the Jews have just been trying to stone you, and do you think of going back there again?"

9

"Are there not twelve hours in the day?" replied Jesus. "If any one walks in the daytime, he does not stumble--because he sees the light of this world.

10

But if a man walks by night, he does stumble, because the light is not in him."

11

He said this, and afterwards He added, "Our friend Lazarus is sleeping, but I will go and wake him."

12

"Master," said the disciples, "if he is asleep he will recover."

13

Now Jesus had spoken of his death, but they thought He referred to the rest taken in ordinary sleep.

14

So then He told them plainly,

15

"Lazarus is dead; and for your sakes I am glad I was not there, in order that you may believe. But let us go to him."

16

"Let us go also," Thomas, the Twin, said to his fellow disciples, "that we may die with him."

17

On His arrival Jesus found that Lazarus had already been three days in the tomb.

18

Bethany was near Jerusalem, the distance being a little less than two miles;

19

and a considerable number of the Jews were with Martha and Mary, having come to express sympathy with them on the death of their brother.

20

Martha, however, as soon as she heard the tidings, "Jesus is coming," went to meet Him; but Mary remained sitting in the house.

21

So Martha came and spoke to Jesus. "Master, if you had been here," she said, "my brother would not have died.

22

And even now I know that whatever you ask God for, God will give you."

23

"Your brother shall rise again," replied Jesus.

24

"I know," said Martha, "that he will rise again at the resurrection, on the last day."

25

"I am the Resurrection and the Life," said Jesus; "he who believes in me, even if he has died, he shall live;

26

and every one who is living and is a believer in me shall never, never die. Do you believe this?"

27

"Yes, Master," she replied; "I thoroughly believe that you are the Christ, the Son of God, who was to come into the world."

28

After saying this, she went and called her sister Mary privately, telling her, "The Rabbi is here and is asking for you."

29

So she, on hearing that, rose up quickly to go to Him.

30

Now Jesus was not yet come into the village, but was still at the place where Martha had met Him.

31

So the Jews who were with Mary in the house sympathizing with her, when they saw that she had risen hastily and had gone out, followed her, supposing that she was going to the tomb to weep aloud there.

32

Mary then, when she came to Jesus and saw Him, fell at His feet and exclaimed, "Master, if you had been here, my brother would not have died."

33

Seeing her weeping aloud, and the Jews in like manner weeping who had come with her, Jesus, curbing the strong emotion of His spirit,

34

though deeply troubled, asked them, "Where have you laid him?" "Master, come and see," was their reply.

35

Jesus wept.

36

"See how dear he held him," said the Jews.

37

But others of them asked, "Was this man who opened the blind man's eyes unable to prevent this man from dying?"

38

Jesus, however, again restraining His strong feeling, came to the tomb. It was a cave, and a stone had been laid against the mouth of it.

39

"Take away the stone," said Jesus. Martha, the sister of the dead man, exclaimed, "Master, by this time there is a foul smell; for it is three days since he died."

40

"Did I not promise you," replied Jesus, "that if you believe, you shall see the glory of God?"

41

So they removed the stone. Then Jesus lifted up His eyes and said, "Father, I thank Thee that Thou hast heard me.

42

I know that Thou always hearest me; but for the sake of the crowd standing round I have said this--that they may believe that Thou didst send me."

43

After speaking thus, He called out in a loud voice, "Lazarus, come out."

44

The dead man came out, his hands and feet wrapped in cloths, and his face wrapped round with a towel. "Untie him," said Jesus, "and let him go free."

45

Thereupon a considerable number of the Jews--namely those who had come to Mary and had witnessed His deeds--became believers in Him;

46

though some of them went off to the Pharisees and told them what He had done.

47

Therefore the High Priests and the Pharisees held a meeting of the Sanhedrin. "What steps are we taking?" they asked one another; "for this man is performing a great number of miracles.

48

If we leave him alone in this way, everybody will believe in him, and the Romans will come and blot out both our city and our nation."

49

But one of them, named Caiaphas, being High Priest that year, said, "You know nothing about it.

50

You do not reflect that it is to your interest that one man should die for the people rather than the whole nation perish."

51

It was not as a mere man that he thus spoke. But being High Priest that year he was inspired to declare that Jesus was to die for the nation,

52

and not for the nation only, but in order to unite into one body all the far-scattered children of God.

53

So from that day forward they planned and schemed in order to put Him to death.

54

Therefore Jesus no longer went about openly among the Jews, but He left that neighbourhood and went into the district near the Desert, to a town called Ephraim, and remained there with the disciples.

55

The Jewish Passover was coming near, and many from that district went up to Jerusalem before the Passover, to purify themselves.

56

They therefore looked out for Jesus, and asked one another as they stood in the Temple, "What do you think? --will he come to the Festival at all?"

57

Now the High Priests and the Pharisees had issued orders that if any one knew where He was, he should give information, so that they might arrest Him.

John 12


John Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

John 11

The Gospel According to Saint John

Return to Index

Chapter 12

1

Jesus, however, six days before the Passover, came to Bethany, where Lazarus was whom He had raised from the dead.

2

So they gave a dinner there in honour of Jesus, at which Martha waited at table, but Lazarus was one of the guests who were with Him.

3

Availing herself of the opportunity, Mary took a pound weight of pure spikenard, very costly, and poured it over His feet, and wiped His feet with her hair, so that the house was filled with the fragrance of the perfume.

4

Then said Judas (the Iscariot, one of the Twelve--the one who afterwards betrayed Jesus),

5

"Why was not that perfume sold for 300 shillings and the money given to the poor?"

6

The reason he said this was not that he cared for the poor, but that he was a thief, and that being in charge of the money-box, he used to steal what was put into it.

7

But Jesus interposed. "Do not blame her," He said, "allow her to have kept it for the time of my preparation for burial.

8

For the poor you always have with you, but you have not me always."

9

Now it became widely known among the Jews that Jesus was there; but they came not only on His account, but also in order to see Lazarus whom He had brought back to life.

10

The High Priests, however, consulted together to put Lazarus also to death,

11

for because of him many of the Jews left them and became believers in Jesus.

12

The next day a great crowd of those who had come to the Festival, hearing that Jesus was coming to Jerusalem,

13

took branches of the palm trees and went out to meet Him, shouting as they went, "God save him! Blessings on him who comes in the name of the Lord--even on the King of Israel!"

14

And Jesus, having procured a young ass, sat upon it, just as the Scripture says,

15

"Fear not, Daughter of Zion! See, thy King is coming riding on an ass's colt."

16

The meaning of this His disciples did not understand at the time; but after Jesus was glorified they recollected that this was written about Him, and that they had done this to Him.

17

The large number of people, however, who had been present when He called Lazarus out of the tomb and brought him back to life, related what they had witnessed.

18

This was also why the crowd came to meet Him, because they had heard of His having performed that miracle.

19

The result was that the Pharisees said among themselves, "Observe how idle all your efforts are! The world is gone after him!"

20

Now some of those who used to come up to worship at the Festival were Greeks.

21

They came to Philip, of Bethsaida in Galilee, with the request, "Sir, we wish to see Jesus."

22

Philip came and told Andrew: Andrew and Philip told Jesus.

23

His answer was, "The time has come for the Son of Man to be glorified.

24

In most solemn truth I tell you that unless the grain of wheat falls into the ground and dies, it remains what it was--a single grain; but that if it dies, it yields a rich harvest.

25

He who holds his life dear, is destroying it; and he who makes his life of no account in this world shall keep it to the Life of the Ages.

26

If a man wishes to be my servant, let him follow me; and where I am, there too shall my servant be. If a man wishes to be my servant, the Father will honour him.

27

Now is my soul full of trouble; and what shall I say? Father, save me from this hour. But for this purpose I have come to this hour.

28

Father, glorify Thy name." Thereupon there came a voice from the sky, "I have glorified it and will also glorify it again."

29

The crowd that stood by and heard it, said that there had been thunder. Others said, "An angel spoke to him."

30

"It is not for my sake," said Jesus, "that that voice came, but for your sakes.

31

Now is a judgement of this world: now will the Prince of this world be driven out.

32

And I-- if I am lifted up from the earth--will draw all men to me."

33

He said this to indicate the kind of death He would die.

34

The crowd answered Him, "We have heard out of the Law that the Christ remains for ever. In what sense do you say that the Son of Man must be lifted up? Who is that Son of Man?"

35

"Yet a little while," He replied, "the light is among you. Be faithful to the light that you have, for fear darkness should overtake you; for a man who walks in the dark does not know where he is going.

36

In the degree that you have light, believe in the Light, so that you may become sons of Light." Jesus said this, and went away and hid Himself from them.

37

But though He had performed such great miracles in their presence, they did not believe in Him--

38

in order that the words of Isaiah the Prophet might be fulfilled, "Lord, who has believed our preaching? And the arm of the Lord--to whom has it been unveiled?"

39

For this reason they were unable to believe--because Isaiah said again,

40

"He has blinded their eyes and made their minds callous, lest they should see with their eyes and perceive with their minds, and should turn, and I should heal them."

41

Isaiah uttered these words because he saw His glory; and he spoke of Him.

42

Nevertheless even from among the Rulers many believed in Him. But because of the Pharisees they did not avow their belief, for fear they should be shut out from the synagogue.

43

For they loved the glory that comes from men rather than the glory that comes from God.

44

But Jesus cried aloud, "He who believes in me, believes not so much in me, as in Him who sent me;

45

and he who sees me sees Him who sent me.

46

I have come like light into the world, in order that no one who believes in me may remain in the dark.

47

And if any one hears my teachings and regards them not, I do not judge him; for I did not come to judge the world, but to save the world.

48

He who sets me at naught and does not receive my teachings is not left without a judge: the Message which I have spoken will judge him on the last day.

49

Because I have not spoken on my own authority; but the Father who sent me, Himself gave me a command what to say and in what words to speak.

50

And I know that His command is the Life of the Ages. What therefore I speak, I speak just as the Father has bidden me."

John 13


John Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

John 12

The Gospel According to Saint John

Return to Index

Chapter 13

1

Now just before the Feast of the Passover this incident took place. Jesus knew that the time had come for Him to leave this world and go to the Father; and having loved His own who were in the world, He loved them to the end.

2

While supper was proceeding, the Devil having by this time suggested to Judas Iscariot, the son of Simon, the thought of betraying Him, Jesus,

3

although He knew that the Father had put everything into His hands, and that He had come forth from God and was now going to God,

4

rose from the table, threw off His upper garments, and took a towel and tied it round Him.

5

Then He poured water into a basin, and proceeded to wash the feet of the disciples and to wipe them with the towel which He had put round Him.

6

When He came to Simon Peter, Peter objected. "Master," he said, "are *you* going to wash my feet?"

7

"What I am doing," answered Jesus, "for the present you do not know, but afterwards you shall know."

8

"Never, while the world lasts," said Peter, "shall you wash my feet." "If I do not wash you," replied Jesus, "you have no share with me."

9

"Master," said Peter, "wash not only my feet, but also my hands and my head."

10

"Any one who has lately bathed," said Jesus, "does not need to wash more than his feet, but is clean all over. And you my disciples are clean, and yet this is not true of all of you."

11

For He knew who was betraying Him, and that was why He said, "You are not all of you clean."

12

So after He had washed their feet, put on His garments again, and returned to the table, He said to them, "Do you understand what I have done to you?

13

You call me `The Rabbi' and `The Master,' and rightly so, for such I am.

14

If I then, your Master and Rabbi, have washed your feet, it is also your duty to wash one another's feet.

15

For I have set you an example in order that you may do what I have done to you.

16

In most solemn truth I tell you that a servant is not superior to his master, nor is a messenger superior to him who sent him.

17

If you know all this, blessed are you if you act accordingly.

18

I am not speaking of all of you. I know whom I have chosen, but things are as they are in order that the Scripture may be fulfilled, which says, `He who eats my bread has lifted up his heel against me.'

19

From this time forward I tell you things before they happen, in order that when they do happen you may believe that I am He.

20

In most solemn truth I tell you that he who receives whoever I send receives me, and that he who receives me receives Him who sent me."

21

After speaking thus Jesus was troubled in spirit and said with deep earnestness, "In most solemn truth I tell you that one of you will betray me."

22

The disciples began looking at one another, at a loss to know to which of them He was referring.

23

There was at table one of His disciples--the one Jesus loved-- reclining with his head on Jesus's bosom.

24

Making a sign therefore to him, Simon Peter said, "Tell us to whom he is referring."

25

So he, having his head on Jesus's bosom, leaned back and asked, "Master, who is it?"

26

"It is the one," answered Jesus, "for whom I shall dip this piece of bread and to whom I shall give it." Accordingly He dipped the piece of bread, and took it and gave it to Judas, the son of the Iscariot Simon.

27

Then, after Judas had received the piece of bread, Satan entered into him. "Lose no time about it," said Jesus to him.

28

But why He said this no one else at the table understood.

29

Some, however, supposed that because Judas had the money-box Jesus meant, "Buy what we require for the Festival," or that he should give something to the poor.

30

So Judas took the piece of bread and immediately went out. And it was night.

31

So when he was gone out, Jesus said, "Now is the Son of Man glorified, and God is glorified in Him.

32

Moreover God will glorify Him in Himself, and will glorify Him without delay.

33

Dear children, I am still with you a little longer. You will seek me, but, as I said to the Jews, `Where I am going you cannot come,' so for the present I say to you.

34

A new commandment I give you, to love one another; that as I have loved you, you also may love one another.

35

It is by this that every one will know that you are my disciples--if you love one another."

36

"Master," inquired Simon Peter, "where are you going?" "Where I am going," replied Jesus, "you cannot be my follower now, but you shall be later."

37

"Master," asked Peter again, "why cannot I follow you now? I will lay down my life on your behalf.

38

"You say you will lay down your life on my behalf!" said Jesus; "in most solemn truth I tell you that the cock will not crow before you have three times disowned me."

John 14


John Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

John 13

The Gospel According to Saint John

Return to Index

Chapter 14

1

"Let not your hearts be troubled. Trust in God: trust in me also.

2

In my Father's house there are many resting-places. Were it otherwise, I would have told you; for I am going to make ready a place for you.

3

And if I go and make ready a place for you, I will return and take you to be with me, that where I am you also may be.

4

And where I am going, you all know the way."

5

"Master," said Thomas, "we do not know where you are going. In what sense do we know the way?"

6

"I am the Way," replied Jesus, "and the Truth and the Life. No one comes to the Father except through me.

7

If you--all of you--knew me, you would fully know my Father also. From this time forward you know Him and have seen Him."

8

"Master," said Philip, "cause us to see the Father: that is all we need."

9

"Have I been so long among you," Jesus answered, "and yet you, Philip, do not know me? He who has seen me has seen the Father. How can *you* ask me, `Cause us to see the Father'?

10

Do you not believe that I am in the Father and that the Father is in me? The things that I tell you all I do not speak on my own authority: but the Father dwelling within me carries on His own work.

11

Believe me, all of you, that I am in the Father and that the Father is in me; or at any rate, believe me because of what I do.

12

In most solemn truth I tell you that he who trusts in me--the things which I do he shall do also; and greater things than these he shall do, because I am going to the Father.

13

And whatever any of you ask in my name, I will do, in order that the Father may be glorified in the Son.

14

If you make any request of me in my name, I will do it.

15

"If you love me, you will obey my commandments.

16

And I will ask the Father, and He will give you another Advocate to be for ever with you--the Spirit of truth.

17

That Spirit the world cannot receive, because it does not see Him or know Him. You know Him, because He remains by your side and is in you.

18

I will not leave you bereaved: I am coming to you.

19

Yet a little while and the world will see me no more, but you will see me: because I live, you also shall live.

20

At that time you will know that I am in my Father, and that you are in me, and that I am in you.

21

He who has my commandments and obeys them--he it is who loves me. And he who loves me will be loved by my Father, and I will love him and will clearly reveal myself to him."

22

Judas (not the Iscariot) asked, "Master, how is it that you will reveal yourself clearly to us and not to the world?"

23

"If any one loves me," replied Jesus, "he will obey my teaching; and my Father will love him, and we will come to him and make our home with him.

24

He who has no love for me does not obey my teaching; and yet the teaching to which you are listening is not mine, but is the teaching of the Father who sent me.

25

"All this I have spoken to you while still with you.

26

But the Advocate, the Holy Spirit whom the Father will send at my request, will teach you everything, and will bring to your memories all that I have said to you.

27

Peace I leave with you: my own peace I give to you. It is not as the world gives its greetings that I give you peace. Let not your hearts be troubled or dismayed.

28

"You heard me say to you, `I am going away, and yet I am coming to you.' If you loved me, you would have rejoiced because I am going to the Father; for the Father is greater than I am.

29

I have now told you before it comes to pass, that when it has come to pass you may believe.

30

In future I shall not talk much with you, for the Prince of this world is coming. And yet in me he has nothing;

31

but it is in order that the world may know that I love the Father, and that it is in obedience to the command which the Father gave me that I thus act. Rise, let us be going."

John 15


John Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

John 14

The Gospel According to Saint John

Return to Index

Chapter 15

1

"I am the Vine--the True Vine, and my Father is the vine-dresser.

2

Every branch in me--if it bears no fruit, He takes away; and every branch that bears fruit He prunes, that it may bear more fruit.

3

Already you are cleansed--through the teaching which I have given you.

4

Continue in me, and let me continue in you. Just as the branch cannot bear fruit of itself--that is, if it does not continue in the vine--so neither can you if you do not continue in me.

5

I am the Vine, you are the branches. He who continues in me and in whom I continue bears abundant fruit, for apart from me you can do nothing.

6

If any one does not continue in me, he is like the unfruitful branch which is at once thrown away and then withers up. Such branches they gather up and throw into the fire and they are burned.

7

"If you continue in me and my sayings continue in you, ask what you will and it shall be done for you.

8

By this is God glorified--by your bearing abundant fruit and thus being true disciples of mine.

9

As the Father has loved me, I have also loved you: continue in my love.

10

If you obey my commands, you will continue in my love, as I have obeyed my Father's commands and continue in His love.

11

"These things I have spoken to you in order that I may have joy in you, and that your joy may become perfect.

12

This is my commandment to you, to love one another as I have loved you.

13

No one has greater love than this--a man laying down his life for his friends.

14

You are my friends, if you do what I command you.

15

No longer do I call you servants, because a servant does not know what his master is doing; but I have called you friends, because all that I have heard from the Father I have made known to you.

16

It is not you who chose me, but it is I who chose you and appointed you that you might go and be fruitful and that your fruit might remain; so that whatever petition you present to the Father in my name He may give you.

17

"Thus I command you to love one another.

18

If the world hates you, remember that it has first had me as the fixed object of its hatred.

19

If you belonged to the world, the world would love its own property. But because you do not belong to the world, and I have chosen you out of the world--for that reason the world hates you.

20

Bear in mind what I said to you, `A servant is not superior to his master.' If they have persecuted me, they will also persecute you: if they have obeyed my teaching, they will obey yours also.

21

But they will inflict all this suffering upon you on account of your bearing my name--because they do not know Him who sent me.

22

"If I had not come and spoken to them, they would have had no sin; but as the case stands they are without excuse for their sin.

23

He who hates me hates my Father also.

24

If I had not done among them, as I have, such miracles as no one else ever did, they would have had no sin; but they have in fact seen and also hated both me and my Father.

25

But this has been so, in order that the saying may be fulfilled which stands written in their Law, `They have hated me without any reason.'

26

"When the Advocate is come whom I will send to you from the Father's presence--the Spirit of Truth who comes forth from the Father's presence--He will be a witness concerning me.

27

And you also are witnesses, because you have been with me from the first.

John 16


John Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

John 15

The Gospel According to Saint John

Return to Index

Chapter 16

1

"These things I have spoken to you in order to clear stumbling-blocks out of your path.

2

You will be excluded from the synagogues; nay more, the time is coming when any one who has murdered one of you will suppose he is offering service to God.

3

And they will do these things because they have failed to recognize the Father and to discover who I am.

4

But I have spoken these things to you in order that when the time for their accomplishment comes you may remember them, and may recollect that I told you. I did not, however, tell you all this at first, because I was still with you.

5

But now I an returning to Him who sent me; and not one of you asks me where I am going.

6

But grief has filled your hearts because I have said all this to you.

7

"Yet it is the truth that I am telling you--it is to your advantage that I go away. For unless I go away, the Advocate will not come to you; but if I go, I will send Him to you.

8

And He, when He comes, will convict the world in respect of sin, of righteousness, and of judgement; --

9

of sin, because they do not believe in me;

10

of righteousness, because I am going to the Father, and you will no longer see me;

11

of judgement, because the Prince of this world is under sentence.

12

"I have much more to say to you, but you are unable at present to bear the burden of it.

13

But when He has come--the Spirit of Truth--He will guide you into all the truth. For He will not speak as Himself originating what He says, but all that He hears He will speak, and He will make known the future to you.

14

He will glorify me, because He will take of what is mine and will make it known to you.

15

Everything that the Father has is mine; that is why I said that the Spirit of Truth takes of what is mine and will make it known to you.

16

"A little while and you see me no more, and again a little while and you shall see me."

17

Some of His disciples therefore said to one another, "What does this mean which He is telling us, `A little while and you do not see me, and again a little while and you shall see me,' and `Because I am going to the Father'?"

18

So they asked one another repeatedly, "What can that `little while' mean which He speaks of? We do not understand His words."

19

Jesus perceived that they wanted to ask Him, and He said, "Is this what you are questioning one another about--my saying, `A little while and you do not see me, and again a little while and you shall see me'?

20

In most solemn truth I tell you that you will weep aloud and lament, but the world will be glad. You will mourn, but your grief will be turned into gladness.

21

A woman, when she is in labour, has sorrow, because her time has come. But when she has given birth to the babe, she no longer remembers the pain, because of her joy at a child being born into the world.

22

So you also now have sorrow; but I shall see you again, and your hearts will be glad, and your gladness no one will take away from you.

23

You will put no questions to me then. "In most solemn truth I tell you that whatever you ask the Father for in my name He will give you.

24

As yet you have not asked for anything in my name: ask, and you shall receive, that your hearts may be filled with gladness.

25

"All this I have spoken to you in veiled language. The time is coming when I shall no longer speak to you in veiled language, but will tell you about the Father in plain words.

26

At that time you will make your requests in my name; and I do not promise to ask the Father on your behalf,

27

for the Father Himself holds you dear, because you have held me dear and have believed that I came from the Father's presence.

28

I came from the Father and have come into the world. Again I am leaving the world and am going to the Father."

29

"Ah, now you are using plain language," said His disciples, "and are uttering no figure of speech!

30

Now we know that you have all knowledge, and do not need to be pressed with questions. Through this we believe that you came from God."

31

"Do you at last believe?" replied Jesus.

32

"Remember that the time is coming, nay, has already come, for you all to be dispersed each to his own home and to leave me alone. And yet I am not alone, for the Father is with me.

33

"I have spoken all this to you in order that in me you may have peace. In the world you have affliction. But keep up your courage: *I* have won the victory over the world."

John 17


John Chapter 17 - Weymouth New Testament - SpeedBible by johnhurt.com

John 16

The Gospel According to Saint John

Return to Index

Chapter 17

1

When Jesus had thus spoken, He raised his eyes towards Heaven and said, "Father, the hour has come. Glorify Thy Son that the Son may glorify Thee;

2

even as Thou hast given Him authority over all mankind, so that on all whom Thou hast given Him He may bestow the Life of the Ages.

3

And in this consists the Life of the Ages--in knowing Thee the only true God and Jesus Christ whom Thou hast sent.

4

I have glorified Thee on earth, having done perfectly the work which by Thine appointment has been mine to do.

5

And now, Father, do Thou glorify me in Thine own presence, with the glory that I had in Thy presence before the world existed.

6

"I have revealed Thy perfections to the men whom Thou gavest me out of the world. Thine they were, and Thou gavest them to me, and they have obeyed Thy message.

7

Now they know that whatever Thou hast given me is from Thee.

8

For the truths which Thou didst teach me I have taught them. And they have received them, and have known for certain that I came out from Thy presence, and have believed that Thou didst send me.

9

"I am making request for them: for the world I do not make any request, but for those whom Thou hast given me. Because they are Thine,

10

and everything that is mine is Thine, and everything that is Thine is mine; and I am crowned with glory in them.

11

I am now no longer in the world, but they are in the world and I am coming to Thee. "Holy Father, keep them true to Thy name--the name which Thou hast given me to bear--that they may be one, even as we are.

12

While I was with them, I kept them true to Thy name--the name Thou hast given me to bear--and I kept watch over them, and not one of them is lost but only he who is doomed to destruction--that the Scripture may be fulfilled.

13

"But now I am coming to Thee, and I speak these words while I am in the world, in order that they may have my gladness within them filling their hearts.

14

I have given them Thy Message, and the world has hated them, because they do not belong to the world, just as I do not belong to the world.

15

I do not ask that Thou wilt remove them out of the world, but that Thou wilt protect them from the Evil one.

16

They do not belong to the world, just as I do not belong to the world.

17

Make them holy in the truth: Thy Message is truth.

18

Just as Thou didst send me into the world, I also have sent them;

19

and on their behalf I consecrate myself, in order that they may become perfectly consecrated in truth.

20

"Nor is it for them alone that I make request. It is also for those who trust in me through their teaching;

21

that they may all be one, even as Thou art in me, O Father, and I am in Thee; that they also may be in us; that the world may believe that Thou didst send me.

22

And the glory which Thou hast given me I have given them, that they may be one, just as we are one:

23

I in them and Thou in me; that they may stand perfected in one; that the world may come to understand that Thou didst send me and hast loved them with the same love as that with which Thou hast loved me.

24

"Father, those whom Thou hast given me--I desire that where I am they also may be with me, that they may see the glory--my glory--my gift from Thee, which Thou hast given me because Thou didst love me before the creation of the world.

25

And, righteous Father, though the world has failed to recognize Thee, I have known Thee, and these have perceived that Thou didst send me.

26

And I have made known Thy name to them and will make it known, that the love with which Thou hast loved me may be in them, and that I may be in them."

John 18


John Chapter 18 - Weymouth New Testament - SpeedBible by johnhurt.com

John 17

The Gospel According to Saint John

Return to Index

Chapter 18

1

After offering this prayer Jesus went out with His disciples to a place on the further side of the Ravine of the Cedars, where there was a garden which He entered--Himself and His disciples.

2

Now Judas also, who at that very time was betraying Him, knew the place, for Jesus had often resorted there with His disciples.

3

So Judas, followed by the battalion and by a detachment of the Temple police sent by the High Priests and Pharisees, came there with torches and lamps and weapons.

4

Jesus therefore, knowing all that was about to befall Him, went out to meet them. "Who are you looking for?" He asked them.

5

"For Jesus the Nazarene," was the answer. "I am he," He replied. (Now Judas who was betraying Him was also standing with them.)

6

As soon then as He said to them, "I am he," they went backwards and fell to the ground.

7

Again therefore He asked them, "Who are you looking for?" "For Jesus the Nazarene," they said.

8

"I have told you," replied Jesus, "that I am he. If therefore you are looking for me, let these my disciples go their way."

9

He made this request in order that the words He had spoken might be fulfilled, "As for those whom Thou hast given me, I have not lost one."

10

Simon Peter, however, having a sword, drew it, and, aiming at the High Priest's servant, cut off his right ear. The servant's name was Malchus.

11

Jesus therefore said to Peter, "Put back your sword. Shall I refuse to drink the cup of sorrow which the Father has given me to drink?"

12

So the battalion and their tribune and the Jewish police closed in, and took Jesus and bound Him.

13

They then brought Him to Annas first; for Annas was the father-in-law of Caiaphas who was High Priest that year.

14

(It was this Caiaphas who had advised the Jews, saying, "It is to your interest that one man should die for the People.")

15

Meanwhile Simon Peter was following Jesus, and so also was another disciple. The latter was known to the High Priest, and went in with Jesus into the court of the High Priest's palace.

16

But Peter remained standing outside the door, till the disciple who was acquainted with the High Priest came out and induced the portress to let Peter in.

17

This led the girl, the portress, to ask Peter, "Are you also one of this man's disciples?" "No, I am not," he replied.

18

Now because it was cold the servants and the police had lighted a charcoal fire, and were standing and warming themselves; and Peter too remained with them, standing and warming himself.

19

So the High Priest questioned Jesus about His disciples and His teaching.

20

"As for me," replied Jesus, "I have spoken openly to the world. I have continually taught in some synagogue or in the Temple where all the Jews are wont to assemble, and I have said nothing in secret.

21

Why do you question me? Question those who heard what it was I said to them: these witnesses here know what I said."

22

Upon His saying this, one of the officers standing by struck Him with his open hand, asking Him as he did so, "Is that the way you answer the High Priest?"

23

"If I have spoken wrongly," replied Jesus, "bear witness to it as wrong; but if rightly, why that blow?"

24

So Annas sent Him bound to Caiaphas the High Priest.

25

But Simon Peter remained standing and warming himself, and this led to their asking him, "Are you also one of his disciples?" He denied it, and said, "No, I am not."

26

One of the High Priest's servants, a relative of the man whose ear Peter had cut off, said, "Did I not see you in the garden with him?"

27

Once more Peter denied it, and immediately a cock crowed.

28

So they brought Jesus from Caiaphas's house to the Praetorium. It was the early morning, and they would not enter the Praetorium themselves for fear of defilement, and in order that they might be able to eat the Passover.

29

Accordingly Pilate came out to them and inquired, "What accusation have you to bring against this man?"

30

"If the man were not a criminal," they replied, "we would not have handed him over to you."

31

"Take him yourselves," said Pilate, "and judge him by your Law." "We have no power," replied the Jews, "to put any man to death."

32

They said this that the words might be fulfilled in which Jesus predicted the kind of death He was to die.

33

Re-entering the Praetorium, therefore, Pilate called Jesus and asked Him, "Are *you* the King of the Jews?"

34

"Do you say this of yourself, or have others told it you about me?" replied Jesus.

35

"Am I a Jew?" exclaimed Pilate; "it is your own nation and the High Priests who have handed you over to me. What have you done?"

36

"My kingdom," replied Jesus, "does not belong to this world. If my kingdom did belong to this world, my subjects would have resolutely fought to save me from being delivered up to the Jews. But, as a matter of fact, my kingdom has not this origin."

37

"So then *you* are a king!" rejoined Pilate. "Yes," said Jesus, "you say truly that I am a king. For this purpose I was born, and for this purpose I have come into the world--to give testimony for the truth. Every one who is a friend of the truth listens to my voice."

38

"What is truth?" said Pilate. But no sooner had he spoken the words than he went out again to the Jews and told them, "I find no crime in him.

39

But you have a custom that I should release one prisoner to you at the Passover. So shall I release to you the King of the Jews?"

40

With a roar of voices they again cried out, saying, "Not this man, but Barabbas!" Now Barabbas was a robber.

John 19


John Chapter 19 - Weymouth New Testament - SpeedBible by johnhurt.com

John 18

The Gospel According to Saint John

Return to Index

Chapter 19

1

Then Pilate took Jesus and scourged Him.

2

And the soldiers, twisting twigs of thorn into a wreath, put it on His head, and threw round Him a crimson cloak.

3

Then they began to march up to Him, saying in a mocking voice, "Hail King of the Jews!" And they struck Him with the palms of their hands.

4

Once more Pilate came out and said to the Jews, "See, I am bringing him out to you to let you clearly understand that I find no crime in him."

5

So Jesus came out, wearing the wreath of thorns and the crimson cloak. And Pilate said to them, "See, there is the man."

6

As soon then as the High Priests and the officers saw Him, they shouted "To the cross! To the cross!" "Take him yourselves and crucify him," said Pilate; "for I, at any rate, find no crime in him."

7

"We," replied the Jews, "have a Law, and in accordance with that Law he ought to die, for having claimed to be the Son of God."

8

More alarmed than ever, Pilate no sooner heard these words than he re-entered the Praetorium and began to question Jesus.

9

"What is your origin?" he asked. But Jesus gave him no answer.

10

"Do you refuse to speak even to me?" asked Pilate; "do you not know that I have it in my power either to release you or to crucify you?"

11

"You would have had no power whatever over me," replied Jesus, "had it not been granted you from above. On that account he who has delivered me up to you is more guilty than you are."

12

Upon receiving this answer, Pilate was for releasing Him. But the Jews kept shouting, "If you release this man, you are no friend of Caesar's. Every one who sets himself up as king declares himself a rebel against Caesar."

13

On hearing this, Pilate brought Jesus out, and sat down on the judge's seat in a place called the Pavement--or in Hebrew, Gabbatha.

14

It was the day of Preparation for the Passover, about six o'clock in the morning. Then he said to the Jews, "There is your king!"

15

This caused a storm of outcries, "Away with him! Away with him! Crucify him!" "Am I to crucify your king?" Pilate asked. "We have no king, except Caesar," answered the High Priests.

16

Then Pilate gave Him up to them to be crucified. Accordingly they took Jesus;

17

and He went out carrying His own cross, to the place called Skull-place--or, in Hebrew, Golgotha--

18

where they nailed Him to a cross, and two others at the same time, one on each side and Jesus in the middle.

19

And Pilate wrote a notice and had it fastened to the top of the cross. It ran thus: JESUS THE NAZARENE, THE KING OF THE JEWS.

20

Many of the Jews read this notice, for the place where Jesus was crucified was near the city, and the notice was in three languages--Hebrew, Latin, and Greek.

21

This led the Jewish High Priests to remonstrate with Pilate. "You should not write `The King of the Jews,'" they said, "but that he claimed to be King of the Jews."

22

"What I have written I have written," was Pilate's answer.

23

So the soldiers, as soon as they had crucified Jesus, took His garments, including His tunic, and divided them into four parts--one part for each soldier. The tunic was without seam, woven from the top in one piece.

24

So they said to one another, "Do not let us tear it. Let us draw lots for it." This happened that the Scripture might be fulfilled which says, "They shared my garments among them, and drew lots for my clothing." That was just what the soldiers did.

25

Now standing close to the cross of Jesus were His mother and His mother's sister, Mary the wife of Clopas, and Mary of Magdala.

26

So Jesus, seeing His mother, and seeing the disciple whom He loved standing near, said to His mother, "Behold, your son!"

27

Then He said to the disciple, "Behold, your mother!" And from that time the disciple received her into his own home.

28

After this, Jesus, knowing that everything was now brought to an end, said--that the Scripture might be fulfilled, "I am thirsty."

29

There was a jar of wine standing there. With this wine they filled a sponge, put it on the end of a stalk of hyssop, and lifted it to His mouth.

30

As soon as Jesus had taken the wine, He said, "It is finished." And then, bowing His head, He yielded up His spirit.

31

Meanwhile the Jews, because it was the day of Preparation for the Passover, and in order that the bodies might not remain on the crosses during the Sabbath (for that Sabbath was one of special solemnity), requested Pilate to have the legs of the dying men broken, and the bodies removed.

32

Accordingly the soldiers came and broke the legs of the first man and also of the other who had been crucified with Jesus.

33

Then they came to Jesus Himself: but when they saw that He was already dead, they refrained from breaking His legs.

34

One of the soldiers, however, made a thrust at His side with a lance, and immediately blood and water flowed out.

35

This statement is the testimony of an eye-witness, and it is true. He knows that he is telling the truth--in order that you also may believe.

36

For all this took place that the Scripture might be fulfilled which declares, "Not one of His bones shall be broken."

37

And again another Scripture says, "They shall look on Him whom they have pierced."

38

After this, Joseph of Arimathaea, who was a disciple of Jesus, but for fear of the Jews a secret disciple, asked Pilate's permission to carry away the body of Jesus; and Pilate gave him leave. So he came and removed the body.

39

Nicodemus too--he who at first had visited Jesus by night--came bringing a mixture of myrrh and aloes, in weight about seventy or eighty pounds.

40

Taking down the body they wrapped it in linen cloths along with the spices, in accordance with the Jewish mode of preparing for burial.

41

There was a garden at the place where Jesus had been crucified, and in the garden a new tomb, in which no one had yet been buried.

42

Therefore, because it was the day of Preparation for the Jewish Passover, and the tomb was close at hand, they put Jesus there.

John 20


John Chapter 20 - Weymouth New Testament - SpeedBible by johnhurt.com

John 19

The Gospel According to Saint John

Return to Index

Chapter 20

1

On the first day of the week, very early, while it was still dark, Mary of Magdala came to the tomb and saw that the stone had been removed from it.

2

So she ran, as fast as she could, to find Simon Peter and the other disciple--the one who was dear to Jesus--and to tell them, "They have taken the Master out of the tomb, and we do not know where they have put Him."

3

Peter and the other disciple started at once to go to the tomb, both of them running,

4

but the other disciple ran faster than Peter and reached it before he did.

5

Stooping and looking in, he saw the linen cloths lying there on the ground, but he did not go in.

6

Simon Peter, however, also came, following him, and entered the tomb. There on the ground he saw the cloths;

7

and the towel, which had been placed over the face of Jesus, not lying with the cloths, but folded up and put by itself.

8

Then the other disciple, who had been the first to come to the tomb, also went in and saw and was convinced.

9

For until now they had not understood the inspired teaching, that He must rise again from among the dead.

10

Then they went away and returned home.

11

Meanwhile Mary remained standing near the tomb, weeping aloud. She did not enter the tomb, but as she wept she stooped and looked in,

12

and saw two angels clothed in white raiment, sitting one at the head and one at the feet where the body of Jesus had been.

13

They spoke to her. "Why are you weeping?" they asked. "Because," she replied, "they have taken away my Lord, and I do not know where they have put him."

14

While she was speaking, she turned round and saw Jesus standing there, but did not recognize Him.

15

"Why are you weeping?" He asked; "who are you looking for?" She, supposing that He was the gardener, replied, "Sir, if you have carried him away, tell me where you have put him and I will remove him."

16

"Mary!" said Jesus. She turned to Him. "Rabboni!" she cried in Hebrew: the word means `Teacher!'

17

"Do not cling to me," said Jesus, "for I have not yet ascended to the Father. But take this message to my brethren: `I am ascending to my Father and your Father, to my God and your God.'"

18

Mary of Magdala came and brought word to the disciples. "I have seen the Master," she said. And she told them that He had said these things to her.

19

On that same first day of the week, when it was evening and, for fear of the Jews, the doors of the house where the disciples were, were locked, Jesus came and stood in their midst, and said to them, "Peace be to you!"

20

Having said this He showed them His hands and also His side; and the disciples were filled with joy at seeing the Master.

21

A second time, therefore, He said to them, "Peace be to you! As the Father sent me, I also now send you."

22

Having said this He breathed upon them and said, "Receive the Holy Spirit.

23

If you remit the sins of any persons, they remain remitted to them. If you bind fast the sins of any, they remain bound."

24

Thomas, one of the twelve--surnamed `the Twin' --was not among them when Jesus came.

25

So the rest of the disciples told him, "We have seen the Master!" His reply was, "Unless I see in his hands the wound made by the nails and put my finger into the wound, and put my hand into his side, I will never believe it."

26

A week later the disciples were again in the house, and Thomas was with them, when Jesus came--though the doors were locked--and stood in their midst, and said, "Peace be to you."

27

Then He said to Thomas, "Bring your finger here and feel my hands; bring you hand and put it into my side; and do not be ready to disbelieve but to believe."

28

"My Lord and my God!" replied Thomas.

29

"Because you have seen me," replied Jesus, "you have believed. Blessed are those who have not seen and yet have believed."

30

There were also a great number of other signs which Jesus performed in the presence of the disciples, which are not recorded in this book.

31

But these have been recorded in order that you may believe that He is the Christ, the Son of God, and that, through believing, you may have Life through His name.

John 21


John Chapter 21 - Weymouth New Testament - SpeedBible by johnhurt.com

John 20

The Gospel According to Saint John

Return to Index

Chapter 21

1

After this, Jesus again showed Himself to the disciples. It was at the Lake of Tiberias. The circumstances were as follows.

2

Simon Peter was with Thomas, called the Twin, Nathanael of Cana in Galilee, the sons of Zabdi, and two others of the Master's disciples.

3

Simon Peter said to them, "I am going fishing." "We will go too," said they. So they set out and went on board their boat; but they caught nothing that night.

4

When, however, day was now dawning, Jesus stood on the beach, though the disciples did not know that it was Jesus.

5

He called to them. "Children," He said, "have you any food there?" "No," they answered.

6

"Throw the net in on the right hand side," He said, "and you will find fish." So they threw the net in, and now they could scarcely drag it along for the quantity of fish.

7

This made the disciple whom Jesus loved say to Peter, "It is the Master." Simon Peter therefore, when he heard the words, "It is the Master," drew on his fisherman's shirt--for he had not been wearing it--put on his girdle, and sprang into the water.

8

But the rest of the disciples came in the small boat (for they were not far from land--only about a hundred yards off), dragging the net full of fish.

9

As soon as they landed, they saw a charcoal fire burning there, with fish broiling on it, and bread close by.

10

Jesus told them to fetch some of the fish which they had just caught.

11

So Simon Peter went on board the boat and drew the net ashore full of large fish, 153 in number; and yet, although there were so many, the net had not broken.

12

"Come this way and have breakfast," said Jesus. But not one of the disciples ventured to question Him as to who He was, for they felt sure that it was the Master.

13

Then Jesus came and took the bread and gave them some, and the fish in the same way.

14

This was now the third occasion on which Jesus showed Himself to the disciples after He had risen from among the dead.

15

When they had finished breakfast, Jesus asked Simon Peter, "Simon, son of John, do you love me more than these others do?" "Yes, Master," was his answer; "you know that you are dear to me." "Then feed my lambs," replied Jesus.

16

Again a second time He asked him, "Simon, son of John, do you love me?" "Yes, Master," he said, "you know that you are dear to me." "Then be a shepherd to my sheep," He said.

17

A third time Jesus put the question: "Simon, son of John, am I dear to you?" It grieved Peter that Jesus asked him the third time, "Am I dear to you?" "Master," he replied, "you know everything, you can see that you are dear to me." "Then feed my much-loved sheep," said Jesus.

18

"In most solemn truth I tell you that whereas, when you were young, you used to put on your girdle and walk whichever way you chose, when you have grown old you will stretch out your arms and some one else will put a girdle round you and carry you where you have no wish to go."

19

This He said to indicate the kind of death by which that disciple would bring glory to God; and after speaking thus He said to him, "Follow me."

20

Peter turned round and noticed the disciple whom Jesus loved following--the one who at the supper had leaned back on His breast and had asked, "Master, who is it that is betraying you?"

21

On seeing him, Peter asked Jesus, "And, Master, what about him?"

22

"If I desire him to remain till I come," replied Jesus, "what concern is that of yours? You, yourself, must follow me."

23

Hence the report spread among the brethren that that disciple would never die. Yet Jesus did not say, "He is not to die," but, "If I desire him to remain till I come, what concern is that of yours?"

24

That is the disciple who gives his testimony as to these matters, and has written this history; and we know that his testimony is true.

25

But there are also many other things which Jesus did--so vast a number indeed that if they were all described in detail, I suppose that the world itself could not contain the books that would have to be written.

Acts 1


Acts Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

John 21

The Acts of the Apostles

Return to Index

Chapter 1

1

My former narrative, Theophilus, dealt with all that Jesus did and taught as a beginning, down to the day on which,

2

after giving instruction through the Holy Spirit to the Apostles whom He had chosen, He was taken up to Heaven.

3

He had also, after He suffered, shown Himself alive to them with many sure proofs, appearing to them at intervals during forty days, and speaking of the Kingdom of God.

4

And while in their company He charged them not to leave Jerusalem, but to wait for the Father's promised gift. "This you have heard of," He said, "from me.

5

For John indeed baptized with water, but before many days have passed you shall be baptized with the Holy Spirit."

6

Once when they were with Him, they asked Him, "Master, is this the time at which you are about to restore the kingdom of Israel?"

7

"It is not for you," He replied, "to know times or epochs which the Father has reserved within His own authority;

8

and yet you will receive power when the Holy Spirit has come upon you, and you will be my witnesses in Jerusalem and in all Judaea and Samaria and to the remotest parts of the earth."

9

When He had said this, and while they were looking at Him, He was carried up, and a cloud closing beneath Him hid Him from their sight.

10

But, while they stood intently gazing into the sky as He went, suddenly there were two men in white garments standing by them,

11

who said, "Galilaeans, why stand looking into the sky? This same Jesus who has been taken up from you into Heaven will come in just the same way as you have seen Him going into Heaven."

12

Then they returned to Jerusalem from the mountain called the Oliveyard, which is near Jerusalem, about a mile off.

13

They entered the city, and they went up to the upper room which was now their fixed place for meeting. Their names were Peter and John, James and Andrew, Philip and Thomas, Bartholomew and Matthew, James the son of Alphaeus, Simon the Zealot, and Judas the brother of James.

14

All of these with one mind continued earnest in prayer, together with some women, and Mary the mother of Jesus, and His brothers.

15

It was on one of these days that Peter stood up in the midst of the brethren--the entire number of persons present being about 120--and said,

16

"Brethren, it was necessary that the Scripture should be fulfilled--the prediction, I mean, which the Holy Spirit uttered by the lips of David, about Judas, who acted as guide to those who arrested Jesus.

17

For Judas was reckoned as one of our number, and a share in this ministry was allotted to him."

18

(Now having bought a piece of ground with the money paid for his wickedness he fell there with his face downwards, and, his body bursting open, he became disembowelled.

19

This fact became widely known to the people of Jerusalem, so that the place received the name, in their language, of Achel-damach, which means `The Field of Blood.')

20

"For it is written in the Book of Psalms, "`Let his encampment be desolate: let there be no one to dwell there'; and "`His work let another take up.'

21

"It is necessary, therefore, that of the men who have been with us all the time that the Lord Jesus went in and out among us--

22

beginning from His baptism by John down to the day on which He was taken up again from us into Heaven--one should be appointed to become a witness with us as to His resurrection."

23

So two names were proposed, Joseph called Bar-sabbas--and surnamed Justus--and Matthias.

24

And the brethren prayed, saying, "Thou, Lord, who knowest the hearts of all, show clearly which of these two Thou hast chosen

25

to occupy the place in this ministry and Apostleship from which Judas through transgression fell, in order to go to his own place."

26

Then they drew lots between them. The lot fell on Matthias, and a place among the eleven Apostles was voted to him.

Acts 2


Acts Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 1

The Acts of the Apostles

Return to Index

Chapter 2

1

At length, on the day of the Harvest Festival, they had all met in one place;

2

when suddenly there came from the sky a sound as of a strong rushing blast of wind. This filled the whole house where they were sitting;

3

and they saw tongues of what looked like fire distributing themselves over the assembly, and on the head of each person a tongue alighted.

4

They were all filled with the Holy Spirit, and began to speak in foreign languages according as the Spirit gave them words to utter.

5

Now there were Jews residing in Jerusalem, devout men from every part of the world.

6

So when this noise was heard, they came crowding together, and were amazed because everyone heard his own language spoken.

7

They were beside themselves with wonder, and exclaimed, "Are not all these speakers Galilaeans?

8

How then does each of us hear his own native language spoken by them?

9

Some of us are Parthians, Medes, Elamites. Some are inhabitants of Mesopotamia, of Judaea or Cappadocia, of Pontus or the Asian Province, of Phrygia or Pamphylia,

10

of Egypt or of the parts of Africa towards Cyrene. Others are visitors from Rome--being either Jews or converts from heathenism--and others are Cretans or Arabians.

11

Yet we all alike hear these Galilaeans speaking in our own language about the wonderful things which God has done."

12

They were all astounded and bewildered, and asked one another, "What can this mean?"

13

But others, scornfully jeering, said, "They are brim-full of sweet wine."

14

Peter however, together with the Eleven, stood up and addressed them in a loud voice. "Men of Judaea, and all you inhabitants of Jerusalem," he said, "be in no uncertainty about this matter but pay attention to what I say.

15

For this is not intoxication, as you suppose, it being only the third hour of the day.

16

But that which was predicted through the Prophet Joel has happened:

17

"And it shall come to pass in the last days, God says, that I will pour out My Spirit upon all mankind; and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall have dreams;

18

and even upon My bondservants, both men and women, at that time, I will pour out My Spirit, and they shall prophesy.

19

I will display marvels in the sky above, and signs on the earth below, blood and fire, and pillars of smoke.

20

The sun shall be turned into darkness and the moon into blood, to usher in the day of the Lord-- that great and illustrious day;

21

and every one who calls on the name of the Lord shall be saved.'

22

"Listen, Israelites, to what I say. Jesus, the Nazarene, a man accredited to you from God by miracles and marvels and signs which God did among you through Him, as you yourselves know, Him--

23

delivered up through God's settled purpose and foreknowledge--you by the hands of Gentiles have nailed to a cross and have put to death.

24

But God has raised Him to life, having terminated the throes of death, for in fact it was not possible for Him to be held fast by death.

25

For David says in reference to Him, "`I constantly fixed my eyes upon the Lord, because He is at my right hand in order that I may continue unshaken.

26

For this reason my heart is glad and my tongue exults. My body also shall rest in hope.

27

For Thou wilt not leave me in the Unseen World forsaken, nor give up Thy holy One to undergo decay.

28

Thou hast made known to me the ways of Life: Thou wilt fill me with gladness in Thy presence.'

29

"As to the patriarch David, I need hardly remind you, brethren, that he died and was buried, and that we still have his tomb among us.

30

Being a Prophet, however, and knowing that God had solemnly sworn to him to seat a descendant of his upon his throne,

31

with prophetic foresight he spoke of the resurrection of the Christ, to the effect that He was not left forsaken in the Unseen World, nor did His body undergo decay.

32

This Jesus, God has raised to life-- a fact to which all of us testify.

33

"Being therefore lifted high by the mighty hand of God, He has received from the Father the promised Holy Spirit and has poured out this which you see and hear.

34

For David did not ascend into Heaven, but he says himself, "`The Lord said to my Lord, Sit at My right hand

35

until I make thy foes a footstool under thy feet.'

36

"Therefore let the whole House of Israel know beyond all doubt that God has made Him both LORD and CHRIST--this Jesus whom you crucified."

37

Stung to the heart by these words, they said to Peter and the rest of the Apostles, "Brethren, what are we to do?"

38

"Repent," replied Peter, "and be baptized, every one of you, in the name of Jesus Christ, with a view to the remission of your sins, and you shall receive the gift of the Holy Spirit.

39

For to you belongs the promise, and to your children, and to all who are far off, whoever the Lord our God may call."

40

And with many more appeals he solemnly warned and entreated them, saying, "Escape from this crooked generation."

41

Those, therefore, who joyfully welcomed his Message were baptized; and on that one day about three thousand persons were added to them;

42

and they were constant in listening to the teaching of the Apostles and in their attendance at the Communion, that is, the Breaking of the Bread, and at prayer.

43

Fear came upon every one, and many marvels and signs were done by the Apostles.

44

And all the believers kept together, and had everything in common.

45

They sold their lands and other property, and distributed the proceeds among all, according to every one's necessities.

46

And, day by day, attending constantly in the Temple with one accord, and breaking bread in private houses, they took their meals with great happiness and single-heartedness,

47

praising God and being regarded with favour by all the people. Also, day by day, the Lord added to their number those whom He was saving.

Acts 3


Acts Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 2

The Acts of the Apostles

Return to Index

Chapter 3

1

One day Peter and John were going up to the Temple for the hour of prayer--the ninth hour--and, just then,

2

some men were carrying there one who had been lame from birth, whom they were wont to place every day close to the Beautiful Gate (as it was called) of the Temple, for him to beg from the people as they went in.

3

Seeing Peter and John about to go into the Temple, he asked them for alms.

4

Peter fixing his eyes on him, as John did also, said, "Look at us."

5

So he looked and waited, expecting to receive something from them.

6

"I have no silver or gold," Peter said, "but what I have, I give you. In the name of Jesus Christ, the Nazarene-- walk!"

7

Then taking his hand Peter lifted him up, and immediately his feet and ankles were strengthened.

8

Leaping up, he stood upright and began to walk, and went into the Temple with them, walking, leaping, and praising God.

9

All the people saw him walking and praising God;

10

and recognizing him as the man who used to sit at the Beautiful Gate of the Temple asking for alms, they were filled with awe and amazement at what had happened to him.

11

While he still clung to Peter and John, the people, awe-struck, ran up crowding round them in what was known as Solomon's Portico.

12

Peter, seeing this, spoke to the people. "Israelites," he said, "why do you wonder at this man? Or why gaze at us, as though by any power or piety of our own we had enabled him to walk?

13

The God of Abraham, Isaac, and Jacob, the God of our forefathers, has conferred this honour on His Servant Jesus, whom you delivered up and disowned in the presence of Pilate, when he had decided to let Him go.

14

Yes, you disowned the holy and righteous One, and asked as a favour the release of a murderer.

15

The Prince of Life you put to death; but God has raised Him from the dead, and we are witnesses as to that.

16

It is His name-- faith in that name being the condition--which has strengthened this man whom you behold and know; and the faith which He has given has made this man sound and strong again, as you can all see.

17

"And now, brethren, I know that it was in ignorance that you did it, as was the case with your rulers also.

18

But in this way God has fulfilled the declarations He made through all the Prophets, that His Christ would suffer.

19

Repent, therefore, and reform your lives, so that the record of your sins may be cancelled, and that there may come seasons of revival from the Lord,

20

and that He may send the Christ appointed beforehand for you--even Jesus.

21

Heaven must receive Him until those times of which God has spoken from the earliest ages through the lips of His holy Prophets--the times of the reconstitution of all things.

22

Moses declared, "`The Lord your God will raise up a Prophet for you from among your brethren as He has raised me. In all that He says to you, you must listen to Him.

23

And every one, without exception, who refuses to listen to that Prophet shall be utterly destroyed from among the People.'

24

Yes, and all the Prophets, from Samuel onwards--all who have spoken--have also announced the coming of this present time.

25

"You are the heirs of the Prophets, and of the Covenant which God made with your forefathers when He said to Abraham, `And through your posterity all the families of the world shall be blessed.'

26

It is to you first that God, after raising His Servant from the grave, has sent Him to bless you, by causing every one of you to turn from your wickedness."

Acts 4


Acts Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 3

The Acts of the Apostles

Return to Index

Chapter 4

1

While they were saying this to the people, the Priests, the Commander of the Temple Guard, and the Sadducees came upon them,

2

highly incensed at their teaching the people and proclaiming in the case of Jesus the Resurrection from among the dead.

3

They arrested the two Apostles and lodged them in custody till the next day; for it was already evening.

4

But many of those who had listened to their preaching believed; and the number of the adult men had now grown to be about 5,000.

5

The next day a meeting was held in Jerusalem of their Rulers, Elders, and Scribes,

6

with Annas the High Priest, Caiaphas, John, Alexander, and the other members of the high-priestly family.

7

So they made the Apostles stand in the centre, and demanded of them, "By what power or in what name have you done this?"

8

Then Peter was filled with the Holy Spirit, and he replied, "Rulers and Elders of the people,

9

if we to-day are under examination concerning the benefit conferred on a man helplessly lame, as to how this man has been cured;

10

be it known to you all, and to all the people of Israel, that through the name of Jesus the Anointed, the Nazarene, whom *you* crucified, but whom *God* has raised from among the dead-- through that name this man stands here before you in perfect health.

11

This Jesus is the Stone treated with contempt by you the builders, but it has been made the Cornerstone.

12

And in no other is the great salvation to be found; for, in fact, there is no second name under Heaven that has been given among men through which we are to be saved."

13

As they looked on Peter and John so fearlessly outspoken--and also discovered that they were illiterate persons, untrained in the schools--they were surprised; and now they recognized them as having been with Jesus.

14

And seeing the man standing with them--the man who had been cured--they had no reply to make.

15

So they ordered them to withdraw from the Sanhedrin while they conferred among themselves.

16

"What are we to do with these men?" they asked one another; for the fact that a remarkable miracle has been performed by them is well known to every one in Jerusalem, and we cannot deny it.

17

But to prevent the matter spreading any further among the people, let us stop them by threats from speaking in the future in this name to any one whatever."

18

So they recalled the Apostles, and ordered them altogether to give up speaking or teaching in the name of Jesus.

19

But Peter and John replied, "Judge whether it is right in God's sight to listen to you instead of listening to God.

20

As for us, what we have seen and heard we cannot help speaking about."

21

The Court added further threats and then let them go, being quite unable to find any way of punishing them on account of the people, because all gave God the glory for the thing that had happened.

22

For the man was over forty years of age on whom this miracle of restoration to health had been performed.

23

After their release the two Apostles went to their friends, and told them all that the High Priests and Elders had said.

24

And they, upon hearing the story, all lifted up their voices to God and said, "O Sovereign Lord, it is Thou who didst make Heaven and earth and sea, and all that is in them,

25

and didst say through the Holy Spirit by the lips of our forefather David Thy servant, "`Why have the nations stamped and raged, and the peoples formed futile plans?

26

The kings of the earth came near, and the rulers assembled together against the Lord and against His Anointed.'"

27

"They did indeed assemble in this city in hostility to Thy holy Servant Jesus whom Thou hadst anointed--Herod and Pontius Pilate with the Gentiles and also the tribes of Israel--

28

to do all that Thy power and Thy will had predetermined should be done.

29

And now, Lord, listen to their threats, and enable Thy servants to proclaim Thy Message with fearless courage,

30

whilst Thou stretchest out Thine arm to cure men, and to give signs and marvels through the name of Thy holy Servant Jesus."

31

When they had prayed, the place in which they were assembled shook, and they were, one and all, filled with the Holy Spirit, and proceeded to tell God's Message with boldness.

32

Among all those who had embraced the faith there was but one heart and soul, so that none of them claimed any of his possessions as his own, but everything they had was common property;

33

while the Apostles with great force of conviction delivered their testimony as to the resurrection of the Lord Jesus; and great grace was upon them all.

34

And, in fact, there was not a needy man among them, for all who were possessors of lands or houses sold them, and brought the money which they realised,

35

and gave it to the Apostles, and distribution was made to every one according to his wants.

36

In this way Joseph, whom the Apostles gave the name of Bar-nabas--signifying `Son of Encouragement' --a Levite, a native of Cyprus,

37

sold a farm which he had, and brought the money and gave it to the Apostles.

Acts 5


Acts Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 4

The Acts of the Apostles

Return to Index

Chapter 5

1

There was a man of the name of Ananias who, with his wife Sapphira, sold some property but,

2

with her full knowledge and consent, dishonestly kept back part of the price which he received for it, though he brought the rest and gave it to the Apostles.

3

"Ananias," said Peter, "why has Satan taken possession of your heart, that you should try to deceive the Holy Spirit and dishonestly keep back part of the price paid you for this land?

4

While it remained unsold, was not the land your own? And when sold, was it not at your own disposal? How is it that you have cherished this design in your heart? It is not to men you have told this lie, but to God."

5

Upon hearing these words Ananias fell down dead, and all who heard the words were awe-struck.

6

The younger men, however, rose, and wrapping the body up, carried it out and buried it.

7

About three hours had passed, when his wife came in, knowing nothing of what had happened.

8

Peter at once questioned her. "Tell me," he said, "whether you sold the land for so much." "Yes," she replied, "for so much."

9

"How was it," replied Peter, "that you two agreed to try an experiment upon the Spirit of the Lord? The men who have buried your husband are already at the door, and they will carry you out."

10

Instantly she fell down dead at his feet, and the young men came in and found her dead. So they carried her out and buried her by her husband's side.

11

This incident struck terror into the whole Church, and into the hearts of all who heard of it.

12

Many signs and marvels continued to be done among the people by the Apostles; and by common consent they all met in Solomon's Portico.

13

But none of the others dared to attach themselves to them. Yet the people held them in high honour--

14

and more and more believers in the Lord joined them, including great numbers both of men and women--

15

so that they would even bring out their sick friends into the streets and lay them on light couches or mats, in order that when Peter came by, at least his shadow might fall on one or other of them.

16

The inhabitants, too, of the towns in the neighbourhood of Jerusalem came in crowds, bringing sick persons and some who were harassed by foul spirits, and they were cured, one and all.

17

This roused the High Priest. He and all his party--the sect of the Sadducees--were filled with angry jealousy

18

and laid hands upon the Apostles, and put them into the public jail.

19

But during the night an angel of the Lord opened the prison doors and brought them out, and said,

20

"Go and stand in the Temple, and go on proclaiming to the people all this Message of Life."

21

Having received that command they went into the Temple, just before daybreak, and began to teach: So when the High Priest and his party came, and had called together the Sanhedrin as well as all the Elders of the descendants of Israel, they sent to the jail to fetch the Apostles.

22

But the officers went and could not find them in the prison. So they came back and brought word,

23

saying, "The jail we found quite safely locked, and the warders were on guard at the doors, but upon going in we found no one there."

24

When the Commander of the Temple Guards and the High Priests heard this statement, they were utterly at a loss with regard to it, wondering what would happen next.

25

And some one came and brought them word, saying, "The men you put in prison are actually in the Temple, standing there, teaching the people."

26

Upon this the Commander went with the officers, and brought the Apostles; but without using violence; for they were afraid of being stoned by the people.

27

So they brought them and made them stand in front of the Sanhedrin. And then the High Priest questioned them.

28

"We strictly forbad you to teach in that name--did we not?" he said. "And see, you have filled Jerusalem with your teaching, and are trying to make us responsible for that man's death!"

29

Peter and the other Apostles replied, "We must obey God rather than man.

30

The God of our forefathers has raised Jesus to life, whom you crucified and put to death.

31

God has exalted Him to His right hand as Chief Leader and as Saviour, to give Israel repentance and forgiveness of sins.

32

And we--and the Holy Spirit whom God has given to those who obey Him--are witnesses as to these things."

33

Infuriated at getting this answer, they were disposed to kill the Apostles.

34

But a Pharisee of the name of Gamaliel, a teacher of the Law, held in honour by all the people, rose from his seat and requested that they should be sent outside the court for a few minutes.

35

"Israelites," he said, "be careful what you are about to do in dealing with these men.

36

Years ago Theudas appeared, professing to be a person of importance, and a body of men, some four hundred in number, joined him. He was killed, and all his followers were dispersed and annihilated.

37

After him, at the time of the Census, came Judas, the Galilaean, and was the leader in a revolt. He too perished, and all his followers were scattered.

38

And now I tell you to hold aloof from these men and leave them alone--for if this scheme or work is of human origin, it will come to nothing.

39

But if it is really from God, you will be powerless to put them down--lest perhaps you find yourselves to be actually fighting against God."

40

His advice carried conviction. So they called the Apostles in, and--after flogging them--ordered them not to speak in the name of Jesus, and then let them go.

41

They, therefore, left the Sanhedrin and went their way, rejoicing that they had been deemed worthy to suffer disgrace on behalf of the NAME.

42

But they did not desist from teaching every day, in the Temple or in private houses, and telling the Good News about Jesus, the Christ.

Acts 6


Acts Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 5

The Acts of the Apostles

Return to Index

Chapter 6

1

About this time, as the number of disciples was increasing, complaints were made by the Greek-speaking Jews against the Hebrews because their widows were habitually overlooked in the daily ministration.

2

So the Twelve called together the general body of the disciples and said, "It does not seem fitting that we Apostles should neglect the delivery of God's Message and minister at tables.

3

Therefore, brethren, pick out from among yourselves seven men of good repute, full of the Spirit and of wisdom, and we will appoint them to undertake this duty.

4

But, as for us, we will devote ourselves to prayer and to the delivery of the Message."

5

The suggestion met with general approval, and they selected Stephen, a man full of faith and of the Holy Spirit, Philip, Prochorus, Nicanor, Timon, Parmenas, and Nicolas, a proselyte of Antioch.

6

These men they brought to the Apostles, and, after prayer, they laid their hands upon them.

7

Meanwhile God's Message continued to spread, and the number of the disciples in Jerusalem very greatly increased, and very many priests obeyed the faith.

8

And Stephen, full of grace and power, performed great marvels and signs among the people.

9

But some members of the so-called `Synagogue of the Freed-men,' together with some Cyrenaeans, Alexandrians, Cilicians and men from Roman Asia, were roused to encounter Stephen in debate.

10

They were quite unable, however, to resist the wisdom and the Spirit with which he spoke.

11

Then they privately put forward men who declared, "We have heard him speak blasphemous things against Moses and against God."

12

In this way they excited the people, the Elders, and the Scribes. At length they came upon him, seized him with violence, and took him before the Sanhedrin.

13

Here they brought forward false witnesses who declared, "This fellow is incessantly speaking against the Holy Place and the Law.

14

For we have heard him say that Jesus, the Nazarene, will pull this place down to the ground and will change the customs which Moses handed down to us."

15

At once the eyes of all who were sitting in the Sanhedrin were fastened on him, and they saw his face looking just like the face of an angel.

Acts 7


Acts Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 6

The Acts of the Apostles

Return to Index

Chapter 7

1

Then the High Priest asked him, "Are these statements true?"

2

The reply of Stephen was, "Sirs--brethren and fathers--listen to me. God Most Glorious appeared to our forefather Abraham when he was living in Mesopotamia, before he settled in Haran,

3

and said to him, "`Leave your country and your relatives, and go into whatever land I point out to you.'

4

"Thereupon he left Chaldaea and settled in Haran till after the death of his father, when God caused him to remove into this country where you now live.

5

But he gave him no inheritance in it, no, not a single square yard of ground. And yet He promised to bestow the land as a permanent possession on him and his posterity after him--and promised this at a time when Abraham was childless.

6

And God declared that Abraham's posterity should for four hundred years make their home in a country not their own, and be reduced to slavery and be oppressed.

7

"`And the nation, whichever it is, that enslaves them, I will judge,' said God; `and afterwards they shall come out, and they shall worship Me in this place.'

8

"Then He gave him the Covenant of circumcision, and under this Covenant he became the father of Isaac--whom he circumcised on the eighth day. Isaac became the father of Jacob, and Jacob became the father of the twelve Patriarchs.

9

"The Patriarchs were jealous of Joseph and sold him into slavery in Egypt. But God was with him

10

and delivered him from all his afflictions, and gave him favour and wisdom when he stood before Pharaoh, king of Egypt, who appointed him governor over Egypt and all the royal household.

11

But there came a famine throughout the whole of Egypt and Canaan--and great distress--so that our forefathers could find no food.

12

When, however, Jacob heard that there was wheat to be had, he sent our forefathers into Egypt; that was the first time.

13

On their second visit Joseph made himself known to his brothers, and Pharaoh was informed of Joseph's parentage.

14

Then Joseph sent and invited his father Jacob and all his family, numbering seventy-five persons, to come to him,

15

and Jacob went down into Egypt. There he died, and so did our forefathers,

16

and they were taken to Shechem and were laid in the tomb which Abraham had bought from the sons of Hamor at Shechem for a sum of money paid in silver.

17

"But as the time drew near for the fulfilment of the promise which God had made to Abraham, the people became many times more numerous in Egypt,

18

until there arose a foreign king over Egypt who knew nothing of Joseph.

19

He adopted a crafty policy towards our race, and oppressed our forefathers, making them cast out their infants so that they might not be permitted to live.

20

At this time Moses was born--a wonderfully beautiful child; and for three months he was cared for in his father's house.

21

At length he was cast out, but Pharaoh's daughter adopted him, and brought him up as her own son.

22

So Moses was educated in all the learning of the Egyptians, and possessed great influence through his eloquence and his achievements.

23

"And when he was just forty years old, it occurred to him to visit his brethren the descendants of Israel.

24

Seeing one of them wrongfully treated he took his part, and secured justice for the ill-treated man by striking down the Egyptian.

25

He supposed his brethren to be aware that by him God was sending them deliverance; this, however, they did not understand.

26

The next day, also, he came and found two of them fighting, and he endeavoured to make peace between them. "`Sirs,' he said, `you are brothers. Why are you wronging one another?'

27

"But the man who was doing the wrong resented his interference, and asked, "`Who appointed you magistrate and judge over us?

28

Do you mean to kill me as you killed the Egyptian yesterday?'

29

"Alarmed at this question, Moses fled from the country and went to live in the land of Midian. There he became the father of two sons.

30

"But at the end of forty years there appeared to him in the Desert of Mount Sinai an angel in the middle of a flame of fire in a bush.

31

When Moses saw this he wondered at the sight; but on his going up to look further, the voice of the Lord was heard, saying,

32

"`I am the God of your forefathers, the God of Abraham, of Isaac, and of Jacob.' "Quaking with fear Moses did not dare gaze.

33

"`Take off your shoes,' said the Lord, `for the spot on which you are standing is holy ground.

34

I have seen, yes, I have seen the oppression of My people who are in Egypt and have heard their groans, and I have come down to deliver them. And now I will send you to Egypt.'

35

"The Moses whom they rejected, asking him, `Who appointed you magistrate and judge?' --that same Moses we find God sending as a magistrate and a deliverer by the help of the angel who appeared to him in the bush.

36

This was he who brought them out, after performing marvels and signs in Egypt and at the Red Sea, and in the Desert for forty years.

37

This is the Moses who said to the descendants of Israel, "`God will raise up a Prophet for you, from among your brethren, just as He raised me up.'

38

`This is he who was among the Congregation in the Desert, together with the angel who spoke to him on Mount Sinai and with our forefathers, who received ever-living utterances to hand on to us.

39

"Our forefathers, however, would not submit to him, but spurned his authority and in their hearts turned back to Egypt.

40

They said to Aaron, "`Make gods for us, to march in front of us; for as for this Moses who brought us out of the land of Egypt, we do not know what has become of him.'

41

"Moreover they made a calf at that time, and offered a sacrifice to the idol and kept rejoicing in the gods which their own hands had made.

42

So God turned from them and gave them up to the worship of the Host of Heaven, as it is written in the Book of the Prophets, "'Were they victims and sacrifices which you offered Me, forty years in the Desert, O House of Israel?

43

Yes, you lifted up Moloch's tent and the Star of the God Rephan--the images which you made in order to worship them; and I will remove you beyond Babylon.'

44

"Our forefathers had the Tent of the Testimony in the Desert, built as He who spoke to Moses had instructed him to make it in imitation of the model which he had seen.

45

That Tent was bequeathed to the next generation of our forefathers. Under Joshua they brought it with them when they were taking possession of the land of the Gentile nations, whom God drove out before them. So it continued till David's time.

46

David obtained favour with God, and asked leave to provide a dwelling-place for the God of Jacob.

47

But it was Solomon who built a house for Him.

48

Yet the Most High does not dwell in buildings erected by men's hands. But, as the Prophet declares,

49

"`The sky is My throne, and earth is the footstool for My feet. What kind of house will you build for Me, says the Lord, or what resting place shall I have?

50

Did not My hand form this universe.'

51

"O stiff-necked men, uncircumcised in heart and ears, you also are continually at strife with the Holy Spirit--just as your forefathers were.

52

Which of the Prophets did not your forefathers persecute? Yes, they killed those who announced beforehand the advent of the righteous One, whose betrayers and murderers you have now become--

53

you who received the Law given through angels, and yet have not obeyed it."

54

As they listened to these words, they became infuriated and gnashed their teeth at him.

55

But, full of the Holy Spirit and looking up to Heaven, Stephen saw the glory of God, and Jesus standing at God's right hand.

56

"I can see Heaven wide open," he said, "and the Son of Man standing at God's right hand."

57

Upon this, with a loud outcry they stopped their ears, rushed upon Stephen in a body,

58

dragged him out of the city, and stoned him, the witnesses throwing off their outer garments and giving them into the care of a young man called Saul.

59

So they stoned Stephen, while he prayed, "Lord Jesus, receive my spirit."

60

Then, rising on his knees, he cried aloud, "Lord, do not reckon this sin against them." And with these words he fell asleep.

Acts 8


Acts Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 7

The Acts of the Apostles

Return to Index

Chapter 8

1

And Saul fully approved of his murder. At this time a great persecution broke out against the Church in Jerusalem, and all except the Apostles were scattered throughout Judaea and Samaria.

2

A party of devout men, however, buried Stephen, and made loud lamentation over him.

3

But Saul cruelly harassed the Church. He went into house after house, and, dragging off both men and women, threw them into prison.

4

Those, however, who were scattered abroad went from place to place spreading the Good News of God's Message;

5

while Philip went down to the city of Samaria and proclaimed Christ there.

6

Crowds of people, with one accord, gave attention to what they heard from him, listening, and witnessing the signs which he did.

7

For, with a loud cry, foul spirits came out of many possessed by them, and many paralytics and lame persons were restored to health.

8

And there was great joy in that city.

9

Now for some time past there had been a man named Simon living there, who had been practising magic and astonishing the Samaritans, pretending that he was more than human.

10

To him people of all classes paid attention, declaring, "This man is the Power of God, known as the great Power."

11

His influence over them arose from their having been, for a long time, bewildered by his sorceries.

12

But when Philip began to tell the Good News about the Kingdom of God and about the Name of Jesus Christ, and they embraced the faith, they were baptized, men and women alike.

13

Simon himself also believed, and after being baptized remained in close attendance on Philip, and was full of amazement at seeing such signs and such great miracles performed.

14

When the Apostles in Jerusalem heard that the Samaritans had accepted God's Message, they sent Peter and John to visit them.

15

They, when they came down, prayed for them that they might receive the Holy Spirit:

16

for He had not as yet fallen upon any of them. They had only been baptized into the name of the Lord Jesus.

17

Then the Apostles placed their hands upon them, and they received the Holy Spirit.

18

When, however, Simon saw that it was through the laying on of the Apostles' hands that the Spirit was bestowed, he offered them money.

19

"Give me too," he said, "that power, so that every one on whom I place my hands will receive the Holy Spirit."

20

"Perish your money and yourself," replied Peter, "because you have imagined that you can obtain God's free gift with money!

21

No part or lot have you in this matter, for your heart is not right in God's sight.

22

Repent, therefore, of this wickedness of yours, and pray to the Lord, in the hope that the purpose which is in your heart may perhaps be forgiven you.

23

For I perceive that you have fallen into the bitterest bondage of unrighteousness."

24

"Pray, both of you, to the Lord for me," answered Simon, "that nothing of what you have said may come upon me."

25

So the Apostles, after giving a solemn charge and delivering the Lord's Message, travelled back to Jerusalem, making known the Good News also in many of the Samaritan villages.

26

And an angel of the Lord said to Philip, "Rise and proceed south to the road that runs down from Jerusalem to Gaza, crossing the Desert."

27

Upon this he rose and went. Now, as it happened, an Ethiopian eunuch who was in a position of high authority with Candace, queen of the Ethiopians, as her treasurer, had visited Jerusalem to worship there,

28

and was now on his way home; and as he sat in his chariot he was reading the Prophet Isaiah.

29

Then the Spirit said to Philip, "Go and enter that chariot."

30

So Philip ran up and heard the eunuch reading the Prophet Isaiah. "Do you understand what you are reading?" he asked.

31

"Why, how can I," replied the eunuch, "unless some one explains it to me?" And he earnestly invited Philip to come up and sit with him.

32

The passage of Scripture which he was reading was this: "Like a sheep He was led to slaughter, and just as a lamb before its shearer is dumb so He opened not His mouth.

33

In His humiliation justice was denied Him. Who will make known His posterity? For He is destroyed from among men."

34

"Pray, of whom is the Prophet speaking?" inquired the eunuch; "of himself or of some one else?"

35

Then Philip began to speak, and, commencing with that same portion of Scripture, told him the Good News about Jesus.

36

So they proceeded on their way till they came to some water; and the eunuch exclaimed, "See, here is water; what is there to prevent my being baptized?"

37

38

So he stopped the chariot; and both of them--Philip and the eunuch--went down into the water, and Philip baptized him.

39

But no sooner had they come up out of the water than the Spirit of the Lord caught Philip away, and the eunuch did not see him again. With a glad heart he resumed his journey;

40

but Philip found himself at Ashdod. Then visiting town after town he everywhere made known the Good News until he reached Caesarea.

Acts 9


Acts Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 8

The Acts of the Apostles

Return to Index

Chapter 9

1

Now Saul, whose every breath was a threat of destruction for the disciples of the Lord,

2

went to the High Priest and begged from him letters addressed to the synagogues in Damascus, in order that if he found any believers there, either men or women, he might bring them in chains to Jerusalem.

3

But on the journey, as he was getting near Damascus, suddenly there flashed round him a light from Heaven;

4

and falling to the ground he heard a voice which said to him, "Saul, Saul, why are you persecuting Me?"

5

"Who art thou, Lord?" he asked. "I am Jesus, whom you are persecuting," was the reply.

6

"But rise and go to the city, and you will be told what you are to do.

7

Meanwhile the men who travelled with Saul were standing dumb with amazement, hearing a sound, but seeing no one.

8

Then he rose from the ground, but when he had opened his eyes, he could not see, and they led him by the arm and brought him to Damascus.

9

And for two days he remained without sight, and did not eat or drink anything.

10

Now in Damascus there was a disciple of the name of Ananias. The Lord spoke to him in a vision, saying, "Ananias!" "I am here, Lord," he answered.

11

"Rise," said the Lord, "and go to Straight Street, and inquire at the house of Judas for a man called Saul, from Tarsus, for he is actually praying.

12

He has seen a man called Ananias come and lay his hands upon him so that he may recover his sight."

13

"Lord," answered Ananias, "I have heard about that man from many, and I have heard of the great mischief he has done to Thy people in Jerusalem;

14

and here he is authorized by the High Priests to arrest all who call upon Thy name."

15

"Go," replied the Lord; "he is a chosen instrument of Mine to carry My name to the Gentiles and to kings and to the descendants of Israel.

16

For I will let him know the great sufferings which he must pass through for My sake."

17

So Ananias went and entered the house; and, laying his two hands upon Saul, said, "Saul, brother, the Lord--even Jesus who appeared to you on your journey--has sent me, that you may recover your sight and be filled with the Holy Spirit."

18

Instantly there dropped from his eyes what seemed to be scales, and he could see once more. Upon this he rose and received baptism;

19

after which he took food and regained his strength. Then he remained some little time with the disciples in Damascus.

20

And in the synagogues he began at once to proclaim Jesus as the Son of God;

21

and his hearers were all amazed, and began to ask one another, "Is not this the man who in Jerusalem tried to exterminate those who called upon that Name, and came here on purpose to carry them off in chains to the High Priests?"

22

Saul, however, gained more and more influence, and as for the Jews living in Damascus, he bewildered them with his proofs that Jesus is the Christ.

23

At length the Jews plotted to kill Saul;

24

but information of their intention was given to him. They even watched the gates, day and night, in order to murder him;

25

but his disciples took him by night and let him down through the wall, lowering him in a hamper.

26

So he came to Jerusalem and made several attempts to associate with the disciples, but they were all afraid of him, being in doubt as to whether he himself was a disciple.

27

Barnabas, however, came to his assistance. He brought Saul to the Apostles, and related to them how, on his journey, he had seen the Lord, and that the Lord had spoken to him, and how in Damascus he had fearlessly taught in the name of Jesus.

28

Henceforth Saul was one of them, going in and out of the city,

29

and speaking fearlessly in the name of the Lord. And he often talked with the Hellenists and had discussions with them.

30

But they kept trying to take his life. On learning this, the brethren brought him down to Caesarea, and then sent him by sea to Tarsus.

31

The Church, however, throughout the whole of Judaea, Galilee and Samaria, had peace and was spiritually built up; and grew in numbers, living in the fear of the Lord and receiving encouragement from the Holy Spirit.

32

Now Peter, as he went to town after town, came down also to God's people at Lud.

33

There he found a man of the name of Aeneas, who for eight years had kept his bed, through being paralysed.

34

Peter said to him, "Aeneas, Jesus Christ cures you. Rise and make your own bed." He at once rose to his feet.

35

And all the people of Lud and Sharon saw him; and they turned to the Lord.

36

Among the disciples at Jaffa was a woman called Tabitha, or, as the name may be translated, `Dorcas.' Her life was wholly devoted to the good and charitable actions which she was constantly doing.

37

But, as it happened, just at that time she was taken ill and died. After washing her body they laid it out in a room upstairs.

38

Lud, however, being near Jaffa, the disciples, who had heard that Peter was at Lud, sent two men to him with an urgent request that he would come across to them without delay.

39

So Peter rose and went with them. On his arrival they took him upstairs, and the widow women all came and stood by his side, weeping and showing him the underclothing and cloaks and garments of all kinds which Dorcas used to make while she was still with them.

40

Peter, however, putting every one out of the room, knelt down and prayed, and then turning to the body, he said, "Tabitha, rise." Dorcas at once opened her eyes, and seeing Peter, sat up.

41

Then, giving her his hand, he raised her to her feet and, calling to him God's people and the widows, he gave her back to them alive.

42

This incident became known throughout Jaffa, and many believed in the Lord;

43

and Peter remained for a considerable time at Jaffa, staying at the house of a man called Simon, a tanner.

Acts 10


Acts Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 9

The Acts of the Apostles

Return to Index

Chapter 10

1

Now a Captain of the Italian Regiment, named Cornelius, was quartered at Caesarea.

2

He was religious and God-fearing--and so was every member of his household. He was also liberal in his charities to the people, and continually offered prayer to God.

3

About three o'clock one afternoon he had a vision, and distinctly saw an angel of God enter his house, who called him by name, saying, "Cornelius!"

4

Looking steadily at him, and being much alarmed, he said, "What do you want, Sir?" "Your prayers and charities," he replied, "have gone up and have been recorded before God.

5

And now send to Jaffa and fetch Simon, surnamed Peter.

6

He is staying as a guest with Simon, a tanner, who has a house close to the sea."

7

So when the angel who had been speaking to him was gone, Cornelius called two of his servants and a God-fearing soldier who was in constant attendance on him,

8

and, after telling them everything, he sent them to Jaffa.

9

The next day, while they were still on their journey and were getting near the town, about noon Peter went up on the house-top to pray.

10

He had become unusually hungry and wished for food; but, while they were preparing it, he fell into a trance.

11

The sky had opened to his view, and what seemed to be an enormous sail was descending, being let down to the earth by ropes at the four corners.

12

In it were all kinds of quadrupeds, reptiles and birds,

13

and a voice came to him which said, "Rise, Peter, kill and eat."

14

"On no account, Lord," he replied; "for I have never yet eaten anything unholy and impure."

15

Again a second time a voice was heard which said, "What God has purified, you must not regard as unholy."

16

This was said three times, and immediately the sail was drawn up out of sight.

17

While Peter was greatly perplexed as to the meaning of the vision which he had seen, just then the men sent by Cornelius, having by inquiry found out Simon's house,

18

had come to the door and had called the servant, and were asking, "Is Simon, surnamed Peter, staying here?"

19

And Peter was still earnestly thinking over the vision, when the Spirit said to him, "Three men are now inquiring for you.

20

Rise, go down, and go with them without any misgivings; for it is I who have sent them to you."

21

So Peter went down and said to the men, "I am the Simon you are inquiring for. What is the reason of your coming?"

22

Their reply was, "Cornelius, a Captain, an upright and God-fearing man, of whom the whole Jewish nation speaks well, has been divinely instructed by a holy angel to send for you to come to his house and listen to what you have to say."

23

Upon hearing this, Peter invited them in, and gave them a lodging. The next day he set out with them, some of the brethren from Jaffa going with him,

24

and the day after that they reached Caesarea. There Cornelius was awaiting their arrival, and had invited all his relatives and intimate friends to be present.

25

When Peter entered the house, Cornelius met him, and threw himself at his feet to do him homage.

26

But Peter lifted him up. "Stand up," he said; "I myself also am but a man."

27

So Peter went in and conversed with him, and found a large company assembled.

28

He said to them, "You know better than most that a Jew is strictly forbidden to associate with a Gentile or visit him; but God has taught me to call no one unholy or unclean.

29

So for this reason, when sent for, I came without raising any objection. I therefore ask why you sent for me."

30

"Just at this hour, three days ago," replied Cornelius, "I was offering afternoon prayer in my house, when suddenly a man in shining raiment stood in front of me,

31

who said, "`Cornelius, your prayer has been heard, and your charities have been put on record before God.

32

Send therefore to Jaffa, and invite Simon, surnamed Peter, to come here. He is staying as a guest in the house of Simon, a tanner, close to the sea.'

33

"Immediately, therefore, I sent to you, and I thank you heartily for having come. That is why all of us are now assembled here in God's presence, to listen to what the Lord has commanded you to say."

34

Then Peter began to speak. "I clearly see," he said, "that God makes no distinctions between one man and another;

35

but that in every nation those who fear Him and live good lives are acceptable to Him.

36

The Message which He sent to the descendants of Israel, when He announced the Good News of peace through Jesus Christ--He is Lord of all--that Message you cannot but know;

37

the story, I mean, which has spread through the length and breadth of Judaea, beginning in Galilee after the baptism which John proclaimed.

38

It tells how God anointed Jesus of Nazareth with the Holy Spirit and with power, so that He went about everywhere doing acts of kindness, and curing all who were being continually oppressed by the Devil--for God was with Jesus.

39

"And we are witnesses as to all that He did both in the country of the Jews and in Jerusalem. But they even put Him to death, by crucifixion.

40

That same Jesus God raised to life on the third day, and permitted Him to appear unmistakably,

41

not to all the people, but to witnesses--men previously chosen by God--namely, to us, who ate and drank with Him after He rose from the dead.

42

And He has commanded us to preach to the people and solemnly declare that this is He who has been appointed by God to be the Judge of the living and the dead.

43

To Him all the Prophets bear witness, and testify that through His name all who believe in Him receive the forgiveness of their sins."

44

While Peter was speaking these words, the Holy Spirit fell on all who were listening to the Message.

45

And all the Jewish believers who had come with Peter were astonished that on the Gentiles also the gift of the Holy Spirit was poured out.

46

For they heard them speaking in tongues and extolling the majesty of God. Then Peter said,

47

"Can any one forbid the use of water, and object to these persons being baptized--men who have received the Holy Spirit just as we did?"

48

And he directed that they should be baptized in the name of Jesus Christ. Then they begged him to remain with them for a time.

Acts 11


Acts Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 10

The Acts of the Apostles

Return to Index

Chapter 11

1

Now the Apostles, and the brethren in various parts of Judaea, heard that the Gentiles also had received God's Message;

2

and, when Peter returned to Jerusalem, the champions of circumcision found fault with him.

3

"You went into the houses of men who are not Jews," they said, "and you ate with them."

4

Peter, however, explained the whole matter to them from the beginning.

5

"While I was in the town of Jaffa, offering prayer," he said, "in a trance I saw a vision. There descended what seemed to be an enormous sail, being let down from the sky by ropes at the four corners, and it came close to me.

6

Fixing my eyes on it, I examined it closely, and saw various kinds of quadrupeds, wild beasts, reptiles and birds.

7

I also heard a voice saying to me, "`Rise, Peter, kill and eat.'

8

"`On no account, Lord,' I replied, `for nothing unholy or impure has ever gone into my mouth.'

9

"But a voice answered, speaking a second time from the sky, "`What God has purified, you must not regard as unholy.'

10

"This was said three times, and then everything was drawn up again out of sight.

11

"Now at that very moment three men came to the house where we were, having been sent from Caesarea to find me.

12

And the Spirit told me to accompany them without any misgivings. There also went with me these six brethren who are now present, and we reached the Centurion's house.

13

Then he described to us how he had seen the angel come and enter his house and say, "`Send to Jaffa and fetch Simon, surnamed Peter.

14

He will teach you truths by which you and all your family will be saved.'"

15

"And," said Peter, "no sooner had I begun to speak than the Holy Spirit fell upon them, just as He fell upon us at the first.

16

Then I remembered the Lord's words, how He used to say, "`John baptized with water, but you shall be baptized in the Holy Spirit.'

17

"If therefore God gave them the same gift as He gave us when we first believed on the Lord Jesus Christ, why, who was I to be able to thwart God?"

18

This statement of Peter's silenced his opponents. They extolled the goodness of God, and said, "So, then, to the Gentiles also God has given the repentance which leads to Life."

19

Those, however, who had been driven in various directions by the persecution which broke out on account of Stephen made their way to Phoenicia, Cyprus and Antioch, delivering the Message to none but Jews.

20

But some of them were Cyprians and Cyrenaeans, who, on coming to Antioch, spoke to the Greeks also and told them the Good News concerning the Lord Jesus.

21

The power of the Lord was with them, and there were a vast number who believed and turned to the Lord.

22

When tidings of this reached the ears of the Church in Jerusalem, they sent Barnabas as far as Antioch.

23

On getting there he was delighted to see the grace which God had bestowed; and he encouraged them all to remain, with fixed resolve, faithful to the Lord.

24

For he was a good man, and was full of the Holy Spirit and of faith; and the number of believers in the Lord greatly increased.

25

Then Barnabas paid a visit to Tarsus to try to find Saul.

26

He succeeded, and brought him to Antioch; and for a whole year they attended the meetings of the Church, and taught a large number of people. And it was in Antioch that the disciples first received the name of `Christians.'

27

At that time certain Prophets came down from Jerusalem to Antioch,

28

one of whom, named Agabus, being instructed by the Spirit, publicly predicted the speedy coming of a great famine throughout the world. (It came in the reign of Claudius.)

29

So the disciples decided to send relief, every one in proportion to his means, to the brethren living in Judaea.

30

This they did, forwarding their contributions to the Elders by Barnabas and Saul.

Acts 12


Acts Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 11

The Acts of the Apostles

Return to Index

Chapter 12

1

Now, about that time, King Herod arrested certain members of the Church, in order to ill-treat them;

2

and James, John's brother, he beheaded.

3

Finding that this gratified the Jews, he proceeded to seize Peter also; these being the days of Unleavened Bread.

4

He had him arrested and lodged in jail, handing him over to the care of sixteen soldiers; and intended after the Passover to bring him out again to the people.

5

So Peter was kept in prison; but long and fervent prayer was offered to God by the Church on his behalf.

6

Now when Herod was on the point of taking him out of prison, that very night Peter was asleep between two soldiers, bound with two chains, and guards were on duty outside the door.

7

Suddenly an angel of the Lord stood by him, and a light shone in the cell; and, striking Peter on the side, he woke him and said, "Rise quickly." Instantly the chains dropped off his wrists.

8

"Fasten your girdle," said the angel, "and tie on your sandals." He did so. Then the angel said, "Throw your cloak round you, and follow me."

9

So Peter went out, following him, yet could not believe that what the angel was doing was real, but supposed that he saw a vision.

10

And passing through the first ward and the second, they came to the iron gate leading into the city. This opened to them of itself; and, going out, they passed on through one of the streets, and then suddenly the angel left him.

11

Peter coming to himself said, "Now I know for certain that the Lord has sent His angel and has rescued me from the power of Herod and from all that the Jewish people were anticipating."

12

So, after thinking things over, he went to the house of Mary, the mother of John surnamed Mark, where a large number of people were assembled, praying.

13

When he knocked at the wicket in the door, a maidservant named Rhoda came to answer the knock;

14

and recognizing Peter's voice, for very joy she did not open the door, but ran in and told them that Peter was standing there.

15

"You are mad," they said. But she strenuously maintained that it was true. "It is his guardian angel," they said.

16

Meanwhile Peter went on knocking, until at last they opened the door and saw that it was really he, and were filled with amazement.

17

But he motioned with his hand for silence, and then described to them how the Lord had brought him out of the prison. "Tell all this to James and the brethren," he added. Then he left them, and went to another place.

18

When morning came, there was no little commotion among the soldiers, as to what could possibly have become of Peter.

19

And when Herod had had him searched for and could not find him, after sharply questioning the guards he ordered them away to execution. He then went down from Judaea to Caesarea and remained there.

20

Now the people of Tyre and Sidon had incurred Herod's violent displeasure. So they sent a large deputation to wait on him; and having secured the good will of Blastus, his treasurer, they begged the king to be friendly with them again, because their country was dependent on his for its food supply.

21

So, on an appointed day, Herod, having arrayed himself in royal robes, took his seat on the tribunal, and was haranguing them;

22

and the assembled people kept shouting, "It is the voice of a god, and not of a man!"

23

Instantly an angel of the Lord struck him, because he had not given the glory to God, and being eaten up by worms, he died.

24

But God's Message prospered, and converts were multiplied.

25

And Barnabas and Saul returned from Jerusalem, having discharged their mission, and they brought with them John, surnamed Mark.

Acts 13


Acts Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 12

The Acts of the Apostles

Return to Index

Chapter 13

1

Now there were in Antioch, in the Church there--as Prophets and teachers--barnabas, Symeon surnamed `the black,' Lucius the Cyrenaean, Manaen (who was Herod the Tetrarch's foster-brother), and Saul.

2

While they were worshipping the Lord and fasting, the Holy Spirit said, "Set apart for Me, now at once, Barnabas and Saul, for the work to which I have called them."

3

So, after fasting and prayer and the laying on of hands, they let them go.

4

They therefore, being thus sent out by the Holy Spirit, went down to Seleuceia, and from there sailed to Cyprus.

5

Having reached Salamis, they began to announce God's Message in the synagogues of the Jews. And they had John as their assistant.

6

When they had gone through the whole length of the island as far as Paphos, they there met with a Jewish magician and false prophet, Bar-Jesus by name,

7

who was a friend of the Proconsul Sergius Paulus. The Proconsul was a man of keen intelligence. He sent for Barnabas and Saul, and asked to be told God's Message.

8

But Elymas (or `the Magician,' for such is the meaning of the name) opposed them, and tried to prevent the Proconsul from accepting the faith.

9

Then Saul, who is also called Paul, was filled with the Holy Spirit, and, fixing his eyes on Elymas,

10

said, "You who are full of every kind of craftiness and unscrupulous cunning--you son of the Devil and foe to all that is right--will you never cease to misrepresent the straight paths of the Lord?

11

The Lord's hand is now upon you, and you will be blind for a time and unable to see the light of day." Instantly there fell upon him a mist and a darkness, and, as he walked about, he begged people to lead him by the hand.

12

Then the Proconsul, seeing what had happened, believed, being struck with amazement at the teaching of the Lord.

13

From Paphos, Paul and his party put out to sea and sailed to Perga in Pamphylia. John, however, left them and returned to Jerusalem.

14

But they themselves, passing through from Perga, came to Antioch in Pisidia. Here, on the Sabbath day, they went into the synagogue and sat down.

15

After the reading of the Law and the Prophets, the Wardens of the synagogue sent word to them. "Brethren," they said, "if you have anything encouraging to say to the people, speak."

16

So Paul rose, and motioning with his hand for silence, said, "Israelites, and you others who fear God, pay attention to me.

17

The God of this people of Israel chose our forefathers, and made the people great during their stay in Egypt, until with wondrous power He brought them out from that land.

18

For a period of about forty years, He fed them, like a nurse, in the Desert.

19

Then, after overthrowing seven nations in the land of Canaan, He divided that country among them as their inheritance for about four hundred and fifty years;

20

and afterwards He gave them judges down to the time of the Prophet Samuel.

21

Next they asked for a king, and God gave them Saul the son of Kish, a Benjamite, who reigned forty years.

22

After removing him, He raised up David to be their king, to whom He also bore witness when He said, "`I have found David the son of Jesse, a man I love, who will obey all My commands.'

23

"It is from among David's descendants that God, in fulfilment of His promise, has raised up a Saviour for Israel, even Jesus.

24

Before the coming of Jesus, John had proclaimed to all the people of Israel a baptism of repentance.

25

But John, towards the end of his career, repeatedly asked the people, "`What do you suppose me to be? I am not the Christ. But there is One coming after me whose sandal I am not worthy to unfasten.'

26

"Brethren, descendants of the family of Abraham, and all among you who fear God, to us has this Message of salvation been sent.

27

For the people of Jerusalem and their rulers, by the judgement they pronounced on Jesus, have actually fulfilled the predictions of the Prophets which are read Sabbath after Sabbath, through ignorance of those predictions and of Him.

28

Without having found Him guilty of any capital offence they urged Pilate to have Him put to death;

29

and when they had carried out everything which had been written about Him, they took Him down from the cross and laid Him in a tomb.

30

"But God raised Him from the dead.

31

And, after a few days, He appeared to the people who had gone up with Him from Galilee to Jerusalem and are now witnesses concerning Him to the Jews.

32

And we bring you the Good News about the promise made to our forefathers,

33

that God has amply fulfilled it to our children in raising up Jesus; as it is also written in the second Psalm, `Thou art My Son: to-day I have become Thy Father.'

34

And as to His having raised Him from among the dead, never again to be in the position of one soon to return to decay, He speaks thus: `I will give you the holy and trustworthy promises made to David.'

35

Because in another Psalm also He says, `Thou wilt not give up Thy Holy One to undergo decay.'

36

For David, after having been useful to his own generation in accordance with God's purpose, did fall asleep, was gathered to his forefathers, and did undergo decay.

37

But He whom God raised to life underwent no decay.

38

"Understand therefore, brethren, that through this Jesus forgiveness of sins is announced to you;

39

and in Him every believer is absolved from all offences, from which you could not be absolved under the Law of Moses.

40

Beware, then, lest what is spoken in the Prophets should come true of you:

41

`Behold, you despisers, be astonished and perish, because I am carrying on a work in your time--a work which you will utterly refuse to believe, though it be fully declared to you.'"

42

As Paul and Barnabas were leaving the synagogue, the people earnestly begged to have all this repeated to them on the following Sabbath.

43

And, when the congregation had broken up, many of the Jews and of the devout converts from heathenism continued with Paul and Barnabas, who talked to them and urged them to hold fast to the grace of God.

44

On the next Sabbath almost the whole population of the city came together to hear the Lord's Message.

45

Seeing the crowds, the Jews, filled with angry jealousy, opposed Paul's statements and abused him.

46

Then, throwing off all reserve, Paul and Barnabas said, "We were bound to proclaim God's Message to you first. But since you spurn it and judge yourselves to be unworthy of the Life of the Ages--well, we turn to the Gentiles.

47

For such is the Lord's command to us. "`I have placed Thee,' He says of Christ, `as a light to the Gentiles, in order that Thou mayest be a Saviour as far as the remotest parts of the earth.'"

48

The Gentiles listened with delight and extolled the Lord's Message; and all who were pre-destined to the Life of the Ages believed.

49

So the Lord's Message spread through the whole district.

50

But the Jews influenced the gentlewomen of rank who worshipped with them, and also the leading men in the city, and stirred up persecution against Paul and Barnabas and drove them out of the district.

51

But they shook off the dust from their feet as a protest against them and came to Iconium;

52

and as for the disciples, they were more and more filled with joy and with the Holy Spirit.

Acts 14


Acts Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 13

The Acts of the Apostles

Return to Index

Chapter 14

1

At Iconium the Apostles went together to the Jewish synagogue and preached, with the result that a great number both of Jews and Greeks believed.

2

But the Jews who had refused obedience stirred up the Gentiles and embittered their minds against the brethren.

3

Yet Paul and Barnabas remained there for a considerable time, speaking freely and relying on the Lord, while He bore witness to the Message of His grace by permitting signs and marvels to be done by them.

4

At length the people of the city split into parties, some siding with the Jews and some with the Apostles.

5

And when a hostile movement was made by both Gentiles and Jews, with the sanction of their magistrates, to maltreat and stone them,

6

the Apostles, having become aware of it, made their escape into the Lycaonian towns of Lystra and Derbe, and the neighbouring country.

7

And there they continued to tell the Good News.

8

Now a man who had no power in his feet used to sit in the streets of Lystra. He had been lame from his birth and had never walked.

9

After this man had listened to one of Paul's sermons, the Apostle, looking steadily at him and perceiving that he had faith to be cured,

10

said in a loud voice, "Stand upright upon your feet!"

11

So he sprang up and began to walk about. Then the crowds, seeing what Paul had done, rent the air with their shouts in the Lycaonian language, saying, "The gods have assumed human form and have come down to us."

12

They called Barnabas `Zeus,' and Paul, as being the principal speaker, `Hermes.'

13

And the priest of Zeus--the temple of Zeus being at the entrance to the city--brought bullocks and garlands to the gates, and in company with the crowd was intending to offer sacrifices to them.

14

But the Apostles, Barnabas and Paul, heard of it; and tearing their clothes they rushed out into the middle of the crowd, exclaiming, "Sirs, why are you doing all this?

15

We also are but men, with natures kindred to your own; and we bring you the Good News that you are to turn from these unreal things, to worship the ever-living God, the Creator of earth and sky and sea and of everything that is in them.

16

In times gone by He allowed all the nations to go their own ways;

17

and yet by His beneficence He has not left His existence unattested--His beneficence, I mean, in sending you rain from Heaven and fruitful seasons, satisfying your hearts with food and joyfulness."

18

Even with words like these they had difficulty in preventing the thronging crowd from offering sacrifices to them.

19

But now a party of Jews came from Antioch and Iconium, and, having won over the crowd, they stoned Paul and dragged him out of the town, believing him to be dead.

20

When, however, the disciples had collected round him, he rose and went back into the town. The next day he went with Barnabas to Derbe;

21

and, after proclaiming the Good News to the people there and gaining a large number of converts, they retraced their steps to Lystra, Iconium, and Antioch.

22

Everywhere they strengthened the disciples by encouraging them to hold fast to the faith, and warned them saying, "It is through many afflictions that we must make our way into the Kingdom of God."

23

And in every Church, after prayer and fasting, they selected Elders by show of hands, and commended them to the Lord on whom their faith rested.

24

Then passing through Pisidia they came into Pamphylia;

25

and after telling the Message at Perga they came down to Attaleia.

26

Thence they sailed to Antioch, where they had previously been commended to the grace of God in connexion with the work which they had now completed.

27

Upon their arrival they called the Church together and proceeded to report in detail all that God, working with them, had done, and how He had opened for the Gentiles the door of faith.

28

And they remained a considerable time in Antioch with the disciples.

Acts 15


Acts Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 14

The Acts of the Apostles

Return to Index

Chapter 15

1

But certain persons who had come down from Judaea tried to convince the brethren, saying, "Unless you are circumcised in accordance with the Mosaic custom, you cannot be saved."

2

Between these new comers and Paul and Barnabas there was no little disagreement and controversy, until at last it was decided that Paul and Barnabas and some other brethren should go up to consult the Apostles and Elders in Jerusalem on this matter.

3

So they set out, being accompanied for a short distance by some other members of the Church; and as they passed through Phoenicia and Samaria, they told the whole story of the conversion of the Gentiles and inspired all the brethren with great joy.

4

Upon their arrival in Jerusalem they were cordially received by the Church, the Apostles, and the Elders; and they reported in detail all that God, working with them, had done.

5

But certain men who had belonged to the sect of the Pharisees but were now believers, stood up in the assembly, and said, "Yes, Gentile believers ought to be circumcised and be ordered to keep the Law of Moses."

6

Then the Apostles and Elders met to consider the matter;

7

and after there had been a long discussion Peter rose to his feet. "It is within your own knowledge," he said, "that God originally made choice among you that from my lips the Gentiles were to hear the Message of the Good News, and believe.

8

And God, who knows all hearts, gave His testimony in their favour by bestowing the Holy Spirit on them just as He did on us;

9

and He made no difference between us and them, in that He cleansed their hearts by their faith.

10

Now, therefore, why try an experiment upon God, by laying on the necks of these disciples a yoke which neither our forefathers nor we have been able to bear?

11

On the contrary, we believe that it is by the grace of the Lord Jesus that we, as well as they, shall be saved."

12

Then the whole assembly remained silent while they listened to the statement made by Paul and Barnabas as to all the signs and marvels that God had done among the Gentiles through their instrumentality.

13

When they had finished speaking, James said, "Brethren, listen to me.

14

Symeon has related how God first looked graciously on the Gentiles to take from among them a People to be called by His name.

15

And this is in harmony with the language of the Prophets, which says:

16

"`"Afterwards I will return, and will rebuild David's fallen tent. Its ruins I will rebuild, and I will set it up again;

17

In order that the rest of mankind may earnestly seek the Lord--even all the nations which are called by My name,"

18

Says the Lord, who has been making these things known from ages long past.'

19

"My judgement, therefore, is against inflicting unexpected annoyance on those of the Gentiles who are turning to God.

20

Yet let us send them written instructions to abstain from things polluted by connexion with idolatry, from fornication, from meat killed by strangling, and from blood.

21

For Moses from the earliest times has had his preachers in every town, being read, as he is, Sabbath after Sabbath, in the various synagogues."

22

Thereupon it was decided by the Apostles and Elders, with the approval of the whole Church, to choose suitable persons from among themselves and send them to Antioch, with Paul and Barnabas. Judas, called Bar-sabbas, and Silas, leading men among the brethren, were selected,

23

and they took with them the following letter: "The Apostles and the elder brethren send greeting to the Gentile brethren throughout Antioch, Syria and Cilicia.

24

As we have been informed that certain persons who have gone out from among us have disturbed you by their teaching and have unsettled your minds, without having received any such instructions from us;

25

we have unanimously decided to select certain men and send them to you in company with our dear friends Barnabas and Paul,

26

who have endangered their very lives for the sake of our Lord Jesus Christ.

27

We have therefore sent Judas and Silas, who are themselves bringing you the same message by word of mouth.

28

For it has seemed good to the Holy Spirit and to us to lay upon you no burden heavier than these necessary requirements--

29

You must abstain from things sacrificed to idols, from blood, from things strangled, and from fornication. Keep yourselves clear of these things, and it will be well with you. Farewell."

30

They, therefore, having been solemnly sent, came down to Antioch, where they called together the whole assembly and delivered the letter.

31

The people read it, and were delighted with the comfort it brought them.

32

And Judas and Silas, being themselves also Prophets, gave them a long and encouraging talk, and strengthened them in the faith.

33

After spending some time there they received an affectionate farewell from the brethren to return to those who had sent them.

34

35

But Paul and Barnabas remained in Antioch, teaching and, in company with many others, telling the Good News of the Lord's Message.

36

After a while Paul said to Barnabas, "Suppose we now revisit the brethren in the various towns in which we have made known the Lord's Message--to see whether they are prospering!"

37

Barnabas, however, was bent on taking with them John, whose other name was Mark,

38

while Paul deemed it undesirable to have as their companion one who had deserted them in Pamphylia and had not gone on with them to the work.

39

So there arose a serious disagreement between them, which resulted in their parting from one another, Barnabas taking Mark and setting sail for Cyprus.

40

But Paul chose Silas as his travelling companion; and set out, after being commended by the brethren to the grace of the Lord;

41

and he passed through Syria and Cilicia, strengthening the Churches.

Acts 16


Acts Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 15

The Acts of the Apostles

Return to Index

Chapter 16

1

He also came to Derbe and to Lystra. At Lystra he found a disciple, Timothy by name--the son of a Christian Jewess, though he had a Greek father.

2

Timothy was well spoken of by the brethren at Lystra and Iconium,

3

and Paul desiring that he should accompany him on his journey, took him and circumcised him on account of the Jews in those parts, for they all knew that his father was a Greek.

4

As they journeyed on from town to town, they handed to the brethren for their observance the decisions which had been arrived at by the Apostles and Elders in Jerusalem.

5

So the Churches went on gaining a stronger faith and growing in numbers from day to day.

6

Then Paul and his companions passed through Phrygia and Galatia, having been forbidden by the Holy Spirit to proclaim the Message in the province of Asia.

7

When they reached the frontier of Mysia, they were about to enter Bithynia, but the Spirit of Jesus would not permit this.

8

So, passing along Mysia, they came to Troas.

9

Here, one night, Paul saw a vision. There was a Macedonian who was standing, entreating him and saying, "Come over into Macedonia and help us."

10

So when he had seen the vision, we immediately looked out for an opportunity of passing on into Macedonia, confidently inferring that God had called us to proclaim the Good News to the people there.

11

Accordingly we put out to sea from Troas, and ran a straight course to Samothrace. The next day we came to Neapolis,

12

and thence to Philippi, which is a city in Macedonia, the first in its district, a Roman colony. And there we stayed some little time.

13

On the Sabbath we went beyond the city gate to the riverside, where we had reason to believe that there was a place for prayer; and sitting down we talked with the women who had come together.

14

Among our hearers was one named Lydia, a dealer in purple goods. She belonged to the city of Thyateira, and was a worshipper of the true God. The Lord opened her heart, so that she gave attention to what Paul was saying.

15

When she and her household had been baptized, she urged us, saying, "If in your judgement I am a believer in the Lord, come and stay at my house." And she made us go there.

16

One day, as we were on our way to the place of prayer, a slave girl met us who claimed to be inspired and was accustomed to bring her owners large profits by telling fortunes.

17

She kept following close behind Paul and the rest of us, crying aloud, "These men are the bondservants of the Most High God, and are proclaiming to you the way of salvation."

18

This she persisted in for a considerable time, until Paul, wearied out, turned round and said to the spirit, "I command you in the name of Jesus Christ to come out of her." And it came out immediately.

19

But when her owners saw that their hopes of gain were gone, they seized Paul and Silas and dragged them off to the magistrates in the public square.

20

Then they brought them before the praetors. "These men," they said, "are creating a great disturbance in our city.

21

They are Jews, and are teaching customs which we, as Romans, are not permitted to adopt or practise."

22

The crowd, too, joined in the outcry against them, till at length the praetors ordered them to be stripped and beaten with rods;

23

and, after severely flogging them, they threw them into jail and bade the jailer keep them safely.

24

He, having received an order like that, lodged them in the inner prison, and secured their feet in the stocks.

25

About midnight Paul and Silas were praying and singing hymns to God, and the prisoners were listening to them,

26

when suddenly there was such a violent shock of earthquake that the prison shook to its foundations. Instantly the doors all flew open, and the chains fell off from every prisoner.

27

Starting up from sleep and seeing the doors of the jail wide open, the jailer drew his sword and was on the point of killing himself, supposing that the prisoners had escaped.

28

But Paul shouted loudly to him, saying, "Do yourself no injury: we are all here.

29

Then, calling for lights, he sprang in and fell trembling at the feet of Paul and Silas;

30

and, bringing them out of the prison, he exclaimed, "O sirs, what must I do to be saved?"

31

"Believe on the Lord Jesus," they replied, "and both you and your household will be saved."

32

And they told the Lord's Message to him as well as to all who were in his house.

33

Then he took them, even at that time of night, washed their wounds, and he and all his household were immediately baptized;

34

and bringing the Apostles up into his house, he spread a meal for them, and was filled with gladness, with his whole household, his faith resting on God.

35

In the morning the praetors sent their lictors with the order, "Release those men."

36

So the jailer brought Paul word, saying, "The praetors have sent orders for you to be released. Now therefore you can go, and proceed on your way in peace."

37

But Paul said to them, "After cruelly beating us in public, without trial, Roman citizens though we are, they have thrown us into prison, and are they now going to send us away privately? No, indeed! Let them come in person and fetch us out."

38

This answer the lictors took back to the praetors, who were alarmed when they were told that Paul and Silas were Roman citizens.

39

Accordingly they came and apologized to them; and, bringing them out, asked them to leave the city.

40

Then Paul and Silas, having come out of the prison, went to Lydia's house; and, after seeing the brethren and encouraging them, they left Philippi.

Acts 17


Acts Chapter 17 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 16

The Acts of the Apostles

Return to Index

Chapter 17

1

Then, passing through Amphipolis and Apollonia, they went to Thessalonica. Here there was a synagogue of the Jews.

2

Paul--following his usual custom--betook himself to it, and for three successive Sabbaths reasoned with them from the Scriptures,

3

which he clearly explained, pointing out that it had been necessary for the Christ to suffer and rise again from the dead, and insisting, "The Jesus whom I am announcing to you is the Christ."

4

Some of the people were won over, and attached themselves to Paul and Silas, including many God-fearing Greeks and not a few gentlewomen of high rank.

5

But the jealousy of the Jews was aroused, and, calling to their aid some ill-conditioned and idle fellows, they got together a riotous mob and filled the city with uproar. They then attacked the house of Jason and searched for Paul and Silas, to bring them out before the assembly of people.

6

But, failing to find them, they dragged Jason and some of the other brethren before the magistrates of the city, loudly accusing them. "These men," they said, "who have raised a tumult throughout the Empire, have come here also.

7

Jason has received them into his house; and they all set Caesar's authority at defiance, declaring that there is another Emperor-- one called Jesus."

8

Great was the excitement among the crowd, and among the magistrates of the city, when they heard these charges.

9

They required Jason and the rest to find substantial bail, and after that they let them go.

10

The brethren at once sent Paul and Silas away by night to Beroea, and they, on their arrival, went to the synagogue of the Jews.

11

The Jews at Beroea were of a nobler disposition than those in Thessalonica, for they very readily received the Message, and day after day searched the Scriptures to see whether it was as Paul stated.

12

As the result many of them became believers, and so did not a few of the Greeks--gentlewomen of good position, and men.

13

As soon, however, as the Jews of Thessalonica learnt that God's Message had been proclaimed by Paul at Beroea, they came there also, and incited the mob to a riot.

14

Then the brethren promptly sent Paul down to the sea-coast, but Silas and Timothy remained behind.

15

Those who were caring for Paul's safety went with him as far as Athens, and then left him, taking a message from him to Silas and Timothy, asking them to join him as speedily as possible.

16

While Paul was waiting for them in Athens, his spirit was stirred within him when he noticed that the city was full of idols.

17

So he had discussions in the synagogue with the Jews and the other worshippers, and in the market place, day after day, with those whom he happened to meet.

18

A few of the Epicurean and Stoic philosophers also encountered him. Some of them asked, "What has this beggarly babbler to say?" "His business," said others, "seems to be to cry up some foreign gods." This was because he had been telling the Good News of Jesus and the Resurrection.

19

Then they took him and brought him up to the Areopagus, asking him, "May we be told what this new teaching of yours is?

20

For the things you are saying sound strange to us. We should therefore like to be told exactly what they mean."

21

(For all the Athenians and their foreign visitors used to devote their whole leisure to telling or hearing about something new.)

22

So Paul, taking his stand in the centre of the Areopagus, spoke as follows: "Men of Athens, I perceive that you are in every respect remarkably religious.

23

For as I passed along and observed the things you worship, I found also an altar bearing the inscription, `TO AN UNKNOWN GOD.' "The Being, therefore, whom you, without knowing Him, revere, Him I now proclaim to you.

24

GOD who made the universe and everything in it--He, being Lord of Heaven and earth, does not dwell in sanctuaries built by men.

25

Nor is He ministered to by human hands, as though He needed anything--but He Himself gives to all men life and breath and all things.

26

He caused to spring from one forefather people of every race, for them to live on the whole surface of the earth, and marked out for them an appointed span of life and the boundaries of their homes;

27

that they might seek God, if perhaps they could grope for Him and find Him. Yes, though He is not far from any one of us.

28

For it is in closest union with Him that we live and move and have our being; as in fact some of the poets in repute among yourselves have said, `For we are also His offspring.'

29

Since then we are God's offspring, we ought not to imagine that His nature resembles gold or silver or marble, or anything sculptured by the art and inventive faculty of man.

30

Those times of ignorance God viewed with indulgence. But now He commands all men everywhere to repent,

31

seeing that He has appointed a day on which, before long, He will judge the world in righteousness, through the instrumentality of a man whom He has pre-destined to this work, and has made the fact certain to every one by raising Him from the dead."

32

When they heard Paul speak of a resurrection of dead men, some began to scoff. But others said, "We will hear you again on that subject."

33

So Paul went away from them.

34

A few, however, attached themselves to him and believed, among them being Dionysius a member of the Council, a gentlewoman named Damaris, and some others.

Acts 18


Acts Chapter 18 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 17

The Acts of the Apostles

Return to Index

Chapter 18

1

After this he left Athens and came to Corinth.

2

Here he found a Jew, a native of Pontus, of the name of Aquila. He and his wife Priscilla had recently come from Italy because of Claudius's edict expelling all the Jews from Rome. So Paul paid them a visit;

3

and because he was of the same trade--that of tent-maker--he lodged with them and worked with them.

4

But, Sabbath after Sabbath, he preached in the synagogue and tried to win over both Jews and Greeks.

5

Now at the time when Silas and Timothy came down from Macedonia, Paul was preaching fervently and was solemnly telling the Jews that Jesus is the Christ.

6

But upon their opposing him with abusive language, he shook his clothes by way of protest, and said to them, "Your ruin will be upon your own heads. I am not responsible: in future I will go among the Gentiles."

7

So he left the place and went to the house of a person called Titius Justus, a worshipper of the true God. His house was next door to the synagogue.

8

And Crispus, the Warden of the synagogue, believed in the Lord, and so did all his household; and from time to time many of the Corinthians who heard Paul believed and received baptism.

9

And, in a vision by night, the Lord said to Paul, "Dismiss your fears: go on speaking, and do not give up.

10

I am with you, and no one shall attack you to injure you; for I have very many people in this city."

11

So Paul remained in Corinth for a year and six months, teaching among them the Message of God.

12

But when Gallio became Proconsul of Greece, the Jews with one accord made a dead set at Paul, and brought him before the court.

13

"This man," they said, "is inducing people to offer unlawful worship to God."

14

But, when Paul was about to begin his defence, Gallio said to the Jews, "If it had been some wrongful act or piece of cunning knavery I might reasonably have listened to you Jews.

15

But since these are questions about words and names and your Law, you yourselves must see to them. I refuse to be a judge in such matters."

16

So he ordered them out of court.

17

Then the people all set upon Sosthenes, the Warden of the synagogue, and beat him severely in front of the court. Gallio did not concern himself in the least about this.

18

After remaining a considerable time longer in Corinth, Paul took leave of the brethren and set sail for Syria; and Priscilla and Aquila were with him. He had shaved his head at Cenchreae, because he was bound by a vow.

19

They put in at Ephesus, and there Paul left his companions behind. As for himself, he went to the synagogue and had a discussion with the Jews.

20

When they asked him to remain longer he did not consent,

21

but took leave of them with the promise, "I will return to you, God willing." So he set sail from Ephesus.

22

Landing at Caesarea, he went up to Jerusalem and inquired after the welfare of the Church, and then went down to Antioch.

23

After spending some time in Antioch, Paul set out on a tour, visiting the whole of Galatia and Phrygia in order, and strengthening all the disciples.

24

Meanwhile a Jew named Apollos came to Ephesus. He was a native of Alexandria, a man of great learning and well versed in the Scriptures.

25

He had been instructed by word of mouth in the way of the Lord, and, being full of burning zeal, he used to speak and teach accurately the facts about Jesus, though he knew of no baptism but John's.

26

He began to speak boldly in the synagogue, and Priscilla and Aquila, after hearing him, took him home and explained God's way to him more accurately.

27

Then, as he had made up his mind to cross over into Greece, the brethren wrote to the disciples in Corinth begging them to give him a kindly welcome. Upon his arrival he rendered valuable help to those who through grace had believed;

28

for he powerfully and in public overcame the Jews in argument, proving to them from the Scriptures that Jesus is the Christ.

Acts 19


Acts Chapter 19 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 18

The Acts of the Apostles

Return to Index

Chapter 19

1

During the stay of Apollos in Corinth, Paul, after passing through the inland districts, came to Ephesus, where he found a few disciples.

2

"Did you receive the Holy Spirit when you first believed?" he asked them. "No," they replied, "we did not even hear that there is a Holy Spirit."

3

"Into what then were you baptized?" he asked. "Into John's baptism," they replied.

4

"John," he said, "administered a baptism of repentance, bidding the people believe on One who was to come after him; namely, on Jesus."

5

On hearing this, they were baptized into the name of the Lord Jesus;

6

and when Paul laid his hands upon them, the Holy Spirit came on them, and they began to speak in tongues and to prophesy.

7

They numbered in all about twelve men.

8

Afterwards he went into the synagogue. There for three months he continued to preach fearlessly, explaining in words which carried conviction the truths which concern the Kingdom of God.

9

But some grew obstinate in unbelief and spoke evil of the new faith before all the congregation. So Paul left them, and, taking with him those who were disciples, held discussions daily in Tyrannus's lecture-hall.

10

This went on for two years, so that all the inhabitants of the province of Asia, Jews as well as Greeks, heard the Lord's Message.

11

God also brought about extraordinary miracles through Paul's instrumentality.

12

Towels or aprons, for instance, which Paul had handled used to be carried to the sick, and they recovered from their ailments, or the evil spirits left them.

13

But there were also some wandering Jewish exorcists who undertook to invoke the name of Jesus over those who had the evil spirits, saying, "I command you by that Jesus whom Paul preaches."

14

There were seven sons of one Sceva, a Jew of high-priestly family, who were doing this.

15

"Jesus I know," the evil spirit answered, "and Paul I have heard of, but who are you?"

16

And the man in whom the evil spirit was sprang on two of them, over-mastered them both, and treated them with such violence, that they fled from the house stripped of their clothes and wounded.

17

All the people of Ephesus, Jews as well as Greeks, came to know of this. There was widespread terror, and they began to hold the name of the Lord Jesus in high honour.

18

Many also of those who believed came confessing without reserve what their conduct had been,

19

and not a few of those who had practised magical arts brought their books together and burnt them in the presence of all. The total value was reckoned and found to be 50,000 silver coins.

20

Thus mightily did the Lord's Message spread and triumph!

21

When matters had reached this point, Paul decided in his own mind to travel through Macedonia and Greece, and go to Jerusalem. "After that," he said, "I must also see Rome."

22

But he sent two of his assistants, Timothy and Erastus, to Macedonia, while he himself remained for a while in Roman Asia.

23

Now just at that time there arose no small commotion about the new faith.

24

There was a certain Demetrius, a silversmith, who made miniature silver sanctuaries of Diana, a business which brought great gain to the mechanics in his employ.

25

He called his workmen together, and others who were engaged in similar trades, and said to them, "You men well know that our prosperity depends on this business of ours;

26

and you see and hear that, not in Ephesus only but throughout almost the whole province of Asia, this fellow Paul has led away a vast number of people by inducing them to believe that they are not gods at all that are made by men's hands.

27

There is danger, therefore, not only that this our trade will become of no account, but also that the temple of the great goddess Diana will fall into utter disrepute, and that before long she will be actually deposed from her majestic rank--she who is now worshipped by the whole province of Asia; nay, by the whole world."

28

After listening to this harangue, they became furiously angry and kept calling out, "Great is the Ephesian Diana!"

29

The riot and uproar spread through the whole city, till at last with one accord they rushed into the Theatre, dragging with them Gaius and Aristarchus, two Macedonians who were fellow travellers with Paul.

30

Then Paul would have liked to go in and address the people, but the disciples would not let him do so.

31

A few of the public officials, too, who were friendly to him, sent repeated messages entreating him not to venture into the Theatre.

32

The people, meanwhile, kept shouting, some one thing and some another; for the assembly was all uproar and confusion, and the greater part had no idea why they had come together.

33

Then some of the people crowded round Alexander, whom the Jews had pushed forward; and Alexander, motioning with his hand to get silence, was prepared to make a defence to the people.

34

No sooner, however, did they see that he was a Jew, than there arose from them all one roar of shouting, lasting about two hours. "Great is the Ephesian Diana," they said.

35

At length the Recorder quieted them down. "Men of Ephesus," he said, "who is there of all mankind that needs to be told that the city of Ephesus is the guardian of the temple of the great Diana and of the image which fell down from Zeus?

36

These facts, then, being unquestioned, it becomes you to maintain your self-control and not act recklessly.

37

For you have brought these men here, who are neither robbers of temples nor blasphemers of our goddess.

38

If, however, Demetrius and the mechanics who support his contention have a grievance against any one, there are Assize-days and there are Proconsuls: let the persons interested accuse one another.

39

But if you desire anything further, it will have to be settled in the regular assembly.

40

For in connexion with to-day's proceedings there is danger of our being charged with attempted insurrection, there having been no real reason for this riot; nor shall we be able to justify the behaviour of this disorderly mob."

41

With these words he dismissed the assembly.

Acts 20


Acts Chapter 20 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 19

The Acts of the Apostles

Return to Index

Chapter 20

1

When the uproar had ceased, Paul sent for the disciples; and, after speaking words of encouragement to them, he took his leave, and started for Macedonia.

2

Passing through those districts he encouraged the disciples in frequent addresses, and then came into Greece, and spent three months there.

3

The Jews having planned to waylay him whenever he might be on the point of taking ship for Syria, he decided to travel back by way of Macedonia.

4

He was accompanied as far as the province of Asia by Sopater the Beroean, the son of Pyrrhus; by the Thessalonians, Aristarchus and Secundus; by Gaius of Derbe, and Timothy; and by the Asians, Tychicus and Trophimus.

5

These brethren had gone on and were waiting for us in the Troad.

6

But we ourselves sailed from Philippi after the days of Unleavened Bread, and five days later joined them in the Troad, where we remained for a week.

7

On the first day of the week, when we had met to break bread, Paul, who was going away the next morning, was preaching to them, and prolonged his discourse till midnight.

8

Now there were a good many lamps in the room upstairs where we all were,

9

and a youth of the name of Eutychus was sitting at the window. This lad, gradually sinking into deep sleep while Paul preached at unusual length, overcome at last by sleep, fell from the second floor and was taken up dead.

10

Paul, however, went down, threw himself upon him, and folding him in his arms said, "Do not be alarmed; his life is still in him."

11

Then he went upstairs again, broke bread, and took some food; and after a long conversation which was continued till daybreak, at last he parted from them.

12

They had taken the lad home alive, and were greatly comforted.

13

The rest of us had already gone on board a ship, and now we set sail for Assos, intending to take Paul on board there; for so he had arranged, he himself intending to go by land.

14

Accordingly, when he met us at Assos, we took him on board and came to Mitylene.

15

Sailing from there, we arrived the next day off Chios. On the next we touched at Samos; and on the day following reached Miletus.

16

For Paul's plan was to sail past Ephesus, so as not to spend much time in the province of Asia; since he was very desirous of being in Jerusalem, if possible, on the day of the Harvest Festival.

17

From Miletus he sent to Ephesus for the Elders of the Church to come to him.

18

Upon their arrival he said to them, "You Elders well know, from the first day of my setting foot in the province of Asia, the kind of life I lived among you the whole time,

19

serving the Lord in all humility, and with tears, and amid trials which came upon me through the plotting of the Jews--

20

and that I never shrank from declaring to you anything that was profitable, or from teaching you in public and in your homes,

21

and urging upon both Jews and Greeks the necessity of turning to God and of believing in Jesus our Lord.

22

"And now, impelled by a sense of duty, I am on my way to Jerusalem, not knowing what will happen to me there,

23

except that the Holy Spirit, at town after town, testifies to me that imprisonment and suffering are awaiting me.

24

But even the sacrifice of my life I count as nothing, if only I may perfect my earthly course, and be faithful to the duty which the Lord Jesus has entrusted to me of proclaiming, as of supreme importance, the Good News of God's grace.

25

"And now, I know that none of you among whom I have gone in and out proclaiming the coming of the Kingdom will any longer see my face.

26

Therefore I protest to you to-day that I am not responsible for the ruin of any one of you.

27

For I have not shrunk from declaring to you God's whole truth.

28

"Take heed to yourselves and to all the flock among which the Holy Spirit has placed you to take the oversight for Him and act as shepherds to the Church of God, which He has bought with His own blood.

29

I know that, when I am gone, cruel wolves will come among you and will not spare the flock;

30

and that from among your own selves men will rise up who will seek with their perverse talk to draw away the disciples after them.

31

Therefore be on the alert; and remember that, night and day, for three years, I never ceased admonishing every one, even with tears.

32

"And now I commend you to God and to the word of His grace. He is able to build you up and to give you your inheritance among His people.

33

No one's silver or gold or clothing have I coveted.

34

You yourselves know that these hands of mine have provided for my own necessities and for the people with me.

35

In all things I have set you an example, showing you that, by working as I do, you ought to help the weak, and to bear in mind the words of the Lord Jesus, how He Himself said, "`It is more blessed to give than to receive.'"

36

Having spoken thus, Paul knelt down and prayed with them all;

37

and with loud lamentation they all threw their arms round his neck, and kissed him lovingly,

38

grieved above all things at his having told them that after that day they were no longer to see his face. And they went with him to the ship.

Acts 21


Acts Chapter 21 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 20

The Acts of the Apostles

Return to Index

Chapter 21

1

When, at last, we had torn ourselves away and had set sail, we ran in a straight course to Cos; the next day to Rhodes, and from there to Patara.

2

Finding a ship bound for Phoenicia, we went on board and put to sea.

3

After sighting Cyprus and leaving that island on our left, we continued our voyage to Syria and put in at Tyre; for there the ship was to unload her cargo.

4

Having searched for the disciples and found them, we stayed at Tyre for seven days; and, taught by the Spirit, they repeatedly urged Paul not to proceed to Jerusalem.

5

When, however, our time was up, we left and went on our way, all the disciples and their wives and children coming to see us off. Then, after kneeling down on the beach and praying,

6

we took leave of one another; and we went on board, while they returned home.

7

As for us, our voyage was over when having sailed from Tyre we reached Ptolemais. here we inquired after the welfare of the brethren, and remained a day with them.

8

On the morrow we left Ptolemais and went on to Caesarea, where we came to the house of Philip the Evangelist, who was one of the seven, and stayed with him.

9

Now Philip had four unmarried daughters who were prophetesses;

10

and during our somewhat lengthy stay a Prophet of the name of Agabus came down from Judaea.

11

When he arrived he took Paul's loincloth, and bound his own feet and arms with it, and said, "Thus says the Holy Spirit, `So will the Jews in Jerusalem bind the owner of this loincloth, and will hand him over to the Gentiles.'"

12

As soon as we heard these words, both we and the brethren at Caesarea entreated Paul not to go up to Jerusalem.

13

His reply was, "What can you mean by thus breaking my heart with your grief? Why, as for me, I am ready not only to go to Jerusalem and be put in chains, but even to die there for the sake of the Lord Jesus."

14

So when he was not to be dissuaded, we ceased remonstrating with him and said, "The Lord's will be done!"

15

A few days afterwards we loaded our baggage-cattle and continued our journey to Jerusalem.

16

Some of the disciples from Caesarea also joined our party, and brought with them Mnason, a Cyprian, one of the early disciples, at whose house we were to lodge.

17

At length we reached Jerusalem, and there the brethren gave us a hearty welcome.

18

On the following day we went with Paul to call on James, and all the Elders of the Church came also.

19

After exchanging friendly greetings, Paul told in detail all that God had done among the Gentiles through his instrumentality.

20

And they, when they had heard his statement, gave the glory to God. Then they said, "You see, brother, how many tens of thousands of Jews there are among those who have accepted the faith, and they are all zealous upholders of the Law.

21

Now what they have been repeatedly told about you is that you teach all the Jews among the Gentiles to abandon Moses, and that you forbid them to circumcise their children or observe old-established customs.

22

What then ought you to do? They are sure to hear that you have come to Jerusalem;

23

so do this which we now tell you. We have four men here who have a vow resting on them.

24

Associate with these men and purify yourself with them, and pay their expenses so that they can shave their heads. Then everybody will know that there is no truth in these stories about you, but that in your own actions you yourself scrupulously obey the Law.

25

But as for the Gentiles who have accepted the faith, we have communicated to them our decision that they are carefully to abstain from anything sacrificed to an idol, from blood, from what is strangled, and from fornication."

26

So Paul associated with the men; and the next day, having purified himself with them, he went into the Temple, giving every one to understand that the days of their purification were finished, and there he remained until the sacrifice for each of them was offered.

27

But, when the seven days were nearly over, the Jews from the province of Asia, having seen Paul in the Temple, set about rousing the fury of all the people against him.

28

They laid hands on him, crying out, "Men of Israel, help! help! This is the man who goes everywhere preaching to everybody against the Jewish people and the Law and this place. And besides, he has even brought Gentiles into the Temple and has desecrated this holy place."

29

(For they had previously seen Trophimus the Ephesian with him in the city, and imagined that Paul had brought him into the Temple.)

30

The excitement spread through the whole city, and the people rushed in crowds to the Temple, and there laid hold of Paul and began to drag him out; and the Temple gates were immediately closed.

31

But while they were trying to kill Paul, word was taken up to the Tribune in command of the battalion, that all Jerusalem was in a ferment.

32

He instantly sent for a few soldiers and their officers, and came down among the people with all speed. At the sight of the Tribune and the troops they ceased beating Paul.

33

Then the Tribune, making his way to him, arrested him, and, having ordered him to be secured with two chains, proceeded to ask who he was and what he had been doing.

34

Some of the crowd shouted one accusation against Paul and some another, until, as the uproar made it impossible for the truth to be ascertained with certainty, the Tribune ordered him to be brought into the barracks.

35

When Paul was going up the steps, he had to be carried by the soldiers because of the violence of the mob;

36

for the whole mass of the people pressed on in the rear, shouting, "Away with him!"

37

When he was about to be taken into the barracks, Paul said to the Tribune, "May I speak to you?" "Do you know Greek?" the Tribune asked.

38

"Are you not the Egyptian who some years ago excited the riot of the 4,000 cut-throats, and led them out into the Desert?"

39

"I am a Jew," replied Paul, "belonging to Tarsus in Cilicia, and am a citizen of no unimportant city. Give me leave, I pray you, to speak to the people."

40

So with his permission Paul stood on the steps and motioned with his hand to the people to be quiet; and when there was perfect silence he addressed them in Hebrew.

Acts 22


Acts Chapter 22 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 21

The Acts of the Apostles

Return to Index

Chapter 22

1

"Brethren and fathers," he said, "listen to my defence which I now make before you."

2

And on hearing him address them in Hebrew, they kept all the more quiet; and he said,

3

"I am a Jew, born at Tarsus in Cilicia, but brought up in this city. I was carefully trained at the feet of Gamaliel in the Law of our forefathers, and, like all of you to-day, was zealous for God.

4

I persecuted to death this new faith, continually binding both men and women and throwing them into prison;

5

as the High Priest also and all the Elders can bear me witness. It was, too, from them that I received letters to the brethren in Damascus, and I was already on my way to Damascus, intending to bring those also who had fled there, in chains to Jerusalem, to be punished.

6

"But on my way, when I was now not far from Damascus, about noon a sudden blaze of light from Heaven shone round me.

7

I fell to the ground and heard a voice say to me, "`Saul, Saul, why are you persecuting Me?'

8

"`Who art thou, Lord?' I asked. "`I am Jesus, the Nazarene,' He replied, `whom you are persecuting.'

9

"Now the men who were with me, though they saw the light, did not hear the words of Him who spoke to me.

10

And I asked, "`What am I to do, Lord?' "And the Lord said to me, "`Rise, and go into Damascus. There you shall be told of all that has been appointed for you to do.'

11

"And as I could not see because the light had been so dazzling, those who were with me had to lead me by the arm, and so I came to Damascus.

12

"And a certain Ananias, a pious man who obeyed the Law and bore a good character with all the Jews of the city,

13

came to me and standing at my side said, "`Brother Saul, recover your sight.' "I instantly regained my sight and looked up at him.

14

Then he said, `The God of our forefathers has appointed you to know His will, and to see the righteous One and hear Him speak.

15

For you shall be a witness for Him, to all men, of what you have seen and heard.

16

And now why delay? Rise, get yourself baptized, and wash off your sins, calling upon His name.'

17

"After my return to Jerusalem, and while praying in the Temple, I fell into a trance.

18

I saw Jesus, and He said to me, "`Make haste and leave Jerusalem quickly, because they will not accept your testimony about Me.'

19

"`Lord,' I replied, `they themselves well know how active I was in imprisoning, and in flogging in synagogue after synagogue those who believe in Thee;

20

and when they were shedding the blood of Stephen, Thy witness, I was standing by, fully approving of it, and I held the clothes of those who were killing him.'

21

"`Go,' He replied; `I will send you as an Apostle to nations far away.'"

22

Until they heard this last statement the people listened to Paul, but now with a roar of disapproval they cried out, "Away with such a fellow from the earth! He ought not to be allowed to live."

23

And when they continued their furious shouts, throwing their clothes into the air and flinging dust about,

24

the Tribune ordered him to be brought into the barracks, and be examined by flogging, in order to ascertain the reason why they thus cried out against him.

25

But, when they had tied him up with the straps, Paul said to the Captain who stood by, "Does the Law permit you to flog a Roman citizen--and one too who is uncondemned?"

26

On hearing this question, the Captain went to report the matter to the Tribune. "What are you intending to do?" he said. "This man is a Roman citizen."

27

So the Tribune came to Paul and asked him, "Tell me, are you a Roman citizen?" "Yes," he said.

28

"I paid a large sum for my citizenship," said the Tribune. "But I was born free," said Paul.

29

So the men who had been on the point of putting him under torture immediately left him. And the Tribune, too, was frightened when he learnt that Paul was a Roman citizen, for he had had him bound.

30

The next day, wishing to know exactly what charge was being brought against him by the Jews, the Tribune ordered his chains to be removed; and, having sent word to the High Priests and all the Sanhedrin to assemble, he brought Paul down and made him stand before them.

Acts 23


Acts Chapter 23 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 22

The Acts of the Apostles

Return to Index

Chapter 23

1

Then Paul, fixing a steady gaze on the Sanhedrin, said, "Brethren, it is with a perfectly clear conscience that I have discharged my duties before God up to this day."

2

On hearing this the High Priest Ananias ordered those who were standing near Paul to strike him on the mouth.

3

"Before long," exclaimed Paul, "God will strike you, you white-washed wall! Are you sitting there to judge me in accordance with the Law, and do you yourself actually break the Law by ordering me to be struck?"

4

"Do you rail at God's High Priest?" cried the men who stood by him.

5

"I did not know, brethren," replied Paul, "that he was the High Priest; for it is written, `Thou shalt not speak evil of a ruler of Thy people.'"

6

Noticing, however, that the Sanhedrin consisted partly of Sadducees and partly of Pharisees, he called out loudly among them, "Brethren, I am a Pharisee, the son of Pharisees. It is because of my hope of a resurrection of the dead that I am on my trial."

7

These words of his caused an angry dispute between the Pharisees and the Sadducees, and the assembly took different sides.

8

For the Sadducees maintain that there is no resurrection, and neither angel nor spirit; but the Pharisees acknowledge the existence of both.

9

So there arose a great uproar; and some of the Scribes belonging to the sect of the Pharisees sprang to their feet and fiercely contended, saying, "We find no harm in the man. What if a spirit has spoken to him, or an angel----!"

10

But when the struggle was becoming violent, the Tribune, fearing that Paul would be torn to pieces by the people, ordered the troops to go down and take him from among them by force and bring him into the barracks.

11

The following night the Lord came and stood at Paul's side, and said, "Be of good courage, for as you have borne faithful witness about me in Jerusalem, so you must also bear witness in Rome."

12

Now, when daylight came, the Jews formed a conspiracy and solemnly swore not to eat or drink till they had killed Paul.

13

There were more than forty of them who bound themselves by this oath.

14

They went to the High Priests and Elders and said to them, "We have bound ourselves under a heavy curse to take no food till we have killed Paul.

15

Now therefore you and the Sanhedrin should make representations to the Tribune for him to bring him down to you, under the impression that you intend to inquire more minutely about him; and we are prepared to assassinate him before he comes near the place."

16

But Paul's sister's son heard of the intended attack upon him. So he came and went into the barracks and told Paul about it;

17

and Paul called one of the Captains and said, "Take this young man to the Tribune, for he has information to give him."

18

So he took him and brought him to the Tribune, and said, "Paul, the prisoner, called me to him and begged me to bring this youth to you, because he has something to say to you."

19

Then the Tribune, taking him by the arm, withdrew out of the hearing of others and asked him, "What have you to tell me?"

20

"The Jews," he replied, "have agreed to request you to bring Paul down to the Sanhedrin to-morrow for the purpose of making yourself more accurately acquainted with the case.

21

I beg you not to comply; for more than forty men among them are lying in wait for him, who have solemnly vowed that they will neither eat nor drink till they have assassinated him; and even now they are ready, in anticipation of receiving that promise of you."

22

So the Tribune sent the youth home, cautioning him. "Do not let any one know that you have given me this information," he said.

23

Then, calling to him two of the Captains, he gave his orders. "Get ready two hundred men," he said, "to march to Caesarea, with seventy cavalry and two hundred light infantry, starting at nine o'clock to-night."

24

He further told them to provide horses to mount Paul on, so as to bring him safely to Felix the Governor.

25

He also wrote a letter of which these were the contents:

26

"Claudius Lysias to his Excellency, Felix the Governor: all good wishes.

27

This man Paul had been seized by the Jews, and they were on the point of killing him, when I came upon them with the troops and rescued him, for I had been informed that he was a Roman citizen.

28

And, wishing to know with certainty the offense of which they were accusing him, I brought him down into their Sanhedrin,

29

and I discovered that the charge had to do with questions of their Law, but that he was accused of nothing for which he deserves death or imprisonment.

30

But now that I have received information of an intended attack upon him, I immediately send him to you, directing his accusers also to state before you the case they have against him."

31

So, in obedience to their orders, the soldiers took Paul and brought him by night as far as Antipatris.

32

The next day the infantry returned to the barracks, leaving the cavalry to proceed with him;

33

and, the cavalry having reached Caesarea and delivered the letter to the Governor, they brought Paul also to him.

34

Felix, after reading the letter, inquired from what province he was; and being told "from Cilicia,"

35

he said, "I will hear all you have to say, when your accusers also have come." And he ordered him to be detained in custody in Herod's Palace.

Acts 24


Acts Chapter 24 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 23

The Acts of the Apostles

Return to Index

Chapter 24

1

Five days after this, Ananias the High Priest came down to Caesarea with a number of Elders and a pleader called Tertullus. They stated to the Governor the case against Paul.

2

So Paul was sent for, and Tertullus began to impeach him as follows: "Indebted as we are," he said, "to you, most noble Felix, for the perfect peace which we enjoy, and for reforms which your wisdom has introduced to this nation,

3

in every instance and in every place we accept them with profound gratitude.

4

But--not to detain you too long--I beg you in your forbearance to listen to a brief statement from us.

5

For we have found this man Paul a source of mischief and a disturber of the peace among all the Jews throughout the Empire, and a ringleader in the heresy of the Nazarenes.

6

He even attempted to profane the Temple, but we arrested him.

7

8

You, however, by examining him, will yourself be able to learn the truth as to all this which we allege against him."

9

The Jews also joined in the charge, maintaining that these were facts.

10

Then, at a sign from the Governor, Paul answered, "Knowing, Sir, that for many years you have administered justice to this nation, I cheerfully make my defence.

11

For you have it in your power to ascertain that it is not more than twelve days ago that I went up to worship in Jerusalem;

12

and that neither in the Temple nor in the synagogues, nor anywhere in the city, did they find me disputing with any opponent or collecting a crowd about me.

13

Nor can they prove the charges which they are now bringing against me.

14

But this I confess to you--that in the way which they style a heresy, I worship the God of our forefathers, believing everything that is taught in the Law or is written in the Prophets,

15

and having a hope directed towards God, which my accusers themselves also entertain, that before long there will be a resurrection both of the righteous and the unrighteous.

16

This too is my own earnest endeavour--always to have a clear conscience in relation to God and man.

17

"Now after an interval of several years I came to bring alms to my nation, and to offer sacrifices.

18

While I was busy about these, they found me in the Temple purified, with no crowd around me and no uproar; but there were certain Jews from the province of Asia.

19

They ought to have been here before you, and to have been my prosecutors, if they have any charge to bring against me.

20

Or let these men themselves say what misdemeanour they found me guilty of when I stood before the Sanhedrin,

21

unless it was in that one expression which I made use of when I shouted out as I stood among them, "`The resurrection of the dead is the thing about which I am on my trial before you to-day.'"

22

At this point Felix, who was fairly well informed about the new faith, adjourned the trial, saying to the Jews, "When the Tribune Lysias comes down, I will enter carefully into the matter."

23

And he gave orders to the Captain that Paul was to be kept in custody, but be treated with indulgence, and that his personal friends were not to be prevented from showing him kindness.

24

Not long after this, Felix came with Drusilla his wife, a Jewess, and sending for Paul, listened to him as he spoke about faith in Christ Jesus.

25

But when he dealt with the subjects of justice, self-control, and the judgement which was soon to come, Felix became alarmed and said, "For the present leave me, and when I can find a convenient opportunity I will send for you."

26

At the same time he hoped that Paul would give him money; and for this reason he sent for him the oftener to converse with him.

27

But after the lapse of fully two years Felix was succeeded by Porcius Festus; and being desirous of gratifying the Jews, Felix left Paul still in prison.

Acts 25


Acts Chapter 25 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 24

The Acts of the Apostles

Return to Index

Chapter 25

1

Festus, having entered on his duties as governor of the province, two days later went up from Caesarea to Jerusalem.

2

The High Priests and the leading men among the Jews immediately made representations to him against Paul, and begged him--

3

asking it as a favour, to Paul's prejudice--to have him brought to Jerusalem. They were planning an ambush to kill him on the way.

4

Festus, however, replied that Paul was in custody in Caesarea, and that he was himself going there very soon.

5

"Therefore let those of you," he said, "who can come, go down with me, and impeach the man, if there is anything amiss in him."

6

After a stay of eight or ten days in Jerusalem--not more--he went down to Caesarea; and the next day, taking his seat on the tribunal, he ordered Paul to be brought in.

7

Upon Paul's arrival, the Jews who had come down from Jerusalem stood round him, and brought many grave charges against him which they were unable to substantiate.

8

But, in reply, Paul said, "Neither against the Jewish Law, nor against the Temple, nor against Caesar, have I committed any offence whatever."

9

Then Festus, being anxious to gratify the Jews, asked Paul, "Are you willing to go up to Jerusalem, and there stand your trial before me on these charges?"

10

"I am standing before Caesar's tribunal," replied Paul, "where alone I ought to be tried. The Jews have no real ground of complaint against me, as in fact you yourself are beginning to see more clearly.

11

If, however, I have done wrong and have committed any offence for which I deserve to die, I do not ask to be excused that penalty. But if there is no truth in what these men allege against me, no one has the right to give me up to them as a favour. I appeal to Caesar."

12

Then, after conferring with the Council, Festus replied, "To Caesar you have appealed: to Caesar you shall go."

13

A short time after this, Agrippa the king and Bernice came to Caesarea to pay a complimentary visit to Festus;

14

and, during their rather long stay, Festus laid Paul's case before the king. "There is a man here," he said, "whom Felix left a prisoner,

15

about whom, when I went to Jerusalem, the High Priests and the Elders of the Jews made representations to me, begging that sentence might be pronounced against him.

16

My reply was that it is not the custom among the Romans to give up any one for punishment before the accused has had his accusers face to face, and has had an opportunity of defending himself against the charge which has been brought against him.

17

"When, therefore, a number of them came here, the next day I took my seat on the tribunal, without any loss of time, and ordered the man to be brought in.

18

But, when his accusers stood up, they did not charge him with the misdemeanours of which I had been suspecting him.

19

But they quarrelled with him about certain matters connected with their own religion, and about one Jesus who had died, but--so Paul persistently maintained--is now alive.

20

I was at a loss how to investigate such questions, and asked Paul whether he would care to go to Jerusalem and there stand his trial on these matters.

21

But when Paul appealed to have his case kept for the Emperor's decision, I ordered him to be kept in prison until I could send him up to Caesar."

22

"I should like to hear the man myself," said Agrippa. "to-morrow," replied Festus, "you shall." Accordingly, the next day, Agrippa and Bernice came in state

23

and took their seats in the Judgement Hall, attended by the Tribunes and the men of high rank in the city; and, at the command of Festus, Paul was brought in.

24

Then Festus said, "King Agrippa and all who are present with us, you see here the man about whom the whole nation of the Jews made suit to me, both in Jerusalem and here, crying out that he ought not to live any longer.

25

I could not discover that he had done anything for which he deserved to die; but as he has himself appealed to the Emperor, I have decided to send him to Rome.

26

I have nothing very definite, however, to tell our Sovereign about him. So I have brought the man before you all--and especially before you, King Agrippa--that after he has been examined I may find something which I can put into writing.

27

For, when sending a prisoner to Rome, it seems to me to be absurd not to state the charges against him."

Acts 26


Acts Chapter 26 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 25

The Acts of the Apostles

Return to Index

Chapter 26

1

Then Agrippa said to Paul, "You have permission to speak about yourself." So Paul, with outstretched arm, proceeded to make his defence.

2

"As regards all the accusations brought against me by the Jews," he said, "I think myself fortunate, King Agrippa, in being about to defend myself to-day before you,

3

who are so familiar with all the customs and speculations that prevail among the Jews; and for this reason, I pray you, give me a patient hearing.

4

"The kind of life I have lived from my youth upwards, as exemplified in my early days among my nation and in Jerusalem, is known to all the Jews.

5

For they all know me of old--if they would but testify to the fact--how, being an adherent of the strictest sect of our religion, my life was that of a Pharisee.

6

And now I stand here impeached because of my hope in the fulfilment of the promise made by God to our forefathers--

7

the promise which our twelve tribes, worshipping day and night with intense devotedness, hope to have made good to them. It is on the subject of this hope, Sir, that I am accused by the Jews.

8

Why is it deemed with all of you a thing past belief if God raises the dead to life?

9

"I myself, however, thought it a duty to do many things in hostility to the name of Jesus, the Nazarene.

10

And that was how I acted in Jerusalem. Armed with authority received from the High Priests I shut up many of God's people in various prisons, and when they were about to be put to death I gave my vote against them.

11

In all the synagogues also I punished them many a time, and tried to make them blaspheme; and in my wild fury I chased them even to foreign towns.

12

"While thus engaged, I was travelling one day to Damascus armed with authority and a commission from the High Priests,

13

and on the journey, at noon, Sir, I saw a light from Heaven--brighter than the brightness of the sun--shining around me and around those who were travelling with me.

14

We all fell to the ground; and I heard a voice which said to me in Hebrew, "`Saul, Saul, why are you persecuting Me? You are finding it painful to kick against the ox-goad.'

15

"`Who art Thou, Lord?' I asked. "`I am Jesus whom you are persecuting,' the Lord replied.

16

`But rise, and stand on your feet; for I have appeared to you for the very purpose of appointing you My servant and My witness both as to the things you have already seen and as to those in which I will appear to you.

17

I will save you from the Jewish people and from the Gentiles, to whom I send you to open their eyes,

18

that they may turn from darkness to light and from the obedience to Satan to God, in order to receive forgiveness of sins and an inheritance among those who are sanctified through faith in Me.'

19

"Therefore, King Agrippa, I was not disobedient to the heavenly vision;

20

but I proceeded to preach first to the people in Damascus, and then to those in Jerusalem and in all Judaea, and to the Gentiles, that they must repent and turn to God, and live lives consistent with such repentance.

21

"It was on this account that the Jews seized me in the Temple and tried to kill me.

22

Having, however, obtained the help which is from God, I have stood firm until now, and have solemnly exhorted rich and poor alike, saying nothing except what the Prophets and Moses predicted as soon to happen,

23

since the Christ was to be a suffering Christ, and by coming back from the dead was then to be the first to proclaim a message of light both to the Jewish people and to the Gentiles."

24

As Paul thus made his defence, Festus exclaimed in a loud voice, "You are raving mad, Paul; and great learning is driving you mad."

25

"I am not mad, most noble Festus," replied Paul; "I am speaking words of sober truth.

26

For the King, to whom I speak freely, knows about these matters. I am not to be persuaded that any detail of them has escaped his notice; for these things have not been done in a corner.

27

King Agrippa, do you believe the Prophets? I know that you believe them."

28

Agrippa answered, "In brief, you are doing your best to persuade me to become a Christian."

29

"My prayer to God, whether briefly or at length," replied Paul, "would be that not only you but all who are my hearers to-day, might become such as I am--except these chains."

30

So the King rose, and the Governor, and Bernice, and those who were sitting with them;

31

and, having withdrawn, they talked to one another and said, "This man is doing nothing for which he deserves death or imprisonment."

32

And Agrippa said to Festus, "He might have been set at liberty, if he had not appealed to Caesar."

Acts 27


Acts Chapter 27 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 26

The Acts of the Apostles

Return to Index

Chapter 27

1

Now when it was decided that we should sail for Italy, they handed over Paul and a few other prisoners into the custody of Julius, a Captain of the Augustan battalion;

2

and going on board a ship of Adramyttium which was about to sail to the ports of the province of Asia, we put to sea; Aristarchus, the Macedonian, from Thessalonica, forming one of our party.

3

The next day we put in at Sidon. There Julius treated Paul with thoughtful kindness and allowed him to visit his friends and profit by their generous care.

4

Putting to sea again, we sailed under the lee of Cyprus, because the winds were against us;

5

and, sailing the whole length of the sea that lies off Cilicia and Pamphylia, we reached Myra in Lycia.

6

There Julius found an Alexandrian ship bound for Italy, and put us on board of her.

7

It took several days of slow sailing for us to come with difficulty off Cnidus; from which point, as the wind did not allow us to get on in the direct course, we ran under the lee of Crete by Salmone.

8

Then, coasting along with difficulty, we reached a place called `Fair Havens,' near the town of Lasea.

9

Our voyage thus far had occupied a considerable time, and the navigation being now unsafe and the Fast also already over, Paul warned them.

10

"Sirs," he said, "I perceive that before long the voyage will be attended with danger and heavy loss, not only to the cargo and the ship but to our own lives also."

11

But Julius let himself be persuaded by the pilot and by the owner rather than by Paul's arguments;

12

and as the harbour was inconvenient for wintering in, the majority were in favour of putting out to sea, to try whether they could get to Phoenix--a harbour on the coast of Crete facing north-east and south-east--to winter there.

13

And a light breeze from the south sprang up, so that they supposed they were now sure of their purpose. So weighing anchor they ran along the coast of Crete, hugging the shore.

14

But it was not long before a furious north-east wind, coming down from the mountains, burst upon us and carried the ship out of her course.

15

She was unable to make headway against the gale; so we gave up and let her drive.

16

Then we ran under the lee of a little island called Cauda, where we managed with great difficulty to secure the boat;

17

and, after hoisting it on board, they used frapping-cables to undergird the ship, and, as they were afraid of being driven on the Syrtis quicksands, they lowered the gear and lay to.

18

But, as the storm was still violent, the next day they began to lighten the ship;

19

and, on the third day, with their own hands they threw the ship's spare gear overboard.

20

Then, when for several days neither sun nor stars were seen and the terrific gale still harassed us, the last ray of hope was now vanishing.

21

When for a long time they had taken but little food, Paul, standing up among them, said, "Sirs, you ought to have listened to me and not have sailed from Crete. You would then have escaped this suffering and loss.

22

But now take courage, for there will be no destruction of life among you, but of the ship only.

23

For there stood by my side, last night, an angel of the God to whom I belong, and whom also I worship,

24

and he said, "`Dismiss all fear, Paul, for you must stand before Caesar; and God has granted you the lives of all who are sailing with you.'

25

"Therefore, Sirs, take courage; for I believe God, and am convinced that things will happen exactly as I have been told.

26

But we are to be stranded on a certain island."

27

It was now the fourteenth night, and we were drifting through the Sea of Adria, when, about midnight, the sailors suspected that land was close at hand.

28

So they hove the lead and found twenty fathoms of water; and after a short time they hove again and found fifteen fathoms.

29

Then for fear of possibly running on rocks, they threw out four anchors from the stern and waited impatiently for daylight.

30

The sailors, however, wanted to make their escape from the ship, and had lowered the boat into the sea, pretending that they were going to lay out anchors from the bow.

31

But Paul, addressing Julius and the soldiers, said, "Your lives will be sacrificed, unless these men remain on board."

32

Then the soldiers cut the ropes of the ship's boat and let her fall off.

33

And continually, up till daybreak, Paul kept urging all on board to take some food. "This is the fourteenth day," he said, "that you have been anxiously waiting for the storm to cease, and have fasted, eating little or nothing.

34

I therefore strongly advise you to take some food. This is essential for your safety. For not a hair will perish from the head of any one of you."

35

Having said this he took some bread, and, after giving thanks to God for it before them all, he broke it in pieces and began to eat it.

36

This raised the spirits of all, and they too took food.

37

There were 276 of us, crew and passengers, all told.

38

After eating a hearty meal they lightened the ship by throwing the wheat overboard.

39

When daylight came, they tried in vain to recognise the coast. But an inlet with a sandy beach attracted their attention, and now their object was, if possible, to run the ship aground in this inlet.

40

So they cut away the anchors and left them in the sea, unloosing at the same time the bands which secured the paddle-rudders. Then, hoisting the foresail to the wind, they made for the beach.

41

But coming to a place where two seas met, they stranded the ship, and her bow sticking fast remained immovable, while the stern began to go to pieces under the heavy hammering of the sea.

42

Now the soldiers recommended that the prisoners should be killed, for fear some one of them might swim ashore and effect his escape.

43

But their Captain, bent on securing Paul's safety, kept them from their purpose and gave orders that those who could swim should first jump overboard and get to land;

44

and that the rest should follow, some on planks, and others on various things from the ship. In this way they all got safely to land.

Acts 28


Acts Chapter 28 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 27

The Acts of the Apostles

Return to Index

Chapter 28

1

Our lives having been thus preserved, we discovered that the island was called Malta.

2

The strange-speaking natives showed us remarkable kindness, for they lighted a fire and made us all welcome because of the pelting rain and the cold.

3

Now, when Paul had gathered a bundle of sticks and had thrown them on the fire, a viper, driven by the heat, came out and fastened itself on his hand.

4

When the natives saw the creature hanging to his hand, they said to one another, "Beyond doubt this man is a murderer, for, though saved from the sea, unerring Justice does not permit him to live."

5

He, however, shook the reptile off into the fire and was unhurt.

6

They expected him soon to swell with inflammation or suddenly fall down dead; but, after waiting a long time and seeing no harm come to him, they changed their minds and said that he was a god.

7

Now in the same part of the island there were estates belonging to the Governor, whose name was Publius. He welcomed us to his house, and for three days generously made us his guests.

8

It happened, however, that his father was lying ill of dysentery aggravated by attacks of fever; so Paul went to see him, and, after praying, laid his hands on him and cured him.

9

After this, all the other sick people in the island came and were cured.

10

They also loaded us with honours, and when at last we sailed they put supplies on board for us.

11

Three months passed before we set sail in an Alexandrian vessel, called the `Twin Brothers,' which had wintered at the island.

12

At Syracuse we put in and stayed for two days.

13

From there we came round and reached Rhegium; and a day later, a south wind sprang up which brought us by the evening of the next day to Puteoli.

14

Here we found brethren, who invited us to remain with them for a week; and so we reached Rome.

15

Meanwhile the brethren there, hearing of our movements, came as far as the Market of Appius and the Three Huts to meet us; and when Paul saw them he thanked God and felt encouraged.

16

Upon our arrival in Rome, Paul received permission to live by himself, guarded by a soldier.

17

After one complete day he invited the leading men among the Jews to meet him; and, when they were come together, he said to them, "As for me, brethren, although I had done nothing prejudicial to our people or contrary to the customs of our forefathers, I was handed over as a prisoner from Jerusalem into the power of the Romans.

18

They, after they had sharply questioned me, were willing to set me at liberty, because they found no offence in me for which I deserve to die.

19

But, at last, the opposition of the Jews compelled me to appeal to Caesar; not however that I had any charge to bring against my nation.

20

For these reasons, then, I have invited you here, that I might see you and speak to you; for it is for the sake of Him who is the hope of Israel that this chain hangs upon me."

21

"For our part," they replied, "we have not received any letters from Judaea about you, nor have any of our countrymen come here and reported or stated anything to your disadvantage.

22

But we should be glad to hear from you what it is that you believe; for as for this sect all we know is that it is everywhere spoken against."

23

So they arranged a day with him and came to him in considerable numbers at the house of the friends who were entertaining him. And then, with solemn earnestness, he explained to them the subject of the Kingdom of God, endeavouring from morning till evening to convince them about Jesus, both from the Law of Moses and from the Prophets.

24

Some were convinced; others refused to believe.

25

Unable to agree among themselves, they at last left him, but not before Paul had spoken a parting word to them, saying, "Right well did the Holy Spirit say to your forefathers through the Prophet Isaiah:

26

"`Go to this people and tell them, you will hear and hear, and by no means understand; and will look and look, and by no means see.

27

For this people's mind has grown callous, their hearing has become dull, and their eyes they have closed; to prevent their ever seeing with their eyes, or hearing with their ears, or understanding with their minds, and turning back, so that I might cure them.'

28

"Be fully assured, therefore, that this salvation--God's salvation--has now been sent to the Gentiles, and that they, at any rate, will give heed."

29

30

After this Paul lived for fully two years in a hired house of his own, receiving all who came to see him.

31

He announced the coming of the Kingdom of God, and taught concerning the Lord Jesus Christ without let or hindrance.

Romans 1


Romans Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Acts 28

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 1

1

Paul, a bondservant of Jesus Christ, called to be an Apostle, set apart to proclaim God's Good News,

2

which God had already promised through His Prophets in Holy Writ, concerning His Son,

3

who, as regards His human descent, belonged to the posterity of David,

4

but as regards the holiness of His Spirit was decisively proved by His Resurrection to be the Son of God--I mean concerning Jesus Christ our Lord,

5

through whom we have received grace and Apostleship in His service in order to win men to obedience to the faith, among all Gentile peoples,

6

among whom you also, called, as you have been, to belong to Jesus Christ, are numbered:

7

To all God's loved ones who are in Rome, called to be saints. May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

8

First of all, I thank my God through Jesus Christ for what He has done for all of you; for the report of your faith is spreading through the whole world.

9

I call God to witness--to whom I render priestly and spiritual service by telling the Good News about His Son-- how unceasingly I make mention of you in His presence,

10

always in my prayers entreating that now, at length, if such be His will, the way may by some means be made clear for me to come to you.

11

For I am longing to see you, in order to convey to you some spiritual help, so that you may be strengthened;

12

in other words that while I am among you we may be mutually encouraged by one another's faith, yours and mine.

13

And I desire you to know, brethren, that I have many a time intended to come to you--though until now I have been disappointed--in order that among you also I might gather some fruit from my labours, as I have already done among the rest of the Gentile nations.

14

I am already under obligations alike to Greek-speaking races and to others, to cultured and to uncultured people:

15

so that for my part I am willing and eager to proclaim the Good News to you also who are in Rome.

16

For I am not ashamed of the Good News. It is God's power which is at work for the salvation of every one who believes--the Jew first, and then the Gentile.

17

For in the Good News a righteousness which comes from God is being revealed, depending on faith and tending to produce faith; as the Scripture has it, "The righteous man shall live by faith."

18

For God's anger is being revealed from Heaven against all impiety and against the iniquity of men who through iniquity suppress the truth. God is angry:

19

because what may be known about Him is plain to their inmost consciousness; for He Himself has made it plain to them.

20

For, from the very creation of the world, His invisible perfections--namely His eternal power and divine nature--have been rendered intelligible and clearly visible by His works, so that these men are without excuse.

21

For when they had come to know God, they did not give Him glory as God nor render Him thanks, but they became absorbed in useless discussions, and their senseless minds were darkened.

22

While boasting of their wisdom they became utter fools,

23

and, instead of worshipping the imperishable God, they worshipped images resembling perishable man or resembling birds or beasts or reptiles.

24

For this reason, in accordance with their own depraved cravings, God gave them up to uncleanness, allowing them to dishonour their bodies among themselves with impurity.

25

For they had bartered the reality of God for what is unreal, and had offered divine honours and religious service to created things, rather than to the Creator--He who is for ever blessed. Amen.

26

This then is the reason why God gave them up to vile passions. For not only did the women among them exchange the natural use of their bodies for one which is contrary to nature, but the men also,

27

in just the same way--neglecting that for which nature intends women--burned with passion towards one another, men practising shameful vice with men, and receiving in their own selves the reward which necessarily followed their misconduct.

28

And just as they had refused to continue to have a full knowledge of God, so it was to utterly worthless minds that God gave them up, for them to do things which should not be done.

29

Their hearts overflowed with all sorts of dishonesty, mischief, greed, malice. They were full of envy and murder, and were quarrelsome, crafty, and spiteful.

30

They were secret backbiters, open slanderers; hateful to God, insolent, haughty, boastful; inventors of new forms of sin, disobedient to parents, destitute of common sense,

31

faithless to their promises, without natural affection, without human pity.

32

In short, though knowing full well the sentence which God pronounces against actions such as theirs, as things which deserve death, they not only practise them, but even encourage and applaud others who do them.

Romans 2


Romans Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 1

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 2

1

You are therefore without excuse, O man, whoever you are who sit in judgement upon others. For when you pass judgement on your fellow man, you condemn yourself; for you who sit in judgement upon others are guilty of the same misdeeds;

2

and we know that God's judgement against those who commit such sins is in accordance with the truth.

3

And you who pronounce judgement upon those who do such things although your own conduct is the same as theirs--do you imagine that you yourself will escape unpunished when God judges?

4

Or is it that you think slightingly of His infinite goodness, forbearance and patience, unaware that the goodness of God is gently drawing you to repentance?

5

The fact is that in the stubbornness of your impenitent heart you are treasuring up against yourself anger on the day of Anger--the day when the righteousness of God's judgements will stand revealed.

6

To each man He will make an award corresponding to his actions;

7

to those on the one hand who, by lives of persistent right-doing, are striving for glory, honour and immortality, the Life of the Ages;

8

while on the other hand upon the self-willed who disobey the truth and obey unrighteousness will fall anger and fury, affliction and awful distress,

9

coming upon the soul of every man and woman who deliberately does wrong--upon the Jew first, and then upon the Gentile;

10

whereas glory, honour and peace will be given to every one who does what is good and right--to the Jew first and then to the Gentile.

11

For God pays no attention to this world's distinctions.

12

For all who have sinned apart from the Law will also perish apart from the Law, and all who have sinned whilst living under the Law, will be judged by the Law.

13

It is not those that merely hear the Law read who are righteous in the sight of God, but it is those that obey the Law who will be pronounced righteous.

14

For when Gentiles who have no Law obey by natural instinct the commands of the Law, they, without having a Law, are a Law to themselves;

15

since they exhibit proof that a knowledge of the conduct which the Law requires is engraven on their hearts, while their consciences also bear witness to the Law, and their thoughts, as if in mutual discussion, accuse them or perhaps maintain their innocence--

16

on the day when God will judge the secrets of men's lives by Jesus Christ, as declared in the Good News as I have taught it.

17

And since you claim the name of Jew, and find rest and satisfaction in the Law, and make your boast in God,

18

and know the supreme will, and can test things that differ--being a man who receives instruction from the Law--

19

and have persuaded yourself that, as for you, you are a guide to the blind, a light to those who are in darkness,

20

a schoolmaster for the dull and ignorant, a teacher of the young, because in the Law you possess an outline of real knowledge and an outline of the truth:

21

you then who teach your fellow man, do you refuse to teach yourself? You who cry out against stealing, are you yourself a thief?

22

You who forbid adultery, do you commit adultery? You who loathe idols, do you plunder their temples?

23

You who make your boast in the Law, do you offend against its commands and so dishonour God?

24

For the name of God is blasphemed among the Gentile nations because of you, as Holy Writ declares.

25

Circumcision does indeed profit, if you obey the Law; but if you are a Law-breaker, the fact that you have been circumcised counts for nothing.

26

In the same way if an uncircumcised man pays attention to the just requirements of the Law, shall not his lack of circumcision be overlooked, and,

27

although he is a Gentile by birth, if he scrupulously obeys the Law, shall he not sit in judgement upon you who, possessing, as you do, a written Law and circumcision, are yet a Law-breaker?

28

For the true Jew is not the man who is simply a Jew outwardly, and true circumcision is not that which is outward and bodily.

29

But the true Jew is one inwardly, and true circumcision is heart-circumcision--not literal, but spiritual; and such people receive praise not from men, but from God.

Romans 3


Romans Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 2

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 3

1

What special privilege, then, has a Jew? Or what benefit is to be derived from circumcision?

2

The privilege is great from every point of view. First of all, because the Jews were entrusted with God's truth.

3

For what if some Jews have proved unfaithful? Shall their faithlessness render God's faithfulness worthless?

4

No, indeed; let us hold God to be true, though every man should prove to be false. As it stands written, "That Thou mayest be shown to be just in the sentence Thou pronouncest, and gain Thy cause when Thou contendest."

5

But if our unrighteousness sets God's righteousness in a clearer light, what shall we say? (Is God unrighteous--I speak in our everyday language-- when He inflicts punishment?

6

No indeed; for in that case how shall He judge all mankind?)

7

If, for instance, a falsehood of mine has made God's truthfulness more conspicuous, redounding to His glory, why am I judged all the same as a sinner?

8

And why should we not say--for so they wickedly misrepresent us, and so some charge us with arguing--"Let us do evil that good may come"? The condemnation of those who would so argue is just.

9

What then? Are we Jews more highly estimated than they? Not in the least; for we have already charged all Jews and Gentiles alike with being in thraldom to sin.

10

Thus it stands written, "There is not one righteous man.

11

There is not one who is really wise, nor one who is a diligent seeker after God.

12

All have turned aside from the right path; they have every one of them become corrupt. There is no one who does what is right--no, not so much as one."

13

"Their throats resemble an opened grave; with their tongues they have been talking deceitfully." "The venom of vipers lies hidden behind their lips."

14

"Their mouths are full of cursing and bitterness."

15

"Their feet move swiftly to shed blood.

16

Ruin and misery mark their path;

17

and the way to peace they have not known."

18

"There is no fear of God before their eyes."

19

But it cannot be denied that all that the Law says is addressed to those who are living under the Law, in order that every mouth may be stopped, and that the whole world may await sentence from God.

20

For on the ground of obedience to Law no man living will be declared righteous before Him. Law simply brings a sure knowledge of sin.

21

But now a righteousness coming from God has been brought to light apart from any Law, both Law and Prophets bearing witness to it--

22

a righteousness coming from God, which depends on faith in Jesus Christ and extends to all who believe. No distinction is made;

23

for all alike have sinned, and all consciously come short of the glory of God,

24

gaining acquittal from guilt by His free unpurchased grace through the deliverance which is found in Christ Jesus.

25

He it is whom God put forward as a Mercy-seat, rendered efficacious through faith in His blood, in order to demonstrate His righteousness-- because of the passing over, in God's forbearance, of the sins previously committed--

26

with a view to demonstrating, at the present time, His righteousness, that He may be shown to be righteous Himself, and the giver of righteousness to those who believe in Jesus.

27

Where then is there room for your boasting? It is for ever shut out. On what principle? On the ground of merit? No, but on the ground of faith.

28

For we maintain that it is as the result of faith that a man is held to be righteous, apart from actions done in obedience to Law.

29

Is God simply the God of the Jews, and not of the Gentiles also? He is certainly the God of the Gentiles also,

30

unless you can deny that it is one and the same God who will pronounce the circumcised to be acquitted on the ground of faith, and the uncircumcised to be acquitted through the same faith.

31

Do we then by means of this faith abolish the Law? No, indeed; we give the Law a firmer footing.

Romans 4


Romans Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 3

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 4

1

What then shall we say that Abraham, our earthly forefather, has gained?

2

For if he was held to be righteous on the ground of his actions, he has something to boast of; but not in the presence of God.

3

For what says the Scripture? "And Abraham believed God, and this was placed to his credit as righteousness."

4

But in the case of a man who works, pay is not reckoned a favour but a debt;

5

whereas in the case of a man who pleads no actions of his own, but simply believes in Him who declares the ungodly free from guilt, his faith is placed to his credit as righteousness.

6

In this way David also tells of the blessedness of the man to whose credit God places righteousness, apart from his actions.

7

"Blessed," he says, "are those whose iniquities have been forgiven, and whose sins have been covered over.

8

Blessed is the man of whose sin the Lord will not take account."

9

This declaration of blessedness, then, does it come simply to the circumcised, or to the uncircumcised as well? For Abraham's faith--so we affirm--was placed to his credit as righteousness.

10

What then were the circumstances under which this took place? Was it after he had been circumcised, or before?

11

Before, not after. And he received circumcision as a sign, a mark attesting the reality of the faith-righteousness which was his while still uncircumcised, that he might be the forefather of all those who believe even though they are uncircumcised--in order that this righteousness might be placed to their credit;

12

and the forefather of the circumcised, namely of those who not merely are circumcised, but also walk in the steps of the faith which our forefather Abraham had while he was as yet uncircumcised.

13

Again, the promise that he should inherit the world did not come to Abraham or his posterity conditioned by Law, but by faith-righteousness.

14

For if it is the righteous through Law who are heirs, then faith is useless and the promise counts for nothing.

15

For the Law inflicts punishment; but where no Law exists, there can be no violation of Law.

16

All depends on faith, and for this reason--that acceptance with God might be an act of pure grace,

17

so that the promise should be made sure to all Abraham's true descendants; not merely to those who are righteous through the Law, but to those who are righteous through a faith like that of Abraham. Thus in the sight of God in whom he believed, who gives life to the dead and makes reference to things that do not exist, as though they did, Abraham is the forefather of all of us. As it is written, "I have appointed you to be the forefather of many nations."

18

Under utterly hopeless circumstances he hopefully believed, so that he might become the forefather of many nations, in agreement with the words "Equally numerous shall your posterity be."

19

And, without growing weak in faith, he could contemplate his own vital powers which had now decayed--for he was nearly 100 years old--and Sarah's barrenness.

20

Nor did he in unbelief stagger at God's promise, but became mighty in faith, giving glory to God,

21

and being absolutely certain that whatever promise He is bound by He is able also to make good.

22

For this reason also his faith was placed to his credit as righteousness.

23

Nor was the fact of its being placed to his credit put on record for his sake only;

24

it was for our sakes too. Faith, before long, will be placed to the credit of us also who are believers in Him who raised Jesus, our Lord, from the dead,

25

who was surrendered to death because of the offences we had committed, and was raised to life because of the acquittal secured for us.

Romans 5


Romans Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 4

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 5

1

Standing then acquitted as the result of faith, let us enjoy peace with God through our Lord Jesus Christ,

2

through whom also, as the result of faith, we have obtained an introduction into that state of favour with God in which we stand, and we exult in hope of some day sharing in God's glory.

3

And not only so: we also exult in our sufferings, knowing as we do, that suffering produces fortitude;

4

fortitude, ripeness of character; and ripeness of character, hope;

5

and that this hope never disappoints, because God's love for us floods our hearts through the Holy Spirit who has been given to us.

6

For already, while we were still helpless, Christ at the right moment died for the ungodly.

7

Why, it is scarcely conceivable that any one would die for a simply just man, although for a good and lovable man perhaps some one, here and there, will have the courage even to lay down his life.

8

But God gives proof of His love to us in Christ's dying for us while we were still sinners.

9

If therefore we have now been pronounced free from guilt through His blood, much more shall we be delivered from God's anger through Him.

10

For if while we were hostile to God we were reconciled to Him through the death of His Son, it is still more certain that now that we are reconciled, we shall obtain salvation through Christ's life.

11

And not only so, but we also exult in God through our Lord Jesus Christ, through whom we have now obtained that reconciliation.

12

What follows? This comparison. Through one man sin entered into the world, and through sin death, and so death passed to all mankind in turn, in that all sinned.

13

For prior to the Law sin was already in the world; only it is not entered in the account against us when no Law exists.

14

Yet Death reigned as king from Adam to Moses even over those who had not sinned, as Adam did, against Law. And in Adam we have a type of Him whose coming was still future.

15

But God's free gift immeasurably outweighs the transgression. For if through the transgression of the one individual the mass of mankind have died, infinitely greater is the generosity with which God's grace, and the gift given in His grace which found expression in the one man Jesus Christ, have been bestowed on the mass of mankind.

16

And it is not with the gift as it was with the results of one individual's sin; for the judgement which one individual provoked resulted in condemnation, whereas the free gift after a multitude of transgressions results in acquittal.

17

For if, through the transgression of the one individual, Death made use of the one individual to seize the sovereignty, all the more shall those who receive God's overflowing grace and gift of righteousness reign as kings in Life through the one individual, Jesus Christ.

18

It follows then that just as the result of a single transgression is a condemnation which extends to the whole race, so also the result of a single decree of righteousness is a life-giving acquittal which extends to the whole race.

19

For as through the disobedience of the one individual the mass of mankind were constituted sinners, so also through the obedience of the One the mass of mankind will be constituted righteous.

20

Now Law was brought in later on, so that transgression might increase. But where sin increased, grace has overflowed;

21

in order that as sin has exercised kingly sway in inflicting death, so grace, too, may exercise kingly sway in bestowing a righteousness which results in the Life of the Ages through Jesus Christ our Lord.

Romans 6


Romans Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 5

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 6

1

To what conclusion, then, shall we come? Are we to persist in sinning in order that the grace extended to us may be the greater?

2

No, indeed; how shall we who have died to sin, live in it any longer?

3

And do you not know that all of us who have been baptized into Christ Jesus were baptized into His death?

4

Well, then, we by our baptism were buried with Him in death, in order that, just as Christ was raised from among the dead by the Father's glorious power, we also should live an entirely new life.

5

For since we have become one with Him by sharing in His death, we shall also be one with Him by sharing in His resurrection.

6

This we know--that our old self was nailed to the cross with Him, in order that our sinful nature might be deprived of its power, so that we should no longer be the slaves of sin;

7

for he who has paid the penalty of death stands absolved from his sin.

8

But, seeing that we have died with Christ, we believe that we shall also live with Him;

9

because we know that Christ, having come back to life, is no longer liable to die.

10

Death has no longer any power over Him. For by the death which He died He became, once for all, dead in relation to sin; but by the life which He now lives He is alive in relation to God.

11

In the same way you also must regard yourselves as dead in relation to sin, but as alive in relation to God, because you are in Christ Jesus.

12

Let not Sin therefore reign as king in your mortal bodies, causing you to be in subjection to their cravings;

13

and no longer lend your faculties as unrighteous weapons for Sin to use. On the contrary surrender your very selves to God as living men who have risen from the dead, and surrender your several faculties to God, to be used as weapons to maintain the right.

14

For Sin shall not be lord over you, since you are subjects not of Law, but of grace.

15

Are we therefore to sin because we are no longer under the authority of Law, but under grace? No, indeed!

16

Do you not know that if you surrender yourselves as bondservants to obey any one, you become the bondservants of him whom you obey, whether the bondservants of Sin (with death as the result) or of Duty (resulting in righteousness)?

17

But thanks be to God that though you were once in thraldom to Sin, you have now yielded a hearty obedience to that system of truth in which you have been instructed.

18

You were set free from the tyranny of Sin, and became the bondservants of Righteousness--

19

your human infirmity leads me to employ these familiar figures--and just as you once surrendered your faculties into bondage to Impurity and ever-increasing disregard of Law, so you must now surrender them into bondage to Righteousness ever advancing towards perfect holiness.

20

For when you were the bondservants of sin, you were under no sort of subjection to Righteousness.

21

At that time, then, what benefit did you get from conduct which you now regard with shame? Why, such things finally result in death.

22

But now that you have been set free from the tyranny of Sin, and have become the bondservants of God, you have your reward in being made holy, and you have the Life of the Ages as the final result.

23

For the wages paid by Sin are death; but God's free gift is the Life of the Ages bestowed upon us in Christ Jesus our Lord.

Romans 7


Romans Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 6

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 7

1

Brethren, do you not know--for I am writing to people acquainted with the Law--that it is during our lifetime that we are subject to the Law?

2

A wife, for instance, whose husband is living is bound to him by the Law; but if her husband dies the law that bound her to him has now no hold over her.

3

This accounts for the fact that if during her husband's life she lives with another man, she will be stigmatized as an adulteress; but that if her husband is dead she is no longer under the old prohibition, and even though she marries again, she is not an adulteress.

4

So, my brethren, to you also the Law died through the incarnation of Christ, that you might be wedded to Another, namely to Him who rose from the dead in order that we might yield fruit to God.

5

For whilst we were under the thraldom of our earthly natures, sinful passions-- made sinful by the Law--were always being aroused to action in our bodily faculties that they might yield fruit to death.

6

But seeing that we have died to that which once held us in bondage, the Law has now no hold over us, so that we render a service which, instead of being old and formal, is new and spiritual.

7

What follows? Is the Law itself a sinful thing? No, indeed; on the contrary, unless I had been taught by the Law, I should have known nothing of sin as sin. For instance, I should not have known what covetousness is, if the Law had not repeatedly said, "Thou shalt not covet."

8

Sin took advantage of this, and by means of the Commandment stirred up within me every kind of coveting; for apart from Law sin would be dead.

9

Once, apart from Law, I was alive, but when the Commandment came, sin sprang into life, and I died;

10

and, as it turned out, the very Commandment which was to bring me life, brought me death.

11

For sin seized the advantage, and by means of the Commandment it completely deceived me, and also put me to death.

12

So that the Law itself is holy, and the Commandment is holy, just and good.

13

Did then a thing which is good become death to me? No, indeed, but sin did; so that through its bringing about death by means of what was good, it might be seen in its true light as sin, in order that by means of the Commandment the unspeakable sinfulness of sin might be plainly shown.

14

For we know that the Law is a spiritual thing; but I am unspiritual--the slave, bought and sold, of sin.

15

For what I do, I do not recognize as my own action. What I desire to do is not what I do, but what I am averse to is what I do.

16

But if I do that which I do not desire to do, I admit the excellence of the Law,

17

and now it is no longer I that do these things, but the sin which has its home within me does them.

18

For I know that in me, that is, in my lower self, nothing good has its home; for while the will to do right is present with me, the power to carry it out is not.

19

For what I do is not the good thing that I desire to do; but the evil thing that I desire not to do, is what I constantly do.

20

But if I do that which I desire not to do, it can no longer be said that it is I who do it, but the sin which has its home within me does it.

21

I find therefore the law of my nature to be that when I desire to do what is right, evil is lying in ambush for me.

22

For in my inmost self all my sympathy is with the Law of God;

23

but I discover within me a different Law at war with the Law of my understanding, and leading me captive to the Law which is everywhere at work in my body--the Law of sin.

24

(Unhappy man that I am! who will rescue me from this death-burdened body?

25

Thanks be to God through Jesus Christ our Lord!) To sum up then, with my understanding, I--my true self--am in servitude to the Law of God, but with my lower nature I am in servitude to the Law of sin.

Romans 8


Romans Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 7

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 8

1

There is therefore now no condemnation to those who are in Christ Jesus;

2

for the Spirit's Law-- telling of Life in Christ Jesus--has set me free from the Law that deals only with sin and death.

3

For what was impossible to the Law--powerless as it was because it acted through frail humanity--God effected. Sending His own Son in a body like that of sinful human nature and as a sacrifice for sin, He pronounced sentence upon sin in human nature;

4

in order that in our case the requirements of the Law might be fully met. For our lives are regulated not by our earthly, but by our spiritual natures.

5

For if men are controlled by their earthly natures, they give their minds to earthly things. If they are controlled by their spiritual natures, they give their minds to spiritual things.

6

Because for the mind to be given up to earthly things means death; but for it to be given up to spiritual things means Life and peace.

7

Abandonment to earthly things is a state of enmity to God. Such a mind does not submit to God's Law, and indeed cannot do so.

8

And those whose hearts are absorbed in earthly things cannot please God.

9

You, however, are not devoted to earthly, but to spiritual things, if the Spirit of God is really dwelling in you; whereas if any man has not the Spirit of Christ, such a one does not belong to Him.

10

But if Christ is in you, though your body must die because of sin, yet your spirit has Life because of righteousness.

11

And if the Spirit of Him who raised up Jesus from the dead is dwelling in you, He who raised up Christ from the dead will give Life also to your mortal bodies because of His Spirit who dwells in you.

12

Therefore, brethren, it is not to our lower natures that we are under obligation that we should live by their rule.

13

For if you so live, death is near; but if, through being under the sway of the spirit, you are putting your old bodily habits to death, you will live.

14

For those who are led by God's Spirit are, all of them, God's sons.

15

You have not for the second time acquired the consciousness of being--a consciousness which fills you with terror. But you have acquired a deep inward conviction of having been adopted as sons--a conviction which prompts us to cry aloud, "Abba! our Father!"

16

The Spirit Himself bears witness, along with our own spirits, to the fact that we are children of God;

17

and if children, then heirs too--heirs of God and co-heirs with Christ; if indeed we are sharers in Christ's sufferings, in order that we may also be sharers in His glory.

18

Why, what we now suffer I count as nothing in comparison with the glory which is soon to be manifested in us.

19

For all creation, gazing eagerly as if with outstretched neck, is waiting and longing to see the manifestation of the sons of God.

20

For the Creation fell into subjection to failure and unreality (not of its own choice, but by the will of Him who so subjected it).

21

Yet there was always the hope that at last the Creation itself would also be set free from the thraldom of decay so as to enjoy the liberty that will attend the glory of the children of God.

22

For we know that the whole of Creation is groaning together in the pains of childbirth until this hour.

23

And more than that, we ourselves, though we possess the Spirit as a foretaste and pledge of the glorious future, yet we ourselves inwardly sigh, as we wait and long for open recognition as sons through the deliverance of our bodies.

24

It is *in hope* that we have been saved. But an object of hope is such no longer when it is present to view; for when a man has a thing before his eyes, how can he be said to hope for it?

25

But if we hope for something which we do not see, then we eagerly and patiently wait for it.

26

In the same way the Spirit also helps us in our weakness; for we do not know what prayers to offer nor in what way to offer them. But the Spirit Himself pleads for us in yearnings that can find no words,

27

and the Searcher of hearts knows what the Spirit's meaning is, because His intercessions for God's people are in harmony with God's will.

28

Now we know that for those who love God all things are working together for good--for those, I mean, whom with deliberate purpose He has called.

29

For those whom He has known beforehand He has also pre-destined to bear the likeness of His Son, that He might be the Eldest in a vast family of brothers;

30

and those whom He has pre-destined He also has called; and those whom He has called He has also declared free from guilt; and those whom He has declared free from guilt He has also crowned with glory.

31

What then shall we say to this? If God is on our side, who is there to appear against us?

32

He who did not withhold even His own Son, but gave Him up for all of us, will He not also with Him freely give us all things?

33

Who shall impeach those whom God has chosen? God declares them free from guilt.

34

Who is there to condemn them? Christ Jesus died, or rather has risen to life again. He is also at the right hand of God, and is interceding for us.

35

Who shall separate us from Christ's love? Shall affliction or distress, persecution or hunger, nakedness or danger or the sword?

36

As it stands written in the Scripture, "For Thy sake they are, all day long, trying to kill us. We have been looked upon as sheep destined for slaughter."

37

Yet amid all these things we are more than conquerors through Him who has loved us.

38

For I am convinced that neither death nor life, neither the lower ranks of evil angels nor the higher, neither things present nor things future, nor the forces of nature,

39

nor height nor depth, nor any other created thing, will be able to separate us from the love of God which rests upon us in Christ Jesus our Lord.

Romans 9


Romans Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 8

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 9

1

I am telling you the truth as a Christian man--it is no falsehood, for my conscience enlightened, as it is, by the Holy Spirit adds its testimony to mine--

2

when I declare that I have deep grief and unceasing anguish of heart.

3

For I could pray to be accursed from Christ on behalf of my brethren, my human kinsfolk--for such the Israelites are.

4

To them belongs recognition as God's sons, and they have His glorious Presence and the Covenants, and the giving of the Law, and the Temple service, and the ancient Promises.

5

To them the Patriarchs belong, and from them in respect of His human lineage came the Christ, who is exalted above all, God blessed throughout the Ages. Amen.

6

Not however that God's word has failed; for all who have sprung from Israel do not count as Israel,

7

nor because they are Abraham's true children. But the promise was "Through Isaac shall your posterity be reckoned."

8

In other words, it is not the children by natural descent who count as God's children, but the children made such by the promise are regarded as Abraham's posterity.

9

For the words are the language of promise and run thus, "About this time next year I will come, and Sarah shall have a son."

10

Nor is that all: later on there was Rebecca too. She was soon to bear two children to her husband, our forefather Isaac--

11

and even then, though they were not then born and had not done anything either good or evil, yet in order that God's electing purpose might not be frustrated, based, as it was, not on their actions but on the will of Him who called them, she was told,

12

"The elder of them will be bondservant to the younger."

13

This agrees with the other Scripture which says, "Jacob I have loved, but Esau I have hated."

14

What then are we to infer? That there is injustice in God?

15

No, indeed; the solution is found in His words to Moses, "Wherever I show mercy it shall be nothing but mercy, and wherever I show compassion it shall be simply compassion."

16

And from this we learn that everything is dependent not on man's will or endeavour, but upon God who has mercy. For the Scripture said to Pharaoh,

17

"It is for this very purpose that I have lifted you so high--that I may make manifest in you My power, and that My name may be proclaimed far and wide in all the earth."

18

This is a proof that wherever He chooses He shows mercy, and wherever he chooses He hardens the heart.

19

"Why then does God still find fault?" you will ask; "for who is resisting His will?"

20

Nay, but who are you, a mere man, that you should cavil against GOD? Shall the thing moulded say to him who moulded it, "Why have you made me thus?"

21

Or has not the potter rightful power over the clay to make out of the same lump one vessel for more honourable and another for less honourable uses?

22

And what if God, while choosing to make manifest the terrors of His anger and to show what is possible with Him, has yet borne with long-forbearing patience with the subjects of His anger who stand ready for destruction,

23

in order to make known His infinite goodness towards the subjects of His mercy whom He has prepared beforehand for glory,

24

even towards us whom He has called not only from among the Jews but also from among the Gentiles?

25

So also in Hosea He says, "I will call that nation My People which was not My People, and I will call her beloved who was not beloved.

26

And in the place where it was said to them, `No people of Mine are you,' there shall they be called sons of the everliving God."

27

And Isaiah cries aloud concerning Israel, "Though the number of the sons of Israel be like the sands of the sea, only a remnant of them shall be saved;

28

for the Lord will hold a reckoning upon the earth, making it efficacious and brief."

29

Even as Isaiah says in an earlier place, "Were it not that the Lord, the God of Hosts, had left us some few descendants, we should have become like Sodom, and have come to resemble Gomorrah."

30

To what conclusion does this bring us? Why, that the Gentiles, who were not in pursuit of righteousness, have overtaken it--a righteousness, however, which arises from faith;

31

while the descendants of Israel, who were in pursuit of a Law that could give righteousness, have not arrived at one.

32

And why? Because they were pursuing a righteousness which should arise not from faith, but from what they regarded as merit. They stuck their foot against the stone which lay in their way;

33

in agreement with the statement of Scripture, "See, I am placing on Mount Zion a stone for people to stumble at, and a rock for them to trip over, and yet he whose faith rests upon it shall never have reason to feel ashamed."

Romans 10


Romans Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 9

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 10

1

Brethren, the longing of my heart, and my prayer to God, on behalf of my countrymen is for their salvation.

2

For I bear witness that they possess an enthusiasm for God, but it is an unenlightened enthusiasm.

3

Ignorant of the righteousness which God provides and building their hopes upon a righteousness of their own, they have refused submission to God's righteousness.

4

For as a means of righteousness Christ is the termination of Law to every believer.

5

Moses says that he whose actions conform to the righteousness required by the Law shall live by that righteousness.

6

But the righteousness which is based on faith speaks in a different tone. "Say not in your heart," it declares, "`Who shall ascend to Heaven?'" --that is, to bring Christ down;

7

"nor `Who shall go down into the abyss?'" --that is, to bring Christ up again from the grave.

8

But what does it say? "The Message is close to you, in your mouth and in your heart;" that is, the Message which we are publishing about the faith--

9

that if with your mouth you confess Jesus as Lord and in your heart believe that God brought Him back to life, you shall be saved.

10

For with the heart men believe and obtain righteousness, and with the mouth they make confession and obtain salvation.

11

The Scripture says, "No one who believes in Him shall have reason to feel ashamed."

12

Jew and Gentile are on precisely the same footing; for the same Lord is Lord over all, and is infinitely kind to all who call upon Him for deliverance.

13

For "every one, without exception, who calls on the name of the Lord shall be saved."

14

But how are they to call on One in whom they have not believed? And how are they to believe in One whose voice they have never heard? And how are they to hear without a preacher?

15

And how are men to preach unless they have been sent to do so? As it is written, "How beautiful are the feet of those who bring glad tidings of good!"

16

But, some will say, they have not all hearkened to the Good News. No, for Isaiah asks, "Lord, who has believed the Message they have heard from us?"

17

And this proves that faith comes from a Message heard, and that the Message comes through its having been spoken by Christ.

18

But, I ask, have they not heard? Yes, indeed: "To the whole world the preachers' voices have sounded forth, and their words to the remotest parts of the earth."

19

But again, did Israel fail to understand? Listen to Moses first. He says, "I will fire you with jealousy against a nation which is no nation, and with fury against a nation devoid of understanding."

20

And Isaiah, with strange boldness, exclaims, "I have been found by those who were not looking for Me, I have revealed Myself to those who were not inquiring of Me."

21

While as to Israel he says, "All day long I have stretched out My arms to a self-willed and fault-finding people."

Romans 11


Romans Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 10

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 11

1

I ask then, Has God cast off His People? No, indeed. Why, I myself am an Israelite, of the posterity of Abraham and of the tribe of Benjamin.

2

God has not cast off His People whom He knew beforehand. Or are you ignorant of what Scripture says in speaking of Elijah--how he pleaded with God against Israel, saying,

3

"Lord, they have put Thy Prophets to death, and have overthrown Thy altars; and, now that I alone remain, they are thirsting for my blood"?

4

But what did God say to him in reply? "I have reserved for Myself 7,000 men who have never bent the knee to Baal."

5

In the same way also at the present time there has come to be a remnant whom God in His grace has selected.

6

But if it is in His grace that He has selected them, then His choice is no longer determined by human actions. Otherwise grace would be grace no longer.

7

How then does the matter stand? It stands thus. That which Israel are in earnest pursuit of, they have not obtained; but God's chosen servants have obtained it, and the rest have become hardened.

8

And so Scripture says, "God has given them a spirit of drowsiness--eyes to see nothing with and ears to hear nothing with--even until now."

9

And David says, "Let their very food become a snare and a trap to them, a stumbling-block and a retribution.

10

Let darkness come over their eyes that they may be unable to see, and make Thou their backs continually to stoop."

11

I ask, however, "Have they stumbled so as to be finally ruined?" No, indeed; but by their lapse salvation has come to the Gentiles in order to arouse the jealousy of the descendants of Israel;

12

and if their lapse is the enriching of the world, and their overthrow the enriching of the Gentiles, will not still greater good follow their restoration?

13

But to you Gentiles I say that, since I am an Apostle specially sent to the Gentiles, I take pride in my ministry,

14

trying whether I can succeed in rousing my own countrymen to jealousy and thus save some of them.

15

For if their having been cast aside has carried with it the reconciliation of the world, what will their being accepted again be but Life out of death?

16

Now if the firstfruits of the dough are holy, so also is the whole mass; and if the root of a tree is holy, so also are the branches.

17

And if some of the branches have been pruned away, and you, although you were but a wild olive, have been grafted in among them and have become a sharer with others in the rich sap of the root of the olive tree,

18

beware of glorying over the natural branches. Or if you are so glorying, do not forget that it is not you who uphold the root: the root upholds you.

19

"Branches have been lopped off," you will say, "for the sake of my being grafted in."

20

This is true; yet it was their unbelief that cut them off, and you only stand through your faith.

21

Do not be puffed up with pride. Tremble rather--for if God did not spare the natural branches, neither will He spare you.

22

Notice therefore God's kindness and God's severity. On those who have fallen His severity has descended, but upon you His kindness has come, provided that you do not cease to respond to that kindness. Otherwise you will be cut off also.

23

Moreover, if they turn from their unbelief, they too will be grafted in. For God is powerful enough to graft them in again;

24

and if you were cut from that which by nature is a wild olive and contrary to nature were grafted into the good olive tree, how much more certainly will these natural branches be grafted on their own olive tree?

25

For there is a truth, brethren, not revealed hitherto, of which I do not wish to leave you in ignorance, for fear you should attribute superior wisdom to yourselves--the truth, I mean, that partial blindness has fallen upon Israel until the great mass of the Gentiles have come in;

26

and so all Israel will be saved. As is declared in Scripture, "From Mount Zion a Deliverer will come: He will remove all ungodliness from Jacob;

27

and this shall be My Covenant with them; when I have taken away their sins."

28

In relation to the Good News, the Jews are God's enemies for your sakes; but in relation to God's choice they are dearly loved for the sake of their forefathers.

29

For God does not repent of His free gifts nor of His call;

30

but just as you were formerly disobedient to Him, but now have received mercy at a time when they are disobedient,

31

so now they also have been disobedient at a time when you are receiving mercy; so that to them too there may now be mercy.

32

For God has locked up all in the prison of unbelief, that upon all alike He may have mercy.

33

Oh, how inexhaustible are God's resources and God's wisdom and God's knowledge! How impossible it is to search into His decrees or trace His footsteps!

34

"Who has ever known the mind of the Lord, or shared His counsels?"

35

"Who has first given God anything, so as to receive payment in return?"

36

For the universe owes its origin to Him, was created by Him, and has its aim and purpose in Him. To Him be the glory throughout the Ages! Amen.

Romans 12


Romans Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 11

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 12

1

I plead with you therefore, brethren, by the compassionsof God, to present all your faculties to Him as a living and holy sacrifice acceptable to Him. This with you will be an act of reasonable worship.

2

And do not follow the customs of the present age, but be transformed by the entire renewal of your minds, so that you may learn by experience what God's will is--that will which is good and beautiful and perfect.

3

For through the authority graciously given to me I warn every individual among you not to value himself unduly, but to cultivate sobriety of judgement in accordance with the amount of faith which God has allotted to each one.

4

For just as there are in the one human body many parts, and these parts have not all the same function;

5

so collectively we form one body in Christ, while individually we are linked to one another as its members.

6

But since we have special gifts which differ in accordance with the diversified work graciously entrusted to us, if it is prophecy, let the prophet speak in exact proportion to his faith;

7

if it is the gift of administration, let the administrator exercise a sound judgement in his duties.

8

The teacher must do the same in his teaching; and he who exhorts others, in his exhortation. He who gives should be liberal; he who is in authority should be energetic and alert; and he who succours the afflicted should do it cheerfully.

9

Let your love be perfectly sincere. Regard with horror what is evil; cling to what is right.

10

As for brotherly love, be affectionate to one another; in matters of worldly honour, yield to one another.

11

Do not be indolent when zeal is required. Be thoroughly warm-hearted, the Lord's own servants,

12

full of joyful hope, patient under persecution, earnest and persistent in prayer.

13

Relieve the necessities of God's people; always practise hospitality.

14

Invoke blessings on your persecutors--blessings, not curses.

15

Rejoice with those who rejoice; weep with those who weep.

16

Have full sympathy with one another. Do not give your mind to high things, but let humble ways content you. Do not be wise in your own conceits.

17

Pay back to no man evil for evil. Take thought for what is right and seemly in every one's esteem.

18

If you can, so far as it depends on you, live at peace with all the world.

19

Do not be revengeful, my dear friends, but give way before anger; for it is written, "`Revenge belongs to Me: I will pay back,' says the Lord."

20

On the contrary, therefore, if your enemy is hungry, give him food; if he is thirsty, quench his thirst. For by doing this you will be heaping burning coals upon his head.

21

Do not be overcome by evil, but overcome the evil with goodness.

Romans 13


Romans Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 12

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 13

1

Let every individual be obedient to those who rule over him; for no one is a ruler except by God's permission, and our present rulers have had their rank and power assigned to them by Him.

2

Therefore the man who rebels against his ruler is resisting God's will; and those who thus resist will bring punishment upon themselves.

3

For judges and magistrates are to be feared not by right-doers but by wrong-doers. You desire--do you not? --to have no reason to fear your ruler. Well, do the thing that is right, and then he will commend you.

4

For he is God's servant for your benefit. But if you do what is wrong, be afraid. He does not wear the sword to no purpose: he is God's servant--an administrator to inflict punishment upon evil-doers.

5

We must obey therefore, not only in order to escape punishment, but also for conscience' sake.

6

Why, this is really the reason you pay taxes; for tax-gatherers are ministers of God, devoting their energies to this very work.

7

Pay promptly to all men what is due to them: taxes to those to whom taxes are due, toll to those to whom toll is due, respect to those to whom respect is due, honour to those to whom honour is due.

8

Owe nothing to any one except mutual love; for he who loves his fellow man has satisfied the demands of Law.

9

For the precepts, "Thou shalt not commit adultery," "Thou shalt do no murder," "Thou shalt not steal," "Thou shalt not covet," and all other precepts, are summed up in this one command, "Thou shalt love thy fellow man as much as thou lovest thyself."

10

Love avoids doing any wrong to one's fellow man, and is therefore complete obedience to Law.

11

Carry out these injunctions because you know the critical period at which we are living, and that it is now high time, to rouse yourselves from sleep; for salvation is now nearer to us than when we first became believers.

12

The night is far advanced, and day is about to dawn. We must therefore lay aside the deeds of darkness, and clothe ourselves with the armour of Light.

13

Living as we do in broad daylight, let us conduct ourselves becomingly, not indulging in revelry and drunkenness, nor in lust and debauchery, nor in quarrelling and jealousy.

14

On the contrary, clothe yourselves with the Lord Jesus Christ, and make no provision for gratifying your earthly cravings.

Romans 14


Romans Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 13

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 14

1

I now pass to another subject. Receive as a friend a man whose faith is weak, but not for the purpose of deciding mere matters of opinion.

2

One man's faith allows him to eat anything, while a man of weaker faith eats nothing but vegetables.

3

Let not him who eats certain food look down upon him who abstains from it, nor him who abstains from it find fault with him who eats it; for God has received both of them.

4

Who are you that you should find fault with the servant of another? Whether he stands or falls is a matter which concerns his own master. But stand he will; for the Master can give him power to stand.

5

One man esteems one day more highly than another; another esteems all days alike. Let every one be thoroughly convinced in his own mind.

6

He who regards the day as sacred, so regards it for the Master's sake; and he who eats certain food eats it for the Master's sake, for he gives thanks to God; and he who refrains from eating it refrains for the Master's sake, and he also gives thanks to God.

7

For not one of us lives to himself, and not one dies to himself.

8

If we live, we live to the Lord: if we die, we die to the Lord. So whether we live or die, we belong to the Lord.

9

For this was the purpose of Christ's dying and coming to life--namely that He might be Lord both of the dead and the living.

10

But you, why do you find fault with your brother? Or you, why do you look down upon your brother? We shall all stand before God to be judged;

11

for it is written, "`As I live,' says the Lord, `to Me every knee shall bow, and every tongue shall make confession to God.'"

12

So we see that every one of us will give account of himself to God.

13

Therefore let us no longer judge one another; but, instead of that, you should come to this judgement--that we must not put a stumbling-block in our brother's path, nor anything to trip him up.

14

As one who lives in union with the Lord Jesus, I know and am certain that in its own nature no food is `impure'; but if people regard any food as impure, to them it is.

15

If your brother is pained by the food you are eating, your conduct is no longer controlled by love. Take care lest, by the food you eat, you lead to ruin a man for whom Christ died.

16

Therefore do not let the boon which is yours in common be exposed to reproach.

17

For the Kingdom of God does not consist of eating and drinking, but of right conduct, peace and joy, through the Holy Spirit;

18

and whoever in this way devotedly serves Christ, God takes pleasure in him, and men highly commend him.

19

Therefore let us aim at whatever makes for peace and mutual upbuilding of character.

20

Do not for food's sake be throwing down God's work. All food is pure; but a man is in the wrong if his food is a snare to others.

21

The right course is to forego eating meat or drinking wine or doing anything that tends to your brother's fall.

22

As for you and your faith, keep your faith to yourself in the presence of God. The man is to be congratulated who does not pronounce judgement on himself in what his actions sanction.

23

But he who has misgivings and yet eats meat is condemned already, because his conduct is not based on faith; for all conduct not based on faith is sinful.

Romans 15


Romans Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 14

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 15

1

As for us who are strong, our duty is to bear with the weaknesses of those who are not strong, and not seek our own pleasure.

2

Let each of us endeavour to please his fellow Christian, aiming at a blessing calculated to build him up.

3

For even the Christ did not seek His own pleasure. His principle was, "The reproaches which they addressed to Thee have fallen on me."

4

For all that was written of old has been written for our instruction, so that we may always have hope through the power of endurance and the encouragement which the Scriptures afford.

5

And may God, the giver of power of endurance and of that encouragement, grant you to be in full sympathy with one another in accordance with the example of Christ Jesus,

6

so that with oneness both of heart and voice you may glorify the God and Father of our Lord Jesus Christ.

7

Habitually therefore give one another a friendly reception, just as Christ also has received you, and thus promote the glory of God.

8

My meaning is that Christ has become a servant to the people of Israel in vindication of God's truthfulness-- in showing how sure are the promises made to our forefathers--

9

and that the Gentiles also have glorified God in acknowledgment of His mercy. So it is written, "For this reason I will praise Thee among the Gentiles, and sing psalms in honour of Thy name."

10

And again the Psalmist says, "Be glad, ye Gentiles, in company with His People."

11

And again, "Praise the Lord, all ye Gentiles, and let all the people extol Him."

12

And again Isaiah says, "There shall be the Root of Jesse and One who rises up to rule the Gentiles. On Him shall the Gentiles build their hopes."

13

May God, the giver of hope, fill you with continual joy and peace because you trust in Him--so that you may have abundant hope through the power of the Holy Spirit.

14

But as to you, brethren, I am convinced-- yes, I Paul am convinced--that, even apart from my teaching, you are already full of goodness of heart, and enriched with complete Christian knowledge, and are also competent to instruct one another.

15

But I write to you the more boldly--partly as reminding you of what you already know--because of the authority graciously entrusted to me by God,

16

that I should be a minister of Christ Jesus among the Gentiles, doing priestly duties in connexion with God's Good News so that the sacrifice--namely the Gentiles--may be acceptable to Him, being (as it is) an offering which the Holy Spirit has made holy.

17

I can therefore glory in Christ Jesus concerning the work for God in which I am engaged.

18

For I will not presume to mention any of the results that Christ has brought about by other agency than mine in securing the obedience of the Gentiles by word or deed,

19

with power manifested in signs and marvels, and through the power of the Holy Spirit. But--to speak simply of my own labours--beginning in Jerusalem and the outlying districts, I have proclaimed without reserve, even as far as Illyricum, the Good News of the Christ;

20

making it my ambition, however, not to tell the Good News where Christ's name was already known, for fear I should be building on another man's foundation.

21

But, as Scripture says, "Those shall see, to whom no report about Him has hitherto come, and those who until now have not heard shall understand."

22

And it is really this which has again and again prevented my coming to you.

23

But now, as there is no more unoccupied ground in this part of the world, and I have for years past been eager to pay you a visit,

24

I hope, as soon as ever I extend my travels into Spain, to see you on my way and be helped forward by you on my journey, when I have first enjoyed being with you for a time.

25

But at present I am going to Jerusalem to serve God's people,

26

for Macedonia and Greece have kindly contributed a certain sum in relief of the poor among God's people, in Jerusalem.

27

Yes, they have kindly done this, and, in fact, it was a debt they owed them. For seeing that the Gentiles have been admitted in to partnership with the Jews in their spiritual blessings, they in turn are under an obligation to render sacred service to the Jews in temporal things.

28

So after discharging this duty, and making sure that these kind gifts reach those for whom they are intended, I shall start for Spain, passing through Rome on my way there;

29

and I know that when I come to you it will be with a vast amount of blessing from Christ.

30

But I entreat you, brethren, in the name of our Lord Jesus Christ and by the love which His Spirit inspires, to help me by wrestling in prayer to God on my behalf,

31

asking that I may escape unhurt from those in Judaea who are disobedient, and that the service which I am going to Jerusalem to render may be well received by the Church there,

32

in order that if God be willing I may come to you with a glad heart, and may enjoy a time of rest with you.

33

May God, who gives peace be with you all! Amen.

Romans 16


Romans Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 15

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 16

1

Herewith I introduce our sister Phoebe to you, who is a servant of the Church at Cenchreae,

2

that you may receive her as a fellow Christian in a manner worthy of God's people, and may assist her in any matter in which she may need help. For she has indeed been a kind friend to many, including myself.

3

Greetings to Prisca and Aquila my fellow labourers in the work of Christ Jesus--

4

friends who have endangered their own lives for mine. I am grateful to them, and not I alone, but all the Gentile Churches also.

5

Greetings, too, to the Church that meets at their house. Greetings to my dear Epaenetus, who was the earliest convert to Christ in the province of Asia;

6

to Mary who has laboured strenuously among you;

7

and to Andronicus and Junia, my countrymen, who once shared my imprisonment. They are of note among the Apostles, and are Christians of longer standing than myself.

8

Greetings to Ampliatus, dear to me in the Lord;

9

to Urban, our fellow labourer in Christ, and to my dear Stachys.

10

Greetings to Apella, that veteran believer; and to the members of the household of Aristobulus.

11

Greetings to my countryman, Herodion; and to the believing members of the household of Narcissus.

12

Greetings to those Christian workers, Tryphaena and Tryphosa; also to dear Persis, who has laboured strenuously in the Lord's work.

13

Greetings to Rufus, who is one of the Lord's chosen people; and to his mother, who has also been a mother to me.

14

Greetings to Asyncritus, Phlegon, Hermes, Patrobas, Hermas, and to the brethren associated with them;

15

to Philologus and Julia, Nereus and his sister and Olympas, and to all God's people associated with them.

16

Salute one another with a holy kiss. All the Churches of Christ send greetings to you.

17

But I beseech you, brethren, to keep a watch on those who are causing the divisions among you, and are leading others into sin, in defiance of the instruction which you have received; and habitually to shun them.

18

For men of that stamp are not bondservants of Christ our Lord, but are slaves to their own appetites; and by their plausible words and their flattery they utterly deceive the minds of the simple.

19

Your fidelity to the truth is everywhere known. I rejoice over you, therefore, but I wish you to be wise as to what is good, and simple-minded as to what is evil.

20

And before long, God the giver of peace will crush Satan under your feet. The grace of our Lord Jesus Christ be with you!

21

Timothy, my fellow worker, sends you greetings, and so do my countrymen Lucius, Jason and Sosipater.

22

I, Tertius, who write this letter, send you Christian greetings.

23

Gaius, my host, who is also the host of the whole Church, greets you. So do Erastus, the treasurer of the city, and Quartus our brother.

24

25

To Him who has it in His power to make you strong, as declared in the Good News which I am spreading, and the proclamation concerning Jesus Christ, in harmony with the unveiling of the Truth which in the periods of past Ages remained unuttered,

26

but has now been brought fully to light, and by the command of the God of the Ages has been made known by the writings of the Prophets among all the Gentiles to win them to obedience to the faith--

27

to God, the only wise, through Jesus Christ, even to Him be the glory through all the Ages! Amen.

1st Corinthians 1


1st Corinthians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Romans 16

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

1

Paul, called to be an Apostle of Christ Jesus through the will of God--and our brother Sosthenes:

2

To the Church of God in Corinth, men and women consecrated in Christ Jesus, called to be saints, with all in every place who call on the name of our Lord Jesus Christ-- their Lord as well as ours.

3

May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

4

I thank my God continually on your behalf for the grace of God bestowed on you in Christ Jesus--

5

that you have been so richly blessed in Him, with readiness of speech and fulness of knowledge.

6

Thus my testimony as to the Christ has been confirmed in your experience,

7

so that there is no gift of God in which you consciously come short while patiently waiting for the reappearing of our Lord Jesus Christ,

8

who will also keep you stedfast to the very End, so that you will be free from reproach on the day of our Lord Jesus Christ.

9

God is ever true to His promises, and it was by Him that you were, one and all, called into fellowship with his Son Jesus Christ, our Lord.

10

Now I entreat you, brethren, in the name of our Lord Jesus Christ, to cultivate a spirit of harmony--all of you--and that there be no divisions among you, but rather a perfect union through your having one mind and one judgement.

11

For I have been distinctly informed, my brethren, about you by Chloe's people, that there are dissensions among you.

12

What I mean is that each of you is a partisan. One man says "I belong to Paul;" another "I belong to Apollos;" a third "I belong to Peter;" a fourth "I belong to Christ."

13

Is the Christ in fragments? Is it Paul who was crucified on your behalf? Or were you baptized to be Paul's adherents?

14

I thank God that I did not baptize any of you except Crispus and Gaius--

15

for fear people should say that you were baptized to be my adherents.

16

I did, however, baptize Stephanas' household also: but I do not think that I baptized any one else.

17

Christ did not send me to baptize, but to proclaim the Good News; and not in merely wise words--lest the Cross of Christ should be deprived of its power.

18

For the Message of the Cross is foolishness to those who are on the way to perdition, but it is the power of God to those whom He is saving.

19

For so it stands written, "I will exhibit the nothingness of the wisdom of the wise, and the intelligence of the intelligent I will bring to nought."

20

Where is your wise man? Where your expounder of the Law? Where your investigator of the questions of this present age? Has not God shown the world's wisdom to be utter foolishness?

21

For after the world by its wisdom--as God in His wisdom had ordained--had failed to gain the knowledge of God, God was pleased, by the apparent foolishness of the Message which we preach, to save those who accepted it.

22

Seeing that Jews demand miracles, and Greeks go in search of wisdom,

23

while we proclaim a Christ who has been crucified--to the Jews a stumbling-block, to Gentiles foolishness,

24

but to those who have received the Call, whether Jews or Greeks, Christ the power of God and the wisdom of God.

25

Because that which the world deems foolish in God is wiser than men's wisdom, and that which it deems feeble in God is mightier than men's might.

26

For consider, brethren, God's call to you. Not many who are wise with merely human wisdom, not many of position and influence, not many of noble birth have been called.

27

But God has chosen the things which the world regards as foolish, in order to put its wise men to shame; and God has chosen the things which the world regards as destitute of influence, in order to put its powerful things to shame;

28

and the things which the world regards as base, and those which it sets utterly at nought--things that have no existence--God has chosen in order to reduce to nothing things that do exist;

29

to prevent any mortal man from boasting in the presence of God.

30

But you--and it is all God's doing--are in Christ Jesus: He has become for us a wisdom which is from God, consisting of righteousness and sanctification and deliverance;

31

in order that it may be as Scripture says, "He who boasts--let his boast be in the Lord."

1st Corinthians 2


1st Corinthians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 1

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

1

And as for myself, brethren, when I came to you, it was not with surpassing power of eloquence or earthly wisdom that I came, announcing to you that which God had commanded me to bear witness to.

2

For I determined to be utterly ignorant, when among you, of everything except of Jesus Christ, and of Him as having been crucified.

3

And so far as I myself was concerned, I came to you in conscious feebleness and in fear and in deep anxiety.

4

And my language and the Message that I proclaimed were not adorned with persuasive words of earthly wisdom, but depended upon truths which the Spirit taught and mightily carried home;

5

so that your trust might rest not on the wisdom of man but on the power of God.

6

Yet when we are among mature believers we do speak words of wisdom; a wisdom not belonging, however, to the present age nor to the leaders of the present age who are soon to pass away.

7

But in dealing with truths hitherto kept secret we speak of God's wisdom--that hidden wisdom which, before the world began, God pre-destined, so that it should result in glory to us;

8

a wisdom which not one of the leaders of the present age possesses, for if they had possessed it, they would never have crucified the Lord of glory.

9

But--to use the words of Scripture--we speak of things which eye has not seen nor ear heard, and which have never entered the heart of man: all that God has in readiness for them that love Him.

10

For us, however, God has drawn aside the veil through the teaching of the Spirit; for the Spirit searches everything, including the depths of the divine nature.

11

For, among human beings, who knows a man's inner thoughts except the man's own spirit within him? In the same way, also, only God's Spirit is acquainted with God's inner thoughts.

12

But we have not received the spirit of the world, but the Spirit which comes forth from God, that we may know the blessings that have been so freely given to us by God.

13

Of these we speak--not in language which man's wisdom teaches us, but in that which the Spirit teaches--adapting, as we do, spiritual words to spiritual truths.

14

The unspiritual man rejects the things of the Spirit of God, and cannot attain to the knowledge of them, because they are spiritually judged.

15

But the spiritual man judges of everything, although he is himself judged by no one.

16

For who has penetrated the mind of the Lord, and will instruct Him? But *we* have the mind of Christ.

1st Corinthians 3


1st Corinthians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 2

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

1

And as for myself, brethren, I found it impossible to speak to you as spiritual men. It had to be as to worldlings--mere babes in Christ.

2

I fed you with milk and not with solid food, since for this you were not yet strong enough. And even now you are not strong enough:

3

you are still unspiritual. For so long as jealousy and strife continue among you, can it be denied that you are unspiritual and are living and acting like mere men of the world?

4

For when some one says, "I belong to Paul," and another says, "I belong to Apollos," is not this the way men of the world speak?

5

What then is Apollos? And what is Paul? They are just God's servants, through whose efforts, and as the Lord granted power to each, you accepted the faith.

6

I planted and Apollos watered; but it was God who was, all the time, giving the increase.

7

So that neither the planter nor the waterer is of any importance. God who gives the increase is all in all.

8

Now in aim and purpose the planter and the waterer are one; and yet each will receive his own special reward, answering to his own special work.

9

Apollos and I are simply fellow workers for and with God, and you are *God's* field-- *God's* building.

10

In discharge of the task which God graciously entrusted to me, I--like a competent master-builder--have laid a foundation, and others are building upon it. But let every one be careful how and what he builds.

11

For no one can lay any other foundation in addition to that which is already laid, namely Jesus Christ.

12

And whether the building which any one is erecting on that foundation be of gold or silver or costly stones, of timber or hay or straw--

13

the true character of each individual's work will become manifest. For the day of Christ will disclose it, because that day is soon to come upon us clothed in fire, and as for the quality of every one's work-- the fire is the thing which will test it.

14

If any one's work--the building which he has erected--stands the test, he will be rewarded.

15

If any one's work is burnt up, he will suffer the loss of it; yet he will himself be rescued, but only, as it were, by passing through the fire.

16

Do you not know that you are God's Sanctuary, and that the Spirit of God has His home within you?

17

If any one is marring the Sanctuary of God, him will God mar; for the Sanctuary of God is holy, which you all are.

18

Let no one deceive himself. If any man imagines that he is wise, compared with the rest of you, with the wisdom of the present age, let him become "foolish" so that he may be wise.

19

This world's wisdom is "foolishness" in God's sight; for it is written, "He snares the wise with their own cunning."

20

And again, "The Lord takes knowledge of the reasonings of the wise--how useless they are."

21

Therefore let no one boast about his human teachers.

22

For everything belongs to you--be it Paul or Apollos or Peter, the world or life or death, things present or future--everything belongs to you;

23

and you belong to Christ, and Christ belongs to God.

1st Corinthians 4


1st Corinthians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 3

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

1

As for us Apostles, let any one take this view of us--we are Christ's officers, and stewards of God's secret truths.

2

This being so, it follows that fidelity is what is required in stewards.

3

I however am very little concerned at undergoing your scrutiny, or that of other men; in fact I do not even scrutinize myself.

4

Though I am not conscious of having been in any way unfaithful, yet I do not for that reason stand acquitted; but He whose scrutiny I must undergo is the Lord.

5

Therefore form no premature judgements, but wait until the Lord returns. He will both bring to light the secrets of darkness and will openly disclose the motives that have been in people's hearts; and then the praise which each man deserves will come to him from God.

6

In writing this much, brethren, with special reference to Apollos and myself, I have done so for your sakes, in order to teach you by our example what those words mean, which say, "Nothing beyond what is written!" --so that you may cease to take sides in boastful rivalry, for one teacher against another.

7

Why, who gives you your superiority, my brother? Or what have you that you did not receive? And if you really did receive it, why boast as if this were not so?

8

Every one of you already has all that heart can desire; already you have grown rich; without waiting for us, you have ascended your thrones! Yes indeed, would to God that you had ascended your thrones, that we also might reign with you!

9

God, it seems to me, has exhibited us Apostles last of all, as men condemned to death; for we have come to be a spectacle to all creation--alike to angels and to men.

10

We, for Christ's sake, are labeled as "foolish"; you, as Christians, are men of shrewd intelligence. We are mere weaklings: you are strong. You are in high repute: we are outcasts.

11

To this very moment we endure both hunger and thirst, with scanty clothing and many a blow.

12

Homes we have none. Wearily we toil, working with our own hands. When reviled, we bless; when persecuted, we bear it patiently;

13

when slandered, we try to conciliate. We have come to be regarded as the mere dirt and filth of the world--the refuse of the universe, even to this hour.

14

I am not writing all this to shame you, but I am offering you advice as my dearly-loved children.

15

For even if you were to have ten thousand spiritual instructors--for all that you could not have several fathers. It is I who in Christ Jesus became your father through the Good News.

16

I entreat you therefore to become like me.

17

For this reason I have sent Timothy to you. Spiritually he is my dearly-loved and faithful child. He will remind you of my habits as a Christian teacher--the manner in which I teach everywhere in every Church.

18

But some of you have been puffed up through getting the idea that I am not coming to Corinth.

19

But, if the Lord is willing, I shall come to you without delay; and then I shall know not the fine speeches of these conceited people, but their power.

20

For Apostolic authority is not a thing of words, but of power.

21

Which shall it be? Shall I come to you with a rod, or in a loving and tender spirit?

1st Corinthians 5


1st Corinthians Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 4

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

1

It is actually reported that there is fornication among you, and of a kind unheard of even among the Gentiles--a man has his father's wife!

2

And you, instead of mourning and removing from among you the man who has done this deed of shame, are filled with self-complacency!

3

I for my part, present with you in spirit although absent in body, have already, as though I were present, judged him who has so acted.

4

In the name of our Lord Jesus, when you are all assembled and my spirit is with you, together with the power of our Lord Jesus,

5

I have handed over such a man to Satan for the destruction of his body, that his spirit may be saved on the day of the Lord Jesus.

6

It is no good thing--this which you make the ground of your boasting. Do you not know that a little yeast corrupts the whole of the dough?

7

Get rid of the old yeast so that you may be dough of a new kind; for in fact you *are* free from corruption. For our Passover Lamb has already been offered in sacrifice--even Christ.

8

Therefore let us keep our festival not with old yeast nor with the yeast of what is evil and mischievous, but with bread free from yeast--the bread of transparent sincerity and of truth.

9

I wrote to you in that letter that you were not to associate with fornicators;

10

not that in this world you are to keep wholly aloof from such as they, any more than from people who are avaricious and greedy of gain, or from worshippers of idols. For that would mean that you would be compelled to go out of the world altogether.

11

But what I meant was that you were not to associate with any one bearing the name of "brother," if he was addicted to fornication or avarice or idol-worship or abusive language or hard-drinking or greed of gain. With such a man you ought not even to eat.

12

For what business of mine is it to judge outsiders? Is it not for you to judge those who are within the Church

13

while you leave to God's judgement those who are outside? Remove the wicked man from among you.

1st Corinthians 6


1st Corinthians Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 5

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

1

If one of you has a grievance against an opponent, does he dare to go to law before irreligious men and not before God's people?

2

Do you not know that God's people will sit in judgement upon the world? And if you are the court before which the world is to be judged, are you unfit to deal with these petty matters?

3

Do you not know that we are to sit in judgement upon angels--to say nothing of things belonging to this life?

4

If therefore you have things belonging to this life which need to be decided, is it men who are absolutely nothing in the Church--is it *they* whom you make your judges?

5

I say this to put you to shame. Has it come to this, that there does not exist among you a single wise man competent to decide between a man and his brother,

6

but brother goes to law with brother, and that before unbelievers?

7

To say no more, then, it is altogether a defect in you that you have law-suits with one another. Why not rather endure injustice? Why not rather submit to being defrauded?

8

On the contrary you yourselves inflict injustice and fraud, and upon brethren too.

9

Do you not know that unrighteous men will not inherit God's Kingdom? Cherish no delusion here. Neither fornicators, nor idolaters, nor adulterers, nor any who are guilty of unnatural crime,

10

nor theives, nor avaricious people, nor any who are addicted to hard drinking, to abusive language or to greed of gain, will inherit God's Kingdom.

11

And all this describes what some of you were. But now you have had every stain washed off: now you have been set apart as holy: now you have been pronounced free from guilt; in the name of our Lord Jesus Christ and through the Spirit of our God.

12

Everything is allowable to me, but not everything is profitable. Everything is allowable to me, but to nothing will I become a slave.

13

Food of all kinds is meant for the stomach, and the stomach is meant for food, and God will cause both of them to perish. Yet the body does not exist for the purpose of fornication, but for the Master's service, and the Master exists for the body;

14

and as God by His power raised the Master to life, so He will also raise us up.

15

Do you not know that your bodies are members of Christ? Shall I then take away the members of Christ and make them the members of a prostitute? No, indeed.

16

Or do you not know that a man who has to do with a prostitute is one with her in body? For God says, "The two shall become one."

17

But he who is in union with the Master is one with Him in spirit.

18

Flee from fornication. Any other sin that a human being commits lies outside the body; but he who commits fornication sins against his own body.

19

Or do you not know that your bodies are a sanctuary of the Holy Spirit who is within you--the Spirit whom you have from God?

20

And you are not your own, for you have been redeemed at infinite cost. Therefore glorify God in your bodies.

1st Corinthians 7


1st Corinthians Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 6

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

1

I now deal with the subjects mentioned in your letter. It is well for a man to abstain altogether from marriage.

2

But because there is so much fornication every man should have a wife of his own, and every woman should have a husband.

3

Let a man pay his wife her due, and let a woman also pay her husband his.

4

A married woman is not mistress of her own person: her husband has certain rights. In the same way a married man is not master of his own person: his wife has certain rights.

5

Do not refuse one another, unless perhaps it is just for a time and by mutual consent, so that you may devote yourselves to prayer and may then associate again; lest the Adversary begin to tempt you because of your deficiency in self-control.

6

Thus much in the way of concession, not of command.

7

Yet I would that everybody lived as I do; but each of us has his own special gift from God--one in one direction and one in another.

8

But I tell the unmarried, and women who are widows, that it is well for them to remain as I am.

9

If, however, they cannot maintain self-control, by all means let them marry; for marriage is better than the fever of passion.

10

But to those already married my instructions are--yet not mine, but the Lord's--that a wife is not to leave her husband;

11

or if she has already left him, let her either remain as she is or be reconciled to him; and that a husband is not to send away his wife.

12

To the rest it is I who speak--not the Lord. If a brother has a wife who is an unbeliever, and she consents to live with him, let him not send her away.

13

And a woman who has an unbelieving husband--if he consents to live with her, let her not separate from him.

14

For, in such cases, the unbelieving husband has become--and is--holy through union with a Christian woman, and the unbelieving wife is holy through union with a Christian brother. Otherwise your children would be unholy, but in reality they have a place among God's people.

15

If, however, the unbeliever is determined to leave, let him or her do so. Under such circumstances the Christian man or woman is no slave; God has called us to live lives of peace.

16

For what assurance have you, O woman, as to whether you will save your husband? Or what assurance have you, O man, as to whether you will save your wife?

17

Only, whatever be the condition in life which the Lord has assigned to each individual--and whatever the condition in which he was living when God called him--in that let him continue.

18

This is what I command in all the Churches. Was any one already circumcised when called? Let him not have recourse to the surgeons. Was any one uncircumcised when called? Let him remain uncircumcised.

19

Circumcision is nothing, and uncircumcision is nothing: obedience to God's commandments is everything.

20

Whatever be the condition in life in which a man was, when he was called, in that let him continue.

21

Were you a slave when God called you? Let not that weigh on your mind. And yet if you can get your freedom, take advantage of the opportunity.

22

For a Christian, if he was a slave when called, is the Lord's freed man, and in the same way a free man, if called, becomes the slave of Christ.

23

You have all been redeemed at infinite cost: do not become slaves to men.

24

Where each one stood when he was called, there, brethren, let him still stand--close to God.

25

Concerning unmarried women I have no command to give you from the Lord; but I offer you my opinion, which is that of a man who, through the Lord's mercy, is deserving of your confidence.

26

I think then that, taking into consideration the distress which is now upon us, it is well for a man to remain as he is.

27

Are you bound to a wife? Do not seek to get free. Are you free from the marriage bond? Do not seek for a wife.

28

Yet if you marry, you have not sinned; and if a maiden marries, she has not sinned. Such people, however, will have outward trouble. But I am for sparing you.

29

Yet of this I warn you, brethren: the time has been shortened--so that henceforth those who have wives should be as though they had none,

30

those who weep as though they did not weep, those who rejoice as though they did not rejoice, those who buy as though they did not possess,

31

and those who use the world as not using it to the full. For the world as it now exists is passing away.

32

And I would have you free from worldly anxiety. An unmarried man concerns himself with the Lord's business--how he shall please the Lord;

33

but a married man concerns himself with the business of the world--how he shall please his wife.

34

There is a difference too between a married and an unmarried woman. She who is unmarried concerns herself with the Lord's business--that she may be holy both in body and spirit; but the married woman concerns herself with the business of the world--how she shall please her husband.

35

Thus much I say in your own interest; not to lay a trap for you, but to help towards what is becoming, and enable you to wait on the Lord without distraction.

36

If, however, a father thinks he is acting unbecomingly towards his still unmarried daughter if she be past the bloom of her youth, and so the matter is urgent, let him do what she desires; he commits no sin; she and her suitor should be allowed to marry.

37

But if a father stands firm in his resolve, being free from all external constraint and having a legal right to act as he pleases, and in his own mind has come to the decision to keep his daughter unmarried, he will do well.

38

So that he who gives his daughter in marriage does well, and yet he who does not give her in marriage will do better.

39

A woman is bound to her husband during the whole period that he lives; but if her husband dies, she is at liberty to marry whom she will, provided that he is a Christian.

40

But in my judgement, her state is a more enviable one if she remains as she is; and I also think that I have the Spirit of God.

1st Corinthians 8


1st Corinthians Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 7

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

1

Now as to things which have been sacrificed to idols. This is a subject which we already understand--because we all have knowledge of it. Knowledge, however, tends to make people conceited; it is love that builds us up.

2

If any one imagines that he already possesses any true knowledge, he has as yet attained to no knowledge of the kind to which he ought to have attained;

3

but if any one loves God, that man is known by God.

4

As to eating things which have been sacrificed to idols, we are fully aware that an idol is nothing in the world, and that there is no God but One.

5

For if so-called gods do exist, either in Heaven or on earth--and in fact there are many such gods and many such lords--

6

yet *we* have but one God, the Father, who is the source of all things and for whose service we exist, and but one Lord, Jesus Christ, through whom we and all things exist.

7

But all believers do not recognize these facts. Some, from force of habit in relation to the idol, even now eat idol sacrifices as such, and their consciences, being but weak, are polluted.

8

It is true that a particular kind of food will not bring us into God's presence; we are neither inferior to others if we abstain from it, nor superior to them if we eat it.

9

But take care lest this liberty of yours should prove a hindrance to the progress of weak believers.

10

For if any one were to see you, who know the real truth of this matter, reclining at table in an idol's temple, would not his conscience (supposing him to be a weak believer) be emboldened to eat the food which has been sacrificed to the idol?

11

Why, your knowledge becomes the ruin of the weak believer--your brother, for whom Christ died!

12

Moreover when you thus sin against the brethren and wound their weak consciences, you are, in reality, sinning against Christ.

13

Therefore if what I eat causes my brother to fall, never again to the end of my days will I touch any kind of animal food, for fear I should cause my brother to fall.

1st Corinthians 9


1st Corinthians Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 8

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

1

Am I not free? Am I not an Apostle? Can it be denied that I have seen Jesus, our Lord? Are not you yourselves my work in the Lord?

2

If to other men I am not an Apostle, yet at any rate I am one to you; for your very existence as a Christian Church is the seal of my Apostleship.

3

That is how I vindicate myself to those who criticize me.

4

Have we not a right to claim food and drink?

5

Have we not a right to take with us on our journeys a Christian sister as our wife, as the rest of the Apostles do--and the Lord's brothers and Peter?

6

Or again, is it only Barnabas and myself who are not at liberty to give up working with our hands?

7

What soldier ever serves at his own cost? Who plants a vineyard and yet does not eat any of the grapes? Or who tends a herd of cattle and yet does not taste their milk?

8

Am I making use of merely worldly illustrations? Does not the Law speak in the same tone?

9

For in the Law of Moses it is written, "Thou shalt not muzzle an ox while it is treading out the grain."

10

Is God simply thinking about the oxen? Or is it really in our interest that He speaks? Of course, it was written in our interest, because it is His will that when a plough-man ploughs, and a thresher threshes, it should be in the hope of sharing that which comes as the result.

11

If it is we who sowed the spiritual grain in you, is it a great thing that we should reap a temporal harvest from you?

12

If other teachers possess that right over you, do not we possess it much more? Yet we have not availed ourselves of the right, but we patiently endure all things rather than hinder in the least degree the progress of the Good News of the Christ.

13

Do you not know that those who perform the sacred rites have their food from the sacred place, and that those who serve at the altar all alike share with the altar?

14

In the same way the Lord also directed those who proclaim the Good News to maintain themselves by the Good News.

15

But I, for my part, have not used, and do not use, my full rights in any of these things. Nor do I now write with that object so far as I myself am concerned, for I would rather die than have anybody make this boast of mine an empty one.

16

If I go on preaching the Good News, that is nothing for me to boast of; for the necessity is imposed upon me; and alas for me, if I fail to preach it!

17

And if I preach willingly, I receive my wages; but if against my will, a stewardship has nevertheless been entrusted to me.

18

What are my wages then? The very fact that the Good News which I preach will cost my hearers nothing, so that I cannot be charged with abuse of my privileges as a Christian preacher.

19

Though free from all human control, I have made myself the slave of all in the hope of winning as many converts as possible.

20

To the Jews I have become like a Jew in order to win Jews; to men under the Law as if I were under the Law--although I am not--in order to win those who are under the Law;

21

to men without Law as if I were without Law--although I am not without Law in relation to God but am abiding in Christ's Law--in order to win those who are without Law.

22

To the weak I have become weak, so as to gain the weak. To all men I have become all things, in the hope that in every one of these ways I may save some.

23

And I do everything for the sake of the Good News, that I may share with my hearers in its benefits.

24

Do you not know that in the foot-race the runners all run, but that only one gets the prize? You must run like him, in order to win with certainty.

25

But every competitor in an athletic contest practices abstemiousness in all directions. They indeed do this for the sake of securing a perishable wreath, but we for the sake of securing one that will not perish.

26

That is how I run, not being in any doubt as to my goal. I am a boxer who does not inflict blows on the air,

27

but I hit hard and straight at my own body and lead it off into slavery, lest possibly, after I have been a herald to others, I should myself be rejected.

1st Corinthians 10


1st Corinthians Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 9

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

1

For I would have you remember, brethren, how our forefathers were all of them sheltered by the cloud, and all got safely through the Red Sea.

2

All were baptized in the cloud and in the sea to be followers of Moses.

3

All ate the same spiritual food,

4

and all drank the same spiritual drink; for they long drank the water that flowed from the spiritual rock that went with them--and that rock was the Christ.

5

But with most of them God was not well pleased; for they were laid low in the Desert.

6

And in this they became a warning to us, to teach us not to be eager, as they were eager, in pursuit of what is evil.

7

And you must not be worshippers of idols, as some of them were. For it is written, "The People sat down to eat and drink, and stood up to dance."

8

Nor may we be fornicators, like some of them who committed fornication and on a single day 23,000 of them fell dead.

9

And do not let us test the Lord too far, as some of them tested Him and were destroyed by the serpents.

10

And do not be discontented, as some of them were, and they were destroyed by the Destroyer.

11

All this kept happening to them with a figurative meaning; but it was put on record by way of admonition to us upon whom the ends of the Ages have come.

12

So then let him who thinks he is standing securely beware of falling.

13

No temptation has you in its power but such as is common to human nature; and God is faithful and will not allow you to be tempted beyond your strength. But, when the temptation comes, He will also provide the way of escape; so that you may be able to bear it.

14

Therefore, my dear friends, avoid all connection with the worship of idols.

15

I speak as to men of sense: judge for yourselves of what I say.

16

The cup of blessing, which we bless, does it not mean a joint-participation in the blood of Christ? The loaf of bread which we break, does it not mean a joint-participation in the body of Christ?

17

Since there is one loaf, we who are many are one body; we, all of us, share in that one loaf.

18

Look at the Israelites--the nation and their ritual. Are not those who eat the sacrifices joint-partakers in the altar?

19

Do I mean that a thing sacrificed to an idol is what it claims to be, or that an idol is a real thing?

20

No, but that which the Gentiles sacrifice, they sacrifice to demons, not to God; and I would not have you have fellowship with one another through the demons.

21

You cannot drink the Lord's cup and the cup of demons: you cannot be joint-partakers both in the table of the Lord and in the table of demons.

22

Or are we actually arousing the Lord to jealousy. Are we stronger than He is?

23

Everything is allowable, but not everything is profitable. Everything is allowable, but everything does not build others up.

24

Let no one be for ever seeking his own good, but let each seek that of his fellow man.

25

Anything that is for sale in the meat market, eat, and ask no questions for conscience' sake;

26

for the earth is the Lord's, and all that it contains.

27

If an unbeliever gives you an invitation and you are disposed to accept it, eat whatever is put before you, and ask no questions for conscience' sake.

28

But if any one tells you, "This food has been offered in sacrifice;" abstain from eating it--out of respect for him who warned you, and, as before, for conscience' sake.

29

But now I mean his conscience, not your own. "Why, on what ground," you may object, "is the question of my liberty of action to be decided by a conscience not my own?

30

If, so far as I am concerned, I partake with a grateful heart, why am I to be found fault with in regard to a thing for which I give thanks?"

31

Whether, then, you are eating or drinking, or whatever you are doing, let everything be done to the glory of God.

32

Do not be causes of stumbling either to Jews or to Gentiles, nor to the Church of God.

33

That is the way that I also seek in everything the approval of all men, not aiming at my own profit, but at that of the many, in the hope that they may be saved.

1st Corinthians 11


1st Corinthians Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 10

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

1

Be imitators of me, in so far as I in turn am an imitator of Christ.

2

Now I commend you for remembering me in everything, and because you hold fast truths and practices precisely as I have taught them to you.

3

I would have you know, however, that of every man, Christ is the Head, that of a woman her husband is the Head, and that God is Christ's Head.

4

A man who wears a veil when praying or prophesying dishonors his Head;

5

but a woman who prays or prophesies with her head uncovered dishonors her Head, for it is exactly the same as if she had her hair cut short.

6

If a woman will not wear a veil, let her also cut off her hair. But since it is a dishonor to a woman to have her hair cut off or her head shaved, let her wear a veil.

7

For a man ought not to have a veil on his head, since he is the image and glory of God; while woman is the glory of man.

8

Man does not take his origin from woman, but woman takes hers from man.

9

For man was not created for woman's sake, but woman for man's.

10

That is why a woman ought to have on her head a symbol of subjection, because of the angels.

11

Yet, in the Lord, woman is not independent of man nor man independent of woman.

12

For just as woman originates from man, so also man comes into existence through woman, but everything springs originally from God.

13

Judge of this for your own selves: is it seemly for a woman to pray to God when she is unveiled?

14

Does not Nature itself teach you that if a man has long hair it is a dishonor to him,

15

but that if a woman has long hair it is her glory, because her hair was given her for a covering?

16

But if any one is inclined to be contentious on the point, we have no such custom, nor have the Churches of God.

17

But while giving you these instructions, there is one thing I cannot praise--your meeting together, with bad rather than good results.

18

for, in the first place, when you meet as a Church, there are divisions among you. This is what I am told, and I believe that there is some truth in it.

19

For there must of necessity be differences of opinion among you, in order that it may be plainly seen who are the men of sterling worth among you.

20

When, however, you meet in one place, there is no eating the Supper of the Lord;

21

for it is his own supper of which each of you is in a hurry to partake, and one eats like a hungry man, while another has already drunk to excess.

22

Why, have you no homes in which to eat and drink? Or do you wish to show your contempt for the Church of God and make those who have no homes feel ashamed? What shall I say to you? Shall I praise you? In this matter I certainly do not praise you.

23

For it was from the Lord that I received the facts which, in turn, I handed on to you; how that the Lord Jesus, on the night He was to be betrayed, took some bread,

24

and after giving thanks He broke it and said, "This is my body which is about to be broken for you. Do this in memory of me."

25

In the same way, when the meal was over, He also took the cup. "This cup," He said, "is the new Covenant of which my blood is the pledge. Do this, every time that you drink it, in memory of me."

26

For every time that you eat this bread and drink from the cup, you are proclaiming the Lord's death--until He returns.

27

Whoever, therefore, in an unworthy manner, eats the bread or drinks from the cup of the Lord sins against the body and blood of the Lord.

28

But let a man examine himself, and, having done that, then let him eat the bread and drink from the cup.

29

For any one who eats and drinks, eats and drinks judgement to himself, if he fails to estimate the body aright.

30

That is why many among you are sickly and out of health, and why not a few die.

31

If, however, we estimated ourselves aright, we should not be judged.

32

But when we are judged by the Lord, chastisement follows, to save us from being condemned along with the world.

33

Therefore, brethren, when you come together for this meal, wait for one another.

34

If any one is hungry, let him eat at home; so that your coming together may not lead to judgement. The other matters I will deal with whenever I come.

1st Corinthians 12


1st Corinthians Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 11

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

1

It is important, brethren, that you should have clear knowledge on the subject of spiritual gifts.

2

You know that when you were heathens you went astray after dumb idols, wherever you happened to be led.

3

For this reason I would have you understand that no one speaking under the influence of The Spirit of God ever says, "Jesus is accursed," and that no one is able to say, "Jesus is Lord," except under the influence of the Holy Spirit.

4

Now there are various kinds of gifts, but there is one and the same Spirit;

5

various forms of official service, and yet one and the same Lord;

6

diversities in work, and yet one and the same God--He who in each person brings about the whole result.

7

But to each of us a manifestation of the Spirit has been granted for the common good.

8

To one the utterance of wisdom has been granted through the Spirit; to another the utterance of knowledge in accordance with the will of the same Spirit;

9

to a third man, by means of the same Spirit, special faith; to another various gifts of healing, by means of the one Spirit;

10

to another the exercise of miraculous powers; to another the gift of prophecy; to another the power of discriminating between prophetic utterances; to another varieties of the gift of `tongues;' to another the interpretation of tongues.

11

But these results are all brought about by one and the same Spirit, who bestows His gifts upon each of us in accordance with His own will.

12

For just as the human body is one and yet has many parts, and all its parts, many as they are, constitute but one body, so it is with the Church of Christ.

13

For, in fact, in one Spirit all of us--whether we are Jews or Gentiles, slaves or free men--were baptized to form but one body; and we were all nourished by that one Spirit.

14

For the human body does not consist of one part, but of many.

15

Were the foot to say, "Because I am not a hand I am not a part of the body," that would not make it any the less a part of the body.

16

Or were the ear to say, "Because I am not an eye, I am not a part of the body," that would not make it any the less a part of the body.

17

If the whole body were an eye, where would the hearing be? If the whole body were an ear, where would the nostrils be?

18

But, as a matter of fact, God has arranged the parts in the body--every one of them--as He has seen fit.

19

If they were all one part, where would the body be?

20

But, as a matter of fact, there are many parts and but one body.

21

It is also impossible for the eye to say to the hand, "I do not need you;" or again for the head to say to the feet, "I do not need you."

22

No, it is quite otherwise. Even those parts of the body which are apparently somewhat feeble are yet indispensable;

23

and those which we deem less honorable we clothe with more abundant honor; and so our ungraceful parts come to have a more abundant grace, while our graceful parts have everything they need.

24

But it was God who built up the body, and bestowed more abundant honor on the part that felt the need,

25

that there might be no disunion in the body, but that all the members might entertain the same anxious care for one another's welfare.

26

And if one part is suffering, every other part suffers with it; or if one part is receiving special honor, every other part shares in the joy.

27

As for you, you are the body of Christ, and individually you are members of it.

28

And by God's appointment there are in the Church--first Apostles, secondly Prophets, thirdly teachers. Then come miraculous powers, and then ability to cure diseases or render loving service, or powers of organization, or varieties of the gift of `tongues.'

29

Are all Apostles? Are all Prophets? Are all teachers?

30

Have all miraculous powers? Have all ability to cure diseases? Do all speak in `tongues'? Do all interpret?

31

But always seek to excel in the greater gifts. And now I will point out to you a way of life which transcends all others.

1st Corinthians 13


1st Corinthians Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 12

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

1

If I can speak with the tongues of men and of angels, but am destitute of Love, I have but become a loud-sounding trumpet or a clanging cymbal.

2

If I possess the gift of prophecy and am versed in all mysteries and all knowledge, and have such absolute faith that I can remove mountains, but am destitute of Love, I am nothing.

3

And if I distribute all my possessions to the poor, and give up my body to be burned, but am destitute of Love, it profits me nothing.

4

Love is patient and kind. Love knows neither envy nor jealousy. Love is not forward and self-assertive, nor boastful and conceited.

5

She does not behave unbecomingly, nor seek to aggrandize herself, nor blaze out in passionate anger, nor brood over wrongs.

6

She finds no pleasure in injustice done to others, but joyfully sides with the truth.

7

She knows how to be silent. She is full of trust, full of hope, full of patient endurance.

8

Love never fails. But if there are prophecies, they will be done away with; if there are languages, they will cease; if there is knowledge, it will be brought to an end.

9

For our knowledge is imperfect, and so is our prophesying;

10

but when the perfect state of things is come, all that is imperfect will be brought to an end.

11

When I was a child, I talked like a child, felt like a child, reasoned like a child: when I became a man, I put from me childish ways.

12

For the present we see things as if in a mirror, and are puzzled; but then we shall see them face to face. For the present the knowledge I gain is imperfect; but then I shall know fully, even as I am fully known.

13

And so there remain Faith, Hope, Love--these three; and of these the greatest is Love.

1st Corinthians 14


1st Corinthians Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 13

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 14

1

Be eager in your pursuit of this Love, and be earnestly ambitious for spiritual gifts, but let it be chiefly so in order that you may prophesy.

2

For he who speaks in an unknown tongue is not speaking to men, but to God; for no one understands him. Yet in the Spirit he is speaking secret truths.

3

But he who prophesies speaks to men words of edification, encouragement and comfort.

4

He who speaks in an unknown tongue does good to himself, but he who prophesies does good to the Church.

5

I should be right glad were you all to speak in `tongues,' but yet more glad were you all to prophesy. And, in fact, the man who prophesies is superior to him who speaks in `tongues,' except when the latter can interpret in order that the Church may get a blessing.

6

But, brethren, as things are, if I come to you speaking in `tongues,' what benefit shall I confer on you, if the utterance is neither in the form of a revelation nor of additional knowledge nor of prophecy nor of teaching?

7

Even inanimate things--flutes or harps, for instance--when yielding a sound, if they make no distinction in the notes, how shall the tune which is played on the flute or the harp be known?

8

If the bugle--to take another example--gives an uncertain sound, who will prepare for battle?

9

And so with you; if with the living voice you fail to utter intelligible words, how will people know what you are saying? You will be talking to the winds.

10

There are, we will suppose, a great number of languages in the world, and no creature is without a language.

11

If, however, I do not know the meaning of the particular language, I shall seem to the speaker of it, and he to me, to be merely talking some foreign tongue.

12

Therefore, seeing that you are ambitious for spiritual gifts, seek to excel in them so as to benefit the Church.

13

Therefore let a man who has the gift of tongues pray for the power of interpreting them.

14

For if I pray in an unknown tongue, my spirit prays, but my understanding is barren.

15

How then does the matter stand? I will pray in spirit, and I will pray with my understanding also. I will praise God in spirit, and I will praise Him with my understanding also.

16

Otherwise, if you bless God in spirit only, how shall he who is in the position of an ungifted man say the `Amen' to your giving of thanks, when he does not know what your words mean?

17

Rightly enough you are giving thanks, and yet your neighbor is not benefited.

18

I speak in a tongue, thank God, more than all of you;

19

but in the Church I would rather speak five words with my understanding--so as to instruct others also--than ten thousand words in an unknown tongue.

20

Brethren, do not prove yourselves to be children in your minds. As regards evil, indeed, be utter babes, but as regards your minds prove yourselves to be men of ripe years.

21

In the Law it stands written, "`By men of unknown tongues and by the lips of an unknown nation will I speak to this People, but even then they will not listen to Me', says the Lord."

22

This shows that the gift of tongues is intended as a sign not to those who believe but to unbelievers, but prophecy is intended not for unbelievers but for those who believe.

23

Accordingly if the whole Church has assembled and all are speaking in `tongues,' and there come in ungifted men, or unbelievers, will they not say that you are all mad?

24

If, on the other hand, every one is prophesying and an unbeliever or an ungifted man comes in, he is convicted by all and closely examined by all,

25

and the hidden evils of his heart are brought to light. And, as the result, he will fall on his face and worship God, and will report to others that of a truth God is among you.

26

What then, brethren? Whenever you assemble, there is not one of you who is not ready either with a song of praise, a sermon, a revelation, a `tongue,' or an interpretation. Let everything be done with a view to the building up of faith and character.

27

If there is speaking in an unknown tongue, only two or at the most three should speak, and they should do so one at a time, and one should interpret;

28

or if there is no interpreter, let the man with the gift be silent in the Church, speaking to himself and to God.

29

But if there are Prophets, let two or three speak and let the rest judge.

30

And if anything is revealed to some one else who is seated there, let the first be silent.

31

For you can all prophesy one by one, so that all may learn and all be encouraged:

32

and the spirits of Prophets yield submission to Prophets.

33

For God is not a God of disorder, but of peace, as He is in all the Churches of His people.

34

Let married women be silent in the Churches, for they are not permitted to speak. They must be content with a subordinate place, as the Law also says;

35

and if they wish to ask questions, they should ask their own husbands at home. For it is disgraceful for a married woman to speak at a Church assembly.

36

Was it from you that God's Message first went forth, or is it to you only that it has come?

37

If any one deems himself to be a Prophet or a man with spiritual gifts, let him recognize as the Lord's command all that I am now writing to you.

38

But if any one is ignorant, let him be ignorant.

39

The conclusion, my brethren, is this. Be earnestly ambitious to prophesy, and do not check speaking with tongues;

40

only let everything be done in a becoming and orderly manner.

1st Corinthians 15


1st Corinthians Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 14

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 15

1

But let me recall to you, brethren, the Good News which I brought you, which you accepted, and on which you are standing,

2

through which also you are obtaining salvation, if you bear in mind the words in which I proclaimed it--unless indeed your faith has been unreal from the very first.

3

For I repeated to you the all-important fact which also I had been taught, that Christ died for our sins in accordance with the Scriptures;

4

that He was buried; that He rose to life again on the third day in accordance with the Scriptures,

5

and was seen by Peter, and then by the Twelve.

6

Afterwards He was seen by more than five hundred brethren at once, most of whom are still alive, although some of them have now fallen asleep.

7

Afterwards He was seen by James, and then by all the Apostles.

8

And last of all, as to one of untimely birth, He appeared to me also.

9

For I am the least of the Apostles, and am not fit to be called an Apostle--because I persecuted the Church of God.

10

But what I am I am by the grace of God, and His grace bestowed upon me did not prove ineffectual. But I labored more strenuously than all the rest--yet it was not I, but God's grace working with me.

11

But whether it is I or they, this is the way we preach and the way that you came to believe.

12

But if Christ is preached as having risen from the dead, how is it that some of you say that there is no such thing as a resurrection of the dead?

13

If there is no such thing as a resurrection of the dead, then Christ Himself has not risen to life.

14

And if Christ has not risen, it follows that what we preach is a delusion, and that your faith also is a delusion.

15

Nay more, we are actually being discovered to be bearing false witness about God, because we have testified that God raised Christ to life, whom He did not raise, if in reality none of the dead are raised.

16

For if none of the dead are raised to life, then Christ has not risen;

17

and if Christ has not risen, your faith is a vain thing--you are still in your sins.

18

It follows also that those who have fallen asleep in Christ have perished.

19

If in this present life we have a *hope* resting on Christ, and nothing more, we are more to be pitied than all the rest of the world.

20

But, in reality, Christ *has* risen from among the dead, being the first to do so of those who are asleep.

21

For seeing that death came through man, through man comes also the resurrection of the dead.

22

For just as through Adam all die, so also through Christ all will be made alive again.

23

But this will happen to each in the right order--Christ having been the first to rise, and afterwards Christ's people rising at His return.

24

Later on, comes the End, when He is to surrender the Kingship to God, the Father, when He shall have overthrown all other government and all other authority and power.

25

For He must continue King until He shall have put all His enemies under His feet.

26

The last enemy that is to be overthrown is Death;

27

for He will have put all things in subjection under His feet. And when He shall have declared that "All things are in subjection," it will be with the manifest exception of Him who has reduced them all to subjection to Him.

28

But when the whole universe has been made subject to Him, then the Son Himself will also become subject to Him who has made the universe subject to Him, in order that GOD may be all in all.

29

Otherwise what will become of those who got themselves baptized for the dead? If the dead do not rise at all, why are these baptized for them?

30

Why also do we Apostles expose ourselves to danger every hour?

31

I protest, brethren, as surely as I glory over you--which I may justly do in Christ Jesus our Lord--that I die day by day.

32

If from merely human motives I have fought with wild beasts in Ephesus, what profit is it to me? If the dead do not rise, let us eat and drink, for tomorrow we are to die.

33

Do not deceive yourselves: "Evil companionships corrupt good morals."

34

Wake from this drunken fit; live righteous lives, and cease to sin; for some have no knowledge of God: I speak thus in order to move you to shame.

35

But some one will say, "How can the dead rise? And with what kind of body do they come back?"

36

Foolish man! the seed you yourself sow has no life given to it unless it first dies;

37

and as for what you sow, it is not the plant which is to be that you are sowing, but a bare grain, of wheat (it may be) or of something else, and God gives it a body as He has seen fit,

38

and to each kind of seed a body of its own.

39

All flesh is not the same: there is human flesh, and flesh of cattle, of birds, and of fishes.

40

There are bodies which are celestial and there are bodies which are earthly, but the glory of the celestial ones is one thing, and that of the earthly ones is another.

41

There is one glory of the sun, another of the moon, and another of the stars; for star differs from star in glory.

42

It is the same with the resurrection of the dead. The body is sown in a state of decay, it is raised free from decay;

43

it is sown in dishonor, it is raised in glory; it is sown in weakness, it is raised in power;

44

an animal body is sown, a spiritual body is raised. As surely as there is an animal body, so there is also a spiritual body.

45

In the same way also it is written, "The first man Adam became a living animal"; the last Adam is a life-giving Spirit.

46

Nevertheless, it is not what is spiritual that came first, but what is animal; what is spiritual came afterwards.

47

The first man is a man of earth, earthy; the second man is from Heaven.

48

What the earthy one is, that also are those who are earthy; and what the heavenly One is, that also are those who are heavenly.

49

And as we have borne a resemblance to the earthy one, let us see to it that we also bear a resemblance to the heavenly One.

50

But this I tell you, brethren: our mortal bodies cannot inherit the Kingdom of God, nor will what is perishable inherit what is imperishable.

51

I tell you a truth hitherto kept secret: we shall not all sleep, but we shall all be changed,

52

in a moment, in the twinkling of an eye, at the sounding of the last trumpet; for the trumpet will sound, and the dead will be raised incapable of decay, and *we* shall be changed.

53

For so it must be: this perishable nature must clothe itself with what is imperishable, and this mortality must clothe itself with immortality.

54

But when this perishable nature has put on what is imperishable, and this mortality has put on immortality, then will the words of Scripture be fulfilled, "Death has been swallowed up in victory."

55

"Where, O death, is thy victory? Where, O death, is thy sting?"

56

Now sin is the sting of death, and sin derives its power from the Law;

57

but God be thanked who gives us the victory through our Lord Jesus Christ!

58

Therefore, my dear brethren, be firm, unmovable, busily occupied at all times in the Lord's work, knowing that your toil is not fruitless in the Lord.

1st Corinthians 16


1st Corinthians Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 15

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 16

1

As to the collection for God's people, what I have directed the Churches of Galatia to do, you must do also.

2

On the first day of every week let each of you put on one side and store up at his home whatever gain has been granted to him; so that whenever I come, there may then be no collections going on.

3

And when I am with you, whatever brethren you accredit by letter I will send to carry your kind gift to Jerusalem.

4

And if it is worth while for me also to make the journey, they shall go as my companions.

5

I shall come to you after passing through Macedonia; for my plan will be to pass through Macedonia;

6

and I shall make some stay with you perhaps, or even spend the winter with you, in order that you may help me forward, whichever way I travel.

7

For I do not wish to see you on this occasion merely in passing; but if the Lord permits, I hope to remain some time with you.

8

I shall remain in Ephesus, however, until the time of the Harvest Festival,

9

for a wide door stands open before me which demands great efforts, and we have many opponents.

10

If Timothy pays you a visit, see that he is free from fear in his relations with you; for he is engaged in the Master's work just as I am.

11

Therefore let no one slight him, but all of you should help him forward in peace to join me; for I am waiting for him and others of the brethren.

12

As for our brother Apollos, I have repeatedly urged him to accompany the brethren who are coming to you: but he is quite resolved not to do so at present. He will come, however, when he has a good opportunity.

13

Be on the alert; stand firm in the faith; acquit yourselves like men; be strong.

14

Let all that you do be done from motives of love.

15

And I beseech you, brethren--you know the household of Stephanas, how they were the earliest Greek converts to Christ, and have devoted themselves to the service of God's people--

16

I beseech you, on your part, to show deference to such men, and to every one who participates in their work and toils hard.

17

It is a joy to me that Stephanas, Fortunatus and Achaicus have now arrived, because what was wanting so far as you are concerned they have supplied.

18

They have refreshed my spirit, and yours. Acknowledge such men as these.

19

The Churches in the province of Asia send you greetings; and Aquila and Prisca, in hearty Christian love, do the same, together with the Church which meets at their house.

20

The brethren all send greetings to you. Greet one another with a holy kiss.

21

The final greeting of me--Paul--with my own hand.

22

If any one is destitute of love to the Lord, let him be accursed. OUR LORD IS COMING.

23

The grace of the Lord Jesus be with you.

24

My love in Christ Jesus be with you all.

2nd Corinthians 1


2nd Corinthians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Corinthians 16

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

1

Paul, an Apostle of Christ Jesus by the will of God--and our brother Timothy: To the Church of God in Corinth, with all God's people throughout Greece.

2

May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

3

Heartfelt thanks be to the God and Father of our Lord Jesus Christ--the Father who is full of compassion and the God who gives all comfort.

4

He comforts us in our every affliction so that we may be able to comfort those who are in any kind of affliction by means of the comfort with which we ourselves are comforted by God.

5

For just as we have more than our share of suffering for the Christ, so also through the Christ we have more than our share of comfort.

6

But if, on the one hand, we are enduring affliction, it is for your comfort and salvation; and if, on the other hand, we are receiving comfort, it is for your comfort which is produced within you through your patient fortitude under the same sufferings as those which we also are enduring.

7

And our hope for you is stedfast; for we know that as you are partners with us in the sufferings, so you are also partners in the comfort.

8

For as for our troubles which came upon us in the province of Asia, we would have you know, brethren, that we were exceedingly weighed down, and felt overwhelmed, so that we renounced all hope even of life.

9

Nay, we had, as we still have, the sentence of death within our own selves, in order that our confidence may repose, not on ourselves, but on God who raised the dead to life.

10

He it is who rescued us from so imminent a death, and will do so again; and we have a firm hope in Him that He will also rescue us in all the future,

11

while you on your part lend us your aid in entreaty for us, so that from many lips thanksgivings may rise on our behalf for the boon granted to us at the intercession of many.

12

For the reason for our boasting is this--the testimony of our own conscience that it was in holiness and with pure motives before God, and in reliance not on worldly wisdom but on the gracious help of God, that we have conducted ourselves in the world, and above all in our relations with you.

13

For we are writing to you nothing different from what we have written before, or from what indeed you already recognize as truth and will, I trust, recognize as such to the very end;

14

just as some few of you have recognized us as your reason for boasting, even as you will be ours, on the day of Jesus our Lord.

15

It was because I entertained this confidence that I intended to visit you before going elsewhere--so that you might receive a twofold proof of God's favour--

16

and to pass by way of Corinth into Macedonia. Then my plan was to return from Macedonia to you, and be helped forward by you to Judaea.

17

Did I display any vacillation or caprice in this? Or the purposes which I form--do I form them on worldly principles, now crying "Yes, yes," and now "No, no"?

18

As certainly as God is faithful, our language to you is not now "Yes" and now "No."

19

For Jesus Christ the Son of God--He who was proclaimed among you by us, that is by Silas and Timothy and myself--did not show Himself a waverer between "Yes" and "No." But it was and always is "Yes" with Him.

20

For all the promises of God, whatever their number, have their confirmation in Him; and for this reason through Him also our "Amen" acknowledges their truth and promotes the glory of God through our faith.

21

But He who is making us as well as you stedfast through union with the Anointed One, and has anointed us, is God,

22

and He has also set His seal upon us, and has put His Spirit into our hearts as a pledge and foretaste of future blessing.

23

But as for me, as my soul shall answer for it, I appeal to God as my witness, that it was to spare you pain that I gave up my visit to Corinth.

24

Not that we want to lord it over you in respect of your faith--we do, however, desire to help your joy--for in the matter of your faith you are standing firm.

2nd Corinthians 2


2nd Corinthians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 1

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

1

But, so far as I am concerned, I have resolved not to have a painful visit the next time I come to see you.

2

For if I of all men give you pain, who then is there to gladden my heart, but the very persons to whom I give pain?

3

And I write this to you in order that when I come I may not receive pain from those who ought to give me joy, confident as I am as to all of you that my joy is the joy of you all.

4

For with many tears I write to you, and in deep suffering and depression of spirit, not in order to grieve you, but in the hope of showing you how brimful my heart is with love for you.

5

Now if any one has caused sorrow, it has been caused not so much to me, as in some degree--for I have no wish to exaggerate--to all of you.

6

In the case of such a person the punishment which was inflicted by the majority of you is enough.

7

So that you may now take the opposite course, and forgive him rather and comfort him, for fear he should perhaps be driven to despair by his excess of grief.

8

I beg you therefore fully to reinstate him in your love.

9

For in writing to you I have also this object in view--to discover by experience whether you are prepared to be obedient in every respect.

10

When you forgive a man an offence I also forgive it; for in fact what I have forgiven, if I have forgiven anything, has always been for your sakes in the presence of Christ,

11

for fear Satan should gain an advantage over us. For we are not ignorant of his devices.

12

Now when I came into the Troad to spread there the Good News about the Christ, even though in the Lord's providence a door stood open before me,

13

yet, obtaining no relief for my spirit because I did not find our brother Titus, I bade them farewell and went on into Macedonia.

14

But to God be the thanks who in Christ ever heads our triumphal procession, and by our hands waves in every place that sweet incense, the knowledge of Him.

15

For we are a fragrance of Christ grateful to God in those whom He is saving and in those who are perishing;

16

to the last-named an odor of death predictive of death, and to the others an odor of life predictive of life. And for such service as this who is competent?

17

We are; for, unlike most teachers, we are not fraudulent hucksters of God's Message; but with transparent motives, as commissioned by God, in God's presence and in communion with Christ, so we speak.

2nd Corinthians 3


2nd Corinthians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 2

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

1

Do you say that this is self-recommendation once more? Or do we need, as some do, letters of recommendation to you or from you?

2

Our letter of recommendation is yourselves--a letter written on our hearts and everywhere known and read.

3

For all can see that you are a letter of Christ entrusted to our care, and written not with ink, but with the Spirit of the ever-living God--and not on tablets of stone, but on human hearts as tablets.

4

Such is the confidence which we have through Christ in the presence of God;

5

not that of ourselves we are competent to decide anything by our own reasonings, but our competency comes from God.

6

It is He also who has made us competent to serve Him in connexion with a new Covenant, which is not a written code but a Spirit; for the written code inflicts death, but the Spirit gives Life.

7

If, however, the service that proclaims death--its code being engraved in writing upon stones--came with glory, so that the children of Israel could not look steadily on the face of Moses because of the brightness of his face--a vanishing brightness;

8

will not the service of the Spirit be far more glorious?

9

For if the service which pronounces doom had glory, far more glorious still is the service which tells of righteousness.

10

For, in fact, that which was once resplendent in glory has no glory at all in this respect, that it pales before the glory which surpasses it.

11

For if that which was to be abolished came with glory, much more is that which is permanent arrayed in glory.

12

Therefore, cherishing a hope like this, we speak without reserve, and we do not imitate Moses,

13

who used to throw a veil over his face to hide from the gaze of the children of Israel the passing away of what was but transitory.

14

Nay, their minds were made dull; for to this very day during the reading of the book of the ancient Covenant, the same veil remains unlifted, because it is only in Christ that it is to be abolished.

15

Yes, to this day, whenever Moses is read, a veil lies upon their hearts.

16

But whenever the heart of the nation shall have returned to the Lord, the veil will be withdrawn.

17

Now by "the Lord" is meant the Spirit; and where the Spirit of the Lord is, freedom is enjoyed.

18

And all of us, with unveiled faces, reflecting like bright mirrors the glory of the Lord, are being transformed into the same likeness, from one degree of radiant holiness to another, even as derived from the Lord the Spirit.

2nd Corinthians 4


2nd Corinthians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 3

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

1

Therefore, being engaged in this service and being mindful of the mercy which has been shown us, we are not cowards.

2

Nay, we have renounced the secrecy which marks a feeling of shame. We practice no cunning tricks, nor do we adulterate God's Message. But by a full clear statement of the truth we strive to commend ourselves in the presence of God to every human conscience.

3

If, however, the meaning of our Good News has been veiled, the veil has been on the hearts of those who are on the way to perdition,

4

in whom the god of this present age has blinded their unbelieving minds so as to shut out the sunshine of the Good News of the glory of the Christ, who is the image of God.

5

(For we do not proclaim ourselves, but we proclaim Christ Jesus as Lord, and ourselves as your bondservants for the sake of Jesus.)

6

For God who said, "Out of darkness let light shine," is He who has shone in our hearts to give us the light of the knowledge of God's glory, which is radiant on the face of Christ.

7

But we have this treasure in a fragile vase of clay, in order that the surpassing greatness of the power may be seen to belong to God, and not to originate in us.

8

We are hard pressed, yet never in absolute distress; perplexed, yet never utterly baffled;

9

pursued, yet never left unsuccoured; struck to the ground, yet never slain;

10

always, wherever we go, carrying with us in our bodies the putting to death of Jesus, so that in our bodies it may also be clearly shown that Jesus lives.

11

For we, alive though we are, are continually surrendering ourselves to death for the sake of Jesus, so that in this mortal nature of ours it may also be clearly shown that Jesus lives.

12

Thus we are constantly dying, while you are in full enjoyment of Life.

13

But possessing the same Spirit of faith as he who wrote, "I believed, and therefore I have spoken," we also believe, and therefore we speak.

14

For we know that He who raised the Lord Jesus from the dead will raise us also to be with Jesus, and will cause both us and you to stand in His own presence.

15

For everything is for your sakes, in order that grace, being more richly bestowed because of the thanksgivings of the increased number, may more and more promote the glory of God.

16

Therefore we are not cowards. Nay, even though our outward man is wasting away, yet our inward man is being renewed day by day.

17

For this our light and transitory burden of suffering is achieving for us a preponderating, yes, a vastly preponderating, and eternal weight of glory;

18

while we look not at things seen, but things unseen; for things seen are temporary, but things unseen are eternal.

2nd Corinthians 5


2nd Corinthians Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 4

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

1

For we know that if this poor tent, our earthly house, is taken down, we have in Heaven a building which God has provided, a house not built by human hands, but eternal.

2

For in this one we sigh, because we long to put on over it our dwelling which comes from Heaven--

3

if indeed having really put on a robe we shall not be found to be unclothed.

4

Yes, we who are in this tent certainly do sigh under our burdens, for we do not wish to lay aside that with which we are now clothed, but to put on more, so that our mortality may be absorbed in Life.

5

And He who formed us with this very end in view is God, who has given us His Spirit as a pledge and foretaste of that bliss.

6

We have therefore a cheerful confidence. We know that while we are at home in the body we are banished from the Lord;

7

for we are living a life of faith, and not one of sight.

8

So we have a cheerful confidence, and we anticipate with greater delight being banished from the body and going home to the Lord.

9

And for this reason also we make it our ambition, whether at home or in exile, to please Him perfectly.

10

For we must all of us appear before Christ's judgement-seat in our true characters, in order that each may then receive an award for his actions in this life, in accordance with what he has done, whether it be good or whether it be worthless.

11

Therefore, because we realize how greatly the Lord is to be feared, we are endeavouring to win men over, and God recognizes what our motives are, and I hope that you, in your hearts, recognize them too.

12

We are not again commending ourselves to your favour, but are furnishing you with a ground of boasting on our behalf, so that you may have a reply ready for those with whom superficial appearances are everything and sincerity of heart counts for nothing.

13

For if we have been beside ourselves, it has been for God's glory; or if we are now in our right senses, it is in order to be of service to you.

14

For the love of Christ overmasters us, the conclusion at which we have arrived being this--that One having died for all, His death was their death,

15

and that He died for all in order that the living may no longer live to themselves, but to Him who died for them and rose again.

16

Therefore for the future we know no one simply as a man. Even if we have known Christ as a man, yet now we do so no longer.

17

So that if any one is in Christ, he is a new creature: the old state of things has passed away; a new state of things has come into existence.

18

And all this is from God, who has reconciled us to Himself through Christ, and has appointed us to serve in the ministry of reconciliation.

19

We are to tell how God was in Christ reconciling the world to Himself, not charging men's transgressions to their account, and that He has entrusted to us the Message of this reconciliation.

20

On Christ's behalf therefore we come as ambassadors, God, as it were, making entreaty through our lips: we, on Christ's behalf, beseech men to be reconciled to God.

21

He has made Him who knew nothing of sin to be sin for us, in order that in Him we may become the righteousness of God.

2nd Corinthians 6


2nd Corinthians Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 5

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

1

And you also we, as God's fellow workers, entreat not to be found to have received His grace to no purpose.

2

For He says, "At a time of welcome I have listened to you, and on a day of salvation I have succoured you." Now is the time of loving welcome! Now is the day of salvation!

3

We endeavour to give people no cause for stumbling in anything, lest the work we are doing should fall into discredit.

4

On the contrary, as God's servants, we seek their full approval--by unwearied endurance, by afflictions, by distress, by helplessness;

5

by floggings, by imprisonments; by facing riots, by toil, by sleepless watching, by hunger and thirst;

6

by purity of life, by knowledge, by patience, by kindness, by the Holy Spirit, by sincere love;

7

by the proclamation of the truth, by the power of God; by the weapons of righteousness, wielded in both hands;

8

through honour and ignominy, through calumny and praise. We are looked upon as impostors and yet are true men;

9

as obscure persons, and yet are well known; as on the point of death, and yet, strange to tell, we live; as under God's discipline, and yet we are not deprived of life;

10

as sad, but we are always joyful; as poor, but we bestow wealth on many; as having nothing, and yet we securely possess all things.

11

O Corinthians, our lips are unsealed to you: our heart is expanded.

12

There is no narrowness in our love to you: the narrowness is in your own feelings.

13

And in just requital--I speak as to my children--let your hearts expand also.

14

Do not come into close association with unbelievers, like oxen yoked with asses. For what is there in common between righteousness and lawlessness? Or what partnership has light with darkness?

15

Where can harmony between Christ and Belial be found? Or what participation has a believer with an unbeliever?

16

And what compact has the Temple of God with idols? For *we* are the Temple of the ever-living God; as God has said, "I will dwell among them, and walk about among them; and will be their God, and it is they who shall be My people."

17

Therefore, "`Come out from among them and separate yourselves,' says the Lord, `and touch nothing impure; and I will receive you, and will be a Father to you,

18

and you shall be My sons and daughters,' says the Lord the Ruler of all."

2nd Corinthians 7


2nd Corinthians Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 6

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

1

Having therefore these promises, beloved friends, let us purify ourselves from all defilement of body and of spirit, and secure perfect holiness through the fear of God.

2

Make room for us in your hearts. There is not one of you whom we have wronged, not one to whom we have done harm, not one over whom we have gained any selfish advantage.

3

I do not say this to imply blame, for, as I have already said, you have such a place in our hearts that we would die with you or live with you.

4

I have great confidence in you: very loudly do I boast of you. I am filled with comfort: my heart overflows with joy amid all our affliction.

5

For even after our arrival in Macedonia we could get no relief such as human nature craves. We were greatly harassed; there were conflicts without and fears within.

6

But He who comforts the depressed--even God-- comforted us by the coming of Titus, and not by his coming only,

7

but also by the fact that he had felt comforted on your account, and by the report which he brought of your eager affection, of your grief, and of your jealousy on my behalf, so that I rejoiced more than ever.

8

For if I gave you pain by that letter, I do not regret it, though I did regret it then. I see that that letter, even though for a time it gave you pain, had a salutary effect.

9

Now I rejoice, not in your grief, but because the grief led to repentance; for you sorrowed with a godly sorrow, which prevented you from receiving injury from us in any respect.

10

For godly sorrow produces repentance leading to salvation, a repentance not to be regretted; but the sorrow of the world finally produces death.

11

For mark the effects of this very thing--your having sorrowed with a godly sorrow--what earnestness it has called forth in you, what eagerness to clear yourselves, what indignation, what alarm, what longing affection, what jealousy, what meting out of justice! You have completely wiped away reproach from yourselves in the matter.

12

Therefore, though I wrote to you, it was not to punish the offender, nor to secure justice for him who had suffered the wrong, but it was chiefly in order that your earnest feeling on our behalf might become manifest to yourselves in the sight of God.

13

For this reason we feel comforted; and--in addition to this our comfort--we have been filled with all the deeper joy at Titus's joy, because his spirit has been set at rest by you all.

14

For however I may have boasted to him about you, I have no reason to feel ashamed; but as we have in all respects spoken the truth to you, so also our boasting to Titus about you has turned out to be the truth.

15

And his strong and tender affection is all the more drawn out towards you when he recalls to mind the obedience which all of you manifested by the timidity and nervous anxiety with which you welcomed him.

16

I rejoice that I have absolute confidence in you.

2nd Corinthians 8


2nd Corinthians Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 7

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

1

But we desire to let you know, brethren, of the grace of God which has been bestowed on the Churches of Macedonia;

2

how, while passing through great trouble, their boundless joy even amid their deep poverty has overflowed to increase their generous liberality.

3

For I can testify that to the utmost of their power, and even beyond their power, they have of their own free will given help.

4

With earnest entreaty they begged from us the favour of being allowed to share in the service now being rendered to God's people.

5

They not only did this, as we had expected, but first of all in obedience to God's will they gave their own selves to the Lord and to us.

6

This led us to urge Titus that, as he had previously been the one who commenced the work, so he should now go and complete among you this act of beneficence also.

7

Yes, just as you are already very rich in faith, readiness of speech, knowledge, unwearied zeal, and in the love that is in you, implanted by us, see to it that this grace of liberal giving also flourishes in you.

8

I am not saying this by way of command, but to test by the standard of other men's earnestness the genuineness of your love also.

9

For you know the condescending goodness of our Lord Jesus Christ--how for your sakes He became poor, though He was rich, in order that you through His poverty might grow rich.

10

But in this matter I give you an opinion; for my doing this helps forward your own intentions, seeing that not only have you begun operations, but a year ago you already had the desire to do so.

11

And now complete the doing also, in order that, just as there was then the eagerness in desiring, there may now be the accomplishment in proportion to your means.

12

For, assuming the earnest willingness, the gift is acceptable according to whatever a man has, and not according to what he has not.

13

I do not urge you to give in order that others may have relief while you are unduly pressed,

14

but that, by equalization of burdens, your superfluity having in the present emergency supplied their deficiency, their superfluity may in turn be a supply for your deficiency later on, so that there may be equalization of burdens.

15

Even as it is written, "He who gathered much had not too much, and he who gathered little had not too little."

16

But thanks be to God that He inspires the heart of Titus with the same deep interest in you;

17

for Titus welcomed our request, and, being thoroughly in earnest, comes to you of his own free will.

18

And we send with him the brother whose praises for his earnestness in proclaiming the Good News are heard throughout all the Churches.

19

And more than that, he is the one who was chosen by the vote of the Churches to travel with us, sharing our commission in the administration of this generous gift to promote the Lord's glory and gratify our own strong desire.

20

For against one thing we are on our guard--I mean against blame being thrown upon us in respect to these large and liberal contributions which are under our charge.

21

For we seek not only God's approval of our integrity, but man's also.

22

And we send with them our brother, of whose zeal we have had frequent proof in many matters, and who is now more zealous than ever through the strong confidence which he has in you.

23

As for Titus, remember that he is a partner with me, and is my comrade in my labours for you. And as for our brethren, remember that they are delegates from the Churches, and are men in whom Christ is glorified.

24

Exhibit therefore to the Churches a proof of your love, and a justification of our boasting to these brethren about you.

2nd Corinthians 9


2nd Corinthians Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 8

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

1

As to the services which are being rendered to God's people, it is really unnecessary for me to write to you.

2

For I know your earnest willingness, on account of which I habitually boast of you to the Macedonians, pointing out to them that for a whole year you in Greece have been ready; and the greater number of them have been spurred on by your ardour.

3

Still I send the brethren in order that in this matter our boast about you may not turn out to have been an idle one; so that, as I have said, you may be ready;

4

for fear that, if any Macedonians come with me and find you unprepared, we--not to say you yourselves--should be put to the blush in respect to this confidence.

5

I have thought it absolutely necessary therefore to request these brethren to visit you before I myself come, and to make sure beforehand that the gift of love which you have already promised may be ready as a gift of love, and may not seem to have been something which I have extorted from you.

6

But do not forget that he who sows with a niggardly hand will also reap a niggardly crop, and that he who sows bountifully will also reap bountifully.

7

Let each contribute what he has decided upon in his own mind, and not do it reluctantly or under compulsion. "It is a cheerful giver that God loves."

8

And God is able to bestow every blessing on you in abundance, so that richly enjoying all sufficiency at all times, you may have ample means for all good works.

9

As it is written, "He has scattered abroad, he has given to the poor, his almsgiving remains for ever."

10

And God who continually supplies seed for the sower and bread for eating, will supply you with seed and multiply it, and will cause your almsgiving to yield a plentiful harvest.

11

May you be abundantly enriched so as to show all liberality, such as through our instrumentality brings thanksgiving to God.

12

For the service rendered in this sacred gift not only helps to relieve the wants of God's people, but it is also rich in its results and awakens a chorus of thanksgiving to God.

13

For, by the practical proof of it which you exhibit in this service, you cause God to be extolled for your fidelity to your professed adherence to the Good News of the Christ, and for the liberality of your contributions for them and for all who are in need,

14

while they themselves also in supplications on your behalf pour out their longing love towards you because of God's surpassing grace which is resting upon you.

15

Thanks be to God for His unspeakably precious gift!

2nd Corinthians 10


2nd Corinthians Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 9

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

1

But as for me Paul, I entreat you by the gentleness and self-forgetfulness of Christ--I who when among you have not an imposing personal presence, but when absent am fearlessly outspoken in dealing with you.

2

I beseech you not to compel me when present to make a bold display of the confidence with which I reckon I shall show my `courage' against some who reckon that we are guided by worldly principles.

3

For, though we are still living in the world, it is no worldly warfare that we are waging.

4

The weapons with which we fight are not human weapons, but are mighty for God in overthrowing strong fortresses.

5

For we overthrow arrogant `reckonings,' and every stronghold that towers high in defiance of the knowledge of God, and we carry off every thought as if into slavery--into subjection to Christ;

6

while we hold ourselves in readiness to punish every act of disobedience, as soon as ever you as a Church have fully shown your obedience.

7

Is it outward appearances you look to? If any man is confident as regards himself that he specially belongs to Christ, let him consider again and reflect that just as he belongs to Christ, so also do we.

8

If, however, I were to boast more loudly of our Apostolic authority, which the Lord has given us that we may build you up, not pull you down, I should have no reason to feel ashamed.

9

Let it not seem as if I wanted to frighten you by my letters.

10

For they say "His letters are authoritative and forcible, but his personal presence is unimpressive, and as for eloquence, he has none."

11

Let such people take this into their reckoning, that whatever we are in word by our letters when absent, the same are we also in act when present.

12

For we have not the `courage' to rank ourselves among, or compare ourselves with, certain persons distinguished by their self-commendation. Yet they are not wise, measuring themselves, as they do, by one another and comparing themselves with one another.

13

We, however, will not exceed due limits in our boasting, but will keep within the limits of the sphere which God has assigned to us as a limit, which reaches even to you.

14

For there is no undue stretch of authority on our part, as though it did not extend to you. We pressed on even to Corinth, and were the first to proclaim to you the Good News of the Christ.

15

We do not exceed our due limits, and take credit for other men's labours; but we entertain the hope that, as your faith grows, we shall gain promotion among you--still keeping within our own sphere--promotion to a larger field of labour,

16

and shall tell the Good News in the districts beyond you, not boasting in another man's sphere about work already done by him.

17

But "whoever boasts, let his boast be in the Lord."

18

For it is not the man that commends himself who is really approved, but he whom the Lord commends.

2nd Corinthians 11


2nd Corinthians Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 10

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

1

I wish you could have borne with a little foolish boasting on my part. Nay, do bear with me.

2

I am jealous over you with God's own jealousy. For I have betrothed you to Christ to present you to Him like a faithful bride to her one husband.

3

But I am afraid that, as the serpent in his craftiness deceived Eve, so your minds may be led astray from their single-heartedness and their fidelity to Christ.

4

If indeed some visitor is proclaiming among you another Jesus whom we did not proclaim, or if you are receiving a Spirit different from the One you have already received or a Good News different from that which you have already welcomed, your toleration is admirable!

5

Why, I reckon myself in no respect inferior to those superlatively great Apostles.

6

And if in the matter of speech I am no orator, yet in knowledge I am not deficient. Nay, we have in every way made that fully evident to you.

7

Is it a sin that I abased myself in order for you to be exalted, in that I proclaimed God's Good News to you without fee or reward?

8

Other Churches I robbed, receiving pay from them in order to do you service.

9

And when I was with you and my resources failed, there was no one to whom I became a burden--for the brethren when they came from Macedonia fully supplied my wants--and I kept myself from being in the least a burden to you, and will do so still.

10

Christ knows that it is true when I say that I will not be stopped from boasting of this anywhere in Greece.

11

And why? Because I do not love you? God knows that I do.

12

But I will persist in the same line of conduct in order to cut the ground from under the feet of those who desire an opportunity of getting themselves recognized as being on a level with us in the matters about which they boast.

13

For men of this stamp are sham apostles, dishonest workmen, assuming the garb of Apostles of Christ.

14

And no wonder. Satan, their master, can disguise himself as an angel of light.

15

It is therefore no great thing for his servants also to disguise themselves as servants of righteousness. Their end will be in accordance with their actions.

16

To return to what I was saying. Let no one suppose that I am foolish. Or if you must, at any rate make allowance for me as being foolish, in order that I, as well as they, may boast a little.

17

What I am now saying, I do not say by the Lord's command, but as a fool in his folly might, in this reckless boasting.

18

Since many boast for merely human reasons, I too will boast.

19

Wise as you yourselves are, you find pleasure in tolerating fools.

20

For you tolerate it, if any one enslaves you, lives at your expense, makes off with your property, gives himself airs, or strikes you on the face.

21

I use the language of self-disparagement, as though I were admitting our own feebleness. Yet for whatever reason any one is `courageous' --I speak in mere folly--I also am courageous.

22

Are they Hebrews? So am I. Are they Israelites? So am I. Are they descendants of Abraham? So am I.

23

Are they servants of Christ? (I speak as if I were out of my mind.) Much more am I His servant; serving Him more thoroughly than they by my labours, and more thoroughly also by my imprisonments, by excessively cruel floggings, and with risk of life many a time.

24

From the Jews I five times have received forty lashes all but one.

25

Three times I have been beaten with Roman rods, once I have been stoned, three times I have been shipwrecked, once for full four and twenty hours I was floating on the open sea.

26

I have served Him by frequent travelling, amid dangers in crossing rivers, dangers from robbers; dangers from my own countrymen, dangers from the Gentiles; dangers in the city, dangers in the Desert, dangers by sea, dangers from spies in our midst;

27

with labour and toil, with many a sleepless night, in hunger and thirst, in frequent fastings, in cold, and with insufficient clothing.

28

And besides other things, which I pass over, there is that which presses on me daily--my anxiety for all the Churches.

29

Who is weak, and I am not weak? Who is led astray into sin, and I am not aflame with indignation?

30

If boast I must, it shall be of things which display my weakness.

31

The God and Father of our Lord Jesus Christ--He who is blessed throughout the Ages--knows that I am speaking the truth.

32

In Damascus the governor under King Aretas kept guards at the gates of the city in order to apprehend me,

33

but through an opening in the wall I was let down in a basket, and so escaped his hands.

2nd Corinthians 12


2nd Corinthians Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 11

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

1

I am compelled to boast. It is not a profitable employment, but I will proceed to visions and revelations granted me by the Lord.

2

I know a Christian man who fourteen years ago-- whether in the body I do not know, or out of the body I do not know; God knows--was caught up (this man of whom I am speaking) even to the highest Heaven.

3

And I know that this man-- whether in the body or apart from the body I do not know;

4

God knows--was caught up into Paradise and heard unspeakable things which no human being is permitted to repeat.

5

Of such a one I will boast; but of myself I will not boast, except in my weaknesses.

6

If however I should choose to boast, I should not be a fool for so doing, for I should be speaking the truth. But I forbear, lest any one should be led to estimate me more highly than what his own eyes attest, or more highly than what he hears from my lips.

7

And judging by the stupendous grandeur of the revelations--therefore lest I should be over-elated there has been sent to me, like the agony of impalement, Satan's angel dealing blow after blow, lest I should be over-elated.

8

As for this, three times have I besought the Lord to rid me of him;

9

but His reply has been, "My grace suffices for you, for power matures in weakness." Most gladly therefore will I boast of my infirmities rather than complain of them--in order that Christ's power may overshadow me.

10

In fact I take pleasure in infirmities, in the bearing of insults, in distress, in persecutions, in grievous difficulties--for Christ's sake; for when I am weak, then I am strong.

11

It is foolish of me to write all this, but you have compelled me to do so. Why, you ought to have been my vindicators; for in no respect have I been inferior to these superlatively great Apostles, even though in myself I am nothing.

12

The signs that characterize the true Apostle have been done among you, accompanied by unwearied fortitude, and by tokens and marvels and displays of power.

13

In what respect, therefore, have you been worse dealt with than other Churches, except that I myself never hung as a dead weight upon you? Forgive the injustice I thus did you!

14

See, I am now for the third time prepared to visit you, but I will not be a dead weight to you. I desire not your money, but yourselves; for children ought not to put by for their parents, but parents for their children.

15

And as for me, most gladly will I spend all I have and be utterly spent for your salvation.

16

If I love you so intensely, am I the less to be loved? Be that as it may: I was not a burden to you. But being by no means scrupulous, I entrapped you, they say!

17

Have I gained any selfish advantage over you through any one of the messengers I have sent to you?

18

I begged Titus to visit you, and sent our other brother with him. Did Titus gain any selfish advantage over you? Were not he and I guided by one and the same Spirit, and did we not walk in the same steps?

19

You are imagining, all this time, that we are making our defense at your bar. In reality it is as in God's presence and in communion with Christ that we speak; but, dear friends, it is all with a view to your progress in goodness.

20

For I am afraid that perhaps when I come I may not find you to be what I desire, and that you may find me to be what you do not desire; that perhaps there may be contention, jealousy, bitter feeling, party spirit, ill-natured talk, backbiting, undue eulogy, unrest;

21

and that upon re-visiting you I may be humbled by my God in your presence, and may have to mourn over many whose hearts still cling to their old sins, and who have not repented of the impurity, fornication, and gross sensuality, of which they have been guilty.

2nd Corinthians 13


2nd Corinthians Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 12

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

1

This intended visit of mine is my third visit to you. "On the evidence of two or three witnesses every charge shall be sustained."

2

Those who cling to their old sins, and indeed all of you, I have forewarned and still forewarn (as I did on my second visit when present, so I do now, though absent) that, when I come again, I shall not spare you;

3

since you want a practical proof of the fact that Christ speaks by my lips--He who is not feeble towards you, but powerful among you.

4

For though it is true that He was crucified through weakness, yet He now lives through the power of God. We also are weak, sharing His weakness, but with Him we shall be full of life to deal with you through the power of God.

5

Test yourselves to discover whether you are true believers: put your own selves under examination. Or do you not know that Jesus Christ is within you, unless you are insincere?

6

But I trust that you will recognize that we are not insincere.

7

And our prayer to God is that you may do nothing wrong; not in order that our sincerity may be demonstrated, but that you may do what is right, even though our sincerity may seem to be doubtful.

8

For we have no power against the truth, but only for the furtherance of the truth;

9

and it is a joy to us when we are powerless, but you are strong. This we also pray for--the perfecting of your characters.

10

For this reason I write thus while absent, that when present I may not have to act severely in the exercise of the authority which the Lord has given me for building up, and not for pulling down.

11

Finally, brethren, be joyful, secure perfection of character, take courage, be of one mind, live in peace. And then God who gives love and peace will be with you.

12

Salute one another with a holy kiss.

13

All God's people here send greetings to you.

14

May the grace of the Lord Jesus Christ, the love of God, and the fellowship of the Holy Spirit, be with you all.

Galatians 1


Galatians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Corinthians 13

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 1

1

Paul, an Apostle sent not from men nor by any man, but by Jesus Christ and by God the Father, who raised Jesus from among the dead--

2

and all the brethren who are with me: To the Churches of Galatia.

3

May grace and peace be granted to you from God the Father, and from our Lord Jesus Christ,

4

who gave Himself to suffer for our sins in order to rescue us from the present wicked age in accordance with the will of our God and Father.

5

To Him be the glory to the Ages of the Ages! Amen.

6

I marvel that you are so readily leaving Him who called you by the grace of Christ, and are adhering to a different Good News.

7

For other "Good News" there is none; but there are some persons who are troubling you, and are seeking to distort the Good News concerning Christ.

8

But if even we or an angel from Heaven should bring you a Good News different from that which we have already brought you, let him be accursed.

9

What I have just said I repeat--if any one is preaching to you a Good News other than that which you originally received, let him be accursed.

10

For is it man's favour or God's that I aspire to? Or am I seeking to please men? If I were still a man-pleaser, I should not be Christ's bondservant.

11

For I must tell you, brethren, that the Good News which was proclaimed by me is not such as man approves of.

12

For, in fact, it was not from man that I received or learnt it, but by a revelation from Jesus Christ.

13

For you have heard of my early career in Judaism--how I furiously persecuted the Church of God, and made havoc of it;

14

and how in devotion to Judaism I outstripped many men of my own age among my people, being far more zealous than they on behalf of the traditions of my forefathers.

15

But when He who set me apart even from my birth, and called me by His grace,

16

saw fit to reveal His Son within me in order that I might tell among the Gentiles the Good News concerning Him, at once I did not confer with any human being,

17

nor did I go up to Jerusalem to those who were my seniors in the Apostleship, but I went away into Arabia, and afterwards came back to Damascus.

18

Then, three years later, I went up to Jerusalem to inquire for Peter, and I spent a fortnight with him.

19

I saw none of the other Apostles, except James, the Lord's brother.

20

In making these assertions I am speaking the truth, as in the sight of God.

21

Afterwards I visited Syria and Cilicia.

22

But to the Christian Churches in Judaea I was personally unknown.

23

They only heard it said, "He who was once our persecutor is now telling the Good News of the faith of which he formerly made havoc."

24

And they gave glory to God on my account.

Galatians 2


Galatians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 1

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 2

1

Later still, after an interval of fourteen years, I again went up to Jerusalem in company with Barnabas, taking Titus also with me.

2

I went up in obedience to a revelation of God's will; and I explained to them the Good News which I proclaim among the Gentiles. To the leaders of the Church this explanation was made in private, lest by any means I should be running, or should already have run, in vain.

3

But although my companion Titus was a Greek they did not insist upon even his being circumcised.

4

Yet there was danger of this through the false brethren secretly introduced into the Church, who had stolen in to spy out the freedom which is ours in Christ Jesus, in order to rob us of it.

5

But not for an hour did we give way and submit to them; in order that the Good News might continue with you in its integrity.

6

From those leaders I gained nothing new. Whether they were men of importance or not, matters nothing to me--God recognizes no external distinctions. To me, at any rate, the leaders imparted nothing new.

7

Indeed, when they saw that I was entrusted with the preaching of the Good News to the Gentiles as Peter had been with that to the Jews--

8

for He who had been at work within Peter with a view to his Apostleship to the Jews had also been at work within me with a view to my Apostleship to the Gentiles--

9

and when they perceived the mission which was graciously entrusted to me, they (that is to say, James, Peter, and John, who were considered to be the pillars of the Church) welcomed Barnabas and me to their fellowship on the understanding that we were to go to the Gentiles and they to the Jews.

10

Only they urged that we should remember their poor--a thing which was uppermost in my own mind.

11

Now when Peter visited Antioch, I remonstrated with him to his face, because he had incurred just censure.

12

For until certain persons came from James he had been accustomed to eat with Gentiles; but as soon as these persons came, he withdrew and separated himself for fear of the Circumcision party.

13

And along with him the other Jews also concealed their real opinions, so that even Barnabas was carried away by their lack of straightforwardness.

14

As soon as I saw that they were not walking uprightly in the spirit of the Good News, I said to Peter, before them all, "If you, though you are a Jew, live as a Gentile does, and not as a Jew, how can you make the Gentiles follow Jewish customs?

15

You and I, though we are Jews by birth and not Gentile sinners,

16

know that it is not through obedience to Law that a man can be declared free from guilt, but only through faith in Jesus Christ. We have therefore believed in Christ Jesus, for the purpose of being declared free from guilt, through faith in Christ and not through obedience to Law. For through obedience to Law no human being shall be declared free from guilt.

17

But if while we are seeking in Christ acquittal from guilt we ourselves are convicted of sin, Christ then encourages us to sin! No, indeed.

18

Why, if I am now rebuilding that structure of sin which I had demolished, I am thereby constituting myself a transgressor;

19

for it is by the Law that I have died to the Law, in order that I may live to God.

20

I have been crucified with Christ, and it is no longer I that live, but Christ that lives in me; and the life which I now live in the body I live through faith in the Son of God who loved me and gave Himself up to death on my behalf.

21

I do not nullify the grace of God; for if acquittal from guilt is obtainable through the Law, then Christ has died in vain."

Galatians 3


Galatians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 2

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 3

1

You foolish Galatians! Whose sophistry has bewitched you--you to whom Jesus Christ has been vividly portrayed as on the Cross?

2

Answer me this one question, "Is it on the ground of your obedience to the Law that you received the Spirit, or is it because, when you heard, you believed?"

3

Are you so foolish? Having begun by the Spirit, are you now going to reach perfection through what is external?

4

Have you endured such sufferings to no purpose--if indeed it has been to no purpose?

5

He who gives you His Spirit and works miracles among you--does He do so on the ground of your obedience to the Law, or is it the result of your having heard and believed:

6

even as Abraham believed God, and his faith was placed to his account as righteousness?

7

Notice therefore that those who possess faith are true sons of Abraham.

8

And the Scripture, foreseeing that in consequence of faith God would declare the nations to be free from guilt, sent beforehand the Good News to Abraham, saying, "In you all the nations shall be blessed."

9

So we see that it is those who possess faith that are blessed with believing Abraham.

10

All who are depending upon their own obedience to the Law are under a curse, for it is written, "Cursed is every one who does not remain faithful to all the precepts of the Law, and practise them."

11

It is evident, too, that no one can find acceptance with God simply by obeying the Law, because "the righteous shall live by faith,"

12

and the Law has nothing to do with faith. It teaches that "he who does these things shall live by doing them."

13

Christ has purchased our freedom from the curse of the Law by becoming accursed for us--because "Cursed is every one who is hanged upon a tree."

14

Our freedom has been thus purchased in order that in Christ Jesus the blessing belonging to Abraham may come upon the nations, so that through faith we may receive the promised Spirit.

15

Brethren, even a covenant made by a man--to borrow an illustration from daily life--when once formally sanctioned is not liable to be set aside or added to.

16

(Now the promises were given to Abraham and to his seed. God did not say "and to seeds," as if speaking of many, but "and to your seed," since He spoke of only one--and this is Christ.)

17

I mean that the Covenant which God had already formally made is not abrogated by the Law which was given four hundred and thirty years later--so as to annul the promise.

18

For if the inheritance comes through obedience to Law, it no longer comes because of a promise. But, as a matter of fact, God has granted it to Abraham in fulfilment of a promise.

19

Why then was the Law given? It was imposed later on for the sake of defining sin, until the seed should come to whom God had made the promise; and its details were laid down by a mediator with the help of angels.

20

But there cannot be a mediator where only one individual is concerned.

21

God, however, is only one. Is the Law then opposed to the promises of God? No, indeed; for if a Law had been given which could have conferred Life, righteousness would certainly have come by the Law.

22

But Scripture has shown that all mankind are the prisoners of sin, in order that the promised blessing, which depends on faith in Jesus Christ, may be given to those who believe.

23

Before this faith came, we Jews were perpetual prisoners under the Law, living under restraints and limitations in preparation for the faith which was soon to be revealed.

24

So that the Law has acted the part of a tutor-slave to lead us to Christ, in order that through faith we may be declared to be free from guilt.

25

But now that this faith has come, we are no longer under a tutor-slave.

26

You are all sons of God through faith in Christ Jesus;

27

for all of you who have been baptized into Christ, have clothed yourselves with Christ.

28

In Him the distinctions between Jew and Gentile, slave and free man, male and female, disappear; you are all one in Christ Jesus.

29

And if you belong to Christ, then you are indeed true descendants of Abraham, and are heirs in fulfilment of the promise.

Galatians 4


Galatians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 3

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 4

1

Now I say that so long as an heir is a child, he in no respect differs from a slave, although he is the owner of everything,

2

but he is under the control of guardians and trustees until the time his father has appointed.

3

So we also, when spiritually we were children, were subject to the world's rudimentary notions, and were enslaved.

4

But, when the time was fully come, God sent forth His Son, born of a woman, born subject to Law,

5

in order to purchase the freedom of all who were subject to Law, so that we might receive recognition as sons.

6

And because you are sons, God has sent out the Spirit of His Son to enter your hearts and cry "Abba! our Father!"

7

Therefore you are no longer a slave, but a son; and if a son, then an heir also through God's own act.

8

But at one time, you Gentiles, having no knowledge of God, were slaves to gods which in reality do not exist.

9

Now, however, having come to know God--or rather to be known by Him--how is it you are again turning back to weak and worthless rudimentary notions to which you are once more willing to be enslaved?

10

You scrupulously observe days and months, special seasons, and years.

11

I am alarmed about you, and am afraid that I have perhaps bestowed labour upon you to no purpose.

12

Brethren, become as I am, I beseech you; for I have also become like you. In no respect did you behave badly to me.

13

And you know that in those early days it was on account of bodily infirmity that I proclaimed the Good News to you,

14

and yet the bodily infirmity which was such a trial to you, you did not regard with contempt or loathing, but you received me as if I had been an angel of God or Christ Jesus Himself!

15

I ask you, then, what has become of your self-congratulations? For I bear you witness that had it been possible you would have torn out your own eyes and have given them to me.

16

Can it be that I have become your enemy through speaking the truth to you?

17

These men pay court to you, but not with honourable motives. They want to exclude you, so that you may pay court to them.

18

It is always an honourable thing to be courted in an honourable cause; always, and not only when I am with you, my children--

19

you for whom I am again, as it were, undergoing the pains of childbirth, until Christ is fully formed within you.

20

Would that I were with you and could change my tone, for I am perplexed about you.

21

Tell me--you who want to continue to be subject to Law--will you not listen to the Law?

22

For it is written that Abraham had two sons, one by the slave-girl and one by the free woman.

23

But we see that the child of the slave-girl was born in the common course of nature; but the child of the free woman in fulfilment of the promise.

24

All this is allegorical; for the women represent two Covenants. One has its origin on Mount Sinai, and bears children destined for slavery.

25

This is Hagar; for the name Hagar stands for Mount Sinai in Arabia, and corresponds to the present Jerusalem, which is in bondage together with her children.

26

But the Jerusalem which is above is free, and *she* is *our* mother.

27

For it is written, "Rejoice, thou barren woman that bearest not, break forth into a joyful cry, thou that dost not travail with child. For the desolate woman has many children--more indeed than she who has the husband."

28

But you, brethren, like Isaac, are children born in fulfilment of a promise.

29

Yet just as, at that time, the child born in the common course of nature persecuted the one whose birth was due to the power of the Spirit, so it is now.

30

But what says the Scripture? "Send away the slave-girl and her son, for never shall the slave-girl's son share the inheritance with the son of the free woman."

31

Therefore, brethren, since we are not the children of a slave-girl, but of the free woman--

Galatians 5


Galatians Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 4

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 5

1

Christ having made us gloriously free--stand fast and do not again be hampered with the yoke of slavery.

2

Remember that it is I Paul who tell you that if you receive circumcision Christ will avail you nothing.

3

I once more protest to every man who receives circumcision that he is under obligation to obey the whole Law of Moses.

4

Christ has become nothing to any of you who are seeking acceptance with God through the Law: you have fallen away from grace.

5

*We* have not, for through the Spirit we wait with longing hope for an acceptance with God which is to come through faith.

6

For in Christ Jesus neither circumcision nor uncircumcision is of any importance; but only faith working through love.

7

You were running the race nobly! Who has interfered and caused you to swerve from the truth?

8

No such teaching ever proceeded from Him who is calling you.

9

A little yeast corrupts the whole of the dough.

10

For my part I have strong confidence in you in the Lord that you will adopt my view of the matter. But the man--be he who he may--who is troubling you, will have to bear the full weight of the judgement to be pronounced on him.

11

As for me, brethren, if I am still a preacher of circumcision, how is it that I am still suffering persecution? In that case the Cross has ceased to be a stumbling-block!

12

Would to God that those who are unsettling your faith would even mutilate themselves.

13

You however, brethren, were called to freedom. Only do not turn your freedom into an excuse for giving way to your lower natures; but become bondservants to one another in a spirit of love.

14

For the entire Law has been obeyed when you have kept the single precept, which says, "You are to love your fellow man equally with yourself."

15

But if you are perpetually snarling and snapping at one another, beware lest you are destroyed by one another.

16

This then is what I mean. Let your lives be guided by the Spirit, and then you will certainly not indulge the cravings of your lower natures.

17

For the cravings of the lower nature are opposed to those of the Spirit, and the cravings of the Spirit are opposed to those of the lower nature; because these are antagonistic to each other, so that you cannot do everything to which you are inclined.

18

But if the Spirit is leading you, you are not subject to Law.

19

Now you know full well the doings of our lower natures. Fornication, impurity, indecency, idol-worship, sorcery;

20

enmity, strife, jealousy, outbursts of passion, intrigues, dissensions, factions, envyings;

21

hard drinking, riotous feasting, and the like. And as to these I forewarn you, as I have already forewarned you, that those who are guilty of such things will have no share in the Kingdom of God.

22

The Spirit, on the other hand, brings a harvest of love, joy, peace; patience towards others, kindness, benevolence;

23

good faith, meekness, self-restraint.

24

Against such things as these there is no law. Now those who belong to Christ Jesus have crucified their lower nature with its passions and appetites.

25

If we are living by the Spirit's power, let our conduct also be governed by the Spirit's power.

26

Let us not become vain-glorious, challenging one another, envying one another.

Galatians 6


Galatians Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 5

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 6

1

Brethren, if anybody be detected in any misconduct, you who are spiritual should restore such a one in a spirit of meekness. And let each of you keep watch over himself, lest he also fall into temptation.

2

Always carry one another's burdens, and so obey the whole of Christ's Law.

3

For if there is any one who thinks himself to be somebody when he is nobody, he is deluding himself.

4

But let every man scrutinize his own conduct, and then he will find out, not with reference to another but with reference to himself, what he has to boast of.

5

For every man will have to carry his own load.

6

But let those who receive instruction in Christian truth share with their instructors all temporal blessings.

7

Do not deceive yourselves. God is not to be scoffed at. For whatever a man sows, that he will also reap.

8

He who sows in the field of his lower nature, will from that nature reap destruction; but he who sows to serve the Spirit will from the Spirit reap the Life of the Ages.

9

Let us not abate our courage in doing what is right; for in due time we shall reap a reward, if we do not faint.

10

So then, as we have opportunity, let us labour for the good of all, and especially of those who belong to the household of the faith.

11

See in what large letters I am writing to you with my own hand.

12

All who desire to display their zeal for external observances try to compel you to receive circumcision, but their real object is simply to escape being persecuted for the Cross of Christ.

13

For these very men do not really keep the Law of Moses, but they would have you receive circumcision in order that they may glory in *your* bodies.

14

But as for me, God forbid that I should glory in anything except the Cross of our Lord Jesus Christ, upon which the world is crucified to me, and I am crucified to the world.

15

For neither circumcision nor uncircumcision is of any importance; but only a renewed nature.

16

And all who shall regulate their lives by this principle--may peace and mercy be given to them--and to the true Israel of God.

17

From this time onward let no one trouble me; for, as for me, I bear, branded on my body, the scars of Jesus as my Master.

18

May the grace of our Lord Jesus Christ be with your spirits, brethren. Amen.

Ephesians 1


Ephesians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Galatians 6

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 1

1

Paul, an Apostle of Christ Jesus by the will of God: To God's people who are in Ephesus--believers in Christ Jesus.

2

May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

3

Blessed be the God and Father of our Lord Jesus Christ, who has crowned us with every spiritual blessing in the heavenly realms in Christ;

4

even as, in His love, He chose us as His own in Christ before the creation of the world, that we might be holy and without blemish in His presence.

5

For He pre-destined us to be adopted by Himself as sons through Jesus Christ--such being His gracious will and pleasure--

6

to the praise of the splendour of His grace with which He has enriched us in the beloved One.

7

It is in Him, and through the shedding of His blood, that we have our deliverance--the forgiveness of our offences--so abundant was God's grace,

8

the grace which He, the possessor of all wisdom and understanding, lavished upon us,

9

when He made known to us the secret of His will. And this is in harmony with God's merciful purpose

10

for the government of the world when the times are ripe for it--the purpose which He has cherished in His own mind of restoring the whole creation to find its one Head in Christ; yes, things in Heaven and things on earth, to find their one Head in Him.

11

In Him we Jews have been made heirs, having been chosen beforehand in accordance with the intention of Him whose might carries out in everything the design of His own will,

12

so that we should be devoted to the extolling of His glorious attributes--we who were the first to fix our hopes on Christ.

13

And in Him you Gentiles also, after listening to the Message of the truth, the Good News of your salvation--having believed in Him--were sealed with the promised Holy Spirit;

14

that Spirit being a pledge and foretaste of our inheritance, in anticipation of its full redemption--the inheritance which He has purchased to be specially His for the extolling of His glory.

15

For this reason I too, having heard of the faith in the Lord Jesus which prevails among you, and of your love for all God's people,

16

offer never ceasing thanks on your behalf while I make mention of you in my prayers.

17

For I always beseech the God of our Lord Jesus Christ--the Father most glorious--to give you a spirit of wisdom and penetration through an intimate knowledge of Him,

18

the eyes of your understanding being enlightened so that you may know what is the hope which His call to you inspires, what the wealth of the glory of His inheritance in God's people,

19

and what the transcendent greatness of His power in us believers as seen in the working of His infinite might

20

when He displayed it in Christ by raising Him from the dead and seating Him at His own right hand in the heavenly realms,

21

high above all other government and authority and power and dominion, and every title of sovereignty used either in this Age or in the Age to come.

22

God has put all things under His feet, and has appointed Him universal and supreme Head of the Church, which is His Body,

23

the completeness of Him who everywhere fills the universe with Himself.

Ephesians 2


Ephesians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 1

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 2

1

To you Gentiles also, who were dead through your offences and sins,

2

which were once habitual to you while you walked in the ways of this world and obeyed the Prince of the powers of the air, the spirits that are now at work in the hearts of the sons of disobedience--to you God has given Life.

3

Among them all of us also formerly passed our lives, governed by the inclinations of our lower natures, indulging the cravings of those natures and of our own thoughts, and were in our original state deserving of anger like all others.

4

But God, being rich in mercy, because of the intense love which He bestowed on us,

5

caused us, dead though we were through our offences, to live with Christ--it is by grace that you have been saved--

6

raised us with Him from the dead, and enthroned us with Him in the heavenly realms as being in Christ Jesus,

7

in order that, by His goodness to us in Christ Jesus, He might display in the Ages to come the transcendent riches of His grace.

8

For it is by grace that you have been saved through faith; and that not of yourselves. It is God's gift, and is not on the ground of merit--

9

so that it may be impossible for any one to boast.

10

For we are God's own handiwork, created in Christ Jesus for good works which He has pre-destined us to practise.

11

Therefore, do not forget that formerly you were Gentiles as to your bodily condition. You were called the Uncircumcision by those who style themselves the Circumcised--their circumcision being one which the knife has effected.

12

At that time you were living apart from Christ, estranged from the Commonwealth of Israel, with no share by birth in the Covenants which are based on the Promises, and you had no hope and no God, in all the world.

13

But now in Christ Jesus you who once were so far away have been brought near through the death of Christ.

14

For He is our peace--He who has made Jews and Gentiles one, and in His own human nature has broken down the hostile dividing wall,

15

by setting aside the Law with its commandments, expressed, as they were, in definite decrees. His design was to unite the two sections of humanity in Himself so as to form one new man,

16

thus effecting peace, and to reconcile Jews and Gentiles in one body to God, by means of His cross--slaying by it their mutual enmity.

17

So He came and proclaimed good news of peace to you who were so far away, and peace to those who were near;

18

because it is through Him that Jews and Gentiles alike have access through one Spirit to the Father.

19

You are therefore no longer mere foreigners or persons excluded from civil rights. On the contrary you share citizenship with God's people and are members of His family.

20

You are a building which has been reared on the foundation of the Apostles and Prophets, the cornerstone being Christ Jesus Himself,

21

in union with whom the whole fabric, fitted and closely joined together, is growing so as to form a holy sanctuary in the Lord;

22

in whom you also are being built up together to become a fixed abode for God through the Spirit.

Ephesians 3


Ephesians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 2

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 3

1

For this reason I Paul, the prisoner of Christ Jesus on behalf of you Gentiles--

2

if, that is, you have heard of the work which God has graciously entrusted to me for your benefit,

3

and that by a revelation the truth hitherto kept secret was made known to me as I have already briefly explained it to you.

4

By means of that explanation, as you read it, you can judge of my insight into the truth of Christ

5

which in earlier ages was not made known to the human race, as it has now been revealed to His holy Apostles and Prophets through the Spirit--

6

I mean the truth that the Gentiles are joint heirs with us Jews, and that they form one body with us, and have the same interest as we have in the promise which has been made good in Christ Jesus through the Good News,

7

in which I have been appointed to serve, in virtue of the work which God, in the exercise of His power within me, has graciously entrusted to me.

8

To me who am less than the least of all God's people has this work been graciously entrusted--to proclaim to the Gentiles the Good News of the exhaustless wealth of Christ,

9

and to show all men in a clear light what my stewardship is. It is the stewardship of the truth which from all the Ages lay concealed in the mind of God, the Creator of all things--

10

concealed in order that the Church might now be used to display to the powers and authorities in the heavenly realms the innumerable aspects of God's wisdom.

11

Such was the eternal purpose which He had formed in Christ Jesus our Lord,

12

in whom we have this bold and confident access through our faith in Him.

13

Therefore I entreat you not to lose heart in the midst of my sufferings on your behalf, for they bring you honour.

14

For this reason, on bended knee I beseech the Father,

15

from whom the whole family in Heaven and on earth derives its name,

16

to grant you--in accordance with the wealth of His glorious perfections--to be strengthened by His Spirit with power penetrating to your inmost being.

17

I pray that Christ may make His home in your hearts through your faith; so that having your roots deep and your foundations strong, in love, you may become mighty to grasp the idea,

18

as it is grasped by all God's people, of the breadth and length, the height and depth--

19

yes, to attain to a knowledge of the knowledge-surpassing love of Christ, so that you may be made complete in accordance with God's own standard of completeness.

20

Now to Him who, in exercise of His power that is at work within us, is able to do infinitely beyond all our highest prayers or thoughts--

21

to Him be the glory in the Church and in Christ Jesus to all generations, world without end! Amen.

Ephesians 4


Ephesians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 3

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 4

1

I, then, the prisoner for the Master's sake, entreat you to live and act as becomes those who have received the call that you have received--

2

with all lowliness of mind and unselfishness, and with patience, bearing with one another lovingly, and earnestly striving to maintain,

3

in the uniting bond of peace, the unity given by the Spirit.

4

There is but one body and but one Spirit, as also when you were called you had one and the same hope held out to you.

5

There is but one Lord, one faith, one baptism,

6

and one God and Father of all, who rules over all, acts through all, and dwells in all.

7

Yet to each of us individually grace was given, measured out with the munificence of Christ.

8

For this reason Scripture says: "He re-ascended on high, He led captive a host of captives, and gave gifts to men."

9

(Now this "re-ascended" --what does it mean but that He had first descended into the lower regions of the earth?

10

He who descended is the same as He who ascended again far above all the Heavens in order to fill the universe.)

11

And He Himself appointed some to be Apostles, some to be Prophets, some to be evangelists, some to be pastors and teachers,

12

in order fully to equip His people for the work of serving--for the building up of Christ's body--

13

till we all of us arrive at oneness in faith and in the knowledge of the Son of God, and at mature manhood and the stature of full-grown men in Christ.

14

So we shall no longer be babes nor shall we resemble mariners tossed on the waves and carried about with every changing wind of doctrine according to men's cleverness and unscrupulous cunning, making use of every shifting device to mislead.

15

But we shall lovingly hold to the truth, and shall in all respects grow up into union with Him who is our Head, even Christ.

16

Dependent on Him, the whole body--its various parts closely fitting and firmly adhering to one another-- grows by the aid of every contributory link, with power proportioned to the need of each individual part, so as to build itself up in a spirit of love.

17

Therefore I warn you, and I implore you in the name of the Master, no longer to live as the Gentiles in their perverseness live,

18

with darkened understandings, having by reason of the ignorance which is deep-seated in them and the insensibility of their moral nature, no share in the Life which God gives.

19

Such men being past feeling have abandoned themselves to impurity, greedily indulging in every kind of profligacy.

20

But these are not the lessons which you have learned from Christ;

21

if at least you have heard His voice and in Him have been taught--and this is true Christian teaching--

22

to put away, in regard to your former mode of life, your original evil nature which is doomed to perish as befits its misleading impulses,

23

and to get yourselves renewed in the temper of your minds and clothe yourselves

24

with that new and better self which has been created to resemble God in the righteousness and holiness which come from the truth.

25

For this reason, laying aside falsehood, every one of you should speak the truth to his fellow man; for we are, as it were, parts of one another.

26

If angry, beware of sinning. Let not your irritation last until the sun goes down;

27

and do not leave room for the Devil.

28

He who has been a thief must steal no more, but, instead of that, should work with his own hands in honest industry, so that he may have something of which he can give the needy a share.

29

Let no unwholesome words ever pass your lips, but let all your words be good for benefiting others according to the need of the moment, so that they may be a means of blessing to the hearers.

30

And beware of grieving the Holy Spirit of God, in whom you have been sealed in preparation for the day of Redemption.

31

Let all bitterness and all passionate feeling, all anger and loud insulting language, be unknown among you--and also every kind of malice.

32

On the contrary learn to be kind to one another, tender-hearted, forgiving one another, just as God in Christ has also forgiven you.

Ephesians 5


Ephesians Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 4

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 5

1

Therefore be imitators of God, as His dear children.

2

And live and act lovingly, as Christ also loved you and gave Himself up to death on our behalf as an offering and sacrifice to God, yielding a fragrant odor.

3

But fornication and every kind of impurity, or covetousness, let them not even be mentioned among you, for they ought not to be named among God's people.

4

Avoid shameful and foolish talk and low jesting--they are all alike discreditable--and in place of these give thanks.

5

For be well assured that no fornicator or immoral person and no money-grubber--or in other words idol-worshipper--has any share awaiting him in the Kingdom of Christ and of God.

6

Let no one deceive you with empty words, for it is on account of these very sins that God's anger is coming upon the disobedient.

7

Therefore do not become sharers with them.

8

There was a time when you were nothing but darkness. Now, as Christians, you are Light itself.

9

Live and act as sons of Light--for the effect of the Light is seen in every kind of goodness, uprightness and truth--

10

and learn in your own experiences what is fully pleasing to the Lord.

11

Have nothing to do with the barren unprofitable deeds of darkness, but, instead of that, set your faces against them;

12

for the things which are done by these people in secret it is disgraceful even to speak of.

13

But everything can be tested by the light and thus be shown in its true colors; for whatever shines of itself is light.

14

For this reason it is said, "Rise, sleeper; rise from among the dead, and Christ will shed light upon you."

15

Therefore be very careful how you live and act. Let it not be as unwise men, but as wise.

16

Buy up your opportunities, for these are evil times.

17

On this account do not prove yourselves wanting in sense, but try to understand what the Lord's will is.

18

Do not over-indulge in wine--a thing in which excess is so easy--

19

but drink deeply of God's Spirit. Speak to one another with psalms and hymns and spiritual songs. Sing and offer praise in your hearts to the Lord.

20

Always and for everything let your thanks to God the Father be presented in the name of our Lord Jesus Christ;

21

and submit to one another out of reverence for Christ.

22

Married women, submit to your own husbands as if to the Lord;

23

because a husband is the Head of his wife as Christ also is the Head of the Church, being indeed the Saviour of this His Body.

24

And just as the Church submits to Christ, so also married women should be entirely submissive to their husbands.

25

Married men, love your wives, as Christ also loved the Church and gave Himself up to death for her;

26

in order to make her holy, cleansing her with the baptismal water by the word,

27

that He might present the Church to Himself a glorious bride, without spot or wrinkle or any other defect, but to be holy and unblemished.

28

So too married men ought to love their wives as much as they love themselves. He who loves his wife loves himself.

29

For never yet has a man hated his own body. On the contrary he feeds and cherishes it, just as Christ feeds and cherishes the Church;

30

because we are, as it were, parts of His Body.

31

"For this reason a man is to leave his father and his mother and be united to his wife, and the two shall be as one."

32

That is a great truth hitherto kept secret: I mean the truth concerning Christ and the Church.

33

Yet I insist that among you also, each man is to love his own wife as much as he loves himself, and let a married woman see to it that she treats her husband with respect.

Ephesians 6


Ephesians Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 5

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 6

1

Children, be obedient to your parents as a Christian duty, for it is a duty.

2

"Honour your father and your mother" --this is the first Commandment which has a promise added to it--

3

"so that it may be well with you, and that you may live long on the earth."

4

And you, fathers, do not irritate your children, but bring them up tenderly with true Christian training and advice.

5

Slaves, be obedient to your earthly masters, with respect and eager anxiety to please and with simplicity of motive as if you were obeying Christ.

6

Let it not be in acts of eye-service as if you had but to please men, but as Christ's bondservants who are doing God's will from the heart.

7

With right good will, be faithful to your duty as service rendered to the Lord and not to man.

8

You well know that whatever right thing any one does, he will receive a requital for it from the Lord, whether he is a slave or a free man.

9

And you masters, act towards your slaves on the same principles, and refrain from threats. For you know that in Heaven there is One who is your Master as well as theirs, and that merely earthly distinctions there are none with Him.

10

In conclusion, strengthen yourselves in the Lord and in the power which His supreme might imparts.

11

Put on the complete armour of God, so as to be able to stand firm against all the stratagems of the Devil.

12

For ours is not a conflict with mere flesh and blood, but with the despotisms, the empires, the forces that control and govern this dark world--the spiritual hosts of evil arrayed against us in the heavenly warfare.

13

Therefore put on the complete armour of God, so that you may be able to stand your ground on the day of battle, and, having fought to the end, to remain victors on the field.

14

Stand therefore, first fastening round you the girdle of truth and putting on the breastplate of uprightness

15

as well as the shoes of the Good News of peace-- a firm foundation for your feet.

16

And besides all these take the great shield of faith, on which you will be able to quench all the flaming darts of the Wicked one;

17

and take the helmet of salvation, and the sword of the Spirit which is the word of God.

18

Pray with unceasing prayer and entreaty on every fitting occasion in the Spirit, and be always on the alert to seize opportunities for doing so, with unwearied persistence and entreaty on behalf of all God's people,

19

and ask on my behalf that words may be given to me so that, outspoken and fearless, I may make known the truths (hitherto kept secret) of the Good News--

20

to spread which I am an ambassador in chains--so that when telling them I may speak out boldly as I ought.

21

But in order that you also may know how I am doing, Tychicus our dearly-loved brother and faithful helper in the Lord's service will tell you everything.

22

I have sent him to you for the very purpose--that you may know about us and that he may encourage you.

23

Peace be to the brethren, and love combined with faith, from God the Father and the Lord Jesus Christ.

24

May grace be with all who love our Lord Jesus Christ with perfect sincerity.

Philippians 1


Philippians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Ephesians 6

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 1

1

Paul and Timothy, bondservants of Christ Jesus: To all God's people in Christ Jesus who are at Philippi, with the ministers of the Church and their assistants.

2

May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

3

I thank my God at my every remembrance of you--

4

always when offering any prayer on behalf of you all, finding a joy in offering it.

5

I thank my God, I say, for your cooperation in spreading the Good News, from the time it first came to you even until now.

6

For of this I am confident, that He who has begun a good work within you will go on to perfect it in preparation for the day of Jesus Christ.

7

And I am justified in having this confidence about you all, because, both during my imprisonment and when I stand up in defence of the Good News or to confirm its truth, I have you in my heart, sharers as you all are in the same grace as myself.

8

For God is my witness how I yearn over all of you with tender Christian affection.

9

And it is my prayer that your love may be more and more accompanied by clear knowledge and keen perception, for testing things that differ,

10

so that you may be men of transparent character, and may be blameless, in preparation for the day of Christ,

11

being filled with these fruits of righteousness which come through Jesus Christ-- to the glory and praise of God.

12

Now I would have you know, brethren, that what I have gone through has turned out to the furtherance of the Good News rather than otherwise.

13

And thus it has become notorious among all the Imperial Guards, and everywhere, that it is for the sake of Christ that I am a prisoner;

14

and the greater part of the brethren, made confident in the Lord through my imprisonment, now speak of God's Message without fear, more boldly than ever.

15

Some indeed actually preach Christ out of envy and contentiousness but there are also others who do it from good will.

16

These latter preach Him from love to me, knowing that I am here for the defence of the Good News;

17

while the others proclaim Him from motives of rivalry, and insincerely, supposing that by this they are embittering my imprisonment.

18

What does it matter, however? In any case Christ is preached--either perversely or in honest truth; and in that I rejoice, yes, and will rejoice.

19

For I know that it will result in my salvation through your prayers and a bountiful supply of the Spirit of Jesus Christ,

20

in fulfilment of my eager expectation and hope that I shall never have reason to feel ashamed, but that by my perfect freedom of speech Christ will be glorified in me, now as always, either by my life or by my death.

21

For, with me, to live is Christ and to die is gain.

22

But since to live means a longer stay on earth, that implies more labour for me--and not unsuccessful labour; and which I am to choose I cannot tell.

23

I am in a dilemma, my earnest desire being to depart and be with Christ, for that is far, far better.

24

But for your sakes it is more important that I should still remain in the body.

25

I am convinced of this, and I know that I shall remain, and shall go on working side by side with you all, to promote your progress and joy in the faith;

26

so that, as Christians, you may have additional reason for glorying about me as the result of my being with you again.

27

Only let the lives you live be worthy of the Good News of the Christ, in order that, whether I come and see you or, being absent, only hear of you, I may know that you are standing fast in one spirit and with one mind, fighting shoulder to shoulder for the faith of the Good News.

28

Never for a moment quail before your antagonists. Your fearlessness will be to them a sure token of impending destruction, but to you it will be a sure token of your salvation--a token coming from God.

29

For you have had the privilege granted you on behalf of Christ--not only to believe in Him, but also to suffer on His behalf;

30

maintaining, as you do, the same kind of conflict that you once saw in me and which you still hear that I am engaged in.

Philippians 2


Philippians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Philippians 1

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 2

1

If then I can appeal to you as the followers of Christ, if there is any persuasive power in love and any common sharing of the Spirit, or if you have any tender-heartedness and compassion, make my joy complete by being of one mind,

2

united by mutual love, with harmony of feeling giving your minds to one and the same object.

3

Do nothing in a spirit of factiousness or of vainglory, but, with true humility, let every one regard the rest as being of more account than himself;

4

each fixing his attention, not simply on his own interests, but on those of others also.

5

Let the same disposition be in you which was in Christ Jesus.

6

Although from the beginning He had the nature of God He did not reckon His equality with God a treasure to be tightly grasped.

7

Nay, He stripped Himself of His glory, and took on Him the nature of a bondservant by becoming a man like other men.

8

And being recognized as truly human, He humbled Himself and even stooped to die; yes, to die on a cross.

9

It is in consequence of this that God has also so highly exalted Him, and has conferred on Him the Name which is supreme above every other,

10

in order that in the Name of JESUS every knee should bow, of beings in Heaven, of those on the earth, and of those in the underworld,

11

and that every tongue should confess that JESUS CHRIST is LORD, to the glory of God the Father.

12

Therefore, my dearly-loved friends, as I have always found you obedient, labour earnestly with fear and trembling--not merely as though I were present with you, but much more now since I am absent from you--labour earnestly, I say, to make sure of your own salvation.

13

For it is God Himself whose power creates within you the desire to do His gracious will and also brings about the accomplishment of the desire.

14

Be ever on your guard against a grudging and contentious spirit,

15

so that you may always prove yourselves to be blameless and spotless--irreproachable children of God in the midst of a crooked and perverse generation, among whom you are seen as heavenly lights in the world,

16

holding out to them a Message of Life. It will then be my glory on the day of Christ that I did not run my race in vain nor toil in vain.

17

Nay, even if my life is to be poured as a libation upon the sacrificial offering of your faith, I rejoice, and I congratulate you all.

18

And I bid you also share my gladness, and congratulate me.

19

But, if the Lord permits it, I hope before long to send Timothy to you, that I, in turn, may be cheered by getting news of you.

20

For I have no one likeminded with him, who will cherish a genuine care for you.

21

Everybody concerns himself about his own interests, not about those of Jesus Christ.

22

But you know Timothy's approved worth--how, like a child working with his father, he has served with me in furtherance of the Good News.

23

So it is he that I hope to send as soon as ever I see how things go with me;

24

but trusting, as I do, in the Lord, I believe that I shall myself also come to you before long.

25

Yet I deem it important to send Epaphroditus to you now--he is my brother and comrade both in labour and in arms, and is your messenger who has ministered to my needs.

26

I send him because he is longing to see you all and is distressed at your having heard of his illness.

27

For it is true that he has been ill, and was apparently at the point of death; but God had pity on him, and not only on him, but also on me, to save me from having sorrow upon sorrow.

28

I am therefore all the more eager to send him, in the hope that when you see him again you may be glad and I may have the less sorrow.

29

Receive him therefore with heartfelt Christian joy, and hold in honour men like him;

30

because it was for the sake of Christ's work that he came so near death, hazarding, as he did, his very life in endeavouring to make good any deficiency that there might be in your gifts to me.

Philippians 3


Philippians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Philippians 2

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 3

1

In conclusion, my brethren, be joyful in the Lord. For me to give you the same warnings as before is not irksome to me, while so far as you are concerned it is a safe precaution.

2

Beware of `the dogs,' the bad workmen, the self-mutilators.

3

For we are the true circumcision--we who render to God a spiritual worship and make our boast in Christ Jesus and have no confidence in outward ceremonies:

4

although I myself might have some excuse for confidence in outward ceremonies. If any one else claims a right to trust in them, far more may I:

5

circumcised, as I was, on the eighth day, a member of the race of Israel and of the tribe of Benjamin, a Hebrew sprung from Hebrews; as to the Law a Pharisee;

6

as to zeal, a persecutor of the Church; as to the righteousness which comes through Law, blameless.

7

Yet all that was gain to me--for Christ's sake I have reckoned it loss.

8

Nay, I even reckon all things as pure loss because of the priceless privilege of knowing Christ Jesus my Lord. And for His sake I have suffered the loss of everything, and reckon it all as mere refuse, in order that I may win Christ and be found in union with Him,

9

not having a righteousness of my own, derived from the Law, but that which arises from faith in Christ--the righteousness which comes from God through faith.

10

I long to know Christ and the power which is in His resurrection, and to share in His sufferings and die even as He died;

11

in the hope that I may attain to the resurrection from among the dead.

12

I do not say that I have already won the race or have already reached perfection. But I am pressing on, striving to lay hold of the prize for which also Christ has laid hold of me.

13

Brethren, I do not imagine that I have yet laid hold of it. But this one thing I do--forgetting everything which is past and stretching forward to what lies in front of me,

14

with my eyes fixed on the goal I push on to secure the prize of God's heavenward call in Christ Jesus.

15

Therefore let all of us who are mature believers cherish these thoughts; and if in any respect you think differently, that also God will make clear to you.

16

But whatever be the point that we have already reached, let us persevere in the same course.

17

Brethren, vie with one another in imitating me, and carefully observe those who follow the example which we have set you.

18

For there are many whom I have often described to you, and I now even with tears describe them, as being enemies to the Cross of Christ.

19

Their end is destruction, their bellies are their God, their glory is in their shame, and their minds are devoted to earthly things.

20

We, however, are free citizens of Heaven, and we are waiting with longing expectation for the coming from Heaven of a Saviour, the Lord Jesus Christ,

21

who, in the exercise of the power which He has even to subject all things to Himself, will transform this body of our humiliation until it resembles His own glorious body.

Philippians 4


Philippians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Philippians 3

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 4

1

Therefore, my brethren, dearly loved and longed for, my joy and crown, so stand firm in the Lord, my dearly-loved ones.

2

I entreat Euodia, and I entreat Syntyche, to be of one mind, as sisters in Christ.

3

Yes, and I beg you also, my faithful yoke-fellow, to help these women who have shared my toil in connection with the Good News, together with Clement and the rest of my fellow labourers, whose names are recorded in the Book of Life.

4

Always be glad in the Lord: I will repeat it, be glad.

5

Let your forbearing spirit be known to every one--the Lord is near.

6

Do not be over-anxious about anything, but by prayer and earnest pleading, together with thanksgiving, let your request be unreservedly made known in the presence of God.

7

And then the peace of God, which transcends all our powers of thought, will be a garrison to guard your hearts and minds in union with Christ Jesus.

8

Finally, brethren, whatever is true, whatever wins respect, whatever is just, whatever is pure, whatever is lovable, whatever is of good repute--if there is any virtue or anything deemed worthy of praise--cherish the thought of these things.

9

The doctrines and the line of conduct which I taught you--both what you heard and what you saw in me-- hold fast to them; and God who gives peace will be with you.

10

But I rejoice with a deep and holy joy that now at length you have revived your thoughtfulness for my welfare. Indeed you have always been thoughtful for me, although opportunity failed you.

11

I do not refer to this through fear of privation, for (for my part) I have learned, whatever be my outward experiences, to be content.

12

I know both how to live in humble circumstances and how to live amid abundance. I am fully initiated into all the mysteries both of fulness and of hunger, of abundance and of want.

13

I have strength for anything through Him who gives me power.

14

Yet I thank you for taking your share in my troubles.

15

And you men and women of Philippi also know that at the first preaching of the Good News, when I had left Macedonia, no other Church except yourselves held communication with me about giving and receiving;

16

because even in Thessalonica you sent several times to minister to my needs.

17

Not that I crave for gifts from you, but I do want to see abundant fruit bring you honour.

18

I have enough of everything--and more than enough. My wants are fully satisfied now that I have received from the hands of Epaphroditus the generous gifts which you sent me--they are a fragrant odor, an acceptable sacrifice, truly pleasing to God.

19

But my God--so great is His wealth of glory in Christ Jesus--will fully supply every need of yours.

20

And to our God and Father be the glory throughout the Ages of the Ages! Amen.

21

My Christian greetings to every one of God's people. The brethren who are with me send their greetings.

22

All God's people here greet you--especially the members of Caesar's household.

23

May the grace of our Lord Jesus Christ be with your spirits.

Colossians 1


Colossians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Philippians 4

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 1

1

Paul, an Apostle of Christ Jesus by the will of God--and Timothy our brother:

2

To the people of God and the believing brethren at Colossae who are in Christ. May grace and peace be granted to you from God our Father.

3

We give thanks to God, the Father of our Lord Jesus Christ, constantly praying for you as we do,

4

because we have heard of your faith in Christ Jesus and of the love which you cherish towards all God's people,

5

on account of the hope treasured up for you in Heaven. Of this hope you have already heard in the Message of the truth of the Good News.

6

For it has reached you, and remains with you, just as it has also spread through the whole world, yielding fruit there and increasing, as it has done among you from the day when first you heard it and came really to know the grace of God,

7

as you learned it from Epaphras our dearly-loved fellow servant. He is to you a faithful minister of Christ in our stead,

8

and moreover he has informed us of your love, which is inspired by the Spirit.

9

For this reason we also, from the day we first received these tidings, have never ceased to pray for you and to entreat that you may be filled with a clear knowledge of His will accompanied by thorough wisdom and discernment in spiritual things;

10

so that your lives may be worthy of the Lord and perfectly pleasing to Him, while you exhibit the results of right action of every sort and grow into a fuller knowledge of God.

11

Since His power is so glorious, may you be strengthened with strength of every kind, and be prepared for cheerfully enduring all things with patience and long-suffering;

12

and give thanks to the Father who has made us fit to receive our share of the inheritance of God's people in Light.

13

It is God who has delivered us out of the dominion of darkness, and has transferred us into the Kingdom of His dearly-loved Son,

14

in whom we have our redemption--the forgiveness of our sins.

15

Christ is the visible representation of the invisible God, the Firstborn and Lord of all creation.

16

For in Him was created the universe of things in heaven and on earth, things seen and things unseen, thrones, dominions, princedoms, powers--all were created, and exist through and for Him.

17

And HE IS before all things and in and through Him the universe is a harmonious whole.

18

Moreover He is the Head of His Body, the Church. He is the Beginning, the Firstborn from among the dead, in order that He Himself may in all things occupy the foremost place.

19

For it was the Father's gracious will that the whole of the divine perfections should dwell in Him.

20

And God purposed through Him to reconcile the universe to Himself, making peace through His blood, which was shed upon the Cross--to reconcile to Himself through Him, I say, things on earth and things in Heaven.

21

And you, estranged as you once were and even hostile in your minds, amidst your evil deeds,

22

He has now, in His human body, reconciled to God by His death, to bring you, holy and faultless and irreproachable, into His presence;

23

if, indeed, you are still firmly holding to faith as your foundation, without ever shifting from your hope that rests on the Good News that you have heard, which has been proclaimed in the whole creation under Heaven, and in which I Paul have been appointed to serve.

24

Now I can find joy amid my sufferings for you, and I fill up in my own person whatever is lacking in Christ's afflictions on behalf of His Body, the Church.

25

I have been appointed to serve the Church in the position of responsibility entrusted to me by God for your benefit, so that I may fully deliver God's Message--

26

the truth which has been kept secret from all ages and generations, but has now been revealed to His people,

27

to whom it was His will to make known how vast a wealth of glory for the Gentile world is implied in this truth--the truth that `Christ is in you, the hope of glory.'

28

Him we preach, admonishing every one and instructing every one, with all possible wisdom, so that we may bring every one into God's presence, made perfect through Christ.

29

To this end, like an earnest wrestler, I exert all my strength in reliance upon the power of Him who is mightily at work within me.

Colossians 2


Colossians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Colossians 1

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 2

1

For I would have you know in how severe a struggle I am engaged on behalf of you and the brethren in Laodicea and of all who have not known me personally,

2

in order that their hearts may be cheered, they themselves being welded together in love and enjoying all the advantages of a reasonable certainty, till at last they attain the full knowledge of God's truth, which is Christ Himself.

3

In Him all the treasures of wisdom and knowledge are stored up, hidden from view.

4

I say this to prevent your being misled by any one's plausible sophistry.

5

For although, as you say, I am absent from you in body, yet in spirit I am present with you and am delighted to witness your good discipline and the solid front presented by your faith in Christ.

6

As therefore you have received the Christ, even Jesus our Lord, live and act in vital union with Him;

7

having the roots of your being firmly planted in Him, and continually building yourselves up in Him, and always being increasingly confirmed in the faith as you were taught it, and abounding in it with thanksgiving.

8

Take care lest there be some one who leads you away as prisoners by means of his philosophy and idle fancies, following human traditions and the world's crude notions instead of following Christ.

9

For it is in Christ that the fulness of God's nature dwells embodied, and in Him you are made complete,

10

and He is the Lord of all princes and rulers.

11

In Him also you were circumcised with a circumcision not performed by hand, when you threw off your sinful nature in true Christian circumcision;

12

having been buried with Him in your baptism, in which you were also raised with Him through faith produced within you by God who raised Him from among the dead.

13

And to you--dead as you once were in your transgressions and in the uncircumcision of your natural state--He has nevertheless given Life with Himself, having forgiven us all our transgressions.

14

The bond, with its requirements, which was in force against us and was hostile to us, He cancelled, and cleared it out of the way, nailing it to His Cross.

15

And the hostile princes and rulers He shook off from Himself, and boldly displayed them as His conquests, when by the Cross He triumphed over them.

16

Therefore suffer no one to sit in judgement on you as to eating or drinking or with regard to a festival, a new moon or a sabbath.

17

These were a shadow of things that were soon to come, but the substance belongs to Christ.

18

Let no one defraud you of your prize, priding himself on his humility and on his worship of the angels, and taking his stand on the visions he has seen, and idly puffed up with his unspiritual thoughts.

19

Such a one does not keep his hold upon Christ, the Head, from whom the Body, in all its parts nourished and strengthened by its points of contact and its connections, grows with a divine growth.

20

If you have died with Christ and have escaped from the world's rudimentary notions, why, as though your life still belonged to the world, do you submit to such precepts as

21

"Do not handle this;" "Do not taste that;" "Do not touch that other thing" --

22

referring to things which are all intended to be used up and perish--in obedience to mere human injunctions and teachings?

23

These rules have indeed an appearance of wisdom where self-imposed worship exists, and an affectation of humility and an ascetic severity. But not one of them is of any value in combating the indulgence of our lower natures.

Colossians 3


Colossians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Colossians 2

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 3

1

If however you have risen with Christ, seek the things that are above, where Christ is, enthroned at God's right hand.

2

Give your minds to the things that are above, not to the things that are on the earth.

3

For you have died, and your life is hidden with Christ in God.

4

When Christ appears--He is our true Life--then you also will appear with Him in glory.

5

Therefore put to death your earthward inclinations--fornication, impurity, sensual passion, unholy desire, and all greed, for that is a form of idolatry.

6

It is on account of these very sins that God's anger is coming,

7

and you also were once addicted to them, while you were living under their power.

8

But now you must rid yourselves of every kind of sin--angry and passionate outbreaks, ill-will, evil speaking, foul-mouthed abuse--so that these may never soil your lips.

9

Do not speak falsehoods to one another, for you have stripped off the old self with its doings,

10

and have clothed yourselves with the new self which is being remoulded into full knowledge so as to become like Him who created it.

11

In that new creation there is neither Greek nor Jew, circumcision nor uncircumcision, barbarian, Scythian, slave nor free man, but Christ is everything and is in all of us.

12

Clothe yourselves therefore, as God's own people holy and dearly loved, with tender-heartedness, kindness, lowliness of mind, meekness, long-suffering;

13

bearing with one another and readily forgiving each other, if any one has a grievance against another. Just as the Lord has forgiven you, you also must forgive.

14

And over all these put on love, which is the perfect bond of union;

15

and let the peace which Christ gives settle all questionings in your hearts, to which peace indeed you were called as belonging to His one Body; and be thankful.

16

Let the teaching concerning Christ remain as a rich treasure in your hearts. In all wisdom teach and admonish one another with psalms, hymns, and spiritual songs, and sing with grace in your hearts to God.

17

And whatever you do, in word or in deed, do everything in the name of the Lord Jesus, and let it be through Him that you give thanks to God the Father.

18

Married women, be submissive to your husbands, as is fitting in the Lord.

19

Married men, be affectionate to your wives, and do not treat them harshly.

20

Children be obedient to your parents in everything; for that is right for Christians.

21

Fathers, do not fret and harass your children, or you may make them sullen and morose.

22

Slaves, be obedient in everything to your earthly masters; not in acts of eye service, as aiming only to please men, but with simplicity of purpose, because you fear the Lord.

23

Whatever you are doing, let your hearts be in your work, as a thing done for the Lord and not for men.

24

For you know that it is from the Lord you will receive the inheritance as your reward. Christ is the Master whose bondservants you are.

25

The man who perpetrates a wrong will find the wrong repaid to him; and with God there are no merely earthly distinctions.

Colossians 4


Colossians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Colossians 3

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 4

1

Masters, deal justly and equitably with your slaves, knowing that you too have a Master in Heaven.

2

Be earnest and unwearied in prayer, being on the alert in it and in your giving of thanks.

3

And pray at the same time for us also, that God may open for us a door for preaching, for us to tell the truth concerning Christ for the sake of which I am even a prisoner.

4

Then I shall proclaim it fully, as it is my duty to do.

5

Behave wisely in relation to the outside world, buying up your opportunities.

6

Let your language be always seasoned with the salt of grace, so that you may know how to give every man a fitting answer.

7

Tychicus, our much-loved brother, a trusty assistant and fellow servant with us in the Lord's work, will give you every information about me.

8

And for this very purpose I send him to you that you may know how we are faring; and that he may cheer your hearts.

9

And with him I send our dear and trusty brother Onesimus, who is one of yourselves. They will inform you of everything here.

10

Aristarchus my fellow prisoner sends greeting to you, and so does Barnabas's cousin Mark. You have received instructions as to him; if he comes to you, give him a welcome.

11

Jesus, called Justus, also sends greeting. These three are Hebrew converts. They alone among such have worked loyally with me for the Kingdom of God--they are men who have been a comfort to me.

12

Epaphras, who is one of yourselves, a bondservant of Jesus Christ, sends greetings to you, always wrestling on your behalf in his prayers, that you may stand firm--Christians of ripe character and of clear conviction as to everything which is God's will.

13

For I can bear witness to the deep interest he takes in you and in the brethren at Laodicea and in those at Hierapolis.

14

Luke, the dearly-loved physician, salutes you, and so does Demas.

15

Christian greetings to the brethren at Laodicea, especially to Nymphas, and to the Church that meets at their house.

16

And when this Letter has been read among you, let it be read also in the Church of the Laodiceans, and you in turn must read the one I am sending to Laodicea.

17

And tell Archippus to discharge carefully the duties devolving upon him as a servant of the Lord.

18

I Paul add with my own hand this final greeting. Be mindful of me in my imprisonment. Grace be with you.

1st Thessalonians 1


1st Thessalonians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Colossians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 1

1

Paul, Silas, and Timothy: To the Church of the Thessalonians which is in God the Father and the Lord Jesus Christ. May grace and peace be granted to you.

2

We continually give thanks to God because of you all, while we make mention of you in our prayers.

3

For we never fail to remember your works of faith and labours of love and your persistent and unwavering hope in our Lord Jesus Christ in the presence of our God and Father;

4

knowing as we do, brethren, that you are beloved by God and that He has chosen you.

5

The Good News that we brought you did not come to you in words only, but also with power and with the Holy Spirit and with much certainty, for you know the sort of men we became among you, as examples for your sakes.

6

And you followed the pattern set you by us and by the Master, after you had received the Message amid severe persecution, and yet with the joy which the Holy Spirit gives,

7

so that you became a pattern to all the believers throughout Macedonia and Greece.

8

For it was not only from you that the Master's Message sounded forth throughout Macedonia and Greece; but everywhere your faith in God has become known, so that it is unnecessary for us to say anything about it.

9

For when others speak of us they report the reception we had from you, and how you turned from your idols to God, to be bondservants of the true and ever-living God,

10

and to await the return from Heaven of His Son, whom He raised from among the dead--even Jesus, our Deliverer from God's coming anger.

1st Thessalonians 2


1st Thessalonians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Thessalonians 1

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 2

1

For you yourselves, brethren, know that our visit to you did not fail of its purpose.

2

But, as you will remember, after we had already met with suffering and outrage at Philippi, we summoned up boldness, by the help of our God, to tell you God's Good News amid much opposition.

3

For our preaching was not grounded on a delusion, nor prompted by mingled motives, nor was there fraud in it.

4

But as God tested and approved us before entrusting us with His Good News, so in what we say we are seeking not to please men but to please God, who tests and approves our motives.

5

For, as you are well aware, we have never used the language of flattery nor have we found pretexts for enriching ourselves--God is our witness;

6

nor did we seek glory either from you or from any other mere men, although we might have stood on our dignity as Christ's Apostles.

7

On the contrary, in our relations to you we showed ourselves as gentle as a mother is when she tenderly nurses her own children.

8

Seeing that we were thus drawn affectionately towards you, it would have been a joy to us to have imparted to you not only God's Good News, but to have given our very lives also, because you had become very dear to us.

9

For you remember, brethren, our labour and toil: how, working night and day so as not to become a burden to any one of you, we came and proclaimed among you God's Good News.

10

You yourselves are witnesses--and God is witness--how holy and upright and blameless our dealings with you believers were.

11

For you know that we acted towards every one of you as a father does towards his own children, encouraging and cheering you,

12

and imploring you to live lives worthy of fellowship with God who is inviting you to share His own Kingship and glory.

13

And for this further reason we render unceasing thanks to God, that when you received God's Message from our lips, it was as no mere message from men that you embraced it, but as--what it really is--God's Message, which also does its work in the hearts of you who believe.

14

For you, brethren, followed the example of the Churches of God in Christ Jesus which are in Judaea; seeing that you endured the same ill-treatment at the hands of your countrymen, as they did at the hands of the Jews.

15

Those Jewish persecutors killed both the Lord Jesus and the Prophets, and drove us out of their midst. They are displeasing to God, and are the enemies of all mankind;

16

for they still try to prevent our preaching to the Gentiles so that they may find salvation. They thus continually fill up the measure of their own sins, and God's anger in its severest form has overtaken them.

17

But we, brethren, having been for a short time separated from you in bodily presence, though not in heart, endeavoured all the more earnestly, with intense longing, to see you face to face.

18

On this account we wanted to come to you--at least I Paul wanted again and again to do so--but Satan hindered us.

19

For what is our hope or joy, or the crown of which we boast? Is it not you yourselves in the presence of our Lord Jesus at His Coming?

20

Yes, you are our glory and our joy.

1st Thessalonians 3


1st Thessalonians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Thessalonians 2

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 3

1

So when we could endure it no longer, we decided to remain behind in Athens alone;

2

and sent Timothy our brother and God's minister in the service of Christ's Good News, that he might help you spiritually and encourage you in your faith;

3

that none of you might be unnerved by your present trials: for you yourselves know that they are our appointed lot.

4

For even when we were with you, we forewarned you, saying, "We are soon to suffer affliction;" and this actually happened, as you well know.

5

For this reason I also, when I could no longer endure the uncertainty, sent to know the condition of your faith, lest perchance the Tempter might have tempted you and our labour have been lost.

6

But now that Timothy has recently come back to us from you, and has brought us the happy tidings of your faith and love, and has told us how you still cherish a constant and affectionate recollection of us, and are longing to see us as we also long to see you--

7

for this reason in our distress and trouble we have been comforted about you, brethren, by your faith.

8

For now life is for us life indeed, since you are standing fast in the Lord.

9

For what thanksgiving on your behalf can we possibly offer to God in return for all the joy which fills our souls before our God for you,

10

while night and day, with intense earnestness, we pray that we may see your faces, and may bring to perfection whatever may be still lacking in your faith?

11

But may our God and Father Himself--and our Lord Jesus--guide us on our way to you;

12

and as for you, may the Lord teach you to love one another and all men, with a growing and a glowing love, resembling our love for you.

13

Thus He will build up your characters, so that you will be faultlessly holy in the presence of our God and Father at the Coming of our Lord Jesus with all His holy ones.

1st Thessalonians 4


1st Thessalonians Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Thessalonians 3

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 4

1

Moreover, brethren, as you learnt from our lips the lives which you ought to live, and do live, so as to please God, we beg and exhort you in the name of the Lord Jesus to live them more and more truly.

2

For you know the commands which we laid upon you by the authority of the Lord Jesus.

3

For this is God's will--your purity of life, that you abstain from fornication;

4

that each man among you shall know how to procure a wife who shall be his own in purity and honour;

5

that you be not overmastered by lustful cravings, like the Gentiles who have no knowledge of God;

6

and that in this matter there be no encroaching on the rights of a brother Christian and no overreaching him. For the Lord is an avenger in all such cases, as we have already taught you and solemnly warned you.

7

God has not called us to an unclean life, but to one of purity.

8

Therefore a defiant spirit in such a case provokes not man but God, who puts His Holy Spirit into your hearts.

9

But on the subject of love for the brotherhood it is unnecessary for me to write to you, for you yourselves have been taught by God to love one another;

10

and indeed you do love all the brethren throughout Macedonia. And we exhort you to do so more and more,

11

and to vie with one another in eagerness for peace, every one minding his own business and working with his hands, as we ordered you to do:

12

so as to live worthy lives in relation to outsiders, and not be a burden to any one.

13

Now, concerning those who from time to time pass away, we would not have you to be ignorant, brethren, lest you should mourn as others do who have no hope.

14

For if we believe that Jesus has died and risen again, we also believe that, through Jesus, God will bring with Him those who shall have passed away.

15

For this we declare to you on the Lord's own authority--that we who are alive and continue on earth until the Coming of the Lord, shall certainly not forestall those who shall have previously passed away.

16

For the Lord Himself will come down from Heaven with a loud word of command, and with an archangel's voice and the trumpet of God, and the dead in Christ will rise first.

17

Afterwards we who are alive and are still on earth will be caught up in their company amid clouds to meet the Lord in the air.

18

And so we shall be with the Lord for ever. Therefore encourage one another with these words.

1st Thessalonians 5


1st Thessalonians Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Thessalonians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 5

1

But as to times and dates it is unnecessary that anything be written to you.

2

For you yourselves know perfectly well that the day of the Lord comes like a thief in the night.

3

While they are saying "Peace and safety!" then in a moment destruction falls upon them, like birth-pains on a woman who is with child; and escape there is none.

4

But you, brethren, are not in darkness, that daylight should surprise you like a thief;

5

for all of you are sons of Light and sons of the day. We belong neither to the night nor to darkness.

6

So then let us not sleep, like the rest of the world, but let us keep awake and be sober.

7

For those who sleep, sleep at night, and those who drink freely, drink at night.

8

But let us, belonging--as we do--to the day, be sober, putting on the breastplate of faith and love, and for a helmet the hope of salvation.

9

For God has not pre-destined us to meet His anger, but to obtain salvation through our Lord Jesus Christ;

10

who died on our behalf, so that whether we are awake or are sleeping we may share His Life.

11

Therefore encourage one another, and let each one help to strengthen his friend, as in fact you do.

12

Now we beg you, brethren, to show respect for those who labour among you and are your leaders in Christian work, and are your advisers;

13

and to esteem them very highly in love for their work's sake. Be at peace among yourselves.

14

And we exhort you, brethren, admonish the unruly, comfort the timid, sustain the weak, and be patient towards all.

15

See to it that no one ever repays another with evil for evil; but always seek opportunities of doing good both to one another and to all the world.

16

Be always joyful.

17

Be unceasing in prayer.

18

In every circumstance of life be thankful; for this is God's will in Christ Jesus respecting you.

19

Do not quench the Spirit.

20

Do not think meanly of utterances of prophecy;

21

but test all such, and retain hold of the good.

22

Hold yourselves aloof from every form of evil.

23

And may God Himself who gives peace, make you entirely holy; and may your spirits, souls and bodies be preserved complete and be found blameless at the Coming of our Lord Jesus Christ.

24

Faithful is He who calls you, and He will also perfect His work.

25

Brethren, pray for us.

26

Greet all the brethren with a holy kiss.

27

I solemnly charge you in the Lord's name to have this Letter read to all the brethren.

28

May the grace of our Lord Jesus Christ be with you.

2nd Thessalonians 1


2nd Thessalonians Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Thessalonians 5

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 1

1

Paul, Silas, and Timothy: To the Church of the Thessalonians which is in God our Father and the Lord Jesus Christ.

2

May grace and peace be granted to you from God our Father and the Lord Jesus Christ.

3

Unceasing thanks are due from us to God on your behalf, brethren. They are appropriate because your faith is growing greatly, and the love of every one of you for all the others goes on increasing.

4

It so increases that we ourselves make honourable mention of you among the Churches of God because of your patience and faith amid all your persecutions and amid the afflictions which you are enduring.

5

For these are a plain token of God's righteous judgement, which has in view your being deemed worthy of admission to God's Kingdom, for the sake of which, indeed, you are sufferers.

6

A plain token of God's righteous judgement, I say, since it is a righteous thing for Him to requite with affliction those who are now afflicting you;

7

and to requite with rest you who are suffering affliction now--rest with us at the re-appearing of the Lord Jesus from Heaven, attended by His mighty angels.

8

He will come in flames of fire to take vengeance on those who have no knowledge of God, and do not obey the Good News as to Jesus, our Lord.

9

They will pay the penalty of eternal destruction, being banished from the presence of the Lord and from His glorious majesty,

10

when He comes on that day to be glorified in His people and to be wondered at among all who have believed, including you--because you believed the testimony which we brought for your acceptance.

11

It is with this view also that we continually pray to our God for you, asking that He will count you worthy of His call, and by His mighty power fully gratify your every desire for what is truly good and make your work of faith complete;

12

in order that the name of our Lord Jesus may be glorified in you, and that you may be glorified in Him--so wonderful is the grace of our God and of the Lord Jesus Christ!

2nd Thessalonians 2


2nd Thessalonians Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Thessalonians 1

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 2

1

But with respect to the Coming of our Lord Jesus Christ and our being gathered to meet Him, we entreat you, brethren,

2

not readily to become unsettled in mind or troubled--either by any pretended spiritual revelation or by any message or letter claiming to have been sent by us--through fancying that the day of the Lord is now here.

3

Let no one in any way deceive you, for that day cannot come without the coming of the apostasy first, and the appearing of the man of sin, the son of perdition, who sets himself against,

4

and exalts himself above, every so-called `god' or object of worship, and goes the length of taking his seat in the very temple of God, giving it out that he himself is God.

5

Do you not remember that while I was still with you I used to tell you all this?

6

And now you know what restrains him, in order that his true character may be revealed at his appointed time.

7

For lawlessness is already at work in secret; but only until the man who is now exercising a restraining influence is removed,

8

and then the Lawless one will be revealed, whom the Lord Jesus will sweep away with the tempest of His anger, and utterly overwhelm by the awful splendour of His Coming.

9

The appearing of the Lawless one will be attended by various miracles and tokens and delusive marvels--for so Satan works--

10

and by every kind of wicked deception for those who are on the way to perdition because they did not welcome into their hearts the love of the truth, so that they might be saved.

11

And for this reason God sends them a misleading influence that they may believe the lie;

12

in order that all may come under judgement who have refused to believe the truth and have taken pleasure in unrighteousness.

13

And from us thanks are always due to God on your behalf--brethren whom the Lord loves--because God from the beginning has chosen you for salvation through the Spirit's sanctifying influence and your belief in the truth.

14

To this blessing God has called you by our Good News, so that you may have a share in the glory of our Lord Jesus Christ.

15

So then, brethren, stand your ground, and hold fast to the teachings which you have received from us, whether by word of mouth or by letter.

16

And may our Lord Jesus Christ Himself--and God our Father who has loved us and has given us in His grace eternal consolation and a bright hope--

17

comfort your hearts and make you stedfast in every good work and word.

2nd Thessalonians 3


2nd Thessalonians Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Thessalonians 2

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 3

1

Finally, brethren, pray for us, asking that the Lord's Message may be spread rapidly and its glory be displayed, as it was displayed among you;

2

and that we may be delivered from wrong-headed and wicked men; for it is not everybody who has faith.

3

But the Lord is faithful, and He will make you stedfast and will guard you from the Evil one.

4

And we have confidence in the Lord in regard to you that you are doing, and will do, what we command.

5

And may the Lord guide your hearts into the love of God and into the patience of Christ.

6

But, by the authority of the Lord, we command you, brethren, to stand aloof from every brother whose life is disorderly and not in accordance with the teaching which all received from us.

7

For you yourselves know that it is your duty to follow our example. There was no disorder in our lives among you,

8

nor did we eat any one's bread without paying for it, but we laboured and toiled, working hard night and day in order not to be a burden to any of you.

9

This was not because we had not a claim upon you, but it arose from a desire to set you an example--for you to imitate us.

10

For even when we were with you, we laid down this rule for you: "If a man does not choose to work, neither shall he eat."

11

For we hear that there are some of you who live disorderly lives and are mere idle busybodies.

12

To persons of that sort our injunction--and our command by the authority of the Lord Jesus Christ--is that they are to work quietly and eat their own honestly-earned bread.

13

But you, brethren, must not grow weary in the path of duty;

14

and if any one refuses to obey these our written instructions, mark that man and hold no communication with him--so that he may be made to feel ashamed.

15

And yet do not regard him as an enemy, but caution him as a brother.

16

And may the Lord of peace Himself continually grant you peace in every sense. The Lord be with you all.

17

I Paul add the greeting with my own hand, which is the credential in every letter of mine.

18

This is my handwriting. May the grace of our Lord Jesus Christ be with you all.

1st Timothy 1


1st Timothy Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Thessalonians 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

1

Paul, an Apostle of Christ Jesus by the will of God our Saviour and Christ Jesus our hope:

2

To Timothy, my own true son in the faith. May grace, mercy and peace be granted to you from God the Father and Christ Jesus our Lord.

3

When I was on my journey to Macedonia I begged you to remain on in Ephesus that you might remonstrate with certain persons because of their erroneous teaching

4

and the attention they bestow on mere fables and endless pedigrees, such as lead to controversy rather than to a true stewardship for God, which only exists where there is faith. And I make the same request now.

5

But the end sought to be secured by exhortation is the love which springs from a pure heart, a clear conscience and a sincere faith.

6

From these some have drifted away, and have wandered into empty words.

7

They are ambitious to be teachers of the Law, although they do not understand either their own words or what the things are about which they make such confident assertions.

8

Now we know that the Law is good, if a man uses it in the way it should be used,

9

and remembers that a law is not enacted to control a righteous man, but for the lawless and rebellious, the irreligious and sinful, the godless and profane--for those who strike their fathers or their mothers, for murderers,

10

fornicators, sodomites, slave-dealers, liars and false witnesses; and for whatever else is opposed to wholesome teaching

11

and is not in accordance with the Good News of the blessed God with which I have been entrusted.

12

I am thankful to Him who made me strong--even Christ Jesus our Lord--because He has judged me to be faithful and has put me into His service,

13

though I was previously a blasphemer and a persecutor and had been insolent in outrage. Yet mercy was shown me, because I had acted ignorantly, not having as yet believed;

14

and the grace of our Lord came to me in overflowing fulness, conferring faith on me and the love which is in Christ Jesus.

15

Faithful is the saying, and deserving of universal acceptance, that Christ Jesus came into the world to save sinners; among whom I stand foremost.

16

But mercy was shown me in order that in me as the foremost of sinners Christ Jesus might display the fulness of His long-suffering patience as an example to encourage those who would afterwards be resting their faith on Him with a view to the Life of the Ages.

17

Now to the immortal and invisible King of the Ages, who alone is God, be honour and glory to the Ages of the Ages! Amen.

18

This is the charge which I entrust to you, my son Timothy, in accordance with the inspired instructions concerning you which were given me long ago, that being equipped with them as your armour you may be continually fighting the good fight,

19

holding fast to faith and a clear conscience, which some have cast aside and have made shipwreck of their faith.

20

Among these are Hymenaeus and Alexander, whom I have delivered to Satan so that they may be taught not to blaspheme.

1st Timothy 2


1st Timothy Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 1

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

1

I exhort then, first of all, that supplications, prayers, intercessions and thanksgivings be offered on behalf of all men;

2

including kings and all who are in high station, in order that we may live peaceful and tranquil lives with all godliness and gravity.

3

This is right, and is pleasing in the sight of God our Saviour,

4

who is willing for all mankind to be saved and come to a full knowledge of the truth.

5

For there is but one God and but one Mediator between God and men--Christ Jesus, Himself man;

6

who gave Himself as the redemption price for all--a fact testified to at its own appointed time,

7

and of which I have been appointed a herald and an Apostle (I am speaking the truth: it is not a fiction), a teacher of the Gentiles in faith and truth.

8

So then I would have the men everywhere pray, lifting to God holy hands which are unstained with anger or strife;

9

and I would have the women dress becomingly, with modesty and self-control, not with plaited hair or gold or pearls or costly clothes,

10

but--as befits women making a claim to godliness--with the ornament of good works.

11

A woman should quietly learn from others with entire submissiveness.

12

I do not permit a woman to teach, nor have authority over a man, but she must remain silent.

13

For Adam was formed first, and then Eve;

14

and Adam was not deceived, but his wife was thoroughly deceived, and so became involved in transgression.

15

Yet a woman will be brought safely through childbirth if she and her husband continue to live in faith and love and growing holiness, with habitual self-restraint.

1st Timothy 3


1st Timothy Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 2

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

1

Faithful is the saying, "If any one is eager to have the oversight of a Church, he desires a noble work."

2

A minister then must be a man of irreproachable character, true to his one wife, temperate, sober-minded, well-behaved, hospitable to strangers, and with a gift for teaching;

3

not a hard drinker nor given to blows; not selfish or quarrelsome or covetous;

4

but ruling his own household wisely and well, with children kept under control with true dignity.

5

(If a man does not know how to rule his own household, how shall he have the Church of God given into his care?)

6

He ought not to be a new convert, for fear he should be blinded with pride and come under the same condemnation as the Devil.

7

It is needful also that he bear a good character with people outside the Church, lest he fall into reproach or a snare of the Devil.

8

Deacons, in the same way, must be men of serious demeanour, not double-tongued, nor addicted to much wine, nor greedy of base gain,

9

but holding the secret truths of the faith with a clear conscience.

10

And they must also be well-tried men, and when found to be of unblemished character then let them serve as deacons.

11

Deaconesses, in the same way, must be sober-minded women, not slanderers, but in every way temperate and trustworthy.

12

A deacon must be true to his one wife, and rule his children and his own household wisely and well.

13

For those who have filled the deacon's office wisely and well, are already gaining for themselves an honourable standing, and are acquiring great freedom of speech in proclaiming the faith which rests on Christ Jesus.

14

All this I write to you, though I am hoping before long to come to see you.

15

But, for fear I may be hindered, I now write, so that you may have rules to guide you in dealing with God's household. For this is what the Church of the ever-living God is, and it is the pillar and foundation-stone of the truth.

16

And, beyond controversy, great is the mystery of our religion-- that Christ appeared in human form, and His claims justified by the Spirit, was seen by angels and proclaimed among Gentile nations, was believed on in the world, and received up again into glory.

1st Timothy 4


1st Timothy Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

1

Now the Spirit expressly declares that in later times some will fall away from the faith, giving heed to deceiving spirits and the teachings of demons;

2

through the hypocrisy of men who teach falsely and have their own consciences seared as with a hot iron;

3

forbidding people to marry, and insisting on abstinence from foods which God has created to be partaken of, with thankfulness, by those who believe and have a clear knowledge of the truth.

4

For everything that God has created is good, and nothing is to be cast aside, if only it is received with thanksgiving.

5

For it is made holy by the word of God and by prayer.

6

If you warn the brethren of these dangers you will be a good and faithful servant of Christ Jesus, inwardly feeding on the lessons of the faith and of the sound teaching of which you have been, and are, so close a follower.

7

But worldly stories, fit only for credulous old women, have nothing to do with.

8

Train yourself in godliness. Exercise for the body is not useless, but godliness is useful in every respect, possessing, as it does, the promise of Life now and of the Life which is soon coming.

9

Faithful is this saying and deserving of universal acceptance:

10

and here is the motive of our toiling and wrestling, because we have our hopes fixed on the ever-living God, who is the Saviour of all mankind, and especially of believers.

11

Command this and teach this.

12

Let no one think slightingly of you because you are a young man; but in speech, conduct, love, faith and purity, be an example for your fellow Christians to imitate.

13

Till I come, bestow your attention on reading, exhortation and teaching.

14

Do not be careless about the gifts with which you are endowed, which were conferred on you through a divine revelation when the hands of the elders were placed upon you.

15

Habitually practise these duties, and be absorbed in them; so that your growing proficiency in them may be evident to all.

16

Be on your guard as to yourself and your teaching. Persevere in these things; for by doing this you will make certain your own salvation and that of your hearers.

1st Timothy 5


1st Timothy Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 4

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 5

1

Never administer a sharp reprimand to a man older than yourself; but entreat him as if he were your father, and the younger men as brothers;

2

the elder women too as mothers, and the younger women as sisters, with perfect modesty.

3

Honour widows who are really in need.

4

But if a widow has children or grandchildren, let these learn first to show piety towards their own homes and to prove their gratitude to their parents; for this is well pleasing in the sight of God.

5

A widow who is really in need, friendless and desolate, has her hopes fixed on God, and continues at her supplications and prayers, night and day;

6

but a pleasure-loving widow is dead even while still alive.

7

Press these facts upon them, so that they may live lives free from reproach.

8

But if a man makes no provision for those dependent on him, and especially for his own family, he has disowned the faith and is behaving worse than an unbeliever.

9

No widow is to be put on the roll who is under sixty years of age.

10

She must have been true to her one husband, and well reported of for good deeds, as having brought up children, received strangers hospitably, washed the feet of God's people, given relief to the distressed, and devoted herself to good works of every kind.

11

But the younger widows you must not enrol; for as soon as they begin to chafe against the yoke of Christ, they want to marry,

12

and they incur disapproval for having broken their original vow.

13

And at the same time they also learn to be idle as they go round from house to house; and they are not only idle, but are gossips also and busybodies, speaking of things that ought not to be spoken of.

14

I would therefore have the younger women marry, bear children, rule in domestic matters, and furnish the Adversary with no excuse for slander.

15

For already some of them have gone astray, following Satan.

16

If a believing woman has widows dependent on her, she should relieve their wants, and save the Church from being burdened--so that the Church may relieve the widows who are really in need.

17

Let the Elders who perform their duties wisely and well be held worthy of double honour, especially those who labour in preaching and teaching.

18

For the Scripture says, "You are not to muzzle the ox while it is treading out the grain;" and the workman deserves his pay.

19

Never entertain an accusation against an Elder except on the evidence of two of three witnesses.

20

Those who persist in sin reprove in the presence of all, so that it may also be a warning to the rest.

21

I solemnly call upon you, in the presence of God and of Christ Jesus and of the elect angels, to carry out these instructions of mine without prejudice, and to do nothing from partiality.

22

Do not ordain any one hastily; and do not be a partaker in the sins of others; keep *yourself* pure.

23

(No longer be a water-drinker; but take a little wine for the sake of your digestion and your frequent ailments.)

24

The sins of some men are evident to the world, leading the way to your estimate of their characters, but the sins of others lag behind.

25

So also the right actions of some are evident to the world, and those that are not cannot remain for ever out of sight.

1st Timothy 6


1st Timothy Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 5

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 6

1

Let all who are under the yoke of slavery hold their own masters to be deserving of honour, so that the name of God and the Christian teaching may not be spoken against.

2

And those who have believing masters should not be wanting in respect towards them because they are their brethren, but should serve them all the more willingly because those who profit by the faithful service rendered are believers and are friends.

3

So teach and exhort. If any one is a teacher of any other kind of doctrine, and refuses assent to wholesome instructions--those of our Lord Jesus Christ--and the teaching that harmonizes with true godliness,

4

he is puffed up with pride and has no true knowledge, but is crazy over discussions and controversies about words which give rise to envy, quarrelling, revilings, ill-natured suspicions,

5

and persistent wranglings on the part of people whose intellects are disordered and they themselves blinded to all knowledge of the truth; who imagine that godliness means gain.

6

And godliness *is* gain, when associated with contentment;

7

for we brought nothing into the world, nor can we carry anything out of it;

8

and if we have food and clothing, with these we will be satisfied.

9

But people who are determined to be rich fall into temptation and a snare, and into many unwise and pernicious ways which sink mankind in destruction and ruin.

10

For from love of money all sorts of evils arise; and some have so hankered after money as to be led astray from the faith and be pierced through with countless sorrows.

11

But you, O man of God, must flee from these things; and strive for uprightness, godliness, good faith, love, fortitude, and a forgiving temper.

12

Exert all your strength in the honourable struggle for the faith; lay hold of the Life of the Ages, to which you were called, when you made your noble profession of faith before many witnesses.

13

I charge you--as in the presence of God who gives life to all creatures, and of Christ Jesus who at the bar of Pontius Pilate made a noble profession of faith--

14

that you keep God's commandments stainlessly and without reproach till the Appearing of our Lord Jesus Christ.

15

For, as its appointed time, this will be brought about by the blessed and only Sovereign, the King of kings and Lord of lords,

16

who alone possesses immortality, dwelling in unapproachable light, and whom no man has seen or can see. To Him be eternal honour and power! Amen.

17

Impress on those who are rich in the present age that they must not be haughty nor set their hopes on riches--that unstable foundation--but on God who provides us richly with all things for our enjoyment.

18

They must be beneficent, rich in noble deeds, open-handed and liberal;

19

storing up for themselves that which shall be a solid foundation for the future, that they may lay hold of the Life which is life indeed.

20

O Timothy, guard the truths entrusted to you, shunning irreligious and frivolous talk, and controversy with what is falsely called `knowledge';

21

of which some have spoken boastfully in connexion with the true faith, and have erred. Grace be with you all.

2nd Timothy 1


2nd Timothy Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Timothy 6

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

1

Paul, an Apostle of Christ Jesus, by the will of God, for proclaiming the promise of the Life which is in Christ Jesus:

2

To Timothy my dearly-loved child. May grace, mercy and peace be granted to you from God the Father and Christ Jesus our Lord.

3

I thank God, whom I serve with a pure conscience--as my forefathers did--that night and day I unceasingly remember you in my prayers,

4

being always mindful of your tears, and longing to see you that I may be filled with joy.

5

For I recall the sincere faith which is in your heart--a faith which dwelt first in your grandmother Lois and then in your mother Eunice, and, I am fully convinced, now dwells in you also.

6

For this reason let me remind you to rekindle God's gift which is yours through the laying on of my hands.

7

For the Spirit which God has given us is not a spirit of cowardice, but one of power and of love and of sound judgement.

8

Do not be ashamed then to bear witness for our Lord and for me His prisoner; but rather share suffering with me in the service of the Good News, strengthened by the power of God.

9

For He saved us and called us with a holy call, not in accordance with our desserts, but in accordance with His own purpose and the free grace which He bestowed on us in Christ Jesus before the commencement of the Ages,

10

but which has now been plainly revealed through the Appearing of our Saviour, Christ Jesus. He has put an end to death and has brought Life and Immortality to light through the Good News,

11

of which I have been appointed a preacher, Apostle and teacher, to the Gentiles.

12

That indeed is the reason why I suffer as I do. But I am not ashamed, for I know in whom my trust reposes, and I am confident that He has it in His power to keep what I have entrusted to Him safe until that day.

13

Provide yourself with an outline of the sound teaching which you have heard from my lips, and be true to the faith and love which are in Christ Jesus.

14

That precious treasure which is in your charge, guard through the Holy Spirit who has His home in our hearts.

15

Of this you are aware, that all the Christians in Roman Asia have deserted me: and among them Phygelus and Hermogenes.

16

May the Lord show mercy to the household of Onesiphorus; for many a time he cheered me and he was not ashamed of my chain.

17

Nay, when he was here in Rome, he took great pains to inquire where I was living, and at last he found me.

18

(The Lord grant that he may obtain mercy at His hands on that day!) And you yourself well know all the services which he rendered me in Ephesus.

2nd Timothy 2


2nd Timothy Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Timothy 1

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

1

You then, my child, must be strong in the grace that is in Christ Jesus.

2

All that you have been taught by me in the hearing of many witnesses, you must hand on to trusty men who shall themselves, in turn, be competent to instruct others also.

3

As a good soldier of Christ Jesus accept your share of suffering.

4

Every one who serves as a soldier keeps himself from becoming entangled in the world's business--so that he may satisfy the officer who enlisted him.

5

And if any one takes part in an athletic contest, he gets no prize unless he obeys the rules.

6

The harvestman who labours in the field must be the first to get a share of the crop.

7

Mark well what I am saying: the Lord will give you discernment in everything.

8

Never forget that Jesus Christ has risen from among the dead and is a descendant of David, as is declared in the Good News which I preach.

9

For preaching the Good News I suffer, and am even put in chains, as if I were a criminal: yet the word of God is not imprisoned.

10

For this reason I endure all things for the sake of God's own people; so that they also may obtain salvation--even the salvation which is in Christ Jesus--and with it eternal glory.

11

Faithful is the saying: "If we died with Him, we shall also live with Him;

12

"If we patiently endure pain, we shall also share His Kingship; "If we disown Him, He will also disown us;

13

"And even if *our* faith fails, He remains true--He cannot prove false to Himself."

14

Bring all this to men's remembrances, solemnly charging them in the presence of God not to waste time in wrangling about mere words, a course which is altogether unprofitable and tends only to the ruin of the hearers.

15

Earnestly seek to commend yourself to God as a servant who, because of his straightforward dealing with the word of truth, has no reason to feel any shame.

16

But from irreligious and frivolous talk hold aloof, for those who indulge in it will proceed from bad to worse in impiety,

17

and their teaching will spread like a running sore. Hymenaeus and Philetus are men of that stamp.

18

In the matter of the truth they have gone astray, saying that the Resurrection is already past, and so they are overthrowing the faith of some.

19

Yet God's solid foundation stands unmoved, bearing this inscription, "The Lord knows those who really belong to Him." And this also, "Let every one who names the Name of the Lord renounce all wickedness."

20

Now in a great house there are not only articles of gold and silver, but also others of wood and of earthenware; and some are for specially honourable, and others for common use.

21

If therefore a man keeps himself clear of these latter, he himself will be for specially honourable use, consecrated, fit for the Master's service, and fully equipped for every good work.

22

Keep a strong curb, however, on your youthful cravings; and strive for integrity, good faith, love, peace, in company with all who pray to the Lord with pure hearts.

23

But avoid foolish discussions with ignorant men, knowing--as you do--that these lead to quarrels;

24

and a bondservant of the Lord must not quarrel, but must be inoffensive towards all men, a skilful teacher, and patient under wrongs.

25

He must speak in a gentle tone when correcting the errors of opponents, in the hope that God will at last give them repentance, for them to come to a full knowledge of the truth

26

and recover sober-mindedness and freedom from the Devil's snare, though they are now entrapped by him to do his will.

2nd Timothy 3


2nd Timothy Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Timothy 2

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

1

But of this be assured: in the last days grievous times will set in.

2

For men will be lovers of self, lovers of money, boastful, haughty, profane. They will be disobedient to parents, thankless, irreligious,

3

destitute of natural affection, unforgiving, slanderers. They will have no self-control, but will be brutal, opposed to goodness,

4

treacherous, headstrong, self-important. They will love pleasure instead of loving God,

5

and will keep up a make-believe of piety and yet live in defiance of its power. Turn away from people of this sort.

6

Among them are included the men who make their way into private houses and carry off weak women as their prisoners--women who, weighed down by the burden of their sins, are led by ever-changing caprice,

7

and are always learning something new, and yet are never able to arrive at real knowledge of the truth.

8

And just as Jannes and Jambres withstood Moses, so also these false teachers withstand the truth--being, as they are, men of debased intellects, and of no real worth so far as faith is concerned.

9

But they will have no further success; for their folly will be as clearly manifest to all men, as that of the opponents of Moses came to be.

10

But you have intimately known my teaching, life, aims, faith, patience, love, resignation,

11

and the persecutions and sufferings which I have endured; the things which happened to me in Antioch, Iconium and Lystra. You know the persecutions I endured, and how the Lord delivered me out of them all.

12

And indeed every one who is determined to live a godly life as a follower of Christ Jesus will be persecuted.

13

But bad men and impostors will go on from bad to worse, misleading and being misled.

14

But you must cling to the things which you have learnt and have been taught to believe, knowing who your teachers were,

15

and that from infancy you have known the sacred writings which are able to make you wise to obtain salvation through faith in Christ Jesus.

16

Every Scripture is inspired by God and is useful for teaching, for convincing, for correction of error, and for instruction in right doing;

17

so that the man of God may himself be complete and may be perfectly equipped for every good work.

2nd Timothy 4


2nd Timothy Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Timothy 3

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

1

I solemnly implore you, in the presence of God and of Christ Jesus who is about to judge the living and the dead, and by His Appearing and His Kingship:

2

proclaim God's message, be zealous in season and out of season; convince, rebuke, encourage, with the utmost patience as a teacher.

3

For a time is coming when they will not tolerate wholesome instruction, but, wanting to have their ears tickled, they will find a multitude of teachers to satisfy their own fancies;

4

and will turn away from listening to the truth and will turn aside to fables.

5

But as for you, you must exercise habitual self-control, and not live a self-indulgent life, but do the duty of an evangelist and fully discharge the obligations of your office.

6

I for my part am like a drink-offering which is already being poured out; and the time for my departure is now close at hand.

7

I have gone through the glorious contest; I have run the race; I have guarded the faith.

8

From this time onward there is reserved for me the crown of righteousness which the Lord, the righteous Judge, will award to me on that day, and not only to me, but also to all who love the thought of His Appearing.

9

Make an effort to come to me speedily.

10

For Demas has deserted me--loving, as he does, the present age--and has gone to Thessalonica; Crescens has gone to Galatia, and Titus to Dalmatia.

11

Luke is the only friend I now have with me. Call for Mark on your way and bring him with you, for he is a great help to me in my ministry.

12

Tychicus I have sent to Ephesus.

13

When you come, bring with you the cloak which I left behind at Troas at the house of Carpus, and the books, but especially the parchments.

14

Alexander the metal-worker showed bitter hostility towards me: the Lord will requite him according to his doings.

15

You also should beware of him; for he has violently opposed our preaching.

16

At my first defence I had no one at my side, but all deserted me. May it not be laid to their charge.

17

The Lord, however, stood by me and filled me with inward strength, that through me the Message might be fully proclaimed and that all the Gentiles might hear it; and I was rescued from the lion's jaws.

18

The Lord will deliver me from every cruel attack and will keep me safe in preparation for His heavenly Kingdom. To Him be the glory until the Ages of the Ages! Amen.

19

Greet Prisca and Aquila, and the household of Onesiphorus.

20

Erastus stayed in Corinth; Trophimus I left behind me at Miletus, ill.

21

Make an effort to come before winter. Eubulus greets you, and so do Pudens, Linus, Claudia, and all the brethren.

22

The Lord be with your spirit. Grace be with you all.

Titus 1


Titus Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Timothy 4

The Epistle of Paul to Titus

Return to Index

Chapter 1

1

Paul, a bondservant of God and an Apostle of Jesus Christ for building up the faith of God's own people and spreading a full knowledge of the truths of religion,

2

in hope of the Life of the Ages which God, who is never false to His word, promised before the commencement of the Ages.

3

And at the appointed time He clearly made known His Message in the preaching with which I was entrusted by the command of God our Saviour:

4

To Titus my own true child in our common faith. May grace and peace be granted to you from God the Father and Christ Jesus our Saviour.

5

I have left you behind in Crete in order that you may set right the things which still require attention, and appoint Elders in every town, as I directed you to do;

6

wherever there is a man of blameless life, true to his one wife, having children who are themselves believers and are free from every reproach of profligacy or of stubborn self-will.

7

For, as God's steward, a minister must be of blameless life, not over-fond of having his own way, not a man of a passionate temper nor a hard drinker, not given to blows nor greedy of gain,

8

but hospitable to strangers, a lover of goodness, sober-minded, upright, saintly, self-controlled;

9

holding fast to the faithful Message which he has received, so that he may be well qualified both to encourage others with sound teaching and to reply successfully to opponents.

10

For there are many that spurn authority--idle, talkative and deceitful persons, who, for the most part, are adherents of the Circumcision.

11

You must stop the mouths of such men, for they overthrow the faith of whole families, teaching what they ought not, just for the sake of making money.

12

One of their own number--a Prophet who is a countryman of theirs--has said, "Cretans are always liars, dangerous animals, idle gluttons."

13

This testimony is true. Therefore sternly denounce them, that they may be robust in their faith,

14

and not give attention to Jewish legends and the maxims of men who turn their backs on the truth.

15

To the pure everything is pure; but to the polluted and unbelieving nothing is pure, but on the contrary their very minds and consciences are polluted.

16

They profess to know God; but in their actions they disown Him, and are detestable and disobedient men, and for any good work are utterly useless.

Titus 2


Titus Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Titus 1

The Epistle of Paul to Titus

Return to Index

Chapter 2

1

But as for you, you must speak in a manner that befits wholesome teaching.

2

Exhort aged men to be temperate, grave, sober-minded, robust in their faith, their love and their patience.

3

In the same way exhort aged women to let their conduct be such as becomes consecrated persons. They must not be slanderers nor enslaved to wine-drinking. They must be teachers of what is right.

4

They should school the young women to be affectionate to their husbands and to their children, to be sober-minded, pure in their lives,

5

industrious in their homes, kind, submissive to their husbands, so that the Christian teaching may not be exposed to reproach.

6

In the same way exhort the younger men to be discreet,

7

and above all make your own life a pattern of right conduct, having in your teaching no taint of insincerity, but a serious tone,

8

and healthy language which no one can censure, so that our opponents may feel ashamed at having nothing evil to say against us.

9

Exhort slaves to be always obedient to their owners, and to give them satisfaction in everything, not contradicting and not pilfering,

10

but manifesting perfect fidelity and kind feeling, in order to bring honour to the teaching of our Saviour, God, in all things.

11

For the grace of God has displayed itself with healing power to all mankind,

12

training us to renounce ungodliness and all the pleasures of this world, and to live sober, upright, and pious lives at the present time,

13

in expectation of the fulfilment of our blessed hope--the Appearing in glory of our great God and Saviour Jesus Christ;

14

who gave Himself for us to purchase our freedom from all iniquity, and purify for Himself a people who should be specially His own, zealous for doing good works.

15

Thus speak, exhort, reprove, with all impressiveness. Let no one make light of your authority.

Titus 3


Titus Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Titus 2

The Epistle of Paul to Titus

Return to Index

Chapter 3

1

Remind people that they must submit to the rulers who are in authority over them; that they must obey the magistrates, be prepared for every right action,

2

not speak evil of any one, nor be contentious, but yield unselfishly to others and constantly manifest a forgiving spirit towards all men.

3

For there was a time when we also were deficient in understanding, obstinate, deluded, the slaves of various cravings and pleasures, spending our lives in malice and envy, hateful ourselves and hating one another.

4

But when the goodness of God our Saviour, and His love to man, dawned upon us, not in consequence of things which we,

5

as righteous men, had done, but as the result of His own mercy He saved us by means of the bath of regeneration and the renewal of our natures by the Holy Spirit,

6

which He poured out on us richly through Jesus Christ our Saviour;

7

in order that having been declared righteous through His grace we might become heirs to the Life of the Ages in fulfilment of our hopes.

8

This is a faithful saying, and on these various points I would have you insist strenuously, in order that those who have their faith fixed on God may be careful to set an example of good actions. For these are not only good in themselves, but are also useful to mankind.

9

But hold yourself aloof from foolish controversies and pedigrees and discussions and wrangling about the Law, for they are useless and vain.

10

After a first and second admonition, have nothing further to do with any one who will not be taught;

11

for, as you know, a man of that description has turned aside from the right path and is a sinner self-condemned.

12

After I have sent Artemas or Tychicus to you, lose no time in joining me at Nicopolis; for I have decided to pass the winter there.

13

Help Zenas the lawyer forward on his journey with special care, and Apollos, so that they may have all they require.

14

And let our people too learn to set a good example in following honest occupations for the supply of their necessities, so that they may not live useless lives.

15

Every one here sends you greeting. Greet the believers who hold us dear. May grace be with you all.

Philemon 1


Philemon Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Titus 3

The Epistle of Paul to Philemon

Return to Index

Chapter 1

1

Paul, a prisoner for Christ Jesus, and Timothy our brother: To Philemon our dearly-loved fellow labourer--

2

and to our sister Apphia and our comrade Archippus--as well as to the Church in your house.

3

May grace be granted to you all, and peace, from God our Father and the Lord Jesus Christ.

4

I give continual thanks to my God while making mention of you, my brother, in my prayers,

5

because I hear of your love and of the faith which you have towards the Lord Jesus and which you manifest towards all God's people;

6

praying as I do, that their participation in your faith may result in others fully recognizing all the right affection that is in us toward Christ.

7

For I have found great joy and comfort in your love, because the hearts of God's people have been, and are, refreshed through you, my brother.

8

Therefore, though I might with Christ's authority speak very freely and order you to do what is fitting,

9

it is for love's sake that--instead of that--although I am none other than Paul the aged, and am now also a prisoner for Christ Jesus,

10

I entreat you on behalf of my own child whose father I have become while in my chains--I mean Onesimus.

11

Formerly he was useless to you, but now--true to his name--he is of great use to you and to me.

12

I am sending him back to you, though in so doing I send part of myself.

13

It was my wish to keep him at my side for him to attend to my wants, as your representative, during my imprisonment for the Good News.

14

Only I wished to do nothing without your consent, so that his kind action of yours might not be done under pressure, but might be a voluntary one.

15

For perhaps it was for this reason he was parted from you for a time, that you might receive him back wholly and for ever yours;

16

no longer as a slave, but as something better than a slave--a brother peculiarly dear to me, and even dearer to you, both as a servant and as a fellow Christian.

17

If therefore you regard me as a comrade, receive him as if he were I myself.

18

And if he was ever dishonest or is in your debt, debit me with the amount.

19

I Paul write this with my own hand--I will pay you in full. (I say nothing of the fact that you owe me even your own self.)

20

Yes, brother, do me this favour for the Lord's sake. Refresh my heart in Christ.

21

I write to you in the full confidence that you will meet my wishes, for I know you will do even more than I say.

22

And at the same time provide accommodation for me; for I hope that through your prayers I shall be permitted to come to you.

23

Greetings to you, my brother, from Epaphras my fellow prisoner for the sake of Christ Jesus;

24

and from Mark, Aristarchus, Demas, and Luke, my fellow workers.

25

May the grace of our Lord Jesus Christ be with the spirit of every one of you.

Hebrews 1


Hebrews Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Philemon 1

The Epistle to the Hebrews

Return to Index

Chapter 1

1

God, who in ancient days spoke to our forefathers in many distinct messages and by various methods through the Prophets,

2

has at the end of these days spoken to us through a Son, who is the pre-destined Lord of the universe, and through whom He made the Ages.

3

He brightly reflects God's glory and is the exact representation of His being, and upholds the universe by His all-powerful word. After securing man's purification from sin He took His seat at the right hand of the Majesty on high,

4

having become as far superior to the angels as the Name He possesses by inheritance is more excellent than theirs.

5

For to which of the angels did God ever say, "My Son art Thou: I have this day become Thy Father;" and again, "I will be a Father to Him, and He shall be My Son"?

6

But speaking of the time when He once more brings His Firstborn into the world, He says, "And let all God's angels worship Him."

7

Moreover of the angels He says, "He changes His angels into winds, and His ministering servants into a flame of fire."

8

But of His Son, He says, "Thy throne, O God, is for ever and for ever, and the sceptre of Thy Kingdom is a sceptre of absolute justice.

9

Thou hast loved righteousness and hated lawlessness; therefore God, Thy God, has anointed Thee with the oil of gladness beyond Thy companions."

10

It is also of His Son that God says, "Thou, O Lord, in the beginning didst lay the foundations of the earth, and the heavens are the work of Thy hands.

11

The heavens will perish, but Thou remainest; and they will all grow old like a garment,

12

and, as though they were a mantle Thou wilt roll them up; yes, like a garment, and they will undergo change. But Thou art the same, and Thy years will never come to an end."

13

To which of the angels has He ever said, "Sit at My right hand till I make Thy foes a footstool for Thy feet"?

14

Are not all angels spirits that serve Him--whom He sends out to render service for the benefit of those who, before long, will inherit salvation?

Hebrews 2


Hebrews Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 1

The Epistle to the Hebrews

Return to Index

Chapter 2

1

For this reason we ought to pay the more earnest heed to the things which we have heard, for fear we should drift away from them.

2

For if the message delivered through angels proved to be true, and every transgression and act of disobedience met with just retribution,

3

how shall *we* escape if we are indifferent to a salvation as great as that now offered to us? This, after having first of all been announced by the Lord Himself, had its truth made sure to us by those who heard Him,

4

while God corroborated their testimony by signs and marvels and various miracles, and by gifts of the Holy Spirit distributed in accordance with His own will.

5

It is not to angels that God has assigned the sovereignty of that coming world, of which we speak.

6

But, as we know, a writer has solemnly said, "How poor a creature is man, and yet Thou dost remember him, and a son of man, and yet Thou dost come to him!

7

Thou hast made him only a little inferior to the angels; with glory and honour Thou hast crowned him, and hast set him to govern the works of Thy hands.

8

Thou hast put everything in subjection under his feet." For this subjecting of the universe to man implies the leaving nothing not subject to him. But we do not as yet see the universe subject to him.

9

But Jesus--who was made a little inferior to the angels in order that through God's grace He might taste death for every human being--we already see wearing a crown of glory and honour because of His having suffered death.

10

For it was fitting that He for whom, and through whom, all things exist, after He had brought many sons to glory, should perfect by suffering the Prince Leader who had saved them.

11

For both He who sanctifies and those whom He is sanctifying have all one Father; and for this reason He is not ashamed to speak of them as His brothers;

12

as when He says: "I will proclaim Thy name to My brothers: in the midst of the congregation I will hymn Thy praises;"

13

and again, "As for Me, I will be one whose trust reposes in God;" and again, "Here am I, and here are the children God has given Me."

14

Since then the children referred to are all alike sharers in perishable human nature, He Himself also, in the same way, took on Him a share of it, in order that through death He might render powerless him who had authority over death, that is, the Devil,

15

and might set at liberty all those who through fear of death had been subject to lifelong slavery.

16

For assuredly it is not to angels that He is continually reaching a helping hand, but it is to the descendants of Abraham.

17

And for this purpose it was necessary that in all respects He should be made to resemble His brothers, so that He might become a compassionate and faithful High Priest in things relating to God, in order to atone for the sins of the people.

18

For inasmuch as He has Himself felt the pain of temptation and trial, He is also able instantly to help those who are tempted and tried.

Hebrews 3


Hebrews Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 2

The Epistle to the Hebrews

Return to Index

Chapter 3

1

Therefore, holy brethren, sharers with others in a heavenly invitation, fix your thoughts on Jesus, the Apostle and High Priest whose followers we profess to be.

2

How faithful He was to Him who appointed Him, just as Moses also was faithful in all God's house!

3

For Jesus has been counted worthy of greater glory than Moses, in so far as he who has built a house has higher honour than the house itself.

4

For every house has had a builder, and the builder of all things is God.

5

Moreover, Moses was faithful in all God's house as a servant in delivering the message given him to speak;

6

but Christ was faithful as a Son having authority over God's house, and we are that house, if we hold firm to the End the boldness and the hope which we boast of as ours.

7

For this reason--as the Holy Spirit warns us, "To-day, if you hear His voice,

8

do not harden your hearts as your forefathers did in the time of the provocation on the day of the temptation in the Desert,

9

where your forefathers so sorely tried My patience and saw all that I did during forty years.

10

Therefore I was greatly grieved with that generation, and I said, `They are ever going astray in heart, and have not learnt to know My paths.'

11

As I swore in My anger, they shall not be admitted to My rest" --

12

see to it, brethren, that there is never in any one of you--as perhaps there may be--a sinful and unbelieving heart, manifesting itself in revolt from the ever-living God.

13

On the contrary encourage one another, day after day, so long as To-day lasts, so that not one of you may be hardened through the deceitful character of sin.

14

For we have, all alike, become sharers with Christ, if we really hold our first confidence firm to the End;

15

seeing that the warning still comes to us, "To-day, if you hear His voice, do not harden your hearts as your forefathers did in the time of the provocation."

16

For who were they that heard, and yet provoked God? Was it not the whole of the people who had come out of Egypt under the leadership of Moses?

17

And with whom was God so greatly grieved for forty years? Was it not with those who had sinned, and whose dead bodies fell in the Desert?

18

And to whom did He swear that they should not be admitted to His rest, if it was not to those who were disobedient?

19

And so we see that it was owing to lack of faith that they could not be admitted.

Hebrews 4


Hebrews Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 3

The Epistle to the Hebrews

Return to Index

Chapter 4

1

Therefore let us be on our guard lest perhaps, while He still leaves us a promise of being admitted to His rest, some one of you should be found to have fallen short of it.

2

For Good News has been brought to us as truly as to them; but the message they heard failed to benefit them, because they were not one in faith with those who gave heed to it.

3

We who have believed are soon to be admitted to the true rest; as He has said, "As I swore in My anger, they shall not be admitted to My rest," although God's works had been going on ever since the creation of the world.

4

For, as we know, when speaking of the seventh day He has used the words, "And God rested on the seventh day from all His works;"

5

and He has also declared, "They shall not be admitted to My rest."

6

Since, then, it is still true that some will be admitted to that rest, and that because of disobedience those who formerly had Good News proclaimed to them were not admitted,

7

He again definitely mentions a certain day, "To-day," saying long afterwards, by David's lips, in the words already quoted, "To-day, if you hear His voice, do not harden your hearts."

8

For if Joshua had given them the true rest, we should not afterwards hear God speaking of another still future day.

9

It follows that there still remains a sabbath rest for the people of God.

10

For He who has been admitted to His rest, has rested from His works as God did from His.

11

Let it then be our earnest endeavour to be admitted to that rest, so that no one may perish through following the same example of unbelief.

12

For God's Message is full of life and power, and is keener than the sharpest two-edged sword. It pierces even to the severance of soul from spirit, and penetrates between the joints and the marrow, and it can discern the secret thoughts and purposes of the heart.

13

And no created thing is able to escape its scrutiny; but everything lies bare and completely exposed before the eyes of Him with whom we have to do.

14

Inasmuch, then, as we have in Jesus, the Son of God, a great High Priest who has passed into Heaven itself, let us hold firmly to our profession of faith.

15

For we have not a High Priest who is unable to feel for us in our weaknesses, but one who was tempted in every respect just as we are tempted, and yet did not sin.

16

Therefore let us come boldly to the throne of grace, that we may receive mercy and find grace to help us in our times of need.

Hebrews 5


Hebrews Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 4

The Epistle to the Hebrews

Return to Index

Chapter 5

1

For every High Priest is chosen from among men, and is appointed to act on behalf of men in matters relating to God, in order to offer both gifts and sin-offerings,

2

and must be one who is able to bear patiently with the ignorant and erring, because he himself also is beset with infirmity.

3

And for this reason he is required to offer sin-offerings not only for the people but also for himself.

4

And no one takes this honourable office upon himself, but only accepts it when called to it by God, as Aaron was.

5

So Christ also did not claim for Himself the honour of being made High Priest, but was appointed to it by Him who said to Him, "My Son art Thou: I have to-day become Thy Father;"

6

as also in another passage He says, "Thou art a priest for ever, belonging to the order of Melchizedek."

7

For Jesus during his earthly life offered up prayers and entreaties, crying aloud and weeping as He pleaded with Him who was able to bring Him in safety out of death, and He was delivered from the terror from which He shrank.

8

Although He was God's Son, yet He learned obedience from the sufferings which He endured;

9

and so, having been made perfect, He became to all who obey Him the source and giver of eternal salvation.

10

For God Himself addresses Him as a High Priest for ever, belonging to the order of Melchizedek.

11

Concerning Him we have much to say, and much that it would be difficult to make clear to you, since you have become so dull of apprehension.

12

For although, considering the long time you have been believers, you ought now to be teachers of others, you really need some one to teach you over again the very rudiments of the truths of God, and you have come to require milk instead of solid food.

13

By people who live on milk I mean those who are imperfectly acquainted with the teaching concerning righteousness.

14

Such persons are mere babes. But solid food is for adults--that is, for those who through constant practice have their spiritual faculties carefully trained to distinguish good from evil.

Hebrews 6


Hebrews Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 5

The Epistle to the Hebrews

Return to Index

Chapter 6

1

Therefore leaving elementary instruction about the Christ, let us advance to mature manhood and not be continually re-laying a foundation of repentance from lifeless works and of faith in God,

2

or of teaching about ceremonial washings, the laying on of hands, the resurrection of the dead, and the last judgement.

3

And advance we will, if God permits us to do so.

4

For it is impossible, in the case of those who have once for all been enlightened, and have tasted the sweetness of the heavenly gift, and have been made partakers of the Holy Spirit,

5

and have realized how good the word of God is and how mighty are the powers of the coming Age, and then fell away--

6

it is impossible, I say, to keep bringing them back to a new repentance, for, to their own undoing, they are repeatedly crucifying the Son of God afresh and exposing Him to open shame.

7

For land which has drunk in the rain that often falls upon it, and brings forth vegetation useful to those for whose sakes, indeed, it is tilled, has a share in God's blessing.

8

But if it only yields a mass of thorns and briers, it is considered worthless, and is in danger of being cursed, and in the end will be destroyed by fire.

9

But we, even while we speak in this tone, have a happier conviction concerning you, my dearly-loved friends--a conviction of things which point towards salvation.

10

For God is not unjust so that He is unmindful of your labour and of the love which you have manifested towards Himself in having rendered services to His people and in still rendering them.

11

But we long for each of you to continue to manifest the same earnestness, with a view to your enjoying fulness of hope to the very End;

12

so that you may not become half-hearted, but be imitators of those who through faith and patient endurance are now heirs to the promises.

13

For when God gave the promise to Abraham, since He had no one greater to swear by, He swore by Himself,

14

saying, "Assuredly I will bless you and bless you, I will increase you and increase you."

15

And so, as the result of patient waiting, our forefather obtained what God had promised.

16

For men swear by what is greater than themselves; and with them an oath in confirmation of a statement always puts an end to a dispute.

17

In the same way, since it was God's desire to display more convincingly to the heirs of the promise how unchangeable His purpose was,

18

He added an oath, in order that, through two unchangeable things, in which it is impossible for Him to prove false, we may possess mighty encouragement--we who, for safety, have hastened to lay hold of the hope set before us.

19

That hope we have as an anchor of the soul--an anchor that can neither break nor drag. It passes in behind the veil,

20

where Jesus has entered as a forerunner on our behalf, having become, like Melchizedek, a High Priest for ever.

Hebrews 7


Hebrews Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 6

The Epistle to the Hebrews

Return to Index

Chapter 7

1

For this man, Melchizedek, King of Salem and priest of the Most High God--he who when Abraham was returning after defeating the kings met him and pronounced a blessing on him--

2

to whom also Abraham presented a tenth part of all--being first, as his name signifies, King of righteousness, and secondly King of Salem, that is, King of peace:

3

with no father or mother, and no record of ancestry: having neither beginning of days nor end of life, but made a type of the Son of God--this man Melchizedek remains a priest for ever.

4

Now think how great this priest-king must have been to whom Abraham the patriarch gave a tenth part of the best of the spoil.

5

And those of the descendants of Levi who receive the priesthood are authorized by the Law to take tithes from the people, that is, from their brethren, though these have sprung from Abraham.

6

But, in this instance, one who does not trace his origin from them takes tithes from Abraham, and pronounces a blessing on him to whom the promises belong.

7

And beyond all dispute it is always the inferior who is blessed by the superior.

8

Moreover here frail mortal men receive tithes: there one receives them about whom there is evidence that he is alive.

9

And Levi too--if I may so speak--pays tithes through Abraham:

10

for Levi was yet in the loins of his forefather when Melchizedek met Abraham.

11

Now if the crowning blessing was attainable by means of the Levitical priesthood--for as resting on this foundation the people received the Law, to which they are still subject-- what further need was there for a Priest of a different kind to be raised up belonging to the order of Melchizedek instead of being said to belong to the order of Aaron?

12

For when the priesthood changes, a change of Law also of necessity takes place.

13

He, however, to whom that prophecy refers is associated with a different tribe, not one member of which has anything to do with the altar.

14

For it is undeniable that our Lord sprang from Judah, a tribe of which Moses said nothing in connection with priests.

15

And this is still more abundantly clear when we read that it is as belonging to the order of Melchizedek that a priest of a different kind is to arise,

16

and hold His office not in obedience to any temporary Law, but by virtue of an indestructible Life.

17

For the words are in evidence, "Thou art a priest for ever, belonging to the order of Melchizedek."

18

On the one hand we have here the abrogation of an earlier code because it was weak and ineffective--

19

for the Law brought no perfect blessing--but on the other hand we have the bringing in of a new and better hope by means of which we draw near to God.

20

And since it was not without an oath being taken--

21

for these men hold office without any oath having been taken, but He holds it attested by an oath from Him who said to Him, "The Lord has sworn and will not recall His words, Thou art a Priest for ever" --

22

so much the more also is the Covenant of which Jesus has become the guarantor, a better covenant.

23

And they have been appointed priests many in number, because death prevents their continuance in office:

24

but He, because He continues for ever, has a priesthood which does not pass to any successor.

25

Hence too He is able to save to the uttermost those who come to God through Him, seeing that He ever lives to plead for them.

26

Moreover we needed just such a High Priest as this--holy, guileless, undefiled, far removed from sinful men and exalted above the heavens;

27

who, unlike other High Priests, is not under the necessity of offering up sacrifices day after day, first for His own sins, and afterwards for those of the people; for this latter thing He did once for all when He offered up Himself.

28

For the Law constitutes men High Priests--men with all their infirmity--but the utterance of the oath, which came later than the Law, constitutes High Priest a Son who has been made for ever perfect.

Hebrews 8


Hebrews Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 7

The Epistle to the Hebrews

Return to Index

Chapter 8

1

Now in connexion with what we have been saying the chief point is that we have a High Priest who has taken His seat at the right hand of the throne of God's Majesty in the heavens,

2

and ministers in the Holy place and in the true tabernacle which not man, but the Lord pitched.

3

Every High Priest, however, is appointed to offer both bloodless gifts and sacrifices. Therefore this High Priest also must have some offering to present.

4

If then He were still on earth, He would not be a priest at all, since here there are already those who present the offerings in obedience to the Law,

5

and serve a copy and type of the heavenly things, just as Moses was divinely instructed when about to build the tabernacle. For God said, "See that you make everything in imitation of the pattern shown you on the mountain."

6

But, as a matter of fact, the ministry which Christ has obtained is all the nobler a ministry, in that He is at the same time the negotiator of a sublimer covenant, based upon sublimer promises.

7

For if that first Covenant had been free from imperfection, there would have been no attempt to introduce another.

8

For, being dissatisfied with His people, God says, "`There are days coming,' says the Lord, `When I will establish with the house of Israel and with the house of Judah a new Covenant--

9

a Covenant unlike the one which I made with their forefathers on the day when I took them by the hand to lead them out from the land of Egypt; for they would not remain faithful to that.' `So I turned from them,' says the Lord.

10

`But this is the Covenant that I will covenant with the house of Israel after those days,' says the Lord: I will put My laws into their minds and will write them upon their hearts. And I will indeed be their God and they shall be My People.

11

And there shall be no need for them to teach each one his fellow citizen and each one his brother, saying, Know the Lord. For all will know Me from the least of them to the greatest;

12

Because I will be merciful to their wrongdoings, and their sins I will remember no longer.'"

13

By using the words, "a new Covenant," He has made the first one obsolete; but whatever is decaying and showing signs of old age is not far from disappearing altogether.

Hebrews 9


Hebrews Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 8

The Epistle to the Hebrews

Return to Index

Chapter 9

1

Now even the first Covenant had regulations for divine worship, and had also its sanctuary--a sanctuary belonging to this world.

2

For a sacred tent was constructed--the outer one, in which were the lamp and the table and the presented loaves; and this is called the Holy place.

3

And behind the second veil was a sacred tent called the Holy of holies.

4

This had a censer of gold, and the ark of the Covenant lined with gold and completely covered with gold, and in it were a gold vase which held the manna, and Aaron's rod which budded and the tables of the Covenant.

5

And above the ark were the Cherubim denoting God's glorious presence and overshadowing the Mercy-seat. But I cannot now speak about all these in detail.

6

These arrangements having long been completed, the priests, when conducting the divine services, continually enter the outer tent.

7

But into the second, the High Priest goes only on one day of the year, and goes alone, taking with him blood, which he offers on his own behalf and on account of the sins which the people have ignorantly committed.

8

And the lesson which the Holy Spirit teaches is this--that the way into the true Holy place is not yet open so long as the outer tent still remains in existence.

9

And this is a figure--for the time now present--answering to which both gifts and sacrifices are offered, unable though they are to give complete freedom from sin to him who ministers.

10

For their efficacy depends only on meats and drinks and various washings, ceremonies pertaining to the body and imposed until a time of reformation.

11

But Christ appeared as a High Priest of the blessings that are soon to come by means of the greater and more perfect Tent of worship, a tent which has not been built with hands--that is to say does not belong to this material creation--

12

and once for all entered the Holy place, taking with Him not the blood of goats and calves, but His own blood, and thus procuring eternal redemption for us.

13

For if the blood of goats and bulls and the ashes of a heifer sprinkling those who have contracted defilement make them holy so as to bring about ceremonial purity,

14

how much more certainly shall the blood of Christ, who strengthened by the eternal Spirit offered Himself to God, free from blemish, purify your consciences from lifeless works for you to serve the ever-living God?

15

And because of this He is the negotiator of a new Covenant, in order that, since a life has been given in atonement for the offences committed under the first Covenant, those who have been called may receive the eternal inheritance which has been promised to them.

16

For where there is a legal `will,' there must also be a death brought forward in evidence--the death of him who made it.

17

And a will is only of force in the case of a deceased person, being never of any avail so long as he who made it lives.

18

Accordingly we find that the first Covenant was not inaugurated without blood.

19

For when Moses had proclaimed to all the people every commandment contained in the Law, he took the blood of the calves and of the goats and with them water, scarlet wool and hyssop, and sprinkled both the book itself and all the people,

20

saying, "This is the blood which confirms the Covenant that God has made binding upon you."

21

And in the same way he also sprinkled blood upon the Tent of worship and upon all the vessels used in the ministry.

22

Indeed we may almost say that in obedience to the Law everything is sprinkled with blood, and that apart from the outpouring of blood there is no remission of sins.

23

It was needful therefore that the copies of the things in Heaven should be cleansed in this way, but that the heavenly things themselves should be cleansed with more costly sacrifices.

24

For not into a Holy place built by men's hands--a mere copy of the reality--did Christ enter, but He entered Heaven itself, now to appear in the presence of God on our behalf.

25

Nor did He enter for the purpose of many times offering Himself in sacrifice, just as the High Priest enters the Holy place, year after year, taking with him blood not his own.

26

In that case Christ would have needed to suffer many times, from the creation of the world onwards; but as a matter of fact He has appeared once for all, at the Close of the Ages, in order to do away with sin by the sacrifice of Himself.

27

And since it is reserved for all mankind once to die, and afterwards to be judged;

28

so the Christ also, having been once offered in sacrifice in order that He might bear the sins of many, will appear a second time, separated from sin, to those who are eagerly expecting Him, to make their salvation complete.

Hebrews 10


Hebrews Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 9

The Epistle to the Hebrews

Return to Index

Chapter 10

1

For, since the Law exhibits only an outline of the blessings to come and not a perfect representation of the things themselves, the priests can never, by repeating the same sacrifices which they continually offer year after year, give complete freedom from sin to those who draw near.

2

For then would not the sacrifices have ceased to be offered, because the consciences of the worshippers--who in that case would now have been cleansed once for all--would no longer be burdened with sins?

3

But in those sacrifices sins are recalled to memory year after year.

4

For it is impossible for the blood of bulls and goats to take away sins.

5

That is why, when He comes into the world, He says, "Sacrifice and offering Thou has not desired, but a body Thou hast prepared for Me.

6

In whole burnt-offerings and in sin-offerings Thou hast taken no pleasure.

7

Then I said, `I have come--in the roll of the book it is written concerning Me--to do Thy will, O God.'"

8

After saying the words I have just quoted, "Sacrifices and offerings or whole burnt-offerings and sin-offerings Thou hast not desired or taken pleasure in" --all such being offered in obedience to the Law--

9

He then adds, "I have come to do Thy will." He does away with the first in order to establish the second.

10

It is through that divine will that we have been set free from sin, through the offering of Jesus Christ as our sacrifice once for all.

11

And while every priest stands ministering, day after day, and constantly offering the same sacrifices--though such can never rid us of our sins--

12

this Priest, on the contrary, after offering for sins a single sacrifice of perpetual efficacy, took His seat at God's right hand,

13

waiting from that time onward until His enemies be put as a footstool under His feet.

14

For by a single offering He has for ever completed the blessing for those whom He is setting free from sin.

15

And the Holy Spirit also gives us His testimony; for when He had said,

16

"`This is the Covenant that I will make with them after those days,' says the Lord: `I will put My laws upon their hearts and will write them on their minds;'"

17

He adds, "And their sins and offences I will remember no longer."

18

But where these have been forgiven no further offering for sin is required.

19

Since then, brethren, we have free access to the Holy place through the blood of Jesus,

20

by the new and ever-living way which He opened up for us through the rending of the veil--that is to say, of His earthly nature--

21

and since we have a great Priest who has authority over the house of God,

22

let us draw near with sincerity and unfaltering faith, having had our hearts sprinkled, once for all, from consciences oppressed with sin, and our bodies bathed in pure water.

23

Let us hold firmly to an unflinching avowal of our hope, for He is faithful who gave us the promises.

24

And let us bestow thought on one another with a view to arousing one another to brotherly love and right conduct;

25

not neglecting--as some habitually do--to meet together, but encouraging one another, and doing this all the more since you can see the day of Christ approaching.

26

For if we wilfully persist in sin after having received the full knowledge of the truth, there no longer remains in reserve any other sacrifice for sins.

27

There remains nothing but a certain awful expectation of judgement, and the fury of a fire which before long will devour the enemies of the truth.

28

Any one who bids defiance to the Law of Moses is put to death without mercy on the testimony of two or three witnesses.

29

How much severer punishment, think you, will he be held to deserve who has trampled under foot the Son of God, has not regarded as holy that Covenant-blood with which he was set free from sin, and has insulted the Spirit from whom comes grace?

30

For we know who it is that has said, "Vengeance belongs to Me: I will pay back;" and again, "The Lord will be His people's judge."

31

It is an awful thing to fall into the hands of the ever-living God.

32

But continually recall to mind the days now past, when on being first enlightened you went through a great conflict and many sufferings.

33

This was partly through allowing yourselves to be made a public spectacle amid reproaches and persecutions, and partly through coming forward to share the sufferings of those who were thus treated.

34

For you not only showed sympathy with those who were imprisoned, but you even submitted with joy when your property was taken from you, being well aware that you have in your own selves a more valuable possession and one which will remain.

35

Therefore do not cast from you your confident hope, for it will receive a vast reward.

36

For you stand in need of patient endurance, so that, as the result of having done the will of God, you may receive the promised blessing.

37

For there is still but a short time and then "The coming One will come and will not delay.

38

But it is by faith that My righteous servant shall live; and if he shrinks back, My soul takes no pleasure in him."

39

But we are not people who shrink back and perish, but are among those who believe and gain possession of their souls.

Hebrews 11


Hebrews Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 10

The Epistle to the Hebrews

Return to Index

Chapter 11

1

Now faith is a well-grounded assurance of that for which we hope, and a conviction of the reality of things which we do not see.

2

For by it the saints of old won God's approval.

3

Through faith we understand that the worlds came into being, and still exist, at the command of God, so that what is seen does not owe its existence to that which is visible.

4

Through faith Abel offered to God a more acceptable sacrifice than Cain did, and through this faith he obtained testimony that he was righteous, God giving the testimony by accepting his gifts; and through it, though he is dead, he still speaks.

5

Through faith Enoch was taken from the earth so that he did not see death, and he could not be found, because God had taken him; for before he was taken we have evidence that he truly pleased God.

6

But where there is no faith it is impossible truly to please Him; for the man who draws near to God must believe that there is a God and that He proves Himself a rewarder of those who earnestly try to find Him.

7

Through faith Noah, being divinely taught about things as yet unseen, reverently gave heed and built an ark for the safety of his family, and by this act he condemned the world, and became an heir of the righteousness which depends on faith.

8

Through faith Abraham, upon being called to leave home and go into a land which he was soon to receive for an inheritance, obeyed; and he went out, not knowing where he was going to.

9

Through faith he came and made his home for a time in a land which had been promised to him, as if in a foreign country, living in tents together with Isaac and Jacob, sharers with him in the same promise;

10

for he continually looked forward to the city which has the foundations, whose architect and builder is God.

11

Through faith even Sarah herself received strength to become a mother--although she was past the time of life for this--because she judged Him faithful who had given the promise.

12

And thus there sprang from one man, and him practically dead, a nation like the stars of the sky in number, and like the sands on the sea shore which cannot be counted.

13

All these died in the possession of faith. They had not received the promised blessings, but had seen them from a distance and had greeted them, and had acknowledged themselves to be foreigners and strangers here on earth;

14

for men who acknowledge this make it manifest that they are seeking elsewhere a country of their own.

15

And if they had cherished the remembrance of the country they had left, they would have found an opportunity to return;

16

but, as it is, we see them eager for a better land, that is to say, a heavenly one. For this reason God is not ashamed to be called their God, for He has now prepared a city for them.

17

Through faith Abraham, as soon as God put him to the test, offered up Isaac. Yes, he who had joyfully welcomed the promises was on the point of sacrificing his only son

18

with regard to whom he had been told, "It is through Isaac that your posterity shall be traced."

19

For he reckoned that God is even able to raise a man up from among the dead, and, figuratively speaking, it was from among the dead that he received Isaac again.

20

Through faith Isaac blessed Jacob and Esau, even in connexion with things soon to come.

21

Through faith Jacob, when dying, blessed each of Joseph's sons, and, leaning on the top of his staff, worshipped God.

22

Through faith Joseph, when he was near his end, made mention of the departure of the descendants of Israel, and gave orders about his own body.

23

Through faith the child Moses was hid for three months by his parents, because they saw his rare beauty; and the king's edict had no terror for them.

24

Through faith Moses, when he grew to manhood, refused to be known as Pharaoh's daughter's son,

25

having determined to endure ill-treatment along with the people of God rather than enjoy the short-lived pleasures of sin;

26

because he deemed the reproaches which he might meet with in the service of the Christ to be greater riches than all the treasures of Egypt; for he fixed his gaze on the coming reward.

27

Through faith he left Egypt, not being frightened by the king's anger; for he held on his course as seeing the unseen One.

28

Through faith he instituted the Passover, and the sprinkling with blood so that the destroyer of the firstborn might not touch the Israelites.

29

Through faith they passed through the Red Sea as though they were passing over dry land, but the Egyptians, when they tried to do the same, were swallowed up.

30

Through faith the walls of Jericho fell to the ground after being surrounded for seven days.

31

Through faith the notorious sinner Rahab did not perish along with the disobedient, for she had welcomed the spies and had sheltered them.

32

And why need I say more? For time will fail me if I tell the story of Gideon, Barak, Samson, Jephthah, and of David and Samuel and the Prophets;

33

men who, as the result of faith, conquered whole kingdoms, brought about true justice, obtained promises from God, stopped lions' mouths,

34

deprived fire of its power, escaped being killed by the sword, out of weakness were made strong, became mighty in war, put to flight foreign armies.

35

Women received back their dear ones alive from the dead; and others were put to death with torture, refusing the deliverance offered to them--that they might secure a better resurrection.

36

Others again were tested by cruel mockery and by scourging; yes, and by chains and imprisonment.

37

They were stoned, they were sawn asunder, they were tried by temptation, they were killed with the sword. They went from place to place in sheepskins or goatskins, enduring want, oppression and cruelty.

38

(They were men of whom the world was not worthy.) They wandered across deserts and mountains, or hid themselves in caves and in holes in the ground.

39

And although by their faith all these people won God's approval, none of them received the fulfilment of His great promise;

40

for God had provided for them and us something better, so that apart from us they were not to attain to full blessedness.

Hebrews 12


Hebrews Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 11

The Epistle to the Hebrews

Return to Index

Chapter 12

1

Therefore, surrounded as we are by such a vast cloud of witnesses, let us fling aside every encumbrance and the sin that so readily entangles our feet. And let us run with patient endurance the race that lies before us,

2

simply fixing our gaze upon Jesus, our Prince Leader in the faith, who will also award us the prize. He, for the sake of the joy which lay before Him, patiently endured the cross, looking with contempt upon its shame, and afterwards seated Himself-- where He still sits--at the right hand of the throne of God.

3

Therefore, if you would escape becoming weary and faint-hearted, compare your own sufferings with those of Him who endured such hostility directed against Him by sinners.

4

In your struggle against sin you have not yet resisted so as to endanger your lives;

5

and you have quite forgotten the encouraging words which are addressed to you as sons, and which say, "My son, do not think lightly of the Lord's discipline, and do not faint when He corrects you;

6

for those whom the Lord loves He disciplines: and He scourges every son whom He acknowledges."

7

The sufferings that you are enduring are for your discipline. God is dealing with you as sons; for what son is there whom his father does not discipline?

8

And if you are left without discipline, of which every true son has had a share, that shows that you are bastards, and not true sons.

9

Besides this, our earthly fathers used to discipline us and we treated them with respect, and shall we not be still more submissive to the Father of our spirits, and live?

10

It is true that they disciplined us for a few years according as they thought fit; but He does it for our certain good, in order that we may become sharers in His own holy character.

11

Now, at the time, discipline seems to be a matter not for joy, but for grief; yet it afterwards yields to those who have passed through its training a result full of peace--namely, righteousness.

12

Therefore strengthen the drooping hands and paralysed knees,

13

and make straight paths for your feet, so that what is lame may not be put entirely out of joint

14

but may rather be restored. Persistently strive for peace with all men, and for that growth in holiness apart from which no one will see the Lord.

15

Be carefully on your guard lest there be any one who falls back from the grace of God; lest any root bearing bitter fruit spring up and cause trouble among you, and through it the whole brotherhood be defiled;

16

lest there be a fornicator, or an ungodly person like Esau, who, in return for a single meal, parted with the birthright which belonged to him.

17

For you know that even afterwards, when he wished to secure the blessing, he was rejected; for he found no opportunity for undoing what he had done, though he sought the blessing earnestly with tears.

18

For you have not come to a material object all ablaze with fire, and to gloom and darkness and storm and trumpet-blast and the sound of words--

19

a sound of such a kind that those who heard it entreated that no more should be added.

20

For they could not endure the order which had been given, "Even a wild beast, if it touches the mountain, shall be stoned to death;"

21

and so terrible was the scene that Moses said, "I tremble with fear."

22

On the contrary you have come to Mount Zion, and to the city of the ever-living God, the heavenly Jerusalem, to countless hosts of angels,

23

to the great festal gathering and Church of the first-born, whose names are recorded in Heaven, and to a Judge who is God of all, and to the spirits of righteous men made perfect,

24

and to Jesus the negotiator of a new Covenant, and to the sprinkled blood which speaks in more gracious tones than that of Abel.

25

Be careful not to refuse to listen to Him who is speaking to you. For if they of old did not escape unpunished when they refused to listen to him who spoke on earth, much less shall we escape who turn a deaf ear to Him who now speaks from Heaven.

26

His voice then shook the earth, but now we have His promise, "Yet again I will, once for all, cause not only the earth to tremble, but Heaven also."

27

Here the words "Yet again, once for all" denote the removal of the things which can be shaken--created things--in order that the things which cannot be shaken may remain.

28

Therefore, receiving, as we now do, a kingdom which cannot be shaken, let us cherish thankfulness so that we may ever offer to God an acceptable service, with godly reverence and awe.

29

For our God is also a consuming fire.

Hebrews 13


Hebrews Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 12

The Epistle to the Hebrews

Return to Index

Chapter 13

1

Let brotherly love always continue.

2

Do not neglect to show kindness to strangers; for, in this way, some, without knowing it, have had angels as their guests.

3

Remember prisoners, as if you were in prison with them; and remember those suffering ill-treatment, for you yourselves also are still in the body.

4

Let marriage be held in honour among all, and let the marriage bed be unpolluted; for fornicators and adulterers God will judge.

5

Your lives should be untainted by love for money. Be content with what you have; for God Himself has said, "I will never, never let go your hand: I will never never forsake you."

6

So that we fearlessly say, "The Lord is my helper; I will not be afraid: what can man do to me?"

7

Remember your former leaders--it was they who brought you God's Message. Bear in mind how they ended their lives, and imitate their faith.

8

Jesus Christ is the same yesterday and to-day--yes, and to the ages to come.

9

Do not be drawn aside by all sorts of strange teaching; for it is well to have the heart made stedfast through God's grace, and not by special kinds of food, from which those who scrupulously attend to them have derived no benefit.

10

We Christians have an altar from which the ministers of the Jewish Tent have no right to eat.

11

For the bodies of those animals of which the blood is carried by the High Priest into the Holy place as an offering for sin, are burned outside the camp.

12

And for this reason Jesus also, in order, by His own blood, to set the people free from sin, suffered outside the gate.

13

Therefore let us go to Him outside the camp, sharing the insults directed against Him.

14

For we have no permanent city here, but we are longing for the city which is soon to be ours.

15

Through Him, then, let us continually lay on the altar a sacrifice of praise to God, namely, the utterance of lips that give thanks to His Name.

16

And do not forget to be kind and liberal; for with sacrifices of that sort God is greatly pleased.

17

Obey your leaders and be submissive to them. For they are keeping watch over your souls as those who will have to give account; that they may do this with joy and not with lamentation. For that would be of no advantage to you.

18

Keep on praying for us; for we are sure that we have clear consciences, and we desire to live nobly in every respect.

19

I specially urge this upon you in order that I may be the more speedily restored to you.

20

Now may God who gives peace, and brought Jesus, our Lord, up again from among the dead--even Him who, by virtue of the blood of the eternal Covenant, is the great Shepherd of the sheep--

21

fully equip you with every grace that you may need for the doing of His will, producing in us that which will truly please Him through Jesus Christ. To Him be the glory to the Ages of the Ages! Amen.

22

Bear with me, brethren, when I thus exhort you; for, in fact, it is but a short letter that I have written to you.

23

You will rejoice to hear that our brother Timothy has been set at liberty. If he comes soon, I will see you with him.

24

Greet all your leaders and all God's people. The brethren from Italy send you greetings.

25

Grace be with you all! Amen.

James 1


James Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Hebrews 13

The General Epistle of James

Return to Index

Chapter 1

1

James, a bondservant of God and of the Lord Jesus Christ: to the twelve tribes who are scattered over the world. All good wishes.

2

Reckon it nothing but joy, my brethren, whenever you find yourselves hedged in by various trials.

3

Be assured that the testing of your faith leads to power of endurance.

4

Only let endurance have perfect results so that you may become perfect and complete, deficient in nothing.

5

And if any one of you is deficient in wisdom, let him ask God for it, who gives with open hand to all men, and without upbraiding; and it will be given him.

6

But let him ask in faith and have no doubts; for he who has doubts is like the surge of the sea, driven by the wind and tossed into spray.

7

A person of that sort must not expect to receive anything from the Lord--

8

such a one is a man of two minds, undecided in every step he takes.

9

Let a brother in humble life rejoice when raised to a higher position;

10

but a rich man should rejoice in being brought low, for like flowers among the herbage rich men will pass away.

11

The sun rises with his scorching heat and dries up the herbage, so that its flowers drop off and the beauty of its appearance perishes, and in the same way rich men with all their prosperity will fade away.

12

Blessed is he who patiently endures trials; for when he has stood the test, he will gain the victor's crown--even the crown of Life--which the Lord has promised to those who love Him.

13

Let no one say when passing through trial, "My temptation is from God;" for God is incapable of being tempted to do evil, and He Himself tempts no one.

14

But when a man is tempted, it is his own passions that carry him away and serve as a bait.

15

Then the passion conceives, and becomes the parent of sin; and sin, when fully matured, gives birth to death.

16

Do not be deceived, my dearly-loved brethren.

17

Every gift which is good, and every perfect boon, is from above, and comes down from the Father, who is the source of all Light. In Him there is no variation nor the slightest suggestion of change.

18

In accordance with His will He made us His children through the Message of the truth, so that we might, in a sense, be the Firstfruits of the things which He has created.

19

You know this, my dearly-loved brethren. But let every one be quick to hear, slow to speak, and slow to be angry.

20

For a man's anger does not lead to action which God regards as righteous.

21

Ridding yourselves, therefore, of all that is vile and of the evil influences which prevail around you, welcome in a humble spirit the Message implanted within you, which is able to save your souls.

22

But prove yourselves obedient to the Message, and do not be mere hearers of it, imposing a delusion upon yourselves.

23

For if any one listens but does not obey, he is like a man who carefully looks at his own face in a mirror.

24

Although he has looked carefully at himself, he goes away, and has immediately forgotten the sort of man he is.

25

But he who looks closely into the perfect Law--the Law of freedom--and continues looking, he, being not a hearer who forgets, but an obedient doer, will as the result of his obedience be blessed.

26

If a man thinks that he is scrupulously religious, although he is not curbing his tongue but is deceiving himself, his religious service is worthless.

27

The religious service which is pure and stainless in the sight of our God and Father is to visit fatherless children and widowed women in their time of trouble, and to keep one's own self unspotted from the world.

James 2


James Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

James 1

The General Epistle of James

Return to Index

Chapter 2

1

My brethren, you must not make distinctions between one man and another while you are striving to maintain faith in the Lord Jesus Christ, who is our glory.

2

For suppose a man comes into one of your meetings wearing gold rings and fine clothes, and there also comes in a poor man wearing shabby clothes,

3

and you pay court to the one who wears the fine clothes, and say, "Sit here; this is a good place;" while to the poor man you say, "Stand there, or sit on the floor at my feet;"

4

is it not plain that in your hearts you have little faith, seeing that you have become judges full of wrong thoughts?

5

Listen, my dearly-loved brethren. Has not God chosen those whom the world regards as poor to be rich in faith and heirs of the Kingdom which He has promised to those that love Him?

6

But *you* have put dishonour upon the poor man. Yet is it not the rich who grind you down? Are not they the very people who drag you into the Law courts? --

7

and the very people who speak evil of the noble Name by which you are called?

8

If, however, you are keeping the Law as supreme, in obedience to the Commandment which says "You are to love your fellow man just as you love yourself," you are acting rightly.

9

But if you are making distinctions between one man and another, you are guilty of sin, and are convicted by the Law as offenders.

10

A man who has kept the Law as a whole, but has failed to keep some one command, has become guilty of violating all.

11

For He who said, "Do not commit adultery," also said, "Do not commit murder," and if you are a murderer, although not an adulterer, you have become an offender against the Law.

12

Speak and act as those should who are expecting to be judged by the Law of freedom.

13

For he who shows no mercy will have judgement given against him without mercy; but mercy triumphs over judgement.

14

What good is it, my brethren, if a man professes to have faith, and yet his actions do not correspond? Can such faith save him?

15

Suppose a Christian brother or sister is poorly clad or lacks daily food,

16

and one of you says to them, "I wish you well; keep yourselves warm and well fed," and yet you do not give them what they need; what is the use of that?

17

So also faith, if it is unaccompanied by obedience, has no life in it--so long as it stands alone.

18

Nay, some one will say, "You have faith, I have actions: prove to me your faith apart from corresponding actions and I will prove mine to you by my actions.

19

You believe that God is one, and you are quite right: evil spirits also believe this, and shudder."

20

But, idle boaster, are you willing to be taught how it is that faith apart from obedience is worthless? Take the case of Abraham our forefather.

21

Was it, or was it not, because of his actions that he was declared to be righteous as the result of his having offered up his son Isaac upon the altar?

22

You notice that his faith was co-operating with his actions, and that by his actions his faith was perfected;

23

and the Scripture was fulfilled which says, "And Abraham believed God, and his faith was placed to his credit as righteousness," and he received the name of `God's friend.'

24

You all see that it is because of actions that a man is pronounced righteous, and not simply because of faith.

25

In the same way also was not the notorious sinner Rahab declared to be righteous because of her actions when she welcomed the spies and hurriedly helped them to escape another way?

26

For just as a human body without a spirit is lifeless, so also faith is lifeless if it is unaccompanied by obedience.

James 3


James Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

James 2

The General Epistle of James

Return to Index

Chapter 3

1

Do not be eager, my brethren, for many among you to become teachers; for you know that we teachers shall undergo severer judgement.

2

For we often stumble and fall, all of us. If there is any one who never stumbles in speech, that man has reached maturity of character and is able to curb his whole nature.

3

Remember that we put the horses' bit into their mouths to make them obey us, and so we turn their whole bodies round.

4

So too with ships, great as they are, and often driven along by strong gales, yet they can be steered with a very small rudder in whichever direction the caprice of the man at the helm chooses.

5

In the same way the tongue is an insignificant part of the body, but it is immensely boastful. Remember how a mere spark may set a vast forest in flames.

6

And the tongue is a fire. That world of iniquity, the tongue, is placed within us spotting and soiling our whole nature, and setting the whole round of our lives on fire, being itself set on fire by Gehenna.

7

For brute nature under all its forms--beasts and birds, reptiles and fishes--can be subjected and kept in subjection by human nature.

8

But the tongue no man or woman is able to tame. It is an ever-busy mischief, and is full of deadly poison.

9

With it we bless the Lord and Father, and with it we curse men, who are made in God's likeness.

10

Out of the same mouth there proceed blessing and cursing. My brethren, this ought not to be.

11

In a fountain, are fresh water and bitter sent forth from the same opening?

12

Can a fig-tree, my brethren, yield olives, or a vine yield figs? No; and neither can salt water yield sweet.

13

Which of you is a wise and well-instructed man? Let him prove it by a right life with conduct guided by a wisely teachable spirit.

14

But if in your hearts you have bitter feelings of envy and rivalry, do not speak boastfully and falsely, in defiance of the truth.

15

That is not the wisdom which comes down from above: it belongs to earth, to the unspiritual nature, and to evil spirits.

16

For where envy and rivalry are, there also are unrest and every vile deed.

17

The wisdom from above is first of all pure, then peaceful, courteous, not self-willed, full of compassion and kind actions, free from favouritism and from all insincerity.

18

And peace, for those who strive for peace, is the seed of which the harvest is righteousness.

James 4


James Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

James 3

The General Epistle of James

Return to Index

Chapter 4

1

What causes wars and contentions among you? Is it not the cravings which are ever at war within you for various pleasures?

2

You covet things and yet cannot get them; you commit murder; you have passionate desires and yet cannot gain your end; you begin to fight and make war. You have not, because you do not pray;

3

or you pray and yet do not receive, because you pray wrongly, your object being to waste what you get on some pleasure or another.

4

You unfaithful women, do you not know that friendship with the world means enmity to God? Therefore whoever is bent on being friendly with the world makes himself an enemy to God.

5

Or do you suppose that it is to no purpose that the Scripture says, "The Spirit which He has caused to dwell in our hearts yearns jealously over us"?

6

But He gives more abundant grace, as is implied in His saying, "God sets Himself against the haughty, but to the lowly He gives grace."

7

Submit therefore to God: resist the Devil, and he will flee from you.

8

Draw near to God, and He will draw near to you. Cleanse your hands, you sinners, and make your hearts pure, you who are half-hearted towards God.

9

Afflict yourselves and mourn and weep aloud; let your laughter be turned into grief, and your gladness into shame.

10

Humble yourselves in the presence of the Lord, and He will exalt you.

11

Do not speak evil of one another, brethren. The man who speaks evil of a brother-man or judges his brother-man speaks evil of the Law and judges the Law. But if you judge the Law, you are no longer one who obeys the Law, but one who judges it.

12

The only real Lawgiver and Judge is He who is able to save or to destroy. Who are you to sit in judgement on your fellow man?

13

Come, you who say, "To-day or to-morrow we will go to this or that city, and spend a year there and carry on a successful business,"

14

when, all the while, you do not even know what will happen to-morrow. For what is the nature of your life? Why, it is but a mist, which appears for a short time and then is seen no more.

15

Instead of that you ought to say, "If it is the Lord's will, we shall live and do this or that."

16

But, as the case stands, it is in mere self-confidence that you boast: all such boasting is evil.

17

If, however, a man knows what it is right to do and yet does not do it, he commits a sin.

James 5


James Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

James 4

The General Epistle of James

Return to Index

Chapter 5

1

Come, you rich men, weep aloud and howl for your sorrows which will soon be upon you.

2

Your treasures have rotted, and your piles of clothing are moth-eaten;

3

your gold and your silver have become covered with rust, and the rust on them will give evidence against you, and will eat your flesh like fire. You have hoarded up wealth in these last days.

4

I tell you that the pay of the labourers who have gathered in your crops--pay which you are keeping back--is calling out against you; and the outcries of those who have been your reapers have entered into the ears of the Lord of the armies of Heaven.

5

Here on earth you have lived self-indulgent and profligate lives. You have stupefied yourselves with gross feeding; but a day of slaughter has come.

6

You have condemned--you have murdered-- the righteous man: he offers no resistance.

7

Be patient therefore, brethren, until the Coming of the Lord. Notice how eagerly a farmer waits for a valuable crop! He is patient over it till it has received the early and the later rain.

8

So you also must be patient: keeping up your courage; for the Coming of the Lord is now close at hand.

9

Do not cry out in condemnation of one another, brethren, lest you come under judgement. I tell you that the Judge is standing at the door.

10

In illustration, brethren, of persecution patiently endured take the Prophets who have spoken as messengers from the Lord.

11

Remember that we call those blessed who endured what they did. You have also heard of Job's patient endurance, and have seen the issue of the Lord's dealings with him--how full of tenderness and pity the Lord is.

12

But above all things, my brethren, do not swear, either by Heaven or by the earth, or with any other oath. Let your `yes' be simply `yes,' and your `no' be simply `no;' that you may not come under condemnation.

13

Is one of you suffering? Let him pray. Is any one in good spirits? Let him sing a psalm.

14

Is any one ill? Let him send for the Elders of the Church, and let them pray over him, after anointing him with oil in the name of the Lord.

15

And the prayer of faith will restore the sick man, and the Lord will raise him up to health; and if he has committed sins, they shall be forgiven.

16

Therefore confess your sins to one another, and pray for one another, so that you may be cured. The heartfelt supplication of a righteous man exerts a mighty influence.

17

Elijah was a man with a nature similar to ours, and he earnestly prayed that there might be no rain: and no rain fell on the land for three years and six months.

18

Again he prayed, and the sky gave rain and the land yielded its crops.

19

My brethren, if one of you strays from the truth and some one brings him back,

20

let him know that he who brings a sinner back from his evil ways will save the man's soul from death and throw a veil over a multitude of sins.

1st Peter 1


1st Peter Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

James 5

The First Epistle General of Peter

Return to Index

Chapter 1

1

Peter, an Apostle of Jesus Christ: To God's own people scattered over the earth, who are living as foreigners in Pontus, Galatia, Cappadocia, Roman Asia, and Bithynia,

2

chosen in accordance with the foreknowledge of God the Father, through the sanctifying work of the Spirit, with a view to their obedience and to their being sprinkled with the blood of Jesus Christ. May more and more grace and peace be granted to you.

3

Blessed be the God and Father of our Lord Jesus Christ, who in His great mercy has begotten us anew to an ever-living hope through the resurrection of Jesus Christ from the dead,

4

to an inheritance imperishable, undefiled and unfading, which has been reserved in Heaven for you,

5

whom God in His power is guarding through faith for a salvation that even now stands ready for unveiling at the End of the Age.

6

Rejoice triumphantly in the prospect of this, even if now, for a short time, you are compelled to sorrow amid various trials.

7

The sorrow comes in order that the testing of your faith--being more precious than that of gold, which perishes and yet is proved by fire--may be found to result in praise and glory and honour at the re-appearing of Jesus Christ.

8

Him you love, though your eyes have never looked on Him. In Him, though at present you cannot see Him, you nevertheless trust, and triumph with a joy which is unspeakable and is crowned with glory,

9

while you are securing as the outcome of your faith the salvation of your souls.

10

There were Prophets who earnestly inquired about that salvation, and closely searched into it--even those who spoke beforehand of the grace which was to come to you.

11

They were eager to know the time which the Spirit of Christ within them kept indicating, or the characteristics of that time, when they solemnly made known beforehand the sufferings that were to come upon Christ and the glories which would follow.

12

To them it was revealed that they were serving not themselves but you, when they foretold the very things which have now been openly declared to you by those who, having been taught by the Holy Spirit which had been sent from Heaven, brought you the Good News. Angels long to stoop and look into these things.

13

Therefore gird up your minds and fix your hopes calmly and unfalteringly upon the boon that is soon to be yours, at the re-appearing of Jesus Christ.

14

And, since you delight in obedience, do not shape your lives by the cravings which used to dominate you in the time of your ignorance,

15

but--in imitation of the holy One who has called you--you also must be holy in all your habits of life.

16

Because it stands written, "You are to be holy, because I am holy."

17

And if you address as your Father Him who judges impartially in accordance with each man's actions, then spend in fear the time of your stay here on earth,

18

knowing, as you do, that it was not with a ransom of perishable wealth, such as silver or gold, that you were set free from your frivolous habits of life which had been handed down to you from your forefathers,

19

but with the precious blood of Christ--as of an unblemished and spotless lamb.

20

He was pre-destined indeed to this work, even before the creation of the world, but has been plainly manifested in these last days for the sake of you who, through Him,

21

are faithful to God, who raised Him from among the dead and gave Him glory, so that your faith and hope are resting upon God.

22

Now that, through your obedience to the truth, you have purified your souls for cherishing sincere brotherly love, you must love another heartily and fervently.

23

For you have been begotten again by God's ever-living and enduring word from a germ not of perishable, but of imperishable life.

24

"All mankind resemble the herbage, and all their beauty is like its flowers. The herbage dries up, and its flowers drop off;

25

But the word of the Lord remains for ever." And that means the Message which has been proclaimed among you in the Good News.

1st Peter 2


1st Peter Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Peter 1

The First Epistle General of Peter

Return to Index

Chapter 2

1

Rid yourselves therefore of all ill-will and all deceitfulness, of insincerity and envy, and of all evil speaking.

2

Thirst, like newly-born infants, for pure milk for the soul, that by it you may grow up to salvation;

3

if you have had any experience of the goodness of the Lord.

4

Come to Him, the ever-living Stone, rejected indeed by men as worthless, but in God's esteem chosen and held in honour.

5

And be yourselves also like living stones that are being built up into a spiritual house, to become a holy priesthood to offer spiritual sacrifices acceptable to God through Jesus Christ.

6

For it is contained in Scripture, "See, I am placing on Mount Zion a Cornerstone, chosen, and held in honour, and he whose faith rests on Him shall never have reason to feel ashamed."

7

To you believers, therefore, that honour belongs; but for unbelievers-- "A Stone which the builders rejected has been made the Cornerstone,"

8

and "a Stone for the foot to strike against, and a Rock to stumble over." Their foot strikes against it because they are disobedient to God's Message, and to this they were appointed.

9

But you are a chosen race, a priesthood of kingly lineage, a holy nation, a people belonging specially to God, that you may make known the perfections of Him who called you out of darkness into His marvellous light.

10

Once you were not a people, but now you are the people of God. Once you had not found mercy, but now you have.

11

Dear friends, I entreat you as pilgrims and foreigners not to indulge the cravings of your lower natures: for all such cravings wage war upon the soul.

12

Live honourable lives among the Gentiles, in order that, although they now speak against you as evil-doers, they may yet witness your good conduct, and may glorify God on the day of reward and retribution.

13

Submit, for the Lord's sake, to every authority set up by man, whether it be to the Emperor as supreme ruler,

14

or to provincial Governors as sent by him for the punishment of evil-doers and the encouragement of those who do what is right.

15

For it is God's will that by doing what is right you should thus silence the ignorant talk of foolish persons.

16

Be free men, and yet do not make your freedom an excuse for base conduct, but be God's bondservants.

17

Honour every one. Love the brotherhood, fear God, honour the Emperor.

18

Household servants, be submissive to your masters, and show them the utmost respect--not only if they are kind and thoughtful, but also if they are unreasonable.

19

For it is an acceptable thing with God, if, from a sense of duty to Him, a man patiently submits to wrong, when treated unjustly.

20

If you do wrong and receive a blow for it, what credit is there in your bearing it patiently? But if when you do right and suffer for it you bear it patiently, this is an acceptable thing with God.

21

And it is to this you were called; because Christ also suffered on your behalf, leaving you an example so that you should follow in His steps.

22

He never sinned, and no deceitful language was ever heard from His mouth.

23

When He was reviled, He did not answer with reviling; when He suffered He uttered no threats, but left His wrongs in the hands of the righteous Judge.

24

The burden of our sins He Himself carried in His own body to the Cross and bore it there, so that we, having died so far as our sins are concerned, may live righteous lives. By His wounds yours have been healed.

25

For you were straying like lost sheep, but now you have come back to the Shepherd and Protector of your souls.

1st Peter 3


1st Peter Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Peter 2

The First Epistle General of Peter

Return to Index

Chapter 3

1

Married women, in the same way, be submissive to your husbands, so that even if some of them disbelieve the Message, they may, apart from the Message, be won over by the daily life of their wives, after watching your daily life--

2

so full of reverence, and so blameless!

3

Your adornment ought not to be a merely outward thing--one of plaiting the hair, putting on jewelry, or wearing beautiful dresses.

4

Instead of that, it should be a new nature within--the imperishable ornament of a gentle and peaceful spirit, which is indeed precious in the sight of God.

5

For in ancient times also this was the way the holy women who set their hopes upon God used to adorn themselves, being submissive to their husbands.

6

Thus, for instance, Sarah obeyed Abraham, acknowledging his authority over her. And you have become Sarah's children if you do what is right and permit nothing whatever to terrify you.

7

Married men, in the same way, live with your wives with a clear recognition of the fact that they are weaker than you. Yet, since you are heirs with them of God's free gift of Life, treat them with honour; so that your prayers may not be hindered.

8

In conclusion, all of you should be of one mind, quick to sympathize, kind to the brethren, tenderhearted, lowly-minded,

9

not requiting evil with evil nor abuse with abuse, but, on the contrary, giving a blessing in return, because a blessing is what you have been called by God to inherit.

10

For "He who wishes to be well-satisfied with life and see happy days-- let him restrain his tongue from evil, and his lips from deceitful words;

11

Let him turn from evil, and do good; Let him inquire for peace and go in pursuit of it.

12

For the eyes of the Lord are upon the righteous, and His ears are open to their supplication; but the face of the Lord is set against evil-doers."

13

And who will be able to harm you, if you show yourselves zealous for that which is good?

14

But even if you suffer for righteousness' sake, you are to be envied. So do not be alarmed by their threats, nor troubled;

15

but in your hearts consecrate Christ as Lord, being always ready to make your defence to any one who asks from you a reason for the hope which you cherish.

16

Yet argue modestly and cautiously, keeping your consciences free from guilt, so that, when you are spoken against, those who slander your good Christian lives may be put to shame.

17

For it is better that you should suffer for doing right, if such be God's will, than for doing evil;

18

because Christ also once for all died for sins, the innocent One for the guilty many, in order to bring us to God. He was put to death in the flesh, but made alive in the spirit,

19

in which He also went and proclaimed His Message to the spirits that were in prison,

20

who in ancient times had been disobedient, while God's longsuffering was patiently waiting in the days of Noah during the building of the Ark, in which a few persons--eight in number--were brought safely through the water.

21

And, corresponding to that figure, the water of baptism now saves you--not the washing off of material defilement, but the craving of a good conscience after God--through the resurrection of Jesus Christ,

22

who is at God's right hand, having gone into Heaven, angels and authorities and powers having been made subject to Him.

1st Peter 4


1st Peter Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Peter 3

The First Epistle General of Peter

Return to Index

Chapter 4

1

Since, then, Christ has suffered in the flesh, you also must arm yourselves with a determination to do the same--because he who has suffered in the flesh has done with sin--

2

that in future you may spend the rest of your earthly lives, governed not by human passions, but by the will of God.

3

For you have given time enough in the past to the doing of the things which the Gentiles delight in-- pursuing, as you did, a course of habitual licence, debauchery, hard drinking, noisy revelry, drunkenness and unholy image-worship.

4

At this they are astonished--that you do not run into the same excess of profligacy as they do; and they speak abusively of you.

5

But they will have to give account to Him who stands ready to pronounce judgement on the living and the dead.

6

For it is with this end in view that the Good News was proclaimed even to some who were dead, that they may be judged, as all mankind will be judged, in the body, but may be living a godly life in the spirit.

7

But the end of all things is now close at hand: therefore be sober-minded and temperate, so that you may give yourselves to prayer.

8

Above all continue to love one another fervently, for love throws a veil over a multitude of faults.

9

Extend ungrudging hospitality towards one another.

10

Whatever be the gifts which each has received, you must use them for one another's benefit, as good stewards of God's many-sided kindness.

11

If any one preaches, let it be as uttering God's truth; if any one renders a service to others, let it be in the strength which God supplies; so that in everything glory may be given to God in the name of Jesus Christ, to whom belong the glory and the might to the Ages of the Ages. Amen.

12

Dear friends, do not be surprised at finding that that scorching flame of persecution is raging among you to put you to the test--as though some surprising thing were accidentally happening to you.

13

On the contrary, in the degree that you share in the sufferings of the Christ, rejoice, so that at the unveiling of His glory you may also rejoice with triumphant gladness.

14

You are to be envied, if you are being reproached for bearing the name of Christ; for in that case the Spirit of glory-- even the Spirit of God--is resting upon you.

15

But let not one of you suffer as a murderer or a thief or an evil-doer, or as a spy upon other people's business.

16

If, however, any one suffers because he is a Christian, let him not be ashamed, but let him glorify God for being permitted to bear that name.

17

For the time has come for judgement to begin, and to begin at the house of God; and if it begins with us, what will be the end of those who reject God's Good News?

18

And if it is difficult even for a righteous man to be saved, what will become of irreligious men and sinners?

19

Therefore also, let those who are suffering in accordance with the will of God entrust their souls in well-doing to a faithful Creator.

1st Peter 5


1st Peter Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Peter 4

The First Epistle General of Peter

Return to Index

Chapter 5

1

So I exhort the Elders among you--I who am their fellow Elder and have been an eye-witness of the sufferings of the Christ, and am also a sharer in the glory which is soon to be revealed.

2

Be shepherds of God's flock which is among you. Exercise the oversight not reluctantly but eagerly, in accordance with the will of God; not for base gain but with cheerful minds;

3

not lording it over your Churches but proving yourselves patterns for the flock to imitate.

4

And then, when the chief Shepherd appears, you will receive the never-withering wreath of glory.

5

In the same way you younger men must submit to your elders; and all of you must gird yourselves with humility towards one another, for God sets Himself against the proud, but gives grace to the humble.

6

Humble yourselves therefore beneath the mighty hand of God, so that at the right time He may set you on high.

7

Throw the whole of your anxiety upon Him, because He Himself cares for you.

8

Curb every passion, and be on the alert. Your great accuser, the Devil, is going about like a roaring lion to see whom he can devour.

9

Withstand him, firm in your faith; knowing that your brethren in other parts of the world are passing through just the same experiences.

10

And God, the giver of all grace, who has called you to share His eternal glory, through Christ, after you have suffered for a short time, will Himself make you perfect, firm, and strong.

11

To Him be all power unto the Ages of the Ages! Amen.

12

I send this short letter by Silas, our faithful brother--for such I regard him--in order to encourage you, and to bear witness that what I have told you is the true grace of God. In it stand fast.

13

The Church in Babylon, chosen like yourselves by God, sends greetings, and so does Mark my son.

14

Greet one another with a kiss of love. Peace be with all of you who are in Christ.

2nd Peter 1


2nd Peter Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

1st Peter 5

The Second Epistle General of Peter

Return to Index

Chapter 1

1

Simon Peter, a bondservant and Apostle of Jesus Christ: To those to whom there has been allotted the same precious faith as that which is ours through the righteousness of our God and of our Saviour Jesus Christ.

2

May more and more grace and peace be granted to you in a full knowledge of God and of Jesus our Lord,

3

seeing that His divine power has given us all things that are needful for life and godliness, through our knowledge of Him who has appealed to us by His own glorious perfections.

4

It is by means of these that He has granted us His precious and wondrous promises, in order that through them you may, one and all, become sharers in the very nature of God, having completely escaped the corruption which exists in the world through earthly cravings.

5

But for this very reason--adding, on your part, all earnestness-- along with your faith, manifest also a noble character: along with a noble character, knowledge;

6

along with knowledge, self-control; along with self-control, power of endurance;

7

along with power of endurance, godliness; along with godliness, brotherly affection; and along with brotherly affection, love.

8

If these things exist in you, and continually increase, they prevent your being either idle or unfruitful in advancing towards a full knowledge of our Lord Jesus Christ.

9

For the man in whom they are lacking is blind and cannot see distant objects, in that he has forgotten that he has been cleansed from his old sins.

10

For this reason, brethren, be all the more in earnest to make sure that God has called you and chosen you; for it is certain that so long as you practise these things, you will never stumble.

11

And so a triumphant admission into the eternal Kingdom of our Lord and Saviour Jesus Christ will be freely granted to you.

12

For this reason I shall always persist in reminding you of these things, although you know them and are stedfast believers in truth which you already possess.

13

But I think it right, so long as I remain in the body, my present dwelling-place, to arouse you by such reminders.

14

For I know that the time for me to lay aside my body is now rapidly drawing near, even as our Lord Jesus Christ has revealed to me.

15

So on every possible occasion I will also do my best to enable you to recall these things after my departure.

16

For when we made known to you the power and Coming of our Lord Jesus Christ, we were not eagerly following cleverly devised legends, but we had been eye-witnesses of His majesty.

17

He received honour and glory from God the Father, and out of the wondrous glory words such as these were spoken to Him, "This is My dearly-loved Son, in whom I take delight."

18

And we ourselves heard these words come from Heaven, when we were with Him on the holy mountain.

19

And in the written word of prophecy we have something more permanent; to which you do well to pay attention--as to a lamp shining in a dimly-lighted place--until day dawns and the morning star rises in your hearts.

20

But, above all, remember that no prophecy in Scripture will be found to have come from the prophet's own prompting;

21

for never did any prophecy come by human will, but men sent by God spoke as they were impelled by the Holy Spirit.

2nd Peter 2


2nd Peter Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Peter 1

The Second Epistle General of Peter

Return to Index

Chapter 2

1

But there were also false prophets among the people, as there will be teachers of falsehood among you also, who will cunningly introduce fatal divisions, disowning even the Sovereign Lord who has redeemed them, and bringing on themselves swift destruction.

2

And in their immoral ways they will have many eager disciples, through whom religion will be brought into disrepute.

3

Thirsting for riches, they will trade on you with their canting talk. From of old their judgement has been working itself out, and their destruction has not been slumbering.

4

For God did not spare angels when they had sinned, but hurling them down to Tartarus consigned them to caves of darkness, keeping them in readiness for judgement.

5

And He did not spare the ancient world, although He preserved Noah, a herald of righteousness, with seven others, when He brought a deluge on the world of the ungodly.

6

He reduced to ashes the cities of Sodom and Gomorrah, and condemned them to overthrow, making them an example to people who might in future be living godless lives.

7

But when righteous Lot was sore distressed by the gross misconduct of immoral men He rescued him.

8

(For their lawless deeds were torture, day after day, to the pure soul of that righteous man--all that he saw and heard whilst living in their midst.)

9

Since all this is so, the Lord knows how to rescue godly men from temptation, and on the other hand how to keep the unrighteous under punishment in readiness for the Day of Judgement,

10

and especially those who are abandoned to sensuality--craving, as they do, for polluted things, and scorning control. Fool-hardy and self-willed, they do not tremble when speaking evil of glorious beings;

11

while angels, though greater than they in might and power, do not bring any insulting accusation against such in the presence of the Lord.

12

But these men, like brute beasts, created (with their natural instincts) only to be captured or destroyed, are abusive in matters of which they are ignorant, and in their corruption will perish,

13

being doomed to receive a requital for their guilt. They reckon it pleasure to feast daintily in broad daylight. They are spots and blemishes, while feeding luxuriously at their love-feasts, and banqueting with you.

14

Their very eyes are full of adultery--being eyes which never cease from sin. These men set traps to catch unstedfast souls, their own hearts being well trained in greed. They are fore-doomed to God's curse!

15

Forsaking the straight road, they have gone astray, having eagerly followed in the steps of Balaam, the son of Beor, who was bent on securing the wages of unrighteousness.

16

But he was rebuked for his transgression: a dumb ass spoke with a human voice and checked the madness of the Prophet.

17

These people are wells without water, mists driven along by a storm, men for whom the dense darkness has been reserved.

18

For, while they pour out their frivolous and arrogant talk, they use earthly cravings--every kind of immorality--as a bait to entrap men who are just escaping from the influence of those who live in error.

19

And they promise them freedom, although they are themselves the slaves of what is corrupt. For a man is the slave of any one by whom he has been worsted in fight.

20

For if, after escaping from the pollutions of the world through a full knowledge of our Lord and Saviour Jesus Christ, people are once more entangled in these pollutions and are overcome, their last state has become worse than their first.

21

For it would have been better for them not to have fully known the way of righteousness, than, after knowing it, to turn back from the holy commandments in which they were instructed.

22

Their case is that described in the true proverb, "A dog returns to what he has vomited," and also in the other proverb, "The sow has washed itself and now goes back to roll in its filth."

2nd Peter 3


2nd Peter Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Peter 2

The Second Epistle General of Peter

Return to Index

Chapter 3

1

This letter which I am now writing to you, dear friends, is my second letter. In both my letters I seek to revive in your honest minds the memory of certain things,

2

so that you may recall the words spoken long ago by the holy Prophets, and the commandments of our Lord and Saviour given you through your Apostles.

3

But, above all, remember that, in the last days, men will come who make a mock at everything--men governed only by their own passions,

4

and, asking, "What has become of His promised Return? For from the time our forefathers fell asleep all things continue as they have been ever since the creation of the world."

5

For they are wilfully blind to the fact that there were heavens which existed of old, and an earth, the latter arising out of water and extending continuously through water, by the command of God;

6

and that, by means of these, the then existing race of men was overwhelmed with water and perished.

7

But the present heavens and the present earth are, by the command of the same God, kept stored up, reserved for fire in preparation for a day of judgement and of destruction for the ungodly.

8

But there is one thing, dear friends, which you must not forget. With the Lord one day resembles a thousand years and a thousand years resemble one day.

9

The Lord is not slow in fulfilling His promise, in the sense in which some men speak of slowness. But He bears patiently with you, His desire being that no one should perish but that all should come to repentance.

10

The day of the Lord will come like a thief--it will be a day on which the heavens will pass away with a rushing noise, the elements be destroyed in the fierce heat, and the earth and all the works of man be utterly burnt up.

11

Since all these things are thus pre-destined to dissolution, what sort of men ought you to be found to be in all holy living and godly conduct,

12

eagerly looking forward to the coming of the day of God, by reason of which the heavens, all ablaze, will be destroyed, and the elements will melt in the fierce heat?

13

But in accordance with His promise we are expecting new heavens and a new earth, in which righteousness will dwell.

14

Therefore, dear friends, since you have these expectations, earnestly seek to be found in His presence, free from blemish or reproach, in peace.

15

And always regard the patient forbearance of our Lord as salvation, as our dear brother Paul also has written to you in virtue of the wisdom granted to him.

16

That is what he says in all his letters, when speaking in them of these things. In those letters there are some statements hard to understand, which ill-taught and unprincipled people pervert, just as they do the rest of the Scriptures, to their own ruin.

17

You, therefore, dear friends, having been warned beforehand, must continually be on your guard so as not to be led astray by the false teaching of immoral men nor fall from your own stedfastness.

18

But be always growing in the grace and knowledge of our Lord and Saviour Jesus Christ. To Him be all glory, both now and to the day of Eternity!

1st John 1


1st John Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd Peter 3

The First Epistle General of John

Return to Index

Chapter 1

1

That which was from the beginning, which we have listened to, which we have seen with our own eyes, and our own hands have handled concerning the Word of Life--

2

the Life was manifested, and we have seen and bear witness, and we declare unto you the Life of the Ages which was with the Father and was manifested to us--

3

that which we have seen and listened to we now announce to you also, in order that you also may have fellowship in it with us, and this fellowship with us is fellowship with the Father and with His Son Jesus Christ.

4

And we write these things in order that our joy may be made complete.

5

This is the Message which we have heard from the Lord Jesus and now deliver to you--God is Light, and in Him there is no darkness.

6

If, while we are living in darkness, we profess to have fellowship with Him, we speak falsely and are not adhering to the truth.

7

But if we live in the light as He is in the light, we have fellowship with one another, and the blood of Jesus, His Son, cleanses us from all sin.

8

If we claim to be already free from sin, we lead ourselves astray and the truth has no place in our hearts.

9

If we confess our sins, He is so faithful and just that He forgives us our sins and cleanses us from all unrighteousness.

10

If we deny that we have sinned, we make Him a liar, and His Message has no place in our hearts.

1st John 2


1st John Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

1st John 1

The First Epistle General of John

Return to Index

Chapter 2

1

Dear children, I write thus to you in order that you may not sin. If any one sins, we have an Advocate with the Father--Jesus Christ the righteous;

2

and He is an atoning sacrifice for our sins, and not for ours only, but also for the sins of the whole world.

3

And by this we may know that we know Him--if we obey His commands.

4

He who professes to know Him, and yet does not obey His commands, is a liar, and the truth has no place in his heart.

5

But whoever obeys His Message, in him love for God has in very deed reached perfection. By this we can know that we are in Him.

6

The man who professes to be continuing in Him is himself also bound to live as He lived.

7

My dearly-loved friends, it is no new command that I am now giving you, but an old command which you have had from the very beginning. By the old command I mean the teaching which you have already received.

8

And yet I *am* giving you a new command, for such it really is, so far as both He and you are concerned: because the darkness is now passing away and the light, the true light, is already beginning to shine.

9

Any one who professes to be in the light and yet hates his brother man is still in darkness.

10

He who loves his brother man continues in the light, and his life puts no stumbling-block in the way of others.

11

But he who hates his brother man is in darkness and is walking in darkness; and he does not know where he is going--because the darkness has blinded his eyes.

12

I am writing to you, dear children, because for His sake your sins are forgiven you.

13

I am writing to you, fathers, because you know Him who has existed from the very beginning. I am writing to you, young men, because you have overcome the Evil one. I have written to you, children, because you know the Father.

14

I have written to you, fathers, because you know Him who has existed from the very beginning. I have written to you, young men, because you are strong and God's Message still has a place in your hearts, and you have overcome the Evil one.

15

Do not love the world, nor the things in the world. If any one loves the world, there is no love in his heart for the Father.

16

For the things in the world--the cravings of the earthly nature, the cravings of the eyes, the show and pride of life--they all come, not from the Father, but from the world.

17

And the world, with its cravings, is passing away, but he who does God's will continues for ever.

18

Dear children, the last hour has come; and as you once heard that there was to be an anti-Christ, so even now many anti-Christs have appeared. By this we may know that the last hour has come.

19

They have gone forth from our midst, but they did not really belong to us; for had they belonged to us, they would have remained with us. But they left us that it might be manifest that professed believers do not all belong to us.

20

As for you, you have an anointing from the holy One and have perfect knowledge.

21

I have written to you, not because you are ignorant of the truth, but because you know it, and you know that nothing false comes from the truth.

22

Who is a liar compared with him who denies that Jesus is the Christ? He who disowns the Father and the Son is the anti-Christ.

23

No one who disowns the Son has the Father. He who acknowledges the Son has also the Father.

24

As for you, let the teaching which you have received from the very beginning continue in your hearts. If that teaching does continue in your hearts, you also will continue to be in union with the Son and with the Father.

25

And this is the promise which He Himself has given us--the Life of the Ages.

26

I have thus written to you concerning those who are leading you astray.

27

And as for you, the anointing which you received from Him remains within you, and there is no need for any one to teach you. But since His anointing gives you instruction in all things--and is true and is no falsehood--you are continuing in union with Him even as it has taught you to do.

28

And now, dear children, continue in union with Him; so that, if He re-appears, we may have perfect confidence, and may not shrink away in shame from His presence at His Coming.

29

Since you know that He is righteous, be assured also that the man who habitually acts righteously is a child of His.

1st John 3


1st John Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

1st John 2

The First Epistle General of John

Return to Index

Chapter 3

1

See what marvellous love the Father has bestowed upon us--that we should be called God's children: and that is what we are. For this reason the world does not recognize us--because it has not known Him.

2

Dear friends, we are now God's children, but what we are to be in the future has not yet been fully revealed. We know that if Christ reappears we shall be like Him, because we shall see Him as He is.

3

And every man who has this hope fixed on Him, purifies himself so as to be as pure as He is.

4

Every one who is guilty of sin is also guilty of violating Law; for sin is the violation of Law.

5

And you know that He appeared in order to take away sins; and in Him there is no sin.

6

No one who continues in union with Him lives in sin: no one who lives in sin has seen Him or knows Him.

7

Dear children, let no one lead you astray. The man who acts righteously is righteous, just as He is righteous.

8

He who is habitually guilty of sin is a child of the Devil, because the Devil has been a sinner from the very beginning. The Son of God appeared for the purpose of undoing the work of the Devil.

9

No one who is a child of God is habitually guilty of sin. A God-given germ of life remains in him, and he cannot habitually sin--because he is a child of God.

10

By this we can distinguish God's children and the Devil's children: no one who fails to act righteously is a child of God, nor he who does not love his brother man.

11

For this is the Message you have heard from the beginning--that we are to love one another.

12

We are not to resemble Cain, who was a child of the Evil one and killed his own brother. And why did he kill him? Because his own actions were wicked and his brother's actions righteous.

13

Do not be surprised, brethren, if the world hates you.

14

As for us, we know that we have already passed out of death into Life--because we love our brother men. He who is destitute of love continues dead.

15

Every one who hates his brother man is a murderer; and you know that no murderer has the Life of the Ages continuing in him.

16

We know what love is--through Christ's having laid down His life on our behalf; and in the same way we ought to lay down our lives for our brother men.

17

But if any one has this world's wealth and sees that his brother man is in need, and yet hardens his heart against him--how can such a one continue to love God?

18

Dear children, let us not love in words only nor with the lips, but in deed and in truth.

19

And in this way we shall come to know that we are loyal to the truth, and shall satisfy our consciences in His presence

20

in whatever matters our hearts condemn us--because God is greater than our hearts and knows everything.

21

Dear friends, if our hearts do not condemn us, we have perfect confidence towards God;

22

and whatever we ask for we obtain from Him, because we obey His commands and do the things which are pleasing in His sight.

23

And this is His command--that we are to believe in His Son Jesus Christ and love one another, just as He has commanded us to do.

24

The man who obeys His commands continues in union with God, and God continues in union with him; and through His Spirit whom He has given us we can know that He continues in union with us.

1st John 4


1st John Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

1st John 3

The First Epistle General of John

Return to Index

Chapter 4

1

Dear friends, do not believe every spirit, but put the spirits to the test to see whether they are from God; for many false teachers have gone out into the world.

2

The test by which you may recognize the Spirit of God is that every spirit which acknowledges that Jesus Christ has come as man is from God,

3

and that no spirit is from God which does not acknowledge this about Jesus. Such is the spirit of the anti-Christ; of whose coming you have heard, and it is already in the world.

4

As for you, dear children, you are God's children, and have successfully resisted them; for greater is He who is in you than he who is in the world.

5

They are the world's children, and so their language is that of the world, and the world listens to them. We are God's children.

6

The man who is beginning to know God listens to us, but he who is not a child of God does not listen to us. By this test we can distinguish the Spirit of truth from the spirit of error.

7

Dear friends, let us love one another; for love has its origin in God, and every one who loves has become a child of God and is beginning to know God.

8

He who is destitute of love has never had any knowledge of God; because God is love.

9

God's love for us has been manifested in that He has sent His only Son into the world so that we may have Life through Him.

10

This is love indeed--we did not love God, but He loved us and sent His Son to be an atoning sacrifice for our sins.

11

Dear friends, if God has so loved us, we also ought to love one another.

12

No one has ever yet seen God. If we love one another, God continues in union with us, and His love in all its perfection is in our hearts.

13

We can know that we are continuing in union with Him and that He is continuing in union with us, by the fact that He has given us a portion of His Spirit.

14

And we have seen and bear witness that the Father has sent the Son to be the Saviour of the world.

15

Whoever acknowledges that Jesus is the Son of God--God continues in union with him, and he continues in union with God.

16

And, as for us, we know the love which God has for us, and we confide in it. God is love, and he who continues to love continues in union with God, and God continues in union with him.

17

Our love will be manifested in all its perfection by our having complete confidence on the day of the Judgement; because just what He is, we also are in the world.

18

Love has in it no element of fear; but perfect love drives away fear, because fear involves pain, and if a man gives way to fear, there is something imperfect in his love.

19

We love because God first loved us.

20

If any one says that he loves God, while he hates his brother man, he is a liar; for he who does not love his brother man whom he has seen, cannot love God whom he has not seen.

21

And the command which we have from Him is that he who loves God must love his brother man also.

1st John 5


1st John Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

1st John 4

The First Epistle General of John

Return to Index

Chapter 5

1

Every one who believes that Jesus is the Christ is a child of God; and every one who loves the Father loves also Him who is the Father's Child.

2

The fact that we love God Himself, and obey His commands, is a proof that we love God's children.

3

Love for God means obedience to His commands; and His commands are not irksome.

4

For every child of God overcomes the world; and the victorious principle which has overcome the world is our faith.

5

Who but the man that believes that Jesus is the Son of God overcomes the world?

6

Jesus Christ is He who came with water and blood; not with the water only, but with the water and with the blood. And it is the Spirit who gives testimony-- because the Spirit is the Truth.

7

For there are three that give testimony-- the Spirit, the water, and the blood;

8

and there is complete agreement between these three.

9

If we accept the testimony of men, God's testimony is greater: for God's testimony consists of the things which He has testified about His Son.

10

He who believes in the Son of God has the testimony in his own heart: he who does not believe God has made Him a liar, in that he has refused to accept the testimony which God has given about His Son.

11

And that testimony is to the effect that God has given us the Life of the Ages, and that this Life is in His Son.

12

He who has the Son has the Life: he who has not the Son of God has not the Life.

13

I write all this to you in order that you who believe in the Son of God may know for certain that you already have the Life of the Ages.

14

And we have an assured confidence that whenever we ask anything in accordance with His will, He listens to us.

15

And since we know that He listens to us, then whatever we ask, we know that we have the things which we have asked from Him.

16

If any one sees a brother man committing a sin which is not unto death, he shall ask and God shall give him life--for those who do not sin unto death. There is such a thing as sin unto death; for that I do not bid him make request.

17

Any kind of wrongdoing is sin; but there is sin which is not unto death.

18

We know that no one who is a child of God lives in sin, but He who is God's Child keeps him, and the Evil one cannot touch him.

19

We know that we are children of God, and that the whole world lies in the power of the Evil one.

20

And we know that the Son of God has come, and has given us understanding so that we know the true One, and are in union with the true One--that is, we are in union with His Son Jesus Christ. He is the true God and the Life of the Ages.

21

Dear children, guard yourselves from idols.

2nd John 1


2nd John Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

1st John 5

The Second Epistle of John

Return to Index

Chapter 1

1

The Elder to the elect lady and her children. Truly I love you all, and not I alone, but also all who know the truth,

2

for the sake of the truth which is continually in our hearts and will be with us for ever.

3

Grace, mercy and peace will be with us from God the Father, and from Jesus Christ the Son of the Father, in truth and love.

4

It is an intense joy to me to have found some of your children living true Christian lives, in obedience to the command which we have received from the Father.

5

And now, dear lady, I pray you--writing to you, as I do, not a new command, but the one which we have had from the very beginning--let us love one another.

6

The love of which I am speaking consists in our living in obedience to God's commands. God's command is that you should live in obedience to what you all heard from the very beginning.

7

For many deceivers have gone out into the world--men who do not acknowledge Jesus as Christ who has come in human nature. Such a one is `the deceiver' and `the anti-Christ.'

8

Keep guard over yourselves, so that you may not lose the results of your good deeds, but may receive back a full reward.

9

No one has God, who instead of remaining true to the teaching of Christ, presses on in advance: but he who remains true to that teaching has both the Father and the Son.

10

If any one who comes to you does not bring this teaching, do not receive him under your roof nor bid him Farewell.

11

He who bids him Farewell is a sharer in his evil deeds.

12

I have a great deal to say to you all, but will not write it with paper and ink. Yet I hope to come to see you and speak face to face, so that your happiness may be complete.

13

The children of your elect sister send greetings to you.

3rd John 1


3rd John Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

2nd John 1

The Third Epistle of John

Return to Index

Chapter 1

1

The Elder to his dear friend Gaius. Truly I love you.

2

My dear friend, I pray that you may in all respects prosper and enjoy good health, just as your soul already prospers.

3

For it is an intense joy to me when brethren come and bear witness to your fidelity to the truth--that you live in obedience to the truth.

4

I have no greater joy than to hear that my children are living in obedience to the truth.

5

My dear friend, you are acting faithfully in all your behaviour towards the brethren, even when they are strangers to you.

6

They have testified, in the presence of the Church, to your love; and you will do well to help them on their journey in a manner worthy of your fellowship with God.

7

For it is for Christ that they have gone forth, accepting nothing from the Gentiles.

8

It is therefore our duty to show hospitality to such men, so that we may be fellow workers in promoting the truth.

9

I wrote to the Church, but Diotrephes, who loves to have the first place among them, refuses to listen to us.

10

For this reason, if I come, I shall not forget his conduct, nor his idle and mischievous talk against us. And he does not stop there: he not only will not receive the brethren, but those who desire to do this he hinders, and excludes them from the Church.

11

My dear friend, do not follow wrong examples, but right ones. He who habitually does what is right is a child of God: he who habitually does what is wrong has not seen God.

12

The character of Demetrius has the approval of all men, and of the truth itself. We also express our approval of it, and you know that we only give our approval to that which is true.

13

I have a great deal to say to you, but I do not wish to go on writing it with ink and pen.

14

But I hope to see you very soon, and then we will speak face to face. Peace be with you. Our friends send greetings to you. Greet our friends individually.

Jude 1


Jude Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

3rd John 1

The General Epistle of Jude

Return to Index

Chapter 1

1

Jude, a bondservant of Jesus Christ and a brother of James: To those who are in God the Father, enfolded in His love, and kept for Jesus Christ, and called.

2

May mercy, peace and love be abundantly granted to you.

3

Dear friends, since I am eager to begin a letter to you on the subject of our common salvation, I find myself constrained to write and cheer you on to the vigorous defense of the faith delivered once for all to God's people.

4

For certain persons have crept in unnoticed--men spoken of in ancient writings as pre-destined to this condemnation--ungodly men, who pervert the grace of our God into an excuse for immorality, and disown Jesus Christ, our only Sovereign and Lord.

5

I desire to remind you--although the whole matter is already familiar to you--that the Lord saved a people out of the land of Egypt, but afterwards destroyed those who had no faith.

6

And angels--those who did not keep the position originally assigned to them, but deserted their own proper abode--He reserves in everlasting bonds, in darkness, in preparation for the judgement of the great day.

7

So also Sodom and Gomorrah--and the neighboring towns in the same manner--having been guilty of gross fornication and having gone astray in pursuit of unnatural vice, are now before us as a specimen of the fire of the Ages in the punishment which they are undergoing.

8

Yet in just the same way these dreamers also pollute the body, while they set authority at naught and speak evil of dignities.

9

But Michael the Archangel, when contending with the Devil and arguing with him about the body of Moses, did not dare to pronounce judgement on him in abusive terms, but simply said, "The Lord rebuke you."

10

Yet these men are abusive in matters of which they know nothing, and in things which, like the brutes, they understand instinctively--in all these they corrupt themselves.

11

Alas for them; for they have followed in the steps of Cain; for the sake of gain they have rushed on headlong in the evil ways of Balaam; and have perished in rebellion like that of Korah!

12

These men--sunken rocks! --are those who share the pleasure of your love-feasts, unrestrained by fear while caring only for themselves; clouds without water, driven away by the winds; trees that cast their fruit, barren, doubly dead, uprooted;

13

wild waves of the sea, foaming out their own shame; wandering stars, for whom is reserved dense darkness of age-long duration.

14

It was also about these that Enoch, who belonged to the seventh generation from Adam, prophesied, saying, "The Lord has come, attended by myriads of His people, to execute judgement upon all,

15

and to convict all the ungodly of all the ungodly deeds which in their ungodliness they have committed, and of all the hard words which they, ungodly sinners as they are, have spoken against Him."

16

These men are murmurers, ever bemoaning their lot. Their lives are guided by their evil passions, and their mouths are full of big, boastful words, while they treat individual men with admiring reverence for the sake of the advantage they can gain.

17

But as for you, my dearly-loved friends, remember the words that before now were spoken by the Apostles of our Lord Jesus Christ--

18

how they declared to you, "In the last times there shall be scoffers, obeying only their own ungodly passions."

19

These are those who cause divisions. They are men of the world, wholly unspiritual.

20

But you, my dearly-loved friends, building yourselves up on the basis of your most holy faith and praying in the Holy Spirit,

21

must keep yourselves safe in the love of God, waiting for the mercy of our Lord Jesus Christ which will result in the Life of the Ages.

22

Some, when they argue with you, you must endeavor to convince;

23

others you must try to save, as brands plucked from the flames; and on others look with pity mingled with fear, while you hate every trace of their sin.

24

But to Him who is able to keep you safe from stumbling, and cause you to stand in the presence of His glory free from blemish and full of exultant joy--

25

to the only God our Saviour--through Jesus Christ our Lord, be ascribed glory, majesty, might, and authority, as it was before all time, is now, and shall be to all the Ages! Amen.

Revelation 1


Revelation Chapter 1 - Weymouth New Testament - SpeedBible by johnhurt.com

Jude 1

The Revelation to Saint John

Return to Index

Chapter 1

1

The revelation given by Jesus Christ, which God granted Him, that He might make known to His servants certain events which must shortly come to pass: and He sent His angel and communicated it to His servant John.

2

This is the John who taught the truth concerning the Word of God and the truth told us by Jesus Christ-- a faithful account of what he had seen.

3

Blessed is he who reads and blessed are those who listen to the words of this prophecy and lay to heart what is written in it; for the time for its fulfillment is now close at hand.

4

John sends greetings to the seven Churches in the province of Asia. May grace be granted to you, and peace, from Him who is and was and evermore will be; and from the seven Spirits which are before His throne;

5

and from Jesus Christ, the truthful witness, the first of the dead to be born to Life, and the Ruler of the kings of the earth. To Him who loves us and has freed us from our sins with His own blood,

6

and has formed us into a Kingdom, to be priests to God, His Father--to Him be ascribed the glory and the power until the Ages of the Ages. Amen.

7

He is coming in the clouds, and every eye will see Him, and so will those who pierced Him; and all the nations of the earth will gaze on Him and mourn. Even so. Amen.

8

"I am the Alpha and the Omega," says the Lord God, "He who is and was and evermore will be--the Ruler of all."

9

I John, your brother, and a sharer with you in the sorrows and Kingship and patient endurance of Jesus, found myself in the island of Patmos, on account of the Word of God and the truth told us by Jesus.

10

In the Spirit I found myself present on the day of the Lord, and I heard behind me a loud voice which resembled the blast of a trumpet.

11

It said, "Write forthwith in a roll an account of what you see, and send it to the seven Churches--to Ephesus, Smyrna, Pergamum, Thyateira, Sardis, Philadelphia and Laodicea."

12

I turned to see who it was that was speaking to me; and then I saw seven golden lampstands,

13

and in the center of the lampstands some One resembling the Son of Man, clothed in a robe which reached to His feet, and with a girdle of gold across His breast.

14

His head and His hair were white, like white wool--as white as snow; and His eyes resembled a flame of fire.

15

His feet were like silver-bronze, when it is white-hot in a furnace; and His voice resembled the sound of many waters.

16

In His right hand He held seven stars, and a sharp, two-edged sword was seen coming from His mouth; and His glance resembled the sun when it is shining with its full strength.

17

When I saw Him, I fell at His feet as if I were dead. But He laid His right hand upon me and said, "Do not be afraid: I am the First and the Last, and the ever-living One.

18

I died; but I am now alive until the Ages of the Ages, and I have the keys of the gates of Death and of Hades!

19

Write down therefore the things you have just seen, and those which are now taking place, and those which are soon to follow:

20

the secret meaning of the seven stars which you have seen in My right hand, and of the seven lampstands of gold. The seven stars are the ministers of the seven Churches, and the seven lampstands are the seven Churches.

Revelation 2


Revelation Chapter 2 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 1

The Revelation to Saint John

Return to Index

Chapter 2

1

"To the minister of the Church in Ephesus write as follows: "`This is what He who holds the seven stars in the grasp of His right hand says--He who walks to and fro among the seven lampstands of gold.

2

I know your doings and your toil and patient suffering. And I know that you cannot tolerate wicked men, but have put to the test those who say that they themselves are Apostles but are not, and you have found them to be liars.

3

And you endure patiently and have borne burdens for My sake and have never grown weary.

4

Yet I have this against you--that you no longer love Me as you did at first.

5

Be mindful, therefore, of the height from which you have fallen. Repent at once, and act as you did at first, or else I will surely come and remove your lampstand out of its place--unless you repent.

6

Yet this you have in your favor: you hate the doings of the Nicolaitans, which I also hate.

7

"`Let all who have ears give heed to what the Spirit is saying to the Churches. To him who overcomes I will give the privilege of eating the fruit of the Tree of Life, which is in the Paradise of God.'

8

"To the minister of the Church at Smyrna write as follows: "`This is what the First and the Last says--He who died and has returned to life.

9

Your sufferings I know, and your poverty--but you are rich--and the evil name given you by those who say that they themselves are Jews, and are not, but are Satan's synagogue.

10

Dismiss your fears concerning all that you are about to suffer. I tell you that the Devil is about to throw some of you into prison that you may be put to the test, and for ten days you will have to endure persecution. Be faithful to the End, even if you have to die, and then I will give you the victor's Wreath of Life.

11

"`Let all who have ears give heed to what the Spirit is saying to the Churches. He who overcomes shall be in no way hurt by the Second Death.'

12

"To the minister of the Church at Pergamum write as follows: "`This is what He who has the sharp, two-edged sword says. I know where you dwell.

13

Satan's throne is there; and yet you are true to Me, and did not deny your faith in Me, even in the days of Antipas My witness and faithful friend, who was put to death among you, in the place where Satan dwells.

14

Yet I have a few things against you, because you have with you some that cling to the teaching of Balaam, who taught Balak to put a stumbling-block in the way of the descendants of Israel--to eat what had been sacrificed to idols, and commit fornication.

15

So even you have some that cling in the same way to the teaching of the Nicolaitans.

16

Repent, at once; or else I will come to you quickly, and will make war upon them with the sword which is in My mouth.

17

"`Let all who have ears give heed to what the Spirit is saying to the Churches. He who overcomes--to him I will give some of the hidden Manna, and a white stone; and--written upon the stone and known only to him who receives it-- a new name.'

18

"To the minister of the Church at Thyateira write as follows: "`This is what the Son of God says--He who has eyes like a flame of fire, and feet resembling silver-bronze.

19

I know your doings, your love, your faith, your service, and your patient endurance; and that of late you have toiled harder than you did at first.

20

Yet I have this against you, that you tolerate the woman Jezebel, who calls herself a prophetess and by her teaching leads astray My servants, so that they commit fornication and eat what has been sacrificed to idols.

21

I have given her time to repent, but she is determined not to repent of her fornication.

22

I tell you that I am about to cast her upon a bed of sickness, and I will severely afflict those who commit adultery with her, unless they repent of conduct such as hers.

23

Her children too shall surely die; and all the Churches shall come to know that I am He who searches into men's inmost thoughts; and to each of you I will give a requital which shall be in accordance with what your conduct has been.

24

But to you, the rest of you in Thyateira, all who do not hold this teaching and are not the people who have learnt the "deep things," as they call them (the deep things of Satan!) --to you I say that I lay no other burden on you.

25

Only that which you already possess, cling to until I come.

26

"`And to him who overcomes and obeys My commands to the very end, I will give authority over the nations of the earth.

27

And he shall be their shepherd, ruling them with a rod of iron, just as earthenware jars are broken to pieces; and his power over them shall be like that which I Myself have received from My Father;

28

and I will give him the Morning Star.

29

Let all who have ears give heed to what the Spirit is saying to the Churches.'

Revelation 3


Revelation Chapter 3 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 2

The Revelation to Saint John

Return to Index

Chapter 3

1

"To the minister of the Church at Sardis write as follows: "`This is what He who has the seven Spirits of God and the seven stars says. I know your doings--you are supposed to be alive, but in reality you are dead.

2

Rouse yourself and keep awake, and strengthen those things which remain but have well-nigh perished; for I have found no doings of yours free from imperfection in the sight of My God.

3

Be mindful, therefore, of the lessons you have received and heard. Continually lay them to heart, and repent. If, however, you fail to rouse yourself and keep awake, I shall come upon you suddenly like a thief, and you will certainly not know the hour at which I shall come to judge you.

4

Yet you have in Sardis a few who have not soiled their garments; and they shall walk with Me in white; for they are worthy.

5

"`In this way he who overcomes shall be clothed in white garments; and I will certainly not blot out his name from the Book of Life, but will acknowledge him in the presence of My Father and His angels.

6

Let all who have ears give heed to what the Spirit is saying to the Churches.'

7

"To the minister of the Church at Philadelphia write as follows: "`This is what the holy One and the true says--He who has the key of David--He who opens and no one shall shut, and shuts and no one shall open.

8

I know your doings. I have put an opened door in front of you, which no one can shut; because you have but a little power, and yet you have guarded My word and have not disowned Me.

9

I will cause some belonging to Satan's synagogue who say that they themselves are Jews, and are not, but are liars--I will make them come and fall at your feet and know for certain that I have loved you.

10

Because in spite of suffering you have guarded My word, I in turn will guard you from that hour of trial which is soon coming upon the whole world, to put to the test the inhabitants of the earth.

11

I am coming quickly: cling to that which you already possess, so that your wreath of victory be not taken away from you.

12

"`He who overcomes--I will make him a pillar in the sanctuary of My God, and he shall never go out from it again. And I will write on him the name of My God, and the name of the city of My God, the new Jerusalem, which is to come down out of Heaven from My God, and My own new name.

13

Let all who have ears give heed to what the Spirit is saying to the Churches.'

14

"And to the minister of the Church at Laodicea write as follows: "`This is what the Amen says--the true and faithful witness, the Beginning and Lord of God's Creation.

15

I know your doings--you are neither cold nor hot; I would that you were cold or hot!

16

Accordingly, because you are lukewarm and neither hot nor cold, before long I will vomit you out of My mouth.

17

You say, I am rich, and have wealth stored up, and I stand in need of nothing; and you do not know that if there is a wretched creature it is *you* -- pitiable, poor, blind, naked.

18

Therefore I counsel you to buy of Me gold refined in the fire that you may become rich, and white robes to put on, so as to hide your shameful nakedness, and eye-salve to anoint your eyes with, so that you may be able to see.

19

All whom I hold dear, I reprove and chastise; therefore be in earnest and repent.

20

I am now standing at the door and am knocking. If any one listens to My voice and opens the door, I will go in to be with him and will feast with him, and he shall feast with Me.

21

"`To him who overcomes I will give the privilege of sitting down with Me on My throne, as I also have overcome and have sat down with My Father on His throne.

22

Let all who have ears give heed to what the Spirit is saying to the Churches.'"

Revelation 4


Revelation Chapter 4 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 3

The Revelation to Saint John

Return to Index

Chapter 4

1

After all this I looked and saw a door in Heaven standing open, and the voice that I had previously heard, which resembled the blast of a trumpet, again spoke to me and said, "Come up here, and I will show you things which are to happen in the future."

2

Immediately I found myself in the Spirit, and saw a throne in Heaven, and some One sitting on the throne.

3

The appearance of Him who sat there was like jasper or sard; and encircling the throne was a rainbow, in appearance like an emerald.

4

Surrounding the throne there were also twenty-four other thrones, on which sat twenty-four Elders clothed in white robes, with victors' wreaths of gold upon their heads.

5

Out from the throne there came flashes of lightning, and voices, and peals of thunder, while in front of the throne seven blazing lamps were burning, which are the seven Spirits of God.

6

And in front of the throne there seemed to be a sea of glass, resembling crystal. And midway between the throne and the Elders, and surrounding the throne, were four living creatures, full of eyes in front and behind.

7

The first living creature resembled a lion, the second an ox, the third had a face like that of a man, and the fourth resembled an eagle flying.

8

And each of the four living creatures had six wings, and in every direction, and within, are full of eyes; and day after day, and night after night, they never cease saying, "Holy, holy, holy, Lord God, the Ruler of all, who wast and art and evermore shalt be."

9

And whenever the living creatures give glory and honor and thanks to Him who is seated on the throne, and lives until the Ages of the Ages,

10

the twenty-four Elders fall down before Him who sits on the throne and worship Him who lives until the Ages of the Ages, and they cast their wreaths down in front of the throne,

11

saying, "It is fitting, O our Lord and God, That we should ascribe unto Thee the glory and the honor and the power; For Thou didst create all things, And because it was Thy will they came into existence, and were created."

Revelation 5


Revelation Chapter 5 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 4

The Revelation to Saint John

Return to Index

Chapter 5

1

And I saw lying in the right hand of Him who sat on the throne a book written on both sides and closely sealed with seven seals.

2

And I saw a mighty angel who was exclaiming in a loud voice, "Who is worthy to open the book and break its seals?"

3

But no one in Heaven, or on earth, or under the earth, was able to open the book or look into it.

4

And while I was weeping bitterly, because no one was found worthy to open the book or look into it,

5

one of the Elders said to me, "Do not weep. The Lion which belongs to the tribe of Judah, the Root of David, has triumphed, and will open the book and break its seven seals."

6

Then, midway between the throne and the four living creatures, I saw a Lamb standing among the Elders. He looked as if He had been offered in sacrifice, and He had seven horns and seven eyes. The last-named are the seven Spirits of God, and have been sent far and wide into all the earth.

7

So He comes, and now He has taken the book out of the right hand of Him who is seated on the throne.

8

And when He had taken the book, the four living creatures and the twenty-four Elders fell down before the Lamb, having each of them a harp and bringing golden bowls full of incense, which represent the prayers of God's people.

9

And now they sing a new song. "It is fitting," they say, "that Thou shouldst be the One to take the book And break its seals; Because Thou hast been offered in sacrifice, And hast purchased for God with Thine own blood Some out of every tribe and language and people and nation,

10

And hast formed them into a Kingdom to be priests to our God, And they reign over the earth."

11

And I looked, and heard what seemed to be the voices of countless angels on every side of the throne, and of the living creatures and the Elders. Their number was myriads of myriads and thousands of thousands,

12

and in loud voices they were singing, "It is fitting that the Lamb which has been offered in sacrifice should receive all power and riches and wisdom and might and honor and glory and blessing."

13

And as for every created thing in Heaven and on earth and under the earth and on the sea, and everything that was in any of these, I heard them say, "To Him who is seated on the throne, And to the Lamb, Be ascribed all blessing and honor And glory and might, Until the Ages of the Ages!"

14

Then the four living creatures said "Amen," and the Elders fell down and worshipped.

Revelation 6


Revelation Chapter 6 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 5

The Revelation to Saint John

Return to Index

Chapter 6

1

And when the Lamb broke one of the seven seals I saw it, and I heard one of the four living creatures say, as if in a voice of thunder, "Come."

2

And I looked and a white horse appeared, and its rider carried a bow; and a victor's wreath was given to him; and he went out conquering and in order to conquer.

3

And when the Lamb broke the second seal, I heard the second living creature say, "Come."

4

And another horse came out--a fiery-red one; and power was given to its rider to take peace from the earth, and to cause men to kill one another; and a great sword was given to him.

5

When the Lamb broke the third seal, I heard the third living creature say, "Come." I looked, and a black horse appeared, its rider carrying a balance in his hand.

6

And I heard what seemed to be a voice speaking in the midst of the four living creatures, and saying, "A quart of wheat for a shilling, and three quarts of barley for a shilling; but do not injure either the oil or the wine."

7

When the Lamb broke the fourth seal I heard the voice of the fourth living creature say, "Come."

8

I looked and a pale-colored horse appeared. Its rider's name was Death, and Hades came close behind him; and authority was given to them over the fourth part of the earth, to kill with the sword or with famine or pestilence or by means of the wild beasts of the earth.

9

When the Lamb broke the fifth seal, I saw at the foot of the altar the souls of those whose lives had been sacrificed because of the word of God and of the testimony which they had given.

10

And now in loud voices they cried out, saying, "How long, O Sovereign Lord, the holy One and the true, dost Thou delay judgment and the taking of vengeance upon the inhabitants of the earth for our blood?"

11

And there was given to each of them a long white robe, and they were bidden to wait patiently for a short time longer, until the full number of their fellow bondservants should also complete--namely of their brethren who were soon to be killed just as they had been.

12

When the Lamb broke the sixth seal I looked, and there was a great earthquake, and the sun became as dark as sackcloth, and the whole disc of the moon became like blood.

13

The stars in the sky also fell to the earth, as when a fig-tree, upon being shaken by a gale of wind, casts its unripe figs to the ground.

14

The sky too passed away, as if a scroll were being rolled up, and every mountain and island was removed from its place.

15

The kings of the earth and the great men, the military chiefs, the wealthy and the powerful--all, whether slaves or free men--hid themselves in the caves and in the rocks of the mountains,

16

while they called to the mountains and the rocks, saying, "Fall on us and hide us from the presence of Him who sits on the throne and from the anger of the Lamb;

17

for the day of His anger--that great day--has come, and who is able to stand?"

Revelation 7


Revelation Chapter 7 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 6

The Revelation to Saint John

Return to Index

Chapter 7

1

After this I saw four angels standing at the four corners of the earth, and holding back the four winds of the earth so that no wind should blow over the earth or the sea or upon any tree.

2

And I saw another angel coming from the east and carrying a seal belonging to the ever-living God. He called in a loud voice to the four angels whose work it was to injure the earth and the sea.

3

"Injure neither land nor sea nor trees," he said, "until we have sealed the bondservants of our God upon their foreheads."

4

When the sealing was finished, I heard how many were sealed out of the tribes of the descendants of Israel. They were 144,000.

5

Of the tribe of Judah, 12,000 were sealed; Of the tribe of Reuben, 12,000; Of the tribe of Gad, 12,000;

6

Of the tribe of Asher, 12,000; Of the tribe of Naphtali, 12,000; Of the tribe of Manasseh, 12,000;

7

Of the tribe of Symeon, 12,000; Of the tribe of Levi, 12,000; Of the tribe of Issachar, 12,000;

8

Of the tribe of Zebulun, 12,000; Of the tribe of Joseph, 12,000; Of the tribe of Benjamin, 12,000.

9

After this I looked, and a vast host appeared which it was impossible for anyone to count, gathered out of every nation and from all tribes and peoples and languages, standing before the throne and before the Lamb, clothed in long white robes, and carrying palm-branches in their hands.

10

In loud voices they were exclaiming, "It is to our God who is seated on the throne, and to the Lamb, that we owe our salvation!"

11

All the angels were standing in a circle round the throne and round the Elders and the four living creatures, and they fell on their faces in front of the throne and worshipped God.

12

"Even so!" they cried: "The blessing and the glory and the wisdom and the thanks and the honor and the power and the might are to be ascribed to our God, until the Ages of the Ages! Even so!"

13

Then, addressing me, one of the Elders said, "Who are these people clothed in the long white robes? And where have they come from?"

14

"My lord, you know," I replied. "They are those," he said, "who have just passed through the great distress, and have washed their robes and made them white in the blood of the Lamb.

15

For this reason they stand before the very throne of God, and render Him service, day after day and night after night, in His sanctuary, and He who is sitting upon the throne will shelter them in His tent.

16

They will never again be hungry or thirsty, and never again will the sun or any scorching heat trouble them.

17

For the Lamb who is in front of the throne will be their Shepherd, and will guide them to watersprings of Life, and God will wipe every tear from their eyes."

Revelation 8


Revelation Chapter 8 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 7

The Revelation to Saint John

Return to Index

Chapter 8

1

When the Lamb broke the seventh seal, there was silence in Heaven for about half an hour.

2

Then I saw the seven angels who are in the presence of God, and seven trumpets were given to them.

3

And another angel came and stood close to the altar, carrying a censer of gold; and abundance of incense was given to him that he might place it with the prayers of all God's people upon the golden altar which was in front of the throne.

4

And the smoke of the incense rose into the presence of God from the angel's hand, and mingled with the prayers of His people.

5

So the angel took the censer and filled it with fire from the altar and flung it to the earth; and there followed peals of thunder, and voices, and flashes of lightning, and an earthquake.

6

Then the seven angels who had the seven trumpets made preparations for blowing them.

7

The first blew his trumpet; and there came hail and fire, mixed with blood, falling upon the earth; and a third part of the earth was burnt up, and a third part of the trees and all the green grass.

8

The second angel blew his trumpet; and what seemed to be a great mountain, all ablaze with fire, was hurled into the sea; and a third part of the sea was turned into blood.

9

And a third part of the creatures that were in the sea--those that had life--died; and a third part of the ships were destroyed.

10

The third angel blew his trumpet; and there fell from Heaven a great star, which was on fire like a torch. It fell upon a third part of the rivers and upon the springs of water.

11

The name of the star is `Wormwood;' and a third part of the waters were turned into wormwood, and vast numbers of the people died from drinking the water, because it had become bitter.

12

Then the fourth angel blew his trumpet; and a curse fell upon a third part of the sun, a third part of the moon, and a third part of the stars, so that a third part of them were darkened and for a third of the day, and also of the night, there was no light.

13

Then I looked, and I heard a solitary eagle crying in a loud voice, as it flew across the sky, "Alas, alas, alas, for the inhabitants of the earth, because of the significance of the remaining trumpets which the three angels are about to blow!"

Revelation 9


Revelation Chapter 9 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 8

The Revelation to Saint John

Return to Index

Chapter 9

1

The fifth angel blew his trumpet; and I saw a Star which had fallen from Heaven to the earth; and to him was given the key of the depths of the bottomless pit,

2

and he opened the depths of the bottomless pit. And smoke came up out of the pit resembling the smoke of a vast furnace, so that the sun was darkened, and the air also, by reason of the smoke of the pit.

3

And from the midst of the smoke there came locusts on to the earth, and power was given to them resembling the power which earthly scorpions possess.

4

And they were forbidden to injure the herbage of the earth, or any green thing, or any tree. They were only to injure human beings--those who have not the seal of God on their foreheads.

5

Their mission was not to kill, but to cause awful agony for five months; and this agony was like that which a scorpion inflicts when it stings a man.

6

And at that time people will seek death, but will by no possibility find it, and will long to die, but death evades them.

7

The appearance of the locusts was like that of horses equipped for war. On their heads they had wreaths which looked like gold.

8

Their faces seemed human and they had hair like women's hair, but their teeth resembled those of lions.

9

They had breast-plates which seemed to be made of steel; and the noise caused by their wings was like that of a vast number of horses and chariots hurrying into battle.

10

They had tails like those of scorpions, and also stings; and in their tails lay their power of injuring mankind for five months.

11

The locusts had a king over them--the angel of the bottomless pit, whose name in Hebrew is `Abaddon,' while in the Greek he is called `Apollyon.'

12

The first woe is past; two other woes have still to come.

13

The sixth angel blew his trumpet; and I heard a single voice speaking from among the horns of the golden incense altar which is in the presence of God.

14

It said to the sixth angel--the angel who had the trumpet, "Set at liberty the four angels who are prisoners near the great river Euphrates."

15

And the four angels who had been kept in readiness for that hour, day, month, and year, were set at liberty, so that they might kill a third part of mankind.

16

The number of the cavalry was two hundred millions; I heard their number.

17

And this was the appearance of the horses which I saw in my vision--and of their riders. The body-armour of the riders was red, blue and yellow; and the horses' heads were shaped like the heads of lions, while from their mouths there came fire and smoke and sulphur.

18

By these three plagues a third part of mankind were destroyed--by the fire and the smoke, and by the sulphur which came from their mouths.

19

For the power of the horses is in their mouths and in their tails; their tails being like serpents, and having heads, and it is with them that they inflict injury.

20

But the rest of mankind who were not killed by these plagues, did not even then repent and leave the things they had made, so as to cease worshipping the demons, and the idols of gold and silver, bronze, stone, and wood, which can neither see nor hear, nor move.

21

Nor did they repent of their murders, their practice of magic, their fornication, or their thefts.

Revelation 10


Revelation Chapter 10 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 9

The Revelation to Saint John

Return to Index

Chapter 10

1

Then I saw another strong angel coming down from Heaven. He was robed in a cloud, and over his head was the rainbow. His face was like the sun, and his feet resembled pillars of fire.

2

In his hand he held a small scroll unrolled; and, planting his right foot on the sea and his left foot on the land,

3

he cried out in a loud voice which resembled the roar of a lion. And when he had cried out, each of the seven peals of thunder uttered its own message.

4

And when the seven peals of thunder had spoken, I was about to write down what they had said; but I heard a voice from Heaven which told me to keep secret all that the seven peals of thunder had said, and not write it down.

5

Then the angel that I saw standing on the sea and on the land, lifted his right hand toward Heaven.

6

And in the name of Him who lives until the Ages of the Ages, the Creator of Heaven and all that is in it, of the earth and all that is in it, and of the sea and all that is in it, he solemnly declared,

7

"There shall be no further delay; but in the days when the seventh angel blows his trumpet--when he begins to do so--then the secret purposes of God are realized, in accordance with the good news which He gave to His servants the Prophets."

8

Then the voice which I had heard speaking from Heaven once more addressed me. It said, "Go and take the little book which lies open in the hand of the angel who is standing on the sea and on the land."

9

So I went to the angel and asked him to give me the little book. "Take it," he said, "and eat the whole of it. You will find it bitter when you have eaten it, although in your mouth it will taste as sweet as honey."

10

So I took the roll out of the angel's hand and ate the whole of it; and in my mouth it was as sweet as honey, but when I had eaten it I found it very bitter.

11

And a voice said to me, "You must prophesy yet further concerning peoples, nations, languages, and many kings."

Revelation 11


Revelation Chapter 11 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 10

The Revelation to Saint John

Return to Index

Chapter 11

1

Then a reed was given me to serve as a measuring rod; and a voice said, "Rise, and measure God's sanctuary--and the altar--and count the worshipers who are in it.

2

But as for the court which is outside the sanctuary, pass it over. Do not measure it; for it has been given to the Gentiles, and for forty-two months they will trample the holy city under foot.

3

And I will authorize My two witnesses to prophesy for 1,260 days, clothed in sackcloth.

4

"These witnesses are the two olive-trees, and they are the two lamps which stand in the presence of the Lord of the earth.

5

And if any one seeks to injure them--fire comes from their mouths and devours their enemies; and if any one seeks to injure them, he will in this way certainly be killed.

6

They have power given to them to seal up the sky, so that no rain may fall so long as they continue to prophesy; and power over the waters to turn them into blood, and to smite the earth with various plagues whenever they choose to do so.

7

"And when they have fully delivered their testimony, the Wild Beast which is to rise out of the bottomless pit will make war upon them and overcome them and kill them.

8

And their dead bodies are to lie in the broad street of the great city which spiritually is designated `Sodom' and `Egypt,' where indeed their Lord was crucified.

9

And men belonging to all peoples, tribes, languages and nations gaze at their dead bodies for three days and a half, but they refuse to let them be laid in a tomb.

10

The inhabitants of the earth rejoice over them and are glad and will send gifts to one another; for these two Prophets had greatly troubled the inhabitants of the earth."

11

But at the end of the three days and a half the breath of life from God entered into them, and they rose to their feet; and all who saw them were terrified.

12

Then they heard a loud voice calling to them out of Heaven, and bidding them come up; and they went up to Heaven in the cloud, and their enemies saw them go.

13

And just as that time there was a great earthquake, and a tenth part of the city was overthrown. 7,000 people were killed in the earthquake, and the rest were terrified and gave glory to the God of Heaven.

14

The second Woe is past; the third Woe will soon be here.

15

The seventh angel blew his trumpet; and there followed loud voices in Heaven which said, "The sovereignty of the world now belongs to our Lord and His Christ; and He will be King until the Ages of the Ages."

16

Then the twenty-four Elders, who sit on thrones in the presence of God, fell on their faces and worshipped God,

17

saying, "We give thee thanks, O Lord God, the Ruler of all, Who art and wast, because Thou hast exerted Thy power, Thy great power, and hast become King.

18

The nations grew angry, and Thine anger has come, and the time for the dead to be judged, and the time for Thee to give their reward to Thy servants the Prophets and to Thy people, and to those who fear Thee, the small and the great, and to destroy those who destroy the earth."

19

Then the doors of God's sanctuary in Heaven were opened, and the Ark, in which His Covenant was, was seen in His sanctuary; and there came flashes of lightning, and voices, and peals of thunder, and an earthquake, and heavy hail.

Revelation 12


Revelation Chapter 12 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 11

The Revelation to Saint John

Return to Index

Chapter 12

1

And a great marvel was seen in Heaven-- a woman who was robed with the sun and had the moon under her feet, and had also a wreath of stars round her head, was with child,

2

and she was crying out in the pains and agony of childbirth.

3

And another marvel was seen in Heaven--a great fiery-red Dragon, with seven heads and ten horns; and on his heads were seven kingly crowns.

4

His tail was drawing after it a third part of the stars of Heaven, and it dashed them to the ground. And in front of the woman who was about to become a mother, the Dragon was standing in order to devour the child as soon as it was born.

5

She gave birth to a son--a male child, destined before long to rule all nations with an iron scepter. But her child was caught up to God and His throne,

6

and the woman fled into the Desert, there to be cared for, for 1,260 days, in a place which God had prepared for her.

7

And war broke out in Heaven, Michael and his angels engaging in battle with the Dragon.

8

The Dragon fought and so did his angels; but they were defeated, and there was no longer any room found for them in Heaven.

9

The great Dragon, the ancient serpent, he who is called `the Devil' and `the Adversary' and leads the whole earth astray, was hurled down: he was hurled down to the earth, and his angels were hurled down with him.

10

Then I heard a loud voice speaking in Heaven. It said, "The salvation and the power and the Kingdom of our God have now come, and the sovereignty of His Christ; for the accuser of our brethren has been hurled down--he who, day after day and night after night, was wont to accuse them in the presence of God.

11

But they have gained the victory over him because of the blood of the Lamb and of the testimony which they have borne, and because they held their lives cheap and did not shrink even from death.

12

For this reason be glad, O Heaven, and you who live in Heaven! Alas for the earth and the sea! For the Devil has come down to you; full of fierce anger, because he knows that his appointed time is short."

13

And when the Dragon saw that he was hurled down to the earth, he went in pursuit of the woman who had given birth to the male child.

14

Then, the two wings of a great eagle were given to the woman to enable her to fly away into the Desert to the place assigned her, there to be cared for, for a period of time, two periods of time, and half a period of time, beyond the reach of the serpent.

15

And the serpent poured water from his mouth--a very river it seemed--after the woman, in the hope that she would be carried away by its flood.

16

But the earth came to the woman's help: it opened its mouth and drank up the river which the Dragon had poured from his mouth.

17

This made the Dragon furiously angry with the woman, and he went elsewhere to make war upon her other children--those who keep God's commandments and hold fast to the testimony of Jesus.

Revelation 13


Revelation Chapter 13 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 12

The Revelation to Saint John

Return to Index

Chapter 13

1

And he took up a position upon the sands of the sea-shore. Then I saw a Wild Beast coming up out of the sea, and he had ten horns and seven heads. On his horns were ten kingly crowns, and inscribed on his heads were names full of blasphemy.

2

The Wild Beast which I saw resembled a leopard, and had feet like the feet of a bear, and his mouth was like the mouth of a lion; and it was to the Dragon that he owed his power and his throne and his wide dominion.

3

I saw that one of his heads seemed to have been mortally wounded; but his mortal wound was healed, and the whole world was amazed and followed him.

4

And they offered worship to the Dragon, because it was to him that the Wild Beast owed his dominion; and they also offered worship to the Wild Beast, and said, "Who is there like him? And who is able to engage in battle with him?"

5

And there was given him a mouth full of boastful and blasphemous words; and liberty of action was granted him for forty-two months.

6

And he opened his mouth to utter blasphemies against God, to speak evil of His name and of His dwelling-place--that is to say, of those who dwell in Heaven.

7

And permission was given him to make war upon God's people and conquer them; and power was given him over every tribe, people, language and nation.

8

And all the inhabitants of the earth will be found to be worshipping him: every one whose name is not recorded in the Book of Life--the Book of the Lamb who has been offered in sacrifice ever since the creation of the world.

9

Let all who have ears give heed.

10

If any one is eager to lead others into captivity, he must himself go into captivity. If any one is bent on killing with the sword, he must himself be killed by the sword. Here is an opportunity for endurance, and for the exercise of faith, on the part of God's people.

11

Then I saw another Wild Beast, coming up out of the earth. He had two horns like those of a lamb, but he spoke like a dragon.

12

And the authority of the first Wild Beast--the whole of that authority--he exercises in his presence, and he causes the earth and its inhabitants to worship the first Wild Beast, whose mortal wound had been healed.

13

He also works great miracles, so as even to make fire come down from Heaven to earth in the presence of human beings.

14

And his power of leading astray the inhabitants of the earth is due to the marvels which he has been permitted to work in the presence of the Wild Beast. And he told the inhabitants of the earth to erect a statue to the Wild Beast who had received the sword-stroke and yet had recovered.

15

And power was granted him to give breath to the statue of the Wild Beast, so that the statue of the Wild Beast could even speak and cause all who refuse to worship it to be put to death.

16

And he causes all, small and great, rich and poor, free men and slaves, to have stamped upon them a mark on their right hands or on their foreheads,

17

in order that no one should be allowed to buy or sell unless he had the mark--either the name of the Wild Beast or the number which his name represents.

18

Here is scope for ingenuity. Let people of shrewd intelligence calculate the number of the Wild Beast; for it indicates a certain man, and his number is 666.

Revelation 14


Revelation Chapter 14 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 13

The Revelation to Saint John

Return to Index

Chapter 14

1

Then I looked, and I saw the Lamb standing upon Mount Zion, and with Him 144,000 people, having His name and His Father's name written on their foreheads.

2

And I heard music from Heaven which resembled the sound of many waters and the roar of loud thunder; and the music which I heard was like that of harpists playing upon their harps.

3

And they were singing what seemed to be a new song, in front of the throne and in the presence of the four living creatures and the Elders; and no one was able to learn that song except the 144,000 people who had been redeemed out of the world.

4

These are those who had not defiled themselves with women: they are as pure as virgins. They follow the Lamb wherever He goes. They have been redeemed from among men, as firstfruits to God and to the Lamb.

5

And no lie has ever been found upon their lips: they are faultless.

6

And I saw another angel flying across the sky, carrying the Good News of the Ages to tell to every nation, tribe, language and people, among those who live on the earth.

7

He said in a loud voice, "Fear God and give Him glory, because the time of His judgment has come; and worship Him who made sky and earth, the sea and the water-springs."

8

And another, a second angel, followed, exclaiming, "Great Babylon has fallen, has fallen--she who made all the nations drink the wine of the anger provoked by her fornication."

9

And another, a third angel, followed them, exclaiming in a loud voice, "If any one worships the Wild Beast and his statue, and receives a mark on his forehead or on his hand,

10

he shall drink the wine of God's anger which stands ready, undiluted, in the cup of His fury, and he shall be tormented with fire and sulphur in the presence of the holy angels and of the Lamb.

11

And the smoke of their torment goes up until the Ages of the Ages; and the worshipers of the Wild Beast and his statue have no rest day or night, nor has any one who receives the mark of his name.

12

Here is an opportunity for endurance on the part of God's people, who carefully keep His commandments and the faith of Jesus!"

13

And I heard a voice speaking from Heaven. It said, "Write as follows: "`Blessed are the dead who die in the Lord from this time onward. Yes, says the Spirit, let them rest from their sorrowful labours; for what they have done goes with them.'"

14

Then I looked, and a white cloud appeared, and sitting on the cloud was some One resembling the Son of Man, having a wreath of gold upon His head and in His hand a sharp sickle.

15

And another, an angel, came out of the sanctuary, calling in a loud voice to Him who sat on the cloud, and saying, "Use your sickle and reap the harvest, for the hour for reaping it has come: the harvest of the earth is over-ripe."

16

Then He who sat on the cloud flung His sickle on the earth, and the earth had its harvest reaped.

17

And another angel came out from the sanctuary in Heaven, and he too carried a sharp sickle.

18

And another angel came out from the altar--he who had power over fire--and he spoke in a loud voice to him who had the sharp sickle, saying, "Use your sharp sickle, and gather the bunches from the vine of the earth, for its grapes are now quite ripe."

19

And the angel flung his sickle down to the earth, and reaped the vine of the earth and threw the grapes into the great winepress of God's anger.

20

And the winepress was trodden outside the city, and out of it came blood reaching the horses' bridles for a distance of 200 miles.

Revelation 15


Revelation Chapter 15 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 14

The Revelation to Saint John

Return to Index

Chapter 15

1

Then I saw another marvel in Heaven, great and wonderful--there were seven angels bringing seven plagues. These are the last plagues, because in them God's anger has found full expression.

2

And I saw what seemed to be a sea of glass mingled with fire, and those who had gained the victory over the Wild Beast and over his statue and the number of his name, standing by the sea of glass and having harps which belonged to God.

3

And they were singing the song of Moses, God's servant, and the song of the Lamb. Their words were, "Great and wonderful are Thy works, O Lord God, the Ruler of all. Righteous and true are Thy ways, O King of the nations.

4

Who shall not be afraid, O Lord, and glorify Thy name? For Thou alone art holy. All nations shall come and shall worship Thee, because the righteousness of all that Thou hast done has been made manifest."

5

After this, when the doors of the sanctuary of the tent of witness in Heaven were opened, I looked;

6

and there came out of the sanctuary the seven angels who were bringing the seven plagues. The angels were clad in pure, bright linen, and had girdles of gold across their breasts.

7

And one of the four living creatures gave the seven angels seven bowls of gold, full of the anger of God who lives until the Ages of the Ages.

8

And the sanctuary was filled with smoke from the glory of God and from His power; and no one could enter the sanctuary till the seven plagues brought by the seven angels were at an end.

Revelation 16


Revelation Chapter 16 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 15

The Revelation to Saint John

Return to Index

Chapter 16

1

Then I heard a loud voice from the sanctuary say to the seven angels, "Go and pour on to the earth the seven bowls of the anger of God."

2

So the first angel went away and poured his bowl on to the earth; and it brought a bad and painful sore upon the men who had on them the mark of the Wild Beast and worshipped his statue.

3

The second angel poured his bowl into the sea, and it became blood, like a dead man's blood, and every living creature in the sea died.

4

The third angel poured his bowl into the rivers and springs of water, and they became blood.

5

And I heard the angel of the waters say, "Righteous art Thou, who art and wast, the holy One, because Thou hast thus taken vengeance.

6

For they poured out the blood of Thy people and of the Prophets, and in return Thou hast given them blood to drink. And this they deserved."

7

And I heard a voice from the altar say, "Even so, O Lord God, the Ruler of all, true and righteous are Thy judgments."

8

Then the fourth angel poured his bowl on to the sun, and power was given to it to scorch men with fire.

9

And the men were severely burned; and yet they spoke evil of God who had power over the plagues, and they did not repent so as to give Him glory.

10

The fifth angel poured his bowl on to the throne of the Wild Beast; and his kingdom became darkened. People gnawed their tongues because of the pain,

11

and they spoke evil of the God in Heaven because of their pains and their sores, and did not repent of their misconduct.

12

The sixth angel poured his bowl into that great river, the Euphrates; and its stream was dried up in order to clear the way for the kings who are to come from the east.

13

Then I saw three foul spirits, resembling frogs, issue from the mouth of the Dragon, from the mouth of the Wild Beast, and from the mouth of the false Prophet.

14

For they are the spirits of demons working marvels--spirits that go out to control the kings of the whole earth, to assemble them for the battle which is to take place on the great day of God, the Ruler of all.

15

("I am coming like a thief. Blessed is the man who keeps awake and guards his raiment for fear he walk about ill-clad, and his uncomeliness become manifest.")

16

And assemble them they did at the place called in Hebrew `Har-Magedon.'

17

Then the seventh angel poured his bowl into the air; and a loud voice came out of the sanctuary from the throne, saying, "Everything is now ready."

18

Flashes of lightning followed, and voices, and peals of thunder, and an earthquake more dreadful than there had ever been since there was a man upon the earth--so terrible was it, and so great!

19

The great city was split into three parts; the cities of the nations fell; and great Babylon came into remembrance before God, for Him to make her drink from the wine-cup of His fierce anger.

20

Every island fled away, and there was not a mountain anywhere to be seen.

21

And heavy hail, that seemed to be a talent in weight, fell from the sky upon the people; and they spoke evil of God on account of the plague of the hail--because the plague of it was exceedingly severe.

Revelation 17


Revelation Chapter 17 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 16

The Revelation to Saint John

Return to Index

Chapter 17

1

Then one of the seven angels who were carrying the seven bowls came and spoke to me. "Come with me," he said, "and I will show you the doom of the great Harlot who sits upon many waters.

2

The kings of the earth have committed fornication with her, and the inhabitants of the earth have been made drunk with the wine of her fornication."

3

So he carried me away in the Spirit into a desert, and there I saw a woman sitting on a scarlet-colored Wild Beast which was covered with names of blasphemy and had seven heads and ten horns.

4

The woman was clothed in purple and scarlet, and was brilliantly attired with gold and jewels and pearls. She held in her hand a cup of gold, full of abominations, and she gave filthy indications of her fornication.

5

And on her forehead was a name written: "I am a symbol of great Babylon, the mother of the harlots and of the abominations of the earth."

6

And I saw the woman drinking herself drunk with the blood of the saints, and with the blood of the witnesses of Jesus. And when I saw her I was filled with utter astonishment.

7

Then the angel said to me, "Why are you so astonished? I will explain to you the secret meaning of the woman and of the seven-headed, ten-horned Wild Beast which carries her.

8

"The Wild Beast which you have seen was, and is not, and yet is destined to re-ascend, before long, out of the bottomless pit and go his way into perdition. And the inhabitants of the earth will be filled with amazement--all whose names are not in the Book of Life, having been recorded there ever since the creation of the world--when they see the Wild Beast: because he was, and is not, and yet is to come.

9

Here is scope for the exercise of a mind that has wisdom! The seven heads are the seven hills on which the woman sits.

10

And they are seven kings: five of them have fallen, and the one is still reigning. The seventh has not yet come, but when he comes he must continue for a short time.

11

And the Wild Beast which once existed but does not now exist--he is an eighth king and yet is one of the seven and he goes his way into perdition.

12

"And the ten horns which you have seen are ten kings who have not yet come to the throne, but for a single hour they are to receive authority as kings along with the Wild Beast.

13

They have one common policy, and they are to give their power and authority to the Wild Beast.

14

They will make war upon the Lamb, and the Lamb will triumph over them; for He is Lord of lords and King of kings. And those who accompany Him--called, as they are, and chosen, and faithful--shall share in the victory."

15

He also said to me, "The waters which you have seen, on which the Harlot sits, are peoples and multitudes, nations and languages.

16

And the ten horns that you have seen--and the Wild Beast--these will hate the Harlot, and they will cause her to be laid waste and will strip her bare. They will eat her flesh, and burn her up with fire.

17

For God has put it into their hearts to carry out His purpose, and to carry out a common purpose and to give their kingdom to the Wild Beast until God's words have come to pass.

18

And the woman whom you have seen is the great city which has kingly power over the kings of the earth."

Revelation 18


Revelation Chapter 18 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 17

The Revelation to Saint John

Return to Index

Chapter 18

1

After these things I saw another angel coming down from Heaven, armed with great power. The earth shone with his splendor,

2

and with a mighty voice he cried out, saying, "Great Babylon has fallen, has fallen, and has become a home for demons and a stronghold for every kind of foul spirit and for every kind of foul and hateful bird.

3

For all the nations have drunk the wine of the anger provoked by her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth have grown rich through her excessive luxury."

4

Then I heard another voice from Heaven, which said, "Come out of her, My people, that you may not become partakers in her sins, nor receive a share of her plagues.

5

For her sins are piled up to the sky, and God has called to mind her unrighteous deeds.

6

Give back to her as she has given; repay her in accordance with her doings, twice as much; in the bowl that she has mixed, mix twice as much for her.

7

She has freely glorified herself and revelled in luxury; equally freely administer torment to her, and woe. For in her heart she boasts, saying, `I sit enthroned as Queen: no widow am I: I shall never know sorrow.'

8

"For this reason calamities shall come thick upon her on a single day--death and sorrow and famine--and she shall be burned to the ground. For strong is the Lord God who has judged her.

9

The kings of the earth who have committed fornication with her, and have revelled in luxury, shall weep aloud and lament over her when they see the smoke of her burning,

10

while they stand afar off because of their terror at her heavy punishment, and say, `Alas, alas, thou great city, O Babylon, the mighty city! For in one short hour thy doom has come!'

11

And the merchants of the earth weep aloud and lament over her, because now there is no sale for their cargoes--

12

cargoes of gold and silver, of jewels and pearls, of fine linen, purple and silk, and of scarlet stuff; all kinds of rare woods, and all kinds of goods in ivory and in very costly wood, in bronze, steel and marble.

13

Also cinnamon and amomum; odors to burn as incense or for perfume; frankincense, wine, oil; fine flour, wheat, cattle and sheep; horses and carriages and slaves; and the lives of men.

14

The dainties that thy soul longed for are gone from thee, and all thine elegance and splendor have perished, and never again shall they be found.

15

Those who traded in these things, who grew wealthy through her, will stand afar off, struck with terror at her punishment,

16

weeping aloud and sorrowing, and saying, `Alas, alas, for this great city, which was brilliantly arrayed in fine linen, and purple and scarlet stuff, and beautified with gold, jewels and pearls;

17

because in one short hour all this great wealth has been laid waste!' And every shipmaster and every passenger by sea and the crews and all who ply their trade on the sea,

18

stood afar off, and cried aloud when they saw the smoke of her burning. And they said, `What city is like this great city?'

19

And they threw dust upon their heads, and cried out, weeping aloud and sorrowing. `Alas, alas,' they said, `for this great city, in which, through her vast wealth, the owners of all the ships on the sea have grown rich; because in one short hour she has been laid waste!'

20

Rejoice over her, O Heaven, and you saints and Apostles and Prophets; for God has taken vengeance upon her because of you."

21

Then a single angel of great strength took a stone which resembled a huge millstone, and hurled it into the sea, saying, "So shall Babylon, that great city, be violently hurled down and never again be found.

22

No harp or song, no flute or trumpet, shall ever again be heard in thee; no craftsman of any kind shall ever again be found in thee; nor shall the grinding of the mill ever again be heard in thee.

23

Never again shall the light of a lamp shine in thee, and never again shall the voice of a bridegroom or of a bride be heard in thee. For thy merchants were the great men of the earth, and with the magic which thou didst practise all nations were led astray.

24

And in her was found the blood of Prophets and of God's people and of all who had been put to death on the earth."

Revelation 19


Revelation Chapter 19 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 18

The Revelation to Saint John

Return to Index

Chapter 19

1

After this I seemed to hear the far-echoing voices of a great multitude in Heaven, who said, "Hallelujah! The salvation and the glory and the power belong to our God.

2

True and just are His judgments, because He has judged the great Harlot who was corrupting the whole earth with her fornication, and He has taken vengeance for the blood of His bondservants which her hands have shed."

3

And a second time they said, "Hallelujah! For her smoke ascends until the Ages of the Ages."

4

And the twenty-four Elders and the four living creatures fell down and worshipped God who sits upon the throne. "Even so," they said; "Hallelujah!"

5

And from the throne there came a voice which said, "Praise our God, all you His bondservants--you who fear Him, both the small and the great."

6

And I seemed to hear the voices of a great multitude and the sound of many waters and of loud peals of thunder, which said, "Hallelujah! Because the Lord our God, the Ruler of all, has become King.

7

Let us rejoice and triumph and give Him the glory; for the time for the marriage of the Lamb has come, and His Bride has made herself ready."

8

And she was permitted to array herself in fine linen, shining and spotless; the fine linen being the righteous actions of God's people.

9

And he said to me, "Write as follows: `Blessed are those who receive an invitation to the Marriage Supper of the Lamb.'" And he added, still addressing me, "These are truly the words of God."

10

Then I fell at his feet to worship him. But he exclaimed, "Oh, do not do that. I am a fellow bondservant of yours and a fellow bondservant of your brethren who have borne testimony to Jesus. Worship God." Testimony to Jesus is the spirit which underlies Prophecy.

11

Then I saw a door open in Heaven, and a white horse appeared. Its rider was named "Faithful and True" --being One who in righteousness acts as Judge, and makes war.

12

His eyes were like a flame of fire, and on His head were many kingly crowns; and He has a name written upon Him which no one but He Himself knows.

13

The outer garment in which He is clad has been dipped in blood and His name is THE WORD OF GOD.

14

The armies in Heaven followed Him--mounted on white horses and clothed in fine linen, white and spotless.

15

From His mouth there comes a sharp sword with which He will smite the nations; and He will Himself be their Shepherd, ruling them with a scepter of iron; and it is His work to tread the winepress of the fierce anger of God, the Ruler of all.

16

And on His outer garment and on His thigh He has a name written, KING OF KINGS AND LORD OF LORDS.

17

And I saw a single angel standing in the full light of the sun, who cried in a loud voice to all the birds that flew across the sky, "Come and be present at God's great supper,

18

that you may feast on the flesh of kings and the flesh of generals and the flesh of mighty men, on the flesh of horses and their riders, and on the flesh of all mankind, whether they are free men or slaves, great men or small."

19

And I saw the Wild Beast, and the kings of the earth, and their armies, all assembled to make war, once for all, against the Rider upon the horse and against His army. And the Wild Beast was captured, and with him the false Prophet

20

who had done the miracles in his presence with which he had led astray those who had received the mark of the Wild Beast, and those who worshipped his statue. Both of them were thrown alive into the Lake of fire that was all ablaze with sulphur.

21

But the rest were killed with the sword that came from the mouth of the Rider on the horse. And the birds all fed ravenously upon their flesh.

Revelation 20


Revelation Chapter 20 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 19

The Revelation to Saint John

Return to Index

Chapter 20

1

Then I saw an angel coming down from Heaven, having the key of the bottomless pit, and upon his arm he carried a great chain.

2

He laid hold of the Dragon--the ancient serpent--who is the Devil and the Adversary, and bound him for a thousand years, and hurled him into the bottomless pit.

3

He closed the entrance and put a seal upon him in order that he might be unable to lead the nations astray any more until the thousand years were at an end. Afterwards he is to be set at liberty for a short time.

4

And I saw thrones, and some who were seated on them, to whom judgment was entrusted. And I saw the souls of those who had been beheaded on account of the testimony that they had borne to Jesus and on account of God's Message, and also the souls of those who had not worshipped the Wild Beast or his statue, nor received his mark on their foreheads or on their hands; and they came to Life and were kings with Christ for a thousand years.

5

No one else who was dead rose to Life until the thousand years were at an end. This is the First Resurrection.

6

Blessed and holy are those who share in the First Resurrection. The Second Death has no power over them, but they shall be priests to God and to Christ, and shall be kings with Christ for the thousand years.

7

But when the thousand years are at an end, the Adversary will be released from his imprisonment,

8

and will go out to lead astray the nations in all the four corners of the earth, Gog and Magog, and assemble them for war, and they are like the sands on the seashore in number.

9

And they went up over the whole breadth of the earth and surrounded the encampment of God's people and the beloved city. But fire came down from Heaven and consumed them;

10

and the Devil, who had been leading them astray, was thrown into the Lake of fire and sulphur where the Wild Beast and the false Prophet were, and day and night they will suffer torture until the Ages of the Ages.

11

Then I saw a great white throne and One who was seated on it, from whose presence earth and sky fled away, and no place was found for them.

12

And I saw the dead, the great and the small, standing in front of the throne. And books were opened; and so was another book--namely, the Book of Life; and the dead were judged by the things recorded in the books in accordance with what their conduct had been.

13

Then the sea yielded up the dead who were in it, Death and Hades yielded up the dead who were in them, and each man was judged in accordance with what his conduct had been.

14

Then Death and Hades were thrown into the Lake of fire; this is the Second Death--the Lake of fire.

15

And if any one's name was not found recorded in the Book of Life he was thrown into the Lake of fire.

Revelation 21


Revelation Chapter 21 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 20

The Revelation to Saint John

Return to Index

Chapter 21

1

And I saw a new Heaven and a new earth; for the first Heaven and the first earth were gone, and the sea no longer exists.

2

And I saw the holy city, the new Jerusalem, coming down out of Heaven from God and made ready like a bride attired to meet her husband.

3

And I heard a loud voice, which came from the throne, say, "God's dwelling place is among men and He will dwell among them and they shall be His peoples. Yes, God Himself will be among them.

4

He will wipe every tear from their eyes. Death shall be no more; nor sorrow, nor wail of woe, nor pain; for the first things have passed away."

5

Then He who was seated on the throne said, "I am re-creating all things." And He added, "Write down these words, for they are trustworthy and true."

6

He also said, "They have now been fulfilled. I am the Alpha and the Omega, the Beginning and the End. To those who are thirsty I will give the privilege of drinking from the well of the Water of Life without payment.

7

All this shall be the heritage of him who overcomes, and I will be his God and he shall be one of My sons.

8

But as for cowards and the unfaithful, and the polluted, and murderers, fornicators, and those who practise magic or worship idols, and all liars--the portion allotted to them shall be in the Lake which burns with fire and sulphur. This is the Second Death."

9

Then there came one of the seven angels who were carrying the seven bowls full of the seven last plagues. "Come with me," he said, "and I will show you the Bride, the Lamb's wife."

10

So in the Spirit he carried me to the top of a vast, lofty mountain, and showed me the holy city, Jerusalem, coming down out of Heaven from God,

11

and bringing with it the glory of God. It shone with a radiance like that of a very precious stone--such as a jasper, bright and transparent.

12

It has a wall, massive and high, with twelve large gates, and in charge of the gates were twelve angels. And overhead, above the gates, names were inscribed which are those of the twelve tribes of the descendants of Israel.

13

There were three gates on the east, three on the north, three on the south, and three on the west.

14

The wall of the city had twelve foundation stones, and engraved upon them were twelve names--the names of the twelve Apostles of the Lamb.

15

Now he who was speaking to me had a measuring-rod of gold, with which to measure the city and its gates and its wall.

16

The plan of the city is a square, the length being the same as the breadth; and he measured the city furlong by furlong, with his measuring rod--it is twelve hundred miles long, and the length and the breadth and the height of it are equal.

17

And he measured the wall of it--a wall of a hundred and forty-four cubits, according to human measure, which was also that of the angel.

18

The solid fabric of the wall was jasper; and the city itself was made of gold, resembling transparent glass.

19

As for the foundation-stones of the city wall, which were beautified with various kinds of precious stones, the first was jasper, the second sapphire, the third chalcedony, the fourth emerald, the fifth sardonyx, the sixth sardius,

20

the seventh chrysolite, the eighth beryl, the ninth topaz, the tenth chrysoprase, the eleventh jacinth, the twelfth amethyst.

21

And the twelve gates were twelve pearls; each of them consisting of a single pearl. And the main street of the city was made of pure gold, resembling transparent glass.

22

I saw no sanctuary in the city, for the Lord God, the Ruler of all, is its Sanctuary, and so is the Lamb.

23

Nor has the city any need of the sun or of the moon, to give it light; for the glory of God has shone upon it and its lamp is the Lamb.

24

The nations will live their lives by its light; and the kings of the earth are to bring their glory into it.

25

And in the daytime (for there will be no night there) the gates will never be closed;

26

and the glory and honor of the nations shall be brought into it.

27

And no unclean thing shall ever enter it, nor any one who is guilty of base conduct or tells lies, but only they whose names stand recorded in the Lamb's Book of Life.

Revelation 22


Revelation Chapter 22 - Weymouth New Testament - SpeedBible by johnhurt.com

Revelation 21

The Revelation to Saint John

Return to Index

Chapter 22

1

Then he showed me the river of the Water of Life, bright as crystal, issuing from the throne of God and of the Lamb.

2

On either side of the river, midway between it and the main street of the city, was the Tree of Life. It produced twelve kinds of fruit, yielding a fresh crop month by month, and the leaves of the tree served as medicine for the nations.

3

"In future there will be no curse," he said, "but the throne of God and of the Lamb will be in that city. And His servants will render Him holy service and will see His face,

4

and His name will be on their foreheads.

5

And there will be no night there; and they have no need of lamplight or sunlight, for the Lord God will shine upon them, and they will be kings until the Ages of the Ages."

6

And he said to me, "These words are trustworthy and true; and the Lord, the God of the spirits of the Prophets, sent His angel to make known to His servants the things which must soon happen.

7

`I am coming quickly.' Blessed is he who is mindful of the predictions contained in this book."

8

I John heard and saw these things; and when I had heard and seen them, I fell at the feet of the angel who was showing me them--to worship him.

9

But he said to me, "Oh, do not do that. I am a fellow bondservant of yours, and a fellow bondservant of your brethren the Prophets and of those who are mindful of the teachings of this book. Worship God."

10

"Make no secret," he added, "of the meaning of the predictions contained in this book; for the time for their fulfillment is now close at hand.

11

Let the dishonest man act dishonestly still; let the filthy make himself filthy still; let the righteous practise righteousness still; and let the holy be made holy still."

12

"I am coming quickly; and My reward is with Me, that I may requite every man in accordance with what his conduct has been.

13

I am the Alpha and the Omega, the First and the Last, the Beginning and the End.

14

Blessed are those who wash their robes clean, that they may have a right to the Tree of Life, and may go through the gates into the city.

15

The unclean are shut out, and so are all who practise magic, all fornicators, all murderers, and those who worship idols, and every one who loves falsehood and tells lies.

16

"I Jesus have sent My angel for him solemnly to declare these things to you among the Churches. I am the Root and the offspring of David, the bright Morning Star.

17

The Spirit and the Bride say, `Come;' and whoever hears, let him say, `Come;' and let those who are thirsty come. Whoever will, let him take the Water of Life, without payment.

18

"I solemnly declare to every one who hears the words of the prophecy contained in this book, that if any one adds to those words, God will add to him the plagues spoken of in this book;

19

and that if any one takes away from the words of the book of this prophecy, God will take from him his share in the Tree of Life and in the holy city--the things described in this book.

20

"He who solemnly declares all this says, "`Yes, I am coming quickly.'" Amen. Come, Lord Jesus.

21

The grace of the Lord Jesus be with God's people.


 Return to Index

SpeedBible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the Weymouth New Testament SpeedBible - by johnhurt.com

 Return to Index
About the
Weymouth New Testament SpeedBible

How to download this Software

Copyright / Public Domain Information

General Notes and Troubleshooting

Questions and Support

How to Download this Software

Download this software from one of the following sites:

  • www.speedbible.com

  • www.htmlbible.com

  • www.speakingbible.com

This software is free.

Copyright /Public Domain Information

The Weymouth New Testament SpeedBible has been placed in Public Domain on January 9th, 2004 by johnhurt.com, who is the legal copyright holder.

To Jesus Christ be the glory, now and forever, Amen.

You may freely distribute this software, without restriction, and without any monetary payment to the author or any distributor of the software.

To provide protection to the distributors of this software, each copy you possess is licensed to you in accordance with our Licensing Agreement.

General Notes and Troubleshooting
Notes for First Time Users!

You must use Internet Explorer 4.0 or better to use this software effectively.

Netscape will not work.

To install, save the .chm file on your computer. Open the .chm file with your browser.

To un-install, delete the .chm file. There have been no updates to your registry.

Software Support

Limited software support for this free product, is available from johnhurt.com through email at:

support@johnhurt.com

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com


Weymouth New Testament SpeedBible License Agreement

 Return to Index

Licensing Agreement
The Weymouth New Testament SpeedBible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the Weymouth New Testament SpeedBible.

Licensing Agreement for the Weymouth New Testament SpeedBible

By using or distributing any part or whole of the Weymouth New Testament SpeedBible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Weymouth New Testament SpeedBible.

(1) The Weymouth New Testament SpeedBible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(2) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Weymouth New Testament SpeedBible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Weymouth New Testament SpeedBible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Weymouth New Testament SpeedBible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Weymouth New Testament SpeedBible.

If you distribute the Weymouth New Testament SpeedBible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Weymouth New Testament SpeedBible, or any alteration, modification or addition to the Weymouth New Testament SpeedBible by you or for which you are responsible. This provision applies to every distribution of the Weymouth New Testament SpeedBible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) You will only give exact copies of the Weymouth New Testament SpeedBible. Among other things, this requires that you do not remove, alter or modify the Weymouth New Testament SpeedBible or this Licensing Agreement.

(2) You will notify the Author of any defect in the Weymouth New Testament SpeedBible.

(3) You will use the Weymouth New Testament SpeedBible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.