World English Bible - SpeedBible by johnhurt.com

 Read the Bible in a Year

World English Bible

Bible Index

Book

Chapters

Genesis

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50

Exodus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Leviticus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

Numbers

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Deuteronomy

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

Joshua

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Judges

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Ruth

 1 2 3 4

1st Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

2nd Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1st Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

2nd Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1st Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

2nd Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Ezra

 1 2 3 4 5 6 7 8 9 10

Nehemiah

 1 2 3 4 5 6 7 8 9 10 11 12 13

Esther

 1 2 3 4 5 6 7 8 9 10

Job

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42

Psalms

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150

Proverbs

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Ecclesiastes

 1 2 3 4 5 6 7 8 9 10 11 12

Song of Solomon

 1 2 3 4 5 6 7 8

Isaiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66

Jeremiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52

Lamentations

 1 2 3 4 5

Ezekiel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

Daniel

 1 2 3 4 5 6 7 8 9 10 11 12

Hosea

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Joel

 1 2 3

Amos

 1 2 3 4 5 6 7 8 9

Obadiah

 1

Jonah

 1 2 3 4

Micah

 1 2 3 4 5 6 7

Nahum

 1 2 3

Habakkuk

 1 2 3

Zephaniah

 1 2 3

Haggai

 1 2

Zechariah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Malachi

 1 2 3 4

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Acts

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Romans

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1st Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

2nd Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13

Galatians

 1 2 3 4 5 6

Ephesians

 1 2 3 4 5 6

Philippians

 1 2 3 4

Colossians

 1 2 3 4

1st Thessalonians

 1 2 3 4 5

2nd Thessalonians

 1 2 3

1st Timothy

 1 2 3 4 5 6

2nd Timothy

 1 2 3 4

Titus

 1 2 3

Philemon

 1

Hebrews

 1 2 3 4 5 6 7 8 9 10 11 12 13

James

 1 2 3 4 5

1st Peter

 1 2 3 4 5

2nd Peter

 1 2 3

1st John

 1 2 3 4 5

2nd John

 1

3rd John

 1

Jude

 1

Revelation

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

  • About this Software
  • How to download this Software
  • Copyright / Public Domain Information
  • General Notes and Troubleshooting
  • Questions and Support
  • License Agreement

SpeedBible Software Public Domain Software by johnhurt.com


Genesis Chapter 1 - World English Bible - SpeedBible by johnhurt.com

The First Book of Moses, called Genesis

Return to Index

Chapter 1

1

In the beginning God created the heavens and the earth.

2

Now the earth was formless and empty. Darkness was on the surface of the deep. God`s Spirit was hovering over the surface of the waters.

3

God said, "Let there be light," and there was light.

4

God saw the light, and saw that it was good. God divided the light from the darkness.

5

God called the light Day, and the darkness he called Night. There was evening and there was morning, one day.

6

God said, "Let there be an expanse in the midst of the waters, and let it divide the waters from the waters."

7

God made the expanse, and divided the waters which were under the expanse from the waters which were above the expanse, and it was so.

8

God called the expanse sky. There was evening and there was morning, a second day.

9

God said, "Let the waters under the sky be gathered together to one place, and let the dry land appear," and it was so.

10

God called the dry land Earth, and the gathering together of the waters he called Seas. God saw that it was good.

11

God said, "Let the earth put forth grass, herbs yielding seed, and fruit trees bearing fruit after their kind, with its seed in it, on the earth," and it was so.

12

The earth brought forth grass, herbs yielding seed after their kind, and trees bearing fruit, with its seed in it, after their kind: and God saw that it was good.

13

There was evening and there was morning, a third day.

14

God said, "Let there be lights in the expanse of sky to divide the day from the night; and let them be for signs, and for seasons, and for days and years;

15

and let them be for lights in the expanse of sky to give light on the earth," and it was so.

16

God made the two great lights: the greater light to rule the day, and the lesser light to rule the night. He also made the stars.

17

God set them in the expanse of sky to give light to the earth,

18

and to rule over the day and over the night, and to divide the light from the darkness. God saw that it was good.

19

There was evening and there was morning, a fourth day.

20

God said, "Let the waters swarm with swarms of living creatures, and let birds fly above the earth in the open expanse of sky."

21

God created the large sea creatures, and every living creature that moves, with which the waters swarmed, after their kind, and every winged bird after its kind. God saw that it was good.

22

God blessed them, saying, "Be fruitful, and multiply, and fill the waters in the seas, and let birds multiply on the earth."

23

There was evening and there was morning, a fifth day.

24

God said, "Let the earth bring forth living creatures after their kind, cattle, creeping things, and animals of the earth after their kind," and it was so.

25

God made the animals of the earth after their kind, and the cattle after their kind, and everything that creeps on the ground after its kind. God saw that it was good.

26

God said, "Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the birds of the sky, and over the cattle, and over all the earth, and over every creeping thing that creeps on the earth."

27

God created man in his own image. In God`s image he created him; male and female he created them.

28

God blessed them. God said to them, "Be fruitful, and multiply, and replenish the earth, and subdue it. Have dominion over the fish of the sea, and over the birds of the sky, and over every living thing that moves on the earth."

29

God said, "Behold, I have given you every herb yielding seed, which is on the surface of all the earth, and every tree, which bears fruit yielding seed. It will be your food.

30

To every animal of the earth, and to every bird of the sky, and to everything that creeps on the earth, in which there is life, I have given every green herb for food." And it was so.

31

God saw everything that he had made, and, behold, it was very good. There was evening and there was morning, the sixth day.

Genesis 2


Genesis Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Genesis 1

The First Book of Moses, called Genesis

Return to Index

Chapter 2

1

The heavens and the earth were finished, and all the host of them.

2

On the seventh day God finished his work which he had made; and he rested on the seventh day from all his work which he had made.

3

God blessed the seventh day, and made it holy, because he rested in it from all his work which he had created and made.

4

This is the history of the generations of the heavens and of the earth when they were created, in the day that Yahweh God made earth and the heavens.

5

No plant of the field was yet in the earth, and no herb of the field had yet sprung up; for Yahweh God had not caused it to rain on the earth. There was not a man to till the ground,

6

but a mist went up from the earth, and watered the whole surface of the ground.

7

Yahweh God formed man from the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

8

Yahweh God planted a garden eastward, in Eden, and there he put the man whom he had formed.

9

Out of the ground Yahweh God made every tree to grow that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of the knowledge of good and evil.

10

A river went out of Eden to water the garden; and from there it was parted, and became four heads.

11

The name of the first is Pishon: this is the one which flows through the whole land of Havilah, where there is gold;

12

and the gold of that land is good. There is aromatic resin and the onyx stone.

13

The name of the second river is Gihon: the same river that flows through the whole land of Cush.

14

The name of the third river is Hiddekel: this is the one which flows in front of Assyria. The fourth river is the Euphrates.

15

Yahweh God took the man, and put him into the garden of Eden to dress it and to keep it.

16

Yahweh God commanded the man, saying, "Of every tree of the garden you may freely eat:

17

but of the tree of the knowledge of good and evil, you shall not eat of it: for in the day that you eat of it you will surely die."

18

Yahweh God said, "It is not good that the man should be alone; I will make him a helper suitable for him."

19

Out of the ground Yahweh God formed every animal of the field, and every bird of the sky, and brought them to the man to see what he would call them. Whatever the man called every living creature, that was its name.

20

The man gave names to all cattle, and to the birds of the sky, and to every animal of the field; but for man there was not found a helper suitable for him.

21

Yahweh God caused a deep sleep to fall on the man, and he slept; and he took one of his ribs, and closed up the flesh in its place.

22

He made the rib, which Yahweh God had taken from the man, into a woman, and brought her to the man.

23

The man said, "This is now bone of my bones, and flesh of my flesh. She will be called Woman, because she was taken out of Man."

24

Therefore a man will leave his father and his mother, and will join with his wife, and they will be one flesh.

25

They were both naked, the man and his wife, and were not ashamed.

Genesis 3


Genesis Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Genesis 2

The First Book of Moses, called Genesis

Return to Index

Chapter 3

1

Now the serpent was more subtle than any animal of the field which Yahweh God had made. He said to the woman, "Yes, has God said, `You shall not eat of any tree of the garden?`"

2

The woman said to the serpent, "Of the fruit of the trees of the garden we may eat,

3

but of the fruit of the tree which is in the midst of the garden, God has said, `You shall not eat of it, neither shall you touch it, lest you die.`"

4

The serpent said to the woman, "You won`t surely die,

5

for God knows that in the day you eat it, your eyes will be opened, and you will be as God, knowing good and evil."

6

When the woman saw that the tree was good for food, and that it was a delight to the eyes, and that the tree was to be desired to make one wise, she took of the fruit of it, and ate; and she gave some to her husband with her, and he ate.

7

Both of their eyes were opened, and they knew that they were naked. They sewed fig leaves together, and made themselves aprons.

8

They heard the voice of Yahweh God walking in the garden in the cool of the day, and the man and his wife hid themselves from the presence of Yahweh God among the trees of the garden.

9

Yahweh God called to the man, and said to him, "Where are you?"

10

The man said, "I heard your voice in the garden, and I was afraid, because I was naked; and I hid myself."

11

God said, "Who told you that you were naked? Have you eaten from the tree that I commanded you not to eat from?"

12

The man said, "The woman whom you gave to be with me, she gave me of the tree, and I ate."

13

Yahweh God said to the woman, "What is this you have done?" The woman said, "The serpent deceived me, and I ate."

14

Yahweh God said to the serpent, "Because you have done this, cursed are you above all cattle, and above every animal of the field. On your belly shall you go, and you shall eat dust all the days of your life.

15

I will put enmity between you and the woman, and between your offspring and her offspring. He will bruise your head, and you will bruise his heel."

16

To the woman he said, "I will greatly multiply your pain in childbirth. In pain you will bring forth children. Your desire will be for your husband, and he will rule over you."

17

To Adam he said, "Because you have listened to your wife`s voice, and have eaten of the tree, of which I commanded you, saying, `You shall not eat of it,` cursed is the ground for your sake. In toil you will eat of it all the days of your life.

18

Thorns also and thistles will it bring forth to you; and you will eat the herb of the field.

19

By the sweat of your face will you eat bread until you return to the ground, for out of it you were taken. For you are dust, and to dust you shall return."

20

The man called his wife Eve, because she was the mother of all living.

21

Yahweh God made coats of skins for Adam and for his wife, and clothed them.

22

Yahweh God said, "Behold, the man has become like one of us, knowing good and evil. Now, lest he put forth his hand, and also take of the tree of life, and eat, and live forever..."

23

Therefore Yahweh God sent him forth from the garden of Eden, to till the ground from whence he was taken.

24

So he drove out the man; and he placed Cherubs at the east of the garden of Eden, and the flame of a sword which turned every way, to guard the way to the tree of life.

Genesis 4


Genesis Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Genesis 3

The First Book of Moses, called Genesis

Return to Index

Chapter 4

1

The man knew Eve his wife. She conceived, and gave birth to Cain, and said, "I have gotten a man with Yahweh`s help."

2

Again she gave birth, to Cain`s brother Abel. Abel was a keeper of sheep, but Cain was a tiller of the ground.

3

As time passed, it happened that Cain brought an offering to Yahweh from the fruit of the ground.

4

Abel also brought some of the firstborn of his flock and of the fat of it. Yahweh respected Abel and his offering,

5

but he didn`t respect Cain and his offering. Cain was very angry, and the expression on his face fell.

6

Yahweh said to Cain, "Why are you angry? Why has the expression of your face fallen?

7

If you do well, will it not be lifted up? If you don`t do well, sin crouches at the door. Its desire is for you, but you are to rule over it."

8

Cain said to Abel, his brother, "Let`s go into the field." It happened, when they were in the field, that Cain rose up against Abel, his brother, and killed him.

9

Yahweh said to Cain, "Where is Abel, your brother?" He said, "I don`t know. Am I my brother`s keeper?"

10

Yahweh said, "What have you done? The voice of your brother`s blood cries to me from the ground.

11

Now you are cursed because of the ground, which has opened its mouth to receive your brother`s blood from your hand.

12

From now on, when you till the ground, it won`t yield its strength to you. You shall be a fugitive and a wanderer in the earth."

13

Cain said to Yahweh, "My punishment is greater than I can bear.

14

Behold, you have driven me out this day from the surface of the ground. I will be hidden from your face, and I will be a fugitive and a wanderer in the earth. It will happen that whoever finds me will kill me."

15

Yahweh said to him, "Therefore whoever slays Cain, vengeance will be taken on him sevenfold." Yahweh appointed a sign for Cain, lest any finding him should strike him.

16

Cain went out from Yahweh`s presence, and dwelt in the land of Nod, on the east of Eden.

17

Cain knew his wife. She conceived, and gave birth to Enoch. He built a city, and called the name of the city, after the name of his son, Enoch.

18

To Enoch was born Irad. Irad became the father of Mehujael. Mehujael became the father of Methushael. Methushael became the father of Lamech.

19

Lamech took two wives: the name of the one was Adah, and the name of the other Zillah.

20

Adah gave birth to Jabal, who was the father of those who dwell in tents and have cattle.

21

His brother`s name was Jubal, who was the father of all who handle the harp and pipe.

22

Zillah also gave birth to Tubal-Cain, the forger of every cutting instrument of brass and iron. Tubal-Cain`s sister was Naamah.

23

Lamech said to his wives, "Adah and Zillah, Hear my voice, You wives of Lamech, listen to my speech, For I have slain a man for wounding me, A young man for bruising me.

24

If Cain will be avenged seven times, Truly Lamech seventy-seven times.

25

Adam knew his wife again. She gave birth to a son, and named him Seth. For, she said, "God has appointed me another child instead of Abel, for Cain killed him."

26

There was also born a son to Seth, and he named him Enosh. Then men began to call on Yahweh`s name.

Genesis 5


Genesis Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Genesis 4

The First Book of Moses, called Genesis

Return to Index

Chapter 5

1

This is the book of the generations of Adam. In the day that God created man, he made him in God`s likeness.

2

He created them male and female, and blessed them, and called their name Adam, in the day when they were created.

3

Adam lived one hundred thirty years, and became the father of a son in his own likeness, after his image, and named him Seth.

4

The days of Adam after he became the father of Seth were eight hundred years, and he became the father of sons and daughters.

5

All the days that Adam lived were nine hundred thirty years, then he died.

6

Seth lived one hundred five years, and became the father of Enosh.

7

Seth lived after he became the father of Enosh eight hundred seven years, and became the father of sons and daughters.

8

All the days of Seth were nine hundred twelve years, then he died.

9

Enosh lived ninety years, and became the father of Kenan.

10

Enosh lived after he became the father of Kenan, eight hundred fifteen years, and became the father of sons and daughters.

11

All the days of Enosh were nine hundred five years, then he died.

12

Kenan lived seventy years, and became the father of Mahalalel.

13

Kenan lived after he became the father of Mahalalel eight hundred forty years, and became the father of sons and daughters

14

and all the days of Kenan were nine hundred ten years, then he died.

15

Mahalalel lived sixty-five years, and became the father of Jared.

16

Mahalalel lived after he became the father of Jared eight hundred thirty years, and became the father of sons and daughters.

17

All the days of Mahalalel were eight hundred ninety-five years, then he died.

18

Jared lived one hundred sixty-two years, and became the father of Enoch.

19

Jared lived after he became the father of Enoch eight hundred years, and became the father of sons and daughters.

20

All the days of Jared were nine hundred sixty-two years, then he died.

21

Enoch lived sixty-five years, and became the father of Methuselah.

22

Enoch walked with God after he became the father of Methuselah three hundred years, and became the father of sons and daughters.

23

all the days of Enoch were three hundred sixty-five years.

24

Enoch walked with God, and he was not, for God took him.

25

Methuselah lived one hundred eighty-seven years, and became the father of Lamech.

26

Methuselah lived after he became the father of Lamech seven hundred eighty-two years, and became the father of sons and daughters.

27

All the days of Methuselah were nine hundred sixty-nine years, then he died.

28

Lamech lived one hundred eighty-two years, and became the father of a son,

29

and he named him Noah, saying, "This same will comfort us in our work and in the toil of our hands, because of the ground which Yahweh has cursed."

30

Lamech lived after he became the father of Noah five hundred ninety-five years, and became the father of sons and daughters.

31

All the days of Lamech were seven hundred seventy-seven years, then he died.

32

Noah was five hundred years old, and Noah became the father of Shem, Ham, and Japheth.

Genesis 6


Genesis Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Genesis 5

The First Book of Moses, called Genesis

Return to Index

Chapter 6

1

It happened, when men began to multiply on the surface of the ground, and daughters were born to them,

2

that God`s sons saw that men`s daughters were beautiful, and they took for themselves wives of all that they chose.

3

Yahweh said, "My spirit will not strive with man forever, because he also is flesh; yet will his days be one hundred twenty years."

4

The Nephilim were in the earth in those days, and also after that, when God`s sons came to men`s daughters. They bore children to them: the same were the mighty men who were of old, men of renown.

5

Yahweh saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually.

6

Yahweh was sorry that he had made man on the earth, and it grieved him in his heart.

7

Yahweh said, "I will destroy man whom I have created from the surface of the ground; man, along with animals, creeping things, and birds of the sky; for I am sorry that I have made them."

8

But Noah found favor in Yahweh`s eyes.

9

This is the history of the generations of Noah. Noah was a righteous man, blameless among the people of his time. Noah walked with God.

10

Noah became the father of three sons: Shem, Ham, and Japheth.

11

The earth was corrupt before God, and the earth was filled with violence.

12

God saw the earth, and saw that it was corrupt, for all flesh had corrupted their way on the earth.

13

God said to Noah, "The end of all flesh has come before me, for the earth is filled with violence through them. Behold, I will destroy them with the earth.

14

Make an ark of gopher wood. You shall make rooms in the ark, and shall seal it inside and outside with pitch.

15

This is how you shall make it. The length of the ark will be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

16

You shall make a roof in the ark, and to a cubit shall you finish it upward. You shall set the door of the ark in the side of it. You shall make it with lower, second, and third levels.

17

I, even, I do bring the flood of waters on this earth, to destroy all flesh having the breath of life from under the sky. Everything that is in the earth will die.

18

But I will establish my covenant with you. You shall come into the ark, you, your sons, your wife, and your sons` wives with you.

19

Of every living thing of all flesh, you shall bring two of every sort into the ark, to keep them alive with you. They shall be male and female.

20

Of the birds after their kind, of the cattle after their kind, of every creeping thing of the ground after its kind, two of every sort shall come to you, to keep them alive.

21

Take with you of all food that is eaten, and gather it to you; and it will be for food for you, and for them.

22

Thus Noah did. According to all that God commanded him, so he did.

Genesis 7


Genesis Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Genesis 6

The First Book of Moses, called Genesis

Return to Index

Chapter 7

1

Yahweh said to Noah, "Come with all of your household into the ark, for I have seen your righteousness before me in this generation.

2

You shall take seven pairs of every clean animal with you, the male and his female. Of the animals that are not clean, take two, the male and his female.

3

Also of the birds of the sky, seven and seven, male and female, to keep seed alive on the surface of all the earth.

4

In seven days, I will cause it to rain on the earth for forty days and forty nights. Every living thing that I have made, I will destroy from the surface of the ground."

5

Noah did everything that Yahweh commanded him.

6

Noah was six hundred years old when the flood of waters came on the earth.

7

Noah went into the ark with his sons, his wife, and his sons` wives, because of the waters of the flood.

8

Clean animals, animals that are not clean, birds, and everything that creeps on the ground

9

went by pairs to Noah into the ark, male and female, as God commanded Noah.

10

It happened after the seven days, that the waters of the flood came on the earth.

11

In the six hundredth year of Noah`s life, in the second month, on the seventeenth day of the month, on the same day all the fountains of the great deep were burst open, and the sky`s windows were opened.

12

The rain was on the earth forty days and forty nights.

13

In the same day Noah, and Shem, Ham, and Japheth, the sons of Noah, and Noah`s wife, and the three wives of his sons with them, entered into the ark;

14

they, and every animal after its kind, all the cattle after their kind, every creeping thing that creeps on the earth after its kind, and every bird after its kind, every bird of every sort.

15

They went to Noah into the ark, by pairs of all flesh with the breath of life in them.

16

Those who went in, went in male and female of all flesh, as God commanded him; and Yahweh shut him in.

17

The flood was forty days on the earth. The waters increased, and lifted up the ark, and it was lifted up above the earth.

18

The waters prevailed, and increased greatly on the earth; and the ark floated on the surface of the waters.

19

The waters prevailed exceedingly on the earth. All the high mountains that were under the whole sky were covered.

20

The waters prevailed fifteen cubits upward, and the mountains were covered.

21

All flesh died that moved on the earth, including birds, cattle, animals, every creeping thing that creeps on the earth, and every man.

22

All in whose nostrils was the breath of the spirit of life, of all that was on the dry land, died.

23

Every living thing was destroyed that was on the surface of the ground, including man, cattle, creeping things, and birds of the sky. They were destroyed from the earth. Only Noah was left, and those who were with him in the ark.

24

The waters prevailed on the earth one hundred fifty days.

Genesis 8


Genesis Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Genesis 7

The First Book of Moses, called Genesis

Return to Index

Chapter 8

1

God remembered Noah, all the animals, and all the cattle that were with him in the ark; and God made a wind to pass over the earth. The waters subsided.

2

The deep`s fountains and the sky`s windows were also stopped, and the rain from the sky was restrained.

3

The waters receded from off the earth continually. After the end of one hundred fifty days the waters decreased.

4

The ark rested in the seventh month, on the seventeenth day of the month, on Ararat`s mountains.

5

The waters receded continually until the tenth month. In the tenth month, on the first day of the month, the tops of the mountains were seen.

6

It happened at the end of forty days, that Noah opened the window of the ark which he had made,

7

and he sent forth a raven. It went back and forth, until the waters were dried up from off the earth.

8

He sent forth a dove from him, to see if the waters were abated from off the surface of the ground,

9

but the dove found no place to rest her foot, and she returned to him into the ark; for the waters were on the surface of the whole earth. He put forth his hand, and took her, and brought her to him into the ark.

10

He stayed yet another seven days; and again he sent forth the dove out of the ark.

11

The dove came back to him at evening, and, behold, in her mouth was an olive leaf plucked off. So Noah knew that the waters were abated from off the earth.

12

He stayed yet another seven days, and sent forth the dove; and she didn`t return to him any more.

13

It happened in the six hundred first year, in the first month, the first day of the month, the waters were dried up from off the earth. Noah removed the covering of the ark, and looked. He saw that the surface of the ground was dried.

14

In the second month, on the twenty-seventh day of the month, the earth was dry.

15

God spoke to Noah, saying,

16

"Go forth from the ark, you, and your wife, and your sons, and your sons` wives with you.

17

Bring forth with you every living thing that is with you of all flesh, including birds, cattle, and every creeping thing that creeps on the earth; that they may breed abundantly in the earth, and be fruitful, and multiply on the earth."

18

Noah went forth, with his sons, his wife, and his sons` wives with him.

19

Every animal, every creeping thing, and every bird, whatever moves on the earth, after their families, went forth out of the ark.

20

Noah built an altar to Yahweh, and took of every clean animal, and of every clean bird, and offered burnt offerings on the altar.

21

Yahweh smelled the sweet savor. Yahweh said in his heart, "I will not again curse the ground any more for man`s sake, because the imagination of man`s heart is evil from his youth; neither will I ever again strike everything living, as I have done.

22

While the earth remains, seed time and harvest, and cold and heat, and summer and winter, and day and night shall not cease."

Genesis 9


Genesis Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Genesis 8

The First Book of Moses, called Genesis

Return to Index

Chapter 9

1

God blessed Noah and his sons, and said to them, "Be fruitful, and multiply, and replenish the earth.

2

The fear of you and the dread of you will be on every animal of the earth, and on every bird of the sky. Everything that the ground teems with, and all the fish of the sea are delivered into your hand.

3

Every moving thing that lives will be food for you. As the green herb, I have given everything to you.

4

But flesh with the life of it, the blood of it, you shall not eat.

5

I will surely require your blood of your lives. At the hand of every animal I will require it. At the hand of man, even at the hand of every man`s brother, I will require the life of man.

6

Whoever sheds man`s blood, by man will his blood be shed, for in the image of God made he man.

7

Be fruitful, and multiply. Bring forth abundantly in the earth, and multiply in it."

8

God spoke to Noah, and to his sons with him, saying,

9

"As for me, behold, I establish my covenant with you, and with your offspring after you,

10

and with every living creature that is with you: the birds, the cattle, and every animal of the earth with you. Of all that go out of the ark, even every animal of the earth.

11

I will establish my covenant with you; neither will all flesh be cut off any more by the waters of the flood; neither will there any more be a flood to destroy the earth."

12

God said, "This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations:

13

I set my rainbow in the cloud, and it will be for a sign of a covenant between me and the earth.

14

It will happen, when I bring a cloud over the earth, that the rainbow will be seen in the cloud,

15

and I will remember my covenant, which is between me and you and every living creature of all flesh, and the waters will no more become a flood to destroy all flesh.

16

The rainbow will be in the cloud. I will look at it, that I may remember the everlasting covenant between God and every living creature of all flesh that is on the earth."

17

God said to Noah, "This is the token of the covenant which I have established between me and all flesh that is on the earth."

18

The sons of Noah who went forth from the ark were Shem, Ham, and Japheth. Ham is the father of Canaan.

19

These three were the sons of Noah, and from these, the whole earth was populated.

20

Noah began to be a farmer, and planted a vineyard.

21

He drank of the wine, and got drunk. He was uncovered within his tent.

22

Ham, the father of Canaan, saw the nakedness of his father, and told his two brothers outside.

23

Shem and Japheth took a garment, and laid it on both their shoulders, went in backwards, and covered the nakedness of their father. Their faces were backwards, and they didn`t see their father`s nakedness.

24

Noah awoke from his wine, and knew what his youngest son had done to him.

25

He said, "Cursed be Canaan; A servant of servants will he be to his brothers."

26

He said, "Blessed be Yahweh, the God of Shem; Let Canaan be his servant.

27

God enlarge Japheth, Let him dwell in the tents of Shem; Let Canaan be his servant."

28

Noah lived three hundred fifty years after the flood.

29

All the days of Noah were nine hundred fifty years, then he died.

Genesis 10


Genesis Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Genesis 9

The First Book of Moses, called Genesis

Return to Index

Chapter 10

1

Now this is the history of the generations of the sons of Noah and of Shem, Ham, and Japheth. Sons were born to them after the flood.

2

The sons of Japheth: Gomer, Magog, Madai, Javan, Tubal, Meshech, and Tiras.

3

The sons of Gomer: Ashkenaz, Riphath, and Togarmah.

4

The sons of Javan: Elishah, Tarshish, Kittim, and Dodanim.

5

Of these were the isles of the nations divided in their lands, everyone after his language, after their families, in their nations.

6

The sons of Ham: Cush, Mizraim, Put, and Canaan.

7

The sons of Cush: Seba, Havilah, Sabtah, Raamah, and Sabteca. The sons of Raamah: Sheba and Dedan.

8

Cush became the father of Nimrod: he began to be a mighty one in the earth.

9

He was a mighty hunter before Yahweh. Therefore it is said, "Like Nimrod, a mighty hunter before Yahweh."

10

The beginning of his kingdom was Babel, Erech, Accad, and Calneh, in the land of Shinar.

11

Out of that land he went forth into Assyria, and built Nineveh, Rehoboth-Ir, Calah,

12

and Resen between Nineveh and Calah (the same is the great city).

13

Mizraim became the father of Ludim, Anamim, Lehabim, Naphtuhim,

14

Pathrusim, Casluhim (which the Philistines descended from), and Caphtorim.

15

Canaan became the father of Sidon (his firstborn), Heth,

16

the Jebusite, the Amorite, the Girgashite,

17

the Hivite, the Arkite, the Sinite,

18

the Arvadite, the Zemarite, and the Hamathite. Afterward the families of the Canaanites were spread abroad.

19

The border of the Canaanites was from Sidon, as you go toward Gerar, to Gaza; as you go toward Sodom, Gomorrah, Admah, and Zeboiim, to Lasha.

20

These are the sons of Ham, after their families, after their languages, in their lands, in their nations.

21

To Shem, the father of all the children of Eber, the elder brother of Japheth, to him also were children born.

22

The sons of Shem: Elam, Asshur, Arpachshad, Lud, and Aram.

23

The sons of Aram: Uz, Hul, Gether, and Mash.

24

Arpachshad became the father of Shelah. Shelah became the father of Eber.

25

To Eber were born two sons. The name of the one was Peleg, for in his days was the earth divided. His brother`s name was Joktan.

26

Joktan became the father of Almodad, Sheleph, Hazarmaveth, Jerah,

27

Hadoram, Uzal, Diklah,

28

Obal, Abimael, Sheba,

29

Ophir, Havilah, and Jobab. All these were the sons of Joktan.

30

Their dwelling was from Mesha, as you go toward Sephar, the mountain of the east.

31

These are the sons of Shem, after their families, after their languages, in their lands, after their nations.

32

These are the families of the sons of Noah, after their generations, in their nations. Of these were the nations divided in the earth after the flood.

Genesis 11


Genesis Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Genesis 10

The First Book of Moses, called Genesis

Return to Index

Chapter 11

1

The whole earth was of one language and of one speech.

2

It happened, as they journeyed east, that they found a plain in the land of Shinar; and they lived there.

3

They said one to another, "Come, let`s make brick, and burn them thoroughly." They had brick for stone, and they used tar for mortar.

4

They said, "Come, let`s build us a city, and a tower, whose top reaches to the sky, and let`s make us a name; lest we be scattered abroad on the surface of the whole earth."

5

Yahweh came down to see the city and the tower, which the children of men built.

6

Yahweh said, "Behold, they are one people, and they have all one language; and this is what they begin to do. Now nothing will be withheld from them, which they intend to do.

7

Come, let`s go down, and there confuse their language, that they may not understand one another`s speech."

8

So Yahweh scattered them abroad from there on the surface of all the earth. They stopped building the city.

9

Therefore the name of it was called Babel, because Yahweh confused the language of all the earth, there. From there, Yahweh scattered them abroad on the surface of all the earth.

10

This is the history of the generations of Shem. Shem was one hundred years old, and became the father of Arpachshad two years after the flood.

11

Shem lived after he became the father of Arpachshad five hundred years, and became the father of sons and daughters.

12

Arpachshad lived thirty-five years, and became the father of Shelah.

13

Arpachshad lived after he became the father of Shelah four hundred three years, and became the father of sons and daughters.

14

Shelah lived thirty years, and became the father of Eber:

15

and Shelah lived after he became the father of Eber four hundred three years, and became the father of sons and daughters.

16

Eber lived thirty-four years, and became the father of Peleg.

17

Eber lived after he became the father of Peleg four hundred thirty years, and became the father of sons and daughters.

18

Peleg lived thirty years, and became the father of Reu.

19

Peleg lived after he became the father of Reu two hundred nine years, and became the father of sons and daughters.

20

Reu lived thirty-two years, and became the father of Serug.

21

Reu lived after he became the father of Serug two hundred seven years, and became the father of sons and daughters.

22

Serug lived thirty years, and became the father of Nahor.

23

Serug lived after he became the father of Nahor two hundred years, and became the father of sons and daughters.

24

Nahor lived twenty-nine years, and became the father of Terah.

25

Nahor lived after he became the father of Terah one hundred nineteen years, and became the father of sons and daughters.

26

Terah lived seventy years, and became the father of Abram, Nahor, and Haran.

27

Now this is the history of the generations of Terah. Terah became the father of Abram, Nahor, and Haran. Haran became the father of Lot.

28

Haran died before his father Terah in the land of his birth, in Ur of the Chaldees.

29

Abram and Nahor took wives. The name of Abram`s wife was Sarai, and the name of Nahor`s wife, Milcah, the daughter of Haran who was also the father of Iscah.

30

Sarai was barren. She had no child.

31

Terah took Abram his son, Lot the son of Haran, his son`s son, and Sarai his daughter-in-law, his son Abram`s wife. They went forth from Ur of the Chaldees, to go into the land of Canaan. They came to Haran, and lived there.

32

The days of Terah were two hundred five years. Terah died in Haran.

Genesis 12


Genesis Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Genesis 11

The First Book of Moses, called Genesis

Return to Index

Chapter 12

1

Now Yahweh said to Abram, "Get out of your country, and from your relatives, and from your father`s house, to the land that I will show you.

2

I will make of you a great nation. I will bless you, and make your name great. You will be a blessing.

3

I will bless those who bless you, and I will curse him who curses you. In you will all of the families of the earth be blessed."

4

So Abram went, as Yahweh had spoken to him. Lot went with him. Abram was seventy-five years old when he departed out of Haran.

5

Abram took Sarai his wife, Lot his brother`s son, all their substance that they had gathered, and the souls who they had gotten in Haran; and they went forth to go into the land of Canaan. Into the land of Canaan they came.

6

Abram passed through the land to the place of Shechem, to the oak of Moreh. The Canaanite was then in the land.

7

Yahweh appeared to Abram, and said, "To your descendants I will give this land." He built an altar there to Yahweh, who appeared to him.

8

He left from there to the mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Ai on the east. There he built an altar to Yahweh, and called on the name of Yahweh.

9

Abram journeyed, going on still toward the South.

10

There was a famine in the land. Abram went down into Egypt to sojourn there, for the famine was sore in the land.

11

It happened, when he was come near to enter into Egypt, that he said to Sarai his wife, "See now, I know that you are a beautiful woman to look on.

12

It will happen, when the Egyptians will see you, that they will say, `This is his wife.` They will kill me, but they will save you alive.

13

Please say that you are my sister, that it may be well with me for your sake, and that my soul may live because of you."

14

It happened that when Abram had come into Egypt, the Egyptians saw that the woman was very beautiful.

15

The princes of Pharaoh saw her, and praised her to Pharaoh; and the woman was taken into Pharaoh`s house.

16

He dealt well with Abram for her sake. He had sheep, and oxen, and he-asses, and men-servants, and maid-servants, and she-asses, and camels.

17

Yahweh plagued Pharaoh and his house with great plagues because of Sarai, Abram`s wife.

18

Pharaoh called Abram, and said, "What is this that you have done to me? Why didn`t you tell me that she was your wife?

19

Why did you say, `She is my sister,` so that I took her to be my wife? Now therefore, see your wife, take her, and go your way."

20

Pharaoh gave men charge concerning him: and they brought him on the way, and his wife, and all that he had.

Genesis 13


Genesis Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Genesis 12

The First Book of Moses, called Genesis

Return to Index

Chapter 13

1

Abram went up out of Egypt: he, his wife, all that he had, and Lot with him, into the South.

2

Abram was very rich in cattle, in silver, and in gold.

3

He went on his journeys from the South even to Bethel, to the place where his tent had been at the beginning, between Bethel and Ai,

4

to the place of the altar, which he had made there at the first. There Abram called on the name of Yahweh.

5

Lot also, who went with Abram, had flocks, and herds, and tents.

6

The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.

7

There was a strife between the herdsmen of Abram`s cattle and the herdsmen of Lot`s cattle: and the Canaanite and the Perizzite lived then in the land.

8

Abram said to Lot, "Please, let there be no strife between me and you, and between my herdsmen and your herdsmen; for we are relatives.

9

Isn`t the whole land before you? Please separate yourself from me. If you go to the left hand, then I will go to the right. Or if you go to the right hand, then I will go to the left."

10

Lot lifted up his eyes, and saw all the plain of the Jordan, that it was well watered every where, before Yahweh destroyed Sodom and Gomorrah, like the garden of Yahweh, like the land of Egypt, as you go to Zoar.

11

So Lot chose the Plain of the Jordan for himself. Lot journeyed east, and they separated themselves the one from the other.

12

Abram lived in the land of Canaan, and Lot lived in the cities of the plain, and moved his tent as far as Sodom.

13

Now the men of Sodom were exceedingly wicked and sinners against Yahweh.

14

Yahweh said to Abram, after Lot was separated from him, "Now, lift up your eyes, and look from the place where you are, northward and southward and eastward and westward,

15

for all the land which you see, I will give to you, and to your offspring forever.

16

I will make your offspring as the dust of the earth, so that if a man can number the dust of the earth, then your seed may also be numbered.

17

Arise, walk through the land in the length of it and in the breadth of it; for I will give it to you."

18

Abram moved his tent, and came and lived by the oaks of Mamre, which are in Hebron, and built an altar there to Yahweh.

Genesis 14


Genesis Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Genesis 13

The First Book of Moses, called Genesis

Return to Index

Chapter 14

1

It happened in the days of Amraphel, king of Shinar, Arioch, king of Ellasar, Chedorlaomer, king of Elam, and Tidal, king of Goiim,

2

that they made war with Bera, king of Sodom, and with Birsha, king of Gomorrah, Shinab, king of Admah, and Shemeber, king of Zeboiim, and the king of Bela (the same is Zoar).

3

All these joined together in the vale of Siddim (the same is the Salt Sea).

4

Twelve years they served Chedorlaomer, and in the thirteenth year, they rebelled.

5

In the fourteenth year Chedorlaomer came, and the kings who were with him, and struck the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-kiriathaim,

6

and the Horites in their Mount Seir, to Elparan, which is by the wilderness.

7

They returned, and came to En-mishpat (the same is Kadesh), and struck all the country of the Amalekites, and also the Amorites, that lived in Hazazon-tamar.

8

There went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same is Zoar); and they set the battle in array against them in the vale of Siddim;

9

against Chedorlaomer king of Elam, and Tidal king of Goiim, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings against the five.

10

Now the vale of Siddim was full of tar pits; and the kings of Sodom and Gomorrah fled, and they fell there, and those who remained fled to the mountain.

11

They took all the goods of Sodom and Gomorrah, and all their victuals, and went their way.

12

They took Lot, Abram`s brother`s son, who lived in Sodom, and his goods, and departed.

13

One who had escaped came and told Abram, the Hebrew: now he lived by the oaks of Mamre, the Amorite, brother of Eshcol, and brother of Aner; and these were confederate with Abram.

14

When Abram heard that his relative was taken captive, he led forth his trained men, born in his house, three hundred and eighteen, and pursued as far as Dan.

15

He divided himself against them by night, he and his servants, and struck them, and pursued them to Hobah, which is on the left hand of Damascus.

16

He brought back all the goods, and also brought back his relative, Lot, and his goods, and the women also, and the people.

17

The king of Sodom went out to meet him, after his return from the slaughter of Chedorlaomer and the kings who were with him, at the vale of Shaveh (the same is the King`s Vale).

18

Melchizedek king of Salem brought forth bread and wine: and he was priest of God Most High.

19

He blessed him, and said, "Blessed be Abram of God Most High, possessor of heaven and earth:

20

and blessed be God Most High, who has delivered your enemies into your hand." Abram gave him a tenth of all.

21

The king of Sodom said to Abram, "Give me the people, and take the goods to yourself."

22

Abram said to the king of Sodom, "I have lifted up my hand to Yahweh, God Most High, possessor of heaven and earth,

23

that I will not take a thread nor a shoe-latchet nor anything that is yours, lest you should say, `I have made Abram rich.`

24

Except only that which the young men have eaten, and the portion of the men who went with me, Aner, Eshcol, and Mamre: let them take their portion."

Genesis 15


Genesis Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Genesis 14

The First Book of Moses, called Genesis

Return to Index

Chapter 15

1

After these things the word of Yahweh came to Abram in a vision, saying, "Don`t be afraid, Abram. I am your shield, your exceedingly great reward."

2

Abram said, "Lord Yahweh, what will you give me, seeing I go childless, and he who will inherit my estate is Eliezer of Damascus?"

3

Abram said, "Behold, to me you have given no seed: and, behold, one born in my house is my heir."

4

Behold, the word of Yahweh came to him, saying, "This man will not be your heir, but he who will come forth out of your own body will be your heir."

5

Yahweh brought him outside, and said, "Look now toward the sky, and count the stars, if you be able to count them." He said to Abram, "So shall your seed be."

6

He believed in Yahweh; and he reckoned it to him for righteousness.

7

He said to him, "I am Yahweh who brought you out of Ur of the Chaldees, to give you this land to inherit it."

8

He said, "Lord Yahweh, whereby will I know that I will inherit it?"

9

He said to him, "Take me a heifer three years old, a female goat three years old, a ram three years old, a turtle-dove, and a young pigeon."

10

He took him all these, and divided them in the midst, and laid each half opposite the other; but he didn`t divide the birds.

11

The birds of prey came down on the carcasses, and Abram drove them away.

12

When the sun was going down, a deep sleep fell on Abram. Now terror and great darkness fell on him.

13

He said to Abram, "Know for sure that your seed will be sojourners in a land that is not theirs, and will serve them. They will afflict them four hundred years.

14

I will also judge that nation, whom they will serve. Afterward they will come out with great substance.

15

But you will go to your fathers in peace. You will be buried in a good old age.

16

In the fourth generation they will come here again, for the iniquity of the Amorite is not yet full."

17

It came to pass that, when the sun went down, and it was dark, behold, a smoking furnace, and a flaming torch passed between these pieces.

18

In that day Yahweh made a covenant with Abram, saying, "To your seed have I given this land, from the river of Egypt to the great river, the river Euphrates:

19

the Kenites, the Kenizzites, the Kadmonites,

20

the Hittites, the Perizzites, the Rephaim,

21

the Amorites, the Canaanites, the Girgashites, and the Jebusites."

Genesis 16


Genesis Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Genesis 15

The First Book of Moses, called Genesis

Return to Index

Chapter 16

1

Now Sarai, Abram`s wife, bore him no children. She had a handmaid, an Egyptian, whose name was Hagar.

2

Sarai said to Abram," See now, Yahweh has restrained me from bearing. Please go in to my handmaid. It may be that I will obtain children by her." Abram listened to the voice of Sarai.

3

Sarai, Abram`s wife, took Hagar the Egyptian, her handmaid, after Abram had lived ten years in the land of Canaan, and gave her to Abram her husband to be his wife.

4

He went in to Hagar, and she conceived. When she saw that she had conceived, her mistress was despised in her eyes.

5

Sarai said to Abram, "This wrong is your fault. I gave my handmaid into your bosom, and when she saw that she had conceived, I was despised in her eyes. Yahweh judge between me and you."

6

But Abram said to Sarai, "Behold, your maid is in your hand. Do to her whatever is good in your eyes." Sarai dealt harshly with her, and she fled from her face.

7

The angel of Yahweh found her by a fountain of water in the wilderness, by the fountain in the way to Shur.

8

He said, "Hagar, Sarai`s handmaid, where did you come from? Where are you going?" She said, "I am fleeing from the face of my mistress Sarai."

9

The angel of Yahweh said to her, "Return to your mistress, and submit yourself under her hands."

10

The angel of Yahweh said to her, "I will greatly multiply your seed, that they will not be numbered for multitude."

11

The angel of Yahweh said to her, "Behold, you are with child, and will bear a son. You shall call his name Ishmael, because Yahweh has heard your affliction.

12

He will be like a wild donkey among men. His hand will be against every man, and every man`s hand against him. He will live opposite all of his brothers."

13

She called the name of Yahweh who spoke to her, "You are a God who sees," for she said, "Have I even stayed alive after seeing him?"

14

Therefore the well was called Beer-lahai-roi. Behold, it is between Kadesh and Bered.

15

Hagar bore a son for Abram. Abram called the name of his son, whom Hagar bore, Ishmael.

16

Abram was eighty-six years old, when Hagar bore Ishmael to Abram.

Genesis 17


Genesis Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Genesis 16

The First Book of Moses, called Genesis

Return to Index

Chapter 17

1

When Abram was ninety-nine years old, Yahweh appeared to Abram, and said to him, "I am God Almighty. Walk before me, and be blameless.

2

I will make my covenant between me and you, and will multiply you exceedingly."

3

Abram fell on his face. God talked with him, saying,

4

"As for me, behold, my covenant is with you. You will be the father of a multitude of nations.

5

Neither will your name any more be called Abram, but your name will be Abraham; for the father of a multitude of nations have I made you.

6

I will make you exceeding fruitful, and I will make nations of you. Kings will come out of you.

7

I will establish my covenant between me and you and your seed after you throughout their generations for an everlasting covenant, to be a God to you and to your seed after you.

8

I will give to you, and to your seed after you, the land where you are traveling, all the land of Canaan, for an everlasting possession. I will be their God."

9

God said to Abraham, "As for you, you will keep my covenant, you and your seed after you throughout their generations.

10

This is my covenant, which you shall keep, between me and you and your seed after you. Every male among you shall be circumcised.

11

You shall be circumcised in the flesh of your foreskin. It will be a token of a covenant between me and you.

12

He who is eight days old will be circumcised among you, every male throughout your generations, he who is born in the house, or bought with money of any foreigner who is not of your seed.

13

He who is born in your house, and he who is bought with your money, must be circumcised. My covenant will be in your flesh for an everlasting covenant.

14

The uncircumcised male who is not circumcised in the flesh of his foreskin, that soul shall be cut off from his people. He has broken my covenant."

15

God said to Abraham, "As for Sarai your wife, you shall not call her name Sarai, but her name will be Sarah.

16

I will bless her, and moreover I will give you a son by her. Yes, I will bless her, and she will be a mother of nations. Kings of peoples will come from her."

17

Then Abraham fell on his face, and laughed, and said in his heart, "Will a child be born to him who is one hundred years old? Will Sarah, who is ninety years old, give birth?"

18

Abraham said to God, "Oh that Ishmael might live before you!"

19

God said, "No, but Sarah, your wife, will bear you a son. You shall call his name Isaac. I will establish my covenant with him for an everlasting covenant for his seed after him.

20

As for Ishmael, I have heard you. Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly. He will become the father of twelve princes, and I will make him a great nation.

21

But my covenant I establish with Isaac, whom Sarah will bear to you at this set time in the next year."

22

When he finished talking with him, God went up from Abraham.

23

Abraham took Ishmael his son, all who were born in his house, and all who were bought with his money; every male among the men of Abraham`s house, and circumcised the flesh of their foreskin in the same day, as God had said to him.

24

Abraham was ninety-nine years old, when he was circumcised in the flesh of his foreskin.

25

Ishmael, his son, was thirteen years old when he was circumcised in the flesh of his foreskin.

26

In the same day both Abraham and Ishmael, his son, were circumcised.

27

All the men of his house, those born in the house, and those bought with money of a foreigner, were circumcised with him.

Genesis 18


Genesis Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Genesis 17

The First Book of Moses, called Genesis

Return to Index

Chapter 18

1

Yahweh appeared to him by the oaks of Mamre, as he sat in the tent door in the heat of the day.

2

He lifted up his eyes and looked, and saw that three men stood opposite him. When he saw them, he ran to meet them from the tent door, and bowed himself to the earth,

3

and said, "My lord, if now I have found favor in your sight, please don`t go away from your servant.

4

Now let a little water be fetched, wash your feet, and rest yourselves under the tree.

5

I will get a morsel of bread so you can refresh your heart. After that you may go your way, now that you have come to your servant." They said, "Very well, do as you have said."

6

Abraham hurried into the tent to Sarah, and said, "Quickly make ready three measures of fine meal, knead it, and make cakes."

7

Abraham ran to the herd, and fetched a tender and good calf, and gave it to the servant. He hurried to dress it.

8

He took butter, milk, and the calf which he had dressed, and set it before them. He stood by them under the tree, and they ate.

9

They said to him, "Where is Sarah, your wife? He said, "See, in the tent."

10

He said, "I will certainly return to you when the season comes round. Behold, Sarah your wife will have a son." Sarah heard in the tent door, which was behind him.

11

Now Abraham and Sarah were old, well advanced in age. It had ceased to be with Sarah after the manner of women.

12

Sarah laughed within herself, saying, "After I have grown old will I have pleasure, my lord being old also?"

13

Yahweh said to Abraham, "Why did Sarah laugh, saying, `Will I really bear a child, yet I am old?`

14

Is anything too hard for Yahweh? At the set time I will return to you, when the season comes round, and Sarah will have a son."

15

Then Sarah denied, saying, "I didn`t laugh," for she was afraid." He said, "No, but you did laugh."

16

The men rose up from there, and looked toward Sodom. Abraham went with them to see them on their way.

17

Yahweh said, "Will I hide from Abraham what I do,

18

seeing that Abraham has surely become a great and mighty nation, and all the nations of the earth will be blessed in him?

19

For I have known him, to the end that he may command his children and his household after him, that they may keep the way of Yahweh, to do righteousness and justice; to the end that Yahweh may bring on Abraham that which he has spoken of him."

20

Yahweh said, "Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous,

21

I will go down now, and see whether they have done altogether according to the cry of it, which is come to me. If not, I will know."

22

The men turned from there, and went toward Sodom, but Abraham stood yet before Yahweh.

23

Abraham drew near, and said, "Will you consume the righteous with the wicked?

24

What if there are fifty righteous within the city? Will you consume and not spare the place for the fifty righteous who are therein?

25

Be it far from you to do things like that, to kill the righteous with the wicked, that so the righteous should be as the wicked. May that be far from you. Shouldn`t the Judge of all the earth do right?"

26

Yahweh said, "If I find in Sodom fifty righteous within the city, then I will spare all the place for their sake."

27

Abraham answered, "See now, I have taken it on myself to speak to the Lord, who am but dust and ashes.

28

What if there will lack five of the fifty righteous? Will you destroy all the city for lack of five?" He said, "I will not destroy it, if I find forty-five there."

29

He spoke to him yet again, and said, "What if there are forty found there?" He said, "I will not do it for the forty`s sake."

30

He said, "Oh don`t let the Lord be angry, and I will speak. What if there are thirty found there?" He said, "I will not do it, if I find thirty there."

31

He said, "See now, I have taken it on myself to speak to the Lord. What if there are twenty found there?" He said, "I will not destroy it for the twenty`s sake."

32

He said, "Oh don`t let the Lord be angry, and I will speak yet but this once. What if ten are found there?" He said, "I will not destroy it for the ten`s sake."

33

Yahweh went his way, as soon as he had finished communing with Abraham, and Abraham returned to his place.

Genesis 19


Genesis Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Genesis 18

The First Book of Moses, called Genesis

Return to Index

Chapter 19

1

The two angels came to Sodom at evening. Lot sat in the gate of Sodom. Lot saw them, and rose up to meet them. He bowed himself with his face to the earth,

2

and he said, "See now, my lords, please turn aside into your servant`s house, stay all night, wash your feet, and you will rise up early, and go on your way." They said, "No, but we will stay in the street all night."

3

He urged them greatly, and they came in with him, and entered into his house. He made them a feast, and baked unleavened bread, and they ate.

4

But before they lay down, the men of the city, the men of Sodom, surrounded the house, both young and old, all the people from every quarter.

5

They called to Lot, and said to him, "Where are the men who came in to you this night? Bring them out to us, that we may have sex with them."

6

Lot went out to them to the door, and shut the door after him.

7

He said, "Please, my brothers, don`t act so wickedly.

8

See now, I have two virgin daughters. Please let me bring them out to you, and do you to them as is good in your eyes. Only don`t do anything to these men, because they have come under the shadow of my roof."

9

They said, "Stand back!" They said, "This one fellow came in to sojourn, and he appoints himself a judge. Now will we deal worse with you, than with them!" They pressed hard on the man, even Lot, and drew near to break the door.

10

But the men put forth their hand, and brought Lot into the house to them, and shut to the door.

11

They struck the men who were at the door of the house with blindness, both small and great, so that they wearied themselves to find the door.

12

The men said to Lot, "Do you have you anybody else here? Son-in-law, your sons, your daughters, and whoever you have in the city, bring them out of the place:

13

for we will destroy this place, because the cry of them is grown great before Yahweh. Yahweh has sent us to destroy it."

14

Lot went out, and spoke to his sons-in-law, who married his daughters, and said, "Get up! Get out of this place, for Yahweh will destroy the city." But he seemed to his sons-in-law to be joking.

15

When the morning arose, then the angels hurried Lot, saying, "Arise, take your wife, and your two daughters who are here, lest you be consumed in the iniquity of the city."

16

But he lingered; and the men laid hold on his hand, and on the hand of his wife, and on the hand of his two daughters, Yahweh being merciful to him; and they took him out, and set him outside of the city.

17

It came to pass, when they had taken them out, that he said, "Escape for your life! Don`t look behind you, neither stay anywhere in the plain. Escape to the mountain, lest you be consumed!"

18

Lot said to them, "Oh, not so, my lord.

19

See now, your servant has found favor in your sight, and you have magnified your lovingkindness, which you have showed to me in saving my life. I can`t escape to the mountain, lest evil overtake me, and I die.

20

See now, this city is near to flee to, and it is a little one. Oh let me escape there (isn`t it a little one?), and my soul will live."

21

He said to him, "Behold, I have accepted you concerning this thing also, that I will not overthrow the city of which you have spoken.

22

Hurry, escape there, for I can`t do anything until you get there." Therefore the name of the city was called Zoar.

23

The sun was risen on the earth when Lot came to Zoar.

24

Then Yahweh rained on Sodom and on Gomorrah sulfur and fire from Yahweh out of the sky.

25

He overthrew those cities, all the plain, all the inhabitants of the cities, and that which grew on the ground.

26

But his wife looked back from behind him, and she became a pillar of salt.

27

Abraham got up early in the morning to the place where he had stood before Yahweh.

28

He looked toward Sodom and Gomorrah, and toward all the land of the plain, and looked, and saw that the smoke of the land went up as the smoke of a furnace.

29

It happened, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in which Lot lived.

30

Lot went up out of Zoar, and lived in the mountain, and his two daughters with him; for he was afraid to live in Zoar. He lived in a cave with his two daughters.

31

The firstborn said to the younger, "Our father is old, and there is not a man in the earth to come in to us after the manner of all the earth.

32

Come, let`s make our father drink wine, and we will lie with him, that we may preserve our father`s seed."

33

They made their father drink wine that night: and the firstborn went in, and lay with her father. He didn`t know when she lay down, nor when she arose.

34

It came to pass on the next day, that the firstborn said to the younger, "Behold, I lay last night with my father. Let us make him drink wine again, tonight. You go in, and lie with him, that we may preserve our father`s seed."

35

They made their father drink wine that night also. The younger arose, and lay with him. He didn`t know when she lay down, nor when she arose.

36

Thus both of Lot`s daughters were with child by their father.

37

The firstborn bore a son, and named him Moab. The same is the father of the Moabites to this day.

38

The younger also bore a son, and called his name Ben-ammi. The same is the father of the children of Ammon to this day.

Genesis 20


Genesis Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Genesis 19

The First Book of Moses, called Genesis

Return to Index

Chapter 20

1

Abraham journeyed from there toward the land of the South, and lived between Kadesh and Shur. He sojourned in Gerar.

2

Abraham said about Sarah his wife, "She is my sister." Abimelech king of Gerar sent, and took Sarah.

3

But God came to Abimelech in a dream of the night, and said to him, "Behold, you are a dead man, because of the woman whom you have taken. For she is a man`s wife."

4

Now Abimelech had not come near her. He said, "Lord, will you kill even a righteous nation?

5

Didn`t he tell me, `She is my sister?` She, even she herself said, `He is my brother.` In the integrity of my heart and the innocence of my hands have I done this."

6

God said to him in the dream, "Yes, I know that in the integrity of your heart you have done this, and I also withheld you from sinning against me. Therefore I didn`t allow you to touch her.

7

Now therefore, restore the man`s wife. For he is a prophet, and he will pray for you, and you will live. If you don`t restore her, know for sure that you will die, you, and all who are yours.

8

Abimelech rose early in the morning, and called all his servants, and told all these things in their ear. The men were very scared.

9

Then Abimelech called Abraham, and said to him, "What have you done to us? How have I sinned against you, that you have brought on me and on my kingdom a great sin? You have done deeds to me that ought not to be done!"

10

Abimelech said to Abraham, "What did you see, that you have done this thing?"

11

Abraham said, "Because I thought, `Surely the fear of God is not in this place. They will kill me for my wife`s sake.`

12

Moreover she is indeed my sister, the daughter of my father, but not the daughter of my mother; and she became my wife.

13

It happened, when God caused me to wander from my father`s house, that I said to her, `This is your kindness which you shall show to me. Everywhere that we go, say of me, "He is my brother."`"

14

Abimelech took sheep and oxen, men-servants and women-servants, and gave them to Abraham, and restored Sarah, his wife to him.

15

Abimelech said, "Behold, my land is before you. Dwell where it pleases you."

16

To Sarah he said, "Behold, I have given your brother a thousand pieces of silver. Behold, it is for you a covering of the eyes to all that are with you. In front of all you are vindicated."

17

Abraham prayed to God. God healed Abimelech, and his wife, and his maid-servants, and they bore children.

18

For Yahweh had closed up tight all the wombs of the house of Abimelech, because of Sarah, Abraham`s wife.

Genesis 21


Genesis Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Genesis 20

The First Book of Moses, called Genesis

Return to Index

Chapter 21

1

Yahweh visited Sarah as he had said, and Yahweh did to Sarah as he had spoken.

2

Sarah conceived, and bore Abraham a son in his old age, at the set time of which God had spoken to him.

3

Abraham called his son who was born to him, whom Sarah bare to him, Isaac.

4

Abraham circumcised his son, Isaac, when he was eight days old, as God had commanded him.

5

Abraham was one hundred years old when his son, Isaac, was born to him.

6

Sarah said, "God has made me laugh. Everyone who hears will laugh with me."

7

She said, "Who would have said to Abraham, that Sarah would nurse children? For I have borne him a son in his old age."

8

The child grew, and was weaned. Abraham made a great feast on the day that Isaac was weaned.

9

Sarah saw the son of Hagar the Egyptian, whom she had borne to Abraham, mocking.

10

Therefore she said to Abraham, "Cast out this handmaid and her son! For the son of this handmaid will not be heir with my son, even with Isaac."

11

The thing was very grievous in Abraham`s sight on account of his son.

12

God said to Abraham, "Don`t let it be grievous in your sight because of the boy, and because of your handmaid. In all that Sarah says to you, listen to her voice. For from Isaac will your seed be called.

13

Also of the son of the handmaid will I make a nation, because he is your seed."

14

Abraham rose up early in the morning, and took bread and a bottle of water, and gave it to Hagar, putting it on her shoulder, and gave her the child, and sent her away. She departed, and wandered in the wilderness of Beersheba.

15

The water in the bottle was spent, and she cast the child under one of the shrubs.

16

She went and sat down opposite him, a good way off, about a bow shot away. For she said, "Don`t let me see the death of the child." She sat over against him, and lifted up her voice, and wept.

17

God heard the voice of the boy. The angel of God called to Hagar out of the sky, and said to her, "What ails you, Hagar? Don`t be afraid. For God has heard the voice of the boy where he is.

18

Get up, lift up the boy, and hold him in your hand. For I will make him a great nation."

19

God opened her eyes, and she saw a well of water. She went, filled the bottle with water, and gave the boy drink.

20

God was with the boy, and he grew. He lived in the wilderness, and became, as he grew up, an archer.

21

He lived in the wilderness of Paran. His mother took a wife for him out of the land of Egypt.

22

It happened at that time, that Abimelech and Phicol the captain of his host spoke to Abraham, saying, "God is with you in all that you do.

23

Now therefore swear to me here by God that you will not deal falsely with me, nor with my son, nor with my son`s son. But according to the kindness that I have done to you, you shall do to me, and to the land in which you have sojourned."

24

Abraham said, "I will swear."

25

Abraham complained to Abimelech because of a water well, which Abimelech`s servants had violently taken away.

26

Abimelech said, I don`t know who has done this thing. Neither did you tell me, neither did I hear of it, until today."

27

Abraham took sheep and oxen, and gave them to Abimelech. Those two made a covenant.

28

Abraham set seven ewe lambs of the flock by themselves.

29

Abimelech said to Abraham, "What do these seven ewe lambs which you have set by themselves mean?"

30

He said, "You shall take these seven ewe lambs from my hand, that it may be a witness to me, that I have dug this well."

31

Therefore he called that place Beersheba, because they both swore there.

32

So they made a covenant at Beersheba. Abimelech rose up with Phicol, the captain of his host, and they returned into the land of the Philistines.

33

Abraham planted a tamarisk tree in Beersheba, and called there on the name of Yahweh, the Everlasting God.

34

Abraham sojourned in the land of the Philistines many days.

Genesis 22


Genesis Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Genesis 21

The First Book of Moses, called Genesis

Return to Index

Chapter 22

1

It happened after these things, that God tested Abraham, and said to him, "Abraham!" He said, "Here I am."

2

He said, "Now take your son, your only son, whom you love, even Isaac, and go into the land of Moriah. Offer him there for a burnt offering on one of the mountains which I will tell you of."

3

Abraham rose early in the morning, and saddled his donkey, and took two of his young men with him, and Isaac his son. He split the wood for the burnt offering, and rose up, and went to the place of which God had told him.

4

On the third day Abraham lifted up his eyes, and saw the place far off.

5

Abraham said to his young men, "Stay here with the donkey. The boy and I will go yonder. We will worship, and come back to you.

6

Abraham took the wood of the burnt offering and laid it on Isaac his son. He took in his hand the fire and the knife. They both went together.

7

Isaac spoke to Abraham his father, and said, "My father?" He said, "Here I am, my son." He said, "Here is the fire and the wood, but where is the lamb for a burnt offering?"

8

Abraham said, "God will provide himself the lamb for a burnt offering, my son." So they both went together.

9

They came to the place which God had told him of. Abraham built the altar there, and laid the wood in order, bound Isaac his son, and laid him on the altar, on the wood.

10

Abraham stretched forth his hand, and took the knife to kill his son.

11

The angel of Yahweh called to him out of the sky, and said, "Abraham, Abraham!" He said, "Here I am."

12

He said, "Don`t lay your hand on the boy, neither do anything to him. For now I know that you fear God, seeing you have not withheld your son, your only son, from me."

13

Abraham lifted up his eyes, and looked, and saw that behind him was a ram caught in the thicket by his horns. Abraham went and took the ram, and offered him up for a burnt offering instead of his son.

14

Abraham called the name of that place Yahweh-jireh. As it is said to this day, "In Yahweh`s mountain it will be provided.

15

The angel of Yahweh called to Abraham a second time out of the sky,

16

and said, "I have sworn by myself, says Yahweh, because you have done this thing, and have not withheld your son, your only son,

17

that in blessing I will bless you, and in multiplying I will multiply your seed as the stars of the heavens, and as the sand which is on the seashore. Your seed will possess the gate of his enemies.

18

In your seed will all the nations of the earth be blessed, because you have obeyed my voice."

19

So Abraham returned to his young men, and they rose up and went together to Beersheba. Abraham lived at Beersheba.

20

It happened after these things, that it was told Abraham, saying, "Behold, Milcah, she also has borne children to your brother Nahor:

21

Uz his firstborn, Buz his brother, Kemuel the father of Aram,

22

Chesed, Hazo, Pildash, Jidlaph, and Bethuel."

23

Bethuel became the father of Rebekah. These eight Milcah bore to Nahor, Abraham`s brother.

24

His concubine, whose name was Reumah, also bare Tebah, Gaham, Tahash, and Maacah.

Genesis 23


Genesis Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Genesis 22

The First Book of Moses, called Genesis

Return to Index

Chapter 23

1

Sarah lived one hundred twenty-seven years. These were the years of Sarah`s life.

2

Sarah died in Kiriath-arba (the same is Hebron), in the land of Canaan. Abraham came to mourn for Sarah, and to weep for her.

3

Abraham rose up from before his dead, and spoke to the children of Heth, saying,

4

"I am a stranger and a sojourner with you. Give me a possession of a burying-place with you, that I may bury my dead out of my sight."

5

The children of Heth answered Abraham, saying to him,

6

"Hear us, my lord. You are a prince of God among us. In the choice of our tombs bury your dead. None of us will withhold from you his tomb, but that you may bury your dead."

7

Abraham rose up, and bowed himself to the people of the land, even to the children of Heth.

8

He talked with them, saying, "If it be your mind that I should bury my dead out of my sight, hear me, and entreat for me to Ephron the son of Zohar,

9

that he may give me the cave of Machpelah, which he has, which is in the end of his field. For the full price let him give it to me in the midst of you for a possession of a burying-place."

10

Now Ephron was sitting in the midst of the children of Heth. Ephron the Hittite answered Abraham in the hearing of the children of Heth, even of all who went in at the gate of his city, saying,

11

"No, my lord, hear me. I give you the field, and I give you the cave that is in it. In the presence of the children of my people I give it to you. Bury your dead."

12

Abraham bowed himself down before the people of the land.

13

He spoke to Ephron in the audience of the people of the land, saying, "But if you will, please hear me. I will give the price of the field. Take it from me, and I will bury my dead there."

14

Ephron answered Abraham, saying to him,

15

"My lord, listen to me. What is a piece of land worth four hundred shekels of silver between me and you? Therefore bury your dead."

16

Abraham listened to Ephron. Abraham weighed to Ephron the silver which he had named in the audience of the children of Heth, four hundred shekels of silver, according to the current merchants` standard.

17

So the field of Ephron, which was in Machpelah, which was before Mamre, the field, the cave which was therein, and all the trees that were in the field, that were in all the border of it round about, were made sure

18

to Abraham for a possession in the presence of the children of Heth, before all who went in at the gate of his city.

19

After this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre (the same is Hebron), in the land of Canaan.

20

The field, and the cave that is therein, were made sure to Abraham for a possession of a burying place by the children of Heth.

Genesis 24


Genesis Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Genesis 23

The First Book of Moses, called Genesis

Return to Index

Chapter 24

1

Abraham was old, and well stricken in age. Yahweh had blessed Abraham in all things.

2

Abraham said to his servant, the elder of his house, who ruled over all that he had, "Please put your hand under my thigh.

3

I will make you swear by Yahweh, the God of heaven and the God of the earth, that you shall not take a wife for my son of the daughters of the Canaanites, among whom I live.

4

But you shall go to my country, and to my relatives, and take a wife for my son Isaac."

5

The servant said to him, "What if the woman isn`t willing to follow me to this land? Must I bring your son again to the land you came from?"

6

Abraham said to him, "Beware that you don`t bring my son there again.

7

Yahweh, the God of heaven, who took me from my father`s house, and from the land of my birth, who spoke to me, and who swore to me, saying, `To your descendants I will give this land.` He will send his angel before you, and you shall take a wife for my son from there.

8

If the woman isn`t willing to follow you, then you shall be clear from this my oath. Only you shall not bring my son there again."

9

The servant put his hand under the thigh of Abraham his master, and swore to him concerning this matter.

10

The servant took ten camels, of his master`s camels, and departed, having all goodly things of his master`s in his hand. He arose, and went to Mesopotamia, to the city of Nahor.

11

He made the camels kneel down outside the city by the well of water at the time of evening, the time that women go out to draw water.

12

He said, "Yahweh, the God of my master Abraham, please give me success this day, and show kindness to my master Abraham.

13

Behold, I am standing by the spring of water. The daughters of the men of the city are coming out to draw water.

14

Let it happen, that the young lady to whom I will say, `Please let down your pitcher, that I may drink.` She will say, `Drink, and I will also give your camels a drink.` Let the same be she who you have appointed for your servant Isaac. Thereby will I know that you have showed kindness to my master."

15

It happened, before he had done speaking, that behold, Rebekah came out, who was born to Bethuel the son of Milcah, the wife of Nahor, Abraham`s brother, with her pitcher on her shoulder.

16

The young lady was very beautiful to look at, a virgin, neither had any man known her. She went down to the spring, filled her pitcher, and came up.

17

The servant ran to meet her, and said, "Please give me a drink, a little water from your pitcher."

18

She said, "Drink, my lord." She hurried, and let down her pitcher on her hand, and gave him drink.

19

When she had done giving him drink, she said, "I will also draw for your camels, until they have done drinking."

20

She hurried, and emptied her pitcher into the trough, and ran again to the well to draw, and drew for all his camels.

21

The man looked steadfastly at her, holding his peace, to know whether Yahweh had made his journey prosperous or not.

22

It happened, as the camels had done drinking, that the man took a golden ring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold,

23

and said, "Whose daughter are you? Please tell me. Is there room in your father`s house for us to lodge in?"

24

She said to him, "I am the daughter of Bethuel the son of Milcah, whom she bore to Nahor."

25

She said moreover to him, "We have both straw and provender enough, and room to lodge in."

26

The man bowed his head, and worshipped Yahweh.

27

He said, "Blessed be Yahweh, the God of my master Abraham, who has not forsaken his lovingkindness and his truth toward my master. As for me, Yahweh has led me in the way to the house of my master`s relatives."

28

The young lady ran, and told her mother`s house about these words.

29

Rebekah had a brother, and his name was Laban. Laban ran out to the man, to the spring.

30

It happened, when he saw the ring, and the bracelets on his sister`s hands, and when he heard the words of Rebekah his sister, saying, "This is what the man said to me," that he came to the man. Behold, he was standing by the camels at the spring.

31

He said, "Come in, you blessed of Yahweh. Why do you stand outside? For I have prepared the house, and room for the camels."

32

The man came into the house, and he unloaded the camels. He gave straw and provender for the camels, and water to wash his feet and the feet of the men who were with him.

33

Food was set before him to eat. But he said, "I will not eat until I have told my message." He said, "Speak on."

34

He said, "I am Abraham`s servant.

35

Yahweh has blessed my master greatly. He has become great. He has given him flocks and herds, silver and gold, men-servants and maid-servants, and camels and donkeys.

36

Sarah, my master`s wife, bore a son to my master when she was old. He has given all that he has to him.

37

My master made me swear, saying, `You shall not take a wife for my son of the daughters of the Canaanites, in whose land I live,

38

but you shall go to my father`s house, and to my relatives, and take a wife for my son.`

39

I said to my master, `What if the woman will not follow me?`

40

He said to me, `Yahweh, before whom I walk, will send his angel with you, and prosper your way. You shall take a wife for my son of my relatives, and of my father`s house.

41

Then will you be clear from my oath, when you come to my relatives. If they don`t give her to you, you shall be clear from my oath.`

42

I came this day to the spring, and said, `Yahweh, the God of my master Abraham, if now you do prosper my way which I go.

43

Behold, I am standing by the spring of water. Let it happen, that the maiden who comes forth to draw, to whom I will say, Give me, I pray you, a little water from your pitcher to drink.

44

She will tell me, "Drink, and I will also draw for your camels." Let the same be the woman whom Yahweh has appointed for my master`s son.`

45

Before I had done speaking in my heart, behold, Rebekah came forth with her pitcher on her shoulder. She went down to the spring, and drew. I said to her, `Please let me drink.`

46

She hurried and let down her pitcher from her shoulder, and said, `Drink, and I will also give your camels a drink.` So I drank, and she made the camels drink also.

47

I asked her, and said, `Whose daughter are you?` She said, `The daughter of Bethuel, Nahor`s son, whom Milcah bare to him.` I put the ring on her nose, and the bracelets on her hands.

48

I bowed my head, and worshipped Yahweh, and blessed Yahweh, the God of my master Abraham, who had led me in the right way to take my master`s brother`s daughter for his son.

49

Now if you will deal kindly and truly with my master, tell me. If not, tell me. That I may turn to the right hand, or to the left."

50

Then Laban and Bethuel answered, "The thing proceeds from Yahweh. We can`t speak to you bad or good.

51

Behold, Rebekah is before you, take her, and go, and let her be your master`s son`s wife, as Yahweh has spoken."

52

It happened that when Abraham`s servant heard their words, he bowed himself down to the earth to Yahweh.

53

The servant brought forth jewels of silver, and jewels of gold, and clothing, and gave them to Rebekah. He gave also to her brother and to her mother precious things.

54

They ate and drank, he and the men who were with him, and stayed all night. They rose up in the morning, and he said, "Send me away to my master."

55

Her brother and her mother said, "Let the young lady stay with us a few days, at least ten. After that she will go."

56

He said to them, "Don`t hinder me, seeing Yahweh has prospered my way. Send me away that I may go to my master."

57

They said, "We will call the young lady, and ask her."

58

They called Rebekah, and said to her, "Will you go with this man?" She said, "I will go."

59

They sent away Rebekah, their sister, with her nurse, Abraham`s servant, and his men.

60

They blessed Rebekah, and said to her, "Our sister, may you be the mother of thousands of ten thousands, and let your seed possess the gate of those who hate them."

61

Rebekah arose with her ladies. They rode on the camels, and followed the man. The servant took Rebekah, and went his way.

62

Isaac came from the way of Beer-lahai-roi. For he lived in the land of the South.

63

Isaac went out to meditate in the field at the evening. He lifted up his eyes, and saw, and, behold, there were camels coming.

64

Rebekah lifted up her eyes, and when she saw Isaac, she dismounted from the camel.

65

She said to the servant, "Who is the man who is walking in the field to meet us?" The servant said, "It is my master." She took her veil, and covered herself.

66

The servant told Isaac all the things that he had done.

67

Isaac brought her into his mother Sarah`s tent, and took Rebekah, and she became his wife. He loved her. Isaac was comforted after his mother`s death.

Genesis 25


Genesis Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Genesis 24

The First Book of Moses, called Genesis

Return to Index

Chapter 25

1

Abraham took another wife, and her name was Keturah.

2

She bore him Zimran, Jokshan, Medan, Midian, Ishbak, and Shuah.

3

Jokshan became the father of Sheba, and Dedan. The sons of Dedan were Asshurim, Letushim, and Leummim.

4

The sons of Midian: Ephah, Epher, Hanoch, Abida, and Eldaah. All these were the children of Keturah.

5

Abraham gave all that he had to Isaac,

6

but to the sons of the concubines who Abraham had, Abraham gave gifts. He sent them away from Isaac his son, while he yet lived, eastward, to the east country.

7

These are the days of the years of Abraham`s life which he lived: one hundred seventy-five years.

8

Abraham gave up the spirit, and died in a good old age, an old man, and full, and was gathered to his people.

9

Isaac and Ishmael, his sons, buried him in the cave of Machpelah, in the field of Ephron, the son of Zohar the Hittite, which is before Mamre,

10

the field which Abraham purchased of the children of Heth. There was Abraham buried, with Sarah his wife.

11

It happened after the death of Abraham, that God blessed Isaac, his son. Isaac lived by Beer-lahai-roi.

12

Now this is the history of the generations of Ishmael, Abraham`s son, whom Hagar the Egyptian, Sarah`s handmaid, bore to Abraham.

13

These are the names of the sons of Ishmael, by their names, according to the order of their birth: the firstborn of Ishmael, Nebaioth, then Kedar, Adbeel, Mibsam,

14

Mishma, Dumah, Massa,

15

Hadad, Tema, Jetur, Naphish, and Kedemah.

16

These are the sons of Ishmael, and these are their names, by their villages, and by their encampments: twelve princes, according to their nations.

17

These are the years of the life of Ishmael: one hundred thirty-seven years. He gave up the spirit and died, and was gathered to his people.

18

They lived from Havilah to Shur that is before Egypt, as you go toward Assyria. He lived opposite all his relatives.

19

This is the history of the generations of Isaac, Abraham`s son. Abraham became the father of Isaac.

20

Isaac was forty years old when he took Rebekah, the daughter of Bethuel the Syrian of Paddan-aram, the sister of Laban the Syrian, to be his wife.

21

Isaac entreated Yahweh for his wife, because she was barren. Yahweh was entreated by him, and Rebekah his wife conceived.

22

The children struggled together within her. She said, "If it be so, why do I live?" She went to inquire of Yahweh.

23

Yahweh said to her, Two nations are in your womb, Two peoples will be separated from your body. The one people will be stronger than the other people. The elder will serve the younger.

24

When her days to be delivered were fulfilled, behold, there were twins in her womb.

25

The first came out red all over, like a hairy garment. They named him Esau.

26

After that, his brother came out, and his hand had hold on Esau`s heel. He was named Jacob. Isaac was sixty years old when she bore them.

27

The boys grew. Esau was a skillful hunter, a man of the field. Jacob was a quiet man, living in tents.

28

Now Isaac loved Esau, because he ate his venison. Rebekah loved Jacob.

29

Jacob boiled stew. Esau came in from the field, and he was famished.

30

Esau said to Jacob, "Please feed me with that same red stew, for I am famished." Therefore his name was called Edom.

31

Jacob said, "First, sell me your birthright."

32

Esau said, "Behold, I am about to die. What good is the birthright to me?"

33

Jacob said, "Swear to me first." He swore to him. He sold his birthright to Jacob.

34

Jacob gave Esau bread and stew of lentils. He ate and drank, rose up, and went his way. So Esau despised his birthright.

Genesis 26


Genesis Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Genesis 25

The First Book of Moses, called Genesis

Return to Index

Chapter 26

1

There was a famine in the land, besides the first famine that was in the days of Abraham. Isaac went to Abimelech king of the Philistines, to Gerar.

2

Yahweh appeared to him, and said, "Don`t go down into Egypt. Dwell in the land which I will tell you of.

3

Sojourn in this land, and I will be with you, and will bless you. For to you, and to your seed, I will give all these lands, and I will establish the oath which I swore to Abraham your father.

4

I will multiply your seed as the stars of the sky, and will give to your seed all these lands. In your seed will all the nations of the earth be blessed,

5

because Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws."

6

Isaac lived in Gerar.

7

The men of the place asked him about his wife. He said, "She is my sister," for he was afraid to say, "My wife," lest, he thought, the men of the place might kill me for Rebekah, because she was beautiful to look on.

8

It happened, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was caressing Rebekah, his wife.

9

Abimelech called Isaac, and said, "Behold, surely she is your wife. Why did you say, `She is my sister?`" Isaac said to him, "Because I said, `Lest I die because of her.`"

10

Abimelech said, "What is this you have done to us? One of the people might easily have lain with your wife, and you would have brought guilt on us!"

11

Abimelech charged all the people, saying, "He who touches this man or his wife will surely be put to death."

12

Isaac sowed in that land, and reaped in the same year one hundred times what he planted. Yahweh blessed him.

13

The man grew great, and grew more and more until he became very great.

14

He had possessions of flocks, possessions of herds, and a great household. The Philistines envied him.

15

Now all the wells which his father`s servants had dug in the days of Abraham his father, the Philistines had stopped, and filled with earth.

16

Abimelech said to Isaac, "Go from us, for you are much mightier than we."

17

Isaac departed from there, encamped in the valley of Gerar, and lived there.

18

Isaac dug again the wells of water, which they had dug in the days of Abraham his father. For the Philistines had stopped them after the death of Abraham. He called their names after the names by which his father had called them.

19

Isaac`s servants dug in the valley, and found there a well of springing water.

20

The herdsmen of Gerar argued with Isaac`s herdsmen, saying, "The water is ours." He called the name of the well Esek, because they contended with him.

21

They dug another well, and they argued over that, also. He called the name of it Sitnah.

22

He left that place, and dug another well. They didn`t argue over that one. He called it Rehoboth. He said, "For now Yahweh has made room for us, and we will be fruitful in the land."

23

He went up from there to Beersheba.

24

Yahweh appeared to him the same night, and said, "I am the God of Abraham your father. Don`t be afraid, for I am with you, and will bless you, and multiply your seed for my servant Abraham`s sake."

25

He built an altar there, and called on the name of Yahweh, and pitched his tent there. There Isaac`s servants dug a well.

26

Then Abimelech went to him from Gerar, and Ahuzzath his friend, and Phicol the captain of his host.

27

Isaac said to them, "Why have you come to me, since you hate me, and have sent me away from you?"

28

They said, "We saw plainly that Yahweh was with you. We said, `Let there now be an oath between us, even between us and you, and let us make a covenant with you,

29

that you will do us no harm, as we have not touched you, and as we have done to you nothing but good, and have sent you away in peace.` You are now the blessed of Yahweh."

30

He made them a feast, and they ate and drink.

31

They rose up some time in the morning, and swore one to another. Isaac sent them away, and they departed from him in peace.

32

It happened the same day, that Isaac`s servants came, and told him concerning the well which they had dug, and said to him, "We have found water."

33

He called it Shibah. Therefore the name of the city is Beersheba to this day.

34

When Esau was forty years old, he took as wife Judith, the daughter of Beeri the Hittite, and Basemath, the daughter of Elon the Hittite.

35

They grieved Isaac and Rebekah`s spirits.

Genesis 27


Genesis Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Genesis 26

The First Book of Moses, called Genesis

Return to Index

Chapter 27

1

It happened, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his elder son, and said to him, "My son?" He said to him, "Here I am."

2

He said, "See now, I am old. I don`t know the day of my death.

3

Now therefore, please take your weapons, your quiver and your bow, and go out to the field, and take me venison.

4

Make me savory food, such as I love, and bring it to me, that I may eat, and that my soul may bless you before I die.

5

Rebekah heard when Isaac spoke to Esau his son. Esau went to the field to hunt for venison, and to bring it.

6

Rebekah spoke to Jacob her son, saying, "Behold, I heard your father speak to Esau your brother, saying,

7

`Bring me venison, and make me savory food, that I may eat, and bless you before Yahweh before my death.`

8

Now therefore, my son, obey my voice according to that which I command you.

9

Go now to the flock, and get me from there two good kids of the goats. I will make them savory food for your father, such as he loves.

10

You shall bring it to your father, that he may eat, so that he may bless you before his death."

11

Jacob said to Rebekah his mother, "Behold, Esau my brother is a hairy man, and I am a smooth man.

12

What if my father touches me? I will seem to him as a deceiver, and I would bring a curse on myself, and not a blessing."

13

His mother said to him, "Let your curse be on me, my son. Only obey my voice, and go get them for me."

14

He went, and got them, and brought them to his mother. His mother made savory food, such as his father loved.

15

Rebekah took the good clothes of Esau, her elder son, which were with her in the house, and put them on Jacob, her younger son.

16

She put the skins of the kids of the goats on his hands, and on the smooth of his neck.

17

She gave the savory food and the bread, which she had prepared, into the hand of her son Jacob.

18

He came to his father, and said, "My father?" He said, "Here I am. Who are you, my son?"

19

Jacob said to his father, "I am Esau your firstborn. I have done what you asked me to do. Please arise, sit and eat of my venison, that your soul may bless me."

20

Isaac said to his son, "How is it that you have found it so quickly, my son?" He said, "Because Yahweh your God gave me success."

21

Isaac said to Jacob, "Please come near, that I may feel you, my son, whether you are really my son Esau or not."

22

Jacob went near to Isaac his father. He felt him, and said, "The voice is Jacob`s voice, but the hands are the hands of Esau."

23

He didn`t recognize him, because his hands were hairy, like his brother, Esau`s hands. So he blessed him.

24

He said, "Are you really my son Esau?" He said, "I am."

25

He said, "Bring it near to me, and I will eat of my son`s venison, that my soul may bless you." He brought it near to him, and he ate. He brought him wine, and he drank.

26

His father Isaac said to him, "Come near now, and kiss me, my son."

27

He came near, and kissed him. He smelled the smell of his clothing, and blessed him, and said, "Behold, the smell of my son Is as the smell of a field which Yahweh has blessed.

28

God give you of the dew of the sky, of the fatness of the earth, and plenty of grain and new wine.

29

Let peoples serve you, Nations bow down to you. Be lord over your brothers, Let your mother`s sons bow down to you. Cursed be everyone who curses you, Blessed be everyone who blesses you."

30

It happened, as soon as Isaac had made an end of blessing Jacob, and Jacob had just gone out from the presence of Isaac his father, that Esau his brother came in from his hunting.

31

He also made savory food, and brought it to his father. He said to his father, "Let my father arise, and eat of his son`s venison, that your soul may bless me."

32

Isaac his father said to him, "Who are you?" He said, "I am your son, your firstborn, Esau."

33

Isaac trembled violently, and said, "Who, then, is he who has taken venison, and brought it me, and I have eaten of all before you came, and have blessed him? Yes, he will be blessed."

34

When Esau heard the words of his father, he cried with an exceeding great and bitter cry, and said to his father, "Bless me, even me also, my father."

35

He said, "Your brother came with deceit, and has taken away your blessing."

36

He said, "Isn`t he rightly named Jacob? For he has supplanted me these two times. He took away my birthright. See, now he has taken away my blessing." He said, "Haven`t you reserved a blessing for me?"

37

Isaac answered Esau, "Behold, I have made him your lord, and all his brothers have I given to him for servants. With grain and new wine have I sustained him. What then will I do for you, my son?"

38

Esau said to his father, "Have you but one blessing, my father? Bless me, even me also, my father." Esau lifted up his voice, and wept.

39

Isaac his father answered him, "Behold, of the fatness of the earth will be your dwelling, and of the dew of the sky from above.

40

By your sword will you live, and you will serve your brother. It will happen, when you will break loose, That you shall shake his yoke from off your neck."

41

Esau hated Jacob because of the blessing with which his father blessed him. Esau said in his heart, "The days of mourning for my father are at hand. Then I will kill my brother Jacob."

42

The words of Esau, her elder son, were told to Rebekah. She sent and called Jacob her younger son, and said to him, "Behold, your brother Esau comforts himself about you by planning to kill you.

43

Now therefore, my son, obey my voice. Arise, flee to Laban, my brother, in Haran.

44

Stay with him a few days, until your brother`s fury turns away;

45

until your brother`s anger turn away from you, and he forgets what you have done to him. Then I will send, and get you from there. Why should I be bereaved of you both in one day?"

46

Rebekah said to Isaac, "I am weary of my life because of the daughters of Heth. If Jacob takes a wife of the daughters of Heth, such as these, of the daughters of the land, what good will my life do me?"

Genesis 28


Genesis Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Genesis 27

The First Book of Moses, called Genesis

Return to Index

Chapter 28

1

Isaac called Jacob, blessed him, and commanded him, "You shall not take a wife of the daughters of Canaan.

2

Arise, go to Paddan-aram, to the house of Bethuel your mother`s father. Take a wife from there from the daughters of Laban, your mother`s brother.

3

May God Almighty bless you, and make you fruitful, and multiply you, that you may be a company of peoples,

4

and give you the blessing of Abraham, to you, and to your seed with you, that you may inherit the land where you travel, which God gave to Abraham."

5

Isaac sent Jacob away. He went to Paddan-aram to Laban, son of Bethuel the Syrian, Rebekah`s brother, Jacob`s and Esau`s mother.

6

Now Esau saw that Isaac had blessed Jacob and sent him away to Paddan-aram, to take him a wife from there, and that as he blessed him he gave him a charge, saying, "You shall not take a wife of the daughters of Canaan,"

7

and that Jacob obeyed his father and his mother, and was gone to Paddan-aram.

8

Esau saw that the daughters of Canaan didn`t please Isaac, his father.

9

Esau went to Ishmael, and took, besides the wives that he had, Mahalath the daughter of Ishmael, Abraham`s son, the sister of Nebaioth, to be his wife.

10

Jacob went out from Beersheba, and went toward Haran.

11

He came to a certain place, and stayed there all night, because the sun had set. He took one of the stones of the place, and put it under his head, and lay down in that place to sleep.

12

He dreamed. Behold, a ladder set up on the earth, and the top of it reached to heaven. Behold, the angels of God ascending and descending on it.

13

Behold, Yahweh stood above it, and said, "I am Yahweh, the God of Abraham your father, and the God of Isaac. The land whereon you lie, to you will I give it, and to your seed.

14

Your seed will be as the dust of the earth, and you will spread abroad to the west, and to the east, and to the north, and to the south. In you and in your seed will all the families of the earth be blessed.

15

Behold, I am with you, and will keep you, wherever you go, and will bring you again into this land. For I will not leave you, until I have done that which I have spoken of to you."

16

Jacob awakened out of his sleep, and he said, "Surely Yahweh is in this place, and I didn`t know it."

17

He was afraid, and said, "How dreadful is this place! This is none other than God`s house, and this is the gate of heaven."

18

Jacob rose up early in the morning, and took the stone that he had put under his head, and set it up for a pillar, and poured oil on the top of it.

19

He called the name of that place Bethel, but the name of the city was Luz at the first.

20

Jacob vowed a vow, saying, "If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and clothing to put on,

21

so that I come again to my father`s house in peace, and Yahweh will be my God,

22

then this stone, which I have set up for a pillar, will be God`s house. Of all that you will give me I will surely give the tenth to you."

Genesis 29


Genesis Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Genesis 28

The First Book of Moses, called Genesis

Return to Index

Chapter 29

1

Then Jacob went on his journey, and came to the land of the children of the east.

2

He looked, and behold, a well in the field, and, behold, three flocks of sheep lying there by it. For out of that well they watered the flocks. The stone on the well`s mouth was great.

3

There all the flocks were gathered. They rolled the stone from the well`s mouth, and watered the sheep, and put the stone again on the well`s mouth in its place.

4

Jacob said to them, "My relatives, where are you from?" They said, "We are from Haran."

5

He said to them, "Do you know Laban, the son of Nahor?" They said, "We know him."

6

He said to them, "Is it well with him?" They said, "It is well. See, Rachel, his daughter, is coming with the sheep."

7

He said, "Behold, it is still the middle of the day, not time to gather the cattle together. Water the sheep, and go and feed them."

8

They said, We can`t, until all the flocks are gathered together, and they roll the stone from the well`s mouth. Then we water the sheep."

9

While he was yet speaking with them, Rachel came with her father`s sheep, for she kept them.

10

It happened, when Jacob saw Rachel the daughter of Laban, his mother`s brother, and the sheep of Laban, his mother`s brother, that Jacob went near, and rolled the stone from the well`s mouth, and watered the flock of Laban his mother`s brother.

11

Jacob kissed Rachel, and lifted up his voice, and wept.

12

Jacob told Rachel that he was her father`s brother, and that he was Rebekah`s son. She ran and told her father.

13

It happened, when Laban heard the news of Jacob, his sister`s son, that he ran to meet Jacob, and embraced him, and kissed him, and brought him to his house. Jacob told Laban all these things.

14

Laban said to him, Surely you are my bone and my flesh. He lived with him for a month.

15

Laban said to Jacob, "Because you are my brother, should you therefore serve me for nothing? Tell me, what will your wages be?"

16

Laban had two daughters. The name of the elder was Leah, and the name of the younger was Rachel.

17

Leah`s eyes were weak, but Rachel was beautiful and well favored.

18

Jacob loved Rachel. He said, "I will serve you seven years for Rachel, your younger daughter."

19

Laban said, "It is better that I give her to you, than that I should give her to another man. Stay with me."

20

Jacob served seven years for Rachel. They seemed to him but a few days, for the love he had for her.

21

Jacob said to Laban, "Give me my wife, for my days are fulfilled, that I may go in to her."

22

Laban gathered together all the men of the place, and made a feast.

23

It happened in the evening, that he took Leah his daughter, and brought her to him. He went in to her.

24

Laban gave Zilpah his handmaid to his daughter Leah for a handmaid.

25

It happened in the morning that, behold, it was Leah. He said to Laban, "What is this you have done to me? Didn`t I serve with you for Rachel? Why then have you deceived me?"

26

Laban said, "It is not done so in our place, to give the younger before the first born.

27

Fulfill the week of this one, and we will give you the other also for the service which you will serve with me yet seven other years."

28

Jacob did so, and fulfilled her week. He gave him Rachel his daughter as wife.

29

Laban gave to Rachel his daughter Bilhah, his handmaid, to be her handmaid.

30

He went in also to Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years.

31

Yahweh saw that Leah was hated, and he opened her womb, but Rachel was barren.

32

Leah conceived, and bore a son, and she named him Reuben. For she said, "Because Yahweh has looked at my affliction. For now my husband will love me."

33

She conceived again, and bare a son, and said, "Because Yahweh has heard that I am hated, he has therefore given me this son also." She named him Simeon.

34

She conceived again, and bare a son. Said, "Now this time will my husband be joined to me, because I have borne him three sons." Therefore was his name called Levi.

35

She conceived again, and bare a son. She said, "This time will I praise Yahweh." Therefore she named him Judah. Then she stopped bearing.

Genesis 30


Genesis Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Genesis 29

The First Book of Moses, called Genesis

Return to Index

Chapter 30

1

When Rachel saw that she bore Jacob no children, Rachel envied her sister. She said to Jacob, "Give me children, or else I will die."

2

Jacob`s anger was kindled against Rachel, and he said, "Am I in God`s place, who has withheld from you the fruit of the womb?"

3

She said, "Behold, my maid Bilhah. Go in to her, that she may bear on my knees, and I also may obtain children by her."

4

She gave him Bilhah her handmaid as wife, and Jacob went in to her.

5

Bilhah conceived, and bore Jacob a son.

6

Rachel said, "God has judged me, and has also heard my voice, and has given me a son." Therefore called she his name Dan.

7

Bilhah, Rachel`s handmaid, conceived again, and bore Jacob a second son.

8

Rachel said, "With mighty wrestlings have I wrestled with my sister, and have prevailed." She named him Naphtali.

9

When Leah saw that she had finished bearing, she took Zilpah, her handmaid, and gave her to Jacob as a wife.

10

Zilpah, Leah`s handmaid, bore Jacob a son.

11

Leah said, "How fortunate!" She named him Gad.

12

Zilpah, Leah`s handmaid, bore Jacob a second son.

13

Leah said, "Happy am I, for the daughters will call me happy." She named him Asher.

14

Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them to his mother, Leah. Then Rachel said to Leah, "Please give me some of your son`s mandrakes."

15

She said to her, "Is it a small matter that you have taken away my husband? Would you take away my son`s mandrakes, also?" Rachel said, "Therefore he will lie with you tonight for your son`s mandrakes."

16

Jacob came from the field in the evening, and Leah went out to meet him, and said, "You must come in to me; for I have surely hired you with my son`s mandrakes." He lay with her that night.

17

God listened to Leah, and she conceived, and bore Jacob a fifth son.

18

Leah said, "God has given me my hire, because I gave my handmaid to my husband." She named him Issachar.

19

Leah conceived again, and bore a sixth son to Jacob.

20

Leah said, "God has endowed me with a good dowry. Now my husband will live with me, because I have borne him six sons." She named him Zebulun.

21

Afterwards, she bore a daughter, and named her Dinah.

22

God remembered Rachel, and God listened to her, and opened her womb.

23

She conceived, bore a son, and said, "God has taken away my reproach.

24

She named him Joseph, saying, "May Yahweh add another son to me."

25

It happened, when Rachel had borne Joseph, that Jacob said to Laban, "Send me away, that I may go to my own place, and to my country.

26

Give me my wives and my children for whom I have served you, and let me go: for you know my service with which I have served you."

27

Laban said to him, "If now I have found favor in your eyes, stay here, for I have divined that Yahweh has blessed me for your sake."

28

He said, "Appoint me your wages, and I will give it."

29

He said to him, "You know how I have served you, and how your cattle have fared with me.

30

For it was little which you had before I came, and it has increased to a multitude. Yahweh has blessed you wherever I turned. Now when will I provide for my own house also?"

31

He said, "What shall I give you?" Jacob said, "You shall not give me anything. If you will do this thing for me, I will again feed your flock and keep it.

32

I will pass through all your flock today, removing from there every speckled and spotted one, and every black one among the sheep, and the spotted and speckled among the goats. This will be my hire.

33

So my righteousness will answer for me hereafter, when you come concerning my hire that is before you. Everyone that is not speckled and spotted among the goats, and black among the sheep, that might be with me, will be counted stolen."

34

Laban said, "Behold, I desire it to be according to your word."

35

That day, he removed the male goats that were streaked and spotted, and all the female goats that were speckled and spotted, every one that had white in it, and all the black ones among the sheep, and gave them into the hand of his sons.

36

He set three days` journey between himself and Jacob, and Jacob fed the rest of Laban`s flocks.

37

Jacob took to himself rods of fresh poplar, almond, plane-tree, peeled white streaks in them, and made the white appear which was in the rods.

38

He set the rods which he had peeled opposite the flocks in the gutters in the watering-troughs where the flocks came to drink. They conceived when they came to drink.

39

The flocks conceived before the rods, and the flocks brought forth streaked, speckled, and spotted.

40

Jacob separated the lambs, and set the faces of the flocks toward the streaked and all the black in the flock of Laban: and he put his own droves apart, and didn`t put them into Laban`s flock.

41

It happened, whenever the stronger of the flock conceived, that Jacob laid the rods before the eyes of the flock in the gutters, that they might conceive among the rods;

42

but when the flock were feeble, he didn`t put them in. So the feebler were Laban`s, and the stronger Jacob`s.

43

The man increased exceedingly, and had large flocks, maid-servants and men-servants, and camels and donkeys.

Genesis 31


Genesis Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Genesis 30

The First Book of Moses, called Genesis

Return to Index

Chapter 31

1

He heard the words of Laban`s sons, saying, "Jacob has taken away all that was our father`s. From that which was our father`s, has he gotten all this wealth."

2

Jacob saw the expression on Laban`s face, and, behold, it was not toward him as before.

3

Yahweh said to Jacob, "Return to the land of your fathers, and to your relatives, and I will be with you."

4

Jacob sent and called Rachel and Leah to the field to his flock,

5

and said to them, "I see the expression on your father`s face, that it is not toward me as before; but the God of my father has been with me.

6

You know that I have served your father with all of my strength.

7

Your father has deceived me, and changed my wages ten times, but God didn`t allow him to hurt me.

8

If he said this, `The speckled will be your wages,` then all the flock bore speckled. If he said this, `The streaked will be your wages,` then all the flock bore streaked.

9

Thus God has taken away the cattle of your father, and given them to me.

10

It happened at the time that the flock conceive, that I lifted up my eyes, and saw in a dream, and behold, the male goats which leaped on the flock were streaked, speckled, and grizzled.

11

The angel of God said to me in the dream, `Jacob,` and I said, `Here I am.`

12

He said, `Now lift up your eyes, and behold, all the male goats which leap on the flock are streaked, speckled, and grizzled, for I have seen all that Laban does to you.

13

I am the God of Bethel, where you anointed a pillar, where you vowed a vow to me. Now arise, get out from this land, and return to the land of your birth."

14

Rachel and Leah answered him, "Is there yet any portion or inheritance for us in our father`s house?

15

Aren`t we accounted by him as foreigners? For he has sold us, and has also quite devoured our money.

16

For all the riches which God has taken away from our father, that is ours and our children`s. Now then, whatever God has said to you, do."

17

Then Jacob rose up, and set his sons and his wives on the camels,

18

and he carried away all his cattle, and all his substance which he had gathered, the cattle of his getting, which he had gathered in Paddan-aram, to go to Isaac his father to the land of Canaan.

19

Now Laban had gone to shear his sheep: and Rachel stole the teraphim that were her father`s.

20

Jacob deceived Laban the Syrian, in that he didn`t tell him that he was running away.

21

So he fled with all that he had. He rose up, passed over the River, and set his face toward the mountain of Gilead.

22

Laban was told on the third day that Jacob had fled.

23

He took his relatives with him, and pursued after him seven days` journey. He overtook him in the mountain of Gilead.

24

God came to Laban, the Syrian, in a dream of the night, and said to him, "Take heed to yourself that you don`t speak to Jacob either good or bad."

25

Laban caught up with Jacob. Now Jacob had pitched his tent in the mountain, and Laban with his relatives encamped in the mountain of Gilead.

26

Laban said to Jacob, "What have you done, that you have deceived me, and carried away my daughters like captives of the sword?

27

Why did you flee secretly, and deceive me, and didn`t tell me, that I might have sent you away with mirth and with songs, with tambourine and with harp;

28

and didn`t allow me to kiss my sons and my daughters? Now have you done foolishly.

29

It is in the power of my hand to hurt you, but the God of your father spoke to me last night, saying, `Take heed to yourself that you don`t speak to Jacob either good or bad.`

30

Now, you want to be gone, because you sore longed after your father`s house, but why have you stolen my gods?"

31

Jacob answered Laban, "Because I was afraid, for I said, `Lest you should take your daughters from me by force.`

32

With whoever you find your gods, he shall not live. Before our relatives, discern what is yours with me, and take it." For Jacob didn`t know that Rachel had stolen them.

33

Laban went into Jacob`s tent, into Leah`s tent, and into the tent of the two maid-servants; but he didn`t find them. He went out of Leah`s tent, and entered into Rachel`s tent.

34

Now Rachel had taken the teraphim, put them in the camel`s saddle, and sat on them. Laban felt about all the tent, but didn`t find them.

35

She said to her father, "Don`t let my lord be angry that I can`t rise up before you; for the manner of women is on me." He searched, but didn`t find the teraphim.

36

Jacob was angry, and argued with Laban. Jacob answered Laban, "What is my trespass? What is my sin, that you have hotly pursued after me?

37

Now that you have felt around in all my stuff, what have you found of all your household stuff? Set it here before my relatives and your relatives, that they may judge between us two.

38

These twenty years have I been with you. Your ewes and your female goats have not cast their young, and I haven`t eaten the rams of your flocks.

39

That which was torn of animals, I didn`t bring to you. I bore the loss of it. Of my hand you required it, whether stolen by day or stolen by night.

40

Thus I was; in the day the drought consumed me, and the frost by night; and my sleep fled from my eyes.

41

These twenty years have I been in your house. I served you fourteen years for your two daughters, and six years for your flock, and you have changed my wages ten times.

42

Unless the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely now you would have sent me away empty. God has seen my affliction and the labor of my hands, and rebuked you last night."

43

Laban answered Jacob, "The daughters are my daughters, the children are my children, the flocks are my flocks, and all that you see is mine: and what can I do this day to these my daughters, or to their children whom they have borne?

44

Now come, let us make a covenant, you and I; and let it be for a witness between me and you."

45

Jacob took a stone, and set it up for a pillar.

46

Jacob said to his relatives, "Gather stones." They took stones, and made a heap. They ate there by the heap.

47

Laban called it Jegar-saha-dutha, but Jacob called it Galeed.

48

Laban said, "This heap is witness between me and you this day." Therefore it was named Galeed

49

and Mizpah, for he said, "Yahweh watch between me and you, when we are absent one from another.

50

If you will afflict my daughters, and if you will take wives besides my daughters, no man is with us; behold, God is witness between me and you."

51

Laban said to Jacob, "See this heap, and see the pillar, which I have set between me and you.

52

May this heap be a witness, and the pillar be a witness, that I will not pass over this heap to you, and that you will not pass over this heap and this pillar to me, for harm.

53

The God of Abraham, and the God of Nahor, the God of their father, judge between us." Then Jacob swore by the fear of his father, Isaac.

54

Jacob offered a sacrifice in the mountain, and called his relatives to eat bread. They ate bread, and stayed all night in the mountain.

55

Early in the morning, Laban rose up, and kissed his sons and his daughters, and blessed them. Laban departed and returned to his place.

Genesis 32


Genesis Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Genesis 31

The First Book of Moses, called Genesis

Return to Index

Chapter 32

1

Jacob went on his way, and the angels of God met him.

2

When he saw them, Jacob said, "This is God`s host." He called the name of that place Mahanaim.

3

Jacob sent messengers in front of him to Esau, his brother, to the land of Seir, the field of Edom.

4

He commanded them, saying, "This is what you shall tell my lord, Esau: `This is what your servant, Jacob, says. I have sojourned with Laban, and stayed until now.

5

I have oxen, donkeys, flocks, men-servants, and maid-servants. I have sent to tell my lord, that I may find favor in your sight.`"

6

The messengers returned to Jacob, saying, "We came to your brother Esau. Not only that, but he comes to meet you, and four hundred men with him."

7

Then Jacob was greatly afraid and was distressed: and he divided the people who were with him, and the flocks, and the herds, and the camels, into two companies;

8

and he said, "If Esau comes to the one company, and strikes it, then the company which is left will escape."

9

Jacob said, "God of my father Abraham, and God of my father Isaac, Yahweh, who said to me, `Return to your country, and to your relatives, and I will do you good.`

10

I am not worthy of the least of all the lovingkindnesses, and of all the truth, which you have shown to your servant; for with just my staff I passed over this Jordan; and now I have become two companies.

11

Please deliver me from the hand of my brother, from the hand of Esau: for I fear him, lest he come and strike me, and the mothers with the children.

12

You said, `I will surely do you good, and make your seed as the sand of the sea, which can`t be numbered because there are so many.`"

13

He lodged there that night, and took from that which he had with him, a present for Esau, his brother:

14

two hundred female goats and twenty male goats, two hundred ewes and twenty rams,

15

thirty milk camels and their colts, forty cows, ten bulls, twenty she-donkeys and ten foals.

16

He delivered them into the hands of his servants, every herd by itself, and said to his servants, "Pass over before me, and put a space between herd and herd."

17

He commanded the foremost, saying, "When Esau, my brother, meets you, and asks you, saying, `Whose are you? Where are you going? Whose are these before you?`

18

Then you shall say, `They are your servant, Jacob`s. It is a present sent to my lord, Esau. Behold, he also is behind us.`"

19

He commanded also the second, and the third, and all that followed the herds, saying, "This is how you shall speak to Esau, when you find him.

20

You shall say, `Not only that, but behold, your servant, Jacob, is behind us.`" For, he said, "I will appease him with the present that goes before me, and afterward I will see his face. Perhaps he will accept me."

21

So the present passed over before him: and he himself lodged that night in the camp.

22

He rose up that night, and took his two wives, and his two handmaids, and his eleven sons, and passed over the ford of the Jabbok.

23

He took them, and sent them over the stream, and sent over that which he had.

24

Jacob was left alone, and wrestled with a man there until the breaking of the day.

25

When he saw that he didn`t prevail against him, he touched the hollow of his thigh, and the hollow of Jacob`s thigh was strained, as he wrestled.

26

The man said, "Let me go, for the day breaks." Jacob said, "I won`t let you go, unless you bless me."

27

He said to him, "What is your name?" He said, "Jacob."

28

He said, "Your name will no longer be called `Jacob,` but, `Israel,` for you have fought with God and with men, and have prevailed."

29

Jacob asked him, "Please tell me your name." He said, "Why is it that you ask what my name is?" He blessed him there.

30

Jacob called the name of the place Peniel: for, he said, "I have seen God face to face, and my life is preserved."

31

The sun rose on him as he passed over Peniel, and he limped because of his thigh.

32

Therefore the children of Israel don`t eat the sinew of the hip, which is on the hollow of the thigh, to this day, because he touched the hollow of Jacob`s thigh in the sinew of the hip.

Genesis 33


Genesis Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Genesis 32

The First Book of Moses, called Genesis

Return to Index

Chapter 33

1

Jacob lifted up his eyes, and looked, and, behold, Esau was coming, and with him four hundred men. He divided the children between Leah, Rachel, and to the two handmaids.

2

He put the handmaids and their children in front, Leah and her children after, and Rachel and Joseph at the rear.

3

He himself passed over in front of them, and bowed himself to the ground seven times, until he came near to his brother.

4

Esau ran to meet him, embraced him, fell on his neck, kissed him, and they wept.

5

He lifted up his eyes, and saw the women and the children; and said, "Who are these with you?" He said, "The children whom God has graciously given your servant."

6

Then the handmaids came near with their children, and they bowed themselves.

7

Leah also and her children came near, and bowed themselves. After them, Joseph came near with Rachel, and they bowed themselves.

8

Esau said, "What do you mean by all this company which I met?" Jacob said, "To find favor in the sight of my lord."

9

Esau said, "I have enough, my brother; let that which you have be yours."

10

Jacob said, "Please, no, if I have now found favor in your sight, then receive my present at my hand, because I have seen your face, as one sees the face of God, and you were pleased with me.

11

Please take the gift that I brought to you; because God has dealt graciously with me, and because I have enough." He urged him, and he took it.

12

Esau said, "Let us take our journey, and let us go, and I will go before you."

13

Jacob said to him, "My lord knows that the children are tender, and that the flocks and herds with me have their young, and if they overdrive them one day, all the flocks will die.

14

Please let my lord pass over before his servant: and I will lead on gently, according to the pace of the cattle that are before me and according to the pace of the children, until I come to my lord to Seir."

15

Esau said, "Let me now leave with you some of the folk who are with me." He said, "Why? Let me find favor in the sight of my lord."

16

So Esau returned that day on his way to Seir.

17

Jacob journeyed to Succoth, built himself a house, and made shelters for his cattle. Therefore the name of the place is called Succoth.

18

Jacob came in peace to the city of Shechem, which is in the land of Canaan, when he came from Paddan-aram; and encamped before the city.

19

He bought the parcel of ground, where he had spread his tent, at the hand of the children of Hamor, Shechem`s father, for one hundred pieces of money.

20

He erected an altar there, and called it El-Elohe-Israel.

Genesis 34


Genesis Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Genesis 33

The First Book of Moses, called Genesis

Return to Index

Chapter 34

1

Dinah, the daughter of Leah, whom she bore to Jacob, went out to see the daughters of the land.

2

Shechem the son of Hamor the Hivite, the prince of the land, saw her. He took her, lay with her, and humbled her.

3

His soul joined to Dinah, the daughter of Jacob, and he loved the young lady, and spoke kindly to the young lady.

4

Shechem spoke to his father, Hamor, saying, "Get me this young lady as a wife."

5

Now Jacob heard that he had defiled Dinah, his daughter; and his sons were with his cattle in the field. Jacob held his peace until they came.

6

Hamor the father of Shechem went out to Jacob to talk with him.

7

The sons of Jacob came in from the field when they heard it. The men were grieved, and they were very angry, because he had done folly in Israel in lying with Jacob`s daughter; which thing ought not to be done.

8

Hamor talked with them, saying, "The soul of my son, Shechem, longs for your daughter. Please give her to him as a wife.

9

Make marriages with us. Give your daughters to us, and take our daughters for yourselves.

10

You shall dwell with us: and the land will be before you. Live and trade in it, and get possessions in it."

11

Shechem said to her father and to her brothers, "Let me find favor in your eyes, and whatever you will tell me I will give.

12

Ask me a great amount for a dowry, and I will give whatever you ask of me, but give me the young lady as a wife."

13

The sons of Jacob answered Shechem and Hamor his father with deceit, and spoke, because he had defiled Dinah their sister,

14

and said to them, "We can`t do this thing, to give our sister to one who is uncircumcised; for that is a reproach to us.

15

Only on this condition will we consent to you. If you will be as we are, that every male of you be circumcised;

16

then will we give our daughters to you, and we will take your daughters to us, and we will dwell with you, and we will become one people.

17

But if you will not listen to us, to be circumcised, then we will take our sister, and we will be gone.

18

Their words pleased Hamor, and Shechem, Hamor`s son.

19

The young man didn`t wait to do this thing, because he had delight in Jacob`s daughter, and he was honored above all the house of his father.

20

Hamor and Shechem, his son, came to the gate of their city, and talked with the men of their city, saying,

21

"These men are peaceful with us. Therefore let them live in the land and trade in it. For, behold, the land is large enough for them. Let us take their daughters to us for wives, and let us give them our daughters.

22

Only on this condition will the men consent to us to dwell with us, to become one people, if every male among us be circumcised, as they are circumcised.

23

Won`t their cattle and their substance and all their animals be ours? Only let us give our consent to them, and they will dwell with us."

24

All who went out of the gate of his city listened to Hamor, and to Shechem his son; and every male was circumcised, all who went out of the gate of his city.

25

It happened on the third day, when they were sore, that two of Jacob`s sons, Simeon and Levi, Dinah`s brothers, each took his sword, came upon the unsuspecting city, and killed all the males.

26

They killed Hamor and Shechem, his son, with the edge of the sword, and took Dinah out of Shechem`s house, and went away.

27

Jacob`s sons came on the dead, and plundered the city, because they had defiled their sister.

28

They took their flocks, their herds, their donkeys, that which was in the city, that which was in the field;

29

and all their wealth. They took captive all their little ones and their wives, and took as plunder everything that was in the house.

30

Jacob said to Simeon and Levi, "You have troubled me, to make me odious to the inhabitants of the land, among the Canaanites and the Perizzites. I am few in number. They will gather themselves together against me and strike me, and I will be destroyed, I and my house."

31

They said, "Should he deal with our sister as with a prostitute?"

Genesis 35


Genesis Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Genesis 34

The First Book of Moses, called Genesis

Return to Index

Chapter 35

1

God said to Jacob, "Arise, go up to Bethel, and live there. Make there an altar to God, who appeared to you when you fled from the face of Esau your brother."

2

Then Jacob said to his household, and to all who were with him, "Put away the foreign gods that are among you, purify yourselves, change your garments.

3

Let us arise, and go up to Bethel. I will make there an altar to God, who answered me in the day of my distress, and was with me in the way which I went."

4

They gave to Jacob all the foreign gods which were in their hands, and the rings which were in their ears; and Jacob hid them under the oak which was by Shechem.

5

They journeyed: and a terror of God was on the cities that were round about them, and they didn`t pursue the sons of Jacob.

6

So Jacob came to Luz, which is in the land of Canaan (the same is Bethel), he and all the people who were with him.

7

He built an altar there, and called the place El-beth-el; because there God was revealed to him, when he fled from the face of his brother.

8

Deborah, Rebekah`s nurse, died, and she was buried below Bethel under the oak; and the name of it was called Allon-bacuth.

9

God appeared to Jacob again, when he came from Paddan-aram, and blessed him.

10

God said to him, "Your name is Jacob. Your name shall not be Jacob any more, but your name will be Israel." He named him Israel.

11

God said to him, "I am God Almighty. Be fruitful and multiply. A nation and a company of nations will be from you, and kings will come out of your loins.

12

The land which I gave to Abraham and Isaac, I will give it to you, and to your seed after you will I give the land."

13

God went up from him in the place where he spoke with him.

14

Jacob set up a pillar in the place where he spoke with him, a pillar of stone. He poured out a drink-offering on it, and poured oil on it.

15

Jacob called the name of the place where God spoke with him "Bethel."

16

They journeyed from Bethel. There was still some distance to come to Ephrath, and Rachel travailed. She had hard labor.

17

It happened that, when she was in hard labor, that the midwife said to her, "Don`t be afraid, for now you will have another son."

18

It happened, as her soul was departing (for she died), that she named him Ben-oni, but his father named him Benjamin.

19

Rachel died, and was buried in the way to Ephrath (the same is Beth-lehem).

20

Jacob set up a pillar on her grave. The same is the Pillar of Rachel`s grave to this day.

21

Israel journeyed, and spread his tent beyond the tower of Eder.

22

It happened, while Israel lived in that land, that Reuben went and lay with Bilhah, his father`s concubine, and Israel heard of it. Now the sons of Jacob were twelve.

23

The sons of Leah: Reuben (Jacob`s firstborn), Simeon, Levi, Judah, Issachar, and Zebulun.

24

The sons of Rachel: Joseph and Benjamin.

25

The sons of Bilhah (Rachel`s handmaid): Dan and Naphtali.

26

The sons of Zilpah (Leah`s handmaid): Gad and Asher. These are the sons of Jacob, who were born to him in Paddan-aram.

27

Jacob came to Isaac his father, to Mamre, to Kiriath-arba (the same is Hebron), where Abraham and Isaac sojourned.

28

The days of Isaac were one hundred eighty years.

29

Isaac gave up the spirit, and died, and was gathered to his people, old and full of days. Esau and Jacob, his sons, buried him.

Genesis 36


Genesis Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Genesis 35

The First Book of Moses, called Genesis

Return to Index

Chapter 36

1

Now this is the history of the generations of Esau (the same is Edom).

2

Esau took his wives from the daughters of Canaan: Adah the daughter of Elon, the Hittite; and Oholibamah the daughter of Anah, the daughter of Zibeon, the Hivite;

3

and Basemath, Ishmael`s daughter, sister of Nebaioth.

4

Adah bore to Esau Eliphaz. Basemath bore Reuel.

5

Oholibamah bore Jeush, Jalam, and Korah. These are the sons of Esau, who were born to him in the land of Canaan.

6

Esau took his wives, his sons, his daughters, and all the members of his household, with his cattle, all his animals, and all his possessions, which he had gathered in the land of Canaan, and went into a land away from his brother Jacob.

7

For their substance was too great for them to dwell together, and the land of their travels couldn`t bear them because of their cattle.

8

Esau lived in the hill country of Seir. Esau is Edom.

9

This is the history of the generations of Esau the father of the Edomites in the hill country of Seir:

10

these are the names of Esau`s sons: Eliphaz, the son of Adah, the wife of Esau; and Reuel, the son of Basemath, the wife of Esau.

11

The sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

12

Timna was concubine to Eliphaz, Esau`s son; and she bore to Eliphaz Amalek. These are the sons of Adah, Esau`s wife.

13

These are the sons of Reuel: Nahath, Zerah, Shammah, and Mizzah. These were the sons of Basemath, Esau`s wife.

14

These were the sons of Oholibamah, the daughter of Anah, the daughter of Zibeon, Esau`s wife: she bore to Esau Jeush, Jalam, and Korah.

15

These are the chiefs of the sons of Esau: the sons of Eliphaz the firstborn of Esau: chief Teman, chief Omar, chief Zepho, chief Kenaz,

16

chief Korah, chief Gatam, chief Amalek: these are the chiefs who came of Eliphaz in the land of Edom; these are the sons of Adah.

17

These are the sons of Reuel, Esau`s son: chief Nahath, chief Zerah, chief Shammah, chief Mizzah: these are the chiefs who came of Reuel in the land of Edom; these are the sons of Basemath, Esau`s wife.

18

These are the sons of Oholibamah, Esau`s wife: chief Jeush, chief Jalam, chief Korah: these are the chiefs who came of Oholibamah the daughter of Anah, Esau`s wife.

19

These are the sons of Esau, and these are their chiefs. The same is Edom.

20

These are the sons of Seir the Horite, the inhabitants of the land: Lotan, Shobal, Zibeon, Anah,

21

Dishon, Ezer, and Dishan. These are the chiefs who came of the Horites, the children of Seir in the land of Edom.

22

The children of Lotan were Hori and Heman. Lotan`s sister was Timna.

23

These are the children of Shobal: Alvan, Manahath, Ebal, Shepho, and Onam.

24

These are the children of Zibeon: Aiah and Anah. This is Anah who found the hot springs in the wilderness, as he fed the donkeys of Zibeon his father.

25

These are the children of Anah: Dishon and Oholibamah, the daughter of Anah.

26

These are the children of Dishon: Hemdan, Eshban, Ithran, and Cheran.

27

These are the children of Ezer: Bilhan, Zaavan, and Akan.

28

These are the children of Dishan: Uz and Aran.

29

These are the chiefs who came of the Horites: chief Lotan, chief Shobal, chief Zibeon, chief Anah,

30

chief Dishon, chief Ezer, and chief Dishan: these are the chiefs who came of the Horites, according to their chiefs in the land of Seir.

31

These are the kings who reigned in the land of Edom, before any king reigned over the children of Israel.

32

Bela, the son of Beor, reigned in Edom. The name of his city was Dinhabah.

33

Bela died, and Jobab, the son of Zerah of Bozrah, reigned in his place.

34

Jobab died, and Husham of the land of the Temanites reigned in his place.

35

Husham died, and Hadad, the son of Bedad, who struck Midian in the field of Moab, reigned in his place. The name of his city was Avith.

36

Hadad died, and Samlah of Masrekah reigned in his place.

37

Samlah died, and Shaul of Rehoboth by the river, reigned in his place.

38

Shaul died, and Baal-hanan, the son of Achbor reigned in his place.

39

Baal-hanan the son of Achbor died, and Hadar reigned in his place. The name of his city was Pau. His wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

40

These are the names of the chiefs who came from Esau, according to their families, after their places, and by their names: chief Timna, chief Alvah, chief Jetheth,

41

chief Oholibamah, chief Elah, chief Pinon,

42

chief Kenaz, chief Teman, chief Mibzar,

43

chief Magdiel, and chief Iram. These are the chiefs of Edom, according to their habitations in the land of their possession. This is Esau, the father of the Edomites.

Genesis 37


Genesis Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Genesis 36

The First Book of Moses, called Genesis

Return to Index

Chapter 37

1

Jacob lived in the land of his father`s travels, in the land of Canaan.

2

This is the history of the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brothers. He was a boy with the sons of Bilhah and Zilpah, his father`s wives. Joseph brought an evil report of them to their father.

3

Now Israel loved Joseph more than all his children, because he was the son of his old age, and he made him a coat of many colors.

4

His brothers saw that their father loved him more than all his brothers, and they hated him, and couldn`t speak peaceably to him.

5

Joseph dreamed a dream, and he told it to his brothers, and they hated him all the more.

6

He said to them, "Please hear this dream which I have dreamed:

7

for, behold, we were binding sheaves in the field, and behold, my sheaf arose and also stood upright; and behold, your sheaves came around, and bowed down to my sheaf."

8

His brothers said to him, "Will you indeed reign over us? Or will you indeed have dominion over us?" They hated him all the more for his dreams and for his words.

9

He dreamed yet another dream, and told it to his brothers, and said, "Behold, I have dreamed yet another dream: and behold, the sun and the moon and eleven stars bowed down to me."

10

He told it to his father and to his brothers. His father rebuked him, and said to him, "What is this dream that you have dreamed? Will I and your mother and your brothers indeed come to bow ourselves down to you to the earth?"

11

His brothers envied him; but his father kept this saying in mind.

12

His brothers went to feed their father`s flock in Shechem.

13

Israel said to Joseph, "Aren`t your brothers feeding the flock in Shechem? Come, and I will send you to them." He said to him, "Here I am."

14

He said to him, "Go now, see whether it is well with your brothers, and well with the flock; and bring me word again." So he sent him out of the vale of Hebron, and he came to Shechem.

15

A certain man found him, and behold, he was wandering in the field: and the man asked him, saying, "What are you looking for?"

16

He said, "I am looking for my brothers. Tell me, please, where they are feeding the flock."

17

The man said, "They have left here, for I heard them say, `Let us go to Dothan.`" Joseph went after his brothers, and found them in Dothan.

18

They saw him afar off, and before he came near to them, they conspired against him to kill him.

19

They said one to another, "Behold, this dreamer comes.

20

Come now therefore, and let`s kill him, and cast him into one of the pits, and we will say, `An evil animal has devoured him.` We will see what will become of his dreams."

21

Reuben heard it, and delivered him out of their hand, and said, "Let`s not take his life."

22

Reuben said to them, "Shed no blood. Throw him into this pit that is in the wilderness, but lay no hand on him" - that he might deliver him out of their hand, to restore him to his father.

23

It happened, when Joseph came to his brothers, that they stripped Joseph of his coat, the coat of many colors that was on him;

24

and they took him, and threw him into the pit. The pit was empty. There was no water in it.

25

They sat down to eat bread, and they lifted up their eyes and looked, and saw a caravan of Ishmaelites was coming from Gilead, with their camels bearing spices and balm and myrrh, going to carry it down to Egypt.

26

Judah said to his brothers, "What profit is it if we kill our brother and conceal his blood?

27

Come, and let`s sell him to the Ishmaelites, and not let our hand be on him; for he is our brother, our flesh." His brothers listened to him.

28

Midianites who were merchants passed by, and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmaelites for twenty pieces of silver. They brought Joseph into Egypt.

29

Reuben returned to the pit; and saw that Joseph wasn`t in the pit; and he tore his clothes.

30

He returned to his brothers, and said, "The child is no more; and I, where will I go?"

31

They took Joseph`s coat, and killed a male goat, and dipped the coat in the blood.

32

They took the coat of many colors, and they brought it to their father, and said, "We have found this. Examine it, now, whether it is your son`s coat or not."

33

He recognized it, and said, "It is my son`s coat. An evil animal has devoured him. Joseph is without doubt torn in pieces."

34

Jacob tore his clothes, and put sackcloth on his loins, and mourned for his son many days.

35

All his sons and all his daughters rose up to comfort him; but he refused to be comforted. He said, "For I will go down to Sheol to my son mourning." His father wept for him.

36

The Midianites sold him into Egypt to Potiphar, an officer of Pharaoh`s, the captain of the guard.

Genesis 38


Genesis Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Genesis 37

The First Book of Moses, called Genesis

Return to Index

Chapter 38

1

It happened at that time, that Judah went down from his brothers, and turned in to a certain Adullamite, whose name was Hirah.

2

Judah saw there a daughter of a certain Canaanite whose name was Shua. He took her, and went in to her.

3

She conceived, and bore a son; and he named him Er.

4

She conceived again, and bore a son; and she named him Onan.

5

She yet again bore a son, and named him Shelah: and he was at Chezib, when she bore him.

6

Judah took a wife for Er, his firstborn, and her name was Tamar.

7

Er, Judah`s firstborn, was wicked in the sight of Yahweh. Yahweh killed him.

8

Judah said to Onan, "Go in to your brother`s wife, and perform the duty of a husband`s brother to her, and raise up seed to your brother."

9

Onan knew that the seed wouldn`t be his; and it happened, when he went in to his brother`s wife, that he spilled it on the ground, lest he should give seed to his brother.

10

The thing which he did was evil in the sight of Yahweh, and he killed him also.

11

Then Judah said to Tamar, his daughter-in-law, "Remain a widow in your father`s house, until Shelah, my son, is grown up;" for he said, "Lest he also die, like his brothers." Tamar went and lived in her father`s house.

12

After many days, Shua`s daughter, the wife of Judah, died. Judah was comforted, and went up to his sheep-shearers to Timnah, he and his friend Hirah, the Adullamite.

13

It was told Tamar, saying, "Behold, your father-in-law is going up to Timnah to shear his sheep."

14

She took off of her the garments of her widowhood, and covered herself with her veil, and wrapped herself, and sat in the gate of Enaim, which is by the way to Timnah; for she saw that Shelah was grown up, and she wasn`t given to him as a wife.

15

When Judah saw her, he thought that she was a prostitute, for she had covered her face.

16

He turned to her by the way, and said, "Please come, let me come in to you:" for he didn`t know that she was his daughter-in-law. She said, "What will you give me, that you may come in to me?"

17

He said, "I will send you a kid of the goats from the flock." She said, "Will you give me a pledge, until you send it?"

18

He said, "What pledge will I give you?" She said, "Your signet and your cord, and your staff that is in your hand." He gave them to her, and came in to her, and she conceived by him.

19

She arose, and went away, and put off her veil from her, and put on the garments of her widowhood.

20

Judah sent the kid of the goats by the hand of his friend, the Adullamite, to receive the pledge from the woman`s hand, but he didn`t find her.

21

Then he asked the men of her place, saying, "Where is the prostitute, that was at Enaim by the road?" They said, "There has been no prostitute here."

22

He returned to Judah, and said, "I haven`t found her; and also the men of the place said, `There has been no prostitute here.`"

23

Judah said, "Let her keep it, lest we be put to shame. Behold, I sent this kid, and you haven`t found her."

24

It happened about three months later, that it was told Judah, saying, "Tamar, your daughter-in-law, has played the prostitute; and moreover, behold, she is with child by prostitution." Judah said, "Bring her forth, and let her be burnt."

25

When she was brought forth, she sent to her father-in-law, saying, "By the man, whose these are, I am with child." She also said, "Please discern whose are these - the signet, and the cords, and the staff."

26

Judah acknowledged them, and said, "She is more righteous than I, because I didn`t give her to Shelah, my son." He knew her again no more.

27

It happened in the time of her travail, that behold, twins were in her womb.

28

It happened, when she travailed, that one put out a hand: and the midwife took and tied a scarlet thread on his hand, saying, "This came out first."

29

It happened, as he drew back his hand, that behold, his brother came out, and she said, "Why have you made a breach for yourself?" Therefore his name was called Perez.

30

Afterward his brother came out, that had the scarlet thread on his hand, and his name was called Zerah.

Genesis 39


Genesis Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Genesis 38

The First Book of Moses, called Genesis

Return to Index

Chapter 39

1

Joseph was brought down to Egypt. Potiphar, an officer of Pharaoh`s, the captain of the guard, an Egyptian, bought him from the hand of the Ishmaelites that had brought him down there.

2

Yahweh was with Joseph, and he was a prosperous man. He was in the house of his master the Egyptian.

3

His master saw that Yahweh was with him, and that Yahweh made all that he did prosper in his hand.

4

Joseph found favor in his sight. He ministered to him, and he made him overseer over his house, and all that he had he put into his hand.

5

It happened from the time that he made him overseer in his house, and over all that he had, that Yahweh blessed the Egyptian`s house for Joseph`s sake; and the blessing of Yahweh was on all that he had, in the house and in the field.

6

He left all that he had in Joseph`s hand. He didn`t concern himself with anything, except for the food which he ate. Joseph was handsome, and well-favored.

7

It happened after these things, that his master`s wife cast her eyes on Joseph; and she said, "Lie with me."

8

But he refused, and said to his master`s wife, "Behold, my master doesn`t know what is with me in the house, and he has put all that he has into my hand.

9

He isn`t greater in this house than I, neither has he kept back anything from me but you, because you are his wife. How then can I do this great wickedness, and sin against God?"

10

It happened that as she spoke to Joseph day by day, that he didn`t listen to her, to lie by her, or to be with her.

11

It happened about this time, that he went into the house to do his work, and there were none of the men of the house inside.

12

She caught him by his garment, saying, "Lie with me!" He left his garment in her hand, and ran outside.

13

It happened, when she saw that he had left his garment in her hand, and had run outside,

14

that she called to the men of her house, and spoke to them, saying, "Behold, he has brought in a Hebrew to us to mock us. He came in to me to lie with me, and I cried with a loud voice.

15

It happened, when he heard that I lifted up my voice and cried, that he left his garment by me, and ran outside."

16

She laid up his garment by her, until his master came home.

17

She spoke to him according to these words, saying, "The Hebrew servant, whom you have brought to us, came in to me to mock me,

18

and it happened, as I lifted up my voice and cried, that he left his garment by me, and ran outside."

19

It happened, when his master heard the words of his wife, which she spoke to him, saying, "This is what your servant did to me," that his wrath was kindled.

20

Joseph`s master took him, and put him into the prison, the place where the king`s prisoners were bound, and he was there in the custody.

21

But Yahweh was with Joseph, and showed kindness to him, and gave him favor in the sight of the keeper of the prison.

22

The keeper of the prison committed to Joseph`s hand all the prisoners who were in the prison. Whatever they did there, he was the doer of it.

23

The keeper of the prison didn`t look after anything that was under his hand, because Yahweh was with him; and that which he did, Yahweh made it prosper.

Genesis 40


Genesis Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Genesis 39

The First Book of Moses, called Genesis

Return to Index

Chapter 40

1

It happened after these things, that the butler of the king of Egypt and his baker offended their lord, the king of Egypt.

2

Pharaoh was angry against his two officers, against the chief of the butlers, and against the chief of the bakers.

3

He put them in custody in the house of the captain of the guard, into the prison, the place where Joseph was bound.

4

The captain of the guard assigned them to Joseph, and he took care of them. They stayed in prison many days.

5

They both dreamed a dream, each man his dream, in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, who were bound in the prison.

6

Joseph came in to them in the morning, and saw them, and, saw that they were sad.

7

He asked Pharaoh`s officers who were with him in custody in his master`s house, saying, "Why do you look so sad today?"

8

They said to him, "We have dreamed a dream, and there is no one who can interpret it." Joseph said to them, "Don`t interpretations belong to God? Please tell it to me."

9

The chief butler told his dream to Joseph, and said to him, "In my dream, behold, a vine was in front of me,

10

and in the vine were three branches. It was as though it budded, its blossoms shot forth, and the clusters of it brought forth ripe grapes.

11

Pharaoh`s cup was in my hand; and I took the grapes, and pressed them into Pharaoh`s cup, and I gave the cup into Pharaoh`s hand."

12

Joseph said to him, "This is the interpretation of it: the three branches are three days.

13

Within three more days, Pharaoh will lift up your head, and restore you to your office. You will give Pharaoh`s cup into his hand, the way you did when you were his butler.

14

But remember me when it will be well with you, and show kindness, please, to me, and make mention of me to Pharaoh, and bring me out of this house.

15

For indeed, I was stolen away out of the land of the Hebrews, and here also have I done nothing that they should put me into the dungeon."

16

When the chief baker saw that the interpretation was good, he said to Joseph, "I also was in my dream, and, behold, three baskets of white bread were on my head.

17

In the uppermost basket there was of all kinds of baked food for Pharaoh, and the birds ate them out of the basket on my head."

18

Joseph answered, "This is the interpretation of it. The three baskets are three days.

19

Within three more days, Pharaoh will lift up your head from off you, and will hang you on a tree; and the birds will eat your flesh from off you."

20

It happened the third day, which was Pharaoh`s birthday, that he made a feast for all his servants, and he lifted up the head of the chief butler and the head of the chief baker among his servants.

21

He restored the chief butler to his butlership again, and he gave the cup into Pharaoh`s hand;

22

but he hanged the chief baker, as Joseph had interpreted to them.

23

Yet the chief butler didn`t remember Joseph, but forgot him.

Genesis 41


Genesis Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Genesis 40

The First Book of Moses, called Genesis

Return to Index

Chapter 41

1

It happened at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river.

2

Behold, there came up out of the river seven cattle, well-favored and fat-fleshed, and they fed in the reed-grass.

3

Behold, seven other cattle came up after them out of the river, ill-favored and lean-fleshed, and stood by the other cattle on the brink of the river.

4

The ill-favored and lean-fleshed cattle ate up the seven well-favored and fat cattle. So Pharaoh awoke.

5

He slept and dreamed a second time: and, behold, seven ears of grain came up on one stalk, rank and good.

6

Behold, seven ears, thin and blasted with the east wind, sprung up after them.

7

The thin ears swallowed up the seven rank and full ears. Pharaoh awoke, and, behold, it was a dream.

8

It happened in the morning that his spirit was troubled, and he sent and called for all the magicians of Egypt, and all the wise men of it. Pharaoh told them his dream, but there was no one who could interpret them to Pharaoh.

9

Then the chief butler spoke to Pharaoh, saying, "I remember my faults today.

10

Pharaoh was angry with his servants, and put me in custody in the house of the captain of the guard, me and the chief baker.

11

We dreamed a dream in one night, I and he. We dreamed each man according to the interpretation of his dream.

12

There was with us there a young man, a Hebrew, servant to the captain of the guard, and we told him, and he interpreted to us our dreams. To each man according to his dream he did interpret.

13

It happened, as he interpreted to us, so it was: me he restored to my office, and him he hanged."

14

Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon. He shaved himself, changed his clothing, and came in to Pharaoh.

15

Pharaoh said to Joseph, "I have dreamed a dream, and there is no one who can interpret it. I have heard it said of you, that when you hear a dream you can interpret it."

16

Joseph answered Pharaoh, saying, "It isn`t in me: God will give Pharaoh an answer of peace."

17

Pharaoh spoke to Joseph, "In my dream, behold, I stood on the brink of the river:

18

and, behold, there came up out of the river seven cattle, fat-fleshed and well-favored. They fed in the reed-grass,

19

and, behold, seven other cattle came up after them, poor and very ill-favored and lean-fleshed, such as I never saw in all the land of Egypt for badness.

20

The lean and ill-favored cattle ate up the first seven fat cattle,

21

and when they had eaten them up, it couldn`t be known that they had eaten them, but they were still ill-favored, as at the beginning. So I awoke.

22

I saw in my dream, and, behold, seven ears came up on one stalk, full and good:

23

and, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them.

24

The thin ears swallowed up the seven good ears. I told it to the magicians; but there was no one who could explain it to me."

25

Joseph said to Pharaoh, "The dream of Pharaoh is one. What God is about to do he has declared to Pharaoh.

26

The seven good cattle are seven years; and the seven good ears are seven years. The dream is one.

27

The seven lean and ill-favored cattle that came up after them are seven years, and also the seven empty ears blasted with the east wind; they will be seven years of famine.

28

That is the thing which I spoke to Pharaoh. What God is about to do he has showed to Pharaoh.

29

Behold, there come seven years of great plenty throughout all the land of Egypt.

30

There will arise after them seven years of famine, and all the plenty will be forgotten in the land of Egypt. The famine will consume the land,

31

and the plenty will not be known in the land by reason of that famine which follows; for it will be very grievous.

32

The dream was doubled to Pharaoh, because the thing is established by God, and God will shortly bring it to pass.

33

Now therefore let Pharaoh look for a discreet and wise man, and set him over the land of Egypt.

34

Let Pharaoh do this, and let him appoint overseers over the land, and take up the fifth part of the land of Egypt`s produce in the seven plenteous years.

35

Let them gather all the food of these good years that come, and lay up grain under the hand of Pharaoh for food in the cities, and let them keep it.

36

The food will be for a store to the land against the seven years of famine, which will be in the land of Egypt; that the land not perish through the famine."

37

The thing was good in the eyes of Pharaoh, and in the eyes of all his servants.

38

Pharaoh said to his servants, "Can we find such a one as this, a man in whom is the spirit of God?"

39

Pharaoh said to Joseph, "Because God has showed you all of this, there is none so discreet and wise as you.

40

You shall be over my house, and according to your word will all my people be ruled. Only in the throne I will be greater than you."

41

Pharaoh said to Joseph, "Behold, I have set you over all the land of Egypt."

42

Pharaoh took off his signet ring from his hand, and put it on Joseph`s hand, and arrayed him in robes of fine linen, and put a gold chain about his neck,

43

and he made him to ride in the second chariot which he had. They cried before him, "Bow the knee!" He set him over all the land of Egypt.

44

Pharaoh said to Joseph, "I am Pharaoh, and without you shall no man lift up his hand or his foot in all the land of Egypt."

45

Pharaoh called Joseph`s name Zaphenath-paneah; and he gave him Asenath, the daughter of Potiphera priest of On as a wife. Joseph went out over the land of Egypt.

46

Joseph was thirty years old when he stood before Pharaoh king of Egypt. Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt.

47

In the seven plenteous years the earth brought forth by handfuls.

48

He gathered up all the food of the seven years which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, he laid up in the same.

49

Joseph laid up grain as the sand of the sea, very much, until he stopped counting, for it was without number.

50

To Joseph were born two sons before the year of famine came, whom Asenath, the daughter of Potiphera priest of On, bore to him.

51

Joseph called the name of the firstborn Manasseh, "For," he said, "God has made me forget all my toil, and all my father`s house."

52

The name of the second, he called Ephraim: "For God has made me fruitful in the land of my affliction."

53

The seven years of plenty, that was in the land of Egypt, came to an end.

54

The seven years of famine began to come, just as Joseph had said. There was famine in all lands, but in all the land of Egypt there was bread.

55

When all the land of Egypt was famished, the people cried to Pharaoh for bread, and Pharaoh said to all the Egyptians, "Go to Joseph. What he says to you, do."

56

The famine was over all the surface of the earth. Joseph opened all the store-houses, and sold to the Egyptians. The famine was severe in the land of Egypt.

57

All countries came into Egypt, to Joseph, to buy grain, because the famine was severe in all the earth.

Genesis 42


Genesis Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Genesis 41

The First Book of Moses, called Genesis

Return to Index

Chapter 42

1

Now Jacob saw that there was grain in Egypt, and Jacob said to his sons, "Why do you look at one another?"

2

He said, "Behold, I have heard that there is grain in Egypt. Go down there, and buy for us from there, so that we may live, and not die."

3

Joseph`s ten brothers went down to buy grain from Egypt.

4

But Jacob didn`t send Benjamin, Joseph`s brother, with his brothers; for he said, "Lest perhaps harm befall him."

5

The sons of Israel came to buy among those who came, for the famine was in the land of Canaan.

6

Joseph was the governor over the land. It was he who sold to all the people of the land. Joseph`s brothers came, and bowed themselves down to him with their faces to the earth.

7

Joseph saw his brothers, and he recognized them, but acted like a stranger to them, and spoke roughly with them. He said to them, "Where did you come from?" They said, "From the land of Canaan to buy food."

8

Joseph recognized his brothers, but they didn`t recognize him.

9

Joseph remembered the dreams which he dreamed about them, and said to them, "You are spies! You have come to see the nakedness of the land."

10

They said to him, "No, my lord, but your servants have come to buy food.

11

We are all one man`s sons; we are honest men. Your servants are not spies."

12

He said to them, "No, but you have come to see the nakedness of the land."

13

They said, "We, your servants, are twelve brothers, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is no more."

14

Joseph said to them, "It is like I told you, saying, `You are spies.`

15

Hereby you shall be tested. By the life of Pharaoh you shall not go forth from here, unless your youngest brother come here.

16

Send one of you, and let him get your brother, and you shall be bound, that your words may be tested, whether there is truth in you, or else by the life of Pharaoh surely you are spies."

17

He put them all together into custody three days.

18

Joseph said to them the third day, "Do this, and live, for I fear God.

19

If you are honest men, then let one of your brothers be bound in your prison-house; but you go, carry grain for the famine of your houses.

20

Bring your youngest brother to me; so will your words be verified, and you won`t die." They did so.

21

They said one to another, "We are most assuredly guilty concerning our brother, in that we saw the distress of his soul, when he begged us, and we wouldn`t listen. Therefore this distress has come on us."

22

Reuben answered them, saying, "Didn`t I tell you, saying, `Don`t sin against the child,` and you wouldn`t listen? Therefore also, behold, his blood is required."

23

They didn`t know that Joseph understood them; for there was an interpreter between them.

24

He turned himself about from them, and wept, and he returned to them, and spoke to them, and took Simeon from among them, and bound him before their eyes.

25

Then Joseph commanded to fill their vessels with grain, and to restore every man`s money into his sack, and to give them provisions for the way. Thus was it done to them.

26

They loaded their donkeys with their grain, and departed from there.

27

As one of them opened his sack to give his donkey food in the lodging-place, he saw his money. Behold, it was in the mouth of his sack.

28

He said to his brothers, "My money is restored! Behold, it is even in my sack." Their hearts failed them, and they turned trembling one to another, saying, "What is this that God has done to us?"

29

They came to Jacob their father to the land of Canaan, and told him all that had befallen them, saying,

30

"The man, the lord of the land, spoke roughly with us, and took us for spies of the country.

31

We said to him, `We are honest men. We are no spies.

32

We are twelve brothers, sons of our father; one is no more, and the youngest is this day with our father in the land of Canaan.`

33

The man, the lord of the land, said to us, `Hereby will I know that you are honest men. Leave one of your brothers with me, and take grain for the famine of your houses, and go your way.

34

Bring your youngest brother to me. Then will I know that you are not spies, but that you are honest men. So will I deliver you your brother, and you shall trade in the land.`"

35

It happened as they emptied their sacks, that behold, every man`s bundle of money was in his sack. When they and their father saw their bundles of money, they were afraid.

36

Jacob, their father, said to them, "You have bereaved me of my children! Joseph is no more, Simeon is no more, and you want to take Benjamin away. All these things are against me."

37

Reuben spoke to his father, saying, "Kill my two sons, if I don`t bring him to you. Deliver him into my hand, and I will bring him to you again."

38

He said, "My son shall not go down with you; for his brother is dead, and he only is left. If harm befall him by the way in which you go, then you will bring down my gray hairs with sorrow to Sheol."

Genesis 43


Genesis Chapter 43 - World English Bible - SpeedBible by johnhurt.com

Genesis 42

The First Book of Moses, called Genesis

Return to Index

Chapter 43

1

The famine was severe in the land.

2

It happened, when they had eaten up the grain which they had brought out of Egypt, their father said to them, "Go again, buy us a little food."

3

Judah spoke to him, saying, "The man solemnly warned us, saying, `You shall not see my face, unless your brother is with you.`

4

If you will send our brother with us, we will go down and buy you food,

5

but if you will not send him, we will not go down, for the man said to us, `You shall not see my face, unless your brother is with you.`"

6

Israel said, "Why did you treat me so badly, telling the man that you had another brother?"

7

They said, "The man asked directly concerning ourselves, and concerning our relatives, saying, `Is your father still alive? Have you another brother?` We just answered his questions. Is there any way we could know that he would say, `Bring your brother down?`"

8

Judah said to Israel, his father, "Send the boy with me, and we will arise and go, so that we may live, and not die, both we, and you, and also our little ones.

9

I will be collateral for him. From my hand will you require him. If I don`t bring him to you, and set him before you, then let me bear the blame forever,

10

for unless we had lingered, surely we would have returned a second time by now."

11

Their father, Israel, said to them, "If it be so now, do this. Take from the choice fruits of the land in your vessels, and carry down a present for the man, a little balm, a little honey, spices and myrrh, nuts, and almonds;

12

and take double money in your hand, with the money that was returned in the mouth of your sacks carry again in your hand. Perhaps it was an oversight.

13

Take also your brother, and arise, go again to the man.

14

May God Almighty give you mercy before the man, that he may release to you your other brother and Benjamin. If I am bereaved of my children, I am bereaved."

15

The men took that present, and they took double money in their hand, and Benjamin; and rose up, went down to Egypt, and stood before Joseph.

16

When Joseph saw Benjamin with them, he said to the steward of his house, "Bring the men into the house, and butcher an animal, and make ready; for the men will dine with me at noon."

17

The man did as Joseph commanded, and the man brought the men to Joseph`s house.

18

The men were afraid, because they were brought to Joseph`s house; and they said, "Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall on us, and take us for bondservants, along with our donkeys."

19

They came near to the steward of Joseph`s house, and they spoke to him at the door of the house,

20

and said, "Oh, my lord, we came indeed down at the first time to buy food:

21

and it happened, when we came to the lodging-place, that we opened our sacks, and, behold, every man`s money was in the mouth of his sack, our money in full weight. We have brought it again in our hand.

22

Other money have we brought down in our hand to buy food. We don`t know who put our money in our sacks."

23

He said, "Peace be to you. Don`t be afraid. Your God, and the God of your father, has given you treasure in your sacks. I received your money." He brought Simeon out to them.

24

The man brought the men into Joseph`s house, and gave them water, and they washed their feet. He gave their donkeys provender.

25

They made ready the present for Joseph`s coming at noon, for they heard that they should eat bread there.

26

When Joseph came home, they brought him the present which was in their hand into the house, and bowed down themselves to him to the earth.

27

He asked them of their welfare, and said, "Is your father well, the old man of whom you spoke? Is he yet alive?"

28

They said, "Your servant, our father, is well. He is still alive." They bowed the head, and did homage.

29

He lifted up his eyes, and saw Benjamin, his brother, his mother`s son, and said, "Is this your youngest brother, of whom you spoke to me?" He said, "God be gracious to you, my son."

30

Joseph made haste; for his heart yearned over his brother: and he sought a place to weep; and he entered into his room, and wept there.

31

He washed his face, and came out. He controlled himself, and said, "Serve the meal."

32

They served him by himself, and them by themselves, and the Egyptians, that ate with him, by themselves, because the Egyptians don`t eat bread with the Hebrews, for that is an abomination to the Egyptians.

33

They sat before him, the firstborn according to his birthright, and the youngest according to his youth, and the men marveled one with another.

34

He sent portions to them from before him, but Benjamin`s portion was five times as much as any of theirs. They drank, and were merry with him.

Genesis 44


Genesis Chapter 44 - World English Bible - SpeedBible by johnhurt.com

Genesis 43

The First Book of Moses, called Genesis

Return to Index

Chapter 44

1

He commanded the steward of his house, saying, "Fill the men`s sacks with food, as much as they can carry, and put every man`s money in his sack`s mouth.

2

Put my cup, the silver cup, in the sack`s mouth of the youngest, with his grain money." He did according to the word that Joseph had spoken.

3

As soon as the morning was light, the men were sent away, they and their donkeys.

4

When they had gone out of the city, and were not yet far off, Joseph said to his steward, "Up, follow after the men. When you overtake them, tell them, `Why have you rewarded evil for good?

5

Isn`t this that from which my lord drinks, and whereby he indeed divines? You have done evil in so doing.`"

6

He overtook them, and he spoke to them these words.

7

They said to him, "Why does my lord speak such words as these? Far be it from your servants that they should do such a thing!

8

Behold, the money, which we found in our sacks` mouths, we brought again to you out of the land of Canaan. How then should we steal silver or gold out of your lord`s house?

9

With whoever of your servants it be found, let him die, and we also will be my lord`s bondservants."

10

He said, "Now also let it be according to your words: he with whom it is found will be my bondservant; and you will be blameless."

11

Then they hurried, and took down every man his sack to the ground, and opened every man his sack.

12

He searched, beginning with the eldest, and ending at the youngest. The cup was found in Benjamin`s sack.

13

Then they tore their clothes, and loaded every man his donkey, and returned to the city.

14

Judah and his brothers came to Joseph`s house, and he was still there. They fell on the ground before him.

15

Joseph said to them, "What deed is this that you have done? Don`t you know that such a man as I can indeed divine?"

16

Judah said, "What will we tell my lord? What will we speak? Or how will we clear ourselves? God has found out the iniquity of your servants. Behold, we are my lord`s bondservants, both we, and he also in whose hand the cup is found."

17

He said, "Far be it from me that I should do so. The man in whose hand the cup is found, he will be my bondservant; but as for you, go up in peace to your father."

18

Then Judah came near to him, and said, "Oh, my lord, please let your servant speak a word in my lord`s ears, and don`t let your anger burn against your servant; for you are even as Pharaoh.

19

My lord asked his servants, saying, `Have you a father, or a brother?`

20

We said to my lord, `We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother; and his father loves him.`

21

You said to your servants, `Bring him down to me, that I may set my eyes on him.`

22

We said to my lord, `The boy can`t leave his father: for if he should leave his father, his father would die.`

23

You said to your servants, `Unless your youngest brother comes down with you, you will see my face no more.`

24

It happened when we came up to your servant my father, we told him the words of my lord.

25

Our father said, `Go again, buy us a little food.`

26

We said, `We can`t go down. If our youngest brother is with us, then will we go down: for we may not see the man`s face, unless our youngest brother is with us.`

27

Your servant, my father, said to us, `You know that my wife bore me two sons:

28

and the one went out from me, and I said, "Surely he is torn in pieces;" and I haven`t seen him since.

29

If you take this one also from me, and harm befalls him, you will bring down my gray hairs with sorrow to Sheol.`

30

Now therefore when I come to your servant my father, and the boy is not with us; seeing that his life is bound up in the boy`s life;

31

it will happen, when he sees that the boy is no more, that he will die. Your servants will bring down the gray hairs of your servant, our father, with sorrow to Sheol.

32

For your servant became collateral for the boy to my father, saying, `If I don`t bring him to you, then I will bear the blame to my father forever.`

33

Now therefore, please let your servant stay instead of the boy, a bondservant to my lord; and let the boy go up with his brothers.

34

For how will I go up to my father, if the boy isn`t with me? Lest I see the evil that will come on my father."

Genesis 45


Genesis Chapter 45 - World English Bible - SpeedBible by johnhurt.com

Genesis 44

The First Book of Moses, called Genesis

Return to Index

Chapter 45

1

Then Joseph couldn`t control himself before all those who stood before him, and he cried, "Cause every man to go out from me!" There stood no man with him, while Joseph made himself known to his brothers.

2

He wept aloud. The Egyptians heard, and the house of Pharaoh heard.

3

Joseph said to his brothers, "I am Joseph! Does my father still live?" His brothers couldn`t answer him; for they were terrified at his presence.

4

Joseph said to his brothers, "Come near to me, please." They came near. "He said, I am Joseph, your brother, whom you sold into Egypt.

5

Now don`t be grieved, nor angry with yourselves, that you sold me here, for God sent me before you to preserve life.

6

For these two years has the famine been in the land, and there are yet five years, in which there will be neither plowing nor harvest.

7

God sent me before you to preserve you a remnant in the earth, and to save you alive by a great deliverance.

8

So now it wasn`t you who sent me here, but God, and he has made me a father to Pharaoh, lord of all his house, and ruler over all the land of Egypt.

9

Hurry, and go up to my father, and tell him, `This is what your son Joseph says, "God has made me lord of all Egypt. Come down to me. Don`t wait.

10

You shall dwell in the land of Goshen, and you will be near to me, you, your children, your children`s children, your flocks, your herds, and all that you have.

11

There I will nourish you; for there are yet five years of famine; lest you come to poverty, you, and your household, and all that you have."`

12

Behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaks to you.

13

You shall tell my father of all my glory in Egypt, and of all that you have seen. You shall hurry and bring my father down here."

14

He fell on his brother Benjamin`s neck, and wept, and Benjamin wept on his neck.

15

He kissed all his brothers, and wept on them. After that his brothers talked with him.

16

The report of it was heard in Pharaoh`s house, saying, "Joseph`s brothers have come." It pleased Pharaoh well, and his servants.

17

Pharaoh said to Joseph, "Tell your brothers, `Do this. Load your animals, and go, travel to the land of Canaan.

18

Take your father and your households, and come to me, and I will give you the good of the land of Egypt, and you will eat the fat of the land.`

19

Now you are commanded: do this. Take wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come.

20

Also, don`t concern yourselves about your belongings, for the good of all of the land of Egypt is yours."

21

The sons of Israel did so. Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way.

22

To all of them he gave each man changes of clothing, but to Benjamin he gave three hundred pieces of silver and five changes of clothing.

23

To his father, he sent after this manner: ten donkeys laden with the good things of Egypt, and ten she-asses laden with grain and bread and provision for his father by the way.

24

So he sent his brothers away, and they departed. He said to them, "See that you don`t quarrel on the way."

25

They went up out of Egypt, and came into the land of Canaan, to Jacob their father.

26

They told him, saying, "Joseph is still alive, and he is ruler over all the land of Egypt." His heart fainted, for he didn`t believe them.

27

They told him all the words of Joseph, which he had said to them. When he saw the wagons which Joseph had sent to carry him, the spirit of Jacob, their father, revived.

28

Israel said, "It is enough. Joseph my son is still alive. I will go and see him before I die."

Genesis 46


Genesis Chapter 46 - World English Bible - SpeedBible by johnhurt.com

Genesis 45

The First Book of Moses, called Genesis

Return to Index

Chapter 46

1

Israel took his journey with all that he had, and came to Beersheba, and offered sacrifices to the God of his father, Isaac.

2

God spoke to Israel in the visions of the night, and said, "Jacob, Jacob!" He said, "Here I am."

3

He said, "I am God, the God of your father. Don`t be afraid to go down into Egypt; for there I will make of you a great nation.

4

I will go down with you into Egypt. I will also surely bring you up again. Joseph will close your eyes."

5

Jacob rose up from Beersheba, and the sons of Israel carried Jacob, their father, their little ones, and their wives, in the wagons which Pharaoh had sent to carry him.

6

They took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt - Jacob, and all his seed with him,

7

his sons, and his sons` sons with him, his daughters, and his sons` daughters, and all his seed brought he with him into Egypt.

8

These are the names of the children of Israel, who came into Egypt, Jacob and his sons: Reuben, Jacob`s firstborn.

9

The sons of Reuben: Hanoch, Pallu, Hezron, and Carmi.

10

The sons of Simeon: Jemuel, Jamin, Ohad, Jachin, Zohar, and Shaul the son of a Canaanite woman.

11

The sons of Levi: Gershon, Kohath, and Merari.

12

The sons of Judah: Er, Onan, Shelah, Perez, and Zerah; but Er and Onan died in the land of Canaan. The sons of Perez were Hezron and Hamul.

13

The sons of Issachar: Tola, Puvah, Iob, and Shimron.

14

The sons of Zebulun: Sered, Elon, and Jahleel.

15

These are the sons of Leah, whom she bore to Jacob in Paddan-aram, with his daughter Dinah. All the souls of his sons and his daughters were thirty-three.

16

The sons of Gad: Ziphion, Haggi, Shuni, Ezbon, Eri, Arodi, and Areli.

17

The sons of Asher: Imnah, Ishvah, Ishvi, Beriah, and Serah their sister. The sons of Beriah: Heber and Malchiel.

18

These are the sons of Zilpah, whom Laban gave to Leah, his daughter, and these she bore to Jacob, even sixteen souls.

19

The sons of Rachel, Jacob`s wife: Joseph and Benjamin.

20

To Joseph in the land of Egypt were born Manasseh and Ephraim, whom Asenath, the daughter of Potiphera, priest of On, bore to him.

21

The sons of Benjamin: Bela, Becher, Ashbel, Gera, Naaman, Ehi, Rosh, Muppim, Huppim, and Ard.

22

These are the sons of Rachel, who were born to Jacob: all the souls were fourteen.

23

The sons of Dan: Hushim.

24

The sons of Naphtali: Jahzeel, Guni, Jezer, and Shillem.

25

These are the sons of Bilhah, whom Laban gave to Rachel, his daughter, and these she bore to Jacob: all the souls were seven.

26

All the souls who came with Jacob into Egypt, who were his direct descendants, besides Jacob`s sons` wives, all the souls were sixty-six.

27

The sons of Joseph, who were born to him in Egypt, were two souls. All the souls of the house of Jacob, who came into Egypt, were seventy.

28

He sent Judah before him to Joseph, to show the way before him to Goshen, and they came into the land of Goshen.

29

Joseph made ready his chariot, and went up to meet Israel, his father, in Goshen. He presented himself to him, and fell on his neck, and wept on his neck a good while.

30

Israel said to Joseph, "Now let me die, since I have seen your face, that you are still alive."

31

Joseph said to his brothers, and to his father`s house, "I will go up, and speak with Pharaoh, and will tell him, `My brothers, and my father`s house, who were in the land of Canaan, have come to me.

32

These men are shepherds, for they have been keepers of cattle, and they have brought their flocks, and their herds, and all that they have.`

33

It will happen, when Pharaoh summons you, and will say, `What is your occupation?`

34

that you shall say, `Your servants have been keepers of cattle from our youth even until now, both we, and our fathers:` that you may dwell in the land of Goshen; for every shepherd is an abomination to the Egyptians."

Genesis 47


Genesis Chapter 47 - World English Bible - SpeedBible by johnhurt.com

Genesis 46

The First Book of Moses, called Genesis

Return to Index

Chapter 47

1

Then Joseph went in and told Pharaoh, and said, "My father and my brothers, with their flocks, their herds, and all that they own, have come out of the land of Canaan; and, behold, they are in the land of Goshen."

2

From among his brothers he took five men, and presented them to Pharaoh.

3

Pharaoh said to his brothers, "What is your occupation?" They said to Pharaoh, "Your servants are shepherds, both we, and our fathers."

4

They said to Pharaoh, "We have come to sojourn in the land, for there is no pasture for your servants` flocks. For the famine is severe in the land of Canaan. Now therefore, please let your servants dwell in the land of Goshen."

5

Pharaoh spoke to Joseph, saying, "Your father and your brothers have come to you.

6

The land of Egypt is before you. Make your father and your brothers dwell in the best of the land. Let them dwell in the land of Goshen. If you know any able men among them, then put them in charge of my cattle."

7

Joseph brought in Jacob, his father, and set him before Pharaoh, and Jacob blessed Pharaoh.

8

Pharaoh said to Jacob, "How many are the days of the years of your life?"

9

Jacob said to Pharaoh, "The days of the years of my pilgrimage are one hundred thirty years. Few and evil have been the days of the years of my life, and they have not attained to the days of the years of the life of my fathers in the days of their pilgrimage."

10

Jacob blessed Pharaoh, and went out from the presence of Pharaoh.

11

Joseph placed his father and his brothers, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded.

12

Joseph nourished his father, his brothers, and all of his father`s household, with bread, according to their families.

13

There was no bread in all the land; for the famine was very severe, so that the land of Egypt and the land of Canaan fainted by reason of the famine.

14

Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the grain which they bought: and Joseph brought the money into Pharaoh`s house.

15

When the money was all spent in the land of Egypt, and in the land of Canaan, all the Egyptians came to Joseph, and said, "Give us bread, for why should we die in your presence? For our money fails."

16

Joseph said, "Give your cattle; and I will give you for your cattle, if money fails."

17

They brought their cattle to Joseph, and Joseph gave them bread in exchange for the horses, and for the flocks, and for the herds, and for the donkeys: and he fed them with bread in exchange for all their cattle for that year.

18

When that year was ended, they came to him the second year, and said to him, "We will not hide from my lord how our money is all spent, and the herds of cattle are my lord`s. There is nothing left in the sight of my lord, but our bodies, and our lands.

19

Why should we die before your eyes, both we and our land? Buy us and our land for bread, and we and our land will be servants to Pharaoh. Give us seed, that we may live, and not die, and that the land won`t be desolate."

20

So Joseph bought all the land of Egypt for Pharaoh, for the Egyptians sold every man his field, because the famine was severe on them, and the land became Pharaoh`s.

21

As for the people, he moved them to the cities from one end of the border of Egypt even to the other end of it.

22

Only he didn`t buy the land of the priests, for the priests had a portion from Pharaoh, and ate their portion which Pharaoh gave them. That is why they didn`t sell their land.

23

Then Joseph said to the people, "Behold, I have bought you and your land today for Pharaoh. Behold, here is seed for you, and you shall sow the land.

24

It will happen at the harvests, that you shall give a fifth to Pharaoh, and four parts will be your own, for seed of the field, for your food, for them of your households, and for food for your little ones."

25

They said, "You have saved our lives! Let us find favor in the sight of my lord, and we will be Pharaoh`s servants."

26

Joseph made it a statute concerning the land of Egypt to this day, that Pharaoh should have the fifth. Only the land of the priests alone didn`t become Pharaoh`s.

27

Israel lived in the land of Egypt, in the land of Goshen; and they got themselves possessions therein, and were fruitful, and multiplied exceedingly.

28

Jacob lived in the land of Egypt seventeen years. So the days of Jacob, the years of his life, were one hundred forty-seven years.

29

The time drew near that Israel must die, and he called his son Joseph, and said to him, "If now I have found favor in your sight, please put your hand under my thigh, and deal kindly and truly with me. Please don`t bury me in Egypt,

30

but when I sleep with my fathers, you shall carry me out of Egypt, and bury me in their burying place." He said, "I will do as you have said."

31

He said, "Swear to me," and he swore to him. Israel bowed himself on the bed`s head.

Genesis 48


Genesis Chapter 48 - World English Bible - SpeedBible by johnhurt.com

Genesis 47

The First Book of Moses, called Genesis

Return to Index

Chapter 48

1

It happened after these things, that one said to Joseph, "Behold, your father is sick." He took with him his two sons, Manasseh and Ephraim.

2

One told Jacob, and said, "Behold, your son Joseph comes to you," and Israel strengthened himself, and sat on the bed.

3

Jacob said to Joseph, "God Almighty appeared to me at Luz in the land of Canaan, and blessed me,

4

and said to me, `Behold, I will make you fruitful, and multiply you, and I will make of you a company of peoples, and will give this land to your seed after you for an everlasting possession.`

5

Now your two sons, who were born to you in the land of Egypt before I came to you into Egypt, are mine; Ephraim and Manasseh, even as Reuben and Simeon, will be mine.

6

Your issue, who you become the father of after them, will be yours. They will be called after the name of their brothers in their inheritance.

7

As for me, when I came from Paddan, Rachel died by me in the land of Canaan in the way, when there was still some distance to come to Ephrath, and I buried her there in the way to Ephrath (the same is Beth-lehem)."

8

Israel saw Joseph`s sons, and said, "Who are these?"

9

Joseph said to his father, "They are my sons, whom God has given me here." He said, "Please bring them to me, and I will bless them."

10

Now the eyes of Israel were dim for age, so that he couldn`t see. He brought them near to him; and he kissed them, and embraced them.

11

Israel said to Joseph, "I didn`t think I would see your face, and, behold, God has let me see your seed also."

12

Joseph brought them out from between his knees, and he bowed himself with his face to the earth.

13

Joseph took them both, Ephraim in his right hand toward Israel`s left hand, and Manasseh in his left hand toward Israel`s right hand, and brought them near to him.

14

Israel stretched out his right hand, and laid it on Ephraim`s head, who was the younger, and his left hand on Manasseh`s head, guiding his hands knowingly, for Manasseh was the firstborn.

15

He blessed Joseph, and said, "The God before whom my fathers Abraham and Isaac did walk, the God who has fed me all my life long to this day,

16

the angel who has redeemed me from all evil, bless the lads, and let my name be named on them, and the name of my fathers Abraham and Isaac. Let them grow into a multitude in the midst of the earth."

17

When Joseph saw that his father laid his right hand on the head of Ephraim, it displeased him. He held up his father`s hand, to remove it from Ephraim`s head to Manasseh`s head.

18

Joseph said to his father, "Not so, my father; for this is the firstborn; put your right hand on his head."

19

His father refused, and said, "I know, my son, I know. He also will become a people, and he also will be great. However, his younger brother will be greater than he, and his seed will become a multitude of nations."

20

He blessed them that day, saying, "In you will Israel bless, saying, `God make you as Ephraim and as Manasseh`" He set Ephraim before Manasseh.

21

Israel said to Joseph, "Behold, I am dying, but God will be with you, and bring you again to the land of your fathers.

22

Moreover I have given to you one portion above your brothers, which I took out of the hand of the Amorite with my sword and with my bow."

Genesis 49


Genesis Chapter 49 - World English Bible - SpeedBible by johnhurt.com

Genesis 48

The First Book of Moses, called Genesis

Return to Index

Chapter 49

1

Jacob called to his sons, and said: "Gather yourselves together, that I may tell you that which will happen to you in the days to come.

2

Assemble yourselves, and hear, you sons of Jacob; Listen to Israel, your father.

3

"Reuben, you are my firstborn, my might, and the beginning of my strength; The pre-eminence of dignity, and the pre-eminence of power.

4

Boiling over as water, you shall not have the pre-eminence; Because you went up to your father`s bed; Then defiled it. He went up to my couch.

5

"Simeon and Levi are brothers; Weapons of violence are their swords.

6

My soul, don`t come into their council; My glory, don`t be united to their assembly; For in their anger they killed a man, In their self-will they hamstrung an ox.

7

Cursed be their anger, for it was fierce; Their wrath, for it was cruel. I will divide them in Jacob, Scatter them in Israel.

8

"Judah, your brothers will praise you: Your hand will be on the neck of your enemies; Your father`s sons will bow down before you.

9

Judah is a lion`s whelp. From the prey, my son, you have gone up. He stooped down, he couched as a lion, As a lioness. Who will rouse him up?

10

The scepter will not depart from Judah, Nor the ruler`s staff from between his feet, Until Shiloh comes. To him will the obedience of the peoples be.

11

Binding his foal to the vine, His donkey`s colt to the choice vine; He has washed his garments in wine, His robes in the blood of grapes:

12

His eyes will be red with wine, His teeth white with milk.

13

"Zebulun will dwell at the haven of the sea. He will be for a haven of ships. His border will be on Sidon.

14

"Issachar is a strong donkey, Couching down between the sheepfolds.

15

He saw a resting-place, that it was good, The land, that it was pleasant; He bowed his shoulder to bear, And became a servant doing forced labor.

16

"Dan will judge his people, As one of the tribes of Israel.

17

Dan will be a serpent in the way, An adder in the path, That bites the horse`s heels, So that his rider falls backward.

18

I have waited for your salvation, Yahweh.

19

"Gad, a troop will press on him; But he will press on their heel.

20

Out of Asher his bread will be fat, He will yield royal dainties.

21

"Naphtali is a doe set free, Who bears beautiful fawns.

22

"Joseph is a fruitful bough, A fruitful bough by a spring; His branches run over the wall.

23

The archers have sorely grieved him, Shot at him, and persecute him:

24

But his bow abode in strength, The arms of his hands were made strong, By the hands of the Mighty One of Jacob, (From there is the shepherd, the stone of Israel),

25

Even by the God of your father, who will help you, By the Almighty, who will bless you, With blessings of heaven above, Blessings of the deep that couches beneath, Blessings of the breasts, and of the womb.

26

The blessings of your father Have prevailed above the blessings of the ancient mountains, Than the bounty of the age-old hills. They will be on the head of Joseph, On the crown of the head of him who is separated from his brothers.

27

"Benjamin is a ravenous wolf. In the morning she will devour the prey. At evening he will divide the spoil."

28

All these are the twelve tribes of Israel, and this is what their father spoke to them and blessed them. He blessed everyone according to his blessing.

29

He charged them, and said to them, "I am to be gathered to my people. Bury me with my fathers in the cave that is in the field of Ephron the Hittite,

30

in the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field from Ephron the Hittite for a possession of a burying-place.

31

There they buried Abraham and Sarah, his wife. There they buried Isaac and Rebekah, his wife, and there I buried Leah:

32

the field and the cave that is therein, which was purchased from the children of Heth."

33

When Jacob made an end of charging his sons, he gathered up his feet into the bed, and yielded up the spirit, and was gathered to his people.

Genesis 50


Genesis Chapter 50 - World English Bible - SpeedBible by johnhurt.com

Genesis 49

The First Book of Moses, called Genesis

Return to Index

Chapter 50

1

Joseph fell on his father`s face, wept on him, and kissed him.

2

Joseph commanded his servants, the physicians, to embalm his father; and the physicians embalmed Israel.

3

Forty days were fulfilled for him, for that is how many the days it takes to embalm. The Egyptians wept for him for seventy days.

4

When the days of weeping for him were past, Joseph spoke to the house of Pharaoh, saying, "If now I have found favor in your eyes, please speak in the ears of Pharaoh, saying,

5

`My father made me swear, saying, "Behold, I am dying. Bury me in my grave which I have dug for myself in the land of Canaan." Now therefore, please let me go up and bury my father, and I will come again.`"

6

Pharaoh said, "Go up, and bury your father, just like he made you swear."

7

Joseph went up to bury his father; and with him went up all the servants of Pharaoh, the elders of his house, all the elders of the land of Egypt,

8

all the house of Joseph, his brothers, and his father`s house. Only their little ones, their flocks, and their herds, they left in the land of Goshen.

9

There went up with him both chariots and horsemen. It was a very great company.

10

They came to the threshing floor of Atad, which is beyond the Jordan, and there they lamented with a very great and sore lamentation. He mourned for his father seven days.

11

When the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, "This is a grievous mourning by the Egyptians." Therefore, the name of it was called Abel-mizraim, which is beyond the Jordan.

12

His sons did to him just as he commanded them,

13

for his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field, for a possession of a burying-place, from Ephron the Hittite, before Mamre.

14

Joseph returned into Egypt - he, and his brothers, and all that went up with him to bury his father, after he had buried his father.

15

When Joseph`s brothers saw that their father was dead, they said, "It may be that Joseph will hate us, and will fully pay us back for all of the evil which we did to him.

16

They sent a message to Joseph, saying, "Your father commanded before he died, saying,

17

"So will you tell Joseph, `Now please forgive the disobedience of your brothers, and their sin, because they did evil to you.` Now, please forgive the disobedience of the servants of the God of your father." Joseph wept when they spoke to him.

18

His brothers also went and fell down before his face; and they said, "Behold, we are your servants."

19

Joseph said to them, "Don`t be afraid, for am I in the place of God?

20

As for you, you meant evil against me, but God meant it for good, to bring to pass, as it is this day, to save many people alive.

21

Now therefore don`t be afraid. I will nourish you and your little ones." He comforted them, and spoke kindly to them.

22

Joseph lived in Egypt, he, and his father`s house. Joseph lived one hundred ten years.

23

Joseph saw Ephraim`s children to the third generation. The children also of Machir, the son of Manasseh, were born on Joseph`s knees.

24

Joseph said to his brothers, "I am dying, but God will surely visit you, and bring you up out of this land to the land which he swore to Abraham, to Isaac, and to Jacob."

25

Joseph took an oath of the children of Israel, saying, "God will surely visit you, and you shall carry up my bones from here."

26

So Joseph died, being one hundred ten years old, and they embalmed him, and he was put in a coffin in Egypt.

Exodus 1


Exodus Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Genesis 50

The Second Book of Moses, Called Exodus

Return to Index

Chapter 1

1

Now these are the names of the sons of Israel, who came into Egypt (every man and his household came with Jacob):

2

Reuben, Simeon, Levi, and Judah,

3

Issachar, Zebulun, and Benjamin,

4

Dan and Naphtali, Gad and Asher.

5

All the souls who came out of the Jacob`s body were seventy souls, and Joseph was in Egypt already.

6

Joseph died, as did all his brothers, and all that generation.

7

The children of Israel were fruitful, and increased abundantly, and multiplied, and grew exceedingly mighty; and the land was filled with them.

8

Now there arose a new king over Egypt, who didn`t know Joseph.

9

He said to his people, "Behold, the people of the children of Israel are more and mightier than we.

10

Come, let us deal wisely with them, lest they multiply, and it happen that when any war breaks out, they also join themselves to our enemies, and fight against us, and escape out of the land."

11

Therefore they set taskmasters over them to afflict them with their burdens. They built storage cities for Pharaoh: Pithom and Raamses.

12

But the more they afflicted them, the more they multiplied and the more they spread out. They were grieved because of the children of Israel.

13

The Egyptians ruthlessly made the children of Israel serve,

14

and they made their lives bitter with hard service, in mortar and in brick, and in all manner of service in the field, all their service, in which they ruthlessly made them serve.

15

The king of Egypt spoke to the Hebrew midwives, of whom the name of the one was Shiphrah, and the name of the other Puah,

16

and he said, "When you perform the duty of a midwife to the Hebrew women, and see them on the birth stool; if it is a son, then you shall kill him; but if it is a daughter, then she shall live."

17

But the midwives feared God, and didn`t do what the king of Egypt commanded them, but saved the baby boys alive.

18

The king of Egypt called for the midwives, and said to them, "Why have you done this thing, and have saved the men-children alive?"

19

The midwives said to Pharaoh, "Because the Hebrew women aren`t like the Egyptian women; for they are vigorous, and give birth before the midwife comes to them."

20

God dealt well with the midwives, and the people multiplied, and grew very mighty.

21

It happened, because the midwives feared God, that he gave them families.

22

Pharaoh charged all his people, saying, "You shall cast every son who is born into the river, and every daughter you shall save alive."

Exodus 2


Exodus Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Exodus 1

The Second Book of Moses, Called Exodus

Return to Index

Chapter 2

1

A man of the house of Levi went and took a daughter of Levi as his wife.

2

The woman conceived, and bore a son. When she saw that he was a fine child, she hid him three months.

3

When she could no longer hide him, she took a papyrus basket for him, and coated it with tar and with pitch. She put the child in it, and laid it in the reeds by the river`s bank.

4

His sister stood far off, to see what would be done to him.

5

Pharaoh`s daughter came down to bathe at the river. Her maidens walked along by the riverside. She saw the basket among the reeds, and sent her handmaid to get it.

6

She opened it, and saw the child, and, behold, the baby cried. She had compassion on him, and said, "This is one of the Hebrews` children."

7

Then his sister said to Pharaoh`s daughter, "Should I go and call a nurse for you from the Hebrew women, that she may nurse the child for you?"

8

Pharaoh`s daughter said to her, "Go." The maiden went and called the child`s mother.

9

Pharaoh`s daughter said to her, "Take this child away, and nurse him for me, and I will give you your wages." The woman took the child, and nursed it.

10

The child grew, and she brought him to Pharaoh`s daughter, and he became her son. She named him Moses, and said, "Because I drew him out of the water."

11

It happened in those days, when Moses had grown up, that he went out to his brothers, and looked at their burdens. He saw an Egyptian striking a Hebrew, one of his brothers.

12

He looked this way and that way, and when he saw that there was no one, he killed the Egyptian, and hid him in the sand.

13

He went out the second day, and, behold, two men of the Hebrews were fighting with each other. He said to him who did the wrong, "Why do you strike your fellow?"

14

He said, "Who made you a prince and a judge over us? Do you plan to kill me, as you killed the Egyptian?" Moses was afraid, and said, "Surely this thing is known."

15

Now when Pharaoh heard this thing, he sought to kill Moses. But Moses fled from the face of Pharaoh, and lived in the land of Midian, and he sat down by a well.

16

Now the priest of Midian had seven daughters. They came and drew water, and filled the troughs to water their father`s flock.

17

The shepherds came and drove them away; but Moses stood up and helped them, and watered their flock.

18

When they came to Reuel, their father, he said, "How is it that you have returned so early today?"

19

They said, "An Egyptian delivered us out of the hand of the shepherds, and moreover he drew water for us, and watered the flock."

20

He said to his daughters, "Where is he? Why is it that you have left the man? Call him, that he may eat bread."

21

Moses was content to dwell with the man. He gave Moses Zipporah, his daughter.

22

She bore a son, and he named him Gershom, for he said, "I have been a sojourner in a foreign land."

23

It happened in the course of those many days, that the king of Egypt died, and the children of Israel sighed because of the bondage, and they cried, and their cry came up to God because of the bondage.

24

God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob.

25

God saw the children of Israel, and God was concerned about them.

Exodus 3


Exodus Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Exodus 2

The Second Book of Moses, Called Exodus

Return to Index

Chapter 3

1

Now Moses was keeping the flock of Jethro, his father-in-law, the priest of Midian, and he led the flock to the back of the wilderness, and came to God`s mountain, to Horeb.

2

The angel of Yahweh appeared to him in a flame of fire out of the midst of a bush. He looked, and behold, the bush burned with fire, and the bush was not consumed.

3

Moses said, I will turn aside now, and see this great sight, why the bush is not burnt.

4

When Yahweh saw that he turned aside to see, God called to him out of the midst of the bush, and said, "Moses! Moses!" He said, "Here I am."

5

He said, "Don`t come close. Take off your sandals from off your feet, for the place you are standing on is holy ground."

6

Moreover he said, "I am the God of your father, the God of Abraham, the God of Isaac, and the God of Jacob." Moses hid his face; for he was afraid to look at God.

7

Yahweh said, "I have surely seen the affliction of my people who are in Egypt, and have heard their cry because of their taskmasters, for I know their sorrows.

8

I have come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land to a good and large land, to a land flowing with milk and honey; to the place of the Canaanite, the Hittite, the Amorite, the Perizzite, the Hivite, and the Jebusite.

9

Now, behold, the cry of the children of Israel has come to me. Moreover I have seen the oppression with which the Egyptians oppress them.

10

Come now therefore, and I will send you to Pharaoh, that you may bring forth my people, the children of Israel, out of Egypt."

11

Moses said to God, "Who am I, that I should go to Pharaoh, and that I should bring forth the children of Israel out of Egypt?"

12

He said, "Certainly I will be with you. This will be the token to you, that I have sent you: when you have brought forth the people out of Egypt, you shall serve God on this mountain."

13

Moses said to God, "Behold, when I come to the children of Israel, and tell them, `The God of your fathers has sent me to you;` and they ask me, `What is his name?` What should I tell them?"

14

God said to Moses, "I AM WHO I AM," and he said, "You shall tell the children of Israel this: "I AM has sent me to you."

15

God said moreover to Moses, "You shall tell the children of Israel this, `Yahweh, the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, has sent me to you.` This is my name forever, and this is my memorial to all generations.

16

Go, and gather the elders of Israel together, and tell them, `Yahweh, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has appeared to me, saying, "I have surely visited you, and seen that which is done to you in Egypt;

17

and I have said, I will bring you up out of the affliction of Egypt to the land of the Canaanite, the Hittite, the Amorite, the Perizzite, the Hivite, and the Jebusite, to a land flowing with milk and honey."`

18

They will listen to your voice, and you shall come, you and the elders of Israel, to the king of Egypt, and you shall tell him, `Yahweh, the God of the Hebrews, has met with us. Now please let us go three days` journey into the wilderness, that we may sacrifice to Yahweh, our God.`

19

I know that the king of Egypt won`t give you permission to go, no, not by a mighty hand.

20

I will put forth my hand and strike Egypt with all my wonders which I will do in the midst of it, and after that he will let you go.

21

I will give this people favor in the sight of the Egyptians, and it will happen that when you go, you shall not go empty-handed.

22

But every woman shall ask of her neighbor, and of her who sojourns in her house, jewels of silver, jewels of gold, and clothing; and you shall put them on your sons, and on your daughters. You shall despoil the Egyptians.

Exodus 4


Exodus Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Exodus 3

The Second Book of Moses, Called Exodus

Return to Index

Chapter 4

1

Moses answered, "But, behold, they will not believe me, nor listen to my voice; for they will say, `Yahweh has not appeared to you.`"

2

Yahweh said to him, "What is that in your hand?" He said, "A rod."

3

He said, "Throw it on the ground." He threw it on the ground, and it became a snake; and Moses ran away from it.

4

Yahweh said to Moses, "Put forth your hand, and take it by the tail." He put forth his hand, and laid hold of it, and it became a rod in his hand.

5

"That they may believe that Yahweh, the God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, has appeared to you."

6

Yahweh said furthermore to him, "Now put your hand inside your cloak." He put his hand inside his cloak, and when he took it out, behold, his hand was leprous, as white as snow.

7

He said, "Put your hand inside your cloak again." He put his hand inside his cloak again, and when he took it out of his cloak, behold, it had turned again as his other flesh.

8

"It will happen, if they will neither believe you nor listen to the voice of the first sign, that they will believe the voice of the latter sign.

9

It will happen, if they will not believe even these two signs, neither listen to your voice, that you shall take of the water of the river, and pour it on the dry land. The water which you take out of the river will become blood on the dry land."

10

Moses said to Yahweh, "Oh, Lord, I am not eloquent, neither before now, nor since you have spoken to your servant; for I am slow of speech, and of a slow tongue."

11

Yahweh said to him, "Who made man`s mouth? Or who makes one mute, or deaf, or seeing, or blind? Isn`t it I, Yahweh?

12

Now therefore go, and I will be with your mouth, and teach you what you shall speak."

13

He said, "Oh, Lord, please send someone else."

14

The anger of Yahweh was kindled against Moses, and he said, "What about Aaron, your brother, the Levite? I know that he can speak well. Also, behold, he comes forth to meet you. When he sees you, he will be glad in his heart.

15

You shall speak to him, and put the words in his mouth. I will be with your mouth, and with his mouth, and will teach you what you shall do.

16

He will be your spokesman to the people; and it will happen, that he will be to you a mouth, and you will be to him as God.

17

You shall take this rod in your hand, with which you shall do the signs."

18

Moses went and returned to Jethro his father-in-law, and said to him, "Please let me go and return to my brothers who are in Egypt, and see whether they are still alive." Jethro said to Moses, "Go in peace."

19

Yahweh said to Moses in Midian, "Go, return into Egypt; for all the men who sought your life are dead."

20

Moses took his wife and his sons, and set them on a donkey, and he returned to the land of Egypt. Moses took God`s rod in his hand.

21

Yahweh said to Moses, "When you go back into Egypt, see that you do before Pharaoh all the wonders which I have put in your hand, but I will harden his heart and he will not let the people go.

22

You shall tell Pharaoh, `Thus says Yahweh, Israel is my son, my firstborn,

23

and I have said to you, "Let my son go, that he may serve me;" and you have refused to let him go. Behold, I will kill your son, your firstborn.`"

24

It happened on the way at a lodging place, that Yahweh met him and wanted to kill him.

25

Then Zipporah took a flint, and cut off the foreskin of her son, and cast it at his feet; and she said, "Surely you are a bridegroom of blood to me."

26

So he let him alone. Then she said, "You are a bridegroom of blood," because of the circumcision.

27

Yahweh said to Aaron, "Go into the wilderness to meet Moses." He went, and met him on God`s mountain, and kissed him.

28

Moses told Aaron all the words of Yahweh with which he had sent him, and all the signs with which he had charged him.

29

Moses and Aaron went and gathered together all the elders of the children of Israel.

30

Aaron spoke all the words which Yahweh had spoken to Moses, and did the signs in the sight of the people.

31

The people believed, and when they heard that Yahweh had visited the children of Israel, and that he had seen their affliction, then they bowed their heads and worshipped.

Exodus 5


Exodus Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Exodus 4

The Second Book of Moses, Called Exodus

Return to Index

Chapter 5

1

Afterward Moses and Aaron came, and said to Pharaoh, "This is what Yahweh, the God of Israel, says, `Let my people go, that they may hold a feast to me in the wilderness.`"

2

Pharaoh said, "Who is Yahweh, that I should listen to his voice to let Israel go? I don`t know Yahweh, and moreover I will not let Israel go."

3

They said, "The God of the Hebrews has met with us. Please let us go three days` journey into the wilderness, and sacrifice to Yahweh, our God, lest he fall on us with pestilence, or with the sword."

4

The king of Egypt said to them, "Why do you, Moses and Aaron, take the people from their work? Get back to your burdens!"

5

Pharaoh said, "Behold, the people of the land are now many, and you make them rest from their burdens."

6

The same day Pharaoh commanded the taskmasters of the people, and their officers, saying,

7

"You shall no longer give the people straw to make brick, as before. Let them go and gather straw for themselves.

8

The number of the bricks, which they made before, you require from them. You shall not diminish anything of it, for they are idle; therefore they cry, saying, `Let us go and sacrifice to our God.`

9

Let heavier work be laid on the men, that they may labor therein; and don`t let them pay any attention to lying words."

10

The taskmasters of the people went out, and their officers, and they spoke to the people, saying, This is what Pharaoh says: "I will not give you straw.

11

Go yourselves, get straw where you can find it, for nothing of your work shall be diminished."

12

So the people were scattered abroad throughout all the land of Egypt to gather stubble for straw.

13

The taskmasters were urgent saying, "Fulfill your work quota daily, as when there was straw!"

14

The officers of the children of Israel, whom Pharaoh`s taskmasters had set over them, were beaten, and demanded, "Why haven`t you fulfilled your quota both yesterday and today, in making brick as before?"

15

Then the officers of the children of Israel came and cried to Pharaoh, saying, "Why do you deal this way with your servants?

16

No straw is given to your servants, and they tell us, `Make brick!` and, behold, your servants are beaten; but the fault is in your own people."

17

But he said, "You are idle! You are idle! Therefore you say, `Let us go and sacrifice to Yahweh.`

18

Go therefore now, and work, for no straw shall be given to you, yet shall you deliver the same number of bricks!"

19

The officers of the children of Israel saw that they were in trouble, when it was said, "You shall not diminish anything from your daily quota of bricks!"

20

They met Moses and Aaron, who stood in the way, as they came forth from Pharaoh:

21

and they said to them, "May Yahweh look at you, and judge, because you have made us a stench to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to kill us."

22

Moses returned to Yahweh, and said, "Lord, why have you brought trouble on this people? Why is it that you have sent me?

23

For since I came to Pharaoh to speak in your name, he has brought trouble on this people; neither have you delivered your people at all."

Exodus 6


Exodus Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Exodus 5

The Second Book of Moses, Called Exodus

Return to Index

Chapter 6

1

Yahweh said to Moses, "Now you shall see what I will do to Pharaoh, for by a strong hand he shall let them go, and by a strong hand he shall drive them out of his land."

2

God spoke to Moses, and said to him, "I am Yahweh;

3

and I appeared to Abraham, to Isaac, and to Jacob, as God Almighty; but by my name Yahweh I was not known to them.

4

I have also established my covenant with them, to give them the land of Canaan, the land of their travels, in which they lived as aliens.

5

Moreover I have heard the groaning of the children of Israel, whom the Egyptians keep in bondage, and I have remembered my covenant.

6

Therefore tell the children of Israel, `I am Yahweh, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with an outstretched arm, and with great judgments:

7

and I will take you to me for a people, and I will be to you a God; and you shall know that I am Yahweh your God, who brings you out from under the burdens of the Egyptians.

8

I will bring you into the land which I swore to give to Abraham, to Isaac, and to Jacob; and I will give it to you for a heritage: I am Yahweh.`"

9

Moses spoke so to the children of Israel, but they didn`t listen to Moses for anguish of spirit, and for cruel bondage.

10

Yahweh spoke to Moses, saying,

11

"Go in, speak to Pharaoh king of Egypt, that he let the children of Israel go out of his land."

12

Moses spoke before Yahweh, saying, "Behold, the children of Israel haven`t listened to me. How then shall Pharaoh listen to me, who am of uncircumcised lips?"

13

Yahweh spoke to Moses and to Aaron, and gave them a charge to the children of Israel, and to Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt.

14

These are the heads of their fathers` houses. The sons of Reuben the firstborn of Israel: Hanoch, and Pallu, Hezron, and Carmi; these are the families of Reuben.

15

The sons of Simeon: Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanite woman; these are the families of Simeon.

16

These are the names of the sons of Levi according to their generations: Gershon, and Kohath, and Merari; and the years of the life of Levi were one hundred thirty-seven years.

17

The sons of Gershon: Libni and Shimei, according to their families.

18

The sons of Kohath: Amram, and Izhar, and Hebron, and Uzziel; and the years of the life of Kohath were one hundred thirty-three years.

19

The sons of Merari: Mahli and Mushi. These are the families of the Levites according to their generations.

20

Amram took Jochebed his father`s sister to himself as wife; and she bore him Aaron and Moses: and the years of the life of Amram were a hundred and thirty-seven years.

21

The sons of Izhar: Korah, and Nepheg, and Zichri.

22

The sons of Uzziel: Mishael, and Elzaphan, and Sithri.

23

Aaron took Elisheba, the daughter of Amminadab, the sister of Nahshon, as his wife; and she bore him Nadab and Abihu, Eleazar and Ithamar.

24

The sons of Korah: Assir, and Elkanah, and Abiasaph; these are the families of the Korahites.

25

Eleazar Aaron`s son took one of the daughters of Putiel as his wife; and she bore him Phinehas. These are the heads of the fathers` houses of the Levites according to their families.

26

These are that Aaron and Moses, to whom Yahweh said, "Bring out the children of Israel from the land of Egypt according to their hosts."

27

These are those who spoke to Pharaoh king of Egypt, to bring out the children of Israel from Egypt. These are that Moses and Aaron.

28

It happened on the day when Yahweh spoke to Moses in the land of Egypt,

29

that Yahweh spoke to Moses, saying, "I am Yahweh. Speak to Pharaoh king of Egypt all that I speak to you."

30

Moses said before Yahweh, "Behold, I am of uncircumcised lips, and how shall Pharaoh listen to me?"

Exodus 7


Exodus Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Exodus 6

The Second Book of Moses, Called Exodus

Return to Index

Chapter 7

1

Yahweh said to Moses, "Behold, I have made you as God to Pharaoh; and Aaron your brother shall be your prophet.

2

You shall speak all that I command you; and Aaron your brother shall speak to Pharaoh, that he let the children of Israel go out of his land.

3

I will harden Pharaoh`s heart, and multiply my signs and my wonders in the land of Egypt.

4

But Pharaoh will not listen to you, and I will lay my hand on Egypt, and bring forth my hosts, my people the children of Israel, out of the land of Egypt by great judgments.

5

The Egyptians shall know that I am Yahweh, when I stretch forth my hand on Egypt, and bring out the children of Israel from among them."

6

Moses and Aaron did so. As Yahweh commanded them, so they did.

7

Moses was eighty years old, and Aaron eighty-three years old, when they spoke to Pharaoh.

8

Yahweh spoke to Moses and to Aaron, saying,

9

"When Pharaoh speaks to you, saying, `Perform a miracle!` then you shall tell Aaron, `Take your rod, and cast it down before Pharaoh, that it become a serpent.`"

10

Moses and Aaron went in to Pharaoh, and they did so, as Yahweh had commanded: and Aaron cast down his rod before Pharaoh and before his servants, and it became a serpent.

11

Then Pharaoh also called for the wise men and the sorcerers. They also, the magicians of Egypt, did in like manner with their enchantments.

12

For they cast down every man his rod, and they became serpents: but Aaron`s rod swallowed up their rods.

13

Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

14

Yahweh said to Moses, "Pharaoh`s heart is stubborn. He refuses to let the people go.

15

Go to Pharaoh in the morning. Behold, he goes out to the water; and you shall stand by the river`s bank to meet him; and the rod which was turned to a serpent you shall take in your hand.

16

You shall tell him, `Yahweh, the God of the Hebrews, has sent me to you, saying, "Let my people go, that they may serve me in the wilderness:" and, behold, until now you haven`t listened.

17

Thus says Yahweh, "In this you shall know that I am Yahweh. Behold, I will strike with the rod that is in my hand on the waters which are in the river, and they shall be turned to blood.

18

The fish that are in the river shall die, and the river shall become foul; and the Egyptians shall loathe to drink water from the river."`"

19

Yahweh said to Moses, "Tell Aaron, `Take your rod, and stretch out your hand over the waters of Egypt, over their rivers, over their streams, and over their pools, and over all their ponds of water, that they may become blood; and there shall be blood throughout all the land of Egypt, both in vessels of wood and in vessels of stone.`"

20

Moses and Aaron did so, as Yahweh commanded; and he lifted up the rod, and struck the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood.

21

The fish that were in the river died; and the river became foul, and the Egyptians couldn`t drink water from the river; and the blood was throughout all the land of Egypt.

22

The magicians of Egypt did in like manner with their enchantments; and Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

23

Pharaoh turned and went into his house, neither did he lay even this to heart.

24

All the Egyptians dug round about the river for water to drink; for they couldn`t drink of the water of the river.

25

Seven days were fulfilled, after Yahweh had struck the river.

Exodus 8


Exodus Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Exodus 7

The Second Book of Moses, Called Exodus

Return to Index

Chapter 8

1

Yahweh spoke to Moses, Go in to Pharaoh, and tell him, "This is what Yahweh says, `Let my people go, that they may serve me.

2

If you refuse to let them go, behold, I will plague all your borders with frogs:

3

and the river shall swarm with frogs, which shall go up and come into your house, and into your bedchamber, and on your bed, and into the house of your servants, and on your people, and into your ovens, and into your kneading-troughs:

4

and the frogs shall come up both on you, and on your people, and on all your servants.`"

5

Yahweh said to Moses, "Tell Aaron, `Stretch forth your hand with your rod over the rivers, over the streams, and over the pools, and cause frogs to come up on the land of Egypt.`"

6

Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt.

7

The magicians did in like manner with their enchantments, and brought up frogs on the land of Egypt.

8

Then Pharaoh called for Moses and Aaron, and said, "Entreat Yahweh, that he take away the frogs from me, and from my people; and I will let the people go, that they may sacrifice to Yahweh."

9

Moses said to Pharaoh, "I give you the honor of setting the time that I should pray for you, and for your servants, and for your people, that the frogs be destroyed from you and your houses, and remain in the river only."

10

He said, "Tomorrow." He said, "Be it according to your word, that you may know that there is none like Yahweh our God.

11

The frogs shall depart from you, and from your houses, and from your servants, and from your people. They shall remain in the river only."

12

Moses and Aaron went out from Pharaoh, and Moses cried to Yahweh concerning the frogs which he had brought on Pharaoh.

13

Yahweh did according to the word of Moses, and the frogs died out of the houses, out of the courts, and out of the fields.

14

They gathered them together in heaps, and the land stank.

15

But when Pharaoh saw that there was a respite, he hardened his heart, and didn`t listen to them, as Yahweh had spoken.

16

Yahweh said to Moses, "Tell Aaron, `Stretch out your rod, and strike the dust of the earth, that it may become lice throughout all the land of Egypt.`"

17

They did so; and Aaron stretched out his hand with his rod, and struck the dust of the earth, and there were lice on man, and on animal; all the dust of the earth became lice throughout all the land of Egypt.

18

The magicians tried with their enchantments to bring forth lice, but they couldn`t. There were lice on man, and on animal.

19

Then the magicians said to Pharaoh, "This is the finger of God:" and Pharaoh`s heart was hardened, and he didn`t listen to them; as Yahweh had spoken.

20

Yahweh said to Moses, "Rise up early in the morning, and stand before Pharaoh; behold, he comes forth to the water; and tell him, `This is what Yahweh says, "Let my people go, that they may serve me.

21

Else, if you will not let my people go, behold, I will send swarms of flies on you, and on your servants, and on your people, and into your houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are.

22

I will set apart in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end you may know that I am Yahweh in the midst of the earth.

23

I will put a division between my people and your people: by tomorrow shall this sign be."`"

24

Yahweh did so; and there came grievous swarms of flies into the house of Pharaoh, and into his servants` houses: and in all the land of Egypt the land was corrupted by reason of the swarms of flies.

25

Pharaoh called for Moses and for Aaron, and said, "Go, sacrifice to your God in the land!"

26

Moses said, "It isn`t appropriate to do so; for we shall sacrifice the abomination of the Egyptians to Yahweh our God. Behold, shall we sacrifice the abomination of the Egyptians before their eyes, and won`t they stone us?

27

We will go three days` journey into the wilderness, and sacrifice to Yahweh our God, as he shall command us."

28

Pharaoh said, "I will let you go, that you may sacrifice to Yahweh your God in the wilderness, only you shall not go very far away. Pray for me."

29

Moses said, "Behold, I go out from you, and I will pray to Yahweh that the swarms of flies may depart from Pharaoh, from his servants, and from his people, tomorrow; only don`t let Pharaoh deal deceitfully any more in not letting the people go to sacrifice to Yahweh."

30

Moses went out from Pharaoh, and prayed to Yahweh.

31

Yahweh did according to the word of Moses, and he removed the swarms of flies from Pharaoh, from his servants, and from his people. There remained not one.

32

Pharaoh hardened his heart this time also, and he didn`t let the people go.

Exodus 9


Exodus Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Exodus 8

The Second Book of Moses, Called Exodus

Return to Index

Chapter 9

1

Then Yahweh said to Moses, "Go in to Pharaoh, and tell him, `This is what Yahweh, the God of the Hebrews, says: "Let my people go, that they may serve me.

2

For if you refuse to let them go, and hold them still,

3

behold, the hand of Yahweh is on your cattle which are in the field, on the horses, on the donkeys, on the camels, on the herds, and on the flocks with a very grievous pestilence.

4

Yahweh will make a distinction between the cattle of Israel and the cattle of Egypt; and there shall nothing die of all that belongs to the children of Israel."`"

5

Yahweh appointed a set time, saying, "Tomorrow Yahweh shall do this thing in the land."

6

Yahweh did that thing on the next day; and all the cattle of Egypt died, but of the cattle of the children of Israel, not one died.

7

Pharaoh sent, and, behold, there was not so much as one of the cattle of the Israelites dead. But the heart of Pharaoh was stubborn, and he didn`t let the people go.

8

Yahweh said to Moses and to Aaron, "Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the sky in the sight of Pharaoh.

9

It shall become small dust over all the land of Egypt, and shall be a boil breaking forth with boils on man and on animal, throughout all the land of Egypt."

10

They took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward the sky; and it became a boil breaking forth with boils on man and on animal.

11

The magicians couldn`t stand before Moses because of the boils; for the boils were on the magicians, and on all the Egyptians.

12

Yahweh hardened the heart of Pharaoh, and he didn`t listen to them, as Yahweh had spoken to Moses.

13

Yahweh said to Moses, "Rise up early in the morning, and stand before Pharaoh, and tell him, `This is what Yahweh, the God of the Hebrews, says: "Let my people go, that they may serve me.

14

For this time I will send all my plagues on your heart, and on your servants, and on your people; that you may know that there is none like me in all the earth.

15

For now I would have put forth my hand, and struck you and your people with pestilence, and you would have been cut off from the earth;

16

but indeed for this cause I have made you stand, to show you my power, and that my name may be declared throughout all the earth.

17

As you still exalt yourself against my people, that you won`t let them go.

18

Behold, tomorrow about this time I will cause it to rain a very grievous hail, such as has not been in Egypt since the day it was founded even until now.

19

Now therefore command that all of your cattle and all that you have in the field be brought into shelter. Every man and animal that is found in the field, and isn`t brought home, the hail shall come down on them, and they shall die."`"

20

Those who feared the word of Yahweh among the servants of Pharaoh made their servants and their cattle flee into the houses.

21

Whoever didn`t regard the word of Yahweh left his servants and his cattle in the field.

22

Yahweh said to Moses, "Stretch forth your hand toward the sky, that there may be hail in all the land of Egypt, on man, and on animal, and on every herb of the field, throughout the land of Egypt."

23

Moses stretched forth his rod toward the heavens, and Yahweh sent thunder, hail, and lightning flashed down to the earth. Yahweh rained hail on the land of Egypt.

24

So there was very severe hail, and lightning mixed with the hail, such as had not been in all the land of Egypt since it became a nation.

25

The hail struck throughout all the land of Egypt all that was in the field, both man and animal; and the hail struck every herb of the field, and broke every tree of the field.

26

Only in the land of Goshen, where the children of Israel were, there was no hail.

27

Pharaoh sent, and called for Moses and Aaron, and said to them, "I have sinned this time. Yahweh is righteous, and I and my people are wicked.

28

Pray to Yahweh; for there has been enough of mighty thunderings and hail. I will let you go, and you shall stay no longer."

29

Moses said to him, "As soon as I have gone out of the city, I will spread abroad my hands to Yahweh. The thunders shall cease, neither shall there be any more hail; that you may know that the earth is Yahweh`s.

30

But as for you and your servants, I know that you will not yet fear Yahweh God."

31

The flax and the barley were struck, for the barley was in the ear, and the flax was in bloom.

32

But the wheat and the spelt were not struck, for they had not grown up.

33

Moses went out of the city from Pharaoh, and spread abroad his hands to Yahweh; and the thunders and hail ceased, and the rain was not poured on the earth.

34

When Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants.

35

The heart of Pharaoh was hardened, and he didn`t let the children of Israel go, as Yahweh had spoken through Moses.

Exodus 10


Exodus Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Exodus 9

The Second Book of Moses, Called Exodus

Return to Index

Chapter 10

1

Yahweh said to Moses, "Go in to Pharaoh, for I have hardened his heart, and the heart of his servants, that I may show these my signs in the midst of them,

2

and that you may tell in the hearing of your son, and of your son`s son, what things I have done to Egypt, and my signs which I have done among them; that you may know that I am Yahweh."

3

Moses and Aaron went in to Pharaoh, and said to him, "This is what Yahweh, the God of the Hebrews, says: `How long will you refuse to humble yourself before me? Let my people go, that they may serve me.

4

Or else, if you refuse to let my people go, behold, tomorrow I will bring locusts into your country,

5

and they shall cover the surface of the earth, so that one won`t be able to see the earth. They shall eat the residue of that which has escaped, which remains to you from the hail, and shall eat every tree which grows for you out of the field.

6

Your houses shall be filled, and the houses of all your servants, and the houses of all the Egyptians; as neither your fathers nor your fathers` fathers have seen, since the day that they were on the earth to this day.`" He turned, and went out from Pharaoh.

7

Pharaoh`s servants said to him, "How long will this man be a snare to us? Let the men go, that they may serve Yahweh, their God. Don`t you yet know that Egypt is destroyed?

8

Moses and Aaron were brought again to Pharaoh, and he said to them, "Go, serve Yahweh your God; but who are those who will go?"

9

Moses said, "We will go with our young and with our old; with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast to Yahweh."

10

He said to them, "Yahweh be with you if I will let you go with your little ones! See, evil is clearly before your faces.

11

Not so! Go now you who are men, and serve Yahweh; for that is what you desire!" They were driven out from Pharaoh`s presence.

12

Yahweh said to Moses, "Stretch out your hand over the land of Egypt for the locusts, that they may come up on the land of Egypt, and eat every herb of the land, even all that the hail has left."

13

Moses stretched forth his rod over the land of Egypt, and Yahweh brought an east wind on the land all that day, and all the night; and when it was morning, the east wind brought the locusts.

14

The locusts went up over all the land of Egypt, and rested in all the borders of Egypt. They were very grievous. Before them there were no such locusts as they, neither after them shall be such.

15

For they covered the surface of the whole earth, so that the land was darkened, and they ate every herb of the land, and all the fruit of the trees which the hail had left. There remained nothing green, either tree or herb of the field, through all the land of Egypt.

16

Then Pharaoh called for Moses and Aaron in haste, and he said, "I have sinned against Yahweh your God, and against you.

17

Now therefore please forgive my sin again, and pray to Yahweh your God, that he may also take away from me this death."

18

He went out from Pharaoh, and prayed to Yahweh.

19

Yahweh turned an exceeding strong west wind, which took up the locusts, and drove them into the Red Sea. There remained not one locust in all the borders of Egypt.

20

But Yahweh hardened Pharaoh`s heart, and he didn`t let the children of Israel go.

21

Yahweh said to Moses, "Stretch out your hand toward the sky, that there may be darkness over the land of Egypt, even darkness which may be felt."

22

Moses stretched forth his hand toward the sky, and there was a thick darkness in all the land of Egypt three days.

23

They didn`t see one another, neither did anyone rise from his place for three days; but all the children of Israel had light in their dwellings.

24

Pharaoh called to Moses, and said, "Go, serve Yahweh. Only let your flocks and your herds stay behind. Let your little ones also go with you."

25

Moses said, "You must also give into our hand sacrifices and burnt-offerings, that we may sacrifice to Yahweh our God.

26

Our cattle also shall go with us. There shall not a hoof be left behind, for of it we must take to serve Yahweh our God; and we don`t know with what we must serve Yahweh, until we come there."

27

But Yahweh hardened Pharaoh`s heart, and he wouldn`t let them go.

28

Pharaoh said to him, "Get away from me! Be careful to see my face no more; for in the day you see my face you shall die!"

29

Moses said, "You have spoken well. I will see your face again no more."

Exodus 11


Exodus Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Exodus 10

The Second Book of Moses, Called Exodus

Return to Index

Chapter 11

1

Yahweh said to Moses, "Yet one plague more will I bring on Pharaoh, and on Egypt; afterwards he will let you go. When he lets you go, he will surely thrust you out altogether.

2

Speak now in the ears of the people, and let them ask every man of his neighbor, and every woman of her neighbor, jewels of silver, and jewels of gold."

3

Yahweh gave the people favor in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh`s servants, and in the sight of the people.

4

Moses said, "This is what Yahweh says: `About midnight I will go out into the midst of Egypt,

5

and all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh who sits on his throne, even to the firstborn of the maid-servant who is behind the mill; and all the firstborn of cattle.

6

There shall be a great cry throughout all the land of Egypt, such as there has not been, nor shall be any more.

7

But against any of the children of Israel a dog won`t even bark or move its tongue, against man or animal; that you may know that Yahweh makes a distinction between the Egyptians and Israel.

8

All these your servants shall come down to me, and bow down themselves to me, saying, `Get out, and all the people who follow you; and after that I will go out.`" He went out from Pharaoh in hot anger.

9

Yahweh said to Moses, "Pharaoh won`t listen to you, that my wonders may be multiplied in the land of Egypt."

10

Moses and Aaron did all these wonders before Pharaoh, and Yahweh hardened Pharaoh`s heart, and he didn`t let the children of Israel go out of his land.

Exodus 12


Exodus Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Exodus 11

The Second Book of Moses, Called Exodus

Return to Index

Chapter 12

1

Yahweh spoke to Moses and Aaron in the land of Egypt, saying,

2

"This month shall be to you the beginning of months. It shall be the first month of the year to you.

3

Speak to all the congregation of Israel, saying, `On the tenth day of this month, they shall take to them every man a lamb, according to their fathers` houses, a lamb for a household;

4

and if the household be too little for a lamb, then he and his neighbor next to his house shall take one according to the number of the souls; according to everyone can eat you shall make your count for the lamb.

5

Your lamb shall be without blemish, a male a year old. You shall take it from the sheep, or from the goats:

6

and you shall keep it until the fourteenth day of the same month; and the whole assembly of the congregation of Israel shall kill it at evening.

7

They shall take same of the blood, and put it on the two side-posts and on the lintel, on the houses in which they shall eat it.

8

They shall eat the flesh in that night, roasted with fire, and unleavened bread. They shall eat it with bitter herbs.

9

Don`t eat it raw, nor boiled at all with water, but roasted with fire; with its head, its legs and its inner parts.

10

You shall let nothing of it remain until the morning; but that which remains of it until the morning you shall burn with fire.

11

This is how you shall eat it: with your loins girded, your shoes on your feet, and your staff in your hand; and you shall eat it in haste: it is Yahweh`s Passover.

12

For I will go through the land of Egypt in that night, and will strike all the firstborn in the land of Egypt, both man and animal. Against all the gods of Egypt I will execute judgments: I am Yahweh.

13

The blood shall be to you for a token on the houses where you are: and when I see the blood, I will pass over you, and there shall no plague be on you to destroy you, when I strike the land of Egypt.

14

This day shall be to you for a memorial, and you shall keep it a feast to Yahweh: throughout your generations you shall keep it a feast by an ordinance forever.

15

Seven days shall you eat unleavened bread; even the first day you shall put away yeast out of your houses, for whoever eats leavened bread from the first day until the seventh day, that soul shall be cut off from Israel.

16

In the first day there shall be to you a holy convocation, and in the seventh day a holy convocation; no manner of work shall be done in them, except that which every man must eat, that only may be done by you.

17

You shall observe the feast of unleavened bread; for in this same day have I brought your hosts out of the land of Egypt: therefore shall you observe this day throughout your generations by an ordinance forever.

18

In the first month, on the fourteenth day of the month at evening, you shall eat unleavened bread, until the twenty first day of the month at evening.

19

Seven days shall there be no yeast found in your houses, for whoever eats that which is leavened, that soul shall be cut off from the congregation of Israel, whether he be a sojourner, or one who is born in the land.

20

You shall eat nothing leavened. In all your habitations you shall eat unleavened bread.`"

21

Then Moses called for all the elders of Israel, and said to them, "Draw out, and take lambs according to your families, and kill the Passover.

22

You shall take a bunch of hyssop, and dip it in the blood that is in the basin, and strike the lintel and the two side-posts with the blood that is in the basin; and none of you shall go out of the door of his house until the morning.

23

For Yahweh will pass through to strike the Egyptians; and when he sees the blood on the lintel, and on the two side-posts, Yahweh will pass over the door, and will not allow the destroyer to come in to your houses to strike you.

24

You shall observe this thing for an ordinance to you and to your sons forever.

25

It shall happen when you have come to the land which Yahweh will give you, according as he has promised, that you shall keep this service.

26

It will happen, when your children ask you, `What do you mean by this service?`

27

that you shall say, `It is the sacrifice of Yahweh`s Passover, who passed over the houses of the children of Israel in Egypt, when he struck the Egyptians, and spared our houses.`" The people bowed their heads and worshipped.

28

The children of Israel went and did so; as Yahweh had commanded Moses and Aaron, so they did.

29

It happened at midnight, that Yahweh struck all the firstborn in the land of Egypt, from the firstborn of Pharaoh who sat on his throne to the firstborn of the captive who was in the dungeon; and all the firstborn of cattle.

30

Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt, for there was not a house where there was not one dead.

31

He called for Moses and Aaron by night, and said, "Rise up, get out from among my people, both you and the children of Israel; and go, serve Yahweh, as you have said!

32

Take both your flocks and your herds, as you have said, and be gone; and bless me also!"

33

The Egyptians were urgent with the people, to send them out of the land in haste, for they said, "We are all dead men."

34

The people took their dough before it was leavened, their kneading-troughs being bound up in their clothes on their shoulders.

35

The children of Israel did according to the word of Moses; and they asked of the Egyptians jewels of silver, and jewels of gold, and clothing.

36

Yahweh gave the people favor in the sight of the Egyptians, so that they let them have what they asked. They despoiled the Egyptians.

37

The children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot who were men, besides children.

38

A mixed multitude went up also with them, with flocks, herds, and even very much cattle.

39

They baked unleavened cakes of the dough which they brought forth out of Egypt; for it wasn`t leavened, because they were thrust out of Egypt, and couldn`t wait, neither had they prepared for themselves any food.

40

Now the time that the children of Israel lived in Egypt was four hundred thirty years.

41

It happened at the end of four hundred thirty years, even the same day it happened, that all the hosts of Yahweh went out from the land of Egypt.

42

It is a night to be much observed to Yahweh for bringing them out from the land of Egypt. This is that night of Yahweh, to be much observed of all the children of Israel throughout their generations.

43

Yahweh said to Moses and Aaron, "This is the ordinance of the Passover. There shall no foreigner eat of it,

44

but every man`s servant who is bought for money, when you have circumcised him, then shall he eat of it.

45

A sojourner and a hired servant shall not eat of it.

46

In one house shall it be eaten; you shall not carry forth anything of the flesh abroad out of the house; neither shall you break a bone of it.

47

All the congregation of Israel shall keep it.

48

When a stranger shall sojourn with you, and will keep the Passover to Yahweh, let all his males be circumcised, and then let him come near and keep it; and he shall be as one who is born in the land: but no uncircumcised person shall eat of it.

49

One law shall be to him who is born at home, and to the stranger who sojourns among you."

50

Thus did all the children of Israel. As Yahweh commanded Moses and Aaron, so they did.

51

It happened the same day, that Yahweh brought the children of Israel out of the land of Egypt by their hosts.

Exodus 13


Exodus Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Exodus 12

The Second Book of Moses, Called Exodus

Return to Index

Chapter 13

1

Yahweh spoke to Moses, saying,

2

"Sanctify to me all of the firstborn, whatever opens the womb among the children of Israel, both of man and of animal. It is mine."

3

Moses said to the people, "Remember this day, in which you came out from Egypt, out of the house of bondage; for by strength of hand Yahweh brought you out from this place. No leavened bread shall be eaten.

4

This day you go forth in the month Abib.

5

It shall be, when Yahweh shall bring you into the land of the Canaanite, and the Hittite, and the Amorite, and the Hivite, and the Jebusite, which he swore to your fathers to give you, a land flowing with milk and honey, that you shall keep this service in this month.

6

Seven days you shall eat unleavened bread, and in the seventh day shall be a feast to Yahweh.

7

Unleavened bread shall be eaten throughout the seven days; and no leavened bread shall be seen with you, neither shall there be yeast seen with you, in all your borders.

8

You shall tell your son in that day, saying, `It is because of that which Yahweh did for me when I came forth out of Egypt.`

9

It shall be for a sign to you on your hand, and for a memorial between your eyes, that the law of Yahweh may be in your mouth; for with a strong hand Yahweh has brought you out of Egypt.

10

You shall therefore keep this ordinance in its season from year to year.

11

"It shall be, when Yahweh shall bring you into the land of the Canaanite, as he swore to you and to your fathers, and shall give it you,

12

that you shall set apart to Yahweh all that opens the womb, and every firstborn which you have that comes from an animal. The males shall be Yahweh`s.

13

Every firstborn of a donkey you shall redeem with a lamb; and if you will not redeem it, then you shall break its neck; and you shall redeem all the firstborn of man among your sons.

14

It shall be, when your son asks you in time to come, saying, `What is this?` that you shall tell him, `By strength of hand Yahweh brought us out from Egypt, from the house of bondage;

15

and it happened, when Pharaoh would hardly let us go, that Yahweh killed all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of animal. Therefore I sacrifice to Yahweh all that opens the womb, being males; but all the firstborn of my sons I redeem.`

16

It shall be for a sign on your hand, and for symbols between your eyes: for by strength of hand Yahweh brought us forth out of Egypt."

17

It happened, when Pharaoh had let the people go, that God didn`t lead them by the way of the land of the Philistines, although that was near; for God said, "Lest perhaps the people change their minds when they see war, and they return to Egypt;"

18

but God led the people around by the way of the wilderness by the Red Sea; and the children of Israel went up armed out of the land of Egypt.

19

Moses took the bones of Joseph with him, for he had made the children of Israel swear, saying, "God will surely visit you, and you shall carry up my bones away from here with you."

20

They took their journey from Succoth, and encamped in Etham, in the edge of the wilderness.

21

Yahweh went before them by day in a pillar of cloud, to lead them on their way, and by night in a pillar of fire, to give them light, that they might go by day and by night:

22

the pillar of cloud by day, and the pillar of fire by night, didn`t depart from before the people.

Exodus 14


Exodus Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Exodus 13

The Second Book of Moses, Called Exodus

Return to Index

Chapter 14

1

Yahweh spoke to Moses, saying,

2

"Speak to the children of Israel, that they turn back and encamp before Pihahiroth, between Migdol and the sea, before Baal-zephon. You shall encamp opposite it by the sea.

3

Pharaoh will say of the children of Israel, `They are entangled in the land. The wilderness has shut them in.`

4

I will harden Pharaoh`s heart, and he will follow after them; and I will get honor over Pharaoh, and over all his host; and the Egyptians shall know that I am Yahweh." They did so.

5

It was told the king of Egypt that the people had fled; and the heart of Pharaoh and of his servants was changed towards the people, and they said, "What is this we have done, that we have let Israel go from serving us?"

6

He made ready his chariot, and took his army with him;

7

and he took six hundred chosen chariots, and all the chariots of Egypt, and captains over all of them.

8

Yahweh hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel; for the children of Israel went out with a high hand.

9

The Egyptians pursued after them: all the horses and chariots of Pharaoh, his horsemen, and his army; and overtook them encamping by the sea, beside Pihahiroth, before Baal-zephon.

10

When Pharaoh drew near, the children of Israel lifted up their eyes, and behold, the Egyptians were marching after them; and they were very afraid. The children of Israel cried out to Yahweh.

11

They said to Moses, "Because there were no graves in Egypt, have you taken us away to die in the wilderness? Why have you treated us this way, to bring us forth out of Egypt?

12

Isn`t this the word that we spoke to you in Egypt, saying, `Leave us alone, that we may serve the Egyptians?` For it were better for us to serve the Egyptians, than that we should die in the wilderness."

13

Moses said to the people, "Don`t be afraid. Stand still, and see the salvation of Yahweh, which he will work for you today: for the Egyptians whom you have seen today, you shall never see them again.

14

Yahweh will fight for you, and you shall be still."

15

Yahweh said to Moses, "Why do you cry to me? Speak to the children of Israel, that they go forward.

16

Lift up your rod, and stretch out your hand over the sea, and divide it: and the children of Israel shall go into the midst of the sea on dry ground.

17

I, behold, I will harden the hearts of the Egyptians, and they shall go in after them: and I will get myself honor over Pharaoh, and over all his host, over his chariots, and over his horsemen.

18

The Egyptians shall know that I am Yahweh, when I have gotten myself honor over Pharaoh, over his chariots, and over his horsemen."

19

The angel of God, who went before the camp of Israel, moved and went behind them; and the pillar of cloud moved from before them, and stood behind them.

20

It came between the camp of Egypt and the camp of Israel; and there was the cloud and the darkness, yet gave it light by night: and the one didn`t come near the other all the night.

21

Moses stretched out his hand over the sea, and Yahweh caused the sea to go back by a strong east wind all the night, and made the sea dry land, and the waters were divided.

22

The children of Israel went into the midst of the sea on the dry ground, and the waters were a wall to them on their right hand, and on their left.

23

The Egyptians pursued, and went in after them into the midst of the sea: all of Pharaoh`s horses, his chariots, and his horsemen.

24

It happened in the morning watch, that Yahweh looked out on the host of the Egyptians through the pillar of fire and of cloud, and confused the Egyptian army.

25

He took off their chariot wheels, and they drove them heavily; so that the Egyptians said, "Let`s flee from the face of Israel, for Yahweh fights for them against the Egyptians!"

26

Yahweh said to Moses, "Stretch out your hand over the sea, that the waters may come again on the Egyptians, on their chariots, and on their horsemen."

27

Moses stretched out his hand over the sea, and the sea returned to its strength when the morning appeared; and the Egyptians fled against it. Yahweh overthrew the Egyptians in the midst of the sea.

28

The waters returned, and covered the chariots and the horsemen, even all Pharaoh`s army that went in after them into the sea. There remained not so much as one of them.

29

But the children of Israel walked on dry land in the midst of the sea, and the waters were a wall to them on their right hand, and on their left.

30

Thus Yahweh saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead on the seashore.

31

Israel saw the great work which Yahweh did to the Egyptians, and the people feared Yahweh; and they believed in Yahweh, and in his servant Moses.

Exodus 15


Exodus Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Exodus 14

The Second Book of Moses, Called Exodus

Return to Index

Chapter 15

1

Then Moses and the children of Israel sang this song to Yahweh, and said, "I will sing to Yahweh, for he has triumphed gloriously: The horse and his rider he has thrown into the sea.

2

Yah is my strength and song, He has become my salvation: This is my God, and I will praise him; My father`s God, and I will exalt him.

3

Yahweh is a man of war. Yahweh is his name.

4

Pharaoh`s chariots and his host has he cast into the sea; His chosen captains are sunk in the Red Sea.

5

The deeps cover them. They went down into the depths like a stone.

6

Your right hand, Yahweh, is glorious in power, Your right hand, Yahweh, dashes the enemy in pieces.

7

In the greatness of your excellency, you overthrow those who rise up against you: You send forth your wrath. It consumes them as stubble.

8

With the blast of your nostrils the waters were piled up. The floods stood upright as a heap. The deeps were congealed in the heart of the sea.

9

The enemy said, `I will pursue, I will overtake, I will divide the spoil. My desire shall be satisfied on them. I will draw my sword, my hand shall destroy them.`

10

You blew with your wind. The sea covered them. They sank like lead in the mighty waters.

11

Who is like you, Yahweh, among the gods? Who is like you, glorious in holiness, Fearful in praises, doing wonders?

12

You stretched out your right hand. The earth swallowed them.

13

"You, in your lovingkindness, have led the people that you have redeemed. You have guided them in your strength to your holy habitation.

14

The peoples have heard. They tremble. Pangs have taken hold on the inhabitants of Philistia.

15

Then the chiefs of Edom were dismayed. Trembling takes hold of the mighty men of Moab. All the inhabitants of Canaan are melted away.

16

Terror and dread falls on them. By the greatness of your arm they are as still as a stone; Until your people pass over, Yahweh, Until the people pass over who you have purchased.

17

You shall bring them in, and plant them in the mountain of your inheritance, The place, Yahweh, which you have made for yourself to dwell in; The sanctuary, Lord, which your hands have established.

18

Yahweh shall reign forever and ever."

19

For the horses of Pharaoh went in with his chariots and with his horsemen into the sea, and Yahweh brought back the waters of the sea on them; but the children of Israel walked on dry land in the midst of the sea.

20

Miriam the prophetess, the sister of Aaron, took a tambourine in her hand; and all the women went out after her with tambourines and with dances.

21

Miriam answered them, "Sing to Yahweh, for he has triumphed gloriously: The horse and his rider he has thrown into the sea."

22

Moses led Israel onward from the Red Sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water.

23

When they came to Marah, they couldn`t drink from the waters of Marah, for they were bitter. Therefore the name of it was called Marah.

24

The people murmured against Moses, saying, "What shall we drink?"

25

Then he cried to Yahweh. Yahweh showed him a tree, and he threw it into the waters, and the waters were made sweet. There he made a statute and an ordinance for them, and there he tested them;

26

and he said, "If you will diligently listen to the voice of Yahweh your God, and will do that which is right in his eyes, and will pay attention to his commandments, and keep all his statutes, I will put none of the diseases on you, which I have put on the Egyptians; for I am Yahweh who heals you."

27

They came to Elim, where there were twelve springs of water, and seventy palm-trees: and they encamped there by the waters.

Exodus 16


Exodus Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Exodus 15

The Second Book of Moses, Called Exodus

Return to Index

Chapter 16

1

They took their journey from Elim, and all the congregation of the children of Israel came to the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt.

2

The whole congregation of the children of Israel murmured against Moses and against Aaron in the wilderness;

3

and the children of Israel said to them, "We wish that we had died by the hand of Yahweh in the land of Egypt, when we sat by the flesh-pots, when we ate our fill of bread, for you have brought us out into this wilderness, to kill this whole assembly with hunger."

4

Then said Yahweh to Moses, "Behold, I will rain bread from the sky for you, and the people shall go out and gather a day`s portion every day, that I may test them, whether they will walk in my law, or not.

5

It shall come to pass on the sixth day, that they shall prepare that which they bring in, and it shall be twice as much as they gather daily."

6

Moses and Aaron said to all the children of Israel, "At evening, then you shall know that Yahweh has brought you out from the land of Egypt;

7

and in the morning, then you shall see the glory of Yahweh; because he hears your murmurings against Yahweh. Who are we, that you murmur against us?"

8

Moses said, "Now Yahweh shall give you meat to eat in the evening, and in the morning bread to satisfy you; because Yahweh hears your murmurings which you murmur against him. And who are we? Your murmurings are not against us, but against Yahweh."

9

Moses said to Aaron, "Tell all the congregation of the children of Israel, `Come near before Yahweh, for he has heard your murmurings.`"

10

It happened, as Aaron spoke to the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of Yahweh appeared in the cloud.

11

Yahweh spoke to Moses, saying,

12

"I have heard the murmurings of the children of Israel. Speak to them, saying, `At evening you shall eat meat, and in the morning you shall be filled with bread: and you shall know that I am Yahweh your God.`"

13

It happened at evening that quail came up and covered the camp; and in the morning the dew lay around the camp.

14

When the dew that lay had gone, behold, on the surface of the wilderness was a small round thing, small as the hoar-frost on the ground.

15

When the children of Israel saw it, they said one to another, "What is it?" For they didn`t know what it was. Moses said to them, "It is the bread which Yahweh has given you to eat."

16

This is the thing which Yahweh has commanded: "Gather of it everyone according to his eating; an omer a head, according to the number of your persons, shall you take it, every man for those who are in his tent."

17

The children of Israel did so, and gathered some more, some less.

18

When they measured it with an omer, he who gathered much had nothing over, and he who gathered little had no lack. They gathered every man according to his eating.

19

Moses said to them, "Let no one leave of it until the morning."

20

Notwithstanding they didn`t listen to Moses, but some of them left of it until the morning, and it bred worms, and became foul: and Moses was angry with them.

21

They gathered it morning by morning, everyone according to his eating. When the sun grew hot, it melted.

22

It happened that on the sixth day they gathered twice as much bread, two omers for each one, and all the rulers of the congregation came and told Moses.

23

He said to them, "This is that which Yahweh has spoken, `Tomorrow is a solemn rest, a holy Sabbath to Yahweh. Bake that which you want to bake, and boil that which you want to boil; and all that remains over lay up for yourselves to be kept until the morning."

24

They laid it up until the morning, as Moses asked, and it didn`t become foul, neither was there any worm in it.

25

Moses said, "Eat that today, for today is a Sabbath to Yahweh. Today you shall not find it in the field.

26

Six days you shall gather it, but on the seventh day is the Sabbath. In it there shall be none."

27

It happened on the seventh day, that some of the people went out to gather, and they found none.

28

Yahweh said to Moses, "How long do you refuse to keep my commandments and my laws?

29

Behold, because Yahweh has given you the Sabbath, therefore he gives you on the sixth day the bread of two days. Everyone stay in his place. Let no one go out of his place on the seventh day."

30

So the people rested on the seventh day.

31

The house of Israel called the name of it Manna, and it was like coriander seed, white; and its taste was like wafers with honey.

32

Moses said, "This is the thing which Yahweh has commanded, `Let an omer-full of it be kept throughout your generations, that they may see the bread with which I fed you in the wilderness, when I brought you forth from the land of Egypt."

33

Moses said to Aaron, "Take a pot, and put an omer-full of manna in it, and lay it up before Yahweh, to be kept throughout your generations."

34

As Yahweh commanded Moses, so Aaron laid it up before the Testimony, to be kept.

35

The children of Israel ate the manna forty years, until they came to an inhabited land. They ate the manna until they came to the borders of the land of Canaan.

36

Now an omer is the tenth part of an ephah.

Exodus 17


Exodus Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Exodus 16

The Second Book of Moses, Called Exodus

Return to Index

Chapter 17

1

All the congregation of the children of Israel journeyed from the wilderness of Sin, by their journeys, according to Yahweh`s commandment, and encamped in Rephidim; but there was no water for the people to drink.

2

Therefore the people quarreled with Moses, and said, "Give us water to drink." Moses said to them, "Why do you quarrel with me? Why do you test Yahweh?"

3

The people were thirsty for water there; and the people murmured against Moses, and said, "Why have you brought us up out of Egypt, to kill us, our children, and our livestock with thirst?"

4

Moses cried to Yahweh, saying, "What shall I do with these people? They are almost ready to stone me."

5

Yahweh said to Moses, "Walk on before the people, and take the elders of Israel with you, and take the rod in your hand with which you struck the Nile, and go.

6

Behold, I will stand before you there on the rock in Horeb. You shall strike the rock, and water will come out of it, that the people may drink." Moses did so in the sight of the elders of Israel.

7

He called the name of the place Massah, and Meribah, because the children of Israel quarreled, and because they tested Yahweh, saying, "Is Yahweh among us, or not?"

8

Then Amalek came and fought with Israel in Rephidim.

9

Moses said to Joshua, "Choose men for us, and go out, fight with Amalek. Tomorrow I will stand on the top of the hill with God`s rod in my hand.

10

So Joshua did as Moses had told him, and fought with Amalek; and Moses, Aaron, and Hur went up to the top of the hill.

11

It happened, when Moses held up his hand, that Israel prevailed; and when he let down his hand, Amalek prevailed.

12

But Moses` hands were heavy; and they took a stone, and put it under him, and he sat on it. Aaron and Hur held up his hands, the one on the one side, and the other on the other side. His hands were steady until sunset.

13

Joshua defeated Amalek and his people with the edge of the sword.

14

Yahweh said to Moses, "Write this for a memorial in a book, and rehearse it in the ears of Joshua: that I will utterly blot out the memory of Amalek from under the sky."

15

Moses built an altar, and called the name of it Yahweh our Banner

16

He said, "Yah has sworn: `Yahweh will have war with Amalek from generation to generation.`"

Exodus 18


Exodus Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Exodus 17

The Second Book of Moses, Called Exodus

Return to Index

Chapter 18

1

Now Jethro, the priest of Midian, Moses` father-in-law, heard of all that God had done for Moses, and for Israel his people, how that Yahweh had brought Israel out of Egypt.

2

Jethro, Moses` father-in-law, received Zipporah, Moses` wife, after he had sent her away,

3

and her two sons. The name of one son was Gershom, for Moses said, "I have been a sojourner in a foreign land".

4

The name of the other was Eliezer, for he said, "My father`s God was my help and delivered me from Pharaoh`s sword."

5

Jethro, Moses` father-in-law, came with his sons and his wife to Moses into the wilderness where he was encamped, at the Mountain of God.

6

He said to Moses, I, your father-in-law Jethro, have come to you with your wife, and her two sons with her.

7

Moses went out to meet his father-in-law, and bowed and kissed him. They asked each other of their welfare, and they came into the tent.

8

Moses told his father-in-law all that Yahweh had done to Pharaoh and to the Egyptians for Israel`s sake, all the hardships that had come on them on the way, and how Yahweh delivered them.

9

Jethro rejoiced for all the goodness which Yahweh had done to Israel, in that he had delivered them out of the hand of the Egyptians.

10

Jethro said, "Blessed be Yahweh, who has delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh; who has delivered the people from under the hand of the Egyptians.

11

Now I know that Yahweh is greater than all gods because of the thing in which they dealt arrogantly against them."

12

Jethro, Moses` father-in-law, took a burnt offering and sacrifices for God. Aaron came with all of the elders of Israel, to eat bread with Moses` father-in-law before God.

13

It happened on the next day, that Moses sat to judge the people, and the people stood around Moses from the morning to the evening.

14

When Moses` father-in-law saw all that he did to the people, he said, "What is this thing that you do for the people? Why do you sit alone, and all the people stand around you from morning to evening?"

15

Moses said to his father-in-law, "Because the people come to me to inquire of God.

16

When they have a matter, they come to me, and I judge between a man and his neighbor, and I make them know the statutes of God, and his laws."

17

Moses` father-in-law said to him, "The thing that you do is not good.

18

You will surely wear away, both you, and this people that is with you; for the thing is too heavy for you. You are not able to perform it yourself alone.

19

Listen now to my voice. I will give you counsel, and God be with you. You represent the people before God, and bring the causes to God.

20

You shall teach them the statutes and the laws, and shall show them the way in which they must walk, and the work that they must do.

21

Moreover you shall provide out of all the people able men, such as fear God: men of truth, hating unjust gain; and place such over them, to be rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

22

Let them judge the people at all times. It shall be that every great matter they shall bring to you, but every small matter they shall judge themselves. So shall it be easier for you, and they shall share the load with you.

23

If you will do this thing, and God commands you so, then you will be able to endure, and all of these people also will go to their place in peace."

24

So Moses listened to the voice of his father-in-law, and did all that he had said.

25

Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

26

They judged the people at all times. They brought the hard causes to Moses, but every small matter they judged themselves.

27

Moses let his father-in-law depart, and he went his way into his own land.

Exodus 19


Exodus Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Exodus 18

The Second Book of Moses, Called Exodus

Return to Index

Chapter 19

1

In the third month after the children of Israel had gone forth out of the land of Egypt, on that same day they came into the wilderness of Sinai.

2

When they had departed from Rephidim, and had come to the wilderness of Sinai, they encamped in the wilderness; and there Israel encamped before the mountain.

3

Moses went up to God, and Yahweh called to him out of the mountain, saying, "This is what you shall tell the house of Jacob, and tell the children of Israel:

4

`You have seen what I did to the Egyptians, and how I bore you on eagles` wings, and brought you to myself.

5

Now therefore, if you will indeed obey my voice, and keep my covenant, then you shall be my own possession from among all peoples; for all the earth is mine;

6

and you shall be to me a kingdom of priests, and a holy nation.` These are the words which you shall speak to the children of Israel."

7

Moses came and called for the elders of the people, and set before them all these words which Yahweh commanded him.

8

All the people answered together, and said, "All that Yahweh has spoken we will do." Moses reported the words of the people to Yahweh.

9

Yahweh said to Moses, "Behold, I come to you in a thick cloud, that the people may hear when I speak with you, and may also believe you forever." Moses told the words of the people to Yahweh.

10

Yahweh said to Moses, "Go to the people, and sanctify them today and tomorrow, and let them wash their garments,

11

and be ready against the third day; for on the third day Yahweh will come down in the sight of all the people on Mount Sinai.

12

You shall set bounds to the people round about, saying, `Be careful that you don`t go up onto the mountain, or touch its border. Whoever touches the mountain shall be surely put to death.

13

No hand shall touch him, but he shall surely be stoned or shot through; whether it is animal or man, he shall not live.` When the trumpet sounds long, they shall come up to the mountain."

14

Moses went down from the mountain to the people, and sanctified the people; and they washed their clothes.

15

He said to the people, "Be ready by the third day. Don`t have sexual relations with a woman."

16

It happened on the third day, when it was morning, that there were thunders and lightnings, and a thick cloud on the mountain, and the sound of an exceedingly loud trumpet; and all the people who were in the camp trembled.

17

Moses led the people out of the camp to meet God; and they stood at the lower part of the mountain.

18

Mount Sinai, the whole of it, smoked, because Yahweh descended on it in fire; and its smoke ascended like the smoke of a furnace, and the whole mountain quaked greatly.

19

When the sound of the trumpet grew louder and louder, Moses spoke, and God answered him by a voice.

20

Yahweh came down on Mount Sinai, to the top of the mountain. Yahweh called Moses to the top of the mountain, and Moses went up.

21

Yahweh said to Moses, "Go down, charge the people, lest they break through to Yahweh to gaze, and many of them perish.

22

Let the priests also, who come near to Yahweh, sanctify themselves, lest Yahweh break forth on them."

23

Moses said to Yahweh, "The people can`t come up to Mount Sinai, for you charged us, saying, `Set bounds around the mountain, and sanctify it.`"

24

Yahweh said to him, "Go down and you shall bring Aaron up with you, but don`t let the priests and the people break through to come up to Yahweh, lest he break forth on them."

25

So Moses went down to the people, and told them.

Exodus 20


Exodus Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Exodus 19

The Second Book of Moses, Called Exodus

Return to Index

Chapter 20

1

God spoke all these words, saying,

2

"I am Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

3

You shall have no other gods before me.

4

"You shall not make for yourselves an idol, nor any image of anything that is in the heavens above, or that is in the earth beneath, or that is in the water under the earth:

5

you shall not bow yourself down to them, nor serve them, for I, Yahweh your God, am a jealous God, visiting the iniquity of the fathers on the children, on the third and on the fourth generation of those who hate me,

6

and showing lovingkindness to thousands of those who love me and keep my commandments.

7

"You shall not take the name of Yahweh your God in vain, for Yahweh will not hold him guiltless who takes his name in vain.

8

"Remember the Sabbath day, to keep it holy.

9

You shall labor six days, and do all your work,

10

but the seventh day is a Sabbath to Yahweh your God. You shall not do any work in it, you, nor your son, nor your daughter, your man-servant, nor your maid-servant, nor your cattle, nor your stranger who is within your gates;

11

for in six days Yahweh made heaven and earth, the sea, and all that is in them, and rested the seventh day; therefore Yahweh blessed the Sabbath day, and made it holy.

12

"Honor your father and your mother, that your days may be long in the land which Yahweh your God gives you.

13

"You shall not murder.

14

"You shall not commit adultery.

15

"You shall not steal.

16

"You shall not give false testimony against your neighbor.

17

"You shall not covet your neighbor`s house. You shall not covet your neighbor`s wife, nor his man-servant, nor his maid-servant, nor his ox, nor his donkey, nor anything that is your neighbor`s."

18

All the people perceived the thunderings, the lightnings, the sound of the trumpet, and the mountain smoking. When the people saw it, they trembled, and stayed at a distance.

19

They said to Moses, "Speak with us yourself, and we will listen; but don`t let God speak with us, lest we die."

20

Moses said to the people, "Don`t be afraid, for God has come to test you, and that his fear may be before you, that you won`t sin."

21

The people stayed at a distance, and Moses drew near to the thick darkness where God was.

22

Yahweh said to Moses, "This is what you shall tell the children of Israel: `You yourselves have seen that I have talked with you from heaven.

23

You shall most certainly not make alongside of me gods of silver, or gods of gold for yourselves.

24

You shall make an altar of earth for me, and shall sacrifice on it your burnt offerings and your peace-offerings, your sheep and your oxen. In every place where I record my name I will come to you and I will bless you.

25

If you make me an altar of stone, you shall not build it of hewn stones; for if you lift up your tool on it, you have polluted it.

26

Neither shall you go up by steps to my altar, that your nakedness may not be exposed to it.`

Exodus 21


Exodus Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Exodus 20

The Second Book of Moses, Called Exodus

Return to Index

Chapter 21

1

"Now these are the ordinances which you shall set before them.

2

If you buy a Hebrew servant, he shall serve six years and in the seventh he shall go out free without paying anything.

3

If he comes in by himself, he shall go out by himself. If he is married, then his wife shall go out with him.

4

If his master gives him a wife and she bears him sons or daughters, the wife and her children shall be her master`s, and he shall go out by himself.

5

But if the servant shall plainly say, `I love my master, my wife, and my children. I will not go out free;`

6

then his master shall bring him to God, and shall bring him to the door or to the door-post, and his master shall bore his ear through with an awl, and he shall serve him for ever.

7

"If a man sells his daughter to be a maid-servant, she shall not go out as the men-servants do.

8

If she doesn`t please her master, who has married her to himself, then he shall let her be redeemed. He shall have no right to sell her to a foreign people, seeing he has dealt deceitfully with her.

9

If he marries her to his son, he shall deal with her after the manner of daughters.

10

If he takes another wife to himself, he shall not diminish her food, her clothing, and her marital rights.

11

If he doesn`t do these three things for her, she may go free without paying any money.

12

"One who strikes a man so that he dies shall surely be put to death,

13

but not if it is unintentional, but God allows it to happen: then I will appoint you a place where he shall flee.

14

If a man schemes and comes presumptuously on his neighbor to kill him, you shall take him from my altar, that he may die.

15

"Anyone who attacks his father or his mother shall be surely put to death.

16

"Anyone who kidnaps someone and sells him, or if he is found in his hand, he shall surely be put to death.

17

"Anyone who curses his father or his mother shall surely be put to death.

18

"If men quarrel and one strikes the other with a stone, or with his fist, and he doesn`t die, but is confined to bed;

19

if he rises again and walks around with his staff, then he who struck him shall be cleared: only he shall pay for the loss of his time, and shall provide for his healing until he is thoroughly healed.

20

"If a man strikes his servant or his maid with a rod, and he dies under his hand, he shall surely be punished.

21

Notwithstanding, if he gets up after a day or two, he shall not be punished, for he is his property.

22

"If men fight and hurt a pregnant woman so that she gives birth prematurely, and yet no harm follows, he shall be surely fined as much as the woman`s husband demands and the judges allow.

23

But if any harm follows, then you must take life for life,

24

eye for eye, tooth for tooth, hand for hand, foot for foot,

25

burning for burning, wound for wound, and bruise for bruise.

26

"If a man strikes his servant`s eye, or his maid`s eye, and destroys it, he shall let him go free for his eye`s sake.

27

If he strikes out his man-servant`s tooth, or his maid-servant`s tooth, he shall let him go free for his tooth`s sake.

28

"If a bull gores a man or a woman to death, the bull shall surely be stoned, and its flesh shall not be eaten; but the owner of the bull shall not be held responsible.

29

But if the bull had a habit of goring in the past, and it has been testified to its owner, and he has not kept it in, but it has killed a man or a woman, the bull shall be stoned, and its owner shall also be put to death.

30

If a ransom is laid on him, then he shall give for the redemption of his life whatever is laid on him.

31

Whether it has gored a son or has gored a daughter, according to this judgment it shall be done to him.

32

If the bull gores a man-servant or a maid-servant, thirty shekels of silver shall be given to their master, and the ox shall be stoned.

33

"If a man opens a pit, or if a man digs a pit and doesn`t cover it, and a bull or a donkey falls into it,

34

the owner of the pit shall make it good. He shall give money to its owner, and the dead animal shall be his.

35

"If one man`s bull injures another`s, so that it dies, then they shall sell the live bull, and divide its price; and they shall also divide the dead animal.

36

Or if it is known that the bull was in the habit of goring in the past, and its owner has not kept it in, he shall surely pay bull for bull, and the dead animal shall be his own.

Exodus 22


Exodus Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Exodus 21

The Second Book of Moses, Called Exodus

Return to Index

Chapter 22

1

"If a man steals an ox or a sheep, and kills it, or sells it; he shall pay five oxen for an ox, and four sheep for a sheep.

2

If the thief is found breaking in, and is struck so that he dies, there shall be no guilt of bloodshed for him.

3

If the sun has risen on him, there shall be guilt of bloodshed for him; he shall make restitution. If he has nothing, then he shall be sold for his theft.

4

If the stolen property is found in his hand alive, whether it is ox, donkey, or sheep, he shall pay double.

5

"If a man causes a field or vineyard to be eaten, and lets his animal loose, and it grazes in another man`s field, he shall make restitution from the best of his own field, and from the best of his own vineyard.

6

"If fire breaks out, and catches in thorns so that the shocks of grain, or the standing grain, or the field are consumed; he who kindled the fire shall surely make restitution.

7

"If a man delivers to his neighbor money or stuff to keep, and it is stolen out of the man`s house; if the thief is found, he shall pay double.

8

If the thief isn`t found, then the master of the house shall come near to God, to find out if he hasn`t put his hand to his neighbor`s goods.

9

For every matter of trespass, whether it be for ox, for donkey, for sheep, for clothing, or for any kind of lost thing, whereof one says, `This is mine,` the cause of both parties shall come before God. He whom God condemns shall pay double to his neighbor.

10

"If a man delivers to his neighbor a donkey, an ox, a sheep, or any animal to keep, and it dies or is injured, or driven away, no man seeing it;

11

the oath of Yahweh shall be between them both, whether he hasn`t put his hand to his neighbor`s goods; and the owner of it shall accept it, and he shall not make restitution.

12

But if it is stolen from him, he shall make restitution to the owner of it.

13

If it is torn in pieces, let him bring it for evidence. He shall not make good that which was torn.

14

"If a man borrows anything of his neighbor`s, and it is injured, or dies, the owner of it not being with it, he shall surely make restitution.

15

If the owner of it is with it, he shall not make it good. If it is a leased thing, it came for its lease.

16

"If a man entices a virgin who isn`t pledged to be married, and lies with her, he shall surely pay a dowry for her to be his wife.

17

If her father utterly refuses to give her to him, he shall pay money according to the dowry of virgins.

18

"You shall not allow a sorceress to live.

19

"Whoever has sex with an animal shall surely be put to death.

20

"He who sacrifices to any god, except to Yahweh only, shall be utterly destroyed.

21

"You shall not wrong an alien, neither shall you oppress him, for you were aliens in the land of Egypt.

22

"You shall not take advantage of any widow or fatherless child.

23

If you take advantage of them at all, and they cry at all to me, I will surely hear their cry;

24

and my wrath will grow hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless.

25

"If you lend money to any of my people with you who is poor, you shall not be to him as a creditor; neither shall you charge him interest.

26

If you take your neighbor`s garment as collateral, you shall restore it to him before the sun goes down,

27

for that is his only covering, it is his garment for his skin. What would he sleep in? It will happen, when he cries to me, that I will hear, for I am gracious.

28

"You shall not blaspheme God, nor curse a ruler of your people.

29

"You shall not delay to offer from your harvest and from the outflow of your presses. "You shall give the firstborn of your sons to me.

30

You shall do likewise with your oxen and with your sheep. Seven days it shall be with its mother, then on the eighth day you shall give it me.

31

"You shall be holy men to me, therefore you shall not eat any flesh that is torn by animals in the field. You shall cast it to the dogs.

Exodus 23


Exodus Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Exodus 22

The Second Book of Moses, Called Exodus

Return to Index

Chapter 23

1

"You shall not spread a false report. Don`t join your hand with the wicked to be a malicious witness.

2

You shall not follow a crowd to do evil; neither shall you testify in court to side with a multitude to pervert justice;

3

neither shall you favor a poor man in his cause.

4

"If you meet your enemy`s ox or his donkey going astray, you shall surely bring it back to him again.

5

If you see the donkey of him who hates you fallen down under his burden, don`t leave him, you shall surely help him with it.

6

"You shall not deny justice to your poor people in their lawsuits.

7

"Keep far from a false charge, and don`t kill the innocent and righteous: for I will not justify the wicked.

8

You shall take no bribe, for a bribe blinds those who have sight and perverts the words of the righteous.

9

"You shall not oppress an alien, for you know the heart of an alien, seeing you were aliens in the land of Egypt.

10

"For six years you shall sow your land, and shall gather in its increase,

11

but the seventh year you shall let it rest and lie fallow, that the poor of your people may eat; and what they leave the animal of the field shall eat. In like manner you shall deal with your vineyard and with your olive grove.

12

"Six days you shall do your work, and on the seventh day you shall rest, that your ox and your donkey may have rest, and the son of your handmaid, and the alien may be refreshed.

13

"Be careful to do all things that I have said to you; and don`t invoke the name of other gods, neither let them be heard out of your mouth.

14

"You shall observe a feast to me three times a year.

15

You shall observe the feast of unleavened bread. Seven days you shall eat unleavened bread, as I commanded you, at the time appointed in the month Abib (for in it you came out from Egypt), and no one shall appear before me empty.

16

And the feast of harvest, the first-fruits of your labors, which you sow in the field: and the feast of harvest, at the end of the year, when you gather in your labors out of the field.

17

Three times in the year all your males shall appear before the Lord Yahweh.

18

"You shall not offer the blood of my sacrifice with leavened bread, neither shall the fat of my feast remain all night until the morning.

19

The first of the first-fruits of your ground you shall bring into the house of Yahweh your God. "You shall not boil a kid in its mother`s milk.

20

"Behold, I send an angel before you, to keep you by the way, and to bring you into the place which I have prepared.

21

Pay attention to him, and listen to his voice. Don`t provoke him, for he will not pardon your disobedience, for my name is in him.

22

But if you indeed listen to his voice, and do all that I speak, then I will be an enemy to your enemies, and an adversary to your adversaries.

23

For my angel shall go before you, and bring you in to the Amorite, the Hittite, the Perizzite, the Canaanite, the Hivite, and the Jebusite; and I will cut them off.

24

You shall not bow down to their gods, nor serve them, nor follow their practices, but you shall utterly overthrow them and demolish their pillars.

25

You shall serve Yahweh your God, and he will bless your bread and your water, and I will take sickness away from your midst.

26

No one will miscarry or be barren in your land. I will fulfill the number of your days.

27

I will send my terror before you, and will confuse all the people to whom you come, and I will make all your enemies turn their backs to you.

28

I will send the hornet before you, which will drive out the Hivite, the Canaanite, and the Hittite, from before you.

29

I will not drive them out from before you in one year, lest the land become desolate, and the animals of the field multiply against you.

30

Little by little I will drive them out from before you, until you have increased and inherit the land.

31

I will set your border from the Red Sea even to the sea of the Philistines, and from the wilderness to the River; for I will deliver the inhabitants of the land into your hand, and you shall drive them out before you.

32

You shall make no covenant with them, nor with their gods.

33

They shall not dwell in your land, lest they make you sin against me, for if you serve their gods, it will surely be a snare to you."

Exodus 24


Exodus Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Exodus 23

The Second Book of Moses, Called Exodus

Return to Index

Chapter 24

1

He said to Moses, "Come up to Yahweh, you, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship from a distance.

2

Moses alone shall come near to Yahweh, but they shall not come near, neither shall the people go up with him."

3

Moses came and told the people all the words of Yahweh, and all the ordinances; and all the people answered with one voice, and said, "All the words which Yahweh has spoken will we do."

4

Moses wrote all the words of Yahweh, and rose up early in the morning, and built an altar under the mountain, and twelve pillars for the twelve tribes of Israel.

5

He sent young men of the children of Israel, who offered burnt offerings and sacrificed peace-offerings of oxen to Yahweh.

6

Moses took half of the blood and put it in basins, and half of the blood he sprinkled on the altar.

7

He took the book of the covenant and read it in the hearing of the people, and they said, "All that Yahweh has spoken will we do, and be obedient."

8

Moses took the blood, and sprinkled it on the people, and said, "Look, this is the blood of the covenant, which Yahweh has made with you concerning all these words."

9

Then Moses, Aaron, Nadab, Abihu, and seventy of the elders of Israel went up.

10

They saw the God of Israel. Under his feet was like a paved work of sapphire stone, like the skies for clearness.

11

He didn`t lay his hand on the nobles of the children of Israel. They saw God, and ate and drank.

12

Yahweh said to Moses, "Come up to me on the mountain, and stay here, and I will give you the tables of stone with the law and the commands that I have written, that you may teach them."

13

Moses rose up with Joshua, his servant, and Moses went up onto God`s Mountain.

14

He said to the elders, "Wait here for us, until we come again to you. Behold, Aaron and Hur are with you. Whoever is involved in a dispute can go to them."

15

Moses went up on the mountain, and the cloud covered the mountain.

16

The glory of Yahweh settled on Mount Sinai, and the cloud covered it six days. The seventh day he called to Moses out of the midst of the cloud.

17

The appearance of the glory of Yahweh was like devouring fire on the top of the mountain in the eyes of the children of Israel.

18

Moses entered into the midst of the cloud, and went up on the mountain; and Moses was on the mountain forty days and forty nights.

Exodus 25


Exodus Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Exodus 24

The Second Book of Moses, Called Exodus

Return to Index

Chapter 25

1

Yahweh spoke to Moses, saying,

2

"Speak to the children of Israel, that they take an offering for me. From everyone whose heart makes him willing you shall take my offering.

3

This is the offering which you shall take from them: gold, silver, brass,

4

blue, purple, scarlet, fine linen, goats` hair,

5

rams` skins dyed red, sea cow hides, acacia wood,

6

oil for the light, spices for the anointing oil and for the sweet incense,

7

onyx stones, and stones to be set for the ephod and for the breastplate.

8

Let them make me a sanctuary, that I may dwell among them.

9

According to all that I show you, the pattern of the tent, and the pattern of all of its furniture, even so you shall make it.

10

"They shall make an ark of acacia wood. Its length shall be two and a half cubits, its breadth a cubit and a half, and a cubit and a half its height.

11

You shall overlay it with pure gold. Inside and outside shall you overlay it, and shall make a gold molding around it.

12

You shall cast four rings of gold for it, and put them in its four feet. Two rings shall be on the one side of it, and two rings on the other side of it.

13

You shall make poles of acacia wood, and overlay them with gold.

14

You shall put the poles into the rings on the sides of the ark to carry the ark.

15

The poles shall be in the rings of the ark. They shall not be taken from it.

16

You shall put the testimony which I shall give you into the ark.

17

You shall make a mercy seat of pure gold. Two and a half cubits shall be its length, and a cubit and a half its breadth.

18

You shall make two cherubim of hammered gold. You shall make them at the two ends of the mercy seat.

19

Make one cherub at the one end, and one cherub at the other end. You shall make the cherubim on its two ends of one piece with the mercy seat.

20

The cherubim shall spread out their wings upward, covering the mercy seat with their wings, with their faces toward one another. The faces of the cherubim shall be toward the mercy seat.

21

You shall put the mercy seat on top of the ark, and in the ark you shall put the testimony that I will give you.

22

There I will meet with you, and I will tell you from above the mercy seat, from between the two cherubim which are on the ark of the testimony, all that I command you for the children of Israel.

23

"You shall make a table of acacia wood. Two cubits shall be its length, and a cubit its breadth, and one and a half cubits its height.

24

You shall overlay it with pure gold, and make a gold molding around it.

25

You shall make a rim of a handbreadth around it. You shall make a golden molding on its rim around it.

26

You shall make four rings of gold for it, and put the rings in the four corners that are on its four feet.

27

the rings shall be close to the rim, for places for the poles to carry the table.

28

You shall make the poles of acacia wood, and overlay them with gold, that the table may be carried with them.

29

You shall make its dishes, its spoons, its ladles, and its bowls to pour out offerings with. Of pure gold shall you make them.

30

You shall set bread of the presence on the table before me always.

31

"You shall make a lampstand of pure gold. Of hammered work shall the lampstand be made, even its base, its shaft, its cups, its buds, and its flowers, shall be of one piece with it.

32

There shall be six branches going out of its sides: three branches of the lampstand out of its one side, and three branches of the lampstand out of its other side;

33

three cups made like almond blossoms in one branch, a bud and a flower; and three cups made like almond blossoms in the other branch, a bud and a flower, so for the six branches going out of the lampstand;

34

and in the lampstand four cups made like almond blossoms, its buds and its flowers;

35

and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, for the six branches going out of the lampstand.

36

Their buds and their branches shall be of one piece with it, the whole of it one beaten work of pure gold.

37

You shall make its lamps seven, and they shall light its lamps to give light to the space in front of it.

38

Its snuffers and its snuff dishes shall be of pure gold.

39

It shall be made of a talent of pure gold, with all these accessories.

40

See that you make them after their pattern, which has been shown to you on the mountain.

Exodus 26


Exodus Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Exodus 25

The Second Book of Moses, Called Exodus

Return to Index

Chapter 26

1

"Moreover you shall make the tent with ten curtains; of fine twined linen, and blue, and purple, and scarlet, with cherubim. The work of the skillful workman you shall make them.

2

The length of each curtain shall be twenty-eight cubits, and the breadth of each curtain four cubits: all the curtains shall have one measure.

3

Five curtains shall be coupled together one to another; and the other five curtains shall be coupled one to another.

4

You shall make loops of blue on the edge of the one curtain from the edge in the coupling; and likewise shall you make in the edge of the curtain that is outmost in the second coupling.

5

You shall make fifty loops in the one curtain, and you shall make fifty loops in the edge of the curtain that is in the second coupling. The loops shall be opposite one to another.

6

You shall make fifty clasps of gold, and couple the curtains one to another with the clasps: and the tent shall be a unit.

7

"You shall make curtains of goats` hair for a covering over the tent: eleven curtains shall you make them.

8

The length of each curtain shall be thirty cubits, and the breadth of each curtain four cubits: the eleven curtains shall have one measure.

9

You shall couple five curtains by themselves, and six curtains by themselves, and shall double over the sixth curtain in the forefront of the tent.

10

You shall make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops on the edge of the curtain which is outmost in the second coupling.

11

You shall make fifty clasps of brass, and put the clasps into the loops, and couple the tent together, that it may be one.

12

The overhanging part that remains of the curtains of the tent, the half curtain that remains, shall hang over the back of the tent.

13

The cubit on the one side, and the cubit on the other side, of that which remains in the length of the curtains of the tent, shall hang over the sides of the tent on this side and on that side, to cover it.

14

You shall make a covering for the tent of rams` skins dyed red, and a covering of sea cow hides above.

15

"You shall make the boards for the tent of acacia wood, standing up.

16

Ten cubits shall be the length of a board, and one and a half cubits the breadth of each board.

17

There shall be two tenons in each board, joined to one another: thus shall you make for all the boards of the tent.

18

You shall make the boards for the tent, twenty boards for the south side southward.

19

You shall make forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

20

For the second side of the tent, on the north side, twenty boards,

21

and their forty sockets of silver; two sockets under one board, and two sockets under another board.

22

For the far part of the tent westward you shall make six boards.

23

Two boards shall you make for the corners of the tent in the far part.

24

They shall be double beneath, and in like manner they shall be entire to the top of it to one ring: thus shall it be for them both; they shall be for the two corners.

25

There shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board.

26

"You shall make bars of acacia wood: five for the boards of the one side of the tent,

27

and five bars for the boards of the other side of the tent, and five bars for the boards of the side of the tent, for the far part westward.

28

The middle bar in the midst of the boards shall pass through from end to end.

29

You shall overlay the boards with gold, and make their rings of gold for places for the bars: and you shall overlay the bars with gold.

30

You shall set up the tent according to the way that it was shown to you on the mountain.

31

"You shall make a veil of blue, and purple, and scarlet, and fine twined linen, with cherubim. The work of the skillful workman shall it be made.

32

You shall hang it on four pillars of acacia overlaid with gold; their hooks shall be of gold, on four sockets of silver.

33

You shall hang up the veil under the clasps, and shall bring the ark of the testimony in there within the veil: and the veil shall separate the holy place from the most holy for you.

34

You shall put the mercy seat on the ark of the testimony in the most holy place.

35

You shall set the table outside the veil, and the lampstand over against the table on the side of the tent toward the south: and you shall put the table on the north side.

36

"You shall make a screen for the door of the Tent, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer.

37

You shall make for the screen five pillars of acacia, and overlay them with gold: their hooks shall be of gold: and you shall cast five sockets of brass for them.

Exodus 27


Exodus Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Exodus 26

The Second Book of Moses, Called Exodus

Return to Index

Chapter 27

1

"You shall make the altar of acacia wood, five cubits long, and five cubits broad; the altar shall be foursquare: and its height shall be three cubits.

2

You shall make its horns on its four corners; its horns shall be of one piece with it; and you shall overlay it with brass.

3

You shall make its pots to take away its ashes, its shovels, its basins, its flesh hooks, and its fire pans: all its vessels you shall make of brass.

4

You shall make a grating for it of network of brass: and on the net you shall make four brazen rings in its four corners.

5

You shall put it under the ledge around the altar beneath, that the net may reach halfway up the altar.

6

You shall make poles for the altar, poles of acacia wood, and overlay them with brass.

7

Its poles shall be put into the rings, and the poles shall be on the two sides of the altar, when carrying it.

8

Hollow with planks shall you make it: as it has been showed you on the mountain, so shall they make it.

9

"You shall make the court of the tent: for the south side southward there shall be hangings for the court of fine twined linen one hundred cubits long for one side:

10

and the pillars of it shall be twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets shall be of silver.

11

Likewise for the north side in length there shall be hangings one hundred cubits long, and the pillars of it twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

12

For the breadth of the court on the west side shall be hangings of fifty cubits; their pillars ten, and their sockets ten.

13

The breadth of the court on the east side eastward shall be fifty cubits.

14

The hangings for the one side of the gate shall be fifteen cubits; their pillars three, and their sockets three.

15

For the other side shall be hangings of fifteen cubits; their pillars three, and their sockets three.

16

For the gate of the court shall be a screen of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, the work of the embroiderer; their pillars four, and their sockets four.

17

All the pillars of the court round about shall be filleted with silver; their hooks of silver, and their sockets of brass.

18

The length of the court shall be one hundred cubits, and the breadth fifty every where, and the height five cubits, of fine twined linen, and their sockets of brass.

19

All the instruments of the tent in all its service, and all the pins of it, and all the pins of the court, shall be of brass.

20

"You shall command the children of Israel, that they bring to you pure olive oil beaten for the light, to cause a lamp to burn continually.

21

In the tent of meeting, outside the veil which is before the testimony, Aaron and his sons shall keep it in order from evening to morning before Yahweh: it shall be a statute forever throughout their generations on the behalf of the children of Israel.

Exodus 28


Exodus Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Exodus 27

The Second Book of Moses, Called Exodus

Return to Index

Chapter 28

1

"Bring Aaron your brother, and his sons with him, near to you from among the children of Israel, that he may minister to me in the priest`s office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron`s sons.

2

You shall make holy garments for Aaron your brother, for glory and for beauty.

3

You shall speak to all who are wise-hearted, whom I have filled with the spirit of wisdom, that they make Aaron`s garments to sanctify him, that he may minister to me in the priest`s office.

4

These are the garments which they shall make: a breastplate, and an ephod, and a robe, and a coat of checker work, a turban, and a sash: and they shall make holy garments for Aaron your brother, and his sons, that he may minister to me in the priest`s office.

5

They shall take the gold, and the blue, and the purple, and the scarlet, and the fine linen.

6

"They shall make the ephod of gold, of blue, and purple, scarlet, and fine twined linen, the work of the skillful workman.

7

It shall have two shoulder-pieces joined to the two ends of it, that it may be joined together.

8

The skillfully woven band, which is on it, that is on him, shall be like its work and of the same piece; of gold, of blue, and purple, and scarlet, and fine twined linen.

9

You shall take two onyx stones, and engrave on them the names of the children of Israel:

10

six of their names on the one stone, and the names of the six that remain on the other stone, in the order of their birth.

11

With the work of an engraver in stone, like the engravings of a signet, shall you engrave the two stones, according to the names of the children of Israel: you shall make them to be enclosed in settings of gold.

12

You shall put the two stones on the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel: and Aaron shall bear their names before Yahweh on his two shoulders for a memorial.

13

You shall make settings of gold,

14

and two chains of pure gold; you make them like cords shall, of braided work: and you shall put the braided chains on the settings.

15

"You shall make a breastplate of judgment, the work of the skillful workman; like the work of the ephod you shall make it; of gold, of blue, and purple, and scarlet, and fine twined linen, shall you make it.

16

It shall be square and folded double; a span shall be its length of it, and a span its breadth.

17

You shall set in it settings of stones, four rows of stones: a row of ruby, topaz, and beryl shall be the first row;

18

and the second row a turquoise, a sapphire, and an emerald;

19

and the third row a jacinth, an agate, and an amethyst;

20

and the fourth row a chrysolite, an onyx, and a jasper: they shall be enclosed in gold in their settings.

21

The stones shall be according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, everyone according to his name, they shall be for the twelve tribes.

22

You shall make on the breastplate chains like cords, of braided work of pure gold.

23

You shall make on the breastplate two rings of gold, and shall put the two rings on the two ends of the breastplate.

24

You shall put the two braided chains of gold in the two rings at the ends of the breastplate.

25

The other two ends of the two braided chains you shall put on the two settings, and put them on the shoulder-pieces of the ephod in the forepart of it.

26

You shall make two rings of gold, and you shall put them on the two ends of the breastplate, on its edge, which is toward the side of the ephod inward.

27

You shall make two rings of gold, and shall put them on the two shoulder-pieces of the ephod underneath, in the forepart of it, close by the coupling of it, above the skillfully woven band of the ephod.

28

They shall bind the breastplate by the rings of it to the rings of the ephod with a lace of blue, that it may be on the skillfully woven band of the ephod, and that the breastplate may not swing out from the ephod.

29

Aaron shall bear the names of the children of Israel in the breastplate of judgment on his heart, when he goes in to the holy place, for a memorial before Yahweh continually.

30

You shall put in the breastplate of judgment the Urim and the Thummim; and they shall be on Aaron`s heart, when he goes in before Yahweh: and Aaron shall bear the judgment of the children of Israel on his heart before Yahweh continually.

31

"You shall make the robe of the ephod all of blue.

32

It shall have a hole for the head in the midst of it: it shall have a binding of woven work round about the hole of it, as it were the hole of a coat of mail, that it not be torn.

33

On its hem you shall make pomegranates of blue, and of purple, and of scarlet, around its hem; and bells of gold between them round about:

34

a golden bell and a pomegranate, a golden bell and a pomegranate, on the hem of the robe round about.

35

It shall be on Aaron to minister: and the sound of it shall be heard when he goes in to the holy place before Yahweh, and when he comes out, that he not die.

36

"You shall make a plate of pure gold, and engrave on it, like the engravings of a signet, `HOLY TO YAHWEH.`

37

You shall put it on a lace of blue, and it shall be on the sash; on the front of the sash it shall be.

38

It shall be on Aaron`s forehead, and Aaron shall bear the iniquity of the holy things, which the children of Israel shall make holy in all their holy gifts; and it shall be always on his forehead, that they may be accepted before Yahweh.

39

You shall weave the coat in checker work of fine linen, and you shall make a turban of fine linen, and you shall make a sash, the work of the embroiderer.

40

"You shall make coats for Aaron`s sons, and you shall make sashes for them and headbands shall you make for them, for glory and for beauty.

41

You shall put them on Aaron your brother, and on his sons with him, and shall anoint them, and consecrate them, and sanctify them, that they may minister to me in the priest`s office.

42

You shall make them linen breeches to cover the flesh of their nakedness; from the loins even to the thighs they shall reach:

43

They shall be on Aaron, and on his sons, when they go in to the tent of meeting, or when they come near to the altar to minister in the holy place; that they don`t bear iniquity, and die: it shall be a statute forever to him and to his descendants after him.

Exodus 29


Exodus Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Exodus 28

The Second Book of Moses, Called Exodus

Return to Index

Chapter 29

1

"This is the thing that you shall do to them to make them holy, to minister to me in the priest`s office: take one young bull and two rams without blemish,

2

unleavened bread, unleavened cakes mixed with oil, and unleavened wafers anointed with oil: you shall make them of fine wheat flour.

3

You shall put them into one basket, and bring them in the basket, with the bull and the two rams.

4

You shall bring Aaron and his sons to the door of the tent of meeting, and shall wash them with water.

5

You shall take the garments, and put on Aaron the coat, the robe of the ephod, the ephod, and the breastplate, and dress him with the skillfully woven band of the ephod;

6

and you shall set the turban on his head, and put the holy crown on the turban.

7

Then you shall take the anointing oil, and pour it on his head, and anoint him.

8

You shall bring his sons, and put coats on them.

9

You shall dress them with belts, Aaron and his sons, and bind headbands on them: and they shall have the priesthood by a perpetual statute: and you shall consecrate Aaron and his sons.

10

"You shall bring the bull before the tent of meeting: and Aaron and his sons shall lay their hands on the head of the bull.

11

You shall kill the bull before Yahweh, at the door of the tent of meeting.

12

You shall take of the blood of the bull, and put it on the horns of the altar with your finger; and you shall pour out all the blood at the base of the altar.

13

You shall take all the fat that covers the innards, the cover of the liver, the two kidneys, and the fat that is on them, and burn them on the altar.

14

But the flesh of the bull, and its skin, and its dung, you shall burn with fire outside of the camp: it is a sin-offering.

15

"You shall also take the one ram; and Aaron and his sons shall lay their hands on the head of the ram.

16

You shall kill the ram, and you shall take its blood, and sprinkle it around on the altar.

17

You shall cut the ram into its pieces, and wash its innards, and its legs, and put them with its pieces, and with its head.

18

You shall burn the whole ram on the altar: it is a burnt offering to Yahweh; it is a sweet savor, an offering made by fire to Yahweh.

19

"You shall take the other ram; and Aaron and his sons shall lay their hands on the head of the ram.

20

Then you shall kill the ram, and take some of its blood, and put it on the tip of the right ear of Aaron, and on the tip of the right ear of his sons, and on the thumb of their right hand, and on the big toe of their right foot, and sprinkle the blood on the altar round about.

21

You shall take of the blood that is on the altar, and of the anointing oil, and sprinkle it on Aaron, and on his garments, and on his sons, and on the garments of his sons with him: and he shall be made holy, and his garments, and his sons, and his sons` garments with him.

22

Also you shall take some of the ram`s fat, the fat tail, the fat that covers the innards, the cover of the liver, the two kidneys, the fat that is on them, and the right thigh (for it is a ram of consecration),

23

and one loaf of bread, one cake of oiled bread, and one wafer out of the basket of unleavened bread that is before Yahweh.

24

You shall put all of this in Aaron`s hands, and in his sons` hands, and shall wave them for a wave-offering before Yahweh.

25

You shall take them from their hands, and burn them on the altar on the burnt offering, for a sweet savor before Yahweh: it is an offering made by fire to Yahweh.

26

"You shall take the breast of Aaron`s ram of consecration, and wave it for a wave-offering before Yahweh: and it shall be your portion.

27

You shall sanctify the breast of the wave-offering, and the thigh of the heave-offering, which is waved, and which is heaved up, of the ram of consecration, even of that which is for Aaron, and of that which is for his sons:

28

and it shall be for Aaron and his sons as their portion forever from the children of Israel; for it is a heave-offering: and it shall be a heave-offering from the children of Israel of the sacrifices of their peace-offerings, even their heave-offering to Yahweh.

29

"The holy garments of Aaron shall be for his sons after him, to be anointed in them, and to be consecrated in them.

30

Seven days shall the son who is priest in his place put them on, when he comes into the tent of meeting to minister in the holy place.

31

"You shall take the ram of consecration, and boil its flesh in a holy place.

32

Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, at the door of the tent of meeting.

33

They shall eat those things with which atonement was made, to consecrate and sanctify them: but a stranger shall not eat of it, because they are holy.

34

If anything of the flesh of the consecration, or of the bread, remains to the morning, then you shall burn the remainder with fire: it shall not be eaten, because it is holy.

35

"Thus shall you do to Aaron, and to his sons, according to all that I have commanded you. Seven days shall you consecrate them.

36

Every day shall you offer the bull of sin-offering for atonement: and you shall cleanse the altar, when you make atonement for it; and you shall anoint it, to sanctify it.

37

Seven days you shall make atonement for the altar, and sanctify it: and the altar shall be most holy; whatever touches the altar shall be holy.

38

"Now this is that which you shall offer on the altar: two lambs a year old day by day continually.

39

The one lamb you shall offer in the morning; and the other lamb you shall offer at evening:

40

and with the one lamb a tenth part of an ephah of fine flour mixed with the fourth part of a hin of beaten oil, and the fourth part of a hin of wine for a drink-offering.

41

The other lamb you shall offer at evening, and shall do to it according to the meal-offering of the morning, and according to its drink-offering, for a sweet savor, an offering made by fire to Yahweh.

42

It shall be a continual burnt offering throughout your generations at the door of the tent of meeting before Yahweh, where I will meet with you, to speak there to you.

43

There I will meet with the children of Israel; and the place shall be sanctified by my glory.

44

I will sanctify the tent of meeting and the altar: Aaron also and his sons I will sanctify, to minister to me in the priest`s office.

45

I will dwell among the children of Israel, and will be their God.

46

They shall know that I am Yahweh their God, who brought them forth out of the land of Egypt, that I might dwell among them: I am Yahweh their God.

Exodus 30


Exodus Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Exodus 29

The Second Book of Moses, Called Exodus

Return to Index

Chapter 30

1

"You shall make an altar to burn incense on. You shall make it of acacia wood.

2

Its length shall be a cubit, and its breadth a cubit. It shall be square, and its height shall be two cubits. Its horns shall be of one piece with it.

3

You shall overlay it with pure gold, the top of it, the sides of it around it, and its horns; and you shall make a gold molding around it.

4

You shall make two golden rings for it under its molding; on its two ribs, on its two sides you shall make them; and they shall be for places for poles with which to bear it.

5

You shall make the poles of acacia wood, and overlay them with gold.

6

You shall put it before the veil that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with you.

7

Aaron shall burn incense of sweet spices on it every morning. When he tends the lamps, he shall burn it.

8

When Aaron lights the lamps at evening, he shall burn it, a perpetual incense before Yahweh throughout your generations.

9

You shall offer no strange incense on it, nor burnt offering, nor meal-offering; and you shall pour no drink-offering on it.

10

Aaron shall make atonement on its horns once in the year; with the blood of the sin offering of atonement once in the year he shall make atonement for it throughout your generations. It is most holy to Yahweh."

11

Yahweh spoke to Moses, saying,

12

"When you take a census of the children of Israel, according to those who are numbered among them, then each man shall give a ransom for his soul to Yahweh, when you number them; that there be no plague among them when you number them.

13

They shall give this, everyone who passes over to those who are numbered, half a shekel after the shekel of the sanctuary; (the shekel is twenty gerahs;) half a shekel for an offering to Yahweh.

14

Everyone who passes over to those who are numbered, from twenty years old and upward, shall give the offering to Yahweh.

15

The rich shall not give more, and the poor shall not give less, than the half shekel, when they give the offering of Yahweh, to make atonement for your souls.

16

You shall take the atonement money from the children of Israel, and shall appoint it for the service of the tent of meeting; that it may be a memorial for the children of Israel before Yahweh, to make atonement for your souls."

17

Yahweh spoke to Moses, saying,

18

"You shall also make a basin of brass, and the base of it of brass, in which to wash. You shall put it between the tent of meeting and the altar, and you shall put water in it.

19

Aaron and his sons shall wash their hands and their feet in it.

20

When they go into the tent of meeting, they shall wash with water, that they not die; or when they come near to the altar to minister, to burn an offering made by fire to Yahweh.

21

So they shall wash their hands and their feet, that they not die: and it shall be a statute forever to them, even to him and to his descendants throughout their generations."

22

Moreover Yahweh spoke to Moses, saying,

23

"Also take fine spices: of liquid myrrh, five hundred shekels; and of fragrant cinnamon half as much, even two hundred and fifty; and of fragrant cane, two hundred and fifty;

24

and of cassia five hundred, after the shekel of the sanctuary; and a hin of olive oil.

25

You shall make it a holy anointing oil, a perfume compounded after the art of the perfumer: it shall be a holy anointing oil.

26

You shall use it to anoint the tent of meeting, the ark of the testimony,

27

the table and all its articles, the lampstand and its accessories, the altar of incense,

28

the altar of burnt offering with all its utensils, and the basin with its base.

29

You shall sanctify them, that they may be most holy. Whatever touches them shall be holy.

30

You shall anoint Aaron and his sons, and sanctify them, that they may minister to me in the priest`s office.

31

You shall speak to the children of Israel, saying, `This shall be a holy anointing oil to me throughout your generations.

32

It shall not be poured on man`s flesh, neither shall you make any like it, according to its composition: it is holy. It shall be holy to you.

33

Whoever compounds any like it, or whoever puts any of it on a stranger, he shall be cut off from his people.`"

34

Yahweh said to Moses, "Take to yourself sweet spices, gum resin, and onycha, and galbanum; sweet spices with pure frankincense: of each shall there be an equal weight;

35

and you shall make incense of it, a perfume after the art of the perfumer, seasoned with salt, pure and holy:

36

and you shall beat some of it very small, and put some of it before the testimony in the tent of meeting, where I will meet with you. It shall be to you most holy.

37

The incense which you shall make, according to its composition you shall not make for yourselves: it shall be to you holy for Yahweh.

38

Whoever shall make any like that, to smell of it, he shall be cut off from his people."

Exodus 31


Exodus Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Exodus 30

The Second Book of Moses, Called Exodus

Return to Index

Chapter 31

1

Yahweh spoke to Moses, saying,

2

"Behold, I have called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah:

3

and I have filled him with the Spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

4

to devise skillful works, to work in gold, and in silver, and in brass,

5

and in cutting of stones for setting, and in carving of wood, to work in all manner of workmanship.

6

I, behold, I have appointed with him Oholiab, the son of Ahisamach, of the tribe of Dan; and in the heart of all who are wise-hearted I have put wisdom, that they may make all that I have commanded you:

7

the tent of meeting, the ark of the testimony, the mercy seat that is on it, all the furniture of the Tent,

8

the table and its vessels, the pure lampstand with all its vessels, the altar of incense,

9

the altar of burnt offering with all its vessels, the basin and its base,

10

the finely worked garments -- the holy garments for Aaron the priest -- the garments of his sons to minister in the priest`s office,

11

the anointing oil, and the incense of sweet spices for the holy place: according to all that I have commanded you they shall do."

12

Yahweh spoke to Moses, saying,

13

"Speak also to the children of Israel, saying, `Most assuredly you shall keep my Sabbaths: for it is a sign between me and you throughout your generations; that you may know that I am Yahweh who sanctifies you.

14

You shall keep the Sabbath therefore; for it is holy to you. Everyone who profanes it shall surely be put to death; for whoever does any work therein, that soul shall be cut off from among his people.

15

Six days shall work be done, but on the seventh day is a Sabbath of solemn rest, holy to Yahweh. Whoever does any work on the Sabbath day shall surely be put to death.

16

Therefore the children of Israel shall keep the Sabbath, to observe the Sabbath throughout their generations, for a perpetual covenant.

17

It is a sign between me and the children of Israel forever; for in six days Yahweh made heaven and earth, and on the seventh day he rested, and was refreshed.`"

18

He gave to Moses, when he finished speaking with him on Mount Sinai, the two tablets of the testimony, stone tablets, written with God`s finger.

Exodus 32


Exodus Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Exodus 31

The Second Book of Moses, Called Exodus

Return to Index

Chapter 32

1

When the people saw that Moses delayed to come down from the mountain, the people gathered themselves together to Aaron, and said to him, "Come, make us gods, which shall go before us; for as for this Moses, the man who brought us up out of the land of Egypt, we don`t know what has become of him."

2

Aaron said to them, "Take off the golden rings, which are in the ears of your wives, of your sons, and of your daughters, and bring them to me."

3

All the people took off the golden rings which were in their ears, and brought them to Aaron.

4

He received what they handed him, and fashioned it with an engraving tool, and made it a molten calf; and they said, "These are your gods, Israel, which brought you up out of the land of Egypt."

5

When Aaron saw this, he built an altar before it; and Aaron made a proclamation, and said, "Tomorrow shall be a feast to Yahweh."

6

They rose up early on the next day, and offered burnt offerings, and brought peace-offerings; and the people sat down to eat and to drink, and rose up to play.

7

Yahweh spoke to Moses, "Go, get down; for your people, who you brought up out of the land of Egypt, have corrupted themselves!

8

They have turned aside quickly out of the way which I commanded them. They have made themselves a molten calf, and have worshipped it, and have sacrificed to it, and said, `These are your gods, Israel, which brought you up out of the land of Egypt.`"

9

Yahweh said to Moses, "I have seen these people, and, behold, they are a stiff-necked people.

10

Now therefore leave me alone, that my wrath may burn hot against them, and that I may consume them; and I will make of you a great nation."

11

Moses begged Yahweh his God, and said, "Yahweh, why does your wrath burn hot against your people, that you have brought forth out of the land of Egypt with great power and with a mighty hand?

12

Why should the Egyptians speak, saying, `He brought them forth for evil, to kill them in the mountains, and to consume them from the surface of the earth?` Turn from your fierce wrath, and repent of this evil against your people.

13

Remember Abraham, Isaac, and Israel, your servants, to whom you swore by your own self, and said to them, `I will multiply your seed as the stars of the sky, and all this land that I have spoken of I will give to your seed, and they shall inherit it forever.`"

14

Yahweh repented of the evil which he said he would do to his people.

15

Moses turned, and went down from the mountain, with the two tablets of the testimony in his hand; tablets that were written on both their sides; on the one side and on the other they were written.

16

The tablets were the work of God, and the writing was the writing of God, engraved on the tables.

17

When Joshua heard the noise of the people as they shouted, he said to Moses, "There is the noise of war in the camp."

18

He said, "It isn`t the voice of those who shout for victory, neither is it the voice of those who cry for being overcome; but the noise of those who sing that I hear."

19

It happened, as soon as he came near to the camp, that he saw the calf and the dancing: and Moses` anger grew hot, and he threw the tablets out of his hands, and broke them beneath the mountain.

20

He took the calf which they had made, and burnt it with fire, ground it to powder, and scattered it on the water, and made the children of Israel drink of it.

21

Moses said to Aaron, "What did this people to you, that you have brought a great sin on them?"

22

Aaron said, "Don`t let the anger of my lord grow hot. You know the people, that they are set on evil.

23

For they said to me, `Make us gods, which shall go before us; for as for this Moses, the man who brought us up out of the land of Egypt, we don`t know what has become of him.`

24

I said to them, `Whoever has any gold, let them take it off:` so they gave it me; and I threw it into the fire, and out came this calf."

25

When Moses saw that the people had broken loose, (for Aaron had let them loose for a derision among their enemies,)

26

then Moses stood in the gate of the camp, and said, "Whoever is on Yahweh`s side, come to me!" All the sons of Levi gathered themselves together to him.

27

He said to them, "Thus says Yahweh, the God of Israel, `Every man put his sword on his thigh, and go back and forth from gate to gate throughout the camp, and every man kill his brother, and every man his companion, and every man his neighbor."

28

The sons of Levi did according to the word of Moses: and there fell of the people that day about three thousand men.

29

Moses said, "Consecrate yourselves today to Yahweh, yes, every man against his son, and against his brother; that he may bestow on you a blessing this day."

30

It happened on the next day, that Moses said to the people, "You have sinned a great sin. Now I will go up to Yahweh. Perhaps I shall make atonement for your sin."

31

Moses returned to Yahweh, and said, "Oh, this people have sinned a great sin, and have made themselves gods of gold.

32

Yet now, if you will, forgive their sin-- and if not, please blot me out of your book which you have written."

33

Yahweh said to Moses, "Whoever has sinned against me, him will I blot out of my book.

34

Now go, lead the people to the place of which I have spoken to you. Behold, my angel shall go before you. Nevertheless in the day when I punish, I will punish them for their sin."

35

Yahweh struck the people, because they made the calf, which Aaron made.

Exodus 33


Exodus Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Exodus 32

The Second Book of Moses, Called Exodus

Return to Index

Chapter 33

1

Yahweh spoke to Moses, "Depart, go up from here, you and the people that you have brought up out of the land of Egypt, to the land of which I swore to Abraham, to Isaac, and to Jacob, saying, `I will give it to your seed.`

2

I will send an angel before you; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

3

to a land flowing with milk and honey: for I will not go up in the midst of you, for you are a stiff-necked people, lest I consume you in the way."

4

When the people heard this evil news, they mourned: and no one put on his jewelry.

5

Yahweh said to Moses, "Tell the children of Israel, `You are a stiff-necked people. If I were to go up into your midst for one moment, I would consume you. Therefore now take off your jewelry from you, that I may know what to do to you."

6

The children of Israel stripped themselves of their jewelry from Mount Horeb onward.

7

Now Moses used to take the tent and to pitch it outside the camp, far away from the camp, and he called it "The tent of meeting." It happened that everyone who sought Yahweh went out to the tent of meeting, which was outside the camp.

8

It happened that when Moses went out to the Tent, that all the people rose up, and stood, everyone at their tent door, and watched Moses, until he had gone into the Tent.

9

It happened, when Moses entered into the Tent, that the pillar of cloud descended, stood at the door of the Tent, and spoke with Moses.

10

All the people saw the pillar of cloud stand at the door of the Tent, and all the people rose up and worshipped, everyone at their tent door.

11

Yahweh spoke to Moses face to face, as a man speaks to his friend. He turned again into the camp, but his servant Joshua, the son of Nun, a young man, didn`t depart out of the Tent.

12

Moses said to Yahweh, "Behold, you tell me, `Bring up this people:` and you haven`t let me know whom you will send with me. Yet you have said, `I know you by name, and you have also found favor in my sight.`

13

Now therefore, if I have found favor in your sight, please show me now your ways, that I may know you, so that I may find favor in your sight: and consider that this nation is your people."

14

He said, "My presence will go with you, and I will give you rest."

15

He said to him, "If your presence doesn`t go with me, don`t carry us up from here.

16

For how would people know that I have found favor in your sight, I and your people? Isn`t it in that you go with us, so that we are separated, I and your people, from all the people who are on the surface of the earth?"

17

Yahweh said to Moses, "I will do this thing also that you have spoken; for you have found favor in my sight, and I know you by name."

18

He said, "Please show me your glory."

19

He said, "I will make all my goodness pass before you, and will proclaim the name of Yahweh before you. I will be gracious to whom I will be gracious, and will show mercy on whom I will show mercy."

20

He said, "You cannot see my face, for man may not see me and live."

21

Yahweh also said, "Behold, there is a place by me, and you shall stand on the rock.

22

It will happen, while my glory passes by, that I will put you in a cleft of the rock, and will cover you with my hand until I have passed by;

23

then I will take away my hand, and you will see my back; but my face shall not be seen."

Exodus 34


Exodus Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Exodus 33

The Second Book of Moses, Called Exodus

Return to Index

Chapter 34

1

Yahweh said to Moses, "Chisel two stone tablets like the first: and I will write on the tablets the words that were on the first tablets, which you broke.

2

Be ready by the morning, and come up in the morning to Mount Sinai, and present yourself there to me on the top of the mountain.

3

No one shall come up with you; neither let anyone be seen throughout all the mountain; neither let the flocks nor herds feed before that mountain."

4

He chiseled two tablets of stone like the first; and Moses rose up early in the morning, and went up to Mount Sinai, as Yahweh had commanded him, and took in his hand two stone tablets.

5

Yahweh descended in the cloud, and stood with him there, and proclaimed the name of Yahweh.

6

Yahweh passed by before him, and proclaimed, "Yahweh! Yahweh, a merciful and gracious God, slow to anger, and abundant in lovingkindness and truth,

7

keeping lovingkindness for thousands, forgiving iniquity and disobedience and sin; and that will by no means clear the guilty, visiting the iniquity of the fathers on the children, and on the children`s children, on the third and on the fourth generation."

8

Moses hurried and bowed his head toward the earth, and worshipped.

9

He said, "If now I have found favor in your sight, Lord, please let the Lord go in the midst of us; although this is a stiff-necked people; pardon our iniquity and our sin, and take us for your inheritance."

10

He said, "Behold, I make a covenant: before all your people I will do marvels, such as have not been worked in all the earth, nor in any nation; and all the people among which you are shall see the work of Yahweh; for it is an awesome thing that I do with you.

11

Observe that which I command you this day. Behold, I drive out before you the Amorite, the Canaanite, the Hittite, the Perizzite, the Hivite, and the Jebusite.

12

Be careful, lest you make a covenant with the inhabitants of the land where you are going, lest it be for a snare in the midst of you:

13

but you shall break down their altars, and dash in pieces their pillars, and you shall cut down their Asherim;

14

for you shall worship no other god: for Yahweh, whose name is Jealous, is a jealous God.

15

Don`t make a covenant with the inhabitants of the land, lest they play the prostitute after their gods, and sacrifice to their gods, and one call you and you eat of his sacrifice;

16

and you take of their daughters to your sons, and their daughters play the prostitute after their gods, and make your sons play the prostitute after their gods.

17

You shall make no cast idols for yourselves.

18

"You shall keep the feast of unleavened bread. Seven days you shall eat unleavened bread, as I commanded you, at the time appointed in the month Abib; for in the month Abib you came out from Egypt.

19

All that opens the womb is mine; and all your cattle that is male, the firstborn of cow and sheep.

20

The firstborn of a donkey you shall redeem with a lamb: and if you will not redeem it, then you shall break its neck. All the firstborn of your sons you shall redeem. No one shall appear before me empty.

21

Six days you shall work, but on the seventh day you shall rest: in plowing time and in harvest you shall rest.

22

You shall observe the feast of weeks with the first-fruits of wheat harvest, and the feast of harvest at the year`s end.

23

Three times in the year all your males shall appear before the Lord Yahweh, the God of Israel.

24

For I will drive out nations before you and enlarge your borders; neither shall any man desire your land when you go up to appear before Yahweh, your God, three times in the year.

25

"You shall not offer the blood of my sacrifice with leavened bread; neither shall the sacrifice of the feast of the Passover be left to the morning.

26

You shall bring the first of the first-fruits of your ground to the house of Yahweh your God. You shall not boil a young goat in its mother`s milk."

27

Yahweh said to Moses, "Write you these words: for in accordance with these words I have made a covenant with you and with Israel."

28

He was there with Yahweh forty days and forty nights; he neither ate bread, nor drank water. He wrote on the tablets the words of the covenant, the ten commandments.

29

It happened, when Moses came down from Mount Sinai with the two tablets of the testimony in Moses` hand, when he came down from the mountain, that Moses didn`t know that the skin of his face shone by reason of his speaking with him.

30

When Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come near him.

31

Moses called to them, and Aaron and all the rulers of the congregation returned to him; and Moses spoke to them.

32

Afterward all the children of Israel came near, and he gave them all of the commandments that Yahweh had spoken with him on Mount Sinai.

33

When Moses was done speaking with them, he put a veil on his face.

34

But when Moses went in before Yahweh to speak with him, he took the veil off, until he came out; and he came out, and spoke to the children of Israel that which he was commanded.

35

The children of Israel saw Moses` face, that the skin of Moses` face shone: and Moses put the veil on his face again, until he went in to speak with him.

Exodus 35


Exodus Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Exodus 34

The Second Book of Moses, Called Exodus

Return to Index

Chapter 35

1

Moses assembled all the congregation of the children of Israel, and said to them, "These are the words which Yahweh has commanded, that you should do them.

2

`Six days shall work be done, but on the seventh day there shall be a holy day for you, a Sabbath of solemn rest to Yahweh: whoever does any work in it shall be put to death.

3

You shall kindle no fire throughout your habitations on the Sabbath day.`"

4

Moses spoke to all the congregation of the children of Israel, saying, "This is the thing which Yahweh commanded, saying,

5

`Take from among you an offering to Yahweh. Whoever is of a willing heart, let him bring it, Yahweh`s offering: gold, silver, brass,

6

blue, purple, scarlet, fine linen, goats` hair,

7

rams` skins dyed red, sea cow hides, acacia wood,

8

oil for the light, spices for the anointing oil and for the sweet incense,

9

onyx stones, and stones to be set for the ephod and for the breastplate.

10

"Let every wise-hearted man among you come, and make all that Yahweh has commanded:

11

the tent, its outer covering, its roof, its clasps, its boards, its bars, its pillars, and its sockets;

12

the ark, and its poles, the mercy seat, the veil of the screen;

13

the table with its poles and all its vessels, and the show bread;

14

the lampstand also for the light, with its vessels, its lamps, and the oil for the light;

15

and the altar of incense with its poles, the anointing oil, the sweet incense, the screen for the door, at the door of the tent;

16

the altar of burnt offering, with its grating of brass, it poles, and all its vessels, the basin and its base;

17

the hangings of the court, its pillars, their sockets, and the screen for the gate of the court;

18

the pins of the tent, the pins of the court, and their cords;

19

the finely worked garments, for ministering in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.`"

20

All the congregation of the children of Israel departed from the presence of Moses.

21

They came, everyone whose heart stirred him up, and everyone whom his spirit made willing, and brought Yahweh`s offering, for the work of the tent of meeting, and for all of its service, and for the holy garments.

22

They came, both men and women, as many as were willing-hearted, and brought brooches, ear-rings, signet-rings, and armlets, all jewels of gold; even every man who offered an offering of gold to Yahweh.

23

Everyone, with whom was found blue, purple, scarlet, fine linen, goats` hair, rams` skins dyed red, and sea cow hides, brought them.

24

Everyone who did offer an offering of silver and brass brought Yahweh`s offering; and everyone, with whom was found acacia wood for any work of the service, brought it.

25

All the women who were wise-hearted spun with their hands, and brought that which they had spun, the blue, the purple, the scarlet, and the fine linen.

26

All the women whose heart stirred them up in wisdom spun the goats` hair.

27

The rulers brought the onyx stones, and the stones to be set, for the ephod and for the breastplate;

28

and the spice, and the oil for the light, for the anointing oil, and for the sweet incense.

29

The children of Israel brought a freewill offering to Yahweh; every man and woman, whose heart made them willing to bring for all the work, which Yahweh had commanded to be made by Moses.

30

Moses said to the children of Israel, "Behold, Yahweh has called by name Bezalel the son of Uri, the son of Hur, of the tribe of Judah.

31

He has filled him with the Spirit of God, in wisdom, in understanding, in knowledge, and in all manner of workmanship;

32

and to make skillful works, to work in gold, in silver, in brass,

33

in cutting of stones for setting, and in carving of wood, to work in all kinds of skillful workmanship.

34

He has put in his heart that he may teach, both he, and Oholiab, the son of Ahisamach, of the tribe of Dan.

35

He has filled them with wisdom of heart, to work all manner of workmanship, of the engraver, of the skillful workman, and of the embroiderer, in blue, in purple, in scarlet, and in fine linen, and of the weaver, even of those who do any workmanship, and of those who make skillful works.

Exodus 36


Exodus Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Exodus 35

The Second Book of Moses, Called Exodus

Return to Index

Chapter 36

1

"Bezalel and Oholiab shall work with every wise-hearted man, in whom Yahweh has put wisdom and understanding to know how to work all the work for the service of the sanctuary, according to all that Yahweh has commanded."

2

Moses called Bezalel and Oholiab, and every wise-hearted man, in whose heart Yahweh had put wisdom, even everyone whose heart stirred him up to come to the work to do it:

3

and they received from Moses all the offering which the children of Israel had brought for the work of the service of the sanctuary, with which to make it. They brought yet to him freewill-offerings every morning.

4

All the wise men, who performed all the work of the sanctuary, each came from his work which they did.

5

They spoke to Moses, saying, "The people bring much more than enough for the service of the work which Yahweh commanded to make."

6

Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, "Let neither man nor woman make anything else for the offering for the sanctuary." So the people were restrained from bringing.

7

For the stuff they had was sufficient for all the work to make it, and too much.

8

All the wise-hearted men among those who did the work made the tent with ten curtains; of fine twined linen, blue, purple, and scarlet, with cherubim, the work of the skillful workman, they made them.

9

The length of each curtain was twenty-eight cubits, and the breadth of each curtain four cubits. All the curtains had one measure.

10

He coupled five curtains to one another, and the other five curtains he coupled one to another.

11

He made loops of blue on the edge of the one curtain from the edge in the coupling. Likewise he made in the edge of the curtain that was outmost in the second coupling.

12

He made fifty loops in the one curtain, and he made fifty loops in the edge of the curtain that was in the second coupling. The loops were opposite one to another.

13

He made fifty clasps of gold, and coupled the curtains one to another with the clasps: so the tent was a unit.

14

He made curtains of goats` hair for a covering over the tent. He made them eleven curtains.

15

The length of each curtain was thirty cubits, and four cubits the breadth of each curtain. The eleven curtains had one measure.

16

He coupled five curtains by themselves, and six curtains by themselves.

17

He made fifty loops on the edge of the curtain that was outmost in the coupling, and he made fifty loops on the edge of the curtain which was outmost in the second coupling.

18

He made fifty clasps of brass to couple the tent together, that it might be a unit.

19

He made a covering for the tent of rams` skins dyed red, and a covering of sea cow hides above.

20

He made the boards for the tent of acacia wood, standing up.

21

Ten cubits was the length of a board, and a cubit and a half the breadth of each board.

22

Each board had two tenons, joined one to another. He made all the boards of the tent this way.

23

He made the boards for the tent: twenty boards for the south side southward.

24

He made forty sockets of silver under the twenty boards; two sockets under one board for its two tenons, and two sockets under another board for its two tenons.

25

For the second side of the tent, on the north side, he made twenty boards,

26

and their forty sockets of silver; two sockets under one board, and two sockets under another board.

27

For the far part of the tent westward he made six boards.

28

He made two boards for the corners of the tent in the far part.

29

They were double beneath, and in like manner they were all the way to the top of it to one ring. He did thus to both of them in the two corners.

30

There were eight boards, and their sockets of silver, sixteen sockets; under every board two sockets.

31

He made bars of acacia wood; five for the boards of the one side of the tent,

32

and five bars for the boards of the other side of the tent, and five bars for the boards of the tent for the hinder part westward.

33

He made the middle bar to pass through in the midst of the boards from the one end to the other.

34

He overlaid the boards with gold, and made their rings of gold for places for the bars, and overlaid the bars with gold.

35

He made the veil of blue, purple, scarlet, and fine twined linen: with cherubim. He made it the work of a skillful workman.

36

He made four pillars of acacia for it, and overlaid them with gold. Their hooks were of gold. He cast four sockets of silver for them.

37

He made a screen for the door of the tent, of blue, purple, scarlet, and fine twined linen, the work of an embroiderer;

38

and the five pillars of it with their hooks. He overlaid their capitals and their fillets with gold, and their five sockets were of brass.

Exodus 37


Exodus Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Exodus 36

The Second Book of Moses, Called Exodus

Return to Index

Chapter 37

1

Bezalel made the ark of acacia wood. Its length was two and a half cubits, and its breadth a cubit and a half, and a cubit and a half its height.

2

He overlaid it with pure gold inside and outside, and made a molding of gold for it round about.

3

He cast four rings of gold for it, in its four feet; even two rings on its one side, and two rings on its other side.

4

He made poles of acacia wood, and overlaid them with gold.

5

He put the poles into the rings on the sides of the ark, to bear the ark.

6

He made a mercy seat of pure gold. Its length was two and a half cubits, and a cubit and a half its breadth.

7

He made two cherubim of gold. He made them of beaten work them, at the two ends of the mercy seat;

8

one cherub at the one end, and one cherub at the other end. He made the cherubim of one piece with the mercy seat at its two ends.

9

The cherubim spread out their wings on high, covering the mercy seat with their wings, with their faces toward one another. The faces of the cherubim were toward the mercy seat.

10

He made the table of acacia wood. Its length was two cubits, and its breadth was a cubit, and its height was a cubit and a half.

11

He overlaid it with pure gold, and made a gold molding around it.

12

He made a border of a handbreadth around it, and made a golden molding on its border around it.

13

He cast four rings of gold for it, and put the rings in the four corners that were on its four feet.

14

The rings were close by the border, the places for the poles to carry the table.

15

He made the poles of acacia wood, and overlaid them with gold, to carry the table.

16

He made the vessels which were on the table, its dishes, its spoons, its bowls, and its pitchers with which to pour out, of pure gold.

17

He made the lampstand of pure gold. He made the lampstand of beaten work. Its base, its shaft, its cups, it buds, and its flowers were of one piece with it.

18

There were six branches going out of its sides: three branches of the lampstand out of its one side, and three branches of the lampstand out of its other side:

19

three cups made like almond-blossoms in one branch, a bud and a flower, and three cups made like almond-blossoms in the other branch, a bud and a flower: so for the six branches going out of the lampstand.

20

In the lampstand were four cups made like almond-blossoms, its buds and its flowers;

21

and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, and a bud under two branches of one piece with it, for the six branches going out of it.

22

Their buds and their branches were of one piece with it. The whole thing was one beaten work of pure gold.

23

He made its seven lamps, and its snuffers, and its snuff dishes, of pure gold.

24

He made it of a talent of pure gold, with all its vessels.

25

He made the altar of incense of acacia wood. It was square: its length was a cubit, and its breadth a cubit. Its height was two cubits. Its horns were of one piece with it.

26

He overlaid it with pure gold, its top, its sides around it, and its horns. He made a gold molding around it.

27

He made two golden rings for it under its molding crown, on its two ribs, on its two sides, for places for poles with which to carry it.

28

He made the poles of acacia wood, and overlaid them with gold.

29

He made the holy anointing oil and the pure incense of sweet spices, after the art of the perfumer.

Exodus 38


Exodus Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Exodus 37

The Second Book of Moses, Called Exodus

Return to Index

Chapter 38

1

He made the altar of burnt offering of acacia wood. It was square. Its length was five cubits, its breadth was five cubits, and its height was three cubits.

2

He made its horns on its four corners. Its horns were of one piece with it, and he overlaid it with brass.

3

He made all the vessels of the altar, the pots, the shovels, the basins, the flesh-hooks, and the fire pans. He made all its vessels of brass.

4

He made for the altar a grating of a network of brass, under the ledge around it beneath, reaching halfway up.

5

He cast four rings for the four ends of brass grating, to be places for the poles.

6

He made the poles of acacia wood, and overlaid them with brass.

7

He put the poles into the rings on the sides of the altar, with which to carry it. He made it hollow with planks.

8

He made the basin of brass, and its base of brass, out of the mirrors of the ministering women who ministered at the door of the tent of meeting.

9

He made the court: for the south side southward the hangings of the court were of fine twined linen, one hundred cubits;

10

their pillars were twenty, and their sockets twenty, of brass; the hooks of the pillars and their fillets were of silver.

11

For the north side one hundred cubits, their pillars twenty, and their sockets twenty, of brass; the hooks of the pillars, and their fillets, of silver.

12

For the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars, and their fillets, of silver.

13

For the east side eastward fifty cubits.

14

The hangings for the one side were fifteen cubits; their pillars three, and their sockets three;

15

and so for the other side: on this hand and that hand by the gate of the court were hangings of fifteen cubits; their pillars three, and their sockets three.

16

All the hangings around the court were of fine twined linen.

17

The sockets for the pillars were of brass. The hooks of the pillars and their fillets were of silver; and the overlaying of their capitals, of silver; and all the pillars of the court were filleted with silver.

18

The screen for the gate of the court was the work of the embroiderer, of blue, purple, scarlet, and fine twined linen. Twenty cubits was the length, and the height in the breadth was five cubits, like to the hangings of the court.

19

Their pillars were four, and their sockets four, of brass; their hooks of silver, and the overlaying of their capitals, and their fillets, of silver.

20

All the pins of the tent, and around the court, were of brass.

21

This is the amount of material used for the tent, even the Tent of the Testimony, as they were counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, the son of Aaron the priest.

22

Bezalel the son of Uri, the son of Hur, of the tribe of Judah, made all that Yahweh commanded Moses.

23

With him was Oholiab, the son of Ahisamach, of the tribe of Dan, an engraver, and a skillful workman, and an embroiderer in blue, in purple, in scarlet, and in fine linen.

24

All the gold that was used for the work in all the work of the sanctuary, even the gold of the offering, was twenty-nine talents, and seven hundred thirty shekels, after the shekel of the sanctuary.

25

The silver of those who were numbered of the congregation was one hundred talents, and one thousand seven hundred seventy-five shekels, after the shekel of the sanctuary:

26

a beka a head, that is, half a shekel, after the shekel of the sanctuary, for everyone who passed over to those who were numbered, from twenty years old and upward, for six hundred three thousand five hundred fifty men.

27

The one hundred talents of silver were for casting the sockets of the sanctuary, and the sockets of the veil; one hundred sockets for the one hundred talents, a talent for a socket.

28

Of the one thousand seven hundred seventy-five shekels he made hooks for the pillars, overlaid their capitals, and made fillets for them.

29

The brass of the offering was seventy talents, and two thousand four hundred shekels.

30

With this he made the sockets to the door of the tent of meeting, the brazen altar, the brazen grating for it, all the vessels of the altar,

31

the sockets around the court, the sockets of the gate of the court, all the pins of the tent, and all the pins around the court.

Exodus 39


Exodus Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Exodus 38

The Second Book of Moses, Called Exodus

Return to Index

Chapter 39

1

Of the blue, purple, and scarlet, they made finely worked garments, for ministering in the holy place, and made the holy garments for Aaron; as Yahweh commanded Moses.

2

He made the ephod of gold, blue, purple, scarlet, and fine twined linen.

3

They beat the gold into thin plates, and cut it into wires, to work it in the blue, in the purple, in the scarlet, and in the fine linen, the work of the skillful workman.

4

They made shoulder-pieces for it, joined together. At the two ends it was joined together.

5

The skillfully woven band that was on it, with which to fasten it on, was of the same piece, like its work; of gold, of blue, purple, scarlet, and fine twined linen; as Yahweh commanded Moses.

6

They worked the onyx stones, enclosed in settings of gold, engraved with the engravings of a signet, according to the names of the children of Israel.

7

He put them on the shoulder-pieces of the ephod, to be stones of memorial for the children of Israel, as Yahweh commanded Moses.

8

He made the breastplate, the work of a skillful workman, like the work of the ephod; of gold, of blue, purple, scarlet, and fine twined linen.

9

It was square. They made the breastplate double. Its length was a span, and its breadth a span, being double.

10

They set in it four rows of stones. A row of ruby, topaz, and beryl was the first row;

11

and the second row, a turquoise, a sapphire, and an emerald;

12

and the third row, a jacinth, an agate, and an amethyst;

13

and the fourth row, a chrysolite, an onyx, and a jasper. They were enclosed in gold settings.

14

The stones were according to the names of the children of Israel, twelve, according to their names; like the engravings of a signet, everyone according to his name, for the twelve tribes.

15

They made on the breastplate chains like cords, of braided work of pure gold.

16

They made two settings of gold, and two gold rings, and put the two rings on the two ends of the breastplate.

17

They put the two braided chains of gold in the two rings at the ends of the breastplate.

18

The other two ends of the two braided chains they put on the two settings, and put them on the shoulder-pieces of the ephod, in the front of it.

19

They made two rings of gold, and put them on the two ends of the breastplate, on the edge of it, which was toward the side of the ephod inward.

20

They made two rings of gold, and put them on the two shoulder-pieces of the ephod underneath, in the front of it, close by its coupling, above the skillfully woven band of the ephod.

21

They bound the breastplate by its rings to the rings of the ephod with a lace of blue, that it might be on the skillfully woven band of the ephod, and that the breastplate might not come loose from the ephod, as Yahweh commanded Moses.

22

He made the robe of the ephod of woven work, all of blue.

23

The opening of the robe in the midst of it was like the opening of a coat of mail, with a binding around its opening, that it should not be torn.

24

They made on the skirts of the robe pomegranates of blue, purple, scarlet, and twined linen.

25

They made bells of pure gold, and put the bells between the pomegranates around the skirts of the robe, between the pomegranates;

26

a bell and a pomegranate, a bell and a pomegranate, around the skirts of the robe, to minister in, as Yahweh commanded Moses.

27

They made the coats of fine linen of woven work for Aaron, and for his sons,

28

and the turban of fine linen, and the linen headbands of fine linen, and the linen breeches of fine twined linen,

29

and the sash of fine twined linen, and blue, and purple, and scarlet, the work of the embroiderer, as Yahweh commanded Moses.

30

They made the plate of the holy crown of pure gold, and wrote on it a writing, like the engravings of a signet: "HOLY TO YAHWEH."

31

They tied to it a lace of blue, to fasten it on the turban above, as Yahweh commanded Moses.

32

Thus all the work of the tent of the tent of meeting was finished. The children of Israel did according to all that Yahweh commanded Moses; so they did.

33

They brought the tent to Moses, the tent, with all its furniture, its clasps, its boards, it bars, its pillars, its sockets,

34

the covering of rams` skins dyed red, the covering of sea cow hides, the veil of the screen,

35

the ark of the testimony with its poles, the mercy seat,

36

the table, all its vessels, the show bread,

37

the pure lampstand, its lamps, even the lamps to be set in order, all its vessels, the oil for the light,

38

the golden altar, the anointing oil, the sweet incense, the screen for the door of the Tent,

39

the brazen altar, its grating of brass, its poles, all of its vessels, the basin and its base,

40

the hangings of the court, its pillars, its sockets, the screen for the gate of the court, its cords, its pins, all the instruments of the service of the tent, for the tent of meeting,

41

the finely worked garments for ministering in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest`s office.

42

According to all that Yahweh commanded Moses, so the children of Israel did all the work.

43

Moses saw all the work, and, behold, they had done it as Yahweh had commanded, even so had they done it: and Moses blessed them.

Exodus 40


Exodus Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Exodus 39

The Second Book of Moses, Called Exodus

Return to Index

Chapter 40

1

Yahweh spoke to Moses, saying,

2

"On the first day of the first month you shall raise up the tent of the Tent of Meeting.

3

You shall put the ark of the testimony in it, and you shall screen the ark with the veil.

4

You shall bring in the table, and set in order the things that are on it. You shall bring in the lampstand, and light the lamps of it.

5

You shall set the golden altar for incense before the ark of the testimony, and put the screen of the door to the tent.

6

You shall set the altar of burnt offering before the door of the tent of the tent of meeting.

7

You shall set the basin between the tent of meeting and the altar, and shall put water therein.

8

You shall set up the court around it, and hang up the screen of the gate of the court.

9

You shall take the anointing oil, and anoint the tent, and all that is in it, and shall make it holy, and all its furniture: and it will be holy.

10

You shall anoint the altar of burnt offering, with all its vessels, and sanctify the altar: and the altar will be most holy.

11

You shall anoint the basin and its base, and sanctify it.

12

You shall bring Aaron and his sons to the door of the tent of meeting, and shall wash them with water.

13

You shall put on Aaron the holy garments; and you shall anoint him, and sanctify him, that he may minister to me in the priest`s office.

14

You shall bring his sons, and put coats on them.

15

You shall anoint them, as you anointed their father, that they may minister to me in the priest`s office. Their anointing shall be to them for an everlasting priesthood throughout their generations.

16

Thus did Moses: according to all that Yahweh commanded him, so he did.

17

It happened in the first month in the second year, on the first day of the month, that the tent was raised up.

18

Moses raised up the tent, and laid its sockets, and set up the boards of it, and put in the bars of it, and raised up its pillars.

19

He spread the covering over the tent, and put the roof of the tent above on it, as Yahweh commanded Moses.

20

He took and put the testimony into the ark, and set the poles on the ark, and put the mercy seat above on the ark.

21

He brought the ark into the tent, and set up the veil of the screen, and screened the ark of the testimony, as Yahweh commanded Moses.

22

He put the table in the tent of meeting, on the side of the tent northward, outside of the veil.

23

He set the bread in order on it before Yahweh, as Yahweh commanded Moses.

24

He put the lampstand in the tent of meeting, opposite the table, on the side of the tent southward.

25

He lit the lamps before Yahweh, as Yahweh commanded Moses.

26

He put the golden altar in the tent of meeting before the veil;

27

and he burnt incense of sweet spices on it, as Yahweh commanded Moses.

28

He put up the screen of the door to the tent.

29

He set the altar of burnt offering at the door of the tent of the tent of meeting, and offered on it the burnt offering and the meal-offering, as Yahweh commanded Moses.

30

He set the basin between the tent of meeting and the altar, and put water therein, with which to wash.

31

Moses, Aaron, and his sons washed their hands and their feet there.

32

When they went into the tent of meeting, and when they came near to the altar, they washed, as Yahweh commanded Moses.

33

He raised up the court around the tent and the altar, and set up the screen of the gate of the court. So Moses finished the work.

34

Then the cloud covered the tent of meeting, and the glory of Yahweh filled the tent.

35

Moses wasn`t able to enter into the tent of meeting, because the cloud stayed on it, and Yahweh`s glory filled the tent.

36

When the cloud was taken up from over the tent, the children of Israel went onward, throughout all their journeys;

37

but if the cloud wasn`t taken up, then they didn`t travel until the day that it was taken up.

38

For the cloud of Yahweh was on the tent by day, and there was fire in the cloud by night, in the sight of all the house of Israel, throughout all their journeys.

Leviticus 1


Leviticus Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Exodus 40

The Third Book of Moses, called Leviticus

Return to Index

Chapter 1

1

Yahweh called to Moses, and spoke to him out of the Tent of Meeting, saying,

2

"Speak to the children of Israel, and tell them, `When anyone of you offers an offering to Yahweh, you shall offer your offering of the cattle, of the herd and of the flock.

3

If his offering is a burnt offering of the herd, he shall offer it a male without blemish. He shall offer it at the door of the tent of meeting, that he may be accepted before Yahweh.

4

He shall lay his hand on the head of the burnt offering, and it shall be accepted for him to make atonement for him.

5

He shall kill the bull before Yahweh. Aaron`s sons, the priests, shall present the blood and sprinkle the blood around on the altar that is at the door of the tent of meeting.

6

He shall flay the burnt-offering, and cut it into its pieces.

7

The sons of Aaron the priest shall put fire on the altar, and lay wood in order on the fire;

8

and Aaron`s sons, the priests, shall lay the pieces, the head, and the fat in order on the wood that is on the fire which is on the altar;

9

but its innards and its legs he shall wash with water. The priest shall burn the whole on the altar, for a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

10

If his offering is of the flock, of the sheep, or of the goats, for a burnt offering, he shall offer it a male without blemish.

11

He shall kill it on the side of the altar northward before Yahweh. Aaron`s sons, the priests, shall sprinkle its blood around on the altar.

12

He shall cut it into its pieces, with its head and its fat. The priest shall lay them in order on the wood that is on the fire which is on the altar,

13

but the innards and the legs he shall wash with water. The priest shall offer the whole, and burn it on the altar: it is a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

14

If his offering to Yahweh is a burnt offering of birds, then he shall offer his offering of turtle-doves, or of young pigeons.

15

The priest shall bring it to the altar, and wring off its head, and burn it on the altar; and its blood shall be drained out on the side of the altar;

16

and he shall take away its crop with its filth, and cast it beside the altar on the east part, in the place of the ashes:

17

and he shall tear it by its wings, but shall not divide it apart. The priest shall burn it on the altar, on the wood that is on the fire. It is a burnt offering, an offering made by fire, of a sweet savor to Yahweh.

Leviticus 2


Leviticus Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Leviticus 1

The Third Book of Moses, called Leviticus

Return to Index

Chapter 2

1

"`When anyone offers an offering of a meal-offering to Yahweh, his offering shall be of fine flour; and he shall pour oil on it, and put frankincense on it.

2

He shall bring it to Aaron`s sons the priests; and he shall take his handful of its fine flour, and of its oil, with all its frankincense; and the priest shall burn the memorial of it on the altar, an offering made by fire, of a sweet savor to Yahweh.

3

That which is left of the meal-offering shall be Aaron`s and his sons`. It is a most holy thing of the offerings of Yahweh made by fire.

4

When you offer an offering of a meal-offering baked in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil.

5

If your offering is a meal-offering of the baking-pan, it shall be of unleavened fine flour, mingled with oil.

6

You shall cut it in pieces, and pour oil on it. It is a meal-offering.

7

If your offering be a meal-offering of the frying-pan, it shall be made of fine flour with oil.

8

You shall bring the meal-offering that is made of these things to Yahweh: and it shall be presented to the priest, and he shall bring it to the altar.

9

The priest shall take up from the meal-offering the memorial of it, and shall burn it on the altar, an offering made by fire, of a sweet savor to Yahweh.

10

That which is left of the meal-offering shall be Aaron`s and his sons`: it is a thing most holy of the offerings of Yahweh made by fire.

11

No meal-offering, which you shall offer to Yahweh, shall be made with yeast; for you shall burn no yeast, nor any honey, as an offering made by fire to Yahweh.

12

As an offering of first -fruits you shall offer them to Yahweh: but they shall not come up for a sweet savor on the altar.

13

Every offering of your meal-offering shall you season with salt; neither shall you allow the salt of the covenant of your God to be lacking from your meal-offering: with all your offerings you shall offer salt.

14

If you offer a meal-offering of first-fruits to Yahweh, you shall offer for the meal-offering of your first-fruits grain in the ear parched with fire, bruised grain of the fresh ear.

15

You shall put oil on it, and lay frankincense thereon: it is a meal-offering.

16

The priest shall burn the memorial of it, part of the bruised grain of it, and part of the oil of it, with all the frankincense of it: it is an offering made by fire to Yahweh.

Leviticus 3


Leviticus Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Leviticus 2

The Third Book of Moses, called Leviticus

Return to Index

Chapter 3

1

If his offering be a sacrifice of peace-offerings; if he offer of the herd, whether male or female, he shall offer it without blemish before Yahweh.

2

He shall lay his hand on the head of his offering, and kill it at the door of the tent of meeting: and Aaron`s sons the priests shall sprinkle the blood on the altar round about.

3

He shall offer of the sacrifice of peace-offerings an offering made by fire to Yahweh; the fat that covers the inwards, and all the fat that is on the inwards,

4

and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

5

Aaron`s sons shall burn it on the altar on the burnt offering, which is on the wood that is on the fire: it is an offering made by fire, of a sweet savor to Yahweh.

6

If his offering for a sacrifice of peace-offerings to Yahweh be of the flock; male or female, he shall offer it without blemish.

7

If he offer a lamb for his offering, then shall he offer it before Yahweh;

8

and he shall lay his hand on the head of his offering, and kill it before the tent of meeting: and Aaron`s sons shall sprinkle the blood of it on the altar round about.

9

He shall offer of the sacrifice of peace-offerings an offering made by fire to Yahweh; the fat of it, the fat tail entire, he shall take away hard by the backbone; and the fat that covers the inwards, and all the fat that is on the inwards,

10

and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

11

The priest shall burn it on the altar: it is the food of the offering made by fire to Yahweh.

12

If his offering be a goat, then he shall offer it before Yahweh:

13

and he shall lay his hand on the head of it, and kill it before the tent of meeting; and the sons of Aaron shall sprinkle the blood of it on the altar round about.

14

He shall offer of it his offering, even an offering made by fire to Yahweh; the fat that covers the inwards, and all the fat that is on the inwards,

15

and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away.

16

The priest shall burn them on the altar: it is the food of the offering made by fire, for a sweet savor; all the fat is Yahweh`s.

17

It shall be a perpetual statute throughout your generations in all your dwellings, that you shall eat neither fat nor blood.

Leviticus 4


Leviticus Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Leviticus 3

The Third Book of Moses, called Leviticus

Return to Index

Chapter 4

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, saying, If anyone shall sin unwittingly, in any of the things which Yahweh has commanded not to be done, and shall do any one of them:

3

if the anointed priest shall sin so as to bring guilt on the people, then let him offer for his sin, which he has sinned, a young bull without blemish to Yahweh for a sin-offering.

4

He shall bring the bull to the door of the tent of meeting before Yahweh; and he shall lay his hand on the head of the bull, and kill the bull before Yahweh.

5

The anointed priest shall take of the blood of the bull, and bring it to the tent of meeting:

6

and the priest shall dip his finger in the blood, and sprinkle of the blood seven times before Yahweh, before the veil of the sanctuary.

7

The priest shall put of the blood on the horns of the altar of sweet incense before Yahweh, which is in the tent of meeting; and all the blood of the bull shall he pour out at the base of the altar of burnt offering, which is at the door of the tent of meeting.

8

All the fat of the bull of the sin-offering he shall take off from it; the fat that covers the inwards, and all the fat that is on the inwards,

9

and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away,

10

as it is taken off from the ox of the sacrifice of peace-offerings: and the priest shall burn them on the altar of burnt offering.

11

The skin of the bull, and all its flesh, with its head, and with its legs, and its inwards, and its dung,

12

even the whole bull shall he carry forth outside the camp to a clean place, where the ashes are poured out, and burn it on wood with fire: where the ashes are poured out shall it be burnt.

13

If the whole congregation of Israel err, and the thing be hid from the eyes of the assembly, and they have done any of the things which Yahweh has commanded not to be done, and are guilty;

14

when the sin in which they have sinned is known, then the assembly shall offer a young bull for a sin-offering, and bring it before the tent of meeting.

15

The elders of the congregation shall lay their hands on the head of the bull before Yahweh; and the bull shall be killed before Yahweh.

16

The anointed priest shall bring of the blood of the bull to the tent of meeting:

17

and the priest shall dip his finger in the blood, and sprinkle it seven times before Yahweh, before the veil.

18

He shall put of the blood on the horns of the altar which is before Yahweh, that is in the tent of meeting; and all the blood shall he pour out at the base of the altar of burnt offering, which is at the door of the tent of meeting.

19

All the fat of it shall he take off from it, and burn it on the altar.

20

Thus shall he do with the bull; as he did with the bull of the sin-offering, so shall he do with this; and the priest shall make atonement for them, and they shall be forgiven.

21

He shall carry forth the bull outside the camp, and burn it as he burned the first bull: it is the sin-offering for the assembly.

22

When a ruler sins, and does unwittingly any one of all the things which Yahweh his God has commanded not to be done, and is guilty;

23

if his sin, in which he has sinned, be made known to him, he shall bring for his offering a goat, a male without blemish.

24

He shall lay his hand on the head of the goat, and kill it in the place where they kill the burnt-offering before Yahweh: it is a sin-offering.

25

The priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt offering; and the blood of it shall he pour out at the base of the altar of burnt offering.

26

All the fat of it shall he burn on the altar, as the fat of the sacrifice of peace-offerings; and the priest shall make atonement for him as concerning his sin, and he shall be forgiven.

27

If anyone of the common people sin unwittingly, in doing any of the things which Yahweh has commanded not to be done, and be guilty;

28

if his sin, which he has sinned, be made known to him, then he shall bring for his offering a goat, a female without blemish, for his sin which he has sinned.

29

He shall lay his hand on the head of the sin-offering, and kill the sin-offering in the place of burnt offering.

30

The priest shall take of the blood of it with his finger, and put it on the horns of the altar of burnt offering; and all the blood of it shall he pour out at the base of the altar.

31

All the fat of it shall he take away, as the fat is taken away from off the sacrifice of peace-offerings; and the priest shall burn it on the altar for a sweet savor to Yahweh; and the priest shall make atonement for him, and he shall be forgiven.

32

If he bring a lamb as his offering for a sin-offering, he shall bring it a female without blemish.

33

He shall lay his hand on the head of the sin-offering, and kill it for a sin-offering in the place where they kill the burnt offering.

34

The priest shall take of the blood of the sin-offering with his finger, and put it on the horns of the altar of burnt offering; and all the blood of it shall he pour out at the base of the altar:

35

and all the fat of it shall he take away, as the fat of the lamb is taken away from the sacrifice of peace-offerings; and the priest shall burn them on the altar, on the offerings of Yahweh made by fire; and the priest shall make atonement for him as touching his sin that he has sinned, and he shall be forgiven.

Leviticus 5


Leviticus Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Leviticus 4

The Third Book of Moses, called Leviticus

Return to Index

Chapter 5

1

If anyone sin, in that he hears the voice of adjuration, he being a witness, whether he has seen or known, if he doesn`t report it, then he shall bear his iniquity.

2

Or if anyone touch any unclean thing, whether it be the carcass of an unclean animal, or the carcass of unclean cattle, or the carcass of unclean creeping things, and it be hidden from him, and he be unclean, then he shall be guilty.

3

Or if he touch the uncleanness of man, whatever his uncleanness be with which he is unclean, and it be hid from him; when he knows of it, then he shall be guilty.

4

Or if anyone swear rashly with his lips to do evil, or to do good, whatever it be that a man shall utter rashly with an oath, and it be hid from him; when he knows of it, then he shall be guilty in one of these things.

5

It shall be, when he shall be guilty in one of these things, that he shall confess that in which he has sinned:

6

and he shall bring his trespass-offering to Yahweh for his sin which he has sinned, a female from the flock, a lamb or a goat, for a sin-offering; and the priest shall make atonement for him as concerning his sin.

7

If his means aren`t sufficient for a lamb, then he shall bring his trespass-offering for that in which he has sinned, two turtle-doves, or two young pigeons, to Yahweh; one for a sin-offering, and the other for a burnt offering.

8

He shall bring them to the priest, who shall offer that which is for the sin-offering first, and wring off its head from its neck, but shall not divide it apart:

9

and he shall sprinkle of the blood of the sin-offering on the side of the altar; and the rest of the blood shall be drained out at the base of the altar: it is a sin-offering.

10

He shall offer the second for a burnt offering, according to the ordinance; and the priest shall make atonement for him as concerning his sin which he has sinned, and he shall be forgiven.

11

But if his means aren`t sufficient for two turtle-doves, or two young pigeons, then he shall bring his offering for that in which he has sinned, the tenth part of an ephah of fine flour for a sin-offering: he shall put no oil on it, neither shall he put any frankincense thereon; for it is a sin-offering.

12

He shall bring it to the priest, and the priest shall take his handful of it as the memorial of it, and burn it on the altar, on the offerings of Yahweh made by fire: it is a sin-offering.

13

The priest shall make atonement for him as touching his sin that he has sinned in any of these things, and he shall be forgiven: and the remnant shall be the priest`s, as the meal-offering.

14

Yahweh spoke to Moses, saying,

15

If anyone commits a trespass, and sin unwittingly, in the holy things of Yahweh; then he shall bring his trespass-offering to Yahweh, a ram without blemish out of the flock, according to your estimation in silver by shekels, after the shekel of the sanctuary, for a trespass-offering:

16

and he shall make restitution for that which he has done amiss in the holy thing, and shall add the fifth part thereto, and give it to the priest; and the priest shall make atonement for him with the ram of the trespass-offering, and he shall be forgiven.

17

If anyone sins, and does any of the things which Yahweh has commanded not to be done; though he didn`t know it, yet he is guilty, and shall bear his iniquity.

18

He shall bring a ram without blemish out of the flock, according to your estimation, for a trespass-offering, to the priest; and the priest shall make atonement for him concerning the thing in which he erred unwittingly and didn`t know it, and he shall be forgiven.

19

It is a trespass-offering: he is certainly guilty before Yahweh.

Leviticus 6


Leviticus Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Leviticus 5

The Third Book of Moses, called Leviticus

Return to Index

Chapter 6

1

Yahweh spoke to Moses, saying,

2

If anyone sins, and commit a trespass against Yahweh, and deal falsely with his neighbor in a matter of deposit, or of bargain, or of robbery, or have oppressed his neighbor,

3

or have found that which was lost, and deal falsely therein, and swear to a lie; in any of all these things that a man does, sinning therein;

4

then it shall be, if he has sinned, and is guilty, that he shall restore that which he took by robbery, or the thing which he has gotten by oppression, or the deposit which was committed to him, or the lost thing which he found,

5

or any thing about which he has sworn falsely; he shall even restore it in full, and shall add the fifth part more thereto: to him to whom it appertains shall he give it, in the day of his being found guilty.

6

He shall bring his trespass-offering to Yahweh, a ram without blemish out of the flock, according to your estimation, for a trespass-offering, to the priest:

7

and the priest shall make atonement for him before Yahweh; and he shall be forgiven concerning whatever he does so as to be guilty thereby.

8

Yahweh spoke to Moses, saying,

9

Command Aaron and his sons, saying, This is the law of the burnt offering: the burnt offering shall be on the hearth on the altar all night to the morning; and the fire of the altar shall be kept burning thereon.

10

The priest shall put on his linen garment, and his linen breeches shall he put on his flesh; and he shall take up the ashes whereto the fire has consumed the burnt offering on the altar, and he shall put them beside the altar.

11

He shall put off his garments, and put on other garments, and carry forth the ashes outside of the camp to a clean place.

12

The fire on the altar shall be kept burning thereon, it shall not go out; and the priest shall burn wood on it every morning: and he shall lay the burnt offering in order on it, and shall burn thereon the fat of the peace-offerings.

13

Fire shall be kept burning on the altar continually; it shall not go out.

14

This is the law of the meal-offering: the sons of Aaron shall offer it before Yahweh, before the altar.

15

He shall take up therefrom his handful, of the fine flour of the meal-offering, and of the oil of it, and all the frankincense which is on the meal-offering, and shall burn it on the altar for a sweet savor, as the memorial of it, to Yahweh.

16

That which is left of it shall Aaron and his sons eat: it shall be eaten without yeast in a holy place; in the court of the tent of meeting they shall eat it.

17

It shall not be baked with yeast. I have given it as their portion of my offerings made by fire; it is most holy, as the sin-offering, and as the trespass-offering.

18

Every male among the children of Aaron shall eat of it, as his portion for ever throughout your generations, from the offerings of Yahweh made by fire: whoever touches them shall be holy.

19

Yahweh spoke to Moses, saying,

20

This is the offering of Aaron and of his sons, which they shall offer to Yahweh in the day when he is anointed: the tenth part of an ephah of fine flour for a meal-offering perpetually, half of it in the morning, and half of it in the evening.

21

On a baking-pan it shall be made with oil; when it is soaked, you shall bring it in: in baked pieces shall you offer the meal-offering for a sweet savor to Yahweh.

22

The anointed priest that shall be in his place from among his sons shall offer it: by a statute for ever it shall be wholly burnt to Yahweh.

23

Every meal-offering of the priest shall be wholly burnt: it shall not be eaten.

24

Yahweh spoke to Moses, saying,

25

Speak to Aaron and to his sons, saying, This is the law of the sin-offering: in the place where the burnt offering is killed shall the sin-offering be killed before Yahweh: it is most holy.

26

The priest who offers it for sin shall eat it: in a holy place shall it be eaten, in the court of the tent of meeting.

27

Whatever shall touch the flesh of it shall be holy; and when there is sprinkled of the blood of it on any garment, you shall wash that whereon it was sprinkled in a holy place.

28

But the earthen vessel in which it is boiled shall be broken; and if it be boiled in a brazen vessel, it shall be scoured, and rinsed in water.

29

Every male among the priests shall eat of it: it is most holy.

30

No sin-offering, whereof any of the blood is brought into the tent of meeting to make atonement in the holy place, shall be eaten: it shall be burnt with fire.

Leviticus 7


Leviticus Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Leviticus 6

The Third Book of Moses, called Leviticus

Return to Index

Chapter 7

1

This is the law of the trespass-offering: it is most holy.

2

In the place where they kill the burnt offering shall they kill the trespass-offering; and the blood of it shall he sprinkle on the altar round about.

3

He shall offer of it all the fat of it: the fat tail, and the fat that covers the inwards,

4

and the two kidneys, and the fat that is on them, which is by the loins, and the cover on the liver, with the kidneys, shall he take away;

5

and the priest shall burn them on the altar for an offering made by fire to Yahweh: it is a trespass-offering.

6

Every male among the priests shall eat of it: it shall be eaten in a holy place: it is most holy.

7

As is the sin-offering, so is the trespass-offering; there is one law for them: the priest who makes atonement therewith, he shall have it.

8

The priest who offers any man`s burnt offering, even the priest shall have to himself the skin of the burnt offering which he has offered.

9

Every meal-offering that is baked in the oven, and all that is dressed in the frying-pan, and on the baking-pan, shall be the priest`s who offers it.

10

Every meal-offering, mingled with oil, or dry, shall all the sons of Aaron have, one as well as another.

11

This is the law of the sacrifice of peace-offerings, which one shall offer to Yahweh.

12

If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour soaked.

13

With cakes of leavened bread he shall offer his offering with the sacrifice of his peace-offerings for thanksgiving.

14

Of it he shall offer one out of each offering for a heave-offering to Yahweh; it shall be the priest`s who sprinkles the blood of the peace-offerings.

15

The flesh of the sacrifice of his peace-offerings for thanksgiving shall be eaten on the day of his offering; he shall not leave any of it until the morning.

16

But if the sacrifice of his offering be a vow, or a freewill-offering, it shall be eaten on the day that he offers his sacrifice; and on the next day that which remains of it shall be eaten:

17

but that which remains of the flesh of the sacrifice on the third day shall be burnt with fire.

18

If any of the flesh of the sacrifice of his peace-offerings be eaten on the third day, it shall not be accepted, neither shall it be imputed to him who offers it: it shall be an abomination, and the soul who eats of it shall bear his iniquity.

19

The flesh that touches any unclean thing shall not be eaten; it shall be burnt with fire. As for the flesh, everyone who is clean shall eat of it:

20

but the soul who eats of the flesh of the sacrifice of peace-offerings, that pertain to Yahweh, having his uncleanness on him, that soul shall be cut off from his people.

21

When anyone shall touch any unclean thing, the uncleanness of man, or an unclean animal, or any unclean abomination, and eat of the flesh of the sacrifice of peace-offerings, which pertain to Yahweh, that soul shall be cut off from his people.

22

Yahweh spoke to Moses, saying,

23

Speak to the children of Israel, saying, You shall eat no fat, of ox, or sheep, or goat.

24

The fat of that which dies of itself, and the fat of that which is torn of animals, may be used for any other service; but you shall in no way eat of it.

25

For whoever eats the fat of the animal, of which men offer an offering made by fire to Yahweh, even the soul who eats it shall be cut off from his people.

26

You shall eat no manner of blood, whether it be of bird or of animal, in any of your dwellings.

27

Whoever it be who eats any blood, that soul shall be cut off from his people.

28

Yahweh spoke to Moses, saying,

29

Speak to the children of Israel, saying, He who offers the sacrifice of his peace-offerings to Yahweh shall bring his offering to Yahweh out of the sacrifice of his peace-offerings:

30

his own hands shall bring the offerings of Yahweh made by fire; the fat with the breast shall he bring, that the breast may be waved for a wave-offering before Yahweh.

31

The priest shall burn the fat on the altar; but the breast shall be Aaron`s and his sons`.

32

The right thigh shall you give to the priest for a heave-offering out of the sacrifices of your peace-offerings.

33

He among the sons of Aaron who offers the blood of the peace-offerings, and the fat, shall have the right thigh for a portion.

34

For the wave-breast and the heave-thigh have I taken of the children of Israel out of the sacrifices of their peace-offerings, and have given them to Aaron the priest and to his sons as their portion forever from the children of Israel.

35

This is the anointing-portion of Aaron, and the anointing-portion of his sons, out of the offerings of Yahweh made by fire, in the day when he presented them to minister to Yahweh in the priest`s office;

36

which Yahweh commanded to be given them of the children of Israel, in the day that he anointed them. It is their portion for ever throughout their generations.

37

This is the law of the burnt offering, of the meal-offering, and of the sin-offering, and of the trespass-offering, and of the consecration, and of the sacrifice of peace- offerings;

38

which Yahweh commanded Moses in Mount Sinai, in the day that he commanded the children of Israel to offer their offerings to Yahweh, in the wilderness of Sinai.

Leviticus 8


Leviticus Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Leviticus 7

The Third Book of Moses, called Leviticus

Return to Index

Chapter 8

1

Yahweh spoke to Moses, saying,

2

Take Aaron and his sons with him, and the garments, and the anointing oil, and the bull of the sin-offering, and the two rams, and the basket of unleavened bread;

3

and assemble you all the congregation at the door of the tent of meeting.

4

Moses did as Yahweh commanded him; and the congregation was assembled at the door of the tent of meeting.

5

Moses said to the congregation, This is the thing which Yahweh has commanded to be done.

6

Moses brought Aaron and his sons, and washed them with water.

7

He put on him the coat, and girded him with the sash, and clothed him with the robe, and put the ephod on him, and he girded him with the skillfully woven band of the ephod, and bound it to him therewith.

8

He placed the breastplate on him: and in the breastplate he put the Urim and the Thummim.

9

He set the turban on his head; and on the turban, in front, did he set the golden plate, the holy crown; as Yahweh commanded Moses.

10

Moses took the anointing oil, and anointed the tent and all that was therein, and sanctified them.

11

He sprinkled of it on the altar seven times, and anointed the altar and all its vessels, and the basin and its base, to sanctify them.

12

He poured of the anointing oil on Aaron`s head, and anointed him, to sanctify him.

13

Moses brought Aaron`s sons, and clothed them with coats, and girded them with girdles, and bound headbands on them; as Yahweh commanded Moses.

14

He brought the bull of the sin-offering: and Aaron and his sons laid their hands on the head of the bull of the sin-offering.

15

He killed it; and Moses took the blood, and put it on the horns of the altar round about with his finger, and purified the altar, and poured out the blood at the base of the altar, and sanctified it, to make atonement for it.

16

He took all the fat that was on the inwards, and the cover of the liver, and the two kidneys, and their fat; and Moses burned it on the altar.

17

But the bull, and its skin, and its flesh, and its dung, he burnt with fire outside of the camp; as Yahweh commanded Moses.

18

He presented the ram of the burnt offering: and Aaron and his sons laid their hands on the head of the ram.

19

He killed it; and Moses sprinkled the blood on the altar round about.

20

He cut the ram into its pieces; and Moses burnt the head, and the pieces, and the fat.

21

He washed the inwards and the legs with water; and Moses burnt the whole ram on the altar: it was a burnt offering for a sweet savor: it was an offering made by fire to Yahweh; as Yahweh commanded Moses.

22

He presented the other ram, the ram of consecration: and Aaron and his sons laid their hands on the head of the ram.

23

He killed it; and Moses took of the blood of it, and put it on the tip of Aaron`s right ear, and on the thumb of his right hand, and on the great toe of his right foot.

24

He brought Aaron`s sons; and Moses put of the blood on the tip of their right ear, and on the thumb of their right hand, and on the great toe of their right foot: and Moses sprinkled the blood on the altar round about.

25

He took the fat, and the fat tail, and all the fat that was on the inwards, and the cover of the liver, and the two kidneys, and their fat, and the right thigh:

26

and out of the basket of unleavened bread, that was before Yahweh, he took one unleavened cake, and one cake of oiled bread, and one wafer, and placed them on the fat, and on the right thigh:

27

and he put the whole on the hands of Aaron, and on the hands of his sons, and waved them for a wave-offering before Yahweh.

28

Moses took them from off their hands, and burnt them on the altar on the burnt offering: they were a consecration for a sweet savor: it was an offering made by fire to Yahweh.

29

Moses took the breast, and waved it for a wave-offering before Yahweh: it was Moses` portion of the ram of consecration; as Yahweh commanded Moses.

30

Moses took of the anointing oil, and of the blood which was on the altar, and sprinkled it on Aaron, on his garments, and on his sons, and on his sons` garments with him, and sanctified Aaron, his garments, and his sons, and his sons` garments with him.

31

Moses said to Aaron and to his sons, Boil the flesh at the door of the tent of meeting: and there eat it and the bread that is in the basket of consecration, as I commanded, saying, Aaron and his sons shall eat it.

32

That which remains of the flesh and of the bread shall you burn with fire.

33

You shall not go out from the door of the tent of meeting seven days, until the days of your consecration be fulfilled: for he shall consecrate you seven days.

34

As has been done this day, so Yahweh has commanded to do, to make atonement for you.

35

At the door of the tent of meeting shall you abide day and night seven days, and keep the charge of Yahweh, that you don`t die: for so I am commanded.

36

Aaron and his sons did all the things which Yahweh commanded by Moses.

Leviticus 9


Leviticus Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Leviticus 8

The Third Book of Moses, called Leviticus

Return to Index

Chapter 9

1

It happened on the eighth day, that Moses called Aaron and his sons, and the elders of Israel;

2

and he said to Aaron, Take a calf of the herd for a sin-offering, and a ram for a burnt offering, without blemish, and offer them before Yahweh.

3

To the children of Israel you shall speak, saying, Take a male goat for a sin-offering; and a calf and a lamb, both a year old, without blemish, for a burnt offering;

4

and an ox and a ram for peace-offerings, to sacrifice before Yahweh; and a meal-offering mingled with oil: for today Yahweh appears to you.

5

They brought that which Moses commanded before the tent of meeting: and all the congregation drew near and stood before Yahweh.

6

Moses said, This is the thing which Yahweh commanded that you should do: and the glory of Yahweh shall appear to you.

7

Moses said to Aaron, Draw near to the altar, and offer your sin-offering, and your burnt offering, and make atonement for yourself, and for the people; and offer the offering of the people, and make atonement for them; as Yahweh commanded.

8

So Aaron drew near to the altar, and killed the calf of the sin-offering, which was for himself.

9

The sons of Aaron presented the blood to him; and he dipped his finger in the blood, and put it on the horns of the altar, and poured out the blood at the base of the altar:

10

but the fat, and the kidneys, and the cover from the liver of the sin-offering, he burnt on the altar; as Yahweh commanded Moses.

11

The flesh and the skin he burnt with fire outside of the camp.

12

He killed the burnt offering; and Aaron`s sons delivered to him the blood, and he sprinkled it on the altar round about.

13

They delivered the burnt- offering to him, piece by piece, and the head: and he burnt them on the altar.

14

He washed the inwards and the legs, and burnt them on the burnt offering on the altar.

15

He presented the people`s offering, and took the goat of the sin-offering which was for the people, and killed it, and offered it for sin, as the first.

16

He presented the burnt-offering, and offered it according to the ordinance.

17

He presented the meal-offering, and filled his hand therefrom, and burnt it on the altar, besides the burnt offering of the morning.

18

He killed also the ox and the ram, the sacrifice of peace-offerings, which was for the people: and Aaron`s sons delivered to him the blood, which he sprinkled on the altar round about,

19

and the fat of the ox and of the ram, the fat tail, and that which covers the inwards, and the kidneys, and the cover of the liver:

20

and they put the fat on the breasts, and he burnt the fat on the altar:

21

and the breasts and the right thigh Aaron waved for a wave-offering before Yahweh; as Moses commanded.

22

Aaron lifted up his hands toward the people, and blessed them; and he came down from offering the sin-offering, and the burnt offering, and the peace-offerings.

23

Moses and Aaron went into the tent of meeting, and came out, and blessed the people: and the glory of Yahweh appeared to all the people.

24

There came forth fire from before Yahweh, and consumed on the altar the burnt offering and the fat: and when all the people saw it, they shouted, and fell on their faces.

Leviticus 10


Leviticus Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Leviticus 9

The Third Book of Moses, called Leviticus

Return to Index

Chapter 10

1

Nadab and Abihu, the sons of Aaron, took each of them his censer, and put fire therein, and laid incense thereon, and offered strange fire before Yahweh, which he had not commanded them.

2

There came forth fire from before Yahweh, and devoured them, and they died before Yahweh.

3

Then Moses said to Aaron, This is it what Yahweh spoke, saying, I will be sanctified in those who come near me, and before all the people I will be glorified. Aaron held his peace.

4

Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said to them, Draw near, carry your brothers from before the sanctuary out of the camp.

5

So they drew near, and carried them in their coats out of the camp, as Moses had said.

6

Moses said to Aaron, and to Eleazar and to Ithamar, his sons, Don`t let the hair of your heads go loose, neither tear your clothes; that you don`t die, and that he not be angry with all the congregation: but let your brothers, the whole house of Israel, bewail the burning which Yahweh has kindled.

7

You shall not go out from the door of the tent of meeting, lest you die; for the anointing oil of Yahweh is on you. They did according to the word of Moses.

8

Yahweh spoke to Aaron, saying,

9

Drink no wine nor strong drink, you, nor your sons with you, when you go into the tent of meeting, that you don`t die: it shall be a statute forever throughout your generations:

10

and that you may make a distinction between the holy and the common, and between the unclean and the clean;

11

and that you may teach the children of Israel all the statutes which Yahweh has spoken to them by Moses.

12

Moses spoke to Aaron, and to Eleazar and to Ithamar, his sons who were left, Take the meal-offering that remains of the offerings of Yahweh made by fire, and eat it without yeast beside the altar; for it is most holy;

13

and you shall eat it in a holy place, because it is your portion, and your sons` portion, of the offerings of Yahweh made by fire: for so I am commanded.

14

The wave-breast and the heave-thigh shall you eat in a clean place, you, and your sons, and your daughters with you: for they are given as your portion, and your sons` portion, out of the sacrifices of the peace-offerings of the children of Israel.

15

The heave-thigh and the wave-breast shall they bring with the offerings made by fire of the fat, to wave it for a wave-offering before Yahweh: and it shall be your, and your sons` with you, as a portion forever; as Yahweh has commanded.

16

Moses diligently sought the goat of the sin-offering, and, behold, it was burnt: and he was angry with Eleazar and with Ithamar, the sons of Aaron who were left, saying,

17

Why haven`t you eaten the sin-offering in the place of the sanctuary, seeing it is most holy, and he has given it you to bear the iniquity of the congregation, to make atonement for them before Yahweh?

18

Behold, the blood of it was not brought into the sanctuary within: you should certainly have eaten it in the sanctuary, as I commanded.

19

Aaron spoke to Moses, Behold, this day have they offered their sin- offering and their burnt offering before Yahweh; and there have befallen me such things as these: and if I had eaten the sin-offering today, would it have been well-pleasing in the sight of Yahweh?

20

When Moses heard that, it was well-pleasing in his sight.

Leviticus 11


Leviticus Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Leviticus 10

The Third Book of Moses, called Leviticus

Return to Index

Chapter 11

1

Yahweh spoke to Moses and to Aaron, saying to them,

2

Speak to the children of Israel, saying, These are the living things which you may eat among all the animals that are on the earth.

3

Whatever parts the hoof, and is cloven-footed, and chews the cud, among the animals, that may you eat.

4

Nevertheless these shall you not eat of them that chew the cud, or of those who part the hoof: the camel, because he chews the cud but doesn`t have a parted hoof, he is unclean to you.

5

The rabbit, because he chews the cud but doesn`t have a parted the hoof, he is unclean to you.

6

The hare, because she chews the cud but doesn`t part the hoof, she is unclean to you.

7

The pig, because he doesn`t part the hoof, and is cloven-footed, but doesn`t chew the cud, he is unclean to you.

8

Of their flesh you shall not eat, and their carcasses you shall not touch; they are unclean to you.

9

These may you eat of all that are in the waters: whatever has fins and scales in the waters, in the seas, and in the rivers, that may you eat.

10

All that don`t have fins and scales in the seas, and in the rivers, of all that move in the waters, and of all the living creatures that are in the waters, they are an abomination to you,

11

and they shall be an abomination to you; you shall not eat of their flesh, and their carcasses you shall have in abomination.

12

Whatever has no fins nor scales in the waters, that is an abomination to you.

13

These you shall have in abomination among the birds; they shall not be eaten, they are an abomination: the eagle, and the gier-eagle, and the ospray,

14

and the kite, and the falcon after its kind,

15

every raven after its kind,

16

and the ostrich, and the night-hawk, and the seamew, and the hawk after its kind,

17

and the little owl, and the cormorant, and the great owl,

18

and the horned owl, and the pelican, and the vulture,

19

and the stork, the heron after its kind, and the hoopoe, and the bat.

20

All winged creeping things that go on all fours are an abomination to you.

21

Yet these may you eat of all winged creeping things that go on all fours, which have legs above their feet, with which to leap on the earth.

22

Even these of them you may eat: the locust after its kind, and the bald locust after its kind, and the cricket after its kind, and the grasshopper after its kind.

23

But all winged creeping things, which have four feet, are an abomination to you.

24

By these you shall become unclean: whoever touches the carcass of them shall be unclean until the even;

25

Whoever bears anything of the carcass of them shall wash his clothes, and be unclean until the even.

26

Every animal which parts the hoof, and is not cloven-footed, nor chews the cud, is unclean to you: everyone who touches them shall be unclean.

27

Whatever goes on its paws, among all animals that go on all fours, they are unclean to you: whoever touches their carcass shall be unclean until the even.

28

He who bears the carcass of them shall wash his clothes, and be unclean until the even: they are unclean to you.

29

These are they which are unclean to you among the creeping things that creep on the earth: the weasel, and the mouse, and the great lizard after its kind,

30

and the gecko, and the land-crocodile, and the lizard, and the sand-lizard, and the chameleon.

31

These are they which are unclean to you among all that creep: whoever does touch them, when they are dead, shall be unclean until the even.

32

On whatever any of them, when they are dead, does fall, it shall be unclean; whether it be any vessel of wood, or clothing, or skin, or sack, whatever vessel it be, with which any work is done, it must be put into water, and it shall be unclean until the even; then shall it be clean.

33

Every earthen vessel, into which any of them falls, whatever is in it shall be unclean, and it you shall break.

34

All food therein which may be eaten, that on which water comes, shall be unclean; and all drink that may be drunk in every such vessel shall be unclean.

35

Every thing whereupon any part of their carcass falls shall be unclean; whether oven, or range for pots, it shall be broken in pieces: they are unclean, and shall be unclean to you.

36

Nevertheless a spring or a pit in which is a gathering of water shall be clean: but that which touches their carcass shall be unclean.

37

If anything of their carcass fall on any sowing seed which is to be sown, it is clean.

38

But if water be put on the seed, and anything of their carcass fall thereon, it is unclean to you.

39

If any animal, of which you may eat, die; he who touches the carcass of it shall be unclean until the even.

40

He who eats of the carcass of it shall wash his clothes, and be unclean until the even: he also that bears the carcass of it shall wash his clothes, and be unclean until the even.

41

Every creeping thing that creeps on the earth is an abomination; it shall not be eaten.

42

Whatever goes on the belly, and whatever goes on all fours, or whatever has many feet, even all creeping things that creep on the earth, them you shall not eat; for they are an abomination.

43

You shall not make yourselves abominable with any creeping thing that creeps, neither shall you make yourselves unclean with them, that you should be defiled thereby.

44

For I am Yahweh your God: sanctify yourselves therefore, and be you holy; for I am holy: neither shall you defile yourselves with any manner of creeping thing that moves on the earth.

45

For I am Yahweh who brought you up out of the land of Egypt, to be your God: you shall therefore be holy, for I am holy.

46

This is the law of the animal, and of the bird, and of every living creature that moves in the waters, and of every creature that creeps on the earth;

47

to make a distinction between the unclean and the clean, and between the living thing that may be eaten and the living thing that may not be eaten.

Leviticus 12


Leviticus Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Leviticus 11

The Third Book of Moses, called Leviticus

Return to Index

Chapter 12

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, saying, If a woman conceive seed, and bear a man-child, then she shall be unclean seven days; as in the days of the impurity of her sickness shall she be unclean.

3

In the eighth day the flesh of his foreskin shall be circumcised.

4

She shall continue in the blood of her purifying three and thirty days; she shall touch no holy thing, nor come into the sanctuary, until the days of her purifying be fulfilled.

5

But if she bear a maid-child, then she shall be unclean two weeks, as in her impurity; and she shall continue in the blood of her purifying sixty-six days.

6

When the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb a year old for a burnt offering, and a young pigeon, or a turtle-dove, for a sin-offering, to the door of the tent of meeting, to the priest:

7

and he shall offer it before Yahweh, and make atonement for her; and she shall be cleansed from the fountain of her blood. This is the law for her who bears, whether a male or a female.

8

If her means isn`t sufficient for a lamb, then she shall take two turtle-doves, or two young pigeons; the one for a burnt offering, and the other for a sin-offering: and the priest shall make atonement for her, and she shall be clean.

Leviticus 13


Leviticus Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Leviticus 12

The Third Book of Moses, called Leviticus

Return to Index

Chapter 13

1

Yahweh spoke to Moses and to Aaron, saying,

2

When a man shall have in the skin of his flesh a rising, or a scab, or a bright spot, and it become in the skin of his flesh the plague of leprosy, then he shall be brought to Aaron the priest, or to one of his sons the priests:

3

and the priest shall look on the plague in the skin of the flesh: and if the hair in the plague be turned white, and the appearance of the plague be deeper than the skin of his flesh, it is the plague of leprosy; and the priest shall look on him, and pronounce him unclean.

4

If the bright spot be white in the skin of his flesh, and the appearance of it isn`t deeper than the skin, and the hair of it isn`t turned white, then the priest shall shut up him who has the plague seven days:

5

and the priest shall look on him the seventh day: and, behold, if in his eyes the plague be at a stay, and the plague isn`t spread in the skin, then the priest shall shut him up seven days more:

6

and the priest shall look on him again the seventh day; and, behold, if the plague be dim, and the plague hasn`t spread in the skin, then the priest shall pronounce him clean: it is a scab: and he shall wash his clothes, and be clean.

7

But if the scab spread abroad in the skin, after that he has showed himself to the priest for his cleansing, he shall show himself to the priest again:

8

and the priest shall look; and, behold, if the scab be spread in the skin, then the priest shall pronounce him unclean: it is leprosy.

9

When the plague of leprosy is in a man, then he shall be brought to the priest;

10

and the priest shall look; and, behold, if there be a white rising in the skin, and it have turned the hair white, and there be quick raw flesh in the rising,

11

it is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean: he shall not shut him up, for he is unclean.

12

If the leprosy break out abroad in the skin, and the leprosy cover all the skin of him who has the plague from his head even to his feet, as far as appears to the priest;

13

then the priest shall look; and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean who has the plague: it is all turned white: he is clean.

14

But whenever raw flesh appears in him, he shall be unclean.

15

The priest shall look on the raw flesh, and pronounce him unclean: the raw flesh is unclean: it is leprosy.

16

Or if the raw flesh turn again, and be changed to white, then he shall come to the priest;

17

and the priest shall look on him; and, behold, if the plague be turned into white, then the priest shall pronounce him clean who has the plague: he is clean.

18

When the flesh has in the skin of it a boil, and it is healed,

19

and in the place of the boil there is a white rising, or a bright spot, reddish-white, then is shall be showed to the priest;

20

and the priest shall look; and, behold, if the appearance of it be lower than the skin, and the hair of it be turned white, then the priest shall pronounce him unclean: it is the plague of leprosy, it has broken out in the boil.

21

But if the priest look on it, and, behold, there be no white hairs therein, and it isn`t lower than the skin, but is dim; then the priest shall shut him up seven days:

22

If it spread abroad in the skin, then the priest shall pronounce him unclean: it is a plague.

23

But if the bright spot stay in its place, and hasn`t spread, it is the scar of the boil; and the priest shall pronounce him clean.

24

Or when the flesh has in the skin of it a burning by fire, and the quick flesh of the burning become a bright spot, reddish-white, or white;

25

then the priest shall look on it; and, behold, if the hair in the bright spot be turned white, and the appearance of it be deeper than the skin; it is leprosy, it has broken out in the burning: and the priest shall pronounce him unclean: it is the plague of leprosy.

26

But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the skin, but be dim; then the priest shall shut him up seven days:

27

and the priest shall look on him the seventh day: if it spread abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy.

28

If the bright spot stays in its place, and hasn`t spread in the skin, but be dim; it is the rising of the burning, and the priest shall pronounce him clean: for it is the scar of the burning.

29

When a man or woman has a plague on the head or on the beard,

30

then the priest shall look on the plague; and, behold, if the appearance of it be deeper than the skin, and there be in it yellow thin hair, then the priest shall pronounce him unclean: it is a scall, it is leprosy of the head or of the beard.

31

If the priest look on the plague of the scall, and, behold, the appearance of it isn`t deeper than the skin, and there be no black hair in it, then the priest shall shut up him who has the plague of the scall seven days:

32

In the seventh day the priest shall look on the plague; and, behold, if the scall isn`t spread, and there be in it no yellow hair, and the appearance of the scall isn`t deeper than the skin,

33

then he shall be shaved, but he shall not shave the scall; and the priest shall shut up him who has the scall seven days more:

34

and in the seventh day the priest shall look on the scall; and, behold, if the scall hasn`t spread in the skin, and the appearance of it isn`t deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean.

35

But if the scall spread abroad in the skin after his cleansing,

36

then the priest shall look on him; and, behold, if the scall be spread in the skin, the priest shall not seek for the yellow hair; he is unclean.

37

But if in his eyes the scall be at a stay, and black hair be grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean.

38

When a man or a woman has in the skin of the flesh bright spots, even white bright spots;

39

then the priest shall look; and, behold, if the bright spots in the skin of their flesh be of a dull white, it is a harmless rash, it has broken out in the skin; he is clean.

40

If a man`s hair be fallen off his head, he is bald; yet is he clean.

41

If his hair be fallen off from the front part of his head, he is forehead bald; yet is he clean.

42

But if there be in the bald head, or the bald forehead, a reddish-white plague; it is leprosy breaking out in his bald head, or his bald forehead.

43

Then the priest shall look on him; and, behold, if the rising of the plague be reddish-white in his bald head, or in his bald forehead, as the appearance of leprosy in the skin of the flesh;

44

he is a leprous man, he is unclean: the priest shall surely pronounce him unclean; his plague is in his head.

45

The leper in whom the plague is, his clothes shall be torn, and the hair of his head shall go loose, and he shall cover his upper lip, and shall cry, Unclean, unclean.

46

All the days in which the plague is in him he shall be unclean; he is unclean: he shall dwell alone; outside of the camp shall his dwelling be.

47

The garment also that the plague of leprosy is in, whether it be a woolen garment, or a linen garment;

48

whether it be in warp, or woof; of linen, or of woolen; whether in a skin, or in anything made of skin;

49

if the plague be greenish or reddish in the garment, or in the skin, or in the warp, or in the woof, or in anything of skin; it is the plague of leprosy, and shall be showed to the priest.

50

The priest shall look on the plague, and shut up that which has the plague seven days:

51

and he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in the skin, whatever service skin is used for; the plague is a fretting leprosy; it is unclean.

52

He shall burn the garment, whether the warp or the woof, in woolen or in linen, or anything of skin, in which the plague is: for it is a fretting leprosy; it shall be burnt in the fire.

53

If the priest shall look, and, behold, the plague hasn`t spread in the garment, either in the warp, or in the woof, or in anything of skin;

54

then the priest shall command that they wash the thing in which the plague is, and he shall shut it up seven days more:

55

and the priest shall look, after that the plague is washed; and, behold, if the plague hasn`t changed its color, and the plague hasn`t spread, it is unclean; you shall burn it in the fire: it is a fret, whether the bareness be inside or outside.

56

If the priest look, and, behold, the plague be dim after the washing of it, then he shall tear it out of the garment, or out of the skin, or out of the warp, or out of the woof:

57

and if it appear still in the garment, either in the warp, or in the woof, or in anything of skin, it is breaking out: you shall burn that in which the plague is with fire.

58

The garment, either the warp, or the woof, or whatever thing of skin it be, which you shall wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean.

59

This is the law of the plague of leprosy in a garment of woolen or linen, either in the warp, or the woof, or anything of skin, to pronounce it clean, or to pronounce it unclean.

Leviticus 14


Leviticus Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Leviticus 13

The Third Book of Moses, called Leviticus

Return to Index

Chapter 14

1

Yahweh spoke to Moses, saying,

2

This shall be the law of the leper in the day of his cleansing: he shall be brought to the priest:

3

and the priest shall go forth out of the camp; and the priest shall look; and, behold, if the plague of leprosy be healed in the leper,

4

then shall the priest command to take for him who is to be cleansed two living clean birds, and cedar wood, and scarlet, and hyssop:

5

The priest shall command to kill one of the birds in an earthen vessel over running water.

6

As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water:

7

He shall sprinkle on him who is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let go the living bird into the open field.

8

He who is to be cleansed shall wash his clothes, and shave off all his hair, and bathe himself in water; and he shall be clean: and after that he shall come into the camp, but shall dwell outside his tent seven days.

9

It shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, and he shall bathe his flesh in water, and he shall be clean.

10

On the eighth day he shall take two he-lambs without blemish, and one ewe-lamb a year old without blemish, and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and one log of oil.

11

The priest who cleanses him shall set the man who is to be cleansed, and those things, before Yahweh, at the door of the tent of meeting.

12

The priest shall take one of the he-lambs, and offer him for a trespass-offering, and the log of oil, and wave them for a wave-offering before Yahweh:

13

and he shall kill the he-lamb in the place where they kill the sin-offering and the burnt offering, in the place of the sanctuary: for as the sin-offering is the priest`s, so is the trespass-offering: it is most holy:

14

and the priest shall take of the blood of the trespass-offering, and the priest shall put it on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot.

15

The priest shall take of the log of oil, and pour it into the palm of his own left hand;

16

and the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before Yahweh:

17

and of the rest of the oil that is in his hand shall the priest put on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the blood of the trespass-offering:

18

and the rest of the oil that is in the priest`s hand he shall put on the head of him who is to be cleansed: and the priest shall make atonement for him before Yahweh.

19

The priest shall offer the sin-offering, and make atonement for him who is to be cleansed because of his uncleanness: and afterward he shall kill the burnt offering;

20

and the priest shall offer the burnt offering and the meal-offering on the altar: and the priest shall make atonement for him, and he shall be clean.

21

If he be poor, and can`t get so much, then he shall take one he-lamb for a trespass-offering to be waved, to make atonement for him, and one tenth part of an ephah of fine flour mingled with oil for a meal-offering, and a log of oil;

22

and two turtle-doves, or two young pigeons, such as he is able to get; and the one shall be a sin-offering, and the other a burnt offering.

23

On the eighth day he shall bring them for his cleansing to the priest, to the door of the tent of meeting, before Yahweh:

24

and the priest shall take the lamb of the trespass-offering, and the log of oil, and the priest shall wave them for a wave-offering before Yahweh.

25

He shall kill the lamb of the trespass-offering; and the priest shall take of the blood of the trespass-offering, and put it on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot.

26

The priest shall pour of the oil into the palm of his own left hand;

27

and the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before Yahweh:

28

and the priest shall put of the oil that is in his hand on the tip of the right ear of him who is to be cleansed, and on the thumb of his right hand, and on the great toe of his right foot, on the place of the blood of the trespass-offering:

29

and the rest of the oil that is in the priest`s hand he shall put on the head of him who is to be cleansed, to make atonement for him before Yahweh.

30

He shall offer one of the turtle-doves, or of the young pigeons, such as he is able to get,

31

even such as he is able to get, the one for a sin-offering, and the other for a burnt offering, with the meal-offering: and the priest shall make atonement for him who is to be cleansed before Yahweh.

32

This is the law of him in whom is the plague of leprosy, who is not able to get that which pertains to his cleansing.

33

Yahweh spoke to Moses and to Aaron, saying,

34

When you are come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession;

35

then he who owns the house shall come and tell the priest, saying, There seems to me to be as it were a plague in the house.

36

The priest shall command that they empty the house, before the priest goes in to see the plague, that all that is in the house not be made unclean: and afterward the priest shall go in to see the house:

37

and he shall look on the plague; and, behold, if the plague be in the walls of the house with hollow streaks, greenish or reddish, and the appearance of it be lower than the wall;

38

then the priest shall go out of the house to the door of the house, and shut up the house seven days.

39

The priest shall come again the seventh day, and shall look; and, behold, if the plague be spread in the walls of the house;

40

then the priest shall command that they take out the stones in which the plague is, and cast them into an unclean place outside of the city:

41

and he shall cause the house to be scraped within round about, and they shall pour out the mortar, that they scrape off, outside of the city into an unclean place:

42

and they shall take other stones, and put them in the place of those stones; and he shall take other mortar, and shall plaster the house.

43

If the plague come again, and break out in the house, after that he has taken out the stones, and after he has scraped the house, and after it is plastered;

44

then the priest shall come in and look; and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean.

45

He shall break down the house, the stones of it, and the timber of it, and all the mortar of the house; and he shall carry them forth out of the city into an unclean place.

46

Moreover he who goes into the house all the while that it is shut up shall be unclean until the even.

47

He who lies in the house shall wash his clothes; and he who eats in the house shall wash his clothes.

48

If the priest shall come in, and look, and, behold, the plague hasn`t spread in the house, after the house was plastered; then the priest shall pronounce the house clean, because the plague is healed.

49

He shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop:

50

and he shall kill one of the birds in an earthen vessel over running water:

51

and he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times:

52

and he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet:

53

but he shall let got the living bird out of the city into the open field: so shall he make atonement for the house; and it shall be clean.

54

This is the law for all manner of plague of leprosy, and for a scall,

55

and for the leprosy of a garment, and for a house,

56

and for a rising, and for a scab, and for a bright spot;

57

to teach when it is unclean, and when it is clean: this is the law of leprosy.

Leviticus 15


Leviticus Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Leviticus 14

The Third Book of Moses, called Leviticus

Return to Index

Chapter 15

1

Yahweh spoke to Moses and to Aaron, saying,

2

Speak to the children of Israel, and tell them, When any man has an issue out of his flesh, because of his issue he is unclean.

3

This shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness.

4

Every bed whereon he who has the issue lies shall be unclean; and everything whereon he sits shall be unclean.

5

Whoever touches his bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

6

He who sits on anything whereon he who has the issue sat shall wash his clothes, and bathe himself in water, and be unclean until the even.

7

He who touches the flesh of him who has the issue shall wash his clothes, and bathe himself in water, and be unclean until the even.

8

If he who has the issue spit on him who is clean, then he shall wash his clothes, and bathe himself in water, and be unclean until the even.

9

Whatever saddle he who has the issue rides on shall be unclean.

10

Whoever touches anything that was under him shall be unclean until the even: and he who bears those things shall wash his clothes, and bathe himself in water, and be unclean until the even.

11

Whoever he who has the issue touches, without having rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even.

12

The earthen vessel, which he who has the issue touches, shall be broken; and every vessel of wood shall be rinsed in water.

13

When he who has an issue is cleansed of his issue, then he shall number to himself seven days for his cleansing, and wash his clothes; and he shall bathe his flesh in running water, and shall be clean.

14

On the eighth day he shall take to him two turtle-doves, or two young pigeons, and come before Yahweh to the door of the tent of meeting, and give them to the priest:

15

and the priest shall offer them, the one for a sin-offering, and the other for a burnt offering; and the priest shall make atonement for him before Yahweh for his issue.

16

If any man`s seed of copulation go out from him, then he shall bathe all his flesh in water, and be unclean until the even.

17

Every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even.

18

The woman also with whom a man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even.

19

If a woman have an issue, and her issue in her flesh be blood, she shall be in her impurity seven days: and whoever touches her shall be unclean until the even.

20

Everything that she lies on in her impurity shall be unclean: everything also that she sits on shall be unclean.

21

Whoever touches her bed shall wash his clothes, and bathe himself in water, and be unclean until the even.

22

Whoever touches anything that she sits on shall wash his clothes, and bathe himself in water, and be unclean until the even.

23

If it be on the bed, or on anything whereon she sits, when he touches it, he shall be unclean until the even.

24

If any man lie with her, and her impurity be on him, he shall be unclean seven days; and every bed whereon he lies shall be unclean.

25

If a woman have an issue of her blood many days not in the time of her impurity, or if she have an issue beyond the time of her impurity; all the days of the issue of her uncleanness she shall be as in the days of her impurity: she is unclean.

26

Every bed whereon she lies all the days of her issue shall be to her as the bed of her impurity: and everything whereon she sits shall be unclean, as the uncleanness of her impurity.

27

Whoever touches those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even.

28

But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean.

29

On the eighth day she shall take to her two turtle-doves, or two young pigeons, and bring them to the priest, to the door of the tent of meeting.

30

The priest shall offer the one for a sin-offering, and the other for a burnt offering; and the priest shall make atonement for her before Yahweh for the issue of her uncleanness.

31

Thus shall you separate the children of Israel from their uncleanness, that they not die in their uncleanness, when they defile my tent that is in the midst of them.

32

This is the law of him who has an issue, and of him whose seed of copulation goes from him, so that he is unclean thereby;

33

and of her who is sick with her impurity, and of him who has an issue, of the man, and of the woman, and of him who lies with her who is unclean.

Leviticus 16


Leviticus Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Leviticus 15

The Third Book of Moses, called Leviticus

Return to Index

Chapter 16

1

Yahweh spoke to Moses, after the death of the two sons of Aaron, when they drew near before Yahweh, and died;

2

and Yahweh said to Moses, Speak to Aaron your brother, that he doesn`t come at all times into the holy place within the veil, before the mercy seat which is on the ark; that he not die: for I will appear in the cloud on the mercy seat.

3

Herewith shall Aaron come into the holy place: with a young bull for a sin-offering, and a ram for a burnt offering.

4

He shall put on the holy linen coat, and he shall have the linen breeches on his flesh, and shall be girded with the linen sash, and with the linen mitre shall he be attired: they are the holy garments; and he shall bathe his flesh in water, and put them on.

5

He shall take of the congregation of the children of Israel two male goats for a sin-offering, and one ram for a burnt offering.

6

Aaron shall present the bull of the sin-offering, which is for himself, and make atonement for himself, and for his house.

7

He shall take the two goats, and set them before Yahweh at the door of the tent of meeting.

8

Aaron shall cast lots on the two goats; one lot for Yahweh, and the other lot for Azazel.

9

Aaron shall present the goat on which the lot fell for Yahweh, and offer him for a sin-offering.

10

But the goat, on which the lot fell for Azazel, shall be set alive before Yahweh, to make atonement for him, to send him away for Azazel into the wilderness.

11

Aaron shall present the bull of the sin-offering, which is for himself, and shall make atonement for himself, and for his house, and shall kill the bull of the sin-offering which is for himself:

12

and he shall take a censer full of coals of fire from off the altar before Yahweh, and his hands full of sweet incense beaten small, and bring it within the veil:

13

and he shall put the incense on the fire before Yahweh, that the cloud of the incense may cover the mercy seat that is on the testimony, that he not die:

14

and he shall take of the blood of the bull, and sprinkle it with his finger on the mercy seat on the east; and before the mercy seat shall he sprinkle of the blood with his finger seven times.

15

Then shall he kill the goat of the sin-offering, that is for the people, and bring his blood within the veil, and do with his blood as he did with the blood of the bull, and sprinkle it on the mercy seat, and before the mercy seat:

16

and he shall make atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions, even all their sins: and so shall he do for the tent of meeting, that dwells with them in the midst of their uncleanness.

17

There shall be no man in the tent of meeting when he goes in to make atonement in the holy place, until he come out, and have made atonement for himself, and for his household, and for all the assembly of Israel.

18

He shall go out to the altar that is before Yahweh, and make atonement for it, and shall take of the blood of the bull, and of the blood of the goat, and put it on the horns of the altar round about.

19

He shall sprinkle of the blood on it with his finger seven times, and cleanse it, and make it holy from the uncleanness of the children of Israel.

20

When he has made an end of atoning for the holy place, and the tent of meeting, and the altar, he shall present the live goat:

21

and Aaron shall lay both his hands on the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions, even all their sins; and he shall put them on the head of the goat, and shall send him away by the hand of a man who is in readiness into the wilderness:

22

and the goat shall bear on him all their iniquities to a solitary land: and he shall let go the goat in the wilderness.

23

Aaron shall come into the tent of meeting, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there:

24

and he shall bathe his flesh in water in a holy place, and put on his garments, and come forth, and offer his burnt offering and the burnt offering of the people, and make atonement for himself and for the people.

25

The fat of the sin-offering shall he burn on the altar.

26

He who lets go the goat for Azazel shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

27

The bull of the sin-offering, and the goat of the sin-offering, whose blood was brought in to make atonement in the holy place, shall be carried forth outside of the camp; and they shall burn in the fire their skins, and their flesh, and their dung.

28

He who burns them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp.

29

It shall be a statute forever to you: in the seventh month, on the tenth day of the month, you shall afflict your souls, and shall do no manner of work, the home-born, or the stranger who sojourns among you:

30

for on this day shall atonement be made for you, to cleanse you; from all your sins shall you be clean before Yahweh.

31

It is a Sabbath of solemn rest to you, and you shall afflict your souls; it is a statute forever.

32

The priest, who shall be anointed and who shall be consecrated to be priest in his father`s place, shall make the atonement, and shall put on the linen garments, even the holy garments:

33

and he shall make atonement for the holy sanctuary; and he shall make atonement for the tent of meeting and for the altar; and he shall make atonement for the priests and for all the people of the assembly.

34

This shall be an everlasting statute to you, to make atonement for the children of Israel because of all their sins once in the year. He did as Yahweh commanded Moses.

Leviticus 17


Leviticus Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Leviticus 16

The Third Book of Moses, called Leviticus

Return to Index

Chapter 17

1

Yahweh spoke to Moses, saying,

2

Speak to Aaron, and to his sons, and to all the children of Israel, and tell them: This is the thing which Yahweh has commanded, saying,

3

Whatever man there be of the house of Israel, who kills an ox, or lamb, or goat, in the camp, or who kills it outside of the camp,

4

and hasn`t brought it to the door of the tent of meeting, to offer it as an offering to Yahweh before the tent of Yahweh: blood shall be imputed to that man; he has shed blood; and that man shall be cut off from among his people:

5

To the end that the children of Israel may bring their sacrifices, which they sacrifice in the open field, even that they may bring them to Yahweh, to the door of the tent of meeting, to the priest, and sacrifice them for sacrifices of peace-offerings to Yahweh.

6

The priest shall sprinkle the blood on the altar of Yahweh at the door of the tent of meeting, and burn the fat for a sweet savor to Yahweh.

7

They shall no more sacrifice their sacrifices to the male goats, after which they play the prostitute. This shall be a statute forever to them throughout their generations.

8

You shall tell them, Whatever man there be of the house of Israel, or of the strangers who sojourn among them, who offers a burnt offering or sacrifice,

9

and doesn`t bring it to the door of the tent of meeting, to sacrifice it to Yahweh; that man shall be cut off from his people.

10

Whatever man there be of the house of Israel, or of the strangers who sojourn among them, who eats any manner of blood, I will set my face against that soul who eats blood, and will cut him off from among his people.

11

For the life of the flesh is in the blood; and I have given it to you on the altar to make atonement for your souls: for it is the blood that makes atonement by reason of the life.

12

Therefore I said to the children of Israel, No soul of you shall eat blood, neither shall any stranger who sojourns among you eat blood.

13

Whatever man there be of the children of Israel, or of the strangers who sojourn among them, who takes in hunting any animal or bird that may be eaten; he shall pour out the blood of it, and cover it with dust.

14

For as to the life of all flesh, the blood of it is all one with the life of it: therefore I said to the children of Israel, You shall eat the blood of no manner of flesh; for the life of all flesh is the blood of it: whoever eats it shall be cut off.

15

Every soul who eats that which dies of itself, or that which is torn of animals, whether he be home-born or a sojourner, he shall wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean.

16

But if he doesn`t wash them, nor bathe his flesh, then he shall bear his iniquity.

Leviticus 18


Leviticus Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Leviticus 17

The Third Book of Moses, called Leviticus

Return to Index

Chapter 18

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and tell them, I am Yahweh your God.

3

After the doings of the land of Egypt, in which you lived, you shall not do: and after the doings of the land of Canaan, where I bring you, you shall not do; neither shall you walk in their statutes.

4

My ordinances shall you do, and my statutes shall you keep, to walk therein: I am Yahweh your God.

5

You shall therefore keep my statutes, and my ordinances; which if a man do, he shall live in them: I am Yahweh.

6

None of you shall approach to any who are close relatives to him, to uncover their nakedness: I am Yahweh.

7

The nakedness of your father, even the nakedness of your mother, you shall not uncover: she is your mother; you shall not uncover her nakedness.

8

The nakedness of your father`s wife you shall not uncover: it is your father`s nakedness.

9

The nakedness of your sister, the daughter of your father, or the daughter of your mother, whether born at home, or born abroad, even their nakedness you shall not uncover.

10

The nakedness of your son`s daughter, or of your daughter`s daughter, even their nakedness you shall not uncover: for theirs is your own nakedness.

11

The nakedness of your father`s wife`s daughter, conceived by your father, she is your sister, you shall not uncover her nakedness.

12

You shall not uncover the nakedness of your father`s sister: she is your father`s near kinswoman.

13

You shall not uncover the nakedness of your mother`s sister: for she is your mother`s near kinswoman.

14

You shall not uncover the nakedness of your father`s brother, you shall not approach to his wife: she is your aunt.

15

You shall not uncover the nakedness of your daughter-in-law: she is your son`s wife; you shall not uncover her nakedness.

16

You shall not uncover the nakedness of your brother`s wife: it is your brother`s nakedness.

17

You shall not uncover the nakedness of a woman and her daughter; you shall not take her son`s daughter, or her daughter`s daughter, to uncover her nakedness; they are near kinswomen: it is wickedness.

18

You shall not take a wife to her sister, to be a rival to her, to uncover her nakedness, besides the other in her lifetime.

19

You shall not approach to a woman to uncover her nakedness, as long as she is impure by her uncleanness.

20

You shall not lie carnally with your neighbor`s wife, to defile yourself with her.

21

You shall not give any of your seed to make them pass through the fire to Molech; neither shall you profane the name of your God: I am Yahweh.

22

You shall not lie with mankind, as with womankind: it is abomination.

23

You shall not lie with any animal to defile yourself therewith; neither shall any woman stand before a animal, to lie down thereto: it is confusion.

24

Don`t defile yourselves in any of these things: for in all these the nations are defiled which I cast out from before you;

25

The land is defiled: therefore I do visit the iniquity of it on it, and the land vomits out her inhabitants.

26

You therefore shall keep my statutes and my ordinances, and shall not do any of these abominations; neither the home-born, nor the stranger who sojourns among you;

27

(for all these abominations have the men of the land done, that were before you, and the land is defiled);

28

that the land not vomit you out also, when you defile it, as it vomited out the nation that was before you.

29

For whoever shall do any of these abominations, even the souls that do them shall be cut off from among their people.

30

Therefore shall you keep my charge, that you not practice any of these abominable customs, which were practiced before you, and that you not defile yourselves therein: I am Yahweh your God.

Leviticus 19


Leviticus Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Leviticus 18

The Third Book of Moses, called Leviticus

Return to Index

Chapter 19

1

Yahweh spoke to Moses, saying,

2

Speak to all the congregation of the children of Israel, and tell them, You shall be holy; for I Yahweh your God am holy.

3

You shall fear every man his mother, and his father; and you shall keep my Sabbaths: I am Yahweh your God.

4

Don`t turn to idols, nor make to yourselves molten gods: I am Yahweh your God.

5

When you offer a sacrifice of peace-offerings to Yahweh, you shall offer it that you may be accepted.

6

It shall be eaten the same day you offer it, and on the next day: and if anything remain until the third day, it shall be burnt with fire.

7

If it be eaten at all on the third day, it is an abomination; it shall not be accepted:

8

but everyone who eats it shall bear his iniquity, because he has profaned the holy thing of Yahweh: and that soul shall be cut off from his people.

9

When you reap the harvest of your land, you shall not wholly reap the corners of your field, neither shall you gather the gleaning of your harvest.

10

You shall not glean your vineyard, neither shall you gather the fallen fruit of your vineyard; you shall leave them for the poor and for the sojourner: I am Yahweh your God.

11

You shall not steal; neither shall you deal falsely, nor lie one to another.

12

You shall not swear by my name falsely, and profane the name of your God: I am Yahweh.

13

You shall not oppress your neighbor, nor rob him: the wages of a hired servant shall not remain with you all night until the morning.

14

You shall not curse the deaf, nor put a stumbling block before the blind; but you shall fear your God: I am Yahweh.

15

You shall do no unrighteousness in judgment: you shall not respect the person of the poor, nor honor the person of the mighty; but in righteousness shall you judge your neighbor.

16

You shall not go up and down as a talebearer among your people: neither shall you stand against the blood of your neighbor: I am Yahweh.

17

You shall not hate your brother in your heart: you shall surely rebuke your neighbor, and not bear sin because of him.

18

You shall not take vengeance, nor bear any grudge against the children of your people; but you shall love your neighbor as yourself: I am Yahweh.

19

You shall keep my statutes. You shall not let your cattle breed with a diverse kind: you shall not sow your field with two kinds of seed: neither shall there come on you a garment of two kinds of stuff mingled together.

20

Whoever lies carnally with a woman, who is a bondmaid, pledged to be married to a husband, and not at all redeemed, nor freedom given her; they shall be punished; they shall not be put to death, because she was not free.

21

He shall bring his trespass-offering to Yahweh, to the door of the tent of meeting, even a ram for a trespass-offering.

22

The priest shall make atonement for him with the ram of the trespass-offering before Yahweh for his sin which he has sinned: and the sin which he has sinned shall be forgiven him.

23

When you shall come into the land, and shall have planted all manner of trees for food, then you shall count the fruit of it as their uncircumcision: three years shall they be as uncircumcised to you; it shall not be eaten.

24

But in the fourth year all the fruit of it shall be holy, for giving praise to Yahweh.

25

In the fifth year shall you eat of the fruit of it, that it may yield to you the increase of it: I am Yahweh your God.

26

You shall not eat anything with the blood: neither shall you use enchantments, nor practice sorcery.

27

You shall not cut the hair on the sides of your heads, neither shall you clip off the edge of your beard.

28

You shall not make any cuttings in your flesh for the dead, nor print any marks on you: I am Yahweh.

29

Don`t profane your daughter, to make her a prostitute; lest the land fall to prostitution, and the land become full of wickedness.

30

You shall keep my Sabbaths, and reverence my sanctuary; I am Yahweh.

31

Don`t turn to those who have familiar spirits, nor to the wizards; don`t seek them out, to be defiled by them: I am Yahweh your God.

32

You shall rise up before the gray head, and honor the face of the old man, and you shall fear your God: I am Yahweh.

33

If a stranger sojourn with you in your land, you shall not do him wrong.

34

The stranger who sojourns with you shall be to you as the home-born among you, and you shall love him as yourself; for you were sojourners in the land of Egypt: I am Yahweh your God.

35

You shall do no unrighteousness in judgment, in measures of length, of weight, or of quantity.

36

Just balances, just weights, a just ephah, and a just hin, shall you have: I am Yahweh your God, who brought you out of the land of Egypt.

37

You shall observe all my statutes, and all my ordinances, and do them: I am Yahweh.

Leviticus 20


Leviticus Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Leviticus 19

The Third Book of Moses, called Leviticus

Return to Index

Chapter 20

1

Yahweh spoke to Moses, saying,

2

Moreover, you shall tell the children of Israel, Whoever he be of the children of Israel, or of the strangers who sojourn in Israel, who gives of his seed to Molech; he shall surely be put to death: the people of the land shall stone him with stones.

3

I also will set my face against that man, and will cut him off from among his people; because he has given of his seed to Molech, to defile my sanctuary, and to profane my holy name.

4

If the people at the land do at all hide their eyes from that man, when he gives of his seed to Molech, and don`t put him to death;

5

then I will set my face against that man, and against his family, and will cut him off, and all who play the prostitute after him, to play the prostitute with Molech, from among their people.

6

The soul that turns to those who have familiar spirits, and to the wizards, to play the prostitute after them, I will even set my face against that soul, and will cut him off from among his people.

7

Sanctify yourselves therefore, and be you holy; for I am Yahweh your God.

8

You shall keep my statutes, and do them: I am Yahweh who sanctifies you.

9

For everyone who curses his father or his mother shall surely be put to death: he has cursed his father or his mother; his blood shall be on him.

10

The man who commits adultery with another man`s wife, even he who commits adultery with his neighbor`s wife, the adulterer and the adulteress shall surely be put to death.

11

The man who lies with his father`s wife has uncovered his father`s nakedness: both of them shall surely be put to death; their blood shall be on them.

12

If a man lie with his daughter-in-law, both of them shall surely be put to death: they have created confusion; their blood shall be on them.

13

If a man lie with mankind, as with womankind, both of them have committed abomination: they shall surely be put to death; their blood shall be on them.

14

If a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you.

15

If a man lie with a animal, he shall surely be put to death: and you shall kill the animal.

16

If a woman approach to any animal, and lie down thereto, you shall kill the woman, and the animal: they shall surely be put to death; their blood shall be on them.

17

If a man shall take his sister, his father`s daughter, or his mother`s daughter, and see her nakedness, and she see his nakedness; it is a shameful thing; and they shall be cut off in the sight of the children of their people: he has uncovered his sister`s nakedness; he shall bear his iniquity.

18

If a man shall lie with a woman having her sickness, and shall uncover her nakedness; he has made naked her fountain, and she has uncovered the fountain of her blood: and both of them shall be cut off from among their people.

19

You shall not uncover the nakedness of your mother`s sister, nor of your father`s sister; for he has made naked his close relative: they shall bear their iniquity.

20

If a man shall lie with his uncle`s wife, he has uncovered his uncle`s nakedness: they shall bear their sin; they shall die childless.

21

If a man shall take his brother`s wife, it is impurity: he has uncovered his brother`s nakedness; they shall be childless.

22

You shall therefore keep all my statutes, and all my ordinances, and do them; that the land, where I bring you to dwell therein, not vomit you out.

23

You shall not walk in the customs of the nation, which I cast out before you: for they did all these things, and therefore I abhorred them.

24

But I have said to you, You shall inherit their land, and I will give it to you to possess it, a land flowing with milk and honey: I am Yahweh your God, who has separated you from the peoples.

25

You shall therefore make a distinction between the clean animal and the unclean, and between the unclean fowl and the clean: and you shall not make your souls abominable by animal, or by bird, or by anything with which the ground teems, which I have separated from you as unclean.

26

You shall be holy to me: for I, Yahweh, am holy, and have set you apart from the peoples, that you should be mine.

27

A man also or a woman that has a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones; their blood shall be on them.

Leviticus 21


Leviticus Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Leviticus 20

The Third Book of Moses, called Leviticus

Return to Index

Chapter 21

1

Yahweh said to Moses, Speak to the priests, the sons of Aaron, and say to them, There shall none defile himself for the dead among his people;

2

except for his relatives, that is near to him, for his mother, and for his father, and for his son, and for his daughter, and for his brother,

3

and for his sister a virgin, that is near to him, that has had no husband; for her may he defile himself.

4

He shall not defile himself, being a chief man among his people, to profane himself.

5

They shall not make baldness on their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh.

6

They shall be holy to their God, and not profane the name of their God; for the offerings of Yahweh made by fire, the bread of their God, they do offer: therefore they shall be holy.

7

They shall not take a woman that is a prostitute, or profane; neither shall they take a woman put away from her husband: for he is holy to his God.

8

You shall sanctify him therefore; for he offers the bread of your God: he shall be holy to you: for I Yahweh, who sanctify you, am holy.

9

The daughter of any priest, if she profane herself by playing the prostitute, she profanes her father: she shall be burnt with fire.

10

He who is the high priest among his brothers, on whose head the anointing oil is poured, and that is consecrated to put on the garments, shall not let the hair of his head go loose, nor tear his clothes;

11

neither shall he go in to any dead body, nor defile himself for his father, or for his mother;

12

neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is on him: I am Yahweh.

13

He shall take a wife in her virginity.

14

A widow, or one divorced, or a profane woman, a prostitute, these shall he not take: but a virgin of his own people shall he take as a wife.

15

He shall not profane his seed among his people: for I am Yahweh who sanctifies him.

16

Yahweh spoke to Moses, saying,

17

Speak to Aaron, saying, Whoever he be of your seed throughout their generations that has a blemish, let him not approach to offer the bread of his God.

18

For whatever man he be that has a blemish, he shall not approach: a blind man, or a lame, or he that has a flat nose, or any deformity,

19

or a man that is broken-footed, or broken-handed,

20

or crook-backed, or a dwarf, or that has a blemish in his eye, or is scurvy, or scabbed, or has his stones broken;

21

no man of the seed of Aaron the priest, that has a blemish, shall come near to offer the offerings of Yahweh made by fire: he has a blemish; he shall not come near to offer the bread of his God.

22

He shall eat the bread of his God, both of the most holy, and of the holy:

23

only he shall not go in to the veil, nor come near to the altar, because he has a blemish; that he not profane my sanctuaries: for I am Yahweh who sanctifies them.

24

So Moses spoke to Aaron, and to his sons, and to all the children of Israel.

Leviticus 22


Leviticus Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Leviticus 21

The Third Book of Moses, called Leviticus

Return to Index

Chapter 22

1

Yahweh spoke to Moses, saying,

2

Speak to Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, which they make holy to me, and that they not profane my holy name: I am Yahweh.

3

Tell them, Whoever he be of all your seed throughout your generations, that approaches to the holy things, which the children of Israel make holy to Yahweh, having his uncleanness on him, that soul shall be cut off from before me: I am Yahweh.

4

Whatever man of the seed of Aaron is a leper, or has an issue; he shall not eat of the holy things, until he is clean. Whoever touches anything that is unclean by the dead, or a man whose seed goes from him;

5

or whoever touches any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatever uncleanness he has;

6

the soul that touches any such shall be unclean until the even, and shall not eat of the holy things, unless he bathe his flesh in water.

7

When the sun is down, he shall be clean; and afterward he shall eat of the holy things, because it is his bread.

8

That which dies of itself, or is torn by animals, he shall not eat, to defile himself therewith: I am Yahweh.

9

They shall therefore keep my charge, lest they bear sin for it, and die therein, if they profane it: I am Yahweh who sanctifies them.

10

There shall no stranger eat of the holy thing: a sojourner of the priest`s, or a hired servant, shall not eat of the holy thing.

11

But if a priest buy any soul, the purchase of his money, he shall eat of it; and such as are born in his house, they shall eat of his bread.

12

If a priest`s daughter be married to a stranger, she shall not eat of the heave-offering of the holy things.

13

But if a priest`s daughter be a widow, or divorced, and have no child, and be returned to her father`s house, as in her youth, she shall eat of her father`s bread: but there shall no stranger eat of it.

14

If a man eat of the holy thing unwittingly, then he shall put the fifth part of it to it, and shall give to the priest the holy thing.

15

They shall not profane the holy things of the children of Israel, which they offer to Yahweh,

16

and so cause them to bear the iniquity that brings guilt, when they eat their holy things: for I am Yahweh who sanctifies them.

17

Yahweh spoke to Moses, saying,

18

Speak to Aaron, and to his sons, and to all the children of Israel, and tell them, Whoever he be of the house of Israel, or of the sojourners in Israel, that offers his offering, whether it be any of their vows, or any of their freewill-offerings, which they offer to Yahweh for a burnt offering;

19

that you may be accepted, you shall offer a male without blemish, of the bulls, of the sheep, or of the goats.

20

But whatever has a blemish, that shall you not offer: for it shall not be acceptable for you.

21

Whoever offers a sacrifice of peace-offerings to Yahweh to accomplish a vow, or for a freewill-offering, of the herd or of the flock, it shall be perfect to be accepted; there shall be no blemish therein.

22

Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, you shall not offer these to Yahweh, nor make an offering by fire of them on the altar to Yahweh.

23

Either a bull or a lamb that has any deformity or lacking in his parts, that may you offer for a freewill-offering; but for a vow it shall not be accepted.

24

That which has its stones bruised, or crushed, or broken, or cut, you shall not offer to Yahweh; neither shall you do thus in your land.

25

Neither from the hand of a foreigner shall you offer the bread of your God of any of these; because their corruption is in them, there is a blemish in them: they shall not be accepted for you.

26

Yahweh spoke to Moses, saying,

27

When a bull, or a sheep, or a goat, is brought forth, then it shall be seven days under the hen; and from the eighth day and thenceforth it shall be accepted for the offering of an offering made by fire to Yahweh.

28

Whether it be cow or ewe, you shall not kill it and its young both in one day.

29

When you sacrifice a sacrifice of thanksgiving to Yahweh, you shall sacrifice it that you may be accepted.

30

On the same day it shall be eaten; you shall leave none of it until the morning: I am Yahweh.

31

Therefore shall you keep my commandments, and do them: I am Yahweh.

32

You shall not profane my holy name; but I will be made holy among the children of Israel: I am Yahweh who makes you holy,

33

who brought you out of the land of Egypt, to be your God: I am Yahweh.

Leviticus 23


Leviticus Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Leviticus 22

The Third Book of Moses, called Leviticus

Return to Index

Chapter 23

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and tell them, The set feasts of Yahweh, which you shall proclaim to be holy convocations, even these are my set feasts.

3

Six days shall work be done: but on the seventh day is a Sabbath of solemn rest, a holy convocation; you shall do no manner of work: it is a Sabbath to Yahweh in all your dwellings.

4

These are the set feasts of Yahweh, even holy convocations, which you shall proclaim in their appointed season.

5

In the first month, on the fourteenth day of the month at even, is Yahweh`s Passover.

6

On the fifteenth day of the same month is the feast of unleavened bread to Yahweh: seven days you shall eat unleavened bread.

7

In the first day you shall have a holy convocation: you shall do no servile work.

8

But you shall offer an offering made by fire to Yahweh seven days: in the seventh day is a holy convocation; you shall do no servile work.

9

Yahweh spoke to Moses, saying,

10

Speak to the children of Israel, and tell them, When you are come into the land which I give to you, and shall reap the harvest of it, then you shall bring the sheaf of the first-fruits of your harvest to the priest:

11

and he shall wave the sheaf before Yahweh, to be accepted for you: on the next day after the Sabbath the priest shall wave it.

12

In the day when you wave the sheaf, you shall offer a he-lamb without blemish a year old for a burnt offering to Yahweh.

13

The meal-offering of it shall be two tenth parts of an ephah of fine flour mingled with oil, an offering made by fire to Yahweh for a sweet savor; and the drink-offering of it shall be of wine, the fourth part of a hin.

14

You shall eat neither bread, nor parched grain, nor fresh ears, until this same day, until you have brought the offering of your God: it is a statute forever throughout your generations in all your dwellings.

15

You shall count to you from the next day after the Sabbath, from the day that you brought the sheaf of the wave-offering; seven Sabbaths shall there be complete:

16

even to the next day after the seventh Sabbath shall you number fifty days; and you shall offer a new meal-offering to Yahweh.

17

You shall bring out of your habitations two wave-loaves of two tenth parts of an ephah: they shall be of fine flour, they shall be baked with yeast, for first-fruits to Yahweh.

18

You shall present with the bread seven lambs without blemish a year old, and one young bull, and two rams: they shall be a burnt offering to Yahweh, with their meal-offering, and their drink-offerings, even an offering made by fire, of a sweet savor to Yahweh.

19

You shall offer one male goat for a sin-offering, and two he-lambs a year old for a sacrifice of peace-offerings.

20

The priest shall wave them with the bread of the first-fruits for a wave-offering before Yahweh, with the two lambs: they shall be holy to Yahweh for the priest.

21

You shall make proclamation on the same day; there shall be a holy convocation to you; you shall do no servile work: it is a statute forever in all your dwellings throughout your generations.

22

When you reap the harvest of your land, you shall not wholly reap the corners of your field, neither shall you gather the gleaning of your harvest: you shall leave them for the poor, and for the sojourner: I am Yahweh your God.

23

Yahweh spoke to Moses, saying,

24

Speak to the children of Israel, saying, In the seventh month, on the first day of the month, shall be a solemn rest to you, a memorial of blowing of trumpets, a holy convocation.

25

You shall do no servile work; and you shall offer an offering made by fire to Yahweh.

26

Yahweh spoke to Moses, saying,

27

However on the tenth day of this seventh month is the day of atonement: it shall be a holy convocation to you, and you shall afflict your souls; and you shall offer an offering made by fire to Yahweh.

28

You shall do no manner of work in that same day; for it is a day of atonement, to make atonement for you before Yahweh your God.

29

For whatever soul it be who shall not be afflicted in that same day; he shall be cut off from his people.

30

Whatever soul it be who does any manner of work in that same day, that soul will I destroy from among his people.

31

You shall do no manner of work: it is a statute forever throughout your generations in all your dwellings.

32

It shall be to you a Sabbath of solemn rest, and you shall afflict your souls: in the ninth day of the month at even, from even to even, shall you keep your Sabbath.

33

Yahweh spoke to Moses, saying,

34

Speak to the children of Israel, saying, On the fifteenth day of this seventh month is the feast of tents for seven days to Yahweh.

35

On the first day shall be a holy convocation: you shall do no servile work.

36

Seven days you shall offer an offering made by fire to Yahweh: on the eighth day shall be a holy convocation to you; and you shall offer an offering made by fire to Yahweh: it is a solemn assembly; you shall do no servile work.

37

These are the set feasts of Yahweh, which you shall proclaim to be holy convocations, to offer an offering made by fire to Yahweh, a burnt offering, and a meal-offering, a sacrifice, and drink-offerings, each on its own day;

38

besides the Sabbaths of Yahweh, and besides your gifts, and besides all your vows, and besides all your freewill-offerings, which you give to Yahweh.

39

However on the fifteenth day of the seventh month, when you have gathered in the fruits of the land, you shall keep the feast of Yahweh seven days: on the first day shall be a solemn rest, and on the eighth day shall be a solemn rest.

40

You shall take on the first day the fruit of goodly trees, branches of palm-trees, and boughs of thick trees, and willows of the brook; and you shall rejoice before Yahweh your God seven days.

41

You shall keep it a feast to Yahweh seven days in the year: it is a statute forever throughout your generations; you shall keep it in the seventh month.

42

You shall dwell in booths seven days; all who are home-born in Israel shall dwell in booths;

43

that your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am Yahweh your God.

44

Moses declared to the children of Israel the set feasts of Yahweh.

Leviticus 24


Leviticus Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Leviticus 23

The Third Book of Moses, called Leviticus

Return to Index

Chapter 24

1

Yahweh spoke to Moses, saying,

2

Command the children of Israel, that they bring to you pure olive oil beaten for the light, to cause a lamp to burn continually.

3

Outside of the veil of the testimony, in the tent of meeting, shall Aaron keep it in order from evening to morning before Yahweh continually: it shall be a statute forever throughout your generations.

4

He shall keep in order the lamps on the pure lampstand before Yahweh continually.

5

You shall take fine flour, and bake twelve cakes of it: two tenth parts of an ephah shall be in one cake.

6

You shall set them in two rows, six on a row, on the pure table before Yahweh.

7

You shall put pure frankincense on each row, that it may be to the bread for a memorial, even an offering made by fire to Yahweh.

8

Every Sabbath day he shall set it in order before Yahweh continually; it is on the behalf of the children of Israel, an everlasting covenant.

9

It shall be for Aaron and his sons; and they shall eat it in a holy place: for it is most holy to him of the offerings of Yahweh made by fire by a perpetual statute.

10

The son of an Israelite woman, whose father was an Egyptian, went out among the children of Israel; and the son of the Israelite woman and a man of Israel strove together in the camp:

11

and the son of the Israelite woman blasphemed the Name, and cursed; and they brought him to Moses. His mother`s name was Shelomith, the daughter of Dibri, of the tribe of Dan.

12

They put him in custody, that it might be declared to them at the mouth of Yahweh.

13

Yahweh spoke to Moses, saying,

14

Bring forth him who has cursed outside of the camp; and let all who heard him lay their hands on his head, and let all the congregation stone him.

15

You shall speak to the children of Israel, saying, Whoever curses his God shall bear his sin.

16

He who blasphemes the name of Yahweh, he shall surely be put to death; all the congregation shall certainly stone him: as well the sojourner, as the home-born, when he blasphemes the name of Yahweh, shall be put to death.

17

He who strikes any man mortally shall surely be put to death.

18

He who strikes a animal mortally shall make it good, life for life.

19

If a man cause a blemish in his neighbor; as he has done, so shall it be done to him:

20

breach for breach, eye for eye, tooth for tooth; as he has caused a blemish in a man, so shall it be rendered to him.

21

He who kills a animal shall make it good: and he who kills a man shall be put to death.

22

You shall have one manner of law, as well for the sojourner, as for the home-born: for I am Yahweh your God.

23

Moses spoke to the children of Israel; and they brought forth him who had cursed out of the camp, and stoned him with stones. The children of Israel did as Yahweh commanded Moses.

Leviticus 25


Leviticus Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Leviticus 24

The Third Book of Moses, called Leviticus

Return to Index

Chapter 25

1

Yahweh spoke to Moses in Mount Sinai, saying,

2

Speak to the children of Israel, and tell them, When you come into the land which I give you, then shall the land keep a Sabbath to Yahweh.

3

Six years you shall sow your field, and six years you shall prune your vineyard, and gather in the fruits of it;

4

but in the seventh year shall be a Sabbath of solemn rest for the land, a Sabbath to Yahweh: you shall neither sow your field, nor prune your vineyard.

5

That which grows of itself of your harvest you shall not reap, and the grapes of your undressed vine you shall not gather: it shall be a year of solemn rest for the land.

6

The Sabbath of the land shall be for food for you; for you, and for your servant and for your maid, and for your hired servant and for your stranger, who sojourn with you.

7

For your cattle, and for the animals that are in your land, shall all the increase of it be for food.

8

You shall number seven Sabbaths of years to you, seven times seven years; and there shall be to you the days of seven Sabbaths of years, even forty-nine years.

9

Then shall you send abroad the loud trumpet on the tenth day of the seventh month; in the day of atonement shall you send abroad the trumpet throughout all your land.

10

You shall make the fiftieth year holy, and proclaim liberty throughout the land to all the inhabitants of it: it shall be a jubilee to you; and you shall return every man to his possession, and you shall return every man to his family.

11

A jubilee shall that fiftieth year be to you: you shall not sow, neither reap that which grows of itself in it, nor gather the grapes in it of the undressed vines.

12

For it is a jubilee; it shall be holy to you: you shall eat the increase of it out of the field.

13

In this year of jubilee you shall return every man to his possession.

14

If you sell anything to your neighbor, or buy of your neighbor`s hand, you shall not wrong one another.

15

According to the number of years after the jubilee you shall buy of your neighbor, and according to the number of years of the crops he shall sell to you.

16

According to the length of the years you shall increase the price of it, and according to the shortness of the years you shall diminish the price of it; for the number of the crops does he sell to you.

17

You shall not wrong one another; but you shall fear your God: for I am Yahweh your God.

18

Therefore you shall do my statutes, and keep my ordinances and do them; and you shall dwell in the land in safety.

19

The land shall yield its fruit, and you shall eat your fill, and dwell therein in safety.

20

If you shall say, What shall we eat the seventh year? Behold, we shall not sow, nor gather in our increase;

21

then I will command my blessing on you in the sixth year, and it shall bring forth fruit for the three years.

22

You shall sow the eighth year, and eat of the fruits, the old store; until the ninth year, until its fruits come in, you shall eat the old store.

23

The land shall not be sold in perpetuity; for the land is mine: for you are strangers and sojourners with me.

24

In all the land of your possession you shall grant a redemption for the land.

25

If your brother be grew poor, and sell some of his possession, then shall his kinsman who is next to him come, and shall redeem that which his brother has sold.

26

If a man have no one to redeem it, and he be grew rich and find sufficient to redeem it;

27

then let him reckon the years of the sale of it, and restore the surplus to the man to whom he sold it; and he shall return to his possession.

28

But if he isn`t able to get it back for himself, then that which he has sold shall remain in the hand of him who has bought it until the year of jubilee: and in the jubilee it shall go out, and he shall return to his possession.

29

If a man sell a dwelling-house in a walled city, then he may redeem it within a whole year after it is sold; for a full year shall he have the right of redemption.

30

If it isn`t redeemed within the space of a full year, then the house that is in the walled city shall be made sure in perpetuity to him who bought it, throughout his generations: it shall not go out in the jubilee.

31

But the houses of the villages which have no wall round about them shall be reckoned with the fields of the country: they may be redeemed, and they shall go out in the jubilee.

32

Nevertheless the cities of the Levites, the houses of the cities of their possession, may the Levites redeem at any time.

33

If one of the Levites redeem, then the house that was sold, and the city of his possession, shall go out in the jubilee; for the houses of the cities of the Levites are their possession among the children of Israel.

34

But the field of the suburbs of their cities may not be sold; for it is their perpetual possession.

35

If your brother has grown poor, and his hand fail with you; then you shall uphold him: as a stranger and a sojourner shall he live with you.

36

Take no interest of him or increase, but fear your God; that your brother may live with you.

37

You shall not give him your money on interest, nor give him your victuals for increase.

38

I am Yahweh your God, who brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God.

39

If your brother has grown poor with you, and sell himself to you; you shall not make him to serve as a bond-servant.

40

As a hired servant, and as a sojourner, he shall be with you; he shall serve with you to the year of jubilee:

41

then shall he go out from you, he and his children with him, and shall return to his own family, and to the possession of his fathers shall he return.

42

For they are my servants, whom I brought forth out of the land of Egypt: they shall not be sold as bondservants.

43

You shall not rule over him with rigor, but shall fear your God.

44

As for your bondservants, and your bondmaids, whom you shall have; of the nations that are round about you, of them shall you buy bondservants and bondmaids.

45

Moreover of the children of the strangers who sojourn among you, of them shall you buy, and of their families who are with you, which they have conceived in your land: and they shall be your possession.

46

You shall make them an inheritance for your children after you, to hold for a possession; of them shall you take your bondservants forever: but over your brothers the children of Israel you shall not rule, one over another, with rigor.

47

If a stranger or sojourner with you has grown rich, and your brother has grown poor beside him, and sell himself to the stranger or sojourner with you, or to the stock of the stranger`s family;

48

after that he is sold he may be redeemed: one of his brothers may redeem him;

49

or his uncle, or his uncle`s son, may redeem him, or any who is a close relative to him of his family may redeem him; or if he has grown rich, he may redeem himself.

50

He shall reckon with him who bought him from the year that he sold himself to him to the year of jubilee: and the price of his sale shall be according to the number of years; according to the time of a hired servant shall he be with him.

51

If there be yet many years, according to them he shall give back the price of his redemption out of the money that he was bought for.

52

If there remain but few years to the year of jubilee, then he shall reckon with him; according to his years shall he give back the price of his redemption.

53

As a servant hired year by year shall he be with him: he shall not rule with rigor over him in your sight.

54

If he isn`t redeemed by these means, then he shall go out in the year of jubilee, he, and his children with him.

55

For to me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am Yahweh your God.

Leviticus 26


Leviticus Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Leviticus 25

The Third Book of Moses, called Leviticus

Return to Index

Chapter 26

1

You shall make you no idols, neither shall you rear you up an engraved image, or a pillar, neither shall you place any figured stone in your land, to bow down to it: for I am Yahweh your God.

2

You shall keep my Sabbaths, and reverence my sanctuary: I am Yahweh.

3

If you walk in my statutes, and keep my commandments, and do them;

4

then I will give your rains in their season, and the land shall yield its increase, and the trees of the field shall yield their fruit.

5

Your threshing shall reach to the vintage, and the vintage shall reach to the sowing time; and you shall eat your bread to the full, and dwell in your land safely.

6

I will give peace in the land, and you shall lie down, and none shall make you afraid: and I will cause evil animals to cease out of the land, neither shall the sword go through your land.

7

You shall chase your enemies, and they shall fall before you by the sword.

8

Five of you shall chase a hundred, and a hundred of you shall chase ten thousand; and your enemies shall fall before you by the sword.

9

I will have respect to you, and make you fruitful, and multiply you, and will establish my covenant with you.

10

You shall eat old store long kept, and you shall bring forth the old because of the new.

11

I will set my tent among you: and my soul won`t abhor you.

12

I will walk among you, and will be your God, and you shall be my people.

13

I am Yahweh your God, who brought you forth out of the land of Egypt, that you should not be their bondservants; and I have broken the bars of your yoke, and made you go upright.

14

But if you will not listen to me, and will not do all these commandments;

15

and if you shall reject my statutes, and if your soul abhor my ordinances, so that you will not do all my commandments, but break my covenant;

16

I also will do this to you: I will appoint terror over you, even consumption and fever, that shall consume the eyes, and make the soul to pine away; and you shall sow your seed in vain, for your enemies shall eat it.

17

I will set my face against you, and you shall be struck before your enemies: those who hate you shall rule over you; and you shall flee when none pursues you.

18

If you will not yet for these things listen to me, then I will chastise you seven times more for your sins.

19

I will break the pride of your power: and I will make your sky as iron, and your earth as brass;

20

and your strength shall be spent in vain; for your land shall not yield its increase, neither shall the trees of the land yield their fruit.

21

If you walk contrary to me, and won`t listen to me, I will bring seven times more plagues on you according to your sins.

22

I will send the animal of the field among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your ways shall become desolate.

23

If by these things you won`t be reformed to me, but will walk contrary to me;

24

then will I also walk contrary to you; and I will strike you, even I, seven times for your sins.

25

I will bring a sword on you, that shall execute the vengeance of the covenant; and you shall be gathered together within your cities: and I will send the pestilence among you; and you shall be delivered into the hand of the enemy.

26

When I break your staff of bread, ten women shall bake your bread in one oven, and they shall deliver your bread again by weight: and you shall eat, and not be satisfied.

27

If you won`t for all this listen to me, but walk contrary to me;

28

then I will walk contrary to you in wrath; and I also will chastise you seven times for your sins.

29

You shall eat the flesh of your sons, and the flesh of your daughters shall you eat.

30

I will destroy your high places, and cut down your sun-images, and cast your dead bodies on the bodies of your idols; and my soul shall abhor you.

31

I will make your cities a waste, and will bring your sanctuaries to desolation, and I won`t smell the savor of your sweet odors.

32

I will bring the land into desolation; and your enemies that dwell therein shall be astonished at it.

33

You will I scatter among the nations, and I will draw out the sword after you: and your land shall be a desolation, and your cities shall be a waste.

34

Then shall the land enjoy its Sabbaths, as long as it lies desolate, and you are in your enemies` land; even then shall the land rest, and enjoy its Sabbaths.

35

As long as it lies desolate it shall have rest, even the rest which it didn`t have in your Sabbaths, when you lived on it.

36

As for those who are left of you, I will send a faintness into their heart in the lands of their enemies: and the sound of a driven leaf shall chase them; and they shall flee, as one flees from the sword; and they shall fall when none pursues.

37

They shall stumble one on another, as it were before the sword, when none pursues: and you shall have no power to stand before your enemies.

38

You shall perish among the nations, and the land of your enemies shall eat you up.

39

Those who are left of you shall pine away in their iniquity in your enemies` lands; and also in the iniquities of their fathers shall they pine away with them.

40

They shall confess their iniquity, and the iniquity of their fathers, in their trespass which they trespassed against me, and also that, because they walked contrary to me,

41

I also walked contrary to them, and brought them into the land of their enemies: if then their uncircumcised heart be humbled, and they then accept of the punishment of their iniquity;

42

then will I remember my covenant with Jacob; and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land.

43

The land also shall be left by them, and shall enjoy its Sabbaths, while it lies desolate without them: and they shall accept of the punishment of their iniquity; because, even because they rejected my ordinances, and their soul abhorred my statutes.

44

Yet for all that, when they are in the land of their enemies, I will not reject them, neither will I abhor them, to destroy them utterly, and to break my covenant with them; for I am Yahweh their God;

45

but I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the nations, that I might be their God: I am Yahweh.

46

These are the statutes and ordinances and laws, which Yahweh made between him and the children of Israel in Mount Sinai by Moses.

Leviticus 27


Leviticus Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Leviticus 26

The Third Book of Moses, called Leviticus

Return to Index

Chapter 27

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and tell them, When a man shall accomplish a vow, the persons shall be for Yahweh by your estimation.

3

Your estimation shall be of the male from twenty years old even to sixty years old, even your estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

4

If it be a female, then your estimation shall be thirty shekels.

5

If it be from five years old even to twenty years old, then your estimation shall be of the male twenty shekels, and for the female ten shekels.

6

If it be from a month old even to five years old, then your estimation shall be of the male five shekels of silver, and for the female your estimation shall be three shekels of silver.

7

If it be from sixty years old and upward; if it be a male, then your estimation shall be fifteen shekels, and for the female ten shekels.

8

But if he be poorer than your estimation, then he shall be set before the priest, and the priest shall value him; according to the ability of him who vowed shall the priest value him.

9

If it be a animal, whereof men offer an offering to Yahweh, all that any man gives of such to Yahweh shall be holy.

10

He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change animal for animal, then both it and that for which it is changed shall be holy.

11

If it be any unclean animal, of which they do not offer an offering to Yahweh, then he shall set the animal before the priest;

12

and the priest shall value it, whether it be good or bad: as you the priest value it, so shall it be.

13

But if he will indeed redeem it, then he shall add the fifth part of it to your estimation.

14

When a man shall sanctify his house to be holy to Yahweh, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand.

15

If he who sanctified it will redeem his house, then he shall add the fifth part of the money of your estimation to it, and it shall be his.

16

If a man shall sanctify to Yahweh part of the field of his possession, then your estimation shall be according to the sowing of it: the sowing of a homer of barley shall be valued at fifty shekels of silver.

17

If he sanctify his field from the year of jubilee, according to your estimation it shall stand.

18

But if he sanctify his field after the jubilee, then the priest shall reckon to him the money according to the years that remain to the year of jubilee; and an abatement shall be made from your estimation.

19

If he who sanctified the field will indeed redeem it, then he shall add the fifth part of the money of your estimation to it, and it shall be assured to him.

20

If he will not redeem the field, or if he has sold the field to another man, it shall not be redeemed any more:

21

but the field, when it goes out in the jubilee, shall be holy to Yahweh, as a field devoted; the possession of it shall be the priest`s.

22

If he sanctify to Yahweh a field which he has bought, which is not of the field of his possession;

23

then the priest shall reckon to him the worth of your estimation to the year of jubilee: and he shall give your estimation in that day, as a holy thing to Yahweh.

24

In the year of jubilee the field shall return to him of whom it was bought, even to him to whom the possession of the land belongs.

25

All your estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

26

Only the firstborn among animals, which is made a firstborn to Yahweh, no man shall sanctify it; whether it be ox or sheep, it is Yahweh`s.

27

If it be of an unclean animal, then he shall ransom it according to your estimation, and shall add to it the fifth part of it: or if it isn`t redeemed, then it shall be sold according to your estimation.

28

Notwithstanding, no devoted thing, that a man shall devote to Yahweh of all that he has, whether of man or animal, or of the field of his possession, shall be sold or redeemed: every devoted thing is most holy to Yahweh.

29

No one devoted, who shall be devoted from among men, shall be ransomed; he shall surely be put to death.

30

All the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is Yahweh`s: it is holy to Yahweh.

31

If a man will redeem anything of his tithe, he shall add to it the fifth part of it.

32

All the tithe of the herd or the flock, whatever passes under the rod, the tenth shall be holy to Yahweh.

33

He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and that for which it is changed shall be holy; it shall not be redeemed.

34

These are the commandments, which Yahweh commanded Moses for the children of Israel in Mount Sinai.

Numbers 1


Numbers Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Leviticus 27

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 1

1

Yahweh spoke to Moses in the wilderness of Sinai, in the tent of meeting, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying,

2

Take the sum of all the congregation of the children of Israel, by their families, by their fathers` houses, according to the number of the names, every male, by their polls;

3

from twenty years old and upward, all who are able to go forth to war in Israel, you and Aaron shall number them by their hosts.

4

With you there shall be a man of every tribe; everyone head of his fathers` house.

5

These are the names of the men who shall stand with you. Of Reuben: Elizur the son of Shedeur.

6

Of Simeon: Shelumiel the son of Zurishaddai.

7

Of Judah: Nahshon the son of Amminadab.

8

Of Issachar: Nethanel the son of Zuar.

9

Of Zebulun: Eliab the son of Helon.

10

Of the children of Joseph: Of Ephraim: Elishama the son of Ammihud. Of Manasseh: Gamaliel the son of Pedahzur.

11

Of Benjamin: Abidan the son of Gideoni.

12

Of Dan: Ahiezer the son of Ammishaddai.

13

Of Asher: Pagiel the son of Ochran.

14

Of Gad: Eliasaph the son of Deuel.

15

Of Naphtali: Ahira the son of Enan.

16

These are those who were called of the congregation, the princes of the tribes of their fathers; they were the heads of the thousands of Israel.

17

Moses and Aaron took these men who are mentioned by name:

18

They assembled all the congregation together on the first day of the second month; and they declared their pedigrees after their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, by their polls.

19

As Yahweh commanded Moses, so he numbered them in the wilderness of Sinai.

20

The children of Reuben, Israel`s firstborn, their generations, by their families, by their fathers` houses, according to the number of the names, by their polls, every male from twenty years old and upward, all who were able to go forth to war;

21

those who were numbered of them, of the tribe of Reuben, were forty-six thousand five hundred.

22

Of the children of Simeon, their generations, by their families, by their fathers` houses, those who were numbered of it, according to the number of the names, by their polls, every male from twenty years old and upward, all who were able to go forth to war;

23

those who were numbered of them, of the tribe of Simeon, were fifty-nine thousand three hundred.

24

Of the children of Gad, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

25

those who were numbered of them, of the tribe of Gad, were forty-five thousand six hundred fifty.

26

Of the children of Judah, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

27

those who were numbered of them, of the tribe of Judah, were sixty-four thousand six hundred.

28

Of the children of Issachar, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

29

those who were numbered of them, of the tribe of Issachar, were fifty-four thousand four hundred.

30

Of the children of Zebulun, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

31

those who were numbered of them, of the tribe of Zebulun, were fifty-seven thousand four hundred.

32

Of the children of Joseph, namely, of the children of Ephraim, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

33

those who were numbered of them, of the tribe of Ephraim, were forty thousand five hundred.

34

Of the children of Manasseh, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

35

those who were numbered of them, of the tribe of Manasseh, were thirty-two thousand two hundred.

36

Of the children of Benjamin, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

37

those who were numbered of them, of the tribe of Benjamin, were thirty-five thousand four hundred.

38

Of the children of Dan, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

39

those who were numbered of them, of the tribe of Dan, were sixty-two thousand seven hundred.

40

Of the children of Asher, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

41

those who were numbered of them, of the tribe of Asher, were forty-one thousand five hundred.

42

Of the children of Naphtali, their generations, by their families, by their fathers` houses, according to the number of the names, from twenty years old and upward, all who were able to go forth to war;

43

those who were numbered of them, of the tribe of Naphtali, were fifty-three thousand and four hundred.

44

These are those who were numbered, whom Moses and Aaron numbered, and the princes of Israel, being twelve men: they were each one for his fathers` house.

45

So all those who were numbered of the children of Israel by their fathers` houses, from twenty years old and upward, all who were able to go forth to war in Israel;

46

even all those who were numbered were six hundred three thousand five hundred fifty.

47

But the Levites after the tribe of their fathers were not numbered among them.

48

For Yahweh spoke to Moses, saying,

49

Only the tribe of Levi you shall not number, neither shall you take the sum of them among the children of Israel;

50

but appoint you the Levites over the tent of the testimony, and over all the furniture of it, and over all that belongs to it: they shall bear the tent, and all the furniture of it; and they shall minister to it, and shall encamp round about the tent.

51

When the tent sets forward, the Levites shall take it down; and when the tent is to be pitched, the Levites shall set it up: and the stranger who comes near shall be put to death.

52

The children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, according to their hosts.

53

But the Levites shall encamp round about the tent of the testimony, that there be no wrath on the congregation of the children of Israel: and the Levites shall keep the charge of the tent of the testimony.

54

Thus did the children of Israel; according to all that Yahweh commanded Moses, so did they.

Numbers 2


Numbers Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Numbers 1

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 2

1

Yahweh spoke to Moses and to Aaron, saying,

2

The children of Israel shall encamp every man by his own standard, with the ensigns of their fathers` houses: over against the tent of meeting shall they encamp round about.

3

Those who encamp on the east side toward the sunrise shall be they of the standard of the camp of Judah, according to their hosts: and the prince of the children of Judah shall be Nahshon the son of Amminadab.

4

His host, and those who were numbered of them, were seventy-four thousand six hundred.

5

Those who encamp next to him shall be the tribe of Issachar: and the prince of the children of Issachar shall be Nethanel the son of Zuar.

6

His host, and those who were numbered of it, were fifty-four thousand four hundred.

7

The tribe of Zebulun: and the prince of the children of Zebulun shall be Eliab the son of Helon.

8

His host, and those who were numbered of it, were fifty-seven thousand four hundred.

9

All who were numbered of the camp of Judah were one hundred eighty-six thousand four hundred, according to their hosts. They shall set forth first.

10

On the south side shall be the standard of the camp of Reuben according to their hosts: and the prince of the children of Reuben shall be Elizur the son of Shedeur.

11

His host, and those who were numbered of it, were forty-six thousand five hundred.

12

Those who encamp next to him shall be the tribe of Simeon: and the prince of the children of Simeon shall be Shelumiel the son of Zurishaddai.

13

His host, and those who were numbered of them, were fifty-nine thousand three hundred.

14

The tribe of Gad: and the prince of the children of Gad shall be Eliasaph the son of Reuel.

15

His host, and those who were numbered of them, were forty-five thousand six hundred fifty.

16

All who were numbered of the camp of Reuben were one hundred fifty-one thousand four hundred fifty, according to their hosts. They shall set forth second.

17

Then the tent of meeting shall set forward, with the camp of the Levites in the midst of the camps: as they encamp, so shall they set forward, every man in his place, by their standards.

18

On the west side shall be the standard of the camp of Ephraim according to their hosts: and the prince of the children of Ephraim shall be Elishama the son of Ammihud.

19

His host, and those who were numbered of them, were forty thousand five hundred.

20

Next to him shall be the tribe of Manasseh: and the prince of the children of Manasseh shall be Gamaliel the son of Pedahzur.

21

His host, and those who were numbered of them, were thirty-two thousand and two hundred.

22

The tribe of Benjamin: and the prince of the children of Benjamin shall be Abidan the son of Gideoni.

23

His host, and those who were numbered of them, were thirty-five thousand four hundred.

24

All who were numbered of the camp of Ephraim were one hundred eight thousand one hundred, according to their hosts. They shall set forth third.

25

On the north side shall be the standard of the camp of Dan according to their hosts: and the prince of the children of Dan shall be Ahiezer the son of Ammishaddai.

26

His host, and those who were numbered of them, were sixty-two thousand seven hundred.

27

Those who encamp next to him shall be the tribe of Asher: and the prince of the children of Asher shall be Pagiel the son of Ochran.

28

His host, and those who were numbered of them, were forty-one thousand and five hundred.

29

The tribe of Naphtali: and the prince of the children of Naphtali shall be Ahira the son of Enan.

30

His host, and those who were numbered of them, were fifty-three thousand four hundred.

31

All who were numbered of the camp of Dan were one hundred fifty-seven thousand six hundred. They shall set forth hindmost by their standards.

32

These are those who were numbered of the children of Israel by their fathers` houses: all who were numbered of the camps according to their hosts were six hundred three thousand five hundred fifty.

33

But the Levites were not numbered among the children of Israel; as Yahweh commanded Moses.

34

Thus did the children of Israel; according to all that Yahweh commanded Moses, so they encamped by their standards, and so they set forward, everyone by their families, according to their fathers` houses.

Numbers 3


Numbers Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Numbers 2

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 3

1

Now this is the history of the generations of Aaron and Moses in the day that Yahweh spoke with Moses in Mount Sinai.

2

These are the names of the sons of Aaron: Nadab the firstborn, and Abihu, Eleazar, and Ithamar.

3

These are the names of the sons of Aaron, the priests who were anointed, whom he consecrated to minister in the priest`s office.

4

Nadab and Abihu died before Yahweh, when they offered strange fire before Yahweh, in the wilderness of Sinai, and they had no children; and Eleazar and Ithamar ministered in the priest`s office in the presence of Aaron their father.

5

Yahweh spoke to Moses, saying,

6

Bring the tribe of Levi near, and set them before Aaron the priest, that they may minister to him.

7

They shall keep his charge, and the charge of the whole congregation before the tent of meeting, to do the service of the tent.

8

They shall keep all the furniture of the tent of meeting, and the charge of the children of Israel, to do the service of the tent.

9

You shall give the Levites to Aaron and to his sons: they are wholly given to him on the behalf of the children of Israel.

10

You shall appoint Aaron and his sons, and they shall keep their priesthood: and the stranger who comes near shall be put to death.

11

Yahweh spoke to Moses, saying,

12

I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn who opens the womb among the children of Israel; and the Levites shall be mine:

13

for all the firstborn are mine; on the day that I struck all the firstborn in the land of Egypt I made holy to me all the firstborn in Israel, both man and animal; mine they shall be: I am Yahweh.

14

Yahweh spoke to Moses in the wilderness of Sinai, saying,

15

Number the children of Levi by their fathers` houses, by their families: every male from a month old and upward shall you number them.

16

Moses numbered them according to the word of Yahweh, as he was commanded.

17

These were the sons of Levi by their names: Gershon, and Kohath, and Merari.

18

These are the names of the sons of Gershon by their families: Libni and Shimei.

19

The sons of Kohath by their families: Amram, and Izhar, Hebron, and Uzziel.

20

The sons of Merari by their families: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

21

Of Gershon was the family of the Libnites, and the family of the Shimeites: these are the families of the Gershonites.

22

Those who were numbered of them, according to the number of all the males, from a month old and upward, even those who were numbered of them were seven thousand and five hundred.

23

The families of the Gershonites shall encamp behind the tent westward.

24

The prince of the fathers` house of the Gershonites shall be Eliasaph the son of Lael.

25

The charge of the sons of Gershon in the tent of meeting shall be the tent, and the Tent, the covering of it, and the screen for the door of the tent of meeting,

26

and the hangings of the court, and the screen for the door of the court, which is by the tent, and by the altar round about, and the cords of it for all the service of it.

27

Of Kohath was the family of the Amramites, and the family of the Izharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites.

28

According to the number of all the males, from a month old and upward, there were eight thousand and six hundred, keeping the charge of the sanctuary.

29

The families of the sons of Kohath shall encamp on the side of the tent southward.

30

The prince of the fathers` house of the families of the Kohathites shall be Elizaphan the son of Uzziel.

31

Their charge shall be the ark, and the table, and the lamp stand, and the altars, and the vessels of the sanctuary with which they minister, and the screen, and all the service of it.

32

Eleazar the son of Aaron the priest shall be prince of the princes of the Levites, and have the oversight of those who keep the charge of the sanctuary.

33

Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari.

34

Those who were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred.

35

The prince of the fathers` house of the families of Merari was Zuriel the son of Abihail: they shall encamp on the side of the tent northward.

36

The appointed charge of the sons of Merari shall be the boards of the tent, and the bars of it, and the pillars of it, and the sockets of it, and all the instruments of it, and all the service of it,

37

and the pillars of the court round about, and their sockets, and their pins, and their cords.

38

Those who encamp before the tent eastward, before the tent of meeting toward the sunrise, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger who comes near shall be put to death.

39

All who were numbered of the Levites, whom Moses and Aaron numbered at the commandment of Yahweh, by their families, all the males from a month old and upward, were twenty-two thousand.

40

Yahweh said to Moses, Number all the firstborn males of the children of Israel from a month old and upward, and take the number of their names.

41

You shall take the Levites for me (I am Yahweh) instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstborn among the cattle of the children of Israel:

42

and Moses numbered, as Yahweh commanded him, all the first- born among the children of Israel.

43

All the firstborn males according to the number of names, from a month old and upward, of those who were numbered of them, were twenty-two thousand two hundred seventy-three.

44

Yahweh spoke to Moses, saying,

45

Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am Yahweh.

46

For the redemption of the two hundred seventy-three of the firstborn of the children of Israel, that are over and above the number of the Levites,

47

you shall take five shekels apiece by the poll; after the shekel of the sanctuary shall you take them (the shekel is twenty gerahs):

48

and you shall give the money, with which the odd number of them is redeemed, to Aaron and to his sons.

49

Moses took the redemption-money from those who were over and above those who were redeemed by the Levites;

50

from the firstborn of the children of Israel took he the money, one thousand three hundred sixty-five shekels, after the shekel of the sanctuary:

51

and Moses gave the redemption-money to Aaron and to his sons, according to the word of Yahweh, as Yahweh commanded Moses.

Numbers 4


Numbers Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Numbers 3

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 4

1

Yahweh spoke to Moses and to Aaron, saying,

2

Take the sum of the sons of Kohath from among the sons of Levi, by their families, by their fathers` houses,

3

from thirty years old and upward even until fifty years old, all who enter on the service, to do the work in the tent of meeting.

4

This is the service of the sons of Kohath in the tent of meeting, about the most holy things:

5

when the camp sets forward, Aaron shall go in, and his sons, and they shall take down the veil of the screen, and cover the ark of the testimony with it,

6

and shall put thereon a covering of sealskin, and shall spread over it a cloth all of blue, and shall put in the poles of it.

7

On the table of show bread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls and the cups with which to pour out; and the continual bread shall be thereon:

8

and they shall spread on them a cloth of scarlet, and cover the same with a covering of sealskin, and shall put in the poles of it.

9

They shall take a cloth of blue, and cover the lampstand of the light, and its lamps, and its snuffers, and its snuff dishes, and all the oil vessels of it, with which they minister to it:

10

and they shall put it and all the vessels of it within a covering of sealskin, and shall put it on the frame.

11

On the golden altar they shall spread a cloth of blue, and cover it with a covering of sealskin, and shall put in the poles of it:

12

and they shall take all the vessels of ministry, with which they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of sealskin, and shall put them on the frame.

13

They shall take away the ashes from the altar, and spread a purple cloth thereon:

14

and they shall put on it all the vessels of it, with which they minister about it, the fire pans, the flesh-hooks, and the shovels, and the basins, all the vessels of the altar; and they shall spread on it a covering of sealskin, and put in the poles of it.

15

When Aaron and his sons have made an end of covering the sanctuary, and all the furniture of the sanctuary, as the camp is set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch the sanctuary, lest they die. These things are the burden of the sons of Kohath in the tent of meeting.

16

The charge of Eleazar the son of Aaron the priest shall be the oil for the light, and the sweet incense, and the continual meal-offering, and the anointing oil, the charge of all the tent, and of all that therein is, the sanctuary, and the furniture of it.

17

Yahweh spoke to Moses and to Aaron, saying,

18

Don`t cut off the tribe of the families of the Kohathites from among the Levites;

19

but thus do to them, that they may live, and not die, when they approach to the most holy things: Aaron and his sons shall go in, and appoint them everyone to his service and to his burden;

20

but they shall not go in to see the sanctuary even for a moment, lest they die.

21

Yahweh spoke to Moses, saying,

22

Take the sum of the sons of Gershon also, by their fathers` houses, by their families;

23

from thirty years old and upward until fifty years old shall you number them; all who enter in to wait on the service, to do the work in the tent of meeting.

24

This is the service of the families of the Gershonites, in serving and in bearing burdens:

25

they shall bear the curtains of the tent, and the tent of meeting, its covering, and the covering of sealskin that is above on it, and the screen for the door of the tent of meeting,

26

and the hangings of the court, and the screen for the door of the gate of the court, which is by the tent and by the altar round about, and their cords, and all the instruments of their service, and whatever shall be done with them: therein shall they serve.

27

At the commandment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burden, and in all their service; and you shall appoint to them in charge all their burden.

28

This is the service of the families of the sons of the Gershonites in the tent of meeting: and their charge shall be under the hand of Ithamar the son of Aaron the priest.

29

As for the sons of Merari, you shall number them by their families, by their fathers` houses;

30

from thirty years old and upward even to fifty years old shall you number them, everyone who enters on the service, to do the work of the tent of meeting.

31

This is the charge of their burden, according to all their service in the tent of meeting: the boards of the tent, and the bars of it, and the pillars of it, and the sockets of it,

32

and the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name you shall appoint the instruments of the charge of their burden.

33

This is the service of the families of the sons of Merari, according to all their service, in the tent of meeting, under the hand of Ithamar the son of Aaron the priest.

34

Moses and Aaron and the princes of the congregation numbered the sons of the Kohathites by their families, and by their fathers` houses,

35

from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting:

36

and those who were numbered of them by their families were two thousand seven hundred fifty.

37

These are those who were numbered of the families of the Kohathites, all who did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Yahweh by Moses.

38

Those who were numbered of the sons of Gershon, their families, and by their fathers` houses,

39

from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting,

40

even those who were numbered of them, by their families, by their fathers` houses, were two thousand six hundred thirty.

41

These are those who were numbered of the families of the sons of Gershon, all who did serve in the tent of meeting, whom Moses and Aaron numbered according to the commandment of Yahweh.

42

Those who were numbered of the families of the sons of Merari, by their families, by their fathers` houses,

43

from thirty years old and upward even to fifty years old, everyone who entered on the service, for work in the tent of meeting,

44

even those who were numbered of them by their families, were three thousand and two hundred.

45

These are those who were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the commandment of Yahweh by Moses.

46

All those who were numbered of the Levites, whom Moses and Aaron and the princes of Israel numbered, by their families, and by their fathers` houses,

47

from thirty years old and upward even to fifty years old, everyone who entered in to do the work of service, and the work of bearing burdens in the tent of meeting,

48

even those who were numbered of them, were eight thousand five hundred eighty.

49

According to the commandment of Yahweh they were numbered by Moses, everyone according to his service, and according to his burden: thus were they numbered of him, as Yahweh commanded Moses.

Numbers 5


Numbers Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Numbers 4

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 5

1

Yahweh spoke to Moses, saying,

2

Command the children of Israel, that they put out of the camp every leper, and everyone who has an issue, and whoever is unclean by the dead:

3

both male and female shall you put out, outside of the camp shall you put them; that they not defile their camp, in the midst whereof I dwell.

4

The children of Israel did so, and put them out outside of the camp; as Yahweh spoke to Moses, so did the children of Israel.

5

Yahweh spoke to Moses, saying,

6

Speak to the children of Israel, When a man or woman shall commit any sin that men commit, so as to trespass against Yahweh, and that soul shall be guilty;

7

then he shall confess his sin which he has done: and he shall make restitution for his guilt in full, and add to it the fifth part of it, and give it to him in respect of whom he has been guilty.

8

But if the man have no kinsman to whom restitution may be made for the guilt, the restitution for guilt which is made to Yahweh shall be the priest`s; besides the ram of the atonement, whereby atonement shall be made for him.

9

Every heave-offering of all the holy things of the children of Israel, which they present to the priest, shall be his.

10

Every man`s holy things shall be his: whatever any man gives the priest, it shall be his.

11

Yahweh spoke to Moses, saying,

12

Speak to the children of Israel, and tell them, If any man`s wife go aside, and commit a trespass against him,

13

and a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she is defiled, and there be no witness against her, and she isn`t taken in the act;

14

and the spirit of jealousy come on him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy comes on him, and he is jealous of his wife, and she isn`t defiled:

15

then shall the man bring his wife to the priest, and shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil on it, nor put frankincense thereon; for it is a meal-offering of jealousy, a meal-offering of memorial, bringing iniquity to memory.

16

The priest shall bring her near, and set her before Yahweh:

17

and the priest shall take holy water in an earthen vessel; and of the dust that is on the floor of the tent the priest shall take, and put it into the water.

18

The priest shall set the woman before Yahweh, and let the hair of the woman`s head go loose, and put the meal-offering of memorial in her hands, which is the meal-offering of jealousy: and the priest shall have in his hand the water of bitterness that causes the curse.

19

The priest shall cause her to swear, and shall tell the woman, If no man has lain with you, and if you haven`t gone aside to uncleanness, being under your husband, be you free from this water of bitterness that causes the curse.

20

But if you have gone aside, being under your husband, and if you be defiled, and some man have lain with you besides your husband:

21

then the priest shall cause the woman to swear with the oath of cursing, and the priest shall tell the woman, Yahweh make you a curse and an oath among your people, when Yahweh does make your thigh to fall away, and your body to swell;

22

and this water that causes the curse shall go into your bowels, and make your body to swell, and your thigh to fall away. The woman shall say, Amen, Amen.

23

The priest shall write these curses in a book, and he shall blot them out into the water of bitterness:

24

and he shall make the woman drink the water of bitterness that causes the curse; and the water that causes the curse shall enter into her and become bitter.

25

The priest shall take the meal-offering of jealousy out of the woman`s hand, and shall wave the meal-offering before Yahweh, and bring it to the altar:

26

and the priest shall take a handful of the meal-offering, as the memorial of it, and burn it on the altar, and afterward shall make the woman drink the water.

27

When he has made her drink the water, then it shall happen, if she be defiled, and have committed a trespass against her husband, that the water that causes the curse shall enter into her and become bitter, and her body shall swell, and her thigh shall fall away: and the woman shall be a curse among her people.

28

If the woman isn`t defiled, but be clean; then she shall be free, and shall conceive seed.

29

This is the law of jealousy, when a wife, being under her husband, goes aside, and is defiled;

30

or when the spirit of jealousy comes on a man, and he is jealous of his wife; then shall he set the woman before Yahweh, and the priest shall execute on her all this law.

31

The man shall be free from iniquity, and that woman shall bear her iniquity.

Numbers 6


Numbers Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Numbers 5

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 6

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and tell them, When either man or woman shall make a special vow, the vow of a Nazirite, to separate himself to Yahweh,

3

he shall separate himself from wine and strong drink; he shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any juice of grapes, nor eat fresh grapes or dried.

4

All the days of his separation shall he eat nothing that is made of the grape-vine, from the kernels even to the husk.

5

All the days of his vow of separation there shall no razor come on his head: until the days be fulfilled, in which he separates himself to Yahweh, he shall be holy; he shall let the locks of the hair of his head grow long.

6

All the days that he separates himself to Yahweh he shall not come near to a dead body.

7

He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die; because his separation to God is on his head.

8

All the days of his separation he is holy to Yahweh.

9

If any man die very suddenly beside him, and he defile the head of his separation; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it.

10

On the eighth day he shall bring two turtle-doves, or two young pigeons, to the priest, to the door of the tent of meeting:

11

and the priest shall offer one for a sin-offering, and the other for a burnt offering, and make atonement for him, for that he sinned by reason of the dead, and shall make his head holy that same day.

12

He shall separate to Yahweh the days of his separation, and shall bring a he-lamb a year old for a trespass-offering; but the former days shall be void, because his separation was defiled.

13

This is the law of the Nazirite, when the days of his separation are fulfilled: he shall be brought to the door of the tent of meeting:

14

and he shall offer his offering to Yahweh, one he-lamb a year old without blemish for a burnt offering, and one ewe-lamb a year old without blemish for a sin-offering, and one ram without blemish for peace-offerings,

15

and a basket of unleavened bread, cakes of fine flour mingled with oil, and unleavened wafers anointed with oil, and their meal-offering, and their drink-offerings.

16

The priest shall present them before Yahweh, and shall offer his sin-offering, and his burnt offering:

17

and he shall offer the ram for a sacrifice of peace-offerings to Yahweh, with the basket of unleavened bread: the priest shall offer also the meal-offering of it, and the drink-offering of it.

18

The Nazirite shall shave the head of his separation at the door of the tent of meeting, and shall take the hair of the head of his separation, and put it on the fire which is under the sacrifice of peace-offerings.

19

The priest shall take the boiled shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them on the hands of the Nazirite, after he has shaved the head of his separation;

20

and the priest shall wave them for a wave-offering before Yahweh; this is holy for the priest, together with the wave-breast and heave-thigh: and after that the Nazirite may drink wine.

21

This is the law of the Nazirite who vows, and of his offering to Yahweh for his separation, besides that which he is able to get: according to his vow which he vows, so he must do after the law of his separation.

22

Yahweh spoke to Moses, saying,

23

Speak to Aaron and to his sons, saying, On this wise you shall bless the children of Israel: you shall tell them,

24

Yahweh bless you, and keep you:

25

Yahweh make his face to shine on you, and be gracious to you:

26

Yahweh lift up his face toward you, and give you peace.

27

So shall they put my name on the children of Israel; and I will bless them.

Numbers 7


Numbers Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Numbers 6

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 7

1

It happened on the day that Moses had made an end of setting up the tent, and had anointed it and sanctified it, and all the furniture of it, and the altar and all the vessels of it, and had anointed them and sanctified them;

2

that the princes of Israel, the heads of their fathers` houses, offered. These were the princes of the tribes, these are those who were over those who were numbered:

3

and they brought their offering before Yahweh, six covered wagons, and twelve oxen; a wagon for every two of the princes, and for each one an ox: and they presented them before the tent.

4

Yahweh spoke to Moses, saying,

5

Take it of them, that they may be used in doing the service of the tent of meeting; and you shall give them to the Levites, to every man according to his service.

6

Moses took the wagons and the oxen, and gave them to the Levites.

7

Two wagons and four oxen he gave to the sons of Gershon, according to their service:

8

and four wagons and eight oxen he gave to the sons of Merari, according to their service, under the hand of Ithamar the son of Aaron the priest.

9

But to the sons of Kohath he gave none, because the service of the sanctuary belonged to them; they bore it on their shoulders.

10

The princes offered for the dedication of the altar in the day that it was anointed, even the princes offered their offering before the altar.

11

Yahweh said to Moses, They shall offer their offering, each prince on his day, for the dedication of the altar.

12

He who offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah:

13

and his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

14

one golden spoon of ten shekels, full of incense;

15

one young bull, one ram, one he-lamb a year old, for a burnt offering;

16

one male of the goats for a sin-offering;

17

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Nahshon the son of Amminadab.

18

On the second day Nethanel the son of Zuar, prince of Issachar, did offer:

19

he offered for his offering one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

20

one golden spoon of ten shekels, full of incense;

21

one young bull, one ram, one he-lamb a year old, for a burnt offering;

22

one male of the goats for a sin-offering;

23

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Nethanel the son of Zuar.

24

On the third day Eliab the son of Helon, prince of the children of Zebulun.:

25

his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

26

one golden spoon of ten shekels, full of incense;

27

one young bull, one ram, one he-lamb a year old, for a burnt offering;

28

one male of the goats for a sin-offering;

29

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Eliab the son of Helon.

30

On the fourth day Elizur the son of Shedeur, prince of the children of Reuben:

31

his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

32

one golden spoon of ten shekels, full of incense;

33

one young bull, one ram, one he-lamb a year old, for a burnt offering;

34

one male of the goats for a sin-offering;

35

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Elizur the son of Shedeur.

36

On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon:

37

his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal- offering;

38

one golden spoon of ten shekels, full of incense;

39

one young bull, one ram, one he-lamb a year old, for a burnt offering;

40

one male of the goats for a sin-offering;

41

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Shelumiel the son of Zurishaddai.

42

On the sixth day Eliasaph the son of Deuel, prince of the children of Gad:

43

his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

44

one golden spoon of ten shekels, full of incense;

45

one young bull, one ram, one he-lamb a year old, for a burnt offering;

46

one male of the goats for a sin-offering;

47

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Eliasaph the son of Deuel.

48

On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim:

49

his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

50

one golden spoon of ten shekels, full of incense;

51

one young bull, one ram, one he-lamb a year old, for a burnt offering;

52

one male of the goats for a sin-offering;

53

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Elishama the son of Ammihud.

54

On the eighth day Gamaliel the son of Pedahzur, prince of the children of Manasseh:

55

his offering was one silver platter, the weight whereof was one hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

56

one golden spoon of ten shekels, full of incense;

57

one young bull, one ram, one he-lamb a year old, for a burnt offering;

58

one male of the goats for a sin-offering;

59

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Gamaliel the son of Pedahzur.

60

On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin:

61

his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

62

one golden spoon of ten shekels, full of incense;

63

one young bull, one ram, one he-lamb a year old, for a burnt offering;

64

one male of the goats for a sin-offering;

65

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Abidan the son of Gideoni.

66

On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan:

67

his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

68

one golden spoon of ten shekels, full of incense;

69

one young bull, one ram, one he-lamb a year old, for a burnt offering;

70

one male of the goats for a sin-offering;

71

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Ahiezer the son of Ammishaddai.

72

On the eleventh day Pagiel the son of Ochran, prince of the children of Asher:

73

his offering was one silver platter, the weight whereof was a hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

74

one golden spoon of ten shekels, full of incense;

75

one young bull, one ram, one he-lamb a year old, for a burnt offering;

76

one male of the goats for a sin-offering;

77

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Pagiel the son of Ochran.

78

On the twelfth day Ahira the son of Enan, prince of the children of Naphtali:

79

his offering was one silver platter, the weight whereof was a hundred a thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meal-offering;

80

one golden spoon of ten shekels, full of incense;

81

one young bull, one ram, one he-lamb a year old, for a burnt offering;

82

one male of the goats for a sin-offering;

83

and for the sacrifice of peace-offerings, two oxen, five rams, five male goats, five he-lambs a year old: this was the offering of Ahira the son of Enan.

84

This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve silver platters, twelve silver bowls, twelve golden spoons;

85

each silver platter weighing one hundred and thirty shekels, and each bowl seventy; all the silver of the vessels two thousand and four hundred shekels, after the shekel of the sanctuary;

86

the twelve golden spoons, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary; all the gold of the spoons one hundred and twenty shekels;

87

all the oxen for the burnt offering twelve bulls, the rams twelve, the he-lambs a year old twelve, and their meal-offering; and the males of the goats for a sin-offering twelve;

88

and all the oxen for the sacrifice of peace-offerings twenty-four bulls, the rams sixty, the male goats sixty, the he-lambs a year old sixty. This was the dedication of the altar, after that it was anointed.

89

When Moses went into the tent of meeting to speak with him, then he heard the Voice speaking to him from above the mercy seat that was on the ark of the testimony, from between the two cherubim: and he spoke to him.

Numbers 8


Numbers Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Numbers 7

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 8

1

Yahweh spoke to Moses, saying,

2

Speak to Aaron, and tell him, When you light the lamps, the seven lamps shall give light in front of the lamp stand.

3

Aaron did so; he lighted the lamps of it so as to give light in front of the lampstand, as Yahweh commanded Moses.

4

This was the work of the lampstand, beaten work of gold; to the base of it, and to the flowers of it, it was beaten work: according to the pattern which Yahweh had showed Moses, so he made the lampstand.

5

Yahweh spoke to Moses, saying,

6

Take the Levites from among the children of Israel, and cleanse them.

7

Thus shall you do to them, to cleanse them: sprinkle the water of expiation on them, and let them cause a razor to pass over all their flesh, and let them wash their clothes, and cleanse themselves.

8

Then let them take a young bull, and its meal-offering, fine flour mingled with oil; and another young bull shall you take for a sin- offering.

9

You shall present the Levites before the tent of meeting: and you shall assemble the whole congregation of the children of Israel:

10

and you shall present the Levites before Yahweh. The children of Israel shall lay their hands on the Levites:

11

and Aaron shall offer the Levites before Yahweh for a wave-offering, on the behalf of the children of Israel, that it may be theirs to do the service of Yahweh.

12

The Levites shall lay their hands on the heads of the bulls: and offer you the one for a sin-offering, and the other for a burnt offering, to Yahweh, to make atonement for the Levites.

13

You shall set the Levites before Aaron, and before his sons, and offer them for a wave-offering to Yahweh.

14

Thus shall you separate the Levites from among the children of Israel; and the Levites shall be mine.

15

After that shall the Levites go in to do the service of the tent of meeting: and you shall cleanse them, and offer them for a wave-offering.

16

For they are wholly given to me from among the children of Israel; instead of all who open the womb, even the firstborn of all the children of Israel, have I taken them to me.

17

For all the firstborn among the children of Israel are mine, both man and animal: on the day that I struck all the firstborn in the land of Egypt I sanctified them for myself.

18

I have taken the Levites instead of all the firstborn among the children of Israel.

19

I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tent of meeting, and to make atonement for the children of Israel; that there be no plague among the children of Israel, when the children of Israel come near to the sanctuary.

20

Thus did Moses, and Aaron, and all the congregation of the children of Israel, to the Levites: according to all that Yahweh commanded Moses touching the Levites, so did the children of Israel to them.

21

The Levites purified themselves from sin, and they washed their clothes: and Aaron offered them for a wave-offering before Yahweh; and Aaron made atonement for them to cleanse them.

22

After that went the Levites in to do their service in the tent of meeting before Aaron, and before his sons: as Yahweh had commanded Moses concerning the Levites, so did they to them.

23

Yahweh spoke to Moses, saying,

24

This is that which belongs to the Levites: from twenty-five years old and upward they shall go in to wait on the service in the work of the tent of meeting:

25

and from the age of fifty years they shall cease waiting on the work, and shall serve no more,

26

but shall minister with their brothers in the tent of meeting, to keep the charge, and shall do no service. Thus shall you do to the Levites touching their charges.

Numbers 9


Numbers Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Numbers 8

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 9

1

Yahweh spoke to Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying,

2

Moreover let the children of Israel keep the Passover in its appointed season.

3

In the fourteenth day of this month, at even, you shall keep it in its appointed season: according to all the statutes of it, and according to all the ordinances of it, shall you keep it.

4

Moses spoke to the children of Israel, that they should keep the Passover.

5

They kept the Passover in the first month, on the fourteenth day of the month, at even, in the wilderness of Sinai: according to all that Yahweh commanded Moses, so did the children of Israel.

6

There were certain men, who were unclean by reason of the dead body of a man, so that they could not keep the Passover on that day: and they came before Moses and before Aaron on that day:

7

and those men said to him, We are unclean by reason of the dead body of a man: why are we kept back, that we may not offer the offering of Yahweh in its appointed season among the children of Israel?

8

Moses said to them, Stay you, that I may hear what Yahweh will command concerning you.

9

Yahweh spoke to Moses, saying,

10

Speak to the children of Israel, saying, If any man of you or of your generations shall be unclean by reason of a dead body, or be on a journey afar off, yet he shall keep the Passover to Yahweh.

11

In the second month on the fourteenth day at even they shall keep it; they shall eat it with unleavened bread and bitter herbs:

12

they shall leave none of it to the morning, nor break a bone of it: according to all the statute of the Passover they shall keep it.

13

But the man who is clean, and is not on a journey, and forbears to keep the Passover, that soul shall be cut off from his people; because he didn`t offer the offering of Yahweh in its appointed season, that man shall bear his sin.

14

If a stranger shall sojourn among you, and will keep the Passover to Yahweh; according to the statute of the Passover, and according to the ordinance of it, so shall he do: you shall have one statute, both for the sojourner, and for him who is born in the land.

15

On the day that the tent was reared up the cloud covered the tent, even the tent of the testimony: and at even it was on the tent as it were the appearance of fire, until morning.

16

So it was always: the cloud covered it, and the appearance of fire by night.

17

Whenever the cloud was taken up from over the Tent, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel encamped.

18

At the commandment of Yahweh the children of Israel journeyed, and at the commandment of Yahweh they encamped: as long as the cloud abode on the tent they remained encamped.

19

When the cloud stayed on the tent many days, then the children of Israel kept the charge of Yahweh, and didn`t travel.

20

Sometimes the cloud was a few days on the tent; then according to the commandment of Yahweh they remained encamped, and according to the commandment of Yahweh they journeyed.

21

Sometimes the cloud was from evening until morning; and when the cloud was taken up in the morning, they journeyed: or if it continued by day and by night, when the cloud was taken up, they journeyed.

22

Whether it were two days, or a month, or a year, that the cloud stayed on the tent, abiding thereon, the children of Israel remained encamped, and didn`t travel; but when it was taken up, they traveled.

23

At the commandment of Yahweh they encamped, and at the commandment of Yahweh they journeyed: they kept the charge of Yahweh, at the commandment of Yahweh by Moses.

Numbers 10


Numbers Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Numbers 9

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 10

1

Yahweh spoke to Moses, saying,

2

Make you two trumpets of silver; of beaten work shall you make them: and you shall use them for the calling of the congregation, and for the journeying of the camps.

3

When they shall blow them, all the congregation shall gather themselves to you at the door of the tent of meeting.

4

If they blow but one, then the princes, the heads of the thousands of Israel, shall gather themselves to you.

5

When you blow an alarm, the camps that lie on the east side shall take their journey.

6

When you blow an alarm the second time, the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys.

7

But when the assembly is to be gathered together, you shall blow, but you shall not sound an alarm.

8

The sons of Aaron, the priests, shall blow the trumpets; and they shall be to you for a statute forever throughout your generations.

9

When you go to war in your land against the adversary who oppresses you, then you shall sound an alarm with the trumpets; and you shall be remembered before Yahweh your God, and you shall be saved from your enemies.

10

Also in the day of your gladness, and in your set feasts, and in the beginnings of your months, you shall blow the trumpets over your burnt offerings, and over the sacrifices of your peace-offerings; and they shall be to you for a memorial before your God: I am Yahweh your God.

11

It happened in the second year, in the second month, on the twentieth day of the month, that the cloud was taken up from over the tent of the testimony.

12

The children of Israel set forward according to their journeys out of the wilderness of Sinai; and the cloud abode in the wilderness of Paran.

13

They first took their journey according to the commandment of Yahweh by Moses.

14

In the first place the standard of the camp of the children of Judah set forward according to their hosts: and over his host was Nahshon the son of Amminadab.

15

Over the host of the tribe of the children of Issachar was Nethanel the son of Zuar.

16

Over the host of the tribe of the children of Zebulun was Eliab the son of Helon.

17

The tent was taken down; and the sons of Gershon and the sons of Merari, who bore the tent, set forward.

18

The standard of the camp of Reuben set forward according to their hosts: and over his host was Elizur the son of Shedeur.

19

Over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai.

20

Over the host of the tribe of the children of Gad was Eliasaph the son of Deuel.

21

The Kohathites set forward, bearing the sanctuary: and the others did set up the tent against their coming.

22

The standard of the camp of the children of Ephraim set forward according to their hosts: and over his host was Elishama the son of Ammihud.

23

Over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur.

24

Over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni.

25

The standard of the camp of the children of Dan, which was the rearward of all the camps, set forward according to their hosts: and over his host was Ahiezer the son of Ammishaddai.

26

Over the host of the tribe of the children of Asher was Pagiel the son of Ochran.

27

Over the host of the tribe of the children of Naphtali was Ahira the son of Enan.

28

Thus were the travels of the children of Israel according to their hosts; and they set forward.

29

Moses said to Hobab, the son of Reuel the Midianite, Moses` father-in-law, We are journeying to the place of which Yahweh said, I will give it you: come you with us, and we will do you good; for Yahweh has spoken good concerning Israel.

30

He said to him, I will not go; but I will depart to my own land, and to my relatives.

31

He said, Don`t leave us, please; because you know how we are to encamp in the wilderness, and you shall be to us instead of eyes.

32

It shall be, if you go with us, yes, it shall be, that whatever good Yahweh shall do to us, the same will we do to you.

33

They set forward from the Mount of Yahweh three days` journey; and the ark of the covenant of Yahweh went before them three days` journey, to seek out a resting-place for them.

34

The cloud of Yahweh was over them by day, when they set forward from the camp.

35

It happened, when the ark set forward, that Moses said, Rise up, Yahweh, and let your enemies be scattered; and let those who hate you flee before you.

36

When it rested, he said, Return, Yahweh, to the ten thousands of the thousands of Israel.

Numbers 11


Numbers Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Numbers 10

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 11

1

The people were as murmurers, speaking evil in the ears of Yahweh: and when Yahweh heard it, his anger was kindled; and the fire of Yahweh burnt among them, and devoured in the uttermost part of the camp.

2

The people cried to Moses; and Moses prayed to Yahweh, and the fire abated.

3

The name of that place was called Taberah, because the fire of Yahweh burnt among them.

4

The mixed multitude that was among them lusted exceedingly: and the children of Israel also wept again, and said, Who shall give us flesh to eat?

5

We remember the fish, which we ate in Egypt for nothing; the cucumbers, and the melons, and the leeks, and the onions, and the garlic:

6

but now our soul is dried away; there is nothing at all save this manna to look on.

7

The manna was like coriander seed, and the appearance of it as the appearance of bdellium.

8

The people went about, and gathered it, and ground it in mills, or beat it in mortars, and boiled it in pots, and made cakes of it: and the taste of it was as the taste of fresh oil.

9

When the dew fell on the camp in the night, the manna fell on it.

10

Moses heard the people weeping throughout their families, every man at the door of his tent: and the anger of Yahweh was kindled greatly; and Moses was displeased.

11

Moses said to Yahweh, Why have you dealt ill with your servant? and why haven`t I found favor in your sight, that you lay the burden of all this people on me?

12

Have I conceived all this people? have I brought them forth, that you should tell me, Carry them in your bosom, as a nursing-father carries the sucking child, to the land which you swore to their fathers?

13

Whence should I have flesh to give to all this people? for they weep to me, saying, Give us flesh, that we may eat.

14

I am not able to bear all this people alone, because it is too heavy for me.

15

If you deal thus with me, please kill me out of hand, if I have found favor in your sight; and let me not see my wretchedness.

16

Yahweh said to Moses, Gather to me seventy men of the elders of Israel, whom you know to be the elders of the people, and officers over them; and bring them to the tent of meeting, that they may stand there with you.

17

I will come down and talk with you there: and I will take of the Spirit which is on you, and will put it on them; and they shall bear the burden of the people with you, that you not bear it yourself alone.

18

Say you to the people, Sanctify yourselves against tomorrow, and you shall eat flesh; for you have wept in the ears of Yahweh, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore Yahweh will give you flesh, and you shall eat.

19

You shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days,

20

but a whole month, until it come out at your nostrils, and it be loathsome to you; because that you have rejected Yahweh who is among you, and have wept before him, saying, Why came we forth out of Egypt?

21

Moses said, The people, among whom I am, are six hundred thousand footmen; and you have said, I will give them flesh, that they may eat a whole month.

22

Shall flocks and herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them?

23

Yahweh said to Moses, Has Yahweh`s hand grown short? now shall you see whether my word shall happen to you or not.

24

Moses went out, and told the people the words of Yahweh: and he gathered seventy men of the elders of the people, and set them round about the Tent.

25

Yahweh came down in the cloud, and spoke to him, and took of the Spirit that was on him, and put it on the seventy elders: and it happened that when the Spirit rested on them, they prophesied, but they did so no more.

26

But there remained two men in the camp, the name of the one was Eldad, and the name of the other Medad: and the Spirit rested on them; and they were of those who were written, but had not gone out to the Tent; and they prophesied in the camp.

27

There ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp.

28

Joshua the son of Nun, the minister of Moses, one of his chosen men, answered, My lord Moses, forbid them.

29

Moses said to him, Are you jealous for my sake? would that all Yahweh`s people were prophets, that Yahweh would put his Spirit on them!

30

Moses got him into the camp, he and the elders of Israel.

31

There went forth a wind from Yahweh, and brought quails from the sea, and let them fall by the camp, about a day`s journey on this side, and a day`s journey on the other side, round about the camp, and about two cubits above the surface of the earth.

32

The people rose up all that day, and all the night, and all the next day, and gathered the quails: he who gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp.

33

While the flesh was yet between their teeth, before it was chewed, the anger of Yahweh was kindled against the people, and Yahweh struck the people with a very great plague.

34

The name of that place was called Kibrothhattaavah, because there they buried the people who lusted.

35

From Kibrothhattaavah the people journeyed to Hazeroth; and they abode at Hazeroth.

Numbers 12


Numbers Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Numbers 11

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 12

1

Miriam and Aaron spoke against Moses because of the Cushite woman whom he had married; for he had married a Cushite woman.

2

They said, Has Yahweh indeed spoken only with Moses? Hasn`t he spoken also with us? Yahweh heard it.

3

Now the man Moses was very humble, above all the men who were on the surface of the earth.

4

Yahweh spoke suddenly to Moses, and to Aaron, and to Miriam, Come out you three to the tent of meeting. They three came out.

5

Yahweh came down in a pillar of cloud, and stood at the door of the Tent, and called Aaron and Miriam; and they both came forth.

6

He said, Hear now my words: if there be a prophet among you, I Yahweh will make myself known to him in a vision, I will speak with him in a dream.

7

My servant Moses is not so; he is faithful in all my house:

8

with him will I speak mouth to mouth, even manifestly, and not in dark speeches; and the form of Yahweh shall he see: why then were you not afraid to speak against my servant, against Moses?

9

The anger of Yahweh was kindled against them; and he departed.

10

The cloud removed from over the Tent; and, behold, Miriam was leprous, as white as snow: and Aaron looked at Miriam, and, behold, she was leprous.

11

Aaron said to Moses, Oh, my lord, please don`t lay sin on us, for that we have done foolishly, and for that we have sinned.

12

Let her not, I pray, be as one dead, of whom the flesh is half consumed when he comes out of his mother`s womb.

13

Moses cried to Yahweh, saying, Heal her, God, I beg you.

14

Yahweh said to Moses, If her father had but spit in her face, shouldn`t she be ashamed seven days? let her be shut up outside of the camp seven days, and after that she shall be brought in again.

15

Miriam was shut up outside of the camp seven days: and the people didn`t travel until Miriam was brought in again.

16

Afterward the people journeyed from Hazeroth, and encamped in the wilderness of Paran.

Numbers 13


Numbers Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Numbers 12

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 13

1

Yahweh spoke to Moses, saying,

2

Send you men, that they may spy out the land of Canaan, which I give to the children of Israel: of every tribe of their fathers shall you send a man, everyone a prince among them.

3

Moses sent them from the wilderness of Paran according to the commandment of Yahweh: all of them men who were heads of the children of Israel.

4

These were their names: Of the tribe of Reuben, Shammua the son of Zaccur.

5

Of the tribe of Simeon, Shaphat the son of Hori.

6

Of the tribe of Judah, Caleb the son of Jephunneh.

7

Of the tribe of Issachar, Igal the son of Joseph.

8

Of the tribe of Ephraim, Hoshea the son of Nun.

9

Of the tribe of Benjamin, Palti the son of Raphu.

10

Of the tribe of Zebulun, Gaddiel the son of Sodi.

11

Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi.

12

Of the tribe of Dan, Ammiel the son of Gemalli.

13

Of the tribe of Asher, Sethur the son of Michael.

14

Of the tribe of Naphtali, Nahbi the son of Vophsi.

15

Of the tribe of Gad, Geuel the son of Machi.

16

These are the names of the men who Moses sent to spy out the land. Moses called Hoshea the son of Nun Joshua.

17

Moses sent them to spy out the land of Canaan, and said to them, Get you up this way by the South, and go up into the hill-country:

18

and see the land, what it is; and the people who dwell therein, whether they are strong or weak, whether they are few or many;

19

and what the land is that they dwell in, whether it is good or bad; and what cities they are that they dwell in, whether in camps, or in strongholds;

20

and what the land is, whether it is fat or lean, whether there is wood therein, or not. Be you of good courage, and bring of the fruit of the land. Now the time was the time of the first-ripe grapes.

21

So they went up, and spied out the land from the wilderness of Zin to Rehob, to the entrance of Hamath.

22

They went up by the South, and came to Hebron; and Ahiman, Sheshai, and Talmai, the children of Anak, were there. (Now Hebron was built seven years before Zoan in Egypt.)

23

They came to the valley of Eshcol, and cut down from there a branch with one cluster of grapes, and they bore it on a staff between two; they brought also of the pomegranates, and of the figs.

24

That place was called the valley of Eshcol, because of the cluster which the children of Israel cut down from there.

25

They returned from spying out the land at the end of forty days.

26

They went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, to the wilderness of Paran, to Kadesh; and brought back word to them, and to all the congregation, and showed them the fruit of the land.

27

They told him, and said, We came to the land where you sent us; and surely it flows with milk and honey; and this is the fruit of it.

28

However the people who dwell in the land are strong, and the cities are fortified, and very great: and moreover we saw the children of Anak there.

29

Amalek dwells in the land of the South: and the Hittite, and the Jebusite, and the Amorite, dwell in the hill-country; and the Canaanite dwells by the sea, and along by the side of the Jordan.

30

Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it.

31

But the men who went up with him said, We aren`t able to go up against the people; for they are stronger than we.

32

They brought up an evil report of the land which they had spied out to the children of Israel, saying, The land, through which we have gone to spy it out, is a land that eats up the inhabitants of it; and all the people who we saw in it are men of great stature.

33

There we saw the Nephilim, the sons of Anak, who come of the Nephilim: and we were in our own sight as grasshoppers, and so we were in their sight.

Numbers 14


Numbers Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Numbers 13

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 14

1

All the congregation lifted up their voice, and cried; and the people wept that night.

2

All the children of Israel murmured against Moses and against Aaron: and the whole congregation said to them, Would that we had died in the land of Egypt! or would that we had died in this wilderness!

3

Why does Yahweh bring us to this land, to fall by the sword? Our wives and our little ones will be a prey: wouldn`t it be better for us to return into Egypt?

4

They said one to another, Let us make a captain, and let us return into Egypt.

5

Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel.

6

Joshua the son of Nun and Caleb the son of Jephunneh, who were of those who spied out the land, tore their clothes:

7

and they spoke to all the congregation of the children of Israel, saying, The land, which we passed through to spy it out, is an exceeding good land.

8

If Yahweh delight in us, then he will bring us into this land, and give it to us; a land which flows with milk and honey.

9

Only don`t rebel against Yahweh, neither fear you the people of the land; for they are bread for us: their defense is removed from over them, and Yahweh is with us: don`t fear them.

10

But all the congregation bade stone them with stones. The glory of Yahweh appeared in the tent of meeting to all the children of Israel.

11

Yahweh said to Moses, How long will this people despise me? and how long will they not believe in me, for all the signs which I have worked among them?

12

I will strike them with the pestilence, and disinherit them, and will make of you a nation greater and mightier than they.

13

Moses said to Yahweh, Then the Egyptians will hear it; for you brought up this people in your might from among them;

14

and they will tell it to the inhabitants of this land. They have heard that you Yahweh are in the midst of this people; for you Yahweh are seen face to face, and your cloud stands over them, and you go before them, in a pillar of cloud by day, and in a pillar of fire by night.

15

Now if you shall kill this people as one man, then the nations which have heard the fame of you will speak, saying,

16

Because Yahweh was not able to bring this people into the land which he swore to them, therefore he has slain them in the wilderness.

17

Now please let the power of the Lord be great, according as you have spoken, saying,

18

Yahweh is slow to anger, and abundant in lovingkindness, forgiving iniquity and disobedience; and that will by no means clear the guilty, visiting the iniquity of the fathers on the children, on the third and on the fourth generation.

19

Pardon, Please, the iniquity of this people according to the greatness of your lovingkindness, and according as you have forgiven this people, from Egypt even until now.

20

Yahweh said, I have pardoned according to your word:

21

but in very deed, as I live, and as all the earth shall be filled with the glory of Yahweh;

22

because all those men who have seen my glory, and my signs, which I worked in Egypt and in the wilderness, yet have tempted me these ten times, and have not listened to my voice;

23

surely they shall not see the land which I swore to their fathers, neither shall any of those who despised me see it:

24

but my servant Caleb, because he had another spirit with him, and has followed me fully, him will I bring into the land into which he went; and his seed shall possess it.

25

Now the Amalekite and the Canaanite dwell in the valley: tomorrow turn you, and get you into the wilderness by the way to the Red Sea.

26

Yahweh spoke to Moses and to Aaron, saying,

27

How long shall I bear with this evil congregation, that murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me.

28

Tell them, As I live, says Yahweh, surely as you have spoken in my ears, so will I do to you:

29

your dead bodies shall fall in this wilderness; and all who were numbered of you, according to your whole number, from twenty years old and upward, who have murmured against me,

30

surely you shall not come into the land, concerning which I swore that I would make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

31

But your little ones, that you said should be a prey, them will I bring in, and they shall know the land which you have rejected.

32

But as for you, your dead bodies shall fall in this wilderness.

33

Your children shall be wanderers in the wilderness forty years, and shall bear your prostitution, until your dead bodies be consumed in the wilderness.

34

After the number of the days in which you spied out the land, even forty days, for every day a year, shall you bear your iniquities, even forty years, and you shall know my alienation.

35

I, Yahweh, have spoken, surely this will I do to all this evil congregation, who are gathered together against me: in this wilderness they shall be consumed, and there they shall die.

36

The men, whom Moses sent to spy out the land, who returned, and made all the congregation to murmur against him, by bringing up an evil report against the land,

37

even those men who did bring up an evil report of the land, died by the plague before Yahweh.

38

But Joshua the son of Nun, and Caleb the son of Jephunneh, remained alive of those men who went to spy out the land.

39

Moses told these words to all the children of Israel: and the people mourned greatly.

40

They rose up early in the morning, and got them up to the top of the mountain, saying, Behold, we are here, and will go up to the place which Yahweh has promised: for we have sinned.

41

Moses said, Why now do you disobey the commandment of Yahweh, seeing it shall not prosper?

42

Don`t go up, for Yahweh isn`t among you; that you not be struck down before your enemies.

43

For there the Amalekite and the Canaanite are before you, and you shall fall by the sword: because you are turned back from following Yahweh, therefore Yahweh will not be with you.

44

But they presumed to go up to the top of the mountain: nevertheless the ark of the covenant of Yahweh, and Moses, didn`t depart out of the camp.

45

Then the Amalekite came down, and the Canaanite who lived in that mountain, and struck them and beat them down, even to Hormah.

Numbers 15


Numbers Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Numbers 14

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 15

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and tell them, When you are come into the land of your habitations, which I give to you,

3

and will make an offering by fire to Yahweh, a burnt offering, or a sacrifice, to accomplish a vow, or as a freewill-offering, or in your set feasts, to make a sweet savor to Yahweh, of the herd, or of the flock;

4

then shall he who offers his offering offer to Yahweh a meal-offering of a tenth part of an ephah of fine flour mingled with the fourth part of a hin of oil:

5

and wine for the drink-offering, the fourth part of a hin, shall you prepare with the burnt offering, or for the sacrifice, for each lamb.

6

Or for a ram, you shall prepare for a meal-offering two tenth parts of an ephah of fine flour mingled with the third part of a hin of oil:

7

and for the drink-offering you shall offer the third part of a hin of wine, of a sweet savor to Yahweh.

8

When you prepare a bull for a burnt offering, or for a sacrifice, to accomplish a vow, or for peace-offerings to Yahweh;

9

then shall he offer with the bull a meal-offering of three tenth parts of an ephah of fine flour mingled with half a hin of oil:

10

and you shall offer for the drink- offering half a hin of wine, for an offering made by fire, of a sweet savor to Yahweh.

11

Thus shall it be done for each bull, or for each ram, or for each of the he-lambs, or of the kids.

12

According to the number that you shall prepare, so shall you do to everyone according to their number.

13

All who are home-born shall do these things after this manner, in offering an offering made by fire, of a sweet savor to Yahweh.

14

If a stranger sojourn with you, or whoever may be among you throughout your generations, and will offer an offering made by fire, of a sweet savor to Yahweh; as you do, so he shall do.

15

For the assembly, there shall be one statute for you, and for the stranger who sojourns with you, a statute forever throughout your generations: as you are, so shall the sojourner be before Yahweh.

16

One law and one ordinance shall be for you, and for the stranger who sojourns with you.

17

Yahweh spoke to Moses, saying,

18

Speak to the children of Israel, and tell them, When you come into the land where I bring you,

19

then it shall be that when you eat of the bread of the land, you shall offer up a heave- offering to Yahweh.

20

Of the first of your dough you shall offer up a cake for a heave-offering: as the heave-offering of the threshing floor, so shall you heave it.

21

Of the first of your dough you shall give to Yahweh a heave-offering throughout your generations.

22

When you shall err, and not observe all these commandments, which Yahweh has spoken to Moses,

23

even all that Yahweh has commanded you by Moses, from the day that Yahweh gave commandment, and onward throughout your generations;

24

then it shall be, if it be done unwittingly, without the knowledge of the congregation, that all the congregation shall offer one young bull for a burnt offering, for a sweet savor to Yahweh, with the meal-offering of it, and the drink-offering of it, according to the ordinance, and one male goat for a sin-offering.

25

The priest shall make atonement for all the congregation of the children of Israel, and they shall be forgiven; for it was an error, and they have brought their offering, an offering made by fire to Yahweh, and their sin-offering before Yahweh, for their error:

26

and all the congregation of the children of Israel shall be forgiven, and the stranger who sojourns among them; for in respect of all the people it was done unwittingly.

27

If one person sin unwittingly, then he shall offer a female goat a year old for a sin-offering.

28

The priest shall make atonement for the soul who errs, when he sins unwittingly, before Yahweh, to make atonement for him; and he shall be forgiven.

29

You shall have one law for him who does anything unwittingly, for him who is home-born among the children of Israel, and for the stranger who sojourns among them.

30

But the soul who does anything with a high hand, whether he be home-born or a sojourner, the same blasphemes Yahweh; and that soul shall be cut off from among his people.

31

Because he has despised the word of Yahweh, and has broken his commandment, that soul shall utterly be cut off; his iniquity shall be on him.

32

While the children of Israel were in the wilderness, they found a man gathering sticks on the Sabbath day.

33

Those who found him gathering sticks brought him to Moses and Aaron, and to all the congregation.

34

They put him in custody, because it had not been declared what should be done to him.

35

Yahweh said to Moses, The man shall surely be put to death: all the congregation shall stone him with stones outside of the camp.

36

All the congregation brought him outside of the camp, and stoned him to death with stones; as Yahweh commanded Moses.

37

Yahweh spoke to Moses, saying,

38

Speak to the children of Israel, and bid those who they make them fringes in the borders of their garments throughout their generations, and that they put on the fringe of each border a cord of blue:

39

and it shall be to you for a fringe, that you may look on it, and remember all the commandments of Yahweh, and do them; and that you not follow after your own heart and your own eyes, after which you use to play the prostitute;

40

that you may remember and do all my commandments, and be holy to your God.

41

I am Yahweh your God, who brought you out of the land of Egypt, to be your God: I am Yahweh your God.

Numbers 16


Numbers Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Numbers 15

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 16

1

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, with Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men:

2

and they rose up before Moses, with certain of the children of Israel, two hundred fifty princes of the congregation, called to the assembly, men of renown;

3

and they assembled themselves together against Moses and against Aaron, and said to them, You take too much on you, seeing all the congregation are holy, everyone of them, and Yahweh is among them: why then lift you up yourselves above the assembly of Yahweh?

4

When Moses heard it, he fell on his face:

5

and he spoke to Korah and to all his company, saying, In the morning Yahweh will show who are his, and who is holy, and will cause him to come near to him: even him whom he shall choose will he cause to come near to him.

6

This do: take you censers, Korah, and all his company;

7

and put fire in them, and put incense on them before Yahweh tomorrow: and it shall be that the man whom Yahweh does choose, he shall be holy: you take too much on you, you sons of Levi.

8

Moses said to Korah, Hear now, you sons of Levi:

9

seems it but a small thing to you, that the God of Israel has separated you from the congregation of Israel, to bring you near to himself, to do the service of the tent of Yahweh, and to stand before the congregation to minister to them;

10

and that he has brought you near, and all your brothers the sons of Levi with you? and seek you the priesthood also?

11

Therefore you and all your company are gathered together against Yahweh: and Aaron, what is he who you murmur against him?

12

Moses sent to call Dathan and Abiram, the sons of Eliab; and they said, We won`t come up:

13

is it a small thing that you have brought us up out of a land flowing with milk and honey, to kill us in the wilderness, but you must needs make yourself also a prince over us?

14

Moreover you haven`t brought us into a land flowing with milk and honey, nor given us inheritance of fields and vineyards: will you put out the eyes of these men? we won`t come up.

15

Moses was very angry, and said to Yahweh, "Don`t respect their offering: I have not taken one donkey from them, neither have I hurt one of them."

16

Moses said to Korah, Be you and all your company before Yahweh, you, and they, and Aaron, tomorrow:

17

and take every man his censer, and put incense on them, and bring you before Yahweh every man his censer, two hundred fifty censers; you also, and Aaron, each his censer.

18

They took every man his censer, and put fire in them, and laid incense thereon, and stood at the door of the tent of meeting with Moses and Aaron.

19

Korah assembled all the congregation against them to the door of the tent of meeting: and the glory of Yahweh appeared to all the congregation.

20

Yahweh spoke to Moses and to Aaron, saying,

21

Separate yourselves from among this congregation, that I may consume them in a moment.

22

They fell on their faces, and said, God, the God of the spirits of all flesh, shall one man sin, and will you be angry with all the congregation?

23

Yahweh spoke to Moses, saying,

24

Speak to the congregation, saying, Get you up from about the tent of Korah, Dathan, and Abiram.

25

Moses rose up and went to Dathan and Abiram; and the elders of Israel followed him.

26

He spoke to the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest you be consumed in all their sins.

27

So they got them up from the tent of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood at the door of their tents, and their wives, and their sons, and their little ones.

28

Moses said, Hereby you shall know that Yahweh has sent me to do all these works; for I have not done them of my own mind.

29

If these men die the common death of all men, or if they be visited after the visitation of all men; then Yahweh hasn`t sent me.

30

But if Yahweh make a new thing, and the ground open its mouth, and swallow them up, with all that appertain to them, and they go down alive into Sheol; then you shall understand that these men have despised Yahweh.

31

It happened, as he made an end of speaking all these words, that the ground split apart that was under them;

32

and the earth opened its mouth, and swallowed them up, and their households, and all the men who appertained to Korah, and all their goods.

33

So they, and all that appertained to them, went down alive into Sheol: and the earth closed on them, and they perished from among the assembly.

34

All Israel that were round about them fled at the cry of them; for they said, Lest the earth swallow us up.

35

Fire came forth from Yahweh, and devoured the two hundred fifty men who offered the incense.

36

Yahweh spoke to Moses, saying,

37

Speak to Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter you the fire yonder; for they are holy,

38

even the censers of these sinners against their own lives; and let them be made beaten plates for a covering of the altar: for they offered them before Yahweh; therefore they are holy; and they shall be a sign to the children of Israel.

39

Eleazar the priest took the brazen censers, which those who were burnt had offered; and they beat them out for a covering of the altar,

40

to be a memorial to the children of Israel, to the end that no stranger, who isn`t of the seed of Aaron, comes near to burn incense before Yahweh; that he not be as Korah, and as his company: as Yahweh spoke to him by Moses.

41

But on the next day all the congregation of the children of Israel murmured against Moses and against Aaron, saying, You have killed the people of Yahweh.

42

It happened, when the congregation was assembled against Moses and against Aaron, that they looked toward the tent of meeting: and, behold, the cloud covered it, and the glory of Yahweh appeared.

43

Moses and Aaron came to the front of the tent of meeting.

44

Yahweh spoke to Moses, saying,

45

Get you up from among this congregation, that I may consume them in a moment. They fell on their faces.

46

Moses said to Aaron, Take they censer, and put fire therein from off the altar, and lay incense thereon, and carry it quickly to the congregation, and make atonement for them: for there is wrath gone out from Yahweh; the plague is begun.

47

Aaron took as Moses spoke, and ran into the midst of the assembly; and, behold, the plague was begun among the people: and he put on the incense, and made atonement for the people.

48

He stood between the dead and the living; and the plague was stayed.

49

Now those who died by the plague were fourteen thousand and seven hundred, besides those who died about the matter of Korah.

50

Aaron returned to Moses to the door of the tent of meeting: and the plague was stayed.

Numbers 17


Numbers Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Numbers 16

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 17

1

Yahweh spoke to Moses, saying,

2

Speak to the children of Israel, and take of them rods, one for each fathers` house, of all their princes according to their fathers` houses, twelve rods: write you every man`s name on his rod.

3

You shall write Aaron`s name on the rod of Levi; for there shall be one rod for each head of their fathers` houses.

4

You shall lay them up in the tent of meeting before the testimony, where I meet with you.

5

It shall happen, that the rod of the man whom I shall choose shall bud: and I will make to cease from me the murmurings of the children of Israel, which they murmur against you.

6

Moses spoke to the children of Israel; and all their princes gave him rods, for each prince one, according to their fathers` houses, even twelve rods: and the rod of Aaron was among their rods.

7

Moses laid up the rods before Yahweh in the tent of the testimony.

8

It happened on the next day, that Moses went into the tent of the testimony; and, behold, the rod of Aaron for the house of Levi was budded, and put forth buds, and produced blossoms, and bore ripe almonds.

9

Moses brought out all the rods from before Yahweh to all the children of Israel: and they looked, and took every man his rod.

10

Yahweh said to Moses, Put back the rod of Aaron before the testimony, to be kept for a token against the children of rebellion; that you may make an end of their murmurings against me, that they not die.

11

Thus did Moses: as Yahweh commanded him, so did he.

12

The children of Israel spoke to Moses, saying, Behold, we perish, we are undone, we are all undone.

13

Everyone who comes near, who comes near to the tent of Yahweh, dies: shall we perish all of us?

Numbers 18


Numbers Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Numbers 17

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 18

1

Yahweh said to Aaron, You and your sons and your fathers` house with you shall bear the iniquity of the sanctuary; and you and your sons with you shall bear the iniquity of your priesthood.

2

Your brothers also, the tribe of Levi, the tribe of your father, bring you near with you, that they may be joined to you, and minister to you: but you and your sons with you shall be before the tent of the testimony.

3

They shall keep your charge, and the charge of all the Tent: only they shall not come near to the vessels of the sanctuary and to the altar, that they not die, neither they, nor you.

4

They shall be joined to you, and keep the charge of the tent of meeting, for all the service of the Tent: and a stranger shall not come near to you.

5

You shall keep the charge of the sanctuary, and the charge of the altar; that there be wrath no more on the children of Israel.

6

I, behold, I have taken your brothers the Levites from among the children of Israel: to you they are a gift, given to Yahweh, to do the service of the tent of meeting.

7

You and your sons with you shall keep your priesthood for everything of the altar, and for that within the veil; and you shall serve: I give you the priesthood as a service of gift: and the stranger who comes near shall be put to death.

8

Yahweh spoke to Aaron, I, behold, I have given you the charge of my heave-offerings, even all the holy things of the children of Israel; to you have I given them by reason of the anointing, and to your sons, as a portion forever.

9

This shall be your of the most holy things, reserved from the fire: every offering of theirs, even every meal-offering of theirs, and every sin-offering of theirs, and every trespass-offering of theirs, which they shall render to me, shall be most holy for you and for your sons.

10

As the most holy things shall you eat of it; every male shall eat of it: it shall be holy to you.

11

This is your: the heave-offering of their gift, even all the wave-offerings of the children of Israel; I have given them to you, and to your sons and to your daughters with you, as a portion forever; everyone who is clean in your house shall eat of it.

12

All the best of the oil, and all the best of the vintage, and of the grain, the first-fruits of them which they give to Yahweh, to you have I given them.

13

The first-ripe fruits of all that is in their land, which they bring to Yahweh, shall be your; everyone who is clean in your house shall eat of it.

14

Everything devoted in Israel shall be your.

15

Everything that opens the womb, of all flesh which they offer to Yahweh, both of man and animal shall be your: nevertheless the firstborn of man shall you surely redeem, and the firstborn of unclean animals shall you redeem.

16

Those who are to be redeemed of them from a month old shall you redeem, according to your estimation, for the money of five shekels, after the shekel of the sanctuary (the same is twenty gerahs).

17

But the firstborn of a cow, or the firstborn of a sheep, or the firstborn of a goat, you shall not redeem; they are holy: you shall sprinkle their blood on the altar, and shall burn their fat for an offering made by fire, for a sweet savor to Yahweh.

18

The flesh of them shall be your, as the wave-breast and as the right thigh, it shall be your.

19

All the heave-offerings of the holy things, which the children of Israel offer to Yahweh, have I given you, and your sons and your daughters with you, as a portion forever: it is a covenant of salt forever before Yahweh to you and to your seed with you.

20

Yahweh said to Aaron, You shall have no inheritance in their land, neither shall you have any portion among them: I am your portion and your inheritance among the children of Israel.

21

To the children of Levi, behold, I have given all the tithe in Israel for an inheritance, in return for their service which they serve, even the service of the tent of meeting.

22

Henceforth the children of Israel shall not come near the tent of meeting, lest they bear sin, and die.

23

But the Levites shall do the service of the tent of meeting, and they shall bear their iniquity: it shall be a statute forever throughout your generations; and among the children of Israel they shall have no inheritance.

24

For the tithe of the children of Israel, which they offer as a heave-offering to Yahweh, I have given to the Levites for an inheritance: therefore I have said to them, Among the children of Israel they shall have no inheritance.

25

Yahweh spoke to Moses, saying,

26

Moreover you shall speak to the Levites, and tell them, When you take of the children of Israel the tithe which I have given you from them for your inheritance, then you shall offer up a heave-offering of it for Yahweh, a tithe of the tithe.

27

Your heave-offering shall be reckoned to you, as though it were the grain of the threshing floor, and as the fullness of the winepress.

28

Thus you also shall offer a heave-offering to Yahweh of all your tithes, which you receive of the children of Israel; and of it you shall give Yahweh`s heave-offering to Aaron the priest.

29

Out of all your gifts you shall offer every heave-offering of Yahweh, of all the best of it, even the holy part of it out of it.

30

Therefore you shall tell them, When you heave the best of it from it, then it shall be reckoned to the Levites as the increase of the threshing floor, and as the increase of the wine-press.

31

You shall eat it in every place, you and your households: for it is your reward in return for your service in the tent of meeting.

32

You shall bear no sin by reason of it, when you have heaved from it the best of it: and you shall not profane the holy things of the children of Israel, that you not die.

Numbers 19


Numbers Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Numbers 18

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 19

1

Yahweh spoke to Moses and to Aaron, saying,

2

This is the statute of the law which Yahweh has commanded, saying, Speak to the children of Israel, that they bring you a red heifer without spot, in which is no blemish, and on which never came yoke.

3

You shall give her to Eleazar the priest, and he shall bring her forth outside of the camp, and one shall kill her before his face:

4

and Eleazar the priest shall take of her blood with his finger, and sprinkle her blood toward the front of the tent of meeting seven times.

5

One shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn:

6

and the priest shall take cedar-wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer.

7

Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even.

8

He who burns her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even.

9

A man who is clean shall gather up the ashes of the heifer, and lay them up outside of the camp in a clean place; and it shall be kept for the congregation of the children of Israel for a water for impurity: it is a sin-offering.

10

He who gathers the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be to the children of Israel, and to the stranger who sojourns among them, for a statute forever.

11

He who touches the dead body of any man shall be unclean seven days:

12

the same shall purify himself therewith on the third day, and on the seventh day he shall be clean: but if he doesn`t purify himself the third day, then the seventh day he shall not be clean.

13

Whoever touches a dead person, the body of a man who has died, and doesn`t purifies himself, defiles the tent of Yahweh; and that soul shall be cut off from Israel: because the water for impurity was not sprinkled on him, he shall be unclean; his uncleanness is yet on him.

14

This is the law when a man dies in a tent: everyone who comes into the tent, and everyone who is in the tent, shall be unclean seven days.

15

Every open vessel, which has no covering bound on it, is unclean.

16

Whoever in the open field touches one who is slain with a sword, or a dead body, or a bone of a man, or a grave, shall be unclean seven days.

17

For the unclean they shall take of the ashes of the burning of the sin-offering; and running water shall be put thereto in a vessel:

18

and a clean person shall take hyssop, and dip it in the water, and sprinkle it on the tent, and on all the vessels, and on the persons who were there, and on him who touched the bone, or the slain, or the dead, or the grave:

19

and the clean person shall sprinkle on the unclean on the third day, and on the seventh day: and on the seventh day he shall purify him; and he shall wash his clothes, and bathe himself in water, and shall be clean at even.

20

But the man who shall be unclean, and shall not purify himself, that soul shall be cut off from the midst of the assembly, because he has defiled the sanctuary of Yahweh: the water for impurity has not been sprinkled on him; he is unclean.

21

It shall be a perpetual statute to them: and he who sprinkles the water for impurity shall wash his clothes, and he who touches the water for impurity shall be unclean until even.

22

Whatever the unclean person touches shall be unclean; and the soul that touches it shall be unclean until even.

Numbers 20


Numbers Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Numbers 19

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 20

1

The children of Israel, even the whole congregation, came into the wilderness of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there.

2

There was no water for the congregation: and they assembled themselves together against Moses and against Aaron.

3

The people strove with Moses, and spoke, saying, Would that we had died when our brothers died before Yahweh!

4

Why have you brought the assembly of Yahweh into this wilderness, that we should die there, we and our animals?

5

Why have you made us to come up out of Egypt, to bring us in to this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink.

6

Moses and Aaron went from the presence of the assembly to the door of the tent of meeting, and fell on their faces: and the glory of Yahweh appeared to them.

7

Yahweh spoke to Moses, saying,

8

Take the rod, and assemble the congregation, you, and Aaron your brother, and speak you to the rock before their eyes, that it give forth its water; and you shall bring forth to them water out of the rock; so you shall give the congregation and their cattle drink.

9

Moses took the rod from before Yahweh, as he commanded him.

10

Moses and Aaron gathered the assembly together before the rock, and he said to them, Hear now, you rebels; shall we bring you forth water out of this rock?

11

Moses lifted up his hand, and struck the rock with his rod twice: and water came forth abundantly, and the congregation drank, and their cattle.

12

Yahweh said to Moses and Aaron, Because you didn`t believe in me, to sanctify me in the eyes of the children of Israel, therefore you shall not bring this assembly into the land which I have given them.

13

These are the waters of Meribah; because the children of Israel strove with Yahweh, and he was sanctified in them.

14

Moses sent messengers from Kadesh to the king of Edom, Thus says your brother Israel, You know all the travail that has befallen us:

15

how our fathers went down into Egypt, and we lived in Egypt a long time; and the Egyptians dealt ill with us, and our fathers:

16

and when we cried to Yahweh, he heard our voice, and sent an angel, and brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of your border.

17

Please let us pass through your land: we will not pass through field or through vineyard, neither will we drink of the water of the wells: we will go along the king`s highway; we will not turn aside to the right hand nor to the left, until we have passed your border.

18

Edom said to him, You shall not pass through me, lest I come out with the sword against you.

19

The children of Israel said to him, We will go up by the highway; and if we drink of your water, I and my cattle, then will I give the price of it: let me only, without doing anything else, pass through on my feet.

20

He said, You shall not pass through. Edom came out against him with much people, and with a strong hand.

21

Thus Edom refused to give Israel passage through his border: why Israel turned away from him.

22

They journeyed from Kadesh: and the children of Israel, even the whole congregation, came to Mount Hor.

23

Yahweh spoke to Moses and Aaron in Mount Hor, by the border of the land of Edom, saying,

24

Aaron shall be gathered to his people; for he shall not enter into the land which I have given to the children of Israel, because you rebelled against my word at the waters of Meribah.

25

Take Aaron and Eleazar his son, and bring them up to Mount Hor;

26

and strip Aaron of his garments, and put them on Eleazar his son: and Aaron shall be gathered to his people, and shall die there.

27

Moses did as Yahweh commanded: and they went up into Mount Hor in the sight of all the congregation.

28

Moses stripped Aaron of his garments, and put them on Eleazar his son; and Aaron died there on the top of the mountain: and Moses and Eleazar came down from the mountain.

29

When all the congregation saw that Aaron was dead, they wept for Aaron thirty days, even all the house of Israel.

Numbers 21


Numbers Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Numbers 20

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 21

1

The Canaanite, the king of Arad, who lived in the South, heard tell that Israel came by the way of Atharim; and he fought against Israel, and took some of them captive.

2

Israel vowed a vow to Yahweh, and said, If you will indeed deliver this people into my hand, then I will utterly destroy their cities.

3

Yahweh listened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and the name of the place was called Hormah.

4

They journeyed from Mount Hor by the way to the Red Sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way.

5

The people spoke against God, and against Moses, Why have you brought us up out of Egypt to die in the wilderness? for there is no bread, and there is no water; and our soul loathes this light bread.

6

Yahweh sent fiery serpents among the people, and they bit the people; and much people of Israel died.

7

The people came to Moses, and said, We have sinned, because we have spoken against Yahweh, and against you; pray to Yahweh, that he take away the serpents from us. Moses prayed for the people.

8

Yahweh said to Moses, Make you a fiery serpent, and set it on a standard: and it shall happen, that everyone who is bitten, when he sees it, shall live.

9

Moses made a serpent of brass, and set it on the standard: and it happened, that if a serpent had bitten any man, when he looked to the serpent of brass, he lived.

10

The children of Israel journeyed, and encamped in Oboth.

11

They journeyed from Oboth, and encamped at Iyeabarim, in the wilderness which is before Moab, toward the sunrise.

12

From there they journeyed, and encamped in the valley of Zered.

13

From there they journeyed, and encamped on the other side of the Arnon, which is in the wilderness, that comes out of the border of the Amorites: for the Arnon is the border of Moab, between Moab and the Amorites.

14

Therefore it is said in the book of the Wars of Yahweh, Vaheb in Suphah, The valleys of the Arnon,

15

The slope of the valleys That inclines toward the dwelling of Ar, Leans on the border of Moab.

16

From there they journeyed to Beer: that is the well whereof Yahweh said to Moses, Gather the people together, and I will give them water.

17

Then sang Israel this song: Spring up, well; sing you to it:

18

The well, which the princes dug, Which the nobles of the people dug, With the scepter, and with their poles. From the wilderness they journeyed to Mattanah;

19

and from Mattanah to Nahaliel; and from Nahaliel to Bamoth;

20

and from Bamoth to the valley that is in the field of Moab, to the top of Pisgah, which looks down on the desert.

21

Israel sent messengers to Sihon king of the Amorites, saying,

22

Let me pass through your land: we will not turn aside into field, or into vineyard; we will not drink of the water of the wells: we will go by the king`s highway, until we have passed your border.

23

Sihon would not allow Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness, and came to Jahaz; and he fought against Israel.

24

Israel struck him with the edge of the sword, and possessed his land from the Arnon to the Jabbok, even to the children of Ammon; for the border of the children of Ammon was strong.

25

Israel took all these cities: and Israel lived in all the cities of the Amorites, in Heshbon, and in all the towns of it.

26

For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even to the Arnon.

27

Therefore those who speak in proverbs say, Come you to Heshbon; Let the city of Sihon be built and established:

28

For a fire is gone out of Heshbon, A flame from the city of Sihon: It has devoured Ar of Moab, The lords of the high places of the Arnon.

29

Woe to you, Moab! You are undone, people of Chemosh: He has given his sons as fugitives, His daughters into captivity, To Sihon king of the Amorites.

30

We have shot at them; Heshbon is perished even to Dibon, We have laid waste even to Nophah, Which reaches to Medeba.

31

Thus Israel lived in the land of the Amorites.

32

Moses sent to spy out Jazer; and they took the towns of it, and drove out the Amorites who were there.

33

They turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he and all his people, to battle at Edrei.

34

Yahweh said to Moses, Don`t fear him: for I have delivered him into your hand, and all his people, and his land; and you shall do to him as you did to Sihon king of the Amorites, who lived at Heshbon.

35

So they struck him, and his sons and all his people, until there was none left him remaining: and they possessed his land.

Numbers 22


Numbers Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Numbers 21

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 22

1

The children of Israel journeyed, and encamped in the plains of Moab beyond the Jordan at Jericho.

2

Balak the son of Zippor saw all that Israel had done to the Amorites.

3

Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel.

4

Moab said to the elders of Midian, Now will this multitude lick up all that is round about us, as the ox licks up the grass of the field. Balak the son of Zippor was king of Moab at that time.

5

He sent messengers to Balaam the son of Beor, to Pethor, which is by the River, to the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the surface of the earth, and they abide over against me.

6

Please come now therefore curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may strike them, and that I may drive them out of the land; for I know that he whom you bless is blessed, and he whom you curse is cursed.

7

The elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came to Balaam, and spoke to him the words of Balak.

8

He said to them, Lodge here this night, and I will bring you word again, as Yahweh shall speak to me: and the princes of Moab abode with Balaam.

9

God came to Balaam, and said, What men are these with you?

10

Balaam said to God, Balak the son of Zippor, king of Moab, has sent to me, saying,

11

Behold, the people that is come out of Egypt, it covers the surface of the earth: now, come curse me them; peradventure I shall be able to fight against them, and shall drive them out.

12

God said to Balaam, You shall not go with them; you shall not curse the people; for they are blessed.

13

Balaam rose up in the morning, and said to the princes of Balak, Get you into your land; for Yahweh refuses to give me leave to go with you.

14

The princes of Moab rose up, and they went to Balak, and said, Balaam refuses to come with us.

15

Balak sent yet again princes, more, and more honorable than they.

16

They came to Balaam, and said to him, Thus says Balak the son of Zippor, Please let nothing hinder you from coming to me:

17

for I will promote you to very great honor, and whatever you say to me I will do. Please come therefore, and curse this people for me.

18

Balaam answered the servants of Balak, If Balak would give me his house full of silver and gold, I can`t go beyond the word of Yahweh my God, to do less or more.

19

Now therefore, please wait also here this night, that I may know what Yahweh will speak to me more.

20

God came to Balaam at night, and said to him, If the men are come to call you, rise up, go with them; but only the word which I speak to you, that shall you do.

21

Balaam rose up in the morning, and saddled his donkey, and went with the princes of Moab.

22

God`s anger was kindled because he went; and the angel of Yahweh placed himself in the way for an adversary against him. Now he was riding on his donkey, and his two servants were with him.

23

The donkey saw the angel of Yahweh standing in the way, with his sword drawn in his hand; and the donkey turned aside out of the way, and went into the field: and Balaam struck the donkey, to turn her into the way.

24

Then the angel of Yahweh stood in a narrow path between the vineyards, a wall being on this side, and a wall on that side.

25

The donkey saw the angel of Yahweh, and she thrust herself to the wall, and crushed Balaam`s foot against the wall: and he struck her again.

26

The angel of Yahweh went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left.

27

The donkey saw the angel of Yahweh, and she lay down under Balaam: and Balaam`s anger was kindled, and he struck the donkey with his staff.

28

Yahweh opened the mouth of the donkey, and she said to Balaam, What have I done to you, that you have struck me these three times?

29

Balaam said to the donkey, Because you have mocked me, I would there were a sword in my hand, for now I had killed you.

30

The donkey said to Balaam, Am I not your donkey, on which you have ridden all your life long to this day? was I ever wont to do so to you? and he said, No.

31

Then Yahweh opened the eyes of Balaam, and he saw the angel of Yahweh standing in the way, with his sword drawn in his hand; and he bowed his head, and fell on his face.

32

The angel of Yahweh said to him, Why have you struck your donkey these three times? behold, I am come forth for an adversary, because your way is perverse before me:

33

and the donkey saw me, and turned aside before me these three times: unless she had turned aside from me, surely now I had even slain you, and saved her alive.

34

Balaam said to the angel of Yahweh, I have sinned; for I didn`t know that you stood in the way against me: now therefore, if it displease you, I will get me back again.

35

The angel of Yahweh said to Balaam, Go with the men; but only the word that I shall speak to you, that you shall speak. So Balaam went with the princes of Balak.

36

When Balak heard that Balaam was come, he went out to meet him to the City of Moab, which is on the border of the Arnon, which is in the utmost part of the border.

37

Balak said to Balaam, Didn`t I earnestly send to you to call you? why didn`t you come to me? am I not able indeed to promote you to honor?

38

Balaam said to Balak, Behold, I have come to you: have I now any power at all to speak anything? the word that God puts in my mouth, that shall I speak.

39

Balaam went with Balak, and they came to Kiriath-huzoth.

40

Balak sacrificed oxen and sheep, and sent to Balaam, and to the princes who were with him.

41

It happened in the morning, that Balak took Balaam, and brought him up into the high places of Baal; and he saw from there the utmost part of the people.

Numbers 23


Numbers Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Numbers 22

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 23

1

Balaam said to Balak, Build me here seven altars, and prepare me here seven bulls and seven rams.

2

Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bull and a ram.

3

Balaam said to Balak, Stand by your burnt offering, and I will go: peradventure Yahweh will come to meet me; and whatever he shows me I will tell you. He went to a bare height.

4

God met Balaam: and he said to him, I have prepared the seven altars, and I have offered up a bull and a ram on every altar.

5

Yahweh put a word in Balaam`s mouth, and said, Return to Balak, and thus you shall speak.

6

He returned to him, and, behold, he was standing by his burnt- offering, he, and all the princes of Moab.

7

He took up his parable, and said, From Aram has Balak brought me, The king of Moab from the mountains of the East: Come, curse me Jacob, Come, defy Israel.

8

How shall I curse, whom God has not cursed? How shall I defy, whom Yahweh has not defied?

9

For from the top of the rocks I see him, From the hills I see him: behold, it is a people that dwells alone, And shall not be reckoned among the nations.

10

Who can count the dust of Jacob, Or number the fourth part of Israel? Let me die the death of the righteous, Let my last end be like his!

11

Balak said to Balaam, What have you done to me? I took you to curse my enemies, and, behold, you have blessed them altogether.

12

He answered and said, Must I not take heed to speak that which Yahweh puts in my mouth?

13

Balak said to him, Please come with me to another place, from whence you may see them; you shall see but the utmost part of them, and shall not see them all: and curse me them from there.

14

He took him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered up a bull and a ram on every altar.

15

He said to Balak, Stand here by your burnt offering, while I meet Yahweh yonder.

16

Yahweh met Balaam, and put a word in his mouth, and said, Return to Balak, and thus shall you speak.

17

He came to him, and, behold, he was standing by his burnt offering, and the princes of Moab with him. Balak said to him, What has Yahweh spoken?

18

He took up his parable, and said, Rise up, Balak, and hear; Listen to me, you son of Zippor:

19

God is not a man, that he should lie, Neither the son of man, that he should repent: Has he said, and will he not do it? Or has he spoken, and will he not make it good?

20

Behold, I have received commandment to bless: He has blessed, and I can`t reverse it.

21

He has not saw iniquity in Jacob; Neither has he seen perverseness in Israel: Yahweh his God is with him, The shout of a king is among them.

22

God brings them forth out of Egypt; He has as it were the strength of the wild-ox.

23

Surely there is no enchantment with Jacob; Neither is there any divination with Israel: Now shall it be said of Jacob and of Israel, What has God done!

24

Behold, the people rises up as a lioness, As a lion does he lift himself up: He shall not lie down until he eat of the prey, Drink the blood of the slain.

25

Balak said to Balaam, Neither curse them at all, nor bless them at all.

26

But Balaam answered Balak, Didn`t I tell you, saying, All that Yahweh speaks, that I must do?

27

Balak said to Balaam, Come now, I will take you to another place; peradventure it will please God that you may curse me them from there.

28

Balak took Balaam to the top of Peor, that looks down on the desert.

29

Balaam said to Balak, Build me here seven altars, and prepare me here seven bulls and seven rams.

30

Balak did as Balaam had said, and offered up a bull and a ram on every altar.

Numbers 24


Numbers Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Numbers 23

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 24

1

When Balaam saw that it pleased Yahweh to bless Israel, he didn`t go, as at the other times, to meet with enchantments, but he set his face toward the wilderness.

2

Balaam lifted up his eyes, and he saw Israel dwelling according to their tribes; and the Spirit of God came on him.

3

He took up his parable, and said, Balaam the son of Beor says, The man whose eye was closed says;

4

He says, who hears the words of God, Who sees the vision of the Almighty, Falling down, and having his eyes open:

5

How goodly are your tents, Jacob, Your tents, Israel!

6

As valleys are they spread forth, As gardens by the river-side, As lign-aloes which Yahweh has planted, As cedar-trees beside the waters.

7

Water shall flow from his buckets, His seed shall be in many waters, His king shall be higher than Agag, His kingdom shall be exalted.

8

God brings him forth out of Egypt; He has as it were the strength of the wild-ox: He shall eat up the nations his adversaries, Shall break their bones in pieces, Smite them through with his arrows.

9

He couched, he lay down as a lion, As a lioness; who shall rouse him up? Blessed be everyone who blesses you, Cursed be everyone who curses you.

10

Balak`s anger was kindled against Balaam, and he struck his hands together; and Balak said to Balaam, I called you to curse my enemies, and, behold, you have altogether blessed them these three times.

11

Therefore now flee you to your place: I thought to promote you to great honor; but, behold, Yahweh has kept you back from honor.

12

Balaam said to Balak, Didn`t I also tell your messengers who you sent to me, saying,

13

If Balak would give me his house full of silver and gold, I can`t go beyond the word of Yahweh, to do either good or bad of my own mind; what Yahweh speaks, that will I speak?

14

Now, behold, I go to my people: come, and I will advertise you what this people shall do to your people in the latter days.

15

He took up his parable, and said, Balaam the son of Beor says, The man whose eye was closed says;

16

He says, who hears the words of God, Knows the knowledge of the Most High, Who sees the vision of the Almighty, Falling down, and having his eyes open:

17

I see him, but not now; I see him, but not near: There shall come forth a star out of Jacob, A scepter shall rise out of Israel, Shall strike through the corners of Moab, Break down all the sons of tumult.

18

Edom shall be a possession, Seir also shall be a possession, who were his enemies; While Israel does valiantly.

19

Out of Jacob shall one have dominion, Shall destroy the remnant from the city.

20

He looked at Amalek, and took up his parable, and said, Amalek was the first of the nations; But his latter end shall come to destruction.

21

He looked at the Kenite, and took up his parable, and said, Strong is your dwelling-place, Your nest is set in the rock.

22

Nevertheless Kain shall be wasted, Until Asshur shall carry you away captive.

23

He took up his parable, and said, Alas, who shall live when God does this?

24

But ships shall come from the coast of Kittim, They shall afflict Asshur, and shall afflict Eber; He also shall come to destruction.

25

Balaam rose up, and went and returned to his place; and Balak also went his way.

Numbers 25


Numbers Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Numbers 24

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 25

1

Israel abode in Shittim; and the people began to play the prostitute with the daughters of Moab:

2

for they called the people to the sacrifices of their gods; and the people ate, and bowed down to their gods.

3

Israel joined himself to Baal-peor: and the anger of Yahweh was kindled against Israel.

4

Yahweh said to Moses, Take all the chiefs of the people, and hang them up to Yahweh before the sun, that the fierce anger of Yahweh may turn away from Israel.

5

Moses said to the judges of Israel, Kill you everyone his men who have joined themselves to Baal-peor.

6

Behold, one of the children of Israel came and brought to his brothers a Midianite woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, while they were weeping at the door of the tent of meeting.

7

When Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from the midst of the congregation, and took a spear in his hand;

8

and he went after the man of Israel into the pavilion, and thrust both of them through, the man of Israel, and the woman through her body. So the plague was stayed from the children of Israel.

9

Those who died by the plague were twenty-four thousand.

10

Yahweh spoke to Moses, saying,

11

Phinehas, the son of Eleazar, the son of Aaron the priest, has turned my wrath away from the children of Israel, in that he was jealous with my jealousy among them, so that I didn`t consume the children of Israel in my jealousy.

12

Therefore say, Behold, I give to him my covenant of peace:

13

and it shall be to him, and to his seed after him, the covenant of an everlasting priesthood; because he was jealous for his God, and made atonement for the children of Israel.

14

Now the name of the man of Israel that was slain, who was slain with the Midianite woman, was Zimri, the son of Salu, a prince of a fathers` house among the Simeonites.

15

The name of the Midianite woman who was slain was Cozbi, the daughter of Zur; he was head of the people of a fathers` house in Midian.

16

Yahweh spoke to Moses, saying,

17

Vex the Midianites, and strike them;

18

for they vex you with their wiles, with which they have deceived you in the matter of Peor, and in the matter of Cozbi, the daughter of the prince of Midian, their sister, who was slain on the day of the plague in the matter of Peor.

Numbers 26


Numbers Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Numbers 25

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 26

1

It happened after the plague, that Yahweh spoke to Moses and to Eleazar the son of Aaron the priest, saying,

2

Take the sum of all the congregation of the children of Israel, from twenty years old and upward, by their fathers` houses, all who are able to go forth to war in Israel.

3

Moses and Eleazar the priest spoke with them in the plains of Moab by the Jordan at Jericho, saying,

4

Take the sum of the people, from twenty years old and upward; as Yahweh commanded Moses and the children of Israel, that came forth out of the land of Egypt.

5

Reuben, the firstborn of Israel; the sons of Reuben: of Hanoch, the family of the Hanochites; of Pallu, the family of the Palluites;

6

of Hezron, the family of the Hezronites; of Carmi, the family of the Carmites.

7

These are the families of the Reubenites; and those who were numbered of them were forty-three thousand seven hundred thirty.

8

The sons of Pallu: Eliab.

9

The sons of Eliab: Nemuel, and Dathan, and Abiram. These are that Dathan and Abiram, who were called of the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against Yahweh,

10

and the earth opened its mouth, and swallowed them up together with Korah, when that company died; what time the fire devoured two hundred fifty men, and they became a sign.

11

Notwithstanding, the sons of Korah didn`t die.

12

The sons of Simeon after their families: of Nemuel, the family of the Nemuelites; of Jamin, the family of the Jaminites; of Jachin, the family of the Jachinites;

13

of Zerah, the family of the Zerahites; of Shaul, the family of the Shaulites.

14

These are the families of the Simeonites, twenty-two thousand two hundred.

15

The sons of Gad after their families: of Zephon, the family of the Zephonites; of Haggi, the family of the Haggites; of Shuni, the family of the Shunites;

16

of Ozni, the family of the Oznites; of Eri, the family of the Erites;

17

of Arod, the family of the Arodites; of Areli, the family of the Arelites.

18

These are the families of the sons of Gad according to those who were numbered of them, forty thousand and five hundred.

19

The sons of Judah: Er and Onan; and Er and Onan died in the land of Canaan.

20

The sons of Judah after their families were: of Shelah, the family of the Shelanites; of Perez, the family of the Perezites; of Zerah, the family of the Zerahites.

21

The sons of Perez were: of Hezron, the family of the Hezronites; of Hamul, the family of the Hamulites.

22

These are the families of Judah according to those who were numbered of them, seventy-six thousand five hundred.

23

The sons of Issachar after their families: of Tola, the family of the Tolaites; of Puvah, the family of the Punites;

24

of Jashub, the family of the Jashubites; of Shimron, the family of the Shimronites.

25

These are the families of Issachar according to those who were numbered of them, sixty-four thousand three hundred.

26

The sons of Zebulun after their families: of Sered, the family of the Seredites; of Elon, the family of the Elonites; of Jahleel, the family of the Jahleelites.

27

These are the families of the Zebulunites according to those who were numbered of them, sixty thousand five hundred.

28

The sons of Joseph after their families: Manasseh and Ephraim.

29

The sons of Manasseh: of Machir, the family of the Machirites; and Machir became the father of Gilead; of Gilead, the family of the Gileadites.

30

These are the sons of Gilead: of Iezer, the family of the Iezerites; of Helek, the family of the Helekites;

31

and of Asriel, the family of the Asrielites; and of Shechem, the family of the Shechemites;

32

and of Shemida, the family of the Shemidaites; and of Hepher, the family of the Hepherites.

33

Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

34

These are the families of Manasseh; and those who were numbered of them were fifty-two thousand seven hundred.

35

These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthelahites; of Becher, the family of the Becherites; of Tahan, the family of the Tahanites.

36

These are the sons of Shuthelah: of Eran, the family of the Eranites.

37

These are the families of the sons of Ephraim according to those who were numbered of them, thirty-two thousand five hundred. These are the sons of Joseph after their families.

38

The sons of Benjamin after their families: of Bela, the family of the Belaites; of Ashbel, the family of the Ashbelites; of Ahiram, the family of the Ahiramites;

39

of Shephupham, the family of the Shuphamites; of Hupham, the family of the Huphamites.

40

The sons of Bela were Ard and Naaman: of Ard, the family of the Ardites; of Naaman, the family of the Naamites.

41

These are the sons of Benjamin after their families; and those who were numbered of them were forty-five thousand six hundred.

42

These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families.

43

All the families of the Shuhamites, according to those who were numbered of them, were sixty-four thousand four hundred.

44

The sons of Asher after their families: of Imnah, the family of the Imnites; of Ishvi, the family of the Ishvites; of Beriah, the family of the Berites.

45

Of the sons of Beriah: of Heber, the family of the Heberites; of Malchiel, the family of the Malchielites.

46

The name of the daughter of Asher was Serah.

47

These are the families of the sons of Asher according to those who were numbered of them, fifty-three thousand and four hundred.

48

The sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites; of Guni, the family of the Gunites;

49

of Jezer, the family of the Jezerites; of Shillem, the family of the Shillemites.

50

These are the families of Naphtali according to their families; and those who were numbered of them were forty-five thousand four hundred.

51

These are those who were numbered of the children of Israel, six hundred one thousand seven hundred thirty.

52

Yahweh spoke to Moses, saying,

53

To these the land shall be divided for an inheritance according to the number of names.

54

To the more you shall give the more inheritance, and to the fewer you shall give the less inheritance: to everyone according to those who were numbered of him shall his inheritance be given.

55

Notwithstanding, the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit.

56

According to the lot shall their inheritance be divided between the more and the fewer.

57

These are those who were numbered of the Levites after their families: of Gershon, the family of the Gershonites; of Kohath, the family of the Kohathites; of Merari, the family of the Merarites.

58

These are the families of Levi: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. Kohath became the father of Amram.

59

The name of Amram`s wife was Jochebed, the daughter of Levi, who was born to Levi in Egypt: and she bore to Amram Aaron and Moses, and Miriam their sister.

60

To Aaron were born Nadab and Abihu, Eleazar and Ithamar.

61

Nadab and Abihu died, when they offered strange fire before Yahweh.

62

Those who were numbered of them were twenty-three thousand, every male from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel.

63

These are those who were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by the Jordan at Jericho.

64

But among these there was not a man of them who were numbered by Moses and Aaron the priest, who numbered the children of Israel in the wilderness of Sinai.

65

For Yahweh had said of them, They shall surely die in the wilderness. There was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Numbers 27


Numbers Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Numbers 26

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 27

1

Then drew near the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph; and these are the names of his daughters: Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

2

They stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, at the door of the tent of meeting, saying,

3

Our father died in the wilderness, and he was not among the company of those who gathered themselves together against Yahweh in the company of Korah: but he died in his own sin; and he had no sons.

4

Why should the name of our father be taken away from among his family, because he had no son? Give to us a possession among the brothers of our father.

5

Moses brought their cause before Yahweh.

6

Yahweh spoke to Moses, saying,

7

The daughters of Zelophehad speak right: you shall surely give them a possession of an inheritance among their father`s brothers; and you shall cause the inheritance of their father to pass to them.

8

You shall speak to the children of Israel, saying, If a man die, and have no son, then you shall cause his inheritance to pass to his daughter.

9

If he have no daughter, then you shall give his inheritance to his brothers.

10

If he have no brothers, then you shall give his inheritance to his father`s brothers.

11

If his father have no brothers, then you shall give his inheritance to his kinsman who is next to him of his family, and he shall possess it: and it shall be to the children of Israel a statute and ordinance, as Yahweh commanded Moses.

12

Yahweh said to Moses, Get you up into this mountain of Abarim, and see the land which I have given to the children of Israel.

13

When you have seen it, you also shall be gathered to your people, as Aaron your brother was gathered;

14

because you rebelled against my word in the wilderness of Zin, in the strife of the congregation, to sanctify me at the waters before their eyes. (These are the waters of Meribah of Kadesh in the wilderness of Zin.)

15

Moses spoke to Yahweh, saying,

16

Let Yahweh, the God of the spirits of all flesh, appoint a man over the congregation,

17

who may go out before them, and who may come in before them, and who may lead them out, and who may bring them in; that the congregation of Yahweh not be as sheep which have no shepherd.

18

Yahweh said to Moses, Take Joshua the son of Nun, a man in whom is the Spirit, and lay your hand on him;

19

and set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight.

20

You shall put of your honor on him, that all the congregation of the children of Israel may obey.

21

He shall stand before Eleazar the priest, who shall inquire for him by the judgment of the Urim before Yahweh: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation.

22

Moses did as Yahweh commanded him; and he took Joshua, and set him before Eleazar the priest, and before all the congregation:

23

and he laid his hands on him, and gave him a charge, as Yahweh spoke by Moses.

Numbers 28


Numbers Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Numbers 27

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 28

1

Yahweh spoke to Moses, saying,

2

Command the children of Israel, and tell them, My offering, my food for my offerings made by fire, of a sweet savor to me, shall you observe to offer to me in their due season.

3

You shall tell them, This is the offering made by fire which you shall offer to Yahweh: he-lambs a year old without blemish, two day by day, for a continual burnt offering.

4

The one lamb shall you offer in the morning, and the other lamb shall you offer at even;

5

and the tenth part of an ephah of fine flour for a meal-offering, mingled with the fourth part of a hin of beaten oil.

6

It is a continual burnt offering, which was ordained in Mount Sinai for a sweet savor, an offering made by fire to Yahweh.

7

The drink-offering of it shall be the fourth part of a hin for the one lamb: in the holy place shall you pour out a drink-offering of strong drink to Yahweh.

8

The other lamb shall you offer at even: as the meal-offering of the morning, and as the drink-offering of it, you shall offer it, an offering made by fire, of a sweet savor to Yahweh.

9

On the Sabbath day two he-lambs a year old without blemish, and two tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, and the drink-offering of it:

10

this is the burnt offering of every Sabbath, besides the continual burnt-offering, and the drink-offering of it.

11

In the beginnings of your months you shall offer a burnt offering to Yahweh: two young bulls, and one ram, seven he-lambs a year old without blemish;

12

and three tenth parts of an ephah of fine flour for a meal-offering, mingled with oil, for each bull; and two tenth parts of fine flour for a meal-offering, mingled with oil, for the one ram;

13

and a tenth part of fine flour mingled with oil for a meal-offering to every lamb; for a burnt offering of a sweet savor, an offering made by fire to Yahweh.

14

Their drink-offerings shall be half a hin of wine for a bull, and the third part of a hin for the ram, and the fourth part of a hin for a lamb: this is the burnt offering of every month throughout the months of the year.

15

One male goat for a sin-offering to Yahweh; it shall be offered besides the continual burnt offering, and the drink-offering of it.

16

In the first month, on the fourteenth day of the month, is Yahweh`s Passover.

17

On the fifteenth day of this month shall be a feast: seven days shall unleavened bread be eaten.

18

In the first day shall be a holy convocation: you shall do no servile work;

19

but you shall offer an offering made by fire, a burnt offering to Yahweh: two young bulls, and one ram, and seven he-lambs a year old; they shall be to you without blemish;

20

and their meal-offering, fine flour mingled with oil: three tenth parts shall you offer for a bull, and two tenth parts for the ram;

21

a tenth part shall you offer for every lamb of the seven lambs;

22

and one male goat for a sin-offering, to make atonement for you.

23

You shall offer these besides the burnt offering of the morning, which is for a continual burnt offering.

24

After this manner you shall offer daily, for seven days, the food of the offering made by fire, of a sweet savor to Yahweh: it shall be offered besides the continual burnt offering, and the drink-offering of it.

25

On the seventh day you shall have a holy convocation: you shall do no servile work.

26

Also in the day of the first-fruits, when you offer a new meal-offering to Yahweh in your feast of weeks, you shall have a holy convocation; you shall do no servile work;

27

but you shall offer a burnt offering for a sweet savor to Yahweh: two young bulls, one ram, seven he-lambs a year old;

28

and their meal-offering, fine flour mingled with oil, three tenth parts for each bull, two tenth parts for the one ram,

29

a tenth part for every lamb of the seven lambs;

30

one male goat, to make atonement for you.

31

Besides the continual burnt offering, and the meal-offering of it, you shall offer them (they shall be to you without blemish), and their drink-offerings.

Numbers 29


Numbers Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Numbers 28

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 29

1

In the seventh month, on the first day of the month, you shall have a holy convocation; you shall do no servile work: it is a day of blowing of trumpets to you.

2

You shall offer a burnt offering for a sweet savor to Yahweh: one young bull, one ram, seven he-lambs a year old without blemish;

3

and their meal-offering, fine flour mingled with oil, three tenth parts for the bull, two tenth parts for the ram,

4

and one tenth part for every lamb of the seven lambs;

5

and one male goat for a sin-offering, to make atonement for you;

6

besides the burnt offering of the new moon, and the meal-offering of it, and the continual burnt offering and the meal-offering of it, and their drink-offerings, according to their ordinance, for a sweet savor, an offering made by fire to Yahweh.

7

On the tenth day of this seventh month you shall have a holy convocation; and you shall afflict your souls: you shall do no manner of work;

8

but you shall offer a burnt offering to Yahweh for a sweet savor: one young bull, one ram, seven he-lambs a year old; they shall be to you without blemish;

9

and their meal-offering, fine flour mingled with oil, three tenth parts for the bull, two tenth parts for the one ram,

10

a tenth part for every lamb of the seven lambs:

11

one male goat for a sin-offering; besides the sin-offering of atonement, and the continual burnt offering, and the meal-offering of it, and their drink-offerings.

12

On the fifteenth day of the seventh month you shall have a holy convocation; you shall do no servile work, and you shall keep a feast to Yahweh seven days:

13

and you shall offer a burnt offering, an offering made by fire, of a sweet savor to Yahweh; thirteen young bulls, two rams, fourteen he-lambs a year old; they shall be without blemish;

14

and their meal-offering, fine flour mingled with oil, three tenth parts for every bull of the thirteen bulls, two tenth parts for each ram of the two rams,

15

and a tenth part for every lamb of the fourteen lambs;

16

and one male goat for a sin-offering, besides the continual burnt offering, the meal-offering of it, and the drink-offering of it.

17

On the second day you shall offer twelve young bulls, two rams, fourteen he-lambs a year old without blemish;

18

and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

19

and one male goat for a sin-offering; besides the continual burnt offering, and the meal-offering of it, and their drink-offerings.

20

On the third day eleven bulls, two rams, fourteen he-lambs a year old without blemish;

21

and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

22

and one male goat for a sin-offering; besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

23

On the fourth day ten bulls, two rams, fourteen he-lambs a year old without blemish;

24

their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

25

and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink- offering of it.

26

On the fifth day nine bulls, two rams, fourteen he-lambs a year old without blemish;

27

and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

28

and one male goat for a sin-offering, besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

29

On the sixth day eight bulls, two rams, fourteen he-lambs a year old without blemish;

30

and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

31

and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink-offerings of it.

32

On the seventh day seven bulls, two rams, fourteen he-lambs a year old without blemish;

33

and their meal-offering and their drink-offerings for the bulls, for the rams, and for the lambs, according to their number, after the ordinance;

34

and one male goat for a sin-offering; besides the continual burnt offering, the meal-offering of it, and the drink-offering of it.

35

On the eighth day you shall have a solemn assembly: you shall do no servile work;

36

but you shall offer a burnt offering, an offering made by fire, of a sweet savor to Yahweh: one bull, one ram, seven he-lambs a year old without blemish;

37

their meal-offering and their drink-offerings for the bull, for the ram, and for the lambs, shall be according to their number, after the ordinance:

38

and one male goat for a sin-offering, besides the continual burnt offering, and the meal-offering of it, and the drink-offering of it.

39

These you shall offer to Yahweh in your set feasts, besides your vows, and your freewill-offerings, for your burnt offerings, and for your meal-offerings, and for your drink-offerings, and for your peace-offerings.

40

Moses told the children of Israel according to all that Yahweh commanded Moses.

Numbers 30


Numbers Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Numbers 29

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 30

1

Moses spoke to the heads of the tribes of the children of Israel, saying, This is the thing which Yahweh has commanded.

2

When a man vows a vow to Yahweh, or swears an oath to bind his soul with a bond, he shall not break his word; he shall do according to all that proceeds out of his mouth.

3

Also when a woman vows a vow to Yahweh, and binds herself by a bond, being in her father`s house, in her youth,

4

and her father hears her vow, and her bond with which she has bound her soul, and her father holds his peace at her; then all her vows shall stand, and every bond with which she has bound her soul shall stand.

5

But if her father disallow her in the day that he hears, none of her vows, or of her bonds with which she has bound her soul, shall stand: and Yahweh will forgive her, because her father disallowed her.

6

If she be married to a husband, while her vows are on her, or the rash utterance of her lips, with which she has bound her soul,

7

and her husband hear it, and hold his peace at her in the day that he hears it; then her vows shall stand, and her bonds with which she has bound her soul shall stand.

8

But if her husband disallow her in the day that he hears it, then he shall make void her vow which is on her, and the rash utterance of her lips, with which she has bound her soul: and Yahweh will forgive her.

9

But the vow of a widow, or of her who is divorced, even everything with which she has bound her soul, shall stand against her.

10

If she vowed in her husband`s house, or bound her soul by a bond with an oath,

11

and her husband heard it, and held his peace at her, and didn`t disallow her; then all her vows shall stand, and every bond with which she bound her soul shall stand.

12

But if her husband made them null and void in the day that he heard them, then whatever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband has made them void; and Yahweh will forgive her.

13

Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void.

14

But if her husband altogether hold his peace at her from day to day, then he establishes all her vows, or all her bonds, which are on her: he has established them, because he held his peace at her in the day that he heard them.

15

But if he shall make them null and void after that he has heard them, then he shall bear her iniquity.

16

These are the statutes, which Yahweh commanded Moses, between a man and his wife, between a father and his daughter, being in her youth, in her father`s house.

Numbers 31


Numbers Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Numbers 30

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 31

1

Yahweh spoke to Moses, saying,

2

Avenge the children of Israel of the Midianites: afterward shall you be gathered to your people.

3

Moses spoke to the people, saying, Arm you men from among you for the war, that they may go against Midian, to execute Yahweh`s vengeance on Midian.

4

Of every tribe one thousand, throughout all the tribes of Israel, shall you send to the war.

5

So there were delivered, out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war.

6

Moses sent them, one thousand of every tribe, to the war, them and Phinehas the son of Eleazar the priest, to the war, with the vessels of the sanctuary and the trumpets for the alarm in his hand.

7

They warred against Midian, as Yahweh commanded Moses; and they killed every male.

8

They killed the kings of Midian with the rest of their slain: Evi, and Rekem, and Zur, and Hur, and Reba, the five kings of Midian: Balaam also the son of Beor they killed with the sword.

9

The children of Israel took captive the women of Midian and their little ones; and all their cattle, and all their flocks, and all their goods, they took for a prey.

10

All their cities in the places in which they lived, and all their encampments, they burnt with fire.

11

They took all the spoil, and all the prey, both of man and of animal.

12

They brought the captives, and the prey, and the spoil, to Moses, and to Eleazar the priest, and to the congregation of the children of Israel, to the camp at the plains of Moab, which are by the Jordan at Jericho.

13

Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them outside of the camp.

14

Moses was angry with the officers of the host, the captains of thousands and the captains of hundreds, who came from the service of the war.

15

Moses said to them, Have you saved all the women alive?

16

Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against Yahweh in the matter of Peor, and so the plague was among the congregation of Yahweh.

17

Now therefore kill every male among the little ones, and kill every woman who has known man by lying with him.

18

But all the girls, who have not known man by lying with him, keep alive for yourselves.

19

Encamp you outside of the camp seven days: whoever has killed any person, and whoever has touched any slain, purify yourselves on the third day and on the seventh day, you and your captives.

20

As to every garment, and all that is made of skin, and all work of goats` hair, and all things made of wood, you shall purify yourselves.

21

Eleazar the priest said to the men of war who went to the battle, This is the statute of the law which Yahweh has commanded Moses:

22

however the gold, and the silver, the brass, the iron, the tin, and the lead,

23

everything that may abide the fire, you shall make to go through the fire, and it shall be clean; nevertheless it shall be purified with the water for impurity: and all that doesn`t withstand the fire you shall make to go through the water.

24

You shall wash your clothes on the seventh day, and you shall be clean; and afterward you shall come into the camp.

25

Yahweh spoke to Moses, saying,

26

Take the sum of the prey that was taken, both of man and of animal, you, and Eleazar the priest, and the heads of the fathers` houses of the congregation;

27

and divide the prey into two parts: between the men skilled in war, who went out to battle, and all the congregation.

28

Levy a tribute to Yahweh of the men of war who went out to battle: one soul of five hundred, both of the persons, and of the oxen, and of the donkeys, and of the flocks:

29

take it of their half, and give it to Eleazar the priest, for Yahweh`s heave-offering.

30

Of the children of Israel`s half, you shall take one drawn out of every fifty, of the persons, of the oxen, of the donkeys, and of the flocks, even of all the cattle, and give them to the Levites, who keep the charge of the tent of Yahweh.

31

Moses and Eleazar the priest did as Yahweh commanded Moses.

32

Now the prey, over and above the booty which the men of war took, was six hundred seventy-five thousand sheep,

33

and seventy-two thousand oxen,

34

and seventy-one thousand donkeys,

35

and thirty-two thousand persons in all, of the women who had not known man by lying with him.

36

The half, which was the portion of those who went out to war, was in number three hundred thirty-seven thousand five hundred sheep:

37

and Yahweh`s tribute of the sheep was six hundred seventy-five.

38

The oxen were thirty-six thousand; of which Yahweh`s tribute was seventy-two.

39

The donkeys were thirty thousand five hundred; of which Yahweh`s tribute was sixty-one.

40

The persons were sixteen thousand; of whom Yahweh`s tribute was thirty-two persons.

41

Moses gave the tribute, which was Yahweh`s heave-offering, to Eleazar the priest, as Yahweh commanded Moses.

42

Of the children of Israel`s half, which Moses divided off from the men who warred

43

(now the congregation`s half was three hundred thirty-seven thousand five hundred sheep,

44

and thirty-six thousand oxen,

45

and thirty thousand five hundred donkeys,

46

and sixteen thousand persons),

47

even of the children of Israel`s half, Moses took one drawn out of every fifty, both of man and of animal, and gave them to the Levites, who kept the charge of the tent of Yahweh; as Yahweh commanded Moses.

48

The officers who were over the thousands of the host, the captains of thousands, and the captains of hundreds, came near to Moses;

49

and they said to Moses, Your servants have taken the sum of the men of war who are under our charge, and there lacks not one man of us.

50

We have brought Yahweh`s offering, what every man has gotten, of jewels of gold, ankle-chains, and bracelets, signet-rings, ear-rings, and armlets, to make atonement for our souls before Yahweh.

51

Moses and Eleazar the priest took the gold of them, even all worked jewels.

52

All the gold of the heave-offering that they offered up to Yahweh, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred fifty shekels.

53

(For the men of war had taken booty, every man for himself.)

54

Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tent of meeting, for a memorial for the children of Israel before Yahweh.

Numbers 32


Numbers Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Numbers 31

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 32

1

Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that behold, the place was a place for cattle;

2

the children of Gad and the children of Reuben came and spoke to Moses, and to Eleazar the priest, and to the princes of the congregation, saying,

3

Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Sebam, and Nebo, and Beon,

4

the land which Yahweh struck before the congregation of Israel, is a land for cattle; and your servants have cattle.

5

They said, If we have found favor in your sight, let this land be given to your servants for a possession; don`t bring us over the Jordan.

6

Moses said to the children of Gad, and to the children of Reuben, Shall your brothers go to the war, and shall you sit here?

7

Why discourage you the heart of the children of Israel from going over into the land which Yahweh has given them?

8

Thus did your fathers, when I sent them from Kadesh-barnea to see the land.

9

For when they went up to the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which Yahweh had given them.

10

Yahweh`s anger was kindled in that day, and he swore, saying,

11

Surely none of the men who came up out of Egypt, from twenty years old and upward, shall see the land which I swore to Abraham, to Isaac, and to Jacob; because they have not wholly followed me:

12

save Caleb the son of Jephunneh the Kenizzite, and Joshua the son of Nun; because they have wholly followed Yahweh.

13

Yahweh`s anger was kindled against Israel, and he made them wander back and forth in the wilderness forty years, until all the generation, who had done evil in the sight of Yahweh, was consumed.

14

Behold, you are risen up in your fathers` place, an increase of sinful men, to augment yet the fierce anger of Yahweh toward Israel.

15

For if you turn away from after him, he will yet again leave them in the wilderness; and you will destroy all this people.

16

They came near to him, and said, We will build sheepfolds here for our cattle, and cities for our little ones:

17

but we ourselves will be ready armed to go before the children of Israel, until we have brought them to their place: and our little ones shall dwell in the fortified cities because of the inhabitants of the land.

18

We will not return to our houses, until the children of Israel have inherited every man his inheritance.

19

For we will not inherit with them on the other side of the Jordan, and forward; because our inheritance is fallen to us on this side of the Jordan eastward.

20

Moses said to them, If you will do this thing, if you will arm yourselves to go before Yahweh to the war,

21

and every armed man of you will pass over the Jordan before Yahweh, until he has driven out his enemies from before him,

22

and the land is subdued before Yahweh; then afterward you shall return, and be guiltless towards Yahweh, and towards Israel; and this land shall be to you for a possession before Yahweh.

23

But if you will not do so, behold, you have sinned against Yahweh; and be sure your sin will find you out.

24

Build you cities for your little ones, and folds for your sheep; and do that which has proceeded out of your mouth.

25

The children of Gad and the children of Reuben spoke to Moses, saying, Your servants will do as my lord commands.

26

Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead;

27

but your servants will pass over, every man who is armed for war, before Yahweh to battle, as my lord says.

28

So Moses gave charge concerning them to Eleazar the priest, and to Joshua the son of Nun, and to the heads of the fathers` houses of the tribes of the children of Israel.

29

Moses said to them, If the children of Gad and the children of Reuben will pass with you over the Jordan, every man who is armed to battle, before Yahweh, and the land shall be subdued before you; then you shall give them the land of Gilead for a possession:

30

but if they will not pass over with you armed, they shall have possessions among you in the land of Canaan.

31

The children of Gad and the children of Reuben answered, saying, As Yahweh has said to your servants, so will we do.

32

We will pass over armed before Yahweh into the land of Canaan, and the possession of our inheritance shall remain with us beyond the Jordan.

33

Moses gave to them, even to the children of Gad, and to the children of Reuben, and to the half-tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, according to the cities of it with their borders, even the cities of the land round about.

34

The children of Gad built Dibon, and Ataroth, and Aroer,

35

and Atrothshophan, and Jazer, and Jogbehah,

36

and Beth-nimrah, and Beth-haran: fortified cities, and folds for sheep.

37

The children of Reuben built Heshbon, and Elealeh, and Kiriathaim,

38

and Nebo, and Baal-meon, (their names being changed,) and Sibmah: and they gave other names to the cities which they built.

39

The children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorites who were therein.

40

Moses gave Gilead to Machir the son of Manasseh; and he lived therein.

41

Jair the son of Manasseh went and took the towns of it, and called them Havvoth-jair.

42

Nobah went and took Kenath, and the villages of it, and called it Nobah, after his own name.

Numbers 33


Numbers Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Numbers 32

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 33

1

These are the journeys of the children of Israel, when they went forth out of the land of Egypt by their hosts under the hand of Moses and Aaron.

2

Moses wrote their goings out according to their journeys by the commandment of Yahweh: and these are their journeys according to their goings out.

3

They journeyed from Rameses in the first month, on the fifteenth day of the first month; on the next day after the Passover the children of Israel went out with a high hand in the sight of all the Egyptians,

4

while the Egyptians were burying all their firstborn, whom Yahweh had struck among them: on their gods also Yahweh executed judgments.

5

The children of Israel journeyed from Rameses, and encamped in Succoth.

6

They journeyed from Succoth, and encamped in Etham, which is in the edge of the wilderness.

7

They journeyed from Etham, and turned back to Pihahiroth, which is before Baal-zephon: and they encamped before Migdol.

8

They journeyed from before Hahiroth, and passed through the midst of the sea into the wilderness: and they went three days` journey in the wilderness of Etham, and encamped in Marah.

9

They journeyed from Marah, and came to Elim: and in Elim were twelve springs of water, and seventy palm-trees; and they encamped there.

10

They journeyed from Elim, and encamped by the Red Sea.

11

They journeyed from the Red Sea, and encamped in the wilderness of Sin.

12

They journeyed from the wilderness of Sin, and encamped in Dophkah.

13

They journeyed from Dophkah, and encamped in Alush.

14

They journeyed from Alush, and encamped in Rephidim, where was no water for the people to drink.

15

They journeyed from Rephidim, and encamped in the wilderness of Sinai.

16

They journeyed from the wilderness of Sinai, and encamped in Kibroth-hattaavah.

17

They journeyed from Kibroth-hattaavah, and encamped in Hazeroth.

18

They journeyed from Hazeroth, and encamped in Rithmah.

19

They journeyed from Rithmah, and encamped in Rimmon-perez.

20

They journeyed from Rimmon-perez, and encamped in Libnah.

21

They journeyed from Libnah, and encamped in Rissah.

22

They journeyed from Rissah, and encamped in Kehelathah.

23

They journeyed from Kehelathah, and encamped in Mount Shepher.

24

They journeyed from Mount Shepher, and encamped in Haradah.

25

They journeyed from Haradah, and encamped in Makheloth.

26

They journeyed from Makheloth, and encamped in Tahath.

27

They journeyed from Tahath, and encamped in Terah.

28

They journeyed from Terah, and encamped in Mithkah.

29

They journeyed from Mithkah, and encamped in Hashmonah.

30

They journeyed from Hashmonah, and encamped in Moseroth.

31

They journeyed from Moseroth, and encamped in Bene-jaakan.

32

They journeyed from Bene-jaakan, and encamped in Hor-haggidgad.

33

They journeyed from Hor-haggidgad, and encamped in Jotbathah.

34

They journeyed from Jotbathah, and encamped in Abronah.

35

They journeyed from Abronah, and encamped in Ezion-geber.

36

They journeyed from Ezion-geber, and encamped in the wilderness of Zin (the same is Kadesh).

37

They journeyed from Kadesh, and encamped in Mount Hor, in the edge of the land of Edom.

38

Aaron the priest went up into Mount Hor at the commandment of Yahweh, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the fifth month, on the first day of the month.

39

Aaron was one hundred twenty-three years old when he died in Mount Hor.

40

The Canaanite, the king of Arad, who lived in the South in the land of Canaan, heard of the coming of the children of Israel.

41

They journeyed from Mount Hor, and encamped in Zalmonah.

42

They journeyed from Zalmonah, and encamped in Punon.

43

They journeyed from Punon, and encamped in Oboth.

44

They journeyed from Oboth, and encamped in Iye-abarim, in the border of Moab.

45

They journeyed from Iyim, and encamped in Dibon-gad.

46

They journeyed from Dibon-gad, and encamped in Almon-diblathaim.

47

They journeyed from Almon-diblathaim, and encamped in the mountains of Abarim, before Nebo.

48

They journeyed from the mountains of Abarim, and encamped in the plains of Moab by the Jordan at Jericho.

49

They encamped by the Jordan, from Beth-jeshimoth even to Abel-shittim in the plains of Moab.

50

Yahweh spoke to Moses in the plains of Moab by the Jordan at Jericho, saying,

51

Speak to the children of Israel, and tell them, When you pass over the Jordan into the land of Canaan,

52

then you shall drive out all the inhabitants of the land from before you, and destroy all their figured stones, and destroy all their molten images, and demolish all their high places:

53

and you shall take possession of the land, and dwell therein; for to you have I given the land to possess it.

54

You shall inherit the land by lot according to your families; to the more you shall give the more inheritance, and to the fewer you shall give the less inheritance: wherever the lot falls to any man, that shall be his; according to the tribes of your fathers shall you inherit.

55

But if you will not drive out the inhabitants of the land from before you, then shall those who you let remain of them be as pricks in your eyes, and as thorns in your sides, and they shall vex you in the land in which you dwell.

56

It shall happen that as I thought to do to them, so will I do to you.

Numbers 34


Numbers Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Numbers 33

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 34

1

Yahweh spoke to Moses, saying,

2

Command the children of Israel, and tell them, When you come into the land of Canaan (this is the land that shall fall to you for an inheritance, even the land of Canaan according to the borders of it),

3

then your south quarter shall be from the wilderness of Zin along by the side of Edom, and your south border shall be from the end of the Salt Sea eastward;

4

and your border shall turn about southward of the ascent of Akrabbim, and pass along to Zin; and the goings out of it shall be southward of Kadesh-barnea; and it shall go forth to Hazar-addar, and pass along to Azmon;

5

and the border shall turn about from Azmon to the brook of Egypt, and the goings out of it shall be at the sea.

6

For the western border, you shall have the great sea and the border of it: this shall be your west border.

7

This shall be your north border: from the great sea you shall mark out for you Mount Hor;

8

from Mount Hor you shall mark out to the entrance of Hamath; and the goings out of the border shall be at Zedad;

9

and the border shall go forth to Ziphron, and the goings out of it shall be at Hazar-enan: this shall be your north border.

10

You shall mark out your east border from Hazar-enan to Shepham;

11

and the border shall go down from Shepham to Riblah, on the east side of Ain; and the border shall go down, and shall reach to the side of the sea of Chinnereth eastward;

12

and the border shall go down to the Jordan, and the goings out of it shall be at the Salt Sea. This shall be your land according to the borders of it round about.

13

Moses commanded the children of Israel, saying, This is the land which you shall inherit by lot, which Yahweh has commanded to give to the nine tribes, and to the half-tribe;

14

for the tribe of the children of Reuben according to their fathers` houses, and the tribe of the children of Gad according to their fathers` houses, have received, and the half-tribe of Manasseh have received, their inheritance:

15

the two tribes and the half-tribe have received their inheritance beyond the Jordan at Jericho eastward, toward the sunrise.

16

Yahweh spoke to Moses, saying,

17

These are the names of the men who shall divide the land to you for inheritance: Eleazar the priest, and Joshua the son of Nun.

18

You shall take one prince of every tribe, to divide the land for inheritance.

19

These are the names of the men: Of the tribe of Judah, Caleb the son of Jephunneh.

20

Of the tribe of the children of Simeon, Shemuel the son of Ammihud.

21

Of the tribe of Benjamin, Elidad the son of Chislon.

22

Of the tribe of the children of Dan a prince, Bukki the son of Jogli.

23

Of the children of Joseph: of the tribe of the children of Manasseh a prince, Hanniel the son of Ephod.

24

Of the tribe of the children of Ephraim a prince, Kemuel the son of Shiphtan.

25

Of the tribe of the children of Zebulun a prince, Elizaphan the son of Parnach.

26

Of the tribe of the children of Issachar a prince, Paltiel the son of Azzan.

27

Of the tribe of the children of Asher a prince, Ahihud the son of Shelomi.

28

Of the tribe of the children of Naphtali a prince, Pedahel the son of Ammihud.

29

These are they whom Yahweh commanded to divide the inheritance to the children of Israel in the land of Canaan.

Numbers 35


Numbers Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Numbers 34

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 35

1

Yahweh spoke to Moses in the plains of Moab by the Jordan at Jericho, saying,

2

Command the children of Israel that they give to the Levites of the inheritance of their possession cities to dwell in; and suburbs for the cities round about them shall you give to the Levites.

3

The cities shall they have to dwell in; and their suburbs shall be for their cattle, and for their substance, and for all their animals.

4

The suburbs of the cities, which you shall give to the Levites, shall be from the wall of the city and outward one thousand cubits round about.

5

You shall measure outside of the city for the east side two thousand cubits, and for the south side two thousand cubits, and for the west side two thousand cubits, and for the north side two thousand cubits, the city being in the midst. This shall be to them the suburbs of the cities.

6

The cities which you shall give to the Levites, they shall be the six cities of refuge, which you shall give for the manslayer to flee to: and besides them you shall give forty-two cities.

7

All the cities which you shall give to the Levites shall be forty-eight cities; them shall you give with their suburbs.

8

Concerning the cities which you shall give of the possession of the children of Israel, from the many you shall take many; and from the few you shall take few: everyone according to his inheritance which he inherits shall give of his cities to the Levites.

9

Yahweh spoke to Moses, saying,

10

Speak to the children of Israel, and tell them, When you pass over the Jordan into the land of Canaan,

11

then you shall appoint you cities to be cities of refuge for you, that the manslayer who kills any person unwittingly may flee there.

12

The cities shall be to you for refuge from the avenger, that the manslayer not die, until he stands before the congregation for judgment.

13

The cities which you shall give shall be for you six cities of refuge.

14

You shall give three cities beyond the Jordan, and three cities shall you give in the land of Canaan; they shall be cities of refuge.

15

For the children of Israel, and for the stranger and for the sojourner among them, shall these six cities be for refuge; that everyone who kills any person unwittingly may flee there.

16

But if he struck him with an instrument of iron, so that he died, he is a murderer: the murderer shall surely be put to death.

17

If he struck him with a stone in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

18

Or if he struck him with a weapon of wood in the hand, whereby a man may die, and he died, he is a murderer: the murderer shall surely be put to death.

19

The avenger of blood shall himself put the murderer to death: when he meets him, he shall put him to death.

20

If he thrust him of hatred, or hurled at him, lying in wait, so that he died,

21

or in enmity struck him with his hand, so that he died; he who struck him shall surely be put to death; he is a murderer: the avenger of blood shall put the murderer to death, when he meets him.

22

But if he thrust him suddenly without enmity, or hurled on him anything without lying in wait,

23

or with any stone, whereby a man may die, not seeing him, and cast it on him, so that he died, and he was not his enemy, neither sought his harm;

24

then the congregation shall judge between the striker and the avenger of blood according to these ordinances;

25

and the congregation shall deliver the manslayer out of the hand of the avenger of blood, and the congregation shall restore him to his city of refuge, where he was fled: and he shall dwell therein until the death of the high priest, who was anointed with the holy oil.

26

But if the manslayer shall at any time go beyond the border of his city of refuge, where he flees,

27

and the avenger of blood find him outside of the border of his city of refuge, and the avenger of blood kill the manslayer; he shall not be guilty of blood,

28

because he should have remained in his city of refuge until the death of the high priest: but after the death of the high priest the manslayer shall return into the land of his possession.

29

These things shall be for a statute and ordinance to you throughout your generations in all your dwellings.

30

Whoever kills any person, the murderer shall be slain at the mouth of witnesses: but one witness shall not testify against any person that he die.

31

Moreover you shall take no ransom for the life of a murderer who is guilty of death; but he shall surely be put to death.

32

You shall take no ransom for him who is fled to his city of refuge, that he may come again to dwell in the land, until the death of the priest.

33

So you shall not pollute the land in which you are: for blood, it pollutes the land; and no expiation can be made for the land for the blood that is shed therein, but by the blood of him who shed it.

34

You shall not defile the land which you inhabit, in the midst of which I dwell: for I, Yahweh, dwell in the midst of the children of Israel.

Numbers 36


Numbers Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Numbers 35

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 36

1

The heads of the fathers` houses of the family of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spoke before Moses, and before the princes, the heads of the fathers` houses of the children of Israel:

2

and they said, Yahweh commanded my lord to give the land for inheritance by lot to the children of Israel: and my lord was commanded by Yahweh to give the inheritance of Zelophehad our brother to his daughters.

3

If they be married to any of the sons of the other tribes of the children of Israel, then will their inheritance be taken away from the inheritance of our fathers, and will be added to the inheritance of the tribe whereunto they shall belong: so will it be taken away from the lot of our inheritance.

4

When the jubilee of the children of Israel shall be, then will their inheritance be added to the inheritance of the tribe whereunto they shall belong: so will their inheritance be taken away from the inheritance of the tribe of our fathers.

5

Moses commanded the children of Israel according to the word of Yahweh, saying, The tribe of the sons of Joseph speaks right.

6

This is the thing which Yahweh does command concerning the daughters of Zelophehad, saying, Let them be married to whom they think best; only into the family of the tribe of their father shall they be married.

7

So shall no inheritance of the children of Israel remove from tribe to tribe; for the children of Israel shall cleave everyone to the inheritance of the tribe of his fathers.

8

Every daughter, who possesses an inheritance in any tribe of the children of Israel, shall be wife to one of the family of the tribe of her father, that the children of Israel may possess every man the inheritance of his fathers.

9

So shall no inheritance remove from one tribe to another tribe; for the tribes of the children of Israel shall cleave everyone to his own inheritance.

10

Even as Yahweh commanded Moses, so did the daughters of Zelophehad:

11

for Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married to their father`s brothers` sons.

12

They were married into the families of the sons of Manasseh the son of Joseph; and their inheritance remained in the tribe of the family of their father.

13

These are the commandments and the ordinances which Yahweh commanded by Moses to the children of Israel in the plains of Moab by the Jordan at Jericho.

Deuteronomy 1


Deuteronomy Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Numbers 36

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 1

1

These are the words which Moses spoke to all Israel beyond the Jordan in the wilderness, in the Arabah over against Suph, between Paran, and Tophel, and Laban, and Hazeroth, and Di-zahab.

2

It is eleven days` journey from Horeb by the way of Mount Seir to Kadesh-barnea.

3

It happened in the fortieth year, in the eleventh month, on the first day of the month, that Moses spoke to the children of Israel, according to all that Yahweh had given him in commandment to them;

4

after he had struck Sihon the king of the Amorites, who lived in Heshbon, and Og the king of Bashan, who lived in Ashtaroth, at Edrei.

5

Beyond the Jordan, in the land of Moab, began Moses to declare this law, saying,

6

Yahweh our God spoke to us in Horeb, saying, You have lived long enough in this mountain:

7

turn you, and take your journey, and go to the hill-country of the Amorites, and to all the places near thereunto, in the Arabah, in the hill-country, and in the lowland, and in the South, and by the sea-shore, the land of the Canaanites, and Lebanon, as far as the great river, the river Euphrates.

8

Behold, I have set the land before you: go in and possess the land which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob, to give to them and to their seed after them.

9

I spoke to you at that time, saying, I am not able to bear you myself alone:

10

Yahweh your God has multiplied you, and, behold, you are this day as the stars of the sky for multitude.

11

Yahweh, the God of your fathers, make you a thousand times as many as you are, and bless you, as he has promised you!

12

How can I myself alone bear your encumbrance, and your burden, and your strife?

13

Take wise men of understanding and well known according to your tribes, and I will make them heads over you.

14

You answered me, and said, The thing which you have spoken is good for us to do.

15

So I took the heads of your tribes, wise men, and known, and made them heads over you, captains of thousands, and captains of hundreds, and captains of fifties, and captains of tens, and officers, according to your tribes.

16

I charged your judges at that time, saying, Hear the causes between your brothers, and judge righteously between a man and his brother, and the sojourner who is with him.

17

You shall not show partiality in judgment; you shall hear the small and the great alike; you shall not be afraid of the face of man; for the judgment is God`s: and the cause that is too hard for you you shall bring to me, and I will hear it.

18

I commanded you at that time all the things which you should do.

19

We journeyed from Horeb, and went through all that great and terrible wilderness which you saw, by the way to the hill-country of the Amorites, as Yahweh our God commanded us; and we came to Kadesh-barnea.

20

I said to you, You are come to the hill-country of the Amorites, which Yahweh our God gives to us.

21

Behold, Yahweh your God has set the land before you: go up, take possession, as Yahweh, the God of your fathers, has spoken to you; don`t be afraid, neither be dismayed.

22

You came near to me everyone of you, and said, Let us send men before us, that they may search the land for us, and bring us word again of the way by which we must go up, and the cities to which we shall come.

23

The thing pleased me well; and I took twelve men of you, one man for every tribe:

24

and they turned and went up into the hill-country, and came to the valley of Eshcol, and spied it out.

25

They took of the fruit of the land in their hands, and brought it down to us, and brought us word again, and said, It is a good land which Yahweh our God gives to us.

26

Yet you wouldn`t go up, but rebelled against the commandment of Yahweh your God:

27

and you murmured in your tents, and said, Because Yahweh hated us, he has brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us.

28

Where are we going up? our brothers have made our heart to melt, saying, The people are greater and taller than we; the cities are great and fortified up to the sky; and moreover we have seen the sons of the Anakim there.

29

Then I said to you, Don`t dread, neither be afraid of them.

30

Yahweh your God who goes before you, he will fight for you, according to all that he did for you in Egypt before your eyes,

31

and in the wilderness, where you have seen how that Yahweh your God bore you, as a man does bear his son, in all the way that you went, until you came to this place.

32

Yet in this thing you didn`t believe Yahweh your God,

33

who went before you in the way, to seek you out a place to pitch your tents in, in fire by night, to show you by what way you should go, and in the cloud by day.

34

Yahweh heard the voice of your words, and was angry, and swore, saying,

35

Surely there shall not one of these men of this evil generation see the good land, which I swore to give to your fathers,

36

save Caleb the son of Jephunneh: he shall see it; and to him will I give the land that he has trodden on, and to his children, because he has wholly followed Yahweh.

37

Also Yahweh was angry with me for your sakes, saying, You also shall not go in there:

38

Joshua the son of Nun, who stands before you, he shall go in there: encourage you him; for he shall cause Israel to inherit it.

39

Moreover your little ones, whom you said should be a prey, and your children, who this day have no knowledge of good or evil, they shall go in there, and to them will I give it, and they shall possess it.

40

But as for you, turn you, and take your journey into the wilderness by the way to the Red Sea.

41

Then you answered and said to me, We have sinned against Yahweh, we will go up and fight, according to all that Yahweh our God commanded us. You girded on every man his weapons of war, and were forward to go up into the hill-country.

42

Yahweh said to me, Tell them, Don`t go up, neither fight; for I am not among you; lest you be struck before your enemies.

43

So I spoke to you, and you didn`t listen; but you rebelled against the commandment of Yahweh, and were presumptuous, and went up into the hill-country.

44

The Amorites, who lived in that hill-country, came out against you, and chased you, as bees do, and beat you down in Seir, even to Hormah.

45

You returned and wept before Yahweh; but Yahweh didn`t listen to your voice, nor gave ear to you.

46

So you abode in Kadesh many days, according to the days that you abode there.

Deuteronomy 2


Deuteronomy Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 1

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 2

1

Then we turned, and took our journey into the wilderness by the way to the Red Sea, as Yahweh spoke to me; and we compassed Mount Seir many days.

2

Yahweh spoke to me, saying,

3

You have compassed this mountain long enough: turn you northward.

4

Command you the people, saying, You are to pass through the border of your brothers the children of Esau, who dwell in Seir; and they will be afraid of you: take good heed to yourselves therefore;

5

don`t contend with them; for I will not give you of their land, no, not so much as for the sole of the foot to tread on; because I have given Mount Seir to Esau for a possession.

6

You shall purchase food of them for money, that you may eat; and you shall also buy water of them for money, that you may drink.

7

For Yahweh your God has blessed you in all the work of your hand; he has known your walking through this great wilderness: these forty years Yahweh your God has been with you; you have lacked nothing.

8

So we passed by from our brothers the children of Esau, who dwell in Seir, from the way of the Arabah from Elath and from Ezion-geber. We turned and passed by the way of the wilderness of Moab.

9

Yahweh said to me, Don`t bother Moab, neither contend with them in battle; for I will not give you of his land for a possession; because I have given Ar to the children of Lot for a possession.

10

(The Emim lived therein before, a people great, and many, and tall, as the Anakim:

11

these also are accounted Rephaim, as the Anakim; but the Moabites call them Emim.

12

The Horites also lived in Seir before, but the children of Esau succeeded them; and they destroyed them from before them, and lived in their place; as Israel did to the land of his possession, which Yahweh gave to them.)

13

Now rise up, and get you over the brook Zered. We went over the brook Zered.

14

The days in which we came from Kadesh-barnea, until we were come over the brook Zered, were thirty-eight years; until all the generation of the men of war were consumed from the midst of the camp, as Yahweh swore to them.

15

Moreover the hand of Yahweh was against them, to destroy them from the midst of the camp, until they were consumed.

16

So it happened, when all the men of war were consumed and dead from among the people,

17

that Yahweh spoke to me, saying,

18

You are this day to pass over Ar, the border of Moab:

19

and when you come near over against the children of Ammon, don`t bother them, nor contend with them; for I will not give you of the land of the children of Ammon for a possession; because I have given it to the children of Lot for a possession.

20

(That also is accounted a land of Rephaim: Rephaim lived therein before; but the Ammonites call them Zamzummim,

21

a people great, and many, and tall, as the Anakim; but Yahweh destroyed them before them; and they succeeded them, and lived in their place;

22

as he did for the children of Esau, who dwell in Seir, when he destroyed the Horites from before them; and they succeeded them, and lived in their place even to this day:

23

and the Avvim, who lived in villages as far as Gaza, the Caphtorim, who came forth out of Caphtor, destroyed them, and lived in their place.)

24

Rise you up, take your journey, and pass over the valley of the Arnon: behold, I have given into your hand Sihon the Amorite, king of Heshbon, and his land; begin to possess it, and contend with him in battle.

25

This day will I begin to put the dread of you and the fear of you on the peoples who are under the whole sky, who shall hear the report of you, and shall tremble, and be in anguish because of you.

26

I sent messengers out of the wilderness of Kedemoth to Sihon king of Heshbon with words of peace, saying,

27

Let me pass through your land: I will go along by the highway, I will turn neither to the right hand nor to the left.

28

You shall sell me food for money, that I may eat; and give me water for money, that I may drink: only let me pass through on my feet,

29

as the children of Esau who dwell in Seir, and the Moabites who dwell in Ar, did to me; until I shall pass over the Jordan into the land which Yahweh our God gives us.

30

But Sihon king of Heshbon would not let us pass by him; for Yahweh your God hardened his spirit, and made his heart obstinate, that he might deliver him into your hand, as at this day.

31

Yahweh said to me, Behold, I have begun to deliver up Sihon and his land before you: begin to possess, that you may inherit his land.

32

Then Sihon came out against us, he and all his people, to battle at Jahaz.

33

Yahweh our God delivered him up before us; and we struck him, and his sons, and all his people.

34

We took all his cities at that time, and utterly destroyed every inhabited city, with the women and the little ones; we left none remaining:

35

only the cattle we took for a prey to ourselves, with the spoil of the cities which we had taken.

36

From Aroer, which is on the edge of the valley of the Arnon, and from the city that is in the valley, even to Gilead, there was not a city too high for us; Yahweh our God delivered up all before us:

37

only to the land of the children of Ammon you didn`t come near; all the side of the river Jabbok, and the cities of the hill-country, and wherever Yahweh our God forbade us.

Deuteronomy 3


Deuteronomy Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 2

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 3

1

Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei.

2

Yahweh said to me, Don`t fear him; for I have delivered him, and all his people, and his land, into your hand; and you shall do to him as you did to Sihon king of the Amorites, who lived at Heshbon.

3

So Yahweh our God delivered into our hand Og also, the king of Bashan, and all his people: and we struck him until none was left to him remaining.

4

We took all his cities at that time; there was not a city which we didn`t take from them; sixty cities, all the region of Argob, the kingdom of Og in Bashan.

5

All these were cities fortified with high walls, gates, and bars; besides the unwalled towns a great many.

6

We utterly destroyed them, as we did to Sihon king of Heshbon, utterly destroying every inhabited city, with the women and the little ones.

7

But all the cattle, and the spoil of the cities, we took for a prey to ourselves.

8

We took the land at that time out of the hand of the two kings of the Amorites who were beyond the Jordan, from the valley of the Arnon to Mount Hermon;

9

(which Hermon the Sidonians call Sirion, and the Amorites call it Senir;)

10

all the cities of the plain, and all Gilead, and all Bashan, to Salecah and Edrei, cities of the kingdom of Og in Bashan.

11

(For only Og king of Bashan remained of the remnant of the Rephaim; behold, his bedstead was a bedstead of iron; isn`t it in Rabbah of the children of Ammon? nine cubits was the length of it, and four cubits the breadth of it, after the cubit of a man.)

12

This land we took in possession at that time: from Aroer, which is by the valley of the Arnon, and half the hill-country of Gilead, and the cities of it, gave I to the Reubenites and to the Gadites:

13

and the rest of Gilead, and all Bashan, the kingdom of Og, gave I to the half-tribe of Manasseh; all the region of Argob, even all Bashan. (The same is called the land of Rephaim.

14

Jair the son of Manasseh took all the region of Argob, to the border of the Geshurites and the Maacathites, and called them, even Bashan, after his own name, Havvoth-jair, to this day.)

15

I gave Gilead to Machir.

16

To the Reubenites and to the Gadites I gave from Gilead even to the valley of the Arnon, the middle of the valley, and the border of it, even to the river Jabbok, which is the border of the children of Ammon;

17

the Arabah also, and the Jordan and the border of it, from Chinnereth even to the sea of the Arabah, the Salt Sea, under the slopes of Pisgah eastward.

18

I commanded you at that time, saying, Yahweh your God has given you this land to possess it: you shall pass over armed before your brothers the children of Israel, all the men of valor.

19

But your wives, and your little ones, and your cattle, (I know that you have much cattle,) shall abide in your cities which I have given you,

20

until Yahweh give rest to your brothers, as to you, and they also possess the land which Yahweh your God gives them beyond the Jordan: then shall you return every man to his possession, which I have given you.

21

I commanded Joshua at that time, saying, Your eyes have seen all that Yahweh your God has done to these two kings: so shall Yahweh do to all the kingdoms where you go over.

22

You shall not fear them; for Yahweh your God, he it is who fights for you.

23

I begged Yahweh at that time, saying,

24

Lord Yahweh, you have begun to show your servant your greatness, and your strong hand: for what god is there in heaven or in earth, that can do according to your works, and according to your mighty acts?

25

Please let me go over and see the good land that is beyond the Jordan, that goodly mountain, and Lebanon.

26

But Yahweh was angry with me for your sakes, and didn`t listen to me; and Yahweh said to me, Let it suffice you; speak no more to me of this matter.

27

Get you up to the top of Pisgah, and lift up your eyes westward, and northward, and southward, and eastward, and see with your eyes: for you shall not go over this Jordan.

28

But charge Joshua, and encourage him, and strengthen him; for he shall go over before this people, and he shall cause them to inherit the land which you shall see.

29

So we abode in the valley over against Beth-peor.

Deuteronomy 4


Deuteronomy Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 3

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 4

1

Now, Israel, listen to the statutes and to the ordinances, which I teach you, to do them; that you may live, and go in and possess the land which Yahweh, the God of your fathers, gives you.

2

You shall not add to the word which I command you, neither shall you diminish from it, that you may keep the commandments of Yahweh your God which I command you.

3

Your eyes have seen what Yahweh did because of Baal-peor; for all the men who followed Baal-peor, Yahweh your God has destroyed them from the midst of you.

4

But you who did cleave to Yahweh your God are alive everyone of you this day.

5

Behold, I have taught you statutes and ordinances, even as Yahweh my God commanded me, that you should do so in the midst of the land where you go in to possess it.

6

Keep therefore and do them; for this is your wisdom and your understanding in the sight of the peoples, who shall hear all these statutes, and say, Surely this great nation is a wise and understanding people.

7

For what great nation is there, that has a god so near to them, as Yahweh our God is whenever we call on him?

8

What great nation is there, that has statutes and ordinances so righteous as all this law, which I set before you this day?

9

Only take heed to yourself, and keep your soul diligently, lest you forget the things which your eyes saw, and lest they depart from your heart all the days of your life; but make them known to your children and your children`s children;

10

the day that you stood before Yahweh your God in Horeb, when Yahweh said to me, Assemble me the people, and I will make them hear my words, that they may learn to fear me all the days that they live on the earth, and that they may teach their children.

11

You came near and stood under the mountain; and the mountain burned with fire to the heart of the sky, with darkness, cloud, and thick darkness.

12

Yahweh spoke to you out of the midst of the fire: you heard the voice of words, but you saw no form; only you heard a voice.

13

He declared to you his covenant, which he commanded you to perform, even the ten commandments; and he wrote them on two tables of stone.

14

Yahweh commanded me at that time to teach you statutes and ordinances, that you might do them in the land where you go over to possess it.

15

Take therefore good heed to yourselves; for you saw no manner of form on the day that Yahweh spoke to you in Horeb out of the midst of the fire.

16

Lest you corrupt yourselves, and make yourself an engraved image in the form of any figure, the likeness of male or female,

17

the likeness of any animal that is on the earth, the likeness of any winged bird that flies in the sky,

18

the likeness of anything that creeps on the ground, the likeness of any fish that is in the water under the earth;

19

and lest you lift up your eyes to the sky, and when you see the sun and the moon and the stars, even all the host of the sky, you be drawn away and worship them, and serve them, which Yahweh your God has allotted to all the peoples under the whole sky.

20

But Yahweh has taken you, and brought you forth out of the iron furnace, out of Egypt, to be to him a people of inheritance, as at this day.

21

Furthermore Yahweh was angry with me for your sakes, and swore that I should not go over the Jordan, and that I should not go in to that good land, which Yahweh your God gives you for an inheritance:

22

but I must die in this land, I must not go over the Jordan; but you shall go over, and possess that good land.

23

Take heed to yourselves, lest you forget the covenant of Yahweh your God, which he made with you, and make you an engraved image in the form of anything which Yahweh your God has forbidden you.

24

For Yahweh your God is a devouring fire, a jealous God.

25

When you shall father children, and children`s children, and you shall have been long in the land, and shall corrupt yourselves, and make an engraved image in the form of anything, and shall do that which is evil in the sight of Yahweh your God, to provoke him to anger;

26

I call heaven and earth to witness against you this day, that you shall soon utterly perish from off the land whereunto you go over the Jordan to possess it; you shall not prolong your days on it, but shall utterly be destroyed.

27

Yahweh will scatter you among the peoples, and you shall be left few in number among the nations, where Yahweh shall lead you away.

28

There you shall serve gods, the work of men`s hands, wood and stone, which neither see, nor hear, nor eat, nor smell.

29

But from there you shall seek Yahweh your God, and you shall find him, when you search after him with all your heart and with all your soul.

30

When you are in oppression, and all these things are come on you, in the latter days you shall return to Yahweh your God, and listen to his voice:

31

for Yahweh your God is a merciful God; he will not fail you, neither destroy you, nor forget the covenant of your fathers which he swore to them.

32

For ask now of the days that are past, which were before you, since the day that God created man on the earth, and from the one end of the sky to the other, whether there has been any such thing as this great thing is, or has been heard like it?

33

Did ever a people hear the voice of God speaking out of the midst of the fire, as you have heard, and live?

34

Or has God tried to go and take him a nation from the midst of another nation, by trials, by signs, and by wonders, and by war, and by a mighty hand, and by an outstretched arm, and by great terrors, according to all that Yahweh your God did for you in Egypt before your eyes?

35

To you it was showed, that you might know that Yahweh he is God; there is none else besides him.

36

Out of heaven he made you to hear his voice, that he might instruct you: and on earth he made you to see his great fire; and you heard his words out of the midst of the fire.

37

Because he loved your fathers, therefore he chose their seed after them, and brought you out with his presence, with his great power, out of Egypt;

38

to drive out nations from before you greater and mightier than you, to bring you in, to give you their land for an inheritance, as at this day.

39

Know therefore this day, and lay it to your heart, that Yahweh he is God in heaven above and on the earth beneath; there is none else.

40

You shall keep his statutes, and his commandments, which I command you this day, that it may go well with you, and with your children after you, and that you may prolong your days in the land, which Yahweh your God gives you, forever.

41

Then Moses set apart three cities beyond the Jordan toward the sunrise;

42

that the manslayer might flee there, who kills his neighbor unawares, and didn`t hate him in time past; and that fleeing to one of these cities he might live:

43

namely, Bezer in the wilderness, in the plain country, for the Reubenites; and Ramoth in Gilead, for the Gadites; and Golan in Bashan, for the Manassites.

44

This is the law which Moses set before the children of Israel:

45

these are the testimonies, and the statutes, and the ordinances, which Moses spoke to the children of Israel, when they came forth out of Egypt,

46

beyond the Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who lived at Heshbon, whom Moses and the children of Israel struck, when they came forth out of Egypt.

47

They took his land in possession, and the land of Og king of Bashan, the two kings of the Amorites, who were beyond the Jordan toward the sunrise;

48

from Aroer, which is on the edge of the valley of the Arnon, even to Mount Sion (the same is Hermon),

49

and all the Arabah beyond the Jordan eastward, even to the sea of the Arabah, under the slopes of Pisgah.

Deuteronomy 5


Deuteronomy Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 4

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 5

1

Moses called to all Israel, and said to them, Hear, Israel, the statutes and the ordinances which I speak in your ears this day, that you may learn them, and observe to do them.

2

Yahweh our God made a covenant with us in Horeb.

3

Yahweh didn`t make this covenant with our fathers, but with us, even us, who are all of us here alive this day.

4

Yahweh spoke with you face to face on the mountain out of the midst of the fire,

5

(I stood between Yahweh and you at that time, to show you the word of Yahweh: for you were afraid because of the fire, and didn`t go up onto the mountain;) saying,

6

"I am Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

7

You shall have no other gods before me.

8

"You shall not make an engraved image for yourself, nor any likeness of anything that is in heaven above, or that is in the earth beneath, or that is in the water under the earth:

9

you shall not bow down yourself to them, nor serve them; for I, Yahweh, your God, am a jealous God, visiting the iniquity of the fathers on the children, and on the third and on the fourth generation of those who hate me;

10

and showing lovingkindness to thousands of those who love me and keep my commandments.

11

"You shall not take the name of Yahweh your God in vain: for Yahweh will not hold him guiltless who takes his name in vain.

12

"Observe the Sabbath day, to keep it holy, as Yahweh your God commanded you.

13

Six days shall you labor, and do all your work;

14

but the seventh day is a Sabbath to Yahweh your God: in it you shall not do any work, you, nor your son, nor your daughter, nor your man-servant, nor your maid-servant, nor your ox, nor your donkey, nor any of your cattle, nor your stranger who is within your gates; that your man-servant and your maid-servant may rest as well as you.

15

You shall remember that you were a servant in the land of Egypt, and Yahweh your God brought you out of there by a mighty hand and by an outstretched arm: therefore Yahweh your God commanded you to keep the Sabbath day.

16

"Honor your father and your mother, as Yahweh your God commanded you; that your days may be long, and that it may go well with you, in the land which Yahweh your God gives you.

17

"You shall not murder.

18

"Neither shall you commit adultery.

19

"Neither shall you steal.

20

"Neither shall you give false testimony against your neighbor.

21

"Neither shall you covet your neighbor`s wife; neither shall you desire your neighbor`s house, his field, or his man-servant, or his maid-servant, his ox, or his donkey, or anything that is your neighbor`s."

22

These words Yahweh spoke to all your assembly on the mountain out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. He wrote them on two tables of stone, and gave them to me.

23

It happened, when you heard the voice out of the midst of the darkness, while the mountain was burning with fire, that you came near to me, even all the heads of your tribes, and your elders;

24

and you said, Behold, Yahweh our God has showed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God does speak with man, and he lives.

25

Now therefore why should we die? for this great fire will consume us: if we hear the voice of Yahweh our God any more, then we shall die.

26

For who is there of all flesh, that has heard the voice of the living God speaking out of the midst of the fire, as we have, and lived?

27

Go you near, and hear all that Yahweh our God shall say: and speak you to us all that Yahweh our God shall speak to you; and we will hear it, and do it.

28

Yahweh heard the voice of your words, when you spoke to me; and Yahweh said to me, I have heard the voice of the words of this people, which they have spoken to you: they have well said all that they have spoken.

29

Oh that there were such a heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children forever!

30

Go tell them, Return you to your tents.

31

But as for you, stand you here by me, and I will speak to you all the commandment, and the statutes, and the ordinances, which you shall teach them, that they may do them in the land which I give them to possess it.

32

You shall observe to do therefore as Yahweh your God has commanded you: you shall not turn aside to the right hand or to the left.

33

You shall walk in all the way which Yahweh your God has commanded you, that you may live, and that it may be well with you, and that you may prolong your days in the land which you shall possess.

Deuteronomy 6


Deuteronomy Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 5

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 6

1

Now this is the commandment, the statutes, and the ordinances, which Yahweh your God commanded to teach you, that you might do them in the land where you go over to possess it;

2

that you might fear Yahweh your God, to keep all his statutes and his commandments, which I command you, you, and your son, and your son`s son, all the days of your life; and that your days may be prolonged.

3

Hear therefore, Israel, and observe to do it; that it may be well with you, and that you may increase mightily, as Yahweh, the God of your fathers, has promised to you, in a land flowing with milk and honey.

4

Hear, Israel: Yahweh is our God; Yahweh is one:

5

and you shall love Yahweh your God with all your heart, and with all your soul, and with all your might.

6

These words, which I command you this day, shall be on your heart;

7

and you shall teach them diligently to your children, and shall talk of them when you sit in your house, and when you walk by the way, and when you lie down, and when you rise up.

8

You shall bind them for a sign on your hand, and they shall be for symbols between your eyes.

9

You shall write them on the door-posts of your house, and on your gates.

10

It shall be, when Yahweh your God shall bring you into the land which he swore to your fathers, to Abraham, to Isaac, and to Jacob, to give you, great and goodly cities, which you didn`t build,

11

and houses full of all good things, which you didn`t fill, and cisterns dug out, which you didn`t dig, vineyards and olive-trees, which you didn`t plant, and you shall eat and be full;

12

then beware lest you forget Yahweh, who brought you forth out of the land of Egypt, out of the house of bondage.

13

You shall fear Yahweh your God; and him shall you serve, and shall swear by his name.

14

You shall not go after other gods, of the gods of the peoples who are round about you;

15

for Yahweh your God in the midst of you is a jealous God; lest the anger of Yahweh your God be kindled against you, and he destroy you from off the face of the earth.

16

You shall not tempt Yahweh your God, as you tempted him in Massah.

17

You shall diligently keep the commandments of Yahweh your God, and his testimonies, and his statutes, which he has commanded you.

18

You shall do that which is right and good in the sight of Yahweh; that it may be well with you, and that you may go in and possess the good land which Yahweh swore to your fathers,

19

to thrust out all your enemies from before you, as Yahweh has spoken.

20

When your son asks you in time to come, saying, What mean the testimonies, and the statutes, and the ordinances, which Yahweh our God has commanded you?

21

then you shall tell your son, We were Pharaoh`s bondservants in Egypt: and Yahweh brought us out of Egypt with a mighty hand;

22

and Yahweh showed signs and wonders, great and sore, on Egypt, on Pharaoh, and on all his house, before our eyes;

23

and he brought us out from there, that he might bring us in, to give us the land which he swore to our fathers.

24

Yahweh commanded us to do all these statutes, to fear Yahweh our God, for our good always, that he might preserve us alive, as at this day.

25

It shall be righteousness to us, if we observe to do all this commandment before Yahweh our God, as he has commanded us.

Deuteronomy 7


Deuteronomy Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 6

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 7

1

When Yahweh your God shall bring you into the land where you go to possess it, and shall cast out many nations before you, the Hittite, and the Girgashite, and the Amorite, and the Canaanite, and the Perizzite, and the Hivite, and the Jebusite, seven nations greater and mightier than you;

2

and when Yahweh your God shall deliver them up before you, and you shall strike them; then you shall utterly destroy them: you shall make no covenant with them, nor show mercy to them;

3

neither shall you make marriages with them; your daughter you shall not give to his son, nor his daughter shall you take to your son.

4

For he will turn away your son from following me, that they may serve other gods: so will the anger of Yahweh be kindled against you, and he will destroy you quickly.

5

But thus shall you deal with them: you shall break down their altars, and dash in pieces their pillars, and hew down their Asherim, and burn their engraved images with fire.

6

For you are a holy people to Yahweh your God: Yahweh your God has chosen you to be a people for his own possession, above all peoples who are on the face of the earth.

7

Yahweh didn`t set his love on you, nor choose you, because you were more in number than any people; for you were the fewest of all peoples:

8

but because Yahweh loves you, and because he would keep the oath which he swore to your fathers, has Yahweh brought you out with a mighty hand, and redeemed you out of the house of bondage, from the hand of Pharaoh king of Egypt.

9

Know therefore that Yahweh your God, he is God, the faithful God, who keeps covenant and lovingkindness with them who love him and keep his commandments to a thousand generations,

10

and repays those who hate him to their face, to destroy them: he will not be slack to him who hates him, he will repay him to his face.

11

You shall therefore keep the commandment, and the statutes, and the ordinances, which I command you this day, to do them.

12

It shall happen, because you listen to these ordinances, and keep and do them, that Yahweh your God will keep with you the covenant and the lovingkindness which he swore to your fathers:

13

and he will love you, and bless you, and multiply you; he will also bless the fruit of your body and the fruit of your ground, your grain and your new wine and your oil, the increase of your cattle and the young of your flock, in the land which he swore to your fathers to give you.

14

You shall be blessed above all peoples: there shall not be male or female barren among you, or among your cattle.

15

Yahweh will take away from you all sickness; and none of the evil diseases of Egypt, which you know, will he put on you, but will lay them on all those who hate you.

16

You shall consume all the peoples who Yahweh your God shall deliver to you; your eye shall not pity them: neither shall you serve their gods; for that will be a snare to you.

17

If you shall say in your heart, These nations are more than I; how can I dispossess them?

18

you shall not be afraid of them: you shall well remember what Yahweh your God did to Pharaoh, and to all Egypt;

19

the great trials which your eyes saw, and the signs, and the wonders, and the mighty hand, and the outstretched arm, whereby Yahweh your God brought you out: so shall Yahweh your God do to all the peoples of whom you are afraid.

20

Moreover Yahweh your God will send the hornet among them, until those who are left, and hide themselves, perish from before you.

21

You shall not be scared of them; for Yahweh your God is in the midst of you, a great and awesome God.

22

Yahweh your God will cast out those nations before you by little and little: you may not consume them at once, lest the animals of the field increase on you.

23

But Yahweh your God will deliver them up before you, and will confuse them with a great confusion, until they be destroyed.

24

He will deliver their kings into your hand, and you shall make their name to perish from under the sky: there shall no man be able to stand before you, until you have destroyed them.

25

The engraved images of their gods shall you burn with fire: you shall not covet the silver or the gold that is on them, nor take it to you, lest you be snared therein; for it is an abomination to Yahweh your God.

26

You shall not bring an abomination into your house, and become a devoted thing like it: you shall utterly detest it, and you shall utterly abhor it; for it is a devoted thing.

Deuteronomy 8


Deuteronomy Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 7

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 8

1

All the commandment which I command you this day shall you observe to do, that you may live, and multiply, and go in and possess the land which Yahweh swore to your fathers.

2

You shall remember all the way which Yahweh your God has led you these forty years in the wilderness, that he might humble you, to prove you, to know what was in your heart, whether you would keep his commandments, or not.

3

He humbled you, and allowed you to hunger, and fed you with manna, which you didn`t know, neither did your fathers know; that he might make you know that man does not live by bread only, but by everything that proceeds out of the mouth of Yahweh does man live.

4

Your clothing didn`t grow old on you, neither did your foot swell, these forty years.

5

You shall consider in your heart that as a man chastens his son, so Yahweh your God chastens you.

6

You shall keep the commandments of Yahweh your God, to walk in his ways, and to fear him.

7

For Yahweh your God brings you into a good land, a land of brooks of water, of springs and springs, flowing forth in valleys and hills;

8

a land of wheat and barley, and vines and fig-trees and pomegranates; a land of olive-trees and honey;

9

a land in which you shall eat bread without scarceness, you shall not lack anything in it; a land whose stones are iron, and out of whose hills you may dig copper.

10

You shall eat and be full, and you shall bless Yahweh your God for the good land which he has given you.

11

Beware lest you forget Yahweh your God, in not keeping his commandments, and his ordinances, and his statutes, which I command you this day:

12

lest, when you have eaten and are full, and have built goodly houses, and lived therein;

13

and when your herds and your flocks multiply, and your silver and your gold is multiplied, and all that you have is multiplied;

14

then your heart be lifted up, and you forget Yahweh your God, who brought you forth out of the land of Egypt, out of the house of bondage;

15

who led you through the great and terrible wilderness, in which were fiery serpents and scorpions, and thirsty ground where was no water; who brought you forth water out of the rock of flint;

16

who fed you in the wilderness with manna, which your fathers didn`t know; that he might humble you, and that he might prove you, to do you good at your latter end:

17

and lest you say in your heart, My power and the might of my hand has gotten me this wealth.

18

But you shall remember Yahweh your God, for it is he who gives you power to get wealth; that he may establish his covenant which he swore to your fathers, as at this day.

19

It shall be, if you shall forget Yahweh your God, and walk after other gods, and serve them, and worship them, I testify against you this day that you shall surely perish.

20

As the nations that Yahweh makes to perish before you, so shall you perish; because you wouldn`t listen to the voice of Yahweh your God.

Deuteronomy 9


Deuteronomy Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 8

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 9

1

Hear, Israel: you are to pass over the Jordan this day, to go in to dispossess nations greater and mightier than yourself, cities great and fortified up to the sky,

2

a people great and tall, the sons of the Anakim, whom you know, and of whom you have heard say, Who can stand before the sons of Anak?

3

Know therefore this day, that Yahweh your God is he who goes over before you as a devouring fire; he will destroy them, and he will bring them down before you: so shall you drive them out, and make them to perish quickly, as Yahweh has spoken to you.

4

Don`t speak in your heart, after that Yahweh your God has thrust them out from before you, saying, For my righteousness Yahweh has brought me in to possess this land; whereas for the wickedness of these nations Yahweh does drive them out from before you.

5

Not for your righteousness, or for the uprightness of your heart, do you go in to possess their land; but for the wickedness of these nations Yahweh your God does drive them out from before you, and that he may establish the word which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob.

6

Know therefore, that Yahweh your God doesn`t give you this good land to possess it for your righteousness; for you are a stiff-necked people.

7

Remember, don`t forget, how you provoked Yahweh your God to wrath in the wilderness: from the day that you went forth out of the land of Egypt, until you came to this place, you have been rebellious against Yahweh.

8

Also in Horeb you provoked Yahweh to wrath, and Yahweh was angry with you to destroy you.

9

When I was gone up onto the mountain to receive the tables of stone, even the tables of the covenant which Yahweh made with you, then I stayed on the mountain forty days and forty nights; I did neither eat bread nor drink water.

10

Yahweh delivered to me the two tables of stone written with the finger of God; and on them was written according to all the words, which Yahweh spoke with you on the mountain out of the midst of the fire in the day of the assembly.

11

It came to pass at the end of forty days and forty nights, that Yahweh gave me the two tables of stone, even the tables of the covenant.

12

Yahweh said to me, Arise, get you down quickly from hence; for your people whom you have brought forth out of Egypt have corrupted themselves; they have quickly turned aside out of the way which I commanded them; they have made them a molten image.

13

Furthermore Yahweh spoke to me, saying, I have seen this people, and, behold, it is a stiff-necked people:

14

let me alone, that I may destroy them, and blot out their name from under the sky; and I will make of you a nation mightier and greater than they.

15

So I turned and came down from the mountain, and the mountain was burning with fire: and the two tables of the covenant were in my two hands.

16

I looked, and, behold, you had sinned against Yahweh your God; you had made you a molten calf: you had turned aside quickly out of the way which Yahweh had commanded you.

17

I took hold of the two tables, and cast them out of my two hands, and broke them before your eyes.

18

I fell down before Yahweh, as at the first, forty days and forty nights; I did neither eat bread nor drink water; because of all your sin which you sinned, in doing that which was evil in the sight of Yahweh, to provoke him to anger.

19

For I was afraid of the anger and hot displeasure, with which Yahweh was angry against you to destroy you. But Yahweh listened to me that time also.

20

Yahweh was very angry with Aaron to destroy him: and I prayed for Aaron also at the same time.

21

I took your sin, the calf which you had made, and burnt it with fire, and stamped it, grinding it very small, until it was as fine as dust: and I cast the dust of it into the brook that descended out of the mountain.

22

At Taberah, and at Massah, and at Kibroth-hattaavah, you provoked Yahweh to wrath.

23

When Yahweh sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then you rebelled against the commandment of Yahweh your God, and you didn`t believe him, nor listen to his voice.

24

You have been rebellious against Yahweh from the day that I knew you.

25

So I fell down before Yahweh the forty days and forty nights that I fell down, because Yahweh had said he would destroy you.

26

I prayed to Yahweh, and said, Lord Yahweh, don`t destroy your people and your inheritance, that you have redeemed through your greatness, that you have brought forth out of Egypt with a mighty hand.

27

Remember your servants, Abraham, Isaac, and Jacob; don`t look to the stubbornness of this people, nor to their wickedness, nor to their sin,

28

lest the land whence you brought us out say, Because Yahweh was not able to bring them into the land which he promised to them, and because he hated them, he has brought them out to kill them in the wilderness.

29

Yet they are your people and your inheritance, which you brought out by your great power and by your outstretched arm.

Deuteronomy 10


Deuteronomy Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 9

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 10

1

At that time Yahweh said to me, Hew you two tables of stone like the first, and come up to me onto the mountain, and make an ark of wood.

2

I will write on the tables the words that were on the first tables which you broke, and you shall put them in the ark.

3

So I made an ark of acacia wood, and hewed two tables of stone like the first, and went up onto the mountain, having the two tables in my hand.

4

He wrote on the tables, according to the first writing, the ten commandments, which Yahweh spoke to you on the mountain out of the midst of the fire in the day of the assembly: and Yahweh gave them to me.

5

I turned and came down from the mountain, and put the tables in the ark which I had made; and there they are as Yahweh commanded me.

6

(The children of Israel journeyed from Beeroth Bene-jaakan to Moserah. There Aaron died, and there he was buried; and Eleazar his son ministered in the priest`s office in his place.

7

From there they journeyed to Gudgodah; and from Gudgodah to Jotbathah, a land of brooks of water.

8

At that time Yahweh set apart the tribe of Levi, to bear the ark of the covenant of Yahweh, to stand before Yahweh to minister to him, and to bless in his name, to this day.

9

Therefore Levi has no portion nor inheritance with his brothers; Yahweh is his inheritance, according as Yahweh your God spoke to him.)

10

I stayed on the mountain, as at the first time, forty days and forty nights: and Yahweh listened to me that time also; Yahweh would not destroy you.

11

Yahweh said to me, Arise, take your journey before the people; and they shall go in and possess the land, which I swore to their fathers to give to them.

12

Now, Israel, what does Yahweh your God require of you, but to fear Yahweh your God, to walk in all his ways, and to love him, and to serve Yahweh your God with all your heart and with all your soul,

13

to keep the commandments of Yahweh, and his statutes, which I command you this day for your good?

14

Behold, to Yahweh your God belongs heaven and the heaven of heavens, the earth, with all that is therein.

15

Only Yahweh had a delight in your fathers to love them, and he chose their seed after them, even you above all peoples, as at this day.

16

Circumcise therefore the foreskin of your heart, and be no more stiff-necked.

17

For Yahweh your God, he is God of gods, and Lord of lords, the great God, the mighty, and the awesome, who doesn`t regard persons, nor takes reward.

18

He does execute justice for the fatherless and widow, and loves the sojourner, in giving him food and clothing.

19

Love you therefore the sojourner; for you were sojourners in the land of Egypt.

20

You shall fear Yahweh your God; him shall you serve; and to him shall you cleave, and by his name shall you swear.

21

He is your praise, and he is your God, who has done for you these great and awesome things, which your eyes have seen.

22

Your fathers went down into Egypt with seventy persons; and now Yahweh your God has made you as the stars of the sky for multitude.

Deuteronomy 11


Deuteronomy Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 10

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 11

1

Therefore you shall love Yahweh your God, and keep his charge, and his statutes, and his ordinances, and his commandments, always.

2

Know you this day: for I don`t speak with your children who have not known, and who have not seen the chastisement of Yahweh your God, his greatness, his mighty hand, and his outstretched arm,

3

and his signs, and his works, which he did in the midst of Egypt to Pharaoh the king of Egypt, and to all his land;

4

and what he did to the army of Egypt, to their horses, and to their chariots; how he made the water of the Red Sea to overflow them as they pursued after you, and how Yahweh has destroyed them to this day;

5

and what he did to you in the wilderness, until you came to this place;

6

and what he did to Dathan and Abiram, the sons of Eliab, the son of Reuben; how the earth opened its mouth, and swallowed them up, and their households, and their tents, and every living thing that followed them, in the midst of all Israel:

7

but your eyes have seen all the great work of Yahweh which he did.

8

Therefore shall you keep all the commandment which I command you this day, that you may be strong, and go in and possess the land, where you go over to possess it;

9

and that you may prolong your days in the land, which Yahweh swore to your fathers to give to them and to their seed, a land flowing with milk and honey.

10

For the land, where you go in to possess it, isn`t as the land of Egypt, from whence you came out, where you sowed your seed, and watered it with your foot, as a garden of herbs;

11

but the land, where you go over to possess it, is a land of hills and valleys, and drinks water of the rain of the sky,

12

a land which Yahweh your God cares for: the eyes of Yahweh your God are always on it, from the beginning of the year even to the end of the year.

13

It shall happen, if you shall listen diligently to my commandments which I command you this day, to love Yahweh your God, and to serve him with all your heart and with all your soul,

14

that I will give the rain of your land in its season, the former rain and the latter rain, that you may gather in your grain, and your new wine, and your oil.

15

I will give grass in your fields for your cattle, and you shall eat and be full.

16

Take heed to yourselves, lest your heart be deceived, and you turn aside, and serve other gods, and worship them;

17

and the anger of Yahweh be kindled against you, and he shut up the sky, so that there shall be no rain, and the land shall not yield its fruit; and you perish quickly from off the good land which Yahweh gives you.

18

Therefore shall you lay up these my words in your heart and in your soul; and you shall bind them for a sign on your hand, and they shall be for symbols between your eyes.

19

You shall teach them your children, talking of them, when you sit in your house, and when you walk by the way, and when you lie down, and when you rise up.

20

You shall write them on the door-posts of your house, and on your gates;

21

that your days may be multiplied, and the days of your children, in the land which Yahweh swore to your fathers to give them, as the days of the heavens above the earth.

22

For if you shall diligently keep all this commandment which I command you, to do it, to love Yahweh your God, to walk in all his ways, and to cleave to him;

23

then will Yahweh drive out all these nations from before you, and you shall dispossess nations greater and mightier than yourselves.

24

Every place whereon the sole of your foot shall tread shall be yours: from the wilderness, and Lebanon, from the river, the river Euphrates, even to the hinder sea shall be your border.

25

There shall no man be able to stand before you: Yahweh your God shall lay the fear of you and the dread of you on all the land that you shall tread on, as he has spoken to you.

26

Behold, I set before you this day a blessing and a curse:

27

the blessing, if you shall listen to the commandments of Yahweh your God, which I command you this day;

28

and the curse, if you shall not listen to the commandments of Yahweh your God, but turn aside out of the way which I command you this day, to go after other gods, which you have not known.

29

It shall happen, when Yahweh your God shall bring you into the land where you go to possess it, that you shall set the blessing on Mount Gerizim, and the curse on Mount Ebal.

30

Aren`t they beyond the Jordan, behind the way of the going down of the sun, in the land of the Canaanites who dwell in the Arabah, over against Gilgal, beside the oaks of Moreh?

31

For you are to pass over the Jordan to go in to possess the land which Yahweh your God gives you, and you shall possess it, and dwell therein.

32

You shall observe to do all the statutes and the ordinances which I set before you this day.

Deuteronomy 12


Deuteronomy Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 11

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 12

1

These are the statutes and the ordinances which you shall observe to do in the land which Yahweh, the God of your fathers, has given you to possess it, all the days that you live on the earth.

2

You shall surely destroy all the places in which the nations that you shall dispossess served their gods, on the high mountains, and on the hills, and under every green tree:

3

and you shall break down their altars, and dash in pieces their pillars, and burn their Asherim with fire; and you shall cut down the engraved images of their gods; and you shall destroy their name out of that place.

4

You shall not do so to Yahweh your God.

5

But to the place which Yahweh your God shall choose out of all your tribes, to put his name there, even to his habitation shall you seek, and there you shall come;

6

and there you shall bring your burnt offerings, and your sacrifices, and your tithes, and the heave-offering of your hand, and your vows, and your freewill-offerings, and the firstborn of your herd and of your flock:

7

and there you shall eat before Yahweh your God, and you shall rejoice in all that you put your hand to, you and your households, in which Yahweh your God has blessed you.

8

You shall not do after all the things that we do here this day, every man whatever is right in his own eyes;

9

for you haven`t yet come to the rest and to the inheritance, which Yahweh your God gives you.

10

But when you go over the Jordan, and dwell in the land which Yahweh your God causes you to inherit, and he gives you rest from all your enemies round about, so that you dwell in safety;

11

then it shall happen that to the place which Yahweh your God shall choose, to cause his name to dwell there, there shall you bring all that I command you: your burnt offerings, and your sacrifices, your tithes, and the heave-offering of your hand, and all your choice vows which you vow to Yahweh.

12

You shall rejoice before Yahweh your God, you, and your sons, and your daughters, and your men-servants, and your maid-servants, and the Levite who is within your gates, because he has no portion nor inheritance with you.

13

Take heed to yourself that you don`t offer your burnt offerings in every place that you see;

14

but in the place which Yahweh shall choose in one of your tribes, there you shall offer your burnt offerings, and there you shall do all that I command you.

15

Notwithstanding, you may kill and eat flesh within all your gates, after all the desire of your soul, according to the blessing of Yahweh your God which he has given you: the unclean and the clean may eat of it, as of the gazelle, and as of the hart.

16

Only you shall not eat the blood; you shall pour it out on the earth as water.

17

You may not eat within your gates the tithe of your grain, or of your new wine, or of your oil, or the firstborn of your herd or of your flock, nor any of your vows which you vow, nor your freewill-offerings, nor the heave-offering of your hand;

18

but you shall eat them before Yahweh your God in the place which Yahweh your God shall choose, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite who is within your gates: and you shall rejoice before Yahweh your God in all that you put your hand to.

19

Take heed to yourself that you don`t forsake the Levite as long as you live in your land.

20

When Yahweh your God shall enlarge your border, as he has promised you, and you shall say, I will eat flesh, because your soul desires to eat flesh; you may eat flesh, after all the desire of your soul.

21

If the place which Yahweh your God shall choose, to put his name there, be too far from you, then you shall kill of your herd and of your flock, which Yahweh has given you, as I have commanded you; and you may eat within your gates, after all the desire of your soul.

22

Even as the gazelle and as the hart is eaten, so you shall eat of it: the unclean and the clean may eat of it alike.

23

Only be sure that you don`t eat the blood: for the blood is the life; and you shall not eat the life with the flesh.

24

You shall not eat it; you shall pour it out on the earth as water.

25

You shall not eat it; that it may go well with you, and with your children after you, when you shall do that which is right in the eyes of Yahweh.

26

Only your holy things which you have, and your vows, you shall take, and go to the place which Yahweh shall choose:

27

and you shall offer your burnt offerings, the flesh and the blood, on the altar of Yahweh your God; and the blood of your sacrifices shall be poured out on the altar of Yahweh your God; and you shall eat the flesh.

28

Observe and hear all these words which I command you, that it may go well with you, and with your children after you forever, when you do that which is good and right in the eyes of Yahweh your God.

29

When Yahweh your God shall cut off the nations from before you, where you go in to dispossess them, and you dispossess them, and dwell in their land;

30

take heed to yourself that you not be ensnared to follow them, after that they are destroyed from before you; and that you not inquire after their gods, saying, How do these nations serve their gods? even so will I do likewise.

31

You shall not do so to Yahweh your God: for every abomination to Yahweh, which he hates, have they done to their gods; for even their sons and their daughters do they burn in the fire to their gods.

32

Whatever thing I command you, that shall you observe to do: you shall not add thereto, nor diminish from it.

Deuteronomy 13


Deuteronomy Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 12

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 13

1

If there arise in the midst of you a prophet, or a dreamer of dreams, and he give you a sign or a wonder,

2

and the sign or the wonder come to pass, whereof he spoke to you, saying, Let us go after other gods, which you have not known, and let us serve them;

3

you shall not listen to the words of that prophet, or to that dreamer of dreams: for Yahweh your God proves you, to know whether you love Yahweh your God with all your heart and with all your soul.

4

You shall walk after Yahweh your God, and fear him, and keep his commandments, and obey his voice, and you shall serve him, and cleave to him.

5

That prophet, or that dreamer of dreams, shall be put to death, because he has spoken rebellion against Yahweh your God, who brought you out of the land of Egypt, and redeemed you out of the house of bondage, to draw you aside out of the way which Yahweh your God commanded you to walk in. So shall you put away the evil from the midst of you.

6

If your brother, the son of your mother, or your son, or your daughter, or the wife of your bosom, or your friend, who is as your own soul, entice you secretly, saying, Let us go and serve other gods, which you have not known, you, nor your fathers;

7

of the gods of the peoples who are round about you, near to you, or far off from you, from the one end of the earth even to the other end of the earth;

8

you shall not consent to him, nor listen to him; neither shall your eye pity him, neither shall you spare, neither shall you conceal him:

9

but you shall surely kill him; your hand shall be first on him to put him to death, and afterwards the hand of all the people.

10

You shall stone him to death with stones, because he has sought to draw you away from Yahweh your God, who brought you out of the land of Egypt, out of the house of bondage.

11

All Israel shall hear, and fear, and shall not do any more such wickedness as this is in the midst of you.

12

If you shall hear tell concerning one of your cities, which Yahweh your God gives you to dwell there, saying,

13

Certain base fellows are gone out from the midst of you, and have drawn away the inhabitants of their city, saying, Let us go and serve other gods, which you have not known;

14

then shall you inquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is done in the midst of you,

15

you shall surely strike the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein and the cattle of it, with the edge of the sword.

16

You shall gather all the spoil of it into the midst of the street of it, and shall burn with fire the city, and all the spoil of it every whit, to Yahweh your God: and it shall be a heap forever; it shall not be built again.

17

There shall cleave nothing of the devoted thing to your hand; that Yahweh may turn from the fierceness of his anger, and show you mercy, and have compassion on you, and multiply you, as he has sworn to your fathers;

18

when you shall listen to the voice of Yahweh your God, to keep all his commandments which I command you this day, to do that which is right in the eyes of Yahweh your God.

Deuteronomy 14


Deuteronomy Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 13

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 14

1

You are the children of Yahweh your God: you shall not cut yourselves, nor make any baldness between your eyes for the dead.

2

For you are a holy people to Yahweh your God, and Yahweh has chosen you to be a people for his own possession, above all peoples who are on the face of the earth.

3

You shall not eat any abominable thing.

4

These are the animals which you may eat: the ox, the sheep, and the goat,

5

the hart, and the gazelle, and the roebuck, and the wild goat, and the gazelle, and the antelope, and the chamois.

6

Every animal that parts the hoof, and has the hoof cloven in two, and chews the cud, among the animals, that may you eat.

7

Nevertheless these you shall not eat of them that chew the cud, or of those who have the hoof cloven: the camel, and the hare, and the rabbit; because they chew the cud but don`t part the hoof, they are unclean to you.

8

The pig, because he doesn`t part the hoof but doesn`t chew the cud, he is unclean to you: of their flesh you shall not eat, and their carcasses you shall not touch.

9

These you may eat of all that are in the waters: whatever has fins and scales may you eat;

10

and whatever doesn`t have fins and scales you shall not eat; it is unclean to you.

11

Of all clean birds you may eat.

12

But these are they of which you shall not eat: the eagle, and the gier-eagle, and the ospray,

13

and the red kite, and the falcon, and the kite after its kind,

14

and every raven after its kind,

15

and the ostrich, and the night-hawk, and the sea-mew, and the hawk after its kind,

16

the little owl, and the great owl, and the horned owl,

17

and the pelican, and the vulture, and the cormorant,

18

and the stork, and the heron after its kind, and the hoopoe, and the bat.

19

All winged creeping things are unclean to you: they shall not be eaten.

20

Of all clean birds you may eat.

21

You shall not eat of anything that dies of itself: you may give it to the sojourner who is within your gates, that he may eat it; or you may sell it to a foreigner: for you are a holy people to Yahweh your God. You shall not boil a kid in its mother`s milk.

22

You shall surely tithe all the increase of your seed, that which comes forth from the field year by year.

23

You shall eat before Yahweh your God, in the place which he shall choose, to cause his name to dwell there, the tithe of your grain, of your new wine, and of your oil, and the firstborn of your herd and of your flock; that you may learn to fear Yahweh your God always.

24

If the way be too long for you, so that you are not able to carry it, because the place is too far from you, which Yahweh your God shall choose, to set his name there, when Yahweh your God shall bless you;

25

then shall you turn it into money, and bind up the money in your hand, and shall go to the place which Yahweh your God shall choose:

26

and you shall bestow the money for whatever your soul desires, for oxen, or for sheep, or for wine, or for strong drink, or for whatever your soul asks of you; and you shall eat there before Yahweh your God, and you shall rejoice, you and your household.

27

The Levite who is within your gates, you shall not forsake him; for he has no portion nor inheritance with you.

28

At the end of every three years you shall bring forth all the tithe of your increase in the same year, and shall lay it up within your gates:

29

and the Levite, because he has no portion nor inheritance with you, and the sojourner, and the fatherless, and the widow, who are within your gates, shall come, and shall eat and be satisfied; that Yahweh your God may bless you in all the work of your hand which you do.

Deuteronomy 15


Deuteronomy Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 14

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 15

1

At the end of every seven years you shall make a release.

2

This is the manner of the release: every creditor shall release that which he has lent to his neighbor; he shall not exact it of his neighbor and his brother; because Yahweh`s release has been proclaimed.

3

Of a foreigner you may exact it: but whatever of your is with your brother your hand shall release.

4

However there shall be no poor with you; (for Yahweh will surely bless you in the land which Yahweh your God gives you for an inheritance to possess it;)

5

if only you diligently listen to the voice of Yahweh your God, to observe to do all this commandment which I command you this day.

6

For Yahweh your God will bless you, as he promised you: and you shall lend to many nations, but you shall not borrow; and you shall rule over many nations, but they shall not rule over you.

7

If there be with you a poor man, one of your brothers, within any of your gates in your land which Yahweh your God gives you, you shall not harden your heart, nor shut your hand from your poor brother;

8

but you shall surely open your hand to him, and shall surely lend him sufficient for his need in that which he wants.

9

Beware that there not be a base thought in your heart, saying, The seventh year, the year of release, is at hand; and your eye be evil against your poor brother, and you give him nothing; and he cry to Yahweh against you, and it be sin to you.

10

You shall surely give him, and your heart shall not be grieved when you give to him; because that for this thing Yahweh your God will bless you in all your work, and in all that you put your hand to.

11

For the poor will never cease out of the land: therefore I command you, saying, You shall surely open your hand to your brother, to your needy, and to your poor, in your land.

12

If your brother, a Hebrew man, or a Hebrew woman, be sold to you, and serve you six years; then in the seventh year you shall let him go free from you.

13

When you let him go free from you, you shall not let him go empty:

14

you shall furnish him liberally out of your flock, and out of your threshing floor, and out of your winepress; as Yahweh your God has blessed you, you shall give to him.

15

You shall remember that you were a bondservant in the land of Egypt, and Yahweh your God redeemed you: therefore I command you this thing today.

16

It shall be, if he tell you, I will not go out from you; because he loves you and your house, because he is well with you;

17

then you shall take an awl, and thrust it through his ear to the door, and he shall be your servant forever. Also to your maid-servant you shall do likewise.

18

It shall not seem hard to you, when you let him go free from you; for to the double of the hire of a hireling has he served you six years: and Yahweh your God will bless you in all that you do.

19

All the firstborn males that are born of your herd and of your flock you shall sanctify to Yahweh your God: you shall do no work with the firstborn of your herd, nor shear the firstborn of your flock.

20

You shall eat it before Yahweh your God year by year in the place which Yahweh shall choose, you and your household.

21

If it have any blemish, as if it be lame or blind, any ill blemish whatever, you shall not sacrifice it to Yahweh your God.

22

You shall eat it within your gates: the unclean and the clean shall eat it alike, as the gazelle, and as the hart.

23

Only you shall not eat its blood; you shall pour it out on the ground as water.

Deuteronomy 16


Deuteronomy Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 15

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 16

1

Observe the month of Abib, and keep the Passover to Yahweh your God; for in the month of Abib Yahweh your God brought you forth out of Egypt by night.

2

You shall sacrifice the Passover to Yahweh your God, of the flock and the herd, in the place which Yahweh shall choose, to cause his name to dwell there.

3

You shall eat no leavened bread with it; seven days shall you eat unleavened bread therewith, even the bread of affliction; for you came forth out of the land of Egypt in haste: that you may remember the day when you came forth out of the land of Egypt all the days of your life.

4

There shall be no yeast seen with you in all your borders seven days; neither shall any of the flesh, which you sacrifice the first day at even, remain all night until the morning.

5

You may not sacrifice the Passover within any of your gates, which Yahweh your God gives you;

6

but at the place which Yahweh your God shall choose, to cause his name to dwell in, there you shall sacrifice the Passover at even, at the going down of the sun, at the season that you came forth out of Egypt.

7

You shall roast and eat it in the place which Yahweh your God shall choose: and you shall turn in the morning, and go to your tents.

8

Six days you shall eat unleavened bread; and on the seventh day shall be a solemn assembly to Yahweh your God; you shall do no work therein.

9

Seven weeks shall you number to you: from the time you begin to put the sickle to the standing grain shall you begin to number seven weeks.

10

You shall keep the feast of weeks to Yahweh your God with a tribute of a freewill-offering of your hand, which you shall give, according as Yahweh your God blesses you:

11

and you shall rejoice before Yahweh your God, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite who is within your gates, and the sojourner, and the fatherless, and the widow, who are in the midst of you, in the place which Yahweh your God shall choose, to cause his name to dwell there.

12

You shall remember that you were a bondservant in Egypt: and you shall observe and do these statutes.

13

You shall keep the feast of tents seven days, after that you have gathered in from your threshing floor and from your winepress:

14

and you shall rejoice in your feast, you, and your son, and your daughter, and your man-servant, and your maid-servant, and the Levite, and the sojourner, and the fatherless, and the widow, who are within your gates.

15

Seven days shall you keep a feast to Yahweh your God in the place which Yahweh shall choose; because Yahweh your God will bless you in all your increase, and in all the work of your hands, and you shall be altogether joyful.

16

Three times in a year shall all your males appear before Yahweh your God in the place which he shall choose: in the feast of unleavened bread, and in the feast of weeks, and in the feast of tents; and they shall not appear before Yahweh empty:

17

every man shall give as he is able, according to the blessing of Yahweh your God which he has given you.

18

Judges and officers shall you make you in all your gates, which Yahweh your God gives you, according to your tribes; and they shall judge the people with righteous judgment.

19

You shall not wrest justice: you shall not respect persons; neither shall you take a bribe; for a bribe does blind the eyes of the wise, and pervert the words of the righteous.

20

That which is altogether just shall you follow, that you may live, and inherit the land which Yahweh your God gives you.

21

You shall not plant you an Asherah of any kind of tree beside the altar of Yahweh your God, which you shall make you.

22

Neither shall you set you up a pillar; which Yahweh your God hates.

Deuteronomy 17


Deuteronomy Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 16

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 17

1

You shall not sacrifice to Yahweh your God an ox, or a sheep, in which is a blemish, or anything evil; for that is an abomination to Yahweh your God.

2

If there be found in the midst of you, within any of your gates which Yahweh your God gives you, man or woman, who does that which is evil in the sight of Yahweh your God, in transgressing his covenant,

3

and has gone and served other gods, and worshipped them, or the sun, or the moon, or any of the host of the sky, which I have not commanded;

4

and it be told you, and you have heard of it, then shall you inquire diligently; and, behold, if it be true, and the thing certain, that such abomination is done in Israel,

5

then shall you bring forth that man or that woman, who has done this evil thing, to your gates, even the man or the woman; and you shall stone them to death with stones.

6

At the mouth of two witnesses, or three witnesses, shall he who is to die be put to death; at the mouth of one witness he shall not be put to death.

7

The hand of the witnesses shall be first on him to put him to death, and afterward the hand of all the people. So you shall put away the evil from the midst of you.

8

If there arise a matter too hard for you in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within your gates; then shall you arise, and get you up to the place which Yahweh your God shall choose;

9

and you shall come to the priests the Levites, and to the judge who shall be in those days: and you shall inquire; and they shall show you the sentence of judgment.

10

You shall do according to the tenor of the sentence which they shall show you from that place which Yahweh shall choose; and you shall observe to do according to all that they shall teach you:

11

according to the tenor of the law which they shall teach you, and according to the judgment which they shall tell you, you shall do; you shall not turn aside from the sentence which they shall show you, to the right hand, nor to the left.

12

The man who does presumptuously, in not listening to the priest who stands to minister there before Yahweh your God, or to the judge, even that man shall die: and you shall put away the evil from Israel.

13

All the people shall hear, and fear, and do no more presumptuously.

14

When you are come to the land which Yahweh your God gives you, and shall possess it, and shall dwell therein, and shall say, I will set a king over me, like all the nations that are round about me;

15

you shall surely set him king over you, whom Yahweh your God shall choose: one from among your brothers shall you set king over you; you may not put a foreigner over you, who is not your brother.

16

Only he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he may multiply horses; because Yahweh has said to you, You shall henceforth return no more that way.

17

Neither shall he multiply wives to himself, that his heart not turn away: neither shall he greatly multiply to himself silver and gold.

18

It shall be, when he sits on the throne of his kingdom, that he shall write him a copy of this law in a book, out of that which is before the priests the Levites:

19

and it shall be with him, and he shall read therein all the days of his life; that he may learn to fear Yahweh his God, to keep all the words of this law and these statutes, to do them;

20

that his heart not be lifted up above his brothers, and that he not turn aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he and his children, in the midst of Israel.

Deuteronomy 18


Deuteronomy Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 17

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 18

1

The priests the Levites, even all the tribe of Levi, shall have no portion nor inheritance with Israel: they shall eat the offerings of Yahweh made by fire, and his inheritance.

2

They shall have no inheritance among their brothers: Yahweh is their inheritance, as he has spoken to them.

3

This shall be the priests` due from the people, from those who offer a sacrifice, whether it be ox or sheep, that they shall give to the priest the shoulder, and the two cheeks, and the maw.

4

The first-fruits of your grain, of your new wine, and of your oil, and the first of the fleece of your sheep, shall you give him.

5

For Yahweh your God has chosen him out of all your tribes, to stand to minister in the name of Yahweh, him and his sons for ever.

6

If a Levite come from any of your gates out of all Israel, where he sojourns, and come with all the desire of his soul to the place which Yahweh shall choose;

7

then he shall minister in the name of Yahweh his God, as all his brothers the Levites do, who stand there before Yahweh.

8

They shall have like portions to eat, besides that which comes of the sale of his patrimony.

9

When you are come into the land which Yahweh your God gives you, you shall not learn to do after the abominations of those nations.

10

There shall not be found with you anyone who makes his son or his daughter to pass through the fire, one who uses divination, one who practices sorcery, or an enchanter, or a sorcerer,

11

or a charmer, or a consulter with a familiar spirit, or a wizard, or a necromancer.

12

For whoever does these things is an abomination to Yahweh: and because of these abominations Yahweh your God does drive them out from before you.

13

You shall be perfect with Yahweh your God.

14

For these nations, that you shall dispossess, listen to those who practice sorcery, and to diviners; but as for you, Yahweh your God has not allowed you so to do.

15

Yahweh your God will raise up to you a prophet from the midst of you, of your brothers, like me; to him you shall listen;

16

according to all that you desired of Yahweh your God in Horeb in the day of the assembly, saying, Let me not hear again the voice of Yahweh my God, neither let me see this great fire any more, that I not die.

17

Yahweh said to me, They have well said that which they have spoken.

18

I will raise them up a prophet from among their brothers, like you; and I will put my words in his mouth, and he shall speak to them all that I shall command him.

19

It shall happen, that whoever will not listen to my words which he shall speak in my name, I will require it of him.

20

But the prophet, who shall speak a word presumptuously in my name, which I have not commanded him to speak, or who shall speak in the name of other gods, that same prophet shall die.

21

If you say in your heart, How shall we know the word which Yahweh has not spoken?

22

when a prophet speaks in the name of Yahweh, if the thing doesn`t follow, nor happen, that is the thing which Yahweh has not spoken: the prophet has spoken it presumptuously, you shall not be afraid of him.

Deuteronomy 19


Deuteronomy Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 18

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 19

1

When Yahweh your God shall cut off the nations, whose land Yahweh your God gives you, and you succeed them, and dwell in their cities, and in their houses;

2

you shall set apart three cities for you in the midst of your land, which Yahweh your God gives you to possess it.

3

You shall prepare you the way, and divide the borders of your land, which Yahweh your God causes you to inherit, into three parts, that every manslayer may flee there.

4

This is the case of the manslayer, that shall flee there and live: whoever kills his neighbor unawares, and didn`t hate him in time past;

5

as when a man goes into the forest with his neighbor to hew wood, and his hand fetches a stroke with the ax to cut down the tree, and the head slips from the handle, and lights on his neighbor, so that he dies; he shall flee to one of these cities and live:

6

lest the avenger of blood pursue the manslayer, while his heart is hot, and overtake him, because the way is long, and strike him mortally; whereas he was not worthy of death, inasmuch as he didn`t hate him in time past.

7

Therefore I command you, saying, You shall set apart three cities for you.

8

If Yahweh your God enlarge your border, as he has sworn to your fathers, and give you all the land which he promised to give to your fathers;

9

if you shall keep all this commandment to do it, which I command you this day, to love Yahweh your God, and to walk ever in his ways; then shall you add three cities more for you, besides these three:

10

that innocent blood not be shed in the midst of your land, which Yahweh your God gives you for an inheritance, and so blood be on you.

11

But if any man hate his neighbor, and lie in wait for him, and rise up against him, and strike him mortally so that he dies, and he flee into one of these cities;

12

then the elders of his city shall send and bring him there, and deliver him into the hand of the avenger of blood, that he may die.

13

Your eye shall not pity him, but you shall put away the innocent blood from Israel, that it may go well with you.

14

You shall not remove your neighbor`s landmark, which they of old time have set, in your inheritance which you shall inherit, in the land that Yahweh your God gives you to possess it.

15

One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sins: at the mouth of two witnesses, or at the mouth of three witnesses, shall a matter be established.

16

If an unrighteous witness rise up against any man to testify against him of wrong-doing,

17

then both the men, between whom the controversy is, shall stand before Yahweh, before the priests and the judges who shall be in those days;

18

and the judges shall make diligent inquisition: and, behold, if the witness is a false witness, and has testified falsely against his brother;

19

then shall you do to him, as he had thought to do to his brother: so shall you put away the evil from the midst of you.

20

Those who remain shall hear, and fear, and shall henceforth commit no more any such evil in the midst of you.

21

Your eyes shall not pity; life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20


Deuteronomy Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 19

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 20

1

When you go forth to battle against your enemies, and see horses, and chariots, and a people more than you, you shall not be afraid of them; for Yahweh your God is with you, who brought you up out of the land of Egypt.

2

It shall be, when you draw near to the battle, that the priest shall approach and speak to the people,

3

and shall tell them, Hear, Israel, you draw near this day to battle against your enemies: don`t let your heart faint; don`t be afraid, nor tremble, neither be you scared of them;

4

for Yahweh your God is he who goes with you, to fight for you against your enemies, to save you.

5

The officers shall speak to the people, saying, What man is there who has built a new house, and has not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it.

6

What man is there who has planted a vineyard, and has not used the fruit of it? let him go and return to his house, lest he die in the battle, and another man use the fruit of it.

7

What man is there who has pledged to be married a wife, and has not taken her? let him go and return to his house, lest he die in the battle, and another man take her.

8

The officers shall speak further to the people, and they shall say, What man is there who is fearful and faint-hearted? let him go and return to his house, lest his brother`s heart melt as his heart.

9

It shall be, when the officers have made an end of speaking to the people, that they shall appoint captains of hosts at the head of the people.

10

When you draw near to a city to fight against it, then proclaim peace to it.

11

It shall be, if it make you answer of peace, and open to you, then it shall be, that all the people who are found therein shall become tributary to you, and shall serve you.

12

If it will make no peace with you, but will make war against you, then you shall besiege it:

13

and when Yahweh your God delivers it into your hand, you shall strike every male of it with the edge of the sword:

14

but the women, and the little ones, and the cattle, and all that is in the city, even all the spoil of it, shall you take for a prey to yourself; and you shall eat the spoil of your enemies, which Yahweh your God has given you.

15

Thus shall you do to all the cities which are very far off from you, which are not of the cities of these nations.

16

But of the cities of these peoples, that Yahweh your God gives you for an inheritance, you shall save alive nothing that breathes;

17

but you shall utterly destroy them: the Hittite, and the Amorite, the Canaanite, and the Perizzite, the Hivite, and the Jebusite; as Yahweh your God has commanded you;

18

that they not teach you to do after all their abominations, which they have done to their gods; so would you sin against Yahweh your God.

19

When you shall besiege a city a long time, in making war against it to take it, you shall not destroy the trees of it by wielding an ax against them; for you may eat of them, and you shall not cut them down; for is the tree of the field man, that it should be besieged of you?

20

Only the trees of which you know that they are not trees for food, you shall destroy and cut them down; and you shall build bulwarks against the city that makes war with you, until it fall.

Deuteronomy 21


Deuteronomy Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 20

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 21

1

If one be found slain in the land which Yahweh your God gives you to possess it, lying in the field, and it isn`t known who has struck him;

2

then your elders and your judges shall come forth, and they shall measure to the cities which are round about him who is slain:

3

and it shall be, that the city which is nearest to the slain man, even the elders of that city shall take a heifer of the herd, which hasn`t been worked with, and which has not drawn in the yoke;

4

and the elders of that city shall bring down the heifer to a valley with running water, which is neither plowed nor sown, and shall break the heifer`s neck there in the valley.

5

The priests the sons of Levi shall come near; for them Yahweh your God has chosen to minister to him, and to bless in the name of Yahweh; and according to their word shall every controversy and every stroke be.

6

All the elders of that city, who are nearest to the slain man, shall wash their hands over the heifer whose neck was broken in the valley;

7

and they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it.

8

Forgive, Yahweh, your people Israel, whom you have redeemed, and don`t allow innocent blood to remain in the midst of your people Israel. The blood shall be forgiven them.

9

So shall you put away the innocent blood from the midst of you, when you shall do that which is right in the eyes of Yahweh.

10

When you go forth to battle against your enemies, and Yahweh your God delivers them into your hands, and you carry them away captive,

11

and see among the captives a beautiful woman, and you have a desire to her, and would take her to you as wife;

12

then you shall bring her home to your house; and she shall shave her head, and pare her nails;

13

and she shall put the clothing of her captivity from off her, and shall remain in your house, and bewail her father and her mother a full month: and after that you shall go in to her, and be her husband, and she shall be your wife.

14

It shall be, if you have no delight in her, then you shall let her go where she will; but you shall not sell her at all for money, you shall not deal with her as a slave, because you have humbled her.

15

If a man have two wives, the one beloved, and the other hated, and they have borne him children, both the beloved and the hated; and if the firstborn son be hers who was hated;

16

then it shall be, in the day that he causes his sons to inherit that which he has, that he may not make the son of the beloved the firstborn before the son of the hated, who is the firstborn:

17

but he shall acknowledge the firstborn, the son of the hated, by giving him a double portion of all that he has; for he is the beginning of his strength; the right of the firstborn is his.

18

If a man have a stubborn and rebellious son, who will not obey the voice of his father, or the voice of his mother, and, though they chasten him, will not listen to them;

19

then shall his father and his mother lay hold on him, and bring him out to the elders of his city, and to the gate of his place;

20

and they shall tell the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard.

21

All the men of his city shall stone him to death with stones: so shall you put away the evil from the midst of you; and all Israel shall hear, and fear.

22

If a man have committed a sin worthy of death, and he be put to death, and you hang him on a tree;

23

his body shall not remain all night on the tree, but you shall surely bury him the same day; for he who is hanged is accursed of God; that you don`t defile your land which Yahweh your God gives you for an inheritance.

Deuteronomy 22


Deuteronomy Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 21

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 22

1

You shall not see your brother`s ox or his sheep go astray, and hide yourself from them: you shall surely bring them again to your brother.

2

If your brother isn`t near to you, or if you don`t know him, then you shall bring it home to your house, and it shall be with you until your brother seek after it, and you shall restore it to him.

3

So shall you do with his donkey; and so shall you do with his garment; and so shall you do with every lost thing of your brother`s, which he has lost, and you have found: you may not hide yourself.

4

You shall not see your brother`s donkey or his ox fallen down by the way, and hide yourself from them: you shall surely help him to lift them up again.

5

A woman shall not wear that which pertains to a man, neither shall a man put on a woman`s garment; for whoever does these things is an abomination to Yahweh your God.

6

If a bird`s nest chance to be before you in the way, in any tree or on the ground, with young ones or eggs, and the hen sitting on the young, or on the eggs, you shall not take the hen with the young:

7

you shall surely let the hen go, but the young you may take to yourself; that it may be well with you, and that you may prolong your days.

8

When you build a new house, then you shall make a battlement for your roof, that you don`t bring blood on your house, if any man fall from there.

9

You shall not sow your vineyard with two kinds of seed, lest the whole fruit be forfeited, the seed which you have sown, and the increase of the vineyard.

10

You shall not plow with an ox and a donkey together.

11

You shall not wear a mingled stuff, wool and linen together.

12

You shall make you fringes on the four borders of your cloak, with which you cover yourself.

13

If any man take a wife, and go in to her, and hate her,

14

and lay shameful things to her charge, and bring up an evil name on her, and say, I took this woman, and when I came near to her, I didn`t find in her the tokens of virginity;

15

then shall the father of the young lady, and her mother, take and bring forth the tokens of the young lady`s virginity to the elders of the city in the gate;

16

and the young lady`s father shall tell the elders, I gave my daughter to this man to wife, and he hates her;

17

and, behold, he has laid shameful things to her charge, saying, I didn`t find in your daughter the tokens of virginity; and yet these are the tokens of my daughter`s virginity. They shall spread the garment before the elders of the city.

18

The elders of that city shall take the man and chastise him;

19

and they shall fine him one hundred shekels of silver, and give them to the father of the young lady, because he has brought up an evil name on a virgin of Israel: and she shall be his wife; he may not put her away all his days.

20

But if this thing be true, that the tokens of virginity were not found in the young lady;

21

then they shall bring out the young lady to the door of her father`s house, and the men of her city shall stone her to death with stones, because she has done folly in Israel, to play the prostitute in her father`s house: so shall you put away the evil from the midst of you.

22

If a man be found lying with a woman married to a husband, then they shall both of them die, the man who lay with the woman, and the woman: so shall you put away the evil from Israel.

23

If there be a young lady who is a virgin pledged to be married to a husband, and a man find her in the city, and lie with her;

24

then you shall bring them both out to the gate of that city, and you shall stone them to death with stones; the lady, because she didn`t cry, being in the city; and the man, because he has humbled his neighbor`s wife: so you shall put away the evil from the midst of you.

25

But if the man find the lady who is pledged to be married in the field, and the man force her, and lie with her; then the man only who lay with her shall die:

26

but to the lady you shall do nothing; there is in the lady no sin worthy of death: for as when a man rises against his neighbor, and kills him, even so is this matter;

27

for he found her in the field, the pledged to be married lady cried, and there was none to save her.

28

If a man find a lady who is a virgin, who is not pledged to be married, and lay hold on her, and lie with her, and they be found;

29

then the man who lay with her shall give to the lady`s father fifty shekels of silver, and she shall be his wife, because he has humbled her; he may not put her away all his days.

30

A man shall not take his father`s wife, and shall not uncover his father`s skirt.

Deuteronomy 23


Deuteronomy Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 22

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 23

1

He who is wounded in the stones, or has his privy member cut off, shall not enter into the assembly of Yahweh.

2

A bastard shall not enter into the assembly of Yahweh; even to the tenth generation shall none of his enter into the assembly of Yahweh.

3

An Ammonite or a Moabite shall not enter into the assembly of Yahweh; even to the tenth generation shall none belonging to them enter into the assembly of Yahweh forever:

4

because they didn`t meet you with bread and with water in the way, when you came forth out of Egypt, and because they hired against you Balaam the son of Beor from Pethor of Mesopotamia, to curse you.

5

Nevertheless Yahweh your God wouldn`t listen to Balaam; but Yahweh your God turned the curse into a blessing to you, because Yahweh your God loved you.

6

You shall not seek their peace nor their prosperity all your days forever.

7

You shall not abhor an Edomite; for he is your brother: you shall not abhor an Egyptian, because you were a sojourner in his land.

8

The children of the third generation who are born to them shall enter into the assembly of Yahweh.

9

When you go forth in camp against your enemies, then you shall keep you from every evil thing.

10

If there be among you any man, who is not clean by reason of that which happens him by night, then shall he go abroad out of the camp, he shall not come within the camp:

11

but it shall be, when evening comes on, he shall bathe himself in water; and when the sun is down, he shall come within the camp.

12

You shall have a place also outside of the camp, where you shall go forth abroad:

13

and you shall have a paddle among your weapons; and it shall be, when you sit down abroad, you shall dig therewith, and shall turn back and cover that which comes from you:

14

for Yahweh your God walks in the midst of your camp, to deliver you, and to give up your enemies before you; therefore shall your camp be holy, that he may not see an unclean thing in you, and turn away from you.

15

You shall not deliver to his master a servant who is escaped from his master to you:

16

he shall dwell with you, in the midst of you, in the place which he shall choose within one of your gates, where it pleases him best: you shall not oppress him.

17

There shall be no prostitute of the daughters of Israel, neither shall there be a sodomite of the sons of Israel.

18

You shall not bring the hire of a prostitute, or the wages of a dog, into the house of Yahweh your God for any vow: for even both these are an abomination to Yahweh your God.

19

You shall not lend on interest to your brother; interest of money, interest of victuals, interest of anything that is lent on interest:

20

to a foreigner you may lend on interest; but to your brother you shall not lend on interest, that Yahweh your God may bless you in all that you put your hand to, in the land where you go in to possess it.

21

When you shall vow a vow to Yahweh your God, you shall not be slack to pay it: for Yahweh your God will surely require it of you; and it would be sin in you.

22

But if you shall forbear to vow, it shall be no sin in you.

23

That which is gone out of your lips you shall observe and do; according as you have vowed to Yahweh your God, a freewill-offering, which you have promised with your mouth.

24

When you come into your neighbor`s vineyard, then you may eat of grapes your fill at your own pleasure; but you shall not put any in your vessel.

25

When you come into your neighbor`s standing grain, then you may pluck the ears with your hand; but you shall not move a sickle to your neighbor`s standing grain.

Deuteronomy 24


Deuteronomy Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 23

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 24

1

When a man takes a wife, and marries her, then it shall be, if she find no favor in his eyes, because he has found some unseemly thing in her, that he shall write her a bill of divorce, and give it in her hand, and send her out of his house.

2

When she is departed out of his house, she may go and be another man`s wife.

3

If the latter husband hate her, and write her a bill of divorce, and give it in her hand, and send her out of his house; or if the latter husband die, who took her to be his wife;

4

her former husband, who sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before Yahweh: and you shall not cause the land to sin, which Yahweh your God gives you for an inheritance.

5

When a man takes a new wife, he shall not go out in the host, neither shall he be charged with any business: he shall be free at home one year, and shall cheer his wife whom he has taken.

6

No man shall take the mill or the upper millstone to pledge; for he takes a man`s life to pledge.

7

If a man be found stealing any of his brothers of the children of Israel, and he deal with him as a slave, or sell him; then that thief shall die: so shall you put away the evil from the midst of you.

8

Take heed in the plague of leprosy, that you observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so you shall observe to do.

9

Remember what Yahweh your God did to Miriam, by the way as you came forth out of Egypt.

10

When you do lend your neighbor any manner of loan, you shall not go into his house to get his pledge.

11

You shall stand outside, and the man to whom you do lend shall bring forth the pledge outside to you.

12

If he be a poor man, you shall not sleep with his pledge;

13

you shall surely restore to him the pledge when the sun goes down, that he may sleep in his garment, and bless you: and it shall be righteousness to you before Yahweh your God.

14

You shall not oppress a hired servant who is poor and needy, whether he be of your brothers, or of your sojourners who are in your land within your gates:

15

in his day you shall give him his hire, neither shall the sun go down on it; for he is poor, and sets his heart on it: lest he cry against you to Yahweh, and it be sin to you.

16

The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin.

17

You shall not wrest the justice due to the sojourner, or to the fatherless, nor take the widow`s clothing to pledge;

18

but you shall remember that you were a bondservant in Egypt, and Yahweh your God redeemed you there: therefore I command you to do this thing.

19

When you reap your harvest in your field, and have forgot a sheaf in the field, you shall not go again to get it: it shall be for the sojourner, for the fatherless, and for the widow; that Yahweh your God may bless you in all the work of your hands.

20

When you beat your olive-tree, you shall not go over the boughs again: it shall be for the sojourner, for the fatherless, and for the widow.

21

When you gather the grapes of your vineyard, you shall not glean it after you: it shall be for the sojourner, for the fatherless, and for the widow.

22

You shall remember that you were a bondservant in the land of Egypt: therefore I command you to do this thing.

Deuteronomy 25


Deuteronomy Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 24

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 25

1

If there be a controversy between men, and they come to judgment, and the judges judge them; then they shall justify the righteous, and condemn the wicked;

2

and it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his wickedness, by number.

3

Forty stripes he may give him, he shall not exceed; lest, if he should exceed, and beat him above these with many stripes, then your brother should seem vile to you.

4

You shall not muzzle the ox when he treads out the grain.

5

If brothers dwell together, and one of them die, and have no son, the wife of the dead shall not be married outside to a stranger: her husband`s brother shall go in to her, and take her to him as wife, and perform the duty of a husband`s brother to her.

6

It shall be, that the firstborn whom she bears shall succeed in the name of his brother who is dead, that his name not be blotted out of Israel.

7

If the man doesn`t want to take his brother`s wife, then his brother`s wife shall go up to the gate to the elders, and say, My husband`s brother refuses to raise up to his brother a name in Israel; he will not perform the duty of a husband`s brother to me.

8

Then the elders of his city shall call him, and speak to him: and if he stand, and say, I don`t want to take her;

9

then his brother`s wife shall come to him in the presence of the elders, and loose his shoe from off his foot, and spit in his face; and she shall answer and say, So shall it be done to the man who does not build up his brother`s house.

10

His name shall be called in Israel, The house of him who has his shoe loosed.

11

When men strive together one with another, and the wife of the one draws near to deliver her husband out of the hand of him who strikes him, and puts forth her hand, and takes him by the secrets;

12

then you shall cut off her hand, your eye shall have no pity.

13

You shall not have in your bag diverse weights, a great and a small.

14

You shall not have in your house diverse measures, a great and a small.

15

A perfect and just weight shall you have; a perfect and just measure shall you have: that your days may be long in the land which Yahweh your God gives you.

16

For all who do such things, even all who do unrighteously, are an abomination to Yahweh your God.

17

Remember what Amalek did to you by the way as you came forth out of Egypt;

18

how he met you by the way, and struck the hindmost of you, all who were feeble behind you, when you were faint and weary; and he didn`t fear God.

19

Therefore it shall be, when Yahweh your God has given you rest from all your enemies round about, in the land which Yahweh your God gives you for an inheritance to possess it, that you shall blot out the memory of Amalek from under the sky; you shall not forget.

Deuteronomy 26


Deuteronomy Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 25

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 26

1

It shall be, when you are come in to the land which Yahweh your God gives you for an inheritance, and possess it, and dwell therein,

2

that you shall take of the first of all the fruit of the ground, which you shall bring in from your land that Yahweh your God gives you; and you shall put it in a basket, and shall go to the place which Yahweh your God shall choose, to cause his name to dwell there.

3

You shall come to the priest who shall be in those days, and tell him, I profess this day to Yahweh your God, that I am come to the land which Yahweh swore to our fathers to give us.

4

The priest shall take the basket out of your hand, and set it down before the altar of Yahweh your God.

5

You shall answer and say before Yahweh your God, A Syrian ready to perish was my father; and he went down into Egypt, and sojourned there, few in number; and he became there a nation, great, mighty, and populous.

6

The Egyptians dealt ill with us, and afflicted us, and laid on us hard bondage:

7

and we cried to Yahweh, the God of our fathers, and Yahweh heard our voice, and saw our affliction, and our toil, and our oppression;

8

and Yahweh brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terror, and with signs, and with wonders;

9

and he has brought us into this place, and has given us this land, a land flowing with milk and honey.

10

Now, behold, I have brought the first of the fruit of the ground, which you, Yahweh, have given me. You shall set it down before Yahweh your God, and worship before Yahweh your God:

11

and you shall rejoice in all the good which Yahweh your God has given to you, and to your house, you, and the Levite, and the sojourner who is in the midst of you.

12

When you have made an end of tithing all the tithe of your increase in the third year, which is the year of tithing, then you shall give it to the Levite, to the sojourner, to the fatherless, and to the widow, that they may eat within your gates, and be filled.

13

You shall say before Yahweh your God, I have put away the holy things out of my house, and also have given them to the Levite, and to the sojourner, to the fatherless, and to the widow, according to all your commandment which you have commanded me: I have not transgressed any of your commandments, neither have I forgotten them:

14

I have not eaten of it in my mourning, neither have I put away of it, being unclean, nor given of it for the dead: I have listened to the voice of Yahweh my God; I have done according to all that you have commanded me.

15

Look down from your holy habitation, from heaven, and bless your people Israel, and the ground which you have given us, as you swore to our fathers, a land flowing with milk and honey.

16

This day Yahweh your God commands you to do these statutes and ordinances: you shall therefore keep and do them with all your heart, and with all your soul.

17

You have declared Yahweh this day to be your God, and that you would walk in his ways, and keep his statutes, and his commandments, and his ordinances, and listen to his voice:

18

and Yahweh has declared you this day to be a people for his own possession, as he has promised you, and that you should keep all his commandments;

19

and to make you high above all nations that he has made, in praise, and in name, and in honor; and that you may be a holy people to Yahweh your God, as he has spoken.

Deuteronomy 27


Deuteronomy Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 26

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 27

1

Moses and the elders of Israel commanded the people, saying, Keep all the commandment which I command you this day.

2

It shall be on the day when you shall pass over the Jordan to the land which Yahweh your God gives you, that you shall set you up great stones, and plaster them with plaster:

3

and you shall write on them all the words of this law, when you are passed over; that you may go in to the land which Yahweh your God gives you, a land flowing with milk and honey, as Yahweh, the God of your fathers, has promised you.

4

It shall be, when you are passed over the Jordan, that you shall set up these stones, which I command you this day, in Mount Ebal, and you shall plaster them with plaster.

5

There shall you build an altar to Yahweh your God, an altar of stones: you shall lift up no iron tool on them.

6

You shall build the altar of Yahweh your God of uncut stones; and you shall offer burnt offerings thereon to Yahweh your God:

7

and you shall sacrifice peace-offerings, and shall eat there; and you shall rejoice before Yahweh your God.

8

You shall write on the stones all the words of this law very plainly.

9

Moses and the priests the Levites spoke to all Israel, saying, Keep silence, and listen, Israel: this day you are become the people of Yahweh your God.

10

You shall therefore obey the voice of Yahweh your God, and do his commandments and his statutes, which I command you this day.

11

Moses charged the people the same day, saying,

12

These shall stand on Mount Gerizim to bless the people, when you are passed over the Jordan: Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin.

13

These shall stand on Mount Ebal for the curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

14

The Levites shall answer, and tell all the men of Israel with a loud voice,

15

Cursed be the man who makes an engraved or molten image, an abomination to Yahweh, the work of the hands of the craftsman, and sets it up in secret. All the people shall answer and say, Amen.

16

Cursed be he who sets light by his father or his mother. All the people shall say, Amen.

17

Cursed be he who removes his neighbor`s landmark. All the people shall say, Amen.

18

Cursed be he who makes the blind to wander out of the way. All the people shall say, Amen.

19

Cursed be he who wrests the justice due to the sojourner, fatherless, and widow. All the people shall say, Amen.

20

Cursed be he who lies with his father`s wife, because he has uncovered his father`s skirt. All the people shall say, Amen.

21

Cursed be he who lies with any manner of animal. All the people shall say, Amen.

22

Cursed be he who lies with his sister, the daughter of his father, or the daughter of his mother. All the people shall say, Amen.

23

Cursed be he who lies with his mother-in-law. All the people shall say, Amen.

24

Cursed be he who strikes his neighbor in secret. All the people shall say, Amen.

25

Cursed be he who takes a bribe to kill an innocent person. All the people shall say, Amen.

26

Cursed be he who doesn`t confirm the words of this law to do them. All the people shall say, Amen.

Deuteronomy 28


Deuteronomy Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 27

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 28

1

It shall happen, if you shall listen diligently to the voice of Yahweh your God, to observe to do all his commandments which I command you this day, who Yahweh your God will set you on high above all the nations of the earth:

2

and all these blessings shall come on you, and overtake you, if you shall listen to the voice of Yahweh your God.

3

Blessed shall you be in the city, and blessed shall you be in the field.

4

Blessed shall be the fruit of your body, and the fruit of your ground, and the fruit of your animals, the increase of your cattle, and the young of your flock.

5

Blessed shall be your basket and your kneading-trough.

6

Blessed shall you be when you come in, and blessed shall you be when you go out.

7

Yahweh will cause your enemies who rise up against you to be struck before you: they shall come out against you one way, and shall flee before you seven ways.

8

Yahweh will command the blessing on you in your barns, and in all that you put your hand to; and he will bless you in the land which Yahweh your God gives you.

9

Yahweh will establish you for a holy people to himself, as he has sworn to you; if you shall keep the commandments of Yahweh your God, and walk in his ways.

10

All the peoples of the earth shall see that you are called by the name of Yahweh; and they shall be afraid of you.

11

Yahweh will make you plenteous for good, in the fruit of your body, and in the fruit of your cattle, and in the fruit of your ground, in the land which Yahweh swore to your fathers to give you.

12

Yahweh will open to you his good treasure in the sky, to give the rain of your land in its season, and to bless all the work of your hand: and you shall lend to many nations, and you shall not borrow.

13

Yahweh will make you the head, and not the tail; and you shall be above only, and you shall not be beneath; if you shall listen to the commandments of Yahweh your God, which I command you this day, to observe and to do them,

14

and shall not turn aside from any of the words which I command you this day, to the right hand, or to the left, to go after other gods to serve them.

15

But it shall come to pass, if you will not listen to the voice of Yahweh your God, to observe to do all his commandments and his statutes which I command you this day, that all these curses shall come on you, and overtake you.

16

Cursed shall you be in the city, and cursed shall you be in the field.

17

Cursed shall be your basket and your kneading-trough.

18

Cursed shall be the fruit of your body, and the fruit of your ground, the increase of your cattle, and the young of your flock.

19

Cursed shall you be when you come in, and cursed shall you be when you go out.

20

Yahweh will send on you cursing, confusion, and rebuke, in all that you put your hand to do, until you be destroyed, and until you perish quickly; because of the evil of your doings, whereby you have forsaken me.

21

Yahweh will make the pestilence cleave to you, until he have consumed you from off the land, where you go in to possess it.

22

Yahweh will strike you with consumption, and with fever, and with inflammation, and with fiery heat, and with the sword, and with blasting, and with mildew; and they shall pursue you until you perish.

23

Your sky that is over your head shall be brass, and the earth that is under you shall be iron.

24

Yahweh will make the rain of your land powder and dust: from the sky shall it come down on you, until you are destroyed.

25

Yahweh will cause you to be struck before your enemies; you shall go out one way against them, and shall flee seven ways before them: and you shall be tossed back and forth among all the kingdoms of the earth.

26

Your dead body shall be food to all birds of the sky, and to the animals of the earth; and there shall be none to frighten them away.

27

Yahweh will strike you with the boil of Egypt, and with the tumors, and with the scurvy, and with the itch, whereof you can not be healed.

28

Yahweh will strike you with madness, and with blindness, and with astonishment of heart;

29

and you shall grope at noonday, as the blind gropes in darkness, and you shall not prosper in your ways: and you shall be only oppressed and robbed always, and there shall be none to save you.

30

You shall betroth a wife, and another man shall lie with her: you shall build a house, and you shall not dwell therein: you shall plant a vineyard, and shall not use the fruit of it.

31

Your ox shall be slain before your eyes, and you shall not eat of it: your donkey shall be violently taken away from before your face, and shall not be restored to you: your sheep shall be given to your enemies, and you shall have none to save you.

32

Your sons and your daughters shall be given to another people; and your eyes shall look, and fail with longing for them all the day: and there shall be nothing in the power of your hand.

33

The fruit of your ground, and all your labors, shall a nation which you don`t know eat up; and you shall be only oppressed and crushed always;

34

so that you shall be mad for the sight of your eyes which you shall see.

35

Yahweh will strike you in the knees, and in the legs, with a sore boil, whereof you can not be healed, from the sole of your foot to the crown of your head.

36

Yahweh will bring you, and your king whom you shall set over you, to a nation that you have not known, you nor your fathers; and there shall you serve other gods, wood and stone.

37

You shall become an astonishment, a proverb, and a byword, among all the peoples where Yahweh shall lead you away.

38

You shall carry much seed out into the field, and shall gather little in; for the locust shall consume it.

39

You shall plant vineyards and dress them, but you shall neither drink of the wine, nor gather the grapes; for the worm shall eat them.

40

You shall have olive-trees throughout all your borders, but you shall not anoint yourself with the oil; for your olive shall cast its fruit.

41

You shall father sons and daughters, but they shall not be yours; for they shall go into captivity.

42

All your trees and the fruit of your ground shall the locust possess.

43

The sojourner who is in the midst of you shall mount up above you higher and higher; and you shall come down lower and lower.

44

He shall lend to you, and you shall not lend to him: he shall be the head, and you shall be the tail.

45

All these curses shall come on you, and shall pursue you, and overtake you, until you be destroyed; because you didn`t listen to the voice of Yahweh your God, to keep his commandments and his statutes which he commanded you:

46

and they shall be on you for a sign and for a wonder, and on your seed forever.

47

Because you didn`t serve Yahweh your God with joyfulness, and with gladness of heart, by reason of the abundance of all things;

48

therefore shall you serve your enemies whom Yahweh shall send against you, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron on your neck, until he have destroyed you.

49

Yahweh will bring a nation against you from far, from the end of the earth, as the eagle flies; a nation whose language you shall not understand;

50

a nation of fierce facial expressions, that shall not regard the person of the old, nor show favor to the young,

51

and shall eat the fruit of your cattle, and the fruit of your ground, until you be destroyed; that also shall not leave you grain, new wine, or oil, the increase of your cattle, or the young of your flock, until they have caused you to perish.

52

They shall besiege you in all your gates, until your high and fortified walls come down, in which you trusted, throughout all your land; and they shall besiege you in all your gates throughout all your land, which Yahweh your God has given you.

53

You shall eat the fruit of your own body, the flesh of your sons and of your daughters, whom Yahweh your God has given you, in the siege and in the distress with which your enemies shall distress you.

54

The man who is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children whom he has remaining;

55

so that he will not give to any of them of the flesh of his children whom he shall eat, because he has nothing left him, in the siege and in the distress with which your enemy shall distress you in all your gates.

56

The tender and delicate woman among you, who would not adventure to set the sole of her foot on the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter,

57

and toward her young one who comes out from between her feet, and toward her children whom she shall bear; for she shall eat them for want of all things secretly, in the siege and in the distress with which your enemy shall distress you in your gates.

58

If you will not observe to do all the words of this law that are written in this book, that you may fear this glorious and fearful name, YAHWEH YOUR GOD;

59

then Yahweh will make your plagues wonderful, and the plagues of your seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance.

60

He will bring on you again all the diseases of Egypt, which you were afraid of; and they shall cleave to you.

61

Also every sickness, and every plague, which is not written in the book of this law, them will Yahweh bring on you, until you be destroyed.

62

You shall be left few in number, whereas you were as the stars of the sky for multitude; because you didn`t listen to the voice of Yahweh your God.

63

It shall happen that as Yahweh rejoiced over you to do you good, and to multiply you, so Yahweh will rejoice over you to cause you to perish, and to destroy you; and you shall be plucked from off the land where you go in to possess it.

64

Yahweh will scatter you among all peoples, from the one end of the earth even to the other end of the earth; and there you shall serve other gods, which you have not known, you nor your fathers, even wood and stone.

65

Among these nations shall you find no ease, and there shall be no rest for the sole of your foot: but Yahweh will give you there a trembling heart, and failing of eyes, and pining of soul;

66

and your life shall hang in doubt before you; and you shall fear night and day, and shall have no assurance of your life.

67

In the morning you shall say, Would it were even! and at even you shall say, Would it were morning! for the fear of your heart which you shall fear, and for the sight of your eyes which you shall see.

68

Yahweh will bring you into Egypt again with ships, by the way whereof I said to you, You shall see it no more again: and there you shall sell yourselves to your enemies for bondservants and for bondmaids, and no man shall buy you.

Deuteronomy 29


Deuteronomy Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 28

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 29

1

These are the words of the covenant which Yahweh commanded Moses to make with the children of Israel in the land of Moab, besides the covenant which he made with them in Horeb.

2

Moses called to all Israel, and said to them, You have seen all that Yahweh did before your eyes in the land of Egypt to Pharaoh, and to all his servants, and to all his land;

3

the great trials which your eyes saw, the signs, and those great wonders:

4

but Yahweh has not given you a heart to know, and eyes to see, and ears to hear, to this day.

5

I have led you forty years in the wilderness: your clothes have not grown old on you, and your shoe has not grown old on your foot.

6

You have not eaten bread, neither have you drunk wine or strong drink; that you may know that I am Yahweh your God.

7

When you came to this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us to battle, and we struck them:

8

and we took their land, and gave it for an inheritance to the Reubenites, and to the Gadites, and to the half-tribe of the Manassites.

9

Keep therefore the words of this covenant, and do them, that you may prosper in all that you do.

10

You stand this day all of you before Yahweh your God; your heads, your tribes, your elders, and your officers, even all the men of Israel,

11

your little ones, your wives, and your sojourner who is in the midst of your camps, from the one who cuts your wood to the one who draws your water;

12

that you may enter into the covenant of Yahweh your God, and into his oath, which Yahweh your God makes with you this day;

13

that he may establish you this day to himself for a people, and that he may be to you a God, as he spoke to you, and as he swore to your fathers, to Abraham, to Isaac, and to Jacob.

14

Neither with you only do I make this covenant and this oath,

15

but with him who stands here with us this day before Yahweh our God, and also with him who is not here with us this day

16

(for you know how we lived in the land of Egypt, and how we came through the midst of the nations through which you passed;

17

and you have seen their abominations, and their idols, wood and stone, silver and gold, which were among them);

18

lest there should be among you man, or woman, or family, or tribe, whose heart turns away this day from Yahweh our God, to go to serve the gods of those nations; lest there should be among you a root that bears gall and wormwood;

19

and it happen, when he hears the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the stubbornness of my heart, to destroy the moist with the dry.

20

Yahweh will not pardon him, but then the anger of Yahweh and his jealousy will smoke against that man, and all the curse that is written in this book shall lie on him, and Yahweh will blot out his name from under the sky.

21

Yahweh will set him apart to evil out of all the tribes of Israel, according to all the curses of the covenant that is written in this book of the law.

22

The generation to come, your children who shall rise up after you, and the foreigner who shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses with which Yahweh has made it sick;

23

and that the whole land of it is sulfur, and salt, and a burning, that it is not sown, nor bears, nor any grass grows therein, like the overthrow of Sodom and Gomorrah, Admah and Zeboiim, which Yahweh overthrew in his anger, and in his wrath:

24

even all the nations shall say, Why has Yahweh done thus to this land? what means the heat of this great anger?

25

Then men shall say, Because they forsook the covenant of Yahweh, the God of their fathers, which he made with them when he brought them forth out of the land of Egypt,

26

and went and served other gods, and worshipped them, gods that they didn`t know, and that he had not given to them:

27

therefore the anger of Yahweh was kindled against this land, to bring on it all the curse that is written in this book;

28

and Yahweh rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as at this day.

29

The secret things belong to Yahweh our God; but the things that are revealed belong to us and to our children forever, that we may do all the words of this law.

Deuteronomy 30


Deuteronomy Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 29

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 30

1

It shall happen, when all these things are come on you, the blessing and the curse, which I have set before you, and you shall call them to mind among all the nations, where Yahweh your God has driven you,

2

and shall return to Yahweh your God, and shall obey his voice according to all that I command you this day, you and your children, with all your heart, and with all your soul;

3

that then Yahweh your God will turn your captivity, and have compassion on you, and will return and gather you from all the peoples, where Yahweh your God has scattered you.

4

If any of your outcasts are in the uttermost parts of the heavens, from there will Yahweh your God gather you, and from there will he bring you back:

5

and Yahweh your God will bring you into the land which your fathers possessed, and you shall possess it; and he will do you good, and multiply you above your fathers.

6

Yahweh your God will circumcise your heart, and the heart of your seed, to love Yahweh your God with all your heart, and with all your soul, that you may live.

7

Yahweh your God will put all these curses on your enemies, and on those who hate you, who persecuted you.

8

You shall return and obey the voice of Yahweh, and do all his commandments which I command you this day.

9

Yahweh your God will make you plenteous in all the work of your hand, in the fruit of your body, and in the fruit of your cattle, and in the fruit of your ground, for good: for Yahweh will again rejoice over you for good, as he rejoiced over your fathers;

10

if you shall obey the voice of Yahweh your God, to keep his commandments and his statutes which are written in this book of the law; if you turn to Yahweh your God with all your heart, and with all your soul.

11

For this commandment which I command you this day, it is not too hard for you, neither is it far off.

12

It is not in heaven, that you should say, Who shall go up for us to heaven, and bring it to us, and make us to hear it, that we may do it?

13

Neither is it beyond the sea, that you should say, Who shall go over the sea for us, and bring it to us, and make us to hear it, that we may do it?

14

But the word is very near to you, in your mouth, and in your heart, that you may do it.

15

Behold, I have set before you this day life and good, and death and evil;

16

in that I command you this day to love Yahweh your God, to walk in his ways, and to keep his commandments and his statutes and his ordinances, that you may live and multiply, and that Yahweh your God may bless you in the land where you go in to possess it.

17

But if your heart turn away, and you will not hear, but shall be drawn away, and worship other gods, and serve them;

18

I denounce to you this day, that you shall surely perish; you shall not prolong your days in the land, where you pass over the Jordan to go in to possess it.

19

I call heaven and earth to witness against you this day, that I have set before you life and death, the blessing and the curse: therefore choose life, that you may live, you and your seed;

20

to love Yahweh your God, to obey his voice, and to cleave to him; for he is your life, and the length of your days; that you may dwell in the land which Yahweh swore to your fathers, to Abraham, to Isaac, and to Jacob, to give them.

Deuteronomy 31


Deuteronomy Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 30

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 31

1

Moses went and spoke these words to all Israel.

2

He said to them, I am one hundred twenty years old this day; I can no more go out and come in: and Yahweh has said to me, You shall not go over this Jordan.

3

Yahweh your God, he will go over before you; he will destroy these nations from before you, and you shall dispossess them: and Joshua, he shall go over before you, as Yahweh has spoken.

4

Yahweh will do to them as he did to Sihon and to Og, the kings of the Amorites, and to their land; whom he destroyed.

5

Yahweh will deliver them up before you, and you shall do to them according to all the commandment which I have commanded you.

6

Be strong and of good courage, don`t be afraid, nor be scared of them: for Yahweh your God, he it is who does go with you; he will not fail you, nor forsake you.

7

Moses called to Joshua, and said to him in the sight of all Israel, Be strong and of good courage: for you shall go with this people into the land which Yahweh has sworn to their fathers to give them; and you shall cause them to inherit it.

8

Yahweh, he it is who does go before you; he will be with you, he will not fail you, neither forsake you: don`t be afraid, neither be dismayed.

9

Moses wrote this law, and delivered it to the priests the sons of Levi, who bore the ark of the covenant of Yahweh, and to all the elders of Israel.

10

Moses commanded them, saying, At the end of every seven years, in the set time of the year of release, in the feast of tents,

11

when all Israel is come to appear before Yahweh your God in the place which he shall choose, you shall read this law before all Israel in their hearing.

12

Assemble the people, the men and the women and the little ones, and your sojourner who is within your gates, that they may hear, and that they may learn, and fear Yahweh your God, and observe to do all the words of this law;

13

and that their children, who have not known, may hear, and learn to fear Yahweh your God, as long as you live in the land where you go over the Jordan to possess it.

14

Yahweh said to Moses, Behold, your days approach that you must die: call Joshua, and present yourselves in the tent of meeting, that I may give him a charge. Moses and Joshua went, and presented themselves in the tent of meeting.

15

Yahweh appeared in the Tent in a pillar of cloud: and the pillar of cloud stood over the door of the Tent.

16

Yahweh said to Moses, Behold, you shall sleep with your fathers; and this people will rise up, and play the prostitute after the strange gods of the land, where they go to be among them, and will forsake me, and break my covenant which I have made with them.

17

Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall come on them; so that they will say in that day, Haven`t these evils come on us because our God is not among us?

18

I will surely hide my face in that day for all the evil which they shall have worked, in that they are turned to other gods.

19

Now therefore write you this song for you, and teach you it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel.

20

For when I shall have brought them into the land which I swore to their fathers, flowing with milk and honey, and they shall have eaten and filled themselves, and grown fat; then will they turn to other gods, and serve them, and despise me, and break my covenant.

21

It shall happen, when many evils and troubles are come on them, that this song shall testify before them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they frame this day, before I have brought them into the land which I swore.

22

So Moses wrote this song the same day, and taught it the children of Israel.

23

He gave Joshua the son of Nun a charge, and said, Be strong and of good courage; for you shall bring the children of Israel into the land which I swore to them: and I will be with you.

24

It happened, when Moses had made an end of writing the words of this law in a book, until they were finished,

25

that Moses commanded the Levites, who bore the ark of the covenant of Yahweh, saying,

26

Take this book of the law, and put it by the side of the ark of the covenant of Yahweh your God, that it may be there for a witness against you.

27

For I know your rebellion, and your stiff neck: behold, while I am yet alive with you this day, you have been rebellious against Yahweh; and how much more after my death?

28

Assemble to me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to witness against them.

29

For I know that after my death you will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because you will do that which is evil in the sight of Yahweh, to provoke him to anger through the work of your hands.

30

Moses spoke in the ears of all the assembly of Israel the words of this song, until they were finished.

Deuteronomy 32


Deuteronomy Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 31

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 32

1

Give ear, you heavens, and I will speak; Let the earth hear the words of my mouth.

2

My doctrine shall drop as the rain; My speech shall condense as the dew, As the small rain on the tender grass, As the showers on the herb.

3

For I will proclaim the name of Yahweh: Ascribe you greatness to our God.

4

The Rock, his work is perfect; For all his ways are justice: A God of faithfulness and without iniquity, Just and right is he.

5

They have dealt corruptly with him, they are not his children, it is their blemish; They are a perverse and crooked generation.

6

Do you thus requite Yahweh, Foolish people and unwise? Isn`t he your father who has bought you? He has made you, and established you.

7

Remember the days of old, Consider the years of many generations: Ask your father, and he will show you; Your elders, and they will tell you.

8

When the Most High gave to the nations their inheritance, When he separated the children of men, He set the bounds of the peoples According to the number of the children of Israel.

9

For Yahweh`s portion is his people; Jacob is the lot of his inheritance.

10

He found him in a desert land, In the waste howling wilderness; He compassed him about, he cared for him, He kept him as the apple of his eye.

11

As an eagle that stirs up her nest, That flutters over her young, He spread abroad his wings, he took them, He bore them on his pinions.

12

Yahweh alone did lead him, There was no foreign god with him.

13

He made him ride on the high places of the earth, He ate the increase of the field; He made him to suck honey out of the rock, Oil out of the flinty rock;

14

Butter of the herd, and milk of the flock, With fat of lambs, Rams of the breed of Bashan, and goats, With the finest of the wheat; Of the blood of the grape you drank wine.

15

But Jeshurun grew fat, and kicked: You have grown fat, you are grown thick, you are become sleek; Then he forsook God who made him, Lightly esteemed the Rock of his salvation.

16

They moved him to jealousy with strange gods; With abominations provoked they him to anger.

17

They sacrificed to demons, which were no God, To gods that they didn`t know, To new gods that came up of late, Which your fathers didn`t dread.

18

Of the Rock that became your father, you are unmindful, Have forgotten God who gave you birth.

19

Yahweh saw it, and abhorred them, Because of the provocation of his sons and his daughters.

20

He said, I will hide my face from them, I will see what their end shall be: For they are a very perverse generation, Children in whom is no faithfulness.

21

They have moved me to jealousy with that which is not God; They have provoked me to anger with their vanities: I will move them to jealousy with those who are not a people; I will provoke them to anger with a foolish nation.

22

For a fire is kindled in my anger, Burns to the lowest Sheol, Devours the earth with its increase, Sets on fire the foundations of the mountains.

23

I will heap evils on them; I will spend my arrows on them:

24

They shall be wasted with hunger, and devoured with burning heat Bitter destruction; The teeth of animals will I send on them, With the poison of crawling things of the dust.

25

Outside shall the sword bereave, In the chambers terror; It shall destroy both young man and virgin, The suckling with the man of gray hairs.

26

I said, I would scatter them afar, I would make the memory of them to cease from among men;

27

Were it not that I feared the provocation of the enemy, Lest their adversaries should judge amiss, Lest they should say, Our hand is exalted, Yahweh has not done all this.

28

For they are a nation void of counsel, There is no understanding in them.

29

Oh that they were wise, that they understood this, That they would consider their latter end!

30

How should one chase a thousand, Two put ten thousand to flight, Except their Rock had sold them, Yahweh had delivered them up?

31

For their rock is not as our Rock, Even our enemies themselves being judges.

32

For their vine is of the vine of Sodom, Of the fields of Gomorrah: Their grapes are grapes of gall, Their clusters are bitter:

33

Their wine is the poison of serpents, The cruel venom of asps.

34

Isn`t this laid up in store with me, Sealed up among my treasures?

35

Vengeance is mine, and recompense, At the time when their foot shall slide: For the day of their calamity is at hand, The things that are to come on them shall make haste.

36

For Yahweh will judge his people, Repent himself for his servants; When he sees that their power is gone, There is none remaining, shut up or left at large.

37

He will say, Where are their gods, The rock in which they took refuge;

38

Which ate the fat of their sacrifices, And drank the wine of their drink-offering? Let them rise up and help you, Let them be your protection.

39

See now that I, even I, am he, There is no god with me: I kill, and I make alive; I wound, and I heal; There is none who can deliver out of my hand.

40

For I lift up my hand to heaven, And say, As I live forever,

41

If I whet my glittering sword, My hand take hold on judgment; I will render vengeance to my adversaries, Will recompense those who hate me.

42

I will make my arrows drunk with blood, My sword shall devour flesh; With the blood of the slain and the captives, From the head of the leaders of the enemy.

43

Rejoice, you nations, with his people: For he will avenge the blood of his servants, Will render vengeance to his adversaries, Will make expiation for his land, for his people.

44

Moses came and spoke all the words of this song in the ears of the people, he and Joshua the son of Nun.

45

Moses made an end of speaking all these words to all Israel;

46

He said to them, Set your heart to all the words which I testify to you this day, which you shall command your children to observe to do, even all the words of this law.

47

For it is no vain thing for you; because it is your life, and through this thing you shall prolong your days in the land, where you go over the Jordan to possess it.

48

Yahweh spoke to Moses that same day, saying,

49

Get you up into this mountain of Abarim, to Mount Nebo, which is in the land of Moab, that is over against Jericho; and see the land of Canaan, which I give to the children of Israel for a possession;

50

and die on the mountain where you go up, and be gathered to your people, as Aaron your brother died on Mount Hor, and was gathered to his people:

51

because you trespassed against me in the midst of the children of Israel at the waters of Meribah of Kadesh, in the wilderness of Zin; because you didn`t sanctify me in the midst of the children of Israel.

52

For you shall see the land before you; but you shall not go there into the land which I give the children of Israel.

Deuteronomy 33


Deuteronomy Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 32

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 33

1

This is the blessing, with which Moses the man of God blessed the children of Israel before his death.

2

He said, Yahweh came from Sinai, Rose from Seir to them; He shined forth from Mount Paran, He came from the ten thousands of holy ones: At his right hand was a fiery law for them.

3

Yes, he loves the people; All his saints are in your hand: They sat down at your feet; Everyone shall receive of your words.

4

Moses commanded us a law, An inheritance for the assembly of Jacob.

5

He was king in Jeshurun, When the heads of the people were gathered, All the tribes of Israel together.

6

Let Reuben live, and not die; Nor let his men be few.

7

This is the blessing of Judah: and he said, Hear, Yahweh, the voice of Judah, Bring him in to his people. With his hands he contended for himself; You shall be a help against his adversaries.

8

Of Levi he said, Your Thummim and your Urim are with your godly one, Whom you did prove at Massah, With whom you did strive at the waters of Meribah;

9

Who said of his father, and of his mother, I have not seen him; Neither did he acknowledge his brothers, Nor knew he his own children: For they have observed your word, Keep your covenant.

10

They shall teach Jacob your ordinances, Israel your law: They shall put incense before you, Whole burnt offering on your altar.

11

Bless, Yahweh, his substance, Accept the work of his hands: Smite through the loins of those who rise up against him, Of those who hate him, that they not rise again.

12

Of Benjamin he said, The beloved of Yahweh shall dwell in safety by him; He covers him all the day long, He dwells between his shoulders.

13

Of Joseph he said, Blessed of Yahweh be his land, For the precious things of the heavens, for the dew, For the deep that couches beneath,

14

For the precious things of the fruits of the sun, For the precious things of the growth of the moons,

15

For the chief things of the ancient mountains, For the precious things of the everlasting hills,

16

For the precious things of the earth and the fullness of it, The good will of him who lived in the bush. Let the blessing come on the head of Joseph, On the crown of the head of him who was separate from his brothers.

17

The firstborn of his herd, majesty is his; His horns are the horns of the wild-ox: With them he shall push the peoples all of them, even the ends of the earth: They are the ten thousands of Ephraim, They are the thousands of Manasseh.

18

Of Zebulun he said, Rejoice, Zebulun, in your going out; Issachar, in your tents.

19

They shall call the peoples to the mountain; There shall they offer sacrifices of righteousness: For they shall suck the abundance of the seas, The hidden treasures of the sand.

20

Of Gad he said, Blessed be he who enlarges Gad: He dwells as a lioness, Tears the arm, yes, the crown of the head.

21

He provided the first part for himself, For there was the lawgiver`s portion reserved; He came with the heads of the people; He executed the righteousness of Yahweh, His ordinances with Israel.

22

Of Dan he said, Dan is a lion`s whelp, That leaps forth from Bashan.

23

Of Naphtali he said, Naphtali, satisfied with favor, Full with the blessing of Yahweh, Possess you the west and the south.

24

Of Asher he said, Blessed be Asher with children; Let him be acceptable to his brothers, Let him dip his foot in oil.

25

Your bars shall be iron and brass; As your days, so shall your strength be.

26

There is none like God, Jeshurun, Who rides on the heavens for your help, In his excellency on the skies.

27

The eternal God is your dwelling-place, Underneath are the everlasting arms. He thrust out the enemy from before you, Said, Destroy.

28

Israel dwells in safety, The fountain of Jacob alone, In a land of grain and new wine; Yes, his heavens drop down dew.

29

Happy are you, Israel: Who is like you, a people saved by Yahweh, The shield of your help, The sword of your excellency! Your enemies shall submit themselves to you; You shall tread on their high places.

Deuteronomy 34


Deuteronomy Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 33

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 34

1

Moses went up from the plains of Moab to Mount Nebo, to the top of Pisgah, that is over against Jericho. Yahweh showed him all the land of Gilead, to Dan,

2

and all Naphtali, and the land of Ephraim and Manasseh, and all the land of Judah, to the hinder sea,

3

and the South, and the Plain of the valley of Jericho the city of palm-trees, to Zoar.

4

Yahweh said to him, This is the land which I swore to Abraham, to Isaac, and to Jacob, saying, I will give it to your seed: I have caused you to see it with your eyes, but you shall not go over there.

5

So Moses the servant of Yahweh died there in the land of Moab, according to the word of Yahweh.

6

He buried him in the valley in the land of Moab over against Beth-peor: but no man knows of his tomb to this day.

7

Moses was one hundred twenty years old when he died: his eye was not dim, nor his natural force abated.

8

The children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping in the mourning for Moses were ended.

9

Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands on him: and the children of Israel listened to him, and did as Yahweh commanded Moses.

10

There has not arisen a prophet since in Israel like Moses, whom Yahweh knew face to face,

11

in all the signs and the wonders, which Yahweh sent him to do in the land of Egypt, to Pharaoh, and to all his servants, and to all his land,

12

and in all the mighty hand, and in all the great terror, which Moses worked in the sight of all Israel.

Joshua 1


Joshua Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Deuteronomy 34

The Book of Joshua

Return to Index

Chapter 1

1

Now it happened after the death of Moses the servant of Yahweh, that Yahweh spoke to Joshua the son of Nun, Moses` minister, saying,

2

Moses my servant is dead; now therefore arise, go over this Jordan, you, and all this people, to the land which I do give to them, even to the children of Israel.

3

Every place that the sole of your foot shall tread on, to you have I given it, as I spoke to Moses.

4

From the wilderness, and this Lebanon, even to the great river, the river Euphrates, all the land of the Hittites, and to the great sea toward the going down of the sun, shall be your border.

5

There shall not any man be able to stand before you all the days of your life. As I was with Moses, so I will be with you; I will not fail you, nor forsake you.

6

Be strong and of good courage; for you shall cause this people to inherit the land which I swore to their fathers to give them.

7

Only be strong and very courageous, to observe to do according to all the law, which Moses my servant commanded you: don`t turn from it to the right hand or to the left, that you may have good success wherever you go.

8

This book of the law shall not depart out of your mouth, but you shall meditate thereon day and night, that you may observe to do according to all that is written therein: for then you shall make your way prosperous, and then you shall have good success.

9

Haven`t I commanded you? Be strong and of good courage; don`t be afraid, neither be dismayed: for Yahweh your God is with you wherever you go.

10

Then Joshua commanded the officers of the people, saying,

11

Pass through the midst of the camp, and command the people, saying, Prepare you victuals; for within three days you are to pass over this Jordan, to go in to possess the land, which Yahweh your God gives you to possess it.

12

To the Reubenites, and to the Gadites, and to the half-tribe of Manasseh, spoke Joshua, saying,

13

Remember the word which Moses the servant of Yahweh commanded you, saying, Yahweh your God gives you rest, and will give you this land.

14

Your wives, your little ones, and your cattle, shall abide in the land which Moses gave you beyond the Jordan; but you shall pass over before your brothers armed, all the mighty men of valor, and shall help them;

15

until Yahweh have given your brothers rest, as he has given you, and they also have possessed the land which Yahweh your God gives them: then you shall return to the land of your possession, and possess it, which Moses the servant of Yahweh gave you beyond the Jordan toward the sunrise.

16

They answered Joshua, saying, All that you have commanded us we will do, and wherever you send us we will go.

17

According as we listened to Moses in all things, so will we listen to you: only Yahweh your God be with you, as he was with Moses.

18

Whoever he be who shall rebel against your commandment, and shall not listen to your words in all that you command him, he shall be put to death: only be strong and of good courage.

Joshua 2


Joshua Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Joshua 1

The Book of Joshua

Return to Index

Chapter 2

1

Joshua the son of Nun sent out of Shittim two men as spies secretly, saying, Go, view the land, and Jericho. They went and came into the house of a prostitute whose name was Rahab, and lay there.

2

It was told the king of Jericho, saying, Behold, there came men in here tonight of the children of Israel to search out the land.

3

The king of Jericho sent to Rahab, saying, Bring forth the men who are come to you, who have entered into your house; for they have come to search out all the land.

4

The woman took the two men, and hid them; and she said, Yes, the men came to me, but I didn`t know whence they were:

5

and it happened about the time of the shutting of the gate, when it was dark, that the men went out; where the men went I don`t know: pursue after them quickly; for you will overtake them.

6

But she had brought them up to the roof, and hid them with the stalks of flax, which she had laid in order on the roof.

7

The men pursued after them the way to the Jordan to the fords: and as soon as those who pursued after them were gone out, they shut the gate.

8

Before they were laid down, she came up to them on the roof;

9

and she said to the men, I know that Yahweh has given you the land, and that the fear of you is fallen on us, and that all the inhabitants of the land melt away before you.

10

For we have heard how Yahweh dried up the water of the Red Sea before you, when you came out of Egypt; and what you did to the two kings of the Amorites, who were beyond the Jordan, to Sihon and to Og, whom you utterly destroyed.

11

As soon as we had heard it, our hearts did melt, neither did there remain any more spirit in any man, because of you: for Yahweh your God, he is God in heaven above, and on earth beneath.

12

Now therefore, please swear to me by Yahweh, since I have dealt kindly with you, that you also will deal kindly with my father`s house, and give me a true token;

13

and that you will save alive my father, and my mother, and my brothers, and my sisters, and all that they have, and will deliver our lives from death.

14

The men said to her, Our life for yours, if you don`t utter this our business; and it shall be, when Yahweh gives us the land, that we will deal kindly and truly with you.

15

Then she let them down by a cord through the window: for her house was on the side of the wall, and she lived on the wall.

16

She said to them, Get you to the mountain, lest the pursuers light on you; and hide yourselves there three days, until the pursuers be returned: and afterward may you go your way.

17

The men said to her, We will be guiltless of this your oath which you have made us to swear.

18

Behold, when we come into the land, you shall bind this line of scarlet thread in the window which you did let us down by: and you shall gather to you into the house your father, and your mother, and your brothers, and all your father`s household.

19

It shall be, that whoever shall go out of the doors of your house into the street, his blood shall be on his head, and we shall be guiltless: and whoever shall be with you in the house, his blood shall be on our head, if any hand be on him.

20

But if you utter this our business, then we shall be guiltless of your oath which you have made us to swear.

21

She said, According to your words, so be it. She sent them away, and they departed: and she bound the scarlet line in the window.

22

They went, and came to the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but didn`t find them.

23

Then the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun; and they told him all that had befallen them.

24

They said to Joshua, Truly Yahweh has delivered into our hands all the land; and moreover all the inhabitants of the land do melt away before us.

Joshua 3


Joshua Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Joshua 2

The Book of Joshua

Return to Index

Chapter 3

1

Joshua rose up early in the morning; and they removed from Shittim, and came to the Jordan, he and all the children of Israel; and they lodged there before they passed over.

2

It happened after three days, that the officers went through the midst of the camp;

3

and they commanded the people, saying, When you see the ark of the covenant of Yahweh your God, and the priests the Levites bearing it, then you shall remove from your place, and go after it.

4

Yet there shall be a space between you and it, about two thousand cubits by measure: don`t come near to it, that you may know the way by which you must go; for you have not passed this way heretofore.

5

Joshua said to the people, Sanctify yourselves; for tomorrow Yahweh will do wonders among you.

6

Joshua spoke to the priests, saying, Take up the ark of the covenant, and pass over before the people. They took up the ark of the covenant, and went before the people.

7

Yahweh said to Joshua, This day will I begin to magnify you in the sight of all Israel, that they may know that, as I was with Moses, so I will be with you.

8

You shall command the priests who bear the ark of the covenant, saying, When you are come to the brink of the waters of the Jordan, you shall stand still in the Jordan.

9

Joshua said to the children of Israel, Come here, and hear the words of Yahweh your God.

10

Joshua said, Hereby you shall know that the living God is among you, and that he will without fail drive out from before you the Canaanite, and the Hittite, and the Hivite, and the Perizzite, and the Girgashite, and the Amorite, and the Jebusite.

11

Behold, the ark of the covenant of the Lord of all the earth passes over before you into the Jordan.

12

Now therefore take twelve men out of the tribes of Israel, for every tribe a man.

13

It shall come to pass, when the soles of the feet of the priests who bear the ark of Yahweh, the Lord of all the earth, shall rest in the waters of the Jordan, that the waters of the Jordan shall be cut off, even the waters that come down from above; and they shall stand in one heap.

14

It happened, when the people removed from their tents, to pass over the Jordan, the priests who bore the ark of the covenant being before the people;

15

and when those who bore the ark were come to the Jordan, and the feet of the priests who bore the ark were dipped in the brink of the water (for the Jordan overflows all its banks all the time of harvest,)

16

that the waters which came down from above stood, and rose up in one heap, a great way off, at Adam, the city that is beside Zarethan; and those that went down toward the sea of the Arabah, even the Salt Sea, were wholly cut off: and the people passed over right against Jericho.

17

The priests who bore the ark of the covenant of Yahweh stood firm on dry ground in the midst of the Jordan; and all Israel passed over on dry ground, until all the nation were passed clean over the Jordan.

Joshua 4


Joshua Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Joshua 3

The Book of Joshua

Return to Index

Chapter 4

1

It happened, when all the nation were clean passed over the Jordan, that Yahweh spoke to Joshua, saying,

2

Take twelve men out of the people, out of every tribe a man,

3

and command you them, saying, Take hence out of the midst of the Jordan, out of the place where the priests` feet stood firm, twelve stones, and carry them over with you, and lay them down in the lodging-place, where you shall lodge this night.

4

Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man:

5

and Joshua said to them, Pass over before the ark of Yahweh your God into the midst of the Jordan, and take up every man of you a stone on his shoulder, according to the number of the tribes of the children of Israel;

6

that this may be a sign among you, that when your children ask in time to come, saying, What do you mean by these stones?

7

then you shall tell them, Because the waters of the Jordan were cut off before the ark of the covenant of Yahweh; when it passed over the Jordan, the waters of the Jordan were cut off: and these stones shall be for a memorial to the children of Israel forever.

8

The children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of the Jordan, as Yahweh spoke to Joshua, according to the number of the tribes of the children of Israel; and they carried them over with them to the place where they lodged, and laid them down there.

9

Joshua set up twelve stones in the midst of the Jordan, in the place where the feet of the priests who bore the ark of the covenant stood: and they are there to this day.

10

For the priests who bore the ark stood in the midst of the Jordan, until everything was finished that Yahweh commanded Joshua to speak to the people, according to all that Moses commanded Joshua: and the people hurried and passed over.

11

It happened, when all the people had completely passed over, that the ark of Yahweh passed over, with the priests, in the presence of the people.

12

The children of Reuben, and the children of Gad, and the half-tribe of Manasseh, passed over armed before the children of Israel, as Moses spoke to them:

13

about forty thousand ready armed for war passed over before Yahweh to battle, to the plains of Jericho.

14

On that day Yahweh magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life.

15

Yahweh spoke to Joshua, saying,

16

Command the priests who bear the ark of the testimony, that they come up out of the Jordan.

17

Joshua therefore commanded the priests, saying, Come you up out of the Jordan.

18

It happened, when the priests who bore the ark of the covenant of Yahweh were come up out of the midst of the Jordan, and the soles of the priests` feet were lifted up to the dry ground, that the waters of the Jordan returned to their place, and went over all its banks, as before.

19

The people came up out of the Jordan on the tenth day of the first month, and encamped in Gilgal, on the east border of Jericho.

20

Those twelve stones, which they took out of the Jordan, did Joshua set up in Gilgal.

21

He spoke to the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones?

22

Then you shall let your children know, saying, Israel came over this Jordan on dry land.

23

For Yahweh your God dried up the waters of the Jordan from before you, until you were passed over, as Yahweh your God did to the Red Sea, which he dried up from before us, until we were passed over;

24

that all the peoples of the earth may know the hand of Yahweh, that it is mighty; that you may fear Yahweh your God forever.

Joshua 5


Joshua Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Joshua 4

The Book of Joshua

Return to Index

Chapter 5

1

It happened, when all the kings of the Amorites, who were beyond the Jordan westward, and all the kings of the Canaanites, who were by the sea, heard how that Yahweh had dried up the waters of the Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel.

2

At that time Yahweh said to Joshua, Make you flint knives, and circumcise again the children of Israel the second time.

3

Joshua made himself flint knives, and circumcised the children of Israel at the hill of the foreskins.

4

This is the cause why Joshua did circumcise: all the people who came forth out of Egypt, who were males, even all the men of war, died in the wilderness by the way, after they came forth out of Egypt.

5

For all the people who came out were circumcised; but all the people who were born in the wilderness by the way as they came forth out of Egypt, they had not circumcised.

6

For the children of Israel walked forty years in the wilderness, until all the nation, even the men of war who came forth out of Egypt, were consumed, because they didn`t listen to the voice of Yahweh: to whom Yahweh swore that he wouldn`t let them see the land which Yahweh swore to their fathers that he would give us, a land flowing with milk and honey.

7

Their children, whom he raised up in their place, them did Joshua circumcise: for they were uncircumcised, because they had not circumcised them by the way.

8

It happened, when they had done circumcising all the nation, that they abode in their places in the camp, until they were whole.

9

Yahweh said to Joshua, This day have I rolled away the reproach of Egypt from off you. Therefore the name of that place was called Gilgal, to this day.

10

The children of Israel encamped in Gilgal; and they kept the Passover on the fourteenth day of the month at even in the plains of Jericho.

11

They ate of the produce of the land on the next day after the Passover, unleavened cakes and parched grain, in the same day.

12

The manna ceased on the next day, after they had eaten of the produce of the land; neither had the children of Israel manna any more; but they ate of the fruit of the land of Canaan that year.

13

It happened, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went to him, and said to him, Are you for us, or for our adversaries?

14

He said, No; but as prince of the host of Yahweh am I now come. Joshua fell on his face to the earth, and did worship, and said to him, What says my lord to his servant?

15

The prince of Yahweh`s host said to Joshua, Put off your shoe from off your foot; for the place whereon you stand is holy. Joshua did so.

Joshua 6


Joshua Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Joshua 5

The Book of Joshua

Return to Index

Chapter 6

1

Now Jericho was tightly shut up because of the children of Israel: none went out, and none came in.

2

Yahweh said to Joshua, Behold, I have given into your hand Jericho, and the king of it, and the mighty men of valor.

3

You shall compass the city, all the men of war, going about the city once. Thus shall you do six days.

4

Seven priests shall bear seven trumpets of rams` horns before the ark: and the seventh day you shall compass the city seven times, and the priests shall blow the trumpets.

5

It shall be that when they make a long blast with the ram`s horn, and when you hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall go up every man straight before him.

6

Joshua the son of Nun called the priests, and said to them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams` horns before the ark of Yahweh.

7

They said to the people, Pass on, and compass the city, and let the armed men pass on before the ark of Yahweh.

8

It was so, that when Joshua had spoken to the people, the seven priests bearing the seven trumpets of rams` horns before Yahweh passed on, and blew the trumpets: and the ark of the covenant of Yahweh followed them.

9

The armed men went before the priests who blew the trumpets, and the rearward went after the ark, the priests blowing the trumpets as they went.

10

Joshua commanded the people, saying, You shall not shout, nor let your voice be heard, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall you shout.

11

So he caused the ark of Yahweh to compass the city, going about it once: and they came into the camp, and lodged in the camp.

12

Joshua rose early in the morning, and the priests took up the ark of Yahweh.

13

The seven priests bearing the seven trumpets of rams` horns before the ark of Yahweh went on continually, and blew the trumpets: and the armed men went before them; and the rearward came after the ark of Yahweh, the priests blowing the trumpets as they went.

14

The second day they compassed the city once, and returned into the camp: so they did six days.

15

It happened on the seventh day, that they rose early at the dawning of the day, and compassed the city after the same manner seven times: only on the day they compassed the city seven times.

16

It happened at the seventh time, when the priests blew the trumpets, Joshua said to the people, Shout; for Yahweh has given you the city.

17

The city shall be devoted, even it and all that is therein, to Yahweh: only Rahab the prostitute shall live, she and all who are with her in the house, because she hid the messengers that we sent.

18

But as for you, only keep yourselves from the devoted thing, lest when you have devoted it, you take of the devoted thing; so would you make the camp of Israel accursed, and trouble it.

19

But all the silver, and gold, and vessels of brass and iron, are holy to Yahweh: they shall come into the treasury of Yahweh.

20

So the people shouted, and the priests blew the trumpets; and it happened, when the people heard the sound of the trumpet, that the people shouted with a great shout, and the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city.

21

They utterly destroyed all that was in the city, both man and woman, both young and old, and ox, and sheep, and donkey, with the edge of the sword.

22

Joshua said to the two men who had spied out the land, Go into the prostitute`s house, and bring out there the woman, and all that she has, as you swore to her.

23

The young men the spies went in, and brought out Rahab, and her father, and her mother, and her brothers, and all that she had; all her relatives also they brought out; and they set them outside of the camp of Israel.

24

They burnt the city with fire, and all that was therein; only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of Yahweh.

25

But Rahab the prostitute, and her father`s household, and all that she had, did Joshua save alive; and she lived in the midst of Israel to this day, because she hid the messengers, whom Joshua sent to spy out Jericho.

26

Joshua charged them with an oath at that time, saying, Cursed be the man before Yahweh, that rises up and builds this city Jericho: with the loss of his firstborn shall he lay the foundation of it, and with the loss of his youngest son shall he set up the gates of it.

27

So Yahweh was with Joshua; and his fame was in all the land.

Joshua 7


Joshua Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Joshua 6

The Book of Joshua

Return to Index

Chapter 7

1

But the children of Israel committed a trespass in the devoted thing; for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the devoted thing: and the anger of Yahweh was kindled against the children of Israel.

2

Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Bethel, and spoke to them, saying, Go up and spy out the land. The men went up and spied out Ai.

3

They returned to Joshua, and said to him, Don`t let all the people go up; but let about two or three thousand men go up and strike Ai; don`t make all the people to toil there; for they are but few.

4

So there went up there of the people about three thousand men: and they fled before the men of Ai.

5

The men of Ai struck of them about thirty-six men; and they chased them from before the gate even to Shebarim, and struck them at the descent; and the hearts of the people melted, and became as water.

6

Joshua tore his clothes, and fell to the earth on his face before the ark of Yahweh until the evening, he and the elders of Israel; and they put dust on their heads.

7

Joshua said, Alas, Lord Yahweh, why have you at all brought this people over the Jordan, to deliver us into the hand of the Amorites, to cause us to perish? would that we had been content and lived beyond the Jordan!

8

Oh, Lord, what shall I say, after that Israel has turned their backs before their enemies!

9

For the Canaanites and all the inhabitants of the land will hear of it, and will compass us round, and cut off our name from the earth: and what will you do for your great name?

10

Yahweh said to Joshua, Get you up; why are you thus fallen on your face?

11

Israel has sinned; yes, they have even transgressed my covenant which I commanded them: yes, they have even taken of the devoted thing, and have also stolen, and dissembled also; and they have even put it among their own stuff.

12

Therefore the children of Israel can`t stand before their enemies; they turn their backs before their enemies, because they are become accursed: I will not be with you any more, except you destroy the devoted thing from among you.

13

Up, sanctify the people, and say, Sanctify yourselves against tomorrow: for thus says Yahweh, the God of Israel, There is a devoted thing in the midst of you, Israel; you can not stand before your enemies, until you take away the devoted thing from among you.

14

In the morning therefore you shall be brought near by your tribes: and it shall be, that the tribe which Yahweh takes shall come near by families; and the family which Yahweh shall take shall come near by households; and the household which Yahweh shall take shall come near man by man.

15

It shall be, that he who is taken with the devoted thing shall be burnt with fire, he and all that he has; because he has transgressed the covenant of Yahweh, and because he has done folly in Israel.

16

So Joshua rose up early in the morning, and brought Israel near by their tribes; and the tribe of Judah was taken:

17

and he brought near the family of Judah; and he took the family of the Zerahites: and he brought near the family of the Zerahites man by man; and Zabdi was taken:

18

and he brought near his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

19

Joshua said to Achan, My son, please give glory to Yahweh, the God of Israel, and make confession to him; and tell me now what you have done; don`t hide it from me.

20

Achan answered Joshua, and said, Of a truth I have sinned against Yahweh, the God of Israel, and thus and thus have I done:

21

when I saw among the spoil a goodly Babylonian mantle, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it.

22

So Joshua sent messengers, and they ran to the tent; and, behold, it was hid in his tent, and the silver under it.

23

They took them from the midst of the tent, and brought them to Joshua, and to all the children of Israel; and they laid them down before Yahweh.

24

Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the mantle, and the wedge of gold, and his sons, and his daughters, and his oxen, and his donkeys, and his sheep, and his tent, and all that he had: and they brought them up to the valley of Achor.

25

Joshua said, Why have you troubled us? Yahweh shall trouble you this day. All Israel stoned him with stones; and they burned them with fire, and stoned them with stones.

26

They raised over him a great heap of stones, to this day; and Yahweh turned from the fierceness of his anger. Therefore the name of that place was called "The valley of Achor" to this day.

Joshua 8


Joshua Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Joshua 7

The Book of Joshua

Return to Index

Chapter 8

1

Yahweh said to Joshua, Don`t be afraid, neither be you dismayed: take all the people of war with you, and arise, go up to Ai; behold, I have given into your hand the king of Ai, and his people, and his city, and his land;

2

You shall do to Ai and her king as you did to Jericho and her king: only the spoil of it, and the cattle of it, shall you take for a prey to yourselves: set you an ambush for the city behind it.

3

So Joshua arose, and all the people of war, to go up to Ai: and Joshua chose out thirty thousand men, the mighty men of valor, and sent them forth by night.

4

He commanded them, saying, Behold, you shall lie in ambush against the city, behind the city; don`t go very far from the city, but be you all ready:

5

and I, and all the people who are with me, will approach to the city. It shall happen, when they come out against us, as at the first, that we will flee before them;

6

and they will come out after us, until we have drawn them away from the city; for they will say, They flee before us, as at the first: so we will flee before them;

7

and you shall rise up from the ambush, and take possession of the city: for Yahweh your God will deliver it into your hand.

8

It shall be, when you have seized on the city, that you shall set the city on fire; according to the word of Yahweh shall you do: behold, I have commanded you.

9

Joshua sent them forth; and they went to set up the ambush, and stayed between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people.

10

Joshua arose up early in the morning, and mustered the people, and went up, he and the elders of Israel, before the people to Ai.

11

All the people, even the men of war who were with him, went up, and drew near, and came before the city, and encamped on the north side of Ai: now there was a valley between him and Ai.

12

He took about five thousand men, and set them in ambush between Bethel and Ai, on the west side of the city.

13

So they set the people, even all the host who was on the north of the city, and their liers-in-wait who were on the west of the city; and Joshua went that night into the midst of the valley.

14

It happened, when the king of Ai saw it, that they hurried and rose up early, and the men of the city went out against Israel to battle, he and all his people, at the time appointed, before the Arabah; but he didn`t know that there was an ambush against him behind the city.

15

Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness.

16

All the people who were in the city were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city.

17

There was not a man left in Ai or Beth-el, who didn`t go out after Israel: and they left the city open, and pursued after Israel.

18

Yahweh said to Joshua, Stretch out the javelin that is in your hand toward Ai; for I will give it into your hand. Joshua stretched out the javelin that was in his hand toward the city.

19

The ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand, and entered into the city, and took it; and they hurried and set the city on fire.

20

When the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people who fled to the wilderness turned back on the pursuers.

21

When Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and killed the men of Ai.

22

The others came forth out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they struck them, so that they let none of them remain or escape.

23

The king of Ai they took alive, and brought him to Joshua.

24

It happened, when Israel had made an end of killing all the inhabitants of Ai in the field, in the wilderness in which they pursued them, and they were all fallen by the edge of the sword, until they were consumed, that all Israel returned to Ai, and struck it with the edge of the sword.

25

All that fell that day, both of men and women, were twelve thousand, even all the men of Ai.

26

For Joshua didn`t draw back his hand, with which he stretched out the javelin, until he had utterly destroyed all the inhabitants of Ai.

27

Only the cattle and the spoil of that city Israel took for prey to themselves, according to the word of Yahweh which he commanded Joshua.

28

So Joshua burnt Ai, and made it a heap forever, even a desolation, to this day.

29

The king of Ai he hanged on a tree until the evening: and at the going down of the sun Joshua commanded, and they took his body down from the tree, and cast it at the entrance of the gate of the city, and raised thereon a great heap of stones, to this day.

30

Then Joshua built an altar to Yahweh, the God of Israel, in Mount Ebal,

31

as Moses the servant of Yahweh commanded the children of Israel, as it is written in the book of the law of Moses, an altar of uncut stones, on which no man had lifted up any iron: and they offered thereon burnt offerings to Yahweh, and sacrificed peace-offerings.

32

He wrote there on the stones a copy of the law of Moses, which he wrote, in the presence of the children of Israel.

33

All Israel, and their elders and officers, and their judges, stood on this side of the ark and on that side before the priests the Levites, who bore the ark of the covenant of Yahweh, as well the sojourner as the native; half of them in front of Mount Gerizim, and half of them in front of Mount Ebal; as Moses the servant of Yahweh had commanded at the first, that they should bless the people of Israel.

34

Afterward he read all the words of the law, the blessing and the curse, according to all that is written in the book of the law.

35

There was not a word of all that Moses commanded, which Joshua didn`t read before all the assembly of Israel, and the women, and the little ones, and the sojourners who were among them.

Joshua 9


Joshua Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Joshua 8

The Book of Joshua

Return to Index

Chapter 9

1

It happened, when all the kings who were beyond the Jordan, in the hill-country, and in the lowland, and on all the shore of the great sea in front of Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard of it;

2

that they gathered themselves together, to fight with Joshua and with Israel, with one accord.

3

But when the inhabitants of Gibeon heard what Joshua had done to Jericho and to Ai,

4

they also resorted to a ruse, and went and made as if they had been ambassadors, and took old sacks on their donkeys, and wine-skins, old and torn and bound up,

5

and old and patched shoes on their feet, and old garments on them; and all the bread of their provision was dry and was become moldy.

6

They went to Joshua to the camp at Gilgal, and said to him, and to the men of Israel, We are come from a far country: now therefore make you a covenant with us.

7

The men of Israel said to the Hivites, What if you dwell among us; and how shall we make a covenant with you?

8

They said to Joshua, We are your servants. Joshua said to them, Who are you? and from whence come you?

9

They said to him, From a very far country your servants are come because of the name of Yahweh your God: for we have heard the fame of him, and all that he did in Egypt,

10

and all that he did to the two kings of the Amorites, who were beyond the Jordan, to Sihon king of Heshbon, and to Og king of Bashan, who was at Ashtaroth.

11

Our elders and all the inhabitants of our country spoke to us, saying, Take provision in your hand for the journey, and go to meet them, and tell them, We are your servants: and now make you a covenant with us.

12

This our bread we took hot for our provision out of our houses on the day we came forth to go to you; but now, behold, it is dry, and is become moldy:

13

and these wine-skins, which we filled, were new; and, behold, they are torn: and these our garments and our shoes are become old by reason of the very long journey.

14

The men took of their provision, and didn`t ask counsel at the mouth of Yahweh.

15

Joshua made peace with them, and made a covenant with them, to let them live: and the princes of the congregation swore to them.

16

It happened at the end of three days after they had made a covenant with them, that they heard that they were their neighbors, and that they lived among them.

17

The children of Israel journeyed, and came to their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kiriath-jearim.

18

The children of Israel didn`t strike them, because the princes of the congregation had sworn to them by Yahweh, the God of Israel. All the congregation murmured against the princes.

19

But all the princes said to all the congregation, We have sworn to them by Yahweh, the God of Israel: now therefore we may not touch them.

20

This we will do to them, and let them live; lest wrath be on us, because of the oath which we swore to them.

21

The princes said to them, Let them live: so they became wood cutters and drawers of water to all the congregation, as the princes had spoken to them.

22

Joshua called for them, and he spoke to them, saying, Why have you deceived us, saying, We are very far from you; when you dwell among us?

23

Now therefore you are cursed, and there shall never fail to be of you bondservants, both wood cutters and drawers of water for the house of my God.

24

They answered Joshua, and said, Because it was certainly told your servants, how that Yahweh your God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you; therefore we were sore afraid for our lives because of you, and have done this thing.

25

Now, behold, we are in your hand: as it seems good and right to you to do to us, do.

26

So did he to them, and delivered them out of the hand of the children of Israel, that they didn`t kill them.

27

That day Joshua made those wood cutters and drawers of water for the congregation, and for the altar of Yahweh, to this day, in the place which he should choose.

Joshua 10


Joshua Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Joshua 9

The Book of Joshua

Return to Index

Chapter 10

1

Now it happened, when Adoni-zedek king of Jerusalem heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them;

2

that they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men of it were mighty.

3

Therefore Adoni-zedek king of Jerusalem sent to Hoham king of Hebron, and to Piram king of Jarmuth, and to Japhia king of Lachish, and to Debir king of Eglon, saying,

4

Come up to me, and help me, and let us strike Gibeon; for it has made peace with Joshua and with the children of Israel.

5

Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped against Gibeon, and made war against it.

6

The men of Gibeon sent to Joshua to the camp to Gilgal, saying, Don`t slack your hand from your servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the hill-country are gathered together against us.

7

So Joshua went up from Gilgal, he, and all the people of war with him, and all the mighty men of valor.

8

Yahweh said to Joshua, Don`t fear them: for I have delivered them into your hands; there shall not a man of them stand before you.

9

Joshua therefore came on them suddenly; for he went up from Gilgal all the night.

10

Yahweh confused them before Israel, and he killed them with a great slaughter at Gibeon, and chased them by the way of the ascent of Beth-horon, and struck them to Azekah, and to Makkedah.

11

It happened, as they fled from before Israel, while they were at the descent of Beth-horon, that Yahweh cast down great stones from the sky on them to Azekah, and they died: they were more who died with the hailstones than they whom the children of Israel killed with the sword.

12

Then spoke Joshua to Yahweh in the day when Yahweh delivered up the Amorites before the children of Israel; and he said in the sight of Israel, Sun, stand you still on Gibeon; You, Moon, in the valley of Aijalon.

13

The sun stood still, and the moon stayed, Until the nation had avenged themselves of their enemies. Isn`t this written in the book of Jashar? The sun stayed in the midst of the sky, and didn`t hurry to go down about a whole day.

14

There was no day like that before it or after it, that Yahweh listened to the voice of a man: for Yahweh fought for Israel.

15

Joshua returned, and all Israel with him, to the camp to Gilgal.

16

These five kings fled, and hid themselves in the cave at Makkedah.

17

It was told Joshua, saying, The five kings are found, hidden in the cave at Makkedah.

18

Joshua said, Roll great stones to the mouth of the cave, and set men by it to keep them:

19

but don`t stay; pursue after your enemies, and strike the hindmost of them; don`t allow them to enter into their cities: for Yahweh your God has delivered them into your hand.

20

It happened, when Joshua and the children of Israel had made an end of killing them with a very great slaughter, until they were consumed, and the remnant which remained of them had entered into the fortified cities,

21

that all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel.

22

Then said Joshua, Open the mouth of the cave, and bring forth those five kings to me out of the cave.

23

They did so, and brought forth those five kings to him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon.

24

It happened, when they brought forth those kings to Joshua, that Joshua called for all the men of Israel, and said to the chiefs of the men of war who went with him, Come near, put your feet on the necks of these kings. They came near, and put their feet on the necks of them.

25

Joshua said to them, Don`t be afraid, nor be dismayed; be strong and of good courage: for thus shall Yahweh do to all your enemies against whom you fight.

26

Afterward Joshua struck them, and put them to death, and hanged them on five trees: and they were hanging on the trees until the evening.

27

It happened at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave in which they had hidden themselves, and laid great stones on the mouth of the cave, to this very day.

28

Joshua took Makkedah on that day, and struck it with the edge of the sword, and the king of it: he utterly destroyed them and all the souls who were therein; he left none remaining; and he did to the king of Makkedah as he had done to the king of Jericho.

29

Joshua passed from Makkedah, and all Israel with him, to Libnah, and fought against Libnah:

30

and Yahweh delivered it also, and the king of it, into the hand of Israel; and he struck it with the edge of the sword, and all the souls who were therein; he left none remaining in it; and he did to the king of it as he had done to the king of Jericho.

31

Joshua passed from Libnah, and all Israel with him, to Lachish, and encamped against it, and fought against it:

32

and Yahweh delivered Lachish into the hand of Israel; and he took it on the second day, and struck it with the edge of the sword, and all the souls who were therein, according to all that he had done to Libnah.

33

Then Horam king of Gezer came up to help Lachish; and Joshua struck him and his people, until he had left him none remaining.

34

Joshua passed from Lachish, and all Israel with him, to Eglon; and they encamped against it, and fought against it;

35

and they took it on that day, and struck it with the edge of the sword; and all the souls who were therein he utterly destroyed that day, according to all that he had done to Lachish.

36

Joshua went up from Eglon, and all Israel with him, to Hebron; and they fought against it:

37

and they took it, and struck it with the edge of the sword, and the king of it, and all the cities of it, and all the souls who were therein; he left none remaining, according to all that he had done to Eglon; but he utterly destroyed it, and all the souls who were therein.

38

Joshua returned, and all Israel with him, to Debir, and fought against it:

39

and he took it, and the king of it, and all the cities of it; and they struck them with the edge of the sword, and utterly destroyed all the souls who were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king of it; as he had done also to Libnah, and to the king of it.

40

So Joshua struck all the land, the hill-country, and the South, and the lowland, and the slopes, and all their kings: he left none remaining, but he utterly destroyed all that breathed, as Yahweh, the God of Israel, commanded.

41

Joshua struck them from Kadesh-barnea even to Gaza, and all the country of Goshen, even to Gibeon.

42

All these kings and their land did Joshua take at one time, because Yahweh, the God of Israel, fought for Israel.

43

Joshua returned, and all Israel with him, to the camp to Gilgal.

Joshua 11


Joshua Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Joshua 10

The Book of Joshua

Return to Index

Chapter 11

1

It happened, when Jabin king of Hazor heard of it, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

2

and to the kings who were on the north, in the hill-country, and in the Arabah south of Chinneroth, and in the lowland, and in the heights of Dor on the west,

3

to the Canaanite on the east and on the west, and the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the hill-country, and the Hivite under Hermon in the land of Mizpah.

4

They went out, they and all their hosts with them, much people, even as the sand that is on the sea-shore in multitude, with horses and chariots very many.

5

All these kings met together; and they came and encamped together at the waters of Merom, to fight with Israel.

6

Yahweh said to Joshua, Don`t be afraid because of them; for tomorrow at this time will I deliver them up all slain before Israel: you shall hamstring their horses, and burn their chariots with fire.

7

So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly, and fell on them.

8

Yahweh delivered them into the hand of Israel, and they struck them, and chased them to great Sidon, and to Misrephoth-maim, and to the valley of Mizpeh eastward; and they struck them, until they left them none remaining.

9

Joshua did to them as Yahweh bade him: he hamstrung their horses, and burnt their chariots with fire.

10

Joshua turned back at that time, and took Hazor, and struck the king of it with the sword: for Hazor before was the head of all those kingdoms.

11

They struck all the souls who were therein with the edge of the sword, utterly destroying them; there was none left who breathed: and he burnt Hazor with fire.

12

All the cities of those kings, and all the kings of them, did Joshua take, and he struck them with the edge of the sword, and utterly destroyed them; as Moses the servant of Yahweh commanded.

13

But as for the cities that stood on their mounds, Israel burned none of them, save Hazor only; that did Joshua burn.

14

All the spoil of these cities, and the cattle, the children of Israel took for a prey to themselves; but every man they struck with the edge of the sword, until they had destroyed them, neither left they any who breathed.

15

As Yahweh commanded Moses his servant, so did Moses command Joshua: and so did Joshua; he left nothing undone of all that Yahweh commanded Moses.

16

So Joshua took all that land, the hill-country, and all the South, and all the land of Goshen, and the lowland, and the Arabah, and the hill-country of Israel, and the lowland of the same;

17

from Mount Halak, that goes up to Seir, even to Baal-gad in the valley of Lebanon under Mount Hermon: and all their kings he took, and struck them, and put them to death.

18

Joshua made war a long time with all those kings.

19

There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: they took all in battle.

20

For it was of Yahweh to harden their hearts, to come against Israel in battle, that he might utterly destroy them, that they might have no favor, but that he might destroy them, as Yahweh commanded Moses.

21

Joshua came at that time, and cut off the Anakim from the hill-country, from Hebron, from Debir, from Anab, and from all the hill-country of Judah, and from all the hill-country of Israel: Joshua utterly destroyed them with their cities.

22

There was none of the Anakim left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, did some remain.

23

So Joshua took the whole land, according to all that Yahweh spoke to Moses; and Joshua gave it for an inheritance to Israel according to their divisions by their tribes. The land had rest from war.

Joshua 12


Joshua Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Joshua 11

The Book of Joshua

Return to Index

Chapter 12

1

Now these are the kings of the land, whom the children of Israel struck, and possessed their land beyond the Jordan toward the sunrise, from the valley of the Arnon to Mount Hermon, and all the Arabah eastward:

2

Sihon king of the Amorites, who lived in Heshbon, and ruled from Aroer, which is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and half Gilead, even to the river Jabbok, the border of the children of Ammon;

3

and the Arabah to the sea of Chinneroth, eastward, and to the sea of the Arabah, even the Salt Sea, eastward, the way to Beth-jeshimoth; and on the south, under the slopes of Pisgah:

4

and the border of Og king of Bashan, of the remnant of the Rephaim, who lived at Ashtaroth and at Edrei,

5

and ruled in Mount Hermon, and in Salecah, and in all Bashan, to the border of the Geshurites and the Maacathites, and half Gilead, the border of Sihon king of Heshbon.

6

Moses the servant of Yahweh and the children of Israel struck them: and Moses the servant of Yahweh gave it for a possession to the Reubenites, and the Gadites, and the half-tribe of Manasseh.

7

These are the kings of the land whom Joshua and the children of Israel struck beyond the Jordan westward, from Baal-gad in the valley of Lebanon even to Mount Halak, that goes up to Seir; and Joshua gave it to the tribes of Israel for a possession according to their divisions;

8

in the hill-country, and in the lowland, and in the Arabah, and in the slopes, and in the wilderness, and in the South; the Hittite, the Amorite, and the Canaanite, the Perizzite, the Hivite, and the Jebusite:

9

the king of Jericho, one; the king of Ai, which is beside Bethel, one;

10

the king of Jerusalem, one; the king of Hebron, one;

11

the king of Jarmuth, one; the king of Lachish, one;

12

the king of Eglon, one; the king of Gezer, one;

13

the king of Debir, one; the king of Geder, one;

14

the king of Hormah, one; the king of Arad, one;

15

the king of Libnah, one; the king of Adullam, one;

16

the king of Makkedah, one; the king of Bethel, one;

17

the king of Tappuah, one; the king of Hepher, one;

18

the king of Aphek, one; the king of Lassharon, one;

19

the king of Madon, one; the king of Hazor, one;

20

the king of Shimron-meron, one; the king of Achshaph, one;

21

the king of Taanach, one; the king of Megiddo, one;

22

the king of Kedesh, one; the king of Jokneam in Carmel, one;

23

the king of Dor in the height of Dor, one; the king of Goiim in Gilgal, one;

24

the king of Tirzah, one: all the kings thirty-one.

Joshua 13


Joshua Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Joshua 12

The Book of Joshua

Return to Index

Chapter 13

1

Now Joshua was old and well stricken in years; and Yahweh said to him, You are old and well stricken in years, and there remains yet very much land to be possessed.

2

This is the land that yet remains: all the regions of the Philistines, and all the Geshurites;

3

from the Shihor, which is before Egypt, even to the border of Ekron northward, which is reckoned to the Canaanites; the five lords of the Philistines; the Gazites, and the Ashdodites, the Ashkelonites, the Gittites, and the Ekronites; also the Avvim,

4

on the south; all the land of the Canaanites, and Mearah that belongs to the Sidonians, to Aphek, to the border of the Amorites;

5

and the land of the Gebalites, and all Lebanon, toward the sunrise, from Baal-gad under Mount Hermon to the entrance of Hamath;

6

all the inhabitants of the hill-country from Lebanon to Misrephoth-maim, even all the Sidonians; them will I drive out from before the children of Israel: only allot you it to Israel for an inheritance, as I have commanded you.

7

Now therefore divide this land for an inheritance to the nine tribes, and the half-tribe of Manasseh.

8

With him the Reubenites and the Gadites received their inheritance, which Moses gave them, beyond the Jordan eastward, even as Moses the servant of Yahweh gave them:

9

from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain of Medeba to Dibon;

10

and all the cities of Sihon king of the Amorites, who reigned in Heshbon, to the border of the children of Ammon;

11

and Gilead, and the border of the Geshurites and Maacathites, and all Mount Hermon, and all Bashan to Salecah;

12

all the kingdom of Og in Bashan, who reigned in Ashtaroth and in Edrei (the same was left of the remnant of the Rephaim); for these did Moses strike, and drove them out.

13

Nevertheless the children of Israel didn`t drive out the Geshurites, nor the Maacathites: but Geshur and Maacath dwell in the midst of Israel to this day.

14

Only to the tribe of Levi he gave no inheritance; the offerings of Yahweh, the God of Israel, made by fire are his inheritance, as he spoke to him.

15

Moses gave to the tribe of the children of Reuben according to their families.

16

Their border was from Aroer, that is on the edge of the valley of the Arnon, and the city that is in the middle of the valley, and all the plain by Medeba;

17

Heshbon, and all its cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon,

18

and Jahaz, and Kedemoth, and Mephaath,

19

and Kiriathaim, and Sibmah, and Zereth-shahar in the mount of the valley,

20

and Beth-peor, and the slopes of Pisgah, and Beth-jeshimoth,

21

and all the cities of the plain, and all the kingdom of Sihon king of the Amorites, who reigned in Heshbon, whom Moses struck with the chiefs of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the princes of Sihon, who lived in the land.

22

Balaam also the son of Beor, the soothsayer, did the children of Israel kill with the sword among the rest of their slain.

23

The border of the children of Reuben was the Jordan, and the border of it. This was the inheritance of the children of Reuben according to their families, the cities and the villages of it.

24

Moses gave to the tribe of Gad, to the children of Gad, according to their families.

25

Their border was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, to Aroer that is before Rabbah;

26

and from Heshbon to Ramath-mizpeh, and Betonim; and from Mahanaim to the border of Debir;

27

and in the valley, Beth-haram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, the Jordan and the border of it, to the uttermost part of the sea of Chinnereth beyond the Jordan eastward.

28

This is the inheritance of the children of Gad according to their families, the cities and the villages of it.

29

Moses gave inheritance to the half-tribe of Manasseh: and it was for the half-tribe of the children of Manasseh according to their families.

30

Their border was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, sixty cities:

31

and half Gilead, and Ashtaroth, and Edrei, the cities of the kingdom of Og in Bashan, were for the children of Machir the son of Manasseh, even for the half of the children of Machir according to their families.

32

These are the inheritances which Moses distributed in the plains of Moab, beyond the Jordan at Jericho, eastward.

33

But to the tribe of Levi Moses gave no inheritance: Yahweh, the God of Israel, is their inheritance, as he spoke to them.

Joshua 14


Joshua Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Joshua 13

The Book of Joshua

Return to Index

Chapter 14

1

These are the inheritances which the children of Israel took in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed to them,

2

by the lot of their inheritance, as Yahweh commanded by Moses, for the nine tribes, and for the half-tribe.

3

For Moses had given the inheritance of the two tribes and the half-tribe beyond the Jordan: but to the Levites he gave no inheritance among them.

4

For the children of Joseph were two tribes, Manasseh and Ephraim: and they gave no portion to the Levites in the land, save cities to dwell in, with the suburbs of it for their cattle and for their substance.

5

As Yahweh commanded Moses, so the children of Israel did; and they divided the land.

6

Then the children of Judah drew near to Joshua in Gilgal: and Caleb the son of Jephunneh the Kenizzite said to him, You know the thing that Yahweh spoke to Moses the man of God concerning me and concerning you in Kadesh-barnea.

7

Forty years old was I when Moses the servant of Yahweh sent me from Kadesh-barnea to spy out the land; and I brought him word again as it was in my heart.

8

Nevertheless my brothers who went up with me made the heart of the people melt; but I wholly followed Yahweh my God.

9

Moses swore on that day, saying, Surely the land whereon your foot has trodden shall be an inheritance to you and to your children forever, because you have wholly followed Yahweh my God.

10

Now, behold, Yahweh has kept me alive, as he spoke, these forty-five years, from the time that Yahweh spoke this word to Moses, while Israel walked in the wilderness: and now, behold, I am this day eighty-five years old.

11

As yet I am as strong this day as I as in the day that Moses sent me: as my strength was then, even so is my strength now, for war, and to go out and to come in.

12

Now therefore give me this hill-country, whereof Yahweh spoke in that day; for you heard in that day how the Anakim were there, and cities great and fortified: it may be that Yahweh will be with me, and I shall drive them out, as Yahweh spoke.

13

Joshua blessed him; and he gave Hebron to Caleb the son of Jephunneh for an inheritance.

14

Therefore Hebron became the inheritance of Caleb the son of Jephunneh the Kenizzite to this day; because that he wholly followed Yahweh, the God of Israel.

15

Now the name of Hebron before was Kiriath-arba; which Arba was the greatest man among the Anakim. The land had rest from war.

Joshua 15


Joshua Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Joshua 14

The Book of Joshua

Return to Index

Chapter 15

1

The lot for the tribe of the children of Judah according to their families was to the border of Edom, even to the wilderness of Zin southward, at the uttermost part of the south.

2

Their south border was from the uttermost part of the Salt Sea, from the bay that looks southward;

3

and it went out southward of the ascent of Akrabbim, and passed along to Zin, and went up by the south of Kadesh-barnea, and passed along by Hezron, and went up to Addar, and turned about to Karka;

4

and it passed along to Azmon, and went out at the brook of Egypt; and the goings out of the border were at the sea: this shall be your south border.

5

The east border was the Salt Sea, even to the end of the Jordan. The border of the north quarter was from the bay of the sea at the end of the Jordan;

6

and the border went up to Beth-hoglah, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben;

7

and the border went up to Debir from the valley of Achor, and so northward, looking toward Gilgal, that is over against the ascent of Adummim, which is on the south side of the river; and the border passed along to the waters of En-shemesh, and the goings out of it were at En-rogel;

8

and the border went up by the valley of the son of Hinnom to the side of the Jebusite southward (the same is Jerusalem); and the border went up to the top of the mountain that lies before the valley of Hinnom westward, which is at the uttermost part of the vale of Rephaim northward;

9

and the border extended from the top of the mountain to the spring of the waters of Nephtoah, and went out to the cities of Mount Ephron; and the border extended to Baalah (the same is Kiriath-jearim);

10

and the border turned about from Baalah westward to Mount Seir, and passed along to the side of Mount Jearim on the north (the same is Chesalon), and went down to Beth-shemesh, and passed along by Timnah;

11

and the border went out to the side of Ekron northward; and the border extended to Shikkeron, and passed along to Mount Baalah, and went out at Jabneel; and the goings out of the border were at the sea.

12

The west border was to the great sea, and the border of it. This is the border of the children of Judah round about according to their families.

13

To Caleb the son of Jephunneh he gave a portion among the children of Judah, according to the commandment of Yahweh to Joshua, even Kiriath-arba, which Arba was the father of Anak (the same is Hebron).

14

Caleb drove out there the three sons of Anak: Sheshai, and Ahiman, and Talmai, the children of Anak.

15

He went up there against the inhabitants of Debir: now the name of Debir before was Kiriath-sepher.

16

Caleb said, He who strikes Kiriath-sepher, and takes it, to him will I give Achsah my daughter as wife.

17

Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter as wife.

18

It happened, when she came to him, that she moved him to ask of her father a field: and she alighted from off her donkey; and Caleb said, What would you?

19

She said, Give me a blessing; for that you have set me in the land of the South, give me also springs of water. He gave her the upper springs and the nether springs.

20

This is the inheritance of the tribe of the children of Judah according to their families.

21

The uttermost cities of the tribe of the children of Judah toward the border of Edom in the South were Kabzeel, and Eder, and Jagur,

22

and Kinah, and Dimonah, and Adadah,

23

and Kedesh, and Hazor, and Ithnan,

24

Ziph, and Telem, and Bealoth,

25

and Hazor-hadattah, and Kerioth-hezron (the same is Hazor),

26

Amam, and Shema, and Moladah,

27

and Hazar-gaddah, and Heshmon, and Beth-pelet,

28

and Hazar-shual, and Beersheba, and Biziothiah,

29

Baalah, and Iim, and Ezem,

30

and Eltolad, and Chesil, and Hormah,

31

and Ziklag, and Madmannah, and Sansannah,

32

and Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty-nine, with their villages.

33

In the lowland, Eshtaol, and Zorah, and Ashnah,

34

and Zanoah, and En-gannim, Tappuah, and Enam,

35

Jarmuth, and Adullam, Socoh, and Azekah,

36

and Shaaraim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages.

37

Zenan, and Hadashah, and Migdal-gad,

38

and Dilean, and Mizpeh, and Joktheel,

39

Lachish, and Bozkath, and Eglon,

40

and Cabbon, and Lahmam, and Chitlish,

41

and Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages.

42

Libnah, and Ether, and Ashan,

43

and Iphtah, and Ashnah, and Nezib,

44

and Keilah, and Achzib, and Mareshah; nine cities with their villages.

45

Ekron, with its towns and its villages;

46

from Ekron even to the sea, all that were by the side of Ashdod, with their villages.

47

Ashdod, its towns and its villages; Gaza, its towns and its villages; to the brook of Egypt, and the great sea, and the border of it.

48

In the hill-country, Shamir, and Jattir, and Socoh,

49

and Dannah, and Kiriath-sannah (the same is Debir),

50

and Anab, and Eshtemoh, and Anim,

51

and Goshen, and Holon, and Giloh; eleven cities with their villages.

52

Arab, and Dumah, and Eshan,

53

and Janim, and Beth-tappuah, and Aphekah,

54

and Humtah, and Kiriath-arba (the same is Hebron), and Zior; nine cities with their villages.

55

Maon, Carmel, and Ziph, and Jutah,

56

and Jezreel, and Jokdeam, and Zanoah,

57

Kain, Gibeah, and Timnah; ten cities with their villages.

58

Halhul, Beth-zur, and Gedor,

59

and Maarath, and Beth-anoth, and Eltekon; six cities with their villages.

60

Kiriath-baal (the same is Kiriath-jearim), and Rabbah; two cities with their villages.

61

In the wilderness, Beth-arabah, Middin, and Secacah,

62

and Nibshan, and the City of Salt, and En-gedi; six cities with their villages.

63

As for the Jebusites, the inhabitants of Jerusalem, the children of Judah couldn`t drive them out: but the Jebusites dwell with the children of Judah at Jerusalem to this day.

Joshua 16


Joshua Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Joshua 15

The Book of Joshua

Return to Index

Chapter 16

1

The lot came out for the children of Joseph from the Jordan at Jericho, at the waters of Jericho on the east, even the wilderness, going up from Jericho through the hill-country to Bethel;

2

and it went out from Bethel to Luz, and passed along to the border of the Archites to Ataroth;

3

and it went down westward to the border of the Japhletites, to the border of Beth-horon the nether, even to Gezer; and the goings out of it were at the sea.

4

The children of Joseph, Manasseh and Ephraim, took their inheritance.

5

The border of the children of Ephraim according to their families was thus: the border of their inheritance eastward was Ataroth-addar, to Beth-horon the upper;

6

and the border went out westward at Michmethath on the north; and the border turned about eastward to Taanath-shiloh, and passed along it on the east of Janoah;

7

and it went down from Janoah to Ataroth, and to Naarah, and reached to Jericho, and went out at the Jordan.

8

From Tappuah the border went along westward to the brook of Kanah; and the goings out of it were at the sea. This is the inheritance of the tribe of the children of Ephraim according to their families;

9

together with the cities which were set apart for the children of Ephraim in the midst of the inheritance of the children of Manasseh, all the cities with their villages.

10

They didn`t drive out the Canaanites who lived in Gezer: but the Canaanites dwell in the midst of Ephraim to this day, and are become servants to do forced labor.

Joshua 17


Joshua Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Joshua 16

The Book of Joshua

Return to Index

Chapter 17

1

This was the lot for the tribe of Manasseh; for he was the firstborn of Joseph. As for Machir the firstborn of Manasseh, the father of Gilead, because he was a man of war, therefore he had Gilead and Bashan.

2

So the lot was for the rest of the children of Manasseh according to their families: for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph according to their families.

3

But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

4

They came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, Yahweh commanded Moses to give us an inheritance among our brothers: therefore according to the commandment of Yahweh he gave them an inheritance among the brothers of their father.

5

There fell ten parts to Manasseh, besides the land of Gilead and Bashan, which is beyond the Jordan;

6

because the daughters of Manasseh had an inheritance among his sons. The land of Gilead belonged to the rest of the sons of Manasseh.

7

The border of Manasseh was from Asher to Michmethath, which is before Shechem; and the border went along to the right hand, to the inhabitants of En-tappuah.

8

The land of Tappuah belonged to Manasseh; but Tappuah on the border of Manasseh belonged to the children of Ephraim.

9

The border went down to the brook of Kanah, southward of the brook: these cities belonged to Ephraim among the cities of Manasseh: and the border of Manasseh was on the north side of the brook, and the goings out of it were at the sea:

10

southward it was Ephraim`s, and northward it was Manasseh`s, and the sea was his border; and they reached to Asher on the north, and to Issachar on the east.

11

Manasseh had in Issachar and in Asher Beth-shean and its towns, and Ibleam and its towns, and the inhabitants of Dor and its towns, and the inhabitants of En-dor and its towns, and the inhabitants of Taanach and its towns, and the inhabitants of Megiddo and its towns, even the three heights.

12

Yet the children of Manasseh couldn`t drive out the inhabitants of those cities; but the Canaanites would dwell in that land.

13

It happened, when the children of Israel had grown strong, that they put the Canaanites to forced labor, and didn`t utterly drive them out.

14

The children of Joseph spoke to Joshua, saying, Why have you given me but one lot and one part for an inheritance, seeing I am a great people, because hitherto Yahweh has blessed me?

15

Joshua said to them, If you be a great people, get you up to the forest, and cut down for yourself there in the land of the Perizzites and of the Rephaim; since the hill-country of Ephraim is too narrow for you.

16

The children of Joseph said, The hill-country is not enough for us: and all the Canaanites who dwell in the land of the valley have chariots of iron, both they who are in Beth-shean and its towns, and they who are in the valley of Jezreel.

17

Joshua spoke to the house of Joseph, even to Ephraim and to Manasseh, saying, You are a great people, and have great power; you shall not have one lot only:

18

but the hill-country shall be yours; for though it is a forest, you shall cut it down, and the goings out of it shall be your; for you shall drive out the Canaanites, though they have chariots of iron, and though they are strong.

Joshua 18


Joshua Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Joshua 17

The Book of Joshua

Return to Index

Chapter 18

1

The whole congregation of the children of Israel assembled themselves together at Shiloh, and set up the tent of meeting there: and the land was subdued before them.

2

There remained among the children of Israel seven tribes, which had not yet divided their inheritance.

3

Joshua said to the children of Israel, How long are you slack to go in to possess the land, which Yahweh, the God of your fathers, has given you?

4

Appoint for you three men of each tribe: and I will send them, and they shall arise, and walk through the land, and describe it according to their inheritance; and they shall come to me.

5

They shall divide it into seven portions: Judah shall abide in his border on the south, and the house of Joseph shall abide in their border on the north.

6

You shall describe the land into seven portions, and bring the description here to me; and I will cast lots for you here before Yahweh our God.

7

For the Levites have no portion among you; for the priesthood of Yahweh is their inheritance: and Gad and Reuben and the half-tribe of Manasseh have received their inheritance beyond the Jordan eastward, which Moses the servant of Yahweh gave them.

8

The men arose, and went: and Joshua charged those who went to describe the land, saying, Go and walk through the land, and describe it, and come again to me; and I will cast lots for you here before Yahweh in Shiloh.

9

The men went and passed through the land, and described it by cities into seven portions in a book; and they came to Joshua to the camp at Shiloh.

10

Joshua cast lots for them in Shiloh before Yahweh: and there Joshua divided the land to the children of Israel according to their divisions.

11

The lot of the tribe of the children of Benjamin came up according to their families: and the border of their lot went out between the children of Judah and the children of Joseph.

12

Their border on the north quarter was from the Jordan; and the border went up to the side of Jericho on the north, and went up through the hill-country westward; and the goings out of it were at the wilderness of Beth-aven.

13

The border passed along from there to Luz, to the side of Luz (the same is Bethel), southward; and the border went down to Ataroth-addar, by the mountain that lies on the south of Beth-horon the nether.

14

The border extended there, and turned about on the west quarter southward, from the mountain that lies before Beth-horon southward; and the goings out of it were at Kiriath-baal (the same is Kiriath-jearim), a city of the children of Judah: this was the west quarter.

15

The south quarter was from the uttermost part of Kiriath-jearim; and the border went out westward, and went out to the spring of the waters of Nephtoah;

16

and the border went down to the uttermost part of the mountain that lies before the valley of the son of Hinnom, which is in the vale of Rephaim northward; and it went down to the valley of Hinnom, to the side of the Jebusite southward, and went down to En-rogel;

17

and it extended northward, and went out at En-shemesh, and went out to Geliloth, which is over against the ascent of Adummim; and it went down to the stone of Bohan the son of Reuben;

18

and it passed along to the side over against the Arabah northward, and went down to the Arabah;

19

and the border passed along to the side of Beth-hoglah northward; and the goings out of the border were at the north bay of the Salt Sea, at the south end of the Jordan: this was the south border.

20

The Jordan was the border of it on the east quarter. This was the inheritance of the children of Benjamin, by the borders of it round about, according to their families.

21

Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and Emek-keziz,

22

and Beth-arabah, and Zemaraim, and Bethel,

23

and Avvim, and Parah, and Ophrah,

24

and Chephar-ammoni, and Ophni, and Geba; twelve cities with their villages:

25

Gibeon, and Ramah, and Beeroth,

26

and Mizpeh, and Chephirah, and Mozah,

27

and Rekem, and Irpeel, and Taralah,

28

and Zelah, Eleph, and the Jebusite (the same is Jerusalem), Gibeath, and Kiriath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

Joshua 19


Joshua Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Joshua 18

The Book of Joshua

Return to Index

Chapter 19

1

The second lot came out for Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was in the midst of the inheritance of the children of Judah.

2

They had for their inheritance Beersheba, or Sheba, and Moladah,

3

and Hazar-shual, and Balah, and Ezem,

4

and Eltolad, and Bethul, and Hormah,

5

and Ziklag, and Beth-marcaboth, and Hazar-susah,

6

and Beth-lebaoth, and Sharuhen; thirteen cities with their villages:

7

Ain, Rimmon, and Ether, and Ashan; four cities with their villages:

8

and all the villages that were round about these cities to Baalath-beer, Ramah of the South. This is the inheritance of the tribe of the children of Simeon according to their families.

9

Out of the part of the children of Judah was the inheritance of the children of Simeon; for the portion of the children of Judah was too much for them: therefore the children of Simeon had inheritance in the midst of their inheritance.

10

The third lot came up for the children of Zebulun according to their families; and the border of their inheritance was to Sarid;

11

and their border went up westward, even to Maralah, and reached to Dabbesheth; and it reached to the brook that is before Jokneam;

12

and it turned from Sarid eastward toward the sunrise to the border of Chisloth-tabor; and it went out to Daberath, and went up to Japhia;

13

and from there it passed along eastward to Gath-hepher, to Eth-kazin; and it went out at Rimmon which stretches to Neah;

14

and the border turned about it on the north to Hannathon; and the goings out of it were at the valley of Iphtah-el;

15

and Kattath, and Nahalal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages.

16

This is the inheritance of the children of Zebulun according to their families, these cities with their villages.

17

The fourth lot came out for Issachar, even for the children of Issachar according to their families.

18

Their border was to Jezreel, and Chesulloth, and Shunem,

19

and Hapharaim, and Shion, and Anaharath,

20

and Rabbith, and Kishion, and Ebez,

21

and Remeth, and Engannim, and En-haddah, and Beth-pazzez,

22

and the border reached to Tabor, and Shahazumah, and Beth-shemesh; and the goings out of their border were at the Jordan: sixteen cities with their villages.

23

This is the inheritance of the tribe of the children of Issachar according to their families, the cities with their villages.

24

The fifth lot came out for the tribe of the children of Asher according to their families.

25

Their border was Helkath, and Hali, and Beten, and Achshaph,

26

and Allammelech, and Amad, and Mishal; and it reached to Carmel westward, and to Shihor-libnath;

27

and it turned toward the sunrise to Beth-dagon, and reached to Zebulun, and to the valley of Iphtah-el northward to Beth-emek and Neiel; and it went out to Cabul on the left hand,

28

and Ebron, and Rehob, and Hammon, and Kanah, even to great Sidon;

29

and the border turned to Ramah, and to the fortified city of Tyre; and the border turned to Hosah; and the goings out of it were at the sea by the region of Achzib;

30

Ummah also, and Aphek, and Rehob: twenty-two cities with their villages.

31

This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

32

The sixth lot came out for the children of Naphtali, even for the children of Naphtali according to their families.

33

Their border was from Heleph, from the oak in Zaanannim, and Adaminekeb, and Jabneel, to Lakkum; and the goings out of it were at the Jordan;

34

and the border turned westward to Aznoth-tabor, and went out from there to Hukkok; and it reached to Zebulun on the south, and reached to Asher on the west, and to Judah at the Jordan toward the sunrise.

35

The fortified cities were Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

36

and Adamah, and Ramah, and Hazor,

37

and Kedesh, and Edrei, and En-hazor,

38

Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages.

39

This is the inheritance of the tribe of the children of Naphtali according to their families, the cities with their villages.

40

The seventh lot came out for the tribe of the children of Dan according to their families.

41

The border of their inheritance was Zorah, and Eshtaol, and Ir-shemesh,

42

and Shaalabbin, and Aijalon, and Ithlah,

43

and Elon, and Timnah, and Ekron,

44

and Eltekeh, and Gibbethon, and Baalath,

45

and Jehud, and Bene-berak, and Gath-rimmon,

46

and Me-jarkon, and Rakkon, with the border over against Joppa.

47

The border of the children of Dan went out beyond them; for the children of Dan went up and fought against Leshem, and took it, and struck it with the edge of the sword, and possessed it, and lived therein, and called Leshem, Dan, after the name of Dan their father.

48

This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

49

So they made an end of distributing the land for inheritance by the borders of it; and the children of Israel gave an inheritance to Joshua the son of Nun in the midst of them:

50

according to the commandment of Yahweh they gave him the city which he asked, even Timnath-serah in the hill-country of Ephraim; and he built the city, and lived therein.

51

These are the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers` houses of the tribes of the children of Israel, distributed for inheritance by lot in Shiloh before Yahweh, at the door of the tent of meeting. So they made an end of dividing the land.

Joshua 20


Joshua Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Joshua 19

The Book of Joshua

Return to Index

Chapter 20

1

Yahweh spoke to Joshua, saying,

2

Speak to the children of Israel, saying, Assign you the cities of refuge, whereof I spoke to you by Moses,

3

that the manslayer who kills any person unwittingly and unawares may flee there: and they shall be to you for a refuge from the avenger of blood.

4

He shall flee to one of those cities, and shall stand at the entrance of the gate of the city, and declare his cause in the ears of the elders of that city; and they shall take him into the city to them, and give him a place, that he may dwell among them.

5

If the avenger of blood pursue after him, then they shall not deliver up the manslayer into his hand; because he struck his neighbor unawares, and didn`t hate him before.

6

He shall dwell in that city, until he stand before the congregation for judgment, until the death of the high priest that shall be in those days: then shall the manslayer return, and come to his own city, and to his own house, to the city from whence he fled.

7

They set apart Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kiriath-arba (the same is Hebron) in the hill-country of Judah.

8

Beyond the Jordan at Jericho eastward, they assigned Bezer in the wilderness in the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

9

These were the appointed cities for all the children of Israel, and for the stranger who sojourns among them, that whoever kills any person unwittingly might flee there, and not die by the hand of the avenger of blood, until he stood before the congregation.

Joshua 21


Joshua Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Joshua 20

The Book of Joshua

Return to Index

Chapter 21

1

Then came near the heads of fathers` houses of the Levites to Eleazar the priest, and to Joshua the son of Nun, and to the heads of fathers` houses of the tribes of the children of Israel;

2

and they spoke to them at Shiloh in the land of Canaan, saying, Yahweh commanded Moses to give us cities to dwell in, with the suburbs of it for our cattle.

3

The children of Israel gave to the Levites out of their inheritance, according to the commandment of Yahweh, these cities with their suburbs.

4

The lot came out for the families of the Kohathites: and the children of Aaron the priest, who were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of the Simeonites, and out of the tribe of Benjamin, thirteen cities.

5

The rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half-tribe of Manasseh, ten cities.

6

The children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half-tribe of Manasseh in Bashan, thirteen cities.

7

The children of Merari according to their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

8

The children of Israel gave by lot to the Levites these cities with their suburbs, as Yahweh commanded by Moses.

9

They gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name:

10

and they were for the children of Aaron, of the families of the Kohathites, who were of the children of Levi; for theirs was the first lot.

11

They gave them Kiriath-arba, which Arba was the father of Anak (the same is Hebron), in the hill-country of Judah, with the suburbs of it round about it.

12

But the fields of the city, and the villages of it, gave they to Caleb the son of Jephunneh for his possession.

13

To the children of Aaron the priest they gave Hebron with its suburbs, the city of refuge for the manslayer, and Libnah with its suburbs,

14

and Jattir with its suburbs, and Eshtemoa with its suburbs,

15

and Holon with its suburbs, and Debir with its suburbs,

16

and Ain with its suburbs, and Juttah with its suburbs, and Beth-shemesh with its suburbs; nine cities out of those two tribes.

17

Out of the tribe of Benjamin, Gibeon with its suburbs, Geba with its suburbs,

18

Anathoth with its suburbs, and Almon with its suburbs; four cities.

19

All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs.

20

The families of the children of Kohath, the Levites, even the rest of the children of Kohath, they had the cities of their lot out of the tribe of Ephraim.

21

They gave them Shechem with its suburbs in the hill-country of Ephraim, the city of refuge for the manslayer, and Gezer with its suburbs,

22

and Kibzaim with its suburbs, and Beth-horon with its suburbs; four cities.

23

Out of the tribe of Dan, Elteke with its suburbs, Gibbethon with its suburbs,

24

Aijalon with its suburbs, Gath-rimmon with its suburbs; four cities.

25

Out of the half-tribe of Manasseh, Taanach with its suburbs, and Gath-rimmon with its suburbs; two cities.

26

All the cities of the families of the rest of the children of Kohath were ten with their suburbs.

27

To the children of Gershon, of the families of the Levites, out of the half-tribe of Manasseh they gave Golan in Bashan with its suburbs, the city of refuge for the manslayer, and Be-eshterah with its suburbs; two cities.

28

Out of the tribe of Issachar, Kishion with its suburbs, Daberath with its suburbs,

29

Jarmuth with its suburbs, En-gannim with its suburbs; four cities.

30

Out of the tribe of Asher, Mishal with its suburbs, Abdon with its suburbs,

31

Helkath with its suburbs, and Rehob with its suburbs; four cities.

32

Out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, the city of refuge for the manslayer, and Hammoth-dor with its suburbs, and Kartan with its suburbs; three cities.

33

All the cities of the Gershonites according to their families were thirteen cities with their suburbs.

34

To the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with its suburbs, and Kartah with its suburbs,

35

Dimnah with its suburbs, Nahalal with its suburbs; four cities.

36

Out of the tribe of Reuben, Bezer with its suburbs, and Jahaz with its suburbs,

37

Kedemoth with its suburbs, and Mephaath with its suburbs; four cities.

38

Out of the tribe of Gad, Ramoth in Gilead with its suburbs, the city of refuge for the manslayer, and Mahanaim with its suburbs,

39

Heshbon with its suburbs, Jazer with its suburbs; four cities in all.

40

All these were the cities of the children of Merari according to their families, even the rest of the families of the Levites; and their lot was twelve cities.

41

All the cities of the Levites in the midst of the possession of the children of Israel were forty-eight cities with their suburbs.

42

These cities were every one with their suburbs round about them: thus it was with all these cities.

43

So Yahweh gave to Israel all the land which he swore to give to their fathers; and they possessed it, and lived therein.

44

Yahweh gave them rest round about, according to all that he swore to their fathers: and there stood not a man of all their enemies before them; Yahweh delivered all their enemies into their hand.

45

There failed not anything of any good thing which Yahweh had spoken to the house of Israel; all came to pass.

Joshua 22


Joshua Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Joshua 21

The Book of Joshua

Return to Index

Chapter 22

1

Then Joshua called the Reubenites, and the Gadites, and the half-tribe of Manasseh,

2

and said to them, You have kept all that Moses the servant of Yahweh commanded you, and have listened to my voice in all that I commanded you:

3

you have not left your brothers these many days to this day, but have kept the charge of the commandment of Yahweh your God.

4

Now Yahweh your God has given rest to your brothers, as he spoke to them: therefore now turn you, and get you to your tents, to the land of your possession, which Moses the servant of Yahweh gave you beyond the Jordan.

5

Only take diligent heed to do the commandment and the law which Moses the servant of Yahweh commanded you, to love Yahweh your God, and to walk in all his ways, and to keep his commandments, and to cleave to him, and to serve him with all your heart and with all your soul.

6

So Joshua blessed them, and sent them away; and they went to their tents.

7

Now to the one half-tribe of Manasseh Moses had given inheritance in Bashan; but to the other half gave Joshua among their brothers beyond the Jordan westward; moreover when Joshua sent them away to their tents, he blessed them,

8

and spoke to them, saying, Return with much wealth to your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much clothing: divide the spoil of your enemies with your brothers.

9

The children of Reuben and the children of Gad and the half-tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go to the land of Gilead, to the land of their possession, whereof they were possessed, according to the commandment of Yahweh by Moses.

10

When they came to the region about the Jordan, that is in the land of Canaan, the children of Reuben and the children of Gad and the half-tribe of Manasseh built there an altar by the Jordan, a great altar to look on.

11

The children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half-tribe of Manasseh have built an altar in the forefront of the land of Canaan, in the region about the Jordan, on the side that pertains to the children of Israel.

12

When the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up against them to war.

13

The children of Israel sent to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

14

and with him ten princes, one prince of a fathers` house for each of the tribes of Israel; and they were everyone of them head of their fathers` houses among the thousands of Israel.

15

They came to the children of Reuben, and to the children of Gad, and to the half-tribe of Manasseh, to the land of Gilead, and they spoke with them, saying,

16

Thus says the whole congregation of Yahweh, What trespass is this that you have committed against the God of Israel, to turn away this day from following Yahweh, in that you have built you an altar, to rebel this day against Yahweh?

17

Is the iniquity of Peor too little for us, from which we have not cleansed ourselves to this day, although there came a plague on the congregation of Yahweh,

18

that you must turn away this day from following Yahweh? and it will be, seeing you rebel today against Yahweh, that tomorrow he will be angry with the whole congregation of Israel.

19

However, if the land of your possession be unclean, then pass you over to the land of the possession of Yahweh, in which Yahweh`s tent dwells, and take possession among us: but don`t rebel against Yahweh, nor rebel against us, in building you an altar besides the altar of Yahweh our God.

20

Didn`t Achan the son of Zerah commit a trespass in the devoted thing, and wrath fell on all the congregation of Israel? and that man didn`t perish alone in his iniquity.

21

Then the children of Reuben and the children of Gad and the half-tribe of Manasseh answered, and spoke to the heads of the thousands of Israel,

22

The Mighty One, God, Yahweh, the Mighty One, God, Yahweh, he knows; and Israel he shall know: if it be in rebellion, or if in trespass against Yahweh (don`t save us this day,)

23

that we have built us an altar to turn away from following Yahweh; or if to offer thereon burnt offering or meal-offering, or if to offer sacrifices of peace-offerings thereon, let Yahweh himself require it;

24

and if we have not rather out of carefulness done this, and of purpose, saying, In time to come your children might speak to our children, saying, What have you to do with Yahweh, the God of Israel?

25

for Yahweh has made the Jordan a border between us and you, you children of Reuben and children of Gad; you have no portion in Yahweh: so might your children make our children cease from fearing Yahweh.

26

Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice:

27

but it shall be a witness between us and you, and between our generations after us, that we may do the service of Yahweh before him with our burnt offerings, and with our sacrifices, and with our peace-offerings; that your children may not tell our children in time to come, You have no portion in Yahweh.

28

Therefore said we, It shall be, when they so tell us or to our generations in time to come, that we shall say, Behold the pattern of the altar of Yahweh, which our fathers made, not for burnt offering, nor for sacrifice; but it is a witness between us and you.

29

Far be it from us that we should rebel against Yahweh, and turn away this day from following Yahweh, to build an altar for burnt-offering, for meal-offering, or for sacrifice, besides the altar of Yahweh our God that is before his tent.

30

When Phinehas the priest, and the princes of the congregation, even the heads of the thousands of Israel that were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spoke, it pleased them well.

31

Phinehas the son of Eleazar the priest said to the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we know that Yahweh is in the midst of us, because you have not committed this trespass against Yahweh: now have you delivered the children of Israel out of the hand of Yahweh.

32

Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, to the land of Canaan, to the children of Israel, and brought them word again.

33

The thing pleased the children of Israel; and the children of Israel blessed God, and spoke no more of going up against them to war, to destroy the land in which the children of Reuben and the children of Gad lived.

34

The children of Reuben and the children of Gad called the altar Ed: For, said they, it is a witness between us that Yahweh is God.

Joshua 23


Joshua Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Joshua 22

The Book of Joshua

Return to Index

Chapter 23

1

It happened after many days, when Yahweh had given rest to Israel from all their enemies round about, and Joshua was old and well stricken in years;

2

that Joshua called for all Israel, for their elders and for their heads, and for their judges and for their officers, and said to them, I am old and well stricken in years:

3

and you have seen all that Yahweh your God has done to all these nations because of you; for Yahweh your God, he it is that has fought for you.

4

Behold, I have allotted to you these nations that remain, to be an inheritance for your tribes, from the Jordan, with all the nations that I have cut off, even to the great sea toward the going down of the sun.

5

Yahweh your God, he will thrust them out from before you, and drive them from out of your sight; and you shall possess their land, as Yahweh your God spoke to you.

6

Therefore be you very courageous to keep and to do all that is written in the book of the law of Moses, that you not turn aside therefrom to the right hand or to the left;

7

that you not come among these nations, these that remain among you; neither make mention of the name of their gods, nor cause to swear by them, neither serve them, nor bow down yourselves to them;

8

but cleave to Yahweh your God, as you have done to this day.

9

For Yahweh has driven out from before you great nations and strong: but as for you, no man has stood before you to this day.

10

One man of you shall chase a thousand; for Yahweh your God, he it is who fights for you, as he spoke to you.

11

Take good heed therefore to yourselves, that you love Yahweh your God.

12

Else if you do at all go back, and cleave to the remnant of these nations, even these who remain among you, and make marriages with them, and go in to them, and they to you;

13

know for a certainty that Yahweh your God will no more drive these nations from out of your sight; but they shall be a snare and a trap to you, and a scourge in your sides, and thorns in your eyes, until you perish from off this good land which Yahweh your God has given you.

14

Behold, this day I am going the way of all the earth: and you know in all your hearts and in all your souls, that not one thing has failed of all the good things which Yahweh your God spoke concerning you; all are happen to you, not one thing has failed of it.

15

It shall happen, that as all the good things are come on you of which Yahweh your God spoke to you, so will Yahweh bring on you all the evil things, until he have destroyed you from off this good land which Yahweh your God has given you.

16

When you disobey the covenant of Yahweh your God, which he commanded you, and go and serve other gods, and bow down yourselves to them; then will the anger of Yahweh be kindled against you, and you shall perish quickly from off the good land which he has given to you.

Joshua 24


Joshua Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Joshua 23

The Book of Joshua

Return to Index

Chapter 24

1

Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God.

2

Joshua said to all the people, Thus says Yahweh, the God of Israel, Your fathers lived of old time beyond the River, even Terah, the father of Abraham, and the father of Nahor: and they served other gods.

3

I took your father Abraham from beyond the River, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac.

4

I gave to Isaac Jacob and Esau: and I gave to Esau Mount Seir, to possess it: and Jacob and his children went down into Egypt.

5

I sent Moses and Aaron, and I plagued Egypt, according to that which I did in the midst of it: and afterward I brought you out.

6

I brought your fathers out of Egypt: and you came to the sea; and the Egyptians pursued after your fathers with chariots and with horsemen to the Red Sea.

7

When they cried out to Yahweh, he put darkness between you and the Egyptians, and brought the sea on them, and covered them; and your eyes saw what I did in Egypt: and you lived in the wilderness many days.

8

I brought you into the land of the Amorites, that lived beyond the Jordan: and they fought with you; and I gave them into your hand, and you possessed their land; and I destroyed them from before you.

9

Then Balak the son of Zippor, king of Moab, arose and fought against Israel: and he sent and called Balaam the son of Beor to curse you;

10

but I would not listen to Balaam; therefore he blessed you still: so I delivered you out of his hand.

11

You went over the Jordan, and came to Jericho: and the men of Jericho fought against you, the Amorite, and the Perizzite, and the Canaanite, and the Hittite, and the Girgashite, the Hivite, and the Jebusite; and I delivered them into your hand.

12

I sent the hornet before you, which drove them out from before you, even the two kings of the Amorites; not with your sword, nor with your bow.

13

I gave you a land whereon you had not labored, and cities which you didn`t build, and you dwell therein; of vineyards and olive groves which you didn`t plant do you eat.

14

Now therefore fear Yahweh, and serve him in sincerity and in truth; and put away the gods which your fathers served beyond the River, and in Egypt; and serve you Yahweh.

15

If it seem evil to you to serve Yahweh, choose you this day whom you will serve; whether the gods which your fathers served that were beyond the River, or the gods of the Amorites, in whose land you dwell: but as for me and my house, we will serve Yahweh.

16

The people answered, Far be it from us that we should forsake Yahweh, to serve other gods;

17

for Yahweh our God, he it is who brought us and our fathers up out of the land of Egypt, from the house of bondage, and who did those great signs in our sight, and preserved us in all the way in which we went, and among all the peoples through the midst of whom we passed;

18

and Yahweh drove out from before us all the peoples, even the Amorites who lived in the land: therefore we also will serve Yahweh; for he is our God.

19

Joshua said to the people, You can`t serve Yahweh; for he is a holy God; he is a jealous God; he will not forgive your disobedience nor your sins.

20

If you forsake Yahweh, and serve foreign gods, then he will turn and do you evil, and consume you, after that he has done you good.

21

The people said to Joshua, No; but we will serve Yahweh.

22

Joshua said to the people, You are witnesses against yourselves that you have chosen you Yahweh, to serve him. They said, We are witnesses.

23

Now therefore put away, said he, the foreign gods which are among you, and incline your heart to Yahweh, the God of Israel.

24

The people said to Joshua, Yahweh our God will we serve, and to his voice will we listen.

25

So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem.

26

Joshua wrote these words in the book of the law of God; and he took a great stone, and set it up there under the oak that was by the sanctuary of Yahweh.

27

Joshua said to all the people, Behold, this stone shall be a witness against us; for it has heard all the words of Yahweh which he spoke to us: it shall be therefore a witness against you, lest you deny your God.

28

So Joshua sent the people away, every man to his inheritance.

29

It happened after these things, that Joshua the son of Nun, the servant of Yahweh, died, being one hundred ten years old.

30

They buried him in the border of his inheritance in Timnathserah, which is in the hill-country of Ephraim, on the north of the mountain of Gaash.

31

Israel served Yahweh all the days of Joshua, and all the days of the elders who outlived Joshua, and had known all the work of Yahweh, that he had worked for Israel.

32

The bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in the parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for a hundred pieces of money: and they became the inheritance of the children of Joseph.

33

Eleazar the son of Aaron died; and they buried him in the hill of Phinehas his son, which was given him in the hill-country of Ephraim.

Judges 1


Judges Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Joshua 24

The Book of Judges

Return to Index

Chapter 1

1

It happened after the death of Joshua, the children of Israel asked of Yahweh, saying, Who shall go up for us first against the Canaanites, to fight against them?

2

Yahweh said, Judah shall go up: behold, I have delivered the land into his hand.

3

Judah said to Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with you into your lot. So Simeon went with him.

4

Judah went up; and Yahweh delivered the Canaanites and the Perizzites into their hand: and they struck of them in Bezek ten thousand men.

5

They found Adoni-bezek in Bezek; and they fought against him, and they struck the Canaanites and the Perizzites.

6

But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes.

7

Adoni-bezek said, "Seventy kings, having their thumbs and their great toes cut off, gathered their food under my table: as I have done, so God has requited me." They brought him to Jerusalem, and he died there.

8

The children of Judah fought against Jerusalem, and took it, and struck it with the edge of the sword, and set the city on fire.

9

Afterward the children of Judah went down to fight against the Canaanites who lived in the hill-country, and in the South, and in the lowland.

10

Judah went against the Canaanites who lived in Hebron (now the name of Hebron before was Kiriath-arba); and they struck Sheshai, and Ahiman, and Talmai.

11

From there he went against the inhabitants of Debir. (Now the name of Debir before was Kiriath-sepher.)

12

Caleb said, He who strikes Kiriath-sepher, and takes it, to him will I give Achsah my daughter as wife.

13

Othniel the son of Kenaz, Caleb`s younger brother, took it: and he gave him Achsah his daughter as wife.

14

It happened, when she came to him, that she moved him to ask of her father a field: and she alighted from off her donkey; and Caleb said to her, What would you?

15

She said to him, Give me a blessing; for that you have set me in the land of the South, give me also springs of water. Caleb gave her the upper springs and the nether springs.

16

The children of the Kenite, Moses` brother-in-law, went up out of the city of palm-trees with the children of Judah into the wilderness of Judah, which is in the south of Arad; and they went and lived with the people.

17

Judah went with Simeon his brother, and they struck the Canaanites who inhabited Zephath, and utterly destroyed it. The name of the city was called Hormah.

18

Also Judah took Gaza with the border of it, and Ashkelon with the border of it, and Ekron with the border of it.

19

Yahweh was with Judah; and drove out the inhabitants of the hill-country; for he could not drive out the inhabitants of the valley, because they had chariots of iron.

20

They gave Hebron to Caleb, as Moses had spoken: and he drove out there the three sons of Anak.

21

The children of Benjamin did not drive out the Jebusites who inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem to this day.

22

The house of Joseph, they also went up against Bethel; and Yahweh was with them.

23

The house of Joseph sent to spy out Bethel. (Now the name of the city before was Luz.)

24

The watchers saw a man come forth out of the city, and they said to him, Show us, we pray you, the entrance into the city, and we will deal kindly with you.

25

He showed them the entrance into the city; and they struck the city with the edge of the sword; but they let the man go and all his family.

26

The man went into the land of the Hittites, and built a city, and called the name of it Luz, which is the name of it to this day.

27

Manasseh did not drive out the inhabitants of Beth-shean and its towns, nor of Taanach and its towns, nor the inhabitants of Dor and its towns, nor the inhabitants of Ibleam and its towns, nor the inhabitants of Megiddo and its towns; but the Canaanites would dwell in that land.

28

It happened, when Israel had grown strong, that they put the Canaanites to forced labor, and did not utterly drive them out.

29

Ephraim didn`t drive out the Canaanites who lived in Gezer; but the Canaanites lived in Gezer among them.

30

Zebulun didn`t drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites lived among them, and became subject to forced labor.

31

Asher didn`t drive out the inhabitants of Acco, nor the inhabitants of Sidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob;

32

but the Asherites lived among the Canaanites, the inhabitants of the land; for they did not drive them out.

33

Naphtali didn`t drive out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he lived among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became subject to forced labor.

34

The Amorites forced the children of Dan into the hill-country; for they would not allow them to come down to the valley;

35

but the Amorites would dwell in Mount Heres, in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became subject to forced labor.

36

The border of the Amorites was from the ascent of Akrabbim, from the rock, and upward.

Judges 2


Judges Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Judges 1

The Book of Judges

Return to Index

Chapter 2

1

The angel of Yahweh came up from Gilgal to Bochim. He said, I made you to go up out of Egypt, and have brought you to the land which I swore to your fathers; and I said, I will never break my covenant with you:

2

and you shall make no covenant with the inhabitants of this land; you shall break down their altars. But you have not listened to my voice: why have you done this?

3

Therefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare to you.

4

It happened, when the angel of Yahweh spoke these words to all the children of Israel, that the people lifted up their voice, and wept.

5

They called the name of that place Bochim: and they sacrificed there to Yahweh.

6

Now when Joshua had sent the people away, the children of Israel went every man to his inheritance to possess the land.

7

The people served Yahweh all the days of Joshua, and all the days of the elders who outlived Joshua, who had seen all the great work of Yahweh that he had worked for Israel.

8

Joshua the son of Nun, the servant of Yahweh, died, being one hundred ten years old.

9

They buried him in the border of his inheritance in Timnath-heres, in the hill- country of Ephraim, on the north of the mountain of Gaash.

10

Also all that generation were gathered to their fathers: and there arose another generation after them, who didn`t know Yahweh, nor yet the work which he had worked for Israel.

11

The children of Israel did that which was evil in the sight of Yahweh, and served the Baals;

12

and they forsook Yahweh, the God of their fathers, who brought them out of the land of Egypt, and followed other gods, of the gods of the peoples who were round about them, and bowed themselves down to them: and they provoked Yahweh to anger.

13

They forsook Yahweh, and served Baal and the Ashtaroth.

14

The anger of Yahweh was kindled against Israel, and he delivered them into the hands of spoilers who despoiled them; and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies.

15

Wherever they went out, the hand of Yahweh was against them for evil, as Yahweh had spoken, and as Yahweh had sworn to them: and they were sore distressed.

16

Yahweh raised up judges, who saved them out of the hand of those who despoiled them.

17

Yet they didn`t listen to their judges; for they played the prostitute after other gods, and bowed themselves down to them: they turned aside quickly out of the way in which their fathers walked, obeying the commandments of Yahweh; but they didn`t do so.

18

When Yahweh raised them up judges, then Yahweh was with the judge, and saved them out of the hand of their enemies all the days of the judge: for it repented Yahweh because of their groaning by reason of those who oppressed them and vexed them.

19

But it happened, when the judge was dead, that they turned back, and dealt more corruptly than their fathers, in following other gods to serve them, and to bow down to them; they didn`t cease from their doings, nor from their stubborn way.

20

The anger of Yahweh was kindled against Israel; and he said, Because this nation have transgressed my covenant which I commanded their fathers, and have not listened to my voice;

21

I also will not henceforth drive out any from before them of the nations that Joshua left when he died;

22

that by them I may prove Israel, whether they will keep the way of Yahweh to walk therein, as their fathers did keep it, or not.

23

So Yahweh left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Judges 3


Judges Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Judges 2

The Book of Judges

Return to Index

Chapter 3

1

Now these are the nations which Yahweh left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan;

2

only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing of it:

3

namely, the five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites who lived on Mount Lebanon, from Mount Baal-hermon to the entrance of Hamath.

4

They were left, to prove Israel by them, to know whether they would listen to the commandments of Yahweh, which he commanded their fathers by Moses.

5

The children of Israel lived among the Canaanites, the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites:

6

and they took their daughters to be their wives, and gave their own daughters to their sons and served their gods.

7

The children of Israel did that which was evil in the sight of Yahweh, and forgot Yahweh their God, and served the Baals and the Asheroth.

8

Therefore the anger of Yahweh was kindled against Israel, and he sold them into the hand of Cushan-rishathaim king of Mesopotamia: and the children of Israel served Cushan-rishathaim eight years.

9

When the children of Israel cried to Yahweh, Yahweh raised up a savior to the children of Israel, who saved them, even Othniel the son of Kenaz, Caleb`s younger brother.

10

The Spirit of Yahweh came on him, and he judged Israel; and he went out to war, and Yahweh delivered Cushan-rishathaim king of Mesopotamia into his hand: and his hand prevailed against Cushan- rishathaim.

11

The land had rest forty years. Othniel the son of Kenaz died.

12

The children of Israel again did that which was evil in the sight of Yahweh: and Yahweh strengthened Eglon the king of Moab against Israel, because they had done that which was evil in the sight of Yahweh.

13

He gathered to him the children of Ammon and Amalek; and he went and struck Israel, and they possessed the city of palm-trees.

14

The children of Israel served Eglon the king of Moab eighteen years.

15

But when the children of Israel cried to Yahweh, Yahweh raised them up a savior, Ehud the son of Gera, the Benjamite, a man left-handed. The children of Israel sent tribute by him to Eglon the king of Moab.

16

Ehud made him a sword which had two edges, a cubit in length; and he girded it under his clothing on his right thigh.

17

He offered the tribute to Eglon king of Moab: now Eglon was a very fat man.

18

When he had made an end of offering the tribute, he sent away the people who bore the tribute.

19

But he himself turned back from the quarries that were by Gilgal, and said, I have a secret errand to you, king. He said, Keep silence. All who stood by him went out from him.

20

Ehud came to him; and he was sitting by himself alone in the cool upper room. Ehud said, I have a message from God to you. He arose out of his seat.

21

Ehud put forth his left hand, and took the sword from his right thigh, and thrust it into his body:

22

and the haft also went in after the blade; and the fat closed on the blade, for he didn`t draw the sword out of his body; and it came out behind.

23

Then Ehud went forth into the porch, and shut the doors of the upper room on him, and locked them.

24

Now when he was gone out, his servants came; and they saw, and, behold, the doors of the upper room were locked; and they said, Surely he is covering his feet in the upper chamber.

25

They waited until they were ashamed; and, behold, he didn`t open the doors of the upper room: therefore they took the key, and opened them, and, behold, their lord was fallen down dead on the earth.

26

Ehud escaped while they waited, and passed beyond the quarries, and escaped to Seirah.

27

It happened, when he had come, that he blew a trumpet in the hill-country of Ephraim; and the children of Israel went down with him from the hill-country, and he before them.

28

He said to them, Follow after me; for Yahweh has delivered your enemies the Moabites into your hand. They went down after him, and took the fords of the Jordan against the Moabites, and didn`t allow a man to pass over.

29

They struck of Moab at that time about ten thousand men, every lusty man, and every man of valor; and there escaped not a man.

30

So Moab was subdued that day under the hand of Israel. The land had rest eighty years.

31

After him was Shamgar the son of Anath, who struck of the Philistines six hundred men with an ox-goad: and he also saved Israel.

Judges 4


Judges Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Judges 3

The Book of Judges

Return to Index

Chapter 4

1

The children of Israel again did that which was evil in the sight of Yahweh, when Ehud was dead.

2

Yahweh sold them into the hand of Jabin king of Canaan, who reigned in Hazor; the captain of whose host was Sisera, who lived in Harosheth of the Gentiles.

3

The children of Israel cried to Yahweh: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel.

4

Now Deborah, a prophetess, the wife of Lappidoth, she judged Israel at that time.

5

She lived under the palm-tree of Deborah between Ramah and Bethel in the hill-country of Ephraim: and the children of Israel came up to her for judgment.

6

She sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said to him, Hasn`t Yahweh, the God of Israel, commanded, saying, Go and draw to Mount Tabor, and take with you ten thousand men of the children of Naphtali and of the children of Zebulun?

7

I will draw to you, to the river Kishon, Sisera, the captain of Jabin`s army, with his chariots and his multitude; and I will deliver him into your hand.

8

Barak said to her, If you will go with me, then I will go; but if you will not go with me, I will not go.

9

She said, I will surely go with you: notwithstanding, the journey that you take shall not be for your honor; for Yahweh will sell Sisera into the hand of a woman. Deborah arose, and went with Barak to Kedesh.

10

Barak called Zebulun and Naphtali together to Kedesh; and there went up ten thousand men at his feet: and Deborah went up with him.

11

Now Heber the Kenite had separated himself from the Kenites, even from the children of Hobab the brother-in-law of Moses, and had pitched his tent as far as the oak in Zaanannim, which is by Kedesh.

12

They told Sisera that Barak the son of Abinoam was gone up to Mount Tabor.

13

Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people who were with him, from Harosheth of the Gentiles, to the river Kishon.

14

Deborah said to Barak, Up; for this is the day in which Yahweh has delivered Sisera into your hand; hasn`t Yahweh gone out before you? So Barak went down from Mount Tabor, and ten thousand men after him.

15

Yahweh confused Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; and Sisera alighted from his chariot, and fled away on his feet.

16

But Barak pursued after the chariots, and after the host, to Harosheth of the Gentiles: and all the host of Sisera fell by the edge of the sword; there was not a man left.

17

However Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite; for there was peace between Jabin the king of Hazor and the house of Heber the Kenite.

18

Jael went out to meet Sisera, and said to him, Turn in, my lord, turn in to me; don`t be afraid. He turned in to her into the tent, and she covered him with a rug.

19

He said to her, Please give me a little water to drink; for I am thirsty. She opened a bottle of milk, and gave him drink, and covered him.

20

He said to her, Stand in the door of the tent, and it shall be, when any man does come and inquire of you, and say, Is there any man here? that you shall say, No.

21

Then Jael Heber`s wife took a tent-pin, and took a hammer in her hand, and went softly to him, and struck the pin into his temples, and it pierced through into the ground; for he was in a deep sleep; so he swooned and died.

22

Behold, as Barak pursued Sisera, Jael came out to meet him, and said to him, Come, and I will show you the man whom you seek. He came to her; and, behold, Sisera lay dead, and the tent-pin was in his temples.

23

So God subdued on that day Jabin the king of Canaan before the children of Israel.

24

The hand of the children of Israel prevailed more and more against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Judges 5


Judges Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Judges 4

The Book of Judges

Return to Index

Chapter 5

1

Then sang Deborah and Barak the son of Abinoam on that day, saying,

2

For that the leaders took the lead in Israel, For that the people offered themselves willingly, Bless you Yahweh.

3

Hear, you kings; give ear, you princes; I, even I, will sing to Yahweh; I will sing praise to Yahweh, the God of Israel.

4

Yahweh, when you went forth out of Seir, When you marched out of the field of Edom, The earth trembled, the sky also dropped, Yes, the clouds dropped water.

5

The mountains quaked at the presence of Yahweh, Even yon Sinai at the presence of Yahweh, the God of Israel.

6

In the days of Shamgar the son of Anath, In the days of Jael, the highways were unoccupied, The travelers walked through byways.

7

The rulers ceased in Israel, they ceased, Until that I Deborah arose, That I arose a mother in Israel.

8

They chose new gods; Then was war in the gates: Was there a shield or spear seen Among forty thousand in Israel?

9

My heart is toward the governors of Israel, Who offered themselves willingly among the people: Bless you Yahweh.

10

Tell of it, you who ride on white donkeys, You who sit on rich carpets, You who walk by the way.

11

Far from the noise of archers, in the places of drawing water, There shall they rehearse the righteous acts of Yahweh, Even the righteous acts of his rule in Israel. Then the people of Yahweh went down to the gates.

12

Awake, awake, Deborah; Awake, awake, utter a song: Arise, Barak, and lead away your captives, you son of Abinoam.

13

Then came down a remnant of the nobles and the people; Yahweh came down for me against the mighty.

14

Out of Ephraim came down they whose root is in Amalek; After you, Benjamin, among your peoples; Out of Machir came down governors, Out of Zebulun those who handle the marshal`s staff.

15

The princes of Issachar were with Deborah; As was Issachar, so was Barak; Into the valley they rushed forth at his feet. By the watercourses of Reuben There were great resolves of heart.

16

Why sat you among the sheepfolds, To hear the whistling for the flocks? At the watercourses of Reuben There were great searchings of heart.

17

Gilead abode beyond the Jordan: Dan, why did he remain in ships? Asher sat still at the haven of the sea, Abode by his creeks.

18

Zebulun was a people that jeopardized their lives to the death, Naphtali, on the high places of the field.

19

The kings came and fought; Then fought the kings of Canaan. In Taanach by the waters of Megiddo: They took no gain of money.

20

From the sky the stars fought, From their courses they fought against Sisera.

21

The river Kishon swept them away, That ancient river, the river Kishon. My soul, march on with strength.

22

Then did the horse hoofs stamp By reason of the prancings, the prancings of their strong ones.

23

Curse you Meroz, said the angel of Yahweh. Curse you bitterly the inhabitants of it, Because they didn`t come to the help of Yahweh, To the help of Yahweh against the mighty.

24

Blessed above women shall Jael be, The wife of Heber the Kenite; Blessed shall she be above women in the tent.

25

He asked water, and she gave him milk; She brought him butter in a lordly dish.

26

She put her hand to the tent-pin, Her right hand to the workmen`s hammer; With the hammer she struck Sisera, she struck through his head; Yes, she pierced and struck through his temples.

27

At her feet he bowed, he fell, he lay; At her feet he bowed, he fell; Where he bowed, there he fell down dead.

28

Through the window she looked forth, and cried, The mother of Sisera cried through the lattice, Why is his chariot so long in coming? Why do the wheels of his chariots wait?

29

Her wise ladies answered her, Yes, she returned answer to herself,

30

Have they not found, have they not divided the spoil? A lady, two ladies to every man; To Sisera a spoil of dyed garments, A spoil of dyed garments embroidered, Of dyed garments embroidered on both sides, on the necks of the spoil?

31

So let all your enemies perish, Yahweh: But let those who love him be as the sun when he goes forth in his might. The land had rest forty years.

Judges 6


Judges Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Judges 5

The Book of Judges

Return to Index

Chapter 6

1

The children of Israel did that which was evil in the sight of Yahweh: and Yahweh delivered them into the hand of Midian seven years.

2

The hand of Midian prevailed against Israel; and because of Midian the children of Israel made them the dens which are in the mountains, and the caves, and the strongholds.

3

So it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east; they came up against them;

4

and they encamped against them, and destroyed the increase of the earth, until you come to Gaza, and left no sustenance in Israel, neither sheep, nor ox, nor donkey.

5

For they came up with their cattle and their tents; they came in as locusts for multitude; both they and their camels were without number: and they came into the land to destroy it.

6

Israel was brought very low because of Midian; and the children of Israel cried to Yahweh.

7

It happened, when the children of Israel cried to Yahweh because of Midian,

8

that Yahweh sent a prophet to the children of Israel: and he said to them, Thus says Yahweh, the God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage;

9

and I delivered you out of the hand of the Egyptians, and out of the hand of all who oppressed you, and drove them out from before you, and gave you their land;

10

and I said to you, I am Yahweh your God; you shall not fear the gods of the Amorites, in whose land you dwell. But you have not listened to my voice.

11

The angel of Yahweh came, and sat under the oak which was in Ophrah, that pertained to Joash the Abiezrite: and his son Gideon was beating out wheat in the winepress, to hide it from the Midianites.

12

The angel of Yahweh appeared to him, and said to him, Yahweh is with you, you mighty man of valor.

13

Gideon said to him, Oh, my lord, if Yahweh is with us, why then is all this befallen us? and where are all his wondrous works which our fathers told us of, saying, Did not Yahweh bring us up from Egypt? but now Yahweh has cast us off, and delivered us into the hand of Midian.

14

Yahweh looked at him, and said, Go in this your might, and save Israel from the hand of Midian: have not I sent you?

15

He said to him, Oh, Lord, with which shall I save Israel? behold, my family is the poorest in Manasseh, and I am the least in my father`s house.

16

Yahweh said to him, Surely I will be with you, and you shall strike the Midianites as one man.

17

He said to him, If now I have found favor in your sight, then show me a sign that it is you who talk with me.

18

Please don`t go away, until I come to you, and bring out my present, and lay it before you. He said, I will wait until you come again.

19

Gideon went in, and made ready a kid, and unleavened cakes of an ephah of meal: the flesh he put in a basket, and he put the broth in a pot, and brought it out to him under the oak, and presented it.

20

The angel of God said to him, Take the flesh and the unleavened cakes, and lay them on this rock, and pour out the broth. He did so.

21

Then the angel of Yahweh put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there went up fire out of the rock, and consumed the flesh and the unleavened cakes; and the angel of Yahweh departed out of his sight.

22

Gideon saw that he was the angel of Yahweh; and Gideon said, Alas, Lord Yahweh! because I have seen the angel of Yahweh face to face.

23

Yahweh said to him, Peace be to you; don`t be afraid: you shall not die.

24

Then Gideon built an altar there to Yahweh, and called it Yahweh-shalom: to this day it is yet in Ophrah of the Abiezrites.

25

It happened the same night, that Yahweh said to him, Take your father`s bull, even the second bull seven years old, and throw down the altar of Baal that your father has, and cut down the Asherah that is by it;

26

and build an altar to Yahweh your God on the top of this stronghold, in the orderly manner, and take the second bull, and offer a burnt offering with the wood of the Asherah which you shall cut down.

27

Then Gideon took ten men of his servants, and did as Yahweh had spoken to him: and it happened, because he feared his father`s household and the men of the city, so that he could not do it by day, that he did it by night.

28

When the men of the city arose early in the morning, behold, the altar of Baal was broken down, and the Asherah was cut down that was by it, and the second bull was offered on the altar that was built.

29

They said one to another, Who has done this thing? When they inquired and asked, they said, Gideon the son of Joash has done this thing.

30

Then the men of the city said to Joash, Bring out your son, that he may die, because he has broken down the altar of Baal, and because he has cut down the Asherah that was by it.

31

Joash said to all who stood against him, Will you contend for Baal? Or will you save him? he who will contend for him, let him be put to death while it is yet morning: if he be a god, let him contend for himself, because one has broken down his altar.

32

Therefore on that day he named him Jerubbaal, saying, Let Baal contend against him, because he has broken down his altar.

33

Then all the Midianites and the Amalekites and the children of the east assembled themselves together; and they passed over, and encamped in the valley of Jezreel.

34

But the Spirit of Yahweh came on Gideon; and he blew a trumpet; and Abiezer was gathered together after him.

35

He sent messengers throughout all Manasseh; and they also were gathered together after him: and he sent messengers to Asher, and to Zebulun, and to Naphtali; and they came up to meet them.

36

Gideon said to God, If you will save Israel by my hand, as you have spoken,

37

behold, I will put a fleece of wool on the threshing floor; if there be dew on the fleece only, and it be dry on all the ground, then shall I know that you will save Israel by my hand, as you have spoken.

38

It was so; for he rose up early on the next day, and pressed the fleece together, and wrung the dew out of the fleece, a bowl full of water.

39

Gideon said to God, Don`t let your anger be kindled against me, and I will speak but this once: Please let me make a trial just this once with the fleece; let it now be dry only on the fleece, and on all the ground let there be dew.

40

God did so that night: for it was dry on the fleece only, and there was dew on all the ground.

Judges 7


Judges Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Judges 6

The Book of Judges

Return to Index

Chapter 7

1

Then Jerubbaal, who is Gideon, and all the people who were with him, rose up early, and encamped beside the spring of Harod: and the camp of Midian was on the north side of them, by the hill of Moreh, in the valley.

2

Yahweh said to Gideon, The people who are with you are too many for me to give the Midianites into their hand, lest Israel vaunt themselves against me, saying, My own hand has saved me.

3

Now therefore proclaim in the ears of the people, saying, Whoever is fearful and trembling, let him return and depart from Mount Gilead. There returned of the people twenty-two thousand; and there remained ten thousand.

4

Yahweh said to Gideon, The people are yet too many; bring them down to the water, and I will try them for you there: and it shall be, that of whom I tell you, This shall go with you, the same shall go with you; and of whoever I tell you, This shall not go with you, the same shall not go.

5

So he brought down the people to the water: and Yahweh said to Gideon, Everyone who laps of the water with his tongue, as a dog laps, him shall you set by himself; likewise everyone who bows down on his knees to drink.

6

The number of those who lapped, putting their hand to their mouth, was three hundred men: but all the rest of the people bowed down on their knees to drink water.

7

Yahweh said to Gideon, By the three hundred men who lapped will I save you, and deliver the Midianites into your hand; and let all the people go every man to his place.

8

So the people took victuals in their hand, and their trumpets; and he sent all the men of Israel every man to his tent, but retained the three hundred men: and the camp of Midian was beneath him in the valley.

9

It happened the same night, that Yahweh said to him, Arise, get you down into the camp; for I have delivered it into your hand.

10

But if you fear to go down, go you with Purah your servant down to the camp:

11

and you shall hear what they say; and afterward shall your hands be strengthened to go down into the camp. Then went he down with Purah his servant to the outermost part of the armed men who were in the camp.

12

The Midianites and the Amalekites and all the children of the east lay along in the valley like locusts for multitude; and their camels were without number, as the sand which is on the sea-shore for multitude.

13

When Gideon had come, behold, there was a man telling a dream to his fellow; and he said, Behold, I dreamed a dream; and, behold, a cake of barley bread tumbled into the camp of Midian, and came to the tent, and struck it so that it fell, and turned it upside down, so that the tent lay flat.

14

His fellow answered, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: into his hand God has delivered Midian, and all the host.

15

It was so, when Gideon heard the telling of the dream, and the interpretation of it, that he worshipped; and he returned into the camp of Israel, and said, Arise; for Yahweh has delivered into your hand the host of Midian.

16

He divided the three hundred men into three companies, and he put into the hands of all of them trumpets, and empty pitchers, with torches within the pitchers.

17

He said to them, Look on me, and do likewise: and, behold, when I come to the outermost part of the camp, it shall be that, as I do, so shall you do.

18

When I blow the trumpet, I and all who are with me, then blow you the trumpets also on every side of all the camp, and say, For Yahweh and for Gideon.

19

So Gideon, and the hundred men who were with him, came to the outermost part of the camp in the beginning of the middle watch, when they had but newly set the watch: and they blew the trumpets, and broke in pieces the pitchers that were in their hands.

20

The three companies blew the trumpets, and broke the pitchers, and held the torches in their left hands, and the trumpets in their right hands with which to blow; and they cried, The sword of Yahweh and of Gideon.

21

They stood every man in his place round about the camp; and all the host ran; and they shouted, and put them to flight.

22

They blew the three hundred trumpets, and Yahweh set every man`s sword against his fellow, and against all the host; and the host fled as far as Beth-shittah toward Zererah, as far as the border of Abel-meholah, by Tabbath.

23

The men of Israel were gathered together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after Midian.

24

Gideon sent messengers throughout all the hill-country of Ephraim, saying, Come down against Midian, and take before them the waters, as far as Beth-barah, even the Jordan. So all the men of Ephraim were gathered together, and took the waters as far as Beth-barah, even the Jordan.

25

They took the two princes of Midian, Oreb and Zeeb; and they killed Oreb at the rock of Oreb, and Zeeb they killed at the winepress of Zeeb, and pursued Midian: and they brought the heads of Oreb and Zeeb to Gideon beyond the Jordan.

Judges 8


Judges Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Judges 7

The Book of Judges

Return to Index

Chapter 8

1

The men of Ephraim said to him, Why have you served us thus, that you didn`t call us, when you went to fight with Midian? They did chide with him sharply.

2

He said to them, What have I now done in comparison with you? Isn`t the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

3

God has delivered into your hand the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison with you? Then their anger was abated toward him, when he had said that.

4

Gideon came to the Jordan, and passed over, he, and the three hundred men who were with him, faint, yet pursuing.

5

He said to the men of Succoth, Please give loaves of bread to the people who follow me; for they are faint, and I am pursuing after Zebah and Zalmunna, the kings of Midian.

6

The princes of Succoth said, Are the hands of Zebah and Zalmunna now in your hand, that we should give bread to your army?

7

Gideon said, Therefore when Yahweh has delivered Zebah and Zalmunna into my hand, then I will tear your flesh with the thorns of the wilderness and with briers.

8

He went up there to Penuel, and spoke to them in like manner; and the men of Penuel answered him as the men of Succoth had answered.

9

He spoke also to the men of Penuel, saying, When I come again in peace, I will break down this tower.

10

Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all who were left of all the host of the children of the east; for there fell one hundred twenty thousand men who drew sword.

11

Gideon went up by the way of those who lived in tents on the east of Nobah and Jogbehah, and struck the host; for the host was secure.

12

Zebah and Zalmunna fled; and he pursued after them; and he took the two kings of Midian, Zebah and Zalmunna, and confused all the host.

13

Gideon the son of Joash returned from the battle from the ascent of Heres.

14

He caught a young man of the men of Succoth, and inquired of him: and he described for him the princes of Succoth, and the elders of it, seventy-seven men.

15

He came to the men of Succoth, and said, See Zebah and Zalmunna, concerning whom you did taunt me, saying, Are the hands of Zebah and Zalmunna now in your hand, that we should give bread to your men who are weary?

16

He took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth.

17

He broke down the tower of Penuel, and killed the men of the city.

18

Then said he to Zebah and Zalmunna, What manner of men were they whom you killed at Tabor? They answered, As you are, so were they; each one resembled the children of a king.

19

He said, They were my brothers, the sons of my mother: as Yahweh lives, if you had saved them alive, I would not kill you.

20

He said to Jether his firstborn, Up, and kill them. But the youth didn`t draw his sword; for he feared, because he was yet a youth.

21

Then Zebah and Zalmunna said, Rise you, and fall on us; for as the man is, so is his strength. Gideon arose, and killed Zebah and Zalmunna, and took the crescents that were on their camels` necks.

22

Then the men of Israel said to Gideon, Rule you over us, both you, and your son, and your son`s son also; for you have saved us out of the hand of Midian.

23

Gideon said to them, I will not rule over you, neither shall my son rule over you: Yahweh shall rule over you.

24

Gideon said to them, I would make a request of you, that you would give me every man the ear-rings of his spoil. (For they had golden ear-rings, because they were Ishmaelites.)

25

They answered, We will willingly give them. They spread a garment, and did cast therein every man the ear-rings of his spoil.

26

The weight of the golden ear-rings that he requested was one thousand and seven hundred shekels of gold, besides the crescents, and the pendants, and the purple clothing that was on the kings of Midian, and besides the chains that were about their camels` necks.

27

Gideon made an ephod of it, and put it in his city, even in Ophrah: and all Israel played the prostitute after it there; and it became a snare to Gideon, and to his house.

28

So Midian was subdued before the children of Israel, and they lifted up their heads no more. The land had rest forty years in the days of Gideon.

29

Jerubbaal the son of Joash went and lived in his own house.

30

Gideon had seventy sons conceived from his body; for he had many wives.

31

His concubine who was in Shechem, she also bore him a son, and he named him Abimelech.

32

Gideon the son of Joash died in a good old age, and was buried in the tomb of Joash his father, in Ophrah of the Abiezrites.

33

It happened, as soon as Gideon was dead, that the children of Israel turned again, and played the prostitute after the Baals, and made Baal-berith their god.

34

The children of Israel didn`t remember Yahweh their God, who had delivered them out of the hand of all their enemies on every side;

35

neither showed they kindness to the house of Jerubbaal, who is Gideon, according to all the goodness which he had showed to Israel.

Judges 9


Judges Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Judges 8

The Book of Judges

Return to Index

Chapter 9

1

Abimelech the son of Jerubbaal went to Shechem to his mother`s brothers, and spoke with them, and with all the family of the house of his mother`s father, saying,

2

Please speak in the ears of all the men of Shechem, Whether is better for you, that all the sons of Jerubbaal, who are seventy persons, rule over you, or that one rule over you? Remember also that I am your bone and your flesh.

3

His mother`s brothers spoke of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother.

4

They gave him seventy pieces of silver out of the house of Baal-berith, with which Abimelech hired vain and light fellows, who followed him.

5

He went to his father`s house at Ophrah, and killed his brothers the sons of Jerubbaal, being seventy persons, on one stone: but Jotham the youngest son of Jerubbaal was left; for he hid himself.

6

All the men of Shechem assembled themselves together, and all the house of Millo, and went and made Abimelech king, by the oak of the pillar that was in Shechem.

7

When they told it to Jotham, he went and stood on the top of Mount Gerizim, and lifted up his voice, and cried, and said to them, Listen to me, you men of Shechem, that God may listen to you.

8

The trees went forth on a time to anoint a king over them; and they said to the olive-tree, Reign you over us.

9

But the olive-tree said to them, Should I leave my fatness, with which by me they honor God and man, and go to wave back and forth over the trees?

10

The trees said to the fig-tree, Come you, and reign over us.

11

But the fig-tree said to them, Should I leave my sweetness, and my good fruit, and go to wave back and forth over the trees?

12

The trees said to the vine, Come you, and reign over us.

13

The vine said to them, Should I leave my new wine, which cheers God and man, and go to wave back and forth over the trees?

14

Then said all the trees to the bramble, Come you, and reign over us.

15

The bramble said to the trees, If in truth you anoint me king over you, then come and take refuge in my shade; and if not, let fire come out of the bramble, and devour the cedars of Lebanon.

16

Now therefore, if you have dealt truly and righteously, in that you have made Abimelech king, and if you have dealt well with Jerubbaal and his house, and have done to him according to the deserving of his hands

17

(for my father fought for you, and adventured his life, and delivered you out of the hand of Midian:

18

and you are risen up against my father`s house this day, and have slain his sons, seventy persons, on one stone, and have made Abimelech, the son of his maid-servant, king over the men of Shechem, because he is your brother);

19

if you then have dealt truly and righteously with Jerubbaal and with his house this day, then rejoice you in Abimelech, and let him also rejoice in you:

20

but if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech.

21

Jotham ran away, and fled, and went to Beer, and lived there, for fear of Abimelech his brother.

22

Abimelech was prince over Israel three years.

23

God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech:

24

that the violence done to the seventy sons of Jerubbaal might come, and that their blood might be laid on Abimelech their brother, who killed them, and on the men of Shechem, who strengthened his hands to kill his brothers.

25

The men of Shechem set liers-in-wait for him on the tops of the mountains, and they robbed all who came along that way by them: and it was told Abimelech.

26

Gaal the son of Ebed came with his brothers, and went over to Shechem; and the men of Shechem put their trust in him.

27

They went out into the field, and gathered their vineyards, and trod the grapes, and held festival, and went into the house of their god, and did eat and drink, and cursed Abimelech.

28

Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? Isn`t he the son of Jerubbaal? and Zebul his officer? serve you the men of Hamor the father of Shechem: but why should we serve him?

29

Would that this people were under my hand! then would I remove Abimelech. He said to Abimelech, Increase your army, and come out.

30

When Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled.

31

He sent messengers to Abimelech craftily, saying, Behold, Gaal the son of Ebed and his brothers are come to Shechem; and, behold, they constrain the city to take part against you.

32

Now therefore, up by night, you and the people who are with you, and lie in wait in the field:

33

and it shall be, that in the morning, as soon as the sun is up, you shall rise early, and rush on the city; and, behold, when he and the people who are with him come out against you, then may you do to them as you shall find occasion.

34

Abimelech rose up, and all the people who were with him, by night, and they laid wait against Shechem in four companies.

35

Gaal the son of Ebed went out, and stood in the entrance of the gate of the city: and Abimelech rose up, and the people who were with him, from the ambush.

36

When Gaal saw the people, he said to Zebul, Behold, there come people down from the tops of the mountains. Zebul said to him, You see the shadow of the mountains as if they were men.

37

Gaal spoke again and said, Behold, there come people down by the middle of the land, and one company comes by the way of the oak of Meonenim.

38

Then said Zebul to him, Where is now your mouth, that you said, Who is Abimelech, that we should serve him? is not this the people that you have despised? go out now, I pray, and fight with them.

39

Gaal went out before the men of Shechem, and fought with Abimelech.

40

Abimelech chased him, and he fled before him, and there fell many wounded, even to the entrance of the gate.

41

Abimelech lived at Arumah: and Zebul drove out Gaal and his brothers, that they should not dwell in Shechem.

42

It happened on the next day, that the people went out into the field; and they told Abimelech.

43

He took the people, and divided them into three companies, and laid wait in the field; and he looked, and, behold, the people came forth out of the city; He rose up against them, and struck them.

44

Abimelech, and the companies that were with him, rushed forward, and stood in the entrance of the gate of the city: and the two companies rushed on all who were in the field, and struck them.

45

Abimelech fought against the city all that day; and he took the city, and killed the people who were therein: and he beat down the city, and sowed it with salt.

46

When all the men of the tower of Shechem heard of it, they entered into the stronghold of the house of Elberith.

47

It was told Abimelech that all the men of the tower of Shechem were gathered together.

48

Abimelech got him up to Mount Zalmon, he and all the people who were with him; and Abimelech took an ax in his hand, and cut down a bough from the trees, and took it up, and laid it on his shoulder: and he said to the people who were with him, What you have seen me do, make haste, and do as I have done.

49

All the people likewise cut down every man his bough, and followed Abimelech, and put them to the stronghold, and set the stronghold on fire on them; so that all the men of the tower of Shechem died also, about a thousand men and women.

50

Then went Abimelech to Thebez, and encamped against Thebez, and took it.

51

But there was a strong tower within the city, and there fled all the men and women, and all they of the city, and shut themselves in, and got them up to the roof of the tower.

52

Abimelech came to the tower, and fought against it, and drew near to the door of the tower to burn it with fire.

53

A certain woman cast an upper millstone on Abimelech`s head, and broke his skull.

54

Then he called hastily to the young man his armor bearer, and said to him, Draw your sword, and kill me, that men not say of me, A woman killed him. His young man thrust him through, and he died.

55

When the men of Israel saw that Abimelech was dead, they departed every man to his place.

56

Thus God requited the wickedness of Abimelech, which he did to his father, in killing his seventy brothers;

57

and all the wickedness of the men of Shechem did God requite on their heads: and on them came the curse of Jotham the son of Jerubbaal.

Judges 10


Judges Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Judges 9

The Book of Judges

Return to Index

Chapter 10

1

After Abimelech there arose to save Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he lived in Shamir in the hill-country of Ephraim.

2

He judged Israel twenty-three years, and died, and was buried in Shamir.

3

After him arose Jair, the Gileadite; and he judged Israel twenty-two years.

4

He had thirty sons who rode on thirty donkey colts, and they had thirty cities, which are called Havvoth-jair to this day, which are in the land of Gilead.

5

Jair died, and was buried in Kamon.

6

The children of Israel again did that which was evil in the sight of Yahweh, and served the Baals, and the Ashtaroth, and the gods of Syria, and the gods of Sidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines; and they forsook Yahweh, and didn`t serve him.

7

The anger of Yahweh was kindled against Israel, and he sold them into the hand of the Philistines, and into the hand of the children of Ammon.

8

They vexed and oppressed the children of Israel that year: eighteen years oppressed they all the children of Israel that were beyond the Jordan in the land of the Amorites, which is in Gilead.

9

The children of Ammon passed over the Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed.

10

The children of Israel cried to Yahweh, saying, We have sinned against you, even because we have forsaken our God, and have served the Baals.

11

Yahweh said to the children of Israel, Didn`t I save you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

12

The Sidonians also, and the Amalekites, and the Maonites, did oppress you; and you cried to me, and I saved you out of their hand.

13

Yet you have forsaken me, and served other gods: why I will save you no more.

14

Go and cry to the gods which you have chosen; let them save you in the time of your distress.

15

The children of Israel said to Yahweh, We have sinned: do you to us whatever seems good to you; only deliver us, we pray you, this day.

16

They put away the foreign gods from among them, and served Yahweh; and his soul was grieved for the misery of Israel.

17

Then the children of Ammon were gathered together, and encamped in Gilead. The children of Israel assembled themselves together, and encamped in Mizpah.

18

The people, the princes of Gilead, said one to another, What man is he who will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Judges 11


Judges Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Judges 10

The Book of Judges

Return to Index

Chapter 11

1

Now Jephthah the Gileadite was a mighty man of valor, and he was the son of a prostitute: and Gilead became the father of Jephthah.

2

Gilead`s wife bore him sons; and when his wife`s sons grew up, they drove out Jephthah, and said to him, You shall not inherit in our father`s house; for you are the son of another woman.

3

Then Jephthah fled from his brothers, and lived in the land of Tob: and there were gathered vain fellows to Jephthah, and they went out with him.

4

It happened after a while, that the children of Ammon made war against Israel.

5

It was so, that when the children of Ammon made war against Israel, the elders of Gilead went to get Jephthah out of the land of Tob;

6

and they said to Jephthah, Come and be our chief, that we may fight with the children of Ammon.

7

Jephthah said to the elders of Gilead, Didn`t you hate me, and drive me out of my father`s house? and why are you come to me now when you are in distress?

8

The elders of Gilead said to Jephthah, Therefore are we turned again to you now, that you may go with us, and fight with the children of Ammon; and you shall be our head over all the inhabitants of Gilead.

9

Jephthah said to the elders of Gilead, If you bring me home again to fight with the children of Ammon, and Yahweh deliver them before me, shall I be your head?

10

The elders of Gilead said to Jephthah, Yahweh shall be witness between us; surely according to your word so will we do.

11

Then Jephthah went with the elders of Gilead, and the people made him head and chief over them: and Jephthah spoke all his words before Yahweh in Mizpah.

12

Jephthah sent messengers to the king of the children of Ammon, saying, What have you to do with me, that you are come to me to fight against my land?

13

The king of the children of Ammon answered to the messengers of Jephthah, Because Israel took away my land, when he came up out of Egypt, from the Arnon even to the Jabbok, and to the Jordan: now therefore restore those lands again peaceably.

14

Jephthah sent messengers again to the king of the children of Ammon;

15

and he said to him, Thus says Jephthah: Israel didn`t take away the land of Moab, nor the land of the children of Ammon,

16

but when they came up from Egypt, and Israel went through the wilderness to the Red Sea, and came to Kadesh;

17

then Israel sent messengers to the king of Edom, saying, Please let me pass through your land; but the king of Edom didn`t listen. In the same way, he sent to the king of Moab; but he would not: and Israel abode in Kadesh.

18

Then they went through the wilderness, and went around the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and they encamped on the other side of the Arnon; but they didn`t come within the border of Moab, for the Arnon was the border of Moab.

19

Israel sent messengers to Sihon king of the Amorites, the king of Heshbon; and Israel said to him, Let us pass, we pray you, through your land to my place.

20

But Sihon didn`t trust Israel to pass through his border; but Sihon gathered all his people together, and encamped in Jahaz, and fought against Israel.

21

Yahweh, the God of Israel, delivered Sihon and all his people into the hand of Israel, and they struck them: so Israel possessed all the land of the Amorites, the inhabitants of that country.

22

They possessed all the border of the Amorites, from the Arnon even to the Jabbok, and from the wilderness even to the Jordan.

23

So now Yahweh, the God of Israel, has dispossessed the Amorites from before his people Israel, and should you possess them?

24

Won`t you possess that which Chemosh your god gives you to possess? So whoever Yahweh our God has dispossessed from before us, them will we possess.

25

Now are you anything better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them?

26

While Israel lived in Heshbon and its towns, and in Aroer and its towns, and in all the cities that are along by the side of the Arnon, three hundred years; why didn`t you recover them within that time?

27

I therefore have not sinned against you, but you do me wrong to war against me: Yahweh, the Judge, be judge this day between the children of Israel and the children of Ammon.

28

However the king of the children of Ammon didn`t listen to the words of Jephthah which he sent him.

29

Then the Spirit of Yahweh came on Jephthah, and he passed over Gilead and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over to the children of Ammon.

30

Jephthah vowed a vow to Yahweh, and said, If you will indeed deliver the children of Ammon into my hand,

31

then it shall be, that whatever comes forth from the doors of my house to meet me, when I return in peace from the children of Ammon, it shall be Yahweh`s, and I will offer it up for a burnt offering.

32

So Jephthah passed over to the children of Ammon to fight against them; and Yahweh delivered them into his hand.

33

He struck them from Aroer until you come to Minnith, even twenty cities, and to Abelcheramim, with a very great slaughter. So the children of Ammon were subdued before the children of Israel.

34

Jephthah came to Mizpah to his house; and, behold, his daughter came out to meet him with tambourines and with dances: and she was his only child; besides her he had neither son nor daughter.

35

It happened, when he saw her, that he tore his clothes, and said, Alas, my daughter! you have brought me very low, and you are one of those who trouble me; for I have opened my mouth to Yahweh, and I can`t go back.

36

She said to him, My father, you have opened your mouth to Yahweh; do to me according to that which has proceeded out of your mouth, because Yahweh has taken vengeance for you on your enemies, even on the children of Ammon.

37

She said to her father, Let this thing be done for me: let me alone two months, that I may depart and go down on the mountains, and bewail my virginity, I and my companions.

38

He said, Go. He sent her away for two months: and she departed, she and her companions, and mourned her virginity on the mountains.

39

It happened at the end of two months, that she returned to her father, who did with her according to his vow which he had vowed: and she was a virgin. It was a custom in Israel,

40

that the daughters of Israel went yearly to celebrate the daughter of Jephthah the Gileadite four days in a year.

Judges 12


Judges Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Judges 11

The Book of Judges

Return to Index

Chapter 12

1

The men of Ephraim were gathered together, and passed northward; and they said to Jephthah, Why did you pass over to fight against the children of Ammon, and didn`t call us to go with you? we will burn your house on you with fire.

2

Jephthah said to them, I and my people were at great strife with the children of Ammon; and when I called you, you didn`t save me out of their hand.

3

When I saw that you didn`t save me, I put my life in my hand, and passed over against the children of Ammon, and Yahweh delivered them into my hand: why then are you come up to me this day, to fight against me?

4

Then Jephthah gathered together all the men of Gilead, and fought with Ephraim; and the men of Gilead struck Ephraim, because they said, You are fugitives of Ephraim, you Gileadites, in the midst of Ephraim, and in the midst of Manasseh.

5

The Gileadites took the fords of the Jordan against the Ephraimites. It was so, that when any of the fugitives of Ephraim said, Let me go over, the men of Gilead said to him, Are you an Ephraimite? If he said, No;

6

then said they to him, Say now Shibboleth; and he said Sibboleth; for he couldn`t manage to pronounce it right: then they laid hold on him, and killed him at the fords of the Jordan. There fell at that time of Ephraim forty-two thousand.

7

Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead.

8

After him Ibzan of Beth-lehem judged Israel.

9

He had thirty sons; and thirty daughters he sent abroad, and thirty daughters he brought in from abroad for his sons. He judged Israel seven years.

10

Ibzan died, and was buried at Beth-lehem.

11

After him Elon the Zebulunite judged Israel; and he judged Israel ten years.

12

Elon the Zebulunite died, and was buried in Aijalon in the land of Zebulun.

13

After him Abdon the son of Hillel the Pirathonite judged Israel.

14

He had forty sons and thirty sons` sons, who rode on seventy donkey colts: and he judged Israel eight years.

15

Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Judges 13


Judges Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Judges 12

The Book of Judges

Return to Index

Chapter 13

1

The children of Israel again did that which was evil in the sight of Yahweh; and Yahweh delivered them into the hand of the Philistines forty years.

2

There was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and didn`t bear.

3

The angel of Yahweh appeared to the woman, and said to her, See now, you are barren, and don`t bear; but you shall conceive, and bear a son.

4

Now therefore please beware and drink no wine nor strong drink, and don`t eat any unclean thing:

5

for, behold, you shall conceive, and bear a son; and no razor shall come on his head; for the child shall be a Nazirite to God from the womb: and he shall begin to save Israel out of the hand of the Philistines.

6

Then the woman came and told her husband, saying, A man of God came to me, and his face was like the face of the angel of God, very awesome; and I didn`t ask him whence he was, neither did he tell me his name:

7

but he said to me, Behold, you shall conceive, and bear a son; and now drink no wine nor strong drink, and eat not any unclean thing; for the child shall be a Nazirite to God from the womb to the day of his death.

8

Then Manoah entreated Yahweh, and said, Oh, Lord, please let the man of God whom you did send come again to us, and teach us what we shall do to the child who shall be born.

9

God listened to the voice of Manoah; and the angel of God came again to the woman as she sat in the field: but Manoah, her husband, wasn`t with her.

10

The woman made haste, and ran, and told her husband, and said to him, Behold, the man has appeared to me, who came to me the other day.

11

Manoah arose, and went after his wife, and came to the man, and said to him, Are you the man who spoke to the woman? He said, I am.

12

Manoah said, Now let your words happen: what shall be the ordering of the child, and how shall we do to him?

13

The angel of Yahweh said to Manoah, Of all that I said to the woman let her beware.

14

She may not eat of anything that comes of the vine, neither let her drink wine or strong drink, nor eat any unclean thing; all that I commanded her let her observe.

15

Manoah said to the angel of Yahweh, I pray you, let us detain you, that we may make ready a kid for you.

16

The angel of Yahweh said to Manoah, Though you detain me, I won`t eat of your bread; and if you will make ready a burnt offering, you must offer it to Yahweh. For Manoah didn`t know that he was the angel of Yahweh.

17

Manoah said to the angel of Yahweh, What is your name, that when your words happen, we may honor you?

18

The angel of Yahweh said to him, Why ask you after my name, seeing it is wonderful?

19

So Manoah took the kid with the meal-offering, and offered it on the rock to Yahweh: and the angel did wondrously, and Manoah and his wife looked on.

20

For it happened, when the flame went up toward the sky from off the altar, that the angel of Yahweh ascended in the flame of the altar: and Manoah and his wife looked on; and they fell on their faces to the ground.

21

But the angel of Yahweh did no more appear to Manoah or to his wife. Then Manoah knew that he was the angel of Yahweh.

22

Manoah said to his wife, We shall surely die, because we have seen God.

23

But his wife said to him, If Yahweh were pleased to kill us, he wouldn`t have received a burnt offering and a meal-offering at our hand, neither would he have showed us all these things, nor would at this time have told such things as these.

24

The woman bore a son, and named him Samson: and the child grew, and Yahweh blessed him.

25

The Spirit of Yahweh began to move him in Mahaneh-dan, between Zorah and Eshtaol.

Judges 14


Judges Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Judges 13

The Book of Judges

Return to Index

Chapter 14

1

Samson went down to Timnah, and saw a woman in Timnah of the daughters of the Philistines.

2

He came up, and told his father and his mother, and said, I have seen a woman in Timnah of the daughters of the Philistines: now therefore get her for me as wife.

3

Then his father and his mother said to him, Is there never a woman among the daughters of your brothers, or among all my people, that you go to take a wife of the uncircumcised Philistines? Samson said to his father, Get her for me; for she pleases me well.

4

But his father and his mother didn`t know that it was of Yahweh; for he sought an occasion against the Philistines. Now at that time the Philistines had rule over Israel.

5

Then went Samson down, and his father and his mother, to Timnah, and came to the vineyards of Timnah: and, behold, a young lion roared against him.

6

The Spirit of Yahweh came mightily on him, and he tore him as he would have torn a kid; and he had nothing in his hand: but he didn`t tell his father or his mother what he had done.

7

He went down, and talked with the woman, and she pleased Samson well.

8

After a while he returned to take her; and he turned aside to see the carcass of the lion: and, behold, there was a swarm of bees in the body of the lion, and honey.

9

He took it into his hands, and went on, eating as he went; and he came to his father and mother, and gave to them, and they ate: but he didn`t tell them that he had taken the honey out of the body of the lion.

10

His father went down to the woman: and Samson made there a feast; for so used the young men to do.

11

It happened, when they saw him, that they brought thirty companions to be with him.

12

Samson said to them, Let me now put forth a riddle to you: if you can declare it to me within the seven days of the feast, and find it out, then I will give you thirty linen garments and thirty changes of clothing;

13

but if you can`t declare it to me, then shall you give me thirty linen garments and thirty changes of clothing. They said to him, Put forth your riddle, that we may hear it.

14

He said to them, Out of the eater came forth food, Out of the strong came forth sweetness. They couldn`t in three days declare the riddle.

15

It happened on the seventh day, that they said to Samson`s wife, Entice your husband, that he may declare to us the riddle, lest we burn you and your father`s house with fire: have you called us to impoverish us? is it not so?

16

Samson`s wife wept before him, and said, You do but hate me, and don`t love me: you have put forth a riddle to the children of my people, and haven`t told it me. He said to her, Behold, I haven`t told it my father nor my mother, and shall I tell you?

17

She wept before him the seven days, while their feast lasted: and it happened on the seventh day, that he told her, because she pressed him sore; and she told the riddle to the children of her people.

18

The men of the city said to him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? He said to them, If you hadn`t plowed with my heifer, You wouldn`t have found out my riddle.

19

The Spirit of Yahweh came mightily on him, and he went down to Ashkelon, and struck thirty men of them, and took their spoil, and gave the changes of clothing to those who declared the riddle. His anger was kindled, and he went up to his father`s house.

20

But Samson`s wife was given to his companion, whom he had used as his friend.

Judges 15


Judges Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Judges 14

The Book of Judges

Return to Index

Chapter 15

1

But it happened after a while, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father wouldn`t allow him to go in.

2

Her father said, I most assuredly thought that you had utterly hated her; therefore I gave her to your companion: isn`t her younger sister more beautiful than she? Please take her, instead.

3

Samson said to them, This time shall I be blameless in regard of the Philistines, when I do them a mischief.

4

Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between every two tails.

5

When he had set the brands on fire, he let them go into the standing grain of the Philistines, and burnt up both the shocks and the standing grain, and also the olive groves.

6

Then the Philistines said, Who has done this? They said, Samson, the son-in-law of the Timnite, because he has taken his wife, and given her to his companion. The Philistines came up, and burnt her and her father with fire.

7

Samson said to them, If you do after this manner, surely I will be avenged of you, and after that I will cease.

8

He struck them hip and thigh with a great slaughter: and he went down and lived in the cleft of the rock of Etam.

9

Then the Philistines went up, and encamped in Judah, and spread themselves in Lehi.

10

The men of Judah said, Why are you come up against us? They said, To bind Samson are we come up, to do to him as he has done to us.

11

Then three thousand men of Judah went down to the cleft of the rock of Etam, and said to Samson, "Don`t you know that the Philistines are rulers over us? What then is this that you have done to us?" He said to them, As they did to me, so have I done to them.

12

They said to him, We have come down to bind you, that we may deliver you into the hand of the Philistines. Samson said to them, Swear to me that you will not fall on me yourselves.

13

They spoke to him, saying, No; but we will bind you fast, and deliver you into their hand: but surely we will not kill you. They bound him with two new ropes, and brought him up from the rock.

14

When he came to Lehi, the Philistines shouted as they met him: and the Spirit of Yahweh came mightily on him, and the ropes that were on his arms became as flax that was burnt with fire, and his bands dropped from off his hands.

15

He found a fresh jawbone of a donkey, and put forth his hand, and took it, and struck a thousand men therewith.

16

Samson said, With the jawbone of a donkey, heaps on heaps, With the jawbone of a donkey I have struck a thousand men.

17

It happened, when he had made an end of speaking, that he cast away the jawbone out of his hand; and that place was called Ramath-lehi.

18

He was very thirsty, and called on Yahweh, and said, You have given this great deliverance by the hand of your servant; and now shall I die for thirst, and fall into the hand of the uncircumcised.

19

But God split the hollow place that is in Lehi, and water came out of it. When he had drunk, his spirit came again, and he revived: why the name of it was called En-hakkore, which is in Lehi, to this day.

20

He judged Israel in the days of the Philistines twenty years.

Judges 16


Judges Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Judges 15

The Book of Judges

Return to Index

Chapter 16

1

Samson went to Gaza, and saw there a prostitute, and went in to her.

2

It was told the Gazites, saying, Samson is come here. They compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, Let be until morning light, then we will kill him.

3

Samson lay until midnight, and arose at midnight, and laid hold of the doors of the gate of the city, and the two posts, and plucked them up, bar and all, and put them on his shoulders, and carried them up to the top of the mountain that is before Hebron.

4

It came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah.

5

The lords of the Philistines came up to her, and said to her, Entice him, and see in which his great strength lies, and by what means we may prevail against him, that we may bind him to afflict him: and we will each give you of us eleven hundred pieces of silver.

6

Delilah said to Samson, Tell me, Please, in which your great strength lies, and with which you might be bound to afflict you.

7

Samson said to her, If they bind me with seven green cords that were never dried, then shall I become weak, and be as another man.

8

Then the lords of the Philistines brought up to her seven green cords which had not been dried, and she bound him with them.

9

Now she had liers-in-wait abiding in the inner chamber. She said to him, The Philistines are on you, Samson. He broke the cords, as a string of tow is broken when it touches the fire. So his strength was not known.

10

Delilah said to Samson, Behold, you have mocked me, and told me lies: now tell me, Please, with which you might be bound.

11

He said to her, If they only bind me with new ropes with which no work has been done, then shall I become weak, and be as another man.

12

So Delilah took new ropes, and bound him therewith, and said to him, The Philistines are on you, Samson. The liers-in-wait were abiding in the inner chamber. He broke them off his arms like a thread.

13

Delilah said to Samson, Hitherto you have mocked me, and told me lies: tell me with which you might be bound. He said to her, If you weave the seven locks of my head with the web.

14

She fastened it with the pin, and said to him, The Philistines are on you, Samson. He awakened out of his sleep, and plucked away the pin of the beam, and the web.

15

She said to him, How can you say, I love you, when your heart is not with me? you have mocked me these three times, and have not told me in which your great strength lies.

16

It happened, when she pressed him daily with her words, and urged him, that his soul was vexed to death.

17

He told her all his heart, and said to her, "No razor has ever come on my head; for I have been a Nazirite to God from my mother`s womb. If I am shaved, then my strength will go from me, and I will become weak, and be like any other man."

18

When Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he has told me all his heart. Then the lords of the Philistines came up to her, and brought the money in their hand.

19

She made him sleep on her knees; and she called for a man, and shaved off the seven locks of his head; and she began to afflict him, and his strength went from him.

20

She said, The Philistines are on you, Samson. He awoke out of his sleep, and said, I will go out as at other times, and shake myself free. But he didn`t know that Yahweh had departed from him.

21

The Philistines laid hold on him, and put out his eyes; and they brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison-house.

22

However the hair of his head began to grow again after he was shaved.

23

The lords of the Philistines gathered them together to offer a great sacrifice to Dagon their god, and to rejoice; for they said, Our god has delivered Samson our enemy into our hand.

24

When the people saw him, they praised their god; for they said, Our god has delivered into our hand our enemy, and the destroyer of our country, who has slain many of us.

25

It happened, when their hearts were merry, that they said, Call for Samson, that he may make us sport. They called for Samson out of the prison-house; and he made sport before them. They set him between the pillars:

26

and Samson said to the boy who held him by the hand, Allow me that I may feel the pillars whereupon the house rests, that I may lean on them.

27

Now the house was full of men and women; and all the lords of the Philistines were there; and there were on the roof about three thousand men and women, who saw while Samson made sport.

28

Samson called to Yahweh, and said, Lord Yahweh, remember me, Please, and strengthen me, Please, only this once, God, that I may be at once avenged of the Philistines for my two eyes.

29

Samson took hold of the two middle pillars on which the house rested, and leaned on them, the one with his right hand, and the other with his left.

30

Samson said, Let me die with the Philistines. He bowed himself with all his might; and the house fell on the lords, and on all the people who were therein. So the dead that he killed at his death were more than those who he killed in his life.

31

Then his brothers and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the burying-place of Manoah his father. He judged Israel twenty years.

Judges 17


Judges Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Judges 16

The Book of Judges

Return to Index

Chapter 17

1

There was a man of the hill-country of Ephraim, whose name was Micah.

2

He said to his mother, The eleven hundred pieces of silver that were taken from you, about which you did utter a curse, and did also speak it in my ears, behold, the silver is with me; I took it. His mother said, Blessed be my son of Yahweh.

3

He restored the eleven hundred pieces of silver to his mother; and his mother said, I most assuredly dedicate the silver to Yahweh from my hand for my son, to make an engraved image and a molten image: now therefore I will restore it to you.

4

When he restored the money to his mother, his mother took two hundred pieces of silver, and gave them to the founder, who made of it an engraved image and a molten image: and it was in the house of Micah.

5

The man Micah had a house of gods, and he made an ephod, and teraphim, and consecrated one of his sons, who became his priest.

6

In those days there was no king in Israel: every man did that which was right in his own eyes.

7

There was a young man out of Beth-lehem-judah, of the family of Judah, who was a Levite; and he sojourned there.

8

The man departed out of the city, out of Beth-lehem-judah, to sojourn where he could find a place, and he came to the hill-country of Ephraim to the house of Micah, as he journeyed.

9

Micah said to him, Whence come you? He said to him, I am a Levite of Beth-lehem-judah, and I go to sojourn where I may find a place.

10

Micah said to him, Dwell with me, and be to me a father and a priest, and I will give you ten pieces of silver by the year, and a suit of clothing, and your victuals. So the Levite went in.

11

The Levite was content to dwell with the man; and the young man was to him as one of his sons.

12

Micah consecrated the Levite, and the young man became his priest, and was in the house of Micah.

13

Then said Micah, Now know I that Yahweh will do me good, seeing I have a Levite to my priest.

Judges 18


Judges Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Judges 17

The Book of Judges

Return to Index

Chapter 18

1

In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for to that day their inheritance had not fallen to them among the tribes of Israel.

2

The children of Dan sent of their family five men from their whole number, men of valor, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said to them, Go, search the land. They came to the hill-country of Ephraim, to the house of Micah, and lodged there.

3

When they were by the house of Micah, they knew the voice of the young man the Levite; and they turned aside there, and said to him, Who brought you here? and what do you in this place? and what have you here?

4

He said to them, Thus and thus has Micah dealt with me, and he has hired me, and I am become his priest.

5

They said to him, Ask counsel, we pray you, of God, that we may know whether our way which we go shall be prosperous.

6

The priest said to them, Go in peace: before Yahweh is your way wherein you go.

7

Then the five men departed, and came to Laish, and saw the people who were therein, how they lived in security, after the manner of the Sidonians, quiet and secure; for there was none in the land, possessing authority, that might put them to shame in anything, and they were far from the Sidonians, and had no dealings with any man.

8

They came to their brothers to Zorah and Eshtaol: and their brothers said to them, What say you?

9

They said, Arise, and let us go up against them; for we have seen the land, and, behold, it is very good: and are you still? don`t be slothful to go and to enter in to possess the land.

10

When you go, you shall come to a people secure, and the land is large; for God has given it into your hand, a place where there is no want of anything that is in the earth.

11

There set forth from there of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men girt with weapons of war.

12

They went up, and encamped in Kiriath-jearim, in Judah: why they called that place Mahaneh-dan, to this day; behold, it is behind Kiriath-jearim.

13

They passed there to the hill-country of Ephraim, and came to the house of Micah.

14

Then the five men who went to spy out the country of Laish answered, and said to their brothers, Do you know that there is in these houses an ephod, and teraphim, and an engraved image, and a molten image? now therefore consider what you have to do.

15

They turned aside there, and came to the house of the young man the Levite, even to the house of Micah, and asked him of his welfare.

16

The six hundred men girt with their weapons of war, who were of the children of Dan, stood by the entrance of the gate.

17

The five men who went to spy out the land went up, and came in there, and took the engraved image, and the ephod, and the teraphim, and the molten image: and the priest stood by the entrance of the gate with the six hundred men girt with weapons of war.

18

When these went into Micah`s house, and fetched the engraved image, the ephod, and the teraphim, and the molten image, the priest said to them, What do you?

19

They said to him, Hold your peace, lay your hand on your mouth, and go with us, and be to us a father and a priest: is it better for you to be priest to the house of one man, or to be priest to a tribe and a family in Israel?

20

The priest`s heart was glad, and he took the ephod, and the teraphim, and the engraved image, and went in the midst of the people.

21

So they turned and departed, and put the little ones and the cattle and the goods before them.

22

When they were a good way from the house of Micah, the men who were in the houses near to Micah`s house were gathered together, and overtook the children of Dan.

23

They cried to the children of Dan. They turned their faces, and said to Micah, What ails you, that you come with such a company?

24

He said, you have taken away my gods which I made, and the priest, and are gone away, and what have I more? and how then say you to me, What ails you?

25

The children of Dan said to him, "Don`t let your voice be heard among us, lest angry fellows fall on you, and you lose your life, with the lives of your household."

26

The children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back to his house.

27

They took that which Micah had made, and the priest whom he had, and came to Laish, to a people quiet and secure, and struck them with the edge of the sword; and they burnt the city with fire.

28

There was no deliverer, because it was far from Sidon, and they had no dealings with any man; and it was in the valley that lies by Beth-rehob. They built the city, and lived therein.

29

They called the name of the city Dan, after the name of Dan their father, who was born to Israel: however the name of the city was Laish at the first.

30

The children of Dan set up for themselves the engraved image: and Jonathan, the son of Gershom, the son of Moses, he and his sons were priests to the tribe of the Danites until the day of the captivity of the land.

31

So they set them up Micah`s engraved image which he made, all the time that the house of God was in Shiloh.

Judges 19


Judges Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Judges 18

The Book of Judges

Return to Index

Chapter 19

1

It happened in those days, when there was no king in Israel, that there was a certain Levite sojourning on the farther side of the hill-country of Ephraim, who took to him a concubine out of Beth-lehem-judah.

2

His concubine played the prostitute against him, and went away from him to her father`s house to Beth-lehem-judah, and was there the space of four months.

3

Her husband arose, and went after her, to speak kindly to her, to bring her again, having his servant with him, and a couple of donkeys: and she brought him into her father`s house; and when the father of the young lady saw him, he rejoiced to meet him.

4

His father-in-law, the young lady`s father, retained him; and he abode with him three days: so they ate and drink, and lodged there.

5

It happened on the fourth day, that they arose early in the morning, and he rose up to depart: and the young lady`s father said to his son-in-law, Strengthen your heart with a morsel of bread, and afterward you shall go your way.

6

So they sat down, and ate and drink, both of them together: and the young lady`s father said to the man, Please be pleased to stay all night, and let your heart be merry.

7

The man rose up to depart; but his father-in-law urged him, and he lodged there again.

8

He arose early in the morning on the fifth day to depart; and the young lady`s father said, Please strengthen your heart and stay until the day declines; and they ate, both of them.

9

When the man rose up to depart, he, and his concubine, and his servant, his father-in-law, the young lady`s father, said to him, Behold, now the day draws toward evening, please stay all night: behold, the day grows to an end, lodge here, that your heart may be merry; and tomorrow get you early on your way, that you may go home.

10

But the man wouldn`t stay that night, but he rose up and departed, and came over against Jebus (the same is Jerusalem): and there were with him a couple of donkeys saddled; his concubine also was with him.

11

When they were by Jebus, the day was far spent; and the servant said to his master, Please come and let us turn aside into this city of the Jebusites, and lodge in it.

12

His master said to him, We won`t turn aside into the city of a foreigner, that is not of the children of Israel; but we will pass over to Gibeah.

13

He said to his servant, Come and let us draw near to one of these places; and we will lodge in Gibeah, or in Ramah.

14

So they passed on and went their way; and the sun went down on them near to Gibeah, which belongs to Benjamin.

15

They turned aside there, to go in to lodge in Gibeah: and he went in, and sat him down in the street of the city; for there was no man who took them into his house to lodge.

16

Behold, there came an old man from his work out of the field at even: now the man was of the hill-country of Ephraim, and he sojourned in Gibeah; but the men of the place were Benjamites.

17

He lifted up his eyes, and saw the wayfaring man in the street of the city; and the old man said, Where go you? and whence come you?

18

He said to him, We are passing from Beth-lehem-judah to the farther side of the hill-country of Ephraim; from there am I, and I went to Beth-lehem-judah: and I am now going to the house of Yahweh; and there is no man who takes me into his house.

19

Yet there is both straw and provender for our donkeys; and there is bread and wine also for me, and for your handmaid, and for the young man who is with your servants: there is no want of anything.

20

The old man said, Peace be to you; howsoever let all your wants lie on me; only don`t lodge in the street.

21

So he brought him into his house, and gave the donkeys fodder; and they washed their feet, and ate and drink.

22

As they were making their hearts merry, behold, the men of the city, certain base fellows, beset the house round about, beating at the door; and they spoke to the master of the house, the old man, saying, Bring forth the man who came into your house, that we may know him.

23

The man, the master of the house, went out to them, and said to them, No, my brothers, please don`t act so wickedly; seeing that this man is come into my house, don`t do this folly.

24

Behold, here is my daughter a virgin, and his concubine; them I will bring out now, and humble you them, and do with them what seems good to you: but to this man don`t do any such folly.

25

But the men wouldn`t listen to him: so the man laid hold on his concubine, and brought her forth to them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go.

26

Then came the woman in the dawning of the day, and fell down at the door of the man`s house where her lord was, until it was light.

27

Her lord rose up in the morning, and opened the doors of the house, and went out to go his way; and, behold, the woman his concubine was fallen down at the door of the house, with her hands on the threshold.

28

He said to her, Up, and let us be going; but none answered: then he took her up on the donkey; and the man rose up, and got him to his place.

29

When he was come into his house, he took a knife, and laid hold on his concubine, and divided her, limb by limb, into twelve pieces, and sent her throughout all the borders of Israel.

30

It was so, that all who saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt to this day: consider it, take counsel, and speak.

Judges 20


Judges Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Judges 19

The Book of Judges

Return to Index

Chapter 20

1

Then all the children of Israel went out, and the congregation was assembled as one man, from Dan even to Beersheba, with the land of Gilead, to Yahweh at Mizpah.

2

The chiefs of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen who drew sword.

3

(Now the children of Benjamin heard that the children of Israel had gone up to Mizpah.) The children of Israel said, Tell us, how was this wickedness brought to pass?

4

The Levite, the husband of the woman who was murdered, answered, I came into Gibeah that belongs to Benjamin, I and my concubine, to lodge.

5

The men of Gibeah rose against me, and beset the house round about me by night; me they thought to have slain, and my concubine they forced, and she is dead.

6

I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel; for they have committed lewdness and folly in Israel.

7

Behold, you children of Israel, all of you, give here your advice and counsel.

8

All the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn to his house.

9

But now this is the thing which we will do to Gibeah: we will go up against it by lot;

10

and we will take ten men of one hundred throughout all the tribes of Israel, and one hundred of one thousand, and a thousand out of ten thousand, to get victuals for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have worked in Israel.

11

So all the men of Israel were gathered against the city, knit together as one man.

12

The tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is happen among you?

13

Now therefore deliver up the men, the base fellows, who are in Gibeah, that we may put them to death, and put away evil from Israel. But Benjamin would not listen to the voice of their brothers the children of Israel.

14

The children of Benjamin gathered themselves together out of the cities to Gibeah, to go out to battle against the children of Israel.

15

The children of Benjamin were numbered on that day out of the cities twenty-six thousand men who drew the sword, besides the inhabitants of Gibeah, who were numbered seven hundred chosen men.

16

Among all this people there were seven hundred chosen men left-handed; everyone could sling stones at a hair-breadth, and not miss.

17

The men of Israel, besides Benjamin, were numbered four hundred thousand men who drew sword: all these were men of war.

18

The children of Israel arose, and went up to Bethel, and asked counsel of God; and they said, Who shall go up for us first to battle against the children of Benjamin? Yahweh said, Judah shall go up first.

19

The children of Israel rose up in the morning, and encamped against Gibeah.

20

The men of Israel went out to battle against Benjamin; and the men of Israel set the battle in array against them at Gibeah.

21

The children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites on that day Twenty-two thousand men.

22

The people, the men of Israel, encouraged themselves, and set the battle again in array in the place where they set themselves in array the first day.

23

The children of Israel went up and wept before Yahweh until even; and they asked of Yahweh, saying, Shall I again draw near to battle against the children of Benjamin my brother? Yahweh said, Go up against him.

24

The children of Israel came near against the children of Benjamin the second day.

25

Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword.

26

Then all the children of Israel, and all the people, went up, and came to Bethel, and wept, and sat there before Yahweh, and fasted that day until even; and they offered burnt-offerings and peace-offerings before Yahweh.

27

The children of Israel asked of Yahweh (for the ark of the covenant of God was there in those days,

28

and Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days), saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? Yahweh said, Go up; for tomorrow I will deliver him into your hand.

29

Israel set liers-in-wait against Gibeah round about.

30

The children of Israel went up against the children of Benjamin on the third day, and set themselves in array against Gibeah, as at other times.

31

The children of Benjamin went out against the people, and were drawn away from the city; and they began to strike and kill of the people, as at other times, in the highways, of which one goes up to Bethel, and the other to Gibeah, in the field, about thirty men of Israel.

32

The children of Benjamin said, They are struck down before us, as at the first. But the children of Israel said, Let us flee, and draw them away from the city to the highways.

33

All the men of Israel rose up out of their place, and set themselves in array at Baal-tamar: and the liers-in-wait of Israel broke forth out of their place, even out of Maareh-geba.

34

There came over against Gibeah ten thousand chosen men out of all Israel, and the battle was sore; but they didn`t know that evil was close on them.

35

Yahweh struck Benjamin before Israel; and the children of Israel destroyed of Benjamin that day twenty-five thousand one hundred men: all these drew the sword.

36

So the children of Benjamin saw that they were struck; for the men of Israel gave place to Benjamin, because they trusted to the liers-in-wait whom they had set against Gibeah.

37

The liers-in-wait hurried, and rushed on Gibeah; and the liers-in-wait drew themselves along, and struck all the city with the edge of the sword.

38

Now the appointed sign between the men of Israel and the liers-in-wait was that they should make a great cloud of smoke rise up out of the city.

39

The men of Israel turned in the battle, and Benjamin began to strike and kill of the men of Israel about thirty persons; for they said, Surely they are struck down before us, as in the first battle.

40

But when the cloud began to arise up out of the city in a pillar of smoke, the Benjamites looked behind them; and, behold, the whole of the city went up in smoke to the sky.

41

The men of Israel turned, and the men of Benjamin were dismayed; for they saw that evil had come on them.

42

Therefore they turned their backs before the men of Israel to the way of the wilderness; but the battle followed hard after them; and those who came out of the cities destroyed them in the midst of it.

43

They enclosed the Benjamites round about, and chased them, and trod them down at their resting-place, as far as over against Gibeah toward the sunrise.

44

There fell of Benjamin eighteen thousand men; all these were men of valor.

45

They turned and fled toward the wilderness to the rock of Rimmon: and they gleaned of them in the highways five thousand men, and followed hard after them to Gidom, and struck of them two thousand men.

46

So that all who fell that day of Benjamin were twenty-five thousand men who drew the sword; all these were men of valor.

47

But six hundred men turned and fled toward the wilderness to the rock of Rimmon, and abode in the rock of Rimmon four months.

48

The men of Israel turned again on the children of Benjamin, and struck them with the edge of the sword, both the entire city, and the cattle, and all that they found: moreover all the cities which they found they set on fire.

Judges 21


Judges Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Judges 20

The Book of Judges

Return to Index

Chapter 21

1

Now the men of Israel had sworn in Mizpah, saying, There shall not any of us give his daughter to Benjamin as wife.

2

The people came to Bethel, and sat there until evening before God, and lifted up their voices, and wept sore.

3

They said, Yahweh, the God of Israel, why has this happened in Israel, that there should be today one tribe lacking in Israel?

4

It happened on the next day that the people rose early, and built there an altar, and offered burnt offerings and peace-offerings.

5

The children of Israel said, Who is there among all the tribes of Israel who didn`t come up in the assembly to Yahweh? For they had made a great oath concerning him who didn`t come up to Yahweh to Mizpah, saying, He shall surely be put to death.

6

The children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day.

7

How shall we do for wives for those who remain, seeing we have sworn by Yahweh that we will not give them of our daughters to wives?

8

They said, What one is there of the tribes of Israel who didn`t come up to Yahweh to Mizpah? Behold, there came none to the camp from Jabesh-gilead to the assembly.

9

For when the people were numbered, behold, there were none of the inhabitants of Jabesh-gilead there.

10

The congregation sent there twelve thousand men of the most valiant, and commanded them, saying, Go and strike the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the little ones.

11

This is the thing that you shall do: you shall utterly destroy every male, and every woman who has lain by man.

12

They found among the inhabitants of Jabesh-gilead four hundred young virgins, who had not known man by lying with him; and they brought them to the camp to Shiloh, which is in the land of Canaan.

13

The whole congregation sent and spoke to the children of Benjamin who were in the rock of Rimmon, and proclaimed peace to them.

14

Benjamin returned at that time; and they gave them the women whom they had saved alive of the women of Jabesh-gilead: and yet so they weren`t enough for them.

15

The people repented them for Benjamin, because that Yahweh had made a breach in the tribes of Israel.

16

Then the elders of the congregation said, How shall we do for wives for those who remain, seeing the women are destroyed out of Benjamin?

17

They said, There must be an inheritance for those who are escaped of Benjamin, that a tribe not be blotted out from Israel.

18

However we may not give them wives of our daughters, for the children of Israel had sworn, saying, Cursed be he who gives a wife to Benjamin.

19

They said, Behold, there is a feast of Yahweh from year to year in Shiloh, which is on the north of Bethel, on the east side of the highway that goes up from Bethel to Shechem, and on the south of Lebonah.

20

They commanded the children of Benjamin, saying, Go and lie in wait in the vineyards,

21

and see, and, behold, if the daughters of Shiloh come out to dance in the dances, then come you out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin.

22

It shall be, when their fathers or their brothers come to complain to us, that we will say to them, Grant them graciously to us, because we didn`t take for each man his wife in battle, neither did you give them to them, else would you now be guilty.

23

The children of Benjamin did so, and took them wives, according to their number, of those who danced, whom they carried off: and they went and returned to their inheritance, and built the cities, and lived in them.

24

The children of Israel departed there at that time, every man to his tribe and to his family, and they went out from there every man to his inheritance.

25

In those days there was no king in Israel: every man did that which was right in his own eyes.

Ruth 1


Ruth Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Judges 21

The Book of Ruth

Return to Index

Chapter 1

1

It happened in the days when the judges judged, that there was a famine in the land. A certain man of Bethlehem-judah went to sojourn in the country of Moab, he, and his wife, and his two sons.

2

The name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehem-judah. They came into the country of Moab, and continued there.

3

Elimelech, Naomi`s husband, died; and she was left, and her two sons.

4

They took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they lived there about ten years.

5

Mahlon and Chilion died both of them; and the woman was left of her two children and of her husband.

6

Then she arose with her daughters-in-law, that she might return from the country of Moab: for she had heard in the country of Moab how that Yahweh had visited his people in giving them bread.

7

She went forth out of the place where she was, and her two daughters-in-law with her; and they went on the way to return to the land of Judah.

8

Naomi said to her two daughters-in-law, Go, return each of you to her mother`s house: Yahweh deal kindly with you, as you have dealt with the dead, and with me.

9

Yahweh grant you that you may find rest, each of you in the house of her husband. Then she kissed them, and they lifted up their voice, and wept.

10

They said to her, No, but we will return with you to your people.

11

Naomi said, Turn again, my daughters: why will you go with me? have I yet sons in my womb, that they may be your husbands?

12

Turn again, my daughters, go your way; for I am too old to have a husband. If I should say, I have hope, if I should even have a husband tonight, and should also bear sons;

13

would you therefore wait until they were grown? would you therefore stay from having husbands? nay, my daughters, for it grieves me much for your sakes, for the hand of Yahweh is gone forth against me.

14

They lifted up their voice, and wept again: and Orpah kissed her mother-in-law, but Ruth joined with her.

15

She said, Behold, your sister-in-law is gone back to her people, and to her god: return you after your sister-in-law.

16

Ruth said, "Don`t entreat me to leave you, and to return from following after you, for where you go, I will go; and where you lodge, I will lodge; your people shall be my people, and your God my God;

17

where you die, will I die, and there will I be buried: Yahweh do so to me, and more also, if anything but death part you and me."

18

When she saw that she was steadfastly minded to go with her, she left off speaking to her.

19

So they two went until they came to Bethlehem. It happened, when they were come to Bethlehem, that all the city was moved about them, and the women said, Is this Naomi?

20

She said to them, "Don`t call me Naomi, call me Mara; for the Almighty has dealt very bitterly with me.

21

I went out full, and Yahweh has brought me home again empty; why do you call me Naomi, seeing Yahweh has testified against me, and the Almighty has afflicted me?"

22

So Naomi returned, and Ruth the Moabitess, her daughter-in-law, with her, who returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

Ruth 2


Ruth Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Ruth 1

The Book of Ruth

Return to Index

Chapter 2

1

Naomi had a kinsman of her husband`s, a mighty man of wealth, of the family of Elimelech, and his name was Boaz.

2

Ruth the Moabitess said to Naomi, Let me now go to the field, and glean among the ears of grain after him in whose sight I shall find favor. She said to her, Go, my daughter.

3

She went, and came and gleaned in the field after the reapers: and she happened to come to the portion of the field belonging to Boaz, who was of the family of Elimelech.

4

Behold, Boaz came from Bethlehem, and said to the reapers, Yahweh be with you. They answered him, Yahweh bless you.

5

Then said Boaz to his servant who was set over the reapers, Whose young lady is this?

6

The servant who was set over the reapers answered, It is the Moabite lady who came back with Naomi out of the country of Moab:

7

She said, Please let me glean and gather after the reapers among the sheaves. So she came, and has continued even from the morning until now, except that she stayed a little in the house.

8

Then said Boaz to Ruth, Don`t you hear, my daughter? Don`t go to glean in another field, neither pass from hence, but abide here fast by my maidens.

9

Let your eyes be on the field that they reap, and go after them: haven`t I charged the young men that they shall not touch you? and when you are thirsty, go to the vessels, and drink of that which the young men have drawn.

10

Then she fell on her face, and bowed herself to the ground, and said to him, Why have I found favor in your sight, that you should take knowledge of me, seeing I am a foreigner?

11

Boaz answered her, It has fully been showed me, all that you have done to your mother-in-law since the death of your husband; and how you have left your father and your mother, and the land of your birth, and have come to a people that you didn`t know before.

12

Yahweh recompense your work, and a full reward be given you of Yahweh, the God of Israel, under whose wings you are come to take refuge.

13

Then she said, Let me find favor in your sight, my lord, because you have comforted me, and because you have spoken kindly to your handmaid, though I am not as one of your handmaidens.

14

At meal-time Boaz said to her, Come here, and eat of the bread, and dip your morsel in the vinegar. She sat beside the reapers, and they reached her parched grain, and she ate, and was sufficed, and left of it.

15

When she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and don`t reproach her.

16

Also pull out some for her from the bundles, and leave it, and let her glean, and don`t rebuke her.

17

So she gleaned in the field until even; and she beat out that which she had gleaned, and it was about an ephah of barley.

18

She took it up, and went into the city; and her mother-in-law saw what she had gleaned: and she brought forth and gave to her that which she had left after she was sufficed.

19

Her mother-in-law said to her, Where have you gleaned today? and where have you worked? blessed be he who did take knowledge of you. She showed her mother-in-law with whom she had worked, and said, The man`s name with whom I worked today is Boaz.

20

Naomi said to her daughter-in-law, Blessed be he of Yahweh, who has not left off his kindness to the living and to the dead. Naomi said to her, The man is a close relative to us, one of our near kinsmen.

21

Ruth the Moabitess said, Yes, he said to me, You shall keep fast by my young men, until they have ended all my harvest.

22

Naomi said to Ruth her daughter-in-law, It is good, my daughter, that you go out with his maidens, and that they not meet you in any other field.

23

So she kept fast by the maidens of Boaz, to glean to the end of barley harvest and of wheat harvest; and she lived with her mother-in-law.

Ruth 3


Ruth Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Ruth 2

The Book of Ruth

Return to Index

Chapter 3

1

Naomi her mother-in-law said to her, My daughter, shall I not seek rest for you, that it may be well with you?

2

Now isn`t Boaz our kinsman, with whose maidens you were? Behold, he winnows barley tonight in the threshing floor.

3

Wash yourself therefore, and anoint you, and put your clothing on you, and get you down to the threshing floor, but don`t make yourself known to the man, until he shall have done eating and drinking.

4

It shall be, when he lies down, that you shall mark the place where he shall lie, and you shall go in, and uncover his feet, and lay you down; and he will tell you what you shall do.

5

She said to her, All that you say I will do.

6

She went down to the threshing floor, and did according to all that her mother-in-law bade her.

7

When Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of grain: and she came softly, and uncovered his feet, and laid her down.

8

It happened at midnight, that the man was afraid, and turned himself; and, behold, a woman lay at his feet.

9

He said, Who are you? She answered, I am Ruth your handmaid: spread therefore your skirt over your handmaid; for you are a near kinsman.

10

He said, Blessed be you of Yahweh, my daughter: you have showed more kindness in the latter end than at the beginning, inasmuch as you didn`t follow young men, whether poor or rich.

11

Now, my daughter, don`t be afraid; I will do to you all that you say; for all the city of my people does know that you are a worthy woman.

12

Now it is true that I am a near kinsman; however there is a kinsman nearer than I.

13

Stay this night, and it shall be in the morning, that if he will perform to you the part of a kinsman, well; let him do the kinsman`s part: but if he will not do the part of a kinsman to you, then will I do the part of a kinsman to you, as Yahweh lives: lie down until the morning.

14

She lay at his feet until the morning. She rose up before one could discern another. For he said, Let it not be known that the woman came to the threshing floor.

15

He said, Bring the mantle that is on you, and hold it; and she held it; and he measured six measures of barley, and laid it on her: and he went into the city.

16

When she came to her mother-in-law, she said, Who are you, my daughter? She told her all that the man had done to her.

17

She said, These six measures of barley gave he me; for he said, "Don`t go empty to your mother-in-law."

18

Then said she, "Sit still, my daughter, until you know how the matter will fall; for the man will not rest, until he has finished the thing this day."

Ruth 4


Ruth Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Ruth 3

The Book of Ruth

Return to Index

Chapter 4

1

Now Boaz went up to the gate, and sat him down there: and, behold, the near kinsman of whom Boaz spoke came by; to whom he said, Ho, such a one! turn aside, sit down here. He turned aside, and sat down.

2

He took ten men of the elders of the city, and said, Sit you down here. They sat down.

3

He said to the near kinsman, Naomi, who has come back out of the country of Moab, is selling the parcel of land, which was our brother Elimelech`s:

4

I thought to disclose it to you, saying, Buy it before those who sit here, and before the elders of my people. If you will redeem it, redeem it: but if you will not redeem it, then tell me, that I may know; for there is none to redeem it besides you; and I am after you. He said, I will redeem it.

5

Then said Boaz, What day you buy the field of the hand of Naomi, you must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead on his inheritance.

6

The near kinsman said, I can`t redeem it for myself, lest I mar my own inheritance: take my right of redemption on you; for I can`t redeem it.

7

Now this was the custom in former time in Israel concerning redeeming and concerning exchanging, to confirm all things: a man drew off his shoe, and gave it to his neighbor; and this was the manner of attestation in Israel.

8

So the near kinsman said to Boaz, Buy it for yourself. He drew off his shoe.

9

Boaz said to the elders, and to all the people, You are witnesses this day, that I have bought all that was Elimelech`s, and all that was Chilion`s and Mahlon`s, of the hand of Naomi.

10

Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead on his inheritance, that the name of the dead not be cut off from among his brothers, and from the gate of his place: you are witnesses this day.

11

All the people who were in the gate, and the elders, said, We are witnesses. Yahweh make the woman who has come into your house like Rachel and like Leah, which two built the house of Israel: and do you worthily in Ephrathah, and be famous in Bethlehem:

12

and let your house be like the house of Perez, whom Tamar bore to Judah, of the seed which Yahweh shall give you of this young woman.

13

So Boaz took Ruth, and she became his wife; and he went in to her, and Yahweh gave her conception, and she bore a son.

14

The women said to Naomi, Blessed be Yahweh, who has not left you this day without a near kinsman; and let his name be famous in Israel.

15

He shall be to you a restorer of life, and sustain you in your old age, for your daughter-in-law, who loves you, who is better to you than seven sons, has borne him.

16

Naomi took the child, and laid it in her bosom, and became nurse to it.

17

The women her neighbors gave it a name, saying, There is a son born to Naomi; and they named him Obed: he is the father of Jesse, the father of David.

18

Now this is the history of the generations of Perez: Perez became the father of Hezron,

19

and Hezron became the father of Ram, and Ram became the father of Amminadab,

20

and Amminadab became the father of Nahshon, and Nahshon became the father of Salmon,

21

and Salmon became the father of Boaz, and Boaz became the father of Obed,

22

and Obed became the father of Jesse, and Jesse became the father of David.

1st Samuel 1


1st Samuel Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Ruth 4

The First Book of Samuel

Return to Index

Chapter 1

1

Now there was a certain man of Ramathaim-zophim, of the hill-country of Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephraimite:

2

and he had two wives; the name of the one was Hannah, and the name of other Peninnah: and Peninnah had children, but Hannah had no children.

3

This man went up out of his city from year to year to worship and to sacrifice to Yahweh of Hosts in Shiloh. The two sons of Eli, Hophni and Phinehas, priests to Yahweh, were there.

4

When the day came that Elkanah sacrificed, he gave to Peninnah his wife, and to all her sons and her daughters, portions:

5

but to Hannah he gave a double portion; for he loved Hannah, but Yahweh had shut up her womb.

6

Her rival provoked her sore, to make her fret, because Yahweh had shut up her womb.

7

as he did so year by year, when she went up to the house of Yahweh, so she provoked her; therefore she wept, and did not eat.

8

Elkanah her husband said to her, Hannah, why weep you? and why don`t you eat? and why is your heart grieved? am I not better to you than ten sons?

9

So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest was sitting on his seat by the door-post of the temple of Yahweh.

10

She was in bitterness of soul, and prayed to Yahweh, and wept sore.

11

She vowed a vow, and said, Yahweh of hosts, if you will indeed look on the affliction of your handmaid, and remember me, and not forget your handmaid, but will give to your handmaid a man-child, then I will give him to Yahweh all the days of his life, and there shall no razor come on his head.

12

It happened, as she continued praying before Yahweh, that Eli marked her mouth.

13

Now Hannah, she spoke in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken.

14

Eli said to her, How long will you be drunken? put away your wine from you.

15

Hannah answered, No, my lord, I am a woman of a sorrowful spirit: I have drunk neither wine nor strong drink, but I poured out my soul before Yahweh.

16

Don`t count your handmaid for a wicked woman; for out of the abundance of my complaint and my provocation have I spoken hitherto.

17

Then Eli answered, Go in peace; and the God of Israel grant your petition that you have asked of him.

18

She said, Let your handmaid find favor in your sight. So the woman went her way, and ate; and her facial expression wasn`t sad any more.

19

They rose up in the morning early, and worshipped before Yahweh, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and Yahweh remembered her.

20

It happened, when the time was come about, that Hannah conceived, and bore a son; and she named him Samuel, saying, Because I have asked him of Yahweh.

21

The man Elkanah, and all his house, went up to offer to Yahweh the yearly sacrifice, and his vow.

22

But Hannah didn`t go up; for she said to her husband, I will not go up until the child be weaned; and then I will bring him, that he may appear before Yahweh, and there abide forever.

23

Elkanah her husband said to her, Do what seems you good; wait until you have weaned him; only Yahweh establish his word. So the woman waited and nursed her son, until she weaned him.

24

When she had weaned him, she took him up with her, with three bulls, and one ephah of meal, and a bottle of wine, and brought him to the house of Yahweh in Shiloh: and the child was young.

25

They killed the bull, and brought the child to Eli.

26

She said, Oh, my lord, as your soul lives, my lord, I am the woman who stood by you here, praying to Yahweh.

27

For this child I prayed; and Yahweh has given me my petition which I asked of him:

28

therefore also I have granted him to Yahweh; as long as he lives he is granted to Yahweh. He worshipped Yahweh there.

1st Samuel 2


1st Samuel Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 1

The First Book of Samuel

Return to Index

Chapter 2

1

Hannah prayed, and said: My heart exults in Yahweh; My horn is exalted in Yahweh; My mouth is enlarged over my enemies; Because I rejoice in your salvation.

2

There is none holy as Yahweh; For there is none besides you, Neither is there any rock like our God.

3

Talk no more so exceeding proudly; Don`t let arrogance come out of your mouth; For Yahweh is a God of knowledge, By him actions are weighed.

4

The bows of the mighty men are broken; Those who stumbled are girded with strength.

5

Those who were full have hired out themselves for bread; Those who were hungry have ceased to hunger: Yes, the barren has borne seven; She who has many children languishes.

6

Yahweh kills, and makes alive: He brings down to Sheol, and brings up.

7

Yahweh makes poor, and makes rich: He brings low, he also lifts up.

8

He raises up the poor out of the dust, He lifts up the needy from the dunghill, To make them sit with princes, Inherit the throne of glory: For the pillars of the earth are Yahweh`s, He has set the world on them.

9

He will keep the feet of his holy ones; But the wicked shall be put to silence in darkness; For by strength shall no man prevail.

10

Those who strive with Yahweh shall be broken to pieces; Against them will he thunder in the sky: Yahweh will judge the ends of the earth; He will give strength to his king, Exalt the horn of his anointed.

11

Elkanah went to Ramah to his house. The child did minister to Yahweh before Eli the priest.

12

Now the sons of Eli were base men; they didn`t know Yahweh.

13

The custom of the priests with the people was that when any man offered sacrifice, the priest`s servant came, while the flesh was boiling, with a flesh-hook of three teeth in his hand;

14

and he struck it into the pan, or kettle, or caldron, or pot; all that the flesh-hook brought up the priest took therewith. So they did in Shiloh to all the Israelites who came there.

15

Yes, before they burnt the fat, the priest`s servant came, and said to the man who sacrificed, Give flesh to roast for the priest; for he will not have boiled flesh of you, but raw.

16

If the man said to him, They will surely burn the fat first, and then take as much as your soul desires; then he would say, No, but you shall give it me now: and if not, I will take it by force.

17

The sin of the young men was very great before Yahweh; for the men despised the offering of Yahweh.

18

But Samuel ministered before Yahweh, being a child, girded with a linen ephod.

19

Moreover his mother made him a little robe, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice.

20

Eli blessed Elkanah and his wife, and said, Yahweh give you seed of this woman for the petition which was asked of Yahweh. They went to their own home.

21

Yahweh visited Hannah, and she conceived, and bore three sons and two daughters. The child Samuel grew before Yahweh.

22

Now Eli was very old; and he heard all that his sons did to all Israel, and how that they lay with the women who served at the door of the tent of meeting.

23

He said to them, Why do you such things? for I hear of your evil dealings from all this people.

24

No, my sons; for it is no good report that I hear: you make Yahweh`s people to disobey.

25

If one man sin against another, God shall judge him; but if a man sin against Yahweh, who shall entreat for him? Notwithstanding, they didn`t listen to the voice of their father, because Yahweh was minded to kill them.

26

The child Samuel grew on, and increased in favor both with Yahweh, and also with men.

27

There came a man of God to Eli, and said to him, Thus says Yahweh, Did I reveal myself to the house of your father, when they were in Egypt in bondage to Pharaoh`s house?

28

and did I choose him out of all the tribes of Israel to be my priest, to go up to my altar, to burn incense, to wear an ephod before me? and did I give to the house of your father all the offerings of the children of Israel made by fire?

29

Why kick you at my sacrifice and at my offering, which I have commanded in my habitation, and honor your sons above me, to make yourselves fat with the best of all the offerings of Israel my people?

30

Therefore Yahweh, the God of Israel, says, I said indeed that your house, and the house of your father, should walk before me forever: but now Yahweh says, Be it far from me; for those who honor me I will honor, and those who despise me shall be lightly esteemed.

31

Behold, the days come, that I will cut off your arm, and the arm of your father`s house, that there shall not be an old man in your house.

32

You shall see the affliction of my habitation, in all the wealth which God shall give Israel; and there shall not be an old man in your house forever.

33

The man of yours, whom I shall not cut off from my altar, shall be to consume your eyes, and to grieve your heart; and all the increase of your house shall die in the flower of their age.

34

This shall be the sign to you, that shall come on your two sons, on Hophni and Phinehas: in one day they shall die both of them.

35

I will raise me up a faithful priest, that shall do according to that which is in my heart and in my mind: and I will build him a sure house; and he shall walk before my anointed forever.

36

It shall happen, that everyone who is left in your house shall come and bow down to him for a piece of silver and a loaf of bread, and shall say, Please put me into one of the priests` offices, that I may eat a morsel of bread.

1st Samuel 3


1st Samuel Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 2

The First Book of Samuel

Return to Index

Chapter 3

1

The child Samuel ministered to Yahweh before Eli. The word of Yahweh was precious in those days; there was no frequent vision.

2

It happened at that time, when Eli was laid down in his place (now his eyes had begun to grow dim, so that he could not see),

3

and the lamp of God hadn`t yet gone out, and Samuel had laid down to sleep, in the temple of Yahweh, where the ark of God was;

4

that Yahweh called Samuel; and he said, Here am I.

5

He ran to Eli, and said, Here am I; for you called me. He said, I didn`t call; lie down again. He went and lay down.

6

Yahweh called yet again, Samuel. Samuel arose and went to Eli, and said, Here am I; for you called me. He answered, I didn`t call, my son; lie down again.

7

Now Samuel didn`t yet know Yahweh, neither was the word of Yahweh yet revealed to him.

8

Yahweh called Samuel again the third time. He arose and went to Eli, and said, Here am I; for you called me. Eli perceived that Yahweh had called the child.

9

Therefore Eli said to Samuel, Go, lie down: and it shall be, if he call you, that you shall say, Speak, Yahweh; for your servant hears. So Samuel went and lay down in his place.

10

Yahweh came, and stood, and called as at other times, Samuel, Samuel. Then Samuel said, Speak; for your servant hears.

11

Yahweh said to Samuel, Behold, I will do a thing in Israel, at which both the ears of everyone who hears it shall tingle.

12

In that day I will perform against Eli all that I have spoken concerning his house, from the beginning even to the end.

13

For I have told him that I will judge his house forever, for the iniquity which he knew, because his sons did bring a curse on themselves, and he didn`t restrain them.

14

Therefore I have sworn to the house of Eli, that the iniquity of Eli`s house shall not be expiated with sacrifice nor offering forever.

15

Samuel lay until the morning, and opened the doors of the house of Yahweh. Samuel feared to show Eli the vision.

16

Then Eli called Samuel, and said, Samuel, my son. He said, Here am I.

17

He said, "What is the thing that Yahweh has spoken to you? Please don`t hide it from me. God do so to you, and more also, if you hide anything from me of all the things that he spoke to you."

18

Samuel told him every whit, and hid nothing from him. He said, It is Yahweh: let him do what seems him good.

19

Samuel grew, and Yahweh was with him, and did let none of his words fall to the ground.

20

All Israel from Dan even to Beersheba knew that Samuel was established to be a prophet of Yahweh.

21

Yahweh appeared again in Shiloh; for Yahweh revealed himself to Samuel in Shiloh by the word of Yahweh.

1st Samuel 4


1st Samuel Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 3

The First Book of Samuel

Return to Index

Chapter 4

1

The word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and encamped beside Eben-ezer: and the Philistines encamped in Aphek.

2

The Philistines put themselves in array against Israel: and when they joined battle, Israel was struck before the Philistines; and they killed of the army in the field about four thousand men.

3

When the people were come into the camp, the elders of Israel said, Why has Yahweh struck us today before the Philistines? Let us get the ark of the covenant of Yahweh out of Shiloh to us, that it may come among us, and save us out of the hand of our enemies.

4

So the people sent to Shiloh; and they brought from there the ark of the covenant of Yahweh of Hosts, who sits above the cherubim: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God.

5

When the ark of the covenant of Yahweh came into the camp, all Israel shouted with a great shout, so that the earth rang again.

6

When the Philistines heard the noise of the shout, they said, What means the noise of this great shout in the camp of the Hebrews? They understood that the ark of Yahweh was come into the camp.

7

The Philistines were afraid, for they said, God is come into the camp. They said, Woe to us! for there has not been such a thing heretofore.

8

Woe to us! who shall deliver us out of the hand of these mighty gods? these are the gods that struck the Egyptians with all manner of plagues in the wilderness.

9

Be strong, and behave yourselves like men, O you Philistines, that you not be servants to the Hebrews, as they have been to you: quit yourselves like men, and fight.

10

The Philistines fought, and Israel was struck, and they fled every man to his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen.

11

The ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain.

12

There ran a man of Benjamin out of the army, and came to Shiloh the same day, with his clothes torn, and with earth on his head.

13

When he came, behold, Eli was sitting on his seat by the road watching; for his heart trembled for the ark of God. When the man came into the city, and told it, all the city cried out.

14

When Eli heard the noise of the crying, he said, What means the noise of this tumult? The man hurried, and came and told Eli.

15

Now Eli was ninety-eight years old; and his eyes were set, so that he could not see.

16

The man said to Eli, I am he who came out of the army, and I fled today out of the army. He said, How went the matter, my son?

17

He who brought the news answered, Israel is fled before the Philistines, and there has been also a great slaughter among the people, and your two sons also, Hophni and Phinehas, are dead, and the ark of God is taken.

18

It happened, when he made mention of the ark of God, that Eli fell from off his seat backward by the side of the gate; and his neck broke, and he died: for he was an old man, and heavy. He had judged Israel forty years.

19

His daughter-in-law, Phinehas` wife, was with child, near to be delivered: and when she heard the news that the ark of God was taken, and that her father-in-law and her husband were dead, she bowed herself and brought forth; for her pains came on her.

20

About the time of her death the women who stood by her said to her, Don`t be afraid; for you have brought forth a son. But she didn`t answer, neither did she regard it.

21

She named the child Ichabod, saying, The glory is departed from Israel; because the ark of God was taken, and because of her father-in-law and her husband.

22

She said, The glory is departed from Israel; for the ark of God is taken.

1st Samuel 5


1st Samuel Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 4

The First Book of Samuel

Return to Index

Chapter 5

1

Now the Philistines had taken the ark of God, and they brought it from Eben-ezer to Ashdod.

2

The Philistines took the ark of God, and brought it into the house of Dagon, and set it by Dagon.

3

When they of Ashdod arose early on the next day, behold, Dagon was fallen on his face to the ground before the ark of Yahweh. They took Dagon, and set him in his place again.

4

When they arose early on the next day morning, behold, Dagon was fallen on his face to the ground before the ark of Yahweh; and the head of Dagon and both the palms of his hands lay cut off on the threshold; only the stump of Dagon was left to him.

5

Therefore neither the priests of Dagon, nor any who come into Dagon`s house, tread on the threshold of Dagon in Ashdod, to this day.

6

But the hand of Yahweh was heavy on them of Ashdod, and he destroyed them, and struck them with tumors, even Ashdod and the borders of it.

7

When the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us; for his hand is sore on us, and on Dagon our god.

8

They sent therefore and gathered all the lords of the Philistines to them, and said, What shall we do with the ark of the God of Israel? They answered, Let the ark of the God of Israel be carried about to Gath. They carried the ark of the God of Israel there.

9

It was so, that after they had carried it about, the hand of Yahweh was against the city with a very great confusion: and he struck the men of the city, both small and great; and tumors broke out on them.

10

So they sent the ark of God to Ekron. It happened, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to kill us and our people.

11

They sent therefore and gathered together all the lords of the Philistines, and they said, Send away the ark of the God of Israel, and let it go again to its own place, that it not kill us and our people. For there was a deadly confusion throughout all the city; the hand of God was very heavy there.

12

The men who didn`t die were struck with the tumors; and the cry of the city went up to heaven.

1st Samuel 6


1st Samuel Chapter 6 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 5

The First Book of Samuel

Return to Index

Chapter 6

1

The ark of Yahweh was in the country of the Philistines seven months.

2

The Philistines called for the priests and the diviners, saying, "What shall we do with the ark of Yahweh? Show us with which we shall send it to its place."

3

They said, "If you send away the ark of the God of Israel, don`t send it empty; but by all means return him a trespass-offering: then you shall be healed, and it shall be known to you why his hand is not removed from you."

4

Then they said, "What shall be the trespass-offering which we shall return to him?" They said, "Five golden tumors, and five golden mice, according to the number of the lords of the Philistines; for one plague was on you all, and on your lords.

5

Therefore you shall make images of your tumors, and images of your mice that mar the land; and you shall give glory to the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land.

6

Why then do you harden your hearts, as the Egyptians and Pharaoh hardened their hearts? When he had worked wonderfully among them, didn`t they let the people go, and they departed?

7

Now therefore take and prepare yourselves a new cart, and two milk cattle, on which there has come no yoke; and tie the cattle to the cart, and bring their calves home from them;

8

and take the ark of Yahweh, and lay it on the cart; and put the jewels of gold, which you return him for a trespass-offering, in a coffer by the side of it; and send it away, that it may go.

9

Behold; if it goes up by the way of its own border to Beth-shemesh, then he has done us this great evil: but if not, then we shall know that it is not his hand that struck us; it was a chance that happened to us."

10

The men did so, and took two milk cattle, and tied them to the cart, and shut up their calves at home;

11

and they put the ark of Yahweh on the cart, and the coffer with the mice of gold and the images of their tumors.

12

The cattle took the straight way by the way to Beth-shemesh; they went along the highway, lowing as they went, and didn`t turn aside to the right hand or to the left; and the lords of the Philistines went after them to the border of Beth-shemesh.

13

They of Beth-shemesh were reaping their wheat harvest in the valley; and they lifted up their eyes, and saw the ark, and rejoiced to see it.

14

The cart came into the field of Joshua the Beth-shemite, and stood there, where there was a great stone: and they split the wood of the cart, and offered up the cattle for a burnt offering to Yahweh.

15

The Levites took down the ark of Yahweh, and the coffer that was with it, in which the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt offerings and sacrificed sacrifices the same day to Yahweh.

16

When the five lords of the Philistines had seen it, they returned to Ekron the same day.

17

These are the golden tumors which the Philistines returned for a trespass-offering to Yahweh: for Ashdod one, for Gaza one, for Ashkelon one, for Gath one, for Ekron one;

18

and the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fortified cities and of country villages, even to the great stone, whereon they set down the ark of Yahweh, which stone remains to this day in the field of Joshua the Beth-shemite.

19

He struck of the men of Beth-shemesh, because they had looked into the ark of Yahweh, he struck of the people fifty thousand seventy men; and the people mourned, because Yahweh had struck the people with a great slaughter.

20

The men of Beth-shemesh said, Who is able to stand before Yahweh, this holy God? and to whom shall he go up from us?

21

They sent messengers to the inhabitants of Kiriath-jearim, saying, The Philistines have brought back the ark of Yahweh; come you down, and bring it up to you.

1st Samuel 7


1st Samuel Chapter 7 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 6

The First Book of Samuel

Return to Index

Chapter 7

1

The men of Kiriath-jearim came, and fetched up the ark of Yahweh, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of Yahweh.

2

It happened, from the day that the ark abode in Kiriath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after Yahweh.

3

Samuel spoke to all the house of Israel, saying, If you do return to Yahweh with all your heart, then put away the foreign gods and the Ashtaroth from among you, and direct your hearts to Yahweh, and serve him only; and he will deliver you out of the hand of the Philistines.

4

Then the children of Israel did put away the Baals and the Ashtaroth, and served Yahweh only.

5

Samuel said, Gather all Israel to Mizpah, and I will pray for you to Yahweh.

6

They gathered together to Mizpah, and drew water, and poured it out before Yahweh, and fasted on that day, and said there, We have sinned against Yahweh. Samuel judged the children of Israel in Mizpah.

7

When the Philistines heard that the children of Israel were gathered together at Mizpah, the lords of the Philistines went up against Israel. When the children of Israel heard it, they were afraid of the Philistines.

8

The children of Israel said to Samuel, "Don`t cease to cry to Yahweh our God for us, that he will save us out of the hand of the Philistines."

9

Samuel took a sucking lamb, and offered it for a whole burnt-offering to Yahweh: and Samuel cried to Yahweh for Israel; and Yahweh answered him.

10

As Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel; but Yahweh thundered with a great thunder on that day on the Philistines, and confused them; and they were struck down before Israel.

11

The men of Israel went out of Mizpah, and pursued the Philistines, and struck them, until they came under Beth-car.

12

Then Samuel took a stone, and set it between Mizpah and Shen, and called the name of it Eben-ezer, saying, Hitherto has Yahweh helped us.

13

So the Philistines were subdued, and they came no more within the border of Israel: and the hand of Yahweh was against the Philistines all the days of Samuel.

14

The cities which the Philistines had taken from Israel were restored to Israel, from Ekron even to Gath; and the border of it did Israel deliver out of the hand of the Philistines. There was peace between Israel and the Amorites.

15

Samuel judged Israel all the days of his life.

16

He went from year to year in circuit to Bethel and Gilgal, and Mizpah; and he judged Israel in all those places.

17

His return was to Ramah, for there was his house; and there he judged Israel: and he built there an altar to Yahweh.

1st Samuel 8


1st Samuel Chapter 8 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 7

The First Book of Samuel

Return to Index

Chapter 8

1

It happened, when Samuel was old, that he made his sons judges over Israel.

2

Now the name of his firstborn was Joel; and the name of his second, Abijah: they were judges in Beersheba.

3

His sons didn`t walk in his ways, but turned aside after lucre, and took bribes, and perverted justice.

4

Then all the elders of Israel gathered themselves together, and came to Samuel to Ramah;

5

and they said to him, Behold, you are old, and your sons don`t walk in your ways: now make us a king to judge us like all the nations.

6

But the thing displeased Samuel, when they said, Give us a king to judge us. Samuel prayed to Yahweh.

7

Yahweh said to Samuel, Listen to the voice of the people in all that they tell you; for they have not rejected you, but they have rejected me, that I should not be king over them.

8

According to all the works which they have done since the day that I brought them up out of Egypt even to this day, in that they have forsaken me, and served other gods, so do they also to you.

9

Now therefore listen to their voice: however you shall protest solemnly to them, and shall show them the manner of the king who shall reign over them.

10

Samuel told all the words of Yahweh to the people who asked of him a king.

11

He said, This will be the manner of the king who shall reign over you: he will take your sons, and appoint them to him, for his chariots, and to be his horsemen; and they shall run before his chariots;

12

and he will appoint them to him for captains of thousands, and captains of fifties; and he will set some to plow his ground, and to reap his harvest, and to make his instruments of war, and the instruments of his chariots.

13

He will take your daughters to be perfumers, and to be cooks, and to be bakers.

14

He will take your fields, and your vineyards, and your olive groves, even the best of them, and give them to his servants.

15

He will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants.

16

He will take your men-servants, and your maid-servants, and your best young men, and your donkeys, and put them to his work.

17

He will take the tenth of your flocks: and you shall be his servants.

18

You shall cry out in that day because of your king whom you shall have chosen you; and Yahweh will not answer you in that day.

19

But the people refused to listen to the voice of Samuel; and they said, No: but we will have a king over us,

20

that we also may be like all the nations, and that our king may judge us, and go out before us, and fight our battles.

21

Samuel heard all the words of the people, and he rehearsed them in the ears of Yahweh.

22

Yahweh said to Samuel, Listen to their voice, and make them a king. Samuel said to the men of Israel, Go you every man to his city.

1st Samuel 9


1st Samuel Chapter 9 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 8

The First Book of Samuel

Return to Index

Chapter 9

1

Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Becorath, the son of Aphiah, the son of a Benjamite, a mighty man of valor.

2

He had a son, whose name was Saul, a young man and a goodly: and there was not among the children of Israel a better person than he: from his shoulders and upward he was higher than any of the people.

3

The donkeys of Kish, Saul`s father, were lost. Kish said to Saul his son, Take now one of the servants with you, and arise, go seek the donkeys.

4

He passed through the hill-country of Ephraim, and passed through the land of Shalishah, but they didn`t find them: then they passed through the land of Shaalim, and there they weren`t there: and he passed through the land of the Benjamites, but they didn`t find them.

5

When they had come to the land of Zuph, Saul said to his servant who was with him, Come, and let us return, lest my father leave off caring for the donkeys, and be anxious for us.

6

He said to him, See now, there is in this city a man of God, and he is a man who is held in honor; all that he says comes surely to pass: now let us go there; peradventure he can tell us concerning our journey whereon we go.

7

Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we?

8

The servant answered Saul again, and said, Behold, I have in my hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way.

9

(In earlier times in Israel, when a man went to inquire of God, thus he said, Come, and let us go to the seer; for he who is now called a Prophet was before called a Seer.)

10

Then said Saul to his servant, Well said; come, let us go. So they went to the city where the man of God was.

11

As they went up the ascent to the city, they found young maidens going out to draw water, and said to them, Is the seer here?

12

They answered them, and said, He is; behold, he is before you: make haste now, for he is come today into the city; for the people have a sacrifice today in the high place:

13

as soon as you are come into the city, you shall immediately find him, before he goes up to the high place to eat; for the people will not eat until he come, because he does bless the sacrifice; and afterwards they eat who are invited. Now therefore get you up; for at this time you shall find him.

14

They went up to the city; and as they came within the city, behold, Samuel came out toward them, to go up to the high place.

15

Now Yahweh had revealed to Samuel a day before Saul came, saying,

16

Tomorrow about this time I will send you a man out of the land of Benjamin, and you shall anoint him to be prince over my people Israel; and he shall save my people out of the hand of the Philistines: for I have looked on my people, because their cry is come to me.

17

When Samuel saw Saul, Yahweh said to him, Behold, the man of whom I spoke to you! this same shall have authority over my people.

18

Then Saul drew near to Samuel in the gate, and said, Tell me, Please, where the seer`s house is.

19

Samuel answered Saul, and said, I am the seer; go up before me to the high place, for you shall eat with me today: and in the morning I will let you go, and will tell you all that is in your heart.

20

As for your donkeys who were lost three days ago, don`t set your mind on them; for they are found. For whom is all that is desirable in Israel? Is it not for you, and for all your father`s house?

21

Saul answered, Am I not a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? why then speak you to me after this manner?

22

Samuel took Saul and his servant, and brought them into the guest-chamber, and made them sit in the best place among those who were invited, who were about thirty persons.

23

Samuel said to the cook, Bring the portion which I gave you, of which I said to you, Set it by you.

24

The cook took up the thigh, and that which was on it, and set it before Saul. Samuel said, Behold, that which has been reserved! set it before you and eat; because to the appointed time has it been kept for you, for I said, I have invited the people. So Saul ate with Samuel that day.

25

When they were come down from the high place into the city, he talked with Saul on the housetop.

26

They arose early: and it happened about the spring of the day, that Samuel called to Saul on the housetop, saying, Up, that I may send you away. Saul arose, and they went out both of them, he and Samuel, abroad.

27

As they were going down at the end of the city, Samuel said to Saul, Bid the servant pass on before us (and he passed on), but stand you still first, that I may cause you to hear the word of God.

1st Samuel 10


1st Samuel Chapter 10 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 9

The First Book of Samuel

Return to Index

Chapter 10

1

Then Samuel took the vial of oil, and poured it on his head, and kissed him, and said, Isn`t it that Yahweh has anointed you to be prince over his inheritance?

2

When you are departed from me today, then you shall find two men by Rachel`s tomb, in the border of Benjamin at Zelzah; and they will tell you, The donkeys which you went to seek are found; and, behold, your father has left off caring for the donkeys, and is anxious for you, saying, What shall I do for my son?

3

Then shall you go on forward from there, and you shall come to the oak of Tabor; and there shall meet you there three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine:

4

and they will Greet you, and give you two loaves of bread, which you shall receive of their hand.

5

After that you shall come to the hill of God, where is the garrison of the Philistines: and it shall happen, when you are come there to the city, that you shall meet a band of prophets coming down from the high place with a psaltery, and a tambourine, and a pipe, and a harp, before them; and they will be prophesying:

6

and the Spirit of Yahweh will come mightily on you, and you shall prophesy with them, and shall be turned into another man.

7

Let it be, when these signs are come to you, that you do as occasion shall serve you; for God is with you.

8

You shall go down before me to Gilgal; and, behold, I will come down to you, to offer burnt offerings, and to sacrifice sacrifices of peace-offerings: seven days shall you wait, until I come to you, and show you what you shall do.

9

It was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs happened that day.

10

When they came there to the hill, behold, a band of prophets met him; and the Spirit of God came mightily on him, and he prophesied among them.

11

It happened, when all who knew him before saw that, behold, he prophesied with the prophets, then the people said one to another, What is this that is come to the son of Kish? Is Saul also among the prophets?

12

One of the same place answered, Who is their father? Therefore it became a proverb, Is Saul also among the prophets?

13

When he had made an end of prophesying, he came to the high place.

14

Saul`s uncle said to him and to his servant, Where went you? He said, To seek the donkeys; and when we saw that they were not found, we came to Samuel.

15

Saul`s uncle said, Tell me, Please, what Samuel said to you.

16

Saul said to his uncle, He told us plainly that the donkeys were found. But concerning the matter of the kingdom, whereof Samuel spoke, he didn`t tell him.

17

Samuel called the people together to Yahweh to Mizpah;

18

and he said to the children of Israel, Thus says Yahweh, the God of Israel, I brought up Israel out of Egypt, and I delivered you out of the hand of the Egyptians, and out of the hand of all the kingdoms that oppressed you:

19

but you have this day rejected your God, who himself saves you out of all your calamities and your distresses; and you have said to him, No, but set a king over us. Now therefore present yourselves before Yahweh by your tribes, and by your thousands.

20

So Samuel brought all the tribes of Israel near, and the tribe of Benjamin was taken.

21

He brought the tribe of Benjamin near by their families; and the family of the Matrites was taken; and Saul the son of Kish was taken: but when they sought him, he could not be found.

22

Therefore they asked of Yahweh further, Is there yet a man to come here? Yahweh answered, Behold, he has hid himself among the baggage.

23

They ran and fetched him there; and when he stood among the people, he was higher than any of the people from his shoulders and upward.

24

Samuel said to all the people, "You see him whom Yahweh has chosen, that there is none like him among all the people?" All the people shouted, and said, Long live the king.

25

Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before Yahweh. Samuel sent all the people away, every man to his house.

26

Saul also went to his house to Gibeah; and there went with him the host, whose hearts God had touched.

27

But certain worthless fellows said, How shall this man save us? They despised him, and brought him no present. But he held his peace.

1st Samuel 11


1st Samuel Chapter 11 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 10

The First Book of Samuel

Return to Index

Chapter 11

1

Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said to Nahash, Make a covenant with us, and we will serve you.

2

Nahash the Ammonite said to them, On this condition will I make it with you, that all your right eyes be put out; and I will lay it for a reproach on all Israel.

3

The elders of Jabesh said to him, Give us seven days` respite, that we may send messengers to all the borders of Israel; and then, if there be none to save us, we will come out to you.

4

Then came the messengers to Gibeah of Saul, and spoke these words in the ears of the people: and all the people lifted up their voice, and wept.

5

Behold, Saul came following the oxen out of the field; and Saul said, What ails the people that they weep? They told him the words of the men of Jabesh.

6

The Spirit of God came mightily on Saul when he heard those words, and his anger was kindled greatly.

7

He took a yoke of oxen, and cut them in pieces, and sent them throughout all the borders of Israel by the hand of messengers, saying, Whoever doesn`t come forth after Saul and after Samuel, so shall it be done to his oxen. The dread of Yahweh fell on the people, and they came out as one man.

8

He numbered them in Bezek; and the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

9

They said to the messengers who came, Thus shall you tell the men of Jabesh-gilead, Tomorrow, by the time the sun is hot, you shall have deliverance. The messengers came and told the men of Jabesh; and they were glad.

10

Therefore the men of Jabesh said, Tomorrow we will come out to you, and you shall do with us all that seems good to you.

11

It was so on the next day, that Saul put the people in three companies; and they came into the midst of the camp in the morning watch, and struck the Ammonites until the heat of the day: and it happened, that those who remained were scattered, so that no two of them were left together.

12

The people said to Samuel, Who is he who said, Shall Saul reign over us? bring the men, that we may put them to death.

13

Saul said, There shall not a man be put to death this day; for today Yahweh has worked deliverance in Israel.

14

Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there.

15

All the people went to Gilgal; and there they made Saul king before Yahweh in Gilgal; and there they offered sacrifices of peace-offerings before Yahweh; and there Saul and all the men of Israel rejoiced greatly.

1st Samuel 12


1st Samuel Chapter 12 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 11

The First Book of Samuel

Return to Index

Chapter 12

1

Samuel said to all Israel, Behold, I have listened to your voice in all that you said to me, and have made a king over you.

2

Now, behold, the king walks before you; and I am old and gray-headed; and, behold, my sons are with you: and I have walked before you from my youth to this day.

3

Here I am: witness against me before Yahweh, and before his anointed: whose ox have I taken? or whose donkey have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I taken a ransom to blind my eyes therewith? and I will restore it you.

4

They said, You have not defrauded us, nor oppressed us, neither have you taken anything of any man`s hand.

5

He said to them, Yahweh is witness against you, and his anointed is witness this day, that you have not found anything in my hand. They said, He is witness.

6

Samuel said to the people, It is Yahweh who appointed Moses and Aaron, and that brought your fathers up out of the land of Egypt.

7

Now therefore stand still, that I may plead with you before Yahweh concerning all the righteous acts of Yahweh, which he did to you and to your fathers.

8

When Jacob was come into Egypt, and your fathers cried to Yahweh, then Yahweh sent Moses and Aaron, who brought forth your fathers out of Egypt, and made them to dwell in this place.

9

But they forgot Yahweh their God; and he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab; and they fought against them.

10

They cried to Yahweh, and said, We have sinned, because we have forsaken Yahweh, and have served the Baals and the Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve you.

11

Yahweh sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side; and you lived in safety.

12

When you saw that Nahash the king of the children of Ammon came against you, you said to me, No, but a king shall reign over us; when Yahweh your God was your king.

13

Now therefore see the king whom you have chosen, and whom you have asked for: and, behold, Yahweh has set a king over you.

14

If you will fear Yahweh, and serve him, and listen to his voice, and not rebel against the commandment of Yahweh, and both you and also the king who reigns over you be followers of Yahweh your God, well:

15

but if you will not listen to the voice of Yahweh, but rebel against the commandment of Yahweh, then will the hand of Yahweh be against you, as it was against your fathers.

16

Now therefore stand still and see this great thing, which Yahweh will do before your eyes.

17

Isn`t it wheat harvest today? I will call to Yahweh, that he may send thunder and rain; and you shall know and see that your wickedness is great, which you have done in the sight of Yahweh, in asking you a king.

18

So Samuel called to Yahweh; and Yahweh sent thunder and rain that day: and all the people greatly feared Yahweh and Samuel.

19

All the people said to Samuel, Pray for your servants to Yahweh your God, that we not die; for we have added to all our sins this evil, to ask us a king.

20

Samuel said to the people, "Don`t be afraid; you have indeed done all this evil; yet don`t turn aside from following Yahweh, but serve Yahweh with all your heart:

21

and don`t turn aside; for then would you go after vain things which can`t profit nor deliver, for they are vain.

22

For Yahweh will not forsake his people for his great name`s sake, because it has pleased Yahweh to make you a people to himself.

23

Moreover as for me, far be it from me that I should sin against Yahweh in ceasing to pray for you: but I will instruct you in the good and the right way.

24

Only fear Yahweh, and serve him in truth with all your heart; for consider how great things he has done for you.

25

But if you shall still do wickedly, you shall be consumed, both you and your king."

1st Samuel 13


1st Samuel Chapter 13 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 12

The First Book of Samuel

Return to Index

Chapter 13

1

Saul was forty years old when he began to reign; and when he had reigned two years over Israel,

2

Saul chose him three thousand men of Israel, whereof two thousand were with Saul in Michmash and in the Mount of Bethel, and one thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent.

3

Jonathan struck the garrison of the Philistines that was in Geba: and the Philistines heard of it. Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear.

4

All Israel heard say that Saul had struck the garrison of the Philistines, and also that Israel was had in abomination with the Philistines. The people were gathered together after Saul to Gilgal.

5

The Philistines assembled themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea-shore in multitude: and they came up, and encamped in Michmash, eastward of Beth-aven.

6

When the men of Israel saw that they were in a strait (for the people were distressed), then the people did hide themselves in caves, and in thickets, and in rocks, and in coverts, and in pits.

7

Now some of the Hebrews had gone over the Jordan to the land of Gad and Gilead; but as for Saul, he was yet in Gilgal, and all the people followed him trembling.

8

He stayed seven days, according to the set time that Samuel had appointed: but Samuel didn`t come to Gilgal; and the people were scattered from him.

9

Saul said, Bring here the burnt offering to me, and the peace-offerings. He offered the burnt offering.

10

It came to pass that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might greet him.

11

Samuel said, What have you done? Saul said, Because I saw that the people were scattered from me, and that you didn`t come within the days appointed, and that the Philistines assembled themselves together at Michmash;

12

therefore said I, Now will the Philistines come down on me to Gilgal, and I haven`t entreated the favor of Yahweh: I forced myself therefore, and offered the burnt offering.

13

Samuel said to Saul, You have done foolishly; you have not kept the commandment of Yahweh your God, which he commanded you: for now would Yahweh have established your kingdom on Israel forever.

14

But now your kingdom shall not continue: Yahweh has sought him a man after his own heart, and Yahweh has appointed him to be prince over his people, because you have not kept that which Yahweh commanded you.

15

Samuel arose, and got him up from Gilgal to Gibeah of Benjamin. Saul numbered the people who were present with him, about six hundred men.

16

Saul, and Jonathan his son, and the people who were present with them, abode in Geba of Benjamin: but the Philistines encamped in Michmash.

17

The spoilers came out of the camp of the Philistines in three companies: one company turned to the way that leads to Ophrah, to the land of Shual;

18

and another company turned the way to Beth-horon; and another company turned the way of the border that looks down on the valley of Zeboim toward the wilderness.

19

Now there was no smith found throughout all the land of Israel; for the Philistines said, Lest the Hebrews make them swords or spears:

20

but all the Israelites went down to the Philistines, to sharpen every man his plowshare, mattock, ax, and sickle;

21

yet they had a file for the mattocks, and for the plowshares, and for the forks, and for the axes, and to set the goads.

22

So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people who were with Saul and Jonathan: but with Saul and with Jonathan his son was there found.

23

The garrison of the Philistines went out to the pass of Michmash.

1st Samuel 14


1st Samuel Chapter 14 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 13

The First Book of Samuel

Return to Index

Chapter 14

1

Now it fell on a day, that Jonathan the son of Saul said to the young man who bore his armor, Come, and let us go over to the Philistines` garrison, that is on yonder side. But he didn`t tell his father.

2

Saul abode in the uttermost part of Gibeah under the pomegranate-tree which is in Migron: and the people who were with him were about six hundred men;

3

and Ahijah, the son of Ahitub, Ichabod`s brother, the son of Phinehas, the son of Eli, the priest of Yahweh in Shiloh, wearing an ephod. The people didn`t know that Jonathan was gone.

4

Between the passes, by which Jonathan sought to go over to the Philistines` garrison, there was a rocky crag on the one side, and a rocky crag on the other side: and the name of the one was Bozez, and the name of the other Seneh.

5

The one crag rose up on the north in front of Michmash, and the other on the south in front of Geba.

6

Jonathan said to the young man who bore his armor, Come, and let us go over to the garrison of these uncircumcised: it may be that Yahweh will work for us; for there is no restraint to Yahweh to save by many or by few.

7

His armor bearer said to him, Do all that is in your heart: turn you, behold, I am with you according to your heart.

8

Then said Jonathan, Behold, we will pass over to the men, and we will disclose ourselves to them.

9

If they say thus to us, Wait until we come to you; then we will stand still in our place, and will not go up to them.

10

But if they say thus, Come up to us; then we will go up; for Yahweh has delivered them into our hand: and this shall be the sign to us.

11

Both of them disclosed themselves to the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves.

12

The men of the garrison answered Jonathan and his armor bearer, and said, Come up to us, and we will show you a thing. Jonathan said to his armor bearer, Come up after me; for Yahweh has delivered them into the hand of Israel.

13

Jonathan climbed up on his hands and on his feet, and his armor bearer after him: and they fell before Jonathan; and his armor bearer killed them after him.

14

That first slaughter, which Jonathan and his armor bearer made, was about twenty men, within as it were half a furrow`s length in an acre of land.

15

There was a trembling in the camp, in the field, and among all the people; the garrison, and the spoilers, they also trembled; and the earth quaked: so there was an exceeding great trembling.

16

The watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went here and there.

17

Then said Saul to the people who were with him, Number now, and see who is gone from us. When they had numbered, behold, Jonathan and his armor bearer were not there.

18

Saul said to Ahijah, Bring here the ark of God. For the ark of God was there at that time with the children of Israel.

19

It happened, while Saul talked to the priest, that the tumult that was in the camp of the Philistines went on and increased: and Saul said to the priest, Withdraw your hand.

20

Saul and all the people who were with him were gathered together, and came to the battle: and, behold, every man`s sword was against his fellow, and there was a very great confusion.

21

Now the Hebrews who were with the Philistines as before, and who went up with them into the camp, from the country round about, even they also turned to be with the Israelites who were with Saul and Jonathan.

22

Likewise all the men of Israel who had hid themselves in the hill-country of Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle.

23

So Yahweh saved Israel that day: and the battle passed over by Beth-aven.

24

The men of Israel were distressed that day; for Saul had adjured the people, saying, Cursed be the man who eats any food until it be evening, and I be avenged on my enemies. So none of the people tasted food.

25

All the people came into the forest; and there was honey on the ground.

26

When the people were come to the forest, behold, the honey dropped: but no man put his hand to his mouth; for the people feared the oath.

27

But Jonathan didn`t hear when his father charged the people with the oath: why he put forth the end of the rod who was in his hand, and dipped it in the honeycomb, and put his hand to his mouth; and his eyes were enlightened.

28

Then answered one of the people, and said, Your father directly charged the people with an oath, saying, Cursed be the man who eats food this day. The people were faint.

29

Then said Jonathan, My father has troubled the land. Please look how my eyes have been enlightened, because I tasted a little of this honey.

30

How much more, if haply the people had eaten freely today of the spoil of their enemies which they found? for now has there been no great slaughter among the Philistines.

31

They struck of the Philistines that day from Michmash to Aijalon. The people were very faint;

32

and the people flew on the spoil, and took sheep, and oxen, and calves, and killed them on the ground; and the people ate them with the blood.

33

Then they told Saul, saying, Behold, the people sin against Yahweh, in that they eat with the blood. He said, you have dealt treacherously: roll a great stone to me this day.

34

Saul said, Disperse yourselves among the people, and tell them, Bring me here every man his ox, and every man his sheep, and kill them here, and eat; and don`t sin against Yahweh in eating with the blood. All the people brought every man his ox with him that night, and killed them there.

35

Saul built an altar to Yahweh: the same was the first altar that he built to Yahweh.

36

Saul said, Let us go down after the Philistines by night, and take spoil among them until the morning light, and let us not leave a man of them. They said, Do whatever seems good to you. Then said the priest, Let us draw near here to God.

37

Saul asked counsel of God, Shall I go down after the Philistines? will you deliver them into the hand of Israel? But he didn`t answer him that day.

38

Saul said, Draw near here, all you chiefs of the people; and know and see in which this sin has been this day.

39

For, as Yahweh lives, who saves Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people who answered him.

40

Then said he to all Israel, Be you on one side, and I and Jonathan my son will be on the other side. The people said to Saul, Do what seems good to you.

41

Therefore Saul said to Yahweh, the God of Israel, Show the right. Jonathan and Saul were taken by lot; but the people escaped.

42

Saul said, Cast lots between me and Jonathan my son. Jonathan was taken.

43

Then Saul said to Jonathan, Tell me what you have done. Jonathan told him, and said, I did certainly taste a little honey with the end of the rod that was in my hand; and, behold, I must die.

44

Saul said, God do so and more also; for you shall surely die, Jonathan.

45

The people said to Saul, Shall Jonathan die, who has worked this great salvation in Israel? Far from it: as Yahweh lives, there shall not one hair of his head fall to the ground; for he has worked with God this day. So the people rescued Jonathan, that he didn`t die.

46

Then Saul went up from following the Philistines; and the Philistines went to their own place.

47

Now when Saul had taken the kingdom over Israel, he fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and wherever he turned himself, he put them to the worse.

48

He did valiantly, and struck the Amalekites, and delivered Israel out of the hands of those who despoiled them.

49

Now the sons of Saul were Jonathan, and Ishvi, and Malchishua; and the names of his two daughters were these: the name of the firstborn Merab, and the name of the younger Michal:

50

and the name of Saul`s wife was Ahinoam the daughter of Ahimaaz. The name of the captain of his host was Abner the son of Ner, Saul`s uncle.

51

Kish was the father of Saul; and Ner the father of Abner was the son of Abiel.

52

There was sore war against the Philistines all the days of Saul: and when Saul saw any mighty man, or any valiant man, he took him to him.

1st Samuel 15


1st Samuel Chapter 15 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 14

The First Book of Samuel

Return to Index

Chapter 15

1

Samuel said to Saul, Yahweh sent me to anoint you to be king over his people, over Israel: now therefore listen you to the voice of the words of Yahweh.

2

Thus says Yahweh of Hosts, I have marked that which Amalek did to Israel, how he set himself against him in the way, when he came up out of Egypt.

3

Now go and strike Amalek, and utterly destroy all that they have, and don`t spare them; but kill both man and woman, infant and suckling, ox and sheep, camel and donkey.

4

Saul summoned the people, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

5

Saul came to the city of Amalek, and laid wait in the valley.

6

Saul said to the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them; for you showed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites.

7

Saul struck the Amalekites, from Havilah as you go to Shur, that is before Egypt.

8

He took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword.

9

But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and wouldn`t utterly destroy them: but everything that was vile and refuse, that they destroyed utterly.

10

Then came the word of Yahweh to Samuel, saying,

11

It repents me that I have set up Saul to be king; for he is turned back from following me, and has not performed my commandments. Samuel was angry; and he cried to Yahweh all night.

12

Samuel rose early to meet Saul in the morning; and it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a monument, and turned, and passed on, and went down to Gilgal.

13

Samuel came to Saul; and Saul said to him, Blessed be you of Yahweh: I have performed the commandment of Yahweh.

14

Samuel said, What means then this bleating of the sheep in my ears, and the lowing of the oxen which I hear?

15

Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice to Yahweh your God; and the rest we have utterly destroyed.

16

Then Samuel said to Saul, Stay, and I will tell you what Yahweh has said to me this night. He said to him, Say on.

17

Samuel said, "Though you were little in your own sight, weren`t you made the head of the tribes of Israel? Yahweh anointed you king over Israel;

18

and Yahweh sent you on a journey, and said, `Go, and utterly destroy the sinners the Amalekites, and fight against them until they are consumed.`

19

Why then didn`t you obey the voice of Yahweh, but flew on the spoil, and did that which was evil in the sight of Yahweh?"

20

Saul said to Samuel, Yes, I have obeyed the voice of Yahweh, and have gone the way which Yahweh sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites.

21

But the people took of the spoil, sheep and oxen, the chief of the devoted things, to sacrifice to Yahweh your God in Gilgal.

22

Samuel said, Has Yahweh as great delight in burnt offerings and sacrifices, as in obeying the voice of Yahweh? Behold, to obey is better than sacrifice, and to listen than the fat of rams.

23

For rebellion is as the sin of witchcraft, and stubbornness is as idolatry and teraphim. Because you have rejected the word of Yahweh, he has also rejected you from being king.

24

Saul said to Samuel, I have sinned; for I have transgressed the commandment of Yahweh, and your words, because I feared the people, and obeyed their voice.

25

Now therefore, please pardon my sin, and turn again with me, that I may worship Yahweh.

26

Samuel said to Saul, I will not return with you; for you have rejected the word of Yahweh, and Yahweh has rejected you from being king over Israel.

27

As Samuel turned about to go away, Saul laid hold on the skirt of his robe, and it tore.

28

Samuel said to him, Yahweh has torn the kingdom of Israel from you this day, and has given it to a neighbor of yours who is better than you.

29

Also the Strength of Israel will not lie nor repent; for he is not a man, that he should repent.

30

Then he said, I have sinned: yet honor me now, Please, before the elders of my people, and before Israel, and turn again with me, that I may worship Yahweh your God.

31

So Samuel turned again after Saul; and Saul worshipped Yahweh.

32

Then said Samuel, Bring you here to me Agag the king of the Amalekites. Agag came to him cheerfully. Agag said, Surely the bitterness of death is past.

33

Samuel said, As your sword has made women childless, so shall your mother be childless among women. Samuel hewed Agag in pieces before Yahweh in Gilgal.

34

Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul.

35

Samuel came no more to see Saul until the day of his death; for Samuel mourned for Saul: and Yahweh repented that he had made Saul king over Israel.

1st Samuel 16


1st Samuel Chapter 16 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 15

The First Book of Samuel

Return to Index

Chapter 16

1

Yahweh said to Samuel, How long will you mourn for Saul, seeing I have rejected him from being king over Israel? fill your horn with oil, and go: I will send you to Jesse the Beth-lehemite; for I have provided me a king among his sons.

2

Samuel said, How can I go? if Saul hear it, he will kill me. Yahweh said, Take a heifer with you, and say, I am come to sacrifice to Yahweh.

3

Call Jesse to the sacrifice, and I will show you what you shall do: and you shall anoint to me him whom I name to you.

4

Samuel did that which Yahweh spoke, and came to Bethlehem. The elders of the city came to meet him trembling, and said, Come you peaceably?

5

He said, Peaceably; I am come to sacrifice to Yahweh: sanctify yourselves, and come with me to the sacrifice. He sanctified Jesse and his sons, and called them to the sacrifice.

6

It happened, when they had come, that he looked at Eliab, and said, Surely Yahweh`s anointed is before him.

7

But Yahweh said to Samuel, "Don`t look on his face, or on the height of his stature; because I have rejected him: for Yahweh sees not as man sees; for man looks at the outward appearance, but Yahweh looks at the heart."

8

Then Jesse called Abinadab, and made him pass before Samuel. He said, Neither has Yahweh chosen this.

9

Then Jesse made Shammah to pass by. He said, Neither has Yahweh chosen this.

10

Jesse made seven of his sons to pass before Samuel. Samuel said to Jesse, Yahweh has not chosen these.

11

Samuel said to Jesse, Are here all your children? He said, There remains yet the youngest, and, behold, he is keeping the sheep. Samuel said to Jesse, Send and get him; for we will not sit down until he come here.

12

He sent, and brought him in. Now he was ruddy, and withal of a beautiful face, and goodly to look on. Yahweh said, Arise, anoint him; for this is he.

13

Then Samuel took the horn of oil, and anointed him in the midst of his brothers: and the Spirit of Yahweh came mightily on David from that day forward. So Samuel rose up, and went to Ramah.

14

Now the Spirit of Yahweh departed from Saul, and an evil spirit from Yahweh troubled him.

15

Saul`s servants said to him, See now, an evil spirit from God troubles you.

16

Let our lord now command your servants who are before you, to seek out a man who is a skillful player on the harp: and it shall happen, when the evil spirit from God is on you, that he shall play with his hand, and you shall be well.

17

Saul said to his servants, Provide me now a man who can play well, and bring him to me.

18

Then answered one of the young men, and said, Behold, I have seen a son of Jesse the Beth-lehemite, who is skillful in playing, and a mighty man of valor, and a man of war, and prudent in speech, and a comely person; and Yahweh is with him.

19

Therefore Saul sent messengers to Jesse, and said, Send me David your son, who is with the sheep.

20

Jesse took a donkey laden with bread, and a bottle of wine, and a kid, and sent them by David his son to Saul.

21

David came to Saul, and stood before him: and he loved him greatly; and he became his armor bearer.

22

Saul sent to Jesse, saying, Please let David stand before me; for he has found favor in my sight.

23

It happened, when the evil spirit from God was on Saul, that David took the harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

1st Samuel 17


1st Samuel Chapter 17 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 16

The First Book of Samuel

Return to Index

Chapter 17

1

Now the Philistines gathered together their armies to battle; and they were gathered together at Socoh, which belongs to Judah, and encamped between Socoh and Azekah, in Ephes-dammim.

2

Saul and the men of Israel were gathered together, and encamped in the vale of Elah, and set the battle in array against the Philistines.

3

The Philistines stood on the mountain on the one side, and Israel stood on the mountain on the other side: and there was a valley between them.

4

There went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span.

5

He had a helmet of brass on his head, and he was clad with a coat of mail; and the weight of the coat was five thousand shekels of brass.

6

He had brass shin-armor on his legs, and a javelin of brass between his shoulders.

7

The staff of his spear was like a weaver`s beam; and his spear`s head weighed six hundred shekels of iron: and his shield-bearer went before him.

8

He stood and cried to the armies of Israel, and said to them, Why are you come out to set your battle in array? am I not a Philistine, and you servants to Saul? choose you a man for you, and let him come down to me.

9

If he be able to fight with me, and kill me, then will we be your servants; but if I prevail against him, and kill him, then shall you be our servants, and serve us.

10

The Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together.

11

When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid.

12

Now David was the son of that Ephrathite of Beth-lehem-judah, whose name was Jesse; and he had eight sons: and the man was an old man in the days of Saul, stricken in years among men.

13

The three eldest sons of Jesse had gone after Saul to the battle: and the names of his three sons who went to the battle were Eliab the firstborn, and next to him Abinadab, and the third Shammah.

14

David was the youngest; and the three eldest followed Saul.

15

Now David went back and forth from Saul to feed his father`s sheep at Beth-lehem.

16

The Philistine drew near morning and evening, and presented himself forty days.

17

Jesse said to David his son, Take now for your brothers an ephah of this parched grain, and these ten loaves, and carry them quickly to the camp to your brothers;

18

and bring these ten cheeses to the captain of their thousand, and look how your brothers fare, and take their pledge.

19

Now Saul, and they, and all the men of Israel, were in the vale of Elah, fighting with the Philistines.

20

David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the place of the wagons, as the host which was going forth to the fight shouted for the battle.

21

Israel and the Philistines put the battle in array, army against army.

22

David left his baggage in the hand of the keeper of the baggage, and ran to the army, and came and greeted his brothers.

23

As he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the ranks of the Philistines, and spoke according to the same words: and David heard them.

24

All the men of Israel, when they saw the man, fled from him, and were sore afraid.

25

The men of Israel said, Have you seen this man who is come up? surely to defy Israel is he come up: and it shall be, that the man who kills him, the king will enrich him with great riches, and will give him his daughter, and make his father`s house free in Israel.

26

David spoke to the men who stood by him, saying, What shall be done to the man who kills this Philistine, and takes away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God?

27

The people answered him after this manner, saying, So shall it be done to the man who kills him.

28

Eliab his eldest brother heard when he spoke to the men; and Eliab`s anger was kindled against David, and he said, Why are you come down? and with whom have you left those few sheep in the wilderness? I know your pride, and the naughtiness of your heart; for you have come down that you might see the battle.

29

David said, What have I now done? Is there not a cause?

30

He turned away from him toward another, and spoke after the same manner: and the people answered him again after the former manner.

31

When the words were heard which David spoke, they rehearsed them before Saul; and he sent for him.

32

David said to Saul, Let no man`s heart fail because of him; your servant will go and fight with this Philistine.

33

Saul said to David, You are not able to go against this Philistine to fight with him; for you are but a youth, and he a man of war from his youth.

34

David said to Saul, Your servant was keeping his father`s sheep; and when there came a lion, or a bear, and took a lamb out of the flock,

35

I went out after him, and struck him, and delivered it out of his mouth; and when he arose against me, I caught him by his beard, and struck him, and killed him.

36

Your servant struck both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he has defied the armies of the living God.

37

David said, Yahweh who delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. Saul said to David, Go, and Yahweh shall be with you.

38

Saul clad David with his clothing, and he put a helmet of brass on his head, and he clad him with a coat of mail.

39

David girded his sword on his clothing, and he tried to go; for he had not proved it. David said to Saul, I can`t go with these; for I have not proved them. David put them off him.

40

He took his staff in his hand, and chose him five smooth stones out of the brook, and put them in the shepherd`s bag which he had, even in his wallet; and his sling was in his hand: and he drew near to the Philistine.

41

The Philistine came on and drew near to David; and the man who bore the shield went before him.

42

When the Philistine looked about, and saw David, he disdained him; for he was but a youth, and ruddy, and withal of a fair face.

43

The Philistine said to David, Am I a dog, that you come to me with sticks? The Philistine cursed David by his gods.

44

The Philistine said to David, Come to me, and I will give your flesh to the birds of the sky, and to the animals of the field.

45

Then said David to the Philistine, You come to me with a sword, and with a spear, and with a javelin: but I come to you in the name of Yahweh of hosts, the God of the armies of Israel, whom you have defied.

46

This day will Yahweh deliver you into my hand; and I will strike you, and take your head from off you; and I will give the dead bodies of the host of the Philistines this day to the birds of the sky, and to the wild animals of the earth; that all the earth may know that there is a God in Israel,

47

and that all this assembly may know that Yahweh doesn`t save with sword and spear: for the battle is Yahweh`s, and he will give you into our hand.

48

It happened, when the Philistine arose, and came and drew near to meet David, that David hurried, and ran toward the army to meet the Philistine.

49

David put his hand in his bag, and took there a stone, and slang it, and struck the Philistine in his forehead; and the stone sank into his forehead, and he fell on his face to the earth.

50

So David prevailed over the Philistine with a sling and with a stone, and struck the Philistine, and killed him; but there was no sword in the hand of David.

51

Then David ran, and stood over the Philistine, and took his sword, and drew it out of the sheath of it, and killed him, and cut off his head therewith. When the Philistines saw that their champion was dead, they fled.

52

The men of Israel and of Judah arose, and shouted, and pursued the Philistines, until you come to Gai, and to the gates of Ekron. The wounded of the Philistines fell down by the way to Shaaraim, even to Gath, and to Ekron.

53

The children of Israel returned from chasing after the Philistines, and they plundered their camp.

54

David took the head of the Philistine, and brought it to Jerusalem; but he put his armor in his tent.

55

When Saul saw David go forth against the Philistine, he said to Abner, the captain of the host, Abner, whose son is this youth? Abner said, As your soul lives, O king, I can`t tell.

56

The king said, Inquire you whose son the stripling is.

57

As David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand.

58

Saul said to him, Whose son are you, you young man? David answered, I am the son of your servant Jesse the Beth-lehemite.

1st Samuel 18


1st Samuel Chapter 18 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 17

The First Book of Samuel

Return to Index

Chapter 18

1

It happened, when he had made an end of speaking to Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul.

2

Saul took him that day, and would let him go no more home to his father`s house.

3

Then Jonathan and David made a covenant, because he loved him as his own soul.

4

Jonathan stripped himself of the robe that was on him, and gave it to David, and his clothing, even to his sword, and to his bow, and to his sash.

5

David went out wherever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and it was good in the sight of all the people, and also in the sight of Saul`s servants.

6

It happened as they came, when David returned from the slaughter of the Philistine, that the women came out of all the cities of Israel, singing and dancing, to meet king Saul, with tambourines, with joy, and with instruments of music.

7

The women sang one to another as they played, and said, Saul has slain his thousands, David his ten thousands.

8

Saul was very angry, and this saying displeased him; and he said, They have ascribed to David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom?

9

Saul eyed David from that day and forward.

10

It happened on the next day, that an evil spirit from God came mightily on Saul, and he prophesied in the midst of the house: and David played with his hand, as he did day by day. Saul had his spear in his hand;

11

and Saul cast the spear; for he said, I will strike David even to the wall. David avoided out of his presence twice.

12

Saul was afraid of David, because Yahweh was with him, and was departed from Saul.

13

Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people.

14

David behaved himself wisely in all his ways; and Yahweh was with him.

15

When Saul saw that he behaved himself very wisely, he stood in awe of him.

16

But all Israel and Judah loved David; for he went out and came in before them.

17

Saul said to David, Behold, my elder daughter Merab, her will I give you as wife: only be you valiant for me, and fight Yahweh`s battles. For Saul said, Don`t let my hand be on him, but let the hand of the Philistines be on him.

18

David said to Saul, Who am I, and what is my life, or my father`s family in Israel, that I should be son-in-law to the king?

19

But it happened at the time when Merab, Saul`s daughter, should have been given to David, that she was given to Adriel the Meholathite as wife.

20

Michal, Saul`s daughter, loved David: and they told Saul, and the thing pleased him.

21

Saul said, I will give her to him, that she may be a snare to him, and that the hand of the Philistines may be against him. Why Saul said to David, You shall this day be my son-in-law a second time.

22

Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king has delight in you, and all his servants love you: now therefore be the king`s son-in-law.

23

Saul`s servants spoke those words in the ears of David. David said, Seems it to you a light thing to be the king`s son-in-law, seeing that I am a poor man, and lightly esteemed?

24

The servants of Saul told him, saying, On this manner spoke David.

25

Saul said, Thus shall you tell David, The king desires no dowry except one hundred foreskins of the Philistines, to be avenged of the king`s enemies. Now Saul thought to make David fall by the hand of the Philistines.

26

When his servants told David these words, it pleased David well to be the king`s son-in-law. The days were not expired;

27

and David arose and went, he and his men, and killed of the Philistines two hundred men; and David brought their foreskins, and they gave them in full number to the king, that he might be the king`s son-in-law. Saul gave him Michal his daughter as wife.

28

Saul saw and knew that Yahweh was with David; and Michal, Saul`s daughter, loved him.

29

Saul was yet the more afraid of David; and Saul was David`s enemy continually.

30

Then the princes of the Philistines went forth: and it happened, as often as they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

1st Samuel 19


1st Samuel Chapter 19 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 18

The First Book of Samuel

Return to Index

Chapter 19

1

Saul spoke to Jonathan his son, and to all his servants, that they should kill David. But Jonathan, Saul`s son, delighted much in David.

2

Jonathan told David, saying, Saul my father seeks to kill you: now therefore, please take care of yourself in the morning, and live in a secret place, and hide yourself:

3

and I will go out and stand beside my father in the field where you are, and I will commune with my father of you; and if I see anything, I will tell you.

4

Jonathan spoke good of David to Saul his father, and said to him, Don`t let the king sin against his servant, against David; because he has not sinned against you, and because his works have been very good toward you:

5

for he put his life in his hand, and struck the Philistine, and Yahweh worked a great victory for all Israel: you saw it, and did rejoice; why then will you sin against innocent blood, to kill David without a cause?

6

Saul listened to the voice of Jonathan: and Saul swore, As Yahweh lives, he shall not be put to death.

7

Jonathan called David, and Jonathan showed him all those things. Jonathan brought David to Saul, and he was in his presence, as before.

8

There was war again: and David went out, and fought with the Philistines, and killed them with a great slaughter; and they fled before him.

9

An evil spirit from Yahweh was on Saul, as he sat in his house with his spear in his hand; and David was playing with his hand.

10

Saul sought to strike David even to the wall with the spear; but he slipped away out of Saul`s presence, and he struck the spear into the wall: and David fled, and escaped that night.

11

Saul sent messengers to David`s house, to watch him, and to kill him in the morning: and Michal, David`s wife, told him, saying, If you don`t save your life tonight, tomorrow you will be slain.

12

So Michal let David down through the window: and he went, and fled, and escaped.

13

Michal took the teraphim, and laid it in the bed, and put a pillow of goats` hair at the head of it, and covered it with the clothes.

14

When Saul sent messengers to take David, she said, He is sick.

15

Saul sent the messengers to see David, saying, Bring him up to me in the bed, that I may kill him.

16

When the messengers came in, behold, the teraphim was in the bed, with the pillow of goats` hair at the head of it.

17

Saul said to Michal, Why have you deceived me thus, and let my enemy go, so that he is escaped? Michal answered Saul, He said to me, Let me go; why should I kill you?

18

Now David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. He and Samuel went and lived in Naioth.

19

It was told Saul, saying, Behold, David is at Naioth in Ramah.

20

Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as head over them, the Spirit of God came on the messengers of Saul, and they also prophesied.

21

When it was told Saul, he sent other messengers, and they also prophesied. Saul sent messengers again the third time, and they also prophesied.

22

Then went he also to Ramah, and came to the great well that is in Secu: and he asked and said, Where are Samuel and David? One said, Behold, they are at Naioth in Ramah.

23

He went there to Naioth in Ramah: and the Spirit of God came on him also, and he went on, and prophesied, until he came to Naioth in Ramah.

24

He also stripped off his clothes, and he also prophesied before Samuel, and lay down naked all that day and all that night. Why they say, Is Saul also among the prophets?

1st Samuel 20


1st Samuel Chapter 20 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 19

The First Book of Samuel

Return to Index

Chapter 20

1

David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is my iniquity? and what is my sin before your father, that he seeks my life?

2

He said to him, Far from it; you shall not die: behold, my father does nothing either great or small, but that he discloses it to me; and why should my father hide this thing from me? it is not so.

3

David swore moreover, and said, Your father knows well that I have found favor in your eyes; and he says, Don`t let Jonathan know this, lest he be grieved: but truly as Yahweh lives, and as your soul lives, there is but a step between me and death.

4

Then said Jonathan to David, Whatever your soul desires, I will even do it for you.

5

David said to Jonathan, Behold, tomorrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field to the third day at even.

6

If your father miss me at all, then say, David earnestly asked leave of me that he might run to Beth-lehem his city; for it is the yearly sacrifice there for all the family.

7

If he say thus, It is well; your servant shall have peace: but if he be angry, then know that evil is determined by him.

8

Therefore deal kindly with your servant; for you have brought your servant into a covenant of Yahweh with you: but if there be in me iniquity, kill me yourself; for why should you bring me to your father?

9

Jonathan said, Far be it from you; for if I should at all know that evil were determined by my father to come on you, then wouldn`t I tell you that?

10

Then said David to Jonathan, Who shall tell me if perchance your father answer you roughly?

11

Jonathan said to David, Come, and let us go out into the field. They went out both of them into the field.

12

Jonathan said to David, Yahweh, the God of Israel, be witness: when I have sounded my father about this time tomorrow, or the third day, behold, if there be good toward David, shall I not then send to you, and disclose it to you?

13

Yahweh do so to Jonathan, and more also, should it please my father to do you evil, if I don`t disclose it to you, and send you away, that you may go in peace: and Yahweh be with you, as he has been with my father.

14

You shall not only while yet I live show me the lovingkindness of Yahweh, that I not die;

15

but also you shall not cut off your kindness from my house forever; no, not when Yahweh has cut off the enemies of David everyone from the surface of the earth.

16

So Jonathan made a covenant with the house of David, saying, Yahweh will require it at the hand of David`s enemies.

17

Jonathan caused David to swear again, for the love that he had to him; for he loved him as he loved his own soul.

18

Then Jonathan said to him, Tomorrow is the new moon: and you will be missed, because your seat will be empty.

19

When you have stayed three days, you shall go down quickly, and come to the place where you did hide yourself when the business was in hand, and shall remain by the stone Ezel.

20

I will shoot three arrows on the side of it, as though I shot at a mark.

21

Behold, I will send the boy, saying, Go, find the arrows. If I tell the boy, Behold, the arrows are on this side of you; take them, and come; for there is peace to you and no hurt, as Yahweh lives.

22

But if I say thus to the boy, Behold, the arrows are beyond you; go your way; for Yahweh has sent you away.

23

As touching the matter which you and I have spoken of, behold, Yahweh is between you and me forever.

24

So David hid himself in the field: and when the new moon was come, the king sat him down to eat food.

25

The king sat on his seat, as at other times, even on the seat by the wall; and Jonathan stood up, and Abner sat by Saul`s side: but David`s place was empty.

26

Nevertheless Saul didn`t say anything that day: for he thought, Something has befallen him, he is not clean; surely he is not clean.

27

It happened on the next day after the new moon, which was the second day, that David`s place was empty: and Saul said to Jonathan his son, Why doesn`t the son of Jesse come to meat, neither yesterday, nor today?

28

Jonathan answered Saul, David earnestly asked leave of me to go to Beth-lehem:

29

and he said, Please let me go, for our family has a sacrifice in the city; and my brother, he has commanded me to be there: and now, if I have found favor in your eyes, let me get away, I pray you, and see my brothers. Therefore he is not come to the king`s table.

30

Then Saul`s anger was kindled against Jonathan, and he said to him, You son of a perverse rebellious woman, don`t I know that you have chosen the son of Jesse to your own shame, and to the shame of your mother`s nakedness?

31

For as long as the son of Jesse lives on the earth, you shall not be established, nor your kingdom. Why now send and bring him to me, for he shall surely die.

32

Jonathan answered Saul his father, and said to him, Why should he be put to death? what has he done?

33

Saul cast his spear at him to strike him; whereby Jonathan knew that is was determined of his father to put David to death.

34

So Jonathan arose from the table in fierce anger, and ate no food the second day of the month; for he was grieved for David, because his father had done him shame.

35

It happened in the morning, that Jonathan went out into the field at the time appointed with David, and a little boy with him.

36

He said to his boy, Run, find now the arrows which I shoot. As the boy ran, he shot an arrow beyond him.

37

When the boy was come to the place of the arrow which Jonathan had shot, Jonathan cried after the boy, and said, Isn`t the arrow beyond you?

38

Jonathan cried after the boy, Go fast! Hurry! Don`t delay! Jonathan`s boy gathered up the arrows, and came to his master.

39

But the boy didn`t know anything: only Jonathan and David knew the matter.

40

Jonathan gave his weapons to his boy, and said to him, Go, carry them to the city.

41

As soon as the boy was gone, David arose out of a place toward the South, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded.

42

Jonathan said to David, Go in peace, because we have sworn both of us in the name of Yahweh, saying, Yahweh shall be between me and you, and between my seed and your seed, forever. He arose and departed: and Jonathan went into the city.

1st Samuel 21


1st Samuel Chapter 21 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 20

The First Book of Samuel

Return to Index

Chapter 21

1

Then came David to Nob to Ahimelech the priest: and Ahimelech came to meet David trembling, and said to him, Why are you alone, and no man with you?

2

David said to Ahimelech the priest, The king has commanded me a business, and has said to me, Let no man know anything of the business about which I send you, and what I have commanded you: and I have appointed the young men to such and such a place.

3

Now therefore what is under your hand? give me five loaves of bread in my hand, or whatever there is present.

4

The priest answered David, and said, There is no common bread under my hand, but there is holy bread; if only the young men have kept themselves from women.

5

David answered the priest, and said to him, Of a truth women have been kept from us about these three days; when I came out, the vessels of the young men were holy, though it was but a common journey; how much more then today shall their vessels be holy?

6

So the priest gave him holy bread; for there was no bread there but the show bread, that was taken from before Yahweh, to put hot bread in the day when it was taken away.

7

Now a certain man of the servants of Saul was there that day, detained before Yahweh; and his name was Doeg the Edomite, the best of the herdsmen who belonged to Saul.

8

David said to Ahimelech, Isn`t there here under your hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king`s business required haste.

9

The priest said, The sword of Goliath the Philistine, whom you killed in the vale of Elah, behold, it is here wrapped in a cloth behind the ephod: if you will take that, take it; for there is no other except that here. David said, There is none like that; give it me.

10

David arose, and fled that day for fear of Saul, and went to Achish the king of Gath.

11

The servants of Achish said to him, "Isn`t this David the king of the land? Didn`t they sing one to another about him in dances, saying, `Saul has slain his thousands, David his ten thousands?`"

12

David laid up these words in his heart, and was very afraid of Achish the king of Gath.

13

He changed his behavior before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down on his beard.

14

Then said Achish to his servants, Look, you see the man is mad; why then have you brought him to me?

15

Do I lack madmen, that you have brought this fellow to play the madman in my presence? shall this fellow come into my house?

1st Samuel 22


1st Samuel Chapter 22 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 21

The First Book of Samuel

Return to Index

Chapter 22

1

David therefore departed there, and escaped to the cave of Adullam: and when his brothers and all his father`s house heard it, they went down there to him.

2

Everyone who was in distress, and everyone who was in debt, and everyone who was discontented, gathered themselves to him; and he became captain over them: and there were with him about four hundred men.

3

David went there to Mizpeh of Moab: and he said to the king of Moab, Please let my father and my mother come forth, and be with you, until I know what God will do for me.

4

He brought them before the king of Moab: and they lived with him all the while that David was in the stronghold.

5

The prophet Gad said to David, Don`t stay in the stronghold; depart, and get you into the land of Judah. Then David departed, and came into the forest of Hereth.

6

Saul heard that David was discovered, and the men who were with him: now Saul was sitting in Gibeah, under the tamarisk-tree in Ramah, with his spear in his hand, and all his servants were standing about him.

7

Saul said to his servants who stood about him, Hear now, you Benjamites; will the son of Jesse give everyone of you fields and vineyards, will he make you all captains of thousands and captains of hundreds,

8

that all of you have conspired against me, and there is none who discloses to me when my son makes a league with the son of Jesse, and there is none of you who is sorry for me, or discloses to me that my son has stirred up my servant against me, to lie in wait, as at this day?

9

Then answered Doeg the Edomite, who stood by the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub.

10

He inquired of Yahweh for him, and gave him victuals, and gave him the sword of Goliath the Philistine.

11

Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father`s house, the priests who were in Nob: and they came all of them to the king.

12

Saul said, Hear now, you son of Ahitub. He answered, Here I am, my lord.

13

Saul said to him, Why have you conspired against me, you and the son of Jesse, in that you have given him bread, and a sword, and have inquired of God for him, that he should rise against me, to lie in wait, as at this day?

14

Then Ahimelech answered the king, and said, Who among all your servants is so faithful as David, who is the king`s son-in-law, and is taken into your council, and is honorable in your house?

15

Have I today begun to inquire of God for him? be it far from me: don`t let the king impute anything to his servant, nor to all the house of my father; for your servant knows nothing of all this, less or more.

16

The king said, You shall surely die, Ahimelech, you, and all your father`s house.

17

The king said to the guard who stood about him, Turn, and kill the priests of Yahweh; because their hand also is with David, and because they knew that he fled, and didn`t disclose it to me. But the servants of the king wouldn`t put forth their hand to fall on the priests of Yahweh.

18

The king said to Doeg, Turn you, and fall on the priests. Doeg the Edomite turned, and he fell on the priests, and he killed on that day eighty-five persons who wore a linen ephod.

19

Nob, the city of the priests, struck he with the edge of the sword, both men and women, children and nursing babies, and oxen and donkeys and sheep, with the edge of the sword.

20

One of the sons of Ahimelech, the son of Ahitub, named Abiathar, escaped, and fled after David.

21

Abiathar told David that Saul had slain Yahweh`s priests.

22

David said to Abiathar, I knew on that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of your father`s house.

23

Abide you with me, don`t be afraid; for he who seeks my life seeks your life: for with me you shall be in safeguard.

1st Samuel 23


1st Samuel Chapter 23 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 22

The First Book of Samuel

Return to Index

Chapter 23

1

They told David, saying, Behold, the Philistines are fighting against Keilah, and are robbing the threshing floors.

2

Therefore David inquired of Yahweh, saying, Shall I go and strike these Philistines? Yahweh said to David, Go, and strike the Philistines, and save Keilah.

3

David`s men said to him, Behold, we are afraid here in Judah: how much more then if we go to Keilah against the armies of the Philistines?

4

Then David inquired of Yahweh yet again. Yahweh answered him, and said, Arise, go down to Keilah; for I will deliver the Philistines into your hand.

5

David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and killed them with a great slaughter. So David save the inhabitants of Keilah.

6

It happened, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand.

7

It was told Saul that David was come to Keilah. Saul said, God has delivered him into my hand; for he is shut in, by entering into a town that has gates and bars.

8

Saul summoned all the people to war, to go down to Keilah, to besiege David and his men.

9

David knew that Saul was devising mischief against him; and he said to Abiathar the priest, Bring here the ephod.

10

Then said David, O Yahweh, the God of Israel, your servant has surely heard that Saul seeks to come to Keilah, to destroy the city for my sake.

11

Will the men of Keilah deliver me up into his hand? will Saul come down, as your servant has heard? Yahweh, the God of Israel, I beg you, tell your servant. Yahweh said, He will come down.

12

Then said David, Will the men of Keilah deliver up to me and my men into the hand of Saul? Yahweh said, They will deliver you up.

13

Then David and his men, who were about six hundred, arose and departed out of Keilah, and went wherever they could go. It was told Saul that David was escaped from Keilah; and he gave up going there.

14

David abode in the wilderness in the strongholds, and remained in the hill-country in the wilderness of Ziph. Saul sought him every day, but God didn`t deliver him into his hand.

15

David saw that Saul had come out to seek his life: and David was in the wilderness of Ziph in the wood.

16

Jonathan, Saul`s son, arose, and went to David into the wood, and strengthened his hand in God.

17

He said to him, Don`t be afraid; for the hand of Saul my father shall not find you; and you shall be king over Israel, and I shall be next to you; and that also Saul my father knows.

18

They two made a covenant before Yahweh: and David abode in the wood, and Jonathan went to his house.

19

Then came up the Ziphites to Saul to Gibeah, saying, Doesn`t David hide himself with us in the strongholds in the wood, in the hill of Hachilah, which is on the south of the desert?

20

Now therefore, O king, come down, according to all the desire of your soul to come down; and our part shall be to deliver him up into the king`s hand.

21

Saul said, Blessed be you of Yahweh; for you have had compassion on me.

22

Plesease go make yet more sure, and know and see his place where his haunt is, and who has seen him there; for it is told me that he deals very subtly.

23

See therefore, and take knowledge of all the lurking-places where he hides himself, and come you again to me of a certainty, and I will go with you: and it shall happen, if he be in the land, that I will search him out among all the thousands of Judah.

24

They arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the Arabah on the south of the desert.

25

Saul and his men went to seek him. They told David: why he came down to the rock, and abode in the wilderness of Maon. When Saul heard that, he pursued after David in the wilderness of Maon.

26

Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them.

27

But there came a messenger to Saul, saying, Haste you, and come; for the Philistines have made a raid on the land.

28

So Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth.

29

David went up from there, and lived in the strongholds of En-gedi.

1st Samuel 24


1st Samuel Chapter 24 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 23

The First Book of Samuel

Return to Index

Chapter 24

1

It happened, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi.

2

Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men on the rocks of the wild goats.

3

He came to the sheep pens by the way, where was a cave; and Saul went in to cover his feet. Now David and his men were abiding in the innermost parts of the cave.

4

The men of David said to him, Behold, the day of which Yahweh said to you, Behold, I will deliver your enemy into your hand, and you shall do to him as it shall seem good to you. Then David arose, and cut off the skirt of Saul`s robe secretly.

5

It happened afterward, that David`s heart struck him, because he had cut off Saul`s skirt.

6

He said to his men, Yahweh forbid that I should do this thing to my lord, Yahweh`s anointed, to put forth my hand against him, seeing he is Yahweh`s anointed.

7

So David checked his men with these words, and didn`t allow them to rise against Saul. Saul rose up out of the cave, and went on his way.

8

David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. When Saul looked behind him, David bowed with his face to the earth, and did obeisance.

9

David said to Saul, Why listen you to men`s words, saying, Behold, David seeks your hurt?

10

Behold, this day your eyes have seen how that Yahweh had delivered you today into my hand in the cave: and some bade me kill you; but my eye spared you; and I said, I will not put forth my hand against my lord; for he is Yahweh`s anointed.

11

Moreover, my father, behold, yes, see the skirt of your robe in my hand; for in that I cut off the skirt of your robe, and didn`t kill you, know you and see that there is neither evil nor disobedience in my hand, and I have not sinned against you, though you hunt after my life to take it.

12

Yahweh judge between me and you, and Yahweh avenge me of you; but my hand shall not be on you.

13

As says the proverb of the ancients, Out of the wicked comes forth wickedness; but my hand shall not be on you.

14

After whom is the king of Israel come out? after whom do you pursue? after a dead dog, after a flea.

15

Yahweh therefore be judge, and give sentence between me and you, and see, and plead my cause, and deliver me out of your hand.

16

It came to pass, when David had made an end of speaking these words to Saul, that Saul said, Is this your voice, my son David? Saul lifted up his voice, and wept.

17

He said to David, You are more righteous than I; for you have rendered to me good, whereas I have rendered to you evil.

18

You have declared this day how that you have dealt well with me, because when Yahweh had delivered me up into your hand, you didn`t kill me.

19

For if a man find his enemy, will he let him go well away? why Yahweh reward you good for that which you have done to me this day.

20

Now, behold, I know that you shall surely be king, and that the kingdom of Israel shall be established in your hand.

21

Swear now therefore to me by Yahweh, that you will not cut off my seed after me, and that you will not destroy my name out of my father`s house.

22

David swore to Saul. Saul went home; but David and his men got them up to the stronghold.

1st Samuel 25


1st Samuel Chapter 25 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 24

The First Book of Samuel

Return to Index

Chapter 25

1

Samuel died; and all Israel gathered themselves together, and lamented him, and buried him in his house at Ramah. David arose, and went down to the wilderness of Paran.

2

There was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel.

3

Now the name of the man was Nabal; and the name of his wife Abigail; and the woman was of good understanding, and of a beautiful face: but the man was churlish and evil in his doings; and he was of the house of Caleb.

4

David heard in the wilderness that Nabal was shearing his sheep.

5

David sent ten young men, and David said to the young men, Get you up to Carmel, and go to Nabal, and greet him in my name:

6

and thus shall you tell him who lives in prosperity, Peace be to you, and peace be to your house, and peace be to all that you have.

7

Now I have heard that you have shearers: your shepherds have now been with us, and we did them no hurt, neither was there anything missing to them, all the while they were in Carmel.

8

Ask your young men, and they will tell you: why let the young men find favor in your eyes; for we come in a good day. Please give whatever comes to your hand, to your servants, and to your son David.

9

When David`s young men came, they spoke to Nabal according to all those words in the name of David, and ceased.

10

Nabal answered David`s servants, and said, Who is David? and who is the son of Jesse? there are many servants now-a-days who break away every man from his master.

11

Shall I then take my bread, and my water, and my meat that I have killed for my shearers, and give it to men who I don`t know where they come from?

12

So David`s young men turned on their way, and went back, and came and told him according to all these words.

13

David said to his men, Gird you on every man his sword. They girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the baggage.

14

But one of the young men told Abigail, Nabal`s wife, saying, Behold, David sent messengers out of the wilderness to Greet our master; and he railed at them.

15

But the men were very good to us, and we were not hurt, neither missed we anything, as long as we went with them, when we were in the fields:

16

they were a wall to us both by night and by day, all the while we were with them keeping the sheep.

17

Now therefore know and consider what you will do; for evil is determined against our master, and against all his house: for he is such a worthless fellow that one can`t speak to him.

18

Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched grain, and one hundred clusters of raisins, and two hundred cakes of figs, and laid them on donkeys.

19

She said to her young men, Go on before me; behold, I come after you. But she didn`t tell her husband, Nabal.

20

It was so, as she rode on her donkey, and came down by the covert of the mountain, that behold, David and his men came down toward her; and she met them.

21

Now David had said, Surely in vain have I kept all that this fellow has in the wilderness, so that nothing was missed of all that pertained to him: and he has returned me evil for good.

22

God do so to the enemies of David, and more also, if I leave of all that belongs to him by the morning light so much as one man-child.

23

When Abigail saw David, she hurried, and alighted from her donkey, and fell before David on her face, and bowed herself to the ground.

24

She fell at his feet, and said, On me, my lord, on me be the iniquity; and please let your handmaid speak in your ears. Hear the words of your handmaid.

25

Please don`t let my lord regard this worthless fellow, even Nabal; for as his name is, so is he; Nabal is his name, and folly is with him: but I your handmaid didn`t see the young men of my lord, whom you did send.

26

Now therefore, my lord, as Yahweh lives, and as your soul lives, seeing Yahweh has withheld you from blood guiltiness, and from avenging yourself with your own hand, now therefore let your enemies, and those who seek evil to my lord, be as Nabal.

27

Now this present which your servant has brought to my lord, let it be given to the young men who follow my lord.

28

Please forgive the trespass of your handmaid: for Yahweh will certainly make my lord a sure house, because my lord fights the battles of Yahweh; and evil shall not be found in you all your days.

29

Though men be risen up to pursue you, and to seek your soul, yet the soul of my lord shall be bound in the bundle of life with Yahweh your God; and the souls of your enemies, them shall he sling out, as from the hollow of a sling.

30

It shall come to pass, when Yahweh shall have done to my lord according to all the good that he has spoken concerning you, and shall have appointed you prince over Israel,

31

that this shall be no grief to you, nor offense of heart to my lord, either that you have shed blood without cause, or that my lord has avenged himself. When Yahweh shall have dealt well with my lord, then remember your handmaid.

32

David said to Abigail, Blessed be Yahweh, the God of Israel, who sent you this day to meet me:

33

and blessed be your discretion, and blessed be you, that have kept me this day from blood guiltiness, and from avenging myself with my own hand.

34

For in very deed, as Yahweh, the God of Israel, lives, who has withheld me from hurting you, except you had hurried and come to meet me, surely there wouldn`t have been left to Nabal by the morning light so much as one man-child.

35

So David received of her hand that which she had brought him: and he said to her, Go up in peace to your house; behold, I have listened to your voice, and have accepted your person.

36

Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal`s heart was merry within him, for he was very drunken: why she told him nothing, less or more, until the morning light.

37

It happened in the morning, when the wine was gone out of Nabal, that his wife told him these things, and his heart died within him, and he became as a stone.

38

It happened about ten days after, that Yahweh struck Nabal, so that he died.

39

When David heard that Nabal was dead, he said, Blessed be Yahweh, who has pleaded the cause of my reproach from the hand of Nabal, and has kept back his servant from evil: and the evil-doing of Nabal has Yahweh returned on his own head. David sent and spoke concerning Abigail, to take her to him as wife.

40

When the servants of David were come to Abigail to Carmel, they spoke to her, saying, David has sent us to you, to take you to him as wife.

41

She arose, and bowed herself with her face to the earth, and said, Behold, your handmaid is a servant to wash the feet of the servants of my lord.

42

Abigail hurried, and arose, and rode on a donkey, with five ladies of hers who followed her; and she went after the messengers of David, and became his wife.

43

David also took Ahinoam of Jezreel; and they became both of them his wives.

44

Now Saul had given Michal his daughter, David`s wife, to Palti the son of Laish, who was of Gallim.

1st Samuel 26


1st Samuel Chapter 26 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 25

The First Book of Samuel

Return to Index

Chapter 26

1

The Ziphites came to Saul to Gibeah, saying, Doesn`t David hide himself in the hill of Hachilah, which is before the desert?

2

Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph.

3

Saul encamped in the hill of Hachilah, which is before the desert, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness.

4

David therefore sent out spies, and understood that Saul was come of a certainty.

5

David arose, and came to the place where Saul had encamped; and David saw the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay within the place of the wagons, and the people were encamped round about him.

6

Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? Abishai said, I will go down with you.

7

So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the place of the wagons, with his spear stuck in the ground at his head; and Abner and the people lay round about him.

8

Then said Abishai to David, God has delivered up your enemy into your hand this day: now therefore please let me strike him with the spear to the earth at one stroke, and I will not strike him the second time.

9

David said to Abishai, Don`t destroy him; for who can put forth his hand against Yahweh`s anointed, and be guiltless?

10

David said, As Yahweh lives, Yahweh will strike him; or his day shall come to die; or he shall go down into battle and perish.

11

Yahweh forbid that I should put forth my hand against Yahweh`s anointed: but now please take the spear that is at his head, and the jar of water, and let us go.

12

So David took the spear and the jar of water from Saul`s head; and they got them away: and no man saw it, nor knew it, neither did any awake; for they were all asleep, because a deep sleep from Yahweh was fallen on them.

13

Then David went over to the other side, and stood on the top of the mountain afar off; a great space being between them;

14

and David cried to the people, and to Abner the son of Ner, saying, Don`t you answer, Abner? Then Abner answered, Who are you who cries to the king?

15

David said to Abner, Aren`t you a valiant man? and who is like you in Israel? why then have you not kept watch over your lord, the king? for there came one of the people in to destroy the king your lord.

16

This thing isn`t good that you have done. As Yahweh lives, you are worthy to die, because you have not kept watch over your lord, Yahweh`s anointed. Now see where the king`s spear is, and the jar of water that was at his head.

17

Saul knew David`s voice, and said, Is this your voice, my son David? David said, It is my voice, my lord, O king.

18

He said, Why does my lord pursue after his servant? for what have I done? or what evil is in my hand?

19

Now therefore, please let my lord the king hear the words of his servant. If it be Yahweh that has stirred you up against me, let him accept an offering: but if it be the children of men, cursed be they before Yahweh: for they have driven me out this day that I shouldn`t cling to Yahweh`s inheritance, saying, Go, serve other gods.

20

Now therefore, don`t let my blood fall to the earth away from the presence of Yahweh: for the king of Israel is come out to seek a flea, as when one does hunt a partridge in the mountains.

21

Then said Saul, I have sinned: return, my son David; for I will no more do you harm, because my life was precious in your eyes this day: behold, I have played the fool, and have erred exceedingly.

22

David answered, Behold the spear, O king! let then one of the young men come over and get it.

23

Yahweh will render to every man his righteousness and his faithfulness; because Yahweh delivered you into my hand today, and I wouldn`t put forth my hand against Yahweh`s anointed.

24

Behold, as your life was much set by this day in my eyes, so let my life be much set by in the eyes of Yahweh, and let him deliver me out of all oppression.

25

Then Saul said to David, Blessed be you, my son David: you shall both do mightily, and shall surely prevail. So David went his way, and Saul returned to his place.

1st Samuel 27


1st Samuel Chapter 27 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 26

The First Book of Samuel

Return to Index

Chapter 27

1

David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should escape into the land of the Philistines; and Saul will despair of me, to seek me any more in all the borders of Israel: so shall I escape out of his hand.

2

David arose, and passed over, he and the six hundred men who were with him, to Achish the son of Maoch, king of Gath.

3

David lived with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal`s wife.

4

It was told Saul that David was fled to Gath: and he sought no more again for him.

5

David said to Achish, If now I have found favor in your eyes, let them give me a place in one of the cities in the country, that I may dwell there: for why should your servant dwell in the royal city with you?

6

Then Achish gave him Ziklag that day: why Ziklag pertains to the kings of Judah to this day.

7

The number of the days that David lived in the country of the Philistines was a full year and four months.

8

David and his men went up, and made a raid on the Geshurites, and the Girzites, and the Amalekites; for those nations were the inhabitants of the land, who were of old, as you go to Shur, even to the land of Egypt.

9

David struck the land, and saved neither man nor woman alive, and took away the sheep, and the oxen, and the donkeys, and the camels, and the clothing; and he returned, and came to Achish.

10

Achish said, Against whom have you made a raid today? David said, Against the South of Judah, and against the South of the Jerahmeelites, and against the South of the Kenites.

11

David saved neither man nor woman alive, to bring them to Gath, saying, Lest they should tell of us, saying, So did David, and so has been his manner all the while he has lived in the country of the Philistines.

12

Achish believed David, saying, He has made his people Israel utterly to abhor him; therefore he shall be my servant forever.

1st Samuel 28


1st Samuel Chapter 28 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 27

The First Book of Samuel

Return to Index

Chapter 28

1

It happened in those days, that the Philistines gathered their hosts together for warfare, to fight with Israel. Achish said to David, Know you assuredly, that you shall go out with me in the host, you and your men.

2

David said to Achish, Therefore you shall know what your servant will do. Achish said to David, Therefore will I make you keeper of my head for ever.

3

Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. Saul had put away those who had familiar spirits, and the wizards, out of the land.

4

The Philistines gathered themselves together, and came and encamped in Shunem: and Saul gathered all Israel together, and they encamped in Gilboa.

5

When Saul saw the host of the Philistines, he was afraid, and his heart trembled greatly.

6

When Saul inquired of Yahweh, Yahweh didn`t answer him, neither by dreams, nor by Urim, nor by prophets.

7

Then said Saul to his servants, Seek me a woman who has a familiar spirit, that I may go to her, and inquire of her. His servants said to him, Behold, there is a woman who has a familiar spirit at En-dor.

8

Saul disguised himself, and put on other clothing, and went, he and two men with him, and they came to the woman by night: and he said, Please divine to me by the familiar spirit, and bring me up whoever I shall name to you.

9

The woman said to him, Behold, you know what Saul has done, how he has cut off those who have familiar spirits, and the wizards, out of the land: why then lay you a snare for my life, to cause me to die?

10

Saul swore to her by Yahweh, saying, As Yahweh lives, there shall no punishment happen to you for this thing.

11

Then said the woman, Whom shall I bring up to you? He said, Bring me up Samuel.

12

When the woman saw Samuel, she cried with a loud voice; and the woman spoke to Saul, saying, Why have you deceived me? for you are Saul.

13

The king said to her, Don`t be afraid: for what do you see? The woman said to Saul, I see a god coming up out of the earth.

14

He said to her, What form is he of? She said, An old man comes up; and he is covered with a robe. Saul perceived that it was Samuel, and he bowed with his face to the ground, and did obeisance.

15

Samuel said to Saul, Why have you disquieted me, to bring me up? Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answers me no more, neither by prophets, nor by dreams: therefore I have called you, that you may make known to me what I shall do.

16

Samuel said, Why then do you ask of me, seeing Yahweh is departed from you, and is become your adversary?

17

Yahweh has done to you, as he spoke by me: and Yahweh has torn the kingdom out of your hand, and given it to your neighbor, even to David.

18

Because you didn`t obey the voice of Yahweh, and didn`t execute his fierce wrath on Amalek, therefore has Yahweh done this thing to you this day.

19

Moreover Yahweh will deliver Israel also with you into the hand of the Philistines; and tomorrow shall you and your sons be with me: Yahweh will deliver the host of Israel also into the hand of the Philistines.

20

Then Saul fell immediately his full length on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night.

21

The woman came to Saul, and saw that he was sore troubled, and said to him, Behold, your handmaid has listened to your voice, and I have put my life in my hand, and have listened to your words which you spoke to me.

22

Now therefore, please listen also to the voice of your handmaid, and let me set a morsel of bread before you; and eat, that you may have strength, when you go on your way.

23

But he refused, and said, I will not eat. But his servants, together with the woman, constrained him; and he listened to their voice. So he arose from the earth, and sat on the bed.

24

The woman had a fattened calf in the house; and she hurried, and killed it; and she took flour, and kneaded it, and did bake unleavened bread of it:

25

and she brought it before Saul, and before his servants; and they ate. Then they rose up, and went away that night.

1st Samuel 29


1st Samuel Chapter 29 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 28

The First Book of Samuel

Return to Index

Chapter 29

1

Now the Philistines gathered together all their hosts to Aphek: and the Israelites encamped by the spring which is in Jezreel.

2

The lords of the Philistines passed on by hundreds, and by thousands; and David and his men passed on in the rearward with Achish.

3

Then said the princes of the Philistines, What do these Hebrews here? Achish said to the princes of the Philistines, Isn`t this David, the servant of Saul the king of Israel, who has been with me these days, or rather these years, and I have found no fault in him since he fell away to me to this day?

4

But he princes of the Philistines were angry with him; and the princes of the Philistines said to him, Make the man return, that he may go back to his place where you have appointed him, and let him not go down with us to battle, lest in the battle he become an adversary to us: for with what should this fellow reconcile himself to his lord? should it not be with the heads of these men?

5

Is not this David, of whom they sang one to another in dances, saying, Saul has slain his thousands, David his ten thousands?

6

Then Achish called David, and said to him, As Yahweh lives, you have been upright, and your going out and your coming in with me in the host is good in my sight; for I have not found evil in you since the day of your coming to me to this day: nevertheless the lords don`t favor you.

7

Therefore now return, and go in peace, that you not displease the lords of the Philistines.

8

David said to Achish, But what have I done? and what have you found in your servant so long as I have been before you to this day, that I may not go and fight against the enemies of my lord the king?

9

Achish answered David, I know that you are good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle.

10

Therefore now rise up early in the morning with the servants of your lord who have come with you; and as soon as you are up early in the morning, and have light, depart.

11

So David rose up early, he and his men, to depart in the morning, to return into the land of the Philistines. The Philistines went up to Jezreel.

1st Samuel 30


1st Samuel Chapter 30 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 29

The First Book of Samuel

Return to Index

Chapter 30

1

It happened, when David and his men were come to Ziklag on the third day, that the Amalekites had made a raid on the South, and on Ziklag, and had struck Ziklag, and burned it with fire,

2

and had taken captive the women and all who were therein, both small and great: they didn`t kill any, but carried them off, and went their way.

3

When David and his men came to the city, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captive.

4

Then David and the people who were with him lifted up their voice and wept, until they had no more power to weep.

5

David`s two wives were taken captive, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

6

David was greatly distressed; for the people spoke of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David strengthened himself in Yahweh his God.

7

David said to Abiathar the priest, the son of Ahimelech, Please bring me here the ephod. Abiathar brought there the ephod to David.

8

David inquired of Yahweh, saying, If I pursue after this troop, shall I overtake them? He answered him, Pursue; for you shall surely overtake them, and shall without fail recover all.

9

So David went, he and the six hundred men who were with him, and came to the brook Besor, where those who were left behind stayed.

10

But David pursued, he and four hundred men; for two hundred stayed behind, who were so faint that they couldn`t go over the brook Besor.

11

They found an Egyptian in the field, and brought him to David, and gave him bread, and he ate; and they gave him water to drink.

12

They gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him; for he had eaten no bread, nor drunk any water, three days and three nights.

13

David said to him, To whom belong you? and whence are you? He said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days ago I fell sick.

14

We made a raid on the South of the Cherethites, and on that which belongs to Judah, and on the South of Caleb; and we burned Ziklag with fire.

15

David said to him, Will you bring me down to this troop? He said, Swear to me by God, that you will neither kill me, nor deliver me up into the hands of my master, and I will bring you down to this troop.

16

When he had brought him down, behold, they were spread abroad over all the ground, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah.

17

David struck them from the twilight even to the evening of the next day: and there not a man of them escaped, except four hundred young men, who rode on camels and fled.

18

David recovered all that the Amalekites had taken; and David rescued his two wives.

19

There was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor anything that they had taken to them: David brought back all.

20

David took all the flocks and the herds, which they drove before those other cattle, and said, This is David`s spoil.

21

David came to the two hundred men, who were so faint that they could not follow David, whom also they had made to abide at the brook Besor; and they went forth to meet David, and to meet the people who were with him: and when David came near to the people, he greeted them.

22

Then answered all the wicked men and base fellows, of those who went with David, and said, Because they didn`t go with us, we will not give them anything of the spoil that we have recovered, except to every man his wife and his children, that he may lead them away, and depart.

23

Then said David, You shall not do so, my brothers, with that which Yahweh has given to us, who has preserved us, and delivered the troop that came against us into our hand.

24

Who will listen to you in this matter? for as his share is who goes down to the battle, so shall his share be who tarries by the baggage: they shall share alike.

25

It was so from that day forward, that he made it a statute and an ordinance for Israel to this day.

26

When David came to Ziklag, he sent of the spoil to the elders of Judah, even to his friends, saying, Behold, a present for you of the spoil of the enemies of Yahweh:

27

To those who were in Bethel, and to those who were in Ramoth of the South, and to those who were in Jattir,

28

and to those who were in Aroer, and to those who were in Siphmoth, and to those who were in Eshtemoa,

29

and to those who were in Racal, and to those who were in the cities of the Jerahmeelites, and to those who were in the cities of the Kenites,

30

and to those who were in Hormah, and to those who were in Bor-ashan, and to those who were in Athach,

31

and to those who were in Hebron, and to all the places where David himself and his men used to stay.

1st Samuel 31


1st Samuel Chapter 31 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 30

The First Book of Samuel

Return to Index

Chapter 31

1

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain on Mount Gilboa.

2

The Philistines followed hard on Saul and on his sons; and the Philistines killed Jonathan, and Abinadab, and Malchishua, the sons of Saul.

3

The battle went sore against Saul, and the archers overtook him; and he was greatly distressed by reason of the archers.

4

Then said Saul to his armor bearer, Draw your sword, and thrust me through therewith, lest these uncircumcised come and thrust me through, and abuse me. But his armor bearer would not; for he was sore afraid. Therefore Saul took his sword, and fell on it.

5

When his armor bearer saw that Saul was dead, he likewise fell on his sword, and died with him.

6

So Saul died, and his three sons, and his armor bearer, and all his men, that same day together.

7

When the men of Israel who were on the other side of the valley, and those who were beyond the Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and lived in them.

8

It happened on the next day, when the Philistines came to strip the slain, that they found Saul and his three sons fallen on Mount Gilboa.

9

They cut off his head, and stripped off his armor, and sent into the land of the Philistines round about, to carry the news to the house of their idols, and to the people.

10

They put his armor in the house of the Ashtaroth; and they fastened his body to the wall of Beth-shan.

11

When the inhabitants of Jabesh-gilead heard concerning him that which the Philistines had done to Saul,

12

all the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan; and they came to Jabesh, and burnt them there.

13

They took their bones, and buried them under the tamarisk-tree in Jabesh, and fasted seven days.

2nd Samuel 1


2nd Samuel Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Samuel 31

The Second Book of Samuel

Return to Index

Chapter 1

1

It happened after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag;

2

it happened on the third day, that behold, a man came out of the camp from Saul, with his clothes torn, and earth on his head: and so it was, when he came to David, that he fell to the earth, and did obeisance.

3

David said to him, From whence come you? He said to him, Out of the camp of Israel am I escaped.

4

David said to him, How went the matter? Please tell me. He answered, The people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also.

5

David said to the young man who told him, How know you that Saul and Jonathan his son are dead?

6

The young man who told him said, As I happened by chance on Mount Gilboa, behold, Saul was leaning on his spear; and, behold, the chariots and the horsemen followed hard after him.

7

When he looked behind him, he saw me, and called to me. I answered, Here am I.

8

He said to me, Who are you? I answered him, I am an Amalekite.

9

He said to me, Stand, I pray you, beside me, and kill me; for anguish has taken hold of me, because my life is yet whole in me.

10

So I stood beside him, and killed him, because I was sure that he could not live after that he was fallen: and I took the crown that was on his head, and the bracelet that was on his arm, and have brought them here to my lord.

11

Then David took hold on his clothes, and tore them; and likewise all the men who were with him:

12

and they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of Yahweh, and for the house of Israel; because they were fallen by the sword.

13

David said to the young man who told him, Whence are you? He answered, I am the son of a sojourner, an Amalekite.

14

David said to him, How were you not afraid to put forth your hand to destroy Yahweh`s anointed?

15

David called one of the young men, and said, Go near, and fall on him. He struck him, so that he died.

16

David said to him, Your blood be on your head; for your mouth has testified against you, saying, I have slain Yahweh`s anointed.

17

David lamented with this lamentation over Saul and over Jonathan his son

18

(and he bade them teach the children of Judah the song of the bow: behold, it is written in the book of Jashar):

19

Your glory, Israel, is slain on your high places! How are the mighty fallen!

20

Don`t tell it in Gath, Don`t publish it in the streets of Ashkelon; Lest the daughters of the Philistines rejoice, Lest the daughters of the uncircumcised triumph.

21

You mountains of Gilboa, Let there be no dew nor rain on you, neither fields of offerings: For there the shield of the mighty was vilely cast away, The shield of Saul, not anointed with oil.

22

From the blood of the slain, from the fat of the mighty, The bow of Jonathan didn`t turn back, The sword of Saul didn`t return empty.

23

Saul and Jonathan were lovely and pleasant in their lives, In their death they were not divided: They were swifter than eagles, They were stronger than lions.

24

You daughters of Israel, weep over Saul, Who clothed you in scarlet delicately, Who put ornaments of gold on your clothing.

25

How are the mighty fallen in the midst of the battle! Jonathan is slain on your high places.

26

I am distressed for you, my brother Jonathan: Very pleasant have you been to me: Your love to me was wonderful, Passing the love of women.

27

How are the mighty fallen, The weapons of war perished!

2nd Samuel 2


2nd Samuel Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 1

The Second Book of Samuel

Return to Index

Chapter 2

1

It happened after this, that David inquired of Yahweh, saying, Shall I go up into any of the cities of Judah? Yahweh said to him, Go up. David said, Where shall I go up? He said, To Hebron.

2

So David went up there, and his two wives also, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

3

His men who were with him did David bring up, every man with his household: and they lived in the cities of Hebron.

4

The men of Judah came, and there they anointed David king over the house of Judah. They told David, saying, The men of Jabesh-gilead were those who buried Saul.

5

David sent messengers to the men of Jabesh-gilead, and said to them, Blessed be you of Yahweh, that you have showed this kindness to your lord, even to Saul, and have buried him.

6

Now Yahweh show lovingkindness and truth to you: and I also will requite you this kindness, because you have done this thing.

7

Now therefore let your hands be strong, and be you valiant; for Saul your lord is dead, and also the house of Judah have anointed me king over them.

8

Now Abner the son of Ner, captain of Saul`s host, had taken Ish-bosheth the son of Saul, and brought him over to Mahanaim;

9

and he made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

10

Ish-bosheth, Saul`s son, was forty years old when he began to reign over Israel, and he reigned two years. But the house of Judah followed David.

11

The time that David was king in Hebron over the house of Judah was seven years and six months.

12

Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon.

13

Joab the son of Zeruiah, and the servants of David, went out, and met them by the pool of Gibeon; and they sat down, the one on the one side of the pool, and the other on the other side of the pool.

14

Abner said to Joab, Please let the young men arise and play before us. Joab said, Let them arise.

15

Then they arose and went over by number: twelve for Benjamin, and for Ish-bosheth the son of Saul, and twelve of the servants of David.

16

They caught everyone his fellow by the head, and thrust his sword in his fellow`s side; so they fell down together: why that place was called Helkath-hazzurim, which is in Gibeon.

17

The battle was very severe that day: and Abner was beaten, and the men of Israel, before the servants of David.

18

The three sons of Zeruiah were there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe.

19

Asahel pursued after Abner; and in going he didn`t turn to the right hand nor to the left from following Abner.

20

Then Abner looked behind him, and said, Is it you, Asahel? He answered, It is I.

21

Abner said to him, Turn you aside to your right hand or to your left, and lay you hold on one of the young men, and take you his armor. But Asahel would not turn aside from following him.

22

Abner said again to Asahel, Turn you aside from following me: why should I strike you to the ground? how then should I hold up my face to Joab your brother?

23

However he refused to turn aside: why Abner with the hinder end of the spear struck him in the body, so that the spear came out behind him; and he fell down there, and died in the same place: and it happened, that as many as came to the place where Asahel fell down and died stood still.

24

But Joab and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lies before Giah by the way of the wilderness of Gibeon.

25

The children of Benjamin gathered themselves together after Abner, and became one band, and stood on the top of a hill.

26

Then Abner called to Joab, and said, "Shall the sword devour forever? Don`t you know that it will be bitterness in the latter end? How long shall it be then, before you bid the people return from following their brothers?"

27

Joab said, As God lives, if you had not spoken, surely then in the morning the people had gone away, nor followed everyone his brother.

28

So Joab blew the trumpet; and all the people stood still, and pursued after Israel no more, neither fought they any more.

29

Abner and his men went all that night through the Arabah; and they passed over the Jordan, and went through all Bithron, and came to Mahanaim.

30

Joab returned from following Abner: and when he had gathered all the people together, there lacked of David`s servants nineteen men and Asahel.

31

But the servants of David had struck of Benjamin, and of Abner`s men, so that three hundred sixty men died.

32

They took up Asahel, and buried him in the tomb of his father, which was in Beth-lehem. Joab and his men went all night, and the day broke on them at Hebron.

2nd Samuel 3


2nd Samuel Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 2

The Second Book of Samuel

Return to Index

Chapter 3

1

Now there was long war between the house of Saul and the house of David: and David grew stronger and stronger, but the house of Saul grew weaker and weaker.

2

To David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess;

3

and his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur;

4

and the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

5

and the sixth, Ithream, of Eglah, David`s wife. These were born to David in Hebron.

6

It happened, while there was war between the house of Saul and the house of David, that Abner made himself strong in the house of Saul.

7

Now Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Why have you gone in to my father`s concubine?

8

Then was Abner very angry for the words of Ish-bosheth, and said, Am I a dog`s head that belongs to Judah? This day do I show kindness to the house of Saul your father, to his brothers, and to his friends, and have not delivered you into the hand of David; and yet you charge me this day with a fault concerning this woman.

9

God do so to Abner, and more also, if, as Yahweh has sworn to David, I don`t do even so to him;

10

to transfer the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beersheba.

11

He could not answer Abner another word, because he feared him.

12

Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make your league with me, and, behold, my hand shall be with you, to bring about all Israel to you.

13

He said, Well; I will make a league with you; but one thing I require of you: that is, you shall not see my face, except you first bring Michal, Saul`s daughter, when you come to see my face.

14

David sent messengers to Ish-bosheth, Saul`s son, saying, Deliver me my wife Michal, whom I pledged to be married to me for one hundred foreskins of the Philistines.

15

Ish-bosheth sent, and took her from her husband, even from Paltiel the son of Laish.

16

Her husband went with her, weeping as he went, and followed her to Bahurim. Then said Abner to him, Go, return: and he returned.

17

Abner had communication with the elders of Israel, saying, In times past you sought for David to be king over you:

18

now then do it; for Yahweh has spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies.

19

Abner also spoke in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and to the whole house of Benjamin.

20

So Abner came to David to Hebron, and twenty men with him. David made Abner and the men who were with him a feast.

21

Abner said to David, I will arise and go, and will gather all Israel to my lord the king, that they may make a covenant with you, and that you may reign over all that your soul desires. David sent Abner away; and he went in peace.

22

Behold, the servants of David and Joab came from a foray, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace.

23

When Joab and all the host who was with him had come, they told Joab, saying, Abner the son of Ner came to the king, and he has sent him away, and he is gone in peace.

24

Then Joab came to the king, and said, What have you done? behold, Abner came to you; why is it that you have sent him away, and he is quite gone?

25

You know Abner the son of Ner, that he came to deceive you, and to know your going out and your coming in, and to know all that you do.

26

When Joab was come out from David, he sent messengers after Abner, and they brought him back from the well of Sirah: but David didn`t know it.

27

When Abner was returned to Hebron, Joab took him aside into the midst of the gate to speak with him quietly, and struck him there in the body, so that he died, for the blood of Asahel his brother.

28

Afterward, when David heard it, he said, I and my kingdom are guiltless before Yahweh forever of the blood of Abner the son of Ner:

29

let it fall on the head of Joab, and on all his father`s house; and let there not fail from the house of Joab one who has an issue, or who is a leper, or who leans on a staff, or who falls by the sword, or who lacks bread.

30

So Joab and Abishai his brother killed Abner, because he had killed their brother Asahel at Gibeon in the battle.

31

David said to Joab, and to all the people who were with him, Tear your clothes, and gird you with sackcloth, and mourn before Abner. King David followed the bier.

32

They buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept.

33

The king lamented for Abner, and said, Should Abner die as a fool dies?

34

Your hands were not bound, nor your feet put into fetters: As a man falls before the children of iniquity, so did you fall. All the people wept again over him.

35

All the people came to cause David to eat bread while it was yet day; but David swore, saying, God do so to me, and more also, if I taste bread, or anything else, until the sun be down.

36

All the people took notice of it, and it pleased them; as whatever the king did pleased all the people.

37

So all the people and all Israel understood that day that it was not of the king to kill Abner the son of Ner.

38

The king said to his servants, "Don`t you know that there a prince and a great man has fallen this day in Israel?

39

I am this day weak, though anointed king; and these men the sons of Zeruiah are too hard for me. May Yahweh reward the evil-doer according to his wickedness."

2nd Samuel 4


2nd Samuel Chapter 4 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 3

The Second Book of Samuel

Return to Index

Chapter 4

1

When Ish-bosheth, Saul`s son, heard that Abner was dead in Hebron, his hands became feeble, and all the Israelites were troubled.

2

Ish-bosheth, Saul`s son, had two men who were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon the Beerothite, of the children of Benjamin (for Beeroth also is reckoned to Benjamin:

3

and the Beerothites fled to Gittaim, and have been sojourners there until this day).

4

Now Jonathan, Saul`s son, had a son who was lame of his feet. He was five years old when the news came of Saul and Jonathan out of Jezreel; and his nurse took him up, and fled: and it happened, as she made haste to flee, that he fell, and became lame. His name was Mephibosheth.

5

The sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, as he took his rest at noon.

6

They came there into the midst of the house, as though they would have fetched wheat; and they struck him in the body: and Rechab and Baanah his brother escaped.

7

Now when they came into the house, as he lay on his bed in his bedchamber, they struck him, and killed him, and beheaded him, and took his head, and went by the way of the Arabah all night.

8

They brought the head of Ish-bosheth to David to Hebron, and said to the king, Behold, the head of Ish-bosheth, the son of Saul, your enemy, who sought your life; and Yahweh has avenged my lord the king this day of Saul, and of his seed.

9

David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said to them, As Yahweh lives, who has redeemed my soul out of all adversity,

10

when one told me, saying, Behold, Saul is dead, thinking to have brought good news, I took hold of him, and killed him in Ziklag, which was the reward I gave him for his news.

11

How much more, when wicked men have slain a righteous person in his own house on his bed, shall I not now require his blood of your hand, and take you away from the earth?

12

David commanded his young men, and they killed them, and cut off their hands and their feet, and hanged them up beside the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the grave of Abner in Hebron.

2nd Samuel 5


2nd Samuel Chapter 5 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 4

The Second Book of Samuel

Return to Index

Chapter 5

1

Then came all the tribes of Israel to David to Hebron, and spoke, saying, Behold, we are your bone and your flesh.

2

In times past, when Saul was king over us, it was you who led out and brought in Israel: and Yahweh said to you, You shall be shepherd of my people Israel, and you shall be prince over Israel.

3

So all the elders of Israel came to the king to Hebron; and king David made a covenant with them in Hebron before Yahweh: and they anointed David king over Israel.

4

David was thirty years old when he began to reign, and he reigned forty years.

5

In Hebron he reigned over Judah seven years and six months; and in Jerusalem he reigned thirty-three years over all Israel and Judah.

6

The king and his men went to Jerusalem against the Jebusites, the inhabitants of the land, who spoke to David, saying, Except you take away the blind and the lame, you shall not come in here; thinking, David can`t come in here.

7

Nevertheless David took the stronghold of Zion; the same is the city of David.

8

David said on that day, Whoever strikes the Jebusites, let him get up to the watercourse, and strike the lame and the blind, who are hated of David`s soul. Why they say, There are the blind and the lame; he can`t come into the house.

9

David lived in the stronghold, and called it the city of David. David built round about from Millo and inward.

10

David grew greater and greater; for Yahweh, the God of hosts, was with him.

11

Hiram king of Tyre sent messengers to David, and cedar-trees, and carpenters, and masons; and they built David a house.

12

David perceived that Yahweh had established him king over Israel, and that he had exalted his kingdom for his people Israel`s sake.

13

David took him more concubines and wives out of Jerusalem, after he was come from Hebron; and there were yet sons and daughters born to David.

14

These are the names of those who were born to him in Jerusalem: Shammua, and Shobab, and Nathan, and Solomon,

15

and Ibhar, and Elishua, and Nepheg, and Japhia,

16

and Elishama, and Eliada, and Eliphelet.

17

When the Philistines heard that they had anointed David king over Israel, all the Philistines went up to seek David; and David heard of it, and went down to the stronghold.

18

Now the Philistines had come and spread themselves in the valley of Rephaim.

19

David inquired of Yahweh, saying, Shall I go up against the Philistines? will you deliver them into my hand? Yahweh said to David, Go up; for I will certainly deliver the Philistines into your hand.

20

David came to Baal-perazim, and David struck them there; and he said, Yahweh has broken my enemies before me, like the breach of waters. Therefore he called the name of that place Baal-perazim.

21

They left their images there; and David and his men took them away.

22

The Philistines came up yet again, and spread themselves in the valley of Rephaim.

23

When David inquired of Yahweh, he said, You shall not go up: make a circuit behind them, and come on them over against the mulberry-trees.

24

It shall be, when you hear the sound of marching in the tops of the mulberry-trees, that then you shall bestir yourself; for then is Yahweh gone out before you to strike the host of the Philistines.

25

David did so, as Yahweh commanded him, and struck the Philistines from Geba until you come to Gezer.

2nd Samuel 6


2nd Samuel Chapter 6 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 5

The Second Book of Samuel

Return to Index

Chapter 6

1

David again gathered together all the chosen men of Israel, thirty thousand.

2

David arose, and went with all the people who were with him, from Baale-judah, to bring up from there the ark of God, which is called by the Name, even the name of Yahweh of Hosts who sits above the cherubim.

3

They set the ark of God on a new cart, and brought it out of the house of Abinadab that was in the hill: and Uzzah and Ahio, the sons of Abinadab, drove the new cart.

4

They brought it out of the house of Abinadab, which was in the hill, with the ark of God: and Ahio went before the ark.

5

David and all the house of Israel played before Yahweh with all manner of instruments made of fir-wood, and with harps, and with psalteries, and with tambourines, and with castanets, and with cymbals.

6

When they came to the threshing floor of Nacon, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen stumbled.

7

The anger of Yahweh was kindled against Uzzah; and God struck him there for his error; and there he died by the ark of God.

8

David was displeased, because Yahweh had broken forth on Uzzah; and he called that place Perez-uzzah, to this day.

9

David was afraid of Yahweh that day; and he said, How shall the ark of Yahweh come to me?

10

So David would not remove the ark of Yahweh to him into the city of David; but David carried it aside into the house of Obed-edom the Gittite.

11

The ark of Yahweh remained in the house of Obed-edom the Gittite three months: and Yahweh blessed Obed-edom, and all his house.

12

It was told king David, saying, Yahweh has blessed the house of Obed-edom, and all that pertains to him, because of the ark of God. David went and brought up the ark of God from the house of Obed-edom into the city of David with joy.

13

It was so, that, when those who bore the ark of Yahweh had gone six paces, he sacrificed an ox and a fattened calf.

14

David danced before Yahweh with all his might; and David was girded with a linen ephod.

15

So David and all the house of Israel brought up the ark of Yahweh with shouting, and with the sound of the trumpet.

16

It was so, as the ark of Yahweh came into the city of David, that Michal the daughter of Saul looked out at the window, and saw king David leaping and dancing before Yahweh; and she despised him in her heart.

17

They brought in the ark of Yahweh, and set it in its place, in the midst of the tent that David had pitched for it; and David offered burnt offerings and peace-offerings before Yahweh.

18

When David had made an end of offering the burnt offering and the peace-offerings, he blessed the people in the name of Yahweh of Hosts.

19

He dealt among all the people, even among the whole multitude of Israel, both to men and women, to everyone a cake of bread, and a portion of flesh, and a cake of raisins. So all the people departed everyone to his house.

20

Then David returned to bless his household. Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, who uncovered himself today in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovers himself!

21

David said to Michal, It was before Yahweh, who chose me above your father, and above all his house, to appoint me prince over the people of Yahweh, over Israel: therefore will I play before Yahweh.

22

I will be yet more vile than this, and will be base in my own sight: but of the handmaids of whom you have spoken, of them shall I be had in honor.

23

Michal the daughter of Saul had no child to the day of her death.

2nd Samuel 7


2nd Samuel Chapter 7 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 6

The Second Book of Samuel

Return to Index

Chapter 7

1

It happened, when the king lived in his house, and Yahweh had given him rest from all his enemies round about,

2

that the king said to Nathan the prophet, See now, I dwell in a house of cedar, but the ark of God dwells within curtains.

3

Nathan said to the king, Go, do all that is in your heart; for Yahweh is with you.

4

It happened the same night, that the word of Yahweh came to Nathan, saying,

5

Go and tell my servant David, Thus says Yahweh, Shall you build me a house for me to dwell in?

6

for I have not lived in a house since the day that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tent.

7

In all places in which I have walked with all the children of Israel, spoke I a word with any of the tribes of Israel, whom I commanded to be shepherd of my people Israel, saying, Why have you not built me a house of cedar?

8

Now therefore thus shall you tell my servant David, Thus says Yahweh of Hosts, I took you from the sheep pen, from following the sheep, that you should be prince over my people, over Israel;

9

and I have been with you wherever you went, and have cut off all your enemies from before you; and I will make you a great name, like the name of the great ones who are in the earth.

10

I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness afflict them any more, as at the first,

11

and as from the day that I commanded judges to be over my people Israel; and I will cause you to rest from all your enemies. Moreover Yahweh tells you that Yahweh will make you a house.

12

When your days are fulfilled, and you shall sleep with your fathers, I will set up your seed after you, who shall proceed out of your bowels, and I will establish his kingdom.

13

He shall build a house for my name, and I will establish the throne of his kingdom forever.

14

I will be his father, and he shall be my son: if he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men;

15

but my lovingkindness shall not depart from him, as I took it from Saul, whom I put away before you.

16

Your house and your kingdom shall be made sure for ever before you: your throne shall be established forever.

17

According to all these words, and according to all this vision, so did Nathan speak to David.

18

Then David the king went in, and sat before Yahweh; and he said, Who am I, Lord Yahweh, and what is my house, that you have brought me thus far?

19

This was yet a small thing in your eyes, Lord Yahweh; but you have spoken also of your servant`s house for a great while to come; and this too after the manner of men, Lord Yahweh!

20

What can David say more to you? for you know your servant, Lord Yahweh.

21

For your word`s sake, and according to your own heart, have you worked all this greatness, to make your servant know it.

22

Therefore you are great, Yahweh God: for there is none like you, neither is there any God besides you, according to all that we have heard with our ears.

23

What one nation in the earth is like your people, even like Israel, whom God went to redeem to himself for a people, and to make him a name, and to do great things for you, and awesome things for your land, before your people, whom you redeem to you out of Egypt, from the nations and their gods?

24

You did establish to yourself your people Israel to be a people to you forever; and you, Yahweh, became their God.

25

Now, Yahweh God, the word that you have spoken concerning your servant, and concerning his house, confirm you it forever, and do as you have spoken.

26

Let your name be magnified forever, saying, Yahweh of hosts is God over Israel; and the house of your servant David shall be established before you.

27

For you, Yahweh of Hosts, the God of Israel, have revealed to your servant, saying, I will build you a house: therefore has your servant found in his heart to pray this prayer to you.

28

Now, O Lord Yahweh, you are God, and your words are truth, and you have promised this good thing to your servant:

29

now therefore let it please you to bless the house of your servant, that it may continue forever before you; for you, Lord Yahweh, have spoken it: and with your blessing let the house of your servant be blessed forever.

2nd Samuel 8


2nd Samuel Chapter 8 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 7

The Second Book of Samuel

Return to Index

Chapter 8

1

After this it happened that David struck the Philistines, and subdued them: and David took the bridle of the mother city out of the hand of the Philistines.

2

He struck Moab, and measured them with the line, making them to lie down on the ground; and he measured two lines to put to death, and one full line to keep alive. The Moabites became servants to David, and brought tribute.

3

David struck also Hadadezer the son of Rehob, king of Zobah, as he went to recover his dominion at the River.

4

David took from him one thousand seven hundred horsemen, and twenty thousand footmen: and David hamstrung all the chariot horses, but reserved of them for one hundred chariots.

5

When the Syrians of Damascus came to help Hadadezer king of Zobah, David struck of the Syrians two and twenty thousand men.

6

Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. Yahweh gave victory to David wherever he went.

7

David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem.

8

From Betah and from Berothai, cities of Hadadezer, king David took exceeding much brass.

9

When Toi king of Hamath heard that David had struck all the host of Hadadezer,

10

then Toi sent Joram his son to king David, to Greet him, and to bless him, because he had fought against Hadadezer and struck him: for Hadadezer had wars with Toi. Joram brought with him vessels of silver, and vessels of gold, and vessels of brass:

11

These also did king David dedicate to Yahweh, with the silver and gold that he dedicated of all the nations which he subdued;

12

of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah.

13

David got him a name when he returned from smiting the Syrians in the Valley of Salt, even eighteen thousand men.

14

He put garrisons in Edom; throughout all Edom put he garrisons, and all the Edomites became servants to David. Yahweh gave victory to David wherever he went.

15

David reigned over all Israel; and David executed justice and righteousness to all his people.

16

Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

17

and Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were priests; and Seraiah was scribe;

18

and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and David`s sons were chief ministers.

2nd Samuel 9


2nd Samuel Chapter 9 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 8

The Second Book of Samuel

Return to Index

Chapter 9

1

David said, Is there yet any who is left of the house of Saul, that I may show him kindness for Jonathan`s sake?

2

There was of the house of Saul a servant whose name was Ziba, and they called him to David; and the king said to him, Are you Ziba? He said, Your servant is he.

3

The king said, Is there not yet any of the house of Saul, that I may show the kindness of God to him? Ziba said to the king, Jonathan has yet a son, who is lame of his feet.

4

The king said to him, Where is he? Ziba said to the king, Behold, he is in the house of Machir the son of Ammiel, in Look-debar.

5

Then king David sent, and fetched him out of the house of Machir the son of Ammiel, from Look-debar.

6

Mephibosheth, the son of Jonathan, the son of Saul, came to David, and fell on his face, and did obeisance. David said, Mephibosheth. He answered, Behold, your servant!

7

David said to him, "Don`t be afraid of him; for I will surely show you kindness for Jonathan your father`s sake, and will restore you all the land of Saul your father; and you shall eat bread at my table continually.

8

He did obeisance, and said, What is your servant, that you should look on such a dead dog as I am?

9

Then the king called to Ziba, Saul`s servant, and said to him, All that pertained to Saul and to all his house have I given to your master`s son.

10

You shall till the land for him, you, and your sons, and your servants; and you shall bring in the fruits, that your master`s son may have bread to eat: but Mephibosheth your master`s son shall eat bread always at my table. Now Ziba had fifteen sons and twenty servants.

11

Then said Ziba to the king, According to all that my lord the king commands his servant, so shall your servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king`s sons.

12

Mephibosheth had a young son, whose name was Mica. All that lived in the house of Ziba were servants to Mephibosheth.

13

So Mephibosheth lived in Jerusalem; for he ate continually at the king`s table. He was lame in both his feet.

2nd Samuel 10


2nd Samuel Chapter 10 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 9

The Second Book of Samuel

Return to Index

Chapter 10

1

It happened after this, that the king of the children of Ammon died, and Hanun his son reigned in his place.

2

David said, I will show kindness to Hanun the son of Nahash, as his father showed kindness to me. So David sent by his servants to comfort him concerning his father. David`s servants came into the land of the children of Ammon.

3

But the princes of the children of Ammon said to Hanun their lord, Do you think that David honors your father, in that he has sent comforters to you? Hasn`t David sent his servants to you to search the city, and to spy it out, and to overthrow it?

4

So Hanun took David`s servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away.

5

When they told it to David, he sent to meet them; for the men were greatly ashamed. The king said, Wait at Jericho until your beards be grown, and then return.

6

When the children of Ammon saw that they were become odious to David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zobah, twenty thousand footmen, and the king of Maacah with one thousand men, and the men of Tob twelve thousand men.

7

When David heard of it, he sent Joab, and all the host of the mighty men.

8

The children of Ammon came out, and put the battle in array at the entrance of the gate: and the Syrians of Zobah and of Rehob, and the men of Tob and Maacah, were by themselves in the field.

9

Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians:

10

The rest of the people he committed into the hand of Abishai his brother; and he put them in array against the children of Ammon.

11

He said, If the Syrians be too strong for me, then you shall help me; but if the children of Ammon be too strong for you, then I will come and help you.

12

Be of good courage, and let us play the man for our people, and for the cities of our God: and Yahweh do that which seems him good.

13

So Joab and the people who were with him drew near to the battle against the Syrians: and they fled before him.

14

When the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai, and entered into the city. Then Joab returned from the children of Ammon, and came to Jerusalem.

15

When the Syrians saw that they were put to the worse before Israel, they gathered themselves together.

16

Hadarezer sent, and brought out the Syrians who were beyond the River: and they came to Helam, with Shobach the captain of the host of Hadarezer at their head.

17

It was told David; and he gathered all Israel together, and passed over the Jordan, and came to Helam. The Syrians set themselves in array against David, and fought with him.

18

The Syrians fled before Israel; and David killed of the Syrians the men of seven hundred chariots, and forty thousand horsemen, and struck Shobach the captain of their host, so that he died there.

19

When all the kings who were servants to Hadarezer saw that they were put to the worse before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

2nd Samuel 11


2nd Samuel Chapter 11 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 10

The Second Book of Samuel

Return to Index

Chapter 11

1

It happened, at the return of the year, at the time when kings go out to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David stayed at Jerusalem.

2

It happened at evening, that David arose from off his bed, and walked on the roof of the king`s house: and from the roof he saw a woman bathing; and the woman was very beautiful to look on.

3

David send and inquired after the woman. One said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite?

4

David sent messengers, and took her; and she came in to him, and he lay with her (for she was purified from her uncleanness); and she returned to her house.

5

The woman conceived; and she sent and told David, and said, I am with child.

6

David sent to Joab, saying, Send me Uriah the Hittite. Joab sent Uriah to David.

7

When Uriah was come to him, David asked of him how Joab did, and how the people fared, and how the war prospered.

8

David said to Uriah, Go down to your house, and wash your feet. Uriah departed out of the king`s house, and there followed him a mess of food from the king.

9

But Uriah slept at the door of the king`s house with all the servants of his lord, and didn`t go down to his house.

10

When they had told David, saying, Uriah didn`t go down to his house, David said to Uriah, Haven`t you come from a journey? why did you not go down to your house?

11

Uriah said to David, The ark, and Israel, and Judah, abide in booths; and my lord Joab, and the servants of my lord, are encamped in the open field; shall I then go into my house, to eat and to drink, and to lie with my wife? as you live, and as your soul lives, I will not do this thing.

12

David said to Uriah, Stay here today also, and tomorrow I will let you depart. So Uriah abode in Jerusalem that day, and the next day.

13

When David had called him, he ate and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but didn`t go down to his house.

14

It happened in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah.

15

He wrote in the letter, saying, Set you Uriah in the forefront of the hottest battle, and retire you from him, that he may be struck, and die.

16

It happened, when Joab kept watch on the city, that he assigned Uriah to the place where he knew that valiant men were.

17

The men of the city went out, and fought with Joab: and there fell some of the people, even of the servants of David; and Uriah the Hittite died also.

18

Then Joab sent and told David all the things concerning the war;

19

and he charged the messenger, saying, "When you have made an end of telling all the things concerning the war to the king,

20

it shall be that, if the king`s wrath arise, and he tells you, `Why did you go so near to the city to fight? Didn`t you know that they would shoot from the wall?

21

who struck Abimelech the son of Jerubbesheth? Didn`t a woman cast an upper millstone on him from the wall, so that he died at Thebez? Why did you go so near the wall?` then shall you say, `Your servant Uriah the Hittite is dead also.`"

22

So the messenger went, and came and showed David all that Joab had sent him for.

23

The messenger said to David, The men prevailed against us, and came out to us into the field, and we were on them even to the entrance of the gate.

24

The shooters shot at your servants from off the wall; and some of the king`s servants are dead, and your servant Uriah the Hittite is dead also.

25

Then David said to the messenger, Thus shall you tell Joab, Don`t let this thing displease you, for the sword devours one as well as another; make your battle more strong against the city, and overthrow it: and encourage you him.

26

When the wife of Uriah heard that Uriah her husband was dead, she made lamentation for her husband.

27

When the mourning was past, David sent and took her home to his house, and she became his wife, and bore him a son. But the thing that David had done displeased Yahweh.

2nd Samuel 12


2nd Samuel Chapter 12 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 11

The Second Book of Samuel

Return to Index

Chapter 12

1

Yahweh sent Nathan to David. He came to him, and said to him, "There were two men in one city; the one rich, and the other poor.

2

The rich man had very many flocks and herds,

3

but the poor man had nothing, except one little ewe lamb, which he had bought and raised. It grew up together with him, and with his children. It ate of his own food, drank of his own cup, and lay in his bosom, and was to him like a daughter.

4

A traveler came to the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man who had come to him, but took the poor man`s lamb, and dressed it for the man who had come to him."

5

David`s anger was greatly kindled against the man, and he said to Nathan, "As Yahweh lives, the man who has done this is worthy to die!

6

He shall restore the lamb fourfold, because he did this thing, and because he had no pity!"

7

Nathan said to David, "You are the man. This is what Yahweh, the God of Israel, says: `I anointed you king over Israel, and I delivered you out of the hand of Saul.

8

I gave you your master`s house, and your master`s wives into your bosom, and gave you the house of Israel and of Judah; and if that would have been too little, I would have added to you many more such things.

9

Why have you despised the word of Yahweh, to do that which is evil in his sight? You have struck Uriah the Hittite with the sword, and have taken his wife to be your wife, and have slain him with the sword of the children of Ammon.

10

Now therefore the sword will never depart from your house, because you have despised me, and have taken the wife of Uriah the Hittite to be your wife.`

11

This is what Yahweh says: `Behold, I will raise up evil against you out of your own house; and I will take your wives before your eyes, and give them to your neighbor, and he will lie with your wives in the sight of this sun.

12

For you did it secretly, but I will do this thing before all Israel, and before the sun.`"

13

David said to Nathan, "I have sinned against Yahweh." Nathan said to David, "Yahweh also has put away your sin. You will not die.

14

However, because by this deed you have given great occasion to Yahweh`s enemies to blaspheme, the child also who is born to you shall surely die."

15

Nathan departed to his house. Yahweh struck the child that Uriah`s wife bore to David, and it was very sick.

16

David therefore begged God for the child; and David fasted, and went in, and lay all night on the earth.

17

The elders of his house arose, and stood beside him, to raise him up from the earth: but he would not, neither did he eat bread with them.

18

It happened on the seventh day, that the child died. The servants of David feared to tell him that the child was dead; for they said, Behold, while the child was yet alive, we spoke to him, and he didn`t listen to our voice: how will he then vex himself, if we tell him that the child is dead!

19

But when David saw that his servants were whispering together, David perceived that the child was dead; and David said to his servants, Is the child dead? They said, He is dead.

20

Then David arose from the earth, and washed, and anointed himself, and changed his clothing; and he came into the house of Yahweh, and worshipped: then he came to his own house; and when he required, they set bread before him, and he ate.

21

Then said his servants to him, What thing is this that you have done? you did fast and weep for the child, while it was alive; but when the child was dead, you did rise and eat bread.

22

He said, While the child was yet alive, I fasted and wept: for I said, Who knows whether Yahweh will not be gracious to me, that the child may live?

23

But now he is dead, why should I fast? can I bring him back again? I shall go to him, but he will not return to me.

24

David comforted Bath-sheba his wife, and went in to her, and lay with her: and she bore a son, and he called his name Solomon. Yahweh loved him;

25

and he sent by the hand of Nathan the prophet; and he named him Jedidiah, for Yahweh`s sake.

26

Now Joab fought against Rabbah of the children of Ammon, and took the royal city.

27

Joab sent messengers to David, and said, I have fought against Rabbah; yes, I have taken the city of waters.

28

Now therefore gather the rest of the people together, and encamp against the city, and take it; lest I take the city, and it be called after my name.

29

David gathered all the people together, and went to Rabbah, and fought against it, and took it.

30

He took the crown of their king from off his head; and the weight of it was a talent of gold, and in it were precious stones; and it was set on David`s head. He brought forth the spoil of the city, exceeding much.

31

He brought forth the people who were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brick kiln: and thus did he to all the cities of the children of Ammon. David and all the people returned to Jerusalem.

2nd Samuel 13


2nd Samuel Chapter 13 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 12

The Second Book of Samuel

Return to Index

Chapter 13

1

It happened after this, that Absalom the son of David had a beautiful sister, whose name was Tamar; and Amnon the son of David loved her.

2

Amnon was so vexed that he fell sick because of his sister Tamar; for she was a virgin; and it seemed hard to Amnon to do anything to her.

3

But Amnon had a friend, whose name was Jonadab, the son of Shimeah, David`s brother; and Jonadab was a very subtle man.

4

He said to him, Why, son of the king, are you thus lean from day to day? Won`t you tell me? Amnon said to him, I love Tamar, my brother Absalom`s sister.

5

Jonadab said to him, Lay you down on your bed, and feign yourself sick: and when your father comes to see you, tell him, Please let my sister Tamar come and give me bread to eat, and dress the food in my sight, that I may see it, and eat it from her hand.

6

So Amnon lay down, and feigned himself sick: and when the king was come to see him, Amnon said to the king, Please let her sister Tamar come, and make me a couple of cakes in my sight, that I may eat from her hand.

7

Then David sent home to Tamar, saying, Go now to your brother Amnon`s house, and dress him food.

8

So Tamar went to her brother Amnon`s house; and he was laid down. She took dough, and kneaded it, and made cakes in his sight, and did bake the cakes.

9

She took the pan, and poured them out before him; but he refused to eat. Amnon said, Have out all men from me. They went out every man from him.

10

Amnon said to Tamar, Bring the food into the chamber, that I may eat from your hand. Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother.

11

When she had brought them near to him to eat, he took hold of her, and said to her, Come, lie with me, my sister.

12

She answered him, No, my brother, do not force me; for no such thing ought to be done in Israel. Don`t you do this folly.

13

I, where shall I carry my shame? and as for you, you will be as one of the fools in Israel. Now therefore, please speak to the king; for he will not withhold me from you.

14

However he would not listen to her voice; but being stronger than she, he forced her, and lay with her.

15

Then Amnon hated her with exceeding great hatred; for the hatred with which he hated her was greater than the love with which he had loved her. Amnon said to her, Arise, be gone.

16

She said to him, Not so, because this great wrong in putting me forth is worse than the other that you did to me. But he would not listen to her.

17

Then he called his servant who ministered to him, and said, Put now this woman out from me, and bolt the door after her.

18

She had a garment of various colors on her; for with such robes were the king`s daughters who were virgins dressed. Then his servant brought her out, and bolted the door after her.

19

Tamar put ashes on her head, and tore her garment of various colors that was on her; and she laid her hand on her head, and went her way, crying aloud as she went.

20

Absalom her brother said to her, Has Amnon your brother been with you? but now hold your peace, my sister: he is your brother; don`t take this thing to heart. So Tamar remained desolate in her brother Absalom`s house.

21

But when king David heard of all these things, he was very angry.

22

Absalom spoke to Amnon neither good nor bad; for Absalom hated Amnon, because he had forced his sister Tamar.

23

It happened after two full years, that Absalom had sheep-shearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king`s sons.

24

Absalom came to the king, and said, See now, your servant has sheep-shearers; let the king, I pray you, and his servants go with your servant.

25

The king said to Absalom, No, my son, let us not all go, lest we be burdensome to you. He pressed him: however he would not go, but blessed him.

26

Then said Absalom, If not, please let my brother Amnon go with us. The king said to him, Why should he go with you?

27

But Absalom pressed him, and he let Amnon and all the king`s sons go with him.

28

Absalom commanded his servants, saying, Mark you now, when Amnon`s heart is merry with wine; and when I tell you, Smite Amnon, then kill him; don`t be afraid; haven`t I commanded you? be courageous, and be valiant.

29

The servants of Absalom did to Amnon as Absalom had commanded. Then all the king`s sons arose, and every man got him up on his mule, and fled.

30

It happened, while they were in the way, that the news came to David, saying, Absalom has slain all the king`s sons, and there is not one of them left.

31

Then the king arose, and tore his garments, and lay on the earth; and all his servants stood by with their clothes torn.

32

Jonadab, the son of Shimeah, David`s brother, answered, Don`t let my lord suppose that they have killed all the young men the king`s sons; for Amnon only is dead; for by the appointment of Absalom this has been determined from the day that he forced his sister Tamar.

33

Now therefore don`t let my lord the king take the thing to his heart, to think that all the king`s sons are dead; for Amnon only is dead.

34

But Absalom fled. The young man who kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill-side behind him.

35

Jonadab said to the king, Behold, the king`s sons are come: as your servant said, so it is.

36

It happened, as soon as he had made an end of speaking, that behold, the king`s sons came, and lifted up their voice, and wept: and the king also and all his servants wept very sore.

37

But Absalom fled, and went to Talmai the son of Ammihur, king of Geshur. David mourned for his son every day.

38

So Absalom fled, and went to Geshur, and was there three years.

39

the soul of king David longed to go forth to Absalom: for he was comforted concerning Amnon, seeing he was dead.

2nd Samuel 14


2nd Samuel Chapter 14 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 13

The Second Book of Samuel

Return to Index

Chapter 14

1

Now Joab the son of Zeruiah perceived that the king`s heart was toward Absalom.

2

Joab sent to Tekoa, and fetched there a wise woman, and said to her, please act like a mourner, and put on mourning clothing, Please, and don`t anoint yourself with oil, but be as a woman who has a long time mourned for the dead:

3

and go in to the king, and speak on this manner to him. So Joab put the words in her mouth.

4

When the woman of Tekoa spoke to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king.

5

The king said to her, What ails you? She answered, Of a truth I am a widow, and my husband is dead.

6

Your handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one struck the other, and killed him.

7

Behold, the whole family is risen against your handmaid, and they say, Deliver him who struck his brother, that we may kill him for the life of his brother whom he killed, and so destroy the heir also. Thus will they quench my coal which is left, and will leave to my husband neither name nor remainder on the surface of the earth.

8

The king said to the woman, Go to your house, and I will give charge concerning you.

9

The woman of Tekoa said to the king, My lord, O king, the iniquity be on me, and on my father`s house; and the king and his throne be guiltless.

10

The king said, Whoever says anything to you, bring him to me, and he shall not touch you any more.

11

Then said she, Please let the king remember Yahweh your God, that the avenger of blood destroy not any more, lest they destroy my son. He said, As Yahweh lives, there shall not one hair of your son fall to the earth.

12

Then the woman said, Please let your handmaid speak a word to my lord the king. He said, Say on.

13

The woman said, Why then have you devised such a thing against the people of God? for in speaking this word the king is as one who is guilty, in that the king does not bring home again his banished one.

14

For we must needs die, and are as water split on the ground, which can`t be gathered up again; neither does God take away life, but devises means, that he who is banished not be an outcast from him.

15

Now therefore seeing that I have come to speak this word to my lord the king, it is because the people have made me afraid: and your handmaid said, I will now speak to the king; it may be that the king will perform the request of his servant.

16

For the king will hear, to deliver his servant out of the hand of the man who would destroy me and my son together out of the inheritance of God.

17

Then your handmaid said, Please let the word of my lord the king be comfortable; for as an angel of God, so is my lord the king to discern good and bad: and Yahweh your God be with you.

18

Then the king answered the woman, Please don`t hide anything from me that I shall ask you. The woman said, Let my lord the king now speak.

19

The king said, Is the hand of Joab with you in all this? The woman answered, As your soul lives, my lord the king, none can turn to the right hand or to the left from anything that my lord the king has spoken; for your servant Joab, he bade me, and he put all these words in the mouth of your handmaid;

20

to change the face of the matter has your servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth.

21

The king said to Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom back.

22

Joab fell to the ground on his face, and did obeisance, and blessed the king: and Joab said, Today your servant knows that I have found favor in your sight, my lord, king, in that the king has performed the request of his servant.

23

So Joab arose and went to Geshur, and brought Absalom to Jerusalem.

24

The king said, Let him turn to his own house, but let him not see my face. So Absalom turned to his own house, and didn`t see the king`s face.

25

Now in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

26

When he cut the hair of his head (now it was at every year`s end that he cut it; because it was heavy on him, therefore he cut it); he weighed the hair of his head at two hundred shekels, after the king`s weight.

27

To Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a beautiful face.

28

Absalom lived two full years in Jerusalem; and he didn`t see the king`s face.

29

Then Absalom sent for Joab, to send him to the king; but he would not come to him: and he sent again a second time, but he would not come.

30

Therefore he said to his servants, Behold, Joab`s field is near mine, and he has barley there; go and set it on fire. Absalom`s servants set the field on fire.

31

Then Joab arose, and came to Absalom to his house, and said to him, Why have your servants set my field on fire?

32

Absalom answered Joab, Behold, I sent to you, saying, Come here, that I may send you to the king, to say, Why am I come from Geshur? it were better for me to be there still. Now therefore let me see the king`s face; and if there be iniquity in me, let him kill me.

33

So Joab came to the king, and told him; and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

2nd Samuel 15


2nd Samuel Chapter 15 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 14

The Second Book of Samuel

Return to Index

Chapter 15

1

It happened after this, that Absalom prepared him a chariot and horses, and fifty men to run before him.

2

Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man had a suit which should come to the king for judgment, then Absalom called to him, and said, Of what city are you? He said, Your servant is of one of the tribes of Israel.

3

Absalom said to him, Behold, your matters are good and right; but there is no man deputized of the king to hear you.

4

Absalom said moreover, Oh that I were made judge in the land, that every man who has any suit or cause might come to me, and I would do him justice!

5

It was so, that when any man came near to do him obeisance, he put forth his hand, and took hold of him, and kissed him.

6

In this manner Absalom did to all Israel who came to the king for judgment: so Absalom stole the hearts of the men of Israel.

7

It happened at the end of forty years, that Absalom said to the king, please let me go and pay my vow, which I have vowed to Yahweh, in Hebron.

8

For your servant vowed a vow while I abode at Geshur in Syria, saying, If Yahweh shall indeed bring me again to Jerusalem, then I will serve Yahweh.

9

The king said to him, Go in peace. So he arose, and went to Hebron.

10

But Absalom sent spies throughout all the tribes of Israel, saying, As soon as you hear the sound of the trumpet, then you shall say, Absalom is king in Hebron.

11

With Absalom went two hundred men out of Jerusalem, who were invited, and went in their simplicity; and they didn`t know anything.

12

Absalom sent for Ahithophel the Gilonite, David`s counselor, from his city, even from Giloh, while he was offering the sacrifices. The conspiracy was strong; for the people increased continually with Absalom.

13

There came a messenger to David, saying, The hearts of the men of Israel are after Absalom.

14

David said to all his servants who were with him at Jerusalem, Arise, and let us flee; for else none of us shall escape from Absalom: make speed to depart, lest he overtake us quickly, and bring down evil on us, and strike the city with the edge of the sword.

15

The king`s servants said to the king, Behold, your servants are ready to do whatever my lord the king shall choose.

16

The king went forth, and all his household after him. The king left ten women, who were concubines, to keep the house.

17

The king went forth, and all the people after him; and they stayed in Beth-merhak.

18

All his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men who came after him from Gath, passed on before the king.

19

Then said the king to Ittai the Gittite, Why go you also with us? return, and abide with the king: for you are a foreigner, and also an exile; return to your own place.

20

Whereas you came but yesterday, should I this day make you go up and down with us, seeing I go where I may? return you, and take back your brothers; mercy and truth be with you.

21

Ittai answered the king, and said, As Yahweh lives, and as my lord the king lives, surely in what place my lord the king shall be, whether for death or for life, even there also will your servant be.

22

David said to Ittai, Go and pass over. Ittai the Gittite passed over, and all his men, and all the little ones who were with him.

23

All the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness.

24

Behold, Zadok also came, and all the Levites with him, bearing the ark of the covenant of God; and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city.

25

The king said to Zadok, Carry back the ark of God into the city: if I shall find favor in the eyes of Yahweh, he will bring me again, and show me both it, and his habitation:

26

but if he say thus, I have no delight in you; behold, here am I, let him do to me as seems good to him.

27

The king said also to Zadok the priest, "Aren`t you a seer? Return into the city in peace, and your two sons with you, Ahimaaz your son, and Jonathan the son of Abiathar.

28

Behold, I will stay at the fords of the wilderness, until word comes from you to inform me."

29

Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they abode there.

30

David went up by the ascent of the Mount of Olives, and wept as he went up; and he had his head covered, and went barefoot: and all the people who were with him covered every man his head, and they went up, weeping as they went up.

31

One told David, saying, Ahithophel is among the conspirators with Absalom. David said, Yahweh, please turn the counsel of Ahithophel into foolishness.

32

It happened that when David had come to the top of the ascent, where God was worshipped, behold, Hushai the Archite came to meet him with his coat torn, and earth on his head.

33

David said to him, If you pass on with me, then you will be a burden to me:

34

but if you return to the city, and tell Absalom, I will be your servant, O king; as I have been your father`s servant in time past, so will I now be your servant; then will you defeat for me the counsel of Ahithophel.

35

Don`t you have Zadok and Abiathar the priests there with you? therefore it shall be, that whatever thing you shall hear out of the king`s house, you shall tell it to Zadok and Abiathar the priests.

36

Behold, they have there with them their two sons, Ahimaaz, Zadok`s son, and Jonathan, Abiathar`s son; and by them you shall send to me everything that you shall hear.

37

So Hushai, David`s friend, came into the city; and Absalom came into Jerusalem.

2nd Samuel 16


2nd Samuel Chapter 16 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 15

The Second Book of Samuel

Return to Index

Chapter 16

1

When David was a little past the top of the ascent, behold, Ziba the servant of Mephibosheth met him, with a couple of donkeys saddled, and on them two hundred loaves of bread, and one hundred clusters of raisins, and one hundred summer fruits, and a bottle of wine.

2

The king said to Ziba, What do you mean by these? Ziba said, The donkeys are for the king`s household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as are faint in the wilderness may drink.

3

The king said, Where is your master`s son? Ziba said to the king, Behold, he abides at Jerusalem; for he said, Today will the house of Israel restore me the kingdom of my father.

4

Then said the king to Ziba, Behold, all that pertains to Mephibosheth is yours. Ziba said, I do obeisance; let me find favor in your sight, my lord, O king.

5

When king David came to Bahurim, behold, a man of the family of the house of Saul came out, whose name was Shimei, the son of Gera. He came out, and cursed still as he came.

6

He cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left.

7

Thus said Shimei when he cursed, Be gone, be gone, you man of blood, and base fellow:

8

Yahweh has returned on you all the blood of the house of Saul, in whose place you have reigned; and Yahweh has delivered the kingdom into the hand of Absalom your son; and, behold, you are taken in your own mischief, because you are a man of blood.

9

Then said Abishai the son of Zeruiah to the king, "Why should this dead dog curse my lord the king? Please let me go over and take off his head."

10

The king said, What have I to do with you, you sons of Zeruiah? Because he curses, and because Yahweh has said to him, Curse David; who then shall say, Why have you done so?

11

David said to Abishai, and to all his servants, Behold, my son, who came forth from my bowels, seeks my life: how much more may this Benjamite now do it? let him alone, and let him curse; for Yahweh has invited him.

12

It may be that Yahweh will look on the wrong done to me, and that Yahweh will requite me good for his cursing of me this day.

13

So David and his men went by the way; and Shimei went along on the hill-side over against him, and cursed as he went, and threw stones at him, and cast dust.

14

The king, and all the people who were with him, came weary; and he refreshed himself there.

15

Absalom, and all the people, the men of Israel, came to Jerusalem, and Ahithophel with him.

16

It happened, when Hushai the Archite, David`s friend, was come to Absalom, that Hushai said to Absalom, Long live the king, Long live the king.

17

Absalom said to Hushai, Is this your kindness to your friend? Why didn`t you go with your friend?

18

Hushai said to Absalom, No; but whom Yahweh, and this people, and all the men of Israel have chosen, his will I be, and with him will I abide.

19

Again, whom should I serve? Shouldn`t I serve in the presence of his son? as I have served in your father`s presence, so will I be in your presence.

20

Then said Absalom to Ahithophel, Give your counsel what we shall do.

21

Ahithophel said to Absalom, Go in to your father`s concubines, that he has left to keep the house; and all Israel will hear that you are abhorred of your father: then will the hands of all who are with you be strong.

22

So they spread Absalom a tent on the top of the house; and Absalom went in to his father`s concubines in the sight of all Israel.

23

The counsel of Ahithophel, which he gave in those days, was as if a man inquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

2nd Samuel 17


2nd Samuel Chapter 17 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 16

The Second Book of Samuel

Return to Index

Chapter 17

1

Moreover Ahithophel said to Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night:

2

and I will come on him while he is weary and weak-handed, and will make him afraid; and all the people who are with him shall flee; and I will strike the king only;

3

and I will bring back all the people to you: the man whom you seek is as if all returned: so all the people shall be in peace.

4

The saying pleased Absalom well, and all the elders of Israel.

5

Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he says.

6

When Hushai was come to Absalom, Absalom spoke to him, saying, Ahithophel has spoken after this manner: shall we do after his saying? if not, speak up.

7

Hushai said to Absalom, The counsel that Ahithophel has given this time is not good.

8

Hushai said moreover, You know your father and his men, that they are mighty men, and they are fierce in their minds, as a bear robbed of her whelps in the field; and your father is a man of war, and will not lodge with the people.

9

Behold, he is hid now in some pit, or in some other place: and it will happen, when some of them are fallen at the first, that whoever hears it will say, There is a slaughter among the people who follow Absalom.

10

Even he who is valiant, whose heart is as the heart of a lion, will utterly melt; for all Israel knows that your father is a mighty man, and those who are with him are valiant men.

11

But I counsel that all Israel be gathered together to you, from Dan even to Beersheba, as the sand that is by the sea for multitude; and that you go to battle in your own person.

12

So shall we come on him in some place where he shall be found, and we will light on him as the dew falls on the ground; and of him and of all the men who are with him we will not leave so much as one.

13

Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there not be one small stone found there.

14

Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For Yahweh had ordained to defeat the good counsel of Ahithophel, to the intent that Yahweh might bring evil on Absalom.

15

Then said Hushai to Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counseled.

16

Now therefore send quickly, and tell David, saying, Don`t lodge this night at the fords of the wilderness, but by all means pass over; lest the king be swallowed up, and all the people who are with him.

17

Now Jonathan and Ahimaaz were staying by En-rogel; and a maid-servant used to go and tell them; and they went and told king David: for they might not be seen to come into the city.

18

But a boy saw them, and told Absalom: and they went both of them away quickly, and came to the house of a man in Bahurim, who had a well in his court; and they went down there.

19

The woman took and spread the covering over the well`s mouth, and strewed bruised grain thereon; and nothing was known.

20

Absalom`s servants came to the woman to the house; and they said, Where are Ahimaaz and Jonathan? The woman said to them, They have gone over the brook of water. When they had sought and could not find them, they returned to Jerusalem.

21

It happened, after they had departed, that they came up out of the well, and went and told king David; and they said to David, Arise you, and pass quickly over the water; for thus has Ahithophel counseled against you.

22

Then David arose, and all the people who were with him, and they passed over the Jordan: by the morning light there lacked not one of them who had not gone over the Jordan.

23

When Ahithophel saw that his counsel was not followed, he saddled his donkey, and arose, and got him home, to his city, and set his house in order, and hanged himself; and he died, and was buried in the tomb of his father.

24

Then David came to Mahanaim. Absalom passed over the Jordan, he and all the men of Israel with him.

25

Absalom set Amasa over the host instead of Joab. Now Amasa was the son of a man, whose name was Ithra the Israelite, who went in to Abigail the daughter of Nahash, sister to Zeruiah, Joab`s mother.

26

Israel and Absalom encamped in the land of Gilead.

27

It happened, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim,

28

brought beds, and basins, and earthen vessels, and wheat, and barley, and meal, and parched grain, and beans, and lentils, and parched pulse,

29

and honey, and butter, and sheep, and cheese of the herd, for David, and for the people who were with him, to eat: for they said, The people are hungry, and weary, and thirsty, in the wilderness.

2nd Samuel 18


2nd Samuel Chapter 18 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 17

The Second Book of Samuel

Return to Index

Chapter 18

1

David numbered the people who were with him, and set captains of thousands and captains of hundreds over them.

2

David sent forth the people, a third part under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab`s brother, and a third part under the hand of Ittai the Gittite. The king said to the people, I will surely go forth with you myself also.

3

But the people said, You shall not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but you are worth ten thousand of us; therefore now it is better that you be ready to help us out of the city.

4

The king said to them, What seems you best I will do. The king stood by the gate-side, and all the people went out by hundreds and by thousands.

5

The king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. All the people heard when the king gave all the captains charge concerning Absalom.

6

So the people went out into the field against Israel: and the battle was in the forest of Ephraim.

7

The people of Israel were struck there before the servants of David, and there was a great slaughter there that day of twenty thousand men.

8

For the battle was there spread over the surface of all the country; and the forest devoured more people that day than the sword devoured.

9

Absalom happened to meet the servants of David. Absalom was riding on his mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the sky and earth; and the mule that was under him went on.

10

A certain man saw it, and told Joab, and said, Behold, I saw Absalom hanging in an oak.

11

Joab said to the man who told him, Behold, you saw it, and why didn`t you strike him there to the ground? and I would have given you ten pieces of silver, and a sash.

12

The man said to Joab, Though I should receive a thousand pieces of silver in my hand, I still wouldn`t put forth my hand against the king`s son; for in our hearing the king charged you and Abishai and Ittai, saying, Beware that none touch the young man Absalom.

13

Otherwise if I had dealt falsely against his life (and there is no matter hid from the king), then you yourself would have set yourself against me.

14

Then said Joab, I may not wait thus with you. He took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak.

15

Ten young men who bore Joab`s armor compassed about and struck Absalom, and killed him.

16

Joab blew the trumpet, and the people returned from pursuing after Israel; for Joab held back the people.

17

They took Absalom, and cast him into the great pit in the forest, and raised over him a very great heap of stones: and all Israel fled everyone to his tent.

18

Now Absalom in his lifetime had taken and reared up for himself the pillar, which is in the king`s dale; for he said, I have no son to keep my name in memory: and he called the pillar after his own name; and it is called Absalom`s monument, to this day.

19

Then said Ahimaaz the son of Zadok, Let me now run, and bear the king news, how that Yahweh has avenged him of his enemies.

20

Joab said to him, You shall not be the bearer of news this day, but you shall bear news another day; but this day you shall bear no news, because the king`s son is dead.

21

Then said Joab to the Cushite, Go, tell the king what you have seen. The Cushite bowed himself to Joab, and ran.

22

Then said Ahimaaz the son of Zadok yet again to Joab, But come what may, Please let me also run after the Cushite. Joab said, Why will you run, my son, seeing that you will have no reward for the news?

23

But come what may, said he, I will run. He said to him, Run. Then Ahimaaz ran by the way of the Plain, and outran the Cushite.

24

Now David was sitting between the two gates: and the watchman went up to the roof of the gate to the wall, and lifted up his eyes, and looked, and, behold, a man running alone.

25

The watchman cried, and told the king. The king said, If he be alone, there is news in his mouth. He came apace, and drew near.

26

The watchman saw another man running; and the watchman called to the porter, and said, Behold, another man running alone. The king said, He also brings news.

27

The watchman said, I think the running of the foremost is like the running of Ahimaaz the son of Zadok. The king said, He is a good man, and comes with good news.

28

Ahimaaz called, and said to the king, All is well. He bowed himself before the king with his face to the earth, and said, Blessed be Yahweh your God, who has delivered up the men who lifted up their hand against my lord the king.

29

The king said, Is it well with the young man Absalom? Ahimaaz answered, When Joab sent the king`s servant, even me your servant, I saw a great tumult, but I don`t know what it was.

30

The king said, Turn aside, and stand here. He turned aside, and stood still.

31

Behold, the Cushite came; and the Cushite said, News for my lord the king; for Yahweh has avenged you this day of all those who rose up against you.

32

The king said to the Cushite, Is it well with the young man Absalom? The Cushite answered, The enemies of my lord the king, and all who rise up against you to do you hurt, be as that young man is.

33

The king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, my son Absalom, my son, my son Absalom! would I had died for you, Absalom, my son, my son!

2nd Samuel 19


2nd Samuel Chapter 19 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 18

The Second Book of Samuel

Return to Index

Chapter 19

1

It was told Joab, Behold, the king weeps and mourns for Absalom.

2

The victory that day was turned into mourning to all the people; for the people heard say that day, The king grieves for his son.

3

The people got them by stealth that day into the city, as people who are ashamed steal away when they flee in battle.

4

The king covered his face, and the king cried with a loud voice, my son Absalom, Absalom, my son, my son!

5

Joab came into the house to the king, and said, You have shamed this day the faces of all your servants, who this day have saved your life, and the lives of your sons and of your daughters, and the lives of your wives, and the lives of your concubines;

6

in that you love those who hate you, and hate those who love you. For you have declared this day, that princes and servants are nothing to you: for this day I perceive that if Absalom had lived, and all we had died this day, then it had pleased you well.

7

Now therefore arise, go forth, and speak comfortably to your servants; for I swear by Yahweh, if you don`t go forth, there will not stay a man with you this night: and that will be worse to you than all the evil that has befallen you from your youth until now.

8

Then the king arose, and sat in the gate. They told to all the people, saying, Behold, the king is sitting in the gate: and all the people came before the king. Now Israel had fled every man to his tent.

9

All the people were at strife throughout all the tribes of Israel, saying, The king delivered us out of the hand of our enemies, and he saved us out of the hand of the Philistines; and now he is fled out of the land from Absalom.

10

Absalom, whom we anointed over us, is dead in battle. Now therefore why don`t you speak a word of bringing the king back?

11

King David sent to Zadok and to Abiathar the priests, saying, Speak to the elders of Judah, saying, Why are you the last to bring the king back to his house? seeing the speech of all Israel is come to the king, to bring him to his house.

12

You are my brothers, you are my bone and my flesh: why then are you the last to bring back the king?

13

Say you to Amasa, Aren`t you my bone and my flesh? God do so to me, and more also, if you aren`t captain of the host before me continually in the room of Joab.

14

He bowed the heart of all the men of Judah, even as the heart of one man; so that they sent to the king, saying, Return you, and all your servants.

15

So the king returned, and came to the Jordan. Judah came to Gilgal, to go to meet the king, to bring the king over the Jordan.

16

Shimei the son of Gera, the Benjamite, who was of Bahurim, hurried and came down with the men of Judah to meet king David.

17

There were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went through the Jordan in the presence of the king.

18

There went over a ferry-boat to bring over the king`s household, and to do what he thought good. Shimei the son of Gera fell down before the king, when he was come over the Jordan.

19

He said to the king, Don`t let my lord impute iniquity to me, neither do you remember that which your servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart.

20

For your servant does know that I have sinned: therefore, behold, I am come this day the first of all the house of Joseph to go down to meet my lord the king.

21

But Abishai the son of Zeruiah answered, Shall Shimei not be put to death for this, because he cursed Yahweh`s anointed?

22

David said, What have I to do with you, you sons of Zeruiah, that you should this day be adversaries to me? shall there any man be put to death this day in Israel? for don`t I know that I am this day king over Israel?

23

The king said to Shimei, You shall not die. The king swore to him.

24

Mephibosheth the son of Saul came down to meet the king; and he had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came home in peace.

25

It happened, when he was come to Jerusalem to meet the king, that the king said to him, Why didn`t you go with me, Mephibosheth?

26

He answered, My lord, O king, my servant deceived me: for your servant said, I will saddle me a donkey, that I may ride thereon, and go with the king; because your servant is lame.

27

He has slandered your servant to my lord the king; but my lord the king is as an angel of God: do therefore what is good in your eyes.

28

For all my father`s house were but dead men before my lord the king; yet you set your servant among those who ate at your own table. What right therefore have I yet that I should cry any more to the king?

29

The king said to him, Why speak you any more of your matters? I say, You and Ziba divide the land.

30

Mephibosheth said to the king, yes, let him take all, because my lord the king is come in peace to his own house.

31

Barzillai the Gileadite came down from Rogelim; and he went over the Jordan with the king, to conduct him over the Jordan.

32

Now Barzillai was a very aged man, even eighty years old: and he had provided the king with sustenance while he lay at Mahanaim; for he was a very great man.

33

The king said to Barzillai, Come you over with me, and I will sustain you with me in Jerusalem.

34

Barzillai said to the king, How many are the days of the years of my life, that I should go up with the king to Jerusalem?

35

I am this day eighty years old: can I discern between good and bad? can your servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? why then should your servant be yet a burden to my lord the king?

36

Your servant would but just go over the Jordan with the king: and why should the king recompense it me with such a reward?

37

Please let your servant turn back again, that I may die in my own city, by the grave of my father and my mother. But behold, your servant Chimham; let him go over with my lord the king; and do to him what shall seem good to you.

38

The king answered, Chimham shall go over with me, and I will do to him that which shall seem good to you: and whatever you shall require of me, that will I do for you.

39

All the people went over the Jordan, and the king went over: and the king kissed Barzillai, and blessed him; and he returned to his own place.

40

So the king went over to Gilgal, and Chimham went over with him: and all the people of Judah brought the king over, and also half the people of Israel.

41

Behold, all the men of Israel came to the king, and said to the king, Why have our brothers the men of Judah stolen you away, and brought the king, and his household, over the Jordan, and all David`s men with him?

42

All the men of Judah answered the men of Israel, Because the king is a close relative to us: why then are you angry for this matter? have we eaten at all at the king`s cost? or has he given us any gift?

43

The men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than you: why then did you despise us, that our advice should not be first had in bringing back our king? The words of the men of Judah were fiercer than the words of the men of Israel.

2nd Samuel 20


2nd Samuel Chapter 20 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 19

The Second Book of Samuel

Return to Index

Chapter 20

1

There happened to be there a base fellow, whose name was Sheba, the son of Bichri, a Benjamite: and he blew the trumpet, and said, We have no portion in David, neither have we inheritance in the son of Jesse: every man to his tents, Israel.

2

So all the men of Israel went up from following David, and followed Sheba the son of Bichri; but the men of Judah joined with their king, from the Jordan even to Jerusalem.

3

David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in custody, and provided them with sustenance, but didn`t go in to them. So they were shut up to the day of their death, living in widowhood.

4

Then said the king to Amasa, Call me the men of Judah together within three days, and be you here present.

5

So Amasa went to call the men of Judah together; but he stayed longer than the set time which he had appointed him.

6

David said to Abishai, Now will Sheba the son of Bichri do us more harm than did Absalom: take your lord`s servants, and pursue after him, lest he get him fortified cities, and escape out of our sight.

7

There went out after him Joab`s men, and the Cherethites and the Pelethites, and all the mighty men; and they went out of Jerusalem, to pursue after Sheba the son of Bichri.

8

When they were at the great stone which is in Gibeon, Amasa came to meet them. Joab was girded with his apparel of war that he had put on, and thereon was a sash with a sword fastened on his loins in the sheath of it; and as he went forth it fell out.

9

Joab said to Amasa, Is it well with you, my brother? Joab took Amasa by the beard with his right hand to kiss him.

10

But Amasa took no heed to the sword that was in Joab`s hand: so he struck him therewith in the body, and shed out his bowels to the ground, and didn`t strike him again; and he died. Joab and Abishai his brother pursued after Sheba the son of Bichri.

11

There stood by him one of Joab`s young men, and said, He who favors Joab, and he who is for David, let him follow Joab.

12

Amasa lay wallowing in his blood in the midst of the highway. When the man saw that all the people stood still, he carried Amasa out of the highway into the field, and cast a garment over him, when he saw that everyone who came by him stood still.

13

When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri.

14

He went through all the tribes of Israel to Abel, and to Beth-maacah, and all the Berites: and they were gathered together, and went also after him.

15

They came and besieged him in Abel of Beth-maacah, and they cast up a mound against the city, and it stood against the rampart; and all the people who were with Joab battered the wall, to throw it down.

16

Then cried a wise woman out of the city, "Hear, hear! Please say to Joab, `Come near here, that I may speak with you.`"

17

He came near to her; and the woman said, Are you Joab? He answered, I am. Then she said to him, Hear the words of your handmaid. He answered, I do hear.

18

Then she spoke, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter.

19

I am of those who are peaceable and faithful in Israel: you seek to destroy a city and a mother in Israel: why will you swallow up the inheritance of Yahweh?

20

Joab answered, Far be it, far be it from me, that I should swallow up or destroy.

21

The matter is not so: but a man of the hill-country of Ephraim, Sheba the son of Bichri by name, has lifted up his hand against the king, even against David; deliver him only, and I will depart from the city. The woman said to Joab, Behold, his head shall be thrown to you over the wall.

22

Then the woman went to all the people in her wisdom. They cut off the head of Sheba the son of Bichri, and threw it out to Joab. He blew the trumpet, and they were dispersed from the city, every man to his tent. Joab returned to Jerusalem to the king.

23

Now Joab was over all the host of Israel; and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites;

24

and Adoram was over the men subject to forced labor; and Jehoshaphat the son of Ahilud was the recorder;

25

and Sheva was scribe; and Zadok and Abiathar were priests;

26

and also Ira the Jairite was chief minister to David.

2nd Samuel 21


2nd Samuel Chapter 21 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 20

The Second Book of Samuel

Return to Index

Chapter 21

1

There was a famine in the days of David three years, year after year; and David sought the face of Yahweh. Yahweh said, It is for Saul, and for his bloody house, because he put to death the Gibeonites.

2

The king called the Gibeonites, and said to them (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn to them: and Saul sought to kill them in his zeal for the children of Israel and Judah);

3

and David said to the Gibeonites, What shall I do for you? And with what shall I make atonement, that you may bless the inheritance of Yahweh?

4

The Gibeonites said to him, It is no matter of silver or gold between us and Saul, or his house; neither is it for us to put any man to death in Israel. He said, What you shall say, that will I do for you.

5

They said to the king, The man who consumed us, and who devised against us, that we should be destroyed from remaining in any of the borders of Israel,

6

let seven men of his sons be delivered to us, and we will hang them up to Yahweh in Gibeah of Saul, the chosen of Yahweh. The king said, I will give them.

7

But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of Yahweh`s oath that was between them, between David and Jonathan the son of Saul.

8

But the king took the two sons of Rizpah the daughter of Aiah, whom she bore to Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she bore to Adriel the son of Barzillai the Meholathite:

9

He delivered them into the hands of the Gibeonites, and they hanged them in the mountain before Yahweh, and they fell all seven together. They were put to death in the days of harvest, in the first days, at the beginning of barley harvest.

10

Rizpah the daughter of Aiah took sackcloth, and spread it for her on the rock, from the beginning of harvest until water was poured on them from the sky; and she allowed neither the birds of the sky to rest on them by day, nor the animals of the field by night.

11

It was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done.

12

David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, who had stolen them from the street of Beth-shan, where the Philistines had hanged them, in the day that the Philistines killed Saul in Gilboa;

13

and he brought up from there the bones of Saul and the bones of Jonathan his son: and they gathered the bones of those who were hanged.

14

They buried the bones of Saul and Jonathan his son in the country of Benjamin in Zela, in the tomb of Kish his father: and they performed all that the king commanded. After that God was entreated for the land.

15

The Philistines had war again with Israel; and David went down, and his servants with him, and fought against the Philistines. David grew faint;

16

and Ishbibenob, who was of the sons of the giant, the weight of whose spear was three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David.

17

But Abishai the son of Zeruiah helped him, and struck the Philistine, and killed him. Then the men of David swore to him, saying, You shall go no more out with us to battle, that you don`t quench the lamp of Israel.

18

It came to pass after this, that there was again war with the Philistines at Gob: then Sibbecai the Hushathite killed Saph, who was of the sons of the giant.

19

There was again war with the Philistines at Gob; and Elhanan the son of Jaareoregim the Bethlehemite killed Goliath the Gittite`s brother, the staff of whose spear was like a weaver`s beam.

20

There was again war at Gath, where was a man of great stature, who had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant.

21

When he defied Israel, Jonathan the son of Shimei, David`s brother, killed him.

22

These four were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

2nd Samuel 22


2nd Samuel Chapter 22 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 21

The Second Book of Samuel

Return to Index

Chapter 22

1

David spoke to Yahweh the words of this song in the day that Yahweh delivered him out of the hand of all his enemies, and out of the hand of Saul:

2

and he said, Yahweh is my rock, and my fortress, and my deliverer, even mine;

3

God, my rock, in him will I take refuge; My shield, and the horn of my salvation, my high tower, and my refuge; My savior, you save me from violence.

4

I will call on Yahweh, who is worthy to be praised: So shall I be saved from my enemies.

5

For the waves of death compassed me; The floods of ungodliness made me afraid:

6

The cords of Sheol were round about me; The snares of death came on me.

7

In my distress I called on Yahweh; Yes, I called to my God: He heard my voice out of his temple, My cry came into his ears.

8

Then the earth shook and trembled, The foundations of heaven quaked Were shaken, because he was angry.

9

There went up a smoke out of his nostrils, Fire out of his mouth devoured: Coals were kindled by it.

10

He bowed the heavens also, and came down; Thick darkness was under his feet.

11

He rode on a cherub, and did fly; Yes, he was seen on the wings of the wind.

12

He made darkness pavilions round about him, Gathering of waters, thick clouds of the skies.

13

At the brightness before him Coals of fire were kindled.

14

Yahweh thundered from heaven, The Most High uttered his voice.

15

He sent out arrows, and scattered them; Lightning, and confused them.

16

Then the channels of the sea appeared, The foundations of the world were laid bare, By the rebuke of Yahweh, At the blast of the breath of his nostrils.

17

He sent from on high, he took me; He drew me out of many waters;

18

He delivered me from my strong enemy, From those who hated me; for they were too mighty for me.

19

They came on me in the day of my calamity; But Yahweh was my stay.

20

He brought me forth also into a large place; He delivered me, because he delighted in me.

21

Yahweh rewarded me according to my righteousness; According to the cleanness of my hands has he recompensed me.

22

For I have kept the ways of Yahweh, And have not wickedly departed from my God.

23

For all his ordinances were before me; As for his statutes, I did not depart from them.

24

I was also perfect toward him; I kept myself from my iniquity.

25

Therefore has Yahweh recompensed me according to my righteousness, According to my cleanness in his eyesight.

26

With the merciful you will show yourself merciful; With the perfect man you will show yourself perfect;

27

With the pure you will show yourself pure; With the crooked you will show yourself shrewd.

28

The afflicted people you will save; But your eyes are on the haughty, that you may bring them down.

29

For you are my lamp, Yahweh; Yahweh will lighten my darkness.

30

For by you I run on a troop; By my God do I leap over a wall.

31

As for God, his way is perfect: The word of Yahweh is tried; He is a shield to all those who take refuge in him.

32

For who is God, save Yahweh? Who is a rock, save our God?

33

God is my strong fortress; He guides the perfect in his way.

34

He makes his feet like hinds` feet, Sets me on my high places.

35

He teaches my hands to war, So that my arms do bend a bow of brass.

36

You have also given me the shield of your salvation; Your gentleness has made me great.

37

You have enlarged my steps under me; My feet have not slipped.

38

I have pursued my enemies, and destroyed them; Neither did I turn again until they were consumed.

39

I have consumed them, and struck them through, so that they can`t arise: Yes, they are fallen under my feet.

40

For you have girded me with strength to the battle; You have subdued under me those who rose up against me.

41

You have also made my enemies turn their backs to me, That I might cut off those who hate me.

42

They looked, but there was none to save; Even to Yahweh, but he didn`t answer them.

43

Then did I beat them small as the dust of the earth, I did crush them as the mire of the streets, and did spread them abroad.

44

You also have delivered me from the strivings of my people; You have kept me to be the head of the nations: A people whom I have not known shall serve me.

45

The foreigners shall submit themselves to me: As soon as they hear of me, they shall obey me.

46

The foreigners shall fade away, Shall come trembling out of their close places.

47

Yahweh lives; Blessed be my rock; Exalted be God, the rock of my salvation,

48

Even the God who executes vengeance for me, Who brings down peoples under me,

49

Who brings me forth from my enemies: Yes, you lift me up above those who rise up against me; You deliver me from the violent man.

50

Therefore I will give thanks to you, Yahweh, among the nations, Will sing praises to your name.

51

Great deliverance gives he to his king, Shows lovingkindness to his anointed, To David and to his seed, forevermore.

2nd Samuel 23


2nd Samuel Chapter 23 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 22

The Second Book of Samuel

Return to Index

Chapter 23

1

Now these are the last words of David. David the son of Jesse says, The man who was raised on high says, The anointed of the God of Jacob, The sweet psalmist of Israel:

2

The Spirit of Yahweh spoke by me, His word was on my tongue.

3

The God of Israel said, The Rock of Israel spoke to me: One who rules over men righteously, Who rules in the fear of God,

4

He shall be as the light of the morning, when the sun rises, A morning without clouds, When the tender grass springs out of the earth, Through clear shining after rain.

5

Most assuredly my house is not so with God; Yet he has made with me an everlasting covenant, Ordered in all things, and sure: For it is all my salvation, and all my desire, Although he doesn`t make it grow.

6

But the ungodly shall be all of them as thorns to be thrust away, Because they can`t be taken with the hand

7

But the man who touches them Must be armed with iron and the staff of a spear: They shall be utterly burned with fire in their place

8

These are the names of the mighty men whom David had: Josheb-basshebeth a Tahchemonite, chief of the captains; the same was Adino the Eznite, against eight hundred slain at one time.

9

After him was Eleazar the son of Dodai the son of an Ahohite, one of the three mighty men with David, when they defied the Philistines who were there gathered together to battle, and the men of Israel were gone away.

10

He arose, and struck the Philistines until his hand was weary, and his hand froze to the sword; and Yahweh worked a great victory that day; and the people returned after him only to take spoil.

11

After him was Shammah the son of Agee a Hararite. The Philistines were gathered together into a troop, where was a plot of ground full of lentils; and the people fled from the Philistines.

12

But he stood in the midst of the plot, and defended it, and killed the Philistines; and Yahweh worked a great victory.

13

Three of the thirty chief men went down, and came to David in the harvest time to the cave of Adullam; and the troop of the Philistines was encamped in the valley of Rephaim.

14

David was then in the stronghold; and the garrison of the Philistines was then in Beth-lehem.

15

David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

16

The three mighty men broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but he would not drink of it, but poured it out to Yahweh.

17

He said, Be it far from me, Yahweh, that I should do this: shall I drink the blood of the men who went in jeopardy of their lives? therefore he would not drink it. These things did the three mighty men.

18

Abishai, the brother of Joab, the son of Zeruiah, was chief of the three. He lifted up his spear against three hundred and killed them, and had a name among the three.

19

Wasn`t he most honorable of the three? therefore he was made their captain: however he didn`t attain to the first three.

20

Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he killed the two sons of Ariel of Moab: he went down also and killed a lion in the midst of a pit in time of snow.

21

He killed an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and killed him with his own spear.

22

These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

23

He was more honorable than the thirty, but he didn`t attain to the first three. David set him over his guard.

24

Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Beth-lehem,

25

Shammah the Harodite, Elika the Harodite,

26

Helez the Paltite, Ira the son of Ikkesh the Tekoite,

27

Abiezer the Anathothite, Mebunnai the Hushathite,

28

Zalmon the Ahohite, Maharai the Netophathite,

29

Heleb the son of Baanah the Netophathite, Ittai the son of Ribai of Gibeah of the children of Benjamin,

30

Benaiah a Pirathonite, Hiddai of the brooks of Gaash.

31

Abialbon the Arbathite, Azmaveth the Barhumite,

32

Eliahba the Shaalbonite, the sons of Jashen, Jonathan,

33

Shammah the Hararite, Ahiam the son of Sharar the Ararite,

34

Eliphelet the son of Ahasbai, the son of the Maacathite, Eliam the son of Ahithophel the Gilonite,

35

Hezro the Carmelite, Paarai the Arbite,

36

Igal the son of Nathan of Zobah, Bani the Gadite,

37

Zelek the Ammonite, Naharai the Beerothite, armor bearers to Joab the son of Zeruiah,

38

Ira the Ithrite, Gareb the Ithrite,

39

Uriah the Hittite: thirty-seven in all.

2nd Samuel 24


2nd Samuel Chapter 24 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 23

The Second Book of Samuel

Return to Index

Chapter 24

1

Again the anger of Yahweh was kindled against Israel, and he moved David against them, saying, Go, number Israel and Judah.

2

The king said to Joab the captain of the host, who was with him, Go now back and forth through all the tribes of Israel, from Dan even to Beersheba, and number you the people, that I may know the sum of the people.

3

Joab said to the king, Now Yahweh your God add to the people, however many they may be, one hundred times; and may the eyes of my lord the king see it: but why does my lord the king delight in this thing?

4

Notwithstanding, the king`s word prevailed against Joab, and against the captains of the host. Joab and the captains of the host went out from the presence of the king, to number the people of Israel.

5

They passed over the Jordan, and encamped in Aroer, on the right side of the city that is in the middle of the valley of Gad, and to Jazer:

6

then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and round about to Sidon,

7

and came to the stronghold of Tyre, and to all the cities of the Hivites, and of the Canaanites; and they went out to the south of Judah, at Beersheba.

8

So when they had gone back and forth through all the land, they came to Jerusalem at the end of nine months and twenty days.

9

Joab gave up the sum of the numbering of the people to the king: and there were in Israel eight hundred thousand valiant men who drew the sword; and the men of Judah were five hundred thousand men.

10

David`s heart struck him after that he had numbered the people. David said to Yahweh, I have sinned greatly in that which I have done: but now, Yahweh, put away, I beg you, the iniquity of your servant; for I have done very foolishly.

11

When David rose up in the morning, the word of Yahweh came to the prophet Gad, David`s seer, saying,

12

Go and speak to David, Thus says Yahweh, I offer you three things: choose you one of them, that I may do it to you.

13

So Gad came to David, and told him, and said to him, Shall seven years of famine come to you in your land? or will you flee three months before your foes while they pursue you? or shall there be three days` pestilence in your land? now advise you, and consider what answer I shall return to him who sent me.

14

David said to Gad, I am in a great strait: let us fall now into the hand of Yahweh; for his mercies are great; and let me not fall into the hand of man.

15

So Yahweh sent a pestilence on Israel from the morning even to the time appointed; and there died of the people from Dan even to Beersheba seventy thousand men.

16

When the angel stretched out his hand toward Jerusalem to destroy it, Yahweh repented him of the evil, and said to the angel who destroyed the people, It is enough; now stay your hand. The angel of Yahweh was by the threshing floor of Araunah the Jebusite.

17

David spoke to Yahweh when he saw the angel who struck the people, and said, Behold, I have sinned, and I have done perversely; but these sheep, what have they done? Please let your hand be against me, and against my father`s house.

18

Gad came that day to David, and said to him, Go up, rear an altar to Yahweh in the threshing floor of Araunah the Jebusite.

19

David went up according to the saying of Gad, as Yahweh commanded.

20

Araunah looked forth, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king with his face to the ground.

21

Araunah said, Why is my lord the king come to his servant? David said, To buy the threshing floor of you, to build an altar to Yahweh, that the plague may be stayed from the people.

22

Araunah said to David, Let my lord the king take and offer up what seems good to him: behold, the oxen for the burnt offering, and the threshing instruments and the yokes of the oxen for the wood:

23

all this, king, does Araunah give to the king. Araunah said to the king, Yahweh your God accept you.

24

The king said to Araunah, No; but I will most assuredly buy it of you at a price. Neither will I offer burnt-offerings to Yahweh my God which cost me nothing. So David bought the threshing floor and the oxen for fifty shekels of silver.

25

David built there an altar to Yahweh, and offered burnt offerings and peace-offerings. So Yahweh was entreated for the land, and the plague was stayed from Israel.

1st Kings 1


1st Kings Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Samuel 24

The First Book of the Kings

Return to Index

Chapter 1

1

Now king David was old and stricken in years; and they covered him with clothes, but he got no heat.

2

Therefore his servants said to him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and cherish him; and let her lie in your bosom, that my lord the king may keep warm.

3

So they sought for a beautiful young lady throughout all the borders of Israel, and found Abishag the Shunammite, and brought her to the king.

4

The young lady was very beautiful; and she cherished the king, and ministered to him; but the king didn`t know her intimately.

5

Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him.

6

His father had not displeased him at any time in saying, Why have you done so? and he was also a very goodly man; and he was born after Absalom.

7

He conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him.

8

But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men who belonged to David, were not with Adonijah.

9

Adonijah killed sheep and oxen and fatlings by the stone of Zoheleth, which is beside En-rogel; and he called all his brothers, the king`s sons, and all the men of Judah, the king`s servants:

10

but Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he didn`t call.

11

Then Nathan spoke to Bath-sheba the mother of Solomon, saying, Haven`t you heard that Adonijah the son of Haggith reigns, and David our lord doesn`t know it?

12

Now therefore come, please let me give you counsel, that you may save your own life, and the life of your son Solomon.

13

Go and get you in to king David, and tell him, Didn`t you, my lord, king, swear to your handmaid, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne? why then does Adonijah reign?

14

Behold, while you yet talk there with the king, I also will come in after you, and confirm your words.

15

Bath-sheba went in to the king into the chamber: and the king was very old; and Abishag the Shunammite was ministering to the king.

16

Bath-sheba bowed, and did obeisance to the king. The king said, What would you?

17

She said to him, My lord, you swore by Yahweh your God to your handmaid, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne.

18

Now, behold, Adonijah reigns; and you, my lord the king, don`t know it:

19

and he has slain oxen and fatlings and sheep in abundance, and has called all the sons of the king, and Abiathar the priest, and Joab the captain of the host; but he hasn`t called Solomon your servant.

20

You, my lord the king, the eyes of all Israel are on you, that you should tell them who shall sit on the throne of my lord the king after him.

21

Otherwise it will happen, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders.

22

Behold, while she yet talked with the king, Nathan the prophet came in.

23

They told the king, saying, Behold, Nathan the prophet. When he was come in before the king, he bowed himself before the king with his face to the ground.

24

Nathan said, My lord, king, have you said, Adonijah shall reign after me, and he shall sit on my throne?

25

For he is gone down this day, and has slain oxen and fatlings and sheep in abundance, and has called all the king`s sons, and the captains of the host, and Abiathar the priest; and, behold, they are eating and drinking before him, and say, Long live king Adonijah.

26

But he hasn`t called me, even me your servant, and Zadok the priest, and Benaiah the son of Jehoiada, and your servant Solomon.

27

Is this thing done by my lord the king, and you haven`t showed to your servants who should sit on the throne of my lord the king after him?

28

Then king David answered, Call to me Bath-sheba. She came into the king`s presence, and stood before the king.

29

The king swore, and said, As Yahweh lives, who has redeemed my soul out of all adversity,

30

most assuredly as I swore to you by Yahweh, the God of Israel, saying, Assuredly Solomon your son shall reign after me, and he shall sit on my throne in my place; most assuredly so will I do this day.

31

Then Bath-sheba bowed with her face to the earth, and did obeisance to the king, and said, Let my lord king David live forever.

32

King David said, Call to me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. They came before the king.

33

The king said to them, Take with you the servants of your lord, and cause Solomon my son to ride on my own mule, and bring him down to Gihon:

34

and let Zadok the priest and Nathan the prophet anoint him there king over Israel; and blow you the trumpet, and say, Long live king Solomon.

35

Then you shall come up after him, and he shall come and sit on my throne; for he shall be king in my place; and I have appointed him to be prince over Israel and over Judah.

36

Benaiah the son of Jehoiada answered the king, and said, Amen: Yahweh, the God of my lord the king, say so too.

37

As Yahweh has been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David.

38

So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites, went down, and caused Solomon to ride on king David`s mule, and brought him to Gihon.

39

Zadok the priest took the horn of oil out of the Tent, and anointed Solomon. They blew the trumpet; and all the people said, Long live king Solomon.

40

All the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth shook with the sound of them.

41

Adonijah and all the guests who were with him heard it as they had made an end of eating. When Joab heard the sound of the trumpet, he said, Why is this noise of the city being in an uproar?

42

While he yet spoke, behold, Jonathan the son of Abiathar the priest came: and Adonijah said, Come in; for you are a worthy man, and bring good news.

43

Jonathan answered Adonijah, Most assuredly our lord king David has made Solomon king:

44

and the king has sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites and the Pelethites; and they have caused him to ride on the king`s mule;

45

and Zadok the priest and Nathan the prophet have anointed him king in Gihon; and they are come up from there rejoicing, so that the city rang again. This is the noise that you have heard.

46

Also Solomon sits on the throne of the kingdom.

47

Moreover the king`s servants came to bless our lord king David, saying, Your God make the name of Solomon better than your name, and make his throne greater than your throne: and the king bowed himself on the bed.

48

Also thus said the king, Blessed be Yahweh, the God of Israel, who has given one to sit on my throne this day, my eyes even seeing it.

49

All the guests of Adonijah were afraid, and rose up, and went every man his way.

50

Adonijah feared because of Solomon; and he arose, and went, and caught hold on the horns of the altar.

51

It was told Solomon, saying, Behold, Adonijah fears king Solomon; for, behold, he has laid hold on the horns of the altar, saying, Let king Solomon swear to me first that he will not kill his servant with the sword.

52

Solomon said, If he shall show himself a worthy man, there shall not a hair of him fall to the earth; but if wickedness be found in him, he shall die.

53

So king Solomon sent, and they brought him down from the altar. He came and did obeisance to king Solomon; and Solomon said to him, Go to your house.

1st Kings 2


1st Kings Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Kings 1

The First Book of the Kings

Return to Index

Chapter 2

1

Now the days of David drew near that he should die; and he charged Solomon his son, saying,

2

I am going the way of all the earth: be you strong therefore, and show yourself a man;

3

and keep the charge of Yahweh your God, to walk in his ways, to keep his statutes, and his commandments, and his ordinances, and his testimonies, according to that which is written in the law of Moses, that you may prosper in all that you do, and wherever you turn yourself.

4

That Yahweh may establish his word which he spoke concerning me, saying, If your children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail you (said he) a man on the throne of Israel.

5

Moreover you know also what Joab the son of Zeruiah did to me, even what he did to the two captains of the hosts of Israel, to Abner the son of Ner, and to Amasa the son of Jether, whom he killed, and shed the blood of war in peace, and put the blood of war on his sash that was about his loins, and in his shoes that were on his feet.

6

Do therefore according to your wisdom, and don`t let his gray head go down to Sheol in peace.

7

But show kindness to the sons of Barzillai the Gileadite, and let them be of those who eat at your table; for so they came to me when I fled from Absalom your brother.

8

Behold, there is with you Shimei the son of Gera, the Benjamite, of Bahurim, who cursed me with a grievous curse in the day when I went to Mahanaim; but he came down to meet me at the Jordan, and I swore to him by Yahweh, saying, I will not put you to death with the sword.

9

Now therefore don`t hold him guiltless, for you are a wise man; and you will know what you ought to do to him, and you shall bring his gray head down to Sheol with blood.

10

David slept with his fathers, and was buried in the city of David.

11

The days that David reigned over Israel were forty years; seven years reigned he in Hebron, and thirty-three years reigned he in Jerusalem.

12

Solomon sat on the throne of David his father; and his kingdom was established greatly.

13

Then Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. She said, Come you peaceably? He said, Peaceably.

14

He said moreover, I have somewhat to tell you. She said, Say on.

15

He said, You know that the kingdom was mine, and that all Israel set their faces on me, that I should reign: however the kingdom is turned about, and is become my brother`s; for it was his from Yahweh.

16

Now I ask one petition of you; don`t deny me. She said to him, Say on.

17

He said, Please speak to Solomon the king (for he will not tell you `no`), that he give me Abishag the Shunammite as wife.

18

Bath-sheba said, Well; I will speak for you to the king.

19

Bath-sheba therefore went to king Solomon, to speak to him for Adonijah. The king rose up to meet her, and bowed himself to her, and sat down on his throne, and caused a throne to be set for the king`s mother; and she sat on his right hand.

20

Then she said, I ask one small petition of you; don`t deny me. The king said to her, Ask on, my mother; for I will not deny you.

21

She said, Let Abishag the Shunammite be given to Adonijah your brother as wife.

22

King Solomon answered his mother, Why do you ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is my elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

23

Then king Solomon swore by Yahweh, saying, God do so to me, and more also, if Adonijah has not spoken this word against his own life.

24

Now therefore as Yahweh lives, who has established me, and set me on the throne of David my father, and who has made me a house, as he promised, surely Adonijah shall be put to death this day.

25

King Solomon sent by Benaiah the son of Jehoiada; and he fell on him, so that he died.

26

To Abiathar the priest said the king, Get you to Anathoth, to your own fields; for you are worthy of death: but I will not at this time put you to death, because you bear the ark of the Lord Yahweh before David my father, and because you were afflicted in all in which my father was afflicted.

27

So Solomon thrust out Abiathar from being priest to Yahweh, that he might fulfill the word of Yahweh, which he spoke concerning the house of Eli in Shiloh.

28

The news came to Joab; for Joab had turned after Adonijah, though he didn`t turn after Absalom. Joab fled to the Tent of Yahweh, and caught hold on the horns of the altar.

29

It was told king Solomon, Joab is fled to the Tent of Yahweh, and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall on him.

30

Benaiah came to the Tent of Yahweh, and said to him, Thus says the king, Come forth. He said, No; but I will die here. Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me.

31

The king said to him, Do as he has said, and fall on him, and bury him; that you may take away the blood, which Joab shed without cause, from me and from my father`s house.

32

Yahweh will return his blood on his own head, because he fell on two men more righteous and better than he, and killed them with the sword, and my father David didn`t know it, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

33

So shall their blood return on the head of Joab, and on the head of his seed forever: but to David, and to his seed, and to his house, and to his throne, shall there be peace for ever from Yahweh.

34

Then Benaiah the son of Jehoiada went up, and fell on him, and killed him; and he was buried in his own house in the wilderness.

35

The king put Benaiah the son of Jehoiada in his room over the host; and Zadok the priest did the king put in the room of Abiathar.

36

The king sent and called for Shimei, and said to him, Build yourself a house in Jerusalem, and dwell there, and don`t go forth from there any where.

37

For on the day you go out, and pass over the brook Kidron, know you for certain that you shall surely die: your blood shall be on your own head.

38

Shimei said to the king, The saying is good: as my lord the king has said, so will your servant do. Shimei lived in Jerusalem many days.

39

It happened at the end of three years, that two of the servants of Shimei ran away to Achish, son of Maacah, king of Gath. They told Shimei, saying, Behold, your servants are in Gath.

40

Shimei arose, and saddled his donkey, and went to Gath to Achish, to seek his servants; and Shimei went, and brought his servants from Gath.

41

It was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again.

42

The king sent and called for Shimei, and said to him, Didn`t I adjure you by Yahweh, and protest to you, saying, Know for certain, that on the day you go out, and walk abroad any where, you shall surely die? and you said to me, The saying that I have heard is good.

43

Why then have you not kept the oath of Yahweh, and the commandment that I have charged you with?

44

The king said moreover to Shimei, You know all the wickedness which your heart is privy to, that you did to David my father: therefore Yahweh shall return your wickedness on your own head.

45

But king Solomon shall be blessed, and the throne of David shall be established before Yahweh forever.

46

So the king commanded Benaiah the son of Jehoiada; and he went out, and fell on him, so that he died. The kingdom was established in the hand of Solomon.

1st Kings 3


1st Kings Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Kings 2

The First Book of the Kings

Return to Index

Chapter 3

1

Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh`s daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of Yahweh, and the wall of Jerusalem round about.

2

Only the people sacrificed in the high places, because there was no house built for the name of Yahweh until those days.

3

Solomon loved Yahweh, walking in the statutes of David his father: only he sacrificed and burnt incense in the high places.

4

The king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer on that altar.

5

In Gibeon Yahweh appeared to Solomon in a dream by night; and God said, Ask what I shall give you.

6

Solomon said, You have showed to your servant David my father great lovingkindness, according as he walked before you in truth, and in righteousness, and in uprightness of heart with you; and you have kept for him this great lovingkindness, that you have given him a son to sit on his throne, as it is this day.

7

Now, Yahweh my God, you have made your servant king instead of David my father: and I am but a little child; I don`t know how to go out or come in.

8

Your servant is in the midst of your people which you have chosen, a great people, that can`t be numbered nor counted for multitude.

9

Give your servant therefore an understanding heart to judge your people, that I may discern between good and evil; for who is able to judge this your great people?

10

The speech pleased the Lord, that Solomon had asked this thing.

11

God said to him, Because you have asked this thing, and have not asked for yourself long life, neither have asked riches for yourself, nor have asked the life of your enemies, but have asked for yourself understanding to discern justice;

12

behold, I have done according to your word: behold, I have given you a wise and an understanding heart; so that there has been none like you before you, neither after you shall any arise like you.

13

I have also given you that which you have not asked, both riches and honor, so that there shall not be any among the kings like you, all your days.

14

If you will walk in my ways, to keep my statutes and my commandments, as your father David did walk, then I will lengthen your days.

15

Solomon awoke; and, behold, it was a dream: and he came to Jerusalem, and stood before the ark of the covenant of Yahweh, and offered up burnt offerings, and offered peace-offerings, and made a feast to all his servants.

16

Then there came two women who were prostitutes, to the king, and stood before him.

17

The one woman said, Oh, my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house.

18

It happened the third day after I was delivered, that this woman was delivered also; and we were together; there was no stranger with us in the house, save we two in the house.

19

This woman`s child died in the night, because she lay on it.

20

She arose at midnight, and took my son from beside me, while your handmaid slept, and laid it in her bosom, and laid her dead child in my bosom.

21

When I rose in the morning to give my child suck, behold, it was dead; but when I had looked at it in the morning, behold, it was not my son, whom I bore.

22

The other woman said, No; but the living is my son, and the dead is your son. This said, No; but the dead is your son, and the living is my son. Thus they spoke before the king.

23

Then said the king, The one says, This is my son who lives, and your son is the dead: and the other says, No; but your son is the dead, and my son is the living.

24

The king said, Get me a sword. They brought a sword before the king.

25

The king said, Divide the living child in two, and give half to the one, and half to the other.

26

Then spoke the woman whose the living child was to the king, for her heart yearned over her son, and she said, Oh, my lord, give her the living child, and in no way kill it. But the other said, It shall be neither mine nor yours; divide it.

27

Then the king answered, Give her the living child, and in no way kill it: she is the mother of it.

28

All Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do justice.

1st Kings 4


1st Kings Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Kings 3

The First Book of the Kings

Return to Index

Chapter 4

1

King Solomon was king over all Israel.

2

These were the princes whom he had: Azariah the son of Zadok, the priest;

3

Elihoreph and Ahijah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder;

4

and Benaiah the son of Jehoiada was over the host; and Zadok and Abiathar were priests;

5

and Azariah the son of Nathan was over the officers; and Zabud the son of Nathan was chief minister, and the king`s friend;

6

and Ahishar was over the household; and Adoniram the son of Abda was over the men subject to forced labor.

7

Solomon had twelve officers over all Israel, who provided victuals for the king and his household: each man had to make provision for a month in the year.

8

These are their names: Ben-hur, in the hill-country of Ephraim;

9

Ben-deker, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan;

10

Ben-hesed, in Arubboth (to him pertained Socoh, and all the land of Hepher);

11

Ben-abinadab, in all the height of Dor (he had Taphath the daughter of Solomon as wife);

12

Baana the son of Ahilud, in Taanach and Megiddo, and all Beth-shean which is beside Zarethan, beneath Jezreel, from Beth-shean to Abel-meholah, as far as beyond Jokmeam;

13

Ben-geber, in Ramoth-gilead (to him pertained the towns of Jair the son of Manasseh, which are in Gilead; even to him pertained the region of Argob, which is in Bashan, sixty great cities with walls and brazen bars);

14

Ahinadab the son of Iddo, in Mahanaim;

15

Ahimaaz, in Naphtali (he also took Basemath the daughter of Solomon as wife);

16

Baana the son of Hushai, in Asher and Bealoth;

17

Jehoshaphat the son of Paruah, in Issachar;

18

Shimei the son of Ela, in Benjamin;

19

Geber the son of Uri, in the land of Gilead, the country of Sihon king of the Amorites and of Og king of Bashan; and he was the only officer who was in the land.

20

Judah and Israel were many as the sand which is by the sea in multitude, eating and drinking and making merry.

21

Solomon ruled over all the kingdoms from the River to the land of the Philistines, and to the border of Egypt: they brought tribute, and served Solomon all the days of his life.

22

Solomon`s provision for one day was thirty measures of fine flour, and sixty measures of meal,

23

ten fat oxen, and twenty oxen out of the pastures, and one hundred sheep, besides harts, and gazelles, and roebucks, and fattened fowl.

24

For he had dominion over all the region on this side the River, from Tiphsah even to Gaza, over all the kings on this side the River: and he had peace on all sides round about him.

25

Judah and Israel lived safely, every man under his vine and under his fig-tree, from Dan even to Beersheba, all the days of Solomon.

26

Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen.

27

Those officers provided victuals for king Solomon, and for all who came to king Solomon`s table, every man in his month; they let nothing be lacking.

28

Barley also and straw for the horses and swift steeds brought they to the place where the officers were, every man according to his charge.

29

God gave Solomon wisdom and understanding exceeding much, and very great understanding, even as the sand that is on the sea-shore.

30

Solomon`s wisdom excelled the wisdom of all the children of the east, and all the wisdom of Egypt.

31

For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Calcol, and Darda, the sons of Mahol: and his fame was in all the nations round about.

32

He spoke three thousand proverbs; and his songs were one thousand five.

33

He spoke of trees, from the cedar that is in Lebanon even to the hyssop that springs out of the wall; he spoke also of animals, and of birds, and of creeping things, and of fish.

34

There came of all peoples to hear the wisdom of Solomon, from all kings of the earth, who had heard of his wisdom.

1st Kings 5


1st Kings Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Kings 4

The First Book of the Kings

Return to Index

Chapter 5

1

Hiram king of Tyre sent his servants to Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David.

2

Solomon sent to Hiram, saying,

3

You know how that David my father could not build a house for the name of Yahweh his God for the wars which were about him on every side, until Yahweh put them under the soles of his feet.

4

But now Yahweh my God has given me rest on every side; there is neither adversary, nor evil occurrence.

5

Behold, I purpose to build a house for the name of Yahweh my God, as Yahweh spoke to David my father, saying, Your son, whom I will set on your throne in your room, he shall build the house for my name.

6

Now therefore command you that they cut me cedar-trees out of Lebanon; and my servants shall be with your servants; and I will give you hire for your servants according to all that you shall say: for you know that there is not among us any who knows how to cut timber like the Sidonians.

7

It happened, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be Yahweh this day, who has given to David a wise son over this great people.

8

Hiram sent to Solomon, saying, I have heard the message which you have sent to me: I will do all your desire concerning timber of cedar, and concerning timber of fir.

9

My servants shall bring them down from Lebanon to the sea; and I will make them into rafts to go by sea to the place that you shall appoint me, and will cause them to be broken up there, and you shall receive them; and you shall accomplish my desire, in giving food for my household.

10

So Hiram gave Solomon timber of cedar and timber of fir according to all his desire.

11

Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year.

12

Yahweh gave Solomon wisdom, as he promised him; and there was peace between Hiram and Solomon; and they two made a league together.

13

King Solomon raised a levy out of all Israel; and the levy was thirty thousand men.

14

He sent them to Lebanon, ten thousand a month by courses; a month they were in Lebanon, and two months at home; and Adoniram was over the men subject to forced labor.

15

Solomon had seventy thousand who bore burdens, and eighty thousand who were stone cutters in the mountains;

16

besides Solomon`s chief officers who were over the work, three thousand and three hundred, who bore rule over the people who labored in the work.

17

The king commanded, and they hewed out great stones, costly stones, to lay the foundation of the house with worked stone.

18

Solomon`s builders and Hiram`s builders and the Gebalites did fashion them, and prepared the timber and the stones to build the house.

1st Kings 6


1st Kings Chapter 6 - World English Bible - SpeedBible by johnhurt.com

1st Kings 5

The First Book of the Kings

Return to Index

Chapter 6

1

It happened in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon`s reign over Israel, in the month Ziv, which is the second month, that he began to build the house of Yahweh.

2

The house which king Solomon built for Yahweh, the length of it was sixty cubits, and the breadth of it twenty cubits, and the height of it thirty cubits.

3

The porch before the temple of the house, twenty cubits was the length of it, according to the breadth of the house; and ten cubits was the breadth of it before the house.

4

For the house he made windows of fixed lattice-work.

5

Against the wall of the house he built stories round about, against the walls of the house round about, both of the temple and of the oracle; and he made side-chambers round about.

6

The nethermost story was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad; for on the outside he made offsets in the wall of the house round about, that the beams should not have hold in the walls of the house.

7

The house, when it was in building, was built of stone made ready at the quarry; and there was neither hammer nor ax nor any tool of iron heard in the house, while it was in building.

8

The door for the middle side- chambers was in the right side of the house: and they went up by winding stairs into the middle story, and out of the middle into the third.

9

So he built the house, and finished it; and he covered the house with beams and planks of cedar.

10

He built the stories against all the house, each five cubits high: and they rested on the house with timber of cedar.

11

The word of Yahweh came to Solomon, saying,

12

Concerning this house which you are building, if you will walk in my statutes, and execute my ordinances, and keep all my commandments to walk in them; then will I establish my word with you, which I spoke to David your father.

13

I will dwell among the children of Israel, and will not forsake my people Israel.

14

So Solomon built the house, and finished it.

15

He built the walls of the house within with boards of cedar: from the floor of the house to the walls of the ceiling, he covered them on the inside with wood; and he covered the floor of the house with boards of fir.

16

He built twenty cubits on the hinder part of the house with boards of cedar from the floor to the walls of the ceiling: he built them for it within, for an oracle, even for the most holy place.

17

The house, that is, the temple before the oracle, was forty cubits long.

18

There was cedar on the house within, carved with buds and open flowers: all was cedar; there was no stone seen.

19

He prepared an oracle in the midst of the house within, to set there the ark of the covenant of Yahweh.

20

Within the oracle was a space of twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height of it; and he overlaid it with pure gold: and he covered the altar with cedar.

21

So Solomon overlaid the house within with pure gold: and he drew chains of gold across before the oracle; and he overlaid it with gold.

22

The whole house he overlaid with gold, until all the house was finished: also the whole altar that belonged to the oracle he overlaid with gold.

23

In the oracle he made two cherubim of olive-wood, each ten cubits high.

24

Five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing to the uttermost part of the other were ten cubits.

25

The other cherub was ten cubits: both the cherubim were of one measure and one form.

26

The height of the one cherub was ten cubits, and so was it of the other cherub.

27

He set the cherubim within the inner house; and the wings of the cherubim were stretched forth, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house.

28

He overlaid the cherubim with gold.

29

He carved all the walls of the house round about with carved figures of cherubim and palm-trees and open flowers, inside and outside.

30

The floor of the house he overlaid with gold, inside and outside.

31

For the entrance of the oracle he made doors of olive-wood: the lintel and door-posts were a fifth part of the wall.

32

So he made two doors of olive-wood; and he carved on them carvings of cherubim and palm-trees and open flowers, and overlaid them with gold; and he spread the gold on the cherubim, and on the palm-trees.

33

So also made he for the entrance of the temple door-posts of olive-wood, out of a fourth part of the wall;

34

and two doors of fir-wood: the two leaves of the one door were folding, and the two leaves of the other door were folding.

35

He carved thereon cherubim and palm-trees and open flowers; and he overlaid them with gold fitted on the engraved work.

36

He built the inner court with three courses of hewn stone, and a course of cedar beams.

37

In the fourth year was the foundation of the house of Yahweh laid, in the month Ziv.

38

In the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts of it, and according to all the fashion of it. So was he seven years in building it.

1st Kings 7


1st Kings Chapter 7 - World English Bible - SpeedBible by johnhurt.com

1st Kings 6

The First Book of the Kings

Return to Index

Chapter 7

1

Solomon was building his own house thirteen years, and he finished all his house.

2

For he built the house of the forest of Lebanon; the length of it was one hundred cubits, and the breadth of it fifty cubits, and the height of it thirty cubits, on four rows of cedar pillars, with cedar beams on the pillars.

3

It was covered with cedar above over the forty-five beams, that were on the pillars; fifteen in a row.

4

There were beams in three rows, and window was over against window in three ranks.

5

All the doors and posts were made square with beams: and window was over against window in three ranks.

6

He made the porch of pillars; the length of it was fifty cubits, and the breadth of it thirty cubits; and a porch before them; and pillars and a threshold before them.

7

He made the porch of the throne where he was to judge, even the porch of judgment: and it was covered with cedar from floor to floor.

8

His house where he was to dwell, the other court within the porch, was of the like work. He made also a house for Pharaoh`s daughter (whom Solomon had taken as wife), like this porch.

9

All these were of costly stones, even of hewn stone, according to measure, sawed with saws, inside and outside, even from the foundation to the coping, and so on the outside to the great court.

10

The foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits.

11

Above were costly stones, even hewn stone, according to measure, and cedar-wood.

12

The great court round about had three courses of hewn stone, and a course of cedar beams; like as the inner court of the house of Yahweh, and the porch of the house.

13

King Solomon sent and fetched Hiram out of Tyre.

14

He was the son of a widow of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; and he was filled with wisdom and understanding and skill, to work all works in brass. He came to king Solomon, and performed all his work.

15

For he fashioned the two pillars of brass, eighteen cubits high apiece: and a line of twelve cubits compassed either of them about.

16

He made two capitals of molten brass, to set on the tops of the pillars: the height of the one capital was five cubits, and the height of the other capital was five cubits.

17

There were nets of checker-work, and wreaths of chain-work, for the capitals which were on the top of the pillars; seven for the one capital, and seven for the other capital.

18

So he made the pillars; and there were two rows round about on the one network, to cover the capitals that were on the top of the pillars: and so did he for the other capital.

19

The capitals that were on the top of the pillars in the porch were of lily-work, four cubits.

20

There were capitals above also on the two pillars, close by the belly which was beside the network: and the pomegranates were two hundred, in rows round about on the other capital.

21

He set up the pillars at the porch of the temple: and he set up the right pillar, and called the name of it Jachin; and he set up the left pillar, and called the name of it Boaz.

22

On the top of the pillars was lily-work: so was the work of the pillars finished.

23

He made the molten sea of ten cubits from brim to brim, round in compass, and the height of it was five cubits; and a line of thirty cubits compassed it round about.

24

Under the brim of it round about there were buds which did compass it, for ten cubits, compassing the sea round about: the buds were in two rows, cast when it was cast.

25

It stood on twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east; and the sea was set on them above, and all their hinder parts were inward.

26

It was a handbreadth thick: and the brim of it was worked like the brim of a cup, like the flower of a lily: it held two thousand baths.

27

He made the ten bases of brass; four cubits was the length of one base, and four cubits the breadth of it, and three cubits the height of it.

28

The work of the bases was on this manner: they had panels; and there were panels between the ledges;

29

and on the panels that were between the ledges were lions, oxen, and cherubim; and on the ledges there was a pedestal above; and beneath the lions and oxen were wreaths of hanging work.

30

Every base had four brazen wheels, and axles of brass; and the four feet of it had supports: beneath the basin were the supports molten, with wreaths at the side of each.

31

The mouth of it within the capital and above was a cubit: and the mouth of it was round after the work of a pedestal, a cubit and a half; and also on the mouth of it were engravings, and their panels were foursquare, not round.

32

The four wheels were underneath the panels; and the axles of the wheels were in the base: and the height of a wheel was a cubit and half a cubit.

33

The work of the wheels was like the work of a chariot wheel: their axles, and their rims, and their spokes, and their naves, were all molten.

34

There were four supports at the four corners of each base: the supports of it were of the base itself.

35

In the top of the base was there a round compass half a cubit high; and on the top of the base the stays of it and the panels of it were of the same.

36

On the plates of the stays of it, and on the panels of it, he engraved cherubim, lions, and palm-trees, according to the space of each, with wreaths round about.

37

After this manner he made the ten bases: all of them had one casting, one measure, and one form.

38

He made ten basins of brass: one basin contained forty baths; and every basin was four cubits; and on very one of the ten bases one basin.

39

He set the bases, five on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward, toward the south.

40

Hiram made the basins, and the shovels, and the basins. So Hiram made an end of doing all the work that he worked for king Solomon in the house of Yahweh:

41

the two pillars, and the two bowls of the capitals that were on the top of the pillars; and the two networks to cover the two bowls of the capitals that were on the top of the pillars;

42

and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were on the pillars;

43

and the ten bases, and the ten basins on the bases;

44

and the one sea, and the twelve oxen under the sea;

45

and the pots, and the shovels, and the basins: even all these vessels, which Hiram made for king Solomon, in the house of Yahweh, were of burnished brass.

46

In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zarethan.

47

Solomon left all the vessels unweighed, because they were exceeding many: the weight of the brass could not be found out.

48

Solomon made all the vessels that were in the house of Yahweh: the golden altar, and the table whereupon the show bread was, of gold;

49

and the lampstands, five on the right side, and five on the left, before the oracle, of pure gold; and the flowers, and the lamps, and the tongs, of gold;

50

and the cups, and the snuffers, and the basins, and the spoons, and the fire pans, of pure gold; and the hinges, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple, of gold.

51

Thus all the work that king Solomon worked in the house of Yahweh was finished. Solomon brought in the things which David his father had dedicated, even the silver, and the gold, and the vessels, and put them in the treasuries of the house of Yahweh.

1st Kings 8


1st Kings Chapter 8 - World English Bible - SpeedBible by johnhurt.com

1st Kings 7

The First Book of the Kings

Return to Index

Chapter 8

1

Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, to king Solomon in Jerusalem, to bring up the ark of the covenant of Yahweh out of the city of David, which is Zion.

2

All the men of Israel assembled themselves to king Solomon at the feast, in the month Ethanim, which is the seventh month.

3

All the elders of Israel came, and the priests took up the ark.

4

They brought up the ark of Yahweh, and the tent of meeting, and all the holy vessels that were in the Tent; even these did the priests and the Levites bring up.

5

King Solomon and all the congregation of Israel, who were assembled to him, were with him before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

6

The priests brought in the ark of the covenant of Yahweh to its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

7

For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the poles of it above.

8

The poles were so long that the ends of the poles were seen from the holy place before the oracle; but they were not seen outside: and there they are to this day.

9

There was nothing in the ark save the two tables of stone which Moses put there at Horeb, when Yahweh made a covenant with the children of Israel, when they came out of the land of Egypt.

10

It came to pass, when the priests were come out of the holy place, that the cloud filled the house of Yahweh,

11

so that the priests could not stand to minister by reason of the cloud; for the glory of Yahweh filled the house of Yahweh.

12

Then spoke Solomon, Yahweh has said that he would dwell in the thick darkness.

13

I have surely built you a house of habitation, a place for you to dwell in forever.

14

The king turned his face about, and blessed all the assembly of Israel: and all the assembly of Israel stood.

15

He said, Blessed be Yahweh, the God of Israel, who spoke with his mouth to David your father, and has with his hand fulfilled it, saying,

16

Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build a house, that my name might be there; but I chose David to be over my people Israel.

17

Now it was in the heart of David my father to build a house for the name of Yahweh, the God of Israel.

18

But Yahweh said to David my father, Whereas it was in your heart to build a house for my name, you did well that it was in your heart:

19

nevertheless you shall not build the house; but your son who shall come forth out of your loins, he shall build the house for my name.

20

Yahweh has established his word that he spoke; for I am risen up in the room of David my father, and sit on the throne of Israel, as Yahweh promised, and have built the house for the name of Yahweh, the God of Israel.

21

There have I set a place for the ark, in which is the covenant of Yahweh, which he made with our fathers, when he brought them out of the land of Egypt.

22

Solomon stood before the altar of Yahweh in the presence of all the assembly of Israel, and spread forth his hands toward heaven;

23

and he said, Yahweh, the God of Israel, there is no God like you, in heaven above, or on earth beneath; who keep covenant and lovingkindness with your servants, who walk before you with all their heart;

24

who have kept with your servant David my father that which you did promise him: yes, you spoke with your mouth, and have fulfilled it with your hand, as it is this day.

25

Now therefore, Yahweh, the God of Israel, keep with your servant David my father that which you have promised him, saying, There shall not fail you a man in my sight to sit on the throne of Israel, if only your children take heed to their way, to walk before me as you have walked before me.

26

Now therefore, God of Israel, Please let your word be verified, which you spoke to your servant David my father.

27

But will God in very deed dwell on the earth? behold, heaven and the heaven of heavens can`t contain you; how much less this house that I have built!

28

Yet have you respect to the prayer of your servant, and to his supplication, Yahweh my God, to listen to the cry and to the prayer which your servant prays before you this day;

29

that your eyes may be open toward this house night and day, even toward the place whereof you have said, My name shall be there; to listen to the prayer which your servant shall pray toward this place.

30

Listen you to the supplication of your servant, and of your people Israel, when they shall pray toward this place: yes, hear in heaven, your dwelling-place; and when you hear, forgive.

31

If a man sin against his neighbor, and an oath be laid on him to cause him to swear, and he come and swear before your altar in this house;

32

then hear you in heaven, and do, and judge your servants, condemning the wicked, to bring his way on his own head, and justifying the righteous, to give him according to his righteousness.

33

When your people Israel are struck down before the enemy, because they have sinned against you; if they turn again to you, and confess your name, and pray and make supplication to you in this house:

34

then hear you in heaven, and forgive the sin of your people Israel, and bring them again to the land which you gave to their fathers.

35

When the sky is shut up, and there is no rain, because they have sinned against you; if they pray toward this place, and confess your name, and turn from their sin, when you do afflict them:

36

then hear in heaven, and forgive the sin of your servants, and of your people Israel, when you teach them the good way in which they should walk; and send rain on your land, which you have given to your people for an inheritance.

37

If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemy besiege them in the land of their cities; whatever plague, whatever sickness there be;

38

whatever prayer and supplication be made by any man, or by all your people Israel, who shall know every man the plague of his own heart, and spread forth his hands toward this house:

39

then hear in heaven, your dwelling-place, and forgive, and do, and render to every man according to all his ways, whose heart you know; (for you, even you only, know the hearts of all the children of men;)

40

that they may fear you all the days that they live in the land which you gave to our fathers.

41

Moreover concerning the foreigner, who is not of your people Israel, when he shall come out of a far country for your name`s sake

42

(for they shall hear of your great name, and of your mighty hand, and of your outstretched arm); when he shall come and pray toward this house;

43

hear in heaven, your dwelling-place, and do according to all that the foreigner calls to you for; that all the peoples of the earth may know your name, to fear you, as does your people Israel, and that they may know that this house which I have built is called by my name.

44

If your people go out to battle against their enemy, by whatever way you shall send them, and they pray to Yahweh toward the city which you have chosen, and toward the house which I have built for your name;

45

then hear in heaven their prayer and their supplication, and maintain their cause.

46

If they sin against you (for there is no man who doesn`t sin), and you be angry with them, and deliver them to the enemy, so that they carry them away captive to the land of the enemy, far off or near;

47

yet if they shall repent themselves in the land where they are carried captive, and turn again, and make supplication to you in the land of those who carried them captive, saying, We have sinned, and have done perversely, we have dealt wickedly;

48

if they return to you with all their heart and with all their soul in the land of their enemies, who carried them captive, and pray to you toward their land, which you gave to their fathers, the city which you have chosen, and the house which I have built for your name:

49

then hear you their prayer and their supplication in heaven, your dwelling-place, and maintain their cause;

50

and forgive your people who have sinned against you, and all their transgressions in which they have transgressed against you; and give them compassion before those who carried them captive, that they may have compassion on them

51

(for they are your people, and your inheritance, which you brought forth out of Egypt, from the midst of the furnace of iron);

52

that your eyes may be open to the supplication of your servant, and to the supplication of your people Israel, to listen to them whenever they cry to you.

53

For you did separate them from among all the peoples of the earth, to be your inheritance, as you spoke by Moses your servant, when you brought our fathers out of Egypt, Lord Yahweh.

54

It was so, that when Solomon had made an end of praying all this prayer and supplication to Yahweh, he arose from before the altar of Yahweh, from kneeling on his knees with his hands spread forth toward heaven.

55

He stood, and blessed all the assembly of Israel with a loud voice, saying,

56

Blessed be Yahweh, who has given rest to his people Israel, according to all that he promised: there has not failed one word of all his good promise, which he promised by Moses his servant.

57

Yahweh our God be with us, as he was with our fathers: let him not leave us, nor forsake us;

58

that he may incline our hearts to him, to walk in all his ways, and to keep his commandments, and his statutes, and his ordinances, which he commanded our fathers.

59

Let these my words, with which I have made supplication before Yahweh, be near to Yahweh our God day and night, that he maintain the cause of his servant, and the cause of his people Israel, as every day shall require;

60

that all the peoples of the earth may know that Yahweh, he is God; there is none else.

61

Let your heart therefore be perfect with Yahweh our God, to walk in his statutes, and to keep his commandments, as at this day.

62

The king, and all Israel with him, offered sacrifice before Yahweh.

63

Solomon offered for the sacrifice of peace-offerings, which he offered to Yahweh, two and twenty thousand oxen, and one hundred twenty thousand sheep. So the king and all the children of Israel dedicated the house of Yahweh.

64

The same day did the king make the middle of the court holy that was before the house of Yahweh; for there he offered the burnt offering, and the meal-offering, and the fat of the peace-offerings, because the brazen altar that was before Yahweh was too little to receive the burnt offering, and the meal-offering, and the fat of the peace-offerings.

65

So Solomon held the feast at that time, and all Israel with him, a great assembly, from the entrance of Hamath to the brook of Egypt, before Yahweh our God, seven days and seven days, even fourteen days.

66

On the eighth day he sent the people away; and they blessed the king, and went to their tents joyful and glad of heart for all the goodness that Yahweh had showed to David his servant, and to Israel his people.

1st Kings 9


1st Kings Chapter 9 - World English Bible - SpeedBible by johnhurt.com

1st Kings 8

The First Book of the Kings

Return to Index

Chapter 9

1

It happened, when Solomon had finished the building of the house of Yahweh, and the king`s house, and all Solomon`s desire which he was pleased to do,

2

that Yahweh appeared to Solomon the second time, as he had appeared to him at Gibeon.

3

Yahweh said to him, I have heard your prayer and your supplication, that you have made before me: I have made this house holy, which you have built, to put my name there forever; and my eyes and my heart shall be there perpetually.

4

As for you, if you will walk before me, as David your father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded you, and will keep my statutes and my ordinances;

5

then I will establish the throne of your kingdom over Israel forever, according as I promised to David your father, saying, There shall not fail you a man on the throne of Israel.

6

But if you shall turn away from following me, you or your children, and not keep my commandments and my statutes which I have set before you, but shall go and serve other gods, and worship them;

7

then will I cut off Israel out of the land which I have given them; and this house, which I have made holy for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all peoples.

8

Though this house is so high, yet shall everyone who passes by it be astonished, and shall hiss; and they shall say, Why has Yahweh done thus to this land, and to this house?

9

and they shall answer, Because they forsook Yahweh their God, who brought forth their fathers out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore has Yahweh brought all this evil on them.

10

It happened at the end of twenty years, in which Solomon had built the two houses, the house of Yahweh and the king`s house

11

(now Hiram the king of Tyre had furnished Solomon with cedar-trees and fir-trees, and with gold, according to all his desire), that then king Solomon gave Hiram twenty cities in the land of Galilee.

12

Hiram came out from Tyre to see the cities which Solomon had given him; and they didn`t please him.

13

He said, What cities are these which you have given me, my brother? He called them the land of Cabul to this day.

14

Hiram sent to the king one hundred twenty talents of gold.

15

This is the reason of the levy which king Solomon raised, to build the house of Yahweh, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

16

Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites who lived in the city, and given it for a portion to his daughter, Solomon`s wife.

17

Solomon built Gezer, and Beth-horon the nether,

18

and Baalath, and Tamar in the wilderness, in the land,

19

and all the store-cities that Solomon had, and the cities for his chariots, and the cities for his horsemen, and that which Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

20

As for all the people who were left of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not of the children of Israel;

21

their children who were left after them in the land, whom the children of Israel were not able utterly to destroy, of them did Solomon raise a levy of bondservants to this day.

22

But of the children of Israel did Solomon make no bondservants; but they were the men of war, and his servants, and his princes, and his captains, and rulers of his chariots and of his horsemen.

23

These were the chief officers who were over Solomon`s work, five hundred fifty, who bore rule over the people who labored in the work.

24

But Pharaoh`s daughter came up out of the city of David to her house which Solomon had built for her: then did he build Millo.

25

Three times a year did Solomon offer burnt offerings and peace-offerings on the altar which he built to Yahweh, burning incense therewith, on the altar that was before Yahweh. So he finished the house.

26

King Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red Sea, in the land of Edom.

27

Hiram sent in the navy his servants, sailors who had knowledge of the sea, with the servants of Solomon.

28

They came to Ophir, and fetched from there gold, four hundred and twenty talents, and brought it to king Solomon.

1st Kings 10


1st Kings Chapter 10 - World English Bible - SpeedBible by johnhurt.com

1st Kings 9

The First Book of the Kings

Return to Index

Chapter 10

1

When the queen of Sheba heard of the fame of Solomon concerning the name of Yahweh, she came to prove him with hard questions.

2

She came to Jerusalem with a very great train, with camels that bore spices, and very much gold, and precious stones; and when she was come to Solomon, she talked with him of all that was in her heart.

3

Solomon told her all her questions: there was not anything hidden from the king which he didn`t tell her.

4

When the queen of Sheba had seen all the wisdom of Solomon, and the house that he had built,

5

and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their clothing, and his cup bearers, and his ascent by which he went up to the house of Yahweh; there was no more spirit in her.

6

She said to the king, It was a true report that I heard in my own land of your acts, and of your wisdom.

7

However I didn`t believe the words, until I came, and my eyes had seen it: and, behold, the half was not told me; your wisdom and prosperity exceed the fame which I heard.

8

Happy are your men, happy are these your servants, who stand continually before you, and who hear your wisdom.

9

Blessed be Yahweh your God, who delighted in you, to set you on the throne of Israel: because Yahweh loved Israel forever, therefore made he you king, to do justice and righteousness.

10

She gave the king one hundred twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon.

11

The navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug-trees and precious stones.

12

The king made of the almug-trees pillars for the house of Yahweh, and for the king`s house, harps also and psalteries for the singers: there came no such almug-trees, nor were seen, to this day.

13

King Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which Solomon gave her of his royal bounty. So she turned, and went to her own land, she and her servants.

14

Now the weight of gold that came to Solomon in one year was six hundred sixty-six talents of gold,

15

besides that which the traders brought, and the traffic of the merchants, and of all the kings of the mingled people, and of the governors of the country.

16

King Solomon made two hundred bucklers of beaten gold; six hundred shekels of gold went to one buckler.

17

he made three hundred shields of beaten gold; three pounds of gold went to one shield: and the king put them in the house of the forest of Lebanon.

18

Moreover the king made a great throne of ivory, and overlaid it with the finest gold.

19

There were six steps to the throne, and the top of the throne was round behind; and there were stays on either side by the place of the seat, and two lions standing beside the stays.

20

Twelve lions stood there on the one side and on the other on the six steps: there was nothing like it made in any kingdom.

21

All king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was nothing accounted of in the days of Solomon.

22

For the king had at sea a navy of Tarshish with the navy of Hiram: once every three years came the navy of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

23

So king Solomon exceeded all the kings of the earth in riches and in wisdom.

24

All the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

25

They brought every man his tribute, vessels of silver, and vessels of gold, and clothing, and armor, and spices, horses, and mules, a rate year by year.

26

Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

27

The king made silver to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

28

The horses which Solomon had were brought out of Egypt; and the king`s merchants received them in droves, each drove at a price.

29

A chariot came up and went out of Egypt for six hundred shekels of silver, and a horse for one hundred fifty; and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

1st Kings 11


1st Kings Chapter 11 - World English Bible - SpeedBible by johnhurt.com

1st Kings 10

The First Book of the Kings

Return to Index

Chapter 11

1

Now king Solomon loved many foreign women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Sidonians, and Hittites;

2

of the nations concerning which Yahweh said to the children of Israel, You shall not go among them, neither shall they come among you; for surely they will turn away your heart after their gods: Solomon joined to these in love.

3

He had seven hundred wives, princesses, and three hundred concubines; and his wives turned away his heart.

4

For it happened, when Solomon was old, that his wives turned away his heart after other gods; and his heart was not perfect with Yahweh his God, as was the heart of David his father.

5

For Solomon went after Ashtoreth the goddess of the Sidonians, and after Milcom the abomination of the Ammonites.

6

Solomon did that which was evil in the sight of Yahweh, and didn`t go fully after Yahweh, as did David his father.

7

Then did Solomon build a high place for Chemosh the abomination of Moab, on the mountain that is before Jerusalem, and for Molech the abomination of the children of Ammon.

8

So did he for all his foreign wives, who burnt incense and sacrificed to their gods.

9

Yahweh was angry with Solomon, because his heart was turned away from Yahweh, the God of Israel, who had appeared to him twice,

10

and had commanded him concerning this thing, that he should not go after other gods: but he didn`t keep that which Yahweh commanded.

11

Therefore Yahweh said to Solomon, Because this is done of you, and you have not kept my covenant and my statutes, which I have commanded you, I will surely tear the kingdom from you, and will give it to your servant.

12

Notwithstanding in your days I will not do it, for David your father`s sake: but I will tear it out of the hand of your son.

13

However I will not tear away all the kingdom; but I will give one tribe to your son, for David my servant`s sake, and for Jerusalem`s sake which I have chosen.

14

Yahweh raised up an adversary to Solomon, Hadad the Edomite: he was of the king`s seed in Edom.

15

For it happened, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, and had struck every male in Edom

16

(for Joab and all Israel remained there six months, until he had cut off every male in Edom);

17

that Hadad fled, he and certain Edomites of his father`s servants with him, to go into Egypt, Hadad being yet a little child.

18

They arose out of Midian, and came to Paran; and they took men with them out of Paran, and they came to Egypt, to Pharaoh king of Egypt, who gave him a house, and appointed him victuals, and gave him land.

19

Hadad found great favor in the sight of Pharaoh, so that he gave him as wife the sister of his own wife, the sister of Tahpenes the queen.

20

The sister of Tahpenes bore him Genubath his son, whom Tahpenes weaned in Pharaoh`s house; and Genubath was in Pharaoh`s house among the sons of Pharaoh.

21

When Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to my own country.

22

Then Pharaoh said to him, But what have you lacked with me, that behold, you seek to go to your own country? He answered, Nothing: however only let me depart.

23

God raised up another adversary to him, Rezon the son of Eliada, who had fled from his lord Hadadezer king of Zobah.

24

He gathered men to him, and became captain over a troop, when David killed them of Zobah: and they went to Damascus, and lived therein, and reigned in Damascus.

25

He was an adversary to Israel all the days of Solomon, besides the mischief that Hadad did: and he abhorred Israel, and reigned over Syria.

26

Jeroboam the son of Nebat, an Ephraimite of Zeredah, a servant of Solomon, whose mother`s name was Zeruah, a widow, he also lifted up his hand against the king.

27

This was the reason why he lifted up his hand against the king: Solomon built Millo, and repaired the breach of the city of David his father.

28

The man Jeroboam was a mighty man of valor; and Solomon saw the young man that he was industrious, and he gave him charge over all the labor of the house of Joseph.

29

It happened at that time, when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; now Ahijah had clad himself with a new garment; and they two were alone in the field.

30

Ahijah laid hold of the new garment that was on him, and tore it in twelve pieces.

31

He said to Jeroboam, Take ten pieces; for thus says Yahweh, the God of Israel, Behold, I will tear the kingdom out of the hand of Solomon, and will give ten tribes to you

32

(but he shall have one tribe, for my servant David`s sake and for Jerusalem`s sake, the city which I have chosen out of all the tribes of Israel);

33

because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Sidonians, Chemosh the god of Moab, and Milcom the god of the children of Ammon; and they have not walked in my ways, to do that which is right in my eyes, and to keep my statutes and my ordinances, as did David his father.

34

However I will not take the whole kingdom out of his hand; but I will make him prince all the days of his life, for David my servant`s sake whom I chose, who kept my commandments and my statutes;

35

but I will take the kingdom out of his son`s hand, and will give it to you, even ten tribes.

36

To his son will I give one tribe, that David my servant may have a lamp always before me in Jerusalem, the city which I have chosen me to put my name there.

37

I will take you, and you shall reign according to all that your soul desires, and shall be king over Israel.

38

It shall be, if you will listen to all that I command you, and will walk in my ways, and do that which is right in my eyes, to keep my statutes and my commandments, as David my servant did; that I will be with you, and will build you a sure house, as I built for David, and will give Israel to you.

39

I will for this afflict the seed of David, but not forever.

40

Solomon sought therefore to kill Jeroboam; but Jeroboam arose, and fled into Egypt, to Shishak king of Egypt, and was in Egypt until the death of Solomon.

41

Now the rest of the acts of Solomon, and all that he did, and his wisdom, aren`t they written in the book of the acts of Solomon?

42

The time that Solomon reigned in Jerusalem over all Israel was forty years.

43

Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his place.

1st Kings 12


1st Kings Chapter 12 - World English Bible - SpeedBible by johnhurt.com

1st Kings 11

The First Book of the Kings

Return to Index

Chapter 12

1

Rehoboam went to Shechem: for all Israel were come to Shechem to make him king.

2

It happened, when Jeroboam the son of Nebat heard of it (for he was yet in Egypt, where he had fled from the presence of king Solomon, and Jeroboam lived in Egypt,

3

and they sent and called him), that Jeroboam and all the assembly of Israel came, and spoke to Rehoboam, saying,

4

Your father made our yoke grievous: now therefore make you the grievous service of your father, and his heavy yoke which he put on us, lighter, and we will serve you.

5

He said to them, Depart yet for three days, then come again to me. The people departed.

6

King Rehoboam took counsel with the old men, who had stood before Solomon his father while he yet lived, saying, What counsel give you me to return answer to this people?

7

They spoke to him, saying, If you will be a servant to this people this day, and will serve them, and answer them, and speak good words to them, then they will be your servants forever.

8

But he forsook the counsel of the old men which they had given him, and took counsel with the young men who had grown up with him, who stood before him.

9

He said to them, What counsel do you give, that we may return answer to this people, who have spoken to me, saying, Make the yoke that your father did put on us lighter?

10

The young men who had grown up with him spoke to him, saying, Thus shall you tell this people who spoke to you, saying, Your father made our yoke heavy, but make you it lighter to us; thus shall you speak to them, My little finger is thicker than my father`s loins.

11

Now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

12

So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

13

The king answered the people roughly, and forsook the counsel of the old men which they had given him,

14

and spoke to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

15

So the king didn`t listen to the people; for it was a thing brought about of Yahweh, that he might establish his word, which Yahweh spoke by Ahijah the Shilonite to Jeroboam the son of Nebat.

16

When all Israel saw that the king didn`t listen to them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, Israel: now see to your own house, David. So Israel departed to their tents.

17

But as for the children of Israel who lived in the cities of Judah, Rehoboam reigned over them.

18

Then king Rehoboam sent Adoram, who was over the men subject to forced labor; and all Israel stoned him to death with stones. King Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

19

So Israel rebelled against the house of David to this day.

20

It happened, when all Israel heard that Jeroboam was returned, that they sent and called him to the congregation, and made him king over all Israel: there was none who followed the house of David, but the tribe of Judah only.

21

When Rehoboam was come to Jerusalem, he assembled all the house of Judah, and the tribe of Benjamin, a hundred and eighty thousand chosen men, who were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon.

22

But the word of God came to Shemaiah the man of God, saying,

23

Speak to Rehoboam the son of Solomon, king of Judah, and to all the house of Judah and Benjamin, and to the rest of the people, saying,

24

Thus says Yahweh, You shall not go up, nor fight against your brothers the children of Israel: return every man to his house; for this thing is of me. So they listened to the word of Yahweh, and returned and went their way, according to the word of Yahweh.

25

Then Jeroboam built Shechem in the hill-country of Ephraim, and lived therein; and he went out from there, and built Penuel.

26

Jeroboam said in his heart, Now will the kingdom return to the house of David:

27

if this people go up to offer sacrifices in the house of Yahweh at Jerusalem, then will the heart of this people turn again to their lord, even to Rehoboam king of Judah; and they will kill me, and return to Rehoboam king of Judah.

28

Whereupon the king took counsel, and made two calves of gold; and he said to them, It is too much for you to go up to Jerusalem: see your gods, Israel, which brought you up out of the land of Egypt.

29

He set the one in Bethel, and the other put he in Dan.

30

This thing became a sin; for the people went to worship before the one, even to Dan.

31

He made houses of high places, and made priests from among all the people, who were not of the sons of Levi.

32

Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like the feast that is in Judah, and he went up to the altar; so did he in Bethel, sacrificing to the calves that he had made: and he placed in Bethel the priests of the high places that he had made.

33

He went up to the altar which he had made in Bethel on the fifteenth day in the eighth month, even in the month which he had devised of his own heart: and he ordained a feast for the children of Israel, and went up to the altar, to burn incense.

1st Kings 13


1st Kings Chapter 13 - World English Bible - SpeedBible by johnhurt.com

1st Kings 12

The First Book of the Kings

Return to Index

Chapter 13

1

Behold, there came a man of God out of Judah by the word of Yahweh to Beth- el: and Jeroboam was standing by the altar to burn incense.

2

He cried against the altar by the word of Yahweh, and said, altar, altar, thus says Yahweh: Behold, a son shall be born to the house of David, Josiah by name; and on you shall he sacrifice the priests of the high places who burn incense on you, and men`s bones shall they burn on you.

3

He gave a sign the same day, saying, This is the sign which Yahweh has spoken: Behold, the altar shall be torn, and the ashes that are on it shall be poured out.

4

It happened, when the king heard the saying of the man of God, which he cried against the altar in Bethel, that Jeroboam put forth his hand from the altar, saying, Lay hold on him. His hand, which he put forth against him, dried up, so that he could not draw it back again to him.

5

The altar also was torn, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of Yahweh.

6

The king answered the man of God, Entreat now the favor of Yahweh your God, and pray for me, that my hand may be restored me again. The man of God entreated Yahweh, and the king`s hand was restored him again, and became as it was before.

7

The king said to the man of God, Come home with me, and refresh yourself, and I will give you a reward.

8

The man of God said to the king, If you will give me half your house, I will not go in with you, neither will I eat bread nor drink water in this place;

9

for so was it charged me by the word of Yahweh, saying, You shall eat no bread, nor drink water, neither return by the way that you came.

10

So he went another way, and didn`t return by the way that he came to Bethel.

11

Now there lived an old prophet in Bethel; and one of his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken to the king, them also they told to their father.

12

Their father said to them, Which way did he go? Now his sons had seen which way the man of God went, who came from Judah.

13

He said to his sons, Saddle me the donkey. So they saddled him the donkey; and he rode thereon.

14

He went after the man of God, and found him sitting under an oak; and he said to him, Are you the man of God who came from Judah? He said, I am.

15

Then he said to him, Come home with me, and eat bread.

16

He said, I may not return with you, nor go in with you; neither will I eat bread nor drink water with you in this place:

17

for it was said to me by the word of Yahweh, You shall eat no bread nor drink water there, nor turn again to go by the way that you came.

18

He said to him, I also am a prophet as you are; and an angel spoke to me by the word of Yahweh, saying, Bring him back with you into your house, that he may eat bread and drink water. But he lied to him.

19

So he went back with him, and ate bread in his house, and drank water.

20

It happened, as they sat at the table, that the word of Yahweh came to the prophet who brought him back;

21

and he cried to the man of God who came from Judah, saying, Thus says Yahweh, Because you have been disobedient to the mouth of Yahweh, and have not kept the commandment which Yahweh your God commanded you,

22

but came back, and have eaten bread and drunk water in the place of which he said to you, Eat no bread, and drink no water; your body shall not come to the tomb of your fathers.

23

It happened, after he had eaten bread, and after he had drunk, that he saddled for him the donkey, to wit, for the prophet whom he had brought back.

24

When he was gone, a lion met him by the way, and killed him: and his body was cast in the way, and the donkey stood by it; the lion also stood by the body.

25

Behold, men passed by, and saw the body cast in the way, and the lion standing by the body; and they came and told it in the city where the old prophet lived.

26

When the prophet who brought him back from the way heard of it, he said, It is the man of God, who was disobedient to the mouth of Yahweh: therefore Yahweh has delivered him to the lion, which has torn him, and slain him, according to the word of Yahweh, which he spoke to him.

27

He spoke to his sons, saying, Saddle me the donkey. They saddled it.

28

He went and found his body cast in the way, and the donkey and the lion standing by the body: the lion had not eaten the body, nor torn the donkey.

29

The prophet took up the body of the man of God, and laid it on the donkey, and brought it back; and he came to the city of the old prophet, to mourn, and to bury him.

30

He laid his body in his own grave; and they mourned over him, saying, Alas, my brother!

31

It happened, after he had buried him, that he spoke to his sons, saying, When I am dead, then bury me in the tomb in which the man of God is buried; lay my bones beside his bones.

32

For the saying which he cried by the word of Yahweh against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely happen.

33

After this thing Jeroboam didn`t return from his evil way, but made again from among all the people priests of the high places: whoever would, he consecrated him, that there might be priests of the high places.

34

This thing became sin to the house of Jeroboam, even to cut it off, and to destroy it from off the surface of the earth.

1st Kings 14


1st Kings Chapter 14 - World English Bible - SpeedBible by johnhurt.com

1st Kings 13

The First Book of the Kings

Return to Index

Chapter 14

1

At that time Abijah the son of Jeroboam fell sick.

2

Jeroboam said to his wife, Please get up and disguise yourself, that you not be known to be the wife of Jeroboam; and get you to Shiloh: behold, there is Ahijah the prophet, who spoke concerning me that I should be king over this people.

3

Take with you ten loaves, and cakes, and a jar of honey, and go to him: he will tell you what shall become of the child.

4

Jeroboam`s wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. Now Ahijah could not see; for his eyes were set by reason of his age.

5

Yahweh said to Ahijah, Behold, the wife of Jeroboam comes to inquire of you concerning her son; for he is sick: thus and thus shall you tell her; for it will be, when she comes in, that she will feign herself to be another woman.

6

It was so, when Ahijah heard the sound of her feet, as she came in at the door, that he said, Come in, you wife of Jeroboam; why feign you yourself to be another? for I am sent to you with heavy news.

7

Go, tell Jeroboam, Thus says Yahweh, the God of Israel: Because I exalted you from among the people, and made you prince over my people Israel,

8

and tore the kingdom away from the house of David, and gave it you; and yet you have not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in my eyes,

9

but have done evil above all who were before you, and have gone and made you other gods, and molten images, to provoke me to anger, and have cast me behind your back:

10

therefore, behold, I will bring evil on the house of Jeroboam, and will cut off from Jeroboam every man-child, him who is shut up and him who is left at large in Israel, and will utterly sweep away the house of Jeroboam, as a man sweeps away dung, until it be all gone.

11

Him who dies of Jeroboam in the city shall the dogs eat; and him who dies in the field shall the birds of the sky eat: for Yahweh has spoken it.

12

Arise you therefore, get you to your house: and when your feet enter into the city, the child shall die.

13

All Israel shall mourn for him, and bury him; for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward Yahweh, the God of Israel, in the house of Jeroboam.

14

Moreover Yahweh will raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now.

15

For Yahweh will strike Israel, as a reed is shaken in the water; and he will root up Israel out of this good land which he gave to their fathers, and will scatter them beyond the River, because they have made their Asherim, provoking Yahweh to anger.

16

He will give Israel up because of the sins of Jeroboam, which he has sinned, and with which he has made Israel to sin.

17

Jeroboam`s wife arose, and departed, and came to Tirzah: and as she came to the threshold of the house, the child died.

18

All Israel buried him, and mourned for him, according to the word of Yahweh, which he spoke by his servant Ahijah the prophet.

19

The rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel.

20

The days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his place.

21

Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Yahweh had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

22

Judah did that which was evil in the sight of Yahweh, and they provoked him to jealousy with their sins which they committed, above all that their fathers had done.

23

For they also built them high places, and pillars, and Asherim, on every high hill, and under every green tree;

24

and there were also sodomites in the land: they did according to all the abominations of the nations which Yahweh drove out before the children of Israel.

25

It happened in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem;

26

and he took away the treasures of the house of Yahweh, and the treasures of the king`s house; he even took away all: and he took away all the shields of gold which Solomon had made.

27

King Rehoboam made in their place shields of brass, and committed them to the hands of the captains of the guard, who kept the door of the king`s house.

28

It was so, that as often as the king went into the house of Yahweh, the guard bore them, and brought them back into the guard-chamber.

29

Now the rest of the acts of Rehoboam, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

30

There was war between Rehoboam and Jeroboam continually.

31

Rehoboam slept with his fathers, and was buried with his fathers in the city of David: and his mother`s name was Naamah the Ammonitess. Abijam his son reigned in his place.

1st Kings 15


1st Kings Chapter 15 - World English Bible - SpeedBible by johnhurt.com

1st Kings 14

The First Book of the Kings

Return to Index

Chapter 15

1

Now in the eighteenth year of king Jeroboam the son of Nebat began Abijam to reign over Judah.

2

Three years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

3

He walked in all the sins of his father, which he had done before him; and his heart was not perfect with Yahweh his God, as the heart of David his father.

4

Nevertheless for David`s sake did Yahweh his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem;

5

because David did that which was right in the eyes of Yahweh, and didn`t turn aside from anything that he commanded him all the days of his life, except only in the matter of Uriah the Hittite.

6

Now there was war between Rehoboam and Jeroboam all the days of his life.

7

The rest of the acts of Abijam, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah? There was war between Abijam and Jeroboam.

8

Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his place.

9

In the twentieth year of Jeroboam king of Israel began Asa to reign over Judah.

10

Forty-one years reigned he in Jerusalem: and his mother`s name was Maacah the daughter of Abishalom.

11

Asa did that which was right in the eyes of Yahweh, as did David his father.

12

He put away the sodomites out of the land, and removed all the idols that his fathers had made.

13

Also Maacah his mother he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and burnt it at the brook Kidron.

14

But the high places were not taken away: nevertheless the heart of Asa was perfect with Yahweh all his days.

15

He brought into the house of Yahweh the things that his father had dedicated, and the things that himself had dedicated, silver, and gold, and vessels.

16

There was war between Asa and Baasha king of Israel all their days.

17

Baasha king of Israel went up against Judah, and built Ramah, that he might not allow anyone to go out or come in to Asa king of Judah.

18

Then Asa took all the silver and the gold that were left in the treasures of the house of Yahweh, and the treasures of the king`s house, and delivered them into the hand of his servants; and king Asa sent them to Ben-hadad, the son of Tabrimmon, the son of Hezion, king of Syria, who lived at Damascus, saying,

19

There is a league between me and you, between my father and your father: behold, I have sent to you a present of silver and gold; go, break your league with Baasha king of Israel, that he may depart from me.

20

Ben-hadad listened to king Asa, and sent the captains of his armies against the cities of Israel, and struck Ijon, and Dan, and Abel-beth-maacah, and all Chinneroth, with all the land of Naphtali.

21

It happened, when Baasha heard of it, that he left off building Ramah, and lived in Tirzah.

22

Then king Asa made a proclamation to all Judah; none was exempted: and they carried away the stones of Ramah, and the timber of it, with which Baasha had built; and king Asa built therewith Geba of Benjamin, and Mizpah.

23

Now the rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, aren`t they written in the book of the chronicles of the kings of Judah? But in the time of his old age he was diseased in his feet.

24

Asa slept with his fathers, and was buried with his fathers in the city of David his father; and Jehoshaphat his son reigned in his place.

25

Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah; and he reigned over Israel two years.

26

He did that which was evil in the sight of Yahweh, and walked in the way of his father, and in his sin with which he made Israel to sin.

27

Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha struck him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel were laying siege to Gibbethon.

28

Even in the third year of Asa king of Judah did Baasha kill him, and reigned in his place.

29

It happened that, as soon as he was king, he struck all the house of Jeroboam: he didn`t leave to Jeroboam any who breathed, until he had destroyed him; according to the saying of Yahweh, which he spoke by his servant Ahijah the Shilonite;

30

for the sins of Jeroboam which he sinned, and with which he made Israel to sin, because of his provocation with which he provoked Yahweh, the God of Israel, to anger.

31

Now the rest of the acts of Nadab, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

32

There was war between Asa and Baasha king of Israel all their days.

33

In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, and reigned twenty-four years.

34

He did that which was evil in the sight of Yahweh, and walked in the way of Jeroboam, and in his sin with which he made Israel to sin.

1st Kings 16


1st Kings Chapter 16 - World English Bible - SpeedBible by johnhurt.com

1st Kings 15

The First Book of the Kings

Return to Index

Chapter 16

1

The word of Yahweh came to Jehu the son of Hanani against Baasha, saying,

2

Because I exalted you out of the dust, and made you prince over my people Israel, and you have walked in the way of Jeroboam, and have made my people Israel to sin, to provoke me to anger with their sins;

3

behold, I will utterly sweep away Baasha and his house; and I will make your house like the house of Jeroboam the son of Nebat.

4

Him who dies of Baasha in the city shall the dogs eat; and him who dies of his in the field shall the birds of the sky eat.

5

Now the rest of the acts of Baasha, and what he did, and his might, aren`t they written in the book of the chronicles of the kings of Israel?

6

Baasha slept with his fathers, and was buried in Tirzah; and Elah his son reigned in his place.

7

Moreover by the prophet Jehu the son of Hanani came the word of Yahweh against Baasha, and against his house, both because of all the evil that he did in the sight of Yahweh, to provoke him to anger with the work of his hands, in being like the house of Jeroboam, and because he struck him.

8

In the twenty-sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, and reigned two years.

9

His servant Zimri, captain of half his chariots, conspired against him. Now he was in Tirzah, drinking himself drunk in the house of Arza, who was over the household in Tirzah:

10

and Zimri went in and struck him, and killed him, in the twenty-seventh year of Asa king of Judah, and reigned in his place.

11

It happened, when he began to reign, as soon as he sat on his throne, that he struck all the house of Baasha: he didn`t leave him a single man-child, neither of his relatives, nor of his friends.

12

Thus did Zimri destroy all the house of Baasha, according to the word of Yahweh, which he spoke against Baasha by Jehu the prophet,

13

for all the sins of Baasha, and the sins of Elah his son, which they sinned, and with which they made Israel to sin, to provoke Yahweh, the God of Israel, to anger with their vanities.

14

Now the rest of the acts of Elah, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

15

In the twenty-seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. Now the people were encamped against Gibbethon, which belonged to the Philistines.

16

The people who were encamped heard say, Zimri has conspired, and has also struck the king: therefore all Israel made Omri, the captain of the host, king over Israel that day in the camp.

17

Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah.

18

It happened, when Zimri saw that the city was taken, that he went into the castle of the king`s house, and burnt the king`s house over him with fire, and died,

19

for his sins which he sinned in doing that which was evil in the sight of Yahweh, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin.

20

Now the rest of the acts of Zimri, and his treason that he did, aren`t they written in the book of the chronicles of the kings of Israel?

21

Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri.

22

But the people who followed Omri prevailed against the people who followed Tibni the son of Ginath: so Tibni died, and Omri reigned.

23

In the thirty-first year of Asa king of Judah began Omri to reign over Israel, and reigned twelve years: six years reigned he in Tirzah.

24

He bought the hill Samaria of Shemer for two talents of silver; and he built on the hill, and called the name of the city which he built, after the name of Shemer, the owner of the hill, Samaria.

25

Omri did that which was evil in the sight of Yahweh, and dealt wickedly above all who were before him.

26

For he walked in all the way of Jeroboam the son of Nebat, and in his sins with which he made Israel to sin, to provoke Yahweh, the God of Israel, to anger with their vanities.

27

Now the rest of the acts of Omri which he did, and his might that he showed, aren`t they written in the book of the chronicles of the kings of Israel?

28

So Omri slept with his fathers, and was buried in Samaria; and Ahab his son reigned in his place.

29

In the thirty-eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty-two years.

30

Ahab the son of Omri did that which was evil in the sight of Yahweh above all that were before him.

31

It happened, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took as wife Jezebel the daughter of Ethbaal king of the Sidonians, and went and served Baal, and worshipped him.

32

He reared up an altar for Baal in the house of Baal, which he had built in Samaria.

33

Ahab made the Asherah; and Ahab did yet more to provoke Yahweh, the God of Israel, to anger than all the kings of Israel who were before him.

34

In his days did Hiel the Bethelite build Jericho: he laid the foundation of it with the loss of Abiram his firstborn, and set up the gates of it with the loss of his youngest son Segub, according to the word of Yahweh, which he spoke by Joshua the son of Nun.

1st Kings 17


1st Kings Chapter 17 - World English Bible - SpeedBible by johnhurt.com

1st Kings 16

The First Book of the Kings

Return to Index

Chapter 17

1

Elijah the Tishbite, who was of the sojourners of Gilead, said to Ahab, As Yahweh, the God of Israel, lives, before whom I stand, there shall not be dew nor rain these years, but according to my word.

2

The word of Yahweh came to him, saying,

3

Get you hence, and turn you eastward, and hide yourself by the brook Cherith, that is before the Jordan.

4

It shall be, that you shall drink of the brook; and I have commanded the ravens to feed you there.

5

So he went and did according to the word of Yahweh; for he went and lived by the brook Cherith, that is before the Jordan.

6

The ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook.

7

It happened after a while, that the brook dried up, because there was no rain in the land.

8

The word of Yahweh came to him, saying,

9

Arise, get you to Zarephath, which belongs to Sidon, and dwell there: behold, I have commanded a widow there to sustain you.

10

So he arose and went to Zarephath; and when he came to the gate of the city, behold, a widow was there gathering sticks: and he called to her, and said, Please get me a little water in a vessel, that I may drink.

11

As she was going to get it, he called to her, and said, Please bring me a morsel of bread in your hand.

12

She said, As Yahweh your God lives, I aren`t they a cake, but a handful of meal in the jar, and a little oil in the jar: and, behold, I am gathering two sticks, that I may go in and bake it for me and my son, that we may eat it, and die.

13

Elijah said to her, Don`t be afraid; go and do as you have said; but make me of it a little cake first, and bring it forth to me, and afterward make for you and for your son.

14

For thus says Yahweh, the God of Israel, The jar of meal shall not empty, neither shall the jar of oil fail, until the day that Yahweh sends rain on the earth.

15

She went and did according to the saying of Elijah: and she, and he, and her house, ate many days.

16

The jar of meal didn`t empty, neither did the jar of oil fail, according to the word of Yahweh, which he spoke by Elijah.

17

It happened after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him.

18

She said to Elijah, What have I to do with you, you man of God? you are come to me to bring my sin to memory, and to kill my son!

19

He said to her, Give me your son. He took him out of her bosom, and carried him up into the chamber, where he abode, and laid him on his own bed.

20

He cried to Yahweh, and said, Yahweh my God, have you also brought evil on the widow with whom I sojourn, by killing her son?

21

He stretched himself on the child three times, and cried to Yahweh, and said, Yahweh my God, please let this child`s soul come into him again.

22

Yahweh listened to the voice of Elijah; and the soul of the child came into him again, and he revived.

23

Elijah took the child, and brought him down out of the chamber into the house, and delivered him to his mother; and Elijah said, Behold, your son lives.

24

The woman said to Elijah, Now I know that you are a man of God, and that the word of Yahweh in your mouth is truth.

1st Kings 18


1st Kings Chapter 18 - World English Bible - SpeedBible by johnhurt.com

1st Kings 17

The First Book of the Kings

Return to Index

Chapter 18

1

It happened after many days, that the word of Yahweh came to Elijah, in the third year, saying, Go, show yourself to Ahab; and I will send rain on the earth.

2

Elijah went to show himself to Ahab. The famine was sore in Samaria.

3

Ahab called Obadiah, who was over the household. (Now Obadiah feared Yahweh greatly:

4

for it was so, when Jezebel cut off the prophets of Yahweh, that Obadiah took one hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.)

5

Ahab said to Obadiah, Go through the land, to all the springs of water, and to all the brooks: peradventure we may find grass and save the horses and mules alive, that we not lose all the animals.

6

So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself.

7

As Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Is it you, my lord Elijah?

8

He answered him, It is I: go, tell your lord, Behold, Elijah is here.

9

He said, Wherein have I sinned, that you would deliver your servant into the hand of Ahab, to kill me?

10

As Yahweh your God lives, there is no nation or kingdom, where my lord has not sent to seek you: and when they said, He is not here, he took an oath of the kingdom and nation, that they didn`t find you.

11

Now you say, Go, tell your lord, Behold, Elijah is here.

12

It will happen, as soon as I am gone from you, that the Spirit of Yahweh will carry you I don`t know where; and so when I come and tell Ahab, and he can`t find you, he will kill me: but I your servant fear Yahweh from my youth.

13

Wasn`t it told my lord what I did when Jezebel killed the prophets of Yahweh, how I hid one hundred men of Yahweh`s prophets by fifty in a cave, and fed them with bread and water?

14

Now you say, Go, tell your lord, Behold, Elijah is here; and he will kill me.

15

Elijah said, As Yahweh of Hosts lives, before whom I stand, I will surely show myself to him today.

16

So Obadiah went to meet Ahab, and told him; and Ahab went to meet Elijah.

17

It happened, when Ahab saw Elijah, that Ahab said to him, Is it you, you troubler of Israel?

18

He answered, I have not troubled Israel; but you, and your father`s house, in that you have forsaken the commandments of Yahweh, and you have followed the Baals.

19

Now therefore send, and gather to me all Israel to Mount Carmel, and the prophets of Baal four hundred fifty, and the prophets of the Asherah four hundred, who eat at Jezebel`s table.

20

So Ahab sent to all the children of Israel, and gathered the prophets together to Mount Carmel.

21

Elijah came near to all the people, and said, How long go you limping between the two sides? if Yahweh be God, follow him; but if Baal, then follow him. The people answered him not a word.

22

Then said Elijah to the people, I, even I only, am left a prophet of Yahweh; but Baal`s prophets are four hundred fifty men.

23

Let them therefore give us two bulls; and let them choose one bull for themselves, and cut it in pieces, and lay it on the wood, and put no fire under; and I will dress the other bull, and lay it on the wood, and put no fire under.

24

Call you on the name of your god, and I will call on the name of Yahweh; and the God who answers by fire, let him be God. All the people answered, It is well spoken.

25

Elijah said to the prophets of Baal, Choose you one bull for yourselves, and dress it first; for you are many; and call on the name of your god, but put no fire under.

26

They took the bull which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, Baal, hear us. But there was no voice, nor any who answered. They leaped about the altar which was made.

27

It happened at noon, that Elijah mocked them, and said, Cry aloud; for he is a god: either he is musing, or he is gone aside, or he is on a journey, or peradventure he sleeps and must be awakened.

28

They cried aloud, and cut themselves after their manner with knives and lances, until the blood gushed out on them.

29

It was so, when midday was past, that they prophesied until the time of the offering of the evening offering; but there was neither voice, nor any to answer, nor any who regarded.

30

Elijah said to all the people, Come near to me; and all the people came near to him. He repaired the altar of Yahweh that was thrown down.

31

Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, to whom the word of Yahweh came, saying, Israel shall be your name.

32

With the stones he built an altar in the name of Yahweh; and he made a trench about the altar, as great as would contain two measures of seed.

33

He put the wood in order, and cut the bull in pieces, and laid it on the wood. He said, Fill four jars with water, and pour it on the burnt offering, and on the wood.

34

He said, Do it the second time; and they did it the second time. He said, Do it the third time; and they did it the third time.

35

The water ran round about the altar; and he filled the trench also with water.

36

It happened at the time of the offering of the evening offering, that Elijah the prophet came near, and said, Yahweh, the God of Abraham, of Isaac, and of Israel, let it be known this day that you are God in Israel, and that I am your servant, and that I have done all these things at your word.

37

Hear me, Yahweh, hear me, that this people may know that you, Yahweh, are God, and that you have turned their heart back again.

38

Then the fire of Yahweh fell, and consumed the burnt offering, and the wood, and the stones, and the dust, and licked up the water that was in the trench.

39

When all the people saw it, they fell on their faces: and they said, Yahweh, he is God; Yahweh, he is God.

40

and Elijah said to them, Take the prophets of Baal; don`t let one of them escape. They took them; and Elijah brought them down to the brook Kishon, and killed them there.

41

Elijah said to Ahab, Get you up, eat and drink; for there is the sound of abundance of rain.

42

So Ahab went up to eat and to drink. Elijah went up to the top of Carmel; and he bowed himself down on the earth, and put his face between his knees.

43

He said to his servant, Go up now, look toward the sea. He went up, and looked, and said, There is nothing. He said, Go again seven times.

44

It happened at the seventh time, that he said, Behold, there arises a cloud out of the sea, as small as a man`s hand. He said, Go up, tell Ahab, Make ready your chariot, and get you down, that the rain not stop you.

45

It happened in a little while, that the sky grew black with clouds and wind, and there was a great rain. Ahab rode, and went to Jezreel:

46

and the hand of Yahweh was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

1st Kings 19


1st Kings Chapter 19 - World English Bible - SpeedBible by johnhurt.com

1st Kings 18

The First Book of the Kings

Return to Index

Chapter 19

1

Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword.

2

Then Jezebel send a messenger to Elijah, saying, So let the gods do to me, and more also, if I don`t make your life as the life of one of them by tomorrow about this time.

3

When he saw that, he arose, and went for his life, and came to Beersheba, which belongs to Judah, and left his servant there.

4

But he himself went a day`s journey into the wilderness, and came and sat down under a juniper-tree: and he requested for himself that he might die, and said, It is enough; now, O Yahweh, take away my life; for I am not better than my fathers.

5

He lay down and slept under a juniper-tree; and, behold, an angel touched him, and said to him, Arise and eat.

6

He looked, and, behold, there was at his head a cake baked on the coals, and a jar of water. He ate and drink, and laid him down again.

7

The angel of Yahweh came again the second time, and touched him, and said, Arise and eat, because the journey is too great for you.

8

He arose, and ate and drink, and went in the strength of that food forty days and forty nights to Horeb the Mount of God.

9

He came there to a cave, and lodged there; and, behold, the word of Yahweh came to him, and he said to him, What do you here, Elijah?

10

He said, I have been very jealous for Yahweh, the God of hosts; for the children of Israel have forsaken your covenant, thrown down your altars, and slain your prophets with the sword: and I, even I only, am left; and they seek my life, to take it away.

11

He said, Go forth, and stand on the mountain before Yahweh. Behold, Yahweh passed by, and a great and strong wind tore the mountains, and broke in pieces the rocks before Yahweh; but Yahweh was not in the wind: and after the wind an earthquake; but Yahweh was not in the earthquake:

12

and after the earthquake a fire; but Yahweh was not in the fire: and after the fire a still small voice.

13

It was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entrance of the cave. Behold, there came a voice to him, and said, What do you here, Elijah?

14

He said, I have been very jealous for Yahweh, the God of hosts; for the children of Israel have forsaken your covenant, thrown down your altars, and slain your prophets with the sword; and I, even I only, am left; and they seek my life, to take it away.

15

Yahweh said to him, Go, return on your way to the wilderness of Damascus: and when you come, you shall anoint Hazael to be king over Syria;

16

and Jehu the son of Nimshi shall you anoint to be king over Israel; and Elisha the son of Shaphat of Abel-meholah shall you anoint to be prophet in your room.

17

It shall happen, that he who escapes from the sword of Hazael shall Jehu kill; and he who escapes from the sword of Jehu shall Elisha kill.

18

Yet will I leave me seven thousand in Israel, all the knees which have not bowed to Baal, and every mouth which has not kissed him.

19

So he departed there, and found Elisha the son of Shaphat, who was plowing, with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed over to him, and cast his mantle on him.

20

He left the oxen, and ran after Elijah, and said, Let me, I pray you, kiss my father and my mother, and then I will follow you. He said to him, Go back again; for what have I done to you?

21

He returned from following him, and took the yoke of oxen, and killed them, and boiled their flesh with the instruments of the oxen, and gave to the people, and they ate. Then he arose, and went after Elijah, and ministered to him.

1st Kings 20


1st Kings Chapter 20 - World English Bible - SpeedBible by johnhurt.com

1st Kings 19

The First Book of the Kings

Return to Index

Chapter 20

1

Ben-hadad the king of Syria gathered all his host together; and there were thirty-two kings with him, and horses and chariots: and he went up and besieged Samaria, and fought against it.

2

He sent messengers to Ahab king of Israel, into the city, and said to him, Thus says Ben-hadad,

3

Your silver and your gold is mine; your wives also and your children, even the best, are mine.

4

The king of Israel answered, It is according to your saying, my lord, O king; I am yours, and all that I have.

5

The messengers came again, and said, Thus speaks Ben-hadad, saying, I sent indeed to you, saying, You shall deliver me your silver, and your gold, and your wives, and your children;

6

but I will send my servants to you tomorrow about this time, and they shall search your house, and the houses of your servants; and it shall be, that whatever is pleasant in your eyes, they shall put it in their hand, and take it away.

7

Then the king of Israel called all the elders of the land, and said, Please notice how this man seeks mischief: for he sent to me for my wives, and for my children, and for my silver, and for my gold; and I didn`t deny him.

8

All the elders and all the people said to him, Don`t you listen, neither consent.

9

Therefore he said to the messengers of Ben-hadad, Tell my lord the king, All that you did send for to your servant at the first I will do; but this thing I may not do. The messengers departed, and brought him word again.

10

Ben-hadad sent to him, and said, The gods do so to me, and more also, if the dust of Samaria shall suffice for handfuls for all the people who follow me.

11

The king of Israel answered, Tell him, Don`t let him who girds on his armor boast himself as he who puts it off.

12

It happened, when Ben-hadad heard this message, as he was drinking, he and the kings, in the pavilions, that he said to his servants, Set yourselves in array. They set themselves in array against the city.

13

Behold, a prophet came near to Ahab king of Israel, and said, Thus says Yahweh, Have you seen all this great multitude? behold, I will deliver it into your hand this day; and you shall know that I am Yahweh.

14

Ahab said, By whom? He said, Thus says Yahweh, By the young men of the princes of the provinces. Then he said, Who shall begin the battle? He answered, You.

15

Then he mustered the young men of the princes of the provinces, and they were two hundred and thirty-two: and after them he mustered all the people, even all the children of Israel, being seven thousand.

16

They went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty-two kings who helped him.

17

The young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out from Samaria.

18

He said, Whether they are come out for peace, take them alive, or whether they are come out for war, taken them alive.

19

So these went out of the city, the young men of the princes of the provinces, and the army which followed them.

20

They killed everyone his man; and the Syrians fled, and Israel pursued them: and Ben-hadad the king of Syria escaped on a horse with horsemen.

21

The king of Israel went out, and struck the horses and chariots, and killed the Syrians with a great slaughter.

22

The prophet came near to the king of Israel, and said to him, Go, strengthen yourself, and mark, and see what you do; for at the return of the year the king of Syria will come up against you.

23

The servants of the king of Syria said to him, Their god is a god of the hills; therefore they were stronger than we: but let us fight against them in the plain, and surely we shall be stronger than they.

24

Do this thing: take the kings away, every man out of his place, and put captains in their room;

25

and number you an army, like the army that you have lost, horse for horse, and chariot for chariot; and we will fight against them in the plain, and surely we shall be stronger than they. He listened to their voice, and did so.

26

It happened at the return of the year, that Ben-hadad mustered the Syrians, and went up to Aphek, to fight against Israel.

27

The children of Israel were mustered, and were provisioned, and went against them: and the children of Israel encamped before them like two little flocks of kids; but the Syrians filled the country.

28

A man of God came near and spoke to the king of Israel, and said, Thus says Yahweh, Because the Syrians have said, Yahweh is a god of the hills, but he is not a god of the valleys; therefore will I deliver all this great multitude into your hand, and you shall know that I am Yahweh.

29

They encamped one over against the other seven days. So it was, that in the seventh day the battle was joined; and the children of Israel killed of the Syrians one hundred thousand footmen in one day.

30

But the rest fled to Aphek, into the city; and the wall fell on twenty-seven thousand men who were left. Ben-hadad fled, and came into the city, into an inner chamber.

31

His servants said to him, See now, we have heard that the kings of the house of Israel are merciful kings: let us, we pray you, put sackcloth on our loins, and ropes on our heads, and go out to the king of Israel: peradventure he will save your life.

32

So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Your servant Ben-hadad says, please let me live. He said, Is he yet alive? he is my brother.

33

Now the men observed diligently, and hurried to catch whether it were his mind; and they said, Your brother Ben-hadad. Then he said, Go you, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot.

34

Ben-hadad said to him, The cities which my father took from your father I will restore; and you shall make streets for you in Damascus, as my father made in Samaria. I, said Ahab, will let you go with this covenant. So he made a covenant with him, and let him go.

35

A certain man of the sons of the prophets said to his fellow by the word of Yahweh, Please strike me. The man refused to strike him.

36

Then said he to him, Because you have not obeyed the voice of Yahweh, behold, as soon as you are departed from me, a lion shall kill you. As soon as he was departed from him, a lion found him, and killed him.

37

Then he found another man, and said, Please strike me. The man struck him, smiting and wounding him.

38

So the prophet departed, and waited for the king by the way, and disguised himself with his headband over his eyes.

39

As the king passed by, he cried to the king; and he said, Your servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man to me, and said, Keep this man: if by any means he be missing, then shall your life be for his life, or else you shall pay a talent of silver.

40

As your servant was busy here and there, he was gone. The king of Israel said to him, So shall your judgment be; yourself have decided it.

41

He hurried, and took the headband away from his eyes; and the king of Israel discerned him that he was of the prophets.

42

He said to him, Thus says Yahweh, Because you have let go out of your hand the man whom I had devoted to destruction, therefore your life shall go for his life, and your people for his people.

43

The king of Israel went to his house heavy and displeased, and came to Samaria.

1st Kings 21


1st Kings Chapter 21 - World English Bible - SpeedBible by johnhurt.com

1st Kings 20

The First Book of the Kings

Return to Index

Chapter 21

1

It happened after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria.

2

Ahab spoke to Naboth, saying, Give me your vineyard, that I may have it for a garden of herbs, because it is near to my house; and I will give you for it a better vineyard than it: or, if it seem good to you, I will give you the worth of it in money.

3

Naboth said to Ahab, Yahweh forbid it me, that I should give the inheritance of my fathers to you.

4

Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him; for he had said, I will not give you the inheritance of my fathers. He laid him down on his bed, and turned away his face, and would eat no bread.

5

But Jezebel his wife came to him, and said to him, Why is your spirit so sad, that you eat no bread?

6

He said to her, Because I spoke to Naboth the Jezreelite, and said to him, Give me your vineyard for money; or else, if it please you, I will give you another vineyard for it: and he answered, I will not give you my vineyard.

7

Jezebel his wife said to him, Do you now govern the kingdom of Israel? arise, and eat bread, and let your heart be merry: I will give you the vineyard of Naboth the Jezreelite.

8

So she wrote letters in Ahab`s name, and sealed them with his seal, and sent the letters to the elders and to the nobles who were in his city, and who lived with Naboth.

9

She wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people:

10

and set two men, base fellows, before him, and let them testify against him, saying, You did curse God and the king. Then carry him out, and stone him to death.

11

The men of his city, even the elders and the nobles who lived in his city, did as Jezebel had sent to them, according as it was written in the letters which she had sent to them.

12

They proclaimed a fast, and set Naboth on high among the people.

13

The two men, the base fellows, came in and sat before him: and the base fellows bore witness against him, even against Naboth, in the presence of the people, saying, Naboth did curse God and the king. Then they carried him forth out of the city, and stoned him to death with stones.

14

Then they sent to Jezebel, saying, Naboth is stoned, and is dead.

15

It happened, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give you for money; for Naboth is not alive, but dead.

16

It happened, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it.

17

The word of Yahweh came to Elijah the Tishbite, saying,

18

Arise, go down to meet Ahab king of Israel, who dwells in Samaria: behold, he is in the vineyard of Naboth, where he is gone down to take possession of it.

19

You shall speak to him, saying, Thus says Yahweh, Have you killed and also taken possession? You shall speak to him, saying, Thus says Yahweh, In the place where dogs licked the blood of Naboth shall dogs lick your blood, even your.

20

Ahab said to Elijah, Have you found me, my enemy? He answered, I have found you, because you have sold yourself to do that which is evil in the sight of Yahweh.

21

Behold, I will bring evil on you, and will utterly sweep you away and will cut off from Ahab every man-child, and him who is shut up and him who is left at large in Israel:

22

and I will make your house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah for the provocation with which you have provoked me to anger, and have made Israel to sin.

23

Of Jezebel also spoke Yahweh, saying, The dogs shall eat Jezebel by the rampart of Jezreel.

24

Him who dies of Ahab in the city the dogs shall eat; and him who dies in the field shall the birds of the sky eat.

25

(But there was none like Ahab, who did sell himself to do that which was evil in the sight of Yahweh, whom Jezebel his wife stirred up.

26

He did very abominably in following idols, according to all that the Amorites did, whom Yahweh cast out before the children of Israel.)

27

It happened, when Ahab heard those words, that he tore his clothes, and put sackcloth on his flesh, and fasted, and lay in sackcloth, and went softly.

28

The word of Yahweh came to Elijah the Tishbite, saying,

29

See you how Ahab humbles himself before me? because he humbles himself before me, I will not bring the evil in his days; but in his son`s days will I bring the evil on his house.

1st Kings 22


1st Kings Chapter 22 - World English Bible - SpeedBible by johnhurt.com

1st Kings 21

The First Book of the Kings

Return to Index

Chapter 22

1

They continued three years without war between Syria and Israel.

2

It happened in the third year, that Jehoshaphat the king of Judah came down to the king of Israel.

3

The king of Israel said to his servants, "You know that Ramoth-gilead is ours, and we are still, and don`t take it out of the hand of the king of Syria?"

4

He said to Jehoshaphat, Will you go with me to battle to Ramoth-gilead? Jehoshaphat said to the king of Israel, I am as you are, my people as your people, my horses as your horses.

5

Jehoshaphat said to the king of Israel, Please inquire first for the word of Yahweh.

6

Then the king of Israel gathered the prophets together, about four hundred men, and said to them, Shall I go against Ramoth-gilead to battle, or shall I forbear? They said, Go up; for the Lord will deliver it into the hand of the king.

7

But Jehoshaphat said, Isn`t there here a prophet of Yahweh besides, that we may inquire of him?

8

The king of Israel said to Jehoshaphat, there is yet one man by whom we may inquire of Yahweh, Micaiah the son of Imlah: but I hate him; for he does not prophesy good concerning me, but evil. Jehoshaphat said, "Don`t let the king say so."

9

Then the king of Israel called an officer, and said, Get quickly Micaiah the son of Imlah.

10

Now the king of Israel and Jehoshaphat the king of Judah were sitting each on his throne, arrayed in their robes, in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

11

Zedekiah the son of Chenaanah made him horns of iron, and said, Thus says Yahweh, With these shall you push the Syrians, until they be consumed.

12

All the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Yahweh will deliver it into the hand of the king.

13

The messenger who went to call Micaiah spoke to him, saying, See now, the words of the prophets declare good to the king with one mouth: please let your word be like the word of one of them, and speak you good.

14

Micaiah said, As Yahweh lives, what Yahweh says to me, that will I speak.

15

When he was come to the king, the king said to him, Micaiah, shall we go to Ramoth-gilead to battle, or shall we forbear? He answered him, Go up and prosper; and Yahweh will deliver it into the hand of the king.

16

The king said to him, How many times shall I adjure you that you speak to me nothing but the truth in the name of Yahweh?

17

He said, I saw all Israel scattered on the mountains, as sheep that have no shepherd: and Yahweh said, These have no master; let them return every man to his house in peace.

18

The king of Israel said to Jehoshaphat, Didn`t I tell you that he would not prophesy good concerning me, but evil?

19

Micaiah said, Therefore hear you the word of Yahweh: I saw Yahweh sitting on his throne, and all the host of heaven standing by him on his right hand and on his left.

20

Yahweh said, Who shall entice Ahab, that he may go up and fall at Ramoth-gilead? One said on this manner; and another said on that manner.

21

There came forth a spirit, and stood before Yahweh, and said, I will entice him.

22

Yahweh said to him, `How?` He said, `I will go forth, and will be a lying spirit in the mouth of all his prophets.` He said, `You shall entice him, and shall prevail also: go forth, and do so.`

23

Now therefore, behold, Yahweh has put a lying spirit in the mouth of all these your prophets; and Yahweh has spoken evil concerning you.

24

Then Zedekiah the son of Chenaanah came near, and struck Micaiah on the cheek, and said, Which way went the Spirit of Yahweh from me to speak to you?

25

Micaiah said, Behold, you shall see on that day, when you shall go into an inner chamber to hide yourself.

26

The king of Israel said, Take Micaiah, and carry him back to Amon the governor of the city, and to Joash the king`s son;

27

and say, Thus says the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace.

28

Micaiah said, If you return at all in peace, Yahweh has not spoken by me. He said, Hear, you peoples, all of you.

29

So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

30

The king of Israel said to Jehoshaphat, I will disguise myself, and go into the battle; but put you on your robes. The king of Israel disguised himself, and went into the battle.

31

Now the king of Syria had commanded the thirty-two captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

32

It happened, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel; and they turned aside to fight against him: and Jehoshaphat cried out.

33

It happened, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

34

A certain man drew his bow at a venture, and struck the king of Israel between the joints of the armor: why he said to the driver of his chariot, Turn your hand, and carry me out of the host; for I am sore wounded.

35

The battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even; and the blood ran out of the wound into the bottom of the chariot.

36

There went a cry throughout the host about the going down of the sun, saying, Every man to his city, and every man to his country.

37

So the king died, and was brought to Samaria; and they buried the king in Samaria.

38

They washed the chariot by the pool of Samaria; and the dogs licked up his blood (now the prostitutes washed themselves there); according to the word of Yahweh which he spoke.

39

Now the rest of the acts of Ahab, and all that he did, and the ivory house which he built, and all the cities that he built, aren`t they written in the book of the chronicles of the kings of Israel?

40

So Ahab slept with his fathers; and Ahaziah his son reigned in his place.

41

Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel.

42

Jehoshaphat was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem. His mother`s name was Azubah the daughter of Shilhi.

43

He walked in all the way of Asa his father; He didn`t turn aside from it, doing that which was right in the eyes of Yahweh: however the high places were not taken away; the people still sacrificed and burnt incense in the high places.

44

Jehoshaphat made peace with the king of Israel.

45

Now the rest of the acts of Jehoshaphat, and his might that he showed, and how he warred, aren`t they written in the book of the chronicles of the kings of Judah?

46

The remnant of the sodomites, that remained in the days of his father Asa, he put away out of the land.

47

There was no king in Edom: a deputy was king.

48

Jehoshaphat made ships of Tarshish to go to Ophir for gold: but they didn`t go; for the ships were broken at Ezion-geber.

49

Then said Ahaziah the son of Ahab to Jehoshaphat, Let my servants go with your servants in the ships. But Jehoshaphat would not.

50

Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father; Jehoram his son reigned in his place.

51

Ahaziah the son of Ahab began to reign over Israel in Samaria in the seventeenth year of Jehoshaphat king of Judah, and he reigned two years over Israel.

52

He did that which was evil in the sight of Yahweh, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, in which he made Israel to sin.

53

He served Baal, and worshipped him, and provoked to anger Yahweh, the God of Israel, according to all that his father had done.

2nd Kings 1


2nd Kings Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Kings 22

The Second Book of the Kings

Return to Index

Chapter 1

1

Moab rebelled against Israel after the death of Ahab.

2

Ahaziah fell down through the lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said to them, Go, inquire of Baal-zebub, the god of Ekron, whether I shall recover of this sickness.

3

But the angel of Yahweh said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and tell them, Is it because there is no God in Israel, that you go to inquire of Baal-zebub, the god of Ekron?

4

Now therefore thus says Yahweh, You shall not come down from the bed where you are gone up, but shall surely die. Elijah departed.

5

The messengers returned to him, and he said to them, Why is it that you have returned?

6

They said to him, There came up a man to meet us, and said to us, Go, turn again to the king who sent you, and tell him, Thus says Yahweh, Is it because there is no God in Israel, that you send to inquire of Baal-zebub, the god of Ekron? therefore you shall not come down from the bed where you are gone up, but shall surely die.

7

He said to them, What manner of man was he who came up to meet you, and told you these words?

8

They answered him, He was a hairy man, and girt with a belt of leather about his loins. He said, It is Elijah the Tishbite.

9

Then the king sent to him a captain of fifty with his fifty. He went up to him: and, behold, he was sitting on the top of the hill. He spoke to him, man of God, the king has said, Come down.

10

Elijah answered to the captain of fifty, If I be a man of God, let fire come down from the sky, and consume you and your fifty. Fire came down from the sky, and consumed him and his fifty.

11

Again he sent to him another captain of fifty and his fifty. He answered him, man of God, thus has the king said, Come down quickly.

12

Elijah answered them, If I be a man of God, let fire come down from the sky, and consume you and your fifty. The fire of God came down from the sky, and consumed him and his fifty.

13

Again he sent the captain of a third fifty with his fifty. The third captain of fifty went up, and came and fell on his knees before Elijah, and begged him, and said to him, man of God, please let my life, and the life of these fifty your servants, be precious in your sight.

14

Behold, fire came down from the sky, and consumed the two former captains of fifty with their fifties; but now let my life be precious in your sight.

15

The angel of Yahweh said to Elijah, Go down with him: don`t be afraid of him. He arose, and went down with him to the king.

16

He said to him, Thus says Yahweh, Because you have sent messengers to inquire of Baal-zebub, the god of Ekron, is it because there is no God in Israel to inquire of his word? therefore you shall not come down from the bed where you are gone up, but shall surely die.

17

So he died according to the word of Yahweh which Elijah had spoken. Jehoram began to reign in his place in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

18

Now the rest of the acts of Ahaziah which he did, aren`t they written in the book of the chronicles of the kings of Israel?

2nd Kings 2


2nd Kings Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 1

The Second Book of the Kings

Return to Index

Chapter 2

1

It happened, when Yahweh would take up Elijah by a whirlwind into heaven, that Elijah went with Elisha from Gilgal.

2

Elijah said to Elisha, Please wait here, for Yahweh has sent me as far as Bethel. Elisha said, As Yahweh lives, and as your soul lives, I will not leave you. So they went down to Bethel.

3

The sons of the prophets who were at Bethel came forth to Elisha, and said to him, "Do you know that Yahweh will take away your master from your head today?" He said, "Yes, I know it; hold your peace."

4

Elijah said to him, Elisha, please wait here, for Yahweh has sent me to Jericho. He said, As Yahweh lives, and as your soul lives, I will not leave you. So they came to Jericho.

5

The sons of the prophets who were at Jericho came near to Elisha, and said to him, "Do you know that Yahweh will take away your master from your head today?" He answered, "Yes, I know it. Hold your peace."

6

Elijah said to him, "Please wait here, for Yahweh has sent me to the Jordan." He said, "As Yahweh lives, and as your soul lives, I will not leave you." They two went on.

7

Fifty men of the sons of the prophets went, and stood over against them afar off: and they two stood by the Jordan.

8

Elijah took his mantle, and wrapped it together, and struck the waters, and they were divided here and there, so that they two went over on dry ground.

9

It happened, when they had gone over, that Elijah said to Elisha, Ask what I shall do for you, before I am taken from you. Elisha said, please let a double portion of your spirit be on me.

10

He said, You have asked a hard thing: nevertheless, if you see me when I am taken from you, it shall be so to you; but if not, it shall not be so.

11

It happened, as they still went on, and talked, that behold, there appeared a chariot of fire, and horses of fire, which parted them both apart; and Elijah went up by a whirlwind into heaven.

12

Elisha saw it, and he cried, My father, my father, the chariots of Israel and the horsemen of it! He saw him no more: and he took hold of his own clothes, and tore them in two pieces.

13

He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of the Jordan.

14

He took the mantle of Elijah that fell from him, and struck the waters, and said, Where is Yahweh, the God of Elijah? and when he also had struck the waters, they were divided here and there; and Elisha went over.

15

When the sons of the prophets who were at Jericho over against him saw him, they said, The spirit of Elijah does rest on Elisha. They came to meet him, and bowed themselves to the ground before him.

16

They said to him, See now, there are with your servants fifty strong men; let them go, we pray you, and seek your master, lest the Spirit of Yahweh has taken him up, and cast him on some mountain, or into some valley. He said, You shall not send.

17

When they urged him until he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but didn`t find him.

18

They came back to him, while he stayed at Jericho; and he said to them, "Didn`t I tell you, `Don`t go?`"

19

The men of the city said to Elisha, Behold, we pray you, the situation of this city is pleasant, as my lord sees: but the water is bad, and the land miscarries.

20

He said, Bring me a new jar, and put salt therein. They brought it to him.

21

He went forth to the spring of the waters, and cast salt therein, and said, Thus says Yahweh, I have healed these waters; there shall not be from there any more death or miscarrying.

22

So the waters were healed to this day, according to the word of Elisha which he spoke.

23

He went up from there to Bethel; and as he was going up by the way, there came forth young lads out of the city, and mocked him, and said to him, Go up, you baldy; go up, you baldhead.

24

He looked behind him and saw them, and cursed them in the name of Yahweh. There came forth two she-bears out of the wood, and mauled forty-two lads of them.

25

He went from there to Mount Carmel, and from there he returned to Samaria.

2nd Kings 3


2nd Kings Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 2

The Second Book of the Kings

Return to Index

Chapter 3

1

Now Jehoram the son of Ahab began to reign over Israel in Samaria in the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years.

2

He did that which was evil in the sight of Yahweh, but not like his father, and like his mother; for he put away the pillar of Baal that his father had made.

3

Nevertheless he cleaved to the sins of Jeroboam the son of Nebat, with which he made Israel to sin; he didn`t depart therefrom.

4

Now Mesha king of Moab was a sheep-master; and he rendered to the king of Israel the wool of one hundred thousand lambs, and of one hundred thousand rams.

5

But it happened, when Ahab was dead, that the king of Moab rebelled against the king of Israel.

6

King Jehoram went out of Samaria at that time, and mustered all Israel.

7

He went and sent to Jehoshaphat the king of Judah, saying, The king of Moab has rebelled against me: will you go with me against Moab to battle? He said, I will go up: I am as you are, my people as your people, my horses as your horses.

8

He said, Which way shall we go up? He answered, The way of the wilderness of Edom.

9

So the king of Israel went, and the king of Judah, and the king of Edom; and they made a circuit of seven days` journey: and there was no water for the host, nor for the animals that followed them.

10

The king of Israel said, Alas! for Yahweh has called these three kings together to deliver them into the hand of Moab.

11

But Jehoshaphat said, Isn`t there here a prophet of Yahweh, that we may inquire of Yahweh by him? One of the king of Israel`s servants answered, Elisha the son of Shaphat is here, who poured water on the hands of Elijah.

12

Jehoshaphat said, The word of Yahweh is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

13

Elisha said to the king of Israel, What have I to do with you? get you to the prophets of your father, and to the prophets of your mother. The king of Israel said to him, No; for Yahweh has called these three kings together to deliver them into the hand of Moab.

14

Elisha said, As Yahweh of Hosts lives, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward you, nor see you.

15

But now bring me a minstrel. It happened, when the minstrel played, that the hand of Yahweh came on him.

16

He said, Thus says Yahweh, Make this valley full of trenches.

17

For thus says Yahweh, You shall not see wind, neither shall you see rain; yet that valley shall be filled with water, and you shall drink, both you and your cattle and your animals.

18

This is but a light thing in the sight of Yahweh: he will also deliver the Moabites into your hand.

19

You shall strike every fortified city, and every choice city, and shall fell every good tree, and stop all springs of water, and mar every good piece of land with stones.

20

It happened in the morning, about the time of offering the offering, that behold, there came water by the way of Edom, and the country was filled with water.

21

Now when all the Moabites heard that the kings had come up to fight against them, they gathered themselves together, all who were able to put on armor, and upward, and stood on the border.

22

They rose up early in the morning, and the sun shone on the water, and the Moabites saw the water over against them as red as blood:

23

and they said, This is blood; the kings are surely destroyed, and they have struck each man his fellow: now therefore, Moab, to the spoil.

24

When they came to the camp of Israel, the Israelites rose up and struck the Moabites, so that they fled before them; and they went forward into the land smiting the Moabites.

25

They beat down the cities; and on every good piece of land they cast every man his stone, and filled it; and they stopped all the springs of water, and felled all the good trees, until in Kir-hareseth only they left the stones of it; however the men armed with slings went about it, and struck it.

26

When the king of Moab saw that the battle was too severe for him, he took with him seven hundred men who drew sword, to break through to the king of Edom; but they could not.

27

Then he took his eldest son who would have reigned in his place, and offered him for a burnt offering on the wall. There was great wrath against Israel: and they departed from him, and returned to their own land.

2nd Kings 4


2nd Kings Chapter 4 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 3

The Second Book of the Kings

Return to Index

Chapter 4

1

Now there cried a certain woman of the wives of the sons of the prophets to Elisha, saying, Your servant my husband is dead; and you know that your servant did fear Yahweh: and the creditor is come to take to him my two children to be bondservants.

2

Elisha said to her, What shall I do for you? tell me; what have you in the house? She said, Your handmaid has nothing in the house, except a pot of oil.

3

Then he said, Go, borrow you vessels abroad of all your neighbors, even empty vessels; borrow not a few.

4

You shall go in, and shut the door on you and on your sons, and pour out into all those vessels; and you shall set aside that which is full.

5

So she went from him, and shut the door on her and on her sons; they brought the vessels to her, and she poured out.

6

It happened, when the vessels were full, that she said to her son, Bring me yet a vessel. He said to her, There isn`t another vessel. The oil stayed.

7

Then she came and told the man of God. He said, Go, sell the oil, and pay your debt, and live you and your sons of the rest.

8

It fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. So it was, that as often as he passed by, he turned in there to eat bread.

9

She said to her husband, See now, I perceive that this is a holy man of God, that passes by us continually.

10

Let us make, Please, a little chamber on the wall; and let us set for him there a bed, and a table, and a seat, and a lamp stand: and it shall be, when he comes to us, that he shall turn in there.

11

It fell on a day, that he came there, and he turned into the chamber and lay there.

12

He said to Gehazi his servant, Call this Shunammite. When he had called her, she stood before him.

13

He said to him, Say now to her, Behold, you have been careful for us with all this care; what is to be done for you? would you be spoken for to the king, or to the captain of the host? She answered, I dwell among my own people.

14

He said, What then is to be done for her? Gehazi answered, Most assuredly she has no son, and her husband is old.

15

He said, Call her. When he had called her, she stood in the door.

16

He said, At this season, when the time comes round, you shall embrace a son. She said, No, my lord, you man of God, do not lie to your handmaid.

17

The woman conceived, and bore a son at that season, when the time came round, as Elisha had said to her.

18

When the child was grown, it fell on a day, that he went out to his father to the reapers.

19

He said to his father, My head, my head. He said to his servant, Carry him to his mother.

20

When he had taken him, and brought him to his mother, he sat on her knees until noon, and then died.

21

She went up and laid him on the bed of the man of God, and shut the door on him, and went out.

22

She called to her husband, and said, Please send me one of the servants, and one of the donkeys, that I may run to the man of God, and come again.

23

He said, Why will you go to him today? it is neither new moon nor Sabbath. She said, It shall be well.

24

Then she saddled a donkey, and said to her servant, Drive, and go forward; don`t slacken me the riding, except I bid you.

25

So she went, and came to the man of God to Mount Carmel. It happened, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is the Shunammite:

26

please run now to meet her, and ask her, Is it well with you? is it well with your husband? is it well with the child? She answered, It is well.

27

When she came to the man of God to the hill, she caught hold of his feet. Gehazi came near to thrust her away; but the man of God said, Let her alone: for her soul is vexed within her; and Yahweh has hid it from me, and has not told me.

28

Then she said, Did I desire a son of my lord? Didn`t I say, Do not deceive me?

29

Then he said to Gehazi, Gird up your loins, and take my staff in your hand, and go your way: if you meet any man, Don`t greet him; and if anyone greets you, don`t answer him again: and lay my staff on the face of the child.

30

The mother of the child said, As Yahweh lives, and as your soul lives, I will not leave you. He arose, and followed her.

31

Gehazi passed on before them, and laid the staff on the face of the child; but there was neither voice, nor hearing. Why he returned to meet him, and told him, saying, The child has not awakened.

32

When Elisha was come into the house, behold, the child was dead, and laid on his bed.

33

He went in therefore, and shut the door on them both, and prayed to Yahweh.

34

He went up, and lay on the child, and put his mouth on his mouth, and his eyes on his eyes, and his hands on his hands: and he stretched himself on him; and the flesh of the child grew warm.

35

Then he returned, and walked in the house once back and forth; and went up, and stretched himself on him: and the child sneezed seven times, and the child opened his eyes.

36

He called Gehazi, and said, Call this Shunammite. So he called her. When she was come in to him, he said, Take up your son.

37

Then she went in, and fell at his feet, and bowed herself to the ground; and she took up her son, and went out.

38

Elisha came again to Gilgal. There was a dearth in the land; and the sons of the prophets were sitting before him; and he said to his servant, Set on the great pot, and boil stew for the sons of the prophets.

39

One went out into the field to gather herbs, and found a wild vine, and gathered of it wild gourds his lap full, and came and shred them into the pot of stew; for they didn`t recognize them.

40

So they poured out for the men to eat. It happened, as they were eating of the stew, that they cried out, and said, man of God, there is death in the pot. They could not eat of it.

41

But he said, Then bring meal. He cast it into the pot; and he said, Pour out for the people, that they may eat. There was no harm in the pot.

42

There came a man from Baal-shalishah, and brought the man of God bread of the first-fruits, twenty loaves of barley, and fresh ears of grain in his sack. He said, Give to the people, that they may eat.

43

His servant said, What, should I set this before a hundred men? But he said, Give the people, that they may eat; for thus says Yahweh, They shall eat, and shall leave of it.

44

So he set it before them, and they ate, and left of it, according to the word of Yahweh.

2nd Kings 5


2nd Kings Chapter 5 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 4

The Second Book of the Kings

Return to Index

Chapter 5

1

Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honorable, because by him Yahweh had given victory to Syria: he was also a mighty man of valor, but he was a leper.

2

The Syrians had gone out in bands, and had brought away captive out of the land of Israel a little maiden; and she waited on Naaman`s wife.

3

She said to her mistress, Would that my lord were with the prophet who is in Samaria! then would he recover him of his leprosy.

4

One went in, and told his lord, saying, Thus and thus said the maiden who is of the land of Israel.

5

The king of Syria said, Go now, and I will send a letter to the king of Israel. He departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of clothing.

6

He brought the letter to the king of Israel, saying, Now when this letter is come to you, behold, I have sent Naaman my servant to you, that you may recover him of his leprosy.

7

It happened, when the king of Israel had read the letter, that he tore his clothes, and said, Am I God, to kill and to make alive, that this man does send to me to recover a man of his leprosy? but consider, I pray you, and see how he seeks a quarrel against me.

8

It was so, when Elisha the man of God heard that the king of Israel had torn his clothes, that he sent to the king, saying, Why have you torn your clothes? let him come now to me, and he shall know that there is a prophet in Israel.

9

So Naaman came with his horses and with his chariots, and stood at the door of the house of Elisha.

10

Elisha sent a messenger to him, saying, Go and wash in the Jordan seven times, and your flesh shall come again to you, and you shall be clean.

11

But Naaman was angry, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of Yahweh his God, and wave his hand over the place, and recover the leper.

12

Aren`t Abanah and Pharpar, the rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage.

13

His servants came near, and spoke to him, and said, My father, if the prophet had bid you do some great thing, wouldn`t you have done it? how much rather then, when he says to you, Wash, and be clean?

14

Then went he down, and dipped himself seven times in the Jordan, according to the saying of the man of God; and his flesh came again like the flesh of a little child, and he was clean.

15

He returned to the man of God, he and all his company, and came, and stood before him; and he said, See now, I know that there is no God in all the earth, but in Israel: now therefore, please take a present from your servant.

16

But he said, As Yahweh lives, before whom I stand, I will receive none. He urged him to take it; but he refused.

17

Naaman said, If not, yet, please let there be given to your servant two mules` burden of earth; for your servant will henceforth offer neither burnt offering nor sacrifice to other gods, but to Yahweh.

18

In this thing Yahweh pardon your servant: when my master goes into the house of Rimmon to worship there, and he leans on my hand, and I bow myself in the house of Rimmon, when I bow myself in the house of Rimmon, Yahweh pardon your servant in this thing.

19

He said to him, Go in peace. So he departed from him a little way.

20

But Gehazi the servant of Elisha the man of God, said, Behold, my master has spared this Naaman the Syrian, in not receiving at his hands that which he brought: as Yahweh lives, I will run after him, and take somewhat of him.

21

So Gehazi followed after Naaman. When Naaman saw one running after him, he alighted from the chariot to meet him, and said, Is all well?

22

He said, All is well. My master has sent me, saying, Behold, even now there are come to me from the hill-country of Ephraim two young men of the sons of the prophets; please give them a talent of silver, and two changes of clothing.

23

Naaman said, Be pleased to take two talents. He urged him, and bound two talents of silver in two bags, with two changes of clothing, and laid them on two of his servants; and they bore them before him.

24

When he came to the hill, he took them from their hand, and bestowed them in the house; and he let the men go, and they departed.

25

But he went in, and stood before his master. Elisha said to him, Whence come you, Gehazi? He said, Your servant went no where.

26

He said to him, Didn`t my heart go with you, when the man turned from his chariot to meet you? Is it a time to receive money, and to receive garments, and olive groves and vineyards, and sheep and oxen, and men-servants and maid-servants?

27

The leprosy therefore of Naaman shall cleave to you, and to your seed forever. He went out from his presence a leper as white as snow.

2nd Kings 6


2nd Kings Chapter 6 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 5

The Second Book of the Kings

Return to Index

Chapter 6

1

The sons of the prophets said to Elisha, See now, the place where we dwell before you is too strait for us.

2

Let us go, we pray you, to the Jordan, and take there every man a beam, and let us make us a place there, where we may dwell. He answered, Go you.

3

One said, Be pleased, I pray you, to go with your servants. He answered, I will go.

4

So he went with them. When they came to the Jordan, they cut down wood.

5

But as one was felling a beam, the ax-head fell into the water; and he cried, and said, Alas, my master! for it was borrowed.

6

The man of God said, Where fell it? He showed him the place. He cut down a stick, and cast it in there, and made the iron to swim.

7

He said, Take it up to you. So he put out his hand, and took it.

8

Now the king of Syria was warring against Israel; and he took counsel with his servants, saying, In such and such a place shall be my camp.

9

The man of God sent to the king of Israel, saying, Beware that you not pass such a place; for there the Syrians are coming down.

10

The king of Israel sent to the place which the man of God told him and warned him of; and he saved himself there, not once nor twice.

11

The heart of the king of Syria was sore troubled for this thing; and he called his servants, and said to them, Won`t you show me which of us is for the king of Israel?

12

One of his servants said, No, my lord, O king; but Elisha, the prophet who is in Israel, tells the king of Israel the words that you speak in your bedchamber.

13

He said, Go and see where he is, that I may send and get him. It was told him, saying, Behold, he is in Dothan.

14

Therefore sent he there horses, and chariots, and a great host: and they came by night, and surrounded the city.

15

When the servant of the man of God was risen early, and gone forth, behold, a host with horses and chariots was round about the city. His servant said to him, Alas, my master! how shall we do?

16

He answered, Don`t be afraid; for those who are with us are more than those who are with them.

17

Elisha prayed, and said, Yahweh, Please open his eyes, that he may see. Yahweh opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha.

18

When they came down to him, Elisha prayed to Yahweh, and said, Please smite this people with blindness. He struck them with blindness according to the word of Elisha.

19

Elisha said to them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom you seek. He led them to Samaria.

20

It happened, when they were come into Samaria, that Elisha said, Yahweh, open the eyes of these men, that they may see. Yahweh opened their eyes, and they saw; and, behold, they were in the midst of Samaria.

21

The king of Israel said to Elisha, when he saw them, My father, shall I strike them? shall I strike them?

22

He answered, You shall not strike them: would you strike those whom you have taken captive with your sword and with your bow? set bread and water before them, that they may eat and drink, and go to their master.

23

He prepared great provision for them; and when they had eaten and drunk, he sent them away, and they went to their master. The bands of Syria came no more into the land of Israel.

24

It happened after this, that Benhadad king of Syria gathered all his host, and went up, and besieged Samaria.

25

There was a great famine in Samaria: and, behold, they besieged it, until a donkey`s head was sold for eighty pieces of silver, and the fourth part of a kab of dove`s dung for five pieces of silver.

26

As the king of Israel was passing by on the wall, there cried a woman to him, saying, Help, my lord, O king.

27

He said, If Yahweh doesn`t help you, whence shall I help you? out of the threshing floor, or out of the winepress?

28

The king said to her, What ails you? She answered, This woman said to me, Give your son, that we may eat him today, and we will eat my son tomorrow.

29

So we boiled my son, and ate him: and I said to her on the next day, Give your son, that we may eat him; and she has hid her son.

30

It happened, when the king heard the words of the woman, that he tore his clothes (now he was passing by on the wall); and the people looked, and, behold, he had sackcloth within on his flesh.

31

Then he said, God do so to me, and more also, if the head of Elisha the son of Shaphat shall stand on him this day.

32

But Elisha was sitting in his house, and the elders were sitting with him; and the king sent a man from before him: but before the messenger came to him, he said to the elders, See you how this son of a murderer has sent to take away my head? behold, when the messenger comes, shut the door, and hold the door fast against him: isn`t the sound of his master`s feet behind him?

33

While he was yet talking with them, behold, the messenger came down to him: and he said, Behold, this evil is of Yahweh; why should I wait for Yahweh any longer?

2nd Kings 7


2nd Kings Chapter 7 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 6

The Second Book of the Kings

Return to Index

Chapter 7

1

Elisha said, Hear you the word of Yahweh: thus says Yahweh, Tomorrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

2

Then the captain on whose hand the king leaned answered the man of God, and said, Behold, if Yahweh should make windows in heaven, might this thing be? He said, Behold, you shall see it with your eyes, but shall not eat of it.

3

Now there were four leprous men at the entrance of the gate: and they said one to another, Why sit we here until we die?

4

If we say, We will enter into the city, then the famine is in the city, and we shall die there; and if we sit still here, we die also. Now therefore come, and let us fall to the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die.

5

They rose up in the twilight, to go to the camp of the Syrians; and when they were come to the outermost part of the camp of the Syrians, behold, there was no man there.

6

For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Behold, the king of Israel has hired against us the kings of the Hittites, and the kings of the Egyptians, to come on us.

7

Therefore they arose and fled in the twilight, and left their tents, and their horses, and their donkeys, even the camp as it was, and fled for their life.

8

When these lepers came to the outermost part of the camp, they went into one tent, and ate and drink, and carried there silver, and gold, and clothing, and went and hid it; and they came back, and entered into another tent, and carried there also, and went and hid it.

9

Then they said one to another, We aren`t doing right. This day is a day of good news, and we hold our peace: if we wait until the morning light, punishment will overtake us; now therefore come, let us go and tell the king`s household.

10

So they came and called to the porter of the city; and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but the horses tied, and the donkeys tied, and the tents as they were.

11

He called the porters; and they told it to the king`s household within.

12

The king arose in the night, and said to his servants, I will now show you what the Syrians have done to us. They know that we are hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall take them alive, and get into the city.

13

One of his servants answered, Please let some take five of the horses that remain, which are left in the city (behold, they are as all the multitude of Israel who are left in it; behold, they are as all the multitude of Israel who are consumed); and let us send and see.

14

They took therefore two chariots with horses; and the king sent after the host of the Syrians, saying, Go and see.

15

They went after them to the Jordan: and, behold, all the way was full of garments and vessels, which the Syrians had cast away in their haste. The messengers returned, and told the king.

16

The people went out, and plundered the camp of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of Yahweh.

17

The king appointed the captain on whose hand he leaned to have the charge of the gate: and the people trod on him in the gate, and he died as the man of God had said, who spoke when the king came down to him.

18

It happened, as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be tomorrow about this time in the gate of Samaria;

19

and that captain answered the man of God, and said, Now, behold, if Yahweh should make windows in heaven, might such a thing be? and he said, Behold, you shall see it with your eyes, but shall not eat of it:

20

it happened even so to him; for the people trod on him in the gate, and he died.

2nd Kings 8


2nd Kings Chapter 8 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 7

The Second Book of the Kings

Return to Index

Chapter 8

1

Now Elisha had spoken to the woman, whose son he had restored to life, saying, Arise, and go you and your household, and sojourn wherever you can sojourn: for Yahweh has called for a famine; and it shall also come on the land seven years.

2

The woman arose, and did according to the word of the man of God; and she went with her household, and sojourned in the land of the Philistines seven years.

3

It happened at the seven years` end, that the woman returned out of the land of the Philistines: and she went forth to cry to the king for her house and for her land.

4

Now the king was talking with Gehazi the servant of the man of God, saying, Please tell me all the great things that Elisha has done.

5

It happened, as he was telling the king how he had restored to life him who was dead, that behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life.

6

When the king asked the woman, she told him. So the king appointed to her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now.

7

Elisha came to Damascus; and Benhadad the king of Syria was sick; and it was told him, saying, The man of God is come here.

8

The king said to Hazael, Take a present in your hand, and go, meet the man of God, and inquire of Yahweh by him, saying, Shall I recover of this sickness?

9

So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels` burden, and came and stood before him, and said, Your son Benhadad king of Syria has sent me to you, saying, Shall I recover of this sickness?

10

Elisha said to him, Go, tell him, You shall surely recover; however Yahweh has showed me that he shall surely die.

11

He settled his gaze steadfastly on him, until he was ashamed: and the man of God wept.

12

Hazael said, Why weeps my lord? He answered, Because I know the evil that you will do to the children of Israel: their strongholds will you set on fire, and their young men will you kill with the sword, and will dash in pieces their little ones, and rip up their women with child.

13

Hazael said, But what is your servant, who is but a dog, that he should do this great thing? Elisha answered, Yahweh has showed me that you shall be king over Syria.

14

Then he departed from Elisha, and came to his master; who said to him, What said Elisha to you? He answered, He told me that you would surely recover.

15

It happened on the next day, that he took the coverlet, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his place.

16

In the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign.

17

Thirty-two years old was he when he began to reign; and he reigned eight years in Jerusalem.

18

He walked in the way of the kings of Israel, as did the house of Ahab: for he had the daughter of Ahab as wife; and he did that which was evil in the sight of Yahweh.

19

However Yahweh would not destroy Judah, for David his servant`s sake, as he promised him to give to him a lamp for his children always.

20

In his days Edom revolted from under the hand of Judah, and made a king over themselves.

21

Then Joram passed over to Zair, and all his chariots with him: and he rose up by night, and struck the Edomites who surrounded him, and the captains of the chariots; and the people fled to their tents.

22

So Edom revolted from under the hand of Judah to this day. Then did Libnah revolt at the same time.

23

The rest of the acts of Joram, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

24

Joram slept with his fathers, and was buried with his fathers in the city of David; and Ahaziah his son reigned in his place.

25

In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign.

26

Twenty-two years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. His mother`s name was Athaliah the daughter of Omri king of Israel.

27

He walked in the way of the house of Ahab, and did that which was evil in the sight of Yahweh, as did the house of Ahab; for he was the son-in-law of the house of Ahab.

28

He went with Joram the son of Ahab to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

29

King Joram returned to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

2nd Kings 9


2nd Kings Chapter 9 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 8

The Second Book of the Kings

Return to Index

Chapter 9

1

Elisha the prophet called one of the sons of the prophets, and said to him, Gird up your loins, and take this vial of oil in your hand, and go to Ramoth-gilead.

2

When you come there, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brothers, and carry him to an inner chamber.

3

Then take the vial of oil, and pour it on his head, and say, Thus says Yahweh, I have anointed you king over Israel. Then open the door, and flee, and don`t wait.

4

So the young man, even the young man the prophet, went to Ramoth-gilead.

5

When he came, behold, the captains of the host were sitting; and he said, I have an errand to you, captain. Jehu said, To which of us all? He said, To you, O captain.

6

He arose, and went into the house; and he poured the oil on his head, and said to him, Thus says Yahweh, the God of Israel, I have anointed you king over the people of Yahweh, even over Israel.

7

You shall strike the house of Ahab your master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of Yahweh, at the hand of Jezebel.

8

For the whole house of Ahab shall perish; and I will cut off from Ahab every man-child, and him who is shut up and him who is left at large in Israel.

9

I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah.

10

The dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. He opened the door, and fled.

11

Then Jehu came forth to the servants of his lord: and one said to him, Is all well? why came this mad fellow to you? He said to them, You know the man and what his talk was.

12

They said, It is false; tell us now. He said, Thus and thus spoke he to me, saying, Thus says Yahweh, I have anointed you king over Israel.

13

Then they hurried, and took every man his garment, and put it under him on the top of the stairs, and blew the trumpet, saying, Jehu is king.

14

So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram was keeping Ramoth-gilead, he and all Israel, because of Hazael king of Syria;

15

but king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) Jehu said, If this be your mind, then let none escape and go forth out of the city, to go to tell it in Jezreel.

16

So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. Ahaziah king of Judah was come down to see Joram.

17

Now the watchman was standing on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. Joram said, Take a horseman, and send to meet them, and let him say, Is it peace?

18

So there went one on horseback to meet him, and said, Thus says the king, Is it peace? Jehu said, What have you to do with peace? turn you behind me. The watchman told, saying, The messenger came to them, but he isn`t coming back.

19

Then he sent out a second on horseback, who came to them, and said, Thus says the king, Is it peace? Jehu answered, What have you to do with peace? turn you behind me.

20

The watchman told, saying, He came even to them, and isn`t coming back: and the driving is like the driving of Jehu the son of Nimshi; for he drives furiously.

21

Joram said, Make ready. They made ready his chariot. Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out to meet Jehu, and found him in the portion of Naboth the Jezreelite.

22

It happened, when Joram saw Jehu, that he said, Is it peace, Jehu? He answered, What peace, so long as the prostitution of your mother Jezebel and her witchcraft abound?

23

Joram turned his hands, and fled, and said to Ahaziah, There is treachery, Ahaziah.

24

Jehu drew his bow with his full strength, and struck Joram between his arms; and the arrow went out at his heart, and he sunk down in his chariot.

25

Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite; for remember how that, when I and you rode together after Ahab his father, Yahweh laid this burden on him:

26

Surely I have seen yesterday the blood of Naboth, and the blood of his sons, says Yahweh; and I will requite you in this plat, says Yahweh. Now therefore take and cast him into the plat of ground, according to the word of Yahweh.

27

But when Ahaziah the king of Judah saw this, he fled by the way of the garden-house. Jehu followed after him, and said, Smite him also in the chariot: and they struck him at the ascent of Gur, which is by Ibleam. He fled to Megiddo, and died there.

28

His servants carried him in a chariot to Jerusalem, and buried him in his tomb with his fathers in the city of David.

29

In the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah.

30

When Jehu was come to Jezreel, Jezebel heard of it; and she painted her eyes, and attired her head, and looked out at the window.

31

As Jehu entered in at the gate, she said, Is it peace, you Zimri, your master`s murderer?

32

He lifted up his face to the window, and said, Who is on my side? who? There looked out to him two or three eunuchs.

33

He said, Throw her down. So they threw her down; and some of her blood was sprinkled on the wall, and on the horses: and he trod her under foot.

34

When he was come in, he ate and drink; and he said, See now to this cursed woman, and bury her; for she is a king`s daughter.

35

They went to bury her; but they found no more of her than the skull, and the feet, and the palms of her hands.

36

Therefore they came back, and told him. He said, This is the word of Yahweh, which he spoke by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall the dogs eat the flesh of Jezebel;

37

and the body of Jezebel shall be as dung on the face of the field in the portion of Jezreel, so that they shall not say, This is Jezebel.

2nd Kings 10


2nd Kings Chapter 10 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 9

The Second Book of the Kings

Return to Index

Chapter 10

1

Now Ahab had seventy sons in Samaria. Jehu wrote letters, and sent to Samaria, to the rulers of Jezreel, even the elders, and to those who brought up the sons of Ahab, saying,

2

Now as soon as this letter comes to you, seeing your master`s sons are with you, and there are with you chariots and horses, a fortified city also, and armor;

3

look you out the best and meet of your master`s sons, and set him on his father`s throne, and fight for your master`s house.

4

But they were exceedingly afraid, and said, Behold, the two kings didn`t stand before him: how then shall we stand?

5

He who was over the household, and he who was over the city, the elders also, and those who brought up the children, sent to Jehu, saying, We are your servants, and will do all that you shall bid us; we will not make any man king: you do that which is good in your eyes.

6

Then he wrote a letter the second time to them, saying, If you be on my side, and if you will listen to my voice, take the heads of the men your master`s sons, and come to me to Jezreel by tomorrow this time. Now the king`s sons, being seventy persons, were with the great men of the city, who brought them up.

7

It happened, when the letter came to them, that they took the king`s sons, and killed them, even seventy persons, and put their heads in baskets, and sent them to him to Jezreel.

8

There came a messenger, and told him, saying, They have brought the heads of the king`s sons. He said, Lay you them in two heaps at the entrance of the gate until the morning.

9

It happened in the morning, that he went out, and stood, and said to all the people, You are righteous: behold, I conspired against my master, and killed him; but who struck all these?

10

Know now that there shall fall to the earth nothing of the word of Yahweh, which Yahweh spoke concerning the house of Ahab: for Yahweh has done that which he spoke by his servant Elijah.

11

So Jehu struck all that remained of the house of Ahab in Jezreel, and all his great men, and his familiar friends, and his priests, until he left him none remaining.

12

He arose and departed, and went to Samaria. As he was at the shearing-house of the shepherds in the way,

13

Jehu met with the brothers of Ahaziah king of Judah, and said, Who are you? They answered, We are the brothers of Ahaziah: and we go down to Greet the children of the king and the children of the queen.

14

He said, Take them alive. They took them alive, and killed them at the pit of the shearing-house, even two and forty men; neither left he any of them.

15

When he was departed there, he lighted on Jehonadab the son of Rechab coming to meet him; and he greeted him, and said to him, Is your heart right, as my heart is with your heart? Jehonadab answered, It is. If it be, give me your hand. He gave him his hand; and he took him up to him into the chariot.

16

He said, Come with me, and see my zeal for Yahweh. So they made him ride in his chariot.

17

When he came to Samaria, he struck all who remained to Ahab in Samaria, until he had destroyed him, according to the word of Yahweh, which he spoke to Elijah.

18

Jehu gathered all the people together, and said to them, Ahab served Baal a little; but Jehu will serve him much.

19

Now therefore call to me all the prophets of Baal, all his worshippers, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whoever shall be wanting, he shall not live. But Jehu did it in subtlety, to the intent that he might destroy the worshippers of Baal.

20

Jehu said, Sanctify a solemn assembly for Baal. They proclaimed it.

21

Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that didn`t come. They came into the house of Baal; and the house of Baal was filled from one end to another.

22

He said to him who was over the vestry, Bring forth vestments for all the worshippers of Baal. He brought them forth vestments.

23

Jehu went, and Jehonadab the son of Rechab, into the house of Baal; and he said to the worshippers of Baal, Search, and look that there be here with you none of the servants of Yahweh, but the worshippers of Baal only.

24

They went in to offer sacrifices and burnt offerings. Now Jehu had appointed him eighty men outside, and said, If any of the men whom I bring into your hands escape, he who lets him go, his life shall be for the life of him.

25

It happened, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and kill them; let none come forth. They struck them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal.

26

They brought forth the pillars that were in the house of Baal, and burned them.

27

They broke down the pillar of Baal, and broke down the house of Baal, and made it a draught-house, to this day.

28

Thus Jehu destroyed Baal out of Israel.

29

However from the sins of Jeroboam the son of Nebat, with which he made Israel to sin, Jehu didn`t depart from after them, to wit, the golden calves that were in Bethel, and that were in Dan.

30

Yahweh said to Jehu, Because you have done well in executing that which is right in my eyes, and have done to the house of Ahab according to all that was in my heart, your sons of the fourth generation shall sit on the throne of Israel.

31

But Jehu took no heed to walk in the law of Yahweh, the God of Israel, with all his heart: he didn`t depart from the sins of Jeroboam, with which he made Israel to sin.

32

In those days Yahweh began to cut off from Israel: and Hazael struck them in all the borders of Israel;

33

from the Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the valley of the Arnon, even Gilead and Bashan.

34

Now the rest of the acts of Jehu, and all that he did, and all his might, aren`t they written in the book of the chronicles of the kings of Israel?

35

Jehu slept with his fathers; and they buried him in Samaria. Jehoahaz his son reigned in his place.

36

The time that Jehu reigned over Israel in Samaria was twenty-eight years.

2nd Kings 11


2nd Kings Chapter 11 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 10

The Second Book of the Kings

Return to Index

Chapter 11

1

Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal.

2

But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah, and stole him away from among the king`s sons who were slain, even him and his nurse, and put them in the bedchamber; and they hid him from Athaliah, so that he was not slain;

3

He was with her hid in the house of Yahweh six years. Athaliah reigned over the land.

4

In the seventh year Jehoiada sent and fetched the captains over hundreds of the Carites and of the guard, and brought them to him into the house of Yahweh; and he made a covenant with them, and took an oath of them in the house of Yahweh, and showed them the king`s son.

5

He commanded them, saying, This is the thing that you shall do: a third part of you, who come in on the Sabbath, shall be keepers of the watch of the king`s house;

6

A third part shall be at the gate Sur; and a third part at the gate behind the guard: so shall you keep the watch of the house, and be a barrier.

7

The two companies of you, even all who go forth on the Sabbath, shall keep the watch of the house of Yahweh about the king.

8

You shall compass the king round about, every man with his weapons in his hand; and he who comes within the ranks, let him be slain: and be you with the king when he goes out, and when he comes in.

9

The captains over hundreds did according to all that Jehoiada the priest commanded; and they took every man his men, those who were to come in on the Sabbath, with those who were to go out on the Sabbath, and came to Jehoiada the priest.

10

The priest delivered to the captains over hundreds the spears and shields that had been king David`s, which were in the house of Yahweh.

11

The guard stood, every man with his weapons in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

12

Then he brought out the king`s son, and put the crown on him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, Long live the king.

13

When Athaliah heard the noise of the guard and of the people, she came to the people into the house of Yahweh:

14

and she looked, and, behold, the king stood by the pillar, as the manner was, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets. Then Athaliah tore her clothes, and cried, Treason! treason!

15

Jehoiada the priest commanded the captains of hundreds who were set over the host, and said to them, Have her forth between the ranks; and him who follows her kill with the sword. For the priest said, Don`t let her be slain in the house of Yahweh.

16

So they made way for her; and she went by the way of the horses` entry to the king`s house: and there was she slain.

17

Jehoiada made a covenant between Yahweh and the king and the people, that they should be Yahweh`s people; between the king also and the people.

18

All the people of the land went to the house of Baal, and broke it down; his altars and his images broke they in pieces thoroughly, and killed Mattan the priest of Baal before the altars. The priest appointed officers over the house of Yahweh.

19

He took the captains over hundreds, and the Carites, and the guard, and all the people of the land; and they brought down the king from the house of Yahweh, and came by the way of the gate of the guard to the king`s house. He sat on the throne of the kings.

20

So all the people of the land rejoiced, and the city was quiet. Athaliah they had slain with the sword at the king`s house.

21

Jehoash was seven years old when he began to reign.

2nd Kings 12


2nd Kings Chapter 12 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 11

The Second Book of the Kings

Return to Index

Chapter 12

1

In the seventh year of Jehu began Jehoash to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah of Beersheba.

2

Jehoash did that which was right in the eyes of Yahweh all his days in which Jehoiada the priest instructed him.

3

However the high places were not taken away; the people still sacrificed and burnt incense in the high places.

4

Jehoash said to the priests, All the money of the holy things that is brought into the house of Yahweh, in current money, the money of the persons for whom each man is rated, and all the money that it comes into any man`s heart to bring into the house of Yahweh,

5

let the priests take it to them, every man from his acquaintance; and they shall repair the breaches of the house, wherever any breach shall be found.

6

But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house.

7

Then king Jehoash called for Jehoiada the priest, and for the other priests, and said to them, Why don`t you repair the breaches of the house? now therefore take no more money from your acquaintance, but deliver it for the breaches of the house.

8

The priests consented that they should take no more money from the people, neither repair the breaches of the house.

9

But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one comes into the house of Yahweh: and the priests who kept the threshold put therein all the money that was brought into the house of Yahweh.

10

It was so, when they saw that there was much money in the chest, that the king`s scribe and the high priest came up, and they put up in bags and counted the money that was found in the house of Yahweh.

11

They gave the money that was weighed out into the hands of those who did the work, who had the oversight of the house of Yahweh: and they paid it out to the carpenters and the builders, who worked on the house of Yahweh,

12

and to the masons and the stone cutters, and for buying timber and hewn stone to repair the breaches of the house of Yahweh, and for all that was laid out for the house to repair it.

13

But there were not made for the house of Yahweh cups of silver, snuffers, basins, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of Yahweh;

14

for they gave that to those who did the work, and repaired therewith the house of Yahweh.

15

Moreover they didn`t demand an accounting from the men into whose hand they delivered the money to give to those who did the work; for they dealt faithfully.

16

The money for the trespass-offerings, and the money for the sin-offerings, was not brought into the house of Yahweh: it was the priests`.

17

Then Hazael king of Syria went up, and fought against Gath, and took it; and Hazael set his face to go up to Jerusalem.

18

Jehoash king of Judah took all the holy things that Jehoshaphat and Jehoram and Ahaziah, his fathers, kings of Judah, had dedicated, and his own holy things, and all the gold that was found in the treasures of the house of Yahweh, and of the king`s house, and sent it to Hazael king of Syria: and he went away from Jerusalem.

19

Now the rest of the acts of Joash, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

20

His servants arose, and made a conspiracy, and struck Joash at the house of Millo, on the way that goes down to Silla.

21

For Jozacar the son of Shimeath, and Jehozabad the son of Shomer, his servants, struck him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his place.

2nd Kings 13


2nd Kings Chapter 13 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 12

The Second Book of the Kings

Return to Index

Chapter 13

1

In the three and twentieth year of Joash the son of Ahaziah, king of Judah, Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years.

2

He did that which was evil in the sight of Yahweh, and followed the sins of Jeroboam the son of Nebat, with which he made Israel to sin; he didn`t depart therefrom.

3

The anger of Yahweh was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Benhadad the son of Hazael, continually.

4

Jehoahaz begged Yahweh, and Yahweh listened to him; for he saw the oppression of Israel, how that the king of Syria oppressed them.

5

(Yahweh gave Israel a savior, so that they went out from under the hand of the Syrians; and the children of Israel lived in their tents as before.

6

Nevertheless they didn`t depart from the sins of the house of Jeroboam, with which he made Israel to sin, but walked therein: and there remained the Asherah also in Samaria.)

7

For he didn`t leave to Jehoahaz of the people save fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria destroyed them, and made them like the dust in threshing.

8

Now the rest of the acts of Jehoahaz, and all that he did, and his might, aren`t they written in the book of the chronicles of the kings of Israel?

9

Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his place.

10

In the thirty-seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years.

11

He did that which was evil in the sight of Yahweh; he didn`t depart from all the sins of Jeroboam the son of Nebat, with which he made Israel to sin; but he walked therein.

12

Now the rest of the acts of Joash, and all that he did, and his might with which he fought against Amaziah king of Judah, aren`t they written in the book of the chronicles of the kings of Israel?

13

Joash slept with his fathers; and Jeroboam sat on his throne: and Joash was buried in Samaria with the kings of Israel.

14

Now Elisha was fallen sick of his sickness whereof he died: and Joash the king of Israel came down to him, and wept over him, and said, My father, my father, the chariots of Israel and the horsemen of it!

15

Elisha said to him, Take bow and arrows; and he took to him bow and arrows.

16

He said to the king of Israel, Put your hand on the bow; and he put his hand on it. Elisha laid his hands on the king`s hands.

17

He said, Open the window eastward; and he opened it. Then Elisha said, Shoot; and he shot. He said, Yahweh`s arrow of victory, even the arrow of victory over Syria; for you shall strike the Syrians in Aphek, until you have consumed them.

18

He said, Take the arrows; and he took them. He said to the king of Israel, Smite on the ground; and he struck thrice, and stayed.

19

The man of God was angry with him, and said, You should have struck five or six times: then had you struck Syria until you had consumed it, whereas now you shall strike Syria but thrice.

20

Elisha died, and they buried him. Now the bands of the Moabites invaded the land at the coming in of the year.

21

It happened, as they were burying a man, that behold, they spied a band; and they cast the man into the tomb of Elisha: and as soon as the man touched the bones of Elisha, he revived, and stood up on his feet.

22

Hazael king of Syria oppressed Israel all the days of Jehoahaz.

23

But Yahweh was gracious to them, and had compassion on them, and had respect to them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet.

24

Hazael king of Syria died; and Benhadad his son reigned in his place.

25

Jehoash the son of Jehoahaz took again out of the hand of Benhadad the son of Hazael the cities which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash strike him, and recovered the cities of Israel.

2nd Kings 14


2nd Kings Chapter 14 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 13

The Second Book of the Kings

Return to Index

Chapter 14

1

In the second year of Joash son of Joahaz king of Israel began Amaziah the son of Joash king of Judah to reign.

2

He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Jehoaddin of Jerusalem.

3

He did that which was right in the eyes of Yahweh, yet not like David his father: he did according to all that Joash his father had done.

4

However the high places were not taken away: the people still sacrificed and burnt incense in the high places.

5

It happened, as soon as the kingdom was established in his hand, that he killed his servants who had slain the king his father:

6

but the children of the murderers he didn`t put to death; according to that which is written in the book of the law of Moses, as Yahweh commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall die for his own sin.

7

He killed of Edom in the Valley of Salt ten thousand, and took Sela by war, and called the name of it Joktheel, to this day.

8

Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face.

9

Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give your daughter to my son as wife: and there passed by a wild animal that was in Lebanon, and trod down the thistle.

10

You have indeed struck Edom, and your heart has lifted you up: glory of it, and abide at home; for why should you meddle to your hurt, that you should fall, even you, and Judah with you?

11

But Amaziah would not hear. So Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongs to Judah.

12

Judah was put to the worse before Israel; and they fled every man to his tent.

13

Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

14

He took all the gold and silver, and all the vessels that were found in the house of Yahweh, and in the treasures of the king`s house, the hostages also, and returned to Samaria.

15

Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, aren`t they written in the book of the chronicles of the kings of Israel?

16

Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his place.

17

Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years.

18

Now the rest of the acts of Amaziah, aren`t they written in the book of the chronicles of the kings of Judah?

19

They made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and killed him there.

20

They brought him on horses; and he was buried at Jerusalem with his fathers in the city of David.

21

All the people of Judah took Azariah, who was sixteen years old, and made him king in the room of his father Amaziah.

22

He built Elath, and restored it to Judah, after that the king slept with his fathers.

23

In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty-one years.

24

He did that which was evil in the sight of Yahweh: he didn`t depart from all the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

25

He restored the border of Israel from the entrance of Hamath to the sea of the Arabah, according to the word of Yahweh, the God of Israel, which he spoke by his servant Jonah the son of Amittai, the prophet, who was of Gath-hepher.

26

For Yahweh saw the affliction of Israel, that it was very bitter; for there was none shut up nor left at large, neither was there any helper for Israel.

27

Yahweh didn`t say that he would blot out the name of Israel from under the sky; but he saved them by the hand of Jeroboam the son of Joash.

28

Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which had belonged to Judah, for Israel, aren`t they written in the book of the chronicles of the kings of Israel?

29

Jeroboam slept with his fathers, even with the kings of Israel; and Zechariah his son reigned in his place.

2nd Kings 15


2nd Kings Chapter 15 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 14

The Second Book of the Kings

Return to Index

Chapter 15

1

In the twenty-seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign.

2

Sixteen years old was he when he began to reign; and he reigned fifty-two years in Jerusalem: and his mother`s name was Jecoliah of Jerusalem.

3

He did that which was right in the eyes of Yahweh, according to all that his father Amaziah had done.

4

However the high places were not taken away: the people still sacrificed and burnt incense in the high places.

5

Yahweh struck the king, so that he was a leper to the day of his death, and lived in a separate house. Jotham the king`s son was over the household, judging the people of the land.

6

Now the rest of the acts of Azariah, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

7

Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his place.

8

In the thirty-eighth year of Azariah king of Judah did Zechariah the son of Jeroboam reign over Israel in Samaria six months.

9

He did that which was evil in the sight of Yahweh, as his fathers had done: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

10

Shallum the son of Jabesh conspired against him, and struck him before the people, and killed him, and reigned in his place.

11

Now the rest of the acts of Zechariah, behold, they are written in the book of the chronicles of the kings of Israel.

12

This was the word of Yahweh which he spoke to Jehu, saying, Your sons to the fourth generation shall sit on the throne of Israel. So it came to pass.

13

Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned the space of a month in Samaria.

14

Menahem the son of Gadi went up from Tirzah, and came to Samaria, and struck Shallum the son of Jabesh in Samaria, and killed him, and reigned in his place.

15

Now the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel.

16

Then Menahem struck Tiphsah, and all who were therein, and the borders of it, from Tirzah: because they didn`t open to him, therefore he struck it; and all the women therein who were with child he ripped up.

17

In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria.

18

He did that which was evil in the sight of Yahweh: he didn`t depart all his days from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

19

There came against the land Pul the king of Assyria; and Menahem gave Pul one thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand.

20

Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and didn`t stay there in the land.

21

Now the rest of the acts of Menahem, and all that he did, aren`t they written in the book of the chronicles of the kings of Israel?

22

Menahem slept with his fathers; and Pekahiah his son reigned in his place.

23

In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years.

24

He did that which was evil in the sight of Yahweh: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

25

Pekah the son of Remaliah, his captain, conspired against him, and struck him in Samaria, in the castle of the king`s house, with Argob and Arieh; and with him were fifty men of the Gileadites: and he killed him, and reigned in his place.

26

Now the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

27

In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years.

28

He did that which was evil in the sight of Yahweh: he didn`t depart from the sins of Jeroboam the son of Nebat, with which he made Israel to sin.

29

In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maacah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali; and he carried them captive to Assyria.

30

Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and struck him, and killed him, and reigned in his place, in the twentieth year of Jotham the son of Uzziah.

31

Now the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel.

32

In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign.

33

He was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerusha the daughter of Zadok.

34

He did that which was right in the eyes of Yahweh; he did according to all that his father Uzziah had done.

35

However the high places were not taken away: the people still sacrificed and burned incense in the high places. He built the upper gate of the house of Yahweh.

36

Now the rest of the acts of Jotham, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

37

In those days Yahweh began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

38

Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his place.

2nd Kings 16


2nd Kings Chapter 16 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 15

The Second Book of the Kings

Return to Index

Chapter 16

1

In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign.

2

Twenty years old was Ahaz when he began to reign; and he reigned sixteen years in Jerusalem: and he didn`t do that which was right in the eyes of Yahweh his God, like David his father.

3

But he walked in the way of the kings of Israel, yes, and made his son to pass through the fire, according to the abominations of the nations, whom Yahweh cast out from before the children of Israel.

4

He sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

5

Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him.

6

At that time Rezin king of Syria recovered Elath to Syria, and drove the Jews from Elath; and the Syrians came to Elath, and lived there, to this day.

7

So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am your servant and your son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, who rise up against me.

8

Ahaz took the silver and gold that was found in the house of Yahweh, and in the treasures of the king`s house, and sent it for a present to the king of Assyria.

9

The king of Assyria listened to him; and the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and killed Rezin.

10

King Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw the altar that was at Damascus; and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship of it.

11

Urijah the priest built an altar: according to all that king Ahaz had sent from Damascus, so did Urijah the priest make it against the coming of king Ahaz from Damascus.

12

When the king was come from Damascus, the king saw the altar: and the king drew near to the altar, and offered thereon.

13

He burnt his burnt offering and his meal-offering, and poured his drink-offering, and sprinkled the blood of his peace-offerings, on the altar.

14

The brazen altar, which was before Yahweh, he brought from the forefront of the house, from between his altar and the house of Yahweh, and put it on the north side of his altar.

15

King Ahaz commanded Urijah the priest, saying, On the great altar burn the morning burnt offering, and the evening meal-offering, and the king`s burnt offering, and his meal-offering, with the burnt offering of all the people of the land, and their meal-offering, and their drink-offerings; and sprinkle on it all the blood of the burnt offering, and all the blood of the sacrifice: but the brazen altar shall be for me to inquire by.

16

Thus did Urijah the priest, according to all that king Ahaz commanded.

17

King Ahaz cut off the panels of the bases, and removed the basin from off them, and took down the sea from off the brazen oxen that were under it, and put it on a pavement of stone.

18

The covered way for the Sabbath that they had built in the house, and the king`s entry outside, turned he to the house of Yahweh, because of the king of Assyria.

19

Now the rest of the acts of Ahaz which he did, aren`t they written in the book of the chronicles of the kings of Judah?

20

Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his place.

2nd Kings 17


2nd Kings Chapter 17 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 16

The Second Book of the Kings

Return to Index

Chapter 17

1

In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel, and reigned nine years.

2

He did that which was evil in the sight of Yahweh, yet not as the kings of Israel who were before him.

3

Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and brought him tribute.

4

The king of Assyria found conspiracy in Hoshea; for he had sent messengers to So king of Egypt, and offered no tribute to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison.

5

Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years.

6

In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away to Assyria, and placed them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes.

7

It was so, because the children of Israel had sinned against Yahweh their God, who brought them up out of the land of Egypt from under the hand of Pharaoh king of Egypt, and had feared other gods,

8

and walked in the statutes of the nations, whom Yahweh cast out from before the children of Israel, and of the kings of Israel, which they made.

9

The children of Israel did secretly things that were not right against Yahweh their God: and they built them high places in all their cities, from the tower of the watchmen to the fortified city;

10

and they set them up pillars and Asherim on every high hill, and under every green tree;

11

and there they burnt incense in all the high places, as did the nations whom Yahweh carried away before them; and they worked wicked things to provoke Yahweh to anger;

12

and they served idols, whereof Yahweh had said to them, You shall not do this thing.

13

Yet Yahweh testified to Israel, and to Judah, by every prophet, and every seer, saying, Turn you from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets.

14

Notwithstanding, they would not hear, but hardened their neck, like the neck of their fathers, who didn`t believe in Yahweh their God.

15

They rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified to them; and they followed vanity, and became vain, and went after the nations that were round about them, concerning whom Yahweh had charged those who they should not do like them.

16

They forsook all the commandments of Yahweh their God, and made them molten images, even two calves, and made an Asherah, and worshipped all the host of the sky, and served Baal.

17

They caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do that which was evil in the sight of Yahweh, to provoke him to anger.

18

Therefore Yahweh was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only.

19

Also Judah didn`t keep the commandments of Yahweh their God, but walked in the statutes of Israel which they made.

20

Yahweh rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight.

21

For he tore Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drove Israel from following Yahweh, and made them sin a great sin.

22

The children of Israel walked in all the sins of Jeroboam which he did; they didn`t depart from them;

23

until Yahweh removed Israel out of his sight, as he spoke by all his servants the prophets. So Israel was carried away out of their own land to Assyria to this day.

24

The king of Assyria brought men from Babylon, and from Cuthah, and from Avva, and from Hamath and Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel; and they possessed Samaria, and lived in the cities of it.

25

So it was, at the beginning of their dwelling there, that they didn`t fear Yahweh: therefore Yahweh sent lions among them, which killed some of them.

26

Therefore they spoke to the king of Assyria, saying, The nations which you have carried away, and placed in the cities of Samaria, don`t know the law of the god of the land: therefore he has sent lions among them, and, behold, they kill them, because they don`t know the law of the god of the land.

27

Then the king of Assyria commanded, saying, Carry there one of the priests whom you brought from there; and let them go and dwell there, and let him teach them the law of the god of the land.

28

So one of the priests whom they had carried away from Samaria came and lived in Bethel, and taught them how they should fear Yahweh.

29

However every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities in which they lived.

30

The men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

31

and the Avvites made Nibhaz and Tartak; and the Sepharvites burnt their children in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

32

So they feared Yahweh, and made to them from among themselves priests of the high places, who sacrificed for them in the houses of the high places.

33

They feared Yahweh, and served their own gods, after the manner of the nations from among whom they had been carried away.

34

To this day they do after the former manner: they don`t fear Yahweh, neither do they after their statutes, or after their ordinances, or after the law or after the commandment which Yahweh commanded the children of Jacob, whom he named Israel;

35

with whom Yahweh had made a covenant, and charged them, saying, You shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them:

36

but Yahweh, who brought you up out of the land of Egypt with great power and with an outstretched arm, him shall you fear, and to him shall you bow yourselves, and to him shall you sacrifice:

37

and the statutes and the ordinances, and the law and the commandment, which he wrote for you, you shall observe to do forevermore; and you shall not fear other gods:

38

and the covenant that I have made with you you shall not forget; neither shall you fear other gods:

39

but Yahweh your God shall you fear; and he will deliver you out of the hand of all your enemies.

40

However they did not listen, but they did after their former manner.

41

So these nations feared Yahweh, and served their engraved images; their children likewise, and their children`s children, as did their fathers, so do they to this day.

2nd Kings 18


2nd Kings Chapter 18 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 17

The Second Book of the Kings

Return to Index

Chapter 18

1

Now it happened in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign.

2

He was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Abi the daughter of Zechariah.

3

He did that which was right in the eyes of Yahweh, according to all that David his father had done.

4

He removed the high places, and broke the pillars, and cut down the Asherah: and he broke in pieces the brazen serpent that Moses had made; for to those days the children of Israel did burn incense to it; and he called it Nehushtan.

5

He trusted in Yahweh, the God of Israel; so that after him was none like him among all the kings of Judah, nor among them that were before him.

6

For he joined with Yahweh; he didn`t depart from following him, but kept his commandments, which Yahweh commanded Moses.

7

Yahweh was with him; wherever he went forth he prospered: and he rebelled against the king of Assyria, and didn`t serve him.

8

He struck the Philistines to Gaza and the borders of it, from the tower of the watchmen to the fortified city.

9

It happened in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it.

10

At the end of three years they took it: in the sixth year of Hezekiah, which was the ninth year of Hoshea king of Israel, Samaria was taken.

11

The king of Assyria carried Israel away to Assyria, and put them in Halah, and on the Habor, the river of Gozan, and in the cities of the Medes,

12

because they didn`t obey the voice of Yahweh their God, but transgressed his covenant, even all that Moses the servant of Yahweh commanded, and would not hear it, nor do it.

13

Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fortified cities of Judah, and took them.

14

Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which you put on me will I bear. The king of Assyria appointed to Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

15

Hezekiah gave him all the silver that was found in the house of Yahweh, and in the treasures of the king`s house.

16

At that time did Hezekiah cut off the gold from the doors of the temple of Yahweh, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria.

17

The king of Assyria sent Tartan and Rab-saris and Rabshakeh from Lachish to king Hezekiah with a great army to Jerusalem. They went up and came to Jerusalem. When they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller`s field.

18

When they had called to the king, there came out to them Eliakim the son of Hilkiah, who was over the household, and Shebnah the scribe, and Joah the son of Asaph the recorder.

19

Rabshakeh said to them, Say you now to Hezekiah, Thus says the great king, the king of Assyria, What confidence is this in which you trust?

20

You say (but they are but vain words), There is counsel and strength for the war. Now on whom do you trust, that you have rebelled against me?

21

Now, behold, you trust on the staff of this bruised reed, even on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all who trust on him.

22

But if you tell me, We trust in Yahweh our God; isn`t that he whose high places and whose altars Hezekiah has taken away, and has said to Judah and to Jerusalem, You shall worship before this altar in Jerusalem?

23

Now therefore, Please give pledges to my master the king of Assyria, and I will give you two thousand horses, if you be able on your part to set riders on them.

24

How then can you turn away the face of one captain of the least of my master`s servants, and put your trust on Egypt for chariots and for horsemen?

25

Am I now come up without Yahweh against this place to destroy it? Yahweh said to me, Go up against this land, and destroy it.

26

Then said Eliakim the son of Hilkiah, and Shebnah, and Joah, to Rabshakeh, Please speak to your servants in the Syrian language; for we understand it: and don`t speak with us in the Jews` language, in the ears of the people who are on the wall.

27

But Rabshakeh said to them, Has my master sent me to your master, and to you, to speak these words? Hasn`t he sent me to the men who sit on the wall, to eat their own dung, and to drink their own water with you?

28

Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and spoke, saying, Hear you the word of the great king, the king of Assyria.

29

Thus says the king, Don`t let Hezekiah deceive you; for he will not be able to deliver you out of his hand:

30

neither let Hezekiah make you trust in Yahweh, saying, Yahweh will surely deliver us, and this city shall not be given into the hand of the king of Assyria.

31

Don`t listen to Hezekiah: for thus says the king of Assyria, Make your peace with me, and come out to me; and eat you everyone of his vine, and everyone of his fig-tree, and everyone drink the waters of his own cistern;

32

Until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards, a land of olive-trees and of honey, that you may live, and not die: and don`t listen to Hezekiah, when he persuades you, saying, Yahweh will deliver us.

33

Has any of the gods of the nations ever delivered his land out of the hand of the king of Assyria?

34

Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, of Hena, and Ivvah? have they delivered Samaria out of my hand?

35

Who are they among all the gods of the countries, that have delivered their country out of my hand, that Yahweh should deliver Jerusalem out of my hand?

36

But the people held their peace, and answered him not a word; for the king`s commandment was, saying, Don`t answer him.

37

Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes torn, and told him the words of Rabshakeh.

2nd Kings 19


2nd Kings Chapter 19 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 18

The Second Book of the Kings

Return to Index

Chapter 19

1

It happened, when king Hezekiah heard it, that he tore his clothes, and covered himself with sackcloth, and went into the house of Yahweh.

2

He sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

3

They said to him, Thus says Hezekiah, This day is a day of trouble, and of rebuke, and of rejection; for the children are come to the birth, and there is not strength to bring forth.

4

It may be Yahweh your God will hear all the words of Rabshakeh, whom the king of Assyria his master has sent to defy the living God, and will rebuke the words which Yahweh your God has heard: why lift up your prayer for the remnant that is left.

5

So the servants of king Hezekiah came to Isaiah.

6

Isaiah said to them, Thus shall you tell your master, Thus says Yahweh, Don`t be afraid of the words that you have heard, with which the servants of the king of Assyria have blasphemed me.

7

Behold, I will put a spirit in him, and he shall hear news, and shall return to his own land; and I will cause him to fall by the sword in his own land.

8

So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

9

When he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against you, he sent messengers again to Hezekiah, saying,

10

Thus shall you speak to Hezekiah king of Judah, saying, Don`t let your God in whom you trust deceive you, saying, Jerusalem shall not be given into the hand of the king of Assyria.

11

Behold, you have heard what the kings of Assyria have done to all lands, by destroying them utterly: and shall you be delivered?

12

Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden that were in Telassar?

13

Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

14

Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up to the house of Yahweh, and spread it before Yahweh.

15

Hezekiah prayed before Yahweh, and said, Yahweh, the God of Israel, who sit above the cherubim, you are the God, even you alone, of all the kingdoms of the earth; you have made heaven and earth.

16

Incline your ear, Yahweh, and hear; open your eyes, Yahweh, and see; and hear the words of Sennacherib, with which he has sent him to defy the living God.

17

Of a truth, Yahweh, the kings of Assyria have laid waste the nations and their lands,

18

and have cast their gods into the fire; for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

19

Now therefore, Yahweh our God, save you us, I beg you, out of his hand, that all the kingdoms of the earth may know that you Yahweh are God alone.

20

Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus says Yahweh, the God of Israel, Whereas you have prayed to me against Sennacherib king of Assyria, I have heard you.

21

This is the word that Yahweh has spoken concerning him: The virgin daughter of Zion has despised you and laughed you to scorn; the daughter of Jerusalem has shaken her head at you.

22

Whom have you defied and blasphemed? and against whom have you exalted your voice and lifted up your eyes on high? even against the Holy One of Israel.

23

By your messengers you have defied the Lord, and have said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars of it, and the choice fir-trees of it; and I will enter into his farthest lodging-place, the forest of his fruitful field.

24

I have dug and drunk strange waters, and with the sole of my feet will I dry up all the rivers of Egypt.

25

Haven`t you heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be yours to lay waste fortified cities into ruinous heaps.

26

Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as grain blasted before it is grown up.

27

But I know your sitting down, and your going out, and your coming in, and your raging against me.

28

Because of your raging against me, and because your arrogance is come up into my ears, therefore will I put my hook in your nose, and my bridle in your lips, and I will turn you back by the way by which you came.

29

This shall be the sign to you: You shall eat this year that which grows of itself, and in the second year that which springs of the same; and in the third year sow you, and reap, and plant vineyards, and eat the fruit of it.

30

The remnant that has escaped of the house of Judah shall again take root downward, and bear fruit upward.

31

For out of Jerusalem shall go forth a remnant, and out of Mount Zion those who shall escape: the zeal of Yahweh shall perform this.

32

Therefore thus says Yahweh concerning the king of Assyria, He shall not come to this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

33

By the way that he came, by the same shall he return, and he shall not come to this city, says Yahweh.

34

For I will defend this city to save it, for my own sake, and for my servant David`s sake.

35

It happened that night, that the angel of Yahweh went forth, and struck in the camp of the Assyrians one hundred eighty-five thousand: and when men arose early in the morning, behold, these were all dead bodies.

36

So Sennacherib king of Assyria departed, and went and returned, and lived at Nineveh.

37

It happened, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer struck him with the sword: and they escaped into the land of Ararat. Esar-haddon his son reigned in his place.

2nd Kings 20


2nd Kings Chapter 20 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 19

The Second Book of the Kings

Return to Index

Chapter 20

1

In those days was Hezekiah sick to death. Isaiah the prophet the son of Amoz came to him, and said to him, Thus says Yahweh, Set your house in order: for you shall die, and not live.

2

Then he turned his face to the wall, and prayed to Yahweh, saying,

3

Remember now, Yahweh, I beg you, how I have walked before you in truth and with a perfect heart, and have done that which is good in your sight. Hezekiah wept sore.

4

It happened, before Isaiah was gone out into the middle part of the city, that the word of Yahweh came to him, saying,

5

Turn back, and tell Hezekiah the prince of my people, Thus says Yahweh, the God of David your father, I have heard your prayer, I have seen your tears: behold, I will heal you; on the third day you shall go up to the house of Yahweh.

6

I will add to your days fifteen years; and I will deliver you and this city out of the hand of the king of Assyria; and I will defend this city for my own sake, and for my servant David`s sake.

7

Isaiah said, Take a cake of figs. They took and laid it on the boil, and he recovered.

8

Hezekiah said to Isaiah, What shall be the sign that Yahweh will heal me, and that I shall go up to the house of Yahweh the third day?

9

Isaiah said, This shall be the sign to you from Yahweh, that Yahweh will do the thing that he has spoken: shall the shadow go forward ten steps, or go back ten steps?

10

Hezekiah answered, It is a light thing for the shadow to decline ten steps: nay, but let the shadow return backward ten steps.

11

Isaiah the prophet cried to Yahweh; and he brought the shadow ten steps backward, by which it had gone down on the dial of Ahaz.

12

At that time Berodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he had heard that Hezekiah had been sick.

13

Hezekiah listened to them, and showed them all the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah didn`t show them.

14

Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to you? Hezekiah said, They are come from a far country, even from Babylon.

15

He said, What have they seen in your house? Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

16

Isaiah said to Hezekiah, Hear the word of Yahweh.

17

Behold, the days come, that all that is in your house, and that which your fathers have laid up in store to this day, shall be carried to Babylon: nothing shall be left, says Yahweh.

18

Of your sons who shall issue from you, whom you shall father, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

19

Then said Hezekiah to Isaiah, Good is the word of Yahweh which you have spoken. He said moreover, Isn`t it so, if peace and truth shall be in my days?

20

Now the rest of the acts of Hezekiah, and all his might, and how he made the pool, and the conduit, and brought water into the city, aren`t they written in the book of the chronicles of the kings of Judah?

21

Hezekiah slept with his fathers; and Manasseh his son reigned in his place.

2nd Kings 21


2nd Kings Chapter 21 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 20

The Second Book of the Kings

Return to Index

Chapter 21

1

Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem: and his mother`s name was Hephzibah.

2

He did that which was evil in the sight of Yahweh, after the abominations of the nations whom Yahweh cast out before the children of Israel.

3

For he built again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made an Asherah, as did Ahab king of Israel, and worshipped all the host of the sky, and served them.

4

He built altars in the house of Yahweh, whereof Yahweh said, In Jerusalem will I put my name.

5

He built altars for all the host of the sky in the two courts of the house of Yahweh.

6

He made his son to pass through the fire, and practiced sorcery, and used enchantments, and dealt with those who had familiar spirits, and with wizards: he worked much evil in the sight of Yahweh, to provoke him to anger.

7

He set the engraved image of Asherah, that he had made, in the house of which Yahweh said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name forever;

8

neither will I cause the feet of Israel to wander any more out of the land which I gave their fathers, if only they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them.

9

But they didn`t listen: and Manasseh seduced them to do that which is evil more than did the nations whom Yahweh destroyed before the children of Israel.

10

Yahweh spoke by his servants the prophets, saying,

11

Because Manasseh king of Judah has done these abominations, and has done wickedly above all that the Amorites did, who were before him, and has made Judah also to sin with his idols;

12

therefore thus says Yahweh, the God of Israel, Behold, I bring such evil on Jerusalem and Judah, that whoever hears of it, both his ears shall tingle.

13

I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab; and I will wipe Jerusalem as a man wipes a dish, wiping it and turning it upside down.

14

I will cast off the remnant of my inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies;

15

because they have done that which is evil in my sight, and have provoked me to anger, since the day their fathers came forth out of Egypt, even to this day.

16

Moreover Manasseh shed innocent blood very much, until he had filled Jerusalem from one end to another; besides his sin with which he made Judah to sin, in doing that which was evil in the sight of Yahweh.

17

Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, aren`t they written in the book of the chronicles of the kings of Judah?

18

Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his place.

19

Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem: and his mother`s name was Meshullemeth the daughter of Haruz of Jotbah.

20

He did that which was evil in the sight of Yahweh, as did Manasseh his father.

21

He walked in all the way that his father walked in, and served the idols that his father served, and worshipped them:

22

and he forsook Yahweh, the God of his fathers, and didn`t walk in the way of Yahweh.

23

The servants of Amon conspired against him, and put the king to death in his own house.

24

But the people of the land killed all those who had conspired against king Amon; and the people of the land made Josiah his son king in his place.

25

Now the rest of the acts of Amon which he did, aren`t they written in the book of the chronicles of the kings of Judah?

26

He was buried in his tomb in the garden of Uzza: and Josiah his son reigned in his place.

2nd Kings 22


2nd Kings Chapter 22 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 21

The Second Book of the Kings

Return to Index

Chapter 22

1

Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem: and his mother`s name was Jedidah the daughter of Adaiah of Bozkath.

2

He did that which was right in the eyes of Yahweh, and walked in all the way of David his father, and didn`t turn aside to the right hand or to the left.

3

It happened in the eighteenth year of king Josiah, that the king sent Shaphan, the son of Azaliah the son of Meshullam, the scribe, to the house of Yahweh, saying,

4

Go up to Hilkiah the high priest, that he may sum the money which is brought into the house of Yahweh, which the keepers of the threshold have gathered of the people:

5

and let them deliver it into the hand of the workmen who have the oversight of the house of Yahweh; and let them give it to the workmen who are in the house of Yahweh, to repair the breaches of the house,

6

to the carpenters, and to the builders, and to the masons, and for buying timber and hewn stone to repair the house.

7

However there was no reckoning made with them of the money that was delivered into their hand; for they dealt faithfully.

8

Hilkiah the high priest said to Shaphan the scribe, I have found the book of the law in the house of Yahweh. Hilkiah delivered the book to Shaphan, and he read it.

9

Shaphan the scribe came to the king, and brought the king word again, and said, Your servants have emptied out the money that was found in the house, and have delivered it into the hand of the workmen who have the oversight of the house of Yahweh.

10

Shaphan the scribe told the king, saying, Hilkiah the priest has delivered me a book. Shaphan read it before the king.

11

It happened, when the king had heard the words of the book of the law, that he tore his clothes.

12

The king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Micaiah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

13

Go you, inquire of Yahweh for me, and for the people, and for all Judah, concerning the words of this book that is found; for great is the wrath of Yahweh that is kindled against us, because our fathers have not listened to the words of this book, to do according to all that which is written concerning us.

14

So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asaiah, went to Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe (now she lived in Jerusalem in the second quarter); and they talked with her.

15

She said to them, Thus says Yahweh, the God of Israel: Tell you the man who sent you to me,

16

Thus says Yahweh, Behold, I will bring evil on this place, and on the inhabitants of it, even all the words of the book which the king of Judah has read.

17

Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the work of their hands, therefore my wrath shall be kindled against this place, and it shall not be quenched.

18

But to the king of Judah, who sent you to inquire of Yahweh, thus shall you tell him, Thus says Yahweh, the God of Israel: As touching the words which you have heard,

19

because your heart was tender, and you did humble yourself before Yahweh, when you heard what I spoke against this place, and against the inhabitants of it, that they should become a desolation and a curse, and have torn your clothes, and wept before me; I also have heard you, says Yahweh.

20

Therefore, behold, I will gather you to your fathers, and you shall be gathered to your grave in peace, neither shall your eyes see all the evil which I will bring on this place. They brought the king word again.

2nd Kings 23


2nd Kings Chapter 23 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 22

The Second Book of the Kings

Return to Index

Chapter 23

1

The king sent, and they gathered to him all the elders of Judah and of Jerusalem.

2

The king went up to the house of Yahweh, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of Yahweh.

3

The king stood by the pillar, and made a covenant before Yahweh, to walk after Yahweh, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and all his soul, to confirm the words of this covenant that were written in this book: and all the people stood to the covenant.

4

The king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the threshold, to bring forth out of the temple of Yahweh all the vessels that were made for Baal, and for the Asherah, and for all the host of the sky, and he burned them outside of Jerusalem in the fields of the Kidron, and carried the ashes of them to Bethel.

5

He put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; those also who burned incense to Baal, to the sun, and to the moon, and to the planets, and to all the host of the sky.

6

He brought out the Asherah from the house of Yahweh, outside of Jerusalem, to the brook Kidron, and burned it at the brook Kidron, and beat it to dust, and cast the dust of it on the graves of the common people.

7

He broke down the houses of the sodomites, that were in the house of Yahweh, where the women wove hangings for the Asherah.

8

He brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beersheba; and he broke down the high places of the gates that were at the entrance of the gate of Joshua the governor of the city, which were on a man`s left hand at the gate of the city.

9

Nevertheless the priests of the high places didn`t come up to the altar of Yahweh in Jerusalem, but they ate unleavened bread among their brothers.

10

He defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech.

11

He took away the horses that the kings of Judah had given to the sun, at the entrance of the house of Yahweh, by the chamber of Nathan-melech the chamberlain, which was in the precincts; and he burned the chariots of the sun with fire.

12

The altars that were on the roof of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of Yahweh, did the king break down, and beat them down from there, and cast the dust of them into the brook Kidron.

13

The high places that were before Jerusalem, which were on the right hand of the mountain of corruption, which Solomon the king of Israel had built for Ashtoreth the abomination of the Sidonians, and for Chemosh the abomination of Moab, and for Milcom the abomination of the children of Ammon, did the king defile.

14

He broke in pieces the pillars, and cut down the Asherim, and filled their places with the bones of men.

15

Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, even that altar and the high place he broke down; and he burned the high place and beat it to dust, and burned the Asherah.

16

As Josiah turned himself, he spied the tombs that were there in the mountain; and he sent, and took the bones out of the tombs, and burned them on the altar, and defiled it, according to the word of Yahweh which the man of God proclaimed, who proclaimed these things.

17

Then he said, What monument is that which I see? The men of the city told him, It is the tomb of the man of God, who came from Judah, and proclaimed these things that you have done against the altar of Bethel.

18

He said, Let him be; let no man move his bones. So they let his bones alone, with the bones of the prophet who came out of Samaria.

19

All the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke Yahweh to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel.

20

He killed all the priests of the high places that were there, on the altars, and burned men`s bones on them; and he returned to Jerusalem.

21

The king commanded all the people, saying, Keep the Passover to Yahweh your God, as it is written in this book of the covenant.

22

Surely there was not kept such a Passover from the days of the judges who judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

23

but in the eighteenth year of king Josiah was this Passover kept to Yahweh in Jerusalem.

24

Moreover those who had familiar spirits, and the wizards, and the teraphim, and the idols, and all the abominations that were seen in the land of Judah and in Jerusalem, did Josiah put away, that he might confirm the words of the law which were written in the book that Hilkiah the priest found in the house of Yahweh.

25

Like him was there no king before him, who turned to Yahweh with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him.

26

Notwithstanding, Yahweh didn`t turn from the fierceness of his great wrath, with which his anger was kindled against Judah, because of all the provocation with which Manasseh had provoked him.

27

Yahweh said, I will remove Judah also out of my sight, as I have removed Israel, and I will cast off this city which I have chosen, even Jerusalem, and the house of which I said, My name shall be there.

28

Now the rest of the acts of Josiah, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

29

In his days Pharaoh-necoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and Pharaoh-necoh killed him at Megiddo, when he had seen him.

30

His servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own tomb. The people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father`s place.

31

Jehoahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

32

He did that which was evil in the sight of Yahweh, according to all that his fathers had done.

33

Pharaoh-necoh put him in bonds at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of one hundred talents of silver, and a talent of gold.

34

Pharaoh-necoh made Eliakim the son of Josiah king in the room of Josiah his father, and changed his name to Jehoiakim: but he took Jehoahaz away; and he came to Egypt, and died there.

35

Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of everyone according to his taxation, to give it to Pharaoh-necoh.

36

Jehoiakim was twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Zebidah the daughter of Pedaiah of Rumah.

37

He did that which was evil in the sight of Yahweh, according to all that his fathers had done.

2nd Kings 24


2nd Kings Chapter 24 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 23

The Second Book of the Kings

Return to Index

Chapter 24

1

In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him.

2

Yahweh sent against him bands of the Chaldeans, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of Yahweh, which he spoke by his servants the prophets.

3

Surely at the commandment of Yahweh came this on Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did,

4

and also for the innocent blood that he shed; for he filled Jerusalem with innocent blood: and Yahweh would not pardon.

5

Now the rest of the acts of Jehoiakim, and all that he did, aren`t they written in the book of the chronicles of the kings of Judah?

6

So Jehoiakim slept with his fathers; and Jehoiachin his son reigned in his place.

7

The king of Egypt didn`t come again out of his land any more; for the king of Babylon had taken, from the brook of Egypt to the river Euphrates, all that pertained to the king of Egypt.

8

Jehoiachin was eighteen years old when he began to reign; and he reigned in Jerusalem three months: and his mother`s name was Nehushta the daughter of Elnathan of Jerusalem.

9

He did that which was evil in the sight of Yahweh, according to all that his father had done.

10

At that time the servants of Nebuchadnezzar king of Babylon came up to Jerusalem, and the city was besieged.

11

Nebuchadnezzar king of Babylon came to the city, while his servants were besieging it;

12

and Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign.

13

He carried out there all the treasures of the house of Yahweh, and the treasures of the king`s house, and cut in pieces all the vessels of gold, which Solomon king of Israel had made in the temple of Yahweh, as Yahweh had said.

14

He carried away all Jerusalem, and all the princes, and all the mighty men of valor, even ten thousand captives, and all the craftsmen and the smiths; none remained, save the poorest sort of the people of the land.

15

He carried away Jehoiachin to Babylon; and the king`s mother, and the king`s wives, and his officers, and the chief men of the land, carried he into captivity from Jerusalem to Babylon.

16

All the men of might, even seven thousand, and the craftsmen and the smiths one thousand, all of them strong and apt for war, even them the king of Babylon brought captive to Babylon.

17

The king of Babylon made Mattaniah, Jehoiachin`s father`s brother, king is his place, and changed his name to Zedekiah.

18

Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

19

He did that which was evil in the sight of Yahweh, according to all that Jehoiakim had done.

20

For through the anger of Yahweh did it happen in Jerusalem and Judah, until he had cast them out from his presence. Zedekiah rebelled against the king of Babylon.

2nd Kings 25


2nd Kings Chapter 25 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 24

The Second Book of the Kings

Return to Index

Chapter 25

1

It happened in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

2

So the city was besieged to the eleventh year of king Zedekiah.

3

On the ninth day of the fourth month the famine was sore in the city, so that there was no bread for the people of the land.

4

Then a breach was made in the city, and all the men of war fled by night by the way of the gate between the two walls, which was by the king`s garden (now the Chaldeans were against the city round about); and the king went by the way of the Arabah.

5

But the army of the Chaldeans pursued after the king, and overtook him in the plains of Jericho; and all his army was scattered from him.

6

Then they took the king, and carried him up to the king of Babylon to Riblah; and they gave judgment on him.

7

They killed the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him in fetters, and carried him to Babylon.

8

Now in the fifth month, on the seventh day of the month, which was the nineteenth year of king Nebuchadnezzar, king of Babylon, came Nebuzaradan the captain of the guard, a servant of the king of Babylon, to Jerusalem.

9

He burnt the house of Yahweh, and the king`s house; and all the houses of Jerusalem, even every great house, burnt he with fire.

10

All the army of the Chaldeans, who were with the captain of the guard, broke down the walls of Jerusalem round about.

11

The residue of the people who were left in the city, and those who fell away, who fell to the king of Babylon, and the residue of the multitude, did Nebuzaradan the captain of the guard carry away captive.

12

But the captain of the guard left of the poorest of the land to work the vineyards and fields.

13

The pillars of brass that were in the house of Yahweh, and the bases and the brazen sea that were in the house of Yahweh, did the Chaldeans break in pieces, and carried the brass of them to Babylon.

14

The pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass with which they ministered, took they away.

15

The fire pans, and the basins, that which was of gold, in gold, and that which was of silver, in silver, the captain of the guard took away.

16

The two pillars, the one sea, and the bases, which Solomon had made for the house of Yahweh, the brass of all these vessels was without weight.

17

The height of the one pillar was eighteen cubits, and a capital of brass was on it; and the height of the capital was three cubits, with network and pomegranates on the capital round about, all of brass: and like to these had the second pillar with network.

18

The captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

19

and out of the city he took an officer who was set over the men of war; and five men of those who saw the king`s face, who were found in the city; and the scribe, the captain of the host, who mustered the people of the land; and sixty men of the people of the land, who were found in the city.

20

Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

21

The king of Babylon struck them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

22

As for the people who were left in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, governor.

23

Now when all the captains of the forces, they and their men, heard that the king of Babylon had made Gedaliah governor, they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Kareah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of the Maacathite, they and their men.

24

Gedaliah swore to them and to their men, and said to them, Don`t be afraid because of the servants of the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

25

But it happened in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the royal seed came, and ten men with him, and struck Gedaliah, so that he died, and the Jews and the Chaldeans that were with him at Mizpah.

26

All the people, both small and great, and the captains of the forces, arose, and came to Egypt; for they were afraid of the Chaldeans.

27

It happened in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon, in the year that he began to reign, did lift up the head of Jehoiachin king of Judah out of prison;

28

and he spoke kindly to him, and set his throne above the throne of the kings who were with him in Babylon,

29

and changed his prison garments. Jehoiachin ate bread before him continually all the days of his life:

30

and for his allowance, there was a continual allowance given him of the king, every day a portion, all the days of his life.

1st Chronicles 1


1st Chronicles Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Kings 25

The First Book of the Chronicles

Return to Index

Chapter 1

1

Adam, Seth, Enosh,

2

Kenan, Mahalalel, Jared,

3

Enoch, Methuselah, Lamech,

4

Noah, Shem, Ham, and Japheth.

5

The sons of Japheth: Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

6

The sons of Gomer: Ashkenaz, and Diphath, and Togarmah.

7

The sons of Javan: Elishah, and Tarshish, Kittim, and Rodanim.

8

The sons of Ham: Cush, and Mizraim, Put, and Canaan.

9

The sons of Cush: Seba, and Havilah, and Sabta, and Raama, and Sabteca. The sons of Raamah: Sheba, and Dedan.

10

Cush became the father of Nimrod; he began to be a mighty one in the earth.

11

Mizraim became the father of Ludim, and Anamim, and Lehabim, and Naphtuhim,

12

and Pathrusim, and Casluhim (from whence came the Philistines), and Caphtorim.

13

Canaan became the father of Sidon his firstborn, and Heth,

14

and the Jebusite, and the Amorite, and the Girgashite,

15

and the Hivite, and the Arkite, and the Sinite,

16

and the Arvadite, and the Zemarite, and the Hamathite.

17

The sons of Shem: Elam, and Asshur, and Arpachshad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

18

Arpachshad became the father of Shelah, and Shelah became the father of Eber.

19

To Eber were born two sons: the name of the one was Peleg; for in his days the earth was divided; and his brother`s name was Joktan.

20

Joktan became the father of Almodad, and Sheleph, and Hazarmaveth, and Jerah,

21

and Hadoram, and Uzal, and Diklah,

22

and Ebal, and Abimael, and Sheba,

23

and Ophir, and Havilah, and Jobab. All these were the sons of Joktan.

24

Shem, Arpachshad, Shelah,

25

Eber, Peleg, Reu,

26

Serug, Nahor, Terah,

27

Abram (the same is Abraham).

28

The sons of Abraham: Isaac, and Ishmael.

29

These are their generations: the firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

30

Mishma, and Dumah, Massa, Hadad, and Tema,

31

Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

32

The sons of Keturah, Abraham`s concubine: she bore Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. The sons of Jokshan: Sheba, and Dedan.

33

The sons of Midian: Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these were the sons of Keturah.

34

Abraham became the father of Isaac. The sons of Isaac: Esau, and Israel.

35

The sons of Esau: Eliphaz, Reuel, and Jeush, and Jalam, and Korah.

36

The sons of Eliphaz: Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

37

The sons of Reuel: Nahath, Zerah, Shammah, and Mizzah.

38

The sons of Seir: Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

39

The sons of Lotan: Hori, and Homam; and Timna was Lotan`s sister.

40

The sons of Shobal: Alian, and Manahath, and Ebal, Shephi, and Onam. The sons of Zibeon: Aiah, and Anah.

41

The sons of Anah: Dishon. The sons of Dishon: Hamran, and Eshban, and Ithran, and Cheran.

42

The sons of Ezer: Bilhan, and Zaavan, Jaakan. The sons of Dishan: Uz, and Aran.

43

Now these are the kings who reigned in the land of Edom, before there resigned any king over the children of Israel: Bela the son of Beor; and the name of his city was Dinhabah.

44

Bela died, and Jobab the son of Zerah of Bozrah reigned in his place.

45

Jobab died, and Husham of the land of the Temanites reigned in his place.

46

Husham died, and Hadad the son of Bedad, who struck Midian in the field of Moab, reigned in his place; and the name of his city was Avith.

47

Hadad died, and Samlah of Masrekah reigned in his place.

48

Samlah died, and Shaul of Rehoboth by the River reigned in his place.

49

Shaul died, and Baal-hanan the son of Achbor reigned in his place.

50

Baal-hanan died, and Hadad reigned in his place; and the name of his city was Pai: and his wife`s name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

51

Hadad died. The chiefs of Edom were: chief Timna, chief Aliah, chief Jetheth,

52

chief Oholibamah, chief Elah, chief Pinon,

53

chief Kenaz, chief Teman, chief Mibzar,

54

chief Magdiel, chief Iram. These are the chiefs of Edom.

1st Chronicles 2


1st Chronicles Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 1

The First Book of the Chronicles

Return to Index

Chapter 2

1

These are the sons of Israel: Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

2

Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

3

The sons of Judah: Er, and Onan, and Shelah; which three were born to him of Shua`s daughter the Canaanitess. Er, Judah`s firstborn, was wicked in the sight of Yahweh; and he killed him.

4

Tamar his daughter-in-law bore him Perez and Zerah. All the sons of Judah were five.

5

The sons of Perez: Hezron, and Hamul.

6

The sons of Zerah: Zimri, and Ethan, and Heman, and Calcol, and Dara; five of them in all.

7

The sons of Carmi: Achar, the troubler of Israel, who committed a trespass in the devoted thing.

8

The sons of Ethan: Azariah.

9

The sons also of Hezron, who were born to him: Jerahmeel, and Ram, and Chelubai.

10

Ram became the father of Amminadab, and Amminadab became the father of Nahshon, prince of the children of Judah;

11

and Nahshon became the father of Salma, and Salma became the father of Boaz,

12

and Boaz became the father of Obed, and Obed became the father of Jesse;

13

and Jesse became the father of his firstborn Eliab, and Abinadab the second, and Shimea the third,

14

Nethanel the fourth, Raddai the fifth,

15

Ozem the sixth, David the seventh;

16

and their sisters were Zeruiah and Abigail. The sons of Zeruiah: Abishai, and Joab, and Asahel, three.

17

Abigail bore Amasa; and the father of Amasa was Jether the Ishmaelite.

18

Caleb the son of Hezron became the father of children of Azubah his wife, and of Jerioth; and these were her sons: Jesher, and Shobab, and Ardon.

19

Azubah died, and Caleb took to him Ephrath, who bore him Hur.

20

Hur became the father of Uri, and Uri became the father of Bezalel.

21

Afterward Hezron went in to the daughter of Machir the father of Gilead, whom he took as wife when he was sixty years old; and she bore him Segub.

22

Segub became the father of Jair, who had twenty-three cities in the land of Gilead.

23

Geshur and Aram took the towns of Jair from them, with Kenath, and the villages of it, even sixty cities. All these were the sons of Machir the father of Gilead.

24

After that Hezron was dead in Caleb-ephrathah, then Abijah Hezron`s wife bore him Ashhur the father of Tekoa.

25

The sons of Jerahmeel the firstborn of Hezron were Ram the firstborn, and Bunah, and Oren, and Ozem, Ahijah.

26

Jerahmeel had another wife, whose name was Atarah; she was the mother of Onam.

27

The sons of Ram the firstborn of Jerahmeel were Maaz, and Jamin, and Eker.

28

The sons of Onam were Shammai, and Jada. The sons of Shammai: Nadab, and Abishur.

29

The name of the wife of Abishur was Abihail; and she bore him Ahban, and Molid.

30

The sons of Nadab: Seled, and Appaim; but Seled died without children.

31

The sons of Appaim: Ishi. The sons of Ishi: Sheshan. The sons of Sheshan: Ahlai.

32

The sons of Jada the brother of Shammai: Jether, and Jonathan; and Jether died without children.

33

The sons of Jonathan: Peleth, and Zaza. These were the sons of Jerahmeel.

34

Now Sheshan had no sons, but daughters. Sheshan had a servant, an Egyptian, whose name was Jarha.

35

Sheshan gave his daughter to Jarha his servant as wife; and she bore him Attai.

36

Attai became the father of Nathan, and Nathan became the father of Zabad,

37

and Zabad became the father of Ephlal, and Ephlal became the father of Obed,

38

and Obed became the father of Jehu, and Jehu became the father of Azariah,

39

and Azariah became the father of Helez, and Helez became the father of Eleasah,

40

and Eleasah became the father of Sismai, and Sismai became the father of Shallum,

41

and Shallum became the father of Jekamiah, and Jekamiah became the father of Elishama.

42

The sons of Caleb the brother of Jerahmeel were Mesha his firstborn, who was the father of Ziph; and the sons of Mareshah the father of Hebron.

43

The sons of Hebron: Korah, and Tappuah, and Rekem, and Shema.

44

Shema became the father of Raham, the father of Jorkeam; and Rekem became the father of Shammai.

45

The son of Shammai was Maon; and Maon was the father of Beth-zur.

46

Ephah, Caleb`s concubine, bore Haran, and Moza, and Gazez; and Haran became the father of Gazez.

47

The sons of Jahdai: Regem, and Jothan, and Geshan, and Pelet, and Ephah, and Shaaph.

48

Maacah, Caleb`s concubine, bore Sheber and Tirhanah.

49

She bore also Shaaph the father of Madmannah, Sheva the father of Machbena, and the father of Gibea; and the daughter of Caleb was Achsah.

50

These were the sons of Caleb, the son of Hur, the firstborn of Ephrathah: Shobal the father of Kiriath-jearim,

51

Salma the father of Beth-lehem, Hareph the father of Beth-gader.

52

Shobal the father of Kiriath-jearim had sons: Haroeh, half of the Menuhoth.

53

The families of Kiriath-jearim: The Ithrites, and the Puthites, and the Shumathites, and the Mishraites; of them came the Zorathites and the Eshtaolites.

54

The sons of Salma: Beth-lehem, and the Netophathites, Atroth-beth-joab, and half of the Manahathites, the Zorites.

55

The families of scribes who lived at Jabez: the Tirathites, the Shimeathites, the Sucathites. These are the Kenites who came of Hammath, the father of the house of Rechab.

1st Chronicles 3


1st Chronicles Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 2

The First Book of the Chronicles

Return to Index

Chapter 3

1

Now these were the sons of David, who were born to him in Hebron: the firstborn, Amnon, of Ahinoam the Jezreelitess; the second, Daniel, of Abigail the Carmelitess;

2

the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; the fourth, Adonijah the son of Haggith;

3

the fifth, Shephatiah of Abital; the sixth, Ithream by Eglah his wife:

4

six were born to him in Hebron; and there he reigned seven years and six months. In Jerusalem he reigned thirty-three years;

5

and these were born to him in Jerusalem: Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel;

6

and Ibhar, and Elishama, and Eliphelet,

7

and Nogah, and Nepheg, and Japhia,

8

and Elishama, and Eliada, and Eliphelet, nine.

9

All these were the sons of David, besides the sons of the concubines; and Tamar was their sister.

10

Solomon`s son was Rehoboam, Abijah his son, Asa his son, Jehoshaphat his son,

11

Joram his son, Ahaziah his son, Joash his son,

12

Amaziah his son, Azariah his son, Jotham his son,

13

Ahaz his son, Hezekiah his son, Manasseh his son,

14

Amon his son, Josiah his son.

15

The sons of Josiah: the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

16

The sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

17

The sons of Jeconiah, the captive: Shealtiel his son,

18

and Malchiram, and Pedaiah, and Shenazzar, Jekamiah, Hoshama, and Nedabiah.

19

The sons of Pedaiah: Zerubbabel, and Shimei. The sons of Zerubbabel: Meshullam, and Hananiah; and Shelomith was their sister;

20

and Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five.

21

The sons of Hananiah: Pelatiah, and Jeshaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shecaniah.

22

The sons of Shecaniah: Shemaiah. The sons of Shemaiah: Hattush, and Igal, and Bariah, and Neariah, and Shaphat, six.

23

The sons of Neariah: Elioenai, and Hizkiah, and Azrikam, three.

24

The sons of Elioenai: Hodaviah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Delaiah, and Anani, seven.

1st Chronicles 4


1st Chronicles Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 3

The First Book of the Chronicles

Return to Index

Chapter 4

1

The sons of Judah: Perez, Hezron, and Carmi, and Hur, and Shobal.

2

Reaiah the son of Shobal became the father of Jahath; and Jahath became the father of Ahumai and Lahad. These are the families of the Zorathites.

3

These were the sons of the father of Etam: Jezreel, and Ishma, and Idbash; and the name of their sister was Hazzelelponi;

4

and Penuel the father of Gedor, and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephrathah, the father of Beth-lehem.

5

Ashhur the father of Tekoa had two wives, Helah and Naarah.

6

Naarah bore him Ahuzzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah.

7

The sons of Helah were Zereth, Izhar, and Ethnan.

8

Hakkoz became the father of Anub, and Zobebah, and the families of Aharhel the son of Harum.

9

Jabez was more honorable than his brothers: and his mother named him Jabez, saying, Because I bore him with sorrow.

10

Jabez called on the God of Israel, saying, Oh that you would bless me indeed, and enlarge my border, and that your hand might be with me, and that you would keep me from evil, that it not be to my sorrow! God granted him that which he requested.

11

Chelub the brother of Shuhah became the father of Mehir, who was the father of Eshton.

12

Eshton became the father of Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Recah.

13

The sons of Kenaz: Othniel, and Seraiah. The sons of Othniel: Hathath.

14

Meonothai became the father of Ophrah: and Seraiah became the father of Joab the father of Ge-harashim; for they were craftsmen.

15

The sons of Caleb the son of Jephunneh: Iru, Elah, and Naam; and the sons of Elah; and Kenaz.

16

The sons of Jehallelel: Ziph, and Ziphah, Tiria, and Asarel.

17

The sons of Ezrah: Jether, and Mered, and Epher, and Jalon; and she bore Miriam, and Shammai, and Ishbah the father of Eshtemoa.

18

His wife the Jewess bore Jered the father of Gedor, and Heber the father of Soco, and Jekuthiel the father of Zanoah. These are the sons of Bithiah the daughter of Pharaoh, whom Mered took.

19

The sons of the wife of Hodiah, the sister of Naham, were the father of Keilah the Garmite, and Eshtemoa the Maacathite.

20

The sons of Shimon: Amnon, and Rinnah, Ben-hanan, and Tilon. The sons of Ishi: Zoheth, and Ben-zoheth.

21

The sons of Shelah the son of Judah: Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of those who worked fine linen, of the house of Ashbea;

22

and Jokim, and the men of Cozeba, and Joash, and Saraph, who had dominion in Moab, and Jashubilehem. The records are ancient.

23

These were the potters, and the inhabitants of Netaim and Gederah: there they lived with the king for his work.

24

The sons of Simeon: Nemuel, and Jamin, Jarib, Zerah, Shaul;

25

Shallum his son, Mibsam his son, Mishma his son.

26

The sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son.

27

Shimei had sixteen sons and six daughters; but his brothers didn`t have many children, neither did all their family multiply like the children of Judah.

28

They lived at Beersheba, and Moladah, and Hazarshual,

29

and at Bilhah, and at Ezem, and at Tolad,

30

and at Bethuel, and at Hormah, and at Ziklag,

31

and at Beth-marcaboth, and Hazar-susim, and at Beth-biri, and at Shaaraim. These were their cities to the reign of David.

32

Their villages were Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities;

33

and all their villages that were round about the same cities, to Baal. These were their habitations, and they have their genealogy.

34

Meshobab, and Jamlech, and Joshah the son of Amaziah,

35

and Joel, and Jehu the son of Joshibiah, the son of Seraiah, the son of Asiel,

36

and Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

37

and Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah-

38

these mentioned by name were princes in their families: and their fathers` houses increased greatly.

39

They went to the entrance of Gedor, even to the east side of the valley, to seek pasture for their flocks.

40

They found fat pasture and good, and the land was wide, and quiet, and peaceable; for those who lived there before were of Ham.

41

These written by name came in the days of Hezekiah king of Judah, and struck their tents, and the Meunim who were found there, and destroyed them utterly to this day, and lived in their place; because there was pasture there for their flocks.

42

Some of them, even of the sons of Simeon, five hundred men, went to Mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

43

They struck the remnant of the Amalekites who escaped, and have lived there to this day.

1st Chronicles 5


1st Chronicles Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 4

The First Book of the Chronicles

Return to Index

Chapter 5

1

The sons of Reuben the firstborn of Israel (for he was the firstborn; but, because he defiled his father`s couch, his birthright was given to the sons of Joseph the son of Israel; and the genealogy is not to be reckoned after the birthright.

2

For Judah prevailed above his brothers, and of him came the prince; but the birthright was Joseph`s:)

3

the sons of Reuben the firstborn of Israel: Hanoch, and Pallu, Hezron, and Carmi.

4

The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

5

Micah his son, Reaiah his son, Baal his son,

6

Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites.

7

His brothers by their families, when the genealogy of their generations was reckoned: the chief, Jeiel, and Zechariah,

8

and Bela the son of Azaz, the son of Shema, the son of Joel, who lived in Aroer, even to Nebo and Baal-meon:

9

and eastward he lived even to the entrance of the wilderness from the river Euphrates, because their cattle were multiplied in the land of Gilead.

10

In the days of Saul, they made war with the Hagrites, who fell by their hand; and they lived in their tents throughout all the land east of Gilead.

11

The sons of Gad lived over against them, in the land of Bashan to Salecah:

12

Joel the chief, and Shapham the second, and Janai, and Shaphat in Bashan.

13

Their brothers of their fathers` houses: Michael, and Meshullam, and Sheba, and Jorai, and Jacan, and Zia, and Eber, seven.

14

These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

15

Ahi the son of Abdiel, the son of Guni, chief of their fathers` houses.

16

They lived in Gilead in Bashan, and in its towns, and in all the suburbs of Sharon, as far as their borders.

17

All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

18

The sons of Reuben, and the Gadites, and the half-tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skillful in war, were forty-four thousand seven hundred and sixty, that were able to go forth to war.

19

They made war with the Hagrites, with Jetur, and Naphish, and Nodab.

20

They were helped against them, and the Hagrites were delivered into their hand, and all who were with them; for they cried to God in the battle, and he was entreated of them, because they put their trust in him.

21

They took away their cattle; of their camels fifty thousand, and of sheep two hundred fifty thousand, and of donkeys two thousand, and of men one hundred thousand.

22

For there fell many slain, because the war was of God. They lived in their place until the captivity.

23

The children of the half-tribe of Manasseh lived in the land: they increased from Bashan to Baal-hermon and Senir and Mount Hermon.

24

These were the heads of their fathers` houses: even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valor, famous men, heads of their fathers` houses.

25

They trespassed against the God of their fathers, and played the prostitute after the gods of the peoples of the land, whom God destroyed before them.

26

The God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half-tribe of Manasseh, and brought them to Halah, and Habor, and Hara, and to the river of Gozan, to this day.

1st Chronicles 6


1st Chronicles Chapter 6 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 5

The First Book of the Chronicles

Return to Index

Chapter 6

1

The sons of Levi: Gershon, Kohath, and Merari.

2

The sons of Kohath: Amram, Izhar, and Hebron, and Uzziel.

3

The children of Amram: Aaron, and Moses, and Miriam. The sons of Aaron: Nadab, and Abihu, Eleazar, and Ithamar.

4

Eleazar became the father of Phinehas, Phinehas became the father of Abishua,

5

and Abishua became the father of Bukki, and Bukki became the father of Uzzi,

6

and Uzzi became the father of Zerahiah, and Zerahiah became the father of Meraioth,

7

Meraioth became the father of Amariah, and Amariah became the father of Ahitub,

8

and Ahitub became the father of Zadok, and Zadok became the father of Ahimaaz,

9

and Ahimaaz became the father of Azariah, and Azariah became the father of Johanan,

10

and Johanan became the father of Azariah, (he it is who executed the priest`s office in the house that Solomon built in Jerusalem),

11

and Azariah became the father of Amariah, and Amariah became the father of Ahitub,

12

and Ahitub became the father of Zadok, and Zadok became the father of Shallum,

13

and Shallum became the father of Hilkiah, and Hilkiah became the father of Azariah,

14

and Azariah became the father of Seraiah, and Seraiah became the father of Jehozadak;

15

Jehozadak went into captivity, when Yahweh carried away Judah and Jerusalem by the hand of Nebuchadnezzar.

16

The sons of Levi: Gershom, Kohath, and Merari.

17

These are the names of the sons of Gershom: Libni and Shimei.

18

The sons of Kohath were Amram, and Izhar, and Hebron, and Uzziel.

19

The sons of Merari: Mahli and Mushi. These are the families of the Levites according to their fathers` houses.

20

Of Gershom: Libni his son, Jahath his son, Zimmah his son,

21

Joah his son, Iddo his son, Zerah his son, Jeatherai his son.

22

The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

23

Elkanah his son, and Ebiasaph his son, and Assir his son,

24

Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

25

The sons of Elkanah: Amasai, and Ahimoth.

26

As for Elkanah, the sons of Elkanah: Zophai his son, and Nahath his son,

27

Eliab his son, Jeroham his son, Elkanah his son.

28

The sons of Samuel: the firstborn Joel, and the second Abijah.

29

The sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

30

Shimea his son, Haggiah his son, Asaiah his son.

31

These are they whom David set over the service of song in the house of Yahweh, after that the ark had rest.

32

They ministered with song before the tent of the tent of meeting, until Solomon had built the house of Yahweh in Jerusalem: and they waited on their office according to their order.

33

These are those who waited, and their sons. Of the sons of the Kohathites: Heman the singer, the son of Joel, the son of Samuel,

34

the son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

35

the son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

36

the son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

37

the son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

38

the son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

39

His brother Asaph, who stood on his right hand, even Asaph the son of Berechiah, the son of Shimea,

40

the son of Michael, the son of Baaseiah, the son of Malchijah,

41

the son of Ethni, the son of Zerah, the son of Adaiah,

42

the son of Ethan, the son of Zimmah, the son of Shimei,

43

the son of Jahath, the son of Gershom, the son of Levi.

44

On the left hand their brothers the sons of Merari: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

45

the son of Hashabiah, the son of Amaziah, the son of Hilkiah,

46

the son of Amzi, the son of Bani, the son of Shemer,

47

the son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

48

Their brothers the Levites were appointed for all the service of the tent of the house of God.

49

But Aaron and his sons offered on the altar of burnt offering, and on the altar of incense, for all the work of the most holy place, and to make atonement for Israel, according to all that Moses the servant of God had commanded.

50

These are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

51

Bukki his son, Uzzi his son, Zerahiah his son,

52

Meraioth his son, Amariah his son, Ahitub his son,

53

Zadok his son, Ahimaaz his son.

54

Now these are their dwelling-places according to their encampments in their borders: to the sons of Aaron, of the families of the Kohathites (for theirs was the first lot),

55

to them they gave Hebron in the land of Judah, and the suburbs of it round about it;

56

but the fields of the city, and the villages of it, they gave to Caleb the son of Jephunneh.

57

To the sons of Aaron they gave the cities of refuge, Hebron; Libnah also with its suburbs, and Jattir, and Eshtemoa with its suburbs,

58

and Hilen with its suburbs, Debir with its suburbs,

59

and Ashan with its suburbs, and Beth-shemesh with its suburbs;

60

and out of the tribe of Benjamin, Geba with its suburbs, and Allemeth with its suburbs, and Anathoth with its suburbs. All their cities throughout their families were thirteen cities.

61

To the rest of the sons of Kohath were given by lot, out of the family of the tribe, out of the half-tribe, the half of Manasseh, ten cities.

62

To the sons of Gershom, according to their families, out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities.

63

To the sons of Merari were given by lot, according to their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities.

64

The children of Israel gave to the Levites the cities with their suburbs.

65

They gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities which are mentioned by name.

66

Some of the families of the sons of Kohath had cities of their borders out of the tribe of Ephraim.

67

They gave to them the cities of refuge, Shechem in the hill-country of Ephraim with its suburbs; Gezer also with its suburbs,

68

and Jokmeam with its suburbs, and Beth-horon with its suburbs,

69

and Aijalon with its suburbs, and Gath-rimmon with its suburbs;

70

and out of the half-tribe of Manasseh, Aner with its suburbs, and Bileam with its suburbs, for the rest of the family of the sons of Kohath.

71

To the sons of Gershom were given, out of the family of the half-tribe of Manasseh, Golan in Bashan with its suburbs, and Ashtaroth with its suburbs;

72

and out of the tribe of Issachar, Kedesh with its suburbs, Daberath with its suburbs,

73

and Ramoth with its suburbs, and Anem with its suburbs;

74

and out of the tribe of Asher, Mashal with its suburbs, and Abdon with its suburbs,

75

and Hukok with its suburbs, and Rehob with its suburbs;

76

and out of the tribe of Naphtali, Kedesh in Galilee with its suburbs, and Hammon with its suburbs, and Kiriathaim with its suburbs.

77

To the rest of the Levites, the sons of Merari, were given, out of the tribe of Zebulun, Rimmono with its suburbs, Tabor with its suburbs;

78

and beyond the Jordan at Jericho, on the east side of the Jordan, were given them, out of the tribe of Reuben, Bezer in the wilderness with its suburbs, and Jahzah with its suburbs,

79

and Kedemoth with its suburbs, and Mephaath with its suburbs;

80

and out of the tribe of Gad, Ramoth in Gilead with its suburbs, and Mahanaim with its suburbs,

81

and Heshbon with its suburbs, and Jazer with its suburbs.

1st Chronicles 7


1st Chronicles Chapter 7 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 6

The First Book of the Chronicles

Return to Index

Chapter 7

1

Of the sons of Issachar: Tola, and Puah, Jashub, and Shimron, four.

2

The sons of Tola: Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Ibsam, and Shemuel, heads of their fathers` houses, to wit, of Tola; mighty men of valor in their generations: their number in the days of David was twenty-two thousand six hundred.

3

The sons of Uzzi: Izrahiah. The sons of Izrahiah: Michael, and Obadiah, and Joel, Isshiah, five; all of them chief men.

4

With them, by their generations, after their fathers` houses, were bands of the host for war, thirty-six thousand; for they had many wives and sons.

5

Their brothers among all the families of Issachar, mighty men of valor, reckoned in all by genealogy, were eighty-seven thousand.

6

The sons of Benjamin: Bela, and Becher, and Jediael, three.

7

The sons of Bela: Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of fathers` houses, mighty men of valor; and they were reckoned by genealogy twenty-two thousand thirty-four.

8

The sons of Becher: Zemirah, and Joash, and Eliezer, and Elioenai, and Omri, and Jeremoth, and Abijah, and Anathoth, and Alemeth. All these were the sons of Becher.

9

They were reckoned by genealogy, after their generations, heads of their fathers` houses, mighty men of valor, twenty thousand two hundred.

10

The sons of Jediael: Bilhan. The sons of Bilhan: Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tarshish, and Ahishahar.

11

All these were sons of Jediael, according to the heads of their fathers` houses, mighty men of valor, seventeen thousand and two hundred, who were able to go forth in the host for war.

12

Shuppim also, and Huppim, the sons of Ir, Hushim, the sons of Aher.

13

The sons of Naphtali: Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

14

The sons of Manasseh: Asriel, whom his concubine the Aramitess bore: she bore Machir the father of Gilead:

15

and Machir took a wife of Huppim and Shuppim, whose sister`s name was Maacah; and the name of the second was Zelophehad: and Zelophehad had daughters.

16

Maacah the wife of Machir bore a son, and she named him Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem.

17

The sons of Ulam: Bedan. These were the sons of Gilead the son of Machir, the son of Manasseh.

18

His sister Hammolecheth bore Ishhod, and Abiezer, and Mahlah.

19

The sons of Shemida were Ahian, and Shechem, and Likhi, and Aniam.

20

The sons of Ephraim: Shuthelah, and Bered his son, and Tahath his son, and Eleadah his son, and Tahath his son,

21

and Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath who were born in the land killed, because they came down to take away their cattle.

22

Ephraim their father mourned many days, and his brothers came to comfort him.

23

He went in to his wife, and she conceived, and bore a son, and he named him Beriah, because it went evil with his house.

24

His daughter was Sheerah, who built Beth-horon the nether and the upper, and Uzzen-sheerah.

25

Rephah was his son, and Resheph, and Telah his son, and Tahan his son,

26

Ladan his son, Ammihud his son, Elishama his son,

27

Nun his son, Joshua his son.

28

Their possessions and habitations were Bethel and the towns of it, and eastward Naaran, and westward Gezer, with the towns of it; Shechem also and the towns of it, to Azzah and the towns of it;

29

and by the borders of the children of Manasseh, Beth-shean and its towns, Taanach and its towns, Megiddo and its towns, Dor and its towns. In these lived the children of Joseph the son of Israel.

30

The sons of Asher: Imnah, and Ishvah, and Ishvi, and Beriah, and Serah their sister.

31

The sons of Beriah: Heber, and Malchiel, who was the father of Birzaith.

32

Heber became the father of Japhlet, and Shomer, and Hotham, and Shua their sister.

33

The sons of Japhlet: Pasach, and Bimhal, and Ashvath. These are the children of Japhlet.

34

The sons of Shemer: Ahi, and Rohgah, Jehubbah, and Aram.

35

The sons of Helem his brother: Zophah, and Imna, and Shelesh, and Amal.

36

The sons of Zophah: Suah, and Harnepher, and Shual, and Beri, and Imrah,

37

Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

38

The sons of Jether: Jephunneh, and Pispa, and Ara.

39

The sons of Ulla: Arah, and Hanniel, and Rizia.

40

All these were the children of Asher, heads of the fathers` houses, choice and mighty men of valor, chief of the princes. The number of them reckoned by genealogy for service in war was twenty-six thousand men.

1st Chronicles 8


1st Chronicles Chapter 8 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 7

The First Book of the Chronicles

Return to Index

Chapter 8

1

Benjamin became the father of Bela his firstborn, Ashbel the second, and Aharah the third,

2

Nohah the fourth, and Rapha the fifth.

3

Bela had sons: Addar, and Gera, and Abihud,

4

and Abishua, and Naaman, and Ahoah,

5

and Gera, and Shephuphan, and Huram.

6

These are the sons of Ehud: these are the heads of fathers` houses of the inhabitants of Geba, and they carried them captive to Manahath:

7

and Naaman, and Ahijah, and Gera, he carried them captive: and he became the father of Uzza and Ahihud.

8

Shaharaim became the father of children in the field of Moab, after he had sent them away; Hushim and Baara were his wives.

9

He became the father of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcam,

10

and Jeuz, and Shachia, and Mirmah. These were his sons, heads of fathers` houses.

11

Of Hushim he became the father of Abitub and Elpaal.

12

The sons of Elpaal: Eber, and Misham, and Shemed, who built Ono and Lod, with the towns of it;

13

and Beriah, and Shema, who were heads of fathers` houses of the inhabitants of Aijalon, who put to flight the inhabitants of Gath;

14

and Ahio, Shashak, and Jeremoth,

15

and Zebadiah, and Arad, and Eder,

16

and Michael, and Ishpah, and Joha, the sons of Beriah,

17

and Zebadiah, and Meshullam, and Hizki, and Heber,

18

and Ishmerai, and Izliah, and Jobab, the sons of Elpaal,

19

and Jakim, and Zichri, and Zabdi,

20

and Elienai, and Zillethai, and Eliel,

21

and Adaiah, and Beraiah, and Shimrath, the sons of Shimei,

22

and Ishpan, and Eber, and Eliel,

23

and Abdon, and Zichri, and Hanan,

24

and Hananiah, and Elam, and Anthothijah,

25

and Iphdeiah, and Penuel, the sons of Shashak,

26

and Shamsherai, and Shehariah, and Athaliah,

27

and Jaareshiah, and Elijah, and Zichri, the sons of Jeroham.

28

These were heads of fathers` houses throughout their generations, chief men: these lived in Jerusalem.

29

In Gibeon there lived the father of Gibeon, Jeiel, whose wife`s name was Maacah;

30

and his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab,

31

and Gedor, and Ahio, and Zecher.

32

Mikloth became the father of Shimeah. They also lived with their brothers in Jerusalem, over against their brothers.

33

Ner became the father of Kish; and Kish became the father of Saul; and Saul became the father of Jonathan, and Malchi-shua, and Abinadab, and Eshbaal.

34

The son of Jonathan was Merib-baal; and Merib-baal became the father of Micah.

35

The sons of Micah: Pithon, and Melech, and Tarea, and Ahaz.

36

Ahaz became the father of Jehoaddah; and Jehoaddah became the father of Alemeth, and Azmaveth, and Zimri; and Zimri became the father of Moza.

37

Moza became the father of Binea; Raphah was his son, Eleasah his son, Azel his son.

38

Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel.

39

The sons of Eshek his brother: Ulam his firstborn, Jeush the second, and Eliphelet the third.

40

The sons of Ulam were mighty men of valor, archers, and had many sons, and sons` sons, one hundred fifty. All these were of the sons of Benjamin.

1st Chronicles 9


1st Chronicles Chapter 9 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 8

The First Book of the Chronicles

Return to Index

Chapter 9

1

So all Israel were reckoned by genealogies; and, behold, they are written in the book of the kings of Israel: and Judah was carried away captive to Babylon for their disobedience.

2

Now the first inhabitants who lived in their possessions in their cities were Israel, the priests, the Levites, and the Nethinim.

3

In Jerusalem lived of the children of Judah, and of the children of Benjamin, and of the children of Ephraim and Manasseh:

4

Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Perez the son of Judah.

5

Of the Shilonites: Asaiah the firstborn, and his sons.

6

Of the sons of Zerah: Jeuel, and their brothers, six hundred ninety.

7

Of the sons of Benjamin: Sallu the son of Meshullam, the son of Hodaviah, the son of Hassenuah,

8

and Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah;

9

and their brothers, according to their generations, nine hundred fifty-six. All these men were heads of fathers` houses by their fathers` houses.

10

Of the priests: Jedaiah, and Jehoiarib, Jachin,

11

and Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

12

and Adaiah the son of Jeroham, the son of Pashhur, the son of Malchijah, and Maasai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

13

and their brothers, heads of their fathers` houses, one thousand seven hundred sixty; very able men for the work of the service of the house of God.

14

Of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

15

and Bakbakkar, Heresh, and Galal, and Mattaniah the son of Mica, the son of Zichri, the son of Asaph,

16

and Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, who lived in the villages of the Netophathites.

17

The porters: Shallum, and Akkub, and Talmon, and Ahiman, and their brothers (Shallum was the chief),

18

who hitherto waited in the king`s gate eastward: they were the porters for the camp of the children of Levi.

19

Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brothers, of his father`s house, the Korahites, were over the work of the service, keepers of the thresholds of the tent: and their fathers had been over the camp of Yahweh, keepers of the entry.

20

Phinehas the son of Eleazar was ruler over them in time past, and Yahweh was with him.

21

Zechariah the son of Meshelemiah was porter of the door of the tent of meeting.

22

All these who were chosen to be porters in the thresholds were two hundred and twelve. These were reckoned by genealogy in their villages, whom David and Samuel the seer did ordain in their office of trust.

23

So they and their children had the oversight of the gates of the house of Yahweh, even the house of the tent, by wards.

24

On the four sides were the porters, toward the east, west, north, and south.

25

Their brothers, in their villages, were to come in every seven days from time to time to be with them:

26

for the four chief porters, who were Levites, were in an office of trust, and were over the chambers and over the treasuries in the house of God.

27

They lodged round about the house of God, because the charge of it was on them; and to them pertained the opening of it morning by morning.

28

Certain of them had charge of the vessels of service; for by count were these brought in and by count were these taken out.

29

Some of them also were appointed over the furniture, and over all the vessels of the sanctuary, and over the fine flour, and the wine, and the oil, and the frankincense, and the spices.

30

Some of the sons of the priests prepared the confection of the spices.

31

Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the office of trust over the things that were baked in pans.

32

Some of their brothers, of the sons of the Kohathites, were over the show bread, to prepare it every Sabbath.

33

These are the singers, heads of fathers` houses of the Levites, who lived in the chambers and were free from other service; for they were employed in their work day and night.

34

These were heads of fathers` houses of the Levites, throughout their generations, chief men: these lived at Jerusalem.

35

In Gibeon there lived the father of Gibeon, Jeiel, whose wife`s name was Maacah:

36

and his firstborn son Abdon, and Zur, and Kish, and Baal, and Ner, and Nadab,

37

and Gedor, and Ahio, and Zechariah, and Mikloth.

38

Mikloth became the father of Shimeam. They also lived with their brothers in Jerusalem, over against their brothers.

39

Ner became the father of Kish; and Kish became the father of Saul; and Saul became the father of Jonathan, and Malchishua, and Abinadab, and Eshbaal.

40

The son of Jonathan was Merib-baal; and Merib-baal became the father of Micah.

41

The sons of Micah: Pithon, and Melech, and Tahrea, and Ahaz.

42

Ahaz became the father of Jarah; and Jarah became the father of Alemeth, and Azmaveth, and Zimri; and Zimri became the father of Moza;

43

and Moza became the father of Binea; and Rephaiah his son, Eleasah his son, Azel his son.

44

Azel had six sons, whose names are these: Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

1st Chronicles 10


1st Chronicles Chapter 10 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 9

The First Book of the Chronicles

Return to Index

Chapter 10

1

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain on Mount Gilboa.

2

The Philistines followed hard after Saul and after his sons; and the Philistines killed Jonathan, and Abinadab, and Malchi-shua, the sons of Saul.

3

The battle went sore against Saul, and the archers overtook him; and he was distressed by reason of the archers.

4

Then said Saul to his armor-bearer, Draw your sword, and thrust me through therewith, lest these uncircumcised come and abuse me. But his armor-bearer would not; for he was sore afraid. Therefore Saul took his sword, and fell on it.

5

When his armor-bearer saw that Saul was dead, he likewise fell on his sword, and died.

6

So Saul died, and his three sons; and all his house died together.

7

When all the men of Israel who were in the valley saw that they fled, and that Saul and his sons were dead, they forsook their cities, and fled; and the Philistines came and lived in them.

8

It happened on the next day, when the Philistines came to strip the slain, that they found Saul and his sons fallen on Mount Gilboa.

9

They stripped him, and took his head, and his armor, and sent into the land of the Philistines round about, to carry the news to their idols, and to the people.

10

They put his armor in the house of their gods, and fastened his head in the house of Dagon.

11

When all Jabesh-gilead heard all that the Philistines had done to Saul,

12

all the valiant men arose, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days.

13

So Saul died for his trespass which he committed against Yahweh, because of the word of Yahweh, which he didn`t keep; and also because he asked counsel of one who had a familiar spirit, to inquire thereby,

14

and didn`t inquire of Yahweh: therefore he killed him, and turned the kingdom to David the son of Jesse.

1st Chronicles 11


1st Chronicles Chapter 11 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 10

The First Book of the Chronicles

Return to Index

Chapter 11

1

Then all Israel gathered themselves to David to Hebron, saying, Behold, we are your bone and your flesh.

2

In times past, even when Saul was king, it was you who led out and brought in Israel: and Yahweh your God said to you, You shall be shepherd of my people Israel, and you shall be prince over my people Israel.

3

So all the elders of Israel came to the king to Hebron; and David made a covenant with them in Hebron before Yahweh; and they anointed David king over Israel, according to the word of Yahweh by Samuel.

4

David and all Israel went to Jerusalem (the same is Jebus); and the Jebusites, the inhabitants of the land, were there.

5

The inhabitants of Jebus said to David, You shall not come in here. Nevertheless David took the stronghold of Zion; the same is the city of David.

6

David said, Whoever strikes the Jebusites first shall be chief and captain. Joab the son of Zeruiah went up first, and was made chief.

7

David lived in the stronghold; therefore they called it the city of David.

8

He built the city round about, from Millo even round about; and Joab repaired the rest of the city.

9

David grew greater and greater; for Yahweh of Hosts was with him.

10

Now these are the chief of the mighty men whom David had, who showed themselves strong with him in his kingdom, together with all Israel, to make him king, according to the word of Yahweh concerning Israel.

11

This is the number of the mighty men whom David had: Jashobeam, the son of a Hachmonite, the chief of the thirty; he lifted up his spear against three hundred and killed them at one time.

12

After him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighty men.

13

He was with David at Pasdammim, and there the Philistines were gathered together to battle, where was a plot of ground full of barley; and the people fled from before the Philistines.

14

They stood in the midst of the plot, and defended it, and killed the Philistines; and Yahweh saved them by a great victory.

15

Three of the thirty chief men went down to the rock to David, into the cave of Adullam; and the host of the Philistines were encamped in the valley of Rephaim.

16

David was then in the stronghold, and the garrison of the Philistines was then in Beth-lehem.

17

David longed, and said, Oh that one would give me water to drink of the well of Beth-lehem, which is by the gate!

18

The three broke through the host of the Philistines, and drew water out of the well of Beth-lehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to Yahweh,

19

and said, My God forbid it me, that I should do this: shall I drink the blood of these men who have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did the three mighty men.

20

Abishai, the brother of Joab, he was chief of the three; for he lifted up his spear against three hundred and killed them, and had a name among the three.

21

Of the three, he was more honorable than the two, and was made their captain: however he didn`t attain to the first three.

22

Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done mighty deeds, he killed the two sons of Ariel of Moab: he went down also and killed a lion in the midst of a pit in time of snow.

23

He killed an Egyptian, a man of great stature, five cubits high; and in the Egyptian`s hand was a spear like a weaver`s beam; and he went down to him with a staff, and plucked the spear out of the Egyptian`s hand, and killed him with his own spear.

24

These things did Benaiah the son of Jehoiada, and had a name among the three mighty men.

25

Behold, he was more honorable than the thirty, but he didn`t attain to the first three: and David set him over his guard.

26

Also the mighty men of the armies: Asahel the brother of Joab, Elhanan the son of Dodo of Beth-lehem,

27

Shammoth the Harorite, Helez the Pelonite,

28

Ira the son of Ikkesh the Tekoite, Abiezer the Anathothite,

29

Sibbecai the Hushathite, Ilai the Ahohite,

30

Maharai the Netophathite, Heled the son of Baanah the Netophathite,

31

Ithai the son of Ribai of Gibeah of the children of Benjamin, Benaiah the Pirathonite,

32

Hurai of the brooks of Gaash, Abiel the Arbathite,

33

Azmaveth the Baharumite, Eliahba the Shaalbonite,

34

the sons of Hashem the Gizonite, Jonathan the son of Shagee the Hararite,

35

Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

36

Hepher the Mecherathite, Ahijah the Pelonite,

37

Hezro the Carmelite, Naarai the son of Ezbai,

38

Joel the brother of Nathan, Mibhar the son of Hagri,

39

Zelek the Ammonite, Naharai the Berothite, the armor bearer of Joab the son of Zeruiah,

40

Ira the Ithrite, Gareb the Ithrite,

41

Uriah the Hittite, Zabad the son of Ahlai,

42

Adina the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him,

43

Hanan the son of Maacah, and Joshaphat the Mithnite,

44

Uzzia the Ashterathite, Shama and Jeiel the sons of Hotham the Aroerite,

45

Jediael the son of Shimri, and Joha his brother, the Tizite,

46

Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

47

Eliel, and Obed, and Jaasiel the Mezobaite.

1st Chronicles 12


1st Chronicles Chapter 12 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 11

The First Book of the Chronicles

Return to Index

Chapter 12

1

Now these are those who came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish; and they were among the mighty men, his helpers in war.

2

They were armed with bows, and could use both the right hand and the left in slinging stones and in shooting arrows from the bow: they were of Saul`s brothers of Benjamin.

3

The chief was Ahiezer; then Joash, the sons of Shemaah the Gibeathite, and Jeziel, and Pelet, the sons of Azmaveth, and Beracah, and Jehu the Anathothite,

4

and Ishmaiah the Gibeonite, a mighty man among the thirty, and over the thirty, and Jeremiah, and Jahaziel, and Johanan, and Jozabad the Gederathite,

5

Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

6

Elkanah, and Isshiah, and Azarel, and Joezer, and Jashobeam, the Korahites,

7

and Joelah, and Zebadiah, the sons of Jeroham of Gedor.

8

Of the Gadites there separated themselves to David to the stronghold in the wilderness, mighty men of valor, men trained for war, that could handle shield and spear; whose faces were like the faces of lions, and they were as swift as the roes on the mountains;

9

Ezer the chief, Obadiah the second, Eliab the third,

10

Mishmannah the fourth, Jeremiah the fifth,

11

Attai the sixth, Eliel the seventh,

12

Johanan the eighth, Elzabad the ninth,

13

Jeremiah the tenth, Machbannai the eleventh.

14

These of the sons of Gad were captains of the host: he who was least was equal to one hundred, and the greatest to one thousand.

15

These are those who went over the Jordan in the first month, when it had overflowed all its banks; and they put to flight all them of the valleys, both toward the east, and toward the west.

16

There came of the children of Benjamin and Judah to the stronghold to David.

17

David went out to meet them, and answered them, If you be come peaceably to me to help me, my heart shall be knit to you; but if you be come to betray me to my adversaries, seeing there is no wrong in my hands, the God of our fathers look thereon, and rebuke it.

18

Then the Spirit came on Amasai, who was chief of the thirty, and he said, Your are we, David, and on your side, you son of Jesse: peace, peace be to you, and peace be to your helpers; for your God helps you. Then David received them, and made them captains of the band.

19

Of Manasseh also there fell away some to David, when he came with the Philistines against Saul to battle: but they didn`t help them; for the lords of the Philistines on advise sent him away, saying, He will fall away to his master Saul to the jeopardy of our heads.

20

As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zillethai, captains of thousands who were of Manasseh.

21

They helped David against the band of rovers: for they were all mighty men of valor, and were captains in the host.

22

For from day to day men came to David to help him, until there was a great host, like the host of God.

23

These are the numbers of the heads of those who were armed for war, who came to David to Hebron, to turn the kingdom of Saul to him, according to the word of Yahweh.

24

The children of Judah who bore shield and spear were six thousand and eight hundred, armed for war.

25

Of the children of Simeon, mighty men of valor for the war, seven thousand and one hundred.

26

Of the children of Levi four thousand and six hundred.

27

Jehoiada was the leader of the house of Aaron; and with him were three thousand and seven hundred,

28

and Zadok, a young man mighty of valor, and of his father`s house twenty-two captains.

29

Of the children of Benjamin, the brothers of Saul, three thousand: for hitherto the greatest part of them had kept their allegiance to the house of Saul.

30

Of the children of Ephraim twenty thousand eight hundred, mighty men of valor, famous men in their fathers` houses.

31

Of the half-tribe of Manasseh eighteen thousand, who were mentioned by name, to come and make David king.

32

Of the children of Issachar, men who had understanding of the times, to know what Israel ought to do, the heads of them were two hundred; and all their brothers were at their commandment.

33

Of Zebulun, such as were able to go out in the host, who could set the battle in array, with all manner of instruments of war, fifty thousand, and who could order the battle array, and were not of double heart.

34

Of Naphtali one thousand captains, and with them with shield and spear thirty-seven thousand.

35

Of the Danites who could set the battle in array, twenty-eight thousand six hundred.

36

Of Asher, such as were able to go out in the host, who could set the battle in array, forty thousand.

37

On the other side of the Jordan, of the Reubenites, and the Gadites, and of the half-tribe of Manasseh, with all manner of instruments of war for the battle, one hundred twenty thousand.

38

All these being men of war, who could order the battle array, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king.

39

They were there with David three days, eating and drinking; for their brothers had made preparation for them.

40

Moreover those who were near to them, even as far as Issachar and Zebulun and Naphtali, brought bread on donkeys, and on camels, and on mules, and on oxen, victuals of meal, cakes of figs, and clusters of raisins, and wine, and oil, and oxen, and sheep in abundance: for there was joy in Israel.

1st Chronicles 13


1st Chronicles Chapter 13 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 12

The First Book of the Chronicles

Return to Index

Chapter 13

1

David consulted with the captains of thousands and of hundreds, even with every leader.

2

David said to all the assembly of Israel, If it seem good to you, and if it be of Yahweh our God, let us send abroad everywhere to our brothers who are left in all the land of Israel, with whom the priests and Levites are in their cities that have suburbs, that they may gather themselves to us;

3

and let us bring again the ark of our God to us: for we didn`t seek it in the days of Saul.

4

All the assembly said that they would do so; for the thing was right in the eyes of all the people.

5

So David assembled all Israel together, from the Shihor the brook of Egypt even to the entrance of Hamath, to bring the ark of God from Kiriath-jearim.

6

David went up, and all Israel, to Baalah, that is, to Kiriath-jearim, which belonged to Judah, to bring up from there the ark of God Yahweh that sits above the cherubim, that is called by the Name.

7

They carried the ark of God on a new cart, and brought it out of the house of Abinadab: and Uzza and Ahio drove the cart.

8

David and all Israel played before God with all their might, even with songs, and with harps, and with psalteries, and with tambourines, and with cymbals, and with trumpets.

9

When they came to the threshing floor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled.

10

The anger of Yahweh was kindled against Uzza, and he struck him, because he put forth his hand to the ark; and there he died before God.

11

David was displeased, because Yahweh had broken forth on Uzza; and he called that place Perez-uzza, to this day.

12

David was afraid of God that day, saying, How shall I bring the ark of God home to me?

13

So David didn`t move the ark to him into the city of David, but carried it aside into the house of Obed-edom the Gittite.

14

The ark of God remained with the family of Obed-edom in his house three months: and Yahweh blessed the house of Obed-edom, and all that he had.

1st Chronicles 14


1st Chronicles Chapter 14 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 13

The First Book of the Chronicles

Return to Index

Chapter 14

1

Hiram king of Tyre sent messengers to David, and cedar-trees, and masons, and carpenters, to build him a house.

2

David perceived that Yahweh had established him king over Israel; for his kingdom was exalted on high, for his people Israel`s sake.

3

David took more wives at Jerusalem; and David became the father of more sons and daughters.

4

These are the names of the children whom he had in Jerusalem: Shammua, and Shobab, Nathan, and Solomon,

5

and Ibhar, and Elishua, and Elpelet,

6

and Nogah, and Nepheg, and Japhia,

7

and Elishama, and Beeliada, and Eliphelet.

8

When the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David: and David heard of it, and went out against them.

9

Now the Philistines had come and made a raid in the valley of Rephaim.

10

David inquired of God, saying, Shall I go up against the Philistines? and will you deliver them into my hand? Yahweh said to him, Go up; for I will deliver them into your hand.

11

So they came up to Baal-perazim, and David struck them there; and David said, God has broken my enemies by my hand, like the breach of waters. Therefore they called the name of that place Baal-perazim.

12

They left their gods there; and David gave commandment, and they were burned with fire.

13

The Philistines yet again made a raid in the valley.

14

David inquired again of God; and God said to him, You shall not go up after them: turn away from them, and come on them over against the mulberry-trees.

15

It shall be, when you hear the sound of marching in the tops of the mulberry-trees, that then you shall go out to battle; for God is gone out before you to strike the host of the Philistines.

16

David did as God commanded him: and they struck the host of the Philistines from Gibeon even to Gezer.

17

The fame of David went out into all lands; and Yahweh brought the fear of him on all nations.

1st Chronicles 15


1st Chronicles Chapter 15 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 14

The First Book of the Chronicles

Return to Index

Chapter 15

1

David made him houses in the city of David; and he prepared a place for the ark of God, and pitched for it a tent.

2

Then David said, None ought to carry the ark of God but the Levites: for them has Yahweh chosen to carry the ark of God, and to minister to him forever.

3

David assembled all Israel at Jerusalem, to bring up the ark of Yahweh to its place, which he had prepared for it.

4

David gathered together the sons of Aaron, and the Levites:

5

of the sons of Kohath, Uriel the chief, and his brothers one hundred twenty;

6

of the sons of Merari, Asaiah the chief, and his brothers two hundred twenty;

7

of the sons of Gershom, Joel the chief, and his brothers one hundred thirty;

8

of the sons of Elizaphan, Shemaiah the chief, and his brothers two hundred;

9

of the sons of Hebron, Eliel the chief, and his brothers eighty;

10

of the sons of Uzziel, Amminadab the chief, and his brothers one hundred twelve.

11

David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

12

and said to them, You are the heads of the fathers` houses of the Levites: sanctify yourselves, both you and your brothers, that you may bring up the ark of Yahweh, the God of Israel, to the place that I have prepared for it.

13

For because you didn`t carry it at the first, Yahweh our God made a breach on us, because we didn`t seek him according to the ordinance.

14

So the priests and the Levites sanctified themselves to bring up the ark of Yahweh, the God of Israel.

15

The children of the Levites bore the ark of God on their shoulders with the poles thereon, as Moses commanded according to the word of Yahweh.

16

David spoke to the chief of the Levites to appoint their brothers the singers, with instruments of music, psalteries and harps and cymbals, sounding aloud and lifting up the voice with joy.

17

So the Levites appointed Heman the son of Joel; and of his brothers, Asaph the son of Berechiah; and of the sons of Merari their brothers, Ethan the son of Kushaiah;

18

and with them their brothers of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, the doorkeepers.

19

So the singers, Heman, Asaph, and Ethan, were appointed with cymbals of brass to sound aloud;

20

and Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries set to Alamoth;

21

and Mattithiah, and Eliphelehu, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps tuned to the eight-stringed lyre, to lead.

22

Chenaniah, chief of the Levites, was over the song: he instructed about the song, because he was skillful.

23

Berechiah and Elkanah were doorkeepers for the ark.

24

Shebaniah, and Joshaphat, and Nethanel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark.

25

So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of Yahweh out of the house of Obed-edom with joy.

26

It happened, when God helped the Levites who bore the ark of the covenant of Yahweh, that they sacrificed seven bulls and seven rams.

27

David was clothed with a robe of fine linen, and all the Levites who bore the ark, and the singers, and Chenaniah the master of the song with the singers: and David had on him an ephod of linen.

28

Thus all Israel brought up the ark of the covenant of Yahweh with shouting, and with sound of the cornet, and with trumpets, and with cymbals, sounding aloud with psalteries and harps.

29

It happened, as the ark of the covenant of Yahweh came to the city of David, that Michal the daughter of Saul looked out at the window, and saw king David dancing and playing; and she despised him in her heart.

1st Chronicles 16


1st Chronicles Chapter 16 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 15

The First Book of the Chronicles

Return to Index

Chapter 16

1

They brought in the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt offerings and peace-offerings before God.

2

When David had made an end of offering the burnt offering and the peace-offerings, he blessed the people in the name of Yahweh.

3

He dealt to everyone of Israel, both man and woman, to every one a loaf of bread, and a portion of flesh, and a cake of raisins.

4

He appointed certain of the Levites to minister before the ark of Yahweh, and to celebrate and to thank and praise Yahweh, the God of Israel:

5

Asaph the chief, and second to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom, and Jeiel, with psalteries and with harps; and Asaph with cymbals, sounding aloud;

6

and Benaiah and Jahaziel the priests with trumpets continually, before the ark of the covenant of God.

7

Then on that day David first ordained to give thanks to Yahweh, by the hand of Asaph and his brothers.

8

Oh give thanks to Yahweh, call on his name; Make known his doings among the peoples.

9

Sing to him, sing praises to him; Talk you of all his marvelous works.

10

Glory you in his holy name; Let the heart of them rejoice who seek Yahweh.

11

Seek you Yahweh and his strength; Seek his face forever more.

12

Remember his marvelous works that he has done, His wonders, and the judgments of his mouth,

13

You seed of Israel his servant, You children of Jacob, his chosen ones.

14

He is Yahweh our God; His judgments are in all the earth.

15

Remember his covenant forever, The word which he commanded to a thousand generations,

16

The covenant which he made with Abraham, His oath to Isaac,

17

Confirmed the same to Jacob for a statute, To Israel for an everlasting covenant,

18

Saying, To you will I give the land of Canaan, The lot of your inheritance;

19

When you were but a few men in number, Yes, very few, and sojourners in it;

20

They went about from nation to nation, From one kingdom to another people.

21

He allowed no man to do them wrong; Yes, he reproved kings for their sakes,

22

Saying, Don`t touch my anointed ones, Do my prophets no harm.

23

Sing to Yahweh, all the earth; Show forth his salvation from day to day.

24

Declare his glory among the nations, His marvelous works among all the peoples.

25

For great is Yahweh, and greatly to be praised: He also is to be feared above all gods.

26

For all the gods of the peoples are idols: But Yahweh made the heavens.

27

Honor and majesty are before him: Strength and gladness are in his place.

28

Ascribe to Yahweh, you relatives of the peoples, Ascribe to Yahweh glory and strength;

29

Ascribe to Yahweh the glory due to his name: Bring an offering, and come before him: Worship Yahweh in holy array.

30

Tremble before him, all the earth: The world also is established that it can`t be moved.

31

Let the heavens be glad, and let the earth rejoice; Let them say among the nations, Yahweh reigns.

32

Let the sea roar, and the fullness of it; Let the field exult, and all that is therein;

33

Then shall the trees of the wood sing for joy before Yahweh; For he comes to judge the earth.

34

Oh give thanks to Yahweh; for he is good; For his lovingkindness endures forever.

35

Say you, Save us, God of our salvation, Gather us together and deliver us from the nations, To give thanks to your holy name, To triumph in your praise.

36

Blessed be Yahweh, the God of Israel, From everlasting even to everlasting. All the people said, Amen, and praised Yahweh.

37

So he left there, before the ark of the covenant of Yahweh, Asaph and his brothers, to minister before the ark continually, as every day`s work required;

38

and Obed-edom with their brothers, sixty-eight; Obed-edom also the son of Jeduthun and Hosah to be doorkeepers;

39

and Zadok the priest, and his brothers the priests, before the tent of Yahweh in the high place that was at Gibeon,

40

to offer burnt offerings to Yahweh on the altar of burnt offering continually morning and evening, even according to all that is written in the law of Yahweh, which he commanded to Israel;

41

and with them Heman and Jeduthun, and the rest who were chosen, who were mentioned by name, to give thanks to Yahweh, because his lovingkindness endures forever;

42

and with them Heman and Jeduthun with trumpets and cymbals for those that should sound aloud, and with instruments for the songs of God; and the sons of Jeduthun to be at the gate.

43

All the people departed every man to his house: and David returned to bless his house.

1st Chronicles 17


1st Chronicles Chapter 17 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 16

The First Book of the Chronicles

Return to Index

Chapter 17

1

It happened, when David lived in his house, that David said to Nathan the prophet, Behold, I dwell in a house of cedar, but the ark of the covenant of Yahweh dwells under curtains.

2

Nathan said to David, Do all that is in your heart; for God is with you.

3

It happened the same night, that the word of God came to Nathan, saying,

4

Go and tell David my servant, Thus says Yahweh, You shall not build me a house to dwell in:

5

for I have not lived in a house since the day that I brought up Israel, to this day, but have gone from tent to tent, and from one tent to another.

6

In all places in which I have walked with all Israel, spoke I a word with any of the judges of Israel, whom I commanded to be shepherd of my people, saying, Why have you not built me a house of cedar?

7

Now therefore thus shall you tell my servant David, Thus says Yahweh of Hosts, I took you from the sheep pen, from following the sheep, that you should be prince over my people Israel:

8

and I have been with you wherever you have gone, and have cut off all your enemies from before you; and I will make you a name, like the name of the great ones who are in the earth.

9

I will appoint a place for my people Israel, and will plant them, that they may dwell in their own place, and be moved no more; neither shall the children of wickedness waste them any more, as at the first,

10

and as from the day that I commanded judges to be over my people Israel; and I will subdue all your enemies. Moreover I tell you that Yahweh will build you a house.

11

It shall happen, when your days are fulfilled that you must go to be with your fathers, that I will set up your seed after you, who shall be of your sons; and I will establish his kingdom.

12

He shall build me a house, and I will establish his throne forever.

13

I will be his father, and he shall be my son: and I will not take my lovingkindness away from him, as I took it from him that was before you;

14

but I will settle him in my house and in my kingdom forever; and his throne shall be established forever.

15

According to all these words, and according to all this vision, so did Nathan speak to David.

16

Then David the king went in, and sat before Yahweh; and he said, Who am I, Yahweh God, and what is my house, that you have brought me thus far?

17

This was a small thing in your eyes, God; but you have spoken of your servant`s house for a great while to come, and have regarded me according to the estate of a man of high degree, Yahweh God.

18

What can David say yet more to you concerning the honor which is done to your servant? for you know your servant.

19

Yahweh, for your servant`s sake, and according to your own heart, have you worked all this greatness, to make known all these great things.

20

Yahweh, there is none like you, neither is there any God besides you, according to all that we have heard with our ears.

21

What one nation in the earth is like your people Israel, whom God went to redeem to himself for a people, to make you a name by great and awesome things, in driving out nations from before your people, whom you redeem out of Egypt?

22

For your people Israel did you make your own people forever; and you, Yahweh, became their God.

23

Now, Yahweh, let the word that you have spoken concerning your servant, and concerning his house, be established forever, and do as you have spoken.

24

Let your name be established and magnified forever, saying, Yahweh of Hosts is the God of Israel, even a God to Israel: and the house of David your servant is established before you.

25

For you, my God, have revealed to your servant that you will build him a house: therefore has your servant found in his heart to pray before you.

26

Now, Yahweh, you are God, and have promised this good thing to your servant:

27

and now it has pleased you to bless the house of your servant, that it may continue forever before you: for you, Yahweh, have blessed, and it is blessed forever.

1st Chronicles 18


1st Chronicles Chapter 18 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 17

The First Book of the Chronicles

Return to Index

Chapter 18

1

After this it happened, that David struck the Philistines, and subdued them, and took Gath and its towns out of the hand of the Philistines.

2

He struck Moab; and the Moabites became servants to David, and brought tribute.

3

David struck Hadarezer king of Zobah to Hamath, as he went to establish his dominion by the river Euphrates.

4

David took from him one thousand chariots, and seven thousand horsemen, and twenty thousand footmen; and David hamstrung all the chariot horses, but reserved of them for one hundred chariots.

5

When the Syrians of Damascus came to help Hadarezer king of Zobah, David struck of the Syrians twenty-two thousand men.

6

Then David put garrisons in Syria of Damascus; and the Syrians became servants to David, and brought tribute. Yahweh gave victory to David wherever he went.

7

David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem.

8

From Tibhath and from Cun, cities of Hadarezer, David took very much brass, with which Solomon made the brazen sea, and the pillars, and the vessels of brass.

9

When Tou king of Hamath heard that David had struck all the host of Hadarezer king of Zobah,

10

he sent Hadoram his son to king David, to Greet him, and to bless him, because he had fought against Hadarezer and struck him; (for Hadarezer had wars with Tou;) and he had with him all manner of vessels of gold and silver and brass.

11

These also did king David dedicate to Yahweh, with the silver and the gold that he carried away from all the nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

12

Moreover Abishai the son of Zeruiah struck of the Edomites in the Valley of Salt eighteen thousand.

13

He put garrisons in Edom; and all the Edomites became servants to David. Yahweh gave victory to David wherever he went.

14

David reigned over all Israel; and he executed justice and righteousness to all his people.

15

Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder;

16

and Zadok the son of Ahitub, and Abimelech the son of Abiathar, were priests; and Shavsha was scribe;

17

and Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

1st Chronicles 19


1st Chronicles Chapter 19 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 18

The First Book of the Chronicles

Return to Index

Chapter 19

1

It happened after this, that Nahash the king of the children of Ammon died, and his son reigned in his place.

2

David said, I will show kindness to Hanun the son of Nahash, because his father showed kindness to me. So David sent messengers to comfort him concerning his father. David`s servants came into the land of the children of Ammon to Hanun, to comfort him.

3

But the princes of the children of Ammon said to Hanun, Think you that David does honor your father, in that he has sent comforters to you? Aren`t his servants come to you to search, and to overthrow, and to spy out the land?

4

So Hanun took David`s servants, and shaved them, and cut off their garments in the middle, even to their buttocks, and sent them away.

5

Then there went certain persons, and told David how the men were served. He sent to meet them; for the men were greatly ashamed. The king said, Stay at Jericho until your beards be grown, and then return.

6

When the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent one thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Arammaacah, and out of Zobah.

7

So they hired them thirty-two thousand chariots, and the king of Maacah and his people, who came and encamped before Medeba. The children of Ammon gathered themselves together from their cities, and came to battle.

8

When David heard of it, he sent Joab, and all the host of the mighty men.

9

The children of Ammon came out, and put the battle in array at the gate of the city: and the kings who had come were by themselves in the field.

10

Now when Joab saw that the battle was set against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians.

11

The rest of the people he committed into the hand of Abishai his brother; and they put themselves in array against the children of Ammon.

12

He said, If the Syrians be too strong for me, then you shall help me; but if the children of Ammon be too strong for you, then I will help you.

13

Be of good courage, and let us play the man for our people, and for the cities of our God: and Yahweh do that which seems him good.

14

So Joab and the people who were with him drew near before the Syrians to the battle; and they fled before him.

15

When the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem.

16

When the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians who were beyond the River, with Shophach the captain of the host of Hadarezer at their head.

17

It was told David; and he gathered all Israel together, and passed over the Jordan, and came on them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him.

18

The Syrians fled before Israel; and David killed of the Syrians the men of seven thousand chariots, and forty thousand footmen, and killed Shophach the captain of the host.

19

When the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and served him: neither would the Syrians help the children of Ammon any more.

1st Chronicles 20


1st Chronicles Chapter 20 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 19

The First Book of the Chronicles

Return to Index

Chapter 20

1

It happened, at the time of the return of the year, at the time when kings go out to battle, that Joab led forth the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David stayed at Jerusalem. Joab struck Rabbah, and overthrew it.

2

David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set on David`s head: and he brought forth the spoil of the city, exceeding much.

3

He brought forth the people who were therein, and cut them with saws, and with harrows of iron, and with axes. Thus did David to all the cities of the children of Ammon. David and all the people returned to Jerusalem.

4

It happened after this, that there arose war at Gezer with the Philistines: then Sibbecai the Hushathite killed Sippai, of the sons of the giant; and they were subdued.

5

There was again war with the Philistines; and Elhanan the son of Jair killed Lahmi the brother of Goliath the Gittite, the staff of whose spear was like a weaver`s beam.

6

There was again war at Gath, where was a man of great stature, whose fingers and toes were twenty-four, six on each hand, and six on each foot; and he also was born to the giant.

7

When he defied Israel, Jonathan the son of Shimea David`s brother killed him.

8

These were born to the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

1st Chronicles 21


1st Chronicles Chapter 21 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 20

The First Book of the Chronicles

Return to Index

Chapter 21

1

Satan stood up against Israel, and moved David to number Israel.

2

David said to Joab and to the princes of the people, Go, number Israel from Beersheba even to Dan; and bring me word, that I may know the sum of them.

3

Joab said, Yahweh make his people a hundred times as many as they are: but, my lord the king, aren`t they all my lord`s servants? why does my lord require this thing? why will he be a cause of guilt to Israel?

4

Nevertheless the king`s word prevailed against Joab. Why Joab departed, and went throughout all Israel, and came to Jerusalem.

5

Joab gave up the sum of the numbering of the people to David. All those of Israel were one million one hundred thousand men who drew sword: and in Judah were four hundred seventy thousand men who drew sword.

6

But he didn`t count Levi and Benjamin among them; for the king`s word was abominable to Joab.

7

God was displeased with this thing; therefore he struck Israel.

8

David said to God, I have sinned greatly, in that I have done this thing: but now, put away, I beg you, the iniquity of your servant; for I have done very foolishly.

9

Yahweh spoke to Gad, David`s seer, saying,

10

Go and speak to David, saying, Thus says Yahweh, I offer you three things: choose you one of them, that I may do it to you.

11

So Gad came to David, and said to him, Thus says Yahweh, Take which you will:

12

either three years of famine; or three months to be consumed before your foes, while the sword of your enemies overtakes you; or else three days the sword of Yahweh, even pestilence in the land, and the angel of Yahweh destroying throughout all the borders of Israel. Now therefore consider what answer I shall return to him who sent me.

13

David said to Gad, I am in a great strait: let me fall, I pray, into the hand of Yahweh; for very great are his mercies: and let me not fall into the hand of man.

14

So Yahweh sent a pestilence on Israel; and there fell of Israel seventy thousand men.

15

God sent an angel to Jerusalem to destroy it: and as he was about to destroy, Yahweh saw, and he repented him of the evil, and said to the destroying angel, It is enough; now stay your hand. The angel of Yahweh was standing by the threshing floor of Ornan the Jebusite.

16

David lifted up his eyes, and saw the angel of Yahweh standing between earth and the sky, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders, clothed in sackcloth, fell on their faces.

17

David said to God, Isn`t it I who commanded the people to be numbered? It is even I who have sinned and done very wickedly; but these sheep, what have they done? Please let your hand, O Yahweh my God, be against me, and against my father`s house; but not against your people, that they should be plagued.

18

Then the angel of Yahweh commanded Gad to tell David, that David should go up, and raise an altar to Yahweh in the threshing floor of Ornan the Jebusite.

19

David went up at the saying of Gad, which he spoke in the name of Yahweh.

20

Ornan turned back, and saw the angel; and his four sons who were with him hid themselves. Now Ornan was threshing wheat.

21

As David came to Ornan, Ornan looked and saw David, and went out of the threshing floor, and bowed himself to David with his face to the ground.

22

Then David said to Ornan, Give me the place of this threshing floor, that I may build thereon an altar to Yahweh: for the full price shall you give it me, that the plague may be stayed from the people.

23

Ornan said to David, Take it to you, and let my lord the king do that which is good in his eyes: behold, I give you the oxen for burnt offerings, and the threshing instruments for wood, and the wheat for the meal-offering; I give it all.

24

King David said to Ornan, No; but I will most assuredly buy it for the full price: for I will not take that which is your for Yahweh, nor offer a burnt-offering without cost.

25

So David gave to Ornan for the place six hundred shekels of gold by weight.

26

David built there an altar to Yahweh, and offered burnt offerings and peace-offerings, and called on Yahweh; and he answered him from the sky by fire on the altar of burnt offering.

27

Yahweh commanded the angel; and he put up his sword again into the sheath of it.

28

At that time, when David saw that Yahweh had answered him in the threshing floor of Ornan the Jebusite, then he sacrificed there.

29

For the tent of Yahweh, which Moses made in the wilderness, and the altar of burnt offering, were at that time in the high place at Gibeon.

30

But David couldn`t go before it to inquire of God; for he was afraid because of the sword of the angel of Yahweh.

1st Chronicles 22


1st Chronicles Chapter 22 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 21

The First Book of the Chronicles

Return to Index

Chapter 22

1

Then David said, This is the house of Yahweh God, and this is the altar of burnt-offering for Israel.

2

David commanded to gather together the sojourners who were in the land of Israel; and he set masons to hew worked stones to build the house of God.

3

David prepared iron in abundance for the nails for the doors of the gates, and for the couplings; and brass in abundance without weight;

4

and cedar-trees without number: for the Sidonians and they of Tyre brought cedar-trees in abundance to David.

5

David said, Solomon my son is young and tender, and the house that is to be built for Yahweh must be exceeding magnificent, of fame and of glory throughout all countries: I will therefore make preparation for it. So David prepared abundantly before his death.

6

Then he called for Solomon his son, and charged him to build a house for Yahweh, the God of Israel.

7

David said to Solomon his son, As for me, it was in my heart to build a house to the name of Yahweh my God.

8

But the word of Yahweh came to me, saying, You have shed blood abundantly, and have made great wars: you shall not build a house to my name, because you have shed much blood on the earth in my sight.

9

Behold, a son shall be born to you, who shall be a man of rest; and I will give him rest from all his enemies round about; for his name shall be Solomon, and I will give peace and quietness to Israel in his days:

10

he shall build a house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever.

11

Now, my son, Yahweh be with you; and prosper you, and build the house of Yahweh your God, as he has spoken concerning you.

12

Only Yahweh give you discretion and understanding, and give you charge concerning Israel; that so you may keep the law of Yahweh your God.

13

Then shall you prosper, if you observe to do the statutes and the ordinances which Yahweh charged Moses with concerning Israel: be strong, and of good courage; don`t be afraid, neither be dismayed.

14

Now, behold, in my affliction I have prepared for the house of Yahweh one hundred thousand talents of gold, and one thousand thousand talents of silver, and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and you may add thereto.

15

Moreover there are workmen with you in abundance, cutters and workers of stone and timber, and all men who are skillful in every manner of work:

16

of the gold, the silver, and the brass, and the iron, there is no number. Arise and be doing, and Yahweh be with you.

17

David also commanded all the princes of Israel to help Solomon his son, saying,

18

Isn`t Yahweh your God with you? and hasn`t he given you rest on every side? for he has delivered the inhabitants of the land into my hand; and the land is subdued before Yahweh, and before his people.

19

Now set your heart and your soul to seek after Yahweh your God; arise therefore, and build you the sanctuary of Yahweh God, to bring the ark of the covenant of Yahweh, and the holy vessels of God, into the house that is to be built to the name of Yahweh.

1st Chronicles 23


1st Chronicles Chapter 23 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 22

The First Book of the Chronicles

Return to Index

Chapter 23

1

Now David was old and full of days; and he made Solomon his son king over Israel.

2

He gathered together all the princes of Israel, with the priests and the Levites.

3

The Levites were numbered from thirty years old and upward: and their number by their polls, man by man, was thirty-eight thousand.

4

Of these, twenty-four thousand were to oversee the work of the house of Yahweh; and six thousand were officers and judges;

5

and four thousand were doorkeepers; and four thousand praised Yahweh with the instruments which I made, said David, to praise therewith.

6

David divided them into courses according to the sons of Levi: Gershon, Kohath, and Merari.

7

Of the Gershonites: Ladan and Shimei.

8

The sons of Ladan: Jehiel the chief, and Zetham, and Joel, three.

9

The sons of Shimei: Shelomoth, and Haziel, and Haran, three. These were the heads of the fathers` houses of Ladan.

10

The sons of Shimei: Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei.

11

Jahath was the chief, and Zizah the second: but Jeush and Beriah didn`t have many sons; therefore they became a fathers` house in one reckoning.

12

The sons of Kohath: Amram, Izhar, Hebron, and Uzziel, four.

13

The sons of Amram: Aaron and Moses; and Aaron was separated, that he should sanctify the most holy things, he and his sons, forever, to burn incense before Yahweh, to minister to him, and to bless in his name, forever.

14

But as for Moses the man of God, his sons were named among the tribe of Levi.

15

The sons of Moses: Gershom and Eliezer.

16

The sons of Gershom: Shebuel the chief.

17

The sons of Eliezer were: Rehabiah the chief; and Eliezer had no other sons; but the sons of Rehabiah were very many.

18

The sons of Izhar: Shelomith the chief.

19

The sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, and Jekameam the fourth.

20

The sons of Uzziel: Micah the chief, and Isshiah the second.

21

The sons of Merari: Mahli and Mushi. The sons of Mahli: Eleazar and Kish.

22

Eleazar died, and had no sons, but daughters only: and their brothers the sons of Kish took them to wife.

23

The sons of Mushi: Mahli, and Eder, and Jeremoth, three.

24

These were the sons of Levi after their fathers` houses, even the heads of the fathers` houses of those of those who were counted, in the number of names by their polls, who did the work for the service of the house of Yahweh, from twenty years old and upward.

25

For David said, Yahweh, the God of Israel, has given rest to his people; and he dwells in Jerusalem forever:

26

and also the Levites shall no more have need to carry the tent and all the vessels of it for the service of it.

27

For by the last words of David the sons of Levi were numbered, from twenty years old and upward.

28

For their office was to wait on the sons of Aaron for the service of the house of Yahweh, in the courts, and in the chambers, and in the purifying of all holy things, even the work of the service of the house of God;

29

for the show bread also, and for the fine flour for a meal-offering, whether of unleavened wafers, or of that which is baked in the pan, or of that which is soaked, and for all manner of measure and size;

30

and to stand every morning to thank and praise Yahweh, and likewise at even;

31

and to offer all burnt offerings to Yahweh, on the Sabbaths, on the new moons, and on the set feasts, in number according to the ordinance concerning them, continually before Yahweh;

32

and that they should keep the charge of the tent of meeting, and the charge of the holy place, and the charge of the sons of Aaron their brothers, for the service of the house of Yahweh.

1st Chronicles 24


1st Chronicles Chapter 24 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 23

The First Book of the Chronicles

Return to Index

Chapter 24

1

The courses of the sons of Aaron were these. The sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

2

But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest`s office.

3

David with Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, divided them according to their ordering in their service.

4

There were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided: of the sons of Eleazar there were sixteen, heads of fathers` houses; and of the sons of Ithamar, according to their fathers` houses, eight.

5

Thus were they divided by lot, one sort with another; for there were princes of the sanctuary, and princes of God, both of the sons of Eleazar, and of the sons of Ithamar.

6

Shemaiah the son of Nethanel the scribe, who was of the Levites, wrote them in the presence of the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and the heads of the fathers` houses of the priests and of the Levites; one fathers` house being taken for Eleazar, and one taken for Ithamar.

7

Now the first lot came forth to Jehoiarib, the second to Jedaiah,

8

the third to Harim, the fourth to Seorim,

9

the fifth to Malchijah, the sixth to Mijamin,

10

the seventh to Hakkoz, the eighth to Abijah,

11

the ninth to Jeshua, the tenth to Shecaniah,

12

the eleventh to Eliashib, the twelfth to Jakim,

13

the thirteenth to Huppah, the fourteenth to Jeshebeab,

14

the fifteenth to Bilgah, the sixteenth to Immer,

15

the seventeenth to Hezir, the eighteenth to Happizzez,

16

the nineteenth to Pethahiah, the twentieth to Jehezkel,

17

the one and twentieth to Jachin, the two and twentieth to Gamul,

18

the three and twentieth to Delaiah, the four and twentieth to Maaziah.

19

This was the ordering of them in their service, to come into the house of Yahweh according to the ordinance given to them by Aaron their father, as Yahweh, the God of Israel, had commanded him.

20

Of the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

21

Of Rehabiah: of the sons of Rehabiah, Isshiah the chief.

22

Of the Izharites, Shelomoth; of the sons of Shelomoth, Jahath.

23

The sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, Jekameam the fourth.

24

The sons of Uzziel, Micah; of the sons of Micah, Shamir.

25

The brother of Micah, Isshiah; of the sons of Isshiah, Zechariah.

26

The sons of Merari: Mahli and Mushi; the sons of Jaaziah: Beno.

27

The sons of Merari: of Jaaziah, Beno, and Shoham, and Zaccur, and Ibri.

28

Of Mahli: Eleazar, who had no sons.

29

Of Kish; the sons of Kish: Jerahmeel.

30

The sons of Mushi: Mahli, and Eder, and Jerimoth. These were the sons of the Levites after their fathers` houses.

31

These likewise cast lots even as their brothers the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the heads of the fathers` houses of the priests and of the Levites; the fathers` houses of the chief even as those of his younger brother.

1st Chronicles 25


1st Chronicles Chapter 25 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 24

The First Book of the Chronicles

Return to Index

Chapter 25

1

Moreover David and the captains of the host set apart for the service certain of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of those who did the work according to their service was:

2

of the sons of Asaph: Zaccur, and Joseph, and Nethaniah, and Asharelah, the sons of Asaph, under the hand of Asaph, who prophesied after the order of the king.

3

Of Jeduthun; the sons of Jeduthun: Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun with the harp, who prophesied in giving thanks and praising Yahweh.

4

Of Heman; the sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth.

5

All these were the sons of Heman the king`s seer in the words of God, to lift up the horn. God gave to Heman fourteen sons and three daughters.

6

All these were under the hands of their father for song in the house of Yahweh, with cymbals, psalteries, and harps, for the service of the house of God; Asaph, Jeduthun, and Heman being under the order of the king.

7

The number of them, with their brothers who were instructed in singing to Yahweh, even all who were skillful, was two hundred eighty-eight.

8

They cast lots for their offices, all alike, as well the small as the great, the teacher as the scholar.

9

Now the first lot came forth for Asaph to Joseph: the second to Gedaliah; he and his brothers and sons were twelve:

10

the third to Zaccur, his sons and his brothers, twelve:

11

the fourth to Izri, his sons and his brothers, twelve:

12

the fifth to Nethaniah, his sons and his brothers, twelve:

13

the sixth to Bukkiah, his sons and his brothers, twelve:

14

the seventh to Jesharelah, his sons and his brothers, twelve:

15

the eighth to Jeshaiah, his sons and his brothers, twelve:

16

the ninth to Mattaniah, his sons and his brothers, twelve:

17

the tenth to Shimei, his sons and his brothers, twelve:

18

the eleventh to Azarel, his sons and his brothers, twelve:

19

the twelfth to Hashabiah, his sons and his brothers, twelve:

20

for the thirteenth, Shubael, his sons and his brothers, twelve:

21

for the fourteenth, Mattithiah, his sons and his brothers, twelve:

22

for the fifteenth to Jeremoth, his sons and his brothers, twelve:

23

for the sixteenth to Hananiah, his sons and his brothers, twelve:

24

for the seventeenth to Joshbekashah, his sons and his brothers, twelve:

25

for the eighteenth to Hanani, his sons and his brothers, twelve:

26

for the nineteenth to Mallothi, his sons and his brothers, twelve:

27

for the twentieth to Eliathah, his sons and his brothers, twelve:

28

for the one and twentieth to Hothir, his sons and his brothers, twelve:

29

for the two and twentieth to Giddalti, his sons and his brothers, twelve:

30

for the three and twentieth to Mahazioth, his sons and his brothers, twelve:

31

for the four and twentieth to Romamtiezer, his sons and his brothers, twelve.

1st Chronicles 26


1st Chronicles Chapter 26 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 25

The First Book of the Chronicles

Return to Index

Chapter 26

1

For the courses of the doorkeepers: of the Korahites, Meshelemiah the son of Kore, of the sons of Asaph.

2

Meshelemiah had sons: Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth,

3

Elam the fifth, Jehohanan the sixth, Eliehoenai the seventh.

4

Obed-edom had sons: Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethanel the fifth,

5

Ammiel the sixth, Issachar the seventh, Peullethai the eighth; for God blessed him.

6

Also to Shemaiah his son were sons born, who ruled over the house of their father; for they were mighty men of valor.

7

The sons of Shemaiah: Othni, and Rephael, and Obed, Elzabad, whose brothers were valiant men, Elihu, and Semachiah.

8

All these were of the sons of Obed-edom: they and their sons and their brothers, able men in strength for the service; sixty-two of Obed-edom.

9

Meshelemiah had sons and brothers, valiant men, eighteen.

10

Also Hosah, of the children of Merari, had sons: Shimri the chief, (for though he was not the firstborn, yet his father made him chief),

11

Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brothers of Hosah were thirteen.

12

Of these were the courses of the doorkeepers, even of the chief men, having offices like their brothers, to minister in the house of Yahweh.

13

They cast lots, as well the small as the great, according to their fathers` houses, for every gate.

14

The lot eastward fell to Shelemiah. Then for Zechariah his son, a discreet counselor, they cast lots; and his lot came out northward.

15

To Obed-edom southward; and to his sons the store-house.

16

To Shuppim and Hosah westward, by the gate of Shallecheth, at the causeway that goes up, watch against watch.

17

Eastward were six Levites, northward four a day, southward four a day, and for the store-house two and two.

18

For Parbar westward, four at the causeway, and two at Parbar.

19

These were the courses of the doorkeepers; of the sons of the Korahites, and of the sons of Merari.

20

Of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things.

21

The sons of Ladan, the sons of the Gershonites belonging to Ladan, the heads of the fathers` houses belonging to Ladan the Gershonite: Jehieli.

22

The sons of Jehieli: Zetham, and Joel his brother, over the treasures of the house of Yahweh.

23

Of the Amramites, of the Izharites, of the Hebronites, of the Uzzielites:

24

and Shebuel the son of Gershom, the son of Moses, was ruler over the treasures.

25

His brothers: of Eliezer came Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomoth his son.

26

This Shelomoth and his brothers were over all the treasures of the dedicated things, which David the king, and the heads of the fathers` houses, the captains over thousands and hundreds, and the captains of the host, had dedicated.

27

Out of the spoil won in battles did they dedicate to repair the house of Yahweh.

28

All that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated, whoever had dedicated anything, it was under the hand of Shelomoth, and of his brothers.

29

Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges.

30

Of the Hebronites, Hashabiah and his brothers, men of valor, one thousand seven hundred, had the oversight of Israel beyond the Jordan westward, for all the business of Yahweh, and for the service of the king.

31

Of the Hebronites was Jerijah the chief, even of the Hebronites, according to their generations by fathers` houses. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valor at Jazer of Gilead.

32

His brothers, men of valor, were two thousand and seven hundred, heads of fathers` houses, whom king David made overseers over the Reubenites, and the Gadites, and the half-tribe of the Manassites, for every matter pertaining to God, and for the affairs of the king.

1st Chronicles 27


1st Chronicles Chapter 27 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 26

The First Book of the Chronicles

Return to Index

Chapter 27

1

Now the children of Israel after their number, to wit, the heads of fathers` houses and the captains of thousands and of hundreds, and their officers who served the king, in any matter of the courses which came in and went out month by month throughout all the months of the year-of every course were twenty-four thousand.

2

Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty-four thousand.

3

He was of the children of Perez, the chief of all the captains of the host for the first month.

4

Over the course of the second month was Dodai the Ahohite, and his course; and Mikloth the ruler: and in his course were twenty-four thousand.

5

The third captain of the host for the third month was Benaiah, the son of Jehoiada the priest, chief: and in his course were twenty-four thousand.

6

This is that Benaiah, who was the mighty man of the thirty, and over the thirty: and of his course was Ammizabad his son.

7

The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty-four thousand.

8

The fifth captain for this fifth month was Shamhuth the Izrahite: and in his course were twenty-four thousand.

9

The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty-four thousand.

10

The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty-four thousand.

11

The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zerahites: and in his course were twenty-four thousand.

12

The ninth captain for the ninth month was Abiezer the Anathothite, of the Benjamites: and in his course were twenty-four thousand.

13

The tenth captain for the tenth month was Maharai the Netophathite, of the Zerahites: and in his course were Twenty-four thousand.

14

The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were Twenty-four thousand.

15

The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty-four thousand.

16

Furthermore over the tribes of Israel: of the Reubenites was Eliezer the son of Zichri the ruler: of the Simeonites, Shephatiah the son of Maacah:

17

of Levi, Hashabiah the son of Kemuel: of Aaron, Zadok:

18

of Judah, Elihu, one of the brothers of David: of Issachar, Omri the son of Michael:

19

of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jeremoth the son of Azriel:

20

of the children of Ephraim, Hoshea the son of Azaziah: of the half-tribe of Manasseh, Joel the son of Pedaiah:

21

of the half -tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

22

of Dan, Azarel the son of Jeroham. These were the captains of the tribes of Israel.

23

But David didn`t take the number of them from twenty years old and under, because Yahweh had said he would increase Israel like the stars of the sky.

24

Joab the son of Zeruiah began to number, but didn`t finish; and there came wrath for this on Israel; neither was the number put into the account in the chronicles of king David.

25

Over the king`s treasures was Azmaveth the son of Adiel: and over the treasures in the fields, in the cities, and in the villages, and in the castles, was Jonathan the son of Uzziah:

26

Over those who did the work of the field for tillage of the ground was Ezri the son of Chelub:

27

and over the vineyards was Shimei the Ramathite: and over the increase of the vineyards for the wine-cellars was Zabdi the Shiphmite:

28

and over the olive-trees and the sycamore-trees that were in the lowland was Baal-hanan the Gederite: and over the cellars of oil was Joash:

29

and over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai:

30

and over the camels was Obil the Ishmaelite: and over the donkeys was Jehdeiah the Meronothite: and over the flocks was Jaziz the Hagrite.

31

All these were the rulers of the substance which was king David`s.

32

Also Jonathan, David`s uncle, was a counselor, a man of understanding, and a scribe: and Jehiel the son of Hachmoni was with the king`s sons:

33

Ahithophel was the king`s counselor: and Hushai the Archite was the king`s friend:

34

and after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the captain of the king`s host was Joab.

1st Chronicles 28


1st Chronicles Chapter 28 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 27

The First Book of the Chronicles

Return to Index

Chapter 28

1

David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies who served the king by course, and the captains of thousands, and the captains of hundreds, and the rulers over all the substance and possessions of the king and of his sons, with the officers, and the mighty men, even all the mighty men of valor, to Jerusalem.

2

Then David the king stood up on his feet, and said, Hear me, my brothers, and my people: as for me, it was in my heart to build a house of rest for the ark of the covenant of Yahweh, and for the footstool of our God; and I had made ready for the building.

3

But God said to me, You shall not build a house for my name, because you are a man of war, and have shed blood.

4

However Yahweh, the God of Israel, chose me out of all the house of my father to be king over Israel forever: for he has chosen Judah to be prince; and in the house of Judah, the house of my father; and among the sons of my father he took pleasure in me to make me king over all Israel;

5

Of all my sons (for Yahweh has given me many sons), he has chosen Solomon my son to sit on the throne of the kingdom of Yahweh over Israel.

6

He said to me, Solomon your son, he shall build my house and my courts; for I have chosen him to be my son, and I will be his father.

7

I will establish his kingdom forever, if he be constant to do my commandments and my ordinances, as at this day.

8

Now therefore, in the sight of all Israel, the assembly of Yahweh, and in the audience of our God, observe and seek out all the commandments of Yahweh your God; that you may possess this good land, and leave it for an inheritance to your children after you forever.

9

You, Solomon my son, know you the God of your father, and serve him with a perfect heart and with a willing mind; for Yahweh searches all hearts, and understands all the imaginations of the thoughts: if you seek him, he will be found of you; but if you forsake him, he will cast you off forever.

10

Take heed now; for Yahweh has chosen you to build a house for the sanctuary: be strong, and do it.

11

Then David gave to Solomon his son the pattern of the porch of the temple, and of the houses of it, and of the treasuries of it, and of the upper rooms of it, and of the inner chambers of it, and of the place of the mercy seat;

12

and the pattern of all that he had by the Spirit, for the courts of the house of Yahweh, and for all the chambers round about, for the treasuries of the house of God, and for the treasuries of the dedicated things;

13

also for the courses of the priests and the Levites, and for all the work of the service of the house of Yahweh, and for all the vessels of service in the house of Yahweh;

14

of gold by weight for the vessels of gold, for all vessels of every kind of service; of silver for all the vessels of silver by weight, for all vessels of every kind of service;

15

by weight also for the lampstands of gold, and for the lamps of it, of gold, by weight for every lampstand and for the lamps of it; and for the lampstands of silver, silver by weight for every lampstand and for the lamps of it, according to the use of every lampstand;

16

and the gold by weight for the tables of show bread, for every table; and silver for the tables of silver;

17

and the flesh-hooks, and the basins, and the cups, of pure gold; and for the golden bowls by weight for every bowl; and for the silver bowls by weight for every bowl;

18

and for the altar of incense refined gold by weight; and gold for the pattern of the chariot, even the cherubim, that spread out their wings, and covered the ark of the covenant of Yahweh.

19

All this, said David, have I been made to understand in writing from the hand of Yahweh, even all the works of this pattern.

20

David said to Solomon his son, Be strong and of good courage, and do it: don`t be afraid, nor be dismayed; for Yahweh God, even my God, is with you; he will not fail you, nor forsake you, until all the work for the service of the house of Yahweh is finished.

21

Behold, there are the courses of the priests and the Levites, for all the service of the house of God: and there shall be with you in all manner of work every willing man who has skill, for any manner of service: also the captains and all the people will be wholly at your commandment.

1st Chronicles 29


1st Chronicles Chapter 29 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 28

The First Book of the Chronicles

Return to Index

Chapter 29

1

David the king said to all the assembly, Solomon my son, whom alone God has chosen, is yet young and tender, and the work is great; for the palace is not for man, but for Yahweh God.

2

Now I have prepared with all my might for the house of my God the gold for the things of gold, and the silver for the things of silver, and the brass for the things of brass, the iron for the things of iron, and wood for the things of wood; onyx stones, and stones to be set, stones for inlaid work, and of various colors, and all manner of precious stones, and marble stones in abundance.

3

Moreover also, because I have set my affection on the house of my God, seeing that I have a treasure of my own of gold and silver, I give it to the house of my God, over and above all that I have prepared for the holy house,

4

even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, with which to overlay the walls of the houses;

5

of gold for the things of gold, and of silver for the things of silver, and for all manner of work to be made by the hands of artificers. Who then offers willingly to consecrate himself this day to Yahweh?

6

Then the princes of the fathers` houses, and the princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers over the king`s work, offered willingly;

7

and they gave for the service of the house of God of gold five thousand talents and ten thousand darics, and of silver ten thousand talents, and of brass eighteen thousand talents, and of iron a hundred thousand talents.

8

They with whom precious stones were found gave them to the treasure of the house of Yahweh, under the hand of Jehiel the Gershonite.

9

Then the people rejoiced, because they offered willingly, because with a perfect heart they offered willingly to Yahweh: and David the king also rejoiced with great joy.

10

Therefore David blessed Yahweh before all the assembly; and David said, Blessed be you, Yahweh, the God of Israel our father, forever and ever.

11

Yours, Yahweh, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heavens and in the earth is your; your is the kingdom, Yahweh, and you are exalted as head above all.

12

Both riches and honor come of you, and you rule over all; and in your hand is power and might; and in your hand it is to make great, and to give strength to all.

13

Now therefore, our God, we thank you, and praise your glorious name.

14

But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of you, and of your own have we given you.

15

For we are strangers before you, and sojourners, as all our fathers were: our days on the earth are as a shadow, and there is no abiding.

16

Yahweh our God, all this store that we have prepared to build you a house for your holy name comes of your hand, and is all your own.

17

I know also, my God, that you try the heart, and have pleasure in uprightness. As for me, in the uprightness of my heart I have willingly offered all these things: and now have I seen with joy your people, that are present here, offer willingly to you.

18

Yahweh, the God of Abraham, of Isaac, and of Israel, our fathers, keep this forever in the imagination of the thoughts of the heart of your people, and prepare their heart to you;

19

and give to Solomon my son a perfect heart, to keep your commandments, your testimonies, and your statutes, and to do all these things, and to build the palace, for which I have made provision.

20

David said to all the assembly, Now bless Yahweh your God. All the assembly blessed Yahweh, the God of their fathers, and bowed down their heads, and worshipped Yahweh, and the king.

21

They sacrificed sacrifices to Yahweh, and offered burnt offerings to Yahweh, on the next day after that day, even one thousand bulls, one thousand rams, and one thousand lambs, with their drink-offerings, and sacrifices in abundance for all Israel,

22

and ate and drink before Yahweh on that day with great gladness. They made Solomon the son of David king the second time, and anointed him to Yahweh to be prince, and Zadok to be priest.

23

Then Solomon sat on the throne of Yahweh as king instead of David his father, and prospered; and all Israel obeyed him.

24

All the princes, and the mighty men, and all the sons likewise of king David, submitted themselves to Solomon the king.

25

Yahweh magnified Solomon exceedingly in the sight of all Israel, and bestowed on him such royal majesty as had not been on any king before him in Israel.

26

Now David the son of Jesse reigned over all Israel.

27

The time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty-three years reigned he in Jerusalem.

28

He died in a good old age, full of days, riches, and honor: and Solomon his son reigned in his place.

29

Now the acts of David the king, first and last, behold, they are written in the history of Samuel the seer, and in the history of Nathan the prophet, and in the history of Gad the seer,

30

with all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

2nd Chronicles 1


2nd Chronicles Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Chronicles 29

The Second Book of the Chronicles

Return to Index

Chapter 1

1

Solomon the son of David was strengthened in his kingdom, and Yahweh his God was with him, and magnified him exceedingly.

2

Solomon spoke to all Israel, to the captains of thousands and of hundreds, and to the judges, and to every prince in all Israel, the heads of the fathers` houses.

3

So Solomon, and all the assembly with him, went to the high place that was at Gibeon; for there was the tent of meeting of God, which Moses the servant of Yahweh had made in the wilderness.

4

But the ark of God had David brought up from Kiriath-jearim to the place that David had prepared for it; for he had pitched a tent for it at Jerusalem.

5

Moreover the brazen altar, that Bezalel the son of Uri, the son of Hur, had made, was there before the tent of Yahweh: and Solomon and the assembly sought to it.

6

Solomon went up there to the brazen altar before Yahweh, which was at the tent of meeting, and offered one thousand burnt offerings on it.

7

In that night did God appear to Solomon, and said to him, Ask what I shall give you.

8

Solomon said to God, You have showed great lovingkindness to David my father, and have made me king in his place.

9

Now, Yahweh God, let your promise to David my father be established; for you have made me king over a people like the dust of the earth in multitude.

10

Give me now wisdom and knowledge, that I may go out and come in before this people; for who can judge this your people, that is so great?

11

God said to Solomon, Because this was in your heart, and you have not asked riches, wealth, or honor, nor the life of those who hate you, neither yet have asked long life; but have asked wisdom and knowledge for yourself, that you may judge my people, over whom I have made you king:

12

wisdom and knowledge is granted to you; and I will give you riches, and wealth, and honor, such as none of the kings have had who have been before you; neither shall there any after you have the like.

13

So Solomon came from the high place that was at Gibeon, from before the tent of meeting, to Jerusalem; and he reigned over Israel.

14

Solomon gathered chariots and horsemen: and he had one thousand four hundred chariots, and twelve thousand horsemen, that he placed in the chariot cities, and with the king at Jerusalem.

15

The king made silver and gold to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

16

The horses which Solomon had were brought out of Egypt; the king`s merchants received them in droves, each drove at a price.

17

They fetched up and brought out of Egypt a chariot for six hundred shekels of silver, and a horse for one hundred fifty: and so for all the kings of the Hittites, and the kings of Syria, did they bring them out by their means.

2nd Chronicles 2


2nd Chronicles Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 1

The Second Book of the Chronicles

Return to Index

Chapter 2

1

Now Solomon purposed to build a house for the name of Yahweh, and a house for his kingdom.

2

Solomon counted out seventy thousand men to bear burdens, and eighty thousand men who were stone cutters in the mountains, and three thousand and six hundred to oversee them.

3

Solomon sent to Huram the king of Tyre, saying, As you did deal with David my father, and did send him cedars to build him a house to dwell therein, even so deal with me.

4

Behold, I am about to build a house for the name of Yahweh my God, to dedicate it to him, and to burn before him incense of sweet spices, and for the continual show bread, and for the burnt offerings morning and evening, on the Sabbaths, and on the new moons, and on the set feasts of Yahweh our God. This is an ordinance forever to Israel.

5

The house which I build is great; for great is our God above all gods.

6

But who is able to build him a house, seeing heaven and the heaven of heavens can`t contain him? who am I then, that I should build him a house, save only to burn incense before him?

7

Now therefore send me a man skillful to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and who knows how to engrave all manner of engravings, to be with the skillful men who are with me in Judah and in Jerusalem, whom David my father did provide.

8

Send me also cedar-trees, fir-trees, and algum-trees, out of Lebanon; for I know that your servants know how to cut timber in Lebanon: and, behold, my servants shall be with your servants,

9

even to prepare me timber in abundance; for the house which I am about to build shall be great and wonderful.

10

Behold, I will give to your servants, the cutters who cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

11

Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because Yahweh loves his people, he has made you king over them.

12

Huram said moreover, Blessed be Yahweh, the God of Israel, that made heaven and earth, who has given to David the king a wise son, endowed with discretion and understanding, that should build a house for Yahweh, and a house for his kingdom.

13

Now I have sent a skillful man, endowed with understanding, of Huram my father`s,

14

the son of a woman of the daughters of Dan; and his father was a man of Tyre, skillful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson, also to engrave any manner of engraving, and to devise any device; that there may be a place appointed to him with your skillful men, and with the skillful men of my lord David your father.

15

Now therefore the wheat and the barley, the oil and the wine, which my lord has spoken of, let him send to his servants:

16

and we will cut wood out of Lebanon, as much as you shall need; and we will bring it to you in floats by sea to Joppa; and you shall carry it up to Jerusalem.

17

Solomon numbered all the sojourners who were in the land of Israel, after the numbering with which David his father had numbered them; and they were found one hundred fifty-three thousand six hundred.

18

He set seventy thousand of them to bear burdens, and eighty thousand who were stone cutters in the mountains, and three thousand six hundred overseers to set the people at work.

2nd Chronicles 3


2nd Chronicles Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 2

The Second Book of the Chronicles

Return to Index

Chapter 3

1

Then Solomon began to build the house of Yahweh at Jerusalem on Mount Moriah, where Yahweh appeared to David his father, which he made ready in the place that David had appointed, in the threshing floor of Ornan the Jebusite.

2

He began to build in the second day of the second month, in the fourth year of his reign.

3

Now these are the foundations which Solomon laid for the building of the house of God. The length by cubits after the first measure was sixty cubits, and the breadth twenty cubits.

4

The porch that was before the house, the length of it, according to the breadth of the house, was twenty cubits, and the height one hundred twenty; and he overlaid it within with pure gold.

5

The greater house he made a ceiling with fir-wood, which he overlaid with fine gold, and worked thereon palm-trees and chains.

6

He garnished the house with precious stones for beauty: and the gold was gold of Parvaim.

7

He overlaid also the house, the beams, the thresholds, and the walls of it, and the doors of it, with gold; and engraved cherubim on the walls.

8

He made the most holy house: the length of it, according to the breadth of the house, was twenty cubits, and the breadth of it twenty cubits; and he overlaid it with fine gold, amounting to six hundred talents.

9

The weight of the nails was fifty shekels of gold. He overlaid the upper chambers with gold.

10

In the most holy house he made two cherubim of image work; and they overlaid them with gold.

11

The wings of the cherubim were twenty cubits long: the wing of the one cherub was five cubits, reaching to the wall of the house; and the other wing was likewise five cubits, reaching to the wing of the other cherub.

12

The wing of the other cherub was five cubits, reaching to the wall of the house; and the other wing was five cubits also, joining to the wing of the other cherub.

13

The wings of these cherubim spread themselves forth twenty cubits: and they stood on their feet, and their faces were toward the house.

14

He made the veil of blue, and purple, and crimson, and fine linen, and worked cherubim thereon.

15

Also he made before the house two pillars of thirty-five cubits high, and the capital that was on the top of each of them was five cubits.

16

He made chains in the oracle, and put them on the tops of the pillars; and he made one hundred pomegranates, and put them on the chains.

17

He set up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

2nd Chronicles 4


2nd Chronicles Chapter 4 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 3

The Second Book of the Chronicles

Return to Index

Chapter 4

1

Moreover he made an altar of brass, twenty cubits the length of it, and twenty cubits the breadth of it, and ten cubits the height of it.

2

Also he made the molten sea of ten cubits from brim to brim, round in compass; and the height of it was five cubits; and a line of thirty cubits compassed it round about.

3

Under it was the likeness of oxen, which did compass it round about, for ten cubits, compassing the sea round about. The oxen were in two rows, cast when it was cast.

4

It stood on twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set on them above, and all their hinder parts were inward.

5

It was a handbreadth thick; and the brim of it was worked like the brim of a cup, like the flower of a lily: it received and held three thousand baths.

6

He made also ten basins, and put five on the right hand, and five on the left, to wash in them; such things as belonged to the burnt-offering they washed in them; but the sea was for the priests to wash in.

7

He made the ten lampstands of gold according to the ordinance concerning them; and he set them in the temple, five on the right hand, and five on the left.

8

He made also ten tables, and placed them in the temple, five on the right side, and five on the left. He made one hundred basins of gold.

9

Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass.

10

He set the sea on the right side of the house eastward, toward the south.

11

Huram made the pots, and the shovels, and the basins. So Huram made an end of doing the work that he did for king Solomon in the house of God:

12

the two pillars, and the bowls, and the two capitals which were on the top of the pillars, and the two networks to cover the two bowls of the capitals that were on the top of the pillars,

13

and the four hundred pomegranates for the two networks; two rows of pomegranates for each network, to cover the two bowls of the capitals that were on the pillars.

14

He made also the bases, and the basins made he on the bases;

15

one sea, and the twelve oxen under it.

16

The pots also, and the shovels, and the flesh-hooks, and all the vessels of it, did Huram his father make for king Solomon for the house of Yahweh of bright brass.

17

In the plain of the Jordan did the king cast them, in the clay ground between Succoth and Zeredah.

18

Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out.

19

Solomon made all the vessels that were in the house of God, the golden altar also, and the tables whereon was the show bread;

20

and the lampstands with their lamps, to burn according to the ordinance before the oracle, of pure gold;

21

and the flowers, and the lamps, and the tongs, of gold, and that perfect gold;

22

and the snuffers, and the basins, and the spoons, and the fire pans, of pure gold: and as for the entry of the house, the inner doors of it for the most holy place, and the doors of the house, to wit, of the temple, were of gold.

2nd Chronicles 5


2nd Chronicles Chapter 5 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 4

The Second Book of the Chronicles

Return to Index

Chapter 5

1

Thus all the work that Solomon did for the house of Yahweh was finished. Solomon brought in the things that David his father had dedicated, even the silver, and the gold, and all the vessels, and put them in the treasuries of the house of God.

2

Then Solomon assembled the elders of Israel, and all the heads of the tribes, the princes of the fathers` houses of the children of Israel, to Jerusalem, to bring up the ark of the covenant of Yahweh out of the city of David, which is Zion.

3

nd all the men of Israel assembled themselves to the king at the feast, which was in the seventh month.

4

All the elders of Israel came: and the Levites took up the ark;

5

and they brought up the ark, and the tent of meeting, and all the holy vessels that were in the Tent; these did the priests the Levites bring up.

6

King Solomon and all the congregation of Israel, that were assembled to him, were before the ark, sacrificing sheep and oxen, that could not be counted nor numbered for multitude.

7

The priests brought in the ark of the covenant of Yahweh to its place, into the oracle of the house, to the most holy place, even under the wings of the cherubim.

8

For the cherubim spread forth their wings over the place of the ark, and the cherubim covered the ark and the poles of it above.

9

The poles were so long that the ends of the poles were seen from the ark before the oracle; but they were not seen outside: and there it is to this day.

10

There was nothing in the ark save the two tables which Moses put there at Horeb, when Yahweh made a covenant with the children of Israel, when they came out of Egypt.

11

It happened, when the priests were come out of the holy place, (for all the priests who were present had sanctified themselves, and did not keep their courses;

12

also the Levites who were the singers, all of them, even Asaph, Heman, Jeduthun, and their sons and their brothers, arrayed in fine linen, with cymbals and psalteries and harps, stood at the east end of the altar, and with them one hundred twenty priests sounding with trumpets;)

13

it happened, when the trumpeters and singers were as one, to make one sound to be heard in praising and thanking Yahweh; and when they lifted up their voice with the trumpets and cymbals and instruments of music, and praised Yahweh, saying, For he is good; for his lovingkindness endures forever; that then the house was filled with a cloud, even the house of Yahweh,

14

so that the priests could not stand to minister by reason of the cloud: for the glory of Yahweh filled the house of God.

2nd Chronicles 6


2nd Chronicles Chapter 6 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 5

The Second Book of the Chronicles

Return to Index

Chapter 6

1

Then spoke Solomon, Yahweh has said that he would dwell in the thick darkness.

2

But I have built you a house of habitation, and a place for you to dwell in forever.

3

The king turned his face, and blessed all the assembly of Israel: and all the assembly of Israel stood.

4

He said, Blessed be Yahweh, the God of Israel, who spoke with his mouth to David my father, and has with his hands fulfilled it, saying,

5

Since the day that I brought forth my people out of the land of Egypt, I chose no city out of all the tribes of Israel to build a house in, that my name might be there; neither chose I any man to be prince over my people Israel:

6

but I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel.

7

Now it was in the heart of David my father to build a house for the name of Yahweh, the God of Israel.

8

But Yahweh said to David my father, Whereas it was in your heart to build a house for my name, you did well that it was in your heart:

9

nevertheless you shall not build the house; but your son who shall come forth out of your loins, he shall build the house for my name.

10

Yahweh has performed his word that he spoke; for I am risen up in the room of David my father, and sit on the throne of Israel, as Yahweh promised, and have built the house for the name of Yahweh, the God of Israel.

11

There have I set the ark, in which is the covenant of Yahweh, which he made with the children of Israel.

12

He stood before the altar of Yahweh in the presence of all the assembly of Israel, and spread forth his hands

13

(for Solomon had made a brazen scaffold, five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court; and on it he stood, and kneeled down on his knees before all the assembly of Israel, and spread forth his hands toward heaven;)

14

and he said, Yahweh, the God of Israel, there is no God like you, in heaven, or on earth; who keep covenant and lovingkindness with your servants, who walk before you with all their heart;

15

who have kept with your servant David my father that which you did promise him: yes, you spoke with your mouth, and have fulfilled it with your hand, as it is this day.

16

Now therefore, Yahweh, the God of Israel, keep with your servant David my father that which you have promised him, saying, There shall not fail you a man in my sight to sit on the throne of Israel, if only your children take heed to their way, to walk in my law as you have walked before me.

17

Now therefore, Yahweh, the God of Israel, let your word be verified, which you spoke to your servant David.

18

But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens can`t contain you; how much less this house which I have built!

19

Yet have you respect to the prayer of your servant, and to his supplication, Yahweh my God, to listen to the cry and to the prayer which your servant prays before you;

20

that your eyes may be open toward this house day and night, even toward the place whereof you have said that you would put your name there; to listen to the prayer which your servant shall pray toward this place.

21

Listen you to the petitions of your servant, and of your people Israel, when they shall pray toward this place: yes, hear from your dwelling-place, even from heaven; and when you hear, forgive.

22

If a man sin against his neighbor, and an oath is laid on him to cause him to swear, and he comes and swears before your altar in this house;

23

then hear from heaven, and do, and judge your servants, requiting the wicked, to bring his way on his own head; and justifying the righteous, to give him according to his righteousness.

24

If your people Israel be struck down before the enemy, because they have sinned against you, and shall turn again and confess your name, and pray and make supplication before you in this house;

25

then hear from heaven, and forgive the sin of your people Israel, and bring them again to the land which you gave to them and to their fathers.

26

When the sky is shut up, and there is no rain, because they have sinned against you; if they pray toward this place, and confess your name, and turn from their sin, when you do afflict them:

27

then hear in heaven, and forgive the sin of your servants, and of your people Israel, when you teach them the good way in which they should walk; and send rain on your land, which you have given to your people for an inheritance.

28

If there be in the land famine, if there be pestilence, if there be blasting or mildew, locust or caterpillar; if their enemies besiege them in the land of their cities; whatever plague or whatever sickness there be;

29

whatever prayer and supplication be made by any man, or by all your people Israel, who shall know every man his own plague and his own sorrow, and shall spread forth his hands toward this house:

30

then hear from heaven, your dwelling-place and forgive, and render to every man according to all his ways, whose heart you know; (for you, even you only, know the hearts of the children of men;)

31

that they may fear you, to walk in your ways, so long as they live in the land which you gave to our fathers.

32

Moreover concerning the foreigner, who is not of your people Israel, when he shall come from a far country for your great name`s sake, and your mighty hand, and your outstretched arm; when they shall come and pray toward this house:

33

then hear from heaven, even from your dwelling-place, and do according to all that the foreigner calls to you for; that all the peoples of the earth may know your name, and fear you, as does your people Israel, and that they may know that this house which I have built is called by your name.

34

If your people go out to battle against their enemies, by whatever way you shall send them, and they pray to you toward this city which you have chosen, and the house which I have built for your name;

35

then hear from heaven their prayer and their supplication, and maintain their cause.

36

If they sin against you (for there is no man who doesn`t sin), and you be angry with them, and deliver them to the enemy, so that they carry them away captive to a land far off or near;

37

yet if they shall repent themselves in the land where they are carried captive, and turn again, and make supplication to you in the land of their captivity, saying, We have sinned, we have done perversely, and have dealt wickedly;

38

if they return to you with all their heart and with all their soul in the land of their captivity, where they have carried them captive, and pray toward their land, which you gave to their fathers, and the city which you have chosen, and toward the house which I have built for your name:

39

then hear from heaven, even from your dwelling-place, their prayer and their petitions, and maintain their cause, and forgive your people who have sinned against you.

40

Now, my God, let, I beg you, your eyes be open, and let your ears be attentive, to the prayer that is made in this place.

41

Now therefore arise, Yahweh God, into your resting-place, you, and the ark of your strength: let your priests, Yahweh God, be clothed with salvation, and let your saints rejoice in goodness.

42

Yahweh God, don`t turn away the face of your anointed: remember your lovingkindnesses to David your servant.

2nd Chronicles 7


2nd Chronicles Chapter 7 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 6

The Second Book of the Chronicles

Return to Index

Chapter 7

1

Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of Yahweh filled the house.

2

The priests could not enter into the house of Yahweh, because the glory of Yahweh filled Yahweh`s house.

3

All the children of Israel looked on, when the fire came down, and the glory of Yahweh was on the house; and they bowed themselves with their faces to the ground on the pavement, and worshipped, and gave thanks to Yahweh, saying, For he is good; for his lovingkindness endures for ever.

4

Then the king and all the people offered sacrifice before Yahweh.

5

King Solomon offered a sacrifice of twenty-two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people dedicated the house of God.

6

The priests stood, according to their offices; the Levites also with instruments of music of Yahweh, which David the king had made to give thanks to Yahweh, (for his lovingkindness endures for ever,) when David praised by their ministry: and the priests sounded trumpets before them; and all Israel stood.

7

Moreover Solomon made the middle of the court holy that was before the house of Yahweh; for there he offered the burnt offerings, and the fat of the peace-offerings, because the brazen altar which Solomon had made was not able to receive the burnt offering, and the meal-offering, and the fat.

8

So Solomon held the feast at that time seven days, and all Israel with him, a very great assembly, from the entrance of Hamath to the brook of Egypt.

9

On the eighth day they held a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days.

10

On the three and twentieth day of the seventh month he sent the people away to their tents, joyful and glad of heart for the goodness that Yahweh had showed to David, and to Solomon, and to Israel his people.

11

Thus Solomon finished the house of Yahweh, and the king`s house: and all that came into Solomon`s heart to make in the house of Yahweh, and in his own house, he prosperously effected.

12

Yahweh appeared to Solomon by night, and said to him, I have heard your prayer, and have chosen this place to myself for a house of sacrifice.

13

If I shut up the sky so that there is no rain, or if I command the locust to devour the land, or if I send pestilence among my people;

14

if my people, who are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land.

15

Now my eyes shall be open, and my ears attentive, to the prayer that is made in this place.

16

For now have I chosen and made this house holy, that my name may be there forever; and my eyes and my heart shall be there perpetually.

17

As for you, if you will walk before me as David your father walked, and do according to all that I have commanded you, and will keep my statutes and my ordinances;

18

then I will establish the throne of your kingdom, according as I covenanted with David your father, saying, There shall not fail you a man to be ruler in Israel.

19

But if you turn away, and forsake my statutes and my commandments which I have set before you, and shall go and serve other gods, and worship them;

20

then will I pluck them up by the roots out of my land which I have given them; and this house, which I have made holy for my name, will I cast out of my sight, and I will make it a proverb and a byword among all peoples.

21

This house, which is so high, everyone who passes by it shall be astonished, and shall say, Why has Yahweh done thus to this land, and to this house?

22

They shall answer, Because they forsook Yahweh, the God of their fathers, who brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore has he brought all this evil on them.

2nd Chronicles 8


2nd Chronicles Chapter 8 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 7

The Second Book of the Chronicles

Return to Index

Chapter 8

1

It happened at the end of twenty years, in which Solomon had built the house of Yahweh, and his own house,

2

that the cities which Huram had given to Solomon, Solomon built them, and caused the children of Israel to dwell there.

3

Solomon went to Hamath-zobah, and prevailed against it.

4

He built Tadmor in the wilderness, and all the store-cities, which he built in Hamath.

5

Also he built Beth-horon the upper, and Beth-horon the nether, fortified cities, with walls, gates, and bars;

6

and Baalath, and all the store-cities that Solomon had, and all the cities for his chariots, and the cities for his horsemen, and all that Solomon desired to build for his pleasure in Jerusalem, and in Lebanon, and in all the land of his dominion.

7

As for all the people who were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, who were not of Israel;

8

of their children who were left after them in the land, whom the children of Israel didn`t consume, of them did Solomon raise a levy of bondservants to this day.

9

But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and rulers of his chariots and of his horsemen.

10

These were the chief officers of king Solomon, even two hundred fifty, who ruled over the people.

11

Solomon brought up the daughter of Pharaoh out of the city of David to the house that he had built for her; for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of Yahweh has come.

12

Then Solomon offered burnt-offerings to Yahweh on the altar of Yahweh, which he had built before the porch,

13

even as the duty of every day required, offering according to the commandment of Moses, on the Sabbaths, and on the new moons, and on the set feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tents.

14

He appointed, according to the ordinance of David his father, the courses of the priests to their service, and the Levites to their offices, to praise, and to minister before the priests, as the duty of every day required; the doorkeepers also by their courses at every gate: for so had David the man of God commanded.

15

They didn`t depart from the commandment of the king to the priests and Levites concerning any matter, or concerning the treasures.

16

Now all the work of Solomon was prepared to the day of the foundation of the house of Yahweh, and until it was finished. So the house of Yahweh was completed.

17

Then went Solomon to Ezion-geber, and to Eloth, on the seashore in the land of Edom.

18

Huram sent him by the hands of his servants ships, and servants who had knowledge of the sea; and they came with the servants of Solomon to Ophir, and fetched from there four hundred fifty talents of gold, and brought them to king Solomon.

2nd Chronicles 9


2nd Chronicles Chapter 9 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 8

The Second Book of the Chronicles

Return to Index

Chapter 9

1

When the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great train, and camels that bore spices, and gold in abundance, and precious stones: and when she was come to Solomon, she talked with him of all that was in her heart.

2

Solomon told her all her questions; and there was not anything hid from Solomon which he didn`t tell her.

3

When the queen of Sheba had seen the wisdom of Solomon, and the house that he had built,

4

and the food of his table, and the sitting of his servants, and the attendance of his ministers, and their clothing, his cup bearers also, and their clothing, and his ascent by which he went up to the house of Yahweh; there was no more spirit in her.

5

She said to the king, It was a true report that I heard in my own land of your acts, and of your wisdom.

6

However I didn`t believe their words, until I came, and my eyes had seen it; and, behold, the half of the greatness of your wisdom was not told me: you exceed the fame that I heard.

7

Happy are your men, and happy are these your servants, who stand continually before you, and hear your wisdom.

8

Blessed be Yahweh your God, who delighted in you, to set you on his throne, to be king for Yahweh your God: because your God loved Israel, to establish them forever, therefore made he you king over them, to do justice and righteousness.

9

She gave the king one hundred and twenty talents of gold, and spices in great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave to king Solomon.

10

The servants also of Huram, and the servants of Solomon, who brought gold from Ophir, brought algum-trees and precious stones.

11

The king made of the algum-trees terraces for the house of Yahweh, and for the king`s house, and harps and psalteries for the singers: and there were none such seen before in the land of Judah.

12

King Solomon gave to the queen of Sheba all her desire, whatever she asked, besides that which she had brought to the king. So she turned, and went to her own land, she and her servants.

13

Now the weight of gold that came to Solomon in one year was six hundred and sixty-six talents of gold,

14

besides that which the traders and merchants brought: and all the kings of Arabia and the governors of the country brought gold and silver to Solomon.

15

King Solomon made two hundred bucklers of beaten gold; six hundred shekels of beaten gold went to one buckler.

16

he made three hundred shields of beaten gold; three hundred shekels of gold went to one shield: and the king put them in the house of the forest of Lebanon.

17

Moreover the king made a great throne of ivory, and overlaid it with pure gold.

18

nd there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on either side by the place of the seat, and two lions standing beside the stays.

19

Twelve lions stood there on the one side and on the other on the six steps: there was nothing like it made in any kingdom.

20

All king Solomon`s drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: silver was nothing accounted of in the days of Solomon.

21

For the king had ships that went to Tarshish with the servants of Huram; once every three years came the ships of Tarshish, bringing gold, and silver, ivory, and apes, and peacocks.

22

So king Solomon exceeded all the kings of the earth in riches and wisdom.

23

All the kings of the earth sought the presence of Solomon, to hear his wisdom, which God had put in his heart.

24

They brought every man his tribute, vessels of silver, and vessels of gold, and clothing, armor, and spices, horses, and mules, a rate year by year.

25

Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen, that he bestowed in the chariot cities, and with the king at Jerusalem.

26

He ruled over all the kings from the River even to the land of the Philistines, and to the border of Egypt.

27

The king made silver to be in Jerusalem as stones, and cedars made he to be as the sycamore-trees that are in the lowland, for abundance.

28

They brought horses for Solomon out of Egypt, and out of all lands.

29

Now the rest of the acts of Solomon, first and last, aren`t they written in the history of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer concerning Jeroboam the son of Nebat?

30

Solomon reigned in Jerusalem over all Israel forty years.

31

Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his place.

2nd Chronicles 10


2nd Chronicles Chapter 10 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 9

The Second Book of the Chronicles

Return to Index

Chapter 10

1

Rehoboam went to Shechem; for all Israel were come to Shechem to make him king.

2

It happened, when Jeroboam the son of Nebat heard of it, (for he was in Egypt, where he had fled from the presence of king Solomon,) that Jeroboam returned out of Egypt.

3

They sent and called him; and Jeroboam and all Israel came, and they spoke to Rehoboam, saying,

4

Your father made our yoke grievous: now therefore make you the grievous service of your father, and his heavy yoke which he put on us, lighter, and we will serve you.

5

He said to them, Come again to me after three days. The people departed.

6

King Rehoboam took counsel with the old men, who had stood before Solomon his father while he yet lived, saying, What counsel give you me to return answer to this people?

7

They spoke to him, saying, If you be kind to this people, and please them, and speak good words to them, then they will be your servants forever.

8

But he forsook the counsel of the old men which they had given him, and took counsel with the young men who had grown up with him, who stood before him.

9

He said to them, What counsel give you, that we may return answer to this people, who have spoken to me, saying, Make the yoke that your father did put on us lighter?

10

The young men who had grown up with him spoke to him, saying, Thus shall you tell the people who spoke to you, saying, Your father made our yoke heavy, but make you it lighter to us; thus shall you say to them, My little finger is thicker than my father`s loins.

11

Now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father chastised you with whips, but I will chastise you with scorpions.

12

So Jeroboam and all the people came to Rehoboam the third day, as the king bade, saying, Come to me again the third day.

13

The king answered them roughly; and king Rehoboam forsook the counsel of the old men,

14

and spoke to them after the counsel of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions.

15

So the king didn`t listen to the people; for it was brought about of God, that Yahweh might establish his word, which he spoke by Ahijah the Shilonite to Jeroboam the son of Nebat.

16

When all Israel saw that the king didn`t listen to them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: every man to your tents, Israel: now see to your own house, David. So all Israel departed to their tents.

17

But as for the children of Israel who lived in the cities of Judah, Rehoboam reigned over them.

18

Then king Rehoboam sent Hadoram, who was over the men subject to forced labor; and the children of Israel stoned him to death with stones. King Rehoboam made speed to get him up to his chariot, to flee to Jerusalem.

19

So Israel rebelled against the house of David to this day.

2nd Chronicles 11


2nd Chronicles Chapter 11 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 10

The Second Book of the Chronicles

Return to Index

Chapter 11

1

When Rehoboam was come to Jerusalem, he assembled the house of Judah and Benjamin, one hundred eighty thousand chosen men, who were warriors, to fight against Israel, to bring the kingdom again to Rehoboam.

2

But the word of Yahweh came to Shemaiah the man of God, saying,

3

Speak to Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying,

4

Thus says Yahweh, You shall not go up, nor fight against your brothers: return every man to his house; for this thing is of me. So they listened to the words of Yahweh, and returned from going against Jeroboam.

5

Rehoboam lived in Jerusalem, and built cities for defense in Judah.

6

He built Beth-lehem, and Etam, and Tekoa,

7

Beth-zur, and Soco, and Adullam,

8

and Gath, and Mareshah, and Ziph,

9

and Adoraim, and Lachish, and Azekah,

10

and Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin, fortified cities.

11

He fortified the strongholds, and put captains in them, and stores of victuals, and oil and wine.

12

In every city he put shields and spears, and made them exceeding strong. Judah and Benjamin belonged to him.

13

The priests and the Levites who were in all Israel resorted to him out of all their border.

14

For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons cast them off, that they should not execute the priest`s office to Yahweh;

15

and he appointed him priests for the high places, and for the male goats, and for the calves which he had made.

16

After them, out of all the tribes of Israel, such as set their hearts to seek Yahweh, the God of Israel, came to Jerusalem to sacrifice to Yahweh, the God of their fathers.

17

So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years; for they walked three years in the way of David and Solomon.

18

Rehoboam took him a wife, Mahalath the daughter of Jerimoth the son of David, and of Abihail the daughter of Eliab the son of Jesse;

19

and she bore him sons: Jeush, and Shemariah, and Zaham.

20

After her he took Maacah the daughter of Absalom; and she bore him Abijah, and Attai, and Ziza, and Shelomith.

21

Rehoboam loved Maacah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and sixty concubines, and became the father of twenty-eight sons and sixty daughters.)

22

Rehoboam appointed Abijah the son of Maacah to be chief, even the prince among his brothers; for he was minded to make him king.

23

He dealt wisely, and dispersed of all his sons throughout all the lands of Judah and Benjamin, to every fortified city: and he gave them victuals in abundance. He sought for them many wives.

2nd Chronicles 12


2nd Chronicles Chapter 12 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 11

The Second Book of the Chronicles

Return to Index

Chapter 12

1

It happened, when the kingdom of Rehoboam was established, and he was strong, that he forsook the law of Yahweh, and all Israel with him.

2

It happened in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem, because they had trespassed against Yahweh,

3

with twelve hundred chariots, and sixty thousand horsemen. The people were without number who came with him out of Egypt: the Lubim, the Sukkiim, and the Ethiopians.

4

He took the fortified cities which pertained to Judah, and came to Jerusalem.

5

Now Shemaiah the prophet came to Rehoboam, and to the princes of Judah, who were gathered together to Jerusalem because of Shishak, and said to them, Thus says Yahweh, You have forsaken me, therefore have I also left you in the hand of Shishak.

6

Then the princes of Israel and the king humbled themselves; and they said, Yahweh is righteous.

7

When Yahweh saw that they humbled themselves, the word of Yahweh came to Shemaiah, saying, They have humbled themselves: I will not destroy them; but I will grant them some deliverance, and my wrath shall not be poured out on Jerusalem by the hand of Shishak.

8

Nevertheless they shall be his servants, that they may know my service, and the service of the kingdoms of the countries.

9

So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of Yahweh, and the treasures of the king`s house: he took all away: he took away also the shields of gold which Solomon had made.

10

King Rehoboam made in their place shields of brass, and committed them to the hands of the captains of the guard, who kept the door of the king`s house.

11

It was so, that as often as the king entered into the house of Yahweh, the guard came and bore them, and brought them back into the guard-chamber.

12

When he humbled himself, the wrath of Yahweh turned from him, so as not to destroy him altogether: and moreover in Judah there were good things found.

13

So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was forty-one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which Yahweh had chosen out of all the tribes of Israel, to put his name there: and his mother`s name was Naamah the Ammonitess.

14

He did that which was evil, because he didn`t set his heart to seek Yahweh.

15

Now the acts of Rehoboam, first and last, aren`t they written in the histories of Shemaiah the prophet and of Iddo the seer, after the manner of genealogies? There were wars between Rehoboam and Jeroboam continually.

16

Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his place.

2nd Chronicles 13


2nd Chronicles Chapter 13 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 12

The Second Book of the Chronicles

Return to Index

Chapter 13

1

In the eighteenth year of king Jeroboam began Abijah to reign over Judah.

2

Three years reigned he in Jerusalem: and his mother`s name was Micaiah the daughter of Uriel of Gibeah. There was war between Abijah and Jeroboam.

3

Abijah joined battle with an army of valiant men of war, even four hundred thousand chosen men: and Jeroboam set the battle in array against him with eight hundred thousand chosen men, who were mighty men of valor.

4

Abijah stood up on Mount Zemaraim, which is in the hill-country of Ephraim, and said, Hear me, Jeroboam and all Israel:

5

Ought you not to know that Yahweh, the God of Israel, gave the kingdom over Israel to David forever, even to him and to his sons by a covenant of salt?

6

Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, rose up, and rebelled against his lord.

7

There were gathered to him worthless men, base fellows, who strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tender-hearted, and could not withstand them.

8

Now you think to withstand the kingdom of Yahweh in the hand of the sons of David; and you are a great multitude, and there are with you the golden calves which Jeroboam made you for gods.

9

Haven`t you driven out the priests of Yahweh, the sons of Aaron, and the Levites, and made you priests after the manner of the peoples of other lands? so that whoever comes to consecrate himself with a young bull and seven rams, the same may be a priest of those who are no gods.

10

But as for us, Yahweh is our God, and we have not forsaken him; and we have priests ministering to Yahweh, the sons of Aaron, and the Levites in their work:

11

and they burn to Yahweh every morning and every evening burnt offerings and sweet incense: the show bread also set they in order on the pure table; and the lampstand of gold with the lamps of it, to burn every evening: for we keep the charge of Yahweh our God; but you have forsaken him.

12

Behold, God is with us at our head, and his priests with the trumpets of alarm to sound an alarm against you. Children of Israel, don`t you fight against Yahweh, the God of your fathers; for you shall not prosper.

13

But Jeroboam caused an ambush to come about behind them: so they were before Judah, and the ambush was behind them.

14

When Judah looked back, behold, the battle was before and behind them; and they cried to Yahweh, and the priests sounded with the trumpets.

15

Then the men of Judah gave a shout: and as the men of Judah shouted, it happened, that God struck Jeroboam and all Israel before Abijah and Judah.

16

The children of Israel fled before Judah; and God delivered them into their hand.

17

Abijah and his people killed them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men.

18

Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied on Yahweh, the God of their fathers.

19

Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns of it, and Jeshanah with the towns of it, and Ephron with the towns of it.

20

Neither did Jeroboam recover strength again in the days of Abijah: and Yahweh struck him, and he died.

21

But Abijah grew mighty, and took to himself fourteen wives, and became the father of twenty-two sons, and sixteen daughters.

22

The rest of the acts of Abijah, and his ways, and his sayings, are written in the commentary of the prophet Iddo.

2nd Chronicles 14


2nd Chronicles Chapter 14 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 13

The Second Book of the Chronicles

Return to Index

Chapter 14

1

So Abijah slept with his fathers, and they buried him in the city of David; and Asa his son reigned in his place. In his days the land was quiet ten years.

2

Asa did that which was good and right in the eyes of Yahweh his God:

3

for he took away the foreign altars, and the high places, and broke down the pillars, and hewed down the Asherim,

4

and commanded Judah to seek Yahweh, the God of their fathers, and to do the law and the commandment.

5

Also he took away out of all the cities of Judah the high places and the sun-images: and the kingdom was quiet before him.

6

He built fortified cities in Judah; for the land was quiet, and he had no war in those years, because Yahweh had given him rest.

7

For he said to Judah, Let us build these cities, and make about them walls, and towers, gates, and bars; the land is yet before us, because we have sought Yahweh our God; we have sought him, and he has given us rest on every side. So they built and prospered.

8

Asa had an army that bore bucklers and spears, out of Judah three hundred thousand; and out of Benjamin, that bore shields and drew bows, two hundred eighty thousand: all these were mighty men of valor.

9

There came out against them Zerah the Ethiopian with an army of a million troops, and three hundred chariots; and he came to Mareshah.

10

Then Asa went out to meet him, and they set the battle in array in the valley of Zephathah at Mareshah.

11

Asa cried to Yahweh his God, and said, Yahweh, there is none besides you to help, between the mighty and him who has no strength: help us, Yahweh our God; for we rely on you, and in your name are we come against this multitude. Yahweh, you are our God; don`t let man prevail against you.

12

So Yahweh struck the Ethiopians before Asa, and before Judah; and the Ethiopians fled.

13

Asa and the people who were with him pursued them to Gerar: and there fell of the Ethiopians so many that they could not recover themselves; for they were destroyed before Yahweh, and before his host; and they carried away very much booty.

14

They struck all the cities round about Gerar; for the fear of Yahweh came on them: and they despoiled all the cities; for there was much spoil in them.

15

They struck also the tents of cattle, and carried away sheep in abundance, and camels, and returned to Jerusalem.

2nd Chronicles 15


2nd Chronicles Chapter 15 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 14

The Second Book of the Chronicles

Return to Index

Chapter 15

1

The Spirit of God came on Azariah the son of Oded:

2

and he went out to meet Asa, and said to him, Hear you me, Asa, and all Judah and Benjamin: Yahweh is with you, while you are with him; and if you seek him, he will be found of you; but if you forsake him, he will forsake you.

3

Now for a long season Israel was without the true God, and without a teaching priest, and without law:

4

But when in their distress they turned to Yahweh, the God of Israel, and sought him, he was found of them.

5

In those times there was no peace to him who went out, nor to him who came in; but great vexations were on all the inhabitants of the lands.

6

They were broken in pieces, nation against nation, and city against city; for God did vex them with all adversity.

7

But be you strong, and don`t let your hands be slack; for your work shall be rewarded.

8

When Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominations out of all the land of Judah and Benjamin, and out of the cities which he had taken from the hill-country of Ephraim; and he renewed the altar of Yahweh, that was before the porch of Yahweh.

9

He gathered all Judah and Benjamin, and those who sojourned with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that Yahweh his God was with him.

10

So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa.

11

They sacrificed to Yahweh in that day, of the spoil which they had brought, seven hundred oxen and seven thousand sheep.

12

They entered into the covenant to seek Yahweh, the God of their fathers, with all their heart and with all their soul;

13

and that whoever would not seek Yahweh, the God of Israel, should be put to death, whether small or great, whether man or woman.

14

They swore to Yahweh with a loud voice, and with shouting, and with trumpets, and with cornets.

15

All Judah rejoiced at the oath; for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and Yahweh gave them rest round about.

16

Also Maacah, the mother of Asa the king, he removed from being queen, because she had made an abominable image for an Asherah; and Asa cut down her image, and made dust of it, and burnt it at the brook Kidron.

17

But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days.

18

He brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

19

There was no more war to the five and thirtieth year of the reign of Asa.

2nd Chronicles 16


2nd Chronicles Chapter 16 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 15

The Second Book of the Chronicles

Return to Index

Chapter 16

1

In the six and thirtieth year of the reign of Asa, Baasha king of Israel went up against Judah, and built Ramah, that he might not allow anyone to go out or come in to Asa king of Judah.

2

Then Asa brought out silver and gold out of the treasures of the house of Yahweh and of the king`s house, and sent to Ben-hadad king of Syria, who lived at Damascus, saying,

3

There is a league between me and you, as there was between my father and your father: behold, I have sent you silver and gold; go, break your league with Baasha king of Israel, that he may depart from me.

4

Ben-hadad listened to king Asa, and sent the captains of his armies against the cities of Israel; and they struck Ijon, and Dan, and Abel-maim, and all the store-cities of Naphtali.

5

It happened, when Baasha heard of it, that he left off building Ramah, and let his work cease.

6

Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber of it, with which Baasha had built; and he built therewith Geba and Mizpah.

7

At that time Hanani the seer came to Asa king of Judah, and said to him, Because you have relied on the king of Syria, and have not relied on Yahweh your God, therefore is the host of the king of Syria escaped out of your hand.

8

Weren`t the Ethiopians and the Lubim a huge host, with chariots and horsemen exceeding many? yet, because you did rely on Yahweh, he delivered them into your hand.

9

For the eyes of Yahweh run back and forth throughout the whole earth, to show himself strong in the behalf of them whose heart is perfect toward him. Herein you have done foolishly; for from henceforth you shall have wars.

10

Then Asa was angry with the seer, and put him in the prison-house; for he was in a rage with him because of this thing. Asa oppressed some of the people at the same time.

11

Behold, the acts of Asa, first and last, behold, they are written in the book of the kings of Judah and Israel.

12

In the thirty-ninth year of his reign Asa was diseased in his feet; his disease was exceeding great: yet in his disease he didn`t seek Yahweh, but to the physicians.

13

Asa slept with his fathers, and died in the one and fortieth year of his reign.

14

They buried him in his own tombs, which he had hewn out for himself in the city of David, and laid him in the bed which was filled with sweet odors and various kinds of spices prepared by the perfumers` are: and they made a very great burning for him.

2nd Chronicles 17


2nd Chronicles Chapter 17 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 16

The Second Book of the Chronicles

Return to Index

Chapter 17

1

Jehoshaphat his son reigned in his place, and strengthened himself against Israel.

2

He placed forces in all the fortified cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken.

3

Yahweh was with Jehoshaphat, because he walked in the first ways of his father David, and didn`t seek the Baals,

4

but sought to the God of his father, and walked in his commandments, and not after the doings of Israel.

5

Therefore Yahweh established the kingdom in his hand; and all Judah brought to Jehoshaphat tribute; and he had riches and honor in abundance.

6

His heart was lifted up in the ways of Yahweh: and furthermore he took away the high places and the Asherim out of Judah.

7

Also in the third year of his reign he sent his princes, even Ben-hail, and Obadiah, and Zechariah, and Nethanel, and Micaiah, to teach in the cities of Judah;

8

and with them the Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, the Levites; and with them Elishama and Jehoram, the priests.

9

They taught in Judah, having the book of the law of Yahweh with them; and they went about throughout all the cities of Judah, and taught among the people.

10

The fear of Yahweh fell on all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat.

11

Some of the Philistines brought Jehoshaphat presents, and silver for tribute; the Arabians also brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred male goats.

12

Jehoshaphat grew great exceedingly; and he built in Judah castles and cities of store.

13

He had many works in the cities of Judah; and men of war, mighty men of valor, in Jerusalem.

14

This was the numbering of them according to their fathers` houses: Of Judah, the captains of thousands: Adnah the captain, and with him mighty men of valor three hundred thousand;

15

and next to him Jehohanan the captain, and with him two hundred eighty thousand;

16

and next to him Amasiah the son of Zichri, who willingly offered himself to Yahweh; and with him two hundred thousand mighty men of valor.

17

Of Benjamin: Eliada a mighty man of valor, and with him two hundred thousand armed with bow and shield;

18

and next to him Jehozabad and with him one hundred eighty thousand ready prepared for war.

19

These were those who waited on the king, besides those whom the king put in the fortified cities throughout all Judah.

2nd Chronicles 18


2nd Chronicles Chapter 18 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 17

The Second Book of the Chronicles

Return to Index

Chapter 18

1

Now Jehoshaphat had riches and honor in abundance; and he joined affinity with Ahab.

2

After certain years he went down to Ahab to Samaria. Ahab killed sheep and oxen for him in abundance, and for the people who were with him, and moved him to go up with him to Ramoth-gilead.

3

Ahab king of Israel said to Jehoshaphat king of Judah, Will you go with me to Ramoth-gilead? He answered him, I am as you are, and my people as your people; and we will be with you in the war.

4

Jehoshaphat said to the king of Israel, Please inquire first for the word of Yahweh.

5

Then the king of Israel gathered the prophets together, four hundred men, and said to them, Shall we go to Ramoth-gilead to battle, or shall I forbear? They said, Go up; for God will deliver it into the hand of the king.

6

But Jehoshaphat said, Isn`t there here a prophet of Yahweh besides, that we may inquire of him?

7

The king of Israel said to Jehoshaphat, There is yet one man by whom we may inquire of Yahweh: but I hate him; for he never prophesies good concerning me, but always evil: the same is Micaiah the son of Imla. Jehoshaphat said, Don`t let the king say so.

8

Then the king of Israel called an officer, and said, Get quickly Micaiah the son of Imla.

9

Now the king of Israel and Jehoshaphat the king of Judah sat each on his throne, arrayed in their robes, and they were sitting in an open place at the entrance of the gate of Samaria; and all the prophets were prophesying before them.

10

Zedekiah the son of Chenaanah made him horns of iron, and said, Thus says Yahweh, With these shall you push the Syrians, until they be consumed.

11

All the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper; for Yahweh will deliver it into the hand of the king.

12

The messenger who went to call Micaiah spoke to him, saying, Behold, the words of the prophets declare good to the king with one mouth: let your word therefore, Please be like one of theirs, and speak you good.

13

Micaiah said, As Yahweh lives, what my God says, that will I speak.

14

When he was come to the king, the king said to him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? He said, Go you up, and prosper; and they shall be delivered into your hand.

15

The king said to him, How many times shall I adjure you that you speak to me nothing but the truth in the name of Yahweh?

16

He said, I saw all Israel scattered on the mountains, as sheep that have no shepherd: and Yahweh said, These have no master; let them return every man to his house in peace.

17

The king of Israel said to Jehoshaphat, Didn`t I tell you that he would not prophesy good concerning me, but evil?

18

Micaiah said, Therefore hear you the word of Yahweh: I saw Yahweh sitting on his throne, and all the host of heaven standing on his right hand and on his left.

19

Yahweh said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? One spoke saying after this manner, and another saying after that manner.

20

There came forth a spirit, and stood before Yahweh, and said, I will entice him. Yahweh said to him, `How?`

21

He said, `I will go forth, and will be a lying spirit in the mouth of all his prophets.` He said, `You shall entice him, and shall prevail also: go forth, and do so.`

22

Now therefore, behold, Yahweh has put a lying spirit in the mouth of these your prophets; and Yahweh has spoken evil concerning you.

23

Then Zedekiah the son of Chenaanah came near, and struck Micaiah on the cheek, and said, Which way went the Spirit of Yahweh from me to speak to you?

24

Micaiah said, Behold, you shall see on that day, when you shall go into an inner chamber to hide yourself.

25

The king of Israel said, Take Micaiah, and carry him back to Amon the governor of the city, and to Joash the king`s son;

26

and say, Thus says the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace.

27

Micaiah said, If you return at all in peace, Yahweh has not spoken by me. He said, Hear, you peoples, all of you.

28

So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead.

29

The king of Israel said to Jehoshaphat, I will disguise myself, and go into the battle; but put you on your robes. So the king of Israel disguised himself; and they went into the battle.

30

Now the king of Syria had commanded the captains of his chariots, saying, Fight neither with small nor great, save only with the king of Israel.

31

It happened, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they turned about to fight against him: but Jehoshaphat cried out, and Yahweh helped him; and God moved them to depart from him.

32

It happened, when the captains of the chariots saw that it was not the king of Israel, that they turned back from pursuing him.

33

A certain man drew his bow at a venture, and struck the king of Israel between the joints of the armor: why he said to the driver of the chariot, Turn your hand, and carry me out of the host; for I am sore wounded.

34

The battle increased that day: however the king of Israel stayed himself up in his chariot against the Syrians until the even; and about the time of the going down of the sun he died.

2nd Chronicles 19


2nd Chronicles Chapter 19 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 18

The Second Book of the Chronicles

Return to Index

Chapter 19

1

Jehoshaphat the king of Judah returned to his house in peace to Jerusalem.

2

Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Should you help the wicked, and love those who hate Yahweh? for this thing wrath is on you from before Yahweh.

3

Nevertheless there are good things found in you, in that you have put away the Asheroth out of the land, and have set your heart to seek God.

4

Jehoshaphat lived at Jerusalem: and he went out again among the people from Beersheba to the hill-country of Ephraim, and brought them back to Yahweh, the God of their fathers.

5

He set judges in the land throughout all the fortified cities of Judah, city by city,

6

and said to the judges, Consider what you do: for you don`t judge for man, but for Yahweh; and he is with you in the judgment.

7

Now therefore let the fear of Yahweh be on you; take heed and do it: for there is no iniquity with Yahweh our God, nor respect of persons, nor taking of bribes.

8

Moreover in Jerusalem did Jehoshaphat set of the Levites and the priests, and of the heads of the fathers` houses of Israel, for the judgment of Yahweh, and for controversies. They returned to Jerusalem.

9

He charged them, saying, Thus shall you do in the fear of Yahweh, faithfully, and with a perfect heart.

10

Whenever any controversy shall come to you from your brothers who dwell in their cities, between blood and blood, between law and commandment, statutes and ordinances, you shall warn them, that they not be guilty towards Yahweh, and so wrath come on you and on your brothers: this do, and you shall not be guilty.

11

Behold, Amariah the chief priest is over you in all matters of Yahweh; and Zebadiah the son of Ishmael, the ruler of the house of Judah, in all the king`s matters: also the Levites shall be officers before you. Deal courageously, and Yahweh be with the good.

2nd Chronicles 20


2nd Chronicles Chapter 20 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 19

The Second Book of the Chronicles

Return to Index

Chapter 20

1

It happened after this, that the children of Moab, and the children of Ammon, and with them some of the Ammonites, came against Jehoshaphat to battle.

2

Then there came some who told Jehoshaphat, saying, There comes a great multitude against you from beyond the sea from Syria; and, behold, they are in Hazazon-tamar (the same is En-gedi).

3

Jehoshaphat feared, and set himself to seek to Yahweh; and he proclaimed a fast throughout all Judah.

4

Judah gathered themselves together, to seek help of Yahweh: even out of all the cities of Judah they came to seek Yahweh.

5

Jehoshaphat stood in the assembly of Judah and Jerusalem, in the house of Yahweh, before the new court;

6

and he said, Yahweh, the God of our fathers, aren`t you God in heaven? and aren`t you ruler over all the kingdoms of the nations? and in your hand is power and might, so that none is able to withstand you.

7

Did not you, our God, drive out the inhabitants of this land before your people Israel, and give it to the seed of Abraham your friend forever?

8

They lived therein, and have built you a sanctuary therein for your name, saying,

9

If evil come on us, the sword, judgment, or pestilence, or famine, we will stand before this house, and before you, (for your name is in this house,) and cry to you in our affliction, and you will hear and save.

10

Now, behold, the children of Ammon and Moab and Mount Seir, whom you would not let Israel invade, when they came out of the land of Egypt, but they turned aside from them, and didn`t destroy them;

11

behold, how they reward us, to come to cast us out of your possession, which you have given us to inherit.

12

Our God, will you not judge them? for we have no might against this great company that comes against us; neither know we what to do: but out eyes are on you.

13

All Judah stood before Yahweh, with their little ones, their wives, and their children.

14

Then on Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, the Levite, of the sons of Asaph, came the Spirit of Yahweh in the midst of the assembly;

15

and he said, Listen you, all Judah, and you inhabitants of Jerusalem, and you king Jehoshaphat: Thus says Yahweh to you, Don`t be afraid you, neither be dismayed by reason of this great multitude; for the battle is not yours, but God`s.

16

Tomorrow go you down against them: behold, they come up by the ascent of Ziz; and you shall find them at the end of the valley, before the wilderness of Jeruel.

17

You shall not need to fight in this battle: set yourselves, stand you still, and see the salvation of Yahweh with you, O Judah and Jerusalem; don`t be afraid, nor be dismayed: tomorrow go out against them: for Yahweh is with you.

18

Jehoshaphat bowed his head with his face to the ground; and all Judah and the inhabitants of Jerusalem fell down before Yahweh, worshipping Yahweh.

19

The Levites, of the children of the Kohathites and of the children of the Korahites, stood up to praise Yahweh, the God of Israel, with an exceeding loud voice.

20

They rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, Judah, and you inhabitants of Jerusalem: believe in Yahweh your God, so shall you be established; believe his prophets, so shall you prosper.

21

When he had taken counsel with the people, he appointed those who should sing to Yahweh, and give praise in holy array, as they went out before the army, and say, Give thanks to Yahweh; for his lovingkindness endures forever.

22

When they began to sing and to praise, Yahweh set liers-in-wait against the children of Ammon, Moab, and Mount Seir, who had come against Judah; and they were struck.

23

For the children of Ammon and Moab stood up against the inhabitants of Mount Seir, utterly to kill and destroy them: and when they had made an end of the inhabitants of Seir, everyone helped to destroy another.

24

When Judah came to the watch-tower of the wilderness, they looked at the multitude; and, behold, they were dead bodies fallen to the earth, and there were none who escaped.

25

When Jehoshaphat and his people came to take the spoil of them, they found among them in abundance both riches and dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in taking the spoil, it was so much.

26

On the fourth day they assembled themselves in the valley of Beracah; for there they blessed Yahweh: therefore the name of that place was called The valley of Beracah to this day.

27

Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for Yahweh had made them to rejoice over their enemies.

28

They came to Jerusalem with psalteries and harps and trumpets to the house of Yahweh.

29

The fear of God was on all the kingdoms of the countries, when they heard that Yahweh fought against the enemies of Israel.

30

So the realm of Jehoshaphat was quiet; for his God gave him rest round about.

31

Jehoshaphat reigned over Judah: he was thirty-five years old when he began to reign; and he reigned twenty-five years in Jerusalem: and his mother`s name was Azubah the daughter of Shilhi.

32

He walked in the way of Asa his father, and didn`t turn aside from it, doing that which was right in the eyes of Yahweh.

33

However the high places were not taken away; neither as yet had the people set their hearts to the God of their fathers.

34

Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the history of Jehu the son of Hanani, which is inserted in the book of the kings of Israel.

35

After this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel; the same did very wickedly:

36

and he joined himself with him to make ships to go to Tarshish; and they made the ships in Ezion-geber.

37

Then Eliezer the son of Dodavahu of Mareshah prophesied against Jehoshaphat, saying, Because you have joined yourself with Ahaziah, Yahweh has destroyed your works. The ships were broken, so that they were not able to go to Tarshish.

2nd Chronicles 21


2nd Chronicles Chapter 21 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 20

The Second Book of the Chronicles

Return to Index

Chapter 21

1

Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David: and Jehoram his son reigned in his place.

2

He had brothers, the sons of Jehoshaphat: Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah; all these were the sons of Jehoshaphat king of Israel.

3

Their father gave them great gifts, of silver, and of gold, and of precious things, with fortified cities in Judah: but the kingdom gave he to Jehoram, because he was the firstborn.

4

Now when Jehoram was risen up over the kingdom of his father, and had strengthened himself, he killed all his brothers with the sword, and various also of the princes of Israel.

5

Jehoram was thirty-two years old when he began to reign; and he reigned eight years in Jerusalem.

6

He walked in the way of the kings of Israel, as did the house of Ahab; for he had the daughter of Ahab as wife: and he did that which was evil in the sight of Yahweh.

7

However Yahweh would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a lamp to him and to his children always.

8

In his days Edom revolted from under the hand of Judah, and made a king over themselves.

9

Then Jehoram passed over with his captains, and all his chariots with him: and he rose up by night, and struck the Edomites who surrounded him, along with the captains of the chariots.

10

So Edom revolted from under the hand of Judah to this day: then did Libnah revolt at the same time from under his hand, because he had forsaken Yahweh, the God of his fathers.

11

Moreover he made high places in the mountains of Judah, and made the inhabitants of Jerusalem to play the prostitute, and led Judah astray.

12

There came a writing to him from Elijah the prophet, saying, Thus says Yahweh, the God of David your father, Because you have not walked in the ways of Jehoshaphat your father, nor in the ways of Asa king of Judah,

13

but have walked in the way of the kings of Israel, and have made Judah and the inhabitants of Jerusalem to play the prostitute, like as the house of Ahab did, and also have slain your brothers of your father`s house, who were better than yourself:

14

behold, Yahweh will strike with a great plague your people, and your children, and your wives, and all your substance;

15

and you shall have great sickness by disease of your bowels, until your bowels fall out by reason of the sickness, day by day.

16

Yahweh stirred up against Jehoram the spirit of the Philistines, and of the Arabians who are beside the Ethiopians:

17

and they came up against Judah, and broke into it, and carried away all the substance that was found in the king`s house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons.

18

After all this Yahweh struck him in his bowels with an incurable disease.

19

It happened, in process of time, at the end of two years, that his bowels fell out by reason of his sickness, and he died of sore diseases. His people made no burning for him, like the burning of his fathers.

20

Thirty-two years old was he when he began to reign, and he reigned in Jerusalem eight years: and he departed without being desired; and they buried him in the city of David, but not in the tombs of the kings.

2nd Chronicles 22


2nd Chronicles Chapter 22 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 21

The Second Book of the Chronicles

Return to Index

Chapter 22

1

The inhabitants of Jerusalem made Ahaziah his youngest son king in his place; for the band of men who came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned.

2

Forty-two years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem: and his mother`s name was Athaliah the daughter of Omri.

3

He also walked in the ways of the house of Ahab; for his mother was his counselor to do wickedly.

4

He did that which was evil in the sight of Yahweh, as did the house of Ahab; for they were his counselors after the death of his father, to his destruction.

5

He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians wounded Joram.

6

He returned to be healed in Jezreel of the wounds which they had given him at Ramah, when he fought against Hazael king of Syria. Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab in Jezreel, because he was sick.

7

Now the destruction of Ahaziah was of God, in that he went to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom Yahweh had anointed to cut off the house of Ahab.

8

It happened, when Jehu was executing judgment on the house of Ahab, that he found the princes of Judah, and the sons of the brothers of Ahaziah, ministering to Ahaziah, and killed them.

9

He sought Ahaziah, and they caught him (now he was hiding in Samaria), and they brought him to Jehu, and killed him; and they buried him, for they said, He is the son of Jehoshaphat, who sought Yahweh with all his heart. The house of Ahaziah had no power to hold the kingdom.

10

Now when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah.

11

But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him away from among the king`s sons who were slain, and put him and his nurse in the bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest (for she was the sister of Ahaziah), hid him from Athaliah, so that she didn`t kill him.

12

He was with them hid in the house of God six years: and Athaliah reigned over the land.

2nd Chronicles 23


2nd Chronicles Chapter 23 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 22

The Second Book of the Chronicles

Return to Index

Chapter 23

1

In the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

2

They went about in Judah, and gathered the Levites out of all the cities of Judah, and the heads of fathers` houses of Israel, and they came to Jerusalem.

3

All the assembly made a covenant with the king in the house of God. He said to them, Behold, the king`s son shall reign, as Yahweh has spoken concerning the sons of David.

4

This is the thing that you shall do: a third part of you, who come in on the Sabbath, of the priests and of the Levites, shall be porters of the thresholds;

5

and a third part shall be at the king`s house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of Yahweh.

6

But let none come into the house of Yahweh, save the priests, and those who minister of the Levites; they shall come in, for they are holy: but all the people shall keep the charge of Yahweh.

7

The Levites shall compass the king round about, every man with his weapons in his hand; and whoever comes into the house, let him be slain: and be you with the king when he comes in, and when he goes out.

8

So the Levites and all Judah did according to all that Jehoiada the priest commanded: and they took every man his men, those who were to come in on the Sabbath; with those who were to go out on the Sabbath; for Jehoiada the priest didn`t dismiss the shift.

9

Jehoiada the priest delivered to the captains of hundreds the spears, and bucklers, and shields, that had been king David`s, which were in the house of God.

10

He set all the people, every man with his weapon in his hand, from the right side of the house to the left side of the house, along by the altar and the house, by the king round about.

11

Then they brought out the king`s son, and put the crown on him, and gave him the testimony, and made him king: and Jehoiada and his sons anointed him; and they said, Long live the king.

12

When Athaliah heard the noise of the people running and praising the king, she came to the people into the house of Yahweh:

13

and she looked, and, behold, the king stood by his pillar at the entrance, and the captains and the trumpets by the king; and all the people of the land rejoiced, and blew trumpets; the singers also played on instruments of music, and led the singing of praise. Then Athaliah tore her clothes, and said, Treason! treason!

14

Jehoiada the priest brought out the captains of hundreds who were set over the host, and said to them, Have her forth between the ranks; and whoever follows her, let him be slain with the sword: for the priest said, Don`t kill her in the house of Yahweh.

15

So they made way for her; and she went to the entrance of the horse gate to the king`s house: and they killed her there.

16

Jehoiada made a covenant between himself, and all the people, and the king, that they should be Yahweh`s people.

17

All the people went to the house of Baal, and broke it down, and broke his altars and his images in pieces, and killed Mattan the priest of Baal before the altars.

18

Jehoiada appointed the officers of the house of Yahweh under the hand of the priests the Levites, whom David had distributed in the house of Yahweh, to offer the burnt offerings of Yahweh, as it is written in the law of Moses, with rejoicing and with singing, according to the order of David.

19

He set the porters at the gates of the house of Yahweh, that no one who was unclean in anything should enter in.

20

He took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of Yahweh: and they came through the upper gate to the king`s house, and set the king on the throne of the kingdom.

21

So all the people of the land rejoiced, and the city was quiet. Athaliah they had slain with the sword.

2nd Chronicles 24


2nd Chronicles Chapter 24 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 23

The Second Book of the Chronicles

Return to Index

Chapter 24

1

Joash was seven years old when he began to reign; and he reigned forty years in Jerusalem: and his mother`s name was Zibiah, of Beersheba.

2

Joash did that which was right in the eyes of Yahweh all the days of Jehoiada the priest.

3

Jehoiada took for him two wives; and he became the father of sons and daughters.

4

It happened after this, that Joash was minded to restore the house of Yahweh.

5

He gathered together the priests and the Levites, and said to them, Go out to the cities of Judah, and gather of all Israel money to repair the house of your God from year to year; and see that you hasten the matter. However the Levites didn`t hurry.

6

The king called for Jehoiada the chief, and said to him, Why haven`t you required of the Levites to bring in out of Judah and out of Jerusalem the tax of Moses the servant of Yahweh, and of the assembly of Israel, for the tent of the testimony?

7

For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of Yahweh did they bestow on the Baals.

8

So the king commanded, and they made a chest, and set it outside at the gate of the house of Yahweh.

9

They made a proclamation through Judah and Jerusalem, to bring in for Yahweh the tax that Moses the servant of God laid on Israel in the wilderness.

10

All the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end.

11

It was so, that whenever the chest was brought to the king`s officers by the hand of the Levites, and when they saw that there was much money, the king`s scribe and the chief priest`s officer came and emptied the chest, and took it, and carried it to its place again. Thus they did day by day, and gathered money in abundance.

12

The king and Jehoiada gave it to such as did the work of the service of the house of Yahweh; and they hired masons and carpenters to restore the house of Yahweh, and also such as worked iron and brass to repair the house of Yahweh.

13

So the workmen worked, and the work of repairing went forward in their hands, and they set up the house of God in its state, and strengthened it.

14

When they had made an end, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of Yahweh, even vessels with which to minister and to offer, and spoons, and vessels of gold and silver. They offered burnt offerings in the house of Yahweh continually all the days of Jehoiada.

15

But Jehoiada grew old and was full of days, and he died; one hundred thirty years old was he when he died.

16

They buried him in the city of David among the kings, because he had done good in Israel, and toward God and his house.

17

Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king listened to them.

18

They forsook the house of Yahweh, the God of their fathers, and served the Asherim and the idols: and wrath came on Judah and Jerusalem for this their guiltiness.

19

Yet he sent prophets to them, to bring them again to Yahweh; and they testified against them: but they would not give ear.

20

The Spirit of God came on Zechariah the son of Jehoiada the priest; and he stood above the people, and said to them, Thus says God, Why disobey you the commandments of Yahweh, so that you can`t prosper? because you have forsaken Yahweh, he has also forsaken you.

21

They conspired against him, and stoned him with stones at the commandment of the king in the court of the house of Yahweh.

22

Thus Joash the king didn`t remember the kindness which Jehoiada his father had done to him, but killed his son. When he died, he said, Yahweh look on it, and require it.

23

It happened at the end of the year, that the army of the Syrians came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them to the king of Damascus.

24

For the army of the Syrians came with a small company of men; and Yahweh delivered a very great host into their hand, because they had forsaken Yahweh, the God of their fathers. So they executed judgment on Joash.

25

When they were departed for him (for they left him very sick), his own servants conspired against him for the blood of the sons of Jehoiada the priest, and killed him on his bed, and he died; and they buried him in the city of David, but they didn`t bury him in the tombs of the kings.

26

These are those who conspired against him: Zabad the son of Shimeath the Ammonitess, and Jehozabad the son of Shimrith the Moabitess.

27

Now concerning his sons, and the greatness of the burdens laid on him, and the rebuilding of the house of God, behold, they are written in the commentary of the book of the kings. Amaziah his son reigned in his place.

2nd Chronicles 25


2nd Chronicles Chapter 25 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 24

The Second Book of the Chronicles

Return to Index

Chapter 25

1

Amaziah was twenty-five years old when he began to reign; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Jehoaddan, of Jerusalem.

2

He did that which was right in the eyes of Yahweh, but not with a perfect heart.

3

Now it happened, when the kingdom was established to him, that he killed his servants who had killed the king his father.

4

But he didn`t put their children to death, but did according to that which is written in the law in the book of Moses, as Yahweh commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers; but every man shall die for his own sin.

5

Moreover Amaziah gathered Judah together, and ordered them according to their fathers` houses, under captains of thousands and captains of hundreds, even all Judah and Benjamin: and he numbered them from twenty years old and upward, and found them three hundred thousand chosen men, able to go forth to war, who could handle spear and shield.

6

He hired also one hundred thousand mighty men of valor out of Israel for one hundred talents of silver.

7

But there came a man of God to him, saying, O king, don`t let the army of Israel go with you; for Yahweh is not with Israel, to wit, with all the children of Ephraim.

8

But if you will go, do valiantly, be strong for the battle: God will cast you down before the enemy; for God has power to help, and to cast down.

9

Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? The man of God answered, Yahweh is able to give you much more than this.

10

Then Amaziah separated them, to wit, the army that had come to him out of Ephraim, to go home again: why their anger was greatly kindled against Judah, and they returned home in fierce anger.

11

Amaziah took courage, and led forth his people, and went to the Valley of Salt, and struck of the children of Seir ten thousand.

12

other ten thousand did the children of Judah carry away alive, and brought them to the top of the rock, and cast them down from the top of the rock, so that they all were broken in pieces.

13

But the men of the army whom Amaziah sent back, that they should not go with him to battle, fell on the cities of Judah, from Samaria even to Beth-horon, and struck of them three thousand, and took much spoil.

14

Now it happened, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense to them.

15

Therefore the anger of Yahweh was kindled against Amaziah, and he sent to him a prophet, who said to him, Why have you sought after the gods of the people, which have not delivered their own people out of your hand?

16

It happened, as he talked with him, that the king said to him, Have we made you of the king`s counsel? Stop! Why should you be struck down? Then the prophet stopped, and said, I know that God has determined to destroy you, because you have done this, and have not listened to my counsel.

17

Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz the son of Jehu, king of Israel, saying, Come, let us look one another in the face.

18

Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give your daughter to my son as wife: and there passed by a wild animal that was in Lebanon, and trod down the thistle.

19

You say, Behold, you have struck Edom; and your heart lifts you up to boast: abide now at home; why should you meddle to your hurt, that you should fall, even you, and Judah with you?

20

But Amaziah would not hear; for it was of God, that he might deliver them into the hand of their enemies, because they had sought after the gods of Edom.

21

So Joash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongs to Judah.

22

Judah was put to the worse before Israel; and they fled every man to his tent.

23

Joash king of Israel took Amaziah king of Judah, the son of Joash the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and broke down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits.

24

He took all the gold and silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king`s house, the hostages also, and returned to Samaria.

25

Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years.

26

Now the rest of the acts of Amaziah, first and last, behold, aren`t they written in the book of the kings of Judah and Israel?

27

Now from the time that Amaziah did turn away from following Yahweh they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent after him to Lachish, and killed him there.

28

They brought him on horses, and buried him with his fathers in the city of Judah.

2nd Chronicles 26


2nd Chronicles Chapter 26 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 25

The Second Book of the Chronicles

Return to Index

Chapter 26

1

All the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah.

2

He built Eloth, and restored it to Judah, after that the king slept with his fathers.

3

Sixteen years old was Uzziah when he began to reign; and he reigned fifty-two years in Jerusalem: and his mother`s name was Jechiliah, of Jerusalem.

4

He did that which was right in the eyes of Yahweh, according to all that his father Amaziah had done.

5

He set himself to seek God in the days of Zechariah, who had understanding in the vision of God: and as long as he sought Yahweh, God made him to prosper.

6

He went forth and warred against the Philistines, and broke down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod; and he built cities in the country of Ashdod, and among the Philistines.

7

God helped him against the Philistines, and against the Arabians who lived in Gur-baal, and the Meunim.

8

The Ammonites gave tribute to Uzziah: and his name spread abroad even to the entrance of Egypt; for he grew exceeding strong.

9

Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them.

10

He built towers in the wilderness, and hewed out many cisterns, for he had much cattle; in the lowland also, and in the plain: and he had farmers and vineyard keepers in the mountains and in the fruitful fields; for he loved farming.

11

Moreover Uzziah had an army of fighting men, who went out to war by bands, according to the number of their reckoning made by Jeiel the scribe and Maaseiah the officer, under the hand of Hananiah, one of the king`s captains.

12

The whole number of the heads of fathers` houses, even the mighty men of valor, was two thousand and six hundred.

13

Under their hand was an army, three hundred thousand and seven thousand and five hundred, who made war with mighty power, to help the king against the enemy.

14

Uzziah prepared for them, even for all the host, shields, and spears, and helmets, and coats of mail, and bows, and stones for slinging.

15

He made in Jerusalem engines, invented by skillful men, to be on the towers and on the battlements, with which to shoot arrows and great stones. His name spread far abroad; for he was marvelously helped, until he was strong.

16

But when he was strong, his heart was lifted up, so that he did corruptly, and he trespassed against Yahweh his God; for he went into the temple of Yahweh to burn incense on the altar of incense.

17

Azariah the priest went in after him, and with him eighty priests of Yahweh, who were valiant men:

18

and they withstood Uzziah the king, and said to him, It pertains not to you, Uzziah, to burn incense to Yahweh, but to the priests the sons of Aaron, who are consecrated to burn incense: go out of the sanctuary; for you have trespassed; neither shall it be for your honor from Yahweh God.

19

Then Uzziah was angry; and he had a censer in his hand to burn incense; and while he was angry with the priests, the leprosy broke forth in his forehead before the priests in the house of Yahweh, beside the altar of incense.

20

Azariah the chief priest, and all the priests, looked on him, and, behold, he was leprous in his forehead, and they thrust him out quickly from there; yes, himself hurried also to go out, because Yahweh had struck him.

21

Uzziah the king was a leper to the day of his death, and lived in a separate house, being a leper; for he was cut off from the house of Yahweh: and Jotham his son was over the king`s house, judging the people of the land.

22

Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write.

23

So Uzziah slept with his fathers; and they buried him with his fathers in the field of burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his place.

2nd Chronicles 27


2nd Chronicles Chapter 27 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 26

The Second Book of the Chronicles

Return to Index

Chapter 27

1

Jotham was twenty-five years old when he began to reign; and he reigned sixteen years in Jerusalem: and his mother`s name was Jerushah the daughter of Zadok.

2

He did that which was right in the eyes of Yahweh, according to all that his father Uzziah had done: however he didn`t enter into the temple of Yahweh. The people did yet corruptly.

3

He built the upper gate of the house of Yahweh, and on the wall of Ophel he built much.

4

Moreover he built cities in the hill-country of Judah, and in the forests he built castles and towers.

5

He fought also with the king of the children of Ammon, and prevailed against them. The children of Ammon gave him the same year one hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon render to him, in the second year also, and in the third.

6

So Jotham became mighty, because he ordered his ways before Yahweh his God.

7

Now the rest of the acts of Jotham, and all his wars, and his ways, behold, they are written in the book of the kings of Israel and Judah.

8

He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem.

9

Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his place.

2nd Chronicles 28


2nd Chronicles Chapter 28 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 27

The Second Book of the Chronicles

Return to Index

Chapter 28

1

Ahaz was twenty years old when he began to reign; and he reigned sixteen years in Jerusalem: and he didn`t do that which was right in the eyes of Yahweh, like David his father;

2

but he walked in the ways of the kings of Israel, and made also molten images for the Baals.

3

Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, according to the abominations of the nations whom Yahweh cast out before the children of Israel.

4

He sacrificed and burnt incense in the high places, and on the hills, and under every green tree.

5

Why Yahweh his God delivered him into the hand of the king of Syria; and they struck him, and carried away of his a great multitude of captives, and brought them to Damascus. He was also delivered into the hand of the king of Israel, who struck him with a great slaughter.

6

For Pekah the son of Remaliah killed in Judah one hundred twenty thousand in one day, all of them valiant men; because they had forsaken Yahweh, the God of their fathers.

7

Zichri, a mighty man of Ephraim, killed Maaseiah the king`s son, and Azrikam the ruler of the house, and Elkanah who was next to the king.

8

The children of Israel carried away captive of their brothers two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria.

9

But a prophet of Yahweh was there, whose name was Oded: and he went out to meet the host that came to Samaria, and said to them, Behold, because Yahweh, the God of your fathers, was angry with Judah, he has delivered them into your hand, and you have slain them in a rage which has reached up to heaven.

10

Now you purpose to keep under the children of Judah and Jerusalem for bondservants and bondmaids to you: but aren`t there even with you trespasses of your own against Yahweh your God?

11

Now hear me therefore, and send back the captives, that you have taken captive of your brothers; for the fierce wrath of Yahweh is on you.

12

Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against those who came from the war,

13

and said to them, You shall not bring in the captives here: for you purpose that which will bring on us a trespass against Yahweh, to add to our sins and to our trespass; for our trespass is great, and there is fierce wrath against Israel.

14

So the armed men left the captives and the spoil before the princes and all the assembly.

15

The men who have been mentioned by name rose up, and took the captives, and with the spoil clothed all who were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them on donkeys, and brought them to Jericho, the city of palm-trees, to their brothers: then they returned to Samaria.

16

At that time did king Ahaz send to the kings of Assyria to help him.

17

For again the Edomites had come and struck Judah, and carried away captives.

18

The Philistines also had invaded the cities of the lowland, and of the South of Judah, and had taken Beth-shemesh, and Aijalon, and Gederoth, and Soco with the towns of it, and Timnah with the towns of it, Gimzo also and the towns of it: and they lived there.

19

For Yahweh brought Judah low because of Ahaz king of Israel; for he had dealt wantonly in Judah, and trespassed sore against Yahweh.

20

Tilgath-pilneser king of Assyria came to him, and distressed him, but didn`t strengthen him.

21

For Ahaz took away a portion out of the house of Yahweh, and out of the house of the king and of the princes, and gave it to the king of Assyria: but it didn`t help him.

22

In the time of his distress did he trespass yet more against Yahweh, this same king Ahaz.

23

For he sacrificed to the gods of Damascus, which struck him; and he said, Because the gods of the kings of Syria helped them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel.

24

Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of Yahweh; and he made him altars in every corner of Jerusalem.

25

In every city of Judah he made high places to burn incense to other gods, and provoked to anger Yahweh, the God of his fathers.

26

Now the rest of his acts, and all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel.

27

Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem; for they didn`t bring him into the tombs of the kings of Israel: and Hezekiah his son reigned in his place.

2nd Chronicles 29


2nd Chronicles Chapter 29 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 28

The Second Book of the Chronicles

Return to Index

Chapter 29

1

Hezekiah began to reign when he was twenty-five years old; and he reigned twenty-nine years in Jerusalem: and his mother`s name was Abijah, the daughter of Zechariah.

2

He did that which was right in the eyes of Yahweh, according to all that David his father had done.

3

He in the first year of his reign, in the first month, opened the doors of the house of Yahweh, and repaired them.

4

He brought in the priests and the Levites, and gathered them together into the broad place on the east,

5

and said to them, Hear me, you Levites; now sanctify yourselves, and sanctify the house of Yahweh, the God of your fathers, and carry forth the filthiness out of the holy place.

6

For our fathers have trespassed, and done that which was evil in the sight of Yahweh our God, and have forsaken him, and have turned away their faces from the habitation of Yahweh, and turned their backs.

7

Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place to the God of Israel.

8

Therefore the wrath of Yahweh was on Judah and Jerusalem, and he has delivered them to be tossed back and forth, to be an astonishment, and a hissing, as you see with your eyes.

9

For, behold, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this.

10

Now it is in my heart to make a covenant with Yahweh, the God of Israel, that his fierce anger may turn away from us.

11

My sons, don`t be negligent now; for Yahweh has chosen you to stand before him, to minister to him, and that you should be his ministers, and burn incense.

12

Then the Levites arose, Mahath, the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites; and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehallelel; and of the Gershonites, Joah the son of Zimmah, and Eden the son of Joah;

13

and of the sons of Elizaphan, Shimri and Jeuel; and of the sons of Asaph, Zechariah and Mattaniah;

14

and of the sons of Heman, Jehuel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

15

They gathered their brothers, and sanctified themselves, and went in, according to the commandment of the king by the words of Yahweh, to cleanse the house of Yahweh.

16

The priests went in to the inner part of the house of Yahweh, to cleanse it, and brought out all the uncleanness that they found in the temple of Yahweh into the court of the house of Yahweh. The Levites took it, to carry it out abroad to the brook Kidron.

17

Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of Yahweh; and they sanctified the house of Yahweh in eight days: and on the sixteenth day of the first month they made an end.

18

Then they went in to Hezekiah the king within the palace, and said, We have cleansed all the house of Yahweh, and the altar of burnt offering, with all the vessels of it, and the table of show bread, with all the vessels of it.

19

Moreover all the vessels, which king Ahaz in his reign did cast away when he trespassed, have we prepared and sanctified; and, behold, they are before the altar of Yahweh.

20

Then Hezekiah the king arose early, and gathered the princes of the city, and went up to the house of Yahweh.

21

They brought seven bulls, and seven rams, and seven lambs, and seven male goats, for a sin-offering for the kingdom and for the sanctuary and for Judah. He commanded the priests the sons of Aaron to offer them on the altar of Yahweh.

22

So they killed the bulls, and the priests received the blood, and sprinkled it on the altar: and they killed the rams, and sprinkled the blood on the altar: they killed also the lambs, and sprinkled the blood on the altar.

23

They brought near the male goats for the sin-offering before the king and the assembly; and they laid their hands on them:

24

and the priests killed them, and they made a sin-offering with their blood on the altar, to make atonement for all Israel; for the king commanded that the burnt offering and the sin-offering should be made for all Israel.

25

He set the Levites in the house of Yahweh with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king`s seer, and Nathan the prophet; for the commandment was of Yahweh by his prophets.

26

The Levites stood with the instruments of David, and the priests with the trumpets.

27

Hezekiah commanded to offer the burnt offering on the altar. When the burnt offering began, the song of Yahweh began also, and the trumpets, together with the instruments of David king of Israel.

28

All the assembly worshipped, and the singers sang, and the trumpeters sounded; all this continued until the burnt offering was finished.

29

When they had made an end of offering, the king and all who were present with him bowed themselves and worshipped.

30

Moreover Hezekiah the king and the princes commanded the Levites to sing praises to Yahweh with the words of David, and of Asaph the seer. They sang praises with gladness, and they bowed their heads and worshipped.

31

Then Hezekiah answered, Now you have consecrated yourselves to Yahweh; come near and bring sacrifices and thank-offerings into the house of Yahweh. The assembly brought in sacrifices and thank-offerings; and as many as were of a willing heart brought burnt offerings.

32

The number of the burnt offerings which the assembly brought was seventy bulls, one hundred rams, and two hundred lambs: all these were for a burnt offering to Yahweh.

33

The consecrated things were six hundred oxen and three thousand sheep.

34

But the priests were too few, so that they could not flay all the burnt offerings: why their brothers the Levites did help them, until the work was ended, and until the priests had sanctified themselves; for the Levites were more upright in heart to sanctify themselves than the priests.

35

Also the burnt offerings were in abundance, with the fat of the peace-offerings, and with the drink-offerings for every burnt offering. So the service of the house of Yahweh was set in order.

36

Hezekiah rejoiced, and all the people, because of that which God had prepared for the people: for the thing was done suddenly.

2nd Chronicles 30


2nd Chronicles Chapter 30 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 29

The Second Book of the Chronicles

Return to Index

Chapter 30

1

Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of Yahweh at Jerusalem, to keep the Passover to Yahweh, the God of Israel.

2

For the king had taken counsel, and his princes, and all the assembly in Jerusalem, to keep the Passover in the second month.

3

For they could not keep it at that time, because the priests had not sanctified themselves in sufficient number, neither had the people gathered themselves together to Jerusalem.

4

The thing was right in the eyes of the king and of all the assembly.

5

So they established a decree to make proclamation throughout all Israel, from Beersheba even to Dan, that they should come to keep the Passover to Yahweh, the God of Israel, at Jerusalem: for they had not kept it in great numbers in such sort as it is written.

6

So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, You children of Israel, turn again to Yahweh, the God of Abraham, Isaac, and Israel, that he may return to the remnant that have escaped of you out of the hand of the kings of Assyria.

7

Don`t be you like your fathers, and like your brothers, who trespassed against Yahweh, the God of their fathers, so that he gave them up to desolation, as you see.

8

Now don`t you be stiff-necked, as your fathers were; but yield yourselves to Yahweh, and enter into his sanctuary, which he has sanctified forever, and serve Yahweh your God, that his fierce anger may turn away from you.

9

For if you turn again to Yahweh, your brothers and your children shall find compassion before those who led them captive, and shall come again into this land: for Yahweh your God is gracious and merciful, and will not turn away his face from you, if you return to him.

10

So the posts passed from city to city through the country of Ephraim and Manasseh, even to Zebulun: but they laughed them to scorn, and mocked them.

11

Nevertheless certain men of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem.

12

Also on Judah came the hand of God to give them one heart, to do the commandment of the king and of the princes by the word of Yahweh.

13

There assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great assembly.

14

They arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron.

15

Then they killed the Passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought burnt offerings into the house of Yahweh.

16

They stood in their place after their order, according to the law of Moses the man of God: the priests sprinkled the blood which they received of the hand of the Levites.

17

For there were many in the assembly who had not sanctified themselves: therefore the Levites had the charge of killing the Passovers for everyone who was not clean, to sanctify them to Yahweh.

18

For a multitude of the people, even many of Ephraim and Manasseh, Issachar and Zebulun, had not cleansed themselves, yet did they eat the Passover otherwise than it is written. For Hezekiah had prayed for them, saying, The good Yahweh pardon everyone

19

who sets his heart to seek God, Yahweh, the God of his fathers, though not cleansed according to the purification of the sanctuary.

20

Yahweh listened to Hezekiah, and healed the people.

21

The children of Israel who were present at Jerusalem kept the feast of unleavened bread seven days with great gladness; and the Levites and the priests praised Yahweh day by day, singing with loud instruments to Yahweh.

22

Hezekiah spoke comfortably to all the Levites who had good understanding in the service of Yahweh. So they ate throughout the feast for the seven days, offering sacrifices of peace-offerings, and making confession to Yahweh, the God of their fathers.

23

The whole assembly took counsel to keep other seven days; and they kept other seven days with gladness.

24

For Hezekiah king of Judah did give to the assembly for offerings one thousand bulls and seven thousand sheep; and the princes gave to the assembly a thousand bulls and ten thousand sheep: and a great number of priests sanctified themselves.

25

All the assembly of Judah, with the priests and the Levites, and all the assembly who came out of Israel, and the sojourners who came out of the land of Israel, and who lived in Judah, rejoiced.

26

So there was great joy in Jerusalem; for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem.

27

Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy habitation, even to heaven.

2nd Chronicles 31


2nd Chronicles Chapter 31 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 30

The Second Book of the Chronicles

Return to Index

Chapter 31

1

Now when all this was finished, all Israel who were present went out to the cities of Judah, and broke in pieces the pillars, and hewed down the Asherim, and broke down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities.

2

Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, both the priests and the Levites, for burnt offerings and for peace-offerings, to minister, and to give thanks, and to praise in the gates of the camp of Yahweh.

3

He appointed also the king`s portion of his substance for the burnt-offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the Sabbaths, and for the new moons, and for the set feasts, as it is written in the law of Yahweh.

4

Moreover he commanded the people who lived in Jerusalem to give the portion of the priests and the Levites, that they might give themselves to the law of Yahweh.

5

As soon as the commandment came abroad, the children of Israel gave in abundance the first-fruits of grain, new wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly.

6

The children of Israel and Judah, who lived in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of dedicated things which were consecrated to Yahweh their God, and laid them by heaps.

7

In the third month they began to lay the foundation of the heaps, and finished them in the seventh month.

8

When Hezekiah and the princes came and saw the heaps, they blessed Yahweh, and his people Israel.

9

Then Hezekiah questioned the priests and the Levites concerning the heaps.

10

Azariah the chief priest, of the house of Zadok, answered him and said, Since the people began to bring the offerings into the house of Yahweh, we have eaten and had enough, and have left plenty: for Yahweh has blessed his people; and that which is left is this great store.

11

Then Hezekiah commanded to prepare chambers in the house of Yahweh; and they prepared them.

12

They brought in the offerings and the tithes and the dedicated things faithfully: and over them Conaniah the Levite was ruler, and Shimei his brother was second.

13

Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Conaniah and Shimei his brother, by the appointment of Hezekiah the king, and Azariah the ruler of the house of God.

14

Kore the son of Imnah the Levite, the porter at the east gate, was over the freewill-offerings of God, to distribute the offerings of Yahweh, and the most holy things.

15

Under him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their office of trust, to give to their brothers by courses, as well to the great as to the small:

16

besides those who were reckoned by genealogy of males, from three years old and upward, even everyone who entered into the house of Yahweh, as the duty of every day required, for their service in their offices according to their courses;

17

and those who were reckoned by genealogy of the priests by their fathers` houses, and the Levites from twenty years old and upward, in their offices by their courses;

18

and those who were reckoned by genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their office of trust they sanctified themselves in holiness.

19

Also for the sons of Aaron the priests, who were in the fields of the suburbs of their cities, in every city, there were men who were mentioned by name, to give portions to all the males among the priests, and to all who were reckoned by genealogy among the Levites.

20

Thus did Hezekiah throughout all Judah; and he worked that which was good and right and faithful before Yahweh his God.

21

In every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

2nd Chronicles 32


2nd Chronicles Chapter 32 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 31

The Second Book of the Chronicles

Return to Index

Chapter 32

1

After these things, and this faithfulness, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fortified cities, and thought to win them for himself.

2

When Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem,

3

he took counsel with his princes and his mighty men to stop the waters of the springs which were outside of the city; and they helped him.

4

So there was gathered much people together, and they stopped all the springs, and the brook that flowed through the midst of the land, saying, Why should the kings of Assyria come, and find much water?

5

He took courage, and built up all the wall that was broken down, and raised it up to the towers, and the other wall outside, and strengthened Millo in the city of David, and made weapons and shields in abundance.

6

He set captains of war over the people, and gathered them together to him in the broad place at the gate of the city, and spoke comfortably to them, saying,

7

Be strong and of good courage, don`t be afraid nor dismayed for the king of Assyria, nor for all the multitude who is with him; for there is a greater with us than with him:

8

with him is an arm of flesh; but with us is Yahweh our God to help us, and to fight our battles. The people rested themselves on the words of Hezekiah king of Judah.

9

After this did Sennacherib king of Assyria send his servants to Jerusalem, (now he was before Lachish, and all his power with him,) to Hezekiah king of Judah, and to all Judah who were at Jerusalem, saying,

10

Thus says Sennacherib king of Assyria, Whereon do you trust, that you abide the siege in Jerusalem?

11

Does not Hezekiah persuade you, to give you over to die by famine and by thirst, saying, Yahweh our God will deliver us out of the hand of the king of Assyria?

12

Has not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, You shall worship before one altar, and on it shall you burn incense?

13

Don`t you know what I and my fathers have done to all the peoples of the lands? Were the gods of the nations of the lands in any wise able to deliver their land out of my hand?

14

Who was there among all the gods of those nations which my fathers utterly destroyed, that could deliver his people out of my hand, that your God should be able to deliver you out of my hand?

15

Now therefore don`t let Hezekiah deceive you, nor persuade you after this manner, neither believe you him; for no god of any nation or kingdom was able to deliver his people out of my hand, and out of the hand of my fathers: how much less shall your God deliver you out of my hand?

16

His servants spoke yet more against Yahweh God, and against his servant Hezekiah.

17

He wrote also letters, to rail on Yahweh, the God of Israel, and to speak against him, saying, As the gods of the nations of the lands, which have not delivered their people out of my hand, so shall the God of Hezekiah not deliver his people out of my hand.

18

They cried with a loud voice in the Jews` language to the people of Jerusalem who were on the wall, to frighten them, and to trouble them; that they might take the city.

19

They spoke of the God of Jerusalem, as of the gods of the peoples of the earth, which are the work of men`s hands.

20

Hezekiah the king, and Isaiah the prophet the son of Amoz, prayed because of this, and cried to heaven.

21

Yahweh sent an angel, who cut off all the mighty men of valor, and the leaders and captains, in the camp of the king of Assyria. So he returned with shame of face to his own land. When he was come into the house of his god, those who came forth from his own bowels killed him there with the sword.

22

Thus Yahweh saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all others, and guided them on every side.

23

Many brought gifts to Yahweh to Jerusalem, and precious things to Hezekiah king of Judah; so that he was exalted in the sight of all nations from thenceforth.

24

In those days Hezekiah was sick even to death: and he prayed to Yahweh; and he spoke to him, and gave him a sign.

25

But Hezekiah didn`t render again according to the benefit done to him; for his heart was lifted up: therefore there was wrath on him, and on Judah and Jerusalem.

26

Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of Yahweh didn`t come on them in the days of Hezekiah.

27

Hezekiah had exceeding much riches and honor: and he provided him treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of goodly vessels;

28

store-houses also for the increase of grain and new wine and oil; and stalls for all manner of animals, and flocks in folds.

29

Moreover he provided him cities, and possessions of flocks and herds in abundance; for God had given him very much substance.

30

This same Hezekiah also stopped the upper spring of the waters of Gihon, and brought them straight down on the west side of the city of David. Hezekiah prospered in all his works.

31

However in the business of the ambassadors of the princes of Babylon, who sent to him to inquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart.

32

Now the rest of the acts of Hezekiah, and his good deeds, behold, they are written in the vision of Isaiah the prophet the son of Amoz, in the book of the kings of Judah and Israel.

33

Hezekiah slept with his fathers, and they buried him in the ascent of the tombs of the sons of David: and all Judah and the inhabitants of Jerusalem did him honor at his death. Manasseh his son reigned in his place.

2nd Chronicles 33


2nd Chronicles Chapter 33 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 32

The Second Book of the Chronicles

Return to Index

Chapter 33

1

Manasseh was twelve years old when he began to reign; and he reigned fifty-five years in Jerusalem.

2

He did that which was evil in the sight of Yahweh, after the abominations of the nations whom Yahweh cast out before the children of Israel.

3

For he built again the high places which Hezekiah his father had broken down; and he reared up altars for the Baals, and made Asheroth, and worshipped all the host of the sky, and served them.

4

He built altars in the house of Yahweh, whereof Yahweh said, In Jerusalem shall my name be forever.

5

He built altars for all the host of the sky in the two courts of the house of Yahweh.

6

He also made his children to pass through the fire in the valley of the son of Hinnom; and he practiced sorcery, and used enchantments, and practiced sorcery, and dealt with those who had familiar spirits, and with wizards: he worked much evil in the sight of Yahweh, to provoke him to anger.

7

He set the engraved image of the idol, which he had made, in the house of God, of which God said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all the tribes of Israel, will I put my name forever:

8

neither will I any more remove the foot of Israel from off the land which I have appointed for your fathers, if only they will observe to do all that I have commanded them, even all the law and the statutes and the ordinances given by Moses.

9

Manasseh seduced Judah and the inhabitants of Jerusalem, so that they did evil more than did the nations whom Yahweh destroyed before the children of Israel.

10

Yahweh spoke to Manasseh, and to his people; but they gave no heed.

11

Therefore Yahweh brought on them the captains of the host of the king of Assyria, who took Manasseh in chains, and bound him with fetters, and carried him to Babylon.

12

When he was in distress, he begged Yahweh his God, and humbled himself greatly before the God of his fathers.

13

He prayed to him; and he was entreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that Yahweh he was God.

14

Now after this he built an outer wall to the city of David, on the west side of Gihon, in the valley, even to the entrance at the fish gate; and he compassed Ophel about with it, and raised it up to a very great height: and he put valiant captains in all the fortified cities of Judah.

15

He took away the foreign gods, and the idol out of the house of Yahweh, and all the altars that he had built in the mountain of the house of Yahweh, and in Jerusalem, and cast them out of the city.

16

He built up the altar of Yahweh, and offered thereon sacrifices of peace-offerings and of thanksgiving, and commanded Judah to serve Yahweh, the God of Israel.

17

Nevertheless the people sacrificed still in the high places, but only to Yahweh their God.

18

Now the rest of the acts of Manasseh, and his prayer to his God, and the words of the seers who spoke to him in the name of Yahweh, the God of Israel, behold, they are written among the acts of the kings of Israel.

19

His prayer also, and how God was entreated of him, and all his sin and his trespass, and the places in which he built high places, and set up the Asherim and the engraved images, before he humbled himself: behold, they are written in the history of Hozai.

20

So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his place.

21

Amon was twenty-two years old when he began to reign; and he reigned two years in Jerusalem.

22

He did that which was evil in the sight of Yahweh, as did Manasseh his father; and Amon sacrificed to all the engraved images which Manasseh his father had made, and served them.

23

He didn`t humble himself before Yahweh, as Manasseh his father had humbled himself; but this same Amon trespassed more and more.

24

His servants conspired against him, and put him to death in his own house.

25

But the people of the land killed all those who had conspired against king Amon; and the people of the land made Josiah his son king in his place.

2nd Chronicles 34


2nd Chronicles Chapter 34 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 33

The Second Book of the Chronicles

Return to Index

Chapter 34

1

Josiah was eight years old when he began to reign; and he reigned thirty-one years in Jerusalem.

2

He did that which was right in the eyes of Yahweh, and walked in the ways of David his father, and didn`t turn aside to the right hand or to the left.

3

For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father; and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the Asherim, and the engraved images, and the molten images.

4

They broke down the altars of the Baals in his presence; and the sun-images that were on high above them he hewed down; and the Asherim, and the engraved images, and the molten images, he broke in pieces, and made dust of them, and strewed it on the graves of those who had sacrificed to them.

5

He burnt the bones of the priests on their altars, and purged Judah and Jerusalem.

6

So did he in the cities of Manasseh and Ephraim and Simeon, even to Naphtali, in their ruins round about.

7

He broke down the altars, and beat the Asherim and the engraved images into powder, and hewed down all the sun-images throughout all the land of Israel, and returned to Jerusalem.

8

Now in the eighteenth year of his reign, when he had purged the land and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of Yahweh his God.

9

They came to Hilkiah the high priest, and delivered the money that was brought into the house of God, which the Levites, the keepers of the threshold, had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin, and of the inhabitants of Jerusalem.

10

They delivered it into the hand of the workmen who had the oversight of the house of Yahweh; and the workmen who labored in the house of Yahweh gave it to mend and repair the house;

11

even to the carpenters and to the builders gave they it, to buy hewn stone, and timber for couplings, and to make beams for the houses which the kings of Judah had destroyed.

12

The men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and others of the Levites, all who were skillful with instruments of music.

13

Also they were over the bearers of burdens, and set forward all who did the work in every manner of service: and of the Levites there were scribes, and officers, and porters.

14

When they brought out the money that was brought into the house of Yahweh, Hilkiah the priest found the book of the law of Yahweh given by Moses.

15

Hilkiah answered Shaphan the scribe, I have found the book of the law in the house of Yahweh. Hilkiah delivered the book to Shaphan.

16

Shaphan carried the book to the king, and moreover brought back word to the king, saying, All that was committed to your servants, they are doing.

17

They have emptied out the money that was found in the house of Yahweh, and have delivered it into the hand of the overseers, and into the hand of the workmen.

18

Shaphan the scribe told the king, saying, Hilkiah the priest has delivered me a book. Shaphan read therein before the king.

19

It happened, when the king had heard the words of the law, that he tore his clothes.

20

The king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah the king`s servant, saying,

21

Go you, inquire of Yahweh for me, and for those who are left in Israel and in Judah, concerning the words of the book that is found; for great is the wrath of Yahweh that is poured out on us, because our fathers have not kept the word of Yahweh, to do according to all that is written in this book.

22

So Hilkiah, and they whom the king had commanded, went to Huldah the prophetess, the wife of Shallum the son of Tokhath, the son of Hasrah, keeper of the wardrobe; (now she lived in Jerusalem in the second quarter;) and they spoke to her to that effect.

23

She said to them, Thus says Yahweh, the God of Israel: Tell you the man who sent you to me,

24

Thus says Yahweh, Behold, I will bring evil on this place, and on the inhabitants of it, even all the curses that are written in the book which they have read before the king of Judah.

25

Because they have forsaken me, and have burned incense to other gods, that they might provoke me to anger with all the works of their hands; therefore is my wrath poured out on this place, and it shall not be quenched.

26

But to the king of Judah, who sent you to inquire of Yahweh, thus shall you tell him, Thus says Yahweh, the God of Israel: As touching the words which you have heard,

27

because your heart was tender, and you did humble yourself before God, when you heard his words against this place, and against the inhabitants of it, and have humbled yourself before me, and have torn your clothes, and wept before me; I also have heard you, says Yahweh.

28

Behold, I will gather you to your fathers, and you shall be gathered to your grave in peace, neither shall your eyes see all the evil that I will bring on this place, and on the inhabitants of it. They brought back word to the king.

29

Then the king sent and gathered together all the elders of Judah and Jerusalem.

30

The king went up to the house of Yahweh, and all the men of Judah and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, both great and small: and he read in their ears all the words of the book of the covenant that was found in the house of Yahweh.

31

The king stood in his place, and made a covenant before Yahweh, to walk after Yahweh, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant that were written in this book.

32

He caused all who were found in Jerusalem and Benjamin to stand to it. The inhabitants of Jerusalem did according to the covenant of God, the God of their fathers.

33

Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all who were found in Israel to serve, even to serve Yahweh their God. All his days they didn`t depart from following Yahweh, the God of their fathers.

2nd Chronicles 35


2nd Chronicles Chapter 35 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 34

The Second Book of the Chronicles

Return to Index

Chapter 35

1

Josiah kept a Passover to Yahweh in Jerusalem: and they killed the Passover on the fourteenth day of the first month.

2

He set the priests in their offices, and encouraged them to the service of the house of Yahweh.

3

He said to the Levites who taught all Israel, who were holy to Yahweh, Put the holy ark in the house which Solomon the son of David king of Israel did build; there shall no more be a burden on your shoulders: now serve Yahweh your God, and his people Israel.

4

Prepare yourselves after your fathers` houses by your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

5

Stand in the holy place according to the divisions of the fathers` houses of your brothers the children of the people, and let there be for each a portion of a fathers` house of the Levites.

6

Kill the Passover, and sanctify yourselves, and prepare for your brothers, to do according to the word of Yahweh by Moses.

7

Josiah gave to the children of the people, of the flock, lambs and kids, all of them for the Passover-offerings, to all who were present, to the number of thirty thousand, and three thousand bulls: these were of the king`s substance.

8

His princes gave for a freewill- offering to the people, to the priests, and to the Levites. Hilkiah and Zechariah and Jehiel, the rulers of the house of God, gave to the priests for the Passover-offerings two thousand and six hundred small cattle, and three hundred oxen.

9

Conaniah also, and Shemaiah and Nethanel, his brothers, and Hashabiah and Jeiel and Jozabad, the chiefs of the Levites, gave to the Levites for the Passover-offerings five thousand small cattle, and five hundred oxen.

10

So the service was prepared, and the priests stood in their place, and the Levites by their courses, according to the king`s commandment.

11

They killed the Passover, and the priests sprinkled the blood which they received of their hand, and the Levites flayed them.

12

They removed the burnt offerings, that they might give them according to the divisions of the fathers` houses of the children of the people, to offer to Yahweh, as it is written in the book of Moses. So did they with the oxen.

13

They roasted the Passover with fire according to the ordinance: and the holy offerings boiled they in pots, and in caldrons, and in pans, and carried them quickly to all the children of the people.

14

Afterward they prepared for themselves, and for the priests, because the priests the sons of Aaron were busied in offering the burnt offerings and the fat until night: therefore the Levites prepared for themselves, and for the priests the sons of Aaron.

15

The singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king`s seer; and the porters were at every gate: they didn`t need to depart from their service; for their brothers the Levites prepared for them.

16

So all the service of Yahweh was prepared the same day, to keep the Passover, and to offer burnt-offerings on the altar of Yahweh, according to the commandment of king Josiah.

17

The children of Israel who were present kept the Passover at that time, and the feast of unleavened bread seven days.

18

There was no Passover like that kept in Israel from the days of Samuel the prophet; neither did any of the kings of Israel keep such a Passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel who were present, and the inhabitants of Jerusalem.

19

In the eighteenth year of the reign of Josiah was this Passover kept.

20

After all this, when Josiah had prepared the temple, Neco king of Egypt went up to fight against Carchemish by the Euphrates: and Josiah went out against him.

21

But he sent ambassadors to him, saying, What have I to do with you, you king of Judah? I come not against you this day, but against the house with which I have war; and God has commanded me to make haste: forbear you from meddling with God, who is with me, that he not destroy you.

22

Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and didn`t listen to the words of Neco from the mouth of God, and came to fight in the valley of Megiddo.

23

The archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded.

24

So his servants took him out of the chariot, and put him in the second chariot that he had, and brought him to Jerusalem; and he died, and was buried in the tombs of his fathers. All Judah and Jerusalem mourned for Josiah.

25

Jeremiah lamented for Josiah: and all the singing men and singing women spoke of Josiah in their lamentations to this day; and they made them an ordinance in Israel: and, behold, they are written in the lamentations.

26

Now the rest of the acts of Josiah, and his good deeds, according to that which is written in the law of Yahweh,

27

and his acts, first and last, behold, they are written in the book of the kings of Israel and Judah.

2nd Chronicles 36


2nd Chronicles Chapter 36 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 35

The Second Book of the Chronicles

Return to Index

Chapter 36

1

Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father`s place in Jerusalem.

2

Joahaz was twenty-three years old when he began to reign; and he reigned three months in Jerusalem.

3

The king of Egypt deposed him at Jerusalem, and fined the land one hundred talents of silver and a talent of gold.

4

The king of Egypt made Eliakim his brother king over Judah and Jerusalem, and changed his name to Jehoiakim. Neco took Joahaz his brother, and carried him to Egypt.

5

Jehoiakim was Twenty-five years old when he began to reign; and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of Yahweh his God.

6

Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon.

7

Nebuchadnezzar also carried of the vessels of the house of Yahweh to Babylon, and put them in his temple at Babylon.

8

Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his place.

9

Jehoiachin was eight years old when he began to reign; and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of Yahweh.

10

At the return of the year king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of Yahweh, and made Zedekiah his brother king over Judah and Jerusalem.

11

Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem:

12

and he did that which was evil in the sight of Yahweh his God; he didn`t humble himself before Jeremiah the prophet speaking from the mouth of Yahweh.

13

He also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart against turning to Yahweh, the God of Israel.

14

Moreover all the chiefs of the priests, and the people, trespassed very greatly after all the abominations of the nations; and they polluted the house of Yahweh which he had made holy in Jerusalem.

15

Yahweh, the God of their fathers, sent to them by his messengers, rising up early and sending, because he had compassion on his people, and on his dwelling-place:

16

but they mocked the messengers of God, and despised his words, and scoffed at his prophets, until the wrath of Yahweh arose against his people, until there was no remedy.

17

Therefore he brought on them the king of the Chaldeans, who killed their young men with the sword in the house of their sanctuary, and had no compassion on young man or virgin, old man or gray-headed: he gave them all into his hand.

18

All the vessels of the house of God, great and small, and the treasures of the house of Yahweh, and the treasures of the king, and of his princes, all these he brought to Babylon.

19

They burnt the house of God, and broke down the wall of Jerusalem, and burnt all the palaces of it with fire, and destroyed all the goodly vessels of it.

20

Those who had escaped from the sword carried he away to Babylon; and they were servants to him and his sons until the reign of the kingdom of Persia:

21

to fulfill the word of Yahweh by the mouth of Jeremiah, until the land had enjoyed its Sabbaths: for as long as it lay desolate it kept Sabbath, to fulfill seventy years.

22

Now in the first year of Cyrus king of Persia, that the word of Yahweh by the mouth of Jeremiah might be accomplished, Yahweh stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

23

Thus says Cyrus king of Persia, All the kingdoms of the earth has Yahweh, the God of heaven, given me; and he has charged me to build him a house in Jerusalem, which is in Judah. Whoever there is among you of all his people, Yahweh his God be with him, and let him go up.

Ezra 1


Ezra Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Chronicles 36

The Book of Ezra

Return to Index

Chapter 1

1

Now in the first year of Cyrus king of Persia, that the word of Yahweh by the mouth of Jeremiah might be accomplished, Yahweh stirred up the spirit of Cyrus king of Persia, so that he made a proclamation throughout all his kingdom, and put it also in writing, saying,

2

Thus says Cyrus king of Persia, All the kingdoms of the earth has Yahweh, the God of heaven, given me; and he has charged me to build him a house in Jerusalem, which is in Judah.

3

Whoever there is among you of all his people, his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of Yahweh, the God of Israel (he is God), which is in Jerusalem.

4

Whoever is left, in any place where he sojourns, let the men of his place help him with silver, and with gold, and with goods, and with animals, besides the freewill-offering for the house of God which is in Jerusalem.

5

Then rose up the heads of fathers` houses of Judah and Benjamin, and the priests, and the Levites, even all whose spirit God had stirred to go up to build the house of Yahweh which is in Jerusalem.

6

All those who were round about them strengthened their hands with vessels of silver, with gold, with goods, and with animals, and with precious things, besides all that was willingly offered.

7

Also Cyrus the king brought forth the vessels of the house of Yahweh, which Nebuchadnezzar had brought forth out of Jerusalem, and had put in the house of his gods;

8

even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them to Sheshbazzar, the prince of Judah.

9

This is the number of them: thirty platters of gold, one thousand platters of silver, twenty-nine knives,

10

thirty bowls of gold, silver bowls of a second sort four hundred and ten, and other vessels one thousand.

11

All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up, when they of the captivity were brought up from Babylon to Jerusalem.

Ezra 2


Ezra Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Ezra 1

The Book of Ezra

Return to Index

Chapter 2

1

Now these are the children of the province, who went up out of the captivity of those who had been carried away, whom Nebuchadnezzar the king of Babylon had carried away to Babylon, and who returned to Jerusalem and Judah, everyone to his city;

2

who came with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

3

The children of Parosh, two thousand one hundred seventy-two.

4

The children of Shephatiah, three hundred seventy-two.

5

The children of Arah, seven hundred seventy-five.

6

The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred twelve.

7

The children of Elam, one thousand two hundred fifty-four.

8

The children of Zattu, nine hundred forty-five.

9

The children of Zaccai, seven hundred sixty.

10

The children of Bani, six hundred forty-two.

11

The children of Bebai, six hundred twenty-three.

12

The children of Azgad, one thousand two hundred twenty-two.

13

The children of Adonikam, six hundred sixty-six.

14

The children of Bigvai, two thousand fifty-six.

15

The children of Adin, four hundred fifty-four.

16

The children of Ater, of Hezekiah, ninety-eight.

17

The children of Bezai, three hundred twenty-three.

18

The children of Jorah, one hundred twelve.

19

The children of Hashum, two hundred Twenty-three.

20

The children of Gibbar, ninety-five.

21

The children of Beth-lehem, one hundred twenty-three.

22

The men of Netophah, fifty-six.

23

The men of Anathoth, one hundred twenty-eight.

24

The children of Azmaveth, forty-two.

25

The children of Kiriath-arim, Chephirah, and Beeroth, seven hundred forty-three.

26

The children of Ramah and Geba, six hundred twenty-one.

27

The men of Michmas, one hundred twenty-two.

28

The men of Bethel and Ai, two hundred twenty-three.

29

The children of Nebo, fifty-two.

30

The children of Magbish, one hundred fifty-six.

31

The children of the other Elam, one thousand two hundred fifty-four.

32

The children of Harim, three hundred twenty.

33

The children of Lod, Hadid, and Ono, seven hundred twenty-five.

34

The children of Jericho, three hundred forty-five.

35

The children of Senaah, three thousand six hundred thirty.

36

The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy-three.

37

The children of Immer, one thousand fifty-two.

38

The children of Pashhur, one thousand two hundred forty-seven.

39

The children of Harim, one thousand seventeen.

40

The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy-four.

41

The singers: the children of Asaph, one hundred twenty-eight.

42

The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all one hundred thirty-nine.

43

The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

44

the children of Keros, the children of Siaha, the children of Padon,

45

the children of Lebanah, the children of Hagabah, the children of Akkub,

46

the children of Hagab, the children of Shamlai, the children of Hanan,

47

the children of Giddel, the children of Gahar, the children of Reaiah,

48

the children of Rezin, the children of Nekoda, the children of Gazzam,

49

the children of Uzza, the children of Paseah, the children of Besai,

50

the children of Asnah, the children of Meunim, the children of Nephisim,

51

the children of Bakbuk, the children of Hakupha, the children of Harhur,

52

the children of Bazluth, the children of Mehida, the children of Harsha,

53

the children of Barkos, the children of Sisera, the children of Temah,

54

the children of Neziah, the children of Hatipha.

55

The children of Solomon`s servants: the children of Sotai, the children of Hassophereth, the children of Peruda,

56

the children of Jaalah, the children of Darkon, the children of Giddel,

57

the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Ami.

58

All the Nethinim, and the children of Solomon`s servants, were three hundred ninety-two.

59

These were those who went up from Tel-melah, Tel-harsha, Cherub, Addan, and Immer; but they could not show their fathers` houses, and their seed, whether they were of Israel:

60

the children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty-two.

61

Of the children of the priests: the children of Habaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

62

These sought their register among those who were reckoned by genealogy, but they were not found: therefore were they deemed polluted and put from the priesthood.

63

The governor said to them, that they should not eat of the most holy things, until there stood up a priest with Urim and with Thummim.

64

The whole assembly together was forty-two thousand three hundred sixty,

65

besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty-seven: and they had two hundred singing men and singing women.

66

Their horses were seven hundred thirty-six; their mules, two hundred forty-five;

67

their camels, four hundred thirty-five; their donkeys, six thousand seven hundred and twenty.

68

Some of the heads of fathers` houses, when they came to the house of Yahweh which is in Jerusalem, offered willingly for the house of God to set it up in its place:

69

they gave after their ability into the treasury of the work sixty-one thousand darics of gold, and five thousand pounds of silver, and one hundred priests` garments.

70

So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinim, lived in their cities, and all Israel in their cities.

Ezra 3


Ezra Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Ezra 2

The Book of Ezra

Return to Index

Chapter 3

1

When the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem.

2

Then stood up Jeshua the son of Jozadak, and his brothers the priests, and Zerubbabel the son of Shealtiel, and his brothers, and built the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God.

3

They set the altar on its base; for fear was on them because of the peoples of the countries: and they offered burnt offerings thereon to Yahweh, even burnt offerings morning and evening.

4

They kept the feast of tents, as it is written, and offered the daily burnt offerings by number, according to the ordinance, as the duty of every day required;

5

and afterward the continual burnt-offering, and the offerings of the new moons, and of all the set feasts of Yahweh that were consecrated, and of everyone who willingly offered a freewill-offering to Yahweh.

6

From the first day of the seventh month began they to offer burnt offerings to Yahweh: but the foundation of the temple of Yahweh was not yet laid.

7

They gave money also to the masons, and to the carpenters; and food, and drink, and oil, to them of Sidon, and to them of Tyre, to bring cedar-trees from Lebanon to the sea, to Joppa, according to the grant that they had of Cyrus king of Persia.

8

Now in the second year of their coming to the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the rest of their brothers the priests and the Levites, and all those who were come out of the captivity to Jerusalem, and appointed the Levites, from twenty years old and upward, to have the oversight of the work of the house of Yahweh.

9

Then stood Jeshua with his sons and his brothers, Kadmiel and his sons, the sons of Judah, together, to have the oversight of the workmen in the house of God: the sons of Henadad, with their sons and their brothers the Levites.

10

When the builders laid the foundation of the temple of Yahweh, they set the priests in their clothing with trumpets, and the Levites the sons of Asaph with cymbals, to praise Yahweh, after the order of David king of Israel.

11

They sang one to another in praising and giving thanks to Yahweh, saying, For he is good, for his lovingkindness endures forever toward Israel. All the people shouted with a great shout, when they praised Yahweh, because the foundation of the house of Yahweh was laid.

12

But many of the priests and Levites and heads of fathers` houses, the old men who had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy:

13

so that the people could not discern the noise of the shout of joy from the noise of the weeping of the people; for the people shouted with a loud shout, and the noise was heard afar off.

Ezra 4


Ezra Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Ezra 3

The Book of Ezra

Return to Index

Chapter 4

1

Now when the adversaries of Judah and Benjamin heard that the children of the captivity were building a temple to Yahweh, the God of Israel;

2

then they drew near to Zerubbabel, and to the heads of fathers` houses, and said to them, Let us build with you; for we seek your God, as you do; and we sacrifice to him since the days of Esar-haddon king of Assyria, who brought us up here.

3

But Zerubbabel, and Jeshua, and the rest of the heads of fathers` houses of Israel, said to them, You have nothing to do with us in building a house to our God; but we ourselves together will build to Yahweh, the God of Israel, as king Cyrus the king of Persia has commanded us.

4

Then the people of the land weakened the hands of the people of Judah, and troubled them in building,

5

and hired counselors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

6

In the reign of Ahasuerus, in the beginning of his reign, wrote they an accusation against the inhabitants of Judah and Jerusalem.

7

In the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of his companions, to Artaxerxes king of Persia; and the writing of the letter was written in the Syrian character, and set forth in the Syrian language.

8

Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort:

9

then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions, the Dinaites, and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

10

and the rest of the nations whom the great and noble Osnappar brought over, and set in the city of Samaria, and in the rest of the country beyond the River, and so forth.

11

This is the copy of the letter that they sent to Artaxerxes the king: Your servants the men beyond the River, and so forth.

12

Be it known to the king, that the Jews who came up from you are come to us to Jerusalem; they are building the rebellious and the bad city, and have finished the walls, and repaired the foundations.

13

Be it known now to the king that if this city is built, and the walls finished, they will not pay tribute, custom, or toll, and in the end it will be hurtful to the kings.

14

Now because we eat the salt of the palace, and it is not appropriate for us to see the king`s dishonor, therefore have we sent and informed the king;

15

that search may be made in the book of the records of your fathers: so shall you find in the book of the records, and know that this city is a rebellious city, and hurtful to kings and provinces, and that they have moved sedition within the same of old time; for which cause was this city laid waste.

16

We inform the king that, if this city be built, and the walls finished, by this means you shall have no portion beyond the River.

17

Then sent the king an answer to Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions who dwell in Samaria, and in the rest of the country beyond the River: Peace, and so forth.

18

The letter which you sent to us has been plainly read before me.

19

I decreed, and search has been made, and it is found that this city of old time has made insurrection against kings, and that rebellion and sedition have been made therein.

20

There have been mighty kings also over Jerusalem, who have ruled over all the country beyond the River; and tribute, custom, and toll, was paid to them.

21

Make you now a decree to cause these men to cease, and that this city not be built, until a decree shall be made by me.

22

Take heed that you not be slack herein: why should damage grow to the hurt of the kings?

23

Then when the copy of king Artaxerxes` letter was read before Rehum, and Shimshai the scribe, and their companions, they went in haste to Jerusalem to the Jews, and made them to cease by force and power.

24

Then ceased the work of the house of God which is at Jerusalem; and it ceased until the second year of the reign of Darius king of Persia.

Ezra 5


Ezra Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Ezra 4

The Book of Ezra

Return to Index

Chapter 5

1

Now the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied to the Jews who were in Judah and Jerusalem; in the name of the God of Israel prophesied they to them.

2

Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem; and with them were the prophets of God, helping them.

3

At the same time came to them Tattenai, the governor beyond the River, and Shethar-bozenai, and their companions, and said thus to them, Who gave you a decree to build this house, and to finish this wall?

4

Then we told them after this manner, what the names of the men were who were making this building.

5

But the eye of their God was on the elders of the Jews, and they did not make them cease, until the matter should come to Darius, and then answer should be returned by letter concerning it.

6

The copy of the letter that Tattenai, the governor beyond the River, and Shethar-bozenai, and his companions the Apharsachites, who were beyond the River, sent to Darius the king;

7

they sent a letter to him, in which was written thus: To Darius the king, all peace.

8

Be it known to the king, that we went into the province of Judah, to the house of the great God, which is built with great stones, and timber is laid in the walls; and this work goes on with diligence and prospers in their hands.

9

Then asked we those elders, and said to them thus, Who gave you a decree to build this house, and to finish this wall?

10

We asked them their names also, to inform you that we might write the names of the men who were at the head of them.

11

Thus they returned us answer, saying, We are the servants of the God of heaven and earth, and are building the house that was built these many years ago, which a great king of Israel built and finished.

12

But after that our fathers had provoked the God of heaven to wrath, he gave them into the hand of Nebuchadnezzar king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon.

13

But in the first year of Cyrus king of Babylon, Cyrus the king made a decree to build this house of God.

14

The gold and silver vessels also of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered to one whose name was Sheshbazzar, whom he had made governor;

15

and he said to him, Take these vessels, go, put them in the temple that is in Jerusalem, and let the house of God be built in its place.

16

Then came the same Sheshbazzar, and laid the foundations of the house of God which is in Jerusalem: and since that time even until now has it been in building, and yet it is not completed.

17

Now therefore, if it seem good to the king, let there be search made in the king`s treasure-house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem; and let the king send his pleasure to us concerning this matter.

Ezra 6


Ezra Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Ezra 5

The Book of Ezra

Return to Index

Chapter 6

1

Then Darius the king made a decree, and search was made in the house of the archives, where the treasures were laid up in Babylon.

2

There was found at Achmetha, in the palace that is in the province of Media, a scroll, and therein was thus written for a record:

3

In the first year of Cyrus the king, Cyrus the king made a decree: Concerning the house of God at Jerusalem, let the house be built, the place where they offer sacrifices, and let the foundations of it be strongly laid; the height of it sixty cubits, and the breadth of it sixty cubits;

4

with three courses of great stones, and a course of new timber: and let the expenses be given out of the king`s house.

5

Also let the gold and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought to Babylon, be restored, and brought again to the temple which is at Jerusalem, everyone to its place; and you shall put them in the house of God.

6

Now therefore, Tattenai, governor beyond the River, Shethar-bozenai, and your companions the Apharsachites, who are beyond the River, be you far from there:

7

let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in its place.

8

Moreover I make a decree what you shall do to these elders of the Jews for the building of this house of God: that of the king`s goods, even of the tribute beyond the River, expenses be given with all diligence to these men, that they be not hindered.

9

That which they have need of, both young bulls, and rams, and lambs, for burnt offerings to the God of heaven; also wheat, salt, wine, and oil, according to the word of the priests who are at Jerusalem, let it be given them day by day without fail;

10

that they may offer sacrifices of sweet savor to the God of heaven, and pray for the life of the king, and of his sons.

11

Also I have made a decree, that whoever shall alter this word, let a beam be pulled out from his house, and let him be lifted up and fastened thereon; and let his house be made a dunghill for this:

12

and the God who has caused his name to dwell there overthrow all kings and peoples who shall put forth their hand to alter the same, to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with all diligence.

13

Then Tattenai, the governor beyond the River, Shethar-bozenai, and their companions, because that Darius the king had sent, did accordingly with all diligence.

14

The elders of the Jews built and prospered, through the prophesying of Haggai the prophet and Zechariah the son of Iddo. They built and finished it, according to the commandment of the God of Israel, and according to the decree of Cyrus, and Darius, and Artaxerxes king of Persia.

15

This house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

16

The children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy.

17

They offered at the dedication of this house of God one hundred bulls, two hundred rams, four hundred lambs; and for a sin-offering for all Israel, twelve male goats, according to the number of the tribes of Israel.

18

They set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses.

19

The children of the captivity kept the Passover on the fourteenth day of the first month.

20

For the priests and the Levites had purified themselves together; all of them were pure: and they killed the Passover for all the children of the captivity, and for their brothers the priests, and for themselves.

21

The children of Israel who had come again out of the captivity, and all such as had separated themselves to them from the filthiness of the nations of the land, to seek Yahweh, the God of Israel, ate,

22

and kept the feast of unleavened bread seven days with joy: for Yahweh had made them joyful, and had turned the heart of the king of Assyria to them, to strengthen their hands in the work of the house of God, the God of Israel.

Ezra 7


Ezra Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Ezra 6

The Book of Ezra

Return to Index

Chapter 7

1

Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

2

the son of Shallum, the son of Zadok, the son of Ahitub,

3

the son of Amariah, the son of Azariah, the son of Meraioth,

4

the son of Zerahiah, the son of Uzzi, the son of Bukki,

5

the son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest;

6

this Ezra went up from Babylon: and he was a ready scribe in the law of Moses, which Yahweh, the God of Israel, had given; and the king granted him all his request, according to the hand of Yahweh his God on him.

7

There went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinim, to Jerusalem, in the seventh year of Artaxerxes the king.

8

He came to Jerusalem in the fifth month, which was in the seventh year of the king.

9

For on the first day of the first month began he to go up from Babylon; and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God on him.

10

For Ezra had set his heart to seek the law of Yahweh, and to do it, and to teach in Israel statutes and ordinances.

11

Now this is the copy of the letter that the king Artaxerxes gave to Ezra the priest, the scribe, even the scribe of the words of the commandments of Yahweh, and of his statutes to Israel:

12

Artaxerxes, king of kings, to Ezra the priest, the scribe of the law of the God of heaven, perfect and so forth.

13

I make a decree, that all those of the people of Israel, and their priests and the Levites, in my realm, who are minded of their own free will to go to Jerusalem, go with you.

14

Because you are sent of the king and his seven counselors, to inquire concerning Judah and Jerusalem, according to the law of your God which is in your hand,

15

and to carry the silver and gold, which the king and his counselors have freely offered to the God of Israel, whose habitation is in Jerusalem,

16

and all the silver and gold that you shall find in all the province of Babylon, with the freewill-offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem;

17

therefore you shall with all diligence buy with this money bulls, rams, lambs, with their meal-offerings and their drink-offerings, and shall offer them on the altar of the house of your God which is in Jerusalem.

18

Whatever shall seem good to you and to your brothers to do with the rest of the silver and the gold, that do you after the will of your God.

19

The vessels that are given you for the service of the house of your God, deliver you before the God of Jerusalem.

20

Whatever more shall be needful for the house of your God, which you shall have occasion to bestow, bestow it out of the king`s treasure-house.

21

I, even I Artaxerxes the king, do make a decree to all the treasurers who are beyond the River, that whatever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done with all diligence,

22

to one hundred talents of silver, and to one hundred measures of wheat, and to one hundred baths of wine, and to one hundred baths of oil, and salt without prescribing how much.

23

Whatever is commanded by the God of heaven, let it be done exactly for the house of the God of heaven; for why should there be wrath against the realm of the king and his sons?

24

Also we inform you, that touching any of the priests and Levites, the singers, porters, Nethinim, or servants of this house of God, it shall not be lawful to impose tribute, custom, or toll, on them.

25

You, Ezra, after the wisdom of your God who is in your hand, appoint magistrates and judges, who may judge all the people who are beyond the River, all such as know the laws of your God; and teach you him who doesn`t know them.

26

Whoever will not do the law of your God, and the law of the king, let judgment be executed on him with all diligence, whether it be to death, or to banishment, or to confiscation of goods, or to imprisonment.

27

Blessed be Yahweh, the God of our fathers, who has put such a thing as this in the king`s heart, to beautify the house of Yahweh which is in Jerusalem;

28

and has extended lovingkindness to me before the king, and his counselors, and before all the king`s mighty princes. I was strengthened according to the hand of Yahweh my God on me, and I gathered together out of Israel chief men to go up with me.

Ezra 8


Ezra Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Ezra 7

The Book of Ezra

Return to Index

Chapter 8

1

Now these are the heads of their fathers` houses, and this is the genealogy of those who went up with me from Babylon, in the reign of Artaxerxes the king:

2

Of the sons of Phinehas, Gershom. Of the sons of Ithamar, Daniel. Of the sons of David, Hattush.

3

Of the sons of Shecaniah, of the sons of Parosh, Zechariah; and with him were reckoned by genealogy of the males one hundred fifty.

4

Of the sons of Pahath-moab, Eliehoenai the son of Zerahiah; and with him two hundred males.

5

Of the sons of Shecaniah, the son of Jahaziel; and with him three hundred males.

6

Of the sons of Adin, Ebed the son of Jonathan; and with him fifty males.

7

Of the sons of Elam, Jeshaiah the son of Athaliah; and with him seventy males.

8

Of the sons of Shephatiah, Zebadiah the son of Michael; and with him eighty males.

9

Of the sons of Joab, Obadiah the son of Jehiel; and with him two hundred and eighteen males.

10

Of the sons of Shelomith, the son of Josiphiah; and with him one hundred sixty males.

11

Of the sons of Bebai, Zechariah the son of Bebai; and with him twenty-eight males.

12

Of the sons of Azgad, Johanan the son of Hakkatan; and with him one hundred ten males.

13

Of the sons of Adonikam, who were the last; and these are their names: Eliphelet, Jeuel, and Shemaiah; and with them sixty males.

14

Of the sons of Bigvai, Uthai and Zabbud; and with them seventy males.

15

I gathered them together to the river that runs to Ahava; and there we encamped three days: and I viewed the people, and the priests, and found there none of the sons of Levi.

16

Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, who were teachers.

17

I sent them forth to Iddo the chief at the place Casiphia; and I told them what they should tell Iddo, and his brothers the Nethinim, at the place Casiphia, that they should bring to us ministers for the house of our God.

18

According to the good hand of our God on us they brought us a man of discretion, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brothers, eighteen;

19

and Hashabiah, and with him Jeshaiah of the sons of Merari, his brothers and their sons, twenty;

20

and of the Nethinim, whom David and the princes had given for the service of the Levites, two hundred and twenty Nethinim: all of them were mentioned by name.

21

Then I proclaimed a fast there, at the river Ahava, that we might humble ourselves before our God, to seek of him a straight way for us, and for our little ones, and for all our substance.

22

For I was ashamed to ask of the king a band of soldiers and horsemen to help us against the enemy in the way, because we had spoken to the king, saying, The hand of our God is on all those who seek him, for good; but his power and his wrath is against all those who forsake him.

23

So we fasted and begged our God for this: and he was entreated of us.

24

Then I set apart twelve of the chiefs of the priests, even Sherebiah, Hashabiah, and ten of their brothers with them,

25

and weighed to them the silver, and the gold, and the vessels, even the offering for the house of our God, which the king, and his counselors, and his princes, and all Israel there present, had offered:

26

I weighed into their hand six hundred fifty talents of silver, and silver vessels one hundred talents; of gold one hundred talents;

27

and twenty bowls of gold, of one thousand darics; and two vessels of fine bright brass, precious as gold.

28

I said to them, You are holy to Yahweh, and the vessels are holy; and the silver and the gold are a freewill-offering to Yahweh, the God of your fathers.

29

Watch you, and keep them, until you weigh them before the chiefs of the priests and the Levites, and the princes of the fathers` houses of Israel, at Jerusalem, in the chambers of the house of Yahweh.

30

So the priests and the Levites received the weight of the silver and the gold, and the vessels, to bring them to Jerusalem to the house of our God.

31

Then we departed from the river Ahava on the twelfth day of the first month, to go to Jerusalem: and the hand of our God was on us, and he delivered us from the hand of the enemy and the bandit by the way.

32

We came to Jerusalem, and abode there three days.

33

On the fourth day the silver and the gold and the vessels were weighed in the house of our God into the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, the Levite;

34

the whole by number and by weight: and all the weight was written at that time.

35

The children of the captivity, who had come out of exile, offered burnt offerings to the God of Israel, twelve bulls for all Israel, ninety-six rams, seventy-seven lambs, and twelve male goats for a sin-offering: all this was a burnt offering to Yahweh.

36

They delivered the king`s commissions to the king`s satraps, and to the governors beyond the River: and they furthered the people and the house of God.

Ezra 9


Ezra Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Ezra 8

The Book of Ezra

Return to Index

Chapter 9

1

Now when these things were done, the princes drew near to me, saying, The people of Israel, and the priests and the Levites, have not separated themselves from the peoples of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

2

For they have taken of their daughters for themselves and for their sons, so that the holy seed have mingled themselves with the peoples of the lands: yes, the hand of the princes and rulers has been chief in this trespass.

3

When I heard this thing, I tore my garment and my robe, and plucked off the hair of my head and of my beard, and sat down confounded.

4

Then were assembled to me everyone who trembled at the words of the God of Israel, because of the trespass of them of the captivity; and I sat confounded until the evening offering.

5

At the evening offering I arose up from my humiliation, even with my garment and my robe torn; and I fell on my knees, and spread out my hands to Yahweh my God;

6

and I said, my God, I am ashamed and blush to lift up my face to you, my God; for our iniquities are increased over our head, and our guiltiness is grown up to the heavens.

7

Since the days of our fathers we have been exceeding guilty to this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to plunder, and to confusion of face, as it is this day.

8

Now for a little moment grace has been showed from Yahweh our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage.

9

For we are bondservants; yet our God has not forsaken us in our bondage, but has extended lovingkindness to us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the ruins of it, and to give us a wall in Judah and in Jerusalem.

10

Now, our God, what shall we say after this? for we have forsaken your commandments,

11

which you have commanded by your servants the prophets, saying, The land, to which you go to possess it, is an unclean land through the uncleanness of the peoples of the lands, through their abominations, which have filled it from one end to another with their filthiness:

12

now therefore don`t give your daughters to their sons, neither take their daughters to your sons, nor seek their peace or their prosperity forever; that you may be strong, and eat the good of the land, and leave it for an inheritance to your children forever.

13

After all that is come on us for our evil deeds, and for our great guilt, seeing that you our God have punished us less than our iniquities deserve, and have given us such a remnant,

14

shall we again break your commandments, and join in affinity with the peoples that do these abominations? would not you be angry with us until you had consumed us, so that there should be no remnant, nor any to escape?

15

Yahweh, the God of Israel, you are righteous; for we are left a remnant that is escaped, as it is this day: behold, we are before you in our guiltiness; for none can stand before you because of this.

Ezra 10


Ezra Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Ezra 9

The Book of Ezra

Return to Index

Chapter 10

1

Now while Ezra prayed and made confession, weeping and casting himself down before the house of God, there was gathered together to him out of Israel a very great assembly of men and women and children; for the people wept very sore.

2

Shecaniah the son of Jehiel, one of the sons of Elam, answered Ezra, We have trespassed against our God, and have married foreign women of the peoples of the land: yet now there is hope for Israel concerning this thing.

3

Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those who tremble at the commandment of our God; and let it be done according to the law.

4

Arise; for the matter belongs to you, and we are with you: be of good courage, and do it.

5

Then arose Ezra, and made the chiefs of the priests, the Levites, and all Israel, to swear that they would do according to this word. So they swore.

6

Then Ezra rose up from before the house of God, and went into the chamber of Jehohanan the son of Eliashib: and when he came there, he ate no bread, nor drink water; for he mourned because of the trespass of them of the captivity.

7

They made proclamation throughout Judah and Jerusalem to all the children of the captivity, that they should gather themselves together to Jerusalem;

8

and that whoever didn`t come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the assembly of the captivity.

9

Then all the men of Judah and Benjamin gathered themselves together to Jerusalem within the three days; it was the ninth month, on the twentieth day of the month: and all the people sat in the broad place before the house of God, trembling because of this matter, and for the great rain.

10

Ezra the priest stood up, and said to them, You have trespassed, and have married foreign women, to increase the guilt of Israel.

11

Now therefore make confession to Yahweh, the God of your fathers, and do his pleasure; and separate yourselves from the peoples of the land, and from the foreign women.

12

Then all the assembly answered with a loud voice, As you have said concerning us, so must we do.

13

But the people are many, and it is a time of much rain, and we are not able to stand outside: neither is this a work of one day or two; for we have greatly transgressed in this matter.

14

Let now our princes be appointed for all the assembly, and let all those who are in our cities who have married foreign women come at appointed times, and with them the elders of every city, and the judges of it, until the fierce wrath of our God be turned from us, until this matter be dispatched.

15

Only Jonathan the son of Asahel and Jahzeiah the son of Tikvah stood up against this matter: and Meshullam and Shabbethai the Levite helped them.

16

The children of the captivity did so. Ezra the priest, with certain heads of fathers` houses, after their fathers` houses, and all of them by their names, were set apart; and they sat down in the first day of the tenth month to examine the matter.

17

They made an end with all the men who had married foreign women by the first day of the first month.

18

Among the sons of the priests there were found who had married foreign women: namely, of the sons of Jeshua, the son of Jozadak, and his brothers, Maaseiah, and Eliezer, and Jarib, and Gedaliah.

19

They gave their hand that they would put away their wives; and being guilty, they offered a ram of the flock for their guilt.

20

Of the sons of Immer: Hanani and Zebadiah.

21

Of the sons of Harim: Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

22

Of the sons of Pashhur: Elioenai, Maaseiah, Ishmael, Nethanel, Jozabad, and Elasah.

23

Of the Levites: Jozabad, and Shimei, and Kelaiah (the same is Kelita), Pethahiah, Judah, and Eliezer.

24

Of the singers: Eliashib. Of the porters: Shallum, and Telem, and Uri.

25

Of Israel: Of the sons of Parosh: Ramiah, and Izziah, and Malchijah, and Mijamin, and Eleazar, and Malchijah, and Benaiah.

26

Of the sons of Elam: Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Elijah.

27

Of the sons of Zattu: Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

28

Of the sons of Bebai: Jehohanan, Hananiah, Zabbai, Athlai.

29

Of the sons of Bani: Meshullam, Malluch, and Adaiah, Jashub, and Sheal, Jeremoth.

30

Of the sons of Pahath-moab: Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezalel, and Binnui, and Manasseh.

31

of the sons of Harim: Eliezer, Isshijah, Malchijah, Shemaiah, Shimeon,

32

Benjamin, Malluch, Shemariah.

33

Of the sons of Hashum: Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

34

Of the sons of Bani: Maadai, Amram, and Uel,

35

Benaiah, Bedeiah, Cheluhi,

36

Vaniah, Meremoth, Eliashib,

37

Mattaniah, Mattenai, and Jaasu,

38

and Bani, and Binnui, Shimei,

39

and Shelemiah, and Nathan, and Adaiah,

40

Machnadebai, Shashai, Sharai,

41

Azarel, and Shelemiah, Shemariah,

42

Shallum, Amariah, Joseph.

43

Of the sons of Nebo: Jeiel, Mattithiah, Zabad, Zebina, Iddo, and Joel, Benaiah.

44

All these had taken foreign wives; and some of them had wives by whom they had children.

Nehemiah 1


Nehemiah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Ezra 10

The Book of Nehemiah

Return to Index

Chapter 1

1

The words of Nehemiah the son of Hacaliah. Now it happened in the month Chislev, in the twentieth year, as I was in Shushan the palace,

2

that Hanani, one of my brothers, came, he and certain men out of Judah; and I asked them concerning the Jews who had escaped, who were left of the captivity, and concerning Jerusalem.

3

They said to me, The remnant who are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates of it are burned with fire.

4

It happened, when I heard these words, that I sat down and wept, and mourned certain days; and I fasted and prayed before the God of heaven,

5

and said, I beg you, Yahweh, the God of heaven, the great and awesome God, who keeps covenant and lovingkindness with those who love him and keep his commandments:

6

Let your ear now be attentive, and your eyes open, that you may listen to the prayer of your servant, which I pray before you at this time, day and night, for the children of Israel your servants while I confess the sins of the children of Israel, which we have sinned against you. Yes, I and my father`s house have sinned:

7

we have dealt very corruptly against you, and have not kept the commandments, nor the statutes, nor the ordinances, which you commanded your servant Moses.

8

Remember, I beg you, the word that you commanded your servant Moses, saying, If you trespass, I will scatter you abroad among the peoples:

9

but if you return to me, and keep my commandments and do them, though your outcasts were in the uttermost part of the heavens, yet will I gather them from there, and will bring them to the place that I have chosen, to cause my name to dwell there.

10

Now these are your servants and your people, whom you have redeemed by your great power, and by your strong hand.

11

Lord, I beg you, let now your ear be attentive to the prayer of your servant, and to the prayer of your servants, who delight to fear your name; and please prosper your servant this day, and grant him mercy in the sight of this man. Now I was cup bearer to the king.

Nehemiah 2


Nehemiah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 1

The Book of Nehemiah

Return to Index

Chapter 2

1

It happened in the month Nisan, in the twentieth year of Artaxerxes the king, when wine was before him, that I took up the wine, and gave it to the king. Now I had not been before sad in his presence.

2

The king said to me, Why is your face sad, seeing you are not sick? this is nothing else but sorrow of heart. Then I was very sore afraid.

3

I said to the king, Let the king live forever: why should not my face be sad, when the city, the place of my fathers` tombs, lies waste, and the gates of it are consumed with fire?

4

Then the king said to me, For what do you make request? So I prayed to the God of heaven.

5

I said to the king, If it please the king, and if your servant have found favor in your sight, that you would send me to Judah, to the city of my fathers` tombs, that I may build it.

6

The king said to me (the queen also sitting by him,) For how long shall your journey be? and when will you return? So it pleased the king to send me; and I set him a time.

7

Moreover I said to the king, If it please the king, let letters be given me to the governors beyond the River, that they may let me pass through until I come to Judah;

8

and a letter to Asaph the keeper of the king`s forest, that he may give me timber to make beams for the gates of the castle which appertains to the house, and for the wall of the city, and for the house that I shall enter into. The king granted me, according to the good hand of my God on me.

9

Then I came to the governors beyond the River, and gave them the king`s letters. Now the king had sent with me captains of the army and horsemen.

10

When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly, because a man had come to seek the welfare of the children of Israel.

11

So I came to Jerusalem, and was there three days.

12

I arose in the night, I and some few men with me; neither told I any man what my God put into my heart to do for Jerusalem; neither was there any animal with me, except the animal that I rode on.

13

I went out by night by the valley gate, even toward the jackal`s well, and to the dung gate, and viewed the walls of Jerusalem, which were broken down, and the gates of it were consumed with fire.

14

Then I went on to the spring gate and to the king`s pool: but there was no place for the animal that was under me to pass.

15

Then went I up in the night by the brook, and viewed the wall; and I turned back, and entered by the valley gate, and so returned.

16

The rulers didn`t know where I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest who did the work.

17

Then said I to them, You see the evil case that we are in, how Jerusalem lies waste, and the gates of it are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach.

18

I told them of the hand of my God which was good on me, as also of the king`s words that he had spoken to me. They said, Let us rise up and build. So they strengthened their hands for the good work.

19

But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that you do? will you rebel against the king?

20

Then answered I them, and said to them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but you have no portion, nor right, nor memorial, in Jerusalem.

Nehemiah 3


Nehemiah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 2

The Book of Nehemiah

Return to Index

Chapter 3

1

Then Eliashib the high priest rose up with his brothers the priests, and they built the sheep gate; they sanctified it, and set up the doors of it; even to the tower of Hammeah they sanctified it, to the tower of Hananel.

2

Next to him built the men of Jericho. Next to them built Zaccur the son of Imri.

3

The fish gate did the sons of Hassenaah build; they laid the beams of it, and set up the doors of it, the bolts of it, and the bars of it.

4

Next to them repaired Meremoth the son of Uriah, the son of Hakkoz. Next to them repaired Meshullam the son of Berechiah, the son of Meshezabel. Next to them repaired Zadok the son of Baana.

5

Next to them the Tekoites repaired; but their nobles didn`t put their necks to the work of their lord.

6

The old gate repaired Joiada the son of Paseah and Meshullam the son of Besodeiah; they laid the beams of it, and set up the doors of it, and the bolts of it, and the bars of it.

7

Next to them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, that appertained to the throne of the governor beyond the River.

8

Next to him repaired Uzziel the son of Harhaiah, goldsmiths. Next to him repaired Hananiah one of the perfumers, and they fortified Jerusalem even to the broad wall.

9

Next to them repaired Rephaiah the son of Hur, the ruler of half the district of Jerusalem.

10

Next to them repaired Jedaiah the son of Harumaph, over against his house. Next to him repaired Hattush the son of Hashabneiah.

11

Malchijah the son of Harim, and Hasshub the son of Pahath-moab, repaired another portion, and the tower of the furnaces.

12

Next to him repaired Shallum the son of Hallohesh, the ruler of half the district of Jerusalem, he and his daughters.

13

The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors of it, the bolts of it, and the bars of it, and one thousand cubits of the wall to the dung gate.

14

The dung gate repaired Malchijah the son of Rechab, the ruler of the district of Beth-haccherem; he built it, and set up the doors of it, the bolts of it, and the bars of it.

15

The spring gate repaired Shallun the son of Colhozeh, the ruler of the district of Mizpah; he built it, and covered it, and set up the doors of it, the bolts of it, and the bars of it, and the wall of the pool of Shelah by the king`s garden, even to the stairs that go down from the city of David.

16

After him repaired Nehemiah the son of Azbuk, the ruler of half the district of Beth-zur, to the place over against the tombs of David, and to the pool that was made, and to the house of the mighty men.

17

After him repaired the Levites, Rehum the son of Bani. Next to him repaired Hashabiah, the ruler of half the district of Keilah, for his district.

18

After him repaired their brothers, Bavvai the son of Henadad, the ruler of half the district of Keilah.

19

Next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another portion, over against the ascent to the armory at the turning of the wall.

20

After him Baruch the son of Zabbai earnestly repaired another portion, from the turning of the wall to the door of the house of Eliashib the high priest.

21

After him repaired Meremoth the son of Uriah the son of Hakkoz another portion, from the door of the house of Eliashib even to the end of the house of Eliashib.

22

After him repaired the priests, the men of the Plain.

23

After them repaired Benjamin and Hasshub over against their house. After them repaired Azariah the son of Maaseiah the son of Ananiah beside his own house.

24

After him repaired Binnui the son of Henadad another portion, from the house of Azariah to the turning of the wall, and to the corner.

25

Palal the son of Uzai repaired over against the turning of the wall, and the tower that stands out from the upper house of the king, which is by the court of the guard. After him Pedaiah the son of Parosh repaired.

26

(Now the Nethinim lived in Ophel, to the place over against the water gate toward the east, and the tower that stands out.)

27

After him the Tekoites repaired another portion, over against the great tower that stands out, and to the wall of Ophel.

28

Above the horse gate repaired the priests, everyone over against his own house.

29

After them repaired Zadok the son of Immer over against his own house. After him repaired Shemaiah the son of Shecaniah, the keeper of the east gate.

30

After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another portion. After him repaired Meshullam the son of Berechiah over against his chamber.

31

After him repaired Malchijah one of the goldsmiths to the house of the Nethinim, and of the merchants, over against the gate of Hammiphkad, and to the ascent of the corner.

32

Between the ascent of the corner and the sheep gate repaired the goldsmiths and the merchants.

Nehemiah 4


Nehemiah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 3

The Book of Nehemiah

Return to Index

Chapter 4

1

But it happened that when Sanballat heard that we were building the wall, he was angry, and took great indignation, and mocked the Jews.

2

He spoke before his brothers and the army of Samaria, and said, What are these feeble Jews doing? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of rubbish, seeing they are burned?

3

Now Tobiah the Ammonite was by him, and he said, Even that which they are building, if a fox go up, he shall break down their stone wall.

4

Hear, our God; for we are despised: and turn back their reproach on their own head, and give them up for a spoil in a land of captivity;

5

and don`t cover their iniquity, and don`t let their sin be blotted out from before you; for they have provoked you to anger before the builders.

6

So we built the wall; and all the wall was joined together to half the height of it: for the people had a mind to work.

7

But it happened that when Sanballat, Tobiah, the Arabians, the Ammonites, and the Ashdodites heard that the repairing of the walls of Jerusalem went forward, and that the breaches began to be stopped, then they were very angry;

8

and they conspired all of them together to come and fight against Jerusalem, and to cause confusion therein.

9

But we made our prayer to our God, and set a watch against them day and night, because of them.

10

Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall.

11

Our adversaries said, They shall not know, neither see, until we come into the midst of them, and kill them, and cause the work to cease.

12

It happened that when the Jews who lived by them came, they said to us ten times from all places, You must return to us.

13

Therefore set I in the lowest parts of the space behind the wall, in the open places, I set there the people after their families with their swords, their spears, and their bows.

14

I looked, and rose up, and said to the nobles, and to the rulers, and to the rest of the people, Don`t be you afraid of them: remember the Lord, who is great and awesome, and fight for your brothers, your sons, and your daughters, your wives, and your houses.

15

It happened, when our enemies heard that it was known to us, and God had brought their counsel to nothing, that we returned all of us to the wall, everyone to his work.

16

It happened from that time forth, that half of my servants worked in the work, and half of them held the spears, the shields, and the bows, and the coats of mail; and the rulers were behind all the house of Judah.

17

They all built the wall and those who bore burdens loaded themselves; everyone with one of his hands worked in the work, and with the other held his weapon;

18

and the builders, everyone had his sword girded by his side, and so built. He who sounded the trumpet was by me.

19

I said to the nobles, and to the rulers and to the rest of the people, The work is great and large, and we are separated on the wall, one far from another:

20

in whatever place you hear the sound of the trumpet, resort you there to us; our God will fight for us.

21

So we worked in the work: and half of them held the spears from the rising of the morning until the stars appeared.

22

Likewise at the same time said I to the people, Let everyone with his servant lodge within Jerusalem, that in the night they may be a guard to us, and may labor in the day.

23

So neither I, nor my brothers, nor my servants, nor the men of the guard who followed me, none of us put off our clothes, everyone went with his weapon to the water.

Nehemiah 5


Nehemiah Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 4

The Book of Nehemiah

Return to Index

Chapter 5

1

Then there arose a great cry of the people and of their wives against their brothers the Jews.

2

For there were that said, We, our sons and our daughters, are many: let us get grain, that we may eat and live.

3

Some also there were that said, We are mortgaging our fields, and our vineyards, and our houses: let us get grain, because of the dearth.

4

There were also that said, We have borrowed money for the king`s tribute on our fields and our vineyards.

5

Yet now our flesh is as the flesh of our brothers, our children as their children: and, behold, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought into bondage already: neither is it in our power to help it; for other men have our fields and our vineyards.

6

I was very angry when I heard their cry and these words.

7

Then I consulted with myself, and contended with the nobles and the rulers, and said to them, You exact usury, everyone of his brother. I held a great assembly against them.

8

I said to them, We after our ability have redeemed our brothers the Jews, that were sold to the nations; and would you even sell your brothers, and should they be sold to us? Then held they their peace, and found never a word.

9

Also I said, The thing that you do is not good: ought you not to walk in the fear of our God, because of the reproach of the nations our enemies?

10

I likewise, my brothers and my servants, do lend them money and grain. Please let us leave off this usury.

11

Please restore to them, even this day, their fields, their vineyards, their olive groves, and their houses, also the hundredth part of the money, and of the grain, the new wine, and the oil, that you exact of them.

12

Then said they, We will restore them, and will require nothing of them; so will we do, even as you say. Then I called the priests, and took an oath of them, that they would do according to this promise.

13

Also I shook out my lap, and said, So God shake out every man from his house, and from his labor, that doesn`t perform this promise; even thus be he shaken out, and emptied. All the assembly said, Amen, and praised Yahweh. The people did according to this promise.

14

Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even to the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brothers have not eaten the bread of the governor.

15

But the former governors who were before me were chargeable to the people, and took of them bread and wine, besides forty shekels of silver; yes, even their servants bore rule over the people: but I didn`t do so, because of the fear of God.

16

Yes, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered there to the work.

17

Moreover there were at my table, of the Jews and the rulers, one hundred fifty men, besides those who came to us from among the nations that were round about us.

18

Now that which was prepared for one day was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this I didn`t demand the bread of the governor, because the bondage was heavy on this people.

19

Remember to me, my God, for good, all that I have done for this people.

Nehemiah 6


Nehemiah Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 5

The Book of Nehemiah

Return to Index

Chapter 6

1

Now it happened, when it was reported to Sanballat and Tobiah, and to Geshem the Arabian, and to the rest of our enemies, that I had built the wall, and that there was no breach left therein; (though even to that time I had not set up the doors in the gates;)

2

that Sanballat and Geshem sent to me, saying, Come, let us meet together in one of the villages in the plain of Ono. But they thought to do me mischief.

3

I sent messengers to them, saying, I am doing a great work, so that I can`t come down: why should the work cease, while I leave it, and come down to you?

4

They sent to me four times after this sort; and I answered them after the same manner.

5

Then sent Sanballat his servant to me in like manner the fifth time with an open letter in his hand,

6

in which was written, It is reported among the nations, and Gashmu says it, that you and the Jews think to rebel; for which cause you are building the wall: and you would be their king, according to these words.

7

You have also appointed prophets to preach of you at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together.

8

Then I sent to him, saying, There are no such things done as you say, but you feign them out of your own heart.

9

For they all would have made us afraid, saying, Their hands shall be weakened from the work, that it not be done. But now, God, strengthen you my hands.

10

I went to the house of Shemaiah the son of Delaiah the son of Mehetabel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to kill you; yes, in the night will they come to kill you.

11

I said, Should such a man as I flee? and who is there that, being such as I, would go into the temple to save his life? I will not go in.

12

I discerned, and, behold, God had not sent him; but he pronounced this prophecy against me: and Tobiah and Sanballat had hired him.

13

For this cause was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me.

14

Remember, my God, Tobiah and Sanballat according to these their works, and also the prophetess Noadiah, and the rest of the prophets, that would have put me in fear.

15

So the wall was finished in the twenty-fifth day of the month Elul, in fifty-two days.

16

It happened, when all our enemies heard of it, that all the nations that were about us feared, and were much cast down in their own eyes; for they perceived that this work was worked of our God.

17

Moreover in those days the nobles of Judah sent many letters to Tobiah, and the letters of Tobiah came to them.

18

For there were many in Judah sworn to him, because he was the son-in-law of Shecaniah the son of Arah; and his son Jehohanan had taken the daughter of Meshullam the son of Berechiah as wife.

19

Also they spoke of his good deeds before me, and reported my words to him. Tobiah sent letters to put me in fear.

Nehemiah 7


Nehemiah Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 6

The Book of Nehemiah

Return to Index

Chapter 7

1

Now it happened, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed,

2

that I gave my brother Hanani, and Hananiah the governor of the castle, charge over Jerusalem; for he was a faithful man, and feared God above many.

3

I said to them, Don`t let the gates of Jerusalem be opened until the sun be hot; and while they stand on guard, let them shut the doors, and bar you them: and appoint watches of the inhabitants of Jerusalem, everyone in his watch, and everyone to be over against his house.

4

Now the city was wide and large; but the people were few therein, and the houses were not built.

5

My God put into my heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. I found the book of the genealogy of those who came up at the first, and I found written therein:

6

These are the children of the province, who went up out of the captivity of those who had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and who returned to Jerusalem and to Judah, everyone to his city;

7

who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

8

The children of Parosh, two thousand one hundred seventy-two.

9

The children of Shephatiah, three hundred seventy-two.

10

The children of Arah, six hundred fifty-two.

11

The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and eighteen.

12

The children of Elam, one thousand two hundred fifty-four.

13

The children of Zattu, eight hundred forty-five.

14

The children of Zaccai, seven hundred sixty.

15

The children of Binnui, six hundred forty-eight.

16

The children of Bebai, six hundred twenty-eight.

17

The children of Azgad, two thousand three hundred twenty-two.

18

The children of Adonikam, six hundred sixty-seven.

19

The children of Bigvai, two thousand sixty-seven.

20

The children of Adin, six hundred fifty-five.

21

The children of Ater, of Hezekiah, ninety-eight.

22

The children of Hashum, three hundred Twenty-eight.

23

The children of Bezai, three hundred twenty-four.

24

The children of Hariph, one hundred twelve.

25

The children of Gibeon, ninety-five.

26

The men of Bethlehem and Netophah, one hundred eighty-eight.

27

The men of Anathoth, one hundred twenty-eight.

28

The men of Beth-azmaveth, forty-two.

29

The men of Kiriath-jearim, Chephirah, and Beeroth, seven hundred forty-three.

30

The men of Ramah and Geba, six hundred twenty-one.

31

The men of Michmas, one hundred and twenty-two.

32

The men of Bethel and Ai, a hundred twenty-three.

33

The men of the other Nebo, fifty-two.

34

The children of the other Elam, one thousand two hundred fifty-four.

35

The children of Harim, three hundred twenty.

36

The children of Jericho, three hundred forty-five.

37

The children of Lod, Hadid, and Ono, seven hundred twenty-one.

38

The children of Senaah, three thousand nine hundred thirty.

39

The priests: The children of Jedaiah, of the house of Jeshua, nine hundred seventy-three.

40

The children of Immer, one thousand fifty-two.

41

The children of Pashhur, one thousand two hundred forty-seven.

42

The children of Harim, one thousand and seventeen.

43

The Levites: the children of Jeshua, of Kadmiel, of the children of Hodevah, seventy-four.

44

The singers: the children of Asaph, one hundred forty-eight.

45

The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, one hundred thirty-eight.

46

The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

47

the children of Keros, the children of Sia, the children of Padon,

48

the children of Lebana, the children of Hagaba, the children of Salmai,

49

the children of Hanan, the children of Giddel, the children of Gahar,

50

the children of Reaiah, the children of Rezin, the children of Nekoda,

51

the children of Gazzam, the children of Uzza, the children of Paseah.

52

The children of Besai, the children of Meunim, the children of Nephushesim,

53

the children of Bakbuk, the children of Hakupha, the children of Harhur,

54

the children of Bazlith, the children of Mehida, the children of Harsha,

55

the children of Barkos, the children of Sisera, the children of Temah,

56

the children of Neziah, the children of Hatipha.

57

The children of Solomon`s servants: the children of Sotai, the children of Sophereth, the children of Perida,

58

the children of Jaala, the children of Darkon, the children of Giddel,

59

the children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Amon.

60

All the Nethinim, and the children of Solomon`s servants, were three hundred ninety-two.

61

These were those who went up from Tel-melah, Tel-harsha, Cherub, Addon, and Immer; but they could not show their fathers` houses, nor their seed, whether they were of Israel:

62

The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty-two.

63

Of the priests: the children of Hobaiah, the children of Hakkoz, the children of Barzillai, who took a wife of the daughters of Barzillai the Gileadite, and was called after their name.

64

These sought their register among those who were reckoned by genealogy, but it was not found: therefore were they deemed polluted and put from the priesthood.

65

The governor said to them, that they should not eat of the most holy things, until there stood up a priest with Urim and Thummim.

66

The whole assembly together was forty-two thousand three hundred sixty,

67

besides their men-servants and their maid-servants, of whom there were seven thousand three hundred thirty-seven: and they had two hundred forty-five singing men and singing women.

68

Their horses were seven hundred thirty-six; their mules, two hundred forty-five;

69

their camels, four hundred thirty-five; their donkeys, six thousand seven hundred twenty.

70

Some from among the heads of fathers` houses gave to the work. The governor gave to the treasury one thousand darics of gold, fifty basins, and five hundred thirty priests` garments.

71

Some of the heads of fathers` houses gave into the treasury of the work twenty thousand darics of gold, and two thousand two hundred pounds of silver.

72

That which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and sixty-seven priests` garments.

73

So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinim, and all Israel, lived in their cities. When the seventh month was come, the children of Israel were in their cities.

Nehemiah 8


Nehemiah Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 7

The Book of Nehemiah

Return to Index

Chapter 8

1

All the people gathered themselves together as one man into the broad place that was before the water gate; and they spoke to Ezra the scribe to bring the book of the law of Moses, which Yahweh had commanded to Israel.

2

Ezra the priest brought the law before the assembly, both men and women, and all who could hear with understanding, on the first day of the seventh month.

3

He read therein before the broad place that was before the water gate from early morning until midday, in the presence of the men and the women, and of those who could understand; and the ears of all the people were attentive to the book of the law.

4

Ezra the scribe stood on a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Uriah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchijah, and Hashum, and Hashbaddanah, Zechariah, and Meshullam.

5

Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up:

6

and Ezra blessed Yahweh, the great God. All the people answered, Amen, Amen, with the lifting up of their hands: and they bowed their heads, and worshipped Yahweh with their faces to the ground.

7

Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodiah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place.

8

They read in the book, in the law of God, distinctly; and they gave the sense, so that they understood the reading.

9

Nehemiah, who was the governor, and Ezra the priest the scribe, and the Levites who taught the people, said to all the people, This day is holy to Yahweh your God; don`t mourn, nor weep. For all the people wept, when they heard the words of the law.

10

Then he said to them, Go your way, eat the fat, and drink the sweet, and send portions to him for whom nothing is prepared; for this day is holy to our Lord: neither be you grieved; for the joy of Yahweh is your strength.

11

So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be you grieved.

12

All the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared to them.

13

On the second day were gathered together the heads of fathers` houses of all the people, the priests, and the Levites, to Ezra the scribe, even to give attention to the words of the law.

14

They found written in the law, how that Yahweh had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month;

15

and that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth to the mountain, and get olive branches, and branches of wild olive, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written.

16

So the people went forth, and brought them, and made themselves booths, everyone on the roof of his house, and in their courts, and in the courts of the house of God, and in the broad place of the water gate, and in the broad place of the gate of Ephraim.

17

All the assembly of those who were come again out of the captivity made booths, and lived in the booths; for since the days of Jeshua the son of Nun to that day the children of Israel had not done so. There was very great gladness.

18

Also day by day, from the first day to the last day, he read in the book of the law of God. They kept the feast seven days; and on the eighth day was a solemn assembly, according to the ordinance.

Nehemiah 9


Nehemiah Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 8

The Book of Nehemiah

Return to Index

Chapter 9

1

Now in the twenty-fourth day of this month the children of Israel were assembled with fasting, and with sackcloth, and earth on them.

2

The seed of Israel separated themselves from all foreigners, and stood and confessed their sins, and the iniquities of their fathers.

3

They stood up in their place, and read in the book of the law of Yahweh their God a fourth part of the day; and another fourth part they confessed, and worshipped Yahweh their God.

4

Then stood up on the stairs of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice to Yahweh their God.

5

Then the Levites, Jeshua, and Kadmiel, Bani, Hashabneiah, Sherebiah, Hodiah, Shebaniah, and Pethahiah, said, Stand up and bless Yahweh your God from everlasting to everlasting; and blessed be your glorious name, which is exalted above all blessing and praise.

6

You are Yahweh, even you alone; you have made heaven, the heaven of heavens, with all their host, the earth and all things that are thereon, the seas and all that is in them, and you preserve them all; and the host of heaven worships you.

7

You are Yahweh the God, who did choose Abram, and brought him forth out of Ur of the Chaldees, and gave him the name of Abraham,

8

and found his heart faithful before you, and mad a covenant with him to give the land of the Canaanite, the Hittite, the Amorite, and the Perizzite, and the Jebusite, and the Girgashite, to give it to his seed, and have performed your words; for you are righteous.

9

You saw the affliction of our fathers in Egypt, and heard their cry by the Red Sea,

10

and showed signs and wonders on Pharaoh, and on all his servants, and on all the people of his land; for you knew that they dealt proudly against them, and did get you a name, as it is this day.

11

You divided the sea before them, so that they went through the midst of the sea on the dry land; and their pursuers you did cast into the depths, as a stone into the mighty waters.

12

Moreover in a pillar of cloud you led them by day; and in a pillar of fire by night, to give them light in the way in which they should go.

13

You came down also on Mount Sinai, and spoke with them from heaven, and gave them right ordinances and true laws, good statutes and commandments,

14

and mad known to them your holy Sabbath, and commanded them commandments, and statutes, and a law, by Moses your servant,

15

and gave them bread from the sky for their hunger, and brought forth water for them out of the rock for their thirst, and commanded those who they should go in to possess the land which you had sworn to give them.

16

But they and our fathers dealt proudly and hardened their neck, and didn`t listen to your commandments,

17

and refused to obey, neither were mindful of your wonders that you did among them, but hardened their neck, and in their rebellion appointed a captain to return to their bondage. But you are a God ready to pardon, gracious and merciful, slow to anger, and abundant in lovingkindness, and didn`t forsake them.

18

Yes, when they had made them a molten calf, and said, This is your God who brought you up out of Egypt, and had committed awful blasphemies;

19

yet you in your manifold mercies didn`t forsake them in the wilderness: the pillar of cloud didn`t depart from over them by day, to lead them in the way; neither the pillar of fire by night, to show them light, and the way in which they should go.

20

You gave also your good Spirit to instruct them, and didn`t withhold your manna from their mouth, and gave them water for their thirst.

21

Yes, forty years did you sustain them in the wilderness, and they lacked nothing; their clothes didn`t grow old, and their feet didn`t swell.

22

Moreover you gave them kingdoms and peoples, which you did allot after their portions: so they possessed the land of Sihon, even the land of the king of Heshbon, and the land of Og king of Bashan.

23

Their children also multiplied you as the stars of the sky, and brought them into the land concerning which you did say to their fathers, that they should go in to possess it.

24

So the children went in and possessed the land, and you subdued before them the inhabitants of the land, the Canaanites, and gave them into their hands, with their kings, and the peoples of the land, that they might do with them as they would.

25

They took fortified cities, and a fat land, and possessed houses full of all good things, cisterns hewn out, vineyards, and olive groves, and fruit-trees in abundance: so they ate, and were filled, and became fat, and delighted themselves in your great goodness.

26

Nevertheless they were disobedient, and rebelled against you, and cast your law behind their back, and killed your prophets that testified against them to turn them again to you, and they committed awful blasphemies.

27

Therefore you delivered them into the hand of their adversaries, who distressed them: and in the time of their trouble, when they cried to you, you heard from heaven; and according to your manifold mercies you gave them saviors who saved them out of the hand of their adversaries.

28

But after they had rest, they did evil again before you; therefore left you them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried to you, you heard from heaven; and many times did you deliver them according to your mercies,

29

and testified against them, that you might bring them again to your law. Yet they dealt proudly, and didn`t listen to your commandments, but sinned against your ordinances, (which if a man do, he shall live in them,) and withdrew the shoulder, and hardened their neck, and would not hear.

30

Yet many years did you bear with them, and testified against them by your Spirit through your prophets: yet would they not give ear: therefore gave you them into the hand of the peoples of the lands.

31

Nevertheless in your manifold mercies you did not make a full end of them, nor forsake them; for you are a gracious and merciful God.

32

Now therefore, our God, the great, the mighty, and the awesome God, who keep covenant and lovingkindness, don`t let all the travail seem little before you, that has come on us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all your people, since the time of the kings of Assyria to this day.

33

However you are just in all that is come on us; for you have dealt truly, but we have done wickedly;

34

neither have our kings, our princes, our priests, nor our fathers, kept your law, nor listened to your commandments and your testimonies with which you did testify against them.

35

For they have not served you in their kingdom, and in your great goodness that you gave them, and in the large and fat land which you gave before them, neither turned they from their wicked works.

36

Behold, we are servants this day, and as for the land that you gave to our fathers to eat the fruit of it and the good of it, behold, we are servants in it.

37

It yields much increase to the kings whom you have set over us because of our sins: also they have power over our bodies, and over our cattle, at their pleasure, and we are in great distress.

38

Yet for all this we make a sure covenant, and write it; and our princes, our Levites, and our priests, seal to it.

Nehemiah 10


Nehemiah Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 9

The Book of Nehemiah

Return to Index

Chapter 10

1

Now those who sealed were: Nehemiah the governor, the son of Hacaliah, and Zedekiah,

2

Seraiah, Azariah, Jeremiah,

3

Pashhur, Amariah, Malchijah,

4

Hattush, Shebaniah, Malluch,

5

Harim, Meremoth, Obadiah,

6

Daniel, Ginnethon, Baruch,

7

Meshullam, Abijah, Mijamin,

8

Maaziah, Bilgai, Shemaiah; these were the priests.

9

The Levites: namely, Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

10

and their brothers, Shebaniah, Hodiah, Kelita, Pelaiah, Hanan,

11

Mica, Rehob, Hashabiah,

12

Zaccur, Sherebiah, Shebaniah,

13

Hodiah, Bani, Beninu.

14

The chiefs of the people: Parosh, Pahath-moab, Elam, Zattu, Bani,

15

Bunni, Azgad, Bebai,

16

Adonijah, Bigvai, Adin,

17

Ater, Hezekiah, Azzur,

18

Hodiah, Hashum, Bezai,

19

Hariph, Anathoth, Nobai,

20

Magpiash, Meshullam, Hezir,

21

Meshezabel, Zadok, Jaddua,

22

Pelatiah, Hanan, Anaiah,

23

Hoshea, Hananiah, Hasshub,

24

Hallohesh, Pilha, Shobek,

25

Rehum, Hashabnah, Maaseiah,

26

and Ahiah, Hanan, Anan,

27

Malluch, Harim, Baanah.

28

The rest of the people, the priests, the Levites, the porters, the singers, the Nethinim, and all those who had separated themselves from the peoples of the lands to the law of God, their wives, their sons, and their daughters, everyone who had knowledge, and understanding;

29

They joined with their brothers, their nobles, and entered into a curse, and into an oath, to walk in God`s law, which was given by Moses the servant of God, and to observe and do all the commandments of Yahweh our Lord, and his ordinances and his statutes;

30

and that we would not give our daughters to the peoples of the land, nor take their daughters for our sons;

31

and if the peoples of the land bring wares or any grain on the Sabbath day to sell, that we would not buy of them on the Sabbath, or on a holy day; and that we would forego the seventh year, and the exaction of every debt.

32

Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God;

33

for the show bread, and for the continual meal-offering, and for the continual burnt-offering, for the Sabbaths, for the new moons, for the set feasts, and for the holy things, and for the sin-offerings to make atonement for Israel, and for all the work of the house of our God.

34

We cast lots, the priests, the Levites, and the people, for the wood-offering, to bring it into the house of our God, according to our fathers` houses, at times appointed, year by year, to burn on the altar of Yahweh our God, as it is written in the law;

35

and to bring the first-fruits of our ground, and the first-fruits of all fruit of all manner of trees, year by year, to the house of Yahweh;

36

also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstborn of our herds and of our flocks, to bring to the house of our God, to the priests who minister in the house of our God;

37

and that we should bring the first-fruits of our dough, and our heave-offerings, and the fruit of all manner of trees, the new wine and the oil, to the priests, to the chambers of the house of our God; and the tithes of our ground to the Levites; for they, the Levites, take the tithes in all the cities of our tillage.

38

The priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes to the house of our God, to the chambers, into the treasure-house.

39

For the children of Israel and the children of Levi shall bring the heave-offering of the grain, of the new wine, and of the oil, to the chambers, where are the vessels of the sanctuary, and the priests who minister, and the porters, and the singers: and we will not forsake the house of our God.

Nehemiah 11


Nehemiah Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 10

The Book of Nehemiah

Return to Index

Chapter 11

1

The princes of the people lived in Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts in the other cities.

2

The people blessed all the men who willingly offered themselves to dwell in Jerusalem.

3

Now these are the chiefs of the province who lived in Jerusalem: but in the cities of Judah lived everyone in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinim, and the children of Solomon`s servants.

4

In Jerusalem lived certain of the children of Judah, and of the children of Benjamin. Of the children of Judah: Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalalel, of the children of Perez;

5

and Maaseiah the son of Baruch, the son of Colhozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of the Shilonite.

6

All the sons of Perez who lived in Jerusalem were four hundred sixty-eight valiant men.

7

These are the sons of Benjamin: Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jeshaiah.

8

After him Gabbai, Sallai, nine hundred twenty-eight.

9

Joel the son of Zichri was their overseer; and Judah the son of Hassenuah was second over the city.

10

Of the priests: Jedaiah the son of Joiarib, Jachin,

11

Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God,

12

and their brothers who did the work of the house, eight hundred twenty-two; and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah,

13

and his brothers, chiefs of fathers` houses, two hundred forty-two; and Amashsai the son of Azarel, the son of Ahzai, the son of Meshillemoth, the son of Immer,

14

and their brothers, mighty men of valor, one hundred twenty-eight; and their overseer was Zabdiel, the son of Haggedolim.

15

Of the Levites: Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

16

and Shabbethai and Jozabad, of the chiefs of the Levites, who had the oversight of the outward business of the house of God;

17

and Mattaniah the son of Mica, the son of Zabdi, the son of Asaph, who was the chief to begin the thanksgiving in prayer, and Bakbukiah, the second among his brothers; and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

18

All the Levites in the holy city were two hundred eighty-four.

19

Moreover the porters, Akkub, Talmon, and their brothers, who kept watch at the gates, were one hundred seventy-two.

20

The residue of Israel, of the priests, the Levites, were in all the cities of Judah, everyone in his inheritance.

21

But the Nethinim lived in Ophel: and Ziha and Gishpa were over the Nethinim.

22

The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the singers, over the business of the house of God.

23

For there was a commandment from the king concerning them, and a settled provision for the singers, as every day required.

24

Pethahiah the son of Meshezabel, of the children of Zerah the son of Judah, was at the king`s hand in all matters concerning the people.

25

As for the villages, with their fields, some of the children of Judah lived in Kiriath-arba and the towns of it, and in Dibon and the towns of it, and in Jekabzeel and the villages of it,

26

and in Jeshua, and in Moladah, and Beth-pelet,

27

and in Hazar-shual, and in Beersheba and the towns of it,

28

and in Ziklag, and in Meconah and in the towns of it,

29

and in En-rimmon, and in Zorah, and in Jarmuth,

30

Zanoah, Adullam, and their villages, Lachish and the fields of it, Azekah and the towns of it. So they encamped from Beersheba to the valley of Hinnom.

31

The children of Benjamin also lived from Geba onward, at Michmash and Aija, and at Bethel and the towns of it,

32

at Anathoth, Nob, Ananiah,

33

Hazor, Ramah, Gittaim,

34

Hadid, Zeboim, Neballat,

35

Lod, and Ono, the valley of craftsmen.

36

Of the Levites, certain courses in Judah were joined to Benjamin.

Nehemiah 12


Nehemiah Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 11

The Book of Nehemiah

Return to Index

Chapter 12

1

Now these are the priests and the Levites who went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

2

Amariah, Malluch, Hattush,

3

Shecaniah, Rehum, Meremoth,

4

Iddo, Ginnethoi, Abijah,

5

Mijamin, Maadiah, Bilgah,

6

Shemaiah, and Joiarib, Jedaiah.

7

Sallu, Amok, Hilkiah, Jedaiah. These were the chiefs of the priests and of their brothers in the days of Jeshua.

8

Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the thanksgiving, he and his brothers.

9

Also Bakbukiah and Unno, their brothers, were over against them according to their offices.

10

Jeshua became the father of Joiakim, and Joiakim became the father of Eliashib, and Eliashib became the father of Joiada,

11

and Joiada became the father of Jonathan, and Jonathan became the father of Jaddua.

12

In the days of Joiakim were priests, heads of fathers` houses: of Seraiah, Meraiah; of Jeremiah, Hananiah;

13

of Ezra, Meshullam; of Amariah, Jehohanan;

14

of Malluchi, Jonathan; of Shebaniah, Joseph;

15

of Harim, Adna; of Meraioth, Helkai;

16

of Iddo, Zechariah; of Ginnethon, Meshullam;

17

of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

18

of Bilgah, Shammua; of Shemaiah, Jehonathan;

19

and of Joiarib, Mattenai; of Jedaiah, Uzzi;

20

of Sallai, Kallai; of Amok, Eber;

21

of Hilkiah, Hashabiah; of Jedaiah, Nethanel.

22

As for the Levites, in the days of Eliashib, Joiada, and Johanan, and Jaddua, there were recorded the heads of fathers` houses; also the priests, in the reign of Darius the Persian.

23

The sons of Levi, heads of fathers` houses, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib.

24

The chiefs of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brothers over against them, to praise and give thanks, according to the commandment of David the man of God, watch next to watch.

25

Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the watch at the store-houses of the gates.

26

These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest the scribe.

27

At the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with giving thanks, and with singing, with cymbals, psalteries, and with harps.

28

The sons of the singers gathered themselves together, both out of the plain round about Jerusalem, and from the villages of the Netophathites;

29

also from Beth-gilgal, and out of the fields of Geba and Azmaveth: for the singers had built them villages round about Jerusalem.

30

The priests and the Levites purified themselves; and they purified the people, and the gates, and the wall.

31

Then I brought up the princes of Judah on the wall, and appointed two great companies who gave thanks and went in procession; whereof one went on the right hand on the wall toward the dung gate:

32

and after them went Hoshaiah, and half of the princes of Judah,

33

and Azariah, Ezra, and Meshullam,

34

Judah, and Benjamin, and Shemaiah, and Jeremiah,

35

and certain of the priests` sons with trumpets: Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph;

36

and his brothers, Shemaiah, and Azarel, Milalai, Gilalai, Maai, Nethanel, and Judah, Hanani, with the musical instruments of David the man of God; and Ezra the scribe was before them.

37

By the spring gate, and straight before them, they went up by the stairs of the city of David, at the ascent of the wall, above the house of David, even to the water gate eastward.

38

The other company of those who gave thanks went to meet them, and I after them, with the half of the people, on the wall, above the tower of the furnaces, even to the broad wall,

39

and above the gate of Ephraim, and by the old gate, and by the fish gate, and the tower of Hananel, and the tower of Hammeah, even to the sheep gate: and they stood still in the gate of the guard.

40

So stood the two companies of those who gave thanks in the house of God, and I, and the half of the rulers with me;

41

and the priests, Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, and Hananiah, with trumpets;

42

and Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. The singers sang loud, with Jezrahiah their overseer.

43

They offered great sacrifices that day, and rejoiced; for God had made them rejoice with great joy; and the women also and the children rejoiced: so that the joy of Jerusalem was heard even afar off.

44

On that day were men appointed over the chambers for the treasures, for the heave-offerings, for the first-fruits, and for the tithes, to gather into them, according to the fields of the cities, the portions appointed by the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites who waited.

45

They kept the charge of their God, and the charge of the purification, and so did the singers and the porters, according to the commandment of David, and of Solomon his son.

46

For in the days of David and Asaph of old there was a chief of the singers, and songs of praise and thanksgiving to God.

47

All Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, as every day required: and they set apart that which was for the Levites; and the Levites set apart that which was for the sons of Aaron.

Nehemiah 13


Nehemiah Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 12

The Book of Nehemiah

Return to Index

Chapter 13

1

On that day they read in the book of Moses in the audience of the people; and therein was found written, that an Ammonite and a Moabite should not enter into the assembly of God forever,

2

because they didn`t meet the children of Israel with bread and with water, but hired Balaam against them, to curse them: however our God turned the curse into a blessing.

3

It came to pass, when they had heard the law, that they separated from Israel all the mixed multitude.

4

Now before this, Eliashib the priest, who was appointed over the chambers of the house of our God, being allied to Tobiah,

5

had prepared for him a great chamber, where before they laid the meal-offerings, the frankincense, and the vessels, and the tithes of the grain, the new wine, and the oil, which were given by commandment to the Levites, and the singers, and the porters; and the heave-offerings for the priests.

6

But in all this time I was not at Jerusalem; for in the two and thirtieth year of Artaxerxes king of Babylon I went to the king: and after certain days asked I leave of the king,

7

and I came to Jerusalem, and understood the evil that Eliashib had done for Tobiah, in preparing him a chamber in the courts of the house of God.

8

It grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber.

9

Then I commanded, and they cleansed the chambers: and there brought I again the vessels of the house of God, with the meal-offerings and the frankincense.

10

I perceived that the portions of the Levites had not been given them; so that the Levites and the singers, who did the work, were fled everyone to his field.

11

Then contended I with the rulers, and said, Why is the house of God forsaken? I gathered them together, and set them in their place.

12

Then brought all Judah the tithe of the grain and the new wine and the oil to the treasuries.

13

I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah; for they were counted faithful, and their business was to distribute to their brothers.

14

Remember me, my God, concerning this, and don`t wipe out my good deeds that I have done for the house of my God, and for the observances of it.

15

In those days saw I in Judah some men treading wine-presses on the Sabbath, and bringing in sheaves, and lading donkeys therewith; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the Sabbath day: and I testified against them in the day in which they sold victuals.

16

There lived men of Tyre also therein, who brought in fish, and all manner of wares, and sold on the Sabbath to the children of Judah, and in Jerusalem.

17

Then I contended with the nobles of Judah, and said to them, What evil thing is this that you do, and profane the Sabbath day?

18

Didn`t your fathers do thus, and did not our God bring all this evil on us, and on this city? yet you bring more wrath on Israel by profaning the Sabbath.

19

It came to pass that, when the gates of Jerusalem began to be dark before the Sabbath, I commanded that the doors should be shut, and commanded that they should not be opened until after the Sabbath: and some of my servants set I over the gates, that there should no burden be brought in on the Sabbath day.

20

So the merchants and sellers of all kind of wares lodged outside of Jerusalem once or twice.

21

Then I testified against them, and said to them, Why lodge you about the wall? if you do so again, I will lay hands on you. From that time forth came they no more on the Sabbath.

22

I commanded the Levites that they should purify themselves, and that they should come and keep the gates, to sanctify the Sabbath day. Remember to me, my God, this also, and spare me according to the greatness of your lovingkindness.

23

In those days also saw I the Jews who had married women of Ashdod, of Ammon, and of Moab:

24

and their children spoke half in the speech of Ashdod, and could not speak in the Jews` language, but according to the language of each people.

25

I contended with them, and cursed them, and struck certain of them, and plucked off their hair, and made them swear by God, saying, You shall not give your daughters to their sons, nor take their daughters for your sons, or for yourselves.

26

Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, and he was beloved of his God, and God made him king over all Israel: nevertheless even him did foreign women cause to sin.

27

Shall we then listen to you to do all this great evil, to trespass against our God in marrying foreign women?

28

One of the sons of Joiada, the son of Eliashib the high priest, was son-in-law to Sanballat the Horonite: therefore I chased him from me.

29

Remember them, my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites.

30

Thus cleansed I them from all foreigners, and appointed charges for the priests and for the Levites, everyone in his work;

31

and for the wood-offering, at times appointed, and for the first-fruits. Remember me, my God, for good.

Esther 1


Esther Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Nehemiah 13

The Book of Esther

Return to Index

Chapter 1

1

Now it happened in the days of Ahasuerus (this is Ahasuerus who reigned from India even to Ethiopia, over one hundred twenty-seven provinces),

2

that in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace,

3

in the third year of his reign, he made a feast to all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him;

4

when he showed the riches of his glorious kingdom and the honor of his excellent majesty many days, even one hundred eighty days.

5

When these days were fulfilled, the king made a feast to all the people who were present in Shushan the palace, both great and small, seven days, in the court of the garden of the king`s palace.

6

There were hangings of white cloth, of green, and of blue, fastened with cords of fine linen and purple to silver rings and pillars of marble: the couches were of gold and silver, on a pavement of red, and white, and yellow, and black marble.

7

They gave them drink in vessels of gold (the vessels being diverse one from another), and royal wine in abundance, according to the bounty of the king.

8

The drinking was according to the law; none could compel: for so the king had appointed to all the officers of his house, that they should do according to every man`s pleasure.

9

Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus.

10

On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcass, the seven chamberlains who ministered in the presence of Ahasuerus the king,

11

to bring Vashti the queen before the king with the crown royal, to show the peoples and the princes her beauty; for she was beautiful to look on.

12

But the queen Vashti refused to come at the king`s commandment by the chamberlains: therefore was the king very angry, and his anger burned in him.

13

Then the king said to the wise men, who knew the times, (for so was the king`s manner toward all who knew law and judgment;

14

and the next to him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, who saw the king`s face, and sat first in the kingdom),

15

What shall we do to the queen Vashti according to law, because she has not done the bidding of the king Ahasuerus by the chamberlains?

16

Memucan answered before the king and the princes, Vashti the queen has not done wrong to the king only, but also to all the princes, and to all the peoples who are in all the provinces of the king Ahasuerus.

17

For this deed of the queen will come abroad to all women, to make their husbands contemptible in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she didn`t come.

18

This day will the princesses of Persia and Media who have heard of the deed of the queen say the like to all the king`s princes. So will there arise much contempt and wrath.

19

If it please the king, let there go forth a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it not be altered, that Vashti come no more before king Ahasuerus; and let the king give her royal estate to another who is better than she.

20

When the king`s decree which he shall make shall be published throughout all his kingdom (for it is great), all the wives will give to their husbands honor, both to great and small.

21

The saying pleased the king and the princes; and the king did according to the word of Memucan:

22

for he sent letters into all the king`s provinces, into every province according to the writing of it, and to every people after their language, that every man should bear rule in his own house, and should speak according to the language of his people.

Esther 2


Esther Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Esther 1

The Book of Esther

Return to Index

Chapter 2

1

After these things, when the wrath of king Ahasuerus was pacified, he remembered Vashti, and what she had done, and what was decreed against her.

2

Then said the king`s servants who ministered to him, Let there be beautiful young virgins sought for the king:

3

and let the king appoint officers in all the provinces of his kingdom, that they may gather together all the beautiful young virgins to Shushan the palace, to the house of the women, to the custody of Hegai the king`s chamberlain, keeper of the women; and let their things for purification be given them;

4

and let the maiden who pleases the king be queen instead of Vashti. The thing pleased the king; and he did so.

5

There was a certain Jew in Shushan the palace, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite,

6

who had been carried away from Jerusalem with the captives who had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away.

7

He brought up Hadassah, who is, Esther, his uncle`s daughter: for she had neither father nor mother, and the maiden was fair and beautiful; and when her father and mother were dead, Mordecai took her for his own daughter.

8

So it happened, when the king`s commandment and his decree was heard, and when many maidens were gathered together to Shushan the palace, to the custody of Hegai, that Esther was taken into the king`s house, to the custody of Hegai, keeper of the women.

9

The maiden pleased him, and she obtained kindness of him; and he speedily gave her things for her purification, with her portions, and the seven maidens who were meet to be given her out of the king`s house: and he removed her and her maidens to the best place of the house of the women.

10

Esther had not made known her people nor her relatives; for Mordecai had charged her that she should not make it known.

11

Mordecai walked every day before the court of the women`s house, to know how Esther did, and what would become of her.

12

Now when the turn of every maiden was come to go in to king Ahasuerus, after it had been done to her according to the law for the women twelve months (for so were the days of their purification accomplished, to wit, six months with oil of myrrh, and six months with sweet odors and with the things for the purifying of the women),

13

then in this wise came the maiden to the king: whatever she desired was given her to go with her out of the house of the women to the king`s house.

14

In the evening she went, and on the next day she returned into the second house of the women, to the custody of Shaashgaz, the king`s chamberlain, who kept the concubines: she came in to the king no more, except the king delighted in her, and she were called by name.

15

Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in to the king, she required nothing but what Hegai the king`s chamberlain, the keeper of the women, appointed. Esther obtained favor in the sight of all those who looked at her.

16

So Esther was taken to king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign.

17

The king loved Esther above all the women, and she obtained favor and kindness in his sight more than all the virgins; so that he set the royal crown on her head, and made her queen instead of Vashti.

18

Then the king made a great feast to all his princes and his servants, even Esther`s feast; and he made a release to the provinces, and gave gifts, according to the bounty of the king.

19

When the virgins were gathered together the second time, then Mordecai was sitting in the king`s gate.

20

Esther had not yet made known her relatives nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him.

21

In those days, while Mordecai was sitting in the king`s gate, two of the king`s chamberlains, Bigthan and Teresh, of those who kept the threshold, were angry, and sought to lay hands on the king Ahasuerus.

22

The thing became known to Mordecai, who showed it to Esther the queen; and Esther told the king of it in Mordecai`s name.

23

When inquisition was made of the matter, and it was found to be so, they were both hanged on a tree: and it was written in the book of the chronicles before the king.

Esther 3


Esther Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Esther 2

The Book of Esther

Return to Index

Chapter 3

1

After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes who were with him.

2

All the king`s servants, who were in the king`s gate, bowed down, and did reverence to Haman; for the king had so commanded concerning him. But Mordecai didn`t bow down, nor did him reverence.

3

Then the king`s servants, who were in the king`s gate, said to Mordecai, Why disobey you the king`s commandment?

4

Now it came to pass, when they spoke daily to him, and he didn`t listen to them, that they told Haman, to see whether Mordecai`s matters would stand: for he had told those who he was a Jew.

5

When Haman saw that Mordecai didn`t bow down, nor did him reverence, then was Haman full of wrath.

6

But he thought scorn to lay hands on Mordecai alone; for they had made known to him the people of Mordecai: why Haman sought to destroy all the Jews who were throughout the whole kingdom of Ahasuerus, even the people of Mordecai.

7

In the first month, which is the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, which is the month Adar.

8

Haman said to king Ahasuerus, There is a certain people scattered abroad and dispersed among the peoples in all the provinces of your kingdom; and their laws are diverse from those of every people; neither keep they the king`s laws: therefore it is not for the king`s profit to allow them.

9

If it please the king, let it be written that they be destroyed: and I will pay ten thousand talents of silver into the hands of those who have the charge of the king`s business, to bring it into the king`s treasuries.

10

The king took his ring from his hand, and gave it to Haman the son of Hammedatha the Agagite, the Jews` enemy.

11

The king said to Haman, The silver is given to you, the people also, to do with them as it seems good to you.

12

Then were the king`s scribes called in the first month, on the thirteenth day of it; and there was written according to all that Haman commanded to the king`s satraps, and to the governors who were over every province, and to the princes of every people, to every province according to the writing of it, and to every people after their language; in the name of king Ahasuerus was it written, and it was sealed with the king`s ring.

13

Letters were sent by posts into all the king`s provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even on the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey.

14

A copy of the writing, that the decree should be given out in every province, was published to all the peoples, that they should be ready against that day.

15

The posts went forth in haste by the king`s commandment, and the decree was given out in Shushan the palace. The king and Haman sat down to drink; but the city of Shushan was perplexed.

Esther 4


Esther Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Esther 3

The Book of Esther

Return to Index

Chapter 4

1

Now when Mordecai knew all that was done, Mordecai tore his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry;

2

and he came even before the king`s gate: for none might enter within the king`s gate clothed with sackcloth.

3

In every province, wherever the king`s commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes.

4

Esther`s maidens and her chamberlains came and told it her; and the queen was exceedingly grieved: and she sent clothing to clothe Mordecai, and to take his sackcloth from off him; but he didn`t receive it.

5

Then called Esther for Hathach, one of the king`s chamberlains, whom he had appointed to attend on her, and charged him to go to Mordecai, to know what this was, and why it was.

6

So Hathach went forth to Mordecai to the broad place of the city, which was before the king`s gate.

7

Mordecai told him of all that had happened to him, and the exact sum of the money that Haman had promised to pay to the king`s treasuries for the Jews, to destroy them.

8

Also he gave him the copy of the writing of the decree that was given out in Shushan to destroy them, to show it to Esther, and to declare it to her, and to charge her that she should go in to the king, to make supplication to him, and to make request before him, for her people.

9

Hathach came and told Esther the words of Mordecai.

10

Then Esther spoke to Hathach, and gave him a message to Mordecai saying:

11

All the king`s servants, and the people of the king`s provinces, do know, that whoever, whether man or woman, shall come to the king into the inner court, who is not called, there is one law for him, that he be put to death, except those to whom the king shall hold out the golden scepter, that he may live: but I have not been called to come in to the king these thirty days.

12

They told to Mordecai Esther`s words.

13

Then Mordecai bade them return answer to Esther, Don`t think to yourself that you shall escape in the king`s house, more than all the Jews.

14

For if you altogether hold your peace at this time, then will relief and deliverance arise to the Jews from another place, but you and your father`s house will perish: and who knows whether you haven`t come to the kingdom for such a time as this?

15

Then Esther bade them return answer to Mordecai,

16

Go, gather together all the Jews who are present in Shushan, and fast you for me, and neither eat nor drink three days, night or day: I also and my maidens will fast in like manner; and so will I go in to the king, which is not according to the law: and if I perish, I perish.

17

So Mordecai went his way, and did according to all that Esther had commanded him.

Esther 5


Esther Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Esther 4

The Book of Esther

Return to Index

Chapter 5

1

Now it happened on the third day, that Esther put on her royal clothing, and stood in the inner court of the king`s house, over against the king`s house: and the king sat on his royal throne in the royal house, over against the entrance of the house.

2

It was so, when the king saw Esther the queen standing in the court, that she obtained favor in his sight; and the king held out to Esther the golden scepter that was in his hand. So Esther drew near, and touched the top of the scepter.

3

Then said the king to her, What will you, queen Esther? and what is your request? it shall be given you even to the half of the kingdom.

4

Esther said, If it seem good to the king, let the king and Haman come this day to the banquet that I have prepared for him.

5

Then the king said, Cause Haman to make haste, that it may be done as Esther has said. So the king and Haman came to the banquet that Esther had prepared.

6

The king said to Esther at the banquet of wine, What is your petition? and it shall be granted you: and what is your request? even to the half of the kingdom it shall be performed.

7

Then answered Esther, and said, My petition and my request is:

8

if I have found favor in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do tomorrow as the king has said.

9

Then went Haman forth that day joyful and glad of heart: but when Haman saw Mordecai in the king`s gate, that he didn`t stand up nor move for him, he was filled with wrath against Mordecai.

10

Nevertheless Haman refrained himself, and went home; and he sent and fetched his friends and Zeresh his wife.

11

Haman recounted to them the glory of his riches, and the multitude of his children, and all the things in which the king had promoted him, and how he had advanced him above the princes and servants of the king.

12

Haman said moreover, Yes, Esther the queen did let no man come in with the king to the banquet that she had prepared but myself; and tomorrow also am I invited by her together with the king.

13

Yet all this avails me nothing, so long as I see Mordecai the Jew sitting at the king`s gate.

14

Then said Zeresh his wife and all his friends to him, Let a gallows be made fifty cubits high, and in the morning speak you to the king that Mordecai may be hanged thereon: then go you in merrily with the king to the banquet. The thing pleased Haman; and he caused the gallows to be made.

Esther 6


Esther Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Esther 5

The Book of Esther

Return to Index

Chapter 6

1

On that night the king couldn`t sleep; and he commanded to bring the book of records of the chronicles, and they were read before the king.

2

It was found written that Mordecai had told of Bigthana and Teresh, two of the king`s chamberlains, of those who kept the threshold, who had sought to lay hands on the king Ahasuerus.

3

The king said, What honor and dignity has been bestowed on Mordecai for this? Then the king`s servants who ministered to him said, "Nothing has been done for him."

4

The king said, "Who is in the court?" Now Haman was come into the outward court of the king`s house, to speak to the king to hang Mordecai on the gallows that he had prepared for him.

5

The king`s servants said to him, Behold, Haman stands in the court. The king said, Let him come in.

6

So Haman came in. The king said to him, What shall be done to the man whom the king delights to honor? Now Haman said in his heart, To whom would the king delight to do honor more than to myself?

7

Haman said to the king, For the man whom the king delights to honor,

8

let royal clothing be brought which the king uses to wear, and the horse that the king rides on, and on the head of which a crown royal is set:

9

and let the clothing and the horse be delivered to the hand of one of the king`s most noble princes, that they may array the man therewith whom the king delights to honor, and cause him to ride on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delights to honor.

10

Then the king said to Haman, Make haste, and take the clothing and the horse, as you have said, and do even so to Mordecai the Jew, who sits at the king`s gate: let nothing fail of all that you have spoken.

11

Then took Haman the clothing and the horse, and arrayed Mordecai, and caused him to ride through the street of the city, and proclaimed before him, Thus shall it be done to the man whom the king delights to honor.

12

Mordecai came again to the king`s gate. But Haman hurried to his house, mourning and having his head covered.

13

Haman recounted to Zeresh his wife and all his friends everything that had befallen him. Then said his wise men and Zeresh his wife to him, If Mordecai, before whom you have begun to fall, be of the seed of the Jews, you shall not prevail against him, but shall surely fall before him.

14

While they were yet talking with him, came the king`s chamberlains, and hurried to bring Haman to the banquet that Esther had prepared.

Esther 7


Esther Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Esther 6

The Book of Esther

Return to Index

Chapter 7

1

So the king and Haman came to banquet with Esther the queen.

2

The king said again to Esther on the second day at the banquet of wine, What is your petition, queen Esther? and it shall be granted you: and what is your request? even to the half of the kingdom it shall be performed.

3

Then Esther the queen answered, If I have found favor in your sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request:

4

for we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondservants and bondmaids, I had held my peace, although the adversary could not have compensated for the king`s damage.

5

Then spoke the king Ahasuerus and said to Esther the queen, Who is he, and where is he, that dared presume in his heart to do so?

6

Esther said, An adversary and an enemy, even this wicked Haman. Then Haman was afraid before the king and the queen.

7

The king arose in his wrath from the banquet of wine and went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king.

8

Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen on the couch whereon Esther was. Then said the king, Will he even force the queen before me in the house? As the word went out of the king`s mouth, they covered Haman`s face.

9

Then said Harbonah, one of the chamberlains who were before the king, Behold also, the gallows fifty cubits high, which Haman has made for Mordecai, who spoke good for the king, stands in the house of Haman. The king said, Hang him thereon.

10

So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king`s wrath pacified.

Esther 8


Esther Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Esther 7

The Book of Esther

Return to Index

Chapter 8

1

On that day did the king Ahasuerus give the house of Haman the Jews` enemy to Esther the queen. Mordecai came before the king; for Esther had told what he was to her.

2

The king took off his ring, which he had taken from Haman, and gave it to Mordecai. Esther set Mordecai over the house of Haman.

3

Esther spoke yet again before the king, and fell down at his feet, and begged him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews.

4

Then the king held out to Esther the golden scepter. So Esther arose, and stood before the king.

5

She said, If it please the king, and if I have found favor in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman, the son of Hammedatha the Agagite, which he wrote to destroy the Jews who are in all the king`s provinces:

6

for how can I endure to see the evil that shall come to my people? or how can I endure to see the destruction of my relatives?

7

Then the king Ahasuerus said to Esther the queen and to Mordecai the Jew, See, I have given Esther the house of Haman, and him they have hanged on the gallows, because he laid his hand on the Jews.

8

Write you also to the Jews, as it pleases you, in the king`s name, and seal it with the king`s ring; for the writing which is written in the king`s name, and sealed with the king`s ring, may no man reverse.

9

Then were the king`s scribes called at that time, in the third month Sivan, on the three and twentieth day of it; and it was written according to all that Mordecai commanded to the Jews, and to the satraps, and the governors and princes of the provinces which are from India to Ethiopia, one hundred twenty-seven provinces, to every province according to the writing of it, and to every people after their language, and to the Jews according to their writing, and according to their language.

10

He wrote the name of king Ahasuerus, and sealed it with the king`s ring, and sent letters by post on horseback, riding on swift steeds that were used in the king`s service, bred of the stud:

11

in which the king granted the Jews who were in every city to gather themselves together, and to stand for their life, to destroy, to kill, and to cause to perish, all the power of the people and province that would assault them, their little ones and women, and to take the spoil of them for a prey,

12

on one day in all the provinces of king Ahasuerus, namely, on the thirteenth day of the twelfth month, which is the month Adar.

13

A copy of the writing, that the decree should be given out in every province, was published to all the peoples, and that the Jews should be ready against that day to avenge themselves on their enemies.

14

So the posts who rode on swift steeds that were used in the king`s service went out, being hurried and pressed on by the king`s commandment; and the decree was given out in Shushan the palace.

15

Mordecai went forth from the presence of the king in royal clothing of blue and white, and with a great crown of gold, and with a robe of fine linen and purple: and the city of Shushan shouted and was glad.

16

The Jews had light and gladness, and joy and honor.

17

In every province, and in every city, wherever the king`s commandment and his decree came, the Jews had gladness and joy, a feast and a good day. Many from among the peoples of the land became Jews; for the fear of the Jews was fallen on them.

Esther 9


Esther Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Esther 8

The Book of Esther

Return to Index

Chapter 9

1

Now in the twelfth month, which is the month Adar, on the thirteenth day of the same, when the king`s commandment and his decree drew near to be put in execution, on the day that the enemies of the Jews hoped to have rule over them, (whereas it was turned to the contrary, that the Jews had rule over those who hated them,)

2

the Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them was fallen on all the peoples.

3

All the princes of the provinces, and the satraps, and the governors, and those who did the king`s business, helped the Jews; because the fear of Mordecai was fallen on them.

4

For Mordecai was great in the king`s house, and his fame went forth throughout all the provinces; for the man Mordecai grew greater and greater.

5

The Jews struck all their enemies with the stroke of the sword, and with slaughter and destruction, and did what they would to those who hated them.

6

In Shushan the palace the Jews killed and destroyed five hundred men.

7

Parshandatha, and Dalphon, and Aspatha,

8

and Poratha, and Adalia, and Aridatha,

9

and Parmashta, and Arisai, and Aridai, and Vaizatha,

10

the ten sons of Haman the son of Hammedatha, the Jew`s enemy, killed they; but they didn`t lay their hand on the spoil.

11

On that day the number of those who were slain in Shushan the palace was brought before the king.

12

The king said to Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what then have they done in the rest of the king`s provinces! Now what is your petition? and it shall be granted you: or what is your request further? and it shall be done.

13

Then said Esther, If it please the king, let it be granted to the Jews who are in Shushan to do tomorrow also according to this day`s decree, and let Haman`s ten sons be hanged on the gallows.

14

The king commanded it so to be done: and a decree was given out in Shushan; and they hanged Haman`s ten sons.

15

The Jews who were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and killed three hundred men in Shushan; but they didn`t lay their hand on the spoil.

16

The other Jews who were in the king`s provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and killed of those who hated them seventy-five thousand; but they didn`t lay their hand on the spoil.

17

This was done on the thirteenth day of the month Adar; and on the fourteenth day of the same they rested, and made it a day of feasting and gladness.

18

But the Jews who were in Shushan assembled together on the thirteenth day of it, and on the fourteenth of it; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness.

19

Therefore do the Jews of the villages, who dwell in the unwalled towns, make the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another.

20

Mordecai wrote these things, and sent letters to all the Jews who were in all the provinces of the king Ahasuerus, both near and far,

21

to enjoin those who they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly,

22

as the days in which the Jews had rest from their enemies, and the month which was turned to them from sorrow to gladness, and from mourning into a good day; that they should make them days of feasting and gladness, and of sending portions one to another, and gifts to the poor.

23

The Jews undertook to do as they had begun, and as Mordecai had written to them;

24

because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had plotted against the Jews to destroy them, and had cast Pur, that is the lot, to consume them, and to destroy them;

25

but when the matter came before the king, he commanded by letters that his wicked device, which he had devised against the Jews, should return on his own head, and that he and his sons should be hanged on the gallows.

26

Therefore they called these days Purim, after the name of Pur. Therefore because of all the words of this letter, and of that which they had seen concerning this matter, and that which had come to them,

27

the Jews ordained, and took on them, and on their seed, and on all such as joined themselves to them, so that it should not fail, that they would keep these two days according to the writing of it, and according to the appointed time of it, every year;

28

and that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memory of them perish from their seed.

29

Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority to confirm this second letter of Purim.

30

He sent letters to all the Jews, to the hundred twenty-seven provinces of the kingdom of Ahasuerus, with words of peace and truth,

31

to confirm these days of Purim in their appointed times, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had ordained for themselves and for their seed, in the matter of the fastings and their cry.

32

The commandment of Esther confirmed these matters of Purim; and it was written in the book.

Esther 10


Esther Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Esther 9

The Book of Esther

Return to Index

Chapter 10

1

The king Ahasuerus laid a tribute on the land, and on the isles of the sea.

2

All the acts of his power and of his might, and the full account of the greatness of Mordecai, whereunto the king advanced him, aren`t they written in the book of the chronicles of the kings of Media and Persia?

3

For Mordecai the Jew was next to king Ahasuerus, and great among the Jews, and accepted of the multitude of his brothers, seeking the good of his people, and speaking peace to all his seed.

Job 1


Job Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Esther 10

The Book of Job

Return to Index

Chapter 1

1

There was a man in the land of Uz, whose name was Job. That man was blameless and upright, and one who feared God, and turned away from evil.

2

There were born to him seven sons and three daughters.

3

His possessions also were seven thousand sheep, three thousand camels, five hundred yoke of oxen, five hundred she-donkeys, and a very great household; so that this man was the greatest of all the children of the east.

4

His sons went and held a feast in the house of each one on his birthday; and they sent and called for their three sisters to eat and to drink with them.

5

It was so, when the days of their feasting had run their course, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all. For Job said, "It may be that my sons have sinned, and renounced God in their hearts." Thus did Job continually.

6

Now it happened on the day when the sons of God came to present themselves before Yahweh, that Satan also came among them.

7

Yahweh said to Satan, "Where have you come from?" Then Satan answered Yahweh, and said, "From going back and forth in the earth, and from walking up and down in it."

8

Yahweh said to Satan, "Have you considered my servant, Job? For there is none like him in the earth, a blameless and an upright man, one who fears God, and turns away from evil."

9

Then Satan answered Yahweh, and said, "Does Job fear God for nothing?

10

Haven`t you made a hedge around him, and around his house, and around all that he has, on every side? You have blessed the work of his hands, and his substance is increased in the land.

11

But put forth your hand now, and touch all that he has, and he will renounce you to your face."

12

Yahweh said to Satan, "Behold, all that he has is in your power. Only on himself don`t put forth your hand." So Satan went forth from the presence of Yahweh.

13

It fell on a day when his sons and his daughters were eating and drinking wine in their eldest brother`s house,

14

that there came a messenger to Job, and said, "The oxen were plowing, and the donkeys feeding beside them,

15

and the Sabeans attacked, and took them away. Yes, they have killed the servants with the edge of the sword, and I alone have escaped to tell you."

16

While he was still speaking, there also came another, and said, "The fire of God has fallen from the sky, and has burned up the sheep and the servants, and consumed them, and I alone have escaped to tell you."

17

While he was still speaking, there came also another, and said, "The Chaldeans made three bands, and swept down on the camels, and have taken them away, yes, and killed the servants with the edge of the sword; and I alone have escaped to tell you."

18

While he was still speaking, there came also another, and said, "Your sons and your daughters were eating and drinking wine in their eldest brother`s house,

19

and, behold, there came a great wind from the wilderness, and struck the four corners of the house, and it fell on the young men, and they are dead. I alone have escaped to tell you."

20

Then Job arose, and tore his robe, and shaved his head, and fell down on the ground, and worshipped.

21

He said, "Naked I came out of my mother`s womb, and naked shall I return there. Yahweh gave, and Yahweh has taken away. Blessed be the name of Yahweh."

22

In all this, Job did not sin, nor charge God with wrongdoing.

Job 2


Job Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Job 1

The Book of Job

Return to Index

Chapter 2

1

Again it happened on the day when the sons of God came to present themselves before Yahweh, that Satan came also among them to present himself before Yahweh.

2

Yahweh said to Satan, "Where have you come from?" Satan answered Yahweh, and said, "From going back and forth in the earth, and from walking up and down in it."

3

Yahweh said to Satan, "Have you considered my servant Job? For there is none like him in the earth, a blameless and an upright man, one who fears God, and turns away from evil. He still maintains his integrity, although you incited me against him, to ruin him without cause."

4

Satan answered Yahweh, and said, "Skin for skin. Yes, all that a man has will he give for his life.

5

But put forth your hand now, and touch his bone and his flesh, and he will renounce you to your face."

6

Yahweh said to Satan, "Behold, he is in your hand. Only spare his life."

7

So Satan went forth from the presence of Yahweh, and struck Job with painful sores from the sole of his foot to his head.

8

He took for himself a potsherd to scrape himself with, and he sat among the ashes.

9

Then his wife said to him, "Do you still maintain your integrity? Renounce God, and die."

10

But he said to her, "You speak as one of the foolish women would speak. What? Shall we receive good at the hand of God, and shall we not receive evil?" In all this Job didn`t sin with his lips.

11

Now when Job`s three friends heard of all this evil that had come on him, they each came from his own place: Eliphaz the Temanite, Bildad the Shuhite, and Zophar the Naamathite, and they made an appointment together to come to sympathize with him and to comfort him.

12

When they lifted up their eyes from a distance, and didn`t recognize him, they raised their voices, and wept; and they each tore his robe, and sprinkled dust on their heads toward the sky.

13

So they sat down with him on the ground seven days and seven nights, and none spoke a word to him, for they saw that his grief was very great.

Job 3


Job Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Job 2

The Book of Job

Return to Index

Chapter 3

1

After this Job opened his mouth, and cursed the day of his birth.

2

Job answered:

3

"Let the day perish in which I was born, The night which said, `There is a man-child conceived.`

4

Let that day be darkness; Don`t let God from above seek for it, Neither let the light shine on it.

5

Let darkness and the shadow of death claim it for their own. Let a cloud dwell on it. Let all that makes black the day terrify it.

6

As for that night, let thick darkness seize on it. Let it not rejoice among the days of the year. Let it not come into the number of the months.

7

Behold, let that night be barren. Let no joyful voice come therein.

8

Let them curse it who curse the day, Who are ready to rouse up leviathan.

9

Let the stars of the twilight of it be dark. Let it look for light, but have none, Neither let it see the eyelids of the morning,

10

Because it didn`t shut up the doors of my mother`s womb, Nor did it hide trouble from my eyes.

11

"Why didn`t I die from the womb? Why didn`t I give up the spirit when my mother bore me?

12

Why did the knees receive me? Or why the breast, that I should suck?

13

For now should I have lain down and been quiet. I should have slept, then I would have been at rest,

14

With kings and counselors of the earth, Who built up waste places for themselves;

15

Or with princes who had gold, Who filled their houses with silver:

16

Or as a hidden untimely birth I had not been, As infants who never saw light.

17

There the wicked cease from troubling; There the weary are at rest.

18

There the prisoners are at ease together. They don`t hear the voice of the taskmaster.

19

The small and the great are there. The servant is free from his master.

20

"Why is light given to him who is in misery, Life to the bitter in soul,

21

Who long for death, but it doesn`t come; Dig for it more than for hidden treasures,

22

Who rejoice exceedingly, Are glad, when they can find the grave?

23

Why is light given to a man whose way is hid, Whom God has hedged in?

24

For my sighing comes before I eat, My groanings are poured out like water.

25

For the thing which I fear comes on me, That which I am afraid of comes to me.

26

I am not at ease, neither am I quiet, neither have I rest; But trouble comes."

Job 4


Job Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Job 3

The Book of Job

Return to Index

Chapter 4

1

Then Eliphaz the Temanite answered,

2

"If someone ventures to talk with you, will you be grieved? But who can withhold himself from speaking?

3

Behold, you have instructed many, You have strengthened the weak hands.

4

Your words have supported him who was falling, You have made firm the feeble knees.

5

But now it is come to you, and you faint; It touches you, and you are troubled.

6

Isn`t your piety your confidence, The integrity of your ways your hope?

7

"Remember, now, whoever perished, being innocent? Or where were the upright cut off?

8

According to what I have seen, those who plow iniquity, And sow trouble, Reap the same.

9

By the breath of God they perish, By the blast of his anger are they consumed.

10

The roaring of the lion, and the voice of the fierce lion, The teeth of the young lions, are broken.

11

The old lion perishes for lack of prey, The whelps of the lioness are scattered abroad.

12

"Now a thing was secretly brought to me, My ear received a whisper of it.

13

In thoughts from the visions of the night, When deep sleep falls on men,

14

Fear came on me, and trembling, Which made all my bones shake.

15

Then a spirit passed before my face; The hair of my flesh stood up.

16

It stood still, but I couldn`t discern the appearance of it; A form was before my eyes. Silence, then I heard a voice, saying,

17

`Shall mortal man be more just than God? Shall a man be more pure than his Maker?

18

Behold, he puts no trust in his servants. He charges his angels with error.

19

How much more, those who dwell in houses of clay, Whose foundation is in the dust, Who are crushed before the moth!

20

Between morning and evening they are destroyed. They perish forever without any regarding it.

21

Isn`t their tent-cord plucked up within them? They die, and that without wisdom.`

Job 5


Job Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Job 4

The Book of Job

Return to Index

Chapter 5

1

"Call now; is there any who will answer you? To which of the holy ones will you turn?

2

For resentment kills the foolish man, And jealousy kills the simple.

3

I have seen the foolish taking root, But suddenly I cursed his habitation.

4

His children are far from safety, They are crushed in the gate. Neither is there any to deliver them,

5

Whose harvest the hungry eats up, Takes it even out of the thorns; The snare gapes for their substance.

6

For affliction doesn`t come forth from the dust, Neither does trouble spring out of the ground;

7

But man is born to trouble, As the sparks fly upward.

8

"But as for me, I would seek God, To God would I commit my cause;

9

Who does great things that can`t be fathomed, Marvelous things without number;

10

Who gives rain on the earth, And sends waters on the fields;

11

So that he sets up on high those who are low, Those who mourn are exalted to safety.

12

He frustrates the devices of the crafty, So that their hands can`t perform their enterprise.

13

He takes the wise in their own craftiness; The counsel of the cunning is carried headlong.

14

They meet with darkness in the day-time, And grope at noonday as in the night.

15

But he saves from the sword of their mouth, Even the needy from the hand of the mighty.

16

So the poor has hope, And injustice shuts her mouth.

17

"Behold, happy is the man whom God corrects: Therefore do not despise the chastening of the Almighty.

18

For he wounds, and binds up; He injures, and his hands make whole.

19

He will deliver you in six troubles; Yes, in seven there shall no evil touch you.

20

In famine he will redeem you from death; In war, from the power of the sword.

21

You shall be hidden from the scourge of the tongue, Neither shall you be afraid of destruction when it comes.

22

At destruction and dearth you shall laugh, Neither shall you be afraid of the animals of the earth.

23

For you shall be in league with the stones of the field. The animals of the field shall be at peace with you.

24

You shall know that your tent is in peace. You shall visit your fold, and shall miss nothing.

25

You shall know also that your seed shall be great, Your offspring as the grass of the earth.

26

You shall come to your grave in a full age, Like a shock of grain comes in its season.

27

Look this, we have searched it, so it is; Hear it, and know it for your good."

Job 6


Job Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Job 5

The Book of Job

Return to Index

Chapter 6

1

Then Job answered,

2

"Oh that my anguish were weighed, And all my calamity laid in the balances!

3

For now it would be heavier than the sand of the seas, Therefore have my words been rash.

4

For the arrows of the Almighty are within me, My spirit drinks up their poison. The terrors of God set themselves in array against me.

5

Does the wild donkey bray when he has grass? Or does the ox low over his fodder?

6

Can that which has no flavor be eaten without salt? Or is there any taste in the white of an egg?

7

My soul refuses to touch them; They are as loathsome food to me.

8

"Oh that I might have my request; That God would grant the thing that I long for!

9

Even that it would please God to crush me; That he would let loose his hand, and cut me off!

10

Be it still my consolation, Yes, let me exult in pain that doesn`t spare, That I have not denied the words of the Holy One.

11

What is my strength, that I should wait? What is my end, that I should be patient?

12

Is my strength the strength of stones? Or is my flesh of brass?

13

Isn`t it that I have no help in me, That wisdom is driven quite from me?

14

"To him who is ready to faint, kindness should be shown from his friend; Even to him who forsakes the fear of the Almighty.

15

My brothers have dealt deceitfully as a brook, As the channel of brooks that pass away;

16

Which are black by reason of the ice, in which the snow hides itself:

17

In the dry season, they vanish. When it is hot, they are consumed out of their place.

18

The caravans that travel beside them turn aside; They go up into the waste, and perish.

19

The caravans of Tema looked, The companies of Sheba waited for them.

20

They were put to shame because they had hoped; They came there, and were confounded.

21

For now you are nothing. You see a terror, and are afraid.

22

Did I say, `Give to me?` Or, `Offer a present for me from your substance?`

23

Or, `Deliver me from the adversary`s hand?` Or, `Redeem me from the hand of the oppressors?`

24

"Teach me, and I will hold my peace; Cause me to understand wherein I have erred.

25

How forcible are words of uprightness! But your reproof, what does it reprove?

26

Do you intend to reprove words, Seeing that the speeches of one who is desperate are as wind?

27

Yes, you would even cast lots for the fatherless, And make merchandise of your friend.

28

Now therefore be pleased to look at me, For surely I shall not lie to your face.

29

Please return. Let there be no injustice; Yes, return again, my cause is righteous.

30

Is there injustice on my tongue? Can`t my taste discern mischievous things?

Job 7


Job Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Job 6

The Book of Job

Return to Index

Chapter 7

1

"Isn`t a man forced to labor on earth? Aren`t his days like the days of a hired hand?

2

As a servant who earnestly desires the shadow, As a hireling who looks for his wages,

3

So am I made to possess months of misery, Wearisome nights are appointed to me.

4

When I lie down, I say, `When shall I arise, and the night be gone?` I toss and turn until the dawning of the day.

5

My flesh is clothed with worms and clods of dust. My skin closes up, and breaks out afresh.

6

My days are swifter than a weaver`s shuttle, And are spent without hope.

7

Oh remember that my life is a breath. My eye shall no more see good.

8

The eye of him who sees me shall see me no more. Your eyes shall be on me, but I shall not be.

9

As the cloud is consumed and vanishes away, So he who goes down to Sheol shall come up no more.

10

He shall return no more to his house, Neither shall his place know him any more.

11

"Therefore I will not keep silent. I will speak in the anguish of my spirit. I will complain in the bitterness of my soul.

12

Am I a sea, or a sea-monster, That you put a guard over me?

13

When I say, `My bed shall comfort me, My couch shall ease my complaint;`

14

Then you scar me with dreams, And terrify me through visions:

15

So that my soul chooses strangling, Death rather than my bones.

16

I loathe my life. I don`t want to live forever. Leave me alone; for my days are but a breath.

17

What is man, that you should magnify him, That you should set your mind on him,

18

That you should visit him every morning, And test him every moment?

19

How long will you not look away from me, Nor leave me alone until I swallow down my spittle?

20

If I have sinned, what do I do to you, you watcher of men? Why have you set me as a mark for you, So that I am a burden to myself?

21

Why do you not pardon my disobedience, and take away my iniquity? For now shall I lie down in the dust. You will seek me diligently, but I shall not be."

Job 8


Job Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Job 7

The Book of Job

Return to Index

Chapter 8

1

Then Bildad the Shuhite answered,

2

"How long will you speak these things? Shall the words of your mouth be a mighty wind?

3

Does God pervert justice? Or does the Almighty pervert righteousness?

4

If your children have sinned against him, He has delivered them into the hand of their disobedience;

5

If you want to seek God diligently, Make your supplication to the Almighty.

6

If you were pure and upright, Surely now he would awaken for you, And make the habitation of your righteousness prosperous.

7

Though your beginning was small, Yet your latter end would greatly increase.

8

"Please inquire of past generations, Find out about the learning of their fathers.

9

(For we are but of yesterday, and know nothing, Because our days on earth are a shadow.)

10

Shall they not teach you, tell you, And utter words out of their heart?

11

"Can the papyrus grow up without mire? Can the rushes grow without water?

12

While it is yet in its greenness, not cut down, It withers before any other reed.

13

So are the paths of all who forget God. The hope of the godless man shall perish,

14

Whose confidence shall break apart, Whose trust is a spider`s web.

15

He shall lean on his house, but it shall not stand. He shall cling to it, but it shall not endure.

16

He is green before the sun, His shoots go forth over his garden.

17

His roots are wrapped around the rock pile, He sees the place of stones.

18

If he is destroyed from his place, Then it shall deny him, saying, `I have not seen you.`

19

Behold, this is the joy of his way: Out of the earth shall others spring.

20

"Behold, God will not cast away a blameless man, Neither will he uphold the evil-doers.

21

He will still fill your mouth with laughter, Your lips with shouting.

22

Those who hate you shall be clothed with shame. The tent of the wicked shall be no more."

Job 9


Job Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Job 8

The Book of Job

Return to Index

Chapter 9

1

Then Job answered,

2

"Truly I know that it is so, But how can man be just with God?

3

If he is pleased to contend with him, He can`t answer him one time in a thousand.

4

God who is wise in heart, and mighty in strength: Who has hardened himself against him, and prospered?

5

Who removes the mountains, and they don`t know it, When he overturns them in his anger

6

Who shakes the earth out of its place; The pillars of it tremble;

7

Who commands the sun, and it doesn`t rise, And seals up the stars;

8

Who alone stretches out the heavens, Treads on the waves of the sea;

9

Who makes the Bear, Orion, and the Pleiades, And the chambers of the south;

10

Who does great things past finding out, Yes, marvelous things without number.

11

Behold, he goes by me, and I don`t see him. He passes on also, but I don`t perceive him.

12

Behold, he snatches away; who can hinder him? Who will ask him, `What are you doing?`

13

"God will not withdraw his anger; The helpers of Rahab stoop under him.

14

How much less shall I answer him, Choose my words to argue with him?

15

Whom, though I were righteous, yet would I not answer. I would make supplication to my judge.

16

If I had called, and he had answered me, Yet would I not believe that he listened to my voice.

17

For he breaks me with a tempest, Multiplies my wounds without cause.

18

He will not allow me to take my breath, But fills me with bitterness.

19

If it is a matter of strength, behold, he is mighty! If of justice, `Who,` says he, `will summon me?`

20

Though I am righteous, my own mouth shall condemn me. Though I am blameless, it shall prove me perverse.

21

I am blameless. I don`t regard myself. I despise my life.

22

"It is all the same. Therefore I say, He destroys the blameless and the wicked.

23

If the scourge kills suddenly, He will mock at the trial of the innocent.

24

The earth is given into the hand of the wicked. He covers the faces of the judges of it. If not he, then who is it?

25

"Now my days are swifter than a runner. They flee away, they see no good,

26

They have passed away as the swift ships, As the eagle that swoops on the prey.

27

If I say, `I will forget my complaint, I will put off my sad face, and cheer up;`

28

I am afraid of all my sorrows, I know that you will not hold me innocent.

29

I shall be condemned; Why then do I labor in vain?

30

If I wash myself with snow, And cleanse my hands with lye,

31

Yet you will plunge me in the ditch. My own clothes shall abhor me.

32

For he is not a man, as I am, that I should answer him, That we should come together in judgment.

33

There is no umpire between us, That might lay his hand on us both.

34

Let him take his rod away from me, Let his terror not make me afraid:

35

Then I would speak, and not fear him, For I am not so in myself.

Job 10


Job Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Job 9

The Book of Job

Return to Index

Chapter 10

1

"My soul is weary of my life; I will give free course to my complaint. I will speak in the bitterness of my soul.

2

I will tell God, `Do not condemn me, Show me why you contend with me.

3

Is it good to you that you should oppress, That you should despise the work of your hands, And smile on the counsel of the wicked?

4

Do you have eyes of flesh? Or do you see as man sees?

5

Are your days as the days of mortals, Or your years as man`s years,

6

That you inquire after my iniquity, And search after my sin?

7

Although you know that I am not wicked, There is no one who can deliver out of your hand.

8

`Your hands have framed me and fashioned me altogether; Yet you destroy me.

9

Remember, I beg you, that you have fashioned me as clay. Will you bring me into dust again?

10

Haven`t you poured me out like milk, And curdled me like cheese?

11

You have clothed me with skin and flesh, And knit me together with bones and sinews.

12

You have granted me life and lovingkindness. Your visitation has preserved my spirit.

13

Yet you hid these things in your heart. I know that this is with you:

14

If I sin, then you mark me. You will not acquit me from my iniquity.

15

If I am wicked, woe to me. If I am righteous, I still shall not lift up my head, Being filled with disgrace, And conscious of my affliction.

16

If my head is held high, you hunt me like a lion. Again you show yourself powerful to me.

17

You renew your witnesses against me, And increase your indignation on me. Changes and warfare are with me.

18

"`Why, then, have you brought me forth out of the womb? I wish I had given up the spirit, and no eye had seen me.

19

I should have been as though I had not been. I should have been carried from the womb to the grave.

20

Aren`t my days few? Cease then, Leave me alone, that I may find a little comfort,

21

Before I go where I shall not return from, To the land of darkness and of the shadow of death;

22

The land dark as midnight, Of the shadow of death, without any order, Where the light is as midnight.`"

Job 11


Job Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Job 10

The Book of Job

Return to Index

Chapter 11

1

Then Zophar, the Naamathite, answered,

2

"Shouldn`t the multitude of words be answered? Should a man full of talk be justified?

3

Should your boastings make men hold their peace? When you mock, shall no man make you ashamed?

4

For you say, `My doctrine is pure, I am clean in your eyes.`

5

But oh that God would speak, And open his lips against you,

6

That he would show you the secrets of wisdom! For true wisdom has two sides. Know therefore that God exacts of you less than your iniquity deserves.

7

"Can you fathom the mystery of God? Or can you probe the limits of the Almighty?

8

They are high as heaven. What can you do? Deeper than Sheol: what can you know?

9

The measure of it is longer than the earth, And broader than the sea.

10

If he passes by, or confines, Or convenes a court, then who can oppose him?

11

For he knows false men. He sees iniquity also, even though he doesn`t consider it.

12

But vain man can become wise If a man can be born as a wild donkey`s colt.

13

"If you set your heart aright, Stretch out your hands toward him.

14

If iniquity is in your hand, put it far away, Don`t let unrighteousness dwell in your tents.

15

Surely then shall you lift up your face without spot; Yes, you shall be steadfast, and shall not fear:

16

For you shall forget your misery; You shall remember it as waters that are passed away,

17

Life shall be clearer than the noonday; Though there is darkness, it shall be as the morning.

18

You shall be secure, because there is hope; Yes, you shall search, and shall take your rest in safety.

19

Also you shall lie down, and none shall make you afraid; Yes, many shall court your favor.

20

But the eyes of the wicked shall fail, They shall have no way to flee; Their hope shall be the giving up of the spirit."

Job 12


Job Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Job 11

The Book of Job

Return to Index

Chapter 12

1

Then Job answered,

2

"No doubt, but you are the people, And wisdom shall die with you.

3

But I have understanding as well as you; I am not inferior to you: Yes, who doesn`t know such things as these?

4

I am like one who is a joke to his neighbor, I, who called on God, and he answered. The just, the blameless man is a joke.

5

In the thought of him who is at ease there is contempt for misfortune, It is ready for them whose foot slips.

6

The tents of robbers prosper, Those who provoke God are secure; Who carry their God in their hands.

7

"But ask the animals, now, and they shall teach you; The birds of the sky, and they shall tell you.

8

Or speak to the earth, and it shall teach you; The fish of the sea shall declare to you.

9

Who doesn`t know that in all these, The hand of Yahweh has done this,

10

In whose hand is the life of every living thing, The breath of all mankind?

11

Doesn`t the ear try words, Even as the palate tastes its food?

12

With aged men is wisdom, In length of days understanding.

13

"With God is wisdom and might. He has counsel and understanding.

14

Behold, he breaks down, and it can`t be built again; He imprisons a man, and there can be no release.

15

Behold, he withholds the waters, and they dry up; Again, he sends them out, and they overturn the earth.

16

With him is strength and wisdom; The deceived and the deceiver are his.

17

He leads counselors away stripped. He makes judges fools.

18

He loosens the bond of kings, He binds their loins with a belt.

19

He leads priests away stripped, And overthrows the mighty.

20

He removes the speech of those who are trusted, And takes away the understanding of the elders.

21

He pours contempt on princes, And loosens the belt of the strong.

22

He uncovers deep things out of darkness, And brings out to light the shadow of death.

23

He increases the nations, and he destroys them. He enlarges the nations, and he leads them captive.

24

He takes away understanding from the chiefs of the people of the earth, And causes them to wander in a wilderness where there is no way.

25

They grope in the dark without light. He makes them stagger like a drunken man.

Job 13


Job Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Job 12

The Book of Job

Return to Index

Chapter 13

1

"Behold, my eye has seen all this, My ear has heard and understood it.

2

What you know, I know also. I am not inferior to you.

3

"Surely I would speak to the Almighty. I desire to reason with God.

4

But you are forgers of lies. You are all physicians of no value.

5

Oh that you would be completely silent! Then you would be wise.

6

Hear now my reasoning. Listen to the pleadings of my lips.

7

Will you speak unrighteously for God, And talk deceitfully for him?

8

Will you show partiality to him? Will you contend for God?

9

Is it good that he should search you out? Or as one deceives a man, will you deceive him?

10

He will surely reprove you If you secretly show partiality.

11

Shall not his majesty make you afraid, And his dread fall on you?

12

Your memorable sayings are proverbs of ashes, Your defenses are defenses of clay.

13

"Be silent, leave me alone, that I may speak. Let come on me what will.

14

Why should I take my flesh in my teeth, And put my life in my hand?

15

Behold, he will kill me; I have no hope. Nevertheless, I will maintain my ways before him.

16

This also shall be my salvation, That a godless man shall not come before him.

17

Hear diligently my speech. Let my declaration be in your ears.

18

See now, I have set my cause in order. I know that I am righteous.

19

Who is he who will contend with me? For then would I hold my peace and give up the spirit.

20

"Only don`t do two things to me; Then I will not hide myself from your face:

21

Withdraw your hand far from me; And don`t let your terror make me afraid.

22

Then call, and I will answer; Or let me speak, and you answer me.

23

How many are my iniquities and sins? Make me know my disobedience and my sin.

24

Why hide you your face, And hold me for your enemy?

25

Will you harass a driven leaf? Will you pursue the dry stubble?

26

For you write bitter things against me, And make me inherit the iniquities of my youth:

27

You also put my feet in the stocks, And mark all my paths. You set a bound to the soles of my feet:

28

Though I am decaying like a rotten thing, Like a garment that is moth-eaten.

Job 14


Job Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Job 13

The Book of Job

Return to Index

Chapter 14

1

"Man, who is born of a woman, Is of few days, and full of trouble.

2

He comes forth like a flower, and is cut down. He also flees like a shadow, and doesn`t continue.

3

Do you open your eyes on such a one, And bring me into judgment with you?

4

Who can bring a clean thing out of an unclean? Not one.

5

Seeing his days are determined, The number of his months is with you, And you have appointed his bounds that he can`t pass;

6

Look away from him, that he may rest, Until he shall accomplish, as a hireling, his day.

7

"For there is hope for a tree, If it is cut down, that it will sprout again, That the tender branch of it will not cease.

8

Though the root of it grows old in the earth, And the stock of it dies in the ground;

9

Yet through the scent of water it will bud, And put forth boughs like a plant.

10

But man dies, and is laid low. Yes, man gives up the spirit, and where is he?

11

As the waters fail from the sea, And the river wastes and dries up,

12

So man lies down and doesn`t rise; Until the heavens are no more, they shall not awake, Nor be roused out of their sleep.

13

"Oh that you would hide me in Sheol, That you would keep me secret, until your wrath is past, That you would appoint me a set time, and remember me!

14

If a man dies, shall he live again? All the days of my warfare would I wait, Until my release should come.

15

You would call, and I would answer you. You would have a desire to the work of your hands.

16

But now you number my steps. Don`t you watch over my sin?

17

My disobedience is sealed up in a bag. You fasten up my iniquity.

18

"But the mountain falling comes to nothing; The rock is removed out of its place;

19

The waters wear the stones; The torrents of it wash away the dust of the earth: So you destroy the hope of man.

20

You forever prevail against him, and he passes; You change his face, and send him away.

21

His sons come to honor, and he doesn`t know it; They are brought low, but he doesn`t perceive it of them.

22

But his flesh on him has pain; His soul within him mourns."

Job 15


Job Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Job 14

The Book of Job

Return to Index

Chapter 15

1

Then Eliphaz the Temanite answered,

2

"Should a wise man answer with vain knowledge, And fill himself with the east wind?

3

Should he reason with unprofitable talk, Or with speeches with which he can do no good?

4

Yes, you do away with fear, And hinder devotion before God.

5

For your iniquity teaches your mouth, And you choose the language of the crafty.

6

Your own mouth condemns you, and not I; Yes, your own lips testify against you.

7

"Are you the first man who was born? Or were you brought forth before the hills?

8

Have you heard the secret counsel of God? Do you limit wisdom to yourself?

9

What do you know, that we don`t know? What do you understand, which is not in us?

10

With us are both the gray-headed and the very aged men, Much elder than your father.

11

Are the consolations of God too small for you, Even the word that is gentle toward you?

12

Why does your heart carry you away? Why do your eyes flash,

13

That you turn your spirit against God, And let such words go out of your mouth?

14

What is man, that he should be clean? He who is born of a woman, that he should be righteous?

15

Behold, he puts no trust in his holy ones; Yes, the heavens are not clean in his sight:

16

How much less one who is abominable and corrupt, A man who drinks iniquity like water!

17

"I will show you, listen to me; That which I have seen I will declare:

18

(Which wise men have told From their fathers, and have not hidden it;

19

To whom alone the land was given, And no stranger passed among them):

20

The wicked man travails with pain all his days, Even the number of years that are laid up for the oppressor.

21

A sound of terrors is in his ears; In prosperity the destroyer shall come on him.

22

He doesn`t believe that he shall return out of darkness, He is waited for by the sword.

23

He wanders abroad for bread, saying, `Where is it?` He knows that the day of darkness is ready at his hand.

24

Distress and anguish make him afraid; They prevail against him, as a king ready to the battle.

25

Because he has stretched out his hand against God, And behaves himself proudly against the Almighty;

26

He runs at him with a stiff neck, With the thick shields of his bucklers;

27

Because he has covered his face with his fatness, And gathered fat on his loins.

28

He has lived in desolate cities, In houses which no one inhabited, Which were ready to become heaps.

29

He shall not be rich, neither shall his substance continue, Neither shall their possessions be extended on the earth.

30

He shall not depart out of darkness; The flame shall dry up his branches, By the breath of God`s mouth shall he go away.

31

Let him not trust in emptiness, deceiving himself; For emptiness shall be his reward.

32

It shall be accomplished before his time. His branch shall not be green.

33

He shall shake off his unripe grape as the vine, And shall cast off his flower as the olive-tree.

34

For the company of the godless shall be barren, And fire shall consume the tents of bribery.

35

They conceive mischief, and bring forth iniquity. Their heart prepares deceit."

Job 16


Job Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Job 15

The Book of Job

Return to Index

Chapter 16

1

Then Job answered,

2

"I have heard many such things. Miserable comforters are you all!

3

Shall vain words have an end? Or what provokes you that you answer?

4

I also could speak as you do. If your soul were in my soul`s place, I could join words together against you, And shake my head at you.

5

But I would strengthen you with my mouth. The solace of my lips would relieve you.

6

"Though I speak, my grief is not subsided. Though I forbear, what am I eased?

7

But now, God, you have surely worn me out. You have made desolate all my company.

8

You have shriveled me up. This is a witness against me. My leanness rises up against me, It testifies to my face.

9

He has torn me in his wrath, and persecuted me; He has gnashed on me with his teeth: My adversary sharpens his eyes on me.

10

They have gaped on me with their mouth; They have struck me on the cheek reproachfully. They gather themselves together against me.

11

God delivers me to the ungodly, And casts me into the hands of the wicked.

12

I was at ease, and he broke me apart. Yes, he has taken me by the neck, and dashed me to pieces. He has also set me up for his target.

13

His archers surround me. He splits my kidneys apart, and does not spare. He pours out my gall on the ground.

14

He breaks me with breach on breach. He runs on me like a giant.

15

I have sewed sackcloth on my skin, And have thrust my horn in the dust.

16

My face is red with weeping. Deep darkness is on my eyelids.

17

Although there is no violence in my hands, And my prayer is pure.

18

"Earth, don`t cover my blood, Let my cry have no place to rest.

19

Even now, behold, my witness is in heaven. He who vouches for me is on high.

20

My friends scoff at me. My eyes pour out tears to God,

21

That he would maintain the right of a man with God, Of a son of man with his neighbor!

22

For when a few years are come, I shall go the way from whence I shall not return.

Job 17


Job Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Job 16

The Book of Job

Return to Index

Chapter 17

1

"My spirit is consumed, my days are extinct, And the grave is ready for me.

2

Surely there are mockers with me, My eye dwells on their provocation.

3

"Now give a pledge, be collateral for me with yourself. Who is there who will strike hands with me?

4

For you have hidden their heart from understanding, Therefore shall you not exalt them.

5

He who denounces his friends for a prey, Even the eyes of his children shall fail.

6

"But he has made me a byword of the people. They spit in my face.

7

My eye also is dim by reason of sorrow. All my members are as a shadow.

8

Upright men shall be astonished at this. The innocent shall stir up himself against the godless.

9

Yet shall the righteous hold on his way. He who has clean hands shall grow stronger and stronger.

10

But as for you all, come on now again; I shall not find a wise man among you.

11

My days are past, my plans are broken off, As are the thoughts of my heart.

12

They change the night into day, Saying `The light is near` in the presence of darkness.

13

If I look for Sheol as my house, If I have spread my couch in the darkness,

14

If I have said to corruption, `You are my father;` To the worm, `My mother,` and `my sister;`

15

Where then is my hope? As for my hope, who shall see it?

16

Shall it go down with me to the gates of Sheol, Or descend together into the dust?"

Job 18


Job Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Job 17

The Book of Job

Return to Index

Chapter 18

1

Then Bildad the Shuhite answered,

2

"How long will you hunt for words? Consider, and afterwards we will speak.

3

Why are we counted as animals, Which have become unclean in your sight?

4

You who tear yourself in your anger, Shall the earth be forsaken for you? Or shall the rock be removed out of its place?

5

"Yes, the light of the wicked shall be put out, The spark of his fire shall not shine.

6

The light shall be dark in his tent, His lamp above him shall be put out.

7

The steps of his strength shall be shortened, His own counsel shall cast him down.

8

For he is cast into a net by his own feet, And he wanders into its mesh.

9

A snare shall take him by the heel; A trap shall lay hold on him.

10

A noose is hidden for him in the ground, A trap for him in the way.

11

Terrors shall make him afraid on every side, And shall chase him at his heels.

12

His strength shall be famished, Calamity shall be ready at his side.

13

The members of his body shall be devoured, The firstborn of death shall devour his members.

14

He shall be rooted out of his tent where he trusts. He shall be brought to the king of terrors.

15

There shall dwell in his tent that which is none of his. Sulfur shall be scattered on his habitation.

16

His roots shall be dried up beneath, Above shall his branch be cut off.

17

His memory shall perish from the earth. He shall have no name in the street.

18

He shall be driven from light into darkness, And chased out of the world.

19

He shall have neither son nor grandson among his people, Nor any remaining where he sojourned.

20

Those who come after shall be astonished at his day, As those who went before were frightened.

21

Surely such are the dwellings of the unrighteous, This is the place of him who doesn`t know God."

Job 19


Job Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Job 18

The Book of Job

Return to Index

Chapter 19

1

Then Job answered,

2

"How long will you torment me, And crush me with words?

3

You have reproached me ten times. You aren`t ashamed that you attack me.

4

If it is true that I have erred, My error remains with myself.

5

If indeed you will magnify yourselves against me, And plead against me my reproach;

6

Know now that God has subverted me, And has surrounded me with his net.

7

"Behold, I cry out of wrong, but I am not heard: I cry for help, but there is no justice.

8

He has walled up my way so that I can`t pass, And has set darkness in my paths.

9

He has stripped me of my glory, And taken the crown from my head.

10

He has broken me down on every side, and I am gone. My hope he has plucked up like a tree.

11

He has also kindled his wrath against me. He counts me among his adversaries.

12

His troops come on together, Build a siege ramp against me, And encamp around my tent.

13

"He has put my brothers far from me. My acquaintances are wholly estranged from me.

14

My relatives have gone away. My familiar friends have forgotten me.

15

Those who dwell in my house, and my maids, count me for a stranger. I am an alien in their sight.

16

I call to my servant, and he gives me no answer; I beg him with my mouth.

17

My breath is offensive to my wife. I am loathsome to the children of my own mother.

18

Even young children despise me. If I arise, they speak against me.

19

All my familiar friends abhor me. They whom I loved have turned against me.

20

My bones stick to my skin and to my flesh. I have escaped by the skin of my teeth.

21

"Have pity on me, have pity on me, you my friends; For the hand of God has touched me.

22

Why do you persecute me as God, And are not satisfied with my flesh?

23

"Oh that my words were now written! Oh that they were inscribed in a book!

24

That with an iron pen and lead They were engraved in the rock forever!

25

But as for me, I know that my Redeemer lives. In the end, he will stand upon the earth.

26

After my skin is destroyed, Then in my flesh shall I see God,

27

Whom I, even I, shall see on my side. My eyes shall see, and not as a stranger. "My heart is consumed within me.

28

If you say, `How we will persecute him!` Because the root of the matter is found in me,

29

Be afraid of the sword, For wrath brings the punishments of the sword, That you may know there is a judgment."

Job 20


Job Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Job 19

The Book of Job

Return to Index

Chapter 20

1

Then Zophar the Naamathite answered,

2

"Therefore do my thoughts give answer to me, Even by reason of my haste that is in me.

3

I have heard the reproof which puts me to shame; The spirit of my understanding answers me.

4

Don`t you know this from old time, Since man was placed on earth,

5

That the triumphing of the wicked is short, The joy of the godless but for a moment?

6

Though his height mount up to the heavens, And his head reach to the clouds,

7

Yet he shall perish forever like his own dung, Those who have seen him shall say, `Where is he?`

8

He shall fly away as a dream, and shall not be found: Yes, he shall be chased away like a vision of the night.

9

The eye which saw him shall see him no more, Neither shall his place any more see him.

10

His children shall seek the favor of the poor. His hands shall give back his wealth.

11

His bones are full of his youth, But youth shall lie down with him in the dust.

12

"Though wickedness is sweet in his mouth, Though he hide it under his tongue,

13

Though he spare it, and will not let it go, But keep it still within his mouth;

14

Yet his food in his bowels is turned. It is cobra venom within him.

15

He has swallowed down riches, and he shall vomit them up again. God will cast them out of his belly.

16

He shall suck cobra venom. The viper`s tongue shall kill him.

17

He shall not look at the rivers, The flowing streams of honey and butter.

18

That for which he labored he shall restore, and shall not swallow it down; According to the substance that he has gotten, he shall not rejoice.

19

For he has oppressed and forsaken the poor. He has violently taken away a house, and he shall not build it up.

20

"Because he knew no quietness within him, He shall not save anything of that in which he delights.

21

There was nothing left that he didn`t devour, Therefore his prosperity shall not endure.

22

In the fullness of his sufficiency, distress shall overtake him: The hand of everyone who is in misery shall come on him.

23

When he is about to fill his belly, God will cast the fierceness of his wrath on him. It will rain on him while he is eating.

24

He shall flee from the iron weapon. The bronze arrow shall strike him through.

25

He draws it forth, and it comes out of his body. Yes, the glittering point comes out of his liver. Terrors are on him.

26

All darkness is laid up for his treasures. An unfanned fire shall devour him. It shall consume that which is left in his tent.

27

The heavens shall reveal his iniquity, The earth shall rise up against him.

28

The increase of his house shall depart; They shall rush away in the day of his wrath.

29

This is the portion of a wicked man from God, The heritage appointed to him by God."

Job 21


Job Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Job 20

The Book of Job

Return to Index

Chapter 21

1

Then Job answered,

2

"Listen diligently to my speech. Let this be your consolation.

3

Allow me, and I also will speak; After I have spoken, mock on.

4

As for me, is my complaint to man? Why shouldn`t I be impatient?

5

Look at me, and be astonished. Lay your hand on your mouth.

6

When I remember, I am troubled. Horror takes hold of my flesh.

7

"Why do the wicked live, Become old, yes, and grow mighty in power?

8

Their child is established with them in their sight, Their offspring before their eyes.

9

Their houses are safe from fear, Neither is the rod of God upon them.

10

Their bulls breed without fail. Their cows calve, and don`t miscarry.

11

They send forth their little ones like a flock. Their children dance.

12

They sing to the tambourine and harp, And rejoice at the sound of the pipe.

13

They spend their days in prosperity. In an instant they go down to Sheol.

14

They tell God, `Depart from us, For we don`t want to know about your ways.

15

What is the Almighty, that we should serve him? What profit should we have, if we pray to him?`

16

Behold, their prosperity is not in their hand: The counsel of the wicked is far from me.

17

"How often is it that the lamp of the wicked is put out? That their calamity comes on them? That God distributes sorrows in his anger?

18

That they are as stubble before the wind, As chaff that the storm carries away?

19

You say, `God lays up his iniquity for his children.` Let him recompense it to himself, that he may know it.

20

Let his own eyes see his destruction. Let him drink of the wrath of the Almighty.

21

For what does he care for his house after him, When the number of his months is cut off?

22

"Shall any teach God knowledge, Seeing he judges those who are high?

23

One dies in his full strength, Being wholly at ease and quiet.

24

His pails are full of milk. The marrow of his bones is moistened.

25

Another dies in bitterness of soul, And never tastes of good.

26

They lie down alike in the dust, The worm covers them.

27

"Behold, I know your thoughts, The devices with which you would wrong me.

28

For you say, `Where is the house of the prince? Where is the tent in which the wicked lived?`

29

Haven`t you asked wayfaring men? Don`t you know their evidences,

30

That the evil man is reserved to the day of calamity? That they are led forth to the day of wrath?

31

Who shall declare his way to his face? Who shall repay him what he has done?

32

Yet shall he be borne to the grave, Men shall keep watch over the tomb.

33

The clods of the valley shall be sweet to him. All men shall draw after him, As there were innumerable before him.

34

So how can you comfort me with nonsense, Seeing that in your answers there remains only falsehood?"

Job 22


Job Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Job 21

The Book of Job

Return to Index

Chapter 22

1

Then Eliphaz the Temanite answered,

2

"Can a man be profitable to God? Surely he who is wise is profitable to himself.

3

Is it any pleasure to the Almighty, that you are righteous? Or does it benefit him, that you make your ways perfect?

4

Is it for your piety that he reproves you, That he enters with you into judgment?

5

Isn`t your wickedness great? Neither is there any end to your iniquities.

6

For you have taken pledges from your brother for nothing, And stripped the naked of their clothing.

7

You haven`t given water to the weary to drink, And you have withheld bread from the hungry.

8

But as for the mighty man, he had the earth. The honorable man, he lived in it.

9

You have sent widows away empty, And the arms of the fatherless have been broken.

10

Therefore snares are round about you. Sudden fear troubles you,

11

Or darkness, so that you can not see, And floods of waters cover you.

12

"Isn`t God in the heights of heaven? See the height of the stars, how high they are!

13

You say, `What does God know? Can he judge through the thick darkness?

14

Thick clouds are a covering to him, so that he doesn`t see. He walks on the vault of the sky.`

15

Will you keep the old way Which wicked men have trodden,

16

Who were snatched away before their time, Whose foundation was poured out as a stream,

17

Who said to God, `Depart from us;` And, `What can the Almighty do for us?`

18

Yet he filled their houses with good things, But the counsel of the wicked is far from me.

19

The righteous see it, and are glad; The innocent laugh them to scorn,

20

Saying, `Surely those who rose up against us are cut off, The fire has consumed the remnant of them.`

21

"Acquaint yourself with him, now, and be at peace. Thereby good shall come to you.

22

Please receive the law from his mouth, And lay up his words in your heart.

23

If you return to the Almighty, you shall be built up, If you put away unrighteousness far from your tents.

24

Lay your treasure in the dust, The gold of Ophir among the stones of the brooks.

25

The Almighty will be your treasure, Precious silver to you.

26

For then shall you delight yourself in the Almighty, And shall lift up your face to God.

27

You shall make your prayer to him, and he will hear you. You shall pay your vows.

28

You shall also decree a thing, and it shall be established to you. Light shall shine on your ways.

29

When they cast down, you shall say, `be lifted up.` He will save the humble person.

30

He will even deliver him who is not innocent; Yes, he shall be delivered through the cleanness of your hands."

Job 23


Job Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Job 22

The Book of Job

Return to Index

Chapter 23

1

Then Job answered,

2

"Even today is my complaint rebellious. His hand is heavy in spite of my groaning.

3

Oh that I knew where I might find him! That I might come even to his seat!

4

I would set my cause in order before him, And fill my mouth with arguments.

5

I would know the words which he would answer me, And understand what he would tell me.

6

Would he contend with me in the greatness of his power? No, but he would listen to me.

7

There the upright might reason with him, So I should be delivered forever from my judge.

8

"If I go east, he is not there; If west, I can`t find him;

9

He works to the north, but I can`t see him; He turns south, but I can`t catch a glimpse of him.

10

But he knows the way that I take. When he has tried me, I shall come forth like gold.

11

My foot has held fast to his steps. His way have I kept, and not turned aside.

12

I haven`t gone back from the commandment of his lips. I have treasured up the words of his mouth more than my necessary food.

13

But he stands alone, and who can oppose him? What his soul desires, even that he does.

14

For he performs that which is appointed for me. Many such things are with him.

15

Therefore I am terrified at his presence. When I consider, I am afraid of him.

16

For God has made my heart faint. The Almighty has terrified me.

17

Because I was not cut off before the darkness, Neither did he cover the thick darkness from my face.

Job 24


Job Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Job 23

The Book of Job

Return to Index

Chapter 24

1

"Why aren`t times laid up by the Almighty? Why don`t those who know him see his days?

2

There are people who remove the landmarks. They violently take away flocks, and feed them.

3

They drive away the donkey of the fatherless, And they take the widow`s ox for a pledge.

4

They turn the needy out of the way. The poor of the earth all hide themselves.

5

Behold, as wild donkeys in the desert, They go forth to their work, seeking diligently for food; The wilderness yields them bread for their children.

6

They cut their provender in the field. They glean the vineyard of the wicked.

7

They lie all night naked without clothing, And have no covering in the cold.

8

They are wet with the showers of the mountains, And embrace the rock for lack of a shelter.

9

There are those who pluck the fatherless from the breast, And take a pledge of the poor,

10

So that they go around naked without clothing. Being hungry, they carry the sheaves.

11

They make oil within the walls of these men. They tread wine presses, and suffer thirst.

12

From out of the populous city, men groan. The soul of the wounded cries out, Yet God doesn`t regard the folly.

13

"These are of those who rebel against the light; They don`t know the ways of it, Nor abide in the paths of it.

14

The murderer rises with the light. He kills the poor and needy. In the night he is like a thief.

15

The eye also of the adulterer waits for the twilight, Saying, `No eye shall see me.` He disguises his face.

16

In the dark they dig through houses. They shut themselves up in the daytime. They don`t know the light.

17

For the morning is to all of them like thick darkness, For they know the terrors of the thick darkness.

18

"They are foam on the surface of the waters. Their portion is cursed in the earth: They don`t turn into the way of the vineyards.

19

Drought and heat consume the snow waters; So does Sheol those who have sinned.

20

The womb shall forget him. The worm shall feed sweetly on him. He shall be no more remembered. Unrighteousness shall be broken as a tree.

21

He devours the barren who don`t bear. He shows no kindness to the widow.

22

Yet God preserves the mighty by his power. He rises up who has no assurance of life.

23

God gives them security, and they rest in it. His eyes are on their ways.

24

They are exalted; yet a little while, and they are gone. Yes, they are brought low, they are taken out of the way as all others, And are cut off as the tops of the ears of grain.

25

If it isn`t so now, who will prove me a liar, And make my speech worth nothing?"

Job 25


Job Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Job 24

The Book of Job

Return to Index

Chapter 25

1

Then Bildad the Shuhite answered,

2

"Dominion and fear are with him; He makes peace in his high places.

3

Can his armies be counted? On whom does his light not arise?

4

How then can man be just with God? Or how can he who is born of a woman be clean?

5

Behold, even the moon has no brightness, And the stars are not pure in his sight;

6

How much less man, who is a worm! The son of man, who is a worm!"

Job 26


Job Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Job 25

The Book of Job

Return to Index

Chapter 26

1

Then Job answered,

2

"How have you helped him who is without power! How have you saved the arm that has no strength!

3

How have you counseled him who has no wisdom, And plentifully declared sound knowledge!

4

To whom have you uttered words? Whose spirit came forth from you?

5

"Those who are deceased tremble, Those beneath the waters and all that live in them.

6

Sheol is naked before God, And Abaddon has no covering.

7

He stretches out the north over empty space, And hangs the earth on nothing.

8

He binds up the waters in his thick clouds, And the cloud is not burst under them.

9

He encloses the face of his throne, And spreads his cloud on it.

10

He has described a boundary on the surface of the waters, And to the confines of light and darkness.

11

The pillars of heaven tremble And are astonished at his rebuke.

12

He stirs up the sea with his power, And by his understanding he strikes through Rahab.

13

By his Spirit the heavens are garnished. His hand has pierced the swift serpent.

14

Behold, these are but the outskirts of his ways. How small a whisper do we hear of him! But the thunder of his power who can understand?"

Job 27


Job Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Job 26

The Book of Job

Return to Index

Chapter 27

1

Job again took up his parable, and said,

2

"As God lives, who has taken away my right, The Almighty, who has made my soul bitter.

3

(For the length of my life is still in me, And the spirit of God is in my nostrils);

4

Surely my lips shall not speak unrighteousness, Neither shall my tongue utter deceit.

5

Far be it from me that I should justify you. Until I die I will not put away my integrity from me.

6

I hold fast to my righteousness, and will not let it go. My heart shall not reproach me so long as I live.

7

"Let my enemy be as the wicked, Let him who rises up against me be as the unrighteous.

8

For what is the hope of the godless, when he is cut off, When God takes away his life?

9

Will God hear his cry, When trouble comes on him?

10

Will he delight himself in the Almighty, And call on God at all times?

11

I will teach you about the hand of God. That which is with the Almighty will I not conceal.

12

Behold, all of you have seen it yourselves; Why then have you become altogether vain?

13

"This is the portion of a wicked man with God, The heritage of oppressors, which they receive from the Almighty.

14

If his children are multiplied, it is for the sword. His offspring shall not be satisfied with bread.

15

Those who remain of him shall be buried in death. His widows shall make no lamentation.

16

Though he heap up silver as the dust, And prepare clothing as the clay;

17

He may prepare it, but the just shall put it on, And the innocent shall divide the silver.

18

He builds his house as the moth, As a booth which the watchman makes.

19

He lies down rich, but he shall not do so again. He opens his eyes, and he is not.

20

Terrors overtake him like waters; A tempest steals him away in the night.

21

The east wind carries him away, and he departs; It sweeps him out of his place.

22

For it hurls at him, and does not spare, As he flees away from his hand.

23

Men shall clap their hands at him, And shall hiss him out of his place.

Job 28


Job Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Job 27

The Book of Job

Return to Index

Chapter 28

1

"Surely there is a mine for silver, And a place for gold which they refine.

2

Iron is taken out of the earth, And copper is smelted out of the ore.

3

Man sets an end to darkness, And searches out, to the furthest bound, The stones of obscurity and of thick darkness.

4

He breaks open a shaft away from where people live. They are forgotten by the foot. They hang far from men, they swing back and forth.

5

As for the earth, out of it comes bread; Underneath it is turned up as it were by fire.

6

Sapphires come from its rocks. It has dust of gold.

7

That path no bird of prey knows, Neither has the falcon`s eye seen it.

8

The proud animals have not trodden it, Nor has the fierce lion passed by there.

9

He puts forth his hand on the flinty rock, And he overturns the mountains by the roots.

10

He cuts out channels among the rocks. His eye sees every precious thing.

11

He binds the streams that they don`t trickle; The thing that is hidden he brings forth to light.

12

"But where shall wisdom be found? Where is the place of understanding?

13

Man doesn`t know its price; Neither is it found in the land of the living.

14

The deep says, `It isn`t in me.` The sea says, `It isn`t with me.`

15

It can`t be gotten for gold, Neither shall silver be weighed for its price.

16

It can`t be valued with the gold of Ophir, With the precious onyx, or the sapphire.

17

Gold and glass can`t equal it, Neither shall it be exchanged for jewels of fine gold.

18

No mention shall be made of coral or of crystal: Yes, the price of wisdom is above rubies.

19

The topaz of Ethiopia shall not equal it, Neither shall it be valued with pure gold.

20

Whence then comes wisdom? Where is the place of understanding?

21

Seeing it is hidden from the eyes of all living, And kept close from the birds of the sky.

22

Destruction and Death say, `We have heard a rumor of it with our ears.`

23

"God understands its way, And he knows its place.

24

For he looks to the ends of the earth, And sees under the whole sky.

25

He establishes the force of the wind; Yes, he measures out the waters by measure.

26

When he made a decree for the rain, And a way for the lightning of the thunder;

27

Then did he see it, and declare it. He established it, yes, and searched it out.

28

To man he said, `Behold, the fear of the Lord, that is wisdom. To depart from evil is understanding.`"

Job 29


Job Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Job 28

The Book of Job

Return to Index

Chapter 29

1

Job again took up his parable, and said,

2

"Oh that I were as in the months of old, As in the days when God watched over me;

3

When his lamp shone on my head, And by his light I walked through darkness;

4

As I was in the ripeness of my days, When the friendship of God was in my tent;

5

When the Almighty was yet with me, And my children were around me;

6

When my steps were washed with butter, And the rock poured out streams of oil for me!

7

When I went forth to the city gate, When I prepared my seat in the street,

8

The young men saw me and hid themselves, The aged rose up and stood;

9

The princes refrained from talking, And laid their hand on their mouth;

10

The voice of the nobles was hushed, And their tongue stuck to the roof of their mouth.

11

For when the ear heard me, then it blessed me; And when the eye saw me, it commended me:

12

Because I delivered the poor who cried, And the fatherless also, who had none to help him.

13

The blessing of him who was ready to perish came on me, And I caused the widow`s heart to sing for joy.

14

I put on righteousness, and it clothed me. My justice was as a robe and a diadem.

15

I was eyes to the blind, And feet to the lame.

16

I was a father to the needy. The cause of him who I didn`t know, I searched out.

17

I broke the jaws of the unrighteous, And plucked the prey out of his teeth.

18

Then I said, `I shall die in my own house, I shall number my days as the sand.

19

My root is spread out to the waters, The dew lies all night on my branch;

20

My glory is fresh in me, My bow is renewed in my hand.`

21

"Men listened to me, waited, And kept silence for my counsel.

22

After my words they didn`t speak again; My speech fell on them.

23

They waited for me as for the rain. Their mouths drank as with the spring rain.

24

I smiled on them when they had no confidence. They didn`t reject the light of my face.

25

I chose out their way, and sat as chief. I lived as a king in the army, As one who comforts the mourners.

Job 30


Job Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Job 29

The Book of Job

Return to Index

Chapter 30

1

"But now those who are younger than I, have me in derision, Whose fathers I would have disdained to put with my sheep dogs.

2

Of what use is the strength of their hands to me, Men in whom ripe age has perished?

3

They are gaunt from lack and famine. They gnaw the dry ground, in the gloom of waste and desolation.

4

They pluck salt herbs by the bushes. The roots of the broom are their food.

5

They are driven forth from the midst of men; They cry after them as after a thief;

6

So that they dwell in frightful valleys, And in holes of the earth and of the rocks.

7

Among the bushes they bray; And under the nettles they are gathered together.

8

They are children of fools, yes, children of base men. They were flogged out of the land.

9

"Now I have become their song. Yes, I am a byword to them.

10

They abhor me, they stand aloof from me, And don`t hesitate to spit in my face.

11

For he has loosed his cord, and afflicted me; And they have thrown off restraint before me.

12

On my right hand rise the rabble. They thrust aside my feet, They cast up against me their ways of destruction.

13

They mar my path, They set forward my calamity, Without anyone`s help.

14

As through a wide breach they come, In the midst of the ruin they roll themselves in.

15

Terrors are turned on me. They chase my honor as the wind. My welfare has passed away as a cloud.

16

"Now my soul is poured out within me. Days of affliction have taken hold on me.

17

In the night season my bones are pierced in me, And the pains that gnaw me take no rest.

18

By great force is my garment disfigured. It binds me about as the collar of my coat.

19

He has cast me into the mire. I have become like dust and ashes.

20

I cry to you, and you do not answer me. I stand up, and you gaze at me.

21

You have turned to be cruel to me. With the might of your hand you persecute me.

22

You lift me up to the wind, and drive me with it. You dissolve me in the storm.

23

For I know that you will bring me to death, To the house appointed for all living.

24

"However doesn`t one stretch out a hand in his fall? Or in his calamity therefore cry for help?

25

Didn`t I weep for him who was in trouble? Wasn`t my soul grieved for the needy?

26

When I looked for good, then evil came; When I waited for light, there came darkness.

27

My heart is troubled, and doesn`t rest. Days of affliction have come on me.

28

I go mourning without the sun. I stand up in the assembly, and cry for help.

29

I am a brother to jackals, And a companion to ostriches.

30

My skin grows black and peels from me. My bones are burned with heat.

31

Therefore is my harp turned to mourning, And my pipe into the voice of those who weep.

Job 31


Job Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Job 30

The Book of Job

Return to Index

Chapter 31

1

"I made a covenant with my eyes, How then should I look lustfully at a young woman?

2

For what is the portion from God above, And the heritage from the Almighty on high?

3

Is it not calamity to the unrighteous, And disaster to the workers of iniquity?

4

Doesn`t he see my ways, And number all my steps?

5

"If I have walked with falsehood, And my foot has hurried to deceit

6

(Let me be weighed in an even balance, That God may know my integrity);

7

If my step has turned out of the way, If my heart walked after my eyes, If any defilement has stuck to my hands,

8

Then let me sow, and let another eat; Yes, let the produce of my field be rooted out.

9

"If my heart has been enticed to a woman, And I have laid wait at my neighbor`s door;

10

Then let my wife grind for another, And let others sleep with her.

11

For that would be a heinous crime; Yes, it would be an iniquity to be punished by the judges:

12

For it is a fire that consumes to destruction, And would root out all my increase.

13

"If I have despised the cause of my man-servant Or of my maid-servant, When they contended with me;

14

What then shall I do when God rises up? When he visits, what shall I answer him?

15

Didn`t he who made me in the womb make him? Didn`t one fashion us in the womb?

16

"If I have withheld the poor from their desire, Or have caused the eyes of the widow to fail,

17

Or have eaten my morsel alone, And the fatherless has not eaten of it

18

(No, from my youth he grew up with me as with a father, Her have I guided from my mother`s womb);

19

If I have seen any perish for want of clothing, Or that the needy had no covering;

20

If his heart hasn`t blessed me, If he hasn`t been warmed with my sheep`s fleece;

21

If I have lifted up my hand against the fatherless, Because I saw my help in the gate:

22

Then let my shoulder fall from the shoulder-blade, And my arm be broken from the bone.

23

For calamity from God is a terror to me, By reason of his majesty I can do nothing.

24

"If I have made gold my hope, And have said to the fine gold, `You are my confidence;`

25

If I have rejoiced because my wealth was great, And because my hand had gotten much;

26

If I have seen the sun when it shined, Or the moon moving in splendor,

27

And my heart has been secretly enticed, My hand threw a kiss from my mouth:

28

This also would be an iniquity to be punished by the judges; For I should have denied the God who is above.

29

"If I have rejoiced at the destruction of him who hated me, Or lifted up myself when evil found him;

30

(Yes, I have not allowed my mouth to sin By asking his life with a curse);

31

If the men of my tent have not said, `Who can find one who has not been filled with his meat?`

32

(The sojourner has not lodged in the street; But I have opened my doors to the traveler);

33

If like Adam I have covered my transgressions, By hiding my iniquity in my heart,

34

Because I feared the great multitude, And the contempt of families terrified me, So that I kept silence, and didn`t go out of the door--

35

Oh that I had one to hear me! (Behold, here is my signature, let the Almighty answer me); Let the accuser write my indictment!

36

Surely I would carry it on my shoulder; And I would bind it to me as a crown.

37

I would declare to him the number of my steps. As a prince would I go near to him.

38

If my land cries out against me, And the furrows of it weep together;

39

If I have eaten the fruits of it without money, Or have caused the owners of it to lose their life:

40

Let briars grow instead of wheat, And stinkweed instead of barley." The words of Job are ended.

Job 32


Job Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Job 31

The Book of Job

Return to Index

Chapter 32

1

So these three men ceased to answer Job, because he was righteous in his own eyes.

2

Then the wrath of Elihu, the son of Barachel, the Buzite, of the family of Ram, was kindled against Job. His wrath was kindled, because he justified himself rather than God.

3

Also his wrath was kindled against his three friends, because they had found no answer, and yet had condemned Job.

4

Now Elihu had waited to speak to Job, because they were elder than he.

5

When Elihu saw that there was no answer in the mouth of these three men, his wrath was kindled.

6

Elihu the son of Barachel the Buzite answered, "I am young, and you are very old; Therefore I held back, and didn`t dare show you my opinion.

7

I said, `Days should speak, And multitude of years should teach wisdom.`

8

But there is a spirit in man, And the breath of the Almighty gives them understanding.

9

It is not the great who are wise, Nor the aged who understand justice.

10

Therefore I said, `Listen to me; I also will show my opinion.`

11

"Behold, I waited for your words, And I listened for your reasoning, While you searched out what to say.

12

Yes, I gave you my full attention, But there was no one who convinced Job, Or who answered his words, among you.

13

Beware lest you say, `We have found wisdom, God may refute him, not man:`

14

For he has not directed his words against me; Neither will I answer him with your speeches.

15

"They are amazed. They answer no more. They don`t have a word to say.

16

Shall I wait, because they don`t speak, Because they stand still, and answer no more?

17

I also will answer my part, And I also will show my opinion.

18

For I am full of words. The spirit within me constrains me.

19

Behold, my breast is as wine which has no vent; Like new wineskins it is ready to burst.

20

I will speak, that I may be refreshed. I will open my lips and answer.

21

Please don`t let me respect any man`s person, Neither will I give flattering titles to any man.

22

For I don`t know how to give flattering titles; Or else my Maker would soon take me away.

Job 33


Job Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Job 32

The Book of Job

Return to Index

Chapter 33

1

"However, Job, Please hear my speech, And listen to all my words.

2

See now, I have opened my mouth. My tongue has spoken in my mouth.

3

My words shall utter the uprightness of my heart; That which my lips know they shall speak sincerely.

4

The Spirit of God has made me, And the breath of the Almighty gives me life.

5

If you can, answer me; Set your words in order before me, and stand forth.

6

Behold, I am toward God even as you are: I am also formed out of the clay.

7

Behold, my terror shall not make you afraid, Neither shall my pressure be heavy on you.

8

"Surely you have spoken in my hearing, I have heard the voice of your words, saying,

9

`I am clean, without disobedience. I am innocent, neither is there iniquity in me:

10

Behold, he finds occasions against me, He counts me for his enemy:

11

He puts my feet in the stocks, He marks all my paths.`

12

"Behold, I will answer you. In this you are not just; For God is greater than man.

13

Why do you strive against him, Because he doesn`t give account of any of his matters?

14

For God speaks once, Yes twice, though man pays no attention.

15

In a dream, in a vision of the night, When deep sleep falls on men, In slumbering on the bed;

16

Then he opens the ears of men, And seals their instruction,

17

That he may withdraw man from his purpose, And hide pride from man.

18

He keeps back his soul from the pit, And his life from perishing by the sword.

19

He is chastened also with pain on his bed, With continual strife in his bones;

20

So that his life abhors bread, And his soul dainty food.

21

His flesh is so consumed away, that it can`t be seen; His bones that were not seen stick out.

22

Yes, his soul draws near to the pit, And his life to the destroyers.

23

"If there is beside him an angel, An interpreter, one among a thousand, To show to man what is right for him;

24

Then God is gracious to him, and says, `Deliver him from going down to the pit, I have found a ransom.`

25

His flesh shall be fresher than a child`s; He returns to the days of his youth.

26

He prays to God, and he is favorable to him, So that he sees his face with joy: He restores to man his righteousness.

27

He sings before men, and says, `I have sinned, and perverted that which was right, And it didn`t profit me.

28

He has redeemed my soul from going into the pit, My life shall see the light.`

29

"Behold, God works all these things, Twice, yes three times, with a man,

30

To bring back his soul from the pit, That he may be enlightened with the light of the living.

31

Mark well, Job, and listen to me: Hold your peace, and I will speak.

32

If you have anything to say, answer me: Speak, for I desire to justify you.

33

If not, listen to me: Hold your peace, and I will teach you wisdom."

Job 34


Job Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Job 33

The Book of Job

Return to Index

Chapter 34

1

Moreover Elihu answered,

2

"Hear my words, you wise men; Give ear to me, you who have knowledge.

3

For the ear tries words, As the palate tastes food.

4

Let us choose for us that which is right. Let us know among ourselves what is good.

5

For Job has said, `I am righteous, God has taken away my right:

6

Notwithstanding my right I am considered a liar; My wound is incurable, though I am without disobedience.`

7

What man is like Job, Who drinks up scoffing like water,

8

Who goes in company with the workers of iniquity, And walks with wicked men?

9

For he has said, `It profits a man nothing That he should delight himself with God.`

10

"Therefore listen to me, you men of understanding: Far be it from God, that he should do wickedness, From the Almighty, that he should commit iniquity.

11

For the work of a man will he render to him, And cause every man to find according to his ways.

12

Yes surely, God will not do wickedly, Neither will the Almighty pervert justice.

13

Who gave him a charge over the earth? Or who has appointed him over the whole world?

14

If he set his heart on himself, If he gathered to himself his spirit and his breath;

15

All flesh would perish together, And man would turn again to dust.

16

"If now you have understanding, hear this. Listen to the voice of my words.

17

Shall even one who hates justice govern? Will you condemn him who is righteous and mighty?--

18

Who says to a king, `Vile!` Or to nobles, `Wicked!`

19

Who doesn`t respect the persons of princes, Nor regards the rich more than the poor; For they all are the work of his hands.

20

In a moment they die, even at midnight; The people are shaken and pass away, The mighty are taken away without hand.

21

"For his eyes are on the ways of a man, He sees all his goings.

22

There is no darkness, nor thick gloom, Where the workers of iniquity may hide themselves.

23

For he doesn`t need to consider a man further, That he should go before God in judgment.

24

He breaks in pieces mighty men in ways past finding out, And sets others in their place.

25

Therefore he takes knowledge of their works. He overturns them in the night, so that they are destroyed.

26

He strikes them as wicked men In the open sight of others;

27

Because they turned aside from following him, And wouldn`t have regard in any of his ways:

28

So that they caused the cry of the poor to come to him, He heard the cry of the afflicted.

29

When he gives quietness, who then can condemn? When he hides his face, who then can see him? Alike whether to a nation, or to a man:

30

That the godless man may not reign, That there be no one to ensnare the people.

31

"For has any said to God, `I am guilty, but I will not offend any more.

32

Teach me that which I don`t see. If I have done iniquity, I will do it no more`?

33

Shall his recompense be as you desire, that you refuse it? For you must choose, and not I. Therefore speak what you know.

34

Men of understanding will tell me, Yes, every wise man who hears me:

35

`Job speaks without knowledge, His words are without wisdom.`

36

I wish that Job were tried to the end, Because of his answering like wicked men.

37

For he adds rebellion to his sin. He claps his hands among us, And multiplies his words against God."

Job 35


Job Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Job 34

The Book of Job

Return to Index

Chapter 35

1

Moreover Elihu answered,

2

"Do you think this to be your right, Or do you say, `My righteousness is more than God`s,`

3

That you ask, `What advantage will it be to you? What profit shall I have, more than if I had sinned?`

4

I will answer you, And your companions with you.

5

Look to the heavens, and see. See the skies, which are higher than you.

6

If you have sinned, what effect do you have against him? If your transgressions are multiplied, what do you do to him?

7

If you are righteous, what do you give him? Or what does he receive from your hand?

8

Your wickedness may hurt a man as you are; And your righteousness may profit a son of man.

9

"By reason of the multitude of oppressions they cry out; They cry for help by reason of the arm of the mighty.

10

But none says, `Where is God my Maker, Who gives songs in the night,

11

Who teaches us more than the animals of the earth, And makes us wiser than the birds of the sky?`

12

There they cry, but none gives answer, Because of the pride of evil men.

13

Surely God will not hear an empty cry, Neither will the Almighty regard it.

14

How much less when you say you don`t see him. The cause is before him, and you wait for him!

15

But now, because he has not visited in his anger, Neither does he greatly regard arrogance.

16

Therefore Job opens his mouth with empty talk, And he multiplies words without knowledge."

Job 36


Job Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Job 35

The Book of Job

Return to Index

Chapter 36

1

Elihu also continued, and said,

2

"Bear with me a little, and I will show you; For I still have something to say on God`s behalf.

3

I will get my knowledge from afar, And will ascribe righteousness to my Maker.

4

For truly my words are not false. One who is perfect in knowledge is with you.

5

"Behold, God is mighty, and doesn`t despise anyone. He is mighty in strength of understanding.

6

He doesn`t preserve the life of the wicked, But gives to the afflicted their right.

7

He doesn`t withdraw his eyes from the righteous, But with kings on the throne, He sets them forever, and they are exalted.

8

If they are bound in fetters, And are taken in the cords of afflictions,

9

Then he shows them their work, And their transgressions, that they have behaved themselves proudly.

10

He also opens their ears to instruction, And commands that they return from iniquity.

11

If they listen and serve him, They shall spend their days in prosperity, And their years in pleasures.

12

But if they don`t listen, they shall perish by the sword; They shall die without knowledge.

13

"But those who are godless in heart lay up anger. They don`t cry for help when he binds them.

14

They die in youth. Their life perishes among the unclean.

15

He delivers the afflicted by their affliction, And opens their ear in oppression.

16

Yes, he would have allured you out of distress, Into a broad place, where there is no restriction. That which is set on your table would be full of fatness.

17

"But you are full of the judgment of the wicked. Judgment and justice take hold of you.

18

Don`t let riches entice you to wrath, Neither let the great size of a bribe turn you aside.

19

Would your wealth sustain you in distress, Or all the might of your strength?

20

Don`t desire the night, When people are cut off in their place.

21

Take heed, don`t regard iniquity; For this you have chosen rather than affliction.

22

Behold, God is exalted in his power. Who is a teacher like him?

23

Who has prescribed his way for him? Or who can say, `You have committed unrighteousness?`

24

"Remember that you magnify his work, Whereof men have sung.

25

All men have looked thereon. Man sees it afar off.

26

Behold, God is great, and we don`t know him. The number of his years is unsearchable.

27

For he draws up the drops of water, Which distill in rain from his vapor,

28

Which the skies pour down And drop on man abundantly.

29

Yes, can any understand the spreading of the clouds, And the thunderings of his pavilion?

30

Behold, he spreads his light around him. He covers the bottom of the sea.

31

For by these he judges the people. He gives food in abundance.

32

He covers his hands with the lightning, And commands it to strike the mark.

33

The noise of it tells about him, And the cattle also concerning the storm that comes up.

Job 37


Job Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Job 36

The Book of Job

Return to Index

Chapter 37

1

"Yes, at this my heart trembles, And is moved out of its place.

2

Hear, oh, hear the noise of his voice, The sound that goes out of his mouth.

3

He sends it forth under the whole sky, And his lightning to the ends of the earth.

4

After it a voice roars. He thunders with the voice of his majesty; He doesn`t hold back anything when his voice is heard.

5

God thunders marvelously with his voice. He does great things, which we can`t comprehend.

6

For he says to the snow, `Fall on the earth;` Likewise to the shower of rain, And to the showers of his mighty rain.

7

He seals up the hand of every man, That all men whom he has made may know it.

8

Then the animals go into coverts, And remain in their dens.

9

Out of its chamber comes the storm, And cold out of the north.

10

By the breath of God, ice is given, And the breadth of the waters is frozen.

11

Yes, he loads the thick cloud with moisture. He spreads abroad the cloud of his lightning.

12

It is turned round about by his guidance, That they may do whatever he commands them On the surface of the habitable world,

13

Whether it is for correction, or for his land, Or for lovingkindness, that he causes it to come.

14

"Listen to this, Job: Stand still, and consider the wondrous works of God.

15

Do you know how God controls them, And causes the lightning of his cloud to shine?

16

Do you know the workings of the clouds, The wondrous works of him who is perfect in knowledge?

17

You whose clothing is warm, When the earth is still by reason of the south wind?

18

Can you, with him, spread out the sky, Which is strong as a cast metal mirror?

19

Teach us what we shall tell him; For we can`t make our case by reason of darkness.

20

Shall it be told him that I would speak? Or should a man wish that he were swallowed up?

21

Now men don`t see the light which is bright in the skies, But the wind passes, and clears them.

22

Out of the north comes golden splendor; With God is awesome majesty.

23

We can`t reach the Almighty, He is exalted in power; In justice and great righteousness he will not oppress.

24

Therefore men revere him. He doesn`t regard any who are wise of heart."

Job 38


Job Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Job 37

The Book of Job

Return to Index

Chapter 38

1

Then Yahweh answered Job out of the whirlwind,

2

"Who is this who darkens counsel By words without knowledge?

3

Brace yourself like a man, For I will question you, then you answer me!

4

"Where were you when I laid the foundations of the earth? Declare, if you have understanding.

5

Who determined the measures of it, if you know? Or who stretched the line on it?

6

Whereupon were the foundations of it fastened? Or who laid its cornerstone,

7

When the morning stars sang together, And all the sons of God shouted for joy?

8

"Or who shut up the sea with doors, When it broke forth from the womb,

9

When I made clouds the garment of it, Thick darkness a swaddling-band for it,

10

Marked out for it my bound, Set bars and doors,

11

And said, `Here you may come, but no further; Here shall your proud waves be stayed?`

12

"Have you commanded the morning in your days, And caused the dawn to know its place;

13

That it might take hold of the ends of the earth, And shake the wicked out of it?

14

It is changed as clay under the seal, And stands forth as a garment.

15

From the wicked, their light is withheld, The high arm is broken.

16

"Have you entered into the springs of the sea? Or have you walked in the recesses of the deep?

17

Have the gates of death been revealed to you? Or have you seen the gates of the shadow of death?

18

Have you comprehended the earth in its breadth? Declare, if you know it all.

19

"What is the way to the dwelling of light? As for darkness, where is the place of it,

20

That you should take it to the bound of it, That you should discern the paths to the house of it?

21

Surely you know, for you were born then, And the number of your days is great!

22

Have you entered the treasuries of the snow, Or have you seen the treasures of the hail,

23

Which I have reserved against the time of trouble, Against the day of battle and war?

24

By what way is the lightning distributed, Or the east wind scattered on the earth?

25

Who has cut a channel for the flood water, Or the path for the thunderstorm;

26

To cause it to rain on a land where no man is; On the wilderness, in which there is no man;

27

To satisfy the waste and desolate ground, To cause the tender grass to spring forth?

28

Does the rain have a father? Or who fathers the drops of dew?

29

Out of whose womb came the ice? The gray frost of the sky, who has given birth to it?

30

The waters become hard like stone, When the surface of the deep is frozen.

31

"Can you bind the cluster of the Pleiades, Or loosen the cords of Orion?

32

Can you lead forth the constellations in their season? Or can you guide the Bear with her cubs?

33

Do you know the laws of the heavens? Can you establish the dominion of it over the earth?

34

"Can you lift up your voice to the clouds, That abundance of waters may cover you?

35

Can you send forth lightnings, that they may go? Do they report to you, `Here we are?`

36

Who has put wisdom in the inward parts? Or who has given understanding to the mind?

37

Who can number the clouds by wisdom? Or who can pour out the bottles of the sky,

38

When the dust runs into a mass, And the clods of earth stick together?

39

"Can you hunt the prey for the lioness, Or satisfy the appetite of the young lions,

40

When they crouch in their dens, And lie in wait in the thicket?

41

Who provides for the raven his prey, When his young ones cry to God, And wander for lack of food?

Job 39


Job Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Job 38

The Book of Job

Return to Index

Chapter 39

1

"Do you know the time when the mountain goats give birth? Do you watch when the doe bears fawns?

2

Can you number the months that they fulfill? Or do you know the time when they give birth?

3

They bow themselves, they bring forth their young, They end their labor pains.

4

Their young ones become strong. They grow up in the open field. They go forth, and don`t return again.

5

"Who has set the wild donkey free? Or who has loosened the bonds of the swift donkey,

6

Whose home I have made the wilderness, And the salt land his dwelling-place?

7

He scorns the tumult of the city, Neither hears he the shouting of the driver.

8

The range of the mountains is his pasture, He searches after every green thing.

9

"Will the wild ox be content to serve you? Or will he stay by your feeding trough?

10

Can you hold the wild ox in the furrow with his harness? Or will he till the valleys after you?

11

Will you trust him, because his strength is great? Or will you leave to him your labor?

12

Will you confide in him, that he will bring home your seed, And gather the grain of your threshing floor?

13

"The wings of the ostrich wave proudly; But are they the pinions and plumage of love?

14

For she leaves her eggs on the earth, Warms them in the dust,

15

And forgets that the foot may crush them, Or that the wild animal may trample them.

16

She deals harshly with her young ones, as if they were not hers. Though her labor is in vain, she is without fear,

17

Because God has deprived her of wisdom, Neither has he imparted to her understanding.

18

When she lifts up herself on high, She scorns the horse and his rider.

19

"Have you given the horse might? Have you clothed his neck with a quivering mane?

20

Have you made him to leap as a locust? The glory of his snorting is awesome.

21

He paws in the valley, and rejoices in his strength: He goes out to meet the armed men.

22

He mocks at fear, and is not dismayed; Neither does he turn back from the sword.

23

The quiver rattles against him, The flashing spear and the javelin.

24

He eats up the ground with fierceness and rage, Neither does he stand still at the sound of the trumpet.

25

As often as the trumpet sounds he snorts, `Aha!` He smells the battle afar off, The thunder of the captains, and the shouting.

26

"Is it by your wisdom that the hawk soars, And stretches her wings toward the south?

27

Is it at your command that the eagle mounts up, And makes his nest on high?

28

On the cliff he dwells, and makes his home, On the point of the cliff, and the stronghold.

29

From there he spies out the prey. His eyes see it afar off.

30

His young ones also suck up blood. Where the slain are, there he is."

Job 40


Job Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Job 39

The Book of Job

Return to Index

Chapter 40

1

Moreover Yahweh answered Job,

2

"Shall he who argues contend with the Almighty? He who argues with God, let him answer it."

3

Then Job answered Yahweh,

4

"Behold, I am of small account. What shall I answer you? I lay my hand on my mouth.

5

I have spoken once, and I will not answer; Yes, twice, but I will proceed no further."

6

Then Yahweh answered Job out of the whirlwind,

7

"Now brace yourself like a man. I will question you, and you will answer me.

8

Will you even annul my judgment? Will you condemn me, that you may be justified?

9

Or have you an arm like God? Can you thunder with a voice like him?

10

"Now deck yourself with excellency and dignity. Array yourself with honor and majesty.

11

Pour forth the fury of your anger. Look on everyone who is proud, and bring him low.

12

Look on everyone who is proud, and humble him. Crush the wicked in their place.

13

Hide them in the dust together. Bind their faces in the hidden place.

14

Then I will also admit to you That your own right hand can save you.

15

"See now, behemoth, which I made as well as you. He eats grass as an ox.

16

Look now, his strength is in his loins, His force is in the muscles of his belly.

17

He moves his tail like a cedar: The sinews of his thighs are knit together.

18

His bones are like tubes of brass. His limbs are like bars of iron.

19

He is the chief of the ways of God. He who made him gives him his sword.

20

Surely the mountains bring him forth food, Where all the animals of the field do play.

21

He lies under the lotus-trees, In the covert of the reed, and the marsh.

22

The lotuses cover him with their shade. The willows of the brook surround him.

23

Behold, if a river overflows, he doesn`t tremble. He is confident, though the Jordan swells even to his mouth.

24

Shall any take him when he is on the watch, Or pierce through his nose with a snare?

Job 41


Job Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Job 40

The Book of Job

Return to Index

Chapter 41

1

"Can you draw out Leviathan with a fishhook? Or press down his tongue with a cord?

2

Can you put a rope into his nose? Or pierce his jaw through with a hook?

3

Will he make many petitions to you? Or will he speak soft words to you?

4

Will he make a covenant with you, That you should take him for a servant forever?

5

Will you play with him as with a bird? Or will you bind him for your girls?

6

Will traders barter for him? Will they part him among the merchants?

7

Can you fill his skin with barbed irons, Or his head with fish-spears?

8

Lay your hand on him. Remember the battle, and do so no more.

9

Behold, the hope of him is in vain. Will not one be cast down even at the sight of him?

10

None is so fierce that he dare stir him up. Who then is he who can stand before me?

11

Who has first given to me, that I should repay him? Everything under the heavens is mine.

12

"I will not keep silence concerning his limbs, Nor his mighty strength, nor his goodly frame.

13

Who can strip off his outer garment? Who shall come within his jaws?

14

Who can open the doors of his face? Around his teeth is terror.

15

Strong scales are his pride, Shut up together with a close seal.

16

One is so near to another, That no air can come between them.

17

They are joined one to another; They stick together, so that they can`t be pulled apart.

18

His sneezing flashes forth light, His eyes are like the eyelids of the morning.

19

Out of his mouth go burning torches, Sparks of fire leap forth.

20

Out of his nostrils a smoke goes, As of a boiling pot over a fire of reeds.

21

His breath kindles coals. A flame goes forth from his mouth.

22

In his neck there is strength. Terror dances before him.

23

The flakes of his flesh are joined together. They are firm on him. They can`t be moved.

24

His heart is as firm as a stone, Yes, firm as the lower millstone.

25

When he raises himself up, the mighty are afraid. They retreat before his thrashing.

26

If one lay at him with the sword, it can`t avail; Nor the spear, the dart, nor the pointed shaft.

27

He counts iron as straw; And brass as rotten wood.

28

The arrow can`t make him flee. Sling stones are like chaff to him.

29

Clubs are counted as stubble. He laughs at the rushing of the javelin.

30

His undersides are like sharp potsherds, Leaving a trail in the mud like a threshing sledge.

31

He makes the deep to boil like a pot. He makes the sea like a pot of ointment.

32

He makes a path to shine after him. One would think the deep had white hair.

33

On earth there is not his equal, That is made without fear.

34

He sees everything that is high: He is king over all the sons of pride."

Job 42


Job Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Job 41

The Book of Job

Return to Index

Chapter 42

1

Then Job answered Yahweh,

2

"I know that you can do all things, And that no purpose of yours can be restrained.

3

You asked, `Who is this who hides counsel without knowledge?` Therefore I have uttered that which I did not understand, Things too wonderful for me, which I didn`t know.

4

You said, `Listen, now, and I will speak; I will question you, and you will answer me.`

5

I had heard of you by the hearing of the ear, But now my eye sees you.

6

Therefore I abhor myself, And repent in dust and ashes."

7

It was so, that after Yahweh had spoken these words to Job, Yahweh said to Eliphaz the Temanite, "My wrath is kindled against you, and against your two friends; for you have not spoken of me the thing that is right, as my servant Job has.

8

Now therefore, take to yourselves seven bulls and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you, for I will accept him, that I not deal with you according to your folly. For you have not spoken of me the thing that is right, as my servant Job has."

9

So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did what Yahweh commanded them, and Yahweh accepted Job.

10

Yahweh turned the captivity of Job, when he prayed for his friends. Yahweh gave Job twice as much as he had before.

11

Then came there to him all his brothers, and all his sisters, and all those who had been of his acquaintance before, and ate bread with him in his house. They comforted him, and consoled him concerning all the evil that Yahweh had brought on him. Everyone also gave him a piece of money, and everyone a ring of gold.

12

So Yahweh blessed the latter end of Job more than his beginning. He had fourteen thousand sheep, six thousand camels, one thousand yoke of oxen, and a thousand female donkeys.

13

He had also seven sons and three daughters.

14

He called the name of the first, Jemimah; and the name of the second, Keziah; and the name of the third, Keren-happuch.

15

In all the land were no women found so beautiful as the daughters of Job. Their father gave them an inheritance among their brothers.

16

After this Job lived one hundred forty years, and saw his sons, and his sons` sons, to four generations.

17

So Job died, being old and full of days. BOOK I Psalm 1

Psalms 1


Psalms Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Job 42

The Book of Psalms

Return to Index

Chapter 1

1

Blessed is the man who doesn`t walk in the counsel of the wicked, Nor stand in the way of sinners, Nor sit in the seat of scoffers;

2

But his delight is in the law of Yahweh; On his law he meditates day and night.

3

He shall be like a tree planted by the streams of water, That brings forth its fruit in its season, Whose leaf also does not wither. Whatever he does shall prosper.

4

The wicked are not so, But are like the chaff which the wind drives away.

5

Therefore the wicked shall not stand in the judgment, Nor sinners in the congregation of the righteous.

6

For Yahweh knows the way of the righteous, But the way of the wicked shall perish. Psalm 2

Psalms 2


Psalms Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Psalms 1

The Book of Psalms

Return to Index

Chapter 2

1

Why do the nations rage, And the peoples plot a vain thing?

2

The kings of the earth take a stand, And the rulers take counsel together, Against Yahweh, and against his anointed, saying,

3

"Let us break their bonds apart, And cast away their cords from us."

4

He who sits in the heavens will laugh. The Lord will have them in derision.

5

Then he will speak to them in his anger, And terrify them in his wrath:

6

"Yet I have set my king on my holy hill of Zion."

7

I will tell of the decree. Yahweh said to me, "You are my son. Today I have become your father.

8

Ask of me, and I will give the nations for your inheritance, The uttermost parts of the earth for your possession.

9

You shall break them with a rod of iron. You shall dash them in pieces like a potter`s vessel."

10

Now therefore be wise, you kings. Be instructed, you judges of the earth.

11

Serve Yahweh with fear, And rejoice with trembling.

12

Kiss the son, lest he be angry, and you perish in the way, For his wrath will soon be kindled. Blessed are all those who take refuge in him. Psalm 3 A Psalm by David, when he fled from Absalom, his son.

Psalms 3


Psalms Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Psalms 2

The Book of Psalms

Return to Index

Chapter 3

1

Yahweh, how my adversaries have increased! Many are those who rise up against me.

2

Many there are who say of my soul, There is no help for him in God. Selah.

3

But you, Yahweh, are a shield around me, My glory, and the one who lifts up my head.

4

I cry to Yahweh with my voice, And he answers me out of his holy hill. Selah.

5

I laid myself down and slept. I awakened; for Yahweh sustains me.

6

I will not be afraid of tens of thousands of people Who have set themselves against me on every side.

7

Arise, Yahweh! Save me, my God! For you have struck all of my enemies on the cheek bone. You have broken the teeth of the wicked.

8

Salvation belongs to Yahweh. Your blessing be on your people. Selah. Psalm 4 For the Chief Musician; on stringed instruments. A Psalm by David.

Psalms 4


Psalms Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Psalms 3

The Book of Psalms

Return to Index

Chapter 4

1

Answer me when I call, God of my righteousness. Give me relief from my distress. Have mercy on me, and hear my prayer.

2

You sons of men, how long shall my glory be turned into dishonor? Will you love vanity, and seek after falsehood? Selah.

3

But know that Yahweh has set apart for himself him who is godly: Yahweh will hear when I call to him.

4

Stand in awe, and don`t sin. Search your own heart on your bed, and be still. Selah.

5

Offer the sacrifices of righteousness. Put your trust in Yahweh.

6

Many say, "Who will show us any good?" Yahweh, let the light of your face shine on us.

7

You have put gladness in my heart, More than when their grain and their new wine are increased.

8

In peace I will both lay myself down and sleep, For you, Yahweh alone, make me live in safety. Psalm 5 For the Chief Musician, with the flutes. A Psalm by David.

Psalms 5


Psalms Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Psalms 4

The Book of Psalms

Return to Index

Chapter 5

1

Give ear to my words, Yahweh. Consider my meditation.

2

Listen to the voice of my cry, my King, and my God; For to you do I pray.

3

Yahweh, in the morning shall you hear my voice. In the morning I will lay my requests before you, and will watch expectantly.

4

For you are not a God who has pleasure in wickedness. Evil can`t live with you.

5

The arrogant shall not stand in your sight. You hate all workers of iniquity.

6

You will destroy those who speak lies. Yahweh abhors the blood-thirsty and deceitful man.

7

But as for me, in the abundance of your lovingkindness I will come into your house: I will bow toward your holy temple in reverence of you.

8

Lead me, Yahweh, in your righteousness because of my enemies. Make your way straight before my face.

9

For there is no faithfulness in their mouth. Their inward part is destruction. Their throat is an open tomb. They flatter with their tongue.

10

Hold them guilty, God. Let them fall by their own counsels; Thrust them out in the multitude of their transgressions, For they have rebelled against you.

11

But let all those who take refuge in you rejoice, Let them always shout for joy, because you defend them. Let them also who love your name be joyful in you.

12

For you will bless the righteous. Yahweh, you will surround him with favor as with a shield. Psalm 6 For the Chief Musician; on stringed instruments, upon the eight-stringed lyre. A Psalm by David.

Psalms 6


Psalms Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Psalms 5

The Book of Psalms

Return to Index

Chapter 6

1

Yahweh, don`t rebuke me in your anger, Neither discipline me in your wrath.

2

Have mercy on me, Yahweh, for I am faint. Yahweh, heal me, for my bones are troubled.

3

My soul is also in great anguish. But you, Yahweh -- how long?

4

Return, Yahweh. Deliver my soul, And save me for your lovingkindness` sake.

5

For in death there is no memory of you. In Sheol, who shall give you thanks?

6

I am weary with my groaning; Every night I flood my bed; I drench my couch with my tears.

7

My eye wastes away because of grief; It grows old because of all my adversaries.

8

Depart from me, all you workers of iniquity, For Yahweh has heard the voice of my weeping.

9

Yahweh has heard my supplication. Yahweh will receive my prayer.

10

May all my enemies be ashamed and dismayed. They shall turn back, they shall be disgraced suddenly. Psalm 7 A meditation by David, which he sang to Yahweh, concerning the words of Cush, the Benjamite.

Psalms 7


Psalms Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Psalms 6

The Book of Psalms

Return to Index

Chapter 7

1

Yahweh, my God, I take refuge in you. Save me from all those who pursue me, and deliver me,

2

Lest they tear apart my soul like a lion, Rending it in pieces, while there is none to deliver.

3

Yahweh, my God, if I have done this, If there is iniquity in my hands,

4

If I have rewarded evil to him who was at peace with me (Yes, I have delivered him who without cause was my adversary),

5

Let the enemy pursue my soul, and overtake it; Yes, let him tread my life down to the earth, And lay my glory in the dust. Selah.

6

Arise, Yahweh, in your anger. Lift up yourself against the rage of my adversaries. Awake for me. You have commanded judgment.

7

Let the congregation of the peoples surround you. Rule over them on high.

8

Yahweh administers judgment to the peoples. Judge me, Yahweh, according to my righteousness, And to my integrity that is in me.

9

Oh let the wickedness of the wicked come to an end, But establish the righteous; Their minds and hearts are searched by the righteous God.

10

My shield is with God, Who saves the upright in heart.

11

God is a righteous judge, Yes, a God who has indignation every day.

12

If a man doesn`t relent, he will sharpen his sword; He has bent and strung his bow.

13

He has also prepared for himself the instruments of death. He makes ready his flaming arrows.

14

Behold, he travails with iniquity; Yes, he has conceived mischief and brought forth falsehood.

15

He has dug a hole, And has fallen into the pit which he made.

16

The trouble he causes shall return to his own head. His violence shall come down on the crown of his own head.

17

I will give thanks to Yahweh according to his righteousness, And will sing praise to the name of Yahweh Most High. Psalm 8 For the Chief Musician; on an instrument of Gath. A Psalm by David.

Psalms 8


Psalms Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Psalms 7

The Book of Psalms

Return to Index

Chapter 8

1

Yahweh, our Lord, how majestic is your name in all the earth, Who has set your glory above the heavens!

2

From the lips of babes and infants you have established strength, Because of your adversaries, that you might silence the enemy and the avenger.

3

When I consider your heavens, the work of your fingers, The moon and the stars, which you have ordained;

4

What is man, that you think of him? The son of man, that you care for him?

5

For you have made him a little lower than the angels, And crowned him with glory and honor.

6

You make him ruler over the works of your hands. You have put all things under his feet:

7

All sheep and oxen, Yes, and the animals of the field,

8

The birds of the sky, the fish of the sea, And whatever passes through the paths of the seas.

9

Yahweh, our Lord, How majestic is your name in all the earth! Psalm 9 For the Chief Musician. Set to "The Death of the Son." A Psalm by David.

Psalms 9


Psalms Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Psalms 8

The Book of Psalms

Return to Index

Chapter 9

1

I will give thanks to Yahweh with my whole heart. I will tell of all your marvelous works.

2

I will be glad and rejoice in you. I will sing praise to your name, you Most High.

3

When my enemies turn back, They stumble and perish in your presence.

4

For you have maintained my right and my cause. You sit on the throne judging righteously.

5

You have rebuked the nations. You have destroyed the wicked. You have blotted out their name forever and ever.

6

The enemy is overtaken by endless ruin. The very memory of the cities which you have overthrown has perished.

7

But Yahweh reigns forever. He has prepared his throne for judgment.

8

He will judge the world in righteousness. He will administer judgment to the peoples in uprightness.

9

Yahweh will also be a high tower for the oppressed; A high tower in times of trouble.

10

Those who know your name will put their trust in you, For you, Yahweh, have not forsaken those who seek you.

11

Sing praises to Yahweh, who dwells in Zion, And declare among the people what he has done.

12

For he who avenges blood remembers them. He doesn`t forget the cry of the afflicted.

13

Have mercy on me, Yahweh. See my affliction by those who hate me, And lift me up from the gates of death;

14

That I may show forth all your praise. In the gates of the daughter of Zion I will rejoice in your salvation.

15

The nations have sunk down in the pit that they made; In the net which they hid, their own foot is taken.

16

Yahweh has made himself known. He has executed judgment. The wicked is snared by the work of his own hands. Meditation. Selah.

17

The wicked shall be turned back to Sheol, Even all the nations that forget God.

18

For the needy shall not always be forgotten, Nor the hope of the poor perish forever.

19

Arise, Yahweh! Don`t let man prevail. Let the nations be judged in your sight.

20

Put them in fear, Yahweh. Let the nations know that they are only men. Selah. Psalm 10

Psalms 10


Psalms Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Psalms 9

The Book of Psalms

Return to Index

Chapter 10

1

Why do you stand far off, Yahweh? Why do you hide yourself in times of trouble?

2

In arrogance, the wicked hunt down the weak; They are caught in the schemes that they devise.

3

For the wicked boasts of his heart`s cravings, He blesses the greedy, and condemns Yahweh.

4

The wicked, in the pride of his face, Has no room in his thoughts for God.

5

His ways are prosperous at all times; He is haughty, and your laws are far from his sight: As for all his adversaries, he sneers at them.

6

He says in his heart, "I shall not be shaken; For generations I shall have no trouble."

7

His mouth is full of cursing, deceit, and oppression. Under his tongue is mischief and iniquity.

8

He lies in wait near the villages. From ambushes, he murders the innocent. His eyes are secretly set against the helpless.

9

He lurks in secret as a lion in his ambush. He lies in wait to catch the helpless. He catches the helpless, when he draws him in his net.

10

The helpless are crushed, they collapse, They fall under his strength.

11

He says in his heart, "God has forgotten. He hides his face. He will never see it."

12

Arise, Yahweh! God, lift up your hand! Don`t forget the helpless.

13

Why does the wicked condemn God, And say in his heart, "God won`t call me into account?"

14

But you do see trouble and grief; You consider it to take it into your hand. You help the victim and the fatherless.

15

Break the arm of the wicked. As for the evil man, seek out his wickedness until you find none.

16

Yahweh is King forever and ever! The nations will perish out of his land.

17

Yahweh, you have heard the desire of the humble. You will prepare their heart. You will cause your ear to hear,

18

To judge the fatherless and the oppressed, That man who is of the earth may terrify no more. Psalm 11 For the Chief Musician. By David.

Psalms 11


Psalms Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Psalms 10

The Book of Psalms

Return to Index

Chapter 11

1

In Yahweh do I take refuge. How can you say to my soul, "Flee as a bird to your mountain!"

2

For, behold, the wicked bend their bows. They set their arrows on the strings, That they may shoot in darkness at the upright in heart.

3

If the foundations are destroyed, What can the righteous do?

4

Yahweh is in his holy temple. Yahweh is on his throne in heaven. His eyes observe. His eyes examine the children of men.

5

Yahweh examines the righteous, But the wicked and him who loves violence his soul hates.

6

On the wicked he will rain blazing coals; Fire, sulfur, and scorching wind shall be the portion of their cup.

7

For Yahweh is righteous. He loves righteousness. The upright shall see his face. Psalm 12 For the Chief Musician; upon an eight-stringed lyre. A Psalm of David.

Psalms 12


Psalms Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Psalms 11

The Book of Psalms

Return to Index

Chapter 12

1

Help, Yahweh; for the godly man ceases. For the faithful fail from among the children of men.

2

Everyone lies to his neighbor. With flattering lips, and with a double heart, do they speak.

3

May Yahweh cut off all flattering lips, And the tongue that boasts,

4

Who have said, "With our tongue will we prevail. Our lips are our own. Who is lord over us?"

5

"Because of the oppression of the weak and because of the groaning of the needy, I will now arise," says Yahweh; "I will set him in safety from those who malign him."

6

The words of Yahweh are flawless words, As silver refined in a clay furnace, purified seven times.

7

You will keep them, Yahweh, You will preserve them from this generation forever.

8

The wicked walk on every side, When what is vile is exalted among the sons of men. Psalm 13 For the Chief Musician. A Psalm by David.

Psalms 13


Psalms Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Psalms 12

The Book of Psalms

Return to Index

Chapter 13

1

How long, Yahweh? Will you forget me forever? How long will you hide your face from me?

2

How long shall I take counsel in my soul, Having sorrow in my heart every day? How long shall my enemy triumph over me?

3

Behold, and answer me, Yahweh, my God. Give light to my eyes, lest I sleep in death;

4

Lest my enemy say, "I have prevailed against him;" Lest my adversaries rejoice when I fall.

5

But I trust in your lovingkindness. My heart rejoices in your salvation.

6

I will sing to Yahweh, Because he has been good to me. Psalm 14 For the Chief Musician. By David.

Psalms 14


Psalms Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Psalms 13

The Book of Psalms

Return to Index

Chapter 14

1

The fool has said in his heart, "There is no God." They are corrupt, they have done abominable works. There is none who does good.

2

Yahweh looked down from heaven on the children of men, To see if there were any who did understand, Who did seek after God.

3

They have all gone aside; they have together become corrupt. There is none who does good, no, not one.

4

Have all the workers of iniquity no knowledge, Who eat up my people as they eat bread, And don`t call on Yahweh?

5

There were they in great fear, For God is in the generation of the righteous.

6

You put to shame the counsel of the poor, Because Yahweh is his refuge.

7

Oh that the salvation of Israel would come out of Zion! When Yahweh restores the fortunes of his people, Then Jacob shall rejoice, and Israel shall be glad. Psalm 15 A Psalm by David.

Psalms 15


Psalms Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Psalms 14

The Book of Psalms

Return to Index

Chapter 15

1

Yahweh, who shall dwell in your sanctuary? Who shall live on your holy hill?

2

He who walks blamelessly, does what is right, And speaks truth in his heart;

3

He who doesn`t slander with his tongue, Nor does evil to his friend, Nor casts slurs against his fellow man;

4

In whose eyes a vile man is despised, But who honors those who fear Yahweh; He who keeps an oath even when it hurts, and doesn`t change;

5

He who doesn`t lend out his money for usury, Nor take a bribe against the innocent. He who does these things shall never be shaken. Psalm 16 A Poem by David.

Psalms 16


Psalms Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Psalms 15

The Book of Psalms

Return to Index

Chapter 16

1

Preserve me, God, for in you do I take refuge.

2

My soul, you have said to Yahweh, "You are my Lord. Apart from you I have no good thing."

3

As for the saints who are in the earth, They are the excellent ones in whom is all my delight.

4

Their sorrows shall be multiplied who give gifts to another god. Their drink-offerings of blood I will not offer, Nor take their names on my lips.

5

Yahweh assigned my portion and my cup. You made my lot secure.

6

The lines have fallen to me in pleasant places. Yes, I have a good inheritance.

7

I will bless Yahweh, who has given me counsel. Yes, my heart instructs me in the night seasons.

8

I have set Yahweh always before me. Because he is at my right hand, I shall not be moved.

9

Therefore my heart is glad, and my tongue rejoices. My body shall also dwell in safety.

10

For you will not leave my soul in Sheol, Neither will you allow your holy one to see corruption.

11

You will show me the path of life. In your presence is fullness of joy. In your right hand there are pleasures forevermore. Psalm 17 A Prayer by David.

Psalms 17


Psalms Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Psalms 16

The Book of Psalms

Return to Index

Chapter 17

1

Hear, Yahweh, my righteous plea; Give ear to my prayer, that doesn`t go out of deceitful lips.

2

Let my sentence come forth from your presence; Let your eyes look on equity.

3

You have proved my heart; you have visited me in the night; You have tried me, and found nothing; I have resolved that my mouth shall not disobey.

4

As for the works of men, by the word of your lips I have kept myself from the ways of the violent.

5

My steps have held fast to your paths, My feet have not slipped.

6

I have called on you, for you will answer me, God: Turn your ear to me. Hear my speech.

7

Show your marvelous lovingkindness, You who save those who take refuge by your right hand from their enemies.

8

Keep me as the apple of your eye; Hide me under the shadow of your wings,

9

From the wicked who oppress me, My deadly enemies, who compass me about.

10

They close up their callous hearts. With their mouth they speak proudly.

11

They have now surrounded us in our steps. They set their eyes to cast us down to the earth.

12

He is like a lion that is greedy of his prey, As it were a young lion lurking in secret places.

13

Arise, Yahweh, Confront him, cast him down. Deliver my soul from the wicked by your sword;

14

From men by your hand, Yahweh, From men of the world, whose portion is in this life, Whose belly you fill with your treasure: They are satisfied with children, Leave the rest of their substance to their babes.

15

As for me, I shall see your face in righteousness; I shall be satisfied, when I awake, with seeing your form. Psalm 18 For the Chief Musician. By David, the servant of Yahweh, who spoke to Yahweh the words of this song in the day that Yahweh delivered him from the hand of all his enemies, and from the hand of Saul. He said,

Psalms 18


Psalms Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Psalms 17

The Book of Psalms

Return to Index

Chapter 18

1

I love you, Yahweh, my strength.

2

Yahweh is my rock, and my fortress, and my deliverer; My God, my rock, in whom I will take refuge; My shield, and the horn of my salvation, my high tower.

3

I will call on Yahweh, who is worthy to be praised; So shall I be saved from my enemies.

4

The cords of death surrounded me. The floods of ungodliness made me afraid.

5

The cords of Sheol were round about me; The snares of death came on me.

6

In my distress I called on Yahweh, And cried to my God. He heard my voice out of his temple, My cry before him came into his ears.

7

Then the earth shook and trembled. The foundations also of the mountains quaked and were shaken, Because he was angry.

8

There went up a smoke out of his nostrils, Fire out of his mouth devoured; Coals were kindled by it.

9

He bowed the heavens also, and came down. Thick darkness was under his feet.

10

He rode on a cherub, and flew. Yes, he soared on the wings of the wind.

11

He made darkness his hiding-place, his pavilion around him, Darkness of waters, thick clouds of the skies.

12

At the brightness before him his thick clouds passed, Hailstones and coals of fire.

13

Yahweh also thundered in the sky, The Most High uttered his voice, Hailstones and coals of fire.

14

He sent out his arrows, and scattered them; Yes, lightnings manifold, and routed them.

15

Then the channels of waters appeared, The foundations of the world were laid bare, At your rebuke, Yahweh, At the blast of the breath of your nostrils.

16

He sent from on high. He took me. He drew me out of many waters.

17

He delivered me from my strong enemy, From those who hated me; for they were too mighty for me.

18

They came on me in the day of my calamity, But Yahweh was my support.

19

He brought me forth also into a large place. He delivered me, because he delighted in me.

20

Yahweh has rewarded me according to my righteousness. According to the cleanness of my hands has he recompensed me.

21

For I have kept the ways of Yahweh, And have not wickedly departed from my God.

22

For all his ordinances were before me. I didn`t put away his statutes from me.

23

I was also blameless with him. I kept myself from my iniquity.

24

Therefore has Yahweh recompensed me according to my righteousness, According to the cleanness of my hands in his eyesight.

25

With the merciful you will show yourself merciful. With the perfect man, you will show yourself perfect.

26

With the pure, you will show yourself pure. With the crooked you will show yourself shrewd.

27

For you will save the afflicted people, But the haughty eyes you will bring down.

28

For you will light my lamp. Yahweh, my God, will light up my darkness.

29

For by you, I advance through a troop. By my God, I leap over a wall.

30

As for God, his way is perfect. The word of Yahweh is tried. He is a shield to all those who take refuge in him.

31

For who is God, except Yahweh? Who is a rock, besides our God,

32

The God who arms me with strength, and makes my way perfect?

33

He makes my feet like hinds` feet, And sets me on my high places.

34

He teaches my hands to war; So that my arms bend a bow of bronze.

35

You have also given me the shield of your salvation. Your right hand sustains me. Your gentleness has made me great.

36

You have enlarged my steps under me, My feet have not slipped.

37

I will pursue my enemies, and overtake them. Neither will I turn again until they are consumed.

38

I will strike them through, so that they will not be able to rise. They shall fall under my feet.

39

For you have girded me with strength to the battle. You have subdued under me those who rose up against me.

40

You have also made my enemies turn their backs to me, That I might cut off those who hate me.

41

They cried, but there was none to save; Even to Yahweh, but he didn`t answer them.

42

Then I beat them small as the dust before the wind. I cast them out as the mire of the streets.

43

You have delivered me from the strivings of the people. You have made me the head of the nations. A people whom I have not known shall serve me.

44

As soon as they hear of me they shall obey me. The foreigners shall submit themselves to me.

45

The foreigners shall fade away, And shall come trembling out of their close places.

46

Yahweh lives; and blessed be my rock. Exalted be the God of my salvation,

47

Even the God who executes vengeance for me, And subdues peoples under me.

48

He rescues me from my enemies. Yes, you lift me up above those who rise up against me. You deliver me from the violent man.

49

Therefore I will give thanks to you, Yahweh, among the nations, And will sing praises to your name.

50

He gives great deliverance to his king, And shows lovingkindness to his anointed, To David and to his seed, forevermore. Psalm 19 For the Chief Musician. A Psalm by David.

Psalms 19


Psalms Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Psalms 18

The Book of Psalms

Return to Index

Chapter 19

1

The heavens declare the glory of God. The expanse shows his handiwork.

2

Day after day they pour forth speech, And night after night they display knowledge.

3

There is no speech nor language, Where their voice is not heard.

4

Their voice has gone out through all the earth, Their words to the end of the world. In them he has set a tent for the sun,

5

Which is as a bridegroom coming out of his chamber, Like a strong man rejoicing to run his course.

6

His going forth is from the end of the heavens, His circuit to the ends of it; There is nothing hid from the heat of it.

7

The law of Yahweh is perfect, restoring the soul. The testimony of Yahweh is sure, making wise the simple.

8

The precepts of Yahweh are right, rejoicing the heart. The commandment of Yahweh is pure, enlightening the eyes.

9

The fear of Yahweh is clean, enduring forever. The ordinances of Yahweh are true, and righteous altogether.

10

More to be desired are they than gold, yes, than much fine gold; Sweeter also than honey and the extract of the honeycomb.

11

Moreover by them is your servant warned. In keeping them there is great reward.

12

Who can discern his errors? Forgive me from hidden errors.

13

Keep back your servant also from presumptuous sins. Let them not have dominion over me. Then I will be upright, I will be blameless and innocent of great transgression.

14

Let the words of my mouth and the meditation of my heart Be acceptable in your sight, Yahweh, my rock, and my redeemer. Psalm 20 For the Chief Musician. A Psalm by David.

Psalms 20


Psalms Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Psalms 19

The Book of Psalms

Return to Index

Chapter 20

1

May Yahweh answer you in the day of trouble. May the name of the God of Jacob set you up on high,

2

Send you help from the sanctuary, Grant you support from Zion,

3

Remember all your offerings, And accept your burnt-sacrifice. Selah.

4

May He grant you your heart`s desire, And fulfill all your counsel.

5

We will triumph in your salvation. In the name of our God we will set up our banners: Yahweh fulfill all your petitions.

6

Now I know that Yahweh saves his anointed. He will answer him from his holy heaven, With the saving strength of his right hand.

7

Some trust in chariots, and some in horses, But we trust the name of Yahweh our God.

8

They are bowed down and fallen, But we rise up, and stand upright.

9

Save, Yahweh; Let the King answer us when we call! Psalm 21 For the Chief Musician. A Psalm by David.

Psalms 21


Psalms Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Psalms 20

The Book of Psalms

Return to Index

Chapter 21

1

The king rejoices in your strength, Yahweh! How greatly he rejoices in your salvation!

2

You have given him his heart`s desire, And have not withheld the request of his lips. Selah.

3

For you meet him with the blessings of goodness; You set a crown of fine gold on his head.

4

He asked life of you, you gave it to him, Even length of days forever and ever.

5

His glory is great in your salvation. You lay honor and majesty on him.

6

For you make him most blessed forever. You make him glad with joy in your presence.

7

For the king trusts in Yahweh. Through the lovingkindness of the Most High, he shall not be moved.

8

Your hand will find out all of your enemies. Your right hand will find out those who hate you.

9

You will make them as a fiery furnace in the time of your anger. Yahweh will swallow them up in his wrath. The fire shall devour them.

10

You will destroy their descendants from the earth, Their posterity from among the children of men.

11

For they intended evil against you. They plotted evil against you which cannot succeed.

12

For you will make them turn their back, When you aim drawn bows at their face.

13

Be exalted, Yahweh, in your strength, So we will sing and praise your power. Psalm 22 For the Chief Musician; set to "The Doe of the Morning." A Psalm by David.

Psalms 22


Psalms Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Psalms 21

The Book of Psalms

Return to Index

Chapter 22

1

My God, my God, why have you forsaken me? Why are you so far from helping me, and from the words of my groaning?

2

My God, I cry in the daytime, but you don`t answer; In the night season, and am not silent.

3

But you are holy, You who inhabit the praises of Israel.

4

Our fathers trusted in you. They trusted, and you delivered them.

5

They cried to you, and were delivered. They trusted in you, and were not put to shame.

6

But I am a worm, and no man; A reproach of men, and despised by the people.

7

All those who see me mock me. They insult me with their lips. They shake their heads, saying,

8

"He trusts in Yahweh; Let him deliver him; Let him rescue him, since he delights in him."

9

But you brought me out of the womb. You made me trust at my mother`s breasts.

10

I was thrown on you from my mother`s womb. You are my God since my mother bore me.

11

Don`t be far from me, for trouble is near. For there is none to help.

12

Many bulls have surrounded me. Strong bulls of Bashan have encircled me.

13

They open their mouths wide against me, Lions tearing prey and roaring.

14

I am poured out like water. All my bones are out of joint. My heart is like wax; It is melted within me.

15

My strength is dried up like a potsherd. My tongue sticks to the roof of my mouth. You have brought me into the dust of death.

16

For dogs have surrounded me. A company of evil-doers have enclosed me. They pierced my hands and my feet.

17

I can count all of my bones. They look and stare at me.

18

They divide my garments among them. They cast lots for my clothing.

19

But don`t be far off, Yahweh. You are my help: hurry to help me.

20

Deliver my soul from the sword, My precious life from the power of the dog.

21

Save me from the lion`s mouth; Yes, from the horns of the wild oxen you have answered me.

22

I will declare your name to my brothers. In the midst of the assembly, will I praise you.

23

You who fear Yahweh, praise him! All you descendants of Jacob, glorify him! Stand in awe of him, all you descendants of Israel!

24

For he has not despised nor abhorred the affliction of the afflicted, Neither has he hid his face from him; But when he cried to him, he heard.

25

Of you comes my praise in the great assembly. I will pay my vows before those who fear him.

26

The humble shall eat and be satisfied. They shall praise Yahweh who seek after him. Let your hearts live forever.

27

All the ends of the earth shall remember and turn to Yahweh. All the relatives of the nations shall worship before you.

28

For the kingdom is Yahweh`s. He is the ruler over the nations.

29

All the rich ones of the earth shall eat and worship. All those who go down to the dust shall bow before him, Even he who can`t keep his soul alive.

30

Posterity shall serve him. Future generations shall be told about the Lord.

31

They shall come and shall declare his righteousness to a people that shall be born, For he has done it. Psalm 23 A Psalm by David.

Psalms 23


Psalms Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Psalms 22

The Book of Psalms

Return to Index

Chapter 23

1

Yahweh is my shepherd: I shall lack nothing.

2

He makes me to lie down in green pastures. He leads me beside still waters.

3

He restores my soul. He guides me in the paths of righteousness for his name`s sake.

4

Even though I walk through the valley of the shadow of death, I will fear no evil, for you are with me. Your rod and your staff, they comfort me.

5

You prepare a table before me in the presence of my enemies. You have anointed my head with oil. My cup runs over.

6

Surely goodness and lovingkindness shall follow me all the days of my life, And I shall dwell in Yahweh`s house forever. Psalm 24 A Psalm by David.

Psalms 24


Psalms Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Psalms 23

The Book of Psalms

Return to Index

Chapter 24

1

The earth is Yahweh`s, with its fullness; The world, and those who dwell therein.

2

For he has founded it on the seas, And established it on the floods.

3

Who may ascend to Yahweh`s hill? Who may stand in his holy place?

4

He who has clean hands and a pure heart; Who has not lifted up his soul to falsehood, And has not sworn deceitfully.

5

He shall receive a blessing from Yahweh, Righteousness from the God of his salvation.

6

This is the generation of those who seek Him, Who seek your face -- even Jacob. Selah.

7

Lift up your heads, you gates; Be lifted up, you everlasting doors: The King of glory will come in.

8

Who is the King of glory? Yahweh strong and mighty, Yahweh mighty in battle.

9

Lift up your heads, you gates; Yes, lift them up, you everlasting doors: The King of glory will come in.

10

Who is this King of glory? Yahweh of Hosts, He is the King of glory. Selah. Psalm 25 By David.

Psalms 25


Psalms Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Psalms 24

The Book of Psalms

Return to Index

Chapter 25

1

To you, Yahweh, do I lift up my soul.

2

My God, in you have I trusted, Let me not be put to shame. Don`t let my enemies triumph over me.

3

Yes, no one who waits for you shall be put to shame. They shall be put to shame who deal treacherously without cause.

4

Show me your ways, Yahweh. Teach me your paths.

5

Guide me in your truth, and teach me, For you are the God of my salvation, I wait for you all day long.

6

Yahweh, remember your tender mercies and your lovingkindness, For they are from old times.

7

Don`t remember the sins of my youth, nor my transgressions. Remember me according to your lovingkindness, For your goodness` sake, Yahweh.

8

Good and upright is Yahweh, Therefore he will instruct sinners in the way.

9

He will guide the humble in justice. He will teach the humble his way.

10

All the paths of Yahweh are lovingkindness and truth To such as keep his covenant and his testimonies.

11

For your name`s sake, Yahweh, Pardon my iniquity, for it is great.

12

What man is he who fears Yahweh? He shall instruct him in the way that he shall choose.

13

His soul shall dwell at ease. His seed shall inherit the land.

14

The friendship of Yahweh is with those who fear him. He will show them his covenant.

15

My eyes are ever on Yahweh, For he will pluck my feet out of the net.

16

Turn to me, and have mercy on me, For I am desolate and afflicted.

17

The troubles of my heart are enlarged. Oh bring me out of my distresses.

18

Consider my affliction and my travail. Forgive all my sins.

19

Consider my enemies, for they are many. They hate me with cruel hatred.

20

Oh keep my soul, and deliver me. Let me not be put to shame, for I take refuge in you.

21

Let integrity and uprightness preserve me, For I wait for you.

22

Redeem Israel, God, Out all of his troubles. Psalm 26 By David.

Psalms 26


Psalms Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Psalms 25

The Book of Psalms

Return to Index

Chapter 26

1

Judge me, Yahweh, for I have walked in my integrity. I have trusted also in Yahweh without wavering.

2

Examine me, Yahweh, and prove me. Try my heart and my mind.

3

For your lovingkindness is before my eyes. I have walked in your truth.

4

I have not sat with deceitful men, Neither will I go in with hypocrites.

5

I hate the assembly of evil-doers, And will not sit with the wicked.

6

I will wash my hands in innocence, So I will go about your altar, Yahweh;

7

That I may make the voice of thanksgiving to be heard, And tell of all your wondrous works.

8

Yahweh, I love the habitation of your house, The place where your glory dwells.

9

Don`t gather my soul with sinners, Nor my life with bloodthirsty men;

10

In whose hands is wickedness, Their right hand is full of bribes.

11

But as for me, I will walk in my integrity. Redeem me, and be merciful to me.

12

My foot stands in an even place. In the congregations will I bless Yahweh. Psalm 27 By David.

Psalms 27


Psalms Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Psalms 26

The Book of Psalms

Return to Index

Chapter 27

1

Yahweh is my light and my salvation. Whom shall I fear? Yahweh is the strength of my life. Of whom shall I be afraid?

2

When evil-doers came at me to eat up my flesh, Even my adversaries and my foes, they stumbled and fell.

3

Though a host should encamp against me, My heart shall not fear. Though war should rise against me, Even then I will be confident.

4

One thing have I asked of Yahweh, that will I seek after, That I may dwell in the house of Yahweh all the days of my life, To see the beauty of Yahweh, And to inquire in his temple.

5

For in the day of trouble he will keep me secretly in his pavilion. In the covert of his tent will he hide me. He will lift me up on a rock.

6

Now shall my head be lifted up above my enemies around me. I will offer sacrifices of joy in his tent. I will sing, yes, I will sing praises to Yahweh.

7

Hear, Yahweh, when I cry with my voice. Have mercy also on me, and answer me.

8

When you said, "Seek my face," My heart said to you, "I will seek your face, Yahweh."

9

Don`t hide your face from me. Don`t put your servant away in anger. You have been my help. Don`t abandon me, neither forsake me, God of my salvation.

10

When my father and my mother forsake me, Then Yahweh will take me up.

11

Teach me your way, Yahweh. Lead me in a straight path, because of my enemies.

12

Don`t deliver me over to the desire of my adversaries, For false witnesses have risen up against me, Such as breathe out cruelty.

13

I am still confident of this: I will see the goodness of Yahweh in the land of the living.

14

Wait for Yahweh. Be strong, and let your heart take courage. Yes, wait for Yahweh. Psalm 28 By David.

Psalms 28


Psalms Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Psalms 27

The Book of Psalms

Return to Index

Chapter 28

1

To you, Yahweh, I call. My rock, don`t be deaf to me; Lest, if you are silent to me, I would become like those who go down into the pit.

2

Hear the voice of my petitions, when I cry to you, When I lift up my hands toward your Most Holy Place.

3

Don`t draw me away with the wicked, With the workers of iniquity who speak peace with their neighbors, But mischief is in their hearts.

4

Give them according to their work, and according to the wickedness of their doings. Give them according to the operation of their hands. Bring back on them what they deserve.

5

Because they don`t regard the works of Yahweh, Nor the operation of his hands, He will break them down and not build them up.

6

Blessed be Yahweh, Because he has heard the voice of my petitions.

7

Yahweh is my strength and my shield. My heart has trusted in him, and I am helped. Therefore my heart greatly rejoices. With my song I will thank him.

8

Yahweh is their strength. He is a stronghold of salvation to his anointed.

9

Save your people, and bless your inheritance. Be their shepherd also, and bear them up forever. Psalm 29 A Psalm by David.

Psalms 29


Psalms Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Psalms 28

The Book of Psalms

Return to Index

Chapter 29

1

Ascribe to Yahweh, you sons of the mighty, Ascribe to Yahweh glory and strength.

2

Ascribe to Yahweh the glory due to his name. Worship Yahweh in holy array.

3

The voice of Yahweh is on the waters. The God of glory thunders, even Yahweh on many waters.

4

The voice of Yahweh is powerful. The voice of Yahweh is full of majesty.

5

The voice of Yahweh breaks the cedars. Yes, Yahweh breaks in pieces the cedars of Lebanon.

6

He makes them also to skip like a calf; Lebanon and Sirion like a young wild ox.

7

The voice of Yahweh strikes with flashes of lightning.

8

The voice of Yahweh shakes the wilderness. Yahweh shakes the wilderness of Kadesh.

9

The voice of Yahweh makes the deer calve, And strips the forests bare. In his temple everything says, "Glory!"

10

Yahweh sat enthroned at the Flood. Yes, Yahweh sits as King forever.

11

Yahweh will give strength to his people. Yahweh will bless his people with peace. Psalm 30 A Psalm. A Song for the Dedication of the Temple. By David.

Psalms 30


Psalms Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Psalms 29

The Book of Psalms

Return to Index

Chapter 30

1

I will extol you, Yahweh, for you have raised me up, And have not made my foes to rejoice over me.

2

Yahweh my God, I cried to you, and you have healed me.

3

Yahweh, you have brought up my soul from Sheol. You have kept me alive, that I should not go down to the pit.

4

Sing praise to Yahweh, you saints of his. Give thanks to his holy name.

5

For his anger is but for a moment; His favor is for a lifetime. Weeping may stay for the night, But joy comes in the morning.

6

As for me, I said in my prosperity, "I shall never be moved."

7

You, Yahweh, when you favored me, made my mountain to stand strong. But when you hid your face, I was troubled.

8

I cried to you, Yahweh. To Yahweh I made supplication:

9

"What profit is there in my destruction, if I go down to the pit? Shall the dust praise you? Shall it declare your truth?

10

Hear, Yahweh, and have mercy on me. Yahweh, be my helper."

11

You have turned my mourning into dancing for me. You have removed my sackcloth, and clothed me with gladness,

12

To the end that my heart may sing praise to you, and not be silent. Yahweh my God, I will give thanks to you forever. Psalm 31 For the Chief Musician. A Psalm by David.

Psalms 31


Psalms Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Psalms 30

The Book of Psalms

Return to Index

Chapter 31

1

In you, Yahweh, do I take refuge. Let me never be put to shame: Deliver me in your righteousness.

2

Bow down your ear to me. Deliver me speedily. Be to me a strong rock, A house of defense to save me.

3

For you are my rock and my fortress, Therefore for your name`s sake lead me and guide me.

4

Pluck me out of the net that they have laid secretly for me, For you are my stronghold.

5

Into your hand I commend my spirit. You redeem me, Yahweh, God of truth.

6

I hate those who regard lying vanities, But I trust in Yahweh.

7

I will be glad and rejoice in your lovingkindness, For you have seen my affliction. You have known my soul in adversities.

8

You have not shut me up into the hand of the enemy. You have set my feet in a large place.

9

Have mercy on me, Yahweh, for I am in distress. My eye, my soul, and my body waste away with grief.

10

For my life is spent with sorrow, My years with sighing. My strength fails because of my iniquity. My bones are wasted away.

11

Because of all my adversaries I have become utterly contemptible to my neighbors, A fear to my acquaintances. Those who saw me on the street fled from me.

12

I am forgotten from their hearts like a dead man. I am like broken pottery.

13

For I have heard the slander of many, terror on every side, While they conspire together against me, They plot to take away my life.

14

But I trust in you, Yahweh. I said, You are my God.

15

My times are in your hand. Deliver me from the hand of my enemies, and from those who persecute me.

16

Make your face to shine on your servant. Save me in your lovingkindness.

17

Let me not be put to shame, Yahweh, for I have called on you. Let the wicked be put to shame. Let them be silent in Sheol.

18

Let the lying lips be mute, Which speak against the righteous insolently, with pride and contempt.

19

Oh how great is your goodness, Which you have laid up for those who fear you, Which you have worked for those who take refuge in you, Before the sons of men!

20

In the covert of your presence will you hide them from the plotting of man. You will keep them secretly in a pavilion from the strife of tongues.

21

Praise be to Yahweh, For he has showed me his marvelous lovingkindness in a strong city.

22

As for me, I said in my haste, "I am cut off from before your eyes." Nevertheless you heard the voice of my petitions when I cried to you.

23

Oh love Yahweh, all you his saints! Yahweh preserves the faithful, And pays back him who deals proudly in full.

24

Be strong, and let your heart take courage, All you who hope in Yahweh. Psalm 32 By David. A contemplative psalm.

Psalms 32


Psalms Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Psalms 31

The Book of Psalms

Return to Index

Chapter 32

1

Blessed is he whose disobedience is forgiven, Whose sin is covered.

2

Blessed is the man to whom Yahweh doesn`t impute iniquity, In whose spirit there is no deceit.

3

When I kept silence, my bones wasted away through my groaning all day long.

4

For day and night your hand was heavy on me. My strength was sapped in the heat of summer. Selah.

5

I acknowledged my sin to you. I didn`t hide my iniquity. I said, I will confess my transgressions to Yahweh, And you forgave the iniquity of my sin. Selah.

6

For this, let everyone that is godly pray to you in a time when you may be found. Surely when the great waters overflow, they shall not reach to him.

7

You are my hiding place. You will preserve me from trouble. You will surround me with songs of deliverance. Selah.

8

I will instruct you and teach you in the way which you shall go. I will counsel you with my eye on you.

9

Don`t be like the horse, or like the mule, which have no understanding, Whose are controlled by bit and bridle, or else they will not come near to you.

10

Many sorrows shall be to the wicked, But he who trusts in Yahweh, lovingkindness shall surround him.

11

Be glad in Yahweh, and rejoice, you righteous! Shout for joy, all you who are upright in heart! Psalm 33

Psalms 33


Psalms Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Psalms 32

The Book of Psalms

Return to Index

Chapter 33

1

Rejoice in Yahweh, you righteous! Praise is fitting for the upright.

2

Give thanks to Yahweh with the lyre. Sing praises to him with the harp of ten strings.

3

Sing to him a new song. Play skillfully with a shout of joy!

4

For the word of Yahweh is right. All his work is done in faithfulness.

5

He loves righteousness and justice. The earth is full of the lovingkindness of Yahweh.

6

By the word of Yahweh were the heavens made, All the host of them by the breath of his mouth.

7

He gathers the waters of the sea together as a heap. He lays up the deeps in storehouses.

8

Let all the earth fear Yahweh. Let all the inhabitants of the world stand in awe of him.

9

For he spoke, and it was done. He commanded, and it stood firm.

10

Yahweh brings the counsel of the nations to nothing. He makes the thoughts of the peoples to be of no effect.

11

The counsel of Yahweh stands fast forever, The thoughts of his heart to all generations.

12

Blessed is the nation whose God is Yahweh, The people whom he has chosen for his own inheritance.

13

Yahweh looks from heaven. He sees all the sons of men.

14

From the place of his habitation he looks out on all the inhabitants of the earth.

15

He who fashions all of their hearts. He considers all of their works.

16

There is no king saved by the multitude of a host. A mighty man is not delivered by great strength.

17

A horse is a vain thing for safety, Neither does he deliver any by his great power.

18

Behold, the eye of Yahweh is on those who fear him, On those who hope in his lovingkindness;

19

To deliver their soul from death, To keep them alive in famine.

20

Our soul has waited for Yahweh. He is our help and our shield.

21

For our heart shall rejoice in him, Because we have trusted in his holy name.

22

Let your lovingkindness be on us, Yahweh, Since we have hoped in you. Psalm 34 By David; when he pretended to be insane before Abimelech, who drove him away, and he departed.

Psalms 34


Psalms Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Psalms 33

The Book of Psalms

Return to Index

Chapter 34

1

I will bless Yahweh at all times. His praise will always be in my mouth.

2

My soul shall boast in Yahweh. The humble shall hear of it, and be glad.

3

Oh magnify Yahweh with me. Let us exalt his name together.

4

I sought Yahweh, and he answered me, And delivered me from all my fears.

5

They looked to him, and were radiant. Their faces shall never be covered with shame.

6

This poor man cried, and Yahweh heard him, And saved him out of all his troubles.

7

The angel of Yahweh encamps round about those who fear him, And delivers them.

8

Oh taste and see that Yahweh is good. Blessed is the man who takes refuge in him.

9

Oh fear Yahweh, you his saints, For there is no lack with those who fear him.

10

The young lions do lack, and suffer hunger, But those who seek Yahweh shall not lack any good thing.

11

Come, you children, listen to me. I will teach you the fear of Yahweh.

12

Who is someone who desires life, And loves many days, that he may see good?

13

Keep your tongue from evil, And your lips from speaking lies.

14

Depart from evil, and do good. Seek peace, and pursue it.

15

The eyes of Yahweh are toward the righteous. His ears listen to their cry.

16

The face of Yahweh is against those who do evil, To cut off the memory of them from the earth.

17

The righteous cry, and Yahweh hears, And delivers them out of all their troubles.

18

Yahweh is near to those who have a broken heart, And saves those who have a crushed spirit.

19

Many are the afflictions of the righteous, But Yahweh delivers him out of them all.

20

He protects all of his bones. Not one of them is broken.

21

Evil shall kill the wicked. Those who hate the righteous shall be condemned.

22

Yahweh redeems the soul of his servants. None of those who take refuge in him shall be condemned. Psalm 35 By David.

Psalms 35


Psalms Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Psalms 34

The Book of Psalms

Return to Index

Chapter 35

1

Contend, Yahweh, with those who contend with me. Fight against those who fight against me.

2

Take hold of shield and buckler, And stand up for my help.

3

Draw out also the spear, and stop the way against those who pursue me. Tell my soul, "I am your salvation."

4

Let those who seek after my soul be put to shame and brought to dishonor. Let those who plot my ruin be turned back and confounded.

5

Let them be as chaff before the wind, The angel of Yahweh driving them on.

6

Let their way be dark and slippery, The angel of Yahweh pursuing them.

7

For without cause have they hid their net in a pit for me. Without cause have they dug a pit for my soul.

8

Let destruction come on him unawares. Let his net that he has hidden catch himself. Into that destruction let him fall.

9

My soul shall be joyful in Yahweh. It shall rejoice in his salvation.

10

All my bones shall say, "Yahweh, who is like you, Who delivers the poor from him who is too strong for him, Yes, the poor and the needy from him who robs him?"

11

Unrighteous witnesses rise up. They ask me about things that I don`t know about.

12

They reward me evil for good, To the bereaving of my soul.

13

But as for me, when they were sick, my clothing was sackcloth. I afflicted my soul with fasting. My prayer returned into my own bosom.

14

I behaved myself as though it had been my friend or my brother. I bowed down mourning, as one who mourns his mother.

15

But in my adversity, they rejoiced, and gathered themselves together. The attackers gathered themselves together against me, and I didn`t know it. They tore at me, and didn`t cease.

16

Like the profane mockers in feasts, They gnashed their teeth at me.

17

Lord, how long will you look on? Rescue my soul from their destruction, My precious life from the lions.

18

I will give you thanks in the great assembly. I will praise you among many people.

19

Don`t let those who are my enemies wrongfully rejoice over me; Neither let them wink with the eye who hate me without a cause.

20

For they don`t speak peace, But they devise deceitful words against those who are quiet in the land.

21

Yes, they opened their mouth wide against me. They said, "Aha! Aha! Our eye has seen it!"

22

You have seen it, Yahweh. Don`t keep silent. Lord, don`t be far from me.

23

Wake up! Rise up to defend me, my God! My Lord, contend for me!

24

Vindicate me, Yahweh my God, according to your righteousness; Don`t let them gloat over me.

25

Don`t let them say in their heart, "Aha! That`s the way we want it." Don`t let them say, "We have swallowed him up!"

26

Let them be put to shame and confounded together who rejoice at my calamity. Let them be clothed with shame and dishonor who magnify themselves against me.

27

Let them shout for joy and be glad, who favor my righteous cause. Yes, let them say continually, "Yahweh be magnified, Who has pleasure in the prosperity of his servant!"

28

My tongue shall talk about your righteousness and about your praise all day long. Psalm 36 For the Chief Musician. By David, the servant of Yahweh.

Psalms 36


Psalms Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Psalms 35

The Book of Psalms

Return to Index

Chapter 36

1

An oracle is within my heart about the disobedience of the wicked: "There is no fear of God before his eyes."

2

For he flatters himself in his own eyes, Too much to detect and hate his sin.

3

The words of his mouth are iniquity and deceit. He has ceased to be wise and to do good.

4

He plots iniquity on his bed. He sets himself in a way that is not good; He doesn`t abhor evil.

5

Your lovingkindness, Yahweh, is in the heavens. Your faithfulness reaches to the skies.

6

Your righteousness is like the mountains of God. Your judgments are a great deep. Yahweh, you preserve man and animal.

7

How precious is your lovingkindness, God! The children of men take refuge under the shadow of your wings.

8

They shall be abundantly satisfied with the abundance of your house. You will make them drink of the river of your pleasures.

9

For with you is the spring of life. In your light shall we see light.

10

Oh continue your lovingkindness to those who know you, Your righteousness to the upright in heart.

11

Don`t let the foot of pride come against me. Don`t let the hand of the wicked drive me away.

12

There the workers of iniquity are fallen. They are thrust down, and shall not be able to rise. Psalm 37 By David.

Psalms 37


Psalms Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Psalms 36

The Book of Psalms

Return to Index

Chapter 37

1

Don`t fret because of evil-doers, Neither be envious against those who work unrighteousness.

2

For they shall soon be cut down like the grass, And wither like the green herb.

3

Trust in Yahweh, and do good. Dwell in the land, and enjoy safe pasture.

4

Also delight yourself in Yahweh, And he will give you the desires of your heart.

5

Commit your way to Yahweh. Trust also in him, and he will do this:

6

He will make your righteousness go forth as the light, And your justice as the noon day sun.

7

Rest in Yahweh, and wait patiently for him. Don`t fret because of him who prospers in his way, Because of the man who makes wicked plots happen.

8

Cease from anger, and forsake wrath. Don`t fret, it leads only to evildoing.

9

For evildoers shall be cut off, But those who wait for Yahweh, they shall inherit the land.

10

For yet a little while, and the wicked will be no more. Yes, though you look for his place, he isn`t there.

11

But the humble shall inherit the land, And shall delight themselves in the abundance of peace.

12

The wicked plots against the just, And gnashes at him with his teeth.

13

The Lord will laugh at him, For he sees that his day is coming.

14

The wicked have drawn out the sword, and have bent their bow, To cast down the poor and needy, To kill those who are upright in the way.

15

Their sword shall enter into their own heart. Their bows shall be broken.

16

Better is a little that the righteous has, Than the abundance of many wicked.

17

For the arms of the wicked shall be broken, But Yahweh upholds the righteous.

18

Yahweh knows the days of the perfect. Their inheritance shall be forever.

19

They shall not be put to shame in the time of evil. In the days of famine they shall be satisfied.

20

But the wicked shall perish. The enemies of Yahweh shall be like the beauty of the fields. They will vanish -- Vanish like smoke.

21

The wicked borrow, and don`t pay back, But the righteous give generously.

22

For such as are blessed by him shall inherit the land. Those who are cursed by him shall be cut off.

23

A man`s goings are established by Yahweh. He delights in his way.

24

Though he stumble, he shall not fall, For Yahweh holds him up with his hand.

25

I have been young, and now am old, Yet I have not seen the righteous forsaken, Nor his children begging for bread.

26

All the day long he deals graciously, and lends. His seed is blessed.

27

Depart from evil, and do good; Live securely forever.

28

For Yahweh loves justice, And doesn`t forsake his saints. They are preserved forever, But the children of the wicked shall be cut off.

29

The righteous shall inherit the land, And live in it forever.

30

The mouth of the righteous talks of wisdom. His tongue speaks justice.

31

The law of his God is in his heart. None of his steps shall slide.

32

The wicked watches the righteous, And seeks to kill him.

33

Yahweh will not leave him in his hand, Nor condemn him when he is judged.

34

Wait for Yahweh, and keep his way, And he will exalt you to inherit the land. When the wicked are cut off, you shall see it.

35

I have seen the wicked in great power, Spreading himself like a green tree in its native soil.

36

But he passed away, and, behold, he was not. Yes, I sought him, but he could not be found.

37

Mark the perfect man, and see the upright, For there is a future for the man of peace.

38

As for transgressors, they shall be destroyed together. The future of the wicked shall be cut off.

39

But the salvation of the righteous is from Yahweh. He is their stronghold in the time of trouble.

40

Yahweh helps them, and rescues them. He rescues them from the wicked, and saves them, Because they have taken refuge in him. Psalm 38 A Psalm by David, for a memorial.

Psalms 38


Psalms Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Psalms 37

The Book of Psalms

Return to Index

Chapter 38

1

Yahweh, don`t rebuke me in your wrath, Neither chasten me in your hot displeasure.

2

For your arrows have pierced me, Your hand presses hard on me.

3

There is no soundness in my flesh because of your indignation, Neither is there any health in my bones because of my sin.

4

For my iniquities have gone over my head. As a heavy burden, they are too heavy for me.

5

My wounds are loathsome and corrupt, Because of my foolishness.

6

I am pained and bowed down greatly. I go mourning all the day long.

7

For my loins are filled with burning. There is no soundness in my flesh.

8

I am faint and severely bruised. I have groaned by reason of the anguish of my heart.

9

Lord, all my desire is before you. My groaning is not hidden from you.

10

My heart throbs. My strength fails me. As for the light of my eyes, it also is gone from me.

11

My lovers and my friends stand aloof from my plague. My kinsmen stand afar off.

12

They also who seek after my life lay snares. Those who seek my hurt speak mischievous things, And meditate deceits all day long.

13

But I, as a deaf man, don`t hear. I am as a mute man who doesn`t open his mouth.

14

Yes, I am as a man who doesn`t hear, In whose mouth are no reproofs.

15

For in you, Yahweh, do I hope. You will answer, Lord my God.

16

For I said, "Don`t let them gloat over me, Or exalt themselves over me when my foot slips."

17

For I am ready to fall. My pain is continually before me.

18

For I will declare my iniquity. I will be sorry for my sin.

19

But my enemies are vigorous and many. Those who hate me without reason are numerous.

20

They who also render evil for good are adversaries to me, Because I follow what is good.

21

Don`t forsake me, Yahweh. My God, don`t be far from me.

22

Hurry to help me, Lord, my salvation. Psalm 39 For the Chief Musician. For Jeduthun. A Psalm by David.

Psalms 39


Psalms Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Psalms 38

The Book of Psalms

Return to Index

Chapter 39

1

I said, "I will watch my ways, so that I don`t sin with my tongue. I will keep my mouth with a bridle while the wicked is before me."

2

I was mute with silence. I held my peace, even from good. My sorrow was stirred.

3

My heart was hot within me. While I meditated, the fire burned: I spoke with my tongue:

4

"Yahweh, make me to know my end, What is the measure of my days. Let me know how frail I am.

5

Behold, you have made my days handbreadths. My lifetime is as nothing before you. Surely every man stands as a breath." Selah.

6

"Surely every man walks like a shadow. Surely they busy themselves in vain. He heaps up, and doesn`t know who shall gather.

7

Now, Lord, what do I wait for? My hope is in you.

8

Deliver me from all my transgressions. Don`t make me the reproach of the foolish.

9

I was mute, I didn`t open my mouth, Because you did it.

10

Remove your scourge away from me. I am overcome by the blow of your hand.

11

When you rebuke and correct man for iniquity, You consume his wealth like a moth. Surely every man is but a breath." Selah.

12

"Hear my prayer, Yahweh, and give ear to my cry. Don`t be silent at my tears. For I am a stranger with you, A sojourner, as all my fathers were.

13

Oh spare me, that I may recover strength, Before I go away, and be no more." Psalm 40 For the Chief Musician. A Psalm by David.

Psalms 40


Psalms Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Psalms 39

The Book of Psalms

Return to Index

Chapter 40

1

I waited patiently for Yahweh. He turned to me, and heard my cry.

2

He brought me up also out of a horrible pit, out of the miry clay. He set my feet on a rock, and gave me a firm place to stand.

3

He has put a new song in my mouth, even praise to our God. Many shall see it, and fear, and shall trust in Yahweh.

4

Blessed is the man who makes Yahweh his trust, And doesn`t respect the proud, nor such as turn aside to lies.

5

Many, Yahweh, my God, are the wonderful works which you have done, And your thoughts which are toward us. They can`t be set in order to you; If I would declare and speak of them, they are more than can be numbered.

6

Sacrifice and offering you didn`t desire. My ears have you opened: Burnt offering and sin offering have you not required.

7

Then I said, "Behold, I have come. It is written about me in the book in the scroll.

8

I delight to do your will, my God. Yes, your law is within my heart."

9

I have proclaimed glad news of righteousness in the great assembly. Behold, I will not seal my lips, Yahweh, you know.

10

I have not hidden your righteousness within my heart. I have declared your faithfulness and your salvation. I have not concealed your lovingkindness and your truth from the great assembly.

11

Don`t withhold your tender mercies from me, Yahweh. Let your lovingkindness and your truth continually preserve me.

12

For innumerable evils have surrounded me. My iniquities have overtaken me, so that I am not able to look up. They are more than the hairs of my head. My heart has failed me.

13

Be pleased, Yahweh, to deliver me. Hurry to help me, Yahweh.

14

Let them be put to shame and confounded together who seek after my soul to destroy it. Let them be turned backward and brought to dishonor who delight in my hurt.

15

Let them be desolate by reason of their shame that tell me, "Aha! Aha!"

16

Let all those who seek you rejoice and be glad in you. Let such as love your salvation say continually, "Let Yahweh be exalted!"

17

But I am poor and needy; May the Lord think about me. You are my help and my deliverer. Don`t delay, my God. Psalm 41 For the Chief Musician. A Psalm by David.

Psalms 41


Psalms Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Psalms 40

The Book of Psalms

Return to Index

Chapter 41

1

Blessed is he who considers the poor: Yahweh will deliver him in the day of evil.

2

Yahweh will preserve him, and keep him alive, He shall be blessed on the earth, And he will not surrender him to the will of his enemies.

3

Yahweh will sustain him on his sickbed, And restore him from his bed of illness.

4

I said, " Yahweh, have mercy on me. Heal me, for I have sinned against you."

5

My enemies speak evil against me: "When will he die, and his name perish?"

6

If he come to see me, he speaks falsehood. His heart gathers iniquity to itself. When he goes abroad, he tells it.

7

All who hate me whisper together against me. They imagine the worst for me.

8

"An evil disease," they say, "has afflicted him. Now that he lies he shall rise up no more."

9

Yes, my own familiar friend, in whom I trusted, Who ate bread with me, Has lifted up his heel against me.

10

But you, Yahweh, have mercy on me, and raise me up, That I may repay them.

11

By this I know that you delight in me, Because my enemy doesn`t triumph over me.

12

As for me, you uphold me in my integrity, And set me in your presence forever.

13

Blessed be Yahweh, the God of Israel, From everlasting and to everlasting! Amen and amen. BOOK II Psalm 42 For the Chief Musician. A contemplation by the sons of Korah.

Psalms 42


Psalms Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Psalms 41

The Book of Psalms

Return to Index

Chapter 42

1

As the deer pants for the water brooks, So pants my soul after you, God.

2

My soul thirsts for God, for the living God. When shall I come and appear before God?

3

My tears have been my food day and night, While they continually ask me, "Where is your God?"

4

These things I remember, and pour out my soul within me, How I used to go with the crowd, and led them to the house of God, With the voice of joy and praise, a multitude keeping a holy day.

5

Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him for the saving help of his presence.

6

My God, my soul is in despair within me. Therefore I remember you from the land of the Jordan, The heights of Hermon, from the hill Mizar.

7

Deep calls to deep at the noise of your waterfalls. All your waves and your billows have swept over me.

8

Yahweh will command his lovingkindness in the daytime. In the night his song shall be with me: A prayer to the God of my life.

9

I will ask God, my rock, "Why have you forgotten me? Why do I go mourning because of the oppression of the enemy?"

10

As with a sword in my bones, my adversaries reproach me, While they continually ask me, "Where is your God?"

11

Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him, The saving help of my countenance, and my God. Psalm 43

Psalms 43


Psalms Chapter 43 - World English Bible - SpeedBible by johnhurt.com

Psalms 42

The Book of Psalms

Return to Index

Chapter 43

1

Vindicate me, God, and plead my cause against an ungodly nation. Oh, deliver me from deceitful and wicked men.

2

For you are the God of my strength. Why have you rejected me? Why do I go mourning because of the oppression of the enemy?

3

Oh, send out your light and your truth. Let them lead me. Let them bring me to your holy hill, To your tents.

4

Then I will go to the altar of God, To God, my exceeding joy. I will praise you on the harp, God, my God.

5

Why are you in despair, my soul? Why are you disturbed within me? Hope in God! For I shall still praise him, The saving help of my face, and my God. Psalm 44 For the Chief Musician. By the sons of Korah. A contemplative psalm.

Psalms 44


Psalms Chapter 44 - World English Bible - SpeedBible by johnhurt.com

Psalms 43

The Book of Psalms

Return to Index

Chapter 44

1

We have heard with our ears, God; Our fathers have told us, What work you did in their days, In the days of old.

2

You drove out the nations with your hand, But you planted them. You afflicted the peoples, But you spread them abroad.

3

For they didn`t get the land in possession by their own sword, Neither did their own arm save them; But your right hand, and your arm, and the light of your face, Because you were favorable to them.

4

You are my King, God. Command victories for Jacob!

5

Through you, will we push down our adversaries. Through your name, will we tread them under who rise up against us.

6

For I will not trust in my bow, Neither shall my sword save me.

7

But you have saved us from our adversaries, And have put them to shame who hate us.

8

In God have we made our boast all day long, We will give thanks to your name forever. Selah.

9

But now you rejected us, and brought us to dishonor, And don`t go out with our armies.

10

You make us turn back from the adversary. Those who hate us take spoil for themselves.

11

You have made us like sheep for food, And have scattered us among the nations.

12

You sell your people for nothing, And have gained nothing from their sale.

13

You make us a reproach to our neighbors, A scoffing and a derision to those who are round about us.

14

You make us a byword among the nations, A shaking of the head among the peoples.

15

All day long is my dishonor before me, And shame covers my face,

16

At the taunt of one who reproaches and reviles, Because of the enemy and the avenger.

17

All this has come on us, Yet have we not forgotten you, Neither have we been false to your covenant.

18

Our heart has not turned back, Neither have our steps declined from your way,

19

That you have crushed us in the haunt of jackals, And covered us with the shadow of death.

20

If we have forgotten the name of our God, Or spread forth our hands to a strange god;

21

Won`t God search this out? For he knows the secrets of the heart.

22

Yes, for your sake are we killed all day long. We are regarded as sheep for the slaughter.

23

Wake up! Why do you sleep, Lord? Arise! Don`t reject us forever.

24

Why do you hide your face, And forget our affliction and our oppression?

25

For our soul is bowed down to the dust. Our body cleaves to the earth.

26

Rise up to help us. Redeem us for your lovingkindness` sake. Psalm 45 For the Chief Musician. Set to "The Lilies." A contemplation by the sons of Korah. A wedding song.

Psalms 45


Psalms Chapter 45 - World English Bible - SpeedBible by johnhurt.com

Psalms 44

The Book of Psalms

Return to Index

Chapter 45

1

My heart overflows with a noble theme. I recite my verses for the king. My tongue is like the pen of a skillful writer.

2

You are the most excellent of the sons of men. Grace has anointed your lips, Therefore God has blessed you forever.

3

Gird your sword on your thigh, mighty one, Your splendor and your majesty.

4

In your majesty ride on victoriously on behalf of truth, humility, and righteousness. Let your right hand display awesome deeds.

5

Your arrows are sharp. The nations fall under you, with arrows in the heart of the king`s enemies.

6

Your throne, God, is forever and ever. A scepter of equity is the scepter of your kingdom.

7

You have loved righteousness, and hated wickedness. Therefore God, your God, has anointed you with the oil of gladness above your fellows.

8

All your garments smell like myrrh, aloes, and cassia. Out of ivory palaces stringed instruments have made you glad.

9

Kings` daughters are among your honorable women. At your right hand the queen stands in gold of Ophir.

10

Listen, daughter, consider, and turn your ear. Forget your own people, and also your father`s house.

11

So will the king desire your beauty, Honor him, for he is your lord.

12

The daughter of Tyre comes with a gift. The rich among the people entreat your favor.

13

The princess inside is all glorious. Her clothing is interwoven with gold.

14

She shall be led to the king in embroidered work. The virgins, her companions who follow her, shall be brought to you.

15

With gladness and rejoicing shall they be led. They shall enter into the king`s palace.

16

Your sons will take the place of your fathers. You shall make them princes in all the earth.

17

I will make your name to be remembered in all generations. Therefore the peoples shall give you thanks forever and ever. Psalm 46 For the Chief Musician. By the sons of Korah. A song for Alamoth.

Psalms 46


Psalms Chapter 46 - World English Bible - SpeedBible by johnhurt.com

Psalms 45

The Book of Psalms

Return to Index

Chapter 46

1

God is our refuge and strength, A very present help in trouble.

2

Therefore will we not be afraid, though the earth changes, Though the mountains are shaken into the heart of the seas;

3

Though the waters of it roar and are troubled, Though the mountains tremble with the swelling of it. Selah.

4

There is a river, the streams of which make the city of God glad, The holy place of the tents of the Most High.

5

God is in the midst of her. She shall not be moved. God will help her at dawn.

6

The nations raged. The kingdoms were moved. He uttered his voice, and the earth melted.

7

Yahweh of Hosts is with us. The God of Jacob is our refuge. Selah.

8

Come, see the works of Yahweh, What desolations he has made in the earth.

9

He makes wars cease to the end of the earth. He breaks the bow, and cuts the spear apart. He burns the chariots in the fire.

10

"Be still, and know that I am God. I will be exalted among the nations. I will be exalted in the earth."

11

Yahweh of Hosts is with us. The God of Jacob is our refuge. Selah. Psalm 47 For the Chief Musician. A Psalm by the sons of Korah.

Psalms 47


Psalms Chapter 47 - World English Bible - SpeedBible by johnhurt.com

Psalms 46

The Book of Psalms

Return to Index

Chapter 47

1

Oh clap your hands, all you nations. Shout to God with the voice of triumph!

2

For Yahweh Most High is awesome. He is a great King over all the earth.

3

He subdues nations under us, And peoples under our feet.

4

He chooses our inheritance for us, The glory of Jacob whom he loved. Selah.

5

God has gone up with a shout, Yahweh with the sound of a trumpet.

6

Sing praise to God, sing praises. Sing praises to our King, sing praises.

7

For God is the King of all the earth. Sing praises with understanding.

8

God reigns over the nations. God sits on his holy throne.

9

The princes of the peoples are gathered together, The people of the God of Abraham. For the shields of the earth belong to God. He is greatly exalted! Psalm 48 A Song. A Psalm by the sons of Korah.

Psalms 48


Psalms Chapter 48 - World English Bible - SpeedBible by johnhurt.com

Psalms 47

The Book of Psalms

Return to Index

Chapter 48

1

Great is Yahweh, and greatly to be praised, In the city of our God, in his holy mountain.

2

Beautiful in elevation, the joy of the whole earth, Is Mount Zion, on the north sides, The city of the great King.

3

God has shown himself in her citadels as a refuge.

4

For, behold, the kings assembled themselves, They passed by together.

5

They saw it, then were they amazed. They were dismayed, They hurried away.

6

Trembling took hold of them there, Pain, as of a woman in travail.

7

With the east wind, you break the ships of Tarshish.

8

As we have heard, so have we seen, In the city of Yahweh of Hosts, in the city of our God. God will establish it forever. Selah.

9

We have thought about your lovingkindness, God, In the midst of your temple.

10

As is your name, God, So is your praise to the ends of the earth. Your right hand is full of righteousness.

11

Let Mount Zion be glad! Let the daughters of Judah rejoice, Because of your judgments.

12

Walk about Zion, and go around her. Number the towers of it;

13

Mark well her bulwarks. Consider her palaces, That you may tell it to the next generation.

14

For this God is our God forever and ever. He will be our guide even to death. Psalm 49 For the Chief Musician. A Psalm by the sons of Korah.

Psalms 49


Psalms Chapter 49 - World English Bible - SpeedBible by johnhurt.com

Psalms 48

The Book of Psalms

Return to Index

Chapter 49

1

Hear this, all you peoples. Listen, all you inhabitants of the world,

2

Both low and high, Rich and poor together.

3

My mouth will speak words of wisdom. My heart shall utter understanding.

4

I will incline my ear to a proverb. I will open my riddle on the harp.

5

Why should I fear in the days of evil, When iniquity at my heels surrounds me?

6

Those who trust in their wealth, And boast in the multitude of their riches --

7

None of them can by any means redeem his brother, Nor give God a ransom for him.

8

For the redemption of their life is costly, No payment is ever enough,

9

That he should live on forever, That he should not see corruption.

10

For he sees that wise men die; Likewise the fool and the senseless perish, And leave their wealth to others.

11

Their inward thought is, that their houses endure forever, And their dwelling places to all generations. They call their lands after their own names.

12

But man, despite his riches, doesn`t endure. He is like the animals that perish.

13

This is the destiny of those who are foolish, And of those who approve their sayings. Selah.

14

They are appointed as a flock for Sheol. Death shall be their shepherd. The upright shall have dominion over them in the morning. Their beauty shall be for Sheol to consume, That there be no habitation for it.

15

But God will redeem my soul from the power of Sheol, For he will receive me. Selah.

16

Don`t be afraid when a man is made rich, When the glory of his house is increased.

17

For when he dies he shall carry nothing away. His glory shall not descend after him.

18

Though while he lived he blessed his soul -- And men praise you when you do well for yourself --

19

He shall go to the generation of his fathers. They shall never see the light.

20

A man who has riches without understanding, Is like the animals that perish. Psalm 50 A Psalm by Asaph.

Psalms 50


Psalms Chapter 50 - World English Bible - SpeedBible by johnhurt.com

Psalms 49

The Book of Psalms

Return to Index

Chapter 50

1

The Mighty One, God, Yahweh, speaks, And calls the earth from sunrise to sunset.

2

Out of Zion, the perfection of beauty, God shines forth.

3

Our God comes, and does not keep silence. A fire devours before him. It is very tempestuous around him.

4

He calls to the heavens above, To the earth, that he may judge his people:

5

"Gather my saints together to me, Those who have made a covenant with me by sacrifice."

6

The heavens shall declare his righteousness, For God himself is judge. Selah.

7

"Hear, my people, and I will speak; Israel, and I will testify against you. I am God, your God.

8

I don`t rebuke you for your sacrifices. Your burnt offerings are continually before me.

9

I have no need for a bull from your stall, Nor male goats from your pens.

10

For every animal of the forest is mine, And the cattle on a thousand hills.

11

I know all the birds of the mountains. The wild animals of the field are mine.

12

If I were hungry, I would not tell you, For the world is mine, and all that is in it.

13

Will I eat the flesh of bulls, Or drink the blood of goats?

14

Offer to God the sacrifice of thanksgiving. Pay your vows to the Most High.

15

Call on me in the day of trouble. I will deliver you, and you will honor me."

16

But to the wicked God says, "What right do you have to declare my statutes, That you have taken my covenant on your lips,

17

Seeing you hate instruction, And throw my words behind you?

18

When you saw a thief, you consented with him, And have participated with adulterers.

19

"You give your mouth to evil. Your tongue harnesses deceit.

20

You sit and speak against your brother. You slander your own mother`s son.

21

You have done these things, and I kept silence. You thought that the "I AM" was just like you. I will rebuke you, and accuse you in front of your eyes.

22

"Now consider this, you who forget God, Lest I tear you in pieces, and there be none to deliver.

23

Whoever offers the sacrifice of thanksgiving glorifies me, And prepares his way so that I will show God`s salvation to him." Psalm 51 For the Chief Musician. A Psalm by David, when Nathan the prophet came to him, after he had gone in to Bathsheba.

Psalms 51


Psalms Chapter 51 - World English Bible - SpeedBible by johnhurt.com

Psalms 50

The Book of Psalms

Return to Index

Chapter 51

1

Have mercy on me, God, according to your lovingkindness. According to the multitude of your tender mercies, blot out my transgressions.

2

Wash me thoroughly from my iniquity. Cleanse me from my sin.

3

For I know my transgressions. My sin is constantly before me.

4

Against you, and you only, have I sinned, And done that which is evil in your sight; That you may be proved right when you speak, And justified when you judge.

5

Behold, I was brought forth in iniquity. In sin did my mother conceive me.

6

Behold, you desire truth in the inward parts. You teach me wisdom in the inmost place.

7

Purify me with hyssop, and I will be clean. Wash me, and I will be whiter than snow.

8

Let me hear joy and gladness, That the bones which you have broken may rejoice.

9

Hide your face from my sins, And blot out all of my iniquities.

10

Create in me a clean heart, God. Renew a right spirit within me.

11

Don`t throw me away from your presence. Don`t take your holy Spirit from me.

12

Restore to me the joy of your salvation. Uphold me with a willing spirit.

13

Then I will teach transgressors your ways. Sinners shall be converted to you.

14

Deliver me from bloodguiltiness, God, you God of my salvation. My tongue shall sing aloud of your righteousness.

15

Lord, open my lips. My mouth shall declare your praise.

16

For you don`t delight in sacrifice, or else I would give it. You have no pleasure in burnt offering.

17

The sacrifices of God are a broken spirit. A broken and contrite heart, God, you will not despise.

18

Do well in your good pleasure to Zion. Build the walls of Jerusalem.

19

Then will you delight in the sacrifices of righteousness, In burnt offerings and in whole burnt offerings. Then they will offer bulls on your altar. Psalm 52 For the Chief Musician. A contemplation by David, when Doeg the Edomite came and told Saul, "David has come to Abimelech`s house."

Psalms 52


Psalms Chapter 52 - World English Bible - SpeedBible by johnhurt.com

Psalms 51

The Book of Psalms

Return to Index

Chapter 52

1

Why do you boast of mischief, mighty man? God`s lovingkindness endures continually.

2

Your tongue plots destruction, Like a sharp razor, working deceitfully.

3

You love evil more than good, Lying rather than speaking the truth. Selah.

4

You love all devouring words, You deceitful tongue.

5

God will likewise destroy you forever. He will take you up, and pluck you out of your tent, And root you out of the land of the living. Selah.

6

The righteous also will see it, and fear, And laugh at him, saying,

7

"Behold, this is the man who didn`t make God his strength, But trusted in the abundance of his riches, And strengthened himself in his wickedness."

8

But as for me, I am like a green olive tree in God`s house. I trust in God`s lovingkindness forever and ever.

9

I will give you thanks forever, because you have done it. I will hope in your name, for it is good, In the presence of your saints. Psalm 53 For the Chief Musician. To the tune of "Mahalath." A contemplation by David.

Psalms 53


Psalms Chapter 53 - World English Bible - SpeedBible by johnhurt.com

Psalms 52

The Book of Psalms

Return to Index

Chapter 53

1

The fool has said in his heart, "There is no God." They are corrupt, and have done abominable iniquity. There is no one who does good.

2

God looks down from heaven on the children of men, To see if there are any who understood, Who seek after God.

3

Every one of them has gone back. They have become filthy together. There is no one who does good, no, not one.

4

Have the workers of iniquity no knowledge, Who eat up my people as they eat bread, And don`t call on God?

5

There they were in great fear, where no fear was, For God has scattered the bones of him who encamps against you. You have put them to shame, Because God has rejected them.

6

Oh that the salvation of Israel had already come out of Zion! When God brings back the captivity of his people, Then shall Jacob rejoice. Israel shall be glad. Psalm 54 For the Chief Musician. On stringed instruments. A contemplation by David, when the Ziphites came and said to Saul, "Isn`t David hiding himself among us?"

Psalms 54


Psalms Chapter 54 - World English Bible - SpeedBible by johnhurt.com

Psalms 53

The Book of Psalms

Return to Index

Chapter 54

1

Save me, God, by your name. Vindicate me in your might.

2

Hear my prayer, God. Listen to the words of my mouth.

3

For strangers have risen up against me. Violent men have sought after my soul. They haven`t set God before them. Selah.

4

Behold, God is my helper. The Lord is the one who sustains my soul.

5

He will repay the evil to my enemies. Destroy them in your truth.

6

With a free will offering, I will sacrifice to you. I will give thanks to your name, Yahweh, for it is good.

7

For he has delivered me out of all trouble. My eye has seen triumph over my enemies. Psalm 55 For the Chief Musician. On stringed instruments. A contemplation by David.

Psalms 55


Psalms Chapter 55 - World English Bible - SpeedBible by johnhurt.com

Psalms 54

The Book of Psalms

Return to Index

Chapter 55

1

Listen to my prayer, God. Don`t hide yourself from my supplication.

2

Attend to me, and answer me. I am restless in my complaint, and moan,

3

Because of the voice of the enemy, Because of the oppression of the wicked. For they bring suffering on me. In anger they hold a grudge against me.

4

My heart is severely pained within me. The terrors of death have fallen on me.

5

Fearfulness and trembling have come on me. Horror has overwhelmed me.

6

I said, "Oh that I had wings like a dove! Then I would fly away, and be at rest.

7

Behold, then I would wander far off. I would lodge in the wilderness." Selah.

8

"I would hurry to a shelter from the stormy wind and tempest."

9

Confuse them, Lord, and confound their language, For I have seen violence and strife in the city.

10

Day and night they prowl around on its walls. Malice and abuse are also within her.

11

Destructive forces are within her. Threats and lies don`t depart from her streets.

12

For it was not an enemy who insulted me, Then I could have endured it. Neither was it he who hated me who raised himself up against me, Then I would have hid myself from him.

13

But it was you, a man like me, My companion, and my familiar friend.

14

We took sweet fellowship together. We walked in God`s house with the throng.

15

Let death come suddenly on them. Let them go down alive into Sheol. For wickedness is in their dwelling, in the midst of them.

16

As for me, I will call on God. Yahweh will save me.

17

Evening, morning, and at noon, I will cry out in distress. He will hear my voice.

18

He has redeemed my soul in peace from the battle that was against me, Although there are many who oppose me.

19

God, who is enthroned forever, Will hear, and answer them. Selah. They never change, Who don`t fear God.

20

He raises his hands against his friends. He has violated his covenant.

21

His mouth was smooth as butter, But his heart was war. His words were softer than oil, Yet they were drawn swords.

22

Cast your burden on Yahweh, and he will sustain you. He will never allow the righteous to be moved.

23

But you, God, will bring them down into the pit of destruction. Bloodthirsty and deceitful men shall not live out half their days, But I will trust in you. Psalm 56 For the Chief Musician. To the tune of "Silent Dove in Distant Lands". A poem by David, when the Philistines seized him in Gath.

Psalms 56


Psalms Chapter 56 - World English Bible - SpeedBible by johnhurt.com

Psalms 55

The Book of Psalms

Return to Index

Chapter 56

1

Be merciful to me, God, for man wants to swallow me up. All day long, he attacks and oppresses me.

2

My enemies want to swallow me up all day long, For they are many who fight proudly against me.

3

When I am afraid, I will put my trust in you.

4

In God, I praise his word. In God, I put my trust. I will not be afraid. What can flesh do to me?

5

All day long they twist my words. All their thoughts are against me for evil.

6

They conspire and lurk, Watching my steps, they are eager to take my life.

7

Shall they escape by iniquity? In anger cast down the peoples, God.

8

You number my wanderings. You put my tears into your bottle. Aren`t they in your book?

9

Then shall my enemies turn back in the day that I call. I know this, that God is for me.

10

In God, I will praise his word. In Yahweh, I will praise his word.

11

I have put my trust in God. I will not be afraid. What can man do to me?

12

Your vows are on me, God. I will give thank offerings to you.

13

For you have delivered my soul from death, And prevented my feet from falling, That I may walk before God in the light of the living. Psalm 57 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David, when he fled from Saul, in the cave.

Psalms 57


Psalms Chapter 57 - World English Bible - SpeedBible by johnhurt.com

Psalms 56

The Book of Psalms

Return to Index

Chapter 57

1

Be merciful to me, God, be merciful to me, For my soul takes refuge in you. Yes, in the shadow of your wings, I will take refuge, Until disaster has passed.

2

I cry out to God Most High, To God who accomplishes my requests for me.

3

He will send from heaven, and save me, He rebukes the one who is pursuing me. Selah. God will send out his lovingkindness and his truth.

4

My soul is among lions. I lie among those who are set on fire, Even the sons of men, whose teeth are spears and arrows, And their tongue a sharp sword.

5

Be exalted, God, above the heavens! Let your glory be above all the earth!

6

They have prepared a net for my steps. My soul is bowed down. They dig a pit before me. They fall into the midst of it themselves. Selah.

7

My heart is steadfast, God, my heart is steadfast. I will sing, yes, I will sing praises.

8

Wake up, my glory! Wake up, psaltery and harp! I will wake up the dawn.

9

I will give thanks to you, Lord, among the peoples. I will sing praises to you among the nations.

10

For your great lovingkindness reaches to the heavens, And your truth to the skies.

11

Be exalted, God, above the heavens. Let your glory be over all the earth. Psalm 58 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David.

Psalms 58


Psalms Chapter 58 - World English Bible - SpeedBible by johnhurt.com

Psalms 57

The Book of Psalms

Return to Index

Chapter 58

1

Do you indeed speak righteousness, silent ones? Do you judge blamelessly, you sons of men?

2

No, in your heart you plot injustice. You measure out the violence of your hands in the earth.

3

The wicked go astray from the womb. They are wayward as soon as they are born, speaking lies.

4

Their poison is like the poison of a snake; Like a deaf cobra that stops its ear,

5

Which doesn`t listen to the voice of charmers, No matter how skillful the charmer may be.

6

Break their teeth, God, in their mouth. Break out the great teeth of the young lions, Yahweh.

7

Let them vanish as water that flows away. When they draw the bow, let their arrows be made blunt.

8

Let them be as a snail which melts and passes away, Like the stillborn child, who has not seen the sun.

9

Before your pots can feel the thorns, He will sweep away, the green and the burning alike.

10

The righteous shall rejoice when he sees the vengeance. He shall wash his feet in the blood of the wicked;

11

So that men shall say, "Most assuredly there is a reward for the righteous. Most assuredly there is a God who judges the earth." Psalm 59 For the Chief Musician. To the tune of "Do Not Destroy." A poem by David, when Saul sent, and they watched the house to kill him.

Psalms 59


Psalms Chapter 59 - World English Bible - SpeedBible by johnhurt.com

Psalms 58

The Book of Psalms

Return to Index

Chapter 59

1

Deliver me from my enemies, my God. Set me on high from those who rise up against me.

2

Deliver me from the workers of iniquity. Save me from the bloodthirsty men.

3

For, behold, they lie in wait for my soul. The mighty gather themselves together against me, Not for my disobedience, nor for my sin, Yahweh.

4

I have done no wrong, yet they are ready to attack me. Rise up, behold, and help me!

5

You, Yahweh God of hosts, the God of Israel, Rouse yourself to punish the nations. Show no mercy to the wicked traitors. Selah.

6

They return at evening, howling like dogs, And prowl around the city.

7

Behold, they spew with their mouth. Swords are in their lips, "For," they say, "who hears us?"

8

But you, Yahweh, laugh at them. You scoff at all the nations.

9

Oh, my Strength, I watch for you, For God is my high tower.

10

My God will go before me with his lovingkindness. God will let me look at my enemies in triumph.

11

Don`t kill them, or my people may forget. Scatter them by your power, and bring them down, Lord our shield.

12

For the sin of their mouth, and the words of their lips, Let them be caught in their pride, For the curses and lies which they utter.

13

Consume them in wrath. Consume them, and they will be no more. Let them know that God rules in Jacob, To the ends of the earth. Selah.

14

At evening let them return. Let them howl like a dog, and go around the city.

15

They shall wander up and down for food, And wait all night if they aren`t satisfied.

16

But I will sing of your strength. Yes, I will sing aloud of your lovingkindness in the morning. For you have been my high tower, A refuge in the day of my distress.

17

To you, my strength, I will sing praises. For God is my high tower, the God of my mercy. Psalm 60 For the Chief Musician. To the tune of "The Lily of the Covenant." A teaching poem by David, when he fought with Aram-naharaim and with Aram-zobah, and Joab returned, and killed twelve thousand of Edom in the Valley of Salt.

Psalms 60


Psalms Chapter 60 - World English Bible - SpeedBible by johnhurt.com

Psalms 59

The Book of Psalms

Return to Index

Chapter 60

1

God, you have rejected us. You have broken us down. You have been angry. Restore us to you, again.

2

You have made the land tremble. You have torn it. Mend its fractures, For it quakes.

3

You have shown your people hard things. You have made us drink the wine that makes us stagger.

4

You have given a banner to those who fear you, That it may be displayed because of the truth. Selah.

5

So that your beloved may be delivered, Save with your right hand, and answer us.

6

God has spoken from his sanctuary: "I will triumph. I will divide Shechem, And measure out the valley of Succoth.

7

Gilead is mine, and Manasseh is mine. Ephraim also is the defense of my head. Judah is my scepter.

8

Moab is my wash basin. I will throw my shoe on Edom. I shout in triumph over Philistia."

9

Who will bring me into the strong city? Who has led me to Edom?

10

Haven`t you, God, rejected us? You don`t go out, with our armies, God.

11

Give us help against the adversary, For the help of man is vain.

12

Through God we shall do valiantly, For it is he who will tread down our adversaries. Psalm 61 For the Chief Musician. For a stringed instrument. By David.

Psalms 61


Psalms Chapter 61 - World English Bible - SpeedBible by johnhurt.com

Psalms 60

The Book of Psalms

Return to Index

Chapter 61

1

Hear my cry, God. Listen to my prayer.

2

From the end of the earth, I will call to you, when my heart is overwhelmed. Lead me to the rock that is higher than I.

3

For you have been a refuge for me, A strong tower from the enemy.

4

I will dwell in your tent forever. I will take refuge in the shelter of your wings. Selah.

5

For you, God, have heard my vows. You have given me the heritage of those who fear your name.

6

You will prolong the king`s life; His years shall be for generations.

7

He shall be enthroned in God`s presence forever. Appoint your lovingkindness and truth, that they may preserve him.

8

So I will sing praise to your name forever, That I may fulfill my vows daily. Psalm 62 For the Chief Musician. To Jeduthan. A Psalm by David.

Psalms 62


Psalms Chapter 62 - World English Bible - SpeedBible by johnhurt.com

Psalms 61

The Book of Psalms

Return to Index

Chapter 62

1

My soul rests in God alone. My salvation is from him.

2

He alone is my rock and my salvation, my fortress -- I will never be greatly shaken.

3

How long will you assault a man, Would all of you throw him down, Like a leaning wall, like a tottering fence?

4

They fully intend to throw him down from his lofty place. They delight in lies. They bless with their mouth, but they curse inwardly. Selah.

5

My soul, wait in silence for God alone, For my expectation is from him.

6

He alone is my rock and my salvation, my fortress. I will not be shaken.

7

With God is my salvation and my honor. The rock of my strength, and my refuge, is in God.

8

Trust in him at all times, you people. Pour out your heart before him. God is a refuge for us. Selah.

9

Surely men of low degree are just a breath, And men of high degree are a lie. In the balances they will go up. They are together lighter than a breath.

10

Don`t trust in oppression. Don`t become vain in robbery. If riches increase, Don`t set your heart on them.

11

God has spoken once, Twice have I heard this, That power belongs to God.

12

Also to you, Lord, belongs lovingkindness, For you reward every man according to his work. Psalm 63 A Psalm by David, when he was in the desert of Judah.

Psalms 63


Psalms Chapter 63 - World English Bible - SpeedBible by johnhurt.com

Psalms 62

The Book of Psalms

Return to Index

Chapter 63

1

God, you are my God. I will earnestly seek you. My soul thirsts for you, My flesh longs for you, In a dry and weary land, where there is no water.

2

So I have seen you in the sanctuary, Watching your power and your glory.

3

Because your lovingkindness is better than life, My lips shall praise you.

4

So I will bless you while I live. I will lift up my hands in your name.

5

My soul shall be satisfied as with the richest food. My mouth shall praise you with joyful lips,

6

When I remember you on my bed, And think about you in the night watches.

7

For you have been my help. I will rejoice in the shadow of your wings.

8

My soul stays close to you. Your right hand holds me up.

9

But those who seek my soul, to destroy it, Shall go into the lower parts of the earth.

10

They shall be given over to the power of the sword. They shall be jackal food.

11

But the king shall rejoice in God. Everyone who swears by him will praise him, For the mouth of those who speak lies shall be silenced. Psalm 64 For the Chief Musician. A Psalm by David.

Psalms 64


Psalms Chapter 64 - World English Bible - SpeedBible by johnhurt.com

Psalms 63

The Book of Psalms

Return to Index

Chapter 64

1

Hear my voice, God, in my complaint. Preserve my life from fear of the enemy.

2

Hide me from the conspiracy of the wicked, From the noisy crowd of the ones doing evil;

3

Who sharpen their tongue like a sword, And aim their arrows, deadly words,

4

To shoot innocent men from ambushes. They shoot at him suddenly and fearlessly.

5

They encourage themselves in evil plans. They talk about laying snares secretly. They say, "Who will see them?"

6

They plot injustice, saying, "We have made a perfect plan!" Surely man`s mind and heart are cunning.

7

But God will shoot at them. They will be suddenly struck down with an arrow.

8

Their own tongues shall ruin them. All who see them will shake their heads.

9

All mankind shall be afraid. They shall declare the work of God, And shall wisely ponder what he has done.

10

The righteous shall be glad in Yahweh, And shall take refuge in him. All the upright in heart shall praise him! Psalm 65 For the Chief Musician. A Psalm by David. A song.

Psalms 65


Psalms Chapter 65 - World English Bible - SpeedBible by johnhurt.com

Psalms 64

The Book of Psalms

Return to Index

Chapter 65

1

Praise waits for you, God, in Zion. To you shall vows be performed.

2

You who hear prayer, To you all men will come.

3

Sins overwhelmed me, But you atoned for our transgressions.

4

Blessed is one whom you choose, and cause to come near, That he may live in your courts. We will be filled with the goodness of your house, Your holy temple.

5

By awesome deeds of righteousness, you answer us, God of our salvation. You who are the hope of all the ends of the earth, Of those who are far away on the sea;

6

Who by his power forms the mountains, Having armed yourself with strength;

7

Who stills the roaring of the seas, The roaring of their waves, And the turmoil of the nations.

8

They also who dwell in far-away places are afraid at your wonders. You call the morning`s dawn and the evening with songs of joy.

9

You visit the earth, and water it. You greatly enrich it. The river of God is full of water. You provide them grain, for so you have ordained it.

10

You drench its furrows. You level its ridges. You soften it with showers. You bless it with a crop.

11

You crown the year with your bounty. Your carts overflow with abundance.

12

The wilderness grasslands overflow. The hills are clothed with gladness.

13

The pastures are covered with flocks. The valleys also are clothed with grain. They shout for joy! They also sing. Psalm 66 For the Chief Musician. A song. A Psalm.

Psalms 66


Psalms Chapter 66 - World English Bible - SpeedBible by johnhurt.com

Psalms 65

The Book of Psalms

Return to Index

Chapter 66

1

Make a joyful noise to God, all the earth!

2

Sing to the glory of his name! Offer glory and praise!

3

Tell God, "How awesome are your deeds! Through the greatness of your power, Your enemies will submit themselves to you.

4

All the earth will worship you, And will sing to you; They will sing to your name." Selah.

5

Come, and see God`s deeds -- Awesome work on behalf of the children of men.

6

He turned the sea into dry land. They went through the river on foot. There, we rejoiced in him.

7

He rules by his might forever. His eyes watch the nations. Don`t let the rebellious rise up against him. Selah.

8

Praise our God, you peoples! Make the sound of his praise heard,

9

Who preserves our life among the living, And doesn`t allow our feet to be moved.

10

For you, God, have tested us. You have refined us, as silver is refined.

11

You brought us into prison. You laid a burden on our backs.

12

You allowed men to ride over our heads. We went through fire and through water, But you brought us to the place of abundance.

13

I will come into your temple with burnt offerings. I will pay my vows to you,

14

which my lips promised, And my mouth spoke, when I was in distress.

15

I will offer to you burnt offerings of fat animals, With the offering of rams, I will offer bulls with goats. Selah.

16

Come, and hear, all you who fear God. I will declare what he has done for my soul.

17

I cried to him with my mouth. He was extolled with my tongue.

18

If I cherished sin in my heart, The Lord wouldn`t have listened.

19

But most assuredly, God has listened. He has heard the voice of my prayer.

20

Blessed be God, who has not turned away my prayer, Nor his lovingkindness from me. Psalm 67 For the Chief Musician. With stringed instruments. A Psalm. A song.

Psalms 67


Psalms Chapter 67 - World English Bible - SpeedBible by johnhurt.com

Psalms 66

The Book of Psalms

Return to Index

Chapter 67

1

May God be merciful to us, bless us, And cause his face to shine on us. Selah.

2

That your way may be known on earth, And your salvation among all nations,

3

Let the peoples praise you, God. Let all the peoples praise you.

4

Oh let the nations be glad and sing for joy, For you will judge the peoples with equity, And govern the nations on earth. Selah.

5

Let the peoples praise you, God. Let all the peoples praise you.

6

The earth has yielded its increase. God, even our own God, will bless us.

7

God will bless us. All the ends of the earth shall fear him. Psalm 68 For the Chief Musician. A Psalm by David. A song.

Psalms 68


Psalms Chapter 68 - World English Bible - SpeedBible by johnhurt.com

Psalms 67

The Book of Psalms

Return to Index

Chapter 68

1

Let God arise! Let his enemies be scattered! Let them who hate him also flee before him.

2

As smoke is driven away, so drive them away. As wax melts before the fire, So let the wicked perish at the presence of God.

3

But let the righteous be glad. Let them rejoice before God. Yes, let them rejoice with gladness.

4

Sing to God! Sing praises to his name! Extol him who rides on the clouds -- To Yah, his name! Rejoice before him.

5

A father of the fatherless, and a defender of the widows, Is God in his holy habitation.

6

God sets the lonely in families. He brings out the prisoners with singing, But the rebellious dwell in a sun-scorched land.

7

God, when you went forth before your people, When you marched through the wilderness... Selah.

8

The earth trembled. The sky also poured down rain at the presence of the God of Sinai -- At the presence of God, the God of Israel.

9

You, God, sent a plentiful rain. You confirmed your inheritance, when it was weary.

10

Your congregation lived therein. You, God, prepared your goodness for the poor.

11

The Lord announced the word. The ones who proclaim it are a great company.

12

"Kings of armies flee! They flee!" She who waits at home divides the spoil,

13

While you sleep among the campfires, The wings of a dove sheathed with silver, Her feathers with shining gold.

14

When the Almighty scattered kings in her, It snowed on Zalmon.

15

The mountains of Bashan are majestic mountains. The mountains of Bashan are rugged.

16

Why do you look in envy, you rugged mountains, At the mountain where God chooses to reign? Yes, Yahweh will dwell there forever.

17

The chariots of God are tens of thousands and thousands of thousands. The Lord is among them, from Sinai, into the sanctuary.

18

You have ascended on high. You have led away captives. You have received gifts among men, Yes, among the rebellious also, that Yah God might dwell there.

19

Blessed be the Lord, who daily bears our burdens, Even the God who is our salvation. Selah.

20

God is to us a God of deliverance. To Yahweh, the Lord, belongs escape from death.

21

But God will strike through the head of his enemies, The hairy scalp of such a one as still continues in his guiltiness.

22

The Lord said, "I will bring you again from Bashan, I will bring you again from the depths of the sea;

23

That you may crush them, dipping your foot in blood, That the tongues of your dogs may have their portion from your enemies."

24

They have seen your goings, God, Even the goings of my God, my King, into the sanctuary.

25

The singers went before, the minstrels followed after, In the midst of the ladies playing with tambourines,

26

"Bless God in the congregations, Even the Lord in the assembly of Israel!"

27

There is little Benjamin, their ruler, The princes of Judah, their council, The princes of Zebulun, and the princes of Naphtali.

28

Your God has commanded your strength. Strengthen, God, that which you have done for us.

29

Because of your temple at Jerusalem, Kings shall bring presents to you.

30

Rebuke the wild animal of the reeds, The multitude of the bulls, with the calves of the peoples. Being humbled, may it bring bars of silver. Scatter the nations that delight in war.

31

Princes shall come out of Egypt. Ethiopia shall hurry to stretch out her hands to God.

32

Sing to God, you kingdoms of the earth! Sing praises to the Lord! Selah.

33

To him who rides on the heaven of heavens, which are of old; Behold, he utters his voice, a mighty voice.

34

Ascribe strength to God! His excellency is over Israel, His strength is in the skies.

35

You are awesome, God, in your sanctuaries. The God of Israel gives strength and power to his people. Praise be to God! Psalm 69 For the Chief Musician. To the tune of "Lilies." By David.

Psalms 69


Psalms Chapter 69 - World English Bible - SpeedBible by johnhurt.com

Psalms 68

The Book of Psalms

Return to Index

Chapter 69

1

Save me, God, For the waters have come up to my neck!

2

I sink in deep mire, where there is no foothold. I have come into deep waters, where the floods overflow me.

3

I am weary with my crying. My throat is dry. My eyes fail, looking for my God.

4

Those who hate me without a cause are more than the hairs of my head. Those who want to cut me off, being my enemies wrongfully, are mighty. I have to restore what I didn`t take away.

5

God, you know my foolishness. My sins aren`t hidden from you.

6

Don`t let those who wait for you be put to shame through me, Lord Yahweh of Hosts. Don`t let those who seek you be brought to dishonor through me, God of Israel.

7

Because for your sake, I have borne reproach. Shame has covered my face.

8

I have become a stranger to my brothers, An alien to my mother`s children.

9

For the zeal of your house consumes me. The reproaches of those who reproach you have fallen on me.

10

When I wept and I fasted, That was to my reproach.

11

When I made sackcloth my clothing, I became a byword to them.

12

Those who sit in the gate talk about me. I am the song of the drunkards.

13

But as for me, my prayer is to you, Yahweh, in an acceptable time. God, in the abundance of your lovingkindness, answer me in the truth of your salvation.

14

Deliver me out of the mire, and don`t let me sink. Let me be delivered from those who hate me, and out of the deep waters.

15

Don`t let the flood waters overwhelm me, Neither let the deep swallow me up. Don`t let the pit shut its mouth on me.

16

Answer me, Yahweh, for your lovingkindness is good. According to the multitude of your tender mercies, turn to me.

17

Don`t hide your face from your servant, For I am in distress. Answer me speedily!

18

Draw near to my soul, and redeem it. Ransom me because of my enemies.

19

You know my reproach, my shame, and my dishonor. My adversaries are all before you.

20

Reproach has broken my heart, and I am full of heaviness. I looked for some to take pity, but there was none; For comforters, but I found none.

21

They also gave me gall for my food. In my thirst, they gave me vinegar to drink.

22

Let their table before them become a snare. May it become a retribution and a trap.

23

Let their eyes be darkened, so that they can`t see. Make their loins continually to shake.

24

Pour out your indignation on them. Let the fierceness of your anger overtake them.

25

Let their habitation be desolate. Let no one dwell in their tents.

26

For they persecute him whom you have wounded. They tell of the sorrow of those whom you have hurt.

27

Charge them with crime upon crime. Don`t let them come into your righteousness.

28

Let them be blotted out of the book of life, And not be written with the righteous.

29

But I am in pain and distress. Let your salvation, God, protect me.

30

I will praise the name of God with a song, And will magnify him with thanksgiving.

31

It will please Yahweh better than an ox, Or a bull that has horns and hoofs.

32

The humble have seen it, and are glad. You who seek after God, let your heart live.

33

For Yahweh hears the needy, And doesn`t despise his captive people.

34

Let heaven and earth praise him; The seas, and everything that moves therein!

35

For God will save Zion, and build the cities of Judah. They shall settle there, and own it.

36

The children also of his servants shall inherit it. Those who love his name shall dwell therein. Psalm 70 For the Chief Musician. By David. A reminder.

Psalms 70


Psalms Chapter 70 - World English Bible - SpeedBible by johnhurt.com

Psalms 69

The Book of Psalms

Return to Index

Chapter 70

1

Hurry, God, to deliver me. Come quickly to help me, Yahweh.

2

Let them be put to shame and confounded who seek my soul. Let those who desire my ruin be turned back in disgrace.

3

Let them be turned because of their shame Who say, "Aha! Aha!"

4

Let all those who seek you rejoice and be glad in you. Let those who love your salvation continually say, "Let God be exalted!"

5

But I am poor and needy. Come to me quickly, God. You are my help and my deliverer, Yahweh, don`t delay. Psalm 71

Psalms 71


Psalms Chapter 71 - World English Bible - SpeedBible by johnhurt.com

Psalms 70

The Book of Psalms

Return to Index

Chapter 71

1

In you, Yahweh, I take refuge. Never let me be put to shame.

2

Deliver me in your righteousness, and rescue me. Turn your ear to me, and save me.

3

Be to me a rock of refuge to which I may always go. Give the command to save me, For you are my rock and my fortress.

4

Rescue me, my God, from the hand of the wicked, From the hand of the unrighteous and cruel man.

5

For you are my hope, Lord Yahweh; My confidence from my youth.

6

I have relied on you from the womb. You are he who took me out of my mother`s womb. I will always praise you.

7

I am a marvel to many, But you are my strong refuge.

8

My mouth shall be filled with your praise, With your honor all the day.

9

Don`t reject me in my old age. Don`t forsake me when my strength fails.

10

For my enemies talk about me. Those who watch for my soul conspire together,

11

Saying, "God has forsaken him. Pursue and take him, for no one will rescue him."

12

God, don`t be far from me. My God, hurry to help me.

13

Let my accusers be put to shame and consumed. Let them be covered with disgrace and scorn who want to harm me.

14

But I will always hope, And will add to all of your praise.

15

My mouth will tell about your righteousness, And of your salvation all day, Though I don`t know its full measure.

16

I will come with the mighty acts of the Lord Yahweh. I will make mention of your righteousness, even of yours alone.

17

God, you have taught me from my youth. Until now, I have declared your wondrous works.

18

Yes, even when I am old and gray-headed, God, don`t forsake me, Until I have declared your strength to the next generation, Your might to everyone who is to come.

19

Your righteousness also, God, reaches to the heavens; You who have done great things. God, who is like you?

20

You, who have showed us many and bitter troubles, You will let me live. You will bring us up again from the depths of the earth.

21

Increase my honor, And comfort me again.

22

I will also praise you with the harp for your faithfulness, my God. I sing praises to you with the lyre, Holy One of Israel.

23

My lips shall shout for joy! My soul, which you have redeemed, sings praises to you!

24

My tongue will also talk about your righteousness all day long, For they are put to shame, and they are confounded, who want to harm me. Psalm 72 By Solomon.

Psalms 72


Psalms Chapter 72 - World English Bible - SpeedBible by johnhurt.com

Psalms 71

The Book of Psalms

Return to Index

Chapter 72

1

God, give the king your justice; Your righteousness to the royal son.

2

He will judge your people with righteousness, And your poor with justice.

3

The mountains shall bring prosperity to the people; The hills bring the fruit of righteousness.

4

He will judge the poor of the people. He will save the children of the needy, And will break the oppressor in pieces.

5

They shall fear you while the sun endures; And as long as the moon, throughout all generations.

6

He will come down like rain on the mown grass, As showers that water the earth.

7

In his days, the righteous shall flourish, And abundance of peace, until the moon is no more.

8

He shall have dominion also from sea to sea, From the River to the ends of the earth.

9

Those who dwell in the wilderness shall bow before him. His enemies shall lick the dust.

10

The kings of Tarshish and of the isles will bring tribute. The kings of Sheba and Seba shall offer gifts.

11

Yes, all kings shall fall down before him. All nations shall serve him.

12

For he will deliver the needy when he cries; The poor, who has no helper.

13

He will have pity on the poor and needy. He will save the souls of the needy.

14

He will redeem their soul from oppression and violence. Their blood will be precious in his sight.

15

They shall live, and to him shall be given of the gold of Sheba. Men shall pray for him continually. They shall bless him all day long.

16

There shall be abundance of grain throughout the land. Its fruit sways like Lebanon. Let it flourish, thriving like the grass of the field.

17

His name endures forever. His name continues as long as the sun. Men shall be blessed by him. All nations will call him blessed.

18

Praise be to Yahweh God, the God of Israel, Who alone does marvelous deeds.

19

Blessed be his glorious name forever! Let the whole earth be filled with his glory! Amen and amen.

20

This ends the prayers by David, the son of Jesse. BOOK III Psalm 73 A Psalm by Asaph.

Psalms 73


Psalms Chapter 73 - World English Bible - SpeedBible by johnhurt.com

Psalms 72

The Book of Psalms

Return to Index

Chapter 73

1

Surely God is good to Israel, To those who are pure in heart.

2

But as for me, my feet were almost gone. My steps had nearly slipped.

3

For I was envious of the arrogant, When I saw the prosperity of the wicked.

4

For there are no struggles in their death, But their strength is firm.

5

They are free from burdens of men, Neither are they plagued like other men.

6

Therefore pride is like a chain around their neck. Violence covers them like a garment.

7

Their eyes bulge with fat. Their minds pass the limits of conceit.

8

They scoff and speak with malice. In arrogance, they threaten oppression.

9

They have set their mouth in the heavens. Their tongue walks through the earth.

10

Therefore their people return to them, And they drink up waters of abundance.

11

They say, "How does God know? Is there knowledge in the Most High?"

12

Behold, these are the wicked. Being always at ease, they increase in riches.

13

Surely in vain I have cleansed my heart, And washed my hands in innocence,

14

For all day long have I been plagued, And punished every morning.

15

If I had said, "I will speak thus;" Behold, I would have betrayed the generation of your children.

16

When I tried to understand this, It was too painful for me;

17

Until I entered God`s sanctuary, And considered their latter end.

18

Surely you set them in slippery places. You throw them down to destruction.

19

How they are suddenly destroyed! They are completely swept away with terrors.

20

As a dream when one wakes up, So, Lord, when you awake, you will despise their fantasies.

21

For my soul was grieved. I was embittered in my heart.

22

I was so senseless and ignorant. I was a brute beast before you.

23

Nevertheless, I am continually with you. You have held my right hand.

24

You will guide me with your counsel, And afterward receive me to glory.

25

Who do I have in heaven? There is no one on earth who I desire besides you.

26

My flesh and my heart fails, But God is the strength of my heart and my portion forever.

27

For, behold, those who are far from you shall perish. You have destroyed all those who are unfaithful to you.

28

But it is good for me to come close to God. I have made the Lord Yahweh my refuge, That I may tell of all your works. Psalm 74 A contemplation by Asaph.

Psalms 74


Psalms Chapter 74 - World English Bible - SpeedBible by johnhurt.com

Psalms 73

The Book of Psalms

Return to Index

Chapter 74

1

God, why have you rejected us forever? Why does your anger smolder against the sheep of your pasture?

2

Remember your congregation, which you purchased of old, Which you have redeemed to be the tribe of your inheritance; Mount Zion, in which you have lived.

3

Lift up your feet to the perpetual ruins, All the evil that the enemy has done in the sanctuary.

4

Your adversaries have roared in the midst of your assembly. They have set up their standards as signs.

5

They behaved like men wielding axes, Cutting through a thicket of trees.

6

Now all its carved work They break down with hatchet and hammers.

7

They have burned your sanctuary to the ground. They have profaned the dwelling-place of your Name.

8

They said in their heart, "We will crush them completely." They have burned up all the places in the land where God was worshipped.

9

We see no miraculous signs. There is no longer any prophet, Neither is there among us anyone who knows how long.

10

How long, God, shall the adversary reproach? Shall the enemy blaspheme your name forever?

11

Why do you draw back your hand, even your right hand? Take it out of your pocket and consume them!

12

Yet God is my King of old, Working salvation in the midst of the earth.

13

You divided the sea by your strength. You broke the heads of the sea monsters in the waters.

14

You broke the heads of Leviathan in pieces. You gave him as food to people and desert creatures.

15

You opened up spring and stream. You dried up mighty rivers.

16

The day is yours, the night is also yours. You have prepared the light and the sun.

17

You have set all the boundaries of the earth. You have made summer and winter.

18

Remember this, that the enemy has mocked you, Yahweh. Foolish people have blasphemed your name.

19

Don`t deliver the soul of your dove to wild beasts. Don`t forget the life of your poor forever.

20

Honor your covenant, For haunts of violence fill the dark places of the earth.

21

Don`t let the oppressed return ashamed. Let the poor and needy praise your name.

22

Arise, God! Plead your own cause. Remember how the foolish man mocks you all day.

23

Don`t forget the voice of your adversaries. The tumult of those who rise up against you ascends continually. Psalm 75 For the Chief Musician. To the tune of "Do Not Destroy." A Psalm by Asaph. A song.

Psalms 75


Psalms Chapter 75 - World English Bible - SpeedBible by johnhurt.com

Psalms 74

The Book of Psalms

Return to Index

Chapter 75

1

We give thanks to you, God, We give thanks, for your Name is near. Men tell about your wondrous works.

2

When I choose the appointed time, I will judge blamelessly.

3

The earth and all its inhabitants quake. I firmly hold its pillars. Selah.

4

I said to the arrogant, "Don`t boast;" To the wicked, "Don`t lift up the horn.

5

Don`t lift up your horn on high. Don`t speak with a stiff neck."

6

For neither from the east, nor from the west, Nor yet from the south, comes exaltation.

7

But God is the judge. He puts down one, and lifts up another.

8

For in the hand of Yahweh there is a cup, Full of foaming wine mixed with spices. He pours it out. Indeed the wicked of the earth drink and drink it to its very dregs.

9

But I will declare this forever: I will sing praises to the God of Jacob.

10

I will cut off all the horns of the wicked, But the horns of the righteous shall be lifted up. Psalm 76 For the Chief Musician. On stringed instruments. A Psalm by Asaph. A song.

Psalms 76


Psalms Chapter 76 - World English Bible - SpeedBible by johnhurt.com

Psalms 75

The Book of Psalms

Return to Index

Chapter 76

1

In Judah, God is known. His name is great in Israel.

2

His tent is also in Salem; His dwelling-place in Zion.

3

There he broke the flaming arrows of the bow, The shield, and the sword, and the weapons of war. Selah.

4

Glorious are you, and excellent, More than mountains of game.

5

Valiant men lie plundered, They have slept their last sleep. None of the men of war can lift their hands.

6

At your rebuke, God of Jacob, Both chariot and horse are cast into a deep sleep.

7

You, even you, are to be feared. Who can stand in your sight when you are angry?

8

You pronounced judgment from heaven. The earth feared, and was silent,

9

When God arose to judgment, To save all the afflicted ones of the earth. Selah.

10

Surely the wrath of man praises you. The survivors of your wrath are restrained.

11

Make vows to Yahweh your God, and fulfill them! Let all of his neighbors bring presents to him who is to be feared.

12

He will cut off the spirit of princes. He is feared by the kings of the earth. Psalm 77 For the Chief Musician. To Jeduthun. A Psalm by Asaph.

Psalms 77


Psalms Chapter 77 - World English Bible - SpeedBible by johnhurt.com

Psalms 76

The Book of Psalms

Return to Index

Chapter 77

1

My cry goes to God! Indeed, I cry to God for help, And for him to listen to me.

2

In the day of my trouble I sought the Lord. My hand was stretched out in the night, and didn`t get tired. My soul refused to be comforted.

3

I remember God, and I groan. I complain, and my spirit is overwhelmed. Selah.

4

You hold my eyelids open. I am so troubled that I can`t speak.

5

I have considered the days of old, The years of ancient times.

6

I remember my song in the night. I consider in my own heart; My spirit diligently inquires:

7

"Will the Lord reject us forever? Will he be favorable no more?

8

Has his lovingkindness vanished forever? Does his promise fail for generations?

9

Has God forgotten to be gracious? Has he, in anger, withheld his compassion?" Selah.

10

Then I thought, "I will appeal to this: The years of the right hand of the Most High."

11

I will remember Yah`s deeds; For I will remember your wonders of old.

12

I will also meditate on all your work, And consider your doings.

13

Your way, God, is in the sanctuary. What god is great like God?

14

You are the God who does wonders. You have made your strength known among the peoples.

15

You have redeemed your people with your arm, The sons of Jacob and Joseph. Selah.

16

The waters saw you, God. The waters saw you, and they writhed. The depths also convulsed.

17

The clouds poured out water. The skies resounded with thunder. Your arrows also flashed around.

18

The voice of your thunder was in the whirlwind. The lightnings lit up the world. The earth trembled and shook.

19

Your way was through the sea; Your paths through the great waters. Your footsteps were not known.

20

You led your people like a flock, By the hand of Moses and Aaron. Psalm 78 A contemplation by Asaph.

Psalms 78


Psalms Chapter 78 - World English Bible - SpeedBible by johnhurt.com

Psalms 77

The Book of Psalms

Return to Index

Chapter 78

1

Hear my law, my people. Turn your ears to the words of my mouth.

2

I will open my mouth in a parable. I will utter dark sayings of old,

3

Which we have heard and known, Our fathers have told us.

4

We will not hide them from their children, Telling to the generation to come the praises of Yahweh, His strength, and his wondrous works that he has done.

5

For he established a testimony in Jacob, And appointed a law in Israel, Which he commanded our fathers, That they should make them known to their children;

6

That the generation to come might know, even the children who should be born; Who should arise and tell their children,

7

That they might set their hope in God, And not forget the works of God, But keep his commandments,

8

And might not be as their fathers, A stubborn and rebellious generation, A generation that didn`t make their hearts loyal, Whose spirit was not steadfast with God.

9

The children of Ephraim, being armed and carrying bows, Turned back in the day of battle.

10

They didn`t keep the covenant of God, And refused to walk in his law.

11

They forgot his doings, His wondrous works that he had showed them.

12

Marvelous things did he in the sight of their fathers, In the land of Egypt, in the field of Zoan.

13

He split the sea, and caused them to pass through; He made the waters stand as a heap.

14

In the daytime he also led them with a cloud, All the night with a light of fire.

15

He split rocks in the wilderness, And gave them drink abundantly as out of the depths.

16

He brought streams also out of the rock, And caused waters to run down like rivers.

17

Yet they still went on to sin against him, To rebel against the Most High in the desert.

18

They tempted God in their heart By asking food according to their desire.

19

Yes, they spoke against God. They said, "Can God prepare a table in the wilderness?

20

Behold, he struck the rock, so that waters gushed out, Streams overflowed. Can he give bread also? Will he provide flesh for his people?"

21

Therefore Yahweh heard, and was angry. A fire was kindled against Jacob, Anger also went up against Israel,

22

Because they didn`t believe in God, And didn`t trust in his salvation.

23

Yet he commanded the skies above, And opened the doors of heaven.

24

He rained down manna on them to eat, And gave them food from the sky.

25

Man ate the bread of angels. He sent them food to the full.

26

He caused the east wind to blow in the sky. By his power he guided the south wind.

27

He rained also flesh on them as the dust; Winged birds as the sand of the seas.

28

He let them fall in the midst of their camp, Around their habitations.

29

So they ate, and were well filled. He gave them their own desire.

30

They didn`t turn from their cravings. Their food was yet in their mouths,

31

When the anger of God went up against them, And killed some of the fattest of them, And struck down the young men of Israel.

32

For all this they still sinned, And didn`t believe in his wondrous works.

33

Therefore he consumed their days in vanity, And their years in terror.

34

When he killed them, then they inquired after him. They returned and sought God earnestly.

35

They remembered that God was their rock, The Most High God their redeemer.

36

But they flattered him with their mouth, And lied to him with their tongue.

37

For their heart was not right with him, Neither were they faithful in his covenant.

38

But he, being merciful, forgave iniquity, and didn`t destroy them. Yes, many times he turned his anger away, And didn`t stir up all his wrath.

39

He remembered that they were but flesh, A wind that passes away, and doesn`t come again.

40

How often did they rebel against him in the wilderness, And grieve him in the desert!

41

They turned again and tempted God, And provoked the Holy One of Israel.

42

They didn`t remember his hand, Nor the day when he redeemed them from the adversary;

43

How he set his signs in Egypt, His wonders in the field of Zoan,

44

Turned their rivers into blood, Their streams, so that they could not drink.

45

He sent among them swarms of flies, which devoured them; Frogs, which destroyed them.

46

He gave also their increase to the caterpillar, Their labor to the locust.

47

He destroyed their vines with hail, Their sycamore-fig trees with frost.

48

He gave over their cattle also to the hail, And their flocks to hot thunderbolts.

49

He threw on them the fierceness of his anger, Wrath, indignation, and trouble, And a band of angels of evil.

50

He made a path for his anger. He didn`t spare their soul from death, But gave their life over to the pestilence,

51

And struck all the firstborn in Egypt, The chief of their strength in the tents of Ham.

52

But he led forth his own people like sheep, And guided them in the wilderness like a flock.

53

He led them safely, so that they weren`t afraid, But the sea overwhelmed their enemies.

54

He brought them to the border of his sanctuary, To this mountain, which his right hand had taken.

55

He also drove out the nations before them, Allotted them for an inheritance by line, And made the tribes of Israel to dwell in their tents.

56

Yet they tempted and rebelled against the Most High God, And didn`t keep his testimonies;

57

But turned back, and dealt treacherously like their fathers. They were turned aside like a deceitful bow.

58

For they provoked him to anger with their high places, And moved him to jealousy with their engraved images.

59

When God heard this, he was angry, And greatly abhorred Israel;

60

So that he forsook the tent of Shiloh, The tent which he placed among men;

61

And delivered his strength into captivity, His glory into the adversary`s hand.

62

He also gave his people over to the sword, And was angry with his inheritance.

63

Fire devoured their young men; Their virgins had no wedding song.

64

Their priests fell by the sword; Their widows made no lamentation.

65

Then the Lord awakened as one out of sleep, Like a mighty man who shouts by reason of wine.

66

He struck his adversaries backward. He put them to a perpetual reproach.

67

Moreover he rejected the tent of Joseph, And didn`t choose the tribe of Ephraim,

68

But chose the tribe of Judah, Mount Zion which he loved.

69

He built his sanctuary like the heights, Like the earth which he has established forever.

70

He also chose David his servant, And took him from the sheepfolds;

71

From following the ewes that have their young he brought him To be the shepherd of Jacob, his people, and Israel, his inheritance.

72

So he was their shepherd according to the integrity of his heart, And guided them by the skillfulness of his hands. Psalm 79 A Psalm by Asaph.

Psalms 79


Psalms Chapter 79 - World English Bible - SpeedBible by johnhurt.com

Psalms 78

The Book of Psalms

Return to Index

Chapter 79

1

God, the nations have come into your inheritance. They have defiled your holy temple. They have laid Jerusalem in heaps.

2

They have given the dead bodies of your servants to be food for the birds of the sky, The flesh of your saints to the animals of the earth.

3

Their blood they have shed like water around Jerusalem. There was no one to bury them.

4

We have become a reproach to our neighbors, A scoffing and derision to those who are around us.

5

How long, Yahweh? Will you be angry forever? Will your jealousy burn like fire?

6

Pour out your wrath on the nations that don`t know you; On the kingdoms that don`t call on your names;

7

For they have devoured Jacob, And destroyed his homeland.

8

Don`t hold the iniquities of our forefathers against us. Let your tender mercies speedily meet us, For we are in desperate need.

9

Help us, God of our salvation, for the glory of your name. Deliver us, and forgive our sins, for your name`s sake.

10

Why should the nations say, "Where is their God?" Let it be known among the nations, before our eyes, That vengeance for your servants` blood is being poured out.

11

Let the sighing of the prisoner come before you. According to the greatness of your power, preserve those who are sentenced to death;

12

Pay back to our neighbors seven times into their bosom Their reproach with which they have reproached you, Lord.

13

So we, your people and sheep of your pasture, Will give you thanks forever. We will praise you forever, to all generations. Psalm 80 For the Chief Musician. To the tune of "The Lilies of the Covenant." A Psalm by Asaph.

Psalms 80


Psalms Chapter 80 - World English Bible - SpeedBible by johnhurt.com

Psalms 79

The Book of Psalms

Return to Index

Chapter 80

1

Hear us, Shepherd of Israel, You who lead Joseph like a flock, You who sit above the cherubim, shine forth.

2

Before Ephraim and Benjamin and Manasseh, stir up your might, Come to save us.

3

Turn us again, God. Cause your face to shine, And we will be saved.

4

Yahweh God of hosts, How long will you be angry against the prayer of your people?

5

You have fed them with the bread of tears, And given them tears to drink in large measure.

6

You make us a source of contention to our neighbors. Our enemies laugh among themselves.

7

Turn us again, God of hosts. Cause your face to shine, And we will be saved.

8

You brought a vine out of Egypt. You drove out the nations, and planted it.

9

You cleared the ground for it. It took deep root, and filled the land.

10

The mountains were covered with its shadow. Its boughs were like God`s cedars.

11

It sent out its branches to the sea, Its shoots to the River.

12

Why have you broken down its walls, So that all those who pass by the way pluck it?

13

The boar out of the wood ravages it. The wild animals of the field feed on it.

14

Turn again, we beg you, God of hosts. Look down from heaven, and see, and visit this vine,

15

The stock which your right hand planted, The branch that you made strong for yourself.

16

It is burned with fire. It is cut down. They perish at your rebuke.

17

Let your hand be on the man of your right hand, On the son of man whom you made strong for yourself.

18

So we will not turn away from you. Revive us, and we will call on your name.

19

Turn us again, Yahweh God of hosts. Cause your face to shine, and we will be saved. Psalm 81 For the Chief Musician. On an instrument of Gath. By Asaph.

Psalms 81


Psalms Chapter 81 - World English Bible - SpeedBible by johnhurt.com

Psalms 80

The Book of Psalms

Return to Index

Chapter 81

1

Sing aloud to God, our strength! Make a joyful noise to the God of Jacob!

2

Raise a song, and bring here the tambourine, The pleasant lyre with the harp.

3

Blow the trumpet at the New Moon, At the full moon, on our feast day.

4

For it is a statute for Israel, An ordinance of the God of Jacob.

5

He appointed it in Joseph for a testimony, When he went out over the land of Egypt, I heard a language that I didn`t know.

6

"I removed his shoulder from the burden. His hands were freed from the basket.

7

You called in trouble, and I delivered you. I answered you in the secret place of thunder. I tested you at the waters of Meribah." Selah.

8

"Hear, my people, and I will testify to you. Israel, if you would listen to me!

9

There shall be no strange god in you, Neither shall you worship any foreign god.

10

I am Yahweh, your God, Who brought you up out of the land of Egypt. Open your mouth wide, and I will fill it.

11

But my people didn`t listen to my voice. Israel desired none of me.

12

So I let them go after the stubbornness of their hearts, That they might walk in their own counsels.

13

Oh that my people would listen to me, That Israel would walk in my ways!

14

I would soon subdue their enemies, And turn my hand against their adversaries.

15

The haters of Yahweh would cringe before him, And their punishment would last forever.

16

But he would have also fed them with the finest of the wheat. I will satisfy you with honey out of the rock." Psalm 82 A Psalm by Asaph.

Psalms 82


Psalms Chapter 82 - World English Bible - SpeedBible by johnhurt.com

Psalms 81

The Book of Psalms

Return to Index

Chapter 82

1

God presides in the great assembly. He judges among the gods.

2

"How long will you judge unjustly, And show partiality to the wicked?" Selah.

3

"Defend the weak, the poor, and the fatherless. Maintain the rights of the poor and oppressed.

4

Rescue the weak and needy. Deliver them out of the hand of the wicked."

5

They don`t know, neither do they understand. They walk back and forth in darkness. All the foundations of the earth are shaken.

6

I said, "You are gods, All of you are sons of the Most High.

7

Nevertheless you shall die like men, And fall like one of the rulers."

8

Arise, God, judge the earth, For you inherit all of the nations. Psalm 83 A song. A Psalm by Asaph.

Psalms 83


Psalms Chapter 83 - World English Bible - SpeedBible by johnhurt.com

Psalms 82

The Book of Psalms

Return to Index

Chapter 83

1

God, don`t keep silent. Don`t keep silent, and don`t be still, God.

2

For, behold, your enemies are stirred up. Those who hate you have lifted up their heads.

3

They conspire with cunning against your people. They plot against your cherished ones.

4

"Come," they say, "and let us destroy them as a nation, That the name of Israel may be remembered no more."

5

For they have conspired together with one mind. They form an alliance against you.

6

The tents of Edom and the Ishmaelites; Moab, and the Hagrites;

7

Gebal, Ammon, and Amalek; Philistia with the inhabitants of Tyre;

8

Assyria also is joined with them. They have helped the children of Lot. Selah.

9

Do to them as you did to Midian, As to Sisera, as to Jabin, at the river Kishon;

10

Who perished at Endor, Who became as dung for the earth.

11

Make their nobles like Oreb and Zeeb; Yes, all their princes like Zebah and Zalmunna;

12

Who said, "Let us take possession Of God`s pasturelands."

13

My God, make them like tumbleweed; Like chaff before the wind.

14

As the fire that burns the forest, As the flame that sets the mountains on fire,

15

So pursue them with your tempest, Terrify them with your storm.

16

Fill their faces with confusion, That they may seek your name, Yahweh.

17

Let them be put to shame and dismayed forever. Yes, let them be confounded and perish;

18

That they may know that you alone, whose name is Yahweh, Are the Most High over all the earth. Psalm 84 For the Chief Musician. On an instrument of Gath. A Psalm by the sons of Korah.

Psalms 84


Psalms Chapter 84 - World English Bible - SpeedBible by johnhurt.com

Psalms 83

The Book of Psalms

Return to Index

Chapter 84

1

How lovely are your dwellings, Yahweh of Hosts!

2

My soul longs, and even faints for the courts of Yahweh. My heart and my flesh cry out for the living God.

3

Yes, the sparrow has found a home, And the swallow a nest for herself, where she may have her young, Near your altars, Yahweh of Hosts, My King, and my God.

4

Blessed are those who dwell in your house. They are always praising you. Selah.

5

Blessed is the man whose strength is in you; Who have set their hearts on a pilgrimage.

6

Passing through the valley of Weeping, they make it a place of springs. Yes, the autumn rain covers it with blessings.

7

They go from strength to strength. Everyone of them appears before God in Zion.

8

Yahweh, God of hosts, hear my prayer. Listen, God of Jacob. Selah.

9

Behold, God our shield, Look at the face of your anointed.

10

For a day in your courts is better than a thousand. I would rather be a doorkeeper in the house of my God, Than to dwell in the tents of wickedness.

11

For Yahweh God is a sun and a shield. Yahweh will give grace and glory. He withholds no good thing from those who walk blamelessly.

12

Yahweh of Hosts, Blessed is the man who trusts in you. Psalm 85 For the Chief Musician. A Psalm by the sons of Korah.

Psalms 85


Psalms Chapter 85 - World English Bible - SpeedBible by johnhurt.com

Psalms 84

The Book of Psalms

Return to Index

Chapter 85

1

Yahweh, you have been favorable to your land. You have restored the fortunes of Jacob.

2

You have forgiven the iniquity of your people. You have covered all their sin. Selah.

3

You have taken away all your wrath. You have turned from the fierceness of your anger.

4

Turn us, God of our salvation, And cause your indignation toward us to cease.

5

Will you be angry with us forever? Will you draw out your anger to all generations?

6

Won`t you revive us again, That your people may rejoice in you?

7

Show us your lovingkindness, Yahweh. Grant us your salvation.

8

I will hear what God, Yahweh, will speak, For he will speak peace to his people, his saints; But let them not turn again to folly.

9

Surely his salvation is near those who fear him, That glory may dwell in our land.

10

Mercy and truth meet together. Righteousness and peace have kissed each other.

11

Truth springs out of the earth. Righteousness has looked down from heaven.

12

Yes, Yahweh will give that which is good. Our land will yield its increase.

13

Righteousness goes before him, And prepares the way for his steps. Psalm 86 A Prayer by David.

Psalms 86


Psalms Chapter 86 - World English Bible - SpeedBible by johnhurt.com

Psalms 85

The Book of Psalms

Return to Index

Chapter 86

1

Hear, Yahweh, and answer me, For I am poor and needy.

2

Preserve my soul, for I am godly. You, my God, save your servant who trusts in you.

3

Be merciful to me, Lord, For I call to you all day long.

4

Bring joy to the soul of your servant, For to you, Lord, do I lift up my soul.

5

For you, Lord, are good, and ready to forgive; Abundant in lovingkindness to all those who call on you.

6

Hear, Yahweh, my prayer. Listen to the voice of my petitions.

7

In the day of my trouble I will call on you, For you will answer me.

8

There is no one like you among the gods, Lord, Nor any deeds like your deeds.

9

All nations you have made will come and worship before you, Lord. They shall glorify your name.

10

For you are great, and do wondrous things. You are God alone.

11

Teach me your way, Yahweh. I will walk in your truth. Make my heart undivided to fear your name.

12

I will praise you, Lord my God, with my whole heart. I will glorify your name forevermore.

13

For your lovingkindness is great toward me. You have delivered my soul from the lowest Sheol.

14

God, the proud have risen up against me. A company of violent men have sought after my soul, And they don`t hold regard for you before them.

15

But you, Lord, are a merciful and gracious God, Slow to anger, and abundant in lovingkindness and truth.

16

Turn to me, and have mercy on me! Give your strength to your servant. Save the son of your handmaid.

17

Show me a sign of your goodness, That those who hate me may see it, and be put to shame, Because you, Yahweh, have helped me, and comforted me. Psalm 87 A Psalm by the sons of Korah; a Song.

Psalms 87


Psalms Chapter 87 - World English Bible - SpeedBible by johnhurt.com

Psalms 86

The Book of Psalms

Return to Index

Chapter 87

1

His foundation is in the holy mountains.

2

Yahweh loves the gates of Zion More than all the dwellings of Jacob.

3

Glorious things are spoken about you, city of God. Selah.

4

I will record Rahab and Babylon among those who acknowledge me. Behold, Philistia, Tyre, and also Ethiopia: "This one was born there."

5

Yes, of Zion it will be said, "This one and that one was born in her;" The Most High himself will establish her.

6

Yahweh will count, when he writes up the peoples, "This one was born there." Selah.

7

Those who sing as well as those who dance say, "All my springs are in you." Psalm 88 A Song. A Psalm by the sons of Korah. For the Chief Musician. To the tune of "The Suffering of Affliction." A contemplation by Heman, the Ezrahite.

Psalms 88


Psalms Chapter 88 - World English Bible - SpeedBible by johnhurt.com

Psalms 87

The Book of Psalms

Return to Index

Chapter 88

1

Yahweh, the God of my salvation, I have cried day and night before you.

2

Let my prayer enter into your presence. Turn your ear to my cry.

3

For my soul is full of troubles. My life draws near to Sheol.

4

I am counted among those who go down into the pit. I am like a man who has no help,

5

Set apart among the dead, Like the slain who lie in the grave, Whom you remember no more. They are cut off from your hand.

6

You have laid me in the lowest pit, In the darkest depths.

7

Your wrath lies heavily on me. You have afflicted me with all your waves. Selah.

8

You have taken my friends from me. You have made me an abomination to them. I am confined, and I can`t escape.

9

My eyes are dim from grief. I have called on you daily, Yahweh. I have spread out my hands to you.

10

Do you show wonders to the dead? Do the dead rise up and praise you? Selah.

11

Is your lovingkindness declared in the grave? Or your faithfulness in Destruction?

12

Are your wonders made known in the dark? Or your righteousness in the land of forgetfulness?

13

But to you, Yahweh, I have cried. In the morning, my prayer comes before you.

14

Yahweh, why do you reject my soul? Why do you hide your face from me?

15

I am afflicted and ready to die from my youth up. While I suffer your terrors, I am distracted.

16

Your fierce wrath has gone over me. Your terrors have cut me off.

17

They came around me like water all day long. They completely engulfed me.

18

You have put lover and friend far from me, And my friends into darkness. Psalm 89 A contemplation by Ethan, the Ezrahite.

Psalms 89


Psalms Chapter 89 - World English Bible - SpeedBible by johnhurt.com

Psalms 88

The Book of Psalms

Return to Index

Chapter 89

1

I will sing of the lovingkindness of Yahweh forever. With my mouth, I will make known your faithfulness to all generations.

2

I indeed declare, "Love stands firm forever. You established the heavens. Your faithfulness is in them."

3

"I have made a covenant with my chosen one, I have sworn to David, my servant,

4

`I will establish your seed forever, And build up your throne to all generations.`" Selah.

5

The heavens will praise your wonders, Yahweh; Your faithfulness also in the assembly of the holy ones.

6

For who in the skies can be compared to Yahweh? Who among the sons of the heavenly beings is like Yahweh,

7

A very awesome God in the council of the holy ones, To be feared above all those who are around him?

8

Yahweh, God of hosts, who is a mighty one, like you? Yah, your faithfulness is around you.

9

You rule the pride of the sea. When its waves rise up, you calm them.

10

You have broken Rahab in pieces, like one of the slain. You have scattered your enemies with your mighty arm.

11

The heavens are yours, the earth also is yours; The world and its fullness. You have founded them.

12

The north and the south, you have created them. Tabor and Hermon rejoice in your name.

13

You have a mighty arm. Your hand is strong, and your right hand is exalted.

14

Righteousness and justice are the foundation of your throne. Lovingkindness and truth go before your face.

15

Blessed are the people who learn to acclaim you. They walk in the light of your presence, Yahweh.

16

In your name do they rejoice all day. In your righteousness, they are exalted.

17

For you are the glory of their strength. In your favor, our horn will be exalted.

18

For our shield belongs to Yahweh; Our king to the Holy One of Israel.

19

Then you spoke in vision to your saints, And said, "I have bestowed strength on the warrior. I have exalted a young man from the people.

20

I have found David, my servant. I have anointed him with my holy oil,

21

With whom my hand shall be established. My arm will also strengthen him.

22

No enemy will tax him. No wicked man will oppress him.

23

I will beat down his adversaries before him, And strike those who hate him.

24

But my faithfulness and my lovingkindness will be with him. In my name, his horn will be exalted.

25

I will set his hand also on the sea, And his right hand on the rivers.

26

He will call to me, `You are my Father, My God, and the rock of my salvation!`

27

I will also appoint him my firstborn, The highest of the kings of the earth.

28

I will keep my lovingkindness for him forevermore. My covenant will stand firm with him.

29

I will also make his seed endure forever, And his throne as the days of heaven.

30

If his children forsake my law, And don`t walk in my ordinances;

31

If they break my statutes, And don`t keep my commandments;

32

Then I will punish their sin with the rod, And their iniquity with stripes.

33

But I will not completely take my lovingkindness from him, Nor allow my faithfulness to fail.

34

I will not break my covenant, Nor alter what my lips have uttered.

35

Once have I sworn by my holiness, I will not lie to David.

36

His seed will endure forever, His throne like the sun before me.

37

It will be established forever like the moon, The faithful witness in the sky." Selah.

38

But you have rejected and spurned. You have been angry with your anointed.

39

You have renounced the covenant of your servant. You have defiled his crown in the dust.

40

You have broken down all his hedges. You have brought his strongholds to ruin.

41

All who pass by the way rob him. He has become a reproach to his neighbors.

42

You have exalted the right hand of his adversaries. You have made all of his enemies rejoice.

43

Yes, you turn back the edge of his sword, And haven`t supported him in battle.

44

You have ended his splendor, And thrown his throne down to the ground.

45

You have shortened the days of his youth. You have covered him with shame. Selah.

46

How long, Yahweh? Will you hide yourself forever? Will your wrath burn like fire?

47

Remember how short my time is! For what vanity have you created all the children of men!

48

What man is he who shall live and not see death, Who shall deliver his soul from the power of Sheol? Selah.

49

Lord, where are your former lovingkindnesses, Which you swore to David in your faithfulness?

50

Remember, Lord, the reproach of your servants, How I bear in my heart the taunts of all the mighty peoples,

51

With which your enemies have mocked, Yahweh, With which they have mocked the footsteps of your anointed one.

52

Blessed be Yahweh forevermore. Amen, and Amen. BOOK IV Psalm 90 A Prayer by Moses, the man of God.

Psalms 90


Psalms Chapter 90 - World English Bible - SpeedBible by johnhurt.com

Psalms 89

The Book of Psalms

Return to Index

Chapter 90

1

Lord, you have been our dwelling place In all generations.

2

Before the mountains were brought forth, Or ever you had formed the earth and the world, Even from everlasting to everlasting, you are God.

3

You turn man to destruction, saying, "Return, you children of men."

4

For a thousand years in your sight Are but as yesterday when it is past, As a watch in the night.

5

You sweep them away as they sleep. In the morning they sprout like new grass.

6

In the morning it sprouts and springs up. By evening, it is withered and dry.

7

For we are consumed in your anger. We are troubled in your wrath.

8

You have set our iniquities before you, Our secret sins in the light of your presence.

9

For all our days have passed away in your wrath. We bring our years to an end as a sigh.

10

The days of our years are seventy, Or even by reason of strength eighty years; Yet their pride is but labor and sorrow, For it passes quickly, and we fly away.

11

Who knows the power of your anger, Your wrath according to the fear that is due to you?

12

So teach us to number our days, That we may gain a heart of wisdom.

13

Relent, Yahweh! How long? Have compassion on your servants.

14

Satisfy us in the morning with your lovingkindness, That we may rejoice and be glad all our days.

15

Make us glad for as many days as you have afflicted us, For as many years as we have seen evil.

16

Let your work appear to your servants; Your glory to their children.

17

Let the favor of the Lord our God be on us; Establish the work of our hands for us; Yes, establish the work of our hands. Psalm 91

Psalms 91


Psalms Chapter 91 - World English Bible - SpeedBible by johnhurt.com

Psalms 90

The Book of Psalms

Return to Index

Chapter 91

1

He who dwells in the secret place of the Most High Will rest in the shadow of the Almighty.

2

I will say of Yahweh, "He is my refuge and my fortress; My God, in whom I trust."

3

For he will deliver you from the snare of the fowler, From the deadly pestilence.

4

He will cover you with his pinions, Under his wings you will take refuge. His truth is a shield and a buckler.

5

You will not be afraid of the terror by night, Nor of the arrow that flies by day;

6

Nor of the pestilence that walks in darkness, Nor for the destruction that wastes at noonday.

7

A thousand shall fall at your side, And ten thousand at your right hand; But it will not come near you.

8

You will only look with your eyes, And see the reward of the wicked.

9

For you, Yahweh, are my refuge! You have made the Most High your habitation.

10

No evil will happen to you, Neither shall any plague come near your tent.

11

For he will give his angels charge over you, To guard you in all your ways.

12

They will bear you up in their hands, So that you won`t dash your foot against a stone.

13

You will tread on the lion and cobra. You will trample the young lion and the serpent underfoot.

14

Because he has set his love on me, therefore I will deliver him. I will set him on high, because he has known my name.

15

He will call on me, and I will answer him. I will be with him in trouble. I will deliver him, and honor him.

16

I will satisfy him with long life, And show him my salvation. Psalm 92 A Psalm. A song for the Sabbath day.

Psalms 92


Psalms Chapter 92 - World English Bible - SpeedBible by johnhurt.com

Psalms 91

The Book of Psalms

Return to Index

Chapter 92

1

It is a good thing to give thanks to Yahweh, To sing praises to your name, Most High;

2

To proclaim your lovingkindness in the morning, And your faithfulness every night,

3

With the ten-stringed lute, with the harp, And with the melody of the lyre.

4

For you, Yahweh, have made me glad through your work. I will triumph in the works of your hands.

5

How great are your works, Yahweh! Your thoughts are very deep.

6

A senseless man doesn`t know, Neither does a fool understand this:

7

Though the wicked spring up as the grass, And all the evil-doers flourish, They will be destroyed forever.

8

But you, Yahweh, are on high forevermore.

9

For, behold, your enemies, Yahweh, For, behold, your enemies shall perish. All the evil-doers will be scattered.

10

But you have exalted my horn like that of the wild ox. I am anointed with fresh oil.

11

My eye has also seen my enemies, My ears have heard of the evil-doers who rise up against me.

12

The righteous shall flourish like the palm tree. He will grow like a cedar in Lebanon.

13

They are planted in Yahweh`s house. They will flourish in our God`s courts.

14

They will still bring forth fruit in old age. They will be full of sap and green,

15

To show that Yahweh is upright. He is my rock, and there is no unrighteousness in him. Psalm 93

Psalms 93


Psalms Chapter 93 - World English Bible - SpeedBible by johnhurt.com

Psalms 92

The Book of Psalms

Return to Index

Chapter 93

1

Yahweh reigns! He is clothed with majesty! Yahweh is armed with strength. The world also is established. It can`t be moved.

2

Your throne is established from long ago. You are from everlasting.

3

The floods have lifted up, Yahweh, The floods have lifted up their voice. The floods lift up their waves.

4

Above the voices of many waters, The mighty breakers of the sea, Yahweh on high is mighty.

5

Your statutes stand firm. Holiness adorns your house, Yahweh, forevermore. Psalm 94

Psalms 94


Psalms Chapter 94 - World English Bible - SpeedBible by johnhurt.com

Psalms 93

The Book of Psalms

Return to Index

Chapter 94

1

Yahweh, you God to whom vengeance belongs, You God to whom vengeance belongs, shine forth.

2

Rise up, you judge of the earth. Pay back the proud what they deserve.

3

Yahweh, how long will the wicked, How long will the wicked triumph?

4

They pour out arrogant words. All the evil-doers boast.

5

They break your people in pieces, Yahweh, And afflict your heritage.

6

They kill the widow and the alien, And murder the fatherless.

7

They say, "Yah will not see, Neither will Jacob`s God consider."

8

Consider, you senseless among the people; You fools, when will you be wise?

9

He who implanted the ear, won`t he hear? He who formed the eye, won`t he see?

10

He who disciplines the nations, won`t he punish? He who teaches man knows.

11

Yahweh knows the thoughts of man, That they are futile.

12

Blessed is the man whom you discipline, Yah, And teach out of your law;

13

That you may give him rest from the days of adversity, Until the pit is dug for the wicked.

14

For Yahweh won`t reject his people, Neither will he forsake his inheritance.

15

For judgment will return to righteousness. All the upright in heart shall follow it.

16

Who will rise up for me against the wicked? Who will stand up for me against the evil-doers?

17

Unless Yahweh had been my help, My soul would have soon lived in silence.

18

When I said, "My foot is slipping!" Your lovingkindness, Yahweh, held me up.

19

In the multitude of my thoughts within me, Your comforts delight my soul.

20

Shall the throne of wickedness have fellowship with you, Which brings about mischief by statute?

21

They gather themselves together against the soul of the righteous, And condemn the innocent blood.

22

But Yahweh has been my high tower, My God, the rock of my refuge.

23

He has brought on them their own iniquity, And will cut them off in their own wickedness. Yahweh, our God, will cut them off. Psalm 95

Psalms 95


Psalms Chapter 95 - World English Bible - SpeedBible by johnhurt.com

Psalms 94

The Book of Psalms

Return to Index

Chapter 95

1

Oh come, let us sing to Yahweh. Let us make a joyful noise to the rock of our salvation!

2

Let us come before his presence with thanksgiving. Let us make a joyful noise to him with psalms!

3

For Yahweh is a great God, A great King above all gods.

4

In his hand are the deep places of the earth. The heights of the mountains are also his.

5

The sea is his, and he made it. His hands formed the dry land.

6

Oh come, let us worship and bow down. Let us kneel before Yahweh, our Maker,

7

For he is our God. We are the people of his pasture, and the sheep of his hand. Today, oh that you would hear his voice!

8

Don`t harden your heart, as at Meribah, As in the day of Massah in the wilderness,

9

When your fathers tempted me, Tested me, and saw my work.

10

Forty long years I was grieved with that generation, And said, "It is a people that errs in their heart. They have not known my ways."

11

Therefore I swore in my wrath, "They won`t enter into my rest." Psalm 96

Psalms 96


Psalms Chapter 96 - World English Bible - SpeedBible by johnhurt.com

Psalms 95

The Book of Psalms

Return to Index

Chapter 96

1

Sing to Yahweh a new song! Sing to Yahweh, all the earth.

2

Sing to Yahweh! Bless his name. Proclaim his salvation from day to day.

3

Declare his glory among the nations, His marvelous works among all the peoples.

4

For great is Yahweh, and greatly to be praised! He is to be feared above all gods.

5

For all the gods of the peoples are idols, But Yahweh made the heavens.

6

Honor and majesty are before him. Strength and beauty are in his sanctuary.

7

Ascribe to Yahweh, you families of nations, Ascribe to Yahweh glory and strength.

8

Ascribe to Yahweh the glory due to his name. Bring an offering, and come into his courts.

9

Worship Yahweh in holy array. Tremble before him, all the earth.

10

Say among the nations, "Yahweh reigns." The world is also established. It can`t be moved. He will judge the peoples with equity.

11

Let the heavens be glad, and let the earth rejoice. Let the sea roar, and the fullness of it!

12

Let the field exult, and all that is therein. Then shall all the trees of the wood sing for joy

13

Before Yahweh; for he comes, For he comes to judge the earth. He will judge the world with righteousness, The peoples with his truth. Psalm 97

Psalms 97


Psalms Chapter 97 - World English Bible - SpeedBible by johnhurt.com

Psalms 96

The Book of Psalms

Return to Index

Chapter 97

1

Yahweh reigns! Let the earth rejoice. Let the multitude of islands be glad.

2

Clouds and darkness are around him. Righteousness and justice are the foundation of his throne.

3

A fire goes before him, And burns up his adversaries on every side.

4

His lightning lights up the world; The earth sees, and trembles.

5

The mountains melt like wax at the presence of Yahweh, At the presence of the Lord of the whole earth.

6

The heavens declare his righteousness. All the peoples have seen his glory.

7

Let all them be put to shame who serve engraved images, Who boast in their idols. Worship him, all you gods!

8

Zion heard and was glad. The daughters of Judah rejoiced, Because of your judgments, Yahweh.

9

For you, Yahweh, are most high above all the earth. You are exalted far above all gods.

10

You who love Yahweh, hate evil. He preserves the souls of his saints. He delivers them out of the hand of the wicked.

11

Light is sown for the righteous, And gladness for the upright in heart.

12

Be glad in Yahweh, you righteous people! Give thanks to his holy Name. Psalm 98 A Psalm.

Psalms 98


Psalms Chapter 98 - World English Bible - SpeedBible by johnhurt.com

Psalms 97

The Book of Psalms

Return to Index

Chapter 98

1

Sing to Yahweh a new song, For he has done marvelous things! His right hand, and his holy arm, have worked salvation for him.

2

Yahweh has made known his salvation. He has openly shown his righteousness in the sight of the nations.

3

He has remembered his lovingkindness and his faithfulness toward the house of Israel. All the ends of the earth have seen the salvation of our God.

4

Make a joyful noise to Yahweh, all the earth! Burst out and sing for joy, yes, sing praises!

5

Sing praises to Yahweh with the harp, With the harp and the voice of melody.

6

With trumpets and sound of the ram`s horn. Make a joyful noise before the King, Yahweh.

7

Let the sea roar with its fullness; The world, and those who dwell therein.

8

Let the rivers clap their hands. Let the mountains sing for joy together.

9

Let them sing before Yahweh, For he comes to judge the earth. He will judge the world with righteousness, And the peoples with equity. Psalm 99

Psalms 99


Psalms Chapter 99 - World English Bible - SpeedBible by johnhurt.com

Psalms 98

The Book of Psalms

Return to Index

Chapter 99

1

Yahweh reigns! Let the peoples tremble. He sits enthroned among the cherubim. Let the earth be moved.

2

Yahweh is great in Zion. He is high above all the peoples.

3

Let them praise your great and awesome name. He is Holy!

4

The King`s strength also loves justice. You do establish equity. You execute justice and righteousness in Jacob.

5

Exalt Yahweh our God. Worship at his footstool. He is Holy!

6

Moses and Aaron were among his priests, Samuel among those who call on his name; They called on Yahweh, and he answered them.

7

He spoke to them in the pillar of cloud. They kept his testimonies, The statute that he gave them.

8

You answered them, Yahweh our God. You are a God who forgave them, Although you took vengeance for their doings.

9

Exalt Yahweh, our God. Worship at his holy hill, For Yahweh, our God, is holy! Psalm 100 A Psalm of thanksgiving.

Psalms 100


Psalms Chapter 100 - World English Bible - SpeedBible by johnhurt.com

Psalms 99

The Book of Psalms

Return to Index

Chapter 100

1

Make a joyful noise to Yahweh, all you lands!

2

Serve Yahweh with gladness. Come before his presence with singing.

3

Know that Yahweh, he is God. It is he who has made us, and we are his. We are his people, and the sheep of his pasture.

4

Enter into his gates with thanksgiving, Into his courts with praise. Give thanks to him, and bless his name.

5

For Yahweh is good. His lovingkindness endures forever, His faithfulness to all generations. Psalm 101 A Psalm by David.

Psalms 101


Psalms Chapter 101 - World English Bible - SpeedBible by johnhurt.com

Psalms 100

The Book of Psalms

Return to Index

Chapter 101

1

I will sing of lovingkindness and justice. To you, Yahweh, I will sing praises.

2

I will be careful to live a blameless life. When will you come to me? I will walk within my house with a blameless heart.

3

I will set no vile thing before my eyes. I hate the deeds of faithless men. They will not cling to me.

4

A perverse heart will be far from me. I will have nothing to do with evil.

5

I will silence whoever secretly slanders his neighbor. I won`t tolerate one who is haughty and conceited.

6

My eyes will be on the faithful of the land, That they may dwell with me. He who walks in a perfect way, He will serve me.

7

He who practices deceit won`t dwell within my house. He who speaks falsehood won`t be established before my eyes.

8

Morning by morning, I will destroy all the wicked of the land; To cut off all the workers of iniquity from Yahweh`s city. Psalm 102 A Prayer of the afflicted, when he is overwhelmed and pours out his complaint before Yahweh.

Psalms 102


Psalms Chapter 102 - World English Bible - SpeedBible by johnhurt.com

Psalms 101

The Book of Psalms

Return to Index

Chapter 102

1

Hear my prayer, Yahweh! Let my cry come to you.

2

Don`t hide your face from me in the day of my distress. Turn your ear to me. Answer me quickly in the day when I call.

3

For my days consume away like smoke. My bones are burned as a firebrand.

4

My heart is blighted like grass, and withered, For I forget to eat my bread.

5

By reason of the voice of my groaning, My bones stick to my skin.

6

I am like a pelican of the wilderness. I have become as an owl of the waste places.

7

I watch, and have become like a sparrow that is alone on the housetop.

8

My enemies reproach me all day. Those who are mad at me use my name as a curse.

9

For I have eaten ashes like bread, And mingled my drink with tears,

10

Because of your indignation and your wrath, For you have taken me up, and thrown me away.

11

My days are like a long shadow. I have withered like grass.

12

But you, Yahweh, will abide forever; Your renown endures to all generations.

13

You will arise and have mercy on Zion; For it is time to have pity on her. Yes, the set time has come.

14

For your servants take pleasure in her stones, And have pity on her dust.

15

So the nations will fear the name of Yahweh; All the kings of the earth your glory.

16

For Yahweh has built up Zion. He has appeared in his glory.

17

He has responded to the prayer of the destitute, And has not despised their prayer.

18

This will be written for the generation to come. A people which will be created will praise Yah.

19

For he has looked down from the height of his sanctuary. From heaven, Yahweh saw the earth;

20

To hear the groans of the prisoner; To free those who are condemned to death;

21

That men may declare the name of Yahweh in Zion, And his praise in Jerusalem;

22

When the peoples are gathered together, The kingdoms, to serve Yahweh.

23

He weakened my strength along the course. He shortened my days.

24

I said, "My God, don`t take me away in the midst of my days. Your years are throughout all generations.

25

Of old, you laid the foundation of the earth. The heavens are the work of your hands.

26

They will perish, but you will endure. Yes, all of them will wear out like a garment. You will change them like a cloak, and they will be changed.

27

But you are the same. Your years will have no end.

28

The children of your servants will continue. Their seed will be established before you." Psalm 103 By David.

Psalms 103


Psalms Chapter 103 - World English Bible - SpeedBible by johnhurt.com

Psalms 102

The Book of Psalms

Return to Index

Chapter 103

1

Praise Yahweh, my soul! All that is within me, praise his holy name!

2

Praise Yahweh, my soul, And don`t forget all his benefits;

3

Who forgives all your sins; Who heals all your diseases;

4

Who redeems your life from destruction; Who crowns you with lovingkindness and tender mercies;

5

Who satisfies your desire with good things, So that your youth is renewed like the eagle`s.

6

Yahweh executes righteous acts, And justice for all who are oppressed.

7

He made known his ways to Moses, His deeds to the children of Israel.

8

Yahweh is merciful and gracious, Slow to anger, and abundant in lovingkindness.

9

He will not always accuse; Neither will he stay angry forever.

10

He has not dealt with us according to our sins, Nor rewarded us for our iniquities.

11

For as the heavens are high above the earth, So great is his lovingkindness toward those who fear him.

12

As far as the east is from the west, So far has he removed our transgressions from us.

13

Like a father has compassion on his children, So Yahweh has compassion on those who fear him.

14

For he knows how we are made. He remembers that we are dust.

15

As for man, his days are like grass. As a flower of the field, so he flourishes.

16

For the wind passes over it, and it is gone. Its place remembers it no more.

17

But Yahweh`s lovingkindness is from everlasting to everlasting with those who fear him, His righteousness to children`s children;

18

To those who keep his covenant, To those who remember to obey his precepts.

19

Yahweh has established his throne in the heavens. His kingdom rules over all.

20

Praise Yahweh, you angels of his, Who are mighty in strength, who fulfill his word, Obeying the voice of his word.

21

Praise Yahweh, all you hosts of his, You servants of his, who do his pleasure.

22

Praise Yahweh, all you works of his, In all places of his dominion. Praise Yahweh, my soul. Psalm 104

Psalms 104


Psalms Chapter 104 - World English Bible - SpeedBible by johnhurt.com

Psalms 103

The Book of Psalms

Return to Index

Chapter 104

1

Bless Yahweh, my soul. Yahweh, my God, you are very great. You are clothed with honor and majesty.

2

He covers himself with light as with a garment. He stretches out the heavens like a curtain.

3

He lays the beams of his chambers in the waters. He makes the clouds his chariot. He walks on the wings of the wind.

4

He makes his messengers winds; His servants flames of fire.

5

He laid the foundations of the earth, That it should not be moved forever.

6

You covered it with the deep as with a cloak. The waters stood above the mountains.

7

At your rebuke they fled. At the voice of your thunder they hurried away.

8

The mountains rose, The valleys sank down, To the place which you had assigned to them.

9

You have set a boundary that they may not pass over; That they don`t turn again to cover the earth.

10

He sends forth springs into the valleys. They run among the mountains.

11

They give drink to every animal of the field. The wild donkeys quench their thirst.

12

The birds of the sky nest by them. They sing among the branches.

13

He waters the mountains from his chambers. The earth is filled with the fruit of your works.

14

He causes the grass to grow for the cattle, And plants for man to cultivate, That he may bring forth food out of the earth:

15

Wine that makes glad the heart of man, Oil to make his face to shine, And bread that strengthens man`s heart.

16

Yahweh`s trees are well watered, The cedars of Lebanon, which he has planted;

17

Where the birds make their nests. The stork makes its home in the fir trees.

18

The high mountains are for the wild goats. The rocks are a refuge for the rock badgers.

19

He appointed the moon for seasons. The sun knows when to set.

20

You make darkness, and it is night, In which all the animals of the forest prowl.

21

The young lions roar after their prey, And seek their food from God.

22

The sun rises, and they steal away, And lay down in their dens.

23

Man goes forth to his work, To his labor until the evening.

24

Yahweh, how many are your works! In wisdom have you made them all. The earth is full of your riches.

25

There is the sea, great and wide, In which are innumerable living things, Both small and great animals.

26

There the ships go, And leviathan, whom you formed to play there.

27

These all wait for you, That you may give them their food in due season.

28

You give to them; they gather. You open your hand; they are satisfied with good.

29

You hide your face: they are troubled; You take away their breath: they die, and return to the dust.

30

You send forth your Spirit: they are created. You renew the face of the ground.

31

Let the glory of Yahweh endure forever. Let Yahweh rejoice in his works.

32

He looks at the earth, and it trembles. He touches the mountains, and they smoke.

33

I will sing to Yahweh as long as I live. I will sing praise to my God while I have any being.

34

Let your meditation be sweet to him. I will rejoice in Yahweh.

35

Let sinners be consumed out of the earth. Let the wicked be no more. Bless Yahweh, my soul. Praise Yah! Psalm 105

Psalms 105


Psalms Chapter 105 - World English Bible - SpeedBible by johnhurt.com

Psalms 104

The Book of Psalms

Return to Index

Chapter 105

1

Give thanks to Yahweh! Call on his name! Make his doings known among the peoples.

2

Sing to him, sing praises to him! Tell of all his marvelous works.

3

Glory in his holy name. Let the heart of them rejoice who seek Yahweh.

4

Seek Yahweh and his strength. Seek his face forever more.

5

Remember his marvelous works that he has done; His wonders, and the judgments of his mouth,

6

You seed of Abraham, his servant, You children of Jacob, his chosen ones.

7

He is Yahweh, our God. His judgments are in all the earth.

8

He has remembered his covenant forever, The word which he commanded to a thousand generations,

9

The covenant which he made with Abraham, His oath to Isaac,

10

And confirmed the same to Jacob for a statute; To Israel for an everlasting covenant,

11

Saying, "To you I will give the land of Canaan, The lot of your inheritance;"

12

When they were but a few men in number, Yes, very few, and sojourners in it.

13

They went about from nation to nation, From one kingdom to another people.

14

He allowed no one to do them wrong. Yes, he reproved kings for their sakes,

15

"Don`t touch my anointed ones. Do my prophets no harm."

16

He called for a famine on the land. He destroyed the food supplies.

17

He sent a man before them. Joseph was sold for a slave.

18

They bruised his feet with shackles. His neck was locked in irons,

19

Until the time that his word happened, And Yahweh`s word proved him true.

20

The king sent and freed him; Even the ruler of peoples, and let him go free.

21

He made him lord of his house, And ruler of all of his possessions;

22

To discipline his princes at his pleasure, And to teach his elders wisdom.

23

Israel also came into Egypt. Jacob sojourned in the land of Ham.

24

He increased his people greatly, And made them stronger than their adversaries.

25

He turned their heart to hate his people, To conspire against his servants.

26

He sent Moses, his servant, And Aaron, whom he had chosen.

27

They performed miracles among them, And wonders in the land of Ham.

28

He sent darkness, and made it dark. They didn`t rebel against his words.

29

He turned their waters into blood, And killed their fish.

30

Their land swarmed with frogs, Even in the chambers of their kings.

31

He spoke, and swarms of flies came, And lice in all their borders.

32

He gave them hail for rain, With lightning in their land.

33

He struck their vines and also their fig trees, And shattered the trees of their country.

34

He spoke, and the locusts came, And the grasshoppers, without number,

35

Ate up every plant in their land; Ate up the fruit of their ground.

36

He struck also all the firstborn in their land, The chief of all their strength.

37

He brought them forth with silver and gold. There was not one feeble person among his tribes.

38

Egypt was glad when they departed, For the fear of them had fallen on them.

39

He spread a cloud for a covering, Fire to give light in the night.

40

They asked, and he brought quails, And satisfied them with the bread of the sky.

41

He opened the rock, and waters gushed out. They ran as a river in the dry places.

42

For he remembered his holy word, And Abraham, his servant.

43

He brought forth his people with joy, His chosen with singing.

44

He gave them the lands of the nations. They took the labor of the peoples in possession,

45

That they might keep his statutes, And observe his laws. Praise Yah! Psalm 106

Psalms 106


Psalms Chapter 106 - World English Bible - SpeedBible by johnhurt.com

Psalms 105

The Book of Psalms

Return to Index

Chapter 106

1

Praise Yahweh! Give thanks to Yahweh, for he is good, For his lovingkindness endures forever.

2

Who can utter the mighty acts of Yahweh, Or fully declare all his praise?

3

Blessed are those who keep justice, He who does righteousness at all times.

4

Remember me, Yahweh, with the favor that you show to your people. Visit me with your salvation,

5

That I may see the prosperity of your chosen, That I may rejoice in the gladness of your nation, That I may glory with your inheritance.

6

We have sinned with our fathers. We have committed iniquity. We have done wickedly.

7

Our fathers didn`t understand your wonders in Egypt. They didn`t remember the multitude of your lovingkindnesses, But were rebellious at the sea, even at the Red Sea.

8

Nevertheless he saved them for his name`s sake, That he might make his mighty power known.

9

He rebuked the Red Sea also, and it was dried up; So he led them through the depths, as through a desert.

10

He saved them from the hand of him who hated them, And redeemed them from the hand of the enemy.

11

The waters covered their adversaries. There was not one of them left.

12

Then they believed his words. They sang his praise.

13

They soon forgot his works. They didn`t wait for his counsel,

14

But gave in to craving in the desert, And tested God in the wasteland.

15

He gave them their request, But sent leanness into their soul.

16

They envied Moses also in the camp, And Aaron, Yahweh`s saint.

17

The earth opened and swallowed up Dathan, And covered the company of Abiram.

18

A fire was kindled in their company. The flame burned up the wicked.

19

They made a calf in Horeb, And worshipped a molten image.

20

Thus they exchanged their glory For an image of a bull that eats grass.

21

They forgot God, their Savior, Who had done great things in Egypt,

22

Wondrous works in the land of Ham, And awesome things by the Red Sea.

23

Therefore he said that he would destroy them, Had Moses, his chosen, not stood before him in the breach, To turn away his wrath, so that he wouldn`t destroy them.

24

Yes, they despised the pleasant land. They didn`t believe his word,

25

But murmured in their tents, And didn`t listen to the voice of Yahweh.

26

Therefore he swore to them That he would overthrow them in the wilderness,

27

That he would overthrow their seed among the nations, And scatter them in the lands.

28

They joined themselves also to Baal-peor, And ate the sacrifices of the dead.

29

Thus they provoked him to anger with their deeds. The plague broke in on them.

30

Then Phinehas stood up, and executed judgment, So the plague was stopped.

31

That was credited to him for righteousness, To all generations forevermore.

32

They angered him also at the waters of Meribah, So that Moses was troubled for their sakes;

33

Because they were rebellious against his spirit, He spoke rashly with his lips.

34

They didn`t destroy the peoples, As Yahweh commanded them,

35

But mingled themselves with the nations, Learned their works.

36

They served their idols, Which became a snare to them.

37

Yes, they sacrificed their sons and their daughters to demons.

38

They shed innocent blood, Even the blood of their sons and of their daughters, Whom they sacrificed to the idols of Canaan. The land was polluted with blood.

39

Thus were they defiled with their works, And prostituted themselves in their deeds.

40

Therefore the wrath of Yahweh was kindled against his people. He abhorred his inheritance.

41

He gave them into the hand of the nations. Those who hated them ruled over them.

42

Their enemies also oppressed them. They were brought into subjection under their hand.

43

Many times he delivered them, But they were rebellious in their counsel, And were brought low in their iniquity.

44

Nevertheless he regarded their distress, When he heard their cry.

45

He remembered for them his covenant, And repented according to the multitude of his lovingkindnesses.

46

He made them also to be pitied By all those who carried them captive.

47

Save us, Yahweh, our God, Gather us from among the nations, To give thanks to your holy name, To triumph in your praise!

48

Blessed be Yahweh, the God of Israel, From everlasting even to everlasting! Let all the people say, "Amen." Praise Yah! BOOK V Psalm 107

Psalms 107


Psalms Chapter 107 - World English Bible - SpeedBible by johnhurt.com

Psalms 106

The Book of Psalms

Return to Index

Chapter 107

1

Give thanks to Yahweh, For he is good, For his lovingkindness endures forever.

2

Let the redeemed by Yahweh say so, Whom he has redeemed from the hand of the adversary,

3

Gathered out of the lands, From the east and from the west, From the north and from the south.

4

They wandered in the wilderness in a desert way. They found no city to live in.

5

Hungry and thirsty, Their soul fainted in them.

6

Then they cried to Yahweh in their trouble, And he delivered them out of their distresses,

7

He led them also by a straight way, That they might go to a city to live in.

8

Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

9

For he satisfies the longing soul. He fills the hungry soul with good.

10

Some sat in darkness and in the shadow of death, Being bound in affliction and iron,

11

Because they rebelled against the words of God, And condemned the counsel of the Most High.

12

Therefore he brought down their heart with labor. They fell down, and there was none to help.

13

Then they cried to Yahweh in their trouble, And he saved them out of their distresses.

14

He brought them out of darkness and the shadow of death, And broke their bonds in sunder.

15

Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

16

For he has broken the gates of brass, And cut through bars of iron.

17

Fools are afflicted because of their disobedience, And because of their iniquities.

18

Their soul abhors all kinds of food. They draw near to the gates of death.

19

Then they cry to Yahweh in their trouble, He saves them out of their distresses.

20

He sends his word, and heals them, And delivers them from their graves.

21

Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

22

Let them offer the sacrifices of thanksgiving, And declare his works with singing.

23

Those who go down to the sea in ships, Who do business in great waters;

24

These see Yahweh`s works, And his wonders in the deep.

25

For he commands, and raises the stormy wind, Which lifts up its waves.

26

They mount up to the sky; they go down again to the depths. Their soul melts away because of trouble.

27

They reel back and forth, and stagger like a drunken man, And are at their wits` end.

28

Then they cry to Yahweh in their trouble, He brings them out of their distress.

29

He makes the storm a calm, So that its waves are still.

30

Then are they glad because it is calm, So he brings them to their desired haven.

31

Let them praise Yahweh for his lovingkindness, For his wonderful works to the children of men!

32

Let them exalt him also in the assembly of the people, And praise him in the seat of the elders.

33

He turns rivers into a desert, Water springs into a thirsty ground,

34

And a fruitful land into a salt waste, For the wickedness of those who dwell in it.

35

He turns a desert into a pool of water, And a dry land into water springs.

36

There he makes the hungry to live, That they may prepare a city to live in,

37

Sow fields, plant vineyards, And reap the fruits of increase.

38

He blesses them also, so that they are multiplied greatly. He doesn`t allow their cattle to decrease.

39

Again, they are diminished and bowed down Through oppression, trouble, and sorrow.

40

He pours contempt on princes, And causes them to wander in a trackless waste.

41

Yet he lifts the needy out of their affliction, And increases their families like a flock.

42

The upright will see it, and be glad. All the wicked will shut their mouths.

43

Whoever is wise will pay attention to these things. They will consider the lovingkindnesses of Yahweh. Psalm 108 A Song. A Psalm by David.

Psalms 108


Psalms Chapter 108 - World English Bible - SpeedBible by johnhurt.com

Psalms 107

The Book of Psalms

Return to Index

Chapter 108

1

My heart is steadfast, God. I will sing and I will make music with my soul.

2

Wake up, harp and lyre! I will wake up the dawn.

3

I will give thanks to you, Yahweh, among the nations. I will sing praises to you among the peoples.

4

For your lovingkindness is great above the heavens. Your faithfulness reaches to the skies.

5

Be exalted, God, above the heavens, Let your glory be over all the earth.

6

That your beloved may be delivered, Save with your right hand, and answer us.

7

God has spoken from his sanctuary: "In triumph, I will divide Shechem, and measure out the valley of Succoth.

8

Gilead is mine. Manasseh is mine. Ephraim also is my helmet. Judah is my scepter.

9

Moab is my wash pot. I will toss my sandal on Edom. I will shout over Philistia."

10

Who will bring me into the fortified city? Who has led me to Edom?

11

Haven`t you rejected us, God? You don`t go forth, God, with our armies.

12

Give us help against the enemy, For the help of man is vain.

13

Through God, we will do valiantly. For it is he who will tread down our enemies. Psalm 109 For the Chief Musician. A Psalm by David.

Psalms 109


Psalms Chapter 109 - World English Bible - SpeedBible by johnhurt.com

Psalms 108

The Book of Psalms

Return to Index

Chapter 109

1

God of my praise, don`t remain silent,

2

For they have opened the mouth of the wicked and the mouth of deceit against me. They have spoken to me with a lying tongue.

3

They have also surrounded me with words of hatred, And fought against me without a cause.

4

In return for my love, they are my adversaries; But I am in prayer.

5

They have rewarded me evil for good, And hatred for my love.

6

Set a wicked man over him. Let an adversary stand at his right hand.

7

When he is judged, let him come forth guilty. Let his prayer be turned into sin.

8

Let his days be few. Let another take his office.

9

Let his children be fatherless, And his wife a widow.

10

Let his children be wandering beggars. Let them be sought from their ruins.

11

Let the creditor seize all that he has. Let strangers plunder the fruit of his labor.

12

Let there be none to extend kindness to him, Neither let there be any to have pity on his fatherless children.

13

Let his posterity be cut off. In the generation following let their name be blotted out.

14

Let the iniquity of his fathers be remembered by Yahweh. Don`t let the sin of his mother be blotted out.

15

Let them be before Yahweh continually, That he may cut off the memory of them from the earth;

16

Because he didn`t remember to show kindness, But persecuted the poor and needy man, The broken in heart, to kill them.

17

Yes, he loved cursing, and it came to him. He didn`t delight in blessing, and it was far from him.

18

He clothed himself also with cursing as with his garment. It came into his inward parts like water, Like oil into his bones.

19

Let it be to him as the clothing with which he covers himself, For the belt that is always around him.

20

This is the reward of my adversaries from Yahweh, Of those who speak evil against my soul.

21

But deal with me, Yahweh the Lord, for your name`s sake, Because your lovingkindness is good, deliver me;

22

For I am poor and needy. My heart is wounded within me.

23

I fade away like an evening shadow. I am shaken off as the locust.

24

My knees are weak through fasting. My body is thin and lacks fat.

25

I have also become a reproach to them. When they see me, they shake their head.

26

Help me, Yahweh, my God. Save me according to your lovingkindness;

27

That they may know that this is your hand; That you, Yahweh, have done it.

28

They may curse, but you bless. When they arise, they will be put to shame, But your servant shall rejoice.

29

Let my adversaries be clothed with dishonor. Let them cover themselves with their own shame as with a robe.

30

I will give great thanks to Yahweh with my mouth. Yes, I will praise him among the multitude.

31

For he will stand at the right hand of the needy, To save him from those who judge his soul. Psalm 110 A Psalm by David.

Psalms 110


Psalms Chapter 110 - World English Bible - SpeedBible by johnhurt.com

Psalms 109

The Book of Psalms

Return to Index

Chapter 110

1

Yahweh says to my Lord, "Sit at my right hand, Until I make your enemies your footstool for your feet."

2

Yahweh will send forth the rod of your strength out of Zion. Rule in the midst of your enemies.

3

Your people offer themselves willingly in the day of your power, In holy array. Out of the womb of the morning, you have the dew of your youth.

4

Yahweh has sworn, and will not change his mind: "You are a priest forever in the order of Melchizedek."

5

The Lord is at your right hand. He will crush kings in the day of his wrath.

6

He will judge among the nations. He will heap up dead bodies. He will crush the ruler of the whole earth.

7

He will drink of the brook in the way; Therefore will he lift up his head. Psalm 111

Psalms 111


Psalms Chapter 111 - World English Bible - SpeedBible by johnhurt.com

Psalms 110

The Book of Psalms

Return to Index

Chapter 111

1

Praise Yah! I will give thanks to Yahweh with my whole heart, In the council of the upright, and in the congregation.

2

The works of Yahweh are great, Pondered by all those who delight in them.

3

His work is honor and majesty. His righteousness endures forever.

4

He has caused his wonderful works to be remembered. Yahweh is gracious and merciful.

5

He has given food to those who fear him. He always remembers his covenant.

6

He has shown his people the power of his works, In giving them the heritage of the nations.

7

The works of his hands are truth and justice. All his precepts are sure.

8

They are established forever and ever. They are done in truth and uprightness.

9

He has sent redemption to his people. He has ordained his covenant forever. His name is holy and awesome!

10

The fear of Yahweh is the beginning of wisdom. All those who do his work have a good understanding. His praise endures forever! Psalm 112

Psalms 112


Psalms Chapter 112 - World English Bible - SpeedBible by johnhurt.com

Psalms 111

The Book of Psalms

Return to Index

Chapter 112

1

Praise Yah! Blessed is the man who fears Yahweh, Who delights greatly in his commandments.

2

His seed will be mighty on earth. The generation of the upright will be blessed.

3

Wealth and riches are in his house. His righteousness endures forever.

4

Light dawns in the darkness for the upright, Gracious, merciful, and righteous.

5

It is well with the man who deals graciously and lends. He will maintain his cause in judgment.

6

For he will never be shaken. The righteous will be remembered forever.

7

He will not be afraid of evil news. His heart is steadfast, trusting in Yahweh.

8

His heart is established. He will not be afraid in the end when he sees his adversaries.

9

He has dispersed, he has given to the poor. His righteousness endures forever. His horn will be exalted with honor.

10

The wicked will see it, and be grieved. He shall gnash with his teeth, and melt away. The desire of the wicked will perish. Psalm 113

Psalms 113


Psalms Chapter 113 - World English Bible - SpeedBible by johnhurt.com

Psalms 112

The Book of Psalms

Return to Index

Chapter 113

1

Praise Yah! Praise, you servants of Yahweh, Praise the name of Yahweh.

2

Blessed be the name of Yahweh, From this time forth and forevermore.

3

From the rising of the sun to the going down of the same, Yahweh`s name is to be praised.

4

Yahweh is high above all nations, His glory above the heavens.

5

Who is like Yahweh, our God, Who has his seat on high,

6

Who stoops down to see in heaven and in the earth?

7

He raises up the poor out of the dust. Lifts up the needy from the ash heap;

8

That he may set him with princes, Even with the princes of his people.

9

He settles the barren woman in her home, As a joyful mother of children. Praise Yah! Psalm 114

Psalms 114


Psalms Chapter 114 - World English Bible - SpeedBible by johnhurt.com

Psalms 113

The Book of Psalms

Return to Index

Chapter 114

1

When Israel went forth out of Egypt, The house of Jacob from a people of foreign language;

2

Judah became his sanctuary, Israel his dominion.

3

The sea saw it, and fled. The Jordan was driven back.

4

The mountains skipped like rams, The little hills like lambs.

5

What was it, you sea, that you fled? You Jordan, that you turned back?

6

You mountains, that you skipped like rams; You little hills, like lambs?

7

Tremble, you earth, at the presence of the Lord, At the presence of the God of Jacob,

8

Who turned the rock into a pool of water, The flint into a spring of waters. Psalm 115

Psalms 115


Psalms Chapter 115 - World English Bible - SpeedBible by johnhurt.com

Psalms 114

The Book of Psalms

Return to Index

Chapter 115

1

Not to us, Yahweh, not to us, But to your name give glory, For your lovingkindness, and for your truth`s sake.

2

Why should the nations say, "Where is their God, now?"

3

But our God is in the heavens. He does whatever he pleases.

4

Their idols are silver and gold, The work of men`s hands.

5

They have mouths, but they don`t speak; They have eyes, but they don`t see;

6

They have ears, but they don`t hear; They have noses, but they don`t smell;

7

They have hands, but they don`t feel; They have feet, but they don`t walk; Neither do they speak through their throat.

8

Those who make them will be like them; Yes, everyone who trusts in them.

9

Israel, trust in Yahweh! He is their help and their shield.

10

House of Aaron, trust in Yahweh! He is their help and their shield.

11

You who fear Yahweh, trust in Yahweh! He is their help and their shield.

12

Yahweh remembers us. He will bless us. He will bless the house of Israel. He will bless the house of Aaron.

13

He will bless those who fear Yahweh, Both small and great.

14

May Yahweh increase you more and more, You and your children.

15

Blessed are you by Yahweh, Who made heaven and earth.

16

The heavens are the heavens of Yahweh; But the earth has he given to the children of men.

17

The dead don`t praise Yah, Neither any who go down into silence;

18

But we will bless Yah, From this time forth and forevermore. Praise Yah! Psalm 116

Psalms 116


Psalms Chapter 116 - World English Bible - SpeedBible by johnhurt.com

Psalms 115

The Book of Psalms

Return to Index

Chapter 116

1

I love Yahweh, because he listens to my voice, And my cries for mercy.

2

Because he has turned his ear to me, Therefore I will call on him as long as I live.

3

The cords of death surrounded me, The pains of Sheol got a hold on me. I found trouble and sorrow.

4

Then called I on the name of Yahweh: "Yahweh, I beg you, deliver my soul."

5

Gracious is Yahweh, and righteous; Yes, our God is merciful.

6

Yahweh preserves the simple. I was brought low, and he saved me.

7

Return to your rest, my soul, For Yahweh has dealt bountifully with you.

8

For you have delivered my soul from death, My eyes from tears, And my feet from falling.

9

I will walk before Yahweh in the land of the living.

10

I believed, therefore I said, "I was greatly afflicted."

11

I said in my haste, "All men are liars."

12

What will I give to Yahweh for all his benefits toward me?

13

I will take the cup of salvation, and call on the name of Yahweh.

14

I will pay my vows to Yahweh, Yes, in the presence of all his people.

15

Precious in the sight of Yahweh is the death of his saints.

16

Yahweh, truly I am your servant. I am your servant, the son of your handmaid. You have freed me from my chains.

17

I will offer to you the sacrifice of thanksgiving, And will call on the name of Yahweh.

18

I will pay my vows to Yahweh, Yes, in the presence of all his people,

19

In the courts of Yahweh`s house, In the midst of you, Jerusalem. Praise Yah! Psalm 117

Psalms 117


Psalms Chapter 117 - World English Bible - SpeedBible by johnhurt.com

Psalms 116

The Book of Psalms

Return to Index

Chapter 117

1

Praise Yahweh, all you nations! Extol him, all you peoples!

2

For his lovingkindness is great toward us. Yahweh`s faithfulness endures forever. Praise Yah! Psalm 118

Psalms 118


Psalms Chapter 118 - World English Bible - SpeedBible by johnhurt.com

Psalms 117

The Book of Psalms

Return to Index

Chapter 118

1

Give thanks to Yahweh, for he is good, For his lovingkindness endures forever.

2

Let Israel now say That his lovingkindness endures forever.

3

Let the house of Aaron now say That his lovingkindness endures forever.

4

Now let those who fear Yahweh say That his lovingkindness endures forever.

5

Out of my distress, I called on Yah. Yah answered me with freedom.

6

Yahweh is on my side. I will not be afraid. What can man do to me?

7

Yahweh is on my side among those who help me. Therefore I will look in triumph at those who hate me.

8

It is better to take refuge in Yahweh, Than to put confidence in man.

9

It is better to take refuge in Yahweh, Than to put confidence in princes.

10

All the nations surrounded me, But in the name of Yahweh, I cut them off.

11

They surrounded me, yes, they surrounded me. In the name of Yahweh I indeed cut them off.

12

They surrounded me like bees. They are quenched like the burning thorns. In the name of Yahweh I cut them off.

13

You pushed me back hard, to make me fall, But Yahweh helped me.

14

Yah is my strength and song. He has become my salvation.

15

The voice of rejoicing and salvation is in the tents of the righteous. "The right hand of Yahweh does valiantly.

16

The right hand of Yahweh is exalted! The right hand of Yahweh does valiantly!"

17

I will not die, but live, And declare Yah`s works.

18

Yah has punished me severely, But he has not given me over to death.

19

Open to me the gates of righteousness. I will enter into them. I will give thanks to Yah.

20

This is the gate of Yahweh; The righteous will enter into it.

21

I will give thanks to you, for you have answered me, And have become my salvation.

22

The stone which the builders rejected has become the head of the corner.

23

This is Yahweh`s doing. It is marvelous in our eyes.

24

This is the day that Yahweh has made. We will rejoice and be glad in it!

25

Save us now, we beg you, Yahweh; Yahweh, we beg you, now send prosperity.

26

Blessed is he who comes in the name of Yahweh! We have blessed you out of the house of Yahweh.

27

Yahweh is God, and he has given us light. Bind the sacrifice with cords, even to the horns of the altar.

28

You are my God, and I will give thanks to you. You are my God, I will exalt you.

29

Oh give thanks to Yahweh, for he is good, For his lovingkindness endures forever. Psalm 119 ALEPH

Psalms 119


Psalms Chapter 119 - World English Bible - SpeedBible by johnhurt.com

Psalms 118

The Book of Psalms

Return to Index

Chapter 119

1

Blessed are those whose ways are blameless, Who walk according to the law of Yahweh.

2

Blessed are those who keep his statutes, Who seek him with their whole heart.

3

Yes, they do nothing wrong. They walk in his ways.

4

You have commanded your precepts, That we should fully obey them.

5

Oh that my ways were steadfast To obey your statutes!

6

Then I wouldn`t be put to shame, When I consider all of your commandments.

7

I will give thanks to you with uprightness of heart, When I learn your righteous judgments.

8

I will observe your statutes. Don`t utterly forsake me. BEIT

9

How can a young man keep his way pure? By living according to your word.

10

With my whole heart, I have sought you. Don`t let me wander from your commandments.

11

I have hidden your word in my heart, That I might not sin against you.

12

Blessed are you, Yahweh. Teach me your statutes.

13

With my lips, I have declared all the ordinances of your mouth.

14

I have rejoiced in the way of your testimonies, As much as in all riches.

15

I will meditate on your precepts, And consider your ways.

16

I will delight myself in your statutes. I will not forget your word. GIMEL

17

Do good to your servant. I will live and I will obey your word.

18

Open my eyes, That I may see wondrous things out of your law.

19

I am a stranger on the earth. Don`t hide your commandments from me.

20

My soul is consumed with longing for your ordinances at all times.

21

You have rebuked the proud who are cursed, Who wander from your commandments.

22

Take reproach and contempt away from me, For I have kept your statutes.

23

Though princes sit and slander me, Your servant will meditate on your statutes.

24

Indeed your statutes are my delight, And my counselors. DALED

25

My soul is laid low in the dust. Revive me according to your word!

26

I declared my ways, and you answered me. Teach me your statutes.

27

Let me understand the teaching of your precepts! Then I will meditate on your wondrous works.

28

My soul is weary with sorrow. Strengthen me according to your word.

29

Keep me from the way of deceit. Grant me your law graciously!

30

I have chosen the way of truth. I have set my heart on your law.

31

I cling to your statutes, Yahweh. Don`t let me be put to shame.

32

I run in the path of your commandments, For you have set my heart free. HEY

33

Teach me, Yahweh, the way of your statutes. I will keep them to the end.

34

Give me understanding, and I will keep your law. Yes, I will obey it with my whole heart.

35

Direct me in the path of your commandments, For I delight in them.

36

Turn my heart toward your statutes, Not toward selfish gain.

37

Turn my eyes away from looking at worthless things. Revive me in your ways.

38

Fulfill your promise to your servant, That you may be feared.

39

Take away my disgrace that I dread, For your ordinances are good.

40

Behold, I long for your precepts! Revive me in your righteousness. WAW

41

Let your lovingkindness also come to me, Yahweh, Your salvation, according to your word.

42

So I will have an answer for him who reproaches me, For I trust in your word.

43

Don`t snatch the word of truth out of my mouth, For I put my hope in your ordinances.

44

So I will obey your law continually, Forever and ever.

45

I will walk in liberty, For I have sought your precepts.

46

I will also speak of your statutes before kings, And will not be put to shame.

47

I will delight myself in your commandments, Because I love them.

48

I reach out my hands for your commandments, which I love. I will meditate on your statutes. ZAYIN

49

Remember your word to your servant, Because you gave me hope.

50

This is my comfort in my affliction, For your word has revived me.

51

The arrogant mock me excessively, But I don`t swerve from your law.

52

I remember your ordinances of old, Yahweh, And have comforted myself.

53

Indignation has taken hold on me, Because of the wicked who forsake your law.

54

Your statutes have been my songs, In the house where I live.

55

I have remembered your name, Yahweh, in the night, And I obey your law.

56

This is my way, That I keep your precepts. CHET

57

Yahweh is my portion. I promised to obey your words.

58

I sought your favor with my whole heart. Be merciful to me according to your word.

59

I considered my ways, And turned my steps to your statutes.

60

I will hurry, and not delay, To obey your commandments.

61

The ropes of the wicked bind me, But I won`t forget your law.

62

At midnight I will rise to give thanks to you, Because of your righteous ordinances.

63

I am a friend of all those who fear you, Of those who observe your precepts.

64

The earth is full of your lovingkindness, Yahweh. Teach me your statutes. TET

65

Do good to your servant, According to your word, Yahweh.

66

Teach me good judgment and knowledge, For I believe in your commandments.

67

Before I was afflicted, I went astray; But now I observe your word.

68

You are good, and do good. Teach me your statutes.

69

The proud have smeared a lie upon me. With my whole heart, I will keep your precepts.

70

Their heart is as callous as the fat, But I delight in your law.

71

It is good for me that I have been afflicted, That I may learn your statutes.

72

The law of your mouth is better to me than thousands of pieces of gold and silver. YUD

73

Your hands have made me and formed me. Give me understanding, that I may learn your commandments.

74

Those who fear you will see me and be glad, Because I have put my hope in your word.

75

Yahweh, I know that your judgments are righteous, That in faithfulness you have afflicted me.

76

Please let your lovingkindness be for my comfort, According to your word to your servant.

77

Let your tender mercies come to me, that I may live; For your law is my delight.

78

Let the proud be put to shame, for they have overthrown me wrongfully. I will meditate on your precepts.

79

Let those who fear you turn to me. They will know your statutes.

80

Let my heart be blameless toward your decrees, That I may not be put to shame. KAF

81

My soul faints for your salvation. I hope in your word.

82

My eyes fail for your word. I say, "When will you comfort me?"

83

For I have become like a wineskin in the smoke. I don`t forget your statutes.

84

How many are the days of your servant? When will you execute judgment on those who persecute me?

85

The proud have dug pits for me, Contrary to your law.

86

All of your commandments are faithful. They persecute me wrongfully. Help me!

87

They had almost wiped me from the earth, But I didn`t forsake your precepts.

88

Preserve my life according to your lovingkindness, So I will obey the statutes of your mouth. LAMED

89

Yahweh, your word is settled in heaven forever.

90

Your faithfulness is to all generations. You have established the earth, and it remains.

91

Your laws remain to this day, For all things serve you.

92

Unless your law had been my delight, I would have perished in my affliction.

93

I will never forget your precepts, For with them, you have revived me.

94

I am yours. Save me, For I have sought your precepts.

95

The wicked have waited for me, to destroy me. I will consider your statutes.

96

I have seen a limit to all perfection, But your commands are boundless. MEM

97

How love I your law! It is my meditation all day.

98

Your commandments make me wiser than my enemies, For your commandments are always with me.

99

I have more understanding than all my teachers, For your testimonies are my meditation.

100

I understand more than the aged, Because I have kept your precepts.

101

I have kept my feet from every evil way, That I might observe your word.

102

I have not turned aside from your ordinances, For you have taught me.

103

How sweet are your promises to my taste, More than honey to my mouth!

104

Through your precepts, I get understanding; Therefore I hate every false way. NUN

105

Your word is a lamp to my feet, And a light for my path.

106

I have sworn, and have confirmed it, That I will obey your righteous ordinances.

107

I am afflicted very much. Revive me, Yahweh, according to your word.

108

Accept, I beg you, the willing offerings of my mouth. Yahweh, teach me your ordinances.

109

My soul is continually in my hand, Yet I won`t forget your law.

110

The wicked have laid a snare for me, Yet I haven`t gone astray from your precepts.

111

I have taken your testimonies as a heritage forever, For they are the joy of my heart.

112

I have set my heart to perform your statutes forever, Even to the end. SAMEKH

113

I hate double-minded men, But I love your law.

114

You are my hiding place and my shield. I hope in your word.

115

Depart from me, you evildoers, That I may keep the commandments of my God.

116

Uphold me according to your word, that I may live. Let me not be ashamed of my hope.

117

Hold me up, and I will be safe, And will have respect for your statutes continually.

118

You reject all those who stray from your statutes, For their deceit is in vain.

119

You put away all the wicked of the earth like dross. Therefore I love your testimonies.

120

My flesh trembles for fear of you. I am afraid of your judgments. AYIN

121

I have done what is just and righteous. Don`t leave me to my oppressors.

122

Ensure your servant`s well-being. Don`t let the proud oppress me.

123

My eyes fail looking for your salvation, For your righteous word.

124

Deal with your servant according to your lovingkindness. Teach me your statutes.

125

I am your servant. Give me understanding, That I may know your testimonies.

126

It is time to act, Yahweh, For they break your law.

127

Therefore I love your commandments more than gold, Yes, more than pure gold.

128

Therefore I consider all of your precepts to be right. I hate every false way. PEY

129

Your testimonies are wonderful, Therefore my soul keeps them.

130

The entrance of your words gives light. It gives understanding to the simple.

131

I opened my mouth wide and panted, For I longed for your commandments.

132

Turn to me, and have mercy on me, As you always do to those who love your name.

133

Establish my footsteps in your word. Don`t let any iniquity have dominion over me.

134

Redeem me from the oppression of man, So I will observe your precepts.

135

Make your face to shine on your servant. Teach me your statutes.

136

Streams of tears run down my eyes, Because they don`t observe your law. TZADI

137

You are righteous, Yahweh. your judgments are upright.

138

You have commanded your statutes in righteousness. They are fully trustworthy.

139

My zeal wears me out, Because my enemies ignore your words.

140

Your promises have been thoroughly tested, And your servant loves them.

141

I am small and despised. I don`t forget your precepts.

142

Your righteousness is an everlasting righteousness. Your law is truth.

143

Trouble and anguish have taken hold of me. Your commandments are my delight.

144

Your testimonies are righteous forever. Give me understanding, that I may live. KUF

145

I have called with my whole heart. Answer me, Yahweh! I will keep your statutes.

146

I have called to you. Save me! I will obey your statutes.

147

I rise before dawn and cry for help. I put my hope in your words.

148

My eyes stay open through the night watches, That I might meditate on your word.

149

Hear my voice according to your lovingkindness. Revive me, Yahweh, according to your ordinances.

150

They draw near who follow after wickedness. They are far from your law.

151

You are near, Yahweh. All your commandments are truth.

152

Of old I have known from your testimonies, That you have founded them forever. RESH

153

Consider my affliction, and deliver me, For I don`t forget your law.

154

Plead my cause, and redeem me! Revive me according to your promise.

155

Salvation is far from the wicked, For they don`t seek your statutes.

156

Great are your tender mercies, Yahweh. Revive me according to your ordinances.

157

Many are my persecutors and my adversaries. I haven`t swerved from your testimonies.

158

I look at the faithless with loathing, Because they don`t observe your word.

159

Consider how I love your precepts. Revive me, Yahweh, according to your lovingkindness.

160

All of your words are truth. Every one of your righteous ordinances endures forever. SIN AND SHIN

161

Princes have persecuted me without a cause, But my heart stands in awe of your words.

162

I rejoice at your word, As one who finds great spoil.

163

I hate and abhor falsehood. I love your law.

164

Seven times a day, I praise you, Because of your righteous ordinances.

165

Those who love your law have great peace. Nothing causes them to stumble.

166

I have hoped for your salvation, Yahweh. I have done your commandments.

167

My soul has observed your testimonies. I love them exceedingly.

168

I have obeyed your precepts and your testimonies, For all my ways are before you. TAV

169

Let my cry come before you, Yahweh. Give me understanding according to your word.

170

Let my supplication come before you. Deliver me according to your word.

171

Let my lips utter praise, For you teach me your statutes.

172

Let my tongue sing of your word, For all your commandments are righteousness.

173

Let your hand be ready to help me, For I have chosen your precepts.

174

I have longed for your salvation, Yahweh. Your law is my delight.

175

Let my soul live, that I may praise you. Let your ordinances help me.

176

I have gone astray like a lost sheep. Seek your servant, for I don`t forget your commandments. Psalm 120 A Song of Ascents.

Psalms 120


Psalms Chapter 120 - World English Bible - SpeedBible by johnhurt.com

Psalms 119

The Book of Psalms

Return to Index

Chapter 120

1

In my distress, I cried to Yahweh. He answered me.

2

Deliver my soul, Yahweh, from lying lips, From a deceitful tongue.

3

What will be given to you, and what will be done more to you, You deceitful tongue?

4

Sharp arrows of the mighty, With coals of juniper.

5

Woe is me, that I live in Meshech, That I dwell among the tents of Kedar!

6

My soul has had her dwelling too long With him who hates peace.

7

I am for peace, But when I speak, they are for war. Psalm 121 A Song of Ascents.

Psalms 121


Psalms Chapter 121 - World English Bible - SpeedBible by johnhurt.com

Psalms 120

The Book of Psalms

Return to Index

Chapter 121

1

I will lift up my eyes to the hills. Where does my help come from?

2

My help comes from Yahweh, Who made heaven and earth.

3

He will not allow your foot to be moved. He who keeps you will not slumber.

4

Behold, he who keeps Israel Will neither slumber nor sleep.

5

Yahweh is your keeper. Yahweh is your shade on your right hand.

6

The sun will not harm you by day, Nor the moon by night.

7

Yahweh will keep you from all evil. He will keep your soul.

8

Yahweh will keep your going out and your coming in, From this time forth, and forevermore. Psalm 122 A Song of Ascents. By David.

Psalms 122


Psalms Chapter 122 - World English Bible - SpeedBible by johnhurt.com

Psalms 121

The Book of Psalms

Return to Index

Chapter 122

1

I was glad when they said to me, "Let`s go to Yahweh`s house!"

2

Our feet are standing Within your gates, Jerusalem;

3

Jerusalem, that is built As a city that is compact together;

4

Where the tribes go up, even Yah`s tribes, According to an ordinance for Israel, To give thanks to the name of Yahweh.

5

For there are set thrones for judgment, The thrones of David`s house.

6

Pray for the peace of Jerusalem. They will prosper who love you.

7

Peace be within your walls, And prosperity within your palaces.

8

For my brothers` and companions` sakes, I will now say, "Peace be within you."

9

For the sake of the house of Yahweh our God, I will seek your good. Psalm 123 A Song of Ascents.

Psalms 123


Psalms Chapter 123 - World English Bible - SpeedBible by johnhurt.com

Psalms 122

The Book of Psalms

Return to Index

Chapter 123

1

To you I do lift up my eyes, You who sit in the heavens.

2

Behold, as the eyes of servants look to the hand of their master, As the eyes of a maid to the hand of her mistress; So our eyes look to Yahweh, our God, Until he has mercy on us.

3

Have mercy on us, Yahweh, have mercy on us, For we have endured much contempt.

4

Our soul is exceedingly filled with the scoffing of those who are at ease, With the contempt of the proud. Psalm 124 A Song of Ascents. By David.

Psalms 124


Psalms Chapter 124 - World English Bible - SpeedBible by johnhurt.com

Psalms 123

The Book of Psalms

Return to Index

Chapter 124

1

If it had not been Yahweh who was on our side, Let Israel now say,

2

If it had not been Yahweh who was on our side, When men rose up against us;

3

Then they would have swallowed us up alive, When their wrath was kindled against us;

4

Then the waters would have overwhelmed us, The stream would have gone over our soul;

5

Then the proud waters would have gone over our soul.

6

Blessed be Yahweh, Who has not given us as a prey to their teeth.

7

Our soul has escaped like a bird out of the fowler`s snare. The snare is broken, and we have escaped.

8

Our help is in the name of Yahweh, Who made heaven and earth. Psalm 125 A Song of Ascents.

Psalms 125


Psalms Chapter 125 - World English Bible - SpeedBible by johnhurt.com

Psalms 124

The Book of Psalms

Return to Index

Chapter 125

1

Those who trust in Yahweh are as Mount Zion, Which can`t be moved, but remains forever.

2

As the mountains surround Jerusalem, So Yahweh surrounds his people from this time forth and forevermore.

3

For the scepter of wickedness won`t remain over the allotment of the righteous; So that the righteous won`t put forth their hands to iniquity.

4

Do good, Yahweh, to those who are good, To those who are upright in their hearts.

5

But as for those who turn aside to their crooked ways, Yahweh will lead them away with the workers of iniquity. Peace be on Israel. Psalm 126 A Song of Ascents.

Psalms 126


Psalms Chapter 126 - World English Bible - SpeedBible by johnhurt.com

Psalms 125

The Book of Psalms

Return to Index

Chapter 126

1

When Yahweh brought back those who returned to Zion, We were like those who dream.

2

Then our mouth was filled with laughter, And our tongue with singing. Then said they among the nations, "Yahweh has done great things for them."

3

Yahweh has done great things for us, And we are glad.

4

Restore our fortunes again, Yahweh, Like the streams in the Negev.

5

Those who sow in tears will reap in joy.

6

He who goes out weeping, carrying seed for sowing, Will assuredly come again with joy, carrying his sheaves. Psalm 127 A Song of Ascents. By Solomon.

Psalms 127


Psalms Chapter 127 - World English Bible - SpeedBible by johnhurt.com

Psalms 126

The Book of Psalms

Return to Index

Chapter 127

1

Unless Yahweh builds the house, They labor in vain who build it. Unless Yahweh watches over the city, The watchman guards it in vain.

2

It is vain for you to rise up early, To stay up late, Eating the bread of toil; For he gives sleep to his loved ones.

3

Behold, children are a heritage of Yahweh. The fruit of the womb is his reward.

4

As arrows in the hand of a mighty man, So are the children of youth.

5

Happy is the man who has his quiver full of them. They won`t be put to shame when they speak with their enemies in the gate. Psalm 128 A Song of Ascents.

Psalms 128


Psalms Chapter 128 - World English Bible - SpeedBible by johnhurt.com

Psalms 127

The Book of Psalms

Return to Index

Chapter 128

1

Blessed is everyone who fears Yahweh, Who walks in his ways.

2

For you will eat the labor of your hands. You will be happy, and it will be well with you.

3

Your wife will be as a fruitful vine, In the innermost parts of your house; Your children like olive plants, Around your table.

4

Behold, thus is the man blessed who fears Yahweh.

5

May Yahweh bless you out of Zion, And may you see the good of Jerusalem all the days of your life.

6

Yes, may you see your children`s children. Peace be upon Israel. Psalm 129 A Song of Ascents.

Psalms 129


Psalms Chapter 129 - World English Bible - SpeedBible by johnhurt.com

Psalms 128

The Book of Psalms

Return to Index

Chapter 129

1

Many times have they afflicted me from my youth up. Let Israel now say,

2

Many times have they afflicted me from my youth up, Yet they have not prevailed against me.

3

The plowers plowed on my back. They made their furrows long.

4

Yahweh is righteous. He has cut apart the cords of the wicked.

5

Let them be put to shame and turned backward, All those who hate Zion.

6

Let them be as the grass on the housetops, Which withers before it grows up;

7

With which the reaper doesn`t fill his hand, Nor he who binds sheaves, his bosom.

8

Neither do those who go by say, "The blessing of Yahweh be on you. We bless you in the name of Yahweh." Psalm 130 A Song of Ascents.

Psalms 130


Psalms Chapter 130 - World English Bible - SpeedBible by johnhurt.com

Psalms 129

The Book of Psalms

Return to Index

Chapter 130

1

Out of the depths I have cried to you, Yahweh.

2

Lord, hear my voice. Let your ears be attentive to the voice of my petitions.

3

If you, Yah, kept a record of sins, Lord, who could stand?

4

But there is forgiveness with you, Therefore you are feared.

5

I wait for Yahweh. My soul waits. I hope in his word.

6

My soul longs for the Lord more than watchmen long for the morning; More than watchmen for the morning.

7

Israel, hope in Yahweh, For with Yahweh there is lovingkindness. With him is abundant redemption.

8

He will redeem Israel from all their sins. Psalm 131 A Song of Ascents. By David.

Psalms 131


Psalms Chapter 131 - World English Bible - SpeedBible by johnhurt.com

Psalms 130

The Book of Psalms

Return to Index

Chapter 131

1

Yahweh, my heart isn`t haughty, nor my eyes lofty; Neither do I concern myself with great matters, Or things too wonderful for me.

2

Surely I have stilled and quieted my soul, Like a weaned child with his mother, Like a weaned child is my soul within me.

3

Israel, hope in Yahweh, From this time forth and forevermore. Psalm 132 A Song of Ascents.

Psalms 132


Psalms Chapter 132 - World English Bible - SpeedBible by johnhurt.com

Psalms 131

The Book of Psalms

Return to Index

Chapter 132

1

Yahweh, remember David and all his affliction,

2

How he swore to Yahweh, And vowed to the Mighty One of Jacob:

3

"Surely I will not come into the structure of my house, Nor go up into my bed;

4

I will not give sleep to my eyes, Or slumber to my eyelids;

5

Until I find out a place for Yahweh, A dwelling for the Mighty One of Jacob."

6

Behold, we heard of it in Ephrathah. We found it in the field of Jaar:

7

"We will go into his dwelling place. We will worship at his footstool.

8

Arise, Yahweh, into your resting place; You, and the ark of your strength.

9

Let your priest be clothed with righteousness. Let your saints shout for joy!"

10

For your servant David`s sake, Don`t turn away the face of your anointed one.

11

Yahweh has sworn to David in truth. He will not turn from it: "I will set the fruit of your body on your throne.

12

If your children will keep my covenant, My testimony that I will teach them, Their children also will sit on your throne forevermore."

13

For Yahweh has chosen Zion. He has desired it for his habitation.

14

"This is my resting place forever. Here I will live, for I have desired it.

15

I will abundantly bless her provision. I will satisfy her poor with bread.

16

Her priests I will also clothe with salvation. Her saints will shout aloud for joy.

17

There I will make the horn of David to bud. I have ordained a lamp for my anointed.

18

I will clothe his enemies with shame, But on himself, his crown will be resplendant." Psalm 133 A Song of Ascents. By David.

Psalms 133


Psalms Chapter 133 - World English Bible - SpeedBible by johnhurt.com

Psalms 132

The Book of Psalms

Return to Index

Chapter 133

1

See how good and how pleasant it is for brothers to live together in unity!

2

It is like the precious oil on the head, That ran down on the beard, Even Aaron`s beard; That came down on the edge of his robes;

3

Like the dew of Hermon, That comes down on the hills of Zion: For there Yahweh gives the blessing, Even life forevermore. Psalm 134 A Song of Ascents.

Psalms 134


Psalms Chapter 134 - World English Bible - SpeedBible by johnhurt.com

Psalms 133

The Book of Psalms

Return to Index

Chapter 134

1

Look! Praise Yahweh, all you servants of Yahweh, Who stand by night in Yahweh`s house!

2

Lift up your hands in the sanctuary. Praise Yahweh!

3

May Yahweh bless you from Zion; Even he who made heaven and earth. Psalm 135

Psalms 135


Psalms Chapter 135 - World English Bible - SpeedBible by johnhurt.com

Psalms 134

The Book of Psalms

Return to Index

Chapter 135

1

Praise Yah! Praise the name of Yahweh! Praise him, you servants of Yahweh,

2

You who stand in the house of Yahweh, In the courts of our God`s house.

3

Praise Yah, for Yahweh is good. Sing praises to his name, for that is pleasant.

4

For Yah has chosen Jacob for himself; Israel for his own possession.

5

For I know that Yahweh is great, That our Lord is above all gods.

6

Whatever Yahweh pleased, that he has done, In heaven and in earth, in the seas and in all deeps;

7

Who causes the clouds to rise from the ends of the earth; Who makes lightnings with the rain; Who brings forth the wind out of his treasuries;

8

Who struck the firstborn of Egypt, Both of man and animal;

9

Who sent signs and wonders into the midst of you, Egypt, On Pharaoh, and on all his servants;

10

Who struck many nations, And killed mighty kings,

11

Sihon king of the Amorites, Og king of Bashan, All the kingdoms of Canaan,

12

And gave their land for a heritage, A heritage to Israel, his people.

13

Your name, Yahweh, endures forever; Your renown, Yahweh, throughout all generations.

14

For Yahweh will judge his people, And have compassion on his servants.

15

The idols of the nations are silver and gold, The work of men`s hands.

16

They have mouths, but they can`t speak; They have eyes, but they can`t see;

17

They have ears, but they can`t hear; Neither is there any breath in their mouths.

18

Those who make them will be like them; Yes, everyone who trusts in them.

19

House of Israel, praise Yahweh! House of Aaron, praise Yahweh!

20

House of Levi, praise Yahweh! You who fear Yahweh, praise Yahweh!

21

Blessed be Yahweh from Zion, Who dwells at Jerusalem. Praise Yah! Psalm 136

Psalms 136


Psalms Chapter 136 - World English Bible - SpeedBible by johnhurt.com

Psalms 135

The Book of Psalms

Return to Index

Chapter 136

1

Give thanks to Yahweh, for he is good; For his lovingkindness endures forever.

2

Give thanks to the God of gods; For his lovingkindness endures forever.

3

Give thanks to the Lord of lords; For his lovingkindness endures forever:

4

To him who alone does great wonders; For his lovingkindness endures forever:

5

To him who by understanding made the heavens; For his lovingkindness endures forever:

6

To him who spread out the earth above the waters; For his lovingkindness endures forever:

7

To him who made the great lights; For his lovingkindness endures forever:

8

The sun to rule by day; For his lovingkindness endures forever;

9

The moon and stars to rule by night; For his lovingkindness endures forever:

10

To him who struck down the Egyptian firstborn; For his lovingkindness endures forever;

11

And brought out Israel from among them; For his lovingkindness endures forever;

12

With a strong hand, and with an outstretched arm; For his lovingkindness endures forever:

13

To him who divided the Red Sea apart; For his lovingkindness endures forever;

14

Made Israel to pass through the midst of it; For his lovingkindness endures forever;

15

But overthrew Pharaoh and his host in the Red Sea; For his lovingkindness endures forever:

16

To him who led his people through the wilderness; For his lovingkindness endures forever:

17

To him who struck great kings; For his lovingkindness endures forever;

18

And killed mighty kings; For his lovingkindness endures forever:

19

Sihon king of the Amorites; For his lovingkindness endures forever;

20

Og king of Bashan; For his lovingkindness endures forever;

21

And gave their land as an inheritance; For his lovingkindness endures forever;

22

Even a heritage to Israel his servant; For his lovingkindness endures forever:

23

Who remembered us in our low estate; For his lovingkindness endures forever;

24

And has delivered us from our adversaries; For his lovingkindness endures forever:

25

Who gives food to every creature; For his lovingkindness endures forever.

26

Oh give thanks to the God of heaven; For his lovingkindness endures forever. Psalm 137

Psalms 137


Psalms Chapter 137 - World English Bible - SpeedBible by johnhurt.com

Psalms 136

The Book of Psalms

Return to Index

Chapter 137

1

By the rivers of Babylon, there we sat down. Yes, we wept, when we remembered Zion.

2

On the willows in the midst of it, We hung up our harps.

3

For there, those who led us captive asked us for songs. Those who tormented us demanded songs of joy: "Sing us one of the songs of Zion!"

4

How can we sing Yahweh`s song in a foreign land?

5

If I forget you, Jerusalem, Let my right hand forget its skill.

6

Let my tongue stick to the roof of my mouth, If I don`t remember you; If I don`t prefer Jerusalem above my chief joy.

7

Remember, Yahweh, against the children of Edom, The day of Jerusalem; Who said, "Raze it! Raze it even to its foundation!"

8

Daughter of Babylon, doomed to destruction, He will be happy who rewards you, As you have served us.

9

Happy shall he be, Who takes and dashes your little ones against the rock. Psalm 138 By David.

Psalms 138


Psalms Chapter 138 - World English Bible - SpeedBible by johnhurt.com

Psalms 137

The Book of Psalms

Return to Index

Chapter 138

1

I will give you thanks with my whole heart. Before the gods, I will sing praises to you.

2

I will bow down toward your holy temple, And give thanks to your Name for your lovingkindness and for your truth; For you have exalted your Name and your Word above all.

3

In the day that I called, you answered me. You encouraged me with strength in my soul.

4

All the kings of the earth will give you thanks, Yahweh, For they have heard the words of your mouth.

5

Yes, they will sing of the ways of Yahweh; For great is Yahweh`s glory.

6

For though Yahweh is high, yet he looks after the lowly; But the proud, he knows from afar.

7

Though I walk in the midst of trouble, you will revive me. You will stretch forth your hand against the wrath of my enemies. Your right hand will save me.

8

Yahweh will fulfill that which concerns me; Your lovingkindness, Yahweh, endures forever. Don`t forsake the works of your own hands. Psalm 139 For the Chief Musician. A Psalm by David.

Psalms 139


Psalms Chapter 139 - World English Bible - SpeedBible by johnhurt.com

Psalms 138

The Book of Psalms

Return to Index

Chapter 139

1

Yahweh, you have searched me, And you know me.

2

You know my sitting down and my rising up. You perceive my thoughts from afar.

3

You search out my path and my lying down, And are acquainted with all my ways.

4

For there is not a word on my tongue, But, behold, Yahweh, you know it altogether.

5

You hem me in behind and before. You laid your hand on me.

6

This knowledge is beyond me. It is lofty. I can`t attain it.

7

Where could I go from your Spirit? Or where could I flee from your presence?

8

If I ascend up into heaven, you are there. If I make my bed in Sheol, behold, you are there!

9

If I take the wings of the dawn, And settle in the uttermost parts of the sea;

10

Even there your hand will lead me, And your right hand will hold me.

11

If I say, "Surely the darkness will overwhelm me; The light around me will be night;"

12

Even the darkness doesn`t hide from you, But the night shines as the day. The darkness is like light to you.

13

For you formed my inmost being. You knit me together in my mother`s womb.

14

I will give thanks to you, For I am fearfully and wonderfully made. Your works are wonderful. My soul knows that very well.

15

My frame wasn`t hidden from you, When I was made in secret, Woven together in the depths of the earth.

16

Your eyes saw my body. In your book they were all written, The days that were ordained for me, When as yet there were none of them.

17

How precious to me are your thoughts, God! How vast is the sum of them!

18

If I would count them, they are more in number than the sand. When I wake up, I am still with you.

19

If only you, God, would kill the wicked. Get away from me, you bloodthirsty men!

20

For they speak against you wickedly. Your enemies take your name in vain.

21

Yahweh, don`t I hate those who hate you? Am I not grieved with those who rise up against you?

22

I hate them with perfect hatred. They have become my enemies.

23

Search me, God, and know my heart. Try me, and know my thoughts.

24

See if there is any wicked way in me, And lead me in the everlasting way. Psalm 140 For the Chief Musician. A Psalm by David.

Psalms 140


Psalms Chapter 140 - World English Bible - SpeedBible by johnhurt.com

Psalms 139

The Book of Psalms

Return to Index

Chapter 140

1

Deliver me, Yahweh, from the evil man. Preserve me from the violent man;

2

Those who devise mischief in their hearts. They continually gather themselves together for war.

3

They have sharpened their tongues like a serpent. Viper`s poison is under their lips. Selah.

4

Yahweh, keep me from the hands of the wicked. Preserve me from the violent men: Who have determined to trip my feet.

5

The proud have hidden a snare for me, They have spread the cords of a net by the path. They have set traps for me. Selah.

6

I said to Yahweh, "You are my God." Listen to the cry of my petitions, Yahweh.

7

Yahweh, the Lord, the strength of my salvation, You have covered my head in the day of battle.

8

Yahweh, don`t grant the desires of the wicked. Don`t let their evil plans succeed, or they will become proud. Selah.

9

As for the head of those who surround me, Let the mischief of their own lips cover them.

10

Let burning coals fall on them. Let them be thrown into the fire, Into miry pits, from where they never rise.

11

An evil speaker won`t be established in the earth. Evil will hunt the violent man to overthrow him.

12

I know that Yahweh will maintain the cause of the afflicted, And justice for the needy.

13

Surely the righteous will give thanks to your name. The upright will dwell in your presence. Psalm 141 A Psalm by David.

Psalms 141


Psalms Chapter 141 - World English Bible - SpeedBible by johnhurt.com

Psalms 140

The Book of Psalms

Return to Index

Chapter 141

1

Yahweh, I have called on you. Come to me quickly! Listen to my voice when I call to you.

2

Let my prayer be set before you like incense; The lifting up of my hands like the evening sacrifice.

3

Set a watch, Yahweh, before my mouth. Keep the door of my lips.

4

Don`t incline my heart to any evil thing, To practice deeds of wickedness with men who work iniquity. Don`t let me eat of their delicacies.

5

Let the righteous strike me, it is kindness; Let him reprove me, it is like oil on the head; Don`t let my head refuse it; Yet my prayer is always against evil deeds.

6

Their judges are thrown down by the sides of the rock. They will hear my words, for they are well spoken.

7

"As when one plows and breaks up the earth, Our bones are scattered at the mouth of Sheol."

8

For my eyes are on you, Yahweh, the Lord. In you, I take refuge. Don`t leave my soul destitute.

9

Keep me from the snare which they have laid for me, From the traps of the workers of iniquity.

10

Let the wicked fall together into their own nets, While I pass by. Psalm 142 A contemplation by David, when he was in the cave. A Prayer.

Psalms 142


Psalms Chapter 142 - World English Bible - SpeedBible by johnhurt.com

Psalms 141

The Book of Psalms

Return to Index

Chapter 142

1

I cry with my voice to Yahweh. With my voice, I ask Yahweh for mercy.

2

I pour out my complaint before him. I tell him my troubles.

3

When my spirit was overwhelmed within me, You knew my path. In the way in which I walk, They have hidden a snare for me.

4

Look on my right, and see; For there is no one who is concerned for me. Refuge has fled from me. No one cares for my soul.

5

I cried to you, Yahweh. I said, "You are my refuge, My portion in the land of the living."

6

Listen to my cry, For I am in desperate need. Deliver me from my persecutors, For they are stronger than me.

7

Bring my soul out of prison, That I may give thanks to your name. The righteous will surround me, For you will be good to me. Psalm 143 A Psalm by David.

Psalms 143


Psalms Chapter 143 - World English Bible - SpeedBible by johnhurt.com

Psalms 142

The Book of Psalms

Return to Index

Chapter 143

1

Hear my prayer, Yahweh. Listen to my petitions. In your faithfulness and righteousness, relieve me.

2

Don`t enter into judgment with your servant, For in your sight no man living is righteous.

3

For the enemy pursues my soul. He has struck my life down to the ground. He has made me live in dark places, as those who have been long dead.

4

Therefore my spirit is overwhelmed within me. My heart within me is desolate.

5

I remember the days of old. I meditate on all your doings. I contemplate the work of your hands.

6

I spread forth my hands to you. My soul thirsts for you, like a parched land. Selah.

7

Hurry to answer me, Yahweh. My spirit fails. Don`t hide your face from me, So that I don`t become like those who go down into the pit.

8

Cause me to hear your lovingkindness in the morning, For I trust in you. Cause me to know the way in which I should walk, For I lift up my soul to you.

9

Deliver me, Yahweh, from my enemies. I flee to you to hide me.

10

Teach me to do your will, For you are my God. Your Spirit is good. Lead me in the land of uprightness.

11

Revive me, Yahweh, for your name`s sake. In your righteousness, bring my soul out of trouble.

12

In your lovingkindness, cut off my enemies, And destroy all those who afflict my soul, For I am your servant. Psalm 144 By David.

Psalms 144


Psalms Chapter 144 - World English Bible - SpeedBible by johnhurt.com

Psalms 143

The Book of Psalms

Return to Index

Chapter 144

1

Blessed be Yahweh, my rock, Who teaches my hands to war, And my fingers to battle:

2

My lovingkindness, my fortress, My high tower, my deliverer, My shield, and he in whom I take refuge; Who subdues my people under me.

3

Yahweh, what is man, that you care for him? Or the son of man, that you think of him?

4

Man is like a breath. His days are like a shadow that passes away.

5

Part your heavens, Yahweh, and come down. Touch the mountains, and they will smoke.

6

Throw out lightning, and scatter them. Send out your arrows, and rout them.

7

Stretch out your hand from above, Rescue me, and deliver me out of great waters, Out of the hands of foreigners;

8

Whose mouths speak deceit, Whose right hand is a right hand of falsehood.

9

I will sing a new song to you, God. On a ten-stringed lyre, I will sing praises to you.

10

You are he who gives salvation to kings, Who rescues David, his servant, from the deadly sword.

11

Rescue me, and deliver me out of the hands of foreigners, Whose mouths speak deceit, Whose right hand is a right hand of falsehood.

12

Then our sons will be like well-nurtured plants, Our daughters like pillars carved to adorn a palace.

13

Our barns are full, filled with all kinds of provision. Our sheep bring forth thousands and ten thousands in our fields.

14

Our oxen will pull heavy loads. There is no breaking in, and no going away, And no outcry in our streets.

15

Happy are the people who are in such a situation. Happy are the people whose God is Yahweh. Psalm 145 A praise psalm by David.

Psalms 145


Psalms Chapter 145 - World English Bible - SpeedBible by johnhurt.com

Psalms 144

The Book of Psalms

Return to Index

Chapter 145

1

I will exalt you, my God, the King. I will praise your name forever and ever.

2

Every day I will praise you. I will extol your name forever and ever.

3

Great is Yahweh, and greatly to be praised! His greatness is unsearchable.

4

One generation will commend your works to another, And will declare your mighty acts.

5

Of the glorious majesty of your honor, Of your wondrous works, I will meditate.

6

Men will speak of the might of your awesome acts. I will declare your greatness.

7

They will utter the memory of your great goodness, And will sing of your righteousness.

8

Yahweh is gracious, merciful, Slow to anger, and of great lovingkindness.

9

Yahweh is good to all. His tender mercies are over all his works.

10

All your works will give thanks to you, Yahweh. Your saints will extol you.

11

They will speak of the glory of your kingdom, And talk about your power;

12

To make known to the sons of men his mighty acts, The glory of the majesty of his kingdom.

13

Your kingdom is an everlasting kingdom. Your dominion endures throughout all generations.

14

Yahweh upholds all who fall, And raises up all those who are bowed down.

15

The eyes of all wait for you. You give them their food in due season.

16

You open your hand, And satisfy the desire of every living thing.

17

Yahweh is righteous in all his ways, And gracious in all his works.

18

Yahweh is near to all those who call on him, To all who call on him in truth.

19

He will fulfill the desire of those who fear him. He also will hear their cry, and will save them.

20

Yahweh preserves all those who love him, But all the wicked he will destroy.

21

My mouth will speak the praise of Yahweh. Let all flesh bless his holy name forever and ever. Psalm 146

Psalms 146


Psalms Chapter 146 - World English Bible - SpeedBible by johnhurt.com

Psalms 145

The Book of Psalms

Return to Index

Chapter 146

1

Praise Yah! Praise Yahweh, my soul.

2

While I live, I will praise Yahweh. I will sing praises to my God as long as I exist.

3

Don`t put your trust in princes, Each a son of man in whom there is no help.

4

His spirit departs, and he returns to the earth. In that very day, his thoughts perish.

5

Happy is he who has the God of Jacob for his help, Whose hope is in Yahweh, his God:

6

Who made heaven and earth, The sea, and all that is in them; Who keeps truth forever;

7

Who executes justice for the oppressed; Who gives food to the hungry. Yahweh frees the prisoners.

8

Yahweh opens the eyes of the blind. Yahweh raises up those who are bowed down. Yahweh loves the righteous.

9

Yahweh preserves the sojourners. He upholds the fatherless and widow, But the way of the wicked he turns upside down.

10

Yahweh will reign forever; Your God, O Zion, to all generations. Praise Yah! Psalm 147

Psalms 147


Psalms Chapter 147 - World English Bible - SpeedBible by johnhurt.com

Psalms 146

The Book of Psalms

Return to Index

Chapter 147

1

Praise Yah, For it is good to sing praises to our God; For it is pleasant and fitting to praise him.

2

Yahweh builds up Jerusalem. He gathers together the outcasts of Israel.

3

He heals the broken in heart, And binds up their wounds.

4

He counts the number of the stars. He calls them all by their names.

5

Great is our Lord, and mighty in power. His understanding is infinite.

6

Yahweh upholds the humble. He brings the wicked down to the ground.

7

Sing to Yahweh with thanksgiving. Sing praises on the harp to our God,

8

Who covers the sky with clouds, Who prepares rain for the earth, Who makes grass grow on the mountains.

9

He provides food for the cattle, And for the young ravens when they call.

10

He doesn`t delight in the strength of the horse. He takes no pleasure in the legs of a man.

11

Yahweh takes pleasure in those who fear him, In those who hope in his lovingkindness.

12

Praise Yahweh, Jerusalem! Praise your God, Zion!

13

For he has strengthened the bars of your gates. He has blessed your children within you.

14

He makes peace in your borders. He fills you with the finest of the wheat.

15

He sends out his commandment on earth. His word runs very swiftly.

16

He gives snow like wool, And scatters frost like ashes.

17

He hurls down his hail like pebbles. Who can stand before his cold?

18

He sends out his word, and melts them. He causes his wind to blow, and the waters flow.

19

He shows his word to Jacob; His statutes and his ordinances to Israel.

20

He has not done this for any nation; They don`t know his ordinances. Praise Yah! Psalm 148

Psalms 148


Psalms Chapter 148 - World English Bible - SpeedBible by johnhurt.com

Psalms 147

The Book of Psalms

Return to Index

Chapter 148

1

Praise Yah! Praise Yahweh from the heavens! Praise him in the heights!

2

Praise him, all his angels! Praise him, all his host!

3

Praise him, sun and moon! Praise him, all you shining stars!

4

Praise him, you heavens of heavens, You waters that are above the heavens.

5

Let them praise the name of Yahweh, For he commanded, and they were created.

6

He has also established them forever and ever. He has made a decree which will not pass away.

7

Praise Yahweh from the earth, You great sea creatures, and all depths!

8

Lightning and hail, snow and clouds; Stormy wind, fulfilling his word;

9

Mountains and all hills; Fruit trees and all cedars;

10

Wild animals and all cattle; Small creatures and flying birds;

11

Kings of the earth and all peoples; Princes and all judges of the earth;

12

Both young men and maidens; Old men and children:

13

Let them praise the name of Yahweh, For his name alone is exalted. His glory is above the earth and the heavens.

14

He has lifted up the horn of his people, The praise of all his saints; Even of the children of Israel, a people near to him. Praise Yah! Psalm 149

Psalms 149


Psalms Chapter 149 - World English Bible - SpeedBible by johnhurt.com

Psalms 148

The Book of Psalms

Return to Index

Chapter 149

1

Praise Yahweh! Sing to Yahweh a new song, His praise in the assembly of the saints.

2

Let Israel rejoice in him who made them. Let the children of Zion be joyful in their King.

3

Let them praise his name in the dance! Let them sing praises to him with tambourine and harp!

4

For Yahweh takes pleasure in his people. He crowns the humble with salvation.

5

Let the saints rejoice in honor. Let them sing for joy on their beds.

6

May the high praises of God be in their mouths, And a two-edged sword in their hand;

7

To execute vengeance on the nations, And punishments on the peoples;

8

To bind their kings with chains, And their nobles with fetters of iron;

9

To execute on them the written judgment. All his saints have this honor. Praise Yah! Psalm 150

Psalms 150


Psalms Chapter 150 - World English Bible - SpeedBible by johnhurt.com

Psalms 149

The Book of Psalms

Return to Index

Chapter 150

1

Praise Yah! Praise God in his sanctuary! Praise him in his heavens for his acts of power!

2

Praise him for his mighty acts! Praise him according to his excellent greatness!

3

Praise him with the sounding of the trumpet! Praise him with harp and lyre!

4

Praise him with tambourine and dancing! Praise him with stringed instruments and flute!

5

Praise him with loud cymbals! Praise him with resounding cymbals!

6

Let everything that has breath praise Yah! Praise Yah!

Proverbs 1


Proverbs Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Psalms 150

The Proverbs

Return to Index

Chapter 1

1

The proverbs of Solomon, the son of David, king of Israel:

2

To know wisdom and instruction; To discern the words of understanding;

3

To receive instruction in wise dealing, In righteousness, justice, and equity;

4

To give prudence to the simple, Knowledge and discretion to the young man:

5

That the wise man may hear, and increase in learning; That the man of understanding may attain to sound counsel:

6

To understand a proverb, and parables, The words and riddles of the wise.

7

The fear of Yahweh is the beginning of knowledge; But the foolish despise wisdom and instruction.

8

My son, listen to your father`s instruction, And don`t forsake your mother`s teaching:

9

For they will be a garland to grace your head, And chains around your neck.

10

My son, if sinners entice you, don`t consent.

11

If they say, "Come with us, Let`s lay in wait for blood; Let`s lurk secretly for the innocent without cause;

12

Let`s swallow them up alive like Sheol, And whole, like those who go down into the pit.

13

We`ll find all valuable wealth. We`ll fill our houses with spoil.

14

You shall cast your lot among us. We`ll all have one purse."

15

My son, don`t walk in the way with them. Keep your foot from their path,

16

For their feet run to evil. They hurry to shed blood.

17

For in vain is the net spread in the sight of any bird:

18

These lay wait for their own blood. They lurk secretly for their own lives.

19

So are the ways of everyone who is greedy of gain. It takes away the life of its owners.

20

Wisdom calls aloud in the street. She utters her voice in the public squares.

21

She calls at the head of noisy places. At the entrance of the city gates, she utters her words:

22

"How long, you simple ones, will you love simplicity? How long will mockers delight themselves in mockery, And fools hate knowledge?

23

Turn at my reproof. Behold, I will pour out my spirit on you. I will make known my words to you.

24

Because I have called, and you have refused; I have stretched out my hand, and no one has paid attention;

25

But you have ignored all my counsel, And wanted none of my reproof;

26

I also will laugh at your disaster. I will mock when calamity overtakes you;

27

When calamity overtakes you like a storm, When your disaster comes on like a whirlwind; When distress and anguish come on you.

28

Then will they call on me, but I will not answer. They will seek me diligently, but they will not find me;

29

Because they hated knowledge, And didn`t choose the fear of Yahweh.

30

They wanted none of my counsel. They despised all my reproof.

31

Therefore they will eat of the fruit of their own way, And be filled with their own schemes.

32

For the backsliding of the simple will kill them. The careless ease of fools will destroy them.

33

But whoever listens to me will dwell securely, And will be at ease, without fear of harm."

Proverbs 2


Proverbs Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Proverbs 1

The Proverbs

Return to Index

Chapter 2

1

My son, if you will receive my words, And store up my commandments within you;

2

So as to turn your ear to wisdom, And apply your heart to understanding;

3

Yes, if you call out for discernment, And lift up your voice for understanding;

4

If you seek her as silver, And search for her as for hidden treasures:

5

Then you will understand the fear of Yahweh, And find the knowledge of God.

6

For Yahweh gives wisdom. Out of his mouth comes knowledge and understanding.

7

He lays up sound wisdom for the upright. He is a shield to those who walk in integrity;

8

That he may guard the paths of justice, And preserve the way of his saints.

9

Then you will understand righteousness and justice, Equity and every good path.

10

For wisdom will enter into your heart. Knowledge will be pleasant to your soul.

11

Discretion will watch over you. Understanding will keep you,

12

To deliver you from the way of evil, From the men who speak perverse things;

13

Who forsake the paths of uprightness, To walk in the ways of darkness;

14

Who rejoice to do evil, And delight in the perverseness of evil;

15

Who are crooked in their ways, And wayward in their paths:

16

To deliver you from the strange woman, Even from the foreigner who flatters with her words;

17

Who forsakes the friend of her youth, And forgets the covenant of her God:

18

For her house leads down to death, Her paths to the dead.

19

None who go to her return again, Neither do they attain to the paths of life:

20

That you may walk in the way of good men, And keep the paths of the righteous.

21

For the upright will dwell in the land. The perfect will remain in it.

22

But the wicked will be cut off from the land. The treacherous will be rooted out of it.

Proverbs 3


Proverbs Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Proverbs 2

The Proverbs

Return to Index

Chapter 3

1

My son, don`t forget my teaching; But let your heart keep my commandments:

2

For length of days, and years of life, And peace, will they add to you.

3

Don`t let kindness and truth forsake you. Bind them around your neck. Write them on the tablet of your heart.

4

So you will find favor and good understanding in the sight of God and man.

5

Trust in Yahweh with all your heart, And don`t lean on your own understanding.

6

In all your ways acknowledge him, And he will direct your paths.

7

Don`t be wise in your own eyes. Fear Yahweh, and depart from evil.

8

It will be health to your body, And nourishment to your bones.

9

Honor Yahweh with your substance, With the first fruits of all your increase:

10

So your barns will be filled with plenty, And your vats will overflow with new wine.

11

My son, don`t despise Yahweh`s discipline, Neither be weary of his reproof:

12

For whom Yahweh loves, he reproves; Even as a father the son in whom he delights.

13

Happy is the man who finds wisdom, The man who gets understanding.

14

For the gaining of it is better than the gaining of silver, The profit of it better than fine gold.

15

She is more precious than rubies. None of the things you can desire are to be compared to her.

16

Length of days is in her right hand. In her left hand are riches and honor.

17

Her ways are ways of pleasantness. All her paths are peace.

18

She is a tree of life to those who lay hold of her. Happy is everyone who retains her.

19

By wisdom Yahweh founded the earth. By understanding, he established the heavens.

20

By his knowledge, the depths were broken up, And the skies drop down the dew.

21

My son, let them not depart from your eyes. Keep sound wisdom and discretion:

22

So they will be life to your soul, And grace for your neck.

23

Then you shall walk in your way securely. Your foot won`t stumble.

24

When you lie down, you will not be afraid. Yes, you will lie down, and your sleep will be sweet.

25

Don`t be afraid of sudden fear, Neither of the desolation of the wicked, when it comes:

26

For Yahweh will be your confidence, And will keep your foot from being taken.

27

Don`t withhold good from those to whom it is due, When it is in the power of your hand to do it.

28

Don`t say to your neighbor, "Go, and come again, Tomorrow I will give," When you have it by you.

29

Don`t devise evil against your neighbor, Seeing he dwells securely by you.

30

Don`t strive with a man without cause, If he has done you no harm.

31

Don`t envy the man of violence. Choose none of his ways.

32

For the perverse is an abomination to Yahweh, But his friendship is with the upright.

33

The curse of Yahweh is in the house of the wicked, But he blesses the habitation of the righteous.

34

Surely he mocks the mockers, But he gives grace to the humble.

35

The wise will inherit glory, But shame will be the promotion of fools.

Proverbs 4


Proverbs Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Proverbs 3

The Proverbs

Return to Index

Chapter 4

1

Listen, sons, to a father`s instruction. Pay attention and know understanding;

2

For I give you sound learning. Don`t forsake my law.

3

For I was a son to my father, Tender and an only child in the sight of my mother.

4

He taught me, and said to me: "Let your heart retain my words. Keep my commandments, and live.

5

Get wisdom. Get understanding. Don`t forget, neither swerve from the words of my mouth.

6

Don`t forsake her, and she will preserve you. Love her, and she will keep you.

7

Wisdom is supreme. Get wisdom. Yes, though it costs all your possessions, get understanding.

8

Esteem her, and she will exalt you. She will bring you to honor, when you embrace her.

9

She will give to your head a garland of grace. A crown of splendor will she deliver to you."

10

Listen, my son, and receive my sayings. The years of your life will be many.

11

I have taught you in the way of wisdom. I have led you in paths of uprightness.

12

When you go, your steps will not be hampered. When you run, you will not stumble.

13

Take firm hold of instruction. Don`t let her go. Keep her, for she is your life.

14

Don`t enter into the path of the wicked. Don`t walk in the way of evil men.

15

Avoid it, and don`t pass by it. Turn from it, and pass on.

16

For they don`t sleep, unless they do evil. Their sleep is taken away, unless they make someone fall.

17

For they eat the bread of wickedness, And drink the wine of violence.

18

But the path of the righteous is like the dawning light, That shines more and more until the perfect day.

19

The way of the wicked is like darkness. They don`t know what they stumble over.

20

My son, attend to my words. Turn your ear to my sayings.

21

Let them not depart from your eyes. Keep them in the midst of your heart.

22

For they are life to those who find them, And health to their whole body.

23

Keep your heart with all diligence, For out of it is the wellspring of life.

24

Put away from yourself a perverse mouth. Put corrupt lips far from you.

25

Let your eyes look straight ahead. Fix your gaze directly before you.

26

Make the path of your feet level. Let all of your ways be established.

27

Don`t turn to the right hand nor to the left. Remove your foot from evil.

Proverbs 5


Proverbs Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Proverbs 4

The Proverbs

Return to Index

Chapter 5

1

My son, pay attention to my wisdom. Turn your ear to my understanding:

2

That you may maintain discretion, That your lips may preserve knowledge.

3

For the lips of an adulteress drip honey. Her mouth is smoother than oil,

4

But in the end she is as bitter as wormwood, And as sharp as a two-edged sword.

5

Her feet go down to death. Her steps lead straight to Sheol.

6

She gives no thought to the way of life. Her ways are crooked, and she doesn`t know it.

7

Now therefore, my sons, listen to me. Don`t depart from the words of my mouth.

8

Remove your way far from her. Don`t come near the door of her house,

9

Lest you give your honor to others, And your years to the cruel one;

10

Lest strangers feast on your wealth, And your labors enrich another man`s house.

11

You will groan at your latter end, When your flesh and your body are consumed,

12

And say, "How I have hated instruction, And my heart despised reproof;

13

Neither have I obeyed the voice of my teachers, Nor turned my ear to those who instructed me!

14

I have come to the brink of utter ruin, In the midst of the gathered assembly."

15

Drink water out of your own cistern, Running water out of your own well.

16

Should your springs overflow in the streets, Streams of water in the public squares?

17

Let them be for yourself alone, Not for strangers with you.

18

Let your spring be blessed. Rejoice in the wife of your youth.

19

A loving hind and a pleasant doe -- Let her breasts satisfy you at all times. Be captivated always with her love.

20

For why should you, my son, be captivated with an adulteress? Why embrace the bosom of another?

21

For the ways of man are before the eyes of Yahweh. He examines all his paths.

22

The evil deeds of the wicked ensnare him. The cords of his sin hold him firmly.

23

He will die for lack of instruction. In the greatness of his folly, he will go astray.

Proverbs 6


Proverbs Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Proverbs 5

The Proverbs

Return to Index

Chapter 6

1

My son, if you have become collateral for your neighbor, If you have struck your hands in pledge for a stranger;

2

You are trapped by the words of your mouth. You are ensnared with the words of your mouth.

3

Do this now, my son, and deliver yourself, Seeing you have come into the hand of your neighbor. Go, humble yourself. Press your plea with your neighbor.

4

Give no sleep to your eyes, Nor slumber to your eyelids.

5

Free yourself, like a gazelle from the hand of the hunter, Like a bird from the snare of the fowler.

6

Go to the ant, you sluggard. Consider her ways, and be wise;

7

Which having no chief, Overseer, or ruler,

8

Provides her bread in the summer, And gathers her food in the harvest.

9

How long will you sleep, sluggard? When will you arise out of your sleep?

10

A little sleep, a little slumber, A little folding of the hands to sleep:

11

So your poverty will come as a robber, And your scarcity as an armed man.

12

A worthless person, a man of iniquity, Is he who walks with a perverse mouth;

13

Who winks with his eyes, who signals with his feet, Who motions with his fingers;

14

In whose heart is perverseness, Who devises evil continually, Who always sows discord.

15

Therefore his calamity will come suddenly. He will be broken suddenly, and that without remedy.

16

There are six things which Yahweh hates; Yes, seven which are an abomination to him:

17

Haughty eyes, a lying tongue, Hands that shed innocent blood;

18

A heart that devises wicked schemes, Feet that are swift in running to mischief,

19

A false witness who utters lies, And he who sows discord among brothers.

20

My son, keep your father`s commandment, And don`t forsake your mother`s teaching.

21

Bind them continually on your heart. Tie them around your neck.

22

When you walk, it will lead you. When you sleep, it will watch over you. When you awake, it will talk with you.

23

For the commandment is a lamp, And the law is light. Reproofs of instruction are the way of life,

24

To keep you from the immoral woman, From the flattery of the wayward wife`s tongue.

25

Don`t lust after her beauty in your heart, Neither let her captivate you with her eyelids.

26

For a prostitute reduces you to a piece of bread. The adulteress hunts for your precious life.

27

Can a man scoop fire into his lap, And his clothes not be burned?

28

Or can one walk on hot coals, And his feet not be scorched?

29

So is he who goes in to his neighbor`s wife. Whoever touches her will not be unpunished.

30

Men don`t despise a thief, If he steals to satisfy himself when he is hungry:

31

But if he be found, he shall restore seven times. He shall give all the wealth of his house.

32

He who commits adultery with a woman is void of understanding. He who does it destroys his own soul.

33

He will get wounds and dishonor. His reproach will not be wiped away.

34

For jealousy arouses the fury of the husband. He won`t spare in the day of vengeance.

35

He won`t regard any ransom, Neither will he rest content, though you give many gifts.

Proverbs 7


Proverbs Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Proverbs 6

The Proverbs

Return to Index

Chapter 7

1

My son, keep my words. Lay up my commandments within you.

2

Keep my commandments and live; Guard my teaching as the apple of your eye.

3

Bind them on your fingers. Write them on the tablet of your heart.

4

Tell wisdom, "You are my sister." Call understanding your relative,

5

That they may keep you from the strange woman, From the foreigner who flatters with her words.

6

For at the window of my house, I looked forth through my lattice.

7

I saw among the simple ones. I discerned among the youths a young man void of understanding,

8

Passing through the street near her corner, He went the way to her house,

9

In the twilight, in the evening of the day, In the middle of the night and in the darkness.

10

Behold, there a woman met him with the attire of a prostitute, And with crafty intent.

11

She is loud and defiant. Her feet don`t stay in her house.

12

Now she is in the streets, now in the squares, And lurking at every corner.

13

So she caught him, and kissed him. With an impudent face she said to him:

14

"Sacrifices of peace-offerings are with me. This day I have paid my vows.

15

Therefore I came out to meet you, To diligently seek your face, And I have found you.

16

I have spread my couch with carpets of tapestry, With striped cloths of the yarn of Egypt.

17

I have perfumed my bed with myrrh, aloes, and cinnamon.

18

Come, let`s take our fill of loving until the morning. Let`s solace ourselves with loving.

19

For my husband isn`t at home. He has gone on a long journey.

20

He has taken a bag of money with him. He will come home at the full moon."

21

With persuasive words, she led him astray. With the flattering of her lips, she seduced him.

22

He followed her immediately, As an ox goes to the slaughter, As a fool stepping into a noose.

23

Until an arrow strikes through his liver, As a bird hurries to the snare, And doesn`t know that it will cost his life.

24

Now therefore, sons, listen to me. Pay attention to the words of my mouth.

25

Don`t let your heart turn to her ways. Don`t go astray in her paths,

26

For she has thrown down many wounded. Yes, all her slain are a mighty host.

27

Her house is the way to Sheol, Going down to the chambers of death.

Proverbs 8


Proverbs Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Proverbs 7

The Proverbs

Return to Index

Chapter 8

1

Doesn`t wisdom cry out? Doesn`t understanding raise her voice?

2

On the top of high places by the way, Where the paths meet, she stands.

3

Beside the gates, at the entry of the city, At the entry doors, she cries aloud:

4

"To you men, I call! I send my voice to the sons of mankind.

5

You simple, understand prudence. You fools, be of an understanding heart.

6

Hear, for I will speak excellent things. The opening of my lips is for right things.

7

For my mouth speaks truth. Wickedness is an abomination to my lips.

8

All the words of my mouth are in righteousness. There is nothing crooked or perverse in them.

9

They are all plain to him who understands, Right to those who find knowledge.

10

Receive my instruction rather than silver; Knowledge rather than choice gold.

11

For wisdom is better than rubies. All the things that may be desired can`t be compared to it.

12

"I, wisdom, have made prudence my dwelling. Find out knowledge and discretion.

13

The fear of Yahweh is to hate evil. I hate pride, arrogance, the evil way, and the perverse mouth.

14

Counsel and sound knowledge are mine. I have understanding and power.

15

By me kings reign, And princes decree justice.

16

By me princes rule; Nobles, and all the righteous rulers of the earth.

17

I love those who love me. Those who seek me diligently will find me.

18

With me are riches, honor, Enduring wealth, and prosperity.

19

My fruit is better than gold, yes, than fine gold; My yield than choice silver.

20

I walk in the way of righteousness, In the midst of the paths of justice;

21

That I may give wealth to those who love me. I fill their treasuries.

22

"Yahweh possessed me in the beginning of his work, Before his deeds of old.

23

I was set up from everlasting, from the beginning, Before the earth existed.

24

When there were no depths, I was brought forth, When there were no springs abounding with water.

25

Before the mountains were settled in place, Before the hills, I was brought forth;

26

While as yet he had not made the earth, nor the fields, Nor the beginning of the dust of the world.

27

When he established the heavens, I was there; When he set a circle on the surface of the deep,

28

When he established the clouds above, When the springs of the deep became strong,

29

When he gave to the sea its boundary, That the waters should not violate his commandment, When he marked out the foundations of the earth;

30

Then I was the craftsman by his side. I was a delight day by day, Always rejoicing before him,

31

Rejoicing in his whole world. My delight was with the sons of men.

32

"Now therefore, my sons, listen to me, For blessed are those who keep my ways.

33

Hear instruction, and be wise, Don`t refuse it.

34

Blessed is the man who hears me, Watching daily at my gates, Waiting at my door posts.

35

For whoever finds me, finds life, And will obtain favor from Yahweh.

36

But he who sins against me wrongs his own soul. All those who hate me love death."

Proverbs 9


Proverbs Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Proverbs 8

The Proverbs

Return to Index

Chapter 9

1

Wisdom has built her house. She has carved out her seven pillars.

2

She has prepared her meat. She has mixed her wine. She has also set her table.

3

She has sent out her maidens. She cries from the highest places of the city:

4

"Whoever is simple, let him turn in here!" As for him who is void of understanding, she says to him,

5

"Come, eat some of my bread, Drink some of the wine which I have mixed!

6

Leave your simple ways, and live. Walk in the way of understanding."

7

He who corrects a mocker invites insult. He who reproves a wicked man invites abuse.

8

Don`t reprove a scoffer, lest he hate you. Reprove a wise man, and he will love you.

9

Instruct a wise man, and he will be still wiser. Teach a righteous man, and he will increase in learning.

10

The fear of Yahweh is the beginning of wisdom. The knowledge of the Holy One is understanding.

11

For by me your days will be multiplied. The years of your life will be increased.

12

If you are wise, you are wise for yourself. If you mock, you alone will bear it.

13

The foolish woman is loud, Undisciplined, and knows nothing.

14

She sits at the door of her house, On a seat in the high places of the city,

15

To call to those who pass by, Who go straight on their ways,

16

"Whoever is simple, let him turn in here." As for him who is void of understanding, she says to him,

17

"Stolen water is sweet. Food eaten in secret is pleasant."

18

But he doesn`t know that the dead are there, That her guests are in the depths of Sheol.

Proverbs 10


Proverbs Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Proverbs 9

The Proverbs

Return to Index

Chapter 10

1

The proverbs of Solomon. A wise son makes a glad father; But a foolish son brings grief to his mother.

2

Treasures of wickedness profit nothing, But righteousness delivers from death.

3

Yahweh will not allow the soul of the righteous to go hungry, But he thrusts away the desire of the wicked.

4

He becomes poor who works with a lazy hand, But the hand of the diligent brings wealth.

5

He who gathers in summer is a wise son, But he who sleeps during the harvest is a son who causes shame.

6

Blessings are on the head of the righteous, But violence covers the mouth of the wicked.

7

The memory of the righteous is blessed, But the name of the wicked will rot.

8

The wise in heart accept commandments, But a chattering fool will fall.

9

He who walks blamelessly walks surely, But he who perverts his ways will be found out.

10

One winking with the eye causes sorrow, But a chattering fool will fall.

11

The mouth of the righteous is a spring of life, But violence covers the mouth of the wicked.

12

Hatred stirs up strife, But love covers all wrongs.

13

Wisdom is found on the lips of him who has discernment, But a rod is for the back of him who is void of understanding.

14

Wise men lay up knowledge, But the mouth of the foolish is near ruin.

15

The rich man`s wealth is his strong city. The destruction of the poor is their poverty.

16

The labor of the righteous leads to life. The increase of the wicked leads to sin.

17

He is in the way of life who heeds correction, But he who forsakes reproof leads others astray.

18

He who hides hatred has lying lips. He who utters a slander is a fool.

19

In the multitude of words there is no lack of disobedience, But he who restrains his lips does wisely.

20

The tongue of the righteous is like choice silver. The heart of the wicked is of little worth.

21

The lips of the righteous feed many, But the foolish die for lack of understanding.

22

The blessing of Yahweh brings wealth, And he adds no trouble to it.

23

It is a fool`s pleasure to do wickedness, But wisdom is a man of understanding`s pleasure.

24

What the wicked fear, will overtake them, But the desire of the righteous will be granted.

25

When the whirlwind passes, the wicked is no more; But the righteous is an everlasting foundation.

26

As vinegar to the teeth, and as smoke to the eyes, So is the sluggard to those who send him.

27

The fear of Yahweh prolongs days, But the years of the wicked shall be shortened.

28

The prospect of the righteous is joy, But the hope of the wicked will perish.

29

The way of Yahweh is a stronghold to the upright, But it is a destruction to the workers of iniquity.

30

The righteous will never be removed, But the wicked will not dwell in the land.

31

The mouth of the righteous brings forth wisdom, But the perverse tongue will be cut off.

32

The lips of the righteous know what is acceptable, But the mouth of the wicked is perverse.

Proverbs 11


Proverbs Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Proverbs 10

The Proverbs

Return to Index

Chapter 11

1

A false balance is an abomination to Yahweh, But accurate weights are his delight.

2

When pride comes, then comes shame, But with humility comes wisdom.

3

The integrity of the upright shall guide them, But the perverseness of the treacherous shall destroy them.

4

Riches don`t profit in the day of wrath, But righteousness delivers from death.

5

The righteousness of the blameless will direct his way, But the wicked shall fall by his own wickedness.

6

The righteousness of the upright shall deliver them, But the unfaithful will be trapped by evil desires.

7

When a wicked man dies, hope perishes, And expectation of power comes to nothing.

8

The righteous is delivered out of trouble, And the wicked takes his place.

9

With his mouth the godless man destroys his neighbor, But the righteous will be delivered through knowledge.

10

When it goes well with the righteous, the city rejoices. When the wicked perish, there is shouting.

11

By the blessing of the upright, the city is exalted, But it is overthrown by the mouth of the wicked.

12

One who despises his neighbor is void of wisdom, But a man of understanding holds his peace.

13

One who brings gossip betrays a confidence, But one who is of a trustworthy spirit is one who keeps a secret.

14

Where there is no wise guidance, the nation falls, But in the multitude of counselors there is victory.

15

He who is collateral for a stranger will suffer for it, But he who refuses pledges of collateral is secure.

16

A gracious woman obtains honor, But violent men obtain riches.

17

The merciful man does good to his own soul, But he who is cruel troubles his own flesh.

18

The wicked earns deceitful wages, But he who sows righteousness reaps a sure reward.

19

He who is truly righteous gets life. He who pursues evil gets death.

20

Those who are perverse in heart are an abomination to Yahweh, But those whose ways are blameless are his delight.

21

Most assuredly, the evil man will not be unpunished, But the seed of the righteous will be delivered.

22

Like a gold ring in a pig`s snout, Is a beautiful woman who lacks discretion.

23

The desire of the righteous is only good. The expectation of the wicked is wrath.

24

There is one who scatters, and increases yet more. There is one who withholds more than is appropriate, but gains poverty.

25

The liberal soul shall be made fat. He who waters shall be watered also himself.

26

He who withholds grain, the people will curse him, But blessing will be on the head of him who sells it.

27

He who diligently seeks good seeks favor, But he who searches after evil, it shall come to him.

28

He who trusts in his riches will fall, But the righteous shall flourish as the green leaf.

29

He who troubles his own house shall inherit the wind. The foolish shall be servant to the wise of heart.

30

The fruit of the righteous is a tree of life. He who is wise wins souls.

31

Behold, the righteous shall be repaid in the earth; How much more the wicked and the sinner!

Proverbs 12


Proverbs Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Proverbs 11

The Proverbs

Return to Index

Chapter 12

1

Whoever loves correction loves knowledge, But he who hates reproof is stupid.

2

A good man shall obtain favor from Yahweh, But he will condemn a man of wicked devices.

3

A man shall not be established by wickedness, But the root of the righteous shall not be moved.

4

A worthy woman is the crown of her husband, But a disgraceful wife is as rottenness in his bones.

5

The thoughts of the righteous are just. The advice of the wicked is deceitful.

6

The words of the wicked are about lying in wait for blood, But the speech of the upright rescues them.

7

The wicked are overthrown, and are no more, But the house of the righteous shall stand.

8

A man shall be commended according to his wisdom, But he who has a warped mind shall be despised.

9

Better is he who is lightly esteemed, and has a servant, Than he who honors himself, and lacks bread.

10

A righteous man regards the life of his animal, But the tender mercies of the wicked are cruel.

11

He who tills his land shall have plenty of bread, But he who chases fantasies is void of understanding.

12

The wicked desires the plunder of evil men, But the root of the righteous flourishes.

13

An evil man is trapped by sinfulness of lips, But the righteous shall come out of trouble.

14

A man shall be satisfied with good by the fruit of his mouth. The doings of a man`s hands shall be rewarded to him.

15

The way of a fool is right in his own eyes, But he who is wise listens to counsel.

16

A fool shows his annoyance the same day, But one who overlooks an insult is prudent.

17

He who is truthful testifies honestly, But a false witness lies.

18

There is one who speaks rashly like the piercing of a sword, But the tongue of the wise heals.

19

Truth`s lips will be established forever, But a lying tongue is only momentary.

20

Deceit is in the heart of those who plot evil, But joy comes to the promoters of peace.

21

No mischief shall happen to the righteous, But the wicked shall be filled with evil.

22

Lying lips are an abomination to Yahweh, But those who do the truth are his delight.

23

A prudent man keeps his knowledge, But the hearts of fools proclaim foolishness.

24

The hands of the diligent ones shall rule, But laziness ends in slave labor.

25

Anxiety in a man`s heart weighs it down, But a kind word makes it glad.

26

The righteous is cautious in friendship, But the way of the wicked leads them astray.

27

The slothful man doesn`t roast his game, But the possessions of diligent men are prized.

28

In the way of righteousness is life; In its path there is no death.

Proverbs 13


Proverbs Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Proverbs 12

The Proverbs

Return to Index

Chapter 13

1

A wise son listens to his father`s instruction, But a scoffer doesn`t listen to rebuke.

2

By the fruit of his lips, a man enjoys good things; But the unfaithful crave violence.

3

He who guards his mouth guards his soul. One who opens wide his lips comes to ruin.

4

The soul of the sluggard desires, and has nothing, But the desire of the diligent shall be fully satisfied.

5

A righteous man hates lies, But a wicked man brings shame and disgrace.

6

Righteousness guards the way of integrity, But wickedness overthrows the sinner.

7

There are some who pretend to be rich, yet have nothing. There are some who pretend to be poor, yet have great wealth.

8

The ransom of a man`s life is his riches, But the poor hears no threats.

9

The light of the righteous shines brightly, But the lamp of the wicked is snuffed out.

10

By pride comes only quarrels, But with ones who take advice is wisdom.

11

Wealth gained dishonestly dwindles away, But he who gathers by hand makes it grow.

12

Hope deferred makes the heart sick, But when longing is fulfilled, it is a tree of life.

13

Whoever despises instruction will pay for it, But he who respects a command will be rewarded.

14

The teaching of the wise is a spring of life, To turn from the snares of death.

15

Good understanding wins favor; But the way of the unfaithful is hard.

16

Every prudent man acts from knowledge, But a fool exposes folly.

17

A wicked messenger falls into trouble, But a trustworthy envoy gains healing.

18

Poverty and shame come to him who refuses discipline, But he who heeds correction shall be honored.

19

Longing fulfilled is sweet to the soul, But fools detest turning from evil.

20

One who walks with wise men grows wise, But a companion of fools suffers harm.

21

Misfortune pursues sinners, But prosperity rewards the righteous.

22

A good man leaves an inheritance to his children`s children, But the wealth of the sinner is stored for the righteous.

23

An abundance of food is in poor people`s fields, But injustice sweeps it away.

24

One who spares the rod hates his son, But one who loves him is careful to discipline him.

25

The righteous one eats to the satisfying of his soul, But the belly of the wicked goes hungry.

Proverbs 14


Proverbs Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Proverbs 13

The Proverbs

Return to Index

Chapter 14

1

Every wise woman builds her house, But the foolish one tears it down with her own hands.

2

He who walks in his uprightness fears Yahweh, But he who is perverse in his ways despises him.

3

The fool`s talk brings a rod to his back, But the lips of the wise protect them.

4

Where no oxen are, the crib is clean, But much increase is by the strength of the ox.

5

A truthful witness will not lie, But a false witness pours out lies.

6

A scoffer seeks wisdom, and doesn`t find it, But knowledge comes easily to a discerning person.

7

Stay away from a foolish man, For you won`t find knowledge on his lips.

8

The wisdom of the prudent is to think about his way, But the folly of fools is deceit.

9

Fools mock at making atonement for sins, But among the upright there is good will.

10

The heart knows its own bitterness and joy; He will not share these with a stranger.

11

The house of the wicked will be overthrown, But the tent of the upright will flourish.

12

There is a way which seems right to a man, But in the end it leads to death.

13

Even in laughter the heart may be sorrowful, And mirth may end in heaviness.

14

The unfaithful will be repaid for his own ways; Likewise a good man will be rewarded for his ways.

15

The simple believes everything, But the prudent man carefully considers his ways.

16

A wise man fears, and shuns evil, But the fool is hotheaded and reckless.

17

He who is quick to become angry will commit folly, And a crafty man is hated.

18

The simple inherit folly, But the prudent are crowned with knowledge.

19

The evil bow down before the good, And the wicked, at the gates of the righteous.

20

The poor person is shunned even by his own neighbor, But the rich person has many friends.

21

He who despises his neighbor sins, But blessed is he who has pity on the poor.

22

Don`t they go astray who plot evil? But love and faithfulness belong to those who plan good.

23

In all hard work there is profit, But the talk of the lips leads only to poverty.

24

The crown of the wise is their riches, But the folly of fools crowns them with folly.

25

A truthful witness saves souls, But a false witness is deceitful.

26

In the fear of Yahweh is a secure fortress, And he will be a refuge for his children.

27

The fear of Yahweh is a fountain of life, Turning people from the snares of death.

28

In the multitude of people is the king`s glory, But in the lack of people is the destruction of the prince.

29

He who is slow to anger has great understanding, But he who has a quick temper displays folly.

30

The life of the body is a heart at peace, But envy rots the bones.

31

He who oppresses the poor shows contempt for his Maker, But he who is kind to the needy honors him.

32

The wicked is brought down in his calamity, But in death, the righteous has a refuge.

33

Wisdom rests in the heart of one who has understanding, And is even made known in the inward part of fools.

34

Righteousness exalts a nation, But sin is a disgrace to any people.

35

The king`s favor is toward a servant who deals wisely, But his wrath is toward one who causes shame.

Proverbs 15


Proverbs Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Proverbs 14

The Proverbs

Return to Index

Chapter 15

1

A gentle answer turns away wrath, But a harsh word stirs up anger.

2

The tongue of the wise commends knowledge, But the mouth of fools gush out folly.

3

Yahweh`s eyes are everywhere, Keeping watch on the evil and the good.

4

A gentle tongue is a tree of life, But deceit in it crushes the spirit.

5

A fool despises his father`s correction, But he who heeds reproof shows prudence.

6

In the house of the righteous is much treasure, But the income of the wicked brings trouble.

7

The lips of the wise spread knowledge; Not so with the heart of fools.

8

The sacrifice made by the wicked is an abomination to Yahweh, But the prayer of the upright is his delight.

9

The way of the wicked is an abomination to Yahweh, But he loves him who follows after righteousness.

10

There is stern discipline for one who forsakes the way: Whoever hates reproof shall die.

11

Sheol and Abaddon are before Yahweh -- How much more then the hearts of the children of men!

12

A scoffer doesn`t love to be reproved; He will not go to the wise.

13

A glad heart makes a cheerful face; But an aching heart breaks the spirit.

14

The heart of one who has understanding seeks knowledge, But the mouths of fools feed on folly.

15

All the days of the afflicted are wretched, But one who has a cheerful heart enjoys a continual feast.

16

Better is little, with the fear of Yahweh, Than great treasure with trouble.

17

Better is a dinner of herbs, where love is, Than a fattened calf with hatred.

18

A wrathful man stirs up contention, But one who is slow to anger appeases strife.

19

The way of the sluggard is like a thorn patch, But the path of the upright is a highway.

20

A wise son makes a father glad, But a foolish man despises his mother.

21

Folly is joy to one who is void of wisdom, But a man of understanding keeps his way straight.

22

Where there is no counsel, plans fail; But in a multitude of counselors they are established.

23

Joy comes to a man with the reply of his mouth. How good is a word at the right time!

24

The path of life leads upward for the wise, To keep him from going downward to Sheol.

25

Yahweh will uproot the house of the proud, But he will keep the widow`s borders intact.

26

Yahweh detests the thoughts of the wicked, But the thoughts of the pure are pleasing.

27

He who is greedy for gain troubles his own house, But he who hates bribes will live.

28

The heart of the righteous weighs answers, But the mouth of the wicked gushes out evil.

29

Yahweh is far from the wicked, But he hears the prayer of the righteous.

30

The light of the eyes rejoices the heart. Good news gives health to the bones.

31

The ear that listens to the reproof lives, And will be at home among the wise.

32

He who refuses correction despises his own soul, But he who listens to reproof gets understanding.

33

The fear of Yahweh teaches wisdom. Before honor is humility.

Proverbs 16


Proverbs Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Proverbs 15

The Proverbs

Return to Index

Chapter 16

1

The plans of the heart belong to man, But the answer of the tongue is from Yahweh.

2

All the ways of a man are clean in his own eyes; But Yahweh weighs the motives.

3

Commit your deeds to Yahweh, And your plans shall succeed.

4

Yahweh has made everything for its own end -- Yes, even the wicked for the day of evil.

5

Everyone who is proud in heart is an abomination to Yahweh: They shall assuredly not be unpunished.

6

By mercy and truth iniquity is atoned for. By the fear of Yahweh men depart from evil.

7

When a man`s ways please Yahweh, He makes even his enemies to be at peace with him.

8

Better is a little with righteousness, Than great revenues with injustice.

9

A man`s heart plans his course, But Yahweh directs his steps.

10

Inspired judgments are on the lips of the king. His shall not betray his mouth.

11

Honest balances and scales are Yahweh`s; All the weights in the bag are his work.

12

It is an abomination for kings to do wrong, For the throne is established by righteousness.

13

Righteous lips are the delight of kings. They value one who speaks the truth.

14

The king`s wrath is a messenger of death, But a wise man will pacify it.

15

In the light of the king`s face is life. His favor is like a cloud of the spring rain.

16

How much better it is to get wisdom than gold! Yes, to get understanding is to be chosen rather than silver.

17

The highway of the upright is to depart from evil. He who keeps his way preserves his soul.

18

Pride goes before destruction, A haughty spirit before a fall.

19

It is better to be of a lowly spirit with the poor, Than to divide the plunder with the proud.

20

He who gives heed to the word finds prosperity. Whoever trusts in Yahweh is blessed.

21

The wise in heart shall be called prudent. Pleasantness of the lips promotes instruction.

22

Understanding is a fountain of life to one who has it, But the punishment of fools is their folly.

23

The heart of the wise instructs his mouth, And adds learning to his lips.

24

Pleasant words are a honeycomb, Sweet to the soul, and health to the bones.

25

There is a way which seems right to a man, But in the end it leads to death.

26

The appetite of the laboring man labors for him; For his mouth urges him on.

27

A worthless man devises mischief. His speech is like a scorching fire.

28

A perverse man stirs up strife. A whisperer separates close friends.

29

A man of violence entices his neighbor, And leads him in a way that is not good.

30

One who winks his eyes to plot perversities, One who compresses his lips, is bent on evil.

31

Gray hair is a crown of glory. It is attained by a life of righteousness.

32

One who is slow to anger is better than the mighty; One who rules his spirit, than he who takes a city.

33

The lot is cast into the lap, But its every decision is from Yahweh.

Proverbs 17


Proverbs Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Proverbs 16

The Proverbs

Return to Index

Chapter 17

1

Better is a dry morsel with quietness, Than a house full of feasting with strife.

2

A servant who deals wisely will rule over a son who causes shame, And shall have a part in the inheritance among the brothers.

3

The refining pot is for silver, and the furnace for gold, But Yahweh tests the hearts.

4

An evil-doer gives heed to wicked lips. A liar gives ear to a mischievous tongue.

5

Whoever mocks the poor reproaches his Maker. He who is glad at calamity shall not be unpunished.

6

Children`s children are the crown of old men; The glory of children are their parents.

7

Arrogant speech isn`t fitting for a fool, Much less do lying lips fit a prince.

8

A bribe is a precious stone in the eyes of him who gives it; Wherever he turns, he prospers.

9

He who covers an offense promotes love; But he who repeats a matter separates chief friends.

10

A rebuke enters deeper into one who has understanding Than a hundred lashes into a fool.

11

An evil man seeks only rebellion; Therefore a cruel messenger shall be sent against him.

12

Let a bear robbed of her cubs meet a man, Rather than a fool in his folly.

13

Whoever rewards evil for good, Evil shall not depart from his house.

14

The beginning of strife is like breaching a dam, Therefore stop contention before quarreling breaks out.

15

He who justifies the wicked, and he who condemns the righteous, Both of them alike are an abomination to Yahweh.

16

Why is there money in the hand of a fool to buy wisdom, Seeing he has no understanding?

17

A friend loves at all times; And a brother is born for adversity.

18

A man void of understanding strikes hands, And becomes collateral in the presence of his neighbor.

19

He who loves disobedience loves strife. One who builds a high gate seeks destruction.

20

One who has a perverse heart doesn`t find prosperity, And one who has a deceitful tongue falls into trouble.

21

He who becomes the father of a fool grieves. The father of a fool has no joy.

22

A cheerful heart makes good medicine, But a crushed spirit dries up the bones.

23

A wicked man receives a bribe in secret, To pervert the ways of justice.

24

Wisdom is before the face of one who has understanding, But the eyes of a fool wander to the ends of the earth.

25

A foolish son brings grief to his father, And bitterness to her who bore him.

26

Also to punish the righteous is not good, Nor to flog officials for their integrity.

27

He who spares his words has knowledge. He who is even tempered is a man of understanding.

28

Even a fool, when he keeps silent, is counted wise. When he shuts his lips, he is thought to be discerning.

Proverbs 18


Proverbs Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Proverbs 17

The Proverbs

Return to Index

Chapter 18

1

An unfriendly man pursues selfishness, And defies all sound judgment.

2

A fool has no delight in understanding, But only in broadcasting his own opinion.

3

When wickedness comes, contempt also comes, And with shame comes disgrace.

4

The words of a man`s mouth are like deep waters. The fountain of wisdom is like a flowing brook.

5

To be partial to the faces of the wicked is not good, Nor to deprive the innocent of justice.

6

A fool`s lips come into strife, And his mouth invites beatings.

7

A fool`s mouth is his destruction, And his lips are a snare to his soul.

8

The words of a gossip are like dainty morsels: They go down into a person`s innermost parts.

9

One who is slack in his work Is brother to him who is a master of destruction.

10

The name of Yahweh is a strong tower: The righteous run to him, and are safe.

11

The rich man`s wealth is his strong city, Like an unscalable wall in his own imagination.

12

Before destruction the heart of man is proud, But before honor is humility.

13

He who gives answer before he hears, That is folly and shame to him.

14

A man`s spirit will sustain him in sickness, But a crushed spirit who can bear?

15

The heart of the discerning gets knowledge. The ear of the wise seeks knowledge.

16

A man`s gift makes room for him, And brings him before great men.

17

He who pleads his cause first seems right; Until another comes and questions him.

18

The lot settles disputes, And keeps strong ones apart.

19

A brother offended is more difficult than a fortified city; And disputes are like the bars of a castle.

20

A man`s stomach is filled with the fruit of his mouth. With the harvest of his lips he is satisfied.

21

Death and life are in the power of the tongue; Those who love it will eat its fruit.

22

Whoever finds a wife finds a good thing, And obtains favor of Yahweh.

23

The poor pleads for mercy, But the rich answers harshly.

24

A man of many companions may be ruined, But there is a friend who sticks closer than a brother.

Proverbs 19


Proverbs Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Proverbs 18

The Proverbs

Return to Index

Chapter 19

1

Better is the poor who walks in his integrity Than he who is perverse in his lips and is a fool.

2

It isn`t good to have zeal without knowledge; Nor being hasty with one`s feet and missing the way.

3

The foolishness of man subverts his way; His heart rages against Yahweh.

4

Wealth adds many friends, But the poor is separated from his friend.

5

A false witness shall not be unpunished. He who pours out lies shall not go free.

6

Many will entreat the favor of a ruler, And everyone is a friend to a man who gives gifts.

7

All the relatives of the poor shun him: How much more do his friends avoid him! He pursues them with pleas, but they are gone.

8

He who gets wisdom loves his own soul. He who keeps understanding shall find good.

9

A false witness shall not be unpunished. He who utters lies shall perish.

10

Delicate living is not appropriate for a fool, Much less for a servant to have rule over princes.

11

The discretion of a man makes him slow to anger. It is his glory to overlook an offense.

12

The king`s wrath is like the roaring of a lion, But his favor is like dew on the grass.

13

A foolish son is the calamity of his father. A wife`s quarrels are a continual dripping.

14

House and riches are an inheritance from fathers, But a prudent wife is from Yahweh.

15

Slothfulness casts into a deep sleep. The idle soul shall suffer hunger.

16

He who keeps the commandment keeps his soul, But he who is contemptuous in his ways shall die.

17

He who has pity on the poor lends to Yahweh; He will reward him.

18

Discipline your son, for there is hope; Don`t be a willing party to his death.

19

A hot-tempered man must pay the penalty, For if you rescue him, you must do it again.

20

Listen to counsel and receive instruction, That you may be wise in your latter end.

21

There are many plans in a man`s heart, But Yahweh`s counsel will prevail.

22

That which makes a man to be desired is his kindness. A poor man is better than a liar.

23

The fear of Yahweh leads to life, then contentment; He rests and will not be touched by trouble.

24

The sluggard buries his hand in the dish; He will not so much as bring it to his mouth again.

25

Flog a scoffer, and the simple will learn prudence; Rebuke one who has understanding, and he will gain knowledge.

26

He who robs his father and drives away his mother, Is a son who causes shame and brings reproach.

27

Stop, my son, listening to instruction, And you will stray from the words of knowledge.

28

A corrupt witness mocks justice, And the mouth of the wicked gulps down iniquity.

29

Penalties are prepared for scoffers, And beatings for the backs of fools.

Proverbs 20


Proverbs Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Proverbs 19

The Proverbs

Return to Index

Chapter 20

1

Wine is a mocker, and beer is a brawler; Whoever is let astray by them is not wise.

2

The terror of a king is like the roaring of a lion: He who provokes him to anger forfeits his own life.

3

It is an honor for a man to keep aloof from strife; But every fool will be quarreling.

4

The sluggard will not plow by reason of the winter; Therefore he shall beg in harvest, and have nothing.

5

Counsel in the heart of man is like deep water; But a man of understanding will draw it out.

6

Many men claim to be men of unfailing love, But who can find a faithful man?

7

A righteous man who walks in his integrity, Blessed are his children after him.

8

A king who sits on the throne of judgment Scatters away all evil with his eyes.

9

Who can say, "I have made my heart pure. I am clean and without sin?"

10

Differing weights and differing measures, Both of them alike are an abomination to Yahweh.

11

Even a child makes himself known by his doings, Whether his work is pure, and whether it is right.

12

The hearing ear, and the seeing eye, Yahweh has made even both of them.

13

Don`t love sleep, lest you come to poverty; Open your eyes, and you shall be satisfied with bread.

14

"It`s no good, it`s no good," says the buyer; But when he is gone his way, then he boasts.

15

There is gold and abundance of rubies; But the lips of knowledge are a rare jewel.

16

Take the garment of one who puts up collateral for a stranger; And hold him in pledge for a wayward woman.

17

Fraudulent food is sweet to a man, But afterwards his mouth is filled with gravel.

18

Plans are established by advice; By wise guidance you wage war!

19

He who goes about as a tale-bearer reveals secrets; Therefore don`t keep company with him who opens wide his lips.

20

Whoever curses his father or his mother, His lamp shall be put out in blackness of darkness.

21

An inheritance quickly gained at the beginning, Won`t be blessed in the end.

22

Don`t say, "I will pay back evil." Wait for Yahweh, and he will save you.

23

Yahweh detests differing weights, And dishonest scales are not pleasing.

24

A man`s steps are from Yahweh; How then can man understand his way?

25

It is a snare to a man make a rash dedication, And later reconsider his vows.

26

A wise king winnows out the wicked, And drives the threshing wheel over them.

27

The spirit of man is Yahweh`s lamp, Searching all his innermost parts.

28

Love and faithfulness keep the king safe. His throne is sustained by love.

29

The glory of young men is their strength. The splendor of old men is their gray hair.

30

Wounding blows cleanse away evil, And beatings purge the innermost parts.

Proverbs 21


Proverbs Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Proverbs 20

The Proverbs

Return to Index

Chapter 21

1

The king`s heart is in Yahweh`s hand like the watercourses. He turns it wherever he desires.

2

Every way of a man is right in his own eyes, But Yahweh weighs the hearts.

3

To do righteousness and justice Is more acceptable to Yahweh than sacrifice.

4

A high look, and a proud heart, The lamp of the wicked, is sin.

5

The plans of the diligent surely lead to profit; And everyone who is hasty surely rushes to poverty.

6

Getting treasures by a lying tongue Is a fleeting vapor for those who seek death.

7

The violence of the wicked will drive them away, Because they refuse to do what is right.

8

The way of the guilty is devious, But the conduct of the innocent is upright.

9

It is better to dwell in the corner of the housetop, Than to share a house with a contentious woman.

10

The soul of the wicked desires evil; His neighbor finds no mercy in his eyes.

11

When the mocker is punished, the simple gains wisdom; When the wise is instructed, he receives knowledge.

12

The Righteous One considers the house of the wicked, And brings the wicked to ruin.

13

Whoever stops his ears at the cry of the poor, He will also cry out, but shall not be heard.

14

A gift in secret pacifies anger; And a bribe in the cloak, strong wrath.

15

It is joy to the righteous to do justice; But it is a destruction to the workers of iniquity.

16

The man who wanders out of the way of understanding Shall rest in the assembly of the dead.

17

He who loves pleasure shall be a poor man: He who loves wine and oil shall not be rich.

18

The wicked is a ransom for the righteous; The treacherous for the upright.

19

It is better to dwell in a desert land, Than with a contentious and fretful woman.

20

There is precious treasure and oil in the dwelling of the wise; But a foolish man swallows it up.

21

He who follows after righteousness and kindness Finds life, righteousness, and honor.

22

A wise man scales the city of the mighty, And brings down the strength of its confidence.

23

Whoever guards his mouth and his tongue Keeps his soul from troubles.

24

The proud and haughty man, "scoffer" is his name; He works in the arrogance of pride.

25

The desire of the sluggard kills him, For his hands refuse to labor.

26

There are those who covet greedily all the day long; But the righteous gives and doesn`t withhold.

27

The sacrifice of the wicked is an abomination: How much more, when he brings it with a wicked mind!

28

A false witness will perish, And a man who listens speaks to eternity.

29

A wicked man hardens his face; But as for the upright, he establishes his ways.

30

There is no wisdom nor understanding Nor counsel against Yahweh.

31

The horse is prepared for the day of battle; But victory is with Yahweh.

Proverbs 22


Proverbs Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Proverbs 21

The Proverbs

Return to Index

Chapter 22

1

A good name is more desirable than great riches; Loving favor rather than silver and gold.

2

The rich and the poor have this in common: Yahweh is the maker of them all.

3

A prudent man sees danger, and hides himself; But the simple pass on, and suffer for it.

4

The result of humility and the fear of Yahweh Is wealth, honor, and life.

5

Thorns and snares are in the path of the wicked: Whoever guards his soul stays from them.

6

Train up a child in the way he should go, And when he is old he will not depart from it.

7

The rich rules over the poor. The borrower is servant to the lender.

8

He who sows wickedness reaps trouble, And the rod of his fury will be destroyed.

9

He who has a generous eye will be blessed; For he shares his food with the poor.

10

Drive out the mocker, and strife will go out; Yes, quarrels and insults will stop.

11

He who loves purity of heart and speaks gracefully Is the king`s friend.

12

The eyes of Yahweh watch over knowledge; But he frustrates the words of the unfaithful.

13

The sluggard says, "There is a lion outside! I will be killed in the streets!"

14

The mouth of an adulteress is a deep pit: He who is under Yahweh`s wrath will fall into it.

15

Folly is bound up in the heart of a child: The rod of discipline drives it far from him.

16

Whoever oppresses the poor for his own increase and whoever gives to the rich, Both come to poverty.

17

Turn your ear, and listen to the words of the wise. Apply your heart to my teaching.

18

For it is a pleasant thing if you keep them within you, If all of them are ready on your lips.

19

That your trust may be in Yahweh, I teach you today, even you.

20

Haven`t I written to you thirty excellent things Of counsel and knowledge,

21

To teach you truth, reliable words, To give sound answers to the ones who sent you?

22

Don`t exploit the poor, because he is poor; And don`t crush the needy in court;

23

For Yahweh will plead their case, And plunder the life of those who plunder them.

24

Don`t befriend a hot-tempered man, And don`t associate with one who harbors anger:

25

Lest you learn his ways, And ensnare your soul.

26

Don`t you be one of those who strike hands, Of those who are collateral for debts.

27

If you don`t have means to pay, Why should he take away your bed from under you?

28

Don`t move the ancient boundary stone, Which your fathers have set up.

29

Do you see a man skilled in his work? He will serve kings; He won`t serve obscure men.

Proverbs 23


Proverbs Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Proverbs 22

The Proverbs

Return to Index

Chapter 23

1

When you sit to eat with a ruler, Consider diligently what is before you;

2

Put a knife to your throat, If you are a man given to appetite.

3

Don`t be desirous of his dainties, Seeing they are deceitful food.

4

Don`t weary yourself to be rich. In your wisdom, show restraint.

5

Why do you set your eyes on that which is not? For it certainly sprouts wings like an eagle and flies in the sky.

6

Don`t eat the food of him who has a stingy eye, And don`t crave his delicacies:

7

For as he thinks about the cost, so he is. "Eat and drink!" he says to you, But his heart is not with you.

8

The morsel which you have eaten you shall vomit up, And lose your good words.

9

Don`t speak in the ears of a fool, For he will despise the wisdom of your words.

10

Don`t move the ancient boundary stone. Don`t encroach on the fields of the fatherless:

11

For their Defender is strong. He will plead their case against you.

12

Apply your heart to instruction, And your ears to the words of knowledge.

13

Don`t withhold correction from a child. If you punish him with the rod, he will not die.

14

Punish him with the rod, And save his soul from Sheol.

15

My son, if your heart is wise, Then my heart will be glad, even mine:

16

Yes, my heart will rejoice, When your lips speak what is right.

17

Don`t let your heart envy sinners; But rather fear Yahweh all the day long.

18

Indeed surely there is a future hope, And your hope will not be cut off.

19

Listen, my son, and be wise, And keep your heart on the right path!

20

Don`t be among ones drinking too much wine, Or those who gorge themselves on meat:

21

For the drunkard and the glutton shall become poor; And drowsiness clothes them in rags.

22

Listen to your father who gave you life, And don`t despise your mother when she is old.

23

Buy the truth, and don`t sell it: Get wisdom, discipline, and understanding.

24

The father of the righteous has great joy. Whoever fathers a wise child delights in him.

25

Let your father and your mother be glad! Let her who bore you rejoice!

26

My son, give me your heart; And let your eyes keep in my ways.

27

For a prostitute is a deep pit; And a wayward wife is a narrow well.

28

Yes, she lies in wait like a robber, And increases the unfaithful among men.

29

Who has woe? Who has sorrow? Who has strife? Who has complaints? Who has needless bruises? Who has bloodshot eyes?

30

Those who stay long at the wine; Those who go to seek out mixed wine.

31

Don`t look at the wine when it is red, When it sparkles in the cup, When it goes down smoothly:

32

At the last it bites like a snake, And poisons like a viper.

33

Your eyes will see strange things, And your mind will imagine confusing things.

34

Yes, you will be as he who lies down in the midst of the sea, Or as he who lies on top of the rigging:

35

"They hit me, and I was not hurt; They beat me, and I don`t feel it! When will I wake up? I can do it again. I can find another."

Proverbs 24


Proverbs Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Proverbs 23

The Proverbs

Return to Index

Chapter 24

1

Don`t you be envious against evil men; Neither desire to be with them:

2

For their hearts plot violence, And their lips talk about mischief.

3

Through wisdom a house is built; By understanding it is established;

4

By knowledge the rooms are filled With all rare and beautiful treasure.

5

A wise man has great power; And a knowledgeable man increases strength;

6

For by wise guidance you wage your war; And victory is in many advisors.

7

Wisdom is too high for a fool: He doesn`t open his mouth in the gate.

8

One who plots to do evil Will be called a schemer.

9

The schemes of folly are sin. The mocker is detested by men.

10

If you falter in the time of trouble, Your strength is small.

11

Rescue those who are being led away to death! Indeed, hold back those who are staggering to the slaughter!

12

If you say, "Behold, we didn`t know this;" Doesn`t he who weighs the hearts consider it? He who keeps your soul, doesn`t he know it? Shall he not render to every man according to his work?

13

My son, eat honey, for it is good; The droppings of the honeycomb, which are sweet to your taste:

14

So you shall know wisdom to be to your soul; If you have found it, then will there be a reward, Your hope will not be cut off.

15

Don`t lay in wait, wicked man, against the habitation of the righteous. Don`t destroy his resting-place:

16

For a righteous man falls seven times, and rises up again; But the wicked are overthrown by calamity.

17

Don`t rejoice when your enemy falls. Don`t let your heart be glad when he is overthrown;

18

Lest Yahweh see it, and it displease him, And he turn away his wrath from him.

19

Don`t fret yourself because of evildoers; Neither be envious of the wicked:

20

For there will be no reward to the evil man; And the lamp of the wicked shall be snuffed out.

21

My son, fear Yahweh and the king. Don`t join those who are rebellious:

22

For their calamity will rise suddenly; The destruction from them both -- who knows?

23

These also are sayings of the wise. To show partiality in judgment is not good.

24

He who says to the wicked, "You are righteous;" Peoples shall curse him, and nations shall abhor him --

25

But it will go well with those who convict the guilty, And a rich blessing will come on them.

26

An honest answer Is like a kiss on the lips.

27

Prepare your work outside. Make it ready for you in the field. Afterwards, build your house.

28

Don`t be a witness against your neighbor without cause. Don`t deceive with your lips.

29

Don`t say, "I will do to him as he has done to me; I will render to the man according to his work."

30

I went by the field of the sluggard, By the vineyard of the man void of understanding;

31

Behold, it was all grown over with thorns. Its surface was covered with nettles, And its stone wall was broken down.

32

Then I saw, and considered well. I saw, and received instruction:

33

A little sleep, a little slumber, A little folding of the hands to sleep;

34

So shall your poverty come as a robber, And your want as an armed man.

Proverbs 25


Proverbs Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Proverbs 24

The Proverbs

Return to Index

Chapter 25

1

These also are proverbs of Solomon, which the men of Hezekiah king of Judah copied out.

2

It is the glory of God to conceal a thing, But the glory of kings is to search out a matter.

3

As the heavens for height, and the earth for depth, So the hearts of kings are unsearchable.

4

Take away the dross from the silver, And material comes out for the refiner;

5

Take away the wicked from the king`s presence, And his throne will be established in righteousness.

6

Don`t exalt yourself in the presence of the king, Or claim a place among great men;

7

For it is better that it be said to you, "Come up here," Than that you should be put lower in the presence of the prince, Whom your eyes have seen.

8

Don`t be hasty in bringing charges to court. What will you do in the end when your neighbor shames you?

9

Debate your case with your neighbor, And don`t betray the confidence of another;

10

Lest one who hears it put you to shame, And your bad reputation never depart.

11

A word fitly spoken Is like apples of gold in settings of silver.

12

As an ear-ring of gold, and an ornament of fine gold, So is a wise reprover to an obedient ear.

13

As the cold of snow in the time of harvest, So is a faithful messenger to those who send him; For he refreshes the soul of his masters.

14

As clouds and wind without rain, So is he who boasts of gifts deceptively.

15

By patience a ruler is persuaded. A soft tongue breaks the bone.

16

Have you found honey? Eat as much as is sufficient for you, Lest you eat too much, and vomit it.

17

Let your foot be seldom in your neighbor`s house, Lest he be weary of you, and hate you.

18

A man who gives false testimony against his neighbor Is like a club, a sword, or a sharp arrow.

19

Confidence in someone unfaithful in time of trouble Is like a bad tooth, or a lame foot.

20

As one who takes away a garment in cold weather, Or vinegar on soda, So is one who sings songs to a heavy heart.

21

If your enemy is hungry, give him food to eat; If he is thirsty, give him water to drink:

22

For you will heap coals of fire on his head, And Yahweh will reward you.

23

The north wind brings forth rain: So a backbiting tongue brings an angry face.

24

It is better to dwell in the corner of the housetop, Than to share a house with a contentious woman.

25

Like cold waters to a thirsty soul, So is good news from a far country.

26

Like a muddied spring, and a polluted well, So is a righteous man who gives way before the wicked.

27

It is not good to eat much honey; Nor is it honorable to seek ones own honor.

28

Like a city that is broken down and without walls Is a man whose spirit is without restraint.

Proverbs 26


Proverbs Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Proverbs 25

The Proverbs

Return to Index

Chapter 26

1

Like snow in summer, and as rain in harvest, So honor is not fitting for a fool.

2

Like a fluttering sparrow, Like a darting swallow, So the undeserved curse doesn`t come to rest.

3

A whip for the horse, a bridle for the donkey, And a rod for the back of fools!

4

Don`t answer a fool according to his folly, Lest you also be like him.

5

Answer a fool according to his folly, Lest he be wise in his own eyes.

6

One who sends a message by the hand of a fool Is cutting off feet and drinking violence.

7

Like the legs of the lame that hang loose: So is a parable in the mouth of fools.

8

As one who binds a stone in a sling, So is he who gives honor to a fool.

9

Like a thornbush that goes into the hand of a drunkard, So is a parable in the mouth of fools.

10

As an archer who wounds all, So is he who hires a fool Or he who hires those who pass by.

11

As a dog that returns to his vomit, So is a fool who repeats his folly.

12

Do you see a man wise in his own eyes? There is more hope for a fool than for him.

13

The sluggard says, "There is a lion in the road! A fierce lion roams the streets!"

14

As the door turns on its hinges, So does the sluggard on his bed.

15

The sluggard buries his hand in the dish. He is too lazy to bring it back to his mouth.

16

The sluggard is wiser in his own eyes Than seven men who answer with discretion.

17

Like one who seizes a dog`s ears Is one who passes by and meddles in a quarrel not his own.

18

Like a madman who shoots firebrands, arrows, and death,

19

Is the man who deceives his neighbor and says, "Am I not joking?"

20

For lack of wood the fire goes out; Where there is no gossip, a quarrel dies down.

21

As coals are to hot embers, And wood to fire, So is a contentious man to kindle strife.

22

The words of a whisperer are as dainty morsels, They go down into the innermost parts.

23

Like silver dross on an earthen vessel Are the lips of a fervent one with an evil heart.

24

A malicious man disguises himself with his lips, But he harbors evil in his heart.

25

When his speech is charming, don`t believe him; For there are seven abominations in his heart:

26

His malice may be concealed by deception, But his wickedness will be exposed in the assembly.

27

Whoever digs a pit shall fall into it. Whoever rolls a stone, it will come back on him.

28

A lying tongue hates those it hurts; And a flattering mouth works ruin.

Proverbs 27


Proverbs Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Proverbs 26

The Proverbs

Return to Index

Chapter 27

1

Don`t boast about tomorrow; For you don`t know what a day may bring forth.

2

Let another man praise you, And not your own mouth; A stranger, and not your own lips.

3

A stone is heavy, And sand is a burden; But a fool`s provocation is heavier than both.

4

Wrath is cruel, And anger is overwhelming; But who is able to stand before jealousy?

5

Better is open rebuke Than hidden love.

6

Faithful are the wounds of a friend; Although the kisses of an enemy are profuse.

7

A full soul loathes a honeycomb; But to a hungry soul, every bitter thing is sweet.

8

As a bird that wanders from her nest, So is a man who wanders from his home.

9

Perfume and incense bring joy to the heart; So does earnest counsel from a man`s friend.

10

Don`t forsake your friend and your father`s friend. Don`t go to your brother`s house in the day of your disaster: Better is a neighbor who is near than a distant brother.

11

Be wise, my son, And bring joy to my heart, Then I can answer my tormentor.

12

A prudent man sees danger and takes refuge; But the simple pass on, and suffer for it:

13

Take his garment when he puts up collateral for a stranger; Hold it for a wayward woman!

14

He who blesses his neighbor with a loud voice early in the morning, It will be taken as a curse by him.

15

A continual dropping on a rainy day And a contentious wife are alike:

16

Restraining her is like restraining the wind, Or like grasping oil in his right hand.

17

Iron sharpens iron; So a man sharpens his friend`s countenance.

18

Whoever tends the fig tree shall eat its fruit. He who looks after his master shall be honored.

19

As water reflects a face, So a man`s heart reflects the man.

20

Sheol and Abaddon are never satisfied; And a man`s eyes are never satisfied.

21

The crucible is for silver, And the furnace for gold; But man is refined by his praise.

22

Though you grind a fool in a mortar with a pestle along with grain, Yet his foolishness will not be removed from him.

23

Know well the state of your flocks, And pay attention to your herds:

24

For riches are not forever, Nor does even the crown endure to all generations.

25

The hay is removed, and the new growth appears, The grasses of the hills are gathered in.

26

The lambs are for your clothing, And the goats are the price of a field.

27

There will be plenty of goats` milk for your food, For your family`s food, And for the nourishment of your servant girls.

Proverbs 28


Proverbs Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Proverbs 27

The Proverbs

Return to Index

Chapter 28

1

The wicked flee when no one pursues; But the righteous are as bold as a lion.

2

In rebellion, a land has many rulers, But order is maintained by a man of understanding and knowledge.

3

A needy man who oppresses the poor Is like a driving rain which leaves no crops.

4

Those who forsake the law praise the wicked; But those who keep the law contend with them.

5

Evil men don`t understand justice; But those who seek Yahweh understand it fully.

6

Better is the poor who walks in his integrity, Than he who is perverse in his ways, and he is rich.

7

Whoever keeps the law is a wise son; But he who is a companion of gluttons shames his father.

8

He who increases his wealth by excessive interest Gathers it for one who has pity on the poor.

9

He who turns away his ear from hearing the law, Even his prayer is an abomination.

10

Whoever causes the upright to go astray in an evil way, He will fall into his own trap; But the blameless will inherit good.

11

The rich man is wise in his own eyes; But the poor who has understanding sees through him.

12

When the righteous triumph, there is great glory; But when the wicked rise, men hide themselves.

13

He who conceals his sins doesn`t prosper, But whoever confesses and renounces them finds mercy.

14

Blessed is the man who always fears; But one who hardens his heart falls into trouble.

15

As a roaring lion or a charging bear, So is a wicked ruler over helpless people.

16

The ruler who lacks judgment is a great tyrant. One who hates ill-gotten gain will have long days.

17

A man who is tormented by life blood will be a fugitive until death; No one will support him.

18

Whoever walks blamelessly is kept safe; But one with perverse ways will fall suddenly.

19

One who works his land will have an abundance of food; But one who chases fantasies will have his fill of poverty.

20

A faithful man is rich with blessings; But one who is eager to be rich will not go unpunished.

21

To show partiality is not good; Yet a man will do wrong for a piece of bread.

22

A stingy man hurries after riches, And doesn`t know that poverty waits for him.

23

One who rebukes a man will afterward find more favor Than one who flatters with the tongue.

24

Whoever robs his father or his mother, and says, "It`s not wrong." He is a partner with a destroyer.

25

One who is greedy stirs up strife; But one who trusts in Yahweh will prosper.

26

One who trusts in himself is a fool; But one who walks in wisdom, he is kept safe.

27

One who gives to the poor has no lack; But one who closes his eyes will have many curses.

28

When the wicked rise, men hide themselves; But when they perish, the righteous thrive.

Proverbs 29


Proverbs Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Proverbs 28

The Proverbs

Return to Index

Chapter 29

1

He who is often rebuked and stiffens his neck Will be destroyed suddenly, with no remedy.

2

When the righteous thrive, the people rejoice; But when the wicked rule, the people groan.

3

Whoever loves wisdom brings joy to his father; But a companion of prostitutes squanders his wealth.

4

The king by justice makes the land stable, But he who takes bribes tears it down.

5

A man who flatters his neighbor, Spreads a net for his feet.

6

An evil man is snared by his sin, But the righteous can sing and be glad.

7

The righteous care about justice for the poor. The wicked aren`t concerned about knowledge.

8

Mockers stir up a city, But wise men turn away anger.

9

If a wise man goes to court with a foolish man, The fool rages or scoffs, and there is no peace.

10

The bloodthirsty hate a man of integrity; And they seek the life of the upright.

11

A fool vents all of his anger, But a wise man brings himself under control.

12

If a ruler listens to lies, All of his officials are wicked.

13

The poor man and the oppressor have this in common: Yahweh gives sight to the eyes of both.

14

The king who fairly judges the poor, His throne shall be established forever.

15

The rod of correction gives wisdom, But a child left to himself causes shame to his mother.

16

When the wicked increase, sin increases; But the righteous will see their downfall.

17

Correct your son, and he will give you peace; Yes, he will bring delight to your soul.

18

Where there is no revelation, the people cast off restraint; But one who keeps the law is blessed.

19

A servant can`t be corrected by words. Though he understands, yet he will not respond.

20

Do you see a man who is hasty in his words? There is more hope for a fool than for him.

21

He who pampers his servant from youth Will have him become a son in the end.

22

An angry man stirs up strife, And a wrathful man abounds in sin.

23

A man`s pride brings him low, But one who is of a lowly spirit gains honor.

24

Whoever is an accomplice of a thief is an enemy of his own soul. He takes an oath, but dares not testify.

25

The fear of man proves to be a snare, But whoever puts his trust in Yahweh is kept safe.

26

Many seek the ruler`s favor, But a man`s justice comes from Yahweh.

27

A dishonest man detests the righteous, And the upright in their ways detest the wicked.

Proverbs 30


Proverbs Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Proverbs 29

The Proverbs

Return to Index

Chapter 30

1

The words of Agur the son of Jakeh, the oracle: The man says to Ithiel, To Ithiel and Ucal:

2

"Surely I am the most ignorant man, And don`t have a man`s understanding.

3

I have not learned wisdom, Neither do I have the knowledge of the Holy One.

4

Who has ascended up into heaven, and descended? Who has gathered the wind in his fists? Who has bound the waters in his garment? Who has established all the ends of the earth? What is his name, and what is his son`s name, if you know?

5

"Every word of God is flawless. He is a shield to those who take refuge in him.

6

Don`t you add to his words, Lest he reprove you, and you be found a liar.

7

"Two things I have asked of you; Don`t deny me before I die:

8

Remove far from me falsehood and lies. Give me neither poverty nor riches. Feed me with the food that is needful for me;

9

Lest I be full, deny you, and say, `Who is Yahweh?` Or lest I be poor, and steal, And so dishonor the name of my God.

10

"Don`t slander a servant to his master, Lest he curse you, and you be held guilty.

11

There is a generation that curses their father, And doesn`t bless their mother.

12

There is a generation that is pure in their own eyes, Yet are not washed from their filthiness.

13

There is a generation, oh how lofty are their eyes! Their eyelids are lifted up.

14

There is a generation whose teeth are like swords, And their jaws like knives, To devour the poor from the earth, and the needy from among men.

15

"The leach has two daughters: `Give, give.` "There are three things that are never satisfied; Four that don`t say, `Enough:`

16

Sheol, the barren womb; The earth that is not satisfied with water; The fire that doesn`t say, `Enough;`

17

And the eye that mocks at his father, And scorns obedience to his mother: The ravens of the valley shall pick it out, The young eagles shall eat it.

18

"There are three things which are too amazing for me, Four which I don`t understand:

19

The way of an eagle in the air; The way of a serpent on a rock; The way of a ship in the midst of the sea; And the way of a man with a maiden.

20

So is the way of an adulterous woman: She eats and wipes her mouth, And says, `I have done nothing wrong.`

21

"For three things the earth tremble, And under four, it can`t bear up:

22

For a servant when he is king; A fool when he is filled with food;

23

For an unloved woman when she is married; And a handmaid who is heir to her mistress.

24

"There are four things which are little on the earth, But they are exceeding wise:

25

The ants are not a strong people, Yet they provide their food in the summer;

26

The conies are but a feeble folk, Yet make they their houses in the rocks;

27

The locusts have no king, Yet they advance in ranks;

28

You can catch a lizard with your hands, Yet she is in kings` palaces.

29

"There are three things which are stately in their march, Four which are stately in going:

30

The lion, which is mightiest among animals, And doesn`t turn away for any;

31

The greyhound, the male goat also; And the king against whom there is no rising up.

32

"If you have done foolishly in lifting up yourself, Or if you have thought evil, Put your hand over your mouth.

33

For as the churning of milk brings forth butter, And the wringing of the nose brings forth blood; So the forcing of wrath brings forth strife."

Proverbs 31


Proverbs Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Proverbs 30

The Proverbs

Return to Index

Chapter 31

1

The words of king Lemuel; the oracle which his mother taught him.

2

"Oh, my son!" Oh, son of my womb! Oh, son of my vows!

3

Don`t give your strength to women, Nor your ways to that which destroys kings.

4

It is not for kings, Lemuel; it is not for kings to drink wine; Nor for princes to say, `Where is strong drink?`

5

Lest they drink, and forget the law, And pervert the justice due to anyone who is afflicted.

6

Give strong drink to him who is ready to perish; And wine to the bitter in soul:

7

Let him drink, and forget his poverty, And remember his misery no more.

8

Open your mouth for the mute, In the cause of all who are left desolate.

9

Open your mouth, judge righteously, And serve justice to the poor and needy."

10

Who can find a worthy woman? For her price is far above rubies.

11

The heart of her husband trusts in her. He shall have no lack of gain.

12

She does him good, and not harm, All the days of her life.

13

She seeks wool and flax, And works eagerly with her hands.

14

She is like the merchant ships. She brings her bread from afar.

15

She rises also while it is yet night, Gives food to her household, And their task to her servant girls.

16

She considers a field, and buys it. With the fruit of her hands, she plants a vineyard.

17

She girds her loins with strength, And makes her arms strong.

18

She perceives that her merchandise is profitable. Her lamp doesn`t go out by night.

19

She lays her hands to the distaff, And her hands hold the spindle.

20

She stretches out her hand to the poor; Yes, she reaches forth her hands to the needy.

21

She is not afraid of the snow for her household; For all her household are clothed with scarlet.

22

She makes for herself carpets of tapestry. Her clothing is fine linen and purple.

23

Her husband is respected in the gates, When he sits among the elders of the land.

24

She makes linen garments and sells them, And delivers sashes to the merchant.

25

Strength and dignity are her clothing. She laughs at the time to come.

26

She opens her mouth with wisdom. The law of kindness is on her tongue.

27

She looks well to the ways of her household, And doesn`t eat the bread of idleness.

28

Her children rise up and call her blessed. Her husband also praises her:

29

"Many women do noble things, But you excel them all."

30

Charm is deceitful, and beauty is vain; But a woman who fears Yahweh, she shall be praised.

31

Give her of the fruit of her hands; Let her works praise her in the gates.

Ecclesiastes 1


Ecclesiastes Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Proverbs 31

Ecclesiastes or, The Preacher

Return to Index

Chapter 1

1

The words of the Preacher, the son of David, king in Jerusalem:

2

"Vanity of vanities," says the Preacher; "Vanity of vanities, all is vanity."

3

What does man gain from all his labor in which he labors under the sun?

4

One generation goes, and another generation comes; but the earth remains forever.

5

The sun also rises, and the sun goes down, and hurries to its place where it rises.

6

The wind goes toward the south, and turns around to the north. It turns around continually as it goes, and the wind returns again to its courses.

7

All the rivers run into the sea, yet the sea is not full. To the place where the rivers flow, there they flow again.

8

All things are full of weariness beyond uttering. The eye is not satisfied with seeing, nor the ear filled with hearing.

9

That which has been is that which shall be; and that which has been done is that which shall be done: and there is no new thing under the sun.

10

Is there a thing of which it may be said, "Behold, this is new?" It has been long ago, in the ages which were before us.

11

There is no memory of the former; neither shall there be any memory of the latter that are to come, among those that shall come after.

12

I, the Preacher, was king over Israel in Jerusalem.

13

I applied my heart to seek and to search out by wisdom concerning all that is done under the sky. It is a heavy burden that God has given to the sons of men to be afflicted with.

14

I have seen all the works that are done under the sun; and, behold, all is vanity and a chasing after wind.

15

That which is crooked can`t be made straight; and that which is lacking can`t be counted.

16

I said to myself, "Behold, I have obtained for myself great wisdom above all who were before me in Jerusalem. Yes, my heart has had great experience of wisdom and knowledge."

17

I applied my heart to know wisdom, and to know madness and folly. I perceived that this also was a chasing after wind.

18

For in much wisdom is much grief; and he who increases knowledge increases sorrow.

Ecclesiastes 2


Ecclesiastes Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 1

Ecclesiastes or, The Preacher

Return to Index

Chapter 2

1

I said in my heart, "Come now, I will test you with mirth: therefore enjoy pleasure;" and, behold, this also was vanity.

2

I said of laughter, "It is foolishness;" and of mirth, "What does it accomplish?"

3

I searched in my heart how to cheer my flesh with wine, my heart yet guiding me with wisdom, and how to lay hold of folly, until I might see what it was good for the sons of men that they should do under heaven all the days of their lives.

4

I made myself great works. I built myself houses. I planted myself vineyards.

5

I made myself gardens and parks, and I planted trees in them of all kinds of fruit.

6

I made myself pools of water, to water therefrom the forest where trees were reared.

7

I bought men-servants and maid-servants, and had servants born in my house. I also had great possessions of herds and flocks, above all who were before me in Jerusalem;

8

I also gathered silver and gold for myself, and the treasure of kings and of the provinces. I got myself men-singers and women-singers, and the delights of the sons of men -- musical instruments, and that of all sorts.

9

So I was great, and increased more than all who were before me in Jerusalem. My wisdom also remained with me.

10

Whatever my eyes desired, I didn`t keep from them. I didn`t withhold my heart from any joy, for my heart rejoiced because of all my labor, and this was my portion from all my labor.

11

Then I looked at all the works that my hands had worked, and at the labor that I had labored to do; and, behold, all was vanity and a chasing after wind, and there was no profit under the sun.

12

I turned myself to consider wisdom, madness, and folly: for what can the king`s successor do? Just that which has been done long ago.

13

Then I saw that wisdom excels folly, as far as light excels darkness.

14

The wise man`s eyes are in his head, and the fool walks in darkness -- and yet I perceived that one event happens to them all.

15

Then said I in my heart, "As it happens to the fool, so will it happen even to me; and why was I then more wise?" Then said I in my heart that this also is vanity.

16

For of the wise man, even as of the fool, there is no memory for ever, seeing that in the days to come all will have been long forgotten. Indeed, the wise man must die just like the fool!

17

So I hated life, because the work that is worked under the sun was grievous to me; for all is vanity and a chasing after wind.

18

I hated all my labor in which I labored under the sun, seeing that I must leave it to the man who comes after me.

19

Who knows whether he will be a wise man or a fool? Yet he will have rule over all of my labor in which I have labored, and in which I have showed myself wise under the sun. This also is vanity.

20

Therefore I began to cause my heart to despair concerning all the labor in which I had labored under the sun.

21

For there is a man whose labor is with wisdom, with knowledge, and with skillfulness; yet he shall leave it for his portion to a man who has not labored therein. This also is vanity and a great evil.

22

For what has a man of all his labor, and of the striving of his heart, in which he labors under the sun?

23

For all his days are sorrows, and his travail is grief; yes, even in the night his heart takes no rest. This also is vanity.

24

There is nothing better for a man than that he should eat and drink, and make his soul enjoy good in his labor. This also I saw, that it is from the hand of God.

25

For who can eat, or who can have enjoyment, more than I?

26

For to the man who pleases him, God gives wisdom, knowledge, and joy; but to the sinner he gives travail, to gather and to heap up, that he may give to him who pleases God. This also is vanity and a chasing after wind.

Ecclesiastes 3


Ecclesiastes Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 2

Ecclesiastes or, The Preacher

Return to Index

Chapter 3

1

For everything there is a season, and a time for every purpose under heaven:

2

A time to be born, And a time to die; A time to plant, And a time to pluck up that which is planted;

3

A time to kill, And a time to heal; A time to break down, And a time to build up;

4

A time to weep, And a time to laugh; A time to mourn, And a time to dance;

5

A time to cast away stones, And a time to gather stones together; A time to embrace, And a time to refrain from embracing;

6

A time to seek, And a time to lose; A time to keep, And a time to cast away;

7

A time to tear, And a time to sew; A time to keep silence, And a time to speak;

8

A time to love, And a time to hate; A time for war, And a time for peace.

9

What profit has he who works in that in which he labors?

10

I have seen the burden which God has given to the sons of men to be afflicted with.

11

He has made everything beautiful in its time. He has also set eternity in their hearts, yet so that man can`t find out the work that God has done from the beginning even to the end.

12

I know that there is nothing better for them than to rejoice, and to do good as long as they live.

13

Also that every man should eat and drink, and enjoy good in all his labor, is the gift of God.

14

I know that whatever God does, it shall be forever. Nothing can be added to it, nor anything taken from it; and God has done it, that men should fear before him.

15

That which is has been long ago, and that which is to be has been long ago: and God seeks again that which is passed away.

16

Moreover I saw under the sun, in the place of justice, that wickedness was there; and in the place of righteousness, that wickedness was there.

17

I said in my heart, "God will judge the righteous and the wicked; for there is a time there for every purpose and for every work."

18

I said in my heart, "As for the sons of men, God tests them, so that they may see that they themselves are like animals.

19

For that which happens to the sons of men happens to animals. Even one thing happens to them. As the one dies, so the other dies. Yes, they have all one breath; and man has no advantage over the animals: for all is vanity.

20

All go to one place. All are from the dust, and all turn to dust again.

21

Who knows the spirit of man, whether it goes upward, and the spirit of the animal, whether it goes downward to the earth?"

22

Therefore I saw that there is nothing better, than that a man should rejoice in his works; for that is his portion: for who can bring him to see what will be after him?

Ecclesiastes 4


Ecclesiastes Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 3

Ecclesiastes or, The Preacher

Return to Index

Chapter 4

1

Then I returned and saw all the oppressions that are done under the sun: and, behold, the tears of those who were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter.

2

Therefore I praised the dead who have been long dead more than the living who are yet alive.

3

Yes, better than them both is him who has not yet been, who has not seen the evil work that is done under the sun.

4

Then I saw all of labor and of achievement that is the envy of a man`s neighbor. This also is vanity and a striving after wind.

5

The fool folds his hands together and ruins himself.

6

Better is a handful, with quietness, than two handfuls with labor and chasing after wind.

7

Then I returned and saw vanity under the sun.

8

There is one who is alone, and he has neither son nor brother. There no end to all of his labor, neither are his eyes satisfied with wealth. For whom then, do I labor, and deprive my soul of enjoyment? This also is vanity, yes, it is a miserable business.

9

Two are better than one, because they have a good reward for their labor.

10

For if they fall, the one will lift up his fellow; but woe to him who is alone when he falls, and doesn`t have another to lift him up.

11

Again, if two lie together, then they have warmth; but how can one keep warm alone?

12

If a man prevails against one who is alone, two shall withstand him; and a threefold cord is not quickly broken.

13

Better is a poor and wise youth than an old and foolish king who doesn`t know how to receive admonition any more.

14

For out of prison he came forth to be king; yes, even in his kingdom he was born poor.

15

I saw all the living who walk under the sun, that they were with the youth, the other, who succeeded him.

16

There was no end of all the people, even of all them over whom he was -- yet those who come after shall not rejoice in him. Surely this also is vanity and a chasing after wind.

Ecclesiastes 5


Ecclesiastes Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 4

Ecclesiastes or, The Preacher

Return to Index

Chapter 5

1

Guard your steps when you go to God`s house; for to draw near to listen is better than to give the sacrifice of fools, for they don`t know that they do evil.

2

Don`t be rash with your mouth, and don`t let your heart be hasty to utter anything before God; for God is in heaven, and you on earth. Therefore let your words be few.

3

For as a dream comes with a multitude of cares, so a fool`s speech with a multitude of words.

4

When you vow a vow to God, don`t defer to pay it; for he has no pleasure in fools. Pay that which you vow.

5

It is better that you should not vow, than that you should vow and not pay.

6

Don`t allow your mouth to lead you into sin. Don`t protest before the messenger that this was a mistake. Why should God be angry at your voice, and destroy the work of your hands?

7

For in the multitude of dreams there are vanities, and in many words: but you must fear God.

8

If you see the oppression of the poor, and the violent taking away of justice and righteousness in a district, don`t marvel at the matter: for one official is eyed by a higher one; and there are officials over them.

9

Moreover the profit of the earth is for all. The king profits from the field.

10

He who loves silver shall not be satisfied with silver; nor he who loves abundance, with increase: this also is vanity.

11

When goods increase, those who eat them are increased; and what advantage is there to its owner, except to feast on them with his eyes?

12

The sleep of a laboring man is sweet, whether he eats little or much; but the abundance of the rich will not allow him to sleep.

13

There is a grievous evil which I have seen under the sun: wealth kept by its owner to his harm.

14

Those riches perish by misfortune, and if he has fathered a son, there is nothing in his hand.

15

As he came forth from his mother`s womb, naked shall he go again as he came, and shall take nothing for his labor, which he may carry away in his hand.

16

This also is a grievous evil, that in all points as he came, so shall he go. And what profit does he have who labors for the wind?

17

All his days he also eats in darkness, he is frustrated, and has sickness and wrath.

18

Behold, that which I have seen to be good and proper is for one to eat and to drink, and to enjoy good in all his labor, in which he labors under the sun, all the days of his life which God has given him; for this is his portion.

19

Every man also to whom God has given riches and wealth, and has given him power to eat of it, and to take his portion, and to rejoice in his labor -- this is the gift of God.

20

For he shall not often reflect on the days of his life; because God occupies him with the joy of his heart.

Ecclesiastes 6


Ecclesiastes Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 5

Ecclesiastes or, The Preacher

Return to Index

Chapter 6

1

There is an evil which I have seen under the sun, and it is heavy on men:

2

a man to whom God gives riches, wealth, and honor, so that he lacks nothing for his soul of all that he desires, yet God gives him no power to eat of it, but an alien eats it. This is vanity, and it is an evil disease.

3

If a man fathers a hundred children, and lives many years, so that the days of his years are many, but his soul is not filled with good, and moreover he has no burial; I say, that an untimely birth is better than he:

4

for it comes in vanity, and departs in darkness, and its name is covered with darkness.

5

Moreover it has not seen the sun nor known it. This has rest rather than the other.

6

Yes, though he live a thousand years twice told, and yet fails to enjoy good, don`t all go to one place?

7

All the labor of man is for his mouth, and yet the appetite is not filled.

8

For what advantage has the wise more than the fool? What has the poor man, that knows how to walk before the living?

9

Better is the sight of the eyes than the wandering of the desire. This also is vanity and a chasing after wind.

10

Whatever has been, its name was given long ago; and it is known what man is; neither can he contend with him who is mightier than he.

11

For there are many words that create vanity. What does that profit man?

12

For who knows what is good for man in life, all the days of his vain life which he spends like a shadow? For who can tell a man what will be after him under the sun?

Ecclesiastes 7


Ecclesiastes Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 6

Ecclesiastes or, The Preacher

Return to Index

Chapter 7

1

A good name is better than fine perfume; and the day of death better than the day of one`s birth.

2

It is better to go to the house of mourning than to go to the house of feasting: for that is the end of all men, and the living should take this to heart.

3

Sorrow is better than laughter; for by the sadness of the face the heart is made good.

4

The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth.

5

It is better to hear the rebuke of the wise, than for a man to hear the song of fools.

6

For as the crackling of thorns under a pot, so is the laughter of the fool. This also is vanity.

7

Surely extortion makes the wise man foolish; and a bribe destroys the understanding.

8

Better is the end of a thing than its beginning. The patient in spirit is better than the proud in spirit.

9

Don`t be hasty in your spirit to be angry, for anger rests in the bosom of fools.

10

Don`t say, "Why were the former days better than these?" For you do not ask wisely about this.

11

Wisdom is as good as an inheritance. Yes, it is more excellent for those who see the sun.

12

For wisdom is a defense, even as money is a defense; but the excellency of knowledge is that wisdom preserves the life of him who has it.

13

Consider the work of God, for who can make that straight, which he has made crooked?

14

In the day of prosperity be joyful, and in the day of adversity consider; yes, God has made the one side by side with the other, to the end that man should not find out anything after him.

15

All this have I seen in my days of vanity: there is a righteous man who perishes in his righteousness, and there is a wicked man who lives long in his evil-doing.

16

Don`t be overly righteous, neither make yourself overly wise. Why should you destroy yourself?

17

Don`t be too wicked, neither be foolish. Why should you die before your time?

18

It is good that you should take hold of this. Yes, also from that don`t withdraw your hand; for he who fears God will come forth from them all.

19

Wisdom is a strength to the wise man more than ten rulers who are in a city.

20

Surely there is not a righteous man on earth, who does good and doesn`t sin.

21

Also don`t take heed to all words that are spoken, lest you hear your servant curse you;

22

for often your own heart knows that you yourself have likewise cursed others.

23

All this have I proved in wisdom. I said, "I will be wise;" but it was far from me.

24

That which is, is far off and exceedingly deep. Who can find it out?

25

I turned around, and my heart sought to know and to search out, and to seek wisdom and the scheme of things, and to know that wickedness is stupidity, and that foolishness is madness.

26

I find more bitter than death the woman whose heart is snares and traps, whose hands are chains. Whoever pleases God shall escape from her; but the sinner will be ensnared by her.

27

Behold, this have I found, says the Preacher, one to another, to find out the scheme;

28

which my soul still seeks; but I have not found: one man among a thousand have I found; but a woman among all those have I not found.

29

Behold, this only have I found: that God made man upright; but they search for many schemes.

Ecclesiastes 8


Ecclesiastes Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 7

Ecclesiastes or, The Preacher

Return to Index

Chapter 8

1

Who is like the wise man? And who knows the interpretation of a thing? A man`s wisdom makes his face shine, and the hardness of his face is changed.

2

I say, "Keep the king`s command!" because of the oath to God.

3

Don`t be hasty to go out of his presence. Don`t persist in an evil thing, for he does whatever pleases him,

4

for the king`s word is supreme. Who can say to him, "What are you doing?"

5

Whoever keeps the commandment shall not come to harm, and his wise heart will know the time and procedure.

6

For there is a time and procedure for every purpose, although the misery of man is heavy on him.

7

For he doesn`t know that which will be; for who can tell him how it will be?

8

There is no man who has power over the spirit to contain the spirit; neither does he have power over the day of death. There is no discharge in war; neither shall wickedness deliver those who practices it.

9

All this have I seen, and applied my mind to every work that is done under the sun. There is a time in which one man has power over another to his hurt.

10

So I saw the wicked buried. Indeed they came also from holiness. They went and were forgotten in the city where they did this. This also is vanity.

11

Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil.

12

Though a sinner commits crimes a hundred times, and lives long, yet surely I know that it will be better with those who fear God, who are reverent before him.

13

But it shall not be well with the wicked, neither shall he lengthen days like a shadow; because he doesn`t fear God.

14

There is a vanity which is done on the earth, that there are righteous men to whom it happens according to the work of the wicked. Again, there are wicked men to whom it happens according to the work of the righteous. I said that this also is vanity.

15

Then I commended mirth, because a man has no better thing under the sun, than to eat, and to drink, and to be joyful: for that will accompany him in his labor all the days of his life which God has given him under the sun.

16

When I applied my heart to know wisdom, and to see the business that is done on the earth (for also there is that neither day nor night sees sleep with his eyes),

17

then I saw all the work of God, that man can`t find out the work that is done under the sun, because however much a man labors to seek it out, yet he won`t find it. Yes, moreover, though a wise man thinks he can comprehend it, yet he won`t be able to find it.

Ecclesiastes 9


Ecclesiastes Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 8

Ecclesiastes or, The Preacher

Return to Index

Chapter 9

1

For all this I laid to my heart, even to explore all this: that the righteous, and the wise, and their works, are in the hand of God; whether it is love or hatred, man doesn`t know it; all is before them.

2

All things come alike to all. There is one event to the righteous and to the wicked; to the good, to the clean, to the unclean, to him who sacrifices, and to him who doesn`t sacrifice. As is the good, so is the sinner; he who takes an oath, as he who fears an oath.

3

This is an evil in all that is done under the sun, that there is one event to all: yes also, the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead.

4

For to him who is joined with all the living there is hope; for a living dog is better than a dead lion.

5

For the living know that they will die, but the dead don`t know anything, neither do they have any more a reward; for the memory of them is forgotten.

6

Also their love, their hatred, and their envy has perished long ago; neither have they any more a portion forever in anything that is done under the sun.

7

Go your way -- eat your bread with joy, and drink your wine with a merry heart; for God has already accepted your works.

8

Let your garments be always white, and don`t let your head lack oil.

9

Live joyfully with the wife whom you love all the days of your life of vanity, which he has given you under the sun, all your days of vanity: for that is your portion in life, and in your labor in which you labor under the sun.

10

Whatever your hand finds to do, do it with your might; for there is no work, nor device, nor knowledge, nor wisdom, in Sheol, where you are going.

11

I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favor to men of skill; but time and chance happen to them all.

12

For man also doesn`t know his time. As the fish that are taken in an evil net, and as the birds that are caught in the snare, even so are the sons of men snared in an evil time, when it falls suddenly on them.

13

I have also seen wisdom under the sun in this way, and it seemed great to me.

14

There was a little city, and few men within it; and a great king came against it, besieged it, and built great bulwarks against it.

15

Now a poor wise man was found in it, and he by his wisdom delivered the city; yet no man remembered that same poor man.

16

Then said I, Wisdom is better than strength. Nevertheless the poor man`s wisdom is despised, and his words are not heard.

17

The words of the wise heard in quiet are better than the cry of him who rules among fools.

18

Wisdom is better than weapons of war; but one sinner destroys much good.

Ecclesiastes 10


Ecclesiastes Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 9

Ecclesiastes or, The Preacher

Return to Index

Chapter 10

1

Dead flies cause the oil of the perfumer to send forth an evil odor; so does a little folly outweigh wisdom and honor.

2

A wise man`s heart is at his right hand, but a fool`s heart at his left.

3

Yes also, when the fool walks by the way, his understanding fails him, and he says to everyone that he is a fool.

4

If the spirit of the ruler rises up against you, don`t leave your place; for gentleness lays great offenses to rest.

5

There is an evil which I have seen under the sun, the sort of error which proceeds from the ruler.

6

Folly is set in great dignity, and the rich sit in a low place.

7

I have seen servants on horses, and princes walking like servants on the earth.

8

He who digs a pit may fall into it; and whoever breaks through a wall may be bitten by a snake.

9

Whoever carves out stones may be injured by them. Whoever splits wood may be endangered thereby.

10

If the ax is blunt, and one doesn`t sharpen the edge, then he must use more strength; but skill brings success.

11

If the snake bites before it is charmed, then is there no profit for the charmer`s tongue.

12

The words of a wise man`s mouth are gracious; but a fool is swallowed by his own lips.

13

The beginning of the words of his mouth is foolishness; and the end of his talk is mischievous madness.

14

A fool also multiplies words. Man doesn`t know what will be; and that which will be after him, who can tell him?

15

The labor of fools wearies every one of them; for he doesn`t know how to go to the city.

16

Woe to you, land, when your king is a child, And your princes eat in the morning!

17

Happy are you, land, when your king is the son of nobles, And your princes eat in due season, For strength, and not for drunkenness!

18

By slothfulness the roof sinks in; And through idleness of the hands the house leaks.

19

A feast is made for laughter, And wine makes the life glad; And money is the answer for all things.

20

Don`t revile the king, no, not in your thoughts; And don`t revile the rich in your bedchamber: For a bird of the sky may carry your voice, And that which has wings may tell the matter.

Ecclesiastes 11


Ecclesiastes Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 10

Ecclesiastes or, The Preacher

Return to Index

Chapter 11

1

Cast your bread on the waters; For you shall find it after many days.

2

Give a portion to seven, yes, even to eight; For you don`t know what evil will be on the earth.

3

If the clouds are full of rain, they empty themselves on the earth; And if a tree falls toward the south, or toward the north, In the place where the tree falls, there shall it be.

4

He who observes the wind won`t sow; And he who regards the clouds won`t reap.

5

As you don`t know what is the way of the wind, Nor how the bones grow in the womb of her who is with child; Even so you don`t know the work of God who does all.

6

In the morning sow your seed, And in the evening don`t withhold your hand; For you don`t know which will prosper, whether this or that, Or whether they both will be equally good.

7

Truly the light is sweet, And a pleasant thing it is for the eyes to see the sun.

8

Yes, if a man lives many years, let him rejoice in them all; But let him remember the days of darkness, for they shall be many. All that comes is vanity.

9

Rejoice, young man, in your youth, And let your heart cheer you in the days of your youth, And walk in the ways of your heart, And in the sight of your eyes; But know that for all these things God will bring you into judgment.

10

Therefore remove sorrow from your heart, And put away evil from your flesh; For youth and the dawn of life are vanity.

Ecclesiastes 12


Ecclesiastes Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 11

Ecclesiastes or, The Preacher

Return to Index

Chapter 12

1

Remember also your Creator in the days of your youth, Before the evil days come, and the years draw near, When you will say, "I have no pleasure in them;"

2

Before the sun, the light, the moon, and the stars are darkened, And the clouds return after the rain;

3

In the day when the keepers of the house shall tremble, And the strong men shall bow themselves, And the grinders cease because they are few, And those who look out of the windows are darkened,

4

And the doors shall be shut in the street; When the sound of the grinding is low, And one shall rise up at the voice of a bird, And all the daughters of music shall be brought low;

5

Yes, they shall be afraid of heights, And terrors will be in the way; And the almond-tree shall blossom, And the grasshopper shall be a burden, And desire shall fail; Because man goes to his everlasting home, And the mourners go about the streets:

6

Before the silver cord is severed, Or the golden bowl is broken, Or the pitcher is broken at the spring, Or the wheel broken at the cistern,

7

And the dust returns to the earth as it was, And the spirit returns to God who gave it.

8

Vanity of vanities, says the Preacher; All is vanity!

9

Further, because the Preacher was wise, he still taught the people knowledge. Yes, he pondered, sought out, and set in order many proverbs.

10

The Preacher sought to find out acceptable words, and that which was written blamelessly, words of truth.

11

The words of the wise are like goads; and like nails well fastened are words from the masters of assemblies, which are given from one shepherd.

12

Furthermore, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh.

13

This is the end of the matter. All has been heard. Fear God, and keep his commandments; for this is the whole duty of man.

14

For God will bring every work into judgment, with every hidden thing, whether it is good, or whether it is evil.

Song of Solomon 1


Song of Solomon Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Ecclesiastes 12

The Song of Songs, Which is Solomon's

Return to Index

Chapter 1

1

The Song of songs, which is Solomon`s. Beloved

2

Let him kiss me with the kisses of his mouth; For your love is better than wine.

3

Your oils have a pleasing fragrance. Your name is oil poured forth, Therefore the virgins love you.

4

Take me away with you. Let us hurry. The king has brought me into his chambers. Friends We will be glad and rejoice in you. We will praise your love more than wine! Beloved They are right to love you.

5

I am dark, but lovely, You daughters of Jerusalem, Like Kedar`s tents, Like Solomon`s curtains.

6

Don`t stare at me because I am dark, Because the sun has scorched me. My mother`s sons were angry with me. They made me keeper of the vineyards. I haven`t kept my own vineyard.

7

Tell me, you whom my soul loves, Where you graze your flock, Where you rest them at noon; For why should I be as one who is veiled Beside the flocks of your companions? Lover

8

If you don`t know, most beautiful among women, Follow the tracks of the sheep. Graze your young goats beside the shepherds` tents.

9

I have compared you, my love, To a steed in Pharaoh`s chariots.

10

Your cheeks are beautiful with earrings, Your neck with strings of jewels.

11

We will make you earrings of gold, With studs of silver. Beloved

12

While the king sat at his table, My perfume spread its fragrance.

13

My beloved is to me a sachet of myrrh, That lies between my breasts.

14

My beloved is to me a cluster of henna blossoms From the vineyards of En Gedi. Lover

15

Behold, you are beautiful, my love. Behold, you are beautiful. Your eyes are doves. Beloved

16

Behold, you are beautiful, my beloved, yes, pleasant; And our couch is verdant. Lover

17

The beams of our house are cedars. Our rafters are firs. Beloved

Song of Solomon 2


Song of Solomon Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 1

The Song of Songs, Which is Solomon's

Return to Index

Chapter 2

1

I am a rose of Sharon, A lily of the valleys.

2

As a lily among thorns, So is my love among the daughters. Beloved

3

As the apple tree among the trees of the wood, So is my beloved among the sons. I sat down under his shadow with great delight, His fruit was sweet to my taste.

4

He brought me to the banquet hall. His banner over me is love.

5

Strengthen me with raisins, Refresh me with apples; For I am faint with love.

6

His left hand is under my head. His right hand embraces me.

7

I adjure you, daughters of Jerusalem, By the roes, or by the hinds of the field, That you not stir up, nor awaken love, Until it so desires.

8

The voice of my beloved! Behold, he comes, Leaping on the mountains, Skipping on the hills.

9

My beloved is like a roe or a young hart. Behold, he stands behind our wall! He looks in at the windows. He glances through the lattice.

10

My beloved spoke, and said to me, Rise up, my love, my beautiful one, and come away.

11

For, behold, the winter is past. The rain is over and gone.

12

The flowers appear on the earth; The time of the singing has come, And the voice of the turtle-dove is heard in our land.

13

The fig tree ripens her green figs. The vines are in blossom; They give forth their fragrance. Arise, my love, my beautiful one, And come away. Lover

14

My dove in the clefts of the rock, In the hiding places of the mountainside, Let me see your face. Let me hear your voice; For your voice is sweet, and your face is lovely.

15

Catch for us the foxes, The little foxes that spoil the vineyards; For our vineyards are in blossom. Beloved

16

My beloved is mine, and I am his. He browses among the lilies.

17

Until the day is cool, and the shadows flee away, Turn, my beloved, And be like a roe or a young hart on the mountains of Bether.

Song of Solomon 3


Song of Solomon Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 2

The Song of Songs, Which is Solomon's

Return to Index

Chapter 3

1

By night on my bed, I sought him whom my soul loves. I sought him, but I didn`t find him.

2

I will get up now, and go about the city; In the streets and in the squares I will seek him whom my soul loves. I sought him, but I didn`t find him.

3

The watchmen who go about the city found me; "Have you seen him whom my soul loves?"

4

I had scarcely passed from them, When I found him whom my soul loves. I held him, and would not let him go, Until I had brought him into my mother`s house, Into the chamber of her who conceived me.

5

I adjure you, daughters of Jerusalem, By the roes, or by the hinds of the field, That you not stir up, nor awaken love, Until it so desires.

6

Who is this who comes up from the wilderness like pillars of smoke, Perfumed with myrrh and frankincense, With all spices of the merchant?

7

Behold, it is Solomon`s carriage! Sixty mighty men are around it, Of the mighty men of Israel.

8

They all handle the sword, and are expert in war. Every man has his sword on his thigh, Because of fear in the night.

9

King Solomon made himself a carriage Of the wood of Lebanon.

10

He made its pillars of silver, Its bottom of gold, its seat of purple, Its midst being paved with love, From the daughters of Jerusalem.

11

Go forth, you daughters of Zion, and see king Solomon, With the crown with which his mother has crowned him, In the day of his weddings, In the day of the gladness of his heart. Lover

Song of Solomon 4


Song of Solomon Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 3

The Song of Songs, Which is Solomon's

Return to Index

Chapter 4

1

Behold, you are beautiful, my love. Behold, you are beautiful. Your eyes are doves behind your veil. Your hair is as a flock of goats, That descend from Mount Gilead.

2

Your teeth are like a newly shorn flock, Which have come up from the washing, Where every one of them has twins. None is bereaved among them.

3

Your lips are like scarlet thread. Your mouth is lovely. Your temples are like a piece of a pomegranate behind your veil.

4

Your neck is like David`s tower built for an armory, Whereon there hang a thousand shields, All the shields of the mighty men.

5

Your two breasts are like two fawns That are twins of a roe, Which feed among the lilies.

6

Until the day is cool, and the shadows flee away, I will go to the mountain of myrrh, To the hill of frankincense.

7

You are all beautiful, my love. There is no spot in you.

8

Come with me from Lebanon, my bride, With me from Lebanon. Look from the top of Amana, From the top of Senir and Hermon, From the lions` dens, From the mountains of the leopards.

9

You have ravished my heart, my sister, my bride. You have ravished my heart with one of your eyes, With one chain of your neck.

10

How beautiful is your love, my sister, my bride! How much better is your love than wine! The fragrance of your perfumes than all manner of spices!

11

Your lips, my bride, drip like the honeycomb. Honey and milk are under your tongue. The smell of your garments is like the smell of Lebanon.

12

A locked up garden is my sister, my bride; A locked up spring, A sealed fountain.

13

Your shoots are an orchard of pomegranates, with precious fruits: Henna with spikenard plants,

14

Spikenard and saffron, Calamus and cinnamon, with every kind of incense tree; Myrrh and aloes, with all the best spices,

15

A fountain of gardens, A well of living waters, Flowing streams from Lebanon. Beloved

16

Awake, north wind; and come, you south; Blow on my garden, that its spices may flow out. Let my beloved come into his garden, And taste his precious fruits. Lover

Song of Solomon 5


Song of Solomon Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 4

The Song of Songs, Which is Solomon's

Return to Index

Chapter 5

1

I have come into my garden, my sister, my bride. I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk. Friends Eat, friends! Drink, yes, drink abundantly, beloved. Beloved

2

I was asleep, but my heart was awake. It is the voice of my beloved who knocks: Open to me, my sister, my love, my dove, my undefiled; For my head is filled with dew, My hair with the dampness of the night.

3

I have taken off my robe. Indeed, must I put it on? I have washed my feet. Indeed, must I soil them?

4

My beloved thrust his hand in through the latch opening. My heart pounded for him.

5

I rose up to open for my beloved. My hands dripped with myrrh, My fingers with liquid myrrh, On the handles of the lock.

6

I opened to my beloved; But my beloved left; gone away. My heart went out when he spoke. I looked for him, but I didn`t find him. I called him, but he didn`t answer.

7

The watchmen who go about the city found me. They beat me. They bruised me. The keepers of the walls took my cloak away from me.

8

I adjure you, daughters of Jerusalem, If you find my beloved, That you tell him that I am faint with love. Friends

9

How is your beloved better than another beloved, You fairest among women? How is your beloved better than another beloved, That you do so adjure us? Beloved

10

My beloved is white and ruddy. The best among ten thousand.

11

His head is like the purest gold. His hair is bushy, black as a raven.

12

His eyes are like doves beside the water brooks, Washed with milk, mounted like jewels.

13

His cheeks are like a bed of spices with towers of perfumes. His lips are like lilies, dropping liquid myrrh.

14

His hands are like rings of gold set with beryl. His body is like ivory work overlaid with sapphires.

15

His legs are like pillars of marble set on sockets of fine gold. His appearance is like Lebanon, excellent as the cedars.

16

His mouth is sweetness; Yes, he is altogether lovely. This is my beloved, and this is my friend, Daughters of Jerusalem. Friends

Song of Solomon 6


Song of Solomon Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 5

The Song of Songs, Which is Solomon's

Return to Index

Chapter 6

1

Where has your beloved gone, you fairest among women? Where has your beloved turned, that we may seek him with you? Beloved

2

My beloved has gone down to his garden, To the beds of spices, To feed in the gardens, and to gather lilies.

3

I am my beloved`s, and my beloved is mine. He browses among the lilies,

4

You are beautiful, my love, as Tirzah, Lovely as Jerusalem, Awesome as an army with banners.

5

Turn away your eyes from me, For they have overcome me. Your hair is like a flock of goats, That lie along the side of Gilead.

6

Your teeth are like a flock of ewes, Which have come up from the washing; Of which every one has twins; None is bereaved among them.

7

Your temples are like a piece of a pomegranate behind your veil.

8

There are sixty queens, eighty concubines, And virgins without number.

9

My dove, my perfect one, is unique. She is her mother`s only daughter. She is the favorite one of her who bore her. The daughters saw her, and called her blessed, The queens and the concubines, and they praised her.

10

Who is she who looks forth as the morning, Beautiful as the moon, Clear as the sun, Awesome as an army with banners?

11

I went down into the nut tree grove, To see the green plants of the valley, To see whether the vine budded, And the pomegranates were in flower.

12

Without realizing it, My desire set me with my royal people`s chariots. Friends

13

Return, return, Shulammite! Return, return, that we may gaze at you. Lover Why do you desire to gaze at the Shulammite, As at the dance of Mahanaim?

Song of Solomon 7


Song of Solomon Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 6

The Song of Songs, Which is Solomon's

Return to Index

Chapter 7

1

How beautiful are your feet in sandals, prince`s daughter! Your rounded thighs are like jewels, The work of the hands of a skillful workman.

2

Your body is like a round goblet, No mingled wine is wanting. Your waist is like a heap of wheat, Set about with lilies.

3

Your two breasts are like two fawns, That are twins of a roe.

4

Your neck is like an ivory tower. Your eyes are like the pools in Heshbon by the gate of Bath-rabbim; Your nose is like the tower of Lebanon which looks toward Damascus.

5

Your head on you is like Carmel, The hair of your head like purple; The king is held captive in its tresses.

6

How beautiful and how pleasant are you, Love, for delights!

7

This, your stature, is like a palm tree, Your breasts like its fruit.

8

I said, "I will climb up into the palm-tree. I will take hold of its fruit." Let your breasts be like clusters of the vine, The smell of your breath like apples, Beloved

9

Your mouth like the best wine, That goes down smoothly for my beloved, Gliding through the lips of those who are asleep.

10

I am my beloved`s. His desire is toward me.

11

Come, my beloved, let us go forth into the field. Let us lodge in the villages.

12

Let`s go early up to the vineyards. Let`s see whether the vine has budded, Its blossom is open, And the pomegranates are in flower. There I will give you my love.

13

The mandrakes give forth fragrance. At our doors are all kinds of precious fruits, new and old, Which I have stored up for you, my beloved.

Song of Solomon 8


Song of Solomon Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 7

The Song of Songs, Which is Solomon's

Return to Index

Chapter 8

1

Oh that you were like my brother, Who sucked the breasts of my mother! If I found you outside, I would kiss you; Yes, and no one would despise me.

2

I would lead you, bringing you into my mother`s house, Who would instruct me. I would have you drink spiced wine, Of the juice of my pomegranate.

3

His left hand would be under my head. His right hand would embrace me.

4

I adjure you, daughters of Jerusalem, That you not stir up, nor awaken love, Until it so desires. Friends

5

Who is this who comes up from the wilderness, Leaning on her beloved? Under the apple tree I aroused you. There your mother conceived you. There she was in labor and bore you.

6

Set me as a seal on your heart, As a seal on your arm; For love is strong as death. Jealousy is as cruel as Sheol; Its flashes are flashes of fire, A very flame of Yahweh.

7

Many waters can`t quench love, Neither can floods drown it. If a man would give all the wealth of his house for love, He would be utterly scorned. Friends

8

We have a little sister. She has no breasts. What shall we do for our sister In the day when she is to be spoken for?

9

If she is a wall, We will build on her a turret of silver. If she is a door, We will enclose her with boards of cedar. Beloved

10

I am a wall, and my breasts like towers, Then I was in his eyes like one who found peace.

11

Solomon had a vineyard at Baal-hamon. He leased out the vineyard to keepers. Each was to bring a thousand shekels of silver for its fruit.

12

My own vineyard is before me. The thousand are for you, Solomon; Two hundred for those who tend its fruit. Lover

13

You who dwell in the gardens, with friends in attendance, Let me hear your voice! Beloved

14

Come away, my beloved! Be like a gazelle or a young stag on the mountains of spices!

Isaiah 1


Isaiah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Song of Solomon 8

The Book of the Prophet Isaiah

Return to Index

Chapter 1

1

The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

2

Hear, heavens, And listen, earth; for Yahweh has spoken: I have nourished and brought up children, And they have rebelled against me.

3

The ox knows his owner, And the donkey his master`s crib; But Israel doesn`t know, My people don`t consider.

4

Ah sinful nation, A people laden with iniquity, A seed of evil-doers, Children who deal corruptly! They have forsaken Yahweh. They have despised the Holy One of Israel. They are estranged and backward.

5

Why should you be beaten more, That you revolt more and more? The whole head is sick, And the whole heart faint.

6

From the sole of the foot even to the head there is no soundness in it: Wounds, welts, and open sores. They haven`t been closed, neither bandaged, neither soothed with oil.

7

Your country is desolate. Your cities are burned with fire. Strangers devour your land in your presence, And it is desolate, As overthrown by strangers.

8

The daughter of Zion is left as a booth in a vineyard, As a lodge in a garden of cucumbers, As a besieged city.

9

Unless Yahweh of hosts had left to us a very small remnant, We would have been as Sodom; We would have been like Gomorrah.

10

Hear the word of Yahweh, you rulers of Sodom. Listen to the law of our God, you people of Gomorrah.

11

What are the multitude of your sacrifices to me?, says Yahweh. I have had enough of the burnt offerings of rams, And the fat of fed animals. I don`t delight in the blood of bulls, Or of lambs, Or of male goats.

12

When you come to appear before me, Who has required this at your hand, to trample my courts?

13

Bring no more vain offerings. Incense is an abomination to me; New moons, Sabbaths, and convocations: I can`t bear with evil assemblies.

14

My soul hates your New Moons and your appointed feasts; they are a trouble to me; I am weary of bearing them.

15

When you spread forth your hands, I will hide my eyes from you; yes, when you make many prayers, I will not hear: your hands are full of blood.

16

Wash you, make you clean; put away the evil of your doings from before my eyes; cease to do evil;

17

learn to do well; seek justice, relieve the oppressed, judge the fatherless, plead for the widow.

18

Come now, and let us reason together, says Yahweh: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool.

19

If you be willing and obedient, you shall eat the good of the land:

20

but if you refuse and rebel, you shall be devoured with the sword; for the mouth of Yahweh has spoken it.

21

How is the faithful city become a prostitute! she who was full of justice! righteousness lodged in her, but now murderers.

22

Your silver is become dross, your wine mixed with water.

23

Your princes are rebellious, and companions of thieves; everyone loves bribes, and follows after rewards: they don`t judge the fatherless, neither does the cause of the widow come to them.

24

Therefore says the Lord, Yahweh of Hosts, the Mighty One of Israel, Ah, I will ease me of my adversaries, and avenge me of my enemies;

25

and I will turn my hand on you, and thoroughly purge away your dross, and will take away all your tin;

26

and I will restore your judges as at the first, and your counselors as at the beginning: afterward you shall be called The city of righteousness, a faithful town.

27

Zion shall be redeemed with justice, and her converts with righteousness.

28

But the destruction of transgressors and sinners shall be together, and those who forsake Yahweh shall be consumed.

29

For they shall be ashamed of the oaks which you have desired, and you shall be confounded for the gardens that you have chosen.

30

For you shall be as an oak whose leaf fades, and as a garden that has no water.

31

The strong will be like tinder, and his work like a spark. They will both burn together, and no one will quench them.

Isaiah 2


Isaiah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Isaiah 1

The Book of the Prophet Isaiah

Return to Index

Chapter 2

1

The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem.

2

It shall happen in the latter days, that the mountain of Yahweh`s house shall be established on the top of the mountains, and shall be raised above the hills; and all nations shall flow to it.

3

Many peoples shall go and say, Come you, and let us go up to the mountain of Yahweh, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of Yahweh from Jerusalem.

4

He will judge between the nations, and will decide concerning many peoples; and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

5

House of Jacob, come, and let us walk in the light of Yahweh.

6

For you have forsaken your people the house of Jacob, because they are filled with customs from the east, and are soothsayers like the Philistines, and they clasp hands with the children of foreigners.

7

Their land is full of silver and gold, neither is there any end of their treasures; their land also is full of horses, neither is there any end of their chariots.

8

Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made.

9

Man is bowed down, and mankind is humbled; therefore don`t forgive them.

10

Enter into the rock, and hide in the dust, from before the terror of Yahweh, and from the glory of his majesty.

11

The lofty looks of man shall be brought low, and the haughtiness of men shall be bowed down, and Yahweh alone shall be exalted in that day.

12

For there shall be a day of Yahweh of Hosts on all that is proud and haughty, and on all that is lifted up; and it shall be brought low;

13

and on all the cedars of Lebanon, that are high and lifted up, and on all the oaks of Bashan,

14

and on all the high mountains, and on all the hills that are lifted up,

15

and on every lofty tower, and on every fortified wall,

16

and on all the ships of Tarshish, and on all pleasant imagery.

17

The loftiness of man shall be bowed down, and the haughtiness of men shall be brought low; and Yahweh alone shall be exalted in that day.

18

The idols shall utterly pass away.

19

Men shall go into the caves of the rocks, and into the holes of the earth, from before the terror of Yahweh, and from the glory of his majesty, when he arises to shake mightily the earth.

20

In that day men shall cast away their idols of silver, and their idols of gold, which have been made for them to worship, to the moles and to the bats;

21

to go into the caverns of the rocks, and into the clefts of the ragged rocks, from before the terror of Yahweh, and from the glory of his majesty, when he arises to shake mightily the earth.

22

Cease you from man, whose breath is in his nostrils; for wherein is he to be accounted of?

Isaiah 3


Isaiah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Isaiah 2

The Book of the Prophet Isaiah

Return to Index

Chapter 3

1

For, behold, the Lord, Yahweh of Hosts, does take away from Jerusalem and from Judah stay and staff, the whole stay of bread, and the whole stay of water;

2

the mighty man, and the man of war; the judge, and the prophet, and the diviner, and the elder;

3

the captain of fifty, and the honorable man, and the counselor, and the expert artificer, and the skillful enchanter.

4

I will give children to be their princes, and babes shall rule over them.

5

The people shall be oppressed, everyone by another, and everyone by his neighbor: the child shall behave himself proudly against the old man, and the base against the honorable.

6

When a man shall take hold of his brother in the house of his father, saying, You have clothing, be you our ruler, and let this ruin be under your hand;

7

in that day shall he lift up his voice, saying, I will not be a healer; for in my house is neither bread nor clothing: you shall not make me ruler of the people.

8

For Jerusalem is ruined, and Judah is fallen; because their tongue and their doings are against Yahweh, to provoke the eyes of his glory.

9

The show of their face testifies against them. They declare their sin as Sodom. They don`t hide it. Woe to their soul! For they have done evil to themselves.

10

Say you of the righteous, that it shall be well with him; for they shall eat the fruit of their doings.

11

Woe to the wicked! it shall be ill with him; for what his hands have done shall be done to him.

12

As for my people, children are their oppressors, and women rule over them. My people, those who lead you cause you to err, and destroy the way of your paths.

13

Yahweh stands up to contend, and stands to judge the peoples.

14

Yahweh will enter into judgment with the elders of his people, and the princes of it: It is you who have eaten up the vineyard; the spoil of the poor is in your houses:

15

what do you mean that you crush my people, and grind the face of the poor? says the Lord, Yahweh of Hosts.

16

Moreover Yahweh said, Because the daughters of Zion are haughty, and walk with outstretched necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet;

17

therefore the Lord will strike with a scab the crown of the head of the daughters of Zion, and Yahweh will lay bare their secret parts.

18

In that day the Lord will take away the beauty of their anklets, and the headbands, and the crescents;

19

the pendants, and the bracelets, and the mufflers;

20

the headdresses, and the ankle chains, and the sashes, and the perfume-boxes, and the amulets;

21

the rings, and the nose-jewels;

22

the festival robes, and the mantles, and the shawls, and the satchels;

23

the hand-mirrors, and the fine linen, and the turbans, and the veils.

24

It shall happen that instead of sweet spices there shall be rottenness; and instead of a belt, a rope; and instead of well set hair, baldness; and instead of a robe, a girding of sackcloth; branding instead of beauty.

25

Your men shall fall by the sword, and your mighty in the war.

26

Her gates shall lament and mourn; and she shall be desolate and sit on the ground.

Isaiah 4


Isaiah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Isaiah 3

The Book of the Prophet Isaiah

Return to Index

Chapter 4

1

Seven women shall take hold of one man in that day, saying, We will eat our own bread, and wear our own clothing: only let us be called by your name; take away our reproach.

2

In that day shall the branch of Yahweh be beautiful and glorious, and the fruit of the land shall be excellent and comely for those who are escaped of Israel.

3

It shall happen, that he who is left in Zion, and he who remains in Jerusalem, shall be called holy, even everyone who is written among the living in Jerusalem;

4

when the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst of it, by the spirit of justice, and by the spirit of burning.

5

Yahweh will create over the whole habitation of Mount Zion, and over her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night; for over all the glory shall be spread a covering.

6

There shall be a pavilion for a shade in the day-time from the heat, and for a refuge and for a covert from storm and from rain.

Isaiah 5


Isaiah Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Isaiah 4

The Book of the Prophet Isaiah

Return to Index

Chapter 5

1

Let me sing for my well beloved a song of my beloved touching his vineyard. My well beloved had a vineyard in a very fruitful hill:

2

and he dug it, and gathered out the stones of it, and planted it with the choicest vine, and built a tower in the midst of it, and also hewed out a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes.

3

Now, inhabitants of Jerusalem and men of Judah, please judge between me and my vineyard.

4

What could have been done more to my vineyard, that I have not done in it? why, when I looked that it should bring forth grapes, brought it forth wild grapes?

5

Now I will tell you what I will do to my vineyard: I will take away the hedge of it, and it shall be eaten up; I will break down the wall of it, and it shall be trodden down:

6

and I will lay it waste; it shall not be pruned nor hoed; but there shall come up briers and thorns: I will also command the clouds that they rain no rain on it.

7

For the vineyard of Yahweh of Hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for justice, but, behold, oppression; for righteousness, but, behold, a cry.

8

Woe to those who join house to house, who lay field to field, until there be no room, and you be made to dwell alone in the midst of the land!

9

In my ears says Yahweh of Hosts, Of a truth many houses shall be desolate, even great and beautiful, without inhabitant.

10

For ten acres of vineyard shall yield one bath, and a homer of seed shall yield but an ephah.

11

Woe to those who rise up early in the morning, that they may follow strong drink; who stay late into the night, until wine inflame them!

12

The harp and the lute, the tambourine and the pipe, and wine, are in their feasts; but they don`t regard the work of Yahweh, neither have they considered the operation of his hands.

13

Therefore my people are gone into captivity for lack of knowledge; and their honorable men are famished, and their multitude are parched with thirst.

14

Therefore Sheol has enlarged its desire, and opened its mouth without measure; and their glory, and their multitude, and their pomp, and he who rejoices among them, descend into it.

15

The mean man is bowed down, and the great man is humbled, and the eyes of the lofty are humbled:

16

but Yahweh of Hosts is exalted in justice, and God the Holy One is sanctified in righteousness.

17

Then shall the lambs feed as in their pasture, and the waste places of the fat ones shall wanderers eat.

18

Woe to those who draw iniquity with cords of falsehood, and sin as it were with a cart rope;

19

who say, Let him make speed, let him hasten his work, that we may see it; and let the counsel of the Holy One of Israel draw near and come, that we may know it!

20

Woe to those who call evil good, and good evil; who put darkness for light, and light for darkness; who put bitter for sweet, and sweet for bitter!

21

Woe to those who are wise in their own eyes, and prudent in their own sight!

22

Woe to those who are mighty to drink wine, and men of strength to mingle strong drink;

23

who justify the wicked for a bribe, and take away the righteousness of the righteous from him!

24

Therefore as the tongue of fire devours the stubble, and as the dry grass sinks down in the flame, so their root shall be as rottenness, and their blossom shall go up as dust; because they have rejected the law of Yahweh of Hosts, and despised the word of the Holy One of Israel.

25

Therefore is the anger of Yahweh kindled against his people, and he has stretched forth his hand against them, and has struck them; and the mountains tremble, and their dead bodies are as refuse in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still.

26

He will lift up an ensign to the nations from far, and will hiss for them from the end of the earth; and, behold, they shall come with speed swiftly.

27

None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the belt of their loins be loosed, nor the latchet of their shoes be broken:

28

whose arrows are sharp, and all their bows bent; their horses` hoofs shall be accounted as flint, and their wheels as a whirlwind:

29

their roaring shall be like a lioness, they shall roar like young lions; yes, they shall roar, and lay hold of the prey, and carry it away safe, and there shall be none to deliver.

30

They shall roar against them in that day like the roaring of the sea: and if one look to the land, behold, darkness and distress; and the light is darkened in the clouds of it.

Isaiah 6


Isaiah Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Isaiah 5

The Book of the Prophet Isaiah

Return to Index

Chapter 6

1

In the year that king Uzziah died I saw the Lord sitting on a throne, high and lifted up; and his train filled the temple.

2

Above him stood the seraphim: each one had six wings; with two he covered his face, and with two he covered his feet, and with two he did fly.

3

One cried to another, and said, Holy, holy, holy, is Yahweh of Hosts: the whole earth is full of his glory.

4

The foundations of the thresholds shook at the voice of him who cried, and the house was filled with smoke.

5

Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for my eyes have seen the King, Yahweh of Hosts.

6

Then flew one of the seraphim to me, having a live coal in his hand, which he had taken with the tongs from off the altar:

7

and he touched my mouth with it, and said, Behold, this has touched your lips; and your iniquity is taken away, and your sin forgiven.

8

I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then I said, Here am I; send me.

9

He said, Go, and tell this people, Hear you indeed, but don`t understand; and see you indeed, but don`t perceive.

10

Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and turn again, and be healed.

11

Then said I, Lord, how long? He answered, Until cities be waste without inhabitant, and houses without man, and the land become utterly waste,

12

and Yahweh have removed men far away, and the forsaken places be many in the midst of the land.

13

If there be yet a tenth in it, it also shall in turn be eaten up: as a terebinth, and as an oak, whose stock remains, when they are felled; so the holy seed is the stock of it.

Isaiah 7


Isaiah Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Isaiah 6

The Book of the Prophet Isaiah

Return to Index

Chapter 7

1

It happened in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up to Jerusalem to war against it, but could not prevail against it.

2

It was told the house of David, saying, Syria is confederate with Ephraim. His heart trembled, and the heart of his people, as the trees of the forest tremble with the wind.

3

Then said Yahweh to Isaiah, Go forth now to meet Ahaz, you, and Shear-jashub your son, at the end of the conduit of the upper pool, in the highway of the fuller`s field;

4

and say to him, Take heed, and be quiet; don`t be afraid, neither let your heart be faint, because of these two tails of smoking firebrands, for the fierce anger of Rezin and Syria, and of the son of Remaliah.

5

Because Syria, Ephraim, and the son of Remaliah, have purposed evil against you, saying,

6

Let us go up against Judah, and vex it, and let us make a breach therein for us, and set up a king in the midst of it, even the son of Tabeel;

7

thus says the Lord Yahweh, It shall not stand, neither shall it happen.

8

For the head of Syria is Damascus, and the head of Damascus is Rezin; and within sixty-five years shall Ephraim be broken in pieces, so that it shall not be a people:

9

and the head of Ephraim is Samaria, and the head of Samaria is Remaliah`s son. If you will not believe, surely you shall not be established.

10

Yahweh spoke again to Ahaz, saying,

11

Ask you a sign of Yahweh your God; ask it either in the depth, or in the height above.

12

But Ahaz said, I will not ask, neither will I tempt Yahweh.

13

He said, "Listen now, house of David: Is it a small thing for you to weary men, that you will weary my God also?

14

Therefore the Lord himself will give you a sign: behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel.

15

Butter and honey shall he eat, when he knows to refuse the evil, and choose the good.

16

For before the child shall know to refuse the evil, and choose the good, the land whose two kings you abhor shall be forsaken.

17

Yahweh will bring on you, and on your people, and on your father`s house, days that have not come, from the day that Ephraim departed from Judah even the king of Assyria.

18

It shall happen in that day, that Yahweh will hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria.

19

They shall come, and shall rest all of them in the desolate valleys, and in the clefts of the rocks, and on all thorn-hedges, and on all pastures.

20

In that day will the Lord shave with a razor that is hired in the parts beyond the River, even with the king of Assyria, the head and the hair of the feet; and it shall also consume the beard.

21

It shall happen in that day, that a man shall keep alive a young cow, and two sheep;

22

and it shall happen, that because of the abundance of milk which they shall give he shall eat butter: for butter and honey shall everyone eat that is left in the midst of the land.

23

It shall happen in that day, that every place, where there were a thousand vines at a thousand silver shekels, shall be for briers and thorns.

24

With arrows and with bow shall one come there, because all the land shall be briers and thorns.

25

All the hills that were dug with the mattock, you shall not come there for fear of briers and thorns; but it shall be for the sending forth of oxen, and for the treading of sheep."

Isaiah 8


Isaiah Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Isaiah 7

The Book of the Prophet Isaiah

Return to Index

Chapter 8

1

Yahweh said to me, Take a great tablet, and write on it with the pen of a man, For Maher-shalal-hash-baz;

2

and I will take to me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah.

3

I went to the prophetess; and she conceived, and bore a son. Then said Yahweh to me, Call his name Maher-shalal-hash-baz.

4

For before the child shall have knowledge to cry, My father, and, My mother, the riches of Damascus and the spoil of Samaria shall be carried away before the king of Assyria.

5

Yahweh spoke to me yet again, saying,

6

Because this people have refused the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah`s son;

7

now therefore, behold, the Lord brings up on them the waters of the River, strong and many, even the king of Assyria and all his glory: and it shall come up over all its channels, and go over all its banks;

8

and it shall sweep onward into Judah; it shall overflow and pass through; it shall reach even to the neck; and the stretching out of its wings shall fill the breadth of your land, Immanuel.

9

Make an uproar, O you peoples, and be broken in pieces! And give ear, all you of far countries: gird yourselves, and be broken in pieces! Gird yourselves, and be broken in pieces!

10

Take counsel together, and it shall be brought to nothing; speak the word, and it shall not stand: for God is with us.

11

For Yahweh spoke thus to me with a strong hand, and instructed me not to walk in the way of this people, saying,

12

Don`t you say, "A conspiracy!" concerning all whereof this people shall say, "A conspiracy!" neither fear you their fear, nor be in dread of it.

13

Yahweh of hosts, him shall you sanctify; and let him be your fear, and let him be your dread.

14

He shall be for a sanctuary; but for a stone of stumbling and for a rock of offense to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem.

15

Many shall stumble thereon, and fall, and be broken, and be snared, and be taken.

16

Bind you up the testimony, seal the law among my disciples.

17

I will wait for Yahweh, who hides his face from the house of Jacob, and I will look for him.

18

Behold, I and the children whom Yahweh has given me are for signs and for wonders in Israel from Yahweh of Hosts, who dwells in Mount Zion.

19

When they shall tell you, "Consult with those who have familiar spirits and with the wizards, who chirp and who mutter:" shouldn`t a people consult with their God? on behalf of the living should they consult with the dead?

20

To the law and to the testimony! if they don`t speak according to this word, surely there is no morning for them.

21

They shall pass through it, sore distressed and hungry; and it shall happen that when they shall be hungry, they shall fret themselves, and curse by their king and by their God, and turn their faces upward:

22

and they shall look to the earth, and see, distress and darkness, the gloom of anguish; and into thick darkness they shall be driven away.

Isaiah 9


Isaiah Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Isaiah 8

The Book of the Prophet Isaiah

Return to Index

Chapter 9

1

But there shall be no gloom to her who was in anguish. In the former time he brought into contempt the land of Zebulun and the land of Naphtali; but in the latter time has he made it glorious, by the way of the sea, beyond the Jordan, Galilee of the nations.

2

The people who walked in darkness have seen a great light: those who lived in the land of the shadow of death, on them has the light shined.

3

You have multiplied the nation, you have increased their joy: they joy before you according to the joy in harvest, as men rejoice when they divide the spoil.

4

For the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, you have broken as in the day of Midian.

5

For all the armor of the armed man in the tumult, and the garments rolled in blood, shall be for burning, for fuel of fire.

6

For to us a child is born, to us a son is given; and the government shall be on his shoulder: and his name shall be called Wonderful, Counselor, Mighty God, Everlasting Father, Prince of Peace.

7

Of the increase of his government and of peace there shall be no end, on the throne of David, and on his kingdom, to establish it, and to uphold it with justice and with righteousness from henceforth even forever. The zeal of Yahweh of Hosts will perform this.

8

The Lord sent a word into Jacob, and it has lighted on Israel.

9

All the people shall know, even Ephraim and the inhabitant of Samaria, who say in pride and in arrogance of heart,

10

The bricks are fallen, but we will build with hewn stone; the sycamores are cut down, but we will put cedars in their place.

11

Therefore Yahweh will set up on high against him the adversaries of Rezin, and will stir up his enemies,

12

the Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still.

13

Yet the people have not turned to him who struck them, neither have they sought Yahweh of Hosts.

14

Therefore Yahweh will cut off from Israel head and tail, palm-branch and rush, in one day.

15

The elder and the honorable man, he is the head; and the prophet who teaches lies, he is the tail.

16

For those who lead this people cause them to err; and those who are led of them are destroyed.

17

Therefore the Lord will not rejoice over their young men, neither will he have compassion on their fatherless and widows; for everyone is profane and an evil-doer, and every mouth speaks folly. For all this his anger is not turned away, but his hand is stretched out still.

18

For wickedness burns as the fire; it devours the briers and thorns; yes, it kindles in the thickets of the forest, and they roll upward in a column of smoke.

19

Through the wrath of Yahweh of hosts is the land burnt up; and the people are as the fuel of fire: no man spares his brother.

20

One shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm:

21

Manasseh, Ephraim; and Ephraim, Manasseh; and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Isaiah 10


Isaiah Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Isaiah 9

The Book of the Prophet Isaiah

Return to Index

Chapter 10

1

Woe to those who decree unrighteous decrees, and to the writers who write perverseness;

2

to turn aside the needy from justice, and to rob the poor of my people of their right, that widows may be their spoil, and that they may make the fatherless their prey!

3

What will you do in the day of visitation, and in the desolation which shall come from far? to whom will you flee for help? and where will you leave your glory?

4

They shall only bow down under the prisoners, and shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still.

5

Ho Assyrian, the rod of my anger, the staff in whose hand is my indignation!

6

I will send him against a profane nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets.

7

However he doesn`t mean so, neither does his heart think so; but it is in his heart to destroy, and to cut off not a few nations.

8

For he says, Aren`t my princes all of them kings?

9

Isn`t Calno as Carchemish? Isn`t Hamath as Arpad? Isn`t Samaria as Damascus?

10

As my hand has found the kingdoms of the idols, whose engraved images did excel them of Jerusalem and of Samaria;

11

shall I not, as I have done to Samaria and her idols, so do to Jerusalem and her idols?

12

Therefore it shall happen that, when the Lord has performed his whole work on Mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

13

For he has said, By the strength of my hand I have done it, and by my wisdom; for I have understanding: and I have removed the bounds of the peoples, and have robbed their treasures, and like a valiant man I have brought down those who sit on thrones:

14

and my hand has found as a nest the riches of the peoples; and as one gathers eggs that are forsaken, have I gathered all the earth: and there was none that moved the wing, or that opened the mouth, or chirped.

15

Shall the ax boast itself against him who hews therewith? Shall the saw magnify itself against him who wields it? as if a rod should wield those who lift it up, or as if a staff should lift up him who is not wood.

16

Therefore will the Lord, Yahweh of Hosts, send among his fat ones leanness; and under his glory there shall be kindled a burning like the burning of fire.

17

The light of Israel will be for a fire, and his Holy One for a flame; and it will burn and devour his thorns and his briers in one day.

18

He will consume the glory of his forest, and of his fruitful field, both soul and body: and it shall be as when a standard-bearer faints.

19

The remnant of the trees of his forest shall be few, so that a child may write them.

20

It shall come to pass in that day, that the remnant of Israel, and those who are escaped of the house of Jacob, shall no more again lean on him who struck them, but shall lean on Yahweh, the Holy One of Israel, in truth.

21

A remnant shall return, even the remnant of Jacob, to the mighty God.

22

For though your people, Israel, be as the sand of the sea, only a remnant of them shall return: a destruction is determined, overflowing with righteousness.

23

For a full end, and that determined, will the Lord, Yahweh of Hosts, make in the midst of all the earth.

24

Therefore thus says the Lord, Yahweh of Hosts, my people who dwell in Zion, don`t be afraid of the Assyrian, though he strike you with the rod, and lift up his staff against you, after the manner of Egypt.

25

For yet a very little while, and the indignation against you shall be accomplished, and my anger shall be directed to his destruction.

26

Yahweh of Hosts will stir up against him a scourge, as in the slaughter of Midian at the rock of Oreb: and his rod will be over the sea, and he will lift it up after the manner of Egypt.

27

It shall happen in that day, that his burden shall depart from off your shoulder, and his yoke from off your neck, and the yoke shall be destroyed by reason of fatness.

28

He is come to Aiath, he is passed through Migron; at Michmash he lays up his baggage;

29

they are gone over the pass; they have taken up their lodging at Geba; Ramah trembles; Gibeah of Saul is fled.

30

Cry aloud with your voice, daughter of Gallim! listen, Laishah! You poor Anathoth!

31

Madmenah is a fugitive; the inhabitants of Gebim flee for safety.

32

This very day shall he halt at Nob: he shakes his hand at the mountain of the daughter of Zion, the hill of Jerusalem.

33

Behold, the Lord, Yahweh of Hosts, will lop the boughs with terror: and the high of stature shall be hewn down, and the lofty shall be brought low.

34

He will cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

Isaiah 11


Isaiah Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Isaiah 10

The Book of the Prophet Isaiah

Return to Index

Chapter 11

1

There shall come forth a shoot out of the stock of Jesse, and a branch out of his roots shall bear fruit.

2

The Spirit of Yahweh shall rest on him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of Yahweh.

3

His delight shall be in the fear of Yahweh; and he shall not judge after the sight of his eyes, neither decide after the hearing of his ears;

4

but with righteousness shall he judge the poor, and decide with equity for the humble of the earth; and he shall strike the earth with the rod of his mouth; and with the breath of his lips shall he kill the wicked.

5

Righteousness shall be the belt of his waist, and faithfulness the belt of his loins.

6

The wolf shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fattened calf together; and a little child shall lead them.

7

The cow and the bear shall feed; their young ones shall lie down together; and the lion shall eat straw like the ox.

8

The sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the adder`s den.

9

They shall not hurt nor destroy in all my holy mountain; for the earth shall be full of the knowledge of Yahweh, as the waters cover the sea.

10

It shall happen in that day, that the root of Jesse, who stands for an ensign of the peoples, to him shall the nations seek; and his resting-place shall be glorious.

11

It shall happen in that day, that the Lord will set his hand again the second time to recover the remnant of his people, who shall remain, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

12

He will set up an ensign for the nations, and will assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

13

The envy also of Ephraim shall depart, and those who vex Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim.

14

They shall fly down on the shoulder of the Philistines on the west; together shall they despoil the children of the east: they shall put forth their hand on Edom and Moab; and the children of Ammon shall obey them.

15

Yahweh will utterly destroy the tongue of the Egyptian sea; and with his scorching wind will he wave his hand over the River, and will strike it into seven streams, and cause men to march over in sandals.

16

There shall be a highway for the remnant of his people, who shall remain, from Assyria; like as there was for Israel in the day that he came up out of the land of Egypt.

Isaiah 12


Isaiah Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Isaiah 11

The Book of the Prophet Isaiah

Return to Index

Chapter 12

1

In that day you will say, "I will give thanks to you, Yahweh; for though you were angry with me, your anger has turned away and you comfort me.

2

Behold, God is my salvation. I will trust, and will not be afraid; for Yah, Yahweh, is my strength and song; and he has become my salvation."

3

Therefore with joy you shall draw water out of the wells of salvation.

4

In that day you will say, "Give thanks to Yahweh! Call on his name. Declare his doings among the peoples. Proclaim that his name is exalted!

5

Sing to Yahweh, for he has done excellent things! Let this be known in all the earth!

6

Cry aloud and shout, you inhabitant of Zion; for great in the midst of you is the Holy One of Israel!"

Isaiah 13


Isaiah Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Isaiah 12

The Book of the Prophet Isaiah

Return to Index

Chapter 13

1

The burden of Babylon, which Isaiah the son of Amoz did see.

2

Set you up an ensign on the bare mountain, lift up the voice to them, wave the hand, that they may go into the gates of the nobles.

3

I have commanded my consecrated ones, yes, I have called my mighty men for my anger, even my proudly exulting ones.

4

The noise of a multitude in the mountains, as of a great people! the noise of a tumult of the kingdoms of the nations gathered together! Yahweh of Hosts is mustering the host for the battle.

5

They come from a far country, from the uttermost part of heaven, even Yahweh, and the weapons of his indignation, to destroy the whole land.

6

Wail you; for the day of Yahweh is at hand; as destruction from the Almighty shall it come.

7

Therefore shall all hands be feeble, and every heart of man shall melt:

8

and they shall be dismayed; pangs and sorrows shall take hold of them; they shall be in pain as a woman in travail: they shall look in amazement one at another; their faces shall be faces of flame.

9

Behold, the day of Yahweh comes, cruel, with wrath and fierce anger; to make the land a desolation, and to destroy the sinners of it out of it.

10

For the stars of the sky and the constellations of it shall not give their light; the sun shall be darkened in its going forth, and the moon shall not cause its light to shine.

11

I will punish the world for their evil, and the wicked for their iniquity: and I will cause the arrogance of the proud to cease, and will lay low the haughtiness of the terrible.

12

I will make a man more rare than fine gold, even a man than the pure gold of Ophir.

13

Therefore I will make the heavens to tremble, and the earth shall be shaken out of its place, in the wrath of Yahweh of hosts, and in the day of his fierce anger.

14

It shall happen, that as the chased roe, and as sheep that no man gathers, they shall turn every man to his own people, and shall flee every man to his own land.

15

Everyone who is found shall be thrust through; and everyone who is taken shall fall by the sword.

16

Their infants also shall be dashed in pieces before their eyes; their houses shall be rifled, and their wives ravished.

17

Behold, I will stir up the Medes against them, who shall not regard silver, and as for gold, they shall not delight in it.

18

Their bows shall dash the young men in pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children.

19

Babylon, the glory of kingdoms, the beauty of the Chaldeans` pride, shall be as when God overthrew Sodom and Gomorrah.

20

It shall never be inhabited, neither shall it be lived in from generation to generation: neither shall the Arabian pitch tent there; neither shall shepherds make their flocks to lie down there.

21

But wild animals of the desert shall lie there; and their houses shall be full of doleful creatures; and ostriches shall dwell there, and wild goats shall dance there.

22

Wolves shall cry in their castles, and jackals in the pleasant palaces: and her time is near to come, and her days shall not be prolonged.

Isaiah 14


Isaiah Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Isaiah 13

The Book of the Prophet Isaiah

Return to Index

Chapter 14

1

For Yahweh will have compassion on Jacob, and will yet choose Israel, and set them in their own land: and the sojourner shall join himself with them, and they shall cleave to the house of Jacob.

2

The peoples shall take them, and bring them to their place; and the house of Israel shall possess them in the land of Yahweh for servants and for handmaids: and they shall take them captive whose captives they were; and they shall rule over their oppressors.

3

It shall happen in the day that Yahweh shall give you rest from your sorrow, and from your trouble, and from the hard service in which you were made to serve,

4

that you shall take up this parable against the king of Babylon, and say, How has the oppressor ceased! the golden city ceased!

5

Yahweh has broken the staff of the wicked, the scepter of the rulers;

6

who struck the peoples in wrath with a continual stroke, who ruled the nations in anger, with a persecution that none restrained.

7

The whole earth is at rest, and is quiet: they break forth into singing.

8

Yes, the fir-trees rejoice at you, and the cedars of Lebanon, saying, Since you are laid low, no lumberjack is come up against us.

9

Sheol from beneath is moved for you to meet you at your coming; it stirs up the dead for you, even all the chief ones of the earth; it has raised up from their thrones all the kings of the nations.

10

All they shall answer and tell you, Are you also become weak as we? are you become like us?

11

Your pomp is brought down to Sheol, and the noise of your viols: the worm is spread under you, and worms cover you.

12

How you are fallen from heaven, day-star, son of the morning! How you are cut down to the ground, who laid the nations low!

13

You said in your heart, I will ascend into heaven, I will exalt my throne above the stars of God; and I will sit on the mountain of congregation, in the uttermost parts of the north;

14

I will ascend above the heights of the clouds; I will make myself like the Most High.

15

Yet you shall be brought down to Sheol, to the uttermost parts of the pit.

16

Those who see you shall gaze at you, they shall consider you, saying, "Is this the man who made the earth to tremble, who shook kingdoms;

17

who made the world as a wilderness, and overthrew the cities of it; who didn`t let loose his prisoners to their home?"

18

All the kings of the nations, all of them, sleep in glory, everyone in his own house.

19

But you are cast forth away from your tomb like an abominable branch, clothed with the slain, who are thrust through with the sword, who go down to the stones of the pit; as a dead body trodden under foot.

20

You shall not be joined with them in burial, because you have destroyed your land, you have killed your people; the seed of evil-doers shall not be named forever.

21

Prepare slaughter for his children for the iniquity of their fathers, that they not rise up, and possess the earth, and fill the surface of the world with cities.

22

I will rise up against them, says Yahweh of Hosts, and cut off from Babylon name and remnant, and son and son`s son, says Yahweh.

23

I will also make it a possession for the porcupine, and pools of water: and I will sweep it with the broom of destruction, says Yahweh of Hosts.

24

Yahweh of Hosts has sworn, saying, Surely, as I have thought, so shall it happen; and as I have purposed, so shall it stand:

25

that I will break the Assyrian in my land, and on my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulder.

26

This is the purpose that is purposed on the whole earth; and this is the hand that is stretched out on all the nations.

27

For Yahweh of Hosts has purposed, and who shall annul it? and his hand is stretched out, and who shall turn it back?

28

In the year that king Ahaz died was this burden.

29

Don`t rejoice, O Philistia, all of you, because the rod that struck you is broken; for out of the serpent`s root shall come forth an adder, and his fruit shall be a fiery flying serpent.

30

The firstborn of the poor shall feed, and the needy shall lie down in safety; and I will kill your root with famine, and your remnant shall be killed.

31

Howl, gate; cry, city; you are melted away, Philistia, all of you; for there comes a smoke out of the north, and there is no straggler in his ranks.

32

What then shall one answer the messengers of the nation? That Yahweh has founded Zion, and in her shall the afflicted of his people take refuge.

Isaiah 15


Isaiah Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Isaiah 14

The Book of the Prophet Isaiah

Return to Index

Chapter 15

1

The burden of Moab. For in a night Ar of Moab is laid waste, and brought to nothing; for in a night Kir of Moab is laid waste, and brought to nothing.

2

They are gone up to Bayith, and to Dibon, to the high places, to weep: Moab wails over Nebo, and over Medeba; on all their heads is baldness, every beard is cut off.

3

In their streets they gird themselves with sackcloth; on their housetops, and in their broad places, everyone wails, weeping abundantly.

4

Heshbon cries out, and Elealeh; their voice is heard even to Jahaz: therefore the armed men of Moab cry aloud; his soul trembles within him.

5

My heart cries out for Moab; her nobles flee to Zoar, to Eglath-shelishi-yah: for by the ascent of Luhith with weeping they go up; for in the way of Horonaim they raise up a cry of destruction.

6

For the waters of Nimrim shall be desolate; for the grass is withered away, the tender grass fails, there is no green thing.

7

Therefore the abundance they have gotten, and that which they have laid up, shall they carry away over the brook of the willows.

8

For the cry is gone round about the borders of Moab; the wailing of it to Eglaim, and the wailing of it to Beer-elim.

9

For the waters of Dimon are full of blood; for I will bring yet more on Dimon, a lion on them of Moab that escape, and on the remnant of the land.

Isaiah 16


Isaiah Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Isaiah 15

The Book of the Prophet Isaiah

Return to Index

Chapter 16

1

Send you the lambs for the ruler of the land from Selah to the wilderness, to the mountain of the daughter of Zion.

2

For it shall be that, as wandering birds, as a scattered nest, so shall the daughters of Moab be at the fords of the Arnon.

3

Give counsel, execute justice; make your shade as the night in the midst of the noonday; hide the outcasts; don`t betray the fugitive.

4

Let my outcasts dwell with you; as for Moab, be you a covert to him from the face of the destroyer. For the extortioner is brought to nothing, destruction ceases, the oppressors are consumed out of the land.

5

A throne shall be established in lovingkindness; and one shall sit thereon in truth, in the tent of David, judging, and seeking justice, and swift to do righteousness.

6

We have heard of the pride of Moab, that he is very proud; even of his arrogance, and his pride, and his wrath; his boastings are nothing.

7

Therefore shall Moab wail for Moab, everyone shall wail: for the raisin-cakes of Kir-hareseth shall you mourn, utterly stricken.

8

For the fields of Heshbon languish, and the vine of Sibmah; the lords of the nations have broken down the choice branches of it, which reached even to Jazer, which wandered into the wilderness; its shoots were spread abroad, they passed over the sea.

9

Therefore I will weep with the weeping of Jazer for the vine of Sibmah; I will water you with my tears, Heshbon, and Elealeh: for on your summer fruits and on your harvest the battle shout is fallen.

10

Gladness is taken away, and joy out of the fruitful field; and in the vineyards there shall be no singing, neither joyful noise: nobody shall tread out wine in the presses; I have made the vintage shout to cease.

11

Why my heart sounds like a harp for Moab, and my inward parts for Kir-heres.

12

It shall happen, when Moab presents himself, when he wearies himself on the high place, and shall come to his sanctuary to pray, that he shall not prevail.

13

This is the word that Yahweh spoke concerning Moab in time past.

14

But now Yahweh has spoken, saying, Within three years, as the years of a hireling, the glory of Moab shall be brought into contempt, with all his great multitude; and the remnant shall be very small and of no account.

Isaiah 17


Isaiah Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Isaiah 16

The Book of the Prophet Isaiah

Return to Index

Chapter 17

1

The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap.

2

The cities of Aroer are forsaken; they shall be for flocks, which shall lie down, and none shall make them afraid.

3

The fortress shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria; they shall be as the glory of the children of Israel, says Yahweh of Hosts.

4

It shall happen in that day, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean.

5

It shall be as when the harvester gathers the standing grain, and his arm reaps the ears; yes, it shall be as when one gleans ears in the valley of Rephaim.

6

Yet there shall be left therein gleanings, as the shaking of an olive-tree, two or three berries in the top of the uppermost bough, four or five in the outmost branches of a fruitful tree, says Yahweh, the God of Israel.

7

In that day shall men look to their Maker, and their eyes shall have respect to the Holy One of Israel.

8

They shall not look to the altars, the work of their hands; neither shall they have respect to that which their fingers have made, either the Asherim, or the sun-images.

9

In that day shall their strong cities be as the forsaken places in the wood and on the mountain top, which were forsaken from before the children of Israel; and it shall be a desolation.

10

For you have forgotten the God of your salvation, and have not been mindful of the rock of your strength; therefore you plant pleasant plants, and set it with strange slips.

11

In the day of your planting you hedge it in, and in the morning you make your seed to blossom; but the harvest flees away in the day of grief and of desperate sorrow.

12

Ah, the uproar of many peoples, who roar like the roaring of the seas; and the rushing of nations, that rush like the rushing of mighty waters!

13

The nations shall rush like the rushing of many waters: but he shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like the whirling dust before the storm.

14

At evening, behold, terror; and before the morning they are no more. This is the portion of those who despoil us, and the lot of those who rob us.

Isaiah 18


Isaiah Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Isaiah 17

The Book of the Prophet Isaiah

Return to Index

Chapter 18

1

Ah, the land of the rustling of wings, which is beyond the rivers of Ethiopia;

2

that sends ambassadors by the sea, even in vessels of papyrus on the waters, saying, Go, you swift messengers, to a nation tall and smooth, to a people awesome from their beginning onward, a nation that measures out and treads down, whose land the rivers divide!

3

All you inhabitants of the world, and you dwellers on the earth, when an ensign is lifted up on the mountains, see you; and when the trumpet is blown, hear you.

4

For thus has Yahweh said to me, I will be still, and I will see in my dwelling-place, like clear heat in sunshine, like a cloud of dew in the heat of harvest.

5

For before the harvest, when the blossom is over, and the flower becomes a ripening grape, he will cut off the sprigs with pruning-hooks, and the spreading branches will he take away and cut down.

6

They shall be left together to the ravenous birds of the mountains, and to the animals of the earth; and the ravenous birds shall summer on them, and all the animals of the earth shall winter on them.

7

In that time shall a present be brought to Yahweh of Hosts from a people tall and smooth, even from a people awesome from their beginning onward, a nation that measures out and treads down, whose land the rivers divide, to the place of the name of Yahweh of Hosts, Mount Zion.

Isaiah 19


Isaiah Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Isaiah 18

The Book of the Prophet Isaiah

Return to Index

Chapter 19

1

The burden of Egypt. Behold, Yahweh rides on a swift cloud, and comes to Egypt: and the idols of Egypt shall tremble at his presence; and the heart of Egypt shall melt in the midst of it.

2

I will stir up the Egyptians against the Egyptians: and they shall fight everyone against his brother, and everyone against his neighbor; city against city, and kingdom against kingdom.

3

The spirit of Egypt shall fail in the midst of it; and I will destroy the counsel of it: and they shall seek to the idols, and to the charmers, and to those who have familiar spirits, and to the wizards.

4

I will give over the Egyptians into the hand of a cruel lord; and a fierce king shall rule over them, says the Lord, Yahweh of Hosts.

5

The waters shall fail from the sea, and the river shall be wasted and become dry.

6

The rivers shall become foul; the streams of Egypt shall be diminished and dried up; the reeds and flags shall wither away.

7

The meadows by the Nile, by the brink of the Nile, and all the sown fields of the Nile, shall become dry, be driven away, and be no more.

8

The fishermen shall lament, and all those who cast angle into the Nile shall mourn, and those who spread nets on the waters shall languish.

9

Moreover those who work in combed flax, and those who weave white cloth, shall be confounded.

10

The pillars of Egypt shall be broken in pieces; all those who work for hire shall be grieved in soul.

11

The princes of Zoan are utterly foolish; the counsel of the wisest counselors of Pharaoh is become brutish: how say you to Pharaoh, I am the son of the wise, the son of ancient kings?

12

Where then are your wise men? and let them tell you now; and let them know what Yahweh of Hosts has purposed concerning Egypt.

13

The princes of Zoan are become fools, the princes of Memphis are deceived; they have caused Egypt to go astray, who are the corner-stone of her tribes.

14

Yahweh has mingled a spirit of perverseness in the midst of her; and they have caused Egypt to go astray in every work of it, as a drunken man staggers in his vomit.

15

Neither shall there be for Egypt any work, which head or tail, palm-branch or rush, may do.

16

In that day shall the Egyptians be like women; and they shall tremble and fear because of the shaking of the hand of Yahweh of Hosts, which he shakes over them.

17

The land of Judah shall become a terror to Egypt; everyone to whom mention is made of it shall be afraid, because of the purpose of Yahweh of Hosts, which he purposes against it.

18

In that day there shall be five cities in the land of Egypt that speak the language of Canaan, and swear to Yahweh of hosts; one shall be called The city of destruction.

19

In that day shall there be an altar to Yahweh in the midst of the land of Egypt, and a pillar at the border of it to Yahweh.

20

It shall be for a sign and for a witness to Yahweh of Hosts in the land of Egypt; for they shall cry to Yahweh because of oppressors, and he will send them a savior, and a defender, and he will deliver them.

21

Yahweh shall be known to Egypt, and the Egyptians shall know Yahweh in that day; yes, they shall worship with sacrifice and offering, and shall vow a vow to Yahweh, and shall perform it.

22

Yahweh will strike Egypt, smiting and healing; and they shall return to Yahweh, and he will be entreated of them, and will heal them.

23

In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria; and the Egyptians shall worship with the Assyrians.

24

In that day shall Israel be the third with Egypt and with Assyria, a blessing in the midst of the earth;

25

because Yahweh of Hosts has blessed them, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel my inheritance.

Isaiah 20


Isaiah Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Isaiah 19

The Book of the Prophet Isaiah

Return to Index

Chapter 20

1

In the year that Tartan came to Ashdod, when Sargon the king of Assyria sent him, and he fought against Ashdod and took it;

2

at that time Yahweh spoke by Isaiah the son of Amoz, saying, Go, and loose the sackcloth from off your loins, and put your shoe from off your foot. He did so, walking naked and barefoot.

3

Yahweh said, Like as my servant Isaiah has walked naked and barefoot three years for a sign and a wonder concerning Egypt and concerning Ethiopia;

4

so shall the king of Assyria lead away the captives of Egypt, and the exiles of Ethiopia, young and old, naked and barefoot, and with buttocks uncovered, to the shame of Egypt.

5

They shall be dismayed and confounded, because of Ethiopia their expectation, and of Egypt their glory.

6

The inhabitant of this coast-land shall say in that day, Behold, such is our expectation, where we fled for help to be delivered from the king of Assyria: and we, how shall we escape?

Isaiah 21


Isaiah Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Isaiah 20

The Book of the Prophet Isaiah

Return to Index

Chapter 21

1

The burden of the wilderness of the sea. As whirlwinds in the South sweep through, it comes from the wilderness, from an awesome land.

2

A grievous vision is declared to me; the treacherous man deals treacherously, and the destroyer destroys. Go up, Elam; besiege, Media; all the sighing of it have I made to cease.

3

Therefore are my loins filled with anguish; pangs have taken hold on me, as the pangs of a woman in travail: I am pained so that I can`t hear; I am dismayed so that I can`t see.

4

My heart flutters, horror has frightened me; the twilight that I desired has been turned into trembling to me.

5

They prepare the table, they set the watch, they eat, they drink: rise up, you princes, anoint the shield.

6

For thus has the Lord said to me, Go, set a watchman: let him declare what he sees:

7

and when he sees a troop, horsemen in pairs, a troop of donkeys, a troop of camels, he shall listen diligently with much heed.

8

He cried as a lion: Lord, I stand continually on the watch-tower in the day-time, and am set in my ward whole nights;

9

and, behold, here comes a troop of men, horsemen in pairs. He answered, Fallen, fallen is Babylon; and all the engraved images of her gods are broken to the ground.

10

You my threshing, and the grain of my floor! that which I have heard from Yahweh of hosts, the God of Israel, have I declared to you.

11

The burden of Dumah. One calls to me out of Seir, Watchman, what of the night? Watchman, what of the night?

12

The watchman said, The morning comes, and also the night: if you will inquire, inquire you: turn you, come.

13

The burden on Arabia. In the forest in Arabia shall you lodge, you caravans of Dedanites.

14

To him who was thirsty they brought water; the inhabitants of the land of Tema did meet the fugitives with their bread.

15

For they fled away from the swords, from the drawn sword, and from the bent bow, and from the heat of battle.

16

For thus has the Lord said to me, Within a year, according to the years of a hireling, all the glory of Kedar shall fail;

17

and the residue of the number of the archers, the mighty men of the children of Kedar, shall be few; for Yahweh, the God of Israel, has spoken it.

Isaiah 22


Isaiah Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Isaiah 21

The Book of the Prophet Isaiah

Return to Index

Chapter 22

1

The burden of the valley of vision. What ails you now, that you are wholly gone up to the housetops?

2

You that are full of shouting, a tumultuous city, a joyous town; your slain are not slain with the sword, neither are they dead in battle.

3

All your rulers fled away together, they were bound by the archers; all who were found of you were bound together; they fled afar off.

4

Therefore said I, Look away from me, I will weep bitterly; don`t labor to comfort me for the destruction of the daughter of my people.

5

For it is a day of confusion, and of treading down, and of perplexity, from the Lord, Yahweh of Hosts, in the valley of vision; a breaking down of the walls, and a crying to the mountains.

6

Elam bore the quiver, with chariots of men and horsemen; and Kir uncovered the shield.

7

It happened that your choicest valleys were full of chariots, and the horsemen set themselves in array at the gate.

8

He took away the covering of Judah; and you did look in that day to the armor in the house of the forest.

9

You saw the breaches of the city of David, that they were many; and you gathered together the waters of the lower pool;

10

and you numbered the houses of Jerusalem, and you broke down the houses to fortify the wall;

11

you made also a reservoir between the two walls for the water of the old pool. But you didn`t look to him who had done this, neither had you respect to him who purposed it long ago.

12

In that day did the Lord, Yahweh of Hosts, call to weeping, and to mourning, and to baldness, and to girding with sackcloth:

13

and behold, joy and gladness, killing oxen and killing sheep, eating flesh and drinking wine: let us eat and drink, for tomorrow we shall die.

14

Yahweh of Hosts revealed himself in my ears, Surely this iniquity shall not be forgiven you until you die, says the Lord, Yahweh of Hosts.

15

Thus says the Lord, Yahweh of Hosts, Go, get you to this treasurer, even to Shebna, who is over the house, and say,

16

"What do you here? and whom has you here, that you have hewed you out here a tomb? Cutting him out a tomb on high, chiseling a habitation for himself in the rock!"

17

Behold, Yahweh, like a strong man, will hurl you away violently; yes, he will wrap you up closely.

18

He will surely wind you round and round, and toss you like a ball into a large country; there shall you die, and there shall be the chariots of your glory, you shame of your lord`s house.

19

I will thrust you from your office; and from your station shall you be pulled down.

20

It shall happen in that day, that I will call my servant Eliakim the son of Hilkiah:

21

and I will cloth him with your robe, and strengthen him with your belt, and I will commit your government into his hand; and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah.

22

The key of the house of David will I lay on his shoulder; and he shall open, and none shall shut; and he shall shut, and none shall open.

23

I will fasten him as a nail in a sure place; and he shall be for a throne of glory to his father`s house.

24

They shall hang on him all the glory of his father`s house, the offspring and the issue, every small vessel, from the cups even to all the pitchers.

25

In that day, says Yahweh of hosts, shall the nail that was fastened in a sure place give way; and it shall be hewn down, and fall; and the burden that was on it shall be cut off; for Yahweh has spoken it.

Isaiah 23


Isaiah Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Isaiah 22

The Book of the Prophet Isaiah

Return to Index

Chapter 23

1

The burden of Tyre. Howl, you ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Kittim it is revealed to them.

2

Be still, you inhabitants of the coast, you whom the merchants of Sidon, that pass over the sea, have replenished.

3

On great waters the seed of the Shihor, the harvest of the Nile, was her revenue; and she was the market of nations.

4

Be you ashamed, Sidon; for the sea has spoken, the stronghold of the sea, saying, I have not travailed, nor brought forth, neither have I nourished young men, nor brought up virgins.

5

When the report comes to Egypt, they shall be sorely pained at the report of Tyre.

6

Pass you over to Tarshish; wail, you inhabitants of the coast.

7

Is this your joyous city, whose antiquity is of ancient days, whose feet carried her afar off to sojourn?

8

Who has purposed this against Tyre, the giver of crowns, whose merchants are princes, whose traffickers are the honorable of the earth?

9

Yahweh of hosts has purposed it, to stain the pride of all glory, to bring into contempt all the honorable of the earth.

10

Pass through your land as the Nile, daughter of Tarshish; there is no restraint any more.

11

He has stretched out his hand over the sea, he has shaken the kingdoms: Yahweh has given commandment concerning Canaan, to destroy the strongholds of it.

12

He said, You shall no more rejoice, you oppressed virgin daughter of Sidon: arise, pass over to Kittim; even there shall you have no rest.

13

Behold, the land of the Chaldeans: this people was not; the Assyrian founded it for those who dwell in the wilderness; they set up their towers; they overthrew the palaces of it; they made it a ruin.

14

Howl, you ships of Tarshish; for your stronghold is laid waste.

15

It shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years it shall be to Tyre as in the song of the prostitute.

16

Take a harp, go about the city, you prostitute that has been forgotten; make sweet melody, sing many songs, that you may be remembered.

17

It shall happen after the end of seventy years, that Yahweh will visit Tyre, and she shall return to her hire, and shall play the prostitute with all the kingdoms of the world on the surface of the earth.

18

Her merchandise and her hire shall be holiness to Yahweh: it shall not be treasured nor laid up; for her merchandise shall be for those who dwell before Yahweh, to eat sufficiently, and for durable clothing.

Isaiah 24


Isaiah Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Isaiah 23

The Book of the Prophet Isaiah

Return to Index

Chapter 24

1

Behold, Yahweh makes the earth empty, and makes it waste, and turns it upside down, and scatters abroad the inhabitants of it.

2

It shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the creditor, so with the debtor; as with the taker of interest, so with the giver of interest to him.

3

The earth shall be utterly emptied, and utterly laid waste; for Yahweh has spoken this word.

4

The earth mourns and fades away, the world languishes and fades away, the lofty people of the earth do languish.

5

The earth also is polluted under the inhabitants of it; because they have transgressed the laws, violated the statutes, broken the everlasting covenant.

6

Therefore has the curse devoured the earth, and those who dwell therein are found guilty: therefore the inhabitants of the earth are burned, and few men left.

7

The new wine mourns, the vine languishes, all the merry-hearted do sigh.

8

The mirth of tambourines ceases, the noise of those who rejoice ends, the joy of the harp ceases.

9

They shall not drink wine with a song; strong drink shall be bitter to those who drink it.

10

The waste city is broken down; every house is shut up, that no man may come in.

11

There is a crying in the streets because of the wine; all joy is darkened, the mirth of the land is gone.

12

In the city is left desolation, and the gate is struck with destruction.

13

For thus shall it be in the midst of the earth among the peoples, as the shaking of an olive-tree, as the gleanings when the vintage is done.

14

These shall lift up their voice, they shall shout; for the majesty of Yahweh they cry aloud from the sea.

15

Why glorify you Yahweh in the east, even the name of Yahweh, the God of Israel, in the isles of the sea.

16

From the uttermost part of the earth have we heard songs: Glory to the righteous. But I said, I pine away, I pine away, woe is me! the treacherous have dealt treacherously; yes, the treacherous have dealt very treacherously.

17

Fear, and the pit, and the snare, are on you, O inhabitant of the earth.

18

It shall happen, that he who flees from the noise of the fear shall fall into the pit; and he who comes up out of the midst of the pit shall be taken in the snare: for the windows on high are opened, and the foundations of the earth tremble.

19

The earth is utterly broken, the earth is torn apart, the earth is shaken violently.

20

The earth shall stagger like a drunken man, and shall sway back and forth like a hammock; and the disobedience of it shall be heavy on it, and it shall fall, and not rise again.

21

It shall happen in that day, that Yahweh will punish the host of the high ones on high, and the kings of the earth on the earth.

22

They shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison; and after many days shall they be visited.

23

Then the moon shall be confounded, and the sun ashamed; for Yahweh of Hosts will reign on Mount Zion, and in Jerusalem; and before his elders shall be glory.

Isaiah 25


Isaiah Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Isaiah 24

The Book of the Prophet Isaiah

Return to Index

Chapter 25

1

Yahweh, you are my God; I will exalt you, I will praise your name; for you have done wonderful things, even counsels of old, in faithfulness and truth.

2

For you have made of a city a heap, of a fortified city a ruin, a palace of strangers to be no city; it shall never be built.

3

Therefore shall a strong people glorify you; a city of awesome nations shall fear you.

4

For you have been a stronghold to the poor, a stronghold to the needy in his distress, a refuge from the storm, a shade from the heat, when the blast of the awesome ones is as a storm against the wall.

5

As the heat in a dry place will you bring down the noise of strangers; as the heat by the shade of a cloud, the song of the awesome ones shall be brought low.

6

In this mountain will Yahweh of Hosts make to all peoples a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined.

7

He will destroy in this mountain the surface of the covering that covers all peoples, and the veil that is spread over all nations.

8

He has swallowed up death forever; and the Lord Yahweh will wipe away tears from off all faces; and the reproach of his people will he take away from off all the earth: for Yahweh has spoken it.

9

It shall be said in that day, Behold, this is our God; we have waited for him, and he will save us: this is Yahweh; we have waited for him, we will be glad and rejoice in his salvation.

10

For in this mountain will the hand of Yahweh rest; and Moab shall be trodden down in his place, even as straw is trodden down in the water of the dung-hill.

11

He shall spread forth his hands in the midst of it, as he who swims spreads forth his hands to swim; but Yahweh will lay low his pride together with the craft of his hands.

12

The high fortress of your walls has he brought down, laid low, and brought to the ground, even to the dust.

Isaiah 26


Isaiah Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Isaiah 25

The Book of the Prophet Isaiah

Return to Index

Chapter 26

1

In that day shall this song be sung in the land of Judah: we have a strong city; salvation will he appoint for walls and bulwarks.

2

Open you the gates, that the righteous nation which keeps faith may enter in.

3

You will keep him in perfect peace, whose mind is stayed on you; because he trusts in you.

4

Trust in Yahweh forever; for in Yah, Yahweh, is an everlasting Rock.

5

For he has brought down those who dwell on high, the lofty city: he lays it low, he lays it low even to the ground; he brings it even to the dust.

6

The foot shall tread it down; even the feet of the poor, and the steps of the needy.

7

The way of the just is uprightness: you that are upright do direct the path of the just.

8

Yes, in the way of your judgments, Yahweh, have we waited for you; to your name, even to your memorial name, is the desire of our soul.

9

With my soul have I desired you in the night; yes, with my spirit within me will I seek you earnestly: for when your judgments are in the earth, the inhabitants of the world learn righteousness.

10

Let favor be showed to the wicked, yet will he not learn righteousness; in the land of uprightness will he deal wrongfully, and will not see the majesty of Yahweh.

11

Yahweh, your hand is lifted up, yet they don`t see: but they shall see your zeal for the people, and be put to shame; yes, fire shall devour your adversaries.

12

Yahweh, you will ordain peace for us; for you have also worked all our works for us.

13

Yahweh our God, other lords besides you have had dominion over us; but by you only will we make mention of your name.

14

They are dead, they shall not live; they are deceased, they shall not rise: therefore have you visited and destroyed them, and made all memory of them to perish.

15

You have increased the nation, O Yahweh, you have increased the nation; you are glorified; you have enlarged all the borders of the land.

16

Yahweh, in trouble have they visited you; they poured out a prayer when your chastening was on them.

17

Like as a woman with child, who draws near the time of her delivery, is in pain and cries out in her pangs; so we have been before you, Yahweh.

18

We have been with child, we have been in pain, we have as it were brought forth wind; we have not worked any deliverance in the earth; neither have the inhabitants of the world fallen.

19

Your dead shall live; my dead bodies shall arise. Awake and sing, you who dwell in the dust; for your dew is as the dew of herbs, and the earth shall cast forth the dead.

20

Come, my people, enter you into your chambers, and shut your doors about you: hide yourself for a little moment, until the indignation be past.

21

For, behold, Yahweh comes forth out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

Isaiah 27


Isaiah Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Isaiah 26

The Book of the Prophet Isaiah

Return to Index

Chapter 27

1

In that day Yahweh with his hard and great and strong sword will punish leviathan the swift serpent, and leviathan the crooked serpent; and he will kill the monster that is in the sea.

2

In that day: A vineyard of wine, sing you to it.

3

I Yahweh am its keeper; I will water it every moment: lest any hurt it, I will keep it night and day.

4

Wrath is not in me: would that the briers and thorns were against me in battle! I would march on them, I would burn them together.

5

Or else let him take hold of my strength, that he may make peace with me; yes, let him make peace with me.

6

In days to come shall Jacob take root; Israel shall blossom and bud; and they shall fill the surface of the world with fruit.

7

Has he struck them as he struck those who struck them? or are they slain according to the slaughter of those who were slain by them?

8

In measure, when you send them away, you do content with them; he has removed them with his rough blast in the day of the east wind.

9

Therefore by this shall the iniquity of Jacob be forgiven, and this is all the fruit of taking away his sin: that he makes all the stones of the altar as chalk stones that are beaten in sunder, so that the Asherim and the sun-images shall rise no more.

10

For the fortified city is solitary, a habitation deserted and forsaken, like the wilderness: there shall the calf feed, and there shall he lie down, and consume the branches of it.

11

When the boughs of it are withered, they shall be broken off; the women shall come, and set them on fire; for it is a people of no understanding: therefore he who made them will not have compassion on them, and he who formed them will show them no favor.

12

It shall happen in that day, that Yahweh will beat off his fruit from the flood of the River to the brook of Egypt; and you shall be gathered one by one, you children of Israel.

13

It shall happen in that day, that a great trumpet shall be blown; and they shall come who were ready to perish in the land of Assyria, and those who were outcasts in the land of Egypt; and they shall worship Yahweh in the holy mountain at Jerusalem.

Isaiah 28


Isaiah Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Isaiah 27

The Book of the Prophet Isaiah

Return to Index

Chapter 28

1

Woe to the crown of pride of the drunkards of Ephraim, and to the fading flower of his glorious beauty, which is on the head of the fat valley of those who are overcome with wine!

2

Behold, the Lord has a mighty and strong one; as a tempest of hail, a destroying storm, as a tempest of mighty waters overflowing, will he cast down to the earth with the hand.

3

The crown of pride of the drunkards of Ephraim shall be trodden under foot:

4

and the fading flower of his glorious beauty, which is on the head of the fat valley, shall be as the first-ripe fig before the summer; which when he who looks on it sees, while it is yet in his hand he eats it up.

5

In that day will Yahweh of Hosts become a crown of glory, and a diadem of beauty, to the residue of his people;

6

and a spirit of justice to him who sits in judgment, and strength to those who turn back the battle at the gate.

7

Even these reel with wine, and stagger with strong drink; the priest and the prophet reel with strong drink, they are swallowed up of wine, they stagger with strong drink; they err in vision, they stumble in judgment.

8

For all tables are full of vomit and filthiness, so that there is no place clean.

9

Whom will he teach knowledge? and whom will he make to understand the message? those who are weaned from the milk, and drawn from the breasts?

10

For it is precept on precept, precept on precept; line on line, line on line; here a little, there a little.

11

No, but by men of strange lips and with another language will he speak to this people;

12

to whom he said, This is the rest, give you rest to him who is weary; and this is the refreshing: yet they would not hear.

13

Therefore shall the word of Yahweh be to them precept on precept, precept on precept; line on line, line on line; here a little, there a little; that they may go, and fall backward, and be broken, and snared, and taken.

14

Why hear the word of Yahweh, you scoffers, that rule this people that is in Jerusalem:

15

Because you have said, We have made a covenant with death, and with Sheol are we at agreement; when the overflowing scourge shall pass through, it shall not come to us; for we have made lies our refuge, and under falsehood have we hid ourselves:

16

therefore thus says the Lord Yahweh, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner -stone of sure foundation: he who believes shall not be in haste.

17

I will make justice the line, and righteousness the plummet; and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding-place.

18

Your covenant with death shall be annulled, and your agreement with Sheol shall not stand; when the overflowing scourge shall pass through, then you shall be trodden down by it.

19

As often as it passes though, it shall take you; for morning by morning shall it pass through, by day and by night: and it shall be nothing but terror to understand the message.

20

For the bed is shorter than that a man can stretch himself on it; and the covering narrower than that he can wrap himself in it.

21

For Yahweh will rise up as on Mount Perazim, he will be angry as in the valley of Gibeon; that he may do his work, his strange work, and bring to pass his act, his strange act.

22

Now therefore don`t you be scoffers, lest your bonds be made strong; for a decree of destruction have I heard from the Lord, Yahweh of Hosts, on the whole earth.

23

Give you ear, and hear my voice; listen, and hear my speech.

24

Does he who plows to sow plow continually? does he continually open and harrow his ground?

25

When he has leveled the surface of it, doesn`t he cast abroad the dill, and scatter the cumin, and put in the wheat in rows, and the barley in the appointed place, and the spelt in the border of it?

26

For his God does instruct him aright, and does teach him.

27

For the dill are not threshed with a sharp threshing instrument, neither is a cart wheel turned about on the cumin; but the dill are beaten out with a staff, and the cumin with a rod.

28

Bread grain is ground; for he will not be always threshing it: and though the wheel of his cart and his horses scatter it, he does not grind it.

29

This also comes forth from Yahweh of Hosts, who is wonderful in counsel, and excellent in wisdom.

Isaiah 29


Isaiah Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Isaiah 28

The Book of the Prophet Isaiah

Return to Index

Chapter 29

1

Ho Ariel, Ariel, the city where David encamped! add you year to year; let the feasts come round:

2

then will I distress Ariel, and there shall be mourning and lamentation; and she shall be to me as Ariel.

3

I will encamp against you round about, and will lay siege against you with posted troops, and I will raise siege works against you.

4

You shall be brought down, and shall speak out of the ground, and your speech shall be low out of the dust; and your voice shall be as of one who has a familiar spirit, out of the ground, and your speech shall whisper out of the dust.

5

But the multitude of your foes shall be like small dust, and the multitude of the awesome ones as chaff that passes away: yes, it shall be in an instant suddenly.

6

She shall be visited of Yahweh of Hosts with thunder, and with earthquake, and great noise, with whirlwind and tempest, and the flame of a devouring fire.

7

The multitude of all the nations that fight against Ariel, even all who fight against her and her stronghold, and who distress her, shall be as a dream, a vision of the night.

8

It shall be as when a hungry man dreams, and, behold, he eats; but he awakes, and his soul is empty: or as when a thirsty man dreams, and, behold, he drinks; but he awakes, and, behold, he is faint, and his soul has appetite: so shall the multitude of all the nations be, that fight against Mount Zion.

9

Stay you and wonder; take your pleasure and be blind: they are drunken, but not with wine; they stagger, but not with strong drink.

10

For Yahweh has poured out on you the spirit of deep sleep, and has closed your eyes, the prophets; and your heads, the seers, has he covered.

11

All vision is become to you as the words of a book that is sealed, which men deliver to one who is learned, saying, Read this, I pray you; and he says, I can`t, for it is sealed:

12

and the book is delivered to him who is not learned, saying, Read this, I pray you; and he says, I am not learned.

13

The Lord said, Because this people draw near to me, and with their mouth and with their lips to honor me, but have removed their heart far from me, and their fear of me is a commandment of men which has been taught them;

14

therefore, behold, I will proceed to do a marvelous work among this people, even a marvelous work and a wonder; and the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid.

15

Woe to those who hide deep their counsel from Yahweh, and whose works are in the dark, and who say, Who sees us? and who knows us?

16

You turn things upside down! Shall the potter be esteemed as clay; that the thing made should say of him who made it, He didn`t make me; or the thing formed say of him who formed it, He has no understanding?

17

Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest?

18

In that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity and out of darkness.

19

The humble also shall increase their joy in Yahweh, and the poor among men shall rejoice in the Holy One of Israel.

20

For the terrible one is brought to nothing, and the scoffer ceases, and all those who watch for iniquity are cut off;

21

that make a man an offender in his cause, and lay a snare for him who reproves in the gate, and turn aside the just with a thing of nothing.

22

Therefore thus says Yahweh, who redeemed Abraham, concerning the house of Jacob: Jacob shall not now be ashamed, neither shall his face now wax pale.

23

But when he sees his children, the work of my hands, in the midst of him, they shall sanctify my name; yes, they shall sanctify the Holy One of Jacob, and shall stand in awe of the God of Israel.

24

They also who err in spirit shall come to understanding, and those who murmur shall receive instruction.

Isaiah 30


Isaiah Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Isaiah 29

The Book of the Prophet Isaiah

Return to Index

Chapter 30

1

Woe to the rebellious children, says Yahweh, who take counsel, but not of me; and who make a league, but not of my Spirit, that they may add sin to sin,

2

that set out to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to take refuge in the shadow of Egypt!

3

Therefore shall the strength of Pharaoh be your shame, and the refuge in the shadow of Egypt your confusion.

4

For their princes are at Zoan, and their ambassadors are come to Hanes.

5

They shall all be ashamed because of a people that can`t profit them, that are not a help nor profit, but a shame, and also a reproach.

6

The burden of the animals of the South. Through the land of trouble and anguish, from whence come the lioness and the lion, the viper and fiery flying serpent, they carry their riches on the shoulders of young donkeys, and their treasures on the humps of camels, to a people that shall not profit them.

7

For Egypt helps in vain, and to no purpose: therefore have I called her Rahab who sits still.

8

Now go, write it before them on a tablet, and inscribe it in a book, that it may be for the time to come forever and ever.

9

For it is a rebellious people, lying children, children who will not hear the law of Yahweh;

10

who tell the seers, "Don`t see;" and to the prophets, "Don`t prophesy to us right things, speak to us smooth things, prophesy deceits,

11

get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us.

12

Why thus says the Holy One of Israel, Because you despise this word, and trust in oppression and perverseness, and rely thereon;

13

therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking comes suddenly in an instant.

14

He shall break it as a potter`s vessel is broken, breaking it in pieces without sparing; so that there shall not be found among the pieces of it a broken piece with which to take fire from the hearth, or to dip up water out of the cistern.

15

For thus said the Lord Yahweh, the Holy One of Israel, In returning and rest shall you be saved; in quietness and in confidence shall be your strength. You would not:

16

but you said, No, for we will flee on horses; therefore shall you flee: and, We will ride on the swift; therefore shall those who pursue you be swift.

17

One thousand shall flee at the threat of one; at the threat of five shall you flee: until you be left as a beacon on the top of a mountain, and as an ensign on a hill.

18

Therefore will Yahweh wait, that he may be gracious to you; and therefore will he be exalted, that he may have mercy on you: for Yahweh is a God of justice; blessed are all those who wait for him.

19

For the people shall dwell in Zion at Jerusalem; you shall weep no more; he will surely be gracious to you at the voice of your cry; when he shall hear, he will answer you.

20

Though the Lord give you the bread of adversity and the water of affliction, yet shall not your teachers be hidden anymore, but your eyes shall see your teachers;

21

and your ears shall hear a word behind you, saying, This is the way, walk you in it; when you turn to the right hand, and when you turn to the left.

22

You shall defile the overlaying of your engraved images of silver, and the plating of your molten images of gold: you shall cast them away as an unclean thing; you shall tell it, Get you hence.

23

He will give the rain for your seed, with which you shall sow the ground; and bread of the increase of the ground, and it shall be fat and plenteous. In that day shall your cattle feed in large pastures;

24

the oxen likewise and the young donkeys that till the ground shall eat savory provender, which has been winnowed with the shovel and with the fork.

25

There shall be on every lofty mountain, and on every high hill, brooks and streams of waters, in the day of the great slaughter, when the towers fall.

26

Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that Yahweh binds up the hurt of his people, and heals the stroke of their wound.

27

Behold, the name of Yahweh comes from far, burning with his anger, and in thick rising smoke: his lips are full of indignation, and his tongue is as a devouring fire;

28

and his breath is as an overflowing stream, that reaches even to the neck, to sift the nations with the sieve of destruction: and a bridle that causes to err shall be in the jaws of the peoples.

29

You shall have a song as in the night when a holy feast is kept; and gladness of heart, as when one goes with a pipe to come to the mountain of Yahweh, to the Rock of Israel.

30

Yahweh will cause his glorious voice to be heard, and will show the lighting down of his arm, with the indignation of his anger, and the flame of a devouring fire, with a blast, and tempest, and hailstones.

31

For through the voice of Yahweh shall the Assyrian be dismayed; with his rod will he strike him.

32

Every stroke of the appointed staff, which Yahweh shall lay on him, shall be with the sound of tambourines and harps; and in battles with the brandishing of his arm will he fight with them.

33

For a Topheth is prepared of old; yes, for the king it is made ready; he has made it deep and large; the pile of it is fire and much wood; the breath of Yahweh, like a stream of sulfur, does kindle it.

Isaiah 31


Isaiah Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Isaiah 30

The Book of the Prophet Isaiah

Return to Index

Chapter 31

1

Woe to those who go down to Egypt for help, and rely on horses, and trust in chariots because they are many, and in horsemen because they are very strong, but they don`t look to the Holy One of Israel, neither seek Yahweh!

2

Yet he also is wise, and will bring evil, and will not call back his words, but will arise against the house of the evil-doers, and against the help of those who work iniquity.

3

Now the Egyptians are men, and not God; and their horses flesh, and not spirit: and when Yahweh shall stretch out his hand, both he who helps shall stumble, and he who is helped shall fall, and they all shall be consumed together.

4

For thus says Yahweh to me, As the lion and the young lion growling over his prey, if a multitude of shepherds are called forth against him, will not be dismayed at their voice, nor abase himself for the noise of them: so will Yahweh of Hosts come down to fight on Mount Zion, and on the hill of it.

5

As birds hovering, so will Yahweh of Hosts protect Jerusalem; he will protect and deliver it, he will pass over and preserve it.

6

Turn you to him from whom you have deeply revolted, children of Israel.

7

For in that day they shall cast away every man his idols of silver, and his idols of gold, which your own hands have made to you for a sin.

8

The Assyrian shall fall by the sword, not of man; and the sword, not of men, shall devour him; and he shall flee from the sword, and his young men shall become subject to forced labor.

9

His rock shall pass away by reason of terror, and his princes shall be dismayed at the ensign, says Yahweh, whose fire is in Zion, and his furnace in Jerusalem.

Isaiah 32


Isaiah Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Isaiah 31

The Book of the Prophet Isaiah

Return to Index

Chapter 32

1

Behold, a king shall reign in righteousness, and princes shall rule in justice.

2

A man shall be as a hiding-place from the wind, and a covert from the tempest, as streams of water in a dry place, as the shade of a great rock in a weary land.

3

The eyes of those who see shall not be dim, and the ears of those who hear shall listen.

4

The heart of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly.

5

The fool shall be no more called noble, nor the churl said to be bountiful.

6

For the fool will speak folly, and his heart will work iniquity, to practice profanity, and to utter error against Yahweh, to make empty the soul of the hungry, and to cause the drink of the thirsty to fail.

7

The instruments of the churl are evil: he devises wicked devices to destroy the humble with lying words, even when the needy speaks right.

8

But the noble devises noble things; and in noble things shall he continue.

9

Rise up, you women who are at ease, and hear my voice; you careless daughters, give ear to my speech.

10

For days beyond a year shall you be troubled, you careless women; for the vintage shall fail, the harvest shall not come.

11

Tremble, you women who are at ease; be troubled, you careless ones; strip you, and make you bare, and gird sackcloth on your loins.

12

They shall strike on the breasts for the pleasant fields, for the fruitful vine.

13

On the land of my people shall come up thorns and briers; yes, on all the houses of joy in the joyous city.

14

For the palace shall be forsaken; the populous city shall be deserted; the hill and the watch-tower shall be for dens forever, a joy of wild donkeys, a pasture of flocks;

15

until the Spirit be poured on us from on high, and the wilderness become a fruitful field, and the fruitful field be esteemed as a forest.

16

Then justice shall dwell in the wilderness; and righteousness shall abide in the fruitful field.

17

The work of righteousness shall be peace; and the effect of righteousness, quietness and confidence forever.

18

My people shall abide in a peaceable habitation, and in safe dwellings, and in quiet resting-places.

19

But it shall hail in the downfall of the forest; and the city shall be utterly laid low.

20

Blessed are yet who sow beside all waters, who send forth the feet of the ox and the donkey.

Isaiah 33


Isaiah Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Isaiah 32

The Book of the Prophet Isaiah

Return to Index

Chapter 33

1

Woe to you who destroy, and you weren`t destroyed; and deal treacherously, and they didn`t deal treacherously with you! When you have ceased to destroy, you shall be destroyed; and when you have made an end of dealing treacherously, they shall deal treacherously with you.

2

Yahweh, be gracious to us; we have waited for you: be you our arm every morning, our salvation also in the time of trouble.

3

At the noise of the tumult the peoples are fled; at the lifting up of yourself the nations are scattered.

4

Your spoil shall be gathered as the caterpillar gathers: as locusts leap shall men leap on it.

5

Yahweh is exalted; for he dwells on high: he has filled Zion with justice and righteousness.

6

There shall be stability in your times, abundance of salvation, wisdom, and knowledge: the fear of Yahweh is your treasure.

7

Behold, their valiant ones cry outside; the ambassadors of peace weep bitterly.

8

The highways lie waste, the wayfaring man ceases: the enemy has broken the covenant, he has despised the cities, he doesn`t regard man.

9

The land mourns and languishes; Lebanon is confounded and withers away; Sharon is like a desert; and Bashan and Carmel shake off their leaves.

10

Now will I arise, says Yahweh; now will I lift up myself; now will I be exalted.

11

You shall conceive chaff, you shall bring forth stubble: your breath is a fire that shall devour you.

12

The peoples shall be as the burning of lime, as thorns cut down, that are burned in the fire.

13

Hear, you who are far off, what I have done; and, you who are near, acknowledge my might.

14

The sinners in Zion are afraid; trembling has seized the godless ones: Who among us can dwell with the devouring fire? who among us can dwell with everlasting burning?

15

He who walks righteously, and speaks blamelessly; he who despises the gain of oppressions, who shakes his hands from taking a bribe, who stops his ears from hearing of blood, and shuts his eyes from looking on evil:

16

He shall dwell on high; his place of defense shall be the munitions of rocks; his bread shall be given him; his waters shall be sure.

17

Your eyes shall see the king in his beauty: they shall see a land that reaches afar.

18

Your heart shall muse on the terror: Where is he who counted, where is he who weighed the tribute? where is he who counted the towers?

19

You shall not see the fierce people, a people of a deep speech that you can not comprehend, of a strange language that you can not understand.

20

Look on Zion, the city of our solemnities: your eyes shall see Jerusalem a quiet habitation, a tent that shall not be removed, the stakes whereof shall never be plucked up, neither shall any of the cords of it be broken.

21

But there Yahweh will be with us in majesty, a place of broad rivers and streams, in which shall go no galley with oars, neither shall gallant ship pass thereby.

22

For Yahweh is our judge, Yahweh is our lawgiver, Yahweh is our king; he will save us.

23

Your rigging is loosed; they could not strengthen the foot of their mast, they could not spread the sail: then was the prey of a great spoil divided; the lame took the prey.

24

The inhabitant shall not say, I am sick: the people who dwell therein shall be forgiven their iniquity.

Isaiah 34


Isaiah Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Isaiah 33

The Book of the Prophet Isaiah

Return to Index

Chapter 34

1

Come near, you nations, to hear; and listen, you peoples: let the earth hear, and the fullness of it; the world, and all things that come forth from it.

2

For Yahweh has indignation against all the nations, and wrath against all their host: he has utterly destroyed them, he has delivered them to the slaughter.

3

Their slain also shall be cast out, and the stench of their dead bodies shall come up; and the mountains shall be melted with their blood.

4

All the host of the sky shall be dissolved, and the heavens shall be rolled together as a scroll; and all their host shall fade away, as the leaf fades from off the vine, and as a fading leaf from the fig-tree.

5

For my sword has drunk its fill in the sky: behold, it shall come down on Edom, and on the people of my curse, to judgment.

6

The sword of Yahweh is filled with blood, it is made fat with fatness, with the blood of lambs and goats, with the fat of the kidneys of rams; for Yahweh has a sacrifice in Bozrah, and a great slaughter in the land of Edom.

7

The wild-oxen shall come down with them, and the bulls with the bulls: and their land shall be drunken with blood, and their dust made fat with fatness.

8

For Yahweh has a day of vengeance, a year of recompense for the cause of Zion.

9

The streams of Edom shall be turned into pitch, and the dust of it into sulfur, and the land of it shall become burning pitch.

10

It shall not be quenched night nor day; the smoke of it shall go up for ever; from generation to generation it shall lie waste; none shall pass through it forever and ever.

11

But the pelican and the porcupine shall possess it; and the owl and the raven shall dwell therein: and he will stretch over it the line of confusion, and the plummet of emptiness.

12

They shall call the nobles of it to the kingdom, but none shall be there; and all its princes shall be nothing.

13

Thorns shall come up in its palaces, nettles and thistles in the fortresses of it; and it shall be a habitation of jackals, a court for ostriches.

14

The wild animals of the desert shall meet with the wolves, and the wild goat shall cry to his fellow; yes, the night-monster shall settle there, and shall find her a place of rest.

15

There shall the dart-snake make her nest, and lay, and hatch, and gather under her shade; yes, there shall the kites be gathered, everyone with her mate.

16

Seek you out of the book of Yahweh, and read: no one of these shall be missing, none shall want her mate; for my mouth, it has commanded, and his Spirit, it has gathered them.

17

He has cast the lot for them, and his hand has divided it to them by line: they shall possess it forever; from generation to generation shall they dwell therein.

Isaiah 35


Isaiah Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Isaiah 34

The Book of the Prophet Isaiah

Return to Index

Chapter 35

1

The wilderness and the dry land shall be glad; and the desert shall rejoice, and blossom as the rose.

2

It shall blossom abundantly, and rejoice even with joy and singing; the glory of Lebanon shall be given to it, the excellency of Carmel and Sharon: they shall see the glory of Yahweh, the excellency of our God.

3

Strengthen you the weak hands, and confirm the feeble knees.

4

Tell those who are of a fearful heart, Be strong, don`t be afraid: behold, your God will come with vengeance, with the recompense of God; he will come and save you.

5

Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped.

6

Then shall the lame man leap as a hart, and the tongue of the mute shall sing; for in the wilderness shall waters break out, and streams in the desert.

7

The glowing sand shall become a pool, and the thirsty ground springs of water: in the habitation of jackals, where they lay, shall be grass with reeds and rushes.

8

A highway shall be there, and a way, and it shall be called The way of holiness. The unclean shall not pass over it, but is shall be for for him who walks in the Way. Wicked fools will not go there.

9

No lion shall be there, nor shall any ravenous animal go up thereon; they shall not be found there; but the redeemed shall walk there:

10

and the ransomed of Yahweh shall return, and come with singing to Zion; and everlasting joy shall be on their heads: they shall obtain gladness and joy, and sorrow and sighing shall flee away.

Isaiah 36


Isaiah Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Isaiah 35

The Book of the Prophet Isaiah

Return to Index

Chapter 36

1

Now it happened in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the fortified cities of Judah, and took them.

2

The king of Assyria sent Rabshakeh from Lachish to Jerusalem to king Hezekiah with a great army. He stood by the conduit of the upper pool in the highway of the fuller`s field.

3

Then came forth to him Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder.

4

Rabshakeh said to them, Say you now to Hezekiah, Thus says the great king, the king of Assyria, What confidence is this in which you trust?

5

I say, your counsel and strength for the war are but vain words: now on whom do you trust, that you have rebelled against me?

6

Behold, you trust on the staff of this bruised reed, even on Egypt, whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all who trust on him.

7

But if you tell me, We trust in Yahweh our God: isn`t that he, whose high places and whose altars Hezekiah has taken away, and has said to Judah and to Jerusalem, You shall worship before this altar?

8

Now therefore, please give pledges to my master the king of Assyria, and I will give you two thousand horses, if you be able on your part to set riders on them.

9

How then can you turn away the face of one captain of the least of my master`s servants, and put your trust on Egypt for chariots and for horsemen?

10

Am I now come up without Yahweh against this land to destroy it? Yahweh said to me, Go up against this land, and destroy it.

11

Then said Eliakim and Shebna and Joah to Rabshakeh, Please speak, to your servants in the Syrian language; for we understand it: and don`t speak to us in the Jews` language, in the ears of the people who are on the wall.

12

But Rabshakeh said, Has my master sent me to your master, and to you, to speak these words? has he not sent me to the men who sit on the wall, to eat their own dung, and to drink their own water with you?

13

Then Rabshakeh stood, and cried with a loud voice in the Jews` language, and said, Hear you the words of the great king, the king of Assyria.

14

Thus says the king, Don`t let Hezekiah deceive you; for he will not be able to deliver you:

15

neither let Hezekiah make you trust in Yahweh, saying, Yahweh will surely deliver us; this city shall not be given into the hand of the king of Assyria.

16

Don`t listen to Hezekiah: for thus says the king of Assyria, Make your peace with me, and come out to me; and eat you everyone of his vine, and everyone of his fig-tree, and drink you everyone the waters of his own cistern;

17

until I come and take you away to a land like your own land, a land of grain and new wine, a land of bread and vineyards.

18

Beware lest Hezekiah persuade you, saying, Yahweh will deliver us. Has any of the gods of the nations delivered his land out of the hand of the king of Assyria?

19

Where are the gods of Hamath and Arpad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand?

20

Who are they among all the gods of these countries, that have delivered their country out of my hand, that Yahweh should deliver Jerusalem out of my hand?

21

But they held their peace, and answered him not a word; for the king`s commandment was, saying, Don`t answer him.

22

Then came Eliakim the son of Hilkiah, who was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes torn, and told him the words of Rabshakeh.

Isaiah 37


Isaiah Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Isaiah 36

The Book of the Prophet Isaiah

Return to Index

Chapter 37

1

It happened, when king Hezekiah heard it, that he tore his clothes, and covered himself with sackcloth, and went into the house of Yahweh.

2

He sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz.

3

They said to him, Thus says Hezekiah, This day is a day of trouble, and of rebuke, and of rejection; for the children have come to the birth, and there is no strength to bring forth.

4

It may be Yahweh your God will hear the words of Rabshakeh, whom the king of Assyria his master has sent to defy the living God, and will rebuke the words which Yahweh your God has heard: why lift up your prayer for the remnant that is left.

5

So the servants of king Hezekiah came to Isaiah.

6

Isaiah said to them, Thus shall you tell your master, Thus says Yahweh, Don`t be afraid of the words that you have heard, with which the servants of the king of Assyria have blasphemed me.

7

Behold, I will put a spirit in him, and he shall hear news, and shall return to his own land; and I will cause him to fall by the sword in his own land.

8

So Rabshakeh returned, and found the king of Assyria warring against Libnah; for he had heard that he was departed from Lachish.

9

He heard say concerning Tirhakah king of Ethiopia, He is come out to fight against you. When he heard it, he sent messengers to Hezekiah, saying,

10

Thus shall you speak to Hezekiah king of Judah, saying, Don`t let your God in whom you trust deceive you, saying, Jerusalem shall not be given into the hand of the king of Assyria.

11

Behold, you have heard what the kings of Assyria have done to all lands, by destroying them utterly: and shall you be delivered?

12

Have the gods of the nations delivered them, which my fathers have destroyed, Gozan, and Haran, and Rezeph, and the children of Eden who were in Telassar?

13

Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivvah?

14

Hezekiah received the letter from the hand of the messengers, and read it; and Hezekiah went up to the house of Yahweh, and spread it before Yahweh.

15

Hezekiah prayed to Yahweh, saying,

16

Yahweh of hosts, the God of Israel, who sits above the cherubim, you are the God, even you alone, of all the kingdoms of the earth; you have made heaven and earth.

17

Turn your ear, Yahweh, and hear; open your eyes, Yahweh, and behold; and hear all the words of Sennacherib, who has sent to defy the living God.

18

Of a truth, Yahweh, the kings of Assyria have laid waste all the countries, and their land,

19

and have cast their gods into the fire: for they were no gods, but the work of men`s hands, wood and stone; therefore they have destroyed them.

20

Now therefore, Yahweh our God, save us from his hand, that all the kingdoms of the earth may know that you are Yahweh, even you only.

21

Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus says Yahweh, the God of Israel, Whereas you have prayed to me against Sennacherib king of Assyria,

22

this is the word which Yahweh has spoken concerning him: The virgin daughter of Zion has despised you and laughed you to scorn; the daughter of Jerusalem has shaken her head at you.

23

Whom have you defied and blasphemed? and against whom have you exalted your voice and lifted up your eyes on high? even against the Holy One of Israel.

24

By your servants have you defied the Lord, and have said, With the multitude of my chariots am I come up to the height of the mountains, to the innermost parts of Lebanon; and I will cut down the tall cedars of it, and the choice fir-trees of it; and I will enter into its farthest height, the forest of its fruitful field;

25

I have dug and drunk water, and with the sole of my feet will I dry up all the rivers of Egypt.

26

Have you not heard how I have done it long ago, and formed it of ancient times? now have I brought it to pass, that it should be your to lay waste fortified cities into ruinous heaps.

27

Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the housetops, and as a field of grain before it is grown up.

28

But I know your sitting down, and your going out, and your coming in, and your raging against me.

29

Because of your raging against me, and because your arrogance is come up into my ears, therefore will I put my hook in your nose, and my bridle in your lips, and I will turn you back by the way by which you came.

30

This shall be the sign to you: you shall eat this year that which grows of itself, and in the second year that which springs of the same; and in the third year sow you, and reap, and plant vineyards, and eat the fruit of it.

31

The remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward.

32

For out of Jerusalem shall go forth a remnant, and out of Mount Zion those who shall escape. The zeal of Yahweh of Hosts will perform this.

33

Therefore thus says Yahweh concerning the king of Assyria, He shall not come to this city, nor shoot an arrow there, neither shall he come before it with shield, nor cast up a mound against it.

34

By the way that he came, by the same shall he return, and he shall not come to this city, says Yahweh.

35

For I will defend this city to save it, for my own sake, and for my servant David`s sake.

36

The angel of Yahweh went forth, and struck in the camp of the Assyrians one hundred and eighty-five thousand; and when men arose early in the morning, behold, these were all dead bodies.

37

So Sennacherib king of Assyria departed, and went and returned, and lived at Nineveh.

38

It happened, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons struck him with the sword; and they escaped into the land of Ararat. Esar-haddon his son reigned in his place.

Isaiah 38


Isaiah Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Isaiah 37

The Book of the Prophet Isaiah

Return to Index

Chapter 38

1

In those days was Hezekiah sick to death. Isaiah the prophet the son of Amoz came to him, and said to him, Thus says Yahweh, Set your house in order; for you shall die, and not live.

2

Then Hezekiah turned his face to the wall, and prayed to Yahweh,

3

and said, Remember now, Yahweh, I beg you, how I have walked before you in truth and with a perfect heart, and have done that which is good in your sight. Hezekiah wept sore.

4

Then came the word of Yahweh to Isaiah, saying,

5

Go, and tell Hezekiah, Thus says Yahweh, the God of David your father, I have heard your prayer, I have seen your tears: behold, I will add to your days fifteen years.

6

I will deliver you and this city out of the hand of the king of Assyria; and I will defend this city.

7

This shall be the sign to you from Yahweh, that Yahweh will do this thing that he has spoken:

8

behold, I will cause the shadow on the steps, which is gone down on the dial of Ahaz with the sun, to return backward ten steps. So the sun returned ten steps on the dial whereon it was gone down.

9

The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness.

10

I said, In the noontide of my days I shall go into the gates of Sheol: I am deprived of the residue of my years.

11

I said, I shall not see Yah, Yah in the land of the living: I shall see man no more with the inhabitants of the world.

12

My dwelling is removed, and is carried away from me as a shepherd`s tent: I have rolled up, like a weaver, my life; he will cut me off from the loom: From day even to night will you make an end of me.

13

I quieted myself until morning; as a lion, so he breaks all my bones: From day even to night will you make an end of me.

14

Like a swallow or a crane, so did I chatter; I did moan as a dove; my eyes fail with looking upward: Lord, I am oppressed, be you my collateral.

15

What shall I say? he has both spoken to me, and himself has done it: I shall go softly all my years because of the bitterness of my soul.

16

Lord, by these things men live; Wholly therein is the life of my spirit: Why recover you me, and make me to live.

17

Behold, it was for my peace that I had great bitterness: But you have in love to my soul delivered it from the pit of corruption; For you have cast all my sins behind your back.

18

For Sheol can`t praise you, death can`t celebrate you: Those who go down into the pit can`t hope for your truth.

19

The living, the living, he shall praise you, as I do this day: The father to the children shall make known your truth.

20

Yahweh is ready to save me: Therefore we will sing my songs with stringed instruments All the days of our life in the house of Yahweh.

21

Now Isaiah had said, Let them take a cake of figs, and lay it for a plaster on the boil, and he shall recover.

22

Hezekiah also had said, What is the sign that I shall go up to the house of Yahweh?

Isaiah 39


Isaiah Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Isaiah 38

The Book of the Prophet Isaiah

Return to Index

Chapter 39

1

At that time Merodach-baladan the son of Baladan, king of Babylon, sent letters and a present to Hezekiah; for he heard that he had been sick, and was recovered.

2

Hezekiah was glad of them, and showed them the house of his precious things, the silver, and the gold, and the spices, and the precious oil, and all the house of his armor, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah didn`t show them.

3

Then came Isaiah the prophet to king Hezekiah, and said to him, What said these men? and from whence came they to you? Hezekiah said, They are come from a far country to me, even from Babylon.

4

Then said he, What have they seen in your house? Hezekiah answered, All that is in my house have they seen: there is nothing among my treasures that I have not showed them.

5

Then said Isaiah to Hezekiah, Hear the word of Yahweh of Hosts:

6

Behold, the days are coming, when all that is in your house, and that which your fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, says Yahweh.

7

Of your sons who shall issue from you, whom you shall father, shall they take away; and they shall be eunuchs in the palace of the king of Babylon.

8

Then said Hezekiah to Isaiah, Good is the word of Yahweh which you have spoken. He said moreover, For there shall be peace and truth in my days.

Isaiah 40


Isaiah Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Isaiah 39

The Book of the Prophet Isaiah

Return to Index

Chapter 40

1

Comfort you, comfort you my people, says your God.

2

Speak comfortably to Jerusalem; and cry to her, that her warfare is accomplished, that her iniquity is pardoned, that she has received of Yahweh`s hand double for all her sins.

3

The voice of one who cries, Prepare you in the wilderness the way of Yahweh; make level in the desert a highway for our God.

4

Every valley shall be exalted, and every mountain and hill shall be made low; and the uneven shall be made level, and the rough places a plain:

5

and the glory of Yahweh shall be revealed, and all flesh shall see it together; for the mouth of Yahweh has spoken it.

6

The voice of one saying, Cry. One said, What shall I cry? All flesh is grass, and all the glory of it is as the flower of the field.

7

The grass withers, the flower fades, because the breath of Yahweh blows on it; surely the people is grass.

8

The grass withers, the flower fades; but the word of our God shall stand forever.

9

You who tell good news to Zion, get you up on a high mountain; you who tell good news to Jerusalem, lift up your voice with strength; lift it up, don`t be afraid; say to the cities of Judah, Behold, your God!

10

Behold, the Lord Yahweh will come as a mighty one, and his arm will rule for him: Behold, his reward is with him, and his recompense before him.

11

He will feed his flock like a shepherd, he will gather the lambs in his arm, and carry them in his bosom, and will gently lead those who have their young.

12

Who has measured the waters in the hollow of his hand, and meted out the sky with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance?

13

Who has directed the Spirit of Yahweh, or being his counselor has taught him?

14

With whom took he counsel, and who instructed him, and taught him in the path of justice, and taught him knowledge, and showed to him the way of understanding?

15

Behold, the nations are as a drop of a bucket, and are accounted as the small dust of the balance: Behold, he takes up the isles as a very little thing.

16

Lebanon is not sufficient to burn, nor the animals of it sufficient for a burnt offering.

17

All the nations are as nothing before him; they are accounted by him as less than nothing, and vanity.

18

To whom then will you liken God? or what likeness will you compare to him?

19

The image, a workman has cast it, and the goldsmith overlays it with gold, and casts for it silver chains.

20

He who is too impoverished for such an offering chooses a tree that will not rot; he seeks to him a skillful workman to set up an engraved image, that shall not be moved.

21

Have you not known? have yet not heard? has it not been told you from the beginning? have you not understood from the foundations of the earth?

22

It is he who sits above the circle of the earth, and the inhabitants of it are as grasshoppers; who stretches out the heavens as a curtain, and spreads them out as a tent to dwell in;

23

who brings princes to nothing; who makes the judges of the earth as vanity.

24

Yes, they have not been planted; yes, they have not been sown; yes, their stock has not taken root in the earth: moreover he blows on them, and they wither, and the whirlwind takes them away as stubble.

25

To whom then will you liken me, that I should be equal to him? says the Holy One.

26

Lift up your eyes on high, and see who has created these, who brings out their host by number; he calls them all by name; by the greatness of his might, and because he is strong in power, not one is lacking.

27

Why say you, Jacob, and speak, Israel, My way is hid from Yahweh, and the justice due to me is passed away from my God?

28

Have you not known? have you not heard? The everlasting God, Yahweh, the Creator of the ends of the earth, doesn`t faint, neither is weary; there is no searching of his understanding.

29

He gives power to the faint; and to him who has no might he increases strength.

30

Even the youths shall faint and be weary, and the young men shall utterly fall:

31

but those who wait for Yahweh shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; they shall walk, and not faint.

Isaiah 41


Isaiah Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Isaiah 40

The Book of the Prophet Isaiah

Return to Index

Chapter 41

1

Keep silence before me, islands; and let the peoples renew their strength: let them come near; then let them speak; let us come near together to judgment.

2

Who has raised up one from the east, whom he calls in righteousness to his foot? he gives nations before him, and makes him rule over kings; he gives them as the dust to his sword, as the driven stubble to his bow.

3

He pursues them, and passes on safely, even by a way that he had not gone with his feet.

4

Who has worked and done it, calling the generations from the beginning? I, Yahweh, the first, and with the last, I am he.

5

The isles have seen, and fear; the ends of the earth tremble; they draw near, and come.

6

They help everyone his neighbor; and every one says to his brother, Be of good courage.

7

So the carpenter encourages the goldsmith, and he who smoothes with the hammer him who strikes the anvil, saying of the soldering, It is good; and he fastens it with nails, that is should not be moved.

8

But you, Israel, my servant, Jacob whom I have chosen, the seed of Abraham my friend,

9

you whom I have taken hold of from the ends of the earth, and called from the corners of it, and said to you, You are my servant, I have chosen you and not cast you away;

10

Don`t you be afraid, for I am with you; don`t be dismayed, for I am your God; I will strengthen you; yes, I will help you; yes, I will uphold you with the right hand of my righteousness.

11

Behold, all those who are incensed against you shall be put to shame and confounded: those who strive with you shall be as nothing, and shall perish.

12

You shall seek them, and shall not find them, even those who contend with you: those who war against you shall be as nothing, and as a thing of nothing.

13

For I, Yahweh your God, will hold your right hand, saying to you, Don`t be afraid; I will help you.

14

Don`t be afraid, you worm Jacob, and you men of Israel; I will help you, says Yahweh, and your Redeemer is the Holy One of Israel.

15

Behold, I have made you to be a new sharp threshing instrument having teeth; you shall thresh the mountains, and beat them small, and shall make the hills as chaff.

16

You shall winnow them, and the wind shall carry them away, and the whirlwind shall scatter them; and you shall rejoice in Yahweh, you shall glory in the Holy One of Israel.

17

The poor and needy seek water, and there is none, and their tongue fails for thirst; I, Yahweh, will answer them, I, the God of Israel, will not forsake them.

18

I will open rivers on the bare heights, and springs in the midst of the valleys; I will make the wilderness a pool of water, and the dry land springs of water.

19

I will put in the wilderness the cedar, the acacia, and the myrtle, and the oil-tree; I will set in the desert the fir-tree, the pine, and the box-tree together:

20

that they may see, and know, and consider, and understand together, that the hand of Yahweh has done this, and the Holy One of Israel has created it.

21

Produce your cause, says Yahweh; bring forth your strong reasons, says the King of Jacob.

22

Let them bring forth, and declare to us what shall happen: declare you the former things, what they are, that we may consider them, and know the latter end of them; or show us things to come.

23

Declare the things that are to come hereafter, that we may know that you are gods: yes, do good, or do evil, that we may be dismayed, and see it together.

24

Behold, you are of nothing, and your work is of nothing; an abomination is he who chooses you.

25

I have raised up one from the north, and he has come; from the rising of the sun one who calls on my name: and he shall come on rulers as on mortar, and as the potter treads clay.

26

Who has declared it from the beginning, that we may know? and before, that we may say, He is right? yes, there is none who declares, yes, there is none who shows, yes, there is none who hears your words.

27

I am the first who says to Zion, Behold, behold them; and I will give to Jerusalem one who brings good news.

28

When I look, there is no man: even among them there is no counselor who, when I ask of them, can answer a word.

29

Behold, all of them, their works are vanity and nothing; their molten images are wind and confusion.

Isaiah 42


Isaiah Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Isaiah 41

The Book of the Prophet Isaiah

Return to Index

Chapter 42

1

Behold, my servant, whom I uphold; my chosen, in whom my soul delights: I have put my Spirit on him; he will bring forth justice to the Gentiles.

2

He will not cry, nor lift up his voice, nor cause it to be heard in the street.

3

A bruised reed will he not break, and a dimly burning wick will he not quench: he will bring forth justice in truth.

4

He will not fail nor be discouraged, until he have set justice in the earth; and the isles shall wait for his law.

5

Thus says God Yahweh, he who created the heavens, and stretched them forth; he who spread abroad the earth and that which comes out of it; he who gives breath to the people on it, and spirit to those who walk therein:

6

I, Yahweh, have called you in righteousness, and will hold your hand, and will keep you, and give you for a covenant of the people, for a light of the Gentiles;

7

to open the blind eyes, to bring out the prisoners from the dungeon, and those who sit in darkness out of the prison-house.

8

I am Yahweh, that is my name; and my glory will I not give to another, neither my praise to engraved images.

9

Behold, the former things have happened, and new things do I declare. Before they spring forth I tell you of them.

10

Sing to Yahweh a new song, and his praise from the end of the earth; you who go down to the sea, and all that is therein, the isles, and the inhabitants of it.

11

Let the wilderness and the cities of it lift up their voice, the villages that Kedar does inhabit; let the inhabitants of Sela sing, let them shout from the top of the mountains.

12

Let them give glory to Yahweh, and declare his praise in the islands.

13

Yahweh will go forth as a mighty man; he will stir up his zeal like a man of war: he will cry, yes, he will shout aloud; he will do mightily against his enemies.

14

I have long time held my peace; I have been still, and refrained myself: now will I cry out like a travailing woman; I will gasp and pant together.

15

I will lay waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and will dry up the pools.

16

I will bring the blind by a way that they don`t know; in paths that they don`t know will I lead them; I will make darkness light before them, and crooked places straight. These things will I do, and I will not forsake them.

17

They shall be turned back, they shall be utterly put to shame, who trust in engraved images, who tell molten images, You are our gods.

18

Hear, you deaf; and look, you blind, that you may see.

19

Who is blind, but my servant? or deaf, as my messenger whom I send? Who is blind as he who is at peace, and blind as Yahweh`s servant?

20

You see many things, but don`t observe. His ears are open, but he doesn`t hear.

21

It pleased Yahweh, for his righteousness` sake, to magnify the law, and make it honorable.

22

But this is a people robbed and plundered; they are all of them snared in holes, and they are hid in prison-houses: they are for a prey, and none delivers; for a spoil, and none says, Restore.

23

Who is there among you who will give ear to this? who will listen and hear for the time to come?

24

Who gave Jacob for a spoil, and Israel to the robbers? Didn`t Yahweh? he against whom we have sinned, and in whose ways they would not walk, neither were they obedient to his law.

25

Therefore he poured on him the fierceness of his anger, and the strength of battle; and it set him on fire round about, yet he didn`t know; and it burned him, yet he didn`t lay it to heart.

Isaiah 43


Isaiah Chapter 43 - World English Bible - SpeedBible by johnhurt.com

Isaiah 42

The Book of the Prophet Isaiah

Return to Index

Chapter 43

1

But now thus says Yahweh who created you, Jacob, and he who formed you, Israel: Don`t be afraid, for I have redeemed you; I have called you by your name, you are mine.

2

When you pass through the waters, I will be with you; and through the rivers, they shall not overflow you: when you walk through the fire, you shall not be burned, neither shall the flame kindle on you.

3

For I am Yahweh your God, the Holy One of Israel, your Savior; I have given Egypt as your ransom, Ethiopia and Seba in your place.

4

Since you have been precious in my sight, and honorable, and I have loved you; therefore will I give men in your place, and peoples instead of your life.

5

Don`t be afraid; for I am with you: I will bring your seed from the east, and gather you from the west;

6

I will tell the north, Give up; and to the south, Don`t keep back; bring my sons from far, and my daughters from the end of the earth;

7

everyone who is called by my name, and whom I have created for my glory, whom I have formed, yes, whom I have made.

8

Bring forth the blind people who have eyes, and the deaf who have ears.

9

Let all the nations be gathered together, and let the peoples be assembled: who among them can declare this, and show us former things? let them bring their witnesses, that they may be justified; or let them hear, and say, It is truth.

10

You are my witnesses, says Yahweh, and my servant whom I have chosen; that you may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me.

11

I, even I, am Yahweh; and besides me there is no savior.

12

I have declared, and I have saved, and I have showed; and there was no strange god among you: therefore you are my witnesses, says Yahweh, and I am God.

13

Yes, since the day was I am he; and there is none who can deliver out of my hand: I will work, and who can hinder it?

14

Thus says Yahweh, your Redeemer, the Holy One of Israel: For your sake I have sent to Babylon, and I will bring down all of them as fugitives, even the Chaldeans, in the ships of their rejoicing.

15

I am Yahweh, your Holy One, the Creator of Israel, your King.

16

Thus says Yahweh, who makes a way in the sea, and a path in the mighty waters;

17

who brings forth the chariot and horse, the army and the mighty man (they lie down together, they shall not rise; they are extinct, they are quenched as a wick):

18

Don`t remember the former things, neither consider the things of old.

19

Behold, I will do a new thing; now shall it spring forth; shall you not know it? I will even make a way in the wilderness, and rivers in the desert.

20

The animals of the field shall honor me, the jackals and the ostriches; because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen,

21

the people which I formed for myself, that they might set forth my praise.

22

Yet you have not called on me, Jacob; but you have been weary of me, Israel.

23

You have not brought me of your sheep for burnt offerings; neither have you honored me with your sacrifices. I have not burdened you with offerings, nor wearied you with frankincense.

24

You have bought me no sweet cane with money, neither have you filled me with the fat of your sacrifices; but you have burdened me with your sins, you have wearied me with your iniquities.

25

I, even I, am he who blots out your transgressions for my own sake; and I will not remember your sins.

26

Put me in remembrance; let us plead together: set you forth your cause, that you may be justified.

27

Your first father sinned, and your teachers have transgressed against me.

28

Therefore I will profane the princes of the sanctuary; and I will make Jacob a curse, and Israel a reviling.

Isaiah 44


Isaiah Chapter 44 - World English Bible - SpeedBible by johnhurt.com

Isaiah 43

The Book of the Prophet Isaiah

Return to Index

Chapter 44

1

Yet now hear, Jacob my servant, and Israel, who I have chosen:

2

Thus says Yahweh who made you, and formed you from the womb, who will help you: Don`t be afraid, Jacob my servant; and you, Jeshurun, whom I have chosen.

3

For I will pour water on him who is thirsty, and streams on the dry ground; I will pour my Spirit on your seed, and my blessing on your offspring:

4

and they shall spring up among the grass, as willows by the watercourses.

5

One shall say, I am Yahweh`s; and another shall call himself by the name of Jacob; and another shall subscribe with his hand to Yahweh, and surname himself by the name of Israel.

6

Thus says Yahweh, the King of Israel, and his Redeemer, Yahweh of Hosts: I am the first, and I am the last; and besides me there is no God.

7

Who, as I, shall call, and shall declare it, and set it in order for me, since I established the ancient people? and the things that are coming, and that shall happen, let them declare.

8

Don`t fear, neither be afraid: haven`t I declared to you of old, and showed it? You are my witnesses. Is there a God besides me? Indee, there is not. I don`t know any Rock.

9

Those who fashion an engraved image are all of them vanity; and the things that they delight in shall not profit; and their own witnesses don`t see, nor know: that they may be put to shame.

10

Who has fashioned a god, or molten an image that is profitable for nothing?

11

Behold, all his fellows shall be put to shame; and the workmen, they are of men: let them all be gathered together, let them stand up; they shall fear, they shall be put to shame together.

12

The smith makes an ax, and works in the coals, and fashions it with hammers, and works it with his strong arm: yes, he is hungry, and his strength fails; he drinks no water, and is faint.

13

The carpenter stretches out a line; he marks it out with a pencil; he shapes it with planes, and he marks it out with the compasses, and shapes it after the figure of a man, according to the beauty of a man, to dwell in a house.

14

He cuts down cedars for himself, and takes the cypress and the oak, and strengthens for himself one among the trees of the forest: he plants a fir-tree, and the rain nourishes it.

15

Then shall it be for a man to burn; and he takes of it, and warms himself; yes, he kindles it, and bakes bread: yes, he makes a god, and worships it; he makes it an engraved image, and falls down to it.

16

He burns part of it in the fire; with part of it he eats flesh; he roasts roast, and is satisfied; yes, he warms himself, and says, Aha, I am warm, I have seen the fire.

17

The residue of it he makes a god, even his engraved image; he falls down to it and worships, and prays to it, and says, Deliver me; for you are my god.

18

They don`t know, neither do they consider: for he has shut their eyes, that they can`t see; and their hearts, that they can`t understand.

19

None calls to mind, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yes, also I have baked bread on the coals of it; I have roasted flesh and eaten it: and shall I make the residue of it an abomination? shall I fall down to the stock of a tree?

20

He feeds on ashes; a deceived heart has turned him aside; and he can`t deliver his soul, nor say, Is there not a lie in my right hand?

21

Remember these things, Jacob, and Israel; for you are my servant: I have formed you; you are my servant: Israel, you shall not be forgotten by me.

22

I have blotted out, as a thick cloud, your transgressions, and, as a cloud, your sins: return to me; for I have redeemed you.

23

Sing, you heavens, for Yahweh has done it; shout, you lower parts of the earth; break forth into singing, you mountains, O forest, and every tree therein: for Yahweh has redeemed Jacob, and will glorify himself in Israel.

24

Thus says Yahweh, your Redeemer, and he who formed you from the womb: I am Yahweh, who makes all things; who stretches forth the heavens alone; who spreads abroad the earth (who is with me?);

25

who frustrates the signs of the liars, and makes diviners mad; who turns wise men backward, and makes their knowledge foolish;

26

who confirms the word of his servant, and performs the counsel of his messengers; who says of Jerusalem, She shall be inhabited; and of the cities of Judah, They shall be built, and I will raise up the waste places of it;

27

who says to the deep, Be dry, and I will dry up your rivers;

28

Who says of Cyrus, He is my shepherd, and shall perform all my pleasure, even saying of Jerusalem, She shall be built; and of the temple, Your foundation shall be laid.

Isaiah 45


Isaiah Chapter 45 - World English Bible - SpeedBible by johnhurt.com

Isaiah 44

The Book of the Prophet Isaiah

Return to Index

Chapter 45

1

Thus says Yahweh to his anointed, to Cyrus, whose right hand I have held, to subdue nations before him, and I will loose the loins of kings; to open the doors before him, and the gates shall not be shut:

2

I will go before you, and make the rough places smooth; I will break in pieces the doors of brass, and cut in sunder the bars of iron;

3

and I will give you the treasures of darkness, and hidden riches of secret places, that you may know that it is I, Yahweh, who call you by your name, even the God of Israel.

4

For Jacob my servant`s sake, and Israel my chosen, I have called you by your name: I have surnamed you, though you have not known me.

5

I am Yahweh, and there is none else; besides me there is no God. I will gird you, though you have not known me;

6

that they may know from the rising of the sun, and from the west, that there is none besides me: I am Yahweh, and there is no one else.

7

I form the light, and create darkness; I make peace, and create evil. I am Yahweh, who does all these things.

8

Distil, you heavens, from above, and let the skies pour down righteousness: let the earth open, that it may bring forth salvation, and let it cause righteousness to spring up together; I, Yahweh, have created it.

9

Woe to him who strives with his Maker -- a potsherd among the potsherds of the earth! Shall the clay ask him who fashions it, "What are you making?" or your work, "He has no hands?"

10

Woe to him who says to a father, "What have you become the father of?" or to a woman, "With what do you travail?"

11

Thus says Yahweh, the Holy One of Israel, and his Maker: Ask me of the things that are to come; concerning my sons, and concerning the work of my hands, command you me.

12

I have made the earth, and created man on it: I, even my hands, have stretched out the heavens; and all their host have I commanded.

13

I have raised him up in righteousness, and I will make straight all his ways: he shall build my city, and he shall let my exiles go free, not for price nor reward, says Yahweh of Hosts.

14

Thus says Yahweh: "The labor of Egypt, and the merchandise of Ethiopia, and the Sabeans, men of stature, shall come over to you, and they shall be yours. They shall go after you. In chains they shall come over; and they shall fall down to you. They shall make supplication to you: `Surely God is in you; and there is none else, there is no other god.

15

Most assuredly you are a God who hid yourself, God of Israel, the Savior.` "

16

They shall be put to shame, yes, confounded, all of them; they shall go into confusion together who are makers of idols.

17

But Israel shall be saved by Yahweh with an everlasting salvation: you shall not be put to shame nor confounded world without end.

18

For thus says Yahweh who created the heavens, the God who formed the earth and made it, who established it and didn`t create it a waste, who formed it to be inhabited: I am Yahweh; and there is no one else.

19

I have not spoken in secret, in a place of the land of darkness; I didn`t say to the seed of Jacob, Seek you me in vain: I, Yahweh, speak righteousness, I declare things that are right.

20

Assemble yourselves and come; draw near together, you who have escaped from the nations: they have no knowledge who carry the wood of their engraved image, and pray to a god that can`t save.

21

Declare you, and bring it forth; yes, let them take counsel together: who has showed this from ancient time? who has declared it of old? Haven`t I, Yahweh? and there is no God else besides me, a just God and a Savior; there is no one besides me.

22

Look to me, and be you saved, all the ends of the earth; for I am God, and there is none else.

23

By myself have I sworn, the word is gone forth from my mouth in righteousness, and shall not return, that to me every knee shall bow, every tongue shall swear.

24

Only in Yahweh, it is said of me, is righteousness and strength; even to him shall men come; and all those who were incensed against him shall be put to shame.

25

In Yahweh shall all the seed of Israel be justified, and shall glory.

Isaiah 46


Isaiah Chapter 46 - World English Bible - SpeedBible by johnhurt.com

Isaiah 45

The Book of the Prophet Isaiah

Return to Index

Chapter 46

1

Bel bows down, Nebo stoops; their idols are on the animals, and on the cattle: the things that you carried about are made a load, a burden to the weary animal.

2

They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity.

3

Listen to me, house of Jacob, and all the remnant of the house of Israel, that have been borne by me from their birth, that have been carried from the womb;

4

and even to old age I am he, and even to gray hairs will I carry you. I have made, and I will bear; yes, I will carry, and will deliver.

5

To whom will you liken me, and make me equal, and compare me, that we may be like?

6

Some pour out gold from the bag, and weigh silver in the balance. They hire a goldsmith, and he makes it a god. They fall down -- yes, they worship.

7

They bear it on the shoulder, they carry it, and set it in its place, and it stands, from its place it shall not move: yes, one may cry to it, yet it can not answer, nor save him out of his trouble.

8

Remember this, and show yourselves men; bring it again to mind, you transgressors.

9

Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me;

10

declaring the end from the beginning, and from ancient times things that are not yet done; saying, My counsel shall stand, and I will do all my pleasure;

11

calling a ravenous bird from the east, the man of my counsel from a far country; yes, I have spoken, I will also bring it to pass; I have purposed, I will also do it.

12

Listen to me, you stout-hearted, who are far from righteousness:

13

I bring near my righteousness, it shall not be far off, and my salvation shall not wait; and I will place salvation in Zion for Israel my glory.

Isaiah 47


Isaiah Chapter 47 - World English Bible - SpeedBible by johnhurt.com

Isaiah 46

The Book of the Prophet Isaiah

Return to Index

Chapter 47

1

Come down, and sit in the dust, virgin daughter of Babylon; sit on the ground without a throne, daughter of the Chaldeans: for you shall no more be called tender and delicate.

2

Take the millstones, and grind meal; remove your veil, strip off the train, uncover the leg, pass through the rivers.

3

Your nakedness shall be uncovered, yes, your shame shall be seen: I will take vengeance, and will spare no man.

4

Our Redeemer, Yahweh of hosts is his name, the Holy One of Israel.

5

Sit you silent, and get you into darkness, daughter of the Chaldeans; for you shall no more be called The mistress of kingdoms.

6

I was angry with my people, I profaned my inheritance, and gave them into your hand: you did show them no mercy; on the aged have you very heavily laid your yoke.

7

You said, I shall be mistress forever; so that you did not lay these things to your heart, neither did remember the latter end of it.

8

Now therefore hear this, you who are given to pleasures, who sit securely, who say in your heart, I am, and there is none else besides me; I shall not sit as a widow, neither shall I know the loss of children:

9

but these two things shall come to you in a moment in one day, the loss of children, and widowhood; in their full measure shall they come on you, in the multitude of your sorceries, and the great abundance of your enchantments.

10

For you have trusted in your wickedness; you have said, None sees me; your wisdom and your knowledge, it has perverted you, and you have said in your heart, I am, and there is none else besides me.

11

Therefore shall evil come on you; you shall not know the dawning of it: and mischief shall fall on you; you shall not be able to put it away: and desolation shall come on you suddenly, which you don`t know.

12

Stand now with your enchantments, and with the multitude of your sorceries, in which you have labored from your youth; if so be you shall be able to profit, if so be you may prevail.

13

You are wearied in the multitude of your counsels: let now the astrologers, the star-gazers, the monthly prognosticators, stand up, and save you from the things that shall come on you.

14

Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: it shall not be a coal to warm at, nor a fire to sit before.

15

Thus shall the things be to you in which you have labored: those who have trafficked with you from your youth shall wander everyone to his quarter; there shall be none to save you.

Isaiah 48


Isaiah Chapter 48 - World English Bible - SpeedBible by johnhurt.com

Isaiah 47

The Book of the Prophet Isaiah

Return to Index

Chapter 48

1

Hear you this, house of Jacob, who are called by the name of Israel, and are come forth out of the waters of Judah; who swear by the name of Yahweh, and make mention of the God of Israel, but not in truth, nor in righteousness

2

(for they call themselves of the holy city, and stay themselves on the God of Israel; Yahweh of Hosts is his name):

3

I have declared the former things from of old; yes, they went forth out of my mouth, and I showed them: suddenly I did them, and they happened.

4

Because I knew that you are obstinate, and your neck is an iron sinew, and your brow brass;

5

therefore I have declared it to you from of old; before it came to pass I showed it you; lest you should say, My idol has done them, and my engraved image, and my molten image, has commanded them.

6

You have heard it; see all this; and you, will you not declare it? I have showed you new things from this time, even hidden things, which you have not known.

7

They are created now, and not from of old; and before this day you didn`t hear them; lest you should say, Behold, I knew them.

8

Yes, you didn`t hear; yes, you didn`t know; yes, from of old your ear was not opened: for I knew that you did deal very treacherously, and was called a transgressor from the womb.

9

For my name`s sake will I defer my anger, and for my praise will I refrain for you, that I not cut you off.

10

Behold, I have refined you, but not as silver; I have chosen you in the furnace of affliction.

11

For my own sake, for my own sake, will I do it; for how should my name be profaned? and my glory I will not give to another.

12

Listen to me, O Jacob, and Israel my called: I am he; I am the first, I also am the last.

13

Yes, my hand has laid the foundation of the earth, and my right hand has spread out the heavens: when I call to them, they stand up together.

14

Assemble yourselves, all you, and hear; who among them has declared these things? He whom Yahweh loves shall perform his pleasure on Babylon, and his arm shall be on the Chaldeans.

15

I, even I, have spoken; yes, I have called him; I have brought him, and he shall make his way prosperous.

16

Come you near to me, hear you this; from the beginning I have not spoken in secret; from the time that it was, there am I: and now the Lord Yahweh has sent me, and his Spirit.

17

Thus says Yahweh, your Redeemer, the Holy One of Israel: I am Yahweh your God, who teaches you to profit, who leads you by the way that you should go.

18

Oh that you had listened to my commandments! then had your peace been as a river, and your righteousness as the waves of the sea:

19

your seed also had been as the sand, and the offspring of your loins like the grains of it: his name would not be cut off nor destroyed from before me.

20

Go you forth from Babylon, flee you from the Chaldeans; with a voice of singing declare you, tell this, utter it even to the end of the earth: say you, Yahweh has redeemed his servant Jacob.

21

They didn`t thirst when he led them through the deserts; he caused the waters to flow out of the rock for them; he split the rock also, and the waters gushed out.

22

There is no peace, says Yahweh, to the wicked.

Isaiah 49


Isaiah Chapter 49 - World English Bible - SpeedBible by johnhurt.com

Isaiah 48

The Book of the Prophet Isaiah

Return to Index

Chapter 49

1

Listen, isles, to me; and listen, you peoples, from far: Yahweh has called me from the womb; from the bowels of my mother has he made mention of my name:

2

and he has made my mouth like a sharp sword; in the shadow of his hand has he hid me: and he has made me a polished shaft; in his quiver has he kept me close:

3

and he said to me, You are my servant; Israel, in whom I will be glorified.

4

But I said, I have labored in vain, I have spent my strength for nothing and vanity; yet surely the justice due to me is with Yahweh, and my recompense with my God.

5

Now says Yahweh who formed me from the womb to be his servant, to bring Jacob again to him, and that Israel be gathered to him (for I am honorable in the eyes of Yahweh, and my God is become my strength);

6

yes, he says, It is too light a thing that you should be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give you for a light to the Gentiles, that you may be my salvation to the end of the earth.

7

Thus says Yahweh, the Redeemer of Israel, and his Holy One, to him whom man despises, to him whom the nation abhors, to a servant of rulers: Kings shall see and arise; princes, and they shall worship; because of Yahweh who is faithful, even the Holy One of Israel, who has chosen you.

8

Thus says Yahweh, In an acceptable time have I answered you, and in a day of salvation have I helped you; and I will preserve you, and give you for a covenant of the people, to raise up the land, to make them inherit the desolate heritage:

9

saying to those who are bound, Go forth; to those who are in darkness, Show yourselves. They shall feed in the ways, and on all bare heights shall be their pasture.

10

They shall not hunger nor thirst; neither shall the heat nor sun strike them: for he who has mercy on them will lead them, even by springs of water will he guide them.

11

I will make all my mountains a way, and my highways shall be exalted.

12

Behold, these shall come from far; and, behold, these from the north and from the west; and these from the land of Sinim.

13

Sing, heavens; and be joyful, earth; and break forth into singing, mountains: for Yahweh has comforted his people, and will have compassion on his afflicted.

14

But Zion said, Yahweh has forsaken me, and the Lord has forgotten me.

15

Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yes, these may forget, yet I will not forget you.

16

Behold, I have engraved you on the palms of my hands; your walls are continually before me.

17

Your children make haste; your destroyers and those who made you waste shall go forth from you.

18

Lift up your eyes round about, and see: all these gather themselves together, and come to you. As I live, says Yahweh, you shall surely clothe you with them all as with an ornament, and gird yourself with them, like a bride.

19

For, as for your waste and your desolate places, and your land that has been destroyed, surely now shall you be too strait for the inhabitants, and those who swallowed you up shall be far away.

20

The children of your bereavement shall yet say in your ears, The place is too strait for me; give place to me that I may dwell.

21

Then shall you say in your heart, Who has conceived these for me, seeing I have been bereaved of my children, and am solitary, an exile, and wandering back and forth? and who has brought up these? Behold, I was left alone; these, where were they?

22

Thus says the Lord Yahweh, Behold, I will lift up my hand to the nations, and set up my ensign to the peoples; and they shall bring your sons in their bosom, and your daughters shall be carried on their shoulders.

23

Kings shall be your nursing fathers, and their queens your nursing mothers: they shall bow down to you with their faces to the earth, and lick the dust of your feet; and you shall know that I am Yahweh; and those who wait for me shall not be put to shame.

24

Shall the prey be taken from the mighty, or the lawful captives be delivered?

25

But thus says Yahweh, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered; for I will contend with him who contends with you, and I will save your children.

26

I will feed those who oppress you with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I, Yahweh, am your Savior, and your Redeemer, the Mighty One of Jacob.

Isaiah 50


Isaiah Chapter 50 - World English Bible - SpeedBible by johnhurt.com

Isaiah 49

The Book of the Prophet Isaiah

Return to Index

Chapter 50

1

Thus says Yahweh, Where is the bill of your mother`s divorce, with which I have put her away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities were you sold, and for your transgressions was your mother put away.

2

Why, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it can`t redeem? or have I no power to deliver? Behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stink, because there is no water, and die for thirst.

3

I clothe the heavens with blackness, and I make sackcloth their covering.

4

The Lord Yahweh has given me the tongue of those who are taught, that I may know how to sustain with words him who is weary: he wakens morning by morning, he wakens my ear to hear as those who are taught.

5

The Lord Yahweh has opened my ear, and I was not rebellious, neither turned away backward.

6

I gave my back to the strikers, and my cheeks to those who plucked off the hair; I didn`t hide my face from shame and spitting.

7

For the Lord Yahweh will help me; therefore I have not been confounded: therefore have I set my face like a flint, and I know that I shall not be put to shame.

8

He is near who justifies me; who will bring charges against me? Let us stand up together: who is my adversary? Let him come near to me.

9

Behold, the Lord Yahweh will help me; who is he who shall condemn me? Behold, all they shall wax old as a garment, the moth shall eat them up.

10

Who is among you who fears Yahweh, who obeys the voice of his servant? He who walks in darkness, and has no light, let him trust in the name of Yahweh, and rely on his God.

11

Behold, all you who kindle a fire, who gird yourselves about with firebrands; walk you in the flame of your fire, and among the brands that you have kindled. This shall you have of my hand; you shall lie down in sorrow.

Isaiah 51


Isaiah Chapter 51 - World English Bible - SpeedBible by johnhurt.com

Isaiah 50

The Book of the Prophet Isaiah

Return to Index

Chapter 51

1

Listen to me, you who follow after righteousness, you who seek Yahweh: look to the rock whence you were hewn, and to the hold of the pit whence you were dug.

2

Look to Abraham your father, and to Sarah who bore you; for when he was but one I called him, and I blessed him, and made him many.

3

For Yahweh has comforted Zion; he has comforted all her waste places, and has made her wilderness like Eden, and her desert like the garden of Yahweh; joy and gladness shall be found therein, thanksgiving, and the voice of melody.

4

Attend to me, my people; and give ear to me, my nation: for a law shall go forth from me, and I will establish my justice for a light of the peoples.

5

My righteousness is near, my salvation is gone forth, and my arms shall judge the peoples; the isles shall wait for me, and on my arm shall they trust.

6

Lift up your eyes to the heavens, and look on the earth beneath; for the heavens shall vanish away like smoke, and the earth shall wax old like a garment; and those who dwell therein shall die in like manner: but my salvation shall be forever, and my righteousness shall not be abolished.

7

Listen to me, you who know righteousness, the people in whose heart is my law; don`t you fear the reproach of men, neither be you dismayed at their insults.

8

For the moth shall eat them up like a garment, and the worm shall eat them like wool; but my righteousness shall be forever, and my salvation to all generations.

9

Awake, awake, put on strength, arm of Yahweh; awake, as in the days of old, the generations of ancient times. Isn`t it you who did cut Rahab in pieces, who pierced the monster?

10

Isn`t it you who dried up the sea, the waters of the great deep; who made the depths of the sea a way for the redeemed to pass over?

11

The ransomed of Yahweh shall return, and come with singing to Zion; and everlasting joy shall be on their heads: they shall obtain gladness and joy; and sorrow and sighing shall flee away.

12

I, even I, am he who comforts you: who are you, that you are afraid of man who shall die, and of the son of man who shall be made as grass;

13

and have forgotten Yahweh your Maker, who stretched forth the heavens, and laid the foundations of the earth; and fear continually all the day because of the fury of the oppressor, when he makes ready to destroy? and where is the fury of the oppressor?

14

The captive exile shall speedily be loosed; and he shall not die and go down into the pit, neither shall his bread fail.

15

For I am Yahweh your God, who stirs up the sea, so that the waves of it roar: Yahweh of Hosts is his name.

16

I have put my words in your mouth, and have covered you in the shadow of my hand, that I may plant the heavens, and lay the foundations of the earth, and tell Zion, You are my people.

17

Awake, awake, stand up, Jerusalem, that have drunk at the hand of Yahweh the cup of his wrath; you have drunken the bowl of the cup of staggering, and drained it.

18

There is none to guide her among all the sons whom she has brought forth; neither is there any who takes her by the hand among all the sons who she has brought up.

19

These two things are befallen you, who shall bemoan you? desolation and destruction, and the famine and the sword; how shall I comfort you?

20

Your sons have fainted, they lie at the head of all the streets, as an antelope in a net; they are full of the wrath of Yahweh, the rebuke of your God.

21

Therefore hear now this, you afflicted, and drunken, but now with wine:

22

Thus says your Lord Yahweh, and your God who pleads the cause of his people, Behold, I have taken out of your hand the cup of staggering, even the bowl of the cup of my wrath; you shall no more drink it again:

23

and I will put it into the hand of those who afflict you, who have said to your soul, Bow down, that we may go over; and you have laid your back as the ground, and as the street, to those who go over.

Isaiah 52


Isaiah Chapter 52 - World English Bible - SpeedBible by johnhurt.com

Isaiah 51

The Book of the Prophet Isaiah

Return to Index

Chapter 52

1

Awake, awake, put on your strength, Zion; put on your beautiful garments, Jerusalem, the holy city: for henceforth there shall no more come into you the uncircumcised and the unclean.

2

Shake yourself from the dust; arise, sit on your throne, Jerusalem: loose yourself from the bonds of your neck, captive daughter of Zion.

3

For thus says Yahweh, You were sold for nothing; and you shall be redeemed without money.

4

For thus says the Lord Yahweh, My people went down at the first into Egypt to sojourn there: and the Assyrian has oppressed them without cause.

5

Now therefore, what do I here, says Yahweh, seeing that my people is taken away for nothing? those who rule over them do howl, says Yahweh, and my name continually all the day is blasphemed.

6

Therefore my people shall know my name: therefore they shall know in that day that I am he who does speak; behold, it is I.

7

How beautiful on the mountains are the feet of him who brings good news, who publishes peace, who brings good news of good, who publishes salvation, who says to Zion, Your God reigns!

8

The voice of your watchmen! they lift up the voice, together do they sing; for they shall see eye to eye, when Yahweh returns to Zion.

9

Break forth into joy, sing together, you waste places of Jerusalem; for Yahweh has comforted his people, he has redeemed Jerusalem.

10

Yahweh has made bare his holy arm in the eyes of all the nations; and all the ends of the earth have seen the salvation of our God.

11

Depart you, depart you, go you out from there, touch no unclean thing; go you out of the midst of her; cleanse yourselves, you who bear the vessels of Yahweh.

12

For you shall not go out in haste, neither shall you go by flight: for Yahweh will go before you; and the God of Israel will be your rearward.

13

Behold, my servant shall deal wisely, he shall be exalted and lifted up, and shall be very high.

14

Like as many were astonished at you (his visage was so marred more than any man, and his form more than the sons of men),

15

so shall he sprinkle many nations; kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they understand.

Isaiah 53


Isaiah Chapter 53 - World English Bible - SpeedBible by johnhurt.com

Isaiah 52

The Book of the Prophet Isaiah

Return to Index

Chapter 53

1

Who has believed our message? and to whom has the arm of Yahweh been revealed?

2

For he grew up before him as a tender plant, and as a root out of a dry ground: he has no form nor comeliness; and when we see him, there is no beauty that we should desire him.

3

He was despised, and rejected of men; a man of sorrows, and acquainted with grief: and as one from whom men hide their face he was despised; and we didn`t respect him.

4

Surely he has borne our infirmities, and carried our sorrows; yet we esteemed him stricken, struck of God, and afflicted.

5

But he was wounded for our transgressions, he was bruised for our iniquities; the chastisement of our peace was on him; and with his stripes we are healed.

6

All we like sheep have gone astray; we have turned everyone to his own way; and Yahweh has laid on him the iniquity of us all.

7

He was oppressed, yet when he was afflicted he didn`t open his mouth; as a lamb that is led to the slaughter, and as a sheep that before its shearers is mute, so he didn`t open his mouth.

8

By oppression and judgment he was taken away; and as for his generation, who among them considered that he was cut off out of the land of the living for the disobedience of my people to whom the stroke was due?

9

They made his grave with the wicked, and with a rich man in his death; although he had done no violence, neither was any deceit in his mouth.

10

Yet it pleased Yahweh to bruise him; he has put him to grief: when you shall make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of Yahweh shall prosper in his hand.

11

He shall see of the travail of his soul, and shall be satisfied: by the knowledge of himself shall my righteous servant justify many; and he shall bear their iniquities.

12

Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he poured out his soul to death, and was numbered with the transgressors: yet he bore the sin of many, and made intercession for the transgressors.

Isaiah 54


Isaiah Chapter 54 - World English Bible - SpeedBible by johnhurt.com

Isaiah 53

The Book of the Prophet Isaiah

Return to Index

Chapter 54

1

Sing, barren, you who didn`t bear; break forth into singing, and cry aloud, you who did not travail with child: for more are the children of the desolate than the children of the married wife, says Yahweh.

2

Enlarge the place of your tent, and let them stretch forth the curtains of your habitations; don`t spare: lengthen your cords, and strengthen your stakes.

3

For you shall spread aboard on the right hand and on the left; and your seed shall possess the nations, and make the desolate cities to be inhabited.

4

Don`t be afraid; for you shall not be ashamed: neither be you confounded; for you shall not be put to shame: for you shall forget the shame of your youth; and the reproach of your widowhood shall you remember no more.

5

For your Maker is your husband; Yahweh of Hosts is his name: and the Holy One of Israel is your Redeemer; the God of the whole earth shall he be called.

6

For Yahweh has called you as a wife forsaken and grieved in spirit, even a wife of youth, when she is cast off, says your God.

7

For a small moment have I forsaken you; but with great mercies will I gather you.

8

In overflowing wrath I hid my face from you for a moment; but with everlasting lovingkindness will I have mercy on you, says Yahweh your Redeemer.

9

For this is as the waters of Noah to me; for as I have sworn that the waters of Noah shall no more go over the earth, so have I sworn that I will not be angry with you, nor rebuke you.

10

For the mountains may depart, and the hills be removed; but my lovingkindness shall not depart from you, neither shall my covenant of peace be removed, says Yahweh who has mercy on you.

11

you afflicted, tossed with tempest, and not comforted, behold, I will set your stones in beautiful colors, and lay your foundations with sapphires.

12

I will make your pinnacles of rubies, and your gates of emeralds, and all your border of precious stones.

13

All your children shall be taught of Yahweh; and great shall be the peace of your children.

14

In righteousness shall you be established: you shall be far from oppression, for you shall not be afraid; and from terror, for it shall not come near you.

15

Behold, they may gather together, but not by me: whoever shall gather together against you shall fall because of you.

16

Behold, I have created the smith who blows the fire of coals, and brings forth a weapon for his work; and I have created the waster to destroy.

17

No weapon that is formed against you shall prosper; and every tongue that shall rise against you in judgment you shall condemn. This is the heritage of the servants of Yahweh, and their righteousness which is of me, says Yahweh.

Isaiah 55


Isaiah Chapter 55 - World English Bible - SpeedBible by johnhurt.com

Isaiah 54

The Book of the Prophet Isaiah

Return to Index

Chapter 55

1

Ho, everyone who thirsts, come you to the waters, and he who has no money; come you, buy, and eat; yes, come, buy wine and milk without money and without price.

2

Why do you spend money for that which is not bread? and your labor for that which doesn`t satisfy? listen diligently to me, and eat you that which is good, and let your soul delight itself in fatness.

3

Turn your ear, and come to me; hear, and your soul shall live: and I will make an everlasting covenant with you, even the sure mercies of David.

4

Behold, I have given him for a witness to the peoples, a leader and commander to the peoples.

5

Behold, you shall call a nation that you don`t know; and a nation that didn`t know you shall run to you, because of Yahweh your God, and for the Holy One of Israel; for he has glorified you.

6

Seek you Yahweh while he may be found; call you on him while he is near:

7

let the wicked forsake his way, and the unrighteous man his thoughts; and let him return to Yahweh, and he will have mercy on him; and to our God, for he will abundantly pardon.

8

For my thoughts are not your thoughts, neither are your ways my ways, says Yahweh.

9

For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

10

For as the rain comes down and the snow from the sky, and doesn`t return there, but waters the earth, and makes it bring forth and bud, and gives seed to the sower and bread to the eater;

11

so shall my word be that goes forth out of my mouth: it shall not return to me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it.

12

For you shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing; and all the trees of the fields shall clap their hands.

13

Instead of the thorn shall come up the fir-tree; and instead of the brier shall come up the myrtle-tree: and it shall be to Yahweh for a name, for an everlasting sign that shall not be cut off.

Isaiah 56


Isaiah Chapter 56 - World English Bible - SpeedBible by johnhurt.com

Isaiah 55

The Book of the Prophet Isaiah

Return to Index

Chapter 56

1

Thus says Yahweh, Keep you justice, and do righteousness; for my salvation is near to come, and my righteousness to be revealed.

2

Blessed is the man who does this, and the son of man who holds it fast; who keeps the Sabbath from profaning it, and keeps his hand from doing any evil.

3

Neither let the foreigner, who has joined himself to Yahweh, speak, saying, Yahweh will surely separate me from his people; neither let the eunuch say, Behold, I am a dry tree.

4

For thus says Yahweh of the eunuchs who keep my Sabbaths, and choose the things that please me, and hold fast my covenant:

5

To them will I give in my house and within my walls a memorial and a name better than of sons and of daughters; I will give them an everlasting name, that shall not be cut off.

6

Also the foreigners who join themselves to Yahweh, to minister to him, and to love the name of Yahweh, to be his servants, everyone who keeps the Sabbath from profaning it, and holds fast my covenant;

7

even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted on my altar; for my house shall be called a house of prayer for all peoples.

8

The Lord Yahweh, who gathers the outcasts of Israel, says, Yet will I gather others to him, besides his own who are gathered.

9

All you animals of the field, come to devour, yes, all you animals in the forest.

10

His watchmen are blind, they are all without knowledge; they are all mute dogs, they can`t bark; dreaming, lying down, loving to slumber.

11

Yes, the dogs are greedy, they can never have enough; and these are shepherds who can`t understand: they have all turned to their own way, each one to his gain, from every quarter.

12

Come you, say they, I will get wine, and we will fill ourselves with strong drink; and tomorrow shall be as this day, a day great beyond measure.

Isaiah 57


Isaiah Chapter 57 - World English Bible - SpeedBible by johnhurt.com

Isaiah 56

The Book of the Prophet Isaiah

Return to Index

Chapter 57

1

The righteous perishes, and no man lays it to heart; and merciful men are taken away, none considering that the righteous is taken away from the evil to come.

2

He enters into peace; they rest in their beds, each one who walks in his uprightness.

3

But draw near here, you sons of the sorceress, the seed of the adulterer and the prostitute.

4

Against whom do you sport yourselves? against whom make you a wide mouth, and put out the tongue? Aren`t you children of disobedience, a seed of falsehood,

5

you who inflame yourselves among the oaks, under every green tree; who kill the children in the valleys, under the clefts of the rocks?

6

Among the smooth stones of the valley is your portion; they, they are your lot; even to them have you poured a drink-offering, you have offered an offering. Shall I be appeased for these things?

7

On a high and lofty mountain have you set your bed; there also went you up to offer sacrifice.

8

Behind the doors and the posts have you set up your memorial: for you have uncovered yourself to another than me, and are gone up; you have enlarged your bed, and made you a covenant with them: you loved their bed where you saw it.

9

You went to the king with oil, and did increase your perfumes, and did send your ambassadors far off, and did debase yourself even to Sheol.

10

You were wearied with the length of your way; yet you didn`t say, It is in vain: you found a reviving of your strength; therefore you weren`t faint.

11

Of whom have you been afraid and in fear, that you lie, and have not remembered me, nor laid it to your heart? Haven`t I held my peace even of long time, and you don`t fear me?

12

I will declare your righteousness; and as for your works, they shall not profit you.

13

When you cry, let those who you have gathered deliver you; but the wind shall take them, a breath shall carry them all away: but he who takes refuge in me shall possess the land, and shall inherit my holy mountain.

14

He will say, Cast you up, cast you up, prepare the way, take up the stumbling-block out of the way of my people.

15

For thus says the high and lofty One who inhabits eternity, whose name is Holy: I dwell in the high and holy place, with him also who is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite.

16

For I will not contend forever, neither will I be always angry; for the spirit would faint before me, and the souls who I have made.

17

For the iniquity of his covetousness was I angry, and struck him; I hid my face and was angry; and he went on backsliding in the way of his heart.

18

I have seen his ways, and will heal him: I will lead him also, and restore comforts to him and to his mourners.

19

I create the fruit of the lips: Peace, peace, to him who is far off and to him who is near, says Yahweh; and I will heal him.

20

But the wicked are like the troubled sea; for it can`t rest, and its waters cast up mire and dirt.

21

There is no peace, says my God, to the wicked.

Isaiah 58


Isaiah Chapter 58 - World English Bible - SpeedBible by johnhurt.com

Isaiah 57

The Book of the Prophet Isaiah

Return to Index

Chapter 58

1

Cry aloud, don`t spare, lift up your voice like a trumpet, and declare to my people their disobedience, and to the house of Jacob their sins.

2

Yet they seek me daily, and delight to know my ways: as a nation that did righteousness, and didn`t forsake the ordinance of their God, they ask of me righteous judgments; they delight to draw near to God.

3

Why have we fasted, say they, and you don`t see? why have we afflicted our soul, and you take no knowledge? Behold, in the day of your fast you find your own pleasure, and exact all your labors.

4

Behold, you fast for strife and contention, and to strike with the fist of wickedness: you don`t fast this day so as to make your voice to be heard on high.

5

Is such the fast that I have chosen? the day for a man to afflict his soul? Is it to bow down his head as a rush, and to spread sackcloth and ashes under him? will you call this a fast, and an acceptable day to Yahweh?

6

Isn`t this the fast that I have chosen: to loose the bonds of wickedness, to undo the bands of the yoke, and to let the oppressed go free, and that you break every yoke?

7

Isn`t it to deal your bread to the hungry, and that you bring the poor who are cast out to your house? when you see the naked, that you cover him; and that you not hide yourself from your own flesh?

8

Then shall your light break forth as the morning, and your healing shall spring forth speedily; and your righteousness shall go before you; the glory of Yahweh shall by your rearward.

9

Then shall you call, and Yahweh will answer; you shall cry, and he will say, Here I am. If you take away from the midst of you the yoke, the putting forth of the finger, and speaking wickedly;

10

and if you draw out your soul to the hungry, and satisfy the afflicted soul: then shall your light rise in darkness, and your obscurity be as the noonday;

11

and Yahweh will guide you continually, and satisfy your soul in dry places, and make strong your bones; and you shall be like a watered garden, and like a spring of water, whose waters don`t fail.

12

Those who shall be of you shall build the old waste places; you shall raise up the foundations of many generations; and you shall be called The repairer of the breach, The restorer of paths to dwell in.

13

If you turn away your foot from the Sabbath, from doing your pleasure on my holy day; and call the Sabbath a delight, and the holy of Yahweh honorable; and shall honor it, not doing your own ways, nor finding your own pleasure, nor speaking your own words:

14

then shall you delight yourself in Yahweh; and I will make you to ride on the high places of the earth; and I will feed you with the heritage of Jacob your father: for the mouth of Yahweh has spoken it.

Isaiah 59


Isaiah Chapter 59 - World English Bible - SpeedBible by johnhurt.com

Isaiah 58

The Book of the Prophet Isaiah

Return to Index

Chapter 59

1

Behold, Yahweh`s hand is not shortened, that it can`t save; neither his ear heavy, that it can`t hear:

2

but your iniquities have separated between you and your God, and your sins have hidden his face from you, so that he will not hear.

3

For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue mutters wickedness.

4

None sues in righteousness, and none pleads in truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity.

5

They hatch adders` eggs, and weave the spider`s web: he who eats of their eggs dies; and that which is crushed breaks out into a viper.

6

Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands.

7

Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; desolation and destruction are in their paths.

8

The way of peace they don`t know; and there is no justice in their goings: they have made them crooked paths; whoever goes therein does not know peace.

9

Therefore is justice far from us, neither does righteousness overtake us: we look for light, but, behold, darkness; for brightness, but we walk in obscurity.

10

We grope for the wall like the blind; yes, we grope as those who have no eyes: we stumble at noonday as in the twilight; among those who are lusty we are as dead men.

11

We roar all like bears, and moan sore like doves: we look for justice, but there is none; for salvation, but it is far off from us.

12

For our transgressions are multiplied before you, and our sins testify against us; for our transgressions are with us, and as for our iniquities, we know them:

13

transgressing and denying Yahweh, and turning away from following our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood.

14

Justice is turned away backward, and righteousness stands afar off; for truth is fallen in the street, and uprightness can`t enter.

15

Yes, truth is lacking; and he who departs from evil makes himself a prey. Yahweh saw it, and it displeased him who there was no justice.

16

He saw that there was no man, and wondered that there was no intercessor: therefore his own arm brought salvation to him; and his righteousness, it upheld him.

17

He put on righteousness as a breastplate, and a helmet of salvation on his head; and he put on garments of vengeance for clothing, and was clad with zeal as a mantle.

18

According to their deeds, accordingly he will repay, wrath to his adversaries, recompense to his enemies; to the islands he will repay recompense.

19

So shall they fear the name of Yahweh from the west, and his glory from the rising of the sun; for he will come as a rushing stream, which the breath of Yahweh drives.

20

A Redeemer will come to Zion, and to those who turn from disobedience in Jacob, says Yahweh.

21

As for me, this is my covenant with them, says Yahweh: my Spirit who is on you, and my words which I have put in your mouth, shall not depart out of your mouth, nor out of the mouth of your seed, nor out of the mouth of your seed`s seed, says Yahweh, from henceforth and forever.

Isaiah 60


Isaiah Chapter 60 - World English Bible - SpeedBible by johnhurt.com

Isaiah 59

The Book of the Prophet Isaiah

Return to Index

Chapter 60

1

Arise, shine; for your light is come, and the glory of Yahweh is risen on you.

2

For, behold, darkness shall cover the earth, and gross darkness the peoples; but Yahweh will arise on you, and his glory shall be seen on you.

3

Nations shall come to your light, and kings to the brightness of your rising.

4

Lift up your eyes round about, and see: they all gather themselves together, they come to you; your sons shall come from far, and your daughters shall be carried in the arms.

5

Then you shall see and be radiant, and your heart shall thrill and be enlarged; because the abundance of the sea shall be turned to you, the wealth of the nations shall come to you.

6

The multitude of camels shall cover you, the dromedaries of Midian and Ephah; all they from Sheba shall come; they shall bring gold and frankincense, and shall proclaim the praises of Yahweh.

7

All the flocks of Kedar shall be gathered together to you, the rams of Nebaioth shall minister to you; they shall come up with acceptance on my altar; and I will glorify the house of my glory.

8

Who are these who fly as a cloud, and as the doves to their windows?

9

Surely the isles shall wait for me, and the ships of Tarshish first, to bring your sons from far, their silver and their gold with them, for the name of Yahweh your God, and for the Holy One of Israel, because he has glorified you.

10

Foreigners shall build up your walls, and their kings shall minister to you: for in my wrath I struck you, but in my favor have I had mercy on you.

11

Your gates also shall be open continually; they shall not be shut day nor night; that men may bring to you the wealth of the nations, and their kings led captive.

12

For that nation and kingdom that will not serve you shall perish; yes, those nations shall be utterly wasted.

13

The glory of Lebanon shall come to you, the fir-tree, the pine, and the box-tree together, to beautify the place of my sanctuary; and I will make the place of my feet glorious.

14

The sons of those who afflicted you shall come bending to you; and all those who despised you shall bow themselves down at the soles of your feet; and they shall call you The city of Yahweh, The Zion of the Holy One of Israel.

15

Whereas you have been forsaken and hated, so that no man passed through you, I will make you an eternal excellency, a joy of many generations.

16

You shall also suck the milk of the nations, and shall suck the breast of kings; and you shall know that I, Yahweh, am your Savior, and your Redeemer, the Mighty One of Jacob.

17

For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron. I will also make your officers peace, and righteousness your ruler.

18

Violence shall no more be heard in your land, desolation nor destruction within your borders; but you shall call your walls Salvation, and your gates Praise.

19

The sun shall be no more your light by day; neither for brightness shall the moon give light to you: but Yahweh will be to you an everlasting light, and your God your glory.

20

Your sun shall no more go down, neither shall your moon withdraw itself; for Yahweh will be your everlasting light, and the days of your mourning shall be ended.

21

Your people also shall be all righteous; they shall inherit the land forever, the branch of my planting, the work of my hands, that I may be glorified.

22

The little one shall become a thousand, and the small one a strong nation; I, Yahweh, will hasten it in its time.

Isaiah 61


Isaiah Chapter 61 - World English Bible - SpeedBible by johnhurt.com

Isaiah 60

The Book of the Prophet Isaiah

Return to Index

Chapter 61

1

The Spirit of the Lord Yahweh is on me; because Yahweh has anointed me to preach good news to the humble; he has sent me to bind up the broken-hearted, to proclaim liberty to the captives, and the opening of the prison to those who are bound;

2

to proclaim the year of Yahweh`s favor, and the day of vengeance of our God; to comfort all who mourn;

3

to appoint to those who mourn in Zion, to give to them a garland for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they may be called trees of righteousness, the planting of Yahweh, that he may be glorified.

4

They shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations.

5

Strangers shall stand and feed your flocks, and foreigners shall be your plowmen and your vine-dressers.

6

But you shall be named the priests of Yahweh; men shall call you the ministers of our God: you shall eat the wealth of the nations, and in their glory shall you boast yourselves.

7

Instead of your shame you shall have double; and instead of dishonor they shall rejoice in their portion: therefore in their land they shall possess double; everlasting joy shall be to them.

8

For I, Yahweh, love justice, I hate robbery with iniquity; and I will give them their recompense in truth, and I will make an everlasting covenant with them.

9

Their seed shall be known among the nations, and their offspring among the peoples; all who see them shall acknowledge them, that they are the seed which Yahweh has blessed.

10

I will greatly rejoice in Yahweh, my soul shall be joyful in my God; for he has clothed me with the garments of salvation, he has covered me with the robe of righteousness, as a bridegroom decks himself with a garland, and as a bride adorns herself with her jewels.

11

For as the earth brings forth its bud, and as the garden causes the things that are sown in it to spring forth; so the Lord Yahweh will cause righteousness and praise to spring forth before all the nations.

Isaiah 62


Isaiah Chapter 62 - World English Bible - SpeedBible by johnhurt.com

Isaiah 61

The Book of the Prophet Isaiah

Return to Index

Chapter 62

1

For Zion`s sake will I not hold my peace, and for Jerusalem`s sake I will not rest, until her righteousness go forth as brightness, and her salvation as a lamp that burns.

2

The nations shall see your righteousness, and all kings your glory, and you shall be called by a new name, which the mouth of Yahweh shall name.

3

You shall also be a crown of beauty in the hand of Yahweh, and a royal diadem in the hand of your God.

4

You shall no more be termed Forsaken; neither shall your land any more be termed Desolate: but you shall be called Hephzi-bah, and your land Beulah; for Yahweh delights in you, and your land shall be married.

5

For as a young man marries a virgin, so shall your sons marry you; and as the bridegroom rejoices over the bride, so shall your God rejoice over you.

6

I have set watchmen on your walls, Jerusalem; they shall never hold their peace day nor night: you who call on Yahweh, take no rest,

7

and give him no rest, until he establish, and until he make Jerusalem a praise in the earth.

8

Yahweh has sworn by his right hand, and by the arm of his strength, Surely I will no more give your grain to be food for your enemies; and foreigners shall not drink your new wine, for which you have labored:

9

but those who have garnered it shall eat it, and praise Yahweh; and those who have gathered it shall drink it in the courts of my sanctuary.

10

Go through, go through the gates; prepare you the way of the people; cast up, cast up the highway; gather out the stones; lift up an ensign for the peoples.

11

Behold, Yahweh has proclaimed to the end of the earth, Say you to the daughter of Zion, Behold, your salvation comes; behold, his reward is with him, and his recompense before him.

12

They shall call them The holy people, The redeemed of Yahweh: and you shall be called Sought out, A city not forsaken.

Isaiah 63


Isaiah Chapter 63 - World English Bible - SpeedBible by johnhurt.com

Isaiah 62

The Book of the Prophet Isaiah

Return to Index

Chapter 63

1

Who is this who comes from Edom, with dyed garments from Bozrah? this who is glorious in his clothing, marching in the greatness of his strength? I who speak in righteousness, mighty to save.

2

Why are you red in your clothing, and your garments like him who treads in the wine vat?

3

I have trodden the winepress alone; and of the peoples there was no man with me: yes, I trod them in my anger, and trampled them in my wrath; and their lifeblood is sprinkled on my garments, and I have stained all my clothing.

4

For the day of vengeance was in my heart, and the year of my redeemed is come.

5

I looked, and there was none to help; and I wondered that there was none to uphold: therefore my own arm brought salvation to me; and my wrath, it upheld me.

6

I trod down the peoples in my anger, and made them drunk in my wrath, and I poured out their lifeblood on the earth.

7

I will make mention of the lovingkindnesses of Yahweh, and the praises of Yahweh, according to all that Yahweh has bestowed on us, and the great goodness toward the house of Israel, which he has bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses.

8

For he said, Surely, they are my people, children who will not deal falsely: so he was their Savior.

9

In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bore them, and carried them all the days of old.

10

But they rebelled, and grieved his holy Spirit: therefore he was turned to be their enemy, and himself fought against them.

11

Then he remembered the days of old, Moses and his people, saying, Where is he who brought them up out of the sea with the shepherds of his flock? where is he who put his holy Spirit in the midst of them?

12

who caused his glorious arm to go at the right hand of Moses? who divided the waters before them, to make himself an everlasting name?

13

who led them through the depths, as a horse in the wilderness, so that they didn`t stumble?

14

As the cattle that go down into the valley, the Spirit of Yahweh caused them to rest; so did you lead your people, to make yourself a glorious name.

15

Look down from heaven, and see from the habitation of your holiness and of your glory: where are your zeal and your mighty acts? the yearning of your heart and your compassion is restrained toward me.

16

For you are our Father, though Abraham doesn`t know us, and Israel does not acknowledge us: you, Yahweh, are our Father; our Redeemer from everlasting is your name.

17

O Yahweh, why do you make us to err from your ways, and harden our heart from your fear? Return for your servants` sake, the tribes of your inheritance.

18

Your holy people possessed it but a little while: our adversaries have trodden down your sanctuary.

19

We are become as they over whom you never bear rule, as those who were not called by your name.

Isaiah 64


Isaiah Chapter 64 - World English Bible - SpeedBible by johnhurt.com

Isaiah 63

The Book of the Prophet Isaiah

Return to Index

Chapter 64

1

Oh that you would tear the heavens, that you would come down, that the mountains might quake at your presence,

2

as when fire kindles the brushwood, and the fire causes the waters to boil; to make your name known to your adversaries, that the nations may tremble at your presence!

3

When you did terrible things which we didn`t look for, you came down, the mountains quaked at your presence.

4

For from of old men have not heard, nor perceived by the ear, neither has the eye seen a God besides you, who works for him who waits for him.

5

You meet him who rejoices and works righteousness, those who remember you in your ways: behold, you were angry, and we sinned: in them have we been of long time; and shall we be saved?

6

For we are all become as one who is unclean, and all our righteousness are as a polluted garment: and we all do fade as a leaf; and our iniquities, like the wind, take us away.

7

There is none who calls on your name, who stirs up himself to take hold of you; for you have hid your face from us, and have consumed us by means of our iniquities.

8

But now, Yahweh, you are our Father; we are the clay, and you our potter; and we all are the work of your hand.

9

Don`t be angry very sore, Yahweh, neither remember iniquity forever: see, look, we beg you, we are all your people.

10

Your holy cities are become a wilderness, Zion is become a wilderness, Jerusalem a desolation.

11

Our holy and our beautiful house, where our fathers praised you, is burned with fire; and all our pleasant places are laid waste.

12

Will you refrain yourself for these things, Yahweh? will you hold your peace, and afflict us very sore?

Isaiah 65


Isaiah Chapter 65 - World English Bible - SpeedBible by johnhurt.com

Isaiah 64

The Book of the Prophet Isaiah

Return to Index

Chapter 65

1

I am inquired of by those who didn`t ask; I am found by those who didn`t seek me: I said, See me, see me, to a nation that was not called by my name.

2

I have spread out my hands all the day to a rebellious people, who walk in a way that is not good, after their own thoughts;

3

a people who provoke me to my face continually, sacrificing in gardens, and burning incense on bricks;

4

who sit among the graves, and lodge in the secret places; who eat pig`s flesh, and broth of abominable things is in their vessels;

5

who say, Stand by yourself, don`t come near to me, for I am holier than you. These are a smoke in my nose, a fire that burns all the day.

6

Behold, it is written before me: I will not keep silence, but will recompense, yes, I will recompense into their bosom,

7

your own iniquities, and the iniquities of your fathers together, says Yahweh, who have burned incense on the mountains, and blasphemed me on the hills; therefore will I first measure their work into their bosom.

8

Thus says Yahweh, As the new wine is found in the cluster, and one says, Don`t destroy it, for a blessing is in it: so will I do for my servants` sake, that I may not destroy them all.

9

I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains; and my chosen shall inherit it, and my servants shall dwell there.

10

Sharon shall be a fold of flocks, and the valley of Achor a place for herds to lie down in, for my people who have sought me.

11

But you who forsake Yahweh, who forget my holy mountain, who prepare a table for Fortune, and who fill up mingled wine to Destiny;

12

I will destine you to the sword, and you shall all bow down to the slaughter; because when I called, you did not answer; when I spoke, you did not hear; but you did that which was evil in my eyes, and chose that in which I didn`t delight.

13

Therefore thus says the Lord Yahweh, Behold, my servants shall eat, but you shall be hungry; behold, my servants shall drink, but you shall be thirsty; behold, my servants shall rejoice, but you shall be put to shame;

14

behold, my servants shall sing for joy of heart, but you shall cry for sorrow of heart, and shall wail for vexation of spirit.

15

You shall leave your name for a curse to my chosen; and the Lord Yahweh will kill you; and he will call his servants by another name:

16

so that he who blesses himself in the earth shall bless himself in the God of truth; and he who swears in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from my eyes.

17

For, behold, I create new heavens and a new earth; and the former things shall not be remembered, nor come into mind.

18

But be you glad and rejoice forever in that which I create; for, behold, I create Jerusalem a rejoicing, and her people a joy.

19

I will rejoice in Jerusalem, and joy in my people; and there shall be heard in her no more the voice of weeping and the voice of crying.

20

There shall be no more there an infant of days, nor an old man who has not filled his days; for the child shall die one hundred years old, and the sinner being one hundred years old shall be accursed.

21

They shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them.

22

They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree shall be the days of my people, and my chosen shall long enjoy the work of their hands.

23

They shall not labor in vain, nor bring forth for calamity; for they are the seed of the blessed of Yahweh, and their offspring with them.

24

It shall happen that, before they call, I will answer; and while they are yet speaking, I will hear.

25

The wolf and the lamb shall feed together, and the lion shall eat straw like the ox; and dust shall be the serpent`s food. They shall not hurt nor destroy in all my holy mountain, says Yahweh.

Isaiah 66


Isaiah Chapter 66 - World English Bible - SpeedBible by johnhurt.com

Isaiah 65

The Book of the Prophet Isaiah

Return to Index

Chapter 66

1

Thus says Yahweh, heaven is my throne, and the earth is my footstool: what manner of house will you build to me? and what place shall be my rest?

2

For all these things has my hand made, and so all these things came to be, says Yahweh: but to this man will I look, even to him who is poor and of a contrite spirit, and who trembles at my word.

3

He who kills an ox is as he who kills a man; he who sacrifices a lamb, as he who breaks a dog`s neck; he who offers an offering, as he who offers pig`s blood; he who burns frankincense, as he who blesses an idol. Yes, they have chosen their own ways, and their soul delights in their abominations:

4

I also will choose their delusions, and will bring their fears on them; because when I called, none did answer; when I spoke, they did not hear: but they did that which was evil in my eyes, and chose that in which I didn`t delight.

5

Hear the word of Yahweh, you who tremble at his word: Your brothers who hate you, who cast you out for my name`s sake, have said, Let Yahweh be glorified, that we may see your joy; but it is those who shall be put to shame.

6

A voice of tumult from the city, a voice from the temple, a voice of Yahweh that renders recompense to his enemies.

7

Before she travailed, she brought forth; before her pain came, she was delivered of a man-child.

8

Who has heard such a thing? who has seen such things? Shall a land be born in one day? shall a nation be brought forth at once? for as soon as Zion travailed, she brought forth her children.

9

Shall I bring to the birth, and not cause to bring forth? says Yahweh: shall I who cause to bring forth shut the womb? says your God.

10

Rejoice you with Jerusalem, and be glad for her, all you who love her: rejoice for joy with her, all you who mourn over her;

11

that you may suck and be satisfied with the breasts of her consolations; that you may milk out, and be delighted with the abundance of her glory.

12

For thus says Yahweh, Behold, I will extend peace to her like a river, and the glory of the nations like an overflowing stream: and you shall suck of it; you shall be borne on the side, and shall be dandled on the knees.

13

As one whom his mother comforts, so will I comfort you; and you shall be comforted in Jerusalem.

14

You shall see it, and your heart shall rejoice, and your bones shall flourish like the tender grass: and the hand of Yahweh shall be known toward his servants; and he will have indignation against his enemies.

15

For, behold, Yahweh will come with fire, and his chariots shall be like the whirlwind; to render his anger with fierceness, and his rebuke with flames of fire.

16

For by fire will Yahweh execute judgment, and by his sword, on all flesh; and the slain of Yahweh shall be many.

17

Those who sanctify themselves and purify themselves to go to the gardens, behind one in the midst, eating pig`s flesh, and the abomination, and the mouse, they shall come to an end together, says Yahweh.

18

For I know their works and their thoughts: the time comes, that I will gather all nations and languages; and they shall come, and shall see my glory.

19

I will set a sign among them, and I will send such as escape of them to the nations, to Tarshish, Pul, and Lud, who draw the bow, to Tubal and Javan, to the isles afar off, who have not heard my fame, neither have seen my glory; and they shall declare my glory among the nations.

20

They shall bring all your brothers out of all the nations for an offering to Yahweh, on horses, and in chariots, and in litters, and on mules, and on dromedaries, to my holy mountain Jerusalem, says Yahweh, as the children of Israel bring their offering in a clean vessel into the house of Yahweh.

21

Of them also will I take for priests and for Levites, says Yahweh.

22

For as the new heavens and the new earth, which I will make, shall remain before me, says Yahweh, so shall your seed and your name remain.

23

It shall happen, that from one new moon to another, and from one Sabbath to another, shall all flesh come to worship before me, says Yahweh.

24

They shall go forth, and look on the dead bodies of the men who have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring to all flesh.

Jeremiah 1


Jeremiah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Isaiah 66

The Book of the Prophet Jeremiah

Return to Index

Chapter 1

1

The words of Jeremiah the son of Hilkiah, of the priests who were in Anathoth in the land of Benjamin:

2

to whom the word of Yahweh came in the days of Josiah the son of Amon, king of Judah, in the thirteenth year of his reign.

3

It came also in the days of Jehoiakim the son of Josiah, king of Judah, to the end of the eleventh year of Zedekiah, the son of Josiah, king of Judah, to the carrying away of Jerusalem captive in the fifth month.

4

Now the word of Yahweh came to me, saying,

5

Before I formed you in the belly I knew you, and before you came forth out of the womb I sanctified you; I have appointed you a prophet to the nations.

6

Then said I, Ah, Lord Yahweh! behold, I don`t know how to speak; for I am a child.

7

But Yahweh said to me, Don`t say, I am a child; for to whoever I shall send you, you shall go, and whatever I shall command you, you shall speak.

8

Don`t be afraid because of them; for I am with you to deliver you, says Yahweh.

9

Then Yahweh put forth his hand, and touched my mouth; and Yahweh said to me, Behold, I have put my words in your mouth:

10

behold, I have this day set you over the nations and over the kingdoms, to pluck up and to break down and to destroy and to overthrow, to build and to plant.

11

Moreover the word of Yahweh came to me, saying, Jeremiah, what see you? I said, I see a rod of an almond-tree.

12

Then said Yahweh to me, You have well seen: for I watch over my word to perform it.

13

The word of Yahweh came to me the second time, saying, What see you? I said, I see a boiling caldron; and the face of it is from the north.

14

Then Yahweh said to me, Out of the north evil shall break forth on all the inhabitants of the land.

15

For, behold, I will call all the families of the kingdoms of the north, says Yahweh; and they shall come, and they shall set everyone his throne at the entrance of the gates of Jerusalem, and against all the walls of it round about, and against all the cities of Judah.

16

I will utter my judgments against them touching all their wickedness, in that they have forsaken me, and have burned incense to other gods, and worshipped the works of their own hands.

17

You therefore gird up your loins, and arise, and speak to them all that I command you: don`t be dismayed at them, lest I dismay you before them.

18

For, behold, I have made you this day a fortified city, and an iron pillar, and brazen walls, against the whole land, against the kings of Judah, against the princes of it, against the priests of it, and against the people of the land.

19

They shall fight against you; but they shall not prevail against you: for I am with you, says Yahweh, to deliver you.

Jeremiah 2


Jeremiah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 1

The Book of the Prophet Jeremiah

Return to Index

Chapter 2

1

The word of Yahweh came to me, saying,

2

Go, and cry in the ears of Jerusalem, saying, Thus says Yahweh, I remember for you the kindness of your youth, the love of your weddings; how you went after me in the wilderness, in a land that was not sown.

3

Israel was holiness to Yahweh, the first-fruits of his increase: all who devour him shall be held guilty; evil shall come on them, says Yahweh.

4

Hear you the word of Yahweh, O house of Jacob, and all the families of the house of Israel:

5

thus says Yahweh, What unrighteousness have your fathers found in me, that they have gone far from me, and have walked after vanity, and are become vain?

6

Neither said they, Where is Yahweh who brought us up out of the land of Egypt, who led us through the wilderness, through a land of deserts and of pits, through a land of drought and of the shadow of death, through a land that none passed through, and where no man lived?

7

I brought you into a plentiful land, to eat the fruit of it and the goodness of it; but when you entered, you defiled my land, and made my heritage an abomination.

8

The priests didn`t say, Where is Yahweh? and those who handle the law didn`t know me: the rulers also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit.

9

Therefore I will yet contend with you, says Yahweh, and with your children`s children will I contend.

10

For pass over to the isles of Kittim, and see; and send to Kedar, and consider diligently; and see if there has been such a thing.

11

Has a nation changed its gods, which yet are no gods? but my people have changed their glory for that which does not profit.

12

Be astonished, you heavens, at this, and be horribly afraid, be you very desolate, says Yahweh.

13

For my people have committed two evils: they have forsaken me, the spring of living waters, and hewed them out cisterns, broken cisterns, that can hold no water.

14

Is Israel a servant? is he a home-born slave? why is he become a prey?

15

The young lions have roared on him, and yelled; and they have made his land waste: his cities are burned up, without inhabitant.

16

The children also of Memphis and Tahpanhes have broken the crown of your head.

17

Haven`t you procured this to yourself, in that you have forsaken Yahweh your God, when he led you by the way?

18

Now what have you to do in the way to Egypt, to drink the waters of the Shihor? or what have you to do in the way to Assyria, to drink the waters of the River?

19

Your own wickedness shall correct you, and your backsliding shall reprove you: know therefore and see that it is an evil thing and a bitter, that you have forsaken Yahweh your God, and that my fear is not in you, says the Lord, Yahweh of Hosts.

20

For of old time I have broken your yoke, and burst your bonds; and you said, I will not serve; for on every high hill and under every green tree you did bow yourself, playing the prostitute.

21

Yet I had planted you a noble vine, wholly a right seed: how then are you turned into the degenerate branches of a foreign vine to me?

22

For though you wash you with lye, and use much soap, yet your iniquity is marked before me, says the Lord Yahweh.

23

How can you say, I am not defiled, I have not gone after the Baals? see your way in the valley, know what you have done: you are a swift dromedary traversing her ways;

24

a wild donkey used to the wilderness, that snuffs up the wind in her desire; in her occasion who can turn her away? all those who seek her will not weary themselves; in her month they shall find her.

25

Withhold your foot from being unshod, and your throat from thirst: but you said, It is in vain; no, for I have loved strangers, and after them will I go.

26

As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets;

27

who tell a stock, You are my father; and to a stone, You have brought me forth: for they have turned their back to me, and not their face; but in the time of their trouble they will say, Arise, and save us.

28

But where are your gods that you have made you? let them arise, if they can save you in the time of your trouble: for according to the number of your cities are your gods, Judah.

29

Why will you contend with me? you all have transgressed against me, says Yahweh.

30

In vain have I struck your children; they received no correction: your own sword has devoured your prophets, like a destroying lion.

31

Generation, see the word of Yahweh. Have I been a wilderness to Israel? or a land of thick darkness? why say my people, We are broken loose; we will come no more to you?

32

Can a virgin forget her ornaments, or a bride her attire? yet my people have forgotten me days without number.

33

How trimmest you your way to seek love! therefore even the wicked women have you taught your ways.

34

Also in your skirts is found the blood of the souls of the innocent poor: you did not find them breaking in; but it is because of all these things.

35

Yet you said, I am innocent; surely his anger is turned away from me. Behold, I will enter into judgment with you, because you say, I have not sinned.

36

Why go you about so much to change your way? you shall be ashamed of Egypt also, as you were ashamed of Assyria.

37

From there also shall you go forth, with your hands on your head: for Yahweh has rejected those in whom you trust, and you shall not prosper with them.

Jeremiah 3


Jeremiah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 2

The Book of the Prophet Jeremiah

Return to Index

Chapter 3

1

They say, If a man put away his wife, and she go from him, and become another man`s, will he return to her again? Won`t that land be greatly polluted? But you have played the prostitute with many lovers; yet return again to me, says Yahweh.

2

Lift up your eyes to the bare heights, and see; where have you not been lain with? By the ways have you sat for them, as an Arabian in the wilderness; and you have polluted the land with your prostitution and with your wickedness.

3

Therefore the showers have been withheld, and there has been no latter rain; yet you have a prostitute`s forehead, you refused to be ashamed.

4

Will you not from this time cry to me, My Father, you are the guide of my youth?

5

Will he retain his anger forever? will he keep it to the end? Behold, you have spoken and have done evil things, and have had your way.

6

Moreover Yahweh said to me in the days of Josiah the king, Have you seen that which backsliding Israel has done? she is gone up on every high mountain and under every green tree, and there has played the prostitute.

7

I said after she had done all these things, She will return to me; but she didn`t return: and her treacherous sister Judah saw it.

8

I saw, when, for this very cause that backsliding Israel had committed adultery, I had put her away and given her a bill of divorce, yet treacherous Judah, her sister, didn`t fear; but she also went and played the prostitute.

9

It happened through the lightness of her prostitution, that the land was polluted, and she committed adultery with stones and with stocks.

10

Yet for all this her treacherous sister Judah has not returned to me with her whole heart, but only in pretense, says Yahweh.

11

Yahweh said to me, Backsliding Israel has showed herself more righteous than treacherous Judah.

12

Go, and proclaim these words toward the north, and say, Return, you backsliding Israel, says Yahweh; I will not look in anger on you; for I am merciful, says Yahweh, I will not keep anger forever.

13

Only acknowledge your iniquity, that you have transgressed against Yahweh your God, and have scattered your ways to the strangers under every green tree, and you have not obeyed my voice, says Yahweh.

14

Return, backsliding children, says Yahweh; for I am a husband to you: and I will take you one of a city, and two of a family, and I will bring you to Zion:

15

and I will give you shepherds according to my heart, who shall feed you with knowledge and understanding.

16

It shall come to pass, when you are multiplied and increased in the land, in those days, says Yahweh, they shall say no more, The ark of the covenant of Yahweh; neither shall it come to mind; neither shall they remember it; neither shall they miss it; neither shall it be made any more.

17

At that time they shall call Jerusalem the throne of Yahweh; and all the nations shall be gathered to it, to the name of Yahweh, to Jerusalem: neither shall they walk any more after the stubbornness of their evil heart.

18

In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I gave for an inheritance to your fathers.

19

But I said, How I will put you among the children, and give you a pleasant land, a goodly heritage of the hosts of the nations! and I said, You shall call me My Father, and shall not turn away from following me.

20

Surely as a wife treacherously departs from her husband, so have you dealt treacherously with me, house of Israel, says Yahweh.

21

A voice is heard on the bare heights, the weeping and the petitions of the children of Israel; because they have perverted their way, they have forgotten Yahweh their God.

22

Return, you backsliding children, I will heal your backsliding. Behold, we are come to you; for you are Yahweh our God.

23

Truly in vain is the help that is looked for from the hills, the tumult on the mountains: truly in Yahweh our God is the salvation of Israel.

24

But the shameful thing has devoured the labor of our fathers from our youth, their flocks and their herds, their sons and their daughters.

25

Let us lie down in our shame, and let our confusion cover us; for we have sinned against Yahweh our God, we and our fathers, from our youth even to this day; and we have not obeyed the voice of Yahweh our God.

Jeremiah 4


Jeremiah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 3

The Book of the Prophet Jeremiah

Return to Index

Chapter 4

1

If you will return, Israel, says Yahweh, if you will return to me, and if you will put away your abominations out of my sight; then you shall not be removed;

2

and you shall swear, As Yahweh lives, in truth, in justice, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory.

3

For thus says Yahweh to the men of Judah and to Jerusalem, Break up your fallow ground, and don`t sow among thorns.

4

Circumcise yourselves to Yahweh, and take away the foreskins of your heart, you men of Judah and inhabitants of Jerusalem; lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

5

Declare you in Judah, and publish in Jerusalem; and say, Blow you the trumpet in the land: cry aloud and say, Assemble yourselves, and let us go into the fortified cities.

6

Set up a standard toward Zion: flee for safety, don`t stay; for I will bring evil from the north, and a great destruction.

7

A lion is gone up from his thicket, and a destroyer of nations; he is on his way, he is gone forth from his place, to make your land desolate, that your cities be laid waste, without inhabitant.

8

For this gird you with sackcloth, lament and wail; for the fierce anger of Yahweh hasn`t turned back from us.

9

It shall happen at that day, says Yahweh, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder.

10

Then said I, Ah, Lord Yahweh! surely you have greatly deceived this people and Jerusalem, saying, You shall have peace; whereas the sword reaches to the life.

11

At that time shall it be said to this people and to Jerusalem, A hot wind from the bare heights in the wilderness toward the daughter of my people, not to winnow, nor to cleanse;

12

a full wind from these shall come for me: now will I also utter judgments against them.

13

Behold, he shall come up as clouds, and his chariots shall be as the whirlwind: his horses are swifter than eagles. Woe to us! for we are ruined.

14

Jerusalem, wash your heart from wickedness, that you may be saved. How long shall your evil thoughts lodge within you?

15

For a voice declares from Dan, and publishes evil from the hills of Ephraim:

16

make you mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah.

17

As keepers of a field are they against her round about, because she has been rebellious against me, says Yahweh.

18

Your way and your doings have procured these things to you; this is your wickedness; for it is bitter, for it reaches to your heart.

19

My anguish, my anguish! I am pained at my very heart; my heart is disquieted in me; I can`t hold my peace; because you have heard, O my soul, the sound of the trumpet, the alarm of war.

20

Destruction on destruction is cried; for the whole land is laid waste: suddenly are my tents destroyed, and my curtains in a moment.

21

How long shall I see the standard, and hear the sound of the trumpet?

22

For my people are foolish, they know don`t me; they are foolish children, and they have no understanding; they are wise to do evil, but to do good they have no knowledge.

23

I saw the earth, and, behold, it was waste and void; and the heavens, and they had no light.

24

I saw the mountains, and, behold, they trembled, and all the hills moved back and forth.

25

I saw, and, behold, there was no man, and all the birds of the sky were fled.

26

I saw, and, behold, the fruitful field was a wilderness, and all the cities of it were broken down at the presence of Yahweh, and before his fierce anger.

27

For thus says Yahweh, The whole land shall be a desolation; yet will I not make a full end.

28

For this shall the earth mourn, and the heavens above be black; because I have spoken it, I have purposed it, and I have not repented, neither will I turn back from it.

29

Every city flees for the noise of the horsemen and archers; they go into the thickets, and climb up on the rocks: every city is forsaken, and not a man dwells therein.

30

You, when you are made desolate, what will you do? Though you clothe yourself with scarlet, though you deck you with ornaments of gold, though you enlarge your eyes with paint, in vain do you make yourself beautiful; your lovers despise you, they seek your life.

31

For I have heard a voice as of a woman in travail, the anguish as of her who brings forth her first child, the voice of the daughter of Zion, who gasps for breath, who spreads her hands, saying, Woe is me now! for my soul faints before the murderers.

Jeremiah 5


Jeremiah Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 4

The Book of the Prophet Jeremiah

Return to Index

Chapter 5

1

Run you back and forth through the streets of Jerusalem, and see now, and know, and seek in the broad places of it, if you can find a man, if there are any who does justly, who seeks truth; and I will pardon her.

2

Though they say, As Yahweh lives; surely they swear falsely.

3

O Yahweh, don`t your eyes look on truth? you have stricken them, but they were not grieved; you have consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return.

4

Then I said, Surely these are poor; they are foolish; for they don`t know the way of Yahweh, nor the law of their God:

5

I will get me to the great men, and will speak to them; for they know the way of Yahweh, and the law of their God. But these with one accord have broken the yoke, and burst the bonds.

6

Therefore a lion out of the forest shall kill them, a wolf of the evenings shall destroy them, a leopard shall watch against their cities; everyone who goes out there shall be torn in pieces; because their transgressions are many, and their backsliding is increased.

7

How can I pardon you? your children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they committed adultery, and assembled themselves in troops at the prostitutes` houses.

8

They were as fed horses roaming at large; everyone neighed after his neighbor`s wife.

9

Shall I not visit for these things? says Yahweh; and shall not my soul be avenged on such a nation as this?

10

Go you up on her walls, and destroy; but don`t make a full end: take away her branches; for they are not Yahweh`s.

11

For the house of Israel and the house of Judah have dealt very treacherously against me, says Yahweh.

12

They have denied Yahweh, and said, It is not he; neither shall evil come on us; neither shall we see sword nor famine:

13

and the prophets shall become wind, and the word is not in them: thus shall it be done to them.

14

Therefore thus says Yahweh, the God of hosts, Because you speak this word, behold, I will make my words in your mouth fire, and this people wood, and it shall devour them.

15

Behold, I will bring a nation on you from far, house of Israel, says Yahweh: it is a mighty nation, it is an ancient nation, a nation whose language you don`t know, neither understand what they say.

16

Their quiver is an open tomb, they are all mighty men.

17

They shall eat up your harvest, and your bread, which your sons and your daughters should eat; they shall eat up your flocks and your herds; they shall eat up your vines and your fig-trees; they shall beat down your fortified cities, in which you trust, with the sword.

18

But even in those days, says Yahweh, I will not make a full end with you.

19

It shall happen, when you shall say, Why has Yahweh our God done all these things to us? then shall you say to them, Like as you have forsaken me, and served foreign gods in your land, so shall you serve strangers in a land that is not yours.

20

Declare you this in the house of Jacob, and publish it in Judah, saying,

21

Hear now this, foolish people, and without understanding; who have eyes, and don`t see; who have ears, and don`t hear:

22

Don`t you fear me? says Yahweh: won`t you tremble at my presence, who have placed the sand for the bound of the sea, by a perpetual decree, that it can`t pass it? and though the waves of it toss themselves, yet they can`t prevail; though they roar, yet they can`t pass over it.

23

But this people has a revolting and a rebellious heart; they are revolted and gone.

24

Neither say they in their heart, Let us now fear Yahweh our God, who gives rain, both the former and the latter, in its season; who preserves to us the appointed weeks of the harvest.

25

Your iniquities have turned away these things, and your sins have withheld good from you.

26

For among my people are found wicked men: they watch, as fowlers lie in wait; they set a trap, they catch men.

27

As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and grew rich.

28

They are grew fat, they shine: yes, they overpass in deeds of wickedness; they don`t plead the cause, the cause of the fatherless, that they may prosper; and the right of the needy they don`t judge.

29

Shall I not visit for these things? says Yahweh; shall not my soul be avenged on such a nation as this?

30

A wonderful and horrible thing is happen in the land:

31

the prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will you do in the end of it?

Jeremiah 6


Jeremiah Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 5

The Book of the Prophet Jeremiah

Return to Index

Chapter 6

1

Flee for safety, you children of Benjamin, out of the midst of Jerusalem, and blow the trumpet in Tekoa, and raise up a signal on Beth-haccherem; for evil looks forth from the north, and a great destruction.

2

The comely and delicate one, the daughter of Zion, will I cut off.

3

Shepherds with their flocks shall come to her; they shall pitch their tents against her round about; they shall feed everyone in his place.

4

Prepare you war against her; arise, and let us go up at noon. Woe to us! for the day declines, for the shadows of the evening are stretched out.

5

Arise, and let us go up by night, and let us destroy her palaces.

6

For thus has Yahweh of Hosts said, Hew you down trees, and cast up a mound against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her.

7

As a well casts forth its waters, so she casts forth her wickedness: violence and destruction is heard in her; before me continually is sickness and wounds.

8

Be you instructed, Jerusalem, lest my soul be alienated from you; lest I make you a desolation, a land not inhabited.

9

Thus says Yahweh of Hosts, They shall thoroughly glean the remnant of Israel as a vine: turn again your hand as a grape-gatherer into the baskets.

10

To whom shall I speak and testify, that they may hear? behold, their ear is uncircumcised, and they can`t listen: behold, the word of Yahweh is become to them a reproach; they have no delight in it.

11

Therefore I am full of the wrath of Yahweh; I am weary with holding in: pour it out on the children in the street, and on the assembly of young men together; for even the husband with the wife shall be taken, the aged with him who is full of days.

12

Their houses shall be turned to others, their fields and their wives together; for I will stretch out my hand on the inhabitants of the land, says Yahweh.

13

For from the least of them even to the greatest of them everyone is given to covetousness; and from the prophet even to the priest everyone deals falsely.

14

They have healed also the hurt of my people slightly, saying, Peace, peace; when there is no peace.

15

Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among those who fall; at the time that I visit them they shall be cast down, says Yahweh.

16

Thus says Yahweh, Stand you in the ways and see, and ask for the old paths, where is the good way; and walk therein, and you shall find rest for your souls: but they said, We will not walk therein.

17

I set watchmen over you, saying, Listen to the sound of the trumpet; but they said, We will not listen.

18

Therefore hear, you nations, and know, congregation, what is among them.

19

Hear, earth: behold, I will bring evil on this people, even the fruit of their thoughts, because they have not listened to my words; and as for my law, they have rejected it.

20

To what purpose comes there to me frankincense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices pleasing to me.

21

Therefore thus says Yahweh, Behold, I will lay stumbling-blocks before this people; and the fathers and the sons together shall stumble against them; the neighbor and his friend shall perish.

22

Thus says Yahweh, Behold, a people comes from the north country; and a great nation shall be stirred up from the uttermost parts of the earth.

23

They lay hold on bow and spear; they are cruel, and have no mercy; their voice roars like the sea, and they ride on horses, everyone set in array, as a man to the battle, against you, daughter of Zion.

24

We have heard the report of it; our hands wax feeble: anguish has taken hold of us, and pangs as of a woman in travail.

25

Don`t go forth into the field, nor walk by the way; for the sword of the enemy, and terror, are on every side.

26

Daughter of my people, gird you with sackcloth, and wallow yourself in ashes: make you mourning, as for an only son, most bitter lamentation; for the destroyer shall suddenly come on us.

27

I have made you a tester of metals and a fortress among my people; that you may know and try their way.

28

They are all grievous rebels, going about with slanders; they are brass and iron: they all of them deal corruptly.

29

The bellows blow fiercely; the lead is consumed of the fire: in vain do they go on refining; for the wicked are not plucked away.

30

Refuse silver shall men them, because Yahweh has rejected them.

Jeremiah 7


Jeremiah Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 6

The Book of the Prophet Jeremiah

Return to Index

Chapter 7

1

The word that came to Jeremiah from Yahweh, saying,

2

Stand in the gate of Yahweh`s house, and proclaim there this word, and say, Hear the word of Yahweh, all you of Judah, who enter in at these gates to worship Yahweh.

3

Thus says Yahweh of Hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place.

4

Don`t you trust in lying words, saying, The temple of Yahweh, the temple of Yahweh, the temple of Yahweh, are these.

5

For if you thoroughly amend your ways and your doings; if you thoroughly execute justice between a man and his neighbor;

6

if you don`t oppress the sojourner, the fatherless, and the widow, and don`t shed innocent blood in this place, neither walk after other gods to your own hurt:

7

then will I cause you to dwell in this place, in the land that I gave to your fathers, from of old even forevermore.

8

Behold, you trust in lying words, that can`t profit.

9

Will you steal, murder, and commit adultery, and swear falsely, and burn incense to Baal, and walk after other gods that you have not known,

10

and come and stand before me in this house, which is called by my name, and say, We are delivered; that you may do all these abominations?

11

Is this house, which is called by my name, become a den of robbers in your eyes? Behold, I, even I, have seen it, says Yahweh.

12

But go you now to my place which was in Shiloh, where I caused my name to dwell at the first, and see what I did to it for the wickedness of my people Israel.

13

Now, because you have done all these works, says Yahweh, and I spoke to you, rising up early and speaking, but you didn`t hear; and I called you, but you didn`t answer:

14

therefore will I do to the house which is called by my name, in which you trust, and to the place which I gave to you and to your fathers, as I did to Shiloh.

15

I will cast you out of my sight, as I have cast out all your brothers, even the whole seed of Ephraim.

16

Therefore don`t you pray for this people, neither lift up a cry nor prayer for them, neither make intercession to me; for I will not hear you.

17

Don`t you see what they do in the cities of Judah and in the streets of Jerusalem?

18

The children gather wood, and the fathers kindle the fire, and the women knead the dough, to make cakes to the queen of the sky, and to pour out drink-offerings to other gods, that they may provoke me to anger.

19

Do they provoke me to anger? says Yahweh; do they not provoke themselves, to the confusion of their own faces?

20

Therefore thus says the Lord Yahweh: Behold, my anger and my wrath shall be poured out on this place, on man, and on animal, and on the trees of the field, and on the fruit of the ground; and it shall burn, and shall not be quenched.

21

Thus says Yahweh of Hosts, the God of Israel: Add your burnt offerings to your sacrifices, and eat you flesh.

22

For I didn`t speak to your fathers, nor command them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices:

23

but this thing I commanded them, saying, Listen to my voice, and I will be your God, and you shall be my people; and walk you in all the way that I command you, that it may be well with you.

24

But they didn`t listen nor turn their ear, but walked in their own counsels and in the stubbornness of their evil heart, and went backward, and not forward.

25

Since the day that your fathers came forth out of the land of Egypt to this day, I have sent to you all my servants the prophets, daily rising up early and sending them:

26

yet they didn`t listen to me, nor inclined their ear, but made their neck stiff: they did worse than their fathers.

27

You shall speak all these words to them; but they will not listen to you: you shall also call to them; but they will not answer you.

28

You shall tell them, This is the nation that has not listened to the voice of Yahweh their God, nor received instruction: truth is perished, and is cut off from their mouth.

29

Cut off your hair, Jerusalem, and cast it away, and take up a lamentation on the bare heights; for Yahweh has rejected and forsaken the generation of his wrath.

30

For the children of Judah have done that which is evil in my sight, says Yahweh: they have set their abominations in the house which is called by my name, to defile it.

31

They have built the high places of Topheth, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I didn`t command, neither came it into my mind.

32

Therefore, behold, the days come, says Yahweh, that it shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter: for they shall bury in Topheth, until there be no place to bury.

33

The dead bodies of this people shall be food for the birds of the sky, and for the animals of the earth; and none shall frighten them away.

34

Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride; for the land shall become a waste.

Jeremiah 8


Jeremiah Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 7

The Book of the Prophet Jeremiah

Return to Index

Chapter 8

1

At that time, says Yahweh, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves;

2

and they shall spread them before the sun, and the moon, and all the host of the sky, which they have loved, and which they have served, and after which they have walked, and which they have sought, and which they have worshipped: they shall not be gathered, nor be buried, they shall be for dung on the surface of the earth.

3

Death shall be chosen rather than life by all the residue that remain of this evil family, that remain in all the places where I have driven them, says Yahweh of Hosts.

4

Moreover you shall tell them, Thus says Yahweh: Shall men fall, and not rise up again? Shall one turn away, and not return?

5

Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return.

6

I listened and heard, but they didn`t speak aright: no man repents him of his wickedness, saying, What have I done? everyone turns to his course, as a horse that rushes headlong in the battle.

7

Yes, the stork in the sky knows her appointed times; and the turtle-dove and the swallow and the crane observe the time of their coming; but my people don`t know the law of Yahweh.

8

How do you say, We are wise, and the law of Yahweh is with us? But, behold, the false pen of the scribes has worked falsely.

9

The wise men are put to shame, they are dismayed and taken: behold, they have rejected the word of Yahweh; and what manner of wisdom is in them?

10

Therefore will I give their wives to others, and their fields to those who shall possess them: for everyone from the least even to the greatest is given to covetousness; from the prophet even to the priest every one deals falsely.

11

They have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace.

12

Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among those who fall; in the time of their visitation they shall be cast down, says Yahweh.

13

I will utterly consume them, says Yahweh: there shall be no grapes on the vine, nor figs on the fig-tree, and the leaf shall fade; and the things that I have given them shall pass away from them.

14

Why do we sit still? assemble yourselves, and let us enter into the fortified cities, and let us be silent there; for Yahweh our God has put us to silence, and given us water of gall to drink, because we have sinned against Yahweh.

15

We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

16

The snorting of his horses is heard from Dan: at the sound of the neighing of his strong ones the whole land trembles; for they are come, and have devoured the land and all that is in it; the city and those who dwell therein.

17

For, behold, I will send serpents, adders, among you, which will not be charmed; and they shall bite you, says Yahweh.

18

Oh that I could comfort myself against sorrow! my heart is faint within me.

19

Behold, the voice of the cry of the daughter of my people from a land that is very far off: isn`t Yahweh in Zion? Isn`t her King in her? Why have they provoked me to anger with their engraved images, and with foreign vanities?

20

The harvest is past, the summer is ended, and we are not saved.

21

For the hurt of the daughter of my people am I hurt: I mourn; dismay has taken hold on me.

22

Is there no balm in Gilead? is there no physician there? why then isn`t the health of the daughter of my people recovered?

Jeremiah 9


Jeremiah Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 8

The Book of the Prophet Jeremiah

Return to Index

Chapter 9

1

Oh that my head were waters, and my eyes a spring of tears, that I might weep day and night for the slain of the daughter of my people!

2

Oh that I had in the wilderness a lodging-place of wayfaring men; that I might leave my people, and go from them! for they are all adulterers, an assembly of treacherous men.

3

They bend their tongue, as it were their bow, for falsehood; and they are grown strong in the land, but not for truth: for they proceed from evil to evil, and they don`t know me, says Yahweh.

4

Take you heed everyone of his neighbor, and don`t you trust in any brother; for every brother will utterly supplant, and every neighbor will go about with slanders.

5

They will deceive everyone his neighbor, and will not speak the truth: they have taught their tongue to speak lies; they weary themselves to commit iniquity.

6

Your habitation is in the midst of deceit; through deceit they refuse to know me, says Yahweh.

7

Therefore thus says Yahweh of Hosts, Behold, I will melt them, and try them; for how else should I do, because of the daughter of my people?

8

Their tongue is a deadly arrow; it speaks deceit: one speaks peaceably to his neighbor with his mouth, but in his heart he lays wait for him.

9

Shall I not visit them for these things? says Yahweh; shall not my soul be avenged on such a nation as this?

10

For the mountains will I take up a weeping and wailing, and for the pastures of the wilderness a lamentation, because they are burned up, so that none passes through; neither can men hear the voice of the cattle; both the birds of the sky and the animals are fled, they are gone.

11

I will make Jerusalem heaps, a dwelling-place of jackals; and I will make the cities of Judah a desolation, without inhabitant.

12

Who is the wise man, that may understand this? and who is he to whom the mouth of Yahweh has spoken, that he may declare it? why is the land perished and burned up like a wilderness, so that none passes through?

13

Yahweh says, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein,

14

but have walked after the stubbornness of their own heart, and after the Baals, which their fathers taught them;

15

therefore thus says Yahweh of Hosts, the God of Israel, Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink.

16

I will scatter them also among the nations, whom neither they nor their fathers have known; and I will send the sword after them, until I have consumed them.

17

Thus says Yahweh of Hosts, Consider you, and call for the mourning women, that they may come; and send for the skillful women, that they may come:

18

and let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters.

19

For a voice of wailing is heard out of Zion, How are we ruined! we are greatly confounded, because we have forsaken the land, because they have cast down our dwellings.

20

Yet hear the word of Yahweh, you women, and let your ear receive the word of his mouth; and teach your daughters wailing, and everyone her neighbor lamentation.

21

For death is come up into our windows, it is entered into our palaces; to cut off the children from outside, and the young men from the streets.

22

Speak, Thus says Yahweh, The dead bodies of men shall fall as dung on the open field, and as the handful after the harvester; and none shall gather them.

23

Thus says Yahweh, Don`t let the wise man glory in his wisdom, neither let the mighty man glory in his might, don`t let the rich man glory in his riches;

24

but let him who glories glory in this, that he has understanding, and knows me, that I am Yahweh who exercises lovingkindness, justice, and righteousness, in the earth: for in these things I delight, says Yahweh.

25

Behold, the days come, says Yahweh, that I will punish all those who are circumcised in their uncircumcision:

26

Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that have the corners of their hair cut off, who dwell in the wilderness; for all the nations are uncircumcised, and all the house of Israel are uncircumcised in heart.

Jeremiah 10


Jeremiah Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 9

The Book of the Prophet Jeremiah

Return to Index

Chapter 10

1

Hear you the word which Yahweh speaks to you, house of Israel:

2

thus says Yahweh, "Don`t learn the way of the nations, and don`t be dismayed at the signs of the sky; for the nations are dismayed at them.

3

For the customs of the peoples are vanity; for one cuts a tree out of the forest, the work of the hands of the workman with the ax.

4

They deck it with silver and with gold; they fasten it with nails and with hammers, that it not move.

5

They are like a palm-tree, of turned work, and don`t speak: they must be carried, because they can`t go. Don`t be afraid of them; for they can`t do evil, neither is it in them to do good.

6

There is none like you, Yahweh; you are great, and your name is great in might.

7

Who should not fear you, King of the nations? for to you does it appertain; because among all the wise men of the nations, and in all their royal estate, there is none like you.

8

But they are together brutish and foolish: the instruction of idols! it is but a stock.

9

There is silver beaten into plates, which is brought from Tarshish, and gold from Uphaz, the work of the artificer and of the hands of the goldsmith; blue and purple for their clothing; they are all the work of skillful men.

10

But Yahweh is the true God; he is the living God, and an everlasting King: at his wrath the earth trembles, and the nations are not able to abide his indignation.

11

Thus shall you say to them, The gods that have not made the heavens and the earth, these shall perish from the earth, and from under the heavens.

12

He has made the earth by his power, he has established the world by his wisdom, and by his understanding has he stretched out the heavens:

13

when he utters his voice, there is a tumult of waters in the heavens, and he causes the vapors to ascend from the ends of the earth; he makes lightnings for the rain, and brings forth the wind out of his treasuries.

14

Every man is become brutish and is without knowledge; every goldsmith is put to shame by his engraved image; for his molten image is falsehood, and there is no breath in them.

15

They are vanity, a work of delusion: in the time of their visitation they shall perish.

16

The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Yahweh of Hosts is his name.

17

Gather up your wares out of the land, you who abide in the siege.

18

For thus says Yahweh, Behold, I will sling out the inhabitants of the land at this time, and will distress them, that they may feel it.

19

Woe is me because of my hurt! my wound is grievous: but I said, Truly this is my grief, and I must bear it.

20

My tent is destroyed, and all my cords are broken: my children are gone forth from me, and they are no more: there is none to spread my tent any more, and to set up my curtains.

21

For the shepherds are become brutish, and have not inquired of Yahweh: therefore they have not prospered, and all their flocks are scattered.

22

The voice of news, behold, it comes, and a great commotion out of the north country, to make the cities of Judah a desolation, a dwelling-place of jackals.

23

Yahweh, I know that the way of man is not in himself: it is not in man who walks to direct his steps.

24

Yahweh, correct me, but in measure: not in your anger, lest you bring me to nothing.

25

Pour out your wrath on the nations that don`t know you, and on the families that don`t call on your name: for they have devoured Jacob, yes, they have devoured him and consumed him, and have laid waste his habitation.

Jeremiah 11


Jeremiah Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 10

The Book of the Prophet Jeremiah

Return to Index

Chapter 11

1

The word that came to Jeremiah from Yahweh, saying,

2

Hear you the words of this covenant, and speak to the men of Judah, and to the inhabitants of Jerusalem;

3

and say you to them, Thus says Yahweh, the God of Israel: Cursed be the man who doesn`t hear the words of this covenant,

4

which I commanded your fathers in the day that I brought them forth out of the land of Egypt, out of the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall you be my people, and I will be your God;

5

that I may establish the oath which I swore to your fathers, to give them a land flowing with milk and honey, as at this day. Then answered I, and said, Amen, Yahweh.

6

Yahweh said to me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear you the words of this covenant, and do them.

7

For I earnestly protested to your fathers in the day that I brought them up out of the land of Egypt, even to this day, rising early and protesting, saying, Obey my voice.

8

Yet they didn`t obey, nor turn their ear, but walked everyone in the stubbornness of their evil heart: therefore I brought on them all the words of this covenant, which I commanded them to do, but they didn`t do them.

9

Yahweh said to me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem.

10

They are turned back to the iniquities of their forefathers, who refused to hear my words; and they are gone after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers.

11

Therefore thus says Yahweh, Behold, I will bring evil on them, which they shall not be able to escape; and they shall cry to me, but I will not listen to them.

12

Then shall the cities of Judah and the inhabitants of Jerusalem go and cry to the gods to which they offer incense: but they will not save them at all in the time of their trouble.

13

For according to the number of your cities are your gods, Judah; and according to the number of the streets of Jerusalem have you set up altars to the shameful thing, even altars to burn incense to Baal.

14

Therefore don`t you pray for this people, neither lift up cry nor prayer for them; for I will not hear them in the time that they cry to me because of their trouble.

15

What has my beloved to do in my house, seeing she has worked lewdness with many, and the holy flesh is passed from you? when you do evil, then you rejoice.

16

Yahweh called your name, A green olive-tree, beautiful with goodly fruit: with the noise of a great tumult he has kindled fire on it, and the branches of it are broken.

17

For Yahweh of Hosts, who planted you, has pronounced evil against you, because of the evil of the house of Israel and of the house of Judah, which they have worked for themselves in provoking me to anger by offering incense to Baal.

18

Yahweh gave me knowledge of it, and I knew it: then you showed me their doings.

19

But I was like a gentle lamb that is led to the slaughter; and I didn`t know that they had devised devices against me, saying, Let us destroy the tree with the fruit of it, and let us cut him off from the land of the living, that his name may be no more remembered.

20

But, Yahweh of Hosts, who judge righteously, who try the heart and the mind, I shall see your vengeance on them; for to you have I revealed my cause.

21

Therefore thus says Yahweh concerning the men of Anathoth, who seek your life, saying, You shall not prophesy in the name of Yahweh, that you not die by our hand;

22

therefore thus says Yahweh of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine;

23

and there shall be no remnant to them: for I will bring evil on the men of Anathoth, even the year of their visitation.

Jeremiah 12


Jeremiah Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 11

The Book of the Prophet Jeremiah

Return to Index

Chapter 12

1

Righteous are you, Yahweh, when I contend with you; yet would I reason the cause with you: why does the way of the wicked prosper? why are all they at ease who deal very treacherously?

2

You have planted them, yes, they have taken root; they grow, yes, they bring forth fruit: you are near in their mouth, and far from their heart.

3

But you, Yahweh, know me; you see me, and try my heart toward you: pull them out like sheep for the slaughter, and prepare them for the day of slaughter.

4

How long shall the land mourn, and the herbs of the whole country wither? for the wickedness of those who dwell therein, the animals are consumed, and the birds; because they said, He shall not see our latter end.

5

If you have run with the footmen, and they have wearied you, then how can you contend with horses? and though in a land of peace you are secure, yet how will you do in the pride of the Jordan?

6

For even your brothers, and the house of your father, even they have dealt treacherously with you; even they have cried aloud after you: don`t believe them, though they speak beautiful words to you.

7

I have forsaken my house, I have cast off my heritage; I have given the dearly beloved of my soul into the hand of her enemies.

8

My heritage is become to me as a lion in the forest: she has uttered her voice against me; therefore I have hated her.

9

Is my heritage to me as a speckled bird of prey? are the birds of prey against her round about? go you, assemble all the animals of the field, bring them to devour.

10

Many shepherds have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness.

11

They have made it a desolation; it mourns to me, being desolate; the whole land is made desolate, because no man lays it to heart.

12

Destroyers are come on all the bare heights in the wilderness; for the sword of Yahweh devours from the one end of the land even to the other end of the land: no flesh has peace.

13

They have sown wheat, and have reaped thorns; they have put themselves to pain, and profit nothing: and you shall be ashamed of your fruits, because of the fierce anger of Yahweh.

14

Thus says Yahweh against all my evil neighbors, who touch the inheritance which I have caused my people Israel to inherit: behold, I will pluck them up from off their land, and will pluck up the house of Judah from among them.

15

It shall happen, after that I have plucked them up, I will return and have compassion on them; and I will bring them again, every man to his heritage, and every man to his land.

16

It shall happen, if they will diligently learn the ways of my people, to swear by my name, As Yahweh lives; even as they taught my people to swear by Baal; then shall they be built up in the midst of my people.

17

But if they will not hear, then will I pluck up that nation, plucking up and destroying it, says Yahweh.

Jeremiah 13


Jeremiah Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 12

The Book of the Prophet Jeremiah

Return to Index

Chapter 13

1

Thus says Yahweh to me, Go, and buy you a linen belt, and put it on your loins, and don`t put it in water.

2

So I bought a belt according to the word of Yahweh, and put it on my loins.

3

The word of Yahweh came to me the second time, saying,

4

Take the belt that you have bought, which is on your loins, and arise, go to the Euphrates, and hide it there in a cleft of the rock.

5

So I went, and hid it by the Euphrates, as Yahweh commanded me.

6

It happened after many days, that Yahweh said to me, Arise, go to the Euphrates, and take the belt from there, which I commanded you to hide there.

7

Then I went to the Euphrates, and dug, and took the belt from the place where I had hid it; and, behold, the belt was marred, it was profitable for nothing.

8

Then the word of Yahweh came to me, saying,

9

Thus says Yahweh, After this manner will I mar the pride of Judah, and the great pride of Jerusalem.

10

This evil people, who refuse to hear my words, who walk in the stubbornness of their heart, and are gone after other gods to serve them, and to worship them, shall even be as this belt, which is profitable for nothing.

11

For as the belt cleaves to the loins of a man, so have I caused to cleave to me the whole house of Israel and the whole house of Judah, says Yahweh; that they may be to me for a people, and for a name, and for a praise, and for a glory: but they would not hear.

12

Therefore you shall speak to them this word: Thus says Yahweh, the God of Israel, Every bottle shall be filled with wine: and they shall tell you, Do we not certainly know that every bottle shall be filled with wine?

13

Then shall you tell them, Thus says Yahweh, Behold, I will fill all the inhabitants of this land, even the kings who sit on David`s throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness.

14

I will dash them one against another, even the fathers and the sons together, says Yahweh: I will not pity, nor spare, nor have compassion, that I should not destroy them.

15

Hear you, and give ear; don`t be proud; for Yahweh has spoken.

16

Give glory to Yahweh your God, before he cause darkness, and before your feet stumble on the dark mountains, and, while you look for light, he turn it into the shadow of death, and make it gross darkness.

17

But if you will not hear it, my soul shall weep in secret for your pride; and my eye shall weep sore, and run down with tears, because Yahweh`s flock is taken captive.

18

Say you to the king and to the queen-mother, Humble yourselves, sit down; for your headdresses are come down, even the crown of your glory.

19

The cities of the South are shut up, and there is none to open them: Judah is carried away captive, all of it; it is wholly carried away captive.

20

Lift up your eyes, and see those who come from the north: where is the flock that was given you, your beautiful flock?

21

What will you say, when he shall set over you as head those whom you have yourself taught to be friends to you? shall not sorrows take hold of you, as of a woman in travail?

22

If you say in your heart, Why are these things come on me? for the greatness of your iniquity are your skirts uncovered, and your heels suffer violence.

23

Can the Ethiopian change his skin, or the leopard his spots? then may you also do good, who are accustomed to do evil.

24

Therefore will I scatter them, as the stubble that passes away, by the wind of the wilderness.

25

This is your lot, the portion measured to you from me, says Yahweh; because you have forgotten me, and trusted in falsehood.

26

Therefore will I also uncover your skirts on your face, and your shame shall appear.

27

I have seen your abominations, even your adulteries, and your neighing, the lewdness of your prostitution, on the hills in the field. Woe to you, Jerusalem! you will not be made clean; how long shall it yet be?

Jeremiah 14


Jeremiah Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 13

The Book of the Prophet Jeremiah

Return to Index

Chapter 14

1

The word of Yahweh that came to Jeremiah concerning the drought.

2

Judah mourns, and the gates of it languish, they sit in black on the ground; and the cry of Jerusalem is gone up.

3

Their nobles send their little ones to the waters: they come to the cisterns, and find no water; they return with their vessels empty; they are put to shame and confounded, and cover their heads.

4

Because of the ground which is cracked, because no rain has been in the land, the plowmen are put to shame, they cover their heads.

5

Yes, the hind also in the field calves, and forsakes her young, because there is no grass.

6

The wild donkeys stand on the bare heights, they pant for air like jackals; their eyes fail, because there is no herbage.

7

Though our iniquities testify against us, work you for your name`s sake, Yahweh; for our backslidings are many; we have sinned against you.

8

You hope of Israel, the Savior of it in the time of trouble, why should you be as a sojourner in the land, and as a wayfaring man who turns aside to stay for a night?

9

Why should you be like a scared man, as a mighty man who can`t save? yet you, Yahweh, are in the midst of us, and we are called by your name; don`t leave us.

10

Thus says Yahweh to this people, Even so have they loved to wander; they have not refrained their feet: therefore Yahweh does not accept them; now will he remember their iniquity, and visit their sins.

11

Yahweh said to me, Don`t pray for this people for their good.

12

When they fast, I will not hear their cry; and when they offer burnt offering and meal-offering, I will not accept them; but I will consume them by the sword, and by the famine, and by the pestilence.

13

Then said I, Ah, Lord Yahweh! behold, the prophets tell them, You shall not see the sword, neither shall you have famine; but I will give you assured peace in this place.

14

Then Yahweh said to me, The prophets prophesy lies in my name; I didn`t send them, neither have I commanded them, neither spoke I to them: they prophesy to you a lying vision, and divination, and a thing of nothing, and the deceit of their own heart.

15

Therefore thus says Yahweh concerning the prophets who prophesy in my name, and I didn`t send them, yet they say, Sword and famine shall not be in this land: By sword and famine shall those prophets be consumed.

16

The people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them-them, their wives, nor their sons, nor their daughters: for I will pour their wickedness on them.

17

You shall say this word to them, Let my eyes run down with tears night and day, and let them not cease; for the virgin daughter of my people is broken with a great breach, with a very grievous wound.

18

If I go forth into the field, then, behold, the slain with the sword! and if I enter into the city, then, behold, those who are sick with famine! for both the prophet and the priest go about in the land, and have no knowledge.

19

Have you utterly rejected Judah? has your soul loathed Zion? why have you struck us, and there is no healing for us? We looked for peace, but no good came; and for a time of healing, and, behold, dismay!

20

We acknowledge, Yahweh, our wickedness, and the iniquity of our fathers; for we have sinned against you.

21

Do not abhor us, for your name`s sake; do not disgrace the throne of your glory: remember, don`t break your covenant with us.

22

Are there any among the vanities of the nations that can cause rain? or can the sky give showers? Aren`t you he, Yahweh our God? therefore we will wait for you; for you have made all these things.

Jeremiah 15


Jeremiah Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 14

The Book of the Prophet Jeremiah

Return to Index

Chapter 15

1

Then said Yahweh to me, Though Moses and Samuel stood before me, yet my mind would not be toward this people: cast them out of my sight, and let them go forth.

2

It shall happen, when they tell you, Where shall we go forth? then you shall tell them, Thus says Yahweh: Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for captivity, to captivity.

3

I will appoint over them four kinds, says Yahweh: the sword to kill, and the dogs to tear, and the birds of the sky, and the animals of the earth, to devour and to destroy.

4

I will cause them to be tossed back and forth among all the kingdoms of the earth, because of Manasseh, the son of Hezekiah, king of Judah, for that which he did in Jerusalem.

5

For who will have pity on you, Jerusalem? or who will bemoan you? or who will turn aside to ask of your welfare?

6

You have rejected me, says Yahweh, you are gone backward: therefore have I stretched out my hand against you, and destroyed you; I am weary with repenting.

7

I have winnowed them with a fan in the gates of the land; I have bereaved them of children, I have destroyed my people; they didn`t return from their ways.

8

Their widows are increased to me above the sand of the seas; I have brought on them against the mother of the young men a destroyer at noonday: I have caused anguish and terrors to fall on her suddenly.

9

She who has borne seven languishes; she has given up the spirit; her sun is gone down while it was yet day; she has been put to shame and confounded: and the residue of them will I deliver to the sword before their enemies, says Yahweh.

10

Woe is me, my mother, that you have borne me a man of strife and a man of contention to the whole earth! I have not lent, neither have men lent to me; yet everyone of them does curse me.

11

Yahweh said, Most assuredly I will strengthen you for good; most assuredly I will cause the enemy to make supplication to you in the time of evil and in the time of affliction.

12

Can one break iron, even iron from the north, and brass?

13

Your substance and your treasures will I give for a spoil without price, and that for all your sins, even in all your borders.

14

I will make them to pass with your enemies into a land which you don`t know; for a fire is kindled in my anger, which shall burn on you.

15

Yahweh, you know; remember me, and visit me, and avenge me of my persecutors; don`t take me away in your longsuffering: know that for your sake I have suffered reproach.

16

Your words were found, and I ate them; and your words were to me a joy and the rejoicing of my heart: for I am called by your name, Yahweh, God of hosts.

17

I didn`t sit in the assembly of those who make merry, nor rejoiced; I sat alone because of your hand; for you have filled me with indignation.

18

Why is my pain perpetual, and my wound incurable, which refuses to be healed? will you indeed be to me as a deceitful brook, as waters that fail?

19

Therefore thus says Yahweh, If you return, then will I bring you again, that you may stand before me; and if you take forth the precious from the vile, you shall be as my mouth: they shall return to you, but you shall not return to them.

20

I will make you to this people a fortified brazen wall; and they shall fight against you, but they shall not prevail against you; for I am with you to save you and to deliver you, says Yahweh.

21

I will deliver you out of the hand of the wicked, and I will redeem you out of the hand of the terrible.

Jeremiah 16


Jeremiah Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 15

The Book of the Prophet Jeremiah

Return to Index

Chapter 16

1

The word of Yahweh came also to me, saying,

2

You shall not take a wife, neither shall you have sons or daughters, in this place.

3

For thus says Yahweh concerning the sons and concerning the daughters who are born in this place, and concerning their mothers who bore them, and concerning their fathers who became the father of them in this land:

4

They shall die grievous deaths: they shall not be lamented, neither shall they be buried; they shall be as dung on the surface of the ground; and they shall be consumed by the sword, and by famine; and their dead bodies shall be food for the birds of the sky, and for the animals of the earth.

5

For thus says Yahweh, Don`t enter into the house of mourning, neither go to lament, neither bemoan them; for I have taken away my peace from this people, says Yahweh, even lovingkindness and tender mercies.

6

Both great and small shall die in this land; they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them;

7

neither shall men break bread for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother.

8

You shall not go into the house of feasting to sit with them, to eat and to drink.

9

For thus says Yahweh of Hosts, the God of Israel: Behold, I will cause to cease out of this place, before your eyes and in your days, the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride.

10

It shall happen, when you shall show this people all these words, and they shall tell you, Why has Yahweh pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against Yahweh our God?

11

Then shall you tell them, Because your fathers have forsaken me, says Yahweh, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law;

12

and you have done evil more than your fathers; for, behold, you walk every one after the stubbornness of his evil heart, so that you don`t listen to me:

13

therefore will I cast you forth out of this land into the land that you have not known, neither you nor your fathers; and there shall you serve other gods day and night; for I will show you no favor.

14

Therefore, behold, the days come, says Yahweh, that it shall no more be said, As Yahweh lives, who brought up the children of Israel out of the land of Egypt;

15

but, As Yahweh lives, who brought up the children of Israel from the land of the north, and from all the countries where he had driven them. I will bring them again into their land that I gave to their fathers.

16

Behold, I will send for many fishermen, says Yahweh, and they shall fish them up; and afterward I will send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the clefts of the rocks.

17

For my eyes are on all their ways; they are not hidden from my face, neither is their iniquity concealed from my eyes.

18

First I will recompense their iniquity and their sin double, because they have polluted my land with the carcasses of their detestable things, and have filled my inheritance with their abominations.

19

Yahweh, my strength, and my stronghold, and my refuge in the day of affliction, to you shall the nations come from the ends of the earth, and shall say, Our fathers have inherited nothing but lies, even vanity and things in which there is no profit.

20

Shall a man make to himself gods, which yet are no gods?

21

Therefore, behold, I will cause them to know, this once will I cause them to know my hand and my might; and they shall know that my name is Yahweh.

Jeremiah 17


Jeremiah Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 16

The Book of the Prophet Jeremiah

Return to Index

Chapter 17

1

The sin of Judah is written with a pen of iron, and with the point of a diamond: it is engraved on the tablet of their heart, and on the horns of your altars;

2

while their children remember their altars and their Asherim by the green trees on the high hills.

3

My mountain in the field, I will give your substance and all your treasures for a spoil, and your high places, because of sin, throughout all your borders.

4

You, even of yourself, shall discontinue from your heritage that I gave you; and I will cause you to serve your enemies in the land which you don`t know: for you have kindled a fire in my anger which shall burn forever.

5

Thus says Yahweh: Cursed is the man who trusts in man, and makes flesh his arm, and whose heart departs from Yahweh.

6

For he shall be like the heath in the desert, and shall not see when good comes, but shall inhabit the parched places in the wilderness, a salt land and not inhabited.

7

Blessed is the man who trusts in Yahweh, and whose trust Yahweh is.

8

For he shall be as a tree planted by the waters, who spreads out its roots by the river, and shall not fear when heat comes, but its leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit.

9

The heart is deceitful above all things, and it is exceedingly corrupt: who can know it?

10

I, Yahweh, search the mind, I try the heart, even to give every man according to his ways, according to the fruit of his doings.

11

As the partridge that sits on eggs which she has not laid, so is he who gets riches, and not by right; in the midst of his days they shall leave him, and at his end he shall be a fool.

12

A glorious throne, set on high from the beginning, is the place of our sanctuary.

13

Yahweh, the hope of Israel, all who forsake you shall be put to shame. Those who depart from me shall be written in the earth, because they have forsaken Yahweh, the spring of living waters.

14

Heal me, O Yahweh, and I shall be healed; save me, and I shall be saved: for you are my praise.

15

Behold, they tell me, Where is the word of Yahweh? let it come now.

16

As for me, I have not hurried from being a shepherd after you; neither have I desired the woeful day; you know: that which came out of my lips was before your face.

17

Don`t be a terror to me: you are my refuge in the day of evil.

18

Let them be put to shame who persecute me, but let not me be put to shame; let them be dismayed, but don`t let me be dismayed; bring on them the day of evil, and destroy them with double destruction.

19

Thus said Yahweh to me: Go, and stand in the gate of the children of the people, whereby the kings of Judah come in, and by which they go out, and in all the gates of Jerusalem;

20

and tell them, Hear you the word of Yahweh, you kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates:

21

Thus says Yahweh, Take heed to yourselves, and bear no burden on the Sabbath day, nor bring it in by the gates of Jerusalem;

22

neither carry forth a burden out of your houses on the Sabbath day holy, neither do any work: but make the Sabbath day, as I commanded your fathers.

23

But they didn`t listen, neither turn their ear, but made their neck stiff, that they might not hear, and might not receive instruction.

24

It shall happen, if you diligently listen to me, says Yahweh, to bring in no burden through the gates of this city on the Sabbath day, but to make the Sabbath day holy, to do no work therein;

25

then shall there enter in by the gates of this city kings and princes sitting on the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem; and this city shall remain forever.

26

They shall come from the cities of Judah, and from the places round about Jerusalem, and from the land of Benjamin, and from the lowland, and from the hill-country, and from the South, bringing burnt offerings, and sacrifices, and meal-offerings, and frankincense, and bringing sacrifices of thanksgiving, to the house of Yahweh.

27

But if you will not listen to me to make the Sabbath day holy, and not to bear a burden and enter in at the gates of Jerusalem on the Sabbath day; then will I kindle a fire in the gates of it, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Jeremiah 18


Jeremiah Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 17

The Book of the Prophet Jeremiah

Return to Index

Chapter 18

1

The word which came to Jeremiah from Yahweh, saying,

2

Arise, and go down to the potter`s house, and there I will cause you to hear my words.

3

Then I went down to the potter`s house, and, behold, he was making a work on the wheels.

4

When the vessel that he made of the clay was marred in the hand of the potter, he made it again another vessel, as seemed good to the potter to make it.

5

Then the word of Yahweh came to me, saying,

6

House of Israel, can`t I do with you as this potter? says Yahweh. Behold, as the clay in the potter`s hand, so are you in my hand, house of Israel.

7

At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up and to break down and to destroy it;

8

if that nation, concerning which I have spoken, turn from their evil, I will repent of the evil that I thought to do to them.

9

At what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it;

10

if they do that which is evil in my sight, that they not obey my voice, then I will repent of the good, with which I said I would benefit them.

11

Now therefore, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus says Yahweh: Behold, I frame evil against you, and devise a device against you: return you now everyone from his evil way, and amend your ways and your doings.

12

But they say, It is in vain; for we will walk after our own devices, and we will do everyone after the stubbornness of his evil heart.

13

Therefore thus says Yahweh: Ask you now among the nations, who has heard such things; the virgin of Israel has done a very horrible thing.

14

Shall the snow of Lebanon fail from the rock of the field? or shall the cold waters that flow down from afar be dried up?

15

For my people have forgotten me, they have burned incense to false gods; and they have been made to stumble in their ways, in the ancient paths, to walk in byways, in a way not built up;

16

to make their land an astonishment, and a perpetual hissing; everyone who passes thereby shall be astonished, and shake his head.

17

I will scatter them as with an east wind before the enemy; I will show them the back, and not the face, in the day of their calamity.

18

Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us strike him with the tongue, and let us not give heed to any of his words.

19

Give heed to me, Yahweh, and listen to the voice of those who contend with me.

20

Shall evil be recompensed for good? for they have dug a pit for my soul. Remember how I stood before you to speak good for them, to turn away your wrath from them.

21

Therefore deliver up their children to the famine, and give them over to the power of the sword; and let their wives become childless, and widows; and let their men be slain of death, and their young men struck of the sword in battle.

22

Let a cry be heard from their houses, when you shall bring a troop suddenly on them; for they have dug a pit to take me, and hid snares for my feet.

23

Yet, Yahweh, you know all their counsel against me to kill me; don`t forgive their iniquity, neither blot out their sin from your sight; but let them be overthrown before you; deal you with them in the time of your anger.

Jeremiah 19


Jeremiah Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 18

The Book of the Prophet Jeremiah

Return to Index

Chapter 19

1

Thus said Yahweh, Go, and buy a potter`s earthen bottle, and take of the elders of the people, and of the elders of the priests;

2

and go forth to the valley of the son of Hinnom, which is by the entry of the gate Harsith, and proclaim there the words that I shall tell you;

3

and say, Hear you the word of Yahweh, kings of Judah, and inhabitants of Jerusalem: thus says Yahweh of Hosts, the God of Israel, Behold, I will bring evil on this place, which whoever hears, his ears shall tingle.

4

Because they have forsaken me, and have estranged this place, and have burned incense in it to other gods, that they didn`t know, they and their fathers and the kings of Judah; and have filled this place with the blood of innocents,

5

and have built the high places of Baal, to burn their sons in the fire for burnt offerings to Baal; which I didn`t command, nor spoke it, neither came it into my mind:

6

therefore, behold, the days come, says Yahweh, that this place shall no more be called Topheth, nor The valley of the son of Hinnom, but The valley of Slaughter.

7

I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hand of those who seek their life: and their dead bodies will I give to be food for the birds of the sky, and for the animals of the earth.

8

I will make this city an astonishment, and a hissing; everyone who passes thereby shall be astonished and hiss because of all the plagues of it.

9

I will cause them to eat the flesh of their sons and the flesh of their daughters; and they shall eat everyone the flesh of his friend, in the siege and in the distress, with which their enemies, and those who seek their life, shall distress them.

10

Then shall you break the bottle in the sight of the men who go with you,

11

and shall tell them, Thus says Yahweh of Hosts: Even so will I break this people and this city, as one breaks a potter`s vessel, that can`t be made whole again; and they shall bury in Topheth, until there be no place to bury.

12

Thus will I do to this place, says Yahweh, and to the inhabitants of it, even making this city as Topheth:

13

and the houses of Jerusalem, and the houses of the kings of Judah, which are defiled, shall be as the place of Topheth, even all the houses on whose roofs they have burned incense to all the host of the sky, and have poured out drink-offerings to other gods.

14

Then came Jeremiah from Topheth, where Yahweh had sent him to prophesy; and he stood in the court of Yahweh`s house, and said to all the people:

15

Thus says Yahweh of Hosts, the God of Israel, Behold, I will bring on this city and on all its towns all the evil that I have pronounced against it; because they have made their neck stiff, that they may not hear my words.

Jeremiah 20


Jeremiah Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 19

The Book of the Prophet Jeremiah

Return to Index

Chapter 20

1

Now Pashhur, the son of Immer the priest, who was chief officer in the house of Yahweh, heard Jeremiah prophesying these things.

2

Then Pashhur struck Jeremiah the prophet, and put him in the stocks that were in the upper gate of Benjamin, which was in the house of Yahweh.

3

It happened on the next day, that Pashhur brought forth Jeremiah out of the stocks. Then said Jeremiah to him, Yahweh has not called your name Pashhur, but Magor-missabib.

4

For thus says Yahweh, Behold, I will make you a terror to yourself, and to all your friends; and they shall fall by the sword of their enemies, and your eyes shall see it; and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive to Babylon, and shall kill them with the sword.

5

Moreover I will give all the riches of this city, and all the gains of it, and all the precious things of it, yes, all the treasures of the kings of Judah will I give into the hand of their enemies; and they shall make them a prey, and take them, and carry them to Babylon.

6

You, Pashhur, and all who dwell in your house shall go into captivity; and you shall come to Babylon, and there you shall die, and there shall you be buried, you, and all your friends, to whom you have prophesied falsely.

7

Yahweh, you have persuaded me, and I was persuaded; you are stronger than I, and have prevailed: I am become a laughing-stock all the day, every one mocks me.

8

For as often as I speak, I cry out; I cry, Violence and destruction! because the word of Yahweh is made a reproach to me, and a derision, all the day.

9

If I say, I will not make mention of him, nor speak any more in his name, then there is in my heart as it were a burning fire shut up in my bones, and I am weary with forbearing, and I can`t contain.

10

For I have heard the defaming of many, terror on every side. Denounce, and we will denounce him, say all my familiar friends, those who watch for my fall; peradventure he will be persuaded, and we shall prevail against him, and we shall take our revenge on him.

11

But Yahweh is with me as an awesome mighty one: therefore my persecutors shall stumble, and they shall not prevail; they shall be utterly put to shame, because they have not dealt wisely, even with an everlasting dishonor which shall never be forgotten.

12

But, Yahweh of Hosts, who tests the righteous, who sees the heart and the mind, let me see your vengeance on them; for to you have I revealed my cause.

13

Sing to Yahweh, praise you Yahweh; for he has delivered the soul of the needy from the hand of evil-doers.

14

Cursed be the day in which I was born: don`t let the day in which my mother bore me be blessed.

15

Cursed be the man who brought news to my father, saying, A man-child is born to you; making him very glad.

16

Let that man be as the cities which Yahweh overthrew, and didn`t repent: and let him hear a cry in the morning, and shouting at noontime;

17

because he didn`t kill me from the womb; and so my mother would have been my grave, and her womb always great.

18

Why came I forth out of the womb to see labor and sorrow, that my days should be consumed with shame?

Jeremiah 21


Jeremiah Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 20

The Book of the Prophet Jeremiah

Return to Index

Chapter 21

1

The word which came to Jeremiah from Yahweh, when king Zedekiah sent to him Pashhur the son of Malchijah, and Zephaniah the son of Maaseiah, the priest, saying,

2

Please inquire of Yahweh for us; for Nebuchadrezzar king of Babylon makes war against us: peradventure Yahweh will deal with us according to all his wondrous works, that he may go up from us.

3

Then said Jeremiah to them, Thus shall you tell Zedekiah:

4

Thus says Yahweh, the God of Israel, Behold, I will turn back the weapons of war that are in your hands, with which you fight against the king of Babylon, and against the Chaldeans who besiege you, without the walls; and I will gather them into the midst of this city.

5

I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in wrath, and in great indignation.

6

I will strike the inhabitants of this city, both man and animal: they shall die of a great pestilence.

7

Afterward, says Yahweh, I will deliver Zedekiah king of Judah, and his servants, and the people, even such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those who seek their life: and he shall strike them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy.

8

To this people you shall say, Thus says Yahweh: Behold, I set before you the way of life and the way of death.

9

He who remains in this city shall die by the sword, and by the famine, and by the pestilence; but he who goes out, and passes over to the Chaldeans who besiege you, he shall live, and his life shall be to him for a prey.

10

For I have set my face on this city for evil, and not for good, says Yahweh: it shall be given into the hand of the king of Babylon, and he shall burn it with fire.

11

Touching the house of the king of Judah, hear you the word of Yahweh:

12

House of David, thus says Yahweh, Execute justice in the morning, and deliver him who is robbed out of the hand of the oppressor, lest my wrath go forth like fire, and burn so that none can quench it, because of the evil of your doings.

13

Behold, I am against you, O inhabitant of the valley, and of the rock of the plain, says Yahweh; you that say, Who shall come down against us? or who shall enter into our habitations?

14

I will punish you according to the fruit of your doings, says Yahweh; and I will kindle a fire in her forest, and it shall devour all that is round about her.

Jeremiah 22


Jeremiah Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 21

The Book of the Prophet Jeremiah

Return to Index

Chapter 22

1

Thus said Yahweh: Go down to the house of the king of Judah, and speak there this word,

2

Say, Hear the word of Yahweh, king of Judah, who sits on the throne of David, you, and your servants, and your people who enter in by these gates.

3

Thus says Yahweh: Execute you justice and righteousness, and deliver him who is robbed out of the hand of the oppressor: and do no wrong, do no violence, to the sojourner, the fatherless, nor the widow; neither shed innocent blood in this place.

4

For if you do this thing indeed, then shall there enter in by the gates of this house kings sitting on the throne of David, riding in chariots and on horses, he, and his servants, and his people.

5

But if you will not hear these words, I swear by myself, says Yahweh, that this house shall become a desolation.

6

For thus says Yahweh concerning the house of the king of Judah: You are Gilead to me, and the head of Lebanon; yet surely I will make you a wilderness, and cities which are not inhabited.

7

I will prepare destroyers against you, everyone with his weapons; and they shall cut down your choice cedars, and cast them into the fire.

8

Many nations shall pass by this city, and they shall say every man to his neighbor, Why has Yahweh done thus to this great city?

9

Then they shall answer, Because they forsook the covenant of Yahweh their God, and worshipped other gods, and served them.

10

Don`t you weep for the dead, neither bemoan him; but weep sore for him who goes away; for he shall return no more, nor see his native country.

11

For thus says Yahweh touching Shallum the son of Josiah, king of Judah, who reigned instead of Josiah his father, and who went forth out of this place: He shall not return there any more.

12

But in the place where they have led him captive, there shall he die, and he shall see this land no more.

13

Woe to him who builds his house by unrighteousness, and his chambers by injustice; who uses his neighbor`s service without wages, and doesn`t give him his hire;

14

who says, I will build me a wide house and spacious chambers, and cuts him out windows; and it is ceiling with cedar, and painted with vermilion.

15

Shall you reign, because you strive to excel in cedar? Didn`t your father eat and drink, and do justice and righteousness? then it was well with him.

16

He judged the cause of the poor and needy; then it was well. Wasn`t this to know me? says Yahweh.

17

But your eyes and your heart are not but for your covetousness, and for shedding innocent blood, and for oppression, and for violence, to do it.

18

Therefore thus says Yahweh concerning Jehoiakim the son of Josiah, king of Judah: they shall not lament for him, saying, Ah my brother! or, Ah sister! They shall not lament for him, saying Ah lord! or, Ah his glory!

19

He shall be buried with the burial of a donkey, drawn and cast forth beyond the gates of Jerusalem.

20

Go up to Lebanon, and cry; and lift up your voice in Bashan, and cry from Abarim; for all your lovers are destroyed.

21

I spoke to you in your prosperity; but you said, I will not hear. This has been your manner from your youth, that you didn`t obey my voice.

22

The wind shall feed all your shepherds, and your lovers shall go into captivity: surely then shall you be ashamed and confounded for all your wickedness.

23

Inhabitant of Lebanon, who makes your nest in the cedars, how greatly to be pitied shall you be when pangs come on you, the pain as of a woman in travail!

24

As I live, says Yahweh, though Coniah the son of Jehoiakim king of Judah were the signet on my right hand, yet would I pluck you there;

25

and I will give you into the hand of those who seek your life, and into the hand of them of whom you are afraid, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

26

I will cast you out, and your mother who bore you, into another country, where you were not born; and there shall you die.

27

But to the land whereunto their soul longs to return, there shall they not return.

28

Is this man Coniah a despised broken vessel? is he a vessel in which none delights? why are they cast out, he and his seed, and are cast into the land which they don`t know?

29

O earth, earth, earth, hear the word of Yahweh.

30

Thus says Yahweh, Write you this man childless, a man who shall not prosper in his days; for no more shall a man of his seed prosper, sitting on the throne of David, and ruling in Judah.

Jeremiah 23


Jeremiah Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 22

The Book of the Prophet Jeremiah

Return to Index

Chapter 23

1

Woe to the shepherds who destroy and scatter the sheep of my pasture! says Yahweh.

2

Therefore thus says Yahweh, the God of Israel, against the shepherds who feed my people: You have scattered my flock, and driven them away, and have not visited them; behold, I will visit on you the evil of your doings, says Yahweh.

3

I will gather the remnant of my flock out of all the countries where I have driven them, and will bring them again to their folds; and they shall be fruitful and multiply.

4

I will set up shepherds over them, who shall feed them; and they shall fear no more, nor be dismayed, neither shall any be lacking, says Yahweh.

5

Behold, the days come, says Yahweh, that I will raise to David a righteous Branch, and he shall reign as king and deal wisely, and shall execute justice and righteousness in the land.

6

In his days Judah shall be saved, and Israel shall dwell safely; and this is his name whereby he shall be called: Yahweh our righteousness.

7

Therefore, behold, the days come, says Yahweh, that they shall no more say, As Yahweh lives, who brought up the children of Israel out of the land of Egypt;

8

but, As Yahweh lives, who brought up and who led the seed of the house of Israel out of the north country, and from all the countries where I had driven them. They shall dwell in their own land.

9

Concerning the prophets. My heart within me is broken, all my bones shake; I am like a drunken man, and like a man whom wine has overcome, because of Yahweh, and because of his holy words.

10

For the land is full of adulterers; for because of swearing the land mourns; the pastures of the wilderness are dried up. Their course is evil, and their might is not right;

11

for both prophet and priest are profane; yes, in my house have I found their wickedness, says Yahweh.

12

Therefore their way shall be to them as slippery places in the darkness: they shall be driven on, and fall therein; for I will bring evil on them, even the year of their visitation, says Yahweh.

13

I have seen folly in the prophets of Samaria; they prophesied by Baal, and caused my people Israel to err.

14

In the prophets of Jerusalem also I have seen a horrible thing: they commit adultery, and walk in lies; and they strengthen the hands of evil-doers, so that none does return from his wickedness: they are all of them become to me as Sodom, and the inhabitants of it as Gomorrah.

15

Therefore thus says Yahweh of Hosts concerning the prophets: Behold, I will feed them with wormwood, and make them drink the water of gall; for from the prophets of Jerusalem is ungodliness gone forth into all the land.

16

Thus says Yahweh of Hosts, Don`t listen to the words of the prophets who prophesy to you: they teach you vanity; they speak a vision of their own heart, and not out of the mouth of Yahweh.

17

They say continually to those who despise me, Yahweh has said, You shall have peace; and to everyone who walks in the stubbornness of his own heart they say, No evil shall come on you.

18

For who has stood in the council of Yahweh, that he should perceive and hear his word? who has marked my word, and heard it?

19

Behold, the tempest of Yahweh, even his wrath, is gone forth, yes, a whirling tempest: it shall burst on the head of the wicked.

20

The anger of Yahweh shall not return, until he has executed, and until he have performed the intents of his heart: in the latter days you shall understand it perfectly.

21

I sent not these prophets, yet they ran: I didn`t speak to them, yet they prophesied.

22

But if they had stood in my council, then had they caused my people to hear my words, and had turned them from their evil way, and from the evil of their doings.

23

Am I a God at hand, says Yahweh, and not a God afar off?

24

Can any hide himself in secret places so that I shall not see him? says Yahweh. Don`t I fill heaven and earth? says Yahweh.

25

I have heard what the prophets have said, who prophesy lies in my name, saying, I have dreamed, I have dreamed.

26

How long shall this be in the heart of the prophets who prophesy lies, even the prophets of the deceit of their own heart?

27

who think to cause my people to forget my name by their dreams which they tell every man to his neighbor, as their fathers forgot my name for Baal.

28

The prophet who has a dream, let him tell a dream; and he who has my word, let him speak my word faithfully. What is the straw to the wheat? says Yahweh.

29

Isn`t my word like fire? says Yahweh; and like a hammer that breaks the rock in pieces?

30

Therefore, behold, I am against the prophets, says Yahweh, who steal my words everyone from his neighbor.

31

Behold, I am against the prophets, says Yahweh, who use their tongues, and say, He says.

32

Behold, I am against those who prophesy lying dreams, says Yahweh, and do tell them, and cause my people to err by their lies, and by their vain boasting: yet I didn`t send them, nor commanded them; neither do they profit this people at all, says Yahweh.

33

When this people, or the prophet, or a priest, shall ask you, saying, What is the burden of Yahweh? then shall you tell them, What burden! I will cast you off, says Yahweh.

34

As for the prophet, and the priest, and the people, who shall say, The burden of Yahweh, I will even punish that man and his house.

35

Thus shall you say everyone to his neighbor, and everyone to his brother, What has Yahweh answered? and, What has Yahweh spoken?

36

The burden of Yahweh shall you mention no more: for every man`s own word shall be his burden; for you have perverted the words of the living God, of Yahweh of Hosts our God.

37

Thus shall you say to the prophet, What has Yahweh answered you? and, What has Yahweh spoken?

38

But if you say, The burden of Yahweh; therefore thus says Yahweh: Because you say this word, The burden of Yahweh, and I have sent to you, saying, You shall not say, The burden of Yahweh;

39

therefore, behold, I will utterly forget you, and I will cast you off, and the city that I gave to you and to your fathers, away from my presence:

40

and I will bring an everlasting reproach on you, and a perpetual shame, which shall not be forgotten.

Jeremiah 24


Jeremiah Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 23

The Book of the Prophet Jeremiah

Return to Index

Chapter 24

1

Yahweh showed me, and, behold, two baskets of figs set before the temple of Yahweh, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim, king of Judah, and the princes of Judah, with the craftsmen and smiths, from Jerusalem, and had brought them to Babylon.

2

One basket had very good figs, like the figs that are first-ripe; and the other basket had very bad figs, which could not be eaten, they were so bad.

3

Then said Yahweh to me, What see you, Jeremiah? I said, Figs; the good figs, very good; and the bad, very bad, that can`t be eaten, they are so bad.

4

The word of Yahweh came to me, saying,

5

Thus says Yahweh, the God of Israel: Like these good figs, so will I regard the captives of Judah, whom I have sent out of this place into the land of the Chaldeans, for good.

6

For I will set my eyes on them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up.

7

I will give them a heart to know me, that I am Yahweh: and they shall be my people, and I will be their God; for they shall return to me with their whole heart.

8

As the bad figs, which can`t be eaten, they are so bad, surely thus says Yahweh, So will I give up Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, who remain in this land, and those who dwell in the land of Egypt,

9

I will even give them up to be tossed back and forth among all the kingdoms of the earth for evil; to be a reproach and a proverb, a taunt and a curse, in all places where I shall drive them.

10

I will send the sword, the famine, and the pestilence, among them, until they be consumed from off the land that I gave to them and to their fathers.

Jeremiah 25


Jeremiah Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 24

The Book of the Prophet Jeremiah

Return to Index

Chapter 25

1

The word that came to Jeremiah concerning all the people of Judah, in the fourth year of Jehoiakim the son of Josiah, king of Judah (the same was the first year of Nebuchadrezzar king of Babylon,)

2

which Jeremiah the prophet spoke to all the people of Judah, and to all the inhabitants of Jerusalem, saying:

3

From the thirteenth year of Josiah the son of Amon, king of Judah, even to this day, these twenty-three years, the word of Yahweh has come to me, and I have spoken to you, rising up early and speaking; but you have not listened.

4

Yahweh has sent to you all his servants the prophets, rising up early and sending them, (but you have not listened, nor inclined your ear to hear,)

5

saying, Return you now everyone from his evil way, and from the evil of your doings, and dwell in the land that Yahweh has given to you and to your fathers, from of old and even forevermore;

6

and don`t go after other gods to serve them or worship them, and don`t provoke me to anger with the work of your hands; and I will do you no harm.

7

Yet you have not listened to me, says Yahweh; that you may provoke me to anger with the work of your hands to your own hurt.

8

Therefore thus says Yahweh of Hosts: Because you have not heard my words,

9

behold, I will send and take all the families of the north, says Yahweh, and I will send to Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants of it, and against all these nations round about; and I will utterly destroy them, and make them an astonishment, and a hissing, and perpetual desolations.

10

Moreover I will take from them the voice of mirth and the voice of gladness, the voice of the bridegroom and the voice of the bride, the sound of the millstones, and the light of the lamp.

11

This whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years.

12

It shall happen, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, says Yahweh, for their iniquity, and the land of the Chaldeans; and I will make it desolate forever.

13

I will bring on that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah has prophesied against all the nations.

14

For many nations and great kings shall make bondservants of them, even of them; and I will recompense them according to their deeds, and according to the work of their hands.

15

For thus says Yahweh, the God of Israel, to me: take this cup of the wine of wrath at my hand, and cause all the nations, to whom I send you, to drink it.

16

They shall drink, and reel back and forth, and be mad, because of the sword that I will send among them.

17

Then took I the cup at Yahweh`s hand, and made all the nations to drink, to whom Yahweh had sent me:

18

to wit, Jerusalem, and the cities of Judah, and the kings of it, and the princes of it, to make them a desolation, an astonishment, a hissing, and a curse, as it is this day;

19

Pharaoh king of Egypt, and his servants, and his princes, and all his people;

20

and all the mingled people, and all the kings of the land of the Uz, and all the kings of the Philistines, and Ashkelon, and Gaza, and Ekron, and the remnant of Ashdod;

21

Edom, and Moab, and the children of Ammon;

22

and all the kings of Tyre, and all the kings of Sidon, and the kings of the isle which is beyond the sea;

23

Dedan, and Tema, and Buz, and all who have the corners of their hair cut off;

24

and all the kings of Arabia, and all the kings of the mingled people who dwell in the wilderness;

25

and all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

26

and all the kings of the north, far and near, one with another; and all the kingdoms of the world, which are on the surface of the earth: and the king of Sheshach shall drink after them.

27

You shall tell them, Thus says Yahweh of Hosts, the God of Israel: Drink you, and be drunken, and spew, and fall, and rise no more, because of the sword which I will send among you.

28

It shall be, if they refuse to take the cup at your hand to drink, then shall you tell them, Thus says Yahweh of Hosts: You shall surely drink.

29

For, behold, I begin to work evil at the city which is called by my name; and should you be utterly unpunished? You shall not be unpunished; for I will call for a sword on all the inhabitants of the earth, says Yahweh of Hosts.

30

Therefore prophesy you against them all these words, and tell them, Yahweh will roar from on high, and utter his voice from his holy habitation; he will mightily roar against his fold; he will give a shout, as those who tread the grapes, against all the inhabitants of the earth.

31

A noise shall come even to the end of the earth; for Yahweh has a controversy with the nations; he will enter into judgment with all flesh: as for the wicked, he will give them to the sword, says Yahweh.

32

Thus says Yahweh of hosts, Behold, evil shall go forth from nation to nation, and a great tempest shall be raised up from the uttermost parts of the earth.

33

The slain of Yahweh shall be at that day from one end of the earth even to the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung on the surface of the ground.

34

Wail, you shepherds, and cry; and wallow in ashes, you principal of the flock; for the days of your slaughter and of your dispersions are fully come, and you shall fall like a goodly vessel.

35

The shepherds shall have no way to flee, nor the principal of the flock to escape.

36

A voice of the cry of the shepherds, and the wailing of the principal of the flock! for Yahweh lays waste their pasture.

37

The peaceable folds are brought to silence because of the fierce anger of Yahweh.

38

He has left his covert, as the lion; for their land is become an astonishment because of the fierceness of the oppressing sword, and because of his fierce anger.

Jeremiah 26


Jeremiah Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 25

The Book of the Prophet Jeremiah

Return to Index

Chapter 26

1

In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word from Yahweh, saying,

2

Thus says Yahweh: Stand in the court of Yahweh`s house, and speak to all the cities of Judah, which come to worship in Yahweh`s house, all the words that I command you to speak to them; don`t diminish a word.

3

It may be they will listen, and turn every man from his evil way; that I may repent me of the evil which I purpose to do to them because of the evil of their doings.

4

You shall tell them, Thus says Yahweh: If you will not listen to me, to walk in my law, which I have set before you,

5

to listen to the words of my servants the prophets, whom I send to you, even rising up early and sending them, but you have not listened;

6

then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth.

7

The priests and the prophets and all the people heard Jeremiah speaking these words in the house of Yahweh.

8

It happened, when Jeremiah had made an end of speaking all that Yahweh had commanded him to speak to all the people, that the priests and the prophets and all the people laid hold on him, saying, You shall surely die.

9

Why have you prophesied in the name of Yahweh, saying, This house shall be like Shiloh, and this city shall be desolate, without inhabitant? All the people were gathered to Jeremiah in the house of Yahweh.

10

When the princes of Judah heard these things, they came up from the king`s house to the house of Yahweh; and they sat in the entry of the new gate of Yahweh`s house.

11

Then spoke the priests and the prophets to the princes and to all the people, saying, This man is worthy of death; for he has prophesied against this city, as you have heard with your ears.

12

Then spoke Jeremiah to all the princes and to all the people, saying, Yahweh sent me to prophesy against this house and against this city all the words that you have heard.

13

Now therefore amend your ways and your doings, and obey the voice of Yahweh your God; and Yahweh will repent him of the evil that he has pronounced against you.

14

But as for me, behold, I am in your hand: do with me as is good and right in your eyes.

15

Only know for certain that, if you put me to death, you will bring innocent blood on yourselves, and on this city, and on the inhabitants of it; for of a truth Yahweh has sent me to you to speak all these words in your ears.

16

Then said the princes and all the people to the priests and to the prophets: This man is not worthy of death; for he has spoken to us in the name of Yahweh our God.

17

Then rose up certain of the elders of the land, and spoke to all the assembly of the people, saying,

18

Micah the Morashtite prophesied in the days of Hezekiah king of Judah; and he spoke to all the people of Judah, saying, Thus says Yahweh of Hosts: Zion shall be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

19

Did Hezekiah king of Judah and all Judah put him to death? Didn`t he fear Yahweh, and entreat the favor of Yahweh, and Yahweh repented him of the evil which he had pronounced against them? Thus should we commit great evil against our own souls.

20

There was also a man who prophesied in the name of Yahweh, Uriah the son of Shemaiah of Kiriath-jearim; and he prophesied against this city and against this land according to all the words of Jeremiah:

21

and when Jehoiakim the king, with all his mighty-men, and all the princes, heard his words, the king sought to put him to death; but when Uriah heard it, he was afraid, and fled, and went into Egypt:

22

and Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him, into Egypt;

23

and they fetched forth Uriah out of Egypt, and brought him to Jehoiakim the king, who killed him with the sword, and cast his dead body into the graves of the common people.

24

But the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Jeremiah 27


Jeremiah Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 26

The Book of the Prophet Jeremiah

Return to Index

Chapter 27

1

In the beginning of the reign of Jehoiakim the son of Josiah, king of Judah, came this word to Jeremiah from Yahweh, saying,

2

Thus says Yahweh to me: Make you bonds and bars, and put them on your neck;

3

and send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Sidon, by the hand of the messengers who come to Jerusalem to Zedekiah king of Judah;

4

and give them a charge to their masters, saying, Thus says Yahweh of Hosts, the God of Israel, Thus shall you tell your masters:

5

I have made the earth, the men and the animals that are on the surface of the earth, by my great power and by my outstretched arm; and I give it to whom it seems right to me.

6

Now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the animals of the field also have I given him to serve him.

7

All the nations shall serve him, and his son, and his son`s son, until the time of his own land come: and then many nations and great kings shall make him their bondservant.

8

It shall happen, that the nation and the kingdom which will not serve the same Nebuchadnezzar king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, says Yahweh, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand.

9

But as for you, don`t you listen to your prophets, nor to your diviners, nor to your dreams, nor to your soothsayers, nor to your sorcerers, who speak to you, saying, You shall not serve the king of Babylon:

10

for they prophesy a lie to you, to remove you far from your land, and that I should drive you out, and you should perish.

11

But the nation that shall bring their neck under the yoke of the king of Babylon, and serve him, that nation will I let remain in their own land, says Yahweh; and they shall till it, and dwell therein.

12

I spoke to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live.

13

Why will you die, you and your people, by the sword, by the famine, and by the pestilence, as Yahweh has spoken concerning the nation that will not serve the king of Babylon?

14

Don`t listen to the words of the prophets who speak to you, saying, You shall not serve the king of Babylon; for they prophesy a lie to you.

15

For I have not sent them, says Yahweh, but they prophesy falsely in my name; that I may drive you out, and that you may perish, you, and the prophets who prophesy to you.

16

Also I spoke to the priests and to all this people, saying, Thus says Yahweh: Don`t listen to the words of your prophets who prophesy to you, saying, Behold, the vessels of Yahweh`s house shall now shortly be brought again from Babylon; for they prophesy a lie to you.

17

Don`t listen to them; serve the king of Babylon, and live: why should this city become a desolation?

18

But if they be prophets, and if the word of Yahweh be with them, let them now make intercession to Yahweh of Hosts, that the vessels which are left in the house of Yahweh, and in the house of the king of Judah, and at Jerusalem, don`t go to Babylon.

19

For thus says Yahweh of Hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that are left in this city,

20

which Nebuchadnezzar king of Babylon didn`t take, when he carried away captive Jeconiah the son of Jehoiakim, king of Judah, from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

21

yes, thus says Yahweh of Hosts, the God of Israel, concerning the vessels that are left in the house of Yahweh, and in the house of the king of Judah, and at Jerusalem:

22

They shall be carried to Babylon, and there shall they be, until the day that I visit them, says Yahweh; then will I bring them up, and restore them to this place.

Jeremiah 28


Jeremiah Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 27

The Book of the Prophet Jeremiah

Return to Index

Chapter 28

1

It happened the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, in the fifth month, that Hananiah the son of Azzur, the prophet, who was of Gibeon, spoke to me in the house of Yahweh, in the presence of the priests and of all the people, saying,

2

Thus speaks Yahweh of Hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon.

3

Within two full years will I bring again into this place all the vessels of Yahweh`s house, that Nebuchadnezzar king of Babylon took away from this place, and carried to Babylon:

4

and I will bring again to this place Jeconiah the son of Jehoiakim, king of Judah, with all the captives of Judah, who went to Babylon, says Yahweh; for I will break the yoke of the king of Babylon.

5

Then the prophet Jeremiah said to the prophet Hananiah in the presence of the priests, and in the presence of all the people who stood in the house of Yahweh,

6

even the prophet Jeremiah said, Amen: Yahweh do so; Yahweh perform your words which you have prophesied, to bring again the vessels of Yahweh`s house, and all them of the captivity, from Babylon to this place.

7

Nevertheless hear you now this word that I speak in your ears, and in the ears of all the people:

8

The prophets who have been before me and before you of old prophesied against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

9

The prophet who prophesies of peace, when the word of the prophet shall happen, then shall the prophet be known, that Yahweh has truly sent him.

10

Then Hananiah the prophet took the bar from off the prophet Jeremiah`s neck, and broke it.

11

Hananiah spoke in the presence of all the people, saying, Thus says Yahweh: Even so will I break the yoke of Nebuchadnezzar king of Babylon within two full years from off the neck of all the nations. The prophet Jeremiah went his way.

12

Then the word of Yahweh came to Jeremiah, after that Hananiah the prophet had broken the bar from off the neck of the prophet Jeremiah, saying,

13

Go, and tell Hananiah, saying, Thus says Yahweh: You have broken the bars of wood; but you have made in their place bars of iron.

14

For thus says Yahweh of Hosts, the God of Israel: I have put a yoke of iron on the neck of all these nations, that they may served Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the animals of the field also.

15

Then said the prophet Jeremiah to Hananiah the prophet, Hear now, Hananiah: Yahweh has not sent you; but you make this people to trust in a lie.

16

Therefore thus says Yahweh, Behold, I will send you away from off the surface of the earth: this year you shall die, because you have spoken rebellion against Yahweh.

17

So Hananiah the prophet died the same year in the seventh month.

Jeremiah 29


Jeremiah Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 28

The Book of the Prophet Jeremiah

Return to Index

Chapter 29

1

Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem to the residue of the elders of the captivity, and to the priests, and to the prophets, and to all the people, whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon,

2

(after that Jeconiah the king, and the queen-mother, and the eunuchs, and the princes of Judah and Jerusalem, and the craftsmen, and the smiths, were departed from Jerusalem,)

3

by the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent to Babylon to Nebuchadnezzar king of Babylon,) saying,

4

Thus says Yahweh of Hosts, the God of Israel, to all the captivity, whom I have caused to be carried away captive from Jerusalem to Babylon:

5

Build you houses, and dwell in them; and plant gardens, and eat the fruit of them.

6

Take wives, and father sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; and multiply you there, and don`t be diminished.

7

Seek the peace of the city where I have caused you to be carried away captive, and pray to Yahweh for it; for in the peace of it shall you have peace.

8

For thus says Yahweh of hosts, the God of Israel: Don`t let your prophets who are in the midst of you, and your diviners, deceive you; neither listen you to your dreams which you cause to be dreamed.

9

For they prophesy falsely to you in my name: I have not sent them, says Yahweh.

10

For thus says Yahweh, After seventy years are accomplished for Babylon, I will visit you, and perform my good word toward you, in causing you to return to this place.

11

For I know the thoughts that I think toward you, says Yahweh, thoughts of peace, and not of evil, to give you hope in your latter end.

12

You shall call on me, and you shall go and pray to me, and I will listen to you.

13

You shall seek me, and find me, when you shall search for me with all your heart.

14

I will be found of you, says Yahweh, and I will turn again your captivity, and I will gather you from all the nations, and from all the places wither I have driven you, says Yahweh; and I will bring you again to the place whence I caused you to be carried away captive.

15

Because you have said, Yahweh has raised us up prophets in Babylon;

16

thus says Yahweh concerning the king who sits on the throne of David, and concerning all the people who dwell in this city, your brothers who haven`t gone forth with you into captivity;

17

thus says Yahweh of Hosts; Behold, I will send on them the sword, the famine, and the pestilence, and will make them like vile figs, that can`t be eaten, they are so bad.

18

I will pursue after them with the sword, with the famine, and with the pestilence, and will deliver them to be tossed back and forth among all the kingdoms of the earth, to be an object of horror, and an astonishment, and a hissing, and a reproach, among all the nations where I have driven them;

19

because they have not listened to my words, says Yahweh, with which I sent to them my servants the prophets, rising up early and sending them; but you would not hear, says Yahweh.

20

Hear you therefore the word of Yahweh, all you of the captivity, whom I have sent away from Jerusalem to Babylon.

21

Thus says Yahweh of Hosts, the God of Israel, concerning Ahab the son of Kolaiah, and concerning Zedekiah the son of Maaseiah, who prophesy a lie to you in my name: Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall kill them before your eyes;

22

and of them shall be taken up a curse by all the captives of Judah who are in Babylon, saying, Yahweh make you like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire;

23

because they have worked folly in Israel, and have committed adultery with their neighbors` wives, and have spoken words in my name falsely, which I didn`t command them; and I am he who knows, and am witness, says Yahweh.

24

Concerning Shemaiah the Nehelamite you shall speak, saying,

25

Thus speaks Yahweh of Hosts, the God of Israel, saying, Because you have sent letters in your own name to all the people who are at Jerusalem, and to Zephaniah the son of Maaseiah, the priest, and to all the priests, saying,

26

Yahweh has made you priest in the place of Jehoiada the priest, that there may be officers in the house of Yahweh, for every man who is mad, and makes himself a prophet, that you should put him in the stocks and in shackles.

27

Now therefore, why have you not rebuked Jeremiah of Anathoth, who makes himself a prophet to you,

28

because he has sent to us in Babylon, saying, The captivity is long: build you houses, and dwell in them; and plant gardens, and eat the fruit of them?

29

Zephaniah the priest read this letter in the ears of Jeremiah the prophet.

30

Then came the word of Yahweh to Jeremiah, saying,

31

Send to all them of the captivity, saying, Thus says Yahweh concerning Shemaiah the Nehelamite: Because Shemaiah has prophesied to you, and I didn`t send him, and he has caused you to trust in a lie;

32

therefore thus says Yahweh, Behold, I will punish Shemaiah the Nehelamite, and his seed; he shall not have a man to dwell among this people, neither shall he see the good that I will do to my people, says Yahweh, because he has spoken rebellion against Yahweh.

Jeremiah 30


Jeremiah Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 29

The Book of the Prophet Jeremiah

Return to Index

Chapter 30

1

The word that came to Jeremiah from Yahweh, saying,

2

Thus speaks Yahweh, the God of Israel, saying, Write you all the words that I have spoken to you in a book.

3

For, behold, the days come, says Yahweh, that I will turn again the captivity of my people Israel and Judah, says Yahweh; and I will cause them to return to the land that I gave to their fathers, and they shall possess it.

4

These are the words that Yahweh spoke concerning Israel and concerning Judah.

5

For thus says Yahweh: We have heard a voice of trembling, of fear, and not of peace.

6

Ask you now, and see whether a man does travail with child: why do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness?

7

Alas! for that day is great, so that none is like it: it is even the time of Jacob`s trouble; but he shall be saved out of it.

8

It shall come to pass in that day, says Yahweh of Hosts, that I will break his yoke from off your neck, and will burst your bonds; and strangers shall no more make him their bondservant;

9

but they shall serve Yahweh their God, and David their king, whom I will raise up to them.

10

Therefore don`t you be afraid, O Jacob my servant, says Yahweh; neither be dismayed, Israel: for, behold, I will save you from afar, and your seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

11

For I am with you, says Yahweh, to save you: for I will make a full end of all the nations where I have scattered you, but I will not make a full end of you; but I will correct you in measure, and will in no way leave you unpunished.

12

For thus says Yahweh, Your hurt is incurable, and your wound grievous.

13

There is none to plead your cause, that you may be bound up: you have no healing medicines.

14

All your lovers have forgotten you; they don`t seek you: for I have wounded you with the wound of an enemy, with the chastisement of a cruel one, for the greatness of your iniquity, because your sins were increased.

15

Why cry you for your hurt? your pain is incurable: for the greatness of your iniquity, because your sins were increased, I have done these things to you.

16

Therefore all those who devour you shall be devoured; and all your adversaries, everyone of them, shall go into captivity; and those who despoil you shall be a spoil, and all who prey on you will I give for a prey.

17

For I will restore health to you, and I will heal you of your wounds, says Yahweh; because they have called you an outcast, saying, It is Zion, whom no man seeks after.

18

Thus says Yahweh: Behold, I will turn again the captivity of Jacob`s tents, and have compassion on his dwelling-places; and the city shall be built on its own hill, and the palace shall be inhabited after its own manner.

19

Out of them shall proceed thanksgiving and the voice of those who make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small.

20

Their children also shall be as before, and their congregation shall be established before me; and I will punish all who oppress them.

21

Their prince shall be of themselves, and their ruler shall proceed from the midst of them; and I will cause him to draw near, and he shall approach to me: for who is he who has had boldness to approach to me? says Yahweh.

22

You shall be my people, and I will be your God.

23

Behold, the tempest of Yahweh, even his wrath, is gone forth, a sweeping tempest: it shall burst on the head of the wicked.

24

The fierce anger of Yahweh shall not return, until he has executed, and until he have performed the intents of his heart: in the latter days you shall understand it.

Jeremiah 31


Jeremiah Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 30

The Book of the Prophet Jeremiah

Return to Index

Chapter 31

1

At that time, says Yahweh, will I be the God of all the families of Israel, and they shall be my people.

2

Thus says Yahweh, The people who were left of the sword found favor in the wilderness; even Israel, when I went to cause him to rest.

3

Yahweh appeared of old to me, saying, Yes, I have loved you with an everlasting love: therefore with lovingkindness have I drawn you.

4

Again will I build you, and you shall be built, O virgin of Israel: again shall you be adorned with your tambourines, and shall go forth in the dances of those who make merry.

5

Again shall you plant vineyards on the mountains of Samaria; the planters shall plant, and shall enjoy the fruit of it.

6

For there shall be a day, that the watchmen on the hills of Ephraim shall cry, Arise you, and let us go up to Zion to Yahweh our God.

7

For thus says Yahweh, Sing with gladness for Jacob, and shout for the chief of the nations: publish you, praise you, and say, Yahweh, save your people, the remnant of Israel.

8

Behold, I will bring them from the north country, and gather them from the uttermost parts of the earth, and with them the blind and the lame, the woman with child and her who travails with child together: a great company shall they return here.

9

They shall come with weeping; and with petitions will I lead them: I will cause them to walk by rivers of waters, in a straight way in which they shall not stumble; for I am a father to Israel, and Ephraim is my firstborn.

10

Hear the word of Yahweh, you nations, and declare it in the isles afar off; and say, He who scattered Israel will gather him, and keep him, as shepherd does his flock.

11

For Yahweh has ransomed Jacob, and redeemed him from the hand of him who was stronger than he.

12

They shall come and sing in the height of Zion, and shall flow to the goodness of Yahweh, to the grain, and to the new wine, and to the oil, and to the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all.

13

Then shall the virgin rejoice in the dance, and the young men and the old together; for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow.

14

I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, says Yahweh.

15

Thus says Yahweh: A voice is heard in Ramah, lamentation, and bitter weeping, Rachel weeping for her children; she refuses to be comforted for her children, because they are no more.

16

Thus says Yahweh: Refrain your voice from weeping, and your eyes from tears; for your work shall be rewarded, says Yahweh; and they shall come again from the land of the enemy.

17

There is hope for your latter end, says Yahweh; and your children shall come again to their own border.

18

I have surely heard Ephraim bemoaning himself thus, You have chastised me, and I was chastised, as a calf unaccustomed to the yoke: turn you me, and I shall be turned; for you are Yahweh my God.

19

Surely after that I was turned, I repented; and after that I was instructed, I struck on my thigh: I was ashamed, yes, even confounded, because I did bear the reproach of my youth.

20

Is Ephraim my dear son? is he a darling child? for as often as I speak against him, I do earnestly remember him still: therefore my heart yearns for him; I will surely have mercy on him, says Yahweh.

21

Set up road signs, make guideposts; set your heart toward the highway, even the way by which you went: turn again, virgin of Israel, turn again to these your cities.

22

How long will you go here and there, you backsliding daughter? for Yahweh has created a new thing in the earth: a woman shall encompass a man.

23

Thus says Yahweh of Hosts, the God of Israel, Yet again shall they use this speech in the land of Judah and in the cities of it, when I shall bring again their captivity: Yahweh bless you, habitation of righteousness, mountain of holiness.

24

Judah and all the cities of it shall dwell therein together, the farmers, and those who go about with flocks.

25

For I have satiated the weary soul, and every sorrowful soul have I replenished.

26

On this I awakened, and saw; and my sleep was sweet to me.

27

Behold, the days come, says Yahweh, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of animal.

28

It shall happen that, like as I have watched over them to pluck up and to break down and to overthrow and to destroy and to afflict, so will I watch over them to build and to plant, says Yahweh.

29

In those days they shall say no more, The fathers have eaten sour grapes, and the children`s teeth are set on edge.

30

But everyone shall die for his own iniquity: every man who eats the sour grapes, his teeth shall be set on edge.

31

Behold, the days come, says Yahweh, that I will make a new covenant with the house of Israel, and with the house of Judah:

32

not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they broke, although I was a husband to them, says Yahweh.

33

But this is the covenant that I will make with the house of Israel after those days, says Yahweh: I will put my law in their inward parts, and in their heart will I write it; and I will be their God, and they shall be my people:

34

and they shall teach no more every man his neighbor, and every man his brother, saying, Know Yahweh; for they shall all know me, from the least of them to the greatest of them, says Yahweh: for I will forgive their iniquity, and their sin will I remember no more.

35

Thus says Yahweh, who gives the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, who stirs up the sea, so that the waves of it roar; Yahweh of hosts is his name:

36

If these ordinances depart from before me, says Yahweh, then the seed of Israel also shall cease from being a nation before me forever.

37

Thus says Yahweh: If heaven above can be measured, and the foundations of the earth searched out beneath, then will I also cast off all the seed of Israel for all that they have done, says Yahweh.

38

Behold, the days come, says Yahweh, that the city shall be built to Yahweh from the tower of Hananel to the gate of the corner.

39

The measuring line shall go out further straight onward to the hill Gareb, and shall turn about to Goah.

40

The whole valley of the dead bodies and of the ashes, and all the fields to the brook Kidron, to the corner of the horse gate toward the east, shall be holy to Yahweh; it shall not be plucked up, nor thrown down any more forever.

Jeremiah 32


Jeremiah Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 31

The Book of the Prophet Jeremiah

Return to Index

Chapter 32

1

The word that came to Jeremiah from Yahweh in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar.

2

Now at that time the king of Babylon`s army was besieging Jerusalem; and Jeremiah the prophet was shut up in the court of the guard, which was in the king of Judah`s house.

3

For Zedekiah king of Judah had shut him up, saying, Why do you prophesy, and say, Thus says Yahweh, Behold, I will give this city into the hand of the king of Babylon, and he shall take it;

4

and Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall see his eyes;

5

and he shall bring Zedekiah to Babylon, and there shall he be until I visit him, says Yahweh: though you fight with the Chaldeans, you shall not prosper?

6

Jeremiah said, The word of Yahweh came to me, saying,

7

Behold, Hanamel the son of Shallum your uncle shall come to you, saying, Buy you my field that is in Anathoth; for the right of redemption is your to buy it.

8

So Hanamel my uncle`s son came to me in the court of the guard according to the word of Yahweh, and said to me, Please buy my field that is in Anathoth, which is in the land of Benjamin; for the right of inheritance is your, and the redemption is your; buy it for yourself. Then I knew that this was the word of Yahweh.

9

I bought the field that was in Anathoth of Hanamel my uncle`s son, and weighed him the money, even seventeen shekels of silver.

10

I subscribed the deed, and sealed it, and called witnesses, and weighed him the money in the balances.

11

So I took the deed of the purchase, both that which was sealed, according to the law and custom, and that which was open:

12

and I delivered the deed of the purchase to Baruch the son of Neriah, the son of Mahseiah, in the presence of Hanamel my uncle`s son, and in the presence of the witnesses who subscribed the deed of the purchase, before all the Jews who sat in the court of the guard.

13

I charged Baruch before them, saying,

14

Thus says Yahweh of Hosts, the God of Israel: Take these deeds, this deed of the purchase which is sealed, and this deed which is open, and put them in an earthen vessel; that they may continue many days.

15

For thus says Yahweh of Hosts, the God of Israel: Houses and fields and vineyards shall yet again be bought in this land.

16

Now after I had delivered the deed of the purchase to Baruch the son of Neriah, I prayed to Yahweh, saying,

17

Ah Lord Yahweh! behold, you have made the heavens and the earth by your great power and by your outstretched arm; there is nothing too hard for you,

18

who show lovingkindness to thousands, and recompense the iniquity of the fathers into the bosom of their children after them; the great, the mighty God, Yahweh of Hosts is his name;

19

great in counsel, and mighty in work; whose eyes are open on all the ways of the sons of men, to give everyone according to his ways, and according to the fruit of his doings:

20

who did set signs and wonders in the land of Egypt, even to this day, both in Israel and among other men; and mad you a name, as at this day;

21

and did bring forth your people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with an outstretched arm, and with great terror;

22

and gave them this land, which you did swear to their fathers to give them, a land flowing with milk and honey;

23

and they came in, and possessed it, but they didn`t obey your voice, neither walked in your law; they have done nothing of all that you commanded them to do: therefore you have caused all this evil to come on them.

24

Behold, the mounds, they are come to the city to take it; and the city is given into the hand of the Chaldeans who fight against it, because of the sword, and of the famine, and of the pestilence; and what you have spoken is happen; and, behold, you see it.

25

You have said to me, Lord Yahweh, Buy you the field for money, and call witnesses; whereas the city is given into the hand of the Chaldeans.

26

Then came the word of Yahweh to Jeremiah, saying,

27

Behold, I am Yahweh, the God of all flesh: is there anything too hard for me?

28

Therefore thus says Yahweh: Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it:

29

and the Chaldeans, who fight against this city, shall come and set this city on fire, and burn it, with the houses, on whose roofs they have offered incense to Baal, and poured out drink-offerings to other gods, to provoke me to anger.

30

For the children of Israel and the children of Judah have done only that which was evil in my sight from their youth; for the children of Israel have only provoked me to anger with the work of their hands, says Yahweh.

31

For this city has been to me a provocation of my anger and of my wrath from the day that they built it even to this day; that I should remove it from before my face,

32

because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem.

33

They have turned to me the back, and not the face: and though I taught them, rising up early and teaching them, yet they have not listened to receive instruction.

34

But they set their abominations in the house which is called by my name, to defile it.

35

They built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire to Molech; which I didn`t command them, neither did it come into my mind, that they should do this abomination, to cause Judah to sin.

36

Now therefore thus says Yahweh, the God of Israel, concerning this city, whereof you say, It is given into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence:

37

Behold, I will gather them out of all the countries, where I have driven them in my anger, and in my wrath, and in great indignation; and I will bring them again to this place, and I will cause them to dwell safely:

38

and they shall be my people, and I will be their God:

39

and I will give them one heart and one way, that they may fear me forever, for the good of them, and of their children after them:

40

and I will make an everlasting covenant with them, that I will not turn away from following them, to do them good; and I will put my fear in their hearts, that they may not depart from me.

41

Yes, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul.

42

For thus says Yahweh: Like as I have brought all this great evil on this people, so will I bring on them all the good that I have promised them.

43

Fields shall be bought in this land, whereof you say, It is desolate, without man or animal; it is given into the hand of the Chaldeans.

44

Men shall buy fields for money, and subscribe the deeds, and seal them, and call witnesses, in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the hill-country, and in the cities of the lowland, and in the cities of the South: for I will cause their captivity to return, says Yahweh.

Jeremiah 33


Jeremiah Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 32

The Book of the Prophet Jeremiah

Return to Index

Chapter 33

1

Moreover the word of Yahweh came to Jeremiah the second time, while he was yet shut up in the court of the guard, saying,

2

Thus says Yahweh who does it, Yahweh who forms it to establish it; Yahweh is his name:

3

Call to me, and I will answer you, and will show you great things, and difficult, which you don`t know.

4

For thus says Yahweh, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are broken down to make a defense against the mounds and against the sword;

5

while men come to fight with the Chaldeans, and to fill them with the dead bodies of men, whom I have killed in my anger and in my wrath, and for all whose wickedness I have hid my face from this city:

6

Behold, I will bring it health and cure, and I will cure them; and I will reveal to them abundance of peace and truth.

7

I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first.

8

I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned against me, and whereby they have transgressed against me.

9

This city shall be to me for a name of joy, for a praise and for a glory, before all the nations of the earth, which shall hear all the good that I do to them, and shall fear and tremble for all the good and for all the peace that I procure to it.

10

Thus says Yahweh: Yet again there shall be heard in this place, whereof you say, It is waste, without man and without animal, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man and without inhabitant and without animal,

11

the voice of joy and the voice of gladness, the voice of the bridegroom and the voice of the bride, the voice of those who say, Give thanks to Yahweh of Hosts, for Yahweh is good, for his lovingkindness endures forever; and of them who bring sacrifices of thanksgiving into the house of Yahweh. For I will cause the captivity of the land to return as at the first, says Yahweh.

12

Thus says Yahweh of Hosts: Yet again shall there be in this place, which is waste, without man and without animal, and in all the cities of it, a habitation of shepherds causing their flocks to lie down.

13

In the cities of the hill-country, in the cities of the lowland, and in the cities of the South, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks again pass under the hands of him who numbers them, says Yahweh.

14

Behold, the days come, says Yahweh, that I will perform that good word which I have spoken concerning the house of Israel and concerning the house of Judah.

15

In those days, and at that time, will I cause a Branch of righteousness to grow up to David; and he shall execute justice and righteousness in the land.

16

In those days shall Judah be saved, and Jerusalem shall dwell safely; and this is the name whereby she shall be called: Yahweh our righteousness.

17

For thus says Yahweh: David shall never want a man to sit on the throne of the house of Israel;

18

neither shall the priests the Levites want a man before me to offer burnt offerings, and to burn meal-offerings, and to do sacrifice continually.

19

The word of Yahweh came to Jeremiah, saying,

20

Thus says Yahweh: If you can break my covenant of the day, and my covenant of the night, so that there shall not be day and night in their season;

21

then may also my covenant be broken with David my servant, that he shall not have a son to reign on his throne; and with the Levites the priests, my ministers.

22

As the host of the sky can`t be numbered, neither the sand of the sea measured; so will I multiply the seed of David my servant, and the Levites who minister to me.

23

The word of Yahweh came to Jeremiah, saying,

24

Don`t you consider what this people has spoken, saying, The two families which Yahweh did choose, he has cast them off? thus do they despise my people, that they should be no more a nation before them.

25

Thus says Yahweh: If my covenant of day and night fails, if I have not appointed the ordinances of heaven and earth;

26

then will I also cast away the seed of Jacob, and of David my servant, so that I will not take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and will have mercy on them.

Jeremiah 34


Jeremiah Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 33

The Book of the Prophet Jeremiah

Return to Index

Chapter 34

1

The word which came to Jeremiah from Yahweh, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth that were under his dominion, and all the peoples, were fighting against Jerusalem, and against all the cities of it, saying:

2

Thus says Yahweh, the God of Israel, Go, and speak to Zedekiah king of Judah, and tell him, Thus says Yahweh, Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire:

3

and you shall not escape out of his hand, but shall surely be taken, and delivered into his hand; and your eyes shall see the eyes of the king of Babylon, and he shall speak with you mouth to mouth, and you shall go to Babylon.

4

Yet hear the word of Yahweh, O Zedekiah king of Judah: thus says Yahweh concerning you, You shall not die by the sword;

5

you shall die in peace; and with the burnings of your fathers, the former kings who were before you, so shall they make a burning for you; and they shall lament you, saying, Ah Lord! for I have spoken the word, says Yahweh.

6

Then Jeremiah the prophet spoke all these words to Zedekiah king of Judah in Jerusalem,

7

when the king of Babylon`s army was fighting against Jerusalem, and against all the cities of Judah that were left, against Lachish and against Azekah; for these alone remained of the cities of Judah as fortified cities.

8

The word that came to Jeremiah from Yahweh, after that the king Zedekiah had made a covenant with all the people who were at Jerusalem, to proclaim liberty to them;

9

that every man should let his man-servant, and every man his maid-servant, who is a Hebrew or a Hebrewess, go free; that none should make bondservants of them, to wit, of a Jew his brother.

10

All the princes and all the people obeyed, who had entered into the covenant, that everyone should let his man-servant, and everyone his maid-servant, go free, that none should make bondservants of them any more; they obeyed, and let them go:

11

but afterwards they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids.

12

Therefore the word of Yahweh came to Jeremiah from Yahweh, saying,

13

Thus says Yahweh, the God of Israel: I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondage, saying,

14

At the end of seven years you shall let go every man his brother who is a Hebrew, who has been sold to you, and has served you six years, you shall let him go free from you: but your fathers didn`t listen to me, neither inclined their ear.

15

You were now turned, and had done that which is right in my eyes, in proclaiming liberty every man to his neighbor; and you had made a covenant before me in the house which is called by my name:

16

but you turned and profaned my name, and caused every man his servant, and every man his handmaid, whom you had let go free at their pleasure, to return; and you brought them into subjection, to be to you for servants and for handmaids.

17

Therefore thus says Yahweh: you have not listened to me, to proclaim liberty, every man to his brother, and every man to his neighbor: behold, I proclaim to you a liberty, says Yahweh, to the sword, to the pestilence, and to the famine; and I will make you to be tossed back and forth among all the kingdoms of the earth.

18

I will give the men who have transgressed my covenant, who have not performed the words of the covenant which they made before me, when they cut the calf in two and passed between the parts of it;

19

the princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, who passed between the parts of the calf;

20

I will even give them into the hand of their enemies, and into the hand of those who seek their life; and their dead bodies shall be for food to the birds of the sky, and to the animals of the earth.

21

Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of those who seek their life, and into the hand of the king of Babylon`s army, who have gone away from you.

22

Behold, I will command, says Yahweh, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation, without inhabitant.

Jeremiah 35


Jeremiah Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 34

The Book of the Prophet Jeremiah

Return to Index

Chapter 35

1

The word which came to Jeremiah from Yahweh in the days of Jehoiakim the son of Josiah, king of Judah, saying,

2

Go to the house of the Rechabites, and speak to them, and bring them into the house of Yahweh, into one of the chambers, and give them wine to drink.

3

Then I took Jaazaniah the son of Jeremiah, the son of Habazziniah, and his brothers, and all his sons, and the whole house of the Rechabites;

4

and I brought them into the house of Yahweh, into the chamber of the sons of Hanan the son of Igdaliah, the man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the threshold.

5

I set before the sons of the house of the Rechabites bowls full of wine, and cups; and I said to them, Drink you wine.

6

But they said, We will drink no wine; for Jonadab the son of Rechab, our father, commanded us, saying, You shall drink no wine, neither you, nor your sons, forever:

7

neither shall you build house, nor sow seed, nor plant vineyard, nor have any; but all your days you shall dwell in tents; that you may live many days in the land in which you sojourn.

8

We have obeyed the voice of Jonadab the son of Rechab, our father, in all that he charged us, to drink no wine all our days, we, our wives, our sons, or our daughters;

9

nor to build houses for us to dwell in; neither have we vineyard, nor field, nor seed:

10

but we have lived in tents, and have obeyed, and done according to all that Jonadab our father commanded us.

11

But it happened, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians; so we dwell at Jerusalem.

12

Then came the word of Yahweh to Jeremiah, saying,

13

Thus says Yahweh of Hosts, the God of Israel: Go, and tell the men of Judah and the inhabitants of Jerusalem, Will you not receive instruction to listen to my words? says Yahweh.

14

The words of Jonadab the son of Rechab, that he commanded his sons, not to drink wine, are performed; and to this day they drink none, for they obey their father`s commandment: but I have spoken to you, rising up early and speaking; and you have not listened to me.

15

I have sent also to you all my servants the prophets, rising up early and sending them, saying, Return you now every man from his evil way, and amend your doings, and don`t go after other gods to serve them, and you shall dwell in the land which I have given to you and to your fathers: but you have not inclined your ear, nor listened to me.

16

Because the sons of Jonadab the son of Rechab have performed the commandment of their father which he commanded them, but this people has not listened to me;

17

therefore thus says Yahweh, the God of hosts, the God of Israel: Behold, I will bring on Judah and on all the inhabitants of Jerusalem all the evil that I have pronounced against them; because I have spoken to them, but they have not heard; and I have called to them, but they have not answered.

18

Jeremiah said to the house of the Rechabites, Thus says Yahweh of Hosts, the God of Israel: Because you have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according to all that he commanded you;

19

therefore thus says Yahweh of Hosts, the God of Israel: Jonadab the son of Rechab shall not want a man to stand before me forever.

Jeremiah 36


Jeremiah Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 35

The Book of the Prophet Jeremiah

Return to Index

Chapter 36

1

It happened in the fourth year of Jehoiakim the son of Josiah, king of Judah, that this word came to Jeremiah from Yahweh, saying,

2

Take a scroll of a book, and write therein all the words that I have spoken to you against Israel, and against Judah, and against all the nations, from the day I spoke to you, from the days of Josiah, even to this day.

3

It may be that the house of Judah will hear all the evil which I purpose to do to them; that they may return every man from his evil way; that I may forgive their iniquity and their sin.

4

Then Jeremiah called Baruch the son of Neriah; and Baruch wrote from the mouth of Jeremiah all the words of Yahweh, which he had spoken to him, on a scroll of a book.

5

Jeremiah commanded Baruch, saying, I am shut up; I can`t go into the house of Yahweh:

6

therefore go you, and read in the scroll, which you have written from my mouth, the words of Yahweh in the ears of the people in Yahweh`s house on the fast-day; and also you shall read them in the ears of all Judah who come out of their cities.

7

It may be they will present their supplication before Yahweh, and will return everyone from his evil way; for great is the anger and the wrath that Yahweh has pronounced against this people.

8

Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of Yahweh in Yahweh`s house.

9

Now it happened in the fifth year of Jehoiakim the son of Josiah, king of Judah, in the ninth month, that all the people in Jerusalem, and all the people who came from the cities of Judah to Jerusalem, proclaimed a fast before Yahweh.

10

Then read Baruch in the book the words of Jeremiah in the house of Yahweh, in the chamber of Gemariah the son of Shaphan, the scribe, in the upper court, at the entry of the new gate of Yahweh`s house, in the ears of all the people.

11

When Micaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of Yahweh,

12

he went down into the king`s house, into the scribe`s chamber: and, behold, all the princes were sitting there, to wit, Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

13

Then Micaiah declared to them all the words that he had heard, when Baruch read the book in the ears of the people.

14

Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, to Baruch, saying, Take in your hand the scroll in which you have read in the ears of the people, and come. So Baruch the son of Neriah took the scroll in his hand, and came to them.

15

They said to him, Sit down now, and read it in our ears. So Baruch read it in their ears.

16

Now it happened, when they had heard all the words, they turned in fear one toward another, and said to Baruch, We will surely tell the king of all these words.

17

They asked Baruch, saying, Tell us now, How did you write all these words at his mouth?

18

Then Baruch answered them, He pronounced all these words to me with his mouth, and I wrote them with ink in the book.

19

Then said the princes to Baruch, Go, hide you, you and Jeremiah; and let no man know where you are.

20

They went in to the king into the court; but they had laid up the scroll in the chamber of Elishama the scribe; and they told all the words in the ears of the king.

21

So the king sent Jehudi to get the scroll; and he took it out of the chamber of Elishama the scribe. Jehudi read it in the ears of the king, and in the ears of all the princes who stood beside the king.

22

Now the king was sitting in the winter-house in the ninth month: and there was a fire in the brazier burning before him.

23

It happened, when Jehudi had read three or four leaves, that the king cut it with the penknife, and cast it into the fire that was in the brazier, until all the scroll was consumed in the fire that was in the brazier.

24

They were not afraid, nor tore their garments, neither the king, nor any of his servants who heard all these words.

25

Moreover Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the scroll; but he would not hear them.

26

The king commanded Jerahmeel the king`s son, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet; but Yahweh hid them.

27

Then the word of Yahweh came to Jeremiah, after that the king had burned the scroll, and the words which Baruch wrote at the mouth of Jeremiah, saying,

28

Take again another scroll, and write in it all the former words that were in the first scroll, which Jehoiakim the king of Judah has burned.

29

Concerning Jehoiakim king of Judah you shall say, Thus says Yahweh: You have burned this scroll, saying, Why have you written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from there man and animal?

30

Therefore thus says Yahweh concerning Jehoiakim king of Judah: He shall have none to sit on the throne of David; and his dead body shall be cast out in the day to the heat, and in the night to the frost.

31

I will punish him and his seed and his servants for their iniquity; and I will bring on them, and on the inhabitants of Jerusalem, and on the men of Judah, all the evil that I have pronounced against them, but they didn`t listen.

32

Then took Jeremiah another scroll, and gave it to Baruch the scribe, the son of Neriah, who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire; and there were added besides to them many like words.

Jeremiah 37


Jeremiah Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 36

The Book of the Prophet Jeremiah

Return to Index

Chapter 37

1

Zedekiah the son of Josiah reigned as king, instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah.

2

But neither he, nor his servants, nor the people of the land, did listen to the words of Yahweh, which he spoke by the prophet Jeremiah.

3

Zedekiah the king sent Jehucal the son of Shelemiah, and Zephaniah the son of Maaseiah, the priest, to the prophet Jeremiah, saying, Pray now to Yahweh our God for us.

4

Now Jeremiah came in and went out among the people; for they had not put him into prison.

5

Pharaoh`s army was come forth out of Egypt; and when the Chaldeans who were besieging Jerusalem heard news of them, they broke up from Jerusalem.

6

Then came the word of Yahweh to the prophet Jeremiah, saying,

7

Thus says Yahweh, the God of Israel, Thus shall you tell the king of Judah, who sent you to me to inquire of me: Behold, Pharaoh`s army, which is come forth to help you, shall return to Egypt into their own land.

8

The Chaldeans shall come again, and fight against this city; and they shall take it, and burn it with fire.

9

Thus says Yahweh, Don`t deceive yourselves, saying, The Chaldeans shall surely depart from us; for they shall not depart.

10

For though you had struck the whole army of the Chaldeans who fight against you, and there remained but wounded men among them, yes would they rise up every man in his tent, and burn this city with fire.

11

It happened that, when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh`s army,

12

then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to receive his portion there, in the midst of the people.

13

When he was in the gate of Benjamin, a captain of the guard was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he laid hold on Jeremiah the prophet, saying, You are falling away to the Chaldeans.

14

Then said Jeremiah, It is false; I am not falling away to the Chaldeans. But he didn`t listen to him; so Irijah laid hold on Jeremiah, and brought him to the princes.

15

The princes were angry with Jeremiah, and struck him, and put him in prison in the house of Jonathan the scribe; for they had made that the prison.

16

When Jeremiah was come into the dungeon-house, and into the cells, and Jeremiah had remained there many days;

17

Then Zedekiah the king sent, and fetched him: and the king asked him secretly in his house, and said, Is there any word from Yahweh? Jeremiah said, There is. He said also, You shall be delivered into the hand of the king of Babylon.

18

Moreover Jeremiah said to king Zedekiah, Wherein have I sinned against you, or against your servants, or against this people, that you have put me in prison?

19

Where now are your prophets who prophesied to you, saying, The king of Babylon shall not come against you, nor against this land?

20

Now please hear, my lord the king: please let my supplication be presented before you, that you not cause me to return to the house of Jonathan the scribe, lest I die there.

21

Then Zedekiah the king commanded, and they committed Jeremiah into the court of the guard; and they gave him daily a loaf of bread out of the bakers` street, until all the bread in the city was spent. Thus Jeremiah remained in the court of the guard.

Jeremiah 38


Jeremiah Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 37

The Book of the Prophet Jeremiah

Return to Index

Chapter 38

1

Shephatiah the son of Mattan, and Gedaliah the son of Pashhur, and Jucal the son of Shelemiah, and Pashhur the son of Malchijah, heard the words that Jeremiah spoke to all the people, saying,

2

Thus says Yahweh, He who remains in this city shall die by the sword, by the famine, and by the pestilence; but he who goes forth to the Chaldeans shall live, and his life shall be to him for a prey, and he shall live.

3

Thus says Yahweh, This city shall surely be given into the hand of the army of the king of Babylon, and he shall take it.

4

Then the princes said to the king, Let this man, we pray you, be put to death; because he weakens the hands of the men of war who remain in this city, and the hands of all the people, in speaking such words to them: for this man doesn`t seek the welfare of this people, but the hurt.

5

Zedekiah the king said, Behold, he is in your hand; for the king is not he who can do anything against you.

6

Then took they Jeremiah, and cast him into the dungeon of Malchijah the king`s son, that was in the court of the guard: and they let down Jeremiah with cords. In the dungeon there was no water, but mire; and Jeremiah sank in the mire.

7

Now when Ebed-melech the Ethiopian, a eunuch, who was in the king`s house, heard that they had put Jeremiah in the dungeon (the king then sitting in the gate of Benjamin,)

8

Ebed-melech went forth out of the king`s house, and spoke to the king, saying,

9

My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is likely to die in the place where he is, because of the famine; for there is no more bread in the city.

10

Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with you, and take up Jeremiah the prophet out of the dungeon, before he die.

11

So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took there rags and worn-out garments, and let them down by cords into the dungeon to Jeremiah.

12

Ebed-melech the Ethiopian said to Jeremiah, Put now these rags and worn-out garments under your armholes under the cords. Jeremiah did so.

13

So they drew up Jeremiah with the cords, and took him up out of the dungeon: and Jeremiah remained in the court of the guard.

14

Then Zedekiah the king sent, and took Jeremiah the prophet to him into the third entry that is in the house of Yahweh: and the king said to Jeremiah, I will ask you a thing; hide nothing from me.

15

Then Jeremiah said to Zedekiah, If I declare it to you, will you not surely put me to death? and if I give you counsel, you will not listen to me.

16

So Zedekiah the king swore secretly to Jeremiah, saying, As Yahweh lives, who made us this soul, I will not put you to death, neither will I give you into the hand of these men who seek your life.

17

Then said Jeremiah to Zedekiah, Thus says Yahweh, the God of hosts, the God of Israel: If you will go forth to the king of Babylon`s princes, then your soul shall live, and this city shall not be burned with fire; and you shall live, and your house.

18

But if you will not go forth to the king of Babylon`s princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and you shall not escape out of their hand.

19

Zedekiah the king said to Jeremiah, I am afraid of the Jews who are fallen away to the Chaldeans, lest they deliver me into their hand, and they mock me.

20

But Jeremiah said, They shall not deliver you. Obey, I beg you, the voice of Yahweh, in that which I speak to you: so it shall be well with you, and your soul shall live.

21

But if you refuse to go forth, this is the word that Yahweh has showed me:

22

behold, all the women who are left in the king of Judah`s house shall be brought forth to the king of Babylon`s princes, and those women shall say, Your familiar friends have set you on, and have prevailed over you: now that your feet are sunk in the mire, they are turned away back.

23

They shall bring out all your wives and your children to the Chaldeans; and you shall not escape out of their hand, but shall be taken by the hand of the king of Babylon: and you shall cause this city to be burned with fire.

24

Then said Zedekiah to Jeremiah, Let no man know of these words, and you shall not die.

25

But if the princes hear that I have talked with you, and they come to you, and tell you, Declare to us now what you have said to the king; don`t hide it from us, and we will not put you to death; also what the king said to you:

26

then you shall tell them, I presented my supplication before the king, that he would not cause me to return to Jonathan`s house, to die there.

27

Then came all the princes to Jeremiah, and asked him; and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived.

28

So Jeremiah abode in the court of the guard until the day that Jerusalem was taken.

Jeremiah 39


Jeremiah Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 38

The Book of the Prophet Jeremiah

Return to Index

Chapter 39

1

It happened when Jerusalem was taken, (in the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and besieged it;

2

in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, a breach was made in the city,)

3

that all the princes of the king of Babylon came in, and sat in the middle gate, to wit, Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rab-mag, with all the rest of the princes of the king of Babylon.

4

It happened that, when Zedekiah the king of Judah and all the men of war saw them, then they fled, and went forth out of the city by night, by the way of the king`s garden, through the gate between the two walls; and he went out toward the Arabah.

5

But the army of the Chaldeans pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadrezzar king of Babylon to Riblah in the land of Hamath; and he gave judgment on him.

6

Then the king of Babylon killed the sons of Zedekiah in Riblah before his eyes: also the king of Babylon killed all the nobles of Judah.

7

Moreover he put out Zedekiah`s eyes, and bound him in fetters, to carry him to Babylon.

8

The Chaldeans burned the king`s house, and the houses of the people, with fire, and broke down the walls of Jerusalem.

9

Then Nebuzaradan the captain of the guard carried away captive into Babylon the residue of the people who remained in the city, the deserters also who fell away to him, and the residue of the people who remained.

10

But Nebuzaradan the captain of the guard left of the poor of the people, who had nothing, in the land of Judah, and gave them vineyards and fields at the same time.

11

Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzaradan the captain of the guard, saying,

12

Take him, and look well to him, and do him no harm; but do to him even as he shall tell you.

13

So Nebuzaradan the captain of the guard sent, and Nebushazban, Rab-saris, and Nergal-sharezer, Rab-mag, and all the chief officers of the king of Babylon;

14

they sent, and took Jeremiah out of the court of the guard, and committed him to Gedaliah the son of Ahikam, the son of Shaphan, that he should carry him home: so he lived among the people.

15

Now the word of Yahweh came to Jeremiah, while he was shut up in the court of the guard, saying,

16

Go, and speak to Ebed-melech the Ethiopian, saying, Thus says Yahweh of Hosts, the God of Israel: Behold, I will bring my words on this city for evil, and not for good; and they shall be accomplished before you in that day.

17

But I will deliver you in that day, says Yahweh; and you shall not be given into the hand of the men of whom you are afraid.

18

For I will surely save you, and you shall not fall by the sword, but your life shall be for a prey to you; because you have put your trust in me, says Yahweh.

Jeremiah 40


Jeremiah Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 39

The Book of the Prophet Jeremiah

Return to Index

Chapter 40

1

The word which came to Jeremiah from Yahweh, after that Nebuzaradan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all the captives of Jerusalem and Judah, who were carried away captive to Babylon.

2

The captain of the guard took Jeremiah, and said to him, Yahweh your God pronounced this evil on this place;

3

and Yahweh has brought it, and done according as he spoke: because you have sinned against Yahweh, and have not obeyed his voice, therefore this thing is come on you.

4

Now, behold, I loose you this day from the chains which are on your hand. If it seem good to you to come with me into Babylon, come, and I will look well to you; but if it seem ill to you to come with me into Babylon, forbear: behold, all the land is before you; where it seems good and right to you to go, there go.

5

Now while he was not yet gone back, Go back then, said he, to Gedaliah the son of Ahikam, the son of Shaphan, whom the king of Babylon has made governor over the cities of Judah, and dwell with him among the people; or go wherever it seems right to you to go. So the captain of the guard gave him victuals and a present, and let him go.

6

Then went Jeremiah to Gedaliah the son of Ahikam to Mizpah, and lived with him among the people who were left in the land.

7

Now when all the captains of the forces who were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed to him men, and women, and children, and of the poorest of the land, of those who were not carried away captive to Babylon;

8

then they came to Gedaliah to Mizpah, to wit, Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of the Maacathite, they and their men.

9

Gedaliah the son of Ahikam the son of Shaphan swore to them and to their men, saying, Don`t be afraid to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you.

10

As for me, behold, I will dwell at Mizpah, to stand before the Chaldeans who shall come to us: but you, gather you wine and summer fruits and oil, and put them in your vessels, and dwell in your cities that you have taken.

11

Likewise when all the Jews who were in Moab, and among the children of Ammon, and in Edom, and who were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam, the son of Shaphan;

12

then all the Jews returned out of all places where they were driven, and came to the land of Judah, to Gedaliah, to Mizpah, and gathered wine and summer fruits very much.

13

Moreover Johanan the son of Kareah, and all the captains of the forces who were in the fields, came to Gedaliah to Mizpah,

14

and said to him, Do you know that Baalis the king of the children of Ammon has sent Ishmael the son of Nethaniah to take your life? But Gedaliah the son of Ahikam didn`t believe them.

15

Then Johanan the son of Kareah spoke to Gedaliah in Mizpah secretly, saying, Please let me go, and I will kill Ishmael the son of Nethaniah, and no man shall know it: why should he take your life, that all the Jews who are gathered to you should be scattered, and the remnant of Judah perish?

16

But Gedaliah the son of Ahikam said to Johanan the son of Kareah, You shall not do this thing; for you speak falsely of Ishmael.

Jeremiah 41


Jeremiah Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 40

The Book of the Prophet Jeremiah

Return to Index

Chapter 41

1

Now it happened in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal and one of the chief officers of the king, and ten men with him, came to Gedaliah the son of Ahikam to Mizpah; and there they ate bread together in Mizpah.

2

Then arose Ishmael the son of Nethaniah, and the ten men who were with him, and struck Gedaliah the son of Ahikam the son of Shaphan with the sword, and killed him, whom the king of Babylon had made governor over the land.

3

Ishmael also killed all the Jews who were with him, to wit, with Gedaliah, at Mizpah, and the Chaldeans who were found there, the men of war.

4

It happened the second day after he had killed Gedaliah, and no man knew it,

5

that there came men from Shechem, from Shiloh, and from Samaria, even eighty men, having their beards shaved and their clothes torn, and having cut themselves, with meal-offerings and frankincense in their hand, to bring them to the house of Yahweh.

6

Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it happened, as he met them, he said to them, Come to Gedaliah the son of Ahikam.

7

It was so, when they came into the midst of the city, that Ishmael the son of Nethaniah killed them, and cast them into the midst of the pit, he, and the men who were with him.

8

But ten men were found among those who said to Ishmael, Don`t kill us; for we have stores hidden in the field, of wheat, and of barley, and of oil, and of honey. So he stopped, and didn`t kill them among their brothers.

9

Now the pit in which Ishmael cast all the dead bodies of the men whom he had killed, by the side of Gedaliah (the same was who which Asa the king had made for fear of Baasha king of Israel,) Ishmael the son of Nethaniah filled it with those who were killed.

10

Then Ishmael carried away captive all the residue of the people who were in Mizpah, even the king`s daughters, and all the people who remained in Mizpah, whom Nebuzaradan the captain of the guard had committed to Gedaliah the son of Ahikam; Ishmael the son of Nethaniah carried them away captive, and departed to go over to the children of Ammon.

11

But when Johanan the son of Kareah, and all the captains of the forces who were with him, heard of all the evil that Ishmael the son of Nethaniah had done,

12

then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon.

13

Now it happened that, when all the people who were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces who were with him, then they were glad.

14

So all the people who Ishmael had carried away captive from Mizpah turned about and came back, and went to Johanan the son of Kareah.

15

But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the children of Ammon.

16

Then took Johanan the son of Kareah, and all the captains of the forces who were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had killed Gedaliah the son of Ahikam, to wit, the men of war, and the women, and the children, and the eunuchs, whom he had brought back from Gibeon:

17

and they departed, and lived in Geruth Chimham, which is by Beth-lehem, to go to enter into Egypt,

18

because of the Chaldeans; for they were afraid of them, because Ishmael the son of Nethaniah had killed Gedaliah the son of Ahikam, whom the king of Babylon made governor over the land.

Jeremiah 42


Jeremiah Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 41

The Book of the Prophet Jeremiah

Return to Index

Chapter 42

1

Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even to the greatest, came near,

2

and said to Jeremiah the prophet, Let, we pray you, our supplication be presented before you, and pray for us to Yahweh your God, even for all this remnant; for we are left but a few of many, as your eyes do see us:

3

that Yahweh your God may show us the way in which we should walk, and the thing that we should do.

4

Then Jeremiah the prophet said to them, I have heard you; behold, I will pray to Yahweh your God according to your words; and it shall happen that whatever thing Yahweh shall answer you, I will declare it to you; I will keep nothing back from you.

5

Then they said to Jeremiah, Yahweh be a true and faithful witness among us, if we don`t do according to all the word with which Yahweh your God shall send you to us.

6

Whether it be good, or whether it be evil, we will obey the voice of Yahweh our God, to whom we send you; that it may be well with us, when we obey the voice of Yahweh our God.

7

It happened after ten days, that the word of Yahweh came to Jeremiah.

8

Then called he Johanan the son of Kareah, and all the captains of the forces who were with him, and all the people from the least even to the greatest,

9

and said to them, Thus says Yahweh, the God of Israel, to whom you sent me to present your supplication before him:

10

If you will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up; for I repent me of the evil that I have done to you.

11

Don`t be afraid of the king of Babylon, of whom you are afraid; don`t be afraid of him, says Yahweh: for I am with you to save you, and to deliver you from his hand.

12

I will grant you mercy, that he may have mercy on you, and cause you to return to your own land.

13

But if you say, We will not dwell in this land; so that you don`t obey the voice of Yahweh your God,

14

saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell:

15

now therefore hear you the word of Yahweh, O remnant of Judah: Thus says Yahweh of Hosts, the God of Israel, If you indeed set your faces to enter into Egypt, and go to sojourn there;

16

then it shall happen, that the sword, which you fear, shall overtake you there in the land of Egypt; and the famine, whereof you are afraid, shall follow hard after you there in Egypt; and there you shall die.

17

So shall it be with all the men who set their faces to go into Egypt to sojourn there: they shall die by the sword, by the famine, and by the pestilence; and none of them shall remain or escape from the evil that I will bring on them.

18

For thus says Yahweh of Hosts, the God of Israel: As my anger and my wrath has been poured forth on the inhabitants of Jerusalem, so shall my wrath be poured forth on you, when you shall enter into Egypt; and you shall be an object of horror, and an astonishment, and a curse, and a reproach; and you shall see this place no more.

19

Yahweh has spoken concerning you, remnant of Judah, Don`t you go into Egypt: know certainly that I have testified to you this day.

20

For you have dealt deceitfully against your own souls; for you sent me to Yahweh your God, saying, Pray for us to Yahweh our God; and according to all that Yahweh our God shall say, so declare to us, and we will do it:

21

and I have this day declared it to you; but you have not obeyed the voice of Yahweh your God in anything for which he has sent me to you.

22

Now therefore know certainly that you shall die by the sword, by the famine, and by the pestilence, in the place where you desire to go to sojourn there.

Jeremiah 43


Jeremiah Chapter 43 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 42

The Book of the Prophet Jeremiah

Return to Index

Chapter 43

1

It happened that, when Jeremiah had made an end of speaking to all the people all the words of Yahweh their God, with which Yahweh their God had sent him to them, even all these words,

2

then spoke Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying to Jeremiah, You speak falsely: Yahweh our God has not sent you to say, You shall not go into Egypt to sojourn there;

3

but Baruch the son of Neriah sets you on against us, to deliver us into the hand of the Chaldeans, that they may put us to death, and carry us away captive to Babylon.

4

So Johanan the son of Kareah, and all the captains of the forces, and all the people, didn`t obey the voice of Yahweh, to dwell in the land of Judah.

5

But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, who were returned from all the nations where they had been driven, to sojourn in the land of Judah;

6

the men, and the women, and the children, and the king`s daughters, and every person who Nebuzaradan the captain of the guard had left with Gedaliah the son of Ahikam, the son of Shaphan; and Jeremiah the prophet, and Baruch the son of Neriah;

7

and they came into the land of Egypt; for they didn`t obey the voice of Yahweh: and they came to Tahpanhes.

8

Then came the word of Yahweh to Jeremiah in Tahpanhes, saying,

9

Take great stones in your hand, and hide them in mortar in the brick work, which is at the entry of Pharaoh`s house in Tahpanhes, in the sight of the men of Judah;

10

and tell them, Thus says Yahweh of Hosts, the God of Israel: Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne on these stones that I have hidden; and he shall spread his royal pavilion over them.

11

He shall come, and shall strike the land of Egypt; such as are for death shall be given to death, and such as are for captivity to captivity, and such as are for the sword to the sword.

12

I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captive: and he shall array himself with the land of Egypt, as a shepherd puts on his garment; and he shall go forth from there in peace.

13

He shall also break the pillars of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of Egypt shall he burn with fire.

Jeremiah 44


Jeremiah Chapter 44 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 43

The Book of the Prophet Jeremiah

Return to Index

Chapter 44

1

The word that came to Jeremiah concerning all the Jews who lived in the land of Egypt, who lived at Migdol, and at Tahpanhes, and at Memphis, and in the country of Pathros, saying,

2

Thus says Yahweh of Hosts, the God of Israel: You have seen all the evil that I have brought on Jerusalem, and on all the cities of Judah; and, behold, this day they are a desolation, and no man dwells therein,

3

because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, that they didn`t know, neither they, nor you, nor your fathers.

4

However I sent to you all my servants the prophets, rising up early and sending them, saying, Oh, don`t do this abominable thing that I hate.

5

But they didn`t listen, nor inclined their ear to turn from their wickedness, to burn no incense to other gods.

6

Therefore my wrath and my anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as it is this day.

7

Therefore now thus says Yahweh, the God of hosts, the God of Israel: Why commit you this great evil against your own souls, to cut off from you man and woman, infant and suckling, out of the midst of Judah, to leave you none remaining;

8

in that you provoke me to anger with the works of your hands, burning incense to other gods in the land of Egypt, where you are gone to sojourn; that you may be cut off, and that you may be a curse and a reproach among all the nations of the earth?

9

Have you forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives which they committed in the land of Judah, and in the streets of Jerusalem?

10

They are not humbled even to this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers.

11

Therefore thus says Yahweh of Hosts, the God of Israel: Behold, I will set my face against you for evil, even to cut off all Judah.

12

I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed; in the land of Egypt shall they fall; they shall be consumed by the sword and by the famine; they shall die, from the least even to the greatest, by the sword and by the famine; and they shall be an object of horror, and an astonishment, and a curse, and a reproach.

13

For I will punish those who dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence;

14

so that none of the remnant of Judah, who have gone into the land of Egypt to sojourn there, shall escape or be left, to return into the land of Judah, to which they have a desire to return to dwell there: for none shall return save such as shall escape.

15

Then all the men who knew that their wives burned incense to other gods, and all the women who stood by, a great assembly, even all the people who lived in the land of Egypt, in Pathros, answered Jeremiah, saying,

16

As for the word that you have spoken to us in the name of Yahweh, we will not listen to you.

17

But we will certainly perform every word that is gone forth out of our mouth, to burn incense to the queen of the sky, and to pour out drink-offerings to her, as we have done, we and our fathers, our kings and our princes, in the cities of Judah, and in the streets of Jerusalem; for then had we plenty of victuals, and were well, and saw no evil.

18

But since we left off burning incense to the queen of the sky, and pouring out drink-offerings to her, we have wanted all things, and have been consumed by the sword and by the famine.

19

When we burned incense to the queen of the sky, and poured out drink-offerings to her, did we make her cakes to worship her, and pour out drink-offerings to her, without our husbands?

20

Then Jeremiah said to all the people, to the men, and to the women, even to all the people who had given him who answer, saying,

21

The incense that you burned in the cities of Judah, and in the streets of Jerusalem, you and your fathers, your kings and your princes, and the people of the land, didn`t Yahweh remember them, and didn`t it come into his mind?

22

so that Yahweh could no longer bear, because of the evil of your doings, and because of the abominations which you have committed; therefore is your land become a desolation, and an astonishment, and a curse, without inhabitant, as it is this day.

23

Because you have burned incense, and because you have sinned against Yahweh, and have not obeyed the voice of Yahweh, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened to you, as it is this day.

24

Moreover Jeremiah said to all the people, and to all the women, Hear the word of Yahweh, all Judah who are in the land of Egypt:

25

Thus says Yahweh of Hosts, the God of Israel, saying, You and your wives have both spoken with your mouths, and with your hands have fulfilled it, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of the sky, and to pour out drink-offerings to her: establish then your vows, and perform your vows.

26

Therefore hear the word of Yahweh, all Judah who dwell in the land of Egypt: Behold, I have sworn by my great name, says Yahweh, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, As the Lord Yahweh lives.

27

Behold, I watch over them for evil, and not for good; and all the men of Judah who are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them.

28

Those who escape the sword shall return out of the land of Egypt into the land of Judah, few in number; and all the remnant of Judah, who have gone into the land of Egypt to sojourn there, shall know whose word shall stand, mine, or theirs.

29

This shall be the sign to you, says Yahweh, that I will punish you in this place, that you may know that my words shall surely stand against you for evil:

30

Thus says Yahweh, Behold, I will give Pharaoh Hophra king of Egypt into the hand of his enemies, and into the hand of those who seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, who was his enemy, and sought his life.

Jeremiah 45


Jeremiah Chapter 45 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 44

The Book of the Prophet Jeremiah

Return to Index

Chapter 45

1

The word that Jeremiah the prophet spoke to Baruch the son of Neriah, when he wrote these word in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah, king of Judah, saying,

2

Thus says Yahweh, the God of Israel, to you, Baruch:

3

You did say, Woe is me now! for Yahweh has added sorrow to my pain; I am weary with my groaning, and I find no rest.

4

Thus shall you tell him, Thus says Yahweh: Behold, that which I have built will I break down, and that which I have planted I will pluck up; and this in the whole land.

5

Seek you great things for yourself? Don`t seek them; for, behold, I will bring evil on all flesh, says Yahweh; but your life will I give to you for a prey in all places where you go.

Jeremiah 46


Jeremiah Chapter 46 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 45

The Book of the Prophet Jeremiah

Return to Index

Chapter 46

1

The word of Yahweh which came to Jeremiah the prophet concerning the nations.

2

Of Egypt: concerning the army of Pharaoh-neco king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon struck in the fourth year of Jehoiakim the son of Josiah, king of Judah.

3

Prepare you the buckler and shield, and draw near to battle.

4

Harness the horses, and get up, you horsemen, and stand forth with your helmets; furbish the spears, put on the coats of mail.

5

Why have I seen it? they are dismayed and are turned backward; and their mighty ones are beaten down, and have fled apace, and don`t look back: terror is on every side, says Yahweh.

6

Don`t let the swift flee away, nor the mighty man escape; in the north by the river Euphrates have they stumbled and fallen.

7

Who is this who rises up like the Nile, whose waters toss themselves like the rivers?

8

Egypt rises up like the Nile, and his waters toss themselves like the rivers: and he says, I will rise up, I will cover the earth; I will destroy cities and the inhabitants of it.

9

Go up, you horses; and rage, you chariots; and let the mighty men go forth: Cush and Put, who handle the shield; and the Ludim, who handle and bend the bow.

10

For that day is a day of the Lord, Yahweh of Hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour and be satiate, and shall drink its fill of their blood; for the Lord, Yahweh of hosts, has a sacrifice in the north country by the river Euphrates.

11

Go up into Gilead, and take balm, virgin daughter of Egypt: in vain do you use many medicines; there is no healing for you.

12

The nations have heard of your shame, and the earth is full of your cry; for the mighty man has stumbled against the mighty, they are fallen both of them together.

13

The word that Yahweh spoke to Jeremiah the prophet, how that Nebuchadrezzar king of Babylon should come and strike the land of Egypt.

14

Declare you in Egypt, and publish in Migdol, and publish in Memphis and in Tahpanhes: say you, Stand forth, and prepare you; for the sword has devoured round about you.

15

Why are your strong ones swept away? they didn`t stand, because Yahweh did drive them.

16

He made many to stumble, yes, they fell one on another: and they said, Arise, and let us go again to our own people, and to the land of our birth, from the oppressing sword.

17

They cried there, Pharaoh king of Egypt is but a noise; he has let the appointed time pass by.

18

As I live, says the King, whose name is Yahweh of Hosts, surely like Tabor among the mountains, and like Carmel by the sea, so shall he come.

19

You daughter who dwell in Egypt, furnish yourself to go into captivity; for Memphis shall become a desolation, and shall be burnt up, without inhabitant.

20

Egypt is a very beautiful heifer; but destruction out of the north is come, it is come.

21

Also her hired men in the midst of her are like calves of the stall; for they also are turned back, they are fled away together, they didn`t stand: for the day of their calamity is come on them, the time of their visitation.

22

The sound of it shall go like the serpent; for they shall march with an army, and come against her with axes, as wood cutters.

23

They shall cut down her forest, says Yahweh, though it can`t be searched; because they are more than the locusts, and are innumerable.

24

The daughter of Egypt shall be put to shame; she shall be delivered into the hand of the people of the north.

25

Yahweh of Hosts, the God of Israel, says: Behold, I will punish Amon of No, and Pharaoh, and Egypt, with her gods, and her kings; even Pharaoh, and those who trust in him:

26

and I will deliver them into the hand of those who seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants; and afterwards it shall be inhabited, as in the days of old, says Yahweh.

27

But don`t be afraid you, Jacob my servant, neither be dismayed, Israel: for, behold, I will save you from afar, and your seed from the land of their captivity; and Jacob shall return, and shall be quiet and at ease, and none shall make him afraid.

28

Don`t be afraid you, O Jacob my servant, says Yahweh; for I am with you: for I will make a full end of all the nations where I have driven you; but I will not make a full end of you, but I will correct you in measure, and will in no way leave you unpunished.

Jeremiah 47


Jeremiah Chapter 47 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 46

The Book of the Prophet Jeremiah

Return to Index

Chapter 47

1

The word of Yahweh that came to Jeremiah the prophet concerning the Philistines, before that Pharaoh struck Gaza.

2

Thus says Yahweh: Behold, waters rise up out of the north, and shall become an overflowing stream, and shall overflow the land and all that is therein, the city and those who dwell therein; and the men shall cry, and all the inhabitants of the land shall wail.

3

At the noise of the stamping of the hoofs of his strong ones, at the rushing of his chariots, at the rumbling of his wheels, the fathers don`t look back to their children for feebleness of hands;

4

because of the day that comes to destroy all the Philistines, to cut off from Tyre and Sidon every helper who remains: for Yahweh will destroy the Philistines, the remnant of the isle of Caphtor.

5

Baldness is come on Gaza; Ashkelon is brought to nothing, the remnant of their valley: how long will you cut yourself?

6

You sword of Yahweh, how long will it be before you be quiet? put up yourself into your scabbard; rest, and be still.

7

How can you be quiet, seeing Yahweh has given you a charge? Against Ashkelon, and against the sea-shore, there has he appointed it.

Jeremiah 48


Jeremiah Chapter 48 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 47

The Book of the Prophet Jeremiah

Return to Index

Chapter 48

1

Of Moab. Thus says Yahweh of Hosts, the God of Israel: Woe to Nebo! for it is laid waste; Kiriathaim is put to shame, it is taken; Misgab is put to shame and broken down.

2

The praise of Moab is no more; in Heshbon they have devised evil against her: Come, and let us cut her off from being a nation. You also, Madmen, shall be brought to silence: the sword shall pursue you.

3

The sound of a cry from Horonaim, desolation and great destruction!

4

Moab is destroyed; her little ones have caused a cry to be heard.

5

For by the ascent of Luhith with continual weeping shall they go up; for at the descent of Horonaim they have heard the distress of the cry of destruction.

6

Flee, save your lives, and be like the heath in the wilderness.

7

For, because you have trusted in your works and in your treasures, you also shall be taken: and Chemosh shall go forth into captivity, his priests and his princes together.

8

The destroyer shall come on every city, and no city shall escape; the valley also shall perish, and the plain shall be destroyed; as Yahweh has spoken.

9

Give wings to Moab, that she may fly and get her away: and her cities shall become a desolation, without any to dwell therein.

10

Cursed be he who does the work of Yahweh negligently; and cursed be he who keeps back his sword from blood.

11

Moab has been at ease from his youth, and he has settled on his lees, and has not been emptied from vessel to vessel, neither has he gone into captivity: therefore his taste remains in him, and his scent is not changed.

12

Therefore, behold, the days come, says Yahweh, that I will send to him those who pour off, and they shall pour him off; and they shall empty his vessels, and break their bottles in pieces.

13

Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence.

14

How say you, We are mighty men, and valiant men for the war?

15

Moab is laid waste, and they are gone up into his cities, and his chosen young men are gone down to the slaughter, says the King, whose name is Yahweh of Hosts.

16

The calamity of Moab is near to come, and his affliction hurries fast.

17

All you who are round about him, bemoan him, and all you who know his name; say, How is the strong staff broken, the beautiful rod!

18

You daughter who dwells in Dibon, come down from your glory, and sit in thirst; for the destroyer of Moab is come up against you, he has destroyed your strongholds.

19

Inhabitant of Aroer, stand by the way, and watch: ask him who flees, and her who escapes; say, What has been done?

20

Moab is put to shame; for it is broken down: wail and cry; tell you it by the Arnon, that Moab is laid waste.

21

Judgment is come on the plain country, on Holon, and on Jahzah, and on Mephaath,

22

and on Dibon, and on Nebo, and on Beth-diblathaim,

23

and on Kiriathaim, and on Beth-gamul, and on Beth-meon,

24

and on Kerioth, and on Bozrah, and on all the cities of the land of Moab, far or near.

25

The horn of Moab is cut off, and his arm is broken, says Yahweh.

26

Make you him drunken; for he magnified himself against Yahweh: and Moab shall wallow in his vomit, and he also shall be in derision.

27

For wasn`t Israel a derision to you? was he found among thieves? for as often as you speak of him, you wag the head.

28

You inhabitants of Moab, leave the cities, and dwell in the rock; and be like the dove that makes her nest over the mouth of the abyss.

29

We have heard of the pride of Moab, that he is very proud; his loftiness, and his pride, and his arrogance, and the haughtiness of his heart.

30

I know his wrath, says Yahweh, that it is nothing; his boastings have worked nothing.

31

Therefore will I wail for Moab; yes, I will cry out for all Moab: for the men of Kir-heres shall they mourn.

32

With more than the weeping of Jazer will I weep for you, vine of Sibmah: your branches passed over the sea, they reached even to the sea of Jazer: on your summer fruits and on your vintage the destroyer is fallen.

33

Gladness and joy is taken away from the fruitful field and from the land of Moab; and I have caused wine to cease from the wine presses: none shall tread with shouting; the shouting shall be no shouting.

34

From the cry of Heshbon even to Elealeh, even to Jahaz have they uttered their voice, from Zoar even to Horonaim, to Eglath-shelishiyah: for the waters of Nimrim also shall become desolate.

35

Moreover I will cause to cease in Moab, says Yahweh, him who offers in the high place, and him who burns incense to his gods.

36

Therefore my heart sounds for Moab like pipes, and my heart sounds like pipes for the men of Kir-heres: therefore the abundance that he has gotten is perished.

37

For every head is bald, and every beard clipped: on all the hands are cuttings, and on the loins sackcloth.

38

On all the housetops of Moab and in the streets of it there is lamentation every where; for I have broken Moab like a vessel in which none delights, says Yahweh.

39

How is it broken down! how do they wail! how has Moab turned the back with shame! so shall Moab become a derision and a terror to all who are round about him.

40

For thus says Yahweh: Behold, he shall fly as an eagle, and shall spread out his wings against Moab.

41

Kerioth is taken, and the strongholds are seized, and the heart of the mighty men of Moab at that day shall be as the heart of a woman in her pangs.

42

Moab shall be destroyed from being a people, because he has magnified himself against Yahweh.

43

Fear, and the pit, and the snare, are on you, inhabitant of Moab, says Yahweh.

44

He who flees from the fear shall fall into the pit; and he who gets up out of the pit shall be taken in the snare: for I will bring on him, even on Moab, the year of their visitation, says Yahweh.

45

Those who fled stand without strength under the shadow of Heshbon; for a fire is gone forth out of Heshbon, and a flame from the midst of Sihon, and has devoured the corner of Moab, and the crown of the head of the tumultuous ones.

46

Woe to you, O Moab! the people of Chemosh is undone; for your sons are taken away captive, and your daughters into captivity.

47

Yet will I bring back the captivity of Moab in the latter days, says Yahweh. Thus far is the judgment of Moab.

Jeremiah 49


Jeremiah Chapter 49 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 48

The Book of the Prophet Jeremiah

Return to Index

Chapter 49

1

Of the children of Ammon. Thus says Yahweh: Has Israel no sons? has he no heir? why then does Malcam possess Gad, and his people well in the cities of it?

2

Therefore, behold, the days come, says Yahweh, that I will cause an alarm of war to be heard against Rabbah of the children of Ammon; and it shall become a desolate heap, and her daughters shall be burned with fire: then shall Israel possess those who did possess him, says Yahweh.

3

Wail, Heshbon, for Ai is laid waste; cry, you daughters of Rabbah, gird you with sackcloth: lament, and run back and forth among the fences; for Malcam shall go into captivity, his priests and his princes together.

4

Why glory you in the valleys, your flowing valley, backsliding daughter? who trusted in her treasures, saying, Who shall come to me?

5

Behold, I will bring a fear on you, says the Lord, Yahweh of Hosts, from all who are round about you; and you shall be driven out every man right forth, and there shall be none to gather together the fugitives.

6

But afterward I will bring back the captivity of the children of Ammon, says Yahweh.

7

Of Edom. Thus says Yahweh of Hosts: Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished?

8

Flee you, turn back, dwell in the depths, inhabitants of Dedan; for I will bring the calamity of Esau on him, the time that I shall visit him.

9

If grape-gatherers came to you, would they not leave some gleaning grapes? if thieves by night, wouldn`t they destroy until they had enough?

10

But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is destroyed, and his brothers, and his neighbors; and he is no more.

11

Leave your fatherless children, I will preserve them alive; and let your widows trust in me.

12

For thus says Yahweh: Behold, they to whom it didn`t pertain to drink of the cup shall assuredly drink; and are you he who shall altogether go unpunished? you shall not go unpunished, but you shall surely drink.

13

For I have sworn by myself, says Yahweh, that Bozrah shall become an astonishment, a reproach, a waste, and a curse; and all the cities of it shall be perpetual wastes.

14

I have heard news from Yahweh, and an ambassador is sent among the nations, saying, Gather yourselves together, and come against her, and rise up to the battle.

15

For, behold, I have made you small among the nations, and despised among men.

16

As for your terror, the pride of your heart has deceived you, O you who dwell in the clefts of the rock, who hold the height of the hill: though you should make your nest as high as the eagle, I will bring you down from there, says Yahweh.

17

Edom shall become an astonishment: everyone who passes by it shall be astonished, and shall hiss at all the plagues of it.

18

As in the overthrow of Sodom and Gomorrah and the neighbor cities of it, says Yahweh, no man shall dwell there, neither shall any son of man sojourn therein.

19

Behold, he shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoever is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd who will stand before me?

20

Therefore hear the counsel of Yahweh, that he has taken against Edom; and his purposes, that he has purposed against the inhabitants of Teman: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

21

The earth trembles at the noise of their fall; there is a cry, the noise whereof is heard in the Red Sea.

22

Behold, he shall come up and fly as the eagle, and spread out his wings against Bozrah: and the heart of the mighty men of Edom at that day shall be as the heart of a woman in her pangs.

23

Of Damascus. Hamath is confounded, and Arpad; for they have heard evil news, they are melted away: there is sorrow on the sea; it can`t be quiet.

24

Damascus has grown feeble, she turns herself to flee, and trembling has seized on her: anguish and sorrows have taken hold of her, as of a woman in travail.

25

How is the city of praise not forsaken, the city of my joy?

26

Therefore her young men shall fall in her streets, and all the men of war shall be brought to silence in that day, says Yahweh of Hosts.

27

I will kindle a fire in the wall of Damascus, and it shall devour the palaces of Ben-hadad.

28

Of Kedar, and of the kingdoms of Hazor, which Nebuchadrezzar king of Babylon struck. Thus says Yahweh: Arise you, go up to Kedar, and destroy the children of the east.

29

Their tents and their flocks shall they take; they shall carry away for themselves their curtains, and all their vessels, and their camels; and they shall cry to them, Terror on every side!

30

Flee you, wander far off, dwell in the depths, you inhabitants of Hazor, says Yahweh; for Nebuchadrezzar king of Babylon has taken counsel against you, and has conceived a purpose against you.

31

Arise, get you up to a nation that is at ease, that dwells without care, says Yahweh; that have neither gates nor bars, that dwell alone.

32

Their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter to all winds those who have the corners of their hair cut off; and I will bring their calamity from every side of them, says Yahweh.

33

Hazor shall be a dwelling-place of jackals, a desolation forever: no man shall dwell there, neither shall any son of man sojourn therein.

34

The word of Yahweh that came to Jeremiah the prophet concerning Elam, in the beginning of the reign of Zedekiah king of Judah, saying,

35

Thus says Yahweh of Hosts: Behold, I will break the bow of Elam, the chief of their might.

36

On Elam will I bring the four winds from the four quarters of the sky, and will scatter them toward all those winds; and there shall be no nation where the outcasts of Elam shall not come.

37

I will cause Elam to be dismayed before their enemies, and before those who seek their life; and I will bring evil on them, even my fierce anger, says Yahweh; and I will send the sword after them, until I have consumed them;

38

and I will set my throne in Elam, and will destroy from there king and princes, says Yahweh.

39

But it shall happen in the latter days, that I will bring back the captivity of Elam, says Yahweh.

Jeremiah 50


Jeremiah Chapter 50 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 49

The Book of the Prophet Jeremiah

Return to Index

Chapter 50

1

The word that Yahweh spoke concerning Babylon, concerning the land of the Chaldeans, by Jeremiah the prophet.

2

Declare you among the nations and publish, and set up a standard; publish, and don`t conceal: say, Babylon is taken, Bel is put to shame, Merodach is dismayed; her images are put to shame, her idols are dismayed.

3

For out of the north there comes up a nation against her, which shall make her land desolate, and none shall dwell therein: they are fled, they are gone, both man and animal.

4

In those days, and in that time, says Yahweh, the children of Israel shall come, they and the children of Judah together; they shall go on their way weeping, and shall seek Yahweh their God.

5

They shall inquire concerning Zion with their faces turned toward it, saying, Come you, and join yourselves to Yahweh in an everlasting covenant that shall not be forgotten.

6

My people have been lost sheep: their shepherds have caused them to go astray; they have turned them away on the mountains; they have gone from mountain to hill; they have forgotten their resting-place.

7

All who found them have devoured them; and their adversaries said, We are not guilty, because they have sinned against Yahweh, the habitation of righteousness, even Yahweh, the hope of their fathers.

8

Flee out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the male goats before the flocks.

9

For, behold, I will stir up and cause to come up against Babylon a company of great nations from the north country; and they shall set themselves in array against her; from there she shall be taken: their arrows shall be as of an expert mighty man; none shall return in vain.

10

Chaldea shall be a prey: all who prey on her shall be satisfied, says Yahweh.

11

Because you are glad, because you rejoice, O you who plunder my heritage, because you are wanton as a heifer that treads out the grain, and neigh as strong horses;

12

your mother shall be utterly put to shame; she who bore you shall be confounded: behold, she shall be the least of the nations, a wilderness, a dry land, and a desert.

13

Because of the wrath of Yahweh she shall not be inhabited, but she shall be wholly desolate: everyone who goes by Babylon shall be astonished, and hiss at all her plagues.

14

Set yourselves in array against Babylon round about, all you who bend the bow; shoot at her, spare no arrows: for she has sinned against Yahweh.

15

Shout against her round about: she has submitted herself; her bulwarks are fallen, her walls are thrown down; for it is the vengeance of Yahweh: take vengeance on her; as she has done, do to her.

16

Cut off the sower from Babylon, and him who handles the sickle in the time of harvest: for fear of the oppressing sword they shall turn everyone to his people, and they shall flee everyone to his own land.

17

Israel is a hunted sheep; the lions have driven him away: first, the king of Assyria devoured him; and now at last Nebuchadrezzar king of Babylon has broken his bones.

18

Therefore thus says Yahweh of Hosts, the God of Israel: Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria.

19

I will bring Israel again to his pasture, and he shall feed on Carmel and Bashan, and his soul shall be satisfied on the hills of Ephraim and in Gilead.

20

In those days, and in that time, says Yahweh, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I leave as a remnant.

21

Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: kill and utterly destroy after them, says Yahweh, and do according to all that I have commanded you.

22

A sound of battle is in the land, and of great destruction.

23

How is the hammer of the whole earth cut apart and broken! how is Babylon become a desolation among the nations!

24

I have laid a snare for you, and you are also taken, Babylon, and you weren`t aware: you are found, and also caught, because you have striven against Yahweh.

25

Yahweh has opened his armory, and has brought forth the weapons of his indignation; for the Lord, Yahweh of Hosts, has a work to do in the land of the Chaldeans.

26

Come against her from the utmost border; open her store-houses; cast her up as heaps, and destroy her utterly; let nothing of her be left.

27

Kill all her bulls; let them go down to the slaughter: woe to them! for their day is come, the time of their visitation.

28

The voice of those who flee and escape out of the land of Babylon, to declare in Zion the vengeance of Yahweh our God, the vengeance of his temple.

29

Call together the archers against Babylon, all those who bend the bow; encamp against her round about; let none of it escape: recompense her according to her work; according to all that she has done, do to her; for she has been proud against Yahweh, against the Holy One of Israel.

30

Therefore shall her young men fall in her streets, and all her men of war shall be brought to silence in that day, says Yahweh.

31

Behold, I am against you, you proud one, says the Lord, Yahweh of Hosts; for your day is come, the time that I will visit you.

32

The proud one shall stumble and fall, and none shall raise him up; and I will kindle a fire in his cities, and it shall devour all who are round about him.

33

Thus says Yahweh of hosts: The children of Israel and the children of Judah are oppressed together; and all who took them captive hold them fast; they refuse to let them go.

34

Their Redeemer is strong; Yahweh of Hosts is his name: he will thoroughly plead their cause, that he may give rest to the earth, and disquiet the inhabitants of Babylon.

35

A sword is on the Chaldeans, says Yahweh, and on the inhabitants of Babylon, and on her princes, and on her wise men.

36

A sword is on the boasters, and they shall become fools; a sword is on her mighty men, and they shall be dismayed.

37

A sword is on their horses, and on their chariots, and on all the mingled people who are in the midst of her; and they shall become as women: a sword is on her treasures, and they shall be robbed.

38

A drought is on her waters, and they shall be dried up; for it is a land of engraved images, and they are mad over idols.

39

Therefore the wild animals of the desert with the wolves shall dwell there, and the ostriches shall dwell therein: and it shall be no more inhabited forever; neither shall it be lived in from generation to generation.

40

As when God overthrew Sodom and Gomorrah and the neighbor cities of it, says Yahweh, so shall no man dwell there, neither shall any son of man sojourn therein.

41

Behold, a people comes from the north; and a great nation and many kings shall be stirred up from the uttermost parts of the earth.

42

They lay hold on bow and spear; they are cruel, and have no mercy; their voice roars like the sea; and they ride on horses, everyone set in array, as a man to the battle, against you, daughter of Babylon.

43

The king of Babylon has heard the news of them, and his hands wax feeble: anguish has taken hold of him, and pangs as of a woman in travail.

44

Behold, the enemy shall come up like a lion from the pride of the Jordan against the strong habitation: for I will suddenly make them run away from it; and whoever is chosen, him will I appoint over it: for who is like me? and who will appoint me a time? and who is the shepherd who can stand before me?

45

Therefore hear the counsel of Yahweh, that he has taken against Babylon; and his purposes, that he has purposed against the land of the Chaldeans: Surely they shall drag them away, even the little ones of the flock; surely he shall make their habitation desolate over them.

46

At the noise of the taking of Babylon the earth trembles, and the cry is heard among the nations.

Jeremiah 51


Jeremiah Chapter 51 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 50

The Book of the Prophet Jeremiah

Return to Index

Chapter 51

1

Thus says Yahweh: Behold, I will raise up against Babylon, and against those who dwell in Leb-kamai, a destroying wind.

2

I will send to Babylon strangers, who shall winnow her; and they shall empty her land: for in the day of trouble they shall be against her round about.

3

Against him who bends let the archer bend his bow, and against him who lifts himself up in his coat of mail: and don`t you spare her young men; destroy you utterly all her host.

4

They shall fall down slain in the land of the Chaldeans, and thrust through in her streets.

5

For Israel is not forsaken, nor Judah, of his God, of Yahweh of Hosts; though their land is full of guilt against the Holy One of Israel.

6

Flee out of the midst of Babylon, and save every man his life; don`t be cut off in her iniquity: for it is the time of Yahweh`s vengeance; he will render to her a recompense.

7

Babylon has been a golden cup in Yahweh`s hand, who made all the earth drunken: the nations have drunk of her wine; therefore the nations are mad.

8

Babylon is suddenly fallen and destroyed: wail for her; take balm for her pain, if so be she may be healed.

9

We would have healed Babylon, but she is not healed: forsake her, and let us go everyone into his own country; for her judgment reaches to heaven, and is lifted up even to the skies.

10

Yahweh has brought forth our righteousness: come, and let us declare in Zion the work of Yahweh our God.

11

Make sharp the arrows; hold firm the shields: Yahweh has stirred up the spirit of the kings of the Medes; because his purpose is against Babylon, to destroy it: for it is the vengeance of Yahweh, the vengeance of his temple.

12

Set up a standard against the walls of Babylon, make the watch strong, set the watchmen, prepare the ambushes; for Yahweh has both purposed and done that which he spoke concerning the inhabitants of Babylon.

13

You who dwell on many waters, abundant in treasures, your end is come, the measure of your covetousness.

14

Yahweh of Hosts has sworn by himself, saying, Surely I will fill you with men, as with the canker-worm; and they shall lift up a shout against you.

15

He has made the earth by his power, he has established the world by his wisdom, and by his understanding has he stretched out the heavens:

16

when he utters his voice, there is a tumult of waters in the heavens, and he causes the vapors to ascend from the ends of the earth; he makes lightnings for the rain, and brings forth the wind out of his treasuries.

17

Every man is become brutish and is without knowledge; every goldsmith is put to shame by his image; for his molten image is falsehood, and there is no breath in them.

18

They are vanity, a work of delusion: in the time of their visitation they shall perish.

19

The portion of Jacob is not like these; for he is the former of all things; and Israel is the tribe of his inheritance: Yahweh of Hosts is his name.

20

You are my battle-ax and weapons of war: and with you will I break in pieces the nations; and with you will I destroy kingdoms;

21

and with you will I break in pieces the horse and his rider;

22

and with you will I break in pieces the chariot and him who rides therein; and with you will I break in pieces man and woman; and with you will I break in pieces the old man and the youth; and with you will I break in pieces the young man and the virgin;

23

and with you will I break in pieces the shepherd and his flock; and with you will I break in pieces the farmer and his yoke of oxen; and with you will I break in pieces governors and deputies.

24

I will render to Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, says Yahweh.

25

Behold, I am against you, destroying mountain, says Yahweh, which destroy all the earth; and I will stretch out my hand on you, and roll you down from the rocks, and will make you a burnt mountain.

26

They shall not take of you a stone for a corner, nor a stone for foundations; but you shall be desolate for ever, says Yahweh.

27

Set you up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashkenaz: appoint a marshal against her; cause the horses to come up as the rough canker-worm.

28

Prepare against her the nations, the kings of the Medes, the governors of it, and all the deputies of it, and all the land of their dominion.

29

The land trembles and is in pain; for the purposes of Yahweh against Babylon do stand, to make the land of Babylon a desolation, without inhabitant.

30

The mighty men of Babylon have forborne to fight, they remain in their strongholds; their might has failed; they are become as women: her dwelling-places are set on fire; her bars are broken.

31

One post shall run to meet another, and one messenger to met another, to show the king of Babylon that his city is taken on every quarter:

32

and the passages are seized, and the reeds they have burned with fire, and the men of war are frightened.

33

For thus says Yahweh of hosts, the God of Israel: The daughter of Babylon is like a threshing floor at the time when it is trodden; yet a little while, and the time of harvest shall come for her.

34

Nebuchadrezzar the king of Babylon has devoured me, he has crushed me, he has made me an empty vessel, he has, like a monster, swallowed me up, he has filled his maw with my delicacies; he has cast me out.

35

The violence done to me and to my flesh be on Babylon, shall the inhabitant of Zion say; and, My blood be on the inhabitants of Chaldea, shall Jerusalem say.

36

Therefore thus says Yahweh: Behold, I will plead your cause, and take vengeance for you; and I will dry up her sea, and make her fountain dry.

37

Babylon shall become heaps, a dwelling-place for jackals, an astonishment, and a hissing, without inhabitant.

38

They shall roar together like young lions; they shall growl as lions` whelps.

39

When they are heated, I will make their feast, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, says Yahweh.

40

I will bring them down like lambs to the slaughter, like rams with male goats.

41

How is Sheshach taken! and the praise of the whole earth seized! how is Babylon become a desolation among the nations!

42

The sea is come up on Babylon; she is covered with the multitude of the waves of it.

43

Her cities are become a desolation, a dry land, and a desert, a land in which no man dwells, neither does any son of man pass thereby.

44

I will execute judgment on Bel in Babylon, and I will bring forth out of his mouth that which he has swallowed up; and the nations shall not flow any more to him: yes, the wall of Babylon shall fall.

45

My people, go you out of the midst of her, and save yourselves every man from the fierce anger of Yahweh.

46

Don`t let your heart faint, neither fear you for the news that shall be heard in the land; for news shall come one year, and after that in another year shall come news, and violence in the land, ruler against ruler.

47

Therefore, behold, the days come, that I will execute judgment on the engraved images of Babylon; and her whole land shall be confounded; and all her slain shall fall in the midst of her.

48

Then the heavens and the earth, and all that is therein, shall sing for joy over Babylon; for the destroyers shall come to her from the north, says Yahweh.

49

As Babylon has caused the slain of Israel to fall, so at Babylon shall fall the slain of all the land.

50

You who have escaped the sword, go you, don`t stand still; remember Yahweh from afar, and let Jerusalem come into your mind.

51

We are confounded, because we have heard reproach; confusion has covered our faces: for strangers are come into the sanctuaries of Yahweh`s house.

52

Therefore, behold, the days come, says Yahweh, that I will execute judgment on her engraved images; and through all her land the wounded shall groan.

53

Though Babylon should mount up to the sky, and though she should fortify the height of her strength, yet from me shall destroyers come to her, says Yahweh.

54

The sound of a cry from Babylon, and of great destruction from the land of the Chaldeans!

55

For Yahweh lays Babylon waste, and destroys out of her the great voice; and their waves roar like many waters; the noise of their voice is uttered:

56

for the destroyer is come on her, even on Babylon, and her mighty men are taken, their bows are broken in pieces; for Yahweh is a God of recompenses, he will surely requite.

57

I will make drunk her princes and her wise men, her governors and her deputies, and her mighty men; and they shall sleep a perpetual sleep, and not wake up, says the King, whose name is Yahweh of Hosts.

58

Thus says Yahweh of hosts: The broad walls of Babylon shall be utterly overthrown, and her high gates shall be burned with fire; and the peoples shall labor for vanity, and the nations for the fire; and they shall be weary.

59

The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Mahseiah, when he went with Zedekiah the king of Judah to Babylon in the fourth year of his reign. Now Seraiah was chief chamberlain.

60

Jeremiah wrote in a book all the evil that should come on Babylon, even all these words that are written concerning Babylon.

61

Jeremiah said to Seraiah, When you come to Babylon, then see that you read all these words,

62

and say, Yahweh, you have spoken concerning this place, to cut it off, that none shall dwell therein, neither man nor animal, but that it shall be desolate forever.

63

It shall be, when you have made an end of reading this book, that you shall bind a stone to it, and cast it into the midst of the Euphrates:

64

and you shall say, Thus shall Babylon sink, and shall not rise again because of the evil that I will bring on her; and they shall be weary. Thus far are the words of Jeremiah.

Jeremiah 52


Jeremiah Chapter 52 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 51

The Book of the Prophet Jeremiah

Return to Index

Chapter 52

1

Zedekiah was twenty-one years old when he began to reign; and he reigned eleven years in Jerusalem: and his mother`s name was Hamutal the daughter of Jeremiah of Libnah.

2

He did that which was evil in the sight of Yahweh, according to all that Jehoiakim had done.

3

For through the anger of Yahweh did it happen in Jerusalem and Judah, until he had cast them out from his presence. Zedekiah rebelled against the king of Babylon.

4

It happened in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and encamped against it; and they built forts against it round about.

5

So the city was besieged to the eleventh year of king Zedekiah.

6

In the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land.

7

Then a breach was made in the city, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king`s garden; (now the Chaldeans were against the city round about;) and they went toward the Arabah.

8

But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him.

9

Then they took the king, and carried him up to the king of Babylon to Riblah in the land of Hamath; and he gave judgment on him.

10

The king of Babylon killed the sons of Zedekiah before his eyes: he killed also all the princes of Judah in Riblah.

11

He put out the eyes of Zedekiah; and the king of Babylon bound him in fetters, and carried him to Babylon, and put him in prison until the day of his death.

12

Now in the fifth month, in the tenth day of the month, which was the nineteenth year of king Nebuchadrezzar, king of Babylon, came Nebuzaradan the captain of the guard, who stood before the king of Babylon, into Jerusalem:

13

and he burned the house of Yahweh, and the king`s house; and all the houses of Jerusalem, even every great house, burned he with fire.

14

All the army of the Chaldeans, who were with the captain of the guard, broke down all the walls of Jerusalem round about.

15

Then Nebuzaradan the captain of the guard carried away captive of the poorest of the people, and the residue of the people who were left in the city, and those who fell away, who fell to the king of Babylon, and the residue of the multitude.

16

But Nebuzaradan the captain of the guard left of the poorest of the land to be vineyard keepers and farmers.

17

The pillars of brass that were in the house of Yahweh, and the bases and the brazen sea that were in the house of Yahweh, did the Chaldeans break in pieces, and carried all the brass of them to Babylon.

18

The pots also, and the shovels, and the snuffers, and the basins, and the spoons, and all the vessels of brass with which they ministered, took they away.

19

The cups, and the fire pans, and the basins, and the pots, and the lampstands, and the spoons, and the bowls-that which was of gold, in gold, and that which was of silver, in silver,-the captain of the guard took away.

20

The two pillars, the one sea, and the twelve brazen bulls that were under the bases, which king Solomon had made for the house of Yahweh-the brass of all these vessels was without weight.

21

As for the pillars, the height of the one pillar was eighteen cubits; and a line of twelve cubits did compass it; and the thickness of it was four fingers: it was hollow.

22

A capital of brass was on it; and the height of the one capital was five cubits, with network and pomegranates on the capital round about, all of brass: and the second pillar also had like these, and pomegranates.

23

There were ninety-six pomegranates on the sides; all the pomegranates were one hundred on the network round about.

24

The captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the threshold:

25

and out of the city he took an officer who was set over the men of war; and seven men of those who saw the king`s face, who were found in the city; and the scribe of the captain of the host, who mustered the people of the land; and sixty men of the people of the land, who were found in the midst of the city.

26

Nebuzaradan the captain of the guard took them, and brought them to the king of Babylon to Riblah.

27

The king of Babylon struck them, and put them to death at Riblah in the land of Hamath. So Judah was carried away captive out of his land.

28

This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand twenty-three Jews;

29

in the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty-two persons;

30

in the three and twentieth year of Nebuchadrezzar Nebuzaradan the captain of the guard carried away captive of the Jews seven hundred forty-five persons: all the persons were four thousand and six hundred.

31

It happened in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon, in the first year of his reign, lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison;

32

and he spoke kindly to him, and set his throne above the throne of the kings who were with him in Babylon,

33

and changed his prison garments. Jehoiachin ate bread before him continually all the days of his life:

34

and for his allowance, there was a continual allowance given him by the king of Babylon, every day a portion until the day of his death, all the days of his life.

Lamentations 1


Lamentations Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Jeremiah 52

The Lamentations of Jeremiah

Return to Index

Chapter 1

1

How does the city sit solitary, that was full of people! She has become as a widow, who was great among the nations! She who was a princess among the provinces is become tributary!

2

She weeps sore in the night, and her tears are on her cheeks; Among all her lovers she has none to comfort her: All her friends have dealt treacherously with her; they are become her enemies.

3

Judah is gone into captivity because of affliction, and because of great servitude; She dwells among the nations, she finds no rest: All her persecutors overtook her within the straits.

4

The ways of Zion do mourn, because none come to the solemn assembly; All her gates are desolate, her priests do sigh: Her virgins are afflicted, and she herself is in bitterness.

5

Her adversaries are become the head, her enemies prosper; For Yahweh has afflicted her for the multitude of her transgressions: Her young children are gone into captivity before the adversary.

6

From the daughter of Zion all her majesty is departed: Her princes are become like harts that find no pasture, They are gone without strength before the pursuer.

7

Jerusalem remembers in the days of her affliction and of her miseries all her pleasant things that were from the days of old: When her people fell into the hand of the adversary, and none did help her, The adversaries saw her, they did mock at her desolations.

8

Jerusalem has grievously sinned; therefore she is become as an unclean thing; All who honored her despise her, because they have seen her nakedness: Yes, she sighs, and turns backward.

9

Her filthiness was in her skirts; she didn`t remember her latter end; Therefore is she come down wonderfully; she has no comforter: See, Yahweh, my affliction; for the enemy has magnified himself.

10

The adversary has spread out his hand on all her pleasant things: For she has seen that the nations are entered into her sanctuary, Concerning whom you did command that they should not enter into your assembly.

11

All her people sigh, they seek bread; They have given their pleasant things for food to refresh the soul: Look, Yahweh, and see; for I am become abject.

12

Is it nothing to you, all you who pass by? Look, and see if there be any sorrow like my sorrow, which is brought on me, With which Yahweh has afflicted me in the day of his fierce anger.

13

From on high has he sent fire into my bones, and it prevails against them; He has spread a net for my feet, he has turned me back: He has made me desolate and faint all the day.

14

The yoke of my transgressions is bound by his hand; They are knit together, they are come up on my neck; he has made my strength to fail: The Lord has delivered me into their hands, against whom I am not able to stand.

15

The Lord has set at nothing all my mighty men in the midst of me; He has called a solemn assembly against me to crush my young men: The Lord has trodden as in a winepress the virgin daughter of Judah.

16

For these things I weep; my eye, my eye runs down with water; Because the comforter who should refresh my soul is far from me: My children are desolate, because the enemy has prevailed.

17

Zion spreads forth her hands; there is none to comfort her; Yahweh has commanded concerning Jacob, that those who are round about him should be his adversaries: Jerusalem is among them as an unclean thing.

18

Yahweh is righteous; for I have rebelled against his commandment: Please hear all you peoples, and see my sorrow: My virgins and my young men are gone into captivity.

19

I called for my lovers, but they deceived me: My priests and my elders gave up the spirit in the city, While they sought them food to refresh their souls.

20

See, Yahweh; for I am in distress; my heart is troubled; My heart is turned within me; for I have grievously rebelled: Abroad the sword bereaves, at home there is as death.

21

They have heard that I sigh; there is none to comfort me; All my enemies have heard of my trouble; they are glad that you have done it: You will bring the day that you have proclaimed, and they shall be like me.

22

Let all their wickedness come before you; Do to them, as you have done to me for all my transgressions: For my sighs are many, and my heart is faint.

Lamentations 2


Lamentations Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Lamentations 1

The Lamentations of Jeremiah

Return to Index

Chapter 2

1

How has the Lord covered the daughter of Zion with a cloud in his anger! He has cast down from heaven to the earth the beauty of Israel, And hasn`t remembered his footstool in the day of his anger.

2

The Lord has swallowed up all the habitations of Jacob, and has not pitied: He has thrown down in his wrath the strongholds of the daughter of Judah; He has brought them down to the ground; he has profaned the kingdom and the princes of it.

3

He has cut off in fierce anger all the horn of Israel; He has drawn back his right hand from before the enemy: He has burned up Jacob like a flaming fire, which devours round about.

4

He has bent his bow like an enemy, he has stood with his right hand as an adversary, Has killed all that were pleasant to the eye: In the tent of the daughter of Zion he has poured out his wrath like fire.

5

The Lord is become as an enemy, he has swallowed up Israel; He has swallowed up all her palaces, he has destroyed his strongholds; He has multiplied in the daughter of Judah mourning and lamentation.

6

He has violently taken away his tent, as if it were of a garden; he has destroyed his place of assembly: Yahweh has caused solemn assembly and Sabbath to be forgotten in Zion, Has despised in the indignation of his anger the king and the priest.

7

The Lord has cast off his altar, he has abhorred his sanctuary; He has given up into the hand of the enemy the walls of her palaces: They have made a noise in the house of Yahweh, as in the day of a solemn assembly.

8

Yahweh has purposed to destroy the wall of the daughter of Zion; He has stretched out the line, he has not withdrawn his hand from destroying; He has made the rampart and wall to lament; they languish together.

9

Her gates are sunk into the ground; he has destroyed and broken her bars: Her king and her princes are among the nations where the law is not; Yes, her prophets find no vision from Yahweh.

10

The elders of the daughter of Zion sit on the ground, they keep silence; They have cast up dust on their heads; they have girded themselves with sackcloth: The virgins of Jerusalem hang down their heads to the ground.

11

My eyes do fail with tears, my heart is troubled; My liver is poured on the earth, because of the destruction of the daughter of my people, Because the young children and the infants swoon in the streets of the city.

12

They tell their mothers, Where is grain and wine? When they swoon as the wounded in the streets of the city, When their soul is poured out into their mothers` bosom.

13

What shall I testify to you? what shall I liken to you, daughter of Jerusalem? What shall I compare to you, that I may comfort you, virgin daughter of Zion? For your breach is great like the sea: who can heal you?

14

Your prophets have seen for you false and foolish visions; They have not uncovered your iniquity, to bring back your captivity, But have seen for you false oracles and causes of banishment.

15

All that pass by clap their hands at you; They hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men called The perfection of beauty, The joy of the whole earth?

16

All your enemies have opened their mouth wide against you; They hiss and gnash the teeth; they say, We have swallowed her up; Certainly this is the day that we looked for; we have found, we have seen it.

17

Yahweh has done that which he purposed; he has fulfilled his word that he commanded in the days of old; He has thrown down, and has not pitied: He has caused the enemy to rejoice over you; he has exalted the horn of your adversaries.

18

Their heart cried to the Lord: wall of the daughter of Zion, let tears run down like a river day and night; Give yourself no respite; don`t let the apple of your eye cease.

19

Arise, cry out in the night, at the beginning of the watches; Pour out your heart like water before the face of the Lord: Lift up your hands toward him for the life of your young children, that faint for hunger at the head of every street.

20

Look, Yahweh, and see to whom you have done thus! Shall the women eat their fruit, the children that are dandled in the hands? Shall the priest and the prophet be killed in the sanctuary of the Lord?

21

The youth and the old man lie on the ground in the streets; My virgins and my young men are fallen by the sword: You have killed them in the day of your anger; you have slaughtered, and not pitied.

22

You have called, as in the day of a solemn assembly, my terrors on every side; There was none that escaped or remained in the day of Yahweh`s anger: Those that I have dandled and brought up has my enemy consumed.

Lamentations 3


Lamentations Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Lamentations 2

The Lamentations of Jeremiah

Return to Index

Chapter 3

1

I am the man that has seen affliction by the rod of his wrath.

2

He has led me and caused me to walk in darkness, and not in light.

3

Surely against me he turns his hand again and again all the day.

4

My flesh and my skin has he made old; he has broken my bones.

5

He has built against me, and compassed me with gall and travail.

6

He has made me to dwell in dark places, as those that have been long dead.

7

He has walled me about, that I can`t go forth; he has made my chain heavy.

8

Yes, when I cry, and call for help, he shuts out my prayer.

9

He has walled up my ways with hewn stone; he has made my paths crooked.

10

He is to me as a bear lying in wait, as a lion in secret places.

11

He has turned aside my ways, and pulled me in pieces; he has made me desolate.

12

He has bent his bow, and set me as a mark for the arrow.

13

He has caused the shafts of his quiver to enter into my reins.

14

I am become a derision to all my people, and their song all the day.

15

He has filled me with bitterness, he has sated me with wormwood.

16

He has also broken my teeth with gravel stones; he has covered me with ashes.

17

You have removed my soul far off from peace; I forgot prosperity.

18

I said, My strength is perished, and my expectation from Yahweh.

19

Remember my affliction and my misery, the wormwood and the gall.

20

My soul still remembers them, and is bowed down within me.

21

This I recall to my mind; therefore have I hope.

22

It is of Yahweh`s lovingkindnesses that we are not consumed, because his compassion doesn`t fail.

23

They are new every morning; great is your faithfulness.

24

Yahweh is my portion, says my soul; therefore will I hope in him.

25

Yahweh is good to those who wait for him, to the soul that seeks him.

26

It is good that a man should hope and quietly wait for the salvation of Yahweh.

27

It is good for a man that he bear the yoke in his youth.

28

Let him sit alone and keep silence, because he has laid it on him.

29

Let him put his mouth in the dust, if so be there may be hope.

30

Let him give his cheek to him who strikes him; let him be filled full with reproach.

31

For the Lord will not cast off forever.

32

For though he cause grief, yet will he have compassion according to the multitude of his lovingkindnesses.

33

For he does not afflict willingly, nor grieve the children of men.

34

To crush under foot all the prisoners of the earth,

35

To turn aside the right of a man before the face of the Most High,

36

To subvert a man in his cause, the Lord doesn`t approve.

37

Who is he who says, and it comes to pass, when the Lord doesn`t command it?

38

Doesn`t evil and good come out of the mouth of the Most High?

39

Why does a living man complain, a man for the punishment of his sins?

40

Let us search and try our ways, and turn again to Yahweh.

41

Let us lift up our heart with our hands to God in the heavens.

42

We have transgressed and have rebelled; you have not pardoned.

43

You have covered with anger and pursued us; you have killed, you have not pitied.

44

You have covered yourself with a cloud, so that no prayer can pass through.

45

You have made us an off-scouring and refuse in the midst of the peoples.

46

All our enemies have opened their mouth wide against us.

47

Fear and the pit are come on us, devastation and destruction.

48

My eye runs down with streams of water, for the destruction of the daughter of my people.

49

My eye pours down, and doesn`t cease, without any intermission,

50

Until Yahweh look down, and see from heaven.

51

My eye affects my soul, because of all the daughters of my city.

52

They have chased me sore like a bird, those who are my enemies without cause.

53

They have cut off my life in the dungeon, and have cast a stone on me.

54

Waters flowed over my head; I said, I am cut off.

55

I called on your name, Yahweh, out of the lowest dungeon.

56

You heard my voice; don`t hide your ear at my breathing, at my cry.

57

You drew near in the day that I called on you; you said, Don`t be afraid.

58

Lord, you have pleaded the causes of my soul; you have redeemed my life.

59

Yahweh, you have seen my wrong; judge you my cause.

60

You have seen all their vengeance and all their devices against me.

61

You have heard their reproach, Yahweh, and all their devices against me,

62

The lips of those that rose up against me, and their device against me all the day.

63

See you their sitting down, and their rising up; I am their song.

64

You will render to them a recompense, Yahweh, according to the work of their hands.

65

You will give them hardness of heart, your curse to them.

66

You will pursue them in anger, and destroy them from under the heavens of Yahweh.

Lamentations 4


Lamentations Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Lamentations 3

The Lamentations of Jeremiah

Return to Index

Chapter 4

1

How is the gold become dim! how is the most pure gold changed! The stones of the sanctuary are poured out at the head of every street.

2

The precious sons of Zion, comparable to fine gold, How are they esteemed as earthen pitchers, the work of the hands of the potter!

3

Even the jackals draw out the breast, they give suck to their young ones: The daughter of my people is become cruel, like the ostriches in the wilderness.

4

The tongue of the sucking child cleaves to the roof of his mouth for thirst: The young children ask bread, and no man breaks it to them.

5

Those who did feed delicately are desolate in the streets: Those who were brought up in scarlet embrace dunghills.

6

For the iniquity of the daughter of my people is greater than the sin of Sodom, That was overthrown as in a moment, and no hands were laid on her.

7

Her nobles were purer than snow, they were whiter than milk; They were more ruddy in body than rubies, their polishing was as of sapphire.

8

Their visage is blacker than a coal; they are not known in the streets: Their skin cleaves to their bones; it is withered, it is become like a stick.

9

Those who are killed with the sword are better than those who are killed with hunger; For these pine away, stricken through, for want of the fruits of the field.

10

The hands of the pitiful women have boiled their own children; They were their food in the destruction of the daughter of my people.

11

Yahweh has accomplished his wrath, he has poured out his fierce anger; He has kindled a fire in Zion, which has devoured the foundations of it.

12

The kings of the earth didn`t believe, neither all the inhabitants of the world, That the adversary and the enemy would enter into the gates of Jerusalem.

13

It is because of the sins of her prophets, and the iniquities of her priests, That have shed the blood of the just in the midst of her.

14

They wander as blind men in the streets, they are polluted with blood, So that men can`t touch their garments.

15

Depart you, they cried to them, Unclean! depart, depart, don`t touch! When they fled away and wandered, men said among the nations, They shall no more sojourn here.

16

The anger of Yahweh has scattered them; he will no more regard them: They didn`t respect the persons of the priests, they didn`t favor the elders.

17

Our eyes do yet fail in looking for our vain help: In our watching we have watched for a nation that could not save.

18

They hunt our steps, so that we can`t go in our streets: Our end is near, our days are fulfilled; for our end is come.

19

Our pursuers were swifter than the eagles of the sky: They chased us on the mountains, they laid wait for us in the wilderness.

20

The breath of our nostrils, the anointed of Yahweh, was taken in their pits; Of whom we said, Under his shadow we shall live among the nations.

21

Rejoice and be glad, daughter of Edom, that dwell in the land of Uz: The cup shall pass through to you also; you shall be drunken, and shall make yourself naked.

22

The punishment of your iniquity is accomplished, daughter of Zion; he will no more carry you away into captivity: He will visit your iniquity, daughter of Edom; he will uncover your sins.

Lamentations 5


Lamentations Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Lamentations 4

The Lamentations of Jeremiah

Return to Index

Chapter 5

1

Remember, Yahweh, what has come on us: Look, and see our reproach.

2

Our inheritance is turned to strangers, Our houses to aliens.

3

We are orphans and fatherless; Our mothers are as widows.

4

We have drunken our water for money; Our wood is sold to us.

5

Our pursuers are on our necks: We are weary, and have no rest.

6

We have given the hand to the Egyptians, To the Assyrians, to be satisfied with bread.

7

Our fathers sinned, and are no more; We have borne their iniquities.

8

Servants rule over us: There is none to deliver us out of their hand.

9

We get our bread at the peril of our lives, Because of the sword of the wilderness.

10

Our skin is black like an oven, Because of the burning heat of famine.

11

They ravished the women in Zion, The virgins in the cities of Judah.

12

Princes were hanged up by their hand: The faces of elders were not honored.

13

The young men bare the mill; The children stumbled under the wood.

14

The elders have ceased from the gate, The young men from their music.

15

The joy of our heart is ceased; Our dance is turned into mourning.

16

The crown is fallen from our head: Woe to us! for we have sinned.

17

For this our heart is faint; For these things our eyes are dim;

18

For the mountain of Zion, which is desolate: The foxes walk on it.

19

You, Yahweh, abide forever; Your throne is from generation to generation.

20

Why do you forget us forever, And forsake us so long time?

21

Turn you us to you, Yahweh, and we shall be turned; Renew our days as of old.

22

But you have utterly rejected us; You are very angry against us.

Ezekiel 1


Ezekiel Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Lamentations 5

The Book of the Prophet Ezekiel

Return to Index

Chapter 1

1

Now it happened in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river Chebar, that the heavens were opened, and I saw visions of God.

2

In the fifth day of the month, which was the fifth year of king Jehoiachin`s captivity,

3

the word of Yahweh came expressly to Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of Yahweh was there on him.

4

I looked, and, behold, a stormy wind came out of the north, a great cloud, with flashing lightning, and a brightness round about it, and out of the midst of it as it were glowing metal, out of the midst of the fire.

5

Out of the midst of it came the likeness of four living creatures. This was their appearance: they had the likeness of a man.

6

Everyone had four faces, and everyone of them had four wings.

7

Their feet were straight feet; and the sole of their feet was like the sole of a calf`s foot; and they sparkled like burnished brass.

8

They had the hands of a man under their wings on their four sides; and they four had their faces and their wings thus:

9

their wings were joined one to another; they didn`t turn when they went; they went everyone straight forward.

10

As for the likeness of their faces, they had the face of a man; and they four had the face of a lion on the right side; and they four had the face of an ox on the left side; they four had also the face of an eagle.

11

Their faces and their wings were separate above; two wings of everyone were joined one to another, and two covered their bodies.

12

They went everyone straight forward: where the spirit was to go, they went; they didn`t turn when they went.

13

As for the likeness of the living creatures, their appearance was like burning coals of fire, like the appearance of torches: the fire went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning.

14

The living creatures ran and returned as the appearance of a flash of lightning.

15

Now as I saw the living creatures, behold, one wheel on the earth beside the living creatures, for each of the four faces of it.

16

The appearance of the wheels and their work was like a beryl: and they four had one likeness; and their appearance and their work was as it were a wheel within a wheel.

17

When they went, they went in their four directions: they didn`t turn when they went.

18

As for their rims, they were high and dreadful; and they four had their rims full of eyes round about.

19

When the living creatures went, the wheels went beside them; and when the living creatures were lifted up from the earth, the wheels were lifted up.

20

Wherever the spirit was to go, they went; there was the spirit to go: and the wheels were lifted up beside them; for the spirit of the living creature was in the wheels.

21

When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up beside them: for the spirit of the living creature was in the wheels.

22

Over the head of the living creature there was the likeness of an expanse, like the awesome crystal to look on, stretched forth over their heads above.

23

Under the expanse were their wings straight, the one toward the other: everyone had two which covered on this side, and every one had two which covered on that side, their bodies.

24

When they went, I heard the noise of their wings like the noise of great waters, like the voice of the Almighty, a noise of tumult like the noise of a host: when they stood, they let down their wings.

25

There was a voice above the expanse that was over their heads: when they stood, they let down their wings.

26

Above the expanse that was over their heads was the likeness of a throne, as the appearance of a sapphire stone; and on the likeness of the throne was a likeness as the appearance of a man on it above.

27

I saw as it were glowing metal, as the appearance of fire within it round about, from the appearance of his loins and upward; and from the appearance of his loins and downward I saw as it were the appearance of fire, and there was brightness round about him.

28

As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of Yahweh. When I saw it, I fell on my face, and I heard a voice of one that spoke.

Ezekiel 2


Ezekiel Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 1

The Book of the Prophet Ezekiel

Return to Index

Chapter 2

1

He said to me, Son of man, stand on your feet, and I will speak with you.

2

The Spirit entered into me when he spoke to me, and set me on my feet; and I heard him who spoke to me.

3

He said to me, Son of man, I send you to the children of Israel, to nations that are rebellious, which have rebelled against me: they and their fathers have transgressed against me even to this very day.

4

The children are impudent and stiff-hearted: I do sent you to them; and you shall tell them, Thus says the Lord Yahweh.

5

They, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there has been a prophet among them.

6

You, son of man, don`t be afraid of them, neither be afraid of their words, though briers and thorns are with you, and you do dwell among scorpions: don`t be afraid of their words, nor be dismayed at their looks, though they are a rebellious house.

7

You shall speak my words to them, whether they will hear, or whether they will forbear; for they are most rebellious.

8

But you, son of man, hear what I tell you; don`t be you rebellious like that rebellious house: open your mouth, and eat that which I give you.

9

When I looked, behold, a hand was put forth to me; and, behold, a scroll of a book was therein;

10

He spread it before me: and it was written within and without; and there were written therein lamentations, and mourning, and woe.

Ezekiel 3


Ezekiel Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 2

The Book of the Prophet Ezekiel

Return to Index

Chapter 3

1

He said to me, Son of man, eat that which you find; eat this scroll, and go, speak to the house of Israel.

2

So I opened my mouth, and he caused me to eat the scroll.

3

He said to me, Son of man, cause your belly to eat, and fill your bowels with this scroll that I give you. Then did I eat it; and it was in my mouth as honey for sweetness.

4

He said to me, Son of man, go, get you to the house of Israel, and speak with my words to them.

5

For you are not sent to a people of a strange speech and of a hard language, but to the house of Israel;

6

not to many peoples of a strange speech and of a hard language, whose words you can not understand. Surely, if I sent you to them, they would listen to you.

7

But the house of Israel will not listen to you; for they will not listen to me: for all the house of Israel are of hard forehead and of a stiff heart.

8

Behold, I have made your face hard against their faces, and your forehead hard against their foreheads.

9

As an adamant harder than flint have I made your forehead: don`t be afraid of them, neither be dismayed at their looks, though they are a rebellious house.

10

Moreover he said to me, Son of man, all my words that I shall speak to you receive in your heart, and hear with your ears.

11

Go, get you to them of the captivity, to the children of your people, and speak to them, and tell them, Thus says the Lord Yahweh; whether they will hear, or whether they will forbear.

12

Then the Spirit lifted me up, and I heard behind me the voice of a great rushing, saying, Blessed be the glory of Yahweh from his place.

13

I heard the noise of the wings of the living creatures as they touched one another, and the noise of the wheels beside them, even the noise of a great rushing.

14

So the Spirit lifted me up, and took me away; and I went in bitterness, in the heat of my spirit; and the hand of Yahweh was strong on me.

15

Then I came to them of the captivity at Tel-abib, that lived by the river Chebar, and to where they lived; and I sat there overwhelmed among them seven days.

16

It happened at the end of seven days, that the word of Yahweh came to me, saying,

17

Son of man, I have made you a watchman to the house of Israel: therefore hear the word at my mouth, and give them warning from me.

18

When I tell the wicked, You shall surely die; and you give him no warning, nor speak to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at your hand.

19

Yet if you warn the wicked, and he doesn`t turn from his wickedness, nor from his wicked way, he shall die in his iniquity; but you have delivered your soul.

20

Again, when a righteous man does turn from his righteousness, and commit iniquity, and I lay a stumbling block before him, he shall die: because you have not given him warning, he shall die in his sin, and his righteous deeds which he has done shall not be remembered; but his blood will I require at your hand.

21

Nevertheless if you warn the righteous man, that the righteous not sin, and he does not sin, he shall surely live, because he took warning; and you have delivered your soul.

22

The hand of Yahweh was there on me; and he said to me, Arise, go forth into the plain, and I will there talk with you.

23

Then I arose, and went forth into the plain: and, behold, the glory of Yahweh stood there, as the glory which I saw by the river Chebar; and I fell on my face.

24

Then the Spirit entered into me, and set me on my feet; and he spoke with me, and said to me, Go, shut yourself within your house.

25

But you, son of man, behold, they shall lay bands on you, and shall bind you with them, and you shall not go out among them:

26

and I will make your tongue cleave to the roof of your mouth, that you shall be mute, and shall not be to them a reprover; for they are a rebellious house.

27

But when I speak with you, I will open your mouth, and you shall tell them, Thus says the Lord Yahweh: He who hears, let him hear; and he who forbears, let him forbear: for they are a rebellious house.

Ezekiel 4


Ezekiel Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 3

The Book of the Prophet Ezekiel

Return to Index

Chapter 4

1

You also, son of man, take a tile, and lay it before you, and portray on it a city, even Jerusalem:

2

and lay siege against it, and build forts against it, and cast up a mound against it; set camps also against it, and plant battering rams against it round about.

3

Take for yourself an iron pan, and set it for a wall of iron between you and the city: and set your face toward it, and it shall be besieged, and you shall lay siege against it. This shall be a sign to the house of Israel.

4

Moreover lie you on your left side, and lay the iniquity of the house of Israel on it; according to the number of the days that you shall lie on it, you shall bear their iniquity.

5

For I have appointed the years of their iniquity to be to you a number of days, even three hundred ninety days: so shall you bear the iniquity of the house of Israel.

6

Again, when you have accomplished these, you shall lie on your right side, and shall bear the iniquity of the house of Judah: forty days, each day for a year, have I appointed it to you.

7

You shall set your face toward the siege of Jerusalem, with your arm uncovered; and you shall prophesy against it.

8

Behold, I lay bands on you, and you shall not turn you from one side to the other, until you have accomplished the days of your siege.

9

Take for yourself also wheat, and barley, and beans, and lentils, and millet, and spelt, and put them in one vessel, and make you bread of it; according to the number of the days that you shall lie on your side, even three hundred ninety days, shall you eat of it.

10

Your food which you shall eat shall be by weight, twenty shekels a day: from time to time shall you eat it.

11

You shall drink water by measure, the sixth part of a hin: from time to time shall you drink.

12

You shall eat it as barley cakes, and you shall bake it in their sight with dung that comes out of man.

13

Yahweh said, Even thus shall the children of Israel eat their bread unclean, among the nations where I will drive them.

14

Then said I, Ah Lord Yahweh! behold, my soul has not been polluted; for from my youth up even until now have I not eaten of that which dies of itself, or is torn of animals; neither came there abominable flesh into my mouth.

15

Then he said to me, Behold, I have given you cow`s dung for man`s dung, and you shall prepare your bread thereon.

16

Moreover he said to me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with fearfulness; and they shall drink water by measure, and in dismay:

17

that they may want bread and water, and be dismayed one with another, and pine away in their iniquity.

Ezekiel 5


Ezekiel Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 4

The Book of the Prophet Ezekiel

Return to Index

Chapter 5

1

You, son of man, take a sharp sword; as a barber`s razor shall you take it to you, and shall cause it to pass on your head and on your beard: then take balances to weigh, and divide the hair.

2

A third part shall you burn in the fire in the midst of the city, when the days of the siege are fulfilled; and you shall take a third part, and strike with the sword round about it; and a third part you shall scatter to the wind, and I will draw out a sword after them.

3

You shall take of it a few in number, and bind them in your skirts.

4

Of these again shall you take, and cast them into the midst of the fire, and burn them in the fire; therefrom shall a fire come forth into all the house of Israel.

5

Thus says the Lord Yahweh: This is Jerusalem; I have set her in the midst of the nations, and countries are round about her.

6

She has rebelled against my ordinances in doing wickedness more than the nations, and against my statutes more than the countries that are round about her; for they have rejected my ordinances, and as for my statutes, they have not walked in them.

7

Therefore thus says the Lord Yahweh: Because you are turbulent more than the nations that are round about you, and have not walked in my statutes, neither have kept my ordinances, neither have done after the ordinances of the nations that are round about you;

8

therefore thus says the Lord Yahweh: Behold, I, even I, am against you; and I will execute judgments in the midst of you in the sight of the nations.

9

I will do in you that which I have not done, and whereunto I will not do any more the like, because of all your abominations.

10

Therefore the fathers shall eat the sons in the midst of you, and the sons shall eat their fathers; and I will execute judgments on you; and the whole remnant of you will I scatter to all the winds.

11

Therefore, as I live, says the Lord Yahweh, surely, because you have defiled my sanctuary with all your detestable things, and with all your abominations, therefore will I also diminish you; neither shall my eye spare, and I also will have no pity.

12

A third part of you shall die with the pestilence, and with famine shall they be consumed in the midst of you; and a third part shall fall by the sword round about you; and a third part I will scatter to all the winds, and will draw out a sword after them.

13

Thus shall my anger be accomplished, and I will cause my wrath toward them to rest, and I shall be comforted; and they shall know that I, Yahweh, have spoken in my zeal, when I have accomplished my wrath on them.

14

Moreover I will make you a desolation and a reproach among the nations that are round about you, in the sight of all that pass by.

15

So it shall be a reproach and a taunt, an instruction and an astonishment, to the nations that are round about you, when I shall execute judgments on you in anger and in wrath, and in wrathful rebukes; (I, Yahweh, have spoken it;)

16

when I shall send on them the evil arrows of famine, that are for destruction, which I will send to destroy you: and I will increase the famine on you, and will break your staff of bread;

17

and I will send on you famine and evil animals, and they shall bereave you; and pestilence and blood shall pass through you; and I will bring the sword on you: I, Yahweh, have spoken it.

Ezekiel 6


Ezekiel Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 5

The Book of the Prophet Ezekiel

Return to Index

Chapter 6

1

The word of Yahweh came to me, saying,

2

Son of man, set your face toward the mountains of Israel, and prophesy to them,

3

and say, You mountains of Israel, hear the word of the Lord Yahweh: Thus says the Lord Yahweh to the mountains and to the hills, to the watercourses and to the valleys: Behold, I, even I, will bring a sword on you, and I will destroy your high places.

4

Your altars shall become desolate, and your sun-images shall be broken; and I will cast down your slain men before your idols.

5

I will lay the dead bodies of the children of Israel before their idols; and I will scatter your bones round about your altars.

6

In all your dwelling-places the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your sun-images may be hewn down, and your works may be abolished.

7

The slain shall fall in the midst of you, and you shall know that I am Yahweh.

8

Yet will I leave a remnant, in that you shall have some that escape the sword among the nations, when you shall be scattered through the countries.

9

Those of you that escape shall remember me among the nations where they shall be carried captive, how that I have been broken with their lewd heart, which has departed from me, and with they eyes, which play the prostitute after their idols: and they shall loathe themselves in their own sight for the evils which they have committed in all their abominations.

10

They shall know that I am Yahweh: I have not said in vain that I would do this evil to them.

11

Thus says the Lord Yahweh: Smite with your hand, and stamp with your foot, and say, Alas! because of all the evil abominations of the house of Israel; for they shall fall by the sword, by the famine, and by the pestilence.

12

He who is far off shall die of the pestilence; and he who is near shall fall by the sword; and he who remains and is besieged shall die by the famine: thus will I accomplish my wrath on them.

13

You shall know that I am Yahweh, when their slain men shall be among their idols round about their altars, on every high hill, on all the tops of the mountains, and under every green tree, and under every thick oak, the places where they offered sweet savor to all their idols.

14

I will stretch out my hand on them, and make the land desolate and waste, from the wilderness toward Diblah, throughout all their habitations: and they shall know that I am Yahweh.

Ezekiel 7


Ezekiel Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 6

The Book of the Prophet Ezekiel

Return to Index

Chapter 7

1

Moreover the word of Yahweh came to me, saying,

2

You, son of man, thus says the Lord Yahweh to the land of Israel, An end: the end is come on the four corners of the land.

3

Now is the end on you, and I will send my anger on you, and will judge you according to your ways; and I will bring on you all your abominations.

4

My eye shall not spare you, neither will I have pity; but I will bring your ways on you, and your abominations shall be in the midst of you: and you shall know that I am Yahweh.

5

Thus says the Lord Yahweh: An evil, an only evil; behold, it comes.

6

An end is come, the end is come; it awakes against you; behold, it comes.

7

Your doom is come to you, inhabitant of the land: the time is come, the day is near, a day of tumult, and not of joyful shouting, on the mountains.

8

Now will I shortly pour out my wrath on you, and accomplish my anger against you, and will judge you according to your ways; and I will bring on you all your abominations.

9

My eye shall not spare, neither will I have pity: I will bring on you according to your ways; and your abominations shall be in the midst of you; and you shall know that I, Yahweh, do strike.

10

Behold, the day, behold, it comes: your doom is gone forth; the rod has blossomed, pride has budded.

11

Violence is risen up into a rod of wickedness; none of them shall remain, nor of their multitude, nor of their wealth: neither shall there be eminency among them.

12

The time is come, the day draws near: don`t let the buyer rejoice, nor the seller mourn; for wrath is on all the multitude of it.

13

For the seller shall not return to that which is sold, although they be yet alive: for the vision is touching the whole multitude of it, none shall return; neither shall any strengthen himself in the iniquity of his life.

14

They have blown the trumpet, and have made all ready; but none goes to the battle; for my wrath is on all the multitude of it.

15

The sword is outside, and the pestilence and the famine within: he who is in the field shall die with the sword: and he who is in the city, famine and pestilence shall devour him.

16

But those of those who escape shall escape, and shall be on the mountains like doves of the valleys, all of them moaning, every one in his iniquity.

17

All hands shall be feeble, and all knees shall be weak as water.

18

They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be on all faces, and baldness on all their heads.

19

They shall cast their silver in the streets, and their gold shall be as an unclean thing; their silver and their gold shall not be able to deliver them in the day of the wrath of Yahweh: they shall not satisfy their souls, neither fill their bowels; because it has been the stumbling block of their iniquity.

20

As for the beauty of his ornament, he set it in majesty; but they made the images of their abominations and their detestable things therein: therefore have I made it to them as an unclean thing.

21

I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall profane it.

22

My face will I turn also from them, and they shall profane my secret place; and robbers shall enter into it, and profane it.

23

Make the chain; for the land is full of bloody crimes, and the city is full of violence.

24

Therefore I will bring the worst of the nations, and they shall possess their houses: I will also make the pride of the strong to cease; and their holy places shall be profaned.

25

Destruction comes; and they shall seek peace, and there shall be none.

26

Mischief shall come on mischief, and rumor shall be on rumor; and they shall seek a vision of the prophet; but the law shall perish from the priest, and counsel from the elders.

27

The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do to them after their way, and according to their deserts will I judge them; and they shall know that I am Yahweh.

Ezekiel 8


Ezekiel Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 7

The Book of the Prophet Ezekiel

Return to Index

Chapter 8

1

It happened in the sixth year, in the sixth month, in the fifth day of the month, as I sat in my house, and the elders of Judah sat before me, that the hand of the Lord Yahweh fell there on me.

2

Then I saw, and, behold, a likeness as the appearance of fire; from the appearance of his loins and downward, fire; and from his loins and upward, as the appearance of brightness, as it were glowing metal.

3

He put forth the form of a hand, and took me by a lock of my head; and the Spirit lifted me up between earth and the sky, and brought me in the visions of God to Jerusalem, to the door of the gate of the inner court that looks toward the north; where was the seat of the image of jealousy, which provokes to jealousy.

4

Behold, the glory of the God of Israel was there, according to the appearance that I saw in the plain.

5

Then said he to me, Son of man, lift up your eyes now the way toward the north. So I lifted up my eyes the way toward the north, and see, northward of the gate of the altar this image of jealousy in the entry.

6

He said to me, Son of man, see you what they do? even the great abominations that the house of Israel do commit here, that I should go far off from my sanctuary? but you shall again see yet other great abominations.

7

He brought me to the door of the court; and when I looked, behold, a hole in the wall.

8

Then said he to me, Son of man, dig now in the wall: and when I had dug in the wall, behold, a door.

9

He said to me, Go in, and see the wicked abominations that they do here.

10

So I went in and saw; and see, every form of creeping things, and abominable animals, and all the idols of the house of Israel, portrayed on the wall round about.

11

There stood before them seventy men of the elders of the house of Israel; and in the midst of them stood Jaazaniah the son of Shaphan, every man with his censer in his hand; and the odor of the cloud of incense went up.

12

Then said he to me, Son of man, have you seen what the elders of the house of Israel do in the dark, every man in his chambers of imagery? for they say, Yahweh doesn`t see us; Yahweh has forsaken the land.

13

He said also to me, You shall again see yet other great abominations which they do.

14

Then he brought me to the door of the gate of Yahweh`s house which was toward the north; and see, there sat the women weeping for Tammuz.

15

Then said he to me, Have you seen this, son of man? you shall again see yet greater abominations than these.

16

He brought me into the inner court of Yahweh`s house; and see, at the door of the temple of Yahweh, between the porch and the altar, were about twenty-five men, with their backs toward the temple of Yahweh, and their faces toward the east; and they were worshipping the sun toward the east.

17

Then he said to me, Have you seen this, son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have turned again to provoke me to anger: and, behold, they put the branch to their nose.

18

Therefore will I also deal in wrath; my eye shall not spare, neither will I have pity; and though they cry in my ears with a loud voice, yet will I not hear them.

Ezekiel 9


Ezekiel Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 8

The Book of the Prophet Ezekiel

Return to Index

Chapter 9

1

Then he cried in my ears with a loud voice, saying, Cause you them that have charge over the city to draw near, every man with his destroying weapon in his hand.

2

Behold, six men came from the way of the upper gate, which lies toward the north, every man with his slaughter weapon in his hand; and one man in the midst of them clothed in linen, with a writer`s inkhorn by his side. They went in, and stood beside the brazen altar.

3

The glory of the God of Israel was gone up from the cherub, whereupon it was, to the threshold of the house: and he called to the man clothed in linen, who had the writer`s inkhorn by his side.

4

Yahweh said to him, Go through the midst of the city, through the midst of Jerusalem, and set a mark on the foreheads of the men that sigh and that cry over all the abominations that are done in the midst of it.

5

To the others he said in my hearing, Go you through the city after him, and strike: don`t let your eye spare, neither have you pity;

6

kill utterly the old man, the young man and the virgin, and little children and women; but don`t come near any man on whom is the mark: and begin at my sanctuary. Then they began at the old men that were before the house.

7

He said to them, Defile the house, and fill the courts with the slain: go you forth. They went forth, and struck in the city.

8

It happened, while they were smiting, and I was left, that I fell on my face, and cried, and said, Ah Lord Yahweh! will you destroy all the residue of Israel in your pouring out of your wrath on Jerusalem?

9

Then said he to me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of wrestling of judgment: for they say, Yahweh has forsaken the land, and Yahweh doesn`t see.

10

As for me also, my eye shall not spare, neither will I have pity, but I will bring their way on their head.

11

Behold, the man clothed in linen, who had the inkhorn by his side, reported the matter, saying, I have done as you have commanded me.

Ezekiel 10


Ezekiel Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 9

The Book of the Prophet Ezekiel

Return to Index

Chapter 10

1

Then I looked, and see, in the expanse that was over the head of the cherubim there appeared above them as it were a sapphire stone, as the appearance of the likeness of a throne.

2

He spoke to the man clothed in linen, and said, Go in between the whirling wheels, even under the cherub, and fill both your hands with coals of fire from between the cherubim, and scatter them over the city. He went in as I watched.

3

Now the cherubim stood on the right side of the house, when the man went in; and the cloud filled the inner court.

4

The glory of Yahweh mounted up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of Yahweh`s glory.

5

The sound of the wings of the cherubim was heard even to the outer court, as the voice of God Almighty when he speaks.

6

It came to pass, when he commanded the man clothed in linen, saying, Take fire from between the whirling wheels, from between the cherubim, that he went in, and stood beside a wheel.

7

The cherub stretched forth his hand from between the cherubim to the fire that was between the cherubim, and took of it, and put it into the hands of him who was clothed in linen, who took it and went out.

8

There appeared in the cherubim the form of a man`s hand under their wings.

9

I looked, and behold, four wheels beside the cherubim, one wheel beside one cherub, and another wheel beside another cherub; and the appearance of the wheels was like a beryl stone.

10

As for their appearance, they four had one likeness, as if a wheel have been within a wheel.

11

When they went, they went in their four directions: they didn`t turn as they went, but to the place where the head looked they followed it; they didn`t turn as they went.

12

Their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had.

13

As for the wheels, they were called in my hearing, the whirling wheels.

14

Every one had four faces: the first face was the face of the cherub, and the second face was the face of a man, and the third face the face of a lion, and the fourth the face of an eagle.

15

The cherubim mounted up: this is the living creature that I saw by the river Chebar.

16

When the cherubim went, the wheels went beside them; and when the cherubim lifted up their wings to mount up from the earth, the wheels also didn`t turn from beside them.

17

When they stood, these stood; and when they mounted up, these mounted up with them: for the spirit of the living creature was in them.

18

The glory of Yahweh went forth from over the threshold of the house, and stood over the cherubim.

19

The cherubim lifted up their wings, and mounted up from the earth in my sight when they went forth, and the wheels beside them: and they stood at the door of the east gate of Yahweh`s house; and the glory of the God of Israel was over them above.

20

This is the living creature that I saw under the God of Israel by the river Chebar; and I knew that they were cherubim.

21

Every one had four faces, and every one four wings; and the likeness of the hands of a man was under their wings.

22

As for the likeness of their faces, they were the faces which I saw by the river Chebar, their appearances and themselves; they went every one straight forward.

Ezekiel 11


Ezekiel Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 10

The Book of the Prophet Ezekiel

Return to Index

Chapter 11

1

Moreover the Spirit lifted me up, and brought me to the east gate of Yahweh`s house, which looks eastward: and see, at the door of the gate twenty-five men; and I saw in the midst of them Jaazaniah the son of Azzur, and Pelatiah the son of Benaiah, princes of the people.

2

He said to me, Son of man, these are the men who devise iniquity, and who give wicked counsel in this city;

3

who say, The time is not near to build houses: this city is the caldron, and we are the flesh.

4

Therefore prophesy against them, prophesy, son of man.

5

The Spirit of Yahweh fell on me, and he said to me, Speak, Thus says Yahweh: Thus have you said, house of Israel; for I know the things that come into your mind.

6

You have multiplied your slain in this city, and you have filled the streets of it with the slain.

7

Therefore thus says the Lord Yahweh: Your slain whom you have laid in the midst of it, they are the flesh, and this city is the caldron; but you shall be brought forth out of the midst of it.

8

You have feared the sword; and I will bring the sword on you, says the Lord Yahweh.

9

I will bring you forth out of the midst of it, and deliver you into the hands of strangers, and will execute judgments among you.

10

You shall fall by the sword; I will judge you in the border of Israel; and you shall know that I am Yahweh.

11

This city shall not be your caldron, neither shall you be the flesh in the midst of it; I will judge you in the border of Israel;

12

and you shall know that I am Yahweh: for you have not walked in my statutes, neither have you executed my ordinances, but have done after the ordinances of the nations that are round about you.

13

It happened, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down on my face, and cried with a loud voice, and said, Ah Lord Yahweh! will you make a full end of the remnant of Israel?

14

The word of Yahweh came to me, saying,

15

Son of man, your brothers, even your brothers, the men of your relatives, and all the house of Israel, all of them, are they to whom the inhabitants of Jerusalem have said, Get you far from Yahweh; to us is this land given for a possession.

16

Therefore say, Thus says the Lord Yahweh: Whereas I have removed them far off among the nations, and whereas I have scattered them among the countries, yet will I be to them a sanctuary for a little while in the countries where they are come.

17

Therefore say, Thus says the Lord Yahweh: I will gather you from the peoples, and assemble you out of the countries where you have been scattered, and I will give you the land of Israel.

18

They shall come there, and they shall take away all the detestable things of it and all the abominations of it from there.

19

I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them a heart of flesh;

20

that they may walk in my statutes, and keep my ordinances, and do them: and they shall be my people, and I will be their God.

21

But as for them whose heart walks after the heart of their detestable things and their abominations, I will bring their way on their own heads, says the Lord Yahweh.

22

Then did the cherubim lift up their wings, and the wheels were beside them; and the glory of the God of Israel was over them above.

23

The glory of Yahweh went up from the midst of the city, and stood on the mountain which is on the east side of the city.

24

The Spirit lifted me up, and brought me in the vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me.

25

Then I spoke to them of the captivity all the things that Yahweh had showed me.

Ezekiel 12


Ezekiel Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 11

The Book of the Prophet Ezekiel

Return to Index

Chapter 12

1

The word of Yahweh also came to me, saying,

2

Son of man, you dwell in the midst of the rebellious house, who have eyes to see, and don`t see, who have ears to hear, and don`t hear; for they are a rebellious house.

3

Therefore, you son of man, prepare you stuff for removing, and remove by day in their sight; and you shall remove from your place to another place in their sight: it may be they will consider, though they are a rebellious house.

4

You shall bring forth your stuff by day in their sight, as stuff for removing; and you shall go forth yourself at even in their sight, as when men go forth into exile.

5

Dig you through the wall in their sight, and carry out thereby.

6

In their sight shall you bear it on your shoulder, and carry it forth in the dark; you shall cover your face, that you don`t see the land: for I have set you for a sign to the house of Israel.

7

I did so as I was commanded: I brought forth my stuff by day, as stuff for removing, and in the even I dug through the wall with my hand; I brought it forth in the dark, and bore it on my shoulder in their sight.

8

In the morning came the word of Yahweh to me, saying,

9

Son of man, has not the house of Israel, the rebellious house, said to you, What do you?

10

Say you to them, Thus says the Lord Yahweh: This burden concerns the prince in Jerusalem, and all the house of Israel among whom they are.

11

Say, I am your sign: like as I have done, so shall it be done to them; they shall go into exile, into captivity.

12

The prince who is among them shall bear on his shoulder in the dark, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, because he shall not see the land with his eyes.

13

My net also will I spread on him, and he shall be taken in my snare; and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there.

14

I will scatter toward every wind all who are round about him to help him, and all his bands; and I will draw out the sword after them.

15

They shall know that I am Yahweh, when I shall disperse them among the nations, and scatter them through the countries.

16

But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the nations where they come; and they shall know that I am Yahweh.

17

Moreover the word of Yahweh came to me, saying,

18

Son of man, eat your bread with quaking, and drink your water with trembling and with fearfulness;

19

and tell the people of the land, Thus says the Lord Yahweh concerning the inhabitants of Jerusalem, and the land of Israel: They shall eat their bread with fearfulness, and drink their water in dismay, that her land may be desolate, and despoiled of all that is therein, because of the violence of all those who dwell therein.

20

The cities that are inhabited shall be laid waste, and the land shall be a desolation; and you shall know that I am Yahweh.

21

The word of Yahweh came to me, saying,

22

Son of man, what is this proverb that you have in the land of Israel, saying, The days are prolonged, and every vision fails?

23

Tell them therefore, Thus says the Lord Yahweh: I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but tell them, The days are at hand, and the fulfillment of every vision.

24

For there shall be no more any false vision nor flattering divination within the house of Israel.

25

For I am Yahweh; I will speak, and the word that I shall speak shall be performed; it shall be no more deferred: for in your days, rebellious house, will I speak the word, and will perform it, says the Lord Yahweh.

26

Again the word of Yahweh came to me, saying,

27

Son of man, behold, they of the house of Israel say, The vision that he sees is for many day to come, and he prophesies of times that are far off.

28

Therefore tell them, Thus says the Lord Yahweh: There shall none of my words be deferred any more, but the word which I shall speak shall be performed, says the Lord Yahweh.

Ezekiel 13


Ezekiel Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 12

The Book of the Prophet Ezekiel

Return to Index

Chapter 13

1

The word of Yahweh came to me, saying,

2

Son of man, prophesy against the prophets of Israel who prophesy, and say you to those who prophesy out of their own heart, Hear you the word of Yahweh:

3

Thus says the Lord Yahweh, Woe to the foolish prophets, who follow their own spirit, and have seen nothing!

4

Israel, your prophets have been like foxes in the waste places.

5

You have not gone up into the gaps, neither built up the wall for the house of Israel, to stand in the battle in the day of Yahweh.

6

They have seen falsehood and lying divination, who say, Yahweh says; but Yahweh has not sent them: and they have made men to hope that the word would be confirmed.

7

Haven`t you seen a false vision, and haven`t you spoken a lying divination, in that you say, Yahweh says; but I have not spoken?

8

Therefore thus says the Lord Yahweh: Because you have spoken falsehood, and seen lies, therefore, behold, I am against you, says the Lord Yahweh.

9

My hand shall be against the prophets who see false visions, and who divine lies: they shall not be in the council of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and you shall know that I am the Lord Yahweh.

10

Because, even because they have seduced my people, saying, Peace; and there is no peace; and when one builds up a wall, behold, they daub it with whitewash:

11

tell those who daub it with whitewash, that it shall fall: there shall be an overflowing shower; and you, great hailstones, shall fall; and a stormy wind shall tear it.

12

Behold, when the wall is fallen, shall it not be said to you, Where is the daubing with which you have daubed it?

13

Therefore thus says the Lord Yahweh: I will even tear it with a stormy wind in my wrath; and there shall be an overflowing shower in my anger, and great hailstones in wrath to consume it.

14

So will I break down the wall that you have daubed with whitewash, and bring it down to the ground, so that the foundation of it shall be uncovered; and it shall fall, and you shall be consumed in the midst of it: and you shall know that I am Yahweh.

15

Thus will I accomplish my wrath on the wall, and on those who have daubed it with whitewash; and I will tell you, The wall is no more, neither those who daubed it;

16

to wit, the prophets of Israel who prophesy concerning Jerusalem, and who see visions of peace for her, and there is no peace, says the Lord Yahweh.

17

You, son of man, set your face against the daughters of your people, who prophesy out of their own heart; and prophesy you against them,

18

and say, Thus says the Lord Yahweh: Woe to the women who sew pillows on all elbows, and make kerchiefs for the head of persons of every stature to hunt souls! Will you hunt the souls of my people, and save souls alive for yourselves?

19

You have profaned me among my people for handfuls of barley and for pieces of bread, to kill the souls who should not die, and to save the souls alive who should not live, by your lying to my people who listen to lies.

20

Therefore thus says the Lord Yahweh: Behold, I am against your pillows, with which you there hunt the souls to make them fly, and I will tear them from your arms; and I will let the souls go, even the souls who you hunt to make them fly.

21

Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and you shall know that I am Yahweh.

22

Because with lies you have grieved the heart of the righteous, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, and be saved alive:

23

Therefore you shall no more see false visions, nor practice divination. I will deliver my people out of your hand; and you shall know that I am Yahweh.

Ezekiel 14


Ezekiel Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 13

The Book of the Prophet Ezekiel

Return to Index

Chapter 14

1

Then came certain of the elders of Israel to me, and sat before me.

2

The word of Yahweh came to me, saying,

3

Son of man, these men have taken their idols into their heart, and put the stumbling block of their iniquity before their face: should I be inquired of at all by them?

4

Therefore speak to them, and tell them, Thus says the Lord Yahweh: Every man of the house of Israel who takes his idols into his heart, and puts the stumbling block of his iniquity before his face, and comes to the prophet; I Yahweh will answer him therein according to the multitude of his idols;

5

that I may take the house of Israel in their own heart, because they are all estranged from me through their idols.

6

Therefore tell the house of Israel, Thus says the Lord Yahweh: Return you, and turn yourselves from your idols; and turn away your faces from all your abominations.

7

For everyone of the house of Israel, or of the strangers who sojourn in Israel, who separates himself from me, and takes his idols into his heart, and puts the stumbling block of his iniquity before his face, and comes to the prophet to inquire for himself of me; I Yahweh will answer him by myself:

8

and I will set my face against that man, and will make him an astonishment, for a sign and a proverb, and I will cut him off from the midst of my people; and you shall know that I am Yahweh.

9

If the prophet be deceived and speak a word, I, Yahweh, have deceived that prophet, and I will stretch out my hand on him, and will destroy him from the midst of my people Israel.

10

They shall bear their iniquity: the iniquity of the prophet shall be even as the iniquity of him who seeks to him;

11

that the house of Israel may go no more astray from me, neither defile themselves any more with all their transgressions; but that they may be my people, and I may be their God, says the Lord Yahweh.

12

The word of Yahweh came to me, saying,

13

Son of man, when a land sins against me by committing a trespass, and I stretch out my hand on it, and break the staff of the bread of it, and send famine on it, and cut off from it man and animal;

14

though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, says the Lord Yahweh.

15

If I cause evil animals to pass through the land, and they ravage it, and it be made desolate, so that no man may pass through because of the animals;

16

though these three men were in it, as I live, says the Lord Yahweh, they should deliver neither sons nor daughters; they only should be delivered, but the land should be desolate.

17

Or if I bring a sword on that land, and say, Sword, go through the land; so that I cut off from it man and animal;

18

though these three men were in it, as I live, says the Lord Yahweh, they should deliver neither sons nor daughters, but they only should be delivered themselves.

19

Or if I send a pestilence into that land, and pour out my wrath on it in blood, to cut off from it man and animal;

20

though Noah, Daniel, and Job, were in it, as I live, says the Lord Yahweh, they should deliver neither son nor daughter; they should but deliver their own souls by their righteousness.

21

For thus says the Lord Yahweh: How much more when I send my four sore judgments on Jerusalem, the sword, and the famine, and the evil animals, and the pestilence, to cut off from it man and animal!

22

Yet, behold, therein shall be left a remnant that shall be carried forth, both sons and daughters: behold, they shall come forth to you, and you shall see their way and their doings; and you shall be comforted concerning the evil that I have brought on Jerusalem, even concerning all that I have brought on it.

23

They shall comfort you, when you see their way and their doings; and you shall know that I have not done without cause all that I have done in it, says the Lord Yahweh.

Ezekiel 15


Ezekiel Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 14

The Book of the Prophet Ezekiel

Return to Index

Chapter 15

1

The word of Yahweh came to me, saying,

2

Son of man, what is the vine-tree more than any tree, the vine-branch which is among the trees of the forest?

3

Shall wood be taken of it to make any work? or will men take a pin of it to hang any vessel thereon?

4

Behold, it is cast into the fire for fuel; the fire has devoured both the ends of it, and the midst of it is burned: is it profitable for any work?

5

Behold, when it was whole, it was meet for no work: how much less, when the fire has devoured it, and it is burned, shall it yet be meet for any work!

6

Therefore thus says the Lord Yahweh: As the vine-tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem.

7

I will set my face against them; they shall go forth from the fire, but the fire shall devour them; and you shall know that I am Yahweh, when I set my face against them.

8

I will make the land desolate, because they have committed a trespass, says the Lord Yahweh.

Ezekiel 16


Ezekiel Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 15

The Book of the Prophet Ezekiel

Return to Index

Chapter 16

1

Again the word of Yahweh came to me, saying,

2

Son of man, cause Jerusalem to know her abominations;

3

and say, Thus says the Lord Yahweh to Jerusalem: Your birth and your birth is of the land of the Canaanite; the Amorite was your father, and your mother was a Hittite.

4

As for your birth, in the day you were born your navel was not cut, neither were you washed in water to cleanse you; you weren`t salted at all, nor swaddled at all.

5

No eye pitied you, to do any of these things to you, to have compassion on you; but you were cast out in the open field, for that your person was abhorred, in the day that you were born.

6

When I passed by you, and saw you weltering in your blood, I said to you, Though you are in your blood, live; yes, I said to you, Though you are in your blood, live.

7

I caused you to multiply as that which grows in the field, and you did increase and wax great, and you attained to excellent ornament; your breasts were fashioned, and your hair was grown; yet you were naked and bare.

8

Now when I passed by you, and looked at you, behold, your time was the time of love; and I spread my skirt over you, and covered your nakedness: yes, I swore to you, and entered into a covenant with you, says the Lord Yahweh, and you became mine.

9

Then washed I you with water; yes, I thoroughly washed away your blood from you, and I anointed you with oil.

10

I clothed you also with embroidered work, and shod you with sealskin, and I girded you about with fine linen, and covered you with silk.

11

I decked you with ornaments, and I put bracelets on your hands, and a chain on your neck.

12

I put a ring on your nose, and ear-rings in your ears, and a beautiful crown on your head.

13

Thus was you decked with gold and silver; and your clothing was of fine linen, and silk, and embroidered work; you ate fine flour, and honey, and oil; and you were exceeding beautiful, and you did prosper to royal estate.

14

Your renown went forth among the nations for your beauty; for it was perfect, through my majesty which I had put on you, says the Lord Yahweh.

15

But you did trust in your beauty, and played the prostitute because of your renown, and poured out your prostitution on everyone who passed by; his it was.

16

You did take of your garments, and mad for you high places decked with various colors, and played the prostitute on them: the like things shall not come, neither shall it be so.

17

You did also take your beautiful jewels of my gold and of my silver, which I had given you, and mad for you images of men, and did play the prostitute with them;

18

and you took your embroidered garments, and covered them, and did set my oil and my incense before them.

19

My bread also which I gave you, fine flour, and oil, and honey, with which I fed you, you did even set it before them for a sweet savor; and thus it was, says the Lord Yahweh.

20

Moreover you have taken your sons and your daughters, whom you have borne to me, and these have you sacrificed to them to be devoured. Were your prostitution a small matter,

21

that you have slain my children, and delivered them up, in causing them to pass through the fire to them?

22

In all your abominations and your prostitution you have not remembered the days of your youth, when you were naked and bare, and was weltering in your blood.

23

It is happen after all your wickedness, (woe, woe to you! says the Lord Yahweh,)

24

that you have built to you a vaulted place, and have made you a lofty place in every street.

25

You have built your lofty place at the head of every way, and have made your beauty an abomination, and have opened your feet to everyone who passed by, and multiplied your prostitution.

26

You have also committed sexual immorality with the Egyptians, your neighbors, great of flesh; and have multiplied your prostitution, to provoke me to anger.

27

See therefore, I have stretched out my hand over you, and have diminished your ordinary food, and delivered you to the will of those who hate you, the daughters of the Philistines, who are ashamed of your lewd way.

28

You have played the prostitute also with the Assyrians, because you were insatiable; yes, you have played the prostitute with them, and yet you weren`t satisfied.

29

You have moreover multiplied your prostitution to the land of traffic, to Chaldea; and yet you weren`t satisfied herewith.

30

How weak is your heart, says the Lord Yahweh, seeing you do all these things, the work of an impudent prostitute;

31

in that you build your vaulted place at the head of every way, and make your lofty place in every street, and have not been as a prostitute, in that you scorn hire.

32

A wife who commits adultery! who takes strangers instead of her husband!

33

They give gifts to all prostitutes; but you give your gifts to all your lovers, and bribe them, that they may come to you on every side for your prostitution.

34

You are different from other women in your prostitution, in that none follows you to play the prostitute; and whereas you give hire, and no hire is given to you, therefore you are different.

35

Therefore, prostitute, hear the word of Yahweh:

36

Thus says the Lord Yahweh, Because your filthiness was poured out, and your nakedness uncovered through your prostitution with your lovers; and because of all the idols of your abominations, and for the blood of your children, that you gave to them;

37

therefore see, I will gather all your lovers, with whom you have taken pleasure, and all those who you have loved, with all those who you have hated; I will even gather them against you on every side, and will uncover your nakedness to them, that they may see all your nakedness.

38

I will judge you, as women who break wedlock and shed blood are judged; and I will bring on you the blood of wrath and jealousy.

39

I will also give you into their hand, and they shall throw down your vaulted place, and break down your lofty places; and they shall strip you of your clothes, and take your beautiful jewels; and they shall leave you naked and bare.

40

They shall also bring up a company against you, and they shall stone you with stones, and thrust you through with their swords.

41

They shall burn your houses with fire, and execute judgments on you in the sight of many women; and I will cause you to cease from playing the prostitute, and you shall also give no hire any more.

42

So will I cause my wrath toward you to rest, and my jealousy shall depart from you, and I will be quiet, and will be no more angry.

43

Because you have not remembered the days of your youth, but have raged against me in all these things; therefore, behold, I also will bring your way on your head, says the Lord Yahweh: and you shall not commit this lewdness with all your abominations.

44

Behold, everyone who uses proverbs shall use this proverb against you, saying, As is the mother, so is her daughter.

45

You are the daughter of your mother, who loathes her husband and her children; and you are the sister of your sisters, who loathed their husbands and their children: your mother was a Hittite, and your father an Amorite.

46

Your elder sister is Samaria, who dwells at your left hand, she and her daughters; and your younger sister, who dwells at your right hand, is Sodom and her daughters.

47

Yet have you not walked in their ways, nor done after their abominations; but, as if that were a very little thing, you were more corrupt than they in all your ways.

48

As I live, says the Lord Yahweh, Sodom your sister has not done, she nor her daughters, as you have done, you and your daughters.

49

Behold, this was the iniquity of your sister Sodom: pride, fullness of bread, and prosperous ease was in her and in her daughters; neither did she strengthen the hand of the poor and needy.

50

They were haughty, and committed abomination before me: therefore I took them away as I saw good.

51

Neither has Samaria committed half of your sins; but you have multiplied your abominations more than they, and have justified your sisters by all your abominations which you have done.

52

You also, bear you your own shame, in that you have given judgment for your sisters; through your sins that you have committed more abominable than they, they are more righteous that you: yes, be you also confounded, and bear your shame, in that you have justified your sisters.

53

I will turn again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, and the captivity of your captives in the midst of them;

54

that you may bear your own shame, and may be ashamed because of all that you have done, in that you are a comfort to them.

55

Your sisters, Sodom and her daughters, shall return to their former estate; and Samaria and her daughters shall return to their former estate; and you and your daughters shall return to your former estate.

56

For your sister Sodom was not mentioned by your mouth in the day of your pride,

57

before your wickedness was uncovered, as at the time of the reproach of the daughters of Syria, and of all who are round about her, the daughters of the Philistines, who do despite to you round about.

58

You have borne your lewdness and your abominations, says Yahweh.

59

For thus says the Lord Yahweh: I will also deal with you as you have done, who have despised the oath in breaking the covenant.

60

Nevertheless I will remember my covenant with you in the days of your youth, and I will establish to you an everlasting covenant.

61

Then shall you remember your ways, and be ashamed, when you shall receive your sisters, your elder sisters and your younger; and I will give them to you for daughters, but not by your covenant.

62

I will establish my covenant with you; and you shall know that I am Yahweh;

63

that you may remember, and be confounded, and never open your mouth any more, because of your shame, when I have forgiven you all that you have done, says the Lord Yahweh.

Ezekiel 17


Ezekiel Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 16

The Book of the Prophet Ezekiel

Return to Index

Chapter 17

1

The word of Yahweh came to me, saying,

2

Son of man, put forth a riddle, and speak a parable to the house of Israel;

3

and say, Thus says the Lord Yahweh: A great eagle with great wings and long pinions, full of feathers, which had various colors, came to Lebanon, and took the top of the cedar:

4

he cropped off the topmost of the young twigs of it, and carried it to a land of traffic; he set it in a city of merchants.

5

He took also of the seed of the land, and planted it in a fruitful soil; he placed it beside many waters; he set it as a willow-tree.

6

It grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots of it were under him: so it became a vine, and brought forth branches, and shot forth sprigs.

7

There was also another great eagle with great wings and many feathers: and, behold, this vine did bend its roots toward him, and shot forth its branches toward him, from the beds of its plantation, that he might water it.

8

It was planted in a good soil by many waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine.

9

Say you, Thus says the Lord Yahweh: Shall it prosper? shall he not pull up the roots of it, and cut off the fruit of it, that it may wither; that all its fresh springing leaves may wither? and not by a strong arm or much people can it be raised from the roots of it.

10

Yes, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind touches it? it shall wither in the beds where it grew.

11

Moreover the word of Yahweh came to me, saying,

12

Say now to the rebellious house, Don`t you know what these things mean? tell them, Behold, the king of Babylon came to Jerusalem, and took the king of it, and the princes of it, and brought them to him to Babylon:

13

and he took of the seed royal, and made a covenant with him; he also brought him under an oath, and took away the mighty of the land;

14

that the kingdom might be base, that it might not lift itself up, but that by keeping his covenant it might stand.

15

But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape who does such things? shall he break the covenant, and yet escape?

16

As I live, says the Lord Yahweh, surely in the place where the king dwells who made him king, whose oath he despised, and whose covenant he broke, even with him in the midst of Babylon he shall die.

17

Neither shall Pharaoh with his mighty army and great company help him in the war, when they cast up mounds and build forts, to cut off many persons.

18

For he has despised the oath by breaking the covenant; and behold, he had given his hand, and yet has done all these things; he shall not escape.

19

Therefore thus says the Lord Yahweh: As I live, surely my oath that he has despised, and my covenant that he has broken, I will even bring it on his own head.

20

I will spread my net on him, and he shall be taken in my snare, and I will bring him to Babylon, and will enter into judgment with him there for his trespass that he has trespassed against me.

21

All his fugitives in all his bands shall fall by the sword, and those who remain shall be scattered toward every wind: and you shall know that I, Yahweh, have spoken it.

22

Thus says the Lord Yahweh: I will also take of the lofty top of the cedar, and will set it; I will crop off from the topmost of its young twigs a tender one, and I will plant it on a high and lofty mountain:

23

in the mountain of the height of Israel will I plant it; and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all birds of every wing; in the shade of the branches of it shall they dwell.

24

All the trees of the field shall know that I, Yahweh, have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish; I, Yahweh, have spoken and have done it.

Ezekiel 18


Ezekiel Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 17

The Book of the Prophet Ezekiel

Return to Index

Chapter 18

1

The word of Yahweh came to me again, saying,

2

What do you mean, that you use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children`s teeth are set on edge?

3

As I live, says the Lord Yahweh, you shall not have occasion any more to use this proverb in Israel.

4

Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul who sins, he shall die.

5

But if a man is just, and does that which is lawful and right,

6

and has not eaten on the mountains, neither has lifted up his eyes to the idols of the house of Israel, neither has defiled his neighbor`s wife, neither has come near to a woman in her impurity,

7

and has not wronged any, but has restored to the debtor his pledge, has taken nothing by robbery, has given his bread to the hungry, and has covered the naked with a garment;

8

he who has not given forth on interest, neither has taken any increase, who has withdrawn his hand from iniquity, has executed true justice between man and man,

9

has walked in my statutes, and has kept my ordinances, to deal truly; he is just, he shall surely live, says the Lord Yahweh.

10

If he fathers a son who is a robber, a shedder of blood, and who does any one of these things,

11

and who does not any of those duties, but even has eaten on the mountains, and defiled his neighbor`s wife,

12

has wronged the poor and needy, has taken by robbery, has not restored the pledge, and has lifted up his eyes to the idols, has committed abomination,

13

has given forth on interest, and has taken increase; shall he then live? he shall not live: he has done all these abominations; he shall surely die; his blood shall be on him.

14

Now, behold, if he fathers a son, who sees all his father`s sins, which he has done, and fears, and does not such like;

15

who has not eaten on the mountains, neither has lifted up his eyes to the idols of the house of Israel, has not defiled his neighbor`s wife,

16

neither has wronged any, has not taken anything to pledge, neither has taken by robbery, but has given his bread to the hungry, and has covered the naked with a garment;

17

who has withdrawn his hand from the poor, who has not received interest nor increase, has executed my ordinances, has walked in my statutes; he shall not die for the iniquity of his father, he shall surely live.

18

As for his father, because he cruelly oppressed, robbed his brother, and did that which is not good among his people, behold, he shall die in his iniquity.

19

Yet say you, Why does not the son bear the iniquity of the father? when the son has done that which is lawful and right, and has kept all my statutes, and has done them, he shall surely live.

20

The soul who sins, he shall die: the son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son; the righteousness of the righteous shall be on him, and the wickedness of the wicked shall be on him.

21

But if the wicked turn from all his sins that he has committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die.

22

None of his transgressions that he has committed shall be remembered against him: in his righteousness that he has done he shall live.

23

Have I any pleasure in the death of the wicked? says the Lord Yahweh; and not rather that he should return from his way, and live?

24

But when the righteous turns away from his righteousness, and commits iniquity, and does according to all the abominations that the wicked man does, shall he live? None of his righteous deeds that he has done shall be remembered: in his trespass that he has trespassed, and in his sin that he has sinned, in them shall he die.

25

Yet you say, The way of the Lord is not equal. Hear now, house of Israel: Is my way not equal? Aren`t your ways unequal?

26

When the righteous man turns away from his righteousness, and commits iniquity, and dies therein; in his iniquity that he has done shall he die.

27

Again, when the wicked man turns away from his wickedness that he has committed, and does that which is lawful and right, he shall save his soul alive.

28

Because he considers, and turns away from all his transgressions that he has committed, he shall surely live, he shall not die.

29

Yet says the house of Israel, The way of the Lord is not equal. house of Israel, are not my ways equal? are not your ways unequal?

30

Therefore I will judge you, house of Israel, everyone according to his ways, says the Lord Yahweh. Return you, and turn yourselves from all your transgressions; so iniquity shall not be your ruin.

31

Cast away from you all your transgressions, in which you have transgressed; and make you a new heart and a new spirit: for why will you die, house of Israel?

32

For I have no pleasure in the death of him who dies, says the Lord Yahweh: why turn yourselves, and live.

Ezekiel 19


Ezekiel Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 18

The Book of the Prophet Ezekiel

Return to Index

Chapter 19

1

Moreover, take up a lamentation for the princes of Israel,

2

and say, What was your mother? A lioness: she couched among lions, in the midst of the young lions she nourished her whelps.

3

She brought up one of her whelps: he became a young lion, and he learned to catch the prey; he devoured men.

4

The nations also heard of him; he was taken in their pit; and they brought him with hooks to the land of Egypt.

5

Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion.

6

He went up and down among the lions; he became a young lion, and he learned to catch the prey; he devoured men.

7

He knew their palaces, and laid waste their cities; and the land was desolate, and the fullness of it, because of the noise of his roaring.

8

Then the nations set against him on every side from the provinces; and they spread their net over him; he was taken in their pit.

9

They put him in a cage with hooks, and brought him to the king of Babylon; they brought him into strongholds, that his voice should no more be heard on the mountains of Israel.

10

Your mother was like a vine, in your blood, planted by the waters: it was fruitful and full of branches by reason of many waters.

11

It had strong rods for the scepters of those who bore rule, and their stature was exalted among the thick boughs, and they were seen in their height with the multitude of their branches.

12

But it was plucked up in fury, it was cast down to the ground, and the east wind dried up its fruit: its strong rods were broken off and withered; the fire consumed them.

13

Now it is planted in the wilderness, in a dry and thirsty land.

14

Fire is gone out of the rods of its branches, it has devoured its fruit, so that there is in it no strong rod to be a scepter to rule. This is a lamentation, and shall be for a lamentation.

Ezekiel 20


Ezekiel Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 19

The Book of the Prophet Ezekiel

Return to Index

Chapter 20

1

It happened in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to inquire of Yahweh, and sat before me.

2

The word of Yahweh came to me, saying,

3

Son of man, speak to the elders of Israel, and tell them, Thus says the Lord Yahweh: Is it to inquire of me that you have come? As I live, says the Lord Yahweh, I will not be inquired of by you.

4

Will you judge them, son of man, will you judge them? Cause them to know the abominations of their fathers;

5

and tell them, Thus says the Lord Yahweh: In the day when I chose Israel, and swore to the seed of the house of Jacob, and made myself known to them in the land of Egypt, when I swore to them, saying, I am Yahweh your God;

6

in that day I swore to them, to bring them forth out of the land of Egypt into a land that I had searched out for them, flowing with milk and honey, which is the glory of all lands.

7

I said to them, Cast you away every man the abominations of his eyes, and don`t defile yourselves with the idols of Egypt; I am Yahweh your God.

8

But they rebelled against me, and would not listen to me; they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt. Then I said I would pour out my wrath on them, to accomplish my anger against them in the midst of the land of Egypt.

9

But I worked for my name`s sake, that it should not be profaned in the sight of the nations, among which they were, in whose sight I made myself known to them, in bringing them forth out of the land of Egypt.

10

So I caused them to go forth out of the land of Egypt, and brought them into the wilderness.

11

I gave them my statutes, and showed them my ordinances, which if a man do, he shall live in them.

12

Moreover also I gave them my Sabbaths, to be a sign between me and them, that they might know that I am Yahweh who sanctifies them.

13

But the house of Israel rebelled against me in the wilderness: they didn`t walk in my statutes, and they rejected my ordinances, which if a man keep, he shall live in them; and my Sabbaths they greatly profaned. Then I said I would pour out my wrath on them in the wilderness, to consume them.

14

But I worked for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them out.

15

Moreover also I swore to them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands;

16

because they rejected my ordinances, and didn`t walk in my statutes, and profaned my Sabbaths: for their heart went after their idols.

17

Nevertheless my eye spared them, and I didn`t destroy them, neither did I make a full end of them in the wilderness.

18

I said to their children in the wilderness, Don`t you walk in the statutes of your fathers, neither observe their ordinances, nor defile yourselves with their idols.

19

I am Yahweh your God: walk in my statutes, and keep my ordinances, and do them;

20

and make my Sabbaths holy; and they shall be a sign between me and you, that you may know that I am Yahweh your God.

21

But the children rebelled against me; they didn`t walk in my statutes, neither kept my ordinances to do them, which if a man do, he shall live in them; they profaned my Sabbaths. Then I said I would pour out my wrath on them, to accomplish my anger against them in the wilderness.

22

Nevertheless I withdrew my hand, and worked for my name`s sake, that it should not be profaned in the sight of the nations, in whose sight I brought them forth.

23

Moreover I swore to them in the wilderness, that I would scatter them among the nations, and disperse them through the countries;

24

because they had not executed my ordinances, but had rejected my statutes, and had profaned my Sabbaths, and their eyes were after their fathers` idols.

25

Moreover also I gave them statutes that were not good, and ordinances in which they should not live;

26

and I polluted them in their own gifts, in that they caused to pass through the fire all that opens the womb, that I might make them desolate, to the end that they might know that I am Yahweh.

27

Therefore, son of man, speak to the house of Israel, and tell them, Thus says the Lord Yahweh: In this moreover have your fathers blasphemed me, in that they have committed a trespass against me.

28

For when I had brought them into the land, which I swore to give to them, then they saw every high hill, and every thick tree, and they offered there their sacrifices, and there they presented the provocation of their offering; there also they made their sweet savor, and they poured out there their drink-offerings.

29

Then I said to them, What means the high place whereunto you go? So the name of it is called Bamah to this day.

30

Therefore tell the house of Israel, Thus says the Lord Yahweh: Do you pollute yourselves after the manner of your fathers? and play you the prostitute after their abominations?

31

and when you offer your gifts, when you make your sons to pass through the fire, do you pollute yourselves with all your idols to this day? and shall I be inquired of by you, house of Israel? As I live, says the Lord Yahweh, I will not be inquired of by you;

32

and that which comes into your mind shall not be at all, in that you say, We will be as the nations, as the families of the countries, to serve wood and stone.

33

As I live, says the Lord Yahweh, surely with a mighty hand, and with an outstretched arm, and with wrath poured out, will I be king over you:

34

and I will bring you out from the peoples, and will gather you out of the countries in which you are scattered, with a mighty hand, and with an outstretched arm, and with wrath poured out;

35

and I will bring you into the wilderness of the peoples, and there will I enter into judgment with you face to face.

36

Like as I entered into judgment with your fathers in the wilderness of the land of Egypt, so will I enter into judgment with you, says the Lord Yahweh.

37

I will cause you to pass under the rod, and I will bring you into the bond of the covenant;

38

and I will purge out from among you the rebels, and those who disobey against me; I will bring them forth out of the land where they sojourn, but they shall not enter into the land of Israel: and you shall know that I am Yahweh.

39

As for you, house of Israel, thus says the Lord Yahweh: Go you, serve everyone his idols, and hereafter also, if you will not listen to me; but my holy name shall you no more profane with your gifts, and with your idols.

40

For in my holy mountain, in the mountain of the height of Israel, says the Lord Yahweh, there shall all the house of Israel, all of them, serve me in the land: there will I accept them, and there will I require your offerings, and the first-fruits of your offerings, with all your holy things.

41

As a sweet savor will I accept you, when I bring you out from the peoples, and gather you out of the countries in which you have been scattered; and I will be sanctified in you in the sight of the nations.

42

You shall know that I am Yahweh, when I shall bring you into the land of Israel, into the country which I swore to give to your fathers.

43

There shall you remember your ways, and all your doings, in which you have polluted yourselves; and you shall loathe yourselves in your own sight for all your evils that you have committed.

44

You shall know that I am Yahweh, when I have dealt with you for my name`s sake, not according to your evil ways, nor according to your corrupt doings, you house of Israel, says the Lord Yahweh.

45

The word of Yahweh came to me, saying,

46

Son of man, set your face toward the south, and drop your word toward the south, and prophesy against the forest of the field in the South;

47

and tell the forest of the South, Hear the word of Yahweh: Thus says the Lord Yahweh, Behold, I will kindle a fire in you, and it shall devour every green tree in you, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burnt thereby.

48

All flesh shall see that I, Yahweh, have kindled it; it shall not be quenched.

49

Then said I, Ah Lord Yahweh! they say of me, Isn`t he a speaker of parables?

Ezekiel 21


Ezekiel Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 20

The Book of the Prophet Ezekiel

Return to Index

Chapter 21

1

The word of Yahweh came to me, saying,

2

Son of man, set your face toward Jerusalem, and drop your word toward the sanctuaries, and prophesy against the land of Israel;

3

and tell the land of Israel, Thus says Yahweh: Behold, I am against you, and will draw forth my sword out of its sheath, and will cut off from you the righteous and the wicked.

4

Seeing then that I will cut off from you the righteous and the wicked, therefore shall my sword go forth out of its sheath against all flesh from the south to the north:

5

and all flesh shall know that I, Yahweh, have drawn forth my sword out of its sheath; it shall not return any more.

6

Sigh therefore, you son of man; with the breaking of your loins and with bitterness shall you sigh before their eyes.

7

It shall be, when they tell you, Why do you sigh? that you shall say, Because of the news, for it comes; and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it comes, and it shall be done, says the Lord Yahweh.

8

The word of Yahweh came to me, saying,

9

Son of man, prophesy, and say, Thus says Yahweh: Say, A sword, a sword, it is sharpened, and also furbished;

10

it is sharpened that it may make a slaughter; it is furbished that it may be as lightning: shall we then make mirth? the rod of my son, it condemns every tree.

11

It is given to be furbished, that it may be handled: the sword, it is sharpened, yes, it is furbished, to give it into the hand of the killer.

12

Cry and wail, son of man; for it is on my people, it is on all the princes of Israel: they are delivered over to the sword with my people; strike therefore on your thigh.

13

For there is a trial; and what if even the rod that condemns shall be no more? says the Lord Yahweh.

14

You therefore, son of man, prophesy, and strike your hands together; and let the sword be doubled the third time, the sword of the deadly wounded: it is the sword of the great one who is deadly wounded, which enters into their chambers.

15

I have set the threatening sword against all their gates, that their heart may melt, and their stumblings be multiplied: ah! it is made as lightning, it is pointed for slaughter.

16

Gather you together, go to the right, set yourself in array, go to the left, wherever your face is set.

17

I will also strike my hands together, and I will cause my wrath to rest: I, Yahweh, have spoken it.

18

The word of Yahweh came to me again, saying,

19

Also, you son of man, appoint two ways, that the sword of the king of Babylon may come; they both shall come forth out of one land: and mark out a place, mark it out at the head of the way to the city.

20

You shall appoint a way for the sword to come to Rabbah of the children of Ammon, and to Judah in Jerusalem the fortified.

21

For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he shook the arrows back and forth, he consulted the teraphim, he looked in the liver.

22

In his right hand was the divination for Jerusalem, to set battering rams, to open the mouth in the slaughter, to lift up the voice with shouting, to set battering rams against the gates, to cast up mounds, to build forts.

23

It shall be to them as a false divination in their sight, who have sworn oaths to them; but he brings iniquity to memory, that they may be taken.

24

Therefore thus says the Lord Yahweh: Because you have made your iniquity to be remembered, in that your transgressions are uncovered, so that in all your doings your sins do appear; because you have come to memory, you shall be taken with the hand.

25

You, deadly wounded wicked one, the prince of Israel, whose day is come, in the time of the iniquity of the end,

26

thus says the Lord Yahweh: Remove the mitre, and take off the crown; this shall be no more the same; exalt that which is low, and abase that which is high.

27

I will overturn, overturn, overturn it: this also shall be no more, until he come whose right it is; and I will give it him.

28

You, son of man, prophesy, and say, Thus says the Lord Yahweh concerning the children of Ammon, and concerning their reproach; and say you, A sword, a sword is drawn, for the slaughter it is furbished, to cause it to devour, that it may be as lightning;

29

while they see for you false visions, while they divine lies to you, to lay you on the necks of the wicked who are deadly wounded, whose day is come in the time of the iniquity of the end.

30

Cause it to return into its sheath. In the place where you were created, in the land of your birth, will I judge you.

31

I will pour out my indignation on you; I will blow on you with the fire of my wrath; and I will deliver you into the hand of brutish men, skillful to destroy.

32

You shall be for fuel to the fire; your blood shall be in the midst of the land; you shall be no more remembered: for I, Yahweh, have spoken it.

Ezekiel 22


Ezekiel Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 21

The Book of the Prophet Ezekiel

Return to Index

Chapter 22

1

Moreover the word of Yahweh came to me, saying,

2

You, son of man, will you judge, will you judge the bloody city? then cause her to know all her abominations.

3

You shall say, Thus says the Lord Yahweh: A city that sheds blood in the midst of her, that her time may come, and that makes idols against herself to defile her!

4

You have become guilty in your blood that you have shed, and are defiled in your idols which you have made; and you have caused your days to draw near, and are come even to your years: therefore have I made you a reproach to the nations, and a mocking to all the countries.

5

Those who are near, and those who are far from you, shall mock you, you infamous one and full of tumult.

6

Behold, the princes of Israel, everyone according to his power, have been in you to shed blood.

7

In you have they set light by father and mother; in the midst of you have they dealt by oppression with the sojourner; in you have they wronged the fatherless and the widow.

8

You have despised my holy things, and have profaned my Sabbaths.

9

Slanderous men have been in you to shed blood; and in you they have eaten on the mountains: in the midst of you they have committed lewdness.

10

In you have they uncovered their fathers` nakedness; in you have they humbled her who was unclean in her impurity.

11

One has committed abomination with his neighbor`s wife; and another has lewdly defiled his daughter-in-law; and another in you has humbled his sister, his father`s daughter.

12

In you have they taken bribes to shed blood; you have taken interest and increase, and you have greedily gained of your neighbors by oppression, and have forgotten me, says the Lord Yahweh.

13

Behold, therefore, I have struck my hand at your dishonest gain which you have made, and at your blood which has been in the midst of you.

14

Can your heart endure, or can your hands be strong, in the days that I shall deal with you? I, Yahweh, have spoken it, and will do it.

15

I will scatter you among the nations, and disperse you through the countries; and I will consume your filthiness out of you.

16

You shall be profaned in yourself, in the sight of the nations; and you shall know that I am Yahweh.

17

The word of Yahweh came to me, saying,

18

Son of man, the house of Israel is become dross to me: all of them are brass and tin and iron and lead, in the midst of the furnace; they are the dross of silver.

19

Therefore thus says the Lord Yahweh: Because you are all become dross, therefore, behold, I will gather you into the midst of Jerusalem.

20

As they gather silver and brass and iron and lead and tin into the midst of the furnace, to blow the fire on it, to melt it; so will I gather you in my anger and in my wrath, and I will lay you there, and melt you.

21

Yes, I will gather you, and blow on you with the fire of my wrath, and you shall be melted in the midst of it.

22

As silver is melted in the midst of the furnace, so shall you be melted in the midst of it; and you shall know that I, Yahweh, have poured out my wrath on you.

23

The word of Yahweh came to me, saying,

24

Son of man, tell her, You are a land that is not cleansed, nor rained on in the day of indignation.

25

There is a conspiracy of her prophets in the midst of it, like a roaring lion ravening the prey: they have devoured souls; they take treasure and precious things; they have made her widows many in the midst of it.

26

Her priests have done violence to my law, and have profaned my holy things: they have made no distinction between the holy and the common, neither have they caused men to discern between the unclean and the clean, and have hid their eyes from my Sabbaths, and I am profaned among them.

27

Her princes in the midst of it are like wolves ravening the prey, to shed blood, and to destroy souls, that they may get dishonest gain.

28

Her prophets have daubed for them with whitewash, seeing false visions, and divining lies to them, saying, Thus says the Lord Yahweh, when Yahweh has not spoken.

29

The people of the land have used oppression, and exercised robbery; yes, they have vexed the poor and needy, and have oppressed the sojourner wrongfully.

30

I sought for a man among them, who should build up the wall, and stand in the gap before me for the land, that I should not destroy it; but I found none.

31

Therefore have I poured out my indignation on them; I have consumed them with the fire of my wrath: their own way have I brought on their heads, says the Lord Yahweh.

Ezekiel 23


Ezekiel Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 22

The Book of the Prophet Ezekiel

Return to Index

Chapter 23

1

The word of Yahweh came again to me, saying,

2

Son of man, there were two women, the daughters of one mother:

3

and they played the prostitute in Egypt; they played the prostitute in their youth; there were their breasts pressed, and there was handled the bosom of their virginity.

4

The names of them were Oholah the elder, and Oholibah her sister: and they became mine, and they bore sons and daughters. As for their names, Samaria is Oholah, and Jerusalem Oholibah.

5

Oholah played the prostitute when she was mine; and she doted on her lovers, on the Assyrians her neighbors,

6

who were clothed with blue, governors and rulers, all of them desirable young men, horsemen riding on horses.

7

She bestowed her prostitution on them, the choicest men of Assyria all of them; and on whoever she doted, with all their idols she defiled herself.

8

Neither has she left her prostitution since the days of Egypt; for in her youth they lay with her, and they handled the bosom of her virginity; and they poured out their prostitution on her.

9

Therefore I delivered her into the hand of her lovers, into the hand of the Assyrians, on whom she doted.

10

These uncovered her nakedness; they took her sons and her daughters; and her they killed with the sword: and she became a byword among women; for they executed judgments on her.

11

Her sister Oholibah saw this, yet was she more corrupt in her doting than she, and in her prostitution which were more than the prostitution of her sister.

12

She doted on the Assyrians, governors and rulers, her neighbors, clothed most gorgeously, horsemen riding on horses, all of them desirable young men.

13

I saw that she was defiled; they both took one way.

14

She increased her prostitution; for she saw men portrayed on the wall, the images of the Chaldeans portrayed with vermilion,

15

girded with girdles on their loins, with flowing turbans on their heads, all of them princes to look on, after the likeness of the Babylonians in Chaldea, the land of their birth.

16

As soon as she saw them she doted on them, and sent messengers to them into Chaldea.

17

The Babylonians came to her into the bed of love, and they defiled her with their prostitution, and she was polluted with them, and her soul was alienated from them.

18

So she uncovered her prostitution, and uncovered her nakedness: then my soul was alienated from her, like as my soul was alienated from her sister.

19

Yet she multiplied her prostitution, remembering the days of her youth, in which she had played the prostitute in the land of Egypt.

20

She doted on their paramours, whose flesh is as the flesh of donkeys, and whose issue is like the issue of horses.

21

Thus you called to memory the lewdness of your youth, in the handling of your bosom by the Egyptians for the breasts of your youth.

22

Therefore, Oholibah, thus says the Lord Yahweh: Behold, I will raise up your lovers against you, from whom your soul is alienated, and I will bring them against you on every side:

23

the Babylonians and all the Chaldeans, Pekod and Shoa and Koa, and all the Assyrians with them; desirable young men, governors and rulers all of them, princes and men of renown, all of them riding on horses.

24

They shall come against you with weapons, chariots, and wagons, and with a company of peoples; they shall set themselves against you with buckler and shield and helmet round about; and I will commit the judgment to them, and they shall judge you according to their judgments.

25

I will set my jealousy against you, and they shall deal with you in fury; they shall take away your nose and your ears; and your residue shall fall by the sword: they shall take your sons and your daughters; and your residue shall be devoured by the fire.

26

They shall also strip you of your clothes, and take away your beautiful jewels.

27

Thus will I make your lewdness to cease from you, and your prostitution brought from the land of Egypt; so that you shall not lift up your eyes to them, nor remember Egypt any more.

28

For thus says the Lord Yahweh: Behold, I will deliver you into the hand of them whom you hate, into the hand of them from whom your soul is alienated;

29

and they shall deal with you in hatred, and shall take away all your labor, and shall leave you naked and bare; and the nakedness of your prostitution shall be uncovered, both your lewdness and your prostitution.

30

These things shall be done to you, because you have played the prostitute after the nations, and because you are polluted with their idols.

31

You have walked in the way of your sister; therefore will I give her cup into your hand.

32

Thus says the Lord Yahweh: You shall drink of your sister`s cup, which is deep and large; you shall be laughed to scorn and had in derision; it contains much.

33

You shall be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of your sister Samaria.

34

You shall even drink it and drain it out, and you shall gnaw the broken pieces of it, and shall tear your breasts; for I have spoken it, says the Lord Yahweh.

35

Therefore thus says the Lord Yahweh: Because you have forgotten me, and cast me behind your back, therefore bear you also your lewdness and your prostitution.

36

Yahweh said moreover to me: Son of man, will you judge Oholah and Oholibah? then declare to them their abominations.

37

For they have committed adultery, and blood is in their hands; and with their idols have they committed adultery; and they have also caused their sons, whom they bore to me, to pass through the fire to them to be devoured.

38

Moreover this they have done to me: they have defiled my sanctuary in the same day, and have profaned my Sabbaths.

39

For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, behold, thus have they done in the midst of my house.

40

Furthermore you have sent for men who come from far, to whom a messenger was sent, and, behold, they came; for whom you did wash yourself, paint your eyes, and deck yourself with ornaments,

41

and sit on a stately bed, with a table prepared before it, whereupon you did set my incense and my oil.

42

The voice of a multitude being at ease was with her: and with men of the common sort were brought drunkards from the wilderness; and they put bracelets on the hands of them twain, and beautiful crowns on their heads.

43

Then said I of her who was old in adulteries, Now will they play the prostitute with her, and she with them.

44

They went in to her, as they go in to a prostitute: so went they in to Oholah and to Oholibah, the lewd women.

45

Righteous men, they shall judge them with the judgment of adulteresses, and with the judgment of women who shed blood; because they are adulteresses, and blood is in their hands.

46

For thus says the Lord Yahweh: I will bring up a company against them, and will give them to be tossed back and forth and robbed.

47

The company shall stone them with stones, and dispatch them with their swords; they shall kill their sons and their daughters, and burn up their houses with fire.

48

Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness.

49

They shall recompense your lewdness on you, and you shall bear the sins of your idols; and you shall know that I am the Lord Yahweh.

Ezekiel 24


Ezekiel Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 23

The Book of the Prophet Ezekiel

Return to Index

Chapter 24

1

Again, in the ninth year, in the tenth month, in the tenth day of the month, the word of Yahweh came to me, saying,

2

Son of man, write you the name of the day, even of this same day: the king of Babylon drew close to Jerusalem this same day.

3

Utter a parable to the rebellious house, and tell them, Thus says the Lord Yahweh, Set on the caldron, set it on, and also pour water into it:

4

gather the pieces of it into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones.

5

Take the choice of the flock, and also a pile of wood for the bones under the caldron; make it boil well; yes, let the bones of it be boiled in the midst of it.

6

Therefore thus says the Lord Yahweh: Woe to the bloody city, to the caldron whose rust is therein, and whose rust is not gone out of it! take out of it piece after piece; No lot is fallen on it.

7

For her blood is in the midst of her; she set it on the bare rock; she didn`t pour it on the ground, to cover it with dust.

8

That it may cause wrath to come up to take vengeance, I have set her blood on the bare rock, that it should not be covered.

9

Therefore thus says the Lord Yahweh: Woe to the bloody city! I also will make the pile great.

10

Heap on the wood, make the fire hot, boil well the flesh, and make thick the broth, and let the bones be burned.

11

Then set it empty on the coals of it, that it may be hot, and the brass of it may burn, and that the filthiness of it may be molten in it, that the rust of it may be consumed.

12

She has wearied herself with toil; yet her great rust doesn`t go forth out of her; her rust doesn`t go forth by fire.

13

In your filthiness is lewdness: because I have cleansed you and you weren`t cleansed, you shall not be cleansed from your filthiness any more, until I have caused my wrath toward you to rest.

14

I, Yahweh, have spoken it: it shall happen, and I will do it: I will not go back, neither will I spare, neither will I repent; according to your ways, and according to your doings, shall they judge you, says the Lord Yahweh.

15

Also the word of Yahweh came to me, saying,

16

Son of man, behold, I take away from you the desire of your eyes with a stroke: yet you shall neither mourn nor weep, neither shall your tears run down.

17

Sigh, but not aloud, make no mourning for the dead; bind your headdress on you, and put your shoes on your feet, and don`t cover your lips, and don`t eat men`s bread.

18

So I spoke to the people in the morning; and at even my wife died; and I did in the morning as I was commanded.

19

The people said to me, Won`t you tell us what these things are to us, that you do so?

20

Then I said to them, The word of Yahweh came to me, saying,

21

Speak to the house of Israel, Thus says the Lord Yahweh: Behold, I will profane my sanctuary, the pride of your power, the desire of your eyes, and that which your soul pities; and your sons and your daughters whom you have left behind shall fall by the sword.

22

You shall do as I have done: you shall not cover your lips, nor eat the bread of men.

23

Your tires shall be on your heads, and your shoes on your feet: you shall not mourn nor weep; but you shall pine away in your iniquities, and moan one toward another.

24

Thus shall Ezekiel be to you a sign; according to all that he has done shall you do: when this comes, then shall you know that I am the Lord Yahweh.

25

You, son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their heart, their sons and their daughters,

26

that in that day he who escapes shall come to you, to cause you to hear it with your ears?

27

In that day shall your mouth be opened to him who is escaped, and you shall speak, and be no more mute: so shall you be a sign to them; and they shall know that I am Yahweh.

Ezekiel 25


Ezekiel Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 24

The Book of the Prophet Ezekiel

Return to Index

Chapter 25

1

The word of Yahweh came to me, saying,

2

Son of man, set your face toward the children of Ammon, and prophesy against them:

3

and tell the children of Ammon, Hear the word of the Lord Yahweh: Thus says the Lord Yahweh, Because you said, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was made desolate; and against the house of Judah, when they went into captivity:

4

therefore, behold, I will deliver you to the children of the east for a possession, and they shall set their encampments in you, and make their dwellings in you; they shall eat your fruit, and they shall drink your milk.

5

I will make Rabbah a stable for camels, and the children of Ammon a couching-place for flocks: and you shall know that I am Yahweh.

6

For thus says the Lord Yahweh: Because you have clapped your hands, and stamped with the feet, and rejoiced with all the despite of your soul against the land of Israel;

7

therefore, behold, I have stretched out my hand on you, and will deliver you for a spoil to the nations; and I will cut you off from the peoples, and I will cause you to perish out of the countries: I will destroy you; and you shall know that I am Yahweh.

8

Thus says the Lord Yahweh: Because Moab and Seir say, Behold, the house of Judah is like all the nations;

9

therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim,

10

to the children of the east, to go against the children of Ammon; and I will give them for a possession, that the children of Ammon may not be remembered among the nations.

11

and I will execute judgments on Moab; and they shall know that I am Yahweh.

12

Thus says the Lord Yahweh: Because Edom has dealt against the house of Judah by taking vengeance, and has greatly offended, and revenged himself on them;

13

therefore thus says the Lord Yahweh, I will stretch out my hand on Edom, and will cut off man and animal from it; and I will make it desolate from Teman; even to Dedan shall they fall by the sword.

14

I will lay my vengeance on Edom by the hand of my people Israel; and they shall do in Edom according to my anger and according to my wrath; and they shall know my vengeance, says the Lord Yahweh.

15

Thus says the Lord Yahweh: Because the Philistines have dealt by revenge, and have taken vengeance with despite of soul to destroy with perpetual enmity;

16

therefore thus says the Lord Yahweh, Behold, I will stretch out my hand on the Philistines, and I will cut off the Cherethites, and destroy the remnant of the sea coast.

17

I will execute great vengeance on them with wrathful rebukes; and they shall know that I am Yahweh, when I shall lay my vengeance on them.

Ezekiel 26


Ezekiel Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 25

The Book of the Prophet Ezekiel

Return to Index

Chapter 26

1

It happened in the eleventh year, in the first day of the month, that the word of Yahweh came to me, saying,

2

Son of man, because Tyre has said against Jerusalem, Aha, she is broken: the gate of the peoples; she is turned to me; I shall be replenished, now that she is laid waste:

3

therefore thus says the Lord Yahweh, Behold, I am against you, Tyre, and will cause many nations to come up against you, as the sea causes its waves to come up.

4

They shall destroy the walls of Tyre, and break down her towers: I will also scrape her dust from her, and make her a bare rock.

5

She shall be a place for the spreading of nets in the midst of the sea; for I have spoken it, says the Lord Yahweh; and she shall become a spoil to the nations.

6

Her daughters who are in the field shall be slain with the sword: and they shall know that I am Yahweh.

7

For thus says the Lord Yahweh: Behold, I will bring on Tyre Nebuchadrezzar king of Babylon, king of kings, from the north, with horses, and with chariots, and with horsemen, and a company, and much people.

8

He shall kill with the sword your daughters in the field; and he shall make forts against you, and cast up a mound against you, and raise up the buckler against you.

9

He shall set his battering engines against your walls, and with his axes he shall break down your towers.

10

By reason of the abundance of his horses their dust shall cover you: your walls shall shake at the noise of the horsemen, and of the wagons, and of the chariots, when he shall enter into your gates, as men enter into a city in which is made a breach.

11

With the hoofs of his horses shall he tread down all your streets; he shall kill your people with the sword; and the pillars of your strength shall go down to the ground.

12

They shall make a spoil of your riches, and make a prey of your merchandise; and they shall break down your walls, and destroy your pleasant houses; and they shall lay your stones and your timber and your dust in the midst of the waters.

13

I will cause the noise of your songs to cease; and the sound of your harps shall be no more heard.

14

I will make you a bare rock; you shall be a place for the spreading of nets; you shall be built no more: for I Yahweh have spoken it, says the Lord Yahweh.

15

Thus says the Lord Yahweh to Tyre: shall not the isles shake at the sound of your fall, when the wounded groan, when the slaughter is made in the midst of you?

16

Then all the princes of the sea shall come down from their thrones, and lay aside their robes, and strip off their embroidered garments: they shall clothe themselves with trembling; they shall sit on the ground, and shall tremble every moment, and be astonished at you.

17

They shall take up a lamentation over you, and tell you, How are you destroyed, who were inhabited by seafaring men, the renowned city, who was strong in the sea, she and her inhabitants, who caused their terror to be on all who lived there!

18

Now shall the isles tremble in the day of your fall; yes, the isles that are in the sea shall be dismayed at your departure.

19

For thus says the Lord Yahweh: When I shall make you a desolate city, like the cities that are not inhabited; when I shall bring up the deep on you, and the great waters shall cover you;

20

then will I bring you down with those who descend into the pit, to the people of old time, and will make you to dwell in the nether parts of the earth, in the places that are desolate of old, with those who go down to the pit, that you be not inhabited; and I will set glory in the land of the living:

21

I will make you a terror, and you shall no more have any being; though you be sought for, yet shall you never be found again, says the Lord Yahweh.

Ezekiel 27


Ezekiel Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 26

The Book of the Prophet Ezekiel

Return to Index

Chapter 27

1

The word of Yahweh came again to me, saying,

2

You, son of man, take up a lamentation over Tyre;

3

and tell Tyre, you who dwell at the entry of the sea, who are the merchant of the peoples to many isles, thus says the Lord Yahweh: You, Tyre, have said, I am perfect in beauty.

4

Your borders are in the heart of the seas; your builders have perfected your beauty.

5

They have made all your planks of fir-trees from Senir; they have taken a cedar from Lebanon to make a mast for you.

6

Of the oaks of Bashan have they made your oars; they have made your benches of ivory inlaid in boxwood, from the isles of Kittim.

7

Of fine linen with embroidered work from Egypt was your sail, that it might be to you for an ensign; blue and purple from the isles of Elishah was your awning.

8

The inhabitants of Sidon and Arvad were your rowers: your wise men, Tyre, were in you, they were your pilots.

9

The old men of Gebal and the wise men of it were in you your repairers of ship seams: all the ships of the sea with their mariners were in you to deal in your merchandise.

10

Persia and Lud and Put were in your army, your men of war: they hanged the shield and helmet in you; they set forth your comeliness.

11

The men of Arvad with your army were on your walls round about, and valorous men were in your towers; they hanged their shields on your walls round about; they have perfected your beauty.

12

Tarshish was your merchant by reason of the multitude of all kinds of riches; with silver, iron, tin, and lead, they traded for your wares.

13

Javan, Tubal, and Meshech, they were your traffickers; they traded the persons of men and vessels of brass for your merchandise.

14

They of the house of Togarmah traded for your wares with horses and war-horses and mules.

15

The men of Dedan were your traffickers; many isles were the market of your hand: they brought you in exchange horns of ivory and ebony.

16

Syria was your merchant by reason of the multitude of your handiworks: they traded for your wares with emeralds, purple, and embroidered work, and fine linen, and coral, and rubies.

17

Judah, and the land of Israel, they were your traffickers: they traded for your merchandise wheat of Minnith, and confections, and honey, and oil, and balm.

18

Damascus was your merchant for the multitude of your handiworks, by reason of the multitude of all kinds of riches, with the wine of Helbon, and white wool.

19

Vedan and Javan traded with yarn for your wares: bright iron, cassia, and calamus, were among your merchandise.

20

Dedan was your trafficker in precious cloths for riding.

21

Arabia, and all the princes of Kedar, they were the merchants of your hand; in lambs, and rams, and goats, in these were they your merchants.

22

The traffickers of Sheba and Raamah, they were your traffickers; they traded for your wares with the chief of all spices, and with all precious stones, and gold.

23

Haran and Canneh and Eden, the traffickers of Sheba, Asshur and Chilmad, were your traffickers.

24

These were your traffickers in choice wares, in wrappings of blue and embroidered work, and in chests of rich clothing, bound with cords and made of cedar, among your merchandise.

25

The ships of Tarshish were your caravans for your merchandise: and you were replenished, and made very glorious in the heart of the seas.

26

Your rowers have brought you into great waters: the east wind has broken you in the heart of the seas.

27

Your riches, and your wares, your merchandise, your mariners, and your pilots, your repairers of ship seams, and the dealers in your merchandise, and all your men of war, who are in you, with all your company which is in the midst of you, shall fall into the heart of the seas in the day of your ruin.

28

At the sound of the cry of your pilots the suburbs shall shake.

29

All who handled the oar, the mariners, and all the pilots of the sea, shall come down from their ships; they shall stand on the land,

30

and shall cause their voice to be heard over you, and shall cry bitterly, and shall cast up dust on their heads, they shall wallow themselves in the ashes:

31

and they shall make themselves bald for you, and gird them with sackcloth, and they shall weep for you in bitterness of soul with bitter mourning.

32

In their wailing they shall take up a lamentation for you, and lament over you, saying, Who is there like Tyre, like her who is brought to silence in the midst of the sea?

33

When your wares went forth out of the seas, you filled many peoples; you did enrich the kings of the earth with the multitude of your riches and of your merchandise.

34

In the time that you were broken by the seas in the depths of the waters, your merchandise and all your company did fall in the midst of you.

35

All the inhabitants of the isles are astonished at you, and their kings are horribly afraid; they are troubled in their face.

36

The merchants among the peoples hiss at you; you are become a terror, and you shall nevermore have any being.

Ezekiel 28


Ezekiel Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 27

The Book of the Prophet Ezekiel

Return to Index

Chapter 28

1

The word of Yahweh came again to me, saying,

2

Son of man, tell the prince of Tyre, Thus says the Lord Yahweh: Because your heart is lifted up, and you have said, I am a god, I sit in the seat of God, in the midst of the seas; yet you are man, and not God, though you did set your heart as the heart of God;-

3

behold, you are wiser than Daniel; there is no secret that is hidden from you;

4

by your wisdom and by your understanding you have gotten you riches, and have gotten gold and silver into your treasures;

5

by your great wisdom and by your traffic have you increased your riches, and your heart is lifted up because of your riches;-

6

therefore thus says the Lord Yahweh: Because you have set your heart as the heart of God,

7

therefore, behold, I will bring strangers on you, the terrible of the nations; and they shall draw their swords against the beauty of your wisdom, and they shall defile your brightness.

8

They shall bring you down to the pit; and you shall die the death of those who are slain, in the heart of the seas.

9

Will you yet say before him who kills you, I am God? but you are man, and not God, in the hand of him who wounds you.

10

You shall die the death of the uncircumcised by the hand of strangers: for I have spoken it, says the Lord Yahweh.

11

Moreover the word of Yahweh came to me, saying,

12

Son of man, take up a lamentation over the king of Tyre, and tell him, Thus says the Lord Yahweh: You seal up the sum, full of wisdom, and perfect in beauty.

13

You were in Eden, the garden of God; every precious stone was your covering, the sardius, the topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the emerald, and gold: the workmanship of your tambourines and of your pipes was in you; in the day that you were created they were prepared.

14

You were the anointed cherub who covers: and I set you, so that you were on the holy mountain of God; you have walked up and down in the midst of the stones of fire.

15

You were perfect in your ways from the day that you were created, until unrighteousness was found in you.

16

By the abundance of your traffic they filled the midst of you with violence, and you have sinned: therefore I have cast you as profane out of the mountain of God; and I have destroyed you, covering cherub, from the midst of the stones of fire.

17

Your heart was lifted up because of your beauty; you have corrupted your wisdom by reason of your brightness: I have cast you to the ground; I have laid you before kings, that they may see you.

18

By the multitude of your iniquities, in the unrighteousness of your traffic, you have profaned your sanctuaries; therefore have I brought forth a fire from the midst of you; it has devoured you, and I have turned you to ashes on the earth in the sight of all those who see you.

19

All those who know you among the peoples shall be astonished at you: you are become a terror, and you shall nevermore have any being.

20

The word of Yahweh came to me, saying,

21

Son of man, set your face toward Sidon, and prophesy against it,

22

and say, Thus says the Lord Yahweh: Behold, I am against you, Sidon; and I will be glorified in the midst of you; and they shall know that I am Yahweh, when I shall have executed judgments in her, and shall be sanctified in her.

23

For I will send pestilence into her, and blood into her streets; and the wounded shall fall in the midst of her, with the sword on her on every side; and they shall know that I am Yahweh.

24

There shall be no more a pricking brier to the house of Israel, nor a hurting thorn of any that are round about them, that did despite to them; and they shall know that I am the Lord Yahweh.

25

Thus says the Lord Yahweh: When I shall have gathered the house of Israel from the peoples among whom they are scattered, and shall be sanctified in them in the sight of the nations, then shall they dwell in their own land which I gave to my servant Jacob.

26

They shall dwell securely therein; yes, they shall build houses, and plant vineyards, and shall dwell securely, when I have executed judgments on all those who do them despite round about them; and they shall know that I am Yahweh their God.

Ezekiel 29


Ezekiel Chapter 29 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 28

The Book of the Prophet Ezekiel

Return to Index

Chapter 29

1

In the tenth year, in the tenth month, in the twelfth day of the month, the word of Yahweh came to me, saying,

2

Son of man, set your face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt;

3

speak, and say, Thus says the Lord Yahweh: Behold, I am against you, Pharaoh king of Egypt, the great monster that lies in the midst of his rivers, that has said, My river is my own, and I have made it for myself.

4

I will put hooks in your jaws, and I will cause the fish of your rivers to stick to your scales; and I will bring you up out of the midst of your rivers, with all the fish of your rivers which stick to your scales.

5

I will cast you forth into the wilderness, you and all the fish of your rivers: you shall fall on the open field; you shall not be brought together, nor gathered; I have given you for food to the animals of the earth and to the birds of the sky.

6

All the inhabitants of Egypt shall know that I am Yahweh, because they have been a staff of reed to the house of Israel.

7

When they took hold of you by your hand, you did break, and did tear all their shoulders; and when they leaned on you, you broke, and mad all their loins to be at a stand.

8

Therefore thus says the Lord Yahweh: Behold, I will bring a sword on you, and will cut off from you man and animal.

9

The land of Egypt shall be a desolation and a waste; and they shall know that I am Yahweh. Because he has said, The river is mine, and I have made it;

10

therefore, behold, I am against you, and against your rivers, and I will make the land of Egypt an utter waste and desolation, from the tower of Seveneh even to the border of Ethiopia.

11

No foot of man shall pass through it, nor foot of animal shall pass through it, neither shall it be inhabited forty years.

12

I will make the land of Egypt a desolation in the midst of the countries that are desolate; and her cities among the cities that are laid waste shall be a desolation forty years; and I will scatter the Egyptians among the nations, and will disperse them through the countries.

13

For thus says the Lord Yahweh: At the end of forty years will I gather the Egyptians from the peoples where they were scattered;

14

and I will bring back the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their birth; and they shall be there a base kingdom.

15

It shall be the base of the kingdoms; neither shall it any more lift itself up above the nations: and I will diminish them, that they shall no more rule over the nations.

16

It shall be no more the confidence of the house of Israel, bringing iniquity to memory, when they turn to look after them: and they shall know that I am the Lord Yahweh.

17

It came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of Yahweh came to me, saying,

18

Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyre: every head was made bald, and every shoulder was worn; yet had he no wages, nor his army, from Tyre, for the service that he had served against it.

19

Therefore thus says the Lord Yahweh: Behold, I will give the land of Egypt to Nebuchadrezzar king of Babylon; and he shall carry off her multitude, and take her spoil, and take her prey; and it shall be the wages for his army.

20

I have given him the land of Egypt as his recompense for which he served, because they worked for me, says the Lord Yahweh.

21

In that day will I cause a horn to bud forth to the house of Israel, and I will give you the opening of the mouth in the midst of them; and they shall know that I am Yahweh.

Ezekiel 30


Ezekiel Chapter 30 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 29

The Book of the Prophet Ezekiel

Return to Index

Chapter 30

1

The word of Yahweh came again to me, saying,

2

Son of man, prophesy, and say, Thus says the Lord Yahweh: Wail you, Alas for the day!

3

For the day is near, even the day of Yahweh is near; it shall be a day of clouds, a time of the nations.

4

A sword shall come on Egypt, and anguish shall be in Ethiopia, when the slain shall fall in Egypt; and they shall take away her multitude, and her foundations shall be broken down.

5

Ethiopia, and Put, and Lud, and all the mingled people, and Cub, and the children of the land that is in league, shall fall with them by the sword.

6

Thus says Yahweh: They also who uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Seveneh shall they fall in it by the sword, says the Lord Yahweh.

7

They shall be desolate in the midst of the countries that are desolate; and her cities shall be in the midst of the cities that are wasted.

8

They shall know at I am Yahweh, when I have set a fire in Egypt, and all her helpers are destroyed.

9

In that day shall messengers go forth from before me in ships to make the careless Ethiopians afraid; and there shall be anguish on them, as in the day of Egypt; for, behold, it comes.

10

Thus says the Lord Yahweh: I will also make the multitude of Egypt to cease, by the hand of Nebuchadrezzar king of Babylon.

11

He and his people with him, the terrible of the nations, shall be brought in to destroy the land; and they shall draw their swords against Egypt, and fill the land with the slain.

12

I will make the rivers dry, and will sell the land into the hand of evil men; and I will make the land desolate, and all that is therein, by the hand of strangers: I, Yahweh, have spoken it.

13

Thus says the Lord Yahweh: I will also destroy the idols, and I will cause the images to cease from Memphis; and there shall be no more a prince from the land of Egypt: and I will put a fear in the land of Egypt.

14

I will make Pathros desolate, and will set a fire in Zoan, and will execute judgments on No.

15

I will pour my wrath on Sin, the stronghold of Egypt; and I will cut off the multitude of No.

16

I will set a fire in Egypt: Sin shall be in great anguish, and No shall be broken up; and Memphis shall have adversaries in the day-time.

17

The young men of Aven and of Pibeseth shall fall by the sword; and these cities shall go into captivity.

18

At Tehaphnehes also the day shall withdraw itself, when I shall break there the yokes of Egypt, and the pride of her power shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity.

19

Thus will I execute judgments on Egypt; and they shall know that I am Yahweh.

20

It happened in the eleventh year, in the first month, in the seventh day of the month, that the word of Yahweh came to me, saying,

21

Son of man, I have broken the arm of Pharaoh king of Egypt; and, behold, it has not been bound up, to apply healing medicines, to put a bandage to bind it, that it be strong to hold the sword.

22

Therefore thus says the Lord Yahweh: Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong arm, and that which was broken; and I will cause the sword to fall out of his hand.

23

I will scatter the Egyptians among the nations, and will disperse them through the countries.

24

I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break the arms of Pharaoh, and he shall groan before him with the groanings of a deadly wounded man.

25

I will hold up the arms of the king of Babylon; and the arms of Pharaoh shall fall down; and they shall know that I am Yahweh, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out on the land of Egypt.

26

I will scatter the Egyptians among the nations, and disperse them through the countries; and they shall know that I am Yahweh.

Ezekiel 31


Ezekiel Chapter 31 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 30

The Book of the Prophet Ezekiel

Return to Index

Chapter 31

1

It happened in the eleventh year, in the third month, in the first day of the month, that the word of Yahweh came to me, saying,

2

Son of man, tell Pharaoh king of Egypt, and to his multitude: Whom are you like in your greatness?

3

Behold, the Assyrian was a cedar in Lebanon with beautiful branches, and with a forest-like shade, and of high stature; and its top was among the thick boughs.

4

The waters nourished it, the deep made it to grow: the rivers of it ran round about its plantation; and it sent out its channels to all the trees of the field.

5

Therefore its stature was exalted above all the trees of the field; and its boughs were multiplied, and its branches became long by reason of many waters, when it shot them forth.

6

All the birds of the sky made their nests in its boughs; and under its branches did all the animals of the field bring forth their young; and under its shadow lived all great nations.

7

Thus was it beautiful in its greatness, in the length of its branches; for its root was by many waters.

8

The cedars in the garden of God could not hide it; the fir-trees were not like its boughs, and the plane-trees were not as its branches; nor was any tree in the garden of God like it in its beauty.

9

I made it beautiful by the multitude of its branches, so that all the trees of Eden, that were in the garden of God, envied it.

10

Therefore thus said the Lord Yahweh: Because you are exalted in stature, and he has set his top among the thick boughs, and his heart is lifted up in his height;

11

I will even deliver him into the hand of the mighty one of the nations; he shall surely deal with him; I have driven him out for his wickedness.

12

Strangers, the terrible of the nations, have cut him off, and have left him: on the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the watercourses of the land; and all the peoples of the earth are gone down from his shadow, and have left him.

13

On his ruin all the birds of the sky shall dwell, and all the animals of the field shall be on his branches;

14

to the end that none of all the trees by the waters exalt themselves in their stature, neither set their top among the thick boughs, nor that their mighty ones stand up on their height, even all who drink water: for they are all delivered to death, to the nether parts of the earth, in the midst of the children of men, with those who go down to the pit.

15

Thus says the Lord Yahweh: In the day when he went down to Sheol I caused a mourning: I covered the deep for him, and I restrained the rivers of it; and the great waters were stayed; and I caused Lebanon to mourn for him, and all the trees of the field fainted for him.

16

I made the nations to shake at the sound of his fall, when I cast him down to Sheol with those who descend into the pit; and all the trees of Eden, the choice and best of Lebanon, all that drink water, were comforted in the nether parts of the earth.

17

They also went down into Sheol with him to those who are slain by the sword; yes, those who were his arm, that lived under his shadow in the midst of the nations.

18

To whom are you thus like in glory and in greatness among the trees of Eden? yet shall you be brought down with the trees of Eden to the nether parts of the earth: you shall lie in the midst of the uncircumcised, with those who are slain by the sword. This is Pharaoh and all his multitude, says the Lord Yahweh.

Ezekiel 32


Ezekiel Chapter 32 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 31

The Book of the Prophet Ezekiel

Return to Index

Chapter 32

1

It happened in the twelfth year, in the twelfth month, in the first day of the month, that the word of Yahweh came to me, saying,

2

Son of man, take up a lamentation over Pharaoh king of Egypt, and tell him, You were likened to a young lion of the nations: yet are you as a monster in the seas; and you did break forth with your rivers, and troubled the waters with your feet, and fouled their rivers.

3

Thus says the Lord Yahweh: I will spread out my net on you with a company of many peoples; and they shall bring you up in my net.

4

I will leave you on the land, I will cast you forth on the open field, and will cause all the birds of the sky to settle on you, and I will satisfy the animals of the whole earth with you.

5

I will lay your flesh on the mountains, and fill the valleys with your height.

6

I will also water with your blood the land in which you swim, even to the mountains; and the watercourses shall be full of you.

7

When I shall extinguish you, I will cover the heavens, and make the stars of it dark; I will cover the sun with a cloud, and the moon shall not give its light.

8

All the bright lights of the sky will I make dark over you, and set darkness on your land, says the Lord Yahweh.

9

I will also vex the hearts of many peoples, when I shall bring your destruction among the nations, into the countries which you have not known.

10

Yes, I will make many peoples amazed at you, and their kings shall be horribly afraid for you, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of your fall.

11

For thus says the Lord Yahweh: The sword of the king of Babylon shall come on you.

12

By the swords of the mighty will I cause your multitude to fall; the terrible of the nations are they all: and they shall bring to nothing the pride of Egypt, and all the multitude of it shall be destroyed.

13

I will destroy also all the animals of it from beside many waters; neither shall the foot of man trouble them any more, nor the hoofs of animals trouble them.

14

Then will I make their waters clear, and cause their rivers to run like oil, says the Lord Yahweh.

15

When I shall make the land of Egypt desolate and waste, a land destitute of that whereof it was full, when I shall strike all those who dwell therein, then shall they know that I am Yahweh.

16

This is the lamentation with which they shall lament; the daughters of the nations shall lament therewith; over Egypt, and over all her multitude, shall they lament therewith, says the Lord Yahweh.

17

It happened also in the twelfth year, in the fifteenth day of the month, that the word of Yahweh came to me, saying,

18

Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, to the nether parts of the earth, with those who go down into the pit.

19

Whom do you pass in beauty? go down, and be you laid with the uncircumcised.

20

They shall fall in the midst of those who are slain by the sword: she is delivered to the sword; draw her away and all her multitudes.

21

The strong among the mighty shall speak to him out of the midst of Sheol with those who help him: they are gone down, they lie still, even the uncircumcised, slain by the sword.

22

Asshur is there and all her company; her graves are round about her; all of them slain, fallen by the sword;

23

whose graves are set in the uttermost parts of the pit, and her company is round about her grave; all of them slain, fallen by the sword, who caused terror in the land of the living.

24

There is Elam and all her multitude round about her grave; all of them slain, fallen by the sword, who are gone down uncircumcised into the nether parts of the earth, who caused their terror in the land of the living, and have borne their shame with those who go down to the pit.

25

They have set her a bed in the midst of the slain with all her multitude; her graves are round about her; all of them uncircumcised, slain by the sword; for their terror was caused in the land of the living, and they have borne their shame with those who go down to the pit: he is put in the midst of those who are slain.

26

There is Meshech, Tubal, and all their multitude; their graves are round about them; all of them uncircumcised, slain by the sword; for they caused their terror in the land of the living.

27

They shall not lie with the mighty who are fallen of the uncircumcised, who are gone down to Sheol with their weapons of war, and have laid their swords under their heads, and their iniquities are on their bones; for they were the terror of the mighty in the land of the living.

28

But you shall be broken in the midst of the uncircumcised, and shall lie with those who are slain by the sword.

29

There is Edom, her kings and all her princes, who in their might are laid with those who are slain by the sword: they shall lie with the uncircumcised, and with those who go down to the pit.

30

There are the princes of the north, all of them, and all the Sidonians, who are gone down with the slain; in the terror which they caused by their might they are put to shame; and they lie uncircumcised with those who are slain by the sword, and bear their shame with those who go down to the pit.

31

Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army, slain by the sword, says the Lord Yahweh.

32

For I have put his terror in the land of the living; and he shall be laid in the midst of the uncircumcised, with those who are slain by the sword, even Pharaoh and all his multitude, says the Lord Yahweh.

Ezekiel 33


Ezekiel Chapter 33 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 32

The Book of the Prophet Ezekiel

Return to Index

Chapter 33

1

The word of Yahweh came to me, saying,

2

Son of man, speak to the children of your people, and tell them, When I bring the sword on a land, and the people of the land take a man from among them, and set him for their watchman;

3

if, when he sees the sword come on the land, he blow the trumpet, and warn the people;

4

then whoever hears the sound of the trumpet, and doesn`t take warning, if the sword come, and take him away, his blood shall be on his own head.

5

He heard the sound of the trumpet, and didn`t take warning; his blood shall be on him; whereas if he had taken warning, he would have delivered his soul.

6

But if the watchman sees the sword come, and doesn`t blow the trumpet, and the people aren`t warned, and the sword comes, and take any person from among them; he is taken away in his iniquity, but his blood will I require at the watchman`s hand.

7

So you, son of man, I have set you a watchman to the house of Israel; therefore hear the word at my mouth, and give them warning from me.

8

When I tell the wicked, O wicked man, you shall surely die, and you don`t speak to warn the wicked from his way; that wicked man shall die in his iniquity, but his blood will I require at your hand.

9

Nevertheless, if you warn the wicked of his way to turn from it, and he doesn`t turn from his way; he shall die in his iniquity, but you have delivered your soul.

10

You, son of man, tell the house of Israel: Thus you speak, saying, Our transgressions and our sins are on us, and we pine away in them; how then can we live?

11

Tell them, As I live, says the Lord Yahweh, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn you, turn you from your evil ways; for why will you die, house of Israel?

12

You, son of man, tell the children of your people, The righteousness of the righteous shall not deliver him in the day of his disobedience; and as for the wickedness of the wicked, he shall not fall thereby in the day that he turns from his wickedness; neither shall he who is righteous be able to live thereby in the day that he sins.

13

When I tell the righteous, that he shall surely live; if he trust to his righteousness, and commit iniquity, none of his righteous deeds shall be remembered; but in his iniquity that he has committed, therein shall he die.

14

Again, when I say to the wicked, You shall surely die; if he turn from his sin, and do that which is lawful and right;

15

if the wicked restore the pledge, give again that which he had taken by robbery, walk in the statutes of life, committing no iniquity; he shall surely live, he shall not die.

16

None of his sins that he has committed shall be remembered against him: he has done that which is lawful and right; he shall surely live.

17

Yet the children of your people say, The way of the Lord is not equal: but as for them, their way is not equal.

18

When the righteous turns from his righteousness, and commits iniquity, he shall even die therein.

19

When the wicked turns from his wickedness, and does that which is lawful and right, he shall live thereby.

20

Yet you say, The way of the Lord is not equal. House of Israel, I will judge you everyone after his ways.

21

It happened in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one who had escaped out of Jerusalem came to me, saying, The city has been struck.

22

Now the hand of Yahweh had been on me in the evening, before he who was escaped came; and he had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more mute.

23

The word of Yahweh came to me, saying,

24

Son of man, they who inhabit those waste places in the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance.

25

Therefore tell them, Thus says the Lord Yahweh: You eat with the blood, and lift up your eyes to your idols, and shed blood: and shall you possess the land?

26

You stand on your sword, you work abomination, and you defile everyone his neighbor`s wife: and shall you possess the land?

27

Thus shall you tell them, Thus says the Lord Yahweh: As I live, surely those who are in the waste places shall fall by the sword; and him who is in the open field will I give to the animals to be devoured; and those who are in the strongholds and in the caves shall die of the pestilence.

28

I will make the land a desolation and an astonishment; and the pride of her power shall cease; and the mountains of Israel shall be desolate, so that none shall pass through.

29

Then shall they know that I am Yahweh, when I have made the land a desolation and an astonishment, because of all their abominations which they have committed.

30

As for you, son of man, the children of your people talk of you by the walls and in the doors of the houses, and speak one to another, everyone to his brother, saying, Please come and hear what is the word that comes forth from Yahweh.

31

They come to you as the people comes, and they sit before you as my people, and they hear your words, but don`t do them; for with their mouth they show much love, but their heart goes after their gain.

32

Behold, you are to them as a very lovely song of one who has a pleasant voice, and can play well on an instrument; for they hear your words, but they don`t do them.

33

When this comes to pass, (behold, it comes,) then shall they know that a prophet has been among them.

Ezekiel 34


Ezekiel Chapter 34 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 33

The Book of the Prophet Ezekiel

Return to Index

Chapter 34

1

The word of Yahweh came to me, saying,

2

Son of man, prophesy against the shepherds of Israel, prophesy, and tell them, even to the shepherds, Thus says the Lord Yahweh: Woe to the shepherds of Israel who feed themselves! Shouldn`t the shepherds feed the sheep?

3

You eat the fat, and you clothe you with the wool, you kill the fatlings; but you don`t feed the sheep.

4

You haven`t strengthened the diseased, neither have you healed that which was sick, neither have you bound up that which was broken, neither have you brought back that which was driven away, neither have you sought that which was lost; but with force and with rigor have you ruled over them.

5

They were scattered, because there was no shepherd; and they became food to all the animals of the field, and were scattered.

6

My sheep wandered through all the mountains, and on every high hill: yes, my sheep were scattered on all the surface of the earth; and there was none who searched or sought.

7

Therefore, you shepherds, hear the word of Yahweh:

8

As I live, says the Lord Yahweh, surely because my sheep became a prey, and my sheep became food to all the animals of the field, because there was no shepherd, neither did my shepherds search for my sheep, but the shepherds fed themselves, and didn`t fed my sheep;

9

therefore, you shepherds, hear the word of Yahweh:

10

Thus says the Lord Yahweh: Behold, I am against the shepherds; and I will require my sheep at their hand, and cause them to cease from feeding the sheep; neither shall the shepherds feed themselves any more; and I will deliver my sheep from their mouth, that they may not be food for them.

11

For thus says the Lord Yahweh: Behold, I myself, even I, will search for my sheep, and will seek them out.

12

As a shepherd seeks out his flock in the day that he is among his sheep that are scattered abroad, so will I seek out my sheep; and I will deliver them out of all places where they have been scattered in the cloudy and dark day.

13

I will bring them out from the peoples, and gather them from the countries, and will bring them into their own land; and I will feed them on the mountains of Israel, by the watercourses, and in all the inhabited places of the country.

14

I will feed them with good pasture; and on the mountains of the height of Israel shall their fold be: there shall they lie down in a good fold; and on fat pasture shall they feed on the mountains of Israel.

15

I myself will be the shepherd of my sheep, and I will cause them to lie down, says the Lord Yahweh.

16

I will seek that which was lost, and will bring back that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but the fat and the strong I will destroy; I will feed them in justice.

17

As for you, O my flock, thus says the Lord Yahweh: Behold, I judge between sheep and sheep, the rams and the male goats.

18

Seems it a small thing to you to have fed on the good pasture, but you must tread down with your feet the residue of your pasture? and to have drunk of the clear waters, but you must foul the residue with your feet?

19

As for my sheep, they eat that which you have trodden with your feet, and they drink that which you have fouled with your feet.

20

Therefore thus says the Lord Yahweh to them: Behold, I, even I, will judge between the fat sheep and the lean sheep.

21

Because you thrust with side and with shoulder, and push all the diseased with your horns, until you have scattered them abroad;

22

therefore will I save my flock, and they shall no more be a prey; and I will judge between sheep and sheep.

23

I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd.

24

I, Yahweh, will be their God, and my servant David prince among them; I, Yahweh, have spoken it.

25

I will make with them a covenant of peace, and will cause evil animals to cease out of the land; and they shall dwell securely in the wilderness, and sleep in the woods.

26

I will make them and the places round about my hill a blessing; and I will cause the shower to come down in its season; there shall be showers of blessing.

27

The tree of the field shall yield its fruit, and the earth shall yield its increase, and they shall be secure in their land; and they shall know that I am Yahweh, when I have broken the bars of their yoke, and have delivered them out of the hand of those who made slaves of them.

28

They shall no more be a prey to the nations, neither shall the animals of the earth devour them; but they shall dwell securely, and none shall make them afraid.

29

I will raise up to them a plantation for renown, and they shall be no more consumed with famine in the land, neither bear the shame of the nations any more.

30

They shall know that I, Yahweh, their God am with them, and that they, the house of Israel, are my people, says the Lord Yahweh.

31

You my sheep, the sheep of my pasture, are men, and I am your God, says the Lord Yahweh.

Ezekiel 35


Ezekiel Chapter 35 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 34

The Book of the Prophet Ezekiel

Return to Index

Chapter 35

1

Moreover the word of Yahweh came to me, saying,

2

Son of man, set your face against Mount Seir, and prophesy against it,

3

and tell it, Thus says the Lord Yahweh: Behold, I am against you, Mount Seir, and I will stretch out my hand against you, and I will make you a desolation and an astonishment.

4

I will lay your cities waste, and you shall be desolate; and you shall know that I am Yahweh.

5

Because you have had a perpetual enmity, and have given over the children of Israel to the power of the sword in the time of their calamity, in the time of the iniquity of the end;

6

therefore, as I live, says the Lord Yahweh, I will prepare you to blood, and blood shall pursue you: since you have not hated blood, therefore blood shall pursue you.

7

Thus will I make Mount Seir an astonishment and a desolation; and I will cut off from it him who passes through and him who returns.

8

I will fill its mountains with its slain: in your hills and in your valleys and in all your watercourses shall they fall who are slain with the sword.

9

I will make you a perpetual desolation, and your cities shall not be inhabited; and you shall know that I am Yahweh.

10

Because you have said, These two nations and these two countries shall be mine, and we will possess it; whereas Yahweh was there:

11

therefore, as I live, says the Lord Yahweh, I will do according to your anger, and according to your envy which you have showed out of your hatred against them; and I will make myself known among them, when I shall judge you.

12

You shall know that I, Yahweh, have heard all your insults which you have spoken against the mountains of Israel, saying, They are laid desolate, they are given us to devour.

13

You have magnified yourselves against me with your mouth, and have multiplied your words against me: I have heard it.

14

Thus says the Lord Yahweh: When the whole earth rejoices, I will make you desolate.

15

As you did rejoice over the inheritance of the house of Israel, because it was desolate, so will I do to you: you shall be desolate, Mount Seir, and all Edom, even all of it; and they shall know that I am Yahweh.

Ezekiel 36


Ezekiel Chapter 36 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 35

The Book of the Prophet Ezekiel

Return to Index

Chapter 36

1

You, son of man, prophesy to the mountains of Israel, and say, You mountains of Israel, hear the word of Yahweh.

2

Thus says the Lord Yahweh: Because the enemy has said against you, Aha! and, The ancient high places are ours in possession;

3

therefore prophesy, and say, Thus says the Lord Yahweh: Because, even because they have made you desolate, and swallowed you up on every side, that you might be a possession to the residue of the nations, and you are taken up in the lips of talkers, and the evil report of the people;

4

therefore, you mountains of Israel, hear the word of the Lord Yahweh: Thus says the Lord Yahweh to the mountains and to the hills, to the watercourses and to the valleys, to the desolate wastes and to the cities that are forsaken, which are become a prey and derision to the residue of the nations that are round about;

5

therefore thus says the Lord Yahweh: Surely in the fire of my jealousy have I spoken against the residue of the nations, and against all Edom, that have appointed my land to themselves for a possession with the joy of all their heart, with despite of soul, to cast it out for a prey.

6

Therefore prophesy concerning the land of Israel, and tell the mountains and to the hills, to the watercourses and to the valleys, Thus says the Lord Yahweh: Behold, I have spoken in my jealousy and in my wrath, because you have borne the shame of the nations:

7

therefore thus says the Lord Yahweh: I have sworn, saying, Surely the nations that are round about you, they shall bear their shame.

8

But you, mountains of Israel, you shall shoot forth your branches, and yield your fruit to my people Israel; for they are at hand to come.

9

For, behold, I am for you, and I will turn into you, and you shall be tilled and sown;

10

and I will multiply men on you, all the house of Israel, even all of it; and the cities shall be inhabited, and the waste places shall be built;

11

and I will multiply on you man and animal; and they shall increase and be fruitful; and I will cause you to be inhabited after your former estate, and will do better to you than at your beginnings: and you shall know that I am Yahweh.

12

Yes, I will cause men to walk on you, even my people Israel; and they shall possess you, and you shall be their inheritance, and you shall no more henceforth bereave them of children.

13

Thus says the Lord Yahweh: Because they say to you, You land are a devourer of men, and have been a bereaver of your nation;

14

therefore you shall devour men no more, neither bereave your nation any more, says the Lord Yahweh;

15

neither will I let you hear any more the shame of the nations, neither shall you bear the reproach of the peoples any more, neither shall you cause your nation to stumble any more, says the Lord Yahweh.

16

Moreover the word of Yahweh came to me, saying,

17

Son of man, when the house of Israel lived in their own land, they defiled it by their way and by their doings: their way before me was as the uncleanness of a woman in her impurity.

18

Therefore I poured out my wrath on them for the blood which they had poured out on the land, and because they had defiled it with their idols;

19

and I scattered them among the nations, and they were dispersed through the countries: according to their way and according to their doings I judged them.

20

When they came to the nations, where they went, they profaned my holy name; in that men said of them, These are the people of Yahweh, and are gone forth out of his land.

21

But I had regard for my holy name, which the house of Israel had profaned among the nations, where they went.

22

Therefore tell the house of Israel, Thus says the Lord Yahweh: I don`t do this for your sake, house of Israel, but for my holy name, which you have profaned among the nations, where you went.

23

I will sanctify my great name, which has been profaned among the nations, which you have profaned in the midst of them; and the nations shall know that I am Yahweh, says the Lord Yahweh, when I shall be sanctified in you before their eyes.

24

For I will take you from among the nations, and gather you out of all the countries, and will bring you into your own land.

25

I will sprinkle clean water on you, and you shall be clean: from all your filthiness, and from all your idols, will I cleanse you.

26

A new heart also will I give you, and a new spirit will I put within you; and I will take away the stony heart out of your flesh, and I will give you a heart of flesh.

27

I will put my Spirit within you, and cause you to walk in my statutes, and you shall keep my ordinances, and do them.

28

You shall dwell in the land that I gave to your fathers; and you shall be my people, and I will be your God.

29

I will save you from all your uncleanness: and I will call for the grain, and will multiply it, and lay no famine on you.

30

I will multiply the fruit of the tree, and the increase of the field, that you may receive no more the reproach of famine among the nations.

31

Then shall you remember your evil ways, and your doings that were not good; and you shall loathe yourselves in your own sight for your iniquities and for your abominations.

32

Nor for your sake do I this, says the Lord Yahweh, be it known to you: be ashamed and confounded for your ways, house of Israel.

33

Thus says the Lord Yahweh: In the day that I cleanse you from all your iniquities, I will cause the cities to be inhabited, and the waste places shall be built.

34

The land that was desolate shall be tilled, whereas it was a desolation in the sight of all who passed by.

35

They shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are fortified and inhabited.

36

Then the nations that are left round about you shall know that I, Yahweh, have built the ruined places, and planted that which was desolate: I, Yahweh, have spoken it, and I will do it.

37

Thus says the Lord Yahweh: For this, moreover, will I be inquired of by the house of Israel, to do it for them: I will increase them with men like a flock.

38

As the flock for sacrifice, as the flock of Jerusalem in her appointed feasts, so shall the waste cities be filled with flocks of men; and they shall know that I am Yahweh.

Ezekiel 37


Ezekiel Chapter 37 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 36

The Book of the Prophet Ezekiel

Return to Index

Chapter 37

1

The hand of Yahweh was on me, and he brought me out in the Spirit of Yahweh, and set me down in the midst of the valley; and it was full of bones.

2

He caused me to pass by them round about: and, behold, there were very many in the open valley; and, behold, they were very dry.

3

He said to me, Son of man, can these bones live? I answered, Lord Yahweh, you know.

4

Again he said to me, Prophesy over these bones, and tell them, you dry bones, hear the word of Yahweh.

5

Thus says the Lord Yahweh to these bones: Behold, I will cause breath to enter into you, and you shall live.

6

I will lay sinews on you, and will bring up flesh on you, and cover you with skin, and put breath in you, and you shall live; and you shall know that I am Yahweh.

7

So I prophesied as I was commanded: and as I prophesied, there was a noise, and, behold, an earthquake; and the bones came together, bone to its bone.

8

I saw, and, behold, there were sinews on them, and flesh came up, and skin covered them above; but there was no breath in them.

9

Then said he to me, Prophesy to the wind, prophesy, son of man, and tell the wind, Thus says the Lord Yahweh: Come from the four winds, breath, and breathe on these slain, that they may live.

10

So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up on their feet, an exceeding great army.

11

Then he said to me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried up, and our hope is lost; we are clean cut off.

12

Therefore prophesy, and tell them, Thus says the Lord Yahweh: Behold, I will open your graves, and cause you to come up out of your graves, my people; and I will bring you into the land of Israel.

13

You shall know that I am Yahweh, when I have opened your graves, and caused you to come up out of your graves, my people.

14

I will put my Spirit in you, and you shall live, and I will place you in your own land: and you shall know that I, Yahweh, have spoken it and performed it, says Yahweh.

15

The word of Yahweh came again to me, saying,

16

You, son of man, take one stick, and write on it, For Judah, and for the children of Israel his companions: then take another stick, and write on it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions:

17

and join them for you one to another into one stick, that they may become one in your hand.

18

When the children of your people shall speak to you, saying, Will you not show us what you mean by these?

19

tell them, Thus says the Lord Yahweh: Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his companions; and I will put them with it, even with the stick of Judah, and make them one stick, and they shall be one in my hand.

20

The sticks whereon you write shall be in your hand before their eyes.

21

Say to them, Thus says the Lord Yahweh: Behold, I will take the children of Israel from among the nations, where they are gone, and will gather them on every side, and bring them into their own land:

22

and I will make them one nation in the land, on the mountains of Israel; and one king shall be king to them all; and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all;

23

neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions; but I will save them out of all their dwelling-places, in which they have sinned, and will cleanse them: so shall they be my people, and I will be their God.

24

My servant David shall be king over them; and they all shall have one shepherd: they shall also walk in my ordinances, and observe my statutes, and do them.

25

They shall dwell in the land that I have given to Jacob my servant, in which your fathers lived; and they shall dwell therein, they, and their children, and their children`s children, forever: and David my servant shall be their prince for ever.

26

Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them; and I will place them, and multiply them, and will set my sanctuary in the midst of them forevermore.

27

My tent also shall be with them; and I will be their God, and they shall be my people.

28

The nations shall know that I am Yahweh who sanctifies Israel, when my sanctuary shall be in the midst of them forevermore.

Ezekiel 38


Ezekiel Chapter 38 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 37

The Book of the Prophet Ezekiel

Return to Index

Chapter 38

1

The word of Yahweh came to me, saying,

2

Son of man, set your face toward Gog, of the land of Magog, the prince of Rosh, Meshech, and Tubal, and prophesy against him,

3

and say, Thus says the Lord Yahweh: Behold, I am against you, Gog, prince of Rosh, Meshech, and Tubal:

4

and I will turn you about, and put hooks into your jaws, and I will bring you forth, and all your army, horses and horsemen, all of them clothed in full armor, a great company with buckler and shield, all of them handling swords;

5

Persia, Cush, and Put with them, all of them with shield and helmet;

6

Gomer, and all his hordes; the house of Togarmah in the uttermost parts of the north, and all his hordes; even many peoples with you.

7

Be you prepared, yes, prepare yourself, you, and all your companies who are assembled to you, and be you a guard to them.

8

After many days you shall be visited: in the latter years you shall come into the land that is brought back from the sword, that is gathered out of many peoples, on the mountains of Israel, which have been a continual waste; but it is brought forth out of the peoples, and they shall dwell securely, all of them.

9

You shall ascend, you shall come like a storm, you shall be like a cloud to cover the land, you, and all your hordes, and many peoples with you.

10

Thus says the Lord Yahweh: It shall happen in that day, that things shall come into your mind, and you shall devise an evil device:

11

and you shall say, I will go up to the land of unwalled villages; I will go to those who are at rest, who dwell securely, all of them dwelling without walls, and having neither bars nor gates;

12

to take the spoil and to take the prey; to turn your hand against the waste places that are now inhabited, and against the people who are gathered out of the nations, who have gotten cattle and goods, who dwell in the middle of the earth.

13

Sheba, and Dedan, and the merchants of Tarshish, with all the young lions of it, shall tell you, Are you come to take the spoil? have you assembled your company to take the prey? to carry away silver and gold, to take away cattle and goods, to take great spoil?

14

Therefore, son of man, prophesy, and tell Gog, Thus says the Lord Yahweh: In that day when my people Israel dwells securely, shall you not know it?

15

You shall come from your place out of the uttermost parts of the north, you, and many peoples with you, all of them riding on horses, a great company and a mighty army;

16

and you shall come up against my people Israel, as a cloud to cover the land: it shall happen in the latter days, that I will bring you against my land, that the nations may know me, when I shall be sanctified in you, Gog, before their eyes.

17

Thus says the Lord Yahweh: Are you he of whom I spoke in old time by my servants the prophets of Israel, who prophesied in those days for many years that I would bring you against them?

18

It shall happen in that day, when Gog shall come against the land of Israel, says the Lord Yahweh, that my wrath shall come up into my nostrils.

19

For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel;

20

so that the fish of the sea, and the birds of the sky, and the animals of the field, and all creeping things who creep on the earth, and all the men who are on the surface of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground.

21

I will call for a sword against him to all my mountains, says the Lord Yahweh: every man`s sword shall be against his brother.

22

With pestilence and with blood will I enter into judgment with him; and I will rain on him, and on his hordes, and on the many peoples who are with him, an overflowing shower, and great hailstones, fire, and sulfur.

23

I will magnify myself, and sanctify myself, and I will make myself known in the eyes of many nations; and they shall know that I am Yahweh.

Ezekiel 39


Ezekiel Chapter 39 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 38

The Book of the Prophet Ezekiel

Return to Index

Chapter 39

1

You, son of man, prophesy against Gog, and say, Thus says the Lord Yahweh: Behold, I am against you, Gog, prince of Rosh, Meshech, and Tubal:

2

and I will turn you about, and will lead you on, and will cause you to come up from the uttermost parts of the north; and I will bring you on the mountains of Israel;

3

and I will strike your bow out of your left hand, and will cause your arrows to fall out of your right hand.

4

You shall fall on the mountains of Israel, you, and all your hordes, and the peoples who are with you: I will give you to the ravenous birds of every sort, and to the animals of the field to be devoured.

5

You shall fall on the open field; for I have spoken it, says the Lord Yahweh.

6

I will send a fire on Magog, and on those who dwell securely in the isles; and they shall know that I am Yahweh.

7

My holy name will I make known in the midst of my people Israel; neither will I allow my holy name to be profaned any more: and the nations shall know that I am Yahweh, the Holy One in Israel.

8

Behold, it comes, and it shall be done, says the Lord Yahweh; this is the day whereof I have spoken.

9

Those who dwell in the cities of Israel shall go forth, and shall make fires of the weapons and burn them, both the shields and the bucklers, the bows and the arrows, and the war clubs, and the spears, and they shall make fires of them seven years;

10

so that they shall take no wood out of the field, neither cut down any out of the forests; for they shall make fires of the weapons; and they shall plunder those who plundered them, and rob those who robbed them, says the Lord Yahweh.

11

It shall happen in that day, that I will give to Gog a place for burial in Israel, the valley of those who pass through on the east of the sea; and it shall stop those who pass through: and there shall they bury Gog and all his multitude; and they shall call it The valley of Hamon-gog.

12

Seven months shall the house of Israel be burying them, that they may cleanse the land.

13

Yes, all the people of the land shall bury them; and it shall be to them a renown in the day that I shall be glorified, says the Lord Yahweh.

14

They shall set apart men of continual employment, who shall pass through the land, and, with those who pass through, those who bury those who remain on the surface of the land, to cleanse it: after the end of seven months shall they search.

15

Those who pass through the land shall pass through; and when any sees a man`s bone, then shall he set up a sign by it, until the undertakers have buried it in the valley of Hamon-gog.

16

Hamonah shall also be the name of a city. Thus shall they cleanse the land.

17

You, son of man, thus says the Lord Yahweh: Speak to the birds of every sort, and to every animal of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice on the mountains of Israel, that you may eat flesh and drink blood.

18

You shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bulls, all of them fatlings of Bashan.

19

You shall eat fat until you be full, and drink blood until you be drunken, of my sacrifice which I have sacrificed for you.

20

You shall be filled at my table with horses and chariots, with mighty men, and with all men of war, says the Lord Yahweh.

21

I will set my glory among the nations; and all the nations shall see my judgment that I have executed, and my hand that I have laid on them.

22

So the house of Israel shall know that I am Yahweh their God, from that day and forward.

23

The nations shall know that the house of Israel went into captivity for their iniquity; because they trespassed against me, and I hid my face from them: so I gave them into the hand of their adversaries, and they fell all of them by the sword.

24

According to their uncleanness and according to their transgressions did I to them; and I hid my face from them.

25

Therefore thus says the Lord Yahweh: Now will I bring back the captivity of Jacob, and have mercy on the whole house of Israel; and I will be jealous for my holy name.

26

They shall bear their shame, and all their trespasses whereby they have trespassed against me, when they shall dwell securely in their land, and none shall make them afraid;

27

when I have brought them back from the peoples, and gathered them out of their enemies` lands, and am sanctified in them in the sight of many nations.

28

They shall know that I am Yahweh their God, in that I caused them to go into captivity among the nations, and have gathered them to their own land; and I will leave none of them any more there;

29

neither will I hide my face any more from them; for I have poured out my Spirit on the house of Israel, says the Lord Yahweh.

Ezekiel 40


Ezekiel Chapter 40 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 39

The Book of the Prophet Ezekiel

Return to Index

Chapter 40

1

In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was struck, in the same day, the hand of Yahweh was on me, and he brought me there.

2

In the visions of God brought he me into the land of Israel, and set me down on a very high mountain, whereon was as it were the frame of a city on the south.

3

He brought me there; and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate.

4

The man said to me, Son of man, see with your eyes, and hear with your ears, and set your heart on all that I shall show you; for, to the intent that I may show them to you, are you brought here: declare all that you see to the house of Israel.

5

Behold, a wall on the outside of the house round about, and in the man`s hand a measuring reed six cubits long, of a cubit and a handbreadth each: so he measured the thickness of the building, one reed; and the height, one reed.

6

Then came he to the gate which looks toward the east, and went up the steps of it: and he measured the threshold of the gate, one reed broad; and the other threshold, one reed broad.

7

Every lodge was one reed long, and one reed broad; and the space between the lodges was five cubits; and the threshold of the gate by the porch of the gate toward the house was one reed.

8

He measured also the porch of the gate toward the house, one reed.

9

Then measured he the porch of the gate, eight cubits; and the posts of it, two cubits; and the porch of the gate was toward the house.

10

The lodges of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side.

11

He measured the breadth of the opening of the gate, ten cubits; and the length of the gate, thirteen cubits;

12

and a border before the lodges, one cubit on this side, and a border, one cubit on that side; and the lodges, six cubits on this side, and six cubits on that side.

13

He measured the gate from the roof of the one lodge to the roof of the other, a breadth of twenty-five cubits; door against door.

14

He made also posts, sixty cubits; and the court reached to the posts, round about the gate.

15

From the forefront of the gate at the entrance to the forefront of the inner porch of the gate were fifty cubits.

16

There were closed windows to the lodges, and to their posts within the gate round about, and likewise to the arches; and windows were round about inward; and on each post were palm-trees.

17

Then brought he me into the outer court; and, behold, there were chambers and a pavement, made for the court round about: thirty chambers were on the pavement.

18

The pavement was by the side of the gates, answerable to the length of the gates, even the lower pavement.

19

Then he measured the breadth from the forefront of the lower gate to the forefront of the inner court outside, one hundred cubits, both on the east and on the north.

20

The gate of the outer court whose prospect is toward the north, he measured the length of it and the breadth of it.

21

The lodges of it were three on this side and three on that side; and the posts of it and the arches of it were after the measure of the first gate: the length of it was fifty cubits, and the breadth twenty-five cubits.

22

The windows of it, and the arches of it, and the palm-trees of it, were after the measure of the gate whose prospect is toward the east; and they went up to it by seven steps; and the arches of it were before them.

23

There was a gate to the inner court over against the other gate, both on the north and on the east; and he measured from gate to gate one hundred cubits.

24

He led me toward the south; and, behold, a gate toward the south: and he measured the posts of it and the arches of it according to these measures.

25

There were windows in it and in the arches of it round about, like those windows: the length was fifty cubits, and the breadth twenty-five cubits.

26

There were seven steps to go up to it, and the arches of it were before them; and it had palm-trees, one on this side, and another on that side, on the posts of it.

27

There was a gate to the inner court toward the south: and he measured from gate to gate toward the south a hundred cubits.

28

Then he brought me to the inner court by the south gate: and he measured the south gate according to these measures;

29

and the lodges of it, and the posts of it, and the arches of it, according to these measures: and there were windows in it and in the arches of it round about; it was fifty cubits long, and twenty-five cubits broad.

30

There were arches round about, twenty-five cubits long, and five cubits broad.

31

The arches of it were toward the outer court; and palm-trees were on the posts of it: and the ascent to it had eight steps.

32

He brought me into the inner court toward the east: and he measured the gate according to these measures;

33

and the lodges of it, and the posts of it, and the arches of it, according to these measures: and there were windows therein and in the arches of it round about; it was fifty cubits long, and twenty-five cubits broad.

34

The arches of it were toward the outer court; and palm-trees were on the posts of it, on this side, and on that side: and the ascent to it had eight steps.

35

He brought me to the north gate: and he measured it according to these measures;

36

the lodges of it, the posts of it, and the arches of it: and there were windows therein round about; the length was fifty cubits, and the breadth twenty-five cubits.

37

The posts of it were toward the outer court; and palm-trees were on the posts of it, on this side, and on that side: and the ascent to it had eight steps.

38

A chamber with the door of it was by the posts at the gates; there they washed the burnt offering.

39

In the porch of the gate were two tables on this side, and two tables on that side, to kill thereon the burnt offering and the sin-offering and the trespass-offering.

40

On the one side outside, as one goes up to the entry of the gate toward the north, were two tables; and on the other side, which belonged to the porch of the gate, were two tables.

41

Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they killed the sacrifices.

42

There were four tables for the burnt offering, of hewn stone, a cubit and a half long, and a cubit and a half broad, and one cubit high; whereupon they laid the instruments with which they killed the burnt offering and the sacrifice.

43

The hooks, a handbreadth long, were fastened within round about: and on the tables was the flesh of the offering.

44

Outside of the inner gate were chambers for the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south; one at the side of the east gate having the prospect toward the north.

45

He said to me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house;

46

and the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok, who from among the sons of Levi come near to Yahweh to minister to him.

47

He measured the court, one hundred cubits long, and a hundred cubits broad, foursquare; and the altar was before the house.

48

Then he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side.

49

The length of the porch was twenty cubits, and the breadth eleven cubits; even by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Ezekiel 41


Ezekiel Chapter 41 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 40

The Book of the Prophet Ezekiel

Return to Index

Chapter 41

1

He brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tent.

2

The breadth of the entrance was ten cubits; and the sides of the entrance were five cubits on the one side, and five cubits on the other side: and he measured the length of it, forty cubits, and the breadth, twenty cubits.

3

Then went he inward, and measured each post of the entrance, two cubits; and the entrance, six cubits; and the breadth of the entrance, seven cubits.

4

He measured the length of it, twenty cubits, and the breadth, twenty cubits, before the temple: and he said to me, This is the most holy place.

5

Then he measured the wall of the house, six cubits; and the breadth of every side-chamber, four cubits, round about the house on every side.

6

The side-chambers were in three stories, one over another, and thirty in order; and they entered into the wall which belonged to the house for the side-chambers round about, that they might have hold therein, and not have hold in the wall of the house.

7

The side-chambers were broader as they encompassed the house higher and higher; for the encompassing of the house went higher and higher round about the house: therefore the breadth of the house continued upward; and so one went up from the lowest chamber to the highest by the middle chamber.

8

I saw also that the house had a raised base round about: the foundations of the side-chambers were a full reed of six great cubits.

9

The thickness of the wall, which was for the side-chambers, on the outside, was five cubits: and that which was left was the place of the side-chambers that belonged to the house.

10

Between the chambers was a breadth of twenty cubits round about the house on every side.

11

The doors of the side-chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about.

12

The building that was before the separate place at the side toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length of it ninety cubits.

13

So he measured the house, one hundred cubits long; and the separate place, and the building, with the walls of it, one hundred cubits long;

14

also the breadth of the face of the house, and of the separate place toward the east, one hundred cubits.

15

He measured the length of the building before the separate place which was at the back of it, and the galleries of it on the one side and on the other side, one hundred cubits; and the inner temple, and the porches of the court;

16

the thresholds, and the closed windows, and the galleries round about on their three stories, over against the threshold, with wood ceilings round about, and from the ground up to the windows, (now the windows were covered),

17

to the space above the door, even to the inner house, and outside, and by all the wall round about inside and outside, by measure.

18

It was made with cherubim and palm-trees; and a palm-tree was between cherub and cherub, and every cherub had two faces;

19

so that there was the face of a man toward the palm-tree on the one side, and the face of a young lion toward the palm-tree on the other side. thus was it made through all the house round about:

20

from the ground to above the door were cherubim and palm-trees made: thus was the wall of the temple.

21

As for the temple, the door-posts were squared; and as for the face of the sanctuary, the appearance of it was as the appearance of the temple.

22

The altar was of wood, three cubits high, and the length of it two cubits; and the corners of it, and the length of it, and the walls of it, were of wood: and he said to me, This is the table that is before Yahweh.

23

The temple and the sanctuary had two doors.

24

The doors had two leaves apiece, two turning leaves: two leaves for the one door, and two leaves for the other.

25

There were made on them, on the doors of the temple, cherubim and palm-trees, like as were made on the walls; and there was a threshold of wood on the face of the porch outside.

26

There were closed windows and palm-trees on the one side and on the other side, on the sides of the porch: thus were the side-chambers of the house, and the thresholds.

Ezekiel 42


Ezekiel Chapter 42 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 41

The Book of the Prophet Ezekiel

Return to Index

Chapter 42

1

Then he brought me forth into the outer court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was over against the building toward the north.

2

Before the length of one hundred cubits was the north door, and the breadth was fifty cubits.

3

Over against the twenty cubits which belonged to the inner court, and over against the pavement which belonged to the outer court, was gallery against gallery in the third story.

4

Before the chambers was a walk of ten cubits` breadth inward, a way of one cubit; and their doors were toward the north.

5

Now the upper chambers were shorter; for the galleries took away from these, more than from the lower and the middle, in the building.

6

For they were in three stories, and they didn`t have pillars as the pillars of the courts: therefore the uppermost was straitened more than the lowest and the middle from the ground.

7

The wall that was outside by the side of the chambers, toward the outer court before the chambers, the length of it was fifty cubits.

8

For the length of the chambers that were in the outer court was fifty cubits: and, behold, before the temple were one hundred cubits.

9

From under these chambers was the entry on the east side, as one goes into them from the outer court.

10

In the thickness of the wall of the court toward the east, before the separate place, and before the building, there were chambers.

11

The way before them was like the appearance of the way of the chambers which were toward the north; according to their length so was their breadth: and all their exits were both according to their fashions, and according to their doors.

12

According to the doors of the chambers that were toward the south was a door at the head of the way, even the way directly before the wall toward the east, as one enters into them.

13

Then said he to me, The north chambers and the south chambers, which are before the separate place, they are the holy chambers, where the priests who are near to Yahweh shall eat the most holy things: there shall they lay the most holy things, and the meal-offering, and the sin-offering, and the trespass-offering; for the place is holy.

14

When the priests enter in, then shall they not go out of the holy place into the outer court, but there they shall lay their garments in which they minister; for they are holy: and they shall put on other garments, and shall approach to that which pertains to the people.

15

Now when he had made an end of measuring the inner house, he brought me forth by the way of the gate whose prospect is toward the east, and measured it round about.

16

He measured on the east side with the measuring reed five hundred reeds, with the measuring reed round about.

17

He measured on the north side five hundred reeds with the measuring reed round about.

18

He measured on the south side five hundred reeds with the measuring reed.

19

He turned about to the west side, and measured five hundred reeds with the measuring reed.

20

He measured it on the four sides: it had a wall round about, the length five hundred, and the breadth five hundred, to make a separation between that which was holy and that which was common.

Ezekiel 43


Ezekiel Chapter 43 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 42

The Book of the Prophet Ezekiel

Return to Index

Chapter 43

1

Afterward he brought me to the gate, even the gate that looks toward the east.

2

Behold, the glory of the God of Israel came from the way of the east: and his voice was like the sound of many waters; and the earth shined with his glory.

3

It was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city; and the visions were like the vision that I saw by the river Chebar; and I fell on my face.

4

The glory of Yahweh came into the house by the way of the gate whose prospect is toward the east.

5

The Spirit took me up, and brought me into the inner court; and, behold, the glory of Yahweh filled the house.

6

I heard one speaking to me out of the house; and a man stood by me.

7

He said to me, Son of man, this is the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel forever. The house of Israel shall no more defile my holy name, neither they, nor their kings, by their prostitution, and by the dead bodies of their kings in their high places;

8

in their setting of their threshold by my threshold, and their door-post beside my door-post, and there was but the wall between me and them; and they have defiled my holy name by their abominations which they have committed: why I have consumed them in my anger.

9

Now let them put away their prostitution, and the dead bodies of their kings, far from me; and I will dwell in the midst of them forever.

10

You, son of man, show the house to the house of Israel, that they may be ashamed of their iniquities; and let them measure the pattern.

11

If they be ashamed of all that they have done, make known to them the form of the house, and the fashion of it, and the exits of it, and the entrances of it, and all the forms of it, and all the ordinances of it, and all the forms of it, and all the laws of it; and write it in their sight; that they may keep the whole form of it, and all the ordinances of it, and do them.

12

This is the law of the house: on the top of the mountain the whole limit of it round about shall be most holy. Behold, this is the law of the house.

13

These are the measures of the altar by cubits (the cubit is a cubit and a handbreadth): the bottom shall be a cubit, and the breadth a cubit, and the border of it by the edge of it round about a span; and this shall be the base of the altar.

14

From the bottom on the ground to the lower ledge shall be two cubits, and the breadth one cubit; and from the lesser ledge to the greater ledge shall be four cubits, and the breadth a cubit.

15

The upper altar shall be four cubits; and from the altar hearth and upward there shall be four horns.

16

The altar hearth shall be twelve cubits long by twelve broad, square in the four sides of it.

17

The ledge shall be fourteen cubits long by fourteen broad in the four sides of it; and the border about it shall be half a cubit; and the bottom of it shall be a cubit round about; and the steps of it shall look toward the east.

18

He said to me, Son of man, thus says the Lord Yahweh: These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon.

19

You shall give to the priests the Levites who are of the seed of Zadok, who are near to me, to minister to me, says the Lord Yahweh, a young bull for a sin-offering.

20

You shall take of the blood of it, and put it on the four horns of it, and on the four corners of the ledge, and on the border round about: thus shall you cleanse it and make atonement for it.

21

You shall also take the bull of the sin-offering, and it shall be burnt in the appointed place of the house, outside of the sanctuary.

22

On the second day you shall offer a male goat without blemish for a sin-offering; and they shall cleanse the altar, as they did cleanse it with the bull.

23

When you have made an end of cleansing it, you shall offer a young bull without blemish, and a ram out of the flock without blemish.

24

You shall bring them near before Yahweh, and the priests shall cast salt on them, and they shall offer them up for a burnt offering to Yahweh.

25

Seven days shall you prepare every day a goat for a sin-offering: they shall also prepare a young bull, and a ram out of the flock, without blemish.

26

Seven days shall they make atonement for the altar and purify it; so shall they consecrate it.

27

When they have accomplished the days, it shall be that on the eighth day, and forward, the priests shall make your burnt offerings on the altar, and your peace-offerings; and I will accept you, says the Lord Yahweh.

Ezekiel 44


Ezekiel Chapter 44 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 43

The Book of the Prophet Ezekiel

Return to Index

Chapter 44

1

Then he brought me back by the way of the outer gate of the sanctuary, which looks toward the east; and it was shut.

2

Yahweh said to me, This gate shall be shut; it shall not be opened, neither shall any man enter in by it; for Yahweh, the God of Israel, has entered in by it; therefore it shall be shut.

3

As for the prince, he shall sit therein as prince to eat bread before Yahweh; he shall enter by the way of the porch of the gate, and shall go out by the way of the same.

4

Then he brought me by the way of the north gate before the house; and I looked, and, behold, the glory of Yahweh filled the house of Yahweh: and I fell on my face.

5

Yahweh said to me, Son of man, mark well, and see with your eyes, and hear with your ears all that I tell you concerning all the ordinances of the house of Yahweh, and all the laws of it; and mark well the entrance of the house, with every exit of the sanctuary.

6

You shall tell the rebellious, even to the house of Israel, Thus says the Lord Yahweh: you house of Israel, let it suffice you of all your abominations,

7

in that you have brought in foreigners, uncircumcised in heart and uncircumcised in flesh, to be in my sanctuary, to profane it, even my house, when you offer my bread, the fat and the blood, and they have broken my covenant, to add to all your abominations.

8

You have not kept the charge of my holy things; but you have set keepers of my charge in my sanctuary for yourselves.

9

Thus says the Lord Yahweh, No foreigner, uncircumcised in heart and uncircumcised in flesh, shall enter into my sanctuary, of any foreigners who are among the children of Israel.

10

But the Levites who went far from me, when Israel went astray, who went astray from me after their idols, they shall bear their iniquity.

11

Yet they shall be ministers in my sanctuary, having oversight at the gates of the house, and ministering in the house: they shall kill the burnt offering and the sacrifice for the people, and they shall stand before them to minister to them.

12

Because they ministered to them before their idols, and became a stumbling block of iniquity to the house of Israel; therefore have I lifted up my hand against them, says the Lord Yahweh, and they shall bear their iniquity.

13

They shall not come near to me, to execute the office of priest to me, nor to come near to any of my holy things, to the things that are most holy; but they shall bear their shame, and their abominations which they have committed.

14

Yet will I make them keepers of the charge of the house, for all the service of it, and for all that shall be done therein.

15

But the priests the Levites, the sons of Zadok, who kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister to me; and they shall stand before me to offer to me the fat and the blood, says the Lord Yahweh:

16

they shall enter into my sanctuary, and they shall come near to my table, to minister to me, and they shall keep my charge.

17

It shall be that, when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come on them, while they minister in the gates of the inner court, and within.

18

They shall have linen tires on their heads, and shall have linen breeches on their loins; they shall not gird themselves with anything that causes sweat.

19

When they go forth into the outer court, even into the outer court to the people, they shall put off their garments in which they minister, and lay them in the holy chambers; and they shall put on other garments, that they not sanctify the people with their garments.

20

Neither shall they shave their heads, nor allow their locks to grow long; they shall only cut off the hair of their heads.

21

Neither shall any of the priests drink wine, when they enter into the inner court.

22

Neither shall they take for their wives a widow, nor her who is put away; but they shall take virgins of the seed of the house of Israel, or a widow who is the widow of a priest.

23

They shall teach my people the difference between the holy and the common, and cause them to discern between the unclean and the clean.

24

In a controversy they shall stand to judge; according to my ordinances shall they judge it: and they shall keep my laws and my statutes in all my appointed feasts; and they shall make my Sabbaths holy.

25

They shall go in to no dead person to defile themselves; but for father, or for mother, or for son, or for daughter, for brother, or for sister who has had no husband, they may defile themselves.

26

After he is cleansed, they shall reckon to him seven days.

27

In the day that he goes into the sanctuary, into the inner court, to minister in the sanctuary, he shall offer his sin-offering, says the Lord Yahweh.

28

They shall have an inheritance: I am their inheritance; and you shall give them no possession in Israel; I am their possession.

29

They shall eat the meal-offering, and the sin-offering, and the trespass-offering; and every devoted thing in Israel shall be theirs.

30

The first of all the first-fruits of every thing, and every offering of everything, of all your offerings, shall be for the priest: you shall also give to the priests the first of your dough, to cause a blessing to rest on your house.

31

The priests shall not eat of anything that dies of itself, or is torn, whether it be bird or animal.

Ezekiel 45


Ezekiel Chapter 45 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 44

The Book of the Prophet Ezekiel

Return to Index

Chapter 45

1

Moreover, when you shall divide by lot the land for inheritance, you shall offer an offering to Yahweh, a holy portion of the land; the length shall be the length of twenty-five thousand reeds, and the breadth shall be ten thousand: it shall be holy in all the border of it round about.

2

Of this there shall be for the holy place five hundred in length by five hundred in breadth, square round about; and fifty cubits for the suburbs of it round about.

3

Of this measure shall you measure a length of twenty-five thousand, and a breadth of ten thousand: and in it shall be the sanctuary, which is most holy.

4

It is a holy portion of the land; it shall be for the priests, the ministers of the sanctuary, who come near to minister to Yahweh; and it shall be a place for their houses, and a holy place for the sanctuary.

5

Twenty-five thousand in length, and ten thousand in breadth, shall be to the Levites, the ministers of the house, for a possession to themselves, for twenty chambers.

6

You shall appoint the possession of the city five thousand broad, and twenty-five thousand long, side by side with the offering of the holy portion: it shall be for the whole house of Israel.

7

Whatever is for the prince shall be on the one side and on the other side of the holy offering and of the possession of the city, in front of the holy offering and in front of the possession of the city, on the west side westward, and on the east side eastward; and in length answerable to one of the portions, from the west border to the east border.

8

In the land it shall be to him for a possession in Israel: and my princes shall no more oppress my people; but they shall give the land to the house of Israel according to their tribes.

9

Thus says the Lord Yahweh: Let it suffice you, princes of Israel: remove violence and spoil, and execute justice and righteousness; dispossessing my people, says the Lord Yahweh.

10

You shall have just balances, and a just ephah, and a just bath.

11

The ephah and the bath shall be of one measure, that the bath may contain the tenth part of a homer, and the ephah the tenth part of a homer: the measure of it shall be after the homer.

12

The shekel shall be twenty gerahs. Twenty shekels plus twenty-five shekels plus fifteen shekels shall be your mina.

13

This is the offering that you shall offer: the sixth part of an ephah from a homer of wheat; and you shall give the sixth part of an ephah from a homer of barley;

14

and the set portion of oil, of the bath of oil, the tenth part of a bath out of the cor, which is ten baths, even a homer; (for ten baths are a homer;)

15

and one lamb of the flock, out of two hundred, from the well-watered pastures of Israel; -for a meal-offering, and for a burnt offering, and for peace-offerings, to make atonement for them, says the Lord Yahweh.

16

All the people of the land shall give to this offering for the prince in Israel.

17

It shall be the prince`s part to give the burnt offerings, and the meal-offerings, and the drink-offerings, in the feasts, and on the new moons, and on the Sabbaths, in all the appointed feasts of the house of Israel: he shall prepare the sin-offering, and the meal-offering, and the burnt offering, and the peace-offerings, to make atonement for the house of Israel.

18

Thus says the Lord Yahweh: In the first month, in the first day of the month, you shall take a young bull without blemish; and you shall cleanse the sanctuary.

19

The priest shall take of the blood of the sin-offering, and put it on the door-posts of the house, and on the four corners of the ledge of the altar, and on the posts of the gate of the inner court.

20

So you shall do on the seventh day of the month for everyone who errs, and for him who is simple: so shall you make atonement for the house.

21

In the first month, in the fourteenth day of the month, you shall have the Passover, a feast of seven days; unleavened bread shall be eaten.

22

On that day shall the prince prepare for himself and for all the people of the land a bull for a sin-offering.

23

The seven days of the feast he shall prepare a burnt offering to Yahweh, seven bulls and seven rams without blemish daily the seven days; and a male goat daily for a sin-offering.

24

He shall prepare a meal-offering, an ephah for a bull, and an ephah for a ram, and a hin of oil to an ephah.

25

In the seventh month, in the fifteenth day of the month, in the feast, shall he do the like the seven days; according to the sin-offering, according to the burnt offering, and according to the meal-offering, and according to the oil.

Ezekiel 46


Ezekiel Chapter 46 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 45

The Book of the Prophet Ezekiel

Return to Index

Chapter 46

1

Thus says the Lord Yahweh: The gate of the inner court that looks toward the east shall be shut the six working days; but on the Sabbath day it shall be opened, and on the day of the new moon it shall be opened.

2

The prince shall enter by the way of the porch of the gate outside, and shall stand by the post of the gate; and the priests shall prepare his burnt-offering and his peace-offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening.

3

The people of the land shall worship at the door of that gate before Yahweh on the Sabbaths and on the new moons.

4

The burnt offering that the prince shall offer to Yahweh shall be on the Sabbath day six lambs without blemish and a ram without blemish;

5

and the meal-offering shall be an ephah for the ram, and the meal-offering for the lambs as he is able to give, and a hin of oil to an ephah.

6

On the day of the new moon it shall be a young bull without blemish, and six lambs, and a ram; they shall be without blemish:

7

and he shall prepare a meal-offering, an ephah for the bull, and an ephah for the ram, and for the lambs according as he is able, and a hin of oil to an ephah.

8

When the prince shall enter, he shall go in by the way of the porch of the gate, and he shall go forth by the way of it.

9

But when the people of the land shall come before Yahweh in the appointed feasts, he who enters by the way of the north gate to worship shall go forth by the way of the south gate; and he who enters by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth straight before him.

10

The prince, when they go in, shall go in with of them; and when they go out, he shall go out.

11

In the feasts and in the solemnities the meal-offering shall be an ephah for a bull, and an ephah for a ram, and for the lambs as he is able to give, and a hin of oil to an ephah.

12

When the prince shall prepare a freewill-offering, a burnt offering or peace-offerings as a freewill-offering to Yahweh, one shall open for him the gate that looks toward the east; and he shall prepare his burnt offering and his peace-offerings, as he does on the Sabbath day: then he shall go forth; and after his going forth one shall shut the gate.

13

You shall prepare a lamb a year old without blemish for a burnt offering to Yahweh daily: morning by morning shall you prepare it.

14

You shall prepare a meal-offering with it morning by morning, the sixth part of an ephah, and the third part of a hin of oil, to moisten the fine flour; a meal-offering to Yahweh continually by a perpetual ordinance.

15

Thus shall they prepare the lamb, and the meal-offering, and the oil, morning by morning, for a continual burnt offering.

16

Thus says the Lord Yahweh: If the prince give a gift to any of his sons, it is his inheritance, it shall belong to his sons; it is their possession by inheritance.

17

But if he give of his inheritance a gift to one of his servants, it shall be his to the year of liberty; then it shall return to the prince; but as for his inheritance, it shall be for his sons.

18

Moreover the prince shall not take of the people`s inheritance, to thrust them out of their possession; he shall give inheritance to his sons out of his own possession, that my people not be scattered every man from his possession.

19

Then he brought me through the entry, which was at the side of the gate, into the holy chambers for the priests, which looked toward the north: and, behold, there was a place on the hinder part westward.

20

He said to me, This is the place where the priests shall boil the trespass-offering and the sin-offering, and where they shall bake the meal-offering; that they not bring them forth into the outer court, to sanctify the people.

21

Then he brought me forth into the outer court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court.

22

In the four corners of the court there were courts enclosed, forty cubits long and thirty broad: these four in the corners were of one measure.

23

There was a wall round about in them, round about the four, and boiling-places were made under the walls round about.

24

Then said he to me, These are the boiling-houses, where the ministers of the house shall boil the sacrifice of the people.

Ezekiel 47


Ezekiel Chapter 47 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 46

The Book of the Prophet Ezekiel

Return to Index

Chapter 47

1

He brought me back to the door of the house; and, behold, waters issued out from under the threshold of the house eastward; (for the forefront of the house was toward the east;) and the waters came down from under, from the right side of the house, on the south of the altar.

2

Then he brought me out by the way of the gate northward, and led me round by the way outside to the outer gate, by the way of the gate that looks toward the east; and, behold, there ran out waters on the right side.

3

When the man went forth eastward with the line in his hand, he measured one thousand cubits, and he caused me to pass through the waters, waters that were to the ankles.

4

Again he measured one thousand, and caused me to pass through the waters, waters that were to the knees. Again he measured one thousand, and caused me to pass through the waters, waters that were to the loins.

5

Afterward he measured one thousand; and it was a river that I could not pass through; for the waters were risen, waters to swim in, a river that could not be passed through.

6

He said to me, Son of man, have you seen this? Then he brought me, and caused me to return to the bank of the river.

7

Now when I had returned, behold, on the bank of the river were very many trees on the one side and on the other.

8

Then said he to me, These waters issue forth toward the eastern region, and shall go down into the Arabah; and they shall go toward the sea; into the sea shall the waters go which were made to issue forth; and the waters shall be healed.

9

It shall happen, that every living creature which swarms, in every place where the rivers come, shall live; and there shall be a very great multitude of fish; for these waters are come there, and the waters of the sea shall be healed, and everything shall live wherever the river comes.

10

It shall happen, that fishermen shall stand by it: from En-gedi even to En-eglaim shall be a place for the spreading of nets; their fish shall be after their kinds, as the fish of the great sea, exceeding many.

11

But the miry places of it, and the marshes of it, shall not be healed; they shall be given up to salt.

12

By the river on the bank of it, on this side and on that side, shall grow every tree for food, whose leaf shall not where, neither shall the fruit of it fail: it shall bring forth new fruit every month, because the waters of it issue out of the sanctuary; and the fruit of it shall be for food, and the leaf of it for healing.

13

Thus says the Lord Yahweh: This shall be the border, whereby you shall divide the land for inheritance according to the twelve tribes of Israel: Joseph shall have two portions.

14

You shall inherit it, one as well as another; for I swore to give it to your fathers: and this land shall fall to you for inheritance.

15

This shall be the border of the land: On the north side, from the great sea, by the way of Hethlon, to the entrance of Zedad;

16

Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazer-hatticon, which is by the border of Hauran.

17

The border from the sea, shall be Hazar-enon at the border of Damascus; and on the north northward is the border of Hamath. This is the north side.

18

The east side, between Hauran and Damascus and Gilead, and the land of Israel, shall be the Jordan; from the north border to the east sea shall you measure. This is the east side.

19

The south side southward shall be from Tamar as far as the waters of Meriboth-kadesh, to the brook of Egypt, to the great sea. This is the south side southward.

20

The west side shall be the great sea, from the south border as far as over against the entrance of Hamath. This is the west side.

21

So shall you divide this land to you according to the tribes of Israel.

22

It shall happen, that you shall divide it by lot for an inheritance to you and to the strangers who sojourn among you, who shall father children among you; and they shall be to you as the home-born among the children of Israel; they shall have inheritance with you among the tribes of Israel.

23

It shall happen, that in what tribe the stranger sojourns, there shall you give him his inheritance, says the Lord Yahweh.

Ezekiel 48


Ezekiel Chapter 48 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 47

The Book of the Prophet Ezekiel

Return to Index

Chapter 48

1

Now these are the names of the tribes: From the north end, beside the way of Hethlon to the entrance of Hamath, Hazar-enan at the border of Damascus, northward beside Hamath, (and they shall have their sides east and west,) Dan, one portion.

2

By the border of Dan, from the east side to the west side, Asher, one portion.

3

By the border of Asher, from the east side even to the west side, Naphtali, one portion.

4

By the border of Naphtali, from the east side to the west side, Manasseh, one portion.

5

By the border of Manasseh, from the east side to the west side, Ephraim, one portion.

6

By the border of Ephraim, from the east side even to the west side, Reuben, one portion.

7

By the border of Reuben, from the east side to the west side, Judah, one portion.

8

By the border of Judah, from the east side to the west side, shall be the offering which you shall offer, twenty-five thousand reeds in breadth, and in length as one of the portions, from the east side to the west side: and the sanctuary shall be in the midst of it.

9

The offering that you shall offer to Yahweh shall be twenty-five thousand reeds in length, and ten thousand in breadth.

10

For these, even for the priests, shall be the holy offering: toward the north twenty-five thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south twenty-five thousand in length: and the sanctuary of Yahweh shall be in the midst of it.

11

It shall be for the priests who are sanctified of the sons of Zadok, who have kept my charge, who didn`t go astray when the children of Israel went astray, as the Levites went astray.

12

It shall be to them an offering from the offering of the land, a thing most holy, by the border of the Levites.

13

Answerable to the border of the priests, the Levites shall have twenty-five thousand in length, and ten thousand in breadth: all the length shall be twenty-five thousand, and the breadth ten thousand.

14

They shall sell none of it, nor exchange it, nor shall the first-fruits of the land be alienated; for it is holy to Yahweh.

15

The five thousand that are left in the breadth, in front of the twenty-five thousand, shall be for common use, for the city, for dwelling and for suburbs; and the city shall be in the midst of it.

16

These shall be the measures of it: the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

17

The city shall have suburbs: toward the north two hundred fifty, and toward the south two hundred fifty, and toward the east two hundred fifty, and toward the west two hundred fifty.

18

The remainder in the length, answerable to the holy offering, shall be ten thousand eastward, and ten thousand westward; and it shall be answerable to the holy offering; and the increase of it shall be for food to those who labor in the city.

19

Those who labor in the city, out of all the tribes of Israel, shall until it.

20

All the offering shall be twenty-five thousand by twenty-five thousand: you shall offer the holy offering four-square, with the possession of the city.

21

The residue shall be for the prince, on the one side and on the other of the holy offering and of the possession of the city; in front of the twenty-five thousand of the offering toward the east border, and westward in front of the twenty-five thousand toward the west border, answerable to the portions, it shall be for the prince: and the holy offering and the sanctuary of the house shall be in the midst of it.

22

Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince`s, between the border of Judah and the border of Benjamin, it shall be for the prince.

23

As for the rest of the tribes: from the east side to the west side, Benjamin, one portion.

24

By the border of Benjamin, from the east side to the west side, Simeon, one portion.

25

By the border of Simeon, from the east side to the west side, Issachar, one portion.

26

By the border of Issachar, from the east side to the west side, Zebulun, one portion.

27

By the border of Zebulun, from the east side to the west side, Gad, one portion.

28

By the border of Gad, at the south side southward, the border shall be even from Tamar to the waters of Meribath-kadesh, to the brook of Egypt, to the great sea.

29

This is the land which you shall divide by lot to the tribes of Israel for inheritance, and these are their several portions, says the Lord Yahweh.

30

These are the exits of the city: On the north side four thousand and five hundred reeds by measure;

31

and the gates of the city shall be after the names of the tribes of Israel, three gates northward: the gate of Reuben, one; the gate of Judah, one; the gate of Levi, one.

32

At the east side four thousand and five hundred reeds, and three gates: even the gate of Joseph, one; the gate of Benjamin, one; the gate of Dan, one.

33

At the south side four thousand and five hundred reeds by measure, and three gates: the gate of Simeon, one; the gate of Issachar, one; the gate of Zebulun, one.

34

At the west side four thousand and five hundred reeds, with their three gates: the gate of Gad, one; the gate of Asher, one; the gate of Naphtali, one.

35

It shall be eighteen thousand reeds round about: and the name of the city from that day shall be, Yahweh is there.

Daniel 1


Daniel Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Ezekiel 48

The Book of Daniel

Return to Index

Chapter 1

1

In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon to Jerusalem, and besieged it.

2

The Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God; and he carried them into the land of Shinar to the house of his god: and he brought the vessels into the treasure-house of his god.

3

The king spoke to Ashpenaz the master of his eunuchs, that he should bring in certain of the children of Israel, even of the seed royal and of the nobles;

4

youths in whom was no blemish, but well-favored, and skillful in all wisdom, and endowed with knowledge, and understanding science, and such as had ability to stand in the king`s palace; and that he should teach them the learning and the language of the Chaldeans.

5

The king appointed for them a daily portion of the king`s dainties, and of the wine which he drank, and that they should be nourished three years; that at the end of it they should stand before the king.

6

Now among these were, of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

7

The prince of the eunuchs gave names to them: to Daniel he gave the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego.

8

But Daniel purposed in his heart that he would not defile himself with the king`s dainties, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself.

9

Now God made Daniel to find kindness and compassion in the sight of the prince of the eunuchs.

10

The prince of the eunuchs said to Daniel, I fear my lord the king, who has appointed your food and your drink: for why should he see your faces worse looking than the youths who are of your own age? so would you endanger my head with the king.

11

Then said Daniel to the steward whom the prince of the eunuchs had appointed over Daniel, Hananiah, Mishael, and Azariah:

12

Prove your servants, I beg you, ten days; and let them give us pulse to eat, and water to drink.

13

Then let our faces be looked on before you, and the face of the youths who eat of the king`s dainties; and as you see, deal with your servants.

14

So he listened to them in this matter, and proved them ten days.

15

At the end of ten days their faces appeared fairer, and they were fatter in flesh, than all the youths who ate of the king`s dainties.

16

So the steward took away their dainties, and the wine that they should drink, and gave them pulse.

17

Now as for these four youths, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams.

18

At the end of the days which the king had appointed for bringing them in, the prince of the eunuchs brought them in before Nebuchadnezzar.

19

The king talked with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king.

20

In every matter of wisdom and understanding, concerning which the king inquired of them, he found them ten times better than all the magicians and enchanters who were in all his realm.

21

Daniel continued even to the first year of king Cyrus.

Daniel 2


Daniel Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Daniel 1

The Book of Daniel

Return to Index

Chapter 2

1

In the second year of the reign of Nebuchadnezzar, Nebuchadnezzar dreamed dreams; and his spirit was troubled, and his sleep went from him.

2

Then the king commanded to call the magicians, and the enchanters, and the sorcerers, and the Chaldeans, to tell the king his dreams. So they came in and stood before the king.

3

The king said to them, I have dreamed a dream, and my spirit is troubled to know the dream.

4

Then spoke the Chaldeans to the king in the Syrian language, O king, live forever: tell your servants the dream, and we will show the interpretation.

5

The king answered the Chaldeans, The thing is gone from me: if you don`t make known to me the dream and the interpretation of it, you shall be cut in pieces, and your houses shall be made a dunghill.

6

But if you show the dream and the interpretation of it, you shall receive of me gifts and rewards and great honor: therefore show me the dream and the interpretation of it.

7

They answered the second time and said, Let the king tell his servants the dream, and we will show the interpretation.

8

The king answered, I know of a certainty that you would gain time, because you see the thing is gone from me.

9

But if you don`t make known to me the dream, there is but one law for you; for you have prepared lying and corrupt words to speak before me, until the time be changed: therefore tell me the dream, and I shall know that you can show me the interpretation of it.

10

The Chaldeans answered before the king, and said, There is not a man on the earth who can show the king`s matter, because no king, lord, or ruler, has asked such a thing of any magician, or enchanter, or Chaldean.

11

It is a rare thing that the king requires, and there is no other who can show it before the king, except the gods, whose dwelling is not with flesh.

12

For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon.

13

So the decree went forth, and the wise men were to be slain; and they sought Daniel and his companions to be slain.

14

Then Daniel returned answer with counsel and prudence to Arioch the captain of the king`s guard, who was gone forth to kill the wise men of Babylon;

15

he answered Arioch the king`s captain, Why is the decree so urgent from the king? Then Arioch made the thing known to Daniel.

16

Daniel went in, and desired of the king that he would appoint him a time, and he would show the king the interpretation.

17

Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions:

18

that they would desire mercies of the God of heaven concerning this secret; that Daniel and his companions should nor perish with the rest of the wise men of Babylon.

19

Then was the secret revealed to Daniel in a vision of the night. Then Daniel blessed the God of heaven.

20

Daniel answered, Blessed be the name of God forever and ever; for wisdom and might are his.

21

He changes the times and the seasons; he removes kings, and sets up kings; he gives wisdom to the wise, and knowledge to those who have understanding;

22

he reveals the deep and secret things; he knows what is in the darkness, and the light dwells with him.

23

I thank you, and praise you, you God of my fathers, who have given me wisdom and might, and have now made known to me what we desired of you; for you have made known to us the king`s matter.

24

Therefore Daniel went in to Arioch, whom the king had appointed to destroy the wise men of Babylon; he went and said thus to him: Don`t destroy the wise men of Babylon; bring me in before the king, and I will show to the king the interpretation.

25

Then Arioch brought in Daniel before the king in haste, and said thus to him, I have found a man of the children of the captivity of Judah, who will make known to the king the interpretation.

26

The king answered Daniel, whose name was Belteshazzar, Are you able to make known to me the dream which I have seen, and the interpretation of it?

27

Daniel answered before the king, and said, The secret which the king has demanded can neither wise men, enchanters, magicians, nor soothsayers, show to the king;

28

but there is a God in heaven who reveals secrets, and he has made known to the king Nebuchadnezzar what shall be in the latter days. Your dream, and the visions of your head on your bed, are these:

29

as for you, O king, your thoughts came into your mind on your bed, what should happen hereafter; and he who reveals secrets has made known to you what shall happen.

30

But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but to the intent that the interpretation may be made known to the king, and that you may know the thoughts of your heart.

31

You, O king, saw, and, behold, a great image. This image, which was mighty, and whose brightness was excellent, stood before you; and the aspect of it was awesome.

32

As for this image, its head was of fine gold, its breast and its arms of silver, its belly and its thighs of brass,

33

its legs of iron, its feet part of iron, and part of clay.

34

You saw until a stone was cut out without hands, which struck the image on its feet that were of iron and clay, and broke them in pieces.

35

Then was the iron, the clay, the brass, the silver, and the gold, broken in pieces together, and became like the chaff of the summer threshing floors; and the wind carried them away, so that no place was found for them: and the stone that struck the image became a great mountain, and filled the whole earth.

36

This is the dream; and we will tell the interpretation of it before the king.

37

You, O king, are king of kings, to whom the God of heaven has given the kingdom, the power, and the strength, and the glory;

38

and wherever the children of men dwell, the animals of the field and the birds of the sky has he given into your hand, and has made you to rule over them all: you are the head of gold.

39

After you shall arise another kingdom inferior to you; and another third kingdom of brass, which shall bear rule over all the earth.

40

The fourth kingdom shall be strong as iron, because iron breaks in pieces and subdues all things; and as iron that crushes all these, shall it break in pieces and crush.

41

Whereas you saw the feet and toes, part of potters` clay, and part of iron, it shall be a divided kingdom; but there shall be in it of the strength of the iron, because you saw the iron mixed with miry clay.

42

As the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken.

43

Whereas you saw the iron mixed with miry clay, they shall mingle themselves with the seed of men; but they shall not cling to one another, even as iron does not mingle with clay.

44

In the days of those kings shall the God of heaven set up a kingdom which shall never be destroyed, nor shall the sovereignty of it be left to another people; but it shall break in pieces and consume all these kingdoms, and it shall stand forever.

45

Because you saw that a stone was cut out of the mountain without hands, and that it broke in pieces the iron, the brass, the clay, the silver, and the gold; the great God has made known to the king what shall happen hereafter: and the dream is certain, and the interpretation of it sure.

46

Then the king Nebuchadnezzar fell on his face, and worshipped Daniel, and commanded that they should offer an offering and sweet odors to him.

47

The king answered to Daniel, and said, Of a truth your God is the God of gods, and the Lord of kings, and a revealer of secrets, seeing you have been able to reveal this secret.

48

Then the king made Daniel great, and gave him many great gifts, and made him to rule over the whole province of Babylon, and to be chief governor over all the wise men of Babylon.

49

Daniel requested of the king, and he appointed Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel was in the gate of the king.

Daniel 3


Daniel Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Daniel 2

The Book of Daniel

Return to Index

Chapter 3

1

Nebuchadnezzar the king made an image of gold, whose height was sixty cubits, and the breadth of it six cubits: he set it up in the plain of Dura, in the province of Babylon.

2

Then Nebuchadnezzar the king sent to gather together the satraps, the deputies, and the governors, the judges, the treasurers, the counselors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up.

3

Then the satraps, the deputies, and the governors, the judges, the treasurers, the counselors, the sheriffs, and all the rulers of the provinces, were gathered together to the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up.

4

Then the herald cried aloud, To you it is commanded, peoples, nations, and languages,

5

that whenever you hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, you fall down and worship the golden image that Nebuchadnezzar the king has set up;

6

and whoever doesn`t fall down and worships shall the same hour be cast into the midst of a burning fiery furnace.

7

Therefore at that time, when all the peoples heard the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, all the peoples, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up.

8

Therefore at that time certain Chaldeans came near, and brought accusation against the Jews.

9

They answered Nebuchadnezzar the king, O king, live for ever.

10

You, O king, have made a decree, that every man that shall hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music, shall fall down and worship the golden image;

11

and whoever doesn`t fall down and worships, shall be cast into the midst of a burning fiery furnace.

12

There are certain Jews whom you have appointed over the affairs of the province of Babylon: Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded you: they don`t serve your gods, nor worship the golden image which you have set up.

13

Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king.

14

Nebuchadnezzar answered them, Is it on purpose, Shadrach, Meshach, and Abed-nego, that you don`t serve my god, nor worship the golden image which I have set up?

15

Now if you are ready whenever you hear the sound of the horn, flute, zither, lyre, harp, pipe, and all kinds of music to you fall down and worship the image which I have made, well: but if you don`t worship, you shall be cast the same hour into the midst of a burning fiery furnace; and who is that god that shall deliver you out of my hands?

16

Shadrach, Meshach, and Abed-nego answered the king, Nebuchadnezzar, we have no need to answer you in this matter.

17

If it be so, our God whom we serve is able to deliver us from the burning fiery furnace; and he will deliver us out of your hand, O king.

18

But if not, be it known to you, O king, that we will not serve your gods, nor worship the golden image which you have set up.

19

Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spoke, and commanded that they should heat the furnace seven times more than it was wont to be heated.

20

He commanded certain mighty men who were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace.

21

Then these men were bound in their pants, their tunics, and their mantles, and their other garments, and were cast into the midst of the burning fiery furnace.

22

Therefore because the king`s commandment was urgent, and the furnace exceeding hot, the flame of the fire killed those men who took up Shadrach, Meshach, and Abed-nego.

23

These three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace.

24

Then Nebuchadnezzar the king was astonished, and rose up in haste: he spoke and said to his counselors, Didn`t we cast three men bound into the midst of the fire? They answered the king, True, O king.

25

He answered, Look, I see four men loose, walking in the midst of the fire, and they have no hurt; and the aspect of the fourth is like a son of the gods.

26

Then Nebuchadnezzar came near to the mouth of the burning fiery furnace: he spoke and said, Shadrach, Meshach, and Abed-nego, you servants of the Most High God, come forth, and come here. Then Shadrach, Meshach, and Abed-nego came forth out of the midst of the fire.

27

The satraps, the deputies, and the governors, and the king`s counselors, being gathered together, saw these men, that the fire had no power on their bodies, nor was the hair of their head singed, neither were their pants changed, nor had the smell of fire passed on them.

28

Nebuchadnezzar spoke and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who has sent his angel, and delivered his servants who trusted in him, and have changed the king`s word, and have yielded their bodies, that they might not serve nor worship any god, except their own God.

29

Therefore I make a decree, that every people, nation, and language, which speak anything amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill; because there is no other god who is able to deliver after this sort.

30

Then the king promoted Shadrach, Meshach, and Abed-nego in the province of Babylon.

Daniel 4


Daniel Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Daniel 3

The Book of Daniel

Return to Index

Chapter 4

1

Nebuchadnezzar the king, to all the peoples, nations, and languages, who dwell in all the earth: Peace be multiplied to you.

2

It has seemed good to me to show the signs and wonders that the Most High God has worked toward me.

3

How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation.

4

I, Nebuchadnezzar, was at rest in my house, and flourishing in my palace.

5

I saw a dream which made me afraid; and the thoughts on my bed and the visions of my head troubled me.

6

Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known to me the interpretation of the dream.

7

Then came in the magicians, the enchanters, the Chaldeans, and the soothsayers; and I told the dream before them; but they did not make known to me the interpretation of it.

8

But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and I told the dream before him, saying,

9

Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in you, and no secret troubles you, tell me the visions of my dream that I have seen, and the interpretation of it.

10

Thus were the visions of my head on my bed: I saw, and, behold, a tree in the midst of the earth; and the height of it was great.

11

The tree grew, and was strong, and the height of it reached to the sky, and the sight of it to the end of all the earth.

12

The leaves of it were beautiful, and the fruit of it much, and in it was food for all: the animals of the field had shadow under it, and the birds of the sky lived in the branches of it, and all flesh was fed from it.

13

I saw in the visions of my head on my bed, and, behold, a watcher and a holy one came down from the sky.

14

He cried aloud, and said thus, Hew down the tree, and cut off its branches, shake off its leaves, and scatter its fruit: let the animals get away from under it, and the fowls from its branches.

15

Nevertheless leave the stump of its roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of the sky: and let his portion be with the animals in the grass of the earth:

16

let his heart be changed from man`s, and let a animal`s heart be given to him; and let seven times pass over him.

17

The sentence is by the decree of the watchers, and the demand by the word of the holy ones; to the intent that the living may know that the Most High rules in the kingdom of men, and gives it to whoever he will, and sets up over it the lowest of men.

18

This dream I, king Nebuchadnezzar, have seen; and you, Belteshazzar, declare the interpretation, because all the wise men of my kingdom are not able to make known to me the interpretation; but you are able; for the spirit of the holy gods is in you.

19

Then Daniel, whose name was Belteshazzar, was stricken mute for a while, and his thoughts troubled him. The king answered, Belteshazzar, don`t let the dream, or the interpretation, trouble you. Belteshazzar answered, My lord, the dream be to those who hate you, and the interpretation of it to your adversaries.

20

The tree that you saw, which grew, and was strong, whose height reached to the sky, and the sight of it to all the earth;

21

whose leaves were beautiful, and the fruit of it much, and in it was food for all; under which the animals of the field lived, and on whose branches the birds of the sky had their habitation:

22

it is you, O king, that are grown and become strong; for your greatness is grown, and reaches to the sky, and your dominion to the end of the earth.

23

Whereas the king saw a watcher and a holy one coming down from the sky, and saying, Hew down the tree, and destroy it; nevertheless leave the stump of the roots of it in the earth, even with a band of iron and brass, in the tender grass of the field, and let it be wet with the dew of the sky: and let his portion be with the animals of the field, until seven times pass over him;

24

this is the interpretation, O king, and it is the decree of the Most High, which is come on my lord the king:

25

that you shall be driven from men, and your dwelling shall be with the animals of the field, and you shall be made to eat grass as oxen, and shall be wet with the dew of the sky, and seven times shall pass over you; until you know that the Most High rules in the kingdom of men, and gives it to whoever he will.

26

Whereas they commanded to leave the stump of the roots of the tree; your kingdom shall be sure to you, after that you shall have known that the heavens do rule.

27

Therefore, O king, let my counsel be acceptable to you, and break off your sins by righteousness, and your iniquities by showing mercy to the poor; if there may be a lengthening of your tranquillity.

28

All this came on the king Nebuchadnezzar.

29

At the end of twelve months he was walking in the royal palace of Babylon.

30

The king spoke and said, Is not this great Babylon, which I have built for the royal dwelling-place, by the might of my power and for the glory of my majesty?

31

While the word was in the king`s mouth, there fell a voice from the sky, saying, O king Nebuchadnezzar, to you it is spoken: The kingdom is departed from you:

32

and you shall be driven from men; and they dwelling shall be with the animals of the field; you shall be made to eat grass as oxen; and seven times shall pass over you; until you know that the Most High rules in the kingdom of men, and gives it to whoever he will.

33

The same hour was the thing fulfilled on Nebuchadnezzar: and he was driven from men, and ate grass as oxen, and his body was wet with the dew of the sky, until his hair was grown like eagles` feathers, and his nails like birds` claws.

34

At the end of the days I, Nebuchadnezzar, lifted up my eyes to heaven, and my understanding returned to me, and I blessed the Most High, and I praised and honored him who lives forever; for his dominion is an everlasting dominion, and his kingdom from generation to generation.

35

All the inhabitants of the earth are reputed as nothing; and he does according to his will in the army of heaven, and among the inhabitants of the earth; and none can stay his hand, or tell him, What do you?

36

At the same time my understanding returned to me; and for the glory of my kingdom, my majesty and brightness returned to me; and my counselors and my lords sought to me; and I was established in my kingdom, and excellent greatness was added to me.

37

Now I, Nebuchadnezzar, praise and extol and honor the King of heaven; for all his works are truth, and his ways justice; and those who walk in pride he is able to abase.

Daniel 5


Daniel Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Daniel 4

The Book of Daniel

Return to Index

Chapter 5

1

Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand.

2

Belshazzar, while he tasted the wine, commanded to bring the golden and silver vessels which Nebuchadnezzar his father had taken out of the temple which was in Jerusalem; that the king and his lords, his wives and his concubines, might drink therefrom.

3

Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king and his lords, his wives and his concubines, drank from them.

4

They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

5

In the same hour came forth the fingers of a man`s hand, and wrote over against the lampstand on the plaster of the wall of the king`s palace: and the king saw the part of the hand that wrote.

6

Then the king`s face was changed in him, and his thoughts troubled him; and the joints of his loins were loosed, and his knees struck one against another.

7

The king cried aloud to bring in the enchanters, the Chaldeans, and the soothsayers. The king spoke and said to the wise men of Babylon, Whoever shall read this writing, and show me the interpretation of it, shall be clothed with purple, and have a chain of gold about his neck, and shall be the third ruler in the kingdom.

8

Then came in all the king`s wise men; but they could not read the writing, nor make known to the king the interpretation.

9

Then was king Belshazzar greatly troubled, and his face was changed in him, and his lords were perplexed.

10

Now the queen by reason of the words of the king and his lords came into the banquet house: the queen spoke and said, O king, live forever; don`t let your thoughts trouble you, nor let your face be changed.

11

There is a man in your kingdom, in whom is the spirit of the holy gods; and in the days of your father light and understanding and wisdom, like the wisdom of the gods, were found in him; and the king Nebuchadnezzar your father, the king, I say, your father, made him master of the magicians, enchanters, Chaldeans, and soothsayers;

12

because an excellent spirit, and knowledge, and understanding, interpreting of dreams, and showing of dark sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar. Now let Daniel be called, and he will show the interpretation.

13

Then was Daniel brought in before the king. The king spoke and said to Daniel, Are you that Daniel, who are of the children of the captivity of Judah, whom the king my father brought out of Judah?

14

I have heard of you, that the spirit of the gods is in you, and that light and understanding and excellent wisdom are found in you.

15

Now the wise men, the enchanters, have been brought in before me, that they should read this writing, and make known to me the interpretation of it; but they could not show the interpretation of the thing.

16

But I have heard of you, that you can give interpretations, and dissolve doubts; now if you can read the writing, and make known to me the interpretation of it, you shall be clothed with purple, and have a chain of gold about your neck, and shall be the third ruler in the kingdom.

17

Then Daniel answered before the king, Let your gifts be to yourself, and give your rewards to another; nevertheless I will read the writing to the king, and make known to him the interpretation.

18

You king, the Most High God gave Nebuchadnezzar your father the kingdom, and greatness, and glory, and majesty:

19

and because of the greatness that he gave him, all the peoples, nations, and languages trembled and feared before him: whom he would he killed, and whom he would he kept alive; and whom he would he raised up, and whom he would he put down.

20

But when his heart was lifted up, and his spirit was hardened so that he dealt proudly, he was deposed from his kingly throne, and they took his glory from him:

21

and he was driven from the sons of men, and his heart was made like the animals`, and his dwelling was with the wild donkeys; he was fed with grass like oxen, and his body was wet with the dew of the sky; until he knew that the Most High God rules in the kingdom of men, and that he sets up over it whoever he will.

22

You his son, Belshazzar, have not humbled your heart, though you knew all this,

23

but have lifted up yourself against the Lord of heaven; and they have brought the vessels of his house before you, and you and your lords, your wives and your concubines, have drunk wine from them; and you have praised the gods of silver and gold, of brass, iron, wood, and stone, which don`t see, nor hear, nor know; and the God in whose hand your breath is, and whose are all your ways, you have not glorified.

24

Then was the part of the hand sent from before him, and this writing was inscribed.

25

This is the writing that was inscribed: MENE, MENE, TEKEL, UPHARSIN.

26

This is the interpretation of the thing: MENE; God has numbered your kingdom, and brought it to an end;

27

TEKEL; you are weighed in the balances, and are found wanting.

28

PERES; your kingdom is divided, and given to the Medes and Persians.

29

Then commanded Belshazzar, and they clothed Daniel with purple, and put a chain of gold about his neck, and made proclamation concerning him, that he should be the third ruler in the kingdom.

30

In that night Belshazzar the Chaldean King was slain.

31

Darius the Mede received the kingdom, being about sixty-two years old.

Daniel 6


Daniel Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Daniel 5

The Book of Daniel

Return to Index

Chapter 6

1

It pleased Darius to set over the kingdom one hundred twenty satraps, who should be throughout the whole kingdom;

2

and over them three presidents, of whom Daniel was one; that these satraps might give account to them, and that the king should have no damage.

3

Then this Daniel was distinguished above the presidents and the satraps, because an excellent spirit was in him; and the king thought to set him over the whole realm.

4

Then the presidents and the satraps sought to find occasion against Daniel as touching the kingdom; but they could find no occasion nor fault, because he was faithful, neither was there any error or fault found in him.

5

Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God.

6

Then these presidents and satraps assembled together to the king, and said thus to him, King Darius, live forever.

7

All the presidents of the kingdom, the deputies and the satraps, the counselors and the governors, have consulted together to establish a royal statute, and to make a strong interdict, that whoever shall ask a petition of any god or man for thirty days, save of you, O king, he shall be cast into the den of lions.

8

Now, O king, establish the interdict, and sign the writing, that it not be changed, according to the law of the Medes and Persians, which doesn`t alter.

9

Therefore king Darius signed the writing and the interdict.

10

When Daniel knew that the writing was signed, he went into his house (now his windows were open in his chamber toward Jerusalem) and he kneeled on his knees three times a day, and prayed, and gave thanks before his God, as he did before.

11

Then these men assembled together, and found Daniel making petition and supplication before his God.

12

Then they came near, and spoke before the king concerning the king`s interdict: Haven`t you signed an interdict, that every man who shall make petition to any god or man within thirty days, save to you, O king, shall be cast into the den of lions? The king answered, The thing is true, according to the law of the Medes and Persians, which doesn`t alter.

13

Then answered they and said before the king, That Daniel, who is of the children of the captivity of Judah, doesn`t regard you, O king, nor the interdict that you have signed, but makes his petition three times a day.

14

Then the king, when he heard these words, was sore displeased, and set his heart on Daniel to deliver him; and he labored until the going down of the sun to rescue him.

15

Then these men assembled together to the king, and said to the king, Know, O king, that it is a law of the Medes and Persians, that no interdict nor statute which the king establishes may be changed.

16

Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spoke and said to Daniel, Your God whom you serve continually, he will deliver you.

17

A stone was brought, and laid on the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that nothing might be changed concerning Daniel.

18

Then the king went to his palace, and passed the night fasting; neither were instruments of music brought before him: and his sleep fled from him.

19

Then the king arose very early in the morning, and went in haste to the den of lions.

20

When he came near to the den to Daniel, he cried with a lamentable voice; the king spoke and said to Daniel, Daniel, servant of the living God, is your God, whom you serve continually, able to deliver you from the lions?

21

Then said Daniel to the king, O king, live forever.

22

My God has sent his angel, and has shut the lions` mouths, and they have not hurt me; because as before him innocence was found in me; and also before you, O king, have I done no hurt.

23

Then was the king exceeding glad, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found on him, because he had trusted in his God.

24

The king commanded, and they brought those men who had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and broke all their bones in pieces, before they came to the bottom of the den.

25

Then king Darius wrote to all the peoples, nations, and languages, who dwell in all the earth: Peace be multiplied to you.

26

I make a decree, that in all the dominion of my kingdom men tremble and fear before the God of Daniel; for he is the living God, and steadfast forever, His kingdom that which shall not be destroyed; and his dominion shall be even to the end.

27

He delivers and rescues, and he works signs and wonders in heaven and in earth, who has delivered Daniel from the power of the lions.

28

So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Daniel 7


Daniel Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Daniel 6

The Book of Daniel

Return to Index

Chapter 7

1

In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head on his bed: then he wrote the dream and told the sum of the matters.

2

Daniel spoke and said, I saw in my vision by night, and, behold, the four winds of the sky broke forth on the great sea.

3

Four great animals came up from the sea, diverse one from another.

4

The first was like a lion, and had eagle`s wings: I saw until the wings of it were plucked, and it was lifted up from the earth, and made to stand on two feet as a man; and a man`s heart was given to it.

5

Behold, another animal, a second, like a bear; and it was raised up on one side, and three ribs were in its mouth between its teeth: and they said thus to it, Arise, devour much flesh.

6

After this I saw, and, behold, another, like a leopard, which had on its back four wings of a bird; the animal had also four heads; and dominion was given to it.

7

After this I saw in the night-visions, and, behold, a fourth animal, awesome and powerful, and strong exceedingly; and it had great iron teeth; it devoured and broke in pieces, and stamped the residue with its feet: and it was diverse from all the animals that were before it; and it had ten horns.

8

I considered the horns, and, behold, there came up among them another horn, a little one, before which three of the first horns were plucked up by the roots: and, behold, in this horn were eyes like the eyes of a man, and a mouth speaking great things.

9

I saw until thrones were placed, and one who was ancient of days sat: his clothing was white as snow, and the hair of his head like pure wool; his throne was fiery flames, and the wheels of it burning fire.

10

A fiery stream issued and came forth from before him: thousands of thousands ministered to him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened.

11

I saw at that time because of the voice of the great words which the horn spoke; I saw even until the animal was slain, and its body destroyed, and it was given to be burned with fire.

12

As for the rest of the animals, their dominion was taken away: yet their lives were prolonged for a season and a time.

13

I saw in the night-visions, and, behold, there came with the clouds of the sky one like a son of man, and he came even to the ancient of days, and they brought him near before him.

14

There was given him dominion, and glory, and a kingdom, that all the peoples, nations, and languages should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed.

15

As for me, Daniel, my spirit was grieved in the midst of my body, and the visions of my head troubled me.

16

I came near to one of those who stood by, and asked him the truth concerning all this. So he told me, and made me know the interpretation of the things.

17

These great animals, which are four, are four kings, who shall arise out of the earth.

18

But the saints of the Most High shall receive the kingdom, and possess the kingdom forever, even forever and ever.

19

Then I desired to know the truth concerning the fourth animal, which was diverse from all of them, exceedingly terrible, whose teeth were of iron, and its nails of brass; which devoured, broke in pieces, and stamped the residue with its feet;

20

and concerning the ten horns that were on its head, and the other horn which came up, and before which three fell, even that horn that had eyes, and a mouth that spoke great things, whose look was more stout than its fellows.

21

I saw, and the same horn made war with the saints, and prevailed against them;

22

until the ancient of days came, and judgment was given to the saints of the Most High, and the time came that the saints possessed the kingdom.

23

Thus he said, The fourth animal shall be a fourth kingdom on earth, which shall be diverse from all the kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces.

24

As for the ten horns, out of this kingdom shall ten kings arise: and another shall arise after them; and he shall be diverse from the former, and he shall put down three kings.

25

He shall speak words against the Most High, and shall wear out the saints of the Most High; and he shall think to change the times and the law; and they shall be given into his hand until a time and times and half a time.

26

But the judgment shall be set, and they shall take away his dominion, to consume and to destroy it to the end.

27

The kingdom and the dominion, and the greatness of the kingdoms under the whole the sky, shall be given to the people of the saints of the Most High: his kingdom is an everlasting kingdom, and all dominions shall serve and obey him.

28

Here is the end of the matter. As for me, Daniel, my thoughts much troubled me, and my face was changed in me: but I kept the matter in my heart.

Daniel 8


Daniel Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Daniel 7

The Book of Daniel

Return to Index

Chapter 8

1

In the third year of the reign of king Belshazzar a vision appeared to me, even to me, Daniel, after that which appeared to me at the first.

2

I saw in the vision; now it was so, that when I saw, I was in Shushan the palace, which is in the province of Elam; and I saw in the vision, and I was by the river Ulai.

3

Then I lifted up my eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last.

4

I saw the ram pushing westward, and northward, and southward; and no animals could stand before him, neither was there any who could deliver out of his hand; but he did according to his will, and magnified himself.

5

As I was considering, behold, a male goat came from the west over the surface of the whole earth, and didn`t touch the ground: and the goat had a notable horn between his eyes.

6

He came to the ram that had the two horns, which I saw standing before the river, and ran on him in the fury of his power.

7

I saw him come close to the ram, and he was moved with anger against him, and struck the ram, and broke his two horns; and there was no power in the ram to stand before him; but he cast him down to the ground, and trampled on him; and there was none who could deliver the ram out of his hand.

8

The male goat magnified himself exceedingly: and when he was strong, the great horn was broken; and instead of it there came up four notable horns toward the four winds of the sky.

9

Out of one of them came forth a little horn, which grew exceeding great, toward the south, and toward the east, and toward the glorious land.

10

It grew great, even to the host of the sky; and some of the host and of the stars it cast down to the ground, and trampled on them.

11

Yes, it magnified itself, even to the prince of the host; and it took away from him the continual burnt offering, and the place of his sanctuary was cast down.

12

The host was given over to it together with the continual burnt offering through disobedience; and it cast down truth to the ground, and it did its pleasure and prospered.

13

Then I heard a holy one speaking; and another holy one said to that certain one who spoke, How long shall be the vision concerning the continual burnt-offering, and the disobedience that makes desolate, to give both the sanctuary and the host to be trodden under foot?

14

He said to me, To two thousand and three hundred evenings and mornings; then shall the sanctuary be cleansed.

15

It happened, when I, even I Daniel, had seen the vision, that I sought to understand it; and, behold, there stood before me as the appearance of a man.

16

I heard a man`s voice between the banks of the Ulai, which called, and said, Gabriel, make this man to understand the vision.

17

So he came near where I stood; and when he came, I was frightened, and fell on my face: but he said to me, Understand, son of man; for the vision belongs to the time of the end.

18

Now as he was speaking with me, I fell into a deep sleep with my face toward the ground; but he touched me, and set me upright.

19

He said, Behold, I will make you know what shall be in the latter time of the indignation; for it belongs to the appointed time of the end.

20

The ram which you saw, that had the two horns, they are the kings of Media and Persia.

21

The rough male goat is the king of Greece: and the great horn that is between his eyes is the first king.

22

As for that which was broken, in the place whereof four stood up, four kingdoms shall stand up out of the nation, but not with his power.

23

In the latter time of their kingdom, when the transgressors are come to the full, a king of fierce face, and understanding dark sentences, shall stand up.

24

His power shall be mighty, but not by his own power; and he shall destroy wonderfully, and shall prosper and do his pleasure; and he shall destroy the mighty ones and the holy people.

25

Through his policy he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and in their security shall he destroy many: he shall also stand up against the prince of princes; but he shall be broken without hand.

26

The vision of the evenings and mornings which has been told is true: but shut you up the vision; for it belongs to many days to come.

27

I, Daniel, fainted, and was sick certain days; then I rose up, and did the king`s business: and I wondered at the vision, but none understood it.

Daniel 9


Daniel Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Daniel 8

The Book of Daniel

Return to Index

Chapter 9

1

In the first year of Darius the son of Ahasuerus, of the seed of the Medes, who was made king over the realm of the Chaldeans,

2

in the first year of his reign I, Daniel, understood by the books the number of the years whereof the word of Yahweh came to Jeremiah the prophet, for the accomplishing of the desolations of Jerusalem, even seventy years.

3

I set my face to the Lord God, to seek by prayer and petitions, with fasting and sackcloth and ashes.

4

I prayed to Yahweh my God, and made confession, and said, Oh, Lord, the great and dreadful God, who keeps covenant and lovingkindness with those who love him and keep his commandments,

5

we have sinned, and have dealt perversely, and have done wickedly, and have rebelled, even turning aside from your precepts and from your ordinances;

6

neither have we listened to your servants the prophets, who spoke in your name to our kings, our princes, and our fathers, and to all the people of the land.

7

Lord, righteousness belongs to you, but to us confusion of face, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and to all Israel, who are near, and who are far off, through all the countries where you have driven them, because of their trespass that they have trespassed against you.

8

Lord, to us belongs confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against you.

9

To the Lord our God belong mercies and forgiveness; for we have rebelled against him;

10

neither have we obeyed the voice of Yahweh our God, to walk in his laws, which he set before us by his servants the prophets.

11

Yes, all Israel have transgressed your law, even turning aside, that they should not obey your voice: therefore has the curse been poured out on us, and the oath that is written in the law of Moses the servant of God; for we have sinned against him.

12

He has confirmed his words, which he spoke against us, and against our judges who judged us, by bringing on us a great evil; for under the whole sky has not been done as has been done on Jerusalem.

13

As it is written in the law of Moses, all this evil is come on us: yet have we not entreated the favor of Yahweh our God, that we should turn from our iniquities, and have discernment in your truth.

14

Therefore has Yahweh watched over the evil, and brought it on us; for Yahweh our God is righteous in all his works which he does, and we have not obeyed his voice.

15

Now, Lord our God, who has brought your people forth out of the land of Egypt with a mighty hand, and have gotten you renown, as at this day; we have sinned, we have done wickedly.

16

Lord, according to all your righteousness, let your anger and please let your wrath be turned away from your city Jerusalem, your holy mountain; because for our sins, and for the iniquities of our fathers, Jerusalem and your people are become a reproach to all who are round about us.

17

Now therefore, our God, listen to the prayer of your servant, and to his petitions, and cause your face to shine on your sanctuary that is desolate, for the Lord`s sake.

18

My God, turn your ear, and hear; open your eyes, and see our desolations, and the city which is called by your name: for we do not present our petitions before you for our righteousness, but for your great mercies` sake.

19

Lord, hear; Lord, forgive; Lord, listen and do; don`t defer, for your own sake, my God, because your city and your people are called by your name.

20

While I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before Yahweh my God for the holy mountain of my God;

21

yes, while I was speaking in prayer, the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening offering.

22

He instructed me, and talked with me, and said, Daniel, I am now come forth to give you wisdom and understanding.

23

At the beginning of your petitions the commandment went forth, and I am come to tell you; for you are greatly beloved: therefore consider the matter, and understand the vision.

24

Seventy weeks are decreed on your people and on your holy city, to finish disobedience, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up vision and prophecy, and to anoint the most holy.

25

Know therefore and discern, that from the going forth of the commandment to restore and to build Jerusalem to the Anointed One, the prince, shall be seven weeks, and sixty-two weeks: it shall be built again, with street and moat, even in troubled times.

26

After the sixty-two weeks the Anointed One shall be cut off, and shall have nothing: and the people of the prince who shall come shall destroy the city and the sanctuary; and the end of it shall be with a flood, and even to the end shall be war; desolations are determined.

27

He shall make a firm covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the offering to cease; and on the wing of abominations shall come one who makes desolate; and even to the full end, and that determined, shall wrath be poured out on the desolate.

Daniel 10


Daniel Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Daniel 9

The Book of Daniel

Return to Index

Chapter 10

1

In the third year of Cyrus king of Persia a thing was revealed to Daniel, whose name was called Belteshazzar; and the thing was true, even a great warfare: and he understood the thing, and had understanding of the vision.

2

In those days I, Daniel, was mourning three whole weeks.

3

I ate no pleasant bread, neither came flesh nor wine into my mouth, neither did I anoint myself at all, until three whole weeks were fulfilled.

4

In the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel,

5

I lifted up my eyes, and looked, and, behold, a man clothed in linen, whose loins were girded with pure gold of Uphaz:

6

his body also was like the beryl, and his face as the appearance of lightning, and his eyes as flaming torches, and his arms and his feet like burnished brass, and the voice of his words like the voice of a multitude.

7

I, Daniel, alone saw the vision; for the men who were with me didn`t see the vision; but a great quaking fell on them, and they fled to hide themselves.

8

So I was left alone, and saw this great vision, and there remained no strength in me; for my comeliness was turned in me into corruption, and I retained no strength.

9

Yet heard I the voice of his words; and when I heard the voice of his words, then was I fallen into a deep sleep on my face, with my face toward the ground.

10

Behold, a hand touched me, which set me on my knees and on the palms of my hands.

11

He said to me, Daniel, you man greatly beloved, understand the words that I speak to you, and stand upright; for to you am I now sent. When he had spoken this word to me, I stood trembling.

12

Then said he to me, Don`t be afraid, Daniel; for from the first day that you did set your heart to understand, and to humble yourself before your God, your words were heard: and I am come for your words` sake.

13

But the prince of the kingdom of Persia withstood me twenty-one days; but, behold, Michael, one of the chief princes, came to help me: and I remained there with the kings of Persia.

14

Now I am come to make you understand what shall befall your people in the latter days; for the vision is yet for many days:

15

and when he had spoken to me according to these words, I set my face toward the ground, and was mute.

16

Behold, one in the likeness of the sons of men touched my lips: then I opened my mouth, and spoke and said to him who stood before me, my lord, by reason of the vision my sorrows are turned on me, and I retain no strength.

17

For how can the servant of this my lord talk with this my lord? for as for me, immediately there remained no strength in me, neither was there breath left in me.

18

Then there touched me again one like the appearance of a man, and he strengthened me.

19

He said, "Greatly beloved man, don`t be afraid: peace be to you, be strong, yes, be strong." When he spoke to me, I was strengthened, and said, "Let my lord speak; for you have strengthened me."

20

Then he said, "Do you know why I have come to you? Now I will return to fight with the prince of Persia. When I go forth, behold, the prince of Greece shall come.

21

But I will tell you that which is inscribed in the writing of truth: and there is none who holds with me against these, but Michael your prince."

Daniel 11


Daniel Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Daniel 10

The Book of Daniel

Return to Index

Chapter 11

1

"As for me, in the first year of Darius the Mede, I stood up to confirm and strengthen him.

2

Now will I show you the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and when he has grown strong through his riches, he shall stir up all against the realm of Greece.

3

A mighty king shall stand up, who shall rule with great dominion, and do according to his will.

4

When he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of the sky, but not to his posterity, nor according to his dominion with which he ruled; for his kingdom shall be plucked up, even for others besides these.

5

The king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion.

6

At the end of years they shall join themselves together; and the daughter of the king of the south shall come to the king of the north to make an agreement: but she shall not retain the strength of her arm; neither shall he stand, nor his arm; but she shall be given up, and those who brought her, and he who became the father of her, and he who strengthened her in those times.

7

But out of a shoot from her roots shall one stand up in his place, who shall come to the army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail.

8

Also their gods, with their molten images, and with their goodly vessels of silver and of gold, shall he carry captive into Egypt; and he shall refrain some years from the king of the north.

9

He shall come into the realm of the king of the south, but he shall return into his own land.

10

His sons shall war, and shall assemble a multitude of great forces, which shall come on, and overflow, and pass through; and they shall return and war, even to his fortress.

11

The king of the south shall be moved with anger, and shall come forth and fight with him, even with the king of the north; and he shall set forth a great multitude, and the multitude shall be given into his hand.

12

The multitude shall be lifted up, and his heart shall be exalted; and he shall cast down tens of thousands, but he shall not prevail.

13

The king of the north shall return, and shall set forth a multitude greater than the former; and he shall come on at the end of the times, even of years, with a great army and with much substance.

14

In those times there shall many stand up against the king of the south: also the children of the violent among your people shall lift themselves up to establish the vision; but they shall fall.

15

So the king of the north shall come, and cast up a mound, and take a well-fortified city: and the forces of the south shall not stand, neither his chosen people, neither shall there be any strength to stand.

16

But he who comes against him shall do according to his own will, and none shall stand before him; and he shall stand in the glorious land, and in his hand shall be destruction.

17

He shall set his face to come with the strength of his whole kingdom, and with him equitable conditions; and he shall perform them: and he shall give him the daughter of women, to corrupt her; but she shall not stand, neither be for him.

18

After this shall he turn his face to the isles, and shall take many: but a prince shall cause the reproach offered by him to cease; yes, moreover, he shall cause his reproach to turn on him.

19

Then he shall turn his face toward the fortresses of his own land; but he shall stumble and fall, and shall not be found.

20

Then shall stand up in his place one who shall cause a tax collector to pass through the kingdom to maintain its glory; but within few days he shall be destroyed, neither in anger, nor in battle.

21

In his place shall stand up a contemptible person, to whom they had not given the honor of the kingdom: but he shall come in time of security, and shall obtain the kingdom by flatteries.

22

The overwhelming forces shall be overwhelmed from before him, and shall be broken; yes, also the prince of the covenant.

23

After the league made with him he shall work deceitfully; for he shall come up, and shall become strong, with a small people.

24

In time of security shall he come even on the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers` fathers; he shall scatter among them prey, and spoil, and substance: yes, he shall devise his devices against the strongholds, even for a time.

25

He shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall war in battle with an exceeding great and mighty army; but he shall not stand; for they shall devise devices against him.

26

Yes, they who eat of his dainties shall destroy him, and his army shall overflow; and many shall fall down slain.

27

As for both these kings, their hearts shall be to do mischief, and they shall speak lies at one table: but it shall not prosper; for yet the end shall be at the time appointed.

28

Then shall he return into his land with great substance; and his heart shall be against the holy covenant; and he shall do his pleasure, and return to his own land.

29

At the time appointed he shall return, and come into the south; but it shall not be in the latter time as it was in the former.

30

For ships of Kittim shall come against him; therefore he shall be grieved, and shall return, and have indignation against the holy covenant, and shall do his pleasure: he shall even return, and have regard to those who forsake the holy covenant.

31

Forces shall stand on his part, and they shall profane the sanctuary, even the fortress, and shall take away the continual burnt offering, and they shall set up the abomination that makes desolate.

32

Such as do wickedly against the covenant shall he pervert by flatteries; but the people who know their God shall be strong, and do exploits.

33

Those who are wise among the people shall instruct many; yet they shall fall by the sword and by flame, by captivity and by spoil, many days.

34

Now when they shall fall, they shall be helped with a little help; but many shall join themselves to them with flatteries.

35

Some of those who are wise shall fall, to refine them, and to purify, and to make them white, even to the time of the end; because it is yet for the time appointed.

36

The king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvelous things against the God of gods; and he shall prosper until the indignation be accomplished; for that which is determined shall be done.

37

Neither shall he regard the gods of his fathers, nor the desire of women, nor regard any god; for he shall magnify himself above all.

38

But in his place shall he honor the god of fortresses; and a god whom his fathers didn`t know shall he honor with gold, and silver, and with precious stones, and pleasant things.

39

He shall deal with the strongest fortresses by the help of a foreign god: whoever acknowledges him he will increase with glory; and he shall cause them to rule over many, and shall divide the land for a price.

40

At the time of the end shall the king of the south contend with him; and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass through.

41

He shall enter also into the glorious land, and many countries shall be overthrown; but these shall be delivered out of his hand: Edom, and Moab, and the chief of the children of Ammon.

42

He shall stretch forth his hand also on the countries; and the land of Egypt shall not escape.

43

But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt; and the Libyans and the Ethiopians shall be at his steps.

44

But news out of the east and out of the north shall trouble him; and he shall go forth with great fury to destroy and utterly to sweep away many.

45

He shall plant the tents of his palace between the sea and the glorious holy mountain; yet he shall come to his end, and none shall help him.

Daniel 12


Daniel Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Daniel 11

The Book of Daniel

Return to Index

Chapter 12

1

"At that time shall Michael stand up, the great prince who stands for the children of your people; and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time your people shall be delivered, everyone who shall be found written in the book.

2

Many of those who sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.

3

Those who are wise shall shine as the brightness of the expanse; and those who turn many to righteousness as the stars forever and ever.

4

But you, Daniel, shut up the words, and seal the book, even to the time of the end: many shall run back and forth, and knowledge shall be increased."

5

Then I, Daniel, looked, and, behold, there stood other two, the one on the brink of the river on this side, and the other on the brink of the river on that side.

6

One said to the man clothed in linen, who was above the waters of the river, How long shall it be to the end of these wonders?

7

I heard the man clothed in linen, who was above the waters of the river, when he held up his right hand and his left hand to heaven, and swore by him who lives forever that it shall be for a time, times, and a half; and when they have made an end of breaking in pieces the power of the holy people, all these things shall be finished.

8

I heard, but I didn`t understand: then said I, my lord, what shall be the issue of these things?

9

He said, Go your way, Daniel; for the words are shut up and sealed until the time of the end.

10

Many shall purify themselves, and make themselves white, and be refined; but the wicked shall do wickedly; and none of the wicked shall understand; but those who are wise shall understand.

11

From the time that the continual burnt offering shall be taken away, and the abomination that makes desolate set up, there shall be one thousand two hundred ninety days.

12

Blessed is he who waits, and comes to the one thousand three hundred thirty-five days.

13

But go you your way until the end be; for you shall rest, and shall stand in your lot, at the end of the days.

Hosea 1


Hosea Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Daniel 12

The Book of Hosea

Return to Index

Chapter 1

1

The word of Yahweh that came to Hosea the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

2

When Yahweh spoke at the first by Hosea, Yahweh said to Hosea, Go, take to you a wife of prostitution and children of prostitution; for the land does commit great prostitution, departing from Yahweh.

3

So he went and took Gomer the daughter of Diblaim; and she conceived, and bore him a son.

4

Yahweh said to him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel on the house of Jehu, and will cause the kingdom of the house of Israel to cease.

5

It shall happen at that day, that I will break the bow of Israel in the valley of Jezreel.

6

She conceived again, and bore a daughter. Yahweh said to him, Call her name Look-ruhamah; for I will no more have mercy on the house of Israel, that I should in any wise pardon them.

7

But I will have mercy on the house of Judah, and will save them by Yahweh their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

8

Now when she had weaned Look-ruhamah, she conceived, and bore a son.

9

Yahweh said, Call his name Look-ammi; for you are not my people, and I will not be your God.

10

Yet the number of the children of Israel shall be as the sand of the sea, which can`t be measured nor numbered; and it shall come to pass that, in the place where it was said to them, You are not my people, it shall be said to them, You are the sons of the living God.

11

The children of Judah and the children of Israel shall be gathered together, and they shall appoint themselves one head, and shall go up from the land; for great shall be the day of Jezreel.

Hosea 2


Hosea Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Hosea 1

The Book of Hosea

Return to Index

Chapter 2

1

Say you to your brothers, Ammi; and to your sisters, Ruhamah.

2

Contend with your mother, contend; for she is not my wife, neither am I her husband; and let her put away her prostitution from her face, and her adulteries from between her breasts;

3

lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and kill her with thirst.

4

Yes, on her children will I have no mercy; for they are children of prostitution;

5

for their mother has played the prostitute; she who conceived them has done shamefully; for she said, I will go after my lovers, who give me my bread and my water, my wool and my flax, my oil and my drink.

6

Therefore, behold, I will hedge up your way with thorns, and I will build a wall against her, that she shall not find her paths.

7

She shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now.

8

For she did not know that I gave her the grain, and the new wine, and the oil, and multiplied to her silver and gold, which they used for Baal.

9

Therefore will I take back my grain in the time of it, and my new wine in the season of it, and will pluck away my wool and my flax which should have covered her nakedness.

10

Now will I uncover her lewdness in the sight of her lovers, and none shall deliver her out of my hand.

11

I will also cause all her mirth to cease, her feasts, her new moons, and her Sabbaths, and all her solemn assemblies.

12

I will lay waste her vines and her fig-trees, whereof she has said, These are my hire that my lovers have given me; and I will make them a forest, and the animals of the field shall eat them.

13

I will visit on her the days of the Baals, to which she burned incense, when she decked herself with her earrings and her jewels, and went after her lovers, and forgot me, says Yahweh.

14

Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably to her.

15

I will give her vineyards from there, and the valley of Achor for a door of hope; and she shall make answer there, as in the days of her youth, and as in the day when she came up out of the land of Egypt.

16

It shall be at that day, says Yahweh, that you shall call me Ishi, and shall call me no more Baali.

17

For I will take away the names of the Baals out of her mouth, and they shall no more be mentioned by their name.

18

In that day will I make a covenant for them with the animals of the field, and with the birds of the sky, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the land, and will make them to lie down safely.

19

I will betroth you to me forever; yes, I will betroth you to me in righteousness, and in justice, and in lovingkindness, and in mercies.

20

I will even betroth you to me in faithfulness; and you shall know Yahweh.

21

It shall happen in that day, I will answer, says Yahweh, I will answer the heavens, and they shall answer the earth;

22

and the earth shall answer the grain, and the new wine, and the oil; and they shall answer Jezreel.

23

I will sow her to me in the earth; and I will have mercy on her who had not obtained mercy; and I will tell those who were not my people, You are my people; and they shall say, You are my God.

Hosea 3


Hosea Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Hosea 2

The Book of Hosea

Return to Index

Chapter 3

1

Yahweh said to me, Go again, love a woman beloved of her friend, and an adulteress, even as Yahweh loves the children of Israel, though they turn to other gods, and love cakes of raisins.

2

So I bought her to me for fifteen pieces of silver, and a homer of barley, and a half-homer of barley;

3

and I said to her, You shall abide for me many days; you shall not play the prostitute, and you shall not be any man`s wife: so will I also be toward you.

4

For the children of Israel shall abide many days without king, and without prince, and without sacrifice, and without pillar, and without ephod or teraphim:

5

afterward shall the children of Israel return, and seek Yahweh their God, and David their king, and shall come with fear to Yahweh and to his goodness in the latter days.

Hosea 4


Hosea Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Hosea 3

The Book of Hosea

Return to Index

Chapter 4

1

Hear the word of Yahweh, you children of Israel; for Yahweh has a controversy with the inhabitants of the land, because there is no truth, nor goodness, nor knowledge of God in the land.

2

There is nothing but swearing and breaking faith, and killing, and stealing, and committing adultery; they break out, and blood touches blood.

3

Therefore shall the land mourn, and everyone who dwells therein shall languish, with the animals of the field and the birds of the sky; yes, the fish of the sea also shall be taken away.

4

Yet let no man strive, neither let any man reprove; for your people are as those who strive with the priest.

5

You shall stumble in the day, and the prophet also shall stumble with you in the night; and I will destroy your mother.

6

My people are destroyed for lack of knowledge: because you have rejected knowledge, I will also reject you, that you shall be no priest to me: seeing you have forgotten the law of your God, I also will forget your children.

7

As they were multiplied, so they sinned against me: I will change their glory into shame.

8

They feed on the sin of my people, and set their heart on their iniquity.

9

It shall be, like people, like priest; and I will punish them for their ways, and will requite them their doings.

10

They shall eat, and not have enough; they shall play the prostitute, and shall not increase; because they have left off taking heed to Yahweh.

11

Prostitution and wine and new wine take away the understanding.

12

My people ask counsel at their stock, and their staff declares to them; for the spirit of prostitution has caused them to err, and they have played the prostitute, departing from under their God.

13

They sacrifice on the tops of the mountains, and burn incense on the hills, under oaks and poplars and terebinths, because the shadow of it is good: therefore your daughters play the prostitute, and your brides commit adultery.

14

I will not punish your daughters when they play the prostitute, nor your brides when they commit adultery; for the men themselves go apart with prostitutes, and they sacrifice with the prostitutes; and the people that does not understand shall be overthrown.

15

Though you, Israel, play the prostitute, yet don`t let Judah offend; and don`t you come to Gilgal, neither go up to Beth-aven, nor swear, As Yahweh lives.

16

For Israel has behaved himself stubbornly, like a stubborn heifer: now will Yahweh feed them as a lamb in a large place.

17

Ephraim is joined to idols; let him alone.

18

Their drink is become sour; they play the prostitute continually; her rulers dearly love shame.

19

The wind has wrapped her up in its wings; and they shall be put to shame because of their sacrifices.

Hosea 5


Hosea Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Hosea 4

The Book of Hosea

Return to Index

Chapter 5

1

Hear this, you priests, and listen, house of Israel, and give ear, house of the king; for to you pertains the judgment; for you have been a snare at Mizpah, and a net spread on Tabor.

2

The rebels have gone deep in making slaughter; but I discipline them all.

3

I know Ephraim, and Israel is not hidden from me; for now, Ephraim, you have played the prostitute, Israel is defiled.

4

Their doings will not allow them to turn to their God; for the spirit of prostitution is within them, and they don`t know Yahweh.

5

The pride of Israel does testify to his face: therefore Israel and Ephraim shall stumble in their iniquity; Judah also shall stumble with them.

6

They shall go with their flocks and with their herds to seek Yahweh; but they shall not find him: he has withdrawn himself from them.

7

They have dealt treacherously against Yahweh; for they have borne strange children: now shall the new moon devour them with their fields.

8

Blow you the cornet in Gibeah, and the trumpet in Ramah: sound an alarm at Beth-aven; behind you, Benjamin.

9

Ephraim shall become a desolation in the day of rebuke: among the tribes of Israel have I made known that which shall surely be.

10

The princes of Judah are like those who remove the landmark: I will pour out my wrath on them like water.

11

Ephraim is oppressed, he is crushed in judgment; because he was content to walk after man`s command.

12

Therefore am I to Ephraim as a moth, and to the house of Judah as rottenness.

13

When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to Assyria, and sent to king Jareb: but he is not able to heal you, neither will he cure you of your wound.

14

For I will be to Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will carry off, and there shall be none to deliver.

15

I will go and return to my place, until they acknowledge their offense, and seek my face: in their affliction they will seek me earnestly.

Hosea 6


Hosea Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Hosea 5

The Book of Hosea

Return to Index

Chapter 6

1

Come, and let us return to Yahweh; for he has torn, and he will heal us; he has struck, and he will bind us up.

2

After two days will he revive us: on the third day he will raise us up, and we shall live before him.

3

Let us know, let us follow on to know Yahweh: his going forth is sure as the morning; and he will come to us as the rain, as the latter rain that waters the earth.

4

Ephraim, what shall I do to you? Judah, what shall I do to you? for your goodness is as a morning cloud, and as the dew that goes early away.

5

Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and your judgments are as the light that goes forth.

6

For I desire goodness, and not sacrifice; and the knowledge of God more than burnt offerings.

7

But they like Adam have transgressed the covenant: there have they dealt treacherously against me.

8

Gilead is a city of those who work iniquity; it is stained with blood.

9

As troops of robbers wait for a man, so the company of priests murder in the way toward Shechem; yes, they have committed lewdness.

10

In the house of Israel I have seen a horrible thing: there prostitution is found in Ephraim, Israel is defiled.

11

Also, Judah, there is a harvest appointed for you, when I bring back the captivity of my people.

Hosea 7


Hosea Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Hosea 6

The Book of Hosea

Return to Index

Chapter 7

1

When I would heal Israel, then is the iniquity of Ephraim uncovered, and the wickedness of Samaria; for they commit falsehood, and the thief enters in, and the troop of robbers ravages outside.

2

They don`t consider in their hearts that I remember all their wickedness: now have their own doings beset them about; they are before my face.

3

They make the king glad with their wickedness, and the princes with their lies.

4

They are all adulterers; they are as an oven heated by the baker; he ceases to stir the fire, from the kneading of the dough, until it be leavened.

5

On the day of our king the princes made themselves sick with the heat of wine; he stretched out his hand with scoffers.

6

For they have made ready their heart like an oven, while they lie in wait: their baker sleeps all the night; in the morning it burns as a flaming fire.

7

They are all hot as an oven, and devour their judges; all their kings are fallen: there is none among them who calls to me.

8

Ephraim, he mixes himself among the peoples; Ephraim is a cake not turned.

9

Strangers have devoured his strength, and he doesn`t know it: yes, gray hairs are here and there on him, and he doesn`t know it.

10

The pride of Israel does testify to his face: yet they have not returned to Yahweh their God, nor sought him, for all this.

11

Ephraim is like a silly dove, without understanding: they call to Egypt, they go to Assyria.

12

When they shall go, I will spread my net on them; I will bring them down as the birds of the sky; I will chastise them, as their congregation has heard.

13

Woe to them! for they have wandered from me; destruction to them! for they have trespassed against me: though I would redeem them, yet they have spoken lies against me.

14

They have not cried to me with their heart, but they howl on their beds: they assemble themselves for grain and new wine; they rebel against me.

15

Though I have taught and strengthened their arms, yet do they devise mischief against me.

16

They return, but not to him who is on high; they are like a deceitful bow; their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Hosea 8


Hosea Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Hosea 7

The Book of Hosea

Return to Index

Chapter 8

1

Set the trumpet to your mouth. As an eagle he comes against the house of Yahweh, because they have transgressed my covenant, and trespassed against my law.

2

They shall cry to me, My God, we Israel know you.

3

Israel has cast off that which is good: the enemy shall pursue him.

4

They have set up kings, but not by me; they have made princes, and I didn`t know it: of their silver and their gold have they made them idols, that they may be cut off.

5

He has cast off your calf, Samaria; my anger is kindled against them: how long will it be before they attain to innocence?

6

For from Israel is even this; the workman made it, and it is no God; yes, the calf of Samaria shall be broken in pieces.

7

For they sow the wind, and they shall reap the whirlwind: he has no standing grain; the blade shall yield no meal; if so be it yield, strangers shall swallow it up.

8

Israel is swallowed up: now are they among the nations as a vessel in which none delights.

9

For they are gone up to Assyria, like a wild donkey alone by himself: Ephraim has hired lovers.

10

Yes, though they hire among the nations, now will I gather them; and they begin to be diminished by reason of the burden of the king of princes.

11

Because Ephraim has multiplied altars for sinning, altars have been to him for sinning.

12

I wrote for him the ten thousand things of my law; but they are counted as a strange thing.

13

As for the sacrifices of my offerings, they sacrifice flesh and eat it; but Yahweh doesn`t accept them: now will he remember their iniquity, and visit their sins; they shall return to Egypt.

14

For Israel has forgotten his Maker, and built palaces; and Judah has multiplied fortified cities: but I will send a fire on his cities, and it shall devour the castles of it.

Hosea 9


Hosea Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Hosea 8

The Book of Hosea

Return to Index

Chapter 9

1

Don`t rejoice, Israel, for joy, like the peoples; for you have played the prostitute, departing from your God; you have loved hire on every grain-floor.

2

The threshing floor and the winepress shall not feed them, and the new wine shall fail her.

3

They shall not dwell in Yahweh`s land; but Ephraim shall return to Egypt, and they shall eat unclean food in Assyria.

4

They shall not pour out wine-offerings to Yahweh, neither shall they be pleasing to him: their sacrifices shall be to them as the bread of mourners; all who eat of it shall be polluted; for their bread shall be for their appetite; it shall not come into the house of Yahweh.

5

What will you do in the day of solemn assembly, and in the day of the feast of Yahweh?

6

For, behold, they have gone away from destruction; yet Egypt shall gather them up, Memphis shall bury them; their pleasant things of silver, nettles shall possess them; thorns shall be in their tents.

7

The days of visitation have come, the days of recompense have come. Israel shall know it: the prophet is a fool, the man who has the spirit is mad, for the abundance of your iniquity, and because the enmity is great.

8

Ephraim was a watchman with my God: as for the prophet, a fowler`s snare is in all his ways, and enmity in the house of his God.

9

They have deeply corrupted themselves, as in the days of Gibeah: he will remember their iniquity, he will visit their sins.

10

I found Israel like grapes in the wilderness; I saw your fathers as the first-ripe in the fig-tree at its first season: but they came to Baal-peor, and consecrated themselves to the shameful thing, and became abominable like that which they loved.

11

As for Ephraim, their glory shall fly away like a bird: there shall be no birth, and none with child, and no conception.

12

Though they bring up their children, yet will I bereave them, so that not a man shall be left: yes, woe also to them when I depart from them!

13

Ephraim, like as I have seen Tyre, is planted in a pleasant place: but Ephraim shall bring out his children to the killer.

14

Give them, Yahweh what will you give? give them a miscarrying womb and dry breasts.

15

All their wickedness is in Gilgal; for there I hated them: because of the wickedness of their doings I will drive them out of my house; I will love them no more; all their princes are rebels.

16

Ephraim is struck, their root is dried up, they shall bear no fruit: yes, though they bring forth, yet will I kill the beloved fruit of their womb.

17

My God will cast them away, because they did not listen to him; and they shall be wanderers among the nations.

Hosea 10


Hosea Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Hosea 9

The Book of Hosea

Return to Index

Chapter 10

1

Israel is a luxuriant vine, that puts forth his fruit: according to the abundance of his fruit he has multiplied his altars; according to the goodness of their land they have made goodly pillars.

2

Their heart is divided; now shall they be found guilty: he will strike their altars, he will destroy their pillars.

3

Surely now shall they say, We have no king; for we don`t fear Yahweh; and the king, what can he do for us?

4

They speak vain words, swearing falsely in making covenants: therefore judgment springs up as hemlock in the furrows of the field.

5

The inhabitants of Samaria shall be in terror for the calves of Beth-aven; for the people of it shall mourn over it, and the priests of it who rejoiced over it, for the glory of it, because it is departed from it.

6

It also shall be carried to Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel.

7

As for Samaria, her king is cut off, as foam on the water.

8

The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall tell the mountains, Cover us; and to the hills, Fall on us.

9

Israel, you have sinned from the days of Gibeah: there they stood; the battle against the children of iniquity does not overtake them in Gibeah.

10

When it is my desire, I will chastise them; and the peoples shall be gathered against them, when they are bound to their two transgressions.

11

Ephraim is a heifer that is taught, that loves to tread out the grain; but I have passed over on her beautiful neck: I will set a rider on Ephraim; Judah shall plow, Jacob shall break his clods.

12

Sow to yourselves in righteousness, reap according to kindness; break up your fallow ground; for it is time to seek Yahweh, until he come and rain righteousness on you.

13

You have plowed wickedness, you have reaped iniquity; you have eaten the fruit of lies; for you did trust in your way, in the multitude of your mighty men.

14

Therefore shall a tumult arise among your people, and all your fortresses shall be destroyed, as Shalman destroyed Beth-arbel in the day of battle: the mother was dashed in pieces with her children.

15

So shall Bethel do to you because of your great wickedness: at daybreak shall the king of Israel be utterly cut off.

Hosea 11


Hosea Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Hosea 10

The Book of Hosea

Return to Index

Chapter 11

1

When Israel was a child, then I loved him, and called my son out of Egypt.

2

The more the prophets called them, the more they went from them: they sacrificed to the Baals, and burned incense to engraved images.

3

Yet I taught Ephraim to walk; I took them on my arms; but they didn`t know that I healed them.

4

I drew them with cords of a man, with bands of love; and I was to them as those who lift up the yoke on their jaws; and I laid food before them.

5

They shall not return into the land of Egypt; but the Assyrian shall be their king, because they refused to return to me.

6

The sword shall fall on their cities, and shall consume their bars, and devour them, because of their own counsels.

7

My people are bent on backsliding from me: though they call them to him who is on high, none at all will exalt him.

8

How shall I give you up, Ephraim? how shall I cast you off, Israel? how shall I make you as Admah? how shall I set you as Zeboiim? my heart is turned within me, my compassion is aroused.

9

I will not execute the fierceness of my anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of you; and I will not come in wrath.

10

They shall walk after Yahweh, who will roar like a lion; for he will roar, and the children shall come trembling from the west.

11

They shall come trembling as a bird out of Egypt, and as a dove out of the land of Assyria; and I will make them to dwell in their houses, says Yahweh.

12

Ephraim compasses me about with falsehood, and the house of Israel with deceit; but Judah yet rules with God, and is faithful with the Holy One.

Hosea 12


Hosea Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Hosea 11

The Book of Hosea

Return to Index

Chapter 12

1

Ephraim feeds on wind, and follows after the east wind: he continually multiplies lies and desolation; and they make a covenant with Assyria, and oil is carried into Egypt.

2

Yahweh has also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him.

3

In the womb he took his brother by the heel; and in his manhood he had power with God:

4

yes, he had power over the angel, and prevailed; he wept, and made supplication to him: he found him at Bethel, and there he spoke with us,

5

even Yahweh, the God of hosts; Yahweh is his memorial name.

6

Therefore turn you to your God: keep kindness and justice, and wait for your God continually.

7

He is a trafficker, the balances of deceit are in his hand: he loves to oppress.

8

Ephraim said, Surely I have become rich, I have found myself wealth: in all my labors they shall find in me no iniquity that is sin.

9

But I am Yahweh your God from the land of Egypt; I will yet again make you to dwell in tents, as in the days of the solemn feast.

10

I have also spoken to the prophets, and I have multiplied visions; and by the ministry of the prophets have I used parables.

11

Is Gilead iniquity? they are altogether false; in Gilgal they sacrifice bulls; yes, their altars are as heaps in the furrows of the field.

12

Jacob fled into the field of Aram, and Israel served for a wife, and for a wife he kept sheep.

13

By a prophet Yahweh brought Israel up out of Egypt, and by a prophet was he preserved.

14

Ephraim has provoked to anger most bitterly: therefore shall his blood be left on him, and his reproach shall his Lord return to him.

Hosea 13


Hosea Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Hosea 12

The Book of Hosea

Return to Index

Chapter 13

1

When Ephraim spoke, there was trembling; he exalted himself in Israel; but when he offended in Baal, he died.

2

Now they sin more and more, and have made them molten images of their silver, even idols according to their own understanding, all of them the work of the craftsmen: they say of them, Let the men who sacrifice kiss the calves.

3

Therefore they shall be as the morning cloud, and as the dew that passes early away, as the chaff that is driven with the whirlwind out of the threshing floor, and as the smoke out of the chimney.

4

Yet I am Yahweh your God from the land of Egypt; and you shall know no god but me, and besides me there is no savior.

5

I did know you in the wilderness, in the land of great drought.

6

According to their pasture, so were they filled; they were filled, and their heart was exalted: therefore have they forgotten me.

7

Therefore am I to them as a lion; as a leopard will I watch by the way;

8

I will meet them as a bear that is bereaved of her whelps, and will tear the covering of their heart; and there will I devour them like a lioness; the wild animal shall tear them.

9

It is your destruction, Israel, that you are against me, against your help.

10

Where now is your king, that he may save you in all your cities? and your judges, of whom you said, Give me a king and princes?

11

I have given you a king in my anger, and have taken him away in my wrath.

12

The iniquity of Ephraim is bound up; his sin is laid up in store.

13

The sorrows of a travailing woman shall come on him: he is an unwise son; for it is time he should not stay in the place of the breaking forth of children.

14

I will ransom them from the power of Sheol; I will redeem them from death: death, where are your plagues? Sheol, where is your destruction? repentance shall be hid from my eyes.

15

Though he be fruitful among his brothers, an east wind shall come, the breath of Yahweh coming up from the wilderness; and his spring shall become dry, and his fountain shall be dried up: he shall make spoil of the treasure of all goodly vessels.

16

Samaria shall bear her guilt; for she has rebelled against her God: they shall fall by the sword; their infants shall be dashed in pieces, and their women with child shall be ripped up.

Hosea 14


Hosea Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Hosea 13

The Book of Hosea

Return to Index

Chapter 14

1

Israel, return to Yahweh your God; for you have fallen by your iniquity.

2

Take with you words, and return to Yahweh: tell him, Take away all iniquity, and accept that which is good: so will we render as bulls the offering of our lips.

3

Assyria shall not save us; we will not ride on horses; neither will we say any more to the work of our hands, You are our gods; for in you the fatherless finds mercy.

4

I will heal their backsliding, I will love them freely; for my anger is turned away from him.

5

I will be as the dew to Israel; he shall blossom as the lily, and cast forth his roots as Lebanon.

6

His branches shall spread, and his beauty shall be as the olive-tree, and his smell as Lebanon.

7

Those who dwell under his shadow shall return; they shall revive as the grain, and blossom as the vine: the scent of it shall be as the wine of Lebanon.

8

Ephraim shall say, What have I to do any more with idols? I have answered, and will regard him: I am like a green fir-tree; from me is your fruit found.

9

Who is wise, that he may understand these things? prudent, that he may know them? for the ways of Yahweh are right, and the just shall walk in them; but transgressors shall fall therein.

Joel 1


Joel Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Hosea 14

The Book of Joel

Return to Index

Chapter 1

1

The Word of Yahweh that came to Joel, the son of Pethuel.

2

Hear this, you elders, And listen, all you inhabitants of the land. Has this ever happened in your days, Or in the days of your fathers?

3

Tell your children about it, And have your children tell their children, And their children, another generation.

4

What the swarming locust has left, the great locust has eaten. What the great locust has left, the grasshopper has eaten. What the grasshopper has left, the caterpillar has eaten.

5

Wake up, you drunkards, and weep! Wail, all you drinkers of wine, because of the sweet wine; For it is cut off from your mouth.

6

For a nation has come up on my land, strong, and without number. His teeth are the teeth of a lion, And he has the fangs of a lioness.

7

He has laid my vine waste, And stripped my fig tree. He has stripped its bark, and thrown it away. Its branches are made white.

8

Mourn like a virgin dressed in sackcloth for the husband of her youth!

9

The meal offering and the drink offering are cut off from Yahweh`s house. The priests, Yahweh`s ministers, mourn.

10

The field is laid waste. The land mourns, for the grain is destroyed, The new wine has dried up, And the oil languishes.

11

Be confounded, you farmers! Wail, you vineyard keepers; For the wheat and for the barley; For the harvest of the field has perished.

12

The vine has dried up, and the fig tree withered; the pomegranate tree, the palm tree also, and the apple tree, Even all of the trees of the field are withered; For joy has withered away from the sons of men.

13

Put on sackcloth and mourn, you priests! Wail, you ministers of the altar. Come, lie all night in sackcloth, you ministers of my God, For the meal offering and the drink offering are withheld from your God`s house.

14

Sanctify a fast. Call a solemn assembly. Gather the elders, And all the inhabitants of the land, to the house of Yahweh, your God, And cry to Yahweh.

15

Alas for the day! For the day of Yahweh is at hand, And it will come as destruction from the Almighty.

16

Isn`t the food cut off before our eyes; Joy and gladness from the house of our God?

17

The seeds rot under their clods. The granaries are laid desolate. The barns are broken down, for the grain has withered.

18

How the animals groan! The herds of cattle are perplexed, because they have no pasture. Yes, the flocks of sheep are made desolate.

19

Yahweh, I cry to you, For the fire has devoured the pastures of the wilderness, And the flame has burned all the trees of the field.

20

Yes, the animals of the field pant to you, For the water brooks have dried up, And the fire has devoured the pastures of the wilderness.

Joel 2


Joel Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Joel 1

The Book of Joel

Return to Index

Chapter 2

1

Blow you the trumpet in Zion, And sound an alarm in my holy mountain! Let all the inhabitants of the land tremble, For the day of Yahweh comes, For it is close at hand:

2

A day of darkness and gloominess, A day of clouds and thick darkness. As the dawn spreading on the mountains, A great and strong people; There has never been the like, Neither will there be any more after them, Even to the years of many generations.

3

A fire devours before them, And behind them, a flame burns. The land is as the garden of Eden before them, And behind them, a desolate wilderness. Yes, and no one has escaped them.

4

The appearance of them is as the appearance of horses, And as horsemen, so do they run.

5

Like the noise of chariots on the tops of the mountains do they leap, Like the noise of a flame of fire that devours the stubble, As a strong people set in battle array.

6

At their presence the peoples are in anguish. All faces have grown pale.

7

They run like mighty men. They climb the wall like warriors. They each march in his line, and they don`t swerve off course.

8

Neither does one jostle another; They march everyone in his path, And they burst through the defenses, And don`t break ranks.

9

They rush on the city. They run on the wall. They climb up into the houses. They enter in at the windows like thieves.

10

The earth quakes before them. The heavens tremble. The sun and the moon are darkened, And the stars withdraw their shining.

11

Yahweh thunders his voice before his army; For his forces are very great; For he is strong who obeys his command; For the day of Yahweh is great and very awesome, And who can endure it?

12

"Yet even now," says Yahweh, "turn to me with all your heart, And with fasting, and with weeping, and with mourning."

13

Tear your heart, and not your garments, And turn to Yahweh, your God; For he is gracious and merciful, Slow to anger, and abundant in lovingkindness, And relents from sending calamity.

14

Who knows? He may turn and relent, And leave a blessing behind him, Even a meal offering and a drink offering to Yahweh, your God.

15

Blow the trumpet in Zion! Sanctify a fast. Call a solemn assembly.

16

Gather the people. Sanctify the assembly. Assemble the elders. Gather the children, and those who suck the breasts. Let the bridegroom go forth from his room, And the bride out of her chamber.

17

Let the priests, the ministers of Yahweh, weep between the porch and the altar, And let them say, "Spare your people, Yahweh, And don`t give your heritage to reproach, That the nations should rule over them. Why should they say among the peoples, `Where is their God?`"

18

Then Yahweh was jealous for his land, And had pity on his people.

19

Yahweh answered his people, "Behold, I will send you grain, new wine, and oil, And you will be satisfied with them; And I will no more make you a reproach among the nations.

20

But I will remove the northern army far away from you, And will drive it into a barren and desolate land, Its front into the eastern sea, And its back into the western sea; And its stench will come up, And its bad smell will rise." Surely he has done great things.

21

Land, don`t be afraid. Be glad and rejoice, for Yahweh has done great things.

22

Don`t be afraid, you animals of the field; For the pastures of the wilderness spring up, For the tree bears its fruit. The fig tree and the vine yield their strength.

23

"Be glad then, you children of Zion, And rejoice in Yahweh, your God; For he gives you the former rain in just measure, And he causes the rain to come down for you, The former rain and the latter rain, As before.

24

The threshing floors will be full of wheat, And the vats will overflow with new wine and oil.

25

I will restore to you the years that the swarming locust has eaten, The great locust, the grasshopper, and the caterpillar, My great army, which I sent among you.

26

You will have plenty to eat, and be satisfied, And will praise the name of Yahweh, your God, Who has dealt wondrously with you; And my people will never again be put to shame.

27

You will know that I am in the midst of Israel, And that I am Yahweh, your God, and there is no one else; And my people will never again be put to shame.

28

"It will happen afterward, that I will pour out my Spirit on all flesh; And your sons and your daughters will prophesy. Your old men will dream dreams. Your young men will see visions.

29

And also on the servants and on the handmaids in those days, I will pour out my Spirit.

30

I will show wonders in the heavens and in the earth: Blood, fire, and pillars of smoke.

31

The sun will be turned into darkness, And the moon into blood, Before the great and terrible day of Yahweh comes.

32

It will happen that whoever will call on the name of Yahweh shall be saved; For in Mount Zion and in Jerusalem there will be those who escape, As Yahweh has said, And among the remnant, those whom Yahweh calls.

Joel 3


Joel Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Joel 2

The Book of Joel

Return to Index

Chapter 3

1

"For, behold, in those days, And in that time, When I restore the fortunes of Judah and Jerusalem,

2

I will gather all nations, And will bring them down into the valley of Jehoshaphat; And I will execute judgment on them there for my people, And for my heritage, Israel, whom they have scattered among the nations. They have divided my land,

3

And have cast lots for my people, And have given a boy for a prostitute, And sold a girl for wine, that they may drink.

4

"Yes, and what are you to me, Tyre, and Sidon, And all the regions of Philistia? Will you repay me? And if you repay me, I will swiftly and speedily return your repayment on your own head.

5

Because you have taken my silver and my gold, And have carried my finest treasures into your temples,

6

And have sold the children of Judah and the children of Jerusalem to the sons of the Greeks, That you may remove them far from their border.

7

Behold, I will stir them up out of the place where you have sold them, And will return your repayment on your own head;

8

And I will sell your sons and your daughters into the hands of the children of Judah, And they will sell them to the men of Sheba, To a faraway nation, For Yahweh has spoken it."

9

Proclaim this among the nations: Prepare war. Stir up the mighty men. Let all the warriors draw near. Let them come up.

10

Beat your plowshares into swords, And your pruning hooks into spears. Let the weak say, "I am strong."

11

Hurry and come, all you surrounding nations, And gather yourselves together." Cause your mighty ones to come down there, Yahweh.

12

"Let the nations arouse themselves, And come up to the valley of Jehoshaphat; For there will I sit to judge all the surrounding nations.

13

Put in the sickle; For the harvest is ripe. Come, tread, for the winepress is full, The vats overflow, for their wickedness is great."

14

Multitudes, multitudes in the valley of decision! For the day of Yahweh is near, in the valley of decision.

15

The sun and the moon are darkened, And the stars withdraw their shining."

16

Yahweh will roar from Zion, And thunder from Jerusalem; And the heavens and the earth will shake; But Yahweh will be a refuge to his people, And a stronghold to the children of Israel.

17

"So you will know that I am Yahweh, your God, Dwelling in Zion, my holy mountain. Then Jerusalem will be holy, And no strangers will pass through her any more.

18

It will happen in that day, That the mountains will drop down sweet wine, The hills will flow with milk, All the brooks of Judah will flow with waters; And a fountain will come forth from the house of Yahweh, And will water the valley of Shittim.

19

Egypt will be a desolation, And Edom will be a desolate wilderness, For the violence done to the children of Judah, Because they have shed innocent blood in their land.

20

But Judah will be inhabited forever, And Jerusalem from generation to generation.

21

I will cleanse their blood, That I have not cleansed: For Yahweh dwells in Zion."

Amos 1


Amos Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Joel 3

The Book of Amos

Return to Index

Chapter 1

1

The words of Amos, who was among the herdsmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

2

He said, Yahweh will roar from Zion, and utter his voice from Jerusalem; and the pastures of the shepherds shall mourn, and the top of Carmel shall wither.

3

Thus says Yahweh: For three transgressions of Damascus, yes, for four, I will not turn away the punishment of it; because they have threshed Gilead with threshing instruments of iron:

4

but I will send a fire into the house of Hazael, and it shall devour the palaces of Ben-hadad.

5

I will break the bar of Damascus, and cut off the inhabitant from the valley of Aven, and him who holds the scepter from the house of Eden; and the people of Syria shall go into captivity to Kir, says Yahweh.

6

Thus says Yahweh: For three transgressions of Gaza, yes, for four, I will not turn away the punishment of it; because they carried away captive the whole people, to deliver them up to Edom:

7

but I will send a fire on the wall of Gaza, and it shall devour the palaces of it.

8

I will cut off the inhabitant from Ashdod, and him who holds the scepter from Ashkelon; and I will turn my hand against Ekron; and the remnant of the Philistines shall perish, says the Lord Yahweh.

9

Thus says Yahweh: For three transgressions of Tyre, yes, for four, I will not turn away the punishment of it; because they delivered up the whole people to Edom, and didn`t remember the brotherly covenant:

10

but I will send a fire on the wall of Tyre, and it shall devour the palaces of it.

11

Thus says Yahweh: For three transgressions of Edom, yes, for four, I will not turn away the punishment of it; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath forever:

12

but I will send a fire on Teman, and it shall devour the palaces of Bozrah.

13

Thus says Yahweh: For three transgressions of the children of Ammon, yes, for four, I will not turn away the punishment of it; because they have ripped up the women with child of Gilead, that they may enlarge their border.

14

But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces of it, with shouting in the day of battle, with a tempest in the day of the whirlwind;

15

and their king shall go into captivity, he and his princes together, says Yahweh.

Amos 2


Amos Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Amos 1

The Book of Amos

Return to Index

Chapter 2

1

Thus says Yahweh: For three transgressions of Moab, yes, for four, I will not turn away the punishment of it; because he burned the bones of the king of Edom into lime:

2

but I will send a fire on Moab, and it shall devour the palaces of Kerioth; and Moab shall die with tumult, with shouting, and with the sound of the trumpet;

3

and I will cut off the judge from the midst of it, and will kill all the princes of it with him, says Yahweh.

4

Thus says Yahweh: For three transgressions of Judah, yes, for four, I will not turn away the punishment of it; because they have rejected the law of Yahweh, and have not kept his statutes, and their lies have caused them to err, after which their fathers did walk:

5

but I will send a fire on Judah, and it shall devour the palaces of Jerusalem.

6

Thus says Yahweh: For three transgressions of Israel, yes, for four, I will not turn away the punishment of it; because they have sold the righteous for silver, and the needy for a pair of shoes

7

those who pant after the dust of the earth on the head of the poor, and turn aside the way of the humble: and a man and his father go to the same maiden, to profane my holy name:

8

and they lay themselves down beside every altar on clothes taken in pledge; and in the house of their God they drink the wine of such as have been fined.

9

Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath.

10

Also I brought you up out of the land of Egypt, and led you forty years in the wilderness, to possess the land of the Amorite.

11

I raised up of your sons for prophets, and of your young men for Nazirites. Is it not even thus, you children of Israel? says Yahweh.

12

But you gave the Nazirites wine to drink, and commanded the prophets, saying, Don`t prophesy.

13

Behold, I will press you in your place, as a cart presses that is full of sheaves.

14

Flight shall perish from the swift; and the strong shall not strengthen his force; neither shall the mighty deliver himself;

15

neither shall he stand who handles the bow; and he who is swift of foot shall not deliver himself; neither shall he who rides the horse deliver himself;

16

and he who is courageous among the mighty shall flee away naked in that day, says Yahweh.

Amos 3


Amos Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Amos 2

The Book of Amos

Return to Index

Chapter 3

1

Hear this word that Yahweh has spoken against you, children of Israel, against the whole family which I brought up out of the land of Egypt, saying,

2

You only have I known of all the families of the earth: therefore I will visit on you all your iniquities.

3

Shall two walk together, except they have agreed?

4

Will a lion roar in the forest, when he has no prey? will a young lion cry out of his den, if he have taken nothing?

5

Can a bird fall in a snare on the earth, where no gin is set for him? shall a snare spring up from the ground, and have taken nothing at all?

6

Shall the trumpet be blown in a city, and the people not be afraid? shall evil befall a city, and Yahweh has not done it?

7

Surely the Lord Yahweh will do nothing, except he reveal his secret to his servants the prophets.

8

The lion has roared; who will not fear? The Lord Yahweh has spoken; who can but prophesy?

9

Publish you in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves on the mountains of Samaria, and see what great tumults are therein, and what oppressions in the midst of it.

10

For they don`t know to do right, says Yahweh, who store up violence and robbery in their palaces.

11

Therefore thus says the Lord Yahweh: An adversary there shall be, even round about the land; and he shall bring down your strength from you, and your palaces shall be plundered.

12

Thus says Yahweh: As the shepherd rescues out of the mouth of the lion two legs, or a piece of an ear, so shall the children of Israel be rescued that sit in Samaria in the corner of a couch, and on the silken cushions of a bed.

13

Hear you, and testify against the house of Jacob, says the Lord Yahweh, the God of hosts.

14

For in the day that I shall visit the transgressions of Israel on him, I will also visit the altars of Bethel; and the horns of the altar shall be cut off, and fall to the ground.

15

I will strike the winter-house with the summer-house; and the houses of ivory shall perish, and the great houses shall have an end, says Yahweh.

Amos 4


Amos Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Amos 3

The Book of Amos

Return to Index

Chapter 4

1

Hear this word, you cattle of Bashan, that are in the mountain of Samaria, that oppress the poor, that crush the needy, that tell their lords, Bring, and let us drink.

2

The Lord Yahweh has sworn by his holiness, that behold, the days shall come on you, that they shall take you away with hooks, and your residue with fish-hooks.

3

You shall go out at the breaches, everyone straight before her; and you shall cast yourselves into Harmon, says Yahweh.

4

Come to Bethel, and disobey; to Gilgal, and multiply disobedience; and bring your sacrifices every morning, and your tithes every three days;

5

and offer a sacrifice of thanksgiving of that which is leavened, and proclaim freewill-offerings and publish them: for this pleases you, you children of Israel, says the Lord Yahweh.

6

I also have given you cleanness of teeth in all your cities, and want of bread in all your places; yet have you not returned to me, says Yahweh.

7

I also have withheld the rain from you, when there were yet three months to the harvest; and I caused it to rain on one city, and caused it not to rain on another city: one piece was rained on, and the piece whereupon it didn`t rain withered.

8

So two or three cities wandered to one city to drink water, and were not satisfied: yet have you not returned to me, says Yahweh.

9

I have struck you with blasting and mildew: the multitude of your gardens and your vineyards and your fig-trees and your olive-trees has the swarming locust devoured: yet have you not returned to me, says Yahweh.

10

I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have carried away your horses; and I have made the stench of your camp to come up even into your nostrils: yet have you not returned to me, says Yahweh.

11

I have overthrown cities among you, as when God overthrew Sodom and Gomorrah, and you were as a brand plucked out of the burning: yet have you not returned to me, says Yahweh.

12

Therefore thus will I do to you, Israel; and because I will do this to you, prepare to meet your God, Israel.

13

For, behold, he who forms the mountains, and creates the wind, and declares to man what is his thought; that makes the morning darkness, and treads on the high places of the Earth Yahweh, the God of hosts, is his name.

Amos 5


Amos Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Amos 4

The Book of Amos

Return to Index

Chapter 5

1

Hear you this word which I take up for a lamentation over you, O house of Israel.

2

The virgin of Israel is fallen; she shall no more rise: she is cast down on her land; there is none to raise her up.

3

For thus says the Lord Yahweh: The city that went forth a thousand shall have a hundred left, and that which went forth one hundred shall have ten left, to the house of Israel.

4

For thus says Yahweh to the house of Israel, Seek you me, and you shall live;

5

but don`t seek Bethel, nor enter into Gilgal, and don`t pass to Beersheba: for Gilgal shall surely go into captivity, and Bethel shall come to nothing.

6

Seek Yahweh, and you shall live; lest he break out like fire in the house of Joseph, and it devour, and there be none to quench it in Bethel.

7

You who turn justice to wormwood, and cast down righteousness to the earth,

8

seek him who makes the Pleiades and Orion, and turns the shadow of death into the morning, and makes the day dark with night; who calls for the waters of the sea, and pours them out on the surface of the earth (Yahweh is his name);

9

who brings sudden destruction on the strong, so that destruction comes on the fortress.

10

They hate him who reproves in the gate, and they abhor him who speaks blamelessly.

11

Forasmuch therefore as you trample on the poor, and take taxes from him of wheat: you have built houses of hewn stone, but you shall not dwell in them; you have planted pleasant vineyards, but you shall not drink the wine of it.

12

For I know how manifold are your transgressions, and how mighty are your sins-you who afflict the just, who take a bribe, and who turn aside the needy in the gate from their right.

13

Therefore he who is prudent shall keep silence in such a time; for it is an evil time.

14

Seek good, and not evil, that you may live; and so Yahweh, the God of hosts, will be with you, as you say.

15

Hate the evil, and love the good, and establish justice in the gate: it may be that Yahweh, the God of hosts, will be gracious to the remnant of Joseph.

16

Therefore thus says Yahweh, the God of hosts, the Lord: Wailing shall be in all the broad ways; and they shall say in all the streets, Alas! Alas! and they shall call the farmer to mourning, and such as are skillful in lamentation to wailing.

17

In all vineyards shall be wailing; for I will pass through the midst of you, says Yahweh.

18

Woe to you who desire the day of Yahweh! Why would you have the day of Yahweh? It is darkness, and not light.

19

As if a man did flee from a lion, and a bear met him; or went into the house and leaned his hand on the wall, and a serpent bit him.

20

Shall the day of Yahweh not be darkness, and not light? even very dark, and no brightness in it?

21

I hate, I despise your feasts, and I will take no delight in your solemn assemblies.

22

Yes, though you offer me your burnt offerings and meal-offerings, I will not accept them; neither will I regard the peace-offerings of your fat animals.

23

Take away from me the noise of your songs; for I will not hear the melody of your viols.

24

But let justice roll down as waters, and righteousness as a mighty stream.

25

Did you bring to me sacrifices and offerings in the wilderness forty years, house of Israel?

26

Yes, you have borne the tent of your king and the shrine of your images, the star of your god, which you made to yourselves.

27

Therefore will I cause you to go into captivity beyond Damascus, says Yahweh, whose name is the God of hosts.

Amos 6


Amos Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Amos 5

The Book of Amos

Return to Index

Chapter 6

1

Woe to those who are at ease in Zion, and to those who are secure in the mountain of Samaria, the notable men of the chief of the nations, to whom the house of Israel come!

2

Pass you to Calneh, and see; and from there go you to Hamath the great; then go down to Gath of the Philistines: are they better than these kingdoms? or is their border greater than your border?

3

-you who put far away the evil day, and cause the seat of violence to come near;

4

who lie on beds of ivory, and stretch themselves on their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall;

5

who sing idle songs to the sound of the violin; who invent for themselves instruments of music, like David;

6

who drink wine in bowls, and anoint themselves with the chief oils; but they are not grieved for the affliction of Joseph.

7

Therefore shall they now go captive with the first who go captive; and the revelry of those who stretched themselves shall pass away.

8

The Lord Yahweh has sworn by himself, says Yahweh, the God of hosts: I abhor the excellency of Jacob, and hate his palaces; therefore will I deliver up the city with all that is therein.

9

It shall happen, if there remain ten men in one house, that they shall die.

10

When a man`s uncle shall take him up, even he who burns him, to bring out the bones out of the house, and shall tell him who is in the innermost parts of the house, Is there yet any with you? and he shall say, No; then shall he say, Hold your peace; for we may not make mention of the name of Yahweh.

11

For, behold, Yahweh commands, and the great house shall be struck with breaches, and the little house with clefts.

12

Shall horses run on the rock? will one plow there with oxen? that you have turned justice into gall, and the fruit of righteousness into wormwood;

13

you who rejoice in a thing of nothing, who say, Haven`t we taken to us horns by our own strength?

14

For, behold, I will raise up against you a nation, house of Israel, says Yahweh, the God of hosts; and they shall afflict you from the entrance of Hamath to the brook of the Arabah.

Amos 7


Amos Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Amos 6

The Book of Amos

Return to Index

Chapter 7

1

Thus the Lord Yahweh showed me: and, behold, he formed locusts in the beginning of the shooting up of the latter growth; and, behold, it was the latter growth after the king`s harvest.

2

It happened that, when they made an end of eating the grass of the land, then I said, Lord Yahweh, forgive, I beg you: how shall Jacob stand? for he is small.

3

Yahweh repented concerning this: It shall not be, says Yahweh.

4

Thus the Lord Yahweh showed me: and, behold, the Lord Yahweh called to content by fire; and it devoured the great deep, and would have eaten up the land.

5

Then said I, Lord Yahweh, cease, I beg you: how shall Jacob stand? for he is small.

6

Yahweh repented concerning this: this also shall not be, says the Lord Yahweh.

7

Thus he showed me: and, behold, the Lord stood beside a wall made by a plumb-line, with a plumb-line in his hand.

8

Yahweh said to me, Amos, what see you? I said, A plumb-line. Then said the Lord, Behold, I will set a plumb-line in the midst of my people Israel; I will not again pass by them any more;

9

and the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword.

10

Then Amaziah the priest of Beth-el sent to Jeroboam king of Israel, saying, Amos has conspired against you in the midst of the house of Israel: the land is not able to bear all his words.

11

For thus Amos says, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of his land.

12

Also Amaziah said to Amos, you seer, go, flee you away into the land of Judah, and there eat bread, and prophesy there:

13

but don`t prophesy again any more at Bethel; for it is the king`s sanctuary, and it is a royal house.

14

Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet`s son; but I was a herdsman, and a dresser of sycamore-trees:

15

and Yahweh took me from following the flock, and Yahweh said to me, Go, prophesy to my people Israel.

16

Now therefore hear you the word of Yahweh: You say, Don`t prophesy against Israel, and don`t drop your word against the house of Isaac;

17

therefore thus says Yahweh: Your wife shall be a prostitute in the city, and your sons and your daughters shall fall by the sword, and your land shall be divided by line; and you yourself shall die in a land that is unclean, and Israel shall surely be led away captive out of his land.

Amos 8


Amos Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Amos 7

The Book of Amos

Return to Index

Chapter 8

1

Thus the Lord Yahweh showed me: and, behold, a basket of summer fruit.

2

He said, Amos, what see you? I said, A basket of summer fruit. Then said Yahweh to me, The end is come on my people Israel; I will not again pass by them any more.

3

The songs of the temple shall be wailings in that day, says the Lord Yahweh: the dead bodies shall be many: in every place shall they cast them forth with silence.

4

Hear this, you who would swallow up the needy, and cause the poor of the land to fail,

5

saying, When will the new moon be gone, that we may sell grain? and the Sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and dealing falsely with balances of deceit;

6

that we may buy the poor for silver, and the needy for a pair of shoes, and sell the refuse of the wheat?

7

Yahweh has sworn by the excellency of Jacob, Surely I will never forget any of their works.

8

Shall not the land tremble for this, and everyone mourn who dwells therein? yes, it shall rise up wholly like the River; and it shall be troubled and sink again, like the River of Egypt.

9

It shall happen in that day, says the Lord Yahweh, that I will cause the sun to go down at noon, and I will darken the earth in the clear day.

10

I will turn your feasts into mourning, and all your songs into lamentation; and I will bring sackcloth on all loins, and baldness on every head; and I will make it as the mourning for an only son, and the end of it as a bitter day.

11

Behold, the days come, says the Lord Yahweh, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of Yahweh.

12

They shall wander from sea to sea, and from the north even to the east; they shall run back and forth to seek the word of Yahweh, and shall not find it.

13

In that day shall the beautiful virgins and the young men faint for thirst.

14

Those who swear by the sin of Samaria, and say, As your god, Dan, lives; and, As the way of Beersheba lives; they shall fall, and never rise up again.

Amos 9


Amos Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Amos 8

The Book of Amos

Return to Index

Chapter 9

1

I saw the Lord standing beside the altar: and he said, Strike the capitals, that the thresholds may shake; and break them in pieces on the head of all of them; and I will kill the last of them with the sword: there shall not one of them flee away, and there shall not one of them escape.

2

Though they dig into Sheol, there shall my hand take them; and though they climb up to heaven, there will I bring them down.

3

Though they hide themselves in the top of Carmel, I will search and take them out there; and though they be hid from my sight in the bottom of the sea, there will I command the serpent, and it shall bite them.

4

Though they go into captivity before their enemies, there will I command the sword, and it shall kill them: and I will set my eyes on them for evil, and not for good.

5

For the Lord, Yahweh of Hosts, is he who touches the land and it melts, and all who dwell therein shall mourn; and it shall rise up wholly like the River, and shall sink again, like the River of Egypt;

6

it is he who builds his chambers in the heavens, and has founded his vault on the earth; he who calls for the waters of the sea, and pours them out on the surface of the earth; Yahweh is his name.

7

Are you not as the children of the Ethiopians to me, children of Israel? says Yahweh. Haven`t I brought up Israel out of the land of Egypt, and the Philistines from Caphtor, and the Syrians from Kir?

8

Behold, the eyes of the Lord Yahweh are on the sinful kingdom, and I will destroy it from off the surface of the earth; except that I will not utterly destroy the house of Jacob, says Yahweh.

9

For, behold, I will command, and I will sift the house of Israel among all the nations, like as grain is sifted in a sieve, yet shall not the least kernel fall on the earth.

10

All the sinners of my people shall die by the sword, who say, The evil shall not overtake nor meet us.

11

In who day will I raise up the tent of David who is fallen, and close up the breaches of it; and I will raise up its ruins, and I will build it as in the days of old;

12

who they may possess the remnant of Edom, and all the nations who are called by my name, says Yahweh who does this.

13

Behold, the days come, says Yahweh, that the plowman shall overtake the reaper, and the one treading grapes him who sows seed; and the mountains shall drop sweet wine, and all the hills shall melt.

14

I will bring back the captivity of my people Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine of it; they shall also make gardens, and eat the fruit of them.

15

I will plant them on their land, and they shall no more be plucked up out of their land which I have given them, says Yahweh your God.

Obadiah 1


Obadiah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Amos 9

The Book of Obadiah

Return to Index

Chapter 1

1

The vision of Obadiah. This is what the Lord Yahweh says about Edom. We have heard news from Yahweh, and an ambassador is sent among the nations, saying, "Arise, and let`s rise up against her in battle.

2

Behold, I have made you small among the nations. You are greatly despised.

3

The pride of your heart has deceived you, you who dwell in the clefts of the rock, whose habitation is high, who says in his heart, `Who will bring me down to the ground?`

4

Though you mount on high as the eagle, and though your nest is set among the stars, I will bring you down from there, says Yahweh.

5

If thieves came to you, if robbers by night -- oh, what disaster awaits you -- wouldn`t they only steal until they had enough? If grape pickers came to you, wouldn`t they leave some gleaning grapes?

6

How Esau will be ransacked! How his hidden treasures are sought out!

7

All the men of your alliance have brought you on your way, even to the border. The men who were at peace with you have deceived you, and prevailed against you. Friends who eat your bread lay a snare under you. There is no understanding in him.

8

"Won`t I in that day," says Yahweh, "destroy the wise men out of Edom, and understanding out of the mountain of Esau?

9

Your mighty men, Teman, will be dismayed, to the end that everyone may be cut off from the mountain of Esau by slaughter.

10

For the violence done to your brother Jacob, shame will cover you, and you will be cut off forever.

11

In the day that you stood on the other side, in the day that strangers carried away his substance, and foreigners entered into his gates, and cast lots for Jerusalem, even you were like one of them.

12

But don`t look down on your brother in the day of his disaster, and don`t rejoice over the children of Judah in the day of their destruction. Don`t speak proudly in the day of distress.

13

Don`t enter into the gate of my people in the day of their calamity. Don`t look down on their affliction in the day of their calamity, neither seize their wealth on the day of their calamity.

14

Don`t stand in the crossroads to cut off those of his who escape. Don`t deliver up those of his who remain in the day of distress.

15

For the day of Yahweh is near all the nations! As you have done, it will be done to you. Your deeds will return upon your own head.

16

For as you have drunk on my holy mountain, so will all the nations drink continually. Yes, they will drink, swallow down, and will be as though they had not been.

17

But in Mount Zion, there will be those who escape, and it will be holy. The house of Jacob will possess their possessions.

18

The house of Jacob will be a fire, the house of Joseph a flame, and the house of Esau for stubble. They will burn among them, and devour them. There will not be any remaining to the house of Esau." Indeed, Yahweh has spoken.

19

Those of the South will possess the mountain of Esau, and those of the lowland, the Philistines. They will possess the field of Ephraim, and the field of Samaria. Benjamin will possess Gilead.

20

The captives of this host of the children of Israel, who are among the Canaanites, will possess even to Zarephath; and the captives of Jerusalem, who are in Sepharad, will possess the cities of the Negev.

21

Saviors will go up on Mount Zion to judge the mountains of Esau, and the kingdom will be Yahweh`s.

Jonah 1


Jonah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Obadiah 1

The Book of Jonah

Return to Index

Chapter 1

1

Now the word of Yahweh came to Jonah the son of Amittai, saying,

2

"Arise, go to Nineveh, that great city, and preach against it, for their wickedness has come up before me."

3

But Jonah rose up to flee to Tarshish from the presence of Yahweh. He went down to Joppa, and found a ship going to Tarshish; so he paid its fare, and went down into it, to go with them to Tarshish from the presence of Yahweh.

4

But Yahweh sent out a great wind on the sea, and there was a mighty tempest on the sea, so that the ship was likely brake up.

5

Then the mariners were afraid, and cried every man to his god. They threw the cargo that was in the ship into the sea, to lighten it. But Jonah had gone down into the innermost parts of the ship, and he was laying down, and was fast asleep.

6

So the shipmaster came to him, and said to him, "What do you mean, sleeper? Arise, call on your gods! Maybe the gods will notice us, so that we won`t perish."

7

They all said to each other, "Come, let us cast lots, that we may know for whose cause this evil is on us." So they cast lots, and the lot fell on Jonah.

8

Then they asked him, "Tell us, please, for whose cause this evil is on us. What is your occupation? Where do you come from? What is your country? Of what people are you?"

9

He said to them, "I am a Hebrew, and I fear Yahweh, the God of heaven, who has made the sea and the dry land."

10

Then were the men exceedingly afraid, and said to him, "What is this that you have done?" For the men knew that he was fleeing from the presence of Yahweh, because he had told them.

11

Then said they to him, "What shall we do to you, that the sea may be calm to us?" For the sea grew more and more tempestuous.

12

He said to them, "Take me up, and throw me into the sea. Then the sea will be calm for you; for I know that because of me this great tempest is on you."

13

Nevertheless the men rowed hard to get them back to the land; but they could not, for the sea grew more and more tempestuous against them.

14

Therefore they cried to Yahweh, and said, "We beg you, Yahweh, we beg you, let us not perish for this man`s life, and don`t lay on us innocent blood; for you, Yahweh, have done as it pleased you."

15

So they took up Jonah, and threw him into the sea; and the sea ceased its raging.

16

Then the men feared Yahweh exceedingly; and they offered a sacrifice to Yahweh, and made vows.

17

Yahweh prepared a great fish to swallow up Jonah, and Jonah was in the belly of the fish three days and three nights.

Jonah 2


Jonah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Jonah 1

The Book of Jonah

Return to Index

Chapter 2

1

Then Jonah prayed to Yahweh, his God, out of the fish`s belly.

2

He said, "I called because of my affliction to Yahweh. He answered me. Out of the belly of Sheol I cried. You heard my voice.

3

For you threw me into the depths, In the heart of the seas. The flood was all around me. All your waves and your billows passed over me.

4

I said, `I have been banished from your sight; Yet I will look again toward your holy temple.`

5

The waters surrounded me, Even to the soul. The deep was around me. The weeds were wrapped around my head.

6

I went down to the bottoms of the mountains. The earth barred me in forever: Yet have you brought up my life from the pit, Yahweh my God.

7

"When my soul fainted within me, I remembered Yahweh. My prayer came in to you, into your holy temple.

8

Those who regard lying vanities forsake their own mercy.

9

But I will sacrifice to you with the voice of thanksgiving. I will pay that which I have vowed. Salvation belongs to Yahweh."

10

Yahweh spoke to the fish, and it vomited out Jonah on the dry land.

Jonah 3


Jonah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Jonah 2

The Book of Jonah

Return to Index

Chapter 3

1

The word of Yahweh came to Jonah the second time, saying,

2

"Arise, go to Nineveh, that great city, and preach to it the message that I give you."

3

So Jonah arose, and went to Nineveh, according to the word of Yahweh. Now Nineveh was an exceedingly great city, three days` journey across.

4

Jonah began to enter into the city a day`s journey, and he cried out, and said, "Yet forty days, and Nineveh shall be overthrown!"

5

The people of Nineveh believed God; and they proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them.

6

The news reached the king of Nineveh, and he arose from his throne, and took off his royal robe, covered himself with sackcloth, and sat in ashes.

7

He made a proclamation and published through Nineveh by the decree of the king and his nobles, saying, "Let neither man nor animal, herd nor flock, taste anything; let them not feed, nor drink water;

8

but let them be covered with sackcloth, both man and animal, and let them cry mightily to God. Yes, let them turn everyone from his evil way, and from the violence that is in his hands.

9

Who knows whether God will not turn and repent, and turn away from his fierce anger, so that we might not perish?"

10

God saw their works, that they turned from their evil way. God repented of the evil which he said he would do to them, and he didn`t do it.

Jonah 4


Jonah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Jonah 3

The Book of Jonah

Return to Index

Chapter 4

1

But it displeased Jonah exceedingly, and he was angry.

2

He prayed to Yahweh, and said, "Please, Yahweh, wasn`t this what I said when I was still in my own country? Therefore I hurried to flee to Tarshish, for I knew that you are a gracious God, and merciful, slow to anger, and abundant in lovingkindness, and you repent of the evil.

3

Therefore now, Yahweh, take, I beg you, my life from me; for it is better for me to die than to live."

4

Yahweh said, "Is it right for you to be angry?"

5

Then Jonah went out of the city, and sat on the east side of the city, and there made himself a booth, and sat under it in the shade, until he might see what would become of the city.

6

Yahweh God prepared a vine, and made it to come up over Jonah, that it might be a shade over his head, to deliver him from his discomfort. So Jonah was exceedingly glad because of the gourd.

7

But God prepared a worm at dawn the next day, and it chewed on vine, so that it withered.

8

It happened, when the sun arose, that God prepared a sultry east wind; and the sun beat on Jonah`s head , so that he fainted, and requested for himself that he might die, and said, "It is better for me to die than to live."

9

God said to Jonah, "Is it right for you to be angry about the vine?" He said, "I am right to be angry, even to death."

10

Yahweh said, "You have been concerned for the vine, for which you have not labored, neither made it grow; which came up in a night, and perished in a night.

11

Shouldn`t I be concerned for Nineveh, that great city, in which are more than one hundred twenty thousand persons who can`t discern between their right hand and their left hand; and also much cattle?"

Micah 1


Micah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Jonah 4

The Book of Micah

Return to Index

Chapter 1

1

The word of Yahweh that came to Micah the Morashtite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem.

2

Hear, you peoples, all of you. Listen, earth, and all that is therein: And let the Lord Yahweh be witness against you, The Lord from his holy temple.

3

For, behold, Yahweh comes forth out of his place, And will come down and tread on the high places of the earth.

4

The mountains melt under him, And the valleys split apart, Like wax before the fire, Like waters that are poured down a steep place.

5

All this is for the disobedience of Jacob, And for the sins of the house of Israel. What is the disobedience of Jacob? is it not Samaria? and what are the high places of Judah? aren`t they Jerusalem?

6

Therefore I will make Samaria as a heap of the field, and as places for planting vineyards; and I will pour down the stones of it into the valley, and I will uncover the foundations of it.

7

All her engraved images shall be beaten to pieces, and all her hires shall be burned with fire, and all her idols will I lay desolate; for of the hire of a prostitute has she gathered them, and to the hire of a prostitute shall they return.

8

For this will I lament and wail; I will go stripped and naked; I will make a wailing like the jackals, and a lamentation like the ostriches.

9

For her wounds are incurable; for it is come even to Judah; it reaches to the gate of my people, even to Jerusalem.

10

Don`t tell it in Gath, don`t weep at all: at Beth-le-aphrah have I rolled myself in the dust.

11

Pass away, inhabitant of Shaphir, in nakedness and shame: the inhabitant of Zaanan hasn`t come forth; the wailing of Beth-ezel shall take from you the stay of it.

12

For the inhabitant of Maroth waits anxiously for good, because evil is come down from Yahweh to the gate of Jerusalem.

13

Bind the chariot to the swift steed, inhabitant of Lachish: she was the beginning of sin to the daughter of Zion; for the transgressions of Israel were found in you.

14

Therefore shall you give a parting gift to Moresheth-gath: the houses of Achzib shall be a deceitful thing to the kings of Israel.

15

I will yet bring to you, inhabitant of Mareshah, him who shall possess you: the glory of Israel shall come even to Adullam.

16

Make you bald, and cut off your hair for the children of your delight: enlarge your baldness as the eagle; for they are gone into captivity from you.

Micah 2


Micah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Micah 1

The Book of Micah

Return to Index

Chapter 2

1

Woe to those who devise iniquity and work evil on their beds! when the morning is light, they practice it, because it is in the power of their hand.

2

They covet fields, and seize them; and houses, and take them away: and they oppress a man and his house, even a man and his heritage.

3

Therefore thus says Yahweh: Behold, against this family do I devise an evil, from which you shall not remove your necks, neither shall you walk haughtily; for it is an evil time.

4

In that day shall they take up a parable against you, and lament with a doleful lamentation, and say, We are utterly ruined: he changes the portion of my people: how does he remove it from me! to the rebellious he divides our fields.

5

Therefore you shall have none who shall cast the line by lot in the assembly of Yahweh.

6

Don`t you prophesy, thus they prophesy. They shall not prophesy to these: reproaches shall not depart.

7

Shall it be said, O house of Jacob, Is the Spirit of Yahweh straitened? are these his doings? Do not my words do good to him who walks blamelessly?

8

But of late my people is risen up as an enemy: you strip the robe from off the garment from those who pass by securely as men returned from war.

9

The women of my people you cast out from their pleasant houses; from their young children you take away my glory forever.

10

Arise you, and depart; for this is not your resting-place; because of uncleanness that destroys, even with a grievous destruction.

11

If a man walking in a spirit of falsehood do lie, saying, I will prophesy to you of wine and of strong drink; he shall even be the prophet of this people.

12

I will surely assemble, Jacob, all of you; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as a flock in the midst of their pasture; they shall make great noise by reason of the multitude of men.

13

The breaker is gone up before them: they have broken forth and passed on to the gate, and are gone out thereat; and their king is passed on before them, and Yahweh at the head of them.

Micah 3


Micah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Micah 2

The Book of Micah

Return to Index

Chapter 3

1

I said, Please hear, you heads of Jacob, and rulers of the house of Israel: is it not for you to know justice?

2

you who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones;

3

who also eat the flesh of my people, and flay their skin from off them, and break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron.

4

Then shall they cry to Yahweh, but he will not answer them; yes, he will hide his face from them at that time, according as they have worked evil in their doings.

5

Thus says Yahweh concerning the prophets who make my people to err; who bite with their teeth, and cry, Peace; and whoever doesn`t put into their mouths, they even prepare war against him:

6

Therefore it shall be night to you, that you shall have no vision; and it shall be dark to you, that you shall not divine; and the sun shall go down on the prophets, and the day shall be black over them.

7

The seers shall be put to shame, and the diviners confounded; yes, they shall all cover their lips; for there is no answer of God.

8

But as for me, I am full of power by the Spirit of Yahweh, and of judgment, and of might, to declare to Jacob his disobedience, and to Israel his sin.

9

Please hear this you heads of the house of Jacob, and rulers of the house of Israel, who abhor justice, and pervert all equity.

10

They build up Zion with blood, and Jerusalem with iniquity.

11

The heads of it judge for reward, and the priests of it teach for hire, and the prophets of it divine for money: yet they lean on Yahweh, and say, Is not Yahweh in the midst of us? no evil shall come on us.

12

Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

Micah 4


Micah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Micah 3

The Book of Micah

Return to Index

Chapter 4

1

But in the latter days it shall happen that the mountain of Yahweh`s house shall be established on the top of the mountains, and it shall be exalted above the hills; and peoples shall flow to it.

2

Many nations shall go and say, Come you, and let us go up to the mountain of Yahweh, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths. For out of Zion shall go forth the law, and the word of Yahweh from Jerusalem;

3

and he will judge between many peoples, and will decide concerning strong nations afar off: and they shall beat their swords into plowshares, and their spears into pruning-hooks; nation shall not lift up sword against nation, neither shall they learn war any more.

4

But they shall sit every man under his vine and under his fig-tree; and none shall make them afraid: for the mouth of Yahweh of Hosts has spoken it.

5

For all the peoples walk everyone in the name of his god; and we will walk in the name of Yahweh our God forever and ever.

6

In that day, says Yahweh, will I assemble that which is lame, and I will gather that which is driven away, and that which I have afflicted;

7

and I will make that which was lame a remnant, and that which was cast far off a strong nation: and Yahweh will reign over them on Mount Zion from henceforth even forever.

8

You, tower of the flock, the hill of the daughter of Zion, to you shall it come, yes, the former dominion shall come, the kingdom of the daughter of Jerusalem.

9

Now why do you cry out aloud? Is there no king in you, is your counselor perished, that pangs have taken hold of you as of a woman in travail?

10

Be in pain, and labor to bring forth, daughter of Zion, like a woman in travail; for now shall you go forth out of the city, and shall dwell in the field, and shall come even to Babylon: there shall you be rescued; there will Yahweh redeem you from the hand of your enemies.

11

Now many nations are assembled against you, that say, Let her be defiled, and let our eye see our desire on Zion.

12

But they don`t know the thoughts of Yahweh, neither understand they his counsel; for he has gathered them as the sheaves to the threshing floor.

13

Arise and thresh, daughter of Zion; for I will make your horn iron, and I will make your hoofs brass; and you shall beat in pieces many peoples: and I will devote their gain to Yahweh, and their substance to the Lord of the whole earth.

Micah 5


Micah Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Micah 4

The Book of Micah

Return to Index

Chapter 5

1

Now shall you gather yourself in troops, daughter of troops: he has laid siege against us; they shall strike the judge of Israel with a rod on the cheek.

2

But you, Beth-lehem Ephrathah, which are little to be among the thousands of Judah, out of you shall one come forth to me that is to be ruler in Israel; whose goings forth are from of old, from everlasting.

3

Therefore will he give them up, until the time that she who travails has brought forth: then the residue of his brothers shall return to the children of Israel.

4

He shall stand, and shall feed his flock in the strength of Yahweh, in the majesty of the name of Yahweh his God: and they shall abide; for now shall he be great to the ends of the earth.

5

This man shall be our peace. When the Assyrian shall come into our land, and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men.

6

They shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances of it: and he shall deliver us from the Assyrian, when he comes into our land, and when he treads within our border.

7

The remnant of Jacob shall be in the midst of many peoples as dew from Yahweh, as showers on the grass, that don`t wait for man, nor wait for the sons of men.

8

The remnant of Jacob shall be among the nations, in the midst of many peoples, as a lion among the animals of the forest, as a young lion among the flocks of sheep; who, if he go through, treads down and tears in pieces, and there is none to deliver.

9

Let your hand be lifted up above your adversaries, and let all your enemies be cut off.

10

It shall happen in that day, says Yahweh, that I will cut off your horses out of the midst of you, and will destroy your chariots:

11

and I will cut off the cities of your land, and will throw down all your strongholds.

12

I will cut off witchcraft out of your hand; and you shall have no more soothsayers:

13

and I will cut off your engraved images and your pillars out of the midst of you; and you shall no more worship the work of your hands;

14

and I will pluck up your Asherim out of the midst of you; and I will destroy your cities.

15

I will execute vengeance in anger and wrath on the nations which didn`t listen.

Micah 6


Micah Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Micah 5

The Book of Micah

Return to Index

Chapter 6

1

Hear you now what Yahweh says: Arise, contend you before the mountains, and let the hills hear your voice.

2

Hear, you mountains, Yahweh`s controversy, and you enduring foundations of the earth; for Yahweh has a controversy with his people, and he will contend with Israel.

3

My people, what have I done to you? and in which have I wearied you? testify against me.

4

For I brought you up out of the land of Egypt, and redeemed you out of the house of bondage; and I sent before you Moses, Aaron, and Miriam.

5

My people, remember now what Balak king of Moab devised, and what Balaam the son of Beor answered him; remember from Shittim to Gilgal, that you may know the righteous acts of Yahweh.

6

How shall I come before Yahweh, and bow myself before the high God? Shall I come before him with burnt offerings, with calves a year old?

7

Will Yahweh be pleased with thousands of rams, or with ten thousands of rivers of oil? Shall I give my firstborn for my disobedience, the fruit of my body for the sin of my soul?

8

He has showed you, man, what is good; and what does Yahweh require of you, but to do justly, and to love kindness, and to walk humbly with your God?

9

The voice of Yahweh cries to the city, and the man of wisdom will see your name: hear you the rod, and who has appointed it.

10

Are there yet treasures of wickedness in the house of the wicked, and a scant measure that is abominable?

11

Shall I be pure with wicked balances, and with a bag of deceitful weights?

12

For the rich men of it are full of violence, and the inhabitants of it have spoken lies, and their tongue is deceitful in their mouth.

13

Therefore I also have struck you with a grievous wound; I have made you desolate because of your sins.

14

You shall eat, but not be satisfied; and your humiliation shall be in the midst of you: and you shall put away, but shall not save; and that which you save will I give up to the sword.

15

You shall sow, but shall not reap; you shall tread the olives, but shall not anoint you with oil; and the vintage, but shall not drink the wine.

16

For the statutes of Omri are kept, and all the works of the house of Ahab, and you walk in their counsels; that I may make you a desolation, and the inhabitants of it a hissing: and you shall bear the reproach of my people.

Micah 7


Micah Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Micah 6

The Book of Micah

Return to Index

Chapter 7

1

Woe is me! for I am as when they have gathered the summer fruits, as the grape gleanings of the vintage: there is no cluster to eat; my soul desires the first-ripe fig.

2

The godly man is perished out of the earth, and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net.

3

Their hands are on that which is evil to do it diligently; the prince asks, and the judge is ready for a reward; and the great man, he utters the evil desire of his soul: thus they weave it together.

4

The best of them is as a brier; the most upright is worse than a thorn hedge: the day of your watchmen, even your visitation, is come; now shall be their perplexity.

5

Don`t you trust in a neighbor; don`t you put confidence in a friend; keep the doors of your mouth from her who lies in your bosom.

6

For the son dishonors the father, the daughter rises up against her mother, the daughter-in-law against her mother-in-law; a man`s enemies are the men of his own house.

7

But as for me, I will look to Yahweh; I will wait for the God of my salvation: my God will hear me.

8

Don`t rejoice against me, my enemy: when I fall, I shall arise; when I sit in darkness, Yahweh will be a light to me.

9

I will bear the indignation of Yahweh, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall see his righteousness.

10

Then my enemy shall see it, and shame shall cover her who said to me, Where is Yahweh your God? My eyes shall see my desire on her; now shall she be trodden down as the mire of the streets.

11

A day for building your walls! in that day shall the decree be far removed.

12

In that day shall they come to you from Assyria and the cities of Egypt, and from Egypt even to the River, and from sea to sea, and from mountain to mountain.

13

Yet shall the land be desolate because of those who dwell therein, for the fruit of their doings.

14

Feed your people with your rod, the flock of your heritage, which dwell solitarily, in the forest in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old.

15

As in the days of your coming forth out of the land of Egypt will I show to them marvelous things.

16

The nations shall see and be ashamed of all their might; they shall lay their hand on their mouth; their ears shall be deaf.

17

They shall lick the dust like a serpent; like crawling things of the earth they shall come trembling out of their close places; they shall come with fear to Yahweh our God, and shall be afraid because of you.

18

Who is a God like you, that pardons iniquity, and passes over the disobedience of the remnant of his heritage? he doesn`t retain his anger forever, because he delights in lovingkindness.

19

He will again have compassion on us; he will tread our iniquities under foot; and you will cast all their sins into the depths of the sea.

20

You will perform the truth to Jacob, and the lovingkindness to Abraham, which you have sworn to our fathers from the days of old.

Nahum 1


Nahum Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Micah 7

The Book of Nahum

Return to Index

Chapter 1

1

An oracle about Nineveh. The book of the vision of Nahum the Elkoshite.

2

Yahweh is a jealous God and avenges. Yahweh avenges and is full of wrath. Yahweh takes vengeance on his adversaries, and he maintains wrath against his enemies.

3

Yahweh is slow to anger, and great in power, and will by no means leave the guilty unpunished. Yahweh has his way in the whirlwind and in the storm, and the clouds are the dust of his feet.

4

He rebukes the sea, and makes it dry, and dries up all the rivers. Bashan languishes, and Carmel; and the flower of Lebanon languishes.

5

The mountains quake before him, and the hills melt away. The earth trembles at his presence, yes, the world, and all who dwell in it.

6

Who can stand before his indignation? Who can endure the fierceness of his anger? His wrath is poured out like fire, and the rocks are broken apart by him.

7

Yahweh is good, a stronghold in the day of trouble; and he knows those who take refuge in him.

8

But with an overflowing flood, he will make a full end of her place, and will pursue his enemies into darkness.

9

What do you plot against Yahweh? He will make a full end. Affliction won`t rise up the second time.

10

For entangled like thorns, and drunken as with their drink, they are consumed utterly like dry stubble.

11

There is one gone forth out of you, who devises evil against Yahweh, who counsels wickedness.

12

Thus says Yahweh: "Though they be in full strength, and likewise many, even so they will be cut down, and he shall pass away. Though I have afflicted you, I will afflict you no more.

13

Now will I break his yoke from off you, and will burst your bonds apart."

14

Yahweh has commanded concerning you, that no more descendants bear your name. Out of the house of your gods, will I cut off the engraved image and the molten image. I will make your grave, for you are vile.

15

Behold, on the mountains the feet of him who brings good news, who publishes peace! Keep your feasts, Judah! Perform your vows, for the wicked one will no more pass through you. He is utterly cut off.

Nahum 2


Nahum Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Nahum 1

The Book of Nahum

Return to Index

Chapter 2

1

He who dashes in pieces has come up against you. Keep the fortress! Watch the way! Strengthen your loins! Fortify your power mightily!

2

For Yahweh restores the excellency of Jacob, as the excellency of Israel; for the destroyers have destroyed them, and ruined their vine branches.

3

The shield of his mighty men is made red. The valiant men are in scarlet. The chariots flash with steel in the day of his preparation, and the pine spears are brandished.

4

The chariots rage in the streets. They rush back and forth in the broad ways. Their appearance is like torches. They run like the lightnings.

5

He summons his picked troops. They stumble on their way. They dash to its wall, and the protective shield is put in place.

6

The gates of the rivers are opened, and the palace is dissolved.

7

It is decreed: she is uncovered, she is carried away; and her handmaids moan as with the voice of doves, beating on their breasts.

8

But Nineveh has been from of old like a pool of water, yet they flee away. "Stop! Stop!" they cry, but no one looks back.

9

Take the spoil of silver. Take the spoil of gold, for there is no end of the store, the glory of all goodly furniture.

10

She is empty, void, and waste. The heart melts, the knees knock together, their bodies and faces have grown pale.

11

Where is the den of the lions, and the feeding-place of the young lions, where the lion and the lioness walked, the lion`s cubs, and no one made them afraid?

12

The lion tore in pieces enough for his cubs, and strangled for his lionesses, and filled his caves with the kill, and his dens with prey.

13

"Behold, I am against you," says Yahweh of Hosts, "and I will burn her chariots in the smoke, and the sword will devour your young lions; and I will cut off your prey from the earth, and the voice of your messengers will no longer be heard."

Nahum 3


Nahum Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Nahum 2

The Book of Nahum

Return to Index

Chapter 3

1

Woe to the bloody city! It is all full of lies and robbery. The prey doesn`t depart.

2

The noise of the whip, the noise of the rattling of wheels, prancing horses, and bounding chariots,

3

the horseman mounting, and the flashing sword, the glittering spear, and a multitude of slain, and a great heap of corpses, and there is no end of the bodies. They stumble on their bodies,

4

because of the multitude of the prostitution of the alluring prostitute, the mistress of witchcraft, who sells nations through her prostitution, and families through her witchcraft.

5

"Behold, I am against you," says Yahweh of Hosts, "and I will lift your skirts over your face. I will show the nations your nakedness, and the kingdoms your shame.

6

I will throw abominable filth on you, and make you vile, and will set you a spectacle.

7

It will happen that all those who look at you will flee from you, and say, `Nineveh is laid waste Who will mourn for her?` Where will I seek comforters for you?"

8

Are you better than No-amon, who was situated among the rivers, who had the waters around her; whose rampart was the sea, and her wall was of the sea?

9

Cush and Egypt were her boundless strength. Put and Libya were her helpers.

10

Yet was she carried away. She went into captivity. Her young children also were dashed in pieces at the head of all the streets, and they cast lots for her honorable men, and all her great men were bound in chains.

11

You also will be drunken. You will be hidden. You also will seek a stronghold because of the enemy.

12

All your fortresses will be like fig-trees with the first-ripe figs: if they are shaken, they fall into the mouth of the eater.

13

Behold, your people in the midst of you are women. The gates of your land are set wide open to your enemies. The fire has devoured your bars.

14

Draw water for the siege. Strengthen your fortresses. Go into the clay, and tread the mortar. Make the brick kiln strong.

15

There the fire will devour you. The sword will cut you off. It will devour you like the grasshopper. Multiply like grasshoppers. Multiply like the locust.

16

You have increased your merchants more than the stars of the skies. The grasshopper strips, and flees away.

17

Your guards are like the locusts, and your officials like the swarms of locusts, which settle on the walls on a cold day, but when the sun appears, they flee away, and their place is not known where they are.

18

Your shepherds slumber, king of Assyria. Your nobles lie down. Your people are scattered on the mountains, and there is no one to gather them.

19

There is no healing your wound, for your injury is fatal. All who hear the report of you clap their hands over you; for who hasn`t felt your endless cruelty?

Habakkuk 1


Habakkuk Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Nahum 3

The Book of Habakkuk

Return to Index

Chapter 1

1

The oracle which Habakkuk the prophet saw.

2

Yahweh, how long will I cry, and you will not hear? I cry out to you "Violence!" and will you not save?

3

Why do you show me iniquity, and look at perversity? For destruction and violence are before me. There is strife, and contention rises up.

4

Therefore the law is paralyzed, and justice never goes forth; for the wicked surround the righteous; therefore justice goes forth perverted.

5

"Look among the nations, watch, and wonder marvelously; for I am working a work in your days, which you will not believe though it is told you.

6

For, behold, I raise up the Chaldeans, that bitter and hasty nation, that march through the breadth of the earth, to possess dwelling places that are not theirs.

7

They are feared and dreaded. Their judgment and their dignity proceed from themselves.

8

Their horses also are swifter than leopards, and are more fierce than the evening wolves. Their horsemen press proudly on. Yes, their horsemen come from afar. They fly as an eagle that hurries to devour.

9

All of them come for violence. Their hordes face the desert. He gathers prisoners like sand.

10

Yes, he scoffs at kings, and princes are a derision to him. He laughs at every stronghold, for he builds up an earthen ramp, and takes it.

11

Then he sweeps by like the wind, and goes on. He is indeed guilty, whose strength is his god."

12

Aren`t you from everlasting, Yahweh my God, my Holy One? We will not die. Yahweh, you have appointed him for judgment. You, Rock, have established him to punish.

13

You who have purer eyes than to see evil, and who cannot look on perversity, why do you tolerate those who deal treacherously, and keep silent when the wicked swallows up the man who is more righteous than he,

14

and make men like the fish of the sea, like the creeping things, that have no ruler over them?

15

He takes up all of them with the hook. He catches them in his net, and gathers them in his dragnet. Therefore he rejoices and is glad.

16

Therefore he sacrifices to his net, and burns incense to his dragnet, because by them his life is luxurious, and his food is good.

17

Will he therefore continually empty his net, and kill the nations without mercy?

Habakkuk 2


Habakkuk Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Habakkuk 1

The Book of Habakkuk

Return to Index

Chapter 2

1

I will stand at my watch, and set myself on the ramparts, and will look out to see what he will say to me, and what I will answer concerning my complaint.

2

Yahweh answered me, "Write the vision, and make it plain on tablets, that he may run who reads it.

3

For the vision is yet for the appointed time, and it hurries toward the end, and won`t prove false. Though it takes time, wait for it; because it will surely come. It won`t delay.

4

Behold, his soul is puffed up. It is not upright in him, but the righteous will live by his faith.

5

Yes, moreover, wine is treacherous. A haughty man who doesn`t stay at home, who enlarges his desire as Sheol, and he is like death, and can`t be satisfied, but gathers to himself all nations, and heaps to himself all peoples.

6

Won`t all these take up a parable against him, and a taunting proverb against him, and say, `Woe to him who increases that which is not his, and who enriches himself by extortion! How long?`

7

Won`t your debtors rise up suddenly, and wake up those who make you tremble, and you will be their victim?

8

Because you have plundered many nations, all the remnant of the peoples will plunder you, because of men`s blood, and for the violence done to the land, to the city and to all who dwell in it.

9

Woe to him who gets an evil gain for his house, that he may set his nest on high, that he may be delivered from the hand of evil!

10

You have devised shame to your house, by cutting off many peoples, and have sinned against your soul.

11

For the stone will cry out of the wall, and the beam out of the woodwork will answer it.

12

Woe to him who builds a town with blood, and establishes a city by iniquity!

13

Behold, isn`t it of Yahweh of Hosts that the peoples labor for the fire, and the nations weary themselves for vanity?

14

For the earth will be filled with the knowledge of the glory of Yahweh, as the waters cover the sea.

15

"Woe to him who gives his neighbor drink, pouring your inflaming wine until they are drunk, so that you may gaze at their naked bodies!

16

You are filled with shame, and not glory. You will also drink, and be exposed! The cup of Yahweh`s right hand will come around to you, and disgrace will cover your glory.

17

For the violence done to Lebanon will overwhelm you, and the destruction of the animals, which made them afraid; because of men`s blood, and for the violence done to the land, to every city and to those who dwell in them.

18

"What value does the engraved image have, that its maker has engraved it; the molten image, even the teacher of lies, that he who fashions its form trusts in it, to make mute idols?

19

Woe to him who says to the wood, `Awake!` or to the mute stone, `Arise!` Shall this teach? Behold, it is overlaid with gold and silver, and there is no breath at all in the midst of it.

20

But Yahweh is in his holy temple. Let all the earth be silent before him!"

Habakkuk 3


Habakkuk Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Habakkuk 2

The Book of Habakkuk

Return to Index

Chapter 3

1

A prayer of Habakkuk, the prophet, set to victorious music.

2

Yahweh, I have heard of your fame. I stand in awe of your deeds, Yahweh. Renew your work in the midst of the years. In the midst of the years make it known. In wrath, you remember mercy.

3

God came from Teman, The Holy One from Mount Paran. Selah. His glory covered the heavens, And his praise filled the earth.

4

His splendor is like the sunrise. Rays shine from his hand, where his power is hidden.

5

Plague went before him, And pestilence followed his feet.

6

He stood, and shook the earth. He looked, and made the nations tremble. The ancient mountains were crumbled. The age-old hills collapsed. His ways are eternal.

7

I saw the tents of Cushan in affliction. The dwellings of the land of Midian trembled.

8

Was Yahweh displeased with the rivers? Was your anger against the rivers, Or your wrath against the sea, That you rode on your horses, On your chariots of salvation?

9

You uncovered your bow. You called for your sworn arrows. Selah. You split the earth with rivers.

10

The mountains saw you, and were afraid. The tempest of waters passed by. The deep roared and lifted up its hands on high.

11

The sun and moon stood still in the sky, At the light of your arrows as they went, At the shining of your glittering spear.

12

You marched through the land in wrath. You threshed the nations in anger.

13

You went forth for the salvation of your people, For the salvation of your anointed. You crushed the head of the land of wickedness. You stripped them head to foot. Selah.

14

You pierced the heads of his warriors with their own spears. They came as a whirlwind to scatter me, Gloating as if to devour the wretched in secret.

15

You trampled the sea with your horses, Churning mighty waters.

16

I heard, and my body trembled. My lips quivered at the voice. Rottenness enters into my bones, and I tremble in my place, Because I must wait quietly for the day of trouble, For the coming up of the people who invade us.

17

For though the fig tree doesn`t flourish, Nor fruit be in the vines; The labor of the olive fails, The fields yield no food; The flocks are cut off from the fold, And there is no herd in the stalls:

18

Yet I will rejoice in Yahweh. I will be joyful in the God of my salvation!

19

Yahweh, the Lord, is my strength. He makes my feet like deer`s feet, And enables me to go in high places. For the music director, on my stringed instruments.

Zephaniah 1


Zephaniah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Habakkuk 3

The Book of Zephaniah

Return to Index

Chapter 1

1

The word of Yahweh which came to Zephaniah, the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah, the son of Amon, king of Judah.

2

I will utterly sweep away everything off of the surface of the earth, says Yahweh.

3

I will sweep away man and animal. I will sweep away the birds of the sky, the fish of the sea, and the heaps of rubble with the wicked. I will cut off man from the surface of the earth, says Yahweh.

4

I will stretch out my hand against Judah, and against all the inhabitants of Jerusalem. I will cut off the remnant of Baal from this place: the name of the idolatrous and pagan priests,

5

those who worship the host of the sky on the housetops, those who worship and swear by Yahweh and also swear by Malcam,

6

those who have turned back from following Yahweh, and those who haven`t sought Yahweh nor inquired after him.

7

Be silent at the presence of the Lord Yahweh, for the day of Yahweh is at hand. For Yahweh has prepared a sacrifice. He has consecrated his guests.

8

It will happen in the day of Yahweh`s sacrifice, that I will punish the princes, the king`s sons, and all those who as are clothed with foreign clothing.

9

In that day, I will punish all those who leap over the threshold, who fill their master`s house with violence and deceit.

10

In that day, says Yahweh, there will be the noise of a cry from the fish gate, a wailing from the second quarter, and a great crashing from the hills.

11

Wail, you inhabitants of Maktesh, for all the people of Canaan are undone! All those who were laden with silver are cut off.

12

It will happen at that time, that I will search Jerusalem with lamps, and I will punish the men who are settled on their dregs, who say in their heart, "Yahweh will not do good, neither will he do evil."

13

Their wealth will become a spoil, and their houses a desolation. Yes, they will build houses, but won`t inhabit them. They will plant vineyards, but won`t drink their wine.

14

The great day of Yahweh is near. It is near, and hurries greatly, the voice of the day of Yahweh. The mighty man cries there bitterly.

15

That day is a day of wrath, a day of distress and anguish, a day of trouble and ruin, a day of darkness and gloom, a day of clouds and blackness,

16

a day of the trumpet and alarm, against the fortified cities, and against the high battlements.

17

I will bring distress on men, that they will walk like blind men, because they have sinned against Yahweh, and their blood will be poured out like dust, and their flesh like dung.

18

Neither their silver nor their gold will be able to deliver them in the day of Yahweh`s wrath, but the whole land will be devoured by the fire of his jealousy; for he will make an end, yes, a terrible end, of all those who dwell in the land.

Zephaniah 2


Zephaniah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Zephaniah 1

The Book of Zephaniah

Return to Index

Chapter 2

1

Gather yourselves together, yes, gather together, you nation that has no shame,

2

before the appointed time when the day passes as the chaff, before the fierce anger of Yahweh comes on you, before the day of Yahweh`s anger comes on you.

3

Seek Yahweh, all you humble of the land, who have kept his ordinances. Seek righteousness. Seek humility. It may be that you will be hidden in the day of Yahweh`s anger.

4

For Gaza will be forsaken, and Ashkelon a desolation. They will drive out Ashdod at noonday, and Ekron will be rooted up.

5

Woe to the inhabitants of the sea coast, the nation of the Cherethites! The word of Yahweh is against you, Canaan, the land of the Philistines. I will destroy you, that there will be no inhabitant.

6

The sea coast will be pastures, with cottages for shepherds and folds for flocks.

7

The coast will be for the remnant of the house of Judah. They will find pasture. In the houses of Ashkelon, they will lie down in the evening, for Yahweh, their God, will visit them, and restore them.

8

I have heard the reproach of Moab, and the insults of the children of Ammon, with which they have reproached my people, and magnified themselves against their border.

9

Therefore as I live, says Yahweh of Hosts, the God of Israel, surely Moab will be as Sodom, and the children of Ammon as Gomorrah, a possession of nettles, and salt pits, and a perpetual desolation. The remnant of my people will plunder them, and the survivors of my nation will inherit them.

10

This they will have for their pride, because they have reproached and magnified themselves against the people of Yahweh of Hosts.

11

Yahweh will be awesome to them, for he will famish all the gods of the land. Men will worship him, everyone from his place, even all the shores of the nations.

12

You Cushites also, you will be killed by my sword.

13

He will stretch out his hand against the north, destroy Assyria, and will make Nineveh a desolation, and dry like the wilderness.

14

Herds will lie down in the midst of her, all the animals of the nations. Both the pelican and the porcupine will lodge in its capitals. Their calls will echo through the windows. Desolation will be in the thresholds, for he has laid bare the cedar beams.

15

This is the joyous city that lived carelessly, that said in her heart, "I am, and there is none besides me." How she has become a desolation, a place for animals to lie down in! Everyone who passes by her will hiss, and shake their fists.

Zephaniah 3


Zephaniah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Zephaniah 2

The Book of Zephaniah

Return to Index

Chapter 3

1

Woe to her who is rebellious and polluted, the oppressing city!

2

She didn`t obey the voice. She didn`t receive correction. She didn`t trust in Yahweh. She didn`t draw near to her God.

3

Her princes in the midst of her are roaring lions. Her judges are evening wolves. They leave nothing until the next day.

4

Her prophets are arrogant and treacherous people. Her priests have profaned the sanctuary. They have done violence to the law.

5

Yahweh, in the midst of her, is righteous. He will do no wrong. Every morning he brings his justice to light. He doesn`t fail, but the unjust know no shame.

6

I have cut off nations. Their battlements are desolate. I have made their streets waste, so that no one passes by. Their cities are destroyed, so that there is no man, so that there is no inhabitant.

7

I said, "Just fear me. Receive correction, so that her dwelling won`t be cut off, according to all that I have appointed concerning her." But they rose early and corrupted all their doings.

8

"Therefore wait for me," says Yahweh, "until the day that I rise up to the prey, for my determination is to gather the nations, that I may assemble the kingdoms, to pour on them my indignation, even all my fierce anger, for all the earth will be devoured with the fire of my jealousy.

9

For then I will purify the lips of the peoples, that they may all call on the name of Yahweh, to serve him shoulder to shoulder.

10

From beyond the rivers of Cush, my worshipers, even the daughter of my dispersed people, will bring my offering.

11

In that day you will not be put to shame for all your doings, in which you have transgressed against me; for then I will take away out of the midst of you your proudly exulting ones, and you will no more be haughty in my holy mountain.

12

But I will leave in the midst of you an afflicted and poor people, and they will take refuge in the name of Yahweh.

13

The remnant of Israel will not do iniquity, nor speak lies, neither will a deceitful tongue be found in their mouth, for they will feed and lie down, and no one will make them afraid."

14

Sing, daughter of Zion! Shout, Israel! Be glad and rejoice with all your heart, daughter of Jerusalem.

15

Yahweh has taken away your judgments. He has thrown out your enemy. The King of Israel, Yahweh, is in the midst of you. You will not be afraid of evil any more.

16

In that day, it will be said to Jerusalem, "Don`t be afraid, Zion. Don`t let your hands be slack."

17

Yahweh, your God, is in the midst of you, a mighty one who will save. He will rejoice over you with joy. He will rest in his love. He will rejoice over you with singing.

18

Those who are sad for the appointed feasts, I will remove from you. They are a burden and a reproach to you.

19

Behold, at that time I will deal with all those who afflict you, and I will save those who are lame, and gather those who were driven away. I will give them praise and honor, whose shame has been in all the earth.

20

At that time will I bring you in, and at that time will I gather you; for I will give you honor and praise among all the peoples of the earth, when I bring back your captivity before your eyes, says Yahweh.

Haggai 1


Haggai Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Zephaniah 3

The Book of Haggai

Return to Index

Chapter 1

1

In the second year of Darius the king, in the sixth month, in the first day of the month, the Word of Yahweh came by Haggai, the prophet, to Zerubbabel, the son of Shealtiel, governor of Judah, and to Joshua, the son of Jehozadak, the high priest, saying,

2

"This is what Yahweh of Hosts says: These people say, `The time hasn`t yet come, the time for Yahweh`s house to be built.`"

3

Then the Word of Yahweh came by Haggai, the prophet, saying,

4

"Is it a time for you yourselves to dwell in your paneled houses, while this house lies waste?

5

Now therefore this is what Yahweh of Hosts says: Consider your ways.

6

You have sown much, and bring in little. You eat, but you don`t have enough. You drink, but you aren`t filled with drink. You clothe yourselves, but no one is warm, and he who earns wages earns wages to put them into a bag with holes in it."

7

This is what Yahweh of Hosts says: "Consider your ways.

8

Go up to the mountain, bring wood, and build the house. I will take pleasure in it, and I will be glorified," says Yahweh.

9

"You looked for much, and, behold, it came to little; and when you brought it home, I blew it away. Why?" says Yahweh of Hosts, "Because of my house that lies waste, while each of you is busy with his own house.

10

Therefore for your sake the heavens withhold the dew, and the earth withholds its fruit.

11

I called for a drought on the land, on the mountains, on the grain, on the new wine, on the oil, on that which the ground brings forth, on men, on cattle, and on all the labor of the hands."

12

Then Zerubbabel, the son of Shealtiel, and Joshua, the son of Jehozadak, the high priest, with all the remnant of the people, obeyed the voice of Yahweh, their God, and the words of Haggai, the prophet, as Yahweh, their God, had sent him; and the people feared Yahweh.

13

Then Haggai, Yahweh`s messenger, spoke in Yahweh`s message to the people, saying, "I am with you," says Yahweh.

14

Yahweh stirred up the spirit of Zerubbabel, the son of Shealtiel, governor of Judah, and the spirit of Joshua, the son of Jehozadak, the high priest, and the spirit of all the remnant of the people; and they came and worked on the house of Yahweh of Hosts, their God,

15

in the twenty-fourth day of the month, in the sixth month, in the second year of Darius the king.

Haggai 2


Haggai Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Haggai 1

The Book of Haggai

Return to Index

Chapter 2

1

In the seventh month, in the twenty-first day of the month, the Word of Yahweh came by Haggai the prophet, saying,

2

"Speak now to Zerubbabel, the son of Shealtiel, governor of Judah, and to Joshua, the son of Jehozadak, the high priest, and to the remnant of the people, saying,

3

`Who is left among you who saw this house in its former glory? How do you see it now? Isn`t it in your eyes as nothing?

4

Yet now be strong, Zerubbabel,` says Yahweh. `Be strong, Joshua, son of Jehozadak, the high priest. Be strong, all you people of the land,` says Yahweh, `and work, for I am with you,` says Yahweh of Hosts.

5

This is the word that I covenanted with you when you came out of Egypt, and my Spirit lived among you. Don`t be afraid.`

6

For this is what Yahweh of Hosts says: `Yet once, it is a little while, and I will shake the heavens, the earth, the sea, and the dry land;

7

and I will shake all nations. The precious things of all nations will come, and I will fill this house with glory, says Yahweh of Hosts.

8

The silver is mine, and the gold is mine,` says Yahweh of Hosts.

9

`The latter glory of this house will be greater than the former,` says Yahweh of Hosts; `and in this place will I give peace,` says Yahweh of Hosts."

10

In the twenty-fourth day of the ninth month, in the second year of Darius, the Word of Yahweh came by Haggai the prophet, saying,

11

"Thus says Yahweh of Hosts: Ask now the priests concerning the law, saying,

12

`If someone carries holy meat in the fold of his garment, and with his fold touches bread, stew, wine, oil, or any food, will it become holy?`" The priests answered, "No."

13

Then Haggai said, "If one who is unclean by reason of a dead body touch any of these, will it be unclean?" The priests answered, "It will be unclean."

14

Then Haggai answered, "`So is this people, and so is this nation before me,` says Yahweh; `and so is every work of their hands. That which they offer there is unclean.

15

Now, please consider from this day and backward, before a stone was laid on a stone in the temple of Yahweh.

16

Through all that time, when one came to a heap of twenty measures, there were only ten. When one came to the wine vat to draw out fifty, there were only twenty.

17

I struck you with blight, mildew, and hail in all the work of your hands; yet you didn`t turn to me,` says Yahweh.

18

`Consider, please, from this day and backward, from the twenty-fourth day of the ninth month, since the day that the foundation of Yahweh`s temple was laid, consider it.

19

Is the seed yet in the barn? Yes, the vine, the fig-tree, the pomegranate, and the olive tree haven`t brought forth. From this day will I bless you.`"

20

The Word of Yahweh came the second time to Haggai in the twenty-fourth day of the month, saying,

21

"Speak to Zerubbabel, governor of Judah, saying, `I will shake the heavens and the earth.

22

I will overthrow the throne of kingdoms. I will destroy the strength of the kingdoms of the nations. I will overthrow the chariots, and those who ride in them. The horses and their riders will come down, everyone by the sword of his brother.

23

In that day, says Yahweh of Hosts, will I take you, Zerubbabel, my servant, the son of Shealtiel,` says Yahweh, `and will make you as a signet, for I have chosen you,` says Yahweh of Hosts."

Zechariah 1


Zechariah Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Haggai 2

The Book of Zechariah

Return to Index

Chapter 1

1

In the eighth month, in the second year of Darius, came the word of Yahweh to Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

2

Yahweh was sore displeased with your fathers.

3

Therefore say you to them, Thus says Yahweh of Hosts: Return to me, says Yahweh of Hosts, and I will return to you, says Yahweh of Hosts.

4

Don`t you be as your fathers, to whom the former prophets cried, saying, Thus says Yahweh of hosts, Return you now from your evil ways, and from your evil doings: but they did not hear, nor listen to me, says Yahweh.

5

Your fathers, where are they? and the prophets, do they live forever?

6

But my words and my statutes, which I commanded my servants the prophets, did they not overtake your fathers? and they turned and said, Like as Yahweh of Hosts thought to do to us, according to our ways, and according to our doings, so has he dealt with us.

7

On the four and twentieth day of the eleventh month, which is the month Shebat, in the second year of Darius, came the word of Yahweh to Zechariah the son of Berechiah, the son of Iddo, the prophet, saying,

8

I saw in the night, and, behold, a man riding on a red horse, and he stood among the myrtle-trees that were in the bottom; and behind him there were horses, red, sorrel, and white.

9

Then said I, my lord, what are these? The angel who talked with me said to me, I will show you what these are.

10

The man who stood among the myrtle-trees answered, These are they whom Yahweh has sent to walk back and forth through the earth.

11

They answered the angel of Yahweh who stood among the myrtle-trees, and said, We have walked back and forth through the earth, and, behold, all the earth sits still, and is at rest.

12

Then the angel of Yahweh answered, O Yahweh of Hosts, how long will you not have mercy on Jerusalem and on the cities of Judah, against which you have had indignation these seventy years?

13

Yahweh answered the angel who talked with me with good words, even comfortable words.

14

So the angel who talked with me said to me, Cry you, saying, Thus says Yahweh of Hosts: I am jealous for Jerusalem and for Zion with a great jealousy.

15

I am very sore displeased with the nations that are at ease; for I was but a little displeased, and they helped forward the affliction.

16

Therefore thus says Yahweh: I am returned to Jerusalem with mercies; my house shall be built in it, says Yahweh of Hosts, and a line shall be stretched forth over Jerusalem.

17

Cry yet again, saying, Thus says Yahweh of Hosts: My cities shall yet overflow with prosperity; and Yahweh shall yet comfort Zion, and shall yet choose Jerusalem.

18

I lifted up my eyes, and saw, and, behold, four horns.

19

I said to the angel who talked with me, What are these? He answered me, These are the horns which have scattered Judah, Israel, and Jerusalem.

20

Yahweh showed me four smiths.

21

Then said I, What come these to do? He spoke, saying, These are the horns which scattered Judah, so that no man did lift up his head; but these are come to terrify them, to cast down the horns of the nations, which lifted up their horn against the land of Judah to scatter it.

Zechariah 2


Zechariah Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Zechariah 1

The Book of Zechariah

Return to Index

Chapter 2

1

I lifted up my eyes, and saw, and, behold, a man with a measuring line in his hand.

2

Then said I, Where go you? He said to me, To measure Jerusalem, to see what is the breadth of it, and what is the length of it.

3

Behold, the angel who talked with me went forth, and another angel went out to meet him,

4

and said to him, Run, speak to this young man, saying, Jerusalem shall be inhabited as villages without walls, by reason of the multitude of men and cattle therein.

5

For I, says Yahweh, will be to her a wall of fire round about, and I will be the glory in the midst of her.

6

Ho, ho, flee from the land of the north, says Yahweh; for I have spread you abroad as the four winds of the sky, says Yahweh.

7

Ho Zion, escape, you who dwell with the daughter of Babylon.

8

For thus says Yahweh of hosts: After glory has he sent me to the nations which plundered you; for he who touches you touches the apple of his eye.

9

For, behold, I will shake my hand over them, and they shall be a spoil to those who served them; and you shall know that Yahweh of Hosts has sent me.

10

Sing and rejoice, daughter of Zion; for, behold, I come, and I will dwell in the midst of you, says Yahweh.

11

Many nations shall join themselves to Yahweh in that day, and shall be my people; and I will dwell in the midst of you, and you shall know that Yahweh of Hosts has sent me to you.

12

Yahweh shall inherit Judah as his portion in the holy land, and shall yet choose Jerusalem.

13

Be silent, all flesh, before Yahweh; for he is waked up out of his holy habitation.

Zechariah 3


Zechariah Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Zechariah 2

The Book of Zechariah

Return to Index

Chapter 3

1

He showed me Joshua the high priest standing before the angel of Yahweh, and Satan standing at his right hand to be his adversary.

2

Yahweh said to Satan, Yahweh rebuke you, Satan; yes, Yahweh that has chosen Jerusalem rebuke you: is not this a brand plucked out of the fire?

3

Now Joshua was clothed with filthy garments, and was standing before the angel.

4

He answered and spoke to those who stood before him, saying, Take the filthy garments from off him. To him he said, Behold, I have caused your iniquity to pass from you, and I will clothe you with rich clothing.

5

I said, Let them set a clean mitre on his head. So they set a clean mitre on his head, and clothed him with garments; and the angel of Yahweh was standing by.

6

The angel of Yahweh protested to Joshua, saying,

7

Thus says Yahweh of hosts: If you will walk in my ways, and if you will keep my charge, then you also shall judge my house, and shall also keep my courts, and I will give you a place of access among these who stand by.

8

Hear now, Joshua the high priest, you and your fellows who sit before you; for they are men who are a sign: for, behold, I will bring forth my servant the Branch.

9

For, behold, the stone that I have set before Joshua; on one stone are seven eyes: behold, I will engrave the engraving of it, says Yahweh of Hosts, and I will remove the iniquity of that land in one day.

10

In that day, says Yahweh of hosts, shall you invite every man his neighbor under the vine and under the fig-tree.

Zechariah 4


Zechariah Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Zechariah 3

The Book of Zechariah

Return to Index

Chapter 4

1

The angel who talked with me came again, and waked me, as a man who is wakened out of his sleep.

2

He said to me, What see you? I said, I have seen, and, behold, a lampstand all of gold, with its bowl on the top of it, and its seven lamps thereon; there are seven pipes to each of the lamps, which are on the top of it;

3

and two olive-trees by it, one on the right side of the bowl, and the other on the left side of it.

4

I answered and spoke to the angel who talked with me, saying, What are these, my lord?

5

Then the angel who talked with me answered me, Don`t you know what these are? I said, No, my lord.

6

Then he answered and spoke to me, saying, This is the word of Yahweh to Zerubbabel, saying, Not by might, nor by power, but by my Spirit, says Yahweh of Hosts.

7

Who are you, great mountain? before Zerubbabel you shall become a plain; and he shall bring forth the top stone with shouts of Grace, grace, to it.

8

Moreover the word of Yahweh came to me, saying,

9

The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and you shall know that Yahweh of Hosts has sent me to you.

10

For who has despised the day of small things? for these seven shall rejoice, and shall see the plummet in the hand of Zerubbabel; these are the eyes of Yahweh, which run back and forth through the whole earth.

11

Then answered I, and said to him, What are these two olive-trees on the right side of the lampstand and on the left side of it?

12

I answered the second time, and said to him, What are these two olive-branches, which are beside the two golden spouts, that empty the golden oil out of themselves?

13

He answered me and said, "Don`t you know what these are?" I said, No, my lord.

14

Then said he, These are the two anointed ones, that stand by the Lord of the whole earth.

Zechariah 5


Zechariah Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Zechariah 4

The Book of Zechariah

Return to Index

Chapter 5

1

Then again I lifted up my eyes, and saw, and, behold, a flying scroll.

2

He said to me, What see you? I answered, I see a flying scroll; the length of it is twenty cubits, and the breadth of it ten cubits.

3

Then said he to me, This is the curse that goes forth over the surface of the whole land: for everyone who steals shall be cut off on the one side according to it; and everyone who swears shall be cut off on the other side according to it.

4

I will cause it to go forth, says Yahweh of Hosts, and it shall enter into the house of the thief, and into the house of him who swears falsely by my name; and it shall abide in the midst of his house, and shall consume it with the timber of it and the stones of it.

5

Then the angel who talked with me went forth, and said to me, Lift up now your eyes, and see what is this that goes forth.

6

I said, What is it? He said, This is the ephah that goes forth. He said moreover, This is their appearance in all the land

7

(and, behold, there was lifted up a talent of lead); and this is a woman sitting in the midst of the ephah.

8

He said, This is Wickedness: and he cast her down into the midst of the ephah; and he cast the weight of lead on the mouth of it.

9

Then lifted I up my eyes, and saw, and, behold, there came forth two women, and the wind was in their wings; now they had wings like the wings of a stork; and they lifted up the ephah between earth and the sky.

10

Then said I to the angel who talked with me, Where do these bear the ephah?

11

He said to me, To build her a house in the land of Shinar: and when it is prepared, she shall be set there in her own place.

Zechariah 6


Zechariah Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Zechariah 5

The Book of Zechariah

Return to Index

Chapter 6

1

Again I lifted up my eyes, and saw, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass.

2

In the first chariot were red horses; and in the second chariot black horses;

3

and in the third chariot white horses; and in the fourth chariot grizzled strong horses.

4

Then I answered the angel who talked with me, What are these, my lord?

5

The angel answered me, These are the four winds of the sky, which go forth from standing before the Lord of all the earth.

6

The chariot in which are the black horses goes forth toward the north country; and the white went forth after them; and the grizzled went forth toward the south country.

7

The strong went forth, and sought to go that they might walk back and forth through the earth: and he said, Get you hence, walk back and forth through the earth. So they walked back and forth through the earth.

8

Then cried he to me, and spoke to me, saying, Behold, those who go toward the north country have quieted my spirit in the north country.

9

The word of Yahweh came to me, saying,

10

Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah; and come you the same day, and go into the house of Josiah the son of Zephaniah, where they are come from Babylon;

11

yes, take of them silver and gold, and make crowns, and set them on the head of Joshua the son of Jehozadak, the high priest;

12

and speak to him, saying, Thus speaks Yahweh of Hosts, saying, Behold, the man whose name is the Branch: and he shall grow up out of his place; and he shall build the temple of Yahweh;

13

even he shall build the temple of Yahweh; and he shall bear the glory, and shall sit and rule on his throne; and he shall be a priest on his throne; and the counsel of peace shall be between them both.

14

The crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of Yahweh.

15

Those who are far off shall come and build in the temple of Yahweh; and you shall know that Yahweh of hosts has sent me to you. This shall happen, if you will diligently obey the voice of Yahweh your God.

Zechariah 7


Zechariah Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Zechariah 6

The Book of Zechariah

Return to Index

Chapter 7

1

It happened in the fourth year of king Darius, that the word of Yahweh came to Zechariah in the fourth day of the ninth month, even in Chislev.

2

Now they of Bethel had sent Sharezer and Regem-melech, and their men, to entreat the favor of Yahweh,

3

and to speak to the priests of the house of Yahweh of Hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years?

4

Then came the word of Yahweh of Hosts to me, saying,

5

Speak to all the people of the land, and to the priests, saying, When you fasted and mourned in the fifth and in the seventh month, even these seventy years, did you at all fast to me, even to me?

6

When you eat, and when you drink, do not you eat for yourselves, and drink for yourselves?

7

Should you not hear the words which Yahweh cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities of it round about her, and the South and the lowland were inhabited?

8

The word of Yahweh came to Zechariah, saying,

9

Thus has Yahweh of Hosts spoken, saying, Execute true judgment, and show kindness and compassion every man to his brother;

10

and don`t oppress the widow, nor the fatherless, the sojourner, nor the poor; and let none of you devise evil against his brother in your heart.

11

But they refused to listen, and pulled away the shoulder, and stopped their ears, that they might not hear.

12

Yes, they made their hearts as an adamant stone, lest they should hear the law, and the words which Yahweh of Hosts had sent by his Spirit by the former prophets: therefore there came great wrath from Yahweh of Hosts.

13

It is come to pass that, as he cried, and they would not hear, so they shall cry, and I will not hear, said Yahweh of Hosts;

14

but I will scatter them with a whirlwind among all the nations which they have not known. Thus the land was desolate after them, so that no man passed through nor returned: for they laid the pleasant land desolate.

Zechariah 8


Zechariah Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Zechariah 7

The Book of Zechariah

Return to Index

Chapter 8

1

The word of Yahweh of Hosts came to me, saying,

2

Thus says Yahweh of Hosts: I am jealous for Zion with great jealousy, and I am jealous for her with great wrath.

3

Thus says Yahweh: I am returned to Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called The city of truth; and the mountain of Yahweh of Hosts, The holy mountain.

4

Thus says Yahweh of Hosts: There shall yet old men and old women dwell in the streets of Jerusalem, every man with his staff in his hand for very age.

5

The streets of the city shall be full of boys and girls playing in the streets of it.

6

Thus says Yahweh of Hosts: If it be marvelous in the eyes of the remnant of this people in those days, should it also be marvelous in my eyes? says Yahweh of Hosts.

7

Thus says Yahweh of Hosts: Behold, I will save my people from the east country, and from the west country;

8

and I will bring them, and they shall dwell in the midst of Jerusalem; and they shall be my people, and I will be their God, in truth and in righteousness.

9

Thus says Yahweh of Hosts: Let your hands be strong, you who hear in these days these words from the mouth of the prophets who were in the day that the foundation of the house of Yahweh of Hosts was laid, even the temple, that it might be built.

10

For before those days there was no hire for man, nor any hire for animal; neither was there any peace to him who went out or came in, because of the adversary: for I set all men everyone against his neighbor.

11

But now I will not be to the remnant of this people as in the former days, says Yahweh of Hosts.

12

For there shall be the seed of peace; the vine shall give its fruit, and the ground shall give its increase, and the sky shall give their dew; and I will cause the remnant of this people to inherit all these things.

13

It shall come to pass that, as you were a curse among the nations, house of Judah and house of Israel, so will I save you, and you shall be a blessing. Don`t be afraid, but let your hands be strong.

14

For thus says Yahweh of hosts: As I thought to do evil to you, when your fathers provoked me to wrath, says Yahweh of Hosts, and I didn`t repent;

15

so again have I thought in these days to do good to Jerusalem and to the house of Judah: don`t you fear.

16

These are the things that you shall do: speak you every man the truth with his neighbor; execute the judgment of truth and peace in your gates;

17

and let none of you devise evil in your hearts against his neighbor; and love no false oath: for all these are things that I hate, says Yahweh.

18

The word of Yahweh of Hosts came to me, saying,

19

Thus says Yahweh of Hosts: The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love truth and peace.

20

Thus says Yahweh of Hosts: It shall yet happen, that there shall come peoples, and the inhabitants of many cities;

21

and the inhabitants of one city shall go to another, saying, Let us go speedily to entreat the favor of Yahweh, and to seek Yahweh of Hosts: I will go also.

22

Yes, many peoples and strong nations shall come to seek Yahweh of Hosts in Jerusalem, and to entreat the favor of Yahweh.

23

Thus says Yahweh of Hosts: In those days it shall happen, that ten men shall take hold, out of all the languages of the nations, they shall take hold of the skirt of him who is a Jew, saying, We will go with you, for we have heard that God is with you.

Zechariah 9


Zechariah Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Zechariah 8

The Book of Zechariah

Return to Index

Chapter 9

1

The burden of the word of Yahweh on the land of Hadrach, and Damascus shall be its resting-place (for the eye of man and of all the tribes of Israel is toward Yahweh);

2

and Hamath, also, which borders thereon; Tyre and Sidon, because they are very wise.

3

Tyre did build herself a stronghold, and heaped up silver as the dust, and fine gold as the mire of the streets.

4

Behold, the Lord will dispossess her, and he will strike her power in the sea; and she shall be devoured with fire.

5

Ashkelon shall see it, and fear; Gaza also, and shall be sore pained; and Ekron, for her expectation shall be put to shame; and the king shall perish from Gaza, and Ashkelon shall not be inhabited.

6

A bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines.

7

I will take away his blood out of his mouth, and his abominations from between his teeth; and he also shall be a remnant for our God; and he shall be as a chieftain in Judah, and Ekron as a Jebusite.

8

I will encamp about my house against the army, that none pass through or return; and no oppressor shall pass through them any more: for now have I seen with my eyes.

9

Rejoice greatly, daughter of Zion; shout, daughter of Jerusalem: behold, your king comes to you; he is just, and having salvation; lowly, and riding on a donkey, even on a colt the foal of a donkey.

10

I will cut off the chariot from Ephraim, and the horse from Jerusalem; and the battle bow shall be cut off; and he shall speak peace to the nations: and his dominion shall be from sea to sea, and from the River to the ends of the earth.

11

As for you also, because of the blood of your covenant I have set free your prisoners from the pit in which is no water.

12

Turn you to the stronghold, you prisoners of hope: even today do I declare that I will render double to you.

13

For I have bent Judah for me, I have filled the bow with Ephraim; and I will stir up your sons, Zion, against your sons, Greece, and will make you as the sword of a mighty man.

14

Yahweh shall be seen over them; and his arrow shall go forth as the lightning; and the Lord Yahweh will blow the trumpet, and will go with whirlwinds of the south.

15

Yahweh of Hosts will defend them; and they shall devour, and shall tread down the sling-stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, like the corners of the altar.

16

Yahweh their God will save them in that day as the flock of his people; for they shall be as the stones of a crown, lifted on high over his land.

17

For how great is his goodness, and how great is his beauty! grain shall make the young men flourish, and new wine the virgins.

Zechariah 10


Zechariah Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Zechariah 9

The Book of Zechariah

Return to Index

Chapter 10

1

Ask you of Yahweh rain in the time of the latter rain, even of Yahweh who makes lightnings; and he will give them showers of rain, to everyone grass in the field.

2

For the teraphim have spoken vanity, and the diviners have seen a lie; and they have told false dreams, they comfort in vain: therefore they go their way like sheep, they are afflicted, because there is no shepherd.

3

My anger is kindled against the shepherds, and I will punish the male goats; for Yahweh of Hosts has visited his flock, the house of Judah, and will make them as his goodly horse in the battle.

4

From him shall come forth the corner-stone, from him the nail, from him the battle bow, from him every ruler together.

5

They shall be as mighty men, treading down their enemies in the mire of the streets in the battle; and they shall fight, because Yahweh is with them; and the riders on horses shall be confounded.

6

I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them back; for I have mercy on them; and they shall be as though I had not cast them off: for I am Yahweh their God, and I will hear them.

7

They of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine; yes, their children shall see it, and rejoice; their heart shall be glad in Yahweh.

8

I will hiss for them, and gather them; for I have redeemed them; and they shall increase as they have increased.

9

I will sow them among the peoples; and they shall remember me in far countries; and they shall live with their children, and shall return.

10

I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them.

11

He will pass through the sea of affliction, and will strike the waves in the sea, and all the depths of the Nile shall dry up; and the pride of Assyria shall be brought down, and the scepter of Egypt shall depart.

12

I will strengthen them in Yahweh; and they shall walk up and down in his name, says Yahweh.

Zechariah 11


Zechariah Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Zechariah 10

The Book of Zechariah

Return to Index

Chapter 11

1

Open your doors, Lebanon, that the fire may devour your cedars.

2

Wail, fir-tree, for the cedar is fallen, because the goodly ones are destroyed: wail, you oaks of Bashan, for the strong forest is come down.

3

A voice of the wailing of the shepherds! for their glory is destroyed: a voice of the roaring of young lions! for the pride of the Jordan is laid waste.

4

Thus said Yahweh my God: Feed the flock of slaughter;

5

whose possessors kill them, and hold themselves not guilty; and those who sell them say, Blessed be Yahweh, for I am rich; and their own shepherds don`t pity them.

6

For I will no more pity the inhabitants of the land, says Yahweh; but, behold, I will deliver the men everyone into his neighbor`s hand, and into the hand of his king; and they shall strike the land, and out of their hand I will not deliver them.

7

So I fed the flock of slaughter, most assuredly the poor of the flock. I took to me two poles; the one I called Beauty, and the other I called Bands; and I fed the flock.

8

I cut off the three shepherds in one month; for my soul was weary of them, and their soul also loathed me.

9

Then I said, I will not feed you: that which dies, let it die; and that which is to be cut off, let it be cut off; and let those who are left eat everyone the flesh of another.

10

I took my staff Beauty, and cut it apart, that I might break my covenant which I had made with all the peoples.

11

It was broken in that day; and thus the poor of the flock that gave heed to me knew that it was the word of Yahweh.

12

I said to them, If you think good, give me my hire; and if not, forbear. So they weighed for my hire thirty pieces of silver.

13

Yahweh said to me, Cast it to the potter, the goodly price that I was prized at by them. I took the thirty pieces of silver, and cast them to the potter, in the house of Yahweh.

14

Then I cut apart my other staff, even Bands, that I might break the brotherhood between Judah and Israel.

15

Yahweh said to me, Take to you yet again the instruments of a foolish shepherd.

16

For, behold, I will raise up a shepherd in the land, who will not visit those who are cut off, neither will seek those who are scattered, nor heal that which is broken, nor feed that which is sound; but he will eat the flesh of the fat sheep, and will tear their hoofs in pieces.

17

Woe to the worthless shepherd who leaves the flock! the sword shall be on his arm, and on his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

Zechariah 12


Zechariah Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Zechariah 11

The Book of Zechariah

Return to Index

Chapter 12

1

The burden of the word of Yahweh concerning Israel. Thus says Yahweh, who stretches forth the heavens, and lays the foundation of the earth, and forms the spirit of man within him:

2

behold, I will make Jerusalem a cup of reeling to all the peoples round about, and on Judah also shall it be in the siege against Jerusalem.

3

It shall happen in that day, that I will make Jerusalem a burdensome stone for all the peoples; all that burden themselves with it shall be sore wounded; and all the nations of the earth shall be gathered together against it.

4

In that day, says Yahweh, I will strike every horse with terror, and his rider with madness; and I will open my eyes on the house of Judah, and will strike every horse of the peoples with blindness.

5

The chieftains of Judah shall say in their heart, The inhabitants of Jerusalem are my strength in Yahweh of Hosts their God.

6

In that day will I make the chieftains of Judah like a pan of fire among wood, and like a flaming torch among sheaves; and they shall devour all the peoples round about, on the right hand and on the left; and they of Jerusalem shall yet again dwell in their own place, even in Jerusalem.

7

Yahweh also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem be not magnified above Judah.

8

In that day shall Yahweh defend the inhabitants of Jerusalem: and he who is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of Yahweh before them.

9

It shall happen in that day, that I will seek to destroy all the nations that come against Jerusalem.

10

I will pour on the house of David, and on the inhabitants of Jerusalem, the spirit of grace and of supplication; and they shall look to me whom they have pierced; and they shall mourn for him, as one mourns for his only son, and shall be in bitterness for him, as one who is in bitterness for his firstborn.

11

In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

12

The land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

13

the family of the house of Levi apart, and their wives apart; the family of the Shimeites apart, and their wives apart;

14

all the families who remain, every family apart, and their wives apart.

Zechariah 13


Zechariah Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Zechariah 12

The Book of Zechariah

Return to Index

Chapter 13

1

In that day there shall be a spring opened to the house of David and to the inhabitants of Jerusalem, for sin and for uncleanness.

2

It shall come to pass in that day, says Yahweh of Hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered; and also I will cause the prophets and the unclean spirit to pass out of the land.

3

It shall happen that, when any shall yet prophesy, then his father and his mother who became the father of him shall tell him, You shall not live; for you speak lies in the name of Yahweh; and his father and his mother who became the father of him shall thrust him through when he prophesies.

4

It shall happen in that day, that the prophets shall be ashamed everyone of his vision, when he prophesies; neither shall they wear a hairy mantle to deceive:

5

but he shall say, I am no prophet, I am a tiller of the ground; for I have been made a bondservant from my youth.

6

One shall say to him, What are these wounds between your arms? Then he shall answer, Those with which I was wounded in the house of my friends.

7

Awake, sword, against my shepherd, and against the man who is my fellow, says Yahweh of Hosts: strike the shepherd, and the sheep shall be scattered; and I will turn my hand on the little ones.

8

It shall happen, that in all the land, says Yahweh, two parts therein shall be cut off and die; but the third shall be left therein.

9

I will bring the third part into the fire, and will refine them as silver is refined, and will try them as gold is tried. They shall call on my name, and I will hear them: I will say, It is my people; and they shall say, Yahweh is my God.

Zechariah 14


Zechariah Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Zechariah 13

The Book of Zechariah

Return to Index

Chapter 14

1

Behold, a day of Yahweh comes, when your spoil shall be divided in the midst of you.

2

For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city.

3

Then shall Yahweh go forth, and fight against those nations, as when he fought in the day of battle.

4

His feet shall stand in that day on the Mount of Olives, which is before Jerusalem on the east; and the Mount of Olives shall be cleft in the midst of it toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south.

5

You shall flee by the valley of my mountains; for the valley of the mountains shall reach to Azel; yes, you shall flee, like as you fled from before the earthquake in the days of Uzziah king of Judah; and Yahweh my God shall come, and all the holy ones with you.

6

It shall happen in that day, that there shall not be light; the bright ones shall withdraw themselves:

7

but it shall be one day which is known to Yahweh; not day, and not night; but it shall come to pass, that at evening time there shall be light.

8

It shall happen in that day, that living waters shall go out from Jerusalem; half of them toward the eastern sea, and half of them toward the western sea: in summer and in winter shall it be.

9

Yahweh shall be King over all the earth: in that day shall Yahweh be one, and his name one.

10

All the land shall be made like the Arabah, from Geba to Rimmon south of Jerusalem; and she shall be lifted up, and shall dwell in her place, from Benjamin`s gate to the place of the first gate, to the corner gate, and from the tower of Hananel to the king`s wine-presses.

11

Men shall dwell therein, and there shall be no more curse; but Jerusalem shall dwell safely.

12

This shall be the plague with which Yahweh will strike all the peoples who have warred against Jerusalem: their flesh shall consume away while they stand on their feet, and their eyes shall consume away in their sockets, and their tongue shall consume away in their mouth.

13

It shall happen in that day, that a great tumult from Yahweh shall be among them; and they shall lay hold everyone on the hand of his neighbor, and his hand shall rise up against the hand of his neighbor.

14

Judah also shall fight at Jerusalem; and the wealth of all the nations round about shall be gathered together, gold, and silver, and clothing, in great abundance.

15

So shall be the plague of the horse, of the mule, of the camel, and of the donkey, and of all the animals that shall be in those camps, as that plague.

16

It shall happen, that everyone who is left of all the nations that came against Jerusalem shall go up from year to year to worship the King, Yahweh of Hosts, and to keep the feast of tents.

17

It shall be, that whoever of all the families of the earth doesn`t go up to Jerusalem to worship the King, Yahweh of Hosts, on them there shall be no rain.

18

If the family of Egypt doesn`t go up, and doesn`t come, neither shall it be on them; there shall be the plague with which Yahweh will strike the nations that don`t go up to keep the feast of tents.

19

This shall be the punishment of Egypt, and the punishment of all the nations that don`t go up to keep the feast of tents.

20

In that day shall there be on the bells of the horses, HOLY TO YAHWEH; and the pots in Yahweh`s house shall be like the bowls before the altar.

21

Yes, every pot in Jerusalem and in Judah shall be holy to Yahweh of Hosts; and all those who sacrifice shall come and take of them, and boil therein: and in that day there shall be no more a Canaanite in the house of Yahweh of Hosts.

Malachi 1


Malachi Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Zechariah 14

The Book of Malachi

Return to Index

Chapter 1

1

The burden of the word of Yahweh to Israel by Malachi.

2

I have loved you, says Yahweh. Yet you say, Wherein have you loved us? Was not Esau Jacob`s brother, says Yahweh: yet I loved Jacob;

3

but Esau I hated, and made his mountains a desolation, and gave his heritage to the jackals of the wilderness.

4

Whereas Edom says, We are beaten down, but we will return and build the waste places; thus says Yahweh of Hosts, They shall build, but I will throw down; and men shall call them The border of wickedness, and The people against whom Yahweh has indignation forever.

5

Your eyes shall see, and you shall say, Yahweh be magnified beyond the border of Israel.

6

A son honors his father, and a servant his master: if then I am a father, where is my honor? and if I am a master, where is my fear? says Yahweh of Hosts to you, priests, who despise my name. You say, Wherein have we despised your name?

7

You offer polluted bread on my altar. You say, Wherein have we polluted you? In that you say, The table of Yahweh is contemptible.

8

When you offer the blind for sacrifice, it is no evil! and when you offer the lame and sick, it is no evil! Present it now to your governor; will he be pleased with you? or will he accept your person? says Yahweh of Hosts.

9

Now, please entreat the favor of God, that he may be gracious to us: this has been by your means: will he accept any of your persons? says Yahweh of Hosts.

10

Oh that there were one among you who would shut the doors, that you might not kindle fire on my altar in vain! I have no pleasure in you, says Yahweh of hosts, neither will I accept an offering at your hand.

11

For from the rising of the sun even to the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered to my name, and a pure offering: for my name shall be great among the Gentiles, says Yahweh of Hosts.

12

But you profane it, in that you say, The table of Yahweh is polluted, and the fruit of it, even its food, is contemptible.

13

You say also, Behold, what a weariness is it! and you have snuffed at it, says Yahweh of Hosts; and you have brought that which was taken by violence, and the lame, and the sick; thus you bring the offering: should I accept this at your hand? says Yahweh.

14

But cursed be the deceiver, who has in his flock a male, and vows, and sacrifices to the Lord a blemished thing; for I am a great King, says Yahweh of hosts, and my name is awesome among the Gentiles.

Malachi 2


Malachi Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Malachi 1

The Book of Malachi

Return to Index

Chapter 2

1

Now, you priests, this commandment is for you.

2

If you will not hear, and if you will not lay it to heart, to give glory to my name, says Yahweh of Hosts, then will I send the curse on you, and I will curse your blessings; yes, I have cursed them already, because you do not lay it to heart.

3

Behold, I will rebuke your seed, and will spread dung on your faces, even the dung of your feasts; and you shall be taken away with it.

4

You shall know that I have sent this commandment to you, that my covenant may be with Levi, says Yahweh of Hosts.

5

My covenant was with him of life and peace; and I gave them to him who he might fear; and he feared me, and stood in awe of my name.

6

The law of truth was in his mouth, and unrighteousness was not found in his lips: he walked with me in peace and uprightness, and turned many away from iniquity.

7

For the priest`s lips should keep knowledge, and they should seek the law at his mouth; for he is the messenger of Yahweh of Hosts.

8

But you are turned aside out of the way; you have caused many to stumble in the law; you have corrupted the covenant of Levi, says Yahweh of Hosts.

9

Therefore have I also made you contemptible and base before all the people, according as you have not kept my ways, but have had respect of persons in the law.

10

Don`t we all have one father? has not one God created us? why do we deal treacherously every man against his brother, profaning the covenant of our fathers?

11

Judah has dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah has profaned the holiness of Yahweh which he loves, and has married the daughter of a foreign god.

12

Yahweh will cut off, to the man who does this, him who wakes and him who answers, out of the tents of Jacob, and him who offers an offering to Yahweh of Hosts.

13

This again you do: you cover the altar of Yahweh with tears, with weeping, and with sighing, because he doesn`t regard the offering any more, neither receives it with good will at your hand.

14

Yet you say, Why? Because Yahweh has been witness between you and the wife of your youth, against whom you have dealt treacherously, though she is your companion, and the wife of your covenant.

15

Did he not make one, although he had the residue of the Spirit? Why one? He sought a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth.

16

For I hate putting away, says Yahweh, the God of Israel, and him who covers his garment with violence, says Yahweh of Hosts: therefore take heed to your spirit, that you don`t deal treacherously.

17

You have wearied Yahweh with your words. Yet you say, Wherein have we wearied him? In that you say, Everyone who does evil is good in the sight of Yahweh, and he delights in them; or where is the God of justice?

Malachi 3


Malachi Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Malachi 2

The Book of Malachi

Return to Index

Chapter 3

1

Behold, I send my messenger, and he shall prepare the way before me: and the Lord, whom you seek, will suddenly come to his temple; and the messenger of the covenant, whom you desire, behold, he comes, says Yahweh of hosts.

2

But who can abide the day of his coming? and who shall stand when he appears? for he is like a refiner`s fire, and like fuller`s soap:

3

and he will sit as a refiner and purifier of silver, and he will purify the sons of Levi, and refine them as gold and silver; and they shall offer to Yahweh offerings in righteousness.

4

Then shall the offering of Judah and Jerusalem be pleasant to Yahweh, as in the days of old, and as in ancient years.

5

I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against the perjurers, and against those who oppress the hireling in his wages, the widow, and the fatherless, and who turn aside the sojourner from his right, and don`t fear me, says Yahweh of Hosts.

6

For I, Yahweh, don`t change; therefore you, sons of Jacob, are not consumed.

7

From the days of your fathers you have turned aside from my ordinances, and have not kept them. Return to me, and I will return to you, says Yahweh of Hosts. But you say, Wherein shall we return?

8

Will a man rob God? yet you rob me. But you say, Wherein have we robbed you? In tithes and offerings.

9

You are cursed with the curse; for you rob me, even this whole nation.

10

Bring the whole tithe into the store-house, that there may be food in my house, and prove me now herewith, says Yahweh of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it.

11

I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast its fruit before the time in the field, says Yahweh of Hosts.

12

All nations shall call you happy; for you shall be a delightful land, says Yahweh of Hosts.

13

Your words have been stout against me, says Yahweh. Yet you say, What have we spoken against you?

14

You have said, It is vain to serve God; and what profit is it that we have kept his charge, and that we have walked mournfully before Yahweh of Hosts?

15

Now we call the proud happy; yes, those who work wickedness are built up; yes, they tempt God, and escape.

16

Then those who feared Yahweh spoke one with another; and Yahweh listened, and heard, and a book of memory was written before him, for those who feared Yahweh, and that thought on his name.

17

They shall be my, says Yahweh of Hosts, even my own possession, in the day that I make; and I will spare them, as a man spares his own son who serves him.

18

Then shall you return and discern between the righteous and the wicked, between him who serves God and him who doesn`t serve him.

Malachi 4


Malachi Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Malachi 3

The Book of Malachi

Return to Index

Chapter 4

1

For, behold, the day comes, it burns as a furnace; and all the proud, and all who work wickedness, shall be stubble; and the day that comes shall burn them up, says Yahweh of Hosts, that it shall leave them neither root nor branch.

2

But to you who fear my name shall the sun of righteousness arise with healing in its wings; and you shall go forth, and gambol as calves of the stall.

3

You shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I make, says Yahweh of Hosts.

4

Remember you the law of Moses my servant, which I commanded to him in Horeb for all Israel, even statutes and ordinances.

5

Behold, I will send you Elijah the prophet before the great and terrible day of Yahweh come.

6

He shall turn the heart of the fathers to the children, and the heart of the children to their fathers; lest I come and strike the earth with a curse.

Matthew 1


Matthew Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Malachi 4

The Gospel According to St. Matthew

Return to Index

Chapter 1

1

The book of the generation of Jesus Christ, the son of David, the son of Abraham.

2

Abraham became the father of Isaac. Isaac became the father of Jacob. Jacob became the father of Judah and his brothers.

3

Judah became the father of Perez and Zerah by Tamar. Perez became the father of Hezron. Hezron became the father of Ram.

4

Ram became the father of Amminadab. Amminadab became the father of Nahshon. Nahshon became the father of Salmon.

5

Salmon became the father of Boaz by Rahab. Boaz became the father of Obed by Ruth. Obed became the father of Jesse.

6

Jesse became the father of David the king. David became the father of Solomon by her who had been the wife of Uriah.

7

Solomon became the father of Rehoboam. Rehoboam became the father of Abijah. Abijah became the father of Asa.

8

Asa became the father of Jehoshaphat. Jehoshaphat became the father of Joram. Joram became the father of Uzziah.

9

Uzziah became the father of Jotham. Jotham became the father of Ahaz. Ahaz became the father of Hezekiah.

10

Hezekiah became the father of Manasseh. Manasseh became the father of Amon. Amon became the father of Josiah.

11

Josiah became the father of Jechoniah and his brothers, at the time of the exile to Babylon.

12

After the exile to Babylon, Jechoniah became the father of Shealtiel. Shealtiel became the father of Zerubbabel.

13

Zerubbabel became the father of Abiud. Abiud became the father of Eliakim. Eliakim became the father of Azor.

14

Azor became the father of Sadoc. Sadoc became the father of Achim. Achim became the father of Eliud.

15

Eliud became the father of Eleazar. Eleazar became the father of Matthan. Matthan became the father of Jacob.

16

Jacob became the father of Joseph, the husband of Mary, from whom was born Jesus, who is called Christ.

17

So all the generations from Abraham to David are fourteen generations; from David to the exile to Babylon fourteen generations; and from the carrying away to Babylon to the Christ, fourteen generations.

18

Now the birth of Jesus Christ was like this; because when his mother, Mary, had been engaged to Joseph, before they came together, she was found pregnant by the Holy Spirit.

19

Joseph, her husband, being a righteous man, and not willing to make her a public example, intended to put her away secretly.

20

But when he thought about these things, behold, an angel of the Lord appeared to him in a dream, saying, "Joseph, you son of David, don`t be afraid to take to yourself Mary, your wife, for that which is conceived in her is of the Holy Spirit.

21

She shall bring forth a son. You shall call his name JESUS, for it is he who shall save his people from their sins."

22

Now all this has happened, that it might be fulfilled which was spoken by the Lord through the prophet, saying,

23

"Behold, the virgin shall be with child, and shall bring forth a son. They shall call his name Immanuel;" which is, being interpreted, "God with us."

24

Joseph arose from his sleep, and did as the angel of the Lord commanded him, and took his wife to himself;

25

and didn`t know her sexually until she had brought forth her firstborn son. He named him JESUS.

Matthew 2


Matthew Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Matthew 1

The Gospel According to St. Matthew

Return to Index

Chapter 2

1

Now when Jesus was born in Bethlehem of Judea in the days of Herod, the king, behold, wise men from the east came to Jerusalem, saying,

2

"Where is he who is born King of the Jews? For we saw his star in the east, and have come to worship him."

3

When Herod the king heard it, he was troubled, and all Jerusalem with him.

4

Gathering together all the chief priests and scribes of the people, he asked them where the Christ would be born.

5

They said to him, "In Bethlehem of Judea, for thus it is written through the prophet,

6

`You Bethlehem, land of Judah, Are in no way least among the princes of Judah: For out of you shall come forth a governor, Who shall shepherd my people, Israel`".

7

Then Herod secretly called the wise men, and learned from them exactly what time the star appeared.

8

He sent them to Bethlehem, and said, "Go and search diligently for the young child. When you have found him, bring me word, so that I also may come and worship him."

9

They, having heard the king, went their way; and behold, the star, which they saw in the east, went before them, until it came and stood over where the young child was.

10

When they saw the star, they rejoiced with exceedingly great joy.

11

They came into the house and saw the young child with Mary, his mother, and they fell down and worshipped him. Opening their treasures, they offered to him gifts: gold, frankincense, and myrrh.

12

Being warned in a dream that they shouldn`t return to Herod, they went back to their own country another way.

13

Now when they had departed, behold, an angel of the Lord appeared to Joseph in a dream, saying, "Arise and take the young child and his mother, and flee into Egypt, and stay there until I tell you, for Herod will seek the young child to destroy him."

14

He arose and took the young child and his mother by night, and departed into Egypt,

15

and was there until the death of Herod; that it might be fulfilled which was spoken by the Lord through the prophet, saying, "Out of Egypt I called my son."

16

Then Herod, when he saw that he was mocked by the wise men, was exceedingly angry, and sent forth, and killed all the male children who were in Bethlehem, and in all the surrounding countryside, from two years old and under, according to the exact time which he had learned from the wise men.

17

Then that which was spoken by Jeremiah the prophet was fulfilled, saying,

18

"A voice was heard in Ramah, Lamentation, weeping and great mourning, Rachel weeping for her children; She wouldn`t be comforted, because they are no more."

19

But when Herod was dead, behold, an angel of the Lord appeared in a dream to Joseph in Egypt, saying,

20

"Arise and take the young child and his mother, and go into the land of Israel, for those who sought the young child`s life are dead."

21

He arose and took the young child and his mother, and came into the land of Israel.

22

But when he heard that Archelaus was reigning over Judea in the place of his father, Herod, he was afraid to go there. Being warned in a dream, he withdrew into the region of Galilee,

23

and came and lived in a city called Nazareth; that it might be fulfilled which was spoken through the prophets: "He will be called a Nazarene."

Matthew 3


Matthew Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Matthew 2

The Gospel According to St. Matthew

Return to Index

Chapter 3

1

In those days, John the Baptizer came, preaching in the wilderness of Judea, saying,

2

"Repent, for the Kingdom of Heaven is at hand!"

3

For this is he who was spoken of by Isaiah the prophet, saying, "The voice of one crying in the wilderness, Make ready the way of the Lord, Make his paths straight."

4

Now John himself had clothing made of camel`s hair, and a leather belt around his waist. His food was locusts and wild honey.

5

Then people from Jerusalem, all of Judea, and all the region around the Jordan went out to him.

6

They were baptized by him in the Jordan, confessing their sins.

7

But when he saw many of the Pharisees and Sadducees coming for his baptism, he said to them, "You offspring of vipers, who warned you to flee from the wrath to come?

8

Therefore bring forth fruit worthy of repentance!

9

Don`t think to yourselves, `We have Abraham for our father,` for I tell you that God is able to raise up children to Abraham from these stones.

10

Even now the ax lies at the root of the trees. Therefore, every tree that doesn`t bring forth good fruit is cut down, and cast into the fire.

11

I indeed baptize you in water for repentance, but he who comes after me is mightier than I, whose shoes I am not worthy to carry. He shall baptize you in the Holy Spirit.

12

His winnowing fork is in his hand, and he will thoroughly cleanse his threshing floor. He will gather his wheat into the barn, but the chaff he will burn up with unquenchable fire."

13

Then Jesus came from Galilee to the Jordan to John, to be baptized by him.

14

But John would have hindered him, saying, "I need to be baptized by you, and you come to me?"

15

But Jesus, answering, said to him, "Allow it now, for this is the fitting way for us to fulfill all righteousness." Then he allowed him.

16

Jesus, when he was baptized, went up directly from the water: and behold, the heavens were opened to him. He saw the Spirit of God descending as a dove, and coming on him.

17

Behold, a voice out of the heavens said, "This is my beloved Son, in whom I am well pleased."

Matthew 4


Matthew Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Matthew 3

The Gospel According to St. Matthew

Return to Index

Chapter 4

1

Then Jesus was led up by the Spirit into the wilderness to be tempted by the devil.

2

When he had fasted forty days and forty nights, he was hungry afterward.

3

The tempter came and said to him, "If you are the Son of God, command that these stones become bread."

4

But he answered, "It is written, `Man shall not live by bread alone, but by every word that proceeds out of the mouth of God.`"

5

Then the devil took him into the holy city. He set him on the pinnacle of the temple,

6

and said to him, "If you are the Son of God, throw yourself down, for it is written, `He will give his angels charge concerning you.` and, `On their hands they will bear you up, So that you don`t dash your foot against a stone.`"

7

Jesus said to him, "Again, it is written, `You shall not test the Lord, your God.`"

8

Again, the devil took him to an exceedingly high mountain, and showed him all the kingdoms of the world, and their glory.

9

He said to him, "I will give you all of these things, if you will fall down and worship me."

10

Then Jesus said to him, "Get behind me, Satan! For it is written, `You shall worship the Lord your God, and him only shall you serve.`"

11

Then the devil left him, and behold, angels came and ministered to him.

12

Now when Jesus heard that John was delivered up, he withdrew into Galilee.

13

Leaving Nazareth, he came and lived in Capernaum, which is by the sea, in the region of Zebulun and Naphtali,

14

that it might be fulfilled which was spoken through Isaiah the prophet, saying,

15

"The land of Zebulun and the land of Naphtali, Toward the sea, beyond the Jordan, Galilee of the Gentiles,

16

The people who sat in darkness saw a great light, To those who sat in the region and shadow of death, To them did light spring up."

17

From that time, Jesus began to preach, and to say, "Repent! For the Kingdom of Heaven is at hand."

18

Walking by the sea of Galilee, he saw two brothers: Simon, who is called Peter, and Andrew, his brother, casting a net into the sea; for they were fishermen.

19

He said to them, "Come, follow me, and I will make you fishers for men."

20

They immediately left their nets, and followed him.

21

Going on from there, he saw two other brothers, James, the son of Zebedee, and John, his brother, in the boat with Zebedee, their father, mending their nets. He called them.

22

They immediately left the boat and their father, and followed him.

23

Jesus went about in all Galilee, teaching in their synagogues, preaching the gospel of the kingdom, and healing every disease and every sickness among the people.

24

The report about him went forth into all Syria. They brought to him all who were sick, afflicted with various diseases and torments, possessed with demons, epileptics, and paralytics; and he healed them.

25

Great multitudes from Galilee, Decapolis, Jerusalem, Judea and from beyond the Jordan followed him.

Matthew 5


Matthew Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Matthew 4

The Gospel According to St. Matthew

Return to Index

Chapter 5

1

Seeing the multitudes, he went up onto a mountain. When he had sat down, his disciples came to him.

2

He opened his mouth and taught them, saying,

3

"Blessed are the poor in spirit, for theirs is the Kingdom of Heaven.

4

"Blessed are those who mourn, for they shall be comforted.

5

"Blessed are the humble, for they shall inherit the earth.

6

"Blessed are those who hunger and thirst after righteousness, for they shall be filled.

7

"Blessed are the merciful, for they shall obtain mercy.

8

"Blessed are the pure in heart, for they shall see God.

9

"Blessed are the peacemakers, for they shall be called sons of God.

10

"Blessed are those who have been persecuted for righteousness` sake, for theirs is the Kingdom of Heaven.

11

"Blessed are you when people reproach you, persecute you, and say all kinds of evil against you falsely, for my sake.

12

"Rejoice, and be exceedingly glad, for great is your reward in heaven. For that is how they persecuted the prophets who were before you.

13

You are the salt of the earth, but if the salt has lost its flavor, what will it be salted with? It is then good for nothing, but to be cast out and trodden under the feet of men.

14

You are the light of the world. A city set on a hill can`t be hid.

15

Neither do you light a lamp, and put it under a bushel basket, but on a stand; and it shines to all who are in the house.

16

Even so, let your light shine before men; that they may see your good works, and glorify your Father who is in heaven.

17

Don`t think that I came to destroy the law or the prophets. I didn`t come to destroy, but to fulfill.

18

For most assuredly, I tell you, until heaven and earth pass away, not even one smallest letter or one tiny pen stroke shall in any way pass away from the law, until all things are accomplished.

19

Whoever, therefore, shall break one of these least commandments, and teach others to do so, shall be called least in the Kingdom of Heaven; but whoever shall do and teach them shall be called great in the Kingdom of Heaven.

20

For I tell you, that unless your righteousness exceeds that of the scribes and Pharisees, there is no way you shall enter into the Kingdom of Heaven.

21

"You have heard that it was said to them of old time, `You shall not murder;` and `Whoever shall murder shall be in danger of the judgment.`

22

But I tell you, that everyone who is angry with his brother without a cause shall be in danger of the judgment; and whoever shall say to his brother, `Raca,` shall be in danger of the council; and whoever shall say, `You fool,` shall be in danger of the fire of Gehenna.

23

If therefore you are offering your gift at the altar, and there remember that your brother has anything against you,

24

leave your gift there before the altar, and go your way. First be reconciled to your brother, and then come and offer your gift.

25

Agree with your adversary quickly, while you are with him in the way; lest perhaps the prosecutor deliver you to the judge, and the judge deliver you to the officer, and you be cast into prison.

26

Most assuredly I tell you, you shall by no means get out of there, until you have paid the last penny.

27

"You have heard that it was said, `You shall not commit adultery;`

28

but I tell you that everyone who gazes at a woman to lust after her has committed adultery with her already in his heart.

29

If your right eye causes you to stumble, pluck it out and cast it from you. For it is profitable for you that one of your members should perish, than for your whole body to be cast into Gehenna.

30

If your right hand causes you to stumble, cut it off, and cast it from you: for it is profitable for you that one of your members should perish, and not your whole body be cast into Gehenna.

31

"It was also said, `Whoever shall put away his wife, let him give her a writing of divorce,`

32

but I tell you that whoever who puts away his wife, except for the cause of sexual immorality, makes her an adulteress; and whoever shall marry her when she is put away commits adultery.

33

"Again you have heard that it was said to them of old time, `You shall not make false vows, but shall perform to the Lord your vows,`

34

but I tell you, don`t swear at all: neither by heaven, for it is the throne of God;

35

nor by the earth, for it is the footstool of his feet; nor by Jerusalem, for it is the city of the great King.

36

Neither shall you swear by your head, for you can`t make one hair white or black.

37

But let your speech be, `Yes, yes; No, no.` Whatever is more than these is of the evil one.

38

You have heard that it was said, `An eye for an eye, and a tooth for a tooth.`

39

But I tell you, don`t resist him who is evil; but whoever strikes you on your right cheek, turn to him the other also.

40

If any man would go to law with you and take away your coat, let him have your cloak also.

41

Whoever compels you to go one mile, go with him two.

42

Give to him who asks you, and don`t turn away him who desires to borrow from you.

43

"You have heard that it was said, `You shall love your neighbor, and hate your enemy.`

44

But I tell you, love your enemies, bless those who curse you, do good to those who hate you, and pray for those who spitefully use you and persecute you,

45

that you may be sons of your Father who is in heaven. For he makes his sun to rise on the evil and the good, and sends rain on the just and the unjust.

46

For if you love those who love you, what reward do you have? Don`t even the tax collectors do the same?

47

If you only greet your friends, what more do you do than others? Don`t even the tax collectors do the same?

48

Therefore you shall be perfect, just as your Father in heaven is perfect.

Matthew 6


Matthew Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Matthew 5

The Gospel According to St. Matthew

Return to Index

Chapter 6

1

"Be careful that you don`t do your charitable giving before men, to be seen by them, or else you have no reward with your Father who is in heaven.

2

Therefore when you do merciful deeds, don`t sound a trumpet before you, as the hypocrites do in the synagogues and in the streets, that they may get glory from men. Most assuredly, I tell you, they have received their reward.

3

But when you do merciful deeds, don`t let your left hand know what your right hand does,

4

so that your merciful deeds may be in secret, then your Father who sees in secret will reward you openly.

5

"When you pray, you shall not be as the hypocrites, for they love to stand and pray in the synagogues and in the corners of the streets, that they may be seen by men. Most assuredly, I tell you, they have received their reward.

6

But you, when you pray, enter into your inner chamber, and having shut your door, pray to your Father who is in secret, and your Father who sees in secret will reward you openly.

7

In praying, don`t use vain repetitions, as the Gentiles do; for they think that they will be heard for their much speaking.

8

Therefore don`t be like them, for your Father knows what things you need, before you ask him.

9

Pray like this. `Our Father, who is in heaven, may your name be kept holy.

10

May your kingdom come. May your will be done, as in heaven, so on earth.

11

Give us this day our daily bread.

12

Forgive us our debts, as we also forgive our debtors.

13

Bring us not into temptation, but deliver us from evil. For yours is the kingdom, the power and the glory forever. Amen.`

14

For if you forgive men their trespasses, your heavenly Father will also forgive you.

15

But if you don`t forgive men their trespasses, neither will your Father forgive your trespasses.

16

"Moreover when you fast, don`t be, as the hypocrites, with sad faces. For they disfigure their faces, that they may be seen by men to be fasting. Most assuredly I tell you, they have received their reward.

17

But you, when you fast, anoint your head, and wash your face;

18

that you are not seen by men to be fasting, but by your Father who is in secret, and your Father, who sees in secret, will reward you.

19

"Don`t lay up treasures for yourselves on the earth, where moth and rust consume, and where thieves break through and steal;

20

but lay up for yourselves treasures in heaven, where neither moth nor rust consume, and where thieves don`t break through and steal;

21

for where your treasure is, your heart will be there also.

22

The lamp of the body is the eye: if therefore your eye is sound, your whole body will be full of light.

23

But if your eye is evil, your whole body will be full of darkness. If therefore the light that is in you is darkness, how great is the darkness!

24

"No one can serve two masters, for either he will hate the one, and love the other; or else he will hold to one, and despise the other. You can`t serve both God and Mammon.

25

Therefore, I tell you, don`t be anxious for your life, what you will eat, or what you will drink; nor yet for your body, what you will put on. Isn`t life more than food, and the body more than clothing?

26

See the birds of the sky, that they don`t sow, neither do they reap, nor gather into barns. Your heavenly Father feeds them. Aren`t you of much more value than they?

27

Which of you, by being anxious, can add one cubit to the measure of his life?

28

Why are you anxious about clothing? Consider the lilies of the field, how they grow. They don`t toil, neither do they spin,

29

yet I tell you that even Solomon in all his glory was not dressed like one of these.

30

But if God so clothes the grass of the field, which today exists, and tomorrow is cast into the oven, won`t he much more clothe you, you of little faith?

31

Therefore don`t be anxious, saying, `What will we eat?`, `What will we drink?` or, `With what will we be clothed?`

32

For the Gentiles seek after all these things, for your heavenly Father knows that you need all these things.

33

But seek first God`s Kingdom, and his righteousness; and all these things will be added to you.

34

Therefore don`t be anxious for tomorrow, for tomorrow will be anxious for itself. Each day`s own evil is sufficient.

Matthew 7


Matthew Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Matthew 6

The Gospel According to St. Matthew

Return to Index

Chapter 7

1

"Don`t judge, so that you won`t be judged.

2

For with whatever judgment you judge, you will be judged: and with whatever measure you measure, it will be measured to you.

3

Why do you see the speck that is in your brother`s eye, but don`t consider the beam that is in your own eye?

4

Or how will you tell your brother, `Let me remove the speck from your eye;` and behold, the beam is in your own eye?

5

You hypocrite! First remove the beam out of your own eye, and then you can see clearly to remove the speck out of your brother`s eye.

6

"Don`t give that which is holy to the dogs, neither cast your pearls before the pigs, lest perhaps they trample them under their feet, and turn and tear you to pieces.

7

"Ask, and it will be given you. Seek, and you will find. Knock, and it will be opened to you.

8

For everyone who asks receives. He who seeks finds. To him who knocks it will be opened.

9

Or what man is there of you, who, if his son asks him for bread, will give him a stone?

10

Or if he asks for a fish, who will give him a serpent?

11

If you then, being evil, know how to give good gifts to your children, how much more will your Father who is in heaven give good things to those who ask him!

12

Therefore whatever you desire for men to do to you, you shall also do to them; for this is the law and the prophets.

13

Enter in by the narrow gate; for wide is the gate, and broad is the way, that leads to destruction, and many are those who enter in by it.

14

How narrow is the gate, and restricted is the way that leads to life! Few are those who find it.

15

"Beware of false prophets, who come to you in sheep`s clothing, but inwardly are ravening wolves.

16

By their fruits you will know them. Do you gather grapes from thorns, or figs from thistles?

17

Even so, every good tree brings forth good fruit; but the corrupt tree brings forth evil fruit.

18

A good tree can`t bring forth evil fruit, neither can a corrupt tree bring forth good fruit.

19

Every tree that doesn`t grow good fruit is cut down, and thrown into the fire.

20

Therefore, by their fruits you will know them.

21

Not everyone who says to me, `Lord, Lord,` will enter into the Kingdom of Heaven; but he who does the will of my Father who is in heaven.

22

Many will tell me in that day, `Lord, Lord, didn`t we prophesy by your name, by your name cast out demons, and by your name do many mighty works?`

23

Then I will tell them, `I never knew you. Depart from me, you who work iniquity.`

24

"Everyone therefore who hears these words of mine, and does them, I will liken him to a wise man, who built his house on a rock.

25

The rain came down, the floods came, and the winds blew, and beat on that house; and it didn`t fall, for it was founded on the rock.

26

Everyone who hears these words of mine, and doesn`t do them will be like a foolish man, who built his house on the sand.

27

The rain came down, the floods came, and the winds blew, and beat on that house; and it fell -- and great was its fall."

28

It happened, when Jesus had finished saying these things, that the multitudes were astonished at his teaching,

29

for he taught them with authority, and not like the scribes.

Matthew 8


Matthew Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Matthew 7

The Gospel According to St. Matthew

Return to Index

Chapter 8

1

When he came down from the mountain, great multitudes followed him.

2

Behold, a leper came to him and worshipped him, saying, "Lord, if you want to, you can make me clean."

3

Jesus stretched out his hand, and touched him, saying, "I want to. Be made clean." Immediately his leprosy was cleansed.

4

Jesus said to him, "See that you tell nobody, but go, show yourself to the priest, and offer the gift that Moses commanded, as a testimony to them."

5

When he came into Capernaum, a centurion came to him, asking him,

6

and saying, "Lord, my servant lies in the house paralyzed, grievously tormented."

7

Jesus said to him, "I will come and heal him."

8

The centurion answered, "Lord, I`m not worthy for you to come under my roof. Just say the word, and my servant will be healed.

9

For I am also a man under authority, having under myself soldiers. I tell this one, `Go,` and he goes; and to another, `Come,` and he comes; and to my servant, `Do this,` and he does it."

10

When Jesus heard it, he marveled, and said to those who followed, "Most assuredly I tell you, I haven`t found so great a faith, not even in Israel.

11

I tell you that many will come from the east and the west, and will sit down with Abraham, and Isaac, and Jacob, in the Kingdom of Heaven,

12

but the sons of the kingdom will be thrown out into the outer darkness. There will be weeping and the gnashing of teeth."

13

Jesus said to the centurion, "Go your way. Let it be done for you as you as you have believed." His servant was healed in that hour.

14

When Jesus came into Peter`s house, he saw his wife`s mother lying sick of a fever.

15

He touched her hand, and the fever left her. She got up and served him.

16

When evening came, they brought to him many possessed with demons. He cast out the spirits with a word, and healed all who were sick;

17

that it might be fulfilled which was spoken through Isaiah the prophet, saying: "He took our infirmities, and bore our diseases."

18

Now when Jesus saw great multitudes about him, he gave the order to depart to the other side.

19

A scribe came, and said to him, "Teacher, I will follow you wherever you go."

20

Jesus said to him, "The foxes have holes, and the birds of the sky have nests, but the Son of Man has nowhere to lay his head."

21

Another of his disciples said to him, "Lord, allow me first to go and bury my father."

22

But Jesus said to him, "Follow me, and leave the dead to bury their own dead."

23

When he got into a boat, his disciples followed him.

24

Behold, a great tempest arose in the sea, so much that the boat was covered with the waves, but he was asleep.

25

They came to him, and woke him up, saying, "Save us, Lord! We are dying!"

26

He said to them, "Why are you fearful, oh you of little faith?" Then he got up, rebuked the wind and the sea, and there was a great calm.

27

The men marveled, saying, "What kind of man is this, that even the wind and the sea obey him?"

28

When he came to the other side, into the country of the Gergesenes, two people possessed with demons met him there, coming forth out of the tombs, exceedingly fierce, so that no man could pass by that way.

29

Behold, they cried out, saying, "What do we have to do with you, Jesus, Son of God? Have you come here to torment us before the time?"

30

Now there was a herd of many pigs feeding far away from them.

31

The demons begged him, saying, "If you cast us out, permit us to go away into the herd of pigs."

32

He said to them, "Go!" They came out, and went into the herd of pigs: and behold, the whole herd of pigs rushed down the cliff into the sea, and died in the water.

33

Those who fed them fled, and went away into the city, and told everything, and what happened to those who were possessed with demons.

34

Behold, all the city came out to meet Jesus. When they saw him, they begged that he would depart from their borders.

Matthew 9


Matthew Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Matthew 8

The Gospel According to St. Matthew

Return to Index

Chapter 9

1

He entered into a boat, and crossed over, and came into his own city.

2

Behold, they brought to him a man who was paralyzed, lying on a bed. Jesus, seeing their faith, said to the paralytic, "Son, cheer up! Your sins are forgiven you."

3

Behold, some of the scribes said to themselves, "This man blasphemes."

4

Jesus, knowing their thoughts, said, "Why do you think evil in your hearts?

5

For which is easier, to say, `Your sins are forgiven;` or to say, `Get up, and walk?`

6

But that you may know that the Son of Man has authority on earth to forgive sins..." (then he said to the paralytic), "Get up, and take up your mat, and go up to your house."

7

He arose and departed to his house.

8

But when the multitudes saw it, they marveled and glorified God, who had given such authority to men.

9

As Jesus passed by from there, he saw a man called Matthew, sitting at the tax collection office. He said to him, "Follow me." He got up and followed him.

10

It happened, as he sat at the table in the house, behold, many tax collectors and sinners came and sat down with Jesus and his disciples.

11

When the Pharisees saw it, they said to his disciples, "Why does your teacher eat with the tax collectors and sinners?"

12

When Jesus heard it, he said to them, "Those who are healthy have no need for a physician, but those who are sick do.

13

But you go and learn what this means: `I desire mercy, and not sacrifice,` for I came not to call the righteous, but sinners to repentance."

14

Then John`s disciples came to him, saying, "Why do we and the Pharisees fast often, but your disciples don`t fast?"

15

Jesus said to them, "Can the friends of the bridegroom mourn, as long as the bridegroom is with them? But the days will come when the bridegroom will be taken away from them, and then they will fast.

16

No one puts a piece of unshrunk cloth on an old garment; for the patch would tear away from the garment, and a worse hole is made.

17

Neither do people put new wine into old wineskins, or else the skins would burst, and the wine be spilled, and the skins ruined. No, they put new wine into fresh wineskins, and both are preserved."

18

While he told these things to them, behold, a ruler came and worshipped him, saying, "My daughter has just died, but come and lay your hand on her, and she will live."

19

Jesus got up and followed him, as did his disciples.

20

Behold, a woman, who had an issue of blood for twelve years, came behind him, and touched the tassels of his garment;

21

for she said within herself, "If I just touch his garment, I will be made well."

22

But Jesus, turning around and seeing her, said, "Daughter, cheer up! Your faith has made you well." And the woman was made well from that hour.

23

When Jesus came into the ruler`s house, and saw the flute players, and the crowd in noisy disorder,

24

he said to them, "Make room, because the young lady isn`t dead, but sleeping." They laughed him to scorn.

25

But when the crowd was put out, he entered in, took her by the hand, and the young lady arose.

26

The report of this went forth into all that land.

27

As Jesus passed by from there, two blind men followed him, calling out and saying, "Have mercy on us, son of David!"

28

When he had come into the house, the blind men came to him. Jesus said to them, "Do you believe that I am able to do this?" They told him, "Yes, Lord."

29

Then he touched their eyes, saying, "According to your faith be it done to you."

30

Their eyes were opened. Jesus strictly charged them, saying, "See that no one knows about this."

31

But they went out and spread abroad his fame in all that land.

32

As they went forth, behold, there was brought to him a mute man who was demon possessed.

33

When the demon was cast out, the mute man spoke. The multitudes marveled, saying, "Nothing like this has ever been seen in Israel!"

34

But the Pharisees said, "By the prince of the demons, he casts out demons."

35

Jesus went about all the cities and the villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every disease and every sickness among the people.

36

But when he saw the multitudes, he was moved with compassion for them, because they were weary and scattered, as sheep without a shepherd.

37

Then he said to his disciples, "The harvest indeed is plentiful, but the laborers are few.

38

Pray therefore that the Lord of the harvest will send forth laborers into his harvest."

Matthew 10


Matthew Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Matthew 9

The Gospel According to St. Matthew

Return to Index

Chapter 10

1

He called to himself his twelve disciples, and gave them authority over unclean spirits, to cast them out, and to heal every disease and every sickness.

2

Now the names of the twelve apostles are these. The first, Simon, who is called Peter; Andrew, his brother; James the son of Zebedee; John, his brother;

3

Philip; Bartholomew; Thomas; Matthew, the tax collector; James the son of Alphaeus; and Lebbaeus, whose surname was Thaddaeus;

4

Simon the Canaanite; and Judas Iscariot, who also betrayed him.

5

Jesus sent these twelve forth, and charged them, saying, "Don`t go among the Gentiles, and don`t enter into any city of the Samaritans.

6

Rather, go to the lost sheep of the house of Israel.

7

As you go, preach, saying, `The Kingdom of Heaven is at hand.`

8

Heal the sick, cleanse the lepers, and cast out demons. Freely you received, so freely give.

9

Don`t take any gold, nor silver, nor brass in your money belts.

10

Take no bag for your journey, neither two coats, nor shoes, nor staff: for the laborer is worthy of his food.

11

Into whatever city or village you enter, find out who in it is worthy; and stay there until you go on.

12

As you enter into the household, greet it.

13

If the household is worthy, let your peace come on it, but if it isn`t worthy, let your peace return to you.

14

Whoever doesn`t receive you, nor hear your words, as you go forth out of that house or that city, shake off the dust from your feet.

15

Most assuredly I tell you, It will be more tolerable for the land of Sodom and Gomorrah in the day of judgment, than for that city.

16

Behold, I send you forth as sheep in the midst of wolves. Therefore be wise as serpents, and harmless as doves.

17

But beware of men: for they will deliver you up to councils, and in their synagogues they will scourge you.

18

Yes, and you will be brought before governors and kings for my sake, for a testimony to them and to the Gentiles.

19

But when they deliver you up, don`t be anxious how or what you will say, for it will be given you in that hour what you will say.

20

For it is not you who speak, but the Spirit of your Father who speaks in you.

21

Brother will deliver up brother to death, and the father his child. Children will rise up against parents, and cause them to be put to death.

22

You will be hated by all men for my name`s sake, but he who endures to the end, the same will be saved.

23

But when they persecute you in this city, flee into the next, for most assuredly I tell you, you will not have gone through the cities of Israel, until the Son of Man has come.

24

"A disciple is not above his teacher, nor a servant above his lord.

25

It is enough for the disciple that he be like his teacher, and the servant like his lord. If they have called the master of the house Beelzebul, how much more them of his household!

26

Therefore don`t be afraid of them, for there is nothing covered, that will not be revealed; and hidden, that will not be known.

27

What I tell you in the darkness, speak in the light; and what you hear whispered in the ear, proclaim on the housetops.

28

Don`t be afraid of those who kill the body, but are not able to kill the soul. Rather, fear him who is able to destroy both soul and body in Gehenna.

29

"Aren`t two sparrows sold for an assarion? Not one of them falls on the ground apart from your Father`s will,

30

but the very hairs of your head are all numbered.

31

Therefore don`t be afraid, you are of more value than many sparrows.

32

Everyone therefore who confesses me before men, him will I also confess before my Father who is in heaven.

33

But whoever denies me before men, him will I also deny before my Father who is in heaven.

34

"Don`t think that I came to send peace on the earth. I didn`t come to send peace, but a sword.

35

For I came to set a man at odds against his father, and the daughter against her mother, and the daughter in law against her mother in law.

36

A man`s foes will be those of his own household.

37

He who loves father or mother more than me is not worthy of me; and he who loves son or daughter more than me isn`t worthy of me.

38

He who doesn`t take his cross and follow after me, isn`t worthy of me.

39

He who finds his life will lose it; and he who loses his life for my sake will find it.

40

He who receives you receives me, and he who receives me receives him who sent me.

41

He who receives a prophet in the name of a prophet will receive a prophet`s reward: and he who receives a righteous man in the name of a righteous man will receive a righteous man`s reward.

42

Whoever gives one of these little ones just a cup of cold water to drink, in the name of a disciple, most assuredly I tell you he will in no way lose his reward."

Matthew 11


Matthew Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Matthew 10

The Gospel According to St. Matthew

Return to Index

Chapter 11

1

It happened that when Jesus had finished directing his twelve disciples, he departed there to teach and preach in their cities.

2

Now when John heard in the prison the works of Christ, he sent two of his disciples

3

and said to him, "Are you he who comes, or should we look for another?"

4

Jesus answered them, "Go and tell John the things which you hear and see:

5

the blind receive their sight, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised up, and the poor have good news preached to them.

6

Blessed is he, whoever finds no occasion for stumbling in me."

7

As these went their way, Jesus began to say to the multitudes concerning John, "What did you go out into the wilderness to see? A reed shaken with the wind?

8

But what did you go out to see? A man in soft clothing? Behold, those who wear soft clothing are in king`s houses.

9

But why did you go out? To see a prophet? Yes, I tell you, and much more than a prophet.

10

For this is he, of whom it is written, `Behold, I send my messenger before your face, who will prepare your way before you.`

11

Most assuredly I tell you, among those who are born of women there has not arisen anyone greater than John the Baptizer; yet he who is least in the Kingdom of Heaven is greater than he.

12

From the days of John the Baptizer until now, the Kingdom of Heaven suffers violence, and the violent take it by force.

13

For all the prophets and the law prophesied until John.

14

If you are willing to receive it, this is Elijah, who is to come.

15

He who has ears to hear, let him hear.

16

"But what will I compare this generation to? It is like children sitting in the marketplaces, who call to their companions

17

and say, `We played the flute for you, and you didn`t dance. We mourned for you, and you didn`t lament.`

18

For John came neither eating nor drinking, and they say, `He has a demon.`

19

The Son of Man came eating and drinking, and they say, `Behold, a gluttonous man and a drunkard, a friend of tax collectors and sinners!` But wisdom is justified by her children."

20

Then he began to denounce the cities in which most of his mighty works were done, because they didn`t repent.

21

"Woe to you, Chorazin! Woe to you, Bethsaida! For if the mighty works had been done in Tyre and Sidon which were done in you, they would have repented long ago in sackcloth and ashes.

22

But I tell you, it will be more tolerable for Tyre and Sidon in the day of judgment than for you.

23

You, Capernaum, who are exalted to Heaven, you will go down to Hades. For if the mighty works had been done in Sodom which were done in you, it would have remained until this day.

24

But I tell you that it will be more tolerable for the land of Sodom, in the day of judgment, than for you."

25

At that time, Jesus answered, "I thank you, Father, Lord of heaven and earth, that you hid these things from the wise and understanding, and revealed them to infants.

26

Yes, Father, for so it was well-pleasing in your sight.

27

All things have been delivered to me by my Father. No one knows the Son, except the Father; neither does anyone know the Father, except the Son, and he to whoever the Son wants to reveal him.

28

"Come to me, all you who labor and are heavily burdened, and I will give you rest.

29

Take my yoke on you, and learn from me, for I am humble and lowly in heart; and you will find rest for your souls.

30

For my yoke is easy, and my burden is light."

Matthew 12


Matthew Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Matthew 11

The Gospel According to St. Matthew

Return to Index

Chapter 12

1

At that time, Jesus went on the Sabbath day through the grain fields. His disciples were hungry and began to pluck heads of grain and to eat.

2

But the Pharisees, when they saw it, said to him, "Behold, your disciples do what is not lawful to do on the Sabbath."

3

But he said to them, "Haven`t you read what David did, when he was hungry, and those who were with him;

4

how he entered into the house of God, and ate the show bread, which was not lawful for him to eat, neither for those who were with him, but only for the priests?

5

Or have you not read in the law, that on the Sabbath day, the priests in the temple profane the Sabbath, and are guiltless?

6

But I tell you that one greater than the temple is here.

7

But if you had known what this means, `I desire mercy, and not sacrifice,` you would not have condemned the guiltless.

8

For the Son of Man is Lord of the Sabbath."

9

He departed there, and went into their synagogue.

10

And behold there was, a man with a withered hand. They asked him, "Is it lawful to heal on the Sabbath day?" that they might accuse him.

11

He said to them, "What man is there among you, who has one sheep, and if this one falls into a pit on the Sabbath day, will he not grab on to it, and lift it out?

12

How much, then, is a man of more value than a sheep! Therefore it is lawful to do good on the Sabbath day."

13

Then he told the man, "Stretch out your hand." He stretched it out; and it was restored whole, just like the other.

14

But the Pharisees went out, and took counsel against him, how they might destroy him.

15

Jesus, perceiving that, withdrew from there. Great multitudes followed him; and he healed them all,

16

and charged them that they should not make him known:

17

that it might be fulfilled which was spoken through Isaiah the prophet, saying,

18

"Behold, my servant whom I have chosen; My beloved in whom my soul is well pleased: I will put my Spirit on him, He will declare judgment to the Gentiles.

19

He will not strive, nor shout; Neither will anyone hear his voice in the streets.

20

He won`t break a bruised reed, He won`t quench a smoking flax, Until he sends forth judgment to victory.

21

In his name, the Gentiles will hope."

22

Then there was brought to him one possessed by a demon, blind and mute, and he healed him, so that the blind and mute man both spoke and saw.

23

All the multitudes were amazed, and said, "Can this be the son of David?"

24

But when the Pharisees heard it, they said, "This man does not cast out demons, except by Beelzebul, the prince of the demons."

25

Knowing their thoughts, Jesus said to them, "Every kingdom divided against itself is brought to desolation, and every city or house divided against itself will not stand.

26

If Satan casts out Satan, he is divided against himself. How then will his kingdom stand?

27

If I by Beelzebul cast out demons, by whom do your sons cast them out? Therefore they will be your judges.

28

But if I by the Spirit of God cast out demons, then the kingdom of God has come on you.

29

Or how can one enter into the house of the strong man, and plunder his goods, except he first bind the strong man? Then he will plunder his house.

30

"He who is not with me is against me, and he who doesn`t gather with me, scatters.

31

Therefore I tell you, every sin and blasphemy will be forgiven men, but the blasphemy against the Spirit will not be forgiven men.

32

Whoever speaks a word against the Son of Man, it will be forgiven him; but whoever speaks against the Holy Spirit, it will not be forgiven him, neither in this world, nor in that which is to come.

33

"Either make the tree good, and its fruit good, or make the tree corrupt, and its fruit corrupt; for the tree is known by its fruit.

34

You offspring of vipers, how can you, being evil, speak good things? For out of the abundance of the heart, the mouth speaks.

35

The good man out of his good treasure brings forth good things, and the evil man out of his evil treasure brings forth evil things.

36

I tell you that every idle word that men speak, they will give account of it in the day of judgment.

37

For by your words you will be justified, and by your words you will be condemned."

38

Then certain of the scribes and Pharisees answered, saying, "Teacher, we want to see a sign from you."

39

But he answered them, "An evil and adulterous generation seeks after a sign, and there will no sign be given it but the sign of Jonah, the prophet.

40

For as Jonah was three days and three nights in the belly of the whale, so will the Son of Man be three days and three nights in the heart of the earth.

41

The men of Nineveh will stand up in the judgment with this generation, and will condemn it, for they repented at the preaching of Jonah; and behold, someone greater than Jonah is here.

42

The queen of the south will rise up in the judgment with this generation, and will condemn it, for she came from the ends of the earth to hear the wisdom of Solomon; and behold, someone greater than Solomon is here.

43

But the unclean spirit, when he is gone out of the man, passes through waterless places, seeking rest, and doesn`t find it.

44

Then he says, `I will return into my house whence I came out,` and when he has come back, he finds it empty, swept, and put in order.

45

Then he goes, and takes with himself seven other spirits more evil than himself, and they enter in and dwell there. The last state of that man becomes worse than the first. Even so will it be also to this evil generation."

46

While he was yet speaking to the multitudes, behold, his mother and his brothers stood outside, seeking to speak to him.

47

One said to him, "Behold, your mother and your brothers stand outside, seeking to speak to you."

48

But he answered him who told him, "Who is my mother? Who are my brothers?"

49

He stretched forth his hand towards his disciples, and said, "Behold, my mother and my brothers!

50

For whoever will do the will of my Father who is in heaven, he is my brother, and sister, and mother."

Matthew 13


Matthew Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Matthew 12

The Gospel According to St. Matthew

Return to Index

Chapter 13

1

On that day Jesus went out of the house, and sat by the seaside.

2

Great multitudes gathered to him, so that he entered into a boat, and sat, and all the multitude stood on the beach.

3

He spoke to them many things in parables, saying, "Behold, the farmer went forth to sow.

4

As he sowed, some seeds fell by the roadside, and the birds came and devoured them.

5

Others fell on rocky ground, where they didn`t have much soil, and immediately they sprang up, because they had no deepness of earth.

6

When the sun had risen, they were scorched. Because they had no root, they withered away.

7

Others fell on thorns. The thorns grew up and choked them:

8

and others fell on good soil, and yielded fruit: some one hundred times, some sixty, and some thirty.

9

He who has ears to hear, let him hear."

10

The disciples came, and said to him, "Why do you speak to them in parables?"

11

He answered them, "To you it is given to know the mysteries of the Kingdom of Heaven, but it is not given to them.

12

For whoever has, to him will be given, and he will have abundance, but whoever doesn`t have, from him will be taken away even that which he has.

13

Therefore I speak to them in parables, because seeing they don`t see, and hearing, they don`t hear, neither do they understand.

14

In them the prophecy of Isaiah is fulfilled, which says, `By hearing you will hear, and will in no way understand; Seeing you will see, and will in no way perceive:

15

For this people`s heart has grown callous, Their ears are dull of hearing, Their eyes they have closed; Or else perhaps they might perceive with their eyes, Hear with their ears, Understand with their heart, And should turn again; And I would heal them.`

16

"But blessed are your eyes, for they see; and your ears, for they hear.

17

For most assuredly I tell you that many prophets and righteous men desired to see the things which you see, and didn`t see them; and to hear the things which you hear, and didn`t hear them.

18

"Hear, then, the parable of the farmer.

19

When anyone hears the word of the kingdom, and doesn`t understand it, the evil one comes, and snatches away that which has been sown in his heart. This is what was sown by the roadside.

20

What was sown on the rocky places, this is he who hears the word, and immediately with joy receives it;

21

yet he has no root in himself, but endures for a while. When oppression or persecution arises because of the word, immediately he stumbles.

22

What was sown among the thorns, this is he who hears the word, but the cares of this world and the deceitfulness of riches choke the word, and he becomes unfruitful.

23

What was sown on the good ground, this is he who hears the word, and understands it, who most assuredly bears fruit, and brings forth, some one hundred times, some sixty, some thirty."

24

He set another parable before them, saying, "The Kingdom of Heaven is like a man who sowed good seed in his field,

25

but while people slept, his enemy came and sowed darnel also among the wheat, and went away.

26

But when the blade sprang up and brought forth fruit, then the darnel appeared also.

27

The servants of the householder came and said to him, `Sir, didn`t you sow good seed in your field? Where did this darnel come from?`

28

He said to them, `An enemy has done this.` The servants asked him, `Do you want us to go and gather them up?`

29

But he said, `No, lest perhaps while you gather up the darnel, you root up the wheat with them.

30

Let both grow together until the harvest, and in the harvest time I will tell the reapers, "First, gather up the darnel, and bind them in bundles to burn them; but gather the wheat into my barn."`"

31

He set another parable before them, saying, "The Kingdom of Heaven is like a grain of mustard seed, which a man took, and sowed in his field;

32

which indeed is smaller than all seeds. But when it is grown, it is greater than the herbs, and becomes a tree, so that the birds of the air come and lodge in its branches."

33

He spoke another parable to them. "The Kingdom of Heaven is like yeast, which a woman took, and hid in three measures of meal, until it was all leavened."

34

Jesus spoke all these things in parables to the multitudes; and without a parable, he didn`t speak to them,

35

that it might be fulfilled which was spoken through the prophet, saying, "I will open my mouth in parables; I will utter things hidden from the foundation of the world."

36

Then Jesus sent the multitudes away, and went into the house. His disciples came to him, saying, "Explain to us the parable of the darnel of the field."

37

He answered them, "He who sows the good seed is the Son of Man,

38

the field is the world; and the good seed, these are the sons of the kingdom; and the darnel are the sons of the evil one.

39

The enemy who sowed them is the devil. The harvest is the end of the age, and the reapers are angels.

40

As therefore the darnel is gathered up and burned with fire; so will it be in the end of this age.

41

The Son of Man will send forth his angels, and they will gather out of his kingdom all things that cause stumbling, and those who do iniquity,

42

and will cast them into the furnace of fire. There will be weeping and the gnashing of teeth.

43

Then the righteous will shine forth as the sun in the kingdom of their Father. He who has ears to hear, let him hear.

44

"The Kingdom of Heaven is like a treasure hidden in the field, which a man found, and hid. In his joy, he goes and sells all that he has, and buys that field.

45

"Again, the Kingdom of Heaven is like a man who is a merchant seeking fine pearls,

46

who having found one pearl of great price, he went and sold all that he had, and bought it.

47

"Again, the Kingdom of Heaven is like a dragnet, that was cast into the sea, and gathered some fish of every kind,

48

which, when it was filled, they drew up on the beach. They sat down, and gathered the good into containers, but the bad they threw away.

49

So will it be in the end of the world. The angels will come forth, and separate the wicked from among the righteous,

50

and will cast them into the furnace of fire. There will be the weeping and the gnashing of teeth."

51

Jesus said to them, "Have you understood all these things?" They answered him, "Yes, Lord."

52

He said to them, "Therefore, every scribe who has been made a disciple to the Kingdom of Heaven is like a man who is a householder, who brings forth out of his treasure new and old things."

53

It happened, when Jesus had finished these parables, he departed from there.

54

Coming into his own country, he taught them in their synagogue, so much that they were astonished, and said, "Where did this man get this wisdom, and these mighty works?

55

Isn`t this the carpenter`s son? Isn`t his mother called Mary, and his brothers, James, Joses, Simon, and Judas?

56

Aren`t all of his sisters with us? Where, then did this man get all of these things?"

57

They were offended by him. But Jesus said to them, "A prophet is not without honor, except in his own country, and in his own house."

58

He didn`t do many mighty works there because of their unbelief.

Matthew 14


Matthew Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Matthew 13

The Gospel According to St. Matthew

Return to Index

Chapter 14

1

At that time, Herod, the tetrarch, heard the report concerning Jesus,

2

and said to his servants, "This is John the Baptizer. He is risen from the dead. That is why these powers work in him."

3

For Herod had laid hold of John, and bound him, and put him in prison for the sake of Herodias, his brother Philip`s wife.

4

For John said to him, "It is not lawful for you to have her."

5

When he would have put him to death, he feared the multitude, because they counted him as a prophet.

6

But when Herod`s birthday came, the daughter of Herodias danced in the midst, and pleased Herod.

7

Whereupon he promised with an oath to give her whatever she should ask.

8

She, being put forward by her mother, said, "Give me here on a platter the head of John the Baptizer."

9

The king was grieved, but for the sake of his oaths, and of those who sat at the table with him, he commanded it to be given,

10

and he sent and beheaded John in the prison.

11

His head was brought on a platter, and given to the young lady: and she brought it to her mother.

12

His disciples came, and took up the body, and buried it; and they went and told Jesus.

13

Now when Jesus heard this, he withdrew from there in a boat, to a desert place apart. When the multitudes heard it, they followed him on foot from the cities.

14

Jesus went out, and he saw a great multitude. He had compassion on them, and healed their sick.

15

When evening had come, his disciples came to him, saying, "The place is a desert, and the time is already past. Send the multitudes away, that they may go into the villages, and buy themselves food."

16

But Jesus said to them, "They don`t need to go away. You give them something to eat."

17

They told him, "We only have here five loaves and two fish."

18

He said, "Bring them here to me."

19

He commanded the multitudes to sit down on the grass; and he took the five loaves and the two fish, and looking up to heaven, he blessed, broke and gave the loaves to the disciples, and the disciples to the multitudes.

20

They all ate, and were filled. They took up twelve baskets full of that which remained left over from the broken pieces.

21

Those who ate were about five thousand men, besides women and children.

22

Immediately Jesus made the disciples get into the boat, and to go ahead of him to the other side, while he sent the multitudes away.

23

After he had sent the multitudes away, he went up into the mountain apart to pray. When evening had come, he was there alone.

24

But the boat was now in the midst of the sea, distressed by the waves, for the wind was contrary.

25

In the fourth watch of the night Jesus came to them, walking on the sea.

26

When the disciples saw him walking on the sea, they were troubled, saying, "It is a ghost!" and they cried out for fear.

27

But immediately Jesus spoke to them, saying "Cheer up! I AM! Don`t be afraid."

28

Peter answered him and said, "Lord, if it is you, command me to come to you on the waters."

29

He said, "Come!" Peter went down from the boat, and walked on the waters to come to Jesus.

30

But when he saw that the wind was strong, he was afraid, and beginning to sink, he cried out, saying, "Lord, save me!"

31

Immediately Jesus stretched forth his hand, and took hold of him, and said to him, "You of little faith, why did you doubt?"

32

When they got up into the boat, the wind ceased.

33

Those who were in the boat came and worshipped him, saying, "You are truly the Son of God!"

34

When they had crossed over, they came to the land of Gennesaret.

35

When the men of that place recognized him, they sent into all that region round about, and brought to him all who were sick,

36

and they begged him that they might only touch the fringe of his garment. As many as touched it were made whole.

Matthew 15


Matthew Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Matthew 14

The Gospel According to St. Matthew

Return to Index

Chapter 15

1

Then Pharisees and scribes come to Jesus from Jerusalem, saying,

2

"Why do your disciples disobey the tradition of the elders? For they don`t wash their hands when they eat bread."

3

He answered them, "Why do you also disobey the commandment of God because of your tradition?

4

For God commanded, `Honor your father and your mother,` and, `He who speaks evil of father or mother, let him be put to death.`

5

But you say, `Whoever will tell his father or his mother, "Whatever help you might otherwise have gotten from me is a gift devoted to God,"

6

he will not honor his father or mother.` You have made the commandment of God void because of your tradition.

7

You hypocrites! Well did Isaiah prophesy of you, saying,

8

`These people draw near to me with their mouth, And honor me with their lips; But their heart is far from me.

9

But in vain do they worship me, Teaching as doctrine rules made by men.`"

10

He called the multitude to himself, and said to them, "Hear, and understand.

11

That which enters into the mouth doesn`t defile the man; but that which proceeds out of the mouth, this defiles the man."

12

Then the disciples came, and said to him, "Do you know that the Pharisees were offended, when they heard this saying?"

13

But he answered, "Every plant which my heavenly Father didn`t plant will be uprooted.

14

Let them alone. They are blind guides of the blind. If the blind guide the blind, both will fall into a pit."

15

Peter answered him, "Explain the parable to us."

16

So Jesus said, "Do you also still not understand?

17

Don`t you understand that whatever goes into the mouth passes into the belly, and then out of the body?

18

But the things which proceed out of the mouth come forth out of the heart, and they defile the man.

19

For out of the heart come forth evil thoughts, murders, adulteries, sexual sins, thefts, false testimony, and blasphemies.

20

These are the things which defile the man; but to eat with unwashed hands doesn`t defile the man."

21

Jesus went out from there, and withdrew into the parts of Tyre and Sidon.

22

Behold, a Canaanite woman came out from those borders, and cried, saying, "Have mercy on me, Lord, you son of David. My daughter is grievously vexed with a demon."

23

But he answered her not a word. His disciples came and begged him, saying, "Send her away; for she cries after us."

24

But he answered, "I wasn`t sent to anyone but the lost sheep of the house of Israel."

25

But she came and worshipped him, saying, "Lord, help me."

26

But he answered, "It is not appropriate to take the children`s bread and throw it to the dogs."

27

But she said, "Yes, Lord, but even the dogs eat the crumbs which fall from their masters` table."

28

Then Jesus answered her, "Woman, great is your faith! Be it done to you even as you desire." And her daughter was healed from that hour.

29

Jesus departed there, and came near to the sea of Galilee; and he went up into the mountain, and sat there.

30

There came to him great multitudes, having with them the lame, blind, mute, maimed, and many others, and they put them down at his feet. He healed them,

31

so that the multitude wondered, when they saw the mute speaking, the injured whole, lame walking, and the blind seeing -- and they glorified the God of Israel.

32

Jesus called his disciples to him, and said, "I have compassion on the multitude, because they continue with me now three days and have nothing to eat. I don`t want to send them away fasting, or they might faint on the way."

33

The disciples said to him, "Where should we get so many loaves in a desert place as to fill so great a multitude?"

34

Jesus said to them, "How many loaves do you have?" They said, "Seven, and a few small fish."

35

He commanded the multitude to sit down on the ground;

36

and he took the seven loaves and the fish. He gave thanks and broke them, and gave to the disciples, and the disciples to the multitudes.

37

They all ate, and were filled. They took up seven baskets full of the broken pieces that were left over.

38

Those who ate were four thousand men, besides women and children.

39

He sent away the multitudes, and entered into the boat, and came into the borders of Magdala.

Matthew 16


Matthew Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Matthew 15

The Gospel According to St. Matthew

Return to Index

Chapter 16

1

The Pharisees and Sadducees came, and testing him, asked him to show them a sign from heaven.

2

But he answered them, "When it is evening, you say, `It will be fair weather, for the sky is red.`

3

In the morning, `It will be foul weather today, for the sky is red and threatening.` Hypocrites! You know how to discern the appearance of the sky, but you can`t discern the signs of the times.

4

An evil and adulterous generation seeks after a sign, and there will be no sign given to it, but the sign of the prophet Jonah." He left them, and departed.

5

The disciples came to the other side and forgot to take bread.

6

Jesus said to them, "Take heed and beware of the yeast of the Pharisees and Sadducees."

7

They reasoned among themselves, saying, "We took no bread."

8

Jesus, perceiving it, said, "Why do you reason among yourselves, you of little faith, `because you have brought no bread?`

9

Don`t you yet perceive, neither remember the five loaves for the five thousand, and how many baskets you took up?

10

Nor the seven loaves for the four thousand, and how many baskets you took up?

11

How is it that you don`t perceive that I didn`t speak to you concerning bread? But beware of the yeast of the Pharisees and Sadducees."

12

Then they understood that he didn`t tell them to beware of the yeast of bread, but of the teaching of the Pharisees and Sadducees.

13

Now when Jesus came into the parts of Caesarea Philippi, he asked his disciples, saying, "Who do men say that I, the Son of Man, am ?"

14

They said, "Some say John the Baptizer, some, Elijah, and others, Jeremiah, or one of the prophets."

15

He said to them, "But who do you say that I am?"

16

Simon Peter answered, "You are the Christ, the Son of the living God."

17

Jesus answered him, "Blessed are you, Simon Bar-jonah, for flesh and blood has not revealed this to you, but my Father who is in heaven.

18

I also tell you, that you are Peter, and on this rock I will build my assembly, and the gates of Hades will not prevail against it.

19

I will give to you the keys of the Kingdom of Heaven, and whatever you will bind on earth will be bound in heaven; and whatever you will loose on earth will be loosed in heaven."

20

Then he charged the disciples that they should tell no man that he was the Christ.

21

From that time, Jesus began to show to his disciples that he must go to Jerusalem and suffer many things from the elders, chief priests, and scribes, and be killed, and the third day be raised up.

22

Peter took him aside, and began to rebuke him, saying, "Far be it from you, Lord! This will never be done to you."

23

But he turned, and said to Peter, "Get behind me, Satan! You are a stumbling-block to me, for you are not setting your mind on the things of God, but the things of men."

24

Then Jesus said to his disciples, "If any man desires to come after me, let him deny himself, and take up his cross, and follow me.

25

For whoever desires to save his life will lose it, and whoever will lose his life for my sake will find it.

26

For what will it profit a man, if he will gain the whole world, and forfeit his life? Or what will a man give in exchange for his life?

27

For the Son of Man will come in the glory of his Father with his angels, and then will he render to every man according to his deeds.

28

Most assuredly I tell you, there are some standing here, who will in no way taste of death, until they see the Son of Man coming in his kingdom."

Matthew 17


Matthew Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Matthew 16

The Gospel According to St. Matthew

Return to Index

Chapter 17

1

After six days, Jesus took with him Peter, James, and John, his brother, and brought them up into a high mountain by themselves.

2

He was transfigured before them. His face shone like the sun, and his garments became white as the light.

3

Behold, there appeared to them Moses and Elijah talking with him.

4

Peter answered, and said to Jesus, "Lord, it is good for us to be here. If you want, let`s make three tents here: one for you, one for Moses, and one for Elijah."

5

While he was still speaking, behold, a bright cloud overshadowed them. Behold, a voice out of the cloud, saying, "This is my beloved Son, in whom I am well pleased. Listen to him."

6

When the disciples heard it, they fell on their faces, and were very afraid.

7

Jesus came and touched them and said, "Get up, and don`t be afraid."

8

Lifting up their eyes, they saw no one, except Jesus alone.

9

As they were coming down from the mountain, Jesus commanded them, saying, "Don`t tell anyone what you saw, until the Son of Man has risen from the dead."

10

His disciples asked him, saying, "Then why do the scribes say that Elijah must come first?

11

Jesus answered them, "Elijah indeed comes first, and will restore all things,

12

but I tell you that Elijah has come already, and they didn`t recognize him, but did to him whatever they wanted to. Even so will the Son of Man also suffer by them."

13

Then the disciples understood that he spoke to them of John the Baptizer.

14

When they came to the multitude, there came to him a man, kneeling to him, saying,

15

"Lord, have mercy on my son, for he is epileptic, and suffers grievously; for he often falls into the fire, and often into the water.

16

So I brought him to your disciples, and they could not cure him."

17

Jesus answered, "Faithless and perverse generation! How long will I be with you? How long will I bear with you? Bring him here to me."

18

Jesus rebuked him, the demon went out of him, and the boy was cured from that hour.

19

Then the disciples came to Jesus privately, and said, "Why couldn`t we cast it out?"

20

He said to them, "Because of your unbelief. For most assuredly I tell you, if you have faith as a grain of mustard seed, you will tell this mountain, `Move from here to there,` and it will move; and nothing will be impossible to you.

21

But this kind doesn`t go out except by prayer and fasting."

22

While they were staying in Galilee, Jesus said to them, "The Son of Man is about to be delivered up into the hands of men,

23

and they will kill him, and the third day he will be raised up." They were exceedingly sorry.

24

When they were come to Capernaum, those who collected the didrachmas came to Peter, and said, "Doesn`t your teacher pay the didrachma?"

25

He said, "Yes." When he came into the house, Jesus anticipated him, saying, "What do you think, Simon? From whom do the kings of the earth receive toll or tribute? From their sons, or from strangers?"

26

Peter said to him, "From strangers." Jesus said to him, "Therefore the sons are exempt.

27

But, lest we cause them to stumble, go to the sea, and cast a hook, and take up the first fish that comes up. When you have opened his mouth, you will find a stater. Take that, and give it to them for me and you."

Matthew 18


Matthew Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Matthew 17

The Gospel According to St. Matthew

Return to Index

Chapter 18

1

In that hour the disciples came to Jesus, saying, "Who then is greatest in the Kingdom of Heaven?"

2

Jesus called a little child to himself, and set him in the midst of them,

3

and said, "Most assuredly I tell you, unless you turn, and become as little children, you will in no way enter into the Kingdom of Heaven.

4

Whoever therefore will humble himself as this little child, the same is the greatest in the Kingdom of Heaven.

5

Whoever will receive one such little child in my name receives me,

6

but whoever will cause one of these little ones who believe in me to stumble, it would be better for him that a huge millstone should be hung around his neck, and that he should be sunk in the depths of the sea.

7

Woe to the world because of occasions of stumbling! For it must be that the occasions come, but woe to that person through whom the occasion comes!

8

If your hand or your foot causes you to stumble, cut it off, and cast it from you. It is better for you to enter into life maimed or crippled, rather than having two hands or two feet to be cast into the eternal fire.

9

If your eye causes you to stumble, pluck it out, and cast it from you. It is better for you to enter into life with one eye, rather than having two eyes to be cast into the Gehenna of fire.

10

See that you don`t despise one of these little ones, for I tell you that in heaven their angels always see the face of my Father who is in heaven.

11

For the Son of Man came to save that which was lost.

12

"What do you think? If a man has one hundred sheep, and one of them goes astray, doesn`t he leave the ninety-nine, go to the mountains, and seek that which has gone astray?

13

If he happens to find it, most assuredly I tell you, he rejoices over it more than over the ninety-nine which have not gone astray.

14

Even so it is not the will of your Father who is in heaven that one of these little ones should perish.

15

"If your brother sins against you, go, show him his fault between you and him alone. If he listens to you, you have gained back your brother.

16

But if he doesn`t listen, take one or two more with you, that at the mouth of two or three witnesses every word may be established.

17

If he refuses to listen to them, tell it to the assembly. If he refuses to hear the assembly also, let him be to you as a Gentile or a tax collector.

18

Most assuredly I tell you, whatever things you will bind on earth will be bound in heaven, and whatever things you will loose on earth will be loosed in heaven.

19

Again, assuredly I tell you, that if two of you will agree on earth concerning anything that they will ask, it will be done for them by my Father who is in heaven.

20

For where two or three are gathered together in my name, there I am in the midst of them."

21

Then Peter came and said to him, "Lord, how often will my brother sin against me, and I forgive him? Until seven times?"

22

Jesus said to him, "I don`t tell you until seven times, but, until seventy times seven.

23

Therefore the Kingdom of Heaven is like a certain king, who wanted to reconcile accounts with his servants.

24

When he had begun to reconcile, one was brought to him who owed him ten thousand talents.

25

But because he couldn`t pay, his lord commanded him to be sold, with his wife, his children, and all that he had, and payment to be made.

26

The servant therefore fell down and kneeled before him, saying, `Lord, have patience with me, and I will repay you all.`

27

The lord of that servant, being moved with compassion, released him, and forgave him the debt.

28

But that servant went out, and found one of his fellow-servants, who owed him one hundred denarii, and he laid hold on him, and took him by the throat, saying, `Pay me what you owe!`

29

So his fellow-servant fell down at his feet and begged him, saying, `Have patience with me, and I will repay you.`

30

He would not, but went and cast him into prison, until he should pay back that which was due.

31

So when his fellow-servants saw what was done, they were exceedingly sorry, and came and told to their lord all that was done.

32

Then his lord called him in, and said to him, `You wicked servant! I forgave you all that debt, because you begged me.

33

Shouldn`t you also have had mercy on your fellow-servant, even as I had mercy on you?`

34

His lord was angry, and delivered him to the tormentors, until he should pay all that was due to him.

35

So will my heavenly Father also do to you, if you don`t each forgive his brother from your hearts for his misdeeds."

Matthew 19


Matthew Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Matthew 18

The Gospel According to St. Matthew

Return to Index

Chapter 19

1

It happened when Jesus had finished these words, he departed from Galilee, and came into the borders of Judea beyond the Jordan.

2

Great multitudes followed him, and he healed them there.

3

Pharisees came to him, testing him, and saying, "Is it lawful for a man to divorce his wife for any reason?"

4

He answered, "Haven`t you read that he who made them from the beginning made them male and female,

5

and said, `For this cause a man will leave his father and mother, and will join to his wife; and the two will become one flesh?`

6

So that they are no more two, but one flesh. What therefore God has joined together, don`t let man tear apart."

7

They asked him, "Why then did Moses command us to give her a bill of divorce, and divorce her?"

8

He said to them, "Moses, because of the hardness of your hearts, allowed you to divorce your wives, but from the beginning it has not been so.

9

I tell you that whoever will put away his wife, except for sexual immorality, and will marry another, commits adultery; and he who marries her when she is put away commits adultery."

10

His disciples said to him, "If this is the case of the man with his wife, it is not expedient to marry."

11

But he said to them, "Not all men can receive this saying, but they to whom it is given.

12

For there are eunuchs, who were born that way from their mother`s womb, and there are eunuchs, who were made eunuchs by men: and there are eunuchs who made themselves eunuchs for the Kingdom of Heaven`s sake. He who is able to receive it, let him receive it."

13

Then little children were brought to him, that he should lay his hands on them, and pray; and the disciples rebuked them.

14

But Jesus said, "Allow the little children, and don`t forbid them to come to me; for to such belongs the Kingdom of Heaven."

15

He laid his hands on them, and departed there.

16

Behold, one came to him and said, "Good teacher, what good thing shall I do, that I may have eternal life?"

17

He said to him, "Why do you call me good? No one is good but one, that is, God. But if you want to enter into life, keep the commandments."

18

He said to him, "Which ones?" Jesus said, "You shall not kill. You shall not commit adultery. You shall not steal. You shall not offer false testimony.

19

Honor your father and mother. And, you shall love your neighbor as yourself."

20

The young man said to him, "All these things I have observed from my youth. What do I still lack?"

21

Jesus said to him, "If you want to be perfect, go, sell what you have, and give to the poor, and you will have treasure in heaven; and come, follow me."

22

But when the young man heard the saying, he went away sad, for he was one who had great possessions.

23

Jesus said to his disciples, "Most assuredly I say to you, a rich man will enter into the Kingdom of Heaven with difficulty.

24

Again I tell you, it is easier for a camel to go through a needle`s eye, than for a rich man to enter into the kingdom of God."

25

When the disciples heard it, they were exceedingly astonished, saying, "Who then can be saved?"

26

Looking at them, Jesus said, "With men this is impossible; but with God all things are possible."

27

Then Peter answered, "Behold, we have left everything, and followed you. What then will we have?"

28

Jesus said to them, "Most assuredly I tell you, that you who have followed me, in the regeneration when the Son of Man will sit on the throne of his glory, you also will sit on twelve thrones, judging the twelve tribes of Israel.

29

Everyone who has left houses, or brothers, or sisters, or father, or mother, or wife, or children, or lands, for my name`s sake, will receive one hundred times, and will inherit eternal life.

30

But many will be last who are first; and first who are last.

Matthew 20


Matthew Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Matthew 19

The Gospel According to St. Matthew

Return to Index

Chapter 20

1

"For the Kingdom of Heaven is like a man who was the master of a household, who went out early in the morning to hire laborers for his vineyard.

2

When he had agreed with the laborers for a denarius a day, he sent them into his vineyard.

3

He went out about the third hour, and saw others standing idle in the marketplace.

4

To them he said, `You also go into the vineyard, and whatever is right I will give you.` So they went their way.

5

Again he went out about the sixth and the ninth hour, and did likewise.

6

About the eleventh hour he went out, and found others standing idle. He said to them, `Why do you stand here all day idle?`

7

They said to him, `Because no one has hired us.` He said to them, `You also go into the vineyard, and you will receive whatever is right.`

8

When evening had come, the lord of the vineyard said to his steward, `Call the laborers and pay them their hire, beginning from the last to the first.`

9

When they who were hired at about the eleventh hour came, they each received a denarius.

10

When the first came, they supposed that they would receive more; and they likewise each received a denarius.

11

When they received it, they murmured against the master of the household,

12

saying, `These last have spent one hour, and you have made them equal to us, who have borne the burden of the day and the scorching heat!`

13

But he answered one of them, `Friend, I am doing you no wrong. Didn`t you agree with me for a denarius?

14

Take that which is yours, and go your way. It is my will to give to this last just as much as to you.

15

Isn`t it lawful for me to do what I want to with what I own? Or is your eye evil, because I am good?`

16

So the last will be first, and the first last. For many are called, but few are chosen."

17

As Jesus was going up to Jerusalem, he took the twelve disciples aside, and on the way he said to them,

18

"Behold, we are going up to Jerusalem, and the Son of Man will be delivered to the chief priests and scribes, and they will condemn him to death,

19

and will hand him over to the Gentiles to mock, to scourge, and to crucify; and the third day he will be raised up."

20

Then came to him the mother of the sons of Zebedee with her sons, kneeling and asking a certain thing of him.

21

He said to her, "What do you want?" She said to him, "Command that these, my two sons, may sit, one on your right hand, and one on your left hand, in your kingdom."

22

But Jesus answered, "You don`t know what you ask. Are you able to drink the cup that I am about to drink, and be baptized with the baptism that I am baptized with?" They said to him, "We are able."

23

He said to them, "You will indeed drink my cup, and be baptized with the baptism that I am baptized with, but to sit on my right hand, and on my left hand, is not mine to give; but it is for whom it has been prepared by my Father."

24

When the ten heard it, they were moved with indignation concerning the two brothers.

25

But Jesus called them to him, and said, "You know that the rulers of the Gentiles lord it over them, and their great ones exercise authority over them.

26

It shall not be so among you, but whoever would become great among you will be your servant.

27

Whoever would be first among you will be your bondservant,

28

even as the Son of Man came not to be served, but to serve, and to give his life as a ransom for many."

29

As they went out from Jericho, a great multitude followed him.

30

Behold, two blind men sitting by the road, when they heard that Jesus was passing by, cried out, "Lord, have mercy on us, you son of David!"

31

The multitude rebuked them, telling them that they should be quiet, but they cried out even more, "Lord, have mercy on us, you son of David!"

32

Jesus stood still, and called them, and asked, "What do you want me to do for you?"

33

They told him, "Lord, that our eyes may be opened."

34

Jesus, being moved with compassion, touched their eyes; and immediately their eyes received their sight, and they followed him.

Matthew 21


Matthew Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Matthew 20

The Gospel According to St. Matthew

Return to Index

Chapter 21

1

When they drew near to Jerusalem, and came to Bethsphage, to the Mount of Olives, then Jesus sent two disciples,

2

saying to them, "Go into the village that is opposite you, and immediately you will find a donkey tied, and a colt with her. Untie them, and bring them to me.

3

If anyone says anything to you, you will say, `The Lord needs them,` and immediately he will send them."

4

All this was done, that it might be fulfilled which was spoken through the prophet, saying,

5

"Tell the daughter of Zion, Behold, your King comes to you, Humble, and riding on a donkey, On a colt, the foal of a donkey."

6

The disciples went, and did just as Jesus commanded them,

7

and brought the donkey and the colt, and laid their clothes on them; and he sat on them.

8

A very great multitude spread their clothes on the road. Others cut branches from the trees, and spread them on the road.

9

The multitudes who went before him, and who followed, cried, "Hosanna to the son of David! Blessed is he who comes in the name of the Lord! Hosanna in the highest!"

10

When he had come into Jerusalem, all the city was stirred, saying, "Who is this?"

11

The multitudes said, "This is the prophet, Jesus, from Nazareth of Galilee."

12

Jesus entered into the temple of God, and drove out all of those who sold and bought in the temple, and overthrew the money-changers` tables, and the seats of those who sold the doves.

13

He said to them, "It is written, `My house will be called a house of prayer,` but you have made it a den of robbers!"

14

The blind and the lame came to him in the temple, and he healed them.

15

But when the chief priests and the scribes saw the wonderful things that he did, and the children who were crying in the temple and saying, "Hosanna to the son of David!" they were moved with indignation,

16

and said to him, "Do you hear what these are saying?" Jesus said to them, "Yes. Did you never read, `Out of the mouth of babes and nursing babies you have perfected praise?`"

17

He left them, and went forth out of the city to Bethany, and lodged there.

18

Now in the morning, as he returned to the city, he was hungry.

19

Seeing a fig tree by the road, he came to it, and found nothing on it but leaves. He said to it, "Let there be no fruit from you forever!" Immediately the fig tree withered away.

20

When the disciples saw it, they marveled, saying, "How did the fig tree immediately wither away?"

21

Jesus answered them, "Most assuredly I tell you, if you have faith, and don`t doubt, you will not only do what is done to the fig tree, but even if you will tell this mountain, `Be taken up and cast into the sea,` it will be done.

22

All things, whatever you will ask in prayer, believing, you will receive."

23

When he had come into the temple, the chief priests and the elders of the people came to him as he was teaching, and said, "By what authority do you do these things? Who gave you this authority?"

24

Jesus answered them, "I also will ask you one question, which if you tell me, I likewise will tell you by what authority I do these things.

25

The baptism of John, where was it from? From heaven or from men?" They reasoned with themselves, saying, "If we will say, `From heaven,` he will tell us, `Why then did you not believe him?`

26

But if we will say, `From men,` we fear the multitude, for all hold John as a prophet."

27

They answered Jesus, and said, "We don`t know." He also said to them, "Neither will I tell you by what authority I do these things.

28

But what do you think? A man had two sons, and he came to the first, and said, `Son, go work today in my vineyard.`

29

He answered, `I will not,` but afterward he repented himself, and went.

30

He came to the second, and said likewise. He answered, `I go, sir,` but he didn`t go.

31

Which of the two did the will of his father?" They said to him, "The first." Jesus says to them, "Most assuredly I tell you, that the tax collectors and the prostitutes are entering into the kingdom of God before you.

32

For John came to you in the way of righteousness, and you didn`t believe him, but the tax collectors and the prostitutes believed him. When you saw it, you didn`t even repent afterward, that you might believe him.

33

"Hear another parable. There was a man who was a master of a household, who planted a vineyard, set a hedge about it, dug a winepress in it, built a tower, leased it out to farmers, and went into another country.

34

When the season of the fruits drew near, he sent his servants to the farmers, to receive his fruits.

35

The farmers took his servants, beat one, killed another, and stoned another.

36

Again, he sent other servants more than the first: and they did to them in like manner.

37

But afterward he sent to them his son, saying, `They will respect my son.`

38

But the farmers, when they saw the son, said among themselves, `This is the heir. Come, let`s kill him, and seize his inheritance.`

39

So they took him, and threw him out of the vineyard, and killed him.

40

When therefore the lord of the vineyard will come, what will he do to those farmers?"

41

They told him, "He will miserably destroy those miserable men, and will lease out the vineyard to other farmers, who will give him the fruits in their seasons."

42

Jesus said to them, "Did you never read in the scriptures, `The stone which the builders rejected, The same was made the head of the corner. This was from the Lord. It is marvelous in our eyes?`

43

"Therefore I tell you, the kingdom of God will be taken away from you, and will be given to a nation bringing forth its fruits.

44

He who falls on this stone will be broken to pieces, but on whoever it will fall, it will scatter him as dust."

45

When the chief priests and the Pharisees heard his parables, they perceived that he spoke of them.

46

When they sought to lay hold on him, they feared the multitudes, because they took him for a prophet.

Matthew 22


Matthew Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Matthew 21

The Gospel According to St. Matthew

Return to Index

Chapter 22

1

Jesus answered and spoke again in parables to them, saying,

2

"The Kingdom of Heaven is like a certain king, who made a marriage feast for his son,

3

and sent forth his servants to call those who were invited to the marriage feast, but they would not come.

4

Again he sent forth other servants, saying, `Tell those who are invited, "Behold, I have made ready my dinner. My oxen and my fatlings are killed, and all things are ready. Come to the marriage feast."`

5

But they made light of it, and went their ways, one to his own farm, another to his merchandise,

6

and the rest grabbed his servants, and treated them shamefully, and killed them.

7

But the king was angry, and he sent his armies, destroyed those murderers, and burned their city.

8

Then he said to his servants, `The wedding is ready, but they who were invited were not worthy.

9

Go therefore to the intersections of the highways, and as many as you may find, invite to the marriage feast.`

10

Those servants went out into the highways, and gathered together as many as they found, both bad and good. The wedding was filled with guests.

11

But when the king came in to see the guests, he saw there a man who didn`t have on wedding-clothing,

12

and he said to him, `Friend, how did you come in here not having wedding-clothing?` He was speechless.

13

Then the king said to the servants, `Bind him hand and foot, take him away, and throw him into the outer darkness; there is where the weeping and grinding of teeth will be.`

14

For many are called, but few chosen."

15

Then the Pharisees went and took counsel how they might entrap him in his talk.

16

They sent their disciples to him, along with the Herodians, saying, "Teacher, we know that you are honest, and teach the way of God in truth, no matter who you teach, for you aren`t partial to anyone.

17

Tell us therefore, what do you think? Is it lawful to pay taxes to Caesar, or not?"

18

But Jesus perceived their wickedness, and said, "Why do you test me, you hypocrites?

19

Show me the tax money." They brought to him a denarius.

20

He asked them, "Whose is this image and inscription?"

21

They said to him, "Caesar`s." Then he said to them, "Give therefore to Caesar the things that are Caesar`s, and to God the things that are God`s."

22

When they heard it, they marveled, and left him, and went away.

23

On that day Sadducees (those who say that there is no resurrection) came to him. They asked him,

24

saying, "Teacher, Moses said, `If a man dies, having no children, his brother will marry his wife, and raise up seed for his brother.`

25

Now there were with us seven brothers. The first married and died, and having no seed left his wife to his brother.

26

In like manner the second also, and the third, to the seventh.

27

After them all, the woman died.

28

In the resurrection therefore, whose wife will she be of the seven? For they all had her."

29

But Jesus answered them, "You are mistaken, not knowing the scriptures, nor the power of God.

30

For in the resurrection they neither marry, nor are given in marriage, but are like God`s angels in heaven.

31

But concerning the resurrection of the dead, haven`t you read that which was spoken to you by God, saying,

32

`I am the God of Abraham, and the God of Isaac, and the God of Jacob?` God is not the God of the dead, but of the living."

33

When the multitudes heard it, they were astonished at his teaching.

34

But the Pharisees, when they heard that he had put the Sadducees to silence, gathered themselves together.

35

One of them, a lawyer, asked him a question, testing him.

36

"Teacher, which is the greatest commandment in the law?"

37

Jesus said to him, "`You shall love the Lord your God with all your heart, and with all your soul, and with all your mind.`

38

This is the first and great commandment.

39

A second likewise is this, `You shall love your neighbor as yourself.`

40

The whole law and the prophets depend on these two commandments."

41

Now while the Pharisees were gathered together, Jesus asked them a question,

42

saying, "What do you think of the Christ? Whose son is he?" They said to him, "Of David."

43

He said to them, "How then does David in the Spirit call him Lord, saying,

44

`The Lord said to my Lord, Sit on my right hand, Until I make your enemies a footstool for your feet?`

45

"If then David calls him Lord, how is he his son?"

46

No one was able to answer him a word, neither dared any man from that day forth ask him any more questions.

Matthew 23


Matthew Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Matthew 22

The Gospel According to St. Matthew

Return to Index

Chapter 23

1

Then Jesus spoke to the multitudes and to his disciples,

2

saying, "The scribes and the Pharisees sat on Moses` seat.

3

All things therefore whatever they tell you to observe, observe and do, but don`t do their works; for they say, and don`t do.

4

For they bind heavy burdens that are grievous to be borne, and lay them on men`s shoulders; but they themselves will not lift a finger to help them.

5

But all their works they do to be seen by men. They make their phylacteries broad, enlarge the fringes of their garments,

6

and love the chief place at feasts, the chief seats in the synagogues,

7

the salutations in the marketplaces, and to be called `Rabbi, Rabbi` by men.

8

But don`t you be called `Rabbi,` for one is your teacher, the Christ, and all of you are brothers.

9

Call no man on the earth your father, for one is your Father, he who is in heaven.

10

Neither be called masters, for one is your master, the Christ.

11

But he who is greatest among you will be your servant.

12

Whoever will exalt himself will be humbled, and whoever will humble himself will be exalted.

13

"Woe to you, scribes and Pharisees, hypocrites! For you devour widows` houses, and as a pretense you make long prayers. Therefore you will receive greater condemnation.

14

"But woe to you, scribes and Pharisees, hypocrites! Because you shut up the Kingdom of Heaven against men; for you don`t enter in yourselves, neither do you allow those who are entering in to enter.

15

Woe to you, scribes and Pharisees, hypocrites! For you travel around by sea and land to make one proselyte; and when he becomes one, you make him twice as much of a son of Gehenna as yourselves.

16

Woe to you, you blind guides, who say, `Whoever swears by the temple, it is nothing; but whoever swears by the gold of the temple, he is a debtor.`

17

You blind fools! For which is greater, the gold, or the temple that sanctifies the gold?

18

`Whoever will swear by the altar, it is nothing; but whoever will swear by the gift that is on it, he is a debtor.`

19

You blind fools! For which is greater, the gift, or the altar that sanctifies the gift?

20

He therefore who swears by the altar, swears by it, and by everything on it.

21

He who swears by the temple, swears by it, and by him who is living in it.

22

He who swears by the heaven, swears by the throne of God, and by him who sits on it.

23

Woe to you, scribes and Pharisees, hypocrites! For you tithe mint, dill, and cumin, and have left undone the weightier matters of the law - justice, mercy, and faith. But you ought to have done these, and not to have left the other undone.

24

You blind guides, who strain out a gnat, and swallow a camel!

25

Woe to you, scribes and Pharisees, hypocrites! For you clean the outside of the cup and of the platter, but within they are full of extortion and unrighteousness.

26

You blind Pharisee, first clean the inside of the cup and of the platter, that the outside of it may become clean also.

27

Woe to you, scribes and Pharisees, hypocrites! For you are like whitened tombs, which outwardly appear beautiful, but inwardly are full of dead men`s bones, and of all uncleanness.

28

Even so you also outwardly appear righteous to men, but inwardly you are full of hypocrisy and iniquity.

29

Woe to you, scribes and Pharisees, hypocrites! For you build the tombs of the prophets, and decorate the tombs of the righteous,

30

and say, `If we had been in the days of our fathers, we should not have been partakers with them in the blood of the prophets.`

31

Therefore you testify to yourselves that you are sons of those who killed the prophets.

32

Fill up, then, the measure of your fathers.

33

You serpents, you offspring of vipers, how will you escape the judgment of Gehenna?

34

Therefore, behold, I send to you prophets, wise men, and scribes. Some of them will you kill and crucify; and some of them will you scourge in your synagogues, and persecute from city to city;

35

that on you may come all the righteous blood shed on the earth, from the blood of Abel the righteous to the blood of Zachariah son of Barachiah, whom you killed between the sanctuary and the altar.

36

Most assuredly I tell you, all these things will come on this generation.

37

"Jerusalem, Jerusalem, that kills the prophets, and stones those who are sent to her! How often would I have gathered your children together, even as a hen gathers her chickens under her wings, and you would not!

38

Behold, your house is left to you desolate.

39

For I tell you, you will not see me from now on, until you will say, `Blessed is he who comes in the name of the Lord.`"

Matthew 24


Matthew Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Matthew 23

The Gospel According to St. Matthew

Return to Index

Chapter 24

1

Jesus went out from the temple, and was going on his way. His disciples came to him to show him the buildings of the temple.

2

But he answered them, "Don`t you see all of these things? Most assuredly I tell you, there will not be left here one stone on another, that will not be thrown down."

3

As he sat on the Mount of Olives, the disciples came to him privately, saying, "Tell us, when will these things be? What is the sign of your coming, and of the end of the world?"

4

Jesus answered them, "Be careful that no one leads you astray.

5

For many will come in my name, saying, `I am the Christ,` and will lead many astray.

6

You will hear of wars and rumors of wars. See that you aren`t troubled, for all this must happen, but the end is not yet.

7

For nation will rise against nation, and kingdom against kingdom; and there will be famines, plagues, and earthquakes in various places.

8

But all these things are the beginning of birth pains.

9

Then they will deliver you up to oppression, and will kill you. You will be hated by all of the nations for my name`s sake.

10

Then will many stumble, and will deliver up one another, and will hate one another.

11

Many false prophets will arise, and will lead many astray.

12

Because iniquity will be multiplied, the love of many will grow cold.

13

But he who endures to the end, the same will be saved.

14

This gospel of the kingdom will be preached in the whole world for a testimony to all the nations, and then the end will come.

15

When, therefore, you see the abomination of desolation, which was spoken of through Daniel the prophet, standing in the holy place (let the reader understand),

16

then let those who are in Judea flee to the mountains.

17

Let him who is on the housetop not go down to take out things that are in his house.

18

Let him who is in the field not return back to take his cloak.

19

But woe to those who are with child and to nursing mothers in those days!

20

Pray that your flight will not be in the winter, nor on a Sabbath,

21

for then will be great oppression, such as has not been from the beginning of the world until now, no, nor ever will be.

22

Except those days had been shortened, no flesh would have been saved. But for the elect`s sake, those days will be shortened.

23

Then if any man will tell you, `Behold, here is the Christ,` or, `There,` don`t believe it.

24

For there will arise false Christs, and false prophets, and they will show great signs and wonders, so as to lead astray, if possible, even the elect.

25

Behold, I have told you beforehand.

26

If therefore they tell you, `Behold, he is in the wilderness!` don`t go out; `Behold, he is in the inner chambers,` don`t believe it.

27

For as the lightning comes forth from the east, and is seen even to the west, so will be the coming of the Son of Man.

28

For wherever the carcass is, there will the vultures be gathered together.

29

But immediately after the oppression of those days, the sun will be darkened, the moon will not give her light, the stars will fall from the sky, and the powers of the heavens will be shaken;

30

and then the sign of the Son of Man will appear in the sky. Then all the tribes of the earth will mourn, and they will see the Son of Man coming on the clouds of the sky with power and great glory.

31

He will send forth his angels with a great sound of a trumpet, and they will gather together his elect from the four winds, from one end of the sky to the other.

32

"Now from the fig tree learn her parable. When its branch has now become tender, and puts forth its leaves, you know that the summer is near.

33

Even so you also, when you see all these things, know that it is near, even at the doors.

34

Most assuredly I tell you, this generation will not pass away, until all these things are accomplished.

35

Heaven and earth will pass away, but my words will not pass away.

36

But no one knows of that day and hour, not even the angels of heaven, but my Father only.

37

As the days of Noah, so will be the coming of the Son of Man.

38

For as in those days which were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noah entered into the ark,

39

and they didn`t know until the flood came, and took them all away, so will be the coming of the Son of Man.

40

Then will two men be in the field: one is taken, and one is left;

41

two women grinding at the mill, one is taken, and one is left.

42

Watch therefore, for you don`t know in what hour your Lord comes.

43

But know this, that if the master of the house had known in what watch the thief was coming, he would have watched, and would not have allowed his house to be broken into.

44

Therefore also be ready, for in an hour that you don`t expect, the Son of Man will come.

45

Who then is the faithful and wise servant, whom his lord has set over his household, to give them their food in due season?

46

Blessed is that servant, whom his lord will find doing so when he comes.

47

Most assuredly I tell you, that he will set him over all that he has.

48

But if that evil servant should say in his heart, `My lord is delaying his coming,`

49

and began to beat his fellow-servants, and eat and drink with the drunken,

50

the lord of that servant will come in a day when he doesn`t expect it, and in an hour when he doesn`t know it,

51

and will cut him in pieces, and appoint his portion with the hypocrites; there is where the weeping and grinding of teeth will be.

Matthew 25


Matthew Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Matthew 24

The Gospel According to St. Matthew

Return to Index

Chapter 25

1

"Then the Kingdom of Heaven will be like ten virgins, who took their lamps, and went forth to meet the bridegroom.

2

Five of them were foolish, and five were wise.

3

Those who were foolish, when they took their lamps, took no oil with them,

4

but the wise took oil in their vessels with their lamps.

5

Now while the bridegroom delayed, they all slumbered and slept.

6

But at midnight there was a cry, `Behold! The bridegroom is coming! Come out to meet him!`

7

Then all those virgins arose, and trimmed their lamps.

8

The foolish said to the wise, `Give us some of your oil, for our lamps are going out.`

9

But the wise answered, saying, `What if there will not be enough for us and you? You go rather to those who sell, and buy for yourselves.`

10

While they went away to buy, the bridegroom came, and those who were ready went in with him to the marriage feast, and the door was shut.

11

Afterward the other virgins also came, saying, `Lord, Lord, open to us.`

12

But he answered, `Most assuredly I tell you, I don`t know you.`

13

Watch therefore, for you don`t know the day nor the hour in which the Son of Man is coming.

14

"For it is like a man, going into another country, who called his own servants, and delivered his goods to them.

15

To one he gave five talents, to another two, to another one; to each according to his own ability, and he went on his journey.

16

Immediately he who received the five talents went and traded with them, and made another five talents.

17

In like manner he also who got the two gained another two.

18

But he who received the one went away and dug in the earth, and hid his lord`s money.

19

Now after a long time the lord of those servants came, and reconciled accounts with them.

20

He who received the five talents came and brought another five talents, saying, `Lord, you delivered to me five talents. Behold, I have gained another five talents besides them.`

21

His lord said to him, `Well done, good and faithful servant. You have been faithful over a few things, I will set you over many things. Enter into the joy of your lord.`

22

He also who got the two talents came and said, `Lord, you delivered to me two talents. Behold, I have gained another two talents besides them.`

23

His lord said to him, `Well done, good and faithful servant. You have been faithful over a few things, I will set you over many things. Enter into the joy of your lord.`

24

He also who had received the one talent came and said, `Lord, I knew you that you are a hard man, reaping where you did not sow, and gathering where you did not scatter.

25

I was afraid, and went away and hid your talent in the earth. Behold, you have your own.`

26

But his lord answered him, `You wicked and slothful servant. You knew that I reap where I didn`t sow, and gather where I didn`t scatter.

27

You ought therefore to have deposited my money with the bankers, and at my coming I should have received back my own with interest.

28

Take away therefore the talent from him, and give it to him who has the ten talents.

29

For to everyone who has will be given, and he will have abundance, but from him who has not, even that which he has will be taken away.

30

Throw out the unprofitable servant into the outer darkness; there will be the weeping and the gnashing of teeth.`

31

"But when the Son of Man comes in his glory, and all the holy angels with him, then will he sit on the throne of his glory.

32

Before him all the nations will be gathered, and he will separate them one from another, as the shepherd separates the sheep from the goats.

33

He will set the sheep on his right hand, but the goats on the left.

34

Then the King will tell them on his right hand, `Come, blessed of my Father, inherit the kingdom prepared for you from the foundation of the world;

35

for I was hungry, and you gave me food to eat; I was thirsty, and you gave me drink; I was a stranger, and you took me in;

36

naked, and you clothed me; I was sick, and you visited me; I was in prison, and you came to me.`

37

Then the righteous will answer him, saying, `Lord, when did we see you hungry, and feed you; or thirsty, and give you a drink?

38

When did we see you as a stranger, and take you in; or naked, and clothe you?

39

When did we see you sick, or in prison, and come to you?`

40

The King will answer them, `Most assuredly I tell you, inasmuch as you did it to one of the least of these my brothers, you did it to me.`

41

Then will he say also to them on the left hand, `Depart from me, you cursed, into the eternal fire which is prepared for the devil and his angels;

42

for I was hungry, and you didn`t give me food to eat; I was thirsty, and you gave me no drink;

43

I was a stranger, and you didn`t take me in; naked, and you didn`t clothe me; sick, and in prison, and you didn`t visit me.`

44

Then will they also answer, saying, `Lord, when did we see you hungry, or thirsty, or a stranger, or naked, or sick, or in prison, and did not help you?`

45

Then will he answer them, saying, `Most assuredly I tell you, inasmuch as you didn`t do it to one of these least, you didn`t do it to me.`

46

These will go away into eternal punishment, but the righteous into eternal life."

Matthew 26


Matthew Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Matthew 25

The Gospel According to St. Matthew

Return to Index

Chapter 26

1

It happened, when Jesus had finished all these words, that he said to his disciples,

2

"You know that after two days the Passover is coming, and the Son of Man will be delivered up to be crucified."

3

Then the chief priests, the scribes, and the elders of the people were gathered together in the court of the high priest, who was called Caiaphas.

4

They took counsel together that they might take Jesus by deceit, and kill him.

5

But they said, "Not during the feast, lest a riot occur among the people."

6

Now when Jesus was in Bethany, in the house of Simon the leper,

7

a woman came to him having an alabaster jar of very expensive ointment, and she poured it on his head as he sat at the table.

8

But when his disciples saw it, they were indignant, saying, "Why this waste?

9

For this ointment might have been sold for much, and given to the poor."

10

But Jesus, knowing this, said to them, "Why do you trouble the woman? For she has done a good work for me.

11

For you always have the poor with you; but you don`t always have me.

12

For in that she poured this ointment on my body, she did it to prepare me for burial.

13

Most assuredly I tell you, wherever this gospel will be preached in the whole world, what this woman has done will also be spoken of for a memorial of her."

14

Then one of the twelve, who was called Judas Iscariot, went to the chief priests,

15

and said, "What are you willing to give me, and I will deliver him to you?" They weighed out for him thirty pieces of silver.

16

From that time he sought opportunity to betray him.

17

Now on the first day of unleavened bread, the disciples came to Jesus, saying to him, "Where do you want us to prepare for you to eat the Passover?"

18

He said, "Go into the city to a certain person, and tell him, `The Teacher says, "My time is at hand. I will keep the Passover at your house with my disciples."`"

19

The disciples did as Jesus commanded them, and they prepared the Passover.

20

Now when evening had come, he was reclining at the table with the twelve disciples.

21

As they were eating, he said, "Most assuredly I tell you, that one of you will betray me."

22

They were exceedingly sorrowful, and each began to ask him, "It isn`t me, is it, Lord?"

23

He answered, "He who dipped his hand with me in the dish, the same will betray me.

24

The Son of Man goes, even as it is written of him, but woe to that man through whom the Son of Man is betrayed! It would be better for that man if he had not been born."

25

Judas, who betrayed him, answered, "It isn`t me, is it, Rabbi?" He said to him, "So you have said."

26

As they were eating, Jesus took bread, gave thanks for it, and broke it. He gave to the disciples, and said, "Take, eat; this is my body."

27

He took the cup, gave thanks, and gave to them, saying, "Drink all of it,

28

for this is my blood of the new covenant, which is poured out for many for the remission of sins.

29

But I tell you that I will not drink of this fruit of the vine from now on, until that day when I drink it anew with you in my Father`s kingdom."

30

When they had sung a hymn, they went out to the Mount of Olives.

31

Then Jesus said to them, "All of you will be offended by me tonight, for it is written, `I will strike the shepherd, and the sheep of the flock will be scattered abroad.`

32

But after I am raised up, I will go before you into Galilee."

33

But Peter answered him, "Even if all will be offended by you, I will never be offended."

34

Jesus said to him, "Most assuredly I tell you, that tonight, before the cock crows, you will deny me three times."

35

Peter said to him, "Even if I must die with you, I will not deny you." All of the disciples also said likewise.

36

Then Jesus came with them to a place called Gethsemane, and said to his disciples, "Sit here, while I go there and pray."

37

He took with him Peter and the two sons of Zebedee, and began to be sorrowful and severely troubled.

38

Then he said to them, "My soul is exceedingly sorrowful, even to death. Stay here, and watch with me."

39

He went forward a little, fell on his face, and prayed, saying, "My Father, if it is possible, let this cup pass away from me; nevertheless, not what I want, but what you want."

40

He came to the disciples, and found them sleeping, and said to Peter, "What, couldn`t you watch with me for one hour?

41

Watch and pray, that you don`t enter into temptation. The spirit indeed is willing, but the flesh is weak."

42

Again, a second time he went away, and prayed, saying, "My Father, if this cup can`t pass away from me, unless I drink it, your will be done."

43

He came again and found them sleeping, for their eyes were heavy.

44

He left them again, went away, and prayed a third time, saying the same words.

45

Then he came to his disciples, and said to them, "Sleep on now, and take your rest. Behold, the hour is at hand, and the Son of Man is betrayed into the hands of sinners.

46

Arise, let us be going. Behold, he who betrays me is at hand."

47

While he was still speaking, behold, Judas, one of the twelve, came, and with him a great multitude with swords and clubs, from the chief priest and elders of the people.

48

Now he who betrayed him gave them a sign, saying, "Whoever I will kiss, that is he. Take him."

49

Immediately he came to Jesus, and said, "Hail, Rabbi!" and kissed him.

50

Jesus said to him, "Friend, why are you here?" Then they came and laid hands on Jesus, and took him.

51

Behold, one of those who were with Jesus stretched out his hand, and drew his sword, and struck the servant of the high priest, and struck off his ear.

52

Then Jesus said to him, "Put your sword back into its place, for all those who take the sword will die by the sword.

53

Or do you think that I can`t ask my Father, and he would even now send me more than twelve legions of angels?

54

How then would the scriptures be fulfilled that it must be so?"

55

In that hour Jesus said to the multitudes, "Have you come out as against a robber with swords and clubs to seize me? I sat daily in the temple teaching, and you didn`t arrest me.

56

But all this has happened, that the scriptures of the prophets might be fulfilled." Then all the disciples left him, and fled.

57

Those who had taken Jesus led him away to Caiaphas, the high priest, where the scribes and the elders were gathered together.

58

But Peter followed him from a distance, to the court of the high priest, and entered in, and sat with the officers, to see the end.

59

Now the chief priests, the elders, and the whole council sought false testimony against Jesus, that they might put him to death;

60

and they found none. Even though many false witnesses came forward, they found none. But at last two false witnesses came forward,

61

and said, "This man said, `I am able to destroy the temple of God, and to build it in three days.`"

62

The high priest stood up, and answered him, "Have you no answer? What is this that these testify against you?"

63

But Jesus held his peace. The high priest said to him, "I adjure you by the living God, that you tell us whether you are the Christ, the Son of God."

64

Jesus said to him, "You have said it. Nevertheless, I tell you, henceforth you will see the Son of Man sitting at the right hand of Power, and coming on the clouds of the sky."

65

Then the high priest tore his clothing, saying, "He has spoken blasphemy! Why do we need any more witnesses? Behold, now you have heard his blasphemy.

66

What do you think?" They answered, "He is worthy of death!"

67

Then they spit in his face and beat him with their fists, and some slapped him,

68

saying, "Prophesy to us, you Christ! Who hit you?"

69

Now Peter was sitting outside in the court, and a maid came to him, saying, "You were also with Jesus, the Galilean."

70

But he denied before them all, saying, "I don`t know what you are talking about."

71

When he had gone out onto the porch, someone else saw him, and said to those who were there, "This man also was with Jesus of Nazareth."

72

Again he denied with an oath, "I don`t know the man."

73

After a little while those who stood by came and said to Peter, "Surely you are also one of them, for your speech makes you known."

74

Then began he to curse and to swear, "I don`t know the man!" Immediately the cock crowed.

75

Peter remembered the word which Jesus had said to him, "Before the cock crows, you will deny me three times." He went out and wept bitterly.

Matthew 27


Matthew Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Matthew 26

The Gospel According to St. Matthew

Return to Index

Chapter 27

1

Now when morning had come, all the chief priests and the elders of the people took counsel against Jesus to put him to death:

2

and they bound him, and led him away, and delivered him up to Pontius Pilate, the governor.

3

Then Judas, who betrayed him, when he saw that he was condemned, repented himself, and brought back the thirty pieces of silver to the chief priests and elders,

4

saying, "I have sinned in that I betrayed innocent blood." But they said, "What is that to us? You see to it."

5

He threw down the pieces of silver in the sanctuary, and departed. He went away and hanged himself.

6

The chief priests took the pieces of silver, and said, "It is not lawful to put them into the treasury, since it is the price of blood."

7

They took counsel, and bought with them the potter`s field, to bury strangers in.

8

Therefore that field was called "The Field of Blood" to this day.

9

Then that which was spoken through Jeremiah the prophet was fulfilled, saying, "They took the thirty pieces of silver, the price of him who was priced, whom some of the children of Israel did price,

10

and they gave them for the potter`s field, as the Lord commanded me."

11

Now Jesus stood before the governor: and the governor asked him, saying, "Are you the King of the Jews?" Jesus said to him, "So you say."

12

When he was accused by the chief priests and elders, he answered nothing.

13

Then Pilate said to him, "Don`t you hear how many things they testify against you?"

14

He gave him no answer, not even one word, so that the governor marveled greatly.

15

Now at the feast the governor used to release to the multitude one prisoner, whom they wanted.

16

They had then a notable prisoner, called Barabbas.

17

When therefore they were gathered together, Pilate said to them, "Whom do you want me to release to you? Barabbas, or Jesus, who is called Christ?"

18

For he knew that because of envy they had delivered him up.

19

While he was sitting on the judgment seat, his wife sent to him, saying, "Have nothing to do with that righteous man, for I have suffered many things this day in a dream because of him."

20

Now the chief priests and the elders persuaded the multitudes that they should ask for Barabbas, and destroy Jesus.

21

But the governor answered them, "Which of the two do you want me to release to you?" They said, "Barabbas!"

22

Pilate said to them, "What then will I do to Jesus, who is called Christ?" They all said to him, "Let him be crucified!"

23

But the governor said, "Why? What evil has he done?" But they cried out exceedingly, saying, "Let him be crucified!"

24

So when Pilate saw that nothing was gained, but rather that a disturbance was starting, he took water, and washed his hands before the multitude, saying, "I am innocent of the blood of this righteous person. You see to it."

25

All the people answered, "May his blood be on us, and on our children!"

26

Then he released to them Barabbas, but Jesus he flogged and delivered to be crucified.

27

Then the governor`s soldiers took Jesus into the Praetorium, and gathered to him the whole cohort.

28

They stripped him, and put a scarlet robe on him.

29

They braided a crown of thorns and put it on his head, and a reed in his right hand; and they kneeled down before him, and mocked him, saying, "Hail, King of the Jews!"

30

They spat on him, and took the reed and struck him on the head.

31

When they had mocked him, they took the robe off from him, and put his clothes on him, and led him away to crucify him.

32

As they came out, they found a man of Cyrene, Simon by name, and they compelled him to go with them, that he might carry his cross.

33

They came to a place called "Golgotha," that is to say, "The place of a skull."

34

They gave him sour wine to drink mixed with gall. When he had tasted it, he would not drink.

35

When they had crucified him, they divided his clothing among them, casting lots,

36

and they sat and watched him there.

37

They set up over his head his accusation written, "THIS IS JESUS, THE KING OF THE JEWS."

38

Then there were two robbers crucified with him, one on his right hand and one on the left.

39

Those who passed by blasphemed him, wagging their heads,

40

and saying, "You who destroy the temple, and build it in three days, save yourself! If you are the Son of God, come down from the cross!"

41

Likewise the chief priests also mocking, with the scribes, the Pharisees, and the elders, said,

42

"He saved others, but he can`t save himself. If he is the King of Israel, let him come down from the cross now, and we will believe in him.

43

He trusts in God. Let him deliver him now, if he wants him; for he said, `I am the Son of God.`"

44

The robbers also who were crucified with him cast on him the same reproach.

45

Now from the sixth hour there was darkness over all the land until the ninth hour.

46

About the ninth hour Jesus cried with a loud voice, saying, "Eli, Eli, lama sabachthani?" That is, "My God, my God, why have you forsaken me?"

47

Some of them who stood there, when they heard it, said, "This man calls Elijah."

48

Immediately one of them ran, and took a sponge, and filled it with vinegar, and put it on a reed, and gave him a drink.

49

The rest said, "Let him be. Let`s see whether Elijah comes to save him."

50

Jesus cried again with a loud voice, and yielded up his spirit.

51

Behold, the veil of the temple was torn in two from the top to the bottom. The earth quaked and the rocks were split.

52

The tombs were opened, and many bodies of the saints who had fallen asleep were raised;

53

and coming forth out of the tombs after his resurrection, they entered into the holy city and appeared to many.

54

Now the centurion, and those who were with him watching Jesus, when they saw the earthquake, and the things that were done, feared exceedingly, saying, "Truly this was the Son of God."

55

Many women were there watching from afar, who had followed Jesus from Galilee, serving him,

56

among whom was Mary Magdalene, Mary the mother of James and Joses, and the mother of the sons of Zebedee.

57

When evening had come, there came a rich man from Arimathaea, named Joseph, who also himself was Jesus` disciple.

58

This man went to Pilate, and asked for the body of Jesus. Then Pilate commanded the body to be given up.

59

Joseph took the body, and wrapped it in a clean linen cloth,

60

and laid it in his own new tomb, which he had hewn out in the rock, and he rolled a great stone to the door of the tomb, and departed.

61

Mary Magdalene was there, and the other Mary, sitting opposite the tomb.

62

Now on the next day, which is the day after the Preparation, the chief priests and the Pharisees were gathered together to Pilate,

63

saying, "Sir, we remember what that deceiver said while he was still alive: `After three days I will rise again.`

64

Command therefore that the tomb be made secure until the third day, lest perhaps his disciples come at night and steal him away, and tell the people, `He is risen from the dead;` and the last deception will be worse than the first."

65

Pilate said to them, "You have a guard. Go, make it as secure as you can."

66

So they went, and made the tomb secure, sealing the stone, the guard being with them.

Matthew 28


Matthew Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Matthew 27

The Gospel According to St. Matthew

Return to Index

Chapter 28

1

Now after the Sabbath, as it began to dawn on the first day of the week, Mary Magdalene and the other Mary came to see the tomb.

2

Behold, there was a great earthquake, for an angel of the Lord descended from the sky, and came and rolled away the stone from the door, and sat on it.

3

His appearance was like lightning, and his clothing white as snow.

4

For fear of him, the guards shook, and became like dead men.

5

The angel answered the women, "Don`t be afraid, for I know that you seek Jesus, who has been crucified.

6

He is not here, for he has risen, just like he said. Come, see the place where the Lord was lying.

7

Go quickly and tell his disciples, `He has risen from the dead, and behold, he goes before you into Galilee; there you will see him.` Behold, I have told you."

8

They departed quickly from the tomb with fear and great joy, and ran to bring his disciples word.

9

As they went to tell his disciples, behold, Jesus met them, saying, "Rejoice!" They came and took hold of his feet, and worshiped him.

10

Then Jesus said to them, "Don`t be afraid. Go tell my brothers that they may go into Galilee, and there they will see me."

11

Now while they were going, behold, some of the guards came into the city, and told the chief priests all the things that had happened.

12

When they were assembled with the elders, and had taken counsel, they gave a large amount of silver to the soldiers,

13

saying, "Say that his disciples came by night, and stole him away while we slept.

14

If this comes to the governor`s ears, we will persuade him and make you free of worry."

15

So they took the money and did as they were told. This saying was spread abroad among the Jews, and continues until this day.

16

But the eleven disciples went into Galilee, to the mountain where Jesus had sent them.

17

When they saw him, they bowed down to him, but some doubted.

18

Jesus came to them and spoke to them, saying, "All authority has been given to me in heaven and on earth.

19

Go, and make disciples of all nations, baptizing them in the name of the Father and of the Son and of the Holy Spirit,

20

teaching them to observe all things which I commanded you. Behold, I am with you always, even to the end of the age." Amen.

Mark 1


Mark Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Matthew 28

The Gospel According to Saint Mark

Return to Index

Chapter 1

1

The beginning of the gospel of Jesus Christ, the Son of God.

2

As it is written in the prophets, "Behold, I send my messenger before your face, Who will prepare your way before you.

3

The voice of one crying in the wilderness, `Make ready the way of the Lord, Make his paths straight.`"

4

John came baptizing in the wilderness and preaching the baptism of repentance for forgiveness of sins.

5

There went out to him all the country of Judea, and all those of Jerusalem. They were baptized by him in the Jordan river, confessing their sins.

6

John was clothed with camel`s hair and a leather belt around his loins. He ate locusts and wild honey.

7

He preached, saying, "After me comes he who is mightier than I, the thong of whose sandals I am not worthy to stoop down and loosen.

8

I baptized you in water, but he will baptize you in the Holy Spirit."

9

It happened in those days, that Jesus came from Nazareth of Galilee, and was baptized by John in the Jordan.

10

Immediately coming up from the water, he saw the heavens parting, and the Spirit descending on him like a dove.

11

A voice came out of the sky, "You are my beloved Son, in whom I am well pleased."

12

Immediately the Spirit drove him out into the wilderness.

13

He was there in the wilderness forty days tempted by Satan. He was with the wild animals. The angels ministered to him.

14

Now after John was taken into custody, Jesus came into Galilee, preaching the gospel of the kingdom of God,

15

and saying, "The time is fulfilled, and the kingdom of God is at hand! Repent, and believe in the gospel."

16

Passing along by the sea of Galilee, he saw Simon and Andrew, the brother of Simon, casting a net in the sea, for they were fishermen.

17

Jesus said to them, "Come after me, and I will make you into fishers for men."

18

Immediately they left their nets, and followed him.

19

Going on a little further from there, he saw James, the son of Zebedee, and John, his brother, who also were in the boat mending the nets.

20

Immediately he called them, and they left their father, Zebedee, in the boat with the hired servants, and went after him.

21

They went into Capernaum, and immediately on the Sabbath day he entered into the synagogue and taught.

22

They were astonished at his teaching, for he taught them as having authority, and not as the scribes.

23

Immediately there was in their synagogue a man with an unclean spirit, and he cried out,

24

saying, "Ha! What do we have to do with you, Jesus, you Nazarene? Have you come to destroy us? I know you who you are: the Holy One of God."

25

Jesus rebuked him, saying, "Be quiet, and come out of him!"

26

The unclean spirit, convulsing him and crying with a loud voice, came out of him.

27

They were all amazed, so that they questioned among themselves, saying, "What is this? A new teaching? For with authority he commands even the unclean spirits, and they obey him."

28

The report of him went out immediately everywhere into all the region of Galilee and its surrounding area.

29

Immediately, when they had come out of the synagogue, they came into the house of Simon and Andrew, with James and John.

30

Now Simon`s wife`s mother lay sick with a fever, and immediately they told him about her.

31

He came and took her by the hand, and raised her up. The fever left her, and she served them.

32

At evening, when the sun had set, they brought to him all who were sick, and those who were possessed with demons.

33

All the city was gathered together at the door.

34

He healed many who were sick with various diseases, and cast out many demons. He didn`t allow the demons to speak, because they knew him.

35

Early in the night, he rose up and went out, and departed into a desert place, and there prayed.

36

Simon and those who were with him followed after him;

37

and they found him, and told him, "All are seeking you."

38

He said to them, "Let`s go elsewhere into the next towns, that I may preach there also, for to this end I came forth."

39

He went into their synagogues throughout all Galilee, preaching and casting out demons.

40

There came to him a leper, begging him, kneeling down to him, and saying to him, "If you want to, you can make me clean."

41

Being moved with compassion, he stretched forth his hand, and touched him, and said to him, "I want to. Be made clean."

42

When he had said this, immediately the leprosy departed from him, and he was made clean.

43

He strictly charged him, and immediately sent him out,

44

and said to him, "See you say nothing to anybody, but go show yourself to the priest, and offer for your cleansing the things which Moses commanded, for a testimony to them."

45

But he went out, and began to proclaim it much, and to spread about the matter, so that Jesus could no more openly enter into a city, but was outside in desert places: and they came to him from everywhere.

Mark 2


Mark Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Mark 1

The Gospel According to Saint Mark

Return to Index

Chapter 2

1

When he entered again into Capernaum after some days, it was heard that he was in the house.

2

Immediately many were gathered together, so that there was no more room, not even around the door; and he spoke the word to them.

3

Four people came, carrying a paralytic to him.

4

When they could not come near to him for the crowd, they removed the roof where he was. When they had broken it up, they let down the mat that the paralytic was laying on.

5

Jesus, seeing their faith, said to the paralytic, "Son, your sins are forgiven you."

6

But there were some of the scribes sitting there, and reasoning in their hearts,

7

"Why does this man speak blasphemies like that? He blasphemes! Who can forgive sins but one - God?"

8

Immediately Jesus, perceiving in his spirit that they so reasoned within themselves, said to them, "Why do you reason these things in your hearts?

9

Which is easier, to tell the paralytic, `Your sins are forgiven;` or to say, `Arise, and take up your bed, and walk?`

10

But that you may know that the Son of Man has authority on earth to forgive sins" -- he said to the paralytic,

11

"I tell you, arise, take up your mat, and go to your house."

12

He arose, and immediately took up the mat, and went out in front of them all; so that they were all amazed, and glorified God, saying, "We never saw anything like this!"

13

He went out again by the seaside. All the multitude came to him, and he taught them.

14

As he passed by, he saw Levi, the son of Alphaeus, sitting at the place of toll, and he said to him, "Follow me." And he arose and followed him.

15

It happened, that he was reclining at the table in his house, and many tax collectors and sinners sat down with Jesus and his disciples, for there were many, and they followed him.

16

The scribes and the Pharisees, when they saw that he was eating with the sinners and tax collectors, said to his disciples, "Why is it that he eats and drinks with tax collectors and sinners?"

17

When Jesus heard it, he said to them, "Those who are healthy have no need for a physician, but those who are sick. I came not to call the righteous, but sinners to repentance."

18

John`s disciples and the Pharisees were fasting, and they came and asked him, "Why do John`s disciples and the disciples of the Pharisees fast, but your disciples don`t fast?"

19

Jesus said to them, "Can the sons of the bride chamber fast, while the bridegroom is with them? As long as they have the bridegroom with them, they can`t fast.

20

But the days will come, when the bridegroom will be taken away from them, and then will they fast in that day.

21

No one sews a piece of unshrunk cloth on an old garment, or else the patch shrinks and the new tears away from the old, and a worse hole is made.

22

No one puts new wine into old wineskins, or else the new wine will burst the skins, and the wine pours out, and the skins will be destroyed; but they put new wine into fresh wineskins."

23

It happened, that he was going on the Sabbath day through the grain fields, and his disciples began, as they went, to pluck the ears of grain.

24

The Pharisees said to him, "Behold, why do they do that which is not lawful on the Sabbath day?"

25

He said to them, "Did you never read what David did, when he had need, and was hungry, he, and they who were with him?

26

How he entered into the house of God when Abiathar was high priest, and ate the show bread, which it is not lawful to eat except for the priests, and gave also to those who were with him?"

27

He said to them, "The Sabbath was made for man, not man for the Sabbath.

28

Therefore the Son of Man is lord even of the Sabbath."

Mark 3


Mark Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Mark 2

The Gospel According to Saint Mark

Return to Index

Chapter 3

1

He entered again into the synagogue, and there was a man there who had his hand withered.

2

They watched him, whether he would heal him on the Sabbath day, that they might accuse him.

3

He said to the man who had his hand withered, "Stand up."

4

He said to them, "Is it lawful on the Sabbath day to do good, or to do harm? To save a life, or to kill?" But they were silent.

5

When he had looked around at them with anger, being grieved at the hardening of their hearts, he said to the man, "Stretch out your hand." He stretched it out, and his hand was restored as healthy as the other.

6

The Pharisees went out, and immediately took counsel with the Herodians against him, how they might destroy him.

7

Jesus withdrew to the sea with his disciples, and a great multitude followed him from Galilee, from Judea,

8

from Jerusalem, from Idumaea, beyond the Jordan, and those from around Tyre and Sidon. A great multitude, hearing what great things he did, came to him.

9

He spoke to his disciples, that a little boat should stay near him because of the crowd, so that they wouldn`t press on him.

10

For he had healed many, so that as many as had diseases pressed on him that they might touch him.

11

The unclean spirits, whenever they saw him, fell down before him, and cried, "You are the Son of God!"

12

He sternly warned them that they should not make him known.

13

He went up into the mountain, and called to himself whom he wanted, and they went to him.

14

He appointed twelve, that they might be with him, and that he might send them out to preach,

15

and to have authority to heal sicknesses and to cast out demons:

16

Simon, to whom he gave the name Peter;

17

James the son of Zebedee; John, the brother of James, and them he surnamed Boanerges, which is, Sons of thunder;

18

Andrew; Philip; Bartholomew; Matthew; Thomas; James, the son of Alphaeus; Thaddaeus; Simon the Zealot;

19

and Judas Iscariot, who also betrayed him. He came into a house.

20

The multitude came together again, so that they could not so much as eat bread.

21

When his friends heard it, they went out to lay hold on him: for they said, "He is insane."

22

The scribes who came down from Jerusalem said, "He has Beelzebul," and, "By the prince of the demons he casts out the demons."

23

He called them to him, and said to them in parables, "How can Satan cast out Satan?

24

If a kingdom is divided against itself, that kingdom cannot stand.

25

If a house is divided against itself, that house cannot stand.

26

If Satan has risen up against himself, and is divided, he can`t stand, but has an end.

27

But no one can enter into the house of the strong man to plunder, unless he first binds the strong man; and then he will plunder his house.

28

Most assuredly I tell you, all their sins will be forgiven to the sons of men, and their blasphemies with which they may blaspheme;

29

but whoever may blaspheme against the Holy Spirit never has forgiveness, but is guilty of an eternal sin"

30

-- because they said, "He has an unclean spirit."

31

His mother and his brothers came, and standing outside, they sent to him, calling him.

32

A multitude was sitting around him, and they told him, "Behold, your mother, your brothers, and your sisters are outside looking for you."

33

He answered them, "Who are my mother and my brothers?"

34

Looking around at those who sat around him, he said, "Behold, my mother and my brothers!

35

For whoever may do the will of God, the same is my brother, and my sister, and mother."

Mark 4


Mark Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Mark 3

The Gospel According to Saint Mark

Return to Index

Chapter 4

1

Again he began to teach by the seaside. A great multitude was gathered to him, so that he entered into a boat in the sea, and sat down. All the multitude were on the land by the sea.

2

He taught them many things in parables, and told them in his teaching,

3

"Listen! Behold, the farmer went forth to sow,

4

and it happened, as he sowed, some seed fell by the road, and the birds came and devoured it.

5

Others fell on the rocky ground, where it had little soil, and immediately it sprang up, because it had no depth of soil.

6

When the sun had risen, it was scorched; and because it had no root, it withered away.

7

Others fell among the thorns, and the thorns grew up, and choked it, and it yielded no fruit.

8

Others fell into the good ground, and yielded fruit, growing up and increasing. Some brought forth thirty times, some sixty times, and some one hundred times as much."

9

He said, "Whoever has ears to hear, let him hear."

10

When he was alone, those who were around him with the twelve asked him about the parables.

11

He said to them, "To you is given the mystery of the kingdom of God, but to those who are outside, all things are done in parables,

12

that `seeing they may see, and not perceive; and hearing they may hear, and not understand; lest perhaps they should turn again, and their sins should be forgiven them.`"

13

He said to them, "Don`t you understand this parable? How will you understand all of the parables?

14

The farmer sows the word.

15

These are they by the road, where the word is sown; and when they have heard, immediately Satan comes, and takes away the word which has been sown in them.

16

These in like manner are those who are sown on the rocky places, who, when they have heard the word, immediately receive it with joy.

17

They have no root in themselves, but endure for a while, then, when oppression or persecution arises because of the word, immediately they stumble.

18

Others are those who are sown among the thorns. These are those who have heard the word,

19

and the cares of this age, and the deceitfulness of riches, and the lusts of other things entering in choke the word, and it becomes unfruitful.

20

These are those who were sown on the good ground: such as hear the word, and accept it, and bear fruit, some thirty times, some sixty times, and some one hundred times."

21

He said to them, "Is the lamp brought to be put under a basket or under the bed? Isn`t it put on the lampstand?

22

For there is nothing hidden, except that it should be made known; neither was anything made secret, but that it should come to light.

23

If any man has ears to hear, let him hear."

24

He said to them, "Take heed what you hear. With whatever measure you measure, it will be measured to you, and more will be given to you who hear.

25

For whoever has, to him will more be given, and he who has not, from him will be taken away even that which he has."

26

He said, "So is the kingdom of God, as if a man should cast seed on the earth,

27

and should sleep and rise night and day, and the seed should spring up and grow, he doesn`t know how.

28

For the earth bears fruit: first the blade, then the ear, then the full grain in the ear.

29

But when the fruit is ripe, immediately he puts forth the sickle, because the harvest has come."

30

He said, "How will we liken the kingdom of God? Or by what parable will we compare it?

31

It is like a grain of mustard seed, which, when it is sown in the earth, though it is less than all the seeds that are on the earth,

32

yet when it is sown, grows up, and becomes greater than all the herbs, and puts out great branches, so that the birds of the sky can lodge under its shadow."

33

With many such parables he spoke the word to them, as they were able to hear it.

34

Without a parable he didn`t speak to them; but privately to his own disciples he explained all things.

35

On that day, when evening had come, he said to them, "Let`s go over to the other side."

36

Leaving the multitude, they took him with them, even as he was, in the boat. Other small boats were also with him.

37

There arose a great wind storm, and the waves beat into the boat, so much that the boat was already filled.

38

He himself was in the stern, asleep on the cushion, and they woke him up, and told him, "Teacher, don`t you care that we are dying?"

39

He awoke, and rebuked the wind, and said to the sea, "Peace. Be still." The wind ceased, and there was a great calm.

40

He said to them, "Why are you so afraid? How is it that you have no faith?"

41

They were greatly afraid, and said to one another, "Who then is this, that even the wind and the sea obey him?"

Mark 5


Mark Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Mark 4

The Gospel According to Saint Mark

Return to Index

Chapter 5

1

They came to the other side of the sea, into the country of the Gadarenes.

2

When he had come out of the boat, immediately there met him out of the tombs a man with an unclean spirit,

3

who had his dwelling in the tombs. Nobody could bind him any more, not even with chains,

4

because he had been often bound with fetters and chains, and the chains had been torn apart by him, and the fetters broken in pieces. Nobody had the strength to tame him.

5

Always, night and day, in the tombs and in the mountains, he was crying out, and cutting himself with stones.

6

When he saw Jesus from afar, he ran and bowed down to him,

7

and crying out with a loud voice, he said, "What have I to do with you, Jesus, you Son of the Most High God? I adjure you by God, don`t torment me."

8

For he said to him, "Come out of the man, you unclean spirit!"

9

He asked him, "What is your name?" He said to him, "My name is Legion, for we are many."

10

He begged him much that he would not send them away out of the country.

11

Now there was there on the mountainside a great herd of pigs feeding.

12

All the demons begged him, saying, "Send us into the pigs, that we may enter into them."

13

At once Jesus gave them permission. The unclean spirits came out, and entered into the pigs. The herd of about two thousand rushed down the steep bank into the sea, and they were drowned in the sea.

14

Those who fed them fled, and told it in the city, and in the country. The people came to see what it was that had happened.

15

They came to Jesus, and saw him who was possessed by demons sitting, clothed and in his right mind, even him who had the legion; and they were afraid.

16

Those who saw it declared to them how it happened to him who was possessed by demons, and about the pigs.

17

They began to beg him to depart from their borders.

18

As he was entering into the boat, he who had been possessed by demons begged him that he might be with him.

19

He didn`t allow him, but said to him, "Go to your house, to your friends, and tell them how the Lord has done great things for you, and how he had mercy on you."

20

He went his way, and began to proclaim in Decapolis how Jesus had done great things for him, and everyone marveled.

21

When Jesus had crossed back over in the boat to the other side, a great multitude was gathered to him; and he was by the sea.

22

Behold, one of the rulers of the synagogue, Jairus by name, came; and seeing him, he fell at his feet,

23

and begged him much, saying, "My little daughter is at the point of death. Please come and lay your hands on her, that she may be made healthy, and live."

24

He went with him, and a great multitude followed him, and they pressed upon him on all sides.

25

A certain woman, who had an issue of blood for twelve years,

26

and had suffered many things by many physicians, and had spent all that she had, and was no better, but rather grew worse,

27

having heard the things concerning Jesus, came up behind him in the crowd, and touched his clothes.

28

For she said, "If I just touch his clothes, I will be made well."

29

Immediately the fountain of her blood was dried up, and she felt in her body that she was healed of her plague.

30

Immediately Jesus, perceiving in himself that the power had gone forth from him, turned around in the crowd, and asked, "Who touched my clothes?"

31

His disciples said to him, "You see the multitude pressing against you, and you say, `Who touched me?`"

32

He looked around to see her who had done this thing.

33

But the woman, fearing and trembling, knowing what had been done to her, came and fell down before him, and told him all the truth.

34

He said to her, "Daughter, your faith has made you well. Go in peace, and be cured of your disease."

35

While he was still speaking, they came from the synagogue ruler`s house saying, "Your daughter is dead. Why bother the Teacher any more?"

36

But Jesus, not heeding the word spoken, immediately said to the ruler of the synagogue, "Don`t be afraid, only believe."

37

He allowed no one to follow him, except Peter, James, and John, the brother of James.

38

He came to the synagogue ruler`s house, and he saw an uproar, weeping, and great wailing.

39

When he had entered in, he said to them, "Why do you make an uproar and weep? The child is not dead, but is asleep."

40

They laughed him to scorn. But he, having put them all out, took the father of the child and her mother and those who were with him, and went in where the child was lying.

41

Taking the child by the hand, he said to her, "Talitha cumi;" which means, being interpreted, "Young lady, I tell you, get up."

42

Immediately the young lady rose up, and walked, for she was twelve years old. They were amazed with great amazement.

43

He charged them much that no one should know this. He commanded that something should be given to her to eat.

Mark 6


Mark Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Mark 5

The Gospel According to Saint Mark

Return to Index

Chapter 6

1

He went out from there. He came into his own country, and his disciples followed him.

2

When the Sabbath had come, he began to teach in the synagogue, and many hearing him were astonished, saying, "Where did this man get these things?" and, "What is the wisdom that is given to this man, that such mighty works come about by his hands?

3

Isn`t this the carpenter, the son of Mary, and brother of James, Joses, Judas, and Simon? Aren`t his sisters here with us?" They were offended by him.

4

Jesus said to them, "A prophet is not without honor, except in his own country, and among his own relatives, and in his own house."

5

He could do no mighty work there, except that he laid his hands on a few sick folk, and healed them.

6

He marveled because of their unbelief. He went around the villages teaching.

7

He called to himself the twelve, and began to send them out two by two; and he gave them authority over the unclean spirits.

8

He charged them that they should take nothing for their journey, except a staff only: no bread, no wallet, no money in their purse,

9

but to wear sandals, and not put on two tunics.

10

He said to them, "Wherever you enter into a house, stay there until you depart from there.

11

Whoever will not receive you nor hear you, as you depart from there, shake off the dust that is under your feet for a testimony against them. Assuredly, I tell you, it will be more tolerable for Sodom and Gomorrah in the day of judgment than for that city!"

12

They went out, and preached that people should repent.

13

They cast out many demons, and anointed many with oil who were sick, and healed them.

14

King Herod heard this, for his name had become known, and he said, "John the Baptizer has risen from the dead, and therefore these powers work in him."

15

But others said, "It is Elijah." Others said, "It is the Prophet, or like one of the prophets."

16

But Herod, when he heard this, said, "This is John, whom I beheaded. He has risen from the dead."

17

For Herod himself had sent out and laid hold on John, and bound him in prison for the sake of Herodias, his brother Philip`s wife, for he had married her.

18

For John said to Herod, "It is not lawful for you to have your brother`s wife."

19

Herodias set herself against him, and desired to kill him, but she couldn`t,

20

for Herod feared John, knowing that he was a righteous and holy man, and kept him safe. When he heard him, he did many things, and he heard him gladly.

21

When a convenient day had come, that Herod on his birthday made a supper for his lords, and the high captains, and the chief men of Galilee;

22

and when the daughter of Herodias herself came in and danced, she pleased Herod and those reclining with him. The king said to the young lady, "Ask me whatever you want, and I will give it to you."

23

He swore to her, "Whatever you shall ask of me, I will give you, up to half of my kingdom."

24

She went out, and said to her mother, "What shall I ask?" She said, "The head of John the Baptizer."

25

She came in immediately with haste to the king, and asked, "I want you to give me right now the head of John the Baptizer on a platter."

26

The king was exceedingly sorry, but for the sake of his oaths, and of his dinner guests, he didn`t wish to refuse her.

27

Immediately the king sent forth a soldier of his guard, and commanded to bring John`s head, and he went and beheaded him in the prison,

28

and brought his head on a platter, and gave it to the young lady; and the young lady gave it to her mother.

29

When his disciples heard this, they came and took up his corpse, and laid it in a tomb.

30

The apostles gathered themselves together to Jesus, and they told him all things, whatever they had done, and whatever they had taught.

31

He said to them, "You come apart into a desert place, and rest awhile." For there were many coming and going, and they had no leisure so much as to eat.

32

They went away in the boat to a desert place by themselves.

33

They saw them going, and many recognized him and ran there on foot from all the cities. They arrived before them and came together to him.

34

Jesus came out, saw a great multitude, and he had compassion on them, because they were like sheep without a shepherd, and he began to teach them many things.

35

When it was late in the day, his disciples came to him, and said, "This place is a desert, and it is late in the day.

36

Send them away, that they may go into the surrounding country and villages, and buy themselves bread, for they have nothing to eat."

37

But he answered them, "You give them something to eat." They asked him, "Shall we go and buy two hundred denarii worth of bread, and give them something to eat?"

38

He said to them, "How many loaves do you have? Go see." When they knew, they said, "Five, and two fish."

39

He commanded those that all should sit down by companies on the green grass.

40

They sat down in ranks, by hundreds and by fifties.

41

He took the five loaves and the two fish, and looking up to heaven, he blessed, and broke the loaves, and he gave to his disciples to set before them, and he divided the two fish among them all.

42

They all ate, and were filled.

43

They took up twelve baskets full of broken pieces and also of the fish.

44

Those who ate the loaves were five thousand men.

45

Immediately he made his disciples enter into the boat, and to go ahead to the other side, to Bethsaida, while he himself sent the multitude away.

46

After he had taken leave of them, he departed into the mountain to pray.

47

When evening had come, the boat was in the midst of the sea, and he was alone on the land.

48

Seeing them distressed in rowing, for the wind was contrary to them; and about the fourth watch of the night he came to them, walking on the sea, and he would have passed by them,

49

but they, when they saw him walking on the sea, supposed that it was a ghost, and cried out;

50

for they all saw him, and were troubled. But he immediately spoke with them, and said to them, "Cheer up! It is I! Don`t be afraid."

51

He went up to them into the boat; and the wind ceased, and they were very amazed among themselves, and marveled.

52

for they hadn`t understood about the loaves, but their hearts were hardened.

53

When they had crossed over, they came to the land to Gennesaret, and moored to the shore.

54

When they had come out of the boat, immediately the people recognized him,

55

and ran around that whole region, and began to carry around those who were sick, on their mats, to where they heard he was.

56

Wherever he entered, into villages, or into cities, or into the country, they laid the sick in the marketplaces, and begged him that they might touch just the fringe of his garment; and as many as touched him were made well.

Mark 7


Mark Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Mark 6

The Gospel According to Saint Mark

Return to Index

Chapter 7

1

Then the Pharisees, and some of the scribes gathered together to him, having come from Jerusalem.

2

Now when they saw some of his disciples eating bread with defiled, that is, unwashed, hands, they found fault.

3

(For the Pharisees, and all the Jews, don`t eat unless they wash their hands and forearms, holding to the tradition of the elders.

4

They don`t eat when they come from the marketplace, unless they bathe themselves, and there are many other things, which they have received to hold to: washings of cups, pitchers, bronze vessels, and couches.)

5

The Pharisees and the scribes asked him, "Why don`t your disciples walk according to the tradition of the elders, but eat their bread with unwashed hands?"

6

He answered them, "Well did Isaiah prophesy of you hypocrites, as it is written, `This people honors me with their lips, But their heart is far from me.

7

But in vain do they worship me, Teaching as doctrines the commandments of men.`

8

"For you set aside the commandment of God, and hold tightly to the tradition of men -- the washing of pitchers and cups, and you do many other such things."

9

He said to them, "Full well do you reject the commandment of God, that you may keep your tradition.

10

For Moses said, `Honor your father and your mother;` and, `He who speaks evil of father or mother, let him be put to death.`

11

But you say, `If a man will tell his father or his mother, "Whatever you might have been profited by me is Corban, that is to say, given to God;"`

12

and you no longer allow him to do anything for his father or his mother,

13

making void the word of God by your tradition, which you have handed down. You do many things like this."

14

He called all the multitude to himself, and said to them, "Hear me, all of you, and understand.

15

There is nothing from outside of the man, that going into him can defile him; but the things which proceed out of the man are those that defile the man.

16

If anyone has ears to hear, let him hear!"

17

When he had entered into the house from the multitude, his disciples asked him about the parable.

18

He said to them, "Are you so without understanding also? Don`t you perceive that whatever goes into the man from outside can`t defile him,

19

because it doesn`t go into his heart, but into his belly, and into the latrine, thus making all foods clean?"

20

He said, "That which proceeds out of the man, that defiles the man.

21

For from within, out of the hearts of men, proceed evil thoughts, adulteries, sexual sins, murders, thefts,

22

covetings, wickedness, deceit, lustful desires, an evil eye, blasphemy, pride, and foolishness.

23

All these evil things proceed from within, and defile the man."

24

From there he arose, and went away into the borders of Tyre and Sidon. He entered into a house, and wanted no one to know it, but he couldn`t escape detection.

25

For a woman, whose little daughter had an unclean spirit, having heard of him, came and fell down at his feet.

26

Now the woman was a Greek, a Syrophoenician by race. She begged him that he would cast the demon out of her daughter.

27

But Jesus said to her, "Let the children be filled first, for it is not appropriate to take the children`s bread and throw it to the dogs."

28

But she answered him, "Yes, Lord. For even the dogs under the table eat the children`s crumbs."

29

He said to her, "For this saying, go your way. The demon has gone out of your daughter."

30

She went away to her house, and found the child laying on the bed, with the demon gone out.

31

Again he departed from the borders of Tyre and Sidon, and came to the sea of Galilee, through the midst of the borders of Decapolis.

32

They brought to him one who was deaf and had an impediment in his speech. They begged him to lay his hand on him.

33

He took him aside from the multitude, privately, and put his fingers into his ears, and he spat, and touched his tongue.

34

Looking up to heaven, he sighed, and said to him, "Ephphatha!" that is, "Be opened!"

35

Immediately his ears were opened, and the bond of his tongue was loosed, and he spoke clearly.

36

He charged them that they should tell no one, but the more he charged them, so much the more widely they proclaimed it.

37

They were astonished beyond measure, saying, "He has done all things well. He makes even the deaf hear, and the mute speak!"

Mark 8


Mark Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Mark 7

The Gospel According to Saint Mark

Return to Index

Chapter 8

1

In those days, when there was a very great multitude, and they had nothing to eat, Jesus called his disciples to himself, and said to them,

2

"I have compassion on the multitude, because they continue with me now three days, and have nothing to eat.

3

If I send them away fasting to their home, they will faint on the way, for some of them have come a long way."

4

His disciples answered him, "From where will one be able to fill these men with bread here in a desert place?"

5

He asked them, "How many loaves do you have?" They said, "Seven."

6

He commanded the multitude to sit down on the ground, and he took the seven loaves. Having given thanks, he broke them, and gave them to his disciples to serve, and they served the multitude.

7

They had a few small fish. Having blessed them, he said to serve these also.

8

They ate, and were filled. They took up seven baskets of broken pieces that were left over.

9

Those who had eaten were about four thousand. Then he sent them away.

10

Immediately he entered into the boat with his disciples, and came into the region of Dalmanutha.

11

The Pharisees came out and began to question him, seeking a sign from heaven from him, and tempting him.

12

He sighed deeply in his spirit, and said, "Why does this generation seek a sign? Most assuredly I tell you, there will no sign be given to this generation."

13

He left them, and again entering into the boat, departed to the other side.

14

They forgot to take bread; and they didn`t have more than one loaf in the boat with them.

15

He charged them, saying, "Take heed: beware of the yeast of the Pharisees and the yeast of Herod."

16

They reasoned with one another, saying, "It`s because we have no bread."

17

Jesus, perceiving it, said to them, "Why do you reason that it`s because you have no bread? Don`t you perceive yet, neither understand? Is your heart still hardened?

18

Having eyes, don`t you see? Having ears, don`t you hear? Don`t you remember?

19

When I broke the five loaves among the five thousand, how many baskets full of broken pieces did you take up?" They told him, "Twelve."

20

"When the seven loaves fed the four thousand, how many baskets full of broken pieces did you take up?" They told him, "Seven."

21

He asked them, "Don`t you understand, yet?"

22

He came to Bethsaida. They brought a blind man to him, and begged him to touch him.

23

He took hold of the blind man by the hand, and brought him out of the village. When he had spit on his eyes, and laid his hands on him, he asked him if he saw anything.

24

He looked up, and said, "I see men; for I see them like trees walking."

25

Then again he laid his hands on his eyes. He looked intently, and was restored, and saw everyone clearly.

26

He sent him away to his house, saying, "Don`t enter into the village, nor tell anyone in the village."

27

Jesus went forth, with his disciples, into the villages of Caesarea Philippi. On the way he asked his disciples, "Who do men say that I am?"

28

They told him, "John the Baptizer, and others, Elijah, but others, one of the prophets."

29

He asked them, "But who do you say that I am?" Peter answered, "You are the Christ."

30

He charged them that they should tell no one about him.

31

He began to teach them that the Son of Man must suffer many things, and be rejected by the elders, the chief priests, and the scribes, and be killed, and after three days rise again.

32

He spoke to them openly. Peter took him, and began to rebuke him.

33

But he, turning around, and seeing his disciples, rebuked Peter, and said, "Get behind me, Satan! For you have in mind not the things of God, but the things of men."

34

He called the multitude to himself with his disciples, and said to them, "Whoever wants to come after me, let him deny himself, and take up his cross, and follow me.

35

For whoever wants to save his life will lose it; and whoever will lose his life for my sake and the gospel`s will save it.

36

For what does it profit a man, to gain the whole world, and forfeit his life?

37

For what should a man give in exchange for his life?

38

For whoever will be ashamed of me and of my words in this adulterous and sinful generation, the Son of Man also will be ashamed of him, when he comes in the glory of his Father with the holy angels."

Mark 9


Mark Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Mark 8

The Gospel According to Saint Mark

Return to Index

Chapter 9

1

He said to them, "Most assuredly I tell you, there are some standing here who will in no way taste death, until they see the kingdom of God come with power."

2

After six days Jesus took with him Peter, James, and John, and brought them up onto a high mountain privately by themselves, and he was changed into another form in front of them.

3

His clothing became glistening, exceedingly white, like snow, such as no launderer on earth can whiten them.

4

Elijah and Moses appeared to them, and they were talking with Jesus.

5

Peter answered Jesus, "Rabbi, it is good for us to be here. Let`s make three tents: one for you, one for Moses, and one for Elijah."

6

For he didn`t know what to say, for they were very afraid.

7

A cloud came, overshadowing them, and a voice came out of the cloud, "This is my beloved Son. Listen to him."

8

Suddenly looking around, they saw no one with them any more, except Jesus only.

9

As they were coming down from the mountain, he charged them that they should tell no one what things they had seen, until the Son of Man had risen again from the dead.

10

They kept the saying, questioning among themselves what the rising again from the dead should mean.

11

They asked him, saying, "Why do the scribes say that Elijah must come first?"

12

He said to them, "Elijah indeed comes first, and restores all things. How is it written about the Son of Man, that he should suffer many things and be despised?

13

But I tell you, that Elijah has come, and they have also done to him whatever they wanted to, even as it is written about him."

14

Coming to the disciples, he saw a great multitude around them, and scribes questioning them.

15

Immediately all the multitude, when they saw him, were greatly amazed, and running to him greeted him.

16

He asked the scribes, "What are you asking them?"

17

One of the multitude answered, "Teacher, I brought to you my son, who has a mute spirit;

18

and wherever it seizes him, it dashes him down, and he foams at the mouth, and grinds his teeth, and wastes away. I asked your disciples to cast it out, and they weren`t able."

19

He answered them, "Unbelieving generation, how long will I be with you? How long will I bear with you? Bring him to me."

20

They brought him to him, and when he saw him, immediately the spirit convulsed him, and he fell on the ground, wallowing and foaming at the mouth.

21

He asked his father, "How long has it been since this has come to him?" He said, "From childhood.

22

Often it has cast him both into the fire and into the water, to destroy him. But if you can do anything, have compassion on us, and help us."

23

Jesus said to him, "If you can believe? All things are possible to him who believes."

24

Immediately the father of the child cried out with tears, "I believe. Help my unbelief!"

25

When Jesus saw that a multitude came running together, he rebuked the unclean spirit, saying to him, "You mute and deaf spirit, I command you, come out of him, and enter no more into him!"

26

Having cried out, and convulsed him greatly, it came out. The boy became like one dead; so much that most of them said, "He is dead."

27

But Jesus took him by the hand, and raised him up; and he arose.

28

When he had come into the house, his disciples asked him privately, "Why couldn`t we cast it out?"

29

He said to them, "This kind can come out by nothing, except by prayer and fasting."

30

They went forth from there, and passed through Galilee. He didn`t want anyone to know it.

31

For he taught his disciples, and said to them, "The Son of Man is delivered up into the hands of men, and they will kill him; and when he is killed, on the third day he will rise again."

32

But they didn`t understand the saying, and were afraid to ask him.

33

He came to Capernaum, and when he was in the house he asked them, "What were you arguing among yourselves on the way?"

34

But they were silent, for they had disputed one with another on the way about who was the greatest.

35

He sat down, and called the twelve; and he said to them, "If any man wants to be first, he will be last of all, and servant of all."

36

He took a little child, and set him in the midst of them. Taking him in his arms, he said to them,

37

"Whoever receives one such little child in my name, receives me, and whoever receives me, doesn`t receive me, but him who sent me."

38

John said to him, "Teacher, we saw someone who doesn`t follow us casting out demons in your name; and we forbade him, because he doesn`t follow us."

39

But Jesus said, "Don`t forbid him, for there is no one who will do a mighty work in my name, and be able quickly to speak evil of me.

40

For whoever is not against us is on our side.

41

For whoever will give you a cup of water to drink in my name, because you are Christ`s, most assuredly I tell you, he will in no way lose his reward.

42

Whoever will cause one of these little ones who believe in me to stumble, it would be better for him if a millstone were hanged about his neck, and he were cast into the sea.

43

If your hand causes you to stumble, cut it off. It is better for you to enter into life maimed, rather than having your two hands to go into Gehenna, into the unquenchable fire,

44

`where their worm doesn`t die, and the fire is not quenched.`

45

If your foot causes you to stumble, cut it off. It is better for you to enter into life lame, rather than having your two feet to be cast into Gehenna, into the fire that will never be quenched --

46

`where their worm doesn`t die, and the fire is not quenched.`

47

If your eye causes you to stumble, cast it out. It is better for you to enter into the kingdom of God with one eye, rather than having two eyes to be cast into the Gehenna of fire,

48

`where their worm doesn`t die, and the fire is not quenched.`

49

For everyone will be salted with fire, and every sacrifice will be seasoned with salt.

50

Salt is good, but if the salt has lost its saltiness, with what will you season it? Have salt in yourselves, and be at peace with one another."

Mark 10


Mark Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Mark 9

The Gospel According to Saint Mark

Return to Index

Chapter 10

1

He arose from there and came into the borders of Judea and beyond the Jordan. Multitudes came together to him again. As he usually did, he taught them again.

2

There came to him Pharisees testing him, and asked him, "Is it lawful for a man to divorce his wife?"

3

He answered, "What did Moses command you?"

4

They said, "Moses allowed a bill of divorce to be written, and to divorce her."

5

But Jesus said to them, "For your hardness of heart, he wrote you this commandment.

6

But from the beginning of the creation, `God made them male and female.

7

For this cause will a man leave his father and mother, and will join to his wife,

8

and the two will become one flesh,` so that they are no longer two, but one flesh.

9

What therefore God has joined together, let no man separate."

10

In the house, his disciples asked him again about the same matter.

11

He said to them, "Whoever will divorce his wife, and marry another, commits adultery against her.

12

If a woman herself divorces her husband, and marries another, she commits adultery."

13

They were bringing to him little children, that he should touch them, but the disciples rebuked those who were bringing them.

14

But when Jesus saw it, he was moved with indignation, and said to them, "Allow the little children to come to me! Don`t forbid them, for to such belong the kingdom of God.

15

Most assuredly I tell you, whoever will not receive the kingdom of God as a little child, he will in no way enter therein."

16

He took them in his arms, and blessed them, laying his hands on them.

17

As he was going forth into the way, one ran to him, kneeled to him, and asked him, "Good Teacher, what shall I do that I may inherit eternal life?"

18

Jesus said to him, "Why do you call me good? No one is good except one -- God.

19

You know the commandments: `Do not murder,` `Do not commit adultery,` `Do not steal,` `Do not give false testimony,` `Do not defraud,` `Honor your father and mother.`"

20

He said to him, "Teacher, all these things have I observed from my youth."

21

Jesus looking at him loved him, and said to him, "One thing you lack. Go, sell whatever you have, and give to the poor, and you will have treasure in heaven; and come, follow me, taking up the cross."

22

But his face fell at that saying, and he went away sorrowful, for he was one who had great possessions.

23

Jesus looked around, and said to his disciples, "How difficult it is for those who have riches to enter into the kingdom of God!"

24

The disciples were amazed at his words. But Jesus answered again, "Children, how hard is it for those who trust in riches to enter into the kingdom of God!

25

It is easier for a camel to go through the needle`s eye, than for a rich man to enter into the kingdom of God."

26

They were exceedingly astonished, saying to him, "Then who can be saved?"

27

Jesus, looking at them, said, "With men it is impossible, but not with God, for all things are possible with God."

28

Peter began to tell him, "Behold, we have left all, and have followed you."

29

Jesus said, "Most assuredly I tell you, there is no one who has left house, or brothers, or sisters, or father, or mother, or wife, or children, or land, for my sake, and for the gospel`s sake,

30

but he will receive one hundred times now in this time, houses, brothers, sisters, mothers, children, and land, with persecutions; and in the age to come eternal life.

31

But many who are first will be last; and the last first."

32

They were on the way, going up to Jerusalem; and Jesus was going in front of them, and they were amazed; and those who followed were afraid. He again took the twelve, and began to tell them the things that were going to happen to him.

33

"Behold, we are going up to Jerusalem. The Son of Man will be delivered to the chief priests and the scribes. They will condemn him to death, and will deliver him to the Gentiles.

34

They will mock him, spit on him, scourge him, and kill him. On the third day he will rise again."

35

James and John, the sons of Zebedee, came near to him, saying, "Teacher, we want you to do for us whatever we will ask."

36

He said to them, "What do you want me to do for you?"

37

They said to him, "Grant to us that we may sit, one at your right hand, and one at your left hand, in your glory."

38

But Jesus said to them, "You don`t know what you ask. Are you able to drink the cup that I drink, and to be baptized with the baptism that I am baptized with?"

39

They said to him, "We are able." Jesus said to them, "You shall indeed drink the cup that I drink, and you shall be baptized with the baptism that I am baptized with;

40

but to sit at my right hand and at my left hand is not mine to give, but for whom it has been prepared."

41

When the ten heard it, they began to be moved with indignation towards James and John.

42

Jesus called them to him, and said to them, "You know that they who are recognized as rulers over the Gentiles lord it over them, and their great ones exercise authority over them.

43

But it shall not be so among you, but whoever wants to become great among you, will be your servant.

44

Whoever of you wants to become first among you, shall be servant of all.

45

For the Son of Man also came not to be served, but to serve, and to give his life as a ransom for many."

46

They came to Jericho. As he went out from Jericho, with his disciples and a great multitude, the son of Timaeus, Bartimaeus, a blind beggar, was sitting by the road.

47

When he heard that it was Jesus, the Nazarene, he began to cry out, and say, "Jesus, you son of David, have mercy on me!"

48

Many rebuked him, that he should be quiet, but he cried out the more a great deal, "You son of David, have mercy on me!"

49

Jesus stood still, and said, "Call him." They called the blind man, saying to him, "Cheer up! Get up. He is calling you."

50

He, casting away his cloak, sprang up, and came to Jesus.

51

Jesus answered him, "What do you want me to do for you?" The blind man said to him, "Rhabboni, that I may see again."

52

Jesus said to him, "Go your way. Your faith has made you well." Immediately he received his sight, and followed Jesus in the way.

Mark 11


Mark Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Mark 10

The Gospel According to Saint Mark

Return to Index

Chapter 11

1

When they drew near to Jerusalem, to Bethsphage and Bethany, at the Mount of Olives, he sent two of his disciples,

2

and said to them, "Go your way into the village that is opposite you. Immediately as you enter into it, you will find a colt tied, on which no one has sat. Untie him, and bring him.

3

If anyone asks you, `Why are you doing this?` say, `The Lord needs him;` and immediately he will send him back here."

4

They went away, and found a colt tied at the door outside in the open street, and they untied him.

5

Some of those who stood there asked them, "What are you doing, untying the colt?"

6

They said to them just as Jesus had said, and they let them go.

7

They brought the colt to Jesus, and threw their garments on him, and Jesus sat on him.

8

Many spread their garments on the way, and others were cutting down branches from the trees, and spreading them on the road.

9

Those who went in front, and those who followed, cried, "Hosanna! Blessed is he who comes in the name of the Lord!

10

Blessed is the kingdom of our father David that is coming in the name of the Lord! Hosanna in the highest!"

11

Jesus entered into the temple in Jerusalem. When he had looked around at everything, it being now evening, he went out to Bethany with the twelve.

12

The next day, when they had come out from Bethany, he was hungry.

13

Seeing a fig tree afar off having leaves, he came to see if perhaps he might find anything on it. When he came to it, he found nothing but leaves, for it was not the season for figs.

14

Jesus told it, "May no one ever eat fruit from you again!" and his disciples heard it.

15

They came to Jerusalem, and Jesus entered into the temple, and began to throw out those who sold and those who bought in the temple, and overthrew the tables of the money-changers, and the seats of those who sold the doves.

16

He would not allow anyone to carry a container through the temple.

17

He taught, saying to them, "Isn`t it written, `My house will be called a house of prayer for all the nations?` But you have made it a den of robbers!"

18

The chief priests and the scribes heard it, and sought how they might destroy him. For they feared him, for all the multitude was astonished at his teaching.

19

When evening came, he went forth out of the city.

20

As they passed by in the morning, they saw the fig tree withered away from the roots.

21

Peter, remembering, said to him, "Rabbi, look! The fig tree which you cursed has withered away."

22

Jesus answering said to them, "Have faith in God.

23

For most assuredly I tell you, whoever may tell this mountain, `Be taken up and cast into the sea,` and doesn`t doubt in his heart, but believes that what he says happens; he shall have whatever he says.

24

Therefore I tell you, all things whatever you pray and ask for, believe that you receive them, and you shall have them.

25

Whenever you stand praying, forgive, if you have anything against anyone; so that your Father, who is in heaven, may also forgive you your transgressions.

26

But if you do not forgive, neither will your Father in heaven forgive your transgressions."

27

They came again to Jerusalem, and as he was walking in the temple, the chief priests, and the scribes, and the elders came to him,

28

and they were asking him, "By what authority do you these things? Or who gave you this authority to do these things?"

29

Jesus said to them, "I will ask you one question. Answer me, and I will tell you by what authority I do these things.

30

The baptism of John, was it from heaven, or from men? Answer me."

31

They reasoned with themselves, saying, "If we should say, `From heaven;` he will say, `Why then did you not believe him?`

32

If we should say, `From men`"--they feared the people, for all held John to really be a prophet.

33

They answered Jesus, "We don`t know." Jesus said to them, "Neither do I tell you by what authority I do these things."

Mark 12


Mark Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Mark 11

The Gospel According to Saint Mark

Return to Index

Chapter 12

1

He began to speak to them in parables. "A man planted a vineyard, set a hedge around it, dug a pit for the winepress, built a tower, rented it out to a farmer, and went into another country.

2

When it was time, he sent a servant to the farmer to get from the farmer his share of the fruit of the vineyard.

3

They took him, beat him, and sent him away empty.

4

Again, he sent another servant to them; and they threw stones at him, wounded him in the head, and sent him away shamefully treated.

5

Again he sent another; and they killed him; and many others, beating some, and killing some.

6

Therefore he had yet one, a beloved son, he sent him last to them, saying, `They will respect my son.`

7

But those farmers said among themselves, `This is the heir. Come, let`s kill him, and the inheritance will be ours.`

8

They took him, killed him, and cast him forth out of the vineyard.

9

What therefore will the lord of the vineyard do? He will come and destroy the farmers, and will give the vineyard to others.

10

Haven`t you even read this scripture: `The stone which the builders rejected, The same was made the head of the corner.

11

This was from the Lord, It is marvelous in our eyes`?"

12

They tried to seize him, but they feared the multitude; for they perceived that he spoke the parable against them. They left him, and went away.

13

They sent some of the Pharisees and of the Herodians to him, that they might catch him in words.

14

When they had come, they asked him, "Teacher, we know that you are honest, and don`t defer to anyone; for you aren`t partial to anyone, but truly teach the way of God. Is it lawful to pay taxes to Caesar, or not?

15

Shall we give, or shall we not give?" But he, knowing their hypocrisy, said to them, "Why do you test me? Bring me a denarius, that I may see it."

16

They brought it. He said to them, "Whose is this image and inscription?" They said to him, "Caesar`s."

17

Jesus answered them, "Render to Caesar the things that are Caesar`s, and to God the things that are God`s." They marveled greatly at him.

18

There came to him Sadducees, who say that there is no resurrection. They asked him, saying,

19

"Teacher, Moses wrote to us, `If a man`s brother dies, and leaves a wife behind him, and leaves no child, that his brother should take his wife, and raise up children to his brother.`

20

There were seven brothers. The first took a wife, and dying left no children.

21

The second took her, and died, leaving no children behind him. The third likewise;

22

and the seven took her and left no children. Last of all the woman also died.

23

In the resurrection, when they rise, whose wife will she be of them? For the seven had her as a wife."

24

Jesus answered them, "Isn`t this because you are mistaken, not knowing the scriptures, nor the power of God?

25

For when they will rise from the dead, they neither marry, nor are given in marriage, but are like angels in heaven.

26

But about the dead, that they are raised; haven`t you read in the book of Moses, at the Bush, how God spoke to him, saying, `I am the God of Abraham, the God of Isaac, and the God of Jacob?`

27

He is not the God of the dead, but of the living. You are therefore badly mistaken."

28

One of the scribes came, and heard them questioning together. Knowing that he had answered them well, asked him, "What commandment is the greatest of all?"

29

Jesus answered, "The greatest is, `Hear, Israel, the Lord our God, the Lord is one:

30

you shall love the Lord your God with all your heart, and with all your soul, and with all your mind, and with all your strength.` This is the primary commandment.

31

The second is like this, `You shall love your neighbor as yourself.` There is no other commandment greater than these."

32

The scribe said to him, "Truly, teacher, you have said well that he is one, and there is none other but he,

33

and to love him with all the heart, and with all the understanding, with all the soul, and with all the strength, and to love his neighbor as himself, is more than all whole burnt offerings and sacrifices."

34

When Jesus saw that he answered wisely, he said to him, "You are not far from the kingdom of God." No one dared ask him any question after that.

35

Jesus responded, as he taught in the temple, "How is it that the scribes say that the Christ is the son of David?

36

For David himself said in the Holy Spirit, `The Lord said to my Lord, Sit at my right hand, Until I make your enemies the footstool of your feet.`

37

Therefore David himself calls him Lord, so how can he be his son?" The common people heard him gladly.

38

In his teaching he said to them, "Beware of the scribes, who desire to walk in long robes, and to get greetings in the marketplaces,

39

and chief seats in the synagogues, and chief places at feasts:

40

those who devour widows` houses, and for a pretense make long prayers. These will receive greater condemnation."

41

Jesus sat down opposite the treasury, and saw how the multitude cast money into the treasury. Many who were rich cast in much.

42

There came a poor widow, and she cast in two lepta, which make a quadrans.

43

He called his disciples to himself, and said to them, "Most assuredly I tell you, this poor widow gave more than all those who are giving into the treasury,

44

for they all gave out of their abundance, but she, out of her poverty, gave all that she had to live on."

Mark 13


Mark Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Mark 12

The Gospel According to Saint Mark

Return to Index

Chapter 13

1

As he went forth out of the temple, one of his disciples said to him, "Teacher, see what kind of stones and what kind of buildings!"

2

Jesus said to him, "Do you see these great buildings? There will not be left here one stone on another, which will not be thrown down."

3

As he sat on the Mount of Olives opposite the temple, Peter, James, John, and Andrew asked him privately,

4

"Tell us, when will these things be? What is the sign that these things are all about to be accomplished?"

5

Jesus, answering, began to tell them, "Be careful that no one leads you astray.

6

For many will come in my name, saying, `I am he!` and will lead many astray.

7

When you hear of wars and rumors of wars, don`t be troubled. For those must happen, but the end is not yet.

8

For nation will rise against nation, and kingdom against kingdom. There will be earthquakes in various places. There will be famines and troubles. These things are the beginning of birth pains.

9

But watch yourselves, for they will deliver you up to councils. You will be beaten in synagogues. Before governors and kings will you stand for my sake, for a testimony to them.

10

The gospel must first be preached to all the nations.

11

When they lead you away and deliver you up, don`t be anxious beforehand, or premeditate what you will say, but say whatever will be given you in that hour. For it is not you who speak, but the Holy Spirit.

12

"Brother will deliver up brother to death, and the father his child. Children will rise up against parents, and cause them to be put to death.

13

You will be hated by all men for my name`s sake, but he who endures to the end, the same will be saved.

14

But when you see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not (let the reader understand), then let those who are in Judea flee to the mountains,

15

and let him who is on the housetop not go down, nor enter in, to take anything out of his house.

16

Let him who is in the field not return back to take his cloak.

17

But woe to those who are with child and to those who nurse babies in those days!

18

Pray that your flight won`t be in the winter.

19

For in those days there will be oppression, such as there has not been the like from the beginning of the creation which God created until now, and never will be.

20

Unless the Lord had shortened the days, no flesh would have been saved; but for the elect`s sake, whom he chose, he shortened the days.

21

Then if anyone tells you, `Look, here is the Christ!` or, `Look, there!` don`t believe it.

22

For there will arise false christs and false prophets, and will show signs and wonders, that they may lead astray, if possible, also the elect.

23

But you watch. "Behold, I have told you all things beforehand.

24

But in those days, after that oppression, the sun will be darkened, the moon will not give her light,

25

the stars will be falling from the sky, and the powers that are in the heavens will be shaken.

26

Then will they see the Son of Man coming in clouds with great power and glory.

27

Then will he send forth his angels, and will gather together his elect from the four winds, from the ends of the earth to the ends of the sky.

28

"Now from the fig tree, learn this parable. When the branch has now become tender, and puts forth its leaves, you know that the summer is near;

29

even so you also, when you see these things coming to pass, know that it is near, at the doors.

30

Most assuredly I say to you, this generation will not pass away until all these things are accomplished.

31

Heaven and earth will pass away, but my words will not pass away.

32

But of that day or that hour no one knows, not even the angels in heaven, neither the Son, but only the Father.

33

Watch, keep alert, and pray; for you don`t know when the time is.

34

"It is like a man, traveling to another country, having left his house, and given authority to his servants, and to each one his work, and also commanded the doorkeeper to keep watch.

35

Watch therefore, for you don`t know when the lord of the house is coming, whether at evening, or at midnight, or when the rooster crows, or in the morning;

36

lest coming suddenly he might find you sleeping.

37

What I tell you, I tell all: Watch."

Mark 14


Mark Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Mark 13

The Gospel According to Saint Mark

Return to Index

Chapter 14

1

It was now two days before the feast of the Passover and the unleavened bread, and the chief priests and the scribes sought how they might sieze him by deception, and kill him.

2

For they said, "Not during the feast, because there might be a riot of the people."

3

While he was at Bethany, in the house of Simon the leper, as he sat at the table, there came a woman having an alabaster jar of ointment of pure nard -- very costly. She broke the jar, and poured it over his head.

4

But there were some who had indignation among themselves, saying, "Why has this ointment been wasted?

5

For this might have been sold for more than three hundred denarii, and given to the poor." They grumbled against her.

6

But Jesus said, "Leave her alone. Why do you trouble her? She has done a good work for me.

7

For you always have the poor with you, and whenever you want to, you can do them good; but you will not always have me.

8

She has done what she could. She has anointed my body beforehand for the burying.

9

Most assuredly I tell you, wherever this gospel may be preached throughout the whole world, that also which this woman has done will be spoken of for a memorial of her."

10

Judas Iscariot, who was one of the twelve, went away to the chief priests, that he might deliver him to them.

11

They, when they heard it, were glad, and promised to give him money. He sought how he might conveniently deliver him.

12

On the first day of unleavened bread, when they sacrificed the Passover, his disciples asked him, "Where do you want us to go and make ready that you may eat the Passover?"

13

He sent two of his disciples, and said to them, "Go into the city, and there you will meet a man carrying a pitcher of water. Follow him,

14

and wherever he enters in, tell the master of the house, `The Teacher says, "Where is the guest room, where I may eat the Passover with my disciples?"`

15

He will himself show you a large upper room furnished and ready. Make ready for us there."

16

His disciples went out, and came into the city, and found things as he had said to them, and they prepared the Passover.

17

When it was evening he came with the twelve.

18

As they sat and were eating, Jesus said, "Most assuredly I tell you, one of you will betray me -- he who eats with me."

19

They began to be sorrowful, and to ask him one by one, "Surely not I?" And another said, "Surely not I?"

20

He answered them, "It is one of the twelve, he who dips with me in the dish.

21

For the Son of Man goes, even as it is written about him, but woe to that man through whom the Son of Man is betrayed! It would be better for that man if he had not been born."

22

As they were eating, Jesus took bread, and when he had blessed, he broke it, and gave to them, and said, "Take, eat. This is my body."

23

He took the cup, and when he had given thanks, he gave to them. They all drank of it.

24

He said to them, "This is my blood of the new covenant, which is poured out for many.

25

Most assuredly I tell you, I will no more drink of the fruit of the vine, until that day when I drink it anew in the kingdom of God."

26

When they had sung a hymn, they went out to the Mount of Olives.

27

Jesus said to them, "All of you will be made to stumble because of me tonight, for it is written, `I will strike the shepherd, and the sheep will be scattered.`

28

However, after I am raised up, I will go before you into Galilee."

29

But Peter said to him, "Although all will be offended, yet I will not."

30

Jesus said to him, "Most assuredly I tell you, that you today, even this night, before the cock crows twice, you will deny me three times."

31

But he spoke all the more, "If I must die with you, I will not deny you." Likewise, they all said so.

32

They came to a place which was named Gethsemane. He said to his disciples, "Sit here, while I pray."

33

He took with him Peter, James, and John, and began to be greatly alarmed and distressed.

34

He said to them, "My soul is exceedingly sorrowful, even to death. Stay here, and watch."

35

He went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass away from him.

36

He said, "Abba, Father, all things are possible to you. Please remove this cup from me. However, not what I want, but what you want."

37

He came and found them sleeping, and said to Peter, "Simon, are you sleeping? Couldn`t you watch one hour?

38

Watch and pray, that you not enter into temptation. The spirit indeed is willing, but the flesh is weak."

39

Again he went away, and prayed, saying the same words.

40

Again he returned, and found them sleeping, for their eyes were very heavy, and they didn`t know what to answer him.

41

He came the third time, and said to them, "Sleep on now, and take your rest. It is enough. The hour has come. Behold, the Son of Man is betrayed into the hands of sinners.

42

Arise, let us be going. Behold, he who betrays me is at hand."

43

Immediately, while he was still speaking, Judas, one of the twelve, came -- and with him a multitude with swords and clubs, from the chief priests, the scribes, and the elders.

44

Now he who betrayed him had given them a sign, saying, "Whoever I will kiss, that is he. Take him, and lead him away safely."

45

When he had come, immediately he came to him, and said, "Rabbi! Rabbi!" and kissed him.

46

They laid their hands on him, and took him.

47

But a certain one of those who stood by drew his sword, and struck the servant of the high priest, and cut off his ear.

48

Jesus answered them, "Have you come out, as against a robber, with swords and clubs to seize me?

49

I was daily with you in the temple teaching, and you didn`t arrest me. But this is so that the scriptures might be fulfilled."

50

They all left him, and fled.

51

A certain young man followed with him, having a linen cloth thrown around him, over his naked body. The young men grabbed him,

52

but he left the linen cloth, and fled from them naked.

53

They led Jesus away to the high priest. There came together with him all the chief priests, the elders, and the scribes.

54

Peter had followed him afar off, until he came into the court of the high priest. He was sitting with the officers, and warming himself in the light of the fire.

55

Now the chief priests and the whole council sought witnesses against Jesus to put him to death, and found none.

56

For many gave false testimony against him, and their testimony didn`t agree with each other.

57

Some stood up, and gave false testimony against him, saying,

58

"We heard him say, `I will destroy this temple that is made with hands, and in three days I will build another made without hands.`"

59

Even so their testimony did not agree.

60

The high priest stood up in the midst, and asked Jesus, "Have you no answer? What is it which these testify against you?"

61

But he stayed quiet, and answered nothing. Again the high priest asked him, "Are you the Christ, the Son of the Blessed?"

62

Jesus said, "I AM. You will see the Son of Man sitting at the right hand of Power, and coming with the clouds of the sky."

63

The high priest tore his clothes, and said, "What further need have we of witnesses?

64

You have heard the blasphemy! What do you think?" They all condemned him to be worthy of death.

65

Some began to spit on him, and to cover his face, and to beat him with fists, and to tell him, "Prophesy!" The officers struck him with the palms of their hands.

66

As Peter was beneath in the court, one of the maids of the high priest came,

67

and seeing Peter warming himself, she looked at him, and said, "You were also with the Nazarene, Jesus."

68

But he denied it, saying, "I neither know, nor understand what you are saying." He went out into the porch, and the cock crowed.

69

The maid saw him, and began again to tell those who stood by, "This is one of them."

70

But he again denied it. After a little while again those who stood by said to Peter, "You truly are one of them, for you are a Galilean, and your speech shows it."

71

But he began to curse, and to swear, "I don`t know this man of whom you speak!"

72

The cock crowed the second time. Peter remembered the word, how that Jesus said to him, "Before the cock crows twice, you will deny me three times." When he thought about that, he wept.

Mark 15


Mark Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Mark 14

The Gospel According to Saint Mark

Return to Index

Chapter 15

1

Immediately in the morning the chief priests, with the elders and scribes, and the whole council, held a consultation, and bound Jesus, and carried him away, and delivered him up to Pilate.

2

Pilate asked him, "Are you the King of the Jews?" He answered, "So you say."

3

The chief priests accused him of many things.

4

Pilate again asked him, "Have you no answer? See how many things they testify against you!"

5

But Jesus made no further answer, so Pilate marveled.

6

Now at the feast he used to release to them one prisoner, whom they asked of him.

7

There was one called Barabbas, bound with those who had made insurrection, men who in the insurrection had committed murder.

8

The multitude, crying aloud, began to ask him to do as he always did for them.

9

Pilate answered them, saying, "Do you you want me to release to you the King of the Jews?"

10

For he perceived that for envy the chief priests had delivered him up.

11

But the chief priests stirred up the multitude, that he should release Barabbas to them instead.

12

Pilate again asked them, "What then should I do to him whom you call the King of the Jews?"

13

They cried out again, "Crucify him!"

14

Pilate said to them, "Why, what evil has he done?" But they cried out exceedingly, "Crucify him!"

15

Pilate, wishing to please the multitude, released Barabbas to them, and delivered Jesus, when he had flogged him, to be crucified.

16

The soldiers led him away within the court, which is the Praetorium; and they called together the whole cohort.

17

They clothed him with purple, and weaving a crown of thorns, they put it on him.

18

They began to salute him, "Hail, King of the Jews!"

19

They struck his head with a reed, and spat on him, and bowing their knees, did homage to him.

20

When they had mocked him, they took the purple off of him, and put his own garments on him. They led him out to crucify him.

21

They compelled one passing by, coming from the country, Simon of Cyrene, the father of Alexander and Rufus, to go with them, that he might bear his cross.

22

They brought him to the place called Golgotha, which is, being interpreted, "The place of a skull."

23

They offered him wine mixed with myrrh to drink, but he didn`t take it.

24

Crucifying him, they parted his garments among them, casting lots on them, what each should take.

25

It was the third hour, and they crucified him.

26

The superscription of his accusation was written over him, "THE KING OF THE JEWS."

27

With him they crucified two robbers; one on his right hand, and one on his left.

28

The scripture was fulfilled, which says, "He was numbered with transgressors."

29

Those who passed by blasphemed him, wagging their heads, and saying, "Ha! You who destroy the temple, and build it in three days,

30

save yourself, and come down from the cross!"

31

Likewise, also the chief priests mocking among themselves with the scribes said, "He saved others. He can`t save himself.

32

Let the Christ, the King of Israel, now come down from the cross, that we may see and believe him." Those who were crucified with him reproached him.

33

When the sixth hour had come, there was darkness over the whole land until the ninth hour.

34

At the ninth hour Jesus cried with a loud voice, saying, "Eloi, Eloi, lama sabachthani?" which is, being interpreted, "My God, my God, why have you forsaken me?"

35

Some of those who stood by, when they heard it, said, "Behold, he calls Elijah."

36

One ran, and filling a sponge full of vinegar, put it on a reed, and gave it to him to drink, saying, "Let him be. Let`s see whether Elijah comes to take him down."

37

Jesus cried out with a loud voice, and gave up the spirit.

38

The veil of the temple was torn in two from the top to the bottom.

39

When the centurion, who stood by opposite him, saw that he cried out like this and breathed his last, he said, "Truly this man was the Son of God!"

40

There were also women watching from afar, among whom were both Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome;

41

who, when he was in Galilee, followed him, and served him; and many other women who came up with him to Jerusalem.

42

When evening had now come, because it was the Preparation, that is, the day before the Sabbath,

43

Joseph of Arimathaea, a member of the council of honorable estate, who also himself was looking for the kingdom of God, came. He boldly went in to Pilate, and asked for Jesus` body.

44

Pilate marveled if he were already dead: and calling to him the centurion, he asked him whether he had been dead for a while.

45

When he learned it from the centurion, he granted the body to Joseph.

46

He bought a linen cloth, and taking him down, wound him in the linen cloth, and laid him in a tomb which had been cut out of a rock. He rolled a stone against the door of the tomb.

47

Mary Magdalene and Mary, the mother of Joses, saw where he was laid.

Mark 16


Mark Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Mark 15

The Gospel According to Saint Mark

Return to Index

Chapter 16

1

When the Sabbath was past, Mary Magdalene, and Mary the mother of James, and Salome, bought spices, that they might come and anoint him.

2

Very early on the first day of the week, they came to the tomb when the sun had risen.

3

They were saying among themselves, "Who will roll away the stone from the door of the tomb for us?"

4

for it was very big. Looking up, they saw that the stone was rolled back

5

Entering into the tomb, they saw a young man sitting on the right side, dressed in a white robe, and they were amazed.

6

He said to them, "Don`t be amazed. You seek Jesus, the Nazarene, who has been crucified. He has risen. He is not here. Behold, the place where they laid him!

7

But go, tell his disciples and Peter, `He goes before you into Galilee. There you will see him, as he said to you.`"

8

They went out, and fled from the tomb, for trembling and astonishment had come on them. They said nothing to anyone; for they were afraid.

9

Now when he had risen early on the first day of the week, he appeared first to Mary Magdalene, from whom he had cast out seven demons.

10

She went and told those who had been with him, as they mourned and wept.

11

When they heard that he was alive, and had been seen by her, they disbelieved.

12

After these things he was revealed in another form to two of them, as they walked, on their way into the country.

13

They went away and told it to the rest. They didn`t believe them, either.

14

Afterward he was revealed to the eleven themselves as they sat at the table, and he rebuked them for their unbelief and hardness of heart, because they didn`t believe those who had seen him after he had risen.

15

He said to them, "Go into all the world, and preach the gospel to the whole creation.

16

He who believes and is baptized will be saved; but he who disbelieves will be condemned.

17

These signs will accompany those who believe: in my name they will cast out demons; they will speak with new languages;

18

they will take up serpents, and if they drink any deadly thing, it will in no way hurt them; they will lay hands on the sick, and they will recover."

19

So then the Lord Jesus, after he had spoken to them, was received up into heaven, and sat down at the right hand of God.

20

They went forth, and preached everywhere, the Lord working with them, and confirming the word by the signs that followed. Amen.

Luke 1


Luke Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Mark 16

The Gospel According to St. Luke

Return to Index

Chapter 1

1

Because many have undertaken to draw up a narrative concerning those matters which have been fulfilled among us,

2

even as they delivered them to us, who from the beginning were eyewitnesses and ministers of the word,

3

it seemed good to me also, having traced the course of all things accurately from the first, to write to you in order, most excellent Theophilus;

4

that you might know the certainty concerning the things in which you were instructed.

5

There was in the days of Herod, the king of Judea, a certain priest named Zacharias, of the priestly division of Abijah. He had a wife of the daughters of Aaron, and her name was Elizabeth.

6

They were both righteous before God, walking blamelessly in all the commandments and ordinances of the Lord.

7

But they had no child, because Elizabeth was barren, and they both were well advanced in years.

8

Now it happened, while he executed the priest`s office before God in the order of his division,

9

according to the custom of the priest`s office, his lot was to enter into the temple of the Lord and burn incense.

10

The whole multitude of the people were praying outside at the hour of incense.

11

An angel of the Lord appeared to him, standing on the right side of the altar of incense.

12

Zacharias was troubled when he saw him, and fear fell on him.

13

But the angel said to him, "Don`t be afraid, Zacharias, because your request has been heard, and your wife, Elizabeth, will bear you a son, and you shall call his name John.

14

You will have joy and gladness; and many will rejoice at his birth.

15

For he will be great in the sight of the Lord, and he will drink no wine nor strong drink. He will be filled with the Holy Spirit, even from his mother`s womb.

16

He will turn many of the children of Israel to the Lord, their God.

17

He will go before his face in the spirit and power of Elijah, `to turn the hearts of the fathers to the children,` and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord."

18

Zacharias said to the angel, "How can I be sure of this? For I am an old man, and my wife is well advanced in years."

19

The angel answered him, "I am Gabriel, who stands in the presence of God. I was sent to speak to you, and to bring you this good news.

20

Behold, you will be silent and not able to speak, until the day that these things will happen, because you didn`t believe my words, which will be fulfilled in their proper time."

21

The people were waiting for Zacharias, and they marveled while he delayed in the temple.

22

When he came out, he could not speak to them, and they perceived that he had seen a vision in the temple. He continued making signs to them, and remained mute.

23

It happened, when the days of his service were fulfilled, he departed to his house.

24

After these days Elizabeth, his wife, conceived, and she hid herself five months, saying,

25

"Thus has the Lord done to me in the days in which he looked at me, to take away my reproach among men."

26

Now in the sixth month, the angel Gabriel was sent from God to a city of Galilee, named Nazareth,

27

to a virgin pledged to be married to a man whose name was Joseph, of the house of David. The virgin`s name was Mary.

28

Having come in to her, the angel said, "Rejoice, you highly favored one! The Lord is with you. Blessed are you among women!"

29

But when she saw him, she was greatly troubled at the saying, and considered what kind of salutation this might be.

30

The angel said to her, "Don`t be afraid, Mary, for you have found favor with God.

31

Behold, you will conceive in your womb, and bring forth a son, and will call his name JESUS.

32

He will be great, and will be called the Son of the Most High. The Lord God will give to him the throne of his father, David,

33

and he will reign over the house of Jacob forever. There will be no end of his kingdom."

34

Mary said to the angel, "How will this be, seeing I am a virgin?"

35

The angel answered her, "The Holy Spirit will come on you, and the power of the Most High will overshadow you. Therefore also the holy one which is born from you will be called the Son of God.

36

Behold, Elizabeth, your relative, also has conceived a son in her old age; and this is the sixth month with her who was called barren.

37

For no word from God will be void of power."

38

Mary said, "Behold, the handmaid of the Lord; be it to me according to your word." The angel departed from her.

39

Mary arose in those days and went into the hill country with haste, into a city of Judah,

40

and entered into the house of Zacharias and greeted Elizabeth.

41

It happened, when Elizabeth heard Mary`s greeting, the baby leaped in her womb, and Elizabeth was filled with the Holy Spirit.

42

She called out with a loud voice, and said, "Blessed are you among women, and blessed is the fruit of your womb!

43

Why am I so favored, that the mother of my Lord should come to me?

44

For behold, when the voice of your greeting came into my ears, the baby leaped in my womb for joy!

45

Blessed is she who believed, for there will be a fulfillment of the things which have been spoken to her from the Lord!"

46

Mary said, "My soul magnifies the Lord.

47

My spirit has rejoiced in God my Savior,

48

For he has looked at the humble state of his handmaid. For behold, from now on, all generations will call me blessed.

49

For he who is mighty has done to me great things; Holy is his name.

50

His mercy is for generations of generations on those who fear him.

51

He has shown strength with his arm. He has scattered the proud in the imagination of their heart.

52

He has put down princes from their thrones. Has exalted the lowly.

53

He has filled the hungry with good things. He has sent the rich away empty.

54

He has given help to Israel, his servant, that he might remember mercy

55

(As he spoke to our fathers) Toward Abraham and his seed forever."

56

Mary stayed with her about three months, and returned to her house.

57

Now the time that Elizabeth should give birth was fulfilled, and she brought forth a son.

58

Her neighbors and her relatives heard that the Lord had magnified his mercy towards her; and they rejoiced with her.

59

It happened on the eighth day, that they came to circumcise the child; and they would have called him Zacharias, after the name of the father.

60

His mother answered, "Not so; but he will be called John."

61

They said to her, "There is no one among your relatives who is called by this name."

62

They made signs to his father, what he would have him called.

63

He asked for a writing tablet, and wrote, "His name is John." They all marveled.

64

His mouth was opened immediately, and his tongue freed, and he spoke, blessing God.

65

Fear came on all who lived around them, and all these sayings were talked about throughout all the hill country of Judea.

66

All who heard them laid them up in their heart, saying, "What then will this child be?" The hand of the Lord was with him.

67

His father, Zacharias, was filled with the Holy Spirit, and prophesied, saying,

68

"Blessed be the Lord, the God of Israel, For he has visited and worked redemption for his people;

69

Has raised up a horn of salvation for us in the house of his servant David

70

(As he spoke by the mouth of his holy prophets who have been from of old),

71

Salvation from our enemies, and from the hand of all who hate us;

72

To show mercy towards our fathers, To remember his holy covenant,

73

The oath which he spoke to Abraham, our father,

74

To grant to us that we, being delivered out of the hand of our enemies, should serve him without fear,

75

In holiness and righteousness before him all the days of our life.

76

And you, child, will be called a prophet of the Most High, For you will go before the face of the Lord to make ready his ways,

77

To give knowledge of salvation to his people by the remission of their sins,

78

Because of the tender mercy of our God, Whereby the dawn from on high will visit us,

79

To shine on those who sit in darkness and the shadow of death; To guide our feet into the way of peace."

80

The child grew, and grew strong in spirit, and was in the desert until the day of his public appearance to Israel.

Luke 2


Luke Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Luke 1

The Gospel According to St. Luke

Return to Index

Chapter 2

1

Now it happened in those days, that a decree went out from Caesar Augustus that all the world should be enrolled.

2

This was the first enrollment made when Quirinius was governor of Syria.

3

All went to enroll themselves, everyone to his own city.

4

Joseph also went up from Galilee, out of the city of Nazareth, into Judea, to the city of David, which is called Bethlehem, because he was of the house and family of David;

5

to enroll himself with Mary, who was pledged to be married to him as wife, being great with child.

6

It happened, while they were there, that the day had come that she should give birth.

7

She brought forth her firstborn son, and she wrapped him in bands of cloth, and laid him in a feeding trough, because there was no room for them in the inn.

8

There were shepherds in the same country staying in the field, and keeping watch by night over their flock.

9

Behold, an angel of the Lord stood by them, and the glory of the Lord shone around them, and they were terrified.

10

The angel said to them, "Don`t be afraid, for behold, I bring you good news of great joy which will be to all the people.

11

For there is born to you, this day, in the city of David, a Savior, who is Christ the Lord.

12

This is the sign to you: you will find a baby wrapped in strips of cloth, lying in a feeding trough."

13

Suddenly, there was with the angel a multitude of the heavenly host praising God, and saying,

14

"Glory to God in the highest, On earth peace, good will toward men."

15

It happened, when the angels went away from them into the sky, that the shepherds said one to another, "Let`s go to Bethlehem, now, and see this thing that has happened, which the Lord has made known to us."

16

They came with haste, and found both Mary and Joseph, and the baby lying in the feeding trough.

17

When they saw it, they publicized widely the saying which was spoken to them about this child.

18

All who heard it wondered at the things which were spoken to them by the shepherds.

19

But Mary kept all these sayings, pondering them in her heart.

20

The shepherds returned, glorifying and praising God for all the things that they had heard and seen, even as it was spoken to them.

21

When eight days were fulfilled for the circumcision of the child, his name was called JESUS, which was given by the angel before he was conceived in the womb.

22

When the days of their purification according to the law of Moses were fulfilled, they brought him up to Jerusalem, to present him to the Lord

23

(as it is written in the law of the Lord, "Every male who opens the womb shall be called holy to the Lord"),

24

and to offer a sacrifice according to that which is said in the law of the Lord, "A pair of turtledoves, or two young pigeons."

25

Behold, there was a man in Jerusalem whose name was Simeon; and this man was righteous and devout, looking for the consolation of Israel, and the Holy Spirit was on him.

26

It had been revealed to him by the Holy Spirit that he should not see death, before he had seen the Lord`s Christ.

27

He came in the Spirit into the temple. When the parents brought in the child, Jesus, that they might do concerning him according to the custom of the law,

28

then he received him into his arms, and blessed God, and said,

29

"Now let you your servant depart, Lord, According to your word, in peace;

30

For my eyes have seen your salvation,

31

Which you have prepared before the face of all peoples;

32

A light for revelation to the Gentiles, The glory of your people Israel."

33

Joseph and his mother were marveling at the things which were spoken concerning him,

34

and Simeon blessed them, and said to Mary, his mother, "Behold, this child is set for the falling and the rising of many in Israel, and for a sign which is spoken against.

35

Yes, a sword will pierce through your own soul, that thoughts out of many hearts may be revealed."

36

There was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Asher (she was of a great age, having lived with a husband seven years from her virginity,

37

and she had been a widow for about eighty-four years), who didn`t depart from the temple, worshipping with fastings and petitions night and day.

38

Coming up at that very hour, she gave thanks to the Lord, and spoke of him to all those who were looking for redemption in Jerusalem.

39

When they had accomplished all things that were according to the law of the Lord, they returned into Galilee, to their own city, Nazareth.

40

The child grew, and grew strong in spirit, filled with wisdom, and the grace of God was on him.

41

His parents went every year to Jerusalem at the feast of the Passover.

42

When he was twelve years old, they went up to Jerusalem according to the custom of the feast,

43

and when they had fulfilled the days, as they were returning, the boy, Jesus, stayed behind in Jerusalem. Joseph and his mother didn`t know it,

44

but supposing him to be in the company, they went a day`s journey, and they looked for him among their relatives and acquaintances.

45

When they didn`t find him, they returned to Jerusalem, looking for him.

46

It happened, after three days they found him in the temple, sitting in the midst of the teachers, both listening to them, and asking them questions.

47

All who heard him were amazed at his understanding and his answers.

48

When they saw him, they were astonished, and his mother said to him, "Son, why have you treated us this way? Behold, your father and I were anxiously looking for you."

49

He said to them, "Why were you looking for me? Didn`t you know that I must be in my Father`s house?"

50

They didn`t understand the saying which he spoke to them.

51

He went down with them, and came to Nazareth. He was subject to them, and his mother kept all these sayings in her heart.

52

Jesus advanced in wisdom and stature, and in favor with God and men.

Luke 3


Luke Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Luke 2

The Gospel According to St. Luke

Return to Index

Chapter 3

1

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of the region of Ituraea and Trachonitis, and Lysanias tetrarch of Abilene,

2

in the high priesthood of Annas and Caiaphas, the word of God came to John, the son of Zacharias, in the wilderness.

3

He came into all the region around the Jordan, preaching the baptism of repentance to remission of sins.

4

As it is written in the book of the words of Isaiah the prophet, "The voice of one crying in the wilderness, `Make ready the way of the Lord. Make his paths straight.

5

Every valley will be filled. Every mountain and hill will be brought low. The crooked will become straight, And the rough ways smooth.

6

All flesh will see God`s salvation.`"

7

He said therefore to the multitudes who went out to be baptized by him, "You offspring of vipers, who warned you to flee from the wrath to come?

8

Bring forth therefore fruits worthy of repentance, and don`t begin to say among yourselves, `We have Abraham for our father;` for I tell you that God is able to raise up children to Abraham from these stones!

9

Even now the ax also lies at the root of the trees. Every tree therefore that doesn`t bring forth good fruit is cut down, and thrown into the fire."

10

The multitudes asked him, "What then must we do?"

11

He answered them, "He who has two coats, let him give to him who has none. He who has food, let him do likewise."

12

Tax collectors also came to be baptized, and they said to him, "Teacher, what must we do?"

13

He said to them, "Extort no more than that which is appointed you."

14

Soldiers also asked him, saying, "What about us? What must we do?" He said to them, "Extort from no one by violence, neither accuse anyone wrongfully. Be content with your wages."

15

As the people were in expectation, and all men reasoned in their hearts concerning John, whether perhaps he was the Christ,

16

John answered them all, "I indeed baptize you with water, but he comes who is mightier than I, the latchet of whose sandals I am not worthy to loosen. He will baptize you in the Holy Spirit and fire,

17

whose fan is in his hand, and he will thoroughly cleanse his threshing floor, and will gather the wheat into his barn; but he will burn up the chaff with unquenchable fire."

18

Then with many other exhortations he preached good news to the people,

19

but Herod the tetrarch, being reproved by him for Herodias, his brother`s wife, and for all the evil things which Herod had done,

20

added this also to them all, that he shut up John in prison.

21

Now it happened, when all the people were baptized, that, Jesus also having been baptized, and praying, the sky was opened,

22

and the Holy Spirit descended in a bodily form, as a dove, on him, and a voice came out of the sky, saying "You are my beloved Son. In you I am well pleased."

23

Jesus himself, when he began to teach, was about thirty years old, being the son (as was supposed) of Joseph, the son of Heli,

24

the son of Matthat, the son of Levi, the son of Melchi, the son of Jannai, the son of Joseph,

25

the son of Mattathias, the son of Amos, the son of Nahum, the son of Esli, the son of Naggai,

26

the son of Maath, the son of Mattathias, the son of Semein, the son of Joseph, the son of Judah,

27

the son of Joanan, the son of Rhesa, the son of Zerubbabel, the son of Shealtiel, the son of Neri,

28

the son of Melchi, the son of Addi, the son of Cosam, the son of Elmodam, the son of Er,

29

the son of Josa, the son of Eliezer, the son of Jorim, the son of Matthat, the son of Levi,

30

the son of Simeon, the son of Judah, the son of Joseph, the son of Jonan, the son of Eliakim,

31

the son of Melea, the son of Menan, the son of Mattatha, the son of Nathan, the son of David,

32

the son of Jesse, the son of Obed, the son of Boaz, the son of Salmon, the son of Nahshon,

33

the son of Amminadab, the son of Aram, the son of Joram, the son of Hezron, the son of Perez, the son of Judah,

34

the son of Jacob, the son of Isaac, the son of Abraham, the son of Terah, the son of Nahor,

35

the son of Serug, the son of Reu, the son of Peleg, the son of Eber, the son of Shelah

36

the son of Cainan, the son of Arphaxad, the son of Shem, the son of Noah, the son of Lamech,

37

the son of Methuselah, the son of Enoch, the son of Jared, the son of Mahalaleel, the son of Cainan,

38

the son of Enos, the son of Seth, the son of Adam, the son of God.

Luke 4


Luke Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Luke 3

The Gospel According to St. Luke

Return to Index

Chapter 4

1

Jesus, full of the Holy Spirit, returned from the Jordan, and was led by the Spirit into the wilderness

2

for forty days, being tempted by the devil. He ate nothing in those days. Afterward, when they were completed, he was hungry.

3

The devil said to him, "If you are the Son of God, command this stone to become bread."

4

Jesus answered him, saying,"It is written, `Man will not live by bread alone, but by every word of God.`"

5

The devil, leading him up on a high mountain, showed him all the kingdoms of the inhabited world in a moment of time.

6

The devil said to him, "I will give you all this authority, and their glory, for it has been delivered to me; and I give it to whomever I want.

7

If you therefore will worship before me, it will all be yours."

8

Jesus answered him, "Get behind me Satan! For it is written, `You will worship the Lord your God, and him only will you serve.`"

9

He led him to Jerusalem, and set him on the pinnacle of the temple, and said to him, "If you are the Son of God, cast yourself down from here,

10

for it is written, `He will give his angels charge concerning you, to guard you;`

11

and, `On their hands they will bear you up, Lest perhaps you dash your foot against a stone.`"

12

Jesus answering, said to him, "It has been said, `You shall not tempt the Lord your God.`"

13

When the devil had completed every temptation, he departed from him for awhile.

14

Jesus returned in the power of the Spirit to Galilee, and news about him spread through all the surrounding area.

15

He taught in their synagogues, being glorified by all.

16

He came to Nazareth, where he had been brought up. He entered, as was his custom, into the synagogue on the Sabbath day, and stood up to read.

17

The book of the prophet Isaiah was handed to him. He opened the book, and found the place where it was written,

18

"The Spirit of the Lord is on me, Because he anointed me to preach good news to the poor. He has sent me to heal the brokenhearted, To proclaim release to the captives, Recovering of sight to the blind, To deliver those who are crushed,

19

And to proclaim the acceptable year of the Lord."

20

He closed the book, gave it back to the attendant, and sat down. The eyes of all in the synagogue were fastened on him.

21

He began to tell them, "Today, this scripture has been fulfilled in your hearing."

22

All testified about him, and wondered at the words of grace which proceeded out of his mouth, and they said, "Isn`t this Joseph`s son?"

23

He said to them, "Doubtless you will tell me this parable, `Physician, heal yourself. Whatever we have heard done at Capernaum, do also here in your hometown.`"

24

He said, "Most assuredly I tell you, no prophet is acceptable in his hometown.

25

But truly I tell you, there were many widows in Israel in the days of Elijah, when the the sky was shut up three years and six months, when a great famine came over all the land.

26

Elijah was sent to none of them, except only to Zarephath, in the land of Sidon, to a woman who was a widow.

27

There were many lepers in Israel in the time of Elisha the prophet, yet not one of them was cleansed, except Naaman, the Syrian."

28

They were all filled with wrath in the synagogue, as they heard these things;

29

and they rose up, and threw him out of the city, and led him to the brow of the hill that their city was built on, that they might throw him off the cliff.

30

But he, passing through the midst of them, went his way.

31

He came down to Capernaum, a city of Galilee. He was teaching them on the Sabbath day,

32

and they were astonished at his teaching, for his word was with authority.

33

In the synagogue there was a man who had a spirit of an unclean demon, and he cried out with a loud voice,

34

saying, "Ah! what have we to do with you, Jesus of Nazareth? Have you come to destroy us? I know you who you are: the Holy One of God!"

35

Jesus rebuked him, saying, "Be silent, and come out of him!" When the demon had thrown him down in their midst, he came out of him, having done him no harm.

36

Amazement came on all, and they spoke together, one with another, saying, "What is this word? For with authority and power he commands the unclean spirits, and they come out!"

37

News about him went forth into every place of the surrounding region.

38

He rose up from the synagogue, and entered into Simon`s house. Simon`s mother-in-law was afflicted with a great fever, and they begged him for her.

39

He stood over her, and rebuked the fever; and it left her. Immediately she rose up and ministered to them.

40

When the sun was setting, all those who had any sick with various diseases brought them to him; and he laid his hands on every one of them, and healed them.

41

Demons also came out from many, crying out, and saying, "You are the Christ, the Son of God!" Rebuking them, he didn`t allow them to speak, because they knew that he was the Christ.

42

When it was day, he came out and went into an uninhabited place, and the multitudes looked for him, and came to him, and held on to him, so that he wouldn`t go away from them.

43

But he said to them, "I must preach the good news of the kingdom of God to the other cities also; for this reason I have been sent."

44

He was preaching in the synagogues of Galilee.

Luke 5


Luke Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Luke 4

The Gospel According to St. Luke

Return to Index

Chapter 5

1

Now it happened, while the multitude pressed on him and heard the word of God, that he was standing by the lake of Gennesaret.

2

He saw two boats standing by the lake, but the fishermen had gone out of them, and were washing their nets.

3

He entered into one of the boats, which was Simon`s, and asked him to put out a little from the land. He sat down and taught the multitudes out of the boat.

4

When he had finished speaking, he said to Simon, "Put out into the deep, and let down your nets for a catch."

5

Simon answered him, "Master, we worked all night, and took nothing; but at your word I will let down the net."

6

When they had done this, they caught a great multitude of fish, and their net was breaking.

7

They beckoned to their partners in the other boat, that they should come and help them. They came, and filled both boats, so that they began to sink.

8

But Simon Peter, when he saw it, fell down at Jesus` knees, saying, "Depart from me, for I am a sinful man, Lord."

9

For he was amazed, and all who were with him, at the catch of fish which they had caught;

10

and so also were James and John, sons of Zebedee, who were partners with Simon. Jesus said to Simon, "Don`t be afraid. From now on you will catch men alive."

11

When they had brought their boats to land, they left everything, and followed him.

12

It happened, while he was in one of the cities, behold, there was a man full of leprosy. When he saw Jesus, he fell on his face, and begged him, saying, "Lord, if you want to, you can make me clean."

13

He stretched forth his hand, and touched him, saying, "I want to. Be made clean." Immediately the leprosy departed from him.

14

He charged him to tell no one, "But go your way, and show yourself to the priest, and offer for your cleansing, according to what Moses commanded, for a testimony to them."

15

But the report concerning him spread much more, and great multitudes came together to hear, and to be healed by him of their infirmities.

16

But he withdrew himself into the desert, and prayed.

17

It happened on one of those days, that he was teaching; and there were Pharisees and teachers of the law sitting by, who had come out of every village of Galilee, Judea, and Jerusalem. The power of the Lord was with him to heal them.

18

Behold, men brought a paralyzed man on a cot, and they sought to bring him in to lay before him.

19

Not finding a way to bring him in because of the multitude, they went up to the housetop, and let him down through the tiles with his cot into the midst before Jesus.

20

Seeing their faith, he said to him, "Man, your sins are forgiven you."

21

The scribes and the Pharisees began to reason, saying, "Who is this that speaks blasphemies? Who can forgive sins, but God alone?"

22

But Jesus, perceiving their thoughts, answered them, "Why are you reasoning so in your hearts?

23

Which is easier to say, `Your sins are forgiven you;` or to say, `Arise and walk?`

24

But that you may know that the Son of Man has authority on earth to forgive sins" (he said to the paralyzed man), "I tell you, arise, and take up your cot, and go to your house."

25

Immediately he rose up before them, and took up that which he was laying on, and departed to his house, glorifying God.

26

Amazement took hold on all, and they glorified God. They were filled with fear, saying, "We have seen strange things today."

27

After these things he went out, and saw a tax collector, named Levi, sitting at the tax office, and said to him, "Follow me."

28

He left everything, and rose up and followed him.

29

Levi made him a great feast for him in his house. There was a great crowd of tax collectors and others who were reclining with them.

30

Their scribes and the Pharisees murmured against his disciples, saying, "Why do you eat and drink with the tax collectors and sinners?"

31

Jesus answered them, "Those who are healthy have no need for a physician, but those who are sick do.

32

I have not come to call the righteous, but sinners to repentance."

33

They said to him, "Why do John`s disciples often fast and pray, likewise also the disciples of the Pharisees, but yours eat and drink?"

34

He said to them, "Can you make the friends of the bridegroom fast, while the bridegroom is with them?

35

But the days will come when the bridegroom will be taken away from them. Then will they fast in those days."

36

He also told a parable to them. "No one puts a piece from a new garment on an old garment, or else he will tear the new, and also the piece from the new will not match the old.

37

No one puts new wine into old wineskins, or else the new wine will burst the skins, and it will be spilled, and the skins will be destroyed.

38

But new wine must be put into fresh wineskins, and both are preserved.

39

No man having drunk old wine immediately desires new, for he says, `The old is better.`"

Luke 6


Luke Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Luke 5

The Gospel According to St. Luke

Return to Index

Chapter 6

1

Now it happened on the second Sabbath after the first, that he was going through the grain fields, and his disciples plucked the heads of grain, and ate, rubbing them in their hands.

2

But some of the Pharisees said to them, "Why do you do that which is not lawful to do on the Sabbath day?"

3

Jesus, answering them, said, "Haven`t you read this, what David did, when he was hungry, he, and those who were with him;

4

how he entered into the house of God, and took and ate the show bread, and gave also to those who were with him, which is not lawful to eat except for the priests alone?"

5

He said to them, "The Son of Man is lord of the Sabbath."

6

It also happened on another Sabbath, that he entered into the synagogue and taught. There was a man there, and his right hand was withered.

7

The scribes and the Pharisees watched him, to see whether he would heal on the Sabbath, that they might find an accusation against him.

8

But he knew their thoughts; and he said to the man who had the withered hand, "Rise up, and stand in the middle." He arose and stood.

9

Then Jesus said to them, "I will ask you something: Is it lawful on the Sabbath to do good, or to do harm? To save a life, or to kill?"

10

He looked around at them all, and said to him, "Stretch out your hand." He did, and his hand was restored as sound as the other.

11

But they were filled with rage, and talked with one another about what they might do to Jesus.

12

It happened in these days, that he went out into the mountain to pray, and he continued all night in prayer to God.

13

When it was day, he called his disciples, and from them he chose twelve, whom he also named apostles:

14

Simon, whom he also named Peter; Andrew, his brother; James; John; Philip; Bartholomew;

15

Matthew; Thomas; James, the son of Alphaeus; Simon, who was called the Zealot;

16

Judas the son of James; and Judas Iscariot, who also became a traitor.

17

He came down with them, and stood on a level place, with a crowd of his disciples, and a great number of the people from all Judea and Jerusalem, and the sea coast of Tyre and Sidon, who came to hear him, and to be healed of their diseases;

18

also those who were troubled with unclean spirits, and they were being healed.

19

All the multitude sought to touch him, for power came forth from him, and healed them all.

20

He lifted up his eyes to his disciples, and said, "Blessed are you poor, for yours is the kingdom of God.

21

"Blessed are you who hunger now, for you will be filled. "Blessed are you who weep now, for you will laugh.

22

"Blessed are you when men shall hate you, and when they shall separate you from them and reproach you, and throw out your name as evil, for the Son of Man`s sake.

23

Rejoice in that day, and leap for joy, for behold, your reward is great in heaven, for their fathers did the same thing to the prophets.

24

"But woe to you who are rich! For you have received your consolation.

25

"Woe to you, you who are full now! For you will be hungry. "Woe to you, you who laugh now! For you will mourn and weep.

26

"Woe, when men will speak well of you! For their fathers did the same thing to the false prophets.

27

But I tell you who hear, love your enemies, do good to those who hate you,

28

bless them who curse you, and pray for those who insult you.

29

To him who strikes you on the cheek, offer also the other; and from him who takes away your cloak, don`t withhold your coat also.

30

Give to everyone who asks you, and don`t ask him who takes away your goods to give them back again.

31

"As you desire that men should do to you, likewise do to them also.

32

If you love those who love you, what credit is that to you? For even sinners love those who love them.

33

If you do good to those who do good to you, what credit is that to you? For even sinners do the same.

34

If you lend to those from whom you hope to receive, what credit is that to you? Even sinners lend to sinners, to receive back as much.

35

But love your enemies, and do good, and lend, expecting nothing back; and your reward will be great, and you will be sons of the Most High; for he is kind toward the unthankful and evil.

36

Therefore be merciful, even as your Father is also merciful.

37

Don`t judge, and you will not be judged. Don`t condemn, and you will not be condemned. Set free, and you will be set free.

38

Give, and it will be given to you, good measure, pressed down, shaken together, and running over, will they give into your bosom. For with the same measure you measure it will be measured back to you."

39

He spoke a parable to them. "Can the blind guide the blind? Won`t they both fall into a pit?

40

A disciple is not above his teacher, but everyone when he is fully trained will be like his teacher.

41

Why do you see the speck of chaff that is in your brother`s eye, but don`t consider the beam that is in your own eye?

42

Or how can you tell your brother, `Brother, let me remove the speck of chaff that is in your eye,` when you yourself don`t see the beam that is in your own eye? You hypocrite! First remove the beam from your own eye, and then you can see clearly to remove the speck of chaff that is in your brother`s eye.

43

For there is no good tree that brings forth rotten fruit; nor again a rotten tree that brings forth good fruit.

44

For each tree is known by its own fruit. For people don`t gather figs from thorns, nor do they gather grapes from a bramble bush.

45

The good man out of the good treasure of his heart brings forth that which is good, and the evil man out of the evil treasure of his heart brings forth that which is evil, for out of the abundance of the heart, his mouth speaks.

46

Why do you call me, `Lord, Lord,` and don`t do the things which I say?

47

Everyone who comes to me, and hears my words, and does them, I will show you who he is like.

48

He is like a man building a house, who dug and went deep, and laid a foundation on the rock. When a flood arose, the stream broke against that house, and could not shake it, because it was founded on the rock.

49

But he who hears, and doesn`t do, is like a man who built a house on the earth without a foundation, against which the stream broke, and immediately it fell, and the ruin of that house was great."

Luke 7


Luke Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Luke 6

The Gospel According to St. Luke

Return to Index

Chapter 7

1

After he had finished speaking in the hearing of the people, he entered into Capernaum.

2

A certain centurion`s servant, who was dear to him, was sick and at the point of death.

3

When he heard about Jesus, he sent to him elders of the Jews, asking him to come and save his servant.

4

When they came to Jesus, they begged him earnestly, saying, "He is worthy for you to do this for him,

5

for he loves our nation, and he built our synagogue for us."

6

Jesus went with them. When he was now not far from the house, the centurion sent friends to him, saying to him, "Lord, don`t trouble yourself, for I am not worthy for you to come under my roof.

7

Therefore I didn`t even think myself worthy to come to you; but say the word, and my servant will be healed.

8

For I also am a man placed under authority, having under myself soldiers. I tell this one, `Go!` and he goes; and to another, `Come!` and he comes; and to my servant, `Do this,` and he does it."

9

When Jesus heard these things, he marveled at him, and turned and said to the multitude who followed him, "I tell you, I have not found so great faith, no, not in Israel."

10

Those who were sent, returning to the house, found that the servant who had been sick was well.

11

It happened soon afterwards, that he went to a city called Nain. Many of his disciples went with him, along with a great multitude.

12

Now when he drew near to the gate of the city, behold, one who was dead was carried out, the only son of his mother, and she was a widow. Many people of the city were with her.

13

When the Lord saw her, he had compassion on her, and said to her, "Don`t cry."

14

He came near and touched the coffin, and the bearers stood still. He said, "Young man, I tell you, arise!"

15

He who was dead sat up, and began to speak. He gave him to his mother.

16

Fear took hold on all, and they glorified God, saying, "A great prophet has arisen among us," and, "God has visited his people."

17

This report went out concerning him in the whole of Judea, and in all the surrounding region.

18

The disciples of John told him about all these things.

19

John, calling to himself two of his disciples, sent them to Jesus, saying, "Are you he who comes, or should we look for another?"

20

When the men had come to him, they said, "John the Baptizer has sent us to you, saying, `Are you he who comes, or should we look for another?`"

21

In that hour he cured many of diseases and plagues and evil spirits; and to many who were blind he gave sight.

22

Jesus answered them, "Go and tell John the things which you have seen and heard: that the blind receive their sight, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised up, and the poor have good news preached to them.

23

Blessed is he who is not offended by me."

24

When John`s messengers had departed, he began to tell the multitudes about John, "What did you go out into the wilderness to see? A reed shaken by the wind?

25

But what did you go out to see? A man clothed in soft clothing? Behold, those who are gorgeously dressed, and live delicately, are in kings` courts.

26

But what did you go out to see? A prophet? Yes, I tell you, and much more than a prophet.

27

This is he of whom it is written, `Behold, I send my messenger before your face, Who will prepare your way before you.`

28

"For I tell you, among those who are born of women there is not a greater prophet than John the Baptizer, yet he who is least in the kingdom of God is greater than he."

29

When all the people and the tax collectors heard this, they justified God, being baptized with John`s baptism.

30

But the Pharisees and the lawyers rejected the counsel of God, not being baptized by him themselves.

31

The Lord said, "To what then will I liken the men of this generation? What are they like?

32

They are like children who sit in the marketplace, and call one to another, saying, `We piped to you, and you didn`t dance. We mourned, and you didn`t weep.`

33

For John the Baptizer came neither eating bread nor drinking wine, and you say, `He has a demon.`

34

The Son of Man has come eating and drinking, and you say, `Behold, a gluttonous man, and a drunkard; a friend of tax collectors and sinners!`

35

Wisdom is justified by all her children."

36

One of the Pharisees invited him to eat with him. He entered into the Pharisee`s house, and sat at the table.

37

Behold, a woman in the city who was a sinner, when she knew that he was reclining in the Pharisee`s house, she brought an alabaster jar of ointment.

38

Standing behind at his feet weeping, she began to wet his feet with her tears, and she wiped them with the hair of her head, kissed his feet, and anointed them with the ointment.

39

Now when the Pharisee who had invited him saw it, he said to himself, "This man, if he were a prophet, would have perceived who and what kind of woman this is who touches him, that she is a sinner."

40

Jesus answered him, "Simon, I have something to tell you." He said, "Teacher, say on."

41

"A certain lender had two debtors. The one owed five hundred denarii, and the other fifty.

42

When they couldn`t pay, he forgave them both. Which of them therefore will love him most?"

43

Simon answered, "He, I suppose, to whom he forgave the most." He said to him, "You have judged correctly."

44

Turning to the woman, he said to Simon, "Do you see this woman? I entered into your house, and you gave me no water for my feet, but she has wet my feet with her tears, and wiped them with the hair of her head.

45

You gave me no kiss, but she, since the time I came in, has not ceased to kiss my feet.

46

You didn`t anoint my head with oil, but she has anointed my feet with ointment.

47

Therefore I tell you, her sins, which are many, are forgiven, for she loved much. But to whom little is forgiven, the same loves little."

48

He said to her, "Your sins are forgiven."

49

Those who sat at the table with him began to say to themselves, "Who is this who even forgives sins?"

50

He said to the woman, "Your faith has saved you. Go in peace."

Luke 8


Luke Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Luke 7

The Gospel According to St. Luke

Return to Index

Chapter 8

1

It happened soon afterwards, that he went about through cities and villages, preaching and bringing the good news of the kingdom of God, and with him the twelve,

2

and certain women who had been healed of evil spirits and infirmities: Mary who was called Magdalene, from whom seven demons had gone out;

3

and Joanna, the wife of Chuzas, Herod`s steward, Susanna; and many others; who ministered to them from their possessions.

4

When a great multitude came together, and people from every city were coming to him, he spoke by a parable.

5

"The farmer went out to sow his seed. As he sowed, some fell by the road, and it was trampled under foot, and the birds of the sky devoured it.

6

Other seed fell on the rock, and as soon as it grew, it withered away, because it had no moisture.

7

Other fell amid the thorns, and the thorns grew with it, and choked it.

8

Other fell into the good ground, and grew, and brought forth fruit one hundred times." As he said these things, he called out, "He who has ears to hear, let him hear!"

9

Then his disciples asked him, "What does this parable mean?"

10

He said, "To you it is given to know the mysteries of the kingdom of God, but to the rest in parables; that `seeing they may not see, and hearing they may not understand.`

11

Now the parable is this: The seed is the word of God.

12

Those by the road are those who hear, then the devil comes, and takes away the word from their heart, that they may not believe and be saved.

13

Those on the rock are they who, when they hear, receive the word with joy; but these have no root, who believe for a while, and fall away in time of temptation.

14

That which fell among the thorns, these are those who have heard, and as they go on their way they are choked with cares, riches, and pleasures of life, and bring no fruit to maturity.

15

That in the good ground, these are such as in an honest and good heart, having heard the word, hold it tightly, and bring forth fruit with patience.

16

"No one, when he has lit a lamp, covers it with a container, or puts it under a bed; but puts it on a stand, that those who enter in may see the light.

17

For nothing is hidden, that will not be revealed; nor anything secret, that will not be known and come to light.

18

Be careful therefore how you hear. For whoever has, to him will be given; and whoever doesn`t have, from him will be taken away even that which he thinks he has."

19

His mother and brothers came to him, and they could not come near him for the crowd.

20

It was told him by some saying, "Your mother and your brothers stand outside, desiring to see you."

21

But he answered them, "My mother and my brothers are these who hear the word of God, and do it."

22

Now it happened on one of those days, that he entered into a boat, himself and his disciples, and he said to them, "Let`s go over to the other side of the lake." So they launched out.

23

But as they sailed, he fell asleep. A wind storm came down on the lake, and they were taking on dangerous amounts of water.

24

They came to him, and awoke him, saying, "Master, master, we are dying!" He awoke, and rebuked the wind and the raging of the water, and they ceased, and it was calm.

25

He said to them, "Where is your faith?" Being afraid they marveled, saying one to another, "Who is this, then, that he commands even the winds and the water, and they obey him?"

26

They arrived at the country of the Gadarenes, which is opposite Galilee.

27

When Jesus stepped ashore, a certain man out of the city met him, who had demons for a long time. He wore no clothes, and didn`t live in a house, but in the tombs.

28

When he saw Jesus, he cried out, and fell down before him, and with a loud voice said, "What do I have to do with you, Jesus, you Son of the Most High God? I beg you, don`t torment me!"

29

For Jesus was commanding the unclean spirit to come out of the man. For the unclean spirit had often seized the man. He was kept under guard, and bound with chains and fetters. Breaking the bands apart, he was driven by the demon into the desert.

30

Jesus asked him, "What is your name?" He said, "Legion," for many demons had entered into him.

31

They begged him who he would not command them to go into the abyss.

32

Now there was there a herd of many pigs feeding on the mountain, and they begged him that he would allow them to enter into those. He allowed them.

33

The demons came out from the man, and entered into the pigs, and the herd rushed down the steep bank into the lake, and were drowned.

34

When those who fed them saw what had happened, they fled, and told it in the city and in the country.

35

People went out to see what had happened. They came to Jesus, and found the man from whom the demons were gone out, sitting, clothed and in his right mind, at the feet of Jesus; and they were afraid.

36

Those who saw it told them how he who was possessed with demons was healed.

37

All the people of the surrounding country of the Gadarenes asked him to depart from them, for they were very much afraid. He entered into the boat, and returned.

38

But the man from whom the demons had gone out begged him that he might go with him, but Jesus sent him away, saying,

39

"Return to your house, and declare what great things God has done for you." He went his way, proclaiming throughout the whole city what great things Jesus had done for him.

40

It happened, as Jesus returned, the multitude welcomed him, for they were all waiting for him.

41

Behold, there came a man named Jairus, and he was a ruler of the synagogue. He fell down at Jesus` feet, and begged him to come into his house,

42

for he had an only daughter, about twelve years of age, and she was dying. But as he went, the multitudes thronged him.

43

A woman who had a flow of blood for twelve years, who had spent all her living on physicians, and could not be healed by any,

44

came behind him, and touched the fringe of his cloak, and immediately the flow of her blood stopped.

45

Jesus said, "Who touched me?" When all denied, Peter and those with him said, "Master, the multitudes press and jostle you, and you say, `Who touched me?`"

46

But Jesus said, "Someone did touch me, for I perceived that power has gone out of me."

47

When the woman saw that she was not hidden, she came trembling, and falling down before him declared to him in the presence of all the people the reason why she had touched him, and how she was healed immediately.

48

He said to her, "Daughter, cheer up. Your faith has made you well. Go in peace."

49

While he still spoke, one from the ruler of the synagogue`s house came, saying to him, "Your daughter is dead. Don`t trouble the Teacher."

50

But Jesus hearing it, answered him, "Don`t be afraid. Only believe, and she will be healed."

51

When he came to the house, he didn`t allow anyone to enter in, except Peter, John, James, the father of the girl, and her mother.

52

All were weeping, and mourning her, but he said, "Don`t weep. She isn`t dead, but sleeping."

53

They laughed him to scorn, knowing that she was dead.

54

But he put them all outside, and taking her by the hand, he called, saying, "Little girl, arise!"

55

Her spirit returned, and she rose up immediately. He commanded that something be given to her to eat.

56

Her parents were amazed, but he charged them to tell no one what had been done.

Luke 9


Luke Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Luke 8

The Gospel According to St. Luke

Return to Index

Chapter 9

1

He called the twelve together, and gave them power and authority over all demons, and to cure diseases.

2

He sent them forth to preach the kingdom of God, and to heal the sick.

3

He said to them, "Take nothing for your journey -- neither staffs, nor wallet, nor bread, nor money; neither have two coats apiece.

4

Into whatever house you enter, stay there, and depart from there.

5

As many as don`t receive you, when you depart from that city, shake off even the dust from your feet for a testimony against them."

6

They departed, and went throughout the villages, preaching the gospel, and healing everywhere.

7

Now Herod, the tetrarch, heard of all that was done by him; and he was very perplexed, because it was said by some that John had risen from the dead,

8

and by some that Elijah had appeared, and by others that one of the old prophets had risen again.

9

Herod said, "John I beheaded, but who is this, about whom I hear such things?" He sought to see him.

10

The apostles, when they had returned, told him what things they had done. He took them, and withdrew apart to a deserted place of a city called Bethsaida.

11

But the multitudes, perceiving it, followed him. He welcomed them, and spoke to them of the kingdom of God, and he cured those who needed healing.

12

The day began to wear away; and the twelve came, and said to him, "Send the multitude away, that they may go into the surrounding villages and farms, and lodge, and get provisions, for we are here in a desert place."

13

But he said to them, "You give them something to eat." They said, "We have no more than five loaves and two fish, unless we should go and buy food for all these people."

14

For they were about five thousand men. He said to his disciples, "Make them sit down in groups of about fifty each."

15

They did so, and made them all sit down.

16

He took the five loaves and the two fish, and looking up to the sky, he blessed them, and broke them, and gave them to the disciples to set before the multitude.

17

They ate, and were all filled. They gathered up twelve baskets of broken pieces that were left over.

18

It happened, as he was praying alone, the disciples were with him, and he asked them, "Who do the multitudes say that I am?"

19

They answered, "`John the Baptizer,` but others say, `Elijah,` and others, that one of the old prophets is risen again."

20

He said to them, "But who do you say that I am?" Peter answered, "The Christ of God."

21

But he warned them, and commanded them to tell this to no one,

22

saying, "The Son of Man must suffer many things, and be rejected by the elders, chief priests, and scribes, and be killed, and the third day be raised up."

23

He said to all, "If anyone desires to come after me, let him deny himself, take up his cross, and follow me.

24

For whoever desires to save his life will lose it, but whoever will lose his life for my sake, the same will save it.

25

For what does it profit a man if he gains the whole world, and loses or forfeits his own self?

26

For whoever will be ashamed of me and of my words, of him will the Son of Man be ashamed, when he comes in the glory of himself, of the Father, and of the holy angels.

27

But I tell you the truth: There are some of those who stand here, who will in no way taste of death, until they see the kingdom of God."

28

It happened about eight days after these sayings, that he took with him Peter, John, and James, and went up onto the mountain to pray.

29

As he was praying, the appearance of his face was altered, and his clothing became white and dazzling.

30

Behold, two men talked with him, who were Moses and Elijah,

31

who appeared in glory, and spoke of his departure, which he was about to accomplish at Jerusalem.

32

Now Peter and those who were with him were heavy with sleep, but when they were fully awake, they saw his glory, and the two men who stood with him.

33

It happened, as they were parting from him, that Peter said to Jesus, "Master, it is good for us to be here. Let`s make three tents: one for you, and one for Moses, and one for Elijah," not knowing what he said.

34

While he said these things, a cloud came and overshadowed them, and they were afraid as they entered into the cloud.

35

A voice came out of the cloud, saying, "This is my beloved Son. Listen to him!"

36

When the voice came, Jesus was found alone. They were silent, and told no one in those days any of the things which they had seen.

37

It happened on the next day, when they had come down from the mountain, that a great multitude met him.

38

Behold, a man from the crowd called out, saying, "Teacher, I beg you to look at my son, for he is my only child.

39

Behold, a spirit takes him, he suddenly cries out, and it convulses him so that he foams, and it hardly departs from him, bruising him severely.

40

I begged your disciples to cast it out, and they couldn`t."

41

Jesus answered, "Faithless and perverse generation, how long will I be with you and bear with you? Bring your son here."

42

While he was still coming, the demon threw him down and convulsed him violently. But Jesus rebuked the unclean spirit, and healed the boy, and gave him back to his father.

43

They were all astonished at the majesty of God. But while all were marveling at all the things which Jesus did, he said to his disciples,

44

"Let these words sink into your ears, for the Son of Man will be delivered up into the hands of men."

45

But they didn`t understand this saying. It was concealed from them, that they should not perceive it, and they were afraid to ask him about this saying.

46

There arose an argument among them about which of them was the greatest.

47

Jesus, perceiving the reasoning of their heart, took a little child, and set him by his side,

48

and said to them, "Whoever receives this little child in my name receives me. Whoever receives me receives him who sent me. For whoever is least among you all, this one will be great."

49

John answered, "Master, we saw someone casting out demons in your name, and we forbade him, because he doesn`t follow with us."

50

Jesus said to him, "Don`t forbid him, for he who is not against us is for us."

51

It came to pass, when the days were near that he should be taken up, he intently set his face to go to Jerusalem,

52

and sent messengers before his face. They went, and entered into a village of the Samaritans, so as to prepare for him.

53

They didn`t receive him, because he was traveling with his face set towards Jerusalem.

54

When his disciples, James and John, saw this, they said, "Lord, do you want us to command fire to come down from the sky, and destroy them, just as Elijah did?"

55

But he turned and rebuked them, "You don`t know what kind of spirit you are of.

56

For the Son of Man didn`t come to destroy men`s lives, but to save them." They went to another village.

57

As they went on the way, a certain man said to him, "I want to follow you wherever you go, Lord."

58

Jesus said to him, "The foxes have holes, and the birds of the sky have nests, but the Son of Man has no place to lay his head."

59

He said to another, "Follow me." But he said, "Lord, allow me first to go and bury my father."

60

But Jesus said to him, "Leave the dead to bury their own dead, but you go and announce the kingdom of God."

61

Another also said, "I want to follow you, Lord, but first allow me to bid farewell to those who are at my house."

62

But Jesus said to him, "No one, having put his hand to the plow, and looking back, is fit for the kingdom of God."

Luke 10


Luke Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Luke 9

The Gospel According to St. Luke

Return to Index

Chapter 10

1

Now after these things the Lord also appointed seventy others, and sent them two by two before his face into every city and place, where he himself was about to come.

2

Then he said to them, "The harvest is indeed plentiful, but the laborers are few. Pray therefore to the Lord of the harvest, that he may send out laborers into his harvest.

3

Go your ways. Behold, I send you out as lambs in the midst of wolves.

4

Carry no purse, nor wallet, nor sandals. Greet no one on the way.

5

Into whatever house you enter, first say, `Peace be to this house.`

6

If a son of peace is there, your peace will rest on him; but if not, it will return to you.

7

Remain in that same house, eating and drinking the things they give, for the laborer is worthy of his wages. Don`t go from house to house.

8

Into whatever city you enter, and they receive you, eat the things that are set before you.

9

Heal the sick who are therein, and tell them, `The kingdom of God has come near to you.`

10

But into whatever city you enter, and they don`t receive you, go out into the streets of it and say,

11

`Even the dust from your city that clings to us, we wipe off against you. Nevertheless know this, that the kingdom of God has come near to you.`

12

I tell you, it will be more tolerable in that day for Sodom than for that city.

13

"Woe to you, Chorazin! Woe to you, Bethsaida! For if the mighty works had been done in Tyre and Sidon which were done in you, they would have repented long ago, sitting in sackcloth and ashes.

14

But it will be more tolerable for Tyre and Sidon in the judgment than for you.

15

You, Capernaum, who are exalted to heaven, will be brought down to Hades.

16

Whoever listens to you listens to me, and whoever rejects you rejects me. Whoever rejects me rejects him who sent me."

17

The seventy returned with joy, saying, "Lord, even the demons are subject to us in your name."

18

He said to them, "I saw Satan having fall like lightning from heaven.

19

Behold, I give you authority to tread on serpents and scorpions, and over all the power of the enemy. Nothing will in any way hurt you.

20

Nevertheless, don`t rejoice in this, that the spirits are subject to you, but rejoice that your names are written in heaven."

21

In that same hour Jesus rejoiced in the Holy Spirit, and said, "I thank you, O Father, Lord of heaven and earth, that you have hidden these things from the wise and understanding, and revealed them to little children. Yes, Father, for so it was well-pleasing in your sight."

22

Turning to the disciples, he said, "All things have been delivered to me from my Father. No one knows who the Son is, except the Father, and who the Father is, except the Son, and he to whoever the Son desires to reveal him."

23

Turning to the disciples, he said privately, "Blessed are the eyes which see the things that you see,

24

for I tell you that many prophets and kings desired to see the things which you see, and didn`t see them, and to hear the things which you hear, and didn`t hear them."

25

Behold, a certain lawyer stood up and tested him, saying, "Teacher, what will I do to inherit eternal life?"

26

He said to him, "What is written in the law? How do you read it?"

27

He answered, "You shall love the Lord your God with all your heart, with all your soul, with all your strength, and with all your mind; and your neighbor as yourself."

28

He said to him, "You have answered correctly. Do this, and you will live."

29

But he, desiring to justify himself, asked Jesus, "Who is my neighbor?"

30

Jesus answered, "A certain man was going down from Jerusalem to Jericho, and he fell among robbers, who both stripped him and beat him, and departed, leaving him half dead.

31

By chance a certain priest was going down that way. When he saw him, he passed by on the other side.

32

In the same way a Levite also, when he came to the place, and saw him, passed by on the other side.

33

But a certain Samaritan, as he journeyed, came where he was. When he saw him, he was moved with compassion,

34

came to him, and bound up his wounds, pouring on oil and wine. He set him on his own animal, and brought him to an inn, and took care of him.

35

On the next day, when he departed, he took out two denarii, and gave them to the host, and said to him, `Take care of him. Whatever you spend beyond that, I will repay you when I return.`

36

Now which of these three do you think seemed to be a neighbor to him who fell among the robbers?"

37

He said, "He who showed mercy on him." Then Jesus said to him, "Go and do likewise."

38

It happened as they went on their way, he entered into a certain village, and a certain woman named Martha received him into her house.

39

She had a sister called Mary, who also sat at Jesus` feet, and heard his word.

40

But Martha was distracted with much serving, and she came up to him, and said, "Lord, don`t you care that my sister left me to serve alone? Ask her therefore to help me."

41

Jesus answered her, "Martha, Martha, you are anxious and troubled about many things,

42

but one thing is needed. Mary has chosen the good part, which will not be taken away from her."

Luke 11


Luke Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Luke 10

The Gospel According to St. Luke

Return to Index

Chapter 11

1

It happened, that when he finished praying in a certain place, one of his disciples said to him, "Lord, teach us to pray, just as John also taught his disciples."

2

He said to them, "When you pray, say, `Our Father in heaven, May your name be kept holy. May your kingdom come. May your desire be done on Earth, as it is in heaven.

3

Give us day by day our daily bread.

4

Forgive us our sins, for we ourselves also forgive everyone who is indebted to us. Bring us not into temptation, but deliver us from the evil one.`"

5

He said to them, "Which of you, if you go to a friend at midnight, and tell him, `Friend, lend me three loaves of bread,

6

for a friend of mine has come to me from a journey, and I have nothing to set before him,`

7

and he from within will answer and say, `Don`t bother me. The door is now shut, and my children are with me in bed. I can`t get up and give it to you`?

8

I tell you, although he will not rise and give it to him because he is his friend, yet because of his persistence, he will get up and give him as many as he needs.

9

I tell you, keep asking, and it will be given you. Keep seeking, and you will find. Keep knocking, and it will be opened to you.

10

For everyone who asks receives. He who seeks finds. To him who knocks it will be opened.

11

Which of you fathers, if your son asks for bread, will give him a stone? Or if he asks for a fish, he won`t give him a snake instead of a fish, will he?

12

Or if he asks for an egg, he won`t give him a scorpion, will he?

13

If you then, being evil, know how to give good gifts to your children, how much more will your heavenly Father give the Holy Spirit to those who ask him?"

14

He was casting out a demon, and it was mute. It happened, when the demon had gone out, the mute man spoke; and the multitudes marveled.

15

But some of them said, "He casts out demons by Beelzebul, the prince of the demons."

16

Others, testing him, sought from him a sign from heaven.

17

But he, knowing their thoughts, said to them, "Every kingdom divided against itself is brought to desolation. A house divided against itself falls.

18

If Satan also is divided against himself, how will his kingdom stand? Because you say that I cast out demons by Beelzebul.

19

But if I cast out demons by Beelzebul, by whom do your sons cast them out? Therefore will they be your judges.

20

But if I by the finger of God cast out demons, then is the kingdom of God come to you.

21

When the strong man, fully armed, guards his own dwelling, his goods are safe.

22

But when someone stronger comes on him, and overcomes him, he takes from him his whole armor in which he trusted, and divides his spoils.

23

He that is not with me is against me. He who doesn`t gather with me scatters.

24

The unclean spirit, when he has gone out of the man, passes through dry places, seeking rest, and finding none, he says, `I will turn back to my house whence I came out.`

25

When he returns, he finds it swept and put in order.

26

Then he goes, and takes seven other spirits more evil than himself, and they enter in and dwell there. The last state of that man becomes worse than the first."

27

It came to pass, as he said these things, a certain woman out of the multitude lifted up her voice, and said to him, "Blessed is the womb that bore you, and the breasts which nursed you!"

28

But he said, "On the contrary, blessed are those who hear the word of God, and keep it."

29

When the multitudes were gathering together to him, he began to say, "This is an evil generation. It seeks after a sign. No sign will be given to it but the sign of Jonah, the prophet.

30

For even as Jonah became a sign to the Ninevites, so will also the Son of Man be to this generation.

31

The Queen of the South will rise up in the judgment with the men of this generation, and will condemn them: for she came from the ends of the earth to hear the wisdom of Solomon; and behold, one greater than Solomon is here.

32

The men of Nineveh will stand up in the judgment with this generation, and will condemn it: for they repented at the preaching of Jonah, and behold, one greater than Jonah is here.

33

No man, when he has lit a lamp, puts it in a cellar, nor under a basket, but on the stand, that they which enter in may see the light.

34

The lamp of the body is the eye. Therefore when your eye is good, your whole body also is full of light; but when it is evil, your body also is full of darkness.

35

Therefore see whether the light that is in you isn`t darkness.

36

If therefore your whole body is full of light, having no part dark, it will be wholly full of light, as when the lamp with its bright shining gives you light."

37

Now as he spoke, a certain Pharisee asked him to dine with him. He went in, and sat at the table.

38

When the Pharisee saw it, he marveled that he had not first washed himself before dinner.

39

The Lord said to him, "Now you Pharisees cleanse the outside of the cup and of the platter, but your inward part is full of extortion and wickedness.

40

You foolish ones, didn`t he who made the outside make the inside also?

41

But give for alms those things which are within, and behold, all things will be clean to you.

42

But woe to you Pharisees! For you tithe mint and rue and every herb, and bypass justice and the love of God. You ought to have done these, and not to leave the other undone.

43

Woe to you Pharisees! For you love the best seats in the synagogues, and the greetings in the marketplaces.

44

Woe to you, scribes and Pharisees, hypocrites! For you are like hidden graves, and the men who walk over them don`t know it."

45

One of the lawyers answered him, "Teacher, in saying this you insult us also."

46

He said, "Woe to you lawyers also! For you load men with burdens that are difficult to carry, and you yourselves won`t even lift one finger to help carry those burdens.

47

Woe to you! For you build the tombs of the prophets, and your fathers killed them.

48

So you testify and consent to the works of your fathers. For they killed them, and you build their tombs.

49

Therefore also the wisdom of God said, `I will send to them prophets and apostles; and some of them they will kill and persecute,

50

that the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation;

51

from the blood of Abel to the blood of Zachariah, who perished between the altar and the sanctuary.` Yes, I tell you, it will be required of this generation.

52

Woe to you lawyers! For you took away the key of knowledge. You didn`t enter in yourselves, and those who were entering in, you hindered."

53

As he said these things to them, the scribes and the Pharisees began to be terribly angry, and to draw many things out of him;

54

laying in wait for him, and seeking to catch him in something he might say, that they might accuse him.

Luke 12


Luke Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Luke 11

The Gospel According to St. Luke

Return to Index

Chapter 12

1

Meanwhile, when a multitude of many thousands had gathered together, so much so that they trampled on each other, he began to tell his disciples first of all, "Beware of the yeast of the Pharisees, which is hypocrisy.

2

But there is nothing covered up, that will not be revealed, nor hidden, that will not be known.

3

Therefore whatever you have said in the darkness will be heard in the light. What you have spoken in the ear in the inner chambers will be proclaimed on the housetops.

4

I tell you, my friends, don`t be afraid of those who kill the body, and after that have no more that they can do.

5

But I will warn you whom you shall fear. Fear him, who after he has killed, has power to cast into Gehenna. Yes, I tell you, fear him.

6

Aren`t five sparrows sold for two assaria? Not one of them is forgotten by God.

7

But the very hairs of your head are all numbered. Therefore don`t be afraid. You are of more value than many sparrows.

8

I tell you, everyone who confesses me before men, him will the Son of Man also confess before the angels of God;

9

but he who denies me in the presence of men will be denied in the presence of the angels of God.

10

Everyone who speaks a word against the Son of Man will be forgiven, but those who blaspheme against the Holy Spirit will not be forgiven.

11

When they bring you before the synagogues, the rulers, and the authorities, don`t be anxious how or what you will answer, or what you will say;

12

for the Holy Spirit will teach you in that same hour what you must say."

13

One of the multitude said to him, "Teacher, tell my brother to divide the inheritance with me."

14

But he said to him, "Man, who made me a judge or an arbitrator over you?"

15

He said to them, "Beware! Keep yourselves from covetousness, for a man`s life doesn`t consist of the abundance of the things which he possesses."

16

He spoke a parable to them, saying, "The ground of a certain rich man brought forth abundantly.

17

He reasoned within himself, saying, `What will I do, because I don`t have room to store my crops?`

18

He said, `This is what I will do. I will pull down my barns, and build bigger ones, and there I will store all my grain and my goods.

19

I will tell my soul, "Soul, you have many goods laid up for many years. Take your ease, eat, drink, be merry."`

20

But God said to him, `You foolish one, tonight your soul is required of you. The things which you have prepared -- whose will they be?`

21

So is he who lays up treasure for himself, and is not rich toward God."

22

He said to his disciples, "Therefore I tell you, don`t be anxious for your life, what you will eat, nor yet for your body, what you will wear.

23

Life is more than food, and the body than clothing.

24

Consider the ravens: they don`t sow, they don`t reap, they have no warehouse or barn, and God feeds them. How much more valuable are you than birds!

25

Which of you by being anxious can add a cubit to his height?

26

If then you aren`t able to do even the least things, why are you anxious about the rest?

27

Consider the lilies, how they grow. They don`t toil, neither do they spin; yet I tell you, even Solomon in all his glory was not arrayed like one of these.

28

But if this is how God clothes the grass in the field, which today exists, and tomorrow is cast into the oven, how much more will he clothe you, you of little faith?

29

Don`t seek what you will eat or what you will drink; neither be anxious.

30

For the nations of the world seek after all of these things, but your Father knows that you need these things.

31

Yet seek God`s kingdom, and all these things will be added to you.

32

Don`t be afraid, little flock, for it is your Father`s good pleasure to give you the kingdom.

33

Sell that which you have, and give alms. Make for yourselves purses which don`t grow old, a treasure in the heavens that doesn`t fail, where no thief approaches, neither moth destroys.

34

For where your treasure is, there will your heart be also.

35

Let your loins be girded about, and your lamps burning.

36

Be like men looking for their lord, when he will return from the marriage feast; that, when he comes and knocks, they may immediately open to him.

37

Blessed are those servants, whom the lord will find watching when he comes. Most assuredly I tell you, that he will gird himself, and make them recline, and will come and serve them.

38

They will be blessed if he comes in the second or third watch, and finds them so.

39

But know this, that if the master of the house had known in what hour the thief was coming, he would have watched, and not allowed his house to be broken into.

40

Therefore be ready also, for the Son of Man is coming in an hour that you don`t expect him."

41

Peter said to him, "Lord, are you telling this parable to us, or to everybody?"

42

The Lord said, "Who then is the faithful and wise steward, whom his lord will set over his household, to give them their portion of food at the right times?

43

Blessed is that servant whom his lord will find doing so when he comes.

44

Truly I tell you, that he will set him over all that he has.

45

But if that servant says in his heart, `My lord delays his coming,` and begins to beat the menservants and the maidservants, and to eat and drink, and to be drunken,

46

then the lord of that servant will come in a day when he isn`t expecting him, and in an hour that he doesn`t know, and will cut him apart, and place his portion with the unfaithful.

47

That servant, who knew his lord`s will, and didn`t prepare, nor do what he wanted, will be beaten with many stripes,

48

but he who didn`t know, and did things worthy of stripes, will be beaten with few stripes. To whoever much is given, of him will much be required; and to whom they deposit much, of him will they ask more.

49

"I came to throw fire on the earth, I wish it were already kindled.

50

But I have a baptism to be baptized with, and how distressed I am until it is accomplished!

51

Do you think that I have come to give peace in the earth? I tell you, no, but rather division.

52

For from now on, there will be five in one house divided, three against two, and two against three.

53

They will be divided, father against son, and son against father; mother against daughter, and daughter against her mother; mother in law against her daughter in law, and daughter in law against her mother in law."

54

He said to the multitudes also, "When you see a cloud rising from the west, immediately you say, `A shower is coming,` and so it happens.

55

When a south wind blows, you say, `There will be a scorching heat,` and it happens.

56

You hypocrites! You know how to interpret the appearance of the earth and the sky, but how is it that you don`t interpret this time?

57

Why don`t you judge for yourselves what is right?

58

For as you are going with your adversary before the magistrate, try diligently on the way to be freed from him, lest perhaps he drag you to the judge, and the judge deliver you to the officer, and the officer throw you into prison.

59

I tell you, you will by no means get out of there, until you have paid the very last lepton."

Luke 13


Luke Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Luke 12

The Gospel According to St. Luke

Return to Index

Chapter 13

1

Now there were some present at the same time who told him about the Galilaeans, whose blood Pilate had mixed with their sacrifices.

2

Jesus answered them, "Do you think that these Galilaeans were worse sinners than all the other Galilaeans, because they suffered such things?

3

I tell you, no, but, unless you repent, you will all perish in the same way.

4

Or those eighteen, on whom the tower in Siloam fell, and killed them; do you think that they were worse offenders than all the men who dwell in Jerusalem?

5

I tell you, no, but, unless you repent, you will all perish in the same way."

6

He spoke this parable. "A certain man had a fig tree planted in his vineyard, and he came seeking fruit on it, and found none.

7

He said to the vine dresser, `Behold, these three years I came seeking fruit on this fig tree, and found none. Cut it down. Why does it waste the soil?`

8

He answered, `Lord, leave it alone this year also, until I dig around it, and fertilize it.

9

If it bears fruit, fine; but if not, after that, you can cut it down.`"

10

He was teaching in one of the synagogues on the Sabbath day.

11

Behold, there was a woman who had a spirit of infirmity eighteen years, and she was bent over, and could in no way lift herself up.

12

When Jesus saw her, he called her, and said to her, "Woman, you are freed from your infirmity."

13

He laid his hands on her, and immediately she stood up straight, and glorified God.

14

The ruler of the synagogue, being moved with indignation because Jesus had healed on the Sabbath, answered to the multitude, "There are six days in which men ought to work. Therefore come on those days and be healed, and not on the Sabbath day!"

15

Therefore the Lord answered him, "You hypocrites! Doesn`t each one of you free his ox or his donkey from the stall on the Sabbath, and lead him away to water?

16

Ought not this woman, being a daughter of Abraham, whom Satan had bound eighteen long years, to have been freed from this bondage on the Sabbath day?"

17

As he said these things, all his adversaries were put to shame, and all the multitude rejoiced for all the glorious things that were done by him.

18

He said, "To what is the kingdom of God like? To what shall I compare it?

19

It is like a grain of mustard seed, which a man took, and threw into his own garden. It grew, and became a large tree, and the birds of the sky lodged in the branches of it."

20

Again he said, "What shall I compare to the kingdom of God?

21

It is like yeast, which a woman took and hid in three sata of flour, until it was all leavened."

22

He went on his way through cities and villages, teaching, and traveling on to Jerusalem.

23

One said to him, "Lord, are they few who are saved?" He said to them,

24

"Strive to enter in by the narrow door, for many, I tell you, will seek to enter in, and will not be able.

25

When once the master of the house has risen up, and has shut the door, and you begin to stand outside, and to knock at the door, saying, `Lord, Lord, open to us!` then he will answer and tell you, `I don`t know you or where you come from.`

26

Then you will begin to say, `We ate and drink in your presence, and you taught in our streets.`

27

He will say, `I tell you, I don`t know where you come from. Depart from me, all you workers of iniquity.`

28

There will be weeping and gnashing of teeth, when you see Abraham, Isaac, Jacob, and all the prophets, in the kingdom of God, and yourselves being thrown outside.

29

They will come from the east, west, north, and south, and will sit down in the kingdom of God.

30

Behold, there are some who are last who will be first, and there are some who are first who will be last."

31

On that same day, some Pharisees came, saying to him, "Get out of here, and go away, for Herod wants to kill you."

32

He said to them, "Go and tell that fox, `Behold, I cast out demons and perform cures today and tomorrow, and the third day I complete my mission.

33

Nevertheless I must go on my way today and tomorrow and the next day, for it can`t be that a prophet perish out of Jerusalem.`

34

"Jerusalem, Jerusalem, that kills the prophets, and stones those who are sent to her! How often I wanted to gather your children together, like a hen gathers her own brood under her wings, and you refused!

35

Behold, your house is left to you desolate. I tell you, you will not see me, until you say, `Blessed is he who comes in the name of the Lord!`"

Luke 14


Luke Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Luke 13

The Gospel According to St. Luke

Return to Index

Chapter 14

1

It happened, when he went into the house of one of the rulers of the Pharisees on a Sabbath to eat bread, that they were watching him.

2

Behold, a certain man who had dropsy was in front of him.

3

Jesus, answering, spoke to the lawyers and Pharisees, saying, "Is it lawful to heal on the Sabbath?"

4

But they were silent. He took him, and healed him, and let him go.

5

He answered them, "Which of you, if your son or an ox fell into a well, wouldn`t immediately pull him out on a Sabbath day?"

6

They couldn`t answer him regarding these things.

7

He spoke a parable to those who were invited, when he noticed how they chose the best seats, and said to them,

8

"When you are invited by anyone to a marriage feast, don`t sit in the best seat, since perhaps a more honorable man than you might be invited by him,

9

and he who invited both of you would come and tell you, `Make room for this man.` Then you would begin, with shame, to take the lowest place.

10

But when you are invited, go and sit in the lowest place, so that when he who invited you comes, he may tell you, `Friend, move up higher.` Then you will have glory in the presence of all who sit at the table with you.

11

For everyone who exalts himself will be humbled, and whoever humbles himself will be exalted."

12

He also said to the one who had invited him, "When you make a dinner or a supper, don`t call your friends, nor your brothers, nor your kinsmen, nor rich neighbors, or perhaps they might also return the favor, and pay you back.

13

But when you make a feast, ask the poor, the maimed, the lame, or the blind;

14

and you will be blessed, because they don`t have the resources to repay you. For you will be repaid in the resurrection of the righteous."

15

When one of those who sat at the table with him heard these things, he said to him, "Blessed is he who will feast in the kingdom of God!"

16

But he said to him, "A certain man made a great supper, and he invited many people.

17

He sent out his servant at supper time to tell those who were invited, `Come, for everything is ready now.`

18

They all as one began to make excuses. The first said to him, `I have bought a field, and I must go and see it. Please have me excused.`

19

Another said, `I have bought five yoke of oxen, and I must go try them out. Please have me excused.`

20

Another said, `I have married a wife, and therefore I can`t come.`

21

That servant came, and told his lord these things. Then the master of the house, being angry, said to his servant, `Go out quickly into the streets and lanes of the city, and bring in here the poor, maimed, blind, and lame.`

22

The servant said, `Lord, it is done as you commanded, and there is still room.`

23

The lord said to the servant, `Go out into the highways and hedges, and compel them to come in, that my house may be filled.

24

For I tell you that none of those men who were invited will taste of my supper.`"

25

Now great multitudes went with him. He turned and said to them,

26

"If any man comes to me, and doesn`t hate his own father, mother, wife, children, brothers, and sisters, yes, and his own life also, he can`t be my disciple.

27

Whoever doesn`t bear his own cross, and come after me, can`t be my disciple.

28

For which of you, desiring to build a tower, doesn`t first sit down and count the cost, to see if he has enough to complete it?

29

Or perhaps, when he has laid a foundation, and is not able to finish, everyone who sees begins to mock him,

30

saying, `This man began to build, and wasn`t able to finish.`

31

Or what king, as he goes to encounter another king in war, will not sit down first and consider whether he is able with ten thousand to meet him who comes against him with twenty thousand?

32

Or else, while the other is yet a great way off, he sends an envoy, and asks for conditions of peace.

33

So therefore whoever of you who doesn`t renounce all that he has, he can`t be my disciple.

34

Salt is good, but if the salt becomes flat and tasteless, with what do you season it?

35

It is fit neither for the soil nor for the manure pile. It is thrown out. He who has ears to hear, let him hear."

Luke 15


Luke Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Luke 14

The Gospel According to St. Luke

Return to Index

Chapter 15

1

Now all the tax collectors and sinners were coming close to him to hear him.

2

The Pharisees and the scribes murmured, saying, "This man welcomes sinners, and eats with them."

3

He told them this parable.

4

"Which of you men, if you had one hundred sheep, and lost one of them, wouldn`t leave the ninety-nine in the wilderness, and go after the one that was lost, until he found it?

5

When he has found it, he carries it on his shoulders, rejoicing.

6

When he comes home, he calls together his friends and his neighbors, saying to them, `Rejoice with me, for I have found my sheep which was lost!`

7

I tell you that even so there will be more joy in heaven over one sinner who repents, than over ninety-nine righteous people who need no repentance.

8

Or what woman, if she had ten drachma coins, if she lost one drachma, wouldn`t light a lamp, sweep the house, and seek diligently until she found it?

9

When she has found it, she calls together her friends and neighbors, saying, `Rejoice with me, for I have found the drachma which I had lost.`

10

Even so, I tell you, there is joy in the presence of the angels of God over one sinner repenting."

11

He said, "A certain man had two sons.

12

The younger of them said to his father, `Father, give me my share of your property.` He divided his living to them.

13

Not many days after, the younger son gathered all of this together and took his journey into a far country. There he wasted his property with riotous living.

14

When he had spent all of it, there arose a severe famine in that country, and he began to be in need.

15

He went and joined himself to one of the citizens of that country, and he sent him into his fields to feed pigs.

16

He wanted to fill his belly with the husks that the pigs ate, but no one gave him any.

17

But when he came to himself he said, `How many hired servants of my father`s have bread enough to spare, and I`m dying with hunger!

18

I will get up and go to my father, and will tell him, "Father, I have sinned against heaven, and in your sight.

19

I am no more worthy to be called your son. Make me as one of your hired servants."`

20

He arose, and came to his father. But while he was still far off, his father saw him, and was moved with compassion, and ran, and fell on his neck, and kissed him.

21

The son said to him, `Father, I have sinned against heaven, and in your sight. I am no more worthy to be called your son.`

22

But the father said to his servants, `Bring out the best robe, and put it on him. Put a ring on his hand, and shoes on his feet.

23

Bring the fattened calf, kill it, and let us eat, and celebrate;

24

for this, my son, was dead, and is alive again. He was lost, and is found.` They began to be merry.

25

Now his elder son was in the field. As he came and drew near to the house, he heard music and dancing.

26

He called one of the servants to him, and asked what was going on.

27

He said to him, `Your brother has come, and your father has killed the fattened calf, because he has received him safe and sound.`

28

But he was angry, and would not go in. Therefore his father came out, and begged him.

29

But he answered his father, `Behold, these many years I served you, and I never disobeyed a commandment of yours, and you never gave me a goat, that I might celebrate with my friends.

30

But when this, your son, came, who has devoured your living with prostitutes, you killed the fattened calf for him.`

31

He said to him, `Son, you are always with me, and all that is mine is yours.

32

But it was appropriate to celebrate and be glad, for this, your brother, was dead, and is alive again. He was lost, and is found.`"

Luke 16


Luke Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Luke 15

The Gospel According to St. Luke

Return to Index

Chapter 16

1

He said also to his disciples, "There was a certain rich man, who had a manager. The same was accused to him of wasting his possessions.

2

He called him, and said to him, `What is this that I hear about you? Give an accounting of your management, for you can no longer be manager.`

3

The steward said within himself, `What will I do, seeing that my lord is taking away the management position from me? I don`t have strength to dig. I am ashamed to beg.

4

I know what I will do, so that when I am removed from management, they may receive me into their houses.`

5

Calling each one of his lord`s debtors to him, he said to the first, `How much do you owe to my lord?`

6

He said, `A hundred batos of oil.` He said to him, `Take your bill, and sit down quickly and write fifty.`

7

Then said he to another, `How much do you owe?` He said, `A hundred cors of wheat.` He said to him, `Take your bill, and write eighty.`

8

His lord commended the unrighteous steward because he had done wisely, for the sons of this world are, in their own generation, wiser than the sons of the light.

9

I tell you, make for yourselves friends by means of unrighteous mammon, so that when you fail, they may receive you into the eternal tents.

10

He who is faithful in a very little is faithful also in much. He who is unrighteous in a very little is also unrighteous in much.

11

If therefore you have not been faithful in the unrighteous mammon, who will commit to your trust the true riches?

12

If you have not been faithful in that which is another`s, who will give you that which is your own?

13

No servant can serve two masters, for either he will hate the one, and love the other; or else he will hold to one, and despise the other. You aren`t able to serve God and mammon."

14

The Pharisees, who were lovers of money, also heard all these things, and they scoffed at him.

15

He said to them, "You are those who justify yourselves in the sight of men, but God knows your hearts. For that which is exalted among men is an abomination in the sight of God.

16

The law and the prophets were until John. From that time the gospel of the kingdom of God is preached, and everyone is forcing his way into it.

17

But it is easier for heaven and earth to pass away, than for one tiny stroke of a pen in the law to fall.

18

Everyone who divorces his wife, and marries another, commits adultery. He who marries one who is put away from a husband commits adultery.

19

"Now there was a certain rich man, and he was clothed in purple and fine linen, living in luxury every day.

20

A certain beggar, named Lazarus, was laid at his gate, full of sores,

21

and desiring to be fed with the crumbs that fell from the rich man`s table. Yes, even the dogs came and licked his sores.

22

It happened that the beggar died, and that he was carried away by the angels to Abraham`s bosom. The rich man also died, and was buried.

23

In Hades, he lifted up his eyes, being in torment, and saw Abraham far off, and Lazarus at his bosom.

24

He cried and said, `Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue! For I am in anguish in this flame.`

25

But Abraham said, `Son, remember that you, in your lifetime, received your good things, and Lazarus, in like manner, bad things. But now here he is comforted and you are in anguish.

26

Besides all this, between us and you there is a great gulf fixed, that those who want to pass from here to you are not able, and that none may cross over from there to us.`

27

He said, `I ask you therefore, father, that you would send him to my father`s house;

28

for I have five brothers, that he may testify to them, lest they also come into this place of torment.`

29

But Abraham said to him, `They have Moses and the prophets. Let them listen to them.`

30

He said, `No, father Abraham, but if one goes to them from the dead, they will repent.`

31

He said to him, `If they don`t listen to Moses and the prophets, neither will they be persuaded if one rises from the dead.`"

Luke 17


Luke Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Luke 16

The Gospel According to St. Luke

Return to Index

Chapter 17

1

He said to the disciples, "It is impossible that occasions of stumbling should not come, but woe to him through whom they come!

2

It would be better for him if a millstone were hanged about his neck, and he were thrown into the sea, rather than that he should cause one of these little ones to stumble.

3

Be careful. If your brother sins against you, rebuke him. If he repents, forgive him.

4

If he sins against you seven times in the day, and seven times turns again, saying, `I repent,` you shall forgive him."

5

The apostles said to the Lord, "Increase our faith."

6

The Lord said, "If you had faith as a grain of mustard seed, you would tell this sycamore tree, `Be uprooted, and be planted in the sea,` and it would obey you.

7

But who is there of you, having a servant plowing or keeping sheep, that will say, when he comes in from the field, `Come immediately and sit down at the table,`

8

and will not rather tell him, `Prepare my supper, clothe yourself properly, and serve me, while I eat and drink. Afterward you will eat and drink?`

9

Does he thank that servant because he did the things that were commanded? I think not.

10

Even so you also, when you have done all the things that are commanded you, say, `We are unworthy servants. We have done our duty.`"

11

It happened, as he was on his way to Jerusalem, that he was passing along the borders of Samaria and Galilee.

12

As he entered into a certain village, ten men who were lepers met him, who stood far away.

13

They lifted up their voices, saying, "Jesus, Master, have mercy on us!"

14

When he saw them, he said to them, "Go and show yourselves to the priests." It happened, as they went, they were cleansed.

15

One of them, when he saw that he was healed, turned back, glorifying God with a loud voice.

16

He fell on his face at his feet, giving him thanks. He was a Samaritan.

17

Jesus answered, "Weren`t the ten cleansed? But where are the nine?

18

Were there none found who returned to give glory to God, except this stranger?"

19

He said to him, "Get up, and go your way. Your faith has healed you."

20

Being asked by the Pharisees when the kingdom of God would come, he answered them, "The kingdom of God doesn`t come with observation;

21

neither will they say, `Look, here!` or, `Look, there!` for behold, the kingdom of God is within you."

22

He said to the disciples, "The days will come, when you will desire to see one of the days of the Son of Man, and you will not see it.

23

They will tell you, `Look, here!` or `Look, there!` Don`t go away, nor follow after them,

24

for as the lightning, when it flashes out of the one part under the sky, shines to the other part under the sky; so will the Son of Man be in his day.

25

But first, he must suffer many things and be rejected by this generation.

26

As it happened in the days of Noah, even so will it be also in the days of the Son of Man.

27

They ate, they drank, they married, they were given in marriage, until the day that Noah entered into the ark, and the flood came, and destroyed them all.

28

Likewise, even as it happened in the days of Lot: they ate, they drank, they bought, they sold, they planted, they built;

29

but in the day that Lot went out from Sodom, it rained fire and sulfur from the sky, and destroyed them all.

30

It will be the same way in the day that the Son of Man is revealed.

31

In that day, he who will be on the housetop, and his goods in the house, let him not go down to take them away. Let him who is in the field likewise not turn back.

32

Remember Lot`s wife!

33

Whoever seeks to gain his life loses it, but whoever loses his life preserves it.

34

I tell you, in that night there will be two people in one bed. The one will be taken, and the other will be left.

35

There will be two women grinding together. The one will be taken, and the other will be left."

37

They answering, asked him, "Where, Lord?" He said to them, "Where the body is, there will the vultures also be gathered together."

Luke 18


Luke Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Luke 17

The Gospel According to St. Luke

Return to Index

Chapter 18

1

He also spoke a parable to them that they must always pray, and not give up,

2

saying, "A certain judge was in a city, who didn`t fear God, and didn`t respect man.

3

A widow was in that city, and she came often to him, saying, `Defend me from my adversary!`

4

He wouldn`t for a while, but afterward he said to himself, `Though I don`t fear God, nor respect man,

5

yet because this widow bothers me, I will defend her, or else she will wear me out by her continual coming.`"

6

The Lord said, "Listen to what the unrighteous judge says.

7

Won`t God avenge his elect, who are crying out to him day and night, and yet he exercises patience with them?

8

I tell you that he will avenge them quickly. Nevertheless, when the Son of Man comes, will he find faith on the earth?"

9

He spoke also this parable to certain people who were convinced of their own righteousness, and who despised all others.

10

"Two men went up into the temple to pray; one was a Pharisee, and the other was a tax collector.

11

The Pharisee stood and prayed to himself like this: `God, I thank you, that I am not like the rest of men, extortioners, unrighteous, adulterers, or even like this tax collector.

12

I fast twice in the week. I give tithes of all that I get.`

13

But the tax collector, standing far away, wouldn`t even lift up as his eyes to heaven, but beat his breast, saying, `God, be merciful to me, a sinner!`

14

I tell you, this man went down to his house justified rather than the other; for everyone who exalts himself will be humbled, but he who humbles himself will be exalted."

15

They were also bringing their babies to him, that he might touch them. But when the disciples saw it, they rebuked them.

16

Jesus called them near, saying, "Allow the little children to come to me, and don`t hinder them, for the kingdom of God belongs to ones like these.

17

Most assuredly, I tell you, whoever doesn`t receive the kingdom of God like a little child, he will in no way enter into it."

18

A certain ruler asked him, saying, "Good Teacher, what do I do to inherit eternal life?"

19

Jesus asked him, "Why do you call me good? No one is good, except one -- God.

20

You know the commandments: `Don`t commit adultery,` `Don`t murder,` `Don`t steal,` `Don`t give false testimony,` `Honor your father and your mother.`"

21

He said, "I have observed all these things from my youth up."

22

When Jesus heard these things, he said to him, "You still lack one thing. Sell all that you have, and distribute it to the poor. You will have treasure in heaven. Come, follow me."

23

But when he heard these things, he became very sad, for he was very rich.

24

Jesus, seeing that he became very sad, said, "How hard it is for those who have riches to enter into the kingdom of God!

25

For it is easier for a camel to enter in through a needle`s eye, than for a rich man to enter into the kingdom of God."

26

Those who heard it said, "Then who can be saved?"

27

But he said, "The things which are impossible with men are possible with God."

28

Peter said, "Look, we have left everything, and followed you."

29

He said to them, "Most assuredly I tell you, there is no one who has left house, or wife, or brothers, or parents, or children, for the kingdom of God`s sake,

30

who will not receive many times more in this time, and in the world to come, eternal life."

31

He took the twelve aside, and said to them, "Behold, we are going up to Jerusalem, and all the things that are written through the prophets concerning the Son of Man will be completed.

32

For he will be delivered up to the Gentiles, will be mocked, treated shamefully, and spit on.

33

They will scourge and kill him. On the third day, he will rise again."

34

They understood none of these things. This saying was hidden from them, and they didn`t understand the things that were said.

35

It happened, as he came near Jericho, a certain blind man sat by the road, begging.

36

Hearing a multitude going by, he asked what this meant.

37

They told him that Jesus of Nazareth was passing by.

38

He cried out, "Jesus, you son of David, have mercy on me!"

39

Those who led the way rebuked him, that he should be quiet; but he cried out all the more, "You son of David, have mercy on me!"

40

Jesus, standing, commanded him to be brought to him. When he had come near, he asked him,

41

"What do you want me to do?" He said, "Lord, that I may see again."

42

Jesus said to him, "Receive your sight. Your faith has healed you."

43

Immediately he received his sight, and followed him, glorifying God. All the people, when they saw it, praised God.

Luke 19


Luke Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Luke 18

The Gospel According to St. Luke

Return to Index

Chapter 19

1

He entered and was passing through Jericho.

2

There was a man named Zacchaeus. He was a chief tax collector, and he was rich.

3

He was trying to see who Jesus was, and couldn`t because of the crowd, because he was short.

4

He ran on ahead, and climbed up into a sycamore tree to see him, for he was to pass that way.

5

When Jesus came to the place, he looked up and saw him, and said to him, "Zacchaeus, hurry and come down, for today I must stay at your house."

6

He hurried, came down, and received him joyfully.

7

When they saw it, they all murmured, saying, "He has gone in to lodge with a man who is a sinner."

8

Zacchaeus stood and said to the Lord, "Behold, Lord, half of my goods I give to the poor. If I have wrongfully exacted anything of anyone, I restore four times as much."

9

Jesus said to him, "Today, salvation has come to this house, because he also is a son of Abraham.

10

For the Son of Man came to seek and to save that which was lost."

11

As they heard these things, he went on and told a parable, because he was near Jerusalem, and they supposed that the kingdom of God would be revealed immediately.

12

He said therefore, "A certain nobleman went into a far country to receive for himself a kingdom, and to return.

13

He called ten servants of his, and gave them ten minas, and told them, `Conduct business until I come.`

14

But his citizens hated him, and sent an envoy after him, saying, `We don`t want this man to reign over us.`

15

It happened, when he had come back again, having received the kingdom, that he commanded these servants, to whom he had given the money, to be called to him, that he might know what they had gained by conducting business.

16

The first came before him, saying, `Lord, your mina has made ten more minas.`

17

He said to him, `Well done, you good servant! Because you were found faithful in a very little, you shall have authority over ten cities.`

18

The second came, saying, `Your mina, Lord, has made five minas.`

19

He said to him also, `You also are to be over five cities.`

20

Another came, saying, `Lord, behold, your mina, which I kept laid away in a handkerchief,

21

for I feared you, because you are an exacting man. You take up that which didn`t lay down, and reap that which you didn`t sow.`

22

He said to him, `Out of your own mouth will I judge you, you wicked servant! You knew that I am an exacting man, taking up that which I didn`t lay down, and reaping that which I didn`t sow.

23

Then why didn`t you deposit my money in the bank, and I at my coming might have earned interest on it?`

24

He said to those who stood by, `Take the mina away from him, and give it to him who has the ten minas.`

25

They said to him, `Lord, he has ten minas!`

26

`For I tell you that to everyone who has, will more be given; but from him who doesn`t have, even that which he has will be taken away from him.

27

But bring those enemies of mine who didn`t want me to reign over them here, and kill them before me.`"

28

When he had thus spoken, he went on ahead, going up to Jerusalem.

29

It happened, when he drew near to Bethsphage and Bethany, at the mountain that is called Olivet, he sent two of his disciples,

30

saying, "Go your way into the village on the other side, in which, as you enter, you will find a colt tied, whereon no man ever yet sat. Untie him, and bring him.

31

If anyone asks you, `Why are you untying it?` say to him: `The Lord needs it.`"

32

Those who were sent went away, and found things just as he had told them.

33

As they were untying the colt, the owners of it said to them, `Why are you untying the colt?`

34

They said, `The Lord needs it.`

35

They brought it to Jesus. They threw their cloaks on the colt, and set Jesus on them.

36

As he went, they spread their cloaks in the way.

37

As he was now getting near, at the descent of the Mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works which they had seen,

38

saying, "Blessed is the King who comes in the name of the Lord! Peace in heaven, and glory in the highest!"

39

Some of the Pharisees from the multitude said to him, "Teacher, rebuke your disciples!"

40

He answered them, "I tell you that if these were silent, the stones would cry out."

41

When he drew near, he saw the city and wept over it,

42

saying, "If you, even you, had known today the things which belong to your peace! But now, they are hidden from your eyes.

43

For the days will come on you, when your enemies will throw up a barricade against you, surround you, hem you in on every side,

44

and will dash you and your children within you to the ground. They will not leave in you one stone on another, because you didn`t know the time of your visitation."

45

He entered into the temple, and began to drive out those who bought and sold in it,

46

saying to them, "It is written, `My house is a house of prayer,` but you have made it a `den of robbers`!"

47

He was teaching daily in the temple, but the chief priests and the scribes and the leading men among the people sought to destroy him.

48

They couldn`t find what they might do, for all the people hung on to every word that he said.

Luke 20


Luke Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Luke 19

The Gospel According to St. Luke

Return to Index

Chapter 20

1

It happened on one of those days, as he was teaching the people in the temple and preaching the gospel, that the chief priests and scribes came to him with the elders.

2

They asked him, "Tell us: by what authority do you do these things? Or who is giving you this authority?"

3

He answered them, "I also will ask you one question. Tell me:

4

the baptism of John, was it from heaven, or from men?"

5

They reasoned with themselves, saying, "If we say, `From heaven,` he will say, `Why didn`t you believe him?`

6

But if we say, `From men,` all the people will stone us, for they are persuaded that John was a prophet."

7

They answered that they didn`t know where it was from.

8

Jesus said to them, "Neither will I tell you by what authority I do these things."

9

He began to tell the people this parable. "A man planted a vineyard, and rented it out to some farmers, and went into another country for a long time.

10

At the proper season, he sent a servant to the farmers to collect his share of the fruit of the vineyard. But the farmers beat him, and sent him away empty.

11

He sent yet another servant, and they also beat him, and treated him shamefully, and sent him away empty.

12

He sent yet a third, and they also wounded him, and threw him out.

13

The lord of the vineyard said, `What will I do? I will send my beloved son. It may be that seeing him, they will respect him.`

14

But when the farmers saw him, they reasoned among themselves, saying, `This is the heir. Come, let`s kill him, that the inheritance may be ours.`

15

They threw him out of the vineyard, and killed him. What therefore will the lord of the vineyard do to them?

16

He will come and destroy these farmers, and will give the vineyard to others." When they heard it, they said, "God forbid!"

17

But he looked at them, and said, "Then what is this that is written, `The stone which the builders rejected, The same was made the chief cornerstone?`

18

"Everyone who falls on that stone will be broken to pieces, but it will crush whoever it falls on to dust."

19

The chief priests and the scribes sought to lay hands on Him that very hour, but they feared the people -- for they knew He had spoken this parable against them.

20

They watched him, and sent out spies, who pretended to be righteous, that they might trap him in something he said, so as to deliver him up to the rule and to the authority of the governor.

21

They asked him, "Teacher, we know that you say and teach what is right, and aren`t partial to anyone, but truly teach the way of God.

22

Is it lawful for us to pay taxes to Caesar, or not?"

23

But he perceived their slyness, and said to them, "Why do you test me?

24

Show me a denarius. Whose image and inscription are on it?" They answered, "Caesar`s."

25

He said to them, "Then give to Caesar the things that are Caesar`s, and to God the things that are God`s."

26

They weren`t able to trap him in his words before the people. They marveled at his answer, and were silent.

27

Some of the Sadducees came to him, those who deny that there is a resurrection.

28

They asked him, "Teacher, Moses wrote to us that if a man`s brother dies having a wife, and he is childless, his brother should take the wife, and raise up children for his brother.

29

There were therefore seven brothers. The first took a wife, and died childless.

30

The second took her as wife, and he died childless.

31

The third took her, and likewise the seven all left no children, and died.

32

Afterward the woman also died.

33

Therefore in the resurrection whose wife of them will she be? For the seven had her as a wife."

34

Jesus said to them, "The sons of this age marry, and are given in marriage.

35

But those who are considered worthy to attain to that age and the resurrection from the dead, neither marry, nor are given in marriage.

36

For neither can they die any more, for they are like the angels, and are sons of God, being sons of the resurrection.

37

But that the dead are raised, even Moses showed at the bush, when he called the Lord `The God of Abraham, the God of Isaac, and the God of Jacob.`

38

Now he is not the God of the dead, but of the living, for all are alive to him."

39

Some of the scribes answered, "Teacher, you speak well."

40

They didn`t dare to ask him any more questions.

41

He said to them, "Why do they say that the Christ is David`s son?

42

David himself says in the book of Psalms, `The Lord said to my Lord, "Sit at my right hand,

43

Until I make your enemies the footstool of your feet."`

44

"David therefore calls him Lord, so how is he his son?"

45

In the hearing of all the people, he said to his disciples,

46

"Beware of the scribes, who desire to walk in long robes, and love greetings in the marketplaces, the best seats in the synagogues, and the best places at feasts;

47

who devour widows` houses, and for a pretense make long prayers: these will receive greater condemnation."

Luke 21


Luke Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Luke 20

The Gospel According to St. Luke

Return to Index

Chapter 21

1

He looked up, and saw the rich people who were putting their gifts into the treasury.

2

He saw a certain poor widow casting in two lepta.

3

He said, "Truly I tell you, this poor widow put in more than all of them,

4

for all these put in gifts for God from their abundance, but she, out of her lack, put in all that she had to live on."

5

As some were talking about the temple and how it was decorated with beautiful stones and gifts, he said,

6

"As for these things which you see, the days will come, in which there will not be left here one stone on another that will not be thrown down."

7

They asked him, "Teacher, when therefore will these things be? What is the sign that these things are about to happen?"

8

He said, "Watch out that you don`t get led astray, for many will come in my name, saying, `I AM,` and, `The time is at hand.` Therefore don`t follow them.

9

When you hear of wars and disturbances, don`t be terrified, for these things must happen first, but the end won`t come immediately."

10

Then he said to them, "Nation will rise against nation, and kingdom against kingdom.

11

There will be great earthquakes, famines, and plagues in various places. There will be terrors and great signs from heaven.

12

But before all these things, they will lay their hands on you and will persecute you, delivering you up to synagogues and prisons, bringing you before kings and governors for my name`s sake.

13

It will turn out as a testimony to you.

14

Settle it therefore in your hearts not to meditate beforehand how to answer,

15

for I will give you a mouth and wisdom which all your adversaries will not be able to withstand or to contradict.

16

But you will be handed over even by parents, brothers, relatives, and friends. Some of you will they cause to be put to death.

17

You will be hated by all men for my name`s sake.

18

Not a hair of your head will perish.

19

By your endurance you will win your souls.

20

"But when you see Jerusalem surrounded by armies, then know that its desolation is at hand.

21

Then let those who are in Judea flee to the mountains. Let them who are in the midst of her depart. Don`t let those who are in the country enter therein.

22

For these are days of vengeance, that all things which are written may be fulfilled.

23

Woe to those who are pregnant and to those who nurse infants in those days! For there will be great distress in the land, and wrath to this people.

24

They will fall by the edge of the sword, and will be led captive into all the nations. Jerusalem will be trampled down by the Gentiles, until the times of the Gentiles are fulfilled.

25

There will be signs in the sun, moon, and stars; and on the earth anxiety of nations, in perplexity for the roaring of the sea and the waves;

26

men fainting for fear, and for expectation of the things which are coming on the world: for the powers of the heavens will be shaken.

27

Then they will see the Son of Man coming in a cloud with power and great glory.

28

But when these things begin to happen, look up, and lift up your heads, because your redemption is near."

29

He told them a parable. "See the fig tree, and all the trees.

30

When they are already budding, you see it and know by your own selves that the summer is already near.

31

Even so you also, when you see these things happening, know that the kingdom of God is near.

32

Most assuredly I tell you, this generation will not pass away until all things are accomplished.

33

Heaven and earth will pass away, but my words will by no means pass away.

34

"So be careful, or your hearts will be loaded down with carousing, drunkenness, and cares of this life, and that day will come on you suddenly.

35

For it will come like a snare on all those who dwell on the surface of all the earth.

36

Therefore be watchful all the time, asking that you may be counted worthy to escape all these things that will happen, and to stand before the Son of Man."

37

Every day Jesus was teaching in the temple, and every night he went out, and spent the night on the mountain that is called Olivet.

38

All the people came early in the morning to him in the temple, to hear him.

Luke 22


Luke Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Luke 21

The Gospel According to St. Luke

Return to Index

Chapter 22

1

Now the feast of unleavened bread drew near, which is called the Passover.

2

The chief priests and the scribes sought how they might put him to death, for they feared the people.

3

Satan entered into Judas, who was called Iscariot, being numbered with the twelve.

4

He went away, and talked with the chief priests and captains about how he might deliver him to them.

5

They were glad, and agreed to give him money.

6

He consented, and sought an opportunity to deliver him to them in the absence of the multitude.

7

The day of unleavened bread came, on which the Passover must be sacrificed.

8

He sent Peter and John, saying, "Go and prepare the Passover for us, that we may eat."

9

They said to him, "Where do you want us to prepare?"

10

He said to them, "Behold, when you have entered into the city, a man carrying a pitcher of water will meet you. Follow him into the house which he enters.

11

Tell the master of the house, `The Teacher says to you, "Where is the guest room, where I may eat the Passover with my disciples?"`

12

He will show you a large, furnished upper room. Make preparations there."

13

They went, found things as he had told them, and they prepared the Passover.

14

When the hour had come, he sat down with the twelve apostles.

15

He said to them, "I have earnestly desired to eat this Passover with you before I suffer,

16

for I tell you, I will no longer by any means eat of it until it is fulfilled in the kingdom of God."

17

He received a cup, and when he had given thanks, he said, "Take this, and share it among yourselves,

18

for I tell you, I will not drink at all again from the fruit of the vine, until the kingdom of God comes."

19

He took bread, and when he had given thanks, he broke it, and gave to them, saying, "This is my body which is given for you. Do this in memory of me."

20

He took the cup in like manner after supper, saying, "This cup is the new covenant in my blood, that which is poured out for you.

21

But behold, the hand of him who betrays me is with me on the table.

22

The Son of Man indeed goes, as it has been determined, but woe to that man through whom he is betrayed!"

23

They began to question among themselves, which of them it was that would do this thing.

24

There arose also a contention among them, which of them was considered to be greatest.

25

He said to them, "The kings of the Gentiles lord it over them, and those who have authority over them are called `benefactors.`

26

But not so with you. But one who is the greater among you, let him become as the lesser, and one who is governing, as one who serves.

27

For who is greater, one who sits at the table, or one who serves? Isn`t it he who sits at the table? But I am in the midst of you as one who serves.

28

But you are those who have continued with me in my temptations.

29

I appoint to you a kingdom, even as my Father appointed to me,

30

that you may eat and drink at my table in my kingdom. You will sit on thrones, judging the twelve tribes of Israel."

31

The Lord said, "Simon, Simon, behold, Satan asked to have you, that he might sift you as wheat,

32

but I prayed for you, that your faith wouldn`t fail. You, when once you have turned again, establish your brothers."

33

He said to him, "Lord, I am ready to go with you both to prison and to death!"

34

He said, "I tell you, Peter, the rooster will by no means crow today, before you deny that you know me three times."

35

He said to them, "When I sent you out without purse, and wallet, and shoes, did you lack anything?" They said, "Nothing."

36

Then he said to them, "But now, whoever has a purse, let him take it, and likewise a wallet. Whoever has none, let him sell his cloak, and buy a sword.

37

For I tell you that this which is written must still be fulfilled in me: `He was counted with the lawless.` For that which concerns me has an end."

38

They said, "Lord, behold, here are two swords." He said to them, "That is enough."

39

He came out, and went, as his custom was, to the Mount of Olives. His disciples also followed him.

40

When he was at the place, he said to them, "Pray that you don`t enter into temptation."

41

He was withdrawn from them about a stone`s throw, and he knelt down and prayed,

42

saying, "Father, if you are willing, remove this cup from me. Nevertheless, not my will, but yours, be done."

43

An angel from heaven appeared to him, strengthening him.

44

Being in agony he prayed more earnestly. His sweat became like great drops of blood falling down on the ground.

45

When he rose up from his prayer, he came to the disciples, and found them sleeping because of grief,

46

and said to them, "Why do you sleep? Rise and pray that you may not enter into temptation."

47

While he was still speaking, behold, a multitude, and he who was called Judas, one of the twelve, went in front of them. He came near to Jesus to kiss him.

48

But Jesus said to him, "Judas, do you betray the Son of Man with a kiss?"

49

When those who were around him saw what was about to happen, they said, "Lord, shall we strike with the sword?"

50

A certain one of them struck the servant of the high priest, and cut off his right ear.

51

But Jesus answered, "Let me at least do this" -- and he touched his ear, and healed him.

52

Jesus said to the chief priests, captains of the temple, and elders, who had come against him, "Have you come out as against a robber, with swords and clubs?

53

When I was with you in the temple daily, you didn`t stretch out your hands against me. But this is your hour, and the power of darkness."

54

They seized him, and led him away, and brought him into the high priest`s house. But Peter followed from a distance.

55

When they had kindled a fire in the midst of the court, and had sat down together, Peter sat in the midst of them.

56

A certain servant girl saw him as he sat in the light, and looking intently at him, said, "This man also was with him."

57

He denied Jesus, saying, "Woman, I don`t know him."

58

After a little while someone else saw him, and said, "You also are one of them!" But Peter answered, "Man, I am not!"

59

After about one hour passed, another confidently affirmed, saying, "Truly this man also was with him, for he is a Galilean!"

60

But Peter said, "Man, I don`t know what you are talking about!" Immediately, while he was still speaking, a rooster crowed.

61

The Lord turned, and looked at Peter. Peter remembered the Lord`s word, how he said to him, "Before the rooster crows you will deny me three times."

62

He went out, and wept bitterly.

63

The men who held Jesus mocked him and beat him.

64

Having blindfolded him, they struck him on the face and asked him, "Prophesy! Who is the one who struck you?"

65

They spoke many other things against him, insulting him.

66

As soon as it was day, the assembly of the elders of the people was gathered together, both chief priests and scribes, and they led him away into their council, saying,

67

"If you are the Christ, tell us." But he said to them, "If I tell you, you won`t believe,

68

and if I ask, you will in no way answer me or let me go.

69

From now on, the Son of Man will be seated at the right hand of the power of God."

70

They all said, "Are you then the Son of God?" He said to them, "You say it, because I AM."

71

They said, "Why do we need any more witness? For we ourselves have heard from his own mouth!"

Luke 23


Luke Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Luke 22

The Gospel According to St. Luke

Return to Index

Chapter 23

1

The whole company of them rose up and brought him before Pilate.

2

They began to accuse him, saying, "We found this man perverting the nation, forbidding paying taxes to Caesar, and saying that he himself is Christ, a king."

3

Pilate asked him, "Are you the King of the Jews?" He answered him, "So you say."

4

Pilate said to the chief priests and the multitudes, "I find no basis for a charge against this man."

5

But they insisted, saying, "He stirs up the people, teaching throughout all Judea, beginning from Galilee even to this place."

6

But when Pilate heard Galilee mentioned, he asked if the man was a Galilean.

7

When he found out that he was in Herod`s jurisdiction, he sent him to Herod, who was also in Jerusalem in those days.

8

Now when Herod saw Jesus, he was exceedingly glad, for he had wanted to see him for a long time, because he had heard many things about him. He hoped to see some miracle done by him.

9

He questioned him with many words, but he gave no answers.

10

The chief priests and the scribes stood, vehemently accusing him.

11

Herod with his soldiers humiliated him and mocked him. Dressing him in luxurious clothing, they sent him back to Pilate.

12

Herod and Pilate became friends with each other that very day, for before that they were enemies with each other.

13

Pilate called together the chief priests and the rulers and the people,

14

and said to them, "You brought this man to me as one that perverts the people, and see, I have examined him before you, and found no basis for a charge against this man concerning those things of which you accuse him.

15

Neither has Herod, for I sent you to him, and see, nothing worthy of death has been done by him.

16

I will therefore chastise him and release him."

17

Now he had to release one prisoner to them at the feast.

18

But they all cried out together, saying, "Away with this man! Release to us Barabbas!" --

19

one who was thrown into prison for a certain revolt in the city, and for murder.

20

Pilate spoke to them again, desiring to release Jesus,

21

but they shouted, saying, "Crucify! Crucify him!"

22

He said to them the third time, "Why? What evil has this man done? I have found no capital crime in him. I will therefore chastise him and release him."

23

But they were urgent with loud voices, asking that he might be crucified. Their voices and the voices of the chief priests prevailed.

24

Pilate adjudged that what they asked for should be done.

25

He released him who had been thrown into prison for insurrection and murder, for whom they asked, but he delivered Jesus up to their will.

26

When they led him away, they grabbed one Simon of Cyrene, coming from the country, and laid on him the cross, to carry it after Jesus.

27

A great multitude of the people followed him, including women who also mourned and lamented him.

28

But Jesus, turning to them, said, "Daughters of Jerusalem, don`t weep for me, but weep for yourselves and for your children.

29

For behold, the days are coming in which they will say, `Blessed are the barren, the wombs that never bore, and the breasts that never nursed.`

30

Then will they begin to tell the mountains, `Fall on us!` and to the hills, `Cover us.`

31

For if they do these things in the green tree, what will be done in the dry?"

32

There were also others, two criminals, led with him to be put to death.

33

When they came to the place that is called The Skull, they crucified him there with the criminals, one on the right and the other on the left.

34

Jesus said, "Father, forgive them, for they don`t know what they are doing." Dividing his garments among them, they cast lots.

35

The people stood watching. The rulers with them also scoffed at him, saying, "He saved others. Let him save himself, if this is the Christ of God, his chosen one!"

36

The soldiers also mocked him, coming to him and offering him vinegar,

37

and saying, "If you are the King of the Jews, save yourself!"

38

An inscription was also written over him in letters of Greek, Latin, and Hebrew: "THIS IS THE KING OF THE JEWS."

39

One of the criminals who was hanged insulted him, saying, "If you are the Christ, save yourself and us!"

40

But the other answered, and rebuking him said, "Don`t you even fear God, seeing you are in the same condemnation?

41

And we indeed justly, for we receive the due reward for our deeds, but this man has done nothing wrong."

42

He said to Jesus, "Lord, remember me when you come into your kingdom."

43

He said to him, "Most assuredly I tell you, today you will be with me in Paradise."

44

It was now about the sixth hour, and darkness came over the whole land until the ninth hour.

45

The sun was darkened, and the veil of the temple was torn in two.

46

Jesus, crying with a loud voice, said, "Father, into your hands I commit my spirit!" Having said this, he breathed his last.

47

When the centurion saw what was done, he glorified God, saying, "Certainly this was a righteous man."

48

All the multitudes that came together to see this, when they saw the things that were done, returned beating their breasts.

49

All his acquaintances, and the women who followed with him from Galilee, stood far away, watching these things.

50

Behold, a man named Joseph, who was a member of the council, a good and righteous man

51

(he had not consented to their counsel and deed), from Arimathaea, a city of the Jews, who was also waiting for the kingdom of God:

52

this man went to Pilate, and asked for Jesus` body.

53

He took it down, and wrapped it in a linen cloth, and laid him in a tomb that was cut in stone, where no man had ever yet lain.

54

It was the day of the Preparation, and the Sabbath was coming on.

55

The women, who had come with him out of Galilee, followed after, and saw the tomb, and how his body was laid.

56

They returned, and prepared spices and ointments. On the Sabbath they rested according to the commandment.

Luke 24


Luke Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Luke 23

The Gospel According to St. Luke

Return to Index

Chapter 24

1

But on the first day of the week, at early dawn, they and some others came to the tomb, bringing the spices which they had prepared.

2

They found the stone rolled away from the tomb.

3

They entered in, and didn`t find the Lord Jesus` body.

4

It happened, while they were greatly perplexed about this, behold, two men stood by them in dazzling clothing.

5

Becoming terrified, they bowed their faces down to the earth. They said to them, "Why do you seek the living among the dead?

6

He isn`t here, but is risen. Remember what he told you when he was still in Galilee,

7

saying that the Son of Man must be delivered up into the hands of sinful men, and be crucified, and the third day rise again?"

8

They remembered his words,

9

returned from the tomb, and told all these things to the eleven, and to all the rest.

10

Now they were Mary Magdalene, Joanna, and Mary the mother of James. The other women with them told these things to the apostles.

11

These words seemed to them to be nonsense, and they didn`t believe them.

12

But Peter got up and ran to the tomb. Stooping and looking in, he saw the strips of linen lying by themselves, and he departed to his home, wondering what had happened.

13

Behold, two of them were going that very day to a village named Emmaus, which was sixty stadia from Jerusalem.

14

They talked with each other about all of these things which had happened.

15

It happened, while they talked and questioned together, that Jesus himself came near, and went with them.

16

But their eyes were kept from recognizing him.

17

He said to them, "What are you talking about as you walk, and are sad?"

18

One of them, named Cleopas, answered him, "Are you the only one travelling in Jerusalem who doesn`t know the things which have happened there in these days?"

19

He said to them, "What things?" They said to him, "The things concerning Jesus, the Nazarene, who was a prophet mighty in deed and word before God and all the people;

20

and how the chief priests and our rulers delivered him up to be condemned to death, and crucified him.

21

But we hoped that it was he who would redeem Israel. Yes, and besides all this, it is now the third day since these things happened.

22

Also, certain women of our company amazed us, having been early at the tomb;

23

and when they didn`t find his body, they came saying that they had also seen a vision of angels, who said that he was alive.

24

Some of us went to the tomb, and found it just like the women had said, but they didn`t see him."

25

He said to them, "Foolish men, and slow of heart to believe in all that the prophets have spoken!

26

Didn`t the Christ have to suffer these things, and to enter into his glory?"

27

Beginning from Moses and from all the prophets, he interpreted to them in all the scriptures the things concerning himself.

28

They drew near to the village, where they were going, and he acted like he would go further.

29

They urged him, saying, "Stay with us, for it is almost evening, and the day is almost over." He went in to stay with them.

30

It happened, when he had sat down at the table with them, he took the bread and gave thanks. Breaking it, he gave to them.

31

Their eyes were opened, and they recognized him, and he vanished out of their sight.

32

They said one to another, "Wasn`t our heart burning within us, while he spoke to us along the way, and while he opened the scriptures to us?"

33

They rose up that very hour, and returned to Jerusalem, and found the eleven gathered together, and those who were with them,

34

saying, "The Lord is risen indeed, and has appeared to Simon!"

35

They related the things that happened along the way, and how he was recognized by them in the breaking of the bread.

36

As they said these things, Jesus himself stood in the midst of them, and said to them, "Peace be to you."

37

But they were terrified and filled with fear, and supposed that they saw a spirit.

38

He said to them, "Why are you troubled? Why do questionings arise in your hearts?

39

See my hands and my feet, that it is I myself. Touch me and see, for a spirit doesn`t have flesh and bones, as you see that I have."

40

When he had said this, he showed them his hands and his feet.

41

While they still didn`t believe for joy, and wondered, he said to them, "Do you have anything here to eat?"

42

They gave him a piece of a broiled fish and some honeycomb.

43

He took it, and ate in front of them.

44

He said to them, "This is what I told you, while I was still with you, that all things must be fulfilled, which are written in the law of Moses, the prophets, and the psalms, concerning me."

45

Then he opened their minds, that they might understand the scriptures.

46

He said to them, "Thus it is written, and thus it was necessary for the Christ to suffer and to rise from the dead the third day,

47

and that repentance and remission of sins should be preached in his name to all the nations, beginning at Jerusalem.

48

You are witnesses of these things.

49

Behold, I send forth the promise of my Father on you. But wait in the city of Jerusalem until you are clothed with power from on high."

50

He led them out as far as to Bethany, and he lifted up his hands, and blessed them.

51

It happened, while he blessed them, that he withdrew from them, and was carried up into heaven.

52

They worshipped him, and returned to Jerusalem with great joy,

53

and were continually in the temple, praising and blessing God. Amen.

John 1


John Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Luke 24

The Gospel According to Saint John

Return to Index

Chapter 1

1

In the beginning was the Word, and the Word was with God, and the Word was God.

2

The same was in the beginning with God.

3

All things were made through him. Without him was not anything made that has been made.

4

In him was life, and the life was the light of men.

5

The light shines in the darkness, and the darkness hasn`t overcome it.

6

There came a man, sent from God, whose name was John.

7

The same came as a witness, that he might testify about the light, that all might believe through him.

8

He was not the light, but was sent that he might testify about the light.

9

The true light that enlightens everyone was coming into the world.

10

He was in the world, and the world was made through him, and the world didn`t recognize him.

11

He came to his own, and those who were his own didn`t receive him.

12

But as many as received him, to them he gave the right to become God`s children, to those who believe in his name:

13

who were born, not of blood, nor of the will of the flesh, nor of the will of man, but of God.

14

The Word became flesh, and lived among us. We saw his glory, such glory as of the only Son of the Father, full of grace and truth.

15

John testified about him. He cried out, saying, "This was he of whom I said, `He who comes after me has surpassed me, for he was before me.`"

16

From his fullness we all received grace upon grace.

17

For the law was given through Moses. Grace and truth came through Jesus Christ.

18

No one has seen God at any time. The only conceived Son, who is in the bosom of the Father, he has declared him.

19

This is John`s testimony, when the Jews sent priests and Levites from Jerusalem to ask him, "Who are you?"

20

He confessed, and didn`t deny, but he confessed, "I am not the Christ."

21

They asked him, "What then? Are you Elijah?" He said, "I am not." "Are you the prophet?" He answered, "No."

22

They said therefore to him, "Who are you? Give us an answer to take back to those who sent us. What do you say about yourself?"

23

He said, "I am the voice of one crying in the wilderness, `Make straight the way of the Lord,` as Isaiah the prophet said."

24

The ones who had been sent were from the Pharisees.

25

They asked him, "Why then do you baptize, if you are not the Christ, nor Elijah, nor the Prophet?"

26

John answered them, "I baptize in water, but among you stands one whom you don`t know,

27

he who comes after me, whose sandal strap I`m not worthy to untie."

28

These things were done in Bethany beyond the Jordan, where John was baptizing.

29

On the next day, he saw Jesus coming to him, and said, "Behold, the Lamb of God, who takes away the sin of the world!

30

This is he of whom I said, `After me comes a man who is preferred before me, for he was before me.`

31

I didn`t know him, but for this reason I came baptizing in water: that he would be revealed to Israel."

32

John testified, saying, "I have seen the Spirit descending like a dove out of heaven, and it remained on him.

33

I didn`t recognize him, but he who sent me to baptize in water, he said to me, `On whoever you will see the Spirit descending, and remaining on him, the same is he who baptizes in the Holy Spirit.`

34

I have seen, and have testified that this is the Son of God."

35

Again, on the next day, John was standing with two of his disciples,

36

and he looked at Jesus as he walked, and said, "Behold, the Lamb of God!"

37

The two disciples heard him speak, and they followed Jesus.

38

Jesus turned, and saw them following, and said to them, "What are you looking for?" They said to him, "Rabbi" (which is to say, being interpreted, Teacher), "where are you staying?"

39

He said to them, "Come, and see." They came and saw where he was staying, and they stayed with him that day. It was about the tenth hour.

40

One of the two who heard John, and followed him, was Andrew, Simon Peter`s brother.

41

He first found his own brother, Simon, and said to him, "We have found the Messiah!" (which is, being interpreted, Christ).

42

He brought him to Jesus. Jesus looked at him, and said, "You are Simon the son of Jonah. You shall be called Cephas" (which is by interpretation, Peter).

43

On the next day, he was determined to go forth into Galilee, and he found Philip. Jesus said to him, "Follow me."

44

Now Philip was from Bethsaida, of the city of Andrew and Peter.

45

Philip found Nathanael, and said to him, "We have found him, of whom Moses in the law, and the prophets, wrote: Jesus of Nazareth, the son of Joseph."

46

Nathanael said to him, "Can any good thing come out of Nazareth?" Philip said to him, "Come and see."

47

Jesus saw Nathanael coming to him, and said about him, "Behold, an Israelite indeed, in whom is no deceit!"

48

Nathanael says to him, "How do you know me?" Jesus answered him, "Before Philip called you, when you were under the fig tree, I saw you."

49

Nathanael answered him, "Rabbi, you are the Son of God! You are King of Israel!"

50

Jesus answered him, "Because I told you, `I saw you underneath the fig tree,` do you believe? You will see greater things than these."

51

He said to him, "Most assuredly, I tell you, hereafter you will see heaven opened, and the angels of God ascending and descending on the Son of Man."

John 2


John Chapter 2 - World English Bible - SpeedBible by johnhurt.com

John 1

The Gospel According to Saint John

Return to Index

Chapter 2

1

The third day, there was a marriage in Cana of Galilee. Jesus` mother was there.

2

Jesus also was invited, with his disciples, to the marriage.

3

When the wine ran out, Jesus` Mother said to him, "They have no wine."

4

Jesus said to her, "Woman, what does that have to do with you and me? My hour has not yet come."

5

His mother said to the servants, "Whatever he says to you, do it."

6

Now there were six water pots of stone set there after the Jews` manner of purifying, containing two or three metretes apiece.

7

Jesus said to them, "Fill the water pots with water." They filled them up to the brim.

8

He said to them, "Now draw some out, and take it to the ruler of the feast." They took it.

9

When the ruler of the feast tasted the water now become wine, and didn`t know where it came from (but the servants who had drawn the water knew), the ruler of the feast called the bridegroom,

10

and said to him, "Everyone serves the good wine first, and when the guests have drunk freely, then that which is worse. You have kept the good wine until now!"

11

This beginning of his signs Jesus did in Cana of Galilee, and revealed his glory. His disciples believed in him.

12

After this, he went down to Capernaum, he, and his mother, his brothers, and his disciples; and there they stayed not many days.

13

The Passover of the Jews was at hand, and Jesus went up to Jerusalem.

14

He found in the temple those who sold oxen, sheep, and doves, and the changers of money sitting.

15

He made a whip of cords, and threw all out of the temple, both the sheep and the oxen; and he poured out the changers` money, and overthrew their tables.

16

To those who sold the doves, he said, "Take these things out of here! Don`t make my Father`s house a marketplace!"

17

His disciples remembered that it was written, "Zeal for your house will eat me up."

18

The Jews therefore answered him, "What sign do you show to us, seeing that you do these things?"

19

Jesus answered them, "Destroy this temple, and in three days I will raise it up."

20

The Jews therefore said, "Forty-six years was this temple in building, and will you raise it up in three days?"

21

But he spoke of the temple of his body.

22

When therefore he was raised from the dead, his disciples remembered that he said this, and they believed the scripture, and the word which Jesus had said.

23

Now when he was in Jerusalem at the Passover, during the feast, many believed in his name, observing his signs which he did.

24

But Jesus didn`t trust himself to them, because he knew all people,

25

and because he didn`t need for anyone to testify concerning man; for he himself knew what was in man.

John 3


John Chapter 3 - World English Bible - SpeedBible by johnhurt.com

John 2

The Gospel According to Saint John

Return to Index

Chapter 3

1

Now there was a man of the Pharisees named Nicodemus, a ruler of the Jews.

2

The same came to him by night, and said to him, "Rabbi, we know that you are a teacher come from God, for no one can do these signs that you do, unless God is with him."

3

Jesus answered him, "Most assuredly, I tell you, unless one is born anew, he can`t see the kingdom of God."

4

Nicodemus said to him, "How can a man be born when he is old? Can he enter a second time into his mother`s womb, and be born?"

5

Jesus answered, "Most assuredly I tell you, unless one is born of water and the Spirit, he can`t enter into the kingdom of God!

6

That which is born of the flesh is flesh. That which is born of the Spirit is spirit.

7

Don`t marvel that I said to you, `You must be born anew.`

8

The wind blows where it wants to, and you hear its sound, but don`t know where it comes from and where it is going. So is everyone who is born of the Spirit."

9

Nicodemus answered him, "How can these things be?"

10

Jesus answered him, "Are you the teacher of Israel, and don`t understand these things?

11

Most assuredly I tell you, we speak that which we know, and testify of that which we have seen, and you don`t receive our witness.

12

If I told you earthly things and you don`t believe, how will you believe if I tell you heavenly things?

13

No one has ascended into heaven, but he who descended out of heaven, the Son of Man, who is in heaven.

14

As Moses lifted up the serpent in the wilderness, even so must the Son of Man be lifted up,

15

that whoever believes in him should not perish, but have eternal life.

16

For God so loved the world, that he gave his one and only Son, that whoever believes in him should not perish, but have eternal life.

17

For God didn`t send his Son into the world to judge the world, but that the world should be saved through him.

18

He who believes in him is not judged. He who doesn`t believe has been judged already, because he has not believed in the name of the only born Son of God.

19

This is the judgment, that the light has come into the world, and men loved the darkness rather than the light; for their works were evil.

20

For everyone who does evil hates the light, and doesn`t come to the light, for fear that his works would be reproved.

21

But he who does the truth comes to the light, that his works may be revealed, that they have been done with God."

22

After these things, Jesus came with his disciples into the land of Judea. He stayed there with them, and baptized.

23

John also was baptizing in Enon near Salim, because there was much water there. They came, and were baptized.

24

For John was not yet thrown into prison.

25

There arose therefore a questioning on the part of John`s disciples with some Jews about purification.

26

They came to John, and said to him, "Rabbi, he who was with you beyond the Jordan, to whom you have testified, behold, the same baptizes, and all men come to him."

27

John answered, "A man can receive nothing, unless it has been given him from heaven.

28

You yourselves testify about me, that I said, `I am not the Christ,` but, `I have been sent before him.`

29

He who has the bride is the bridegroom; but the friend of the bridegroom, who stands and hears him, rejoices greatly because of the bridegroom`s voice. This, my joy, therefore is made full.

30

He must increase, but I must decrease.

31

He who comes from above is above all. He who is from the Earth belongs to the Earth, and speaks of the Earth. He who comes from heaven is above all.

32

What he has seen and heard, of that he testifies; and no one receives his witness.

33

He who has received his witness has set his seal to this, that God is true.

34

For he whom God has sent speaks the words of God; for God gives the Spirit without measure.

35

The Father loves the Son, and has given all things into his hand.

36

He who believes in the Son has eternal life, but he who disobeys the Son won`t see life, but the wrath of God remains on him."

John 4


John Chapter 4 - World English Bible - SpeedBible by johnhurt.com

John 3

The Gospel According to Saint John

Return to Index

Chapter 4

1

Therefore when the Lord knew that the Pharisees had heard that Jesus was making and baptizing more disciples than John

2

(although Jesus himself didn`t baptize, but his disciples),

3

he left Judea, and departed again into Galilee.

4

He needed to pass through Samaria.

5

So he came to a city of Samaria, called Sychar, near the parcel of ground that Jacob gave to his son, Joseph.

6

Jacob`s well was there. Jesus therefore, being tired from his journey, sat down by the well. It was about the sixth hour.

7

A woman of Samaria came to draw water. Jesus said to her, "Give me a drink."

8

For his disciples had gone away into the city to buy food.

9

The Samaritan woman therefore said to him, "How is it that you, being a Jew, ask for a drink from me, a Samaritan woman?" (For Jews have no dealings with Samaritans.)

10

Jesus answered her, "If you knew the gift of God, and who it is who says to you, `Give me a drink,` you would have asked him, and he would have given you living water."

11

The woman said to him, "Sir, you have nothing to draw with, and the well is deep. From where then have you that living water?

12

Are you greater than our father, Jacob, who gave us the well, and drank of it himself, as did his sons, and his cattle?"

13

Jesus answered her, "Everyone who drinks of this water will thirst again,

14

but whoever drinks of the water that I will give him will never thirst; but the water that I will give him will become in him a well of water springing up to eternal life."

15

The woman said to him, "Sir, give me this water, so that I don`t get thirsty, neither come all the way here to draw."

16

Jesus said to her, "Go, call your husband, and come here."

17

The woman answered, "I have no husband." Jesus said to her, "You said well, `I have no husband,`

18

for you have had five husbands; and he whom you now have is not your husband. This you have said truly."

19

The woman said to him, "Sir, I perceive that you are a prophet.

20

Our fathers worshipped in this mountain, and you Jews say that in Jerusalem is the place where people ought to worship."

21

Jesus said to her, "Woman, believe me, the hour comes, when neither in this mountain, nor in Jerusalem, will you worship the Father.

22

You worship that which you don`t know. We worship that which we know; for salvation is from the Jews.

23

But the hour comes, and now is, when the true worshippers will worship the Father in spirit and truth, for the Father seeks such to be his worshippers.

24

God is a Spirit, and those who worship him must worship in spirit and truth."

25

The woman said to him, "I know that Messiah comes," (he who is called Christ). "When he has come, he will declare to us all things."

26

Jesus said to her, "I who speak to you am he."

27

At this, his disciples came. They marveled that he was speaking with a woman; yet no one said, "What are you looking for?" or, "Why do you speak with her?"

28

So the woman left her water pot, and went away into the city, and said to the people,

29

"Come, see a man who told me everything that I did. Can this be the Christ?"

30

They went out of the city, and were coming to him.

31

In the meanwhile, the disciples urged him, saying, "Rabbi, eat."

32

But he said to them, "I have food to eat that you don`t know about."

33

The disciples therefore said one to another, "Has anyone brought him something to eat?"

34

Jesus said to them, "My food is to do the will of him who sent me, and to accomplish his work.

35

Don`t you say, `There are yet four months until the harvest?` Behold, I tell you, lift up your eyes, and look at the fields, that they are white already to harvest.

36

He who reaps receives wages, and gathers fruit to eternal life; that both he who sows and he who reaps may rejoice together.

37

For in this the saying is true, `One sows, and another reaps.`

38

I sent you to reap that for which you haven`t labored. Others have labored, and you have entered into their labor."

39

From that city many of the Samaritans believed in him because of the word of the woman, who testified, `He told me everything that I did."

40

So when the Samaritans came to him, they begged him to stay with them. He stayed there two days.

41

Many more believed because of his word.

42

They said to the woman, "Now we believe, not because of your speaking; for we have heard for ourselves, and know that this is indeed the Christ, the Savior of the world."

43

After the two days he went forth from there and went into Galilee.

44

For Jesus himself testified that a prophet has no honor in his own country.

45

So when he came into Galilee, the Galilaeans received him, having seen all the things that he did in Jerusalem at the feast, for they also went to the feast.

46

He came therefore again to Cana of Galilee, where he made the water into wine. There was a certain nobleman whose son was sick at Capernaum.

47

When he heard that Jesus had come out of Judea into Galilee, he went to him, and begged him that he would come down and heal his son, for he was at the point of death.

48

Jesus therefore said to him, "Unless you see signs and wonders, you will in no way believe."

49

The nobleman said to him, "Sir, come down before my child dies."

50

Jesus said to him, "Go your way. Your son lives." The man believed the word that Jesus spoke to him, and he went his way.

51

As he was now going down, his servants met him and reported, saying "your child lives!"

52

So he inquired of them the hour when he began to get better. They said therefore to him, "Yesterday at the seventh hour, the fever left him."

53

So the father knew that it was at that hour in which Jesus said to him, "Your son lives." He believed, as did his whole house.

54

This is again the second sign that Jesus did, having come out of Judea into Galilee.

John 5


John Chapter 5 - World English Bible - SpeedBible by johnhurt.com

John 4

The Gospel According to Saint John

Return to Index

Chapter 5

1

After these things, there was a feast of the Jews, and Jesus went up to Jerusalem.

2

Now in Jerusalem by the sheep gate, there is a pool, which is called in Hebrew, "Bethesda," having five porches.

3

In these lay a great multitude of those who were sick, blind, lame, or paralyzed, waiting for the moving of the water;

4

for an angel of the Lord went down at certain times into the pool, and stirred up the water. Whoever stepped in first after the stirring of the water was made whole of whatever disease he was afflicted with.

5

A certain man was there, who had been sick for thirty-eight years.

6

When Jesus saw him lying there, and knew that he had been sick for a long time, he asked him, "Do you want to be made well?"

7

The sick man answered him, "Sir, I have no one to put me into the pool when the water is stirred up, but while I`m coming, another steps down before me."

8

Jesus said to him, "Arise, take up your mat, and walk."

9

Immediately, the man was made well, and took up his mat and walked. Now it was the Sabbath on that day.

10

So the Jews said to him who was cured, "It is the Sabbath. It is not lawful for you to carry your mat."

11

He answered them, "He who made me well, the same said to me, `Take up your mat, and walk.`"

12

Then they asked him, "Who is the man who said to you, `Take up your mat, and walk`?"

13

But he who was healed didn`t know who it was, for Jesus had withdrawn, a crowd being in the place.

14

Afterward Jesus found him in the temple, and said to him, "Behold, you are made well. Sin no more, so that nothing worse happens to you."

15

The man went away, and told the Jews that it was Jesus who had made him well.

16

For this cause the Jews persecuted Jesus, and sought to kill him, because he did these things on the Sabbath.

17

But Jesus answered them, "My Father is still working, so I am working, too."

18

For this cause therefore the Jews sought the more to kill him, because he not only broke the Sabbath, but also called God his own Father, making himself equal with God.

19

Jesus therefore answered them, "Most assuredly, I tell you, the Son can do nothing of himself, but what he sees the Father doing. For whatever things he does, these the Son also does likewise.

20

For the Father loves the Son, and shows him all things that he himself does. He will show him greater works than these, that you may marvel.

21

For as the Father raises the dead and gives them life, even so the Son also gives life to whom he desires.

22

For neither does the Father judge any man, but he has given all judgment to the Son,

23

that all may honor the Son, even as they honor the Father. He who doesn`t honor the Son doesn`t honor the Father who sent him.

24

Most assuredly I tell you, he who hears my word, and believes him who sent me, has eternal life, and doesn`t come into judgment, but has passed out of death into life.

25

Most assuredly, I tell you, the hour comes, and now is, when the dead will hear the Son of God`s voice; and those who hear will live.

26

For as the Father has life in himself, even so he gave to the Son also to have life in himself.

27

He also gave him authority to execute judgment, because he is a son of man.

28

Don`t marvel at this, for the hour comes, in which all that are in the tombs will hear his voice,

29

and will come forth; those who have done good, to the resurrection of life; and those who have done evil, to the resurrection of judgment.

30

I can of myself do nothing. As I hear, I judge, and my judgment is righteous; because I don`t seek my own will, but the will of my Father who sent me.

31

"If I testify about myself, my witness is not valid.

32

It is another who testifies about me. I know that the testimony which he testifies about me is true.

33

You have sent to John, and he has testified to the truth.

34

But the testimony which I receive is not from man. However, I say these things that you may be saved.

35

He was the lamp that burns and shines, and you were willing to rejoice for a while in his light.

36

But the testimony which I have is greater than that of John, for the works which the Father has given me to accomplish, the very works that I do, testify about me, that the Father has sent me.

37

The Father himself, who sent me, has testified about me. You have neither heard his voice at any time, nor seen his form.

38

You don`t have his word living in you; for whom he sent, him you don`t believe.

39

You search the scriptures, because you think that in them you have eternal life; and these are they which testify about me.

40

Yet you will not come to me, that you may have life.

41

I don`t receive glory from men.

42

But I know you, that you don`t have God`s love in yourselves.

43

I have come in my Father`s name, and you don`t receive me. If another comes in his own name, you will receive him.

44

How can you believe, who receive glory from one another, and you don`t seek the glory that comes from the only God?

45

"Don`t think that I will accuse you to the Father. There is one who accuses you, even Moses, on whom you have set your hope.

46

For if you believed Moses, you would believe me; for he wrote about me.

47

But if you don`t believe his writings, how will you believe my words?"

John 6


John Chapter 6 - World English Bible - SpeedBible by johnhurt.com

John 5

The Gospel According to Saint John

Return to Index

Chapter 6

1

After these things, Jesus went away to the other side of the sea of Galilee, which is also called the Sea of Tiberias.

2

A great multitude followed him, because they saw the signs which he did on those who were sick.

3

Jesus went up into the mountain, and he sat there with his disciples.

4

Now the Passover, the feast of the Jews, was at hand.

5

Jesus therefore lifting up his eyes, and seeing that a great multitude was coming to him, said to Philip, "Where are we to buy bread, that these may eat?"

6

This he said to test him, for he himself knew what he would do.

7

Philip answered him, "Two hundred denarii worth of bread is not sufficient for them, that everyone of them may receive a little."

8

One of his disciples, Andrew, Simon Peter`s brother, said to him,

9

"There is a boy here who has five barley loaves and two fish, but what are these among so many?"

10

Jesus said, "Have the people sit down." Now there was much grass in that place. So the men sat down, in number about five thousand.

11

Jesus took the loaves; and having given thanks, he distributed to the disciples, and the disciples to those who were sitting down; likewise also of the fish as much as they desired.

12

When they were filled, he said to his disciples, "Gather up the broken pieces which are left over, that nothing be lost."

13

So they gathered them up, and filled twelve baskets with broken pieces from the five barley loaves, which were left over by those who had eaten.

14

When therefore the people saw the sign which Jesus did, they said, "This is truly the prophet who comes into the world."

15

Jesus therefore, perceiving that they were about to come and take him by force, to make him king, withdrew again into the mountain by himself.

16

When evening came, his disciples went down to the sea,

17

and they entered into the boat, and were going over the sea to Capernaum. It was now dark, and Jesus had not come to them.

18

The sea was rising by reason of a great wind that blew.

19

When therefore they had rowed about twenty-five or thirty stadia, they saw Jesus walking on the sea, and drawing near to the boat; and they were afraid.

20

But he said to them, "It is I. Don`t be afraid."

21

They were willing therefore to receive him into the boat. Immediately the boat was at the land where they were going.

22

On the next day, the multitude that stood on the other side of the sea saw that there was no other boat there, except the one which his disciples had entered, and that Jesus hadn`t entered with his disciples into the boat, but his disciples went away alone.

23

However boats from Tiberias came near to the place where they ate the bread after the Lord had given thanks.

24

When the multitude therefore saw that Jesus wasn`t there, neither his disciples, they themselves got into the boats, and came to Capernaum, seeking Jesus.

25

When they found him on the other side of the sea, they asked him, "Rabbi, when did you come here?"

26

Jesus answered them, "Most assuredly I tell you, you seek me, not because you saw signs, but because you ate of the loaves, and were filled.

27

Don`t work for the food which perishes, but for the food which remains to eternal life, which the Son of Man will give to you. For the Father, even God, has sealed him."

28

They said therefore to him, "What must we do, that we may work the works of God?"

29

Jesus answered them, "This is the work of God, that you believe in him whom he has sent."

30

They said therefore to him, "What then do you do for a sign, that we may see, and believe you? What work do you do?

31

Our fathers ate the manna in the wilderness. As it is written, `He gave them bread out of the sky to eat.`"

32

Jesus therefore said to them, "Most assuredly, I tell you, it wasn`t Moses who gave you the bread out of heaven, but my Father gives you the true bread out of heaven.

33

For the bread of God is that which comes down out of heaven, and gives life to the world."

34

They said therefore to him, "Lord, always give us this bread."

35

Jesus said to them. "I am the bread of life. He who comes to me will not be hungry, and he who believes in me will never be thirsty.

36

But I told you that you have seen me, and yet don`t believe.

37

All that which the Father gives me will come to me. Him who comes to me I will in no way throw out.

38

For I have come down from heaven, not to do my own will, but the will of him who sent me.

39

This is the will of my Father who sent me, that of all who he has given to me I should lose nothing, but should raise them up at the last day.

40

This is the will of the one who sent me, that everyone who sees the Son, and believes in him, should have eternal life; and I will raise him up at the last day."

41

The Jews therefore murmured concerning him, because he said, "I am the bread which came down out of heaven."

42

They said, "Isn`t this Jesus, the son of Joseph, whose father and mother we know? How then does he say, `I have come down out of heaven?`"

43

Therefore Jesus answered them, "Don`t murmur among yourselves.

44

No one can come to me unless the Father who sent me draws him, and I will raise him up in the last day.

45

It is written in the prophets, `They will all be taught by God.` Everyone who hears from the Father, and has learned, comes to me.

46

Not that any man has seen the Father, except he who is from God. He has seen the Father.

47

Most assuredly, I tell you, he who believes in me has eternal life.

48

I am the bread of life.

49

Your fathers ate the manna in the wilderness, and they died.

50

This is the bread which comes down out of heaven, that a man may eat of it, and not die.

51

I am the living bread which came down out of heaven. If anyone eats of this bread, he will live forever. Yes, the bread which I will give is my flesh, for the life of the world."

52

The Jews therefore contended with one another, saying, "How can this man give us his flesh to eat?"

53

Jesus therefore said to them, "Most assuredly I tell you, unless you eat the flesh of the Son of Man and drink his blood, you don`t have life in yourselves.

54

He who eats my flesh and drinks my blood has eternal life, and I will raise him up at the last day.

55

For my flesh is food indeed, and my blood is drink indeed.

56

He who eats my flesh and drinks my blood lives in me, and I in him.

57

As the living Father sent me, and I live because of the Father; so he who feeds on me, he will also live because of me.

58

This is the bread which came down out of heaven -- not as our fathers ate the manna, and died. He who eats this bread will live forever."

59

These things he said in the synagogue, as he taught in Capernaum.

60

Therefore many of his disciples, when they heard this, said, "This is a hard saying! Who can hear it?"

61

But Jesus knowing in himself that his disciples murmured at this, said to them, "Does this cause you to stumble?

62

What if you would see the Son of Man ascending to where he was before?

63

It is the spirit who gives life. The flesh profits nothing. The words that I speak to you are spirit, and are life.

64

But there are some of you who don`t believe." For Jesus knew from the beginning who they were who didn`t believe, and who it was who would betray him.

65

He said, "For this cause have I said to you that no one can come to me, except it be given to him by my Father."

66

At this, many of his disciples went back, and walked no more with him.

67

Jesus said therefore to the twelve, "You don`t also want to go away, do you?"

68

Simon Peter answered him, "Lord, to whom would we go? You have the words of eternal life.

69

We have come to believe and know that you are the Christ, the Son of the living God."

70

Jesus answered them, "Didn`t I choose you, the twelve, and one of you is a devil?"

71

Now he spoke of Judas, the son of Simon Iscariot, for it was he who would betray him, being one of the twelve.

John 7


John Chapter 7 - World English Bible - SpeedBible by johnhurt.com

John 6

The Gospel According to Saint John

Return to Index

Chapter 7

1

After these things, Jesus walked in Galilee, for he would not walk in Judea, because the Jews sought to kill him.

2

Now the feast of the Jews, the Feast of Booths, was at hand.

3

His brothers therefore said to him, "Depart from here, and go into Judea, that your disciples also may see your works which you do.

4

For no man does anything in secret, and himself seeks to be known openly. If you do these things, reveal yourself to the world."

5

For even his brothers didn`t believe in him.

6

Jesus therefore said to them, "My time has not yet come, but your time is always ready.

7

The world can`t hate you, but it hates me, because I testify about it, that its works are evil.

8

You go up to the feast. I am not yet going up to this feast, because my time is not yet fulfilled."

9

Having said these things to them, he stayed in Galilee.

10

But when his brothers had gone up to the feast, then he also went up, not publicly, but as it were in secret.

11

The Jews therefore sought him at the feast, and said, "Where is he?"

12

There was much murmuring among the multitudes concerning him. Some said, "He is a good man." Others said, "Not so, but he leads the multitude astray."

13

Yet no one spoke openly of him for fear of the Jews.

14

But when it was now the midst of the feast, Jesus went up into the temple and taught.

15

The Jews therefore marveled, saying, "How does this man know letters, having never been educated?"

16

Jesus therefore answered them, "My teaching is not mine, but his who sent me.

17

If anyone desires to do his will, he will know of the teaching, whether it is from God, or if I speak from myself.

18

He who speaks from himself seeks his own glory, but he who seeks the glory of him who sent him, the same is true, and no unrighteousness is in him.

19

Didn`t Moses give you the law, and yet none of you keeps the law? Why do you seek to kill me?"

20

The multitude answered, "You have a demon! Who seeks to kill you?"

21

Jesus answered them, "I did one work, and you all marvel because of it.

22

Moses has given you circumcision (not that it is of Moses, but of the fathers), and on the Sabbath you circumcise a boy.

23

If a boy receives circumcision on the Sabbath, that the law of Moses may not be broken, are you angry with me, because I made a man every bit whole on the Sabbath?

24

Don`t judge according to appearance, but judge righteous judgment."

25

Some therefore of them of Jerusalem said, "Isn`t this he whom they seek to kill?

26

Behold, he speaks openly, and they say nothing to him. Can it be that the rulers indeed know that this is truly the Christ?

27

However we know where this man comes from, but when the Christ comes, no one will know where he comes from."

28

Jesus therefore cried out in the temple, teaching and saying, "You both know me, and know where I am from. I have not come of myself, but he who sent me is true, whom you don`t know.

29

I know him, because I am from him, and he sent me."

30

They sought therefore to take him. No one laid a hand on him, because his hour was not yet come.

31

But of the multitude, many believed in him. They said, "When the Christ comes, will he do more signs than those which this man has done?"

32

The Pharisees heard the multitude murmuring these things concerning him, and the chief priests and the Pharisees sent officers to take him.

33

Then Jesus said, "Yet a little while, am I with you, then I go to him who sent me.

34

You will seek me, and won`t find me; and where I am, you can`t come."

35

The Jews therefore said among themselves, "Where will this man go that we won`t find him? Will he go to the Dispersion among the Greeks, and teach the Greeks?

36

What is this word that he said, `You will seek me, and won`t find me; and where I am, you can`t come?`"

37

Now on the last and greatest day of the feast, Jesus stood and cried out, "If anyone is thirsty, let him come to me and drink!

38

He who believes in me, as the scripture has said, from within him will flow rivers of living water."

39

But he said this about the Spirit, which those believing in him were to receive. For the Holy Spirit was not yet given, because Jesus wasn`t yet glorified.

40

Many of the multitude therefore, when they heard these words, said, "This is truly the prophet."

41

Others said, "This is the Christ." But some said, "What, does the Christ come out of Galilee?

42

Hasn`t the scripture said that the Christ comes of the seed of David, and from Bethlehem, the village where David was?"

43

So there arose a division in the multitude because of him.

44

Some of them would have taken him, but no one laid hands on him.

45

The officers therefore came to the chief priests and Pharisees, and they said to them, "Why didn`t you bring him?"

46

The officers answered, "No man ever spoke like this man!"

47

The Pharisees therefore answered them, "Are you also led astray?

48

Has any of the rulers believed in him, or of the Pharisees?

49

But this cursed multitude doesn`t know the law."

50

Nicodemus (he who came to him by night, being one of them) said to them,

51

"Does our law judge a man, unless it first hears from him personally and knows what he does?"

52

They answered him, "Are you also from Galilee? Search, and see that no prophet has arisen out of Galilee."

53

Everyone went to his own house,

John 8


John Chapter 8 - World English Bible - SpeedBible by johnhurt.com

John 7

The Gospel According to Saint John

Return to Index

Chapter 8

1

but Jesus went to the Mount of Olives.

2

At dawn, he came again into the temple, and all the people came to him. He sat down, and taught them.

3

The scribes and the Pharisees brought a woman taken in adultery. Having set her in the midst,

4

they told him, "Teacher, we found this woman in adultery, in the very act.

5

Now in our law, Moses commanded us to stone such. What then do you say about her?"

6

They said this testing him, that they might have something to accuse him of. But Jesus stooped down, and wrote on the ground with his finger, as if he didn`t hear.

7

But when they continued asking him, he lifted himself up, and said to them, "He who is without sin among you, let him throw the first stone at her."

8

Again he stooped down, and with his finger wrote on the ground.

9

They, when they heard it, being convicted by their conscience, went out one by one, beginning from the oldest, even to the last. Jesus was left alone with the woman where she was, in the midst.

10

Jesus lifted himself up, and seeing no one but the woman, said to her, "Woman, where are they? Did no one condemn you?"

11

She said, "No one, Lord." Jesus said, "Neither do I condemn you. Go your way. From now on, sin no more."

12

Again, therefore, Jesus spoke to them, saying, "I am the light of the world. He who follows me will not walk in the darkness, but will have the light of life."

13

The Pharisees therefore said to him, "You testify about yourself. Your witness is not valid."

14

Jesus answered them, "Even if I testify about myself, my witness is true, for I know where I came from, and where I am going; but you don`t know where I came from, or where I am going.

15

You judge according to the flesh. I judge no one.

16

Even if I do judge, my judgment is true, for I am not alone, but I am with the Father who sent me.

17

It`s also written in your law that the testimony of two men is valid.

18

I am he who testifies about myself, and the Father who sent me testifies about me."

19

They said therefore to him, "Where is your Father?" Jesus answered, "You know neither me, nor my Father. If you knew me, you would know my Father also."

20

Jesus spoke these words in the treasury, as he taught in the temple. No one took him, because his hour had not yet come.

21

Jesus said therefore again to them, "I am going away, and you will seek me, and will die in your sins. Where I go, you can`t come."

22

The Jews therefore said, "Will he kill himself, that he says, `Where I am going, you can`t come?`"

23

He said to them, "You are from beneath. I am from above. You are of this world. I am not of this world.

24

I said therefore to you that you will die in your sins; for unless you believe that I am he, you will die in your sins."

25

They said therefore to him, "Who are you?" Jesus said to them, "Just what I have been saying to you from the beginning.

26

I have many things to speak and to judge concerning you. However he who sent me is true; and the things which I heard from him, these I say to the world."

27

They didn`t perceive that he spoke to them about the Father.

28

Jesus therefore said to them, "When you have lifted up the Son of Man, then will you know that I am he, and that I do nothing of myself, but as my Father taught me, I say these things.

29

He who sent me is with me. The Father hasn`t left me alone, for I always do the things that are pleasing to him."

30

As he spoke these things, many believed in him.

31

Jesus therefore said to those Jews who had believed him, "If you remain in my word, then you are truly my disciples.

32

You will know the truth, and the truth will make you free."

33

They answered him, "We are Abraham`s seed, and have never yet been in bondage to anyone. How do you say, `You will be made free?`"

34

Jesus answered them, "Most assuredly I tell you, everyone who commits sin is the bondservant of sin.

35

A bondservant doesn`t live in the house forever. A son remains forever.

36

If therefore the Son makes you free, you will be free indeed.

37

I know that you are Abraham`s seed, yet you seek to kill me, because my word finds no place in you.

38

I say the things which I have seen with my Father; and you also do the things which you have seen with your father."

39

They answered him, "Our father is Abraham." Jesus said to them, "If you were Abraham`s children, you would do the works of Abraham.

40

But now you seek to kill me, a man who has told you the truth, which I heard from God. Abraham didn`t do this.

41

You do the works of your father." They said to him, "We were not born of sexual immorality. We have one Father, God."

42

Therefore Jesus said to them, "If God were your Father, you would love me, for I came forth and have come from God. For neither have I come of myself, but he sent me.

43

Why don`t you understand my speech? Because you can`t hear my word.

44

You are of your Father, the devil, and it is your desire to do the lusts of your father. He was a murderer from the beginning, and doesn`t stand in the truth, because there is no truth in him. When he speaks a lie, he speaks of his own; for he is a liar, and the father of it.

45

But because I tell the truth, you don`t believe me.

46

Which of you convicts me of sin? If I tell the truth, why do you not believe me?

47

He who is of God hears the words of God. For this cause you don`t hear, because you are not of God."

48

Then the Jews answered him, "Don`t we say well that you are a Samaritan, and have a demon?"

49

Jesus answered, "I don`t have a demon, but I honor my Father, and you dishonor me.

50

But I don`t seek my own glory. There is one who seeks and judges.

51

Most assuredly, I tell you, if a person keeps my word, he will never see death."

52

Then the Jews said to him, "Now we know that you have a demon. Abraham died, and the prophets; and you say, `If a man keeps my word, he will never taste of death.`

53

Are you greater than our father, Abraham, who died? The prophets died. Who do you make yourself out to be?"

54

Jesus answered, "If I glorify myself, my glory is nothing. It is my Father who glorifies me, of whom you say that he is our God.

55

You have not known him, but I know him. If I said, `I don`t know him,` I would be like you, a liar. But I know him, and keep his word.

56

Your father Abraham rejoiced to see my day. He saw it, and was glad."

57

The Jews therefore said to him, "You are not yet fifty years old, and have you seen Abraham?"

58

Jesus said to them, "Most assuredly, I tell you, before Abraham was born, I AM."

59

They took up stones therefore to throw at him, but Jesus hid himself, and went out of the temple, going through the midst of them, and so passed by.

John 9


John Chapter 9 - World English Bible - SpeedBible by johnhurt.com

John 8

The Gospel According to Saint John

Return to Index

Chapter 9

1

As he passed by, he saw a man blind from his birth.

2

His disciples asked him, "Rabbi, who sinned, this man or his parents, that he was born blind?"

3

Jesus answered, "Neither did this man sin, nor his parents. But, that the works of God might be revealed in him,

4

I must work the works of him who sent me, while it is day. The night is coming, when no one can work.

5

When I am in the world, I am the light of the world."

6

When he had said this, he spat on the ground, made mud with the saliva, anointed the blind man`s eyes with the mud,

7

and said to him, "Go, wash in the pool of Siloam" (which means "Sent"). So he went away, washed, and came seeing.

8

The neighbors therefore, and those who saw that he was blind, before, said, "Isn`t this he who sat and begged?"

9

Others said, "It is he." Still others said, "He is like him." He said, "I am he."

10

They said therefore to him, "How were your eyes opened?"

11

He answered, "A man called Jesus made mud, anointed my eyes, and said to me, "Go to the pool of Siloam, and wash." So I went away and washed, and I received sight."

12

Then they asked him, "Where is he?" He said, "I don`t know."

13

They brought him who before was blind to the Pharisees.

14

It was a Sabbath when Jesus made the mud and opened his eyes.

15

Again therefore the Pharisees also asked him how he received his sight. He said to them, "He put mud on my eyes, I washed, and I see."

16

Some therefore of the Pharisees said, "This man is not from God, because he doesn`t keep the Sabbath." Others said, "How can a man who is a sinner do such signs?" There was division among them.

17

Therefore they asked the blind man again, "What do you say about him, in that he opened your eyes?" He said, "He is a prophet."

18

The Jews therefore did not believe concerning him, that he had been blind, and had received his sight, until they called the parents of him who had received his sight,

19

and asked them, "Is this your son, who you say was born blind? How then does he now see?"

20

His parents answered them, "We know that this is our son, and that he was born blind;

21

but how he now sees, we don`t know; or who opened his eyes, we don`t know. He is of age. Ask him. He will speak for himself."

22

His parents said these things because they feared the Jews; for the Jews had already agreed that if any man would confess him as Christ, he would be put out of the synagogue.

23

Therefore his parents said, "He is of age. Ask him."

24

So they called the man who was blind a second time, and said to him, "Give glory to God. We know that this man is a sinner."

25

He therefore answered, "I don`t know if he is a sinner. One thing I know: that though I was blind, now I see."

26

They said to him again, "What did he do to you? How did he open your eyes?"

27

He answered them, "I told you already, and you didn`t listen. Why do you want to hear it again? Do you also want to become his disciples?"

28

They became abusive towards him and said, "You are his disciple, but we are disciples of Moses.

29

We know that God has spoken to Moses. But as for this man, we don`t know where he comes from."

30

The man answered them, "How amazing! You don`t know where he comes from, yet he opened my eyes.

31

We know that God doesn`t listen to sinners, but if anyone is a worshipper of God, and does his will, he listens to him.

32

Since the world began it has never been heard of that anyone opened the eyes of a man born blind.

33

If this man were not from God, he could do nothing."

34

They answered him, "You were altogether born in sins, and do you teach us?" They threw him out.

35

Jesus heard that they had thrown him out, and finding him, he said, "Do you believe in the Son of God?"

36

He answered, "Who is he, Lord, that I may believe in him?"

37

Jesus said to him, "You have both seen him, and it is he who speaks with you."

38

He said, "Lord, I believe!" and he worshipped him.

39

Jesus said, "I came into this world for judgment, that those who don`t see may see; and that those who see may become blind."

40

Those of the Pharisees who were with him heard these things, and said to him, "Are we also blind?"

41

Jesus said to them, "If you were blind, you would have no sin; but now you say, `We see.` Therefore your sin remains.

John 10


John Chapter 10 - World English Bible - SpeedBible by johnhurt.com

John 9

The Gospel According to Saint John

Return to Index

Chapter 10

1

"Most assuredly, I tell you, he who doesn`t enter by the door into the sheep fold, but climbs up some other way, the same is a thief and a robber.

2

But he who enters in by the door is the shepherd of the sheep.

3

The gatekeeper opens the gate for him, and the sheep listen to his voice. He calls his own sheep by name, and leads them out.

4

Whenever he brings out his own sheep, he goes before them, and the sheep follow him, for they know his voice.

5

They will by no means follow a stranger, but will flee from him; for they don`t know the voice of strangers."

6

Jesus spoke this parable to them, but they didn`t understand what he was telling them.

7

Jesus therefore said to them again, "Most assuredly, I tell you, I am the sheep`s door.

8

All who came before me are thieves and robbers, but the sheep didn`t listen to them.

9

I am the door. If anyone enters in by me, he will be saved, and will go in and go out, and will find pasture.

10

The thief only comes to steal, kill, and destroy. I came that they may have life, and may have it abundantly.

11

I am the good shepherd. The good shepherd lays down his life for the sheep.

12

He who is a hired hand, and not a shepherd, who doesn`t own the sheep, sees the wolf coming, leaves the sheep, and flees. The wolf snatches the sheep, and scatters them.

13

The hired hand flees because he is a hired hand, and doesn`t care for the sheep.

14

I am the good shepherd. I know my own, and I`m known by my own;

15

even as the Father knows me, and I know the Father. I lay down my life for the sheep.

16

I have other sheep, which are not of this fold. I must bring them also, and they will hear my voice. They will become one flock with one shepherd.

17

Therefore the Father loves me, because I lay down my life, that I may take it again.

18

No one takes it away from me, but I lay it down by myself. I have power to lay it down, and I have power to take it again. I received this commandment from my Father."

19

Therefore a division arose again among the Jews because of these words.

20

Many of them said, "He has a demon, and is mad! Why do you listen to him?"

21

Others said, "These are not the sayings of one possessed with a demon. Can a demon open the eyes of the blind?"

22

It was the Feast of the Dedication at Jerusalem.

23

It was winter, and Jesus was walking in the temple, in Solomon`s porch.

24

The Jews therefore came around him and said to him, "How long will you hold us in suspense? If you are the Christ, tell us plainly."

25

Jesus answered them, "I told you, and you don`t believe. The works that I do in my Father`s name, these testify about me.

26

But you don`t believe, because you are not of my sheep, as I told you.

27

My sheep hear my voice, and I know them, and they follow me.

28

I give eternal life to them. They will never perish, and no one will snatch them out of my hand.

29

My Father, who has given them to me, is greater than all. No one is able to snatch them out of my Father`s hand.

30

I and the Father are one."

31

Therefore Jews took up stones again to stone him.

32

Jesus answered them, "I have shown you many good works from my Father. For which of those works do you stone me?"

33

The Jews answered him, "We don`t stone you for a good work, but for blasphemy: because you, being a man, make yourself God."

34

Jesus answered them, "Isn`t it written in your law, `I said, you are gods?`

35

If he called them gods, to whom the word of God came (and the scripture can`t be broken),

36

Do you say of him whom the Father sanctified and sent into the world, `You blaspheme,` because I said, `I am the Son of God?`

37

If I don`t do the works of my Father, don`t believe me.

38

But if I do them, though you don`t believe me, believe the works; that you may know and believe that the Father is in me, and I in the Father."

39

They sought again to seize him, and he went forth out of their hand.

40

He went away again beyond the Jordan into the place where John was at the first baptizing, and there he stayed.

41

Many came to him. They said, "John indeed did no sign, but everything whatever that John said about this man is true."

42

Many believed in him there.

John 11


John Chapter 11 - World English Bible - SpeedBible by johnhurt.com

John 10

The Gospel According to Saint John

Return to Index

Chapter 11

1

Now a certain man was sick, Lazarus of Bethany, of the village of Mary and her sister, Martha.

2

It was that Mary who anointed the Lord with ointment, and wiped his feet with her hair, whose brother, Lazarus, was sick.

3

The sisters therefore sent to him, saying, "Lord, behold, he for whom you have great affection is sick."

4

But when Jesus heard it, he said, "This sickness is not to death, but for the glory of God, that God`s Son may be glorified by it."

5

Now Jesus loved Martha, and her sister, and Lazarus.

6

When therefore he heard that he was sick, he stayed at that time two days in the place where he was.

7

Then after this he said to the disciples, "Let`s go into Judea again."

8

The disciples told him, "Rabbi, the Jews were just trying to stone you, and are you going there again?"

9

Jesus answered, "Aren`t there twelve hours of daylight? If a man walks in the day, he doesn`t stumble, because he sees the light of this world.

10

But if a man walks in the night, he stumbles, because the light isn`t in him."

11

He said these things, and after that, he said to them, "Our friend, Lazarus, has fallen asleep, but I am going so that I may awake him out of sleep."

12

The disciples therefore said to him, "Lord, if he has fallen asleep, he will recover."

13

Now Jesus had spoken of his death, but they thought that he spoke of taking rest in sleep.

14

So Jesus said to them plainly then, "Lazarus is dead.

15

I am glad for your sakes that I was not there, so that you may believe. Nevertheless, let`s go to him."

16

Thomas therefore, who is called Didymus, said to his fellow disciples, "Let`s go also, that we may die with him."

17

So when Jesus came, he found that he had been in the tomb four days already.

18

Now Bethany was near Jerusalem, about fifteen stadia away.

19

Many of the Jews had come to Martha and Mary, to console them concerning their brother.

20

Therefore Martha, when she heard that Jesus was coming, went and met him, but Mary stayed in the house.

21

Therefore Martha said to Jesus, "Lord, if you would have been here, my brother wouldn`t have died.

22

Even now I know that, whatever you ask of God, God will give you."

23

Jesus said to her, "Your brother will rise again."

24

Martha said to him, "I know that he will rise again in the resurrection at the last day."

25

Jesus said to her, "I am the resurrection and the life. He who believes in me, though he die, yet will he live.

26

Whoever lives and believes in me will never die. Do you believe this?"

27

She said to him, "Yes, Lord. I have come to believe that you are the Christ, God`s Son, he who comes into the world."

28

When she had said this, she went away, and called Mary, her sister, secretly, saying, "The Teacher is here, and is calling you."

29

She, when she heard this, arose quickly, and went to him.

30

Now Jesus had not yet come into the village, but was in the place where Martha met him.

31

Then the Jews who were with her in the house, and were consoling her, when they saw Mary, that she rose up quickly and went out, followed her, saying, "She is going to the tomb to weep there."

32

Mary therefore, when she came to where Jesus was, and saw him, fell down at his feet, saying to him, "Lord, if you would have been here, my brother wouldn`t have died."

33

When Jesus therefore saw her weeping, and the Jews weeping who came with her, he groaned in the spirit, and was troubled,

34

and said, "Where have you laid him?" They told him, "Lord, come and see."

35

Jesus wept.

36

The Jews therefore said, "See how much affection he had for him!"

37

Some of them said, "Couldn`t this man, who opened the eyes of him who was blind, have also caused that this man wouldn`t die?"

38

Jesus therefore, again groaning in himself, came to the tomb. Now it was a cave, and a stone lay against it.

39

Jesus said, "Take away the stone." Martha, the sister of him who was dead, said to him, "Lord, by this time there is a stench, for he has been dead four days."

40

Jesus said to her, "Didn`t I tell you that if you believed, you would see God`s glory?"

41

So they took away the stone from the place where the dead man was lying. Jesus lifted up his eyes, and said, "Father, I thank you that you listened to me.

42

I know that you always listen to me, but because of the multitude that stands around I said this, that they may believe that you sent me."

43

When he had said this, he cried with a loud voice, "Lazarus, come out!"

44

He who was dead came out, bound hand and foot with wrappings, and his face was wrapped around with a cloth. Jesus said to them, "Free him, and let him go."

45

Therefore many of the Jews, who came to Mary and saw that which Jesus did, believed in him.

46

But some of them went away to the Pharisees, and told them the things which Jesus had done.

47

The chief priests therefore and the Pharisees gathered a council, and said, "What are we doing? For this man does many signs.

48

If we leave him alone like this, everyone will believe in him, and the Romans will come and take away both our place and our nation."

49

But a certain one of them, Caiaphas, being high priest that year, said to them, "You know nothing at all,

50

nor do you take account that it is advantageous for us that one man should die for the people, and that the whole nation not perish."

51

Now he didn`t say this of himself, but being high priest that year, he prophesied that Jesus would die for the nation,

52

and not for the nation only, but that he might also gather together into one the children of God who are scattered abroad.

53

So from that day forth they took counsel that they might put him to death.

54

Jesus therefore walked no more openly among the Jews, but departed from there into the country near the wilderness, into a city called Ephraim. He stayed there with his disciples.

55

Now the Passover of the Jews was at hand. Many went up to Jerusalem out of the country before the Passover, to purify themselves.

56

Then they sought for Jesus and spoke one with another, as they stood in the temple, "What do you think? Isn`t he coming to the feast?"

57

Now the chief priests and the Pharisees had commanded that if anyone knew where he was, he should report it, that they might seize him.

John 12


John Chapter 12 - World English Bible - SpeedBible by johnhurt.com

John 11

The Gospel According to Saint John

Return to Index

Chapter 12

1

Therefore six days before the Passover, Jesus came to Bethany, where Lazarus was, who had been dead, whom he raised from the dead.

2

So they made him a supper there. Martha served, but Lazarus was one of those who sat at the table with him.

3

Mary, therefore, took a pound of ointment of pure nard, very precious, and anointed the feet of Jesus, and wiped his feet with her hair. The house was filled with the fragrance of the ointment.

4

Then Judas Iscariot, Simon`s son, one of his disciples, who would betray him, said,

5

"Why wasn`t this ointment sold for three hundred denarii, and given to the poor?"

6

Now he said this, not because he cared for the poor, but because he was a thief, and having the money box, used to steal what was put into it.

7

But Jesus said, "Leave her alone. She has kept this for the day of my burial.

8

For you always have the poor with you, but you don`t always have me."

9

A large crowd therefore of the Jews learned that he was there, and they came, not for Jesus` sake only, but that they might see Lazarus also, whom he had raised from the dead.

10

But the chief priests conspired to also put Lazarus to death,

11

because on account of him many of the Jews went away and believed in Jesus.

12

On the next day a great multitude had come to the feast. When they heard that Jesus was coming to Jerusalem,

13

they took the branches of the palm trees, and went out to meet him, and cried out, "Hosanna! Blessed is he who comes in the name of the Lord, the King of Israel!"

14

Jesus, having found a young donkey, sat on it. As it is written,

15

"Don`t be afraid, daughter of Zion. Behold, your King comes, sitting on a donkey`s colt."

16

His disciples didn`t understand these things at first, but when Jesus was glorified, then they remembered that these things were written about him, and that they had done these things to him.

17

The multitude therefore that was with him when he called Lazarus out of the tomb, and raised him from the dead, was testifying.

18

For this cause also the multitude went and met him, because they heard that he had done this sign.

19

The Pharisees therefore said among themselves, "See how you accomplish nothing. Behold, the world has gone after him."

20

Now there were certain Greeks among those that went up to worship at the feast.

21

These, therefore, came to Philip, who was from Bethsaida of Galilee, and asked him, saying, "Sir, we want to see Jesus."

22

Philip came and told Andrew, and in turn, Andrew came with Philip, and they told Jesus.

23

Jesus answered them, "The time has come for the Son of Man to be glorified.

24

Most assuredly I tell you, unless a grain of wheat falls into the earth and dies, it remains by itself alone. But if it dies, it bears much fruit.

25

He who loves his life will lose it. He who hates his life in this world will keep it to eternal life.

26

If anyone serves me, let him follow me. Where I am, there will my servant also be. If anyone serves me, the Father will honor him.

27

"Now my soul is troubled. What will I say? `Father, save me from this time?` But for this cause I came to this time.

28

Father, glorify your name!" Then there came a voice out of the sky, saying, "I have both glorified it, and will glorify it again."

29

The multitude therefore, who stood by and heard it, said that it had thundered. Others said, "An angel has spoken to him."

30

Jesus answered, "This voice hasn`t come for my sake, but for your sakes.

31

Now is the judgment of this world. Now the prince of this world will be cast out.

32

I, if I am lifted up from the earth, will draw all men to myself."

33

But he said this, signifying by what kind of death he should die.

34

The multitude answered him, "We have heard out of the law that the Christ remains forever. How do you say, `The Son of Man must be lifted up?` Who is this Son of Man?"

35

Jesus therefore said to them, "Yet a little while the light is with you. Walk while you have the light, that darkness doesn`t overtake you. He who walks in the darkness doesn`t know where he is going.

36

While you have the light, believe in the light, that you may become sons of light." Jesus said these things, and he departed and hid himself from them.

37

But though he had done so many signs before them, yet they didn`t believe in him,

38

that the word of Isaiah the prophet might be fulfilled, which he spoke, "Lord, who has believed our report? To whom has the arm of the Lord been revealed?"

39

For this cause they couldn`t believe, for Isaiah said again,

40

"He has blinded their eyes and he hardened their heart, Lest they should see with their eyes, And perceive with their heart, And would turn, And I would heal them."

41

Isaiah said these things when he saw his glory, and he spoke of him.

42

Nevertheless even of the rulers many believed in him, but because of the Pharisees they didn`t confess it, so that they wouldn`t be put out of the synagogue,

43

for they loved men`s approval more than God`s approval.

44

Jesus cried out and said, "Whoever believes in me, believes not in me, but in him who sent me.

45

He who sees me sees him who sent me.

46

I have come as a light into the world, that whoever believes in me may not remain in the darkness.

47

If anyone listens to my sayings, and doesn`t believe, I don`t judge him. For I came not to judge the world, but to save the world.

48

He who rejects me, and doesn`t receive my sayings, has one who judges him. The word that I spoke, the same will judge him in the last day.

49

For I spoke not from myself, but the Father who sent me, he gave me a commandment, what I should say, and what I should speak.

50

I know that his commandment is eternal life. The things therefore which I speak, even as the Father has said to me, so I speak."

John 13


John Chapter 13 - World English Bible - SpeedBible by johnhurt.com

John 12

The Gospel According to Saint John

Return to Index

Chapter 13

1

Now before the feast of the Passover, Jesus knowing that his time had come that he would depart out of this world to his Father, having loved his own who were in the world, he loved them to the end.

2

After supper, the devil having already put into the heart of Judas Iscariot, Simon`s son, to betray him,

3

Jesus, knowing that the Father had given all things into his hands, and that he came forth from God, and was going to God,

4

arose from supper, and laid aside his outer garments. He took a towel, and wrapped a towel around his waist.

5

Then he poured water into the basin, and began to wash the disciples` feet, and to wipe them with the towel that was wrapped around him.

6

Then he came to Simon Peter. He said to him, "Lord, do you wash my feet?"

7

Jesus answered him, "You don`t know what I am doing now, but you will understand later."

8

Peter said to him, "You will never wash my feet!" Jesus answered him, "If I don`t wash you, you have no part with me."

9

Simon Peter said to him, "Lord, not my feet only, but also my hands and my head!"

10

Jesus said to him, "Someone who has bathed only needs to have their feet washed, but is completely clean. You are clean, but not all of you."

11

For he knew him who would betray him, therefore he said, "You are not all clean."

12

So when he had washed their feet, put his outer garment back on, and sat down again, he said to them, "Do you know what I have done to you?

13

You call me, `Teacher` and `Lord.` You say so correctly, for so I am.

14

If I then, the Lord and the Teacher, have washed your feet, you also ought to wash one another`s feet.

15

For I have given you an example, that you also should do as I have done to you.

16

Most assuredly I tell you, a servant is not greater than his lord, neither one who is sent greater than he who sent him.

17

If you know these things, blessed are you if you do them.

18

I speak not of you all. I know whom I have chosen. But that the scripture may be fulfilled, `He who eats bread with me has lifted up his heel against me.`

19

From now on, I tell you before it happens, that when it happens, you may believe that I AM.

20

Most assuredly I tell you, he who receives whoever I send, receives me; and he who receives me, receives him who sent me."

21

When Jesus had said this, he was troubled in the spirit, and testified, "Most assuredly I tell you that one of you will betray me."

22

The disciples looked at one another, perplexed about whom he spoke.

23

One of his disciples, whom Jesus loved, was at the table, leaning against Jesus` breast.

24

Simon Peter therefore beckoned to him, and said to him, "Tell us who it is of whom he speaks."

25

He, leaning back, as he was, on Jesus` breast, asked him, "Lord, who is it?"

26

Jesus therefore answered, "It is he who I will give this morsel to when I have dipped it." So when he had dipped the morsel, he gave it to Judas, the son of Simon Iscariot.

27

After the morsel, then Satan entered into him. Jesus therefore said to him, "What you do, do quickly."

28

Now no man at the table knew why he said this to him.

29

For some thought, because Judas had the money box, that Jesus said to him, "Buy what things we need for the feast," or that he should give something to the poor.

30

Therefore, having received that morsel, he went out immediately. It was night.

31

When he had gone out, Jesus said, "Now the Son of Man is glorified, and God is glorified in him.

32

If God is glorified in him, God will also glorify him in himself, and he will glorify him immediately.

33

Little children, yet a little while I am with you. You will seek me, and as I said to the Jews, `Where I am going, you can`t come,` so now I tell you.

34

A new commandment I give to you, that you love one another, just like I have loved you; that you also love one another.

35

By this everyone will know that you are my disciples, if you have love for one another."

36

Simon Peter said to him, "Lord, where are you going?" Jesus answered, "Where I am going, you can`t follow now, but you will follow afterwards."

37

Peter said to him, "Lord, why can`t I follow you even now? I will lay down my life for you."

38

Jesus answered him, "Will you lay down your life for me? Most assuredly I tell you, the rooster won`t crow until you have denied me three times.

John 14


John Chapter 14 - World English Bible - SpeedBible by johnhurt.com

John 13

The Gospel According to Saint John

Return to Index

Chapter 14

1

"Don`t let your heart be troubled. Believe in God. Believe also in me.

2

In my Father`s house are many mansions. If it weren`t so, I would have told you. I am going to prepare a place for you.

3

If I go and prepare a place for you, I will come again, and will receive you to myself; that where I am, you may be there also.

4

Where I go, you know, and you know the way."

5

Thomas says to him, "Lord, we don`t know where you are going. How can we know the way?"

6

Jesus said to him, "I am the way, the truth, and the life. No one comes to the Father, but by me.

7

If you had known me, you would have known my Father also. From now on, you know him, and have seen him."

8

Philip said to him, "Lord, show us the Father, and that will be enough for us."

9

Jesus said to him, "Have I been with you such a long time, and do you not know me, Philip? He who has seen me has seen the Father. How do you say, `Show us the Father?`

10

Don`t you believe that I am in the Father, and the Father in me? The words that I tell you, I speak not from myself; but the Father living in me does his works.

11

Believe me that I am in the Father, and the Father in me; or else believe me for the very works` sake.

12

Most assuredly I tell you, he who believes in me, the works that I do, he will do also; and greater works than these will he do; because I am going to my Father.

13

Whatever you will ask in my name, that will I do, that the Father may be glorified in the Son.

14

If you will ask anything in my name, that will I do.

15

If you love me, keep my commandments.

16

I will pray to the Father, and he will give you another Counselor, that he may be with you forever,

17

-- the Spirit of truth, whom the world can`t receive; for it doesn`t see him, neither knows him. You know him, for he lives with you, and will be in you.

18

I will not leave you orphans. I will come to you.

19

Yet a little while, and the world will see me no more; but you will see me. Because I live, you will live also.

20

In that day you will know that I am in my Father, and you in me, and I in you.

21

Someone who has my commandments, and keeps them, that person is one who loves me. One who loves me will be loved by my Father, and I will love him, and will reveal myself to him."

22

Judas (not Iscariot) said to him, "Lord, what will happen that you will reveal yourself to us, and not to the world?"

23

Jesus answered him, "If a man loves me, he will keep my word. My Father will love him, and we will come to him, and make our home with him.

24

He who doesn`t love me doesn`t keep my words. The word which you hear isn`t mine, but the Father`s who sent me.

25

I have said these things to you, while still living with you.

26

But the Counselor, the Holy Spirit, whom the Father will send in my name, he will teach you all things, and bring to your memory all that I said to you.

27

Peace I leave with you. My peace I give to you; not as the world gives, give I to you. Don`t let your heart be troubled, neither let it be fearful.

28

You heard how I told you, `I go away, and I come to you.` If you loved me, you would have rejoiced, because I said `I am going to my Father;` for the Father is greater than I.

29

Now I have told you before it happens so that, when it happens, you may believe.

30

I will no more speak much with you, for the prince of the world comes, and he has nothing in me.

31

But that the world may know that I love the Father, and as the Father commanded me, even so I do. Arise, let us go from here.

John 15


John Chapter 15 - World English Bible - SpeedBible by johnhurt.com

John 14

The Gospel According to Saint John

Return to Index

Chapter 15

1

"I am the true vine, and my Father is the farmer.

2

Every branch in me that doesn`t bear fruit, he takes away. Every branch that bears fruit, he prunes, that it may bear more fruit.

3

You are already pruned clean because of the word which I have spoken to you.

4

Remain in me, and I in you. As the branch can`t bear fruit by itself, unless it remains in the vine, so neither can you, unless you remain in me.

5

I am the vine. You are the branches. He who remains in me, and I in him, the same bears much fruit, for apart from me you can do nothing.

6

If a man doesn`t remain in me, he is thrown out as a branch, and is withered; and they gather them, throw them into the fire, and they are burned.

7

If you remain in me, and my words remain in you, you will ask whatever you desire, and it will be done to you.

8

In this is my Father glorified, that you bear much fruit; and so you will be my disciples.

9

Even as the Father has loved me, I also have loved you. Remain in my love.

10

If you keep my commandments, you will remain in my love; even as I have kept my Father`s commandments, and remain in his love.

11

I have spoken these things to you, that my joy may be in you, and that your joy may be made full.

12

This is my commandment, that you love one another, even as I have loved you.

13

Greater love has no one than this, that a man lay down his life for his friends.

14

You are my friends, if you do whatever I command you.

15

No longer do I call you servants, for the servant doesn`t know what his lord does. But I have called you friends, for everything that I heard from my Father, I have made known to you.

16

You didn`t choose me, but I chose you, and appointed you, that you should go and bear fruit, and that your fruit should remain; that whatever you will ask of the Father in my name, he may give it to you.

17

I command these things to you, that you may love one another.

18

If the world hates you, you know that it has hated me before it hated you.

19

If you were of the world, the world would love its own. But because you are not of the world, since I chose you out of the world, therefore the world hates you.

20

Remember the word that I said to you: `A servant is not greater than his lord.` If they persecuted me, they will also persecute you. If they kept my word, they will keep yours also.

21

But all these things will they do to you for my name`s sake, because they don`t know him who sent me.

22

If I had not come and spoken to them, they would not have had sin; but now they have no excuse for their sin.

23

He who hates me, hates my Father also.

24

If I hadn`t done among them the works which none other did, they wouldn`t have had sin. But now have they seen and also hated both me and my Father.

25

But that the word may be fulfilled that is written in their law, `They hated me without a cause.`

26

When the Counselor has come, whom I will send to you from the Father, the Spirit of truth, who proceeds from the Father, he will testify about me.

27

You will also testify, because you have been with me from the beginning.

John 16


John Chapter 16 - World English Bible - SpeedBible by johnhurt.com

John 15

The Gospel According to Saint John

Return to Index

Chapter 16

1

"These things have I spoken to you, so that you wouldn`t be caused to stumble.

2

They will put you out of the synagogues. Yes, the time comes that whoever kills you will think that he offers service to God.

3

They will do these things because they have not known the Father, nor me.

4

But I have told you these things, so that when the time comes, you may remember that I told you about them. I didn`t tell you these things from the beginning, because I was with you.

5

But now I am going to him who sent me, and none of you asks me, `Where are you going?`

6

But because I have told you these things, sorrow has filled your heart.

7

Nevertheless I tell you the truth: It is to your advantage that I go away, for if I don`t go away, the Counselor won`t come to you. But if I go, I will send him to you.

8

When he has come, he will convict the world in respect to sin, and righteousness, and judgment;

9

of sin, because they don`t believe in me;

10

of righteousness, because I am going to my Father, and you see me no more;

11

of judgment, because the prince of this world has been judged.

12

I have yet many things to tell you, but you can`t bear them now.

13

However when he, the Spirit of truth, has come, he will guide you into all the truth, for he will not speak from himself; but whatever things he hears, he will speak. He will declare to you the things that are to come.

14

He will glorify me, for he will take from what is mine, and will declare it to you.

15

All things whatever the Father has are mine; therefore I said that he takes of mine, and will declare it to you.

16

A little while, and you will not see me. Again a little while, and you will see me."

17

Some of his disciples therefore said to one another, "What is this that he says to us, `A little while, and you won`t see me, and again a little while, and you will see me;` and, `Because I go to the Father?`"

18

They said therefore, "What is this that he says, `A little while?` We don`t know what he is saying."

19

Therefore Jesus perceived that they wanted to ask him, and he said to them, "Do you inquire among yourselves concerning this, that I said, `A little while, and you won`t see me, and again a little while, and you will see me?`

20

Most assuredly I tell you, that you will weep and lament, but the world will rejoice. You will be sorrowful, but your sorrow will be turned into joy.

21

A woman, when she is in travail, has sorrow, because her time has come. But when she has delivered the child, she doesn`t remember the anguish any more, for the joy that a child is born into the world.

22

You therefore now have sorrow, but I will see you again, and your heart will rejoice, and no one will take your joy away from you.

23

In that day you will ask me no question. Most assuredly I tell you, whatever you may ask of the Father, he will give it to you in my name.

24

Until now, you have asked nothing in my name. Ask, and you will receive, that your joy may be made full.

25

I have spoken these things to you in figures of speech. But the time comes when I will no more speak to you in figures of speech, but will tell you plainly about the Father.

26

In that day you will ask in my name; and I don`t say to you, that I will pray to the Father for you,

27

for the Father himself loves you, because you have loved me, and have believed that I came forth from God.

28

I came out from the Father, and have come into the world. Again, I leave the world, and go to the Father."

29

His disciples said to him, "Behold, now you speak plainly, and speak no figures of speech.

30

Now we know that you know all things, and don`t need for anyone to question you. By this we believe that you came forth from God."

31

Jesus answered them, "Do you now believe?

32

Behold, the time comes, yes, has now come, that you will be scattered, everyone to his own place, and will leave me alone. Yet I am not alone, because the Father is with me.

33

I have told you these things, that in me you may have peace. In the world you have oppression; but cheer up! I have overcome the world."

John 17


John Chapter 17 - World English Bible - SpeedBible by johnhurt.com

John 16

The Gospel According to Saint John

Return to Index

Chapter 17

1

Jesus said these things, and lifting up his eyes to heaven, he said, "Father, the time has come. Glorify your Son, that your Son may also glorify you;

2

even as you gave him authority over all flesh, that to all whom you have given him, he will give eternal life.

3

This is eternal life, that they should know you, the only true God, and him whom you sent, Jesus Christ.

4

I glorified you on the earth. I have accomplished the work which you have given me to do.

5

Now, Father, glorify me with your own self with the glory which I had with you before the world existed.

6

I revealed your name to the people whom you have given me out of the world. They were yours, and you have given them to me. They have kept your word.

7

Now they know that all things whatever you have given me are from you,

8

for the words which you have given me I have given to them, and they received them, and knew for sure that I came forth from you, and they believed that you sent me.

9

I pray for them. I don`t pray for the world, but for those whom you have given me, for they are yours.

10

All things that are mine are yours, and yours are mine, and I am glorified in them.

11

I am no more in the world, and these are in the world, and I am coming to you. Holy Father, keep them through your name which you have given me, that they may be one, even as we are.

12

While I was with them in the world, I kept them in your name. Those whom you have given me I have kept. None of them is lost, except the son of perdition, that the Scripture might be fulfilled.

13

But now I come to you, and I say these things in the world, that they may have my joy made full in themselves.

14

I have given them your word. The world hated them, because they are not of the world, even as I am not of the world.

15

I pray not that you would take them from the world, but that you would keep them from the evil one.

16

They are not of the world even as I am not of the world.

17

Sanctify them in your truth. Your word is truth.

18

As you sent me into the world, even so I sent them into the world.

19

For their sakes I sanctify myself, that they themselves also may be sanctified in truth.

20

Neither for these only do I pray, but for those also who believe in me through their word,

21

that they may all be one; even as you, Father, are in me, and I in you, that they also may be one in us; that the world may believe that you sent me.

22

The glory which you have given me, I have given to them; that they may be one, even as we are one;

23

I in them, and you in me, that they may be perfected into one; that the world may know that you sent me, and loved them, even as you loved me.

24

Father, I desire that they also whom you have given me be with me where I am, that they may see my glory, which you have given me, for you loved me before the foundation of the world.

25

Righteous Father, the world didn`t know you, but I knew you; and these knew that you sent me.

26

I made known to them your name, and will make it known; that the love with which you loved me may be in them, and I in them."

John 18


John Chapter 18 - World English Bible - SpeedBible by johnhurt.com

John 17

The Gospel According to Saint John

Return to Index

Chapter 18

1

When Jesus had spoken these words, he went forth with his disciples over the brook Kidron, where was a garden, into which he entered, himself and his disciples.

2

Now Judas, who betrayed him, also knew the place, for Jesus often resorted there with his disciples.

3

Judas then, having taken a detachment of soldiers and officers from the chief priests and the Pharisees, came there with lanterns, torches, and weapons.

4

Jesus therefore, knowing all the things that were coming on him, went forth, and said to them, "Who are you looking for?"

5

They answered him, "Jesus of Nazareth." Jesus said to them, "I AM." Judas also, who betrayed him, was standing with them.

6

When therefore he said to them, "I AM," they went backward, and fell to the ground.

7

Again therefore he asked them, "Who are you looking for?" They said, "Jesus of Nazareth."

8

Jesus answered, "I told you that I AM. If therefore you seek me, let these go their way,"

9

that the word might be fulfilled which he spoke, "Of those whom you have given me, I have lost none."

10

Simon Peter therefore, having a sword, drew it, and struck the high priest`s servant, and cut off his right ear. The servant`s name was Malchus.

11

Jesus therefore said to Peter, "Put up the sword into its sheath. The cup which the Father has given me, shall I not drink it?"

12

So the detachment, the commanding officer, and the officers of the Jews, seized Jesus and bound him,

13

and led him to Annas first, for he was father-in-law to Caiaphas, who was high priest that year.

14

Now it was Caiaphas who gave counsel to the Jews, that it was expedient that one man should die for the people.

15

Simon Peter followed Jesus, as did another disciple. Now that disciple was known to the high priest, and entered in with Jesus into the court of the high priest;

16

but Peter was standing at the door outside. So the other disciple, who was known to the high priest, went out and spoke to her who kept the door, and brought in Peter.

17

Then the maid who kept the door said to Peter, "Are you also one of this man`s disciples?" He said, "I am not."

18

Now the servants and the officers were standing there, having made a fire of coals, for it was cold. They were warming themselves. Peter was with them, standing and warming himself.

19

The high priest therefore asked Jesus of his disciples, and of his teaching.

20

Jesus answered him, "I spoke openly to the world. I always taught in synagogues, and in the temple, where the Jews always meet. I said nothing in secret.

21

Why do you ask me? Ask those who have heard me what I said to them. Behold, these know the things which I said."

22

When he had said this, one of the officers standing by slapped Jesus with his hand, saying, "Do you answer the high priest like that?"

23

Jesus answered him, "If I have spoken evil, testify of the evil; but if well, why do you beat me?"

24

Annas sent him bound to Caiaphas, the high priest.

25

Now Simon Peter was standing and warming himself. They said therefore to him, "Are you also one of his disciples?" He denied it, and said, "I am not."

26

One of the servants of the high priest, being a relative of him whose ear Peter cut off, said, "Didn`t I see you in the garden with him?"

27

Peter therefore denied again, and immediately the rooster crowed.

28

They led Jesus therefore from Caiaphas into the Praetorium. It was early, and they themselves didn`t enter into the Praetorium, that they might not be defiled, but might eat the Passover.

29

Pilate therefore went out to them, and said, "What accusation do you bring against this man?"

30

They answered him, "If this man weren`t an evildoer, we wouldn`t have delivered him up to you."

31

Pilate therefore said to them, "Take him yourselves, and judge him according to your law." Therefore the Jews said to him, "It is not lawful for us to put anyone to death,"

32

that the word of Jesus might be fulfilled, which he spoke, signifying by what kind of death he should die.

33

Pilate therefore entered again into the Praetorium, called Jesus, and said to him, "Are you the King of the Jews?"

34

Jesus answered him, "Do you say this of yourself, or did others tell it to you concerning me?"

35

Pilate answered, "Am I a Jew? Your own nation and the chief priests delivered you to me. What have you done?"

36

Jesus answered, "My kingdom is not of this world. If my kingdom were of this world, then my servants would fight, that I wouldn`t be delivered to the Jews. But now my kingdom is not from here."

37

Pilate therefore said to him, "Are you a king then?" Jesus answered, "You say that I am a king. To this end have I been born, and to this end I have come into the world, that I should testify to the truth. Everyone who is of the truth listens to my voice."

38

Pilate said to him, "What is truth?" When he had said this, he went out again to the Jews, and said to them, "I find no basis for a charge against him.

39

But you have a custom, that I should release to you one at the Passover. Therefore do you desire that I release to you the King of the Jews?"

40

Then they all cried out again, saying, "Not this man, but Barabbas!" Now Barabbas was a robber.

John 19


John Chapter 19 - World English Bible - SpeedBible by johnhurt.com

John 18

The Gospel According to Saint John

Return to Index

Chapter 19

1

Then Pilate therefore took Jesus, and flogged him.

2

The soldiers twisted thorns into a crown, and put it on his head, and dressed him in a purple garment.

3

They said, "Hail, King of the Jews!" and they struck him with their hands.

4

Then Pilate went out again, and said to them, "Behold, I bring him out to you, that you may know that I find no basis for a charge against him."

5

Jesus therefore came out, wearing the crown of thorns and the purple garment. Pilate said to them, "Behold, the man!"

6

When therefore the chief priests and the officers saw him, they cried out, saying, "Crucify! Crucify!" Pilate said to them, "Take him yourselves, and crucify him, for I find no basis for a charge against him."

7

The Jews answered him, "We have a law, and by our law he ought to die, because he made himself the Son of God."

8

When therefore Pilate heard this saying, he was more afraid.

9

He entered into the Praetorium again, and said to Jesus, "Where are you from?" But Jesus gave him no answer.

10

Pilate therefore said to him, "Aren`t you speaking to me? Don`t you know that I have power to release you, and have power to crucify you?"

11

Jesus answered, "You would have no power at all against me, unless it were given to you from above. Therefore he who delivered me to you has greater sin."

12

At this, Pilate sought to release him, but the Jews cried out, saying, "If you release this man, you aren`t Caesar`s friend! Everyone who makes himself a king speaks against Caesar!"

13

When Pilate therefore heard these words, he brought Jesus out, and sat down on the judgment seat at a place called "The Pavement," but in Hebrew, "Gabbatha."

14

Now it was the Preparation of the Passover, at about the sixth hour. He said to the Jews, "Behold, your King!"

15

They cried out, "Away with him! Away with him! Crucify him!" Pilate said to them, "Shall I crucify your King?" The chief priests answered, "We have no king but Caesar!"

16

Then therefore he delivered him to them to be crucified. So they took Jesus and led him away.

17

He went out, bearing his cross, to the place called "The place of a skull," which is called in Hebrew, "Golgotha,"

18

where they crucified him, and with him two others, on either side one, and Jesus in the middle.

19

Pilate wrote a title also, and put it on the cross. There was written, "JESUS OF NAZARETH, THE KING OF THE JEWS."

20

Therefore many of the Jews read this title, for the place where Jesus was crucified was near the city; and it was written in Hebrew, in Latin, and in Greek.

21

The chief priests of the Jews therefore said to Pilate, "Don`t write, `The King of the Jews,` but that, `he said, I am King of the Jews.`"

22

Pilate answered, "What I have written, I have written."

23

Then the soldiers, when they had crucified Jesus, took his garments and made four parts, to every soldier a part; and also the coat. Now the coat was without seam, woven from the top throughout.

24

Then they said to one another, "Let`s not tear it, but cast lots for it, whose it will be," that the scripture might be fulfilled, which says, "They parted my garments among them, For my cloak they cast lots." Therefore the soldiers did these things.

25

But there were standing by the cross of Jesus his mother, and his mother`s sister, Mary the wife of Clopas, and Mary Magdalene.

26

Therefore when Jesus saw his mother, and the disciple whom he loved standing there, he said to his mother, "Woman, behold your son!"

27

Then he said to the disciple, "Behold, your mother!" From that hour, the disciple took her to his own home.

28

After this, Jesus, seeing that all things were now finished, that the scripture might be fulfilled, said, "I am thirsty."

29

Now a vessel full of vinegar was set there; so they put a sponge full of the vinegar on hyssop, and brought it to his mouth.

30

When Jesus therefore had received the vinegar, he said, "It is finished." He bowed his head, and gave up his spirit.

31

Therefore the Jews, because it was the Preparation, so that the bodies wouldn`t remain on the cross on the Sabbath (for that Sabbath was a special one), asked of Pilate that their legs might be broken, and that they might be taken away.

32

Therefore the soldiers came, and broke the legs of the first, and of the other who was crucified with him;

33

but when they came to Jesus, and saw that he was already dead, they didn`t break his legs.

34

However one of the soldiers pierced his side with a spear, and immediately blood and water came out.

35

He who has seen has testified, and his testimony is true. He knows that he tells the truth, that you also may believe.

36

For these things happened, that the scripture might be fulfilled, "A bone of him will not be broken."

37

Again another scripture says, "They will look on him whom they pierced."

38

After these things, Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, asked of Pilate that he might take away Jesus` body. Pilate gave him permission. He came therefore, and took away his body.

39

Nicodemus also came, he who at first came to Jesus by night, bringing a mixture of myrrh and aloes, about a hundred Roman pounds.

40

So they took Jesus` body, and bound it in linen cloths with the spices, as the custom of the Jews is to bury.

41

Now in the place where he was crucified there was a garden. In the garden a new tomb in which no man had ever yet been laid.

42

Then because of the Jews` Preparation (for the tomb was near at hand) they laid Jesus there.

John 20


John Chapter 20 - World English Bible - SpeedBible by johnhurt.com

John 19

The Gospel According to Saint John

Return to Index

Chapter 20

1

Now on the first day of the week, Mary Magdalene came early, while it was yet dark, to the tomb, and saw the stone taken away from the tomb.

2

She ran therefore, and came to Simon Peter, and to the other disciple whom Jesus loved, and said to them, "They have taken away the Lord out of the tomb, and we don`t know where they have laid him!"

3

Peter therefore went forth, and the other disciple, and they went toward the tomb.

4

They both ran together. The other disciple outran Peter, and came to the tomb first.

5

Stooping and looking in, he saw the linen cloths lying, yet he didn`t enter in.

6

Then Simon Peter came, following him, and entered into the tomb. He saw the linen cloths lying,

7

and the cloth that was on his head, not lying with the linen cloths, but rolled up in a place by itself.

8

Then the other disciple also entered in therefore, who came first to the tomb, and he saw, and believed.

9

For as yet they didn`t know the scripture, that he must rise from the dead.

10

So the disciples went away again to their own homes.

11

But Mary was standing outside at the tomb weeping. So, as she wept, she stooped and looked into the tomb,

12

and she saw two angels in white sitting, one at the head, and one at the feet, where the body of Jesus had lain.

13

They told her, "Woman, why are you weeping?" She said to them, "Because they have taken away my Lord, and I don`t know where they have laid him."

14

When she had said this, she turned herself back, and saw Jesus standing, and didn`t know that it was Jesus.

15

Jesus said to her, "Woman, why are you weeping? Who are you looking for?" She, supposing him to be the gardener, said to him, "Sir, if you have carried him away, tell me where you have laid him, and I will take him away."

16

Jesus said to her, "Mary." She turned herself, and said to him, "Rhabbouni!" which is to say, "Teacher!"

17

Jesus said to her, "Don`t touch me, for I haven`t yet ascended to my Father; but go to my brothers, and tell them, `I am ascending to my Father and your Father, and my God and your God.`"

18

Mary Magdalene came and told the disciples that she had seen the Lord, and that he had said these things to her.

19

When therefore it was evening, on that day, the first day of the week, and when the doors were locked where the disciples were assembled, for fear of the Jews, Jesus came and stood in the midst, and said to them, "Peace be to you."

20

When he had said this, he showed to them his hands and his side. The disciples therefore were glad when they saw the Lord.

21

Jesus therefore said to them again, "Peace be to you. As the Father has sent me, even so I send you."

22

When he had said this, he breathed on them, and said to them, "Receive the Holy Spirit!

23

Whoever`s sins you forgive, they are forgiven to them. Whoever`s sins you retain, they are retained."

24

But Thomas, one of the twelve, called Didymus, wasn`t with them when Jesus came.

25

The other disciples therefore said to him, "We have seen the Lord!" But he said to them, "Unless I see in his hands the print of the nails, and put my hand into his side, I will not believe."

26

After eight days again his disciples were within, and Thomas with them. Jesus came, the doors being locked, and stood in the midst, and said, "Peace be to you."

27

Then he said to Thomas, "Reach here your finger, and see my hands. Reach here your hand, and put it into my side. Don`t be faithless, but believing."

28

Thomas answered him, "My Lord and my God!"

29

Jesus said to him, "Because you have seen me, you have believed. Blessed are those who have not seen, and have believed."

30

Therefore Jesus did many other signs in the presence of his disciples, which are not written in this book;

31

but these are written, that you may believe that Jesus is the Christ, the Son of God, and that believing you may have life in his name.

John 21


John Chapter 21 - World English Bible - SpeedBible by johnhurt.com

John 20

The Gospel According to Saint John

Return to Index

Chapter 21

1

After these things, Jesus revealed himself again to the disciples at the sea of Tiberias. He revealed himself this way.

2

Simon Peter, Thomas called Didymus, Nathanael of Cana in Galilee, and the sons of Zebedee, and two others of his disciples were together.

3

Simon Peter said to them, "I`m going fishing." They told him, "We are also coming with you." They immediately went forth, and entered into the boat. That night, they caught nothing.

4

But when day was now breaking, Jesus stood on the beach, yet the disciples didn`t know that it was Jesus.

5

Jesus therefore said to them, "Children, have you anything to eat?" They answered him, "No."

6

He said to them, "Cast the net on the right side of the boat, and you will find some." They cast therefore, and now they were not able to draw it in for the multitude of fish.

7

That disciple therefore whom Jesus loved said to Peter, "It`s the Lord!" So when Simon Peter heard that it was the Lord, he wrapped his coat around him (for he was naked), and threw himself into the sea.

8

But the other disciples came in the little boat (for they were not far from the land, but about two hundred cubits away), dragging the net full of fish.

9

So when they got out on the land, they saw a fire of coals there, and fish laid on it, and bread.

10

Jesus said to them, "Bring some of the fish which you have just caught."

11

Simon Peter went up, and drew the net to land, full of great fish, one hundred fifty-three; and even though there were so many, the net wasn`t torn.

12

Jesus said to them, "Come and eat breakfast." None of the disciples dared inquire of him, "Who are you?" knowing that it was the Lord.

13

Then Jesus came and took the bread, gave it to them, and the fish likewise.

14

This is now the third time that Jesus was revealed to his disciples, after he had risen from the dead.

15

So when they had eaten their breakfast, Jesus said to Simon Peter, "Simon, son of Jonah, do you love me more than these?" He said to him, "Yes, Lord; you know that I have affection for you." He said to him, "Feed my lambs."

16

He said to him again a second time, "Simon, son of Jonah, do you love me?" He said to him, "Yes, Lord; you know that I have affection for you." He said to him, "Tend my sheep."

17

He says to him the third time, "Simon, son of Jonah, do you have affection for me?" Peter was grieved because he asked him the third time, "Do you have affection for me?" He said to him, "Lord, you know everything. You know that I have affection for you." Jesus said to him, "Feed my sheep.

18

Most assuredly I tell you, when you were young, you dressed yourself, and walked where you wanted to. But when you are old, you will stretch out your hands, and another will dress you, and carry you where you don`t want to go."

19

Now he said this, signifying by what kind of death he would glorify God. When he had said this, he said to him, "Follow me."

20

Then Peter, turning around, saw a disciple following. This was the disciple whom Jesus sincerely loved, the one who had also leaned on Jesus` breast at the supper and asked, "Lord, who is going to betray You?"

21

Peter seeing him, said to Jesus, "Lord, and what will this man do?"

22

Jesus said to him, "If I desire that he stay until I come, what is that to you? You follow me."

23

This saying therefore went forth among the brothers, that that disciple wouldn`t die. Yet Jesus didn`t say to him that he wouldn`t die, but, "If I desire that he stay until I come, what is that to you?"

24

This is the disciple who testifies about these things, and wrote these things. We know that his witness is true.

25

There are also many other things which Jesus did, which if they would all be written, I suppose that even the world itself wouldn`t contain the books that would be written.

Acts 1


Acts Chapter 1 - World English Bible - SpeedBible by johnhurt.com

John 21

The Acts of the Apostles

Return to Index

Chapter 1

1

The first book I wrote, Theophilus, concerned all that Jesus began both to do and to teach,

2

until the day in which he was received up, after he had given commandment through the Holy Spirit to the apostles whom he had chosen.

3

To these he also showed himself alive after his suffering by many proofs, appearing to them over a period of forty days, and spoke about God`s kingdom.

4

Being assembled together with them, he charged them, "Don`t depart from Jerusalem, but wait for the promise of the Father, which you heard from me.

5

For John indeed baptized with water, but you will be baptized in the Holy Spirit not many days from now."

6

Therefore, when they had come together, they asked him, "Lord, are you now restoring the kingdom to Israel?"

7

He said to them, "It isn`t for you to know times or seasons which the Father has set within His own authority.

8

But you will receive power when the Holy Spirit has come on you. You will be witnesses to me in Jerusalem, in all Judea and Samaria, and to the uttermost parts of the earth."

9

When he had said these things, as they were looking, he was taken up, and a cloud received him out of their sight.

10

While they were looking steadfastly into the sky as he went, behold, two men stood by them in white clothing,

11

who also said, "You men of Galilee, why do you stand looking into the sky? This Jesus, who was received up from you into the sky will come back in the same way as you saw him going into the sky."

12

Then they returned to Jerusalem from the mountain called Olivet, which is near Jerusalem, a Sabbath day`s journey away.

13

When they had come in, they went up into the upper chamber, where they were staying; that is Peter, John, James, Andrew, Philip, Thomas, Bartholomew, Matthew, James the son of Alphaeus, Simon the Zealot, and Judas the son of James.

14

All these with one accord continued steadfastly in prayer and supplication, with the women, and Mary, the mother of Jesus, and with his brothers.

15

In these days, Peter stood up in the midst of the disciples (and there was a multitude of persons gathered together, about one hundred twenty), and said,

16

"Brothers, it was necessary that this Scripture should be fulfilled, which the Holy Spirit spoke before by the mouth of David concerning Judas, who was guide to those who took Jesus.

17

For he was numbered with us, and received his portion in this ministry.

18

Now this man obtained a field with the reward for his wickedness, and falling headlong, his body burst open, and all his intestines gushed out.

19

It became known to everyone who lived in Jerusalem that in their language that field was called `Akeldama,` that is, `The field of blood.`

20

For it is written in the book of Psalms, `Let his habitation be made desolate, Let no one dwell therein,` and, `Let another take his office.`

21

Of the men therefore who have accompanied us all the time that the Lord Jesus went in and went out among us,

22

beginning from the baptism of John, to the day that he was received up from us, of these must one become a witness with us of his resurrection."

23

They put forward two, Joseph called Barsabbas, who was surnamed Justus, and Matthias.

24

They prayed, and said, "You, Lord, who know the hearts of all men, show which one of these two you have chosen

25

to take part in this ministry and apostleship from which Judas fell away, that he might go to his own place."

26

They drew lots for them, and the lot fell on Matthias, and he was numbered with the eleven apostles.

Acts 2


Acts Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Acts 1

The Acts of the Apostles

Return to Index

Chapter 2

1

Now when the day of Pentecost had come, they were all with one accord in one place.

2

Suddenly there came from the sky a sound like the rushing of a mighty wind, and it filled all the house where they were sitting.

3

Tongues like fire appeared and were distributed to them, and it sat on each one of them.

4

They were all filled with the Holy Spirit, and began to speak with other languages, as the Spirit gave them the ability to speak.

5

Now there were dwelling at Jerusalem Jews, devout men, from every nation under the sky.

6

When this sound was heard, the multitude came together, and were bewildered, because everyone heard them speaking in his own language.

7

They were all amazed and marveled, saying to one another, "Behold, aren`t all these who speak Galileans?

8

How do we hear, everyone in our own native language?

9

Parthians, Medes, Elamites, and people from Mesopotamia, Judea, Cappadocia, Pontus, Asia,

10

Phrygia, Pamphylia, Egypt, the parts of Libya around Cyrene, visitors from Rome, both Jews and proselytes,

11

Cretans and Arabians: we hear them speaking in our languages the mighty works of God!"

12

They were all amazed, and were perplexed, saying one to another, "What does this mean?"

13

Others, mocking, said, "They are filled with new wine."

14

But Peter, standing up with the eleven, lifted up his voice, and spoke out to them, "You men of Judea, and all you who dwell at Jerusalem, let this be known to you, and listen to my words.

15

For these aren`t drunken, as you suppose, seeing it is only the third hour of the day.

16

But this is what has been spoken through the prophet Joel:

17

`It will be in the last days, says God, I will pour forth of my Spirit on all flesh. Your sons and your daughters will prophesy. Your young men will see visions. Your old men will dream dreams.

18

Yes, and on my servants and on my handmaidens in those days, I will pour out my Spirit, and they will prophesy.

19

I will show wonders in the the sky above, And signs on the earth beneath; Blood, and fire, and billows of smoke.

20

The sun will be turned into darkness, And the moon into blood, Before the great and glorious day of the Lord comes.

21

It will be, that whoever will call on the name of the Lord will be saved.`

22

"You men of Israel, hear these words. Jesus of Nazareth, a man approved by God to you by mighty works and wonders and signs which God did by him in the midst of you, even as you yourselves know,

23

him, being delivered up by the determined counsel and foreknowledge of God, you have taken by the hand of lawless men, crucified and killed;

24

whom God raised up, having freed him from the agony of death, because it was not possible that he should be held by it.

25

For David says concerning him, `I saw the Lord always before my face, For he is on my right hand, that I should not be moved.

26

Therefore my heart was glad, and my tongue rejoiced. Moreover my flesh also will dwell in hope;

27

Because you will not leave my soul in Hades, Neither will you allow your Holy One to see decay.

28

You made known to me the ways of life. You will make me full of gladness with your presence.`

29

"Brothers, I may tell you freely of the patriarch David, that he both died and was buried, and his tomb is with us to this day.

30

Therefore, being a prophet, and knowing that God had sworn with an oath to him that of the fruit of his body, according to the flesh, he would raise up the Christ to sit on his throne,

31

he foreseeing this spoke about the resurrection of the Christ, that neither was his soul left in Hades, nor did his flesh see decay.

32

This Jesus God raised up, whereof we all are witnesses.

33

Being therefore exalted by the right hand of God, and having received from the Father the promise of the Holy Spirit, he has poured forth this, which you now see and hear.

34

For David didn`t ascend into the heavens, but he says himself, `The Lord said to my Lord, "Sit by my right hand,

35

Until I make your enemies the footstool of your feet."`

36

"Let all the house of Israel therefore know assuredly that God has made him both Lord and Christ, this Jesus whom you crucified."

37

Now when they heard this, they were cut to the heart, and said to Peter and the rest of the apostles, "Brothers, what will we do?"

38

Peter said to them, "Repent, and be baptized, everyone of you, in the name of Jesus Christ for the forgiveness of sins, and you will receive the gift of the Holy Spirit.

39

For to you is the promise, and to your children, and to all who are far off, even as many as the Lord our God will call to himself."

40

With many other words he testified, and exhorted them, saying, "Save yourselves from this crooked generation!"

41

Then those who gladly received his word were baptized. There were added that day about three thousand souls.

42

They continued steadfastly in the apostles` teaching and fellowship, in the breaking of bread, and prayer.

43

Fear came on every soul, and many wonders and signs were done through the apostles.

44

All who believed were together, and had all things common.

45

They sold their possessions and goods, and distributed them to all, according as anyone had need.

46

Day by day, continuing steadfastly with one accord in the temple, and breaking bread at home, they took their food with gladness and singleness of heart,

47

praising God, and having favor with all the people. The Lord added to the assembly day by day those who were being saved.

Acts 3


Acts Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Acts 2

The Acts of the Apostles

Return to Index

Chapter 3

1

Peter and John were going up into the temple at the hour of prayer, the ninth hour.

2

A certain man who was lame from his mother`s womb was being carried, whom they laid daily at the door of the temple which is called Beautiful, to ask alms of those who entered into the temple.

3

Seeing Peter and John about to go into the temple, he asked to receive alms.

4

Peter, fastening his eyes on him, with John, said, "Look at us."

5

He listened to them, expecting to receive something from them.

6

But Peter said, "Silver and gold have I none, but what I have, that I give you. In the name of Jesus Christ of Nazareth, rise and walk!"

7

He took him by the right hand, and raised him up. Immediately his feet and his ankle bones received strength.

8

Leaping up, he stood, and began to walk. He entered with them into the temple, walking, leaping, and praising God.

9

All the people saw him walking and praising God.

10

They recognized him, that it was he who sat begging for alms at the Beautiful Gate of the temple. They were filled with wonder and amazement at that which had happened to him.

11

As the lame man who was healed held Peter and John, all the people ran together to them in the porch that is called Solomon`s, greatly wondering.

12

When Peter saw it, he answered to the people, "You men of Israel, why do you marvel at this man? Why do you fasten your eyes on us, as though by our own power or godliness we had made him walk?

13

The God of Abraham, Isaac, and Jacob, the God of our fathers, has glorified his Servant Jesus, whom you delivered up, and denied before the face of Pilate, when he had determined to release him.

14

But you denied the Holy and Righteous One, and asked for a murderer to be granted to you,

15

and killed the Prince of life, whom God raised from the dead, whereof we are witnesses.

16

By faith in his name has his name made this man strong, whom you see and know. Yes, the faith which is through him has given him this perfect soundness in the presence of you all.

17

"Now, brothers, I know that you did this in ignorance, as did also your rulers.

18

But the things which God announced by the mouth of all his prophets, that Christ should suffer, he thus fulfilled.

19

Repent therefore, and turn again, that your sins may be blotted out, that so there may come times of refreshing from the presence of the Lord,

20

and that he may send Christ Jesus, who was ordained for you before,

21

whom the heaven must receive until the times of restoration of all things, whereof God spoke by the mouth of his holy prophets that have been from ancient times.

22

For Moses indeed said to the fathers, `The Lord God will raise up a prophet to you from among your brothers, like me. You will listen to him in all things whatever he says to you.

23

It will be, that every soul that will not listen to that prophet will be utterly destroyed from among the people.`

24

Yes, and all the prophets from Samuel and those who followed after, as many as have spoken, they also told of these days.

25

You are the sons of the prophets, and of the covenant which God made with our fathers, saying to Abraham, `In your seed will all the families of the earth be blessed.`

26

God, having raised up his servant, Jesus, sent him to you first, to bless you, in turning away everyone of you from your wickedness."

Acts 4


Acts Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Acts 3

The Acts of the Apostles

Return to Index

Chapter 4

1

As they spoke to the people, the priests and the captain of the temple and the Sadducees came to them,

2

being upset because they taught the people and proclaimed in Jesus the resurrection from the dead.

3

They laid hands on them, and put them in custody until the next day, for it was now evening.

4

But many of those who heard the word believed, and the number of the men came to be about five thousand.

5

It happened in the morning, that their rulers, elders, and scribes were gathered together in Jerusalem.

6

Annas the high priest was there, with Caiaphas, John, Alexander, and as many as were relatives of the high priest.

7

When they had stood them in the midst, they inquired, "By what power, or in what name, have you done this?"

8

Then Peter, filled with the Holy Spirit, said to them, "You rulers of the people, and elders of Israel,

9

if we are examined today concerning a good deed done to a crippled man, by what means this man has been healed,

10

be it known to you all, and to all the people of Israel, that in the name of Jesus Christ of Nazareth, whom you crucified, whom God raised from the dead, in him does this man stand here before you whole.

11

He is `the stone which was regarded as worthless by you, the builders, which was made the head of the corner.`

12

There is salvation in none other, for neither is there any other name under heaven, that is given among men, in which we must be saved!"

13

Now when they saw the boldness of Peter and John, and had perceived that they were unlearned and ignorant men, they marveled. They recognized that they had been with Jesus.

14

Seeing the man who was healed standing with them, they could say nothing against it.

15

But when they had commanded them to go aside out of the council, they conferred among themselves,

16

saying, "What will we do to these men? Because indeed a notable miracle has been done through them, as can be plainly seen by all who dwell in Jerusalem, and we can`t deny it.

17

But so that this spreads no further among the people, let`s threaten them, that from now on they don`t speak to anyone in this name."

18

They called them, and charged them not to speak at all nor teach in the name of Jesus.

19

But Peter and John answered them, "Whether it is right in the sight of God to listen to you rather than to God, judge for yourselves,

20

for we can`t help telling the things which we saw and heard."

21

They, when they had further threatened them, let them go, finding no way to punish them, because of the people; for everyone glorified God for that which was done.

22

For the man was more than forty years old, on whom this miracle of healing was performed.

23

Being let go, they came to their own company, and reported all that the chief priests and the elders had said to them.

24

They, when they heard it, lifted up their voice to God with one accord, and said, "O Lord, you are God, who made the heaven, the earth, the sea, and all that is in them;

25

who by the mouth of your servant, David, said, `Why do the nations rage, And the peoples plot a vain thing?

26

The kings of the earth take a stand, And the rulers take council together, Against the Lord, and against his Christ.`

27

For truly, in this city against your holy servant, Jesus, whom you anointed, both Herod and Pontius Pilate, with the Gentiles and the people of Israel, were gathered together

28

to do whatever your hand and your council foreordained to happen.

29

Now, Lord, look at their threats, and grant to your servants to speak your word with all boldness,

30

while you stretch forth your hand to heal; and that signs and wonders may be done through the name of your holy Servant Jesus."

31

When they had prayed, the place was shaken where they were gathered together. They were all filled with the Holy Spirit, and they spoke the word of God with boldness.

32

The multitude of those who believed were of one heart and soul. Not one of them claimed that anything of the things which he possessed was his own, but they had all things common.

33

With great power, the apostles gave their testimony of the resurrection of the Lord Jesus. Great grace was on them all.

34

For neither was there among them any who lacked, for as many as were owners of lands or houses sold them, and brought the prices of the things that were sold,

35

and laid them at the apostles` feet, and distribution was made to each, according as anyone had need.

36

Joses, who by the apostles was surnamed Barnabas (which is, being interpreted, Son of Exhortation), a Levite, a man of Cyprus by race,

37

having a field, sold it, and brought the money and laid it at the apostles` feet.

Acts 5


Acts Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Acts 4

The Acts of the Apostles

Return to Index

Chapter 5

1

But a certain man named Ananias, with Sapphira, his wife, sold a possession,

2

and kept back part of the price, his wife also being aware of it, and brought a certain part, and laid it at the apostles` feet.

3

But Peter said, "Ananias, why has Satan filled your heart to lie to the Holy Spirit, and to keep back part of the price of the land?

4

While you kept it, didn`t it remain your own? After it was sold, wasn`t it in your power? How is it that you have conceived this thing in your heart? You haven`t lied to men, but to God."

5

Ananias, hearing these words, fell down and died. Great fear came on all who heard these things.

6

The young men arose and wrapped him up, and they carried him out and buried him.

7

About three hours later, his wife, not knowing what was had happened, came in.

8

Peter answered her, "Tell me whether you sold the land for so much." She said, "Yes, for so much."

9

But Peter asked her, "How is it that you have agreed together to tempt the Spirit of the Lord? Behold, the feet of those who have buried your husband are at the door, and they will carry you out."

10

She fell down immediately at his feet, and died. The young men came in and found her dead, and they carried her out and buried her by her husband.

11

Great fear came on the whole assembly, and on all who heard these things.

12

By the hands of the apostles many signs and wonders were done among the people. They were all with one accord in Solomon`s porch.

13

None of the rest dared to join them, however the people honored them.

14

More believers were added to the Lord, multitudes of both men and women.

15

They even carried out the sick into the streets, and laid them on cots and mattresses, so that as Peter came by, at the least his shadow might overshadow some of them.

16

Multitudes also came together from the cities around Jerusalem, bringing sick people, and those who were tormented by unclean spirits: and they were all healed.

17

But the high priest rose up, and all those who were with him (which is the sect of the Sadducees), and they were filled with jealousy,

18

and laid hands on the apostles, and put them in public custody.

19

But an angel of the Lord opened the prison doors by night, and brought them out, and said,

20

"Go stand and speak in the temple to the people all the words of this life."

21

When they heard this, they entered into the temple about daybreak, and taught. But the high priest came, and those who were with him, and called the council together, and all the senate of the children of Israel, and sent to the prison to have them brought.

22

But the officers who came didn`t find them in the prison. They returned and reported,

23

"We found the prison shut and locked, and the guards standing before the doors, but when we had opened it up, we found no one inside."

24

Now when the high priest, the captain of the temple, and the chief priests heard these words, they were very perplexed about them and what might become of this.

25

One came and told them, "Behold, the men whom you put in prison are in the temple, standing and teaching the people."

26

Then the captain went with the officers, and brought them without violence, for they were afraid that the people might stone them.

27

When they had brought them, they set them before the council. The high priest questioned them,

28

saying, "Didn`t we strictly charge you not to teach in this name? Behold, you have filled Jerusalem with your teaching, and intend to bring this man`s blood on us."

29

But Peter and the apostles answered, "We must obey God rather than men.

30

The God of our fathers raised up Jesus, whom you killed, hanging him on a tree.

31

God exalted him with his right hand to be a Prince and a Savior, to give repentance to Israel, and remission of sins.

32

We are His witnesses of these things; and so also is the Holy Spirit, whom God has given to those who obey him."

33

But they, when they heard this, were cut to the heart, and determined to kill them.

34

But one stood up in the council, a Pharisee named Gamaliel, a teacher of the law, honored by all the people, and commanded to take the apostles out a little while.

35

He said to them, "You men of Israel, be careful concerning these men, what you are about to do.

36

For before these days Theudas rose up, making himself out to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were dispersed, and came to nothing.

37

After this man, Judas of Galilee rose up in the days of the enrollment, and drew away some people after him. He also perished, and all, as many as obeyed him, were scattered abroad.

38

Now I tell you, refrain from these men, and leave them alone. For if this counsel or this work is of men, it will be overthrown.

39

But if it is of God, you will not be able to overthrow it, and you would be found even to be fighting against God."

40

They agreed with him. When they had called the apostles to them, they beat them and charged them not to speak in the name of Jesus, and let them go.

41

They therefore departed from the presence of the council, rejoicing that they were counted worthy to suffer dishonor for Jesus` name.

42

Every day, in the temple and at home, they never stopped teaching and preaching Jesus, the Christ.

Acts 6


Acts Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Acts 5

The Acts of the Apostles

Return to Index

Chapter 6

1

Now in those days, when the number of the disciples was multiplying, there arose a grumbling of the Grecian Jews against the Hebrews because their widows were neglected in the daily service.

2

The twelve called the multitude of the disciples to them and said, "It is not appropriate for us to forsake the word of God and serve tables.

3

Therefore select from among you, brothers, seven men of good report, full of the Holy Spirit and of wisdom, whom we may appoint over this business.

4

But we will continue steadfastly in prayer and in the ministry of the word."

5

These words pleased the whole multitude. They chose Stephen, a man full of faith and of the Holy Spirit, Philip, Prochorus, Nicanor, Timon, Parmenas, and Nicolaus, a proselyte of Antioch;

6

whom they set before the apostles. When they had prayed, they laid their hands on them.

7

The word of God increased and the number of the disciples multiplied in Jerusalem exceedingly. A great company of the priests were obedient to the faith.

8

Stephen, full of faith and power, performed great wonders and signs among the people.

9

But some of those who were of the synagogue called "The Libertines," and of the Cyrenians, of the Alexandrians, and of those of Cilicia and Asia arose, disputing with Stephen.

10

They weren`t able to withstand the wisdom and the Spirit by which he spoke.

11

Then they secretly induced men who said, "We have heard him speak blasphemous words against Moses and God."

12

They stirred up the people, the elders, and the scribes, and came on him and seized him, and brought him in to the council,

13

and set up false witnesses who said, "This man never stops speaking blasphemous words against this holy place and the law.

14

For we have heard him say that this Jesus of Nazareth will destroy this place, and will change the customs which Moses delivered to us."

15

All who sat in the council, fastening their eyes on him, saw his face like it was the face of an angel.

Acts 7


Acts Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Acts 6

The Acts of the Apostles

Return to Index

Chapter 7

1

The high priest said, "Are these things so?"

2

He said, "Brothers and fathers, listen. The God of glory appeared to our father Abraham, when he was in Mesopotamia, before he lived in Haran,

3

and said to him, `Get out of your land, and from your relatives, and come into a land which I will show you.`

4

Then he came out of the land of the Chaldaeans, and lived in Haran. From there, when his father was dead, God moved him into this land, where you are now living.

5

He gave him no inheritance in it, no, not so much as to set his foot on. He promised that he would give it to him in possession, and to his seed after him, when he still had no child.

6

God spoke thus, that his seed would live as aliens in a strange land, and that they would be enslaved and mistreated for four hundred years.

7

`I will judge the nation to which they will be in bondage,` said God, `and after that will they come out, and serve me in this place.`

8

He gave him the covenant of circumcision. So Abraham became the father of Isaac, and circumcised him the eighth day. Isaac became the father of Jacob, and Jacob became the father of the twelve patriarchs.

9

"The patriarchs, moved with jealousy against Joseph, sold him into Egypt. God was with him,

10

and delivered him out of all his afflictions, and gave him favor and wisdom before Pharaoh, king of Egypt. He made him governor over Egypt and all his house.

11

Now a famine came over all the land of Egypt and Canaan, and great affliction. Our fathers found no food.

12

But when Jacob heard that there was grain in Egypt, he sent forth our fathers the first time.

13

On the second time Joseph was made known to his brothers, and Joseph`s race was revealed to Pharaoh.

14

Joseph sent, and called Jacob, his father, to him, and all his relatives, seventy-five souls.

15

Jacob went down into Egypt, and he died, himself and our fathers,

16

and they were brought back to Shechem, and laid in the tomb that Abraham bought for a price in silver from the sons of Hamor of Shechem.

17

"But as the time of the promise came close which God swore to Abraham, the people grew and multiplied in Egypt,

18

until there arose a different king, who didn`t know Joseph.

19

The same dealt slyly with our race, and mistreated our fathers, that they should throw out their babies, so that they wouldn`t stay alive.

20

At that time Moses was born, and was exceedingly handsome. He was nourished three months in his father`s house.

21

When he was thrown out, Pharaoh`s daughter took him up, and reared him as her own son.

22

Moses was instructed in all the wisdom of the Egyptians. He was mighty in his words and works.

23

But when he was forty years old, it came into his heart to visit his brothers, the children of Israel.

24

Seeing one of them suffer wrong, he defended him, and avenged him who was oppressed, striking the Egyptian.

25

He supposed that his brothers understood that God, by his hand, was giving them deliverance; but they didn`t understand.

26

The day following, he appeared to them as they fought, and urged them to be at peace again, saying, `Sirs, you are brothers. Why do you wrong one to another?`

27

But he who did his neighbor wrong pushed him away, saying, `Who made you a ruler and a judge over us?

28

Do you want to kill me, as you killed the Egyptian yesterday?`

29

Moses fled at this saying, and became an alien in the land of Midian, where he became the father of two sons.

30

"When forty years were fulfilled, an angel of the Lord appeared to him in the wilderness of Mount Sinai, in a flame of fire in a bush.

31

When Moses saw it, he wondered at the sight. As he came close to see, a voice of the Lord came to him,

32

`I am the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob.` Moses trembled, and dared not look.

33

The Lord said to him, `Take your sandals off of your feet, for the place where you stand is holy ground.

34

I have surely seen the affliction of my people that is in Egypt, and have heard their groaning. I have come down to deliver them. Now come, I will send you into Egypt.`

35

"This Moses, whom they refused, saying, `Who made you a ruler and a judge?` -- God has sent him as both a ruler and a deliverer with the hand of the angel who appeared to him in the bush.

36

This man led them forth, having worked wonders and signs in Egypt, in the Red Sea, and in the wilderness forty years.

37

This is that Moses, who said to the children of Israel, `The Lord God will raise up a prophet to you from among your brothers, like me.`

38

This is he who was in the assembly in the wilderness with the angel that spoke to him in the Mount Sinai, and with our fathers, who received living oracles to give to us,

39

to whom our fathers wouldn`t be obedient, but rejected him, and turned back in their hearts to Egypt,

40

saying to Aaron, `Make us gods that will go before us, for as for this Moses, who led us forth out of the land of Egypt, we don`t know what has become of him.`

41

They made a calf in those days, and brought a sacrifice to the idol, and rejoiced in the works of their hands.

42

But God turned, and gave them up to serve the host of the sky, as it is written in the book of the prophets, `Did you offer to me slain animals and sacrifices Forty years in the wilderness, O house of Israel?

43

You took up the tent of Moloch, The star of your god Rephan, The figures which you made to worship. I will carry you away beyond Babylon.`

44

"Our fathers had the tent of the testimony in the wilderness, even as he who spoke to Moses appointed, that he should make it according to the pattern that he had seen.

45

Which also our fathers, in their turn, brought in with Joshua when they entered into the possession of the nations, whom God drove out before the face of our fathers, to the days of David,

46

who found favor in the sight of God, and asked to find a habitation for the God of Jacob.

47

But Solomon built him a house.

48

However, the Most High doesn`t dwell in temples made with hands, as the prophet says,

49

`heaven is my throne, And the earth the footstool of my feet. What kind of house will you build me?` says the Lord; `Or what is the place of my rest?

50

Didn`t my hand make all these things?`

51

"You stiff-necked and uncircumcised in heart and ears, you always resist the Holy Spirit! As your fathers did, so you do.

52

Which of the prophets didn`t your fathers persecute? They killed those who foretold the coming of the Righteous One, of whom you have now become betrayers and murderers.

53

You received the law as it was ordained by angels, and didn`t keep it!"

54

Now when they heard these things, they were cut to the heart, and they gnashed at him with their teeth.

55

But he, being full of the Holy Spirit, looked up steadfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God,

56

and said, "Behold, I see the heavens opened, and the Son of Man standing on the right hand of God!"

57

But they cried out with a loud voice, and stopped their ears, and rushed at him with one accord.

58

They threw him out of the city, and stoned him. The witnesses placed their garments at the feet of a young man named Saul.

59

They stoned Stephen, as he called on the Lord, saying, "Lord Jesus, receive my Spirit!"

60

He kneeled down, and cried with a loud voice, "Lord, don`t hold this sin against them!" When he had said this, he fell asleep.

Acts 8


Acts Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Acts 7

The Acts of the Apostles

Return to Index

Chapter 8

1

Saul was consenting to his death. A great persecution arose against the assembly which was in Jerusalem in that day. They were all scattered abroad throughout the regions of Judea and Samaria, except for the apostles.

2

Devout men buried Stephen, and lamented greatly over him.

3

But Saul ravaged the assembly, entering into every house, and dragged both men and women off to prison.

4

Therefore those who were scattered abroad went around preaching the word.

5

Philip went down to the city of Samaria, and proclaimed to them the Christ.

6

The multitudes listened with one accord to the things that were spoken by Philip, when they heard and saw the signs which he did.

7

For unclean spirits came out of many of those who had them. They came out, crying with a loud voice. Many who had been paralyzed and lame were healed.

8

There was great joy in that city.

9

But there was a certain man, Simon by name, who had used sorcery in the city before, and amazed the people of Samaria, making himself out to be some great one,

10

to whom they all listened, from the least to the greatest, saying, "This man is that great power of God."

11

They listened to him, because for a long time he had amazed them with his sorceries.

12

But when they believed Philip preaching good news concerning the kingdom of God and the name of Jesus Christ, they were baptized, both men and women.

13

Simon himself also believed. Being baptized, he continued with Philip. Seeing signs and great miracles done, he was amazed.

14

Now when the apostles who were at Jerusalem heard that Samaria had received the word of God, they sent Peter and John to them,

15

who, when they had come down, prayed for them, that they might receive the Holy Spirit;

16

for as yet he had fallen on none of them. They had only been baptized into the name of the Lord Jesus.

17

Then they laid their hands on them, and they received the Holy Spirit.

18

Now when Simon saw that the Holy Spirit was given through the laying on of the apostles` hands, he offered them money,

19

saying, "Give me also this power, that whoever I lay my hands on may receive the Holy Spirit."

20

But Peter said to him, "May your silver perish with you, because you thought you could obtain the gift of God with money!

21

You have neither part nor lot in this matter, for your heart isn`t right before God.

22

Repent therefore of this, your wickedness, and ask God if perhaps the thought of your heart may be forgiven you.

23

For I see that you are in the gall of bitterness and in the bondage of iniquity."

24

Simon answered, "Pray for me to the Lord, that none of the things which you have spoken come on me."

25

They therefore, when they had testified and spoken the word of the Lord, returned to Jerusalem, and preached the gospel to many villages of the Samaritans.

26

But an angel of the Lord spoke to Philip, saying, "Arise, and go toward the south to the way that goes down from Jerusalem to Gaza. This is a desert."

27

He arose and went. Behold, there was a man of Ethiopia, a eunuch of great authority under Candace, queen of the Ethiopians, who was over all her treasure, who had come to Jerusalem to worship.

28

He was returning and sitting in his chariot, and was reading the prophet Isaiah.

29

The Spirit said to Philip, "Go near, and join yourself to this chariot."

30

Philip ran to him, and heard him reading Isaiah the prophet, and said, "Do you understand you what you are reading?"

31

He said, "How can I, unless someone explains it to me?" He begged Philip to come up and sit with him.

32

Now the passage of the Scripture which he was reading was this, "He was led as a sheep to the slaughter. As a lamb before his shearer is silent, So he doesn`t open his mouth.

33

In his humiliation, his judgment was taken away. Who will declare His generations? For his life is taken from the earth."

34

The eunuch answered Philip, "Please tell who the prophet is talking about: about himself, or about some other?"

35

Philip opened his mouth, and beginning from this Scripture, preached to him Jesus.

36

As they went on the way, they came to some water, and the eunuch said, "Behold, here is water. What is keeping me from being baptized?"

38

He commanded the chariot to stand still, and they both went down into the water, both Philip and the eunuch, and he baptized him.

39

When they came up out of the water, the Spirit of the Lord caught Philip away, and the eunuch didn`t see him any more, for he went on his way rejoicing.

40

But Philip was found at Azotus. Passing through, he preached the gospel to all the cities, until he came to Caesarea.

Acts 9


Acts Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Acts 8

The Acts of the Apostles

Return to Index

Chapter 9

1

But Saul, still breathing threats and slaughter against the disciples of the Lord, went to the high priest,

2

and asked for letters from him to the synagogues of Damascus, that if he found any who were of the Way, whether men or women, he might bring them bound to Jerusalem.

3

As he traveled, it happened that he got close to Damascus, and suddenly a light from the sky shone around him.

4

He fell on the earth, and heard a voice saying to him, "Saul, Saul, why do you persecute me?"

5

He said, "Who are you, Lord?" The Lord said, "I am Jesus, whom you are persecuting.

6

But rise up, and enter into the city, and you will be told what you must do."

7

The men who traveled with him stood speechless, hearing the voice, but seeing no one.

8

Saul arose from the ground, and when his eyes were opened, he saw no one. They led him by the hand, and brought him into Damascus.

9

He was without sight for three days, and neither ate nor drank.

10

Now there was a certain disciple at Damascus named Ananias. The Lord said to him in a vision, "Ananias!" He said, "Behold, it`s me, Lord."

11

The Lord said to him, "Arise, and go to the street which is called Straight, and inquire in the house of Judas for one named Saul, a man of Tarsus. For behold, he is praying,

12

and in a vision he has seen a man named Ananias coming in, and laying his hands on him, that he might receive his sight."

13

But Ananias answered, "Lord, I have heard from many about this man, how much evil he did to your saints at Jerusalem.

14

Here he has authority from the chief priests to bind all who call on your name."

15

But the Lord said to him, "Go your way, for he is my chosen vessel to bear my name before the nations and kings, and the children of Israel.

16

For I will show him how many things he must suffer for my name`s sake."

17

Ananias departed, and entered into the house. Laying his hands on him, he said, "Brother Saul, the Lord, who appeared to you in the way which you came, has sent me, that you may receive your sight, and be filled with the Holy Spirit."

18

Immediately there fell from his eyes as it were scales, and he received his sight. He arose and was baptized.

19

He took food and was strengthened. Saul stayed several days with the disciples who were at Damascus.

20

Immediately in the synagogues he proclaimed the Christ, that he is the Son of God.

21

All who heard him were amazed, and said, "Isn`t this he who in Jerusalem made havoc of those who called on this name? And he had come here intending to bring them bound before the chief priests!"

22

But Saul increased more in strength, and confounded the Jews who lived at Damascus, proving that this is the Christ.

23

When many days were fulfilled, the Jews conspired together to kill him,

24

but their plot became known to Saul. They watched the gates both day and night that they might kill him,

25

but his disciples took him by night, and let him down through the wall, lowering him in a basket.

26

When Saul had come to Jerusalem, he tried to join himself to the disciples. They were all afraid of him, not believing that he was a disciple.

27

But Barnabas took him, and brought him to the apostles, and declared to them how he had seen the Lord in the way, and that he had spoken to him, and how at Damascus he had preached boldly in the name of Jesus.

28

He was with them going in and going out at Jerusalem,

29

preaching boldly in the name of the Lord. He spoke and disputed against the Grecian Jews, but they were seeking to kill him.

30

When the brothers knew it, they brought him down to Caesarea, and sent him out to Tarsus.

31

So the assemblies throughout all Judea and Galilee and Samaria had peace, and were built up. They were multiplied, walking in the fear of the Lord and in the comfort of the Holy Spirit.

32

It happened, as Peter went throughout all those parts, he came down also to the saints who lived at Lydda.

33

There he found a certain man named Aeneas, who had been bedridden for eight years, because he was paralyzed.

34

Peter said to him, "Aeneas, Jesus Christ heals you. Get up and make your bed!" Immediately he arose.

35

All who lived at Lydda and in Sharon saw him, and they turned to the Lord.

36

Now there was at Joppa a certain disciple named Tabitha, which when translated, means Dorcas. This woman was full of good works and acts of mercy which she did.

37

It happened in those days that she fell sick, and died. When they had washed her, they laid her in an upper chamber.

38

As Lydda was near Joppa, the disciples, hearing that Peter was there, sent two men to him, imploring him not to delay in coming to them.

39

Peter got up and went with them. When he had come, they brought him into the upper chamber. All the widows stood by him weeping, and showing the coats and garments which Dorcas made while she was with them.

40

Peter put them all out, and kneeled down and prayed. Turning to the body, he said, "Tabitha, get up!" She opened her eyes, and when she saw Peter, she sat up.

41

He gave her his hand, and raised her up. Calling the saints and widows, he presented her alive.

42

It became known throughout all Joppa, and many believed in the Lord.

43

It happened, that he stayed many days in Joppa with one Simon, a tanner.

Acts 10


Acts Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Acts 9

The Acts of the Apostles

Return to Index

Chapter 10

1

Now there was a certain man in Caesarea, Cornelius by name, a centurion of what was called the Italian Regiment,

2

a devout man, and one who feared God with all his house, who gave alms generously to the people, and always prayed to God.

3

At about the ninth hour of the day, he clearly saw in a vision an angel of God coming to him, and saying to him, "Cornelius!"

4

He, fastening his eyes on him, and being frightened, said, "What is it, Lord?" He said to him, "Your prayers and your alms have gone up for a memorial before God.

5

Now send men to Joppa, and get one Simon, who is surnamed Peter.

6

He lodges with one Simon a tanner, whose house is by the seaside."

7

When the angel who spoke to him had departed, Cornelius called two of his household servants, and a devout soldier of those who waited on him continually.

8

Having explained everything to them, he sent them to Joppa.

9

Now on the next day, as they were on their journey, and got close to the city, Peter went up on the housetop to pray, at about noon.

10

He became hungry, and desired to eat, but while they were preparing, he fell into a trance.

11

He saw heaven opened, and a certain container descending to him, like a great sheet, let down by four corners on the earth,

12

in which were all kinds of four-footed animals of the earth, wild animals, reptiles, and birds of the sky.

13

A voice came to him, "Rise, Peter, kill and eat!"

14

But Peter said, "Not so, Lord; for I have never eaten anything that is common or unclean."

15

A voice came to him again the second time, "What God has cleansed, you must not make unholy."

16

This was done three times, and immediately the vessel was received up into heaven.

17

Now while Peter was very perplexed in himself what the vision which he had seen might mean, behold, the men who were sent by Cornelius, having made inquiry for Simon`s house, stood before the gate,

18

and called and asked whether Simon, who was surnamed Peter, was lodging there.

19

While Peter thought about the vision, the Spirit said to him, "Behold, three men seek you.

20

But arise, get down, and go with them, doubting nothing; for I have sent them."

21

Peter went down to the men, and said, "Behold, I am he whom you seek. Why have you come?"

22

They said, "Cornelius a centurion, a righteous man and one who fears God, and well spoken of by all the nation of the Jews, was directed by a holy angel to invite you to his house, and to listen to what you say.

23

So he called them in and lodged them. On the next day Peter arose and went out with them, and some of the brothers from Joppa accompanied him.

24

On the next day they entered into Caesarea. Cornelius was waiting for them, having called together his relatives and his near friends.

25

When it happened that Peter entered, Cornelius met him, and fell down at his feet, and worshipped him.

26

But Peter raised him up, saying, "Stand up! I myself am also a man."

27

As he talked with him, he went in, and found many come together.

28

He said to them, "You yourselves know how it is an unlawful thing for a man who is a Jew to join himself or come to one of another nation, but God has shown me that I shouldn`t call any man unholy or unclean.

29

Therefore also I came without complaint when I was sent for. I ask therefore, why did you send for me?"

30

Cornelius said, "Four days ago, I was fasting until this hour, and at the ninth hour, I prayed in my house, and behold, a man stood before me in bright clothing,

31

and said, `Cornelius, your prayer is heard, and your alms are remembered in the sight of God.

32

Send therefore to Joppa, and call to you Simon, who is surnamed Peter. He lodges in the house of Simon a tanner, by the seaside. When he comes, he will speak to you.`

33

Therefore I sent to you at once, and it was good of you to come. Now therefore we are all here present in the sight of God to hear all things that have been commanded you by God."

34

Peter opened his mouth and said, "Truly I perceive that God doesn`t show favoritism,

35

but in every nation he who fears him, and works righteousness, is acceptable to him.

36

The word which he sent to the children of Israel, preaching good news of peace by Jesus Christ (he is Lord of all):

37

that spoken word you yourselves know, which was proclaimed throughout all Judea, beginning from Galilee, after the baptism which John preached;

38

even Jesus of Nazareth, how God anointed him with the Holy Spirit and with power, who went about doing good, and healing all who were oppressed by the devil; for God was with him.

39

We are witnesses of all things which he did both in the country of the Jews, and in Jerusalem; whom they also killed, hanging him on a tree.

40

God raised him up the third day, and gave him to be revealed,

41

not to all the people, but to witnesses who were chosen before by God, to us, who ate and drank with him after he rose from the dead.

42

He charged us to preach to the people, and to testify that this is he who is appointed by God as the Judge of the living and the dead.

43

All the prophets testify about him, that through his name everyone who believes in him will receive remission of sins."

44

While Peter was still speaking these words, the Holy Spirit fell on all those who heard the word.

45

They of the circumcision who believed were amazed, as many as came with Peter, because the gift of the Holy Spirit was also poured out on the Gentiles.

46

For they heard them speak with other languages, and magnify God. Then Peter answered,

47

"Can any man forbid the water, that these who have received the Holy Spirit as well as we should not be baptized,?"

48

He commanded them to be baptized in the name of Jesus Christ. Then they asked him to stay some days.

Acts 11


Acts Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Acts 10

The Acts of the Apostles

Return to Index

Chapter 11

1

Now the apostles and the brothers who were in Judea heard that the Gentiles had also received the word of God.

2

When Peter had come up to Jerusalem, those who were of the circumcision contended with him,

3

saying, "You went in to uncircumcised men, and ate with them!"

4

But Peter began, and explained to them in order, saying,

5

"I was in the city of Joppa praying, and in a trance I saw a vision: a certain container descending, like it was a great sheet let down from heaven by four corners. It came as far as me,

6

on which, when I had looked intently, I considered, and saw the four-footed animals of the earth, wild animals, creeping things, and birds of the sky.

7

I also heard a voice saying to me, `Rise, Peter, kill and eat!`

8

But I said, `Not so, Lord, for nothing unholy or unclean has ever entered into my mouth.`

9

But a voice answered me the second time out of heaven, `What God has cleansed, don`t you make unholy.`

10

This was done three times, and all were drawn up again into heaven.

11

Behold, immediately three men stood before the house where I was, having been sent from Caesarea to me.

12

The Spirit told me to go with them, without discriminating. These six brothers also accompanied me, and we entered into the man`s house.

13

He told us how he had seen the angel standing in his house, and saying to him, `Send to Joppa, and get Simon, whose surname is Peter,

14

who will speak to you words whereby you will be saved, you and all your house.`

15

As I began to speak, the Holy Spirit fell on them, even as on us at the beginning.

16

I remembered the word of the Lord, how he said, `John indeed baptized with water, but you will be baptized in the Holy Spirit.`

17

If then God gave to them the same gift as us, when we believed in the Lord Jesus Christ, who was I, that I could withstand God?"

18

When they heard these things, they held their peace, and glorified God, saying, "Then God has also granted to the Gentiles repentance to life!"

19

They therefore who were scattered abroad by the oppression that arose about Stephen traveled as far as Phoenicia, Cyprus, and Antioch, speaking the word to no one except only to Jews.

20

But there were some of them, men of Cyprus and Cyrene, who, when they had come to Antioch, spoke to the Greeks, preaching the Lord Jesus.

21

The hand of the Lord was with them, and a great number believed and turned to the Lord.

22

The report concerning them came to the ears of the assembly which was in Jerusalem. They sent forth Barnabas to go as far as Antioch,

23

who, when he had come, and had seen the grace of God, was glad. He exhorted them all, that with purpose of heart they would remain near to the Lord.

24

For he was a good man, and full of the Holy Spirit and of faith, and many people were added to the Lord.

25

Barnabas went forth to Tarsus to look for Saul.

26

When he had found him, he brought him to Antioch. It happened, that even for a whole year they were gathered together with the assembly, and taught many people. The disciples were first called Christians in Antioch.

27

Now in these days, prophets came down from Jerusalem to Antioch.

28

One of them named Agabus stood up, and indicated by the Spirit that there should be a great famine over all the world, which also happened in the days of Claudius.

29

The disciples, as anyone had plenty, each determined to send relief to the brothers who lived in Judea;

30

which they also did, sending it to the elders by the hands of Barnabas and Saul.

Acts 12


Acts Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Acts 11

The Acts of the Apostles

Return to Index

Chapter 12

1

Now about that time, Herod the king put forth his hands to oppress some of the assembly.

2

He killed James, the brother of John, with the sword.

3

When he saw that it pleased the Jews, he proceeded to seize Peter also. This was during the days of unleavened bread.

4

When he had captured him, he put him in prison, and delivered him to four squads of four soldiers each to guard him, intending to bring him out to the people after the Passover.

5

Peter therefore was kept in the prison, but constant prayer was made by the assembly to God for him.

6

The same night when Herod was about to bring him out, Peter was sleeping between two soldiers, bound with two chains. Guards in front of the door kept the prison.

7

Behold, an angel of the Lord stood by him, and a light shone in the cell. He struck Peter on the side, and woke him up, saying, "Stand up quickly!" His chains fell off from his hands.

8

The angel said to him, "Put on your clothes, and tie on your sandals." He did so. He said to him, "Wrap your cloak around you, and follow me."

9

He went out, and followed him. He didn`t know that what was done by the angel was real, but thought he saw a vision.

10

When they were past the first and the second guard, they came to the iron gate that leads into the city, which opened to them by itself. They went out, and passed on through one street, and immediately the angel departed from him.

11

When Peter had come to himself, he said, "Now I truly know that the Lord has sent forth his angel and delivered me out of the hand of Herod, and from everything the Jewish people were expecting."

12

Thinking about that, he came to the house of Mary, the mother of John whose surname was Mark, where many were gathered together and were praying.

13

When Peter knocked at the door of the gate, a maid named Rhoda came to answer.

14

When she recognized Peter`s voice, she didn`t open the gate for joy, but ran in, and reported that Peter stood before the gate.

15

They said to her, "You are crazy!" But she insisted that it was so. They said, "It is his angel."

16

But Peter continued knocking. When they had opened, they saw him, and were amazed.

17

But he, beckoning to them with his hand to be silent, declared to them how the Lord had brought him forth out of the prison. He said, "Tell these things to James, and to the brothers." He departed, and went to another place.

18

Now as soon as it was day, there was no small stir among the soldiers about what had become of Peter.

19

When Herod had sought for him, and didn`t find him, he examined the guards, and commanded that they should be put to death. He went down from Judea to Caesarea, and stayed there.

20

Now Herod was highly displeased with those of Tyre and Sidon. They came with one accord to him, and, having made Blastus, the king`s chamberlain, their friend, they asked for peace, because their country depended on the king`s country for food.

21

On an appointed day, Herod dressed himself in royal clothing, sat on the throne, and gave a speech to them.

22

The people shouted, "The voice of a god, and not of a man!"

23

Immediately an angel of the Lord struck him, because he didn`t give God the glory, and he was eaten by worms, and he died.

24

But the word of God grew and multiplied.

25

Barnabas and Saul returned to Jerusalem, when they had fulfilled their service, also taking with them John whose surname was Mark.

Acts 13


Acts Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Acts 12

The Acts of the Apostles

Return to Index

Chapter 13

1

Now in the assembly that was at Antioch there were some prophets and teachers: Barnabas, Simeon who was called Niger, Lucius of Cyrene, Manaen the foster-brother of Herod the tetrarch, and Saul.

2

As they served the Lord and fasted, the Holy Spirit said, "Separate Barnabas and Saul for me, for the work to which I have called them."

3

Then, when they had fasted and prayed and laid their hands on them, they sent them away.

4

So, being sent forth by the Holy Spirit, they went down to Seleucia. From there they sailed to Cyprus.

5

When they were at Salamis, they proclaimed the word of God in the synagogues of the Jews. They had also John as their attendant.

6

When they had gone through the island to Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name was Bar-Jesus,

7

who was with the proconsul, Sergius Paulus, a man of understanding. The same called Barnabas and Saul to him, and sought to hear the word of God.

8

But Elymas the sorcerer (for so is his name by interpretation) withstood them, seeking to turn aside the proconsul from the faith.

9

But Saul, who is also called Paul, filled with the Holy Spirit, fastened his eyes on him,

10

and said, "Full of all deceit and all cunning, you son of the devil, you enemy of all righteousness, will you not cease to pervert the right ways of the Lord?

11

Now, behold, the hand of the Lord is on you, and you will be blind, not seeing the sun for a season!" Immediately there fell on him a mist and darkness. He went around seeking someone to lead him by the hand.

12

Then the proconsul, when he saw what was done, believed, being astonished at the teaching of the Lord.

13

Now Paul and his company set sail from Paphos, and came to Perga in Pamphylia. John departed from them and returned to Jerusalem.

14

But they, passing through from Perga, came to Antioch of Pisidia. They went into the synagogue on the Sabbath day, and sat down.

15

After the reading of the law and the prophets, the rulers of the synagogue sent to them, saying, "Brothers, if you have any word of exhortation for the people, speak."

16

Paul stood up, and beckoning with his hand said, "Men of Israel, and you who fear God, listen.

17

The God of this people Israel chose our fathers, and exalted the people when they stayed as aliens in the land of Egypt, and with an uplifted arm, he led them forth out of it.

18

For about the time of forty years he put up with them in the wilderness.

19

When he had destroyed seven nations in the land of Canaan, he gave them their land for an inheritance, for about four hundred and fifty years.

20

After these things he gave them judges until Samuel, the prophet.

21

Afterward they asked for a king, and God gave to them Saul, the son of Kish, a man of the tribe of Benjamin, for forty years.

22

When he had removed him, he raised up David to be their king, to whom he also testified, `I have found David, the son of Jesse, a man after my heart, who will do all my will.`

23

From this man`s seed, God has brought salvation to Israel according to his promise,

24

before his coming, when John had first preached the baptism of repentance to all the people of Israel.

25

As John was fulfilling his course, he said, `What do you suppose that I am? I am not he. But behold, there comes one after me the sandals of whose feet I am not worthy to untie.`

26

Brothers, children of the stock of Abraham, and those among you who fear God, the word of this salvation is sent forth to you.

27

For those who dwell in Jerusalem, and their rulers, because they didn`t know him, nor the voices of the prophets which are read every Sabbath, fulfilled them by condemning him.

28

Though they found no cause of death, they still asked Pilate to have him killed.

29

When they had fulfilled all things that were written about him, they took him down from the tree, and laid him in a tomb.

30

But God raised him from the dead,

31

and he was seen for many days by those who came up with him from Galilee to Jerusalem, who are his witnesses to the people.

32

We bring you good news of the promise made to the fathers,

33

that God has fulfilled the same to us, their children, in that he raised up Jesus. As it is also written in the second psalm, `You are my Son. Today I have become your father.`

34

"Concerning that he raised him up from the dead, now no more to return to corruption, he has spoken thus: `I will give you the holy and sure blessings of David.`

35

Therefore he says also in another psalm, `You will not allow your Holy One to see decay.`

36

For David, after he had in his own generation served the counsel of God, fell asleep, and was laid with his fathers, and saw decay.

37

But he whom God raised up saw no decay.

38

Be it known to you therefore, brothers, that through this man is proclaimed to you remission of sins,

39

and by him everyone who believes is justified from all things, from which you could not be justified by the law of Moses.

40

Beware therefore, lest that come on you which is spoken in the prophets:

41

`Behold, you scoffers, and wonder, and perish; For I work a work in your days, A work which you will in no way believe, if one declares it to you.`"

42

So when the Jews went out of the synagogue, the Gentiles begged that these words might be preached to them the next Sabbath.

43

Now when the synagogue broke up, many of the Jews and of the devout proselytes followed Paul and Barnabas; who, speaking to them, urged them to continue in the grace of God.

44

The next Sabbath almost the whole city was gathered together to hear the word of God.

45

But when the Jews saw the multitudes, they were filled with jealousy, and contradicted the things which were spoken by Paul, and blasphemed.

46

Paul and Barnabas spoke out boldly, and said, "It was necessary that God`s word should be spoken to you first. Since indeed you thrust it from you, and judge yourselves unworthy of eternal life, behold, we turn to the Gentiles.

47

For so has the Lord commanded us, saying, `I have set you as a light of the Gentiles, That you should be for salvation to the uttermost parts of the earth.`"

48

As the Gentiles heard this, they were glad, and glorified the word of God. As many as were appointed to eternal life believed.

49

The Lord`s word was spread abroad throughout all the region.

50

But the Jews urged on the devout women of honorable estate, and the chief men of the city, and stirred up a persecution against Paul and Barnabas, and threw them out of their borders.

51

But they shook off the dust of their feet against them, and came to Iconium.

52

The disciples were filled with joy with the Holy Spirit.

Acts 14


Acts Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Acts 13

The Acts of the Apostles

Return to Index

Chapter 14

1

It happened in Iconium that they entered together into the synagogue of the Jews, and so spoke that a great multitude both of Jews and of Greeks believed.

2

But the disobedient Jews stirred up and embittered the souls of the Gentiles against the brothers.

3

Therefore they stayed there a long time, speaking boldly in the Lord, who testified to the word of his grace, granting signs and wonders to be done by their hands.

4

But the multitude of the city was divided. Part sided with the Jews, and part with the apostles.

5

When some of both the Gentiles and the Jews, with their rulers, made a violent attempt to insult them and to stone them,

6

they became aware of it, and fled to the cities of Lycaonia, Lystra, Derbe, and the surrounding region.

7

There they preached the gospel.

8

At Lystra a certain man sat, impotent in his feet, a cripple from his mother`s womb, who never had walked.

9

He was listening to Paul speaking, who, fastening eyes on him, and seeing that he had faith to be made whole,

10

said with a loud voice, "Stand upright on your feet!" He leaped up and walked.

11

When the multitude saw what Paul had done, they lifted up their voice, saying in the language of Lycaonia, "The gods have come down to us in the likeness of men!"

12

They called Barnabas "Jupiter," and Paul "Mercury," because he was the chief speaker.

13

The priest of Jupiter, whose temple was in front of their city, brought oxen and garlands to the gates, and would have made a sacrifice with the multitudes.

14

But when the apostles, Barnabas and Paul, heard of it, they tore their clothes, and sprang into the multitude, crying out,

15

"Men, why are you doing these things? We also are men of like passions with you, and bring you good news, that you should turn from these vain things to the living God, who made the sky and the earth and the sea, and all that is in them;

16

who in the generations gone by allowed all the nations to walk in their own ways.

17

Yet he didn`t leave himself without witness, in that he did good and gave you rains from the sky and fruitful seasons, filling our hearts with food and gladness."

18

Even saying these things, they hardly stopped the multitudes from making a sacrifice to them.

19

But some Jews from Antioch and Iconium came there, and having persuaded the multitudes, they stoned Paul, and dragged him out of the city, supposing that he was dead.

20

But as the disciples stood around him, he rose up, and entered into the city. On the next day he went out with Barnabas to Derbe.

21

When they had preached the gospel to that city, and had made many disciples, they returned to Lystra, Iconium, and Antioch,

22

confirming the souls of the disciples, exhorting them to continue in the faith, and that through many afflictions we must enter into the kingdom of God.

23

When they had appointed elders for them in every assembly, and had prayed with fasting, they commended them to the Lord, on whom they had believed.

24

They passed through Pisidia, and came to Pamphylia.

25

When they had spoken the word in Perga, they went down to Attalia.

26

From there they sailed to Antioch, from where they had been committed to the grace of God for the work which they had fulfilled.

27

When they had arrived, and had gathered the assembly together, they reported all the things that God had done with them, and that he had opened a door of faith to the Gentiles.

28

They stayed there with the disciples for a long time.

Acts 15


Acts Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Acts 14

The Acts of the Apostles

Return to Index

Chapter 15

1

Some men came down from Judea and taught the brothers, "Unless you are circumcised after the custom of Moses, you can`t be saved."

2

Therefore when Paul and Barnabas had no small discord and discussion with them, they appointed Paul and Barnabas, and some others of them, to go up to Jerusalem to the apostles and elders about this question.

3

They, being sent on their way by the assembly, passed through both Phoenicia and Samaria, declaring the conversion of the Gentiles. They caused great joy to all the brothers.

4

When they had come to Jerusalem, they were received by the assembly and the apostles and the elders, and they reported all things that God had done with them.

5

But some of the sect of the Pharisees who believed rose up, saying, "It is necessary to circumcise them, and to charge them to keep the law of Moses."

6

The apostles and the elders were gathered together to see about this matter.

7

When there had been much discussion, Peter rose up and said to them, "Brothers, you know that a good while ago God made choice among you, that by my mouth the Gentiles should hear the word of the gospel, and believe.

8

God, who knows the heart, testified about them, giving them the Holy Spirit, just like he did to us.

9

He made no distinction between us and them, cleansing their hearts by faith.

10

Now therefore why do you tempt God, that you should put a yoke on the neck of the disciples which neither our fathers nor we were able to bear?

11

But we believe that we are saved through the grace of the Lord Jesus, just as they are."

12

All the multitude kept silence, and they listened to Barnabas and Paul reporting what signs and wonders God had done among the Gentiles through them.

13

After they were silent, James answered, "Brothers, listen to me.

14

Simeon has reported how God first visited the Gentiles, to take out of them a people for his name.

15

This agrees with the words of the prophets. As it is written,

16

`After these things I will return. I will again build the tent of David, which has fallen. I will again build its ruins. I will set it up:

17

That the rest of men may seek after the Lord; All the Gentiles who are called by my name, Says the Lord, who does all these things.

18

All his works are known to God from eternity.`

19

"Therefore my judgment is that we don`t trouble those from among the Gentiles who turn to God,

20

but that we write to them that they abstain from the pollution of idols, from sexual immorality, from what is strangled, and from blood.

21

For Moses from generations of old has in every city those who preach him, being read in the synagogues every Sabbath."

22

Then it seemed good to the apostles and the elders, with the whole assembly, to choose men out of their company, and send them to Antioch with Paul and Barnabas: Judas called Barsabbas, and Silas, chief men among the brothers.

23

They wrote these things by their hand: "The apostles, the elders, and the brothers, to the brothers who are of the Gentiles in Antioch and Syria and Cilicia: greetings.

24

Because we have heard that some who went out from us have troubled you with words, unsettling your souls, saying, `You must be circumcised and keep the law,` to whom we gave no commandment;

25

it seemed good to us, having come to one accord, to choose out men and send them to you with our beloved Barnabas and Paul,

26

men who have risked their lives for the name of our Lord Jesus Christ.

27

We have sent therefore Judas and Silas, who themselves will also tell you the same things by word of mouth.

28

For it seemed good to the Holy Spirit, and to us, to lay no greater burden on you than these necessary things:

29

that you abstain from things sacrificed to idols, from blood, from things strangled, and from sexual immorality, from which if you keep yourselves, it will be well with you. Farewell."

30

So, when they were sent off, they came to Antioch. Having gathered the multitude together, they delivered the letter.

31

When they had read it, they rejoiced for the consolation.

32

Judas and Silas, also being prophets themselves, encouraged the brothers with many words, and strengthened them.

33

After they had spent some time there, they were sent back with greetings from the brothers to the apostles.

35

But Paul and Barnabas stayed in Antioch, teaching and preaching the word of the Lord, with many others also.

36

After some days Paul said to Barnabas, "Let`s return now and visit our brothers in every city in which we proclaimed the word of the Lord, to see how they are doing."

37

Barnabas planned to take John with them also, who was called Mark.

38

But Paul didn`t think that it was a good idea to take with them someone who withdrew from them from Pamphylia, and didn`t go with them to do the work.

39

Then there arose a sharp contention, so that they separated from each other. Barnabas took Mark with him, and sailed away to Cyprus,

40

but Paul chose Silas, and went out, being commended by the brothers to the grace of God.

41

He went through Syria and Cilicia, strengthening the assemblies.

Acts 16


Acts Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Acts 15

The Acts of the Apostles

Return to Index

Chapter 16

1

He came to Derbe and Lystra: and behold, a certain disciple was there, named Timothy, the son of a Jewess who believed; but his father was a Greek.

2

The brothers who were at Lystra and Iconium gave a good testimony about him.

3

Paul wanted to have him go forth with him, and he took and circumcised him because of the Jews who were in those parts; for they all knew that his father was a Greek.

4

As they went on their way through the cities, they delivered the decrees to them to keep which had been ordained by the apostles and elders who were at Jerusalem.

5

So the assemblies were strengthened in the faith, and increased in number daily.

6

When they had gone through the region of Phrygia and Galatia, they were forbidden by the Holy Spirit to speak the word in Asia.

7

When they had come opposite Mysia, they tried to go into Bithynia, but the Spirit didn`t allow them.

8

Passing by Mysia, they came down to Troas.

9

A vision appeared to Paul in the night. There was a man of Macedonia standing, begging him, and saying, "Come over into Macedonia and help us."

10

When he had seen the vision, immediately we sought to go forth into Macedonia, concluding that the Lord had called us to preach the gospel to them.

11

Setting sail therefore from Troas, we made a straight course to Samothrace, and the day following to Neapolis;

12

and from there to Philippi, which is a city of Macedonia, the first of the district, a Roman colony. We were staying some days in this city.

13

On the Sabbath day we went forth outside of the city by a riverside, where we supposed there was a place of prayer, and we sat down, and spoke to the women who had come together.

14

A certain woman named Lydia, a seller of purple, of the city of Thyatira, one who worshipped God, heard us; whose heart the Lord opened to listen to the things which were spoken by Paul.

15

When she and her household were baptized, she begged us, saying, "If you have judged me to be faithful to the Lord, come into my house, and stay." She urged us.

16

It happened, as we were going to prayer, that a certain girl having a spirit of divination met us, who brought her masters much gain by fortune telling.

17

The same, following after Paul and us, cried out, "These men are servants of the Most High God, who proclaim to us the way of salvation!"

18

This she did for many days. But Paul, becoming distressed, turned and said to the spirit, "I charge you in the name of Jesus Christ to come out of her!" It came out that very hour.

19

But when her masters saw that the hope of their gain was gone, they laid hold on Paul and Silas, and dragged them into the marketplace before the rulers.

20

When they had brought them to the magistrates, they said, "These men, being Jews, are agitating our city,

21

and set forth customs which it is not lawful for us to accept or to observe, being Romans."

22

The multitude rose up together against them, and the magistrates tore their clothes off of them, and commanded them to be beaten with rods.

23

When they had laid many stripes on them, they threw them into prison, charging the jailer to keep them safely,

24

who, having received such a charge, threw them into the inner prison, and secured their feet in the stocks.

25

But about midnight Paul and Silas were praying and singing hymns to God, and the prisoners were listening to them.

26

Suddenly there was a great earthquake, so that the foundations of the prison were shaken; and immediately all the doors were opened, and everyone`s bonds were loosened.

27

The jailer, being roused out of sleep and seeing the prison doors open, drew his sword and was about to kill himself, supposing that the prisoners had escaped.

28

But Paul cried with a loud voice, saying, "Don`t harm yourself, for we are all here!"

29

He called for lights and sprang in, and, fell down trembling before Paul and Silas,

30

and brought them out and said, "Sirs, what must I do to be saved?"

31

They said, "Believe in the Lord Jesus Christ, and you will be saved, you and your house."

32

They spoke the word of the Lord to him, and to all who were in his house.

33

He took them the same hour of the night, and washed their stripes, and was immediately baptized, he and all his household.

34

He brought them up into his house, and set food before them, and rejoiced greatly, with all his house, having believed in God.

35

But when it was day, the magistrates sent the sergeants, saying, "Let those men go."

36

The jailer reported these words to Paul, saying, "The magistrates have sent to let you go; now therefore come out, and go in peace."

37

But Paul said to them, "They have beaten us publicly, without a trial, men who are Romans, and have cast us into prison! Do they now release us secretly? No, most assuredly, but let them come themselves and bring us out!"

38

The sergeants reported these words to the magistrates, and they were afraid when they heard that they were Romans,

39

and they came and begged them. When they had brought them out, they asked them to depart from the city.

40

They went out of the prison, and entered into Lydia`s house. When they had seen the brothers, they comforted them, and departed.

Acts 17


Acts Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Acts 16

The Acts of the Apostles

Return to Index

Chapter 17

1

Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where there was a synagogue of the Jews.

2

Paul, as was his custom, went in to them, and for three Sabbath days reasoned with them from the Scriptures,

3

explaining and demonstrating that the Christ had to suffer, and to rise again from the dead, and saying, "This Jesus, whom I proclaim to you, is the Christ."

4

Some of them were persuaded, and joined Paul and Silas, of the devout Greeks a great multitude, and not a few of the chief women.

5

But the disobedient Jews gathered some wicked men from the marketplace, and gathering a crowd, set the city in an uproar. Assaulting the house of Jason, they sought to bring them forth to the people.

6

When they didn`t find them, they dragged Jason and certain brothers before the rulers of the city, crying, "These who have turned the world upside down have come here also,

7

whom Jason has received. These all act contrary to the decrees of Caesar, saying that there is another king, Jesus!"

8

The multitude and the rulers of the city were troubled when they heard these things.

9

When they had taken security from Jason and the rest, they let them go.

10

The brothers immediately sent Paul and Silas away by night to Beroea. When they arrived, they went into the Jewish synagogue.

11

Now these were more noble than those in Thessalonica, in that they received the word with all readiness of the mind, examining the Scriptures daily, whether these things were so.

12

Many of them therefore believed; also of the Greek women of honorable estate, and not a few men.

13

But when the Jews of Thessalonica had knowledge that the word of God was proclaimed by Paul at Beroea also, they came there likewise, agitating the multitudes.

14

Then the brothers immediately sent forth Paul to go as far as to the sea, and Silas and Timothy still stayed there.

15

But those who escorted Paul brought him as far as Athens. Receiving a commandment to Silas and Timothy that they should come to him with all speed, they departed.

16

Now while Paul waited for them at Athens, his spirit was provoked within him as he saw the city full of idols.

17

So he reasoned in the synagogue with Jews and the devout persons, and in the marketplace every day with those who met him.

18

Some of the Epicurean and Stoic philosophers also encountered him. Some said, "What does this babbler want to say?" Others said, "He seems to be advocating foreign demons," because he preached Jesus and the resurrection.

19

They took hold of him, and brought him to the Areopagus, saying, "May we know what this new teaching is, which is spoken by you?

20

For you bring certain strange things to our ears. We want to know therefore what these things mean."

21

Now all the Athenians and the strangers living there spent their time in nothing else, but either to tell or to hear some new thing.

22

Paul stood in the midst of the Areopagus, and said, "You men of Athens, I perceive that you are very religious in all things.

23

For as I passed along, and observed the objects of your worship, I found also an altar with this inscription: `TO AN UNKNOWN GOD.` What therefore you worship in ignorance, this I announce to you.

24

The God who made the world and all things in it, he, being Lord of heaven and earth, dwells not in temples made with hands,

25

neither is he served by men`s hands, as though he needed anything, seeing he himself gives to all life and breath, and all things.

26

He made from one blood every nation of men to dwell on all the surface of the earth, having determined appointed seasons, and the bounds of their habitation,

27

that they should seek the Lord, if perhaps they might reach out for him and find him, though he is not far from each one of us.

28

`For in him we live, and move, and have our being.` As some of your own poets have said, `For we are also his offspring.`

29

Being then the offspring of God, we ought not to think that the Divine Nature is like gold, or silver, or stone, engraved by art and device of man.

30

The times of ignorance therefore God overlooked. But now he commands that all men everywhere should repent,

31

because he has appointed a day in which he will judge the world in righteousness by the man whom he has ordained; whereof he has given assurance to all men, in that he has raised him from the dead."

32

Now when they heard of the resurrection of the dead, some mocked; but others said, "We want to hear you yet again concerning this."

33

Thus Paul went out from among them.

34

But certain men joined with him, and believed, among whom also was Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18


Acts Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Acts 17

The Acts of the Apostles

Return to Index

Chapter 18

1

After these things Paul departed from Athens, and came to Corinth.

2

He found a certain Jew named Aquila, a man of Pontus by race, who had recently come from Italy, with his wife Priscilla, because Claudius had commanded all the Jews to depart from Rome. He came to them,

3

and because he practiced the same trade, he lived with them and worked, for by trade they were tent makers.

4

He reasoned in the synagogue every Sabbath, and persuaded Jews and Greeks.

5

But when Silas and Timothy came down from Macedonia, Paul was compelled by the Spirit, testifying to the Jews that Jesus was the Christ.

6

When they opposed him and blasphemed, he shook out his clothing and said to them, "Your blood be on your own heads! I am clean. From now on, I will go to the Gentiles!"

7

He departed there, and went into the house of a certain man named Justus, one who worshipped God, whose house was next door to the synagogue.

8

Crispus, the ruler of the synagogue, believed in the Lord with all his house. Many of the Corinthians, hearing, believed and were baptized.

9

The Lord said to Paul in the night by a vision, "Don`t be afraid, but speak and don`t be silent;

10

for I am with you, and no one will attack you to harm you, for I have many people in this city."

11

He lived there a year and six months, teaching the word of God among them.

12

But when Gallio was proconsul of Achaia, the Jews with one accord rose up against Paul and brought him before the judgment seat,

13

saying, "This man persuades men to worship God contrary to the law."

14

But when Paul was about to open his mouth, Gallio said to the Jews, "If indeed it were a matter of wrong or of wicked crime, Jews, it would be reasonable that I should bear with you;

15

but if they are questions about words and names and your own law, look to it yourselves. For I don`t want to be a judge of these matters."

16

He drove them from the judgment seat.

17

Then all the Greeks laid hold on Sosthenes, the ruler of the synagogue, and beat him before the judgment seat. Gallio didn`t care about any of these things.

18

Paul, having stayed after this yet many days, took his leave of the brothers, and sailed from there for Syria, and Priscilla and Aquila with him. He shaved his head in Cenchreae, for he had a vow.

19

He came to Ephesus, and he left them there; but he himself entered into the synagogue, and reasoned with the Jews.

20

When they asked him to stay a longer time, he declined;

21

but taking his leave of them, and saying, "I must by all means keep this coming feast in Jerusalem, but I will return again to you if God wills," he set sail from Ephesus.

22

When he had landed at Caesarea, he went up and greeted the assembly, and went down to Antioch.

23

Having spent some time there, he departed, and went through the region of Galatia, and Phrygia, in order, establishing all the disciples.

24

Now a certain Jew named Apollos, an Alexandrian by race, an eloquent man, came to Ephesus. He was mighty in the scriptures.

25

This man had been instructed in the way of the Lord; and being fervent in spirit, he spoke and taught accurately the things concerning Jesus, although he knew only the baptism of John.

26

He began to speak boldly in the synagogue. But when Priscilla and Aquila heard him, they took him aside, and explained to him the way of God more accurately.

27

When he had determined to pass over into Achaia, the brothers encouraged him, and wrote to the disciples to receive him. When he had come, he helped them much, who had believed through grace;

28

for he powerfully refuted the Jews, publicly showing by the scriptures that Jesus was the Christ.

Acts 19


Acts Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Acts 18

The Acts of the Apostles

Return to Index

Chapter 19

1

It happened that, while Apollos was at Corinth, Paul, having passed through the upper country, came to Ephesus, and found certain disciples.

2

He said to them, "Did you receive the Holy Spirit when you believed?" They said to him, "No, we did not so much as hear whether there is a Holy Spirit."

3

He said, "Into what then were you baptized?" They said, "Into John`s baptism."

4

Paul said, "John indeed baptized with the baptism of repentance, saying to the people that they should believe in the one who would come after him, that is, on Jesus."

5

When they heard this, they were baptized into the name of the Lord Jesus.

6

When Paul had laid his hands on them, the Holy Spirit came on them, and they spoke with other languages, and prophesied.

7

They were about twelve men in all.

8

He entered into the synagogue, and spoke boldly for a period of three months, reasoning and persuading about the things concerning the kingdom of God.

9

But when some were hardened and disobedient, speaking evil of the Way before the multitude, he departed from them, and separated the disciples, reasoning daily in the school of Tyrannus.

10

This continued for the space of two years, so that all those who lived in Asia heard the word of the Lord Jesus, both Jews and Greeks.

11

God worked special miracles by the hands of Paul,

12

insomuch that handkerchiefs or aprons were carried away from his body to the sick, and the evil spirits went out.

13

But some of the itinerant Jews, exorcists, took on themselves to name over those who had the evil spirits the name of the Lord Jesus, saying, "We adjure you by Jesus whom Paul preaches."

14

There were seven sons of one Sceva, a Jewish chief priest, who did this.

15

The evil spirit answered, "Jesus I know, and Paul I know, but who are you?"

16

The man in whom the evil spirit was leaped on them, and overpowered them, and prevailed against them, so that they fled out of that house naked and wounded.

17

This became known to all, both Jews and Greeks, who lived at Ephesus. Fear fell on them all, and the name of the Lord Jesus was magnified.

18

Many also of those who had believed came, confessing, and declaring their deeds.

19

Not a few of those who practiced magical arts brought their books together and burned them in the sight of all. They counted the price of them, and found it fifty thousand pieces of silver.

20

So the word of the Lord was growing and becoming mighty.

21

Now after these things had ended, Paul determined in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying, "After I have been there, I must also see Rome."

22

Having sent into Macedonia two of those who ministered to him, Timothy and Erastus, he himself stayed in Asia for a while.

23

About that time there arose no small stir concerning the Way.

24

For a certain man named Demetrius, a silversmith, who made silver shrines of Artemis, brought no little business to the craftsmen,

25

whom he gathered together, with the workmen of like occupation, and said, "Sirs, you know that by this business we have our wealth.

26

You see and hear, that not at Ephesus alone, but almost throughout all Asia, this Paul has persuaded and turned away many people, saying that they are no gods, that are made with hands.

27

Not only is there danger that this our trade come into disrepute, but also that the temple of the great goddess Artemis will be counted as nothing, and her majesty destroyed, whom all Asia and the world worships."

28

When they heard this they were filled with wrath, and cried out, saying, "Great is Artemis of the Ephesians!"

29

The whole city was filled with confusion, and they rushed with one accord into the theater, having seized Gaius and Aristarchus, men of Macedonia, Paul`s companions in travel.

30

When Paul wanted to enter in to the people, the disciples didn`t allow him.

31

Certain also of the Asiarchs, being his friends, sent to him and begged him not to venture into the theater.

32

Some therefore cried one thing, and some another, for the assembly was in confusion. Most of them didn`t know why they had come together.

33

They brought Alexander out of the multitude, the Jews putting him forward. Alexander beckoned with his hand, and would have made a defense to the people.

34

But when they perceived that he was a Jew, all with one voice for a time of about two hours cried out, "Great is Artemis of the Ephesians!"

35

When the town clerk had quieted the multitude, he said, "You men of Ephesus, what man is there who doesn`t know that the city of the Ephesians is temple-keeper of the great goddess Artemis, and of the image which fell down from Zeus?

36

Seeing then that these things can`t be denied, you ought to be quiet, and to do nothing rash.

37

For you have brought these men here, who are neither robbers of temples nor blasphemers of your goddess.

38

If therefore Demetrius and the craftsmen who are with him, have a matter against anyone, the courts are open, and there are proconsuls. Let them press charges against one another.

39

But if you seek anything about other matters, it will be settled in the regular assembly.

40

For indeed we are in danger of being accused concerning this day`s riot, there being no cause. Concerning it, we wouldn`t be able to give an account of this commotion."

41

When he had thus spoken, he dismissed the assembly.

Acts 20


Acts Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Acts 19

The Acts of the Apostles

Return to Index

Chapter 20

1

After the uproar had ceased, Paul sent for the disciples, took leave of them, and departed to go into Macedonia.

2

When he had gone through those parts, and had encouraged them with many words, he came into Greece.

3

When he had spent three months there, and a plot was made against him by Jews as he was about to set sail for Syria, he determined to return through Macedonia.

4

These accompanied him as far as Asia: Sopater of Beroea; Aristarchus and Secundus of the Thessalonians; Gaius of Derbe; Timothy; and Tychicus and Trophimus of Asia.

5

But these had gone ahead, and were waiting for us at Troas.

6

We sailed away from Philippi after the days of unleavened bread, and came to them at Troas in five days, where we stayed seven days.

7

On the first day of the week, when the disciples were gathered together to break bread, Paul talked with them, intending to depart on the next day, and continued his speech until midnight.

8

There were many lights in the upper chamber where we were gathered together.

9

A certain young man named Eutychus sat in the window, weighed down with deep sleep. As Paul spoke still longer, being weighed down by his sleep, he fell down from the third story, and was taken up dead.

10

Paul went down, and fell on him, and embracing him said, "Don`t be troubled, for his life is in him."

11

When he had gone up, and had broken bread, and eaten, and had talked with them a long while, even until break of day, he departed.

12

They brought the boy alive, and were not a little comforted.

13

But we who went ahead to the ship set sail for Assos, there intending to take in Paul, for he had so arranged, intending himself to go by land.

14

When he met us at Assos, we took him in, and came to Mitylene.

15

Sailing from there, we came the following day opposite Chios. The next day we touched at Samos and stayed at Trogyllium, and the day after we came to Miletus.

16

For Paul had determined to sail past Ephesus, that he might not have to spend time in Asia; for he was hastening, if it were possible for him, to be at Jerusalem on the day of Pentecost.

17

From Miletus he sent to Ephesus, and called to himself the elders of the assembly.

18

When they had come to him, he said to them, "You yourselves know, from the first day that I set foot in Asia, how I was with you all the time,

19

serving the Lord with all humility, with many tears, and with trials which happened to me by the plots of the Jews;

20

how I didn`t shrink from declaring to you anything that was profitable, teaching you publicly and from house to house,

21

testifying both to Jews and to Greeks repentance toward God, and faith toward our Lord Jesus Christ.

22

Now, behold, I go bound by the Spirit to Jerusalem, not knowing what will happen to me there;

23

except that the Holy Spirit testifies in every city, saying that bonds and afflictions wait for me.

24

But these things don`t count; nor do I hold my life dear to myself, so that I may finish my race with joy, and the ministry which I received from the Lord Jesus, to fully testify to the gospel of the grace of God.

25

Now, behold, I know that you all, among whom I went about preaching the kingdom of God, will see my face no more.

26

Therefore I testify to you this day that I am clean from the blood of all men,

27

for I didn`t shrink from declaring to you the whole counsel of God.

28

Take heed, therefore, to yourselves, and to all the flock, in which the Holy Spirit has made you overseers, to shepherd the assembly of the Lord and God which he purchased with his own blood.

29

For I know that after my departure, vicious wolves will enter in among you, not sparing the flock.

30

Men will arise from among your own selves, speaking perverse things, to draw away the disciples after them.

31

Therefore watch, remembering that for a period of three years I didn`t cease to admonish everyone night and day with tears.

32

Now, brothers, I entrust you to God, and to the word of his grace, which is able to build up, and to give you the inheritance among all those who are sanctified.

33

I coveted no one`s silver, or gold, or clothing.

34

You yourselves know that these hands ministered to my necessities, and to those who were with me.

35

In all things I gave you an example, that so laboring you ought to help the weak, and to remember the words of the Lord Jesus, that he himself said, `It is more blessed to give than to receive.`"

36

When he had spoken these things, he kneeled down and prayed with them all.

37

They all wept a lot, and fell on Paul`s neck and kissed him,

38

sorrowing most of all because of the word which he had spoken, that they should see his face no more. They brought him on his way to the ship.

Acts 21


Acts Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Acts 20

The Acts of the Apostles

Return to Index

Chapter 21

1

When it happened that we had parted from them and had set sail, we came with a straight course to Cos, and the next day to Rhodes, and from there to Patara.

2

Having found a ship crossing over to Phoenicia, we went aboard, and set sail.

3

When we had come in sight of Cyprus, leaving it on the left hand, we sailed to Syria, and landed at Tyre, for there the ship was to unload her cargo.

4

Having found disciples, we stayed there seven days. These said to Paul through the Spirit, that he should not go up to Jerusalem.

5

When it happened that we had accomplished the days, we departed and went on our journey. They all, with wives and children, brought us on our way until we were out of the city. Kneeling down on the beach, we prayed.

6

After saying goodbye to each other, we went on board the ship, and they returned home again.

7

When we had finished the voyage from Tyre, we arrived at Ptolemais. We greeted the brothers, and stayed with them one day.

8

On the next day, we, who were Paul`s companions, departed, and came to Caesarea. We entered into the house of Philip the evangelist, who was one of the seven, and stayed with him.

9

Now this man had four virgin daughters, who prophesied.

10

As we stayed there some days, a certain prophet, named Agabus, came down from Judea.

11

Coming to us, and taking Paul`s belt, he bound his own feet and hands, and said, "Thus says the Holy Spirit: `So will the Jews at Jerusalem bind the man who owns this belt, and will deliver him into the hands of the Gentiles.`"

12

When we heard these things, both we and they of that place begged him not to go up to Jerusalem.

13

Then Paul answered, "What are you doing, weeping and breaking my heart? For I am ready not only to be bound, but also to die at Jerusalem for the name of the Lord Jesus."

14

When he would not be persuaded, we ceased, saying, "The Lord`s will be done."

15

After these days we took up our baggage and went up to Jerusalem.

16

Some of the disciples from Caesarea also went with us, bringing one Mnason of Cyprus, an early disciple, with whom we would stay.

17

When we had come to Jerusalem, the brothers received us gladly.

18

The day following, Paul went in with us to James; and all the elders were present.

19

When he had greeted them, he reported one by one the things which God had worked among the Gentiles through his ministry.

20

They, when they heard it, glorified God. They said to him, "You see, brother, how many thousands there are among the Jews of those who have believed, and they are all zealous for the law.

21

They have been informed about you, that you teach all the Jews who are among the Gentiles to forsake Moses, telling them not to circumcise their children neither to walk after the customs.

22

What then? The assembly must certainly meet, for they will hear that you have come.

23

Therefore do what we tell you. We have four men who have a vow on them.

24

Take them, and purify yourself with them, and pay their expenses for them, that they may shave their heads. Then all will know that there is no truth in the things that they have been informed about you, but that you yourself also walk keeping the law.

25

But concerning the Gentiles who believe, we have written our decision that they should observe no such thing, except that they should keep themselves from food offered to idols, from blood, from strangled things, and from sexual immorality."

26

Then Paul took the men, and the next day, purified himself and went with them into the temple, declaring the fulfillment of the days of purification, until the offering was offered for every one of them.

27

When the seven days were almost completed, the Jews from Asia, when they saw him in the temple, stirred up all the multitude and laid hands on him,

28

crying out, "Men of Israel, help! This is the man who teaches all men everywhere against the people, and the law, and this place. Moreover, he also brought Greeks into the temple, and has defiled this holy place!"

29

For they had seen Trophimus, the Ephesian, with him in the city, and they supposed that Paul had brought him into the temple.

30

All the city was moved, and the people ran together. They seized Paul and dragged him out of the temple. Immediately the doors were shut.

31

As they were trying to kill him, news came up to the commanding officer of the regiment that all Jerusalem was in an uproar.

32

Immediately he took soldiers and centurions, and ran down to them. They, when they saw the chief captain and the soldiers, stopped beating Paul.

33

Then the commanding officer came near, arrested him, commanded him to be bound with two chains, and inquired who he was and what he had done.

34

Some shouted one thing, some another, among the crowd. When he couldn`t find out the truth because of the noise, he commanded him to be brought into the barracks.

35

When he came to the stairs, it happened that he was carried by the soldiers because of the violence of the crowd;

36

for the multitude of the people followed after, crying out, "Away with him!"

37

As Paul was about to be brought into the barracks, he asked the commanding officer, "May I say something to you?" He said, "Do you know Greek?

38

Aren`t you then the Egyptian, who before these days stirred up to sedition and led out into the wilderness the four thousand men of the Assassins?"

39

But Paul said, "I am a Jew, from Tarsus in Cilicia, a citizen of no insignificant city. I beg you, allow me to speak to the people."

40

When he had given him permission, Paul, standing on the stairs, beckoned with his hand to the people. When there was a great silence, he spoke to them in the Hebrew language, saying,

Acts 22


Acts Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Acts 21

The Acts of the Apostles

Return to Index

Chapter 22

1

"Brothers and fathers, listen to the defense which I now make to you."

2

When they heard that he spoke to them in the Hebrew language, they were even more quiet. He said,

3

"I am indeed a Jew, born in Tarsus of Cilicia, but brought up in this city at the feet of Gamaliel, instructed according to the strict manner of the law of our fathers, being zealous for God, even as you all are this day.

4

I persecuted this Way to the death, binding and delivering into prisons both men and women.

5

As also the high priest and all the council of the elders testify, from whom also I received letters to the brothers, and journeyed to Damascus to bring them also who were there to Jerusalem in bonds to be punished.

6

It happened that, as I made my journey, and came close to Damascus, about noon, suddenly there shone from the sky a great light around me.

7

I fell to the ground, and heard a voice saying to me, `Saul, Saul, why do you persecute me?`

8

I answered, `Who are you, Lord?` He said to me, `I am Jesus of Nazareth, whom you persecute.`

9

Those who were with me indeed saw the light and were afraid, but they didn`t understand the voice of him who spoke to me.

10

I said, `What will I do, Lord?` The Lord said to me, `Arise, and go into Damascus. There you will be told about all things which are appointed for you to do.`

11

When I couldn`t see for the glory of that light, being led by the hand of those who were with me, I came into Damascus.

12

One Ananias, a devout man according to the law, well reported of by all the Jews who lived there,

13

came to me, and standing by me said to me, `Brother Saul, receive your sight!` In that very hour I looked up at him.

14

He said, `The God of our fathers has appointed you to know his will, and to see the Righteous One, and to hear a voice from his mouth.

15

For you will be a witness for him to all men of what you have seen and heard.

16

Now why do you wait? Arise, be baptized, and wash away your sins, calling on the name of the Lord.`

17

It happened that, when I had returned to Jerusalem, and while I prayed in the temple, I fell into a trance,

18

and saw him saying to me, `Hurry and get out of Jerusalem quickly, because they will not receive testimony concerning me from you.`

19

I said, `Lord, they themselves know that I imprisoned and beat in every synagogue those who believed in you.

20

When the blood of Stephen, your witness, was shed, I also was standing by, and consenting to his death, and guarding the cloaks of those who killed him.`

21

He said to me, `Depart, for I will send you forth far from here to the Gentiles.`"

22

They listened to him until he said that, then they lifted up their voice, and said, "Rid the earth of this fellow, for he isn`t fit to live!"

23

As they cried out, and threw off their cloaks, and threw dust into the air,

24

the commanding officer commanded him to be brought into the barracks, ordering him to be examined by scourging, that he might know for what crime they shouted against him like that.

25

When they had tied him up with thongs, Paul asked the centurion who stood by, "Is it lawful for you to scourge a man who is a Roman, and not found guilty?"

26

When the centurion heard it, he went to the commanding officer and told him, "Watch what you are about to do, for this man is a Roman!"

27

The commanding officer came and asked him, "Tell me, are you a Roman?" He said, "Yes."

28

The commanding officer answered, "I bought my citizenship for a great price." Paul said, "But I was born a Roman."

29

Immediately those who were about to examine him departed from him, and the commanding officer also was afraid when he realized that he was a Roman, because he had bound him.

30

But on the next day, desiring to know the truth about why he was accused by the Jews, he freed him from the bonds, and commanded the chief priests and all the council to come together, and brought Paul down and set him before them.

Acts 23


Acts Chapter 23 - World English Bible - SpeedBible by johnhurt.com

Acts 22

The Acts of the Apostles

Return to Index

Chapter 23

1

Paul, looking steadfastly at the council, said, "Brothers, I have lived before God in all good conscience until this day."

2

The high priest, Ananias, commanded those who stood by him to strike him on the mouth.

3

Then said Paul to him, "God will strike you, you whitewashed wall! Do you sit to judge me according to the law, and command me to be struck contrary to the law?"

4

Those who stood by said, "Do you malign God`s high priest?"

5

Paul said, "I didn`t know, brothers, that he was high priest. For it is written, `You shall not speak evil of a ruler of your people.`"

6

But when Paul perceived that the one part were Sadducees and the other Pharisees, he cried out in the council, "Men and brothers, I am a Pharisee, a son of Pharisees. Concerning the hope and resurrection of the dead I am being judged!"

7

When he had said this, there arose an argument between the Pharisees and Sadducees, and the assembly was divided.

8

For the Sadducees say that there is no resurrection, neither angel, nor spirit; but the Pharisees confess all of these.

9

A great clamor arose, and some of the scribes of the Pharisees part stood up, and contended, saying, "We find no evil in this man. But if a spirit or angel has spoken to him, let`s not fight against God!"

10

When a great argument arose, the commanding officer, fearing that Paul would be torn in pieces by them, commanded the soldiers to go down and take him by force from among them, and bring him into the barracks.

11

The following night, the Lord stood by him, and said, "Cheer up, Paul, for as you have testified about me at Jerusalem, so you must testify also at Rome."

12

When it was day, some of the Jews banded together, and bound themselves under a curse, saying that they would neither eat nor drink until they had killed Paul.

13

There were more than forty people who had made this conspiracy.

14

They came to the chief priests and the elders, and said, "We have bound ourselves under a great curse, to taste nothing until we have killed Paul.

15

Now therefore, you with the council inform the commanding officer that he should bring him down to you tomorrow, as though you were going to judge his case more exactly. We are ready to kill him before he comes near."

16

But Paul`s sister`s son heard of their lying in wait, and he came and entered into the barracks and told Paul.

17

Paul summoned one of the centurions, and said, "Bring this young man to the commanding officer, for he has something to tell him."

18

So he took him, and brought him to the commanding officer, and said, "Paul, the prisoner, called me to himself, and asked me to bring this young man to you, who has something to tell you."

19

The commanding officer took him by the hand, and going aside, asked him privately, "What is it that you have to tell me?"

20

He said, "The Jews have agreed to ask you to bring down Paul tomorrow to the council, as though intending to inquire somewhat more accurately concerning him.

21

Therefore don`t yield to them, for more than forty men lie in wait for him, who have bound themselves under a curse neither to eat nor to drink until they have killed him. Now they are ready, looking for the promise from you."

22

So the commanding officer let the young man go, charging him, "Tell no one that you have told these things to me."

23

He called to himself two of the centurions, and said, "Prepare two hundred soldiers to go as far as Caesarea, with seventy horsemen, and two hundred men armed with spears, at the third hour of the night."

24

He asked them to provide animals, that they might set Paul on one, and bring him safely to Felix, the governor.

25

He wrote a letter like this:

26

"Claudius Lysias to the most excellent governor Felix: Greetings.

27

"This man was seized by the Jews, and was about to be killed by them, when I came on them with the soldiers and rescued him, having learned that he was a Roman.

28

Desiring to know the cause why they accused him, I brought him down to their council.

29

I found him to be accused about questions of their law, but to have nothing laid to his charge worthy of death or of bonds.

30

When I was told that the Jews lay in wait for the man, I sent him to you immediately, charging his accusers also to bring their accusations against him before you. Farewell."

31

So the soldiers, carrying out their orders, took Paul and brought him by night to Antipatris.

32

But on the next day they left the horsemen to go with him, and returned to the barracks.

33

They, when they came to Caesarea and delivered the letter to the governor, presented Paul also before him.

34

When the governor had read it, he asked what province he was from. When he understood that he was from Cilicia, he said,

35

"I will hear you fully when your accusers also arrive." He commanded that he be kept in Herod`s palace.

Acts 24


Acts Chapter 24 - World English Bible - SpeedBible by johnhurt.com

Acts 23

The Acts of the Apostles

Return to Index

Chapter 24

1

After five days, the high priest, Ananias, came down with certain elders and an orator, one Tertullus. They informed the governor against Paul.

2

When he was called, Tertullus began to accuse him, saying, "Seeing that by you we enjoy much peace, and that excellent measures are coming to this nation,

3

we accept it in all ways and in all places, most excellent Felix, with all thankfulness.

4

But, that I don`t delay you, I entreat you to bear with us and hear a few words.

5

For we have found this man a pestilent fellow, and an instigator of insurrections among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes.

6

He even tried to profane the temple. We arrested him.

7

8

By examining him yourself you may ascertain all these things of which we accuse him."

9

The Jews also joined in the attack, affirming that these things were so.

10

When the governor had beckoned to him to speak, Paul answered, "Because I know that you have been a judge of this nation for many years, I cheerfully make my defense,

11

seeing that you can recognize that it is not more than twelve days since I went up to worship at Jerusalem.

12

In the temple they didn`t find me disputing with anyone or stirring up a crowd, either in the synagogues, or in the city.

13

Nor can they prove to you the things whereof they now accuse me.

14

But this I confess to you, that after the Way, which they call a sect, so I serve the God of our fathers, believing all things which are according to the law, and which are written in the prophets;

15

having hope toward God, which these also themselves look for, that there will be a resurrection of the dead, both of the just and unjust.

16

Herein I also practice always having a conscience void of offense toward God and men.

17

Now after some years, I came to bring alms to my nation, and offerings;

18

amid which they found me purified in the temple, with no crowd, nor yet with tumult. But certain Jews from Asia --

19

who ought to have been here before you, and to make accusation, if they had anything against me.

20

Or else let these men themselves say what injustice they found in me when I stood before the council,

21

unless it is for this one thing that I cried standing among them, `Concerning the resurrection of the dead I am being judged before you today!`"

22

But Felix, having more exact knowledge concerning the Way, deferred them, saying, "When Lysias, the commanding officer, comes down, I will decide your case."

23

He ordered the centurion that Paul should be kept in custody, and should have some privileges, and not to forbid any of his friends to serve him or to visit him.

24

But after some days, Felix came with Drusilla, his wife, who was a Jewess, and sent for Paul, and heard him concerning the faith in Christ Jesus.

25

As he reasoned about righteousness, self-control, and the judgment to come, Felix was terrified, and answered, "Go your way for this time, and when it is convenient for me, I will call you to me."

26

He hoped that way that money would be given to him by Paul, that he might release him. Therefore also he sent for him more often, and talked with him.

27

But when two years were fulfilled, Felix was succeeded by Porcius Festus, and desiring to gain favor with the Jews, Felix left Paul in bonds.

Acts 25


Acts Chapter 25 - World English Bible - SpeedBible by johnhurt.com

Acts 24

The Acts of the Apostles

Return to Index

Chapter 25

1

Festus therefore, having come into the province, after three days went up to Jerusalem from Caesarea.

2

Then the high priest and the principal men of the Jews informed him against Paul, and they begged him,

3

asking a favor against him, that he would send for him to Jerusalem; plotting to kill him on the way.

4

However Festus answered that Paul was kept in custody at Caesarea, and that he himself was about to depart shortly.

5

"Let them therefore," said he, "that are in power among you go down with me, and if there is anything wrong in the man, let them accuse him."

6

When he had stayed among them more than ten days, he went down to Caesarea, and on the next day he sat on the judgment seat, and commanded Paul to be brought.

7

When he had come, the Jews who had come down from Jerusalem stood around him, bringing against him many and grievous charges which they could not prove,

8

while he said in his defense, "Neither against the law of the Jews, nor against the temple, nor against Caesar, have I sinned at all."

9

But Festus, desiring to gain favor with the Jews, answered Paul and said, "Will you go up to Jerusalem, and there be judged of these things before me?"

10

But Paul said, "I am standing before Caesar`s judgment seat, where I ought to be tried. I have done no wrong to the Jews, as you also know very well.

11

For if I have done wrong, and have committed anything worthy of death, I don`t refuse to die; but if none of those things is true that these accuse me of, no one can give me up to them. I appeal to Caesar!"

12

Then Festus, when he had conferred with the council, answered, "You have appealed to Caesar. To Caesar you will go."

13

Now when some days had passed, Agrippa, the King, and Bernice arrived at Caesarea, and greeted Festus.

14

As they stayed there many days, Festus laid Paul`s case before the King, saying, "There is a certain man left a prisoner by Felix;

15

about whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, asking for a sentence against him.

16

To whom I answered that it is not the custom of the Romans to give up any man to destruction, before the accused have met the accusers face to face, and have had opportunity to make his defense concerning the matter laid against him.

17

When therefore they were come together here, I didn`t delay, but on the next day sat on the judgment seat, and commanded the man to be brought.

18

Concerning whom, when the accusers stood up, they brought no charge of such things as I supposed;

19

but had certain questions against him of their own religion, and of one Jesus, who was dead, whom Paul affirmed to be alive.

20

I, being perplexed how to inquire concerning these things, asked whether he would go to Jerusalem and there be judged of these matters.

21

But when Paul had appealed to be kept for the decision of the emperor, I commanded him to be kept until I should send him to Caesar."

22

Agrippa said to Festus, "I also would like to hear the man myself." "Tomorrow," he said, "you will hear him."

23

So on the next day, when Agrippa and Bernice had come with great pomp, and they had entered into the place of hearing with the commanding officers and principal men of the city, at the command of Festus, Paul was brought in.

24

Festus said, "King Agrippa, and all men who are here present with us, you see this man, about whom all the multitude of the Jews petitioned me, both at Jerusalem and here, crying that he ought not to live any longer.

25

But when I found that he had committed nothing worthy of death, and as he himself appealed to the emperor I determined to send him.

26

Of whom I have no certain thing to write to my lord. Therefore I have brought him forth before you, and especially before you, king Agrippa, that, after examination, I may have something to write.

27

For it seems to me unreasonable, in sending a prisoner, not to also specify the charges against him."

Acts 26


Acts Chapter 26 - World English Bible - SpeedBible by johnhurt.com

Acts 25

The Acts of the Apostles

Return to Index

Chapter 26

1

Agrippa said to Paul, "You may speak for yourself." Then Paul stretched out his hand, and made his defense.

2

"I think myself happy, King Agrippa, that I am to make my defense before you this day concerning all the things whereof I am accused by the Jews,

3

especially because you are expert in all customs and questions which are among the Jews. Therefore I beg you to hear me patiently.

4

"Indeed, all the Jews know my way of life from my youth up, which was from the beginning among my own nation and at Jerusalem;

5

having known me from the first, if they are willing to testify, that after the strictest sect of our religion I lived a Pharisee.

6

Now I stand here to be judged for the hope of the promise made by God to our fathers,

7

which our twelve tribes, earnestly serving night and day, hope to attain. Concerning this hope I am accused by the Jews, King Agrippa!

8

Why is it judged incredible with you, if God does raise the dead?

9

"I most assuredly thought with myself that I ought to do many things contrary to the name of Jesus of Nazareth.

10

This I also did in Jerusalem. I both shut up many of the saints in prisons, having received authority from the chief priests, and when they were put to death I gave my vote against them.

11

Punishing them often in all the synagogues, I tried to make them blaspheme. Being exceedingly enraged against them, I persecuted them even to foreign cities.

12

"Whereupon as I journeyed to Damascus with the authority and commission from the chief priests,

13

at noon, O King, I saw on the way a light from the sky, brighter than the sun, shining around me and those who traveled with me.

14

When we had all fallen to the earth, I heard a voice saying to me in the Hebrew language, `Saul, Saul, why do you persecute me? It is hard for you to kick against the goad.`

15

I said, `Who are you, Lord?` He said, `I am Jesus, whom you persecute.

16

But arise, and stand on your feet, for to this end have I appeared to you, to appoint you a servant and a witness both of the things which you have seen, and of the things which I will reveal to you;

17

delivering you from the people, and from the Gentiles, to whom I send you,

18

to open their eyes, that they may turn from darkness to light and from the power of Satan to God, that they may receive remission of sins and an inheritance among those who are sanctified by faith in me.`

19

"Therefore, King Agrippa, I was not disobedient to the heavenly vision,

20

but declared first to them of Damascus, at Jerusalem, and throughout all the country of Judea, and also to the Gentiles, that they should repent and turn to God, doing works worthy of repentance.

21

For this reason the Jews seized me in the temple, and tried to kill me.

22

Having therefore obtained the help that is from God, I stand to this day testifying both to small and great, saying nothing but what the prophets and Moses did say should come,

23

how the Christ must suffer, and how he first by the resurrection of the dead should proclaim light both to these people and to the Gentiles."

24

As he thus made his defense, Festus said with a loud voice, "Paul, you are crazy! Your great learning is driving you insane!"

25

But he said, "I am not crazy, most excellent Festus, but speak forth words of truth and soberness.

26

For the king knows of these things, to whom also I speak freely. For I am persuaded that none of these things is hidden from him, for this has not been done in a corner.

27

King Agrippa, do you believe the prophets? I know that you believe."

28

Agrippa said to Paul, "With a little persuasion are you trying to make me a Christian?"

29

Paul said, "I pray to God, that whether with little or with much, not only you, but also all that hear me this day, might become such as I am, except for these bonds."

30

The king rose up, and the governor, and Bernice, and those who sat with them.

31

When they had withdrawn, they spoke one to another, saying, "This man does nothing worthy of death or of bonds."

32

Agrippa said to Festus, "This man might have been set free if he had not appealed to Caesar."

Acts 27


Acts Chapter 27 - World English Bible - SpeedBible by johnhurt.com

Acts 26

The Acts of the Apostles

Return to Index

Chapter 27

1

When it was determined that we should sail for Italy, they delivered Paul and certain other prisoners to a centurion named Julius, of the Augustan band.

2

Embarking in a ship of Adramyttium, which was about to sail to places on the coast of Asia, we put to sea, Aristarchus, a Macedonian of Thessalonica, being with us.

3

The next day, we touched at Sidon. Julius treated Paul kindly, and gave him permission to go to his friends and refresh himself.

4

Putting to sea from there, we sailed under the lee of Cyprus, because the winds were contrary.

5

When we had sailed across the sea which is off Cilicia and Pamphylia, we came to Myra, a city of Lycia.

6

There the centurion found a ship of Alexandria sailing for Italy, and he put us on board.

7

When we had sailed slowly many days, and had come with difficulty opposite Cnidus, the wind not allowing us further, we sailed under the lee of Crete, opposite Salmone.

8

With difficulty sailing along it we came to a certain place called Fair Havens, near the city of Lasea.

9

When much time was spent, and the voyage was now dangerous, because the Fast had now already gone by, Paul admonished them,

10

and said to them, "Sirs, I perceive that the voyage will be with injury and much loss, not only of the cargo and the ship, but also of our lives."

11

But the centurion gave more heed to the master and to the owner of the ship than to those things which were spoken by Paul.

12

Because the haven was not suitable to winter in, the majority advised to put to sea from there, if by any means they could reach Phoenix, and winter there, which is a port of Crete, looking northeast and southeast.

13

When the south wind blew softly, supposing that they had obtained their purpose, they weighed anchor and sailed along Crete, close to shore.

14

But after no long time there beat down from it a tempestuous wind, which is called Euroclydon.

15

When the ship was caught, and couldn`t face the wind, we gave way to it, and were driven along.

16

Running under the lee of a small island called Clauda, we were able, with difficulty, to secure the boat.

17

When they had hoisted it up, they used cables to help reinforce the ship. Fearing that they would run aground on the Syrtis sand bars, they lowered the sea anchor, and so were driven.

18

As we labored exceedingly with the storm, the next day they began to throw things overboard.

19

On the third day, they threw out the ship`s tackle with their own hands.

20

When neither sun nor stars shone on us for many days, and no small tempest pressed on us, all hope that we should be saved was now taken away.

21

When they had been long without food, Paul stood up in the midst of them, and said, "Sirs, you should have listened to me, and not have set sail from Crete, and have gotten this injury and loss.

22

Now I exhort you to cheer up, for there will be no loss of life among you, but only of the ship.

23

For there stood by me this night an angel, belonging to the God whose I am and whom I serve,

24

saying, `Don`t be afraid, Paul. You must stand before Caesar. Behold, God has granted you all those who sail with you.`

25

Therefore, sirs, cheer up! For I believe God, that it will be just as it has been spoken to me.

26

But we must run aground on a certain island."

27

But when the fourteenth night was come, as we were driven back and forth in the Adriatic Sea, about midnight the sailors surmised that they were drawing near to some land.

28

They took soundings, and found twenty fathoms. After a little while, they took soundings again, and found fifteen fathoms.

29

Fearing that we would run aground on rocky ground, they let go four anchors from the stern, and wished for daylight.

30

As the sailors were trying to flee out of the ship, and had lowered the boat into the sea, pretending that they would lay out anchors from the bow,

31

Paul said to the centurion and to the soldiers, "Unless these stay in the ship, you can`t be saved."

32

Then the soldiers cut away the ropes of the boat, and let her fall off.

33

While the day was coming on, Paul begged them all to take some food, saying, "This day is the fourteenth day that you wait and continue fasting, having taken nothing.

34

Therefore I beg you to take some food, for this is for your safety; for there will not a hair perish from the head of any of you."

35

When he had said this, and had taken bread, he gave thanks to God in the presence of all, and he broke it, and began to eat.

36

Then were they all of good cheer, and they also took food.

37

We were in all in the ship two hundred seventy-six souls.

38

When they had eaten enough, they lightened the ship, throwing out the wheat into the sea.

39

When it was day, they didn`t recognize the land, but they noticed a certain bay with a beach, and they decided to try to drive the ship onto it.

40

Casting off the anchors, they left them in the sea, at the same time untying the rudder ropes. Hoisting up the foresail to the wind, they made for the beach.

41

But coming to a place where two seas met, they ran the vessel aground. The bow struck and remained immovable, but the stern began to break up by the violence of the waves.

42

The soldiers` counsel was to kill the prisoners, so that none of them would swim out and escape.

43

But the centurion, desiring to save Paul, stopped them from their purpose, and commanded that those who could swim should throw themselves overboard first to go to the land;

44

and the rest, some on planks, and some on other things from the ship. So it happened that they all escaped safely to the land.

Acts 28


Acts Chapter 28 - World English Bible - SpeedBible by johnhurt.com

Acts 27

The Acts of the Apostles

Return to Index

Chapter 28

1

When we had escaped, then we knew that the island was called Malta.

2

The natives showed us no common kindness; for they kindled a fire, and received us all, because of the present rain, and because of the cold.

3

But when Paul had gathered a bundle of sticks and laid them on the fire, a viper came out because of the heat, and fastened on his hand.

4

When the natives saw the creature hanging from his hand, they said one to another, "No doubt this man is a murderer, whom, though he has escaped from the sea, yet Justice has not allowed to live."

5

However he shook off the creature into the fire, and wasn`t harmed.

6

But they expected that he would have swollen, or fallen down dead suddenly, but when they were long in expectation and saw nothing bad happen to him, they changed their minds, and said that he was a god.

7

Now in the neighborhood of that place were lands belonging to the chief man of the island, named Publius, who received us, and courteously entertained us three days.

8

It was so, that the father of Publius lay sick of fever and dysentery. Paul entered in to him, prayed, and laying his hands on him, healed him.

9

Then when this was done, the rest also that had diseases in the island came, and were cured.

10

They also honored us with many honors, and when we sailed, they put on board the things that we needed.

11

After three months, we set sail in a ship of Alexandria which had wintered in the island, whose sign was "The Twin Brothers."

12

Touching at Syracuse, we stayed there three days.

13

From there we circled around and arrived at Rhegium. After one day, a south wind sprang up, and on the second day we came to Puteoli,

14

where we found brothers, and were entreated to stay with them seven days. So we came to Rome.

15

From there the brothers, when they heard of us, came to meet us as far as The Market of Appius and The Three Taverns; whom when Paul saw, he thanked God, and took courage.

16

When we entered into Rome, the centurion delivered the prisoners to the captain of the guard, but Paul was allowed to stay by himself with the soldier who guarded him.

17

It happened, that after three days Paul called together those who were the leaders of the Jews. When they had come together, he said to them, "I, brothers, though I had done nothing against the people, or the customs of our fathers, still was delivered prisoner from Jerusalem into the hands of the Romans,

18

who, when they had examined me, desired to set me free, because there was no cause of death in me.

19

But when the Jews spoke against it, I was constrained to appeal to Caesar, not that I had anything about which to accuse my nation.

20

For this cause therefore did I ask you to see and to speak with me. For because of the hope of Israel I am bound with this chain."

21

They said to him, "We neither received letters from Judea concerning you, nor did any of the brothers come here and report or speak any evil of you.

22

But we desire to hear of you what you think. For, as concerning this sect, it is known to us that everywhere it is spoken against."

23

When they had appointed him a day, they came to him into his lodging in great number. He explained to them, testifying about the kingdom of God, and persuading them concerning Jesus, both from the law of Moses and from the prophets, from morning until evening.

24

Some believed the things which were spoken, and some disbelieved.

25

When they didn`t agree among themselves, they departed after Paul had spoken one word, "The Holy Spirit spoke well through Isaiah, the prophet, to our fathers,

26

saying, `Go to this people, and say, In hearing, you will hear, and will in no way understand. In seeing, you will see, and will in no way perceive.

27

For this people`s heart has grown callous. Their ears are dull of hearing. Their eyes they have closed. Lest they should see with their eyes, Hear with their ears, Understand with their heart, Would turn again, And I would heal them.`

28

"Be it known therefore to you, that the salvation of God is sent to the Gentiles. They will also hear."

29

When he had said these words, the Jews departed, having a great dispute among themselves.

30

Paul stayed two whole years in his own rented house, and received all who went in to him,

31

preaching the kingdom of God, and teaching the things concerning the Lord Jesus Christ with all boldness, without hinderance.

Romans 1


Romans Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Acts 28

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 1

1

Paul, a servant of Jesus Christ, called to be an apostle, set apart for the gospel of God,

2

which he promised before through his prophets in the holy scriptures,

3

concerning his Son, who was born of the seed of David according to the flesh,

4

who was declared to be the Son of God with power, according to the spirit of holiness, by the resurrection from the dead, Jesus Christ our Lord,

5

through whom we received grace and apostleship, to obedience of faith among all the nations, for his name`s sake.

6

Among whom you are also called to be Jesus Christ`s.

7

To all who are in Rome, beloved of God, called to be saints: Grace to you and peace from God our Father and the Lord Jesus Christ.

8

First, I thank my God through Jesus Christ for all of you, that your faith is proclaimed throughout the whole world.

9

For God is my witness, whom I serve in my spirit in the gospel of his Son, how unceasingly I make mention of you always in my prayers,

10

requesting, if by any means now at length I may be prospered by the will of God to come to you.

11

For I long to see you, that I may impart to you some spiritual gift, to the end you may be established;

12

that is, that I with you may be comforted in you, each of us by the other`s faith, both yours and mine.

13

Now I don`t desire to have you unaware, brothers, that often I planned to come to you, and was hindered so far, that I might have some fruit in you also, even as in the rest of the Gentiles.

14

I am debtor both to Greeks and to foreigners, both to the wise and to the foolish.

15

So, as much as in me is, I am ready to preach the gospel to you also who are in Rome.

16

For I am not ashamed of the gospel of Christ, for it is the power of God to salvation to everyone who believes; to the Jew first, and also to the Greek.

17

For therein is revealed a righteousness of God from faith to faith. As it is written, "But the righteous shall live by faith."

18

For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hinder the truth in unrighteousness,

19

because that which is known by God is revealed in them, for God revealed it to them.

20

For the invisible things of him since the creation of the world are clearly seen, being perceived through the things that are made, even his everlasting power and divinity; that they may be without excuse.

21

Because, knowing God, they didn`t glorify him as God, neither gave thanks, but became vain in their reasoning, and their senseless heart was darkened.

22

Professing themselves to be wise, they became fools,

23

and traded the glory of the incorruptible God for the likeness of an image of corruptible man, and of birds, and four-footed animals, and creeping things.

24

Therefore God also gave them up in the lusts of their hearts to uncleanness, that their bodies should be dishonored among themselves,

25

who exchanged the truth of God for a lie, and worshipped and served the creature rather than the Creator, who is blessed forever. Amen.

26

For this reason, God gave them up to vile passions. For their women changed the natural function into that which is against nature.

27

Likewise also the men, leaving the natural function of the woman, burned in their lust toward one another, men doing what is inappropriate with men, and receiving in themselves the due penalty of their error.

28

Even as they refused to have God in their knowledge, God gave them up to a reprobate mind, to do those things which are not fitting;

29

being filled with all unrighteousness, sexual immorality, wickedness, covetousness, maliciousness; full of envy, murder, strife, deceit, evil habits, secret slanderers,

30

backbiters, hateful to God, insolent, haughty, boastful, inventors of evil things, disobedient to parents,

31

without understanding, covenant-breakers, without natural affection, unforgiving, unmerciful;

32

who, knowing the ordinance of God, that those who practice such things are worthy of death, not only do the same, but also consent with those who practice them.

Romans 2


Romans Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Romans 1

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 2

1

Therefore you are without excuse, man, whoever you are who judge. For in that which you judge another, you condemn yourself. For you who judge practice the same things.

2

We know that the judgment of God is according to truth against those who practice such things.

3

Do you know this, O man who judges those who practice such things, and do the same, that you will escape the judgment of God?

4

Or do you despise the riches of his goodness, forbearance, and patience, not knowing that the goodness of God leads you to repentance?

5

But according to your hardness and impenitent heart you are treasuring up for yourself wrath in the day of wrath and revelation of the righteous judgment of God;

6

who "will render to every man according to his works:"

7

to those who by patience in well-doing seek for glory and honor and incorruptibility, eternal life;

8

but to those who are self-seeking, and don`t obey the truth, but obey unrighteousness, will be wrath and indignation,

9

oppression and anguish, on every soul of man who works evil, on the Jew first, and also on the Greek.

10

But glory and honor and peace to every man who works good, to the Jew first, and also to the Greek.

11

For there is no partiality with God.

12

For as many as have sinned without law will also perish without the law. As many as have sinned under the law will be judged by the law.

13

For it isn`t the hearers of the law who are righteous before God, but the doers of the law will be justified

14

(for when Gentiles who don`t have the law do by nature the things of the law, these, not having the law, are a law to themselves,

15

in that they show the work of the law written in their hearts, their conscience testifying with them, and their thoughts among themselves accusing or else excusing them)

16

in the day when God will judge the secrets of men, according to my gospel, by Jesus Christ.

17

Indeed you bear the name of a Jew, and rest on the law, and glory in God,

18

and know his will, and approve the things that are excellent, being instructed out of the law,

19

and are confident that you yourself are a guide of the blind, a light to those who are in darkness,

20

a corrector of the foolish, a teacher of babies, having in the law the form of knowledge and of the truth.

21

You therefore who teach another, don`t you teach yourself? You who preach that a man shouldn`t steal, do you steal?

22

You who say a man shouldn`t commit adultery, do you commit adultery? You who abhor idols, do you rob temples?

23

You who glory in the law, through your disobedience of the law do you dishonor God?

24

For "the name of God is blasphemed among the Gentiles because of you," just as it is written.

25

For circumcision indeed profits, if you be a doer of the law, but if you be a transgressor of the law, your circumcision has become uncircumcision.

26

If therefore the uncircumcised keep the ordinances of the law, won`t his uncircumcision be accounted as circumcision?

27

Won`t the uncircumcision which is by nature, if it fulfills the law, judge you, who with the letter and circumcision are a transgressor of the law?

28

For he is not a Jew who is one outwardly, neither is that circumcision which is outward in the flesh;

29

but he is a Jew who is one inwardly, and circumcision is that of the heart, in the spirit not in the letter; whose praise is not from men, but from God.

Romans 3


Romans Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Romans 2

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 3

1

Then what advantage does the Jew have? Or what is the profit of circumcision?

2

Much in every way! Because first of all, that they were entrusted with the oracles of God.

3

For what if some were without faith? Will their lack of faith make of no effect the faithfulness of God?

4

Certainly not! Yes, let God be found true, but every man a liar. As it is written, "That you might be justified in your words, And might prevail when you come into judgment."

5

But if our unrighteousness commends the righteousness of God, what will we say? Is God unrighteous who inflicts wrath? I speak like men do.

6

Certainly not! For then how will God judge the world?

7

For if the truth of God through my lie abounded to his glory, why am I also still judged as a sinner?

8

Why not (as we are slanderously reported, and as some affirm that we say), "Let us do evil, that good may come?" Those who say so are justly condemned.

9

What then? Are we better than they? No, in no way. For we previously charged both Jews and Greeks, that they are all under sin.

10

As it is written, "There is no one righteous. No, not one.

11

There is no one who understands. There is no one who seeks after God.

12

They have all turned aside. They have together become unprofitable. There is no one who does good, no, not, so much as one."

13

"Their throat is an open tomb. With their tongues they have used deceit." "The poison of vipers is under their lips;"

14

"Whose mouth is full of cursing and bitterness."

15

"Their feet are swift to shed blood.

16

Destruction and misery are in their ways.

17

The way of peace, they haven`t known."

18

"There is no fear of God before their eyes."

19

Now we know that whatever things the law says, it speaks to those who are under the law, that every mouth may be closed, and all the world may be brought under the judgment of God.

20

Because by the works of the law, no flesh will be justified in his sight. For through the law comes the knowledge of sin.

21

But now apart from the law, a righteousness of God has been revealed, being testified by the law and the prophets;

22

even the righteousness of God through faith in Jesus Christ to all and on all those who believe. For there is no distinction,

23

for all have sinned, and fall short of the glory of God;

24

being justified freely by his grace through the redemption that is in Christ Jesus;

25

whom God set forth to be an atoning sacrifice, through faith, in his blood, to show his righteousness because of the passing over of the sins done before, in the forbearance of God;

26

for the showing of his righteousness at this present time; that he might himself be just, and the justifier of him who has faith in Jesus.

27

Where then is the boasting? It is excluded. By what manner of law? Of works? No, but by a law of faith.

28

We maintain therefore that a man is justified by faith apart from the works of the law.

29

Or is God the God of Jews only? Isn`t he the God of Gentiles also? Yes, of Gentiles also,

30

if it is so that God is one. He will justify the circumcised by faith, and the uncircumcised through faith.

31

Do we then make the law of no effect through faith? Certainly not! No, we establish the law.

Romans 4


Romans Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Romans 3

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 4

1

What then will we say that Abraham, our forefather, has found according to the flesh?

2

For if Abraham was justified by works, he has something to boast about, but not toward God.

3

For what does the scripture say? "Abraham believed God, and it was accounted to him for righteousness."

4

Now to him who works, the reward is not accounted as of grace, but as of debt.

5

But to him who doesn`t work, but believes in him who justifies the ungodly, his faith is accounted for righteousness.

6

Even as David also pronounces blessing on the man to whom God counts righteousness apart from works,

7

"Blessed are they whose iniquities are forgiven, Whose sins are covered.

8

Blessed is the man to whom the Lord will not charge with sin."

9

Is this blessing then pronounced on the circumcised, or on the uncircumcised also? For we say that faith was accounted to Abraham for righteousness.

10

How then was it counted? When he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision.

11

He received the sign of circumcision, a seal of the righteousness of the faith which he had while he was in uncircumcision, that he might be the father of all those who believe, though they be in uncircumcision, that righteousness might also be accounted to them.

12

The father of circumcision to those who not only are of the circumcision, but who also walk in the steps of that faith of our father, Abraham, which he had in uncircumcision.

13

For not through the law was the promise to Abraham or to his seed that he should be heir of the world, but through the righteousness of faith.

14

For if those who are of the law are heirs, faith is made void, and the promise is made of no effect.

15

For the law works wrath, for where there is no law, neither is there disobedience.

16

For this cause it is of faith, that it may be according to grace, to the end that the promise may be sure to all the seed, not to that only which is of the law, but to that also which is of the faith of Abraham, who is the father of us all.

17

As it is written, "I have made you a father of many nations." This is before him whom he believed, God, who gives life to the dead, and calls the things that are not, as though they were.

18

Who in hope believed against hope, to the end that he might become a father of many nations, according to that which had been spoken, "So will your seed be."

19

Without being weakened in faith, he didn`t consider his own body, already having been worn out, (he being about a hundred years old), and the deadness of Sarah`s womb.

20

Yet, looking to the promise of God, he wavered not through unbelief, but grew strong through faith, giving glory to God,

21

and being fully assured that what he had promised, he was able also to perform.

22

Therefore also it was "reckoned to him for righteousness."

23

Now it was not written that it was accounted to him for his sake alone,

24

but for our sake also, to whom it will be accounted, who believe in him who raised Jesus, our Lord, from the dead,

25

who was delivered up for our trespasses, and was raised for our justification.

Romans 5


Romans Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Romans 4

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 5

1

Being therefore justified by faith, we have peace with God through our Lord Jesus Christ;

2

through whom we also have our access by faith into this grace in which we stand. We rejoice in hope of the glory of God.

3

Not only so, but we also rejoice in our sufferings, knowing that suffering works perseverance;

4

and perseverance, proven character; and proven character, hope:

5

and hope doesn`t disappoint us, because God`s love has been poured out into our hearts through the Holy Spirit which was given to us.

6

For while we were yet weak, at the right time Christ died for the ungodly.

7

For one will hardly die for a righteous man. For perhaps for a righteous person someone would even dare to die.

8

But God commends his own love toward us, in that while we were yet sinners, Christ died for us.

9

Much more then, being now justified by his blood, we will be saved from God`s wrath through him.

10

For if, while we were enemies, we were reconciled to God through the death of his Son, much more, being reconciled, we will be saved by his life.

11

Not only so, but we also rejoice in God through our Lord Jesus Christ, through whom we have now received the reconciliation.

12

Therefore, as sin entered into the world through one man, and death through sin; and so death passed to all men, because all sinned.

13

For until the law, sin was in the world; but sin is not charged when there is no law.

14

Nevertheless death reigned from Adam until Moses, even over those whose sins weren`t like Adam`s disobedience, who is a foreshadowing of him who was to come.

15

But the free gift isn`t like the trespass. For if by the trespass of the one the many died, much more did the grace of God, and the gift by the grace of the one man, Jesus Christ, abound to the many.

16

The gift is not as through one who sinned: for the judgment came by one to condemnation, but the free gift came of many trespasses to justification.

17

For if by the trespass of the one, death reigned through the one; so much more will those who receive the abundance of grace and of the gift of righteousness reign in life through the one, Jesus Christ.

18

So then as through one trespass, all men were condemned; even so through one act of righteousness, all men were justified to life.

19

For as through the one man`s disobedience many were made sinners, even so through the obedience of the one will many be made righteous.

20

The law came in besides, that the trespass might abound; but where sin abounded, grace did abound more exceedingly;

21

that as sin reigned in death, even so might grace reign through righteousness to eternal life through Jesus Christ our Lord.

Romans 6


Romans Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Romans 5

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 6

1

What will we say then? Will we continue in sin, that grace may abound?

2

Certainly not! We who died to sin, how could we live in it any longer?

3

Or don`t you know that all we who were baptized into Christ Jesus were baptized into his death?

4

We were buried therefore with him through baptism to death, that just like Christ was raised from the dead through the glory of the Father, so we also might walk in newness of life.

5

For if we have become united with him in the likeness of his death, we will also be part of his resurrection;

6

knowing this, that our old man was crucified with him, that the body of sin might be done away with, so that we would no longer be in bondage to sin.

7

For he who has died has been freed from sin.

8

But if we died with Christ, we believe that we will also live with him;

9

knowing that Christ, being raised from the dead, dies no more. Death no more has dominion over him!

10

For the death that he died, he died to sin once; but the life that he lives, he lives to God.

11

Thus also consider yourselves also to be dead to sin, but alive to God in Christ Jesus our Lord.

12

Therefore don`t let sin reign in your mortal body, that you should obey it in its lusts.

13

Neither present your members to sin as instruments of unrighteousness, but present yourselves to God, as alive from the dead, and your members as instruments of righteousness to God.

14

For sin will not have dominion over you. For you are not under law, but under grace.

15

What then? Will we sin, because we are not under law, but under grace? Certainly not!

16

Don`t you know that to whom you present yourselves as servants to obedience, his servants you are whom you obey; whether of sin to death, or of obedience to righteousness?

17

But thanks be to God, that, whereas you were servants of sin, you became obedient from the heart to that form of teaching whereunto you were delivered.

18

Being made free from sin, you became servants of righteousness.

19

I speak in human terms because of the weakness of your flesh, for as you presented your members as servants to uncleanness and to wickedness upon wickedness, even so now present your members as servants to righteousness for sanctification.

20

For when you were servants of sin, you were free in regard to righteousness.

21

What fruit then did you have at that time in the things of which you are now ashamed? For the end of those things is death.

22

But now, being made free from sin, and having become servants of God, you have your fruit of sanctification, and the result of eternal life.

23

For the wages of sin is death, but the free gift of God is eternal life in Christ Jesus our Lord.

Romans 7


Romans Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Romans 6

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 7

1

Or don`t you know, brothers (for I speak to men who know the law), that the law has dominion over a man for as long as he lives?

2

For the woman that has a husband is bound by law to the husband while he lives, but if the husband dies, she is discharged from the law of the husband.

3

So then if, while the husband lives, she is joined to another man, she would be called an adulteress. But if the husband dies, she is free from the law, so that she is no adulteress, though she is joined to another man.

4

Therefore, my brothers, you also were made dead to the law through the body of Christ, that you would be joined to another, to him who was raised from the dead, that we might bring forth fruit to God.

5

For when we were in the flesh, the sinful passions which were through the law, worked in our members to bring forth fruit to death.

6

But now we have been discharged from the law, having died to that in which we were held; so that we serve in newness of the spirit, and not in oldness of the letter.

7

What will we say then? Is the law sin? Certainly not! However, I wouldn`t have known sin, except through the law. For I wouldn`t have known coveting, unless the law had said, "You shall not covet."

8

But sin, finding occasion through the commandment, produced in me all kinds of coveting. For apart from the law, sin is dead.

9

I was alive apart from the law once, but when the commandment came, sin revived, and I died.

10

The commandment, which was to life, this I found to be to death;

11

for sin, finding occasion through the commandment, deceived me, and through it killed me.

12

So that the law is holy, and the commandment holy, and righteous, and good.

13

Did then that which is good become death to me? Certainly not! But sin, that it might be shown to be sin, by working death to me through that which is good; that through the commandment sin might become exceeding sinful.

14

For we know that the law is spiritual, but I am fleshly, sold under sin.

15

For I don`t know what I am doing. For I don`t practice what I desire to do; but what I hate, that I do.

16

But if what I don`t desire, that I do, I consent to the law that it is good.

17

So now it is no more I that do it, but sin which dwells in me.

18

For I know that in me, that is, in my flesh, dwells no good thing. For desire is present with me, but I don`t find it doing that which is good.

19

For the good which I desire, I don`t do; but the evil which I don`t desire, that I practice.

20

But if what I don`t desire, that I do, it is no more I that do it, but sin which dwells in me.

21

I find then the law, that, to me, while I desire to do good, evil is present.

22

For I delight in God`s law after the inward man,

23

but I see a different law in my members, warring against the law of my mind, and bringing me into captivity under the law of sin which is in my members.

24

What a wretched man I am! Who will deliver me out of the body of this death?

25

I thank God through Jesus Christ, our Lord. So then I of myself with the mind, indeed serve the law of God, but with the flesh the law of sin.

Romans 8


Romans Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Romans 7

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 8

1

There is therefore now no condemnation to those who are in Christ Jesus, who don`t walk according to the flesh, but according to the Spirit.

2

For the law of the Spirit of life in Christ Jesus made me free from the law of sin and of death.

3

For what the law couldn`t do, in that it was weak through the flesh, God, sending his own Son in the likeness of sinful flesh and for sin, condemned sin in the flesh;

4

that the ordinance of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit.

5

For those who are after the flesh set their minds on the things of the flesh, but those who are after the Spirit the things of the Spirit.

6

For the mind of the flesh is death, but the mind of the Spirit is life and peace;

7

because the mind of the flesh is hostile towards God; for it is not subject to God`s law, neither indeed can it be.

8

Those who are in the flesh can`t please God.

9

But you are not in the flesh but in the Spirit, if it is so that the Spirit of God dwells in you. But if any man doesn`t have the Spirit of Christ, he is not his.

10

If Christ is in you, the body is dead because of sin, but the spirit is alive because of righteousness.

11

But if the Spirit of him who raised up Jesus from the dead dwells in you, he who raised up Christ Jesus from the dead will also give life to your mortal bodies through his Spirit who dwells in you.

12

So then, brothers, we are debtors, not to the flesh, to live after the flesh.

13

For if you live after the flesh, you must die; but if by the Spirit you put to death the deeds of the body, you will live.

14

For as many as are led by the Spirit of God, these are children of God.

15

For you didn`t receive the spirit of bondage again to fear, but you received the spirit of adoption, whereby we cry, "Abba! Father!"

16

The Spirit himself testifies with our spirit that we are children of God;

17

and if children, then heirs; heirs of God, and joint-heirs with Christ; if indeed we suffer with him, that we may also be glorified with him.

18

For I consider that the sufferings of this present time are not worthy to be compared with the glory which will be revealed toward us.

19

For the creation waits with eager expectation for the sons of God to be revealed.

20

For the creation was subjected to vanity, not of its own will, but by reason of him who subjected it, in hope

21

that the creation itself also will be delivered from the bondage of decay into the liberty of the glory of the children of God.

22

For we know that the whole creation groans and travails in pain together until now.

23

Not only so, but ourselves also, who have the first fruits of the Spirit, even we ourselves groan within ourselves, waiting for adoption, the redemption of our body.

24

For we were saved in hope, but hope that is seen is not hope. For who hopes for that which he sees?

25

But if we hope for that which we don`t see, we wait for it with patience.

26

In the same way, the Spirit also helps our weaknesses, for we don`t know how to pray as we ought. But the Spirit himself makes intercession for us with groanings which can`t be uttered.

27

He who searches the hearts knows what is on the Spirit`s mind, because he makes intercession for the saints according to God.

28

We know that all things work together for good for those who love God, to those who are called according to his purpose.

29

For whom he foreknew, he also predestined to be conformed to the image of his Son, that he might be the firstborn among many brothers.

30

Whom he foreordained, them he also called. Whom he called, them he also justified. Whom he justified, them he also glorified.

31

What then will we say about these things? If God is for us, who can be against us?

32

He who didn`t spare his own Son, but delivered him up for us all, how would he not also with him freely give us all things?

33

Who could bring a charge against God`s elect? It is God who justifies.

34

Who is he who condemns? It is Christ who died, yes rather, who was raised from the dead, who is at the right hand of God, who also makes intercession for us.

35

Who shall separate us from the love of Christ? Could oppression, or anguish, or persecution, or famine, or nakedness, or peril, or sword?

36

Even as it is written, "For your sake we are killed all day long. We were accounted as sheep for the slaughter."

37

No, in all these things, we are more than conquerors through him who loved us.

38

For I am persuaded, that neither death, nor life, nor angels, nor principalities, nor things present, nor things to come, nor powers,

39

nor height, nor depth, nor any other creature, will be able to separate us from the love of God, which is in Christ Jesus our Lord.

Romans 9


Romans Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Romans 8

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 9

1

I tell the truth in Christ. I am not lying, my conscience testifying with me in the Holy Spirit,

2

that I have great sorrow and unceasing pain in my heart.

3

For I could wish that I myself were accursed from Christ for my brothers` sake, my relatives according to the flesh,

4

who are Israelites; whose is the adoption, the glory, the covenants, the giving of the law, the service, and the promises;

5

whose are the fathers, and of whom is Christ as concerning the flesh, who is over all, God, blessed forever. Amen.

6

But it is not as though the word of God has come to nothing. For they are not all Israel, that are of Israel.

7

Neither, because they are Abraham`s seed, are they all children. But, "In Isaac will your seed be called."

8

That is, it is not the children of the flesh who are children of God, but the children of the promise are counted as a seed.

9

For this is a word of promise, "At the appointed time I will come, and Sarah will have a son."

10

Not only so, but Rebecca also conceived by one, by our father Isaac.

11

For being not yet born, neither having done anything good or bad, that the purpose of God according to election might stand, not of works, but of him who calls,

12

it was said to her, "The elder will serve the younger."

13

Even as it is written, "Jacob I loved, but Esau I hated."

14

What will we say then? Is there unrighteousness with God? Certainly not!

15

For he said to Moses, "I will have mercy on whom I have mercy, and I will have compassion on whom I have compassion."

16

So then it is not of him who wills, nor of him who runs, but of God who has mercy.

17

For the scripture says to Pharaoh, "For this very purpose I caused you to be raised up, that I might show in you my power, and that my name might be published abroad in all the earth."

18

So then, he has mercy on whom he desires, and he hardens whom he desires.

19

You will say then to me, "Why does he still find fault? For who withstands his will?"

20

But no, man, who are you who replies against God? Will the thing formed ask him who formed it, "Why did you make me like this?"

21

Or hasn`t the potter a right over the clay, from the same lump to make one part a vessel for honor, and another for dishonor?

22

What if God, willing to show his wrath, and to make his power known, endured with much patience vessels of wrath made for destruction,

23

and that he might make known the riches of his glory on vessels of mercy, which he prepared beforehand for glory,

24

us, whom he also called, not from the Jews only, but also from the Gentiles?

25

As he says also in Hosea, "I will call them `my people,` which were not my people; And her `beloved,` who was not beloved."

26

"It will be that in the place where it was said to them, `You are not my people,` There will they be called `sons of the living God.`"

27

Isaiah cries concerning Israel, "If the number of the children of Israel are as the sand of the sea, It is the remnant who will be saved;

28

For He will finish the work and cut it short in righteousness, Because the LORD will make a short work upon the earth."

29

As Isaiah has said before, "Unless the Lord of Hosts had left us a seed, We would have become like Sodom, And would have been made like Gomorrah."

30

What will we say then? That the Gentiles, who didn`t follow after righteousness, attained to righteousness, even the righteousness which is of faith;

31

but Israel, following after a law of righteousness, didn`t arrive at the law of righteousness.

32

Why? Because they didn`t seek it by faith, but as it were by works of the law. They stumbled over the stumbling stone;

33

even as it is written, "Behold, I lay in Zion a stone of stumbling and a rock of offense. And no one who believes in him will be put to shame."

Romans 10


Romans Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Romans 9

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 10

1

Brothers, my heart`s desire and my prayer to God is for Israel, that they may be saved.

2

For I testify about them that they have a zeal for God, but not according to knowledge.

3

For being ignorant of God`s righteousness, and seeking to establish their own righteousness, they didn`t subject themselves to the righteousness of God.

4

For Christ is the end of the law for righteousness to everyone who believes.

5

For Moses writes about the righteousness of the law, "The one who does them will live by them."

6

But the righteousness which is of faith says this, "Don`t say in your heart, `Who will ascend into heaven?` (that is, to bring Christ down);

7

or, `Who will descend into the abyss?` (that is, to bring Christ up from the dead.)"

8

But what does it say? "The word is near you, in your mouth, and in your heart;" that is, the word of faith, which we preach:

9

that if you will confess with your mouth the Lord Jesus, and believe in your heart that God raised him from the dead, you will be saved.

10

For with the heart, one believes unto righteousness; and with the mouth confession is made unto salvation.

11

For the scripture says, "Whoever believes in him will not be put to shame."

12

For there is no distinction between Jew and Greek; for the same Lord is Lord of all, and is rich to all who call on him.

13

For, "Whoever will call on the name of the Lord will be saved."

14

How then will they call on him in whom they have not believed? How will they believe in him whom they have not heard? How will they hear without a preacher?

15

And how will they preach unless they are sent? As it is written: "How beautiful are the feet of those who preach the gospel of peace, Who bring glad tidings of good things!"

16

But they didn`t all listen to the glad news. For Isaiah says, "Lord, who has believed our report?"

17

So faith comes by hearing, and hearing by the word of God.

18

But I say, didn`t they hear? Yes, most assuredly, "Their sound went out into all the earth, Their words to the ends of the world."

19

But I ask, didn`t Israel know? First Moses says, "I will provoke you to jealousy with that which is no nation, With a nation void of understanding I will make you angry."

20

Isaiah is very bold, and says, "I was found by those who didn`t seek me. I was revealed to those who didn`t ask for me."

21

But as to Israel he says, "All day long I stretched out my hands to a disobedient and contrary people.

Romans 11


Romans Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Romans 10

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 11

1

I ask then, Did God reject his people? Certainly not! For I also am an Israelite, a descendant of Abraham, of the tribe of Benjamin.

2

God didn`t reject his people, which he foreknew. Or don`t you know what the scripture says about Elijah? How he pleads with God against Israel:

3

"Lord, they have killed your prophets, they have broken down your altars; and I am left alone, and they seek my life."

4

But how does God answer him? "I have reserved for myself seven thousand men, who have not bowed the knee to Baal."

5

Even so then at this present time also there is a remnant according to the election of grace.

6

And if by grace, then it is no longer of works; otherwise grace is no longer grace. But if it is of works, it is no longer grace; otherwise work is no longer work.

7

What then? That which Israel seeks for, that he didn`t obtain, but the election obtained it, and the rest were hardened.

8

According as it is written, "God gave them a spirit of stupor, eyes that they should not see, and ears that they should not hear, to this very day."

9

David says, "Let their table be made a snare, and a trap, A stumbling block, and a retribution to them.

10

Let their eyes be darkened, that they may not see. Bow down their back always."

11

I ask then, did they stumble that they might fall? Certainly not! But by their fall salvation has come to the Gentiles, to provoke them to jealousy.

12

Now if their fall is the riches of the world, and their loss the riches of the Gentiles; how much more their fullness?

13

For I speak to you who are Gentiles. Since then as I am an apostle to Gentiles, I glorify my ministry;

14

if by any means I may provoke to jealousy those who are my flesh, and may save some of them.

15

For if the rejection of them is the reconciling of the world, what would the receiving of them be, but life from the dead?

16

If the first fruit is holy, so is the lump. If the root is holy, so are the branches.

17

But if some of the branches were broken off, and you, being a wild olive, were grafted in among them, and became partaker with them of the root of the richness of the olive tree;

18

don`t boast over the branches. But if you boast, it is not you who bear the root, but the root you.

19

You will say then, "Branches were broken off, that I might be grafted in."

20

True; by their unbelief they were broken off, and you stand by your faith. Don`t be conceited, but fear;

21

for if God didn`t spare the natural branches, neither will he spare you.

22

See then the goodness and severity of God. Toward those who fell, severity; but toward you, goodness, if you continue in his goodness; otherwise you also will be cut off.

23

They also, if they don`t continue in their unbelief, will be grafted in, for God is able to graft them in again.

24

For if you were cut out of that which is by nature a wild olive tree, and were grafted contrary to nature into a good olive tree, how much more will these, which are the natural branches, be grafted into their own olive tree?

25

For I don`t desire, brothers, to have you ignorant of this mystery, so that you won`t be wise in your own conceits, that a hardening in part has happened to Israel, until the fullness of the Gentiles have come in,

26

and so all Israel will be saved. Even as it is written, "There will come out of Zion the Deliverer, And he will turn away ungodliness from Jacob.

27

This is my covenant to them, When I will take away their sins."

28

Concerning the gospel, they are enemies for your sake. But concerning the election, they are beloved for the fathers` sake.

29

For the gifts and the calling of God are irrevocable.

30

For as you in time past were disobedient to God, but now have obtained mercy by their disobedience,

31

even so these also have now been disobedient, that by the mercy shown to you they may also obtain mercy.

32

For God has shut up all to disobedience, that he might have mercy on all.

33

Oh the depth of the riches both of the wisdom and the knowledge of God! How unsearchable are his judgments, and his ways past tracing out!

34

"For who has known the mind of the Lord? Or who has been his counselor?"

35

"Or who has first given to him, And it will be repaid to him again?"

36

For of him, and through him, and to him, are all things. To him be the glory for ever! Amen.

Romans 12


Romans Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Romans 11

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 12

1

Therefore I beg you, brothers, by the mercies of God, to present your bodies a living sacrifice, holy, acceptable to God, which is your spiritual service.

2

Don`t be fashioned according to this world, but be transformed by the renewing of your mind, so that you may prove what is the good and acceptable and perfect will of God.

3

For I say, through the grace that was given me, to every man who is among you, not to think of himself more highly than he ought to think; but to think reasonably, as God has apportioned to each person a measure of faith.

4

For even as we have many members in one body, and all the members don`t have the same function,

5

so we, who are many, are one body in Christ, and individually members one of another.

6

Having gifts differing according to the grace that was given to us, if prophecy, let us prophesy according to the proportion of our faith;

7

or service, let us give ourselves to service; or he who teaches, to his teaching;

8

or he who exhorts, to his exhorting: he who gives, let him do it with liberality; he who rules, with diligence; he who shows mercy, with cheerfulness.

9

Let love be without hypocrisy. Abhor that which is evil. Cling to that which is good.

10

In love of the brothers be tenderly affectionate one to another; in honor preferring one another;

11

not lagging in diligence; fervent in spirit; serving the Lord;

12

rejoicing in hope; enduring in oppression; continuing steadfastly in prayer;

13

contributing to the needs of the saints; given to hospitality.

14

Bless those who persecute you; bless, and don`t curse.

15

Rejoice with those who rejoice. Weep with those who weep.

16

Be of the same mind one toward another. Don`t set your mind on high things, but associate with the humble. Don`t be wise in your own conceits.

17

Repay no one evil for evil. Respect what is honorable in the sight of all men.

18

If it is possible, as much as it is up to you, be at peace with all men.

19

Don`t seek revenge yourselves, beloved, but give place to God`s wrath. For it is written, "Vengeance belongs to me; I will repay, says the Lord."

20

Therefore "If your enemy is hungry, feed him. If he is thirsty, give him a drink. For in doing so, you will heap coals of fire on his head."

21

Don`t be overcome by evil, but overcome evil with good.

Romans 13


Romans Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Romans 12

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 13

1

Let every soul be in subjection to the higher authorities, for there is no authority except from God, and those who be are ordained by God.

2

Therefore he who resists the authority, withstands the ordinance of God; and those who withstand will receive to themselves judgment.

3

For rulers are not a terror to the good work, but to the evil. Do you desire to have no fear of the authority? Do that which is good, and you will have praise from the same,

4

for he is a servant of God to you for good. But if you do that which is evil, be afraid, for he doesn`t bear the sword in vain; for he is a minister of God, an avenger for wrath to him who does evil.

5

Therefore you need to be in subjection, not only because of the wrath, but also for conscience` sake.

6

For this reason you also pay taxes, for they are ministers of God`s service, attending continually on this very thing.

7

Give therefore to everyone what you owe: taxes to whom taxes are due; customs to whom customs; respect to whom respect; honor to whom honor.

8

Owe no one anything, except to love one another; for he who loves his neighbor has fulfilled the law.

9

For the commandments, "You shall not commit adultery," "You shall not murder," "You shall not steal," "You shall not give false testimony," "You shall not covet," and whatever other commandments there are, are all summed up in this saying, namely, "You shall love your neighbor as yourself."

10

Love doesn`t harm his neighbor. Love therefore is the fulfillment of the law.

11

This, knowing the time, that it is already time for you to awake out of sleep, for salvation is now nearer to us than when we first believed.

12

The night is far gone, and the day is near. Let`s therefore throw off the works of darkness, and let`s put on the armor of light.

13

Let us walk properly, as in the day; not in reveling and drunkenness, not in sexual promiscuity and lustful acts, and not in strife and jealousy.

14

But put on the Lord Jesus Christ, and make no provision for the flesh, for its lusts.

Romans 14


Romans Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Romans 13

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 14

1

But receive him who is weak in faith, not for judging thoughts.

2

One man has faith to eat all things, but he who is weak eats herbs.

3

Don`t let him who eats despise him who doesn`t eat. Don`t let him who doesn`t eat judge him who eats, for God has received him.

4

Who are you who judge the servant of another? To his own lord he stands or falls. Yes, he will be made to stand, for God has power to make him stand.

5

One man esteems one day above another. Another esteems every day alike. Let each man be fully assured in his own mind.

6

He who observes the day, observes it to the Lord; and he who does not observe the day, to the Lord he does not observe it. He who eats, eats to the Lord, for he gives God thanks. He who doesn`t eat, to the Lord he doesn`t eat, and gives God thanks.

7

For none of us lives to himself, and none dies to himself.

8

For if we live, we live to the Lord. Or if we die, we die to the Lord. If therefore we live or die, we are the Lord`s.

9

For to this end Christ died, rose, and lived again, that he might be Lord of both the dead and the living.

10

But you, why do you judge your brother? Or you again, why do you despise your brother? For we will all stand before the judgment seat of Christ.

11

For it is written, "`As I live,` says the Lord, `to me every knee will bow. Every tongue will confess to God.`"

12

So then each one of us will give account of himself to God.

13

Therefore Let`s not judge one another any more, but judge this rather, that no man put a stumbling block in his brother`s way, or an occasion of falling.

14

I know, and am persuaded in the Lord Jesus, that nothing is unclean of itself; except that to him who considers anything to be unclean, to him it is unclean.

15

Yet if because of food your brother is grieved, you walk no longer in love. Don`t destroy with your food him for whom Christ died.

16

Then don`t let your good be slandered,

17

for the kingdom of God is not eating and drinking, but righteousness, peace, and joy in the Holy Spirit.

18

For he who serves Christ in these things is acceptable to God and approved by men.

19

So then, let us follow after things which make for peace, and things whereby we may build one another up.

20

Don`t overthrow God`s work for food`s sake. All things indeed are clean, however it is evil for that man who creates a stumbling block by eating.

21

It is good not to eat meat, drink wine nor do anything by which your brother stumbles, is offended, or is made weak.

22

Do you have faith? Have it to yourself before God. Happy is he who doesn`t judge himself in that which he approves.

23

But he who doubts is condemned if he eats, because it isn`t of faith; and whatever is not of faith is sin.

24

Now to him who is able to establish you according to my gospel and the preaching of Jesus Christ, according to the revelation of the mystery which has been kept in silence through eternal times,

25

but now is revealed, and by the scriptures of the prophets, according to the commandment of the eternal God, is made known to all the nations to obedience of faith;

26

to the only wise God, through Jesus Christ, to whom be the glory forever! Amen.

Romans 15


Romans Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Romans 14

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 15

1

Now we who are strong ought to bear the weaknesses of the weak, and not to please ourselves.

2

Let each one of us please his neighbor for that which is good, to be building him up.

3

For Christ also didn`t please himself. But, as it is written, "The reproaches of those who reproached you fell on me."

4

For whatever things were written before were written for our learning, that through patience and through comfort of the scriptures we might have hope.

5

Now the God of patience and of comfort grant you to be of the same mind one with another according to Christ Jesus,

6

that with one accord you may with one mouth glorify the God and Father of our Lord Jesus Christ.

7

Therefore receive one another, even as Christ also received you, to the glory of God.

8

Now I say that Christ has been made a minister of the circumcision for the truth of God, that he might confirm the promises given to the fathers,

9

and that the Gentiles might glorify God for his mercy. As it is written, "Therefore will I give praise to you among the Gentiles, And sing to your name."

10

Again he says, "Rejoice, you Gentiles, with his people."

11

Again, "Praise the Lord, all you Gentiles! Let all the peoples praise him."

12

Again, Isaiah says, "There will be the root of Jesse, He who arises to rule over the Gentiles; On him will the Gentiles hope."

13

Now may the God of hope fill you with all joy and peace in believing, that you may abound in hope, in the power of the Holy Spirit.

14

I myself am also persuaded about you, my brothers, that you yourselves are full of goodness, filled with all knowledge, able also to admonish others.

15

But I write the more boldly to you in some measure, as putting you again in memory, because of the grace that was given to me by God,

16

that I should be a servant of Christ Jesus to the Gentiles, serving the gospel of God, that the offering up of the Gentiles might be made acceptable, being sanctified by the Holy Spirit.

17

I have therefore my boasting in Christ Jesus in things pertaining to God.

18

For I will not dare to speak of any things except those which Christ worked through me, for the obedience of the Gentiles, by word and deed,

19

in the power of signs and wonders, in the power of God`s Spirit; so that from Jerusalem, and around as far as to Illyricum, I have fully preached the gospel of Christ;

20

yes, making it my aim so to preach the gospel, not where Christ was already named, that I might not build on another man`s foundation.

21

But, as it is written, "They will see, to whom no news of him came. They who haven`t heard will understand."

22

Therefore also I was hindered these many times from coming to you,

23

but now, no longer having any place in these regions, and having these many years a longing to come to you,

24

whenever I journey to Spain, I will come to you. For I hope to see you on my journey, and to be helped on my way there by you, if first I may enjoy your company for a while.

25

But now, I say, I am going to Jerusalem, serving the saints.

26

For it has been the good pleasure of Macedonia and Achaia to make a certain contribution for the poor among the saints who are at Jerusalem.

27

Yes, it has been their good pleasure, and they are their debtors. For if the Gentiles have been made partakers of their spiritual things, they owe it to them also to serve them in fleshly things.

28

When therefore I have accomplished this, and have sealed to them this fruit, I will go on by you to Spain.

29

I know that, when I come to you, I will come in the fullness of the blessing of the gospel of Christ.

30

Now I beg you, brothers, by our Lord Jesus Christ, and by the love of the Spirit, that you strive together with me in your prayers to God for me,

31

that I may be delivered from those who are disobedient in Judea, and that my service which I have for Jerusalem may be acceptable to the saints;

32

that I may come to you in joy through the will of God, and together with you, find rest.

33

Now the God of peace be with you all. Amen.

Romans 16


Romans Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Romans 15

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 16

1

I commend to you Phoebe, our sister, who is a servant of the assembly that is at Cenchreae,

2

that you receive her in the Lord, in a way worthy of the saints, and that you assist her in whatever matter she may need from you, for she herself also has been a helper of many, and of my own self.

3

Greet Prisca and Aquila, my fellow workers in Christ Jesus,

4

who for my life, laid down their own necks; to whom not only I give thanks, but also all the assemblies of the Gentiles.

5

Greet the assembly that is in their house. Greet Epaenetus, my beloved, who is the first-fruits of Achaia to Christ.

6

Greet Mary, who labored much for us.

7

Greet Andronicus and Junias, my relatives and my fellow prisoners, who are notable among the apostles, who also have been in Christ before me.

8

Greet Amplias, my beloved in the Lord.

9

Greet Urbanus, our fellow worker in Christ, and Stachys, my beloved.

10

Greet Apelles, the approved in Christ. Greet those who are of the household of Aristobulus.

11

Greet Herodion, my kinsman. Greet them of the household of Narcissus, who are in the Lord.

12

Greet Tryphaena and Tryphosa, who labor in the Lord. Greet Persis, the beloved, who labored much in the Lord.

13

Greet Rufus, the chosen in the Lord, and his mother and mine.

14

Greet Asyncritus, Phlegon, Hermes, Patrobas, Hermas, and the brothers who are with them.

15

Greet Philologus and Julia, Nereus and his sister, and Olympas, and all the saints who are with them.

16

Greet one another with a holy kiss. The assemblies of Christ greet you.

17

Now I beg you, brothers, mark those who are causing the divisions and occasions of stumbling, contrary to the doctrine which you learned, and turn away from them.

18

For those who are such don`t serve our Lord, Jesus Christ, but their own belly; and by their smooth and flattering speech, they deceive the hearts of the innocent.

19

For your obedience has reached all. I rejoice therefore over you. But I desire to have you wise to that which is good, but innocent to that which is evil.

20

Now the God of peace will crush Satan under your feet swiftly. The grace of our Lord Jesus Christ be with you.

21

Timothy, my fellow worker, greets you, as do Lucius, Jason, and Sosipater, my relatives.

22

I, Tertius, who write the letter, greet you in the Lord.

23

Gaius, my host and host of the whole assembly, greets you. Erastus, the treasurer of the city, greets you, as does Quartus, the brother.

24

The grace of our Lord Jesus Christ be with you all! Amen.

1st Corinthians 1


1st Corinthians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Romans 16

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

1

Paul, called to be an apostle of Jesus Christ through the will of God, and our brother Sosthenes,

2

to the assembly of God which is at Corinth; those who are sanctified in Christ Jesus, called to be saints, with all who call on the name of our Lord Jesus Christ in every place, both theirs and ours:

3

Grace to you and peace from God our Father and the Lord Jesus Christ.

4

I always thank my God concerning you, for the grace of God which was given you in Christ Jesus;

5

that in everything you were enriched in him, in all speech and all knowledge;

6

even as the testimony of Christ was confirmed in you:

7

so that you come behind in no gift; waiting for the revelation of our Lord Jesus Christ;

8

who will also confirm you until the end, blameless in the day of our Lord Jesus Christ.

9

God is faithful, through whom you were called into the fellowship of his Son, Jesus Christ, our Lord.

10

Now I beg you, brothers, through the name of our Lord, Jesus Christ, that you all speak the same thing and that there be no divisions among you, but that you be perfected together in the same mind and in the same judgment.

11

For it has been reported to me concerning you, my brothers, by those who are from Chloe`s household, that there are contentions among you.

12

Now I mean this, that each one of you says, "I follow Paul," "I follow Apollos," "I follow Cephas," and, "I follow Christ."

13

Is Christ divided? Was Paul crucified for you? Or were you baptized into the name of Paul?

14

I thank God that I baptized none of you, except Crispus and Gaius,

15

so that no one should say that I had baptized you into my own name.

16

(I also baptized the household of Stephanas; besides them, I don`t know whether I baptized any other.)

17

For Christ sent me not to baptize, but to preach the gospel -- not in wisdom of words, so that the cross of Christ wouldn`t be made void.

18

For the word of the cross is foolishness to those who are dying, but to us who are saved it is the power of God.

19

For it is written, "I will destroy the wisdom of the wise, I will bring the discernment of the discerning to nothing."

20

Where is the wise? Where is the scribe? Where is the lawyer of this world? Hasn`t God made foolish the wisdom of this world?

21

For seeing that in the wisdom of God, the world through its wisdom didn`t know God, it was God`s good pleasure through the foolishness of the preaching to save those who believe.

22

For Jews ask for signs, Greeks seek after wisdom,

23

but we preach Christ crucified; a stumbling block to Jews, and foolishness to Greeks,

24

but to those who are called, both Jews and Greeks, Christ is the power of God and the wisdom of God.

25

Because the foolishness of God is wiser than men, and the weakness of God is stronger than men.

26

For you see your calling, brothers, that not many are wise according to the flesh, not many mighty, and not many noble;

27

but God chose the foolish things of the world that he might put to shame those who are wise. God chose the weak things of the world, that he might put to shame the things that are strong;

28

and God chose the lowly things of the world, and the things that are despised, and the things that are not, that he might bring to nothing the things that are:

29

that no flesh should boast before God.

30

But of him, you are in Christ Jesus, who was made to us wisdom from God, and righteousness and sanctification, and redemption:

31

that, according as it is written, "He who boasts, let him boast in the Lord."

1st Corinthians 2


1st Corinthians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 1

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

1

When I came to you, brothers, I didn`t come with excellence of speech or of wisdom, proclaiming to you the testimony of God.

2

For I determined not to know anything among you, except Jesus Christ, and him crucified.

3

I was with you in weakness, in fear, and in much trembling.

4

My speech and my preaching were not in persuasive words of human wisdom, but in demonstration of the Spirit and of power,

5

that your faith wouldn`t stand in the wisdom of men, but in the power of God.

6

We speak wisdom, however, among those who are full grown; yet a wisdom not of this world, nor of the rulers of this world, who are coming to nothing.

7

But we speak God`s wisdom in a mystery, the wisdom that has been hidden, which God foreordained before the worlds to our glory,

8

which none of the rulers of this world has known. For had they known it, they wouldn`t have crucified the Lord of glory.

9

But as it is written, "Things which eye didn`t see, and ear didn`t hear, Which didn`t enter into the heart of man, Whatever things God prepared for those who love him."

10

But to us, God revealed them through the Spirit. For the Spirit searches all things, yes, the deep things of God.

11

For who among men knows the things of a man, except the spirit of the man, which is in him? Even so, no one knows the things of God, except God`s Spirit.

12

But we received, not the spirit of the world, but the Spirit which is from God, that we might know the things that were freely given to us by God.

13

Which things also we speak, not in words which man`s wisdom teaches, but which the Holy Spirit teaches, comparing spiritual things with spiritual things.

14

Now the natural man doesn`t receive the things of the God`s Spirit, for they are foolishness to him, and he can`t know them, because they are spiritually discerned.

15

But he who is spiritual discerns all things, and he himself is judged by no one.

16

"For who has known the mind of the Lord, that he should instruct him?" But we have Christ`s mind.

1st Corinthians 3


1st Corinthians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 2

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

1

Brothers, I couldn`t speak to you as to spiritual, but as to fleshly, as to babes in Christ.

2

I fed you with milk, not with meat; for you weren`t yet ready. Indeed, not even now are you ready,

3

for you are still fleshly. For insofar as there is jealousy, strife, and factions among you, aren`t you fleshly, and don`t you walk in the ways of men?

4

For when one says, "I follow Paul," and another, "I follow Apollos," aren`t you fleshly?

5

Who then is Apollos, and who is Paul, but servants through whom you believed; and each as the Lord gave to him?

6

I planted. Apollos watered. But God gave the increase.

7

So then neither he who plants is anything, nor he who waters, but God who gives the increase.

8

Now he who plants and he who waters are the same, but each will receive his own reward according to his own labor.

9

For we are God`s fellow workers. You are God`s farming, God`s building.

10

According to the grace of God which was given to me, as a wise master builder I laid a foundation, and another builds on it. But let each man be careful how he builds on it.

11

For no one can lay any other foundation than that which has been laid, which is Jesus Christ.

12

But if anyone builds on the foundation with gold, silver, costly stones, wood, hay, or stubble;

13

each man`s work will be revealed. For the Day will declare it, because it is revealed in fire; and the fire itself will test what sort of work each man`s work is.

14

If any man`s work remains which he built on it, he will receive a reward.

15

If any man`s work is burned, he will suffer loss, but he himself will be saved, but as through fire.

16

Don`t you know that you are a temple of God, and that God`s Spirit lives in you?

17

If anyone destroys the temple of God, God will destroy him; for God`s temple is holy, which you are.

18

Let no one deceive himself. If anyone thinks that he is wise among you in this world, let him become a fool, that he may become wise.

19

For the wisdom of this world is foolishness with God. For it is written, "He has taken the wise in their craftiness."

20

And again, "The Lord knows the reasoning of the wise, that it is worthless."

21

Therefore let no one boast in men. For all things are yours,

22

whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come. All are yours,

23

and you are Christ`s, and Christ is God`s.

1st Corinthians 4


1st Corinthians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 3

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

1

So let a man think of us as Christ`s servants, and stewards of God`s mysteries.

2

Here, moreover, it is required of stewards, that they be found faithful.

3

But with me it is a very small thing that I should be judged by you, or by man`s judgment. Yes, I don`t judge my own self.

4

For I know nothing against myself. Yet I am not justified by this, but he who judges me is the Lord.

5

Therefore judge nothing before the time, until the Lord comes, who will both bring to light the hidden things of darkness, and reveal the counsels of the hearts. Then each man will get his praise from God.

6

Now these things, brothers, I have in a figure transferred to myself and Apollos for your sakes, that in us you might learn not to think beyond the things which are written, that none of you be puffed up against one another.

7

For who makes you different? And what do you have that you didn`t receive? But if you did receive it, why do you boast as if you had not received it?

8

You are already filled. You have already become rich. You have come to reign without us. Yes, and I wish that you did reign, that we also might reign with you.

9

For, I think that God has displayed us, the apostles, last of all, like men sentenced to death. For we are made a spectacle to the world, both to angels and men.

10

We are fools for Christ`s sake, but you are wise in Christ. We are weak, but you are strong. You have honor, but we have dishonor.

11

Even to this present hour we hunger, thirst, are naked, are beaten, and have no certain dwelling place.

12

We toil, working with our own hands. Being reviled, we bless. Being persecuted, we endure.

13

Being defamed, we entreat. We are made as the filth of the world, the dirt wiped off by all, even until now.

14

I don`t write these things to shame you, but to admonish you as my beloved children.

15

For though you have ten thousand tutors in Christ, yet not many fathers. For in Christ Jesus, I became your father through the gospel.

16

I beg you therefore, be imitators of me.

17

Because of this I have sent Timothy to you, who is my beloved and faithful child in the Lord, who will remind you of my ways which are in Christ, even as I teach everywhere in every assembly.

18

Now some are puffed up, as though I were not coming to you.

19

But I will come to you shortly, if the Lord is willing. And I will know, not the word of those who are puffed up, but the power.

20

For the kingdom of God is not in word, but in power.

21

What do you want? Will I come to you with a rod, or in love and a spirit of gentleness?

1st Corinthians 5


1st Corinthians Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 4

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

1

It is actually reported that there is sexual immorality among you, and such sexual immorality as is not even named among the Gentiles, that one has his father`s wife.

2

You are puffed up, and didn`t rather mourn, that he who had done this deed might be removed from among you.

3

For I most assuredly, as being absent in body but present in spirit, have already, as though I were present, judged him who has done this thing.

4

In the name of our Lord Jesus Christ, you being gathered together, and my spirit, with the power of our Lord Jesus Christ,

5

are to deliver such a one to Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus.

6

Your boasting is not good. Don`t you know that a little yeast leavens the whole lump?

7

Purge out the old yeast, that you may be a new lump, even as you are unleavened. For indeed Christ, our Passover, has been sacrificed in our place.

8

Therefore let us keep the feast, not with old yeast, neither with the yeast of malice and wickedness, but with the unleavened bread of sincerity and truth.

9

I wrote to you in my letter to have no company with sexual sinners;

10

yet not at all meaning with the sexual sinners of this world, or with the covetous and extortioners, or with idolaters; for then you would have to leave the world.

11

But as it is, I wrote to you not to keep company, if any man who is named a brother is a sexual sinner, or covetous, or an idolater, or a slanderer, or a drunkard, or an extortioner. Don`t even eat with such a person.

12

For what have I to do with also judging those who are outside? Don`t you judge those who are within?

13

But those who are outside, God judges. "Put away the wicked man from among yourselves."

1st Corinthians 6


1st Corinthians Chapter 6 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 5

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

1

Dare any of you, having a matter against his neighbor, go to law before the unrighteous, and not before the saints?

2

Don`t you know that the saints will judge the world? And if the world is judged by you, are you unworthy to judge the smallest matters?

3

Don`t you know that we will judge angels? How much more, things that pertain to this life?

4

If then, you have to judge things pertaining to this life, do you set them to judge who are of no account in the assembly?

5

I say this to move you to shame. What, can`t there be one wise man among you who will be able to decide between his brothers;

6

but brother goes to law with brother, and that before unbelievers?

7

Therefore it is already altogether a defect in you, that you have lawsuits one with another. Why not rather be wronged? Why not rather be defrauded?

8

No, but you yourselves do wrong, and defraud, and that against your brothers.

9

Or don`t you know that the unrighteous will not inherit the kingdom of God? Don`t be deceived. Neither the sexually immoral, nor idolaters, nor adulterers, nor male prostitutes, nor homosexuals,

10

nor thieves, nor covetous, nor drunkards, nor slanderers, nor extortioners, will inherit the kingdom of God.

11

Such were some of you, but you were washed. But you were sanctified. But you were justified in the name of the Lord Jesus, and in the Spirit of our God.

12

"All things are lawful for me," but not all things are expedient. "All things are lawful for me," but I will not be brought under the power of anything.

13

"Foods for the belly, and the belly for foods," but God will bring to nothing both it and them. But the body is not for sexual immorality, but for the Lord; and the Lord for the body.

14

Now God raised up the Lord, and will also raise us up by his power.

15

Don`t you know that your bodies are members of Christ? Will I then take away the members of Christ, and make them members of a prostitute? Certainly not!

16

Or don`t you know that he who is joined to a prostitute is one body? For, "The two," says he, "will become one flesh."

17

But he who is joined to the Lord is one spirit.

18

Flee sexual immorality. "Every sin that a man does is outside the body," but he who commits sexual immorality sins against his own body.

19

Or don`t you know that your body is a temple of the Holy Spirit which is in you, which you have from God? You are not your own,

20

for you were bought with a price. Therefore glorify God in your body and in your spirit, which are God`s.

1st Corinthians 7


1st Corinthians Chapter 7 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 6

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

1

Now concerning the things about which you wrote to me. It is good for a man not to touch a woman.

2

But, because of sexual sins, let each man have his own wife, and let each woman have her own husband.

3

Let the husband render to the wife her due, and likewise also the wife to the husband.

4

The wife doesn`t have authority over her own body, but the husband. Likewise also the husband doesn`t have power over his own body, but the wife.

5

Don`t defraud one another, unless it is by consent for a season, that you may give yourselves to fasting and prayer, and may be together again, that Satan doesn`t tempt you because of your lack of self-control.

6

But this I say by way of concession, not of commandment.

7

Yet I wish that all men were like me. However each man has his own gift from God, one of this kind, and another of that kind.

8

But I say to the unmarried and to widows, it is good for them if they remain even as I am.

9

But if they don`t have self-control, let them marry. For it`s better to marry than to burn.

10

But to the married I command -- not I, but the Lord -- that the wife not leave her husband

11

(but if she departs, let her remain unmarried, or else be reconciled to her husband), and that the husband not leave his wife.

12

But to the rest I -- not the Lord -- say, if any brother has an unbelieving wife, and she is content to live with him, let him not leave her.

13

The woman who has an unbelieving husband, and he is content to live with her, let her not leave her husband.

14

For the unbelieving husband is sanctified in the wife, and the unbelieving wife is sanctified in the husband. Otherwise your children would be unclean, but now are they holy.

15

Yet if the unbeliever departs, let there be separation. The brother or the sister is not under bondage in such cases, but God has called us in peace.

16

For how do you know, wife, whether you will save your husband? Or how do you know, husband, whether you will save your wife?

17

Only, as the Lord has distributed to each man, as God has called each, so let him walk. So I command in all the assemblies.

18

Was anyone called being circumcised? Let him not become uncircumcised. Has any been called in uncircumcision? Let him not be circumcised.

19

Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God.

20

Let each man stay in that calling in which he was called.

21

Were you called being a bondservant? Don`t let that bother you, but if you get an opportunity to become free, use it.

22

For he who was called in the Lord being a bondservant is the Lord`s free man. Likewise he who was called being free is Christ`s bondservant.

23

You were bought with a price. Don`t become bondservants of men.

24

Brothers, let each man, in whatever condition he was called, stay in that condition with God.

25

Now concerning virgins, I have no commandment from the Lord, but I give my judgment as one who has obtained mercy from the Lord to be trustworthy.

26

I think that it is good therefore, because of the distress that is on us, that it is good for a man to be as he is.

27

Are you bound to a wife? Don`t seek to be freed. Are you free from a wife? Don`t seek a wife.

28

But if you marry, you have not sinned. If a virgin marries, she has not sinned. Yet such will have oppression in the flesh, and I want to spare you.

29

But I say this, brothers: the time is short, that from now on, both those who have wives may be as though they had none;

30

and those who weep, as though they didn`t weep; and those who rejoice, as though they didn`t rejoice; and those who buy, as though they didn`t possess;

31

and those who use the world, as not using it to the fullest. For the mode of this world passes away.

32

But I desire to have you to be free from cares. He who is unmarried is concerned for the things of the Lord, how he may please the Lord;

33

but he who is married is concerned about the things of the world, how he may please his wife.

34

There is also a difference between a wife and a virgin. The unmarried woman cares about the things of the Lord, that she may be holy both in body and in spirit. But she who is married cares about the things of the world -- how she may please her husband.

35

This I say for your own profit; not that I may throw a snare on you, but for that which is appropriate, and that you may attend to the Lord without distraction.

36

But if any man thinks that he is behaving inappropriately toward his virgin, if she is past the flower of her age, and if need so requires, let him do what he desires. He doesn`t sin. Let them marry.

37

But he who stands steadfast in his heart, having no necessity, but has power over his own heart, to keep his own virgin, will do well.

38

So then both he who gives his own virgin in marriage does well, and he who doesn`t give her in marriage will do better.

39

A wife is bound by law for so long time as her husband lives; but if the husband is dead, she is free to be married to whoever she desires, only in the Lord.

40

But she is happier if she stays as she is, in my judgment, and I think that I also have God`s Spirit.

1st Corinthians 8


1st Corinthians Chapter 8 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 7

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

1

Now concerning things sacrificed to idols: We know that we all have knowledge. Knowledge puffs up, but love builds up.

2

But if anyone thinks that he knows anything, he doesn`t yet know as he ought to know.

3

But if anyone loves God, the same is known by him.

4

Therefore concerning the eating of things sacrificed to idols, we know that no idol is anything in the world, and that there is no other God but one.

5

For though there are things that are called "gods," whether in the heavens or on earth; as there are many "gods" and many "lords;"

6

yet to us there is one God, the Father, of whom are all things, and we to him; and one Lord, Jesus Christ, through whom are all things, and we through him.

7

However, that knowledge isn`t in all men. But some, being used until now to the idol, eat as of a thing sacrificed to an idol, and their conscience, being weak, is defiled.

8

But food will not commend us to God. For neither, if we don`t eat, are we the worse; nor, if we eat, are we the better.

9

But be careful that by any means this liberty of yours doesn`t become a stumbling block to the weak.

10

For if a man sees you who have knowledge sitting in an idol`s temple, won`t his conscience, if he is weak, be emboldened to eat things sacrificed to idols?

11

And through your knowledge, he who is weak perishes, the brother for whose sake Christ died.

12

Thus, sinning against the brothers, and wounding their conscience when it is weak, you sin against Christ.

13

Therefore, if food causes my brother to stumble, I will eat no meat forevermore, that I don`t cause my brother to stumble.

1st Corinthians 9


1st Corinthians Chapter 9 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 8

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

1

Am I not free? Am I not an apostle? Haven`t I seen Jesus Christ, our Lord? Aren`t you my work in the Lord?

2

If to others I am not an apostle, yet at least I am to you; for you are the seal of my apostleship in the Lord.

3

My defense to those who examine me is this.

4

Have we no right to eat and to drink?

5

Have we no right to take along a wife who is a believer, even as the rest of the apostles, and the brothers of the Lord, and Cephas?

6

Or have only Barnabas and I no right to not work?

7

What soldier ever serves at his own expense? Who plants a vineyard, and doesn`t eat of its fruit? Or who feeds a flock, and doesn`t drink from the flock`s milk?

8

Do I speak these things according to the ways of men? Or doesn`t the law also say the same thing?

9

For it is written in the law of Moses, "You shall not muzzle the ox when he treads out the corn." Is it for the oxen that God cares,

10

or does he say it assuredly for our sake? Yes, for our sake it was written, because he who plows ought to plow in hope, and he who threshes in hope should partake of his hope.

11

If we sowed to you spiritual things, is it a great thing if we reap your fleshly things?

12

If others partake of this right over you, don`t we yet more? Nevertheless we did not use this right, but we bear all things, that we may cause no hindrance to the gospel of Christ.

13

Don`t you know that those who serve around sacred things eat from the things of the temple, and those who wait on the altar have their portion with the altar?

14

Even so did the Lord ordain that those who proclaim the gospel should live from the gospel.

15

But I have used none of these things, and I don`t write these things that it may be done so in my case; for I would rather die, than that anyone should make my boasting void.

16

For if I preach the gospel, I have nothing to boast about; for necessity is laid on me; but woe is to me, if I don`t preach the gospel.

17

For if I do this of my own will, I have a reward. But if not of my own will, I have a stewardship entrusted to me.

18

What then is my reward? That, when I preach the gospel, I may present the gospel of Christ without charge, so as not to abuse my authority in the gospel.

19

For though I was free from all, I brought myself under bondage to all, that I might gain the more.

20

To the Jews I became as a Jew, that I might gain Jews; to those who are under the law, as under the law, that I might gain those who are under the law;

21

to those who are without law, as without law (not being without law toward God, but under law toward Christ), that I might win those who are without law.

22

To the weak I became as weak, that I might gain the weak. I have become all things to all men, that I may by all means save some.

23

Now I do this for the gospel`s sake, that I may be a joint partaker of it.

24

Don`t you know that those who run in a race all run, but one receives the prize? Run like that, that you may win.

25

Every man who strives in the games exercises self-control in all things. Now they do it to receive a corruptible crown, but we an incorruptible.

26

I therefore run like that, as not uncertainly. I fight like that, as not beating the air,

27

but I beat my body and bring it into submission, for fear that by any means, that after I have preached to others, I myself should be rejected.

1st Corinthians 10


1st Corinthians Chapter 10 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 9

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

1

Now I would not have you ignorant, brothers, that our fathers were all under the cloud, and all passed through the sea;

2

and were all baptized to Moses in the cloud and in the sea;

3

and all ate the same spiritual food;

4

and all drank the same spiritual drink. For they drank of a spiritual rock that followed them, and the rock was Christ.

5

However with most of them, God was not well pleased, for they were overthrown in the wilderness.

6

Now these things were our examples, to the intent we should not lust after evil things, as they also lusted.

7

Neither be idolaters, as some of them were. As it is written, "The people sat down to eat and drink, and rose up to play."

8

Neither let us commit sexual immorality, as some of them committed, and in one day twenty-three thousand fell.

9

Neither let us test the Lord, as some of them tested, and perished by the serpents.

10

Neither grumble, as some of them also grumbled, and perished by the destroyer.

11

Now all these things happened to them by way of example, and they were written for our admonition, on whom the ends of the ages have come.

12

Therefore let him who thinks he stands be careful that he doesn`t fall.

13

No temptation has taken you but such as man can bear. God is faithful, who will not allow you to be tempted above what you are able, but will with the temptation make also the way of escape, that you may be able to endure it.

14

Therefore, my beloved, flee from idolatry.

15

I speak as to wise men. Judge what I say.

16

The cup of blessing which we bless, isn`t it a communion of the blood of Christ? The bread which we break, isn`t it a communion of the body of Christ?

17

Seeing that we, who are many, are one bread, one body; for we all partake of the one bread.

18

Consider Israel after the flesh. Don`t those who eat the sacrifices have communion with the altar?

19

What am I saying then? That a thing sacrificed to idols is anything, or that an idol is anything?

20

But I say that the things which the Gentiles sacrifice, they sacrifice to demons, and not to God, and I don`t desire that you would have communion with demons.

21

You can`t both drink the cup of the Lord and the cup of demons. You can`t both partake of the table of the Lord, and of the table of demons.

22

Or do we provoke the Lord to jealousy? Are we stronger than he?

23

"All things are lawful for me," but not all things are expedient. "All things are lawful for me," but not all things build up.

24

Let no one seek his own, but each one his neighbor`s good.

25

Whatever is sold in the butcher shop, eat, asking no question for the sake of conscience,

26

for "the earth is the Lord`s, and its fullness."

27

But if one of those who don`t believe invites you to a meal, and you are inclined to go, eat whatever is set before you, asking no questions for the sake of conscience.

28

But if anyone says to you, "This was offered to idols," don`t eat it for the sake of the one who told you, and for the sake of conscience. For "the earth is the Lord`s, and all its fullness."

29

Conscience, I say, not your own, but the other`s conscience. For why is my liberty judged by another conscience?

30

If I partake with thankfulness, why am I denounced for that for which I give thanks?

31

Whether therefore you eat, or drink, or whatever you do, do all to the glory of God.

32

Give no occasions for stumbling, either to Jews, or to Greeks, or to the assembly of God;

33

even as I also please all men in all things, not seeking my own profit, but the profit of the many, that they may be saved.

1st Corinthians 11


1st Corinthians Chapter 11 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 10

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

1

Be imitators of me, even as I also am of Christ.

2

Now I praise you, brothers, that you remember me in all things, and hold firm the traditions, even as I delivered them to you.

3

But I would have you know, that the head of every man is Christ, and the head of the woman is the man, and the head of Christ is God.

4

Every man praying or prophesying, having his head covered, dishonors his head.

5

But every woman praying or prophesying with her head unveiled dishonors her head. For it is one and the same thing as if she were shaved.

6

For if a woman is not covered, let her also be shorn. But if it is shameful for a woman to be shorn or shaved, let her be covered.

7

For a man indeed ought not to have his head covered, because he is the image and glory of God, but the woman is the glory of the man.

8

For man is not from woman, but woman from man;

9

for neither was man created for the woman, but woman for the man.

10

For this cause the woman ought to have authority on her head, because of the angels.

11

Nevertheless, neither is the woman independent of the man, nor the man independent of the woman, in the Lord.

12

For as the woman is from the man, so is the man also by the woman; but all things are from God.

13

Judge for yourselves. Is it appropriate that a woman pray to God unveiled?

14

Doesn`t even nature itself teach you that if a man has long hair, it is a dishonor to him?

15

But if a woman has long hair, it is a glory to her, for her hair is given to her for a covering.

16

But if any man seems to be contentious, we have no such custom, neither do God`s assemblies.

17

But in giving you this command, I don`t praise you, that you come together not for the better but for the worse.

18

For first of all, when you come together in the assembly, I hear that divisions exist among you, and I partly believe it.

19

For there must be also factions among you, that those who are approved may be revealed among you.

20

When therefore you assemble yourselves together, it is not possible to eat the Lord`s supper.

21

For in your eating each one takes his own supper before others. One is hungry, and another is drunken.

22

What, don`t you have houses to eat and to drink in? Or do you despise God`s assembly, and put them to shame who don`t have? What will I tell you? Will I praise you? In this I don`t praise you.

23

For I received from the Lord that which also I delivered to you, that the Lord Jesus on the night in which he was betrayed took bread.

24

When he had given thanks, he broke it, and said, "Take, eat. This is my body, which is broken for you. Do this in memory of me."

25

In the same way he also took the cup, after supper, saying, "This cup is the new covenant in my blood. Do this, as often as you drink, in memory of me."

26

For as often as you eat this bread, and drink this cup, you proclaim the Lord`s death until he comes.

27

Therefore whoever eats this bread or drinks the Lord`s cup in an unworthy manner, will be guilty of the body and the blood of the Lord.

28

But let a man examine himself, and so let him eat of the bread, and drink of the cup.

29

For he who eats and drinks in an unworthy manner eats and drinks judgment to himself, if he doesn`t discern the Lord`s body.

30

For this cause many among you are weak and sickly, and not a few sleep.

31

For if we discerned ourselves, we wouldn`t be judged.

32

But when we are judged, we are punished by the Lord, that we may not be condemned with the world.

33

Therefore, my brothers, when you come together to eat, wait one for another.

34

But if anyone is hungry, let him eat at home, that your coming together may not be to judgment. The rest I will set in order whenever I come.

1st Corinthians 12


1st Corinthians Chapter 12 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 11

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

1

Now concerning spiritual gifts, brothers, I don`t want you to be ignorant.

2

You know that when you were Gentiles, you were led away to those mute idols, however you might be led.

3

Therefore I make known to you that no man speaking by God`s Spirit says, "Jesus is accursed." No one can say, "Jesus is Lord," but by the Holy Spirit.

4

Now there are various kinds of gifts, but the same Spirit.

5

There are various kinds of service, and the same Lord.

6

There are various kinds of workings, but the same God, who works all things in all.

7

But to each one is given the manifestation of the Spirit for the profit of all.

8

For to one is given through the Spirit the word of wisdom, and to another the word of knowledge, according to the same Spirit;

9

to another faith, by the same Spirit; and to another gifts of healings, by the same Spirit;

10

and to another workings of miracles; and to another prophecy; and to another discerning of spirits; to another different kinds of languages; and to another the interpretation of languages.

11

But the one and the same Spirit works all of these, distributing to each one separately as he desires.

12

For as the body is one, and has many members, and all the members of the body, being many, are one body; so also is Christ.

13

For in one Spirit were we all baptized into one body, whether Jews or Greeks, whether bond or free; and were all made to drink into one Spirit.

14

For the body is not one member, but many.

15

If the foot would say, "Because I`m not the hand, I`m not part of the body," it is not therefore not part of the body.

16

If the ear would say, "Because I`m not the eye, I`m not part of the body," it`s not therefore not part of the body.

17

If the whole body were an eye, where would the hearing be? If the whole were hearing, where would the smelling be?

18

But now God has set the members, each one of them, in the body, just as he desired.

19

If they were all one member, where would the body be?

20

But now they are many members, but one body.

21

The eye can`t tell the hand, "I have no need for you," or again the head to the feet, "I have no need for you."

22

No, much rather, those members of the body which seem to be weaker are necessary.

23

Those parts of the body which we think to be less honorable, on those we bestow more abundant honor; and our unpresentable parts have more abundant propriety;

24

whereas our presentable parts have no such need. But God composed the body together, giving more abundant honor to the inferior part,

25

that there should be no division in the body, but that the members should have the same care for one another.

26

When one member suffers, all the members suffer with it. Or when one member is honored, all the members rejoice with it.

27

Now you are the body of Christ, and members individually.

28

God has set some in the assembly, first apostles, secondly prophets, thirdly teachers, then miracle workers, then gifts of healings, helps, governments, and various kinds of languages.

29

Are all apostles? Are all prophets? Are all teachers? Are all miracle workers?

30

Do all have gifts of healings? Do all speak with various languages? Do all interpret?

31

But desire earnestly the best gifts. Moreover, I show a most excellent way to you.

1st Corinthians 13


1st Corinthians Chapter 13 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 12

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

1

If I speak with the languages of men and of angels, but don`t have love, I have become sounding brass, or a clanging cymbal.

2

If I have the gift of prophecy, and know all mysteries and all knowledge; and if I have all faith, so as to remove mountains, but don`t have love, I am nothing.

3

If I bestow all my goods to feed the poor, and if I give my body to be burned, but don`t have love, it profits me nothing.

4

Love is patient and is kind; love doesn`t envy. Love doesn`t brag, is not proud,

5

doesn`t behave itself inappropriately, doesn`t seek its own way, is not provoked, takes no account of evil;

6

doesn`t rejoice in unrighteousness, but rejoices with the truth;

7

bears all things, believes all things, hopes all things, endures all things.

8

Love never fails. But where there are prophecies, they will be done away with. Where there are various languages, they will cease. Where there is knowledge, it will be done away with.

9

For we know in part, and we prophesy in part;

10

but when that which is complete has come, then that which is partial will be done away with.

11

When I was a child, I spoke as a child, I felt as a child, I thought as a child. Now that I have become a man, I have put away childish things.

12

For now we see in a mirror, dimly, but then face to face. Now I know in part, but then I will know fully, even as I was also fully known.

13

But now remain faith, hope, and love: these three. The greatest of these is love.

1st Corinthians 14


1st Corinthians Chapter 14 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 13

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 14

1

Follow after love, and earnestly desire spiritual gifts, but especially that you may prophesy.

2

For he who speaks in another language speaks not to men, but to God; for no one understands; but in the spirit he speaks mysteries.

3

But he who prophesies speaks to men for their edification, exhortation, and consolation.

4

He who speaks in another language edifies himself, but he who prophesies edifies the assembly.

5

Now I desire to have you all speak with other languages, but rather that you would prophesy. For he is greater who prophesies than he who speaks with other languages, unless he interprets, that the assembly may be built up.

6

But now, brothers, if I come to you speaking with other languages, what would I profit you, unless I speak to you either by way of revelation, or of knowledge, or of prophesying, or of teaching?

7

Even things without life, giving a voice, whether pipe or harp, if they didn`t give a distinction in the sounds, how would it be known what is piped or harped?

8

For if the trumpet gave an uncertain voice, who would prepare himself for war?

9

So also you, unless you uttered by the tongue words easy to understand, how would it be known what is spoken? For you would be speaking into the air.

10

There are, it may be, so many kinds of voices in the world, and none of them is without meaning.

11

If then I don`t know the meaning of the voice, I would be to him who speaks a foreigner, and he who speaks will be a foreigner to me.

12

So also you, since you are zealous for spiritual gifts, seek that you may abound to the building up of the assembly.

13

Therefore let him who speaks in another language pray that he may interpret.

14

For if I pray in another language, my spirit prays, but my understanding is unfruitful.

15

What is it then? I will pray with the spirit, and I will pray with the understanding also. I will sing with the spirit, and I will sing with the understanding also.

16

Else if you bless with the spirit, how will he who fills the place of the unlearned say the "Amen" at your giving of thanks, seeing he doesn`t know what you say?

17

For you most assuredly give thanks well, but the other person is not built up.

18

I thank my God, I speak with other languages more than you all.

19

However in the assembly I would rather speak five words with my understanding, that I might instruct others also, than ten thousand words in another language.

20

Brothers, don`t be children in mind, yet in malice be babies, but in mind be men.

21

In the law it is written, "By men of strange languages and by the lips of strangers I will speak to this people. Not even thus will they hear me, says the Lord."

22

Therefore other languages are for a sign, not to those who believe, but to the unbelieving; but prophesying is for a sign, not to the unbelieving, but to those who believe.

23

If therefore the whole assembly is assembled together and all speak with other languages, and unlearned or unbelieving people come in, won`t they say that you are crazy?

24

But if all prophesy, and someone unbelieving or unlearned comes in, he is reproved by all, and he is judged by all.

25

And thus the secrets of his heart are revealed. So he will fall down on his face and worship God, declaring that God is among you indeed.

26

What is it then, brothers? When you come together, each one of you has a psalm, has a teaching, has a revelation, has another language, has an interpretation. Let all things be done to build each other up.

27

If any man speaks in another language, let it be two, or at the most three, and in turn; and let one interpret.

28

But if there is no interpreter, let him keep silence in the assembly, and let him speak to himself, and to God.

29

Let the prophets speak, two or three, and let the others discern.

30

But if a revelation is made to another sitting by, let the first keep silence.

31

For you all can prophesy one by one, that all may learn, and all may be exhorted.

32

The spirits of the prophets are subject to the prophets,

33

for God is not a God of confusion, but of peace. As in all the assemblies of the saints,

34

let your women keep silence in the assemblies, for it is not permitted for them to speak; but let them be in subjection, as the Law also says.

35

If they desire to learn anything, let them ask their own husbands at home, for it is shameful for a woman to chatter in the assembly.

36

What? Was it from you that the word of God went forth? Or did it come to you alone?

37

If any man thinks himself to be a prophet, or spiritual, let him recognize the things which I write to you, that they are the commandment of the Lord.

38

But if anyone is ignorant, let him be ignorant.

39

Therefore, brothers, desire earnestly to prophesy, and don`t forbid speaking with other languages.

40

Let all things be done decently and in order.

1st Corinthians 15


1st Corinthians Chapter 15 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 14

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 15

1

Now I declare to you, brothers, the gospel which I preached to you, which also you received, in which you also stand,

2

by which also you are saved, if you hold firmly the word which I preached to you -- unless you believed in vain.

3

For I delivered to you first of all that which also I received: that Christ died for our sins according to the scriptures,

4

that he was buried, that he was raised on the third day according to the Scriptures,

5

and that he appeared to Cephas, then to the twelve.

6

Then he appeared to over five hundred brothers at once, most of whom remain until now, but some have also fallen asleep.

7

Then he appeared to James, then to all the apostles,

8

and last of all, as to the child born at the wrong time, he appeared to me also.

9

For I am the least of the apostles, who is not worthy to be called an apostle, because I persecuted the assembly of God.

10

But by the grace of God I am what I am. His grace which was bestowed on me was not found vain, but I worked more than all of them; yet not I, but the grace of God which was with me.

11

Whether then it is I or they, so we preach, and so you believed.

12

Now if Christ is preached, that he has been raised from the dead, how do some among you say that there is no resurrection of the dead?

13

But if there is no resurrection of the dead, neither has Christ been raised.

14

If Christ has not been raised, then our preaching is in vain, and your faith also is in vain.

15

Yes, we are found false witnesses of God, because we testified about God that he raised up Christ, whom he didn`t raise up, if it is so that the dead are not raised.

16

For if the dead aren`t raised, neither has Christ been raised.

17

If Christ has not been raised, your faith is vain; you are still in your sins.

18

Then they also who are fallen asleep in Christ have perished.

19

If we have only hoped in Christ in this life, we are of all men most pitiable.

20

But now Christ has been raised from the dead. He became the first fruits of those who are asleep.

21

For since death came by man, the resurrection of the dead also came by man.

22

For as in Adam all die, so also in Christ all will be made alive.

23

But each in his own order: Christ the first fruits, then those who are Christ`s, at his coming.

24

Then the end comes, when he will deliver up the kingdom to God, even the Father; when he will have abolished all rule and all authority and power.

25

For he must reign until he has put all his enemies under his feet.

26

The last enemy that will be abolished is death.

27

For, "He put all things in subjection under his feet." But when he says, "All things are put in subjection," it is evident that he is excepted who subjected all things to him.

28

When all things have been subjected to him, then the Son will also himself be subjected to him who subjected all things to him, that God may be all in all.

29

Or else what will they do who are baptized for the dead? If the dead aren`t raised at all, why then are they baptized for the dead?

30

Why do we also stand in jeopardy every hour?

31

I die daily, by your boasting which I have in Christ Jesus our Lord.

32

If I fought with animals at Ephesus like men, what does it profit me? If the dead are not raised, then "let us eat and drink, for tomorrow we die."

33

Don`t be deceived! "Evil companionships corrupt good morals."

34

Wake up righteously, and don`t sin, for some have no knowledge of God. I say this to your shame.

35

But some one will say, "How are the dead raised?" and, "With what kind of body do they come?"

36

You foolish one, that which you yourself sow is not made alive unless it dies.

37

That which you sow, you don`t sow the body that will be, but a bare grain, maybe of wheat, or of some other kind.

38

But God gives it a body even as it pleased him, and to each seed a body of its own.

39

All flesh is not the same flesh, but there is one flesh of men, another flesh of animals, another of fish, and another of birds.

40

There are also celestial bodies, and terrestrial bodies; but the glory of the celestial differs from that of the terrestrial.

41

There is one glory of the sun, another glory of the moon, and another glory of the stars; for one star differs from another star in glory.

42

So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption.

43

It is sown in dishonor; it is raised in glory. It is sown in weakness; it is raised in power.

44

It is sown a natural body; it is raised a spiritual body. If there is a natural body, there is also a spiritual body.

45

So also it is written, "The first man, Adam, became a living soul." The last Adam became a life-giving spirit.

46

However that which is spiritual isn`t first, but that which is natural, then that which is spiritual.

47

The first man is of the earth, made of dust. The second man is the Lord from heaven.

48

As is the one made of dust, such are those who are also made of dust; and as is the heavenly, such are they also that are heavenly.

49

As we have borne the image of those made of dust, let`s also bear the image of the heavenly.

50

Now I say this, brothers, that flesh and blood can`t inherit the kingdom of God; neither does corruption inherit incorruption.

51

Behold, I tell you a mystery. We will not all sleep, but we will all be changed,

52

in a moment, in the twinkling of an eye, at the last trumpet. For the trumpet will sound, and the dead will be raised incorruptible, and we will be changed.

53

For this corruptible must put on incorruption, and this mortal must put on immortality.

54

But when this corruptible will have put on incorruption, and this mortal will have put on immortality, then what is written will happen: "Death is swallowed up in victory."

55

"Death, where is your sting? Hades, where is your victory?"

56

The sting of death is sin, and the power of sin is the law.

57

But thanks be to God, who gives us the victory through our Lord Jesus Christ.

58

Therefore, my beloved brothers, be steadfast, immovable, always abounding in the Lord`s work, because you know that your labor is not in vain in the Lord.

1st Corinthians 16


1st Corinthians Chapter 16 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 15

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 16

1

Now concerning the collection for the saints, as I commanded the assemblies of Galatia, you do likewise.

2

On the first day of the week, let each one of you save, as he may prosper, that no collections be made when I come.

3

When I arrive, I will send whoever you approve with letters to carry your gracious gift to Jerusalem.

4

If it is appropriate for me to go also, they will go with me.

5

But I will come to you when I have passed through Macedonia, for I am passing through Macedonia.

6

But with you it may be that I will stay, or even winter, that you may send me on my journey wherever I go.

7

For I do not wish to see you now in passing, but I hope to stay a while with you, if the Lord permits.

8

But I will stay at Ephesus until Pentecost,

9

for a great and effective door has opened to me, and there are many adversaries.

10

Now if Timothy comes, see that he is with you without fear, for he does the work of the Lord, as I also do.

11

Therefore let no one despise him. But set him forward on his journey in peace, that he may come to me; for I expect him with the brothers.

12

But concerning Apollos, the brother, I begged him much to come to you with the brothers; and it was not all his desire to come now; but he will come when he has an opportunity.

13

Watch! Stand firm in the faith! Be men! Be strong!

14

Let all that you do be done in love.

15

Now I beg you, brothers (you know the house of Stephanas, that it is the first fruits of Achaia, and that they have set themselves to minister to the saints),

16

that you also be in subjection to such, and to everyone who helps in the work and labors.

17

I rejoice at the coming of Stephanas, Fortunatus, and Achaicus; for that which was lacking on your part, they supplied.

18

For they refreshed my spirit and yours. Therefore acknowledge those who are like that.

19

The assemblies of Asia greet you. Aquila and Priscilla greet you much in the Lord, together with the assembly that is in their house.

20

All the brothers greet you. Greet one another with a holy kiss.

21

This greeting is by me, Paul, with my own hand.

22

If any man doesn`t love the Lord Jesus Christ, let him be accursed. Come, Lord!

23

The grace of the Lord Jesus Christ be with you.

24

My love to all of you in Christ Jesus. Amen.

2nd Corinthians 1


2nd Corinthians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Corinthians 16

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

1

Paul, an apostle of Christ Jesus through the will of God, and Timothy our brother, to the assembly of God which is at Corinth, with all the saints who are in the whole of Achaia:

2

Grace to you and peace from God our Father and the Lord Jesus Christ.

3

Blessed be the God and Father of our Lord Jesus Christ, the Father of mercies and God of all comfort;

4

who comforts us in all our affliction, that we may be able to comfort those who are in any affliction, through the comfort with which we ourselves are comforted by God.

5

For as the sufferings of Christ abound to us, even so our comfort also abounds through Christ.

6

But if we are afflicted, it is for your comfort and salvation. If we are comforted, it is for your comfort, which works in the patient enduring of the same sufferings which we also suffer.

7

Our hope for you is steadfast, knowing that, since you are partakers of the sufferings, so also are you of the comfort.

8

For we don`t desire to have you uninformed, brothers, concerning our affliction which happened to us in Asia, that we were weighed down exceedingly, beyond our power, so much that we despaired even of life.

9

Yes, we ourselves have had the sentence of death within ourselves, that we should not trust in ourselves, but in God who raises the dead,

10

who delivered us out of so great a death, and does deliver; on whom we have set our hope that he will also still deliver us;

11

you also helping together on our behalf by your supplication; that, for the gift bestowed on us by means of many, thanks may be given by many persons on your behalf.

12

For our boasting is this: the testimony of our conscience, that in holiness and sincerity of God, not in fleshly wisdom but in the grace of God we behaved ourselves in the world, and more abundantly toward you.

13

For we write no other things to you, than what you read or even acknowledge, and I hope you will acknowledge to the end;

14

as also you acknowledged us in part, that we are your boasting, even as you also are ours, in the day of our Lord Jesus.

15

In this confidence, I was determined to come first to you, that you might have a second benefit;

16

and by you to pass into Macedonia, and again from Macedonia to come to you, and to be sent forward by you on my journey to Judea.

17

When I therefore was thus determined, did I show fickleness? Or the things that I purpose, do I purpose according to the flesh, that with me there should be the "Yes, yes" and the "No, no?"

18

But as God is faithful, our word toward you was not "Yes and no."

19

For the Son of God, Jesus Christ, who was preached among you by us, by me, Silvanus, and Timothy, was not "Yes and no," but in him is "Yes."

20

For however many are the promises of God, in him is the "Yes." Therefore also through him is the "Amen," to the glory of God through us.

21

Now he who establishes us with you in Christ, and anointed us, is God;

22

who also sealed us, and gave us the down payment of the Spirit in our hearts.

23

But I call God for a witness to my soul, that I didn`t come to Corinth to spare you.

24

Not that we have lordship over your faith, but are fellow workers with you for your joy. For you stand firm in faith.

2nd Corinthians 2


2nd Corinthians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 1

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

1

But I determined this for myself, that I would not come to you again in sorrow.

2

For if I make you sorry, then who will make me glad but he who is made sorry by me?

3

And I wrote this very thing to you, so that, when I came, I wouldn`t have sorrow from them of whom I ought to rejoice; having confidence in you all, that my joy is of you all.

4

For out of much affliction and anguish of heart I wrote to you with many tears, not that you should be made sorry, but that you might know the love that I have so abundantly for you.

5

But if any has caused sorrow, he has caused sorrow, not to me, but in part (that I not press too heavily) to you all.

6

Sufficient to such a one is this punishment which was inflicted by the many;

7

so that on the contrary you should rather forgive him and comfort him, lest by any means such a one should be swallowed up with his excessive sorrow.

8

Therefore I beg you to confirm your love toward him.

9

For to this end I also wrote, that I might know the proof of you, whether you are obedient in all things.

10

Now I also forgive whomever you forgive anything. For if indeed I have forgiven anything, I have forgiven that one for your sakes in the presence of Christ,

11

that no advantage may be gained over us by Satan; for we are not ignorant of his schemes.

12

Now when I came to Troas for the gospel of Christ, and when a door was opened to me in the Lord,

13

I had no relief for my spirit, because I didn`t find Titus, my brother, but taking my leave of them, I went forth into Macedonia.

14

But thanks be to God, who always leads us in triumph in Christ, and reveals through us the sweet aroma of his knowledge in every place.

15

For we are a sweet aroma of Christ to God, in those who are saved, and in those who perish;

16

to the one a stench from death to death; to the other a sweet aroma from life to life. Who is sufficient for these things?

17

For we are not as so many, peddling the word of God. But as of sincerity, but as of God, in the sight of God, we speak in Christ.

2nd Corinthians 3


2nd Corinthians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 2

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

1

Are we beginning again to commend ourselves? Or do we need, as do some, letters of commendation to you or from you?

2

You are our letter, written in our hearts, known and read by all men;

3

being revealed that you are a letter of Christ, ministered by us, written not with ink, but with the Spirit of the living God; not in tablets of stone, but in tablets that are hearts of flesh.

4

Such confidence we have through Christ toward God;

5

not that we are sufficient of ourselves, to account anything as from ourselves; but our sufficiency is from God;

6

who also made us sufficient as servants of a new covenant; not of the letter, but of the spirit. For the letter kills, but the spirit gives life.

7

But if the service of death, written engraved on stones, came with glory, so that the children of Israel could not look steadfastly on the face of Moses for the glory of his face; which was passing away:

8

won`t rather service of the spirit be rather with more glory?

9

For if the service of condemnation has glory, much rather does the service of righteousness exceed in glory.

10

For most assuredly that which has been made glorious has not been made glorious in this respect, by reason of the glory that surpasses.

11

For if that which passes away was with glory, much more that which remains is in glory.

12

Having therefore such a hope, we use great boldness of speech,

13

and not as Moses, who put a veil on his face, that the children of Israel wouldn`t look steadfastly on the end of that which was passing away.

14

But their minds were hardened, for until this very day at the reading of the old covenant the same veil remains, because in Christ in passes away.

15

But to this day, when Moses is read, a veil lies on their heart.

16

But whenever one turns to the Lord, the veil is taken away.

17

Now the Lord is the Spirita and where the Spirit of the Lord is, there is liberty.

18

But we all, with unveiled face beholding as in a mirror the glory of the Lord, are transformed into the same image from glory to glory, even as from the Lord, the Spirit.

2nd Corinthians 4


2nd Corinthians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 3

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

1

Therefore seeing we have this ministry, even as we obtained mercy, we don`t faint.

2

But we have renounced the hidden things of shame, not walking in craftiness, nor handling the word of God deceitfully; but by the manifestation of the truth commending ourselves to every man`s conscience in the sight of God.

3

Even if our gospel is veiled, it is veiled in those who perish;

4

in whom the god of this world has blinded the minds of the unbelieving, that the light of the gospel of the glory of Christ, who is the image of God, should not dawn on them.

5

For we don`t preach ourselves, but Christ Jesus as Lord, and ourselves as your servants for Jesus` sake.

6

Seeing it is God who said, "Light will shine out of darkness," who shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ.

7

But we have this treasure in earthen vessels, that the exceeding greatness of the power may be of God, and not from ourselves.

8

We are pressed on every side, yet not crushed; perplexed, yet not to despair;

9

pursued, yet not forsaken; struck down, yet not destroyed;

10

always carrying in the body the putting to death of the Lord Jesus, that the life of Jesus may also be revealed in our body.

11

For we who live are always delivered to death for Jesus` sake, that the life also of Jesus may be revealed in our mortal flesh.

12

So then death works in us, but life in you.

13

But having the same spirit of faith, according to that which is written, "I believed, and therefore I spoke." We also believe, and therefore also we speak;

14

knowing that he who raised the Lord Jesus will raise us also with Jesus, and will present us with you.

15

For all things are for your sakes, that the grace, being multiplied through the many, may cause the thanksgiving to abound to the glory of God.

16

Therefore we don`t faint, but though our outward man is decaying, yet our inward man is renewed day by day.

17

For our light affliction, which is for the moment, works for us more and more exceedingly an eternal weight of glory;

18

while we don`t look at the things which are seen, but at the things which are not seen. For the things which are seen are temporal, but the things which are not seen are eternal.

2nd Corinthians 5


2nd Corinthians Chapter 5 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 4

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

1

For we know that if the earthly house of our tent is dissolved, we have a building from God, a house not made with hands, eternal, in the heavens.

2

For most assuredly in this we groan, longing to be clothed with our habitation which is from heaven;

3

if so be that being clothed we will not be found naked.

4

For indeed we who are in this tent do groan, being burdened; not that we desire to be unclothed, but that we desire to be clothed, that what is mortal may be swallowed up by life.

5

Now he who made us for this very thing is God, who also gave to us the down payment of the Spirit.

6

Being therefore always of good courage, and knowing that, while we are at home in the body, we are absent from the Lord;

7

for we walk by faith, not by sight.

8

We are of good courage, I say, and are willing rather to be absent from the body, and to be at home with the Lord.

9

Therefore also we make it our aim, whether at home or absent, to be well pleasing to him.

10

For we must all be revealed before the judgment seat of Christ; that each one may receive the things in the body, according to what he has done, whether good or bad.

11

Knowing therefore the fear of the Lord, we persuade men, but we are revealed to God; and I hope that we are revealed also in your consciences.

12

For we are not commending ourselves to you again, but speak as giving you occasion of boasting on our behalf, that you may have something to answer those who boast in appearance, and not in heart.

13

For if we are beside ourselves, it is for God. Or if we are of sober mind, it is for you.

14

For the love of Christ constrains us; because we judge thus, that one died for all, therefore all died.

15

He died for all, that those who live should no longer live to themselves, but to him who for their sakes died and rose again.

16

Therefore we know no one after the flesh from now on. Even though we have known Christ after the flesh, yet now we know him so no more.

17

Therefore if anyone is in Christ, he is a new creation. The old things have passed away. Behold, they have become new.

18

But all things are of God, who reconciled us to himself through Jesus Christ, and gave to us the ministry of reconciliation;

19

namely, that God was in Christ reconciling the world to himself, not reckoning to them their trespasses, and having committed to us the word of reconciliation.

20

We are therefore ambassadors on behalf of Christ, as though God were entreating by us. We beg you on behalf of Christ, be reconciled to God.

21

For him who knew no sin he made to be sin on our behalf; so that in him we might become the righteousness of God.

2nd Corinthians 6


2nd Corinthians Chapter 6 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 5

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

1

Working together, we entreat also that you not receive the grace of God in vain,

2

for he says, "At an acceptable time I listened to you, In a day of salvation I helped you." Behold, now is the acceptable time. Behold, now is the day of salvation.

3

We give no occasion of stumbling in anything, that our service may not be blamed,

4

but in everything commending ourselves, as servants of God, in great endurance, in afflictions, in hardships, in distresses,

5

in beatings, in imprisonments, in riots, in labors, in watchings, in fastings;

6

in pureness, in knowledge, in patience, in kindness, in the Holy Spirit, in sincere love,

7

in the word of truth, in the power of God; by the armor of righteousness on the right hand and on the left,

8

by glory and dishonor, by evil report and good report; as deceivers, and yet true;

9

as unknown, and yet well known; as dying, and behold, we live; as punished, and not killed;

10

as sorrowful, yet always rejoicing; as poor, yet making many rich; as having nothing, and yet possessing all things.

11

Our mouth is open to you, Corinthians. Our heart is enlarged.

12

You are not restricted by us, but you are restricted by your own affections.

13

Now in return, I speak as to my children, you also be enlarged.

14

Don`t be unequally yoked with unbelievers, for what fellowship have righteousness and iniquity? Or what communion has light with darkness?

15

What agreement has Christ with Belial? Or what portion has a believer with an unbeliever?

16

What agreement has a temple of God with idols? For you are a temple of the living God. Even as God said, "I will dwell in them, and walk in them; and I will be their God, and they will be my people."

17

Therefore, "`Come out from among them, And be separate,` says the Lord, `Touch no unclean thing. I will receive you.

18

I will be to you a Father. You will be to me sons and daughters,` says the Lord Almighty."

2nd Corinthians 7


2nd Corinthians Chapter 7 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 6

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

1

Having therefore these promises, beloved, let us cleanse ourselves from all defilement of flesh and spirit, perfecting holiness in the fear of God.

2

Open your hearts to us. We wronged no one. We corrupted no one. We took advantage of no one.

3

I say this not to condemn you, for I have said before, that you are in our hearts to die together and live together.

4

Great is my boldness of speech toward you. Great is my boasting on your behalf. I am filled with comfort. I overflow with joy in all our affliction.

5

For even when we had come into Macedonia, our flesh had no relief, but we were afflicted on every side. Fightings were outside. Fear was inside.

6

Nevertheless, he who comforts the lowly, God, comforted us by the coming of Titus;

7

and not by his coming only, but also by the comfort with which he was comforted in you, while he told us your longing, your mourning, and your zeal for me; so that I rejoiced still more.

8

For though I made you sorry with my letter, I do not regret it, though I did regret it. For I see that my letter made you sorry, though just for a while.

9

I now rejoice, not that you were made sorry, but that you were made sorry to repentance. For you were made sorry in a Godly way, that you might suffer loss by us in nothing.

10

For Godly sorrow works repentance to salvation, which brings no regret. But the sorrow of the world works death.

11

For behold, this same thing, that you were made sorry in a godly way, what earnest care it worked in you. Yes, what defense, indignation, fear, longing, zeal, and vengeance! In everything you demonstrated yourselves to be pure in the matter.

12

So although I wrote to you, I wrote not for his cause that did the wrong, nor for his cause that suffered the wrong, but that your earnest care for us might be revealed in you in the sight of God.

13

Therefore we have been comforted. In our comfort we rejoiced the more exceedingly for the joy of Titus, because his spirit has been refreshed by you all.

14

For if in anything I have boasted to him on your behalf, I was not put to shame. But as we spoke all things to you in truth, so our glorying also which I made before Titus was found to be truth.

15

His affection is more abundantly toward you, while he remembers all of your obedience, how with fear and trembling you received him.

16

I rejoice that in everything I am of good courage concerning you.

2nd Corinthians 8


2nd Corinthians Chapter 8 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 7

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

1

Moreover, brothers, we make known to you the grace of God which has been given in the assemblies of Macedonia;

2

how that in much proof of affliction the abundance of their joy and their deep poverty abounded to the riches of their liberality.

3

For according to their power, I testify, yes and beyond their power, they gave of their own accord,

4

begging us with much entreaty in regard to this grace and the fellowship in the service to the saints.

5

This was not as we had hoped, but first they gave their own selves to the Lord, and to us through the will of God.

6

Insomuch that we exhorted Titus, that as he made a beginning before, so he would also complete in you this grace.

7

But as you abound in everything, in faith, utterance, knowledge, all earnestness, and in your love to us, see that you also abound in this grace.

8

I speak not by way of commandment, but as proving through the earnestness of others the sincerity also of your love.

9

For you know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor, that you through his poverty might become rich.

10

I give a judgment in this: for this is expedient for you, who were the first to start a year ago, not only to do, but also to be willing.

11

But now complete the doing also, that as there was the readiness to be willing, so there may be the completion also out of your ability.

12

For if the readiness is there, it is acceptable according to what you have, not according to what you don`t have.

13

For this is not that others may be eased and you distressed,

14

but for equality. Your abundance at this present time supplies their lack, that their abundance also may become a supply for your lack; that there may be equality.

15

As it is written, "He who gathered much had nothing left over, and he who gathered little had no lack."

16

But thanks be to God, who puts the same earnest care for you into the heart of Titus.

17

For he indeed accepted our exhortation, but being himself very earnest, he went forth to you of his own accord.

18

We have sent together with him the brother whose praise in the gospel is known through all the assemblies.

19

Not only so, but who was also appointed by the assemblies to travel with us in this grace, which is served by us to the glory of the Lord himself, and to show our readiness.

20

We are avoiding this, that any man should blame us in concerning this bounty which is served by us.

21

Having regard for honorable things, not only in the sight of the Lord, but also in the sight of men.

22

We have sent with them our brother, whom we have many times proved earnest in many things, but now much more earnest, by reason of the great confidence which he has in you.

23

As for Titus, he is my partner and fellow worker toward you. As for our brothers, they are the messengers of the assemblies, the glory of Christ.

24

Therefore show the proof of your love to them in front of the assemblies, and of our boasting on your behalf.

2nd Corinthians 9


2nd Corinthians Chapter 9 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 8

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

1

It is indeed unnecessary for me to write to you concerning the service to the saints,

2

for I know your readiness, of which I boast on your behalf to them of Macedonia, that Achaia has been prepared for a year past. Your zeal has stirred up very many of them.

3

But I have sent the brothers, that our glorying on your behalf may not be made void in this respect, that, even as I said, you may be prepared,

4

so that I won`t by any means, if there come with me any of Macedonia and find you unprepared, we (to say nothing of you) should be put to shame in this confident boasting.

5

I thought it necessary therefore to entreat the brothers that they would go before to you, and arrange ahead of time the generous gift that you promised before, that the same might be ready as a matter of generosity, and not of greediness.

6

Remember this: he who sows sparingly will also reap sparingly. He who sows bountifully will also reap bountifully.

7

Let each man give according as he has determined in his heart; not grudgingly, or under compulsion; for God loves a cheerful giver.

8

God is able to make all grace abound to you, that you, always having all sufficiency in everything, may abound to every good work.

9

As it is written, "He has scattered abroad, he has given to the poor. His righteousness remains forever."

10

Now may he who supplies seed to the sower and bread for food, supply and multiply your seed for sowing, and increase the fruits of your righteousness;

11

you being enriched in everything to all liberality, which works through us thanksgiving to God.

12

For this service of giving that you perform not only makes up for lack among the saints, but abounds also through many givings of thanks to God;

13

seeing that through the proof given by this service, they glorify God for the obedience of your confession to the gospel of Christ, and for the liberality of your contribution to them and to all;

14

while they themselves also, with supplication on your behalf, yearn for you by reason of the exceeding grace of God in you.

15

Thanks be to God for his unspeakable gift!

2nd Corinthians 10


2nd Corinthians Chapter 10 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 9

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

1

Now I Paul, myself, entreat you by the humility and gentleness of Christ; I who in your presence am lowly among you, but being absent am of good courage toward you.

2

Yes, I beg you, that I may not, when present, show courage with the confidence with which I count to be bold against some, who count of us as if we walked according to the flesh.

3

For though we walk in the flesh, we don`t wage war according to the flesh;

4

for the weapons of our warfare are not of the flesh, but mighty before God to the throwing down of strongholds,

5

throwing down imaginations and every high thing that is exalted against the knowledge of God, and bringing every thought into captivity to the obedience of Christ;

6

and being in readiness to avenge all disobedience, when your obedience will be made full.

7

Do you look at things only as they appear in front of your face? If anyone trusts in himself that he is Christ`s, let him consider this again with himself, that, even as he is Christ`s, so also we are Christ`s.

8

For though I should boast somewhat abundantly concerning our authority, (which the Lord gave for building you up, and not for casting you down) I will not be put to shame,

9

that I may not seem as if I desire to terrify you by my letters.

10

For, "His letters," they say, "are weighty and strong, but his bodily presence is weak, and his speech is despised.

11

Let such a person consider this, that what we are in word by letters when we are absent, such are we also in deed when we are present.

12

For we are not bold to number or compare ourselves with some of those who commend themselves. But they themselves, measuring themselves by themselves, and comparing themselves with themselves, are without understanding.

13

But we will not boast beyond proper limits, but within the boundaries with which God appointed to us, which reach even to you.

14

For we don`t stretch ourselves too much, as though we didn`t reach to you. For we came even as far as to you in the gospel of Christ,

15

not boasting beyond proper limits in other men`s labors, but having hope that as your faith grows, we will be magnified in you according to our boundaries to abundance,

16

so as to preach the gospel even to the parts beyond you, not to boast in what someone else has already done.

17

But "he who boasts, let him boast in the Lord."

18

For it isn`t he who commends himself who is approved, but whom the Lord commends.

2nd Corinthians 11


2nd Corinthians Chapter 11 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 10

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

1

I wish that you would bear with me in a little foolishness, but indeed you do bear with me.

2

For I am jealous over you with a godly jealousy. For I married you to one husband, that I might present you as a pure virgin to Christ.

3

But I am afraid that by any means, as the serpent deceived Eve in his craftiness, your minds might be corrupted from the simplicity that is toward Christ.

4

For if he who comes preaches another Jesus, whom we did not preach, or if you receive a different spirit, which you did not receive, or a different gospel, which you did not accept, you put up with that well enough.

5

For I reckon that I am not at all behind the very best apostles.

6

But though I am unskilled in speech, yet I am not unskilled in knowledge. No, in every way we have been revealed to you in all things.

7

Or did I commit a sin in humbling myself that you might be exalted, because I preached to you God`s gospel for nothing?

8

I robbed other assemblies, taking wages from them that I might serve you.

9

When I was present with you and was in need, I wasn`t a burden on anyone, for the brothers, when they came from Macedonia, supplied the measure of my need. In everything I kept myself from being burdensome to you, and I will continue to do so.

10

As the truth of Christ is in me, no one will stop me from this boasting in the regions of Achaia.

11

Why? Because I don`t love you? God knows.

12

But what I do, that I will do, that I may cut off occasion from them that desire an occasion, that in which they boast, they may be found even as we.

13

For such men are false apostles, deceitful workers, masquerading as Christ`s apostles.

14

No wonder, for even Satan masquerades as an angel of light.

15

It is no great thing therefore if his ministers also masquerade as servants of righteousness, whose end will be according to their works.

16

I say again, let no one think me foolish. But if so, yet receive me as foolish, that I also may boast a little.

17

That which I speak, I don`t speak after the Lord, but as in foolishness, in this confidence of boasting.

18

Seeing that many boast after the flesh, I will also boast.

19

For you bear with the foolish gladly, being wise.

20

For you bear with a man, if he brings you into bondage, if he devours you, if he takes you captive, if he exalts himself, if he strikes you on the face.

21

I speak by way of disparagement, as though we had been weak. Yet however any is bold (I speak in foolishness), I am bold also.

22

Are they Hebrews? So am I. Are they Israelites? So am I. Are they the seed of Abraham? So am I.

23

Are they servants of Christ? (I speak as one beside himself) I am more so; in labors more abundantly, in prisons more abundantly, in stripes above measure, in deaths often.

24

Five times from the Jews I received forty stripes minus one.

25

Three times I was beaten with rods. Once I was stoned. Three times I suffered shipwreck. I have been a night and a day in the deep.

26

I have been in travels often, perils of rivers, perils of robbers, perils from my countrymen, perils from the Gentiles, perils in the city, perils in the wilderness, perils in the sea, perils among false brothers;

27

labor and travail, in watchings often, in hunger and thirst, in fastings often, and in cold and nakedness.

28

Besides those things that are outside, there is that which presses on me daily, anxiety for all the assemblies.

29

Who is weak, and I am not weak? Who is caused to stumble, and I don`t burn?

30

If I must boast, I will boast of the things that concern my weakness.

31

The God and Father of the Lord Jesus, he who is blessed forevermore, knows that I don`t lie.

32

In Damascus the governor under Aretas the king guarded the city of the Damascenes in order to take me.

33

Through a window I was let down in a basket by the wall, and escaped his hands.

2nd Corinthians 12


2nd Corinthians Chapter 12 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 11

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

1

It is doubtless not profitable for me to boast. I will come to visions and revelations of the Lord.

2

I know a man in Christ, fourteen years ago (whether in the body, I don`t know, or whether out of the body, I don`t know; God knows), such a one caught up into the third heaven.

3

I know such a man (whether in the body, or apart from the body, I don`t know; God knows),

4

how he was caught up into Paradise, and heard unspeakable words, which it is not lawful for a man to utter.

5

On behalf of such a one I will boast, but on my own behalf I will not boast, except in my weaknesses.

6

For if I would desire to boast, I will not be foolish; for I will speak the truth. But I forbear, so that no man may account of me above that which he sees in me, or hears from me.

7

By reason of the exceeding greatness of the revelations, that I should not be exalted excessively, there was given to me a thorn in the flesh, a messenger of Satan to buffet me, that I should not be exalted excessively.

8

Concerning this thing, I begged the Lord three times that it might depart from me.

9

He has said to me, "My grace is sufficient for you, for my power is made perfect in weakness." Most gladly therefore will I rather glory in my weaknesses, that the power of Christ may rest on me.

10

Therefore I take pleasure in weaknesses, in injuries, in necessities, in persecutions, in distresses, for Christ`s sake. For when I am weak, then am I strong.

11

I have become foolish. You compelled me, for I ought to have been commended by you, for in nothing was I behind the very best apostles, though I am nothing.

12

Truly the signs of an apostle were worked among you in all patience, by signs and wonders and mighty works.

13

For what is there in which you were made inferior to the rest of the assemblies, unless it is that I myself was not a burden to you? Forgive me this wrong.

14

Behold, this is the third time I am ready to come to you, and I will not be a burden to you; for I seek not your possessions, but you. For the children ought not to save up for the parents, but the parents for the children.

15

I will most gladly spend and be spent for your souls. If I love you more abundantly, am I loved the less?

16

But be it so, I did not myself burden you. But, being crafty, I caught you with deception.

17

Did I take advantage of you by anyone of them whom I have sent to you?

18

I exhorted Titus, and I sent the brother with him. Did Titus take any advantage of you? Didn`t we walk in the same spirit? Didn`t we walk in the same steps?

19

Again, do you think that we are excusing ourselves to you? In the sight of God we speak in Christ. But all things, beloved, are for your edifying.

20

For I am afraid that by any means, when I come, I might find you not the way I want to, and that I might be found by you as you don`t desire; that by any means there would be strife, jealousy, outbursts of anger, factions, slander, whisperings, proud thoughts, riots;

21

that again when I come my God would humble me before you, and I would mourn for many of those who have sinned before now, and not repented of the uncleanness and sexual immorality and lustfulness which they committed.

2nd Corinthians 13


2nd Corinthians Chapter 13 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 12

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

1

This is the third time I am coming to you. "At the mouth of two or three witnesses shall every word established."

2

I have said beforehand, and I do say beforehand, as when I was present the second time, so now, being absent, I write to those who have sinned before now, and to all the rest, that, if I come again, I will not spare;

3

seeing that you seek a proof of Christ that speaks in me; who toward you is not weak, but is powerful in you.

4

For he was crucified through weakness, yet he lives through the power of God. For we also are weak in him, but we will live with him through the power of God toward you.

5

Test your own selves, whether you are in the faith. Test your own selves. Or don`t you know as to your own selves, that Jesus Christ is in you? Unless indeed you are reprobate.

6

But I hope that you will know that we aren`t reprobate.

7

Now I pray to God that you do no evil; not that we may appear approved, but that you may do that which is honorable, though we are as reprobate.

8

For we can do nothing against the truth, but for the truth.

9

For we rejoice when we are weak and you are strong. This we also pray for, even your perfecting.

10

For this cause I write these things while absent, that I may not deal sharply when present, according to the authority which the Lord gave me for building up, and not for tearing down.

11

Finally, brothers, rejoice. Be perfected, be comforted, be of the same mind, live in peace, and the God of love and peace will be with you.

12

Greet one another with a holy kiss.

13

All the saints greet you.

14

The grace of the Lord Jesus Christ, the love of God, and the communion of the Holy Spirit, be with you all.

Galatians 1


Galatians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Corinthians 13

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 1

1

Paul, an apostle (not from men, neither through man, but through Jesus Christ, and God the Father, who raised him from the dead),

2

and all the brothers who are with me, to the assemblies of Galatia:

3

Grace to you and peace from God the Father, and our Lord Jesus Christ,

4

who gave himself for our sins, that he might deliver us out of this present evil age, according to the will of our God and Father --

5

to whom be the glory forever and ever. Amen.

6

I marvel that you are so quickly deserting him who called you in the grace of Christ to a different gospel;

7

and there isn`t another gospel. Only there are some who trouble you, and want to pervert the gospel of Christ.

8

But even though we, or an angel from heaven, should preach to you any gospel other than that which we preached to you, let him be cursed.

9

As we have said before, so I now say again: if any man preaches to you any gospel other than that which you received, let him be cursed.

10

For am I now seeking the favor of men, or of God? Or am I striving to please men? For if I were still pleasing men, I wouldn`t be a servant of Christ.

11

But I make known to you, brothers, concerning the gospel which was preached by me, that it is not according to man.

12

For neither did I receive it from man, nor was I taught it, but it came to me through revelation of Jesus Christ.

13

For you have heard of my way of living in time past in the Jews` religion, how that beyond measure I persecuted the assembly of God, and ravaged it.

14

I advanced in the Jews` religion beyond many of my own age among my countrymen, being more exceedingly zealous for the traditions of my fathers.

15

But when it was the good pleasure of God, who separated me from my mother`s womb, and called me through his grace,

16

to reveal his Son in me, that I might preach him among the Gentiles, I didn`t immediately confer with flesh and blood,

17

nor did I go up to Jerusalem to those who were apostles before me, but I went away into Arabia. Then I returned to Damascus.

18

Then after three years I went up to Jerusalem to visit Peter, and stayed with him fifteen days.

19

But of the other apostles I saw no one, except James, the Lord`s brother.

20

Now about the things which I write to you, behold, before God, I`m not lying.

21

Then I came to the regions of Syria and Cilicia.

22

I was still unknown by face to the assemblies of Judea which were in Christ,

23

but they only heard: "He who once persecuted us now preaches the faith that he once tried to destroy."

24

They glorified God in me.

Galatians 2


Galatians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Galatians 1

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 2

1

Then after a period of fourteen years I went up again to Jerusalem with Barnabas, taking Titus also with me.

2

I went up by revelation, and I laid before them the gospel which I preach among the Gentiles, but privately before those who were respected, for fear that I might be running, or had run, in vain.

3

But not even Titus, who was with me, being a Greek, was compelled to be circumcised.

4

This was because of the false brothers secretly brought in, who stole in to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage;

5

to whom we gave no place in the way of subjection, not for an hour, that the truth of the gospel might continue with you.

6

But from those who were reputed to be important (whatever they were, it makes no difference to me; God doesn`t show partiality to man) -- they, I say, who were respected imparted nothing to me,

7

but to the contrary, when they saw that I had been entrusted with the gospel for the uncircumcision, even as Peter with the gospel for the circumcision

8

(for he who appointed Peter to the apostleship of the circumcision appointed me also to the Gentiles);

9

and when they perceived the grace that was given to me, James and Cephas and John, they who were reputed to be pillars, gave to me and Barnabas the right hand of fellowship, that we should go to the Gentiles, and they to the circumcision.

10

They only asked us to remember the poor -- which very thing I was also zealous to do.

11

But when Peter came to Antioch, I resisted him to the face, because he stood condemned.

12

For before some people came from James, he ate with the Gentiles. But when they came, he drew back and separated himself, fearing those who were of the circumcision.

13

The rest of the Jews joined him in his hypocrisy; so much that even Barnabas was carried away with their hypocrisy.

14

But when I saw that they didn`t walk uprightly according to the truth of the gospel, I said to Cephas before them all, "If you, being a Jew, live as the Gentiles do, and not as the Jews do, why do you compel the Gentiles to live as the Jews do?

15

"We, being Jews by nature, and not Gentile sinners,

16

yet knowing that a man is not justified by the works of the law but through the faith of Jesus Christ, even we believed in Christ Jesus, that we might be justified by faith in Christ, and not by the works of the law, because no flesh will be justified by the works of the law.

17

But if, while we sought to be justified in Christ, we ourselves also were found sinners, is Christ a servant of sin? God forbid!

18

For if I build up again those things which I destroyed, I prove myself a law-breaker.

19

For I, through the law, died to the law, that I might live to God.

20

I have been crucified with Christ, and it is no longer I that live, but Christ living in me. That life which I now live in the flesh, I live by faith in the Son of God, who loved me, and gave himself up for me.

21

I don`t make void the grace of God. For if righteousness is through the law, then Christ died for nothing!"

Galatians 3


Galatians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Galatians 2

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 3

1

Foolish Galatians, who has bewitched you not to obey the truth, before whose eyes Jesus Christ was openly set forth among you as crucified?

2

I just want to learn this from you. Did you receive the Spirit by the works of the law, or by hearing of faith?

3

Are you so foolish? Having begun in the Spirit, are you now completed in the flesh?

4

Did you suffer so many things in vain, if it is indeed in vain?

5

He therefore that supplies the Spirit to you, and works miracles among you, does he do it by the works of the law, or by hearing of faith?

6

Even as Abraham "believed God, and it was counted to him for righteousness."

7

Know therefore that those who are of faith, the same are sons of Abraham.

8

The scripture, foreseeing that God would justify the Gentiles by faith, preached the gospel beforehand to Abraham, saying, "In you will all the nations be blessed."

9

So then, those who are of faith are blessed with the faithful Abraham.

10

For as many as are of the works of the law are under a curse. For it is written, "Cursed is everyone who doesn`t continue in all things that are written in the book of the law, to do them."

11

Now that no man is justified by the law before God is evident, for, "The righteous will live by faith."

12

The law is not of faith, but, "He that does them will live in them."

13

Christ redeemed us from the curse of the law, having become a curse for us. For it is written, "Cursed is everyone who hangs on a tree,"

14

that the blessing of Abraham might come on the Gentiles through Christ Jesus; that we might receive the promise of the Spirit through faith.

15

Brothers, I speak like men. Though it is only a man`s covenant, yet when it has been confirmed, no one makes it void, or adds to it.

16

Now the promises were spoken to Abraham and to his seed. He doesn`t say, "To seeds," as of many, but as of one, "To your seed," which is Christ.

17

Now I say this. A covenant confirmed beforehand by God in Christ, the law, which came four hundred and thirty years after, does not annul, so as to make the promise of no effect.

18

For if the inheritance is of the law, it is no more of promise; but God has granted it to Abraham by promise.

19

What then is the law? It was added because of transgressions, until the seed should come to whom the promise has been made. It was ordained through angels by the hand of a mediator.

20

Now a mediator is not between one, but God is one.

21

Is the law then against the promises of God? Certainly not! For if there had been a law given which could make alive, most assuredly righteousness would have been of the law.

22

But the scriptures shut up all things under sin, that the promise by faith in Jesus Christ might be given to those who believe.

23

But before faith came, we were kept in custody under the law, shut up to the faith which should afterwards be revealed.

24

So that the law has become our tutor to bring us to Christ, that we might be justified by faith.

25

But now that faith is come, we are no longer under a tutor.

26

For you are all sons of God, through faith in Christ Jesus.

27

For as many of you as were baptized into Christ have put on Christ.

28

There is neither Jew nor Greek, there is neither slave nor free man, there is neither male nor female; for you are all one in Christ Jesus.

29

If you are Christ`s, then you are Abraham`s seed, heirs according to promise.

Galatians 4


Galatians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Galatians 3

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 4

1

But I say that so long as the heir is a child, he is no different from a bondservant, though he is lord of all;

2

but is under guardians and stewards until the day appointed by the father.

3

So we also, when we were children, were held in bondage under the elements of the world.

4

But when the fullness of the time came, God sent forth his Son, born to a woman, born under the law,

5

that he might redeem those who were under the law, that we might receive the adoption of sons.

6

Because you are sons, God sent forth the Spirit of his Son into our hearts, crying, "Abba! Father!"

7

So you are no longer a bondservant, but a son; and if a son, then an heir of God through Christ.

8

However at that time, not knowing God, you were in bondage to those who by nature are no gods.

9

But now that you have come to know God, or rather to be known by God, why do you turn back again to the weak and miserable elements, to which you desire to be in bondage all over again?

10

You observe days, months, seasons, and years.

11

I am afraid for you, that I might have wasted my labor for you.

12

I beg you, brothers, become as I am, for I also have become as you are. You did me no wrong,

13

but you know that because of weakness of the flesh I preached the gospel to you the first time.

14

That which was a temptation to you in my flesh, you didn`t despise nor reject; but you received me as an angel of God, even as Christ Jesus.

15

What has become of the blessing you enjoyed? For I testify to you that, if possible, you would have plucked out your eyes and given them to me.

16

So then, have I become your enemy by telling you the truth?

17

They zealously seek you in no good way. No, they desire to alienate you, that you may seek them.

18

But it is always good to be zealous in a good cause, and not only when I am present with you.

19

My little children, of whom I am again in travail until Christ is formed in you--

20

but I could wish to be present with you now, and to change my tone, for I am perplexed about you.

21

Tell me, you that desire to be under the law, don`t you listen to the law?

22

For it is written that Abraham had two sons, one by the handmaid, and one by the free woman.

23

However, the son by the handmaid was born according to the flesh, but the son by the free woman was born through promise.

24

These things contain an allegory, for these are two covenants. One is from Mount Sinai, bearing children to bondage, which is Hagar.

25

Now this Hagar is Mount Sinai in Arabia, and answers to the Jerusalem that exists now, for she is in bondage with her children.

26

But the Jerusalem that is above is free, which is our mother.

27

For it is written, "Rejoice, you barren who don`t bear. Break forth and shout, you that don`t travail. For more are the children of the desolate than of her who has the husband."

28

Now we, brothers, as Isaac was, are children of promise.

29

But as then, he who was born according to the flesh persecuted him who was born according to the Spirit, so also it is now.

30

However what does the scripture say? "Throw out the handmaid and her son, for the son of the handmaid will not inherit with the son of the free woman."

31

Therefore, brothers, we are not children of a handmaid, but of the free woman.

Galatians 5


Galatians Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Galatians 4

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 5

1

Stand firm therefore in the liberty by which Christ has made us free, and don`t be entangled again with a yoke of bondage.

2

Behold, I, Paul, tell you that if you receive circumcision, Christ will profit you nothing.

3

Yes, I testify again to every man who receives circumcision, that he is a debtor to do the whole law.

4

You are alienated from Christ, you desire to be justified by the law. You have fallen away from grace.

5

For we, through the Spirit, by faith wait for the hope of righteousness.

6

For in Christ Jesus neither circumcision amounts to anything, nor uncircumcision, but faith working through love.

7

You were running well! Who interfered with you that you should not obey the truth?

8

This persuasion is not from him who calls you.

9

A little yeast grows through the whole lump.

10

I have confidence toward you in the Lord that you will think no other way. But he who troubles you will bear his judgment, whoever he is.

11

But I, brothers, if I still preach circumcision, why am I still persecuted? Then the stumbling-block of the cross has been removed.

12

I wish that those who disturb you would cut themselves off.

13

For you, brothers, were called for freedom. Only don`t use your freedom for gain to the flesh, but through love be servants to one another.

14

For the whole law is fulfilled in one word, in this: "You shall love your neighbor as yourself."

15

But if you bite and devour one another, be careful that you don`t consume one another.

16

But I say, walk by the Spirit, and you won`t fulfill the lust of the flesh.

17

For the flesh lusts against the Spirit, and the Spirit against the flesh; for these are contrary the one to the other, that you may not do the things that you desire.

18

But if you are led by the Spirit, you are not under the law.

19

Now the works of the flesh are obvious, which are: adultery, sexual immorality, uncleanness, lustfulness,

20

idolatry, sorcery, hatred, strife, jealousies, outbursts of anger, rivalries, divisions, heresies,

21

envyings, murders, drunkenness, orgies, and things like these; of which I forewarn you, even as I did forewarn you, that those who practice such things will not inherit the kingdom of God.

22

But the fruit of the Spirit is love, joy, peace, patience, kindness, goodness, faithfulness,

23

gentleness, and self-control. Against such things there is no law.

24

Those who belong to Christ Jesus have crucified the flesh with its passions and lusts.

25

If we live by the Spirit, let`s also walk by the Spirit.

26

Let`s not become conceited, provoking one another, and envying one another.

Galatians 6


Galatians Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Galatians 5

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 6

1

Brothers, even if a man is caught in some fault, you who are spiritual must restore such a one in a spirit of gentleness; looking to yourself so that you also aren`t tempted.

2

Bear one another`s burdens, and so fulfill the law of Christ.

3

For if a man thinks himself to be something when he is nothing, he deceives himself.

4

But let each man test his own work, and then he will take pride in himself and not in his neighbor.

5

For each man will bear his own burden.

6

But let him who is taught in the word share all good things with him who teaches.

7

Don`t be deceived. God is not mocked, for whatever a man sows, that will he also reap.

8

For he who sows to his own flesh will from the flesh reap corruption. But he who sows to the Spirit will from the Spirit reap eternal life.

9

Let us not be weary in doing good, for we will reap in due season, if we don`t give up.

10

So then, as we have opportunity, let us work that which is good toward all men, and especially toward those who are of the household of the faith.

11

See with what large letters I write to you with my own hand.

12

As many as desire to look good in the flesh, they compel you to be circumcised; only that they may not be persecuted for the cross of Christ.

13

For even they who receive circumcision don`t keep the law themselves, but they desire to have you circumcised, that they may boast in your flesh.

14

But far be it from me to boast, except in the cross of our Lord Jesus Christ, through which the world has been crucified to me, and I to the world.

15

For neither is circumcision anything, nor uncircumcision, but a new creation.

16

As many as will walk by this rule, peace and mercy be on them, and on God`s Israel.

17

From now on, let no one cause me any trouble, for I bear the marks of Jesus branded on my body.

18

The grace of our Lord Jesus Christ be with your spirit, brothers. Amen.

Ephesians 1


Ephesians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Galatians 6

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 1

1

Paul, an apostle of Christ Jesus through the will of God, to the saints who are at Ephesus, and the faithful in Christ Jesus:

2

Grace to you and peace from God our Father and the Lord, Jesus Christ.

3

Blessed be the God and Father of our Lord, Jesus Christ, who has blessed us with every spiritual blessing in the heavenly places in Christ;

4

even as he chose us in him before the foundation of the world, that we would be holy and without blemish before him in love;

5

having predestined us for adoption as sons through Jesus Christ to himself, according to the good pleasure of his desire,

6

to the praise of the glory of his grace, which he freely bestowed on us in the Beloved,

7

in whom we have our redemption through his blood, the forgiveness of our trespasses, according to the riches of his grace,

8

which he made to abound toward us in all wisdom and prudence,

9

making known to us the mystery of his will, according to his good pleasure which he purposed in him

10

to an administration of the fullness of the times, to sum up all things in Christ, the things in the heavens, and the things on the earth, in him;

11

in whom also we were made a heritage, having been foreordained according to the purpose of him who works all things after the counsel of his will;

12

to the end that we should be to the praise of his glory, we who had before hoped in Christ:

13

in whom you also, having heard the word of the truth, the gospel of your salvation, -- in whom, having also believed, you were sealed with the Holy Spirit of promise,

14

who is a pledge of our inheritance, to the redemption of God`s own possession, to the praise of his glory.

15

For this cause I also, having heard of the faith in the Lord Jesus which is among you, and the love which you have toward all the saints,

16

don`t cease to give thanks for you, making mention in my prayers,

17

that the God of our Lord Jesus Christ, the Father of glory, may give to you a spirit of wisdom and revelation in the knowledge of him;

18

having the eyes of your hearts enlightened, that you may know what is the hope of his calling, what are the riches of the glory of his inheritance in the saints,

19

and what is the exceeding greatness of his power toward us who believe, according to that working of the strength of his might

20

which he worked in Christ, when he raised him from the dead, and made him to sit at his right hand in the heavenly places,

21

far above all rule, and authority, and power, and dominion, and every name that is named, not only in this world, but also in that which is to come.

22

He put all things in subjection under his feet, and gave him to be head over all things to the assembly,

23

which is his body, the fullness of him who fills all in all.

Ephesians 2


Ephesians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Ephesians 1

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 2

1

You were made alive when you were dead through your trespasses and sins,

2

in which you once walked according to the course of this world, according to the prince of the powers of the air, of the spirit who now works in the sons of disobedience;

3

among whom we also all once lived in the lust of our flesh, doing the desires of the flesh and of the mind, and were by nature children of wrath, even as the rest.

4

But God, being rich in mercy, for his great love with which he loved us,

5

even when we were dead through our trespasses, made us alive together with Christ (by grace have you been saved),

6

and raised us up with him, and made us to sit with him in the heavenly places in Christ Jesus,

7

that in the ages to come he might show the exceeding riches of his grace in kindness toward us in Christ Jesus;

8

for by grace you have been saved through faith, and that not of yourselves; it is the gift of God,

9

not of works, that no one would boast.

10

For we are his workmanship, created in Christ Jesus for good works, which God prepared before that we would walk in them.

11

Therefore remember that once you, the Gentiles in the flesh, who are called "uncircumcision" by that which is called "circumcision," (in the flesh, made by hands);

12

that you were at that time separate from Christ, alienated from the commonwealth of Israel, and strangers from the covenants of the promise, having no hope and without God in the world.

13

But now in Christ Jesus you who once were far off are made near in the blood of Christ.

14

For he is our peace, who made both one, and broke down the middle wall of partition,

15

having abolished in the flesh the hostility, the law of commandments contained in ordinances, that he might create in himself one new man of the two, making peace;

16

and might reconcile them both in one body to God through the cross, having killed the hostility thereby.

17

He came and preached peace to you who were far off, and peace to those who were near.

18

For through him we both have our access in one Spirit to the Father.

19

So then you are no longer strangers and sojourners, but you are fellow citizens with the saints, and of the household of God,

20

being built on the foundation of the apostles and prophets, Christ Jesus himself being the chief cornerstone;

21

in whom the whole building, fitted together, grows into a holy temple in the Lord;

22

in whom you also are built together for a habitation of God in the Spirit.

Ephesians 3


Ephesians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Ephesians 2

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 3

1

For this cause I, Paul, am the prisoner of Christ Jesus on behalf of you Gentiles,

2

if it is so that you have heard of the administration of that grace of God which was given me toward you;

3

how that by revelation the mystery was made known to me, as I wrote before in few words,

4

whereby, when you read, you can perceive my understanding in the mystery of Christ;

5

which in other generations was not made known to the sons of men, as it has now been revealed to his holy apostles and prophets in the Spirit;

6

that the Gentiles are fellow heirs, and fellow members of the body, and fellow partakers of the promise in Christ Jesus through the gospel,

7

whereof I was made a servant, according to the gift of that grace of God which was given me according to the working of his power.

8

To me, the very least of all saints, was this grace given, to preach to the Gentiles the unsearchable riches of Christ,

9

and to make all men see what is the administration of the mystery which for ages has been hidden in God, who created all things through Jesus Christ;

10

to the intent that now through the assembly the manifold wisdom of God might be made known to the principalities and the powers in the heavenly places,

11

according to the eternal purpose which he purposed in Christ Jesus, our Lord;

12

in whom we have boldness and access in confidence through our faith in him.

13

Therefore I ask that you may not lose heart at my troubles for you, which are your glory.

14

For this cause, I bow my knees to the Father of our Lord, Jesus Christ,

15

from whom every family in heaven and on earth is named,

16

that he would grant you, according to the riches of his glory, that you may be strengthened with power through his Spirit in the inward man;

17

that Christ may dwell in your hearts through faith; to the end that you, being rooted and grounded in love,

18

may be strengthened to comprehend with all the saints what is the breadth and length and height and depth,

19

and to know Christ`s love which surpasses knowledge, that you may be filled to all the fullness of God.

20

Now to him who is able to do exceedingly abundantly above all that we ask or think, according to the power that works in us,

21

to him be the glory in the assembly and in Christ Jesus to all generations forever and ever. Amen.

Ephesians 4


Ephesians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Ephesians 3

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 4

1

I therefore, the prisoner in the Lord, beg you to walk worthily of the calling with which you were called,

2

with all lowliness and humility, with longsuffering, bearing with one another in love;

3

being eager to keep the unity of the Spirit in the bond of peace.

4

There is one body, and one Spirit, even as you also were called in one hope of your calling;

5

one Lord, one faith, one baptism,

6

one God and Father of all, who is over all, and through all, and in us all.

7

But to each one of us was the grace given according to the measure of the gift of Christ.

8

Therefore he says, "When he ascended on high, he led captivity captive, and gave gifts to men."

9

Now this, "He ascended," what is it but that he also first descended into the lower parts of the earth?

10

He who descended is the same also who ascended far above all the heavens, that he might fill all things.

11

He gave some to be apostles; and some, prophets; and some, evangelists; and some, shepherds and teachers;

12

for the perfecting of the saints, to the work of serving, to the building up of the body of Christ;

13

until we all attain to the unity of the faith, and of the knowledge of the Son of God, to a full grown man, to the measure of the stature of the fullness of Christ;

14

that we may no longer be children, tossed back and forth and carried about with every wind of doctrine, by the trickery of men, in craftiness, after the wiles of error;

15

but speaking truth in love, we may grow up in all things into him, who is the head, Christ;

16

from whom all the body, being fitted and knit together through that which every joint supplies, according to the working in measure of each individual part, makes the body increase to the building up of itself in love.

17

This I say therefore, and testify in the Lord, that you no longer walk as the rest of the Gentiles also walk, in the vanity of their mind,

18

being darkened in their understanding, alienated from the life of God, because of the ignorance that is in them, because of the hardening of their hearts;

19

who having become callous gave themselves up to lust, to work all uncleanness with greediness.

20

But you did not learn Christ that way;

21

if indeed you heard him, and were taught in him, even as truth is in Jesus:

22

that you put away, as concerning your former way of life, the old man, that grows corrupt after the lusts of deceit;

23

and that you be renewed in the spirit of your mind,

24

and put on the new man, that like God has been created in righteousness and holiness of truth.

25

Therefore, putting away falsehood, speak truth each one with his neighbor. For we are members one of another.

26

"Be angry, and don`t sin." Don`t let the sun go down on your wrath,

27

neither give place to the devil.

28

Let him who stole steal no more; but rather let him labor, working with his hands the thing that is good, that he may have something to give to him who has need.

29

Let no corrupt speech proceed out of your mouth, but such as is good for building up as the need may be, that it may give grace to those who hear.

30

Don`t grieve the Holy Spirit of God, in whom you were sealed to the day of redemption.

31

Let all bitterness, wrath, anger, outcry, and slander, be put away from you, with all malice.

32

Be kind to one another, tenderhearted, forgiving each other, just as God also in Christ forgave you.

Ephesians 5


Ephesians Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Ephesians 4

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 5

1

Be therefore imitators of God, as beloved children.

2

Walk in love, even as Christ also loved you, and gave himself up for us, an offering and a sacrifice to God for a sweet-smelling fragrance.

3

But sexual immorality, and all uncleanness, or covetousness, let it not even be mentioned among you, as becomes saints;

4

nor filthiness, nor foolish talking, or jesting, which are not appropriate; but rather giving of thanks.

5

Know this for sure, that no sexually immoral person, nor unclean person, nor covetous man, who is an idolater, has any inheritance in the kingdom of Christ and God.

6

Let no man deceive you with empty words. For because of these things, the wrath of God comes on the sons of disobedience.

7

Don`t be therefore partakers with them.

8

For you were once darkness, but are now light in the Lord. Walk as children of light,

9

for the fruit of the Spirit is in all goodness and righteousness and truth,

10

proving what is well-pleasing to the Lord.

11

Have no fellowship with the unfruitful works of darkness, but rather even reprove them.

12

For the things which are done by them in secret, it is a shame even to speak of.

13

But all things, when they are reproved, are revealed by the light, for everything that is revealed is light.

14

Therefore he says, "Awake, you who sleep, and arise from the dead, and Christ will shine on you."

15

Therefore watch carefully how you walk, not as unwise, but as wise;

16

redeeming the time, because the days are evil.

17

Therefore don`t be foolish, but understand what the will of the Lord is.

18

Don`t be drunken with wine, in which is an abandoned life, but be filled with the Spirit,

19

speaking to one another in psalms, hymns, and spiritual songs; singing, and singing praises in your heart to the Lord;

20

giving thanks always for all things in the name of our Lord, Jesus Christ, to God, even the Father;

21

subjecting yourselves one to another in the fear of Christ.

22

Wives, be subject to your own husbands, as to the Lord.

23

For the husband is the head of the wife, and Christ also is the head of the assembly, being himself the savior of the body.

24

But as the assembly is subject to Christ, so let the wives also be to their husbands in everything.

25

Husbands, love your wives, even as Christ also loved the assembly, and gave himself up for it;

26

that he might sanctify it, having cleansed it by the washing of water with the word,

27

that he might present the assembly to himself gloriously, not having spot or wrinkle or any such thing; but that it should be holy and without blemish.

28

Even so ought husbands also to love their own wives as their own bodies. He who loves his own wife loves himself.

29

For no man ever hated his own flesh; but nourishes and cherishes it, even as Christ also the assembly;

30

because we are members of his body, of his flesh and bones.

31

"For this cause a man will leave his father and mother, and will be joined to his wife. The two will become one flesh."

32

This mystery is great, but I speak in regard of Christ and of the assembly.

33

Nevertheless each of you must also love his own wife even as himself; and let the wife see that she respects her husband.

Ephesians 6


Ephesians Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Ephesians 5

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 6

1

Children, obey your parents in the Lord, for this is right.

2

"Honor your father and mother," which is the first commandment with a promise:

3

"that it may be well with you, and you may live long on the earth."

4

You fathers, don`t provoke your children to wrath, but nurture them in the discipline and instruction of the Lord.

5

Servants, be obedient to those who according to the flesh are your masters, with fear and trembling, in singleness of your heart, as to Christ;

6

not in the way of service only when eyes are on you, as men-pleasers; but as servants of Christ, doing the will of God from the heart;

7

with good will doing service, as to the Lord, and not to men;

8

knowing that whatever good thing each one does, he will receive the same again from the Lord, whether he is bound or free.

9

You masters, do the same things to them, and give up threatening, knowing that he who is both their Master and yours is in heaven, and there is no partiality with him.

10

Finally, be strong in the Lord, and in the strength of his might.

11

Put on the whole armor of God, that you may be able to stand against the wiles of the devil.

12

For our wrestling is not against flesh and blood, but against the principalities, against the powers, against the world`s rulers of the darkness of this age, and against the spiritual hosts of wickedness in the heavenly places.

13

Therefore, put on the whole armor of God, that you may be able to withstand in the evil day, and, having done all, to stand.

14

Stand therefore, having the utility belt of truth buckled around your waist, and having put on the breastplate of righteousness,

15

and having fitted your feet with the preparation of the gospel of peace;

16

above all, taking up the shield of faith, with which you will be able to quench all the fiery darts of the evil one.

17

Take the helmet of salvation, and the sword of the Spirit, which is the word of God;

18

with all prayer and requests, praying at all times in the Spirit, and being watchful to this end in all perseverance and requests for all the saints:

19

On my behalf, that utterance may be given to me in opening my mouth, to make known with boldness the mystery of the gospel,

20

for which I am an ambassador in chains; that in it I may speak boldly, as I ought to speak.

21

But that you also may know my affairs, how I am doing, Tychicus, the beloved brother and faithful servant in the Lord, will make known to you all things;

22

whom I have sent to you for this very purpose, that you may know our state, and that he may comfort your hearts.

23

Peace be to the brothers, and love with faith, from God the Father and the Lord Jesus Christ.

24

Grace be with all those who love our Lord Jesus Christ with incorruptible love.

Philippians 1


Philippians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Ephesians 6

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 1

1

Paul and Timothy, servants of Christ Jesus; To all the saints in Christ Jesus who are at Philippi, with the overseers and deacons:

2

Grace to you, and peace from God, our Father, and the Lord, Jesus Christ.

3

I thank my God whenever I remember you,

4

always in every request of mine on behalf of you all making my requests with joy,

5

for your fellowship in furtherance of the gospel from the first day until now;

6

being confident of this very thing, that he who began a good work in you will complete it until the day of Jesus Christ.

7

It is even right for me to think this way on behalf of all of you, because I have you in my heart, inasmuch as, both in my bonds and in the defense and confirmation of the gospel, you all are partakers with me of grace.

8

For God is my witness, how I long after all of you in the tender mercies of Christ Jesus.

9

This I pray, that your love may abound yet more and more in knowledge and all discernment;

10

so that you may approve the things that are excellent; that you may be sincere and without offense to the day of Christ;

11

being filled with the fruits of righteousness, which are through Jesus Christ, to the glory and praise of God.

12

Now I desire to have you know, brothers, that the things which happened to me have turned out rather to the progress of the gospel;

13

so that my bonds became revealed in Christ throughout the whole praetorian guard, and to all the rest;

14

and that most of the brothers in the Lord, being confident through my bonds, are more abundantly bold to speak the word of God without fear.

15

Some indeed preach Christ even out of envy and strife, and some also out of good will.

16

The former preach Christ from selfish ambition, not sincerely, thinking that they add affliction to my chains;

17

but the latter out of love, knowing that I am appointed for the defense of the gospel.

18

What does it matter? Only that in every way, whether in pretense or in truth, Christ is proclaimed. I rejoice in this, yes, and will rejoice.

19

For I know that this will turn out to my salvation, through your supplication and the supply of the Spirit of Jesus Christ,

20

according to my earnest expectation and hope, that I will in no way be put to shame, but with all boldness, as always, now also Christ will be magnified in my body, whether by life, or by death.

21

For to me to live is Christ, and to die is gain.

22

But if to live in the flesh, this will bring fruit from my work; then I don`t make known what I will choose.

23

But I am in a dilemma between the two, having the desire to depart and be with Christ, for that is very far better.

24

Yet, to remain in the flesh is more needful for your sake.

25

Having this confidence, I know that I will remain, yes, and remain with you all, for your progress and joy in the faith,

26

that your rejoicing may abound in Christ Jesus in me through my presence with you again.

27

Only let your manner of life be worthy of the gospel of Christ, that, whether I come and see you or am absent, I may hear of your state, that you stand firm in one spirit, with one soul striving for the faith of the gospel;

28

and in nothing frightened by the adversaries, which is for them a proof of destruction, but to you of salvation, and that from God.

29

Because it has been granted to you on behalf of Christ, not only to believe in him, but also to suffer on his behalf,

30

having the same conflict which you saw in me, and now hear is in me.

Philippians 2


Philippians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Philippians 1

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 2

1

If there is therefore any exhortation in Christ, if any consolation of love, if any fellowship of the Spirit, if any tender mercies and compassion,

2

make my joy full, that you be of the same mind, having the same love, being of one accord, of one mind;

3

doing nothing through rivalry or through conceit, but in humility, each counting others better than himself;

4

each of you not just looking to his own things, but each of you also to the things of others.

5

Have this in your mind, which was also in Christ Jesus,

6

who, existing in the form of God, didn`t consider it robbery to be equal with God,

7

but emptied himself, taking the form of a servant, being made in the likeness of men.

8

Being found in human form, he humbled himself, becoming obedient to death, yes, the death of the cross.

9

Therefore God also highly exalted him, and gave to him the name which is above every name;

10

that at the name of Jesus every knee would bow, of those in heaven, those on earth, and those under the earth,

11

and that every tongue would confess that Jesus Christ is Lord, to the glory of God, the Father.

12

So then, my beloved, even as you have always obeyed, not only in my presence, but now much more in my absence, work out your own salvation with fear and trembling.

13

For it is God who works in you both to will and to work, for his good pleasure.

14

Do all things without murmurings and disputes,

15

that you may become blameless and harmless, children of God without blemish in the midst of a crooked and perverse generation, among whom you are seen as lights in the world,

16

holding up the word of life; that I may have something to boast in the day of Christ, that I didn`t run in vain nor labor in vain.

17

Yes, and if I am poured out on the sacrifice and service of your faith, I rejoice, and rejoice with you all.

18

In the same way, you also rejoice, and rejoice with me.

19

But I hope in the Lord Jesus to send Timothy to you soon, that I also may be cheered up when I know how you are doing.

20

For I have no one else like-minded, who will truly care about you.

21

For they all seek their own, not the things of Jesus Christ.

22

But you know the proof of him, that, as a child serves a father, so he served with me in furtherance of the gospel.

23

Therefore I hope to send him at once, as soon as I see how it will go with me.

24

But I trust in the Lord that I myself also will come shortly.

25

But I counted it necessary to send to you Epaphroditus, my brother, fellow worker, fellow soldier, and your messenger and minister to my need;

26

since he longed for you all, and was very troubled, because you had heard that he was sick.

27

For indeed he was sick, nearly to death, but God had mercy on him; and not on him only, but on me also, that I might not have sorrow on sorrow.

28

I have sent him therefore the more diligently, that, when you see him again, you may rejoice, and that I may be the less sorrowful.

29

Receive him therefore in the Lord with all joy, and hold such in honor,

30

because for the work of Christ he came near to death, risking his life to supply that which was lacking in your service toward me.

Philippians 3


Philippians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Philippians 2

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 3

1

Finally, my brothers, rejoice in the Lord. To write the same things to you, to me indeed is not tiresome, but for you it is safe.

2

Beware of the dogs, beware of the evil workers, beware of the false circumcision.

3

For we are the circumcision, who worship God in the Spirit, and rejoice in Christ Jesus, and have no confidence in the flesh;

4

though I myself might have confidence even in the flesh. If any other man thinks that he has confidence in the flesh, I yet more:

5

circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, a Hebrew of Hebrews; concerning the law, a Pharisee;

6

concerning zeal, persecuting the assembly; concerning the righteousness which is in the law, found blameless.

7

However, what things were gain to me, these have I counted loss for Christ.

8

Yes most assuredly, and I count all things to be loss for the excellency of the knowledge of Christ Jesus, my Lord, for whom I suffered the loss of all things, and count them nothing but refuse, that I may gain Christ

9

and be found in him, not having a righteousness of my own, that which is of the law, but that which is through faith in Christ, the righteousness which is from God by faith;

10

that I may know him, and the power of his resurrection, and the fellowship of his sufferings, becoming conformed to his death;

11

if by any means I may attain to the resurrection from the dead.

12

Not that I have already obtained, or am already made perfect; but I press on, if it is so that I may take hold of that for which also I was laid hold of by Christ Jesus.

13

Brothers, I don`t regard myself as yet having laid hold, but one thing I do. Forgetting the things which are behind, and stretching forward to the things which are before,

14

I press on toward the goal to the prize of the high calling of God in Christ Jesus.

15

Let us therefore, as many as are perfect, think this way. If in anything you think otherwise, this God will also reveal that to you.

16

Nevertheless, to the extent that we have already attained, let us walk by the same rule. Let us be of the same mind.

17

Brothers, be imitators together of me, and note those who walk this way, even as you have us for an example.

18

For many walk, of whom I told you often, and now tell you even weeping, as the enemies of the cross of Christ,

19

whose end is destruction, whose god is the belly, and whose glory is in their shame, who think about earthly things.

20

For our citizenship is in heaven, from where we also wait for a Savior, the Lord, Jesus Christ;

21

who will change the body of our humiliation to be conformed to the body of his glory, according to the working whereby he is able even to subject all things to himself.

Philippians 4


Philippians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Philippians 3

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 4

1

Therefore, my brothers, beloved and longed for, my joy and crown, so stand firm in the Lord, my beloved.

2

I exhort Euodia, and I exhort Syntyche, to think the same way in the Lord.

3

Yes, I beg you also, true yoke-fellow, help these women, for they labored with me in the gospel, with Clement also, and the rest of my fellow workers, whose names are in the book of life.

4

Rejoice in the Lord always. Again I will say, Rejoice!

5

Let your mildness be known to all men. The Lord is at hand.

6

In nothing be anxious, but in everything, by prayer and petition with thanksgiving, let your requests be made known to God.

7

The peace of God, which passes all understanding, will guard your hearts and your thoughts in Christ Jesus.

8

Finally, brothers, whatever things are true, whatever things are honorable, whatever things are just, whatever things are pure, whatever things are lovely, whatever things are of good report; if there is any virtue, and if there is any praise, think about these things.

9

The things which you learned, received, heard, and saw in me: do these things, and the God of peace will be with you.

10

But I rejoice in the Lord greatly, that now at length you have revived your thought for me; in which you did indeed take thought, but you lacked opportunity.

11

Not that I speak in respect to lack, for I have learned in whatever state I am, to be content in it.

12

I know how to be humbled, and I know also how to abound. In everything and in all things have I learned the secret both to be filled and to be hungry, both to abound and to be in need.

13

I can do all things through Christ, who strengthens me.

14

However you did well that you had fellowship with my affliction.

15

You yourselves also know, you Philippians, that in the beginning of the gospel, when I departed from Macedonia, no assembly had fellowship with me in the matter of giving and receiving but you only.

16

For even in Thessalonica you sent once and again to my need.

17

Not that I seek for the gift, but I seek for the fruit that increases to your account.

18

But I have all things, and abound. I am filled, having received from Epaphroditus the things that came from you, a sweet-smelling fragrance, an acceptable and well-pleasing sacrifice to God.

19

My God will supply every need of yours according to his riches in glory in Christ Jesus.

20

Now to our God and Father be the glory forever and ever. Amen.

21

Greet every saint in Christ Jesus. The brothers who are with me greet you.

22

All the saints greet you, especially those who are of Caesar`s household.

23

The grace of the Lord Jesus Christ be with you all.

Colossians 1


Colossians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Philippians 4

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 1

1

Paul, an apostle of Christ Jesus through the will of God, and Timothy our brother,

2

To the saints and faithful brothers in Christ who are at Colossae: Grace to you and peace from God, our Father, and the Lord, Jesus Christ.

3

We give thanks to God, the Father of our Lord, Jesus Christ, praying always for you,

4

having heard of your faith in Christ Jesus, and of the love which you have toward all the saints,

5

because of the hope which is laid up for you in the heavens, whereof you heard before in the word of the truth of the gospel,

6

which has come to you; even as it is also in all the world bearing fruit and increasing, as it does in you also, since the day you heard and knew the grace of God in truth;

7

even as you learned of Epaphras our beloved fellow-servant, who is a faithful minister of Christ on our behalf,

8

who also declared to us your love in the Spirit.

9

For this cause, we also, since the day we heard this, haven`t ceased to pray and make requests for you, that you may be filled with the knowledge of his will in all spiritual wisdom and understanding,

10

to walk worthily of the Lord, to please him in all respects, bearing fruit in every good work, and increasing in the knowledge of God;

11

strengthened with all power, according to the might of his glory, to all patience and perseverance with joy;

12

giving thanks to the Father, who made us fit to be partakers of the inheritance of the saints in light;

13

who delivered us out of the power of darkness, and translated us into the kingdom of the Son of his love;

14

in whom we have our redemption through his blood, the forgiveness of our sins;

15

who is the image of the invisible God, the firstborn of all creation.

16

For in him were all things created, in the heavens and on the earth, things visible and things invisible, whether thrones or dominions or principalities or powers; all things have been created through him, and to him.

17

He is before all things, and in him all things are held together.

18

He is the head of the body, the assembly, who is the beginning, the firstborn from the dead; that in all things he might have the preeminence.

19

For all the fullness was pleased to dwell in him;

20

and through him to reconcile all things to himself, having made peace through the blood of his cross. Through him, I say, whether things on the earth, or things in the heavens.

21

You, being in past times alienated and enemies in your mind in your evil works,

22

yet now he has reconciled in the body of his flesh through death, to present you holy and without blemish and blameless before him,

23

if it is so that you continue in the faith, grounded and steadfast, and not moved away from the hope of the gospel which you heard, which was preached in all creation under heaven; of which I, Paul, was made a servant.

24

Now I rejoice in my sufferings for your sake, and fill up on my part that which is lacking of the afflictions of Christ in my flesh for his body`s sake, which is the assembly;

25

of which I was made a servant, according to the stewardship of God which was given me toward you, to fulfill the word of God,

26

the mystery which has been hidden for ages and generations. But now it has been revealed to his saints,

27

to whom God was pleased to make known what are the riches of the glory of this mystery among the Gentiles, who is Christ in you, the hope of glory;

28

whom we proclaim, admonishing every man and teaching every man in all wisdom, that we may present every man perfect in Christ;

29

for which I also labor, striving according to his working, which works in me mightily.

Colossians 2


Colossians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Colossians 1

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 2

1

For I desire to have you know how greatly I strive for you, and for them at Laodicea, and for as many as have not seen my face in the flesh;

2

that their hearts may be comforted, they being knit together in love, and to all riches of the full assurance of understanding, that they may know the mystery of God, both of the Father and of Christ,

3

in whom are all the treasures of wisdom and knowledge hidden.

4

This I say that no one may delude you with persuasiveness of speech.

5

For though I am absent in the flesh, yet am I with you in the spirit, rejoicing and seeing your order, and the steadfastness of your faith in Christ.

6

As therefore you received Christ Jesus, the Lord, walk in him,

7

rooted and built up in him, and established in your faith, even as you were taught, abounding in it in thanksgiving.

8

Be careful that you don`t let anyone rob you through his philosophy and vain deceit, after the tradition of men, after the elements of the world, and not after Christ.

9

For in him all the fullness of the Godhead dwells bodily,

10

and in him you are made full, who is the head of all principality and power;

11

in whom you were also circumcised with a circumcision not made with hands, in the putting off of the body of the sins of the flesh, in the circumcision of Christ;

12

having been buried with him in baptism, in which you were also raised with him through faith in the working of God, who raised him from the dead.

13

You were dead through your trespasses and the uncircumcision of your flesh. He made you alive together with him, having forgiven us all our trespasses;

14

having blotted out the bond written in ordinances that was against us, which was contrary to us: and he has taken it out that way, nailing it to the cross;

15

having stripped the principalities and the powers, he made a show of them openly, triumphing over them in it.

16

Let no man therefore judge you in eating, or in drinking, or with respect to a feast day or a new moon or a Sabbath day,

17

which are a shadow of the things to come; but the body is Christ`s.

18

Let no man rob you of your prize by a voluntary humility and worshipping of the angels, dwelling in the things which he has not seen, vainly puffed up by his fleshly mind,

19

and not holding firmly to the Head, from whom all the body, being supplied and knit together through the joints and ligaments, grows with God`s growth.

20

If you died with Christ from the elements of the world, why, as though living in the world, do you subject yourselves to ordinances,

21

"Don`t handle, nor taste, nor touch"

22

(all which things are to perish with the using), after the precepts and doctrines of men?

23

Which things indeed appear like wisdom in self-imposed worship, and humility, and severity to the body; but aren`t of any value against the indulgence of the flesh.

Colossians 3


Colossians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Colossians 2

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 3

1

If then you were raised together with Christ, seek the things that are above, where Christ is, seated on the right hand of God.

2

Set your mind on the things that are above, not on the things that are on the earth.

3

For you died, and your life is hidden with Christ in God.

4

When Christ, our life, is revealed, then you will also be revealed with him in glory.

5

Put to death therefore your members which are on the earth: sexual immorality, uncleanness, passion, evil desire, and covetousness, which is idolatry;

6

for which things` sake the wrath of God comes on the sons of disobedience.

7

You also once walked in those, when you lived in these things;

8

but now you also put them all away: anger, wrath, malice, slander, and shameful speaking out of your mouth.

9

Don`t lie to one another, seeing that you have put off the old man with his doings,

10

and have put on the new man, that is being renewed in knowledge after the image of his Creator,

11

where there can`t be Greek and Jew, circumcision and uncircumcision, barbarian, Scythian, bondservant, freeman; but Christ is all, and in all.

12

Put on therefore, as God`s elect, holy and beloved, a heart of compassion, kindness, lowliness, humility, and perseverance;

13

bearing with one another, and forgiving each other, if any man has a complaint against any; even as the Lord forgave you, so also do.

14

Above all these things, walk in love, which is the bond of perfection.

15

Let the peace of Christ rule in your hearts, to which also you were called in one body. Be thankful.

16

Let the word of Christ dwell in you richly; in all wisdom teaching and admonishing one another with psalms, hymns, and spiritual songs, singing with grace in your hearts to God.

17

Whatever you do, in word or in deed, do all in the name of the Lord Jesus, giving thanks to God, the Father, through him.

18

Wives, be in subjection to your husbands, as is fitting in the Lord.

19

Husbands, love your wives, and don`t be bitter against them.

20

Children, obey your parents in all things, for this pleases the Lord.

21

Fathers, don`t provoke your children, so that they won`t be discouraged.

22

Servants, obey in all things those who are your masters according to the flesh, not just when they are looking, as men-pleasers, but in singleness of heart, fearing the Lord.

23

Whatever you do, work heartily, as for the Lord, and not for men,

24

knowing that from the Lord you will receive the reward of the inheritance; for you serve the Lord, Christ.

25

For he who does wrong will receive again for the wrong that he has done, and there is no partiality.

Colossians 4


Colossians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Colossians 3

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 4

1

Masters, give to your servants that which is just and equal, knowing that you also have a Master in heaven.

2

Continue steadfastly in prayer, watching therein with thanksgiving;

3

praying together for us also, that God may open to us a door for the word, to speak the mystery of Christ, for which I am also in bonds;

4

that I may reveal it as I ought to speak.

5

Walk in wisdom toward those who are outside, redeeming the time.

6

Let your speech always be with grace, seasoned with salt, that you may know how you ought to answer each one.

7

All my affairs will be made known to you by Tychicus, the beloved brother, faithful servant, and fellow bondservant in the Lord.

8

I am sending him to you for this very purpose, that he may know your circumstances and comfort your hearts,

9

together with Onesimus, the faithful and beloved brother, who is one of you. They will make known to you all things that are going on here.

10

Aristarchus, my fellow prisoner greets you, and Mark, the cousin of Barnabas (concerning whom you received commandments, "if he comes to you, receive him"),

11

and Jesus who is called Justus, who are of the circumcision. These are my only fellow workers to the kingdom of God, men who have been a comfort to me.

12

Epaphras, who is one of you, a servant of Christ Jesus, salutes you, always striving for you in his prayers, that you may stand perfect and complete in all the will of God.

13

For I testify about him, that he has great zeal for you, and for those in Laodicea, and for those in Hierapolis.

14

Luke, the beloved physician, and Demas greet you.

15

Greet the brothers who are in Laodicea, and Nymphas, and the assembly that is in his house.

16

When this letter has been read among you, cause it to be read also in the assembly of the Laodiceans; and that you also read the letter from Laodicea.

17

Tell Archippus, "Take heed to the ministry which you have received in the Lord, that you fulfill it."

18

The salutation of me, Paul, with my own hand. Remember my bonds. Grace be with you.

1st Thessalonians 1


1st Thessalonians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Colossians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 1

1

Paul, Silvanus, and Timothy, To the assembly of the Thessalonians in God the Father and the Lord Jesus Christ: Grace to you and peace from God our Father and the Lord Jesus Christ.

2

We always give thanks to God for all of you, mentioning you in our prayers,

3

remembering without ceasing your work of faith and labor of love and patience of hope in our Lord Jesus Christ, before our God and Father.

4

We know, brothers loved by God, that you are chosen,

5

and that our gospel came to you not in word only, but also in power, and in the Holy Spirit, and with much assurance. You know what kind of men we showed ourselves to be among you for your sake.

6

You became imitators of us, and of the Lord, having received the word in much affliction, with joy of the Holy Spirit,

7

so that you became an example to all who believe in Macedonia and in Achaia.

8

For from you has sounded forth the word of the Lord, not only in Macedonia and Achaia, but in every place your faith toward God has gone forth; so that we need not to say anything.

9

For they themselves report concerning us what kind of a reception we had from you; and how you turned to God from idols, to serve a living and true God,

10

and to wait for his Son from heaven, whom he raised from the dead -- Jesus, who delivers us from the wrath to come.

1st Thessalonians 2


1st Thessalonians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Thessalonians 1

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 2

1

For you yourselves know, brothers, our visit to you hasn`t been found vain,

2

but having suffered before and been shamefully treated, as you know, at Philippi, we grew bold in our God to tell you the gospel of God in much conflict.

3

For our exhortation is not of error, nor of uncleanness, nor in deception.

4

But even as we have been approved by God to be entrusted with the gospel, so we speak; not as pleasing men, but God, who tests our hearts.

5

For neither were we at any time found using words of flattery, as you know, nor a cloak of covetousness (God is witness),

6

nor seeking glory from men (neither from you nor from others), when we might have claimed authority as apostles of Christ.

7

But we were gentle in the midst of you, as when a nurse cherishes her own children.

8

Even so, affectionately longing for you, we were well pleased to impart to you, not the gospel of God only, but also our own souls, because you had become very dear to us.

9

For you remember, brothers, our labor and travail. Working night and day, that we might not burden any of you, we preached to you the gospel of God.

10

You are witnesses with God, how holy, righteously, and blamelessly we behaved ourselves toward you who believe.

11

As you know how we exhorted, comforted, and implored everyone of you, as a father does his own children,

12

to the end that you should walk worthily of God, who calls you into his own kingdom and glory.

13

For this cause we also thank God without ceasing, that, when you received from us the word of the message of God, you accepted it not as the word of men, but, as it is in truth, the word of God, which also works in you who believe.

14

For you, brothers, became imitators of the assemblies of God which are in Judea in Christ Jesus; for you also suffered the same things from your own countrymen, even as they did from the Jews;

15

who killed the Lord Jesus and the prophets, and drove us out, and didn`t please God, and are contrary to all men;

16

forbidding us to speak to the Gentiles that they may be saved; to fill up their sins always. But wrath has come on them to the uttermost.

17

But we, brothers, being bereaved of you for a short season, in presence, not in heart, tried even harder to see your face with great desire,

18

because we wanted to come to you -- indeed, I, Paul, once and again -- but Satan hindered us.

19

For what is our hope, or joy, or crown of rejoicing? Isn`t it even you, before our Lord Jesus at his coming?

20

For you are our glory and our joy.

1st Thessalonians 3


1st Thessalonians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Thessalonians 2

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 3

1

Therefore, when we couldn`t stand it any longer, we thought it good to be left behind at Athens alone,

2

and sent Timothy, our brother and God`s servant in the gospel of Christ, to establish you, and to comfort you concerning your faith;

3

that no one be moved by these afflictions. For you know that we are appointed to this task.

4

For most assuredly, when we were with you, we told you beforehand that we are to suffer affliction, even as it happened, and you know.

5

For this cause I also, when I couldn`t stand it any longer, sent that I might know your faith, for fear that by any means the tempter had tempted you, and our labor would have been in vain.

6

But when Timothy came just now to us from you, and brought us glad news of your faith and love, and that you have good memories of us always, longing to see us, even as we also long to see you;

7

for this cause, brothers, we were comforted over you in all our distress and affliction through your faith.

8

For now we live, if you stand fast in the Lord.

9

For what thanksgiving can we render again to God for you, for all the joy with which we rejoice for your sakes before our God;

10

night and day praying exceedingly that we may see your face, and may perfect that which is lacking in your faith?

11

Now may our God and Father himself, and our Lord Jesus Christ, direct our way to you;

12

and the Lord make you to increase and abound in love one toward another, and toward all men, even as we also do toward you,

13

to the end he may establish your hearts blameless in holiness before our God and Father, at the coming of our Lord Jesus with all his saints.

1st Thessalonians 4


1st Thessalonians Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Thessalonians 3

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 4

1

Finally then, brothers, we beg and exhort you in the Lord Jesus, that, as you received from us how you ought to walk and to please God, -- that you abound more and more.

2

For you know what charge we gave you through the Lord Jesus.

3

For this is the will of God: your sanctification, that you abstain from sexual immorality,

4

that each one of you know how to possess himself of his own vessel in sanctification and honor,

5

not in the passion of lust, even as the Gentiles who don`t know God;

6

that no one should take advantage of and wrong a brother or sister in this matter; because the Lord is an avenger in all these things, as also we forewarned you and testified.

7

For God called us not for uncleanness, but in sanctification.

8

Therefore he who rejects, doesn`t reject man, but God, who has also given his Holy Spirit to you.

9

But concerning brotherly love, you have no need that one write to you. For you yourselves are taught by God to love one another,

10

for indeed you do it toward all the brothers who are in all Macedonia. But we exhort you, brothers, that you abound more and more;

11

and that you make it your ambition to lead a quiet life, and to do your own business, and to work with your own hands, even as we charged you;

12

that you may walk properly toward those who are outside, and may have need of nothing.

13

But we don`t want you to be ignorant, brothers, concerning those who have fallen asleep, so that you don`t grieve like the rest, who have no hope.

14

For if we believe that Jesus died and rose again, even so those who have fallen asleep in Jesus will God bring with him.

15

For this we tell you by the word of the Lord, that we who are alive, who are left to the coming of the Lord, will in no way precede those who have fallen asleep.

16

For the Lord himself will descend from heaven with a shout, with the voice of the archangel, and with God`s trumpet. The dead in Christ will rise first,

17

then we who are alive, who are left, will be caught up together with them in the clouds, to meet the Lord in the air. So we will be with the Lord forever.

18

Therefore comfort one another with these words.

1st Thessalonians 5


1st Thessalonians Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Thessalonians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 5

1

But concerning the times and the seasons, brothers, you have no need that anything be written to you.

2

For you yourselves know well that the day of the Lord comes like a thief in the night.

3

For when they are saying, "Peace and safety," then sudden destruction will come on them, like birth pains on a pregnant woman; and they will in no way escape.

4

But you, brothers, aren`t in darkness, that the day should overtake you like a thief.

5

You are all sons of light, and sons of the day. We don`t belong to the night, nor to darkness,

6

so then let`s not sleep, as the rest do, but let us watch and be sober.

7

For those who sleep, sleep in the night, and those who are drunken are drunken in the night.

8

But let us, since we belong to the day, be sober, putting on the breastplate of faith and love, and, for a helmet, the hope of salvation.

9

For God didn`t appoint us to wrath, but to the obtaining of salvation through our Lord Jesus Christ,

10

who died for us, that, whether we wake or sleep, we should live together with him.

11

Therefore exhort one another, and build each other up, even as you also do.

12

But we beg you, brothers, to know those who labor among you, and are over you in the Lord, and admonish you,

13

and to respect and honor them in love for their work`s sake. Be at peace among yourselves.

14

We exhort you, brothers, admonish the disorderly, encourage the fainthearted, support the weak, be patient toward all.

15

See that no one returns evil for evil to anyone, but always follow after that which is good, towards one another, and towards all.

16

Rejoice always.

17

Pray without ceasing.

18

In everything give thanks, for this is the will of God in Christ Jesus toward you.

19

Don`t quench the Spirit.

20

Don`t despise prophesies.

21

Test all things, and hold firmly that which is good.

22

Abstain from every form of evil.

23

May the God of peace himself sanctify you completely. May your whole spirit, soul, and body be preserved blameless at the coming of our Lord Jesus Christ.

24

Faithful is he who calls you, who will also do it.

25

Brothers, pray for us.

26

Greet all the brothers with a holy kiss.

27

I solemnly charge you by the Lord that this letter be read to all the holy brothers.

28

The grace of our Lord Jesus Christ be with you. Amen.

2nd Thessalonians 1


2nd Thessalonians Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Thessalonians 5

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 1

1

Paul, Silvanus, and Timothy, To the assembly of the Thessalonians in God, our Father, and the Lord Jesus Christ:

2

Grace to you and peace from God our Father and the Lord Jesus Christ.

3

We are bound to always give thanks to God for you, brothers, even as it is appropriate, because your faith grows exceedingly, and the love of each and every one of you towards one another abounds;

4

so that we ourselves boast about you in the assemblies of God for your patience and faith in all your persecutions and in the afflictions which you endure.

5

This is an obvious sign of the righteous judgment of God, to the end that you may be counted worthy of the kingdom of God, for which you also suffer.

6

Since it is a righteous thing with God to repay affliction to those who afflict you,

7

and to give relief to you that are afflicted with us, when the Lord Jesus is revealed from heaven with his mighty angels in flaming fire,

8

giving vengeance to those who don`t know God, and to those who don`t obey the gospel of our Lord Jesus,

9

who will pay the penalty: eternal destruction from the face of the Lord and from the glory of his might,

10

when he comes to be glorified in his saints, and to be admired among all those who have believed (because our testimony to you was believed) in that day.

11

To this end we also pray always for you, that our God may count you worthy of your calling, and fulfill every desire of goodness and work of faith, with power;

12

that the name of our Lord Jesus may be glorified in you, and you in him, according to the grace of our God and the Lord Jesus Christ.

2nd Thessalonians 2


2nd Thessalonians Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Thessalonians 1

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 2

1

Now we beg you, brothers, concerning the coming of our Lord Jesus Christ, and our gathering together to him,

2

to the end that you won`t be quickly shaken in your mind, nor yet be troubled, either by spirit, or by word, or by letter as from us, saying that the day of Christ had come.

3

Let no one deceive you in any way. For it will not be, unless the falling away comes first, and the man of sin is revealed, the son of destruction,

4

he who opposes and exalts himself against all that is called God or that is worshipped; so that he sits as God in the temple of God, setting himself up as God.

5

Don`t you remember that, when I was still with you, I told you these things?

6

Now you know what is restraining him, to the end that he may be revealed in his own season.

7

For the mystery of lawlessness does already work. Only there is one who restrains now, until he is taken out of the way.

8

Then will the lawless one be revealed, whom the Lord will kill with the breath of his mouth, and bring to nothing by the brightness of his coming;

9

even he whose coming is according to the working of Satan with all power and signs and lying wonders,

10

and with all deception of wickedness for those who are being lost, because they didn`t receive the love of the truth, that they might be saved.

11

Because of this, God sends them a working of error, that they should believe a lie;

12

that they all might be judged who didn`t believe the truth, but had pleasure in unrighteousness.

13

But we are bound to always give thanks to God for you, brothers loved by the Lord, because God chose you from the beginning for salvation in sanctification of the Spirit and belief of the truth;

14

whereunto he called you through our gospel, to the obtaining of the glory of our Lord Jesus Christ.

15

So then, brothers, stand firm, and hold the traditions which you were taught by us, whether by word, or by letter.

16

Now our Lord Jesus Christ himself, and God, our Father, who loved us and gave us eternal comfort and good hope through grace,

17

comfort your hearts and establish you in every good work and word.

2nd Thessalonians 3


2nd Thessalonians Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Thessalonians 2

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 3

1

Finally, brothers, pray for us, that the word of the Lord may run and be glorified, even as also with you;

2

and that we may be delivered from unreasonable and evil men; for not all have faith.

3

But the Lord is faithful, who will establish you, and guard you from the evil one.

4

We have confidence in the Lord concerning you, that you both do and will do the things which we command.

5

May the Lord direct your hearts into the love of God, and into the patience of Christ.

6

Now we command you, brothers, in the name of our Lord Jesus Christ, that you withdraw yourselves from every brother who walks in rebellion, and not after the tradition which they received from us.

7

For you know how you ought to imitate us. For we didn`t behave ourselves rebelliously among you,

8

neither did we eat bread for nothing from any man`s hand, but in labor and travail, working night and day, that we might not burden any of you;

9

not because we don`t have the right, but to make ourselves an example to you, that you should imitate us.

10

For even when we were with you, we commanded you this: "If anyone will not work, neither let him eat."

11

For we hear of some who walk among you in rebellion, who don`t work at all, but are busybodies.

12

Now those who are that way, we command and exhort in the Lord Jesus Christ, that with quietness they work, and eat their own bread.

13

But you, brothers, don`t be weary in doing well.

14

If any man doesn`t obey our word by this letter, note that man, that you have no company with him, to the end that he may be ashamed.

15

Don`t count him as an enemy, but admonish him as a brother.

16

Now may the Lord of peace himself give you peace at all times in all ways. The Lord be with you all.

17

The greeting of me, Paul, with my own hand, which is the sign in every letter. This is how I write.

18

The grace of our Lord Jesus Christ be with you all. Amen.

1st Timothy 1


1st Timothy Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Thessalonians 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

1

Paul, an apostle of Christ Jesus according to the commandment of God, our Savior, and Christ Jesus, our hope;

2

to Timothy, my true child in faith: Grace, mercy, and peace, from God our Father, and Christ Jesus, our Lord.

3

As I exhorted you to stay at Ephesus, when I was going into Macedonia, that you might charge certain men not to teach a different doctrine,

4

neither to pay attention to myths and endless genealogies, which cause disputes, rather than God`s stewardship, which is in faith --

5

But the end of the charge is love, out of a pure heart and a good conscience and unfeigned faith;

6

from which things some, having missed the mark, have turned aside to vain talking;

7

desiring to be teachers of the law, though they understand neither what they say, nor about what they strongly affirm.

8

But we know that the law is good, if a man uses it lawfully,

9

as knowing this, that law is not made for a righteous man, but for the lawless and insubordinate, for the ungodly and sinners, for the unholy and profane, for murderers of fathers and murderers of mothers, for manslayers,

10

for the sexually immoral, for homosexuals, for slave-traders, for liars, for perjurers, and for any other thing contrary to the sound doctrine;

11

according to the gospel of the glory of the blessed God, which was committed to my trust.

12

And I thank him who enabled me, Christ Jesus, our Lord, because he counted me faithful, appointing me to service;

13

although I was before a blasphemer, a persecutor, and insolent. However, I obtained mercy, because I did it ignorantly in unbelief.

14

The grace of our Lord abounded exceedingly with faith and love which is in Christ Jesus.

15

The saying is faithful, and worthy of all acceptance, that Christ Jesus came into the world to save sinners; of whom I am chief.

16

However, for this cause I obtained mercy, that in me as chief, Jesus Christ might display all his patience, for an example of those who were going to believe in him to eternal life.

17

Now to the King eternal, immortal, invisible, to God who alone is wise, be honor and glory forever and ever. Amen.

18

This charge I commit to you, my child Timothy, according to the prophecies which led the way to you, that by them you may wage the good warfare;

19

holding faith and a good conscience; which some having thrust away made a shipwreck concerning the faith;

20

of whom is Hymenaeus and Alexander; whom I delivered to Satan, that they might be taught not to blaspheme.

1st Timothy 2


1st Timothy Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 1

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

1

I exhort therefore, first of all, that petitions, prayers, intercessions, and givings of thanks, be made for all men:

2

for kings and all who are in high places; that we may lead a tranquil and quiet life in all godliness and reverence.

3

For this is good and acceptable in the sight of God, our Savior;

4

who desires to have all men to be saved, and come to full knowledge of the truth.

5

For there is one God, and one mediator between God and men, the man Christ Jesus,

6

who gave himself as a ransom for all; the testimony in its own times;

7

to which I was appointed a preacher and an apostle (I am telling the truth in Christ, not lying), a teacher of the Gentiles in faith and truth.

8

I desire therefore that the men in every place pray, lifting up holy hands, without wrath and doubting.

9

In the same way, that women also adorn themselves in decent clothing, with modesty and propriety; not just with braided hair, and gold or pearls or costly clothing;

10

but (which becomes women professing godliness) through good works.

11

Let a woman learn in quietness with all subjection.

12

But I don`t permit a woman to teach, nor to exercise authority over a man, but to be in quietness.

13

For Adam was first formed, then Eve.

14

Adam wasn`t deceived, but the woman, being deceived, has fallen into disobedience;

15

but she will be saved through her child-bearing, if they continue in faith, love, and sanctification with sobriety.

1st Timothy 3


1st Timothy Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 2

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

1

This is a faithful saying: if a man seeks the office of an overseer, he desires a good work.

2

The overseer therefore must be without reproach, the husband of one wife, temperate, sensible, modest, hospitable, good at teaching;

3

not a drinker, not violent, not greedy for money, but gentle, not quarrelsome, not covetous;

4

one who rules his own house well, having children in subjection with all reverence;

5

(but if a man doesn`t know how to rule his own house, how will he take care of the assembly of God?)

6

not a novice, to avoid being puffed up and falling into the condemnation of the devil.

7

Moreover he must have good testimony from those who are outside, to avoid falling into reproach and the snare of the devil.

8

Deacons, in the same way, must be reverent, not double-tongued, not addicted to much wine, not greedy for money;

9

holding the mystery of the faith in a pure conscience.

10

Let them also first be tested; then let them serve as deacons, if they are blameless.

11

Their wives in the same way must be reverent, not slanderers, temperate, faithful in all things.

12

Let deacons be husbands of one wife, ruling their children and their own houses well.

13

For those who have served well as deacons gain to themselves a good standing, and great boldness in the faith which is in Christ Jesus.

14

These things I write to you, hoping to come to you shortly;

15

but if I wait long, that you may know how men ought to behave themselves in the house of God, which is the assembly of the living God, the pillar and ground of the truth.

16

Without controversy, the mystery of godliness is great: God was revealed in the flesh, Justified in the spirit, Seen by angels, Preached among the nations, Believed on in the world, And received up in glory.

1st Timothy 4


1st Timothy Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

1

But the Spirit says expressly that in later times some will fall away from the faith, paying attention to seducing spirits and doctrines of demons,

2

through the hypocrisy of men who speak lies, branded in their own conscience as with a hot iron;

3

forbidding marriage and commanding to abstinence from foods which God created to be received with thanksgiving by those who believe and know the truth.

4

For every creature of God is good, and nothing is to be rejected, if it is received with thanksgiving.

5

For it is sanctified through the word of God and prayer.

6

If you instruct the brothers of these things, you will be a good servant of Christ Jesus, nourished in the words of the faith, and of the good doctrine which you have followed.

7

But refuse profane and old wives` fables. Exercise yourself toward godliness.

8

For bodily exercise has some value, but godliness has value for all things, having the promise of the life which is now, and of that which is to come.

9

This saying is faithful and worthy of all acceptance.

10

For to this end we both labor and suffer reproach, because we have set our trust in the living God, who is the Savior of all men, especially of those who believe.

11

Command and teach these things.

12

Let no man despise your youth; but be an example to those who believe, in word, in your way of life, in love, in spirit, in faith, and in purity.

13

Until I come, pay attention to reading, to exhortation, and to teaching.

14

Don`t neglect the gift that is in you, which was given to you by prophecy, with the laying on of the hands of the elders.

15

Be diligent in these things. Give yourself wholly to them, that your progress may be revealed to all.

16

Pay attention to yourself, and to your teaching. Continue in these things, for in doing this you will save both yourself and those who hear you.

1st Timothy 5


1st Timothy Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 4

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 5

1

Don`t rebuke an older man, but exhort him as a father; the younger men as brothers;

2

the elder women as mothers; the younger as sisters, in all purity.

3

Honor widows who are widows indeed.

4

But if any widow has children or grandchildren, let them learn first to show piety towards their own family, and to repay their parents, for this is acceptable in the sight of God.

5

Now she who is a widow indeed, and desolate, has her hope set on God, and continues in petitions and prayers night and day.

6

But she who gives herself to pleasure is dead while she lives.

7

Also command these things, that they may be without reproach.

8

But if anyone doesn`t provide for his own, and specially his own household, he has denied the faith, and is worse than an unbeliever.

9

Let none be enrolled as a widow under sixty years old, having been the wife of one man,

10

well reported of for good works; if she has brought up children, if she has used hospitality to strangers, if she has washed the saints` feet, if she has relieved the afflicted, if she has diligently followed every good work.

11

But refuse younger widows, for when they have grown wanton against Christ, they desire to marry;

12

having condemnation, because they have rejected their first pledge.

13

Besides, they also learn to be idle, going about from house to house. Not only idle, but also gossips and busybodies, saying things which they ought not.

14

I desire therefore that the younger widows marry, bear children, rule the household, and give no occasion to the adversary for reviling.

15

For already some have turned aside after Satan.

16

If any man or woman who believes has widows, let them relieve them, and don`t let the assembly be burdened; that it might relieve those who are widows indeed.

17

Let the elders who rule well be counted worthy of double honor, especially those who labor in the word and in teaching.

18

For the scripture says, "You shall not muzzle the ox when he treads out the grain." And, "The laborer is worthy of his wages."

19

Don`t receive an accusation against an elder, except at the word of two or three witnesses.

20

Those who sin, reprove in the sight of all, that the rest also may be in fear.

21

I charge you in the sight of God, and Christ Jesus, and the elect angels, that you observe these things without prejudice, doing nothing by partiality.

22

Lay hands hastily on no one, neither be a participant in other men`s sins. Keep yourself pure.

23

Be no longer a drinker of water only, but use a little wine for your stomach`s sake and your frequent infirmities.

24

Some men`s sins are evident, going before to judgment, and some men also they follow after.

25

In the same way also there are good works that are obvious, and those that are otherwise can`t be hidden.

1st Timothy 6


1st Timothy Chapter 6 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 5

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 6

1

Let as many as are bondservants under the yoke count their own masters worthy of all honor, that the name of God and the doctrine not be blasphemed.

2

Those who have believing masters, let them not despise them, because they are brothers, but rather let them serve them, because those who partake of the benefit are believing and beloved. Teach and exhort these things.

3

If anyone teaches a different doctrine, and doesn`t consent to sound words, the words of our Lord, Jesus Christ, and to the doctrine which is according to godliness;

4

he is conceited, knowing nothing, but obsessed with arguments, disputes, and word battles, from which come envy, strife, reviling, evil suspicions,

5

constant friction of men of corrupt minds and destitute of the truth, who suppose that godliness is a means of gain. Withdraw yourself from such.

6

But godliness with contentment is great gain.

7

For we brought nothing into the world, and we certainly can`t carry anything out.

8

But having food and clothing, we will be content with that.

9

But those who are determined to be rich fall into a temptation and a snare and many foolish and harmful lusts, such as drown men in ruin and destruction.

10

For the love of money is a root of all kinds of evil. Some have been led astray from the faith in their greed, and have pierced themselves through with many sorrows.

11

But you, man of God, flee these things, and follow after righteousness, godliness, faith, love, patience, and gentleness.

12

Fight the good fight of the faith. Lay hold of the eternal life, whereunto you were called, and confessed the good confession in the sight of many witnesses.

13

I charge you in the sight of God, who gives life to all things, and of Christ Jesus, who before Pontius Pilate testified the good confession,

14

that you keep the commandment, without spot, without reproach, until the appearing of our Lord Jesus Christ;

15

which in its own times he will show, who is the blessed and only Ruler, the King of kings, and Lord of lords;

16

who alone has immortality, dwelling in unapproachable light; whom no man has seen, nor can see: to whom be honor and eternal power. Amen.

17

Charge those who are rich in this present world, that they not be haughty, nor have their hope set on the uncertainty of riches, but on the living God, who richly provides us with everything to enjoy;

18

that they do good, that they be rich in good works, that they be ready to distribute, willing to communicate;

19

laying up in store for themselves a good foundation against the time to come, that they may lay hold of eternal life.

20

Timothy, guard that which is committed to you, turning away from the empty chatter and oppositions of the knowledge which is falsely so called;

21

which some professing have erred concerning the faith. Grace be with you. Amen.

2nd Timothy 1


2nd Timothy Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Timothy 6

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

1

Paul, an apostle of Jesus Christ through the will of God, according to the promise of the life which is in Christ Jesus,

2

to Timothy, my beloved child: Grace, mercy, and peace, from God, the Father, and Christ Jesus, our Lord.

3

I thank God, whom I serve as my forefathers did, with a pure conscience. How unceasing is my memory of you in my petitions, night and day

4

longing to see you, remembering your tears, that I may be filled with joy;

5

having been reminded of the unfeigned faith that is in you; which lived first in your grandmother Lois, and your mother Eunice, and, I am persuaded, in you also.

6

For this cause, I remind you that you should stir up the gift of God which is in you through the laying on of my hands.

7

For God didn`t give us a spirit of fear, but of power and love and discipline.

8

Don`t be ashamed therefore of the testimony of our Lord, nor of me, his prisoner; but suffer hardship with the gospel according to the power of God,

9

who saved us, and called us with a holy calling, not according to our works, but according to his own purpose and grace, which was given to us in Christ Jesus before times eternal,

10

but has now been revealed by the appearing of our Savior, Christ Jesus, who abolished death, and brought life and immortality to light through the gospel.

11

For this, I was appointed as a preacher, an apostle, and a teacher of the Gentiles.

12

For this cause I suffer also these things. Yet I am not ashamed, for I know him whom I have believed, and I am persuaded that he is able to guard that which I have committed to him against that day.

13

Hold the pattern of sound words which you have heard from me, in faith and love which is in Christ Jesus.

14

That good thing which was committed to you, guard through the Holy Spirit which dwells in us.

15

This you know, that all who are in Asia turned away from me; of whom are Phygelus and Hermogenes.

16

May the Lord grant mercy to the house of Onesiphorus, for he often refreshed me, and was not ashamed of my chain,

17

but when he was in Rome, he sought me diligently, and found me

18

(the Lord grant to him to find the Lord`s mercy in that day); and in how many things he served at Ephesus, you know very well.

2nd Timothy 2


2nd Timothy Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Timothy 1

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

1

You therefore, my child, be strengthened in the grace that is in Christ Jesus.

2

The things which you have heard from me among many witnesses, commit the same to faithful men, who will be able to teach others also.

3

You therefore must endure hardship, as a good soldier of Christ Jesus.

4

No soldier on service entangles himself in the affairs of life, that he may please him who enrolled him as a soldier.

5

If also a man competes in the games, he is not crowned, unless he has competed by the rules.

6

The farmers who labor must be the first to get a share of the crops.

7

Consider what I say, and may the Lord give you understanding in all things.

8

Remember Jesus Christ, risen from the dead, of the seed of David, according to my gospel,

9

in which I suffer hardship to bonds, as a criminal. But God`s word isn`t bound.

10

Therefore I endure all things for the elect`s sake, that they also may obtain the salvation which is in Christ Jesus with eternal glory.

11

This saying is faithful: For if we died with him, we will also live with him.

12

If we endure, we will also reign with him. If we will deny him, he also will deny us.

13

If we are faithless, he remains faithful -- he can`t deny himself.

14

Remind them of these things, charging them in the sight of the Lord, that they don`t argue about words, to no profit, to the subverting of those who hear.

15

Give diligence to present yourself approved by God, a workman who doesn`t need to be ashamed, properly handling the Word of Truth.

16

But shun empty chatter, for they will proceed further in ungodliness,

17

and their word will consume like gangrene, of whom is Hymenaeus and Philetus;

18

men who have erred concerning the truth, saying that the resurrection is already past, and overthrowing the faith of some.

19

However God`s firm foundation stands, having this seal, "The Lord knows those who are his," and, "Let every one who names the name of the Lord depart from unrighteousness."

20

Now in a great house there are not only vessels of gold and of silver, but also of wood and of clay. Some are for honor, and some for dishonor.

21

If a man therefore purges himself from these, he will be a vessel for honor, sanctified, and suitable for the master`s use, prepared for every good work.

22

Flee from youthful lusts; but pursue righteousness, faith, love, and peace with those who call on the Lord out of a pure heart.

23

But refuse foolish and ignorant questionings, knowing that they generate strife.

24

The Lord`s servant must not quarrel, but be gentle towards all, able to teach, patient,

25

in gentleness correcting those who oppose him; if perhaps God may give them repentance to the knowledge of the truth,

26

and they may recover themselves out of the devil`s snare, having been taken captive by him to his will.

2nd Timothy 3


2nd Timothy Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Timothy 2

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

1

But know this, that in the last days, grievous times will come.

2

For men will be lovers of self, lovers of money, boastful, arrogant, blasphemers, disobedient to parents, unthankful, unholy,

3

without natural affection, unforgiving, slanderers, without self-control, fierce, no lovers of good,

4

traitors, headstrong, conceited, lovers of pleasure rather than lovers of God;

5

holding a form of godliness, but having denied the power thereof. Turn away from these, also.

6

For of these are those who creep into houses, and take captive gullible women loaded down with sins, led away by various lusts,

7

always learning, and never able to come to the knowledge of the truth.

8

Even as Jannes and Jambres opposed Moses, so do these also oppose the truth; men corrupted in mind, reprobate concerning the faith.

9

But they will proceed no further. For their folly will be evident to all men, as theirs also came to be.

10

But you did follow my teaching, conduct, purpose, faith, patience, love, steadfastness,

11

persecutions, and sufferings; those things that happened to me at Antioch, at Iconium, at Lystra; those persecutions that I endured. Out of them all the Lord delivered me.

12

Yes, and all who desire to live godly in Christ Jesus will suffer persecution.

13

But evil men and impostors will grow worse and worse, deceiving and being deceived.

14

But you remain in the things which you have learned and have been assured of, knowing from whom you have learned them.

15

From infancy, you have known the sacred writings which are able to make you wise to salvation through faith, which is in Christ Jesus.

16

Every scripture inspired by God is also profitable for teaching, for reproof, for correction, for instruction which is in righteousness,

17

that the man of God may be complete, furnished completely to every good work.

2nd Timothy 4


2nd Timothy Chapter 4 - World English Bible - SpeedBible by johnhurt.com

2nd Timothy 3

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

1

I charge you therefore before God and the Lord, Jesus Christ, who will judge the living and the dead at His appearing and His kingdom:

2

preach the word; be urgent in season and out of season; reprove, rebuke, and exhort, with all patience and teaching.

3

For the time will come when they will not listen to the sound doctrine, but, having itching ears, will heap up for themselves teachers after their own lusts;

4

and will turn away their ears from the truth, and turn aside to fables.

5

But you be sober in all things, suffer hardship, do the work of an evangelist, and fulfill your ministry.

6

For I am already being offered, and the time of my departure has come.

7

I have fought the good fight. I have finished the course. I have kept the faith.

8

From now on, there is stored up for me the crown of righteousness, which the Lord, the righteous judge, will give to me at that day; and not to me only, but also to all those who have loved his appearing.

9

Be diligent to come to me soon,

10

for Demas left me, having loved this present world, and went to Thessalonica; Crescens to Galatia, and Titus to Dalmatia.

11

Only Luke is with me. Take Mark, and bring him with you, for he is useful to me for ministering.

12

But I sent Tychicus to Ephesus.

13

Bring the cloak that I left at Troas with Carpus, when you come, and the books, especially the parchments.

14

Alexander, the coppersmith, did much evil to me. The Lord will repay him according to his works,

15

of whom you also must beware; for he greatly opposed our words.

16

At my first defense, no one took my part, but all left me. May it not be held against them.

17

But the Lord stood by me, and strengthened me, that through me the message might be fully proclaimed, and that all the Gentiles might hear; and I was delivered out of the mouth of the lion.

18

And the Lord will deliver me from every evil work, and will save me to his heavenly kingdom; to whom be the glory forever and ever. Amen.

19

Greet Prisca and Aquila, and the house of Onesiphorus.

20

Erastus remained at Corinth, but I left Trophimus at Miletus sick.

21

Be diligent to come before winter. Eubulus salutes you, as do Pudens, Linus, Claudia, and all the brothers.

22

The Lord, Jesus Christ, be with your spirit. Grace be with you. Amen.

Titus 1


Titus Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Timothy 4

The Epistle of Paul to Titus

Return to Index

Chapter 1

1

Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God`s elect, and the knowledge of the truth which is according to godliness,

2

in hope of eternal life, which God, who can`t lie, promised before eternal times;

3

but in his own time revealed his word in the message with which I was entrusted according to the commandment of God, our Savior;

4

to Titus, my true child according to a common faith: Grace, mercy, and peace from God, the Father, and the Lord, Jesus Christ, our Savior.

5

I left you in Crete for this reason, that you would set in order the things that were lacking, and appoint elders in every city, as I directed you;

6

if anyone is blameless, the husband of one wife, having children who believe, who are not accused of loose or unruly behavior.

7

For the overseer must be blameless, as God`s steward; not self-pleasing, not easily angered, not given to wine, not violent, not greedy for dishonest gain;

8

but given to hospitality, as a lover of good, sober-minded, fair, holy, self-controlled;

9

holding to the faithful word which is according to the teaching, that he may be able to exhort in the sound doctrine, and to convict those who contradict him.

10

For there are also many unruly men, vain talkers and deceivers, especially those of the circumcision,

11

whose mouths must be stopped; men who overthrow whole houses, teaching things which they ought not, for dishonest gain`s sake.

12

One of them, a prophet of their own, said, "Cretans are always liars, evil beasts, and idle gluttons."

13

This testimony is true. For this cause, reprove them sharply, that they may be sound in the faith,

14

not paying attention to Jewish fables and commandments of men who turn away from the truth.

15

To the pure, all things are pure; but to those who are defiled and unbelieving, nothing is pure; but both their mind and their conscience are defiled.

16

They profess that they know God, but by their works they deny him, being abominable, disobedient, and unfit for any good work.

Titus 2


Titus Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Titus 1

The Epistle of Paul to Titus

Return to Index

Chapter 2

1

But say the things which fit the sound doctrine,

2

that older men should be temperate, sensible, sober-minded, sound in faith, in love, and in patience:

3

and that older women likewise be reverent in behavior, not slanderers nor enslaved to much wine, teachers of that which is good;

4

that they may train the young women to love their husbands, to love their children,

5

to be sober-minded, chaste, workers at home, kind, being in subjection to their own husbands, that God`s word may not be blasphemed.

6

Likewise, exhort the younger men to be sober-minded;

7

in all things showing yourself an example of good works; in your teaching showing integrity, seriousness, incorruptibility,

8

and soundness of speech that can`t be condemned; that he who opposes you may be ashamed, having no evil thing to say about us.

9

Exhort servants to be in subjection to their own masters, and to be well-pleasing in all things; not contradicting;

10

not stealing, but showing all good fidelity; that they may adorn the doctrine of God, our Savior, in all things.

11

For the grace of God has appeared, bringing salvation to all men,

12

instructing us to the intent that, denying ungodliness and worldly lusts, we would live soberly, righteously, and godly in this present world;

13

looking for the blessed hope and appearing of the glory of the great God and our Savior, Jesus Christ;

14

who gave himself for us, that he might redeem us from all iniquity, and purify to himself a people for his own possession, zealous for good works.

15

Say these things and exhort and reprove with all authority. Let no man despise you.

Titus 3


Titus Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Titus 2

The Epistle of Paul to Titus

Return to Index

Chapter 3

1

Remind them to be in subjection to rulers and to authorities, to be obedient, to be ready to every good work,

2

to speak evil of no one, not to be contentious, to be gentle, showing all gentleness toward all men.

3

For we were also once foolish, disobedient, deceived, serving various lusts and pleasures, living in malice and envy, hateful, and hating one another.

4

But when the kindness of God, our Savior, and his love toward man, appeared,

5

not by works of righteousness, which we did ourselves, but according to his mercy, he saved us, through the washing of regeneration and renewing by the Holy Spirit,

6

which he poured out on us richly, through Jesus Christ, our Savior;

7

that, being justified by his grace, we might be made heirs according to the hope of eternal life.

8

This saying is faithful, and concerning these things I desire that you affirm confidently, to the end that they who have believed God may be careful to maintain good works. These things are good and profitable to men;

9

but shun foolish questionings, genealogies, strife, and disputes about the law; for they are unprofitable and vain.

10

Avoid a factious man after a first and second warning;

11

knowing that such a one is perverted, and sins, being self-condemned.

12

When I send Artemas to you, or Tychicus, be diligent to come to me to Nicopolis, for I have determined to winter there.

13

Send Zenas, the lawyer, and Apollos on their journey diligently, that nothing may be lacking for them.

14

Let our people also learn to maintain good works for necessary uses, that they may not be unfruitful.

15

All who are with me greet you. Greet those who love us in faith. Grace be with you all. Amen.

Philemon 1


Philemon Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Titus 3

The Epistle of Paul to Philemon

Return to Index

Chapter 1

1

Paul, a prisoner of Christ Jesus, and Timothy our brother, to Philemon, our beloved fellow worker,

2

to the beloved Apphia, to Archippus, our fellow soldier, and to the assembly in your house:

3

Grace to you and peace from God our Father and the Lord Jesus Christ.

4

I thank my God always, making mention of you in my prayers,

5

hearing of your love, and of the faith which you have toward the Lord Jesus, and toward all the saints;

6

that the fellowship of your faith may become effective, in the knowledge of every good thing which is in us, in Christ Jesus.

7

For we have much joy and comfort in your love, because the hearts of the saints have been refreshed through you, brother.

8

Therefore, though I have all boldness in Christ to command you that which is appropriate,

9

yet for love`s sake I rather beg, being such a one as Paul, the aged, and now a prisoner also of Christ Jesus.

10

I beg you for my child, whom I have fathered in my bonds, Onesimus,

11

who once was useless to you, but now is useful to you and to me;

12

I am sending him back. You therefore receive him, that is, my own heart,

13

whom I wanted to keep with me, that in your behalf he might minister to me in the bonds of the gospel.

14

But I was willing to do nothing without your consent, that your goodness would not be as of necessity, but of free will.

15

For perhaps he was therefore separated from you for a while, that you would have him forever,

16

no longer as a slave, but more than a slave, a beloved brother, specially to me, but how much rather to you, both in the flesh and in the Lord.

17

If then you count me a partner, receive him as you would receive me.

18

But if he has wronged you at all, or owes you anything, put that to my account.

19

I, Paul, write this with my own hand: I will repay it (not to mention to you that you owe to me even your own self besides).

20

Yes, brother, let me have joy from you in the Lord. Refresh my heart in the Lord.

21

Having confidence in your obedience, I write to you, knowing that you will do even beyond what I say.

22

Also, prepare a guest room for me, for I hope that through your prayers I will be restored to you.

23

Epaphras, my fellow prisoner in Christ Jesus, greets you,

24

as do Mark, Aristarchus, Demas, and Luke, my fellow workers.

25

The grace of our Lord Jesus Christ be with your spirit. Amen.

Hebrews 1


Hebrews Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Philemon 1

The Epistle to the Hebrews

Return to Index

Chapter 1

1

God, having in the past spoken to the fathers through the prophets at many times and in various ways,

2

has at the end of these days spoken to us by his Son, whom he appointed heir of all things, through whom also he made the worlds.

3

His Son is the radiance of his glory, the very image of his substance, and upholding all things by the word of his power, when he had by himself made purification for our sins, sat down on the right hand of the Majesty on high;

4

having become so much better than the angels, as he has inherited a more excellent name than they have.

5

For to which of the angels did he say at any time, "You are my Son, Today have I become your father?" and again, "I will be to him a Father, And he will be to me a Son?"

6

When he again brings in the firstborn into the world he says, "Let all the angels of God worship him."

7

Of the angels he says, "Who makes his angels winds, And his servants a flame a fire."

8

but of the Son he says, "Your throne, God, is forever and ever; The scepter of uprightness is the scepter of your kingdom.

9

You have loved righteousness, and hated iniquity; Therefore God, your God, has anointed you With the oil of gladness above your fellows."

10

And, "You, Lord, in the beginning, laid the foundation of the earth. The heavens are the works of your hands.

11

They will perish, but you continue. They all will grow old like a garment does.

12

As a mantle you will roll them up. And they will be changed. But you are the same. Your years will not fail."

13

But of which of the angels has he said at any time, "Sit at my right hand, Until I make your enemies the footstool of your feet?"

14

Aren`t they all ministering spirits, sent forth to do service for the sake of those who will inherit salvation?

Hebrews 2


Hebrews Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Hebrews 1

The Epistle to the Hebrews

Return to Index

Chapter 2

1

Therefore we ought to pay greater attention to the things that were heard, lest perhaps we drift away.

2

For if the word spoken through angels proved steadfast, and every transgression and disobedience received a just recompense;

3

how will we escape, if we neglect so great a salvation -- which at the first having been spoken through the Lord, was confirmed to us by those who heard;

4

God also bearing witness with them, both by signs and wonders, and by various works of power, and by gifts of the Holy Spirit, according to his own will?

5

For he didn`t subject the world to come, whereof we speak, to angels.

6

But one has somewhere testified, saying, "What is man, that you think of him? Or the son of man, that you care for him?

7

You made him a little lower than the angels; You crowned him with glory and honor.

8

You have put all things in subjection under his feet." For in that he subjected all things to him, he left nothing that is not subject to him. But now we don`t see all things subjected to him, yet.

9

But we see him who has been made a little lower than the angels, Jesus, because of the suffering of death crowned with glory and honor, that by the grace of God he should taste of death for everyone.

10

For it became him, for whom are all things, and through whom are all things, in bringing many sons to glory, to make the author of their salvation perfect through sufferings.

11

For both he who sanctifies and those who are sanctified are all from one, for which cause he is not ashamed to call them brothers,

12

saying, "I will declare your name to my brothers, In the midst of the congregation will I sing your praise."

13

Again, "I will put my trust in him." Again, "Behold, here am I and the children whom God has given me."

14

Since then the children have shared in flesh and blood, he also himself in like manner partook of the same, that through death he might bring to nothing him who had the power of death, that is, the devil,

15

and might deliver all of them who through fear of death were all their lifetime subject to bondage.

16

For most assuredly, not to angels does he give help, but he gives help to the seed of Abraham.

17

Therefore he was obligated in all things to be made like his brothers, that he might become a merciful and faithful high priest in things pertaining to God, to make atonement for the sins of the people.

18

For in that he himself has suffered being tempted, he is able to help those who are tempted.

Hebrews 3


Hebrews Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Hebrews 2

The Epistle to the Hebrews

Return to Index

Chapter 3

1

Therefore, holy brothers, partakers of a heavenly calling, consider the Apostle and High Priest of our confession, Jesus;

2

who was faithful to him who appointed him, as also was Moses in all his house.

3

For he has been counted worthy of more glory than Moses, by so much as he who built the house has more honor than the house.

4

For every house is built by someone; but he who built all things is God.

5

Moses indeed was faithful in all his house as a servant, for a testimony of those things which were afterward to be spoken,

6

but Christ as a Son, over his house; whose house are we, if we hold fast our boldness and the glorying of our hope firm to the end.

7

Therefore, even as the Holy Spirit says, "Today if you will hear his voice,

8

Don`t harden your hearts, as in the provocation, Like as in the day of the trial in the wilderness,

9

Where your fathers tested me by proving me, And saw my works for forty years.

10

Therefore I was displeased with that generation, And said, `They always err in their heart, But they didn`t know my ways;`

11

As I swore in my wrath, `They will not enter into my rest.`"

12

Beware, brothers, lest perhaps there will be in any one of you an evil heart of unbelief, in falling away from the living God;

13

but exhort one another day by day, so long as it is called "today;" lest any one of you be hardened by the deceitfulness of sin.

14

For we have become partakers of Christ, if we hold fast the beginning of our confidence firm to the end:

15

while it is said, "Today if you will hear his voice, Don`t harden your hearts, as in the provocation."

16

For who, when they heard, did provoke? No, didn`t all those who came out of Egypt by Moses?

17

With whom was he displeased forty years? was it not with those who sinned, whose bodies fell in the wilderness?

18

To whom did he swear that they should not enter into his rest, but to those who were disobedient?

19

We see that they were not able to enter in because of unbelief.

Hebrews 4


Hebrews Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Hebrews 3

The Epistle to the Hebrews

Return to Index

Chapter 4

1

Let us fear therefore, lest perhaps a promise being left of entering into his rest, anyone of you should seem to have come short of it.

2

For indeed we have had good news preached to us, even as also they, but the word of hearing did not profit them, because it was not mixed with faith by those who heard.

3

For we who have believed do enter into that rest, even as he has said, "As I swore in my wrath, They will not enter into my rest;" although the works were finished from the foundation of the world.

4

For he has said somewhere about the seventh day like this, "God rested on the seventh day from all his works;"

5

and in this place again, "They will not enter into my rest."

6

Seeing therefore it remains that some should enter therein, and they to whom the good news were before preached failed to enter in because of disobedience,

7

he again defines a certain day, today, saying through David so long a time afterward (just as has been said), "Today if you will hear his voice, Don`t harden your hearts."

8

For if Joshua had given them rest, he would not have spoken afterward of another day.

9

There remains therefore a Sabbath rest for the people of God.

10

For he who has entered into his rest has himself also rested from his works, as God did from his.

11

Let us therefore give diligence to enter into that rest, that no man fall after the same example of disobedience.

12

For the word of God is living, and active, and sharper than any two-edged sword, and piercing even to the dividing of soul and spirit, of both joints and marrow, and quick to discern the thoughts and intents of the heart.

13

There is no creature that is hidden from his sight, but all things are naked and laid open before the eyes of him with whom we have to do.

14

Having then a great high priest, who has passed through the heavens, Jesus, the Son of God, let us hold tightly to our confession.

15

For we don`t have a high priest who can`t be touched with the feeling of our infirmities, but one who has been in all points tempted like we are, yet without sin.

16

Let us therefore draw near with boldness to the throne of grace, that we may receive mercy, and may find grace for timely help.

Hebrews 5


Hebrews Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Hebrews 4

The Epistle to the Hebrews

Return to Index

Chapter 5

1

For every high priest, being taken from among men, is appointed for men in things pertaining to God, that he may offer both gifts and sacrifices for sins.

2

The high priest can deal gently with those who are ignorant and going astray, because he himself is also surrounded with weakness.

3

Because of this, he must offer sacrifices for sins for the people, as well as for himself.

4

No man takes this honor on himself, but he is called by God, just like Aaron was.

5

So also Christ didn`t glorify himself to be made a high priest, but he who said to him, "You are my Son. Today I have become your father."

6

As he says also in another place, "You are a priest forever, After the order of Melchizedek."

7

Who in the days of his flesh, having offered up prayers and petitions with strong crying and tears to him who was able to save him from death, and having been heard for his godly fear,

8

though he was a Son, yet learned obedience by the things which he suffered;

9

and having been made perfect, he became to all of those who obey him the author of eternal salvation,

10

named by God a high priest after the order of Melchizedek.

11

Of whom we have many words to say, and hard to interpret, seeing you have become dull of hearing.

12

For when by reason of the time you ought to be teachers, you again need to have someone teach you the rudiments of the first principles of the oracles of God. You have come to need milk, and not solid food.

13

For everyone who lives on milk is not experienced in the word of righteousness, for he is a baby.

14

But solid food is for full grown men, those who by reason of use have their senses exercised to discern good and evil.

Hebrews 6


Hebrews Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Hebrews 5

The Epistle to the Hebrews

Return to Index

Chapter 6

1

Therefore leaving the doctrine of the first principles of Christ, let us press on to perfection -- not laying again a foundation of repentance from dead works, of faith toward God,

2

of the teaching of baptisms, of laying on of hands, of resurrection of the dead, and of eternal judgment.

3

This will we do, if God permits.

4

For concerning those who were once enlightened and tasted of the heavenly gift, and were made partakers of the Holy Spirit,

5

and tasted the good word of God, and the powers of the age to come,

6

and then fell away, it is impossible to renew them again to repentance; seeing they crucify the Son of God for themselves again, and put him to open shame.

7

For the land which has drunk the rain that comes often on it, and brings forth a crop suitable for them for whose sake it is also tilled, receives blessing from God;

8

but if it bears thorns and thistles, it is rejected and near a curse, whose end is to be burned.

9

But, beloved, we are persuaded of better things for you, and things that accompany salvation, though we speak like this,

10

for God is not unrighteous, so as to forget your work and the labor of love which you showed toward his name, in that you served to the saints, and still do serve them.

11

We desire that each one of you may show the same diligence to the fullness of hope even to the end,

12

that you won`t be sluggish, but imitators of those who through faith and patience inherited the promises.

13

For when God made a promise to Abraham, since he could swear by none greater, he swore by himself,

14

saying, "Most surely I will bless you, and I will surely multiply you."

15

Thus, having patiently endured, he obtained the promise.

16

For men indeed swear by a greater one, and in every dispute of theirs the oath is final for confirmation.

17

Wherein God, being determined to show more abundantly to the heirs of the promise the immutability of his counsel, interposed with an oath;

18

that by two immutable things, in which it is impossible for God to lie, we may have a strong encouragement, who have fled for refuge to take hold of the hope set before us,

19

which we have as an anchor of the soul, a hope both sure and steadfast and entering into that which is within the veil;

20

where as a forerunner Jesus entered for us, having become a high priest forever after the order of Melchizedek.

Hebrews 7


Hebrews Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Hebrews 6

The Epistle to the Hebrews

Return to Index

Chapter 7

1

For this Melchizedek, king of Salem, priest of God Most High, who met Abraham returning from the slaughter of the kings and blessed him,

2

to whom also Abraham divided a tenth part of all (being first, by interpretation, King of righteousness, and then also King of Salem, which is King of peace;

3

without father, without mother, without genealogy, having neither beginning of days nor end of life, but made like the Son of God), remains a priest continually.

4

Now consider how great this man was, to whom even Abraham, the patriarch, gave a tenth out of the best spoils.

5

They indeed of the sons of Levi who receive the priest`s office have a commandment to take tithes of the people according to the law, that is, of their brothers, though these have come out of the loins of Abraham,

6

but he whose genealogy is not counted from them has taken tithes of Abraham, and has blessed him who has the promises.

7

But without any dispute the less is blessed of the better.

8

Here men who die receive tithes, but there one, of whom it is testified that he lives.

9

So to say, through Abraham even Levi, who receives tithes, has paid tithes,

10

for he was yet in the loins of his father when Melchizedek met him.

11

Now if there was perfection through the Levitical priesthood (for under it have the people received the law), what further need was there for another priest to arise after the order of Melchizedek, and not be called after the order of Aaron?

12

For the priesthood being changed, there is of necessity a change made also of the law.

13

For he of whom these things are said belongs to another tribe, from which no man has given attendance at the altar.

14

For it is evident that our Lord has sprung out of Judah, as to which tribe Moses spoke nothing concerning priesthood.

15

This is yet more abundantly evident, if after the likeness of Melchizedek there arises another priest,

16

who has been made, not after the law of a fleshly commandment, but after the power of an endless life:

17

for it is testified, "You are a priest forever, According to the order of Melchizedek."

18

For there is an annulling of a foregoing commandment because of its weakness and uselessness

19

(for the law made nothing perfect), and a bringing in thereupon of a better hope, through which we draw near to God.

20

Inasmuch as it is not without the taking of an oath,

21

for they indeed have been made priests without an oath; but he with an oath by him that says of him, "The Lord swore and will not change his mind, `You are a priest forever, According to the order of Melchizedek`".

22

By so much has Jesus become the collateral of a better covenant.

23

Many, indeed, have been made priests, because they are hindered from continuing by death.

24

But he, because he lives forever, has his priesthood unchangeable.

25

Therefore he is also able to save to the uttermost those who draw near to God through him, seeing he ever lives to make intercession for them.

26

For such a high priest was fitting for us: holy, guiltless, undefiled, separated from sinners, and made higher than the heavens;

27

who doesn`t need, like those high priests, to daily offer up sacrifices, first for his own sins, and then for the sins of the people. For this he did once for all, when he offered up himself.

28

For the law appoints men high priests, having infirmity; but the word of the oath, which was after the law, appoints a Son, perfected forevermore.

Hebrews 8


Hebrews Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Hebrews 7

The Epistle to the Hebrews

Return to Index

Chapter 8

1

Now in the things which we are saying, the main point is this. We have such a high priest, who sat down on the right hand of the throne of the Majesty in the heavens,

2

a minister of the sanctuary, and of the true tent, which the Lord pitched, not man.

3

For every high priest is appointed to offer both gifts and sacrifices. Therefore it is necessary that this high priest also have something to offer.

4

For if he were on earth, he would not be a priest at all, seeing there are priests who offer the gifts according to the law;

5

who serve a copy and shadow of the heavenly things, even as Moses was warned by God when he was about to make the tent, for, "See," he said, "that you make all things according to the pattern that was shown you on the mountain."

6

But now he has obtained a more excellent ministry, by so much as he is also the mediator of a better covenant, which has been enacted on better promises.

7

For if that first covenant had been faultless, then no place would have been sought for a second.

8

For finding fault with them, he said, "Behold, the days come," says the Lord, "That I will make a new covenant with the house of Israel and with the house of Judah;

9

Not according to the covenant that I made with their fathers, In the day that I took them by the hand to lead them forth out of the land of Egypt; For they didn`t continue in my covenant, And I disregarded them," says the Lord.

10

"For this is the covenant that I will make with the house of Israel. After those days," says the Lord; "I will put my laws into their mind, I will also write them on their heart. I will be to them a God, And they will be to me a people.

11

They will not teach every man his fellow citizen, Every man his brother, saying, `Know the Lord,` For all will know me, From the least of them to the greatest of them.

12

For I will be merciful to their unrighteousness. I will remember their sins and lawless deeds no more."

13

In that he says, "A new covenant," he has made the first old. But that which is becoming old and grows aged is near to vanishing away.

Hebrews 9


Hebrews Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Hebrews 8

The Epistle to the Hebrews

Return to Index

Chapter 9

1

Now indeed even the first covenant had ordinances of divine service, and an earthly sanctuary.

2

For there was a tent prepared, the first, in which were the lampstand, the table, and the show bread; which is called the Holy Place.

3

After the second veil, the tent which is called the Holy of Holies,

4

having a golden altar of incense, and the ark of the covenant overlaid on all sides with gold, in which was a golden pot holding the manna, Aaron`s rod that budded, and the tables of the covenant;

5

and above it cherubim of glory overshadowing the mercy seat, of which things we can`t now speak in detail.

6

Now these things having been thus prepared, the priests go in continually into the first tent, accomplishing the services,

7

but into the second the high priest alone, once in the year, not without blood, which he offers for himself, and for the errors of the people.

8

The Holy Spirit is signifying this, that the way into the Holy Place has not yet been revealed, while the first tent is yet standing;

9

which is an illustration of the present age, where gifts and sacrifices are offered that are incapable, concerning the conscience, of making the worshipper perfect;

10

being only (with meats and drinks and various washings) fleshly ordinances, imposed until a time of reformation.

11

But Christ having come as a high priest of the coming good things, through the greater and more perfect tent, not made with hands, that is to say, not of this creation,

12

nor yet through the blood of goats and calves, but through his own blood, entered in once for all into the Holy Place, having obtained eternal redemption.

13

For if the blood of goats and bulls, and the ashes of a heifer sprinkling those who have been defiled, sanctify to the cleanness of the flesh:

14

how much more will the blood of Christ, who through the eternal Spirit offered himself without blemish to God, cleanse your conscience from dead works to serve the living God?

15

For this cause he is the mediator of a new covenant, that a death having taken place for the redemption of the transgressions that were under the first covenant, those who have been called may receive the promise of the eternal inheritance.

16

For where a last will and testament is, there must of necessity be the death of him who made it.

17

For a will is in force where there has been death, for it is never in force while he who made it lives.

18

Therefore even the first covenant has not been dedicated without blood.

19

For when every commandment had been spoken by Moses to all the people according to the law, he took the blood of the calves and the goats, with water and scarlet wool and hyssop, and sprinkled both the book itself and all the people,

20

saying, "This is the blood of the covenant which God commanded toward you."

21

Moreover he sprinkled the tent and all the vessels of the ministry in like manner with the blood.

22

According to the law, nearly everything is cleansed with blood, and apart from shedding of blood there is no remission.

23

It was necessary therefore that the copies of the things in the heavens should be cleansed with these; but the heavenly things themselves with better sacrifices than these.

24

For Christ entered not into a holy place made with hands, similar in pattern to the true, but into heaven itself, now to appear before the face of God for us;

25

nor yet that he should offer himself often, as the high priest enters into the holy place year by year with blood not his own,

26

or else he must have suffered often since the foundation of the world. But now once at the end of the ages, he has been revealed to put away sin by the sacrifice of himself.

27

Inasmuch as it is appointed for men to die once, and after this, judgment,

28

so Christ also, having been once offered to bear the sins of many, will appear a second time, without sin, to those who are eagerly waiting for him for salvation.

Hebrews 10


Hebrews Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Hebrews 9

The Epistle to the Hebrews

Return to Index

Chapter 10

1

For the law, having a shadow of the good to come, not the very image of the things, can never with the same sacrifices year by year, which they offer continually, make perfect those who draw near.

2

Or else wouldn`t they have ceased to be offered, because the worshippers, having been once cleansed, would have had no more consciousness of sins?

3

But in those sacrifices there is a memory made of sins year by year.

4

For it is impossible that the blood of bulls and goats should take away sins.

5

Therefore when he comes into the world, he says, "Sacrifice and offering you didn`t desire, But a body did you prepare for me;

6

In whole burnt offerings and sacrifices for sin you had no pleasure.

7

Then I said, `Behold, I have come (In the scroll of the book it is written of me) To do your will, God.`"

8

Saying above, "Sacrifices and offerings and whole burnt offerings and sacrifices for sin you didn`t desire, neither had pleasure in them" (those which are offered according to the law),

9

then has he said, "Behold, I have come to do your will." He takes away the first, that he may establish the second,

10

by which will we have been sanctified through the offering of the body of Jesus Christ once for all.

11

Every priest indeed stands day by day ministering and often offering the same sacrifices, which can never take away sins,

12

but he, when he had offered one sacrifice for sins for ever, sat down on the right hand of God;

13

henceforth expecting until his enemies to be made the footstool of his feet.

14

For by one offering he has perfected forever those who are sanctified.

15

The Holy Spirit also testifies to us, for after he has said,

16

"This is the covenant that I will make with them: `After those days,` says the Lord, `I will put my laws on their heart, I will also write them on their mind;`" then,

17

"I will remember their sins and their iniquities no more."

18

Now where remission of these is, there is no more offering for sin.

19

Having therefore, brothers, boldness to enter into the holy place by the blood of Jesus,

20

by the way which he dedicated for us, a new and living way, through the veil, that is to say, his flesh;

21

and having a great priest over the house of God;

22

let us draw near with a true heart in fullness of faith, having our hearts sprinkled from an evil conscience, and having our body washed with pure water,

23

let us hold fast the confession of our hope unyieldingly. For he who promised is faithful.

24

Let us consider how to provoke one another to love and good works,

25

not forsaking our own assembling together, as the custom of some is, but exhorting one another; and so much the more, as you see the Day approaching.

26

For if we sin willfully after we have received the knowledge of the truth, there remains no more a sacrifice for sins,

27

but a certain fearful expectation of judgment, and a fierceness of fire which will devour the adversaries.

28

A man who has set at nothing Moses` law dies without compassion on the word of two or three witnesses.

29

How much worse punishment, do you think, will he be judged worthy of, who has trodden under foot the Son of God, and has counted the blood of the covenant with which he was sanctified an unholy thing, and has insulted the Spirit of grace?

30

For we know him who said, "Vengeance belongs to me," says the Lord, "I will repay." Again, "The Lord will judge his people."

31

It is a fearful thing to fall into the hands of the living God.

32

But remember the former days, in which, after you were enlightened, you endured a great struggle with sufferings;

33

partly, being exposed to both reproaches and oppressions; and partly, becoming partakers with those who were treated so.

34

For you both had compassion on me in my chains, and joyfully accepted the plundering of your possessions, knowing that you have for yourselves a better possession and an enduring one in the heavens.

35

Therefore don`t throw away your boldness, which has a great reward.

36

For you need patience, so that, having done the will of God, you may receive the promise.

37

"For yet a very little while, He who comes will come, and will not wait.

38

But the righteous will live by faith. If he shrinks back, my soul has no pleasure in him."

39

But we are not of those who shrink back to destruction, but of those who have faith to the saving of the soul.

Hebrews 11


Hebrews Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Hebrews 10

The Epistle to the Hebrews

Return to Index

Chapter 11

1

Now faith is assurance of things hoped for, proof of things not seen.

2

For by this, the elders obtained testimony.

3

By faith, we understand that the universe has been framed by the word of God, so that what is seen has not been made out of things which are visible.

4

By faith, Abel offered to God a more excellent sacrifice than Cain, through which he had testimony given to him that he was righteous, God bearing witness with respect to his gifts; and through it he, being dead, still speaks.

5

By faith, Enoch was translated, so that he should not see death, and he was not found, because God translated him. For he has had testimony given to him that before his translation he had been well pleasing to God.

6

Without faith it is impossible to be well pleasing to him, for he who comes to God must believe that he exists, and that he is a rewarder of those who seek him.

7

By faith, Noah, being warned about things not yet seen, moved with godly fear, prepared an ark for the saving of his house, through which he condemned the world, and became heir of the righteousness which is according to faith.

8

By faith, Abraham, when he was called, obeyed to go out to the place which he was to receive for an inheritance. He went out, not knowing where he went.

9

By faith, he lived as an alien in the land of promise, as in a land not his own, dwelling in tents, with Isaac and Jacob, the heirs with him of the same promise.

10

For he looked for the city which has the foundations, whose builder and maker is God.

11

By faith, even Sarah herself received power to conceive, and she bore a child when she was past age, since she counted him faithful who had promised.

12

Therefore they were fathered by one, and him as good as dead, as many as the stars of the sky in multitude, and as innumerable as the sand which is by the sea shore.

13

These all died in faith, not having received the promises, but having seen them and embraced them from afar, and having confessed that they were strangers and pilgrims on the earth.

14

For those who say such things make it clear that they are seeking after a country of their own.

15

If indeed they had been thinking of that country from which they went out, they would have had enough time to return.

16

But now they desire a better country, that is, a heavenly one. Therefore God is not ashamed of them, to be called their God, for he has prepared a city for them.

17

By faith, Abraham, being tested, offered up Isaac. Yes, he who had gladly received the promises was offering up his one and only son;

18

even he to whom it was said, "In Isaac will your seed be called;"

19

accounting that God is able to raise up, even from the dead. Figuratively speaking, he also did receive him back from the dead.

20

By faith, Isaac blessed Jacob and Esau, even concerning things to come.

21

By faith, Jacob, when he was dying, blessed each of the sons of Joseph, and worshipped, leaning on the top of his staff.

22

By faith, Joseph, when his end was near, made mention of the departure of the children of Israel; and gave instructions concerning his bones.

23

By faith, Moses, when he was born, was hidden for three months by his parents, because they saw that he was a beautiful child, and they were not afraid of the king`s commandment.

24

By faith, Moses, when he had grown up, refused to be called the son of Pharaoh`s daughter,

25

choosing rather to share ill treatment with the people of God, than to enjoy the pleasures of sin for a time;

26

accounting the reproach of Christ greater riches than the treasures of Egypt; for he looked to the reward.

27

By faith, he left Egypt, not fearing the wrath of the king; for he endured, as seeing him who is invisible.

28

By faith, he kept the Passover, and the sprinkling of the blood, that the destroyer of the firstborn should not touch them.

29

By faith, they passed through the Red sea as by dry land. When the Egyptians tried to do so, they were swallowed up.

30

By faith, the walls of Jericho fell down, after they had been encircled for seven days.

31

By faith, Rahab, the prostitute, didn`t perish with those who were disobedient, having received the spies in peace.

32

What will I more say? For the time will fail me if I tell of Gideon, Barak, Samson, Jephthah, David, Samuel, and the prophets;

33

who, through faith, subdued kingdoms, worked out righteousness, obtained promises, stopped the mouths of lions,

34

quenched the power of fire, escaped the edge of the sword, from weakness were made strong, grew mighty in war, and turned to flight armies of aliens.

35

Women received their dead by resurrection. Others were tortured, not accepting their deliverance, that they might obtain a better resurrection.

36

Others were tried by mocking and scourging, yes, moreover by bonds and imprisonment.

37

They were stoned. They were sawn apart. They were tempted. They were slain with the sword. They went around in sheepskins, in goatskins; being destitute, afflicted, ill-treated

38

(of whom the world was not worthy), wandering in deserts and mountains and caves, and the holes of the earth.

39

These all, having had testimony given to them through their faith, didn`t receive the promise,

40

God having provided some better thing concerning us, so that apart from us they should not be made perfect.

Hebrews 12


Hebrews Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Hebrews 11

The Epistle to the Hebrews

Return to Index

Chapter 12

1

Therefore let us also, seeing we are surrounded by so great a cloud of witnesses, lay aside every weight and the sin which so easily entangles us, and let us run with patience the race that is set before us,

2

looking to Jesus, the author and perfecter of faith, who for the joy that was set before him endured the cross, despising shame, and has sat down at the right hand of the throne of God.

3

For consider him who has endured such contradiction of sinners against himself, that you don`t grow weary, fainting in your souls.

4

You have not yet resisted to blood, striving against sin;

5

and you have forgotten the exhortation which reasons with you as with sons, "My son, don`t take lightly the chastening of the Lord, Nor faint when you are reproved by him;

6

For whom the Lord loves, he chastens, And scourges every son whom he receives."

7

It is for discipline that you endure. God deals with you as with sons, for what son is there whom his father doesn`t discipline?

8

But if you are without discipline, whereof all have been made partakers, then are you illegitimate, and not sons.

9

Furthermore, we had the fathers of our flesh to chasten us, and we paid them respect. Shall we not much rather be in subjection to the Father of spirits, and live?

10

For they indeed, for a few days, punished us as seemed good to them; but he for our profit, that we may be partakers of his holiness.

11

All chastening seems for the present to be not joyous but grievous; yet afterward it yields the peaceful fruit of righteousness to those who have been exercised thereby.

12

Therefore, lift up the hands that hang down and the feeble knees,

13

and make straight paths for your feet, that that which is lame may not be dislocated, but rather be healed.

14

Follow after peace with all men, and the sanctification without which no man will see the Lord,

15

looking carefully lest there be any man who falls short of the grace of God; lest any root of bitterness springing up trouble you, and thereby the many be defiled;

16

lest there be any sexually immoral person, or profane person, as Esau, who sold his birthright for one meal.

17

For you know that even when he afterward desired to inherit the blessing, he was rejected, for he found no place for a change of mind though he sought it diligently with tears.

18

For you have not come to a mountain that might be touched, and that burned with fire, and to blackness, darkness, tempest,

19

the sound of a trumpet, and the voice of words; which those who heard it begged that not one more word should be spoken to them,

20

for they could not stand that which was enjoined, "If even a animal touch the mountain, it will be stoned;"

21

and so fearful was the appearance, that Moses said, "I am terrified and trembling."

22

But you have come to Mount Zion, and to the city of the living God, the heavenly Jerusalem, and to innumerable hosts of angels,

23

to the general assembly and assembly of the firstborn who are enrolled in heaven, to God, the Judge of all, to the spirits of just men made perfect,

24

to Jesus, the mediator of a new covenant, and to the blood of sprinkling that speaks better than that of Abel.

25

See that you don`t refuse him who speaks. For if they didn`t escape when they refused him who warned on the Earth, how much more will we not escape who turn away from him who warns from heaven,

26

whose voice shook the earth, then, but now he has promised, saying, "Yet once more will I shake not only the earth, but also the heavens."

27

This phrase, "Yet once more," signifies the removing of those things that are shaken, as of things that have been made, that those things which are not shaken may remain.

28

Therefore, receiving a kingdom that can`t be shaken, let us have grace, whereby we may offer service well pleasing to God, with reverence and awe,

29

for our God is a consuming fire.

Hebrews 13


Hebrews Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Hebrews 12

The Epistle to the Hebrews

Return to Index

Chapter 13

1

Let brotherly love continue.

2

Don`t forget to show hospitality to strangers, for in doing so, some have entertained angels without knowing it.

3

Remember those who are in bonds, as bound with them; and those who are ill-treated, since you are also in the body.

4

Let marriage be held in honor among all, and let the bed be undefiled: but God will judge the sexually immoral and adulterers.

5

Be free from the love of money, content with such things as you have, for he has said, "I will in no way leave you, neither will I in any way forsake you."

6

So that with good courage we say, "The Lord is my helper. I will not fear. What will man do to me?"

7

Remember your leaders, men who spoke to you the word of God, and considering the results of their conduct, imitate their faith.

8

Jesus Christ is the same yesterday, today, and forever.

9

Don`t be carried away by various and strange teachings, for it is good that the heart be established by grace, not by food, through which those who were so occupied were not benefited.

10

We have an altar from which those who serve the holy tent have no right to eat.

11

For the bodies of those animals, whose blood is brought into the holy place by the high priest as an offering for sin, are burned outside of the camp.

12

Therefore Jesus also, that he might sanctify the people through his own blood, suffered outside of the gate.

13

Let us therefore go forth to him outside of the camp, bearing his reproach.

14

For we don`t have here an enduring city, but we seek that which is to come.

15

Through him, then, let us offer up a sacrifice of praise to God continually, that is, the fruit of lips which make confession to his name.

16

But don`t forget to be doing good and sharing, for with such sacrifices God is well pleased.

17

Obey those who have the rule over you, and submit to them, for they watch on behalf of your souls, as those who will give account, that they may do this with joy, and not with groaning, for that would be unprofitable for you.

18

Pray for us, for we are persuaded that we have a good conscience, desiring to live honorably in all things.

19

I strongly urge you to do this, that I may be restored to you sooner.

20

Now may the God of peace, who brought again from the dead the great shepherd of the sheep with the blood of an eternal covenant, our Lord Jesus,

21

make you complete in every good work to do his will, working in you that which is well pleasing in his sight, through Jesus Christ, to whom be the glory forever and ever. Amen.

22

But I exhort you, brothers, endure the word of exhortation, for I have written to you in few words.

23

Know that our brother Timothy has been freed, with whom, if he comes shortly, I will see you.

24

Greet all of your leaders and all the saints. The Italians Greet you.

25

Grace be with you all. Amen.

James 1


James Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Hebrews 13

The General Epistle of James

Return to Index

Chapter 1

1

James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are in the Dispersion: greetings.

2

Count it all joy, my brothers, when you fall into various temptations,

3

Knowing that the testing of your faith produces patience.

4

Let patience have its perfect work, that you may be perfect and complete, lacking in nothing.

5

But if any of you lacks wisdom, let him ask of God, who gives to all liberally and without reproach; and it will be given him.

6

But let him ask in faith, without any doubting, for he who doubts is like a wave of the sea, driven by the wind and tossed.

7

For let that man not think that he will receive anything from the Lord.

8

He is a double-minded man, unstable in all his ways.

9

But let the brother in humble circumstances glory in his high position;

10

and the rich, in that he is made humble, because like the flower in the grass, he will pass away.

11

For the sun arises with the scorching wind, and withers the grass, and the flower in it falls, and the beauty of its appearance perishes. So also will the rich man fade away in his pursuits.

12

Blessed is the man who endures temptation, for when he has been approved, he will receive the crown of life, which the Lord promised to those who love him.

13

Let no man say when he is tempted, "I am tempted by God," for God can`t be tempted with evil, and he himself tempts no one.

14

But each one is tempted, when he is drawn away by his own lust, and enticed.

15

Then the lust, when it has conceived, bears sin; and the sin, when it is full grown, brings forth death.

16

Don`t be deceived, my beloved brothers.

17

Every good gift and every perfect gift is from above, coming down from the Father of lights, with whom can be no variation, nor turning shadow.

18

Of his own will he brought us forth by the word of truth, that we should be a kind of first fruits of his creatures.

19

So, then, my beloved brothers, let every man be swift to hear, slow to speak, and slow to anger;

20

for the anger of man doesn`t produce the righteousness of God.

21

Therefore, putting away all filthiness and overflowing of wickedness, receive with humility the implanted word, which is able to save your souls.

22

But be doers of the word, and not only hearers, deluding your own selves.

23

For if anyone is a hearer of the word and not a doer, he is like a man beholding his natural face in a mirror;

24

for he sees himself, and goes away, and immediately forgets what kind of man he was.

25

But he who looks into the perfect law, the law of freedom, and continues, not being a hearer who forgets but a doer of the work, this man will be blessed in what he does.

26

If anyone among you thinks himself to be religious, while he doesn`t bridle his tongue, but deceives his heart, this man`s religion is worthless.

27

Pure religion and undefiled before our God and Father is this: to visit the fatherless and widows in their affliction, and to keep oneself unstained by the world.

James 2


James Chapter 2 - World English Bible - SpeedBible by johnhurt.com

James 1

The General Epistle of James

Return to Index

Chapter 2

1

My brothers, don`t hold the faith of our Lord Jesus Christ, the Lord of glory, with respect of persons.

2

For if a man with a gold ring, in fine clothing, comes into your assembly, and there come in also a poor man in filthy clothing;

3

and you pay special attention to him who wears the fine clothing, and say, "Sit here in a good place;" and you tell the poor man, "Stand there," or "Sit by my footstool;"

4

haven`t you shown partiality among yourselves, and become judges with evil thoughts?

5

Listen, my beloved brothers. Didn`t God choose those who are poor in this world to be rich in faith, and heirs of the kingdom which he promised to those who love him?

6

But you have dishonored the poor man. Don`t the rich oppress you, and personally drag you before the courts?

7

Don`t they blaspheme the honorable name by which you are called?

8

However, if you fulfill the royal law, according to the Scripture, "You shall love your neighbor as yourself," you do well.

9

But if you show partiality, you commit sin, being convicted by the law as transgressors.

10

For whoever shall keep the whole law, and yet stumble in one point, he has become guilty of all.

11

For he who said, "Do not commit adultery," said also, "Do not commit murder." Now if you do not commit adultery, but murder, you have become a transgressor of the law.

12

So speak, and so do, as men who are to be judged by a law of freedom.

13

For judgment is without mercy to him who has showed no mercy. Mercy triumphs over judgment.

14

What good is it, my brothers, if a man says he has faith, but has no works? Can that faith save him?

15

And if a brother or sister is naked and in lack of daily food,

16

and one of you tells them, "Go in peace, be warmed and filled;" and yet you didn`t give them the things the body needs, what good is it?

17

Even so faith, if it has no works, is dead in itself.

18

Yes, a man will say, "You have faith, and I have works." Show me your faith without your works, and I by my works will show you my faith.

19

You believe that God is one. You do well. The demons also believe, and shudder.

20

But do you want to know, vain man, that faith apart from works is dead?

21

Wasn`t Abraham, our father, justified by works, in that he offered up Isaac his son on the altar?

22

You see that faith worked with his works, and by works faith was perfected;

23

and the scripture was fulfilled which says, "Abraham believed God, and it was accounted to him as righteousness;" and he was called the friend of God.

24

You see then that by works, a man is justified, and not only by faith.

25

In like manner wasn`t Rahab the prostitute also justified by works, in that she received the messengers, and sent them out another way?

26

For as the body apart from the spirit is dead, even so faith apart from works is dead.

James 3


James Chapter 3 - World English Bible - SpeedBible by johnhurt.com

James 2

The General Epistle of James

Return to Index

Chapter 3

1

Let not many of you be teachers, my brothers, knowing that we will receive heavier judgment.

2

For in many things we all stumble. If anyone doesn`t stumble in word, the same is a perfect man, able to bridle the whole body also.

3

Indeed, we put bits into the horses` mouths so that they may obey us, and we turn about their whole body.

4

Behold, the ships also, though they are so big and are driven by fierce winds, are yet turned about by a very small rudder, wherever the pilot desires.

5

So the tongue is also a little member, and boasts great things. Behold, how much wood is kindled by how small a fire!

6

And the tongue is a fire. The world of iniquity among our members is the tongue, which defiles the whole body, and sets on fire the course of nature, and is set on fire by Gehenna.

7

For every kind of animal, bird, creeping thing, and thing in the sea, is tamed, and has been tamed by mankind.

8

But nobody can tame the tongue. It is a restless evil, full of deadly poison.

9

With it we bless our God and Father, and with it we curse men, who are made in the image of God.

10

Out of the same mouth comes forth blessing and cursing. My brothers, these things ought not to be so.

11

Does a spring send forth from the same opening fresh and bitter water?

12

Can a fig tree, my brothers, yield olives, or a vine figs? Thus no spring yields both salt water and fresh water.

13

Who is wise and understanding among you? Let him show his deeds done in gentleness of wisdom by his good life.

14

But if you have bitter jealousy and selfish ambition in your heart, don`t boast and don`t lie against the truth.

15

This wisdom is not that which comes down from above, but is earthly, sensual, and demonic.

16

For where jealousy and selfish ambition are, there is confusion and every evil deed.

17

But the wisdom that is from above is first pure, then peaceful, gentle, reasonable, full of mercy and good fruits, without partiality, and without hypocrisy.

18

Now the fruit of righteousness is sown in peace by those who make peace.

James 4


James Chapter 4 - World English Bible - SpeedBible by johnhurt.com

James 3

The General Epistle of James

Return to Index

Chapter 4

1

Where do wars and fightings among you come from? Don`t they come from your pleasures that war in your members?

2

You lust, and don`t have. You kill, covet, and can`t obtain. You fight and make war. Yet you don`t have, because you don`t ask.

3

You ask, and don`t receive, because you ask amiss, so that you may spend it for your pleasures.

4

You adulterers and adulteresses, don`t you know that friendship with the world is enmity with God? Whoever therefore wants to be a friend of the world makes himself an enemy of God.

5

Or do you think that the Scripture says in vain, "The Spirit who lives in us yearns jealously"?

6

But he gives more grace. Therefore it says, "God resists the proud, but gives grace to the humble."

7

Be subject therefore to God. But resist the devil, and he will flee from you.

8

Draw near to God, and he will draw near to you. Cleanse your hands, you sinners; and purify your hearts, you double-minded.

9

Lament, mourn, and weep. Let your laughter be turned to mourning, and your joy to gloom.

10

Humble yourselves in the sight of the Lord, and he will exalt you.

11

Don`t speak against one another, brothers. He who speaks against a brother and judges his brother, speaks against the law and judges the law. But if you judge the law, you are not a doer of the law, but a judge.

12

Only one is the lawgiver, who is able to save and to destroy. But who are you to judge another?

13

Come now, you who say, "Today or tomorrow let`s go into this city, and spend a year there, and trade, and get gain."

14

Whereas you don`t know what your life will be like tomorrow. For what is your life? For you are a vapor, that appears for a little time, and then vanishes away.

15

For you ought to say, "If the Lord wills, we will both live, and do this or that."

16

But now you glory in your boasting. All such boasting is evil.

17

To him therefore who knows to do good, and doesn`t do it, to him it is sin.

James 5


James Chapter 5 - World English Bible - SpeedBible by johnhurt.com

James 4

The General Epistle of James

Return to Index

Chapter 5

1

Come now, you rich, weep and howl for your miseries that are coming on you.

2

Your riches are corrupted and your garments are moth-eaten.

3

Your gold and your silver are corroded, and their corrosion will be for a testimony against you, and will eat your flesh like fire. You have laid up your treasure in the last days.

4

Behold, the wages of the laborers who mowed your fields, which you have kept back by fraud, cries out, and the cries of those who reaped have entered into the ears of the Lord of Hosts.

5

You have lived delicately on the earth, and taken your pleasure. You have nourished your hearts as in a day of slaughter.

6

You have condemned, you have murdered the righteous one. He doesn`t resist you.

7

Be patient therefore, brothers, until the coming of the Lord. Behold, the farmer waits for the precious fruit of the earth, being patient over it, until it receives the early and late rain.

8

You also be patient. Establish your hearts, for the coming of the Lord is at hand.

9

Don`t grumble, brothers, against one another, so that you won`t be judged. Behold, the judge stands at the door.

10

Take, brothers, for an example of suffering and of patience, the prophets who spoke in the name of the Lord.

11

Behold, we call them blessed who endured. You have heard of the patience of Job, and have seen the Lord in the end, and how the Lord is full of compassion and mercy.

12

But above all things, my brothers, don`t swear, neither by heaven, nor by the earth, nor by any other oath; but let your yes be yes, and your no, no; so that you don`t fall into hypocrisy.

13

Is any among you suffering? Let him pray. Is any cheerful? Let him sing praises.

14

Is any among you sick? Let him call for the elders of the assembly, and let them pray over him, anointing him with oil in the name of the Lord,

15

and the prayer of faith will heal him who is sick, and the Lord will raise him up. If he has committed sins, it will be forgiven him.

16

Confess your offenses one to another, and pray one for another, that you may be healed. The effective, earnest prayer of a righteous man is powerfully effective.

17

Elijah was a man with a nature like ours, and he prayed earnestly that it might not rain, and it didn`t rain on the earth for three years and six months.

18

He prayed again, and the sky gave rain, and the earth brought forth its fruit.

19

Brothers, if any among you wanders from the truth, and someone turns him back,

20

let him know, that he who converts a sinner from the error of his way will save a soul from death, and will cover a multitude of sins.

1st Peter 1


1st Peter Chapter 1 - World English Bible - SpeedBible by johnhurt.com

James 5

The First Epistle General of Peter

Return to Index

Chapter 1

1

Peter, an apostle of Jesus Christ, to the chosen ones who are living as aliens in the Dispersion in Pontus, Galatia, Cappadocia, Asia, and Bithynia,

2

according to the foreknowledge of God the Father, in sanctification of the Spirit, to obedience and sprinkling of the blood of Jesus Christ: Grace to you and peace be multiplied.

3

Blessed be the God and Father of our Lord Jesus Christ, who according to his great mercy became the father of us again to a living hope by the resurrection of Jesus Christ from the dead,

4

to an incorruptible and undefiled inheritance, and that doesn`t fade away, reserved in heaven for you,

5

who by the power of God are guarded through faith to a salvation ready to be revealed in the last time.

6

Wherein you greatly rejoice, though now for a little while, if need be, you have been put to grief in various trials,

7

that the proof of your faith, which is more precious than gold that perishes even though it is tested by fire, may be found to result in praise and glory and honor at the revelation of Jesus Christ --

8

whom not having known you love; on whom, though now you don`t see him, yet believing, you rejoice greatly with joy unspeakable and full of glory --

9

receiving the end of your faith, the salvation of your souls.

10

Concerning this salvation, the prophets sought and searched diligently, who prophesied of the grace that would come to you,

11

searching for what or what kind of time the Spirit of Christ, which was in them, pointed to, when he testified beforehand the sufferings of Christ, and the glories that should follow them.

12

To whom it was revealed, that not to themselves, but to you, did they minister these things, which now have been announced to you through those who preached the gospel to you by the Holy Spirit sent forth from heaven; which things angels desire to look into.

13

Therefore, prepare your minds for action, be sober and set your hope perfectly on the grace that will be brought to you at the revelation of Jesus Christ --

14

as children of obedience, not conforming yourselves according to your former lusts as in your ignorance,

15

but just as he who called you is holy, you yourselves also be holy in all of your behavior;

16

because it is written, "You shall be holy; for I am holy."

17

If you call on him as Father, who without respect of persons judges according to each man`s work, pass the time of your living as strangers here in reverent fear:

18

knowing that you were redeemed, not with corruptible things, with silver or gold, from the useless way of life handed down from your fathers,

19

but with precious blood, as of a lamb without spot, the blood of Christ;

20

who was foreknown indeed before the foundation of the world, but was revealed at the end of times for your sake,

21

who through him are believers in God, that raised him from the dead, and gave him glory; so that your faith and hope might be in God.

22

Seeing you have purified your souls in your obedience to the truth through the Spirit in sincere brotherly affection, love one another from the heart fervently:

23

having been born again, not of corruptible seed, but of incorruptible, through the word of God, which lives and remains forever.

24

For, "All flesh is like grass, And all of man`s glory like the flower in the grass. The grass withers, and its flower falls;

25

But the Lord`s word endures forever." This is the word of good news which was preached to you.

1st Peter 2


1st Peter Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st Peter 1

The First Epistle General of Peter

Return to Index

Chapter 2

1

Putting away therefore all wickedness, all deceit, hypocrisies, envies, and all evil speaking,

2

as newborn babes, long for the pure milk of the Word, that you may grow thereby,

3

if indeed you have tasted that the Lord is gracious:

4

coming to him, a living stone, rejected indeed by men, but chosen by God, precious.

5

You also, as living stones, are built up as a spiritual house, to be a holy priesthood, to offer up spiritual sacrifices, acceptable to God through Jesus Christ.

6

Because it is contained in scripture, "Behold, I lay in Zion a chief cornerstone, elect, precious: He who believes in him will not be put to shame."

7

For you therefore who believe is the honor, but for such as are disobedient, "The stone which the builders rejected, Has become the chief cornerstone,"

8

and, "A stone of stumbling, and a rock of offense." For they stumble at the word, being disobedient, whereunto also they were appointed.

9

But you are an elect race, a royal priesthood, a holy nation, a people for God`s own possession, that you may show forth the excellencies of him who called you out of darkness into his marvelous light:

10

who in time past were no people, but now are the people of God, who had not obtained mercy, but now have obtained mercy.

11

Beloved, I beg you as sojourners and pilgrims, to abstain from fleshly lust, which war against the soul;

12

having good behavior among the nations, so in that which they speak against you as evil-doers, they may by your good works, which they see, glorify God in the day of visitation.

13

Therefore subject yourselves to every ordinance of man for the Lord`s sake: whether to the king, as supreme;

14

or to governors, as sent by him for vengeance on evil-doers and for praise to those who do well.

15

For so is the will of God, that by well-doing you should put to silence the ignorance of foolish men:

16

as free, and not using your freedom for a cloak of wickedness, but as bondservants of God.

17

Honor all men. Love the brotherhood. Fear God. Honor the king.

18

Servants, be in subjection to your masters with all fear; not only to the good and gentle, but also to the wicked.

19

For it is commendable if someone endures pain, suffering unjustly, because of conscience toward God.

20

For what glory is it, if, when you sin, you patiently endure beating? But if, when you do well, you patiently endure suffering, this is commendable with God.

21

For to this were you called, because Christ also suffered for us, leaving us an example, that you should follow his steps,

22

who did not sin, "neither was deceit found in his mouth."

23

Who, when he was reviled, didn`t revile back. When he suffered, didn`t threaten, but committed himself to him who judges righteously;

24

who his own self bore our sins in his body on the tree, that we, having died to sins, might live to righteousness; by whose stripes you were healed.

25

For you were going astray like sheep; but are now returned to the Shepherd and Overseer of your souls.

1st Peter 3


1st Peter Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st Peter 2

The First Epistle General of Peter

Return to Index

Chapter 3

1

In like manner, wives, be in subjection to your own husbands; so that, even if any don`t obey the Word, they may be gained by the behavior of their wives without a word;

2

seeing your pure behavior in fear.

3

Let your beauty be not just the outward adorning of braiding the hair, and of wearing jewels of gold, or of putting on fine clothing;

4

but in the hidden person of the heart, in the incorruptible adornment of a gentle and quiet spirit, which is in the sight of God very precious.

5

For this is how the holy women before, who hoped in God, also adorned themselves, being in subjection to their own husbands:

6

as Sarah obeyed Abraham, calling him lord, whose children you now are, if you do well, and are not put in fear by any terror.

7

You husbands, in like manner, live with your wives according to knowledge, giving honor to the woman, as to the weaker vessel, as being also joint heirs of the grace of life; not cutting off your prayers.

8

Finally, be all like-minded, compassionate, loving as brothers, tenderhearted, courteous,

9

not rendering evil for evil, or reviling for reviling; but instead blessing; knowing that to this were you called, that you may inherit a blessing.

10

For, "He who would love life, And see good days, Let him keep his tongue from evil, And his lips from speaking deceit.

11

Let him turn away from evil, and do good. Let him seek peace, and pursue it.

12

For the eyes of the Lord are on the righteous, And his ears open to their prayer; But the face of the Lord is against those who do evil."

13

Now who is he who will harm you, if you become imitators of that which is good?

14

But even if you should suffer for righteousness` sake, you are blessed. "Don`t fear what they fear, neither be troubled."

15

But sanctify the Lord God in your hearts: and always be ready to give an answer to everyone who asks you a reason concerning the hope that is in you, with humility and fear:

16

having a good conscience; that, while you are spoken against as evildoers, they may be put to shame who revile your good manner of life in Christ.

17

For it is better, if the will of God should so will, that you suffer for doing well than for doing evil.

18

Because Christ also suffered for sins once, the righteous for the unrighteous, that he might bring you to God; being put to death in the flesh, but made alive in the spirit;

19

in which he also went and preached to the spirits in prison,

20

who before were disobedient, when the longsuffering of God waited patiently in the days of Noah, while the ark was being built. In it, few, that is, eight souls, were saved through water.

21

This is a symbol of baptism, which now saves you - not the putting away of the filth of the flesh, but the answer of a good conscience toward God, through the resurrection of Jesus Christ,

22

who is at the right hand of God, having gone into heaven, angels and authorities and powers being made subject to him.

1st Peter 4


1st Peter Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st Peter 3

The First Epistle General of Peter

Return to Index

Chapter 4

1

Forasmuch then as Christ suffered for us in the flesh, arm yourselves also with the same mind; for he who has suffered in the flesh has ceased from sin;

2

that you no longer should live the rest of your time in the flesh to the lusts of men, but to the will of God.

3

For we have spent enough of our past time living in doing the desire of the Gentiles, and to have walked in lasciviousness, lusts, drunken binges, orgies, carousings, and abominable idolatries.

4

They think it is strange that you don`t run with them into the same excess of riot, blaspheming:

5

who will give account to him who is ready to judge the living and the dead.

6

For to this end was the gospel preached even to the dead, that they might be judged indeed as men in the flesh, but live as to God in the spirit.

7

But the end of all things is near. Therefore be of sound mind, self-controlled, and sober in prayer.

8

And above all things be earnest in your love among yourselves, for love covers a multitude of sins.

9

Be hospitable one to another without grumbling.

10

According as each has received a gift, be ministering it among yourselves, as good stewards of the grace of God in its various forms.

11

If any man speaks, let it be as it were oracles of God. If any man serves, let it be as of the strength which God supplies, that in all things God may be glorified through Jesus Christ, whose is the glory and the dominion forever and ever. Amen.

12

Beloved, don`t be astonished at the fiery trial which has come upon you, to test you, as though a strange thing happened to you.

13

But because you are partakers of Christ`s sufferings, rejoice; that at the revelation of his glory also you may rejoice with exceeding joy.

14

If you are insulted for the name of Christ, blessed are you; because the Spirit of glory and of God rests on you. On their part he is blasphemed, but on your part he is glorified.

15

For let none of you suffer as a murderer, or a thief, or an evil doer, or as a meddler in other men`s matters.

16

But if one of you suffers for being a Christian, let him not be ashamed; but let him glorify God in this matter.

17

For the time has come for judgment to begin at the house of God. If it begins first at us, what will happen to those who don`t obey the gospel of God?

18

"If it is hard for the righteous to be saved, what will happen to the ungodly and the sinner?"

19

Therefore let them also who suffer according to the will of God in doing good entrust their souls to him, as to a faithful Creator.

1st Peter 5


1st Peter Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st Peter 4

The First Epistle General of Peter

Return to Index

Chapter 5

1

I exhort the elders among you, as a fellow elder, and a witness of the sufferings of Christ, and who will also share in the glory that will be revealed.

2

Tend the flock of God which is among you, exercising the oversight, not under compulsion, but voluntarily, not for dishonest gain, but willingly;

3

neither as lording it over the charge allotted to you, but making yourselves examples to the flock.

4

When the chief Shepherd will be revealed, you will receive the crown of glory that doesn`t fade away.

5

Likewise, you younger ones, be subject to the elder. Yes, all of you gird yourselves with humility, to subject yourselves to one another; for "God resists the proud, but gives grace to the humble."

6

Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time;

7

casting all your worries on him, because he cares for you.

8

Be sober and self-controlled. Be watchful. Your adversary the devil, walks about like a roaring lion, seeking whom he may devour.

9

Withstand him steadfast in your faith, knowing that your brothers who are in the world are undergoing the same sufferings.

10

But may the God of all grace (who called you to his eternal glory by Christ Jesus), after you have suffered a while, perfect, establish, strengthen, and settle you.

11

To him be the glory and the power forever and ever. Amen.

12

Through Silvanus, our faithful brother, as I consider him, I have written to you briefly, exhorting, and testifying that this is the true grace of God in which you stand.

13

She who is in Babylon, elect together with you, greets you; and so does Mark, my son.

14

Greet one another with a kiss of love. Peace be to you all who are in Christ Jesus. Amen.

2nd Peter 1


2nd Peter Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st Peter 5

The Second Epistle General of Peter

Return to Index

Chapter 1

1

Simon Peter, a servant and apostle of Jesus Christ, to those who have obtained a like precious faith with us in the righteousness of our God and Savior, Jesus Christ:

2

Grace to you and peace be multiplied in the knowledge of God and of Jesus our Lord,

3

seeing that his divine power has granted to us all things that pertain to life and godliness, through the knowledge of him who called us by his own glory and virtue;

4

whereby he has granted to us his precious and exceedingly great promises; that through these you may become partakers of the divine nature, having escaped from the corruption that is in that world by lust.

5

Yes, and for this very cause adding on your part all diligence, in your faith supply moral excellence; and in moral excellence, knowledge;

6

and in knowledge, self-control; and in self-control patience; and in patience godliness;

7

and in godliness brotherly affection; and in brotherly affection, love.

8

For if these things are yours and abound, they make you to be not idle nor unfruitful to the knowledge of our Lord Jesus Christ.

9

For he who lacks these things is blind, seeing only what is near, having forgotten the cleansing from his old sins.

10

Therefore, brothers, be more diligent to make your calling and election sure. For if you do these things, you will never stumble.

11

For thus will be richly supplied to you the entrance into the eternal kingdom of our Lord and Savior, Jesus Christ.

12

Therefore I will not be negligent to remind you of these things, though you know them, and are established in the present truth.

13

I think it right, as long as I am in this tent, to stir you up by reminding you;

14

knowing that the putting off of my tent comes swiftly, even as our Lord, Jesus Christ, made clear to me.

15

Yes, I will make every effort that you may always be able to remember these things even after my departure.

16

For we did not follow cunningly devised fables, when we made known to you the power and coming of our Lord, Jesus Christ, but we were eyewitnesses of his majesty.

17

For he received from God the Father honor and glory, when the voice came to him from the Majestic Glory, "This is my beloved Son, in whom I am well pleased."

18

This voice we heard come out of heaven, when we were with him in the holy mountain.

19

We have the more sure word of prophecy; whereunto you do well that you take heed, as to a lamp shining in a dark place, until the day dawns, and the day star arises in your hearts:

20

knowing this first, that no prophecy of scripture is of private interpretation.

21

For no prophecy ever came by the will of man: but holy men of God spoke, being moved by the Holy Spirit.

2nd Peter 2


2nd Peter Chapter 2 - World English Bible - SpeedBible by johnhurt.com

2nd Peter 1

The Second Epistle General of Peter

Return to Index

Chapter 2

1

But there also arose false prophets among the people, as among you also there will be false teachers, who will secretly bring in destructive heresies, denying even the Master who bought them, bringing on themselves swift destruction.

2

Many will follow their destructive ways, and as a result, the way of the truth will be maligned.

3

In covetousness will they exploit you with deceptive words: whose sentence now from of old doesn`t linger, and their destruction will not slumber.

4

For if God didn`t spare angels when they sinned, but cast them down to Tartarus, and committed them to pits of darkness, to be reserved to judgment;

5

and didn`t spare the ancient world, but preserved Noah with seven others, a preacher of righteousness, when he brought a flood on the world of the ungodly;

6

and turning the cities of Sodom and Gomorrah into ashes, condemned them to destruction, having made them an example to those who would live ungodly;

7

and delivered righteous Lot, very distressed by the lustful life of the wicked

8

(for that righteous man dwelling among them, in seeing and hearing, tormented his righteous soul from day to day with lawless deeds):

9

the Lord knows how to deliver the godly out of temptation, and to keep the unrighteous under punishment to the day of judgment;

10

but chiefly those who walk after the flesh in the lust of defilement, and despise authority. Daring, self-willed, they are not afraid to speak evil of dignitaries;

11

whereas angels, though greater in might and power, don`t bring a railing judgment against them before the Lord.

12

But these, as creatures without reason, born mere animals to be taken and destroyed, speaking evil in matters about which they are ignorant, will in their destroying surely be destroyed,

13

receiving the wages of unrighteousness; people who count it pleasure to revel in the day-time, spots and blemishes, reveling in their deceit while they feast with you;

14

having eyes full of adultery, and who can`t cease from sin; enticing unsettled souls; having a heart trained in greed; children of cursing;

15

forsaking the right way, they went astray, having followed the way of Balaam the son of Beor, who loved the wages of wrong-doing;

16

but he was rebuked for his own disobedience. A mute donkey spoke with man`s voice and stopped the madness of the prophet.

17

These are wells without water, clouds driven by a storm; for whom the blackness of darkness has been reserved forever.

18

For, uttering great swelling words of emptiness, they entice in the lusts of the flesh, by licentiousness, those who are indeed escaping from those who live in error;

19

promising them liberty, while they themselves are bondservants of corruption; for by whom a man is overcome, by the same is he also brought into bondage.

20

For if, after they have escaped the defilement of the world through the knowledge of the Lord and Savior, Jesus Christ, they are again entangled therein and overcome, the last state has become worse with them than the first.

21

For it would be better for them not to have known the way of righteousness, than, after knowing it, to turn back from the holy commandment delivered to them.

22

But it has happened to them according to the true proverb, "The dog turns to his own vomit again," and "the sow that had washed to wallowing in the mire."

2nd Peter 3


2nd Peter Chapter 3 - World English Bible - SpeedBible by johnhurt.com

2nd Peter 2

The Second Epistle General of Peter

Return to Index

Chapter 3

1

This is now, beloved, the second letter that I have written to you; and in both of them I stir up your sincere mind by reminding you;

2

that you should remember the words which were spoken before by the holy prophets, and the commandments of us, the apostles of the Lord and Savior:

3

knowing this first, that in the last days mockers will come, walking after their own lusts,

4

and saying, "Where is the promise of his coming?" For, from the day that the fathers fell asleep, all things continue as they were from the beginning of the creation.

5

For this they willfully forget, that there were heavens from of old, and an earth formed out of water and amid water, by the word of God;

6

by which means the world that then was, being overflowed with water, perished.

7

But the heavens that now are, and the earth, by the same word have been stored up for fire, being reserved against the day of judgment and destruction of ungodly men.

8

But don`t forget this one thing, beloved, that one day is with the Lord as a thousand years, and a thousand years as one day.

9

The Lord is not slow concerning his promise, as some count slowness; but is longsuffering towards us, not wishing that any should perish, but that all should come to repentance.

10

But the day of the Lord will come as a thief in the night; in which the heavens will pass away with a great noise, and the elements will be dissolved with fervent heat, and the earth and the works that are in it will be burned up.

11

Therefore since all these things are thus to be destroyed, what manner of persons ought you to be in holy living and godliness,

12

looking for and earnestly desiring the coming of the day of God, by reason of which the heavens being on fire will be dissolved, and the elements will melt with fervent heat?

13

But, according to his promise, we look for new heavens and a new earth, in which dwells righteousness.

14

Therefore, beloved, seeing that you look for these things, be diligent to be found in peace, without blemish and blameless in his sight.

15

Regard the patience of our Lord as salvation; even as our beloved brother Paul also, according to the wisdom given to him, wrote to you;

16

as also in all of his letters, speaking in them of these things. In those are some things hard to be understood, which the ignorant and unsettled twist, as they do also to the other scriptures, to their own destruction.

17

You therefore, beloved, knowing these things beforehand, beware lest, being carried away with the error of the wicked, you fall from your own steadfastness.

18

But grow in the grace and knowledge of our Lord and Savior Jesus Christ. To him be the glory both now and forever. Amen.

1st John 1


1st John Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd Peter 3

The First Epistle General of John

Return to Index

Chapter 1

1

That which was from the beginning, that which we have heard, that which we have seen with our eyes, that which we saw, and our hands touched, concerning the Word of life

2

(and the life was revealed, and we have seen, and testify, and declare to you the life, the eternal life, which was with the Father, and was revealed to us);

3

that which we have seen and heard we declare to you, that you also may have fellowship with us. Yes, and our fellowship is with the Father, and with his Son, Jesus Christ.

4

And we write these things to you, that our joy may be fulfilled.

5

This is the message which we have heard from him and announce to you, that God is light, and in him is no darkness at all.

6

If we say that we have fellowship with him and walk in the darkness, we lie, and don`t tell the truth.

7

But if we walk in the light, as he is in the light, we have fellowship with one another, and the blood of Jesus Christ, his Son, cleanses us from all sin.

8

If we say that we have no sin, we deceive ourselves, and the truth is not in us.

9

If we confess our sins, he is faithful and righteous to forgive us the sins, and to cleanse us from all unrighteousness.

10

If we say that we haven`t sinned, we make him a liar, and his word is not in us.

1st John 2


1st John Chapter 2 - World English Bible - SpeedBible by johnhurt.com

1st John 1

The First Epistle General of John

Return to Index

Chapter 2

1

My little children, I write these things to you so that you may not sin. If anyone sins, we have a Counselor with the Father, Jesus Christ, the righteous.

2

And he is the atoning sacrifice for our sins, and not for ours only, but also for the whole world.

3

This is how we know that we know him: if we keep his commandments.

4

He who says, "I know him," and doesn`t keep his commandments, is a liar, and the truth is not in him.

5

But whoever keeps his word, God`s love has most assuredly been perfected in him. This is how we know that we are in him:

6

he who says he remains in him ought himself also to walk just like he walked.

7

Brothers, I write no new commandment to you, but an old commandment which you had from the beginning. The old commandment is the word which you heard from the beginning.

8

Again, I write a new commandment to you, which thing is true in him and in you; because the darkness is passing away, and the true light already shines.

9

He who says he is in the light and hates his brother, is in the darkness even until now.

10

He who loves his brother remains in the light, and there is no occasion for stumbling in him.

11

But he who hates his brother is in the darkness, and walks in the darkness, and doesn`t know where he is going, because the darkness has blinded his eyes.

12

I write to you, little children, because your sins are forgiven you for his name`s sake.

13

I write to you, fathers, because you know him who is from the beginning. I write to you, young men, because you have overcome the evil one. I write to you, little children, because you know the Father.

14

I have written to you, fathers, because you know him who is from the beginning. I have written to you, young men, because you are strong, and the word of God remains in you, and you have overcome the evil one.

15

Don`t love the world, neither the things that are in the world. If anyone loves the world, the Father`s love isn`t in him.

16

For all that is in the world, the lust of the flesh, the lust of the eyes, and the pride of life, isn`t the Father`s, but is the world`s.

17

The world is passing away with its lusts, but he who does God`s will remains forever.

18

Little children, these are the end times, and as you heard that the Antichrist is coming, even now many antichrists have arisen. By this we know that it is the end times.

19

They went out from us, but they didn`t belong to us; for if they had belonged to us, they would have continued with us. But they left, that they might be revealed that none of them belong to us.

20

You have an anointing from the Holy One, and you know the truth.

21

I have not written to you because you don`t know the truth, but because you know it, and because no lie is of the truth.

22

Who is the liar but he who denies that Jesus is the Christ? This is the Antichrist, he who denies the Father and the Son.

23

Whoever denies the Son, the same doesn`t have the Father. He who confesses the Son has the Father also.

24

Therefore, as for you, let that remain in you which you heard from the beginning. If that which you heard from the beginning remains in you, you also will remain in the Son, and in the Father.

25

This is the promise which he promised us, the eternal life.

26

These things I have written to you concerning those who would lead you astray.

27

As for you, the anointing which you received from him remains in you, and you don`t need for anyone to teach you. But as his anointing teaches you concerning all things, and is true, and is no lie, and even as it taught you, you will remain in him.

28

Now, little children, remain in him, that when he appears, we may have boldness, and not be ashamed before him at his coming.

29

If you know that he is righteous, you know that everyone who practices righteousness is born of him.

1st John 3


1st John Chapter 3 - World English Bible - SpeedBible by johnhurt.com

1st John 2

The First Epistle General of John

Return to Index

Chapter 3

1

Behold, how great a love the Father has bestowed on us, that we should be called children of God! For this cause the world doesn`t know us, because it didn`t know him.

2

Beloved, now we are children of God, and it is not yet revealed what we will be. But we know that, when he is revealed, we will be like him; for we will see him just as he is.

3

Everyone who has this hope set on him purifies himself, even as he is pure.

4

Everyone who sins also commits lawlessness. Sin is lawlessness.

5

You know that he was revealed to take away our sins, and in him is no sin.

6

Whoever remains in him doesn`t sin. Whoever sins hasn`t seen him, neither knows him.

7

Little children, let no one lead you astray. He who does righteousness is righteous, even as he is righteous.

8

He who sins is of the devil, for the devil has been sinning from the beginning. To this end the Son of God was revealed, that he might destroy the works of the devil.

9

Whoever is born of God doesn`t commit sin, because his seed remains in him; and he can`t sin, because he is born of God.

10

In this the children of God are revealed, and the children of the devil. Whoever doesn`t do righteousness is not of God, neither is he who doesn`t love his brother.

11

For this is the message which you heard from the beginning, that we should love one another;

12

unlike Cain, who was of the evil one, and killed his brother. Why did he kill him? Because his works were evil, and his brother`s righteous.

13

Don`t be surprised, my brothers, if the world hates you.

14

We know that we have passed out of death into life, because we love the brothers. He who doesn`t love his brother remains in death.

15

Whoever hates his brother is a murderer, and you know that no murderer has eternal life remaining in him.

16

By this we know love, because he laid down his life for us. We ought to lay down our lives for the brothers.

17

But whoever has the world`s goods, and sees his brother in need, and shuts up his compassion from him, how does the love of God remain in him?

18

My little children, let`s not love in word only, neither with the tongue only, but in deed and truth.

19

And by this we know that we are of the truth, and persuade our hearts before him,

20

because if our heart condemns us, God is greater than our heart, and knows all things.

21

Beloved, if our hearts don`t condemn us, we have boldness toward God;

22

and whatever we ask, we receive from him, because we keep his commandments and do the things that are pleasing in his sight.

23

This is his commandment, that we should believe in the name of his Son, Jesus Christ, and love one another, even as he commanded.

24

He who keeps his commandments remains in him, and he in him. By this we know that he remains in us, by the Spirit which he gave us.

1st John 4


1st John Chapter 4 - World English Bible - SpeedBible by johnhurt.com

1st John 3

The First Epistle General of John

Return to Index

Chapter 4

1

Beloved, don`t believe every spirit, but test the spirits, whether they are of God, because many false prophets have gone out into the world.

2

By this you know the Spirit of God: every spirit who confesses that Jesus Christ has come in the flesh is of God,

3

and every spirit who doesn`t confess that Jesus Christ has come in the flesh is not of God, and this is the spirit of the antichrist, of whom you have heard that it comes. Now it is in the world already.

4

You are of God, little children, and have overcome them; because greater is he who is in you than he who is in the world.

5

They are of the world. Therefore they speak of the world, and the world hears them.

6

We are of God. He who knows God listens to us. He who is not of God doesn`t listen to us. By this we know the spirit of truth, and the spirit of error.

7

Beloved, let us love one another, for love is of God; and everyone who loves is born of God, and knows God.

8

He who doesn`t love doesn`t know God, for God is love.

9

By this was God`s love revealed in us, that God has sent his only born Son into the world that we might live through him.

10

In this is love, not that we loved God, but that he loved us, and sent his Son as the atoning sacrifice for our sins.

11

Beloved, if God loved us so, we also ought to love one another.

12

No one has seen God at any time. If we love one another, God remains in us, and his love has been perfected in us.

13

By this we know that we remain in him and he in us, because he has given us of his Spirit.

14

We have seen and testify that the Father has sent the Son as the Savior of the world.

15

Whoever will confess that Jesus is the Son of God, God remains in him, and he in God.

16

We know and have believed the love which God has in us. God is love, and he who remains in love remains in God, and God remains in him.

17

In this love has been made perfect with us, that we may have boldness in the day of judgment, because as he is, even so are we in this world.

18

There is no fear in love; but perfect love casts out fear, because fear has punishment. He who fears is not made perfect in love.

19

We love Him, because he first loved us.

20

If a man says, "I love God," and hates his brother, he is a liar; for he who doesn`t love his brother whom he has seen, how can he love God whom he has not seen?

21

This commandment have we from him, that he who loves God should also love his brother.

1st John 5


1st John Chapter 5 - World English Bible - SpeedBible by johnhurt.com

1st John 4

The First Epistle General of John

Return to Index

Chapter 5

1

Whoever believes that Jesus is the Christ is born of God. Whoever loves the father also loves the child who is born of him.

2

By this we know that we love the children of God, when we love God and keep his commandments.

3

For this is the love of God, that we keep his commandments. His commandments are not grievous.

4

For whatever is born of God overcomes the world. This is the victory that has overcome the world: your faith.

5

Who is he who overcomes the world, but he who believes that Jesus is the Son of God?

6

This is he who came by water and blood, Jesus Christ; not with the water only, but with the water and the blood.

7

It is the Spirit who bears witness, because the Spirit is the truth.

8

For there are three who bear witness, the Spirit, and the water, and the blood; and the three agree as one.

9

If we receive the witness of men, the witness of God is greater; for this is God`s testimony which he has testified concerning his Son.

10

He who believes in the Son of God has the witness in him. He who doesn`t believe God has made him a liar, because he has not believed in the testimony that God has given concerning his Son.

11

The testimony is this, that God gave to us eternal life, and this life is in his Son.

12

He who has the Son has the life. He who doesn`t have God`s Son doesn`t have the life.

13

These things I have written to you who believe in the name of the Son of God, that you may know that you have eternal life, and that you may continue to believe in the name of the Son of God.

14

This is the boldness which we have toward him, that, if we ask anything according to his will, he listens to us.

15

And if we know that he listens to us whatever we ask, we know that we have the petitions which we have asked of him.

16

If anyone sees his brother sinning a sin not leading to death, he shall ask, and God will give him life for those who sin not to death. There is a sin leading to death. I don`t say that concerning this he should make a request.

17

All unrighteousness is sin, and there is a sin not leading to death.

18

We know that whoever is born of God doesn`t sin, but he who was born of God keeps himself, and the evil one doesn`t touch him.

19

We know that we are of God, and the whole world lies in the power of the evil one.

20

We know that the Son of God has come, and has given us an understanding, that we know him who is true, and we are in him who is true, in his Son Jesus Christ. This is the true God, and eternal life.

21

Little children, keep yourselves from idols.

2nd John 1


2nd John Chapter 1 - World English Bible - SpeedBible by johnhurt.com

1st John 5

The Second Epistle of John

Return to Index

Chapter 1

1

The elder, to the elect lady and her children, whom I love in truth; and not I only, but also all those who know the truth;

2

for the truth`s sake, which remains in us, and it will be with us forever:

3

Grace, mercy, and peace will be with us, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love.

4

I rejoice greatly that I have found some of your children walking in truth, even as we have been commanded by the Father.

5

Now I beg you, dear lady, not as though I wrote to you a new commandment, but that which we had from the beginning, that we love one another.

6

This is love, that we should walk according to his commandments. This is the commandment, even as you heard from the beginning, that you should walk in it.

7

For many deceivers have gone out into the world, those who don`t confess that Jesus Christ came in the flesh. This is the deceiver and the Antichrist.

8

Watch yourselves, that we don`t lose the things which we have accomplished, but that we receive a full reward.

9

Whoever transgresses and doesn`t remain in the teaching of Christ, doesn`t have God. He who remains in the teaching, the same has both the Father and the Son.

10

If anyone comes to you, and doesn`t bring this teaching, don`t receive him into your house, and don`t welcome him,

11

for he who welcomes him participates in his evil works.

12

Having many things to write to you, I don`t want to do so with paper and ink, but I hope to come to you, and to speak face to face, that our joy may be made full.

13

The children of your chosen sister greet you. Amen.

3rd John 1


3rd John Chapter 1 - World English Bible - SpeedBible by johnhurt.com

2nd John 1

The Third Epistle of John

Return to Index

Chapter 1

1

The elder to Gaius the beloved, whom I love in truth.

2

Beloved, I pray that you may prosper in all things and be healthy, even as your soul prospers.

3

For I rejoiced greatly, when brothers came and testified about your truth, even as you walk in truth.

4

I have no greater joy than this, to hear about my children walking in truth.

5

Beloved, you do a faithful work in whatever you accomplish for those who are brothers and strangers.

6

They have testified about your love before the assembly. You will do well to send them forward on their journey in a manner worthy of God,

7

because for the sake of the Name they went out, taking nothing from the Gentiles.

8

We therefore ought to receive such, that we may be fellow workers for the truth.

9

I wrote to the assembly, but Diotrephes, who loves to be first among them, doesn`t accept what we say.

10

Therefore, if I come, I will call attention to his deeds which he does, unjustly accusing us with wicked words. Not content with this, neither does he himself receive the brothers, and those who would, he forbids and throws out of the assembly.

11

Beloved, don`t imitate that which is evil, but that which is good. He who does good is of God. He who does evil hasn`t seen God.

12

Demetrius has the testimony of all, and of the truth itself; yes, we also testify, and you know that our testimony is true.

13

I had many things to write to you, but I am unwilling to write to you with ink and pen;

14

but I hope to see you soon, and we will speak face to face. Peace be to you. The friends greet you. Greet the friends by name.

Jude 1


Jude Chapter 1 - World English Bible - SpeedBible by johnhurt.com

3rd John 1

The General Epistle of Jude

Return to Index

Chapter 1

1

Jude, a servant of Jesus Christ, and brother of James, to those who are called, sanctified by God the Father, and kept for Jesus Christ:

2

Mercy to you and peace and love be multiplied.

3

Beloved, while I was very eager to write to you about our common salvation, I was constrained to write to you exhorting you to contend earnestly for the faith which was once for all delivered to the saints.

4

For there are certain men who crept in secretly, even they who were of old written of beforehand to this condemnation: ungodly men, turning the grace of our God into lasciviousness, and denying our only Master, God, and Lord, Jesus Christ.

5

Now I desire to remind you, though you already know this, that the Lord, having saved a people out of the land of Egypt, afterward destroyed those who didn`t believe.

6

Angels who didn`t keep their first domain, but deserted their own dwelling place, he has kept in everlasting bonds under darkness for the judgment of the great day.

7

Even as Sodom and Gomorrah, and the cities around them, having, in the same way as these, given themselves over to sexual immorality and gone after strange flesh, are set forth as an example, suffering the punishment of eternal fire.

8

Yet in like manner these also in their dreaming defile the flesh, despise authority, and slander celestial beings.

9

But Michael, the archangel, when contending with the devil and arguing about the body of Moses, dared not bring against him an abusive condemnation, but said, "May the Lord rebuke you!"

10

But these speak evil of whatever things they don`t know. What they understand naturally, like the creatures without reason, in these things are they destroyed.

11

Woe to them! For they went in the way of Cain, and ran riotously in the error of Balaam for hire, and perished in Korah`s rebellion.

12

These are hidden rocky reefs in your love feasts when they feast with you, shepherds who without fear feed themselves; clouds without water, carried along by winds; autumn leaves without fruit, twice dead, plucked up by the roots;

13

wild waves of the sea, foaming out their own shame; wandering stars, for whom the blackness of darkness has been reserved forever.

14

To these also Enoch, the seventh from Adam, prophesied, saying, "Behold, the Lord came with ten thousands of his holy ones,

15

to execute judgment on all, and to convict all the ungodly of all their works of ungodliness which they have done in an ungodly way, and of all the hard things which ungodly sinners have spoken against him."

16

These are murmurers and complainers, walking after their lusts (and their mouth speaks proud things), showing respect of persons for the sake of advantage.

17

But you, beloved, remember the words which have been spoken before by the apostles of our Lord Jesus Christ.

18

They said to you that "In the last time there will be mockers, walking after their own ungodly lusts."

19

These are they who cause divisions, and are sensual, not having the Spirit.

20

But you, beloved, keep building up yourselves on your most holy faith, praying in the Holy Spirit.

21

Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ to eternal life.

22

On some have compassion, making a distinction,

23

and some save, snatching them out of the fire with fear, hating even the clothing stained by the flesh.

24

Now to him who is able to keep them from stumbling, and to present you faultless before the presence of his glory in great joy,

25

to God our Savior, who alone is wise, be glory and majesty, dominion and power, both now and forever. Amen.

Revelation 1


Revelation Chapter 1 - World English Bible - SpeedBible by johnhurt.com

Jude 1

The Revelation to Saint John

Return to Index

Chapter 1

1

This is the Revelation of Jesus Christ, which God gave him to show to his servants the things which must happen soon, which he sent and made known by his angel to his servant, John,

2

who testified to God`s word, and of the testimony of Jesus Christ, about everything that he saw.

3

Blessed is he who reads and those who hear the words of the prophecy, and keep the things that are written in it, for the time is at hand.

4

John, to the seven assemblies that are in Asia: Grace to you and peace, from God, who is and who was and who is to come; and from the seven Spirits who are before his throne;

5

and from Jesus Christ, the faithful witness, the firstborn of the dead, and the ruler of the kings of the earth. To him who loves us, and washed us from our sins by his blood;

6

and he made us to be a kingdom, priests to his God and Father; to him be the glory and the dominion forever and ever. Amen.

7

Behold, he is coming with the clouds, and every eye will see him, including those who pierced him. All the tribes of the earth will mourn over him. Even so, Amen.

8

"I am the Alpha and the Omega, the Beginning and the End," says the Lord God, "who is and who was and who is to come, the Almighty."

9

I John, your brother and partaker with you in oppression and kingdom and perseverance which are in Jesus, was on the isle that is called Patmos because of God`s Word and the testimony of Jesus Christ.

10

I was in the Spirit on the Lord`s day, and I heard behind me a loud voice, as of a trumpet

11

saying, "What you see, write in a book and send to the seven assemblies: to Ephesus, Smyrna, Pergamum, Thyatira, Sardis, Philadelphia, and to Laodicea."

12

I turned to see the voice that spoke with me. Having turned, I saw seven golden lampstands.

13

And in the midst of the lampstands was one like a son of man, clothed with a robe reaching down to his feet, and with a golden sash around his chest.

14

His head and his hair were white as white wool, like snow. His eyes were like a flame of fire.

15

His feet were like burnished brass, as if it had been refined in a furnace. His voice was like the voice of many waters.

16

He had seven stars in his right hand. Out of his mouth proceeded a sharp two-edged sword. His face was like the sun shining at its brightest.

17

When I saw him, I fell at his feet like a dead man. He laid his right hand on me, saying, "Don`t be afraid. I am the first and the last,

18

and the Living one. I was dead, and behold, I am alive forevermore. I have the keys of Death and of Hades.

19

Write therefore the things which you have seen, and the things which are, and the things which will happen hereafter;

20

the mystery of the seven stars which you saw in my right hand, and the seven golden lampstands. The seven stars are the angels of the seven assemblies. The seven lampstands are seven assemblies.

Revelation 2


Revelation Chapter 2 - World English Bible - SpeedBible by johnhurt.com

Revelation 1

The Revelation to Saint John

Return to Index

Chapter 2

1

To the angel of the assembly in Ephesus write: "He who holds the seven stars in his right hand, he who walks in the midst of the seven golden lampstands says these things:

2

"I know your works, and your toil and perseverance, and that you can`t tolerate evil men, and have tested those who call themselves apostles, and they are not, and found them false.

3

You have perseverance and have endured for my name`s sake, and have not grown weary.

4

But I have this against you, that you left your first love.

5

Remember therefore from where you have fallen, and repent and do the first works; or else I am coming to you, and will move your lampstand out of its place, unless you repent.

6

But this you have, that you hate the works of the Nicolaitans, which I also hate.

7

He who has an ear, let him hear what the Spirit says to the assemblies. To him who overcomes I will give to eat of the tree of life, which is in the Paradise of my God.

8

"To the angel of the assembly in Smyrna write: "The first and the last, who was dead, and has come to life says these things:

9

"I know your oppression, and your poverty (but you are rich), and the blasphemy of those who say they are Jews, and they are not, but are a synagogue of Satan.

10

Don`t be afraid of the things which you are about to suffer. Behold, the devil is about to throw some of you into prison, that you may be tested; and you will have oppression for ten days. Be faithful to death, and I will give you the crown of life.

11

He who has an ear, let him hear what the Spirit says to the assemblies. He who overcomes won`t be hurt by the second death.

12

"To the angel of the assembly in Pergamum write: "He who has the sharp two-edged sword says these things:

13

"I know your works and where you dwell, where Satan`s throne is. You hold firmly to my name, and didn`t deny my faith, even in the days of Antipas my witness, my faithful one, who was killed among you, where Satan dwells.

14

But I have a few things against you, because you have there some who hold the teaching of Balaam, who taught Balak to throw a stumbling block before the children of Israel, to eat things sacrificed to idols, and to commit sexual immorality.

15

So you also have some who hold to the teaching of the Nicolaitans in the same way.

16

Repent therefore, or else I am coming to you quickly, and I will make war against them with the sword of my mouth.

17

He who has an ear, let him hear what the Spirit says to the assemblies. To him who overcomes, to him will I give of the hidden manna, and I will give him a white stone, and on the stone a new name written, which no one knows but he who receives it.

18

"To the angel of the assembly in Thyatira write: "The Son of God, who has his eyes like a flame of fire, and his feet are like burnished brass, says these things:

19

I know your works, your love, faith, service, patient endurance, and that your last works are more than the first.

20

But I have this against you, that you tolerate your woman, Jezebel, who calls herself a prophetess. She teaches and seduces my servants to commit sexual immorality, and to eat things sacrificed to idols.

21

I gave her time to repent, but she refuses to repent of her sexual immorality.

22

Behold, I will throw her into a bed, and those who commit adultery with her into great oppression, unless they repent of her works.

23

I will kill her children with Death, and all the assemblies will know that I am he who searches the minds and hearts. I will give to each one of you according to your deeds.

24

But to you I say, to the rest who are in Thyatira, as many as don`t have this teaching, who don`t know what some call `the deep things of Satan,` to you I say, I don`t lay on you any other burden.

25

Nevertheless that which you have, hold firmly until I come.

26

He who overcomes, and he who keeps my works to the end, to him will I give authority over the nations.

27

He will rule them with a rod of iron, shattering them like clay pots; as I also have received of my Father:

28

and I will give him the morning star.

29

He who has an ear, let him hear what the Spirit says to the assemblies.

Revelation 3


Revelation Chapter 3 - World English Bible - SpeedBible by johnhurt.com

Revelation 2

The Revelation to Saint John

Return to Index

Chapter 3

1

"And to the angel of the assembly in Sardis write: He who has the seven Spirits of God, and the seven stars says these things: "I know your works, that you have a reputation of being alive, but you are dead.

2

Wake up, and establish the things that remain, which were ready to die, for I have found no works of yours perfected before my God.

3

Remember therefore how you have received and heard. Keep it, and repent. If therefore you won`t watch, I will come as a thief, and you won`t know what hour I will come on you.

4

Nevertheless you have a few names in Sardis that did not defile their garments. They will walk with me in white, for they are worthy.

5

He who overcomes will be arrayed like this in white garments, and I will in no way blot his name out of the book of life, and I will confess his name before my Father, and before his angels.

6

He who has an ear, let him hear what the Spirit says to the assemblies.

7

"To the angel of the assembly in Philadelphia write: "He who is holy, he who is true, he who has the key of David, he who opens and no one can shut, and that shuts and no one opens, says these things:

8

"I know your works (behold, I have set before you an open door, which no one can shut), that you have a little power, and kept my word, and didn`t deny my name.

9

Behold, I give of the synagogue of Satan, of those who say they are Jews, and they are not, but lie. Behold, I will make them to come and worship before your feet, and to know that I have loved you.

10

Because you kept the word of my patience, I also will keep you from the hour of testing, that which is to come on the whole world, to test those who dwell on the earth.

11

I come quickly. Hold firmly that which you have, so that no one takes your crown.

12

He who overcomes, I will make him a pillar in the temple of my God, and he will go out from there no more. I will write on him the name of my God, and the name of the city of my God, the new Jerusalem, which comes down out of heaven from my God, and my own new name.

13

He who has an ear, let him hear what the Spirit says to the assemblies.

14

"To the angel of the assembly in Laodicea write: "The Amen, the Faithful and True Witness, the Head of God`s creation, says these things:

15

"I know your works, that you are neither cold nor hot. I wish you were cold or hot.

16

So, because you are lukewarm, and neither hot nor cold, I will vomit you out of my mouth.

17

Because you say, `I am rich, and have gotten riches, and have need of nothing;` and don`t know that you are the wretched one, miserable, poor, blind, and naked;

18

I counsel you to buy from me gold refined by fire, that you may become rich; and white garments, that you may clothe yourself, and that the shame of your nakedness may not be revealed; and eye salve to anoint your eyes, that you may see.

19

As many as I love, I reprove and chasten. Be zealous therefore, and repent.

20

Behold, I stand at the door and knock. If anyone hears my voice and opens the door, I will come in to him, and will dine with him, and he with me.

21

He who overcomes, I will give to him to sit down with me on my throne, as I also overcame, and sat down with my Father on his throne.

22

He who has an ear, let him hear what the Spirit says to the assemblies."

Revelation 4


Revelation Chapter 4 - World English Bible - SpeedBible by johnhurt.com

Revelation 3

The Revelation to Saint John

Return to Index

Chapter 4

1

After these things I looked and saw a door opened in heaven, and the first voice that I heard, like a trumpet speaking with me, was one saying, "Come up here, and I will show you the things which must happen after this."

2

Immediately I was in the Spirit. Behold, there was a throne set in heaven, and one sitting on the throne

3

that looked like a jasper stone and a sardius. There was a rainbow around the throne, like an emerald to look at.

4

Around the throne were twenty-four thrones. On the thrones were twenty-four elders sitting, dressed in white garments, with crowns of gold on their heads.

5

Out of the throne proceed lightnings, sounds, and thunders. There were seven lamps of fire burning before the throne, which are the seven Spirits of God.

6

Before the throne was something like a sea of glass, like a crystal. In the midst of the throne, and around the throne were four living creatures full of eyes before and behind.

7

The first creature was like a lion, and the second creature like a calf, and the third creature had a face like a man, and the fourth creature was like a flying eagle.

8

and the four living creatures, having each one of them six wings, are full of eyes around about and within. They have no rest day and night, saying, Holy, holy, holy is the Lord God, the Almighty, who was and who is and who is to come.

9

When the living creatures give glory, honor, and thanks to him who sits on the throne, to him who lives forever and ever,

10

the twenty-four elders fall down before him who sits on the throne, and worship him who lives forever and ever, and will throw their crowns before the throne, saying,

11

"Worthy are you, our Lord and our God, to receive the glory, the honor, and the power, for you created all things, and because of your desire they existed, and were created."

Revelation 5


Revelation Chapter 5 - World English Bible - SpeedBible by johnhurt.com

Revelation 4

The Revelation to Saint John

Return to Index

Chapter 5

1

I saw, in the right hand of him who sat on the throne, a book written within and on the back, sealed shut with seven seals.

2

I saw a mighty angel proclaiming with a loud voice, "Who is worthy to open the book, and to break its seals?"

3

No one in heaven, or on the earth, or under the earth, was able to open the book, or to look in it.

4

And I wept much, because no one was found worthy to open the book, or to look in it.

5

One of the elders said to me, "Don`t weep. Behold, the Lion who is of the tribe of Judah, the Root of David, has overcome to open the book and its seven seals."

6

I saw in the midst of the throne and of the four living creatures, and in the midst of the elders, a Lamb standing, as though it had been slain, having seven horns, and seven eyes, which are the seven Spirits of God, sent forth into all the earth.

7

Then he came, and he took it out of the right hand of him who sat on the throne.

8

Now when he had taken the book, the four living creatures and the twenty-four elders fell down before the Lamb, each one having a harp, and golden bowls full of incense, which are the prayers of the saints.

9

They sang a new song, saying, "You are worthy to take the book, And to open its seals: For you were killed, And bought us for God with your blood, Out of every tribe, language, people, and nation,

10

And made them kings and priests to our God, And they reign on earth."

11

I saw, and I heard a voice of many angels around the throne, the living creatures, and the elders; and the number of them was ten thousands of ten thousands, and thousands of thousands;

12

saying with a loud voice, "Worthy is the Lamb who has been killed to receive the power, riches, wisdom, might, honor, glory, and blessing!"

13

I heard every created thing which is in heaven, on the earth, under the earth, on the sea, and everything in them, saying, "To him who sits on the throne, and to the Lamb be the blessing, the honor, the glory, and the dominion, forever and ever. Amen."

14

The four living creatures said, "Amen!" The elders fell down and worshipped.

Revelation 6


Revelation Chapter 6 - World English Bible - SpeedBible by johnhurt.com

Revelation 5

The Revelation to Saint John

Return to Index

Chapter 6

1

I saw that the Lamb opened one of the seven seals, and I heard one of the four living creatures saying, as with a voice of thunder, "Come and see!"

2

I saw, and behold, a white horse, and he who sat on it had a bow. A crown was given to him, and he came forth conquering, and to conquer.

3

When he opened the second seal, I heard the second living creature saying, "Come!"

4

Another came forth, a red horse. To him who sat on it was given to take peace from the earth, and that they should kill one another. There was given to him a great sword.

5

When he opened the third seal, I heard the third living creature saying, "Come and see!" I saw, and behold, a black horse. He who sat on it had a balance in his hand.

6

I heard a voice in the midst of the four living creatures saying, "A choenix of wheat for a denarius, and three choenix of barley for a denarius! Don`t damage the oil and the wine!"

7

When he opened the fourth seal, I heard the voice of the fourth living creature saying, "Come and see!"

8

I saw, and behold, a pale horse. He who sat on him, his name was Death. Hades followed with him. Authority over one fourth of the earth, to kill with the sword, with famine, with death, and by the wild animals of the earth was given to them.

9

When he opened the fifth seal, I saw underneath the altar the souls of those who had been killed for the word of God, and for the testimony which they held.

10

They cried with a loud voice, saying, "How long, Master, the holy and true, do you not judge and avenge our blood on those who dwell on the earth?"

11

There was given to each one of them a white robe. It was said to them that they should rest yet for a little time, until their fellow servants and their brothers, who would also be killed even as they were, had been fulfilled.

12

I saw when he opened the sixth seal, and there was a great earthquake. The sun became black as sackcloth made of hair, and the whole moon became as blood.

13

The stars of the sky fell to the earth, as a fig tree drops its unripe figs when it is shaken by a great wind.

14

The sky was removed as a scroll when it is rolled up. Every mountain and island were moved out of their places.

15

The kings of the earth, the princes, the commanding officers, the rich, the strong, and every slave and freeman, hid themselves in the caves and in the rocks of the mountains.

16

They told the mountains and the rocks, "Fall on us, and hide us from the face of him who sits on the throne, and from the wrath of the Lamb,

17

for the great day of his wrath has come; and who is able to stand?"

Revelation 7


Revelation Chapter 7 - World English Bible - SpeedBible by johnhurt.com

Revelation 6

The Revelation to Saint John

Return to Index

Chapter 7

1

After this, I saw four angels standing at the four corners of the earth, holding the four winds of the earth, so that no wind would blow on the earth, or on the sea, or on any tree.

2

I saw another angel ascend from the sunrise, having the seal of the living God. He cried with a loud voice to the four angels to whom it was given to harm the earth and the sea,

3

saying, "Don`t harm the earth, neither the sea, nor the trees, until we have sealed the bondservants of our God on their foreheads!"

4

I heard the number of those who were sealed, one hundred forty-four thousand, sealed out of every tribe of the children of Israel:

5

Of the tribe of Judah were sealed twelve thousand, Of the tribe of Reuben twelve thousand, Of the tribe of Gad twelve thousand,

6

Of the tribe of Asher twelve thousand, Of the tribe of Naphtali twelve thousand, Of the tribe of Manasseh twelve thousand,

7

Of the tribe of Simeon twelve thousand, Of the tribe of Levi twelve thousand, Of the tribe of Issachar twelve thousand,

8

Of the tribe of Zebulun twelve thousand, Of the tribe of Joseph twelve thousand, Of the tribe of Benjamin were sealed twelve thousand.

9

After these things I saw, and behold, a great multitude, which no man could number, out of every nation and of all tribes, peoples, and languages, standing before the throne and before the Lamb, dressed in white robes, with palm branches in their hands.

10

They cried with a loud voice, saying, "Salvation be to our God, who sits on the throne, and to the Lamb."

11

All the angels were standing around the throne, the elders, and the four living creatures; and they fell before the throne on their faces, and worshipped God,

12

saying, "Amen! Blessing, glory, wisdom, thanksgiving, honor, power, and might, be to our God forever and ever! Amen."

13

One of the elders answered, saying to me, "These who are arrayed in white robes, who are they, and where did they come from?"

14

I told him, "My lord, you know." He said to me, "These are those who came out of the great oppression. They washed their robes, and made them white in the Lamb`s blood.

15

Therefore are they before the throne of God, they serve him day and night in his temple. He who sits on the throne will spread his tent over them.

16

They will never be hungry, neither thirsty any more; neither will the sun beat on them, nor any heat;

17

for the Lamb who is in the midst of the throne will be their shepherd, and will guide them to living springs of waters. God will wipe away every tear from their eyes."

Revelation 8


Revelation Chapter 8 - World English Bible - SpeedBible by johnhurt.com

Revelation 7

The Revelation to Saint John

Return to Index

Chapter 8

1

When he opened the seventh seal, there followed a silence in heaven for about half an hour.

2

I saw the seven angels who stand before God, and seven trumpets were given to them.

3

Another angel came and stood over the altar, having a golden censer. Much incense was given to him, that he should add it to the prayers of all the saints on the golden altar which was before the throne.

4

The smoke of the incense, with the prayers of the saints, went up before God out of the angel`s hand.

5

The angel took the censer, and he filled it with the fire of the altar, and threw it on the earth. There followed thunders, sounds, lightnings, and an earthquake.

6

The seven angels who had the seven trumpets prepared themselves to sound.

7

The first sounded, and there followed hail and fire, mingled with blood, and they were thrown on the earth. One third of the earth was burnt up, and one third of the trees were burnt up, and all green grass was burnt up.

8

The second angel sounded, and something like a great mountain burning with fire was thrown into the sea. One third of the sea became blood,

9

and one third of the creatures which were in the sea died, those who had life. One third of the ships were destroyed.

10

The third angel sounded, and a great star fell from the sky, burning like a torch, and it fell on one third of the rivers, and on the springs of the waters.

11

The name of the star is called "Wormwood." One third of the waters became wormwood. Many men died from the waters, because they were made bitter.

12

The fourth angel sounded, and one third of the sun was struck, and one third of the moon, and one third of the stars; so that one third of them would be darkened, and the day wouldn`t shine for one third of it, and the night in the same way.

13

I saw, and I heard an eagle, flying in mid heaven, saying with a loud voice, "Woe! Woe! Woe for those who dwell on the earth, because of the other voices of the trumpets of the three angels, who are yet to sound.

Revelation 9


Revelation Chapter 9 - World English Bible - SpeedBible by johnhurt.com

Revelation 8

The Revelation to Saint John

Return to Index

Chapter 9

1

The fifth angel sounded, and I saw a star from the sky fallen to the earth. The key to the pit of the abyss was given to him.

2

He opened the pit of the abyss, and smoke went up out of the pit, like the smoke from a great furnace. The sun and the air were darkened because of the smoke from the pit.

3

Then out of the smoke came forth locusts on the earth, and power was given to them, as the scorpions of the earth have power.

4

They were told that they should not hurt the grass of the earth, neither any green thing, neither any tree, but only those men who don`t have God`s seal on their foreheads.

5

They were given power not to kill them, but to torment them for five months. Their torment was like the torment of a scorpion, when it strikes a man.

6

In those days men will seek death, and will in no way find it. They will desire to die, and death will flee from them.

7

The shapes of the locusts were like horses prepared for war. On their heads were something like gold crowns, and their faces were like men`s faces.

8

They had hair like women`s hair, and their teeth were like those of lions.

9

They had breastplates, like breastplates of iron. The sound of their wings was like the sound of chariots, or of many horses rushing to war.

10

They have tails like those of scorpions, and stings. In their tails is their power to harm men for five months.

11

They have over them as king the angel of the abyss. His name in Hebrew is "Abaddon," but in Greek, he has the name "Apollyon."

12

The first woe is past. Behold, there are still two woes coming after this.

13

The sixth angel sounded. I heard a voice from the horns of the golden altar which is before God,

14

saying to the sixth angel who had one trumpet, "Free the four angels who are bound at the great river Euphrates."

15

The four angels were freed who had been prepared for that hour and day and month and year, so that they would kill one third of mankind.

16

The number of the armies of the horsemen was two hundred million. I heard the number of them.

17

Thus I saw the horses in the vision, and those who sat on them, having breastplates of fiery red, hyacinth blue, and sulfur yellow; and the heads of lions. Out of their mouths proceed fire, smoke, and sulfur.

18

By these three plagues were one third of mankind killed: by the fire, the smoke, and the sulfur, which proceeded out of their mouths.

19

For the power of the horses is in their mouths, and in their tails. For their tails are like serpents, and have heads, and with them they harm.

20

The rest of mankind, who were not killed with these plagues, didn`t repent of the works of their hands, that they wouldn`t worship demons, and the idols of gold, and of silver, and of brass, and of stone, and of wood; which can neither see, nor hear, nor walk.

21

They didn`t repent of their murders, nor of their sorceries, nor of their sexual immorality, nor of their thefts.

Revelation 10


Revelation Chapter 10 - World English Bible - SpeedBible by johnhurt.com

Revelation 9

The Revelation to Saint John

Return to Index

Chapter 10

1

I saw another mighty angel coming down out of the sky, clothed with a cloud. A rainbow was on his head. His face was like the sun, and his feet like pillars of fire.

2

He had in his hand a little book open. He set his right foot on the sea, and his left on the land.

3

He cried with a loud voice, as a lion roars. When he cried, the seven thunders uttered their voices.

4

When the seven thunders sounded, I was about to write; but I heard a voice from the sky saying, "Seal up the things which the seven thunders said, and don`t write them."

5

The angel who I saw standing on the sea and on the land lifted up his right hand to the sky,

6

and swore by him who lives forever and ever, who created heaven and the things that are in it, the earth and the things that are in it, and the sea and the things that are in it, that there will no longer be delay,

7

but in the days of the voice of the seventh angel, when he is about to sound, then the mystery of God is finished, as he declared to his servants, the prophets.

8

The voice which I heard from heaven, again speaking with me, said, "Go, take the book which is open in the hand of the angel who stands on the sea and on the land."

9

I went to the angel, saying, "Give me the little book." He said to me, "Take it, and eat it up. It will make your belly bitter, but in your mouth it will be as sweet as honey."

10

I took the little book out of the angel`s hand, and ate it up. It was as sweet as honey in my mouth. When I had eaten it, my belly was made bitter.

11

He told me, "You must prophesy again over many peoples, nations, languages, and kings."

Revelation 11


Revelation Chapter 11 - World English Bible - SpeedBible by johnhurt.com

Revelation 10

The Revelation to Saint John

Return to Index

Chapter 11

1

A reed like a rod was given to me. One said, "Rise, and measure God`s temple, and the altar, and those who worship in it.

2

Leave out the court which is outside of the temple, and don`t measure it, for it has been given to the gentiles. They will tread the holy city under foot for forty-two months.

3

I will give power to my two witnesses, and they will prophesy one thousand two hundred sixty days, clothed in sackcloth.

4

These are the two olive trees and the two lampstands, standing before the Lord of the earth.

5

If anyone desires to harm them, fire proceeds out of their mouth and devours their enemies. If anyone desires to harm them, he must be killed in this way.

6

These have the power to shut up the sky, that it may not rain during the days of their prophecy. They have power over the waters, to turn them into blood, and to strike the earth with every plague, as often as they desire.

7

When they have finished their testimony, the beast that comes up out of the abyss will make war with them, and overcome them, and kill them.

8

Their dead bodies will be in the street of the great city, which spiritually is called Sodom and Egypt, where also their Lord was crucified.

9

From among the peoples, tribes, languages, and nations will people look at their dead bodies for three and a half days, and will not allow their dead bodies to be laid in a tomb.

10

Those who dwell on the earth will rejoice over them, and make merry. They will send gifts to one another, because these two prophets tormented those who dwell on the earth.

11

After the three and a half days, the breath of life from God entered into them, and they stood on their feet. Great fear fell on those who saw them.

12

I heard a loud voice from heaven saying to them, "Come up here!" They went up into heaven in the cloud, and their enemies saw them.

13

In that hour there was a great earthquake, and a tenth of the city fell. Seven thousand people were killed in the earthquake, and the rest were terrified, and gave glory to the God of heaven.

14

The second woe is past. Behold, the third woe comes quickly.

15

The seventh angel sounded, and there followed great voices in heaven, saying, "The kingdom of the world has become the kingdom of our Lord, and of his Christ. He will reign forever and ever!"

16

The twenty-four elders, who sit before God on their thrones, fell on their faces and worshipped God,

17

saying: "We give you thanks, Lord God, the Almighty, the one who is and who was; because you have taken your great power, and reigned.

18

The nations were angry, and your wrath came, as did the time for the dead to be judged, and to give your servants, the prophets, their reward, as well as the saints, and those who fear your name, the small and the great; and to destroy those who destroy the earth."

19

God`s temple that is in heaven was opened, and the ark of the Lord`s covenant was seen in his temple. There followed lightnings, sounds, thunders, an earthquake, and great hail.

Revelation 12


Revelation Chapter 12 - World English Bible - SpeedBible by johnhurt.com

Revelation 11

The Revelation to Saint John

Return to Index

Chapter 12

1

A great sign was seen in heaven: a woman clothed with the sun, and the moon under her feet, and on her head a crown of twelve stars.

2

She was with child. She cried out, laboring and in pain, giving birth.

3

Another sign was seen in heaven. Behold, a great red dragon, having seven heads and ten horns, and on his heads seven crowns.

4

His tail drew one third of the stars of the sky, and threw them to the earth. The dragon stood before the woman who was about to give birth, so that when she gave birth he might devour her child.

5

She gave birth to a son, a male child, who is to rule all the nations with a rod of iron. Her child was caught up to God, and to his throne.

6

The woman fled into the wilderness, where she has a place prepared by God, that there they may nourish her one thousand two hundred sixty days.

7

There was war in the sky. Michael and his angels made war on the dragon. The dragon and his angels made war.

8

They didn`t prevail, neither was a place found for him any more in heaven.

9

The great dragon was thrown down, the old serpent, he who is called the Devil and Satan, the deceiver of the whole world. He was thrown down to the earth, and his angels were thrown down with him.

10

I heard a loud voice in heaven, saying, "Now is come the salvation, the power, and the kingdom of our God, and the authority of his Christ; for the accuser of our brothers has been thrown down, who accuses them before our God day and night.

11

They overcame him because of the Lamb`s blood, and because of the word of their testimony. They didn`t love their life, even to death.

12

Therefore rejoice, heavens, and you who dwell in them. Woe for the earth and for the sea, because the devil has gone down to you, having great wrath, knowing that he has but a short time."

13

When the dragon saw that he was thrown down to the earth, he persecuted the woman who gave birth to the male child.

14

Two wings of the great eagle were given to the woman, that she might fly into the wilderness to her place, where she was nourished for a time, and times, and half a time, from the face of the serpent.

15

The serpent spewed water out of his mouth after the woman like a river, that he might cause her to be carried away by the stream.

16

The earth helped the woman, and the earth opened its mouth and swallowed up the river which the dragon spewed out of his mouth.

17

The dragon grew angry with the woman, and went away to make war with the rest of her seed, who keep God`s commandments and hold Jesus` testimony.

Revelation 13


Revelation Chapter 13 - World English Bible - SpeedBible by johnhurt.com

Revelation 12

The Revelation to Saint John

Return to Index

Chapter 13

1

Then I stood on the sand of the sea. I saw a beast coming up out of the sea, having ten horns and seven heads. On his horns were ten crowns, and on his heads, blasphemous names.

2

The beast which I saw was like a leopard, and his feet were like those of a bear, and his mouth like the mouth of a lion. The dragon gave him his power, his throne, and great authority.

3

One of his heads looked like it had been wounded fatally. His fatal wound was healed, and the whole earth marveled at the beast.

4

They worshipped the dragon, because he gave his authority to the beast, and they worshipped the beast, saying, "Who is like the beast? Who is able to make war with him?"

5

A mouth speaking great things and blasphemy was given to him. Authority to continue for forty-two months was given to him.

6

He opened his mouth for blasphemy against God, to blaspheme his name, and his tent, those who dwell in heaven.

7

It was given to him to make war with the saints, and to overcome them. Authority over every tribe, people, language, and nation was given to him.

8

All who dwell on the earth will worship him, everyone whose name has not been written from the foundation of the world in the book of life of the Lamb who has been killed.

9

If anyone has an ear, let him hear.

10

If anyone gathers into captivity, into captivity he goes. If anyone will kill with the sword, with the sword he must be killed. Here is the patience and the faith of the saints.

11

I saw another beast coming up out of the earth. He had two horns like a lamb, and he spoke like a dragon.

12

He exercises all the authority of the first beast in his presence. He makes the earth and those who dwell in it to worship the first beast, whose fatal wound was healed.

13

He performs great signs, even making fire come down out of the sky on the earth in the sight of men.

14

He deceives my own people who dwell on the earth because of the signs which it was given him to do in front of the beast; saying to those who dwell on the earth, that they should make an image to the beast who had the sword wound and lived.

15

It was given to him to give breath to it, to the image of the beast, that the image of the beast should both speak, and cause as many as wouldn`t worship the image of the beast to be killed.

16

He causes all, the small and the great, the rich and the poor, and the free and the slave, to be given a mark on their right hand, or on their forehead;

17

and that no one would be able to buy or to sell, unless he has that mark, the name of the beast or the number of his name.

18

Here is wisdom. He who has understanding, let him calculate the number of the beast, for it is the number of a man. His number is six hundred sixty-six.

Revelation 14


Revelation Chapter 14 - World English Bible - SpeedBible by johnhurt.com

Revelation 13

The Revelation to Saint John

Return to Index

Chapter 14

1

I saw, and behold, the Lamb standing on Mount Zion, and with him one hundred forty-four thousand, having his name, and the name of his Father, written on their foreheads.

2

I heard a sound from heaven, like the sound of many waters, and like the sound of a great thunder. The sound which I heard was like that of harpers playing on their harps.

3

They sing something like a new song before the throne, and before the four living creatures and the elders. None could learn the song except the one hundred forty-four thousand, those who had been redeemed out of the earth.

4

These are those who were not defiled with women, for they are virgins. These are those who follow the Lamb wherever he goes. These were redeemed by Jesus from among men, the first fruits to God and to the Lamb.

5

In their mouth was found no lie. They are without fault.

6

I saw another angel flying in mid heaven, having an eternal gospel to proclaim to those who dwell on the earth, and to every nation, tribe, language, and people.

7

He said with a loud voice, "Fear God, and give him glory; for the hour of his judgment has come. Worship him who made the heaven, the earth, the sea, and the springs of waters!"

8

Another, a second angel, followed, saying, "Babylon the great has fallen, which has made all the nations to drink of the wine of the wrath of her sexual immorality."

9

Another angel, a third, followed them, saying with a great voice, "If anyone worships the beast and his image, and receives a mark on his forehead, or on his hand,

10

he also will drink of the wine of the wrath of God, which is prepared unmixed in the cup of his anger. He will be tormented with fire and sulfur in the presence of the holy angels, and in the presence of the Lamb.

11

The smoke of their torment goes up forever and ever. They have no rest day and night, those who worship the beast and his image, and whoever receives the mark of his name.

12

Here is the patience of the saints, those who keep the commandments of God, and the faith of Jesus."

13

I heard the voice from heaven saying, "Write, `Blessed are the dead who die in the Lord from now on.`" "Yes," says the Spirit, "that they may rest from their labors; for their works follow with them."

14

I looked, and behold, a white cloud; and on the cloud one sitting like a son of man, having on his head a golden crown, and in his hand a sharp sickle.

15

Another angel came out from the temple, crying with a loud voice to him who sat on the cloud, "Send forth your sickle, and reap; for the hour to reap has come; for the harvest of the earth is ripe!"

16

He who sat on the cloud thrust his sickle on the earth, and the earth was reaped.

17

Another angel came out from the temple which is in heaven. He also had a sharp sickle.

18

Another angel came out from the altar, he who has power over fire, and he called with a great voice to him who had the sharp sickle, saying, "Send forth your sharp sickle, and gather the clusters of the vine of the earth, for her grapes are fully ripe!"

19

The angel thrust his sickle into the earth, and gathered the vintage of the earth, and threw it into the great winepress of the wrath of God.

20

The winepress was trodden outside of the city, and blood came out from the winepress, even to the bridles of the horses, as far as one thousand six hundred stadia.

Revelation 15


Revelation Chapter 15 - World English Bible - SpeedBible by johnhurt.com

Revelation 14

The Revelation to Saint John

Return to Index

Chapter 15

1

I saw another great and marvelous sign in the sky: seven angels having the seven last plagues, for in them God`s wrath is finished.

2

I saw something like a sea of glass mixed with fire. Those who overcame the beast, and his image, and the number of his name, standing on the sea of glass, having harps of God.

3

They sang the song of Moses, the servant of God, and the song of the Lamb, saying, "Great and marvelous are your works, Lord God, the Almighty; Righteous and true are your ways, you King of the nations.

4

Who wouldn`t fear you, Lord, And glorify your name? For you only are holy. For all the nations will come and worship before you. For your righteous acts have been revealed.

5

After these things I looked, and the temple of the tent of the testimony in heaven was opened.

6

The seven angels who had the seven plagues came out from the temple, clothed with pure, bright linen, and wearing golden sashes around their breasts.

7

One of the four living creatures gave to the seven angels seven golden bowls full of the wrath of God, who lives forever and ever.

8

The temple was filled with smoke from the glory of God, and from his power. No one was able to enter into the temple, until the seven plagues of the seven angels would be finished.

Revelation 16


Revelation Chapter 16 - World English Bible - SpeedBible by johnhurt.com

Revelation 15

The Revelation to Saint John

Return to Index

Chapter 16

1

I heard a loud voice out of the temple, saying to the seven angels, "Go and pour out the seven bowls of the wrath of God on the earth!"

2

The first went, and poured out his bowl into the earth, and it became a harmful and evil sore on the men that had the mark of the beast, and that worshipped his image.

3

The second angel poured out his bowl into the sea, and it became blood as of a dead man. Every living thing in the sea died.

4

The third poured out his bowl into the rivers and springs of water, and it became blood.

5

I heard the angel of the waters saying, "You are righteous, who are and who were, you Holy One, because you judged this way.

6

For they poured out the blood of the saints and the prophets, and you have given them blood to drink. They deserve this."

7

I heard the altar saying, "Yes, Lord God, the Almighty, true and righteous are your judgments."

8

The fourth poured out his bowl on the sun, and it was given to him to scorch men with fire.

9

Men were scorched with great heat, and they blasphemed the name of God who has the power over these plagues. They didn`t repent and give him glory.

10

The fifth poured out his bowl on the throne of the beast, and his kingdom was darkened. They gnawed their tongues because of the pain,

11

and they blasphemed the God of heaven because of their pains and their sores. They didn`t repent of their works.

12

The sixth poured out his bowl on the great river, the Euphrates. Its water was dried up, that the way might be made ready for the kings that come from the sunrise.

13

I saw coming out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet, three unclean spirits, something like frogs;

14

for they are spirits of demons, performing signs; which go forth to the kings of the whole world, to gather them together for the war of the great day of God, the Almighty.

15

"Behold, I come like a thief. Blessed is he who watches, and keeps his clothes, so that he doesn`t walk naked, and they see his shame."

16

He gathered them together into the place which is called in Hebrew, "Har-magedon."

17

The seventh poured out his bowl into the air. A loud voice came forth out of the temple, from the throne, saying, "It is done!"

18

There were lightnings, sounds, and thunders; and there was a great earthquake, such as was not since there were men on the earth, so great an earthquake, so mighty.

19

The great city was divided into three parts, and the cities of the nations fell. Babylon the great was remembered in the sight of God, to give to her the cup of the wine of the fierceness of his wrath.

20

Every island fled away, and the mountains were not found.

21

Great hailstones, about the weight of a talent, came down out of the sky on men. Men blasphemed God because of the plague of the hail, for the plague of it is exceeding great.

Revelation 17


Revelation Chapter 17 - World English Bible - SpeedBible by johnhurt.com

Revelation 16

The Revelation to Saint John

Return to Index

Chapter 17

1

One of the seven angels who had the seven bowls came and spoke with me, saying, "Come here. I will show you the judgment of the great prostitute who sits on many waters,

2

with whom the kings of the earth committed sexual immorality, and those who dwell in the earth were made drunken with the wine of her sexual immorality."

3

He carried me away in the Spirit into a wilderness. I saw a woman sitting on a scarlet-colored animal, full of blasphemous names, having seven heads and ten horns.

4

The woman was dressed in purple and scarlet, and decked with gold and precious stones and pearls, having in her hand a golden cup full of abominations, even the unclean things of her sexual immorality,

5

and on her forehead a name written, "MYSTERY, BABYLON THE GREAT, THE MOTHER OF THE PROSTITUTES AND OF THE ABOMINATIONS OF THE EARTH."

6

I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus. When I saw her, I wondered with great amazement.

7

The angel said to me, "Why do you wonder? I will tell you the mystery of the woman, and of the beast that carries her, which has the seven heads and the ten horns.

8

The beast that you saw was, and is not; and is about to come up out of the abyss, and to go into destruction. Those who dwell on the earth will wonder, whose name has not been written in the book of life from the foundation of the world, when they see the beast, how that he was, and is not, and will come.

9

Here is the mind that has wisdom. The seven heads are seven mountains, on which the woman sits.

10

They are seven kings. Five have fallen, the one is, the other is not yet come. When he comes, he must continue a little while.

11

The beast that was, and is not, is himself also an eighth, and is of the seven; and he goes to destruction.

12

The ten horns that you saw are ten kings, who have received no kingdom as yet, but they receive authority as kings, with the beast, for one hour.

13

These have one mind, and they give their power and authority to the beast.

14

These will war against the Lamb, and the Lamb will overcome them, for he is Lord of lords, and King of kings. They also will overcome who are with him, called and chosen and faithful."

15

He said to me, "The waters which you saw, where the prostitute sits, are peoples, multitudes, nations, and languages.

16

The ten horns which you saw, and the beast, these will hate the prostitute, and will make her desolate and naked, and will eat her flesh, and will burn her utterly with fire.

17

For God has put in their hearts to do what he has in mind, and to come to unity of mind, and to give their kingdom to the beast, until the words of God should be accomplished.

18

The woman whom you saw is the great city, which reigns over the kings of the earth."

Revelation 18


Revelation Chapter 18 - World English Bible - SpeedBible by johnhurt.com

Revelation 17

The Revelation to Saint John

Return to Index

Chapter 18

1

After these things, I saw another angel coming down out of the sky, having great authority. The earth was illuminated with his glory.

2

He cried with a mighty voice, saying, "Fallen, fallen is Babylon the great, and has become a habitation of demons, and a prison of every unclean spirit, and a prison of every unclean and hateful bird!

3

For all the nations have drunk of the wine of the wrath of her sexual immorality, the kings of the earth committed sexual immorality with her, and the merchants of the earth grew rich from the abundance of her luxury."

4

I heard another voice from heaven, saying, "Come forth, my people, out of her, that you have no participation her sins, and that you don`t receive of her plagues,

5

for her sins have reached to the sky, and God has remembered her iniquities.

6

Return to her just as she returned, and double to her the double according to her works. In the cup which she mixed, mix to her double.

7

However much she glorified herself, and grew wanton, so much give her of torment and mourning. For she says in her heart, `I sit a queen, and am no widow, and will in no way see mourning.`

8

Therefore in one day her plagues will come: death, mourning, and famine; and she will be utterly burned with fire; for the Lord God who has judged her is strong.

9

The kings of the earth, who committed sexual immorality and lived wantonly with her, will weep and wail over her, when they look at the smoke of her burning,

10

standing far away for the fear of her torment, saying, `Woe, woe, the great city, Babylon, the strong city! For your judgment has come in one hour.`

11

The merchants of the earth weep and mourn over her, for no one buys their merchandise any more;

12

merchandise of gold, silver, precious stones, pearls, fine linen, purple, silk, scarlet, all expensive wood, every vessel of ivory, every vessel made of most precious wood, and of brass, and iron, and marble;

13

and cinnamon, spices, incense, ointment, frankincense, wine, oil, fine flour, wheat, cattle, and sheep; and merchandise of horses and chariots and slaves; and souls of men.

14

The fruits which your soul lusted after have been lost to you, and all things that were dainty and sumptuous have perished from you, and you will find them no more at all.

15

The merchants of these things, who were made rich by her, will stand far away for the fear of her torment, weeping and mourning;

16

saying, `Woe, woe, the great city, she who was dressed in fine linen, purple, and scarlet, and decked with gold and precious stones and pearls!

17

For in an hour such great riches are made desolate.` Every shipmaster, and everyone who sails anywhere, and mariners, and as many as gain their living by sea, stood far away,

18

and cried out as they looked at the smoke of her burning, saying, `What is like the great city?`

19

They cast dust on their heads, and cried, weeping and mourning, saying, `Woe, woe, the great city, in which all who had their ships in the sea were made rich by reason of her great wealth!` For in one hour is she made desolate.

20

Rejoice over her, O heaven, you saints, you apostles, and you prophets; for God has judged your judgment on her."

21

A mighty angel took up a stone like a great millstone and cast it into the sea, saying, "Thus with violence will Babylon, the great city, be thrown down, and will be found no more at all.

22

The voice of harpers and minstrels and flute players and trumpeters will be heard no more at all in you. No craftsman, of whatever craft, will be found any more at all in you. The sound of a mill will be heard no more at all in you.

23

The light of a lamp will shine no more at all in you. The voice of the bridegroom and of the bride will be heard no more at all in you; for your merchants were the princes of the earth; for with your sorcery all the nations were deceived.

24

In her was found the blood of prophets and of saints, and of all who have been slain on the earth."

Revelation 19


Revelation Chapter 19 - World English Bible - SpeedBible by johnhurt.com

Revelation 18

The Revelation to Saint John

Return to Index

Chapter 19

1

After these things I heard something like a loud voice of a great multitude in heaven, saying, "Hallelujah! Salvation, glory, and power belong to our God:

2

for true and righteous are his judgments. For he has judged the great prostitute, her who corrupted the earth with her sexual immorality, and he has avenged the blood of his servants at her hand."

3

A second time they said, "Hallelujah! Her smoke goes up forever and ever."

4

The twenty-four elders and the four living creatures fell down and worshipped God who sits on the throne, saying, "Amen! Hallelujah!"

5

A voice came forth from the throne, saying, "Give praise to our God, all you his servants, you who fear him, the small and the great!"

6

I heard something like the voice of a great multitude, and like the voice of many waters, and like the voice of mighty thunders, saying, "Hallelujah! For the Lord our God, the Almighty, reigns!

7

Let us rejoice and be exceedingly glad, and let us give the glory to him. For the marriage of the Lamb has come, and his wife has made herself ready."

8

It was given to her that she would array herself in bright, pure, fine linen: for the fine linen is the righteous acts of the saints.

9

He said to me, "Write, `Blessed are those who are invited to the marriage supper of the Lamb.`" He said to me, "These are true words of God."

10

I fell down before his feet to worship him. He said to me, "Look! Don`t do it! I am a fellow bondservant with you and with your brothers who hold the testimony of Jesus. Worship God, for the testimony of Jesus is the Spirit of Prophecy."

11

I saw the heaven opened, and behold, a white horse, and he who sat on it is called Faithful and True. In righteousness he judges and makes war.

12

His eyes are a flame of fire, and on his head are many crowns. He has names written and a name written which no one knows but he himself.

13

He is clothed in a garment sprinkled with blood. His name is called "The Word of God."

14

The armies which are in heaven followed him on white horses, clothed in white, pure, fine linen.

15

Out of his mouth proceeds a sharp, two-edged sword, that with it he should strike the nations. He will rule them with a rod of iron. He treads the winepress of the fierceness of the wrath of God, the Almighty.

16

He has on his garment and on his thigh a name written, "KING OF KINGS, AND LORD OF LORDS."

17

I saw an angel standing in the sun. He cried with a loud voice, saying to all the birds that fly in the sky, "Come! Be gathered together to the great supper of God,

18

that you may eat the flesh of kings, the flesh of captains, the flesh of mighty men, and the flesh of horses and of those who sit on them, and the flesh of all men, both free and slave, and small and great."

19

I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him who sat on the horse, and against his army.

20

The beast was taken, and with him the false prophet who worked the signs in his sight, with which he deceived those who had received the mark of the beast and those who worshipped his image. They two were thrown alive into the lake of fire that burns with sulfur.

21

The rest were killed with the sword of him who sat on the horse, the sword which came forth out of his mouth. All the birds were filled with their flesh.

Revelation 20


Revelation Chapter 20 - World English Bible - SpeedBible by johnhurt.com

Revelation 19

The Revelation to Saint John

Return to Index

Chapter 20

1

I saw an angel coming down out of heaven, having the key of the abyss and a great chain in his hand.

2

He seized the dragon, the old serpent, which is the Devil and Satan, and bound him for one thousand years,

3

and cast him into the abyss, and shut it, and sealed it over him, that he should deceive the nations no more, until the thousand years were finished. After this, he must be freed for a short time.

4

I saw thrones, and they sat on them, and judgment was given to them. I saw the souls of those who had been beheaded for the testimony of Jesus, and for the word of God, and such as didn`t worship the beast nor his image, and didn`t receive the mark on their forehead and on their hand. They lived, and reigned with Christ one thousand years.

5

The rest of the dead didn`t live until the thousand years were finished. This is the first resurrection.

6

Blessed and holy is he who has part in the first resurrection. Over these, the second death has no power, but they will be priests of God and of Christ, and will reign with him one thousand years.

7

And after the thousand years, Satan will be freed out of his prison,

8

and will come forth to deceive the nations which are in the four corners of the earth, Gog and Magog, to gather them together to the war; the number of whom is as the sand of the sea.

9

They went up over the breadth of the earth, and surrounded the camp of the saints, and the beloved city. Fire came down out of heaven, and devoured them.

10

The devil who deceived them was thrown into the lake of fire and sulfur, where are also the beast and the false prophet. They will be tormented day and night forever and ever.

11

I saw a great white throne, and him who sat on it, from whose face the earth and the heaven fled away. There was found no place for them.

12

I saw the dead, the great and the small, standing before the throne. Books were opened. Another book was opened, which is the book of life. The dead were judged out of the things which were written in the books, according to their works.

13

The sea gave up the dead who were in it. Death and Hades gave up the dead who were in them. They were judged, each one according to his works.

14

Death and Hades were thrown into the lake of fire. This is the second death, the lake of fire.

15

If anyone was not found written in the book of life, he was cast into the lake of fire.

Revelation 21


Revelation Chapter 21 - World English Bible - SpeedBible by johnhurt.com

Revelation 20

The Revelation to Saint John

Return to Index

Chapter 21

1

I saw a new heaven and a new earth: for the first heaven and the first earth have passed away, and the sea is no more.

2

I saw the holy city, New Jerusalem, coming down out of heaven from God, made ready as a bride adorned for her husband.

3

I heard a loud voice out of heaven saying, "Behold, God`s tent is with men, and he will dwell with them, and they will be his people, and God himself will be with them as their God.

4

He will wipe away every tear from their eyes. Death will be no more; neither will there be mourning, nor crying, nor pain, any more. The first things have passed away.

5

He who sits on the throne said, "Behold, I make all things new." He said, "Write, for these words are faithful and true."

6

He said to me, "It is done! I am the Alpha and the Omega, the Beginning and the End. I will give freely to him who is thirsty from the spring of the water of life.

7

He who overcomes, I will give him these things. I will be his God, and he will be my son.

8

But for the cowardly, unbelieving, sinners, abominable, murderers, sexually immoral, sorcerers, idolaters, and all liars, their part is in the lake that burns with fire and sulfur, which is the second death."

9

One of the seven angels who had the seven bowls, who were laden with the seven last plagues came, and he spoke with me, saying, "Come here. I will show you the wife, the Lamb`s bride."

10

He carried me away in the Spirit to a great and high mountain, and showed me the holy city, Jerusalem, coming down out of heaven from God,

11

having the glory of God. Her light was like a most precious stone, as if it was a jasper stone, clear as crystal;

12

having a great and high wall; having twelve gates, and at the gates twelve angels; and names written on them, which are the names of the twelve tribes of the children of Israel.

13

On the east were three gates; and on the north three gates; and on the south three gates; and on the west three gates.

14

The wall of the city had twelve foundations, and on them twelve names of the twelve Apostles of the Lamb.

15

He who spoke with me had for a measure a golden reed to measure the city, its gates, and its walls.

16

The city lies foursquare, and its length is as great as its breadth. He measured the city with the reed, twelve thousand stadia. Its length, breadth, and height are equal.

17

He measured its wall, one hundred forty-four cubits, by the measure of a man, that is, of an angel.

18

The construction of its wall was jasper. The city was pure gold, like pure glass.

19

The foundations of the city`s wall were adorned with all kinds of precious stones. The first foundation was jasper; the second, sapphire; the third, chalcedony; the fourth, emerald;

20

the fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, topaz; the tenth, chrysoprasus; the eleventh, jacinth; and the twelfth, amethyst.

21

The twelve gates were twelve pearls. Each one of the gates was made of one pearl. The street of the city was pure gold, like transparent glass.

22

I saw no temple in it, for the Lord God, the Almighty, and the Lamb, are its temple.

23

The city has no need for the sun, neither of the moon, to shine, for the very glory of God illuminated it, and its lamp is the Lamb.

24

The nations will walk in its light. The kings of the earth bring their glory into it.

25

Its gates will in no way be shut by day (for there will be no night there),

26

and they will bring the glory and the honor of the nations into it.

27

There will in no way enter into it anything profane, or one who causes an abomination or a lie, but only those who are written in the Lamb`s book of life.

Revelation 22


Revelation Chapter 22 - World English Bible - SpeedBible by johnhurt.com

Revelation 21

The Revelation to Saint John

Return to Index

Chapter 22

1

He showed me a river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb,

2

in the midst of its street. On this side of the river and on that was the tree of life, bearing twelve kinds of fruits, yielding its fruit every month. The leaves of the tree were for the healing of the nations.

3

There will be no curse any more. The throne of God and of the Lamb will be in it, and his servants will serve him.

4

They will see his face, and his name will be on their foreheads.

5

There will be no more night, and they need no lamp light, neither sunlight; for the Lord God will give them light. They will reign forever and ever.

6

He said to me, "These words are faithful and true. The Lord, the God of the spirits of the prophets, sent his angels to show to his servants the things which must happen soon."

7

"Behold, I come quickly. Blessed is he who keeps the words of the prophecy of this book."

8

Now I, John, am the one who heard and saw these things. When I heard and saw, I fell down to worship before the feet of the angel who showed me these things.

9

He said to me, "See you don`t do it! I am a fellow bondservant with you and with your brothers, the prophets, and with those who keep the words of this book. Worship God."

10

He said to me, "Don`t seal up the words of the prophecy of this book, for the time is at hand.

11

He who acts unjustly, let him act unjustly still. He who is filthy, let him be filthy still. He who is righteous, let him do righteousness still. He who is holy, let him be holy still."

12

"Behold, I come quickly. My reward is with me, to repay to each man according to his work.

13

I am the Alpha and the Omega, the First and the Last, the Beginning and the End.

14

Blessed are those who do his commandments, that they may have the right to the tree of life, and may enter in by the gates into the city.

15

Outside are the dogs, the sorcerers, the sexually immoral, the murderers, the idolaters, and everyone who loves and practices falsehood.

16

I, Jesus, have sent my angel to testify these things to you for the assemblies. I am the root and the offspring of David; the Bright and Morning Star. "

17

The Spirit and the bride say, "Come!" He who hears, let him say, "Come!" He who is thirsty, let him come. He who desires, let him take the water of life freely.

18

I testify to every man who hears the words of the prophecy of this book, if anyone adds to them, may God add to him the plagues which are written in this book.

19

If anyone takes away from the words of the book of this prophecy, may God take away his part from the tree of life, and out of the holy city, which are written in this book.

20

He who testifies these things says, "Yes, I come quickly." Amen! Come, Lord Jesus.

21

The grace of the Lord Jesus be with all the saints. Amen.


World English SpeedBible - Read the Bible in One Year - SpeedBible by johnhurt.com

 Return to Index

World English SpeedBible

Read the Bible In One Year

January | February | March | April
May | June | July | August
September | October | November | December

January

Day

Reading

January 1

Genesis 1, 2, 3

January 2

Genesis 4, 5, 6

January 3

Genesis 7, 8, 9

January 4

Genesis 10, 11, 12, 13

January 5

Genesis 14, 15, 16, 17

January 6

Genesis 18, 19

January 7

Genesis 20, 21, 22, 23

January 8

Genesis 24

January 9

Genesis 25, 26

January 10

Genesis 27, 28, 29

January 11

Genesis 30, 31

January 12

Genesis 32, 33, 34

January 13

Genesis 35, 36

January 14

Genesis 37, 38, 39

January 15

Genesis 40, 41

January 16

Genesis 42, 43, 44

January 17

Genesis 45, 46

January 18

Genesis 47, 48, 49, 50

January 19

Exodus 1, 2, 3

January 20

Exodus 4, 5, 6

January 21

Exodus 7, 8, 9

January 22

Exodus 10, 11, 12

January 23

Exodus 13, 14, 15

January 24

Exodus 16, 17, 18

January 25

Exodus 19, 20, 21

January 26

Exodus 22, 23, 24

January 27

Exodus 25, 26, 27

January 28

Exodus 28, 29

January 29

Exodus 30, 31

January 30

Exodus 32, 33, 34

January 31

Exodus 35, 36, 37

February

Day

Reading

February 1

Exodus 38, 39, 40

February 2

Leviticus 1, 2, 3

February 3

Leviticus 4, 5, 6

February 4

Leviticus 7, 8, 9

February 5

Leviticus 10, 11, 12

February 6

Leviticus 13, 14

February 7

Leviticus 15, 16

February 8

Leviticus 17, 18, 19

February 9

Leviticus 20, 21, 22

February 10

Leviticus 23, 24

February 11

Leviticus 25, 26, 27

February 12

Numbers 1, 2

February 13

Numbers 3, 4

February 14

Numbers 5, 6

February 15

Numbers 7, 8

February 16

Numbers 9, 10

February 17

Numbers 11, 12

February 18

Numbers 13, 14

February 19

Numbers 15, 16, 17

February 20

Numbers 18, 19, 20

February 21

Numbers 21, 22

February 22

Numbers 23, 24, 25

February 23

Numbers 26, 27

February 24

Numbers 28, 29, 30

February 25

Numbers 31, 32

February 26

Numbers 33, 34

February 27

Numbers 35, 36, Deuteronomy 1

February 28

Deuteronomy 2, 3

March

Day

Reading

March 1

Deuteronomy 4, 5, 6

March 2

Deuteronomy 7, 8, 9

March 3

Deuteronomy 10, 11, 12

March 4

Deuteronomy 13, 14, 15, 16

March 5

Deuteronomy 17, 18, 19, 20

March 6

Deuteronomy 21, 22, 23

March 7

Deuteronomy 24, 25, 26, 27

March 8

Deuteronomy 28, 29

March 9

Deuteronomy 30, 31

March 10

Deuteronomy 32, 33, 34, Joshua 1

March 11

Joshua 2, 3, 4, 5

March 12

Joshua 6, 7, 8

March 13

Joshua 9, 10, 11

March 14

Joshua 12, 13, 14

March 15

Joshua 15, 16, 17

March 16

Joshua 18, 19, 20

March 17

Joshua 21, 22

March 18

Joshua 23, 24, Judges 1

March 19

Judges 2, 3, 4

March 20

Judges 5, 6, 7

March 21

Judges 8, 9

March 22

Judges 10, 11, 12

March 23

Judges 13, 14, 15, 16

March 24

Judges 17, 18, 19

March 25

Judges 20, 21

March 26

Ruth 1, 2, 3, 4

March 27

1st Samuel 1, 2, 3

March 28

1st Samuel 4, 5, 6, 7

March 29

1st Samuel 8, 9, 10, 11

March 30

1st Samuel 12, 13, 14

March 31

1st Samuel 15, 16

April

Day

Reading

April 1

1st Samuel 17, 18, 19

April 2

1st Samuel 20, 21, 22

April 3

1st Samuel 23, 24, 25

April 4

1st Samuel 26, 27, 28, 29

April 5

1st Samuel 30, 31, 2nd Samuel 1, 2

April 6

2nd Samuel 3, 4, 5

April 7

2nd Samuel 6, 7, 8, 9, 10

April 8

2nd Samuel 11, 12

April 9

2nd Samuel 13, 14, 15

April 10

2nd Samuel 16, 17, 18

April 11

2nd Samuel 19, 20, 21

April 12

2nd Samuel 22, 23

April 13

2nd Samuel 24, 1st Kings 1

April 14

1st Kings 2, 3

April 15

1st Kings 4, 5, 6

April 16

1st Kings 7, 8

April 17

1st Kings 9, 10

April 18

1st Kings 11, 12

April 19

1st Kings 13, 14, 15

April 20

1st Kings 16, 17

April 21

1st Kings 18, 19, 20

April 22

1st Kings 21, 22

April 23

2nd Kings 1, 2, 3

April 24

2nd Kings 4, 5, 6

April 25

2nd Kings 7, 8, 9

April 26

2nd Kings 10, 11, 12

April 27

2nd Kings 13, 14, 15

April 28

2nd Kings 16, 17

April 29

2nd Kings 18, 19, 20

April 30

2nd Kings 21, 22, 23, 24

May

Day

Reading

May 1

2nd Kings 25, 1st Chronicles 1

May 2

1st Chronicles 2, 3

May 3

1st Chronicles 4, 5

May 4

1st Chronicles 6, 7

May 5

1st Chronicles 8, 9

May 6

1st Chronicles 10, 11

May 7

1st Chronicles 12, 13, 14

May 8

1st Chronicles 15, 16, 17

May 9

1st Chronicles 18, 19, 20, 21, 22

May 10

1st Chronicles 23, 24

May 11

1st Chronicles 25, 26, 27

May 12

1st Chronicles 28, 29, 2nd Chronicles 1, 2, 3

May 13

2nd Chronicles 4, 5, 6

May 14

2nd Chronicles 7, 8, 9, 10

May 15

2nd Chronicles 11, 12, 13, 14

May 16

2nd Chronicles 15, 16, 17, 18, 19

May 17

2nd Chronicles 20, 21, 22

May 18

2nd Chronicles 23, 24, 25, 26

May 19

2nd Chronicles 27, 28, 29

May 20

2nd Chronicles 30, 31, 32

May 21

2nd Chronicles 33, 34, 35

May 22

2nd Chronicles 36, Ezra 1, 2

May 23

Ezra 3, 4, 5, 6

May 24

Ezra 7, 8, 9

May 25

Ezra 10, Nehemiah 1, 2

May 26

Nehemiah 3, 4, 5, 6

May 27

Nehemiah 7, 8

May 28

Nehemiah 9, 10

May 29

Nehemiah 11, 12

May 30

Nehemiah 13, Esther 1, 2, 3, 4

May 31

Esther 5, 6, 7, 8

June

Day

Reading

June 1

Esther 9, 10, Job 1, 2, 3, 4

June 2

Job 5, 6, 7

June 3

Job 8, 9, 10

June 4

Job 11, 12, 13, 14

June 5

Job 15, 16, 17

June 6

Job 18, 19, 20

June 7

Job 21, 22, 23, 24

June 8

Job 25, 26, 27, 28

June 9

Job 29, 30, 31

June 10

Job 32, 33

June 11

Job 34, 35, 36, 37

June 12

Job 38, 39, 40

June 13

Job 41, 42, Psalms 1, 2, 3, 4

June 14

Psalms 5, 6, 7, 8, 9

June 15

Psalms 10, 11, 12, 13, 14, 15, 16, 17

June 16

Psalms 18, 19, 20, 21

June 17

Psalms 22, 23, 24, 25, 26, 27, 28

June 18

Psalms 29, 30, 31, 32, 33

June 19

Psalms 34, 35, 36

June 20

Psalms 37, 38, 39, 40, 41, 42

June 21

Psalms 43, 44, 45, 46, 47, 48

June 22

Psalms 49, 50, 51, 52, 53, 54

June 23

Psalms 55, 56, 57, 58, 59, 60

June 24

Psalms 61, 62, 63, 64, 65, 66, 67

June 25

Psalms 68, 69, 70

June 26

Psalms 71, 72, 73, 74, 75

June 27

Psalms 76, 77

June 28

Psalms 78, 79, 80, 81, 82

June 29

Psalms 83, 84, 85, 86, 87, 88

June 30

Psalms 89, 90, 91

July

Day

Reading

July 1

Psalms 92, 93, 94, 95, 96, 97, 98

July 2

Psalms 99, 100, 101, 102, 103

July 3

Psalms 104, 105

July 4

Psalms 106, 107, 108

July 5

Psalms 109, 110, 111, 112, 113, 114, 115

July 6

Psalms 116, 117, 118, 119:1-35

July 7

Psalms 119:36-120

July 8

Psalms 119:121 120, 121, 122, 123

July 9

Psalms 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134

July 10

Psalms 135, 136, 137, 138, 139

July 11

Psalms 140, 141, 142, 143, 144, 145, 146

July 12

Psalms 147, 148, 149, 150, Proverbs 1

July 13

Proverbs 2, 3, 4

July 14

Proverbs 5, 6, 7

July 15

Proverbs 8, 9, 10

July 16

Proverbs 11, 12, 13

July 17

Proverbs 14, 15

July 18

Proverbs 16, 17, 18, 19

July 19

Proverbs 20, 21

July 20

Proverbs 22, 23, 24

July 21

Proverbs 25, 26, 27

July 22

Proverbs 28, 29, 30

July 23

Proverbs 31, Ecclesiastes 1, 2, 3

July 24

Ecclesiastes 4, 5, 6, 7

July 25

Ecclesiastes 8, 9, 10, 11, 12

July 26

Song of Solomon 1, 2, 3, 4, 5, 6

July 27

Song of Solomon 7, 8, Isaiah 1, 2

July 28

Isaiah 3, 4, 5, 6, 7

July 29

Isaiah 8, 9, 10

July 30

Isaiah 11, 12, 13, 14, 15

July 31

Isaiah 16, 17, 18, 19, 20, 21

August

Day

Reading

August 1

Isaiah 22, 23, 24, 25

August 2

Isaiah 26, 27, 28, 29

August 3

Isaiah 30, 31, 32, 33

August 4

Isaiah 34, 35, 36, 37

August 5

Isaiah 38, 39, 40, 41

August 6

Isaiah 42, 43, 44

August 7

Isaiah 45, 46, 47, 48

August 8

Isaiah 49, 50, 51, 52, 53, 54

August 9

Isaiah 55, 56, 57, 58, 59

August 10

Isaiah 60, 61, 62, 64, 63

August 11

Isaiah 65, 66, Jeremiah 1

August 12

Jeremiah 2, 3, 4

August 13

Jeremiah 5, 6, 7

August 14

Jeremiah 8, 9, 10, 11

August 15

Jeremiah 12, 13, 14, 15

August 16

Jeremiah 16, 17, 18, 19

August 17

Jeremiah 20, 21, 22

August 18

Jeremiah 23, 24, 25, 26

August 19

Jeremiah 27, 28, 29

August 20

Jeremiah 30, 31

August 21

Jeremiah 32, 33, 34, 35

August 22

Jeremiah 36, 37, 38

August 23

Jeremiah 39, 40, 41, 42, 43

August 24

Jeremiah 44, 45, 46, 47

August 25

Jeremiah 48, 49

August 26

Jeremiah 50, 51

August 27

Jeremiah 52, Lamentations 1, 2

August 28

Lamentations 3, 4

August 29

Lamentations 5, Ezekiel 1, 2, 3

August 30

Ezekiel 4, 5, 6, 7

August 31

Ezekiel 8, 9, 10, 11

September

Day

Reading

September 1

Ezekiel 12, 13, 14, 15

September 2

Ezekiel 16, 17

September 3

Ezekiel 18, 19, 20

September 4

Ezekiel 21, 22

September 5

Ezekiel 23, 24, 25, 26

September 6

Ezekiel 27, 28, 29

September 7

Ezekiel 30, 31, 32

September 8

Ezekiel 33, 34, 35

September 9

Ezekiel 36, 37, 38

September 10

Ezekiel 39, 40, 41

September 11

Ezekiel 42, 43, 44

September 12

Ezekiel 45, 46, 47

September 13

Ezekiel 48, Daniel 1, 2

September 14

Daniel 3, 4

September 15

Daniel 5, 6, 7

September 16

Daniel 8, 9, 10

September 17

Daniel 11, 12, Hosea 1, 2, 3, 4

September 18

Hosea 5, 6, 7, 8, 9

September 19

Hosea 10, 11, 12, 13, 14, Joel 1

September 20

Joel 2, 3, Amos 1, 2

September 21

Amos 3, 4, 5, 6, 7

September 22

Amos 8, 9, Obadiah 1, Jonah 1, 2, 3, 4

September 23

Micah 1, 2, 3, 4, 5, 6

September 24

Micah 7, Nahum 1, 2, 3, Habakkuk 1

September 25

Habakkuk 2, 3, Zephaniah 1, 2

September 26

Zephaniah 3, Haggai 1, 2, Zechariah 1, 2

September 27

Zechariah 3, 4, 5, 6, 7, 8

September 28

Zechariah 9, 10, 11, 12, 13, 14

September 29

Malachi 1, 2, 3, 4, Matthew 1

September 30

Matthew 2, 3, 4

October

Day

Reading

October 1

Matthew 5, 6, 7

October 2

Matthew 8, 9

October 3

Matthew 10, 11

October 4

Matthew 12, 13

October 5

Matthew 14, 15

October 6

Matthew 16, 17, 18

October 7

Matthew 19, 20

October 8

Matthew 21, 22

October 9

Matthew 23, 24

October 10

Matthew 25, 26

October 11

Matthew 27, 28

October 12

Mark 1, 2

October 13

Mark 3, 4

October 14

Mark 5, 6

October 15

Mark 7, 8,

October 16

Mark 9 10,

October 17

Mark 11 12,

October 18

Mark 13 14,

October 19

Mark 15, 16

October 20

Luke 1

October 21

Luke 2, 3

October 22

Luke 4, 5

October 23

Luke 6, 7

October 24

Luke 8, 9

October 25

Luke 10, 11

October 26

Luke 12, 13

October 27

Luke 14, 15

October 28

Luke 16, 17

October 29

Luke 18, 19

October 30

Luke 20, 21

October 31

Luke 22

November

Day

Reading

November 1

Luke 23

November 2

Luke 24

November 3

John 1, 2

November 4

John 3, 4

November 5

John 5, 6

November 6

John 7

November 7

John 8, 9

November 8

John 10, 11

November 9

John 12, 13

November 10

John 14, 15

November 11

John 16, 17, 18

November 12

John 19, 20, 21

November 13

Acts 1, 2

November 14

Acts 3, 4

November 15

Acts 5, 6, 7

November 16

Acts 8, 9

November 17

Acts 10, 11

November 18

Acts 12, 13

November 19

Acts 14, 15

November 20

Acts 16, 17, 18

November 21

Acts 19, 20

November 22

Acts 21, 22, 23

November 23

Acts 24, 25, 26

November 24

Acts 27, 28

November 25

Romans 1, 2, 3

November 26

Romans 4, 5, 6, 7

November 27

Romans 8, 9

November 28

Romans 10, 11, 12, 13

November 29

Romans 14, 15, 16

November 30

1st Corinthians 1, 2, 3, 4

December

Day

Reading

December 1

1st Corinthians 5, 6, 7, 8

December 2

1st Corinthians 9, 10

December 3

1st Corinthians 11, 12, 13

December 4

1st Corinthians 14, 15, 16

December 5

2nd Corinthians 1, 2, 3, 4

December 6

2nd Corinthians 5, 6, 7, 8

December 7

2nd Corinthians 9, 10, 11, 12

December 8

2nd Corinthians 13, Galatians 1, 2, 3

December 9

Galatians 4, 5, 6

December 10

Ephesians 1, 2, 3, 4

December 11

Ephesians 5, 6, Phillipians 1

December 12

Phillipians 2, 3, 4

December 13

Colossians 1, 2, 3, 4

December 14

1st Thessalonians 1, 2, 3, 4, 5

December 15

2nd Thessalonians 1, 2, 3, 1st Timothy 1, 2

December 16

1st Timothy 3, 4, 5, 6

December 17

2nd Timothy 1, 2, 3, 4, Titus 1

December 18

Titus 2, 3, Philemon 1, Hebrews 1

December 19

Hebrews 2, 3, 4, 5, 6

December 20

Hebrews 7, 8, 9

December 21

Hebrews 10, 11, 12

December 22

Hebrews 13, James 1, 2

December 23

James 3, 4, 5, 1st Peter 1

December 24

1st Peter 2, 3, 4, 5, 2nd Peter 1

December 25

2nd Peter 2, 3, 1st John 1, 2

December 26

1st John 3, 4, 5, 2nd John 1, 3rd John 1

December 27

Jude 1, Revelation 1, 2

December 28

Revelation 3, 4, 5, 6, 7, 8

December 29

Revelation 9, 10, 11, 12, 13

December 30

Revelation 14, 15, 16, 17

December 31

Revelation 18, 19, 20, 21, 22


 Return to Index

SpeedBible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the World English SpeedBible - by johnhurt.com

 Return to Index
About the
World English SpeedBible

How to download this Software

Copyright / Public Domain Information

General Notes and Troubleshooting

Questions and Support

How to Download this Software

Download this software from one of the following sites:

  • www.speedbible.com

  • www.htmlbible.com

  • www.speakingbible.com

This software is free.

Copyright /Public Domain Information

The World English SpeedBible has been placed in Public Domain on January 9th, 2004 by johnhurt.com, who is the legal copyright holder.

To Jesus Christ be the glory, now and forever, Amen.

You may freely distribute this software, without restriction, and without any monetary payment to the author or any distributor of the software.

To provide protection to the distributors of this software, each copy you possess is licensed to you in accordance with our Licensing Agreement.

General Notes and Troubleshooting
Notes for First Time Users!

You must use Internet Explorer 4.0 or better to use this software effectively.

Netscape will not work.

To install, save the .chm file on your computer. Open the .chm file with your browser.

To un-install, delete the .chm file. There have been no updates to your registry.

Software Support

Limited software support for this free product, is available from johnhurt.com through email at:

support@johnhurt.com

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com


World English SpeedBible License Agreement

 Return to Index

Licensing Agreement
The World English SpeedBible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the World English SpeedBible.

Licensing Agreement for the World English SpeedBible

By using or distributing any part or whole of the World English SpeedBible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the World English SpeedBible.

(1) The World English SpeedBible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(2) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the World English SpeedBible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The World English SpeedBible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the World English SpeedBible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the World English SpeedBible.

If you distribute the World English SpeedBible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the World English SpeedBible, or any alteration, modification or addition to the World English SpeedBible by you or for which you are responsible. This provision applies to every distribution of the World English SpeedBible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) You will only give exact copies of the World English SpeedBible. Among other things, this requires that you do not remove, alter or modify the World English SpeedBible or this Licensing Agreement.

(2) You will notify the Author of any defect in the World English SpeedBible.

(3) You will use the World English SpeedBible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.