SpeedBible - Torrey's Topical Index - by johnhurt.com

Torrey's Topical Index
King James Reference Suite

King James Bible Easton's Dictionary
Naves's Index
Smith's Dictionary
Henry's Commentary

Torrey's Topical Index

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

  • How to Purchase this Software ($15.00)
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement

SpeedBible Software © 2001 by johnhurt.com


A - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - A
Torrey's Main Index | Nave's Index - A Smith's Dictionary - A

A

Access to God | Adoption | Affections, The | Afflicted, Duty toward the
Afflicted Saints | Affliction, Consolation under | Affliction, Prayer Under | Afflictions
Afflictions Made Beneficial | Afflictions of the Wicked, The | Agriculture or Husbandry | Alliance and Society with the Enemies of
Altars | Altar of Burnt-offering, The | Altar of Incense | Amalekites, The
Ambition | Ammonites, The | Amorites, The | Amusements and Pleasures, Worldly
Anakim, The | Angels | Anger | Anger of God, The
Anointing | Anointing of the Holy Spirit | Anointing, Sacred | Antichrist
Apostates | Apostles, The | Ark of the Covenant | Armies
Armies of Israel, The | Arms, Military | Arrows | Arts of the
Ascension of Christ, The | Asher, The Tribe of | Asp, or Adder | Ass, The Domestic
Ass, The Wild | Assurance | Assyria | Atonement, The
Atonement, The Day of | Atonement, Under the Law |  |

Next Letter - B


Access to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index

Access to God

Access to God

Is of God - Ps 65:4

Is by Christ - Joh 10:7,9; 14:6; Ro 5:2; Eph 2:13; 3:12; Heb 7:9,25; 10:19; 1Pe 3:18

Is by the Holy Spirit - Eph 2:18

Obtained through faith - Ac 14:27; Ro 5:2; Eph 3:12; Heb 11:6

Follows upon reconciliation to God - Col 1:21,22

In Prayer - De 4:7; Mt 6:6; 1Pe 1:17

  • See
    • PRAYER

In his temple - Ps 15:1; 27:4; 43:3; 65:4

To obtain mercy and grace - Heb 4:16

A privilege of saints - De 4:7; Ps 15:1; 23:6; 24:3,4

Saints have, with confidence - Eph 3:12; Heb 4:16; 10:19,20

Vouchsafed to repenting sinners - Ho 14:2; Joe 2:12

  • See
    • REPENTANCE

Saints earnestly seek - Ps 27:4; 42:1,2; 43:3; 84:1,2

The wicked commanded to seek - Isa 55:6; Jas 4:8

Urge others to seek - Isa 2:3; Jer 31:6

Promises connected with - Ps 145:18; Isa 55:3; Mt 6:6; Jas 4:8

Blessedness connected with - Ps 16:11; 65:4; 73:28

Typified - Le 16:12-15; Heb 10:19-22

Exemplified

  • Moses
    • - Ex 24:2; 34:4-7

    Next Topic (Adoption)


Adoption - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Adoption
Previous topic (Access to God) Nave's - Adoption
Smith's - Adoption

Adoption

Adoption

Explained - 2Co 6:18

Is according to promise - Ro 9:8; Ga 3:29

Is by faith - Ga 3:7,26

Is of God's grace - Eze 16:3-6; Ro 4:16,17; Eph 1:5,6,11

Is through Christ - Joh 1:12; Ga 4:4,5; Eph 1:5; Heb 2:10,13

Saints predestinated to - Ro 8:29; Eph 1:5,11

Of Gentiles, predicted - Ho 2:23; Ro 9:24-26; Eph 3:6

The Adopted are gathered together in one by Christ - Joh 11:52

New birth connected with - Joh 1:12,13

The Holy Spirit is a Witness of - Ro 8:16

Being led by the Spirit is an evidence of - Ro 8:14

Saints receive the Spirit of - Ro 8:15; Ga 4:6

A privilege of saints - Joh 1:12; 1Jo 3:1

Saints become brethren of Christ by - Joh 20:17; Heb 2:11,12

Saints wait for final consummation of - Ro 8:19,23; 1Jo 3:2

Subjects saints to the fatherly discipline of God - De 8:5; 2Sa 7:14; Pr 3:11,12; Heb 12:5-11

God is long-suffering and merciful towards the partakers of - Jer 31:1,9,20

Should lead to holiness - 2Co 6:17,18; 7:1; Php 2:15; 1Jo 3:2,3

SHOULD PRODUCE

  • Likeness to God
    • - Mt 5:44,45,48; Eph 5:1
  • Child-like confidence in God
    • - Mt 6:25-34
  • A desire for God's glory
    • - Mt 5:16
  • A spirit of prayer
    • - Mt 7:7-11
  • A love of peace
    • - Mt 5:9
  • A forgiving spirit
    • - Mt 6:14
  • A merciful spirit
    • - Lu 6:35,36
  • An avoidance of ostentation
    • - Mt 6:1-4,6,18

Safety of those who receive - Pr 14:26

Confers a new name - Nu 6:27; Isa 62:2; Ac 15:17

  • See and Names of Saints
    • TITLES

Entitles to an inheritance - Mt 13:43; Ro 8:17; Ga 3:29; 4:7; Eph 3:6

Is to be pleaded in prayer - Isa 63:16; Mt 6:9

Illustrated

  • Joseph's sons
    • - Ge 48:5,14,16,22
  • Moses
    • - Ex 2:10
  • Esther
    • - Es 2:7

Typified

  • Israel
    • - Ex 4:22; Ho 11:1; Ro 9:4

Exemplified

  • Solomon
    • - 1Ch 28:6

    Next Topic (Affections, The)


Affections, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Adoption) Nave's - Affections

Affections, The

Affections, The

Should be supremely set upon God - De 6:3; Mr 12:30

SHOULD BE SET

  • Upon the commandments of God
    • - Ps 19:8-10; 119:20,97,103,167
  • Upon the house and worship of God
    • - 1Ch 29:3; Ps 26:8; 27:4; 84:1,2
  • Upon the people of God
    • - Ps 16:3; Ro 12:10; 2Co 7:13-15; 1Th 2:8
  • Upon heavenly things
    • - Col 3:1,2

Should be zealously engaged for God - Ps 69:9; 119:139; Ga 4:18

Christ claims the first place in - Mt 10:37; Lu 14:26

Enkindled by communion with Christ - Lu 24:32

Blessedness of making God the object of - Ps 91:14

Should not grow cold - Ps 106:12,13; Mt 24:12; Ga 4:15; Re 2:4

Of saints, supremely set on God - Ps 42:1; 73:25; 119:10

Of the wicked, not sincerely set on God - Isa 58:1,2; Eze 33:31,32; Lu 8:13

Carnal affections should be mortified - Ro 8:13; 13:14; 1Co 9:27; Col 3:5; 1Th 4:5

Carnal affections crucified in saints - Ro 6:6; Ga 5:24

False teachers seek to captivate - Ga 1:10; 4:17; 2Ti 3:6; 2Pe 2:3,18; Re 2:14,20

Of the wicked, are unnatural and perverted - Ro 1:31; 2Ti 3:3; 2Pe 2:10

Next Topic (Afflicted, Duty toward the)


Afflicted, Duty toward the - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Affections, The) Nave's - Afflicted

Afflicted, Duty toward the

Afflicted, Duty toward the

To pray for them - Ac 12:5; Php 1:16,19; Jas 5:14-16

To sympathise with them - Ro 12:15; Ga 6:2

To pity them - Job 6:14

To bear them in mind - Heb 13:3

To visit them - Jas 1:27

To comfort them - Job 16:5; 29:25; 2Co 1:4; 1Th 4:18

To relieve them - Job 31:19,20; Isa 58:10; Php 4:14; 1Ti 5:10

To protect them - Ps 82:3; Pr 22:22; 31:5

Next Topic (Afflicted Saints)


Afflicted Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Afflicted, Duty toward the) Nave's - Afflicted

Afflicted Saints

Afflicted Saints

God is with - Ps 46:5,7; Isa 43:2

God is a refuge and strength to - Ps 27:5,6; Isa 25:4; Jer 16:19; Na 1:7

God comforts - Isa 49:13; Jer 31:13; Mt 5:4; 2Co 1:4,5; 7:6

God preserves - Ps 34:20

God delivers - Ps 34:4,19; Pr 12:13; Jer 39:17,18

Christ is with - Joh 14:18

Christ supports - 2Ti 4:17; Heb 2:18

Christ comforts - Isa 61:2; Mt 11:28-30; Lu 7:13; Joh 14:1; 16:33

Christ preserves - Isa 63:9; Lu 21:18

Christ delivers - Re 3:10

Should praise God - Ps 13:5,6; 56:8-10; 57:6,7; 71:20-23

Should imitate Christ - Heb 12:1-3; 1Pe 2:21-23

Should imitate the prophets - Jas 5:10

Should be patient - Lu 21:19; Ro 12:12; 2Th 1:4; Jas 1:4; 1Pe 2:20

Should be resigned - 1Sa 3:18; 2Ki 20:19; Job 1:21; Ps 39:9

Should not despise chastening - Job 5:17; Pr 3:11; Heb 12:5

Should acknowledge the justice of their chastisements - Ne 9:33; Job 2:10; Isa 64:5-7; La 3:39; Mic 7:9

Should avoid sin - Job 34:31,32; Joh 5:14; 1Pe 2:12

Should trust in the goodness of God - Job 13:15; Ps 71:20; 2Co 1:9

Should turn and devote themselves to God - Ps 116:7-9; Jer 50:3,4; Ho 6:1

Should keep the pious resolutions made during afflictions - Ps 66:13-15

Should be frequent in prayer - Ps 50:15-17

  • See Prayer Under
    • AFFLICTION,

Should take encouragement from former mercies - Ps 27:9; 2Co 1:10

Examples of afflicted Saints:

  • Joseph
    • - Ge 39:20-23; Ps 105:17-19
  • Moses
    • - Heb 11:25
  • Eli
    • - 1Sa 3:18
  • Nehemiah
    • - Ne 1:4
  • Job
    • - Job 1:20-22
  • David
    • - 2Sa 12:15-23
  • Paul
    • - Ac 20:22-24; 21:13
  • Apostles
    • - 1Co 4:13; 2Co 6:4-10

    Next Topic (Affliction, Consolation under)


Affliction, Consolation under - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Afflicted Saints)

Affliction, Consolation under

Affliction, Consolation under

God is the Author and Giver of - Ps 23:4; Ro 15:5; 2Co 1:3; 7:6; Col 1:11; 2Th 2:16,17

Christ is the Author and Giver of - Isa 61:2; Joh 14:18; 2Co 1:5

The Holy Spirit is the Author and Giver of - Joh 14:16,17; 15:26; 16:7; Ac 9:31

Promised - Isa 51:3,12; 66:13; Eze 14:22,23; Ho 2:14; Zec 1:17

Through the Holy Scriptures - Ps 119:50,76; Ro 15:4

By ministers of the gospel - Isa 40:1,2; 1Co 14:3; 2Co 1:4,6

Is abundant - Ps 71:21; Isa 66:11

Is strong - Heb 6:18

Is everlasting - 2Th 2:16

Is a cause of praise - Isa 12:1; 49:13

Pray for - Ps 119:82

Saints should administer to each other - 1Th 4:18; 5:11,14

Is sought in vain from the world - Ps 69:20; Ec 4:1; La 1:2

To those who mourn for sin - Ps 51:17; Isa 1:18; 40:1,2; 61:1; Mic 7:18,19; Lu 4:18

To the troubled in mind - Ps 42:5; 94:19; Joh 14:1,27; 16:20,22

To those deserted by friends - Ps 27:10; 41:9-12; Joh 14:18; 15:18,19

To the persecuted - De 33:27

To the poor - Ps 10:14; 34:6,9,10

To the sick - Ps 41:3

To the tempted - Ro 16:20; 1Co 10:13; 2Co 12:9; Jas 1:12; 4:7; 2Pe 2:9; Re 2:10

In prospect of death - Job 19:25,26; Ps 23:4; Joh 14:2; 2Co 5:1; 1Th 4:14; Heb 4:9; Re 7:14-17; 14:13

Under the infirmities of age - Ps 71:9,18

Next Topic (Affliction, Prayer Under)


Affliction, Prayer Under - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Affliction, Consolation under)

Affliction, Prayer Under

Affliction, Prayer Under

Exhortation to - Jas 5:13

That God would consider our trouble - 2Ki 19:16; Ne 9:32; Ps 9:13; La 5:1

For the presence and support of God - Ps 10:1; 102:2

That the Holy Spirit may not be withdrawn - Ps 51:11

For divine comfort - Ps 4:6; 119:76

For mitigation of troubles - Ps 39:12,13

For deliverance - Ps 25:17,22; 39:10; Isa 64:9-12; Jer 17:14

For pardon and deliverance from sin - Ps 39:8; 51:1; 79:8

That we may be turned to God - Ps 80:7; 85:4-6; Jer 31:18

For divine teaching and direction - Job 34:32; Ps 27:11; 143:10

For increase of faith - Mr 9:24

For mercy - Ps 6:2; Hab 3:2

For restoration to joy - Ps 51:8,12; 69:29; 90:14,15

For protection and preservation from enemies - 2Ki 19:19; 2Ch 20:12; Ps 17:8,9

That we may know the causes of our trouble - Job 6:24; 10:2; 13:23,24

That we may be taught the uncertainty of life - Ps 39:4

That we may be quickened - Ps 143:11

Next Topic (Afflictions)


Afflictions - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Afflictions
Previous topic (Affliction, Prayer Under) Nave's - Afflictions And Adversities

Afflictions

Afflictions

God appoints - 2Ki 6:33; Job 5:6,17; Ps 66:11; Am 3:6; Mic 6:9

God dispenses, as He will - Job 11:10; Isa 10:15; 45:7

God regulates the measure of - Ps 80:5; Isa 9:1; Jer 46:28

God determines the continuance of - Ge 15:13,14; Nu 14:33; Isa 10:25; Jer 29:10

God does not willingly send - La 3:33

Man is born to - Job 5:6,7; 14:1

Saints appointed to - 1Th 3:3

Consequent upon the fall - Ge 3:16-19

Sin produces - Job 4:8; 20:11; Pr 1:31

Sin visited with - 2Sa 12:14; Ps 89:30-32; Isa 57:17; Ac 13:10,11

Often severe - Job 16:7-16; Ps 42:7; 66:12; Jon 2:3; Re 7:14

Always less than we deserve - Ezr 9:13; Ps 103:10

Frequently terminate in good - Ge 50:20; Ex 1:11,12; De 8:15,16; Jer 24:5,6; Eze 20:37

Tempered with mercy - Ps 78:38,39; 106:43-46; Isa 30:18-21; La 3:32; Mic 7:7-9; Na 1:12

Saints are to expect - Joh 16:33; Ac 14:22

Of saints, are comparatively light - Ac 20:23,24; Ro 8:18; 2Co 4:17

Of saints, are but temporary - Ps 30:5; 103:9; Isa 54:7,8; Joh 16:20; 1Pe 1:6; 5:10

Saints have joy under - Job 5:17; Jas 5:11

Of saints, end in joy and blessedness - Ps 126:5,6; Isa 61:2,3; Mt 5:4; 1Pe 4:13,14

Often arise from the profession of the gospel - Mt 24:9; Joh 15:21; 2Ti 3:11,12

Exhibit the love and faithfulness of God - De 8:5; Ps 119:75; Pr 3:12; 1Co 11:32; Heb 12:6,7; Re 3:19

Next Topic (Afflictions Made Beneficial)


Afflictions Made Beneficial - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Afflictions
Previous topic (Afflictions) Nave's - Afflictions And Adversities

Afflictions Made Beneficial

Afflictions Made Beneficial

In promoting the glory of God - Joh 9:1-3; 11:3,4; 21:18,19

In exhibiting the power and faithfulness of God - Ps 34:19,20; 2Co 4:8-11

In teaching us the will of God - Ps 119:71; Isa 26:9; Mic 6:9

In turning us to God - De 4:30,31; Ne 1:8,9; Ps 78:34; Isa 10:20,21; Ho 2:6,7

In keeping us from again departing from God - Job 34:31,32; Isa 10:20; Eze 14:10,11

In leading us to seek God in prayer - Jud 4:3; Jer 31:18; La 2:17-19; Ho 5:14,15; Jon 2:1

In convincing us of sin - Job 36:8,9; Ps 119:67; Lu 15:16-18

In leading us to confession of sin - Nu 21:7; Ps 32:5; 51:3,5

In testing and exhibiting our sincerity - Job 23:10; Ps 66:10; Pr 17:3

In trying our faith and obedience - Ge 22:1,2; Heb 11:17; Ex 15:23-25; De 8:2,16; 1Pe 1:7; Re 2:10

In humbling us - De 8:3,16; 2Ch 7:13,14; La 3:19,20; 2Co 12:7

In purifying us - Ec 7:2,3; Isa 1:25,26; 48:10; Jer 9:6,7; Zec 13:9; Mal 3:2,3

In exercising our patience - Ps 40:1; Ro 5:3; Jas 1:3; 1Pe 2:20

In rendering us fruitful in good works - Joh 15:2; Heb 12:10,11

In furthering the gospel - Ac 8:3,4; 11:19-21; Php 1:12; 2Ti 2:9,10; 4:16,17

Exemplified

  • Joseph's brethren
    • - Ge 42:21
  • Joseph
    • - Ge 45:5,7,8
  • Israel
    • - De 8:3,5
  • Josiah
    • - 2Ki 22:19
  • Hezekiah
    • - 2Ch 32:25,26
  • Manasseh
    • - 2Ch 33:12
  • Jonah
    • - Jon 2:7
  • Prodigal's son
    • - Lu 15:21

    Next Topic (Afflictions of the Wicked, The)


Afflictions of the Wicked, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Afflictions
Previous topic (Afflictions Made Beneficial) Nave's - Afflictions And Adversities

Afflictions of the Wicked, The

Afflictions of the Wicked, The

God is glorified in - Ex 14:4; Eze 38:22,23

God holds in derision - Ps 37:13; Pr 1:26,27

Are multiplied - De 31:17; Job 20:12-18; Ps 32:10

Are continual - Job 15:20; Ec 2:23; Isa 32:10

Are often sudden - Ps 73:10; Pr 6:15; Isa 30:13; Re 18:10

Are often judicially sent - Job 21:17; Ps 107:17; Jer 30:15

Are for examples to others - Ps 64:7-9; Zep 3:6,7; 1Co 10:5-11; 2Pe 2:6

Are ineffectual of themselves, for their conversion - Ex 9:30; Isa 9:13; Jer 2:30; Hag 2:17

Their persecution of saints, a cause of - De 30:7; Ps 55:19; Zec 2:9; 2Th 1:6

Impenitence is a cause of - Pr 1:30,31; Eze 24:13; Am 4:6-12; Zec 7:11,12; Re 2:21,22

Sometimes humble them - 1Ki 21:27

Frequently harden - Ne 9:28,29; Jer 5:3

Produce slavish fear - Job 15:24; Ps 73:19; Jer 49:3,5

Saints should not be alarmed at - Pr 3:25,26

Exemplified

  • Pharaoh and the Egyptians
    • - Ex 9:14,15; 14:24,25
  • Ahaziah
    • - 2Ki 1:1-4
  • Gehazi
    • - 2Ki 5:27
  • Jehoram
    • - 2Ch 21:12-19
  • Uzziah
    • - 2Ch 26:19-21
  • Ahaz, &c
    • - 2Ch 28:5-8,22

    Next Topic (Agriculture or Husbandry)


Agriculture or Husbandry - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Agriculture
Previous topic (Afflictions of the Wicked, The) Nave's - Agriculture
Smith's - Agriculture

Agriculture or Husbandry

Agriculture or Husbandry

The cultivation of the earth - Ge 3:23

The occupation of man before the fall - Ge 2:15

Rendered laborious by the curse on the earth - Ge 3:17-19

Man doomed to labour in, after the fall - Ge 3:23

Contributes to the support of all - Ec 5:9

The providence of God to be acknowledged in the produce of - Jer 5:24; Ho 2:8

REQUIRES

  • Wisdom
    • - Isa 28:26
  • Diligence
    • - Pr 27:23-27; Ec 11:6
  • Toil
    • - 2Ti 2:6
  • Patience in waiting
    • - Jas 5:7

Diligence in, abundantly recompensed - Pr 12:11; 13:23; 28:19; Heb 6:7

PERSONS ENGAGED IN, CALLED

  • Tillers of the ground
    • - Ge 4:2
  • Husbandmen
    • - 2Ch 26:10
  • Labourers
    • - Mt 9:37; 20:1

Peace favourable to - Isa 2:4; Jer 31:24

War destructive to - Jer 50:16; 51:23

Patriarchs engaged in - Ge 4:2; 9:20

The labour of, supposed to be lessened by Noah - Ge 5:29; 9:20

The Jews loved and followed - Jud 6:11; 1Ki 19:19; 2Ch 26:10

Soil of Canaan suited to - Ge 13:10; De 8:7-9

Climate of Canaan favourable to - De 11:10,11

WAS PROMOTED AMONGST THE JEWS BY

  • Allotments to each family
    • - Nu 36:7-9
  • The rights of redemption
    • - Le 25:23-28
  • Separation from other nations
    • - Ex 33:16
  • The prohibition against usury
    • - Ex 22:25
  • The promises of God's blessings on
    • - Le 26:4; De 7:13; 11:14,15

ENACTMENTS TO PROTECT

  • Not to covet the fields of another
    • - De 5:21
  • Not to move landmarks
    • - De 19:14; Pr 22:28
  • Not to cut down crops of another
    • - De 23:25
  • Against the trespass of cattle
    • - Ex 22:5
  • Against injuring the produce of
    • - Ex 22:5

Often performed by hirelings - 1Ch 27:26; 2Ch 26:10; Mt 20:8; Lu 17:7

Not to be engaged in during the Sabbatical year - Ex 23:10,11

Produce of, given as rent for land - Mt 21:33,34

Produce of, often blasted because of sin - Isa 5:10; 7:23; Jer 12:13; Joe 1:10,11

Grief occasioned by the failure of the fruits of - Joe 1:11; Am 5:16,17

Produce of, exported - 1Ki 5:11; Eze 27:17

OPERATIONS IN

  • Hedging
    • - Isa 5:2,5; Ho 2:6
  • Ploughing
    • - Job 1:14
  • Digging
    • - Isa 5:6; Lu 13:8; 16:3
  • Manuring
    • - Isa 25:10; Lu 14:34,35
  • Harrowing
    • - Job 39:10; Isa 28:24
  • Gathering out the stones
    • - Isa 5:2
  • Sowing
    • - Ec 11:4; Isa 32:20; Mt 13:3
  • Planting
    • - Pr 31:16; Isa 44:14; Jer 31:5
  • Watering
    • - De 11:10; 1Co 3:6-8
  • Weeding
    • - Mt 13:28
  • Grafting
    • - Ro 11:17-19,24
  • Pruning
    • - Le 25:3; Isa 5:6; Joh 15:2
  • Mowing
    • - Ps 129:7; Am 7:1
  • Reaping
    • - Isa 17:5
  • Binding
    • - Ge 37:7; Mt 13:30
  • Gleaning
    • - Le 19:9; Ru 2:3
  • Stacking
    • - Ex 22:6
  • Threshing
    • - De 25:4; Jud 6:11
  • Winnowing
    • - Ru 3:2; Mt 3:12
  • Storing in barns
    • - Mt 6:26; 13:30

BEASTS USED IN

  • The ox
    • - De 25:4
  • The ass
    • - De 22:10
  • The horse
    • - Isa 28:28

IMPLEMENTS OF

  • The plough
    • - 1Sa 13:20
  • The harrow
    • - 2Sa 12:31
  • The mattock
    • - 1Sa 13:20; Isa 7:25
  • The sickle
    • - De 16:9; 23:25
  • The pruning-hook
    • - Isa 18:5; Joe 3:10
  • The fork
    • - 1Sa 13:21
  • The axe
    • - 1Sa 13:20
  • The teethed threshing instrument
    • - Isa 41:15
  • The flail, &c
    • - Isa 28:27
  • The cart
    • - 1Sa 6:7; Isa 28:27,28
  • The shovel
    • - Isa 30:24
  • The sieve
    • - Am 9:9
  • The fan
    • - Isa 30:24; Mt 3:12

ILLUSTRATIVE OF

  • Culture of the Church
    • - 1Co 3:9
  • Culture of the heart
    • - Jer 4:3; Ho 10:12

    Next Topic (Alliance and Society with the Enemies of God)


Alliance and Society with the Enemies of God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Alliance
Previous topic (Agriculture or Husbandry)

Alliance and Society with the Enemies of God

Alliance and Society with the Enemies of God

Forbidden - Ex 23:32; 34:12; De 7:2,3; 13:6,8; Jos 23:6,7; Jud 2:2; Ezr 9:12; Pr 1:10,15; 2Co 6:14-17; Eph 5:11

Lead to idolatry - Ex 34:15,16; Nu 25:1-8; De 7:4; Jud 3:5-7; Re 2:20

Have led to murder and human sacrifice - Ps 106:37,38

Provoke the anger of God - De 7:4; 31:16,17; 2Ch 19:2; Ezr 9:13,14; Ps 106:29,40; Isa 2:6

Provoke God to leave mean to reap the fruits of them - Jos 23:12,13; Jud 2:1-3

Are ensnaring - Ex 23:33; Nu 25:18; De 12:30; 13:6; Ps 106:36

Are enslaved - 2Pe 2:18,19

Are defiling - Ezr 9:1,2

Are degrading - Isa 1:23

Are ruinous to spiritual interest - Pr 29:24; Heb 12:14,15; 2Pe 3:17

Are ruinous to moral character - 1Co 15:33

Are a proof of folly - Pr 12:11

Children who enter into, bring shame upon their parents - Pr 28:7

Evil consequences of - Pr 28:19; Jer 51:7

The wicked are prone to - Ps 50:18; Jer 2:25

The wicked tempt saints to - Ne 6:2-4

Sin of, to be confessed, deeply repented of, and forsaken - Ezr 10:1-44

Involve saints in their guiltiness - 2Jo 1:9-11; Re 18:4

Involve saints in their punishment - Nu 16:26; Jer 51:6; Re 18:4

Unbecoming in those called saints - 2Ch 19:2; 2Co 6:14-16; Php 2:15

Exhortations to shun all inducements to - Pr 1:10-15; 4:14,15; 2Pe 3:17

Exhortations to hate and avoid - Pr 14:7; Ro 16:17; 1Co 5:9-11; Eph 5:6,7; 1Ti 6:5; 2Ti 3:5

A call to come out from - Nu 16:26; Ezr 10:11; Jer 51:6,45; 2Co 6:17; 2Th 3:6; Re 18:4

Means of preservation from - Pr 2:10-20; 19:27

Blessedness of avoiding - Ps 1:1

Blessedness of forsaking - Ezr 9:12; Pr 9:6; 2Co 6:17,18

Saints grieve to meet with, in their intercourse with the world - Ps 57:4; 120:5,6; 2Pe 2:7,8

Saints grieve to witness in their brethren - Ge 26:35; Ezr 9:3; 10:6

Saints hate and avoid - Ps 26:4,5; 31:6; 101:7; Re 2:2

Saints deprecate - Ge 49:6; Ps 6:8; 15:4; 101:4,7; 119:115; 139:19

Saints are separate from - Ex 33:16; Ezr 6:21

Saints should be circumspect when unintentionally thrown into - Mt 10:16; Col 4:5; 1Pe 2:12

Pious parents prohibit, to their children - Ge 28:1

Persons in authority should denounce - Ezr 10:9-11; Ne 13:23-27

Punishment of - Nu 33:56; De 7:4; Jos 23:13; Jud 2:3; 3:5-8; Ezr 9:7,14; Ps 106:41,42; Re 2:16,22,23

Exemplified

  • Solomon
    • - 1Ki 11:1-8
  • Rehoboam
    • - 1Ki 12:8,9
  • Jehoshaphat
    • - 2Ch 18:3; 19:2; 20:35-37
  • Jehoram
    • - 2Ch 21:6
  • Ahaziah
    • - 2Ch 22:3-5
  • Israelites
    • - Ezr 9:1,2
  • Israel
    • - Eze 44:7
  • Judas Iscariot
    • - Mt 26:14-16

Examples of avoiding

  • Man of God
    • - 1Ki 13:7-10
  • Nehemiah, &c
    • - Ne 6:2-4; 10:29-31
  • David
    • - Ps 101:4-7; 119:115
  • Jeremiah
    • - Jer 15:17
  • Joseph of Arimathaea
    • - Lu 23:51
  • Church of Ephesus
    • - Re 2:6

Examples of forsaking

  • Israelites
    • - Nu 16:27; Ezr 6:21,22; 10:3,4,16,17
  • Sons of the Priests
    • - Ezr 10:18,19

Examples of the judgments of God against

  • Korah, &c
    • - Nu 16:32
  • Ahaziah
    • - 2Ch 22:7,8
  • Judas Iscariot
    • - Ac 1:18

    Next Topic (Altars)


Altars - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Alliance and Society with the Enemies of God)

Altars

Altars

Designed for sacrifice - Ex 20:24

To be made of earth, or unhewn stone - Ex 20:24,25; De 27:5,6

Of brick, hateful to God - Isa 65:3

Natural rocks sometimes used as - Jud 6:19-21; 13:19,20

Were not to have steps up to them - Ex 20:26

For idolatrous worship, often erected on roofs of houses - 2Ki 23:12; Jer 19:13; 32:29

Idolaters planted groves near - Jud 6:30; 1Ki 16:32,33; 2Ki 21:3

The Jews not to plant groves near - De 16:21

For idolatrous worship, to be destroyed - Ex 34:13; De 7:5

Probable origin of inscriptions on - De 27:8

MENTIONED IN SCRIPTURE

  • Of Noah
    • - Ge 8:20
  • Of Abraham
    • - Ge 12:7,8; 13:18; 22:9
  • Of Isaac
    • - Ge 26:25
  • Of Jacob
    • - Ge 33:20; 35:1,3,7
  • Of Moses
    • - Ex 17:15; 24:4
  • Of Balaam
    • - Nu 23:1,14,29
  • Of Joshua
    • - Jos 8:30,31
  • Of the temple of Solomon
    • - 2Ch 4:1,19
  • Of the second temple
    • - Ezr 3:2,3
  • Of Reubenites, &c east of Jordan
    • - Jos 22:10
  • Of Gideon
    • - Jud 6:26,27
  • Of the people of Israel
    • - Jud 21:4
  • Of Samuel
    • - 1Sa 7:17
  • Of David
    • - 2Sa 24:21,25
  • Of Jeroboam at Bethel
    • - 1Ki 12:33
  • Of Ahaz
    • - 2Ki 16:10-12
  • Of the Athenians
    • - Ac 17:23
  • For burnt-offering
    • - Ex 27:1-8
  • For incense
    • - Ex 30:1-6

Protection afforded by - 1Ki 1:50,51

Afforded no protection to murderers - Ex 21:14; 1Ki 2:18-34

Next Topic (Altar of Burnt-offering, The)


Altar of Burnt-offering, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Altar
Previous topic (Altars) Nave's - Altar
Smith's - Altar

Altar of Burnt-offering, The

Altar of Burnt-offering, The

Dimensions, &c of - Ex 27:1; 38:1

Horns on the corners of - Ex 27:2; 38:2

Covered with brass - Ex 27:2

All its vessels of brass - Ex 27:3; 38:3

A net-working grate of brass placed in - Ex 27:4,5; 38:4

Furnished with rings and staves - Ex 27:6,7; 38:5-7

Made after a divine pattern - Ex 27:8

CALLED

  • The brazen altar
    • - Ex 39:39; 1Ki 8:64
  • The altar of God
    • - Ps 43:4
  • The altar of the Lord
    • - Mal 2:13

Placed in the court before the door of the tabernacle - Ex 40:6,29

Sanctified by God - Ex 29:44

Anointed and sanctified with holy oil - Ex 40:10; Le 8:10,11

Cleansed and purified with blood - Ex 29:36,37

Was most holy - Ex 40:10

Sanctified whatever touched it - Ex 29:37

All sacrifices to be offered on - Ex 29:38-42; Isa 56:7

All gifts to be presented at - Mt 5:23,24

Nothing polluted or defective to be offered on - Le 22:22; Mal 1:7,8

Offering at the dedication of - Nu 7:1-89

THE FIRE UPON

  • Came from before the Lord
    • - Le 9:24
  • Was continually burning
    • - Le 6:13
  • Consumed the sacrifices
    • - Le 1:8,9

Sacrifices bound to the horns of - Ps 118:27

The blood of sacrifices put on the horns and poured at the foot of - Ex 29:12; Le 4:7,18,25; 8:15

THE PRIESTS

  • Alone to serve
    • - Nu 18:3,7
  • Derived support from
    • - 1Co 9:13

Ahaz removed and profaned - 2Ki 16:10-16

The Jews condemned for swearing lightly by - Mt 23:18,19

A type of Christ - Heb 13:10

Next Topic (Altar of Incense)


Altar of Incense - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Altar
Previous topic (Altar of Burnt-offering, The) Nave's - Altar
Smith's - Altar

Altar of Incense

Altar of Incense

Dimensions, &c of - Ex 30:1,2; 37:25

Covered with Gold - Ex 30:3; 37:26

Top of, surrounded with a crown of gold - Ex 30:3; 37:26

Had four rings of gold under the crown for the staves - Ex 30:4; 37:27

Staves of, covered with gold - Ex 30:5

Called the golden altar - Ex 39:38

Placed before the vail in the outer sanctuary - Ex 30:6; 40:5,26

Said to be before the Lord - Le 4:7; 1Ki 9:25

Anointed with holy oil - Ex 30:26,27

The priest burned incense on every morning and evening - Ex 30:7,8

No strange incense nor any sacrifice to be offered on - Ex 30:9

Atonement made for, by the high priest once every year - Ex 30:10; Le 16:18,19

The blood of all sin offerings put on the horns of - Le 4:7,18

PUNISHMENT FOR

  • Offering strange fire on
    • - Le 10:1,2
  • Unauthorised offering on
    • - 2Ch 26:16-19

Covered by the priest before removal from the sanctuary - Nu 4:11

A type of Christ - Re 8:3; 9:3

Next Topic (Amalekites, The)


Amalekites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Altar of Incense) Nave's - Amalekites
Smith's - Amalekites
Smith's - Amalekites, Mount Of

Amalekites, The

Amalekites, The

Descent of - Ge 36:12,16

CHARACTER of

  • Wicked
    • - 1Sa 15:18
  • Oppressive
    • - Jud 10:12
  • Warlike and Cruel
    • - 1Sa 15:33

Governed by Kings - 1Sa 15:20,32

A powerful and influential nation - Nu 24:7

Possessed cities - 1Sa 15:5

COUNTRY of

  • In the south of Canaan
    • - Nu 13:29; 1Sa 27:8
  • Extended from Havilah to Shur
    • - 1Sa 15:7
  • Was the scene of ancient warfare
    • - Ge 14:7

Part of the Kenites dwelt amongst - 1Sa 15:6

Were the first to oppose Israel - Ex 17:8

Discomfited at Rephidim through the intercession of Moses - Ex 17:9-13

Doomed to utter destruction for opposing Israel - Ex 17:14,16; De 25:19

Their utter destruction foretold - Nu 24:20

Presumption of Israel punished by - Nu 14:45

United with Eglon against Israel - Jud 3:13

Part of their possessions taken by Ephraim - Jud 5:14; 12:15

With Midian, oppressed Israel - Jud 6:3-5

Overcome by Gideon - Jud 6:33,34; 7:21,22

SAUL

  • Overcame, and delivered Israel
    • - 1Sa 14:48
  • Commissioned to destroy
    • - 1Sa 15:1-3
  • Massacred
    • - 1Sa 15:4-8
  • Condemned for not utterly destroying
    • - 1Sa 15:9-26; 28:18

Agag, king of, slain by Samuel - 1Sa 15:32,33

Invaded by David - 1Sa 27:8,9

Pillaged and burned Ziklag - 1Sa 30:1,2

Pursued and slain by David - 1Sa 30:10-20

Spoil taken from, consecrated - 2Sa 8:11,12

Confederated against Israel - Ps 83:7

Remnant of, completely destroyed during the reign of Hezekiah - 1Ch 4:41-43

Next Topic (Ambition)


Ambition - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Amalekites, The) Nave's - Ambition

Ambition

Ambition

God condemns - Ge 11:7; Isa 5:8

Christ condemns - Mt 18:1,3,4; 20:25,26; 23:11,12

Saints avoid - Ps 131:1,2

Vanity of - Job 20:5-9; 24:24; Ps 49:11-20

Leads to strife and contention - Jas 4:1,2

Punishment of - Pr 17:19; Isa 14:12-15; Eze 31:10,11; Ob 1:3,4

CONNECTED WITH

  • Pride
    • - Hab 2:5
  • Covetousness
    • - Hab 2:8,9
  • Cruelty
    • - Hab 2:12

EXEMPLIFIED

  • Adam and Eve
    • - Ge 3:5,6
  • Builders of Babel
    • - Ge 11:4
  • Miriam and Aaron
    • - Nu 12:2
  • Korah, &c
    • - Nu 16:3
  • Absalom
    • - 2Sa 15:4; 18:18
  • Adonijah
    • - 1Ki 1:5
  • Sennacherib
    • - 2Ki 19:23
  • Shebna
    • - Isa 22:16
  • Sons of Zebedee
    • - Mt 20:21
  • Antichrist
    • - 2Th 2:4
  • Diotrephes
    • - 3Jo 1:9

    Next Topic (Ammonites, The)


Ammonites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ambition) Nave's - Ammonites

Ammonites, The

Ammonites, The

DESCENT of - Ge 19:38

CALLED the

  • Children of Lot
    • - De 2:19
  • Children of Ammon
    • - Jer 25:21

Governed by hereditary kings - 2Sa 10:1

COUNTRY OF

  • Belonged to the Zamzummims
    • - De 2:20,21
  • Bordered on the Amorites
    • - Nu 21:24
  • Was fertile
    • - Jer 49:4
  • Well fortified
    • - Nu 21:24
  • Half of, given to the Gadites
    • - Jos 13:25

CHARACTER of

  • Cruel and covetous
    • - Am 1:13
  • Proud and reproachful
    • - Zep 2:10
  • Vindictive
    • - Eze 25:3,6
  • Fond of ornaments
    • - 2Ch 20:25
  • Idolatrous
    • - Jud 10:6; 1Ki 11:7,33; 2Ki 23:13
  • Superstitious
    • - Jer 27:3,9

CHIEF CITIES of

  • Rabbah
    • - 2Sa 12:26,27; Jer 49:3
  • Ai
    • - Jer 49:3

JEWISH LAWS RESPECTING

  • Perpetual exclusion from the congregation
    • - De 23:3; Ne 13:1
  • No covenant to made with
    • - De 23:6
  • Not to be distressed
    • - De 2:19; 2Ch 20:10

Assisted Eglon against Israel - Jud 3:12,13

With the Philistines oppressed Israel for eighteen years - Jud 10:6-9

Jephthah raised up to deliver Israel from - Jud 10:15-18; 11:4-33

Proposed a disgraceful treaty to Jabesh-gilead - 1Sa 11:1-3

Saul's victories over - 1Sa 11:11; 14:47

Ill-treated David's ambassadors - 2Sa 10:1-4

Hired the Syrians against David - 2Sa 10:6

Victories of Joab over - 2Sa 10:7-14; 12:26-29

The royal treasure of, taken - 2Sa 12:30

Of Rabbah reduced to hard bondage - 2Sa 12:31

Spoil of, consecrated to God - 2Sa 8:11,12

One of David's mighty men was of - 2Sa 23:37

Solomon intermarried with, and introduced idols of into Israel - 1Ki 11:1-5

Confederated against Jehoshaphat - 2Ch 20:1; Ps 83:7

Miraculous defeat of - 2Ch 20:5-24

Submitted to Uzziah - 2Ch 26:8

Defeated by Jotham - 2Ch 27:5

Seized upon the possessions of Gad - Jer 49:1

Aided the Chaldeans against Judah - 2Ki 24:2

Vexed the Jews after captivity - Ne 4:3,7,8

The Jews reprobated for intermarrying with - Ezr 9:1-3; Ne 13:23-28

PREDICTIONS RESPECTING

  • Subjection to Babylon
    • - Jer 25:9-21; 27:3,6
  • Destructions for hatred to Israel
    • - Eze 25:2-10; Zep 2:8,9
  • Punishment for oppressive cruelty
    • - Jer 49:1-5; Am 1:13-15
  • Restoration
    • - Jer 49:6
  • Subjection to the Jews
    • - Isa 11:14

    Next Topic (Amorites, The)


Amorites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Amorites
Previous topic (Ammonites, The) Nave's - Amorites

Amorites, The

Amorites, The

Descent of - Ge 10:15,16; 1Ch 1:13,14

One of the seven nations of Canaan - Ge 15:21; Ex 3:8,17

Governed by many independent kings - Jos 5:1; 9:10

Kings of, great and powerful - Ps 136:18,20

Originally inhabited a mountain district in the south - Nu 13:29; De 1:7,20; Jud 1:36

Acquired an extensive territory from Moab east of Jordan - Nu 21:26,30

Had many and strong cities - Nu 32:17,33

Of gigantic strength and stature - Am 2:9

CHARACTER OF

  • Profane and wicked
    • - Ge 15:16
  • Idolatrous
    • - Jos 24:15

Defeated by Chedorlaomer, &c - Ge 14:7

Joined Abraham against the kings - Ge 14:13,24

Jacob took a portion from - Ge 48:22

Forbearance of God towards - Ge 15:16

Doomed to utter destruction - De 20:17,18

Refused a passage to Israel - Nu 21:21-23; De 2:30

Deprived of their eastern territory by Israel - Nu 21:24-35

Land of, given to Reubenites, &c - Jos 13:15-31

Western kings of, confederated against Israel - Jos 10:1-5

Miraculous overthrow of - Jos 10:11-14

Kings of, degraded and slain - Jos 10:24-27

The Gibeonites a tribe of, deceived Israel into a league - 2Sa 21:2,; Jos 9:3-16

The Israelites unable to expel, but extracted tribute from - Jud 1:34,35

Had peace with Israel in the days of Samuel - 1Sa 7:14

Brought into bondage by Solomon - 1Ki 9:20,21

Ahab followed the abominations of - 1Ki 21:26

Manasseh exceeded abominations of - 2Ki 21:11

The Jews after the captivity condemned for intermarrying with - Ezr 9:1,2

Descent from, illustrative of man's natural state - Eze 16:3

Next Topic (Amusements and Pleasures, Worldly)


Amusements and Pleasures, Worldly - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Amorites, The) Nave's - Amusements And Worldly

Amusements and Pleasures, Worldly

Amusements and Pleasures, Worldly

Belong to the works of the flesh - Ga 5:19,21

Are transitory - Job 21:12,13; Heb 11:25

Are all vanity - Ec 2:11

Choke the word of God in the heart - Lu 8:14

Formed a part of idolatrous worship - Ex 32:4,6,19; 1Co 10:7; Jud 16:23-25

LEAD TO

  • Rejection of God
    • - Job 21:14,15
  • Poverty
    • - Pr 21:17
  • Disregard of the judgments and works of God
    • - Isa 5:12; Am 6:1-6

Terminate in sorrow - Pr 14:13

Are likely to lead to greater evil - Job 1:5; Mt 14:6-8

The wicked seek for happiness in - Ec 2:1,8

INDULGENCE IN

  • A proof of folly
    • - Ec 7:4
  • A characteristic of the wicked
    • - Isa 47:8; Eph 4:17,19; 2Ti 3:4; Tit 3:3; 1Pe 4:3
  • A proof of spiritual death
    • - 1Ti 5:6
  • An abuse of riches
    • - Jas 5:1,5

Wisdom of abstaining from - Ec 7:2,3

Shunned by the saints - 1Pe 4:3

Abstinence from, seems strange to the wicked - 1Pe 4:4

Denounced by God - Isa 5:11,12

Punishment of - Ec 11:9; 2Pe 2:13

Renunciation of, Exemplified

  • Moses
    • - Heb 11:25

    Next Topic (Anakim, The)


Anakim, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Anakim
Previous topic (Amusements and Pleasures, Worldly) Nave's - Anakim
Smith's - Anakim

Anakim, The

Anakim, The

Descent of - Nu 13:22; Jos 15:13

WERE CALLED

  • The sons of Anak
    • - Nu 13:33
  • The sons of the Anakim
    • - De 1:28
  • The children of the Anakims
    • - De 9:2

Divided into three tribes - Jos 15:14

Inhabited the mountains of Judah - Jos 11:21

Hebron, chief city of - Jos 14:15; 21:11

Of gigantic strength and stature - De 2:10,11,21

Israel terrified by - Nu 14:1; 13:33

Hebron a possession of, given to Caleb for his faithfulness - Jos 14:6-14

Driven from Hebron by Caleb - Jos 15:13,14

Driven from Kirjathsepher or Debir by Othniel - Jos 15:15-17; Jud 1:12,13

Almost annihilated - Jos 11:21,22

Next Topic (Angels)


Angels - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Anakim, The) Smith's - Angels

Angels

Angels

Created by God and Christ - Ne 9:6; Col 1:16

Worship God and Christ - Ne 9:6; Php 2:9-11; Heb 1:6

Are ministering Spirits - 1Ki 19:5; Ps 68:17; 104:4; Lu 16:22; Ac 12:7-11; 27:23; Heb 1:7,14

Communicate the will of God and Christ - Da 8:16,17; 9:21-23; 10:11; 12:6,7; Mt 2:13,20; Lu 1:19,28; Ac 5:20; 8:26; 10:5; 27:23; Re 1:1

Obey the will of God - Ps 103:20; Mt 6:10

Execute the purposes of God - Nu 22:22; Ps 103:21; Mt 13:39-42; 28:2; Joh 5:4; Re 5:2

Execute the judgments of God - 2Sa 24:16; 2Ki 19:35; Ps 35:5,6; Ac 12:23; Re 16:1

Celebrate the praises of God - Job 38:7; Ps 148:2; Isa 6:3; Lu 2:13,14; Re 5:11,12; 7:11,12

The law given by the ministration of - Ps 68:17; Ac 7:53; Heb 2:2

ANNOUNCED

  • The conception of Christ
    • - Mt 1:20,21; Lu 1:31
  • The birth of Christ
    • - Lu 2:10-12
  • The resurrection of Christ
    • - Mt 28:5-7; Lu 24:23
  • The ascension and second coming of Christ
    • - Ac 1:11
  • The conception of John the Baptist
    • - Lu 1:13,36

Minister to Christ - Mt 4:11; Lu 22:43; Joh 1:51

Are subject to Christ - Eph 1:21; Col 1:16; 2:10; 1Pe 3:22

Shall execute the purposes of Christ - Mt 13:41; 24:31

Shall attend Christ at his second coming - Mt 16:27; 25:31; Mr 8:38; 2Th 1:7

Know and delight in the gospel of Christ - Eph 3:9,10; 1Ti 3:16; 1Pe 1:12

Ministration of, obtained by prayer - Mt 26:53; Ac 12:5,7

Rejoice over every repentant sinner - Lu 15:7,10

Have charge over the children of God - Ps 34:7; 91:11,12; Da 6:22; Mt 18:10

Are of different orders - Isa 6:2; 1Th 4:16; 1Pe 3:22; Jude 1:9; Re 12:7

Not to be worshipped - Col 2:18; Re 19:10; 22:9

Are examples of meekness - 2Pe 2:11; Jude 1:9

Are wise - 2Sa 14:20

Are mighty - Ps 103:20

Are holy - Mt 25:31

Are elect - 1Ti 5:21

Are innumerable - Job 25:3; Heb 12:22

Next Topic (Anger)


Anger - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Anger
Previous topic (Angels) Nave's - Anger

Anger

Anger

Forbidden - Ec 7:9; Mt 5:22; Ro 12:19

A work of the flesh - Ga 5:20

A characteristic of fools - Pr 12:16; 14:29; 27:3; Ec 7:9

CONNECTED WITH

  • Pride
    • - Pr 21:24
  • Cruelty
    • - Ge 49:7; Pr 27:3,4
  • Clamour and evil-speaking
    • - Eph 4:31
  • Malice and blasphemy
    • - Col 3:8
  • Strife and contention
    • - Pr 21:19; 29:22; 30:33

Brings its own punishment - Job 5:2; Pr 19:19; 25:28

Grievous words stir up - Jud 12:4; 2Sa 19:43; Pr 15:1

Should not betray us into sin - Ps 37:8; Eph 4:26

In prayer be free from - 1Ti 2:8

May be averted by wisdom - Pr 29:8

Meekness pacifies - Pr 15:1; Ec 10:4

Children should not be provoked to - Eph 6:4; Col 3:21

Be slow to - Pr 15:18; 16:32; 19:11; Tit 1:7; Jas 1:19

Avoid those given to - Ge 49:6; Pr 22:24

Justifiable, Exemplified

  • Our Lord
    • - Mr 3:5
  • Jacob
    • - Ge 31:36
  • Moses
    • - Ex 11:8; 32:19; Le 10:16; Nu 16:15
  • Nehemiah
    • - Ne 5:6; 13:17,25

Sinful, Exemplified

  • Cain
    • - Ge 4:5,6
  • Esau
    • - Ge 27:45
  • Simeon and Levi
    • - Ge 49:5-7
  • Moses
    • - Nu 20:10,11
  • Balaam
    • - Nu 22:27
  • Saul
    • - 1Sa 20:30
  • Ahab
    • - 1Ki 21:4
  • Naaman
    • - 2Ki 5:11
  • Asa
    • - 2Ch 16:10
  • Uzziah
    • - 2Ch 26:19
  • Haman
    • - Es 3:5
  • Nebuchadnezzar
    • - Da 3:13
  • Jonah
    • - Jon 4:4
  • Herod
    • - Mt 2:16
  • Jews
    • - Lu 4:28
  • High Priest, &c
    • - Ac 5:17; 7:54

    Next Topic (Anger of God, The)


Anger of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Anger
Previous topic (Anger) Nave's - Anger

Anger of God, The

Anger of God, The

Averted by Christ - Lu 2:11,14; Ro 5:9; 2Co 5:18,19; Eph 2:14,17; Col 1:20; 1Th 1:10

Is averted from them that believe - Joh 3:14-18; Ro 3:25; 5:1

Is averted upon confession of sin and repentance - Job 33:27,28; Ps 106:43-45; Jer 3:12,13; 18:7,8; 31:18-20; Joe 2:12-14; Lu 15:18-20

Is slow - Ps 103:8; Isa 48:9; Jon 4:2; Na 1:3

Is righteous - Ps 58:10,11; La 1:18; Ro 2:6,8; 3:5,6; Re 16:6,7

The justice of, not to be questioned - Ro 9:18,20,22

Manifested in terrors - Ex 14:24; Ps 76:6-8; Jer 10:10; La 2:20-22

Manifested in judgments and afflictions - Job 21:17; Ps 78:49-51; 90:7; Isa 9:19; Jer 7:20; Eze 7:19; Heb 3:17

Cannot be resisted - Job 9:13; 14:13; Ps 76:7; Na 1:6

Aggravated by continual provocation - Nu 32:14

Specially reserved for the day of wrath - Zep 1:14-18; Mt 25:41; Ro 2:5,8; 2Th 1:8; Re 6:17; 11:18; 19:15

AGAINST

  • The wicked
    • - Ps 7:11; 21:8,9; Isa 3:8; 13:9; Na 1:2,3; Ro 1:18; 2:8; Eph 5:6; Col 3:6
  • Those who forsake him
    • - Ezr 8:22; Isa 1:4
  • Unbelief
    • - Ps 78:21,22; Heb 3:18,19; Joh 3:36
  • Impenitence
    • - Ps 7:12; Pr 1:30,31; Isa 9:13,14; Ro 2:5
  • Apostasy
    • - Heb 10:26,27
  • Idolatry
    • - De 29:20,27,28; 32:19,20,22; Jos 23:16; 2Ki 22:17; Ps 78:58,59; Jer 44:3
  • Sin, in saints
    • - Ps 89:30-32; 90:7-9; 99:8; 102:9,10; Isa 47:6

Extreme, against those who oppose the gospel - Ps 2:2,3,5; 1Th 2:16

Folly of provoking - Jer 7:19; 1Co 10:22

To be dreaded - Ps 2:12; 76:7; 90:11; Mt 10:28

To be deprecated - Ex 32:11; Ps 6:1; 38:1; 74:1,2; Isa 64:9

Removal of, should be prayed for - Ps 39:10; 79:5; 80:4; Da 9:16; Hab 3:2

Tempered with mercy to saints - Ps 30:5; Isa 26:20; 54:8; 57:15,16; Jer 30:11; Mic 7:11

To be born with submission - 2Sa 24:17; La 3:39,43; Mic 7:9

Should lead to repentance - Isa 42:24,25; Jer 4:8

EXEMPLIFIED AGAINST

  • The old world
    • - Ge 7:21-23
  • Builders of Babel
    • - Ge 11:8
  • Cities of the plain
    • - Ge 19:24,25
  • Egyptians
    • - Ex 7:20; 8:6,16,24; 9:3,9,23; 10:13,22; 12:29; 14:27
  • Israelites
    • - Ex 32:35; Nu 11:1,33; 14:40-45; 21:6; 25:9; 2Sa 24:1,15
  • Enemies of Israel
    • - 1Sa 5:6; 7:10
  • Nadab, &c
    • - Le 10:2
  • The Spies
    • - Nu 14:37
  • Korah, &c
    • - Nu 16:31,35
  • Aaron and Miriam
    • - Nu 12:9,10
  • Five Kings
    • - Jos 10:25
  • Abimelech
    • - Jud 9:56
  • Men of Bethshemesh
    • - 1Sa 6:19
  • Saul
    • - 1Sa 31:6
  • Uzzah
    • - 2Sa 6:7
  • Saul's family
    • - 2Sa 21:1
  • Sennacherib
    • - 2Ki 19:28,35,37

    Next Topic (Anointing)


Anointing - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Anger of God, The) Nave's - Anointing
Nave's - Anointing Oil
Smith's - Anointing

Anointing

Anointing

With oil - Ps 92:10

With ointment - Joh 11:2

WAS USED FOR

  • Decorating the person
    • - Ru 3:3
  • Refreshing the body
    • - 2Ch 28:15
  • Purifying the body
    • - Es 2:12; Isa 57:9
  • Curing the sick
    • - Mr 6:13; Jas 5:14
  • Healing wounds
    • - Isa 1:6; Lu 10:34
  • Preparing weapons for war
    • - Isa 21:5
  • Preparing the dead for burial
    • - Mt 26:12; Mr 16:1; Lu 23:56
  • The Jews were very fond of
    • - Pr 27:9; Am 6:6

WAS APPLIED TO

  • The head
    • - Ps 23:5; Ec 9:8
  • The face
    • - Ps 104:15
  • The feet
    • - Lu 7:38,39; Joh 12:3
  • The eyes
    • - Re 3:18

OINTMENT FOR

  • Richly perfumed
    • - So 4:10; Joh 12:3
  • Most expensive
    • - 2Ki 20:13; Am 6:6; Joh 12:3,5
  • Prepared by the apothecary
    • - Ec 10:1
  • An article of commerce
    • - Eze 27:17; Re 18:13
  • Neglected in times of affliction
    • - 2Sa 12:20; 14:2; Da 10:3

Neglect of, to guests, a mark of disrespect - Lu 7:46

A token of joy - Ec 9:7,8

Deprivation of, threatened as a punishment - De 28:40; Mic 6:15

Why recommended by Christ in times of Fasting - Mt 6:17,18

Next Topic (Anointing of the Holy Spirit)


Anointing of the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Anointing) Nave's - Anointing
Nave's - Anointing Oil
Smith's - Anointing

Anointing of the Holy Spirit

Anointing of the Holy Spirit

Is from God - 2Co 1:21

THAT CHRIST SHOULD RECEIVE

  • Foretold
    • - Ps 45:7; Isa 61:1; Da 9:24
  • Fulfilled
    • - Lu 4:18,21; Ac 4:27; 10:38; Heb 1:9

God preserves those who receive - Ps 18:50; 20:6; 89:20-23

Saints receive - Isa 61:3; 1Jo 2:20

Is abiding in saints - 1Jo 2:27

Guides into all truth - 1Jo 2:27

Typified - Ex 40:13-15; Le 8:12; 1Sa 16:13; 1Ki 19:16

Next Topic (Anointing, Sacred)


Anointing, Sacred - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Anointing of the Holy Spirit) Nave's - Anointing
Nave's - Anointing Oil
Smith's - Anointing

Anointing, Sacred

Anointing, Sacred

Antiquity of - Ge 28:18; 35:14

Consecrates to God's service - Ex 30:29

PERSONS WHO RECEIVED

  • Prophets
    • - 1Ki 19:16; Isa 61:1
  • Priests
    • - Ex 40:13-15
  • Kings
    • - Jud 9:8; 1Sa 9:16; 1Ki 1:34

THINGS WHICH RECEIVED

  • Tabernacle, &c
    • - Ex 30:26,27; 40:9
  • Brazen altar
    • - Ex 29:36; 40:10
  • Brazen laver
    • - Ex 40:11

THOSE WHO PARTOOK OF

  • Protected by God
    • - 1Ch 16:22; Ps 105:15
  • Not to be injured or insulted
    • - 1Sa 24:6; 26:9; 2Sa 1:14,15; 19:21

OIL OR OINTMENT FOR

  • Divinely prescribed
    • - Ex 30:23-25
  • Compounded by the priests
    • - 1Ch 9:30
  • An holy anointing oil for ever
    • - Ex 30:25,31
  • Not to be imitated
    • - Ex 30:32
  • To be put on no stranger
    • - Ex 30:33
  • Jews condemned for imitating
    • - Eze 23:41

ILLUSTRATIVE OF THE ANOINTING

  • Of Christ with the Holy Spirit
    • - Ps 45:7; Isa 61:1; Lu 4:18
  • Of saints with the Holy Spirit
    • - 1Jo 2:27

    Next Topic (Antichrist)


Antichrist - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Antichrist
Previous topic (Anointing, Sacred) Nave's - Antichrist
Smith's - Antichrist

Antichrist

Antichrist

Denies the Father and the Son - 1Jo 2:22

Denies the incarnation of Christ - 1Jo 4:3; 2Jo 1:7

Spirit of, prevalent in apostolic times - 1Jo 2:18

Deceit, a characteristic of - 2Jo 1:7

Next Topic (Apostates)


Apostates - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Antichrist)

Apostates

Apostates

Described - De 13:13; Heb 3:12

Persecution tends to make - Mt 24:9,10; Lu 8:13

A worldly spirit tends to make - 2Ti 4:10

Never belonged to Christ - 1Jo 2:19

Saints do not become - Ps 44:18,19; Heb 6:9; 10:39

It is impossible to restore - Heb 6:4-6

Guilt and punishment of - Zep 1:4-6; Heb 10:25-31,39; 2Pe 2:17,20-22

Cautions against becoming - Heb 3:12; 2Pe 3:17

Shall abound in the latter days - Mt 24:12; 2Th 2:3; 1Ti 4:1-3

EXEMPLIFIED

  • Amaziah
    • - 2Ch 25:14,27
  • Professed disciples
    • - Joh 6:66
  • Hymenaeus and Alexander
    • - 1Ti 1:19,20

    Next Topic (Apostles, The)


Apostles, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Apostates) Nave's - Apostles

Apostles, The

Apostles, The

Christ pre-eminently called "The Apostle" - Heb 3:1

Ordained by Christ - Mr 3:14; Joh 15:16

Received their title from Christ - Lu 6:13

CALLED BY

  • God
    • - 1Co 1:1; 12:28; Ga 1:1,15,16
  • Christ
    • - Mt 10:1; Mr 3:13; Ac 20:24; Ro 1:5
  • The Holy Spirit
    • - Ac 20:24; Ro 1:5

Were unlearned men - Ac 4:13

Selected from obscure stations - Mt 4:18

Sent first to the house of Israel - Mt 10:5,6; Lu 24:47; Ac 13:46

Sent to preach the gospel to all nations - Mt 28:19,20; Mr 16:15; 2Ti 1:11

Christ always present with - Mt 28:20

Warned against a timid profession of Christ - Mt 10:27-33

The Holy Spirit given to - Joh 20:22; Ac 2:1-4; 9:17

Guided by the Spirit into all truth - Joh 14:26; 15:26; 16:13

Instructed by the Spirit to answer adversaries - Mt 10:19,20; Lu 12:11,12

Specially devoted to the office of the ministry - Ac 6:4; 20:27

Humility urged upon - Mt 20:26,27; Mr 9:33-37; Lu 22:24-30

Self-denial urged upon - Mt 10:37-39

Mutual love urged upon - Joh 15:17

Equal authority given to each of - Mt 16:19; 18:18; 2Co 11:5

Were not of the world - Joh 15:19; 17:16

Were hated by the world - Mt 10:22; 24:9; Joh 15:18

Persecutions and sufferings of - Mt 10:16,18; Lu 21:16; Joh 15:20; 16:2

Saw Christ in the flesh - Lu 1:2; Ac 1:22; 1Co 9:1; 1Jo 1:1

Witnesses of the resurrection and ascension of Christ - Lu 24:33-41,51; Ac 1:2-9; 10:40,41; 1Co 15:8

Empowered to work miracles - Mt 10:1,8; Mr 16:20; Lu 9:1; Ac 2:43

Next Topic (Ark of the Covenant)


Ark of the Covenant - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ark
Previous topic (Apostles, The) Nave's - Ark
Smith's - Ark Of Moses
Smith's - Ark Of The Covenant
Smith's - Ark, Noahs

Ark of the Covenant

Ark of the Covenant

Dimensions, &c of - Ex 25:10; 37:1

Entirely covered with gold - Ex 25:11; 37:2

Surrounded with a crown of gold - Ex 25:11

Furnished with rings and staves - Ex 25:12-15; 37:3-5

Tables of testimony alone placed in - Ex 25:16,21; 1Ki 8:9,21; 2Ch 5:10; Heb 9:4

Mercy-seat laid upon - Ex 25:21; 26:34

Placed in the Holy of Holies - Ex 26:33; 40:21; Heb 9:3,4

The pot of manna and Aaron's rod laid up before - Heb 9:4; Ex 16:33,34; Nu 17:10

A copy of the law laid in the side of - De 31:26

Anointed with sacred oil - Ex 30:26

Covered with the vail by the priests before removal - Nu 4:5,6

WAS CALLED THE

  • Ark of God
    • - 1Sa 3:3
  • Ark of God's strength
    • - 2Ch 6:41; Ps 132:8
  • Ark of the covenant of the Lord
    • - Nu 10:33
  • Ark of the testimony
    • - Ex 30:6; Nu 7:89

A symbol of the presence and glory of God - Nu 14:43,44; Jos 1:6; 1Sa 14:18,19; Ps 132:8

Esteemed the glory of Israel - 1Sa 4:21,22

Was holy - 2Ch 35:3

Sanctified its resting place - 2Ch 8:11

The Israelites enquired of the Lord before - Jos 7:6-9; Jud 20:27; 1Ch 13:3

WAS CARRIED

  • By priests of Levites alone
    • - De 10:8; Jos 3:14; 2Sa 15:24; 1Ch 15:2
  • Before the Israelites in their journeys
    • - Nu 10:33; Jos 3:6
  • Sometimes to the camp in war
    • - 1Sa 4:4,5

Profanation of, punished - Nu 4:5,15; 1Sa 6:19; 1Ch 15:13

Protecting of, rewarded - 1Ch 13:14

Captured by the Philistines - 1Sa 4:11

MIRACLES CONNECTED WITH

  • Jordan divided
    • - Jos 4:7
  • Fall of the walls of Jericho
    • - Jos 6:6-20
  • Fall of Dagon
    • - 1Sa 5:1-4
  • Philistines plagued
    • - 1Sa 5:6-12
  • Manner of its restoration
    • - 1Sa 6:1-18

At Kirjath-jearim twenty years - 1Sa 7:1,2

Removed from Kirjath-jearim to the house of Obed-edom - 2Sa 6:1-11

David made a tent for - 2Sa 6:17; 1Ch 15:1

Brought into the city of David - 2Sa 6:12-15; 1Ch 15:25-28

Brought by Solomon into the temple with great solemnity - 1Ki 8:1-6; 2Ch 5:2-9

A type of Christ - Ps 40:8; Re 11:19

Next Topic (Armies)


Armies - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ark of the Covenant) Nave's - Armies

Armies

Armies

Antiquity of - Ge 14:1-8

Ancient, often numerous - Jos 11:4; 1Sa 13:5

Of different nations often confederated - Jos 9:2; 10:5; Jud 3:13; 1Ki 20:1

Troops often hired for - 1Ch 19:7; 2Ch 25:6

WERE COMPOSED OF

  • Bowmen and slingers
    • - 1Ch 12:2; Jer 4:29
  • Spearmen or heavy troops
    • - Ps 68:30; Ac 23:23
  • Cavalry
    • - Ex 14:9; 1Ki 20:20
  • War chariots
    • - Jos 17:16; Jud 4:3

Often consisted of the whole effective strength of nations - Nu 21:23; 1Sa 29:1

Furnished with standards - So 6:4; Isa 10:18; Jer 4:21

Accompanied by beasts of burden and wagons for baggage - Jud 7:12; 2Ki 7:7; Eze 23:2

Generally in three divisions - Ge 14:15; Job 1:17

WERE LED BY

  • Kings in person
    • - 2Ki 18:13; 25:1
  • Experienced captains
    • - 2Ki 18:17,24

CALLED THE

  • Wings of a nation
    • - Isa 8:8; Jer 48:40
  • Power of Kings
    • - 2Ch 32:9
  • Hosts
    • - Jos 10:5; Jud 8:10
  • Bands
    • - 2Ki 24:2; 1Ch 7:4

Began their campaigns in the spring - 2Sa 11:1

Often went on foreign service - Jer 5:15; 50:3

MARCHED

  • Often in open line
    • - Hab 1:6,8
  • With order and precision
    • - Isa 5:27; Joe 2:7,8
  • With rapidity
    • - Jer 48:40; Hab 1:8
  • With noise and tumult
    • - Isa 17:12,13; Joe 2:5

EMPLOYED IN

  • Fighting battles
    • - 1Sa 17:2,3; 1Ch 19:17
  • Besieging cities
    • - De 20:12; Isa 29:3
  • Assaulting cities
    • - Jos 7:3,4; Jud 9:45

Often surprised their enemies - Jos 8:2; 2Ch 13:15; Jer 51:12

Commenced battles with a shout - 1Sa 17:20; 2Ch 13:15; Jer 51:14

Toil and fatigue often endured by - Eze 29:18

Divided the spoil - Ex 15:9; Zec 14:1

Sent out foraging parties - 2Ki 5:2

Exercised savage cruelties on the vanquished - Jer 50:42; La 5:11-13; Am 1:13

Frequently the instrument of God's vengeance - Isa 13:5

In latter ages received pay - Lu 3:14; 1Co 9:7

ENCAMPED

  • In the open fields
    • - 2Sa 11:11; 1Ch 11:15
  • Before cities
    • - Jos 10:5; 1Sa 11:1

Fear occasioned by - Nu 22:3; Jer 6:25

Devastation occasioned by - Isa 37:18; Jer 5:17

OFTEN DESTROYED BY

  • Their enemies
    • - Ex 17:13; Jos 10:10,20; Jud 11:33; 2Sa 18:7; 1Ki 20:21
  • Themselves through divine intervention
    • - Jud 7:22; 1Sa 14:15,16; 2Ch 20:23
  • Supernatural means
    • - Jos 10:11; 2Ki 19:35
  • Brought their idols with them
    • - 1Ch 14:12

COMPARED TO

  • Whirlwinds
    • - Jer 25:32
  • Waters of a river
    • - Isa 8:7
  • Caterpillars
    • - Jer 51:14,27
  • Grasshoppers
    • - Jud 6:3-5; 7:12
  • Locusts
    • - Isa 33:4; Re 9:3,7
  • Flies
    • - Isa 7:18,19
  • Clouds
    • - Eze 38:9-16
  • Overflowing torrents
    • - Isa 28:2; Da 11:10,26

ILLUSTRATIVE OF

  • Multitudes of angels
    • - 1Ki 22:19; Ps 148:2; Da 4:35; Mt 26:53
  • The Church
    • - Da 8:10-13; So 6:4,10
  • Numerous and heavy afflictions
    • - Job 19:12

    Next Topic (Armies of Israel, The)


Armies of Israel, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Armies) Nave's - Armies

Armies of Israel, The

Armies of Israel, The

First mention of - Ex 7:4

COLLECTED BY

  • Sound of trumpets
    • - Jud 3:27; 6:34
  • Special messengers
    • - Jud 6:35; 2Sa 20:14
  • Extraordinary means
    • - Jud 19:29; 20:1; 1Sa 11:7

Enroled by the chief scribe - 2Ki 25:19

CALLED

  • The host
    • - De 23:9; 1Sa 28:19
  • The armies of the living God
    • - 1Sa 17:26
  • Composed of infantry
    • - Nu 11:21; Jud 5:15
  • Horsemen and chariots introduced into, after David's reign
    • - 1Ki 1:5; 4:26

DIVIDED INTO

  • Three divisions
    • - Jud 7:16; 1Sa 11:11
  • Van and rear
    • - Jos 6:9
  • Companies of thousands, &c
    • - Nu 31:14; 2Ki 1:9,11; 1Ch 13:1; 27:1

Commanded by the captain of the host - 2Sa 2:8; 17:25; 20:23

Often led by the king in person - 1Sa 8:20; 15:4,5; 2Sa 12:29; 1Ki 22:1-53

INFERIOR OFFICERS OF, APPOINTED BY

  • The chief officers
    • - De 20:9
  • The king
    • - 2Sa 18:1; 2Ch 25:5
  • The captain of the host
    • - 2Sa 18:11; 2Ki 4:13

Persons liable to serve in - Nu 1:2,3

PERSONS EXEMPTED FROM SERVING IN

  • Who had built a house
    • - De 20:5
  • Who had planted a vineyard
    • - De 20:6
  • Who were lately betrothed
    • - De 20:7
  • Who were newly married
    • - De 24:5

Refusing to join, stigmatised - Jud 5:15-17

Refusing to join, often punished - Jud 21:5,8-11; 1Sa 11:7

The fearful allowed to leave - De 20:8; Jud 7:3

Sometimes consisted of the whole nation - Jud 20:11; 1Sa 11:7

Strict discipline observed in - Jos 7:16-21; 1Sa 14:24-44

Educated in the art of war - Isa 2:4; Mic 4:3

Often supplied with arms from public armouries - 2Ch 11:12; 26:14

BEFORE GOING TO WAR

  • Were numbered and reviewed
    • - 2Sa 18:1,2,4; 1Ki 10:15,27
  • Required to keep from iniquity
    • - De 23:9
  • Consulted the Lord
    • - Jud 1:1; 20:27,28
  • Encouraged by their commanders
    • - 2Ch 20:20

Ark of God frequently brought with - Jos 6:6,7; 1Sa 4:4,5; 2Sa 11:11; 15:24

Attended by priest with trumpets - Nu 10:9; 31:6; 2Ch 13:13,14

Praises of God often sung before - 2Ch 20:21,22

Often disposed to battle with Judgment, &c - 2Sa 10:9

Bravery and fidelity in, rewarded - Jos 15:16; 1Sa 17:25; 18:17; 2Sa 18:11; 1Ch 11:6

Men selected from, for difficult enterprises - Ex 17:9; Nu 31:5,6; Jos 7:4; 8:3; Jud 7:5,6; 2Sa 17:1

Directed in their movements by God - Jos 8:1,2; Jud 1:2; 2Sa 5:25; 1Ch 14:16

With the aid of God all-powerful - Le 26:3,7,8; De 7:24; 32:30; Jos 1:5

Without God easily overcome - Le 26:17; Nu 14:42,45

MODE OF SUPPLYING

  • Food brought by themselves
    • - Jos 1:11
  • Food sent by their families
    • - 1Sa 17:17
  • Contribution levied
    • - Jud 8:5; 1Sa 25:4-8
  • By presents
    • - 2Sa 17:27-29

Congratulated on returning victorious - 1Sa 18:6,7; Ex 15:1-21

Purified on returning from war - Nu 31:19-24

Disbanded after war - 1Sa 13:2; 1Ki 22:36

Part of, retained in times of peace by the kings - 1Sa 13:1,2; 1Ch 27:1-15

Next Topic (Arms, Military)


Arms, Military - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Armies of Israel, The) Nave's - Arms
Smith's - Arms, Armor

Arms, Military

Arms, Military

Made of iron, steel, or brass - Job 20:24; 1Sa 17:5,6

OFFENSIVE

  • Sword
    • - Jud 20:15; Eze 32:27
  • Two-edged sword
    • - Ps 149:6; Pr 5:4
  • Dagger
    • - Jud 3:16,21,22
  • Dart or javelin
    • - 1Sa 18:10,11; 2Sa 18:14
  • Spear or lance
    • - 1Sa 26:7; Jer 50:42
  • Battle-axe
    • - Eze 26:9; Jer 51:20
  • Bow and arrows
    • - Ge 48:22; 1Ki 22:34
  • Sling
    • - 1Sa 17:50; 2Ki 3:25
  • Hand staff
    • - Mt 26:47
  • Called weapons of war
    • - 2Sa 1:27
  • Called instruments of war
    • - 1Ch 12:33,37
  • Called instruments of death
    • - Ps 7:13

DEFENSIVE

  • Helmet
    • - 1Sa 17:5,38; 2Ch 26:14
  • Coat of mail, breastplate, habergeon, or brigandine
    • - 1Sa 17:5,38; Ex 28:32; Jer 46:4; Re 9:9
  • Girdle
    • - 1Sa 18:4; 2Sa 18:11
  • Target
    • - 1Sa 17:6
  • Greaves
    • - 1Sa 17:6
  • Shield
    • - 1Ki 10:16,17; 14:26,27
  • Buckler
    • - 1Ch 5:18; Eze 26:8
  • Called harness
    • - 1Ki 22:34
  • Called armour
    • - Lu 11:22

FOR SIEGES

  • Battering Rams
    • - 2Sa 20:15; Eze 4:2
  • Engines for casting stones, &c
    • - 2Ch 26:15

Not worn in ordinary times - 1Sa 21:8

Put on at the first alarm - Isa 8:9; Jer 46:3,4

Armouries built for - 2Ki 20:13; So 4:4

Great stores of, prepared - 2Ch 32:5

WERE PROVIDED

  • By individuals themselves
    • - 1Ch 12:33,37
  • From the public arsenals
    • - 2Ch 11:12; 26:14

Often given as presents - 1Ki 10:25

BEFORE USING

  • Tried and proved
    • - 1Sa 17:39
  • Burnished
    • - Jer 46:4; Eze 21:9-11,28
  • Anointed
    • - Isa 21:5

Part of, borne by armour-bearers - Jud 9:54; 1Sa 14:1; 16:21

Hung of the walls of cities - Eze 27:10,11

OF THE VANQUISHED

  • Taken off them
    • - 2Sa 2:21; Lu 11:22
  • Sometimes kept as trophies
    • - 1Sa 17:54
  • Sometime burned
    • - Eze 39:9,10

Of conquered nations taken away to prevent rebellion - Jud 5:8; 1Sa 13:19-22

Inferior to wisdom - Ec 9:18

ILLUSTRATIVE OF

  • Spiritual armour
    • - Ro 13:12; 2Co 6:7; Eph 6:11-14; 1Th 5:8
  • Spiritual weapons
    • - 2Co 10:4; Eph 6:17
  • Judgments of God
    • - Isa 13:5; Jer 50:25

    Next Topic (Arrows)


Arrows - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Arrows
Previous topic (Arms, Military) Smith's - Arrows

Arrows

Arrows

Deadly and destructive weapons - Pr 26:18

Called shafts - Isa 49:2

Sharp - Ps 120:4; Isa 5:28

Bright and polished - Isa 49:2; Jer 51:11

Sometimes poisoned - Job 6:4

Carried in a quiver - Ge 27:3; Isa 49:2; Jer 5:16; La 3:13

DISCHARGED

  • From a bow
    • - Ps 11:2; Isa 7:24
  • From engines
    • - 2Ch 26:15
  • At a mark for amusement
    • - 1Sa 20:20-22
  • At the beasts of the earth
    • - Ge 27:3
  • Against enemies
    • - 2Ki 19:32; Jer 50:14
  • With great force
    • - Nu 24:8; 2Ki 9:24

Fleetness of, alluded to - Zec 9:14

The ancients divined by - Eze 21:21

ILLUSTRATIVE

  • Of Christ
    • - Isa 49:2
  • Of the word of Christ
    • - Ps 45:5
  • Of God's judgment
    • - De 32:23-42; Ps 7:13; 21:12; 64:7; Eze 5:16
  • Of severe afflictions
    • - Job 6:4; Ps 38:2
  • Of bitter words
    • - Ps 64:3
  • Of slanderous tongues
    • - Jer 9:8
  • Of false witnesses
    • - Pr 25:18
  • Of devices of the wicked
    • - Ps 11:2
  • Of young children
    • - Ps 127:5
  • Of lightnings
    • - Ps 77:17,18; Hab 3:11
  • (Broken), of destruction of power
    • - Ps 76:3
  • (Falling from the hand), of the paralysing power
    • - Eze 39:3

    Next Topic (Arts of the)


Arts of the - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Arrows)

Arts of the

Arts of the

Apothecary or perfumer - Ex 30:25,35

Armourer - 1Sa 8:12

Baker - Ge 40:1; 1Sa 8:13

Brick-maker - Ge 11:3; Ex 5:7,8,18

Brazier - Ge 4:22; 2Ti 4:14

Blacksmith - Ge 4:22; 1Sa 13:19

Carver - Ex 31:5; 1Ki 6:18

Carpenter - 2Sa 5:11; Mr 6:3

Calker - Eze 27:9,27

Confectioner - 1Sa 8:13

Dyer - Ex 25:5

Embroiderer - Ex 35:35; 38:23

Embalmer - Ge 50:2,3,26

Engraver - Ex 28:11; Isa 49:16; 2Co 3:7

Founder - Jud 17:4; Jer 10:9

Fuller - 2Ki 18:17; Mr 9:3

Gardener - Jer 29:5; Joh 20:15

Goldsmith - Isa 40:19

Husbandman - Ge 4:2; 9:20

Mariner, &c - Eze 27:8,9

Mason - 2Sa 5:11; 2Ch 24:12

Musician - 1Sa 18:6; 1Ch 15:16

Potter - Isa 64:8; Jer 18:3; La 4:2; Zec 11:13

Refiner of metals - 1Ch 28:18; Mal 3:2,3

Rope maker - Jud 16:11

Silversmith - Ac 19:24

Stone cutter - Ex 20:25; 1Ch 22:15

Ship builder - 1Ki 9:26

Smelter of metals - Job 28:2

Spinner - Ex 35:25; Pr 31:19

Tailor - Ex 28:3

Tanner - Ac 9:43; 10:6

Tent-maker - Ge 4:20; Ac 18:3

Weaver - Ex 35:35; Joh 19:23

Wine-maker - Ne 13:15; Isa 63:3

Writer - Jud 5:14

Next Topic (Ascension of Christ, The)


Ascension of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ascension
Previous topic (Arts of the) Nave's - Ascension

Ascension of Christ, The

Ascension of Christ, The

Prophecies respecting - Ps 24:7; 68:18; Eph 4:7,8

Foretold by himself - Joh 6:62; 7:33; 14:28; 16:5; 20:17

Forty days after his resurrection - Ac 1:3

Described - Ac 1:9

From Mount Olivet - Lu 24:50; Mr 11:1; Ac 1:12

While blessing his disciples - Lu 24:50

When he had atoned for sin - Heb 9:12; 10:12

Was triumphant - Ps 68:18

Was to supreme power and dignity - Lu 24:26; Eph 1:20,21; 1Pe 3:22

As the forerunner of his people - Heb 6:20

To intercede - Ro 8:34; Heb 9:24

To send the Holy Spirit - Joh 16:7; Ac 2:33

To receive gifts for men - Ps 68:18; Eph 4:8,11

To prepare a place for his people - Joh 14:2

His second coming shall be in like manner as - Ac 1:10,11

Typified - Le 16:15; Heb 6:20; 9:7,9,12

Next Topic (Asher, The Tribe of)


Asher, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Asher
Previous topic (Ascension of Christ, The) Nave's - Asher
Smith's - Asher

Asher, The Tribe of

Asher, The Tribe of

Descended form Jacob's eighth son - Ge 30:12,13

Predictions concerning - Ge 49:20; De 33:24,25

Strength of, on leaving Egypt - Nu 1:40,41

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:13
  • To spy out the land
    • - Nu 13:13
  • To divide the land
    • - Nu 34:27

The centre of the fourth division of Israel in its journeys - Nu 10:25,26

Encamped next to, and under the standard of Dan, north of the tabernacles - Nu 2:25,27

Offering of, at the dedication - Nu 7:72-77

Families of - Nu 26:44-47

Strength of on entering Canaan - Nu 26:47

On Ebal, said amen to the curses of the law - De 27:13

Bounds of their inheritance - Jos 19:24-31

Bordered on the sea - Jos 19:29; Jud 5:17

Did not fully drive out Canaanites - Jud 1:31,32

Reproved for not aiding against Sisera - Jud 5:17

Assisted Gideon against the Midianites - Jud 6:35; 7:23

Some of, at coronation of David - 1Ch 12:36

Officers place over, by Solomon - 1Ki 4:16

Aided in Hezekiah's reformation - 2Ch 30:11

Remarkable persons of - 1Ch 7:30-40; Lu 2:36

Next Topic (Asp, or Adder)


Asp, or Adder - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Asp
Previous topic (Asher, The Tribe of) Nave's - Asp
Smith's - Asp

Asp, or Adder

Asp, or Adder

Dangerous to travellers - Ge 49:17

DESCRIBED AS

  • Venomous
    • - Job 20:14,16
  • Not to be charmed
    • - Ps 58:5

ILLUSTRATIVE

  • Of obstinate rejecters of God's Word
    • - Ps 58:4,5
  • Of the enemies of God's people
    • - Ps 91:13

(Venom of), of the speech of the wicked - Ps 140:3; Ro 3:13

(Venom of), of injurious effects of wine - De 32:33; Pr 23:32

(Deprived of its venom), of the effects of conversion - Isa 11:8,9

Next Topic (Ass, The Domestic)


Ass, The Domestic - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ass
Previous topic (Asp, or Adder) Nave's - Ass (donkey)
Smith's - Ass

Ass, The Domestic

Ass, The Domestic

Unclean - Le 11:2,3,26; Ex 13:13

DESCRIBED AS

  • Not devoid of instinct
    • - Isa 1:3
  • Strong
    • - Ge 49:14
  • Fond of ease
    • - Ge 49:14,15

Often fed on vine-leaves - Ge 49:11

Formed a part of patriarchal wealth - Ge 12:16; 30:43; Job 1:3; 42:12

WAS USED

  • In agriculture
    • - Isa 30:6,24
  • For bearing burdens
    • - Ge 42:26; 1Sa 25:18
  • For riding
    • - Ge 22:3; Nu 22:21
  • In harness
    • - Isa 21:7
  • In war
    • - 2Ki 7:7,10

Governed by a bridle - Pr 26:3

Urged on with a staff - Nu 22:23,27

Women often rode on - Jos 15:18; 1Sa 25:20

Persons of rank rode on - Jud 10:3,4; 2Sa 16:2

Judges of Israel rode on white - Jud 5:10

Young, most valued for labour - Isa 30:6,24

Trusty persons appointed to take care of - Ge 36:24; 1Sa 9:3; 1Ch 27:30

Often taken unlawfully by corrupt rulers - Nu 16:15; 1Sa 8:16; 12:3

Later counted as an ignoble creature - Jer 22:19

LAWS RESPECTING

  • Not to be coveted
    • - Ex 20:17
  • Fallen under a burden, to be assisted
    • - Ex 23:5
  • Astray, to be brought back to its owners
    • - Ex 23:4; De 22:1
  • Astray, to be taken care of till its owner appeared
    • - De 22:2,3
  • Not to be yoked with an ox
    • - De 22:10
  • To enjoy the rest of the Sabbath
    • - De 5:14
  • First-born of, if not redeemed, to have its neck broken
    • - Ex 13:13; 34:20
  • Christ entered Jerusalem on
    • - Zec 9:9; Joh 12:14

MIRACLES CONNECTED WITH

  • Mouth of Balaam's opened to speak
    • - Nu 22:28; 2Pe 2:16
  • A thousand men slain by Samson with a jaw-bone of
    • - Jud 15:19
  • Water brought from the jaw-bone of
    • - Jud 15:19
  • Not torn by a lion
    • - 1Ki 13:28
  • Eaten during famine in Samaria
    • - 2Ki 6:25

    Next Topic (Ass, The Wild)


Ass, The Wild - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ass
Previous topic (Ass, The Domestic) Nave's - Ass (donkey)
Smith's - Ass

Ass, The Wild

Ass, The Wild

Inhabits wild and solitary places - Job 39:6; Isa 32:14; Da 5:21

Ranges the mountains for food - Job 39:8

Brays when hungry - Job 6:5

Suffers in time of scarcity - Jer 14:6

DESCRIBED AS

  • Fond of liberty
    • - Job 39:5
  • Intractable
    • - Job 11:12
  • Unsocial
    • - Ho 8:9

Despises his pursuers - Job 39:7

Supported by God - Ps 104:10,11

ILLUSTRATIVE OF

  • Intractableness of natural man
    • - Job 11:12
  • The wicked in their pursuit of sin
    • - Job 24:5
  • Israel in their love of idols
    • - Jer 2:23,24
  • The Assyrian power
    • - Ho 8:9
  • The Ishmaelites (Hebrew)
    • - Ge 16:12

    Next Topic (Assurance)


Assurance - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Assurance
Previous topic (Ass, The Wild) Nave's - Assurance

Assurance

Assurance

Produced by faith - Eph 3:12; 2Ti 1:12; Heb 10:22

Made full by hope - Heb 6:11,19

Confirmed by love - 1Jo 3:14,19; 4:18

Is the effect of righteousness - Isa 32:17

Is abundant in the understanding of the gospel - Col 2:2; 1Th 1:5

SAINTS PRIVILEGED TO HAVE, OF

  • Their election
    • - Ps 4:3; 1Th 1:4
  • Their redemption
    • - Job 19:25
  • Their adoption
    • - Ro 8:16; 1Jo 3:2
  • Their salvation
    • - Isa 12:2
  • Eternal life
    • - 1Jo 5:13
  • The unalienable love of God
    • - Ro 8:38,39
  • Union with God and Christ
    • - 1Co 6:15; 2Co 13:5; Eph 5:30; 1Jo 2:5; 4:13
  • Peace with God by Christ
    • - Ro 5:1
  • Preservation
    • - Ps 3:6,8; 27:3-5; 46:1-3
  • Answers to prayer
    • - 1Jo 3:22; 5:14,15
  • Continuance in grace
    • - Php 1:6
  • Comfort in affliction
    • - Ps 73:26; Lu 4:18,19; 2Co 4:8-10,16-18
  • Support in death
    • - Ps 23:4
  • A glorious resurrection
    • - Job 19:26; Ps 17:15; Php 3:21; 1Jo 3:2
  • A kingdom
    • - Heb 12:28; Re 5:10
  • A crown
    • - 2Ti 4:7,8; Jas 1:12

Give diligence to attain to - 2Pe 1:10,11

Strive to maintain - Heb 3:14,18

Confident hope in God restores - Ps 42:11

Exemplified

  • David
    • - Ps 23:4; 73:24-26
  • Paul
    • - 2Ti 1:12; 4:18

    Next Topic (Assyria)


Assyria - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Assyria
Previous topic (Assurance) Nave's - Assyria
Smith's - Assyria, Asshur

Assyria

Assyria

Antiquity and origin of - Ge 10:8-11

Situated beyond the Euphrates - Isa 7:20

Watered by the river Tigris - Ge 2:14

CALLED

  • The land of Nimrod
    • - Mic 5:6
  • Shinar
    • - Ge 11:2; 14:1
  • Asshur
    • - Ho 14:3

Nineveh, chief city of - Ge 10:11; 2Ki 19:36

Governed by kings - 2Ki 15:19,29

CELEBRATED FOR

  • Fertility
    • - 2Ki 18:32; Isa 36:17
  • Extent of conquests
    • - 2Ki 18:33-35; 19:11-13; Isa 10:9-14
  • Extensive commerce
    • - Eze 27:23,24

Idolatry, the religion of - 2Ki 19:37

AS A POWER, WAS

  • Most formidable
    • - Isa 28:2
  • Intolerant and oppressive
    • - Na 3:19
  • Cruel and destructive
    • - Isa 10:7
  • Selfish and reserved
    • - Ho 8:9
  • Unfaithful, &c
    • - 2Ch 28:20,21
  • Proud and haughty
    • - 2Ki 19:22-24; Isa 10:8
  • An instrument of God's vengeance
    • - Isa 7:18,19; 10:5,6

Chief men of, described - Eze 23:6,12,23

Armies of, described - Isa 5:26-29

PUL KING OF

  • Invaded Israel
    • - 2Ki 15:19
  • Brought off by Menahem
    • - 2Ki 15:19,20

TIGLATHPILESER KING OF

  • Ravaged Israel
    • - 2Ki 15:29
  • Asked to aid Ahaz against Syria
    • - 2Ki 16:7,8
  • Took money from Ahaz, but strengthened him not
    • - 2Ch 28:20,21
  • Conquered Syria
    • - 2Ki 16:9

SHALMANESER KING OF

  • Reduced Israel to tribute
    • - 2Ki 17:3
  • Was conspired against by Hoshea
    • - 2Ki 17:4
  • Imprisoned Hoshea
    • - 2Ki 17:4
  • Carried Israel captive
    • - 2Ki 17:5,6
  • Re-peopled Samaria from Assyria
    • - 2Ki 17:24

SENNACHERIB KING OF

  • Invaded Judah
    • - 2Ki 18:13
  • Bought off by Hezekiah
    • - 2Ki 18:14-16
  • Insulted and threatened Judah
    • - 2Ki 18:17-32; 19:10-13
  • Blasphemed the Lord
    • - 2Ki 18:33-35
  • Prayed against by Hezekiah
    • - 2Ki 19:14-19
  • Reproved for pride and blasphemy
    • - 2Ki 19:12-34; Isa 37:21-29
  • His army destroyed by God
    • - 2Ki 19:35
  • Assassinated by his sons
    • - 2Ki 19:36

Condemned for oppressing God's people - Isa 52:4

Manasseh taken captive to - 2Ch 33:11

The re-peopling of Samaria from, completed by Asnappar - Ezr 4:10

Idolatry of, brought into Samaria - 2Ki 17:29

Judah condemned for trusting to - Jer 2:18,36

Israel condemned for trusting to - Ho 5:13; 7:11; 8:9

The Jews condemned for following the idolatries of - Eze 16:28; 23:5,7-49

The greatness, extent, duration, and fall, illustrated - Eze 31:3-17

PREDICTIONS RESPECTING

  • Conquest of the Kenites by
    • - Nu 24:22
  • Conquest of Syria by
    • - Isa 8:4
  • Conquest and captivity of Israel by
    • - Isa 8:4; Ho 9:3; 10:6; 11:5
  • Invasion of Judah by
    • - Isa 5:26; 7:17-20; 8:8; 10:5,6,12
  • Restoration of Israel from
    • - Isa 27:12,13; Ho 11:11; Zec 10:10
  • Destruction of
    • - Isa 10:12-19; 14:24,25; 30:31-33; 31:8,9; Zec 10:11
  • Participation in the blessings of the gospel
    • - Isa 19:23-25; Mic 7:12

    Next Topic (Atonement, The)


Atonement, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Atonement
Easton's - Atonement, Day of
Previous topic (Assyria) Nave's - Atonement
Smith's - Atonement, The Day Of

Atonement, The

Atonement, The

Explained - Ro 5:8-11; 2Co 5:18,19; Ga 1:4; 1Jo 2:2; 4:10

Foreordained - Ro 3:25; 1Pe 1:11,20; Re 13:8

Foretold - Isa 53:4-6,8-12; Da 9:24-27; Zec 13:1,7; Joh 11:50,51

Effected by Christ alone - Joh 1:29,36; Ac 4:10,12; 1Th 1:10; 1Ti 2:5,6; Heb 2:9; 1Pe 2:24

Was voluntary - Ps 40:6-8; Heb 10:5-9; Joh 10:11,15,17,18

EXHIBITS THE

  • Grace and mercy of God
    • - Ro 8:32; Eph 2:4,5,7; 1Ti 2:4; Heb 2:9
  • Love of God
    • - Ro 5:8; 1Jo 4:9,10
  • Love of Christ
    • - Joh 15:13; Ga 2:20; Eph 5:2,25; Re 1:5

Reconciles the justice and mercy of God - Isa 45:21; Ro 3:25,26

Necessity for - Isa 59:16; Lu 19:10; Heb 9:22

Made but once - Heb 7:27; 9:24-28; 10:10,12,14; 1Pe 3:18

Acceptable to God - Eph 5:2

Reconciliation to God effected by - Ro 5:10; 2Co 5:18-20; Eph 2:13-16; Col 1:20-22; Heb 2:17; 1Pe 3:18

Access to God by - Heb 10:19,20

Remission of sins by - Joh 1:29; Ro 3:25; Eph 1:7; 1Jo 1:7; Re 1:5

Justification by - Ro 5:9; 2Co 5:21

Sanctification by - 2Co 5:15; Eph 5:26,27; Tit 2:14; Heb 10:10; 13:12

Redemption by - Mt 20:28; Ac 20:28; 1Ti 2:6; Heb 9:12; Re 5:9

HAS DELIVERED SAINTS FROM THE

  • Power of sin
    • - Ro 8:3; 1Pe 1:18,19
  • Power of the World
    • - Ga 1:4; 6:14
  • Power of the devil
    • - Col 2:15; Heb 2:14,15

Saints glorify God for - 1Co 6:20; Ga 2:20; Php 1:20,21

Saints rejoice in God for - Ro 5:11

Saints praise God for - Re 5:9-13

Faith in, indispensable - Ro 3:25; Ga 3:13,14

Commemorated in the Lord's supper - Mt 26:26-28; 1Co 11:23-26

Ministers should fully set forth - Ac 5:29-31,42; 1Co 15:3; 2Co 5:18-21

Typified - Ge 4:4; Heb 11:4; Ge 22:2; Heb 11:17,19; Ex 12:5,11,14; 1Co 5:7; Ex 24:8; Heb 9:20; Le 16:30,34; Heb 9:7,12,28; Le 17:11; Heb 9:22

Next Topic (Atonement, The Day of)


Atonement, The Day of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Atonement
Easton's - Atonement, Day of
Previous topic (Atonement, The) Nave's - Atonement
Smith's - Atonement, The Day Of

Atonement, The Day of

Atonement, The Day of

Tenth day of seventh month - Le 23:26,27

A day of humiliation - Le 16:29,31; 23:27

Observed as a sabbath - Le 23:28,32

Offerings to be made on - Le 16:3,5-15

The high priest entered into the holy place on - Le 16:2,3; Heb 9:7

ATONEMENT MADE ON

  • For the holy place
    • - Ex 30:10; Le 16:15,16
  • For the high priest
    • - Le 16:11; Heb 9:7
  • For the whole congregation
    • - Le 16:17,24; 23:28; Heb 9:7

The sins of the people borne off by the scapegoat on - Le 16:21

Punishment for not observing - Le 23:29,30

Year of Jubilee commenced on - Le 25:9

Typical - Heb 9:8,24

Next Topic (Atonement, Under the Law)


Atonement, Under the Law - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Atonement
Easton's - Atonement, Day of
Previous topic (Atonement, The Day of) Nave's - Atonement
Smith's - Atonement, The Day Of

Atonement, Under the Law

Atonement, Under the Law

Made by sacrifice - Le 1:4,5

By priests alone - 1Ch 6:49; 2Ch 29:24

NECESSARY FOR

  • Propitiating God
    • - Ex 32:30; Le 23:27,28; 2Sa 21:3
  • Ransoming
    • - Ex 30:15,16; Job 33:24
  • Purifying
    • - Ex 29:36

OFFERED FOR

  • The congregation
    • - Nu 15:25; 2Ch 29:24
  • The priests
    • - Ex 29:31-33; Le 8:34
  • Persons sinning ignorantly
    • - Le 4:20-35
  • Persons sinning wilfully
    • - Le 6:7
  • Persons swearing rashly
    • - Le 5:4,6
  • Persons withholding evidence
    • - Le 5:1,6
  • Persons unclean
    • - Le 5:2,3,6
  • Women after childbirth
    • - Le 12:8
  • The altar
    • - Ex 29:36,37; Le 16:18,19
  • The holy place
    • - Le 16:16,17
  • The healed leper
    • - Le 14:18
  • The leprous house healed
    • - Le 14:53

Extraordinary cases of - Ex 32:30-34; Nu 16:47; 25:10-13

Typical of Christ's atonement - Ro 5:6-11

Next Topic (Babylon)


B - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - B
Torrey's Main Index | Nave's Index - B Smith's Dictionary - B
Previous Letter - A |

B

Babylon | Backsliding | Baptism | Baptism with the Holy Spirit
Bear, The | Beard, The | Beasts | Beds
Benjamin, Tribe of | Birds | Blasphemy | Blessed, The
Blindness, Spiritual | Blood | Boldness, Holy | Bondage, Spiritual
Books | Bottles | Bow, The | Brass, or Copper
Bread | Breastplate | Brooks | Burial
Burnt Offering, The | Busy-bodies |  |

Next Letter - C


Babylon - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Babylon
Easton's - Babylon, kingdom of
Previous topic (Atonement, Under the Law) Nave's - Babylon
Smith's - Babylon

Babylon

Babylon

Origin of - Ge 10:8,10

Origin of the name - Ge 11:8,9

WAS CALLED

  • Land of the Chaldeans
    • - Eze 12:13
  • Land of Shinar
    • - Da 1:2; Zec 5:11
  • Land of Merathaim
    • - Jer 50:1,21
  • Desert of the sea
    • - Isa 21:1,9
  • Sheshach
    • - Jer 25:12,26
  • Lady of kingdoms
    • - Isa 47:5

Situated beyond the Euphrates - Ge 11:31; Jos 24:2,3

Formerly a part of Mesopotamia - Ac 7:2

Founded by the Assyrians, and a part of their empire - 2Ki 17:24; Isa 23:13

Watered by the rivers Euphrates and Tigris - Ps 137:1; Jer 51:13

Composed of many nations - Da 3:4; 3:29

Governed by Kings - 2Ki 20:12; Da 5:1

With Media and Persia divided by Darius 120 provinces - Da 6:1

Presidents placed over - Da 2:48; 6:1

Babylon the chief province of - Da 3:1

BABYLON THE CAPITAL OF

  • Its antiquity
    • - Ge 11:4,9
  • Enlarged by Nebuchadnezzar
    • - Da 4:30
  • Surrounded with a great wall and fortified
    • - Jer 51:53,58
  • Called the golden city
    • - Isa 14:4
  • Called the glory of kingdoms
    • - Isa 13:19
  • Called beauty of Chaldees, &c
    • - Isa 13:19
  • Called the city of merchants
    • - Eze 17:4
  • Called Babylon the great
    • - Da 4:30

REMARKABLE FOR

  • Antiquity
    • - Jer 5:15
  • Naval power
    • - Isa 43:14
  • Military power
    • - Jer 5:16; 50:23
  • National greatness
    • - Isa 13:19; Jer 51:41
  • Wealth
    • - Jer 50:37; 51:13
  • Commerce
    • - Eze 17:4
  • Manufacture of garments
    • - Jos 7:21
  • Wisdom of senators
    • - Isa 47:10; Jer 50:35

INHABITANTS OF

  • Idolatrous
    • - Jer 50:38; Da 3:18
  • Addicted to magic
    • - Isa 47:9,12,13; Da 2:1,2
  • Profane and sacrilegious
    • - Da 5:1-3
  • Wicked
    • - Isa 47:10

AS A POWER WAS

  • Arrogant
    • - Isa 14:13,14; Jer 50:29,31,32
  • Secure and self-confident
    • - Isa 47:7,8
  • Grand and stately
    • - Isa 47:1,5
  • Covetous
    • - Jer 51:13
  • Oppressive
    • - Isa 14:4
  • Cruel and destructive
    • - Isa 14:17; 47:6; Jer 51:25; Hab 1:6,7
  • An instrument of God's vengeance on other nations
    • - Jer 51:7; Isa 47:6

Languages spoken in - Da 1:4; 2:4

Armies of, described - Hab 1:7-9

REPRESENTED BY

  • A great eagle
    • - Eze 17:3
  • A head of gold
    • - Da 2:32,37,38
  • A lion with eagle's wings
    • - Da 7:4

Ambassadors of, sent to Hezekiah - 2Ki 20:12

NEBUCHADNEZZAR KING OF

  • Made Jehoiakim tributary
    • - 2Ki 24:1
  • Besieged Jerusalem
    • - 2Ki 24:10,11
  • Took Jehoiachin, &c captive to Babylon
    • - 2Ki 24:12,14-16; 2Ch 36:10
  • Spoiled the temple
    • - 2Ki 24:13
  • Made Zedekiah king
    • - 2Ki 24:17
  • Rebelled against by Zedekiah
    • - 2Ki 24:20
  • Besieged and took Jerusalem
    • - 2Ki 25:1-4
  • Burned Jerusalem, &c
    • - 2Ki 25:9,10
  • Took Zedekiah, &c captive to Babylon
    • - 2Ki 25:7,11,18-21; 2Ch 36:20
  • Spoiled and burned the temple
    • - 2Ki 25:9,13-17; 2Ch 36:18,19

Revolt of the Jews from, and their punishment illustrated - Eze 17:1-24

The Jews exhorted to be subject to, and settle in - Jer 27:17; 29:1-7

Treatment of the Jews in - 2Ki 25:27-30; Da 1:3-7

Grief of the Jews in - Ps 137:1-6

Destroyed by the Medes - Da 5:30,31

Restoration of the Jews from - 2Ch 36:23; Ezr 1:1-2:67

The gospel preached in - 1Pe 5:13

A type of Antichrist - Re 16:19; 17:5

PREDICTIONS RESPECTING

  • Conquests by
    • - Jer 21:3-10; 27:2-6; 49:28-33; Eze 21:19-32; 29:18-20
  • Captivity of the Jews by
    • - Jer 20:4-6; 22:20-26; 25:9-11; Mic 4:10
  • Restoration of the Jews from
    • - Isa 14:1-4; 44:28; 48:20; Jer 29:10; 50:4,8,19
  • Destruction of
    • - Isa 13:1-22; 14:4-22; 21:1-10; 47:1-15; Jer 25:12; 50:1-51:64
  • Perpetual desolation of
    • - Isa 13:19-22; 14:22,23; Jer 50:13,39; 51:37
  • Preaching of the gospel in
    • - Ps 87:4

    Next Topic (Backsliding)


Backsliding - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Babylon)

Backsliding

Backsliding

Is turning from God - 1Ki 11:9

Is leaving the first love - Re 2:4

Is departing form the simplicity of the gospel - 2Co 11:3; Ga 3:1-3; 5:4,7

God is displeased at - Ps 78:57,59

Warnings against - Ps 85:8; 1Co 10:12

Guilt and consequences of - Nu 14:43; Ps 125:5; Isa 59:2,9-11; Jer 5:6; 8:5,13; 15:6; Lu 9:62

Brings its own punishment - Pr 14:14; Jer 2:19

A haughty spirit leads to - Pr 16:18

Proneness to - Pr 24:16; Ho 11:7

Liable to continue and increase - Jer 8:5; 14:7

Exhortations to return from - 2Ch 30:6; Isa 31:6; Jer 3:12,14,22; Ho 6:1

Pray to be restored from - Ps 80:3; 85:4; La 5:21

Punishment of tempting others to the sin of - Pr 28:10; Mt 18:6

Not hopeless - Ps 37:24; Pr 24:16

Endeavour to bring back those guilty of - Ga 6:1; Jas 5:19,20

Sin of, to be confessed - Isa 59:12-14; Jer 3:13,14; 14:7-9

Pardon of, promised - 2Ch 7:14; Jer 3:12; 31:20; 36:3

Healing of, promised - Jer 3:22; Ho 14:4

Afflictions sent to heal - Ho 5:15

Blessedness of those who keep from - Pr 28:14; Isa 26:3,4; Col 1:21-23

Hateful to saints - Ps 101:3

Exemplified

  • Israel
    • - Ex 32:8; Ne 9:26; Jer 3:11; Ho 4:16
  • Saul
    • - 1Sa 15:11
  • Solomon
    • - 1Ki 11:3,4
  • Peter
    • - Mt 26:70-74

    Next Topic (Baptism)


Baptism - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Baptism, Christian
Easton's - Baptism for the dead
Easton's - Baptism, John's
Easton's - Baptism of Christ
Previous topic (Backsliding) Nave's - Baptism
Smith's - Baptism

Baptism

Baptism

As administered by John - Mt 3:5-12; Joh 3:23; Ac 13:24; 19:4

Sanctioned by Christ's submission to it - Mt 3:13-15; Lu 3:21

Adopted by Christ - Joh 3:22; 4:1,2

Appointed an ordinance of the Christian church - Mt 28:19,20; Mr 16:15,16

To be administered in the name of the Father, Son, and Holy Spirit - Mt 28:19

Water, the outward and visible sign in - Ac 8:36; 10:47

Regeneration, the inward and spiritual grace of - Joh 3:3,5,6; Ro 6:3,4,11

Remission of sins, signified by - Ac 2:38; 22:16

Unity of the Church effected by - 1Co 12:13; Ga 3:27,28

Confession of sin necessary to - Mt 3:6

Repentance necessary to - Ac 2:38

Faith necessary to - Ac 8:37; 18:8

There is but one - Eph 4:5

ADMINISTERED TO

  • Individuals
    • - Ac 8:38; 9:18
  • Households
    • - Ac 16:15; 1Co 1:16
  • Only to professing believers
    • - Ac 2:38; Mt 3:6; Mr 16:16; Ac 8:12,37; 10:47,48
  • Scriptures supporting infant baptism
    • - Pr 30:6

Administered by immersing the whole body of the person in water - Mt 3:16; Ac 8:38,39

Emblematic of the influences of the Holy Spirit - Mt 3:11; Tit 3:5

Typified - 1Co 10:2; 1Pe 3:20,21

Next Topic (Baptism with the Holy Spirit)


Baptism with the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Baptism, Christian
Easton's - Baptism for the dead
Easton's - Baptism, John's
Easton's - Baptism of Christ
Previous topic (Baptism) Nave's - Baptism
Smith's - Baptism

Baptism with the Holy Spirit

Baptism with the Holy Spirit

Foretold - Eze 36:25

Is through Christ - Tit 3:6

Christ administered - Mt 3:11; Joh 1:33

Promised to saints - Ac 1:5; 2:38,39; 11:16

All saints partake of - 1Co 12:13

Necessity for - Joh 3:5; Ac 19:2-6

Renews and cleanses the soul - Tit 3:5; 1Pe 3:20,21

The Word of God instrumental to - Ac 10:44; Eph 5:26

Typified - Ac 2:1-4

Next Topic (Bear, The)


Bear, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Bear
Previous topic (Baptism with the Holy Spirit) Nave's - Bear
Smith's - Bear

Bear, The

Bear, The

Inhabits woods - 2Ki 2:24

DESCRIBED AS

  • Voracious
    • - Da 7:5
  • Cunning
    • - La 3:10
  • Cruel
    • - Am 5:19

Often attacks men - 2Ki 2:24; Am 5:19

Attacks the flock in the presence of the shepherd - 1Sa 17:34

Particularly fierce when deprived of its young - 2Sa 17:8; Pr 17:12

Growls when annoyed - Isa 59:11

Miraculously killed by David - 1Sa 17:36,37

ILLUSTRATIVE OF

  • God in his judgments
    • - La 3:10; Ho 13:8
  • The natural man
    • - Isa 11:7
  • Wicked rulers
    • - Pr 28:15
  • The kingdom of the Medes
    • - Da 7:5
  • The kingdom of Antichrist
    • - Re 13:2

    Next Topic (Beard, The)


Beard, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Beard
Previous topic (Bear, The) Nave's - Beard
Smith's - Beard

Beard, The

Beard, The

The Jews never appeared without - 2Sa 10:5

Worn even by the priests - Ps 133:2

Laying hold of, a token of respect - 1Sa 20:9

Shaving of, a great offence - 2Sa 10:4,6,7

Plucking of, a sign of scorn - Isa 50:6

Dribbling on, a sign of derangement - 1Sa 21:13

IN AFFLICTION

  • Was neglected and untrimmed
    • - 2Sa 19:24
  • Was clipped
    • - Jer 48:37
  • Was shorn
    • - Jer 41:5
  • Sometimes plucked out
    • - Ezr 9:3

Corners of, not to be marred for the dead - Le 19:27; 21:5

Subject to leprosy - Le 13:29,30

Of the healed leper to be shaved - Le 14:9

Shaving, illustrative of severe judgments - Isa 7:20; 15:2; Eze 5:1

Next Topic (Beasts)


Beasts - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Beard, The) Nave's - Beasts

Beasts

Beasts

Created by God - Ge 1:24,25; 2:19

Creation of, exhibits God's power - Jer 27:5

Made for the praise and glory of God - Ps 148:10

Differ in flesh from birds and fishes - 1Co 15:39

Herb of the field given to, for food - Ge 1:30

Power over, given to man - Ge 1:26,28; Ps 8:7

Instinctively fear man - Ge 9:2

Received their names from Adam - Ge 2:19,20

Given to man for food after the flood - Ge 9:3

Not to be eaten alive or with blood - Ge 9:4; De 12:16,23

That died naturally or were torn, not to be eaten - Ex 22:31; Le 17:15; 22:8

Supply clothing to man - Ge 3:21; Job 31:20

The property of God - Ps 50:10

Subjects of God's care - Ps 36:6; 104:10,11

DESCRIBED AS

  • Devoid of speech
    • - 2Pe 2:16
  • Devoid of understanding
    • - Ps 32:9; 73:22
  • Devoid of immortality
    • - Ps 49:12-15
  • Possessed of instinct
    • - Isa 1:3
  • Being four-footed
    • - Ac 10:12
  • By nature wild, &c
    • - Ps 50:11; Mr 1:13
  • Capable of being tamed
    • - Jas 3:7

Many kinds of, noisome and destructive - Le 26:6; Eze 5:17

Many kinds of, domestic - Ge 36:6; 45:17

Lessons of wisdom to be learned from - Job 12:7

FOUND IN

  • Deserts
    • - Isa 13:21
  • Fields
    • - De 7:22; Joe 2:22
  • Mountains
    • - So 4:8
  • Forests
    • - Isa 56:9; Mic 5:8

HABITATIONS OF

  • Dens and caves
    • - Job 37:8; 38:40
  • Under spreading trees
    • - Da 4:12
  • Deserted cities
    • - Isa 13:21,22; Zep 2:15

Liable to diseases - Ex 9:3

Frequently suffered on account of the sins of men - Joe 1:18,20; Hag 1:11

Often cut off for the sins of men - Ge 6:7; 7:23; Ex 11:5; Ho 4:3

Early distinguished into clean and unclean - Ge 7:2

CLEAN

  • Ox
    • - Ex 21:28; De 14:4
  • Wild ox
    • - De 14:5
  • Sheep
    • - De 7:13; 14:4
  • Goat
    • - De 14:4
  • Hart
    • - De 14:5; Job 39:1
  • Roebuck
    • - De 14:5; 2Sa 2:18
  • Wild goat
    • - De 14:5
  • Fallow deer
    • - De 14:5
  • Chamois
    • - De 14:5
  • Pygarg
    • - De 14:5
  • How distinguished
    • - Le 11:3; De 14:6
  • Used for food
    • - Le 11:2; De 12:15
  • Used for sacrifice
    • - Ge 8:20
  • First born of, not redeemed
    • - Nu 18:17

UNCLEAN

  • Camel
    • - Ge 24:64; Le 11:4
  • Dromedary
    • - 1Ki 4:28; Es 8:10
  • Horse
    • - Job 39:19-25
  • Ass
    • - Ge 22:3; Mt 21:2
  • Wild Ass
    • - Job 6:5; 39:5-8
  • Mule
    • - 2Sa 13:29; 1Ki 10:25
  • Lion
    • - Jud 14:5,6
  • Leopard
    • - So 4:8
  • Bear
    • - 2Sa 17:8
  • Wolf
    • - Ge 49:27; Joh 10:12
  • Unicorn
    • - Nu 23:22
  • Behemoth
    • - Job 40:15
  • Ape
    • - 1Ki 10:22
  • Fox
    • - Ps 63:10; So 2:15
  • Dog
    • - Ex 22:31; Lu 16:2
  • Swine
    • - Le 11:7; Isa 66:17
  • Hare
    • - Le 11:6; De 14:7
  • Coney
    • - Le 11:5; Ps 104:18
  • Mouse
    • - Le 11:29; Isa 66:17
  • Mole
    • - Le 11:30; Isa 2:20
  • Weasel
    • - Le 11:29
  • Ferret
    • - Le 11:30
  • Badger
    • - Ex 25:5; Eze 16:10
  • How distinguished
    • - Le 11:26
  • Not eaten
    • - Le 11:4-8; De 1:7,8
  • Not offered in sacrifice
    • - Le 27:11
  • First born of, redeemed
    • - Nu 18:15
  • Caused uncleanness when dead
    • - Le 5:2

DOMESTIC

  • To enjoy the sabbath
    • - Ex 20:10; De 5:14
  • To be taken care of
    • - Le 25:7; De 25:4
  • Not to be cruelly used
    • - Nu 22:27-32; Pr 12:10

No likeness of, to be worshipped - De 4:17

Representations of, worshipped by the heathen - Ro 1:23

History of, written by Solomon - 1Ki 4:33

Often used as instruments of punishment - Le 26:22; De 32:24; Jer 15:3; Eze 5:17

Man by nature no better than - Ec 3:18,19

ILLUSTRATIVE OF

  • The wicked
    • - Ps 49:20; Tit 1:12
  • Ungodly professors
    • - 2Pe 2:12; Jude 1:10
  • Persecutors
    • - 1Co 15:32; 2Ti 4:17
  • Kingdoms
    • - Da 7:11,17; 8:4
  • People of different nations
    • - Da 4:12,21,22
  • Antichrist
    • - Re 13:2; 20:4

    Next Topic (Beds)


Beds - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Beasts)

Beds

Beds

Antiquity of - Ge 47:31; Ex 8:3

Couches or divans used as - Job 7:13; Ps 6:6

A small pallet or mattress used as - 1Sa 19:15

Considered necessary - 2Ki 4:10

MADE OF

  • Iron
    • - De 3:11
  • Ivory
    • - Am 6:4
  • Gold and Silver
    • - Es 1:6

Wood - So 3:7-9

Supplied with pillows - 1Sa 19:13; 26:7

Covered with tapestry and linen - Pr 7:16

Often perfumed - Pr 7:17; Eze 23:41

Of the poor covered with upper garment - Ex 22:26,27; De 24:12,13

USED FOR

  • Sleeping on
    • - Job 33:15; Lu 11:7
  • Reclining on by day
    • - 2Sa 4:5; 11:2
  • Reclining on at meals
    • - 1Sa 28:23-25; Am 6:4-6; Lu 7:36-38; Joh 13:23

Not used in affliction - 2Sa 12:16; 13:31

Persons sometimes took to, in grief - 1Ki 21:4; Ho 7:14

Saints meditate and praise God while on - Ps 4:4; 149:5; So 3:1

The wicked devise mischief while on - Ps 36:4; Mic 2:1

The slothful too fond of - Pr 26:14

Of the poor often sold for debt - Pr 22:27

Subject to ceremonial defilement - Le 15:4

Purification of - Mr 7:4

ILLUSTRATIVE

  • Of the grave
    • - Isa 57:2
  • (Made in darkness,) of extreme misery
    • - Job 17:13
  • (Made in sickness,) of divine support and comfort
    • - Ps 41:3
  • (Made on high,) of carnal security
    • - Isa 57:7
  • (Too short,) of plans which afford no rest or peace
    • - Isa 28:20

    Next Topic (Benjamin, Tribe of)


Benjamin, Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Benjamin
Previous topic (Beds) Nave's - Benjamin
Smith's - Benjamin
Smith's - Benjamin, High Gate Or Gate Of
Smith's - Benjamin, The Land Of
Smith's - Benjamin, The Tribe Of

Benjamin, Tribe of

Benjamin, Tribe of

Descended from Jacob's twelfth son - Ge 35:18

Predictions respecting - Ge 49:27; De 33:12

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:11
  • To spy out the land
    • - Nu 13:9
  • To divide the land
    • - Nu 34:21

Strength of, on leaving Egypt - Nu 1:36,37

Formed the rear of the third division of Israel in their journeys - Nu 10:22,24

Encamped on west side of the tabernacle under the standard of Ephraim - Nu 2:18,22

Offering of, at dedication - Nu 7:60-65

Families of - Nu 26:38-40

Strength of, entering Canaan - Nu 26:41

On Gerizim said amen to the blessings - De 27:12

Cities and bounds of inheritance - Jos 18:11-28

Celebrated as bowmen and slingers - 1Ch 12:2

Assisted against Sisera - Jud 5:14

Oppressed by the Ammonites - Jud 10:9

Almost annihilated for protecting the men of Gibeah - Jud 20:12-48

Remnant of, provided with wives to preserve the tribe - Jud 21:1-23

Furnished the first king to Israel - 1Sa 9:1,2,15-17; 10:20,21; 2Sa 2:8-10

Adhered for a time to the house of Saul against David - 2Sa 2:9,15,25,31

Some of, assisted David - 1Ch 12:1-7,16

Revolted from the house of Saul - 2Sa 3:19

Some of, at David's coronation - 1Ch 12:29

A thousand of, with Shimei came to meet David on his return to Jerusalem - 2Sa 19:16,17

Very numerous in David's time - 1Ch 7:6-12

Captains appointed over - 1Ki 4:18; 1Ch 27:12

Remained faithful to Judah - 1Ki 12:21

Furnished an army to Jehoshaphat - 2Ch 17:17

Numbers of, returned from the captivity and dwelt at Jerusalem - Ezr 1:5; Ne 11:4

Celebrated persons of

  • Ehud
    • - Jud 3:15
  • Kish
    • - 1Sa 9:1
  • Saul
    • - 1Sa 9:1; 10:1
  • Abner
    • - 1Sa 14:51; 17:55
  • Elhanan
    • - 2Sa 21:19
  • Paul
    • - Php 3:5

    Next Topic (Birds)


Birds - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Benjamin, Tribe of) Nave's - Birds
Smith's - Birds

Birds

Birds

Created by God - Ge 1:20,21; 2:19

Created for the glory of God - Ps 148:10

Herb of the field given as food to - Ge 1:30

Differ in flesh from beasts and fishes - 1Co 15:39

Power over given to man - Ge 1:26; Ps 8:8

Names given to, by Adam - Ge 2:19,20

Instinctively fear man - Ge 9:2

Instinct of, inferior to man's reason - Job 35:11

Lessons of wisdom to be learned from - Job 12:7

Can all be tamed - Jas 3:7

Given as food to man - Ge 9:2,3

The blood of, not to be eaten - Le 7:26

The property of God - Ps 50:11

God provides for - Ps 104:1-12; Mt 6:26; Lu 12:23,24

CALLED

  • Fowls of the air
    • - Ge 7:3
  • Fowls of heaven
    • - Job 35:11
  • Feathered fowl
    • - Eze 39:17
  • Winged fowl
    • - De 4:17
  • Birds of the air
    • - Mt 8:20

Many kinds of, graniverous - Mt 13:4

Many kinds of, carnivorous - Ge 15:11; 40:19; De 28:26

Furnished with claws - Da 4:33

Propagated by eggs - De 22:6; Jer 17:11

Make, and dwell in nests - Mt 8:20

Are hostile to strange kinds - Jer 12:9

Have each their peculiar note or song - Ps 104:12; Ec 12:4; So 2:12

Fly above the earth - Ge 1:20

Rapid flight of, alluded to - Isa 31:5; Ho 9:11; 11:11

Many kinds of, migratory - Jer 8:7

Often remove from places suffering calamities - Jer 4:25; 9:10

Rest on trees - Da 4:12; Mt 13:32

INHABIT

  • Mountains
    • - Ps 50:11
  • Deserts
    • - Ps 102:6
  • Marshes
    • - Isa 14:23
  • Deserted Cities
    • - Isa 34:11,14,15

MAKE THEIR NESTS

  • In trees
    • - Ps 104:17; Eze 31:6
  • On the ground
    • - De 22:6
  • In clefts of rocks
    • - Nu 24:21; Jer 48:28
  • In deserted cities
    • - Isa 34:15
  • Under the roofs of houses
    • - Ps 84:3

Early distinguished into clean and clean - Ge 8:20

CLEAN

  • Dove
    • - Ge 8:8
  • Turtle
    • - Le 14:22; So 2:12
  • Pigeon
    • - Le 1:14; 12:6
  • Quail
    • - Ex 16:12,13; Nu 11:31,32
  • Sparrow
    • - Le 14:4; Mt 10:29-31
  • Swallow
    • - Ps 84:3; Isa 38:14
  • Cock and Hen
    • - Mt 23:37; 26:34,74
  • Partridge
    • - 1Sa 26:20; Jer 17:11
  • Crane
    • - Isa 38:14; Jer 8:7
  • To be eaten
    • - De 14:11,20
  • Offered in sacrifice
    • - Ge 8:20; Le 1:14

UNCLEAN

  • Eagle
    • - Le 11:13; Job 39:27
  • Ossifrage
    • - Le 11:13
  • Osprey
    • - Le 11:13
  • Vulture
    • - Le 11:14; Job 28:7; Isa 34:15
  • Glede
    • - De 14:13
  • Kite
    • - Le 11:14
  • Raven
    • - Le 11:15; Job 38:41
  • Owl
    • - Le 11:16; Job 30:29
  • Nighthawk
    • - Le 11:16
  • Cuckoo
    • - Le 11:16
  • Hawk
    • - Le 11:17; Job 39:26
  • Little owl
    • - Le 11:17
  • Cormorant
    • - Le 11:17; Isa 34:11
  • Great owl
    • - Le 11:17
  • Swan
    • - Le 11:18
  • Pelican
    • - Le 11:18; Ps 102:6
  • Gier Eagle
    • - Le 11:18
  • Stork
    • - Le 11:19; Ps 104:17
  • Heron
    • - Le 11:19
  • Lapwing
    • - Le 11:19
  • Bat
    • - Le 11:19; Isa 2:20
  • Ostrich
    • - Job 39:13,18
  • Bittern
    • - Isa 14:23; 34:11
  • Peacock
    • - 1Ki 10:22; Job 39:13
  • Not to be eaten
    • - Le 11:13,17; De 14:12

Not to be eaten with their young - De 22:6,7

Taken in snares or nets - Pr 1:17

Often suffered for man's sin - Ge 6:7; Jer 12:4; Eze 38:20; Ho 4:3

Solomon wrote the history of - 1Ki 4:33

Confinement of, in cages alluded to - Jer 5:27

No likeness of, to be made for worship - De 4:17

Often worshipped by idolaters - Ro 1:23

ILLUSTRATIVE

  • Of cruel and rapacious kings
    • - Isa 46:11
  • Of hostile nations
    • - Jer 12:9
  • Of people of different countries
    • - Eze 31:6; Mt 13:32
  • Of unsettled person, &c
    • - Pr 27:8; Isa 16:2
  • Of the devil and his spirits
    • - Mt 13:4,19
  • (Snaring,) of death
    • - Ec 9:12
  • (Snaring,) of designs of the wicked
    • - Ps 124:7; Pr 1:10-17; 7:23

    Next Topic (Blasphemy)


Blasphemy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Blasphemy
Previous topic (Birds) Nave's - Blasphemy
Smith's - Blasphemy

Blasphemy

Blasphemy

Christ assailed with - Mt 10:25; Lu 22:64,65; 1Pe 4:14

Charged upon Christ - Mt 9:2,3; 26:64,65; Joh 10:33,36

Charged upon saints - Ac 6:11,13

Proceeds from the heart - Mt 15:19

Forbidden - Ex 20:7; Col 3:8

The wicked addicted to - Ps 74:18; Isa 52:5; 2Ti 3:2; Re 18:11,21

Idolatry counted as - Isa 65:7; Eze 20:27,28

Hypocrisy counted as - Re 2:9

Saints grieved to hear - Ps 44:15,16; 74:10,18,22

Gives no occasion for - 2Sa 12:14; 1Ti 6:1

Against the Holy Spirit, unpardonable - Mt 12:31,32

Connected with folly and pride - 2Ki 19:22; Ps 74:18

Punishment of - Le 24:16; Isa 65:7; Eze 20:27-33; 35:11,12

Exemplified

  • The Danite
    • - Le 24:11
  • Sennacherib
    • - 2Ki 19:4,10,22
  • The Jews
    • - Lu 22:65
  • Hymenaeus
    • - 1Ti 1:20

    Next Topic (Blessed, The)


Blessed, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Blasphemy)

Blessed, The

Blessed, The

Whom God chooses - Ps 65:4; Eph 1:3,4

Whom God calls - Isa 51:2; Re 19:9

Who know Christ - Mt 16:16,17

Who know the gospel - Ps 89:15

Who are not offended at Christ - Mt 11:6

Who believe - Lu 1:45; Ga 3:9

Whose sins are forgiven - Ps 32:1,2; Ro 4:7

To whom God imputes righteousness without works - Ro 4:6-9

Whom God chastens - Job 5:17; Ps 94:12

Who suffer for Christ - Lu 6:22

Who have the Lord for their God - Ps 144:15

Who trust in God - Ps 2:12; 34:8; 40:4; 84:12; Jer 17:7

Who fear God - Ps 112:1; 128:1,4

Who hear and keep the word of God - Ps 119:2; Jas 1:24; Mt 13:16; Lu 11:28; Re 1:3; 22:7

Who delight in the commandments of God - Ps 112:1

Who keep the commandments of God - Re 22:14

Who wait for the Lord - Isa 30:18

Whose strength is in the Lord - Ps 84:5

Who hunger and thirst after righteousness - Mt 5:6

Who frequent the house of God - Ps 65:4; 84:5

Who avoid the wicked - Ps 1:1

Who endure temptation - Jas 1:12

Who watch against sin - Re 16:15

Who rebuke sinners - Pr 24:25

Who watch for the Lord - Lu 12:37

Who die in the Lord - Re 14:13

Who have part in the first resurrection - Re 20:6

Who favour saints - Ge 12:3; Ru 2:10

The undefiled - Ps 119:1

The pure in heart - Mt 5:8

The just - Ps 106:3; 10:6

The children of the just - Pr 20:7

The righteous - Ps 5:12

The generation of the upright - Ps 112:2

The faithful - Pr 28:20

The poor in spirit - Mt 5:3

The meek - Mt 5:5

The merciful - Mt 5:7

The bountiful - De 15:10; Ps 41:1; Pr 22:9; Lu 14:13,14

The peace-makers - Mt 5:9

Holy mourners - Mt 5:4; Lu 6:21

Saints at the judgment day - Mt 25:34

Who shall eat bread in the kingdom of God - Lu 14:15; Re 19:9

Next Topic (Blindness, Spiritual)


Blindness, Spiritual - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Blessed, The) Nave's - Blindness
Smith's - Blindness

Blindness, Spiritual

Blindness, Spiritual

Explained - Joh 1:5; 1Co 2:14

The effect of sin - Isa 29:10; Mt 6:23; Joh 3:19,20

Unbelief, the effect of - Ro 11:8; 2Co 4:3,4

Uncharitableness, a proof of - 1Jo 2:9,11

A work of the devil - 2Co 4:4

Leads to all evil - Eph 4:17-19

Is consistent with communion with God - 1Jo 1:6,7

Of ministers, fatal to themselves and to the people - Mt 15:14

The wicked are in - Ps 82:5; Jer 5:21

The self-righteous are in - Mt 23:19,26; Re 3:17

The wicked wilfully guilty of - Isa 26:11; Ro 1:19-21

Judicially inflicted - Ps 69:23; Isa 29:10; 44:18; Mt 13:13,14; Joh 12:40

Pray for the removal of - Ps 13:3; 119:18

Christ appointed to remove - Isa 42:7; Lu 4:18; Joh 8:12; 9:39; 2Co 4:6

Christ's ministers are lights to remove - Mt 5:14; Ac 26:18

Saints are delivered from - Joh 8:12; Eph 5:8; Col 1:13; 1Th 5:4,5; 1Pe 2:9

Removal of, illustrated - Joh 9:7,11,25; Ac 9:18; Re 3:18

Exemplified

  • Israel
    • - Ro 11:25; 2Co 3:15
  • Scribes and Pharisees
    • - Mt 23:16,24
  • Churches of Laodicea
    • - Re 3:17

    Next Topic (Blood)


Blood - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Blood
Previous topic (Blindness, Spiritual) Nave's - Blood
Smith's - Blood
Smith's - Blood, Revenger Of

Blood

Blood

The life of animals - Ge 9:4; Le 17:11,14

Fluid - De 12:16

Red - 2Ki 3:22; Joe 2:31

Of all men the same - Ac 17:26

EATING OF, FORBIDDEN TO

  • Man after the flood
    • - Ge 9:4
  • The Israelites under the law
    • - Le 3:17; 17:10,12
  • The early Christians
    • - Ac 15:20,29

The Jews often guilty of eating - 1Sa 14:32,33; Eze 33:25

Of animals slain for good to be poured on the earth and covered - Le 17:13; De 12:16,24

Birds of prey delight in - Job 39:30

Beasts of prey delight in - Nu 23:24; Ps 68:23

SHEDDING OF HUMAN

  • Forbidden
    • - Ge 9:5
  • Hateful to God
    • - Pr 6:16,17
  • Defiling to the land
    • - Ps 106:38
  • Defiling to the person
    • - Isa 59:3
  • Jews often guilty of
    • - Jer 22:17; Eze 22:4
  • Always punished
    • - Ge 9:6
  • Mode of clearing those accused of
    • - De 21:1-9

The price of, not to be consecrated - Mt 27:6

OF LEGAL SACRIFICES

  • For atonement
    • - Ex 30:10; Le 17:11
  • For purification
    • - Heb 9:13,19-22
  • How disposed of
    • - Ex 29:12; Le 4:7
  • Not offered with leaven
    • - Ex 23:18; 34:25
  • Ineffectual to remove sin
    • - Heb 10:4

Idolaters made drink-offerings of - Ps 16:4

Water turned into, as a sign - Ex 4:30

Waters of Egypt turned into, as a judgment - Ex 7:17-21

ILLUSTRATIVE

  • (Washing the feet in,) of victories
    • - Ps 58:10; 68:23
  • (Building with,) of oppression and cruelty
    • - Hab 2:12
  • (Preparing to,) of ripening for destruction
    • - Eze 35:6
  • (On one's own head,) of guilt
    • - Le 20:9; 2Sa 1:16; Eze 18:13
  • (Given to drink,) of severe judgments
    • - Eze 16:38; Re 16:6

    Next Topic (Boldness, Holy)


Boldness, Holy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Blood) Nave's - Boldness

Boldness, Holy

Boldness, Holy

Christ set an example of - Joh 7:26

Is through faith in Christ - Eph 3:12; Heb 10:19

A characteristic of saints - Pr 28:1

PRODUCED BY

  • Trust in God
    • - Isa 50:7
  • The fear of God
    • - Ac 4:19; 5:29
  • Faithfulness to God
    • - 1Ti 3:13

Express your trust in God with - Heb 13:6

Have, in prayer - Eph 3:12; Heb 4:16

Saints shall have, in judgment - 1Jo 4:17

Exhortations to - Jos 1:7; 2Ch 19:11; Jer 1:8; Eze 3:9

Pray for - Ac 4:29; Eph 6:19,20

MINISTERS SHOULD EXHIBIT, IN

  • Faithfulness to their people
    • - 2Co 7:4; 10:1
  • Preaching
    • - Ac 4:31; Php 1:14
  • Reproving sin
    • - Isa 58:1; Mic 3:8
  • The face of opposition
    • - Ac 13:46; 1Th 2:2

Exemplified

  • Abraham
    • - Ge 18:22-32
  • Jacob
    • - Ge 32:24-29
  • Moses
    • - Ex 32:31,32; 33:18
  • Aaron
    • - Nu 16:47,48
  • David
    • - 1Sa 17:45
  • Elijah
    • - 1Ki 18:15,18
  • Nehemiah
    • - Ne 6:11
  • Shadrach
    • - Da 3:17,18
  • Daniel
    • - Da 6:10
  • Joseph of Arimathaea
    • - Mr 15:43
  • Peter and John
    • - Ac 4:8-13
  • Stephen
    • - Ac 7:51
  • Paul
    • - Ac 9:27,29; 19:8
  • Barnabas
    • - Ac 14:3
  • Apollos
    • - Ac 18:26

    Next Topic (Bondage, Spiritual)


Bondage, Spiritual - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Bondage
Previous topic (Boldness, Holy) Nave's - Bondage
Smith's - Bondage

Bondage, Spiritual

Bondage, Spiritual

Is to the devil - 1Ti 3:7; 2Ti 2:26

Is to the fear of death - Heb 2:14,15

Is to sin - Joh 8:34; Ac 8:23; Ro 6:16; 7:23; Ga 4:3; 2Pe 2:19

Deliverance from, promised - Isa 42:6,7

Christ delivers from - Lu 4:18,21; Joh 8:36; Ro 7:24,24; Eph 4:8

The gospel, the instrument of deliverance from - Joh 8:32; Ro 8:2

Saints are delivered from - Ro 6:18,22

Deliverance from, illustrated - De 4:20

Typified

  • Israel in Egypt
    • - Ex 1:13,14

    Next Topic (Books)


Books - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Bondage, Spiritual)

Books

Books

Probable origin of - Job 19:23,24

MADE OF

  • Papyrus or paper reed
    • - Isa 19:7
  • Parchment
    • - 2Ti 4:13

Made in a roll - Isa 34:4; Jer 36:2; Eze 2:9

Written with pen and ink - Jer 36:18; 3Jo 1:13

Often written on both sides - Eze 2:10

Often sealed - Isa 29:11; Da 12:4; Re 5:1

Often dedicated to persons of distinction - Lu 1:3; Ac 1:1

Were numerous and most expensive - Ac 19:19

The ancients fond of making - Ec 12:12

Divine communications recorded in - Ex 17:14; Isa 30:8; Jer 36:2; Re 1:19

Important events recorded in - Ezr 4:15; 6:1,2; Es 2:23

Erasures in, alluded to - Ex 32:33; Nu 5:23

NOT EXTANT, BUT MENTIONED IN SCRIPTURE

  • Wars of the Lord
    • - Nu 21:14
  • Jasher
    • - Jos 10:13; 2Sa 1:18
  • Samuel concerning the kingdom
    • - 1Sa 10:25
  • Chronicles of David
    • - 1Ch 27:24
  • Acts of Solomon
    • - 1Ki 11:41
  • Natural history by Solomon
    • - 1Ki 4:32,33
  • History of the kings
    • - 1Ch 9:1
  • Samuel the seer
    • - 1Ch 29:29
  • Nathan
    • - 1Ch 29:29; 2Ch 9:29
  • Shemaiah
    • - 2Ch 12:15
  • Gad the seer
    • - 1Ch 29:29
  • Ahijah the Shilonite
    • - 2Ch 9:29
  • Visions of Iddo
    • - 2Ch 9:29; 12:15
  • Jehu the son of Hanani
    • - 2Ch 20:34
  • Sayings of the seers
    • - 2Ch 33:19

ILLUSTRATIVE OF

  • Memorials of God's providence
    • - Ps 56:8; 139:16
  • Memorials of conversation and conduct of men
    • - Da 7:10; Mal 3:16; Re 20:12
  • The record of the church of Christ
    • - Da 12:1; Heb 12:23; Re 20:12,15; 22:19

    Next Topic (Bottles)


Bottles - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Books)

Bottles

Bottles

First mention of, in Scripture - Ge 21:14

Ancients often drank from - Hab 2:15

USED FOR HOLDING

  • Water
    • - Ge 21:14,15,19
  • Milk
    • - Jud 4:19
  • Wine
    • - 1Sa 1:24; 16:20

Some, made of earthenware - Jer 19:1

MADE OF SKINS

  • Shrivelled and dried by smoke
    • - Ps 119:83
  • Marred by age and use
    • - Jos 9:14,13
  • When old, unfit for holding new wine
    • - Mt 9:17; Mr 2:22
  • Sometimes probably of large dimensions
    • - 1Sa 25:18; 2Sa 16:1

ILLUSTRATIVE

  • Of the clouds
    • - Job 38:37
  • Of God's remembrance
    • - Ps 56:8
  • Of sinners ripe for judgment
    • - Jer 13:12-14
  • (Dried up,) of the afflicted
    • - Ps 119:83
  • (Ready to burst,) of the impatient
    • - Job 32:19
  • (Broken,) of severe judgments
    • - Isa 30:14; Jer 19:10; 48:12

    Next Topic (Bow, The)


Bow, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Bow
Previous topic (Bottles) Nave's - Bow
Smith's - Bow

Bow, The

Bow, The

An instrument of war - Ge 48:22; Isa 7:24

Sometimes used in hunting - Ge 27:3

For shooting arrows - 1Ch 12:2

Called the battle bow - Zec 9:10; 10:4

THOSE WHO USED, CALLED

  • Bowmen
    • - Jer 4:29
  • Archers
    • - 1Sa 31:3; Jer 51:3

Usually of steel - 2Sa 22:35; Job 20:24

Held in the left hand - Eze 39:3

Drawn with full force - 2Ki 9:24

The Jews taught to use - 2Sa 1:18

USED EXPERTLY BY

  • Lydians
    • - Jer 46:9
  • Elamites
    • - Jer 49:35
  • Philistines
    • - 1Sa 31:2,3
  • Sons of Reuben, Gad, and Manasseh
    • - 1Ch 5:18
  • Benjamites
    • - 1Ch 12:2; 2Ch 14:8

Given as a token of friendship - 1Sa 18:4

Often furnished by the state - 2Ch 26:14

Of the vanquished, broken and burned - Ps 37:15; Eze 39:9

ILLUSTRATIVE

  • Of strength and power
    • - Job 29:20
  • Of the tongue of the wicked
    • - Ps 11:2; Jer 9:3
  • (When deceitful,) of the hypocrite
    • - Ps 78:57; Ho 7:16
  • (When broken,) of the overthrow of power
    • - 1Sa 2:4; Jer 49:35; Ho 1:5; 2:18

    Next Topic (Brass, or Copper)


Brass, or Copper - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Brass
Previous topic (Bow, The) Nave's - Brass
Smith's - Brass

Brass, or Copper

Brass, or Copper

Dug out of the mountains - De 8:9

Purified by smelting - Job 28:2

CHARACTERISED BY

  • Strength
    • - Job 40:18
  • Hardness
    • - Le 26:19
  • Yellow colour
    • - Ezr 8:27
  • Fusibility
    • - Eze 22:18,20
  • Sonorousness
    • - 1Co 13:1

Takes a high polish - 2Ch 4:16; Eze 1:7

Inferior in value to gold and silver - Isa 60:17; Da 2:32,39

Antiquity of working in - Ge 4:22

Extensive commerce in - Eze 27:13; Re 18:12

Working in, a trade - Ge 4:22; 1Ki 7:14; 2Ch 24:12; 2Ti 4:14

Canaan abounded in - De 8:9; 33:25

TAKEN IN WAR

  • Often in great quantities
    • - Jos 22:8; 2Sa 8:8; 2Ki 25:13-16
  • Cleansed by fire
    • - Nu 31:21-23
  • Generally consecrated to God
    • - Jos 6:19,24; 2Sa 8:10,11

Offerings of, for the tabernacle - Ex 38:29

Collected by David for the temple - 1Ch 22:3,14,16; 29:2

Offerings of, for the temple - 1Ch 29:6,7

Coined for money - Mt 10:9; Mr 12:41

MADE INTO

  • Mirrors
    • - Ex 38:8
  • Gates
    • - Ps 107:16; Isa 45:2
  • Bars for gates
    • - 1Ki 4:13
  • Fetters
    • - Jud 16:21; 2Ki 25:7
  • Shields
    • - 1Ki 14:27; 2Ch 12:10
  • Helmets
    • - 1Sa 17:5
  • Greaves for the legs
    • - 1Sa 17:6
  • Household vessels
    • - Mr 7:4
  • Sacred vessels
    • - Ex 27:3; 1Ki 7:45
  • Altars
    • - Ex 27:2; 39:39
  • Sockets for pillars
    • - Ex 38:10,11,17
  • Lavers
    • - Ex 30:18; 1Ki 7:38
  • Pillars
    • - 1Ki 7:15,16
  • Idols
    • - Da 5:4; Re 9:20
  • Instruments of music
    • - 1Ch 15:19

Moses made the serpent of - Nu 21:9; 2Ki 18:4

ILLUSTRATIVE OF

  • Obstinate sinners
    • - Isa 48:4; Jer 6:28
  • The decrees of God
    • - Zec 6:1
  • The strength and firmness of Christ
    • - Da 10:6; Re 1:15
  • Strength given to saints
    • - Jer 15:20; Mic 4:13
  • Macedonian empire
    • - Da 2:39
  • Extreme drought
    • - De 28:23
  • The earth made barren
    • - Le 26:19

    Next Topic (Bread)


Bread - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Bread
Previous topic (Brass, or Copper) Nave's - Bread
Smith's - Bread

Bread

Bread

Given by God - Ru 1:6; Mt 6:11

Yielded by the earth - Job 28:5; Isa 55:10

MADE OF

  • Wheat
    • - Ex 29:2; Ps 81:16
  • Barley
    • - Jud 7:13; Joh 6:9
  • Beans, millet, &c
    • - Eze 4:9
  • Manna (in the wilderness)
    • - Nu 11:8

Corn ground for making - Isa 28:28

Was kneaded - Ge 18:6; Jer 7:18; Ho 7:4

Troughs used for kneading - Ex 12:34

Usually leavened - Le 23:17; Mt 13:33

Sometimes unleavened - Ex 12:18; 1Co 5:8

WAS FORMED INTO

  • Loaves
    • - 1Sa 10:3,4; Mt 14:17
  • Cakes
    • - 2Sa 6:19; 1Ki 17:13
  • Wafers
    • - Ex 16:31; 29:23

WAS BAKED

  • On hearths
    • - Ge 18:6
  • On coals of fire
    • - Isa 44:19; Joh 21:9
  • In ovens
    • - Le 26:26; Ho 7:4-7

Making of, a trade - Ge 40:2; Jer 37:21

Ordinary, called common bread - 1Sa 21:4

Sacred, called hallowed bread - 1Sa 21:4,6

Nutritious and strengthening - Ps 104:15

When old, dry and mouldy - Jos 9:5,12

Often put for the whole substance of man - Ge 3:19; 39:6; Mt 6:11

The principal food used by the ancients - Ge 18:5; 21:14; 27:17; Jud 19:5

Broken for use - La 4:4; Mt 14:19

Kept in baskets - Ge 40:16; Ex 29:32

Publicly sold - Mt 14:15; 15:33

In times of scarcity, sold by weight - Le 26:26; Eze 4:16

Scarceness of, sent as a punishment - Ps 105:16; Isa 3:1; Eze 5:16

Plenty of, promised to the obedient - Le 26:5

Often given as a present - 1Sa 25:18; 2Sa 16:12; 1Ch 12:40

Served round after funerals - Eze 24:17-22

With water, the food of prisons - 1Ki 22:27

Crumb of, used to wipe the fingers, thrown under the table - Mt 15:27; Lu 16:21

First fruit of, offered to God - Nu 15:19,20

Offered with sacrifices - Ex 29:2,23; Nu 28:2

Placed on table of shew bread - Ex 25:30

Multitudes miraculously fed by Christ with - Mt 14:19-21; 15:34-37

ILLUSTRATIVE

  • Of Christ
    • - Joh 6:33-35
  • (When broken,) of the death of Christ
    • - Mt 26:26; 1Co 11:23,24
  • (Partaking of,) of communion of saints
    • - Ac 2:46; 1Co 10:17
  • (Want of,) of extreme poverty
    • - Pr 12:9; Isa 3:7
  • (Seeking of begging,) of extreme poverty
    • - 1Sa 2:36; Ps 37:25; La 1:11
  • (Fulness of,) of abundance
    • - Eze 16:49
  • (Eating without scarceness,) of plenty
    • - De 8:9
  • (Of adversity,) of heavy affliction
    • - Isa 30:20
  • (Of tears,) of sorrow
    • - Ps 80:5
  • (Of deceit,) of unlawful gain
    • - Pr 20:17
  • (Of wickedness,) of oppression
    • - Pr 4:17
  • (Of idleness,) of sloth
    • - Pr 31:27

    Next Topic (Breastplate)


Breastplate - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Breastplate
Previous topic (Bread) Nave's - Breastplate
Smith's - Breastplate

Breastplate

Breastplate

A part of defensive armour - 1Ki 22:34

A part of the high priest's dress - Ex 28:4

FOR SOLDIERS

  • Made of iron
    • - Re 9:9
  • Bright and shining
    • - Re 9:17

FOR THE HIGH PRIEST

  • Materials of
    • - Ex 28:15; 39:8
  • Form and dimensions of
    • - Ex 28:16; 39:9
  • Made from the offering of the people
    • - Ex 35:9

Had names of the tribes engraved on precious stones - Ex 28:17-21; 39:10,14

Inseparably united to the ephod - Ex 28:22-28; 39:15-21

The Urim and Thummim placed in - Ex 28:30; Le 8:8

Worn as a memorial - Ex 28:29; Isa 49:16

ILLUSTRATIVE OF THE

  • Righteous judgment of Christ
    • - Isa 59:17
  • Defence of righteousness
    • - Eph 6:14
  • Defence of faith and love
    • - 1Th 5:8

    Next Topic (Brooks)


Brooks - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Breastplate)

Brooks

Brooks

Canaan abounded with - De 8:7

Often ran over pebbles - 1Sa 17:40; Job 22:24

BORDERS OF, FAVOURABLE TO

  • Grass
    • - 1Ki 18:5
  • Willows
    • - Le 23:40; Job 40:22
  • Reeds
    • - Isa 19:7

Abounded with fish - Isa 19:8

Afforded protection to a country - Isa 19:6

MENTIONED IN SCRIPTURE

  • Arnon
    • - Nu 21:14,15
  • Besor
    • - 1Sa 30:9
  • Gaash
    • - 2Sa 23:30; 1Ch 11:32
  • Cherith
    • - 1Ki 17:3,5
  • Eshcol
    • - Nu 13:23,24
  • Kidron
    • - 2Sa 15:23; 1Ki 15:13; Joh 18:1
  • Kishon
    • - 1Ki 18:40; Ps 83:9
  • Zered
    • - De 2:13
  • Of the willows
    • - Isa 15:7

ILLUSTRATIVE

  • Of wisdom
    • - Pr 18:4
  • Of temporal abundance
    • - Job 20:17
  • (Deceptive,) of false friends
    • - Job 6:15
  • (Drinking of, by the way,) of help in distress
    • - Ps 110:7

    Next Topic (Burial)


Burial - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Burial
Previous topic (Brooks) Nave's - Burial
Smith's - Burial, Sepulchres

Burial

Burial

Probable origin of - Ge 4:9,10

Design of - Ge 23:3,4

ATTENDED BY

  • Family of the dead
    • - Ge 50:5,6,8; Mt 8:21
  • Numbers of friends, &c
    • - Ge 50:7,9; 2Sa 3:31; Lu 7:12
  • Female friends
    • - Mr 15:47; Lu 7:13
  • Hired mourners
    • - Jer 9:17,18
  • Great lamentation at
    • - Ge 50:10,11; 2Sa 3:31,32

Orations sometimes made at - 2Sa 3:33,34

THE BODY WAS

  • Washed before
    • - Ac 9:37
  • Anointed for
    • - Mt 26:12
  • Wound in linen for
    • - Joh 11:44; 19:40
  • Preserved with spices
    • - Joh 19:39,40
  • Sometimes burned before
    • - 1Sa 31:12
  • Carried on a bier to
    • - 2Sa 3:31; Lu 7:14

Perfumes burned at - 2Ch 16:14; Jer 34:5

Antiquity of coffins for - Ge 50:26

Often took place immediately after death - Joh 11:17,39; Ac 5:6,10

Of persons embalmed, deferred for seventy days - Ge 50:3,4

Of persons hanged, always on the days of execution - De 21:23; Joh 19:31

The right of all nations - Jud 16:31; Joh 19:38

Of enemies, sometimes performed by the conquerors - 1Ki 11:15; Eze 39:11-14

Of the friendless, a kind act - 2Sa 2:5

PLACES USED FOR

  • Natural caves
    • - Ge 23:19; Joh 11:38
  • Caves hewn out of rocks
    • - Isa 22:16; Mt 27:60
  • Gardens
    • - 2Ki 21:18,26; Joh 19:41
  • Under trees
    • - Ge 35:8; 1Sa 31:13
  • Tops of the hills
    • - Jos 24:33; 2Ki 23:16
  • Houses of the deceased
    • - 1Sa 25:1; 1Ki 2:34
  • The city of David for the kings of Judah
    • - 1Ki 2:10; 2Ch 21:20; 24:16

Antiquity of purchasing places for - Ge 23:7-16

PLACES OF

  • Frequently prepared and pointed out during life
    • - Ge 50:5; 2Ch 16:14; Mt 27:60
  • Members of a family interred in the same
    • - Ge 25:10; 49:31; 2Sa 2:32
  • Held in high veneration
    • - Ne 2:3,5
  • Provided for the common people
    • - Jer 26:23
  • Provided for aliens and strangers
    • - Mt 27:7
  • Visited by sorrowing friends
    • - Joh 11:31
  • Pillars erected on
    • - Ge 35:20
  • Tombs erected over
    • - Mt 23:27-29
  • Sometimes had inscriptions
    • - 2Ki 23:17
  • Sometimes not apparent
    • - Lu 11:44
  • For criminals, marked by heaps
    • - Jos 7:26
  • Were ceremonially unclean
    • - Nu 19:16,18
  • Often desecrated by idolatry
    • - Isa 65:3,4

The Jews anxious to be interred in their family places of - Ge 47:29-31; 49:29,30; 50:25; 2Sa 19:37

Followed by a feast - 2Sa 3:35; Jer 16:7,8; Ho 9:4

Privation of, considered a calamity - Ec 6:3

Privation of, threatened as a punishment - 2Ki 9:10; Jer 8:2; 16:4

An ignominious, compared to the burial of an ass - Jer 22:19

Illustrative of regeneration - Ro 6:4; Col 2:12

Next Topic (Burnt Offering, The)


Burnt Offering, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Burnt offering
Previous topic (Burial) Nave's - Burnt Offering
Smith's - Burnt Offering

Burnt Offering, The

Burnt Offering, The

To be offered only to the Lord - Jud 13:16

Specially acceptable - Ge 8:21; Le 1:9,13,17

The most ancient of all sacrifices - Ge 4:4; 8:20; 22:2,13; Job 1:5

Offered by the Jews before the law - Ex 10:25; 24:5

TO BE TAKEN FROM

  • The flock or herd
    • - Le 1:2
  • The fowls
    • - Le 1:14

Was an atonement for sin - Le 9:7

Guilt transferred to, by imposition of hands - Le 1:4; Nu 8:12

REQUIRED TO BE

  • Killed, if a beast, by the person who brought it
    • - Le 1:5,11
  • Killed, if a bird, by the priest
    • - Le 1:15
  • For the people at large, killed and prepared by the Levites
    • - Eze 44:11
  • A male without blemish
    • - Le 1:3; 22:19
  • Voluntary
    • - Le 1:3; 22:18,19
  • Presented at the door of the tabernacle
    • - Le 1:3; De 12:6,11,14
  • Offered by priests only
    • - Le 1:9; Eze 44:15
  • Offered in righteousness
    • - Ps 51:19
  • Entirely burned
    • - Le 1:8,9,12,13; 6:9

Blood of, sprinkled round about upon the altar - Le 1:5,11

If a bird, the blood was wrung out at the side of the altar - Le 1:15

Ashes of, collected at foot of the altar, and conveyed without the camp - Le 6:11

Skin of, given to the priests for clothing - Le 7:8; Ge 3:21

WAS OFFERED

  • Every morning and evening
    • - Ex 29:38-42
  • Every sabbath day
    • - Nu 28:9,10
  • The first day of every month
    • - Nu 28:11
  • The seven days of unleavened bread
    • - Nu 28:19,24
  • The day of atonement
    • - Le 16:3,5; Nu 29:8
  • At consecration of Levites
    • - Nu 8:12
  • At consecration priests
    • - Le 9:2,12-14
  • At consecration of kings
    • - 1Ch 29:21-23
  • At purification of women
    • - Le 12:6
  • For Nazarites after defilement, or at the end of their vow
    • - Nu 6:11,14
  • For the healed leper
    • - Le 14:13,19,20
  • At dedication of sacred places
    • - Nu 7:15; 1Ki 8:64
  • After great mercies
    • - 1Sa 6:14; 2Sa 24:22,25
  • Before going to war
    • - 1Sa 7:9
  • With sounds of trumpets at feasts
    • - Nu 10:10

The fat, &c of all peace offerings laid on, and consumed with the daily - Le 3:5; 6:12

Of the wicked, not accepted by God - Isa 1:10,11; Jer 6:19,20; Am 5:22

Obedience better than - 1Sa 15:22; Jer 7:21-23

Knowledge of God better than - Ho 6:6

Love of God better than - Mr 12:33

Abraham tried by the command to offer Isaac as - Ge 22:1-24

Incapable of removing sin, and reconciling to God - Ps 40:6; 50:8; Heb 10:6

The most costly, no adequate tribute to God - Isa 40:16; Ps 50:9-13

Guilt of unauthorised persons offering - 1Sa 13:12,13

Guilt of offering, except in the place appointed - Le 17:8,9

Of human victims execrated - De 12:31; 2Ki 3:27; Jer 7:31; 19:5

ILLUSTRATIVE OF

  • The offering of Christ
    • - Eph 5:2; Heb 10:8-10
  • Devotedness to God
    • - Ro 12:1

    Next Topic (Busy-bodies)


Busy-bodies - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Burnt Offering, The)

Busy-bodies

Busy-bodies

Fools are - Pr 20:3

The idle are - 2Th 3:11; 1Ti 5:13

Are mischievous tale-bearers - 1Ti 5:13

Bring mischief upon themselves - 2Ki 14:10; Pr 26:17

Christians must not be - 1Pe 4:15

Next Topic (Calf, The)


C - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - C
Torrey's Main Index | Nave's Index - C Smith's Dictionary - C
Previous Letter - B |

C

Calf, The | Calf of Gold | Call of God, The | Calves of Jeroboam
Camel, The | Canaanites, The | Candlestick | Care, Overmuch
Caves | Cedar, The | Censers | Character of Saints
Character of the Wicked | Chariots | Charity | Chastity
Cherubim | Children | Children, Good | Children, Wicked
Christ, Character of | Christ is God | Christ, the Head of the Church | Christ, the High Priest
Christ, the King | Christ, the Mediator | Christ, the Prophet | Christ, the Shepherd
Church, The | Church of Israel | Circumcision | Cities
Cities of Refuge | Clouds | Cloud of Glory | Commandments, The Ten
Commerce | Communion of Saints | Communion of the Lord's Supper | Communion with God
Compassion and Sympathy | Compassion and Sympathy of Christ, The | Condemnation | Conduct, Christian
Confessing Christ | Confession of Sin | Conscience | Contempt
Contentment | Conversion | Counsels and Purposes of God, The | Courts of Justice
Covenants | Covenant, The | Covetousness | Creation
Creditors |  |  |

Next Letter - D


Calf, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Calf
Previous topic (Busy-bodies) Nave's - Calf
Smith's - Calf

Calf, The

Calf, The

The young of the herd - Job 21:10; Jer 31:12

Playfulness of, alluded to - Ps 29:6

FED ON

  • Milk
    • - 1Sa 6:10
  • Branches of trees, &c
    • - Isa 27:10

Fattened in stalls, &c - 1Sa 28:24; Am 6:4

Offered in sacrifice - Le 9:2,3; Heb 9:12,19

Of a year old best for sacrifice - Mic 6:6

If first-born not redeemed - Nu 18:17

Eaten in the patriarchal age - Ge 18:7,8

When fattened considered a delicacy - 1Sa 28:24,25; Am 6:4; Lu 15:23,27

ILLUSTRATIVE OF

  • Saints nourished by grace
    • - Mal 4:2
  • Sacrifices of praise
    • - Ho 14:2; Heb 13:5
  • Patient endurance
    • - Eze 1:7; Re 4:7

    Next Topic (Calf of Gold)


Calf of Gold - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Calf
Previous topic (Calf, The) Nave's - Calf
Smith's - Calf

Calf of Gold

Calf of Gold

Made on account of the delay of Moses in the mount - Ex 32:1

WAS MADE

  • Of the ornaments of the women, &c
    • - Ex 32:2,3
  • To represent God
    • - Ex 32:4,5; Ps 106:20
  • After an Egyptian model
    • - Ac 7:39,41
  • To go before the congregation
    • - Ex 32:1

Molten in the fire - Ex 32:4; Ps 106:19

Fashioned with a graven tool - Ex 32:4

An altar built before - Ex 32:5

Sacrifices offered to - Ex 32:6; Ac 7:41

Worshipped with profane revelry - Ex 32:6,18,19,25; 1Co 10:7

MAKING OF

  • A very great sin
    • - Ex 32:21,30,31
  • A forgetting of God
    • - Ps 106:21
  • A turning aside from the divine command
    • - Ex 32:8; De 9:12,16
  • Excited wrath against Aaron
    • - De 9:20
  • Excited wrath against Israel
    • - Ex 32:10; De 9:14,19
  • Caused Moses to break the tables of the testimony
    • - Ex 32:19; De 9:17
  • Israel punished for
    • - Ex 32:26-29,35

Moses interceded for those who worshipped - Ex 32:11-14,30-34; De 9:18-20

Destroyed by Moses - Ex 32:20; De 9:21

Punishment of those who worshipped a warning to others - 1Co 10:5-7

Next Topic (Call of God, The)


Call of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Call
Previous topic (Calf of Gold) Nave's - Call

Call of God, The

Call of God, The

By Christ - Isa 55:5; Ro 1:6

By his Spirit - Re 22:17

By his works - Ps 19:2,3; Ro 1:20

By his ministers - Jer 35:15; 2Co 5:20

By his gospel - 2Th 2:14

Is from darkness - 1Pe 2:9

Addressed to all - Isa 45:22; Mt 20:16

Most reject - Pr 1:24; Mt 20:16

Effectual to saints - Ps 110:3; Ac 2:47; 13:48; 1Co 1:24

TO MAN IS

  • Of grace
    • - Ga 1:15; 2Ti 1:9
  • According to the purpose of God
    • - Ro 8:28; 9:11,23,24
  • High
    • - Php 3:14
  • Holy
    • - 1Ti 1:9
  • Heavenly
    • - Heb 3:1
  • To fellowship with Christ
    • - 1Co 1:9
  • To holiness
    • - 1Th 4:7
  • To liberty
    • - Ga 5:13
  • To peace
    • - 1Co 7:15; Col 3:15
  • To glory and virtue
    • - 2Pe 1:3
  • To the eternal glory of Christ
    • - 2Th 2:14; 1Pe 5:10
  • To eternal life
    • - 1Ti 6:12

Partakers of, justified - Ro 8:30

Walk worthy of - Eph 4:1

Blessedness of receiving - Re 19:9

Praise God for - 1Pe 2:9

Illustrated - Pr 9:3,4; Mt 23:3-9

REJECTION OF, LEADS TO

  • Judicial blindness
    • - Isa 6:9; Ac 28:24-27; Ro 11:8-10
  • Delusion
    • - Isa 66:4; 2Th 2:10,11

Withdrawal of the means of grace - Jer 26:4-6; Ac 13:46; 18:6; Re 2:5

Temporal judgments - Isa 28:12; Jer 6:16,19; 35:17; Zec 7:12-14

Rejection by God - Pr 1:14-32; Jer 6:19,30

Condemnation - Joh 12:48; Heb 2:1-3; 12:25

Destruction - Pr 29:1; Mt 22:3-7

Next Topic (Calves of Jeroboam)


Calves of Jeroboam - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Call of God, The)

Calves of Jeroboam

Calves of Jeroboam

Made of gold - 1Ki 12:28

Made to prevent the Israelites going to Jerusalem - 1Ki 12:26,27

CALLED THE

  • Golden calves
    • - 2Ki 10:29; 2Ch 13:8
  • Calves of Bethaven
    • - Ho 10:5
  • Calves of Samaria
    • - Ho 8:5

Placed in Dan and Bethel - 1Ki 12:29

Probably from an Egyptian model - 1Ki 11:40

Designed to represent God - 1Ki 12:28

Priests appointed for - 1Ki 12:31; 2Ch 11:15

Sacrifices offered to - 1Ki 12:32; 13:1

Feasts appointed for - 1Ki 12:32,33

Were kissed in adoration - Ho 13:2

WORSHIP OF

  • Denounced by a prophet
    • - 1Ki 13:1-3
  • Adopted by succeeding kings
    • - 1Ki 15:34; 16:26; 2Ki 10:29,31; 14:24
  • Became the sin of Israel
    • - 1Ki 12:30; 2Ki 10:31; 2Ch 13:8

God's people refused to worship - 1Ki 19:18; 2Ch 11:16

Guilt of making - 1Ki 14:9,10

Guilt of worshipping - 1Ki 14:15,16; 2Ki 17:22,23

PREDICTIONS RESPECTING

  • Captivity
    • - Ho 10:6
  • Destruction
    • - Ho 8:6; 10:8
  • Punishment of the worshippers
    • - Ho 8:13,14

    Next Topic (Camel, The)


Camel, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Camel
Previous topic (Calves of Jeroboam) Nave's - Camel
Smith's - Camel

Camel, The

Camel, The

Unclean - Le 11:4; De 14:7

Found in deserted places - Eze 25:5

CHARACTERISED BY

  • The bunches on its back
    • - Isa 30:6
  • Its docility
    • - Ge 24:11

The dromedary a species of, remarkable for swiftness - Jer 2:23

Abounded in the east - 1Ch 5:21; Isa 60:6

A part of patriarchal wealth - Ge 12:16; 30:43; Job 1:3

Kept in numbers by kings - 1Ch 27:30

USED FOR

  • Riding
    • - Ge 24:61
  • Drawing chariots
    • - Isa 21:7
  • Carrying burdens
    • - Ge 37:25; 1Ki 10:2; 2Ki 8:9
  • Conveying posts and messengers
    • - Es 8:10
  • War
    • - Jud 7:12; 1Sa 30:17

Of the rich adorned with chains - Jud 8:21,26

Furniture of, alluded to - Ge 31:34

Subject to plagues - Ex 9:3; Zec 14:15

Treated with great care - Ge 24:31,32

Esteemed a valuable booty - 1Ch 5:20,21; 2Ch 14:15; Job 1:17; Jer 49:29,32

Coarse cloth made from its hair - Mt 3:4

Referred to in illustrations by Christ - Mt 19:24; 23:24

Next Topic (Canaanites, The)


Canaanites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Canaanites
Previous topic (Camel, The) Nave's - Canaanites
Smith's - Canaanites, The

Canaanites, The

Canaanites, The

Descended from Ham - Ge 10:6

An accursed race - Ge 9:25,26

Different families of - Ge 10:15-18

Comprised seven distinct nations - De 7:1

Possessions of, how bounded - Ge 10:19

Country of, fertile - Ex 3:17; Nu 13:27

DESCRIBED AS

  • Great and mighty
    • - Nu 13:28; De 7:1
  • Idolatrous
    • - De 29:17
  • Superstitious
    • - De 18:9-11
  • Profane and wicked
    • - Le 18:27

Extremely numerous - De 7:17

Had many strong cities - Nu 13:28; De 1:28

Expelled for wickedness - De 9:4; 18:12

ABRAHAM

  • Called to dwell amongst
    • - Ge 12:1-5
  • Was promised the country of, of inheritance
    • - Ge 13:14-17; 15:18; 17:8
  • Had his faith tried by dwelling amongst
    • - Ge 12:6; 13:7

Kind to the patriarchs - Ge 14:13; 23:6

ISRAEL COMMANDED

  • To make no league with
    • - De 7:2; Jud 2:2
  • Not to intermarry with
    • - De 7:3; Jos 23:12
  • Not to follow idols of
    • - Ex 23:24; De 7:25
  • Not to follow customs of
    • - Le 18:26,27
  • To destroy, without mercy
    • - De 7:2,24
  • To destroy all vestiges of their idolatry
    • - Ex 23:24; De 7:5,25
  • Not to fear
    • - De 7:17,18; 31:7

Terrified at the approach of Israel - Ex 15:15,16; Jos 2:9-11; 5:1

Partially subdued by Israel - Jos 10:1-11:23; Jud 1:1-36

PART OF LEFT

  • To try Israel
    • - Jud 2:21,22; 3:1-4
  • To chastise Israel
    • - Nu 33:55; Jud 2:3; 4:2

Israel ensnared by - Jud 2:3,19; Ps 106:36-38

Some descendants of, in our Lord's time - Mt 15:22; Mr 7:26

Next Topic (Candlestick)


Candlestick - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Candlestick
Previous topic (Canaanites, The) Nave's - Candlestick
Smith's - Candlestick

Candlestick

Candlestick

A part of household furniture - 2Ki 4:10

USED FOR HOLDING

  • Candles or torches
    • - Mt 5:15
  • Lamps
    • - Ex 25:31,37; Zec 4:2

FOR THE TABERNACLE

  • Form, &c of
    • - Ex 25:31-36; 37:17-22
  • Held seven golden lamps
    • - Ex 25:37; 37:23
  • Had snuffers, &c of gold
    • - Ex 25:38; 37:23
  • Weighed a talent of gold
    • - Ex 25:39
  • After a divine pattern
    • - Ex 25:40; Nu 8:4
  • Called the lamp of God
    • - 1Sa 3:3
  • Called the pure candlestick
    • - Le 24:4
  • Placed in the outer sanctuary over against the table
    • - Ex 40:24; Heb 9:2
  • Lighted with olive oil
    • - Ex 27:20; Le 24:2
  • Lighted &c by priests
    • - Ex 27:21; Le 24:3,4
  • Directions for removing
    • - Nu 4:9,10

ILLUSTRATIVE Of

  • Christ
    • - Zec 4:2; Joh 8:12; Heb 9:2
  • The church
    • - Re 1:13,20
  • Ministers
    • - Mt 5:14-16

    Next Topic (Care, Overmuch)


Care, Overmuch - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Candlestick) Nave's - Care

Care, Overmuch

Care, Overmuch

About earthly things, forbidden - Mt 6:25; Lu 12:22,29; Joh 6:27

God's providential goodness should keep us from - Mt 6:26,28,30; Lu 22:35

God's promises should keep us from - Heb 13:5

Trust in God should free us from - Jer 17:7,8; Da 3:16

Should be cast on God - Ps 37:5; 55:22; Pr 16:3; 1Pe 5:7

An obstruction to the Gospel - Mt 13:22; Lu 8:14; 14:18-20

Be without - 1Co 7:32; Php 4:6

Unbecoming in saints - 2Ti 2:4

Uselessness of - Mt 6:27; Lu 12:25,26

Vanity of - Ps 39:6; Ec 4:8

Warning against - Lu 21:34

Sent as a punishment to the wicked - Eze 4:16; 12:19

Exemplified

  • Martha
    • - Lu 10:41
  • Persons who offered to follow Christ
    • - Lu 9:57

    Next Topic (Caves)


Caves - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Care, Overmuch)

Caves

Caves

Natural - Heb 11:38

Artificial - Jud 6:2

FOUND IN THE

  • Open fields
    • - Ge 23:20
  • Rocks
    • - Isa 2:19

WERE USED AS

  • Dwelling-places
    • - Ge 19:30
  • Places of concealment
    • - 1Sa 13:6; 14:11; 1Ki 18:4; Heb 11:38
  • Resting places
    • - 1Sa 24:3; 1Ki 19:9
  • Burial places
    • - Ge 23:19; Joh 11:38
  • Haunts of robbers
    • - Jer 7:11; Mt 21:13
  • Hiding placed of wild beasts
    • - Na 2:12

Often capacious - 1Sa 22:1,2; 24:3

Afford no protection from the judgments of God - Isa 2:19; Eze 33:27; Re 6:15

MENTIONED IN SCRIPTURE

  • Adullam
    • - 1Sa 22:1
  • Engedi
    • - 1Sa 23:29; 24:1,3
  • Machpelah
    • - Ge 23:9
  • Makkedah
    • - Jos 10:16,17

    Next Topic (Cedar, The)


Cedar, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Cedar
Previous topic (Caves) Nave's - Cedar
Smith's - Cedar

Cedar, The

Cedar, The

Planted by God - Ps 104:16; Isa 41:19

Made to glorify God - Ps 148:9

Lebanon celebrated for - Jud 9:15; Ps 92:12

Banks of rivers favourable to the growth of - Nu 24:6

Imported largely by Solomon - 1Ki 10:27

DESCRIBED AS

  • High
    • - Isa 37:24; Eze 17:22; Am 2:9
  • Spreading
    • - Ps 80:10,11
  • Fragrant
    • - So 4:11
  • Graceful and beautiful
    • - Ps 80:10; Eze 17:23
  • Strong and durable
    • - Isa 9:10

Considered the first of trees - 1Ki 4:33

Extensive commerce in - 1Ki 5:10,11; Ezr 3:7

USED IN

  • Building temples
    • - 1Ki 5:5,6; 6:9,10
  • Building palaces
    • - 2Sa 5:11; 1Ki 7:2,3
  • Making masts of ships
    • - Eze 27:5
  • Making wardrobes
    • - Eze 27:24
  • Making chariots
    • - So 3:9
  • Purifying the leper
    • - Le 14:4-7,49-52
  • Preparing the water of separation
    • - Nu 19:6
  • Making idols
    • - Isa 44:14

THE EAGLE ALLUDED TO AS

  • Making its nest in
    • - Jer 22:23
  • Perching on the high branches of
    • - Eze 17:3
  • Instrumental in propagating
    • - Eze 17:4,5

Destruction of, a punishment - Jer 22:7

Destruction of, exhibits God's power - Ps 29:5

ILLUSTRATIVE OF

  • Majesty, strength, and glory of Christ
    • - So 5:15; Eze 17:22,23
  • Beauty and glory of israel
    • - Nu 24:6
  • Saints in their rapid growth
    • - Ps 92:12
  • Powerful nations
    • - Eze 31:3; Am 2:9
  • Arrogant rulers
    • - Isa 2:13; 10:33,34

    Next Topic (Censers)


Censers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Cedar, The)

Censers

Censers

For burning incense - Le 10:1; 2Ch 26:19

MADE OF

  • Brass
    • - Nu 16:39
  • Gold
    • - 1Ki 7:50

One of gold in the most holy place - Heb 9:4

Directions for removing - Nu 4:14

Often used in idolatrous worship - Eze 8:11

Of Korah, &c made into plates to cover the altar - Nu 16:18,39

Typical of Christ's intercession - Re 8:3,5

Next Topic (Character of Saints)


Character of Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Censers) Nave's - Character

Character of Saints

Character of Saints

Attentive to Christ's voice - Joh 10:3,4

Blameless and harmless - Php 2:15

Bold - Pr 28:1; Ro 13:3

Contrite - Isa 57:15; 66:2

Devout - Ac 8:2; 22:12

Faithful - Re 17:14

Fearing God - Mt 3:16; Ac 10:2

Following Christ - Joh 10:4,27

Godly - Ps 4:3; 2Pe 2:9

Guileless - Joh 1:47

Holy - De 7:6; 14:2; Col 3:12

Humble - Ps 34:2; 1Pe 5:5

Hungering after righteousness - Mt 5:6

Just - Ge 6:9; Hab 2:4; Lu 2:25

Led by the Spirit - Ro 8:14

Liberal - Isa 32:8; 2Co 9:13

Loving - Col 1:4; 1Th 4:9

Lowly - Pr 16:19

Meek - Isa 29:19; Mt 5:5

Merciful - Ps 37:26; Mt 5:7

New Creatures - 2Co 5:17; Eph 2:10

Obedient - Ro 16:19; 1Pe 1:14

Poor in spirit - Ps 51:17; Mt 5:3

Prudent - Pr 16:21

Pure in heart - Mt 5:8; 1Jo 3:3

Righteous - Isa 60:21; Lu 1:6

Sincere - 2Co 1:12; 2:17

Steadfast - Ac 2:42; Col 2:5

Taught of God - Isa 54:13; 1Jo 2:27

True - 2Co 6:8

Undefiled - Ps 119:1

Upright - 1Ki 3:6; Ps 15:2

Watchful - Lu 12:37

Zealous of good works - Tit 2:14; 3:8

Next Topic (Character of the Wicked)


Character of the Wicked - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Character of Saints) Nave's - Character

Character of the Wicked

Character of the Wicked

Abominable - Re 21:8

Alienated from God - Eph 4:18; Col 1:21

Blasphemous - Lu 22:65; Re 16:9

Blinded - 2Co 4:4; Eph 4:18

Boastful - Ps 10:3; 49:6

Conspiring against God's people - Ne 4:8; 6:2; Ps 38:12

Covetous - Mic 2:2; Ro 1:29

Deceitful - Ps 5:6; Ro 3:13

Delighting in the iniquity of others - Pr 2:14; Ro 1:32

Despising the works of the faithful - Ne 2:19; 4:2; 2Ti 3:3,4

Destructive - Isa 59:7

Disobedient - Ne 9:26; Tit 3:3; 1Pe 2:7

Enticing to evil - Pr 1:10-14; 2Ti 3:6

Envious - Ne 2:10; Tit 3:3

Fearful - Pr 28:1; Re 21:8

Fierce - Pr 16:29; 2Ti 3:3

Foolish - De 32:6; Ps 5:5

Forgetting God - Job 8:13

Fraudulent - Ps 37:21; Mic 6:11

Froward - Pr 21:8; Isa 57:17

Glorying in their shame - Php 3:19

Hard-hearted - Eze 3:7

Hating the light - Job 24:13; Joh 3:20

Heady and high-minded - 2Ti 3:4

Hostile to God - Ro 8:7; Col 1:21

Hypocritical - Isa 29:13; 2Ti 3:5

Ignorant of God - Ho 4:1; 2Th 1:8

Impudent - Eze 2:4

Incontinent - 2Ti 3:3

Infidel - Ps 10:4; 14:1

Loathsome - Pr 13:5

Lovers of pleasure more than of God - 2Ti 3:4

Lying - Ps 58:3; 62:4; Isa 59:4

Mischievous - Pr 24:8; Mic 7:3

Murderous - Ps 10:8; 94:6; Ro 1:29

Prayerless - Job 21:15; Ps 53:4

Persecuting - Ps 69:26; 109:16

Perverse - De 32:5

Proud - Ps 59:12; Ob 3:2; 2Ti 3:2

Rejoicing in the affliction of saints - Ps 35:15

Reprobate - 2Co 13:5; 2Ti 3:8; Tit 1:16

Selfish - 2Ti 3:2

Sensual - Php 3:19; Jude 1:19

Sold under sin - 1Ki 21:20; 2Ki 17:17

Stiff-hearted - Eze 2:4

Stiff-necked - Ex 33:5; Ac 7:51

Uncircumcised in heart - Jer 9:26; Ac 7:51

Unjust - Pr 11:7; Isa 26:10

Unmerciful - Ro 1:31

Ungodly - Pr 16:27

Unholy - 2Ti 3:2

Unprofitable - Mt 25:30; Ro 3:12

Unruly - Tit 1:10

Unthankful - Lu 6:35; 2Ti 3:2

Untoward - Ac 2:40

Unwise - De 32:6

Next Topic (Chariots)


Chariots - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Character of the Wicked)

Chariots

Chariots

Carriages for travelling, &c - Ge 46:29

Carriages used in war - 1Ki 20:25

Wheels of, described - 1Ki 7:33

Bound with traces - Mic 1:13

DRAWN BY

  • Horses
    • - 2Ki 10:2; So 1:9
  • Asses and camels
    • - Isa 21:7

Value of in Solomon's time - 1Ki 10:29

Drivers generally employed for - 1Ki 22:34; 2Ch 18:33

Sometimes driven by the owners - 2Ki 9:16,20

Sometimes driven furiously - 2Ki 9:20; Isa 5:28; Jer 4:13

Bounding motion of, referred to - Na 3:2

Noise occasioned by, referred to - 2Ki 7:6; Joe 2:5; Na 3:2; Re 9:9

Introduced into Israel by David - 2Sa 8:4

Multiplied by Solomon - 1Ki 10:26

Imported from Egypt - 1Ki 10:28,29

FOR WAR

  • Armed with iron
    • - Jos 17:16; Jud 1:19
  • Lighted by night with torches
    • - Na 2:3
  • Commanded by captains
    • - Ex 14:7; 1Ki 16:9
  • Advantageously manoeuvred in a flat country
    • - Jud 1:19; 1Ki 20:23-25
  • Formed part of the line of battle
    • - 1Ki 20:25
  • Used in pursuing enemies
    • - Ex 14:9; 2Sa 1:6
  • Kept in chariot cities
    • - 1Ki 9:19; 10:26

USED IN WAR BY THE

  • Egyptians
    • - Ex 14:7; 2Ki 18:24
  • Canaanites
    • - Jos 17:16; Jud 4:3
  • Philistines
    • - 1Sa 13:5
  • Syrians
    • - 2Sa 10:18; 1Ki 20:1
  • Assyrians
    • - 2Ki 19:23
  • Ethiopians
    • - 2Ch 14:9; 16:8
  • Babylonians
    • - Eze 23:23; 26:7
  • Jews
    • - 2Ki 8:21; 10:2

Kings rode in, to battle - 1Ki 22:35

Kings used, in common - 1Ki 12:18; 18:44

Persons of distinction used - Ge 41:43; 2Ki 5:9,21; Jer 17:25; Ac 8:28

Often attended by running footmen - 1Sa 8:11; 2Sa 15:1; 1Ki 1:5

Consecrated to the sun - 2Ki 23:11

THE JEWS CONDEMNED FOR

  • Multiplying
    • - Isa 2:7
  • Trusting to
    • - Isa 22:18; 31:1
  • Taken in war, often destroyed
    • - Jos 11:6,9; Jer 51:21; Mic 5:10; Na 2:13

ILLUSTRATIVE OF

  • The clouds
    • - Ps 104:3
  • The judgments of God
    • - Isa 66:15
  • Angels
    • - 2Ki 6:16,17; Ps 68:17
  • Prophets
    • - 2Ki 2:12; 13:14
  • Christ's love to his church
    • - So 6:12

Elijah taken to heaven in one of fire - 2Ki 2:11

Next Topic (Charity)


Charity - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Charity
Previous topic (Chariots) Nave's - Charity

Charity

Charity

Explained - 1Co 13:4-7

Enjoined - Col 3:14

  • See to Man
    • LOVE

    Next Topic (Chastity)


Chastity - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Charity) Nave's - Chastity

Chastity

Chastity

Commanded - Ex 20:14; Pr 31:3; Ac 15:20; Ro 13:13; Col 3:5; 1Th 4:3

Required in look - Job 31:1; Mt 5:28

Required in heart - Pr 6:25

Required in speech - Eph 5:3

Keep the body in - 1Co 6:13,15-18

Preserved by wisdom - Pr 2:10,11,16; 7:1-5

Saints are kept in - Ec 7:26

Advantages of - 1Pe 3:1,2

Shun those devoid of - 1Co 5:11; 1Pe 4:3

The wicked are devoid of - Ro 1:29; Eph 4:19; 2Pe 2:14; Jude 1:8

Temptation to deviate from, dangerous - 2Sa 11:2-4

Consequences of associating with those devoid of - Pr 7:25-27; 22:14

Want of, excludes from heaven - Ga 5:19-21

Drunkenness destructive to - Pr 23:31-33

Breach of, punished - 1Co 3:16,17; Eph 5:5,6; Heb 13:4; Re 22:15

Motives for - 1Co 6:19; 1Th 4:7

Exemplified

  • Abimelech
    • - Ge 20:4,5; 26:10,11
  • Joseph
    • - Ge 39:7-10
  • Ruth
    • - Ru 3:10,11
  • Boaz
    • - Ru 3:13

    Next Topic (Cherubim)


Cherubim - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Chastity) Nave's - Cherubim

Cherubim

Cherubim

Form and appearance of - Eze 1:5-11,13,14

Animated by the Spirit of God - Eze 1:12,20

Engaged in accomplishing the purposes of God - Eze 1:15,21; 10:9-11,16,17

The glory of God exhibited upon - Eze 1:22,26-28; 10:4,18,20

Sound of their wings was as the voice of God - Eze 1:24; 10:5

Placed at the entrance of Eden - Ge 3:24

OF GOLD

  • Formed out of, and at each end of the mercy seat
    • - Ex 25:18-20
  • Placed over the ark of the covenant
    • - 1Sa 4:4; 1Ki 8:6,7; 2Ch 5:7,8
  • God's presence manifested between
    • - 2Sa 6:2; 2Ki 19:15; Ps 80:1; 99:1
  • The oracles or answers of God delivered from between
    • - Ex 25:22; Nu 7:89

Called the cherubim of glory - Heb 9:5

REPRESENTATIONS OF, MADE ON THE

  • Curtains of the tabernacle
    • - Ex 26:1,31
  • Vail of the tabernacle
    • - Ex 26:31
  • Vail of the temple
    • - 2Ch 3:14
  • Doors of the temple
    • - 1Ki 6:32,35
  • Walls of the temple
    • - 2Ch 3:7
  • Bases of brazen lavers
    • - 1Ki 7:29,36

Riding on, illustrative of majesty and power of God - 2Sa 22:11; Ps 18:10

Next Topic (Children)


Children - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Cherubim) Nave's - Children
Nave's - Children Of God
Smith's - Children

Children

Children

Christ was an example to - Lu 2:51; Joh 19:26,27

Are a gift from God - Ge 33:5; Ps 127:3

Are capable of glorifying God - Ps 8:2; 148:12,13; Mt 21:15,16

SHOULD BE

  • Brought to Christ
    • - Mr 10:13-16
  • Brought early to the house of God
    • - 1Sa 1:24
  • Instructed in the ways of God
    • - De 31:12,13; Pr 22:6
  • Judiciously trained
    • - Pr 22:15; 29:17; Eph 6:4

SHOULD

  • Obey God
    • - De 30:2
  • Fear God
    • - Pr 24:21
  • Remember God
    • - Ec 12:1
  • Attend to parental teaching
    • - Pr 1:8,9
  • Honour parents
    • - Ex 20:12; Heb 12:9
  • Fear parents
    • - Le 19:3
  • Obey parents
    • - Pr 6:20; Eph 6:1
  • Take care of parents
    • - 1Ti 5:4
  • Honour the aged
    • - Le 19:32; 1Pe 5:5
  • Not imitate bad parents
    • - Eze 20:18

An heritage from the Lord - Ps 113:9; 127:3

NOT TO HAVE

  • Considered an affliction
    • - Ge 15:2,3; Jer 22:30
  • A reproach in Israel
    • - 1Sa 1:6,7; Lu 1:25

Anxiety of the Jews for - Ge 30:1; 1Sa 1:5,8

Often prayed for - 1Sa 1:10,11; Lu 1:13

Often given in answer to prayer - Ge 25:21; 1Sa 1:27; Lu 1:13

Treatment of, after birth, noticed - Eze 16:4

Mostly nursed by the mothers - 1Sa 1:22; 1Ki 3:21; Ps 22:9; So 8:1

Weaning of, a time of joy and feasting - Ge 21:8; 1Sa 1:24

Circumcised on the eighth day - Php 3:5

Named at circumcision - Lu 1:59; 2:21

WERE NAMED

  • After relatives
    • - Lu 1:59,61
  • From remarkable events
    • - Ge 21:3,6; 18:13; Ex 2:10; 18:3,4
  • From circumstances connected with their birth
    • - Ge 25:25,26; 35:18; 1Ch 4:9
  • Often by God
    • - Isa 8:3; Ho 1:4,6,9
  • Often numerous
    • - 2Ki 10:1; 1Ch 4:27
  • Numerous, considered an especial blessing
    • - Ps 115:14; 127:4,5
  • Sometimes born when parents were old
    • - Ge 15:3,6; 17:17; Lu 1:18

MALE

  • If first born, belonged to God and were redeemed
    • - Ex 13:12,13,15
  • Birth of, announced to the father by a messenger
    • - Jer 20:15
  • Under the care of tutors, till they came of age
    • - 2Ki 10:1; Ga 4:1,2
  • Usefully employed
    • - 1Sa 9:3; 17:15
  • Inherited the possessions of their father
    • - De 21:16,17; Lu 12:13,14
  • Received the blessing of their father before his death
    • - Ge 27:1-4; 48:15; 49:1-33

FEMALE

  • Taken care of by nurses
    • - Ge 35:8
  • Usefully employed
    • - Ge 24:13; Ex 2:16
  • Inherited property in default of sons
    • - Nu 27:1-8; Jos 17:1-6

Fondness and care of mothers for - Ex 2:2-10; 1Sa 2:19; 1Ki 3:27; Isa 49:15; 1Th 2:7,8

Of God's people, holy - Ezr 9:2; 1Co 7:14

Of God's people, interested in the promises - De 29:29; Ac 2:39

Prosperity of, greatly depended on obedience of parents - De 4:40; 12:25,28; Ps 128:1-3

Frequently bore the curse of parents - Ex 20:5; Ps 109:9,10

WERE REQUIRED

  • To honour their parents
    • - Ex 20:12
  • To attend to instruction
    • - De 4:9; 11:19
  • To submit to discipline
    • - Pr 29:17; Heb 12:9
  • To respect the aged
    • - Le 19:32

Mode of giving public instruction to - Lu 2:46; Ac 22:3

Power of parents over, during the patriarchal age - Ge 9:24,25; 21:14; 38:24

Often wicked and rebellious - 2Ki 2:23

Rebellious, punished by the civil power - Ex 21:15-17; De 21:18-21

Sometimes devoted their property to avoid supporting parents - Mt 15:5; Mr 7:11,12

Could demand their portion during father's life - Lu 15:12

Amusements of - Zec 8:5; Mt 11:16,17

Casting out of weak, &c alluded to - Eze 16:5

Inhuman practice of offering to idols - 2Ki 17:31; 2Ch 28:3; 33:6

ILLEGITIMATE

  • Had no inheritance
    • - Ge 21:10,14; Ga 4:30
  • Not cared for by the father
    • - Heb 12:8
  • Excluded from the congregation
    • - De 23:2
  • Sometimes sent away with gifts
    • - Ge 25:6
  • Despised by their brethren
    • - Jud 11:2

Destruction of, a punishment - Le 26:22; Eze 9:6; Lu 19:44

Grief occasioned by loss of - Ge 37:35; 44:27-29; 2Sa 13:37; Jer 6:26; 31:15

Resignation manifested at loss of - Le 10:19,20; 2Sa 12:18-23; Job 1:19-21

Next Topic (Children, Good)


Children, Good - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Children) Nave's - Children
Nave's - Children Of God
Smith's - Children

Children, Good

Children, Good

The Lord is with - 1Sa 3:19

Know the Scriptures - 2Ti 3:15

Observe the law of God - Pr 28:7

Their obedience to parents is well pleasing to God - Col 3:20

Partake of the promises of God - Ac 2:39

Shall be blessed - Pr 3:1-4; Eph 6:2,3

Show love to parents - Ge 46:29

Obey parents - Ge 28:7; 47:30

Attend to parental teaching - Pr 13:1

Take care of parents - Ge 45:9,11; 47:12

Make their parents' hearts glad - Pr 10:1; 29:17

Honour the aged - Job 32:6,7

Adduced as a motive for submission to God - Heb 12:9

Spirit of, a requisite for the kingdom of heaven - Mt 18:3

Illustrative of a teachable spirit - Mt 18:4

Exemplified

  • Isaac
    • - Ge 22:6-10
  • Joseph
    • - Ge 45:9; 46:29
  • Jephthah's daughter
    • - Jud 11:34,36
  • Samson
    • - Jud 13:24
  • Samuel
    • - 1Sa 3:19
  • Obadiah
    • - 1Ki 18:12
  • Josiah
    • - 2Ch 34:3
  • Esther
    • - Es 2:20
  • Job
    • - Job 29:4
  • David
    • - 1Sa 17:20; Ps 71:5
  • Daniel
    • - Da 1:6
  • John the Baptist
    • - Lu 1:80
  • Children in the Temple
    • - Mt 21:15,16
  • Timothy
    • - 2Ti 3:15

    Next Topic (Children, Wicked)


Children, Wicked - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Children, Good) Nave's - Children
Nave's - Children Of God
Smith's - Children

Children, Wicked

Children, Wicked

Know not God - 1Sa 2:12

Are void of understanding - Pr 7:7

Are proud - Isa 3:5

WITH REGARD TO PARENTS

  • Hearken not to them
    • - 1Sa 2:25
  • Despise them
    • - Pr 15:5,20; Eze 22:7
  • Curse them
    • - Pr 30:11
  • Bring reproach on them
    • - Pr 19:26
  • Are a calamity to them
    • - Pr 19:13
  • Are a grief to them
    • - Pr 17:25
  • Despised their elders
    • - Job 19:18

PUNISHMENT OF, FOR

  • Setting light by parents
    • - De 27:16
  • Disobeying parents
    • - De 21:21
  • Mocking parents
    • - Pr 30:17
  • Cursing parents
    • - Ex 21:15; Mr 7:10
  • Smiting parents
    • - Ex 21:15
  • Mocking of a prophet
    • - 2Ki 2:23,24
  • Gluttony and drunkenness
    • - De 21:20,21

Their guilt in robbing parents - Pr 28:24

Exemplified

  • Esau
    • - Ge 26:34,35
  • Sons of Eli
    • - 1Sa 2:,12,17
  • Sons of Samuel
    • - 1Sa 8:3
  • Absalom
    • - 2Sa 15:10
  • Adonijah
    • - 1Ki 1:5,6
  • Children at Bethel
    • - 2Ki 2:23
  • Adrammelech and Sharezer
    • - 2Ki 19:37

    Next Topic (Christ, Character of)


Christ, Character of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Children, Wicked) Nave's - Christ
Smith's - Christ

Christ, Character of

Christ, Character of

Altogether lovely - So 5:16

Holy - Lu 1:35; Ac 4:27; Re 3:7

Righteous - Isa 53:11; Heb 1:9

Good - Mt 19:16

Faithful - Isa 11:5; 1Th 5:24

True - Joh 1:14; 7:18; 1Jo 5:20

Just - Zec 9:9; Joh 5:30; Ac 22:14

Guileless - Isa 53:9; 1Pe 2:22

Sinless - Joh 8:46; 2Co 5:21

Spotless - 1Pe 1:19

Innocent - Mt 27:4

Harmless - Heb 7:26

Resisting temptation - Mt 4:1-10

Obedient to God the Father - Ps 40:8; Joh 4:34; 15:10

Zealous - Lu 2:49; Joh 2:17; 8:29

Meek - Isa 53:7; Zec 9:9; Mt 11:29

Lowly in heart - Mt 11:29

Merciful - Heb 2:17

Patient - Isa 53:7; Mt 27:14

Long-suffering - 1Ti 1:16

Compassionate - Isa 40:11; Lu 19:41

Benevolent - Mt 4:23,24; Ac 10:38

Loving - Joh 13:1; 15:13

Self-denying - Mt 8:20; 2Co 8:9

Humble - Lu 22:27; Php 2:8

Resigned - Lu 22:42

Forgiving - Lu 23:34

Subject to His parents - Lu 2:51

Saints are conformed to - Ro 8:29

Next Topic (Christ is God)


Christ is God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, Character of) Nave's - Christ
Smith's - Christ

Christ is God

Christ is God

As Jehovah - Isa 40:3; Mt 3:3

As Jehovah of glory - Ps 24:7,10; 1Co 2:8; Jas 2:1

As Jehovah, our RIGHTEOUSNESS - Jer 23:5,6; 1Co 1:30

As Jehovah, above all - Ps 97:9; Joh 3:31

As Jehovah, the First and the Last - Isa 44:6; Re 1:17; Isa 48:12-16; Re 22:13

As Jehovah's Fellow and Equal - Zec 13:7; Php 2:6

As Jehovah of Hosts - Isa 6:1-3; Joh 12:41; Isa 8:13,14; 1Pe 2:8

As Jehovah, the Shepherd - Isa 40:11; Heb 13:20

As Jehovah, for whose glory all things were created - Pr 16:4; Col 1:16

As Jehovah, the Messenger of the covenant - Mal 3:1; Mr 1:2; Lu 2:27

Invoked as Jehovah - Joe 2:32; Ac 2:21; 1Co 1:2

As the Eternal God and Creator - Ps 102:24-27; Heb 1:8,10-12

As the mighty God - Isa 9:6

As the Great God and Saviour - Ho 1:7; Tit 2:13

As God over all - Ps 45:6,7; Ro 9:5

As the true God - Jer 10:10; 1Jo 5:20

As God the Word - Joh 1:1

As God, the judge - Ec 12:14; 1Co 4:5; 2Co 5:10; 2Ti 4:1

As Emmanuel - Isa 7:14; Mt 1:23

As King of kings and Lord of lords - De 10:17; Re 1:5; 17:14

As the Holy One - 1Sa 2:2; Ac 3:14

As the Lord from heaven - 1Co 15:47

As Lord of the Sabbath - Ge 2:3; Mt 12:8

As Lord of all - Ac 10:36; Ro 10:11-13

As Son of God - Mt 26:63-67

As the Only-begotten Son of the Father - Joh 1:14,18; 3:16,18; 1Jo 4:9

His blood is called the blood of God - Ac 20:28

As one with the Father - Joh 10:30,38; 12:45; 14:7-10; 17:10

As sending the Spirit, equally with the Father - Joh 14:16; 15:26

As entitled to equal honour with the Father - Joh 5:23

As Owner of all things, equally with the Father - Joh 16:15

As unrestricted by the law of the sabbath, equally with the Father - Joh 5:17

As the Source of grace, equally with the Father - 1Th 3:11; 2Th 2:16,17

As unsearchable, equally with the Father - Pr 30:4; Mt 11:27

As Creator of all things - Isa 40:28; Joh 1:3; Col 1:16; Heb 1:2

As Supporter and Preserver of all things - Ne 9:6; Col 1:17; Heb 1:3

As possessed of the fulness of the God head - Col 2:9; Heb 1:3

As raising the dead - Joh 5:21; 6:40,54

As raising himself from the dead - Joh 2:19,21; 10:18

As Eternal - Isa 9:6; Mic 5:2; Joh 1:1; Col 1:17; Heb 1:8-10; Re 1:8

As Omnipresent - Mt 18:20; 28:20; Joh 3:13

As Omnipotent - Ps 45:3; Php 3:21; Re 1:8

As Omniscient - Joh 16:30; 21:17

As discerning the thoughts of the heart - 1Ki 8:39; Lu 5:22; Eze 11:5; Joh 2:24,25; Re 2:23

As unchangeable - Mal 3:6; Heb 1:12; 13:8

As having power to forgive sins - Col 3:13; Mr 2:7,10

As Giver of pastors to the Church - Jer 3:15; Eph 4:11-13

As Husband of the Church - Isa 54:5; Eph 5:25-32; Isa 62:5; Re 21:2,9

As the object of divine worship - Ac 7:59; 2Co 12:8,9; Heb 1:6; Re 5:12

As the object of faith - Ps 2:12; 1Pe 2:6; Jer 17:5,7; Joh 14:1

As God, he redeems and purifies the Church to himself - Re 5:9; Tit 2:14

As God, he presents the Church to himself - Eph 5:27; Jude 1:24,25

Saints live to him as God - Ro 6:11; Ga 2:19; 2Co 5:15

Acknowledged by his Apostles - Joh 20:28

Acknowledged by the Old Testament saints - Ge 17:1; 48:15,16; 32:24-30; Ho 12:3-5; Jud 6:22-24; 13:21,22; Job 19:25-27

Next Topic (Christ, the Head of the Church)


Christ, the Head of the Church - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ is God) Nave's - Christ
Smith's - Christ

Christ, the Head of the Church

Christ, the Head of the Church

Predicted - Ps 118:22; Mt 21:42

Appointed by God - Eph 1:22

Declared by himself - Mt 21:42

As his mystical body - Eph 4:12,15; 5:23

Has the pre-eminence in all things - 1Co 11:3; Eph 1:22; Col 1:18

Commissioned his Apostles - Mt 10:1,7; 28:19; Joh 20:21

Instituted the ordinances - Mt 28:19; Lu 22:19,20

Imparts gifts - Ps 68:18; Eph 4:8

Saints are complete in - Col 2:10

Perverters of the truth do not hold - Col 2:18,19

Next Topic (Christ, the High Priest)


Christ, the High Priest - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, the Head of the Church) Nave's - Christ
Smith's - Christ

Christ, the High Priest

Christ, the High Priest

Appointed and called by God - Heb 3:1,2; 5:4,5

After the order of Melchizedek - Ps 110:4; Heb 5:6; 6:20; 7:15,17

Superior to Aaron and the Levitical priests - Heb 7:11,16,22; 8:1,2,6

Consecrated with an oath - Heb 7:20,21

Has an unchangeable priesthood - Heb 7:23,28

Is of unblemished purity - Heb 7:26,28

Faithful - Heb 3:2

Needed no sacrifice for himself - Heb 7:27

Offered himself a sacrifice - Heb 9:14,26

His sacrifice superior to all others - Heb 9:13,14,23

Offered sacrifice but once - Heb 7:27; 9:25,26

Made reconciliation - Heb 2:17

Obtained redemption for us - Heb 9:12

Entered into heaven - Heb 4:14; 10:12

Sympathises with those who are tempted - Heb 2:18; 4:15

Intercedes - Heb 7:25; 9:24

Blesses - Nu 6:23-26; Ac 3:26

On his throne - Zec 6:13

Appointment of, and encouragement to steadfastness - Heb 4:14

Typified

  • Melchizedek
    • - Ge 14:18-20
  • Aaron, &c
    • - Ex 40:12-15

    Next Topic (Christ, the King)


Christ, the King - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, the High Priest) Nave's - Christ
Smith's - Christ

Christ, the King

Christ, the King

Foretold - Nu 24:17; Ps 2:6; 45:1-17; Isa 9:7; Jer 23:5; Mic 5:2

Glorious - Ps 24:7-10; 1Co 2:8; Jas 2:1

Supreme - Ps 89:27; Re 1:5; 19:16

Sits in the throne of God - Re 3:21

Sits on the throne of David - Isa 9:7; Eze 37:24,25; Lu 1:32; Ac 2:30

Is King of Zion - Ps 2:6; Isa 52:7; Zec 9:9; Mt 21:5; Joh 12:12-15

Has a righteous kingdom - Ps 45:6; Heb 1:8,9; Isa 32:1; Jer 23:5

Has an everlasting kingdom - Da 2:44; 7:14; Lu 1:33

Has an universal kingdom - Ps 2:8; 72:8; Zec 14:9; Re 11:15

His kingdom not of this world - Joh 18:36

Saints, the subjects of - Col 1:13; Re 15:3

Saints receive a kingdom from - Lu 22:29,30; Heb 12:28

ACKNOWLEDGED BY

  • The wise men from the East
    • - Mt 2:2
  • Nathanael
    • - Joh 1:49
  • His followers
    • - Lu 19:38; Joh 12:13

Declared by himself - Mt 25:34; Joh 18:37

Written on His cross - Joh 19:19

The Jews shall seek to - Ho 3:5

Saints shall behold - Isa 33:17; Re 22:3,4

Kings shall do homage to - Ps 72:10; Isa 49:7

Shall overcome all his enemies - Ps 110:1; Mr 12:36; 1Co 15:25; Re 17:14

Typified

  • Melchizedek
    • - Ge 14:18
  • David
    • - 1Sa 16:1,12,13; Lu 1:32
  • Solomon
    • - 1Ch 28:6,7

    Next Topic (Christ, the Mediator)


Christ, the Mediator - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, the King) Nave's - Christ
Smith's - Christ

Christ, the Mediator

Christ, the Mediator

In virtue of his atonement - Eph 2:13-18; Heb 9:15; 12:24

The only one between God and man - 1Ti 2:5

Of the gospel covenant - Heb 8:6; 12:24

Typified

  • Moses
    • - De 5:5; Ga 3:19
  • Aaron
    • - Nu 16:48

    Next Topic (Christ, the Prophet)


Christ, the Prophet - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, the Mediator) Nave's - Christ
Smith's - Christ

Christ, the Prophet

Christ, the Prophet

Foretold - De 18:15,18; Isa 52:7; Na 1:15

Anointed with the Holy Spirit - Isa 42:1; 61:1; Lu 4:18; Joh 3:34

Alone knows and reveals God - Mt 11:27; Joh 3:2,13,34; 17:6,14,26; Heb 1:1,2

Declared his doctrine to be that of the Father - Joh 8:26,28; 12:49,50; 14:10,24; 15:15; 17:8,16

Preached the gospel, and worked miracles - Mt 4:23; 11:5; Lu 4:43

Foretold things to come - Mt 24:3-35; Lu 19:41,44

Faithful to his trust - Lu 4:43; Joh 17:8; Heb 3:2; Re 1:5; 3:14

Abounded in wisdom - Lu 2:40,47,52; Col 2:3

Mighty in deed and word - Mt 13:54; Mr 1:27; Lu 4:32; Joh 7:46

Meek and unostentatious in his teaching - Isa 42:2; Mt 12:17-20

God commands us to hear - De 18:15; Mt 17:25; Ac 3:22; 7:37

God will severely visit our neglect of - De 18:19; Ac 3:23; Heb 2:3

Typified

  • Moses
    • - De 18:15

    Next Topic (Christ, the Shepherd)


Christ, the Shepherd - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Christ
Previous topic (Christ, the Prophet) Nave's - Christ
Smith's - Christ

Christ, the Shepherd

Christ, the Shepherd

Foretold - Ge 49:24; Isa 40:11; Eze 34:23; 37:24

The chief - 1Pe 5:4

The good - Joh 10:11,14

The great - Mic 5:4; Heb 13:20

HIS SHEEP

  • He knows
    • - Joh 10:14,27
  • He calls
    • - Joh 10:3
  • He gathers
    • - Isa 40:11; Joh 10:16
  • He guides
    • - Ps 23:3; Joh 10:3,4
  • He feeds
    • - Ps 23:1,2; Joh 10:9
  • He cherishes tenderly
    • - Isa 40:11
  • He protects and preserves
    • - Jer 31:10; Eze 34:10; Zec 9:16; Joh 10:28
  • He laid down his life for
    • - Zec 13:7; Mt 26:31; Joh 10:11,15; Ac 20:28
  • He gives eternal life to
    • - Joh 10:28

Typified

  • David
    • - 1Sa 16:11

    Next Topic (Church, The)


Church, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Church
Previous topic (Christ, the Shepherd) Nave's - Church
Nave's - Church And State
Smith's - Church

Church, The

Church, The

Belongs to God - 1Ti 3:15

The body of Christ - Eph 1:23; Col 1:24

Christ, the foundation-stone of - 1Co 3:11; Eph 2:20; 1Pe 2:4,5

Christ, the head of - Eph 1:22; 5:23

Loved by Christ - So 7:10; Eph 5:25

Purchased by the blood of Christ - Ac 20:28; Eph 5:25; Heb 9:12

Sanctified and cleansed by Christ - 1Co 6:11; Eph 5:26,27

Subject to Christ - Ro 7:4; Eph 5:24

The object of the grace of God - Isa 27:3; 2Co 8:1

Displays the wisdom of God - Eph 3:10

Shows forth the praises of God - Isa 60:6

God defends - Ps 89:18; Isa 4:5; 49:25; Mt 16:18

God provides ministers for - Jer 3:15; Eph 4:11,12

Glory to be ascribed to God by - Eph 3:21

Elect - 1Pe 5:13

Glorious - Ps 45:13; Eph 5:27

Clothed in righteousness - Re 19:8

Believers continually added to, by the Lord - Ac 2:27; 5:14; 11:24

Unity of - Ro 12:5; 1Co 10:17; 12:12; Ga 3:28

Saints baptised into, by one Spirit - 1Co 12:13

Ministers commanded to feed - Ac 20:28

Is edified by the word - 1Co 14:4,13; Eph 4:15,16

The wicked persecute - Ac 8:1-3; 1Th 2:14,15

Not to be despised - 1Co 11:22

Defiling of, will be punished - 1Co 3:17

Extent of, predicted - Isa 2:2; Eze 17:22-24; Da 2:34,35; Hab 2:14

Next Topic (Church of Israel)


Church of Israel - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Church
Previous topic (Church, The) Nave's - Church
Nave's - Church And State
Smith's - Church

Church of Israel

Church of Israel

Established by God - De 4:5-14; 26:18; Ac 7:35,38

Admission into, by circumcision - Ge 17:10-14

All Israelites members of - Ro 9:4

Was relatively holy - Ex 31:13; Nu 16:3

HAD

  • An appointed place of worship
    • - De 12:5
  • Appointed ordinances
    • - Ex 18:20; Heb 9:1,10
  • Appointed feasts
    • - Le 23:2; Isa 1:14
  • An ordained ministry
    • - Ex 29:9; De 10:8
  • The divine presence manifested in it
    • - Ex 29:45,46; Le 26:11,12; 1Ki 8:10,11
  • A spiritual church within it
    • - Ro 9:6-8; 11:2-7

In covenant with God - De 4:13,23; Ac 3:25

The depository of holy writ - Ro 3:2

CALLED THE

  • Congregation of Israel
    • - Ex 12:47; Le 4:13
  • Congregation of the Lord
    • - Nu 27:17; 31:16

Privileges of - Ro 9:4

Proselytes admitted into - Nu 9:14; 15:15,29

Supported by the people - Ex 34:20; De 16:17

WORSHIP OF, CONSISTED IN

  • Sacrifice
    • - Ex 10:25; Le 1:2; Heb 10:1
  • Prayer
    • - Ex 24:11; Ps 5:7; 95:6
  • Praise
    • - 2Ch 5:13; 30:21
  • Reading God's word
    • - Ex 24:7; De 31:11
  • Preaching
    • - Ne 8:4,5

Attachment of the Jews to - Joh 9:28,29; Ac 6:11

MEMBERS OF

  • Required to know its statutes
    • - Le 10:11
  • Required to keeps its statutes
    • - De 16:12
  • Required to attend its worship
    • - Ex 23:17
  • Separated from, while unclean
    • - Le 13:46; 15:31; Nu 5:2-4
  • Excommunicated for heavy offences
    • - Nu 15:30,31; 19:20

Persons excluded from - Ex 12:48; De 23:1-4; Eze 44:7,9

A type of the church of Christ - Ga 4:24-26; Heb 12:23

Next Topic (Circumcision)


Circumcision - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Circumcision
Previous topic (Church of Israel) Nave's - Circumcision
Smith's - Circumcision

Circumcision

Circumcision

Instituted by God - Ge 17:9,10

Described - Ge 17:11; Ex 4:25

Enforced by the law - Le 12:3; Joh 7:22

CALLED THE

  • Covenant of circumcision
    • - Ac 7:8
  • Circumcision in the flesh
    • - Eph 2:11
  • Concision
    • - Php 3:2

A painful and bloody rite - Ex 4:26; Jos 5:8

Promises to Abraham previous to - Ro 4:9,13

A seal of the covenant - Ge 17:11; Ro 4:11

Introductory Jewish ordinances - Ga 5:3

Outward sign of - Ro 2:28

Inward grace - Ro 2:29

Necessary to enjoying the privileges of the Jewish State - Ex 12:48; Eze 44:7

WAS PERFORMED

  • On males home-born and bought
    • - Ge 17:12,13
  • On the eighth day
    • - Ge 17:12; Le 12:3
  • Even on the sabbath day
    • - Joh 7:22,23
  • With knives of flint
    • - Ex 4:25; Jos 5:3
  • By the heads of families
    • - Ge 17:23; Ex 4:25
  • By persons in authority
    • - Jos 5:3
  • In the presence of the family, &c
    • - Lu 1:58-61

Accompanied with naming the child - Ge 21:3,4; Lu 1:59; 2:21

First performed on Abraham and his family - Ge 17:24-27

Not performed in the wilderness - Jos 5:5

Performed by Joshua at Gilgal - Jos 5:2,7

Punishment for neglecting - Ge 17:14; Ex 4:24,26

Without faith, vain - Ro 3:30; Ga 5:6

Without obedience, vain - Ro 2:25; 1Co 7:19

THE JEWS

  • Denominated by
    • - Ac 10:45; Ga 2:9
  • Held it unlawful to intermarry with those not of the
    • - Ge 34:14; Jud 14:3
  • Held no intercourse with those not of the
    • - Ac 10:28; 11:3; Ga 2:12
  • Despised as unclean those not of the
    • - 1Sa 14:6; 17:26; Mt 15:26,27; Eph 2:11,15

Sometimes performed on slain enemies - 1Sa 18:25-27; 2Sa 3:14

Abolished by the gospel - Eph 2:11,15; Col 3:11

Performed on Timothy as a matter or expediency because of the Jews - Ac 16:3

Necessity of, denied by Paul - Ga 2:3-5

Necessity of, asserted by false teachers - Ac 15:24; Ga 6:12; Tit 1:10

Trusting to, a denial of Christ - Ga 3:3,4; 5:3,4

Paul denounced for opposing - Ac 21:21

Saints the true spiritual - Php 3:3; Col 2:11

ILLUSTRATIVE OF

  • Readiness to hear and obey
    • - Jer 6:10
  • Purity of heart
    • - De 10:16; 30:6
  • Purity of speech
    • - Ex 6:12

    Next Topic (Cities)


Cities - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Circumcision) Nave's - Cities
Nave's - Cities Of Refuge
Smith's - Cities
Smith's - Cities Of Refuge

Cities

Cities

First mention of - Ge 4:17

Designed for habitations - Ps 107:7,36

Often built to perpetuate a name - Ge 11:4

Often founded and enlarged by blood and rapine - Mic 3:10; Hab 2:12

BUILT

  • Of brick and slime
    • - Ge 11:3
  • Of stone and wood
    • - Ps 102:14; Eze 26:12
  • Of brick and mortar
    • - Ex 1:11,14
  • On solid foundations
    • - Ezr 6:3; Re 21:14
  • With compactness
    • - Ps 122:3
  • Often of a square form
    • - Re 21:16
  • Beside rivers
    • - Ps 46:4; 137:1
  • On hills
    • - Mt 5:14; Lu 4:29; Re 17:9
  • In plains
    • - Ge 11:2,4; 13:12
  • In desert places
    • - 2Ch 8:4; Ps 107:35,36
  • In pleasant situations
    • - 2Ki 2:19; Ps 48:2

Arranged in streets and lanes - Nu 22:39; Zec 8:5; Lu 14:21

Entered through gates - Ge 34:24; Ne 13:19,22

Surrounded with walls - De 1:28; 3:5

Often fortified by nature - Ps 125:2; Isa 33:16

Often fortified by art - 2Ch 11:5-10,23; Ps 48:12,13; Jer 4:5; Da 11:15

Sometimes had suburbs - Nu 35:2; Jos 21:3

WERE CALLED FOR

  • The family of the founder
    • - Ge 4:17; Jud 18:29
  • The proprietor of the land
    • - 1Ki 16:24
  • The country in which built
    • - Da 4:29,30

Numerous - Jos 15:21; 1Ch 2:22; Jer 2:28

Densely inhabited - Jon 4:11; Na 3:8

Often great and goodly - Ge 10:12; De 6:10; Da 4:30; Jon 3:3

Often of great antiquity - Ge 10:11,12

Often insignificant - Ge 19:20; Ec 9:14

DIFFERENT KINDS OF

  • Royal
    • - Nu 21:26; Jos 10:2; 2Sa 12:26
  • Fenced
    • - Jos 10:20; Isa 36:1
  • Treasure
    • - Ex 1:11
  • Commercial
    • - Isa 23:11; Eze 27:3
  • Chariot
    • - 2Ch 1:14; 9:25
  • Store
    • - 2Ch 8:4,6
  • Levitical
    • - Le 25:32,33; Nu 35:7,8
  • Refuge
    • - Nu 35:6

Inhabitants of, called citizens - Ac 21:39

Prosperity of, increased by commerce - Ge 49:13; De 33:18,19; Eze 28:5

Artificial mode of supplying water to - 2Ki 18:17; 20:20

Infested by dogs - 1Ki 14:11; Ps 59:6,14

Under governors - 2Ch 33:14; 2Co 11:32

Provided with judges - De 16:18; 2Ch 19:5

Protected at night by watchmen - Ps 127:1; So 5:7; Isa 21:11

Furnished with stores - 2Ch 11:11,12

Garrisoned in war - 2Ch 17:2,19

Often had citadels - Jud 9:51

A great defence to a country - 2Ch 11:5

Afforded refuge in times of danger - Jer 8:14-16

Often deserted on the approach of an enemy - 1Sa 31:7; Jer 4:20

WERE FREQUENTLY

  • Stormed
    • - Jos 8:3-7; Jud 9:44
  • Besieged
    • - De 28:52; 2Ki 19:24,25
  • Pillaged
    • - Isa 13:16; Jer 20:5
  • Wasted by pestilence
    • - 1Sa 5:11
  • Wasted by famine
    • - Jer 52:6; Am 4:6
  • Depopulated
    • - Isa 17:9; Eze 26:19
  • Burned
    • - Jud 20:38,40; Isa 1:7
  • Made heaps of ruins
    • - Isa 25:2
  • Razed and sown with salt
    • - Jud 9:45

Difficulty of taking, alluded to - Pr 18:19; Jer 1:18,19

Perishable nature of - Heb 13:14

ILLUSTRATIVE OF

  • Saints
    • - Mt 5:14
  • Visible church
    • - So 3:2,3; Re 11:2
  • Church triumphant
    • - Re 21:2; 22:19
  • Heavenly inheritance
    • - Heb 11:16
  • The apostasy
    • - Re 16:10; 17:18
  • Riches
    • - Pr 10:15

    Next Topic (Cities of Refuge)


Cities of Refuge - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Cities) Nave's - Cities
Nave's - Cities Of Refuge
Smith's - Cities
Smith's - Cities Of Refuge

Cities of Refuge

Cities of Refuge

Design of - Ex 21:13; Nu 35:11; Jos 20:3

Names &c of - De 4:41-43; Jos 20:7,8

REQUIRED TO BE

  • Easy of access
    • - De 19:3; Isa 62:10
  • Open to all manslayers
    • - Jos 20:4

Strangers might take advantage of - Nu 35:15

THOSE ADMITTED TO

  • Were put on their trial
    • - Nu 35:12,24
  • Not protected outside of
    • - Nu 35:26,27
  • Obliged to remain in, until the high priest's death
    • - Nu 35:25,28

Afforded no asylum to murderers - Ex 21:14; Nu 35:16-21

ILLUSTRATIVE

  • Of Christ
    • - Ps 91:2; Isa 25:4
  • Of the hope of the gospel
    • - Heb 6:18
  • (The way to,) of Christ
    • - Isa 35:8; Joh 14:6

    Next Topic (Clouds)


Clouds - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Cities of Refuge)

Clouds

Clouds

Formed from the sea - 1Ki 18:44; Am 9:6

Are garment of the sea - Job 38:9

GOD

  • Established
    • - Pr 8:28
  • Balanced in the air
    • - Job 37:16
  • Disposed in order
    • - Job 37:15
  • Brings over the earth
    • - Ge 9:14
  • Binds up
    • - Job 26:8
  • Spreads out
    • - Job 26:9
  • Scatters
    • - Job 37:11

Power and wisdom of God exhibited in forming - Ps 135:6,7; 147:5,8; Jer 10:13; 51:16

Power and wisdom of God exhibited in condensing - Job 36:27,28; 37:10,11; Pr 3:20

Made for the glory of God - Ps 148:4

CALLED THE

  • Clouds of heaven
    • - Da 7:13; Mt 24:30
  • Windows of heaven
    • - Ge 7:11; Isa 24:18
  • Bottles of heaven
    • - Job 38:37
  • Chambers of God
    • - Ps 104:3,13
  • Waters above the firmament
    • - Ge 1:7
  • Dust of God's feet
    • - Na 1:3

DIFFERENT KINDS OF, MENTIONED

  • White
    • - Re 14:14
  • Bright
    • - Job 37:11; Zec 10:1
  • Thick
    • - Job 22:14; 37:11
  • Black
    • - 1Ki 18:45
  • Swift
    • - Isa 19:1
  • Great
    • - Eze 1:4
  • Small
    • - 1Ki 18:44

Often cover the heavens - Ps 147:8

Often obscure the sun, &c - Job 36:32; Eze 32:7

Often dispersed by the wind - Ho 13:3

USES OF

  • To give rain
    • - Jud 5:4; Ps 104:13,14
  • To supply dew
    • - Pr 3:20; Isa 18:4
  • To moderate heat
    • - Isa 25:5

From the west, bring rain - Lu 12:54

Though small, often bring much rain - 1Ki 18:44,45

Thunder and lightning come from - Ps 77:17,18

The rainbow appears in - Ge 9:13,14

Frequently the instrument of God's judgments - Ge 7:11,12; Job 37:13; Ps 77:17

MAN

  • Ignorant of the spreading of
    • - Job 36:29
  • Ignorant of the disposing of
    • - Job 37:15
  • Ignorant of the balancing of
    • - Job 37:16
  • Cannot number
    • - Job 38:37
  • Cannot cause to rain
    • - Job 38:34
  • Cannot stay
    • - Job 38:37

ILLUSTRATIVE

  • Of multitudes of persons
    • - Isa 60:8; Heb 12:1
  • Of hostile armies
    • - Jer 4:13; Eze 38:9,16
  • Of sins of men
    • - Isa 44:22
  • Of judgments of God
    • - La 2:1; Eze 30:3; 34:12; Joe 2:2
  • Of unsearchableness of God
    • - 2Sa 22:12; Ps 97:2; Eze 1:4
  • (Riding upon,) of the power and greatness of God
    • - Ps 104:3; Isa 19:1
  • (Passing away,) of the goodness and prosperity of
    • hypocrites - Ho 6:4; 13:3
  • (Without water,) of false teachers
    • - Jude 1:12
  • (Carried away by a tempest,) of false teachers
    • - 2Pe 2:17
  • (Without rain,) of the fraudulent
    • - Pr 25:14
  • (A morning without,) of wise rulers
    • - 2Sa 23:3,4
  • (When seasonable,) of the favour of good rulers
    • - Pr 16:15

    Next Topic (Cloud of Glory)


Cloud of Glory - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Cloud
Previous topic (Clouds) Nave's - Cloud
Smith's - Cloud
Smith's - Cloud, Pillar Of

Cloud of Glory

Cloud of Glory

First manifestation of - Ex 13:20,21

CALLED

  • The cloud
    • - Ex 34:5
  • Pillar of cloud and pillar of fire
    • - Ex 13:22
  • Cloudy pillar
    • - Ex 33:9,10
  • Cloud of the Lord
    • - Nu 10:34
  • The presence of God
    • - Ex 33:14,15

God's glory manifested in - Ex 16:10; 40:35

God came down in - Ex 34:5; Nu 11:25

God spoke from - Ex 24:16; Ps 99:7

WAS DESIGNED TO

  • Regulate the movements of Israel
    • - Ex 40:36,37; Nu 9:17-23
  • Guide Israel
    • - Ex 13:21; Ne 9:19
  • Show light to Israel
    • - Ps 105:39
  • Defend Israel
    • - Ex 14:19; Ps 105:39
  • Cover the tabernacle
    • - Ex 40:34; Nu 9:15

Was dark to the enemies of Israel - Ex 14:20

Was the Shekinah over the mercy-seat - Le 16:2

Continued during the journeyings of Israel - Ex 13:22; 40:38

Manifested in the temple of Solomon - 1Ki 8:10,11; 2Ch 5:13; Eze 10:4

SPECIAL APPEARANCES OF;

  • At the murmuring for bread
    • - Ex 16:10
  • At giving of the law
    • - Ex 19:9,16; 24:16-18
  • At sedition of Aaron and Miriam
    • - Nu 12:5
  • At the murmuring of Israel on the report of the spies
    • - Nu 14:10
  • At the rebellion of Korah &c
    • - Nu 16:19
  • At the murmuring of Israel on account of Korah's death
    • - Nu 16:42
  • At Christ's transfiguration
    • - Mt 17:5
  • At Christ's ascension
    • - Ac 1:9

Our Lord shall make his second appearance in - Lu 21:27; Ac 1:11

ILLUSTRATIVE OF

  • The glory of Christ
    • - Re 10:1
  • The protection of the church
    • - Isa 4:5

    Next Topic (Commandments, The Ten)


Commandments, The Ten - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Commandments, the Ten
Previous topic (Cloud of Glory) Nave's - Commandments

Commandments, The Ten

Commandments, The Ten

Spoken by God - Ex 20:1; De 5:4,22

Written by God - Ex 32:16; 34:1,28; De 4:13; 10:4

Enumerated - Ex 20:3-17

Summed up Christ - Mt 22:35-40

Law of, is spiritual - Mt 5:28; Ro 7:14

  • See of God
    • LAW

    Next Topic (Commerce)


Commerce - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Commandments, The Ten) Nave's - Commerce
Smith's - Commerce

Commerce

Commerce

The barter of one commodity for another - 1Ki 5:8,11

The exchange of commodities for money - 1Ki 10:28,29

CALLED

  • Trade
    • - Ge 34:10; Mt 25:16
  • Traffic
    • - Ge 42:34; Eze 17:4
  • Buying and selling
    • - Jas 4:13

ARTICLES OF, CALLED

  • Merchandise
    • - Eze 26:12; Mt 22:5
  • Wares
    • - Jer 10:17; Eze 27:16; Jon 1:5

PERSONS ENGAGED IN, CALLED

  • Merchants
    • - Ge 37:28; Pr 31:24
  • Chapmen
    • - 2Ch 9:14
  • Traffickers
    • - Isa 23:8
  • Sellers and buyers
    • - Isa 24:2

Carried on in fairs, &c - Eze 27:12,19; Mt 11:16

Inland, by caravans - Job 6:19; Isa 21:13

Maritime, by ships - 2Ch 8:18; 9:21

Persons of distinction engaged in - Isa 23:8

Increased the wealth of nations and individuals - 2Ch 9:20-22; Pr 31:14-18; Eze 28:4,5

CARRIED ON BY

  • Ishmaelites
    • - Ge 37:25
  • Egyptians
    • - Ge 42:2-34
  • Ethiopians
    • - Isa 45:14
  • Ninevites
    • - Na 3:16
  • Syrians
    • - Eze 27:16,18
  • People of Tarshish
    • - Eze 27:25
  • People of Tyre
    • - Eze 28:5,13,16
  • Jews
    • - Eze 27:17

OF THE JEWS

  • Under strict laws
    • - Le 19:36,37; 25:14,17
  • Commenced after their settlement in Canaan
    • - Ge 49:13; Jud 5:17
  • Greatly extended by Solomon
    • - 1Ki 9:26,27; 2Ch 9:21
  • Checked in Jehoshaphat's time
    • - 1Ki 22:48,49

Success in, led to pride, &c - Eze 28:2,16-18

Evil practices connected with - Pr 20:14; Eze 22:13; Ho 12:7

Denunciations connected with abuses of - Isa 23:11; Eze 7:12,13; 27:32-36; 28:16-18

ARTICLES OF

  • Blue cloth
    • - Eze 27:24
  • Brass
    • - Eze 27:13
  • Corn
    • - 1Ki 5:11; Eze 27:17
  • Cattle
    • - Eze 27:21
  • Chests of rich apparel
    • - Eze 27:24
  • Chariots
    • - 1Ki 10:29
  • Clothes for chariots
    • - Eze 27:20
  • Embroidery
    • - Eze 27:16,24
  • Gold
    • - 2Ch 8:18
  • Honey
    • - Eze 27:17
  • Horses
    • - 1Ki 10:29; Eze 27:14
  • Ivory
    • - 2Ch 9:21; Eze 27:15
  • Iron and steel
    • - Eze 27:12,19
  • Land
    • - Ge 23:13-16; Ru 4:3
  • Lead
    • - Eze 27:12
  • Linen
    • - 1Ki 10:28
  • Oil
    • - 1Ki 5:11; Eze 27:17
  • Perfumes
    • - So 3:6
  • Precious stones
    • - Eze 27:16,22; 28:13,16
  • Purple
    • - Eze 27:16
  • Slaves
    • - Ge 37:28,36; De 24:7
  • Silver
    • - 2Ch 9:21
  • Timber
    • - 1Ki 5:6,8
  • Tin
    • - Eze 27:12
  • White wool
    • - Eze 27:18
  • Wine
    • - 2Ch 2:15; Eze 27:18

Illustrative of intercourse with the apostasy - Re 18:3-19

Next Topic (Communion of Saints)


Communion of Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Communion
Previous topic (Commerce) Nave's - Communion

Communion of Saints

Communion of Saints

According to the prayer of Christ - Joh 17:20,21

IS WITH

  • God
    • - 1Jo 1:3
  • Saints in heaven
    • - Heb 12:22-24
  • Each other
    • - Ga 2:9; 1Jo 1:3,7

God marks, with his approval - Mal 3:16

Christ is present in - Mt 18:20

In public and social worship - Ps 34:3; 55:14; Ac 1:14; Heb 10:25

In the Lord's supper - 1Co 10:17

In holy conversation - Mal 3:16

In prayer for each other - 2Co 1:11; Eph 6:18

In exhortation - Col 3:16; Heb 10:25

In mutual comfort and edification - 1Th 4:18; 5:11

In mutual sympathy and kindness - Ro 12:15; Eph 4:32

Delight of - Ps 16:3; 42:4; 133:1-3; Ro 15:32

Exhortation to - Eph 4:1-3

Opposed to communion with the wicked - 2Co 6:14-17; Eph 5:11

Exemplified

  • Jonathan
    • - 1Sa 23:16
  • David
    • - Ps 119:63
  • Daniel
    • - Da 2:17,18
  • Apostles
    • - Ac 1:14
  • The Church
    • - Ac 2:42; 5:12
  • Paul
    • - Ac 20:36-38

    Next Topic (Communion of the Lord's Supper)


Communion of the Lord's Supper - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Communion
Previous topic (Communion of Saints) Nave's - Communion

Communion of the Lord's Supper

Communion of the Lord's Supper

Prefigured - Ex 12:21-28; 1Co 5:7,8

Instituted - Mt 26:26; 1Co 11:23

Object of - Lu 22:19; 1Co 11:24,26

Is the communion of the body and blood of Christ - 1Co 10:16

Both bread and wine are necessary to be received in - Mt 26:27; 1Co 11:26

Self-examination commanded before partaking of - 1Co 11:28,31

Newness of heart and life necessary to the worthy partaking of - 1Co 5:7,8

Partakers of, be wholly separate to God - 1Co 10:21

Was continually partaken of, by the Church - Ac 2:42; 20:7

UNWORTHY PARTAKERS OF

  • Are guilty of the body and blood of Christ
    • - 1Co 11:27
  • Discern not the Lord's body
    • - 1Co 11:29
  • Are visited with judgments
    • - 1Co 11:30

    Next Topic (Communion with God)


Communion with God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Communion
Previous topic (Communion of the Lord's Supper) Nave's - Communion

Communion with God

Communion with God

Is communion with the Father - 1Jo 1:3

Is communion with the Son - 1Co 1:9; 1Jo 1:3; Re 3:20

Is communion with the Holy Spirit - 1Co 12:13; 2Co 13:14; Php 2:1

Reconciliation must precede - Am 3:3

Holiness essential to - 2Co 6:14-16

Promised to the obedient - Joh 14:23

SAINTS

  • Desire
    • - Ps 42:1; Php 1:23
  • Have, in meditation
    • - Ps 63:5,6
  • Have, in prayer
    • - Php 4:6; Heb 4:16
  • Have, in the Lord's supper
    • - 1Co 10:16
  • Should always enjoy
    • - Ps 16:8; Joh 14:16-18

Exemplified

  • Enoch
    • - Ge 5:24
  • Noah
    • - Ge 6:9
  • Abraham
    • - Ge 18:33
  • Jacob
    • - Ge 32:24-29
  • Moses
    • - Ex 33:11-23

    Next Topic (Compassion and Sympathy)


Compassion and Sympathy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Communion with God) Nave's - Compassion

Compassion and Sympathy

Compassion and Sympathy

Christ set an example of - Lu 19:41,42

Exhortation to - Ro 12:15; 1Pe 3:8

EXERCISE TOWARDS

  • The afflicted
    • - Job 6:14; Heb 13:3
  • The chastened
    • - Isa 22:4; Jer 9:1
  • Enemies
    • - Ps 35:13
  • The poor
    • - Pr 19:17
  • The weak
    • - 2Co 11:29; Ga 6:2
  • Saints
    • - 1Co 12:25,26

Inseparable from love to God - 1Jo 3:17; Joh 4:20

MOTIVES TO

  • The compassion of God
    • - Mt 13:27,33
  • The sense of our infirmities
    • - Heb 5:2

The wicked made to feel, for saints - Ps 106:46

Promise to those who show - Pr 19:17; Mt 10:42

Illustrated - Lu 10:33; 15:20

Exemplified

  • Pharaoh's daughter
    • - Ex 2:6
  • Shobi, &c
    • - 2Sa 17:27-29
  • Elijah
    • - 1Ki 17:18,19
  • Nehemiah
    • - Ne 1:4
  • Job's friends
    • - Job 2:11
  • Job
    • - Job 30:25
  • David
    • - Ps 35:13,14
  • Jews
    • - Joh 11:19
  • Paul
    • - 1Co 9:22

    Next Topic (Compassion and Sympathy of Christ, The)


Compassion and Sympathy of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Compassion and Sympathy) Nave's - Compassion

Compassion and Sympathy of Christ, The

Compassion and Sympathy of Christ, The

Necessary to his priestly office - Heb 5:2,7

MANIFESTED FOR THE

  • Weary and heavy-laden
    • - Mt 11:28-30
  • Weak in faith
    • - Isa 40:11; 42:3; Mt 12:20
  • Tempted
    • - Heb 2:18
  • Afflicted
    • - Lu 7:13; Joh 11:33,35
  • Diseased
    • - Mt 14:14; Mr 1:41
  • Poor
    • - Mr 8:2
  • Perishing sinners
    • - Mt 9:36; Lu 19:41; Joh 3:16

An encouragement to prayer - Heb 4:15

Next Topic (Condemnation)


Condemnation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Compassion and Sympathy of Christ, The) Nave's - Condemnation, Self

Condemnation

Condemnation

The sentence of God against sin - Mt 25:41

Universal, caused by the offence of Adam - Ro 5:12,16,18

Inseparable consequence of sin - Pr 12:2; Ro 6:23

INCREASED BY

  • Impenitence
    • - Mt 11:20-24
  • Unbelief
    • - Joh 3:18,19
  • Pride
    • - 1Ti 3:6
  • Oppression
    • - Jas 5:1-5
  • Hypocrisy
    • - Mt 23:14

Conscience testifies to the justice of - Job 9:20; Ro 2:1; Tit 3:11

The law testifies to the justice of - Ro 3:19

According to men's deserts - Mt 12:37; 2Co 11:15

Saints are delivered from, by Christ - Joh 3:18; 5:24; Ro 8:1,33,34

Of the wicked, an example - 2Pe 2:7; Jude 1:7

Chastisements are designed to rescue us from - Ps 94:12,13; 1Co 11:32

Apostates ordained to - Jude 1:4

Unbelievers remain under - Joh 3:18,36

The law is the ministration of - 2Co 3:9

Next Topic (Conduct, Christian)


Conduct, Christian - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Condemnation)

Conduct, Christian

Conduct, Christian

Believing God - Mr 11:22; Joh 14:11,12

Fearing God - Ec 12:13; 1Pe 2:17

Loving God - De 6:5; Mt 22:37

Following God - Eph 5:1; 1Pe 1:15,16

Obeying God - Lu 1:6; 1Jo 5:3

Rejoicing in God - Ps 33:1; Hab 3:18

Believing in Christ - Joh 6:29; 1Jo 3:23

Loving Christ - Joh 21:15; 1Pe 1:7,8

Following the example of Christ - Joh 13:15; 1Pe 2:21-24

Obeying Christ - Joh 14:21; 15:14

LIVING

  • To Christ
    • - Ro 14:8; 2Co 5:15
  • To righteousness
    • - Mic 6:8; Ro 6:18; 1Pe 2:24
  • Soberly, righteously, and godly
    • - Tit 2:12

WALKING

  • Honestly
    • - 1Th 4:12
  • Worthy of God
    • - 1Th 2:12
  • Worthy of the Lord
    • - Col 1:10
  • In the Spirit
    • - Ga 5:25
  • After the Spirit
    • - Ro 8:1
  • In newness of life
    • - Ro 6:4
  • Worthy of vocation
    • - Eph 4:1
  • As children of light
    • - Eph 5:8

Rejoicing in Christ - Php 3:1; 4:4

Loving one another - Joh 15:12; Ro 12:10; 1Co 13:1-13; Eph 5:2; Heb 13:1

Striving for the faith - Php 1:27; Jude 1:3

Putting away all sin - 1Co 5:7; Heb 12:1

Abstaining from all appearance of evil - 1Th 5:22

Perfecting holiness - Mt 5:48; 2Co 7:1; 2Ti 3:17

Hating defilement - Jude 1:23

Following after that which is good - Php 4:8; 1Th 5:15; 1Ti 6:11

Overcoming the world - 1Jo 5:4,5

Adorning the gospel - Mt 5:16; Tit 2:10

Showing a good example - 1Ti 4:12; 1Pe 2:12; Tit 2:7

Abounding in the work of the Lord - 1Co 15:58; 2Co 8:7; 1Th 4:1

Shunning the wicked - Ps 1:1; 2Th 3:6

Controlling the body - 1Co 9:27; Col 3:5

Subduing the temper - Eph 4:26; Jas 1:19

Submitting to injuries - Mt 5:39-41; 1Co 6:7

Forgiving injuries - Mt 6:14; Ro 12:20

Living peaceably with all - Ro 12:18; Heb 12:14

Visiting the afflicted - Mt 25:36; Jas 1:27

Doing as we would be done by - Mt 7:12; Lu 6:31

Sympathising with others - Ga 6:2; 1Th 5:14

Honouring others - Ps 15:4; Ro 12:10

Fulfilling domestic duties - Eph 6:1-8; 1Pe 3:1-7

Submitting to Authorities - Ro 13:1-7

Being liberal to others - Ac 20:35; Ro 12:13

Being contented - Php 4:11; Heb 13:5

Blessedness of maintaining - Ps 1:1-3; 19:9-11; 50:23; Mt 5:3-12; Joh 15:10; 7:17

Next Topic (Confessing Christ)


Confessing Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Conduct, Christian)

Confessing Christ

Confessing Christ

Influences of the Holy Spirit necessary to - 1Co 12:3; 1Jo 4:2

A test of being saints - 1Jo 2:23; 4:2,3

An evidence of union with God - 1Jo 4:15

Necessary to salvation - Ro 10:9,10

Ensures his confessing us - Mt 10:32

The fear of man prevents - Joh 7:13; 12:42,43

Persecution should not prevent us from - Mr 8:35; 2Ti 2:12

Must be connected with faith - Ro 10:9

Consequences of not - Mt 10:33

Exemplified

  • Nathanael
    • - Joh 1:49
  • Peter
    • - Joh 6:68,69; Ac 2:22-36
  • Man born blind
    • - Joh 9:25,33
  • Martha
    • - Joh 11:27
  • Peter and John
    • - Ac 4:7-12
  • Apostles
    • - Ac 5:29-32,42
  • Stephen
    • - Ac 7:52,59
  • Paul
    • - Ac 9:29
  • Timothy
    • - 1Ti 6:12
  • John
    • - Re 1:9
  • Church in Pergamos
    • - Re 2:13
  • Martyrs
    • - Re 20:4

    Next Topic (Confession of Sin)


Confession of Sin - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Confession
Previous topic (Confessing Christ) Nave's - Confession

Confession of Sin

Confession of Sin

God requires - Le 5:5; Ho 5:15

God regards - Job 33:27,28; Da 9:20-23

Exhortation to - Jos 7:19; Jer 3:13; Jas 5:16

Promises to - Le 26:40-42; Pr 28:13

SHOULD BE ACCOMPANIED WITH

  • Submission to punishment
    • - Le 26:41; Ne 9:33; Ezr 9:13
  • Prayer for forgiveness
    • - 2Sa 24:10; Ps 25:11; 51:1; Jer 14:7-9,20
  • Self-abasement
    • - Isa 64:5,6; Jer 3:25
  • Godly sorrow
    • - Ps 38:18; La 1:20
  • Forsaking sin
    • - Pr 28:13
  • Restitution
    • - Nu 5:6,7

Should be full and unreserved - Ps 32:5; 51:3; 106:6

Followed by pardon - Ps 32:5; 1Jo 1:9

Illustrated - Lu 15:21; 18:13

Exemplified

  • Aaron
    • - Nu 12:11
  • Israelites
    • - Nu 21:6,7; 1Sa 7:6; 12:19
  • Saul
    • - 1Sa 15:24
  • David
    • - 2Sa 24:10
  • Ezra
    • - Ezr 9:6
  • Nehemiah
    • - Ne 1:6,7
  • Levites
    • - Ne 9:4,33,34
  • Job
    • - Job 7:20
  • Daniel
    • - Da 9:4
  • Peter
    • - Lu 5:8
  • Thief
    • - Lu 23:41

    Next Topic (Conscience)


Conscience - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Conscience
Previous topic (Confession of Sin) Nave's - Conscience
Nave's - Conscience Money

Conscience

Conscience

Witnesses in man - Pr 20:27; Ro 2:15

Accuses of sin - Ge 42:21; 2Sa 24:10; Mt 27:3; Ac 2:37

We should have the approval of - Job 27:6; Ac 24:16; Ro 9:1; 14:22

The blood of Christ alone can purify - Heb 9:14; 10:2-10,22

Keep the faith in purity of - 1Ti 1:19; 3:9

Of saints, pure and good - Heb 13:18; 1Pe 3:16,21

Submit to authority for - Ro 13:5

Suffer patiently for - 1Pe 2:19

Testimony of, a source of joy - 2Co 1:12; 1Jo 3:21

Of others, not to be offended - Ro 14:21; 1Co 10:28-32

Ministers should commend themselves to that of their people - 2Co 4:2; 5:11

Of the wicked, seared - 1Ti 4:2

Of the wicked, defiled - Tit 1:15

Without spiritual illumination, a false guide - Ac 23:1; 26:9

Next Topic (Contempt)


Contempt - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Conscience) Nave's - Contempt Of Court

Contempt

Contempt

Sin of - Job 31:13,14; Pr 14:21

Folly of - Pr 11:12

A characteristic of the wicked - Pr 18:3; Isa 5:24; 2Ti 3:3

FORBIDDEN TOWARDS

  • Parents
    • - Pr 23:22
  • Christ's little ones
    • - Mt 18:10
  • Weak brethren
    • - Ro 14:3
  • Young ministers
    • - 1Co 16:11
  • Believing masters
    • - 1Ti 6:2
  • The poor
    • - Jas 2:1-3

Self-righteous prompts to - Isa 65:5; Lu 18:9,11

Pride and prosperity prompt to - Ps 123:4

Ministers should give no occasion for - 1Ti 4:12

Of ministers, is a despising of God - Lu 10:16; 1Th 4:8

TOWARDS THE CHURCH

  • Often turned into respect
    • - Isa 60:14
  • Often punished
    • - Eze 28:26

Causes saints to cry to God - Ne 4:4; Ps 123:3

THE WICKED EXHIBIT TOWARDS

  • Christ
    • - Ps 22:6; Isa 53:3; Mt 27:29
  • Saints
    • - Ps 119:141
  • Authorities
    • - 2Pe 2:10; Jude 1:8
  • Parents
    • - Pr 15:5,20
  • The afflicted
    • - Job 19:18
  • The poor
    • - Ps 14:6; Ec 9:16

Saints sometimes guilty of - Jas 2:6

Exemplified

  • Hagar
    • - Ge 16:4
  • Children of Belial
    • - 1Sa 10:27
  • Nabal
    • - 1Sa 25:10,11
  • Michal
    • - 2Sa 6:16
  • Sanballat, &c
    • - Ne 2:19; 4:2,3
  • False teachers
    • - 2Co 10:10

    Next Topic (Contentment)


Contentment - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Contentment
Previous topic (Contempt) Nave's - Contentment

Contentment

Contentment

With godliness is great gain - Ps 37:16; 1Ti 6:6

SAINTS SHOULD EXHIBIT

  • In their respective callings
    • - 1Co 7:20
  • With appointed wages
    • - Lu 3:14
  • With what things they have
    • - Heb 13:5
  • With food and raiment
    • - 1Ti 6:8

God's promises should lead to - Heb 13:5

The wicked want - Isa 5:8; Ec 5:10

Exemplified

  • Barzillai
    • - 2Sa 19:33-37
  • Shunammite
    • - 2Ki 4:13
  • David
    • - Ps 16:6
  • Agur
    • - Pr 30:8,9
  • Paul
    • - Php 4:11,12

    Next Topic (Conversion)


Conversion - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Conversion
Previous topic (Contentment) Nave's - Conversion

Conversion

Conversion

By God - 1Ki 18:37; Joh 6:44; Ac 21:19

By Christ - Ac 3:26; Ro 15:18

By the power of the Holy Spirit - Pr 1:23

Is of grace - Ac 11:21,23

Follows repentance - Ac 3:19; 26:20

Is the result of faith - Ac 11:21

THROUGH THE INSTRUMENTALITY OF

  • The scriptures
    • - Ps 19:7
  • Ministers
    • - Ac 26:18; 1Th 1:9
  • Self-examination
    • - Ps 119:59; La 3:40
  • Affliction
    • - Ps 78:34

OF SINNERS, A CAUSE OF JOY

  • To God
    • - Eze 18:23; Lu 15:32
  • To saints
    • - Ac 15:3; Ga 1:23,24

Is necessary - Mt 18:3

Commanded - Job 36:10

Exhortations to - Pr 1:23; Isa 31:6; 55:7; Jer 3:7; Eze 33:11

Promises connected with - Ne 1:9; Isa 1:27; Jer 3:14; Eze 18:27

Pray for - Ps 80:7; 85:4; Jer 31:18; La 5:21

Is accompanied by confession of sin, and prayer - 1Ki 8:35

Danger of neglecting - Ps 7:12; Jer 44:5,11; Eze 3:19

Duty of leading sinners to - Ps 51:13

Encouragement for leading sinners to - Da 12:3; Jas 5:19,20

Of Gentiles, predicted - Isa 2:2; 11:10; 60:5; 66:12

Of Israel, predicted - Eze 36:25-27

Next Topic (Counsels and Purposes of God, The)


Counsels and Purposes of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Conversion)

Counsels and Purposes of God, The

Counsels and Purposes of God, The

Are great - Jer 32:19

Are wonderful - Isa 28:29

Are immutable - Ps 33:11; Pr 19:21; Jer 4:28; Ro 9:11; Heb 6:17

Are sovereign - Isa 40:13,14; Da 4:35

Are eternal - Eph 3:11

Are faithfulness and truth - Isa 25:1

None can disannul - Isa 14:27

Shall be performed - Isa 14:24; 46:11

The sufferings and death of Christ were according to - Ac 2:23; 4:28

Saints called and save according to - Ro 8:28; 2Ti 1:9

The union of all saints in Christ, is according to - Eph 1:9,10

The works of God according to - Eph 1:11

Should be declared by ministers - Ac 20:27

Attend to - Jer 49:20; 50:45

Secret not to be searched into - De 29:29; Mt 24:36; Ac 1:7

THE WICKED

  • Understand not
    • - Mic 4:12
  • Despise
    • - Isa 5:19
  • Reject
    • - Lu 7:30

    Next Topic (Courts of Justice)


Courts of Justice - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Counsels and Purposes of God, The)

Courts of Justice

Courts of Justice

Have authority from God - Ro 13:1-5

SUPERIOR COURT

  • Held first by Moses alone in the wilderness
    • - Ex 18:13-20
  • Consisted subsequently of priests and Levites
    • - De 17:9; Mal 2:7
  • Presided over by the governor or the high priest
    • - De 17:12; Jud 4:4,5
  • Held at the seat of government
    • - De 17:8
  • Decided on all appeals and difficult cases
    • - Ex 18:26; De 1:17; 17:8,9
  • Decisions of, conclusive
    • - De 17:10,11

INFERIOR COURT

  • In all cities
    • - De 16:18; 2Ch 19:5-7
  • Held at the gates
    • - Ge 34:20; De 16:18; 21:19; Job 5:4
  • Judges of, appointed by the governor
    • - Ex 18:21,25; De 1:9-15; 2Sa 15:3
  • All minor cases decided by
    • - Ex 18:26; 2Sa 15:4
  • All transfers of property made before
    • - Ge 23:17-20; Ru 4:1,2

Re-established by Jehoshaphat - 2Ch 19:5-10

Re-established by Ezra - Ezr 7:25

SANHEDRIM OR COURT OF THE SEVENTY

  • Probably derived from the seventy elders appointed by Moses
    • - Ex 24:9; Nu 11:16,17,24-30
  • Mentioned in the latter part of sacred history
    • - Lu 22:66; Joh 11:47; Ac 5:27
  • Consisted of chief priest, &c
    • - Mt 26:57,59
  • Presided over by high priest
    • - Mt 26:62-66
  • Sat in high priest's palace
    • - Mt 26:57,58

OF THE ROMANS IN JUDEA

  • Presided over by the governor or deputy
    • - Mt 27:2,11; Ac 18:12
  • Place of, called the hall of judgment
    • - Joh 18:28,33; 19:9
  • Never interfered in any dispute about minor matters or
    • about religion - Ac 18:14,15
  • Could alone award death
    • - Joh 18:31
  • Never examined their own citizens by torture
    • - Ac 22:25-29
  • Appeals from, made to the emperor
    • - Ac 25:11; 26:32; 28:19

Generally held in the morning - Jer 21:12; Mt 27:1; Lu 22:66; Ac 5:21

Sometimes held in synagogues - Mt 10:17; Ac 22:19; 26:11; Jas 2:2

PROVIDED WITH

  • Judges
    • - De 16:18
  • Officers
    • - De 16:18; Mt 5:25
  • Tormentors or executioners
    • - Mt 18:34

JUDGES OF

  • Called elders
    • - De 25:7; 1Sa 16:4
  • Called magistrates
    • - Lu 12:58
  • Rode often on white asses
    • - Jud 5:10
  • To judge righteously
    • - Le 19:15; De 1:6
  • To judge without respect of persons
    • - Ex 23:3,6; Le 19:15; De 1:17; Pr 22:22
  • To investigate every case
    • - De 19:18
  • Not to take bribes
    • - Ex 23:8; De 16:19
  • To judge as for God
    • - 2Ch 19:6,7,9
  • To decide according to the law
    • - Eze 44:24
  • To promote peace
    • - Zec 8:16
  • Sat on the judgment-seat while hearing causes
    • - Ex 18:13; Jud 5:10; Isa 28:6; Mt 27:19
  • Examined the parties
    • - Ac 24:8
  • Conferred together before giving judgment
    • - Ac 5:34-40; 25:12; 26:30,31
  • Pronounced the judgment of the court
    • - Mt 26:65,66; Lu 23:24; Ac 5:40

Both the accusers and accused required to appear before - De 25:1; Ac 25:16

CAUSES IN, WERE OPENED BY

  • The complainant
    • - 1Ki 3:17-21; Ac 16:19-21
  • An advocate
    • - Ac 24:1

THE ACCUSED

  • Stood before the judge
    • - Nu 35:12; Mt 27:11
  • Permitted to plead their own cause
    • - 1Ki 3:22; Ac 24:10; 26:1
  • Might have advocates
    • - Pr 31:8,9; Isa 1:17
  • Exhorted to confess
    • - Jos 7:19
  • Examined on oath
    • - Le 5:1; Mt 26:63
  • Sometimes examined by torture
    • - Ac 22:24,29
  • Sometimes treated with insult
    • - Mt 26:67; Joh 18:22,23; Ac 23:2,3
  • The evidence of two or more witnesses required in
    • - De 17:6; 19:15; Joh 8:17; 2Co 13:1
  • Witnesses sometimes laid their hands on the criminal's head
    • before punishment - Le 24:14

False witnesses in to receive the punishment of the accused - De 19:19

Corruption and bribery often practised in - Isa 10:1; Am 5:12; 8:6

THE JUDGMENT OF

  • Not given till accused was heard
    • - Joh 7:51
  • Recorded in writing
    • - Isa 10:1
  • Immediately executed
    • - De 25:2; Jos 7:25; Mr 15:15-20
  • Witnesses first to execute
    • - De 17:7; Ac 7:58
  • Allusions to
    • - Job 5:4; Ps 127:5; Mt 5:22
  • Illustrative of the last judgment
    • - Mt 19:28; Ro 14:10; 1Co 6:2

    Next Topic (Covenants)


Covenants - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Courts of Justice)

Covenants

Covenants

Agreements between two parties - Ge 26:28; Da 11:6

DESIGNED FOR

  • Establishing friendship
    • - 1Sa 18:3
  • Procuring assistance in war
    • - 1Ki 15:18,19
  • Mutual protection
    • - Ge 26:28,29; 31:50-52
  • Establishing peace
    • - Jos 9:15,16
  • Promoting commerce
    • - 1Ki 5:6-11
  • Selling land
    • - Ge 23:14-16

CONDITIONS OF

  • Clearly specified
    • - 1Sa 11:1,2
  • Conformed by oath
    • - Ge 21:23,31; 26:31
  • Witnessed
    • - Ge 23:17,18; Ru 4:9-11
  • Written and sealed
    • - Ne 9:38; 10:1

God often called to witness - Ge 31:50,53

When confirmed, unalterable - Ga 3:15

Made by passing between the pieces of the divided sacrifices - Ge 15:9-17; Jer 34:18,19

Salt a sign of perpetuity in - Nu 18:19; 2Ch 13:5

Ratified by joining hands - Pr 11:21; Eze 17:18

Followed by a feast - Ge 26:30; 31:54

Presents given as tokens - Ge 21:27-30; 1Sa 18:3,4

Pillars raised in token of - Ge 31:45,46

Names given to places where made - Ge 21:31; 31:47-49

THE JEWS

  • Forbidden to make, with the nations of Canaan
    • - Ex 23:32; De 7:2
  • Frequently made with other nations
    • - 1Ki 5:12; 2Ki 17:4
  • Condemned for making, with idolatrous nations
    • - Isa 30:2-5; Ho 12:1
  • Regarded, as sacred
    • - Jos 9:16-19; Ps 15:4

Violated by the wicked - Ro 1:31; 2Ti 3:3

ILLUSTRATIVE

  • Of the contract of marriage
    • - Mal 2:14
  • Of God's promises to man
    • - Ge 9:9-11; Eph 2:12
  • Of the united determination of a people to serve God
    • - 2Ki 11:17; 2Ch 15:12; Ne 10:29
  • Of good resolutions
    • - Job 31:1
  • (With death and hell,) of carnal security
    • - Isa 28:15,18
  • (With stones and beasts, of the earth,) of peace and
    • prosperity - Job 5:23; Ho 2:18

    Next Topic (Covenant, The)


Covenant, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Covenant
Previous topic (Covenants) Nave's - Covenant
Smith's - Covenant

Covenant, The

Covenant, The

Christ, the substance of - Isa 42:6; 49:8

Christ, the Mediator of - Heb 8:6; 9:15; 12:24

Christ, the Messenger of - Mal 3:1

MADE WITH

  • Abraham
    • - Ge 15:7-18; 17:2-14; Lu 1:72-75; Ac 3:25; Ga 3:16
  • Isaac
    • - Ge 17:19,21; 26:3,4
  • Jacob
    • - Ge 28:13,14; 1Ch 16:16,17
  • Israel
    • - Ex 6:4; Ac 3:25
  • David
    • - 2Sa 23:5; Ps 89:3,4

Renewed under the gospel - Jer 31:31-33; Ro 11:27; Heb 8:8-10,13

Fulfilled in Christ - Lu 1:68-79

Confirmed in Christ - Ga 3:17

Ratified by the blood of Christ - Heb 9:11-14,16-23

Is a covenant of peace - Isa 54:9,10; Eze 34:25; 37:26

Is unalterable - Ps 89:34; Isa 54:10; 59:21; Ga 3:17

Is everlasting - Ps 111:9; Isa 55:3; 61:8; Eze 16:60-63; Heb 13:20

All saints interested in - Ps 25:14; 89:29-37; Heb 8:10

The wicked have no interest in - Eph 2:12

Blessings connected with - Isa 56:4-7; Heb 8:10-12

God is faithful to - De 7:9; 1Ki 8:23; Ne 1:5; Da 9:4

God is ever mindful of - Ps 105:8; 111:5; Lu 1:72

Be mindful of - 1Ch 16:15

Caution against forgetting - De 4:23

Plead, in prayer - Ps 74:20; Jer 14:21

Punishment for despising - Heb 10:29,30

Next Topic (Covetousness)


Covetousness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Covetousness
Previous topic (Covenant, The) Nave's - Covetousness

Covetousness

Covetousness

Comes from the heart - Mr 7:22,23

Engrosses the heart - Eze 33:31; 2Pe 2:14

Is idolatry - Eph 5:5; Col 3:5

Is the root of all evil - 1Ti 6:10

Is never satisfied - Ec 5:10; Hab 2:5

Is vanity - Ps 39:6; Ec 4:8

IS INCONSISTENT

  • In saints
    • - Eph 5:3; Heb 13:5
  • Specially in ministers
    • - 1Ti 3:3

LEADS TO

  • Injustice and oppression
    • - Pr 28:20; Mic 2:2
  • Foolish and hurtful lusts
    • - 1Ti 6:9
  • Departure from the faith
    • - 1Ti 6:10
  • Lying
    • - 2Ki 5:22-25
  • Murder
    • - Pr 1:18,19; Eze 22:12
  • Theft
    • - Jos 7:21
  • Poverty
    • - Pr 28:22
  • Misery
    • - 1Ti 6:10
  • Domestic affliction
    • - Pr 15:27

Abhorred by God - Ps 10:3

Forbidden - Ex 20:17

A characteristic of the wicked - Ro 1:29

A characteristic of the slothful - Pr 21:26

Commended by the wicked alone - Ps 10:3

Hated by saints - Ex 18:21; Ac 20:33

To be mortified by saints - Col 3:5

Woe denounced against - Isa 5:8; Hab 2:9

Punishment of - Job 20:15; Isa 57:17; Jer 22:17-19; Mic 2:2,3

Excludes from heaven - 1Co 6:10; Eph 5:5

Beware of - Lu 12:15

Avoid those guilty of - 1Co 5:11

Pray against - Ps 119:36

Reward of those who hate - Pr 28:16

Shall abound in the last days - 2Ti 3:2; 2Pe 2:1-3

Exemplified

  • Laban
    • - Ge 31:41
  • Achan
    • - Jos 7:21
  • Eli's sons
    • - 1Sa 2:12-14
  • Samuel's sons
    • - 1Sa 8:3
  • Saul
    • - 1Sa 15:9,19
  • Ahab
    • - 1Ki 21:2-4
  • Gehazi
    • - 2Ki 5:20-24
  • Nobles of the Jews
    • - Ne 5:7; Isa 1:23
  • Jewish people
    • - Isa 56:11; Jer 6:13
  • Babylon
    • - Jer 51:13
  • Young man
    • - Mt 19:22
  • Judas
    • - Mt 26:14,15; Joh 12:6
  • Pharisees
    • - Lu 16:14
  • Ananias &c
    • - Ac 5:1-10
  • Felix
    • - Ac 24:26
  • Balaam
    • - 2Pe 2:15; Jude 1:11

    Next Topic (Creation)


Creation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Creation
Previous topic (Covetousness) Nave's - Creation
Smith's - Creation

Creation

Creation

The formation of things which had no previous existence - Ro 4:17; Heb 11:3

EFFECTED

  • By God
    • - Ge 1:1; 2:4,5; Pr 26:10
  • By Christ
    • - Joh 1:3,10; Col 1:16
  • By the Holy Spirit
    • - Job 26:13; Ps 104:30
  • By the command of God
    • - Ps 33:9; Heb 11:3
  • In the beginning
    • - Ge 1:1; Mt 24:21
  • In six normal days
    • - Ex 20:11; 31:17
  • According to God's purpose
    • - Ps 135:6
  • For God's pleasure
    • - Pr 16:4; Re 4:11
  • For Christ
    • - Col 1:16

By faith we believe, to be God's work - Heb 11:3

ORDER OF

  • First day, making light and dividing it from darkness
    • - Ge 1:3-5; 2Co 4:6
  • Second day, making the firmament or atmosphere, and
    • separating the waters - Ge 1:6-8
  • Third day, separating the land from the water, and making
    • it fruitful - Ge 1:9-13
  • Fourth day, placing the sun, moon, and stars to give light,
    • &c - Ge 1:14-19
  • Fifth day, making birds, insects, and fishes
    • - Ge 1:20-23
  • Sixth day, making beasts of the earth, and man
    • - Ge 1:24,28

God rested from, on the seventh day - Ge 2:2,3

Approved of by God - Ge 1:31

A subject of joy to angels - Job 38:7

EXHIBITS

  • The deity of God
    • - Ro 1:20
  • The power of God
    • - Isa 40:26,28; Ro 1:20
  • The glory and handiwork of God
    • - Ps 19:1
  • The wisdom of God
    • - Ps 104:24; 136:5
  • The goodness of God
    • - Ps 33:5
  • God as the sole object of worship
    • - Isa 45:16,18; Ac 17:24,27

Glorifies God - Ps 145:10; 148:5

God to be praised for - Ne 9:6; Ps 146:5,6

Leads to confidence - Ps 124:8; 146:5,6

Insignificance of man seen from - Ps 8:3,4; Isa 40:12,17

Groans because of sin - Ro 8:22

ILLUSTRATIVE OF

  • The new birth
    • - 2Co 5:17; Eph 2:10
  • Daily renewal of saints
    • - Ps 51:10; Eph 4:24
  • Renewal of the earth
    • - Isa 65:17; 2Pe 3:11,13

    Next Topic (Creditors)


Creditors - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Creation)

Creditors

Creditors

Defined - Phm 1:18

MIGHT DEMAND

  • Pledges
    • - De 24:10,11; Pr 22:27
  • Security of others
    • - Pr 6:1; 22:26
  • Mortgages on property
    • - Ne 5:3
  • Bills or promissory notes
    • - Lu 16:6,7

To return before sunset, garments taken in pledge - Ex 22:26,27; De 24:12,13; Eze 18:7,12

PROHIBITED FROM

  • Taking millstones in pledge
    • - De 24:6
  • Violently selecting pledges
    • - De 24:10
  • Exacting usury from brethren
    • - Ex 22:25; Le 25:36,37
  • Exacting debts from brethren during sabbatical year
    • - De 15:2,3

Might take interest from strangers - De 23:20

Sometimes entirely remitted debts - Ne 5:10-12; Mt 18:27; Lu 7:42

Often cruel in exacting debts - Ne 5:7-9; Job 24:3-9; Mt 18:28-30

OFTEN EXACTED DEBTS

  • By selling the debtor or taking him for a servant
    • - Mt 18:25; Ex 21:2
  • By selling the debtor's property
    • - Mt 18:25
  • By selling the debtor's family
    • - 2Ki 4:1; Job 24:9; Mt 18:25
  • By imprisonment
    • - Mt 5:25,26; 18:34
  • From the sureties
    • - Pr 11:15; 22:26,27

Were often defrauded - 1Sa 22:2; Lu 16:5-7

ILLUSTRATIVE OF

  • God's claim upon men
    • - Mt 5:25,26; 18:23,25; Lu 7:41,47
  • The demands of the law
    • - Ga 5:3

    Next Topic (Daily Sacrifice, The)


D - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - D
Torrey's Main Index | Nave's Index - D Smith's Dictionary - D
Previous Letter - C |

D

Daily Sacrifice, The | Dan, The Tribe of | Darkness | Day
Dead, The | Death, Eternal | Death, Natural | Death of Christ, The
Death of Saints, The | Death of the Wicked, The | Death, Spiritual | Deceit
Decision | Dedication | Defilement | Delighting in God
Deluge, The | Denial of Christ | Desert, Journey of Israel Through The | Deserts
Despair | Devil, The | Devotedness to God | Diet of the Jews, The
Diligence | Discipline of the Church | Diseases | Disobedience to God
Divination | Divisions | Divorce | Doctrines, False
Doctrines of the Gospel, The | Dog, The | Dove, The | Dragon, The
Dreams | Drink Offering | Drunkenness |

Next Letter - E


Daily Sacrifice, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Daily sacrifice
Previous topic (Creditors) Nave's - Daily Offering

Daily Sacrifice, The

Daily Sacrifice, The

Ordained in mount Sinai - Nu 28:6

A lamb as a burnt offering morning and evening - Ex 29:38,39; Nu 28:3,4

Doubled on the sabbath - Nu 28:9,10

REQUIRED TO BE

  • With a meat and drink offering
    • - Ex 29:40,41; Nu 28:5-8
  • Slowly and entirely consumed
    • - Le 6:9-12
  • Perpetually observed
    • - Ex 29:42; Nu 28:3,6

Peculiarly acceptable - Nu 28:8; Ps 141:2

Secured God's presence and favour - Ex 29:43,44

Times of offering, were seasons of prayer - Ezr 9:5; Da 9:20,21; Ac 3:1

Restored after the captivity - Ezr 3:3

The abolition of, foretold - Da 9:26,27; 11:31

ILLUSTRATIVE OF

  • Christ
    • - Joh 1:29,36; 1Pe 1:19
  • Acceptable prayer
    • - Ps 141:2

    Next Topic (Dan, The Tribe of)


Dan, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dan
Previous topic (Daily Sacrifice, The) Nave's - Dan
Smith's - Dan

Dan, The Tribe of

Dan, The Tribe of

Descended from Jacob's fifth son - Ge 30:6

Predictions respecting - Ge 49:16,17; De 33:22

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:12
  • To spy out the land
    • - Nu 13:12
  • To divide the land
    • - Nu 34:22

Strength of, on leaving Egypt - Nu 1:38,39

Led the fourth and last division of Israel - Nu 2:31; 10:25

Encamped north of the tabernacle - Nu 2:25

Offering of, at dedication - Nu 7:66-71

Families of - Nu 26:42

Strength of, entering Canaan - Nu 26:43

On Ebal, said amen to the curses - De 27:13

Bounds of its inheritance - Jos 19:40-46

A commercial people - Jud 5:17; Eze 27:19

Restricted to the hills by Amorites - Jud 1:34

A PART OF

  • Sent to seek new settlements
    • - Jud 18:1,2
  • Tool Laish and called it Dan
    • - Jos 19:47; Jud 18:8-13,27-29
  • Plundered Michah of his idols and his ephod
    • - Jud 18:17-21,27
  • Set up Micah's idols in Dan
    • - Jud 18:30,31

Reproved for not aiding against Sisera - Jud 5:17

Samson was of - Jud 13:2,24,25

Some of, at coronation of David - 1Ch 12:35

Ruler appointed over, by David - 1Ch 27:22

Next Topic (Darkness)


Darkness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Darkness
Previous topic (Dan, The Tribe of) Nave's - Darkness
Smith's - Darkness

Darkness

Darkness

Created by God - Ps 104:20; Isa 45:7

Originally covered the earth - Ge 1:2

Separated from the light - Ge 1:4

Called night - Ge 1:5

Caused by the setting of the sun - Ge 15:17; Joh 6:17

Inexplicable nature of - Job 38:19,20

Exhibits God's power and greatness - Job 38:8,9

DEGREES OF, MENTIONED

  • Great
    • - Ge 15:12
  • That may be felt
    • - Ex 10:21
  • Thick
    • - De 5:22; Joe 2:2
  • Gross
    • - Jer 13:16
  • Outer or extreme
    • - Mt 8:12

EFFECTS OF

  • Keeps us from seeing objects
    • - Ex 10:23
  • Causes us to go astray
    • - Joh 12:35; 1Jo 2:11
  • Causes us to stumble
    • - Isa 59:10

Often put for night - Ps 91:6

Called the swaddling band of the sea - Job 38:9

Cannot hide us from God - Ps 139:11,12

THE WICKED

  • The children of
    • - 1Th 5:5
  • Live in
    • - Ps 107:10
  • Walk in
    • - Ps 82:5
  • Perpetuate their designs in
    • - Job 24:16
  • Are full of
    • - Mt 6:23

MIRACULOUS

  • On mount Sinai
    • - Ex 19:16; Heb 12:18
  • Over the land of Egypt
    • - Ex 10:21,22
  • At the death of Christ
    • - Mt 27:45
  • Before the destruction of Jerusalem
    • - Mt 24:29

ILLUSTRATIVE OF

  • Greatness and unsearchableness of God
    • - Ex 20:21; 2Sa 22:10,12; 1Ki 8:12; Ps 97:2
  • Abstruse and deep subjects
    • - Job 28:3
  • Secrecy
    • - Isa 45:19; Mt 10:27
  • Ignorance and error
    • - Job 37:19; Isa 60:2; Joh 1:5; 3:19; 12:35; Ac 26:18
  • Anything hateful
    • - Job 3:4-9
  • A course of sin
    • - Pr 2:13; Eph 5:11
  • Heavy afflictions
    • - Job 23:17; Ps 112:4; Ec 5:17; Isa 5:30; 8:22; 59:9
  • The power of Satan
    • - Eph 6:12; Col 1:13
  • The grave
    • - 1Sa 2:9; Job 10:21,22
  • The punishment of devils and wicked men
    • - Mt 22:13; 2Pe 2:4,17; Jude 1:6,13

    Next Topic (Day)


Day - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Day
Previous topic (Darkness) Nave's - Day
Smith's - Day

Day

Day

The light first called - Ge 1:5

Natural, from evening to evening - Ge 1:5; Le 23:32

Artificial, the time of the sun's continuance above the horizon - Ge 31:39,40; Ne 4:21,22

Prophetical, a year - Eze 4:6; Da 12:12

ARTIFICIAL, DIVIDED INTO

  • Break of
    • - Ge 32:24,26; So 2:17
  • Morning
    • - Ex 29:39; 2Sa 23:4
  • Noon
    • - Ge 43:16; Ps 55:17
  • Decline of
    • - Jud 19:8,9; Lu 9:12; 24:29
  • Evening
    • - Ge 8:11; Ps 104:23; Jer 6:4

Sometimes divided into four parts - Ne 9:3

Later subdivided into twelve hours - Mt 20:3,5,6; Joh 11:9

Time of, ascertained by the dial - 2Ki 20:11

Succession of, secured by covenant - Ge 8:22

Made for the glory of God - Ps 74:16

Proclaims the glory of God - Ps 19:2

Under the control of God - Am 5:8; 8:9

A TIME OF JUDGMENT CALLED A DAY OF

  • Anger
    • - La 2:21
  • Wrath
    • - Job 20:28; Zep 1:15,18; Ro 2:5
  • Visitation
    • - Mic 7:4
  • Destruction
    • - Job 21:30
  • Darkness
    • - Joe 2:2; Zep 1:15
  • Trouble
    • - Ps 102:2
  • Calamity
    • - De 32:35; Jer 18:17
  • Adversity
    • - Pr 24:10
  • Vengeance
    • - Pr 6:34; Isa 61:2
  • Slaughter
    • - Isa 30:25; Jer 12:3
  • Evil
    • - Jer 17:17; Am 6:3; Eph 6:13
  • The Lord
    • - Isa 2:12; 13:6; Zep 1:14

A TIME OF MERCY CALLED A DAY OF

  • Salvation
    • - 2Co 6:2
  • Redemption
    • - Eph 4:30
  • Visitation
    • - Jer 27:22; 1Pe 2:12
  • God's power
    • - Ps 110:3

A TIME OF FESTIVITY CALLED A

  • Good day
    • - Es 8:17; 9:19
  • Day of good tidings
    • - 2Ki 7:9
  • Day which the Lord has made
    • - Ps 118:24
  • Solemn day
    • - Nu 10:10; Ho 9:5
  • Day of gladness
    • - Nu 10:10

The time for labour - Ps 104:22

Wild beasts hide during - Ps 104:22

ILLUSTRATIVE OF

  • Time of judgment
    • - 1Co 3:13; 4:3
  • Spiritual light
    • - 1Th 5:5,8; 2Pe 1:19
  • The path of the just
    • - Pr 4:18

    Next Topic (Dead, The)


Dead, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dead Sea
Previous topic (Day) Nave's - Dead (people)
Nave's - Dead Sea
Smith's - Dead Sea

Dead, The

Dead, The

They who have departed this life - Ge 23:2; 25:8; Job 1:19

TERMS USED TO EXPRESS

  • Corpses
    • - 2Ki 19:35; Na 3:3
  • Carcases
    • - Nu 14:29,32,33; 1Ki 13:24
  • Those who are not
    • - Mt 2:18
  • Deceased
    • - Isa 26:14; Mt 22:25

CHARACTERISED BY

  • Being without the Spirit
    • - Jas 2:26
  • Being incapable of motion
    • - Mt 28:4; Re 1:17
  • Ignorance of all human affairs
    • - Ec 9:5
  • Absence of all human passions
    • - Ec 9:6
  • Inability to glorify God
    • - Ps 115:17

Return not to this life - Job 7:9,10; 14:10,14

Eyes of, closed by nearest of kin - Ge 46:4

Were washed and laid out - Ac 9:37

Were wrapped in lined with spices - Joh 19:40

MOURNING FOR, OFTEN

  • Very great
    • - Ge 27:35; Jer 31:15; Mt 2:18; Joh 11:33
  • Loud and clamorous
    • - Jer 16:6; Mr 5:38
  • By hired mourners
    • - Jer 9:17,18; Am 5:16
  • With plaintive music
    • - Jer 48:36; Mt 9:23
  • Testified by change of apparel
    • - 2Sa 14:2
  • Testified by taring the hair
    • - Jer 16:7
  • Testified by covering the head
    • - 2Sa 19:4
  • Testified by rending the garments
    • - Ge 37:34; 2Sa 3:31
  • Lasted many days
    • - Ge 37:34; 50:3,10

Regard often shown to the memory of - Ru 1:8

Too soon forgotten - Ps 31:12; Ec 9:5

Heathenish expressions of grief for, forbidden - Le 19:28; De 14:1,2

All offerings to, forbidden - De 26:14

Touching of, caused uncleanness - Nu 19:11,13,16; 9:6,7

In a house rendered it unclean - Nu 19:14,15

Even bones of, caused uncleanness - Nu 19:16; 2Ch 34:5

A priest not to mourn for, except when near of kin - Le 21:1-3; Eze 44:25

High priest in no case to mourn for - Le 21:10,11

Nazarites not to touch or mourn for - Nu 6:6,7

Those defiled by, removed from the camp - Nu 5:2

Uncleanness contracted from, removed by the water separation - Nu 19:12,18

IDOLATERS

  • Tore themselves for
    • - Jer 16:7
  • Offered sacrifices for
    • - Ps 106:28
  • Invoked and consulted
    • - 1Sa 28:7,8
  • Consecrated part of their crops to
    • - De 26:14

The Jews looked for a resurrection from - Isa 26:19; Ac 24:15

Instances of, restored to life before Christ - 1Ki 17:22; 2Ki 4:34-36; 13:21

Instances of, restored by Christ - Mt 9:25; Lu 7:15; Joh 11:44; Ac 9:40; 20:12

ILLUSTRATIVE OF

  • Man's state by nature
    • - 2Co 5:4; Eph 2:1,5
  • A state of deep affliction, &c
    • - Ps 88:5,6; 143:3; Isa 59:10
  • Freedom from the power of sin
    • - Ro 6:2,8,11; Col 3:3
  • Freedom from the law
    • - Ro 7:4
  • Faith without works
    • - 1Ti 5:6; Jas 2:17,26
  • Diviners &c
    • - Isa 8:19
  • Impotence
    • - Ge 20:3; Ro 4:19

    Next Topic (Death, Eternal)


Death, Eternal - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Dead, The) Nave's - Death

Death, Eternal

Death, Eternal

The necessary consequence of sin - Ro 6:16,21; 8:13; Jas 1:15

The wages of sin - Ro 6:23

The portion of the wicked - Mt 25:41,46; Ro 1:32

The way to, described - Ps 9:17; Mt 7:13

Self-righteousness leads to - Pr 14:12

God alone can inflict - Mt 10:28; Jas 4:12

IS DESCRIBED AS

  • Banishment from God
    • - 2Th 1:9
  • Society with the devil &c
    • - Mt 25:41
  • A lake of fire
    • - Re 19:20; 21:8
  • The worm that dies not
    • - Mr 9:44
  • Outer darkness
    • - Mt 25:30
  • A mist of darkness for ever
    • - 2Pe 2:17
  • Indignation, wrath, &c
    • - Ro 2:8,9

IS CALLED

  • Destruction
    • - Ro 9:22; 2Th 1:9
  • Perishing
    • - 2Pe 2:12
  • The wrath to come
    • - 1Th 1:10
  • The second death
    • - Re 2:11
  • A resurrection to damnation
    • - Joh 5:29
  • A resurrection to shame &c
    • - Da 12:2
  • Damnation of hell
    • - Mt 23:33
  • Everlasting punishment
    • - Mt 25:46

Shall be inflicted by Christ - Mt 25:31,41; 2Th 1:7,8

Christ, the only way of escape from - Joh 3:16; 8:51; Ac 4:12

Saints shall escape - Re 2:11; 20:6

Strive to preserve others from - Jas 5:20

Illustrated - Lu 16:23-26

Next Topic (Death, Natural)


Death, Natural - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Death, Eternal) Nave's - Death

Death, Natural

Death, Natural

By Adam - Ge 3:19; 1Co 15:21,22

Consequence of sin - Ge 2:17; Ro 5:12

Lot of all - Ec 8:8; Heb 9:27

Ordered by God - De 32:39; Job 14:5

Puts an end to earthly projects - Ec 9:10

Strips of earthly possessions - Job 1:21; 1Ti 6:7

Levels all ranks - Job 3:17-19

Conquered by Christ - Ro 6:9; Re 1:18

Abolished by Christ - 2Ti 1:10

Shall finally be destroyed by Christ - Ho 13:14; 1Co 15:26

Christ delivers from the fear of - Heb 2:15

Regard, as at hand - Job 14:1,2; Ps 39:4,5; 90:9; 1Pe 1:24

Prepare for - 2Ki 20:1

Pray to be prepared for - Ps 39:4,13; 90:12

Consideration of, a motive to diligence - Ec 9:10; Joh 9:4

When averted for a season, is a motive to increased devotedness - Ps 56:12,13; 118:17; Isa 38:18,20

Enoch and Elijah were exempted from - Ge 5:24; Heb 11:5; 2Ki 2:11

All shall be raised from - Ac 24:15

None subject to in heaven - Lu 20:36; Re 21:4

Illustrates the change produced in conversion - Ro 6:2; Col 2:20

IS DESCRIBED AS

  • A sleep
    • - De 31:16; Joh 11:11
  • The earthly house of this tabernacle being dissolved
    • - 2Co 5:1
  • Putting off this tabernacle
    • - 2Pe 1:14
  • God requiring the soul
    • - Lu 12:20
  • Going the way whence there is no return
    • - Job 16:22
  • Gathering to our people
    • - Ge 49:33
  • Going down into silence
    • - Ps 115:17
  • Yielding up the spirit
    • - Ac 5:10
  • Returning to dust
    • - Ge 3:19; Ps 104:29
  • Being cut down
    • - Job 14:2
  • Fleeing as a shadow
    • - Job 14:2
  • Departing
    • - Php 1:23

    Next Topic (Death of Christ, The)


Death of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Death, Natural) Nave's - Death

Death of Christ, The

Death of Christ, The

Foretold - Isa 53:8; Da 9:26; Zec 13:7

Appointed by God - Isa 53:6,10; Ac 2:23

Necessary for the redemption of man - Lu 24:46; Ac 17:3

Acceptable, as a sacrifice to God - Mt 20:28; Eph 5:2; 1Th 5:10

Was voluntary - Isa 53:12; Mt 26:53; Joh 10:17,18

Was undeserved - Isa 53:9

MODE OF

  • Foretold by Christ
    • - Mt 20:18,19; Joh 12:32,33
  • Prefigured
    • - Nu 21:8; Joh 3:14
  • Ignominious
    • - Heb 12:2
  • Accursed
    • - Ga 3:13
  • Exhibited His humility
    • - Php 2:8
  • A stumbling block to Jews
    • - 1Co 1:23
  • Foolishness to Gentiles
    • - 1Co 1:18,23

Demanded by the Jews - Mt 27:22,23

Inflicted by the Gentiles - Mt 27:26-35

In the company of malefactors - Isa 53:12; Mt 27:38

Accompanied by supernatural signs - Mt 27:45,51-53

Emblematical of the death to sin - Ro 6:3-8; Ga 2:20

Commemorated in the ordinance of the Lord's supper - Lu 22:19,20; 1Co 11:26-29

Next Topic (Death of Saints, The)


Death of Saints, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Death of Christ, The) Nave's - Death

Death of Saints, The

Death of Saints, The

A sleep in Christ - 1Co 15:18; 1Th 4:14

Is blessed - Re 14:13

Is gain - Php 1:21

IS FULL OF

  • Faith
    • - Heb 11:13
  • Peace
    • - Isa 57:2
  • Hope
    • - Pr 14:32

Sometimes desired - Lu 2:29

Waited for - Job 14:14

Met with resignation - Ge 50:24; Jos 23:14; 1Ki 2:2

Met without fear - 1Co 15:55

Precious in God's sight - Ps 116:15

God preserves them to - Ps 48:14

God is with them in - Ps 23:4

Removes from coming evil - 2Ki 22:20; Isa 57:1

LEADS TO

  • Rest
    • - Job 3:17; 2Th 1:7
  • Comfort
    • - Lu 16:25
  • Christ's presence
    • - 2Co 5:8; Php 1:23
  • A crown of life
    • - 2Ti 4:8; Re 2:10
  • A joyful resurrection
    • - Isa 26:19; Da 12:2

Disregarded by the wicked - Isa 57:1

Survivors consoled for - 1Th 4:13-18

The wicked wish theirs to resemble - Nu 23:10

Illustrated - Lu 16:22

Exemplified

  • Abraham
    • - Ge 25:8
  • Isaac
    • - Ge 35:29
  • Jacob
    • - Ge 49:33
  • Aaron
    • - Nu 20:28
  • Moses
    • - De 34:5
  • Joshua
    • - Jos 24:29
  • Elisha
    • - 2Ki 13:14,20
  • One thief
    • - Lu 23:43
  • Dorcas
    • - Ac 9:37

    Next Topic (Death of the Wicked, The)


Death of the Wicked, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Death of Saints, The) Nave's - Death

Death of the Wicked, The

Death of the Wicked, The

Is in their sins - Eze 3:19; Joh 8:21

Is without hope - Pr 11:7

Sometimes without fear - Jer 34:5; 2Ch 36:11-13

Frequently sudden and unexpected - Job 21:13,23; 27:21; Pr 29:1

Frequently marked by terror - Job 18:11-15; 27:19-21; Ps 73:19

Punishment follows - Isa 14:9; Ac 1:25

The remembrance of them perishes in - Job 18:17; Ps 34:16; Pr 10:7

God has no pleasure in - Eze 18:23,32

Like the death of beasts - Ps 49:14

Illustrated - Lu 12:20; 16:22,23

Exemplified

  • Korah, &c
    • - Nu 16:32
  • Absalom
    • - 2Sa 18:9,10
  • Ahab
    • - 1Ki 22:34
  • Jezebel
    • - 2Ki 9:33
  • Athaliah
    • - 2Ch 23:15
  • Haman
    • - Es 7:10
  • Belshazzar
    • - Da 5:30
  • Judas
    • - Mt 27:5; Ac 1:18
  • Ananias, &c
    • - Ac 5:5,9,10
  • Herod
    • - Ac 12:23

    Next Topic (Death, Spiritual)


Death, Spiritual - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Death
Previous topic (Death of the Wicked, The) Nave's - Death

Death, Spiritual

Death, Spiritual

Alienation from God is - Eph 4:18

Carnal-mindedness is - Ro 8:6

Walking in trespasses and sins is - Eph 2:1; Col 2:13

Spiritual ignorance is - Isa 9:2; Mt 4:16; Lu 1:79; Eph 4:18

Unbelief is - Joh 3:36; 1Jo 5:12

Living in pleasure is - 1Ti 5:6

Hypocrisy is - Re 3:1,2

Is a consequence of the fall - Ro 5:15

Is the state of all men by nature - Ro 6:13; 8:6

The fruits of, are dead works - Heb 6:1; 9:14

A call to arise from - Eph 5:14

Deliverance from, is through Christ - Joh 5:24,25; Eph 2:5; 1Jo 5:12

Saints are raised from - Ro 6:13

Love of the brethren, a proof of being raised from - 1Jo 3:14

Illustrated - Eze 37:2,3; Lu 15:24

Next Topic (Deceit)


Deceit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Death, Spiritual) Nave's - Deceit

Deceit

Deceit

Is falsehood - Ps 119:118

The tongue, the instrument of - Ro 3:13

Comes from the heart - Mr 7:22

Characteristic of the heart - Jer 17:9

God abhors - Ps 5:6

Forbidden - Pr 24:28; 1Pe 3:10

Christ was perfectly free from - Isa 53:9; 1Pe 2:22

SAINTS

  • Free from
    • - Ps 24:4; Zep 3:13; Re 14:5
  • Purposed against
    • - Job 27:4
  • Avoid
    • - Job 31:5
  • Shun those addicted to
    • - Ps 101:7
  • Pray for deliverance from those who use
    • - Ps 43:1; 120:2
  • Delivered from those who use
    • - Ps 72:14
  • Should beware of those who teach
    • - Eph 5:6; Col 2:8
  • Should lay aside, in seeking truth
    • - 1Pe 2:1

Ministers should lay aside - 2Co 4:2; 1Th 2:3

THE WICKED

  • Are full of
    • - Ro 1:29
  • Devise
    • - Ps 35:20; 38:12; Pr 12:5
  • Utter
    • - Ps 10:7; 36:3
  • Work
    • - Pr 11:18
  • Increase in
    • - 2Ti 3:13
  • Use, to each other
    • - Jer 9:5
  • Use, to themselves
    • - Jer 37:9; Ob 3:7
  • Delight in
    • - Pr 20:17

FALSE TEACHERS

  • Are workers of
    • - 2Co 11:13
  • Preach
    • - Jer 14:14; 23:26
  • Impose on others by
    • - Ro 16:18; Eph 4:14
  • Sport themselves with
    • - 2Pe 2:13

Hypocrites devise - Job 15:35

Hypocrites practise - Ho 11:12

False witnesses use - Pr 12:17; 14:5

A characteristic of Antichrist - 2Jo 1:7

A characteristic of the Apostasy - 2Th 2:10

EVIL OF

  • Keeps from knowledge of God
    • - Jer 9:6
  • Keeps from turning to God
    • - Jer 8:5
  • Leads to pride and oppression
    • - Jer 5:27,28
  • Leads to lying
    • - Pr 14:25

Often accompanied by fraud and injustice - Ps 10:7; 43:1

Hatred often concealed by - Pr 26:24-28

The folly of fools is - Pr 14:8

The kisses of an enemy are - Pr 27:6

Blessedness of being free from - Ps 24:4,5; 32:2

Punishment of - Ps 55:23; Jer 9:7-9

Exemplified

  • The devil
    • - Ge 3:1,4,5; Joh 8:44
  • Rebecca and Jacob
    • - Ge 27:9,19
  • Laban
    • - Ge 31:7
  • Joseph's brothers
    • - Ge 37:31,32
  • Pharaoh
    • - Ex 8:29
  • David
    • - 1Sa 21:13
  • Job's friends
    • - Job 6:15
  • Doeg
    • - Ps 52:1,2
  • Herod
    • - Mt 2:8
  • Pharisees
    • - Mt 22:16
  • Chief Priests
    • - Mr 14:1

    Next Topic (Decision)


Decision - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Decision, Valley of
Previous topic (Deceit) Nave's - Decision
Nave's - Decision, Valley Of

Decision

Decision

Necessary to the service of God - Lu 9:62

Exhortations to - Jos 24:14,15

EXHIBITED IN

  • Seeking God with the heart
    • - 2Ch 15:12
  • Keeping the commandments of God
    • - Ne 10:29
  • Being on the Lord's side
    • - Ex 32:26
  • Following God fully
    • - Nu 14:24; 32:12; Jos 14:8
  • Serving God
    • - Isa 56:6
  • Loving God perfectly
    • - De 6:5
  • Blessedness of
    • - Jos 1:7

OPPOSED TO

  • A divided service
    • - Mt 6:24
  • Double-mindedness
    • - Jas 1:8
  • Halting between two opinions
    • - 1Ki 18:21
  • Turning to the right or left
    • - De 5:32
  • Not setting the heart aright
    • - Ps 78:8,37

Exemplified

  • Moses
    • - Ex 32:26
  • Caleb
    • - Nu 13:30
  • Joshua
    • - Jos 24:15
  • Ruth
    • - Ru 1:16
  • Asa
    • - 2Ch 15:8
  • David
    • - Ps 17:3
  • Peter
    • - Joh 6:68
  • Paul
    • - Ac 21:13
  • Abraham
    • - Heb 11:8

    Next Topic (Dedication)


Dedication - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dedication, Feast of the
Previous topic (Decision) Nave's - Dedication
Smith's - Dedication, Feast Of The

Dedication

Dedication

Consecration of a place of worship - 2Ch 2:4

Solemn confirmation of a covenant - Heb 9:18

Devoting any thing to sacred uses - 1Ch 28:12

SUBJECTS OF

  • Tabernacle
    • - Nu 7:1-89
  • Temple of Solomon
    • - 1Ki 8:1-63; 2Ch 7:5
  • Second temple
    • - Ezr 6:16,17
  • Persons
    • - Ex 22:29; 1Sa 1:11
  • Property
    • - Le 27:28; Mt 15:5
  • Spoils of war
    • - 2Sa 8:11; 1Ch 18:11
  • Tribute from foreigners
    • - 2Sa 8:10,11
  • Walls of cities
    • - Ne 12:27
  • Houses when built
    • - De 20:5; Ps 30:1

By idolaters in setting up idols - Da 3:2,3

THINGS DEDICATED TO GOD

  • Esteemed holy
    • - Le 27:28; 2Ki 12:18
  • Placed with the treasures of the Lord's house
    • - 1Ki 7:51; 2Ch 5:1
  • Special chambers prepared for
    • - 2Ch 31:11,12
  • Levites place over
    • - 1Ch 26:20,26; 2Ch 31:12
  • Applied to the repair and maintenance of the temple
    • - 2Ki 12:4,5; 1Ch 26:27
  • For support of priests
    • - Nu 18:14; Eze 44:29
  • Given to propitiate enemies
    • - 2Ki 12:17,18
  • Law respecting the release of
    • - Le 27:1-34

Of property often perverted - Mr 7:9-13

Illustrated of devotedness to God - Ps 119:38

Next Topic (Defilement)


Defilement - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Dedication) Nave's - Defilement

Defilement

Defilement

Forbidden to the Jews - Le 11:44,45

THINGS LIABLE TO CEREMONIAL

  • The person
    • - Le 5:3
  • Garments
    • - Le 13:59
  • Furniture, &c
    • - Le 15:9,10; Nu 19:14,15
  • Houses
    • - Le 14:44
  • The land
    • - Le 18:25; De 21:23
  • The sanctuary
    • - Le 20:3; Zep 3:4

CEREMONIAL CAUSED BY

  • Eating unclean things
    • - Le 11:8; Ac 10:11,14
  • Eating things that died
    • - Le 17:15
  • Touching a dead body or a bone
    • - Nu 9:6,7; 19:11,16
  • Touching a grave
    • - Nu 19:16
  • Touching a dead beast
    • - Le 5:2; 11:24-28
  • Being alone with a dead body
    • - Nu 19:14
  • Mourning for the dead
    • - Le 21:1-3
  • Having a leprosy
    • - Le 13:3,11; Nu 5:2,3
  • Having an issue, &c
    • - Le 15:2; Nu 5:2
  • Touching anything defiled by an issue, &c
    • - Le 15:5-11
  • Going into a leprous house
    • - Le 14:46
  • Sacrificing the red heifer
    • - Nu 19:7
  • Burning the red heifer
    • - Nu 19:8
  • Gathering the ashes of the red heifer
    • - Nu 19:10
  • Touching an unclean person
    • - Nu 19:22
  • Child bearing
    • - Le 12:2

Causes of, improperly enlarged by tradition - Mr 7:2; Mt 15:20

MORAL, CAUSED BY

  • Following the sins of the heathen
    • - Le 18:24
  • Seeking after wizards
    • - Le 19:31
  • Giving children to Molech
    • - Le 20:3
  • Making and serving idols
    • - Eze 20:17,18; 22:3,4; 23:7
  • Blood shedding
    • - Isa 59:3

Moral, punished - Le 18:24,25,28,29

Those under, removed from the camp - Nu 5:3,4; De 23:14

PRIESTS

  • To decide in all cases of
    • - Le 10:10; 13:3
  • Specially required to avoid
    • - Le 21:1-6,11,12
  • Not to eat holy things while under
    • - Le 22:2,4-6
  • Punished for eating of the holy things while under
    • - Le 22:3

Cleansed by legal offerings - Nu 19:18,19; Heb 9:13

Neglecting purification from, punished by cutting off - Nu 19:13,20

Ceremonial, abolished under the gospel - Ac 10:15; Ro 14:14; Col 2:20-22

ILLUSTRATIVE

  • Of sin
    • - Mt 15:11,18; Jude 1:8
  • Of unholy doctrines
    • - 1Co 3:16,17

    Next Topic (Delighting in God)


Delighting in God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Defilement)

Delighting in God

Delighting in God

Commanded - Ps 37:4

Reconciliation leads to - Job 22:21,26

Observing the sabbath leads to - Isa 58:13,14

SAINTS' EXPERIENCE IN

  • Communion with God
    • - So 2:3
  • The law of God
    • - Ps 1:1; 119:24,35
  • The goodness of God
    • - Ne 9:25
  • The comforts of God
    • - Ps 94:19

HYPOCRITES

  • Pretend to
    • - Isa 58:2
  • In heart despise
    • - Job 27:10; Jer 6:10
  • Promises to
    • - Ps 37:4
  • Blessedness
    • - Ps 112:1

    Next Topic (Deluge, The)


Deluge, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Deluge
Previous topic (Delighting in God) Nave's - Deluge
Smith's - Deluge

Deluge, The

Deluge, The

Sent as a punishment for the extreme wickedness of man - Ge 6:5-7,11-13,17

CALLED THE

  • Flood
    • - Ge 9:28
  • Waters of Noah
    • - Isa 54:9

Noah forewarned of - Ge 6:13; Heb 11:7

Long-suffering of God exhibited in deferring - Ge 6:3; 1Pe 3:20

The wicked warned of - 1Pe 3:19,20; 2Pe 2:5

Noah, &c, saved from - Ge 6:18-22; 7:13,14

Date of its commencement - Ge 7:11

Came suddenly and unexpectedly - Mt 24:38,39

PRODUCED BY

  • Forty days' incessant rain
    • - Ge 7:4,12,17
  • Opening up of the fountains of the great deep
    • - Ge 7:11

Increased gradually - Ge 7:17,18

Extreme height of - Ge 7:19,20

Time of its increase and prevailing - Ge 7:24

Causes of its abatement - Ge 8:1,2

Decrease of gradual - Ge 8:3,5

Date of its complete removal - Ge 8:13

Complete destruction of whole earth effected by - Ge 7:23

Entire face of the earth changed by - 2Pe 3:5,6

Traditional notice of - Job 22:15-17

THAT IT SHALL NEVER AGAIN OCCUR

  • Promised
    • - Ge 8:21,22
  • Confirmed by covenant
    • - Ge 9:9-11
  • The rainbow a token
    • - Ge 9:12-17
  • A pledge of God's faithfulness
    • - Isa 54:9,10

ILLUSTRATIVE

  • Of the destruction of sinners
    • - Ps 32:6; Isa 28:2,18
  • Of baptism
    • - 1Pe 3:20,21
  • (Unexpectedness of,) of suddenness of Christ's coming
    • - Mt 24:36-39; Lu 17:26,27-30

    Next Topic (Denial of Christ)


Denial of Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Deluge, The)

Denial of Christ

Denial of Christ

In doctrine - Mr 8:38; 2Ti 1:8

In practice - Php 3:18,10; Tit 1:16

A characteristic of false teachers - 2Pe 2:1; Jude 1:4

Is the spirit of Antichrist - 1Jo 2:22,23; 4:3

Christ will deny those guilty of - Mt 10:33; 2Ti 2:12

Leads to destruction - 2Pe 2:1; Jude 1:4,15

Exemplified

  • Peter
    • - Mt 26:69-75
  • The Jews
    • - Joh 18:40; Ac 3:13,14

    Next Topic (Desert, Journey of Israel Through The)


Desert, Journey of Israel Through The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Desert
Previous topic (Denial of Christ) Nave's - Desert
Smith's - Desert

Desert, Journey of Israel Through The

Desert, Journey of Israel Through The

Date of its commencement - Ex 12:41,42

Their number commencing - Ex 12:37

Their healthy state commencing - Ps 105:37

A mixed multitude accompanied them in - Ex 12:38; Nu 11:4

Commenced in haste - Ex 12:39

Conducted with regularity - Ex 13:18

Under Moses as leader - Ex 3:10-12; Ac 7:36,38

By a circuitous route - Ex 13:17,18

Order of marching during - Nu 10:14-29

Order of encamping during - Nu 2:1-34

Difficulty and danger of - De 8:15

CONTINUED FORTY YEARS

  • As a punishment
    • - Nu 14:33,34
  • To prove and humble them, &c
    • - De 8:2
  • To teach them to live on God's word
    • - De 8:3

Under God's guidance - Ex 13:21,22; 15:13; Ne 9:12; Ps 78:52; Isa 63:11-14

Under God's protection - Ex 14:19,20; Ps 105:39; Ex 23:20; Ps 78:53

With miraculous provision - Ex 16:35; De 8:3

Their clothing preserved during - De 8:4; 29:5; Ne 9:21

Worship of God celebrated during - Ex 24:5-8; 29:38-42; 40:24-29

Justice administered during - Ex 18:13,26

Circumcision omitted during - Jos 5:5

Caused universal terror and dismay - Ex 15:14-16; Nu 22:3,4

Obstructed, &c by the surrounding nations - Ex 17:8; Nu 20:21

Territory acquired during - De 29:7,8

Marked by constant murmurings and rebellions - Ps 78:40; 95:10; 106:7-39

Constant goodness and mercy of God to them during - Ps 106:10,43-46; 107:6,13

Commenced from Rameses in Egypt - Ex 12:37

TO SUCCOTH - Ex 12:37; Nu 33:5

TO ETHAM - Ex 13:20; Nu 33:6

BETWEEN BAALZEPHON AND PIHAHIROTH - Ex 14:2; Nu 33:7

  • Overtaken by Pharaoh
    • - Ex 14:9
  • Exhorted to look to God
    • - Ex 14:13,14
  • The cloud removed to the rear
    • - Ex 14:19,20
  • Red Sea divided
    • - Ex 14:16,21

THROUGH THE RED SEA - Ex 14:22,29

  • Faith exhibited in passing
    • - Heb 11:29
  • Pharaoh and his host destroyed
    • - Ex 14:23-28; Ps 106:11
  • Israel's song of praise
    • - Ex 15:1-21; Ps 106:12

THROUGH THE WILDERNESS OF SHUR OR ETHAM - Ex 15:22; Nu 33:8

TO MARAH - Ex 15:23; Nu 33:8

  • Murmuring of the people on account of bitter water
    • - Ex 15:24
  • Water sweetened
    • - Ex 15:25

TO ELIM - Ex 15:27; Nu 33:9

BY THE RED SEA - Nu 33:10

THROUGH THE WILDERNESS OF SIN - Ex 16:1; Nu 33:11

  • Murmuring for bread
    • - Ex 16:2,3
  • Quails given for one night
    • - Ex 16:8,12,13
  • Manna sent
    • - Ex 16:4,8,16-31

TO DOPHKAH - Nu 33:12

TO ALUSH - Nu 33:13

TO REPHIDIM - Ex 17:1; Nu 33:14

  • Murmuring for water
    • - Ex 17:2,3
  • Water brought from the rock
    • - Ex 17:5,6
  • Called Massah and Meribah
    • - Ex 17:7
  • Amalek opposes Israel
    • - Ex 17:8
  • Amalek overcome
    • - Ex 17:9-13

TO MOUNT SINAI - Ex 19:1,2; Nu 33:15

  • Jethro's visit
    • - Ex 18:1-6
  • Judges appointed
    • - Ex 18:14-26; De 1:9-15
  • Moral law given
    • - Ex 19:3; 20:1-26
  • Covenant made
    • - Ex 24:3-8
  • Moral law written on tables
    • - Ex 31:18
  • Order for making the tabernacle, &c
    • - Ex 24:1-27:21
  • Tribe of Levi taken instead of the first-born
    • - Nu 3:11-13
  • Aaron and his sons selected for priesthood
    • - Ex 28:1-29:46; Nu 3:1-3,10
  • Levites set apart
    • - Nu 3:5-9
  • Golden calf made
    • - Ex 32:1,4
  • Tables of testimony broken
    • - Ex 32:19
  • People punished for idolatry
    • - Ex 32:25-29,35
  • God's glory shown to Moses
    • - Ex 33:18-23; 34:5-8
  • The tables of testimony renewed
    • - Ex 34:1-4,27-29; De 10:1-5
  • Tabernacle first set up
    • - Ex 40:1-38
  • Nadab and Abihu destroyed for offering strange fire
    • - Le 10:1,2; Nu 3:4
  • Passover first commemorated
    • - Nu 9:1-5
  • Second numbering of the people
    • - Nu 1:1-46; Ex 38:25,26

TO KIBROTHHATTAAVAH - Nu 33:16

  • Complaining punished by fire
    • - Nu 11:1-3
  • Called Taberah
    • - Nu 11:3
  • Murmuring of the mixed multitude and of Israel, for flesh
    • - Nu 11:4-9
  • Flesh promised
    • - Nu 11:10-15,18-23
  • Seventy elders appointed to assist Moses
    • - Nu 11:16,17,24-30
  • Quails sent for a month
    • - Nu 11:19,20,31,32
  • Their murmuring punished
    • - Nu 11:33; Ps 78:30,31
  • Why called Kibrothhattaavah
    • - Nu 11:34

TO HAZEROTH - Nu 11:35; 33:17

  • Aaron and Miriam envy Moses
    • - Nu 12:1,2
  • Miriam punished by leprosy
    • - Nu 12:10
  • Delayed seven day for Miriam
    • - Nu 12:14,15

TO KADESHBARNEA IN WILDERNESS OF RITHMAH OR PARAN - De 1:19; Nu 32:8; 12:16; 33:18

  • The people anxious to have the land of Canaan searched
    • - De 1:22
  • Moses commanded to send spies
    • - Nu 13:1,2
  • Persons selected as spies
    • - Nu 13:3-16
  • Spies sent
    • - Jos 14:7; Nu 13:17-20
  • Spies bring back evil report
    • - Nu 13:26-33
  • The people terrified and rebel
    • - Nu 14:1-4
  • Punishment for rebellion
    • - Nu 14:26,35; 32:11-13; De 1:35,36,40
  • Guilty spies slain by plague
    • - Nu 14:36,37
  • People smitten by Amalek for going up without the Lord
    • - Nu 14:40-45; De 1:41-44

RETURNED BY THE WAY TO THE RED SEA - Nu 14:25; De 1:40; 2:1

  • Sabbath breaker stoned
    • - Nu 15:32-36
  • Rebellion of Korah
    • - Nu 16:1-19
  • Korah, &c punished
    • - Nu 16:30-35
  • Plague sent
    • - Nu 16:41-46
  • Plague stayed
    • - Nu 16:47-50
  • God's choice of Aaron confirmed
    • - Nu 17:1-13

TO RIMMONPAREZ - Nu 33:19

TO LIBNAH OR LABAN - Nu 33:20; De 1:1

TO RISSAH - Nu 33:21

TO KEHELATHAH - Nu 33:22

TO MOUNT SHAPHER - Nu 33:23

TO HARADAH - Nu 33:24

TO MAKHELOTH - Nu 33:25

TO TAHATH - Nu 33:26

TO TARAH - Nu 33:27

TO MITHCAH - Nu 33:28

TO HASHMONAH - Nu 33:29

TO MOSEROTH OR MOSERA - Nu 33:30

TO BENE-JAAKAN - Nu 33:31

TO HORHAGIDGAD OR GUDGODAH - Nu 33:32; De 10:7

TO JOTBATHAH OR LAND OF RIVERS - Nu 33:33; De 10:7

Several of these stations probably revisited - De 10:6,7; Nu 33:30-32

TO EBRONAH - Nu 33:34

TO EZIONGABER - Nu 33:35

TO KADESH IN THE WILDERNESS OF ZIN - Nu 20:1; 33:36; Jud 11:16

  • Miriam dies and is buried
    • - Nu 20:1
  • Second murmuring for water
    • - Nu 20:2-6
  • Moses striking the rock instead of speaking to it, disobeys
    • God - Nu 20:7-11
  • Moses and Aaron punished
    • - Nu 20:12
  • Called Meribah to commemorate the murmuring
    • - Nu 20:13; 27:14
  • Orders given respecting Edom
    • - De 2:3-6
  • The king of Edom refuses a passage
    • - Nu 20:14-21; Jud 11:17

TO MOUNT HOR - Nu 20:22; 33:37

  • Aaron dies
    • - Nu 20:28,29; 33:38,39
  • Arad conquered
    • - Nu 21:1-3; 33:40
  • Called Hormah
    • - Nu 21:2,3

TO ZALMONAH - Nu 33:41

  • Murmuring of the people
    • - Nu 21:4,5
  • Fiery serpents sent
    • - Nu 21:6
  • Brazen serpent raised up
    • - Nu 21:7-9

TO PUNON - Nu 33:42

TO OBOTH - Nu 21:10; 33:43

TO IJEABARIM BEFORE MOAB - Nu 21:11; 33:44

  • Orders given respecting Moab
    • - De 2:8,9

TO ZARED OR DIBON-GAD - Nu 21:12; 33:45

TO ALMONDIBLATHAIM - Nu 33:46

ACROSS THE BROOK ZERED - De 2:13

  • Time occupied in going from Kadeshbarnea to this station
    • - De 2:14
  • Order to pass through Ar
    • - De 2:18
  • Orders given respecting Ammon
    • - De 2:19

ACROSS THE ARNON - Nu 21:13-15; De 2:24

TO BEER OR THE WELL - Nu 21:16

TO MATTANAH - Nu 21:18

TO NAHALIEL - Nu 21:19

TO BAMOTH - Nu 21:19

TO THE MOUNTAINS OF ABARIM - Nu 21:20; 33:47

  • The Amorites refuse a passage to Israel
    • - Nu 21:21-23; De 2:26-30
  • Sihon conquered
    • - Nu 21:23-32; De 2:32-36
  • Og conquered
    • - Nu 21:33-35; De 3:1-11
  • Reubenites, &c obtained the land taken from the Amorites
    • - Nu 32:1-42; De 3:12-17

RETURN TO THE PLAINS OF MOAB - Nu 22:1; 33:48,49

  • Balak sends for Balaam
    • - Nu 22:5,6,15-17
  • Balaam not permitted to curse Israel
    • - Nu 22:9-41; 23:1-24:25
  • Israel seduced to idolatry, &c by advice of Balaam
    • - Nu 25:1-3; Re 2:14
  • Israel punished
    • - Nu 25:5,9
  • Third numbering
    • - Nu 26:1-62
  • All formerly numbered over twenty years old, except Caleb
    • and Joshua, dead - Nu 26:63-65; 14:29
  • The law of female inheritance settled
    • - Nu 27:1-11; 36:1-9
  • Appointment of Joshua
    • - Nu 27:15-23
  • Midianites destroyed and Balaam slain
    • - Nu 31:1-54; 25:17,18
  • The law rehearsed
    • - De 1:3
  • The law written by Moses
    • - De 31:9
  • Moses beholds Canaan
    • - De 34:1-4
  • Moses dies and is buried
    • - De 34:5,6
  • Joshua ordered to cross Jordan
    • - Jos 1:2
  • Two spies sent to Jericho
    • - Jos 2:1

ACROSS THE RIVER JORDAN - Jos 4:10

Illustrative of the pilgrimage of the church - So 8:5; 1Pe 1:17

Next Topic (Deserts)


Deserts - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Desert, Journey of Israel Through The)

Deserts

Deserts

Vast barren plains - Ex 5:3; Joh 6:13

Uninhabited places - Mt 14:15; Mr 6:31

DESCRIBED AS

  • Uninhabited and lonesome
    • - Jer 2:6
  • Uncultivated
    • - Nu 20:5; Jer 2:2
  • Desolate
    • - Eze 6:14
  • Dry and without water
    • - Ex 17:1; De 8:15
  • Trackless
    • - Isa 43:19
  • Great and terrible
    • - De 1:19
  • Waste and howling
    • - De 32:10

Infested with wild beasts - Isa 13:21; Mr 1:13

Infested with serpents - De 8:15

Infested with robbers - Jer 3:2; La 4:19

Danger of travelling in - Ex 14:3; 2Co 11:26

Guides required in - Nu 10:31; De 32:10

PHENOMENA OF, ALLUDED TO

  • Mirage or deceptive appearance of water
    • - Jer 15:18
  • Simoom or deadly wind
    • - 2Ki 19:7; Jer 4:11
  • Tornadoes or whirlwinds
    • - Isa 21:1
  • Clouds of sand and dust
    • - De 28:24; Jer 4:12,13

MENTIONED IN SCRIPTURE

  • Arabian or great desert
    • - Ex 23:31
  • Bethaven
    • - Jos 18:12
  • Beersheba
    • - Ge 21:14; 1Ki 19:3,4
  • Damascus
    • - 1Ki 19:15
  • Edom
    • - 2Ki 3:8
  • Engedi
    • - 1Sa 24:1
  • Gibeon
    • - 2Sa 2:24
  • Judea
    • - Mt 3:1
  • Jeruel
    • - 2Ch 20:16
  • Kedemoth
    • - De 2:26
  • Kadesh
    • - Ps 29:8
  • Maon
    • - 1Sa 23:24,25
  • Paran
    • - Ge 21:21; Nu 10:12
  • Shur
    • - Ge 16:7
  • Sin
    • - Ex 16:1
  • Sinai
    • - Ex 19:1,2; Nu 33:16
  • Ziph
    • - 1Sa 23:14,15
  • Zin
    • - Nu 20:1; 27:14
  • Of the Red Sea
    • - Ex 13:18
  • Near Gaza
    • - Ac 8:26

Heath often found in - Jer 17:6

Parts of, afforded pasture - Ge 36:24; Ex 3:1

Inhabited by wandering tribes - Ge 21:20,21; Ps 72:9; Jer 25:24

The persecuted fled to - 1Sa 23:14; Heb 11:38

The disaffected fled to - 1Sa 22:2; Ac 21:38

ILLUSTRATIVE OF

  • Barrenness
    • - Ps 106:9; 107:33,35
  • Those deprived of blessings
    • - Ho 2:3
  • The world
    • - So 3:6; 8:5
  • The Gentiles
    • - Isa 35:1,6; 41:19
  • What affords no support
    • - Jer 2:31
  • Desolation by armies
    • - Jer 12:10-13; 50:12

    Next Topic (Despair)


Despair - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Deserts) Nave's - Despair

Despair

Despair

Produced in the wicked by divine judgments - De 28:34,67; Re 9:6; 16:10

LEADS TO

  • Continuing in sin
    • - Jer 2:25; 18:12
  • Blasphemy
    • - Isa 8:21; Re 16:10,11

Shall seize upon the wicked at the appearing of Christ - Re 6:16

Saints sometimes tempted to - Job 7:6; La 3:18

Saints enabled to overcome - 2Co 4:8,9

Trust in God, a preservative against - Ps 42:5,11

Exemplified

  • Cain
    • - Ge 4:13,14
  • Ahithophel
    • - 2Sa 17:23
  • Judas
    • - Mt 27:5

    Next Topic (Devil, The)


Devil, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Devil
Previous topic (Despair) Nave's - Devil
Smith's - Devil

Devil, The

Devil, The

Sinned against God - 2Pe 2:4; 1Jo 3:8

Cast out of heaven - Lu 10:18

Cast down to hell - 2Pe 2:4; Jude 1:6

The author of the fall - Ge 3:1,6,14,24

Tempted Christ - Mt 4:3-10

Perverts the Scripture - Mt 4:6; Ps 91:11,12

Opposes God's work - Zec 3:1; 1Th 2:18

Hinders the gospel - Mt 13:19; 2Co 4:4

Works lying wonders - 2Th 2:9; Re 16:14

Assumes the form of an angel of light - 2Co 11:14

THE WICKED

  • Are the children of
    • - Mt 13:38; Ac 13:10; 1Jo 3:10
  • Turn aside after
    • - 1Ti 5:15
  • Do the lusts of
    • - Joh 8:44
  • Possessed by
    • - Lu 22:3; Ac 5:3; Eph 2:2
  • Blinded by
    • - 2Co 4:4
  • Deceived by
    • - 1Ki 22:21,22; Re 20:7,8
  • Ensnared by
    • - 1Ti 3:7; 2Ti 2:26
  • Troubled by
    • - 1Sa 16:14
  • Punished, together with
    • - Mt 25:41

SAINTS

  • Afflicted by, only as God permits
    • - Job 1:12; 2:4-7
  • Tempted by
    • - 1Ch 21:1; 1Th 3:5
  • Sifted by
    • - Lu 22:31
  • Should resist
    • - Jas 4:7; 1Pe 5:9
  • Should be armed against
    • - Eph 6:11-16
  • Should be watchful against
    • - 2Co 2:11
  • Overcome
    • - 1Jo 2:13; Re 12:10,11
  • Shall finally triumph over
    • - Ro 16:20

TRIUMPH OVER, BY CHRIST

  • Predicted
    • - Ge 3:15
  • In resisting his temptations
    • - Mt 4:11
  • In casting out the spirits of
    • - Lu 11:20; 13:32
  • In empowering his disciples to cast out
    • - Mt 10:1; Mr 16:17
  • In destroying the works of
    • - 1Jo 3:8
  • Completed by his death
    • - Col 2:15; Heb 2:14
  • Illustrated
    • - Lu 11:21,22

CHARACTER OF

  • Presumptuous
    • - Job 1:6; Mt 4:5,6
  • Proud
    • - 1Ti 3:6
  • Powerful
    • - Eph 2:2; 6:12
  • Wicked
    • - 1Jo 2:13
  • Malignant
    • - Job 1:9; 2:4
  • Subtle
    • - Ge 3:1; 2Co 11:3
  • Deceitful
    • - 2Co 11:14; Eph 6:11
  • Fierce and cruel
    • - Lu 8:29; 9:39,42; 1Pe 5:8
  • Cowardly
    • - Jas 4:7

The Apostasy is of - 2Th 2:9; 2Ti 4:1

Shall be condemned at the judgment - Jude 1:6; Re 20:10

Everlasting fire is prepared for - Mt 25:41

Compared to

  • A fowler
    • - Ps 91:3
  • Fowls
    • - Mt 13:4
  • A sower of tares
    • - Mt 13:25,28
  • A wolf
    • - Joh 10:12
  • A roaring lion
    • - 1Pe 5:8
  • A serpent
    • - Re 12:9; 20:2

    Next Topic (Devotedness to God)


Devotedness to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Devil, The)

Devotedness to God

Devotedness to God

A characteristic of saints - Job 23:12

Christ, an example of - Joh 4:34; 17:4

GROUNDED UPON

  • The mercies of God
    • - Ro 12:1
  • The goodness of God
    • - 1Sa 12:24
  • The call of God
    • - 1Th 2:12
  • The death of Christ
    • - 2Co 5:15
  • Our creation
    • - Ps 86:9
  • Our preservation
    • - Isa 46:4
  • Our redemption
    • - 1Co 6:19,20

SHOULD BE

  • With our spirit
    • - 1Co 6:20; 1Pe 4:6
  • With our bodies
    • - Ro 12:1; 1Co 6:20
  • With our members
    • - Ro 6:12,13; 1Pe 4:2
  • With our substance
    • - Ex 22:29; Pr 3:9
  • Unreserved
    • - Mt 6:24; Lu 14:33
  • Abounding
    • - 1Th 4:1
  • Persevering
    • - Lu 1:74,75; 9:62
  • In life and death
    • - Ro 14:8; Php 1:20

SHOULD BE EXHIBITED IN

  • Loving God
    • - De 6:5; Lu 10:27
  • Serving God
    • - 1Sa 12:24; Ro 12:11
  • Walking worthy of God
    • - 1Th 2:12
  • Doing all to God's glory
    • - 1Co 10:31
  • Bearing the cross
    • - Mr 8:34
  • Self-denial
    • - Mr 8:34
  • Living to Christ
    • - 2Co 5:15
  • Giving up all for Christ
    • - Mt 19:21,28,29
  • Want of, condemned
    • - Re 3:16

Exemplified

  • Joshua
    • - Jos 24:15
  • Peter, Andrew, James, John
    • - Mt 4:20-22
  • Joanna, &c
    • - Lu 8:3
  • Paul
    • - Php 1:21
  • Timothy
    • - Php 2:19-22
  • Epaphroditus
    • - Php 2:30

    Next Topic (Diet of the Jews, The)


Diet of the Jews, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Devotedness to God)

Diet of the Jews, The

Diet of the Jews, The

In patriarchal age - Ge 18:7,8; 27:4

In Egypt - Ex 16:3; Nu 11:5

In the wilderness - Ex 16:4-12

Of the poor, frugal - Ru 2:14; Pr 15:17

Of the rich, luxurious - Pr 23:1-3; La 4:5; Am 6:4,5; Lu 16:19

ARTICLES USED FOR

  • Milk
    • - Ge 49:12; Pr 27:27
  • Butter
    • - De 32:14; 2Sa 17:29
  • Cheese
    • - 1Sa 17:18; Job 10:10
  • Bread
    • - Ge 18:5; 1Sa 17:17
  • Parched corn
    • - Ru 2:14; 1Sa 17:17
  • Flesh
    • - 2Sa 6:19; Pr 9:2
  • Fish
    • - Mt 7:10; Lu 24:42
  • Herbs
    • - Pr 15:17; Ro 14:2; Heb 6:7
  • Fruit
    • - 2Sa 16:2
  • Dried fruit
    • - 1Sa 25:18; 30:12
  • Honey
    • - So 5:1; Isa 7:15
  • Oil
    • - De 12:17; Pr 21:17; Eze 16:13
  • Vinegar
    • - Nu 6:3; Ru 2:14
  • Wine
    • - 2Sa 6:19; Joh 2:3,10
  • Water
    • - Ge 21:14; Mt 10:42

Expressed by bread and water - 1Ki 13:9,16

Generally prepared by females - Ge 27:9; Pr 31:15; Isa 8:13

WAS TAKEN

  • In the morning, sparingly
    • - Jud 19:5; Ec 10:16,17
  • At noon
    • - Ge 43:16; Joh 4:6,8
  • In the evening
    • - Ge 24:11,33; Lu 24:29,30
  • Often sitting
    • - Ge 27:19; 43:33
  • Often reclining
    • - Am 6:4; Joh 13:23
  • With the hand
    • - Mt 26:23; Lu 22:21

Thanks given before - Mr 8:6; Ac 27:35

Purification before - 2Ki 3:11; Mt 15:2

A hymn sung after - Mt 26:30

Men and women did not partake of together - Ge 18:8,9; Es 1:3,9

Articles of, often sent as presents - 1Sa 17:18; 25:18,27; 2Sa 16:1,2

Next Topic (Diligence)


Diligence - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Diet of the Jews, The) Nave's - Diligence

Diligence

Diligence

Christ, an example - Mr 1:35; Lu 2:49

REQUIRED BY GOD IN

  • Seeking him
    • - 1Ch 22:19; Heb 11:6
  • Obeying him
    • - De 6:17; 11:13
  • Hearkening to him
    • - Isa 55:2
  • Striving after perfection
    • - Php 3:13,14
  • Cultivating Christian graces
    • - 2Pe 1:5
  • Keeping the souls
    • - De 4:9
  • Keeping the heart
    • - Pr 4:23
  • Labours of love
    • - Heb 6:10-12
  • Following every good work
    • - 1Ti 5:10
  • Guarding against defilement
    • - Heb 12:15
  • Seeking to be found spotless
    • - 2Pe 3:14
  • Making our call, &c, sure
    • - 2Pe 1:10
  • Self-examination
    • - Ps 77:6
  • Lawful business
    • - Pr 27:23; Ec 9:10
  • Teaching religion
    • - 2Ti 4:2; Jude 1:3
  • Instructing children
    • - De 11:19
  • Discharging official duties
    • - De 19:18

Saints should abound in - 2Co 8:7

IN THE SERVICE OF GOD

  • Should be preserved in
    • - Ga 6:9
  • Is not in vain
    • - 1Co 15:58
  • Preserves from evil
    • - Ex 15:26
  • Leads to assured hope
    • - Heb 6:11

God rewards - De 11:14; Heb 11:6

IN TEMPORAL MATTERS, LEADS TO

  • Favour
    • - Pr 11:27
  • Prosperity
    • - Pr 10:4; 13:4
  • Honour
    • - Pr 12:24; 22:29

Illustrated - Pr 6:6-8

Exemplified

  • Jacob
    • - Ge 31:40
  • Ruth
    • - Ru 2:17
  • Hezekiah
    • - 2Ch 31:21
  • Nehemiah, &c
    • - Ne 4:6
  • Psalmist
    • - Ps 119:60
  • Apostles
    • - Ac 5:42
  • Apollos
    • - Ac 18:25
  • Titus
    • - 2Co 8:22
  • Paul
    • - 1Th 2:9
  • Onesiphorus
    • - 2Ti 1:17

    Next Topic (Discipline of the Church)


Discipline of the Church - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Diligence) Nave's - Discipline

Discipline of the Church

Discipline of the Church

Ministers authorised to establish - Mt 16:19; 18:18

CONSISTS IN

  • Maintaining sound doctrine
    • - 1Ti 1:3; Tit 1:13
  • Ordering its affairs
    • - 1Co 11:34; Tit 1:5
  • Rebuking offenders
    • - 1Ti 5:20; 2Ti 4:2
  • Removing obstinate offenders
    • - 1Co 5:3-5,13; 1Ti 1:20

Should be submitted to - Heb 13:17

Is for edification - 2Co 10:8; 13:10

Decency and order, the objects of - 1Co 14:40

Exercise, in a spirit of charity - 2Co 2:6-8

Prohibits women preaching - 1Co 14:34; 1Ti 2:12

Next Topic (Diseases)


Diseases - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Discipline of the Church) Smith's - Diseases

Diseases

Diseases

Often sent as punishment - De 28:21; Joh 5:14

Often brought from other countries - De 7:15

Often through Satan - 1Sa 16:14-16; Job 2:7

Regarded as visitations - Job 2:7-10; Ps 38:2,7

Intemperance a cause of - Ho 7:5

Sins of youth a cause of - Job 20:11

Over-excitement a cause of - Da 8:27

Were many and divers - Mt 4:24

MENTIONED IN SCRIPTURE

  • Ague
    • - Le 26:16
  • Abscess
    • - 2Ki 20:7
  • Atrophy
    • - Job 16:8; 19:20
  • Blindness
    • - Job 29:15; Mt 9:27
  • Boils and blains
    • - Ex 9:10
  • Consumption
    • - Le 26:16; De 28:22
  • Demoniacal possession
    • - Mt 15:22; Mr 5:15
  • Deafness
    • - Ps 38:13; Mr 7:32
  • Debility
    • - Ps 102:23; Eze 7:17
  • Dropsy
    • - Lu 14:2
  • Dumbness
    • - Pr 31:8; Mt 9:32
  • Dysentery
    • - 2Ch 21:12-19; Ac 28:8
  • Emerods
    • - De 28:27; 1Sa 5:6,12
  • Fever
    • - De 28:22; Mt 8:14
  • Impediment speech
    • - Mr 7:32
  • Itch
    • - De 28:27
  • Inflammation
    • - De 28:22
  • Issue of blood
    • - Mt 9:20
  • Lameness
    • - 2Sa 4:4; 2Ch 16:12
  • Leprosy
    • - Le 13:2; 2Ki 5:1
  • Loss of appetite
    • - Job 33:20; Ps 107:18
  • Lunacy
    • - Mt 4:24; 17:15
  • Melancholy
    • - 1Sa 16:14
  • Palsy
    • - Mt 8:6; 9:2
  • Plague
    • - Nu 11:33; 2Sa 24:15,21,25
  • Scab
    • - De 28:27
  • Sunstroke
    • - 2Ki 4:18-20; Isa 49:10
  • Ulcers
    • - Isa 1:6; Lu 16:20
  • Worms
    • - Ac 12:23

Children subject to - 2Sa 12:15; 1Ki 17:17

FREQUENTLY

  • Loathsome
    • - Ps 38:7; 41:8
  • Painful
    • - 2Ch 21:15; Job 33:19
  • Tedious
    • - De 28:59; Joh 5:5; Lu 13:16
  • Complicated
    • - De 28:60,61; Ac 28:8
  • Incurable
    • - 2Ch 21:18; Jer 14:19

Physicians undertook the cure of - Jer 8:22; Mt 9:12; Lu 4:23

Medicine used for curing - Pr 17:22; Isa 1:6

Art of curing, defective - Job 13:4; Mr 5:26

God often entreated to cure - 2Sa 12:16; 2Ki 20:1-3; Ps 6:2; Jas 5:14

Not looking to God in, condemned - 2Ch 16:12

THOSE AFFLICTED WITH

  • Anointed
    • - Mr 6:13; Jas 5:14
  • Often laid in the streets to receive advice from passers by
    • - Mr 6:56; Ac 5:15
  • Often divinely supported
    • - Ps 41:3
  • Often divinely cured
    • - 2Ki 20:5; Jas 5:15

Illustrative of sin - Isa 1:5

Next Topic (Disobedience to God)


Disobedience to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Diseases) Nave's - Disobedience To God

Disobedience to God

Disobedience to God

Provokes his anger - Ps 78:10,40; Isa 3:8

Forfeits his favour - 1Sa 13:14

Forfeits his promised blessings - Jos 5:6; 1Sa 2:30; Jer 18:10

Brings a curse - De 11:28; 28:15

A characteristic of the wicked - Eph 2:2; Tit 1:16; 3:3

The wicked persevere in - Jer 2:21

Heinousness of, illustrated - Jer 35:14

Men prone to excuse - Ge 3:12,13

Shall be punished - Isa 42:24,25; Heb 2:2

Acknowledge the punishment of, to be just - Ne 9:32,33; Da 9:10,11,14

Warnings against - 1Sa 12:15; Jer 12:17

Bitter results of, illustrated - Jer 9:13,15

Exemplified

  • Adam and Eve
    • - Ge 3:6,11
  • Pharaoh
    • - Ex 5:2
  • Nadab, &c
    • - Le 10:1
  • Moses, &c
    • - Nu 20:8,11,24
  • Saul
    • - 1Sa 28:18
  • The prophet
    • - 1Ki 13:20-23
  • Israel
    • - 2Ki 18:9-12
  • Jonah
    • - Jon 1:2,3

    Next Topic (Divination)


Divination - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Divination
Previous topic (Disobedience to God) Nave's - Divination
Smith's - Divination

Divination

Divination

An abominable practice - 1Sa 15:23

All who practised it, abominable - De 18:12

PRACTISED BY

  • Diviners
    • - De 18:14
  • Enchanters
    • - De 18:10; Jer 27:9
  • Witches
    • - Ex 22:18; De 18:10
  • Charmers
    • - De 18:11
  • Wizards
    • - De 18:11; 1Sa 28:3
  • Consulters of familiar spirits
    • - De 18:11
  • Magicians
    • - Ge 41:8; Da 4:7
  • Astrologers
    • - Isa 47:13; Da 4:7
  • Sorcerers
    • - Jer 27:9; Ac 13:6,8
  • Necromancers
    • - De 18:11
  • Soothsayers
    • - Isa 2:6; Da 2:27
  • False prophets
    • - Jer 14:14; Eze 13:3,6

EFFECTED THROUGH

  • Enchantments
    • - Ex 7:11; Nu 24:1
  • Sorcery
    • - Isa 47:12; Ac 8:11
  • Observing times
    • - 2Ki 21:6
  • Observing heavenly bodies
    • - Isa 37:13
  • Raising the dead
    • - 1Sa 28:11,12
  • Inspecting the inside of beasts
    • - Eze 21:21
  • The flight of arrows
    • - Eze 21:21,22
  • Cups
    • - Ge 44:2,5
  • Rods
    • - Ho 4:12
  • Dreams
    • - Jer 29:8; Zec 10:2
  • Connected with idolatry
    • - 2Ch 33:5,6
  • Books of, numerous and expensive
    • - Ac 19:19
  • A lucrative employment
    • - Nu 22:7; Ac 16:16

THOSE WHO PRACTISED

  • Regarded as wise men
    • - Da 2:12,27
  • Regarded with awe
    • - Ac 8:9,11
  • Consulted in difficulties
    • - Da 2:2; 4:6,7
  • Used mysterious words and gestures
    • - Isa 8:19

A system of fraud - Eze 13:6,7; Jer 29:8

Frustrated by God - Isa 44:25

Could not injure the Lord's people - Nu 23:23

THE LAW

  • Forbade to the Israelites the practice of
    • - Le 19:26; De 18:10,11
  • Forbade seeking to
    • - Le 19:31; De 18:14
  • Punished with death those who used
    • - Ex 22:18; Le 20:27
  • Punished those who sought to
    • - Le 20:6

The Jews prone to - 2Ki 17:17; Isa 2:6

Next Topic (Divisions)


Divisions - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Divination)

Divisions

Divisions

Forbidden in the church - 1Co 1:10

Condemned in the church - 1Co 1:11-13; 11:18

Unbecoming in the church - 1Co 12:24,25

ARE CONTRARY TO THE

  • Unity of Christ
    • - 1Co 1:13; 12:13
  • Desire of Christ
    • - Joh 17:21-23
  • Purpose of Christ
    • - Joh 10:16
  • Spirit of the church
    • - 1Co 11:16

Are proof of a carnal spirit - 1Co 3:3

Avoid those who cause - Ro 16:17

Evil of, illustrated - Mt 12:25

Next Topic (Divorce)


Divorce - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Divorce
Previous topic (Divisions) Nave's - Divorce
Smith's - Divorce

Divorce

Divorce

Law of marriage against - Ge 2:24; Mt 19:6

PERMITTED

  • By the Mosaic law
    • - De 24:1
  • On account of hardness of heart
    • - Mt 19:8

Often sought by the Jews - Mic 2:9; Mal 2:14

Sought on slight grounds - Mt 5:31; 19:3

Not allowed to those who falsely accused their wives - De 22:18,19

WOMEN

  • Could obtain
    • - Pr 2:17; Mr 10:12
  • Could marry after
    • - De 24:2
  • Responsible for vows after
    • - Nu 30:9
  • Married after, could not return to first husband
    • - De 24:3,4; Jer 3:1
  • Afflicted by
    • - Isa 54:4,6

Priests not to marry women after - Le 21:14

Of servants, regulated by law - Ex 21:7,11

Of captives, regulated by law - De 21:13,14

Forced on those who had idolatrous wives - Ezr 10:2-17; Ne 13:23,30

Jews condemned for love of - Mal 2:14-16

Forbidden by Christ except for adultery - Mt 5:32; 19:9

Prohibition of, offended the Jews - Mt 19:10

Illustrative of God's casting off of the Jewish church - Isa 50:1; Jer 3:8

Next Topic (Doctrines, False)


Doctrines, False - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Divorce) Nave's - Doctrines

Doctrines, False

Doctrines, False

Destructive to faith - 2Ti 2:18

Hateful to God - Re 2:14,15

Unprofitable and vain - Tit 3:9; Heb 13:9

SHOULD BE AVOIDED BY

  • Ministers
    • - 1Ti 1:4; 6:20
  • Saints
    • - Eph 4:14; Col 2:8
  • All men
    • - Jer 23:16; 29:8

The wicked love - 2Ti 4:3,4

The wicked given up to believe - 2Th 2:11

TEACHERS OF

  • Not to be countenanced
    • - 2Jo 1:10
  • Should be avoided
    • - Ro 16:17,18
  • Bring reproach on religion
    • - 2Pe 2:2
  • Speak perverse things
    • - Ac 20:30
  • Attract many
    • - 2Pe 2:2
  • Deceive many
    • - Mt 24:5
  • Shall abound in the latter days
    • - 1Ti 4:1
  • Pervert the gospel of Christ
    • - Ga 1:6,7
  • Shall be exposed
    • - 2Ti 3:9

TEACHERS OF, ARE DESCRIBED AS

  • Cruel
    • - Ac 20:29
  • Deceitful
    • - 2Co 11:13
  • Covetous
    • - Tit 1:11; 2Pe 2:3
  • Ungodly
    • - Jud 1:4,8
  • Proud and ignorant
    • - 1Ti 6:3,4
  • Corrupt and reprobate
    • - 2Ti 3:8

Try, by Scripture - Isa 8:20; 1Jo 4:1

Curse on those who teach - Ga 1:8,9

Punishment on those who teach - Mic 3:6,7; 2Pe 2:1,3

Next Topic (Doctrines of the Gospel, The)


Doctrines of the Gospel, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Doctrines, False) Nave's - Doctrines

Doctrines of the Gospel, The

Doctrines of the Gospel, The

Are from God - Joh 7:16; Ac 13:12

Are taught by Scripture - 2Ti 3:16

Are godly - 1Ti 6:3; Tit 1:1

Immorality condemned by - 1Ti 1:9-11

Lead to fellowship with the Father and with the Son - 1Jo 1:3; 2Jo 1:9

Lead to holiness - Ro 6:17-22; Tit 2:12

Bring no reproach on - 1Ti 6:1; Tit 2:5

MINISTERS SHOULD

  • Be nourished up in
    • - 1Ti 4:6
  • Attend to
    • - 1Ti 4:13,16
  • Hold, in sincerity
    • - 2Co 2:17; Tit 2:7
  • Hold steadfastly
    • - 2Ti 1:13; Tit 1:9
  • Continue in
    • - 1Ti 4:16
  • Speak things which become
    • - Tit 2:1

Saints obey, from the heart - Ro 6:17

Saints abide in - Ac 2:42

A faithful walk adorns - Tit 2:10

The obedience of saints leads to surer knowledge of - Joh 7:17

THOSE WHO OPPOSE ARE

  • Proud
    • - 1Ti 6:3,4
  • Ignorant
    • - 1Ti 6:4
  • Doting about questions, &c
    • - 1Ti 6:4
  • Not to be received
    • - 2Jo 1:10
  • To be avoided
    • - Ro 16:17

Not endured by the wicked - 2Ti 4:3

Next Topic (Dog, The)


Dog, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dog
Previous topic (Doctrines of the Gospel, The) Nave's - Dog (sodomite?)
Smith's - Dog

Dog, The

Dog, The

Despised by the Jews - 2Sa 3:8

DESCRIBED AS

  • Impatient of injury
    • - Pr 26:17
  • Unclean
    • - Lu 16:21; 2Pe 2:22
  • Carnivorous
    • - 1Ki 14:11; 2Ki 9:35,36
  • Fond of blood
    • - 1Ki 21:19; 22:38
  • Dangerous and destructive
    • - Ps 22:16

Infested cities by night - Ps 59:14,15

Nothing holy to be given to - Mt 7:6; 15:26

Things torn by beasts given to - Ex 22:31

Sacrificing of, an abomination - Isa 66:3

Price of, not to be consecrated - De 23:18

WHEN DOMESTICATED

  • Employed in watching flocks
    • - Job 30:1
  • Fed with the crumbs, &c
    • - Mt 15:27

Manner of, in drinking alluded to - Jud 7:5

ILLUSTRATIVE

  • Of Gentiles
    • - Mt 15:22,26
  • Of covetous ministers
    • - Isa 56:11
  • Of fools
    • - Pr 26:11
  • Of apostates
    • - 2Pe 2:22
  • Of persecutors
    • - Ps 22:16,20
  • Of obstinate sinners
    • - Mt 7:6; Re 22:15
  • Of false teachers
    • - Php 3:2
  • (Dumb,) of unfaithful ministers
    • - Isa 56:10
  • (Dead,) of the mean
    • - 1Sa 24:14; 2Sa 9:8

    Next Topic (Dove, The)


Dove, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dove
Previous topic (Dog, The) Nave's - Dove, Turtle
Smith's - Dove

Dove, The

Dove, The

Clean and used as food - De 14:11

Offered in sacrifice - Ge 15:9; Le 1:14

Impiously sold in the court of the temple - Mt 21:12; Joh 2:16

CHARACTERISED BY

  • Simplicity
    • - Mt 10:16
  • Comeliness of countenance
    • - So 2:14
  • Softness of eyes
    • - So 1:15
  • Sweetness of voice
    • - So 2:14
  • Richness of plumage
    • - Ps 68:13

Mournful tabering of, alluded to - Na 2:7

Dwells in rocks - So 2:14; Jer 48:28

Frequents streams and rivers - So 5:12

Sent from the ark by Noah - Ge 8:8,10,12

Why considered the emblem of peace - Ge 8:11

The harbinger of spring - So 2:12

ILLUSTRATIVE

  • Of the Holy Spirit
    • - Mt 3:16; Joh 1:32
  • Of the meekness of Christ
    • - So 5:12
  • Of the church
    • - So 2:14; 5:2
  • Of mourners
    • - Isa 38:14; 59:11
  • Of converts to the church
    • - Isa 60:8
  • (In its flight,) of the return of Israel from captivity
    • - Ho 11:11

    Next Topic (Dragon, The)


Dragon, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Dragon
Easton's - Dragon well
Previous topic (Dove, The) Nave's - Dragon
Smith's - Dragon

Dragon, The

Dragon, The

Often of a red colour - Re 12:3

DESCRIBED AS

  • Powerful
    • - Re 12:4
  • Poisonous
    • - De 32:33
  • Of solitary habits
    • - Job 30:29

Its mournful voice alluded to - Mic 1:8

Its wailing alluded to - Mic 1:8

Its snuffing up the air alluded to - Jer 14:6

Its swallowing of its prey alluded to - Jer 51:34

FOUND IN

  • The wilderness
    • - Mal 1:3
  • Deserted cities
    • - Isa 13:22; Jer 9:11
  • Dry places
    • - Isa 34:13; 43:20

A species of, in rivers - Ps 74:13; Isa 27:1

ILLUSTRATIVE

  • Of cruel and persecuting kings
    • - Isa 27:1; 51:9; Eze 29:3
  • Of enemies of the church
    • - Ps 9:13
  • Of wicked men
    • - Ps 44:19
  • Of the devil
    • - Re 13:2; 20:2,7
  • (Poison of,) of wine
    • - De 32:33

    Next Topic (Dreams)


Dreams - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Dragon, The) Smith's - Dreams

Dreams

Dreams

Visions in sleep - Job 33:15; Da 2:28

Often by imaginary - Job 20:8; Isa 29:8

Excess of business frequently leads to - Ec 5:3

God's will often revealed in - Nu 12:6; Job 33:15

FALSE PROPHETS

  • Pretended to
    • - Jer 23:25-28; 29:8
  • Not to be regarded in
    • - De 13:1-3; Jer 27:9
  • Condemned for pretending to
    • - Jer 23:32

Vanity of trusting to natural - Ec 5:7

THE ANCIENTS

  • Put great faith in
    • - Jud 7:15
  • Often perplexed by
    • - Ge 40:6; 41:8; Job 7:14; Da 2:1; 4:5
  • Anxious to have, explained
    • - Ge 40:8; Da 2:3
  • Consulting magicians on
    • - Ge 41:8; Da 2:2-4

God the only interpreter of - Ge 40:8; 41:16; Da 2:27-30; 7:16

MENTIONED IN SCRIPTURE OF

  • Abimelech
    • - Ge 20:3-7
  • Jacob
    • - Ge 28:12; 31:10
  • Laban
    • - Ge 31:24
  • Joseph
    • - Ge 37:5-9
  • Pharaoh's butler and baker
    • - Ge 40:5-19
  • Pharaoh
    • - Ge 41:1-7
  • Midianite
    • - Jud 7:13-15
  • Solomon
    • - 1Ki 3:5-15
  • Nebuchadnezzar
    • - Da 2:1,31; 4:5,8
  • Daniel
    • - Da 7:1-28
  • Joseph
    • - Mt 1:20,21; 2:13,19,20
  • Wise men
    • - Mt 2:11,12
  • Pilate's wife
    • - Mt 27:19

ILLUSTRATIVE OF

  • Prosperity of sinners
    • - Job 20:5-8,; Ps 73:19,20
  • Impure imaginations
    • - Jude 1:8
  • Enemies of the church
    • - Isa 29:7,8

    Next Topic (Drink Offering)


Drink Offering - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Drink
Easton's - Drink, strong
Previous topic (Dreams) Nave's - Drink
Nave's - Drink Offering
Smith's - Drink, Strong

Drink Offering

Drink Offering

Antiquity of - Ge 35:14

Sacrifices accompanied by - Ex 29:40; Le 23:13

Quantity appointed to be used for each kind of sacrifice - Nu 15:3-10

For public sacrifices provided by the state - Ezr 7:17; Eze 45:17

Not poured on the altar of incense - Ex 30:9

Omission of, caused by bad vintage - Joe 1:9,13

IDOLATROUS JEWS

  • Offered to the queen of heaven
    • - Jer 7:18; 44:17-19
  • Reproved for offering, to idols
    • - Isa 57:5,6; 65:11; Jer 19:13; Eze 20:28

Idolaters often used blood for - Ps 16:4

Vanity of offering, to idols - De 32:37,38

ILLUSTRATIVE OF THE

  • Offering of Christ
    • - Isa 53:12
  • Pouring out of the Spirit
    • - Joe 2:28
  • Devotedness of ministers
    • - Php 2:17

    Next Topic (Drunkenness)


Drunkenness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Drink Offering) Nave's - Drunkenness

Drunkenness

Drunkenness

Forbidden - Eph 5:18

Caution against - Lu 21:34

Is a work of the flesh - Ga 5:21

Is debasing - Isa 28:8

Is inflaming - Isa 5:11

Overcharges the heart - Lu 21:34

Takes away the heart - Ho 4:11

LEADS TO

  • Poverty
    • - Pr 21:17; 23:21
  • Strife
    • - Pr 23:29,30
  • Woe and sorrow
    • - Pr 23:29,30
  • Error
    • - Isa 28:7
  • Contempt of God's works
    • - Isa 5:12
  • Scorning
    • - Ho 7:5
  • Rioting and wantonness
    • - Ro 13:13

The wicked addicted to - Da 5:1-4

False teachers often addicted to - Isa 56:12

Folly of yielding to - Pr 20:1

Avoid those given to - Pr 23:20; 1Co 5:11

DENUNCIATIONS AGAINST

  • Those given to
    • - Isa 5:11,12; 28:1-3
  • Those who encourage
    • - Hab 2:15

Excludes from heaven - 1Co 6:10; Ga 5:21

Punishment of - De 21:20; Joe 1:5,6; Am 6:6,7; Mt 24:49-51

Exemplified

  • Noah
    • - Ge 9:21
  • Nabal
    • - 1Sa 25:36
  • Uriah
    • - 2Sa 11:13
  • Elah
    • - 1Ki 16:9,10
  • Benhadad
    • - 1Ki 20:16
  • Belshazzar
    • - Da 5:4
  • Corinthians
    • - 1Co 11:21

    Next Topic (Eagle, The)


E - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - E
Torrey's Main Index | Nave's Index - E Smith's Dictionary - E
Previous Letter - D |

E

Eagle, The | Ear, The | Early Rising | Earth, The
Earthquakes | Edification | Edomites, The | Egypt
Election | Embalming | Emblems of the Holy Spirit, The | Enemies
Entertainments | Envy | Ephod, The | Ephraim, Tribe of
Euphrates, The | Evening, The | Example of Christ, The | Excellency and Glory of Christ, The
Excellency and Glory of the Church, The | Eye, The |  |

Next Letter - F


Eagle, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Eagle
Previous topic (Drunkenness) Nave's - Eagle
Smith's - Eagle

Eagle, The

Eagle, The

A bird of prey - Job 9:26; Mt 24:28

Unclean - Le 11:13; De 14:12

Different kinds of - Le 11:13,18; Eze 17:3

Called the eagle of the heavens - La 4:19

DESCRIBED AS

  • Long-sighted
    • - Job 39:29
  • Swift
    • - 2Sa 1:23
  • Soaring to heaven
    • - Pr 23:5

Strength of its feathers alluded to - Da 4:33

Greatness of its wings alluded to - Eze 17:3,7

Peculiarity of its flight alluded to - Pr 30:19

Delights in the lofty cedars - Eze 17:3,4

Dwells in the high rocks - Job 39:27,28

Feeds her young with blood - Job 39:29,30

ILLUSTRATIVE

  • Of wisdom and zeal of God's ministers
    • - Eze 1:10; Re 4:7
  • Of great and powerful kings
    • - Eze 17:3; Ho 8:1
  • (Renewed strength and beauty of,) of the renewal of saints
    • - Ps 103:5
  • (Mode of teaching her young to fly,) of God's care of his
    • church - Ex 19:4; De 32:11
  • (Wings of,) of protection afforded to the church
    • - Re 12:14
  • (Upward flight of,) of the saint's rapid progress toward
    • heaven - Isa 40:31
  • (Swiftness of,) of the melting away of riches
    • - Pr 23:5
  • (Swiftness of,) of the swiftness of hostile armies
    • - De 28:49; Jer 4:13; 48:40; La 4:19
  • (Height and security of its dwelling,) of the fancied but
    • fatal security of the wicked - Jer 49:16; Ob 1:4
  • (Increase baldness of, in the moulting season,) of
    • calamities - Mic 1:16
  • (Hasting to the prey,) of the swiftness of man's days
    • - Job 9:26

Was the standard of the Roman armies - Mt 24:15,28

Next Topic (Ear, The)


Ear, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ear
Previous topic (Eagle, The) Nave's - Ear

Ear, The

Ear, The

The organ of hearing - Job 13:1; 29:11

Capable of trying and distinguishing words - Job 12:11

GOD

  • Made
    • - Pr 20:12
  • Planted
    • - Ps 94:9
  • Opens
    • - Job 33:16; 36:10
  • Judicially closed
    • - Isa 6:10; Mt 13:15

Christ opens - Isa 35:5; 43:8,10

Instruction received through - Isa 30:21

That hears and receives the word of God, blessed - Ex 15:26; Mt 13:16

SHOULD

  • Seek knowledge
    • - Pr 18:15
  • Be bowed down to instructions
    • - Pr 5:1
  • Be incline to wisdom
    • - Pr 2:2
  • Be given to the law of God
    • - Isa 1:10
  • Receive the word of God
    • - Jer 9:20
  • Hear and obey reproof
    • - Pr 15:31; 25:12

Not satisfied with earthly things - Ec 1:8

OF THE WICKED

  • Uncircumcised
    • - Jer 6:10; Ac 7:51
  • Itching
    • - 2Ti 4:3
  • Not inclined to hear God
    • - Jer 7:24; 35:15
  • Turned away from God's law
    • - Pr 28:9
  • Stopped against God's word
    • - Ps 58:4; Zec 7:11

Not to be stopped at cry of the poor - Pr 21:13

BLOOD PUT ON THE RIGHT EAR OF

  • Priests at consecration
    • - Ex 29:20; Le 8:23
  • The healed leper in cleansing him
    • - Le 14:14

Often adorned with rings - Eze 16:12; Ho 2:13

Of servants who refused to leave their masters, bored to the door - Ex 21:6; De 15:17

Next Topic (Early Rising)


Early Rising - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ear, The)

Early Rising

Early Rising

Christ set an example of - Mr 1:35; Lu 21:38; Joh 8:2

REQUISITE FOR

  • Devotion
    • - Ps 5:3; 59:16; 63:1; 88:13; Isa 26:9
  • Executing God's commands
    • - Ge 22:3
  • Discharge of daily duties
    • - Pr 31:15

Neglect of, leads to poverty - Pr 6:9-11

PRACTISED BY THE WICKED, FOR

  • Deceit
    • - Pr 27:14
  • Executing plans of evil
    • - Mic 2:1

Illustrates spiritual diligence - Ro 13:11,12

Exemplified

  • Abraham
    • - Ge 19:27
  • Isaac, &c
    • - Ge 26:31
  • Jacob
    • - Ge 28:18
  • Joshua &c
    • - Jos 3:1
  • Gideon
    • - Jud 6:38
  • Samuel
    • - 1Sa 15:12
  • David
    • - 1Sa 17:20
  • Mary, &c
    • - Mr 16:2
  • Apostles
    • - Ac 5:21

    Next Topic (Earth, The)


Earth, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Earth
Previous topic (Early Rising) Nave's - Earth
Smith's - Earth

Earth, The

Earth, The

The world in general - Ge 1:2

The dry land as divided from waters - Ge 1:10

GOD

  • Created
    • - Ge 1:1; Ne 9:6
  • Laid the foundation of
    • - Job 38:4; Ps 102:25
  • Formed
    • - Ps 90:2
  • Spread abroad
    • - Isa 42:5; 44:24
  • Suspended in space
    • - Job 26:7
  • Supports
    • - Ps 75:3
  • Establishes
    • - Ps 78:69; 119:90
  • Enlightens
    • - Ge 1:14-16; Jer 33:25
  • Waters
    • - Ps 65:9; 147:8
  • Makes fruitful
    • - Ge 1:11; 27:28
  • Inspects
    • - Zec 4:10
  • Governs supremely
    • - Job 34:13; Ps 135:6
  • Reigns in
    • - Ex 8:22; Ps 97:1
  • Shall be exalted in
    • - Ps 46:10

Is the Lord's - Ex 9:29; 1Co 10:26

Created to be inhabited - Isa 45:18

First division of - Ge 10:25

Ideas of the ancients respecting the form of - Job 11:9; 38:18; Pr 25:3

Diversified by hills and mountains - Hab 3:6

Full of minerals - De 8:9; Job 28:1-5,15-19

DESCRIBED AS

  • God's footstool
    • - Isa 66:1; Mt 5:35
  • Full of God's goodness
    • - Ps 33:5
  • Full of God's riches
    • - Ps 104:24
  • Full of God's mercy
    • - Ps 119:64
  • Full of God's glory
    • - Nu 14:21; Isa 6:3
  • Shining with God's glory
    • - Eze 43:2
  • Trembling before God
    • - Ps 68:8; Jer 10:10
  • Melting at God's voice
    • - Ps 46:6
  • Burning at God presence
    • - Na 1:5

MAN

  • Formed out of
    • - Ge 2:7; Ps 103:14
  • Given dominion over
    • - Ge 1:26; Ps 115:16
  • By nature is of
    • - 1Co 15:47-48
  • By nature minds the thing of
    • - Php 3:19
  • Brought a curse on
    • - Ge 3:17
  • Shall return to
    • - Ge 3:19; Ps 146:4

Subject to God's judgments - Ps 46:8; Isa 11:4

Corrupted by sin - Ge 6:11,12; Isa 24:5

Made barren by sin - De 28:23; Ps 107:34

Made to mourn and languish by sin - Isa 24:4; Jer 4:28; 12:4; Ho 4:3

Satan goes to and fro in - Job 1:7; 1Pe 5:8

Shall be filled with the knowledge of God - Isa 11:9; Hab 2:14

Once inundated - Ge 7:17-24

Not to be again inundated - Ge 9:11; 2Pe 3:6,7

To be dissolved by fire - 2Pe 3:7,10,12

To be renewed - Isa 65:17; 2Pe 3:13

Saints shall inherit - Ps 25:13; Mt 5:5

Next Topic (Earthquakes)


Earthquakes - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Earth, The) Nave's - Earthquakes

Earthquakes

Earthquakes

Islands and mountainous districts liable to - Ps 114:4,6; Re 6:14; 16:18,20

FREQUENTLY ACCOMPANIED BY

  • Volcanic eruptions
    • - Ps 104:32; Na 1:5
  • Convulsion and receding of the sea
    • - 2Sa 22:8,16; Ps 18:7,15; 46:3
  • Opening of the earth
    • - Nu 16:31,32
  • Overturning of mountains
    • - Ps 46:2; Zec 14:4
  • Rending of rocks
    • - Mt 27:51

ARE VISIBLE TOKENS OF

  • God's power
    • - Job 9:6; Heb 12:26
  • God's presence
    • - Ps 68:7,8; 114:7
  • God's anger
    • - Ps 18:7; 60:2; Isa 13:13

Men always terrified by - Nu 16:34; Zec 14:5; Mt 27:54; Re 11:13

MENTIONED IN SCRIPTURE

  • At mount Sinai
    • - Ex 19:18
  • In the wilderness
    • - Nu 16:31,32
  • In strongholds of Philistines
    • - 1Sa 14:15
  • When Elijah fled from Jezebel
    • - 1Ki 19:11
  • In Uzziah's reign
    • - Am 1:1; Zec 14:5
  • At our Lord's death
    • - Mt 27:51
  • At out Lord's resurrection
    • - Mt 28:2
  • At Philippi
    • - Ac 16:26
  • Before destruction of Jerusalem, predicted
    • - Mt 24:7; Lu 21:11
  • At Christ's second coming, predicted
    • - Zec 14:4

ILLUSTRATIVE OF

  • The judgments of God
    • - Isa 24:19,20; 29:6; Jer 4:24; Re 8:5
  • The overthrow of kingdoms
    • - Hag 2:6,22; Re 6:12,13; 16:18,19

    Next Topic (Edification)


Edification - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Earthquakes)

Edification

Edification

Described - Eph 4:12-16

IS THE OBJECT OF

  • The ministerial office
    • - Eph 4:11,12
  • Ministerial gifts
    • - 1Co 14:3-5,12
  • Ministerial authority
    • - 2Co 10:8; 13:10
  • The Church's union in Christ
    • - Eph 4:16

The gospel, the instrument of - Ac 20:32

Love leads to - 1Co 8:1

Exhortation to - Jude 1:20,21

Mutual, commanded - Ro 14:19; 1Th 5:11

All to be done to - 2Co 12:19; Eph 4:29

Use self-denial to promote, in others - 1Co 10:23,33

The peace of the Church favours - Ac 9:31

Foolish questions opposed to - 1Ti 1:4

Next Topic (Edomites, The)


Edomites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Edification) Nave's - Edomites
Smith's - Edomites

Edomites, The

Edomites, The

Descended from Esau - Ge 36:9

Dwelt in Mount Seir - Ge 32:3; De 2:4,5

WERE CALLED

  • Children of Esau
    • - De 2:4
  • Brethren of Israel
    • - Nu 20:14

Governed by dukes - Ge 36:15-30,40-43; Ex 15:15

Afterwards had kings - Ge 36:31-29; Nu 20:14

Under a deputy or viceroy while subject to Judah - 1Ki 22:47

CHARACTER OF

  • Wise
    • - Jer 49:7
  • Proud and self-confident
    • - Jer 49:16; Ob 1:3
  • Strong and cruel
    • - Jer 49:19
  • Vindictive
    • - Eze 25:12
  • Idolatrous
    • - 2Ch 25:14,20
  • Superstitious
    • - Jer 27:3,9

Carried on extensive commerce - Eze 27:20

COUNTRY OF

  • Specially given to them
    • - De 2:5
  • Fertile and rich
    • - Ge 27:39
  • Mountainous and rocky
    • - Jer 49:16; Mal 1:3
  • Traversed by roads
    • - Nu 20:17
  • Well fortified
    • - Ps 60:9
  • Called Mount Seir
    • - Eze 35:2
  • Called Mount of Esau
    • - Ob 1:21
  • Called Dumah
    • - Isa 21:11
  • Called Idumea
    • - Isa 34:6; Mr 3:8
  • Called Edom
    • - Isa 63:1

CITIES OF

  • Dinhabah or Dedan
    • - Ge 36:32; Jer 49:8
  • Avith
    • - Ge 36:35
  • Pau
    • - Ge 36:39
  • Bozrah
    • - Jer 49:22; Am 1:12
  • Teman
    • - Jer 49:7; Eze 25:13
  • Eziongeber, a sea port
    • - 1Ki 9:26

Implacable enemies of Israel - Eze 35:5

Israel forbidden to hate - De 23:7

Israel forbidden to spoil - De 2:4,6; 2Ch 20:10

Might be received into the congregation in third generation - De 23:8

Refused Israel a passage - Nu 20:21; Jud 11:17

Saul made war against - 1Sa 14:47

David subdued, &c - 2Sa 8:14; 1Ch 18:11,13

Slaughter of, by Joab and Abishai - 1Ki 11:16; 1Ch 18:12

Took refuge in Egypt - 1Ki 11:17-19

Returned after David's death - 1Ki 11:21-22

Were stirred up against Solomon - 1Ki 11:14

Confederated with enemies of Israel against Jehoshaphat - 2Ch 20:10; Ps 83:4-6

Miraculous overthrow of - 2Ch 20:22

Revolted from Joram, king of Judah - 2Ki 8:20-22; 2Ch 21:8-10

Re-conquered by Amaziah - 2Ki 14:7,10; 2Ch 25:11,12

The Jews ensnared by the idols of, and punished - 2Ch 25:14,15,20

Rebelled against Ahaz - 2Ch 28:17

Aided Babylon against Judah - Ps 137:7; Ob 1:11

PREDICTIONS RESPECTING

  • Subjection to Israel
    • - Ge 25:23; 27:29,37
  • Revolt from Israel
    • - Ge 27:40
  • Israel's occupation of their country
    • - Nu 24:18; Ob 1:17-19
  • To share in the punishment of the nations
    • - Jer 9:26; 25:15-27; Eze 32:29
  • Punishment for persecuting Israel
    • - Isa 34:5-8; 63:1-4; La 4:21; Eze 25:13,14; Am 1:11,12; Ob 1:10,15
  • Exterminating slaughter of
    • - Ob 1:18
  • Utter desolation of their country
    • - Isa 34:9-17; Eze 35:7-15
  • The king of Babylon an instrument of their punishment
    • - Jer 27:3-6
  • Israel an instrument of their punishment
    • - Eze 25:14; Ob 1:18
  • Their ruin to be an astonishment
    • - Jer 49:17,21
  • Their future subjection to the Jews
    • - Isa 11:14; Am 9:12

Remarkable persons of

  • Doeg
    • - 1Sa 22:18
  • Hadad
    • - 1Ki 11:14,19
  • Eliphaz
    • - Job 2:11

    Next Topic (Egypt)


Egypt - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Egypt
Previous topic (Edomites, The) Nave's - Egypt
Smith's - Egypt

Egypt

Egypt

Peopled by Mizraim's posterity - Ge 10:6,13,14

Boundaries of - Eze 29:10

Dry climate of - De 11:10,11

Watered by the Nile - Ge 41:1-3; Ex 1:22

Inundations of, alluded to - Am 8:8

Subject to plague, &c - De 7:15; 28:27,60

Sometimes visited by famine - Ge 41:30

CALLED

  • The land of Ham
    • - Ps 105:23; 106:22
  • The South
    • - Jer 13:19; Da 11:14,25
  • Sihor
    • - Isa 23:3
  • Rahab
    • - Ps 87:4; 89:10
  • House of Bondmen
    • - Ex 13:3,14; De 7:8

CELEBRATED FOR

  • Fertility
    • - Ge 13:10; 45:18
  • Wealth
    • - Heb 11:26
  • Literature
    • - 1Ki 4:30; Ac 7:22
  • Fine horses
    • - 1Ki 10:28,29
  • Fine linen, &c
    • - Pr 7:16; Isa 19:9
  • Commerce
    • - Ge 41:57; Eze 27:7

Religion of, idolatrous - Ex 12:12; Nu 33:4; Isa 19:1; Eze 29:7

Idolatry of, followed by Israel - Ex 32:4; Eze 20:8,19

Magic practised in - Ex 7:11,12,22; 8:7

Ruled by kings who assumed the name of Pharaoh - Ge 12:14,15; 40:1,2; Ex 1:8,22

Under a governor - Ge 41:41-44

Had princes and counsellors - Ge 12:15; Isa 19:11

AS A POWER WAS

  • Proud and arrogant
    • - Eze 29:3; 30:6
  • Pompous
    • - Eze 32:12
  • Mighty
    • - Isa 30:2,3
  • Ambitious of conquests
    • - Jer 46:8
  • Treacherous
    • - Isa 36:6; 29:6,7

INHABITANTS OF

  • Superstitious
    • - Isa 19:3
  • Hospitable
    • - Ge 47:5,6; 1Ki 11:18
  • Often intermarried with strangers
    • - Ge 21:21; 1Ki 3:1; 11:19; 1Ch 2:34,35
  • Abhorred shepherds
    • - Ge 46:34
  • Abhorred the sacrifice of oxen, &c
    • - Ex 8:26
  • Not to be abhorred by Israel
    • - De 23:7
  • Might be received into the congregation in the third
    • generation - De 23:8

Mode of entertaining in - Ge 43:32-34

Diet used in - Nu 11:5

Mode of embalming in - Ge 50:3

Often a refuge to strangers - Ge 12:10; 47:4; 1Ki 11:17,40; 2Ki 25:26; Mt 2:12,13

THE ARMIES OF

  • Described
    • - Ex 14:7-9
  • Destroyed in the Red Sea
    • - Ex 14:23-28
  • Captured and burned Gezer
    • - 1Ki 9:16
  • Besieged and plundered Jerusalem in Rehoboam's time
    • - 1Ki 14:25,26
  • Invaded Assyria and killed Josiah who assisted it
    • - 2Ki 23:29
  • Deposed Jehoahaz and made Judea tributary
    • - 2Ki 23:31-35
  • Assistance of, sought by Judah against the Chaldees
    • - Eze 17:15; Jer 37:5,7

HISTORY OF ISRAEL IN

  • Their sojourn in it, foretold
    • - Ge 15:13
  • Joseph sold into
    • - Ge 37:28; 39:1
  • Potiphar blessed for Joseph's sake
    • - Ge 39:2-6
  • Joseph unjustly cast into prison
    • - Ge 39:7-20
  • Joseph interprets the chief baker's and the chief butler's
    • dreams - Ge 40:5-19
  • Joseph interprets Pharaoh's dreams
    • - Ge 41:14-32
  • Joseph counsels Pharaoh
    • - Ge 41:33-36
  • Joseph made governor
    • - Ge 41:41-44
  • Joseph's successful provision against the years of famine
    • - Ge 41:46-56
  • Joseph's ten brethren arrive
    • - Ge 42:1-6
  • Joseph recognizes his brethren
    • - Ge 42:7,8
  • Benjamin brought
    • - Ge 43:15
  • Joseph makes himself known to his brethren
    • - Ge 45:1-8
  • Joseph sends for his father
    • - Ge 45:9-11
  • Pharaoh invites Jacob into
    • - Ge 45:16-20
  • Jacob's journey
    • - Ge 46:5-7
  • Jacob, &c presented to Pharaoh
    • - Ge 47:1-10
  • Israel placed in the land of Goshen
    • - Ge 46:34; 47:11,27
  • Joseph enriches the king
    • - Ge 47:13-26
  • Jacob's death and burial
    • - Ge 49:33; 50:1-13
  • Israel increases and are oppressed
    • - Ex 1:1-14
  • Male children destroyed
    • - Ex 1:15-22
  • Moses born and hid for three months
    • - Ex 2:2
  • Moses exposed on the Nile
    • - Ex 2:3,4
  • Moses adopted and brought up by Pharaoh's daughter
    • - Ex 2:5-10
  • Moses slays an Egyptian
    • - Ex 2:11,12
  • Moses flies to Midian
    • - Ex 2:15
  • Moses sent to Pharaoh
    • - Ex 3:2-10
  • Pharaoh increases their affliction
    • - Ex 5:1-23
  • Moses proves his divine mission by miracles
    • - Ex 4:29-31; 7:10
  • Egypt is plagued for Pharaoh's obstinacy
    • - Ex 7:14-10:29
  • The passover instituted
    • - Ex 12:1-28
  • Destruction of the first-born
    • - Ex 12:29,30
  • Israel spoils the Egyptians
    • - Ex 12:35,36
  • Israel driven out of
    • - Ex 12:31-33
  • Date of the Exodus
    • - Ex 12:41; Heb 11:27
  • Pharaoh pursues Israel and is miraculously destroyed
    • - Ex 14:5-25

PROPHECIES RESPECTING

  • Dismay of its inhabitants
    • - Isa 19:1,16,17
  • Infatuation of its princes
    • - Isa 19:3,11-14
  • Failure of internal resources
    • - Isa 19:5-10
  • Civil war and domestic strife
    • - Isa 19:2
  • Armies destroyed by Babylon
    • - Jer 46:2-12
  • Invasion by Babylon
    • - Jer 46:13,24; Eze 32:11
  • Destruction of its power
    • - Eze 30:24,25
  • Destruction of its cities
    • - Eze 30:14-18
  • Destruction of its idols
    • - Jer 43:12,13; 46:25; Eze 30:13
  • Spoil of, a reward to Babylon for services against Tyre
    • - Eze 29:18-20
  • Captivity of its people
    • - Isa 20:4; Jer 46:19,24,26; Eze 30:4
  • Utter desolation of, for forty years
    • - Eze 29:8-12; 30:12; 32:15
  • Allies to share its misfortunes
    • - Eze 30:4,6
  • The Jews who practised its idolatry to share its
    • punishments - Jer 44:7-28
  • Terror occasioned by its fall
    • - Eze 32:9,10
  • Ever to be a base kingdom
    • - Eze 29:15
  • Christ to be called out of
    • - Ho 11:1; Mt 2:15
  • Conversion of
    • - Isa 19:18-20
  • To be numbered and blessed along with Israel
    • - Isa 19:23-25
  • Prophetic illustration of its destruction
    • - Jer 43:9,10; Eze 30:21,22; 32:4-6

    Next Topic (Election)


Election - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Election of Grace
Previous topic (Egypt) Nave's - Election

Election

Election

Of Christ, as Messiah - Isa 42:1; 1Pe 2:6

Of good angels - 1Ti 5:21

Of Israel - De 7:6; Isa 45:5

Of ministers - Lu 6:13; Ac 9:15

Of churches - 1Pe 5:13

OF SAINTS, IS

  • Of God
    • - 1Th 1:4; Tit 1:1
  • By Christ
    • - Joh 13:18; 15:16
  • In Christ
    • - Eph 1:4
  • Personal
    • - Mt 20:16; Joh 6:44; Ac 22:14; 2Jo 1:13
  • According to the purpose of God
    • - Ro 9:11; Eph 1:11
  • According to the foreknowledge of God
    • - Ro 8:29; 1Pe 1:2
  • Eternal
    • - Eph 1:4
  • Sovereign
    • - Ro 9:15,16; 1Co 1:27; Eph 1:11
  • Irrespective of merit
    • - Ro 9:11
  • Of grace
    • - Ro 11:5
  • Recorded in heaven
    • - Lu 10:20
  • For the glory of God
    • - Eph 1:6
  • Through faith
    • - 2Th 2:13
  • Through sanctification of the Spirit
    • - 1Pe 1:2
  • To adoption
    • - Eph 1:5
  • To salvation
    • - 2Th 2:13
  • To conformity with Christ
    • - Ro 8:29
  • To good works
    • - Eph 2:10
  • To spiritual warfare
    • - 2Ti 2:4
  • To eternal glory
    • - Ro 9:23

ENSURES TO SAINTS

  • Effectual calling
    • - Ro 8:30
  • Divine teaching
    • - Joh 17:6
  • Belief in Christ
    • - Ac 13:48
  • Acceptance with God
    • - Ro 11:7
  • Protection
    • - Mr 13:20
  • Vindication of their wrongs
    • - Lu 18:7
  • Working of all things for good
    • - Ro 8:28
  • Blessedness
    • - Ps 33:12; 65:4
  • The inheritance
    • - Isa 65:9; 1Pe 1:4,5

Should lead to cultivation of graces - Col 3:12

Should be evidenced by diligence - 2Pe 1:10

Saints may have assurance of - 1Th 1:4

Exemplified

  • Isaac
    • - Ge 21:12
  • Abram
    • - Ne 9:7
  • Zerubbabel
    • - Hag 2:23
  • Apostles
    • - Joh 13:18; 15:19
  • Jacob
    • - Ro 9:12,13
  • Rufus
    • - Ro 16:13
  • Paul
    • - Ga 1:15

    Next Topic (Embalming)


Embalming - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Embalming
Previous topic (Election) Nave's - Embalming
Smith's - Embalming

Embalming

Embalming

Unknown to early patriarchs - Ge 23:4

Learned by the Jews in Egypt - Ge 50:2,26

Time required for - Ge 50:3

How performed by the Jews - 2Ch 16:14; Lu 23:56; Joh 19:40

Not always practised by the Jews - Joh 11:39

An attempt to defeat God's purpose - Ge 3:19

Next Topic (Emblems of the Holy Spirit, The)


Emblems of the Holy Spirit, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Embalming)

Emblems of the Holy Spirit, The

Emblems of the Holy Spirit, The

WATER - Joh 3:5; 7:38,39

  • Cleansing
    • - Eze 16:9; 36:25; Eph 5:26; Heb 10:22
  • Fertilising
    • - Ps 1:3; Isa 27:3,6; 44:3,4; 58:11
  • Refreshing
    • - Ps 46:4; Isa 41:17,18
  • Abundant
    • - Joh 7:37,38
  • Freely given
    • - Isa 55:1; Joh 4:14; Re 22:17

FIRE

  • Purifying
    • - Isa 4:4; Mal 3:2,3
  • Illuminating
    • - Ex 13:21; Ps 78:14
  • Searching
    • - Zep 1:12; 1Co 2:10

WIND

  • Independent
    • - Joh 3:8; 1Co 12:11
  • Powerful
    • - 1Ki 19:11; Ac 2:2
  • Sensible in its effects
    • - Joh 3:8
  • Reviving
    • - Eze 37:9,10,14

OIL - Ps 45:7

  • Healing
    • - Lu 10:34; Re 3:18
  • Comforting
    • - Isa 61:3; Heb 1:9
  • Illuminating
    • - Mt 25:3,4; 1Jo 2:20,27
  • Consecrating
    • - Ex 29:7; 30:30; Isa 61:1

RAIN AND DEW - Ps 72:6

  • Fertilising
    • - Eze 34:26,27; Ho 6:3; 10:12; 14:5
  • Refreshing
    • - Ps 68:9; Isa 18:5
  • Abundant
    • - Ps 133:3
  • Imperceptible
    • - 2Sa 17:12; Mr 4:26-28

A DOVE - Mt 3:16

  • Gentle
    • - Mt 10:16; Ga 5:22

A VOICE - Isa 6:8

  • Speaking
    • - Mt 10:20
  • Guiding
    • - Isa 30:21; Joh 16:13
  • Warning
    • - Heb 3:7-11

A SEAL - Re 7:2

  • Securing
    • - Eph 1:13,14; 4:30
  • Authenticating
    • - Joh 6:27; 2Co 1:22

CLOVEN TONGUES - Ac 2:3,6-11

Next Topic (Enemies)


Enemies - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Emblems of the Holy Spirit, The)

Enemies

Enemies

Christ prayed for his - Lu 23:34

The lives of, to be spared - 1Sa 24:10; 2Sa 16:10,11

The goods of, to be taken care of - Ex 23:4,5

SHOULD BE

  • Loved
    • - Mt 5:44
  • Prayed for
    • - Ac 7:60
  • Assisted
    • - Pr 25:21; Ro 12:20
  • Overcome by kindness
    • - 1Sa 26:21

Rejoice not at the misfortunes of - Job 31:29

Rejoice not at the failings of - Pr 24:17

Desire not the death of - 1Ki 3:11

Curse them not - Job 31:30

Be affectionately concerned for - Ps 35:13

The friendship of, deceitful - 2Sa 20:9,10; Pr 26:26; 27:6; Mt 26:48,49

God defends against - Ps 59:9; 61:3

God delivers from - 1Sa 12:11; Ezr 8:31; Ps 18:48

Made to be at peace with saints - Pr 16:7

Pray for deliverance from - 1Sa 12:10; Ps 17:9; 59:1; 64:1

Of saints, God will destroy - Ps 60:12

Praise God for deliverance from - Ps 136:24

Next Topic (Entertainments)


Entertainments - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Enemies)

Entertainments

Entertainments

Often great - Ge 21:8; Da 5:1; Lu 5:29

GIVEN ON OCCASIONS OF

  • Marriage
    • - Mt 22:2
  • Birthdays
    • - Mr 6:21
  • Weaning children
    • - Ge 21:8
  • Taking leave of friends
    • - 1Ki 19:21
  • Return of friends
    • - 2Sa 12:4; Lu 15:23
  • Ratifying covenants
    • - Ge 26:30; 31:54
  • Sheep-shearing
    • - 1Sa 25:2,36; 2Sa 13:23
  • Harvest home
    • - Ru 3:2-7; Isa 9:3
  • Vintage
    • - Jud 9:27
  • Coronation of Kings
    • - 1Ki 1:9,18,19; 1Ch 12:39,40; Ho 7:5
  • Offering voluntary sacrifice
    • - Ge 31:54; De 12:6,7; 1Sa 1:4,5,9
  • Festivals
    • - 1Sa 20:5,24-26
  • National deliverance
    • - Es 8:17; 9:17-19

Preparations made for - Ge 18:6,7; Pr 9:2; Mt 22:4; Lu 15:23

KINDS OF, MENTIONED IN SCRIPTURE

  • Dinner
    • - Ge 43:16; Mt 22:4; Lu 14:12
  • Supper
    • - Lu 14:12; Joh 12:2
  • Banquet of wine
    • - Es 5:6

Under the direction of a master of the feast - Joh 2:8,9

Served often by hired servants - Mt 22:13; Joh 2:5

Served often by members of the family - Ge 18:8; Lu 10:40; Joh 12:2

INVITATIONS TO

  • Often addressed to many
    • - Lu 14:16
  • Often only to relatives and friends
    • - 1Ki 1:9; Lu 14:12
  • Often by the master in person
    • - 2Sa 13:24; Es 5:4; Zep 1:7; Lu 7:36
  • Repeated through servants when all things were ready
    • - Pr 9:1-5; Lu 14:17
  • Should be sent to the poor, &c
    • - De 14:29; Lu 14:13

OFTEN GIVEN IN

  • The house
    • - Lu 5:29
  • The air, besides fountains
    • - 1Ki 1:9
  • The court of the house
    • - Es 1:5,6; Lu 7:36,37
  • The upper room or guest chamber
    • - Mr 14:14,15

GUESTS AT

  • Saluted by the master
    • - Lu 7:45
  • Usually anointed
    • - Ps 23:5; Lu 7:46
  • Had their feet washed when they came a distance
    • - Ge 18:4; 43:24; Lu 7:38,44
  • Arranged according to rank
    • - Ge 43:33; 1Sa 9:22; Lu 14:10
  • Often had separate dishes
    • - Ge 43:34; 1Sa 1:4
  • Often ate from the same dish
    • - Mt 26:23

Forwardness to take chief seats at, condemned - Mt 23:6; Lu 14:7,8

A choice portion reserved in, for principal guests - Ge 43:34; 1Sa 1:5; 9:23,24

Custom of presenting the sop at, to one of the guests, alluded to - Joh 13:26

Portions of, often sent to the absent - 2Sa 11:8; Ne 8:10; Es 9:19

Offence given by refusing to go to - Lu 14:18,24

Anxiety to have many guests at, alluded to - Lu 14:22,23

Men and women did not usually meet at - Es 1:8,9; Mr 6:21; Mt 14:11

None admitted to, after the master had risen and shut the door - Lu 13:24,25

Began with thanksgiving - 1Sa 9:13; Mr 8:6

Concluded with a hymn - Mr 14:26

None asked to eat or drink more than he liked at - Es 1:8

Music and dancing often introduced at - Am 6:5; Mr 6:22; Lu 15:25

Often scenes of great intemperance - 1Sa 25:36; Da 5:3,4; Ho 7:5

Given by the guests in return - Job 1:4; Lu 14:12

Next Topic (Envy)


Envy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Entertainments) Nave's - Envy

Envy

Envy

Forbidden - Pr 3:31; Ro 13:13

Produced by foolish disputation - 1Ti 6:4

Excited by good deeds of others - Ec 4:4

A work of the flesh - Ga 5:21; Jas 4:5

Hurtful to the envious - Job 5:2; Pr 14:30

None can stand before - Pr 27:4

A proof of carnal-mindedness - 1Co 3:1,3

Inconsistent with the gospel - Jas 3:14

Hinders growth in grace - 1Pe 2:1,2

THE WICKED

  • Are full of
    • - Ro 1:29
  • Live in
    • - Tit 3:3

Leads to every evil work - Jas 3:16

Prosperity of the wicked should not excite - Ps 37:1,35; 73:3,17-20

Punishment of - Isa 26:11

Exemplified

  • Cain
    • - Ge 4:5
  • Philistines
    • - Ge 26:14
  • Laban's sons
    • - Ge 31:1
  • Joseph's brethren
    • - Ge 37:11
  • Joshua
    • - Nu 11:28,29
  • Aaron, &c
    • - Nu 12:2
  • Korah, &c
    • - Nu 16:3; Ps 106:16
  • Saul
    • - 1Sa 18:8
  • Sanballat, &c
    • - Ne 2:10
  • Haman
    • - Es 5:13
  • Edomites
    • - Eze 35:11
  • Princes of Babylon
    • - Da 6:3,4
  • Chief Priests
    • - Mr 15:10
  • Jews
    • - Ac 13:45; 17:5

    Next Topic (Ephod, The)


Ephod, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ephod
Previous topic (Envy) Nave's - Ephod
Smith's - Ephod

Ephod, The

Ephod, The

The emblem of the priestly office - Ho 3:4

WORN BY

  • The high priest
    • - 1Sa 2:28; 14:3
  • Ordinary priests
    • - 1Sa 22:18
  • Persons engaged in the service of God
    • - 1Sa 2:18; 2Sa 6:14
  • Generally of linen
    • - 1Sa 2:18; 2Sa 6:14

FOR THE HIGH PRIEST

  • Commanded to be made
    • - Ex 28:4
  • Made of offerings of the people
    • - Ex 25:4,7
  • Made of gold, blue, purple, scarlet, &c
    • - Ex 28:6; 29:2,3
  • Shoulders of, joined by onyx stones engraved with names of
    • the twelve tribes of Israel - Ex 28:7,9-12; 39:4,6,7
  • Had a girdle of curious work
    • - Ex 28:8
  • Breastplate of judgment inseparably united to
    • - Ex 28:25-28; 39:20,21
  • Worn over the robe
    • - Ex 28:31; Le 8:7
  • Fastened on with its own girdle
    • - Le 8:7
  • Worn or held by him when consulted
    • - 1Sa 23:6,9-12; 30:7,8
  • Used by idolatrous priests
    • - Jud 8:27; 17:5; 18:14
  • Israel deprived of, for sin
    • - Ho 3:4

    Next Topic (Ephraim, Tribe of)


Ephraim, Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ephraim
Easton's - Ephraim, Gate of
Easton's - Ephraim in the wilderness
Easton's - Ephraim, Mount
Easton's - Ephraim, The tribe of
Easton's - Ephraim, Wood of
Previous topic (Ephod, The) Nave's - Ephraim
Smith's - Ephraim
Smith's - Ephraim, Gate Of
Smith's - Ephraim, Mount
Smith's - Ephraim, The Wood Of

Ephraim, Tribe of

Ephraim, Tribe of

Descended from Joseph's second son adopted by Jacob - Ge 41:52; 48:5

Predictions respecting - Ge 48:20; De 33:13-17

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:10
  • To spy out the land
    • - Nu 13:8
  • To divide the land
    • - Nu 34:24

Strength of, on leaving Egypt - Nu 1:32,33

Led the third division of Israel - Nu 10:22

Encamped west of the tabernacle - Nu 2:18

Offering of, at the dedication - Nu 7:48-53

Families of - Nu 26:35,36

Strength of, on entering Canaan - Nu 26:37

On Gerizim, said amen to blessings - De 27:12

Bounds of its inheritance - Jos 16:5-9

Could not drive out the Canaanites but made them tributary - Jos 16:10; Jud 1:29

ASSISTED

  • Manasseh in taking Bethel
    • - Jud 1:22-25
  • Deborah and Barak against Sisera
    • - Jud 5:14
  • Gideon against Midian
    • - Jud 7:24,25

Remonstrated with Gideon for not calling them sooner against Midian - Jud 8:1-3

Quarrelled with Jephthah for not seeking their aid against Ammon - Jud 12:1-4

Defeated and many slain - Jud 12:5,6

Some of, at coronation of David - 1Ch 12:30

Officers appointed over, by David - 1Ch 27:10,20

The leading tribe of the kingdom of Israel - Isa 7:2-17; Jer 31:9,20

Many of, joined Judah under Asa - 2Ch 15:9

Many of, joined in Hezekiah's passover and reformation - 2Ch 30:18; 31:1

The tabernacle continued a long time in Shiloh, a city of - Jos 18:1; 19:51

One of Jeroboam's calves set up in Bethel, a city of - 1Ki 12:29

Remarkable persons of

  • Joshua
    • - Nu 13:8; Jos 1:1
  • Abdon
    • - Jud 12:13-15
  • Zichri
    • - 2Ch 28:7

    Next Topic (Euphrates, The)


Euphrates, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Euphrates
Previous topic (Ephraim, Tribe of) Nave's - Euphrates
Smith's - Euphrates

Euphrates, The

Euphrates, The

A branch of the river of Eden - Ge 2:14

CALLED

  • The river
    • - Ex 23:31; Ne 2:7; Ps 72:8
  • The great river
    • - Ge 15:18; De 1:7
  • The flood
    • - Jos 24:2

Waters of, considered wholesome - Jer 2:18

Often overflowed its banks - Isa 8:7,8

Assyria bounded by - 2Ki 23:29; Isa 7:20

Babylon situated on - Jer 51:13,36

Extreme eastern boundary of the promised land - Ge 15:18; De 1:7; 11:24

Egyptian army destroyed at - Jer 46:2,6,10

Frequented by the captive Jews - Ps 137:1

Captivity of Judah represented by the marring of Jeremiah's girdle in - Jer 13:3-9

Prophecies respecting Babylon thrown into, as a sign - Jer 51:63

Shall be the scene of future judgments - Re 16:12

Next Topic (Evening, The)


Evening, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Evening
Previous topic (Euphrates, The)

Evening, The

Evening, The

The day originally began with - Ge 1:5

Divided into two, commencing at 3 o'clock, and sunset - Ex 12:6; Nu 9:3

CALLED

  • Even
    • - Ge 19:1; De 28:67
  • Eventide
    • - Jos 8:29; Ac 4:3
  • Cool of the day
    • - Ge 3:8

Stretches out its shadows - Jer 6:4

The outgoings of, praise God - Ps 65:8

Man ceases from labour in - Ru 2:17; Ps 104:23

Wild beasts come forth in - Ps 59:6,14; Jer 5:6

A SEASON FOR

  • Meditation
    • - Ge 24:63
  • Prayer
    • - Ps 55:17; Mt 14:15,23
  • Exercise
    • - 2Sa 11:2
  • Taking food
    • - Mr 14:17,18; Lu 24:29,30

Humiliation often continued until - Jos 7:6; Jud 20:23,26; 21:2; Ezr 9:4,5

Custom of sitting at the gates in - Ge 19:1

All defiled persons uncleaned until - Le 11:24-28; 15:5-7; 17:15; Nu 19:19

Part of the daily sacrifice offered in - Ex 29:41; Ps 141:2; Da 9:21

Paschal lamb killed in - Ex 12:6,18

The golden candlestick lighted in - Ex 27:21; 30:8

The sky red in, a token of fair weather - Mt 16:2

Next Topic (Example of Christ, The)


Example of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Example
Previous topic (Evening, The) Nave's - Example

Example of Christ, The

Example of Christ, The

Is perfect - Heb 7:26

CONFORMITY TO, REQUIRED IN

  • Holiness
    • - 1Pe 1:15,16; Ro 1:6
  • Righteousness
    • - 1Jo 2:6
  • Purity
    • - 1Jo 3:3
  • Love
    • - Joh 13:34; Eph 5:2; 1Jo 3:16
  • Humility
    • - Lu 22:27; Php 2:5,7
  • Meekness
    • - Mt 11:29
  • Obedience
    • - Joh 15:10
  • Self-denial
    • - Mt 16:24; Ro 15:3
  • Ministering to others
    • - Mt 20:28; Joh 13:14,15
  • Benevolence
    • - Ac 20:35; 2Co 8:7,9
  • Forgiving injuries
    • - Col 3:13
  • Overcoming the world
    • - Joh 16:33; 1Jo 5:4
  • Being not of the world
    • - Joh 17:16
  • Being guileless
    • - 1Pe 2:21-22
  • Suffering wrongfully
    • - 1Pe 2:21-23
  • Suffering for righteousness
    • - Heb 12:3,4

Saints predestinated to follow - Ro 8:29

Conformity to, progressive - 2Co 3:18

Next Topic (Excellency and Glory of Christ, The)


Excellency and Glory of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Example of Christ, The)

Excellency and Glory of Christ, The

Excellency and Glory of Christ, The

As God - Joh 1:1-5; Php 2:6,9,10

As the Son of God - Mt 3:17; Heb 1:6,8

As one with the Father - Joh 10:30,38

As the First-born - Col 1:15,18

As the First-begotten - Heb 1:6

As Lord of lords, &c - Re 17:14

As the image of God - Col 1:15; Heb 1:3

As creator - Joh 1:3; Col 1:16; Heb 1:2

As the Blessed of God - Ps 45:2

As Mediator - 1Ti 2:5; Heb 8:6

As Prophet - De 18:15,16; Ac 3:22

As Priest - Ps 110:4; Heb 4:15

As King - Isa 6:1-5; Joh 12:41

As Judge - Mt 16:27; 25:31,33

As Shepherd - Isa 40:10,11; Joh 10:11,14

As Head of the Church - Eph 1:22

As the true Light - Lu 1:78,79; Joh 1:4,9

As the foundation of the Church - Isa 28:16

As the way - Joh 14:6; Heb 10:19,20

As the truth - 1Jo 5:20; Re 3:7

As the life - Joh 11:25; Col 3:4; 1Jo 5:11

As incarnate - Joh 1:14

In his words - Lu 4:22; Joh 7:46

In his works - Mt 13:54; Joh 2:11

In his sinless perfection - Heb 7:26-28

In the fulness of his grace and truth - Ps 45:2; Joh 1:14

In his transfiguration - Mt 17:2; 2Pe 1:16-18

In his exaltation - Ac 7:55,56; Eph 1:21

In the calling of the Gentiles - Ps 72:17; Joh 12:21,23

In the restoration of the Jews - Ps 102:16

In his triumph - Isa 63:1-3; Re 19:11,16

Followed his sufferings - 1Pe 1:10,11

Followed his resurrection - 1Pe 1:21

Is unchangeable - Heb 1:10-12

Is incomparable - So 5:10; Php 2:9

Imparted to saints - Joh 17:22; 2Co 3:18

Celebrated by the redeemed - Re 5:8-14; 7:9-12

Revealed in the gospel - Isa 40:5

Saints shall rejoice at the revelation of - 1Pe 4:13

Saints shall behold, in heaven - Joh 17:24

Next Topic (Excellency and Glory of the Church, The)


Excellency and Glory of the Church, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Excellency and Glory of Christ, The)

Excellency and Glory of the Church, The

Excellency and Glory of the Church, The

Derived from God - Isa 28:5

Derived from Christ - Isa 60:1; Lu 2:34

Result from the favour of God - Isa 43:4

God delights in - Ps 45:11; Isa 62:3-5

Saints delight in - Isa 66:11

CONSIST IN ITS

  • Being the seat of God's worship
    • - Ps 96:6
  • Being the temple of God
    • - 1Co 3:16,17; Eph 2:21,22
  • Being the body of Christ
    • - Eph 1:22,23
  • Being the bride of Christ
    • - Ps 45:13,14; Re 19:7,8; 21:2
  • Being established
    • - Ps 48:8; Isa 33:20
  • Eminent position
    • - Ps 48:2; Isa 2:2
  • Graces of character
    • - So 2:14
  • Perfection of beauty
    • - Ps 50:2
  • Members being righteous
    • - Isa 60:21; Re 19:8
  • Strength and defence
    • - Ps 48:12,13
  • Sanctification
    • - Eph 5:26,27

Augmented by increase of its members - Isa 49:18; 60:4-14

Are abundant - Isa 66:11

Sin obscures - La 2:14,15

Next Topic (Eye, The)


Eye, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Eye
Previous topic (Excellency and Glory of the Church, The) Nave's - Eye
Nave's - Eye For Eye
Smith's - Eye

Eye, The

Eye, The

The light of the body - Mt 6:22; Lu 11:34

GOD

  • Made
    • - Pr 20:12
  • Formed
    • - Ps 94:9
  • Opens
    • - 2Ki 6:17; Ps 146:8
  • Enlightens
    • - Ezr 9:8; Ps 13:3

Frequently fair - 1Sa 16:12

Sometimes tender - Ge 29:17

Sometimes blemished - Le 21:20

PARTS OF MENTIONED IN SCRIPTURE

  • The apple or ball
    • - De 32:10
  • The lid
    • - Job 16:16
  • The brow
    • - Le 14:9

ACTIONS OF, MENTIONED IN SCRIPTURE

  • Seeing
    • - Job 7:8; 28:10
  • Winking
    • - Pr 10:1
  • Weeping
    • - Job 16:20; Ps 88:9; La 1:16
  • Directing
    • - Nu 10:31; Ps 32:8

The light of, rejoices the heart - Pr 15:30

Not satisfied with seeing - Pr 27:20; Ec 1:8

Not satisfied with riches - Ec 4:8

Not evil thing to be set before - Ps 101:3

A guard to be set on - Job 31:1; Pr 23:31

Made red by wine - Ge 49:12; Pr 23:29

Grows dim by sorrow - Job 17:7

Grows dim by age - Ge 27:1; 1Sa 3:2

Consumed by grief - Ps 6:7; 31:9

Consumed by sickness - Le 26:16

THE JEWS

  • Wore their phylacteries between
    • - Ex 13:16; Mt 23:5
  • Not to make baldness between
    • - De 14:1
  • Raised up, in prayer
    • - Ps 121:1; 123:1
  • Cast, on the ground in humiliation
    • - Lu 18:13

The Jewish women often painted - 2Ki 9:30; Jer 4:30; Eze 23:40

Often put out as a punishment - Jud 16:21; 1Sa 11:2; 2Ki 25:7

Punishment for injuring - Ex 21:24,26; Le 24:20; Mt 5:38

ILLUSTRATIVE

  • Of the mind
    • - Mt 6:22,23
  • (Open,) of spiritual illumination
    • - Ps 119:18,37
  • (Anointing with eyesalve,) of healing by the Spirit
    • - Re 3:18

    Next Topic (Faith)


F - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - F
Torrey's Main Index | Nave's Index - F Smith's Dictionary - F
Previous Letter - E |

F

Faith | Faithfulness | Faithfulness of God, The | Fall of Man, The
Families | Famine | Fasting | Fatherless
Favour of God, The | Fear, Godly | Fear, Unholy | Feast of Dedication, The
Feast of Jubilee, The | Feast of the New Moon, The | Feast of Pentecost, The | Feast of Purim, or Lots, The
Feast of Sabbatical Year, The | Feast of Tabernacles, The | Feast of the Passover, The | Feasts of Trumpets, The
Feasts, The Anniversary | Feet, The | Fig-tree, The | Fire
First Born, The | First Fruits, The | Fishes | Flattery
Flowers | Fools | Forests | Forgetting God
Forgiveness of Injuries | Forsaking God | Fortresses | Foundation
Fountains and Springs | Fox, The | Fruits |

Next Letter - G


Faith - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Faith
Previous topic (Eye, The) Nave's - Faith

Faith

Faith

Is the substance of things hoped for - Heb 11:1

Is the evidence of things not seen - Heb 11:1

Commanded - Mt 11:22; 1Jo 3:23

THE OBJECTS OF, ARE

  • God
    • - Joh 14:1
  • Christ
    • - Joh 6:29; Ac 20:21
  • Writings of Moses
    • - Joh 5:46; Ac 24:14
  • Writings of the prophets
    • - 2Ch 20:20; Ac 26:27
  • The gospel
    • - Mr 1:15
  • Promises of God
    • - Ro 4:21; Heb 11:13

IN CHRIST IS

  • The gift of God
    • - Ro 12:3; Eph 2:8; 6:23; Php 1:29
  • The work of God
    • - Ac 11:21; 1Co 2:5
  • Precious
    • - 2Pe 1:1
  • Most holy
    • - Jude 1:20
  • Fruitful
    • - 1Th 1:3
  • Accompanied by repentance
    • - Mr 1:15; Lu 24:47
  • Followed by conversion
    • - Ac 11:21

Christ is the Author and Finisher of - Heb 12:2

Is a gift of the Holy Spirit - 1Co 12:9

The Scriptures designed to produce - Joh 20:31; 2Ti 3:15

Preaching designed to produce - Joh 17:20; Ac 8:12; Ro 10:14,15,17; 1Co 3:5

THROUGH IT IS

  • Remission of sins
    • - Ac 10:43; Ro 3:25
  • Justification
    • - Ac 13:39; Ro 3:21,22,28,30; 5:1; Ga 2:16
  • Salvation
    • - Mr 16:16; Ac 16:31
  • Sanctification
    • - Ac 15:9; 26:18
  • Spiritual light
    • - Joh 12:36,46
  • Spiritual life
    • - Joh 20:31; Ga 2:20
  • Eternal life
    • - Joh 3:15,16; 6:40,47
  • Rest in heaven
    • - Heb 4:3
  • Edification
    • - 1Ti 1:4; Jude 1:20
  • Preservation
    • - 1Pe 1:5
  • Adoption
    • - Joh 1:12; Ga 3:26
  • Access to God
    • - Ro 5:2; Eph 3:12
  • Inheritance of the promises
    • - Ga 3:22; Heb 6:12
  • The gift of the Holy Spirit
    • - Ac 11:15-17; Ga 3:14; Eph 1:13

Impossible to please God without - Heb 11:6

Justification is by, to be of grace - Ro 4:16

Essential to the profitable reception of the gospel - Heb 4:2

Necessary in the Christian warfare - 1Ti 1:18,19; 6:12

The gospel effectual in those who have - 1Th 2:13

Excludes self-justification - Ro 10:3,4

Excludes boasting - Ro 3:27

Works by love - Ga 5:6; 1Ti 1:5; Phm 1:5

PRODUCES

  • Hope
    • - Ro 5:2
  • Joy
    • - Ac 16:34; 1Pe 1:8
  • Peace
    • - Ro 15:13
  • Confidence
    • - Isa 28:16; 1Pe 2:6
  • Boldness in preaching
    • - Ps 116:10; 2Co 4:13
  • Christ is precious to those having
    • - 1Pe 2:7
  • Christ dwells in the heart by
    • - Eph 3:17
  • Necessary in prayer
    • - Mt 21:22; Jas 1:6
  • Those who are not Christ's have not
    • - Joh 10:26,27
  • An evidence of the new birth
    • - 1Jo 5:1

BY IT SAINTS

  • Live
    • - Ga 2:20
  • Stand
    • - Ro 11:20; 2Co 1:24
  • Walk
    • - Ro 4:12; 2Co 5:7
  • Obtain a good report
    • - Heb 11:2
  • Overcome the world
    • - 1Jo 5:4,5
  • Resist the devil
    • - 1Pe 5:9
  • Overcome the devil
    • - Eph 6:16
  • Are supported
    • - Ps 27:13; 1Ti 4:10

Saints die in - Heb 11:13

SAINTS SHOULD

  • Be sincere in
    • - 1Ti 1:5; 2Ti 1:5
  • Abound in
    • - 2Co 8:7
  • Continue in
    • - Ac 14:22; Col 1:23
  • Be strong in
    • - Ro 4:20-24
  • Stand fast in
    • - 1Co 16:13
  • Be grounded and settled in
    • - Col 1:23
  • Hold, with a good conscience
    • - 1Ti 1:19
  • Pray for the increase of
    • - Lu 17:5
  • Have full assurance of
    • - 2Ti 1:12; Heb 10:22

True, evidenced by its fruits - Jas 2:21-25

Without fruits, is dead - Jas 2:17,20,26

Examine whether you be in - 2Co 13:5

All difficulties overcome by - Mt 17:20; 21:21; Mr 9:23

All things should be done in - Ro 14:22

Whatever is not of, is sin - Ro 14:23

Often tried by affliction - 1Pe 1:6,7

Trial of, works patience - Jas 1:3

The wicked often profess - Ac 8:13,21

The wicked destitute of - Joh 10:25; 12:37; Ac 19:9; 2Th 3:2

Protection of, illustrated

  • A shield
    • - Eph 6:16
  • A breastplate
    • - 1Th 5:8

Exemplified

  • Caleb
    • - Nu 13:30
  • Job
    • - Job 19:25
  • Shadrach, &c
    • - Da 3:17
  • Daniel
    • - Da 6:10,23
  • Peter
    • - Mt 16:16
  • Woman who was a sinner
    • - Lu 7:50
  • Nathanael
    • - Joh 1:49
  • Samaritans
    • - Joh 4:39
  • Martha
    • - Joh 11:27
  • The Disciples
    • - Joh 16:30
  • Thomas
    • - Joh 20:28
  • Stephen
    • - Ac 6:5
  • Priests
    • - Ac 6:7
  • Ethiopian
    • - Ac 8:37
  • Barnabas
    • - Ac 11:24
  • Sergius Paulus
    • - Ac 13:12
  • Philippian jailor
    • - Ac 16:31,34
  • Romans
    • - Ro 1:8
  • Colossians
    • - Col 1:4
  • Thessalonians
    • - 1Th 1:3
  • Lois
    • - 2Ti 1:5
  • Paul
    • - 2Ti 4:7
  • Abel
    • - Heb 11:4
  • Enoch
    • - Heb 11:5
  • Noah
    • - Heb 11:7
  • Abraham
    • - Heb 11:8,17
  • Isaac
    • - Heb 11:20
  • Jacob
    • - Heb 11:21
  • Joseph
    • - Heb 11:22
  • Moses
    • - Heb 11:24,27
  • Rahab
    • - Heb 11:31
  • Gideon &c
    • - Heb 11:32,33,39

    Next Topic (Faithfulness)


Faithfulness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Faith) Nave's - Faithfulness

Faithfulness

Faithfulness

A characteristic of saints - Eph 1:1; Col 1:2; 1Ti 6:2; Re 17:14

EXHIBITED IN

  • The service of God
    • - Mt 24:45
  • Declaring the word of God
    • - Jer 23:28; 2Co 2:17; 4:2
  • The care of dedicated things
    • - 2Ch 31:12
  • Helping the brethren
    • - 3Jo 1:5
  • Bearing witness
    • - Pr 14:5
  • Reproving others
    • - Pr 27:6; Ps 141:5
  • Situations of trust
    • - 2Ki 12:15; Ne 13:13; Ac 6:1-3
  • Doing work
    • - 2Ch 34:12
  • Keeping secrets
    • - Pr 11:13
  • Conveying messages
    • - Pr 13:17; 25:13
  • All things
    • - 1Ti 3:11
  • The smallest matters
    • - Lu 16:10-12

Should be to death - Re 2:10

ESPECIALLY REQUIRED IN

  • Ministers
    • - 1Co 4:2; 2Ti 2:2
  • The wives of ministers
    • - 1Ti 3:11
  • The children of ministers
    • - Tit 1:6

Difficulty of finding - Pr 20:6

The wicked devoid of - Ps 5:9

Associate with those who exhibit - Ps 101:6

Blessedness of - 1Sa 26:23; Pr 28:20

Blessedness of, illustrated - Mt 24:45,46; 25:21,23

Exemplified

  • Joseph
    • - Ge 39:22,23
  • Moses
    • - Nu 12:7; Heb 3:2,5
  • David
    • - 1Sa 22:14
  • Hananiah
    • - Ne 7:2
  • Abraham
    • - Ne 9:8; Ga 3:9
  • Daniel
    • - Da 6:4
  • Paul
    • - Ac 20:20,27
  • Timothy
    • - 1Co 4:17
  • Tychicus
    • - Eph 6:21
  • Epaphras
    • - Col 1:7
  • Onesimus
    • - Col 4:9
  • Silvanus
    • - 1Pe 5:12
  • Antipas
    • - Re 2:13

    Next Topic (Faithfulness of God, The)


Faithfulness of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Faithfulness) Nave's - Faithfulness

Faithfulness of God, The

Faithfulness of God, The

Is part of his character - Isa 49:7; 1Co 1:9; 1Th 5:24

DECLARED TO BE

  • Great
    • - La 3:23
  • Established
    • - Ps 89:2
  • Incomparable
    • - Ps 89:8
  • Unfailing
    • - Ps 89:33; 2Ti 2:13
  • Infinite
    • - Ps 36:5
  • Everlasting
    • - Ps 119:90; 146:6

Should be pleaded in prayer - Ps 143:1

Should be proclaimed - Ps 40:10; 89:1

MANIFESTED

  • In his counsels
    • - Isa 25:1
  • In afflicting his saints
    • - Ps 119:75
  • In fulfilling his promises
    • - 1Ki 8:20; Ps 132:11; Mic 7:20; Heb 10:23
  • In keeping his covenant
    • - De 7:9; Ps 111:5
  • In executing his judgments
    • - Jer 23:20; 51:29
  • In forgiving sins
    • - 1Jo 1:9
  • To his saints
    • - Ps 89:24; 2Th 3:3
  • Saints encouraged to depend on
    • - 1Pe 4:19
  • Should be magnified
    • - Ps 89:5; 92:2

    Next Topic (Fall of Man, The)


Fall of Man, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Fall of man
Previous topic (Faithfulness of God, The) Nave's - Fall Of Man

Fall of Man, The

Fall of Man, The

By the disobedience of Adam - Ge 3:6,11,12; Ro 5:12,15,19

Through temptation of the devil - Ge 3:1-5; 2Co 11:3; 1Ti 2:14

MAN IN CONSEQUENCE OF

  • Made in the image of Adam
    • - Ge 5:3; 1Co 15:48,49
  • Born in sin
    • - Job 15:14; 25:4; Ps 51:5; Isa 48:8; Joh 3:6
  • A child of wrath
    • - Eph 2:3
  • Evil in heart
    • - Ge 6:5; 8:21; Jer 16:12; Mt 15:19
  • Blinded in heart
    • - Eph 4:18
  • Corrupt and perverse in his ways
    • - Ge 6:12; Ps 10:5; Ro 3:12-16
  • Depraved in mind
    • - Ro 8:5-7; Eph 4:17; Col 1:21; Tit 1:15
  • Without understanding
    • - Ps 14:2,3; Ro 3:11; 1:31
  • Receives no the things of God
    • - 1Co 2:14
  • Comes short of God's glory
    • - Ro 3:23
  • Defiled in conscience
    • - Tit 1:15; Heb 10:22
  • Intractable
    • - Job 11:12
  • Estranged from God
    • - Ge 3:8; Ps 58:3; Eph 4:18; Col 1:21
  • In bondage to sin
    • - Ro 6:19; 7:5,23; Ga 5:17; Tit 3:3
  • In bondage to the devil
    • - 2Ti 2:26; Heb 2:14,15
  • Constant in evil
    • - Ps 10:5; 2Pe 2:14
  • Conscious of guilt
    • - Ge 3:7,8,10
  • Unrighteous
    • - Ec 7:20; Ro 3:10
  • Abominable
    • - Job 15:16; Ps 14:3
  • Turned to his own way
    • - Isa 53:6
  • Loves darkness
    • - Joh 3:19
  • Corrupt &c in speech
    • - Ro 3:13,14
  • Devoid of the fear of God
    • - Ro 3:18
  • Totally depraved
    • - Ge 6:5; Ro 7:18

Dead in sin - Eph 2:1; Col 2:13

All men partake of the effects of - 1Ki 8:46; Ga 3:22; 1Jo 1:8; 5:19

PUNISHMENT CONSEQUENT UPON

  • Banishment from Paradise
    • - Ge 3:24
  • Condemnation to labour and sorrow
    • - Ge 3:16,19; Job 5:6,7
  • Temporal death
    • - Ge 3:19; Ro 5:12; 1Co 15:22
  • Eternal death
    • - Job 21:30; Ro 5:18,21; 6:23

Cannot be remedied by man - Pr 20:9; Jer 2:22; 13:23

Remedy for, provided by God - Ge 3:15; Joh 3:16

Next Topic (Families)


Families - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fall of Man, The)

Families

Families

Of saints blessed - Ps 128:3-6

SHOULD

  • Be taught the Scriptures
    • - De 4:9,10
  • Worship God together
    • - 1Co 16:19
  • Be duly regulated
    • - Pr 31:27; 1Ti 3:4,5,12
  • Live in unity
    • - Ge 45:24; Ps 133:1
  • Live in mutual forbearance
    • - Ge 50:17-21; Mt 18:21,22
  • Rejoice together before God
    • - De 14:26

Deceivers and liars should be removed from - Ps 101:7

Warning against departing from God - De 29:18

Punishment of irreligious - Jer 10:25

Good-Exemplified

  • Abraham
    • - Ge 18:19
  • Jacob
    • - Ge 35:2
  • Joshua
    • - Jos 24:15
  • David
    • - 2Sa 6:20
  • Job
    • - Job 1:5
  • Lazarus of Bethany
    • - Joh 11:1-5
  • Cornelius
    • - Ac 10:2,33
  • Lydia
    • - Ac 16:15
  • Jailor of Philippi
    • - Ac 16:31-34
  • Crispus
    • - Ac 18:8
  • Lois
    • - 2Ti 1:5

    Next Topic (Famine)


Famine - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Famine
Previous topic (Families) Nave's - Famine
Smith's - Famine

Famine

Famine

Sent by God - Ps 10:16

Often on account of sin - Le 26:21,26; La 4:4-6

One of God's four sore judgments - Eze 14:21

CAUSED BY

  • God's blessing withheld
    • - Ho 2:8,9; Hag 1:6
  • Want of seasonable rain
    • - 1Ki 17:1; Jer 14:1-4; Am 4:7
  • Rotting of the seed in the ground
    • - Joe 1:17
  • Swarms of insects
    • - De 28:38,42; Joe 1:4
  • Blasting and mildew
    • - Am 4:9; Hag 2:17
  • Devastation by enemies
    • - De 28:33,51

Often long continued - Ge 41:27; 2Ki 8:1,2

Often severe - Ge 12:10; 1Ki 18:2; Jer 52:6

EXPRESSED BY

  • Taking away the stay of bread, &c
    • - Isa 3:1
  • Cleanness of Teeth
    • - Am 4:6
  • The arrows of famine
    • - Eze 5:16

Often accompanied by war - Jer 14:15; 29:18

Often followed by pestilence - Jer 42:17; Eze 7:15; Mt 24:7

THINGS EATEN DURING

  • Wild herbs
    • - 2Ki 4:39,40
  • Ass's flesh
    • - 2Ki 6:25
  • Dung
    • - 2Ki 6:25; La 4:5
  • Human flesh
    • - Le 26:29; 2Ki 6:28,29

Provisions sold by weight during - Eze 4:16

Suffering of brute creation from - Jer 14:5,6

CAUSED

  • Burning and fever
    • - De 32:24
  • Blackness of the skin
    • - La 4:8; 5:10
  • Grief and mourning
    • - Joe 1:11-13
  • Faintness
    • - Ge 47:13
  • Wasting of the body
    • - La 4:8; Eze 4:17
  • Death
    • - 2Ki 7:4; Jer 11:22

God provided for his people during - 1Ki 17:4,9; Job 5:20; Ps 33:19; 37:19

INSTANCES OF, IN SCRIPTURE

  • In the days of Abraham
    • - Ge 12:10
  • In the days of Isaac
    • - Ge 26:1
  • In the days of Joseph
    • - Ge 41:53-56
  • In the day of the Judges
    • - Ru 1:1
  • In the reign of David
    • - 2Sa 21:1
  • In the reign of Ahab
    • - 1Ki 17:1; 18:5
  • In the time of Elisha
    • - 2Ki 4:38
  • During the siege of Samaria
    • - 2Ki 6:25
  • Of seven years foretold by Elisha
    • - 2Ki 8:1
  • In the time of Jeremiah
    • - Jer 14:1
  • During the siege of Jerusalem
    • - 2Ki 25:3
  • After the captivity
    • - Ne 5:3
  • In the reign of Claudius Caesar
    • - Ac 11:28
  • Before destruction of Jerusalem
    • - Mt 24:7

The Jews in their restored state not to be afflicted by - Eze 36:29,30

ILLUSTRATIVE OF

  • A dearth of the means of grace
    • - Am 8:11,12
  • Destruction of idols
    • - Zep 2:11

    Next Topic (Fasting)


Fasting - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Famine) Nave's - Fasting

Fasting

Fasting

Spirit of, explained - Isa 58:6,7

Not to be made a subject of display - Mt 6:16-18

Should be to God - Zec 7:5; Mt 6:18

For the chastening of the soul - Ps 69:10

For the humbling of the soul - Ps 35:13

OBSERVED ON OCCASIONS OF

  • Judgments of God
    • - Joe 1:14; 2:12
  • Public calamities
    • - 2Sa 1:12
  • Afflictions of the Church
    • - Lu 5:33-35
  • Afflictions of others
    • - Ps 35:13; Da 6:18
  • Private afflictions
    • - 2Sa 12:16
  • Approaching danger
    • - Es 4:16
  • Ordination of ministers
    • - Ac 13:3; 14:23

ACCOMPANIED BY

  • Prayer
    • - Ezr 8:23; Da 9:3
  • Confession of sin
    • - 1Sa 7:6; Ne 9:1,2
  • Mourning
    • - Joe 2:12
  • Humiliation
    • - De 9:18; Ne 9:1

Promises connected with - Isa 58:8-12; Mt 6:18

OF HYPOCRITES

  • Described
    • - Isa 58:4,5
  • Ostentatious
    • - Mt 6:16
  • Boasted of, before God
    • - Lu 18:12
  • Rejected
    • - Isa 58:3; Jer 14:12

Extraordinary Exemplified

  • Our Lord
    • - Mt 4:2
  • Moses
    • - Ex 34:28; De 9:9,18
  • Elijah
    • - 1Ki 19:8

National Exemplified

  • Israel
    • - Jud 20:26; Ezr 8:21; Es 4:3,16; Jer 36:9
  • Men of Jabesh-gilead
    • - 1Sa 31:13
  • Ninevites
    • - Jon 3:5-8

Of Saints Exemplified

  • David
    • - 2Sa 12:16; Ps 109:24
  • Nehemiah
    • - Ne 1:4
  • Esther
    • - Es 4:16
  • Daniel
    • - Da 9:3
  • Disciples of John
    • - Mt 9:14
  • Anna
    • - Lu 2:37
  • Cornelius
    • - Ac 10:30
  • Christians
    • - Ac 13:2
  • Apostles
    • - 2Co 6:5
  • Paul
    • - 2Co 11:27

Of the wicked-Exemplified

  • Elders of Jezreel
    • - 1Ki 21:12
  • Ahab
    • - 1Ki 21:27
  • Pharisees
    • - Mr 2:18; Lu 18:12

    Next Topic (Fatherless)


Fatherless - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fasting) Nave's - Fatherless

Fatherless

Fatherless

Find mercy in God - Ho 14:3

GOD WILL

  • Be a father of
    • - Ps 68:5
  • Be a helper of
    • - Ps 10:14
  • Hear the cry of
    • - Ex 22:23
  • Execute the judgment of
    • - De 10:18; Ps 10:18
  • Punish those who oppress
    • - Ex 22:24; Isa 10:1-3; Mal 3:5
  • Punish those who judge not
    • - Jer 5:28,29

Visit in affliction - Jas 1:27

Let them share in our blessings - De 14:29

Defend - Ps 82:3; Isa 1:17

Wrong not, in judgment - De 24:17

Defraud not - Pr 23:10

Afflict not - Ex 22:22

Oppress not - Zec 7:10

Do no violence to - Jer 22:3

Blessedness of taking care of - De 14:29; Job 29:12,13; Jer 7:6,7

THE WICKED

  • Rob
    • - Isa 10:2
  • Overwhelm
    • - Job 6:27
  • Vex
    • - Eze 22:7
  • Oppress
    • - Job 24:3
  • Murder
    • - Ps 94:6
  • Judge not for
    • - Isa 1:23; Jer 5:28

A curse on those who oppress - De 27:19

Promises with respect to - Jer 49:11

A type of Zion in affliction - La 5:3

Exemplified

  • Lot
    • - Ge 11:27,28
  • Daughters of Zelophehad
    • - Nu 27:1-5
  • Jotham
    • - Jud 9:16-21
  • Mephibosheth
    • - 2Sa 9:3
  • Joash
    • - 2Ki 11:1-12
  • Esther
    • - Es 2:7

    Next Topic (Favour of God, The)


Favour of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fatherless)

Favour of God, The

Favour of God, The

Christ the special object of - Lu 2:52

IS THE SOURCE OF

  • Mercy
    • - Isa 60:10
  • Spiritual life
    • - Ps 30:5

Spiritual wisdom leads to - Pr 8:35

Mercy and truth lead to - Pr 3:3,4

SAINTS

  • Obtain
    • - Pr 12:2
  • Encompassed by
    • - Ps 5:12
  • Strengthened by
    • - Ps 30:7
  • Victorious through
    • - Ps 44:3
  • Preserved through
    • - Job 10:12
  • Exalted in
    • - Ps 89:17
  • Sometimes tempted to doubt
    • - Ps 77:7

Domestic blessings traced to - Pr 18:22

Disappointment of enemies an assured evidence of - Ps 41:11

Given in answer to prayer - Job 33:26

Pray for - Ps 106:4; 119:58

Plead, in prayer - Ex 33:12; Nu 11:15

To be acknowledged - Ps 85:1

THE WICKED

  • Uninfluenced by
    • - Isa 26:10
  • Do not obtain
    • - Isa 27:11; Jer 16:13

Exemplified

  • Naphtali
    • - De 33:23
  • Samuel
    • - 1Sa 2:26
  • Job
    • - Job 10:12
  • The Virgin Mary
    • - Lu 1:28,30
  • David
    • - Ac 7:46

    Next Topic (Fear, Godly)


Fear, Godly - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Fear of the Lord the
Previous topic (Favour of God, The) Nave's - Fear
Nave's - Fear Of God

Fear, Godly

Fear, Godly

God is the object of - Isa 8:13

God is the author of - Jer 32:39,40

Searching the Scriptures gives the understanding of - Pr 2:3-5

DESCRIBED AS

  • Hatred of evil
    • - Pr 8:13
  • Wisdom
    • - Job 28:28; Ps 111:10
  • A treasure to saints
    • - Pr 15:16; Isa 33:6
  • A fountain of life
    • - Pr 14:27
  • Sanctifying
    • - Ps 19:9
  • Filial and reverential
    • - Heb 12:9,28

Commanded - De 13:4; Ps 22:23; Ec 12:13; 1Pe 2:17

MOTIVES TO

  • The holiness of God
    • - Re 15:4
  • The greatness of God
    • - De 10:12,17
  • The goodness of God
    • - 1Sa 12:24
  • The forgiveness of God
    • - Ps 130:4
  • Wondrous works of God
    • - Jos 4:23,24
  • Judgments of God
    • - Re 14:7

A characteristic of saints - Mal 3:16

Should accompany the joy of saints - Ps 2:11

NECESSARY TO

  • The worship of God
    • - Ps 5:7; 89:7
  • The service of God
    • - Ps 2:11; Heb 12:28
  • Avoiding of sin
    • - Ex 20:20
  • Righteous government
    • - 2Sa 23:3
  • Impartial administration of justice
    • - 2Ch 19:6-9
  • Perfecting holiness
    • - 2Co 7:1

THOSE WHO HAVE

  • Afford pleasure to God
    • - Ps 147:11
  • Are pitied by God
    • - Ps 103:13
  • Are accepted of God
    • - Ac 10:35
  • Receive mercy from God
    • - Ps 103:11,17; Lu 1:50
  • Are blessed
    • - Ps 112:1; 115:13
  • Confide in God
    • - Ps 115:11; Pr 14:26
  • Depart from evil
    • - Pr 16:6
  • Converse together of holy things
    • - Mal 3:16
  • Should not fear man
    • - Isa 8:12,13; Mt 10:28
  • Desires of, fulfilled by God
    • - Ps 145:19
  • Days of, prolonged
    • - Pr 10:27

SHOULD BE

  • Prayed for
    • - Ps 86:11
  • Exhibited in our callings
    • - Col 3:22
  • Exhibited in giving a reason for our hope
    • - 1Pe 3:15
  • Constantly maintained
    • - De 14:23; Jos 4:24; Pr 23:17
  • Taught to others
    • - Ps 34:11

Advantages of - Pr 15:16; 19:23; Ec 8:12,13

The wicked destitute of - Ps 36:1; Pr 1:29; Jer 2:19; Ro 3:18

Exemplified

  • Abraham
    • - Ge 22:12
  • Joseph
    • - Ge 39:9; 42:18
  • Obadiah
    • - 1Ki 18:12
  • Nehemiah
    • - Ne 5:15
  • Job
    • - Job 1:1,8
  • Christians
    • - Ac 9:31
  • Cornelius
    • - Ac 10:2
  • Noah
    • - Heb 11:7

    Next Topic (Fear, Unholy)


Fear, Unholy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Fear of the Lord the
Previous topic (Fear, Godly) Nave's - Fear
Nave's - Fear Of God

Fear, Unholy

Fear, Unholy

A characteristic of the wicked - Re 21:8

IS DESCRIBED AS

  • A fear of idols
    • - 2Ki 17:38
  • A fear of man
    • - 1Sa 15:24; Joh 9:22
  • A fear of judgments
    • - Isa 2:19; Lu 21:26; Re 6:16,17
  • A fear of future punishment
    • - Heb 10:27
  • Overwhelming
    • - Ex 15:16; Job 15:21,24
  • Consuming
    • - Ps 73:19

A guilty conscience leads to - Ge 3:8,10; Ps 53:5; Pr 28:1

Seizes the wicked - Job 15:24; 18:11

Surprises the hypocrite - Isa 33:14,18

The wicked judicially filled with - Le 26:16,17; De 28:65-67; Jer 49:5

Shall be realised - Pr 1:27; 10:24

God mocks - Pr 1:26

Saints sometimes tempted to - Ps 55:5

Saints delivered from - Pr 1:33; Isa 14:3

Trust in God, a preservative from - Ps 27:1

Exhortations against - Isa 8:12; Joh 14:27

Exemplified

  • Adam
    • - Ge 3:10
  • Cain
    • - Ge 4:14
  • Midianites
    • - Jud 7:21,22
  • Philistines
    • - 1Sa 14:15
  • Saul
    • - 1Sa 28:5,20
  • Adonijah's guests
    • - 1Ki 1:49
  • Haman
    • - Es 7:6
  • Ahaz
    • - Isa 7:2
  • Belshazzar
    • - Da 5:6
  • Pilate
    • - Joh 19:8
  • Felix
    • - Ac 24:25

    Next Topic (Feast of Dedication, The)


Feast of Dedication, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Fear, Unholy)

Feast of Dedication, The

Feast of Dedication, The

To commemorate the cleansing of the temple after its defilement by Antiochus - Da 11:31

Held in the winter month, Chisleu - Joh 10:22

Next Topic (Feast of Jubilee, The)


Feast of Jubilee, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Dedication, The)

Feast of Jubilee, The

Feast of Jubilee, The

Held every fiftieth year - Le 25:8,10

Began upon the day of atonement - Le 25:9

CALLED THE

  • Year of liberty
    • - Eze 46:17
  • Year of the redeemed
    • - Isa 63:4
  • Acceptable year
    • - Isa 61:2

Was specially holy - Le 25:12

Proclaimed by trumpets - Le 25:9; Ps 89:15

ENACTMENTS RESPECTING

  • Cessation of all field labour
    • - Le 25:11
  • The fruits of the earth to be common property
    • - Le 25:12
  • Redemption of sold property
    • - Le 25:23-27
  • Restoration of all inheritances
    • - Le 25:10,13,28; 27:24
  • Release of Hebrew servants
    • - Le 25:40,41,54

Houses in walled cities not redeemed within a year, exempted from the benefit of - Le 25:30

Sale of property calculated from - Le 25:15,16

Value of devoted property calculated from - Le 27:14-23

Illustrative of the Gospel - Isa 61:1,2; Lu 4:18,19

Next Topic (Feast of the New Moon, The)


Feast of the New Moon, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Jubilee, The)

Feast of the New Moon, The

Feast of the New Moon, The

Held first day of the month - Nu 10:10

Celebrated with blowing of trumpets - Nu 10:10; Ps 81:3,4

Sacrifices at - Nu 28:11-15

A SEASON FOR

  • Inquiring of God's messengers
    • - 2Ki 4:23
  • Worship in God's house
    • - Isa 66:23; Eze 46:1
  • Entertainments
    • - 1Sa 20:5,18

Observed with great solemnity - 1Ch 23:31; 2Ch 2:4; 8:13; 31:3

Restored after captivity - Ezr 3:5; Ne 10:33

Mere outward observance of, hateful to God - Isa 1:13,14

Disliked by the ungodly - Am 8:5

The Jews deprived of, for sin - Ho 2:11

Observance of, by Christians, condemned - Col 2:16; Ga 4:10

Next Topic (Feast of Pentecost, The)


Feast of Pentecost, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of the New Moon, The)

Feast of Pentecost, The

Feast of Pentecost, The

Held fiftieth day after offering first sheaf of barley harvest - Le 23:15,16; De 16:9

CALLED THE

  • Feast of harvest
    • - Ex 23:16
  • Feast of weeks
    • - Ex 34:22; De 16:10
  • Day of the first fruits
    • - Nu 28:26
  • Day of Pentecost
    • - Ac 2:1

To be perpetually observed - Le 23:21

All males to attend - Ex 23:16,17; De 16:16

A holy convocation - Le 23:21; Nu 28:26

A time of holy rejoicing - De 16:11,12

The first fruits of bread presented at - Le 23:17; De 16:10

Sacrifices at - Le 23:18,19; Nu 28:27-31

The law given from Mount Sinai upon - Ex 12:6,12; 19:1,11

The Holy Spirit given to apostles at - Ac 2:1-3

Observed by the church - Ac 20:16; 1Co 16:8

Next Topic (Feast of Purim, or Lots, The)


Feast of Purim, or Lots, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Pentecost, The)

Feast of Purim, or Lots, The

Feast of Purim, or Lots, The

Instituted by Mordecai - Es 9:20

To commemorate the defeat of Haman's wicked design - Es 3:7-15; 9:24-26

Began fourteenth of twelfth month - Es 9:17

Lasted two days - Es 9:21

Mode of celebrating - Es 9:17-19,22

The Jews bound themselves to keep - Es 9:27,28

Confirmed by royal authority - Es 9:29-32

Next Topic (Feast of Sabbatical Year, The)


Feast of Sabbatical Year, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Purim, or Lots, The)

Feast of Sabbatical Year, The

Feast of Sabbatical Year, The

A sabbath for the land - Le 25:2

Kept every seventh year - Ex 23:11; Le 25:4

Surplus of sixth year to provide for - Le 25:20-22

ENACTMENTS RESPECTING

  • Cessation of all field labour
    • - Le 25:4,5
  • The fruits of the earth to be common property
    • - Ex 23:11; Le 25:6,7
  • Remission of debts
    • - De 15:1-3; Ne 10:31
  • Release of all Hebrew servants
    • - Ex 21:2; De 15:12
  • Public reading of the law at feast of tabernacles
    • - De 31:10-13
  • No release to strangers during
    • - De 15:3

Release of, not to hinder the exercise of benevolence - De 15:9-11

Jews threatened for neglecting - Le 26:34,35,43; Jer 34:13-18

The seventy years captivity a punishment for neglecting - 2Ch 36:20,21

Restored after the captivity - Ne 10:31

Next Topic (Feast of Tabernacles, The)


Feast of Tabernacles, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Sabbatical Year, The)

Feast of Tabernacles, The

Feast of Tabernacles, The

Held after harvest and vintage - De 16:13

Began fifteenth of seventh month - Le 23:34,39

Lasted seven days - Le 23:34,41; De 16:13,15

Called the feast of ingathering - Ex 23:16,17

All males obliged to appear at - Ex 23:16,17

First and last days of, holy convocations - Le 23:35,39; Nu 29:12,35

Sacrifices during - Le 23:36,37; Nu 29:13-39

TO BE OBSERVED

  • With rejoicing
    • - De 16:14,15
  • Perpetually
    • - Le 23:41

The people dwelt in booths during - Le 23:42; Ne 8:15,16

The law publicly read every seventh year at - De 31:10-12; Ne 8:18

CUSTOMS OBSERVED AT

  • Bearing branches of palms
    • - Le 23:40; Re 7:9
  • Drawing water from the pool of Siloam
    • - Isa 12:3; Joh 7:2,37-39
  • Singing hosannas
    • - Ps 118:24-29; Mt 21:8,9

To commemorate the sojourn of Israel in the desert - Le 23:43

REMARKABLE CELEBRATIONS OF

  • At the dedication of Solomon's temple
    • - 1Ki 8:2,65
  • After the captivity
    • - Ex 3:4; Ne 8:17

    Next Topic (Feast of the Passover, The)


Feast of the Passover, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Feast
Previous topic (Feast of Tabernacles, The)

Feast of the Passover, The

Feast of the Passover, The

Ordained by God - Ex 12:1,2

Commenced the fourteenth of the first month at even - Ex 12:2,6,18; Le 23:5; Nu 9:3

Lasted seven days - Ex 12:15; Le 23:6

CALLED THE

  • Passover
    • - Nu 9:5; Joh 2:23
  • Jew's passover
    • - Joh 2:13; 11:55
  • Lord's passover
    • - Ex 12:11,27
  • Feast of unleavened bread
    • - Mr 14:1; Lu 22:1
  • Days of unleavened bread
    • - Ac 12:3; 20:6

All males to appear at - Ex 23:17; De 16:16

Paschal lamb eaten first day of - Ex 12:6,8

Unleavened bread eaten at - Ex 12:15; De 16:3

LEAVEN

  • Not to be in their houses during
    • - Ex 12:19
  • Not to be in any of their quarters
    • - Ex 13:7; De 16:4
  • Nothing with, to be eaten
    • - Ex 12:20
  • Punishment for eating
    • - Ex 12:15,19

First and last days of, holy convocations - Ex 12:16; Nu 28:18,25

Sacrifices during - Le 23:8; Nu 28:19-24

The first sheaf of barley harvest offered the day after the Sabbath in - Le 23:10-14

TO COMMEMORATE THE

  • Passing over the first-born
    • - Ex 12:12,13
  • Deliverance of Israel from bondage of Egypt
    • - Ex 12:17,42; 13:9; De 16:3

To be perpetually observed during the Mosaic age - Ex 12:14; 13:10

Children to be taught the nature and design of - Ex 12:26,27; 13:8

Purification necessary to the due observance of - 2Ch 30:15-19; Joh 11:55

Might be kept in the second month by those who were unclean at the appointed time - Nu 9:6-11; 2Ch 30:2,3,15

No uncircumcised person to keep - Ex 12:43,45

Strangers and servants when circumcised might keep - Ex 12:44,48

Neglect of, punished with death - Nu 9:13

Improper keeping of, punished - 2Ch 30:18,20

REMARKABLE CELEBRATIONS OF

  • On leaving Egypt
    • - Ex 12:28,50
  • In the wilderness of Sinai
    • - Nu 9:3-5
  • On entering the land of promise
    • - Jos 5:10,11
  • In Hezekiah's reign
    • - 2Ch 30:1
  • In Josiah's reign
    • - 2Ki 23:22,23; 2Ch 35:1,18
  • After the captivity
    • - Ezr 6:19,20
  • Before the death of Christ
    • - Lu 22:15

Moses kept through faith - Heb 11:28

Christ always observed - Mt 26:17-20; Lu 22:15; Joh 2:13,23

The people of Jerusalem lent their rooms to strangers for - Lu 22:11,12

The Lord's Supper instituted at - Mt 26:26-28

Custom of releasing a prisoner at - Mt 27:15; Lu 23:16,17

The Sabbath in, a high day - Joh 19:31

The day before the Sabbath in, called the preparation - Joh 19:14,31

Illustrative of redemption through Christ - 1Co 5:7,8

Next Topic (Feasts of Trumpets, The)


Feasts of Trumpets, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Feast of the Passover, The) Nave's - Feasts
Smith's - Feasts

Feasts of Trumpets, The

Feasts of Trumpets, The

Held the first day of seventh month - Le 23:24; Nu 29:1

A memorial of blowing of trumpets - Le 23:24

A holy convocation and rest - Le 23:24,25

Sacrifices at - Nu 29:2-6

Next Topic (Feasts, The Anniversary)


Feasts, The Anniversary - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Feasts of Trumpets, The) Nave's - Feasts
Smith's - Feasts

Feasts, The Anniversary

Feasts, The Anniversary

Instituted by God - Ex 23:14

Enumerated - Ex 23:15,16

CALLED

  • Appointed feasts
    • - Isa 1:14
  • Feasts of the Lord
    • - Le 23:4
  • Solemn feasts
    • - 2Ch 8:13; La 1:4
  • Solemn meetings
    • - Isa 1:13

Were a time of thankfulness - Ps 122:4

All males to attend - Ex 23:17; 34:23

Children commenced attending, when twelve years old - Lu 2:42

Females often attended - 1Sa 1:3,9; Lu 2:41

The Jews attended gladly - Ps 122:1,2

The Jews went up to, in large companies - Ps 42:4; Lu 2:44

The dangers and difficulties encountered in going up to, alluded to - Ps 84:6,7

The land divinely protected during - Ex 34:24

Offerings to made at - Ex 34:20; De 16:16,17

WERE SEASONS OF

  • Joy and gladness
    • - Ps 42:4; Isa 30:20
  • Sacrificing
    • - 1Sa 1:3; 1Ki 9:25; 2Ch 8:13
  • Entertainments
    • - 1Sa 1:4,9
  • The ten tribes seduced by Jeroboam from attending
    • - 1Ki 12:27
  • The Jews dispersed in distant parts often attended
    • - Ac 2:5-11; 8:27
  • Christ attended
    • - Joh 5:1; 7:10
  • Rendered unavailing by the impiety of the Jews
    • - Isa 1:13,14; Am 5:21
  • Illustrative of general assembly of the church
    • - Heb 12:23

    Next Topic (Feet, The)


Feet, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Feasts, The Anniversary) Nave's - Feet

Feet, The

Feet, The

Necessary members of the body - 1Co 12:15,21

PARTS OF, MENTIONED IN SCRIPTURE

  • Heel
    • - Ps 41:9; 49:5; Ho 12:3
  • Sole
    • - De 11:24; 1Ki 5:3
  • Toes
    • - Ex 29:20; 2Sa 21:20; Da 2:41

Often swift - 2Sa 2:18; 22:34

WERE LIABLE TO

  • Disease
    • - 1Ki 15:23
  • Swelling from walking
    • - De 8:4
  • Injury from stones, &c
    • - Ps 91:12

Early use of shoes - Ex 12:11

Of women often adorned with tingling ornaments - Isa 3:16,18

OF THE JEWS

  • Neglected in affliction
    • - 2Sa 19:24; Eze 24:17
  • Bare in affliction
    • - 2Sa 15:30
  • Washed frequently
    • - 2Sa 11:8; So 5:3

Stamped on the ground in extreme joy or grief - Eze 6:11; 25:6

Washing for others, a menial office - 1Sa 25:41; Joh 13:5-14

Of strangers and travellers washed - Ge 18:4; 19:2; 24:32; 1Ti 5:10

Neglect of washing, disrespectful to guest - Lu 7:44

Respect exhibited by falling at - 1Sa 25:24; 2Ki 4:37; Es 8:3; Mr 5:22; Ac 10:25

Reverence expressed by kissing - Lu 7:38,45

Sleep expressed by covering - 1Sa 24:3

Subjection expressed by licking the dust of - Isa 49:23

Condemnation expressed by shaking the dust from - Mt 10:14; Mr 6:11

Subjugation of enemies expressed by placing on their necks - Jos 10:24; Ps 110:1

Origin of uncovering in consecrated places - Ex 3:5; Jos 5:15

Of enemies often maimed and cut off - Jud 1:6,7; 2Sa 4:12

OF CRIMINALS

  • Bound with fetters
    • - Ps 105:18
  • Placed in stocks
    • - Job 13:27; Ac 16:24

Path of, to be pondered - Pr 4:26

To be refrained from evil - Pr 1:15; Heb 12:13

To be turned to God's testimonies - Ps 119:59

To be directed by God's word - Ps 119:105

To be guided by wisdom and discretion - Pr 3:21,23,26

OF THE WICKED

  • Swift to mischief
    • - Pr 6:18
  • Swift to shed blood
    • - Pr 1:16; Ro 3:15
  • Ensnared
    • - Job 18:8; Ps 9:15

OF SAINTS

  • At liberty
    • - Ps 18:36; 31:8
  • Kept by God
    • - 1Sa 2:9; Ps 116:8
  • Established by God
    • - Ps 66:9; 121:3
  • Guided by Christ
    • - Isa 48:17; Lu 1:79

ILLUSTRATIVE

  • (Set on a rock,) of stability
    • - Ps 40:2
  • (Set in a large place,) of liberty
    • - Ps 31:8
  • (Sliding,) of yielding to temptation
    • - Job 12:5; Ps 17:5; 38:16; 94:18
  • (Treading under,) of complete destruction
    • - Isa 18:7; La 1:15
  • (Washed or dipped in oil,) of abundance
    • - De 33:24; Job 29:6
  • (Dipped in blood,) of victory
    • - Ps 68:23

    Next Topic (Fig-tree, The)


Fig-tree, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Feet, The)

Fig-tree, The

Fig-tree, The

Produces a rich sweet fruit - Jud 9:11

Not found in desert places - Nu 20:5

ABOUNDED IN

  • Egypt
    • - Ps 105:33
  • Canaan
    • - Nu 13:23; De 8:8

Often grew wild - Am 7:14

Sometimes planted in vineyards - Lu 13:6

Propagated by the Jews - Am 4:9

Required cultivation - Lu 13:8

Fruit of, formed after winter - So 2:11,13

Leaves of, put forth, a sign of the approach of summer - Mt 24:32

Reasonableness of expecting fruit upon, when full of leaves - Mr 11:13

FRUIT OF

  • Eaten fresh from the tree
    • - Mt 21:18,19
  • Eaten dried in cakes
    • - 1Sa 30:12
  • Gathered and kept in baskets
    • - Jer 24:1
  • First ripe esteemed
    • - Jer 24:2; Ho 9:10
  • Used in the miraculous healing of Hezekiah
    • - 2Ki 20:7; Isa 38:21
  • Sold in the markets
    • - Ne 13:15
  • Sent as presents
    • - 1Sa 25:18; 1Ch 12:40

A species of, produced vile and worthless fruit - Jer 29:17

Leaves of, used by Adam for covering - Ge 3:7

Afforded a thick shade - Joh 1:48,50

Often unfruitful - Lu 13:7

Failure of, a great calamity - Hab 3:17

THE JEWS PUNISHED BY

  • God's breaking down
    • - Ho 2:12
  • Failure of fruit on
    • - Jer 8:13; Hag 2:19
  • Enemies devouring fruit of
    • - Jer 5:17
  • Barking and eating of, by locusts
    • - Joe 1:4,7,12; Am 4:9

ILLUSTRATIVE

  • (Barren,) of mere professors of religion
    • - Mt 21:19; Lu 13:6,7
  • (Sitting under one's own,) of prosperity and peace
    • - 1Ki 4:25; Mic 4:4

FRUIT OF, ILLUSTRATIVE

  • Of good works
    • - Mt 7:16
  • (Good,) of saints
    • - Jer 24:2,3
  • (Bad,) of wicked men
    • - Jer 24:2-8
  • (First ripe,) of the fathers of the Jewish church
    • - Ho 9:10
  • (Untimely and dropping,) of the wicked ripe for judgment
    • - Isa 34:4; Na 3:12; Re 6:13

    Next Topic (Fire)


Fire - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Fire
Previous topic (Fig-tree, The) Nave's - Fire
Smith's - Fire

Fire

Fire

Can be increased in intensity - Da 3:19,22

Though small, kindles a great matter - Jas 3:5

THINGS CONNECTED WITH

  • Burning coals
    • - Pr 26:21
  • Flame
    • - So 8:6; Isa 66:15
  • Sparks
    • - Job 18:5; Isa 1:31
  • Ashes
    • - 1Ki 13:3; 2Pe 2:6
  • Smoke
    • - Isa 34:10; Joe 2:30

Kept alive by fuel - Pr 26:20; Isa 9:5

CHARACTERISED AS

  • Bright
    • - Eze 1:13
  • Spreading
    • - Jas 3:5
  • Enlightening
    • - Ps 78:14; 105:39
  • Heating
    • - Mr 14:54
  • Melting
    • - Ps 68:2; Isa 64:2
  • Purifying
    • - Nu 31:23; 1Pe 1:7; Re 3:18
  • Drying
    • - Job 15:30; Joe 1:20
  • Consuming
    • - Jud 15:4,5; Ps 46:9; Isa 10:16,17
  • Insatiable
    • - Pr 30:16

SACRED

  • Came from before the Lord
    • - Le 9:24
  • Always burning on the altar
    • - Le 6:13
  • All burn offerings consumed by
    • - Le 6:9,12
  • Incense burned with
    • - Le 16:12; Nu 16:46
  • Guilt of burning incense without
    • - Le 10:1
  • Restored to the temple
    • - 2Ch 7:1-3

Frequently employed as an instrument of divine vengeance - Ps 97:3; Isa 47:14; 66:16

MIRACULOUS

  • In the burning bush
    • - Ex 3:2
  • Plagued the Egyptians
    • - Ex 9:23,24
  • Led the people of Israel in the desert
    • - Ex 13:22; 40:38
  • On Mount Sinai at giving of law
    • - De 4:11,37
  • Destroyed Nadab and Abihu
    • - Le 10:2
  • Destroyed the people at Taberah
    • - Nu 11:1
  • Consumed the company of Korah
    • - Nu 16:35
  • Consumed the sacrifice of Gideon
    • - Jud 6:21
  • Angel ascended in
    • - Jud 13:20
  • Consumed the sacrifice of Elijah
    • - 1Ki 18:38
  • Destroyed the enemies of Elijah
    • - 2Ki 1:10,12
  • Elijah taken up in a chariot of
    • - 2Ki 2:11

God appeared in - Ex 3:2; 19:18

Christ shall appear in - Da 7:10; 2Th 1:8

Punishment of the wicked shall be in - Mt 13:42; 25:41

IN HOUSES

  • Lighted in the winter
    • - Jer 36:22
  • Lighted in spring mornings
    • - Joh 18:18
  • Not to be lighted on the Sabbath
    • - Ex 35:3
  • Made of charcoal
    • - Joh 18:18
  • Made of wood
    • - Ac 28:3

Injury from, to be made good by the person who kindled it - Ex 22:6

ILLUSTRATIVE OF

  • God's protection
    • - Nu 9:16; Zec 2:5
  • God's vengeance
    • - De 4:24; Heb 12:29
  • Christ as judge
    • - Isa 10:17; Mal 3:2
  • The Holy Spirit
    • - Isa 4:4; Ac 2:3
  • The church destroying her enemies
    • - Ob 1:18
  • The word of God
    • - Jer 5:14; 23:29
  • Zeal of saints
    • - Ps 39:3; 119:139
  • Zeal of angels
    • - Ps 104:4; Heb 1:7
  • God's enemies
    • - Isa 10:17; Ob 1:18
  • Lust
    • - Pr 6:27,28
  • Wickedness
    • - Isa 9:18
  • The tongue
    • - Pr 16:27; Jas 3:6
  • The self-righteous
    • - Isa 65:5
  • The hope of hypocrites
    • - Isa 50:11
  • Persecution
    • - Lu 12:49-53
  • Affliction
    • - Isa 43:2
  • Judgments
    • - Jer 48:45; La 1:13; Eze 39:6

    Next Topic (First Born, The)


First Born, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fire) Nave's - First Fruits

First Born, The

First Born, The

Of man and beast dedicated to God - Ex 13:2,12; 22:29

Dedicated to commemorate the sparing of the first born of Israel - Ex 13:15; Nu 3:13; 8:17

OF CLEAN BEASTS

  • Not to labour
    • - De 15:19
  • Not shorn
    • - De 15:19
  • Not taken from the dam for seven days
    • - Ex 22:30; Le 22:27
  • Offered in sacrifice
    • - Nu 18:17
  • Could not be a free-will offering
    • - Le 27:26
  • Antiquity of offering
    • - Ge 4:4
  • Flesh of, the priest's portion
    • - Nu 18:18

OF CLEAN BEASTS

  • To be redeemed
    • - Nu 18:15
  • Law of redemption for
    • - Nu 18:16

Of the ass to be redeemed with lamb or its neck broken - Ex 13:13; 34:20

OF ISRAEL

  • Tribe of Levi taken for
    • - Nu 3:12,40-43; 8:18
  • To be redeemed
    • - Ex 34:20; Nu 18:15
  • Price of redemption for
    • - Nu 3:46,47
  • Price of, given to the priests
    • - Nu 3:48-51

Laws respecting, restored after the captivity - Ne 10:36

Laws respecting, observed at Christ's birth - Lu 2:22,23

The beginning of strength and excellency of power - Ge 49:3; De 21:17

Precious and valuable - Mic 6:7; Zec 12:10

Objects of special love - Ge 25:28; Jer 31:9,20

PRIVILEGES OF

  • Precedence in the family
    • - Ge 48:13,14
  • Authority over the younger children
    • - Ge 27:29; 1Sa 20:29
  • Special blessing by the father
    • - Ge 27:4,35
  • The father's title and power
    • - 2Ch 21:3
  • A double portion of inheritance
    • - De 21:17
  • In case of death the next brother to raise up seed to
    • - De 25:5,6; Mt 22:24-28
  • Not to be alienated by parents through caprice
    • - De 21:15,16
  • Could be forfeited by misconduct
    • - Ge 49:3,4,8; 1Ch 5:1
  • Could be sold
    • - Ge 25:31,33; Heb 12:16,17

INSTANCES OF SUPERSEDED

  • Cain
    • - Ge 4:4,5
  • Japheth
    • - Ge 10:21
  • Ishmael
    • - Ge 17:19-21
  • Esau
    • - Ge 25:23; Ro 9:12,13
  • Manasseh
    • - Ge 48:15-20
  • Reuben, &c
    • - 1Ch 5:1,2
  • Aaron
    • - Ex 7:1,2; Nu 12:2,8
  • David's brothers
    • - 1Sa 16:6-12
  • Adonijah
    • - 1Ki 2:15,22

ILLUSTRATIVE OF

  • The dignity, &c of Christ
    • - Ps 89:27; Ro 8:29; Col 1:18
  • The dignity, &c of the church
    • - Heb 12:23

    Next Topic (First Fruits, The)


First Fruits, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (First Born, The) Nave's - First Fruits

First Fruits, The

First Fruits, The

To be brought to God's house - Ex 34:26

DIFFERENT KINDS OF

  • Barley harvest
    • - Le 23:10-14
  • Wheat harvest
    • - Ex 23:16; Le 23:16,17
  • Wine and oil
    • - De 18:4
  • Wool
    • - De 18:4
  • Honey
    • - 2Ch 31:5
  • Fruit of new trees in fourth year
    • - Le 19:23,24
  • All agricultural produce
    • - De 26:2

To be the very best of their kind - Nu 18:12

Holy to the Lord - Eze 48:14

God honoured by the offering of - Pr 3:9

Offering of, consecrated the whole - Ro 11:16

TO BE OFFERED

  • Without delay
    • - Ex 22:29
  • In a basket
    • - De 26:2
  • With thanksgiving
    • - De 26:3-10

Allotted to the priests - Nu 18:12,13; Le 23:20; De 18:3-5

Law of, restored after the captivity - Ne 10:35,37; 13:31

ILLUSTRATIVE OF

  • The Jewish church
    • - Jer 2:3
  • First converts in any place
    • - Ro 16:5
  • Church of Christ
    • - Jas 1:18; Re 14:4
  • Resurrection of Christ
    • - 1Co 15:20,23

    Next Topic (Fishes)


Fishes - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (First Fruits, The)

Fishes

Fishes

Created by God - Ge 1:20,21; Ex 20:11

Made for God's glory - Job 12:8,9; Ps 69:34

INHABIT

  • Seas
    • - Nu 11:22; Eze 47:10
  • Rivers
    • - Ex 7:18; Eze 29:5
  • Ponds
    • - So 7:4; Isa 19:10

Number and variety of - Ps 104:25

Different in flesh from beasts &c - 1Co 15:39

Cannot live without water - Isa 50:2

Man given dominion over - Ge 1:26,28; Ps 8:8

Man permitted to eat - Ge 9:2,3

USED AS FOOD

  • By the Egyptians
    • - Nu 11:5
  • By the Jews
    • - Mt 7:10

Mode of cooking alluded to - Lu 24:42; Joh 21:9

The people of Tyre traded in - Ne 13:16

Sold near the fish gate at Jerusalem - 2Ch 33:14; Zep 1:10

Distinction between clean and unclean - Le 11:9-12; De 14:9,10

MENTIONED IN SCRIPTURE

  • Leviathan
    • - Job 41:1; Ps 74:14
  • Whale
    • - Ge 1:21; Mt 12:40

Solomon wrote the history of - 1Ki 4:33

No likeness of, to be made for worship - Ex 20:4; De 4:18

Catching of, a trade - Mt 4:18; Lu 5:2

TAKEN WITH

  • Nets
    • - Lu 5:4-6; Joh 21:6-8
  • Hooks
    • - Am 4:2; Mt 17:27
  • Spears
    • - Job 41:7
  • Often suffered for man's sin
    • - Ex 7:21; Eze 38:20

MIRACLES CONNECTED WITH

  • Multiplying a few
    • - Mt 14:17-21; 15:34
  • Immense draughts of
    • - Lu 5:6,9; Joh 21:6,11
  • Procuring tribute money from
    • - Mt 17:27
  • Dressed on the shore
    • - Joh 21:9

ILLUSTRATIVE

  • Of the whole population of Egypt
    • - Eze 29:4,5
  • Of the visible church
    • - Mt 13:48
  • Of men ignorant of future events
    • - Ec 9:12
  • Of those ensnared by the wicked
    • - Hab 1:14
  • (Good,) of saints
    • - Mt 13:48,49
  • (Bad,) of mere professors
    • - Mt 13:48,49

    Next Topic (Flattery)


Flattery - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fishes) Nave's - Flattery

Flattery

Flattery

Saints should not used - Job 32:21,22

Ministers should not use - 1Th 2:5

THE WICKED USE, TO

  • Others
    • - Ps 5:9; 12:2
  • Themselves
    • - Ps 36:2

HYPOCRITES USE, TO

  • God
    • - Ps 78:36
  • Those in authority
    • - Da 11:34

False prophets and teachers use - Eze 12:24; Ro 16:18

Wisdom, a preservative against - Pr 4:5

Worldly advantage obtained by - Da 11:21,22

Seldom gains respect - Pr 28:23

Avoid those given to - Pr 20:19

Danger of - Pr 7:21-23; 20:5

Punishment of - Job 17:5; Ps 12:3

Exemplified

  • Woman of Tekoah
    • - 2Sa 14:17,20
  • Absalom
    • - 2Sa 15:2-6
  • False prophets
    • - 1Ki 22:13
  • Darius's courtiers
    • - Da 6:7
  • Pharisees, &c
    • - Mt 12:14
  • People of Tyre, &c
    • - Ac 12:22

    Next Topic (Flowers)


Flowers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Flowers
Previous topic (Flattery) Nave's - Flowers

Flowers

Flowers

Wild in fields - Ps 103:15

Cultivated in gardens - So 6:2,3

DESCRIBED AS

  • Beautiful
    • - Mt 6:29
  • Sweet
    • - So 5:13
  • Evanescent
    • - Ps 103:16; Isa 40:8
  • Appear in spring
    • - So 2:12

MENTIONED IN SCRIPTURE

  • The lily
    • - Ho 14:5; Mt 6:28
  • The lily of the valley
    • - So 2:1
  • The rose
    • - Isa 35:1
  • The rose of Sharon
    • - So 2:1
  • Of the grass
    • - 1Pe 1:24

Garlands of, used in worship of idols - Ac 14:13

REPRESENTATIONS OF, ON THE

  • Golden candlestick
    • - Ex 25:31,33; 2Ch 4:21
  • Sea of brass
    • - 1Ki 7:26; 2Ch 4:5
  • Wood work of the temple
    • - 1Ki 6:18,29,33,35

ILLUSTRATIVE OF

  • The graces of Christ
    • - So 5:13
  • Shortness of man's life
    • - Job 14:2; Ps 103:15
  • Kingdom of Israel
    • - Isa 28:1
  • Glory of man
    • - 1Pe 1:24
  • Rich men
    • - Jas 1:10,11

    Next Topic (Fools)


Fools - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Flowers)

Fools

Fools

All men are, without the knowledge of God - Tit 3:3

Deny God - Ps 14:1; 53:1

Blaspheme God - Ps 74:18

Reproach God - Ps 74:22

Make a mock at sin - Pr 14:9

Despise instruction - Pr 1:7; 15:5

Hate knowledge - Pr 1:22

Delight not in understanding - Pr 18:2

Sport themselves in mischief - Pr 10:23

Walk in darkness - Ec 2:14

Hate to depart from evil - Pr 13:19

Worship of, hateful to God - Ec 5:1

ARE

  • Corrupt and abominable
    • - Ps 14:1
  • Self-sufficient
    • - Pr 12:15; Ro 1:22
  • Self-confident
    • - Pr 14:16
  • Self-deceivers
    • - Pr 14:8
  • Mere professors of religion
    • - Mt 25:2-12
  • Full of words
    • - Ec 10:14
  • Given to meddling
    • - Pr 20:3
  • Slanderers
    • - Pr 10:18
  • Liars
    • - Pr 10:18
  • Slothful
    • - Ec 4:5
  • Angry
    • - Ec 7:9
  • Contentious
    • - Pr 18:6
  • A grief to parents
    • - Pr 17:25; 19:13

Come to shame - Pr 3:35

Destroy themselves by their speech - Pr 10:8,14; Ec 10:12

The company of, ruinous - Pr 13:20

Lips of, a snare to the soul - Pr 18:7

Cling to their folly - Pr 26:11; 27:22

Worship idols - Jer 10:8; Ro 1:22,23

Trust to their own hearts - Pr 28:26

Depend upon their wealth - Lu 12:20

Hear the gospel and obey it not - Mt 7:26

The mouth of, pours out folly - Pr 15:2

Honour is unbecoming for - Pr 26:1,8

God has no pleasure in - Ec 5:4

Shall not stand in the presence of God - Ps 5:5

Avoid them - Pr 9:6; 14:7

Exhorted to seek wisdom - Pr 8:5

Punishment of - Ps 107:17; Pr 19:29; 26:10

Exemplified

  • Rehoboam
    • - 1Ki 12:8
  • Israel
    • - Jer 4:22
  • Pharisees
    • - Mt 23:17,19

    Next Topic (Forests)


Forests - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fools)

Forests

Forests

Tracts of land covered with trees - Isa 44:14

Underbrush often in - Isa 9:18

Infested by wild beasts - Ps 50:10; 104:20; Isa 56:9; Jer 5:6; Mic 5:8

Abounded with wild honey - 1Sa 14:25,26

Often afforded pasture - Mic 7:14

MENTIONED IN SCRIPTURE

  • Bashan
    • - Isa 2:13; Eze 27:6; Zec 11:2
  • Hareth
    • - 1Sa 22:5
  • Ephraim
    • - 2Sa 18:6,8
  • Lebanon
    • - 1Ki 7:2; 10:17
  • Carmel
    • - 2Ki 19:23; Isa 37:24
  • Arabian
    • - Isa 21:13
  • The south
    • - Eze 20:46,47
  • The king's
    • - Ne 2:8

Supplied timber for building - 1Ki 5:6-8

Were places of refuge - 1Sa 22:5; 23:16

Jotham built towers, &c, in - 2Ch 27:4

The power of God extends over - Ps 29:9

Called on to rejoice at God's mercy - Isa 44:23

Often destroyed by enemies - 2Ki 19:23; Isa 37:24; Jer 46:23

ILLUSTRATIVE

  • Of the unfruitful world
    • - Isa 32:19
  • (A fruitful field turned into,) of the Jews rejected by God
    • - Isa 29:17; 32:15
  • (Destroyed by fire,) of destruction of the wicked
    • - Isa 9:18; 10:17,18; Jer 21:14

    Next Topic (Forgetting God)


Forgetting God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Forests) Nave's - Forgetting God

Forgetting God

Forgetting God

A characteristic of the wicked - Pr 2:17; Isa 65:11

Backsliders are guilty of - Jer 3:21,22

IS FORGETTING HIS

  • Covenant
    • - De 4:23; 2Ki 17:38
  • Works
    • - Ps 78:7,11; 106:13
  • Benefits
    • - Ps 103:2; 106:7
  • Word
    • - Heb 12:5; Jas 1:25
  • Law
    • - Ps 119:153,176; Ho 4:6
  • Past deliverance
    • - Jud 8:34; Ps 78:42
  • Power to deliver
    • - Isa 51:13-15

Encouraged by false teachers - Jer 23:27

Prosperity often leads to - De 8:12-14; Ho 13:6

Trials should not lead to - Ps 44:17-20

Resolve against - Ps 119:16,93

Cautions against - De 6:12; 8:11

Exhortation to those guilty of - Ps 50:22

Punishment of - Job 8:12,13; Ps 9:17; Isa 17:10,11; Eze 23:35; Ho 8:14

Next Topic (Forgiveness of Injuries)


Forgiveness of Injuries - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Forgiveness of sin
Previous topic (Forgetting God) Nave's - Forgiveness

Forgiveness of Injuries

Forgiveness of Injuries

Christ set an example of - Lu 23:34

Commanded - Mr 11:25; Ro 12:19

To be unlimited - Mt 18:22; Lu 17:4

A characteristic of saints - Ps 7:4

MOTIVES TO

  • The mercy of God
    • - Lu 6:36
  • Our need of forgiveness
    • - Mr 11:25
  • God's forgiveness of us
    • - Eph 4:32
  • Christ's forgiveness of us
    • - Col 3:13

A glory to saints - Pr 19:11

SHOULD BE ACCOMPANIED BY

  • Forbearance
    • - Col 3:13
  • Kindness
    • - Ge 45:5-11; Ro 12:20
  • Blessing and prayer
    • - Mt 5:44

Promises to - Mt 6:14; Lu 6:37

No forgiveness without - Mt 6:15; Jas 2:13

Illustrated - Mt 18:23-35

Exemplified

  • Joseph
    • - Ge 50:20,21
  • David
    • - 1Sa 24:7; 2Sa 18:5; 19:23
  • Solomon
    • - 1Ki 1:53
  • Stephen
    • - Ac 7:60
  • Paul
    • - 2Ti 4:16

    Next Topic (Forsaking God)


Forsaking God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Forgiveness of Injuries)

Forsaking God

Forsaking God

Idolaters guilty of - 1Sa 8:8; 1Ki 11:33

The wicked guilty of - De 28:20

Backsliders guilty of - Jer 15:6

IS FORSAKING

  • His house
    • - 2Ch 29:6
  • His covenant
    • - De 29:25; 1Ki 19:10; Jer 22:9; Da 11:30
  • His commandments
    • - Ezr 9:10
  • The right way
    • - 2Pe 2:15

Trusting in man is - Jer 17:5

Leads men to follow their own devices - Jer 2:13

Prosperity tempts to - De 31:20; 32:15

Wickedness of - Jer 2:13; 5:7

Unreasonableness and ingratitude of - Jer 2:5,6

Brings confusion - Jer 17:13

Followed by remorse - Eze 6:9

Brings down his wrath - Ezr 8:22

Provokes God to forsake men - Jud 10:13; 2Ch 15:2; 24:20,24

Resolve against - Jos 24:16; Ne 10:29-39

Curse pronounced upon - Jer 17:5

Sin of, to be confessed - Ezr 9:10

Warnings against - Jos 24:20; 1Ch 28:9

Punishment of - De 28:20; 2Ki 22:16,17; Isa 1:28; Jer 1:16; 5:19

Exemplified

  • Children of Israel
    • - 1Sa 12:10
  • Saul
    • - 1Sa 15:11
  • Ahab
    • - 1Ki 18:18
  • Amon
    • - 2Ki 21:22
  • Kingdom of Judah
    • - 2Ch 12:1,5; 21:10; Isa 1:4; Jer 15:6
  • Kingdom of Israel
    • - 2Ch 13:11; 2Ki 17:7-18
  • Many disciples
    • - Joh 6:66
  • Phygellus, &c
    • - 2Ti 1:15
  • Balaam
    • - 2Pe 2:15

    Next Topic (Fortresses)


Fortresses - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Forsaking God)

Fortresses

Fortresses

Places strong by nature - Nu 24:21

Places fortified by art - Jer 51:53

The security of a nation - Isa 33:16; Da 11:10

PLACES USED AS

  • Cities
    • - Jud 9:31; Ne 4:2
  • Strong-holds
    • - Jud 6:2; 2Ch 11:11
  • Forts
    • - 2Sa 5:9; Isa 25:12
  • Strong towers
    • - 2Ch 26:9

Afforded protection in danger - Jud 6:2

Defended against enemies - Na 2:1

OFTEN

  • Entered by the enemy
    • - Da 11:7
  • Spoiled
    • - Ho 10:14
  • Levelled
    • - Isa 25:12
  • Deserted, &c
    • - Isa 34:13
  • Destruction of, threatened
    • - Isa 17:3

ILLUSTRATIVE OF

  • God's protection
    • - Ps 18:2; Jer 16:19
  • Christ, the defence of saints
    • - Isa 33:16
  • Protection afforded to ministers
    • - Jer 6:27

    Next Topic (Foundation)


Foundation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fortresses)

Foundation

Foundation

The lowest part of a building, and on which it rests - Lu 14:29; Ac 16:26

FIGURATIVELY APPLIED TO

  • The heavens
    • - 2Sa 22:8
  • The earth
    • - Job 38:4; Ps 104:5
  • The world
    • - Ps 18:15; Mt 13:35
  • The mountains
    • - De 32:22
  • The ocean
    • - Ps 104:8
  • Kingdoms
    • - Ex 9:18

LAID FOR

  • Cities
    • - Jos 6:26; 1Ki 16:34
  • Walls
    • - Ezr 4:12; Re 21:14
  • Houses
    • - Lu 6:48
  • Temples
    • - 1Ki 6:37; Ezr 3:10
  • Towers
    • - Lu 14:28,29

DESCRIBED AS

  • Of stone
    • - 1Ki 5:17
  • Deep laid
    • - Lu 6:48
  • Strongly laid
    • - Ezr 6:3
  • Joined together by corner stones
    • - Ezr 4:12; 1Pe 2:6; Eph 2:20

Security afforded by - Mt 7:25; Lu 6:48

ILLUSTRATIVE OF

  • Christ
    • - Isa 28:16; 1Co 3:11
  • Doctrines of the apostles, &c
    • - Eph 2:20
  • First principles of the gospel
    • - Heb 6:1,2
  • Decrees and purposes of God
    • - 2Ti 2:19
  • Magistrates
    • - Ps 82:5
  • The righteous
    • - Pr 10:25
  • Hope of saints
    • - Ps 87:1
  • Security of saints' inheritance
    • - Heb 11:10

    Next Topic (Fountains and Springs)


Fountains and Springs - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Foundation)

Fountains and Springs

Fountains and Springs

Created by God - Ps 74:15; 104:10

God to be praised for - Re 14:7

Come from the great deep - Ge 7:11; Job 38:16

Found in hills and valleys - De 8:7; Ps 104:10

Send forth each but one kind of water - Jas 3:11

AFFORD

  • Drink to the beasts
    • - Ps 104:11
  • Refreshment to the birds
    • - Ps 104:12
  • Fruitfulness to the earth
    • - 1Ki 18:5; Joe 3:18

Frequented by travellers - Ge 16:7

Abound in Canaan - De 8:7; 1Ki 18:5

Sometimes dried up - Isa 58:11

Drying up of, a severe punishment - Ps 107:33,34; Ho 13:15

CONSTANTLY FLOWING

  • Especially esteemed
    • - Isa 58:11
  • Could not be ceremonially defiled
    • - Le 11:36

Sometimes stopped or turned off to distress enemies - 2Ch 32:3,4

MENTIONED IN SCRIPTURE

  • In the way to Shur
    • - Ge 16:7
  • Of the waters of Nephtoah
    • - Jos 15:9
  • Of Jezreel
    • - 1Sa 29:1
  • Of Pisgah
    • - De 4:49
  • Upper and nether springs
    • - Jos 15:19; Jud 1:15

ILLUSTRATIVE

  • Of God
    • - Ps 36:9; Jer 2:13; 17:13
  • Of Christ
    • - Zec 13:1
  • Of the Holy Spirit
    • - Joh 7:38,39
  • Of constant supplies of grace
    • - Ps 87:7
  • Of eternal life
    • - Joh 4:14; Re 21:6
  • Of the means of grace
    • - Isa 41:18; Joe 3:18
  • Of a good wife
    • - Pr 5:18
  • Of a numerous posterity
    • - De 33:28
  • Of spiritual wisdom
    • - Pr 16:22; 18:4
  • Of the law of the wise
    • - Pr 13:14
  • Of godly fear
    • - Pr 14:27
  • (Sealed up,) of the church
    • - So 4:12
  • (Not failing,) of the church
    • - Isa 58:11
  • (Always flowing,) of unceasing wickedness of the Jews
    • - Jer 6:7
  • (Corrupt,) of the natural heart
    • - Jas 3:11; Mt 15:18,19
  • (Troubled,) of saints led astray
    • - Pr 25:26

    Next Topic (Fox, The)


Fox, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Fox
Previous topic (Fountains and Springs) Nave's - Fox
Smith's - Fox

Fox, The

Fox, The

Found in deserts - Eze 13:4

Abounded in Palestine - Jud 15:4; La 5:18

DESCRIBED AS

  • Active
    • - Ne 4:3
  • Crafty
    • - Lu 13:32
  • Carnivorous
    • - Ps 63:10

Destructive to vines - So 2:15

Dwells in holes - Mt 8:20; Lu 9:58

ILLUSTRATIVE OF

  • False prophets
    • - Eze 13:4
  • Cunning and deceitful persons
    • - Lu 13:32
  • Enemies of the church
    • - So 2:15
  • Used by Samson for annoying the Philistines
    • - Jud 15:4-6

    Next Topic (Fruits)


Fruits - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Fox, The) Nave's - Fruits

Fruits

Fruits

The produce of corn, &c - De 22:9; Ps 107:37

The produce of trees - Ge 1:29; Ec 2:5

CALLED THE

  • Fruit of the ground
    • - Ge 4:3; Jer 7:20
  • Fruit of the earth
    • - Isa 4:2
  • Increase of the land
    • - Ps 85:12

Given by God - Ac 14:17

Preserved to us by God - Mal 3:11

REQUIRE

  • A fruitful land
    • - Ps 107:31
  • Rain from heaven
    • - Ps 104:13; Jas 5:18
  • Influence of the sun and moon
    • - De 33:14

Produced in their due seasons - Mt 21:41

First of, devoted to God - De 26:2

DIVIDED INTO

  • Hasty or precocious
    • - Isa 28:4
  • Summer fruits
    • - 2Sa 16:1
  • New and old
    • - So 7:13
  • Goodly
    • - Jer 11:16
  • Pleasant
    • - So 4:16
  • Precious
    • - De 33:14
  • Evil or bad
    • - Mt 7:17

To be waited for with patience - Jas 5:7

Often sent as presents - Ge 43:11

OFTEN DESTROYED

  • In God's anger
    • - Jer 7:20
  • By blight
    • - Joe 1:12
  • By locusts, &c
    • - De 28:38,39; Joe 1:4
  • By enemies
    • - Eze 25:4
  • By drought
    • - Hag 1:10

ILLUSTRATIVE

  • Of effects of repentance
    • - Mt 3:8
  • Of works of the Spirit
    • - Ga 5:22,23; Eph 5:9
  • Of doctrines of Christ
    • - So 2:3
  • Of good works
    • - Mt 7:17,18; Php 4:17
  • Of a holy conversation
    • - Pr 12:14; 18:20
  • Of praise
    • - Heb 13:15
  • Of the example, &c of the godly
    • - Pr 11:30
  • Of effects of industry
    • - Pr 31:16,31
  • Of the reward of saints
    • - Isa 3:10
  • Of the reward of the wicked
    • - Jer 17:9,10
  • Of converts to the church
    • - Ps 72:16; Joh 4:36
  • (Bad,) of the conduct and conversation of evil men
    • - Mt 12:33

    Next Topic (Gad, The Tribe of)


G - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - G
Torrey's Main Index | Nave's Index - G Smith's Dictionary - G
Previous Letter - F |

G

Gad, The Tribe of | Galilee | Gardens | Garments
Gates | Genealogies | Gentiles | Gibeonites
Gift of the Holy Spirit, The | Gifts of God, The | Girdles | Glorifying God
Glory | Glory of God, The | Gluttony | Goat, The
God | Gold | Goodness of God, The | Gospel, The
Grace | Grass | Groves |

Next Letter - H


Gad, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gad
Previous topic (Fruits) Nave's - Gad
Smith's - Gad
Smith's - Gad, The Tribe Of

Gad, The Tribe of

Gad, The Tribe of

Descended from Jacob's seventh son - Ge 30:11

Predictions respecting - Ge 49:19; De 33:20,21

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:14
  • To spy out the land
    • - Nu 13:15

Strength of, on leaving Egypt - Nu 1:24,25

The rear of second division of Israel in their journeys - Nu 10:18-20

Encamped south of the tabernacle under the standard of Reuben - Nu 2:10,14

Offering of, at the dedication - Nu 7:42-47

Families of - Nu 26:15-17

Strength of, on entering Canaan - Nu 26:18

On Ebal, said amen to the curse - De 27:13

Sought and obtained its inheritance east of Jordan - Nu 32:1-33

Bounds of its inheritance - Jos 13:24-28

Cities built by - Nu 32:34-36

Assisted in conquest of Canaan - Jos 4:12,13

After the conquest, returned home - Jos 22:9

Assisted in building the altar of witness which excited the jealousy of Israel - Jos 22:10-29

Many from other tribes sought refuge with, from the Philistines - 1Sa 13:7

Eleven of, swam the Jordan, and joined David in the hold - 1Ch 12:8-15

Some of, at coronation of David - 1Ch 12:37,38

David appointed rulers over - 1Ch 26:32

Spoiled the Hagarites - 1Ch 5:18-22

Subdued by Hazael king of Syria - 2Ki 10:33

Taken captive to Assyria - 2Ki 15:29; 1Ch 5:22,26

Land of, seized by the Moabites and Ammonites - Jer 48:18-24; 49:1

Next Topic (Galilee)


Galilee - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Galilee
Easton's - Galilee, Sea of
Previous topic (Gad, The Tribe of) Nave's - Galilee
Smith's - Galilee
Smith's - Galilee, Sea Of

Galilee

Galilee

Separated from Judea by Samaria - Joh 4:3,4

Upper part of, called Galilee of the Gentiles - Isa 9:1; Mt 4:15

Lake of Gennesaret, called the sea of - Mt 15:29; Lu 5:1

Kadesh the city of refuge for - Jos 21:32

INHABITANTS OF

  • Called Galilaeans
    • - Ac 2:7
  • Used a peculiar dialect
    • - Mt 26:73; Mr 14:70
  • Despised by the Jews
    • - Joh 7:41,52
  • Opposed the Roman taxation
    • - Ac 5:37
  • Cruelly treated by Pilate
    • - Lu 13:1

Twenty cities of, given to Hiram - 1Ki 9:11

Conquered by the Syrians - 1Ki 15:20

Conquered by the Assyrians - 2Ki 15:29

Jurisdiction of, granted to Herod by the Romans - Lu 3:1; 23:6,7

Supplied Tyre, &c with provisions - Ac 12:20

CHRIST

  • Brought up in
    • - Mt 2:22; Lu 2:39,51
  • Despised as of
    • - Mt 26:69; Joh 7:52
  • Chose his Apostles from
    • - Mt 4:18,21; Joh 1:43,44; Ac 1:11
  • Preaching in, predicted
    • - Isa 9:1,2; Mt 4:14,15
  • Preached throughout
    • - Mr 1:39; Lu 4:44
  • Commenced, and wrought many miracles in
    • - Mt 4:23,24; 15:29-31
  • Kindly received in
    • - Joh 4:45
  • Followed by the people of
    • - Mt 4:25
  • Ministered to by women of
    • - Mt 27:55; Mr 15:41; Lu 8:3
  • Sought refuge in
    • - Joh 4:1,3
  • Appeared in, to his disciples after his resurrection
    • - Mt 26:32; 28:7

MODERN TOWNS OF

  • Accho or Ptolemais
    • - Jud 1:31
  • Tiberias
    • - Joh 6:23
  • Nazareth
    • - Mt 2:22,23; Lu 1:26
  • Cana
    • - Joh 2:1; 21:2
  • Capernaum
    • - Mt 4:13
  • Chorazin
    • - Mt 11:21
  • Bethsaida
    • - Mr 6:45; Joh 1:44
  • Nain
    • - Lu 7:11
  • Caesarea
    • - Ac 9:30; 10:24
  • Caesarea Philippi
    • - Mt 16:13; Mr 8:27

Christian churches established in - Ac 9:31

Next Topic (Gardens)


Gardens - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gardens
Previous topic (Galilee)

Gardens

Gardens

Often made by the banks of rivers - Nu 24:6

KINDS OF, MENTIONED IN SCRIPTURE

  • Herbs
    • - De 11:10; 1Ki 21:2
  • Cucumbers
    • - Isa 1:8
  • Fruit trees
    • - Ec 2:5,6
  • Spices, &c
    • - So 4:16; 6:2

Often enclosed - So 4:12

Often refreshed by fountains - So 4:15

Taken care of by gardeners - Joh 20:15

Lodges erected in - Isa 1:8

OFTEN USED FOR

  • Entertainments
    • - So 5:1
  • Retirement
    • - Joh 18:1
  • Burial places
    • - 2Ki 21:18,26; Joh 19:41
  • Idolatrous worship
    • - Isa 1:29; 65:3

Blasting of, a punishment - Am 4:9

Jews ordered to plant, in Babylon - Jer 29:5,28

OF EDEN

  • Planted by the Lord
    • - Ge 2:8
  • Called the garden of the Lord
    • - Ge 13:10
  • Called the garden of God
    • - Eze 28:13
  • Had every tree good for food
    • - Ge 2:9
  • Watered by a river
    • - Ge 2:10-14
  • Man placed in, to dress and keep
    • - Ge 2:8,15
  • Man driven from, after the fall
    • - Ge 3:23,24
  • Fertility of Canaan like
    • - Ge 13:10; Joe 2:3
  • The future state of the Jews shall be like
    • - Isa 51:3; Eze 36:35

ILLUSTRATIVE

  • Of the church
    • - So 5:1; 6:2,11
  • (Enclosed,) of the pleasantness, fruitfulness, and security
    • of the church - So 4:12
  • (Well watered,) of spiritual prosperity of the church
    • - Isa 58:11; Jer 31:12
  • (When dried up,) of the wicked
    • - Isa 1:30

    Next Topic (Garments)


Garments - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Gardens)

Garments

Garments

Origin of - Ge 3:7,21

CALLED

  • Raiment
    • - Ge 28:20; De 8:4
  • Clothes
    • - Pr 6:27; Eze 16:39
  • Clothing
    • - Job 22:6; 31:19
  • Vesture
    • - Ge 41:42; Re 19:16

MATERIALS USED FOR

  • Wool
    • - Pr 27:26; Eze 34:3
  • Silk
    • - Pr 31:22
  • Linen
    • - Le 6:10; Es 8:15
  • Camel's hair
    • - Mt 3:4
  • Skins
    • - Heb 11:37
  • Sackcloth
    • - 2Sa 3:31; 2Ki 19:1

Not to be made of mixed materials - De 22:11

Of the sexes, not to be interchanged - De 22:5

COLOURS OF, MENTIONED

  • White
    • - Ec 9:8
  • Blue
    • - Eze 23:6
  • Purple
    • - Eze 7:27; Lu 16:19
  • Scarlet
    • - 2Sa 1:24; Da 5:7
  • Different colours
    • - Ge 37:3; 2Sa 13:18

Were often fringed and bordered - Nu 15:38; De 22:12

Scribes and Pharisees condemned for making broad the borders of - Mt 23:5

Worn long and flowing - Lu 20:46; Re 1:13

Girt up during employment - Lu 17:8; Joh 13:4

MENTIONED IN SCRIPTURE

  • Hyke or upper garment
    • - De 24:13; Mt 21:8
  • Burnouse or cloak
    • - Lu 6:29; 2Ti 4:13
  • Tunic or coat
    • - Joh 19:23; 21:7
  • Girdle
    • - 1Sa 18:4; Ac 21:11
  • Bonnet or hat
    • - Le 8:13; Da 3:21
  • Shoe or sandal
    • - Ex 3:5; Mr 6:9
  • Vail
    • - Ge 24:65

Liable to plague and leprosy - Le 13:47-59

Cleansed by water from ceremonial uncleanness - Le 11:32; Nu 31:20

OF THE RICH

  • Of the finest materials
    • - Mt 11:8
  • Gay
    • - Jas 2:23
  • Gorgeous
    • - Lu 7:25; Ac 12:21
  • Embroidered
    • - Ps 45:14; Eze 16:18
  • Perfumed
    • - Ps 45:8; So 4:11
  • Multiplied and heaped up
    • - Job 27:17; Isa 3:22
  • Often moth-eaten
    • - Job 13:28; Jas 5:2

OF THE POOR

  • Provided specially by God
    • - De 10:18
  • Vile
    • - Jas 2:2
  • Used as a covering by night
    • - De 24:13
  • Not to be retained in pledge
    • - De 24:12,13

Grew old and wore out - Jos 9:5; Ps 102:26

Of Israel preserved for forty years - De 8:4

Were often changed - Ge 35:2; 41:14

Of those slain with a sword not used - Isa 14:19

Given as a token of covenants - 1Sa 18:4

Given as presents - Ge 45:22; 2Ki 5:22

Often rent in affliction - 2Sa 15:32; Ezr 9:3,5

ILLUSTRATIVE

  • (White,) of righteousness
    • - Mt 28:3; Re 3:18
  • (Rolled in blood,) of victory
    • - Isa 9:5
  • (Washed in wine,) of abundance
    • - Ge 49:11

    Next Topic (Gates)


Gates - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Garments) Nave's - Gates

Gates

Gates

Design of - Isa 62:10

MADE OF

  • Brass
    • - Ps 107:16; Isa 45:2
  • Iron
    • - Ac 12:10

Often two-leaved - Isa 45:1

Fastened with bars of iron - Ps 107:16; Isa 45:2

MADE TO

  • Cities
    • - 1Ki 17:10
  • Houses
    • - Lu 16:20; Ac 12:14
  • Temples
    • - Ac 3:2
  • Palaces
    • - Es 5:13
  • Prisons
    • - Ac 12:10
  • Camps
    • - Ex 32:26
  • Rivers
    • - Na 2:6

OF CITIES

  • Chief places of concourse
    • - Pr 1:21
  • Courts of justice held at
    • - De 16:18; 2Sa 15:2; Pr 22:22,23
  • Land sold at
    • - Ge 23:10,16
  • Land redeemed at
    • - 2Ki 7:1,18
  • Markets held at
    • - 2Ki 7:1,18
  • Proclamations made at
    • - Pr 1:21; Jer 17:19
  • Councils of state held at
    • - 2Ch 18:9; Jer 39:3
  • Conferences held at
    • - Ge 34:20; 2Sa 3:27
  • Public commendation given at
    • - Pr 31:23,31
  • Public censure passed at
    • - Job 5:4; Isa 29:21
  • Shut at night-fall
    • - Jos 2:5; Ne 13:19
  • Chief points of attack in war
    • - Jud 5:8; Isa 22:7; Eze 21:15
  • Battering rams used against
    • - Eze 21:22
  • Experienced officers placed over
    • - 2Ki 7:17
  • Troops reviewed at, going to war
    • - 2Sa 18:4
  • Often razed and burned
    • - Ne 1:3; La 2:9
  • Idolatrous rites performed at
    • - Ac 14:13
  • Criminals punished at
    • - De 17:5; Jer 20:2
  • Custom of sitting at, in the evening, alluded to
    • - Ge 19:1

OF THE TEMPLE

  • Called gates of Zion
    • - La 1:4
  • Called gates of righteousness
    • - Ps 118:19
  • Called gates of the Lord
    • - Ps 118:20
  • Overlaid with gold
    • - 2Ki 18:16
  • One specially beautiful
    • - Ac 3:2
  • Levites the porters of
    • - 2Ch 8:14; 23:4
  • Charge of, given by lot
    • - 1Ch 26:13-19
  • The treasury placed at
    • - 2Ch 24:8; Mr 12:41
  • The pious Israelites delighted to enter
    • - Ps 118:19,20; 100:4
  • Frequented by beggars
    • - Ac 3:2

OF JERUSALEM

  • High gate of Benjamin
    • - Jer 20:2; 37:13
  • Fish gate
    • - 2Ch 33:14; Ne 3:3
  • Sheep gate
    • - Ne 3:1; Joh 5:2
  • Gate of Miphkad
    • - Ne 3:31
  • Gate of Ephraim
    • - Ne 12:39
  • Valley gate
    • - 2Ch 26:9; Ne 2:13
  • Water gate
    • - Ne 3:26; 8:3
  • Horse gate
    • - 2Ch 23:15; Ne 3:28
  • Old gate
    • - Ne 3:6; 12:39
  • Corner gate
    • - 2Ch 26:9
  • Dung gate
    • - Ne 3:14; 12:31
  • Gate of the fountain
    • - Ne 3:15

Carcase of sin-offering burned without - Le 4:12; Heb 13:11-13

Criminals generally punished without - Le 24:23; Joh 19:17; Heb 13:12

ILLUSTRATIVE

  • Of Christ
    • - Joh 10:9
  • (Of heaven,) of access to God
    • - Ge 28:12-17
  • (Of hell,) of Satan's power
    • - Mt 16:18
  • (Of the grave,) of death
    • - Isa 38:10
  • (Strait,) of the entrance to life
    • - Mt 7:14
  • (Wide,) of the entrance to ruin
    • - Mt 7:13

    Next Topic (Genealogies)


Genealogies - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Gates)

Genealogies

Genealogies

The Jews reckoned by - 1Ch 9:1; 2Ch 31:19

Public registers kept of - 2Ch 12:15; Ne 7:5

OF CHRIST

  • Given
    • - Mt 1:1-17; Lu 3:23-38
  • Prove his descent from Judah
    • - Heb 7:14

Priests who could not prove their own, excluded from the priesthood - Ezr 2:62; Ne 7:64

Subject of, to be avoided - 1Ti 1:4; Tit 3:9

Illustrative of the record of saints in the book of life - Lu 10:20; Heb 12:23; Re 3:5

Next Topic (Gentiles)


Gentiles - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gentiles
Previous topic (Genealogies) Nave's - Gentiles
Smith's - Gentiles

Gentiles

Gentiles

Comprehend all nations except the Jews - Ro 2:9; 3:9; 9:24

CALLED

  • Heathen
    • - Ps 2:1; Ga 3:8
  • Nations
    • - Ps 9:20; 22:28; Isa 9:1
  • Uncircumcised
    • - Isa 14:6; 52:1
  • Uncircumcision
    • - Ro 2:26
  • Greeks
    • - Ro 1:16; 10:12
  • Strangers
    • - Isa 14:1; 60:10

Ruled by God - 2Ch 20:6; Ps 47:8

Chastised by God - Ps 9:5; 94:10

Counsel of, brought to nought - Ps 33:10

CHARACTERISED AS

  • Ignorant of God
    • - Ro 1:21; 1Th 4:5
  • Refusing to know God
    • - Ro 1:28
  • Without the law
    • - Ro 2:14
  • Idolatrous
    • - Ro 1:23,25; 1Co 12:2
  • Superstitious
    • - De 18:14
  • Depraved and wicked
    • - Ro 1:28-32; Eph 4:19
  • Blasphemous and reproachful
    • - Ne 5:9
  • Constant to their false gods
    • - Jer 2:11

Hated and despised the Jews - Es 9:1,5; Ps 44:13,14; 123:3

Often ravaged and defiled the holy land and sanctuary - Ps 79:1; La 1:10

THE JEWS

  • Not to follow the ways of
    • - Le 18:3; Jer 10:2
  • Not to intermarry with
    • - De 7:3
  • Permitted to have, as servants
    • - Le 25:44
  • Despised, as if dogs
    • - Mt 15:26
  • Never associated with
    • - Ac 10:28; 11:2,3
  • Often corrupted by
    • - 2Ki 17:7,8
  • Dispersed amongst
    • - Joh 7:35

Excluded from Israel's privileges - Eph 2:11,12

Not allowed to enter the temple - Ac 21:28,29

Outer court of temple for - Eph 2:14; Re 11:2

Given to Christ as His inheritance - Ps 2:8

Christ given as a light to - Isa 42:6; Lu 2:32

Conversion of, predicted - Isa 2:2; 11:10

United with the Jews against Christ - Ac 4:27

The gospel not to be preached to, till preached to the Jews - Mt 10:5; Lu 24:47; Ac 13:46

First special introduction of the gospel to - Ac 10:34-45; 15:14

First general introduction of the gospel to - Ac 13:48,49,52; 15:12

Paul the apostle of - Ac 9:15; Ga 2:7,8

Jerusalem trodden down by, &c - Lu 21:24

Israel rejected till the fulness of - Ro 11:25

Next Topic (Gibeonites)


Gibeonites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Gentiles) Smith's - Gibeonites, The

Gibeonites

Gibeonites

Descended from the Hivites and Amorites - Jos 9:3,7; 2Sa 21:2

A mighty and warlike people - Jos 10:2

Cities of - Jos 9:17

ISRAEL

  • Deceived by
    • - Jos 9:4-13
  • Made a league with
    • - Jos 9:15
  • Spared on account of their oath
    • - Jos 9:18,19
  • Appointed, hewers of wood, &c
    • - Jos 9:20-27

Attacked by the kings of Canaan - Jos 10:1-5

Delivered by Israel - Jos 10:6-10

Saul sought to destroy - 2Sa 21:2

Israel plagued for Saul's cruelty to - 2Sa 21:1

Effected the destruction of the remnant of Saul's house - 2Sa 21:4-9

The office of the Nethinim probably originated in - 1Ch 9:2

Part of, returned from the captivity - Ne 7:25

Next Topic (Gift of the Holy Spirit, The)


Gift of the Holy Spirit, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gift
Previous topic (Gibeonites) Smith's - Gift

Gift of the Holy Spirit, The

Gift of the Holy Spirit, The

By the Father - Ne 9:20; Lu 11:13

By the Son - Joh 20:22

To Christ without measure - Joh 3:34

GIVEN

  • According to promise
    • - Ac 2:38,39
  • Upon the exaltation
    • - Ps 68:18; Joh 7:39
  • Through the intercession of Christ
    • - Joh 14:16
  • In answer to prayer
    • - Lu 11:13; Eph 1:16,17
  • For instruction
    • - Ne 9:20
  • For comfort of saints
    • - Joh 14:16
  • To those who repent and believe
    • - Ac 2:38
  • To those who obey God
    • - Ac 5:32
  • To the Gentiles
    • - Ac 10:44,45; 11:17; 15:8

Is abundant - Ps 68:9; Joh 7:38,39

Is permanent - Isa 59:21; Hag 2:5; 1Pe 4:14

Is fruit bearing - Isa 32:15

Received through faith - Ga 3:14

An evidence of union with Christ - 1Jo 3:24; 4:13

An earnest of the inheritance of the saints - 2Co 1:22; 5:5; Eph 1:14

A pledge of the continued favour of God - Eze 39:29

Next Topic (Gifts of God, The)


Gifts of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gifts, spiritual
Previous topic (Gift of the Holy Spirit, The) Nave's - Gifts From God

Gifts of God, The

Gifts of God, The

All blessings are - Jas 1:17; 2Pe 1:3

Are dispensed according to his will - Ec 2:26; Da 2:21; Ro 12:6; 1Co 7:7

Are free and abundant - Nu 14:8; Ro 8:32

SPIRITUAL

  • Christ the chief of
    • - Isa 42:6; 55:4; Joh 3:16; 4:10; 6:32,33
  • Are through Christ
    • - Ps 68:18; Eph 4:7,8; Joh 6:27
  • The Holy Spirit
    • - Lu 11:13; Ac 8:20
  • Grace
    • - Ps 84:11; Jas 4:6
  • Wisdom
    • - Pr 2:6; Jas 1:5
  • Repentance
    • - Ac 11:18
  • Faith
    • - Eph 2:8; Php 1:29
  • Righteousness
    • - Ro 5:16,17
  • Strength and power
    • - Ps 68:35
  • A new heart
    • - Eze 11:19
  • Peace
    • - Ps 29:11
  • Rest
    • - Mt 11:28; 2Th 1:7
  • Glory
    • - Ps 84:11; Joh 17:22
  • Eternal life
    • - Ro 6:23
  • Not repented of by him
    • - Ro 11:29
  • To be used for mutual profit
    • - 1Pe 4:10
  • Pray for
    • - Mt 7:7,11; Joh 16:23,24

Acknowledge - Ps 4:7; 21:2

TEMPORAL

  • Life
    • - Isa 42:5
  • Food and raiment
    • - Mt 6:25-33
  • Rain and fruitful seasons
    • - Ge 27:28; Le 26:4,5; Isa 30:23
  • Wisdom
    • - 2Ch 1:12
  • Peace
    • - Le 26:6; 1Ch 22:9
  • All good things
    • - Ps 34:10; 1Ti 6:17
  • To be used and enjoyed
    • - Ec 3:13; 5:19,20; 1Ti 4:4,5
  • Should cause us to remember God
    • - De 8:18
  • All creatures partake of
    • - Ps 136:25; 145:15,16
  • Pray for
    • - Zec 10:1; Mt 6:11

Illustrated - Mt 25:15-30

Next Topic (Girdles)


Girdles - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Gifts of God, The)

Girdles

Girdles

Worn upon the loins - 1Ki 2:5; Jer 13:1,11

Worn by priests about the breasts - Re 1:13

MADE OF

  • Fine linen
    • - Eze 16:10
  • Twined linen with blue purple, &c
    • - Ex 39:29
  • Gold
    • - Re 1:13; 15:6
  • Leather
    • - 2Ki 1:8; Mt 3:4
  • Sackcloth
    • - Isa 3:24; La 2:10

Made for sale by industrious women - Pr 31:24

USED FOR

  • Strengthening the loins
    • - Pr 31:17; Isa 22:21; 23:10
  • Girding up the garments when walking
    • - 1Ki 18:46; 2Ki 4:29
  • Girding up the garments when working
    • - Lu 12:37; 17:8; Joh 13:4
  • Suspending the sword
    • - 2Sa 20:8; Ne 4:18
  • Suspending the inkhorn
    • - Eze 9:2
  • Holding money
    • - Mt 10:9; Mr 6:8
  • Taken off when at rest
    • - Isa 5:27; Joh 13:4

GIVEN AS

  • A token of friendship
    • - 1Sa 18:4
  • A reward of military service
    • - 2Sa 18:11

ILLUSTRATIVE OF

  • Strength
    • - Ps 18:39; Isa 22:21
  • Gladness
    • - Ps 30:11
  • Righteousness of Christ
    • - Isa 11:5
  • Faithfulness of Christ
    • - Isa 11:5
  • Truth
    • - Eph 6:14

    Next Topic (Glorifying God)


Glorifying God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Girdles) Nave's - Glorifying God

Glorifying God

Glorifying God

Commanded - 1Ch 16:28; Ps 22:23; Isa 42:12

Due to him - 1Ch 16:29

FOR HIS

  • Holiness
    • - Ps 99:9; Re 15:4
  • Mercy and truth
    • - Ps 115:1; Ro 15:9
  • Faithfulness and truth
    • - Isa 25:1
  • Wondrous works
    • - Mt 15:31; Ac 4:21
  • Judgments
    • - Isa 25:3; Eze 28:22; Re 14:7
  • Deliverance
    • - Ps 50:15
  • Grace to others
    • - Ac 11:18; 2Co 9:13; Ga 1:24

Obligation of saints to - 1Co 6:20

Is acceptable through Christ - Php 1:11; 1Pe 4:11

Christ, an example of - Joh 17:4

ACCOMPLISHED BY

  • Relying on his promises
    • - Ro 4:20
  • Praising him
    • - Ps 50:23
  • Doing all to him
    • - 1Co 10:31
  • Dying for him
    • - Joh 21:19
  • Confessing Christ
    • - Php 2:11
  • Suffering for Christ
    • - 1Pe 4:14,16
  • Glorifying Christ
    • - Ac 19:17; 2Th 1:12
  • Bringing forth fruits of righteousness
    • - Joh 15:8; Php 1:11
  • Patience in affliction
    • - Isa 24:15
  • Faithfulness
    • - 1Pe 4:11

Required in body and spirit - 1Co 6:20

Shall be universal - Ps 86:9; Re 5:13

SAINTS SHOULD

  • Resolve on
    • - Ps 69:30; 118:28
  • Unite in
    • - Ps 34:3; Ro 15:6
  • Persevere in
    • - Ps 86:12

All the blessings of God are designed to lead to - Isa 60:21; 61:3

The holy example of saints may lead others to - Mt 5:16; 1Pe 2:12

All, by nature, fail in - Ro 3:23

The wicked averse to - Da 5:23; Ro 1:21

Punishment for not - Da 5:23,30; Mal 2:2; Ac 12:23; Ro 1:21

Heavenly host engaged in - Re 4:11

Exemplified

  • David
    • - Ps 57:5
  • The Multitude
    • - Mt 9:8; 15:31
  • The Virgin Mary
    • - Lu 1:46
  • Angels
    • - Lu 2:14
  • Shepherds
    • - Lu 2:20
  • Man sick of the palsy
    • - Lu 5:25
  • Woman with infirmity
    • - Lu 13:13
  • Leper
    • - Lu 17:15
  • Blind man
    • - Lu 18:43
  • Centurion
    • - Lu 23:47
  • The Church at Jerusalem
    • - Ac 11:18
  • Gentiles at Antioch
    • - Ac 13:48
  • Abraham
    • - Ro 4:20
  • Paul
    • - Ro 11:36

    Next Topic (Glory)


Glory - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Glory
Previous topic (Glorifying God) Nave's - Glory

Glory

Glory

God is, to his people - Ps 3:3; Zec 2:5

Christ is, to his people - Isa 60:1; Lu 2:32

The gospel ordained to be, to saints - 1Co 2:7

Of the gospel, exceeds that of the law - 2Co 3:9,10

The joy of saints is full of - 1Pe 1:8

SPIRITUAL

  • Is given by God
    • - Ps 84:11
  • Is given by Christ
    • - Joh 17:22
  • Christ
    • - Joh 17:22
  • Is the work of the Holy Spirit
    • - 2Co 3:18

ETERNAL

  • Procured by the death of Christ
    • - Heb 2:10
  • Accompanies salvation by Christ
    • - 2Ti 2:10
  • Inherited by saints
    • - 1Sa 2:8; Ps 73:24; Pr 3:35; Col 3:4; 1Pe 5:10
  • Saints called to
    • - 2Th 2:14; 1Pe 5:10
  • Saints afore prepared to
    • - Ro 9:23
  • Enhanced by present afflictions
    • - 2Co 4:17
  • Present afflictions not worthy to be compared with
    • - Ro 8:18

Of the Church shall be rich and abundant - Isa 60:11-13

The bodies of saints shall be raised in - 1Co 15:43; Php 3:21

Saints shall be, of their ministers - 1Th 2:19,20

TEMPORAL

  • Is given by God
    • - Da 2:37
  • Passes away
    • - 1Pe 1:24
  • The devil tries to seduce by
    • - Mt 4:8

Of hypocrites turned to shame - Ho 4:7

Seek not, from man - Mt 6:2; 1Th 2:6

OF THE WICKED

  • Is in their shame
    • - Php 3:19
  • Ends in destruction
    • - Isa 5:14

    Next Topic (Glory of God, The)


Glory of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Glory
Previous topic (Glory) Nave's - Glory

Glory of God, The

Glory of God, The

Exhibited in Christ - Joh 1:14; 2Co 4:6; Heb 1:3

EXHIBITED IN

  • His name
    • - De 28:58; Ne 9:5
  • His majesty
    • - Job 37:22; Ps 93:1; 104:1; 145:5,12; Isa 2:10
  • His power
    • - Ex 15:1,6; Ro 6:4
  • His works
    • - Ps 19:1; 111:3
  • His holiness
    • - Ex 15:11

DESCRIBED AS

  • Great
    • - Ps 138:5
  • Eternal
    • - Ps 104:31
  • Rich
    • - Eph 3:16
  • Highly exalted
    • - Ps 8:1; 113:4

EXHIBITED TO

  • Moses
    • - Ex 34:5-7; 33:18-23
  • Stephen
    • - Ac 7:55
  • His Church
    • - De 5:24; Ps 102:16

Enlightens the Church - Isa 60:1,2; Re 21:11,23

Saints desire to behold - Ps 63:2; 90:16

God is jealous - Isa 42:8

Reverence - Isa 59:19

Plead in prayer - Ps 79:9

Declare - 1Ch 16:24; Ps 145:5,11

Magnify - Ps 57:5

The earth is full of - Isa 6:3

The knowledge of, shall fill the earth - Hab 2:14

Next Topic (Gluttony)


Gluttony - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Glory of God, The) Nave's - Gluttony

Gluttony

Gluttony

Christ was falsely accused of - Mt 11:19

The wicked addicted to - Php 3:19; Jude 1:12

LEADS TO

  • Carnal security
    • - Isa 22:13; 1Co 15:32; Lu 12:19
  • Poverty
    • - Pr 23:21

Of princes, ruinous to their people - Ec 10:16,17

Is inconsistent in saints - 1Pe 4:3

Caution against - Pr 23:2,3; Lu 21:34; Ro 13:13,14

Pray against temptations to - Ps 141:4

Punishment of - Nu 11:33,34; Ps 78:31; De 21:21; Am 6:4,7

Danger of, illustrated - Lu 12:45,46

Exemplified

  • Esau
    • - Ge 25:30-34; Heb 12:16,17
  • Israel
    • - Nu 11:4; Ps 78:18
  • Sons of Eli
    • - 1Sa 2:12-17
  • Belshazzar
    • - Da 5:1

    Next Topic (Goat, The)


Goat, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Goat
Previous topic (Gluttony) Nave's - Goat
Smith's - Goat
Smith's - Goat, Scape

Goat, The

Goat, The

Clean and fit for food - De 14:4,5

Offered in sacrifice - Ge 15:9; Le 16:5,7

The male, best for sacrifice - Le 22:19; Ps 50:9

First-born of, not redeemed - Nu 18:17

Jews had large flocks of - Ge 32:14; 1Sa 25:2

Most profitable to the owner - Pr 27:26

Milk of, used as food - Pr 27:27

THE YOUNG OF

  • Called kids
    • - Ge 37:31
  • Kept in small flocks
    • - 1Ki 20:27
  • Fed near the shepherds' tents
    • - So 1:8
  • Not to be seethed in milk of mother
    • - Ex 23:19
  • Offered in sacrifice
    • - Le 4:23; 5:6
  • Offered at the passover
    • - Ex 12:5; 2Ch 35:7
  • Considered a delicacy
    • - Ge 27:9; Jud 6:19
  • Given as a present
    • - Ge 38:17; Jud 15:1

THE HAIR OF

  • Offered for tabernacle
    • - Ex 25:4; 35:23
  • Made into curtains, for covering the tabernacle
    • - Ex 35:26; 36:14-18
  • Made into pillows
    • - 1Sa 19:13

Skin of, often used as clothing - Heb 11:37

Bashan celebrated for - De 32:14

The Arabians traded in - Eze 27:21

Flocks of, always led by a male - Jer 50:8

When wild dwelt in the hills and rocks - 1Sa 24:2; Job 39:1; Ps 104:18

ILLUSTRATIVE

  • Of Macedonian empire
    • - Da 8:5,21
  • Of the wicked
    • - Zec 10:3; Mt 25:32,33
  • (Flock of,) of the church
    • - So 4:1

    Next Topic (God)


God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - God
Previous topic (Goat, The) Nave's - God
Smith's - God

God

God

Is a spirit - Joh 4:24; 2Co 3:17

IS DECLARED TO BE

  • Light
    • - Isa 60:19; Jas 1:17; 1Jo 1:5
  • Love
    • - 1Jo 4:8,16
  • Invisible
    • - Job 23:8,9; Joh 1:18; 5:37; Col 1:15; 1Ti 1:17
  • Unsearchable
    • - Job 11:7; 37:23; Ps 145:3; Isa 40:28; Ro 11:33
  • Incorruptible
    • - Ro 1:23
  • Eternal
    • - De 33:27; Ps 90:2; Re 4:8-10
  • Immortal
    • - 1Ti 1:17; 6:16
  • Omnipotent
    • - Ge 17:1; Ex 6:3
  • Omniscient
    • - Ps 139:1-6; Pr 5:21
  • Omnipresent
    • - Ps 139:7; Jer 23:23
  • Immutable
    • - Ps 102:26,27; Jas 1:17
  • Only-wise
    • - Ro 16:27; 1Ti 1:17
  • Glorious
    • - Ex 15:11; Ps 145:5
  • Most High
    • - Ps 83:18; Ac 7:48
  • Perfect
    • - Mt 5:48
  • Holy
    • - Ps 99:9; Isa 5:16
  • Just
    • - De 32:4; Isa 45:21
  • True
    • - Jer 10:10; Joh 17:3
  • Upright
    • - Ps 25:8; 92:15
  • Righteous
    • - Ezr 9:15; Ps 145:17
  • Good
    • - Ps 25:8; 119:68
  • Great
    • - 2Ch 2:5; Ps 86:10
  • Gracious
    • - Ex 34:6; Ps 116:5
  • Faithful
    • - 1Co 10:13; 1Pe 4:19
  • Merciful
    • - Ex 34:6,7; Ps 86:5
  • Long-suffering
    • - Nu 14:18; Mic 7:1
  • Jealous
    • - Jos 24:19; Na 1:2
  • Compassionate
    • - 2Ki 13:23
  • A consuming fire
    • - Heb 12:29

None beside him - De 4:35; Isa 44:6

None before him - Isa 43:10

None like to him - Ex 9:14; De 33:26; 2Sa 7:22; Isa 46:5,9; Jer 10:6

None good but he - Mt 19:17

Fills heaven and earth - 1Ki 8:27; Jer 23:24

Should be worshipped in spirit and in truth - Joh 4:24

Next Topic (Gold)


Gold - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gold
Previous topic (God) Nave's - Gold
Smith's - Gold

Gold

Gold

Found in the earth - Job 28:1,6

ABOUNDED IN

  • Havilah
    • - Ge 2:11
  • Ophir
    • - 1Ki 9:28; Ps 45:9
  • Sheba
    • - Ps 72:15; Isa 60:6
  • Parvaim
    • - 2Ch 3:6

Belongs to God - Joe 3:5; Hag 2:8

DESCRIBED AS

  • Yellow
    • - Ps 68:13
  • Malleable
    • - Ex 39:3; 1Ki 10:16,17
  • Fusible
    • - Ex 32:3,4; Pr 17:3
  • Precious
    • - Ezr 8:27; Isa 13:12
  • Valuable
    • - Job 28:15,16

Most valuable when pure and fine - Job 28:19; Ps 19:10; 21:3; Pr 3:14

Refined and tried by fire - Zec 13:9; 1Pe 1:7

Working in, a trade - Ne 3:8; Isa 40:19

An article of commerce - Eze 27:22

The patriarchs were rich in - Ge 13:2

Imported by Solomon - 1Ki 9:11,28; 10:11

Abundance of, in Solomon's reign - 2Ch 1:15

Offerings of, for tabernacle - Ex 35:22

Offerings of, for temple - 1Ch 22:14; 29:4,7

Used as money - Mt 10:9; Ac 3:6

Priestly and royal garments adorned with - Ex 28:4-6; Ps 45:9,13

WAS USED FOR

  • Overlaying the tabernacle
    • - Ex 36:34,38
  • Overlaying the temple
    • - 1Ki 6:21,22
  • Overlaying cherubims in temple
    • - 2Ch 3:10
  • Overlaying the ark, &c
    • - Ex 25:11-13
  • Overlaying floor of temple
    • - 1Ki 6:30
  • Overlaying throne of Solomon
    • - 1Ki 10:18
  • Mercy seat and cherubims
    • - Ex 25:17,18
  • Sacred candlesticks
    • - Ex 25:31; 2Ch 4:7,20
  • Sacred utensils
    • - Ex 25:29,38; 2Ch 4:19-22
  • Crowns
    • - 2Sa 12:30; Ps 21:3
  • Sceptres
    • - Es 4:11
  • Chains
    • - Ge 41:42; Da 5:29
  • Rings
    • - So 5:14; Jas 2:2
  • Earrings
    • - Jud 8:24,26
  • Ornaments
    • - Jer 4:30
  • Shields
    • - 2Sa 8:7; 1Ki 10:16,17
  • Vessels
    • - 1Ki 10:21; Es 1:7
  • Idols
    • - Ex 20:23; Ps 115:4; Da 5:4
  • Couches
    • - Es 1:6
  • Footstools
    • - 2Ch 9:18

Estimated by weight - 1Ch 28:14

Given as presents - 1Ki 15:19; Mt 2:11

Exacted as tribute - 1Ki 20:3,5; 2Ki 23:33,35

Taken in war, dedicated to God - Jos 6:19; 2Sa 8:11; 1Ki 15:15

Kings of Israel not to multiply - De 17:17

Jews condemned for multiplying - Isa 2:7

Vanity of heaping up - Ec 2:8,11

LIABLE TO

  • Grow dim
    • - La 4:1
  • Canker and rust
    • - Jas 5:3

ILLUSTRATIVE OF

  • Saints after affliction
    • - Job 23:10
  • Tried faith
    • - 1Pe 1:7
  • The doctrines of grace
    • - Re 3:18
  • True converts
    • - 1Co 3:12
  • Babylonish empire
    • - Da 2:38

    Next Topic (Goodness of God, The)


Goodness of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Goodness
Easton's - Goodness of God
Previous topic (Gold)

Goodness of God, The

Goodness of God, The

Is part of his character - Ps 25:8; Na 1:7; Mt 19:17

DECLARED TO BE

  • Great
    • - Ne 9:35; Zec 9:17
  • Rich
    • - Ps 104:24; Ro 2:4
  • Abundant
    • - Ex 34:6; Ps 33:5
  • Satisfying
    • - Ps 65:4; Jer 31:12,14
  • Enduring
    • - Ps 23:6; 52:1
  • Universal
    • - Ps 145:9; Mt 5:45

MANIFESTED

  • To his Church
    • - Ps 31:19; La 3:25
  • In doing good
    • - Ps 119:68; 145:9
  • In supplying temporal wants
    • - Ac 14:17
  • In providing for the poor
    • - Ps 68:10
  • In forgiving sins
    • - 2Ch 30:18; Ps 86:5
  • Leads to repentance
    • - Ro 2:4
  • Recognize, in his dealings
    • - Ezr 8:18; Ne 2:18
  • Pray for the manifestation of
    • - 2Th 1:11
  • Despise not
    • - Ro 2:4
  • Reverence
    • - Jer 33:9; Ho 3:5
  • Magnify
    • - Ps 107:8; Jer 33:11
  • Urge others to confide in
    • - Ps 34:8
  • The wicked disregard
    • - Ne 9:35

    Next Topic (Gospel, The)


Gospel, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Gospel
Previous topic (Goodness of God, The) Nave's - Gospel

Gospel, The

Gospel, The

Is good tidings of great joy for all people - Lu 2:10,11,31,32

Foretold - Isa 41:27; 52:7; 61:1-3; Mr 1:15

Preached under the old testament - Heb 4:2

Exhibits the grace of God - Ac 14:3; 20:32

The knowledge of the glory of God is by - 2Co 4:4,6

Life and immortality are brought to light by Jesus through - 2Ti 1:10

Is the power of God to salvation - Ro 1:16; 1Co 1:18; 1Th 1:5

Is glorious - 2Co 4:4

Is everlasting - 1Pe 1:25; Re 14:6

Preached by Christ - Mt 4:23; Mr 1:14

Ministers have a stewardship to preach - 1Co 9:17

Preached beforehand to Abraham - Ge 22:18; Ga 3:8

PREACHED TO

  • The Jews first
    • - Lu 24:47; Ac 13:46
  • The Gentiles
    • - Mr 13:10; Ga 2:2,9
  • The poor
    • - Mt 11:5; Lu 4:18
  • Every creature
    • - Mr 16:15; Col 1:23

Must be believed - Mr 1:15; Heb 4:2

Brings peace - Lu 2:10,14; Eph 6:15

Produces hope - Col 1:23

Saints have fellowship in - Php 1:5

There is fulness of blessing in - Ro 15:29

THOSE WHO RECEIVE, SHOULD

  • Adhere to the truth of
    • - Ga 1:6,7; 2:14; 2Ti 1:13
  • Not be ashamed of
    • - Ro 1:16; 2Ti 1:8
  • Live in subjection to
    • - 2Co 9:13
  • Have their conversation becoming
    • - Php 1:27
  • Earnestly contend for the faith of
    • - Php 1:17,27; Jude 1:3
  • Sacrifice friends and property for
    • - Mt 10:37
  • Sacrifice life itself for
    • - Mr 8:35

Profession of, attended by afflictions - 2Ti 3:12

Promises to sufferers - Mr 8:35; 10:30

Be careful not to hinder - 1Co 9:12

Is hid to them that are lost - 2Co 4:3

Testifies to the final judgment - Ro 2:16

Let him who preached another, be accursed - Ga 1:8

Awful consequences of not obeying - 2Th 1:8,9

IS CALLED THE

  • Dispensation of the grace of God
    • - Eph 3:2
  • Gospel of peace
    • - Eph 6:15
  • Gospel of God
    • - Ro 1:1; 1Th 2:8; 1Pe 4:17
  • Gospel of Christ
    • - Ro 1:9,16; 2Co 2:12; 1Th 3:2
  • Gospel of the grace of God
    • - Ac 20:24
  • Gospel of the kingdom
    • - Mt 24:14
  • Gospel of salvation
    • - Eph 1:13
  • Glorious gospel of Jesus Christ
    • - 2Co 4:4
  • Preaching of Jesus Christ
    • - Ro 16:25
  • Mystery of the gospel
    • - Eph 6:19
  • Word of God
    • - 1Th 2:13
  • Word of Christ
    • - Col 3:16
  • Word of grace
    • - Ac 14:3; 20:32
  • Word of salvation
    • - Ac 13:26
  • Word of reconciliation
    • - 2Co 5:19
  • Word of truth
    • - Eph 1:13; Jas 1:18
  • Word of faith
    • - Ro 10:8
  • Word of life
    • - Php 2:16
  • Ministration of the Spirit
    • - 2Co 3:8
  • Doctrine according to godliness
    • - 1Ti 6:3
  • Form of sound words
    • - 2Ti 1:13

Rejection of, by many, foretold - Isa 53:1; Ro 10:15,16

Rejection of, by the Jews, a means of blessing to the Gentiles - Ro 11:28

Next Topic (Grace)


Grace - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Grace
Easton's - Grace, means of
Previous topic (Gospel, The) Nave's - Grace Of God

Grace

Grace

God is the God of all - 1Pe 5:10

God is the Giver of - Ps 84:11; Jas 1:17

God's throne, the throne of - Heb 4:16

The Holy Spirit is the Spirit of - Zec 12:10; Heb 10:29

Was upon Christ - Lu 2:40; Joh 3:24

Christ spoke with - Ps 45:2; Lu 4:22

Christ was full of - Joh 1:14

Came by Christ - Joh 1:17; Ro 5:15

Given by Christ - 1Co 1:4

Foretold by the prophets - 1Pe 1:10

Riches of, exhibited in God's kindness through Christ - Eph 2:7

Glory of, exhibited in our acceptance in Christ - Eph 1:6

IS DESCRIBED AS

  • Great
    • - Ac 4:33
  • Sovereign
    • - Ro 5:21
  • Rich
    • - Eph 1:7; 2:7
  • Exceeding
    • - 2Co 9:14
  • Manifold
    • - 1Pe 4:10
  • All-sufficient
    • - 2Co 12:9
  • All-abundant
    • - Ro 5:15,17,20
  • Glorious
    • - Eph 1:6

The gospel, a declaration of - Ac 20:24,32

IS THE SOURCE OF

  • Election
    • - Ro 11:5
  • The call of God
    • - Ga 1:15
  • Justification
    • - Ro 3:24; Tit 3:7
  • Faith
    • - Ac 18:27
  • Forgiveness of sins
    • - Eph 1:7
  • Salvation
    • - Ac 15:11; Eph 2:5,8
  • Consolation
    • - 2Th 2:16
  • Hope
    • - 2Th 2:16

Necessary to the service of God - Heb 12:28

God's work completed in saints by - 2Th 1:11,12

The success and completion of the work of God to be attributed to - Zec 4:7

Inheritance of the promises by - Ro 4:16

Justification by, opposed to that by works - Ro 4:4,5; 11:6; Ga 5:4

SAINTS

  • Are heirs of
    • - 1Pe 3:7
  • Are under
    • - Ro 6:14
  • Receive, from Christ
    • - Joh 1:16
  • Are what they are by
    • - 1Co 15:10; 2Co 1:12
  • Abound in gifts of
    • - Ac 4:33; 2Co 8:1; 9:8,14
  • Should be established in
    • - Heb 13:9
  • Should be strong in
    • - 2Ti 2:1
  • Should grow in
    • - 2Pe 3:18
  • Should speak with
    • - Eph 4:29; Col 4:6

SPECIALLY GIVEN

  • To ministers
    • - Ro 12:3,6; 15:15; 1Co 3:10; Ga 2:9; Eph 3:7
  • To the humble
    • - Pr 3:34; Jas 4:6
  • To those who walk uprightly
    • - Ps 84:11

Not to be received in vain - 2Co 6:1

PRAY FOR

  • For yourselves
    • - Heb 4:16
  • For others
    • - 2Co 13:14; Eph 6:24

Beware lest you fail of - Heb 12:15

Manifestation of, in others, a cause of gladness - Ac 11:23; 1Jo 1:3,4

Special manifestation of, at the second coming of Christ - 1Pe 1:13

Not to be abused - Ro 3:8; 6:1,15

Antinomians abused - Jude 1:4

Next Topic (Grass)


Grass - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Grass
Previous topic (Grace) Nave's - Grass

Grass

Grass

A green herb - Mr 6:39

CALLED

  • Grass of the earth
    • - Re 9:4
  • Grass of the field
    • - Nu 22:4

Springs out of the earth - 2Sa 23:4

GOD

  • Originally created
    • - Ge 1:11,12
  • The giver of
    • - De 11:15
  • Causes to grow
    • - Ps 104:14; 147:8
  • Adorns and clothes
    • - Mt 6:30

Often grew on the tops of houses - Ps 129:6

When young, soft and tender - Pr 27:25

Refreshed by rain and dew - De 32:2; Pr 19:12

Cattle fed upon - Job 6:5; Jer 50:11

Ovens often heated with - Mt 6:30

DESTROYED BY

  • Locusts
    • - Re 9:4
  • Hail and lightning
    • - Re 8:7
  • Drought
    • - 1Ki 17:1; 18:5

Failure of, a great calamity - Isa 15:5,6

Sufferings of cattle from failure of, described - Jer 14:5,6

ILLUSTRATIVE

  • Of shortness and uncertainty of life
    • - Ps 90:5,6; 103:15; Isa 40:6,7; 1Pe 1:24
  • Of prosperity of the wicked
    • - Ps 92:7
  • (Refreshed by dew and showers,) of the saints refreshed by
    • grace - Ps 72:6; Mic 5:7
  • (On tops of houses,) of the wicked
    • - 2Ki 19:26; Isa 37:27

    Next Topic (Groves)


Groves - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Grass) Nave's - Groves

Groves

Groves

Antiquity of - Ge 21:33

Often on tops of hills - 1Ki 14:23; Ho 4:13

Often used as resting places - 1Sa 22:6

Idols were worshipped in - De 12:2

Not to be planted near God's altar - De 16:21

Of Canaanites, to be destroyed - Ex 34:13; De 7:5; 12:3

FOR IDOL WORSHIP PLANTED

  • By Ahab
    • - 1Ki 16:33
  • By Manasseh
    • - 2Ki 21:3
  • By Israelites
    • - 2Ki 17:16

Fondness of Israel for - Jer 17:2

Punishment for making and serving - 1Ki 14:15; Isa 1:28,29; Mic 5:14

DESTROYED BY

  • Gideon
    • - Jud 6:25-28
  • Hezekiah
    • - 2Ki 18:4
  • Asa
    • - 2Ch 14:3
  • Jehoshaphat
    • - 2Ch 17:6
  • Josiah
    • - 2Ki 23:14; 2Ch 34:3,7

God promised to wean Israel from - Isa 17:7,8

Next Topic (Hair, The)


H - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - H
Torrey's Main Index | Nave's Index - H Smith's Dictionary - H
Previous Letter - G |

H

Hair, The | Hands, The | Happiness of Saints in this Life | Happiness of the Wicked, The
Hart, The | Harvest, The | Hatred | Hatred to Christ
Head | Heart, The | Heart, Character of the Renewed | Heart, Character of the Unrenewed
Heathen, The | Heaven | Heave-offering | Hedges
Heedfulness | Hell | Herbs, &c | High Places
High Priest, The | Highways | Hittites | Hivites
Holiness | Holiness of God, The | Holy Spirit, the Comforter, The | Holy Spirit, The, is God
Holy Spirit, The Personality of | Holy Spirit, the Teacher, The | Holy Land | Holy of Holies
Homicide | Honey | Hope | Horns
Horse, The | Hospitality | Houses | Human Nature of Christ, The
Humility | Humility of Christ, The | Husbands | Hyke or Upper Garment
Hypocrites |  |  |

Next Letter - I


Hair, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hair
Previous topic (Groves) Nave's - Hair
Smith's - Hair

Hair, The

Hair, The

The natural covering of the head - Ps 68:21

Innumerable - Ps 40:12; 69:4

Growth of - Jud 16:22

GOD

  • Numbers
    • - Mt 10:30
  • Takes care of
    • - Da 3:27; Lu 21:18

Black, particularly esteemed - So 5:11

WHITE OR GRAY

  • A token of age
    • - 1Sa 12:2; Ps 71:18
  • A token of weakness and decay
    • - Ho 7:9
  • An emblem of wisdom
    • - Da 7:9; Job 12:12
  • With righteousness, a crown of glory
    • - Pr 16:31
  • To be reverenced
    • - Le 19:32

Man cannot even change the colour or - Mt 5:36

OF WOMEN

  • Worn long for a covering
    • - 1Co 11:15
  • Plaited and broidered
    • - 1Ti 2:9; 1Pe 3:3
  • Well set and ornamented
    • - Isa 3:24
  • Neglected in grief
    • - Lu 7:38; Joh 12:3

Sometimes worn long by men - 2Sa 14:26

Men condemned for wearing long - 1Co 11:14

Often expensively anointed - Ec 9:8

OF NAZARITES

  • Not to be cut or shorn during their vow
    • - Nu 6:5; Jud 16:17,19,20
  • Shorn after completion of vow
    • - Nu 6:18

Of the healed leper to be shorn - Le 14:9

Colour of, changed by leprosy - Le 13:3,10

Cut off in affliction - Jer 7:29

Plucked out in extreme grief - Ezr 9:3

Plucking out of, a reproach - Ne 13:25; Isa 50:6

JUDGMENTS EXPRESSED BY

  • Sending baldness for
    • - Isa 3:24; Jer 47:5
  • Shaving
    • - Isa 7:20

    Next Topic (Hands, The)


Hands, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hair, The)

Hands, The

Hands, The

Necessary members of the body - 1Co 12:21

PARTS OF, MENTIONED

  • The palm
    • - Isa 49:16; Mt 26:67
  • The thumb
    • - Ex 29:20; Le 14:14,17
  • The fingers
    • - 2Sa 21:20; Da 5:5

God strengthens - Ge 49:24

God makes impotent - Job 5:12

OPERATIONS OF, MENTIONED

  • Feeling
    • - Ps 115:7; 1Jo 1:1
  • Taking
    • - Ge 3:22; Ex 4:4
  • Holding
    • - Jud 7:20; Re 10:2
  • Working
    • - Pr 31:19; 1Th 4:11
  • Writing
    • - Isa 44:5; Ga 6:11
  • Making signs
    • - Isa 13:2; Ac 12:17
  • Striking
    • - Mr 14:65; Joh 19:3

DISTINGUISHED AS

  • The right
    • - Ac 3:7
  • The left
    • - Ge 14:15; Ac 21:3

Many alike expert with both - 1Ch 12:2

Many had more command of the left - Jud 3:15,21; 20:16

THE RIGHT HAND

  • Place of honour
    • - 1Ki 2:19; Ps 45:9
  • Place of power
    • - Ps 110:1; Mr 14:62
  • Signet worn on
    • - Jer 22:24
  • Given in token of friendship
    • - Ga 2:9
  • Used in embracing
    • - 2Sa 20:9; So 2:6; 8:3
  • Sworn by
    • - Isa 62:8
  • The accuser stood at, of the accused
    • - Ps 109:6; Zec 3:1
  • Of priests touched with blood of consecration-ram
    • - Ex 29:20; Le 8:23,24
  • Of healed leper touched with blood of his sacrifice
    • - Le 14:14,17,25
  • Of healed leper touched with oil
    • - Le 14:28

The Jews carried a staff in, when walking - Ex 12:11; 2Ki 4:29

The Jews eat with - Mt 26:23

WERE WASHED

  • Before eating
    • - Mt 15:2; Mr 7:3
  • After touching an unclean person
    • - Le 15:11
  • In token of innocency
    • - De 21:6,7; Mt 27:24

Custom of domestics pouring water upon, alluded to - 2Ki 3:11

Servants directed by movements of - Ps 123:2

Kissed in idolatrous worship - Job 31:27

Treaties made by joining - 2Ki 10:15; Pr 11:21

Suretiship entered into by striking - Job 17:3; Pr 6:1; 17:18; 22:26

WERE LIFTED UP

  • In prayer
    • - Ps 141:2; La 3:41
  • In praise
    • - Ps 134:2
  • In taking an oath
    • - Ge 14:22; Re 10:5
  • In blessing
    • - Le 9:22

Often spread out in prayer - Ps 68:31; Isa 1:15

Placed under the thigh of a person to whom an oath was made - Ge 24:2,3; 47:29,31

Clapped together in joy - 2Ki 11:12; Ps 47:1

Smitten together in extreme anger - Nu 24:10; Eze 21:14,17

Stretched out in derision - Ho 7:5; Zep 2:15

IMPOSITION OF, USED IN

  • Transferring guilt of sacrifices
    • - Le 1:4; 3:2; 16:21,22
  • Setting apart the Levites
    • - Nu 8:10
  • Conferring civil power
    • - Nu 27:18; De 34:9
  • Blessing
    • - Ge 48:14; Mr 10:16
  • Ordaining ministers
    • - Ac 6:6; 1Ti 4:14
  • Imparting the gifts of the Holy Spirit
    • - Ac 8:17; 19:6

Imposition of, a first principle of the doctrine of Christ - Heb 6:1,2

SHOULD BE EMPLOYED

  • Industriously
    • - Eph 4:28; 1Th 4:11
  • In God's service
    • - Ne 2:18; Zec 8:9,13
  • In acts of benevolence
    • - Pr 3:27; 31:20

OF THE WICKED, DESCRIBED AS

  • Bloody
    • - Isa 1:15; 59:3
  • Violent
    • - Ps 58:2; Isa 59:6
  • Mischievous
    • - Ps 26:10; Mic 7:3
  • Slothful
    • - Pr 6:10; 21:25
  • Ensnaring to themselves
    • - Ps 9:16

The wicked recompensed for the work of - Ps 28:4; Pr 12:14; Isa 3:11

Saints blessed in the work of - De 2:7; 30:9; Job 1:10; Ps 90:17

CRIMINALS OFTEN

  • Bound by
    • - Mt 22:13
  • Deprived of
    • - De 25:12; 2Sa 4:12
  • Mutilated in
    • - Jud 1:6,7
  • Hung by
    • - La 5:12

ILLUSTRATIVE

  • Of power
    • - 1Ki 18:46; 2Ki 13:5
  • (Lifted up against another,) of rebellion
    • - 2Sa 20:21
  • (Opened,) of liberality
    • - De 15:8; Ps 104:28
  • (Shut,) of illiberality
    • - De 15:7

RIGHT HAND, ILLUSTRATIVE

  • Of strength and power
    • - Ex 15:6; Ps 17:7
  • (Holding by,) of support
    • - Ps 73:23; Isa 41:13
  • (Standing at,) of protection
    • - Ps 16:8; 109:31; 110:5
  • (Full of bribes,) of corruption
    • - Ps 26:10
  • (Full of falsehood,) of deceitfulness
    • - Ps 144:8,11; Isa 44:20
  • (Withdrawn,) of support withheld
    • - Ps 74:11

(Cutting off,) of extreme self-denial - Mt 5:30

Next Topic (Happiness of Saints in this Life)


Happiness of Saints in this Life - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hands, The) Nave's - Happiness

Happiness of Saints in this Life

Happiness of Saints in this Life

Is in God - Ps 73:25,26

Only found in the ways of wisdom - Pr 3:17,18

Described by Christ in the beatitudes - Mt 5:3-12

IS DERIVED FROM

  • Fear of God
    • - Ps 128:1,2; Pr 28:14
  • Trust in God
    • - Pr 16:20; Php 4:6,7
  • The words of Christ
    • - Joh 17:13
  • Obedience to God
    • - Ps 40:8; Joh 13:17
  • Salvation
    • - De 33:29; Isa 12:2,3
  • Hope in the Lord
    • - Ps 146:5
  • Hope of glory
    • - Ro 5:2
  • God being their Lord
    • - Ps 144:15
  • God being their help
    • - Ps 146:5
  • Praising God
    • - Ps 135:3
  • Their mutual love
    • - Ps 133:1
  • Divine chastening
    • - Job 5:17; Jas 5:11
  • Suffering for Christ
    • - 2Co 12:10; 1Pe 3:14; 4:13,14
  • Having mercy on the poor
    • - Pr 14:21
  • Finding wisdom
    • - Pr 3:13

Is abundant and satisfying - Ps 36:8; 63:5

Next Topic (Happiness of the Wicked, The)


Happiness of the Wicked, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Happiness of Saints in this Life) Nave's - Happiness

Happiness of the Wicked, The

Happiness of the Wicked, The

Is limited to this life - Ps 17:14; Lu 16:25

Is short - Job 20:5

Is uncertain - Lu 12:20; Jas 4:13,14

Is vain - Ec 2:1; 7:6

IS DERIVED FROM

  • Their wealth
    • - Job 21:13; Ps 52:7
  • Their power
    • - Job 21:7; Ps 37:35
  • Their worldly prosperity
    • - Ps 17:14; 73:3,4,7
  • Popular applause
    • - Ac 12:22
  • Gluttony
    • - Isa 22:13; Hab 1:16
  • Drunkenness
    • - Isa 5:11; 56:12
  • Vain pleasure
    • - Job 21:12; Isa 5:12
  • Successful oppression
    • - Hab 1:15; Jas 5:6

Marred by jealousy - Es 5:13

Often interrupted by judgments - Nu 11:33; Job 15:21; Ps 73:18-20; Jer 25:10-11

Leads to sorrow - Pr 14:13

Leads to recklessness - Isa 22:13

Sometimes a stumbling-block to saints - Ps 73:3,16; Jer 12:1; Hab 1:13

Saints often permitted to see the end of - Ps 73:17-20

Envy not - Ps 37:1

Woe against - Am 6:1; Lu 6:25

Illustrated - Ps 37:35,36; Lu 12:16-20; 16:19-25

Exemplified

  • Israel
    • - Nu 11:33
  • Haman
    • - Es 5:9-11
  • Belshazzar
    • - Da 5:1
  • Herod
    • - Ac 12:21-23

    Next Topic (Hart, The)


Hart, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hart
Previous topic (Happiness of the Wicked, The) Nave's - Hart
Smith's - Hart

Hart, The

Hart, The

Clean and used as food - De 12:15; 14:5

Often hunted - La 1:6

FEMALE OF

  • Called the hind
    • - So 2:7
  • Delights in freedom
    • - Ge 49:21
  • Kind and affectionate
    • - Pr 5:19
  • Brings forth at appointed time
    • - Job 39:1,2
  • Brings forth with difficulty
    • - Job 39:3
  • Brings forth at the voice of God
    • - Ps 29:9
  • Forsakes her young in famine
    • - Jer 14:5

Young of, abundantly provided for - Job 39:4

ILLUSTRATIVE

  • Of Christ
    • - So 2:9,17; 8:14
  • Of converted sinners
    • - Isa 35:6
  • (Sure-footedness of,) of experienced saints
    • - Ps 18:33; Hab 3:19
  • (Panting for water,) of afflicted saints longing for God
    • - Ps 42:1,2
  • (Without pasture,) of the persecuted
    • - La 1:6

    Next Topic (Harvest, The)


Harvest, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Harvest
Previous topic (Hart, The) Nave's - Harvest
Smith's - Harvest

Harvest, The

Harvest, The

Ingathering of fruits of the fields - Mr 4:29

To continue without intermission - Ge 8:22

CALLED THE

  • Appointed weeks of harvest
    • - Jer 5:24
  • Harvest time
    • - 2Sa 23:13; Jer 50:16

Fields appeared white before - Joh 4:35

Of barley at the passover - Le 23:6,10; Ru 1:22

Of wheat at Pentecost - Ex 34:22; 1Sa 12:17

Men and women engaged in - Ru 2:8,9

PERSONS ENGAGED IN

  • Reapers
    • - Ru 2:4
  • Binders
    • - Ge 37:7; Ps 129:7
  • Called harvest-men
    • - Isa 17:5
  • Called labourers
    • - Mt 9:37
  • Fed by the husbandman during
    • - Ru 2:14
  • Received wages
    • - Joh 4:35
  • Often defrauded of their wages
    • - Jas 5:4

Former and latter rain necessary to abundance of - Jer 5:24; Am 4:7

Patience required in waiting for - Jas 5:7

Not to be commenced until the first fruits had been offered to God - Le 23:10,14

A time of great joy - Ps 126:6; Isa 9:3

Omitted in the sabbatical year - Le 25:5

Omitted in year of jubilee - Le 25:11,12

The Sabbath to observed during - Ex 34:21

Legal provision for the poor during - Le 19:9,10; 23:22; De 24:19

FAILURE OF

  • Occasioned by drought
    • - Am 4:7
  • Occasioned by locusts
    • - Joe 1:4
  • Sometimes continued for years
    • - Ge 45:6
  • A cause of great grief
    • - Isa 16:9; Joe 1:11
  • A punishment for sin
    • - Isa 17:10,11

Slothfulness during, ruinous - Pr 10:5

Miraculous thunder, &c in - 1Sa 12:17,18

ILLUSTRATIVE

  • Of seasons of grace
    • - Jer 8:20
  • Of the end of the world
    • - Mt 13:30,39
  • Of a time when many are ready to receive the gospel
    • - Mt 9:37,38; Joh 4:35
  • Of a time of judgment
    • - Jer 51:33; Ho 6:11
  • Of ripeness for wrath
    • - Joe 3:13; Re 14:15
  • (Dew in,) of God's protection
    • - Isa 18:4
  • (Cold in,) of a refreshing message
    • - Pr 25:13
  • (Rain in,) of honour given to fools
    • - Pr 26:1

    Next Topic (Hatred)


Hatred - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hatred
Previous topic (Harvest, The) Nave's - Hatred

Hatred

Hatred

Forbidden - Le 19:17; Col 3:8

Is murder - 1Jo 3:15

A work of the flesh - Ga 5:20

Often cloaked by deceit - Pr 10:18; 26:26

Leads to deceit - Pr 26:24,25

Stirs up strife - Pr 10:12

Embitters life - Pr 15:17

INCONSISTENT WITH

  • The knowledge of God
    • - 1Jo 2:9,11
  • The love of God
    • - 1Jo 4:20
  • Liars prone to
    • - Pr 26:28

THE WICKED EXHIBIT

  • Towards God
    • - Ro 1:30
  • Towards saints
    • - Ps 25:19; Pr 29:10
  • Towards each other
    • - Tit 3:3

Christ experienced - Ps 35:19; Joh 7:7; 15:18,24,25

SAINTS SHOULD

  • Expect
    • - Mt 10:22; Joh 15:18,19
  • Not marvel at
    • - 1Jo 3:13
  • Return good for
    • - Ex 23:5; Mt 5:44
  • Not rejoice in the calamities of those who exhibit
    • - Job 31:29,30; Ps 35:13,14
  • Give no cause for
    • - Pr 25:17

Punishment of - Ps 34:21; 44:7; 89:23; Am 1:11

WE SHOULD EXHIBIT AGAINST

  • False ways
    • - Ps 119:104,128
  • Lying
    • - Ps 119:163
  • Evil
    • - Ps 97:10; Pr 8:13
  • Backsliding
    • - Ps 101:3
  • Hatred and opposition to God
    • - Ps 139:21,22

Exemplified

  • Cain
    • - Ge 4:5,8
  • Esau
    • - Ge 27:41
  • Joseph's brethren
    • - Ge 37:4
  • Men of Gilead
    • - Jud 11:7
  • Saul
    • - 1Sa 18:8,9
  • Ahab
    • - 1Ki 22:8
  • Haman
    • - Es 3:5,6
  • Enemies of the Jews
    • - Es 9:1,5; Eze 35:5,6
  • Chaldeans
    • - Da 3:12
  • Enemies of Daniel
    • - Da 6:4-15
  • Herodias
    • - Mt 14:3,8
  • The Jews
    • - Ac 23:12,14

    Next Topic (Hatred to Christ)


Hatred to Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hatred
Previous topic (Hatred) Nave's - Hatred

Hatred to Christ

Hatred to Christ

Is without cause - Ps 69:4; Joh 15:25

Is on account of his testimony against the world - Joh 7:7

INVOLVES

  • Hatred to his Father
    • - Joh 15:23,24
  • Hatred to his people
    • - Joh 15:18

Punishment of - Ps 2:2,9; 21:8

No escape for those who persevere in - 1Co 15:25; Heb 10:29-31

Illustrated - Lu 19:12-14,17

Exemplified

  • Chief priests &c
    • - Mt 27:1,2; Lu 22:5
  • Jews
    • - Mt 27:22,23
  • Scribes &c
    • - Mr 11:18; Lu 11:53,54

    Next Topic (Head)


Head - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hatred to Christ) Nave's - Head

Head

Head

The uppermost and chief member of the body - Isa 1:6; 2Ki 6:31

All the other members necessary to - 1Co 12:21

The body supported and supplied by - Eph 4:16

Put for the whole person - Ge 49:26; Pr 10:6

Put for the life - Da 1:10; 1Sa 28:2

PARTS OF MENTIONED

  • The skull
    • - 2Ki 9:35; Mt 27:33
  • The crown
    • - Ge 49:26; Isa 3:17
  • The forehead
    • - 1Sa 17:49; Eze 9:4
  • The temples
    • - Jud 4:21,22; So 4:3
  • The face
    • - Ge 48:12; 2Ki 9:30
  • The hair
    • - Jud 16:22; Ps 40:12
  • The scalp
    • - Ps 68:21

Often anointed - Ec 9:8; Mt 6:17

BOWED DOWN

  • In worshipping God
    • - Ge 24:26; Ex 4:31
  • As a token of respect
    • - Ge 43:23

IN GRIEF

  • Covered up
    • - 2Sa 15:30; Es 6:12
  • Shorn
    • - Job 1:20
  • Sprinkled with dust
    • - Jos 7:6; 2:12
  • The hands placed on
    • - 2Sa 13:19; Jer 2:37

Priests forbidden to shave - Le 21:5,10

Nazarites forbidden to shave - Nu 6:5

Derision expressed by shaking - 2Ki 19:21; Ps 22:7; 109:25; Mt 27:39

The Jews censured for swearing by - Mt 5:36

When hoary with age to be respected - Le 19:32

LIABLE TO

  • Leprosy
    • - Le 13:42-44
  • Scab
    • - Isa 3:17
  • Internal disease
    • - 2Ki 4:19; Isa 1:5
  • Baldness
    • - Le 13:40,41; Isa 15:2

Of the leper always uncovered - Le 13:45

Of women generally covered in public - Ge 24:65; 1Co 11:5

Of criminals often cut off - Mt 14:10

Of enemies slain in war, often cut off - Jud 5:26; 1Sa 17:51,57; 31:9

ILLUSTRATIVE

  • Of God
    • - 1Co 11:3
  • Of Christ
    • - 1Co 11:3; Eph 1:22; Col 2:19
  • Of rulers
    • - 1Sa 15:17; Da 2:38
  • Of chief men
    • - Isa 9:14,15
  • Of the chief city of a kingdom
    • - Isa 7:8
  • (Covered,) of defence and protection
    • - Ps 140:7
  • (Covered,) of subjection
    • - 1Co 11:5,10
  • (Made bald,) of heavy judgments
    • - Isa 3:24; 15:2; 22:12; Mic 1:16
  • (Lifted up,) of joy and confidence
    • - Ps 3:3; Lu 21:28
  • (Lifted up,) of pride &c
    • - Ps 83:2
  • (Lifted up,) of exaltation
    • - Ge 40:13; Ps 27:6
  • (Anointed,) of joy and prosperity
    • - Ps 23:5; 92:10

    Next Topic (Heart, The)


Heart, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Heart
Previous topic (Head) Nave's - Heart

Heart, The

Heart, The

Issues of life are out of - Pr 4:23

GOD

  • Tries
    • - 1Ch 29:17; Jer 12:3
  • Knows
    • - Ps 44:21; Jer 20:12
  • Searched
    • - 1Ch 28:9; Jer 17:10
  • Understands the thoughts of
    • - 1Ch 28:9; Ps 139:2
  • Ponders
    • - Pr 21:2; 24:12
  • Influences
    • - 1Sa 10:26; Ezr 6:22; 7:27; Pr 21:1; Jer 20:9
  • Creates a new
    • - Ps 51:10; Eze 36:26
  • Prepares
    • - 1Ch 29:18; Pr 16:1
  • Opens
    • - Ac 16:14
  • Enlightens
    • - 2Co 4:6; Eph 1:18
  • Strengthens
    • - Ps 27:14
  • Establishes
    • - Ps 112:8; 1Th 3:13

SHOULD BE

  • Prepared to God
    • - 1Sa 7:3
  • Given to God
    • - Pr 23:26
  • Perfect with God
    • - 1Ki 8:61
  • Applied to wisdom
    • - Ps 90:12; Pr 2:2
  • Guided in the right
    • - Pr 23:19
  • Purified
    • - Jas 4:8
  • Single
    • - Eph 6:5; Col 3:22
  • Tender
    • - Eph 4:32
  • Kept with diligence
    • - Pr 4:23

WE SHOULD

  • Believe with
    • - Ac 8:37; Ro 10:10
  • Serve God with all
    • - De 11:13
  • Keep God's statutes with all
    • - De 26:16
  • Walk before God with all
    • - 1Ki 2:4
  • Trust in God with all
    • - Pr 3:5
  • Love God with all
    • - Mt 22:37
  • Return to God with all
    • - De 30:2
  • Do the will of God from
    • - Eph 6:6
  • Sanctify God in
    • - 1Pe 3:15
  • Love one another with a pure
    • - 1Pe 1:22

No man can cleanse - Pr 20:9

Faith, the means of purifying - Ac 15:9

Renewal of, promised under the gospel - Eze 11:19; 36:26; Heb 3:10

When broken and contrite, not despised by God - Ps 51:17

The pure in, shall see God - Mt 5:8

PRAY THAT IT MAY BE

  • Cleansed
    • - Ps 51:10
  • Inclined to God's testimonies
    • - Ps 119:36
  • United to fear God
    • - Ps 86:11
  • Directed into the love of God
    • - 2Th 3:5

Harden not, against God - Ps 95:8; Heb 4:7

Harden not against the poor - De 15:7

Regard not iniquity in - Ps 66:18

Take heed lest it to be deceived - De 11:16

Know the plague of - 1Ki 8:38

He that trusts in, is a fool - Pr 28:26

Next Topic (Heart, Character of the Renewed)


Heart, Character of the Renewed - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Heart
Previous topic (Heart, The) Nave's - Heart

Heart, Character of the Renewed

Heart, Character of the Renewed

Prepared to seek God - 2Ch 19:3; Ezr 7:10; Ps 10:17

Fixed on God - Ps 57:7; 112:7

Joyful in God - 1Sa 2:1; Zec 10:7

Perfect with God - 1Ki 8:61; Ps 101:2

Upright - Ps 97:11; 125:4

Clean - Ps 73:1

Pure - Ps 24:4; Mt 5:8

Tender - 1Sa 24:5; 2Ki 22:19

Single and sincere - Ac 2:46; Heb 10:22

Honest and good - Lu 8:15

Broken, contrite - Ps 34:18; 51:17

Obedient - Ps 119:112; Ro 6:17

Filled with the law of God - Ps 40:8; 119:11

Awed by the word of God - Ps 119:161

Filled with the fear of God - Jer 32:40

Meditative - Ps 4:4; 77:6

Circumcised - De 30:6; Ro 2:29

Void of fear - Ps 27:3

Desirous of God - Ps 84:2

Enlarged - Ps 119:32; 2Co 6:11

Faithful to God - Ne 9:8

Confident in God - Ps 112:7

Sympathising - Jer 4:19; La 3:51

Prayerful - 1Sa 1:13; Ps 27:8

Inclined to obedience - Ps 119:112

Wholly devoted to God - Ps 9:1; 119:10,69,145

Zealous - 2Ch 17:6; Jer 20:9

Wise - Pr 10:8; 14:33; 23:15

A treasury of good - Mt 12:35

Next Topic (Heart, Character of the Unrenewed)


Heart, Character of the Unrenewed - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Heart
Previous topic (Heart, Character of the Renewed) Nave's - Heart

Heart, Character of the Unrenewed

Heart, Character of the Unrenewed

Hateful to God - Pr 6:16,18; 11:20

Full of evil - Ec 9:3

Full of evil imaginations - Ge 6:5; 8:21; Pr 6:18

Full of vain thoughts - Jer 4:14

Fully set to do evil - Ec 8:11

Desperately wicked - Jer 17:9

Far from God - Isa 29:13; Mt 15:8

Not perfect with God - 1Ki 15:3; Ac 8:21; Pr 6:18

Not prepared to seek God - 2Ch 12:14

A treasury of evil - Mt 12:35; Mr 7:21

Darkened - Ro 1:21

Prone to error - Ps 95:10

Prone to depart from God - De 29:18; Jer 17:5

Impenitent - Ro 2:5

Unbelieving - Heb 3:12

Blind - Eph 4:18

Uncircumcised - Le 26:41; Ac 7:51

Of little worth - Pr 10:20

Deceitful - Jer 17:9

Deceived - Isa 44:20; Jas 1:26

Divided - Ho 10:2

Double - 1Ch 12:33; Ps 12:2

Hard - Eze 3:7; Mr 10:5; Ro 2:5

Haughty - Pr 18:12; Jer 48:29

Influenced by the devil - Joh 13:2

Carnal - Ro 8:7

Covetous - Jer 22:17; 2Pe 2:14

Despiteful - Eze 25:15

Ensnaring - Ec 7:26

Foolish - Pr 12:23; 22:15

Froward - Ps 101:4; Pr 6:14; 17:20

Fretful against the Lord - Pr 19:3

Idolatrous - Eze 14:3,4

Mad - Ec 9:3

Mischievous - Ps 28:3; 140:2

Proud - Ps 101:5; Jer 49:16

Rebellious - Jer 5:23

Perverse - Pr 12:8

Stiff - Eze 2:4

Stony - Eze 11:19; 36:26

Stout - Isa 10:12; 46:12

Elated by sensual indulgence - Ho 13:3

Elated by prosperity - 2Ch 26:16; Da 5:20

Studies destruction - Pr 24:2

Often judicially stupefied - Isa 6:10; Ac 28:26,27

Often judicially hardened - Ex 4:21; Jos 11:20

Next Topic (Heathen, The)


Heathen, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Heathen
Previous topic (Heart, Character of the Unrenewed) Nave's - Heathen
Smith's - Heathen

Heathen, The

Heathen, The

Are without God and Christ - Eph 2:12

DESCRIBED AS

  • Ignorant
    • - 1Co 1:21; Eph 4:18
  • Idolatrous
    • - Ps 135:15; Ro 1:23,25
  • Worshippers of the devil
    • - 1Co 10:20
  • Cruel
    • - Ps 74:20; Ro 1:31
  • Filthy
    • - Ezr 6:21; Eph 4:19; 5:12
  • Persecuting
    • - Ps 2:1,2; 2Co 11:26
  • Scoffing at saints
    • - Ps 79:10
  • Strangers to the covenant of promise
    • - Eph 2:12
  • Having no hope
    • - Eph 2:12
  • Degradation of
    • - Le 25:44

HAVE

  • Evidence of the power of God
    • - Ro 1:19,20; Ac 17:27
  • Evidence of the goodness of God
    • - Ac 14:17
  • The testimony of conscience
    • - Ro 2:14,15

Evil of imitating - 2Ki 16:3; Eze 11:12

Cautions against imitating - Jer 10:2; Mt 6:7

Danger of intercourse with - Ps 106:35

Employed to chastise the Church - Le 26:33; Jer 49:14; La 1:3; Eze 7:24; 25:7; Da 4:27; Hab 1:5-9

The Church shall be avenged of - Ps 149:7; Jer 10:25; Ob 1:15

GOD

  • Rules over
    • - 2Ch 20:6; Ps 47:8
  • Brings to nought the counsels of
    • - Ps 33:10
  • Will be exalted among
    • - Ps 46:10; 102:15
  • Punishes
    • - Ps 44:2; Joe 3:11-13; Mic 5:15; Hab 3:12; Zec 14:18
  • Will finally judge
    • - Ro 2:12-16

Given to Christ - Ps 2:8; Da 7:14

Salvation of, foretold - Ge 12:3; Ga 3:8; Isa 2:2-4; 52:10; 60:1-8

Salvation provided for - Ac 28:28; Ro 15:9-12

The glory of God to be declared among - 1Ch 16:24; Ps 96:3

The gospel to be preached to - Mt 24:14; 28:19; Ro 16:26; Ga 1:16

Necessity for preaching to - Ro 10:14

The gospel received by - Ac 11:1; 13:48; 15:3,23

Baptism to be administered to - Mt 28:19

The Holy Spirit poured out upon - Ac 10:44,45; 15:8

Praise God for success of the gospel among - Ps 98:1-3; Ac 11:18

Pray for - Ps 67:2-5

Aid missions to - 2Co 11:9; 3Jo 1:6,7

Conversion of, acceptable to God - Ac 10:35; Ro 15:16

Next Topic (Heaven)


Heaven - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Heaven
Previous topic (Heathen, The) Nave's - Heaven
Smith's - Heaven

Heaven

Heaven

Created by God - Ge 1:1; Re 10:6

Everlasting - Ps 89:29; 2Co 5:1

Immeasurable - Jer 31:37

High - Ps 103:11; Isa 57:15

Holy - De 26:15; Ps 20:6; Isa 57:15

God's dwelling-place - 1Ki 8:30; Mt 6:9

God's throne - Isa 66:1; Ac 7:49

GOD

  • Is the Lord of
    • - Da 5:23; Mt 11:25
  • Reigns in
    • - Ps 11:4; 135:6; Da 4:35
  • Fills
    • - 1Ki 8:27; Jer 23:24
  • Answers his people from
    • - 1Ch 21:26; 2Ch 7:14; Ne 9:27; Ps 20:6
  • Sends his judgments from
    • - Ge 19:24; 1Sa 2:10; Da 4:13,14; Ro 1:18

CHRIST

  • As Mediator, entered into
    • - Ac 3:21; Heb 6:20; 9:12,24
  • Is all-powerful in
    • - Mt 28:18; 1Pe 3:22

Angels are in - Mt 18:10; 24:36

Names of saints are written - Lu 10:20; Heb 12:23

Saints rewarded in - Mt 5:12; 1Pe 1:4

Repentance occasions joy in - Lu 15:7

Lay up treasure in - Mt 6:20; Lu 12:33

Flesh and blood cannot inherit - 1Co 15:50

Happiness of, described - Re 7:16,17

IS CALLED

  • A garner
    • - Mt 3:12
  • The kingdom of Christ and of God
    • - Eph 5:5
  • The Father's house
    • - Joh 14:2
  • A heavenly country
    • - Heb 11:16
  • A rest
    • - Heb 4:9
  • Paradise
    • - 2Co 12:2,4

The wicked excluded from - Ga 5:21; Eph 5:5; Re 22:15

Enoch and Elijah were translated into - Ge 5:24; Heb 11:5; 2Ki 2:11

Next Topic (Heave-offering)


Heave-offering - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Heaven)

Heave-offering

Heave-offering

To brought to God's house - De 12:6

CONSISTED OF

  • First fruits of bread
    • - Nu 15:19-21
  • Right shoulder of peace offerings
    • - Le 7:32
  • Part of the meat offering of all peace offerings
    • - Le 7:14
  • Shoulder of the priest's consecration-ram
    • - Ex 29:27
  • Tenth of all tithes
    • - Nu 18:26
  • Part of all gifts
    • - Nu 18:29
  • Part of spoil taken in war
    • - Nu 31:26-47

To be the best of their kind - Nu 18:29

To be heaved up by the priest - Ex 29:27

Sanctified the whole offering - Nu 18:27,30

Given to the priests - Ex 29:28; Le 7:34

To be eaten in a clean place - Le 10:12-15

Next Topic (Hedges)


Hedges - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Heave-offering)

Hedges

Hedges

Antiquity of - 1Ch 4:23

Designed for protection - Isa 5:2

Often made of thorns - Mic 7:4

PLACED AROUND

  • Gardens
    • - So 4:12; La 2:6
  • Vineyards
    • - Mt 21:33; Mr 12:1

Difficulty of breaking through - Pr 15:19

Danger of breaking through - Ec 10:8

Desolation caused by removing - Ps 80:12,13

Filled with grasshoppers - Na 3:17

Poor travellers sought rest under - Lu 14:23

Afforded protection in danger - Jer 49:3

Making up gaps in, alluded to - Eze 13:5; 22:30

ILLUSTRATIVE

  • Of God's protection
    • - Job 1:10
  • Of numerous afflictions
    • - Job 3:23; 19:8
  • Of heavy judgments
    • - La 3:7; Ho 2:6
  • Of holy ordinances
    • - Isa 5:2; Mt 21:33
  • Of the way of the slothful
    • - Pr 15:19
  • (Broken down,) of the taking away of protection
    • - Ps 80:12; Isa 5:5

    Next Topic (Heedfulness)


Heedfulness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hedges)

Heedfulness

Heedfulness

Commanded - Ex 23:13; Pr 4:25-27

NECESSARY

  • In the care of the soul
    • - De 4:9
  • In the house and worship of God
    • - Ec 5:1
  • In what we hear
    • - Mr 4:24
  • In how we hear
    • - Lu 8:18
  • In keeping God's commandments
    • - Jos 22:5
  • In conduct
    • - Eph 5:15
  • In speech
    • - Pr 13:3; Jas 1:19
  • In worldly company
    • - Ps 39:1; Col 4:5
  • In giving judgment
    • - 1Ch 19:6,7
  • Against sin
    • - Heb 12:15,16
  • Against unbelief
    • - Heb 3:12
  • Against idolatry
    • - De 4:15,16
  • Against false Christs, and false prophets
    • - Mt 24:4,5,23,24
  • Against false teachers
    • - Php 3:2; Col 2:8; 2Pe 3:16,17
  • Against presumption
    • - 1Co 10:12
  • Promises to
    • - 1Ki 2:4; 1Ch 22:13

    Next Topic (Hell)


Hell - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hell
Previous topic (Heedfulness) Nave's - Hell
Smith's - Hell

Hell

Hell

The place of disembodied spirits - Ac 2:31

  • Which Christ visited
    • - Lu 23:43; Ac 2:31; 1Pe 3:19
  • Contains, a place of rest, Abraham's bosom
    • - Lu 16:23
  • Paradise
    • - Lu 23:43
  • And a place of torment
    • - Lu 16:23

The place of future punishment

  • Destruction from the presence of God
    • - 2Th 1:9

DESCRIBED AS

  • Everlasting punishment
    • - Mt 25:46
  • Everlasting fire
    • - Mt 25:41
  • Everlasting burnings
    • - Isa 33:14
  • A furnace of fire
    • - Mt 13:42,50
  • A lake of fire
    • - Re 20:15
  • Fire and brimstone
    • - Re 14:10
  • Unquenchable fire
    • - Mt 3:12
  • Devouring fire
    • - Isa 33:14

Prepared for the devil, &c - Mt 25:41

Devils are confined in, until the judgment day - 2Pe 2:4; Jude 1:6

Punishment of, is eternal - Isa 33:14; Re 20:10

The wicked shall be turned into - Ps 9:17

Human power cannot preserve from - Eze 32:27

The body suffers in - Mt 5:29; 10:28

The soul suffers in - Mt 10:28

The wise avoid - Pr 15:24

Endeavour to keep others from - Pr 23:14; Jude 1:23

The society of the wicked leads to - Pr 5:5; 9:18

The beast, false prophets, and the devil shall be cast into - Re 19:20; 20:10

The powers of, cannot prevail against the Church - Mt 16:18

Illustrated - Isa 30:33

Next Topic (Herbs, &c)


Herbs, &c - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hell) Nave's - Herbs

Herbs, &c

Herbs, &c

Called the green herbs - 2Ki 19:26

GOD

  • Created
    • - Ge 1:11,12; 2:5
  • Causes to grow
    • - Job 38:27; Ps 104:14

Each kind of, contains its own seed - Ge 1:11,12

Given as food to man - Ge 1:28,29; 9:3

FOUND IN

  • The fields
    • - Jer 12:4
  • The mountains
    • - Pr 27:25
  • The marshes
    • - Job 8:11
  • The deserts
    • - Job 24:5; Jer 17:6

Cultivated in gardens - De 11:10; 1Ki 21:2

Cultivated for food - Pr 15:17; Heb 6:7

Require rain dew - De 32:2; Job 38:26,27

Mode of watering, alluded to - De 11:10

MENTIONED IN SCRIPTURE

  • Aloe
    • - So 4:14
  • Anise
    • - Mt 23:23
  • Barley
    • - Ex 9:31; 2Sa 14:30
  • Beans
    • - 2Sa 17:28
  • Bulrushes
    • - Ex 2:3; Isa 58:5
  • Calamus
    • - So 4:14
  • Cummin
    • - Isa 28:27; Mt 23:23
  • Cucumber
    • - Nu 11:5; Isa 1:8
  • Fitches
    • - Isa 28:25,27
  • Flag
    • - Ex 2:3; Job 8:11
  • Flax
    • - Ex 9:31
  • Garlic
    • - Nu 11:5
  • Gourds
    • - 2Ki 4:39
  • Grass
    • - Nu 22:4
  • Heath
    • - Jer 17:6; 48:6
  • Hyssop
    • - Ex 12:22; 1Ki 4:33
  • Leeks
    • - Nu 11:5
  • Lentiles
    • - Ge 25:34
  • Mandrakes
    • - Ge 30:14; So 7:13
  • Mallows
    • - Job 30:4
  • Millet
    • - Eze 4:9
  • Melon
    • - Nu 11:5
  • Mint
    • - Mt 23:23
  • Myrrh
    • - So 4:14
  • Onions
    • - Nu 11:5
  • Reeds
    • - Job 40:21; Isa 19:6
  • Rushes
    • - Job 8:11
  • Rye
    • - Ex 9:32
  • Saffron
    • - So 4:14
  • Spikenard
    • - So 4:14
  • Tares or Darnel
    • - Mt 13:30
  • Wheat
    • - Ex 9:32; Jer 12:13

Bitter, used at passover - Ex 12:8; Nu 9:11

Poisonous, not fit for man's use - 2Ki 4:39,40

DESTROYED BY

  • Hail and lightning
    • - Ex 9:22-25
  • Locusts, &c
    • - Ex 10:12,15; Ps 105:34,35
  • Drought
    • - Isa 42:15
  • Tithable among the Jews
    • - Lu 11:42

Were sometimes used instead of animal food by weak saints - Ro 14:2

ILLUSTRATIVE

  • Of the wicked
    • - 2Ki 19:26; Ps 37:2
  • (Dew on,) of grace given to saints
    • - Isa 18:4

    Next Topic (High Places)


High Places - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - High place
Easton's - High priest
Previous topic (Herbs, &c) Nave's - High Places
Nave's - High Priest
Smith's - High Places6813 Priest

High Places

High Places

Used for idolatrous worship - 1Ki 11:7,8

God sometimes worshipped on - 1Sa 9:12; 1Ki 3:2,4; 2Ch 33:17

MENTIONED IN SCRIPTURE

  • Gibeon
    • - 1Ki 3:4
  • Arnon
    • - Nu 21:28
  • Baal
    • - Nu 22:41
  • Tophet
    • - Jer 7:31
  • Bamah
    • - Eze 20:29
  • Aven
    • - Ho 10:8

Adorned with tapestry - Eze 16:16

Surrounded with groves - 1Ki 14:23

BUILT BY

  • Solomon
    • - 1Ki 11:7
  • Jeroboam
    • - 1Ki 12:31
  • Jehoram
    • - 2Ch 21:11
  • Ahaz
    • - 2Ch 28:25
  • Manasseh
    • - 2Ki 21:3; 2Ch 33:3
  • People of Judah
    • - 1Ki 14:23
  • People of Israel
    • - 2Ki 17:9

Priests ordained for - 1Ki 12:32; 13:33

Sacrifices and incense offered to idols upon - 2Ki 12:3; 16:4

Enchantments used upon - Nu 23:3; 24:1

Of the Canaanites to be destroyed - Nu 33:52

THE JEWS

  • Built, in their cities
    • - 2Ki 17:9
  • Built, in all their streets
    • - Eze 16:24,31
  • Condemned for building
    • - Eze 16:23-35
  • Provoked God with
    • - 1Ki 14:22,23; Ps 78:58
  • Threatened with destruction of
    • - Le 26:30
  • Punished for
    • - 2Ki 17:11,18

DESTROYED

  • Asa, partially
    • - 2Ch 14:3,5; 15:17
  • Jehoshaphat
    • - 2Ch 17:6
  • Hezekiah
    • - 2Ki 18:4; 2Ch 31:1
  • Josiah
    • - 2Ki 23:8; 2Ch 34:3

NOT REMOVED

  • Jehoash
    • - 2Ki 12:3
  • Amaziah
    • - 2Ki 14:4
  • Azariah
    • - 2Ki 15:4
  • Jotham
    • - 2Ki 15:35

    Next Topic (High Priest, The)


High Priest, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - High place
Easton's - High priest
Previous topic (High Places) Nave's - High Places
Nave's - High Priest
Smith's - High Places6813 Priest

High Priest, The

High Priest, The

Specially called of God - Ex 28:1,2; Heb 5:4

Consecrated to his office - Ex 40:13; Le 8:12

WAS CALLED

  • The priest
    • - Ex 29:30; Ne 7:65
  • God's high priest
    • - Ac 23:4
  • Ruler of the people
    • - Ex 22:28; Ac 23:5

The office of, hereditary - Ex 29:29

Next in rank to the king - La 2:6

Often exercised chief civil power - 1Sa 4:18

DUTIES OF

  • Offering gifts and sacrifices
    • - Heb 5:1
  • Lighting the sacred lamps
    • - Ex 30:8; Nu 8:3
  • Making atonement in the most holy place once a year
    • - Le 16:1-34; Heb 9:7
  • Bearing before the Lord the names of Israel for a memorial
    • - Ex 28:12,29
  • Enquiring of God by Urim and Thummim
    • - 1Sa 23:9-12; 30:7,8
  • Consecrating the Levites
    • - Nu 9:11-21
  • Appointing priests to offices
    • - 1Sa 2:36
  • Taking charge of money collected in the sacred treasury
    • - 2Ki 12:10; 22:4
  • Presiding in the superior court
    • - Mt 26:3,57-62; Ac 5:21-28; 23:1-5
  • Taking the census of the people
    • - Nu 1:3
  • Blessing the people
    • - Le 9:22,23

Sometimes enabled to prophesy - Joh 11:49-52

Assisted by a deputy - 2Sa 15:24; Lu 3:2

THE DEPUTY OF

  • Called the second priest
    • - 2Ki 25:18
  • Had oversight of the tabernacle
    • - Nu 4:16
  • Had oversight of the Levites
    • - Nu 3:32

To marry a virgin of Aaron's family - Le 21:13,14

Forbidden to mourn for any - Le 21:1-12

To be tender and compassionate - Heb 5:2

Needed to sacrifice for himself - Heb 5:1-3

SPECIAL GARMENTS OF

  • Ephod with its curious girdle
    • - Ex 28:6,7
  • Girdle
    • - Ex 28:4,39
  • Broidered coat
    • - Ex 28:4,39
  • Robe of the ephod
    • - Ex 28:31-35
  • Breastplate
    • - Ex 28:15-29
  • Linen mitre
    • - Ex 28:4,39
  • Plate or crown of gold, &c
    • - Ex 28:36-38

Made by divine wisdom given to Bezaleel, &c - Ex 28:3; 36:1; 39:1

Were for beauty and ornament - Ex 28:2

Worn at his consecration - Le 8:7,9

  • Worn seven days after consecration
    • - Ex 29:30
  • Descended to his successors
    • - Ex 29:29

Wore the ordinary priest's garments when making atonement in the holy place - Le 16:4

Office of, promised to the posterity of Phinehas for his zeal - Nu 25:12,13

Family of Eli degraded from office of, for bad conduct - 1Sa 2:27-36

Sometimes deposed by the kings - 1Ki 2:27

Office of, made annual by the Romans - Joh 11:49-51; Ac 4:6

TYPIFIED CHRIST IN

  • Being called of God
    • - Heb 5:4,5
  • His title
    • - Heb 3:1
  • His appointment
    • - Isa 61:1; Joh 1:32-34
  • Making atonement
    • - Le 16:33; Heb 2:17
  • Splendid dress
    • - Ex 28:2; Joh 1:14
  • Being liable to temptation
    • - Heb 2:18
  • Compassion and sympathy for the weak and ignorant
    • - Heb 4:15; 5:1,2
  • Marrying a virgin
    • - Le 21:13,14; 2Co 11:2
  • Holiness of office
    • - Le 21:15; Heb 7:26
  • Performing by himself all the services on day of atonement
    • - Le 16:1-34; Heb 1:3
  • Bearing the names of Israel upon his heart
    • - Ex 28:29; So 8:6
  • Alone entering into most holy place
    • - Heb 9:7,12,24; 4:14
  • Interceding
    • - Nu 16:43-48; Heb 7:25
  • Blessing
    • - Le 9:22,23; Ac 3:26

INFERIOR TO CHRIST IN

  • Needing to make atonement for his own sins
    • - Heb 5:2,3; 7:26-28; 9:7
  • Being of the order of Aaron
    • - Heb 6:20; 7:11-17; 8:4,5,1,2,6
  • Being made without an oath
    • - Heb 7:20-22
  • Not being able to continue
    • - Heb 7:23,24
  • Offering oftentimes the same sacrifices
    • - Heb 9:25,26,28; 10:11,12,14
  • Entering into holiest every year
    • - Heb 9:7,12,25

    Next Topic (Highways)


Highways - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (High Priest, The) Nave's - Highways
Smith's - Highways

Highways

Highways

Roads for public use - Nu 20:19; De 2:27

Called the king's highway - Nu 20:17

Marked out by heaps of stones - Jer 31:21

Generally broad - Jud 20:32,45; Mt 7:13

Generally straight - 1Sa 6:12; Isa 40:3

Made to all cities of refuge - De 19:2,3

Often made in deserts - Isa 40:3

INFESTED WITH

  • Serpents
    • - Ge 49:17
  • Wild beasts
    • - 1Ki 13:24; Isa 35:9
  • Robbers
    • - Jer 3:2; Lu 10:30-33

Beggars sat by sides of - Mt 20:30; Mr 10:46

Often obstructed - Jer 18:15

All obstructions removed from, before persons of distinction - Isa 40:3,4; Mt 3:3

By-paths more secure in times of danger - Jud 5:6

Desolation of, threatened as a punishment - Le 26:22; Isa 33:8

ILLUSTRATIVE

  • Of Christ
    • - Joh 14:6
  • Of the way of holiness
    • - Isa 35:8
  • Of facilities for the restoration of the Jews
    • - Isa 11:16; 62:10
  • (Made in the deserts,) of facilities for the spread of the
    • gospel - Isa 40:3; 43:19
  • (Narrow,) of the way of life
    • - Mt 7:14
  • (Broad,) of the way to destruction
    • - Mt 7:13

    Next Topic (Hittites)


Hittites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hittites
Previous topic (Highways) Nave's - Hittites

Hittites

Hittites

Descended from Canaan's son, Heth - Ge 10:15

CALLED THE

  • Sons of Heth
    • - Ge 23:3,20
  • Children of Heth
    • - Ge 23:5

One of the seven nations of Canaan - De 7:1

Dwelt in Hebron - Ge 23:2,3,19

Governed by kings - 1Ki 10:29; 2Ki 7:6

Land of, promised to Israel - Ge 15:20; Ex 3:8

Israel commanded to destroy - De 7:1,2,24

Part of their land given to Caleb - Jos 14:13

Not entirely destroyed by Israel - Jud 3:5

The remnant of, made tributary in the reign of Solomon - 1Ki 9:20,21

Luz built in the country of - Jud 1:26

INTERMARRIAGES WITH, BY

  • Esau
    • - Ge 36:2
  • Solomon
    • - 1Ki 11:1,2
  • Israel after conquest of Canaan
    • - Jud 3:5,6
  • Israelites after the captivity
    • - Ezr 9:1

Descent from, illustrative of the degradation of the Jews - Eze 16:3

Remarkable persons of

  • Ephron
    • - Ge 49:30
  • Abimelech
    • - 1Sa 26:6
  • Uriah
    • - 2Sa 11:6,21

    Next Topic (Hivites)


Hivites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hivites
Previous topic (Hittites) Nave's - Hivites
Smith's - Hivites

Hivites

Hivites

Descended from Canaan - Ge 10:15,17

Supposed to be the ancient Avim, or Avites - De 2:33; Jos 13:3

One of the seven nations of Canaan - De 7:1

Dwelt near Lebanon - Jud 3:3

The Shechemites a people of - Ge 34:2

The Gibeonites a people of - Jos 9:3,7

Esau intermarried with - Ge 36:2

Land of, promised to Israel - Ex 3:8; 23:23

Israel commanded to destroy - De 7:1,2,24

A part of, left to prove Israel - Jud 3:3

Remnant of, made tributary in the reign of Solomon - 1Ki 9:20,21

Next Topic (Holiness)


Holiness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holiness
Previous topic (Hivites) Nave's - Holiness

Holiness

Holiness

Commanded - Le 11:45; 20:7; Eph 5:8; Col 3:12; Ro 12:1

CHRIST

  • Desires for his people
    • - Joh 17:17
  • Effects, in his people
    • - Eph 5:25-27
  • An example of
    • - Heb 7:26; 1Pe 2:21,22

The character of God, the standard of - Le 19:2; 1Pe 1:15,16; Eph 5:1

The character of Christ, the standard of - Ro 8:29; 1Jo 2:6; Php 2:5

The gospel the way of - Isa 35:8

Necessary to God's worship - Ps 24:3,4

None shall see God without - Eph 5:5; Heb 12:14

SAINTS

  • Elected to
    • - Ro 8:29; Eph 1:4
  • Called to
    • - 1Th 4:7; 2Ti 1:9
  • New created in
    • - Eph 4:24
  • Possess
    • - 1Co 3:17; Heb 3:1
  • Have their fruit to
    • - Ro 6:22
  • Should follow after
    • - Heb 12:14
  • Should serve God in
    • - Lu 1:74,75
  • Should yield their members as instruments of
    • - Ro 6:13,19
  • Should present their bodies to God in
    • - Ro 12:1
  • Should have their conversation in
    • - 1Pe 1:15; 2Pe 3:11
  • Should continue in
    • - Lu 1:75
  • Should seek perfection in
    • - 2Co 7:1
  • Shall be presented to God in
    • - Col 1:22; 1Th 3:13
  • Shall continue in, for ever
    • - Re 22:11

Behaviour of aged women should be as becomes - Tit 2:3

Promise to women who continue in - 1Ti 2:15

Promised to the Church - Isa 35:8; Ob 1:17; Zec 14:20,21

Becoming to the Church - Ps 93:5

The Church is the beauty of - 1Ch 16:29; Ps 29:2

The word of God the means of producing - Joh 17:17; 2Ti 3:16,17

IS THE RESULT OF

  • The manifestation of God's grace
    • - Tit 2:3,11,12
  • Subjection to God
    • - Ro 6:22
  • God's keeping
    • - Joh 17:15
  • Union with Christ
    • - Joh 15:4,5; 17:9

Required in prayer - 1Ti 2:8

MINISTERS SHOULD

  • Possess
    • - Tit 1:8
  • Avoid everything inconsistent with
    • - Le 21:6; Isa 52:11
  • Be examples of
    • - 1Ti 4:12
  • Exhort to
    • - Heb 12:14; 1Pe 1:14-16

MOTIVES TO

  • The glory of God
    • - Joh 15:8; Php 1:11
  • The love of Christ
    • - 2Co 5:14,15
  • The mercies of God
    • - Ro 12:1,2
  • The dissolution of all things
    • - 2Pe 3:11

Chastisements are intended to produce, in saints - Heb 12:10; Jas 1:2,3

Should lead to separation from the wicked - Nu 16:21,26; 2Co 6:17,18

The wicked are without - 1Ti 1:9; 2Ti 3:2

Exemplified

  • David
    • - Ps 86:2
  • Israel
    • - Jer 2:3
  • John the Baptist
    • - Mr 6:20
  • Prophets
    • - Lu 1:70
  • Paul
    • - 1Th 2:10
  • Wives of Patriarchs
    • - 1Pe 3:5

    Next Topic (Holiness of God, The)


Holiness of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holiness
Previous topic (Holiness) Nave's - Holiness

Holiness of God, The

Holiness of God, The

Is incomparable - Ex 15:11; 1Sa 2:2

EXHIBITED IN HIS

  • Character
    • - Ps 22:3; Joh 17:11
  • Name
    • - Isa 57:15; Lu 1:49
  • Words
    • - Ps 60:6; Jer 23:9
  • Works
    • - Ps 145:17
  • Kingdom
    • - Ps 47:8; Mt 13:41; Re 21:27; 1Co 6:9,10

IS PLEDGED FOR THE FULFILMENT OF

  • His promises
    • - Ps 89:35
  • His judgments
    • - Am 4:2

Saints are commanded to imitate - Le 11:44; 1Pe 1:15,16

Saints should praise - Ps 30:4

Should produce reverential fear - Re 15:4

Requires holy service - Jos 24:19; Ps 93:5

Heavenly hosts adore - Isa 6:3; Re 4:8

Should be magnified - 1Ch 16:10; Ps 48:1; 99:3,5; Re 15:4

Next Topic (Holy Spirit, the Comforter, The)


Holy Spirit, the Comforter, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holiness of God, The) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy Spirit, the Comforter, The

Holy Spirit, the Comforter, The

Proceeds from the Father - Joh 15:26

GIVEN

  • By the Father
    • - Joh 14:16
  • By Christ
    • - Isa 61:3
  • Through Christ's intercession
    • - Joh 14:16

Sent in the name of Christ - Joh 14:26

Sent by Christ from the Father - Joh 15:26; 16:7

AS SUCH HE

  • Communicates joy to saints
    • - Ro 14:17; Ga 5:22; 1Th 1:6
  • Edifies the Church
    • - Ac 9:31
  • Testifies of Christ
    • - Joh 15:26
  • Imparts the love of God
    • - Ro 5:3-5
  • Imparts hope
    • - Ro 15:13; Ga 5:5
  • Teaches saints
    • - Joh 14:26
  • Dwells with, and in saints
    • - Joh 14:17
  • Abides for ever with saints
    • - Joh 14:16
  • Is known by saints
    • - Joh 14:17

The world cannot receive - Joh 14:17

Next Topic (Holy Spirit, The, is God)


Holy Spirit, The, is God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Spirit, the Comforter, The) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy Spirit, The, is God

Holy Spirit, The, is God

As Jehovah - Ex 17:7; Heb 3:7-9; Nu 12:6; 2Pe 1:21

As Jehovah of hosts - Isa 6:3,8-10; Ac 28:25

As Jehovah, Most High - Ps 78:17,21; Ac 7:51

Being invoked as Jehovah - Lu 2:26-29; Ac 4:23-25; 1:16,20; 2Th 3:5

As called God - Ac 5:3,4

As joined with the Father and the Son in the baptismal formula - Mt 28:19

As eternal - Heb 9:14

As omnipresent - Ps 139:7-13

As omniscient - 1Co 2:10

As omnipotent - Lu 1:35; Ro 15:19

As the Spirit of glory and of God - 1Pe 4:14

As Creator - Ge 1:26,27; Job 33:4

As equal to, and one with the Father - Mt 28:19; 2Co 13:14

As Sovereign Disposer of all things - Da 4:35; 1Co 12:6,11

As Author of the new birth - Joh 3:5,6; 1Jo 5:4

As raising Christ from the dead - Ac 2:24; 1Pe 3:18; Heb 13:20; Ro 1:4

As inspiring Scripture - 2Ti 3:16; 2Pe 1:21

As the source of wisdom - 1Co 12:8; Isa 11:2; Joh 16:13; 14:26

As the source of miraculous power - Mt 12:28; Lu 11:20; Ac 19:11; Ro 15:19

As appointing and sending ministers - Ac 13:2,4; 9:38; 20:28

As directing where the gospel should be preached - Ac 16:6,7,10

As dwelling in saints - Joh 14:17; 1Co 14:25; 3:16; 6:19

As Comforter of the Church - Ac 9:31; 2Co 1:3

As sanctifying the Church - Eze 37:28; Ro 15:16

As the Witness - Heb 10:15; 1Jo 5:9

As convincing of sin, of righteousness, and of judgment - Joh 16:8-11

Next Topic (Holy Spirit, The Personality of)


Holy Spirit, The Personality of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Spirit, The, is God) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy Spirit, The Personality of

Holy Spirit, The Personality of

He creates and gives life - Job 33:4

He appoints and commissions ministers - Isa 48:16; Ac 13:2; 20:28

He directs ministers where to preach - Ac 8:29; 10:19,20

He directs ministers where not to preach - Ac 16:6,7

He instructs ministers what to preach - 1Co 2:13

He spoke in, and by, the prophets - Ac 1:16; 1Pe 1:11,12; 2Pe 1:21

He strives with sinners - Ge 6:3

He reproves - Joh 16:8

He comforts - Ac 9:31

He helps our infirmities - Ro 8:26

He teaches - Joh 14:26; 1Co 12:3

He guides - Joh 16:13

He sanctifies - Ro 15:16; 1Co 6:11

He testifies of Christ - Joh 15:26

He glorifies Christ - Joh 16:14

He has a power of his own - Ro 15:13

He searches all things - Ro 11:33,34; 1Co 2:10,11

He works according to his own will - 1Co 12:11

He dwells with saints - Joh 14:17

He can be grieved - Eph 4:30

He can be vexed - Isa 63:10

He can be resisted - Ac 7:51

He can be tempted - Ac 5:9

Next Topic (Holy Spirit, the Teacher, The)


Holy Spirit, the Teacher, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Spirit, The Personality of) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy Spirit, the Teacher, The

Holy Spirit, the Teacher, The

Promised - Pr 1:23

As the Spirit of wisdom - Isa 11:2; 40:13,14

GIVEN

  • In answer to prayer
    • - Eph 1:16,17
  • To saints
    • - Ne 9:20; 1Co 2:12,13

Necessity for - 1Co 2:9,10

AS SUCH HE

  • Reveals the things of God
    • - 1Co 2:10,13
  • Reveals the things of Christ
    • - Joh 16:14
  • Reveals the future
    • - Lu 2:26; Ac 21:11
  • Brings the words of Christ to remembrance
    • - Joh 14:26
  • Directs in the way of godliness
    • - Isa 30:21; Eze 36:27
  • Teaches saints to answer persecutors
    • - Mr 13:11; Lu 12:12
  • Enables ministers to teach
    • - 1Co 12:8
  • Guides into all truth
    • - Joh 14:26; 16:13
  • Directs the decisions of the Church
    • - Ac 15:28

Attend to the instruction of - Re 2:7,11,29

The natural man will not receive the things of - 1Co 2:14

Next Topic (Holy Land)


Holy Land - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Spirit, the Teacher, The) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy Land

Holy Land

Extremely fruitful - Ex 3:8; Nu 13:27; De 8:7-9; 11:10-12

Abounded in minerals - De 8:9; 33:25

CALLED

  • The land
    • - Le 26:42; Lu 4:25
  • The Lord's land
    • - Ho 9:3
  • Land of Canaan
    • - Ge 11:31; Le 14:34
  • Land of Israel
    • - 1Sa 13:19; Mt 2:20,21
  • Land of Judah
    • - Isa 26:1
  • Land of the Hebrews
    • - Ge 40:15
  • Land of promise
    • - Heb 11:9
  • Land of Immanuel
    • - Isa 8:8
  • Pleasant land
    • - Ps 106:24; Da 8:9
  • Good land
    • - Nu 14:7; De 3:25
  • Glorious land
    • - Da 11:16
  • Palestine
    • - Ex 15:14; Isa 14:29,31

Original inhabitants of, expelled for wickedness - Ge 15:16; Ex 23:23; Le 18:25; De 18:12

PROMISED TO

  • Abraham
    • - Ge 12:7; 13:15; 17:8
  • Isaac
    • - Ge 26:3
  • Jacob
    • - Ge 28:13,15; 35:12
  • Given by covenant to Israel
    • - Ex 6:4

EXTENT OF

  • As promised
    • - Ge 15:18; De 1:7; Jos 1:4
  • As at first divided
    • - Nu 34:1-12
  • Under Solomon
    • - 1Ki 4:21,24; 2Ch 9:26

Twelve men sent to spy - Nu 13:1-33

Conquered by Joshua - Jos 6:1-12:24

Divided by lot - Nu 34:16-29; Jos 13:7-14

Allotment of, specified - Jos 14:1-19:51

All inheritances in, inalienable - Le 25:10,23

A sabbath of rest appointed for - Le 25:2-5

Obedience the condition of continuing in - Le 26:3; De 5:33; 11:16,17,22-25

DIVIDED INTO

  • Twelve provinces by Solomon
    • - 1Ki 4:7-19
  • Two kingdoms in the time of Rehoboam
    • - 1Ki 11:35,36; 12:19,20
  • Four provinces by the Romans
    • - Lu 3:1

Numerous population of, in Solomon's reign - 1Ki 3:8; 2Ch 1:9

Extensive commerce of, in Solomon's reign - 1Ki 9:26-28; 10:22-29

Prosperity of, in Solomon's reign - 1Ki 4:20

Was the burial place of the patriarchs - Ge 49:29-31; 50:13,25; Jos 24:32

A type of the rest that remains for saints - Heb 4:1,2,9; 1Pe 1:4

Next Topic (Holy of Holies)


Holy of Holies - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Land) Nave's - Holy Day
Nave's - Holy Place
Nave's - Holy Spirit

Holy of Holies

Holy of Holies

Divided from the outward tabernacle by a vail - Ex 26:31-33

WAS CALLED THE

  • Sanctuary
    • - Le 4:6; Ps 20:2
  • Holy sanctuary
    • - Le 16:33
  • Holy place
    • - Ex 28:29; Le 16:2,3
  • Most holy place
    • - Ex 26:31-33
  • Holiest of all
    • - Heb 9:3
  • Oracle
    • - 1Ki 6:5,16,20

CONTAINED

  • Ark of testimony
    • - Ex 26:33; 40:3,21
  • Mercy-seat
    • - Ex 26:34
  • Cherubim
    • - Ex 25:18-22; 1Ki 6:23-28
  • Golden censer
    • - Heb 9:4
  • Pot of manna
    • - Ex 16:33; Heb 9:4
  • Aaron's rod
    • - Nu 17:10; Heb 9:4
  • A written copy of the divine law
    • - De 31:26; 2Ki 22:8

God appeared in - Ex 25:22; Le 16:2

THE HIGH PRIEST

  • Not to enter, at all times
    • - Le 16:2
  • Alone to enter, once a year
    • - Heb 9:7
  • Entered, in ordinary priest's dress
    • - Le 16:4
  • Entered, not without blood of atonement
    • - Le 16:14,15; Heb 9:7
  • Offered incense in
    • - Le 16:12
  • Made atonement for
    • - Le 16:15,16,20,33

The priests allowed to enter, and prepare the holy things for removal - Nu 4:5

Laid open to view at Christ's death - Mt 27:51

A type of heaven - Ps 102:19; Heb 9:12,13,24

Saints have boldness to enter the true - Heb 10:19

Next Topic (Homicide)


Homicide - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Holy of Holies) Nave's - Homicide

Homicide

Homicide

Distinguished from murder - Ex 21:13,14; Nu 35:16-21,25

JUSTIFIABLE, DESCRIBED AS

  • Killing persons condemned by law
    • - Ge 9:6; Ex 35:2; Le 24:16
  • Killing a thief in the night
    • - Ex 22:2
  • Killing enemies in battle
    • - Nu 31:7,8
  • Killing a manslayer by next of kin
    • - Nu 35:27

UNJUSTIFIABLE, DESCRIBED AS

  • Killing without enmity
    • - Nu 35:22
  • Killing without lying in wait
    • - Ex 21:13; Nu 35:22
  • Killing by accident
    • - Nu 35:23; De 19:5

The avenger of blood might slay those guilty of unjustifiable - Nu 35:19,27

Protection afforded in the cities of refuge to those guilty of unjustified - Nu 35:11,15

Confinement in the city of refuge the punishment for unjustifiable - Nu 35:25,28

Next Topic (Honey)


Honey - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Honey
Previous topic (Homicide) Nave's - Honey
Smith's - Honey

Honey

Honey

God the giver of - Ps 81:16; Eze 16:19

Gathered and prepared by bees - Jud 14:8

FOUND IN

  • Rocks
    • - De 32:13; Ps 81:16
  • Woods
    • - 1Sa 14:25,26; Jer 41:8
  • Carcases of dead animals
    • - Jud 14:8

Sweetness of - Jud 14:18

In the honeycomb sweetest and most valuable - Pr 16:24; 24:13

ABOUNDED IN

  • Egypt
    • - Nu 16:13
  • Assyria
    • - 2Ki 18:32
  • Canaan
    • - Ex 3:8; Le 20:24; De 8:8

Esteemed a wholesome food - Pr 24:13

Moderation needful in the use of - Pr 25:16,27

Loathed by those who are full - Pr 27:7

WAS EATEN

  • Plain
    • - 1Sa 14:25,26,29
  • With the honeycomb
    • - So 5:1; Lu 24:42
  • With milk
    • - So 4:11
  • With butter
    • - Isa 7:15,22
  • With locusts
    • - Mt 3:4; Mr 1:6
  • Mixed with flour
    • - Ex 16:31; Eze 16:13

Not to be offered with any sacrifice - Le 2:11

First fruits of, offered to God - 2Ch 31:5

Often sent as a present - Ge 43:11; 1Ki 14:3

Exported from Canaan - Eze 27:17

ILLUSTRATIVE OF

  • The word of God
    • - Ps 19:10; 119:103
  • Wisdom
    • - Pr 24:13,14
  • Holy speech of saints
    • - So 4:11
  • Pleasant words
    • - Pr 16:24
  • Lips of a strange woman
    • - Pr 5:3

    Next Topic (Hope)


Hope - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Hope
Previous topic (Honey) Nave's - Hope

Hope

Hope

In God - Ps 39:7; 1Pe 1:21

In Christ - 1Co 15:19; 1Ti 1:1

In God's promises - Ac 26:6,7; Tit 1:2

In the mercy of God - Ps 33:18

Is the work of the Holy Spirit - Ro 15:13; Ga 5:5

OBTAINED THROUGH

  • Grace
    • - 2Th 2:16
  • The word
    • - Ps 119:81
  • Patience and comfort of the Scriptures
    • - Ro 15:4
  • The gospel
    • - Col 1:5,23
  • Faith
    • - Ro 5:1,2; Ga 5:5

The result of experience - Ro 5:4

A better hope brought in by Christ - Heb 7:19

DESCRIBED AS

  • Good
    • - 2Th 2:16
  • Lively
    • - 1Pe 1:3
  • Sure and steadfast
    • - Heb 6:19
  • Gladdening
    • - Pr 10:28
  • Blessed
    • - Tit 2:13

Makes not ashamed - Ro 5:5

Triumphs over difficulties - Ro 4:18

Is an encouragement to boldness in preaching - 2Co 3:12

SAINTS

  • Are called to
    • - Eph 4:4
  • Rejoice in
    • - Ro 5:2; 12:12
  • Have all, the same
    • - Eph 4:4
  • Have, in death
    • - Pr 14:32
  • Should abound in
    • - Ro 15:13
  • Should look for the object of
    • - Tit 2:13
  • Should not be ashamed of
    • - Ps 119:116
  • Should hold fast
    • - Heb 3:6
  • Should not be moved from
    • - Col 1:23
  • Should continue in
    • - Ps 71:14; 1Pe 1:13

Connected with faith and love - 1Co 13:13

OBJECTS OF

  • Salvation
    • - 1Th 5:8
  • Righteousness
    • - Ga 5:5
  • Christ's glorious appearing
    • - Tit 2:13
  • A resurrection
    • - Ac 23:6; 24:15
  • Eternal life
    • - Tit 1:2; 3:7
  • Glory
    • - Ro 5:2; Col 1:27

Leads to purity - 1Jo 3:3

Leads to patience - Ro 8:25; 1Th 1:3

Seek for full assurance of - Heb 6:11

Be ready to give an answer concerning - 1Pe 3:15

Encouragement to - Ho 2:15; Zec 9:12

Encourage others to - Ps 130:7

Happiness of - Ps 146:5

Life is the season of - Ec 9:4; Isa 38:18

The wicked have no ground for - Eph 2:12

OF THE WICKED

  • Is in their worldly possessions
    • - Job 31:24
  • Shall make them ashamed
    • - Isa 20:5,6; Zec 9:5
  • Shall perish
    • - Job 8:13; 11:20; Pr 10:28
  • Shall be extinguished in death
    • - Job 27:8

Illustrated by

  • An Anchor
    • - Heb 6:19
  • A helmet
    • - 1Th 5:8

Exemplified

  • David
    • - Ps 39:7
  • Paul
    • - Ac 24:15
  • Abraham
    • - Ro 4:18
  • Thessalonians
    • - 1Th 1:3

    Next Topic (Horns)


Horns - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hope)

Horns

Horns

Natural weapons on heads of animals - Da 7:20

ANIMALS WITH, MENTIONED

  • The ox
    • - Ps 69:31
  • The ram
    • - Ge 22:13
  • The goat
    • - Da 8:5
  • The unicorn
    • - Ps 22:21; 92:10

Tusks of the elephant so called - Eze 27:15

Used offensively - Ex 21:29; Eze 34:21

WERE USED

  • For holding oil
    • - 1Sa 16:1; 1Ki 1:39
  • As musical instruments
    • - Jos 6:4,5; 1Ch 25:5

Representations of, placed at the four corners of the altars - Ex 27:2; 30:2

Wearing of, alluded to - Ps 75:5,10

ILLUSTRATIVE

  • Of power of God
    • - Ps 18:2; Hab 3:4
  • Of power of Christ
    • - Lu 1:69; Re 5:6
  • Of power of Ephraim &c
    • - De 33:17
  • Of power of the wicked
    • - Ps 22:21; 75:10
  • Of kings
    • - Da 7:7,8,24; 8:3,5,20
  • Of antichristian powers
    • - Re 13:1; 17:3,7
  • (Budding of,) of the commencement or revival of a nation
    • - Ps 132:17; Eze 29:21
  • (Raising up,) of arrogance
    • - Ps 75:4,5
  • (Exalting,) of increase of power and glory
    • - 1Sa 2:1,10; Ps 89:17,24; 92:10; 112:9
  • (Pushing with,) of conquests
    • - De 33:17; 1Ki 22:11; Mic 4:13
  • (Bringing down,) of degradation
    • - Job 16:15
  • (Cutting off,) of destruction of power
    • - Ps 75:10; Jer 48:25; La 2:3

    Next Topic (Horse, The)


Horse, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Horse
Previous topic (Horns) Nave's - Horse
Smith's - Horse

Horse, The

Horse, The

Endued with strength by God - Job 39:19

DESCRIBED AS

  • Strong
    • - Ps 33:17; 147:10
  • Swift
    • - Isa 30:16; Jer 4:13; Hab 1:8
  • Fearless
    • - Job 39:20,22
  • Fierce and impetuous
    • - Job 39:21,24
  • Warlike in disposition
    • - Job 39:21; Jer 8:6
  • Sure footed
    • - Isa 63:13

Want of understanding in, alluded to - Ps 32:9

Hard hoofs of, alluded to - Isa 5:28

Loud snorting of, alluded to - Jer 8:16; Job 39:20

COLOURS OF, MENTIONED

  • White
    • - Zec 1:8; 6:3; Re 6:2
  • Black
    • - Zec 6:2,6; Re 6:5
  • Red
    • - Zec 1:8; 6:2; Re 6:4
  • Speckled
    • - Zec 1:8
  • Bay
    • - Zec 6:3,7
  • Grisled
    • - Zec 6:3,6
  • Pale or ash colour
    • - Re 6:8

Fed on grain and herbs - 1Ki 4:28; 18:5

USED FOR

  • Mounting calvary
    • - Ex 14:9; 1Sa 13:5
  • Drawing chariots
    • - Mic 1:13; Zec 6:2
  • Bearing burdens
    • - Ezr 2:66; Ne 7:68
  • Hunting
    • - Job 39:18
  • Conveying posts, &c
    • - 2Ki 9:17-19; Es 8:10

Kings and princes rode on - Es 6:8-11; Eze 23:23

Governed by bit and bridle - Ps 32:9; Jas 3:3

Urged on by whips - Pr 26:3

Adorned with bells on the neck - Zec 14:20

Numbers of, kept for war - Jer 51:27; Eze 26:10

Prepared and trained for war - Pr 21:31

In battle protected by armour - Jer 46:4

Vanity of trusting to - Ps 33:17; Am 2:15

THE JEWS

  • Forbidden to multiply
    • - De 17:16
  • Imported from Egypt
    • - 1Ki 10:28,29
  • Multiplied in Solomon's reign
    • - 1Ki 4:26
  • Condemned for multiplying
    • - Isa 2:7
  • Not to trust in
    • - Ho 14:3
  • Condemned for trusting to
    • - Isa 30:16; 31:3
  • Brought back many, from Babylon
    • - Ezr 2:66

Notice of early traffic in - Ge 47:17

Sold in fairs and markets - Eze 27:14; Re 18:13

OFTEN SUFFERED

  • From blindness
    • - Zec 12:4
  • From plague
    • - Zec 14:15
  • From murrain
    • - Ex 9:3
  • From bites of serpents
    • - Ge 49:17
  • In the hoof from prancing
    • - Jud 5:22
  • In battle
    • - Jer 51:21; Hag 2:22

Dedicated to the sun by idolaters - 2Ki 23:11

ILLUSTRATIVE OF

  • Beauty of the church
    • - So 1:9; Zec 10:3
  • Glorious and triumphant deliverance of the church
    • - Isa 63:13
  • A dull headstrong disposition
    • - Ps 32:9
  • Impetuosity of the wicked in sin
    • - Jer 8:6

    Next Topic (Hospitality)


Hospitality - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Horse, The) Nave's - Hospitality
Smith's - Hospitality

Hospitality

Hospitality

Commanded - Ro 12:13; 1Pe 4:9

Required in ministers - 1Ti 3:2; Tit 1:8

A test of Christian character - 1Ti 5:10

SPECIALLY TO BE SHOWN TO

  • Strangers
    • - Heb 13:2
  • The poor
    • - Isa 58:7; Lu 14:13
  • Enemies
    • - 2Ki 6:22,23; Ro 12:20

Encouragement to - Lu 14:14; Heb 13:2

Exemplified

  • Melchizedek
    • - Ge 14:18
  • Abraham
    • - Ge 18:3-8
  • Lot
    • - Ge 19:2,3
  • Laban
    • - Ge 24:31
  • Jethro
    • - Ex 2:20
  • Manoah
    • - Jud 13:15
  • Samuel
    • - 1Sa 9:22
  • David
    • - 2Sa 6:19
  • Barzillai
    • - 2Sa 19:32
  • Shunammite
    • - 2Ki 4:8
  • Nehemiah
    • - Ne 5:17
  • Job
    • - Job 31:17,32
  • Zacchaeus
    • - Lu 19:6
  • Samaritans
    • - Joh 4:40
  • Lydia
    • - Ac 16:15
  • Jason
    • - Ac 17:7
  • Mnason
    • - Ac 21:16
  • People of Melita
    • - Ac 28:2
  • Publius
    • - Ac 28:7
  • Gaius
    • - 3Jo 1:5,6

    Next Topic (Houses)


Houses - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hospitality)

Houses

Houses

Antiquity of - Ge 12:1; 19:3

Deep and solid foundations required for - Mt 7:24; Lu 6:48

Sometimes built without foundation - Mt 7:26; Lu 6:49

BUILT OF

  • Clay
    • - Job 4:19
  • Bricks
    • - Ex 1:11-14; Isa 9:10
  • Stone and wood
    • - Le 14:40,42; Hab 2:11
  • Hewn or cut stone
    • - Isa 9:10; Am 5:11

In cities, built in streets - Ge 19:2; Jos 2:19

Often built on city walls - Jos 2:15; 2Co 11:33

THE FLAT ROOFS OF

  • Surrounded with battlements
    • - De 22:8
  • Had often booths on them
    • - 2Sa 16:22; Ne 8:16; Pr 2:19
  • Had often idolatrous altars on them
    • - 2Ki 23:12; Jer 19:13; Zep 1:5
  • Used for drying flax
    • - Jos 2:6
  • Used for exercise
    • - 2Sa 11:2; Da 4:29
  • Used for devotion
    • - Ac 10:9
  • Used for making proclamations
    • - Lu 12:3
  • Used for secret conference
    • - 1Sa 9:25,26
  • Resorted to in grief
    • - Isa 15:3; Jer 48:38
  • Often covered with week grass
    • - Ps 129:6,7

Accessible from the outside - Mt 24:17

The courts of, large and used as apartments - Es 1:5; Lu 5:19

Entered by a gate or door - Ge 43:19; Ex 12:22; Lu 16:20; Ac 10:17

Doors of, low and small for safety - Pr 17:19

Doors of, how fastened - 2Sa 13:18; So 5:5; Lu 11:7

Admission to, gained by knocking at the door - Ac 12:13; Re 3:20

Walls of, plastered - Le 14:42,43

Serpents often lodged in walls of - Am 5:19

Custom of fastening nails, &c, in walls of, alluded to - Ec 12:11; Isa 22:23

Had often several stories - Eze 41:16; Ac 20:9

Divided into apartments - Ge 43:30; Isa 26:20

APARTMENTS OF, WERE OFTEN

  • Large and airy
    • - Jer 22:14
  • Ceiled and painted
    • - Jer 22:14; Hag 1:4
  • Inlaid with ivory
    • - 1Ki 22:39; Am 3:15
  • Hung with rich tapestries
    • - Es 1:6
  • Warmed with fires
    • - Jer 36:22; Joh 18:18

Upper apartments of, the best, and used for entertainments - Mr 14:15

Had often detached apartments for secrecy and for strangers - Jud 3:20-23; 2Ki 4:10,11; 9:2,3

Lighted by windows - 1Ki 7:4

Street windows of, high and dangerous - 2Ki 1:2; 9:30,33; Ac 20:9

OF THE RICH

  • Great
    • - Isa 5:9; Am 6:11; 2Ti 2:20
  • Goodly
    • - De 8:12
  • Pleasant
    • - Eze 26:12; Mic 2:9

OF BRICK OR CLAY

  • Plastered
    • - Eze 13:10,11
  • Easily broken through
    • - Job 24:16; Eze 12:5
  • Often swept away by torrents
    • - Eze 13:13,14

When finished were usually dedicated - De 20:5; Ps 30:1

For summer residence - Am 3:15

Liable to leprosy - Le 14:34-53

Not to be coveted - Ex 20:17; Mic 2:2

Were hired - Ac 28:30

Were mortgaged - Ne 5:3

Were sold - Ac 4:34

Law respecting the sale of - Le 25:29-33

Of criminals, desolated - Da 2:5; 3:29

Desolation of, threatened as a punishment - Isa 5:9; 13:16,21,22; Eze 16:41; 26:12

Often broken down to repair city walls before sieges - Isa 22:10

ILLUSTRATIVE

  • Of the body
    • - Job 4:19; 2Co 5:1
  • Of the grave
    • - Job 30:23
  • Of the church
    • - Heb 3:6; 1Pe 2:5
  • Of saints' inheritance
    • - Joh 14:2; 2Co 5:1
  • (On sand,) of the delusive hope of hypocrites
    • - Mt 7:24,25
  • (On a rock,) of the hope of saints
    • - Mt 7:24,25
  • (Insecurity of,) of earthly trust
    • - Mt 6:19,20
  • (Building of,) of great prosperity
    • - Isa 65:21; Eze 28:26
  • (Built and not inhabited,) of calamity
    • - De 28:30; Am 5:11; Zep 1:13
  • (To inhabit those, built by others,) of abundant feelings
    • - De 6:10,11

    Next Topic (Human Nature of Christ, The)


Human Nature of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Houses) Nave's - Human Sacrifice

Human Nature of Christ, The

Human Nature of Christ, The

Was necessary to his mediatorial office - 1Ti 2:5; Heb 2:17; Ga 4:4,5; 1Co 15:21; Ro 6:15,19

IS PROVED BY HIS

  • Conception in the Virgin's womb
    • - Mt 1:18; Lu 1:31
  • Birth
    • - Mt 1:16,25; 2:2; Lu 2:7,11
  • Partaking of flesh and blood
    • - Joh 1:14; Heb 2:14
  • Having a human soul
    • - Mt 26:38; Lu 23:46; Ac 2:31
  • Circumcision
    • - Lu 2:21
  • Increase in wisdom and stature
    • - Lu 2:52
  • Weeping
    • - Lu 19:41; Joh 11:35
  • Hungering
    • - Mt 4:2; 21:18
  • Thirsting
    • - Joh 4:7; 19:28
  • Sleeping
    • - Mt 8:24; Mr 4:38
  • Being subject to weariness
    • - Joh 4:6
  • Being a man of sorrows
    • - Isa 53:3,4; Lu 22:44; Joh 11:33; 12:27
  • Being buffeted
    • - Mt 26:67; Lu 22:64
  • Enduring indignities
    • - Lu 23:11
  • Being scourged
    • - Mt 27:26; Lu 22:64
  • Being nailed to the cross
    • - Ps 22:16; Lu 23:33
  • Death
    • - Joh 19:30
  • Side being pierced
    • - Joh 19:34
  • Burial
    • - Mt 27:59,60; Mr 15:46
  • Resurrection
    • - Ac 3:15; 2Ti 2:8

Was like our own in all things except sin - Ac 3:22; Php 2:7,8; Heb 2:17

Was without sin - Heb 7:26,28; 1Jo 3:5; 1Pe 2:22; Heb 4:15; Joh 18:38; 8:46

Was submitted to the evidence of the senses - Lu 24:39; Joh 20:27; 1Jo 1:1,2

WAS OF THE SEED OF

  • The woman
    • - Ge 3:15; Isa 7:4; Jer 31:22; Lu 1:31; Ga 4:4
  • Abraham
    • - Ge 22:18; Ga 3:16; Heb 2:16
  • David
    • - 2Sa 7:12,16; Ps 89:35,36; Jer 23:5; Mt 22:42; Mr 10:47; Ac 2:30; 13:23; Ro 1:3

Genealogy of - Mt 1:1-17; Lu 3:23-38

Attested by himself - Mt 8:20; 16:13

Confession of, a test of belonging to God - Joh 4:2

Acknowledged by men - Mr 6:3; Joh 7:27; 19:5; Ac 2:22

Denied by Antichrist - 1Jo 4:3; 2Jo 1:7

Next Topic (Humility)


Humility - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Humility
Previous topic (Human Nature of Christ, The) Nave's - Humility

Humility

Humility

Necessary to the service of God - Mic 6:8

Christ an example of - Mt 11:29; Joh 13:14,15; Php 2:5-8

A characteristic of saints - Ps 34:2

THE WHO HAVE

  • Regarded by God
    • - Ps 138:6; Isa 66:2
  • Heard by God
    • - Ps 9:12; Isa 10:17
  • Enjoy the presence of God
    • - Isa 57:15
  • Delivered by God
    • - Job 22:29
  • Lifted up by God
    • - Jas 4:10
  • Exalted by God
    • - Lu 14:11; 18:14
  • Are greatest in Christ's kingdom
    • - Mt 18:4; 20:26-28
  • Receive more grace
    • - Pr 3:34; Jas 4:6
  • Upheld by honour
    • - Pr 18:12; 29:23

Is before honour - Pr 15:33

Leads to riches, honour, and life - Pr 22:4

SAINTS SHOULD

  • Put on
    • - Col 3:12
  • Be clothed with
    • - 1Pe 5:5
  • Walk with
    • - Eph 4:1,2
  • Beware of false
    • - Col 2:18,23

Afflictions intended to produce - Le 26:41; De 8:3; La 3:20

Want of, condemned - 2Ch 33:23; 36:12; Jer 44:10; Da 5:22

Temporal judgments averted by - 2Ch 7:14; 12:6,7

Excellency of - Pr 16:19

Blessedness of - Mt 5:3

Exemplified

  • Abraham
    • - Ge 18:27
  • Jacob
    • - Ge 32:10
  • Moses
    • - Ex 3:11; 4:10
  • Joshua
    • - Jos 7:6
  • Gideon
    • - Jud 6:15
  • David
    • - 1Ch 29:14
  • Hezekiah
    • - 2Ch 32:26
  • Manasseh
    • - 2Ch 33:12
  • Josiah
    • - 2Ch 34:27
  • Job
    • - Job 40:4; 42:6
  • Isaiah
    • - Isa 6:5
  • Jeremiah
    • - Jer 1:6
  • John the Baptist
    • - Mt 3:14
  • Centurion
    • - Mt 8:8
  • Woman of Canaan
    • - Mt 15:27
  • Elizabeth
    • - Lu 1:43
  • Peter
    • - Lu 5:8
  • Paul
    • - Ac 20:19

    Next Topic (Humility of Christ, The)


Humility of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Humility
Previous topic (Humility) Nave's - Humility

Humility of Christ, The

Humility of Christ, The

Declared by himself - Mt 11:29

EXHIBITED IN HIS

  • Taking our nature
    • - Php 2:7; Heb 2:16
  • Birth
    • - Lu 2:4-7
  • Subjection to his parents
    • - Lu 2:51
  • Station in life
    • - Mt 13:55; Joh 9:29
  • Poverty
    • - Lu 9:58; 2Co 8:9
  • Partaking of our infirmities
    • - Heb 4:15; 5:7
  • Submitting to ordinances
    • - Mt 3:13-15
  • Becoming a servant
    • - Mt 20:28; Lu 22:27; Php 2:7
  • Associating with the despised
    • - Mt 9:10,11; Lu 15:1,2
  • Refusing honours
    • - Joh 5:41; 6:15
  • Entry into Jerusalem
    • - Zec 9:9; Mt 21:5,7
  • Washing his disciples' feet
    • - Joh 13:5
  • Obedience
    • - Joh 6:38; Heb 10:9
  • Submitting to sufferings
    • - Isa 50:6; 53:7; Ac 8:32; Mt 26:37-39
  • Exposing himself to reproach and contempt
    • - Ps 22:6; 69:9; Ro 15:3; Isa 53:3
  • Death
    • - Joh 10:15,17,18; Php 2:8; Heb 12:2

Saints should imitate - Php 2:5-8

On account of, he was despised - Mr 6:3; Joh 9:29

His exaltation, the result of - Php 2:9

Next Topic (Husbands)


Husbands - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Humility of Christ, The)

Husbands

Husbands

Should have but one wife - Ge 2:24; Mr 10:6-8; 1Co 7:2-4

Have authority over their wives - Ge 3:16; 1Co 11:3; Eph 5:23

DUTY OF, TO WIVES

  • To respect them
    • - 1Pe 3:7
  • To love them
    • - Eph 5:25-33; Col 3:19
  • To regard them as themselves
    • - Ge 2:23; Mt 19:5
  • To be faithful to them
    • - Pr 5:19; Mal 2:14,15
  • To dwell with them for life
    • - Ge 2:24; Mt 19:3-9
  • To comfort them
    • - 1Sa 1:8
  • To consult with them
    • - Ge 31:4-7
  • Not to leave them, though unbelieving
    • - 1Co 7:11,12,14,16

Duties of, not to interfere with their duties to Christ - Lu 14:26; Mt 19:29

Good-Exemplified

  • Isaac
    • - Ge 24:67
  • Elkanah
    • - 1Sa 1:4,5

Bad-Exemplified

  • Solomon
    • - 1Ki 11:1
  • Ahasuerus
    • - Es 1:10,11

    Next Topic (Hyke or Upper Garment)


Hyke or Upper Garment - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Husbands)

Hyke or Upper Garment

Hyke or Upper Garment

Law respecting fringes of - Nu 15:38; De 22:12

Used by the poor as a covering by night - Ex 22:26,27; De 24:13

Burdens often bound up in - Ex 12:34

The skirts of, used to hold things in - 2Ki 4:39; Ne 5:13; Hag 2:12; Lu 6:38

Probably used by women as a vail - Ru 3:15

REQUIRED TO BE GIRT UP

  • For running
    • - 1Ki 18:46
  • For labour
    • - Lu 17:8

Often laid aside - Mt 24:18; Mr 10:50

The Jews said to be naked without - 2Sa 6:20; Mr 14:51,52; Joh 21:7

WAS THE GARMENT

  • Rent in token of anger
    • - Mt 26:65
  • Rent in token of grief
    • - Joe 2:13
  • Of Samuel rent by Saul
    • - 1Sa 15:27
  • Of Saul which David cut
    • - 1Sa 24:4,5
  • Of Jeroboam rent by Ahijah
    • - 1Ki 11:30
  • Laid aside by Christ
    • - Joh 13:4
  • Spread before Christ by the Jews
    • - Mt 21:8

The Jews condemned for making broad the borders of - Mt 23:5

Next Topic (Hypocrites)


Hypocrites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hyke or Upper Garment)

Hypocrites

Hypocrites

God knows and detects - Isa 29:15,16

Christ knew and detected - Mt 22:18

God has no pleasure in - Isa 9:17

Shall not come before God - Job 13:16

DESCRIBED AS

  • Wilfully blind
    • - Mt 23:17,19,26
  • Vile
    • - Isa 32:6
  • Self-righteous
    • - Isa 65:5; Lu 18:11
  • Covetous
    • - Eze 33:31; 2Pe 2:3
  • Ostentatious
    • - Mt 5:2,5,16; 23:5
  • Censorious
    • - Mt 7:3-5; Lu 13:14,15
  • Regarding tradition more than the word of God
    • - Mt 15:1-3
  • Exact in minor, but neglecting important duties
    • - Mt 23:23,24
  • Having but a form of godliness
    • - 2Ti 3:5
  • Seeking only outward purity
    • - Lu 11:39
  • Professing but not practising
    • - Eze 33:31,32; Mt 23:3; Ro 2:17-23
  • Using but lip-worship
    • - Isa 29:13; Mt 15:8
  • Glorying in appearance only
    • - 2Co 5:12
  • Trusting in privileges
    • - Jer 7:4; Mt 3:9
  • Apparently zealous in the things of God
    • - Isa 58:2
  • Zealous in making proselytes
    • - Mt 23:15
  • Devouring widows' houses
    • - Mt 23:14
  • Loving pre-eminence
    • - Mt 23:6,7

Worship of, not acceptable to God - Isa 1:11-15; 58:3-5; Mt 15:9

Joy of, but for a moment - Job 20:5

Hope of perishes - Job 8:13; 27:8,9

Heap up wrath - Job 36:13

Fearfulness shall surprise - Isa 33:14

Destroy others by slander - Pr 11:9

In power, are a snare - Job 34:30

The Apostasy to abound with - 1Ti 4:2

Beware the principles of - Lu 12:1

Spirit of, hinders growth in grace - 1Pe 2:1

Woe to - Isa 29:15; Mt 23:13

Punishment of - Job 15:34; Isa 10:6; Jer 42:20,22; Mt 24:51

Illustrated - Mt 23:27,28; Lu 11:44

Exemplified

  • Cain
    • - Ge 4:3
  • Absalom
    • - 2Sa 15:7,8
  • The Jews
    • - Jer 3:10
  • Pharisees, &c
    • - Mt 16:3
  • Judas
    • - Mt 26:49
  • Herodians
    • - Mr 12:13,15
  • Ananias
    • - Ac 5:1-8
  • Simon
    • - Ac 8:13-23

    Next Topic (Idleness And Sloth)


I - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - I
Torrey's Main Index | Nave's Index - I Smith's Dictionary - I
Previous Letter - H |

I

Idleness And Sloth | Idolatry | Ignorance of God | Incense
Industry | Indwelling of the Holy Spirit, The | Ingratitude | Ingratitude to God
Injustice | Insects | Inspiration of the Holy Spirit, The | Iron
Ishmaelites, The | Issachar, The Tribe of |  |

Next Letter - J


Idleness And Sloth - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Hypocrites) Nave's - Idleness

Idleness And Sloth

Idleness And Sloth

Forbidden - Ro 12:11; Heb 6:12

Produce apathy - Pr 12:27; 26:15

Akin to extravagance - Pr 18:9

Accompanied by conceit - Pr 26:16

LEAD TO

  • Poverty
    • - Pr 10:4; 20:13
  • Want
    • - Pr 20:4; 24:34
  • Hunger
    • - Pr 19:15; 20:13
  • Bondage
    • - Pr 12:24
  • Disappointment
    • - Pr 13:4; 21:25
  • Ruin
    • - Pr 24:30,31; Ec 10:18
  • Tattling and meddling
    • - 1Ti 5:13

Effects of, afford instruction to others - Pr 24:30-32

Remonstrance against - Pr 6:6,9

False excuses for - Pr 20:4; 22:13

Illustrated - Pr 26:14; Mt 25:18,26

Exemplified

  • Watchmen
    • - Isa 56:10
  • Athenians
    • - Ac 17:21
  • Thessalonians
    • - 2Th 3:11

    Next Topic (Idolatry)


Idolatry - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Idolatry
Previous topic (Idleness And Sloth) Nave's - Idolatry
Smith's - Idolatry

Idolatry

Idolatry

Forbidden - Ex 20:2,3; De 5:7

CONSISTS IN

  • Bowing down to images
    • - Ex 20:5; De 5:9
  • Worshipping images
    • - Isa 44:17; Da 3:5,10,15
  • Sacrificing to images
    • - Ps 106:38; Ac 7:41
  • Worshipping other gods
    • - De 30:17; Ps 81:9
  • Swearing by other gods
    • - Ex 23:13; Jos 23:7
  • Walking after other gods
    • - De 8:19
  • Speaking in the name of other gods
    • - De 18:20
  • Looking to other gods
    • - Ho 3:1
  • Serving other gods
    • - De 7:4; Jer 5:19
  • Fearing other gods
    • - 2Ki 17:35
  • Sacrificing to other gods
    • - Ex 22:20
  • Worshipping the true God by an image, &c
    • - Ex 32:4-6; Ps 106:19,20
  • Worshipping angels
    • - Col 2:18
  • Worshipping the host of heaven
    • - De 4:19; 17:3
  • Worshipping demons
    • - Mt 4:9-10; Re 9:20
  • Worshipping dead men
    • - Ps 106:28
  • Setting up idols in the heart
    • - Eze 14:3,4
  • Covetousness
    • - Eph 5:5; Col 3:5
  • Sensuality
    • - Php 3:19

Is changing the glory of God into an image - Ro 1:23; Ac 17:29

Is changing the truth of God into a lie - Ro 1:25; Isa 44:20

Is a work of the flesh - Ga 5:19,20

Incompatible with the service of God - Ge 35:2,3; Jos 24:23; 1Sa 7:3; 1Ki 18:21; 2Co 6:15,16

DESCRIBED AS

  • An abomination to God
    • - De 7:25
  • Hateful to God
    • - De 16:22; Jer 44:4
  • Vain and foolish
    • - Ps 115:4-8; Isa 44:19; Jer 10:3
  • Bloody
    • - Eze 23:39
  • Abominable
    • - 1Pe 4:3
  • Unprofitable
    • - Jud 10:14; Isa 46:7
  • Irrational
    • - Ac 17:29; Ro 1:21-23
  • Defiling
    • - Eze 20:7; 36:18

THEY WHO PRACTISE

  • Forget God
    • - De 8:19; Jer 18:15
  • Go astray from God
    • - Eze 44:10
  • Pollute the name of God
    • - Eze 20:39
  • Defile the sanctuary of God
    • - Eze 5:11
  • Are estranged from God
    • - Eze 14:5
  • Forsake God
    • - 2Ki 22:17; Jer 16:11
  • Hate God
    • - 2Ch 19:2,3
  • Provoke God
    • - De 31:20; Isa 65:3; Jer 25:6
  • Are vain in their imaginations
    • - Ro 1:21
  • Are ignorant and foolish
    • - Ro 1:21,22
  • Inflame themselves
    • - Isa 57:5
  • Hold fast their deceit
    • - Jer 8:5
  • Carried away by it
    • - 1Co 12:2
  • Go after it in heart
    • - Eze 20:16
  • Are mad upon it
    • - Jer 50:38
  • Boast of it
    • - Ps 97:7
  • Have fellowship with devils
    • - Ho 4:12
  • Ask counsel of their idols
    • - Ho 4:12
  • Look to idols for deliverance
    • - Isa 44:17; 45:20
  • Swear by their idols
    • - Am 8:14

Objects of, numerous - 1Co 8:5

OBJECTS OF DESCRIBED AS

  • Strange gods
    • - Ge 35:2,4; Jos 24:20
  • Other gods
    • - Jud 2:12,17; 1Ki 14:9
  • New gods
    • - De 32:17; Jud 5:8
  • Gods that cannot save
    • - Isa 45:20
  • Gods that have not made the heavens
    • - Jer 10:11
  • No gods
    • - Jer 5:7; Ga 4:8
  • Molten gods
    • - Ex 34:17; Le 19:4
  • Molten images
    • - De 27:15; Hab 2:18
  • Graven images
    • - Isa 45:20; Ho 11:2
  • Senseless idols
    • - De 4:28; Ps 115:5,7
  • Dumb idols
    • - Hab 2:18
  • Dumb Stones
    • - Hab 2:19
  • Stocks
    • - Jer 3:9; Ho 4:12
  • Abominations
    • - Isa 44:19; Jer 32:34
  • Images of abomination
    • - Eze 7:20
  • Idols of abomination
    • - Eze 16:36
  • Stumbling blocks
    • - Eze 14:3
  • Teachers of lies
    • - Hab 2:18
  • Wind and confusion
    • - Isa 41:29
  • Nothing
    • - Isa 41:24; 1Co 8:4
  • Helpless
    • - Jer 10:5
  • Vanity
    • - Jer 18:15
  • Vanities of the Gentiles
    • - Jer 14:22

Making idols for the purpose of, described and ridiculed - Isa 44:10-20

Obstinate sinners judicially given up to - De 4:28; 28:64; Ho 4:17

Warnings against - De 4:15-19

Exhortations to turn from - Eze 14:6; 20:7; Ac 14:15

Renounced on conversion - 1Th 1:9

Led to abominable sins - Ro 1:26-32; Ac 15:20

SAINTS SHOULD

  • Keep from
    • - Jos 23:7; 1Jo 5:21
  • Flee from
    • - 1Co 10:14
  • Not have anything connected with in their houses
    • - De 7:26
  • Not partake of any thing connected with
    • - 1Co 10:19,20
  • Not have religious intercourse with those who practise
    • - Jos 23:7; 1Co 5:11
  • Not covenant with those who practise
    • - Ex 34:12,15; De 7:2
  • Not intermarry with those who practise
    • - Ex 34:16; De 7:3
  • Testify against
    • - Ac 14:15; 19:26
  • Refuse to engage in, though threatened with death
    • - Da 3:18

Saints preserved by God from - 1Ki 19:18; Ro 11:4

Saints refuse to receive the worship of - Ac 10:25,26; 14:11-15

Angels refuse to receive the worship of - Re 22:8,9

Destruction of, promised - Eze 36:25; Zec 13:2

Everything connected with, should be destroyed - Ex 34:13; De 7:5; 2Sa 5:21; 2Ki 23:14

Woe denounced against - Hab 2:19

Curse denounced against - De 27:15

PUNISHMENT OF

  • Judicial death
    • - De 17:2-5
  • Dreadful judgments which end in death
    • - Jer 8:2; 16:1-11
  • Banishment
    • - Jer 8:3; Ho 8:5-8; Am 5:26,27
  • Exclusion from heaven
    • - 1Co 6:9,10; Eph 5:5; Re 22:15
  • Eternal torments
    • - Re 14:9-11; 21:8

Exemplified

  • Israel
    • - Ex 32:1; 2Ki 17:12
  • Philistines
    • - Jud 16:23
  • Micah
    • - Jud 17:4,5
  • Jeroboam
    • - 1Ki 12:28
  • Maachah
    • - 1Ki 15:13
  • Ahab
    • - 1Ki 16:31
  • Jezebel
    • - 1Ki 18:19
  • Sennacherib
    • - 2Ki 19:37
  • Manasseh
    • - 2Ki 21:4-7
  • Amon
    • - 2Ki 21:21
  • Ahaz
    • - 2Ch 28:3
  • Judah
    • - Jer 11:13
  • Nebuchadnezzar
    • - Da 3:1
  • Belshazzar
    • - Da 5:23
  • People of Lystra
    • - Ac 14:11,12
  • Athenians
    • - Ac 17:16
  • Ephesians
    • - Ac 19:28

Zeal against-Exemplified

  • Asa
    • - 1Ki 15:12
  • Josiah
    • - 2Ki 23:5
  • Jehoshaphat
    • - 2Ch 17:6
  • Israel
    • - 2Ch 31:1
  • Manasseh
    • - 2Ch 33:15

All forms of, forbidden by the law of Moses - Ex 20:4,5

All heathen nations given up to - Ps 96:5; Ro 1:23,25; 1Co 12:2

Led the heathen to think that their gods visited the earth in bodily shapes - Ac 14:11

Led the heathen to consider their gods to have but a local influence - 1Ki 20:23; 2Ki 17:26

OBJECTS OF

  • The heavenly bodies
    • - 2Ki 23:5; Ac 7:42
  • Angels
    • - Col 2:18
  • Departed spirits
    • - 1Sa 28:14,15
  • Earthly creatures
    • - Ro 1:23
  • Images
    • - De 29:17; Ps 115:4; Isa 44:17

Temples built for - Ho 8:14

Altars raised for - 1Ki 18:26; Ho 8:11

Accompanied by feasts - 2Ki 10:20; 1Co 10:27,28

OBJECTS OF, WORSHIPPED

  • With sacrifices
    • - Nu 22:40; 2Ki 10:24
  • With libations
    • - Isa 57:6; Jer 19:13
  • With incense
    • - Jer 48:35
  • With prayer
    • - 1Ki 18:26; Isa 44:17
  • With singing and dancing
    • - Ex 32:18,19; 1Ki 18:26; 1Co 10:7
  • By bowing to them
    • - 1Ki 19:18; 2Ki 5:18
  • By kissing them
    • - 1Ki 19:18; Ho 13:2
  • By kissing the hand to them
    • - Job 31:26,27
  • By cutting the flesh
    • - 1Ki 18:28
  • By burning children
    • - De 12:31; 2Ch 33:6; Jer 19:4,5; Eze 16:21
  • In temples
    • - 2Ki 5:18
  • On high places
    • - Nu 22:41; Jer 2:20
  • In groves
    • - Ex 34:13
  • Under trees
    • - Isa 57:5; Jer 2:20
  • In private houses
    • - Jud 17:4,5
  • On the tops of houses
    • - 2Ki 23:12; Zep 1:5
  • In secret places
    • - Isa 57:8

Rites of, obscene and impure - Ex 32:25; Nu 25:1-3; 2Ki 17:9; Isa 57:6,8,9; 1Pe 4:3

Divination connected with - 2Ch 33:6

Victims sacrificed in, often adorned with garlands - Ac 14:13

IDOLS, &c MENTIONED IN SCRIPTURE

  • Adrammelech
    • - 2Ki 17:31
  • Anammelech
    • - 2Ki 17:31
  • Ashima
    • - 2Ki 17:30
  • Ashtoreth
    • - Jud 2:13; 1Ki 11:33
  • Baal
    • - Jud 2:11-13; 6:25
  • Baal-berith
    • - Jud 8:33; 9:4,46
  • Baal-peor
    • - Nu 25:1-3
  • Baalzebub
    • - 2Ki 1:2,16
  • Baal-zephon
    • - Ex 14:2
  • Bel
    • - Jer 50:2; 51:44
  • Chemosh
    • - Nu 21:29; 1Ki 11:33
  • Chiun
    • - Am 5:26
  • Dagon
    • - Jud 16:23; 1Sa 5:1-3
  • Diana
    • - Ac 19:24,27
  • Huzzab
    • - Na 2:7
  • Jupiter
    • - Ac 14:12
  • Mercury
    • - Ac 14:12
  • Molech or Milcom
    • - Le 18:21; 1Ki 11:5,33
  • Merodach
    • - Jer 50:2
  • Nergal
    • - 2Ki 17:30
  • Nebo
    • - Isa 46:1
  • Nibhaz and Tartak
    • - 2Ki 17:31
  • Nisroch
    • - 2Ki 19:37
  • Queen of heaven
    • - Jer 44:17,25
  • Remphan
    • - Ac 7:43
  • Rimmon
    • - 2Ki 5:18
  • Succothbenoth
    • - 2Ki 17:30
  • Tammuz
    • - Eze 8:14

Objects of, carried in procession - Isa 46:7; Am 5:26; Ac 7:43

Early notice of, amongst God's professing people - Ge 31:19,30; 35:1-4; Jos 24:2

THE JEWS

  • Practised, in Egypt
    • - Jos 24:14; Eze 23:3,19
  • Brought, out of Egypt with them
    • - Eze 23:8; Ac 7:39-41
  • Forbidden to practise
    • - Ex 20:1-5; 23:24
  • Often mixed up, with God's worship
    • - Ex 32:1-5; 1Ki 12:27,28
  • Followed the Canaanites in
    • - Jud 2:11-13; 1Ch 5:25
  • Followed the Moabites in
    • - Nu 25:1-3
  • Followed the Assyrians in
    • - Eze 16:28-30; 23:5-7
  • Followed the Syrians in
    • - Jud 10:6

Adopted by Solomon - 1Ki 11:5-8

Adopted by the wicked kings - 1Ki 21:26; 2Ki 21:21; 2Ch 28:2-4; 33:3,7

Example of the kings encouraged Israel in - 1Ki 12:30; 2Ki 21:11; 2Ch 33:9

Great prevalence of, in Israel - Isa 2:8; Jer 2:28; Eze 8:10

A virtual forsaking of God - Jer 2:9-13

The good kings of Judah endeavoured to destroy - 2Ch 15:16; 34:7

Captivity of Israel on account of - 2Ki 17:6-18

Captivity of Judah on account of - 2Ki 17:19-23

Next Topic (Ignorance of God)


Ignorance of God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Idolatry) Nave's - Ignorance

Ignorance of God

Ignorance of God

Ignorance of Christ is - Joh 8:19

EVIDENCED BY

  • Want of love
    • - 1Jo 4:8
  • Not keeping his commands
    • - 1Jo 2:4
  • Living in sin
    • - Tit 1:16; 1Jo 3:6

LEADS TO

  • Error
    • - Mt 22:29
  • Idolatry
    • - Isa 44:19; Ac 17:29,30
  • Alienation from God
    • - Eph 4:18
  • Sinful lusts
    • - 1Th 4:5; 1Pe 1:14
  • Persecuting saints
    • - Joh 15:21; 16:3

Is no excuse for sin - Le 4:2; Lu 12:48

The wicked, in a state of - Jer 9:3; Joh 15:21; 17:25; Ac 17:30

The wicked choose - Job 21:14; Ro 1:28

Punishment of - Ps 79:6; 2Th 1:8

MINISTERS SHOULD

  • Compassionate those in
    • - Heb 5:2; 2Ti 2:24,25
  • Labour to remove
    • - Ac 17:23

Exemplified

  • Pharaoh
    • - Ex 5:2
  • Israelites
    • - Ps 95:10; Isa 1:3
  • False prophets
    • - Isa 56:10,11
  • Jews
    • - Lu 23:34
  • Nicodemus
    • - Joh 3:10
  • Gentiles
    • - Ga 4:8
  • Paul
    • - 1Ti 1:13

    Next Topic (Incense)


Incense - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Incense
Previous topic (Ignorance of God) Nave's - Incense
Smith's - Incense

Incense

Incense

Brought from Sheba - Jer 6:20

Called frankincense - So 4:6,14

An article of extensive commerce - Re 18:13

Common, not to be offered to God - Ex 30:9

For God's service mixed with sweet spices - Ex 25:6; 37:29

Receipt for mixing - Ex 30:34-36

None but priest to offer - Nu 16:40; De 33:10

OFFERED

  • In censers
    • - Le 10:1; Nu 16:17,46
  • On the altar of gold
    • - Ex 30:1,6; 40:5
  • Morning and evening
    • - Ex 30:7,8
  • Perpetually
    • - Ex 30:8
  • By the high priest in the most holy place on the day of
    • atonement - Le 16:12,13
  • With fire from off the altar of burnt offering
    • - Le 16:12; Nu 16:46

Offering of, allotted to the priests - Lu 1:9

The Jews prayed at time of offering - Lu 1:10

Designed for atonement - Nu 16:46,47

Put on meat offerings - Le 2:1,2,15,16; 6:15

Levites had charge of - 1Ch 9:29

Used in idolatrous worship - Jer 48:35

THE JEWS

  • Not accepted in offering, on account of sin
    • - Isa 1:13; 66:3
  • Offered, to idols on altars of brick
    • - Isa 65:3
  • Punished for offering, to idols
    • - 2Ch 34:25

Nadab and Abihu destroyed for offering, with strange fire - Le 10:1,2

Korah and his company punished for offering - Nu 16:16-35

Uzziah punished for offering - 2Ch 26:16-21

Presented to Christ by the wise men - Mt 2:11

ILLUSTRATIVE OF

  • The merits of Christ
    • - Re 8:3,4
  • Prayer
    • - Ps 141:2; Mal 1:11; Re 5:8

    Next Topic (Industry)


Industry - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Incense) Nave's - Industry

Industry

Industry

Commanded - Eph 4:28; 1Th 4:11

Required of man in a state of innocence - Ge 2:15

Required of man after the fall - Ge 3:23

To be suspended on the Sabbath - Ex 20:10

Characteristic of godly women - Pr 31:13-31

Early rising necessary to - Pr 31:15

REQUISITE TO SUPPLY

  • Our own wants
    • - Ac 20:34; 1Th 2:9
  • Wants of others
    • - Ac 20:35; Eph 4:28

The slothful devoid of - Pr 24:30,31

LEADS TO

  • Increase of substance
    • - Pr 13:11
  • Affection of relatives
    • - Pr 31:28
  • General commendation
    • - Pr 31:31

Illustrated - Pr 6:6-8

Exemplified

  • Rachel
    • - Ge 29:9
  • Jacob
    • - Ge 31:6
  • Jethro's daughters
    • - Ex 2:10
  • Ruth
    • - Ru 2:2,3
  • Jeroboam
    • - 1Ki 11:28
  • David
    • - 1Sa 16:11
  • Jewish elders
    • - Ezr 6:14,15
  • Dorcas
    • - Ac 9:39
  • Paul
    • - Ac 18:3; 1Co 4:12

    Next Topic (Indwelling of the Holy Spirit, The)


Indwelling of the Holy Spirit, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Industry)

Indwelling of the Holy Spirit, The

Indwelling of the Holy Spirit, The

In his Church, as his temple - 1Co 3:16

In the body of saints, as his temple - 1Co 6:19; 2Co 6:16

Promised to saints - Eze 36:27

Saints enjoy - Isa 63:11; 2Ti 1:14

Saints full of - Ac 6:5; Eph 5:18

IS THE MEANS OF

  • Quickening
    • - Ro 8:11
  • Guiding
    • - Joh 16:13; Ga 5:18
  • Fruit bearing
    • - Ga 5:22

A proof of being Christ's - Ro 8:9; 1Jo 4:13

A proof of adoption - Ro 8:15; Ga 4:5

Is abiding - 1Jo 2:27

THOSE WHO HAVE NOT

  • Are sensual
    • - Jude 1:19
  • Are without Christ
    • - Ro 8:9

Opposed by the carnal nature - Ga 5:17

Next Topic (Ingratitude)


Ingratitude - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Indwelling of the Holy Spirit, The) Nave's - Ingratitude

Ingratitude

Ingratitude

A characteristic of the wicked - Ps 38:20; 2Ti 3:2

OFTEN EXHIBITED

  • By relations
    • - Job 19:14
  • By servants
    • - Job 19:15,16
  • To benefactors
    • - Ps 109:5; Ec 9:15
  • To friends in distress
    • - Ps 38:11

Saints should avoid the guilt of - Ps 7:4,5

SHOULD BE MET WITH

  • Prayers
    • - Ps 35:12,13; 109:4
  • Faithfulness
    • - Ge 31:38-42
  • Persevering love
    • - 2Co 12:15

Punishment of - Pr 17:13; Jer 18:20,21

Exemplified

  • Laban
    • - Ge 31:6,7
  • Chief butler
    • - Ge 40:23
  • Israel
    • - Ex 17:4
  • Men of Keilah
    • - 1Sa 23:5,12
  • Saul
    • - 1Sa 24:17
  • Nabal
    • - 1Sa 25:5-11,21
  • Absalom
    • - 2Sa 15:6
  • Joash
    • - 2Ch 24:22

    Next Topic (Ingratitude to God)


Ingratitude to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ingratitude) Nave's - Ingratitude

Ingratitude to God

Ingratitude to God

A characteristic of the wicked - Ro 1:21

Inexcusable - Isa 1:2,3; Ro 1:21

Unreasonable - Jer 2:5,6,31; Mic 6:2,3

Exceeding folly of - De 32:6

Guilt of - Ps 106:7,21; Jer 2:11-13

Prosperity likely to produce - De 31:20; 32:15; Jer 5:7-11

Warnings against - De 8:11-14; 1Sa 12:24,25

Punishment of - Ne 9:20-27; Ho 2:8,9

Illustrated - Isa 5:1-7; Eze 16:1-15

Exemplified

  • Israel
    • - De 32:18
  • Saul
    • - 1Sa 15:17-19
  • David
    • - 2Sa 12:7-9
  • Nebuchadnezzar
    • - Da 5:18-21
  • Lepers
    • - Lu 17:17,18

    Next Topic (Injustice)


Injustice - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ingratitude to God) Nave's - Injustice

Injustice

Injustice

Forbidden - Le 19:15,35; De 16:19

SPECIALLY TO BE AVOIDED TOWARDS

  • The poor
    • - Ex 23:6; Pr 22:16,22,23
  • The stranger and fatherless
    • - Ex 22:21,22; De 24:17; Jer 22:3
  • Servants
    • - Job 31:13,14; De 24:14; Jer 22:13

Of the least kind, condemned - Lu 16:10

GOD

  • Regards
    • - Ec 5:8
  • Approves not of
    • - La 3:35,36
  • Abominates
    • - Pr 17:15; 20:10
  • Hears the cry of those who suffer
    • - Jas 5:4
  • Provoked to avenge
    • - Ps 12:5

Brings a curse - De 27:17,19

A bad example leads to - Ex 23:2

Intemperance leads to - Pr 31:5

Covetousness leads to - Jer 6:13; Eze 22:12; Mic 2:2

SAINTS SHOULD

  • Hate
    • - Pr 29:27
  • Testify against
    • - Ps 58:1,2; Mic 3:8,9
  • Bear, patiently
    • - 1Co 6:7
  • Take no vengeance for
    • - Mt 5:39

THE WICKED

  • Deal with
    • - Isa 26:10
  • Judge with
    • - Ps 82:2; Ec 3:16; Hab 1:4
  • Practise, without shame
    • - Jer 6:13,15; Zep 3:5

Punishment of - Pr 11:7; 28:8; Am 5:11,12; 8:5,8; 1Th 4:6

Exemplified

  • Potiphar
    • - Ge 39:20
  • Sons of Samuel
    • - 1Sa 8:3
  • Ahab
    • - 1Ki 21:10,15,16
  • Jews
    • - Isa 59:14
  • Princes &c
    • - Da 6:4
  • Judas
    • - Mt 27:4
  • Pilate
    • - Mt 27:24-26
  • Priests &c
    • - Ac 4:3
  • Festus
    • - Ac 24:27

    Next Topic (Insects)


Insects - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Injustice) Nave's - Insects

Insects

Insects

Created by God - Ge 1:24,25

DIVIDED INTO

  • Clean and fit for food
    • - Le 11:21,22
  • Unclean and abominable
    • - Le 11:23,24

MENTIONED IN SCRIPTURE

  • Ant
    • - Pr 6:6; 30:25
  • Bee
    • - Jud 14:8; Ps 118:12; Isa 7:18
  • Beetle
    • - Le 11:22
  • Caterpillar
    • - Ps 78:46; Isa 33:4
  • Cankerworm
    • - Joe 1:4; Na 3:15,16
  • Earthworm
    • - Job 25:6; Mic 7:17
  • Flea
    • - 1Sa 24:14
  • Fly
    • - Ex 8:22; Ec 10:1; Isa 7:18
  • Gnat
    • - Mt 23:24
  • Grasshopper
    • - Le 11:22; Jud 6:5; Job 39:20
  • Hornet
    • - De 7:20
  • Locust
    • - Ex 10:12,13
  • Bald locust
    • - Le 11:22
  • Lice
    • - Ex 8:16; Ps 105:31
  • Maggot
    • - Ex 16:20
  • Moth
    • - Job 4:19; 27:18; Isa 50:9
  • Palmer-worm
    • - Joe 1:4; Am 4:9
  • Spider
    • - Job 8:14; Pr 30:28

Fed by God - Ps 104:25,27; 145:9,15

Next Topic (Inspiration of the Holy Spirit, The)


Inspiration of the Holy Spirit, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Inspiration
Previous topic (Insects) Nave's - Inspiration
Smith's - Inspiration

Inspiration of the Holy Spirit, The

Inspiration of the Holy Spirit, The

Foretold - Joe 2:28; Ac 2:16-18

All Scripture given by - 2Sa 23:2; 2Ti 3:16; 2Pe 1:21

DESIGN OF

  • To reveal future events
    • - Ac 1:16; 28:25; 1Pe 1:11
  • To reveal the mysteries of God
    • - Am 3:7; 1Co 2:10
  • To give power to ministers
    • - Mic 3:8; Ac 1:8
  • To direct ministers
    • - Eze 3:24-27; Ac 11:12; 13:2
  • To control ministers
    • - Ac 16:6
  • To testify against sin
    • - 2Ki 17:13; Ne 9:30; Mic 3:8; Joh 16:8,9

MODES OF

  • Various
    • - Heb 1:1
  • By secret impulse
    • - Jud 13:25; 2Pe 1:21
  • By a voice
    • - Isa 6:8; Ac 8:29; Re 1:10
  • By visions
    • - Nu 12:6; Eze 11:24
  • By dreams
    • - Nu 12:6; Da 7:1

Necessary to prophesying - Nu 11:25-27; 2Ch 20:14-17

Is irresistible - Am 3:8

Despisers of, punished - 2Ch 36:15,16; Zec 7:12

Next Topic (Iron)


Iron - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Iron
Previous topic (Inspiration of the Holy Spirit, The) Nave's - Iron
Smith's - Iron

Iron

Iron

Dug out of the earth - Job 28:2

DESCRIBED AS

  • Strong and durable
    • - Job 40:18; Da 2:40
  • Fusible
    • - Eze 22:20
  • Malleable
    • - Isa 2:4

Of greater gravity than water - 2Ki 6:5

Admits of a high polish - Eze 27:19

Hardened into steel - 2Sa 22:35; Job 20:24

Of small comparative value - Isa 60:17

The land of Canaan abounded with - De 8:9; 33:25

From the north hardest and best - Jer 15:12

Used from the earliest age - Ge 4:22

MADE INTO

  • Armour
    • - 2Sa 23:7; Re 9:9
  • Weapons of war
    • - 1Sa 13:19; 17:7
  • Chariots
    • - Jud 4:3
  • Implements for husbandry
    • - 1Sa 13:20,21; 2Sa 12:31
  • Tools for artificers
    • - Jos 8:31; 1Ki 6:7
  • Graving tools
    • - Job 19:24; Jer 17:1
  • Gates
    • - Ac 12:10
  • Nails and hinges
    • - 1Ch 22:3
  • Bars
    • - Ps 107:16; Isa 45:2
  • Fetters
    • - Ps 105:18; 149:8
  • Yokes
    • - De 28:48; Jer 28:13,14
  • Idols
    • - Da 5:4,23
  • Bedsteads
    • - De 3:11
  • Pillars
    • - Jer 1:18
  • Rods
    • - Ps 2:9; Re 2:27

Sharpens things made of - Pr 27:17

Working in, a trade - 1Sa 13:19; 2Ch 2:7,14

An article of commerce - Eze 27:12,19; Re 18:12

Great quantity of, provided for the temple - 1Ch 22:3,14,16; 29:2

Taken in war, often dedicated to God - Jos 6:19,24

Mode of purifying, taken in war - Nu 31:21-23

Miraculously made to swim - 2Ki 6:6

Illustrative

  • Of strength
    • - Da 2:33,40
  • Of stubbornness
    • - Isa 48:4
  • Of severe affliction
    • - De 4:20; Ps 107:10
  • Of a hard barren soil
    • - De 28:23
  • Of severe exercise of power
    • - Ps 2:9; Re 2:27
  • (Seared with,) of insensibility of conscience
    • - 1Ti 4:2

    Next Topic (Ishmaelites, The)


Ishmaelites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Iron) Nave's - Ishmaelites

Ishmaelites, The

Ishmaelites, The

Descended from Abraham's son, Ishmael - Ge 16:15,16; 1Ch 1:28

Divided into twelve tribes - Ge 25:16

Heads of tribes - Ge 25:13-15; 1Ch 1:29-31

CALLED

  • Hagarites
    • - 1Ch 5:10
  • Hagarenes
    • - Ps 83:6
  • Arabians
    • - Isa 13:20

Original possessions of - Ge 25:18

Governed by kings - Jer 25:24

Dwelt in tents - Isa 13:20

Rich in cattle - 1Ch 5:21

Wore ornaments of gold - Jud 8:24

Were the merchants of the east - Ge 37:25; Eze 27:20,21

Travelled in large companies or caravans - Ge 37:25; Job 6:19

Waylaid and plundered travellers - Jer 3:2

Often confederate against Israel - Ps 83:6

OVERCOME BY

  • Gideon
    • - Jud 8:10-24
  • Reubenites and Gadites
    • - 1Ch 5:10,18-20
  • Uzziah
    • - 2Ch 26:7

Sent presents to Solomon - 1Ki 10:15; 2Ch 9:14

Sent flocks to Jehoshaphat - 2Ch 17:11

PREDICTIONS RESPECTING

  • To be numerous
    • - Ge 16:10; 17:20
  • To be wild and savage
    • - Ge 16:12
  • To be warlike and predatory
    • - Ge 16:12
  • To be divided into twelve tribes
    • - Ge 17:20
  • To continue independent
    • - Ge 16:12
  • To be a great nation
    • - Ge 21:13,18
  • To be judged with the nations
    • - Jer 25:23-25
  • Their glory, &c to be diminished
    • - Isa 21:13-17
  • Their submission to Christ
    • - Ps 72:10,15

Probably preached to by Paul - Ga 1:17

Next Topic (Issachar, The Tribe of)


Issachar, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Issachar
Previous topic (Ishmaelites, The) Nave's - Issachar
Smith's - Issachar

Issachar, The Tribe of

Issachar, The Tribe of

Descended from Jacob's fifth son - Ge 30:17,18

Predictions respecting - Ge 49:14,15; De 33:18,19

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:8
  • To spy out the land
    • - Nu 13:7
  • To divide the land
    • - Nu 34:26

Strength of, on leaving Egypt - Nu 1:28,29; 2:6

Encamped under the standard of Judah east of the tabernacle - Nu 2:5

Next to and under standard of Judah in the journeys of Israel - Nu 10:14,15

Offering of, at the dedication - Nu 7:18-23

Families of - Nu 26:23,24

Strength of, on entering Canaan - Nu 26:25

On Gerizim said amen to the blessings - De 27:12

Bounds of their inheritance - Jos 19:17-23

Assisted Deborah against Sisera - Jud 5:15

Officers of, appointed by David - 1Ch 27:18

Officers of, appointed by Solomon - 1Ki 4:17

Some of, at David's coronation - 1Ch 12:32

Number of warriors belonging to, in David's time - 1Ch 7:2,5

Many of, at Hezekiah's passover - 2Ch 30:18

Remarkable persons of - Jud 10:1; 1Ki 15:27

Next Topic (Jerusalem)


J - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - J
Torrey's Main Index | Nave's Index - J Smith's Dictionary - J
Previous Letter - I |

J

Jerusalem | Jews, The | Jordan, The River | Joy
Joy of God over his People, The | Judah, The Tribe of | Judea, Modern | Judges, Extraordinary
Judgments | Judgment, The | Justice | Justice of God, The
Justification before God |  |  |

Next Letter - K


Jerusalem - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Jerusalem
Previous topic (Issachar, The Tribe of) Nave's - Jerusalem
Smith's - Jerusalem

Jerusalem

Jerusalem

The ancient Salem - Ge 14:18; Ps 76:2

The ancient Jebusi or Jebus - Jos 15:8; 18:28; Jud 19:10

The king of, defeated and slain by Joshua - Jos 10:5-23

Allotted to the tribe of Benjamin - Jos 18:28

Partly taken and burned by Judah - Jud 1:8

THE JEBUSITES

  • Formerly dwelt in
    • - Jud 19:10,11
  • Held possession of, with Judah and Benjamin
    • - Jos 15:63; Jud 1:21
  • Finally dispossessed of, by David
    • - 2Sa 5:6-8

Enlarged by David - 2Sa 5:9

Made the royal city - 2Sa 5:9; 20:3

Specially chosen by God - 2Ch 6:6; Ps 135:21

The seat of government under the Romans for a time - Mt 27:2,19

Roman government transferred from, to Caesarea - Ac 23:23,24; 25:1-13

CALLED

  • City of God
    • - Ps 46:4; 48:1
  • City of the Lord
    • - Isa 60:14
  • City of Judah
    • - 2Ch 25:28
  • City of the great king
    • - Ps 48:2; Mt 5:5
  • City of solemnities
    • - Isa 33:20
  • City of righteousness
    • - Isa 1:26
  • City of truth
    • - Zec 8:3
  • A city not forsaken
    • - Isa 62:12
  • Faithful city
    • - Isa 1:21,26
  • Holy city
    • - Ne 11:1; Isa 48:2; Mt 4:5
  • Throne of the Lord
    • - Jer 3:17
  • Zion
    • - Ps 48:12; Isa 33:20
  • Zion of the holy one of Israel
    • - Isa 60:14

Surrounded by mountains - Ps 125:2

Surrounded by a wall - 1Ki 3:1

Protected by forts and bulwarks - Ps 48:12,13

Entered by gates - Ps 122:2; Jer 17:19-21

Hezekiah made an aqueduct for - 2Ki 20:20

Spoils of war placed in - 1Sa 17:54; 2Sa 8:7

DESCRIBED AS

  • Beautiful for situation
    • - Ps 48:2
  • Compact
    • - Ps 122:3
  • Comely
    • - So 6:4
  • The perfection of beauty
    • - La 2:15
  • Joy of the whole earth
    • - Ps 48:2; La 2:15
  • Princess among the provinces
    • - La 1:1
  • Great
    • - Jer 22:8
  • Populous
    • - La 1:1
  • Full of business and tumult
    • - Isa 22:3
  • Wealth, &c in the time of Solomon
    • - 1Ki 10:26,27

Protected by God - Isa 31:5

Instances of God's care and protection of - 2Sa 24:16; 2Ki 19:32-34; 2Ch 12:7

The temple built in - 2Ch 3:1; Ps 68:29

THE JEWS

  • Went up to, at the feasts
    • - Lu 2:42; Ps 122:4
  • Loved
    • - Ps 137:5,6
  • Lamented the affliction of
    • - Ne 1:2-4
  • Prayed for the prosperity of
    • - Ps 51:18; 122:6
  • Prayed towards
    • - Da 6:10; 1Ki 8:41

Wickedness of - Isa 1:1-4; Jer 5:1-5; Mic 3:10

Idolatry of - 2Ch 28:4; Eze 8:7-10

Wickedness of, the cause of its calamities - 2Ki 21:12-15; 2Ch 24:18; La 1:8; Eze 5:5-8

Was the tomb of the prophets - Lu 13:33,34

CHRIST

  • Preached in
    • - Lu 21:37,38; Joh 18:20
  • Did many miracles in
    • - Joh 4:45
  • Publicly entered, as king
    • - Mt 21:9,10
  • Lamented over
    • - Mt 23:37; Lu 19:41
  • Put to death at
    • - Lu 9:31; Ac 13:27,29

Gospel first preached at - Lu 24:47; Ac 2:14

Miraculous gift of the Holy Spirit first given at - Ac 1:4; 2:1-5

Persecution of the Christian church commenced at - Ac 4:1; 8:1

First Christian council held at - Ac 15:4,6

CALAMITIES OF, MENTIONED

  • Taken and plundered by Shishak
    • - 1Ki 14:25,26; 2Ch 12:1-4
  • Taken and plundered by Jehoash king of Israel
    • - 2Ki 14:13,14
  • Besieged but not taken by Rezin and Pekah
    • - Isa 7:1; 2Ki 16:5
  • Besieged but not taken by Sennacherib
    • - 2Ki 18:17; 19:1-37
  • Taken and made tributary by Pharaoh-Necho
    • - 2Ki 23:33-35
  • Besieged by Nebuchadnezzar
    • - 2Ki 24:10,11
  • Taken and burned by Nebuchadnezzar
    • - 2Ki 25:1-30; Jer 39:1-8
  • Threatened by Sanballat
    • - Ne 4:7,8

Rebuilt after the captivity by order of Cyrus - Ezr 1:1-4

PROPHECIES RESPECTING

  • To be taken by king of Babylon
    • - Jer 20:5
  • To be made a heap of ruins
    • - Jer 9:11; 26:18
  • To be a wilderness
    • - Isa 64:10
  • To be rebuilt by Cyrus
    • - Isa 44:26-28
  • To be a quiet habitation
    • - Isa 33:20
  • To be a terror to her enemies
    • - Zec 12:2,3
  • Christ to enter, as king
    • - Zec 9:9
  • The gospel to go forth from
    • - Isa 2:3; 40:9
  • To be destroyed by the Romans
    • - Lu 19:42-44
  • Its capture accompanied by severe calamities
    • - Mt 24:21,29; Lu 21:23,24
  • Signs preceding its destruction
    • - Mt 24:6-15; Lu 21:7-11,25,28

ILLUSTRATIVE

  • Of the church
    • - Ga 4:25,26; Heb 12:22
  • Of the church glorified
    • - Re 3:12; 21:2,10
  • (Its strong position,) of saints under God's protection
    • - Ps 125:2

    Next Topic (Jews, The)


Jews, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Jerusalem) Nave's - Jews

Jews, The

Jews, The

Descended from Abraham - Isa 51:2; Joh 8:39

Divided into twelve tribes - Ge 35:22; 49:28

CALLED

  • Hebrews
    • - Ge 14:13; 40:15; 2Co 11:22
  • Israelites
    • - Ex 9:7; Jos 3:17
  • Seed of Abraham
    • - Ps 105:6; Isa 41:8
  • Seed of Jacob
    • - Jer 33:26
  • Seed of Israel
    • - 1Ch 16:13
  • Children of Jacob
    • - 1Ch 16:13
  • Children of Israel
    • - Ge 50:25; Isa 27:12
  • Jeshurun
    • - De 32:15

Chosen and loved by God - De 7:6,7

Circumcised in token of their covenant relation - Ge 17:10,11; Ac 7:8

Separated from all other nations - Ex 33:16; Le 20:24; 1Ki 8:53

DESCRIBED AS

  • A peculiar people
    • - De 14:2
  • A peculiar treasure
    • - Ex 19:5; Ps 135:4
  • A holy nation
    • - Ex 19:6
  • A holy people
    • - De 7:6; 14:21
  • A kingdom of priests
    • - Ex 19:6
  • A special people
    • - De 7:6
  • The Lord's portion
    • - De 32:9

Sojourned in Egypt - Ex 12:40,41

Brought out of Egypt by God - Ex 12:42; De 5:15; 6:12

In the desert forty years - Nu 14:33; Jos 5:6

Settled in Canaan - Nu 32:18; Jos 14:1-5

Under the theocracy until the time of Samuel - Ex 19:4-6; 1Sa 8:7

Desired and obtained kings - 1Sa 8:5,22

Divided into two kingdoms after Solomon - 1Ki 11:31,32; 12:19,20

Often subdued and made tributary - Jud 2:13,14; 4:2; 6:2,6; 2Ki 23:33

Taken captive to Assyria and Babylon - 2Ki 17:32; 18:11; 24:16; 25:11

Restored to their own land by Cyrus - Ezr 1:1-4

Had courts of justice - De 16:18

Had an ecclesiastical establishment - Ex 28:1; Nu 18:6; Mal 2:4-7

Had a series of prophets to promote national reformation - Jer 7:25; 26:4,5; 35:15; 44:4; Eze 38:17

The only people who had knowledge of God - Ps 76:1; 1Th 4:5; Ps 48:3; Ro 1:28

The only people who worshipped God - Ex 5:17; Ps 96:5; 115:3,4; Joh 4:22

Religion of, according to rites prescribed by God - Le 18:4; De 12:8-11; Heb 9:1

Religion of, typical - Heb 9:8-11; 10:1

Their national greatness - Ge 12:2; De 33:29

Their national privileges - Ro 3:2; 9:4,5

Their vast numbers - Ge 22:17; Nu 10:36

NATIONAL CHARACTER OF

  • Pride of descent, &c
    • - Jer 13:9; Joh 8:33,41
  • Love of country
    • - Ps 137:6
  • Fondness for their brethren
    • - Ex 2:11,12; Ro 9:1-3
  • Attachment to Moses
    • - Joh 9:28,29; Ac 6:11
  • Attachment to customs of the law
    • - Ac 6:14; 21:21; 22:3
  • Fondness for traditionary customs
    • - Jer 44:17; Eze 20:18,30,21; Mr 7:3,4
  • Stubborn and stiffnecked
    • - Ex 32:9; Ac 7:51
  • Prone to rebellion
    • - De 9:7,24; Isa 1:2
  • Prone to backsliding
    • - Jer 2:11-13; 8:5
  • Prone to idolatry
    • - Isa 2:8; 57:5
  • Prone to formality in religion
    • - Isa 29:13; Eze 33:31; Mt 15:7-9
  • Self-righteous
    • - Isa 65:5; Ro 10:3
  • Unfaithful to covenant engagements
    • - Jer 3:6-8; 31:32; Eze 16:59
  • Ungrateful to God
    • - De 32:15; Isa 1:2
  • Ignorant of the true sense of Scripture
    • - Ac 13:27; 2Co 3:13-15
  • Distrustful of God
    • - Nu 14:11; Ps 78:22
  • Covetous
    • - Jer 6:13; Eze 33:31; Mic 2:2
  • Cowardly
    • - Ex 14:10; Nu 14:3; Isa 51:12

Trusted to their privileges for salvation - Jer 7:4; Mt 3:9

Distinction of castes among, noticed - Isa 65:5; Lu 7:39; 15:2; Ac 26:5

Degenerated as they increased in national greatness - Am 6:4

Often displeased God by their sins - Nu 25:3; De 32:16; 1Ki 16:2; Isa 1:4; 5:24,25

A spiritual seed of true believers always among - 1Ki 19:18; Isa 6:13; Ro 9:6,7; 11:1,5

MODERN, DIVIDED INTO

  • Hebrews or pure Jews
    • - Ac 6:1; Php 3:5
  • Hellenists or Grecians
    • - Ac 6:1; 9:29
  • Many sects and parties
    • - Mt 16:6; Mr 8:15

An agricultural people - Ge 46:32

A commercial people - Eze 27:17

Obliged to unite against enemies - Nu 32:20-22; Jud 19:29; 20:1-48; 1Sa 11:7,8

Often distinguished in war - Jud 7:19-23; 1Sa 14:6-13; 17:32,33; Ne 4:16-22

Strengthened by God in war - Le 26:7,8; Jos 5:13,14; 8:1,2

Under God's special protection - De 32:10,11; 33:27-29; Ps 105:13-15; 121:3-5

Enemies of, obliged to acknowledge them as divinely protected - Jos 2:9-11; Es 6:13

PROHIBITED FROM

  • Associating with others
    • - Ac 10:28
  • Covenanting with others
    • - Ex 23:32; De 7:2
  • Marry with others
    • - De 7:3; Jos 23:12
  • Following practices of others
    • - De 12:29-31; 18:9-14

Despised all strangers - 1Sa 17:36; Mt 16:26,27; Eph 2:11

Held no intercourse with strangers - Joh 4:9; Ac 11:2,3

Condemned for associating with other nations - Jud 2:1-3; Jer 2:18

Received proselytes from other nations - Ac 2:10; Ex 12:44,48

Gentiles made one with, under the gospel - Ac 10:15,28; 15:8,9; Ga 3:28; Eph 2:14-16

ALL OTHER NATIONS

  • Envied
    • - Ne 4:1; Isa 26:11; Eze 35:11
  • Hated
    • - Ps 44:10; Eze 35:5
  • Oppressed
    • - Ex 3:9; Jud 2:18; 4:3
  • Persecuted
    • - La 1:3; 5:5
  • Rejoiced at calamities of
    • - Ps 44:13,14; 80:5,6; Eze 36:4

None hated or oppressed, with impunity - Ps 137:8,9; Eze 25:15,16; 35:6; Ob 1:10-16

CHRIST

  • Promised to
    • - Ge 49:10; Da 9:25
  • Expected by
    • - Ps 14:7; Mt 11:3; Lu 2:25,38; Joh 8:56
  • Regarded as the restorer of national greatness
    • - Mt 20:21; Lu 24:21; Ac 1:6
  • Sprang from
    • - Ro 9:5; Heb 7:14
  • Rejected by
    • - Isa 53:3; Mr 6:3; Joh 1:11
  • Murdered by
    • - Ac 7:52; 1Th 2:15

Imprecated the blood of Christ upon themselves and their children - Mt 27:25

Many of, believed the gospel - Ac 21:20

Unbelieving, persecuted the Christians - Ac 17:5,13; 1Th 2:14-16

Cast off for unbelief - Ro 11:17,20

Scattered and peeled - Isa 18:2,7; Jas 1:1

Shall finally be saved - Ro 11:26,27

Punishment of, for rejecting and killing Christ, illustrated - Mt 21:37-43

Descendants of Abraham - Ps 105:6; Isa 51:2; Joh 8:33; Ro 9:7

The people of God - De 32:9; 2Sa 7:24; Isa 51:16

Separated to God - Ex 33:16; Nu 23:9; De 4:34

Beloved for their father's sake - De 4:37; 10:15; Ro 11:28

Christ descended from - Joh 4:22; Ro 9:5

THE OBJECTS OF

  • God's love
    • - De 7:8; 23:5; Jer 31:3
  • God's choice
    • - De 7:6
  • God's protection
    • - Ps 105:15; Zec 2:8

The covenant established with - Ex 6:4; 24:6-8; 34:27

PROMISES RESPECTING MADE TO

  • Abraham
    • - Ge 12:1-3; 13:14-17; 15:18; 17:7,8
  • Isaac
    • - Ge 26:2-5,24
  • Jacob
    • - Ge 28:12-15; 35:9-12
  • Themselves
    • - Ex 6:7,8; 19:5,6; De 26:18,19

Privileges of - Ps 76:1,2; Ro 3:1,2; 9:4,5

PUNISHED FOR

  • Idolatry
    • - Ps 78:58-64; Isa 65:3-7
  • Unbelief
    • - Ro 11:20
  • Breaking covenant
    • - Isa 24:5; Jer 11:10
  • Transgressing the law
    • - Isa 1:4,7; 24:5,6
  • Changing the ordinances
    • - Isa 24:5
  • Killing the prophets
    • - Mt 23:37,38
  • Imprecating upon themselves the blood of Christ
    • - Mt 27:25

Scattered among the nations - De 28:64; Eze 6:8; 36:19

Despised by the nations - Eze 36:3

Their country trodden under foot by the Gentiles - De 28:49-52; Lu 21:24

Their house left desolate - Mt 24:38

Deprived of civil and religious privileges - Ho 3:4

DENUNCIATIONS AGAINST THOSE WHO

  • Cursed
    • - Ge 27:29; Nu 24:9
  • Contended with
    • - Isa 41:11; 49:25
  • Oppressed
    • - Isa 49:26; 51:21-23
  • Hated
    • - Ps 129:5; Eze 35:5,6
  • Aggravated the afflictions of
    • - Zec 1:14,15
  • Slaughtered
    • - Ps 79:1-7; Eze 35:5,6

God, mindful of - Ps 98:3; Isa 49:15,16

Christ was sent to - Mt 15:24; 21:37; Ac 3:20,22,26

Compassion of Christ for - Mt 23:37; Lu 19:41

The gospel preached to, first - Mt 10:6; Lu 24:47; Ac 1:8

Blessedness of blessing - Ge 27:29

Blessedness of favouring - Ge 12:3; Ps 122:6

Pray importunately for - Ps 122:6; Isa 62:1,6,7; Jer 31:7; Ro 10:1

Saints remember - Ps 102:14; 137:5; Jer 51:50

PROMISES RESPECTING

  • The pouring out of the Spirit upon them
    • - Eze 39:29; Zec 12:10
  • The removal of their blindness
    • - Ro 11:25; 2Co 3:14-16
  • Their return and seeking to God
    • - Ho 3:5
  • Their humiliation for the rejection of Christ
    • - Zec 12:10
  • Pardon of sin
    • - Isa 44:22; Ro 11:27
  • Salvation
    • - Isa 59:20; Ro 11:26
  • Sanctification
    • - Jer 33:8; Eze 36:25; Zec 12:1,9
  • Joy occasioned by conversion of
    • - Isa 44:23; 49:13; 52:8,9; 66:10
  • Blessing to the Gentiles by conversion of
    • - Isa 2:1-5; 60:5; 66:19; Ro 11:12,15
  • Reunion of
    • - Jer 3:18; Eze 37:16,17,20-22; Ho 1:11; Mic 2:12
  • Restoration to their own land
    • - Isa 11:15,16; 14:1-3; 27:12,13; Jer 16:14,15; Eze 36:24; 37:21,25; 39:25,28; Lu 21:24
  • Gentiles assisting in their restoration
    • - Isa 49:22,23; 60:10,14; 61:4-6
  • Subjection of Gentiles to
    • - Isa 60:11,12,14
  • Future glory of
    • - Isa 60:19; 62:3,4; Zep 3:19,20; Zec 2:5
  • Future prosperity of
    • - Isa 60:6,7,9,17; 61:4-6; Ho 14:5,6
  • That Christ shall appear amongst
    • - Isa 59:20; Zec 14:4
  • That Christ shall dwell amongst
    • - Eze 43:7,9; Zec 2:11
  • That Christ shall reign over
    • - Eze 34:23,24; 37:24,25

Conversion of, illustrated - Eze 37:1-14; Ro 11:24

Next Topic (Jordan, The River)


Jordan, The River - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Jordan
Previous topic (Jews, The) Nave's - Jordan
Smith's - Jordan

Jordan, The River

Jordan, The River

Eastern boundary of Canaan - Nu 34:12

Often overflowed - Jos 3:15; 1Ch 12:15

Overflowing of, called the swelling of Jordan - Jer 12:5; 49:19

Empties itself into the Dead Sea - Nu 34:12

THE PLAINS OF

  • Thickly wooded
    • - 2Ki 6:2
  • Exceeding fertile
    • - Ge 13:10
  • Infested with lions
    • - Jer 49:19; 50:44
  • Afforded clay for moulding brass, &c
    • - 1Ki 7:46; 2Ch 4:17
  • Chosen by Lot for a residence
    • - Ge 13:11

Fordable in some places - Jos 2:7; Jud 12:5,6

Ferry boats often used on - 2Sa 19:18

REMARKABLE EVENTS CONNECTED WITH

  • Division of its waters to let Israel pass over
    • - Jos 3:12-16; 5:1
  • Return of its waters to their place
    • - Jos 4:18
  • Slaughter of Moabites
    • - Jud 3:28,29
  • Slaughter of the Ephraimites
    • - Jud 12:4-6
  • Its division by Elijah
    • - 2Ki 2:8
  • Its division by Elisha
    • - 2Ki 2:14
  • Healing of Naaman the leper
    • - 2Ki 5:10,14
  • Baptism of multitudes by John the Baptist
    • - Mt 3:6; Mr 1:5; Joh 1:28
  • Baptism of our Lord
    • - Mt 3:13,15; Mr 1:9

PASSAGE OF ISRAEL OVER

  • Promised
    • - De 4:22; 9:1; 11:31
  • In an appointed order
    • - Jos 3:1-8
  • Preceded by priests with the ark
    • - Jos 3:6,11,14
  • Successfully effected
    • - Jos 3:17; 4:1,10,11
  • Commemorated by a pillar of stones raised in it
    • - Jos 4:9
  • Commemorated by a pillar of stones in Gilgal
    • - Jos 4:2-8,20-24
  • Alluded to
    • - Ps 74:15; 114:3,5
  • A pledge that God would drive the Canaanites, &c out of
    • their land - Jos 3:10

The Jews had great pride in - Zec 11:3

Despised by foreigners - 2Ki 5:12

Moses not allowed to cross - De 3:27; 31:2

Next Topic (Joy)


Joy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Jordan, The River) Nave's - Joy

Joy

Joy

God gives - Ec 2:26; Ps 4:7

Christ appointed to give - Isa 61:3

Is a fruit of the Spirit - Ga 5:22

The gospel, good tidings of - Lu 2:10,11

God's word affords - Ne 8:12; Jer 15:16

The gospel to be received with - 1Th 1:6

Promised to saints - Ps 132:16; Isa 35:10; 55:12; 56:7

Prepared for saints - Ps 97:11

Enjoined to saints - Ps 32:11; Php 3:1

Fulness of, in God's presence - Ps 16:11

Vanity of seeking, from earthly things - Ec 2:10,11; 11:8

EXPERIENCED BY

  • Believers
    • - Lu 24:52; Ac 16:34
  • Peace-makers
    • - Pr 12:20
  • The just
    • - Pr 21:15
  • The wise, and discreet
    • - Pr 15:23
  • Parents of good children
    • - Pr 23:24

Increased to the meek - Isa 29:19

OF SAINTS IS

  • In God
    • - Ps 89:16; 149:2; Hab 3:18; Ro 5:11
  • In Christ
    • - Lu 1:47; Php 3:3
  • In the Holy Spirit
    • - Ro 14:17
  • For election
    • - Lu 10:20
  • For salvation
    • - Ps 21:1; Isa 61:10
  • For deliverance from bondage
    • - Ps 105:43; Jer 31:10-13
  • For manifestation of goodness
    • - 2Ch 7:10
  • For temporal blessings
    • - Joe 2:23,24
  • For supplies of grace
    • - Isa 12:3
  • For divine protection
    • - Ps 5:11; 16:8,9
  • For divine support
    • - Ps 28:7; 63:7
  • For the victory of Christ
    • - Joh 16:33
  • For the hope of glory
    • - Ro 5:2
  • For the success of the gospel
    • - Ac 15:3

OF SAINTS SHOULD BE

  • Great
    • - Zec 9:9; Ac 8:8
  • Abundant
    • - 2Co 8:2
  • Exceeding
    • - Ps 21:6; 68:3
  • Animated
    • - Ps 32:11; Lu 6:23
  • Unspeakable
    • - 1Pe 1:8
  • Full of glory
    • - 1Pe 1:8
  • Constant
    • - 2Co 6:10; Php 4:4
  • For evermore
    • - 1Th 5:16
  • With awe
    • - Ps 2:11
  • In hope
    • - Ro 12:12
  • In sorrow
    • - 2Co 6:10
  • Under trials
    • - Jas 1:2; 1Pe 1:6
  • Under persecutions
    • - Mt 5:11,12; Lu 6:22,23; Heb 10:34
  • Under calamities
    • - Hab 3:17,18
  • Expressed in hymns
    • - Eph 5:19; Jas 5:13

Afflictions of saints succeeded by - Ps 30:5; 126:5; Isa 35:10; Joh 16:20

Pray for restoration of - Ps 51:8,12; 85:6

Promote, in the afflicted - Job 29:13

OF SAINTS, MADE FULL BY

  • The favour of God
    • - Ac 2:28
  • Faith in Christ
    • - Ro 15:13
  • Abiding in Christ
    • - Joh 15:10,11
  • The word of Christ
    • - Joh 17:13
  • Answers to prayer
    • - Joh 16:24
  • Communion of saints
    • - 2Ti 1:4; 1Jo 1:3,4; 2Jo 1:12

Saints should afford, to their ministers - Php 2:2; Phm 1:20

MINISTERS SHOULD

  • Esteem their people as their
    • - Php 4:1; 1Th 2:20
  • Promote, in their people
    • - 2Co 1:24; Php 1:25
  • Pray for, for their people
    • - Ro 15:13
  • Have, in the faith and holiness of their people
    • - 2Co 7:4; 1Th 3:9; 3Jo 1:4
  • Come to their people with
    • - Ro 15:32
  • Finish their course with
    • - Ac 20:24
  • Desire to render an account with
    • - Php 2:16; Heb 13:17

Serve God with - Ps 100:2

Liberality in God's service should cause - 1Ch 29:9,17

Is strengthening to saints - Ne 8:10

Saints should engage in all religious services with - Ezr 6:22; Ps 42:4

Saints should have, in all their undertakings - De 12:18

Saints shall be presented to God with exceeding - 1Pe 4:13; Jude 1:24

The coming of Christ will afford to saints, exceeding - 1Pe 4:13

Shall be the final reward of saints at the judgment day - Mt 25:21

OF THE WICKED

  • Is derived from earthly pleasures
    • - Ec 2:10; 11:9
  • Is derived from folly
    • - Pr 15:21
  • Is delusive
    • - Pr 14:13
  • Is short-lived
    • - Job 20:5; Ec 7:6
  • Should be turned into mourning
    • - Jas 4:9
  • Shall be taken away
    • - Isa 16:10

Holy-Illustrated - Isa 9:3; Mt 13:44

Holy-Exemplified

  • Hannah
    • - 1Sa 2:1
  • David
    • - 1Ch 29:9
  • Wise men
    • - Mt 2:10
  • The Virgin Mary
    • - Lu 1:47
  • Zacchaeus
    • - Lu 19:6
  • Converts
    • - Ac 2:46; 13:52
  • Peter, &c
    • - Ac 5:41
  • Samaritans
    • - Ac 8:8
  • Jailor
    • - Ac 16:34

    Next Topic (Joy of God over his People, The)


Joy of God over his People, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Joy) Nave's - Joy

Joy of God over his People, The

Joy of God over his People, The

Greatness of, described - Zep 3:17

ON ACCOUNT OF THEIR

  • Repentance
    • - Lu 15:7,10
  • Faith
    • - Heb 11:5,6
  • Fear of him
    • - Ps 147:11
  • Praying to him
    • - Pr 15:8
  • Hope in his mercy
    • - Ps 147:11
  • Meekness
    • - Ps 149:4
  • Uprightness
    • - 1Ch 29:17; Pr 11:20

LEADS TO HIM

  • Prosper them
    • - De 30:9
  • Do them good
    • - De 28:63; Jer 32:41
  • Deliver them
    • - 2Sa 22:20
  • Comfort them
    • - Isa 65:19
  • Give them the inheritance
    • - Nu 14:8

Illustrated - Isa 62:5; Lu 15:23,24

Exemplified

  • Solomon
    • - 1Ki 10:9

    Next Topic (Judah, The Tribe of)


Judah, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Judah
Easton's - Judah, Kingdom of
Easton's - Judah, Tribe of
Easton's - Judah upon Jordan
Previous topic (Joy of God over his People, The) Nave's - Judah
Smith's - Judah
Smith's - Judah, Kingdom Of

Judah, The Tribe of

Judah, The Tribe of

Descended from Jacob's fourth son - Ge 29:35

Predictions respecting - Ge 49:8-12; De 33:7

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:7
  • To spy out the land
    • - Nu 13:6
  • To divide the land
    • - Nu 34:19

Strength of, on leaving Egypt - Nu 1:26,27; 2:4

Encamped with its standard east of the tabernacle - Nu 2:3

Led the first division of Israel in their journeys - Nu 10:14

Offering of, at dedication - Nu 7:12-17

Families of - Nu 26:19-21

Strength of on entering Canaan - Nu 26:22

On Gerizim said amen to the blessings - De 27:12

Bounds of inheritance - Jos 15:1-12

First and most vigorous in driving out the Canaanites - Jud 1:3-20

Went first against Gibeah - Jud 20:18

Furnished to Israel the first judge - Jud 3:9

Aided Saul in his wars - 1Sa 11:8; 15:4

After Saul's rebellion appointed to furnish kings to Israel - 1Sa 13:14; 15:28; 16:6,13; 2Sa 2:4; 7:16,17

The first to submit to David - 2Sa 2:10

Reigned over alone by David seven years and a half - 2Sa 2:11; 5:5

Officer placed over by David - 1Ch 27:18

Reproved for tardiness in bringing back David after Absalom's rebellion - 2Sa 19:11-15

Other tribes jealous of, on account of David - 2Sa 19:41-42; 20:1,2

With Benjamin alone, adhered to the house of David - 1Ki 12:21

The last tribe carried into captivity - 2Ki 17:18,20; 25:21

Out Lord sprang from - Mt 1:3-16; Lu 3:23-33; Heb 7:14

Remarkable persons of

  • Achan
    • - Jos 7:18
  • Elimelech
    • - Ru 1:1,2
  • Boaz
    • - Ru 2:1
  • Obed
    • - Ru 4:21
  • Jesse
    • - Ru 4:22; 1Sa 16:1
  • David
    • - 1Sa 16:1,13
  • Solomon
    • - 1Ki 1:32-39
  • Elihu
    • - 1Ch 27:18
  • Pethahiah
    • - Ne 11:24
  • Bezaleel
    • - Ex 31:2; 35:30
  • Nahshon
    • - Nu 7:12
  • Caleb
    • - Nu 14:24
  • Absalom
    • - 2Sa 15:1
  • Elhanan
    • - 2Sa 21:19; 23:24
  • Adonijah
    • - 1Ki 1:5,6
  • Jonathan
    • - 2Sa 21:21
  • Kings of Judah (See 1st and 2nd Books of Kings)

    • Next Topic (Judea, Modern)


Judea, Modern - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Judea
Previous topic (Judah, The Tribe of) Nave's - Judea

Judea, Modern

Judea, Modern

One of the divisions of the Holy Land under the Romans - Lu 3:1

Comprised the whole of the ancient kingdom of Judah - 1Ki 12:21-24

CALLED

  • The land of Judah
    • - Mt 2:6
  • Jewry
    • - Da 5:13; Joh 7:1

A mountainous district - Lu 1:39,65

Parts of, desert - Mt 3:1; Ac 8:26

Jerusalem the capital of - Mt 4:25

TOWNS OF

  • Arimathea
    • - Mt 27:57; Joh 19:38
  • Azotus or Ashdod
    • - Ac 8:40
  • Bethany
    • - Joh 11:1,18
  • Bethlehem
    • - Mt 2:1,6,16
  • Bethphage
    • - Mt 21:1
  • Emmaus
    • - Lu 24:13
  • Ephraim
    • - Joh 11:54
  • Gaza
    • - Ac 8:26
  • Jericho
    • - Lu 10:30; 19:1
  • Joppa
    • - Ac 9:36; 10:5,8
  • Lydda
    • - Ac 9:32,35,38

John the Baptist preached in - Mt 3:1

OUR LORD

  • Born in
    • - Mt 2:1,5,6
  • Tempted in the wilderness of
    • - Mt 4:1
  • Frequently visited
    • - Joh 11:7
  • Often left, to escape persecution
    • - Joh 4:1-3

Several Christian churches in - Ac 9:31; 1Th 2:14

Next Topic (Judges, Extraordinary)


Judges, Extraordinary - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Judges, Book of
Previous topic (Judea, Modern) Smith's - Judges
Smith's - Judges, Book Of

Judges, Extraordinary

Judges, Extraordinary

Raised up to deliver Israel - Jud 2:16

Upheld and strengthened by God - Jud 2:18

Remarkable for their faith - Heb 11:32

NAMES OF

  • Othniel
    • - Jud 3:9,10
  • Ehud
    • - Jud 3:15
  • Shamgar
    • - Jud 3:31
  • Deborah
    • - Jud 4:4
  • Gideon
    • - Jud 6:11
  • Abimelech
    • - Jud 9:6
  • Tola
    • - Jud 10:1
  • Jair
    • - Jud 10:3
  • Jephthah
    • - Jud 11:1
  • Ibzan
    • - Jud 12:8
  • Elon
    • - Jud 12:11
  • Abdon
    • - Jud 12:13
  • Samson
    • - Jud 13:24,25; 16:31
  • Eli
    • - 1Sa 4:18
  • Samuel
    • - 1Sa 7:6,15-17

During four hundred and fifty years - Ac 13:20

Not without intermission - Jud 17:6; 18:1; 19:1; 21:25

The office of, not always for life, or hereditary - Jud 8:23,29

Israel not permanently or spiritually benefitted by - Jud 2:17-19

Next Topic (Judgments)


Judgments - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Judgments of God
Previous topic (Judges, Extraordinary) Nave's - Judgments

Judgments

Judgments

Are from God - De 32:39; Job 12:23; Am 3:6; Mic 6:9

DIFFERENT KINDS OF

  • Blotting out the name
    • - De 29:20
  • Abandonment by God
    • - Ho 4:17
  • Cursing men's blessings
    • - Mal 2:2
  • Pestilence
    • - De 28:21,22; Am 4:10
  • Enemies
    • - 2Sa 24:13
  • Famine
    • - De 28:38-40; Am 4:7-9
  • Famine of hearing the word
    • - Am 8:11
  • The sword
    • - Ex 22:24; Jer 19:7
  • Captivity
    • - De 28:41; Eze 39:23
  • Continued sorrows
    • - Ps 32:10; 78:32,33; Eze 24:23
  • Desolation
    • - Eze 33:29; Joe 3:19
  • Destruction
    • - Job 31:3; Ps 34:16; Pr 2:22; Isa 11:4

INFLICTED UPON

  • Nations
    • - Ge 15:14; Jer 51:20,21
  • Individuals
    • - De 29:20; Jer 23:34
  • False gods
    • - Ex 12:12; Nu 33:4
  • Posterity of sinners
    • - Ex 20:5; Ps 37:28; La 5:7
  • All enemies of saints
    • - Jer 30:16

Sent for correction - Job 37:13; Jer 30:11

Sent for the deliverance of saints - Ex 6:6

ARE SENT, AS PUNISHMENT FOR

  • Disobedience to God
    • - Le 26:14-16; 2Ch 7:19,20
  • Despising the warnings of God
    • - 2Ch 36:16; Pr 1:24-31; Jer 44:4-6
  • Murmuring against God
    • - Nu 14:29
  • Idolatry
    • - 2Ki 22:17; Jer 16:18
  • Iniquity
    • - Isa 26:21; Eze 24:13,14
  • Persecuting saints
    • - De 32:43
  • Sins of rulers
    • - 1Ch 21:2,12

Manifest the righteous character of God - Ex 9:14-16; Eze 39:21; Da 9:14

Are in all the earth - 1Ch 16:14

Are frequently tempered with mercy - Jer 4:27; 5:10,15-18; Am 9:8

SHOULD LEAD TO

  • Humiliation
    • - Jos 7:6; 2Ch 12:6; La 3:1-20; Joe 1:13; Jon 3:5,6
  • Prayer
    • - 2Ch 20:9
  • Contrition
    • - Ne 1:4; Es 4:3; Isa 22:12
  • Learning righteousness
    • - Isa 26:9

Should be a warning to others - Lu 13:3,5

MAY BE AVERTED BY

  • Humiliation
    • - Ex 33:3,4,14; 2Ch 7:14
  • Prayer
    • - Jud 3:9-11; 2Ch 7:13,14
  • Forsaking iniquity
    • - Jer 18:7,8
  • Turning to God
    • - De 30:1-3

SAINTS

  • Preserved during
    • - Job 5:19,20; Ps 91:7; Isa 26:20; Eze 9:6; Re 7:3
  • Provided for, during
    • - Ge 47:12; Ps 33:19; 37:19
  • Pray for those under
    • - Ex 32:11-13; Nu 11:2; Da 9:3
  • Sympathise with those under
    • - Jer 9:1; 13:17; La 3:48
  • Acknowledge the justice of
    • - 2Sa 24:17; Ezr 9:13; Ne 9:33; Jer 14:17

UPON NATIONS - Exemplified

  • The old world
    • - Ge 6:7,17
  • Sodom, &c
    • - Ge 19:24
  • Egypt
    • - Ex 9:14
  • Israel
    • - Nu 14:29,35; 21:6
  • People of Ashdod
    • - 1Sa 5:6
  • People of Bethshemesh
    • - 1Sa 6:19
  • Amalekites
    • - 1Sa 15:3

UPON INDIVIDUALS - Exemplified

  • Cain
    • - Ge 4:11,12
  • Canaan
    • - Ge 9:25
  • Korah, &c
    • - Nu 16:33-35
  • Achan
    • - Jos 7:25
  • Hophni, &c
    • - 1Sa 2:34
  • Saul
    • - 1Sa 15:23
  • Uzzah
    • - 2Sa 6:7
  • Jeroboam
    • - 1Ki 13:4
  • Ahab
    • - 1Ki 22:38
  • Gehazi
    • - 2Ki 5:27
  • Jezebel
    • - 2Ki 9:35
  • Nebuchadnezzar
    • - Da 4:31
  • Belshazzar
    • - Da 5:30
  • Zacharias
    • - Lu 1:20
  • Ananias, &c
    • - Ac 5:1-10
  • Herod
    • - Ac 12:23
  • Elymas
    • - Ac 13:11

PRESERVATION DURING - Exemplified

  • Noah
    • - Ge 7:1,16
  • Lot
    • - Ge 19:15-17
  • Joseph, &c
    • - Ge 45:7
  • Elijah
    • - 1Ki 17:9
  • Elisha &c
    • - 2Ki 4:38-41
  • Shunammite
    • - 2Ki 8:1,2

    Next Topic (Judgment, The)


Judgment, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Judgment hall
Easton's - Judgment seat
Easton's - Judgment, The final
Previous topic (Judgments) Nave's - Judgment
Smith's - Judgment Hall

Judgment, The

Judgment, The

Predicted in the Old Testament - 1Ch 16:33; Ps 9:7; 96:13; Ec 3:17

A first principle of the gospel - Heb 6:2

A day appointed for - Ac 17:31; Ro 2:16

Time of, unknown to us - Mr 13:32

CALLED THE

  • Day of wrath
    • - Ro 2:5; Re 6:17
  • Revelation of the righteous judgment of God
    • - Ro 2:5
  • Day of judgment and perdition of ungodly men
    • - 2Pe 3:7
  • Day of destruction
    • - Job 21:30
  • Judgment of the great day
    • - Jude 1:6

Shall be administered by Christ - Joh 5:22,27; Ac 10:42; Ro 14:10; 2Co 5:10

Saints shall sit with Christ in - 1Co 6:2; Re 20:4

Shall take place at the coming of Christ - Mt 25:31; 2Ti 4:1

Of Heathen, by the law of conscience - Ro 2:12,14,15

Of Jews, by the law of Moses - Ro 2:12

Of Christians, by the gospel - Jas 2:12

SHALL BE HELD UPON

  • All nations
    • - Mt 25:32
  • All men
    • - Heb 9:27; 12:23
  • Small and great
    • - Re 20:12
  • The righteous and wicked
    • - Ec 3:17
  • Quick and dead
    • - 2Ti 4:1; 1Pe 4:5

Shall be in righteousness - Ps 98:9; Ac 17:31

The books shall be opened at - Da 7:10

SHALL BE OF ALL

  • Actions
    • - Ec 11:9; 12:14; Re 20:13
  • Words
    • - Mt 12:36,37; Jude 1:15
  • Thoughts
    • - Ec 12:14; 1Co 4:5

None, by nature can stand in - Ps 130:3; 143:2; Ro 3:19

Saints shall, through Christ, be enabled to stand in - Ro 8:33,34

Christ will acknowledge saints at - Mt 25:34-40; Re 3:5

Perfect love will give boldness in - 1Jo 4:17

Saints shall be rewarded at - 2Ti 4:8; Re 11:18

The wicked shall be condemned in - Mt 7:22,23; 25:41

Final punishment of the wicked will succeed - Mt 13:40-42; 25:46

The word of Christ shall be a witness against the wicked in - Joh 12:48

THE CERTAINTY OF, A MOTIVE TO

  • Repentance
    • - Ac 17:30,31
  • Faith
    • - Isa 28:16,17
  • Holiness
    • - 2Co 5:9,10; 2Pe 3:11,14
  • Prayer and watchfulness
    • - Mr 13:33

Warn the wicked of - Ac 24:25; 2Co 5:11

The wicked dread - Ac 24:25; Heb 10:27

Neglected advantages increase condemnation at - Mt 11:20-24; Lu 11:31,32

Devils shall be condemned at - 2Pe 2:4; Jude 1:6

Next Topic (Justice)


Justice - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Justice
Easton's - Justice of God
Previous topic (Judgment, The) Nave's - Justice

Justice

Justice

Commanded - De 16:20; Isa 56:1

Christ, an example of - Ps 98:9; Isa 11:4; Jer 23:5

Specially required in rulers - 2Sa 23:3; Eze 45:9

TO BE DONE

  • In executing judgment
    • - De 16:18; Jer 21:12
  • In buying and selling
    • - Le 19:36; De 25:15
  • To the poor
    • - Pr 29:14; 31:9
  • To the fatherless and widows
    • - Isa 1:17
  • To servants
    • - Col 4:1

Gifts impede - Ex 23:8

GOD

  • Requires
    • - Mic 6:8
  • Sets the highest value on
    • - Pr 2:13
  • Delights in
    • - Pr 11:1
  • Gives wisdom to execute
    • - 1Ki 3:11,12; Pr 2:6,9
  • Displeased with the want of
    • - Ec 5:8

Brings its own reward - Jer 22:15

SAINTS SHOULD

  • Study the principles of
    • - Php 4:8
  • Receive instruction in
    • - Pr 1:3
  • Pray for wisdom to execute
    • - 1Ki 3:9
  • Always do
    • - Ps 119:121; Eze 18:8,9
  • Take pleasure in doing
    • - Pr 21:15
  • Teach others to do
    • - Ge 18:19

Promises to - Isa 33:15,16; Jer 7:5,7

THE WICKED

  • Scorn
    • - Pr 19:28
  • Abhor
    • - Mic 3:9
  • Call not for
    • - Isa 59:4
  • Banish
    • - Isa 59:14
  • Pass over
    • - Lu 11:42
  • Afflict those who act with
    • - Job 12:4; Am 5:12

Exemplified

  • Moses
    • - Nu 16:15
  • Samuel
    • - 1Sa 12:4
  • David
    • - 2Sa 8:15
  • Solomon
    • - 1Ki 3:16-27
  • Josiah
    • - Jer 22:15
  • Joseph
    • - Lu 23:50,51
  • Apostles
    • - 1Th 2:10

    Next Topic (Justice of God, The)


Justice of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Justice
Easton's - Justice of God
Previous topic (Justice) Nave's - Justice

Justice of God, The

Justice of God, The

Is a part of his character - De 32:4; Isa 45:21

DECLARED TO BE

  • Plenteous
    • - Job 37:23
  • Incomparable
    • - Job 4:1
  • Incorruptible
    • - De 10:17; 2Ch 19:7
  • Impartial
    • - 2Ch 19:7; Jer 32:19
  • Unfailing
    • - Zep 3:5
  • Undeviating
    • - Job 8:3; 34:12
  • Without respect of persons
    • - Ro 2:11; Col 3:25; 1Pe 1:17
  • The habitation of his throne
    • - Ps 89:14

Not to be sinned against - Jer 50:7

Denied by the ungodly - Eze 33:17,20

EXHIBITED IN

  • Forgiving sins
    • - 1Jo 1:9
  • Redemption
    • - Ro 3:26
  • His government
    • - Ps 9:4; Jer 9:24
  • His judgments
    • - Ge 18:25; Re 19:2
  • All his ways
    • - Eze 18:25,29
  • The final judgment
    • - Ac 17:31

Acknowledge - Ps 51:4; Ro 3:4

Magnify - Ps 98:9; 99:3,4

Next Topic (Justification before God)


Justification before God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Justification
Previous topic (Justice of God, The) Nave's - Justification

Justification before God

Justification before God

Promised in Christ - Isa 45:25; 53:11

Is the act of God - Isa 50:8; Ro 8:33

UNDER LAW

  • Requires perfect obedience
    • - Le 18:5; Ro 10:5; 2:13; Jas 2:10
  • Man cannot attain to
    • - Job 9:2,3,20; 25:4; Ps 130:3; 143:2; Ro 3:20; 9:31,32

UNDER THE GOSPEL

  • Is not of works
    • - Ac 13:39; Ro 8:3; Ga 2:16; 3:11
  • Is not of faith and works united
    • - Ac 15:1-29; Ro 3:28; 11:6; Ga 2:14-21; 5:4
  • Is by faith alone
    • - Joh 5:24; Ac 13:39; Ro 3:30; 5:1; Ga 2:16
  • Is of grace
    • - Ro 3:24; 4:16; 5:17-21
  • In the name of Christ
    • - 1Co 6:11
  • By imputation of Christ's righteousness
    • - Isa 61:10; Jer 23:6; Ro 3:22; 5:18; 1Co 1:30; 2Co 5:21
  • By the blood of Christ
    • - Ro 5:9
  • By the resurrection of Christ
    • - Ro 4:25; 1Co 15:17
  • Blessedness of
    • - Ps 32:1,2; Ro 4:6-8
  • Frees from condemnation
    • - Isa 50:8,9; 54:17; Ro 8:33,34
  • Entitles to an inheritance
    • - Tit 3:7
  • Ensures glorification
    • - Ro 8:30

The wicked shall not attain to - Ex 23:7

BY FAITH

  • Revealed under the Old Testament age
    • - Hab 2:4; Ro 1:17
  • Excludes boasting
    • - Ro 3:27; 4:2; 1Co 1:29,31
  • Does not make void the law
    • - Ro 3:30,31; 1Co 9:21

Typified - Zec 3:4,5

Illustrated - Lu 18:14

Exemplified

  • Abraham
    • - Ge 15:6
  • Paul
    • - Php 3:8,9

    Next Topic (Kenites, The)


K - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - K
Torrey's Main Index | Nave's Index - K Smith's Dictionary - K
Previous Letter - J |

K

Kenites, The Kings

Next Letter - L


Kenites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Kenites
Previous topic (Justification before God) Nave's - Kenites

Kenites, The

Kenites, The

Originally a people of Canaan - Ge 15:19

Connected with the Midianites - Nu 10:29; Jud 4:11

Dwelt in strongholds - Nu 24:21

Had many cities - 1Sa 30:29

MOSES

  • Intermarried with
    • - Ex 2:21; Jud 1:16
  • Invited, to accompany Israel
    • - Nu 10:29-32

Part of, dwelt with Israel - Jud 1:16; 4:11

Part of, dwelt with the Amalekites - 1Sa 15:6

Showed kindness to Israel in the desert - Ex 18:1-27

Not destroyed with the Amalekites - 1Sa 15:6

The Rechabites descended from - 1Ch 2:55

Sisera slain by Jael one of - Jud 4:22; 5:24

DAVID

  • Pretended that he invaded
    • - 1Sa 27:10
  • Sent part of the spoil of war to
    • - 1Sa 30:29

Ruin of, predicted - Nu 24:21,22

Next Topic (Kings)


Kings - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Kings, The Books of
Previous topic (Kenites, The) Smith's - Kings
Smith's - Kings, First And Second Books Of

Kings

Kings

Israel warned against seeking - 1Sa 8:9-18

Sin of Israel in seeking - 1Sa 12:17-20

Israel in seeking, rejected God as their king - 1Sa 8:7; 10:19

Israel asked for, that they might be like the nations - 1Sa 8:5,19,20

First given to Israel in anger - Ho 13:11

God reserved to himself the choice of - De 17:14,15; 1Sa 9:16,17; 16:12

When first established in Israel, not hereditary - De 17:20; 1Sa 13:13,14; 15:28,29

Rendered hereditary in the family of David - 2Sa 7:12-16; Ps 89:35-37

Of Israel not to be foreigners - De 17:15

Laws for the government of the kingdom by, written by Samuel - 1Sa 10:25

FORBIDDEN TO MULTIPLY

  • Horses
    • - De 17:16
  • Wives
    • - De 17:17
  • Treasure
    • - De 17:17

Required to write and keep by them, a copy of the divine law - De 17:18-20

Had power to make war and peace - 1Sa 11:5-7

Often exercised power arbitrarily - 1Sa 22:17,18; 2Sa 1:15; 4:9-12; 1Ki 2:23,25,31

CEREMONIES AT INAUGURATION OF

  • Anointing
    • - 1Sa 10:1; 16:13; Ps 89:20
  • Crowning
    • - 2Ki 11:12; 2Ch 23:11; Ps 21:3
  • Proclaiming with trumpets
    • - 2Sa 15:10; 1Ki 1:34; 2Ki 9:13; 11:14
  • Enthroning
    • - 1Ki 1:35,46; 2Ki 11:19
  • Girding on the sword
    • - Ps 45:3
  • Putting into their hands the books of the law
    • - 2Ki 11:12; 2Ch 23:11
  • Covenanting to govern lawfully
    • - 2Sa 5:3
  • Receiving homage
    • - 1Sa 10:1; 1Ch 29:24
  • Shouting "God save the king"
    • - 1Sa 10:24; 2Sa 16:16; 2Ki 11:12
  • Offering sacrifice
    • - 1Sa 11:15
  • Feasting
    • - 1Ch 12:38,39; 29:22

Attended by a body-guard - 1Sa 13:2; 2Sa 8:18; 1Ch 11:25; 2Ch 12:10

Dwelt in royal palaces - 2Ch 9:11; Ps 45:15

Arrayed in royal apparel - 1Ki 22:30; Mt 6:29

Names of, often changed at their accession - 2Ki 23:34; 24:17

OFFICERS OF

  • Prime minister
    • - 2Ch 19:11; 28:7
  • First Counsellor
    • - 1Ch 27:33
  • Confidant or king's special friend
    • - 1Ki 4:5; 1Ch 27:33
  • Comptroller of the household
    • - 1Ki 4:6; 2Ch 28:7
  • Scribe or secretary
    • - 2Sa 8:17; 1Ki 4:3
  • Captain of the host
    • - 2Sa 8:16; 1Ki 4:4
  • Captain of the guard
    • - 2Sa 8:18; 20:23
  • Recorder
    • - 2Sa 8:16; 1Ki 4:3
  • Providers for the king's table
    • - 1Ki 4:7-19
  • Master of the wardrobe
    • - 2Ki 22:14; 2Ch 34:22
  • Treasurer
    • - 1Ch 27:25
  • Storekeeper
    • - 1Ch 27:25
  • Overseer of the tribute
    • - 1Ki 4:6; 12:18
  • Overseer of royal farms
    • - 1Ch 27:26
  • Overseer of royal vineyards
    • - 1Ch 27:27
  • Overseer of royal plantations
    • - 1Ch 27:28
  • Overseer of royal herds
    • - 1Sa 21:7; 1Ch 27:29
  • Overseer of royal camels
    • - 1Ch 27:30
  • Overseer of royal flocks
    • - 1Ch 27:31
  • Armour-bearer
    • - 1Sa 16:21
  • Cup-bearer
    • - 1Ki 10:5; 2Ch 9:5

Approached with greatest reverence - 1Sa 24:8; 2Sa 9:8; 14:22; 1Ki 1:23

Presented with gifts by strangers - 1Ki 10:2,10,25; 2Ki 5:5; Mt 2:11

Right hand of, the place of honour - 1Ki 2:19; Ps 45:9; 110:1

Attendants of, stood in their presence - 1Ki 10:8; 2Ki 25:19

Exercised great hospitality - 1Sa 20:25-27; 2Sa 9:7-13; 19:33; 1Ki 4:22,23,28

THEIR REVENUES DERIVED FROM

  • Voluntary contributions
    • - 1Sa 10:27; 16:20; 1Ch 12:39,40
  • Tribute from foreign nations
    • - 1Ki 4:21,24,25; 2Ch 8:8; 17:11
  • Tax on produce of the land
    • - 1Ki 4:7-19
  • Tax on foreign merchandise
    • - 1Ki 10:15
  • Their own flocks and herds
    • - 2Ch 32:29
  • Produce of their own lands
    • - 2Ch 26:10

Sometimes nominated their successors - 1Ki 1:33,34; 2Ch 11:22,23

Punished for transgressing the divine law - 2Sa 12:7-12; 1Ki 21:18-24

WHO REIGNED OVER ALL ISRAEL

  • Saul
    • - 1Sa 11:15-31:13; 1Ch 10:1-10:14
  • David
    • - 2Sa 2:4-1Ki 2:11; 1Ch 11:1-29:30
  • Solomon
    • - 1Ki 1:39-11:43; 2Ch 1:1-9:31
  • Rehoboam (first part of his reign)
    • - 1Ki 12:1-20; 2Ch 10:1-16

WHO REIGNED OVER JUDAH

  • Rehoboam (latter part of his reign)
    • - 1Ki 12:21-24; 14:21-31; 2Ch 10:17-12:16
  • Abijam or Abijah
    • - 1Ki 15:1-8; 2Ch 13:1-22
  • Asa
    • - 1Ki 15:9-24; 2Ch 14:1-16:14
  • Jehoshaphat
    • - 1Ki 22:41-50; 2Ch 17:1-21:1
  • Jehoram or Joram
    • - 2Ki 8:16-24; 2Ch 21:1-20
  • Ahaziah
    • - 2Ki 8:25-29; 9:16-29; 2Ch 22:1-9
  • Athaliah, mother of Ahaziah (usurper)
    • - 2Ki 11:1-3; 2Ch 22:10-12
  • Joash or Jehoash
    • - 2Ki 11:4-12:21; 2Ch 23:1-24:27
  • Amaziah
    • - 2Ki 14:1-20; 2Ch 25:1-28
  • Azariah or Uzziah
    • - 2Ki 14:21,22; 15:1-7; 2Ch 26:1-23
  • Jotham
    • - 2Ki 15:32-38; 2Ch 27:1-9
  • Ahaz
    • - 2Ki 16:1-20; 2Ch 28:1-27
  • Hezekiah
    • - 2Ki 18:1-20:21; 2Ch 29:1-32:33
  • Manasseh
    • - 2Ki 21:1-18; 2Ch 33:1-20
  • Amon
    • - 2Ki 21:19-26; 2Ch 33:21-25
  • Josiah
    • - 2Ki 22:1-23:30; 2Ch 34:1-35:27
  • Jehoahaz
    • - 2Ki 23:31-33; 2Ch 36:1-4
  • Jehoiakim
    • - 2Ki 23:34-24:6; 2Ch 36:5-8
  • Jehoiachin
    • - 2Ki 24:8-16; 2Ch 36:9,10
  • Zedekiah
    • - 2Ki 24:17-25:7; 2Ch 36:11-21

WHO REIGNED OVER ISRAEL

  • Jeroboam
    • - 1Ki 12:20; 12:25-14:20
  • Nadab
    • - 1Ki 15:25-27,32
  • Baasha
    • - 1Ki 15:28-16:7
  • Elah
    • - 1Ki 16:8-14
  • Zimri
    • - 1Ki 16:11,12,15,20
  • Omri
    • - 1Ki 16:23-28
  • Ahab
    • - 1Ki 16:29-22:40
  • Ahaziah
    • - 1Ki 22:51-53; 2Ki 1:18
  • Jehoram or Joram
    • - 2Ki 3:1-9:26
  • Jehu
    • - 2Ki 9:3-10:36
  • Jehoahaz
    • - 2Ki 13:1-9
  • Jehoash or Joash
    • - 2Ki 13:10-25; 14:8-16
  • Jeroboam the Second
    • - 2Ki 14:23-29
  • Zachariah
    • - 2Ki 15:8-12
  • Shallum
    • - 2Ki 15:13-15
  • Menahem
    • - 2Ki 15:16-22
  • Pekahiah
    • - 2Ki 15:23-26
  • Pekah
    • - 2Ki 15:27-31; 16:5
  • Hoshea
    • - 2Ki 17:1-6

Called the Lord's anointed - 1Sa 16:6; 24:6; 2Sa 19:21

CONSPIRACIES AGAINST

  • Absalom against David
    • - 2Sa 15:10
  • Adonijah against Solomon
    • - 1Ki 1:5-7
  • Jeroboam against Rehoboam
    • - 1Ki 12:12,16
  • Baasha against Nadab
    • - 1Ki 15:27
  • Zimri against Elah
    • - 1Ki 16:9,10
  • Omri against Zimri
    • - 1Ki 16:17
  • Jehu against Joram
    • - 2Ki 9:14
  • Shallum against Zachariah
    • - 2Ki 15:10
  • Menahem against Shallum
    • - 2Ki 15:14
  • Pekah against Menahem
    • - 1Ki 15:25

God chooses - De 17:15; 1Ch 28:4-6

God ordains - Ro 13:1

God anoints - 1Sa 16:12; 2Sa 12:7

Set up by God - 1Sa 12:13; Da 2:21

Removed by God - 1Ki 11:11; Da 2:21

Christ is the Prince of - Re 1:5

Christ is the King of - Re 17:14

Reign by direction of Christ - Pr 8:15

Supreme judges of nations - 1Sa 8:5

Resistance to, is resistance to the ordinance of God - Ro 13:2

Able to enforce their commands - Ec 8:4

Numerous subjects the honour of - Pr 14:28

Not save by their armies - Ps 33:16

Dependent on the earth - Ec 5:9

SHOULD

  • Fear God
    • - De 17:19
  • Serve Christ
    • - Ps 2:10-12
  • Keep the law of God
    • - 1Ki 2:3
  • Study the Scriptures
    • - De 17:19
  • Promote the interests of the Church
    • - Ezr 1:2-4; 6:1-12
  • Nourish the Church
    • - Isa 49:23
  • Rule in the fear of God
    • - 2Sa 23:3
  • Maintain the cause of the poor and oppressed
    • - Pr 31:8,9
  • Investigate all matters
    • - Pr 25:2
  • Not pervert judgment
    • - Pr 31:5

Prolong their reign by hating covetousness - Pr 28:16

Throne of, established by righteousness and justice - Pr 16:12; 29:14

SPECIALLY WARNED AGAINST

  • Impurity
    • - Pr 31:3
  • Lying
    • - Pr 17:7
  • Hearkening to lies
    • - Pr 29:12
  • Intemperance
    • - Pr 31:4,5

The gospel to be preached to - Ac 9:15; 26:27,28

Without understanding, are oppressors - Pr 28:16

Often reproved by God - 1Ch 16:21

Judgments upon, when opposed to Christ - Ps 2:2,5,9

WHEN GOOD

  • Regard God as their strength
    • - Ps 99:4
  • Speak righteously
    • - Pr 16:10
  • Love righteous lips
    • - Pr 16:13
  • Abhor wickedness
    • - Pr 16:12
  • Discountenance evil
    • - Pr 20:8
  • Punish the wicked
    • - Pr 20:8
  • Favour the wise
    • - Pr 14:35
  • Honour the diligent
    • - Pr 22:29
  • Befriend the good
    • - Pr 22:14
  • Are pacified by submission
    • - Pr 16:14; 25:15

Evil counsellors should be removed from - 2Ch 22:3,4; Pr 25:5

Curse not, even in thought - Ex 22:28; Ec 10:20

Speak no evil of - Job 34:18; 2Pe 2:10

Pay tribute to - Mt 22:21; Ro 13:6,7

Be not presumptuous before - Pr 25:6

SHOULD BE

  • Honoured
    • - Ro 13:7; 1Pe 2:17
  • Feared
    • - Pr 24:21
  • Reverenced
    • - 1Sa 24:8; 1Ki 1:23,21
  • Obeyed
    • - Ro 13:1,5; 1Pe 2:13
  • Prayed for
    • - 1Ti 2:1,2

Folly of resisting - Pr 19:12; 20:2

Punishment for resisting the lawful authority of - Ro 13:2

Guilt and danger of stretching out the hand against - 1Sa 26:9; 2Sa 1:14

They that walk after the flesh despise - 2Pe 2:10; Jude 1:8

Good-Exemplified

  • David
    • - 2Sa 8:15
  • Asa
    • - 1Ki 15:11
  • Jehoshaphat
    • - 1Ki 22:43
  • Amaziah
    • - 2Ki 15:3
  • Uzziah
    • - 2Ki 15:34
  • Hezekiah
    • - 2Ki 18:3
  • Josiah
    • - 2Ki 22:2

    Next Topic (Lamb, The)


L - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - L
Torrey's Main Index | Nave's Index - L Smith's Dictionary - L
Previous Letter - K |

L

Lamb, The | Lamps | Language | Laver of Brass
Law of God, The | Law of Moses, The | Leaven | Lebanon
Leopard | Leprosy | Leviathan | Levites, The
Liberality | Liberty, Christian | Life, Eternal | Life, Natural
Life, Spiritual | Light | Lion, The | Locust, The
Long-suffering of God, The | Love of Christ, The | Love of God, The | Love to Christ
Love to God | Love to Man | Loving-kindness of God, The | Lying

Next Letter - M


Lamb, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Lamb
Previous topic (Kings) Nave's - Lamb
Nave's - Lamb Of God

Lamb, The

Lamb, The

The young of the flock - Ex 12:5; Eze 45:15

DESCRIBED AS

  • Patient
    • - Isa 53:7
  • Playful
    • - Ps 114:4,6

Exposed to danger from wild beasts - 1Sa 17:34

The shepherd's care for - Isa 40:11

USED FOR

  • Food
    • - De 32:14; 2Sa 12:4
  • Clothing
    • - Pr 27:26
  • Sacrifice
    • - 1Ch 29:21; 2Ch 29:32

Considered a great delicacy - Am 6:4

OFFERED IN SACRIFICE

  • Males
    • - Ex 12:5
  • Females
    • - Nu 6:14
  • While sucking
    • - 1Sa 7:9
  • At a year old
    • - Ex 12:5; Nu 6:14
  • From the earliest times
    • - Ge 4:4; 22:7,8
  • Every morning and evening
    • - Ex 29:38,39; Nu 28:3,4
  • At the passover
    • - Ex 12:3,6,7
  • By the wicked not accepted
    • - Isa 1:11; 66:3

Numbers of, given by Josiah to the people for sacrifice - 2Ch 35:7

The first born of an ass to be redeemed with - Ex 13:13; 34:20

An extensive commerce in - Ezr 7:17; Eze 27:21

Tribute often paid in - 2Ki 3:4; Isa 16:1

Covenants confirmed by gift of - Ge 21:28-30

The image of, was the first impression of on money - Ge 33:19; Jos 24:32

ILLUSTRATIVE

  • Of purity of Christ
    • - 1Pe 1:19
  • Of Christ as a sacrifice
    • - Joh 1:29; Re 5:6
  • Of any thing dear or cherished
    • - 2Sa 12:3,9
  • Of the Lord's people
    • - Isa 5:17; 11:6
  • Of weak believers
    • - Isa 40:11; Joh 21:15
  • (Patience of,) of the patience of Christ
    • - Isa 53:7; Ac 8:32
  • (Among wolves,) of ministers among the ungodly
    • - Lu 10:3
  • (Deserted and exposed,) of Israel deprived of God's
    • protection - Ho 4:16
  • (Brought to slaughter,) of the wicked under judgments
    • - Jer 51:40
  • (Consumed in sacrifice,) of complete destruction of the
    • wicked - Ps 37:20

    Next Topic (Lamps)


Lamps - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Lamb, The)

Lamps

Lamps

Design of - 2Pe 1:19

DESCRIBED AS

  • Burning
    • - Ge 15:17
  • Shining
    • - Joh 5:35

Lighted with oil - Mt 25:3,8

Oil for, carried in vessels - Mt 25:4

Sometimes supplied with oil form a bowl through pipes - Zec 4:2

Required to be constantly trimmed - Mt 25:7

USED FOR LIGHTING

  • The tabernacle
    • - Ex 25:37
  • Private apartments
    • - Ac 20:8
  • Chariots of war by night
    • - Na 2:3,4
  • Marriage processions
    • - Mt 25:1
  • Persons going out at night
    • - Joh 18:3

Often kept lighting all night - Pr 31:18

Placed on a stand to give light to all in the house - Mt 5:15

Illumination of the tents of Arab chiefs by, alluded to - Job 29:3,4

Probable origin of dark lantern - Jud 7:16

ILLUSTRATIVE

  • Of the word of God
    • - Ps 119:105; Pr 6:23
  • Of omniscience of Christ
    • - Da 10:6; Re 1:14
  • Of graces of the Holy Spirit
    • - Re 4:5
  • Of salvation of God
    • - Ge 15:17; Isa 62:1
  • Of God's guidance
    • - 2Sa 22:29; Ps 18:28
  • Of glory of the cherubim
    • - Eze 1:13
  • Of spirit of man
    • - Pr 20:27
  • Of ministers
    • - Joh 5:35
  • Of wise rulers
    • - 2Sa 21:17
  • Of severe judgments
    • - Re 8:10
  • Of a succession of heirs
    • - 1Ki 11:36; 15:4
  • (Put out,) of destruction of the wicked
    • - Job 18:5,6; 21:17; 13:9
  • (Totally quenched,) of complete destruction of those who
    • curse parents - Pr 20:20

    Next Topic (Language)


Language - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Lamps) Nave's - Language
Smith's - Language

Language

Language

Of all mankind one at first - Ge 11:1,6

CALLED

  • Speech
    • - Mr 14:70; Ac 14:11
  • Tongue
    • - Ac 1:19; Re 5:9

CONFUSION OF

  • A punishment for presumption, &c
    • - Ge 11:2-6
  • Originated the varieties in
    • - Ge 11:7
  • Scattered men over the earth
    • - Ge 11:8,9
  • Divided men into separated nations
    • - Ge 10:5,20,31

Great variety of, spoken by men - 1Co 14:10

Ancient kingdoms often comprehended nations of different - Es 1:22; Da 3:4; 6:25

KINDS OF, MENTIONED

  • Hebrew
    • - 2Ki 18:28; Ac 26:14
  • Chaldea
    • - Da 1:4
  • Syriack
    • - 2Ki 18:26; Ezr 4:7
  • Greek
    • - Ac 21:37
  • Latin
    • - Lu 23:38
  • Lycaonian
    • - Ac 14:11
  • Arabic, &c
    • - Ac 2:11
  • Egyptian
    • - Ps 84:5; 114:1; Ac 2:10

Of some nations difficult - Eze 3:5,6

The term barbarian applied to those who spoke a strange - 1Co 14:11

POWER OF SPEAKING DIFFERENT

  • A gift of the Holy Spirit
    • - 1Co 12:10
  • Promised
    • - Mr 16:17
  • Given on the day of Pentecost
    • - Ac 2:3,4
  • Followed receiving the gospel
    • - Ac 10:44-46
  • Conferred by laying on of the apostles' hands
    • - Ac 8:17,18; 19:6
  • Necessary to spread of the gospel
    • - Ac 2:7-11
  • A sign to unbelievers
    • - 1Co 14:22
  • Sometimes abused
    • - 1Co 14:2-12,23
  • Ceased when the written Bible completed
    • - 1Co 13:8-10

INTERPRETATION OF

  • Antiquity of engaging persons for
    • - Ge 42:23
  • A gift of the Holy Spirit
    • - 1Co 12:10
  • Most important in the early church
    • - 1Co 14:5,13,27,28
  • The Jews punished by being given up to people of a strange
    • - De 28:49; Isa 28:11; Jer 5:15

    Next Topic (Laver of Brass)


Laver of Brass - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Laver
Previous topic (Language) Nave's - Laver
Smith's - Laver

Laver of Brass

Laver of Brass

Moses was commanded to make - Ex 30:18

Wisdom given to Bezaleel to make - Ex 31:2,9

Made of brazen mirrors of the women - Ex 38:8

Was placed in the court between the altar and the tabernacle - Ex 30:18; 40:7,30

Was anointed with holy oil - Ex 40:11; Le 8:11

THE PRIESTS WASHED IN

  • Before consecration
    • - Ex 40:12
  • Before entering the tabernacle
    • - Ex 30:19,20
  • Before approaching the altar
    • - Ex 30:20

One made by Solomon for the temple - 1Ki 7:23-26; 2Ki 25:13

Called the Brazen sea - 2Ki 25:13; Jer 52:17

ILLUSTRATIVE OF

  • Christ the fountain for sin
    • - Zec 13:1; Re 1:5
  • Regeneration
    • - Tit 3:5; Eph 5:26

    Next Topic (Law of God, The)


Law of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Law
Easton's - Law of Moses
Previous topic (Laver of Brass) Nave's - Law
Smith's - Law
Smith's - Law Of Moses

Law of God, The

Law of God, The

Is absolute and perpetual - Mt 5:18

GIVEN

  • To Adam
    • - Ge 2:16,17; Ro 5:12-14
  • To Noah
    • - Ge 9:6
  • To the Israelites
    • - Ex 20:2-17; Ps 78:5
  • Through Moses
    • - Ex 31:18; Joh 7:19
  • Through the ministration of angels
    • - Ac 7:53; Ga 3:19; Heb 2:2

DESCRIBED AS

  • Pure
    • - Ps 19:8
  • Spiritual
    • - Ro 7:14
  • Holy, just, and good
    • - Ro 7:12
  • Exceeding broad
    • - Ps 119:96
  • Perfect
    • - Ps 19:7; Ro 12:2
  • Truth
    • - Ps 119:142
  • Not grievous
    • - 1Jo 5:3

Requires obedience of the heart - Ps 51:6; Mt 5:28; 22:37

Requires perfect obedience - De 27:26; Ga 3:10; Jas 2:10

Love is the fulfilling of - Ro 13:8,10; Ga 3:10; Jas 2:10

It is man's duty to keep - Ec 12:13

Man, by nature, not in subjection to - Ro 7:5; 8:7

Man cannot render perfect obedience to - 1Ki 8:46; Ec 7:20; Ro 3:10

Sin is a transgression of - 1Jo 3:4

All men have transgressed - Ro 3:9,19

Man cannot be justified by - Ac 13:39; Ro 3:20,28; Ga 2:16; 3:11

Gives the knowledge of sin - Ro 3:20; 7:7

Works wrath - Ro 4:15

Conscience testifies to - Ro 2:15

Designed to lead to Christ - Ga 3:24

OBEDIENCE TO

  • A characteristic of saints
    • - Re 12:17
  • A test of love
    • - 1Jo 5:3
  • Of prime importance
    • - 1Co 7:19

Blessedness of keeping - Ps 119:1; Mt 5:19; 1Jo 3:22,24; Re 22:14

CHRIST

  • Came to fulfil
    • - Mt 5:17
  • Magnified
    • - Isa 42:21
  • Explained
    • - Mt 7:12; 22:37-40

The love of, produces peace - Ps 119:165

SAINTS

  • Freed from the bondage of
    • - Ro 6:14; 7:4,6; Ga 3:13
  • Freed from the curse of
    • - Ga 3:13
  • Have, written on their hearts
    • - Jer 31:33; Heb 8:10
  • Love
    • - Ps 119:97,113
  • Delight in
    • - Ps 119:77; Ro 7:22
  • Prepare their hearts to seek
    • - Ezr 7:10
  • Pledge themselves to walk in
    • - Ne 10:29
  • Keep
    • - Ps 119:55
  • Pray to understand
    • - Ps 119:18
  • Pray for power to keep
    • - Ps 119:34
  • Should remember
    • - Mal 4:4
  • Should make the subject of their conversation
    • - Ex 13:9
  • Lament over the violation of, by others
    • - Ps 119:136

THE WICKED

  • Despise
    • - Am 2:4
  • Forget
    • - Ho 4:6
  • Forsake
    • - 2Ch 12:1; Jer 9:13
  • Refuse to hear
    • - Isa 30:9; Jer 6:19
  • Refuse to walk in
    • - Ps 78:10
  • Cast away
    • - Isa 5:24

Is the rule of life to saints - 1Co 9:21; Ga 5:13,14

Is the rule of the judgment - Ro 2:12

To be used lawfully - 1Ti 1:8

Established by faith - Ro 3:31

Punishment for disobeying - Ne 9:26,27; Isa 65:11-13; Jer 9:13-16

Next Topic (Law of Moses, The)


Law of Moses, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Law
Easton's - Law of Moses
Previous topic (Law of God, The) Nave's - Law
Smith's - Law
Smith's - Law Of Moses

Law of Moses, The

Law of Moses, The

Is the law of God - Le 26:46

GIVEN

  • In the desert
    • - Eze 20:10,11
  • At Horeb
    • - De 4:10,15; 5:2
  • From the Mount Sinai
    • - Ex 19:11,20
  • By disposition of angels
    • - Ac 7:53
  • Through Moses as mediator
    • - De 5:5,27,28; Joh 1:17; Ga 3:19
  • To the Jews
    • - Le 26:46; Ps 78:5
  • After the exodus
    • - De 4:45; Ps 81:4,5
  • To no other nation
    • - De 4:8; Ps 147:20

None to approach the Mount while God gave - Ex 19:13,21-24; Heb 12:20

Remarkable phenomena connected with, at giving of - Ex 19:16-19

Terror of Israel at receiving - Ex 19:16; 20:18-20; De 5:5,23-25

Additions made to, in the plains of Moab by Jordan - Nu 36:13

CALLED

  • A fiery law
    • - De 33:2
  • Word spoken by angels
    • - Heb 2:2
  • Ministration of death
    • - 2Co 3:7
  • Ministration of condemnation
    • - 2Co 3:9
  • Lively oracles
    • - Ac 7:38
  • Royal law
    • - Jas 2:8
  • Book of the law
    • - De 30:10; Jos 1:8
  • Book of Moses
    • - 2Ch 25:4; 35:12

Rehearsed by Moses - De 1:1-3

Entire of, written in a book - De 31:9

Book of, laid up in the sanctuary - De 31:26

Tables of, laid up in the ark - De 10:5

DIVIDED INTO

  • Moral, embodied in the ten commandments
    • - De 5:22; 10:4
  • Ceremonial, relating to manner of worshipping God
    • - Le 7:37,38; Heb 9:1-7
  • Civil, relating to administration of justice
    • - De 17:9-11; Ac 23:3; 24:6
  • A covenant of works to the Jews as a nation
    • - De 28:1,15; Jer 31:32

TAUGHT THE JEWS

  • To love and fear God
    • - De 6:5; 10:12,13; Mt 22:36,38
  • To love their neighbour
    • - Le 19:18; Mt 22:39
  • Strict justice and impartiality
    • - Le 19:35,36
  • All punishments awarded according to
    • - Joh 8:5; 19:7; Heb 10:28

ALL ISRAELITES REQUIRED

  • To know
    • - Ex 18:16
  • To observe
    • - De 4:6; 6:2
  • To lay up, in their hearts
    • - De 6:6; 11:18
  • To remember
    • - Mal 4:4
  • To teach their children
    • - De 6:7; 11:19

Kings to write and study - De 17:18,19

Good kings enforced - 2Ki 23:24,25; 2Ch 31:21

Priests and Levites to teach - De 33:8-10; Ne 8:7; Mal 2:7

The scribes were learned in, and expounded - Ezr 7:6; Mt 23:2

Public instruction given to youth in - Lu 2:46; Ac 22:3

PUBLICLY READ

  • At the feast of tabernacles in the sabbatical year
    • - De 31:10-13
  • By Joshua
    • - Jos 8:34,35
  • By Ezra
    • - Ne 8:2,3
  • In the synagogues every Sabbath day
    • - Ac 13:15; 15:21

A means of national reformation - 2Ch 34:19-21; Ne 8:13-18

A shadow of good things to come - Heb 10:1

Could not give righteous and life - Ga 3:21; Ro 8:3,4; Heb 10:1

A schoolmaster to lead to Christ - Ga 3:24

CHRIST

  • Made under
    • - Ga 4:4
  • Circumcised according to
    • - Lu 2:21; Ro 15:8
  • Came not to destroy but to fulfil
    • - Mt 5:17,18
  • Attended all feasts of
    • - Joh 2:23; 7:2,10,37
  • Fulfilled all precepts of
    • - Ps 40:7,8
  • Fulfilled all types and shadows of
    • - Heb 9:8,11-14; 10:1,11-14
  • Magnified and made honourable
    • - Isa 42:21
  • Bore the curse of
    • - De 21:23; Ga 3:13
  • Abrogated, as a covenant of works
    • - Ro 7:4

Was not the manifestation of the grace of God - Joh 1:17; Ro 8:3,4

Could not disannul the covenant of grace made in Christ - Ga 3:17

Jewish converts would have all Christians observe - Ac 15:1

THE JEWS

  • Jealous for
    • - Joh 9:28,29; Ac 21:20
  • Held those ignorant of, accursed
    • - Joh 7:49
  • From regard to, rejected Christ
    • - Ro 9:31-33
  • Accused Christ of breaking
    • - Joh 19:7
  • Accused Christians of speaking
    • - Ac 6:11-14; 21:28
  • Broke it themselves
    • - Joh 7:19
  • Dishonoured God by breaking
    • - Ro 2:23
  • Shall be judged by
    • - Joh 5:45; Ro 2:12

Was a burdensome yoke - Ac 15:10

Darkness, &c at giving of, illustrative of obscurity of Mosaic age - Heb 12:18-24

Next Topic (Leaven)


Leaven - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Leaven
Previous topic (Law of Moses, The) Nave's - Leaven (yeast)
Smith's - Leaven

Leaven

Leaven

Used in making bread - Ho 7:4

Diffusive properties of - 1Co 5:6

FORBIDDEN

  • During the feast of the passover
    • - Ex 12:15-20
  • To be offered with blood
    • - Ex 34:25
  • To be offered, &c with meat offerings which were burned
    • - Le 2:11; 10:12

Used with thank offerings - Le 7:13; Am 4:5

First fruits of wheat offered with - Le 23:17

ILLUSTRATIVE OF

  • The rapid spread of the gospel
    • - Mt 13:33; Lu 13:21
  • Doctrines of Pharisees, &c
    • - Mt 16:6,12
  • Ungodly professors
    • - 1Co 5:6,7
  • False teachers
    • - Ga 5:8,9
  • Malice and wickedness
    • - 1Co 5:8

    Next Topic (Lebanon)


Lebanon - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Lebanon
Previous topic (Leaven) Nave's - Lebanon
Smith's - Lebanon

Lebanon

Lebanon

Bounded the land of Canaan on the north - De 1:7; 11:24

Given to Israel - Jos 13:5,6

CELEBRATED FOR

  • Cedars
    • - Ps 29:5; 92:12; Isa 14:8
  • Flowers
    • - Na 1:4
  • Fragrance
    • - So 4:11
  • Fragrance of its wines
    • - Ho 14:7
  • Glorious appearance
    • - Isa 35:2

Great part of, not conquered by the Israelites - Jos 13:2,5; Jud 3:1-4

CALLED

  • The mountains
    • - 2Ch 2:2
  • Mount Lebanon
    • - Jud 3:3
  • That goodly mountain
    • - De 3:25

Lofty tops of, covered with snow - Jer 18:14

Part of, barren - Isa 29:17

Forests of, infested with wild beasts - So 4:8; Isa 40:16; Hab 2:17

Many streams came from - So 4:15

Formerly inhabited by the Hivites - Jud 3:3

Moses anxious to behold - De 3:25

FURNISHED

  • Wood for Solomon's temple
    • - 1Ki 5:5,6
  • Stones for Solomon's temple
    • - 1Ki 5:14,18
  • Wood for second temple
    • - Ezr 3:7

SOLOMON BUILT

  • The house of the forest of
    • - 1Ki 7:2
  • Storehouses in
    • - 1Ki 9:19

Difficulties of passing, surmounted by Assyrian army - 2Ki 19:23

ILLUSTRATIVE

  • Of great and powerful monarchs
    • - Isa 10:24,34
  • Of the Gentile world
    • - Isa 29:17
  • Of the Jewish nation
    • - Jer 22:6,23; Heb 2:17
  • Of the temple
    • - Zec 11:1
  • (Glory of,) of the glory of the church
    • - Isa 35:2; 60:13
  • (Fragrance of,) of the graces of the church
    • - So 4:11; Ho 14:6,7
  • (Shaking of its forests,) of prodigious growth of the
    • church - Ps 72:16
  • (Mourning of,) of deep affliction
    • - Eze 31:15

    Next Topic (Leopard)


Leopard - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Leopard
Previous topic (Lebanon) Nave's - Leopard
Smith's - Leopard

Leopard

Leopard

Inhabited mountains of Canaan - So 4:8

DESCRIBED AS

  • Spotted
    • - Jer 13:23
  • Fierce and cruel
    • - Jer 5:6
  • Swift
    • - Hab 1:8

Lies in wait for its prey - Jer 5:6; Ho 13:7

ILLUSTRATIVE

  • Of God in his judgments
    • - Ho 13:7
  • Of the Macedonian empire
    • - Da 7:6
  • Of antichrist
    • - Re 13:2
  • (Tamed,) of the wicked subdued by the gospel
    • - Isa 11:6

    Next Topic (Leprosy)


Leprosy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Leprosy
Previous topic (Leopard) Nave's - Leprosy

Leprosy

Leprosy

A common disease among the Jews - Lu 4:27

INFECTED

  • Men
    • - Lu 17:12
  • Women
    • - Nu 12:10
  • Houses
    • - Le 14:34
  • Garments
    • - Le 13:47

An incurable disease - 2Ki 5:7

Often sent as a punishment for sin - Nu 12:9,10; 2Ch 26:19

Often hereditary - 2Sa 3:29; 2Ki 5:27

PARTS AFFECTED BY

  • The hand
    • - Ex 4:6
  • The head
    • - Le 13:44
  • The forehead
    • - 2Ch 26:19
  • The beard
    • - Le 13:30
  • The whole body
    • - Lu 5:12

Often began with a bright red spot - Le 13:2,24

Turned the skin white - Ex 4:6; 2Ki 5:27

Turned the hair white or yellow - Le 13:3,10,30

THE PRIESTS

  • Judges and directors in cases of
    • - De 24:8
  • Examined persons suspected of
    • - Le 13:2,9
  • Shut up persons suspected of, seven days
    • - Le 13:4
  • Had rules for distinguishing
    • - Le 13:5-44
  • Examined all persons healed of
    • - Le 14:2; Mt 8:4; Lu 17:14

Ceremonies at cleansing of - Le 17:14

THOSE AFFLICTED WITH

  • Ceremonially unclean
    • - Le 13:8,11,22,44
  • Separated from intercourse with others
    • - Nu 5:2; 12:14,15
  • Associated together
    • - 2Ki 7:3; Lu 17:12
  • Dwelt in a separate house
    • - 2Ki 15:5
  • Cut off from God's house
    • - 2Ch 26:21
  • Excluded from priest's office
    • - Le 22:2-4
  • To have their heads bare, clothes rent, and lip covered
    • - Le 13:45
  • To cry unclean when approached
    • - Le 13:45

Less inveterate when it covered the whole body - Le 13:13

Power of God manifested in curing - Nu 12:13,14; 2Ki 5:8-14

Power of Christ manifested in curing - Mt 8:3; Lu 5:13; 17:13,14

Christ gave power to heal - Mt 10:8

GARMENTS

  • Suspected of, shown to priest
    • - Le 13:49
  • Suspected of, shut up seven days
    • - Le 13:50
  • Infected with, to have the piece first torn out
    • - Le 13:56
  • Incurable infected with, burned
    • - Le 13:51,52
  • Suspected of, but not having, washed and pronounced clean
    • - Le 13:53,54,58,59

HOUSES

  • Suspected of, reported to priest
    • - Le 14:35
  • Suspected of, emptied
    • - Le 14:36
  • Suspected of, inspected by priest
    • - Le 14:37
  • Suspected of, shut up seven days
    • - Le 14:38
  • To have the part infected with, first removed, and the rest
    • scraped, &c - Le 14:39,42
  • Incurably infected with, pulled down and removed
    • - Le 14:43-45
  • Infected with, communicated uncleanness to everyone who
    • entered them - Le 14:46,47
  • Suspected of, but not infected, pronounced clean
    • - Le 14:48
  • Ceremonies at cleansing of
    • - Le 14:49-53

    Next Topic (Leviathan)


Leviathan - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Leviathan
Previous topic (Leprosy) Nave's - Leviathan
Smith's - Leviathan

Leviathan

Leviathan

Created by God - Ps 104:26

Nature and habits of - Job 41:1-34

God's power, exhibited in destroying - Ps 74:14

ILLUSTRATIVE OF

  • Powerful and cruel kings
    • - Isa 27:1
  • Power and severity of God
    • - Job 41:10

    Next Topic (Levites, The)


Levites, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Leviathan) Nave's - Levites
Smith's - Levites

Levites, The

Levites, The

Descended from Jacob's third son - Ge 29:34; Heb 7:9,10

Prophecies respecting - Ge 49:5,7; De 33:8-11

Originally consisted for three families or divisions - Nu 3:17; 1Ch 6:16-48

Not numbered with Israel - Nu 1:47-49

Numbered separately after the people from a month old - Nu 3:14-16,39

FAMILIES, AS NUMBERED

  • Of Gershom
    • - Nu 3:18,21,22
  • Of Kohath
    • - Nu 3:19,27,28
  • Of Merari
    • - Nu 3:20,33,34

Chosen by God for service of the sanctuary - 1Ch 15:2; Nu 3:6

Were consecrated - Nu 8:6,14

Taken instead of the first-born of Israel - Nu 3:12,13,40-45; 8:16-18

Zeal against idolatry a cause of their appointment - Ex 32:26-28; De 33:9,10

Entered on their service at twenty-five years of age - Nu 8:24

Numbered as ministers at thirty - Nu 4:3,23-49

Superannuated at fifty - Nu 8:25

When superannuated required to perform the less arduous duties - Nu 8:26

CEREMONIES AT CONSECRATION OF

  • Cleansing and purifying
    • - Nu 8:7
  • Making a sin-offering for
    • - Nu 8:8,12
  • Elders of Israel laying their hands on them
    • - Nu 8:9,10
  • Presenting them to God as an offering for the people
    • - Nu 8:11,15
  • Setting before the priest and presenting them as their
    • offering to God - Nu 8:13

Given to Aaron and sons - Nu 3:9; 8:19

Encamped round the tabernacle - Nu 1:50,52,53; 3:23,29,35

Marched in the centre of Israel - Nu 2:17

SERVICES OF

  • Ministering to the Lord
    • - De 10:8
  • Ministering to priests
    • - Nu 3:6,7; 18:2
  • Ministering to the people
    • - 2Ch 35:3
  • Keeping the charge of the sanctuary
    • - Nu 18:3; 1Ch 23:32
  • Keeping sacred instruments and vessels
    • - Nu 3:8; 1Ch 9:28,29
  • Keeping sacred oil, flour, &c
    • - 1Ch 9:29,30
  • Keeping sacred treasures
    • - 1Ch 26:20
  • Taking charge of the tithes, offerings, &c
    • - 2Ch 31:11-19; Ne 12:44
  • Doing the service of tabernacle
    • - Nu 8:19,22
  • Taking down, putting up, and carrying the tabernacle, &c
    • - Nu 1:50,51; 4:5-33
  • Preparing the sacrifices for the priests
    • - 1Ch 23:31; 2Ch 35:11
  • Preparing the show bread
    • - 1Ch 9:31,32; 23:29
  • Purifying the holy things
    • - 1Ch 23:28
  • Regulating weights and measures
    • - 1Ch 23:29
  • Teaching the people
    • - 2Ch 17:8,9; 30:22; 35:3; Ne 8:7
  • Blessing the people
    • - De 10:8
  • Keeping the gates of the temple
    • - 1Ch 9:17-26; 23:5; 2Ch 35:15; Ne 12:25
  • Conducting the sacred music
    • - 1Ch 23:5-30; 2Ch 5:12,13; Ne 12:24,27-43
  • Singing praises before the army
    • - 2Ch 20:21,22
  • Judging and deciding in controversies
    • - De 17:9; 1Ch 23:4; 2Ch 19:8

Guarded king's person and house in times of danger - 2Ki 11:5-9; 2Ch 23:5-7

Had no inheritance in Israel - De 10:9; Jos 13:33; 14:3

The Jews to be kind and benevolent to - De 12:12,18,19; 14:29; 16:11,14

Eight and forty cities with extensive suburbs, appointed for - Nu 35:2-8

The tithes given to, for their support - Nu 18:21,24; 2Ch 31:4,5; Ne 12:44,45; Heb 7:5

Bound to give a tenth of their tithes to the priests - Nu 18:26-32

Had a part of their offerings - De 18:1,2

DAVID

  • Numbered them first from thirty years old
    • - 1Ch 23:2-3
  • Divided them into four classed
    • - 1Ch 23:4-6
  • By his last words had them numbered from twenty years old
    • - 1Ch 23:24,27
  • Made them serve from twenty on account of the lightness of
    • their duties - 1Ch 23:26,28-32
  • Subdivided into 24 courses
    • - 1Ch 23:6; 25:8-31
  • Made them attend in courses
    • - 2Ch 8:14; 31:17

Served in courses after captivity - Ezr 6:18

Had chiefs or officers over them - Nu 3:24,30,35; 1Ch 15:4-10; 2Ch 35:9; Ezr 8:29

Were all under control of the high priest's deputy - Nu 3:32; 1Ch 9:20

While in attendance lodged around the temple - 1Ch 9:27

Punished with death for encroaching on the priestly office - Nu 18:3

Punishment of Korah and others of, for offering incense - Nu 16:1-35

Next Topic (Liberality)


Liberality - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Levites, The) Nave's - Liberality

Liberality

Liberality

Pleasing to God - 2Co 9:7; Heb 13:16

God never forgets - Heb 6:10

Christ set an example of - 2Co 8:9

Characteristic of saints - Ps 112:9; Isa 32:8

Unprofitable, without love - 1Co 13:3

SHOULD BE EXERCISED

  • In the service of God
    • - Ex 35:21-29
  • Toward saints
    • - Ro 12:13; Ga 6:10
  • Toward servants
    • - De 15:12-14
  • Toward the poor
    • - De 15:11; Isa 58:7
  • Toward strangers
    • - Le 25:35
  • Toward enemies
    • - Pr 25:21
  • Toward all men
    • - Ga 6:10
  • In leading to those in want
    • - Mt 5:42
  • In giving alms
    • - Lu 12:33
  • In relieving the destitute
    • - Isa 58:7
  • In forwarding missions
    • - Php 4:14-16
  • In rendering personal services
    • - Php 2:30
  • Without ostentation
    • - Mt 6:1-3
  • With simplicity
    • - Ro 12:8
  • According to ability
    • - De 16:10,17; 1Co 16:2
  • Willingly
    • - Ex 25:2; 2Co 8:12
  • Abundantly
    • - 2Co 8:7; 9:11-13

Exercise of, provokes others to - 2Co 9:2

Labour to be enabled to exercise - Ac 20:35; Eph 4:28

WANT OF

  • Brings many a curse
    • - Pr 28:27
  • A proof of not loving God
    • - 1Jo 3:17
  • A proof of not having faith
    • - Jas 2:14-16

Blessings connected with - Ps 41:1; Pr 22:9; Ac 20:35

Promises to - Ps 112:9; Pr 11:25; 28:27; Ec 11:1,2; Isa 58:10

Exhortations to - Lu 3:11; 11:41; Ac 20:35; 1Co 16:1; 1Ti 6:17,18

Exemplified

  • Princes of Israel
    • - Nu 7:2
  • Boaz
    • - Ru 2:16
  • David
    • - 2Sa 9:7,10
  • Barzillai, &c
    • - 2Sa 17:28
  • Araunah
    • - 2Sa 24:22
  • Shunammite
    • - 2Ki 4:8,10
  • Judah
    • - 2Ch 24:10,11
  • Nehemiah
    • - Ne 7:70
  • Jews
    • - Ne 7:71,72
  • Job
    • - Job 29:15,16
  • Nebuzaradan
    • - Jer 40:4,5
  • Joanna, &c
    • - Lu 8:3
  • Zacchaeus
    • - Lu 19:8
  • Christians
    • - Ac 2:45
  • Barnabas
    • - Ac 4:36,37
  • Dorcas
    • - Ac 9:36
  • Cornelius
    • - Ac 16:2
  • Church of Antioch
    • - Ac 11:29,30
  • Lydia
    • - Ac 16:15
  • Paul
    • - Ac 20:34
  • Stephanas, &c
    • - 1Co 16:17

Extraordinary - Exemplified

  • Israelites
    • - Ex 36:5
  • Poor widow
    • - Mr 12:42-44
  • Churches of Macedonia
    • - 2Co 8:1-5

    Next Topic (Liberty, Christian)


Liberty, Christian - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Liberality) Nave's - Liberty

Liberty, Christian

Liberty, Christian

Foretold - Isa 42:7; 61:1

CONFERRED

  • By God
    • - Col 1:13
  • By Christ
    • - Ga 4:3-5; 5:1
  • By the Holy Spirit
    • - Ro 8:15; 2Co 3:17
  • Through the gospel
    • - Joh 8:32

Confirmed by Christ - Joh 8:36

Proclaimed by Christ - Isa 61:1; Lu 4:18

The service of Christ is - 1Co 7:22

IS FREEDOM FROM

  • The law
    • - Ro 7:6; 8:2
  • The curse of the law
    • - Ga 3:13
  • The fear of death
    • - Heb 2:15
  • Sin
    • - Ro 6:7,18
  • Corruption
    • - Ro 8:21
  • Bondage of man
    • - 1Co 9:19
  • Jewish ordinances
    • - Ga 4:3; Col 2:20

Called the glorious liberty of the children of God - Ro 8:21

Saints are called to - Ga 5:13

SAINTS SHOULD

  • Praise God for
    • - Ps 116:16,17
  • Assert
    • - 1Co 10:29
  • Walk in
    • - Ps 119:45
  • Stand fast in
    • - Ga 2:5; 5:1
  • Not abuse
    • - Ga 5:13; 1Pe 2:16
  • Not offend others by
    • - 1Co 8:9; 10:29,32

The gospel is the law of - Jas 1:25; 2:12

FALSE TEACHERS

  • Promise, to others
    • - 2Pe 2:19
  • Abuse
    • - Jude 1:4
  • Try to destroy
    • - Ga 2:4

The wicked, devoid of - Joh 8:34; Ro 6:20

Typified - Le 25:10-17; Ga 4:22-26,31

Next Topic (Life, Eternal)


Life, Eternal - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Life
Previous topic (Liberty, Christian) Nave's - Life

Life, Eternal

Life, Eternal

Christ is - 1Jo 1:2; 5:20

Revealed by Christ - Joh 6:68; 2Ti 1:10

To know God and Christ is - Joh 17:3

GIVEN

  • By God
    • - Ps 133:3; Ro 6:23
  • By Christ
    • - Joh 6:27; 10:28
  • In Christ
    • - 1Jo 5:11
  • Through Christ
    • - Ro 5:21; 6:23
  • To all given to Christ
    • - Joh 17:2
  • To those who believe in God
    • - Joh 5:24
  • To those who believe in Christ
    • - Joh 3:15,16; 6:40,47
  • To those who hate life for Christ
    • - Joh 12:25
  • In answer to prayer
    • - Ps 21:4

Revealed in the Scriptures - Joh 5:39

RESULTS FROM

  • Drinking the water of life
    • - Joh 4:14
  • Eating the bread of life
    • - Joh 6:50-58
  • Eating of the tree of life
    • - Re 2:7

They who are ordained to, believe the gospel - Ac 13:48

SAINTS

  • Have promises of
    • - 1Ti 4:8; 2Ti 1:1; Tit 1:2; 1Jo 2:25
  • Have hope of
    • - Tit 1:2; 3:7
  • May have assurance of
    • - 2Co 5:1; 1Jo 5:13
  • Shall reap, through the Spirit
    • - Ga 6:8
  • Shall inherit
    • - Mt 19:29
  • Look for the mercy of God to
    • - Jude 1:21
  • Should lay hold of
    • - 1Ti 6:12,19
  • Are preserved to
    • - Joh 10:28,29
  • Shall rise to
    • - Da 12:2; Joh 5:29
  • Shall go into
    • - Mt 25:46
  • Shall reign in
    • - Da 7:18; Ro 5:17

The self-righteous think to inherit, by works - Mr 10:17

Cannot be inherited by works - Ro 2:7; 3:10-19

THE WICKED

  • Have not
    • - 1Jo 3:15
  • Judge themselves unworthy of
    • - Ac 13:46

Exhortation to seek - Joh 6:27

Next Topic (Life, Natural)


Life, Natural - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Life
Previous topic (Life, Eternal) Nave's - Life

Life, Natural

Life, Natural

God is the author of - Ge 2:7; Ac 17:28

God preserves - Ps 36:6; 66:9

Is in the hand of God - Job 12:10; Da 5:23

Forfeited by sin - Ge 2:17; 3:17-19

Of others, not to be taken away - Ex 20:13

DESCRIBED AS

  • Vain
    • - Ec 6:12
  • Limited
    • - Job 7:1; 14:5
  • Short
    • - Job 14:1; Ps 89:47
  • Uncertain
    • - Jas 4:13-15
  • Full of trouble
    • - Job 14:1

God's loving-kindness better than - Ps 63:3

The value of - Job 2:4; Mt 6:25

Preserved by discretion - Pr 13:3

Sometimes prolonged, in answer to prayer - Isa 38:2-5; Jas 5:15

Obedience to God, tends to prolong - De 30:20

Obedience to parents, tends to prolong - Ex 20:12; Pr 4:10

Cares and pleasures of, dangerous - Lu 8:14; 21:34; 2Ti 2:4

Saints have true enjoyment of - Ps 128:2; 1Ti 4:8

Of saints, specially protected by God - Job 2:6; Ac 18:10; 1Pe 3:13

Of the wicked, not specially protected by God - Job 36:6; Ps 78:50

The wicked have their portion of good, during - Ps 17:14; Lu 6:24; 16:25

SHOULD BE SPENT IN

  • The fear of God
    • - 1Pe 1:17
  • The service of God
    • - Lu 1:75
  • Living to God
    • - Ro 14:8; Php 1:21
  • Peace
    • - Ro 12:18; 1Ti 2:2
  • Doing good
    • - Ec 3:12

Should be taken all due care of - Mt 10:23; Ac 27:34

Should be laid down, if necessary, for Christ - Mt 10:39; Lu 14:26; Ac 20:24

Should be laid down, if necessary, for the brethren - Ro 16:4; 1Jo 3:16

BE THANKFUL FOR

  • The preservation of
    • - Ps 103:4; Joh 2:6
  • The supply of its wants
    • - Ge 48:15

The dissatisfied despise - Ec 2:17

We know not what is good for us in - Ec 6:12

Be not over-anxious to provide for its wants - Mt 6:25

The enjoyment of, consists not in abundance of possessions - Lu 12:15

IS COMPARED TO

  • An eagle hasting to the prey
    • - Job 9:26
  • A pilgrimage
    • - Ge 47:9
  • A tale told
    • - Ps 90:9
  • A swift post
    • - Job 9:25
  • A swift ship
    • - Job 9:26
  • A hand-breadth
    • - Ps 39:5
  • A shepherd's tent removed
    • - Isa 38:12
  • A dream
    • - Ps 73:20
  • A sleep
    • - Ps 90:5
  • A vapour
    • - Jas 4:14
  • A shadow
    • - Ec 6:12
  • A thread cut by the weaver
    • - Isa 38:12
  • A weaver's shuttle
    • - Job 7:6
  • A flower
    • - Job 14:2
  • Grass
    • - 1Pe 1:24
  • Water spilt on the ground
    • - 2Sa 14:14
  • Wind
    • - Job 7:7

Shortness of, should lead to spiritual improvement - De 32:29; Ps 90:12

Sometimes judicially shortened - 1Sa 2:32,33; Job 36:14

Miraculously restored by Christ - Mt 9:18,25; Lu 7:15,22; Joh 11:43

Next Topic (Life, Spiritual)


Life, Spiritual - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Life
Previous topic (Life, Natural) Nave's - Life

Life, Spiritual

Life, Spiritual

God is the Author of - Ps 36:9; Col 2:13

Christ is the Author of - Joh 5:21,25; 6:33,51-53; 14:6; 1Jo 4:9

The Holy Spirit is the Author of - Eze 37:14; Ro 8:9-13

The word of God is the instrument of - Isa 55:3; 2Co 3:6; 1Pe 4:6

Is hidden with Christ - Col 3:3

The fear of God is - Pr 14:27; 19:23

Spiritual-mindedness is - Ro 8:6

IS MAINTAINED BY

  • Christ
    • - Joh 6:57; 1Co 10:3,4
  • Faith
    • - Ga 2:20
  • The word of God
    • - De 8:3; Mt 4:4
  • Prayer
    • - Ps 69:32

Has its origin in the new-birth - Joh 3:3-8

Has its infancy - Lu 10:21; 1Co 3:1,2; 1Jo 2:12

Has its youth - 1Jo 2:13,14

Has its maturity - Eph 4:13; 1Jo 2:13,14

IS DESCRIBED AS

  • A life to God
    • - Ro 6:11; Ga 2:19
  • Newness of life
    • - Ro 6:4
  • Living in the Spirit
    • - Ga 5:25

Revived by God - Ps 85:6; Ho 6:2

Evidenced by love to the brethren - 1Jo 3:14

All saints have - Eph 2:1,5; Col 2:13

Should animate the services of saints - Ro 12:1; 1Co 14:15

Saints praise God for - Ps 119:175

Seek to grow in - Eph 4:15; 1Pe 2:2

Pray for the increase of - Ps 119:25; 143:11

The wicked alienated from - Eph 4:18

Lovers of pleasure destitute of - 1Ti 5:6

Hypocrites destitute of - Jude 1:12; Re 3:1

Illustrated - Eze 37:9,10; Lu 15:24

Next Topic (Light)


Light - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Light
Previous topic (Life, Spiritual) Nave's - Light

Light

Light

God the only source of - Jas 1:17

Created by God - Ge 1:3; Isa 45:7

Separated from darkness - Ge 1:4

Sun, moon, and stars appointed to communicate to the earth - Ge 1:14-17; Jer 31:35

DIVIDED INTO

  • Natural
    • - Job 24:14; Isa 5:30
  • Extraordinary or miraculous
    • - Ex 14:20; Ps 78:14; Ac 9:3; 12:7
  • Artificial
    • - Jer 25:10; Ac 16:29

Communicated to the body through the eye - Pr 15:30; Mt 6:22

DESCRIBED AS

  • White and pure
    • - Mt 17:2
  • Bright
    • - Job 37:21
  • Shining
    • - 2Sa 23:4; Job 41:18
  • Diffusive
    • - Job 25:3; 36:30
  • Useful and precious
    • - Ec 2:13
  • Agreeable
    • - Ec 11:7
  • Manifesting objects
    • - Joh 3:20,21; Eph 5:13

The theory of, beyond man's comprehension - Job 38:19,20,24

ILLUSTRATIVE OF

  • Glory of God
    • - Ps 104:2; 1Ti 6:16
  • Purity of God
    • - 1Jo 1:5
  • Wisdom of God
    • - Da 2:22
  • Guidance of God
    • - Ps 27:1; 36:9
  • Favour of God
    • - Ps 4:6; Isa 2:5
  • Christ the source of all wisdom
    • - Lu 2:32; Joh 1:4,9; 8:12; 12:46
  • Glory of Christ
    • - Ac 9:3,5; 26:13
  • Purity of Christ
    • - Mt 17:2
  • Word of God
    • - Ps 119:105,130; 2Pe 1:19
  • Gospel
    • - 2Co 4:4; 1Pe 2:9
  • Ministers
    • - Mt 5:14; Joh 5:35
  • Wise rulers
    • - 2Sa 21:17; 23:4
  • The soul of man
    • - Job 18:5,6
  • Saints
    • - Lu 16:8; Eph 5:8; Php 2:15
  • Future glory of saints
    • - Ps 97:11; Col 1:12
  • The path of the just
    • - Pr 4:18
  • The glory of the church
    • - Isa 60:1-3
  • Whatever makes manifest
    • - Joh 3:21; Eph 5:13

    Next Topic (Lion, The)


Lion, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Light) Nave's - Lion
Smith's - Lion

Lion, The

Lion, The

Canaan infested by - 2Ki 17:25,26

DESCRIBED AS

  • Superior in strength
    • - Jud 14:18; Pr 30:30
  • Active
    • - De 33:22
  • Courageous
    • - 2Sa 17:10
  • Fearless even of man
    • - Isa 31:4; Na 2:11
  • Fierce
    • - Job 10:16; 28:8
  • Voracious
    • - Ps 17:12
  • Majestic in movement
    • - Pr 30:29,30

Greatness of its teeth alluded to - Ps 58:6; Joe 1:6

God's power exhibited in restraining - 1Ki 13:28; Da 6:22,27

God provides for - Job 38:39; Ps 104:21,28

Lurks for its prey - Ps 10:9

Roars when seeking prey - Ps 104:21; Isa 31:4

Rends its prey - De 33:20; Ps 7:2

Often carries its prey to its den - Na 2:12

Conceals itself by day - Ps 104:22

Often perishes for lack of food - Job 4:11

INHABITS

  • Forests
    • - Jer 5:6
  • Thickets
    • - Jer 4:7
  • Mountains
    • - So 4:8
  • Deserts
    • - Isa 30:6

Attacks the sheepfolds - 1Sa 17:34; Am 3:12; Mic 5:8

Attacks and destroys men - 1Ki 13:24; 20:36

Universal terror caused by roaring of - Jer 2:15; Am 3:8

Criminals often thrown to - Da 6:7,16,24

Hunting of, alluded to - Job 10:16

SLAIN BY

  • Samson
    • - Jud 14:5,6
  • David
    • - 1Sa 17:35,36
  • Benaiah
    • - 2Sa 23:20

A swarm of bees found in the carcass of, by Samson - Jud 14:8

Disobedient prophet slain by - 1Ki 13:24,26

ILLUSTRATIVE

  • Of Israel
    • - Nu 24:9
  • Of the tribe of Judah
    • - Ge 49:9
  • Of the tribe of Gad
    • - De 33:20
  • Of Christ
    • - Re 5:5
  • Of God in protecting his church
    • - Isa 31:4
  • Of God in executing judgments
    • - Isa 38:13; La 3:10; Ho 5:14; 13:8
  • Of boldness of saints
    • - Pr 28:1
  • Of brave men
    • - 2Sa 1:23; 23:20
  • Of cruel and powerful enemies
    • - Isa 5:29; Jer 49:19; 51:38
  • Of persecutors
    • - Ps 22:13; 2Ti 4:17
  • Of the devil
    • - 1Pe 5:8
  • Of imaginary fears of the slothful
    • - Pr 22:13; 26:13
  • (Tamed,) of the natural man subdued by grace
    • - Isa 11:7; 65:25
  • (Roaring of,) of a king's wrath
    • - Pr 19:12; 20:2

    Next Topic (Locust, The)


Locust, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Locust
Previous topic (Lion, The) Nave's - Locust
Smith's - Locust

Locust, The

Locust, The

A small insect - Pr 30:24,27

Clean and fit for food - Le 11:21,22

DESCRIBED AS

  • Wise
    • - Pr 30:24,27
  • Voracious
    • - Ex 10:15
  • Rapid in movement
    • - Isa 33:4
  • Like to horses prepared for battle
    • - Joe 2:4; Re 9:7

Carried every way by the wind - Ex 10:13,19

Immensely numerous - Ps 105:34; Na 3:15

Flies in bands and with order - Pr 30:27

One of the plagues of Egypt - Ex 10:4-15

THE JEWS

  • Used as food
    • - Mt 3:4
  • Threatened with, as a punishment for sin
    • - De 28:38,42
  • Deprecated the plague of
    • - 1Ki 8:37,38
  • Often plagued by
    • - Joe 1:4; 2:25
  • Promised deliverance from the plague of, on humiliation, &c
    • - 2Ch 7:13,14

ILLUSTRATIVE

  • Of destructive enemies
    • - Joe 1:6,7; 2:2-9
  • Of false teachers of the apostasy
    • - Re 9:3
  • Of ungodly rulers
    • - Na 3:17
  • (Destruction of,) of destruction of God's enemies
    • - Na 3:15

    Next Topic (Long-suffering of God, The)


Long-suffering of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Locust, The)

Long-suffering of God, The

Long-suffering of God, The

Is part of his character - Ex 34:6; Nu 14:18; Ps 86:15

Salvation, the object of - 2Pe 3:15

Through Christ's intercession - Lu 13:8

Should lead to repentance - Ro 2:4; 2Pe 3:9

An encouragement to repent - Joe 2:13

Exhibited in forgiving sins - Ro 3:25

EXERCISED TOWARD

  • His people
    • - Isa 30:18; Eze 20:17
  • The wicked
    • - Ro 9:22; 1Pe 3:20

Plead in prayer - Jer 15:15

Limits set to - Ge 6:3; Jer 44:22

THE WICKED

  • Abuse
    • - Ec 8:11; Mt 24:48,49
  • Despise
    • - Ro 2:4
  • Punished for despising
    • - Ne 9:30; Mt 24:48-51; Ro 2:5

Illustrated - Lu 13:6,9

Exemplified

  • Manasseh
    • - 2Ch 33:10-13
  • Israel
    • - Ps 78:38; Isa 48:9
  • Jerusalem
    • - Mt 23:37
  • Paul
    • - 1Ti 1:16

    Next Topic (Love of Christ, The)


Love of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Love
Previous topic (Long-suffering of God, The) Nave's - Love
Smith's - Love Feasts

Love of Christ, The

Love of Christ, The

To the Father - Ps 91:14; Joh 14:31

To his church - So 4:8,9; 5:1; Joh 15:9; Eph 5:24

To those who love him - Pr 8:17; Joh 14:21

MANIFESTED IN HIS

  • Coming to seek the lost
    • - Lu 19:10
  • Praying for his enemies
    • - Lu 23:34
  • Giving himself for us
    • - Ga 2:20
  • Dying for us
    • - Joh 15:13; 1Jo 3:16
  • Washing away our sins
    • - Re 1:5
  • Interceding for us
    • - Heb 7:25; 9:24
  • Sending the Spirit
    • - Ps 68:18; Joh 16:7
  • Rebukes and chastisements
    • - Re 3:19

Passes knowledge - Eph 3:19

To be imitated - Joh 13:34; 15:12; Eph 5:2; 1Jo 3:16

TO SAINTS, IS

  • Unquenchable
    • - So 8:7
  • Constraining
    • - 2Co 5:14
  • Unchangeable
    • - Joh 13:1
  • Indissoluble
    • - Ro 8:35

Obedient saints abide in - Joh 15:10

Saints obtain victory through - Ro 8:37

Is the banner over his saints - So 2:4

Is the ground of his saints love to him - Lu 7:47

To saints, shall be acknowledge even by enemies - Re 3:9

Illustrated - Mt 18:11-13

Exemplified towards

  • Peter
    • - Lu 22:32,61
  • Lazarus, &c
    • - Joh 11:5,36
  • His apostles
    • - Joh 13:1,34
  • John
    • - Joh 13:23

    Next Topic (Love of God, The)


Love of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Love
Previous topic (Love of Christ, The) Nave's - Love
Smith's - Love Feasts

Love of God, The

Love of God, The

Is a part of his character - 2Co 13:11; 1Jo 4:8

Christ, the especial object of - Joh 15:9; 17:26

Christ abides in - Joh 15:10

DESCRIBED AS

  • Sovereign
    • - De 7:8; 10:15
  • Great
    • - Eph 2:4
  • Abiding
    • - Zep 3:17
  • Unfailing
    • - Isa 49:15,16
  • Unalienable
    • - Ro 8:39
  • Constraining
    • - Ho 11:4
  • Everlasting
    • - Jer 31:3

Irrespective of merit - De 7:7; Job 7:17

MANIFESTED TOWARDS

  • Perishing sinners
    • - Joh 3:16; Tit 3:4
  • His saints
    • - Joh 16:27; 17:23; 2Th 2:16; 1Jo 4:16
  • The destitute
    • - De 10:18
  • The cheerful giver
    • - 2Co 9:7

EXHIBITED IN

  • The giving of Christ
    • - Joh 3:16
  • The sending of Christ
    • - 1Jo 4:9
  • Christ's dying for us while sinners
    • - Ro 5:8; 1Jo 4:10
  • Election
    • - Mal 1:2,3; Ro 9:11-13
  • Adoption
    • - 1Jo 3:1
  • Redemption
    • - Isa 43:3,4; 63:9
  • Freeness of salvation
    • - Tit 3:4-7
  • Forgiving sin
    • - Isa 38:17
  • Quickening of souls
    • - Eph 2:4,5
  • Drawing us to himself
    • - Ho 11:4
  • Temporal blessings
    • - De 7:13
  • Chastisements
    • - Heb 12:6
  • Defeating evil counsels
    • - De 23:5

Shed abroad in the heart by the Holy Spirit - Ro 5:5

Saints know and believe - 1Jo 4:16

Saints should abide in - Jude 1:21

PERFECTED IN SAINTS

  • By obedience
    • - 1Jo 2:5
  • By brotherly love
    • - 1Jo 4:12

The source of our love to him - 1Jo 4:19

To be sought in prayer - 2Co 13:14

Next Topic (Love to Christ)


Love to Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Love
Previous topic (Love of God, The) Nave's - Love
Smith's - Love Feasts

Love to Christ

Love to Christ

Exhibited by God - Mt 17:5; Joh 5:20

Exhibited by saints - 1Pe 1:8

His personal excellence is deserving of - So 5:9-16

His love to us a motive to - 2Co 5:14

MANIFESTED IN

  • Seeking him
    • - So 3:2
  • Obeying him
    • - Joh 14:15,21,23
  • Ministering to him
    • - Mt 27:55; 25:40
  • Preferring him to all others
    • - Mt 10:37
  • Taking up the cross for Him
    • - Mt 10:38

A characteristic of saints - So 1:4

An evidence of adoption - Joh 8:42

SHOULD BE

  • Sincere
    • - Eph 6:24
  • With the soul
    • - So 1:7
  • In proportion to our mercies
    • - Lu 7:47
  • Supreme
    • - Mt 10:37
  • Ardent
    • - So 2:5; 8:6
  • Unquenchable
    • - So 8:7
  • Even to death
    • - Ac 21:13; Re 12:11

Promises to - 2Ti 4:8; Jas 1:12

Increase of, to be prayed for - Php 1:9

Pray for grace to those who have - Eph 6:24

THEY WHO HAVE

  • Are loved by the Father
    • - Joh 14:21,23; 16:27
  • Are loved by Christ
    • - Pr 8:17; Joh 14:21
  • Enjoy communion with God and Christ
    • - Joh 14:23

Decrease of, rebuked - Re 2:4

Want of, denounced - 1Co 16:22

The wicked, destitute of - Ps 35:19; Joh 15:18,25

Exemplified

  • Joseph of Arimathaea
    • - Mt 27:57-60
  • Penitent woman
    • - Lu 7:47
  • Certain women
    • - Lu 23:28
  • Thomas
    • - Joh 11:16
  • Mary Magdalene
    • - Joh 20:11
  • Peter
    • - Joh 21:15-17
  • Paul
    • - Ac 21:13

    Next Topic (Love to God)


Love to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Love
Previous topic (Love to Christ) Nave's - Love
Smith's - Love Feasts

Love to God

Love to God

Commanded - De 11:1; Jos 22:5

The first great commandment - Mt 22:38

With all the heart - De 6:5; Mt 22:37

Better than all sacrifices - Mr 12:33

PRODUCED BY

  • The Holy Spirit
    • - Ga 5:22; 2Th 3:5
  • The love of God to us
    • - 1Jo 4:19
  • Answers to prayer
    • - Ps 116:1

Exhibited by Christ - Joh 14:31

A characteristic of saints - Ps 5:11

SHOULD PRODUCE

  • Joy
    • - Ps 5:11
  • Love to saints
    • - 1Jo 5:1
  • Hatred of sin
    • - Ps 97:10
  • Obedience to God
    • - De 30:20; 1Jo 5:3

Perfected in obedience - 1Jo 2:5

Perfected, gives boldness - 1Jo 4:17,18

God, faithful to those who have - De 7:9

THEY WHO HAVE

  • Are known of him
    • - 1Co 8:3
  • Are preserved by him
    • - Ps 145:20
  • Are delivered by him
    • - Ps 91:14
  • Partake of his mercy
    • - Ex 20:6; De 7:9
  • Have all things working for their good
    • - Ro 8:28

Persevere in - Jude 1:21

Exhort one another to - Ps 31:23

Pray for - 2Th 3:5

The love of the world is a proof of not having - 1Jo 2:15

They who love not others, are without - 1Jo 4:20

Hypocrites, without - Lu 11:42; Joh 5:42

The uncharitable, without - 1Jo 3:17

God tries the sincerity of - De 13:3

Promises connected with - De 11:13-15; Ps 69:36; Isa 56:6,7; Jas 1:12

Next Topic (Love to Man)


Love to Man - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Love
Previous topic (Love to God) Nave's - Love
Smith's - Love Feasts

Love to Man

Love to Man

Is of God - 1Jo 4:7

Commanded by God - 1Jo 4:21

Commanded by Christ - Joh 13:34; 15:12; 1Jo 3:23

After the example of Christ - Joh 13:34; 15:12; Eph 5:2

Taught by God - 1Th 4:9

Faith works by - Ga 5:6

A fruit of the Spirit - Ga 5:22; Col 1:8

Purity of heart leads to - 1Pe 1:22

Explained - 1Co 13:4-7

Is an active principle - 1Th 1:3; Heb 6:10

Is an abiding principle - 1Co 13:8,13

Is the second great commandment - Mt 22:37-39

Is the end of the commandment - 1Ti 1:5

Supernatural gifts are nothing without - 1Co 13:1,2

The greatest sacrifices are nothing without - 1Co 13:3

Especially enjoined upon ministers - 1Ti 4:12; 2Ti 2:22

SAINTS SHOULD

  • Put on
    • - Col 3:14
  • Follow after
    • - 1Co 14:1
  • Abound in
    • - Php 1:9; 1Th 3:12
  • Continue in
    • - 1Ti 2:15; Heb 13:1
  • Provoke each other to
    • - 2Co 8:7; 9:2; Heb 10:24
  • Be sincere in
    • - Ro 12:9; 2Co 6:6; 8:8; 1Jo 3:18
  • Be disinterested in
    • - 1Co 10:24; 13:5; Php 2:4
  • Be fervent in
    • - 1Pe 1:22; 4:8

Should be connected with brotherly kindness - Ro 12:10; 2Pe 1:7

Should be with a pure heart - 1Pe 1:22

All things should be done with - 1Co 16:14

SHOULD BE EXHIBITED, TOWARD

  • Saints
    • - 1Pe 2:17; 1Jo 5:1
  • Ministers
    • - 1Th 5:13
  • Our families
    • - Eph 5:25; Tit 2:4
  • Fellow-countrymen
    • - Ex 32:32; Ro 9:2,3; 10:1
  • Strangers
    • - Le 19:34; De 10:19
  • Enemies
    • - Ex 23:4,5; 2Ki 6:22; Mt 5:44; Ro 12:14,20; 1Pe 3:9
  • All men
    • - Ga 6:10

SHOULD BE EXHIBITED, IN

  • Ministering to the wants of others
    • - Mt 25:35; Heb 6:10
  • Loving each other
    • - Ga 5:13
  • Relieving strangers
    • - Le 25:35; Mt 25:36
  • Clothing the naked
    • - Isa 58:7; Mt 25:36
  • Visiting the sick, &c
    • - Job 31:16-22; Jas 1:27
  • Sympathising
    • - Ro 12:15; 1Co 12:26
  • Supporting the weak
    • - Ga 6:2; 1Th 5:14
  • Covering the faults of others
    • - Pr 10:12; 1Pe 4:8
  • Forgiving injuries
    • - Eph 4:32; Col 3:13
  • Forbearing
    • - Eph 4:2
  • Rebuking
    • - Le 19:17; Mt 18:15

Necessary to true happiness - Pr 15:17

The love of God is a motive to - Joh 13:34; 1Jo 4:11

AN EVIDENCE OF

  • Being in the light
    • - 1Jo 2:10
  • Discipleship with Christ
    • - Joh 13:35
  • Spiritual life
    • - 1Jo 3:14

Is the fulfilling of the law - Ro 13:8-10; Ga 5:14; Jas 2:8

Love to self is the measure of - Mr 12:33

Is good and pleasant - Ps 133:1,2

Is a bond of union - Col 2:2

Is the bond of perfectness - Col 3:14

Hypocrites, devoid of - 1Jo 2:9,11; 4:20

The wicked devoid of - 1Jo 3:10

Exemplified

  • Joseph
    • - Ge 45:15
  • Ruth
    • - Ru 1:16,17
  • Jonathan, &c
    • - 1Sa 20:17,41,42
  • Obadiah
    • - 1Ki 18:4
  • Centurion
    • - Lu 7:5
  • The Church
    • - Ac 2:46; Heb 10:33,34
  • Lydia
    • - Ac 16:15
  • Aquila
    • - Ro 16:3,4
  • Paul
    • - 2Co 6:11,12
  • Epaphroditus
    • - Php 2:25,26,30
  • Philippians
    • - Php 4:15-19
  • Colossians
    • - Col 1:4
  • Thessalonians
    • - 1Th 3:6
  • Onesiphorus
    • - 2Ti 1:16-18
  • Philemon
    • - Phm 1:7-9
  • Moses
    • - Heb 11:25

    Next Topic (Loving-kindness of God, The)


Loving-kindness of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Love to Man)

Loving-kindness of God, The

Loving-kindness of God, The

Is through Christ - Eph 2:7; Tit 3:4-6

DESCRIBED AS

  • Great
    • - Ne 9:17
  • Excellent
    • - Ps 36:7
  • Good
    • - Ps 69:16
  • Marvellous
    • - Ps 17:7; 31:21
  • Multitudinous
    • - Isa 63:7
  • Everlasting
    • - Isa 54:8
  • Merciful
    • - Ps 117:2
  • Better than life
    • - Ps 63:3

Consideration of the dealings of God gives a knowledge of - Ps 107:43

SAINTS

  • Betrothed in
    • - Ho 2:19
  • Drawn by
    • - Jer 31:3
  • Preserved by
    • - Ps 40:11
  • Quickened after
    • - Ps 119:88
  • Comforted by
    • - Ps 119:76
  • Look for mercy through
    • - Ps 51:1
  • Receive mercy through
    • - Isa 54:8
  • Are heard according to
    • - Ps 119:149
  • Are ever mindful of
    • - Ps 26:3; 48:9
  • Should expect, in affliction
    • - Ps 42:7,8
  • Crowned with
    • - Ps 103:4

Never utterly taken from saints - Ps 89:33; Isa 54:10

Former manifestations of, to be pleaded in prayer - Ps 25:6; 89:49

PRAY FOR THE

  • Exhibition of
    • - Ps 17:7; 143:8
  • Continuance of
    • - Ps 36:10
  • Extension of
    • - Ge 24:12; 2Sa 2:6

Praise God for - Ps 92:2; 138:2

Proclaim - Ps 40:10

Next Topic (Lying)


Lying - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Loving-kindness of God, The) Nave's - Lying

Lying

Lying

Forbidden - Le 19:11; Col 3:9

Hateful to God - Pr 6:16-19

An abomination to God - Pr 12:22

A hindrance to prayer - Isa 59:2,3

The devil, the father of - Joh 8:44

The devil excites men to - 1Ki 22:22; Ac 5:3

SAINTS

  • Hate
    • - Ps 119:163; Pr 13:5
  • Avoid
    • - Isa 63:8; Zep 3:13
  • Respect not those who practise
    • - Ps 40:4
  • Reject those who practise
    • - Ps 101:7
  • Pray to be preserved from
    • - Ps 119:29; Pr 30:8

Unbecoming in rulers - Pr 17:7

The evil of rulers hearkening to - Pr 29:12

False prophets addicted to - Jer 23:14; Eze 22:28

False witnesses addicted to - Pr 14:5,25

Antinomians guilty of - 1Jo 1:6; 2:4

Hypocrites addicted to - Ho 11:12

Hypocrites, a seed of - Isa 57:4

THE WICKED

  • Addicted to, from their infancy
    • - Ps 58:3
  • Love
    • - Ps 52:3
  • Delight in
    • - Ps 62:4
  • Seek after
    • - Ps 4:2
  • Prepare their tongues for
    • - Jer 9:3,5
  • Bring forth
    • - Ps 7:14
  • Give heed to
    • - Pr 17:4

A characteristic of the Apostasy - 2Th 2:9; 1Ti 4:2

LEADS TO

  • Hatred
    • - Pr 26:28
  • Love of impure conversation
    • - Pr 17:4

Often accompanied by gross crimes - Ho 4:1,2

Folly of concealing hatred by - Pr 10:18

Vanity of getting riches by - Pr 21:6

Shall be detected - Pr 12:19

Poverty preferable to - Pr 19:22

Excludes from heaven - Re 21:27; 22:15

They who are guilty of, shall be cast into hell - Re 21:8

Punishment for - Ps 5:6; 120:3,4; Pr 19:5; Jer 50:36

Exemplified

  • The devil
    • - Ge 3:4
  • Cain
    • - Ge 4:9
  • Sarah
    • - Ge 18:15
  • Jacob
    • - Ge 27:19
  • Joseph's brethren
    • - Ge 37:31,32
  • Gibeonites
    • - Jos 9:9-13
  • Samson
    • - Jud 16:10
  • Saul
    • - 1Sa 15:13
  • Michal
    • - 1Sa 19:14
  • David
    • - 1Sa 21:2
  • Prophet of Bethel
    • - 1Ki 13:18
  • Gehazi
    • - 2Ki 5:22
  • Job's friends
    • - Job 13:4
  • Ninevites
    • - Na 3:1
  • Peter
    • - Mt 26:72
  • Ananias, &c
    • - Ac 5:5
  • Cretans
    • - Tit 1:12

    Next Topic (Macedonian Empire, The)


M - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - M
Torrey's Main Index | Nave's Index - M Smith's Dictionary - M
Previous Letter - L |

M

Macedonian Empire, The | Magistrates | Malice | Man
Manasseh, The Tribe of | Manna | Marriage | Martyrdom
Masters | Measures | Meat-offerings | Medo-Persian Kingdom
Meekness | Mercy | Mercy of God, The | Mercy-seat
Metals | Midianites | Milk | Mills
Ministers | Miracles | Miracles of Christ, The | Miracles through Evil Agents
Miracles wrought through Servants of God | Miraculous Gifts of the Holy Spirit | Missionaries, all Christians should be as | Missionary Work by Ministers
Moabites | Money | Months | Moon, The
Morning | Moth, The | Mountains | Mule, The
Murder | Murmuring | Music |

Next Letter - N


Macedonian Empire, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Lying)

Macedonian Empire, The

Macedonian Empire, The

Called the kingdom of Grecia - Da 11:2

ILLUSTRATED BY THE

  • Brazen part of the image in Nebuchadnezzar's dream
    • - Da 2:32,39
  • Leopard with four wings and four heads
    • - Da 7:16,17
  • Rough goat with notable horn
    • - Da 8:5,21

Philippi the chief city of - Ac 16:12

PREDICTIONS RESPECTING

  • Conquest of the Medo-Persian kingdom
    • - Da 8:6,7; 11:2,3
  • Power and greatness of Alexander its last king
    • - Da 8:8; 11:3
  • Division of it into four kingdoms
    • - Da 8:8,22
  • Divisions of it ruled by strangers
    • - Da 11:4
  • History of its four divisions
    • - Da 11:4-29
  • The little horn to arise out of one of its divisions
    • - Da 8:8-12,23-25

Gospel preached in, by God's desire - Ac 16:9,10

Liberality of the churches of - 2Co 8:1-5

Next Topic (Magistrates)


Magistrates - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Macedonian Empire, The)

Magistrates

Magistrates

Are appointed by God - Ro 13:1

Are ministers of God - Ro 13:4,6

Purpose of their appointment - Ro 13:4; 1Pe 2:14

Their office to be respected - Ac 23:5

Are not a terror to the good, but to the evil - Ro 13:3

To be wisely selected and appointed - Ex 18:21; Ezr 7:25

To be prayed for - 1Ti 2:1,2

SHOULD

  • Seek wisdom from God
    • - 1Ki 3:9
  • Rule in the fear of God
    • - 2Sa 23:3; 2Ch 19:7
  • Know the law of God
    • - Ezr 7:25
  • Be faithful to the Sovereign
    • - Da 6:4
  • Enforce the laws
    • - Ezr 7:26
  • Judge wisely
    • - 1Ki 3:16-28
  • Hate covetousness
    • - Ex 18:21
  • Not take bribes
    • - Ex 23:8; De 16:19
  • Defend the poor
    • - Job 29:12,16
  • Judge for God, not for man
    • - 2Ch 19:6
  • Judge righteously
    • - De 1:16; 16:18; 25:1
  • Be impartial
    • - Ex 23:6; De 1:17
  • Be diligent in ruling
    • - Ro 12:8
  • Subjection to their authority enjoined
    • - Mt 23:2,3; Ro 13:1; 1Pe 2:13,14

Wicked-Illustrated - Pr 28:15

Good-Exemplified

  • Joseph
    • - Ge 41:46
  • Gideon
    • - Jud 8:35
  • Samuel
    • - 1Sa 12:3,4; Ezr 10:1-9
  • Nehemiah
    • - Ne 3:15
  • Job
    • - Job 29:16
  • Daniel
    • - Da 6:3

Wicked-Exemplified

  • Sons of Samuel
    • - 1Sa 8:3
  • Pilate
    • - Mt 27:24,26
  • Magistrates in Philippi
    • - Ac 16:22,23
  • Gallio
    • - Ac 18:16,17
  • Felix
    • - Ac 24:26

    Next Topic (Malice)


Malice - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Magistrates) Nave's - Malice

Malice

Malice

Springs from an evil heart - Mt 15:19,20; Ga 5:19

Forbidden - 1Co 14:20; Col 3:8; Eph 4:26,27

A hindrance to growth in grace - 1Pe 2:1,2

Incompatible with the worship of God - 1Co 5:7,8

Christian liberty not to be a cloak for - 1Pe 2:16

Saints avoid - Job 31:29,30; Ps 35:12-14

THE WICKED

  • Speak with
    • - 3Jo 1:10
  • Live in
    • - Tit 3:3
  • Conceive
    • - Ps 7:14
  • Filled with
    • - Ro 1:29
  • Visit saints with
    • - Ps 83:3; Mt 22:6

Pray for those who injure you through - Mt 5:44

Brings its own punishment - Ps 7:15,16

God requites - Ps 10:14; Eze 36:5

Punishment of - Am 1:11,12; Ob 1:10-15

Exemplified

  • Cain
    • - Ge 4:5
  • Esau
    • - Ge 27:41
  • Joseph's brethren
    • - Ge 37:19,20
  • Saul
    • - 1Sa 18:9-11
  • Shimei
    • - 2Sa 16:5; 1Ki 2:8,9
  • Joab
    • - 2Sa 3:27; 1Ki 2:5,28-33
  • Sanballat
    • - Ne 2:10
  • Haman
    • - Es 3:5,6
  • Edomites
    • - Eze 35:5
  • Presidents, &c
    • - Da 6:4-9
  • Herodias
    • - Mr 6:19
  • Scribes &c
    • - Mr 11:18; Lu 11:54
  • Diotrephes
    • - 3Jo 1:10

    Next Topic (Man)


Man - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Man
Easton's - Man of sin
Previous topic (Malice) Nave's - Man
Smith's - Man

Man

Man

Made for God - Pr 16:4; Re 4:11

God's purpose in creation completed by making - Ge 2:5,7

Cannot profit God - Job 22:2; Ps 16:2

Unworthy of God's favour - Job 7:17; Ps 8:4

CREATED

  • By God
    • - Ge 1:27; Isa 45:12
  • By Christ
    • - Joh 1:3; Col 1:16
  • By the Holy Spirit
    • - Job 33:4
  • After consultation, by the Trinity
    • - Ge 1:26
  • On the sixth day
    • - Ge 1:31
  • Upon the earth
    • - De 4:32; Job 20:4
  • From the dust
    • - Ge 2:7; Job 33:6
  • In the image of God
    • - Ge 1:26,27; 1Co 11:7
  • After the likeness of God
    • - Ge 1:26; Jas 3:9
  • Male and female
    • - Ge 1:27; 5:2
  • A living soul
    • - Ge 2:7; 1Co 15:45
  • In uprightness
    • - Ec 7:29
  • In knowledge (inferred)
    • - Col 3:10
  • Under obligations to obedience
    • - Ge 2:16,17
  • A type of Christ
    • - Ro 5:14

Approved of by God - Ge 1:31

Blessed by God - Ge 1:28; 5:2

Placed in the garden of Eden - Ge 2:15

Every herb and tree given to, for food - Ge 1:29

Allowed to eat flesh after the flood - Ge 9:3

Not good for, to be alone - Ge 2:18

Woman formed to be a help for - Ge 2:20-25

POSSESSED OF

  • A Body
    • - Mt 6:25
  • A soul
    • - Lu 12:20; Ac 14:22; 1Pe 4:19
  • A spirit
    • - Pr 18:14; 20:17; 1Co 2:11
  • Understanding
    • - Eph 1:18; 4:18
  • Will
    • - 1Co 9:17; 2Pe 1:21
  • Affections
    • - 1Ch 29:3; Col 3:2
  • Conscience
    • - Ro 2:15; 1Ti 4:2
  • Memory
    • - Ge 41:9; 1Co 15:2

Made by God in his successive generations - Job 10:8-11; 31:15

Fearfully and wonderfully made - Ps 139:14

Of every nation, made of one blood - Ac 17:26

Quickened by the breath of God - Ge 2:7; 7:22; Job 33:4

Made wise by the inspiration of the Almighty - Job 32:8,9

Inferior to angels - Ps 8:5; Heb 2:7

Is of the earth earthy - 1Co 15:47

Nature and constitution of, different from other creatures - 1Co 15:39

More valuable than other creatures - Mt 6:26; 10:31; 12:12

Wiser than other creatures - Job 35:11

Received dominion over other creatures - Ge 1:28; Ps 8:6-8

Gave names to other creatures - Ge 2:19,20

Intellect of, matured by age - 1Co 13:11

CALLED

  • The potsherd of the earth
    • - Isa 45:9
  • A worm
    • - Job 25:6
  • Vain man
    • - Job 11:12; Jas 2:20
  • Flesh
    • - Ge 6:12; Joe 2:28

COMPARED TO

  • Grass
    • - Isa 40:6-8; 1Pe 1:24
  • Clay in the potter's hand
    • - Isa 64:8; Jer 18:2,6
  • Vanity
    • - Ps 144:4
  • A sleep
    • - Ps 90:5
  • A wild ass's colt
    • - Job 11:12

Originally naked and not ashamed - Ge 2:25

Disobeyed God by eating part of the forbidden fruit - Ge 3:1-12

Filled with shame after the fall - Ge 3:10

Covered himself with fig leaves - Ge 3:7

Clothed by God with skins - Ge 3:21

Punished for disobedience - Ge 3:16-19

Banished from paradise - Ge 3:23,24

Involved posterity in his ruin - Ro 5:12-19

Has sought out many inventions - Ec 7:29

Born in sin - Ps 51:5

Born to trouble - Job 5:7

Has an appointed time on the earth - Job 7:1

Days of, compared to a shadow - 1Ch 29:15

Days of, as the days of a hireling - Job 7:1

Has but few days - Job 14:1

Ordinary limit of his life - Ps 90:10

Ignorant of what is good for him - Ec 10:2

Ignorant of what is to come after him - Ec 10:14

Not profited by all his labour and travail - Ec 2:22; 6:12

Cannot direct his ways - Jer 10:23; Pr 20:24

Walks in a vain show - Ps 39:6

GOD

  • Instructs
    • - Ps 94:10
  • Orders the goings of
    • - Pr 5:21; 20:24
  • Prepares the heart of
    • - Pr 16:1
  • Enables to speak
    • - Pr 16:1
  • Preserves
    • - Job 7:20; Ps 36:6
  • Provides for
    • - Ps 145:15,16
  • Destroys the hopes of
    • - Job 14:19
  • Makes the wrath of, to praise him
    • - Ps 76:10
  • Makes his beauty consume away
    • - Ps 39:11
  • Turns to destruction
    • - Ps 90:3

Cannot be just with God - Job 9:2; 25:4; Ps 143:2; Ro 3:20

Cannot cleanse himself - Job 15:14; Jer 2:22

All the ways of, clean in his own eyes - Pr 16:2

CHRIST

  • Knew what was in
    • - Joh 2:25
  • Took on him nature of
    • - Joh 1:14; Heb 2:14,16
  • Made in the image of
    • - Php 2:7
  • Was found in fashion as
    • - Php 2:8
  • Approved of God as
    • - Ac 2:22
  • Called the second, as covenant head of the church
    • - 1Co 15:47
  • Is the head of every
    • - 1Co 11:3
  • A refuge as, to sinners
    • - Isa 32:2
  • As such, is the cause of the resurrection
    • - 1Co 15:21,22

Shall be recompensed according to his works - Ps 62:12; Ro 2:6

Cannot retain his spirit from death - Ec 8:8

Would give all his possessions for the preservation of life - Job 2:4

Able to sustain bodily affliction - Pr 18:14

Sinks under trouble of mind - Pr 18:14

No trust to be placed in - Ps 118:8; Isa 2:22

The help of, vain - Ps 60:11

The whole duty of - Ec 12:13

Next Topic (Manasseh, The Tribe of)


Manasseh, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Manasseh
Previous topic (Man) Nave's - Manasseh
Smith's - Manasseh

Manasseh, The Tribe of

Manasseh, The Tribe of

Descended from Joseph's eldest son adopted by Jacob - Ge 41:51; 48:5

Predictions respecting - Ge 48:20; 49:22-26; De 33:13-17

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:10
  • To spy out the land
    • - Nu 13:11
  • To divide the land
    • - Nu 34:23

Strength of, on leaving Egypt - Nu 1:34,35

Part of third division of Israel in their journeys - Nu 10:22,23

Encamped next to, and under the standard of Ephraim west of tabernacle - Nu 2:18,20

Offering of, at dedication - Nu 7:54-59

Families of - Nu 26:29-33

Strength of, on entering Canaan - Nu 26:34

On Gerizim said amen to the blessing - De 27:12

Half of, obtained inheritance east of Jordan - Nu 32:33,39-42; Jos 13:29-31

Inheritance of the other half - Jos 17:1-11

Could not drive out the Canaanites but made them tributary - Jos 17:12,13; Jud 1:27,28

SOME OF

  • Aided David against Saul
    • - 1Ch 12:19-21
  • At coronation of David
    • - 1Ch 12:31-37
  • Returned to their allegiance to the house of David in Asa's
    • reign - 2Ch 15:9
  • At Hezekiah's passover
    • - 2Ch 30:1,11,18

David appointed rulers and captains over - 1Ch 26:32; 27:20,21

Often at war with Ephraim - Jud 12:1,6; Isa 9:21

Country of, purified from idols by Hezekiah and Josiah - 2Ch 31:1; 34:6

Remarkable persons of

  • Daughters of Zelophehad
    • - Nu 27:1-7
  • Gideon
    • - Jud 6:15
  • Abimelech
    • - Jud 9:1
  • Jotham
    • - Jud 9:5,7,21
  • Jair
    • - Jud 10:3
  • Jephthah
    • - Jud 11:1
  • Barzillai
    • - 2Sa 17:27
  • Elijah
    • - 1Ki 17:1

    Next Topic (Manna)


Manna - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Manna
Previous topic (Manasseh, The Tribe of) Nave's - Manna
Smith's - Manna

Manna

Manna

Miraculously given to Israel for food in the wilderness - Ex 16:4,15; Ne 9:15

CALLED

  • God's manna
    • - Ne 9:20
  • Bread of heaven
    • - Ps 105:40
  • Bread from heaven
    • - Ex 16:4; Joh 6:31
  • Corn of heaven
    • - Ps 78:24
  • Angel's food
    • - Ps 78:25
  • Spiritual meat
    • - 1Co 10:3

Previously unknown - De 8:3,16

DESCRIBED AS

  • Like coriander seed
    • - Ex 16:31; Nu 11:7
  • White
    • - Ex 16:31
  • Like in colour to bdellium
    • - Nu 11:7
  • Like in taste to wafers made with honey
    • - Ex 16:31
  • Like in taste to oil
    • - Nu 11:8
  • Like hoar frost
    • - Ex 16:14

Fell after the evening dew - Nu 11:9

None fell on the Sabbath day - Ex 16:26,27

Gathered every morning - Ex 16:21

An omer of, gathered for each person - Ex 16:16

Two portions of, gathered the sixth day on account of the Sabbath - Ex 16:5,22-26

He that gathered much or little had sufficient and nothing over - Ex 16:18

Melted away by the sun - Ex 16:21

GIVEN

  • When Israel murmured for bread
    • - Ex 16:2,3
  • In answer to prayer
    • - Ps 105:40
  • Through Moses
    • - Joh 6:31,32
  • To exhibit God's glory
    • - Ex 16:7
  • As a sign of Moses's divine mission
    • - Joh 6:30,31
  • For forty years
    • - Ne 9:21
  • As a test of obedience
    • - Ex 16:4
  • To teach that man does not live by bread only
    • - De 8:3; Mt 4:4
  • To humble and prove Israel
    • - De 8:16

Kept longer than a day (except on the Sabbath) became corrupt - Ex 16:19,20

THE ISRAELITES

  • At first covetous of
    • - Ex 16:17
  • Ground, made into cakes and baked in pans
    • - Nu 11:8
  • Counted inferior to food of Egypt
    • - Nu 11:4-6
  • Loathed
    • - Nu 21:5
  • Punished for despising
    • - Nu 11:10-20
  • Punished for loathing
    • - Nu 21:6

Ceased when Israel entered Canaan - Ex 16:35; Jos 5:12

ILLUSTRATIVE OF

  • Christ
    • - Joh 6:32-35
  • Blessedness given to saints
    • - Re 2:17

A golden pot of, laid up in the holiest for a memorial - Ex 16:32-34; Heb 9:4

Next Topic (Marriage)


Marriage - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Marriage
Previous topic (Manna) Nave's - Marriage
Smith's - Marriage

Marriage

Marriage

Divinely instituted - Ge 2:24

A covenant relationship - Mal 2:4

DESIGNED FOR

  • The happiness of man
    • - Ge 2:18
  • Increasing the human population
    • - Ge 1:28; 9:1
  • Raising up godly seed
    • - Mal 2:15
  • Preventing fornication
    • - 1Co 7:2

The expectation of the promised seed of the woman an incentive to, in the early age - Ge 3:15; 4:1

Lawful in all - 1Co 7:2,28; 1Ti 5:14

Honourable for all - Heb 13:4

Should be only in the Lord - 1Co 7:39

EXPRESSED BY

  • Joining together
    • - Mt 19:6
  • Making affinity
    • - 1Ki 3:1
  • Taking to wife
    • - Ex 2:1
  • Giving daughters to sons, and sons to daughters
    • - De 7:3; Ezr 9:12

Indissoluble during the joint lives of the parties - Mt 19:6; Ro 7:2,3; 1Co 7:39

Early introduction of polygamy - Ge 4:19

Contracted in patriarchal age with near relations - Ge 20:12; 24:24; 28:2

Often contracted by parents for children - Ge 24:49-51; 34:6,8

Should be with consent of parents - Ge 28:8; Jud 14:2,3

Consent of the parties necessary to - Ge 24:57,58; 1Sa 18:20; 25:41

Parents might refuse to give their children in - Ex 22:17; De 7:3

THE JEWS

  • Forbidden to contract, with their near relations
    • - Le 18:6
  • Forbidden to contract with idolaters
    • - De 7:3,4; Jos 23:12; Ezr 9:11,12
  • Often contracted with foreigners
    • - 1Ki 11:1; Ne 13:23
  • Sometimes guilty of polygamy
    • - 1Ki 11:1,3
  • Careful in contracting for their children
    • - Ge 24:2,3; 28:1,2
  • Betrothed themselves some time before
    • - De 20:7; Jud 14:5,7,8; Mt 1:18
  • Contracted when young
    • - Pr 2:17; Joe 1:8
  • Often contracted, in their own tribe
    • - Ex 2:1; Nu 36:6-13; Lu 1:5,27
  • Obliged to contract with a brother's wife who died without
    • seed - De 25:5; Mt 22:24
  • Considered being debarred from, a reproach
    • - Isa 4:1
  • Considered being debarred from, a cause of grief
    • - Jud 11:38
  • Often punished by being debarred from
    • - Jer 7:34; 16:9; 25:10
  • Were allowed divorce from, because of hardness of their
    • hearts - De 24:1; Mt 19:7,8
  • Exempted from going to war immediately after
    • - De 20:7

Priest not to contract, with divorced or improper persons - Le 21:7

The high priest not to contract, with a widow or a divorced or profane person - Le 21:14

Contracted at the gate and before witnesses - Ru 4:1,10,11

Modes of demanding women in - Ge 24:3,4; 34:6,8; 1Sa 25:39,40

Elder daughters usually given in, before the younger - Ge 29:26

A dowry given to the woman's parents before - Ge 29:18; 34:12; 1Sa 18:27,28; Ho 3:2

CELEBRATED

  • With great rejoicing
    • - Jer 33:11; Joh 3:29
  • With feasting
    • - Ge 29:22; Jud 14:10; Mt 22:2,3; Joh 2:1-10
  • For seven days
    • - Jud 14:12

A benediction pronounced after - Ge 24:60; Ru 4:11,12

THE BRIDE

  • Received presents before
    • - Ge 24:53
  • Given a handmaid at
    • - Ge 24:59; 29:24,29
  • Adorned with jewels for
    • - Isa 49:18; 61:10
  • Gorgeously apparelled
    • - Ps 45:13,14
  • Attended by bridesmaids
    • - Ps 45:9
  • Stood on the right of bridegroom
    • - Ps 45:9
  • Called to forget her father's house
    • - Ps 45:10

THE BRIDEGROOM

  • Adorned with ornaments
    • - Isa 61:10
  • Attended by many friends
    • - Jud 14:11; Joh 3:29
  • Presented with gifts
    • - Ps 45:12
  • Crowned with garlands
    • - So 3:11
  • Rejoiced over the bride
    • - Isa 62:5
  • Returned with the bride to his house at night
    • - Mt 25:1-6

Garments provided for guests at - Mt 22:12

Infidelity of those contracted in, punished as if married - De 22:23,24; Mt 1:19

ILLUSTRATIVE OF

  • God's union with the Jewish nation
    • - Isa 54:5; Jer 3:14; Ho 2:19,20
  • Christ's union with his church
    • - Eph 5:23,24,32

    Next Topic (Martyrdom)


Martyrdom - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Marriage) Nave's - Martyrdom

Martyrdom

Martyrdom

Is death endured for the word of God, and testimony of Christ - Re 6:9; 20:4

SAINTS

  • Forewarned of
    • - Mt 10:21; 24:9; Joh 16:2
  • Should not fear
    • - Mt 10:28; Re 2:10
  • Should be prepared for
    • - Mt 16:24,25; Ac 21:13
  • Should resist sin to
    • - Heb 12:4

Reward of - Re 2:10; 6:11

Inflicted at the instigation of the devil - Re 2:10,13

The Apostasy guilty of inflicting - Re 17:6; 18:24

Of saints, shall be avenged - Lu 11:50,51; Re 18:20-24

Exemplified

  • Abel
    • - Ge 4:8; 1Jo 3:12
  • Ahimelech and his fellow priests
    • - 1Sa 22:18,19
  • Prophets and Saints of old
    • - 1Ki 18:4; 19:10; Lu 11:50,51; Heb 11:37
  • Urijah
    • - Jer 26:23
  • John the Baptist
    • - Mr 6:27
  • Peter
    • - Joh 21:18,19
  • Stephen
    • - Ac 7:58
  • Christians
    • - Ac 9:1; 22:4; 26:10
  • James
    • - Ac 12:2
  • Antipas
    • - Re 2:13

    Next Topic (Masters)


Masters - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Martyrdom)

Masters

Masters

Authority of, established - Col 3:22; 1Pe 2:18

SHOULD, WITH THEIR HOUSEHOLDS,

  • Worship God
    • - Ge 35:3
  • Fear God
    • - Ac 10:2
  • Serve God
    • - Jos 24:15
  • Observe the Sabbath
    • - Ex 20:10; De 5:12-14
  • Put away idols
    • - Ge 35:2

Should select faithful servants - Ge 24:2; Ps 101:6,7

Should receive faithful advice from servants - 2Ki 5:13,14

DUTY OF, TOWARD SERVANTS;

  • To act justly
    • - Job 31:13,15; Col 4:1
  • To deal with them in the fear of God
    • - Eph 6:9; Col 4:1
  • To esteem them highly, if saints
    • - Phm 1:16
  • To take care of them in sickness
    • - Lu 7:3
  • To forbear threatening them
    • - Eph 6:9
  • Not to defraud them
    • - Ge 31:7
  • Not to keep back their wages
    • - Le 19:13; De 24:15
  • Not to rule over them with rigour
    • - Le 25:43; De 24:14

Benevolent, blessed - De 15:18

Unjust, denounced - Jer 22:13; Jas 5:4

Good-Exemplified

  • Abraham
    • - Ge 18:19
  • Jacob
    • - Ge 35:2
  • Joshua
    • - Jos 24:15
  • Centurion
    • - Lu 7:2,3
  • Cornelius
    • - Ac 10:2

Bad-Exemplified

  • Egyptians
    • - Ex 1:13,14
  • Nabal
    • - 1Sa 25:17
  • Amalekite
    • - 1Sa 30:13

    Next Topic (Measures)


Measures - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Masters) Smith's - Measures

Measures

Measures

Unjust, an abomination to God - Pr 20:10

The Jews not to be unjust in - Le 19:35; De 25:14,15

The Jews often used unjust - Mic 6:10

OF LIQUIDS AND SOLIDS

  • Log
    • - Le 14:10,15
  • Cab
    • - 2Ki 6:25
  • Omer or tenth-deal (the tenth of an ephah)
    • - Ex 16:36; Le 5:11; 14:10
  • Hin
    • - Ex 29:40
  • Bath or ephah
    • - Isa 5:10; Eze 45:11
  • Homer or Cor
    • - Isa 5:10; Eze 45:14
  • Firkin
    • - Joh 2:6

OF LENGTH

  • Handbreadth
    • - Ex 25:25; Ps 39:5
  • Span
    • - Ex 28:16; 1Sa 17:4
  • Cubit
    • - Ge 6:15,16; De 3:11
  • Fathom
    • - Ac 27:28
  • Furlong
    • - Lu 24:13; Joh 11:13
  • Mile
    • - Mt 5:41

Distances measured by rods and lines - 2Sa 8:2; Jer 31:39; Eze 40:3; Re 21:16

Were regulated by the standard of the sanctuary - 1Ch 23:29

ILLUSTRATIVE

  • (Correcting in measure,) of mitigated afflictions
    • - Jer 30:11
  • (Drinking tears in great measure,) of severe afflictions
    • - Ps 80:5
  • (Weighing the waters in a measure,) of God's infinite
    • wisdom - Job 28:23,25
  • (Measuring the dust of the earth,) of God's greatness
    • - Isa 40:12
  • (The measure of our days,) of the shortness of life
    • - Ps 39:4
  • (Drinking water, by measure) of severe famine
    • - Eze 4:11,16
  • (The measure of the stature of Christ,) of perfection
    • - Eph 4:13
  • (Opening the mouth without measure,) of the insatiableness
    • of hell - Isa 5:14

    Next Topic (Meat-offerings)


Meat-offerings - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Measures)

Meat-offerings

Meat-offerings

Were most holy - Le 6:17

CONSISTED OF

  • Fine flour
    • - Le 2:1
  • Unleavened cakes baked in the oven
    • - Le 2:4
  • Fine flour baked in a pan
    • - Le 2:5
  • Fine flour baked in a frying pan
    • - Le 2:7
  • Green ears of corn parched
    • - Le 2:14
  • Barley meal
    • - Nu 5:15

Oil and incense used with - Le 2:1,4,15

Of jealousy, without oil or incense - Nu 5:15

Always seasoned with salt - Le 2:13

No leaven used with - Le 2:11; 6:17

Not to be offered on altar of incense - Ex 30:9

OFFERED

  • On the altar of burnt offering
    • - Ex 40:29
  • With the daily sacrifices
    • - Ex 29:40-42
  • With all burnt offerings
    • - Nu 15:3-12
  • By the poor for a trespass offering
    • - Le 5:11
  • By the high priest every day, half in the morning and half
    • in the evening - Le 6:20-22

A small part of, was consumed on the altar for a memorial - Le 2:2,9,16; 6:15

When offered for a priest entirely consumed by fire - Le 6:23

High priest's deputy had care of - Nu 4:16

Laid up in a chamber of the temple - Ne 10:39; 13:5; Eze 42:13

The priest's portion - Le 2:3; 6:17

To be eaten by the males of the house of Aaron alone - Le 6:18

To be eaten in the holy place - Le 6:16

THE JEWS

  • Often not accepted in
    • - Am 5:22
  • Condemned for offering, to idols
    • - Isa 57:6
  • Often prevented from offering, by judgments
    • - Joe 1:9,13

Materials for public, often provided by the princes - Nu 7:13,19,25; Eze 45:16

Next Topic (Medo-Persian Kingdom)


Medo-Persian Kingdom - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Meat-offerings)

Medo-Persian Kingdom

Medo-Persian Kingdom

Extended from India to Ethiopia - Es 1:1

Peopled by descendants of Eliam - Ge 10:22

ILLUSTRATED BY

  • Silver part of image in Nebuchadnezzar's dream
    • - Da 2:32,39
  • A bear
    • - Da 7:5
  • A ram with two horns
    • - Da 8:3,20

Shushan a chief city of - Es 1:2; 8:15

Achmetha or Ecbatana a chief city of - Ezr 6:2

Divided into many provinces - Es 1:1; Da 6:1

Laws of, unalterable - Da 6:12,15

Ruled by, absolute kings - Es 3:8,11; 7:9

KINGS OF, MENTIONED IN SCRIPTURE

  • Cyrus
    • - Ezr 1:1
  • Ahasuerus or Cambyses
    • - Ezr 4:6
  • Artaxerxes Smerdis (an usurper)
    • - Ezr 4:7
  • Darius Hystaspes
    • - Ezr 6:1; Da 5:31
  • Xerxes
    • - Da 11:2
  • Artaxerxes Longimanus or Ahasuerus
    • - Ezr 6:14; 7:1; Es 1:1

KINGS OF

  • Called kings of Assyria
    • - Ezr 6:22
  • Called kings of Babylon
    • - Ne 13:6
  • Styled themselves king of kings
    • - Ezr 7:12
  • Dwelt in royal palaces
    • - Es 1:2; 8:14
  • Were exceeding rich
    • - Es 1:4; Da 12:2
  • Entertained magnificently
    • - Es 1:3,5,7
  • Held in their hand a golden sceptre
    • - Es 5:2
  • Put to death all who approached them without permission
    • - Es 4:11,16

Celebrated for wise men - Es 1:13; Mt 2:1

People of, warlike - Eze 27:10; 38:5

Peculiar customs in - Es 1:8; 2:12,13

Babylon taken by the king of - Da 5:20,31

The Jews delivered from captivity by means of - 2Ch 36:20,22,23; Ezr 1:1-4

PREDICTIONS RESPECTING

  • Extensive conquest
    • - Da 8:4
  • Conquest of Babylon
    • - Isa 21:1,2; Da 5:28
  • Deliverance of the Jews
    • - Isa 44:28; 45:1-4
  • Invasion of Greece under Xerxes
    • - Da 11:2
  • Downfall by Alexander
    • - Da 8:6,7; 11:3

    Next Topic (Meekness)


Meekness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Meekness
Previous topic (Medo-Persian Kingdom) Nave's - Meekness

Meekness

Meekness

Christ set an example of - Ps 45:4; Isa 53:7; Mt 11:29; 21:5; 2Co 10:1; 1Pe 2:21-23

His teaching - Mt 5:38-45

A fruit of the Spirit - Ga 5:22,23

SAINTS SHOULD

  • Seek
    • - Zep 2:3
  • Put on
    • - Col 3:12-13
  • Receive the word of God with
    • - Jas 1:21
  • Exhibit, in conduct, &c
    • - Jas 3:13
  • Answer for their hope with
    • - 1Pe 3:15
  • Show to all men
    • - Tit 3:2
  • Restore the erring with
    • - Ga 6:1

Precious in the sight of God - 1Pe 3:4

MINISTERS SHOULD

  • Follow after
    • - 1Ti 6:11
  • Instruct opposers with
    • - 2Ti 2:24,25
  • Urge, on their people
    • - Tit 3:1,2

A characteristic of wisdom - Jas 3:17

Necessary to a Christian walk - Eph 4:1,2; 1Co 6:7

THOSE WHO ARE GIFTED WITH

  • Are preserved
    • - Ps 76:9
  • Are exalted
    • - Ps 147:6; Mt 23:12
  • Are guided and taught
    • - Ps 25:9
  • Are richly provided for
    • - Ps 22:26
  • Are beautified with salvation
    • - Ps 149:4
  • Increase their joy
    • - Isa 29:19
  • Shall inherit the earth
    • - Ps 37:11

The gospel to be preached to those who possess - Isa 61:1

Blessedness of - Mt 5:5

Exemplified

  • Moses
    • - Nu 12:3
  • David
    • - 1Sa 30:6; 2Sa 16:9-12
  • Paul
    • - 1Co 4:12; 1Th 2:7

    Next Topic (Mercy)


Mercy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Mercy
Previous topic (Meekness) Nave's - Mercy

Mercy

Mercy

After the example of God - Lu 6:36

Enjoined - 2Ki 6:21-23; Ho 12:6; Ro 12:20,21; Col 3:12

To be engraved on the heart - Pr 3:3

Characteristic of saints - Ps 37:26; Isa 57:1

SHOULD BE SHOWN

  • With cheerfulness
    • - Ro 12:8
  • To our brethren
    • - Zec 7:9
  • to those that are in distress
    • - Lu 10:37
  • To the poor
    • - Pr 14:31; Da 4:27
  • To backsliders
    • - Lu 15:18-20; 2Co 2:6-8
  • To animals
    • - Pr 12:10

Upholds the throne of kings - Pr 20:28

Beneficial to those who exercise - Pr 11:17

Blessedness of showing - Pr 14:21; Mt 5:7

Hypocrites devoid of - Mt 23:23

Denunciations against those devoid of - Ho 4:1,3; Mt 18:23-25; Jas 2:13

Next Topic (Mercy of God, The)


Mercy of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Mercy
Previous topic (Mercy) Nave's - Mercy

Mercy of God, The

Mercy of God, The

Is part of his character - Ex 34:6,7; Ps 62:12; Ne 9:17; Jon 4:2,10,11; 2Co 1:3

DESCRIBED AS

  • Great
    • - Nu 14:18; Isa 54:7
  • Rich
    • - Eph 2:4
  • Manifold
    • - Ne 9:27; La 3:32
  • Plenteous
    • - Ps 86:5,15; 103:8
  • Abundant
    • - 1Pe 1:3
  • Sure
    • - Isa 55:3; Mic 7:20
  • Everlasting
    • - 1Ch 16:34; Ps 89:28; 106:1; 107:1; 136:1-26
  • Tender
    • - Ps 25:6; 103:4; Lu 1:78
  • New every morning
    • - La 3:23
  • High as heaven
    • - Ps 36:5; 103:11
  • Filling the earth
    • - Ps 119:64
  • Over all his works
    • - Ps 145:9

Is his delight - Mic 7:18

MANIFESTED

  • In the sending of Christ
    • - Lu 1:78
  • In salvation
    • - Tit 3:5
  • In long-suffering
    • - La 3:22; Da 9:9
  • To his people
    • - De 32:43; 1Ki 8:23
  • To them that fear him
    • - Ps 103:17; Lu 1:50
  • To returning backsliders
    • - Jer 3:12; Ho 14:4; Joe 2:13
  • To repentant sinners
    • - Ps 32:5; Pr 28:13; Isa 55:7; Lu 15:18-20
  • To the afflicted
    • - Isa 49:13; 54:7
  • To the fatherless
    • - Ho 14:3
  • To whom he will
    • - Ho 2:23; Ro 9:15,18
  • With everlasting kindness
    • - Isa 54:8

A ground of hope - Ps 130:7; 147:11

A ground of trust - Ps 52:8

SHOULD BE

  • Sought for ourselves
    • - Ps 6:2
  • Sought for others
    • - Ga 6:16; 1Ti 1:2; 2Ti 1:18
  • Pleaded in prayer
    • - Ps 6:4; 25:6; 51:1
  • Rejoiced in
    • - Ps 31:7
  • Magnified
    • - 1Ch 16:34; Ps 115:1; 118:1-4,29; Jer 33:11

Typified

  • Mercy seat
    • - Ex 25:17

Exemplified

  • Lot
    • - Ge 19:16,19
  • Epaphroditus
    • - Php 2:27
  • Paul
    • - 1Ti 1:13

    Next Topic (Mercy-seat)


Mercy-seat - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Mercy-seat
Previous topic (Mercy of God, The) Nave's - Mercy-seat

Mercy-seat

Mercy-seat

Moses commanded to make - Ex 25:17

Bezaleel given wisdom to make - Ex 31:2,3,7

Made of pure gold - Ex 25:17; 37:6

The cherubim formed out of, and at each end of it - Ex 25:18-20; Heb 9:5

Placed upon the ark of testimony - Ex 25:21; 26:34; 40:20

GOD

  • Appeared over in the cloud
    • - Le 16:2
  • Dwelt over
    • - Ps 80:1
  • Spoke from above
    • - Ex 25:22; Nu 7:89

Covered with a cloud of incense on the day of atonement - Le 16:13

The blood of sacrifices on the day of atonement sprinkled upon and before - Le 16:14,15

ILLUSTRATIVE OF

  • Christ
    • - Ro 3:25; Heb 9:3
  • The throne of grace
    • - Heb 4:16

    Next Topic (Metals)


Metals - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Mercy-seat) Smith's - Metals

Metals

Metals

Dug out of the earth - Job 28:1,2,6

MENTIONED IN SCRIPTURE

  • Gold
    • - Ge 2:11,12
  • Silver
    • - Ge 44:2
  • Brass
    • - Ex 27:2,4; 2Ch 12:10
  • Copper
    • - Ezr 8:27; 2Ti 4:14
  • Iron
    • - Nu 35:16; Pr 27:17
  • Lead
    • - Ex 15:10; Jer 6:29
  • Tin
    • - Nu 31:22

Comparative value of - Isa 60:17; Da 2:32-45

Often mixed with dross - Isa 1:25

The holy land abounded in - De 8:9

Antiquity of the art of working in - Ge 4:21

Freed from dross by fire - Eze 22:18,20

Ceremonially cleansed by fire - Nu 31:21-23

Cast in mould - Jud 17:4; Jer 6:29

Clay of Jordan used for moulding - 1Ki 7:46

An extensive commerce in - Eze 27:12

Next Topic (Midianites)


Midianites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Metals) Nave's - Midianites

Midianites

Midianites

Descended form Midian, son of Abraham by Keturah - Ge 25:1,2; 1Ch 1:32

Dwelt east of Jordan, beside Moab - Nu 22:1,4

A SMALL PART OF

  • Dwelt near Horeb
    • - Ex 2:15; 3:1
  • Retained the knowledge and worship of Jehovah
    • - Ex 2:16; 18:9-12

Governed by kings - Nu 31:8; Jud 8:5

Dwelt in tents - Hab 3:7

Engaged in commerce - Ge 37:28,36

Conquered by Hadad - Ge 36:25; 1Ch 1:46

Excited by Moab against Israel - Nu 22:4

Terrified at approach of Israel - Hab 3:3-7

WITH THE MOABITES

  • Sent for Balaam to curse Israel
    • - Nu 22:5-7
  • Seduced Israel to idolatry
    • - Nu 25:1-6
  • Punished for seducing Israel
    • - Nu 25:16-18; 31:1-12

Allowed to oppress Israel - Jud 6:1-6

Gideon raised up against - Jud 6:11-14

With Amalek, &c opposed Gideon - Jud 6:33

Miraculously defeated and destroyed by Gideon - Jud 7:16-22; 8:10,11

Princes of, slain - Jud 7:24,25; 8:12,21

Completeness of their destruction, alluded to - Ps 83:9-11; Isa 9:4; 10:26

Shall minister to future glory of the church - Isa 60:6

Next Topic (Milk)


Milk - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Milk
Previous topic (Midianites) Nave's - Milk
Smith's - Milk

Milk

Milk

An animal secretion, of a white colour - La 4:7

Used as food by the Jews - Ge 18:8; Jud 5:25

DIFFERENT KINDS MENTIONED

  • Of cows
    • - De 32:14; 1Sa 6:7
  • Of camels
    • - Ge 32:15
  • Of goats
    • - Pr 27:27
  • Of sheep
    • - De 32:14
  • Of sea-monsters
    • - La 4:3

Flocks and herds fed for supply of - Pr 27:23,27; Isa 7:21,22; 1Co 9:7

Canaan abounded with - Ex 3:8,17; Jos 5:6

MADE INTO

  • Butter
    • - Pr 30:33
  • Cheese
    • - Job 10:10

Kept by the Jews in bottles - Jud 4:19

Young animals not to be seethed in that of the mother - Ex 23:19

ILLUSTRATIVE OF

  • Temporal blessings
    • - Ge 49:12
  • Blessings of the gospel
    • - Isa 55:1; Joe 3:18
  • First principles of God's word
    • - 1Co 3:2; Heb 5:12; 1Pe 2:2
  • Godly and edifying discourses
    • - So 4:11
  • Wealth of the Gentiles
    • - Isa 60:16
  • Doctrines of the gospel
    • - So 5:1

    Next Topic (Mills)


Mills - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Milk)

Mills

Mills

Antiquity of - Ex 11:5

USED FOR GRINDING

  • Manna in the wilderness
    • - Nu 11:8
  • Corn
    • - Isa 47:2

Female servants usually employed at - Ex 11:5; Mt 24:41

Male captives often employed at - Jud 16:24; La 5:13

STONES USED IN

  • Hard
    • - Job 41:24
  • Heavy
    • - Mt 18:6
  • Large
    • - Re 18:21
  • Not to be taken in pledge
    • - De 24:6
  • Often thrown down on enemies during sieges
    • - Jud 9:53; 2Sa 11:21

ILLUSTRATIVE

  • (Grinding at,) of degradation
    • - Isa 47:1,2
  • (Ceasing,) of desolation
    • - Jer 25:10; Re 18:22

    Next Topic (Ministers)


Ministers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Mills)

Ministers

Ministers

Called by God - Ex 28:1; Heb 5:4

Qualified by God - Isa 6:5-7; 2Co 3:5,6

Commissioned by Christ - Mt 28:19

Sent by the Holy Spirit - Ac 13:2,4

Have authority from God - 2Co 10:8; 13:10

Authority of, is for edification - 2Co 10:8; 13:10

Separated to the gospel - Ro 1:1

Entrusted with the gospel - 1Th 2:4

DESCRIBED AS

  • Ambassadors for Christ
    • - 2Co 5:20
  • Ministers of Christ
    • - 1Co 4:1
  • Stewards of the mysteries of God
    • - 1Co 4:1
  • Defenders of the faith
    • - Php 1:7
  • The servants of Christ's people
    • - 2Co 4:5

Specially protected by God - 2Co 1:10

Necessity for - Mt 9:37,38; Ro 10:14

Excellency of - Ro 10:15

Labours of, vain, without God's blessing - 1Co 3:7; 15:10

Compared to earthen vessels - 2Co 4:7

SHOULD BE

  • Pure
    • - Isa 52:11; 1Ti 3:9
  • Holy
    • - Ex 28:36; Le 21:6; Tit 1:8
  • Humble
    • - Ac 20:19
  • Patient
    • - 2Co 6:4; 2Ti 2:24
  • Blameless
    • - 1Ti 3:2; Tit 1:7
  • Willing
    • - Isa 6:8; 1Pe 5:2
  • Disinterested
    • - 2Co 12:14; 1Th 2:6
  • Impartial
    • - 1Ti 5:21
  • Gentle
    • - 1Th 2:7; 2Ti 2:24
  • Devoted
    • - Ac 20:24; Php 1:20,21
  • Strong in grace
    • - 2Ti 2:1
  • Self-denying
    • - 1Co 9:27
  • Sober, just, and temperate
    • - Le 10:9; Tit 1:8
  • Hospitable
    • - 1Ti 3:2; Tit 1:8
  • Apt to teach
    • - 1Ti 3:2; 2Ti 2:24
  • Studious and meditative
    • - 1Ti 4:13,15
  • Watchful
    • - 2Ti 4:5
  • Prayerful
    • - Eph 3:14; Php 1:4
  • Strict in ruling their own families
    • - 1Ti 3:4,12
  • Affectionate to their people
    • - Php 1:7; 1Th 2:8,11
  • Ensample to the flock
    • - Php 3:17; 2Th 3:9; 1Ti 4:12; 1Pe 5:3

SHOULD NOT BE

  • Lords over God's heritage
    • - 1Pe 5:3
  • Greedy of filthy lucre
    • - Ac 20:33; 1Ti 3:3,8; 1Pe 5:2
  • Contentious
    • - 1Ti 3:3; Tit 1:7
  • Crafty
    • - 2Co 4:2
  • Men-pleasers
    • - Ga 1:10; 1Th 2:4
  • Easily dispirited
    • - 2Co 4:8,9; 6:10
  • Entangled by cares
    • - Lu 9:60; 2Ti 2:4
  • Given to wine
    • - 1Ti 3:3; Tit 1:7

Should seek the salvation of their flock - 1Co 10:33

Should avoid giving unnecessary offence - 1Co 10:32,33; 2Co 6:3

Should make full proof of their ministry - 2Ti 4:5

ARE BOUND TO

  • Preach the gospel to all
    • - Mr 16:16; 1Co 1:17
  • Feed the Church
    • - Jer 3:15; Joh 21:15-17; Ac 20:28; 1Pe 5:2
  • Build up the Church
    • - 2Co 12:19; Eph 4:12
  • Watch for souls
    • - Heb 13:17
  • Pray for their people
    • - Joe 2:17; Col 1:9
  • Strengthen the faith of their people
    • - Lu 22:32; Ac 14:22
  • Teach
    • - 2Ti 2:2
  • Exhort
    • - Tit 1:9; 2:15
  • Warn affectionately
    • - Ac 20:31
  • Rebuke
    • - Tit 1:13; 2:15
  • Comfort
    • - 2Co 1:4-6
  • Convince gainsayers
    • - Tit 1:9
  • War a good warfare
    • - 1Ti 1:18; 2Ti 4:7
  • Endure hardness
    • - 2Ti 2:3

SHOULD PREACH

  • Christ crucified
    • - Ac 8:5,35; 1Co 2:2
  • Repentance and faith
    • - Ac 20:21
  • According to the oracles of God
    • - 1Pe 4:11
  • Everywhere
    • - Mr 16:20; Ac 8:4
  • Not with enticing words of man's wisdom
    • - 1Co 1:17; 2:1,4
  • Not setting forth themselves
    • - 2Co 4:5
  • Without deceitfulness
    • - 2Co 2:17; 4:2; 1Th 2:3,5
  • Fully, and without reserve
    • - Ac 5:20; 20:20,27; Ro 15:19
  • With boldness
    • - Isa 58:1; Eze 2:6; Mt 10:27,28
  • With plainness of speech
    • - 2Co 3:12
  • With zeal
    • - 1Th 2:8
  • With constancy
    • - Ac 6:4; 2Ti 4:2
  • With consistency
    • - 2Co 1:18,19
  • With heedfulness
    • - 1Ti 4:16
  • With good will and love
    • - Php 1:15-17
  • With faithfulness
    • - Eze 3:17,18
  • Without charge, if possible
    • - 1Co 9:18; 1Th 2:9

Woe to those who do not preach the gospel - 1Co 9:16

WHEN FAITHFUL

  • Approve themselves as the ministers of God
    • - 2Co 6:4
  • Thank God for his gifts to their people
    • - 1Co 1:4; Php 1:3; 1Th 3:9
  • Glory in their people
    • - 2Co 7:4
  • Rejoice in the faith and holiness of their people
    • - 1Th 3:6-9
  • Commend themselves to the consciences of men
    • - 2Co 4:2
  • Are rewarded
    • - Mt 24:47; 1Co 3:14; 9:17,18; 1Pe 5:4

WHEN UNFAITHFUL

  • Described
    • - Isa 56:10-12; Tit 1:10,11
  • Deal treacherously with their people
    • - Joh 10:12
  • Delude men
    • - Jer 6:14; Mt 15:14
  • Seek gain
    • - Mic 3:11; 2Pe 2:3
  • Shall be punished
    • - Eze 33:6-8; Mt 24:48-51

THEIR PEOPLE ARE BOUND, TO

  • Regard them as God's messengers
    • - 1Co 4:1; Ga 4:14
  • Not to despise them
    • - Lu 10:16; 1Ti 4:12
  • Attend to their instructions
    • - Mal 2:7; Mt 23:3
  • Follow their holy example
    • - 1Co 11:1; Php 3:17
  • Imitate their faith
    • - Heb 13:7
  • Hold them in reputation
    • - Php 2:29; 1Th 5:13; 1Ti 5:17
  • Love them
    • - 2Co 8:7; 1Th 3:6
  • Pray for them
    • - Ro 15:30; 2Co 1:11; Eph 6:19; Heb 13:18
  • Obey them
    • - 1Co 16:16; Heb 13:17
  • Give them joy
    • - 2Co 1:14; 2:3
  • Help them
    • - Ro 16:9; Php 4:3
  • Support them
    • - 2Ch 31:4; 1Co 9:7-11; Ga 6:6

Pray for the increase of - Mt 9:38

Faithful-Exemplified

  • The Eleven Apostles
    • - Mt 28:16-19
  • The seventy
    • - Lu 10:1,17
  • Matthias
    • - Ac 1:26
  • Philip
    • - Ac 8:5
  • Barnabas
    • - Ac 11:23
  • Simeon, &c
    • - Ac 13:1
  • Paul
    • - Ac 28:31
  • Tychicus
    • - Eph 6:21
  • Timothy
    • - Php 2:22
  • Epaphroditus
    • - Php 2:24
  • Archippus
    • - Col 4:17
  • Titus
    • - Tit 1:5

    Next Topic (Miracles)


Miracles - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ministers) Nave's - Miracles
Smith's - Miracles

Miracles

Miracles

Power of God necessary to - Joh 3:2

DESCRIBED AS

  • Marvellous things
    • - Ps 78:12
  • Marvellous works
    • - Isa 29:14; Ps 105:5
  • Signs and wonders
    • - Jer 32:21; Joh 4:48; 2Co 12:12

MANIFEST

  • The glory of God
    • - Joh 11:4
  • The glory of Christ
    • - Joh 2:11; 11:4
  • The works of God
    • - Joh 9:3

Were evidences of a divine commission - Ex 4:1-5; Mr 16:20

The Messiah was expected to perform - Mt 11:2,3; Joh 7:31

Jesus was proved to be the Messiah by - Mt 11:4-6; Lu 7:20-22; Joh 5:36; Ac 2:22

Jesus was followed on account of - Mt 4:23-25; 14:35,36; Joh 6:2,26; 12:18

A gift of the Holy Spirit - 1Co 12:10

WERE PERFORMED

  • By the power of God
    • - Ex 8:19; Ac 14:3; 15:12; 19:11
  • By the power of Christ
    • - Mt 10:1
  • By the power of the Holy Spirit
    • - Mt 12:28; Ro 15:19
  • In the name of Christ
    • - Mt 16:17; Ac 3:16; 4:30

First preaching of the gospel confirmed by - Mr 16:20; Heb 2:4

The who wrought, disclaimed all power of their own - Ac 3:12

Should produce faith - Joh 2:23; 20:30,31

Should produce obedience - De 11:1-3; 29:2,3,9

Instrumental to the early propagation of the gospel - Ac 8:6; Ro 15:18,19

FAITH REQUIRED IN

  • Those who performed
    • - Mt 17:20; 21:21; Joh 14:12; Ac 3:16; 6:8
  • Those for whom they were performed
    • - Mt 9:28; 13:58; Mr 9:22-24; Ac 14:9

Should be remembered - 1Ch 16:12; Ps 105:5

Should be told to future generations - Ex 10:2; Jud 6:13

Insufficient of themselves, to produce conversion - Lu 16:31

THE WICKED

  • Desire to see
    • - Mt 27:42; Lu 11:29; 23:8
  • Often acknowledge
    • - Joh 11:47; Ac 4:16
  • Do not understand
    • - Ps 106:7
  • Do not consider
    • - Mr 6:52
  • Forget
    • - Ne 9:17; Ps 78:1,11
  • Proof against
    • - Nu 14:22; Joh 12:37

Guilt of rejecting the evidence afforded by - Mt 11:20-24; Joh 15:24

Next Topic (Miracles of Christ, The)


Miracles of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Miracles) Nave's - Miracles
Smith's - Miracles

Miracles of Christ, The

Miracles of Christ, The

Water turned to wine - Joh 2:6-10

Nobleman's son healed - Joh 4:46-53

Centurion's servant healed - Mt 9:5-13

Draughts of fish - Lu 5:4-6; Joh 21:6

Devils cast out - Mt 8:28-32; 9:32,33; 15:22-28; 17:14-18; Mr 1:23-27

Peter's wife's mother healed - Mt 8:14,15

Lepers cleansed - Mt 8:3; Lu 17:14

Paralytic healed - Mr 2:3-12

Withered hand restored - Mt 12:10-13

Impotent man healed - Joh 5:5-9

The dead raised to life - Mt 9:18; 19:23-25; Lu 7:12-15; Joh 11:11-44

Issue of blood stopped - Mt 9:20-22

The blind restored to sight - Mt 9:27-30; Mr 8:22-25; Joh 9:1-7

The deaf and dumb cured - Mr 7:32-35

The multitude fed - Mt 14:15-21; 15:32-38

His walking on the sea - Mt 14:25-27

Peter walking on the sea - Mt 14:29

Tempest stilled - Mt 8:23-26; 14:32

Sudden arrival of the ship - Joh 6:21

Tribute money - Mt 17:27

Woman healed of infirmity - Lu 13:11-13

Dropsy cured - Lu 14:2-4

Fig tree blighted - Mt 21:19

Malchus healed - Lu 22:50,51

Performed before the messengers of John - Lu 7:21,22

Many and divers diseases healed - Mt 4:23,24; 14:14; 15:30; Mr 1:34; Lu 6:17-19

His transfiguration - Mt 17:1-8

His resurrection - Lu 24:6; Joh 10:18

His appearance to his disciples, the doors being shut - Joh 20:19

His ascension - Ac 1:9

Next Topic (Miracles through Evil Agents)


Miracles through Evil Agents - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Miracles of Christ, The) Nave's - Miracles
Smith's - Miracles

Miracles through Evil Agents

Miracles through Evil Agents

Performed through the power of the devil - 2Th 2:9; Re 16:14

WROUGHT

  • In support of false religions
    • - De 13:1-2
  • By false christs
    • - Mt 24:24
  • By false prophets
    • - Mt 24:24; Re 19:20

A mark of the Apostasy - 2Th 2:3,9; Re 13:13

Not to be regarded - De 13:3

Deceive the ungodly - 2Th 2:10-12; Re 13:14; 19:20

Exemplified

  • Magicians of Egypt
    • - Ex 7:11,22; 8:7
  • Witch of Endor
    • - 1Sa 28:7-14
  • Simon Magus
    • - Ac 8:9-11

    Next Topic (Miracles wrought through Servants of God)


Miracles wrought through Servants of God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Miracles through Evil Agents) Nave's - Miracles
Smith's - Miracles

Miracles wrought through Servants of God

Miracles wrought through Servants of God

Moses and Aaron

  • Rod turned into a serpent
    • - Ex 4:3; 7:10
  • Rod restored
    • - Ex 4:4
  • Hand made leprous
    • - Ex 4:6
  • Hand healed
    • - Ex 4:7
  • Water turned into blood
    • - Ex 4:9,30
  • River turned into blood
    • - Ex 7:20
  • Frogs brought
    • - Ex 8:6
  • Frogs removed
    • - Ex 8:13
  • Lice brought
    • - Ex 8:17
  • Flies brought
    • - Ex 8:21-24
  • Flies removed
    • - Ex 8:31
  • Murrain of beasts
    • - Ex 9:3-6
  • Boils and blains brought
    • - Ex 9:10,11
  • Hail brought
    • - Ex 9:23
  • Hail removed
    • - Ex 9:33
  • Locusts brought
    • - Ex 10:13
  • Locust removed
    • - Ex 10:19
  • Darkness brought
    • - Ex 10:22
  • The first-born destroyed
    • - Ex 12:29
  • The red-sea divided
    • - Ex 14:21,22
  • Egyptians overwhelmed
    • - Ex 14:26-28
  • Water sweetened
    • - Ex 15:25
  • Water from rock in Horeb
    • - Ex 17:6
  • Amalek vanquished
    • - Ex 17:11-13
  • Destruction of Korah
    • - Nu 16:28-32
  • Water from rock in Kadesh
    • - Nu 20:11
  • Healing by brazen serpent
    • - Nu 21:8,9

JOSHUA

  • Waters of Jordan divided
    • - Jos 3:10-17
  • Jordan restored to its course
    • - Jos 4:18
  • Jericho taken
    • - Jos 6:6-20
  • The sun and moon stayed
    • - Jos 10:12-14

GIDEON

  • Midianites destroyed
    • - Jud 7:16-22

SAMSON

  • A lion killed
    • - Jud 14:6
  • Philistines killed
    • - Jud 14:19; 15:15
  • The gates of Gaza carried away
    • - Jud 16:3
  • Dagon's house pulled down
    • - Jud 16:30

SAMUEL

  • Thunder and rain in harvest
    • - 1Sa 12:18

THE PROPHET OF JUDAH

  • Jeroboam's hand withered
    • - 1Ki 13:4
  • The altar rent
    • - 1Ki 13:5
  • The withered hand restored
    • - 1Ki 13:6

ELIJAH

  • Drought caused
    • - 1Ki 17:1; Jas 5:17
  • Meal and oil multiplied
    • - 1Ki 17:14-16
  • A child restored to life
    • - 1Ki 17:22,23
  • Sacrifice consumed by fire
    • - 1Ki 18:36,38
  • Men destroyed by fire
    • - 2Ki 1:10-12
  • Rain brought
    • - 1Ki 18:41-45; Jas 5:18
  • Waters of Jordan divided
    • - 2Ki 2:8
  • Taken to heaven
    • - 2Ki 2:11

ELISHA

  • Waters of Jordan divided
    • - 2Ki 2:14
  • Waters healed
    • - 2Ki 2:21,22
  • Children torn by bears
    • - 2Ki 2:24
  • Oil multiplied
    • - 2Ki 4:1-7
  • Child restored to life
    • - 2Ki 4:32-35
  • Naaman healed
    • - 2Ki 5:10,14
  • Gehazi struck with leprosy
    • - 2Ki 5:27
  • Iron caused to swim
    • - 2Ki 6:6
  • Syrians smitten with blindness
    • - 2Ki 6:20
  • Syrians restored to sight
    • - 2Ki 6:20
  • A man restored to life
    • - 2Ki 13:21

ISAIAH

  • Hezekiah healed
    • - 2Ki 20:7
  • Shadow put back on the dial
    • - 2Ki 20:11

THE SEVENTY DISCIPLES

  • Various miracles
    • - Lu 10:9,17

THE APOSTLES

  • Many miracles
    • - Ac 2:43; 5:12

Peter

  • Lame man cured
    • - Ac 3:7
  • Death of Ananias
    • - Ac 5:5
  • Death of Sapphira
    • - Ac 5:10
  • The sick healed
    • - Ac 5:15,16
  • AEneas made whole
    • - Ac 9:34
  • Dorcas restored to life
    • - Ac 9:40

STEPHEN

  • Great miracles
    • - Ac 6:8

PHILIP

  • Various miracles
    • - Ac 8:6,7,13

PAUL

  • Elymas smitten with blindness
    • - Ac 13:11
  • Lame man cured
    • - Ac 14:10
  • An unclean spirit cast out
    • - Ac 16:18
  • Special miracles
    • - Ac 19:11,12
  • Eutychus restored to life
    • - Ac 20:10-12
  • Viper's bite made harmless
    • - Ac 28:5
  • Father of Publius healed
    • - Ac 28:8

PAUL AND BARNABAS

  • Various miracles
    • - Ac 14:3

    Next Topic (Miraculous Gifts of the Holy Spirit)


Miraculous Gifts of the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Miracles wrought through Servants of God)

Miraculous Gifts of the Holy Spirit

Miraculous Gifts of the Holy Spirit

Foretold - Isa 35:4-6; Joe 2:28,29

Of different kinds - 1Co 12:4-6

Enumerated - 1Co 12:8-10,28; 14:1

Christ was endued with - Mt 12:28

Poured out on the day of Pentecost - Ac 2:1-4

COMMUNICATED

  • Upon the preaching of the gospel
    • - Ac 10:44-46
  • By the laying on of the Apostles' hands
    • - Ac 8:17,18; 19:6
  • For the confirmation of the gospel
    • - Mr 16:20; Ac 14:3; Ro 15:19; Heb 2:4
  • For the edification of the Church
    • - 1Co 12:7; 14:12,13

Dispensed according to his sovereign will - 1Co 12:11

Were to be sought after - 1Co 12:31; 14:1

Temporary nature of - 1Co 13:8

WERE NOT TO BE

  • Neglected
    • - 1Ti 4:14; 2Ti 1:6
  • Despised
    • - 1Th 5:20
  • Purchased
    • - Ac 8:20

Might be possessed without saving grace - Mt 7:22,23; 1Co 13:1,2

Counterfeited by Antichrist - Mt 24:24; 2Th 2:9; Re 13:13,14

Next Topic (Missionaries, all Christians should be as)


Missionaries, all Christians should be as - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Miraculous Gifts of the Holy Spirit)

Missionaries, all Christians should be as

Missionaries, all Christians should be as

After the example of Christ - Ac 10:38

Women and children as well as men - Ps 8:2; Pr 31:26; Mt 21:15,16; Php 4:3; 1Ti 5:10; Tit 2:3-5; 1Pe 3:1

The zeal of idolaters should provoke to - Jer 7:18

The zeal of hypocrites should provoke to - Mt 23:15

An imperative duty - Jud 5:23; Lu 19:40

The principle on which - 2Co 5:14,15

However weak they may be - 1Co 1:27

From their calling as saints - Ex 19:6; 1Pe 2:9

As faithful stewards - 1Pe 4:10,11

In youth - Ps 71:17; 148:12,13

In old age - De 32:7; Ps 71:18

In the family - De 6:7; Ps 78:5-8; Isa 38:19; 1Co 7:16

In their intercourse with the world - Mt 5:16; Php 2:15,16; 1Pe 2:12

In first giving their own selves to the Lord - 2Co 8:5

In declaring what God has done for them - Ps 66:16; 116:16-19

In hating life for Christ - Lu 14:26

In openly confessing Christ - Mt 10:32

In following Christ - Lu 14:27; 18:22

In preferring Christ above all relations - Lu 14:26; 1Co 2:2

In joyfully suffering for Christ - Heb 10:34

In forsaking all for Christ - Lu 5:11

In a holy example - Mt 5:16; Php 2:15; 1Th 1:7

In holy conduct - 1Pe 2:12

In holy boldness - Ps 119:46

In dedicating themselves to the service of God - Jos 24:15; Ps 27:4

In devoting all property to God - 1Ch 29:2,3,14,16; Ec 11:1; Mt 6:19,20; Mr 12:44; Lu 12:33; 18:22,28; Ac 2:45; 4:32-34

In holy conservation - Ps 37:30; Pr 10:31; 15:7; Eph 4:29; Col 4:6

In talking of God and his works - Ps 71:24; 77:12; 119:27; 145:11,12

In showing forth God's praises - Isa 43:21

In inviting forth God's praises - Isa 43:21

In inviting others to embrace the gospel - Ps 34:8; Isa 2:3; Joh 1:46; 4:29

In seeking the edification of others - Ro 14:19; 15:2; 1Th 5:11

In admonishing others - 1Th 5:14; 2Th 3:15

In reproving others - Le 19:17; Eph 5:11

In teaching and exhorting - Ps 34:11; 51:13; Col 3:16; Heb 3:13; 10:25

In interceding for others - Col 4:3; Heb 13:18; Jas 5:16

In aiding ministers in their labours - Ro 16:3,9; 2Co 11:9; Php 4:14-16; 3Jo 1:6

In giving a reason for their faith - Ex 12:26,27; De 6:20,21; 1Pe 3:15

In encouraging the weak - Isa 35:3,4; Ro 14:1; 15:1; 1Th 5:14

In visiting and relieving the poor, the sick, &c - Le 25:35; Ps 112:9; 2Co 9:9; Mt 25:36; Ac 20:35; Jas 1:27

With a willing heart - Ex 35:29; 1Ch 29:9,14

With a superabundant liberality - Ex 36:5-7; 2Co 8:3

Encouragement to - Pr 11:25,30; 1Co 1:27; Jas 5:19,20

Blessedness of - Da 12:3

Illustrated - Mt 25:14; Lu 19:13

Exemplified

  • Hannah
    • - 1Sa 2:1-10
  • Captive maid
    • - 2Ki 5:3
  • Chief of the Fathers, &c
    • - Ezr 1:5
  • Shadrach, &c
    • - Da 3:16-18
  • Restored demoniac
    • - Mr 5:20
  • Shepherds
    • - Lu 2:17
  • Anna
    • - Lu 2:38
  • Joanna, &c
    • - Lu 8:3
  • Leper
    • - Lu 17:15
  • Disciples
    • - Lu 19:37,38
  • Centurion
    • - Lu 23:47
  • Andrew
    • - Joh 1:41,42
  • Philip
    • - Joh 1:46
  • Woman of Samaria
    • - Joh 4:29
  • Barnabas
    • - Ac 4:36,37
  • Persecuted Saints
    • - Ac 8:4; 11:19,20
  • Apollos
    • - Ac 18:25
  • Aquila, &c
    • - Ac 18:26
  • Various individuals
    • - Ro 16:1-27
  • Onesiphorus
    • - 2Ti 1:16
  • Philemon
    • - Phm 1:1-6

    Next Topic (Missionary Work by Ministers)


Missionary Work by Ministers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Missionaries, all Christians should be as)

Missionary Work by Ministers

Missionary Work by Ministers

Commanded - Mt 28:19; Mr 16:15

Warranted by predictions concerning the heathen, &c - Isa 42:10-12; 66:19

Is according to the purpose of God - Lu 24:46,47; Ga 1:15,16; Col 1:25-27

Directed by the Holy Spirit - Ac 13:2

Required - Lu 10:2; Ro 10:14,15

The Holy Spirit calls to - Ac 13:2

Christ engaged in - Mt 4:17,23; 11:1; Mr 1:38,39; Lu 8:1

Christ sent his disciples to labour in - Mr 3:14; 6:7; Lu 10:1-11

Obligations to engage in - Ac 4:19,20; Ro 1:13-15; 1Co 9:16

Excellency of - Isa 52:7; Ro 10:15

Worldly concerns should not delay - Lu 9:59-62

God qualifies for - Ex 3:11,18; 4:11,12,15; Isa 6:5-9

God strengthens for - Jer 1:7-9

Guilt and danger of shrinking from - Jon 1:3,4

Requires wisdom and meekness - Mt 10:16

Be ready to engage in - Isa 6:8

Aid those engaged in - Ro 16:1,2; 2Co 11:9; 3Jo 1:5-8

Harmony should subsist amongst those engaged in - Ga 2:9

SUCCESS OF

  • To be prayed for
    • - Eph 6:18,19; Col 4:3
  • A cause of joy
    • - Ac 15:3
  • A cause of praise
    • - Ac 11:18; 21:19,20

No limits to the sphere of - Isa 11:9; Mr 16:15; Re 14:6

Opportunities for, not to be neglected - 1Co 16:9

Exemplified

  • Levites
    • - 2Ch 17:8,9
  • Jonah
    • - Jon 3:2
  • The Seventy
    • - Lu 10:1,17
  • Apostles
    • - Mr 6:12; Ac 13:2-5
  • Philip
    • - Ac 8:5
  • Paul &c
    • - Ac 13:2-4
  • Silas
    • - Ac 15:40,41
  • Timotheus
    • - Ac 16:3
  • Noah
    • - 2Pe 2:5

    Next Topic (Moabites)


Moabites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Missionary Work by Ministers) Nave's - Moabites

Moabites

Moabites

Descended from Lot - Ge 19:37

CALLED

  • Children of Lot
    • - De 2:9
  • People of Chemosh
    • - Nu 21:29; Jer 48:46

Are given to, as a possession - De 2:9

Separated from the Amorites by the river Arnon - Nu 21:13

Expelled the ancient Emims - De 2:9-11

Possessed many and great cities - Nu 21:28,30; Isa 15:1-4; Jer 48:21-24

Governed by kings - Nu 23:7; Jos 24:9

DESCRIBED AS

  • Proud and arrogant
    • - Isa 16:6; Jer 48:29
  • Idolatrous
    • - 1Ki 11:7
  • Superstitious
    • - Jer 27:3,9
  • Rich and confident
    • - Jer 48:7
  • Prosperous and at ease
    • - Jer 48:11
  • Mighty men of war
    • - Jer 48:14

Deprived of a large part of their territories by the Amorites - Nu 21:26

Refused to let Israel pass - Jud 11:17,18

Alarmed at the number, &c of Israel - Nu 22:3

With Midian send for Balaam to curse Israel - Nu 22:1-24:25

ISRAELITES

  • Enticed to idolatry by
    • - Nu 25:1-3
  • Forbidden to spoil
    • - De 2:9; Jud 11:15
  • Forbidden to make leagues with
    • - De 23:6
  • Sometimes intermarried with
    • - Ru 1:4; 1Ki 11:1; 1Ch 8:8; Ne 13:23

Excluded from the congregation of Israel forever - De 23:3,4; Ne 13:1,2

Always hostile to Israel - Ps 83:6; Eze 25:8

Harassed and subdued by Saul - 1Sa 14:47

Gave an asylum to David's family - 1Sa 22:4

Made tributary to David - 2Sa 8:2,12

Benaiah slew two champions of - 2Sa 23:20

Paid tribute of sheep and wool to the king of Israel - 2Ki 3:4; Isa 16:1

Revolted from Israel after the death of Ahab - 2Ki 1:1; 3:5

Israel and Judah joined against - 2Ki 3:6,7

Miraculously deceived by the colour of the water - 2Ki 3:21-24

Conquered by Israel and Judah - 2Ki 3:24-26

King of, sacrificed his son to excite animosity against Israel - 2Ki 3:27

Joined Babylon against Judah - 2Ki 24:2

PROPHESIES RESPECTING

  • Terror on account of Israel
    • - Ex 15:15
  • Desolation and grief
    • - Isa 15:1-9; 16:2-11
  • Inability to avert destruction
    • - Isa 16:12
  • To destroyed in three years
    • - Isa 16:13,14
  • To be captives in Babylon
    • - Jer 27:3,8; 48:7
  • Their desolation as a punishment for their hatred of Israel
    • - Jer 48:26,27; Eze 25:8,9
  • Restoration from captivity
    • - Jer 48:47
  • Subjugation to Messiah
    • - Nu 24:17; Isa 25:10
  • Subjugation to Israel
    • - Isa 11:14

    Next Topic (Money)


Money - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Money
Previous topic (Moabites) Nave's - Money
Nave's - Money Changers
Smith's - Money

Money

Money

Gold and silver used as - Ge 13:2; Nu 22:18

Brass introduced as, by the Romans - Mt 10:9

Originally stamped with the image of a lamb - Ge 23:15; 33:19; (marg)

Of the Romans, stamped with the image of Caesar - Mt 22:20,21

Usually taken by weight - Ge 23:16; Jer 32:10

PIECES OF MENTIONED

  • Talent of gold
    • - 1Ki 9:14; 2Ki 23:23
  • Talent of silver
    • - 1Ki 16:24; 2Ki 5:22,23
  • Shekel of silver
    • - Jud 17:10; 2Ki 15:20
  • Half shekel or bekah
    • - Ex 30:15
  • Third of a shekel
    • - Ne 10:32
  • Fourth of a shekel
    • - 1Sa 9:8
  • Gerah the twentieth of a shekel
    • - Nu 3:47
  • Pound
    • - Lu 19:13
  • Penny
    • - Mt 20:2; Mr 6:37
  • Farthing
    • - Mt 5:26; Lu 12:6
  • Mite
    • - Mr 12:42; Lu 21:2

Of the Jews regulated by the standard of sanctuary - Le 5:15; Nu 3:47

Was current with the merchants - Ge 23:16

Jews forbidden to take usury for - Le 25:37

Changing of, a trade - Mt 21:12; Joh 2:15

WAS GIVEN

  • For lands
    • - Ge 23:9; Ac 4:37
  • For slaves
    • - Ge 37:28; Ex 21:21
  • For merchandise
    • - Ge 43:12; De 2:6
  • For tribute
    • - 2Ki 23:33; Mt 22:19
  • As wages
    • - Ezr 3:7; Mt 20:2; Jas 5:4
  • As offerings
    • - 2Ki 12:7-9; Ne 10:32
  • As alms
    • - 1Sa 2:36; Ac 3:3,6
  • Custom of presenting a piece of
    • - Job 42:11
  • Power and usefulness of
    • - Ec 7:12; 10:19
  • Love of, the root of all evil
    • - 1Ti 6:10

    Next Topic (Months)


Months - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Money)

Months

Months

Sun and moon designed to mark out - Ge 1:14

The patriarchs computed time by - Ge 29:14

The Jews computed time by - Jud 11:37; 1Sa 6:1; 1Ki 4:7

Commenced with first appearance of new moon - Nu 10:10; Ps 81:3

Originally had no names - Ge 7:11; 8:4

The year composed of twelve - 1Ch 27:2-15; Es 2:12; Re 22:2

NAMES OF THE TWELVE

  • First, Nisan or Abib
    • - Ex 13:4; Ne 2:1
  • Second, Zif
    • - 1Ki 6:1,37
  • Third, Sivan
    • - Es 8:9
  • Fourth, Tammuz
    • - Zec 8:19
  • Fifth, Av
    • - Zec 7:3
  • Sixth, Elul
    • - Ne 6:15
  • Seventh, Ethanim
    • - 1Ki 8:2
  • Eighth, Bul
    • - 1Ki 6:38
  • Ninth, Chisleu
    • - Zec 7:1
  • Tenth, Tebeth
    • - Es 2:16
  • Eleventh, Sebat
    • - Zec 1:7
  • Twelfth, Adar
    • - Ezr 6:15; Es 3:7

Idolaters prognosticated by - Isa 47:13

Observance of, condemned - Ga 4:10

Next Topic (Moon, The)


Moon, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Moon
Previous topic (Months) Nave's - Moon
Smith's - Moon
Smith's - Moon, New

Moon, The

Moon, The

Created by God - Ge 1:14; Ps 8:3

Made to glorify God - Ps 148:3

Called the lesser light - Ge 1:16

DESCRIBED AS

  • Fair
    • - So 6:10
  • Bright
    • - Job 31:26

Has a glory of its own - 1Co 15:41

APPOINTED

  • To divide day from night
    • - Ge 1:14
  • For signs and seasons
    • - Ge 1:14; Ps 104:19
  • For a light in the firmament
    • - Ge 1:15
  • To light the earth by night
    • - Jer 31:35
  • To rule the night
    • - Ge 1:16; Ps 136:9
  • By an ordinance for ever
    • - Ps 72:5,7; 89:37; Jer 31:36
  • For the benefit of all
    • - De 4:19

Influences vegetation - De 33:14

First appearance of, a time of festivity - 1Sa 20:5,6; Ps 81:3

MIRACLES CONNECTED WITH

  • Standing still in Ajalon
    • - Jos 10:12,13
  • Signs in, before the destruction of Jerusalem
    • - Lu 21:25

Lunacy attributed to the influence of - Ps 121:6; Mt 4:24

Worshipped as the queen of heaven - Jer 7:18; 44:17-19,25

WORSHIPPING OF

  • Forbidden to the Jews
    • - De 4:19
  • Condemned as atheism
    • - Job 31:26,28
  • To be punished with death
    • - De 17:3-6
  • Jews often guilty of
    • - 2Ki 23:5; Jer 8:2
  • Jews punished for
    • - Jer 8:1-3

ILLUSTRATIVE

  • Of glory of Christ in the Church
    • - Isa 60:20
  • Of fairness of the Church
    • - So 6:10
  • Of changeableness of the world
    • - Re 12:1
  • (Becoming blood,) of judgments
    • - Re 6:12
  • (Withdrawing her light,) of deep calamities
    • - Isa 13:10; Joe 2:10; 3:15; Mt 24:29

    Next Topic (Morning)


Morning - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Moon, The)

Morning

Morning

The second part of the day at the creation - Ge 1:5,8,13,19,23,31

The first part of the natural day - Mr 16:2

Ordained by God - Job 38:12

Began with first dawn - Jos 6:15; Ps 119:147

Continued until noon - 1Ki 18:26; Ne 8:3

First dawning of, called the eyelids of the morning - Job 3:9; 41:18

The outgoings of, made to rejoice - Ps 65:8

THE JEWS

  • Generally rose early in
    • - Ge 28:18; Jud 6:28
  • Eat but little in
    • - Ec 10:16
  • Went to the temple in
    • - Lu 21:38; Joh 8:2
  • Offered a part of the daily sacrifice in
    • - Ex 29:38,39; Nu 28:4-7
  • Devoted a part of, to prayer and praise
    • - Ps 5:3; 59:16; 88:13
  • Gathered the manna in
    • - Ex 16:21
  • Began their journeys in
    • - Ge 22:3
  • Held courts of justice in
    • - Jer 21:12; Mt 27:1
  • Contracted covenants in
    • - Ge 26:31
  • Transacted business in
    • - Ec 11:6; Mt 20:1

Was frequently cloudless - 2Sa 23:4

A red sky in, a sign of bad weather - Mt 16:3

Ushered in by the morning star - Job 38:7

ILLUSTRATIVE

  • Of the resurrection day
    • - Ps 49:14
  • (Breaking forth,) of the glory of the church
    • - So 6:10; Isa 58:8
  • (Star of,) of the glory of Christ
    • - Re 22:16
  • (Star of,) of reward of saints
    • - Re 2:28
  • (Clouds in,) of the short lived profession of hypocrites
    • - Ho 6:4
  • (Wings of,) of rapid movements
    • - Ps 139:9
  • (Spread upon the mountains,) of heavy calamities
    • - Joe 2:2

    Next Topic (Moth, The)


Moth, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Moth
Previous topic (Morning) Nave's - Moth
Smith's - Moth

Moth, The

Moth, The

Destructive to garments - Mt 6:19; Jas 5:2

Destroyed by the slightest touch - Job 4:19

ILLUSTRATIVE

  • Of God in the execution of his judgments
    • - Ho 5:12
  • (Eating a garment,) of God's judgments
    • - Isa 50:9; 51:8
  • (Garments eaten by,) of those who have suffered severe
    • judgments - Job 13:28
  • (Making its house in garments,) of man's folly in providing
    • earthly things - Job 27:18

    Next Topic (Mountains)


Mountains - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Moth, The)

Mountains

Mountains

The elevated parts of the earth - Ge 7:19,20

GOD

  • Formed
    • - Am 4:13
  • Set fast
    • - Ps 65:6
  • Gives strength to
    • - Ps 95:4
  • Weighs, in a balance
    • - Isa 40:12
  • Waters, from his chambers
    • - Ps 104:13
  • Parches, with draught
    • - Hag 1:11
  • Causes, to smoke
    • - Ps 104:32; 144:5
  • Sets the foundations of, on fire
    • - De 32:22
  • Makes waste
    • - Isa 42:15
  • Causes, to tremble
    • - Na 1:5; Hab 3:10
  • Causes, to skip
    • - Ps 114:4,6
  • Causes, to melt
    • - Jud 5:5; Ps 97:5; Isa 64:1,3
  • Removes
    • - Job 9:5
  • Overturns
    • - Job 9:5; 28:9
  • Scatters
    • - Hab 3:6

Made to glorify God - Ps 148:9

CALLED

  • God's mountains
    • - Isa 49:11
  • The ancient mountains
    • - De 33:15
  • The everlasting mountains
    • - Hab 3:6
  • Perpetual hills
    • - Heb 3:6
  • Everlasting hills
    • - Ge 49:26
  • Pillars of heaven
    • - Job 26:11

Many exceedingly high - Ps 104:18; Isa 2:14

Collect the vapours which ascend from the earth - Ps 104:6,8

Are the sources of springs and rivers - De 8:7; Ps 104:8-10

Canaan abounded in - De 11:11

Volcanic fires of, alluded to - Isa 64:1,2; Jer 51:25; Na 1:5,6

MENTIONED IN SCRIPTURE

  • Ararat
    • - Ge 8:4
  • Abarim
    • - Nu 33:47,48
  • Amalek
    • - Jud 12:15
  • Bashan
    • - Ps 68:15
  • Bethel
    • - 1Sa 13:2
  • Carmel
    • - Jos 15:55; 19:26; 2Ki 19:23
  • Ebal
    • - De 11:29; 27:13
  • Ephraim
    • - Jos 17:15; Jud 2:9
  • Gerizim
    • - De 11:29; Jud 9:7
  • Gilboa
    • - 1Sa 31:1; 2Sa 1:6,21
  • Gilead
    • - Ge 31:21,25; So 4:1
  • Hachilah
    • - 1Sa 23:19
  • Hermon
    • - Jos 13:11
  • Hor
    • - Nu 20:22; 34:7,8
  • Horeb
    • - Ex 3:1
  • Lebanon
    • - De 3:25
  • Mizar
    • - Ps 42:6
  • Moreh
    • - Jud 7:1
  • Moriah
    • - Ge 22:2; 2Ch 3:1
  • Nebo (part of Abarim)
    • - Nu 32:3; De 34:1
  • Olives or mount of corruption
    • - 1Ki 11:7; 2Ki 23:13; Lu 21:37
  • Pisgah (part of Abarim)
    • - Nu 21:20; De 34:1
  • Seir
    • - Ge 14:6; 36:8
  • Sinai
    • - Ex 19:2; 18:20,23; 31:18
  • Sion
    • - 2Sa 5:7
  • Tabor
    • - Jud 4:6,12,14

A defence to a country - Ps 125:2

Afford refuge in time of danger - Ge 14:10; Jud 6:2; Mt 24:16; Heb 11:38

Afforded pasturage - Ex 3:1; 1Sa 25:7; 1Ki 22:17; Ps 147:8; Am 4:1

ABOUNDED WITH

  • Herbs
    • - Pr 27:25
  • Minerals
    • - De 8:9
  • Precious things
    • - De 33:15
  • Stone for building
    • - 1Ki 5:14,17; Da 2:45
  • Forests
    • - 2Ki 19:23; 2Ch 2:2,8-10
  • Vineyards
    • - 2Ch 26:10; Jer 31:5
  • Spices
    • - So 4:6; 8:14
  • Deer
    • - 1Ch 12:8; So 2:8
  • Game
    • - 1Sa 26:20
  • Wild beasts
    • - So 4:8; Hab 2:17

Often inhabited - Ge 36:8; Jos 11:21

Sometimes selected as places for divine worship - Ge 22:2,5; Ex 3:12; Isa 2:2

Often selected as places for idolatrous worship - De 12:2; 2Ch 21:11

Proclamations often made from - Isa 40:9

Beacons or ensigns often raised upon - Isa 13:2; 30:17

ILLUSTRATIVE

  • Of difficulties
    • - Isa 40:4; Zec 4:7; Mt 17:20
  • Of persons in authority
    • - Ps 72:3; Isa 44:23
  • Of the church of God
    • - Isa 2:2; Da 2:35,44,45
  • Of God's righteousness
    • - Ps 36:6
  • Of proud and haughty persons
    • - Isa 2:14
  • (Burning,) of destructive enemies
    • - Jer 51:25; Re 8:8
  • (Breaking forth into singing,) of exceeding joy
    • - Isa 44:23; 55:12
  • (Threshing of,) of heavy judgments
    • - Isa 41:15
  • (Made waste,) of desolation
    • - Isa 42:15; Mal 1:3
  • (Dropping new wine,) of abundance
    • - Am 9:13

    Next Topic (Mule, The)


Mule, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Mule
Previous topic (Mountains) Nave's - Mule
Smith's - Mule

Mule, The

Mule, The

First mention of - Ge 36:24

Stupid and intractable - Ps 32:9

USED FOR

  • Riding, by persons of distinction
    • - 2Sa 13:29; 18:9; 1Ki 1:33
  • Carrying burdens
    • - 2Ki 5:17; 1Ch 12:40
  • Conveying posts and messengers
    • - Es 8:10,14

Liable to the plague - Zec 14:15

Food of - 1Ki 4:28; 18:5

THE JEWS

  • Forbidden to breed
    • - Le 19:19
  • Set a great value upon
    • - 1Ki 18:5
  • Brought many, from Babylon
    • - Ezr 2:66
  • Shall used, at the restoration
    • - Isa 66:20

Of Togarmah, sold in fairs of Tyre - Eze 27:14

Often given as tribute - 1Ki 10:25

Next Topic (Murder)


Murder - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Murder
Previous topic (Mule, The) Nave's - Murder
Smith's - Murder

Murder

Murder

Forbidden by Mosaic law - Ex 20:13; De 5:17

Why forbidden by God - Ge 9:6

The law made to restrain - 1Ti 1:9

DESCRIBED AS KILLING

  • With premeditation
    • - Ex 21:14
  • From hatred
    • - Nu 35:20,21; De 19:11
  • By lying in wait
    • - Nu 35:20; De 19:11
  • By an instrument of iron
    • - Nu 35:16
  • By the blow of a stone
    • - Nu 35:17
  • By a hand weapon of wood
    • - Nu 35:18

Killing a thief in the day, counted as - Ex 22:3

Early introduction of - Ge 4:8

Represented as a sin crying to heaven - Ge 4:10; Heb 12:24; Re 6:10

The Jews often guilty of - Isa 1:21

PERSONS GUILTY OF

  • Fearful and cowardly
    • - Ge 4:14
  • Wanderers and vagabonds
    • - Ge 4:14
  • Flee from God's presence
    • - Ge 4:16
  • Not protected in refuge cities
    • - De 19:11,12
  • Had no protection from altars
    • - Ex 21:14
  • Not to be pitied or spared
    • - De 19:13

Often committed by night - Ne 6:10; Job 24:14

Imputed to the nearest city when the murderer was unknown - De 21:1-3

Mode of clearing those suspected of - De 21:3-9; Mt 27:24

To be proved by two witnesses at least - Nu 35:30; De 19:11,15

PUNISHMENT FOR

  • The curse of God
    • - Ge 4:11
  • Death
    • - Ge 9:5,6; Ex 21:12; Nu 35:16
  • Not to be commuted
    • - Nu 35:32
  • Inflicted by the nearest of kin
    • - Nu 35:19,21
  • Forbidden
    • - Ge 9:6; Ex 20:13; De 5:17; Ro 13:9

Explained by Christ - Mt 5:21,22

Hatred is - 1Jo 3:15

Is a work for the flesh - Ga 5:21

Comes from the heart - Mt 15:19

DEFILES THE

  • Hands
    • - Isa 59:3
  • Person and garments
    • - La 4:13,14
  • Land
    • - Nu 35:33; Ps 106:38

Not concealed from God - Isa 26:21; Jer 2:34

Cries for vengeance - Ge 4:10

GOD

  • Abominates
    • - Pr 6:16,17
  • Makes inquisition for
    • - Ps 9:12
  • Will avenge
    • - De 32:43; 1Ki 21:19; Ho 1:4
  • Requires blood for
    • - Ge 9:5; Nu 35:33; 1Ki 2:32
  • Rejects the prayers of those guilty of
    • - Isa 1:15; 59:2,3
  • Curses those guilty of
    • - Ge 4:11

The law made to restrain - 1Ti 1:9

SAINTS

  • Specially warned against
    • - 1Pe 4:15
  • Deprecate the guilt of
    • - Ps 51:14
  • Should warn others against
    • - Ge 37:22; Jer 26:15

Connected with idolatry - Eze 22:3,4; 2Ki 3:27

THE WICKED

  • Filled with
    • - Ro 1:29
  • Devise
    • - Ge 27:41; 37:18
  • Intent on
    • - Jer 22:17
  • Lie in wait to commit
    • - Ps 10:8-10
  • Swift to commit
    • - Pr 1:16; Ro 3:15
  • Perpetrate
    • - Job 24:14; Eze 22:3
  • Have hands full of
    • - Isa 1:15
  • Encourage others to commit
    • - 1Ki 21:8-10; Pr 1:11

Characteristic of the devil - Joh 8:44

Punishment of - Ge 4:12-15; 9:6; Nu 35:30; 2Ki 9:36,37; Jer 19:4-9

Punishment of, not commuted under the Law - Nu 35:31

Of saints, specially avenged - De 32:43; Mt 23:35; Re 18:20,24

Excludes from heaven - Ga 5:21; Re 22:15

Exemplified

  • Cain
    • - Ge 4:8
  • Esau
    • - Ge 27:41
  • Joseph's brethren
    • - Ge 37:20
  • Pharaoh
    • - Ex 1:22
  • Abimelech
    • - Jud 9:5
  • Men of Shechem
    • - Jud 9:24
  • Amalekite
    • - 2Sa 1:16
  • Rechab
    • - 2Sa 4:5-7
  • David
    • - 2Sa 12:9
  • Absalom
    • - 2Sa 13:29
  • Joab
    • - 1Ki 2:31,32
  • Baasha
    • - 1Ki 15:27
  • Zimri
    • - 1Ki 16:10
  • Jezebel
    • - 1Ki 21:10
  • Elders of Jezreel
    • - 1Ki 21:13
  • Ahab
    • - 1Ki 21:19
  • Hazael
    • - 2Ki 8:12,15
  • Adrammelech, &c
    • - 2Ki 19:37
  • Manasseh
    • - 2Ki 21:16
  • Ishmael
    • - Jer 41:7
  • Princes of Israel
    • - Eze 11:6
  • People of Gilead
    • - Ho 6:8
  • The Herods
    • - Mt 2:16; 14:10; Ac 12:2
  • Herodias and her daughter
    • - Mt 14:8-11
  • Chief priests
    • - Mt 27:1
  • Judas
    • - Mt 27:4
  • Barabbas
    • - Mr 15:7
  • Jews
    • - Ac 7:52; 1Th 2:15

    Next Topic (Murmuring)


Murmuring - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Murmuring
Previous topic (Murder) Nave's - Murmuring

Murmuring

Murmuring

Forbidden - 1Co 10:10; Php 2:14

AGAINST

  • God
    • - Pr 19:3
  • The sovereignty of God
    • - Ro 9:19,20
  • The service of God
    • - Mal 3:14
  • Christ
    • - Lu 5:30; 15:2; 19:7; Joh 6:41-43,52
  • Ministers of God
    • - Ex 17:3; Nu 16:41
  • Disciples of Christ
    • - Mt 7:2; Lu 5:30; 6:2

Unreasonableness of - La 3:39

Tempts God - Ex 17:2

Provokes God - Nu 14:2,11; De 9:8,22

Saints cease from - Isa 29:23,24

Characteristic of the wicked - Jude 1:16

Guilt of encouraging others in - Nu 13:31-33; 14:36,37

Punishment of - Nu 11:1; 14:27-29; 16:45,46; Ps 106:25,26

Illustrated - Mt 20:11; Lu 15:29,30

Exemplified

  • Cain
    • - Ge 4:13,14
  • Moses
    • - Ex 5:22,23
  • Israelites
    • - Ex 14:11; 15:24; 16:2; 17:2,3; Nu 11:1-4; 21:5
  • Aaron, &c
    • - Nu 12:1,2,8
  • Korah &c
    • - Nu 16:3
  • Elijah
    • - 1Ki 19:4
  • Job
    • - Job 3:1-26
  • Jeremiah
    • - Jer 20:14-18
  • Jonah
    • - Jon 4:8,9
  • Disciples
    • - Mr 14:4,5; Joh 6:61
  • Pharisees
    • - Lu 15:2; 19:7
  • Jews
    • - Joh 6:41-43
  • Grecians
    • - Ac 6:1

    Next Topic (Music)


Music - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Music
Easton's - Music, Instrumental
Previous topic (Murmuring) Nave's - Music
Smith's - Music

Music

Music

Early invention of - Ge 4:21

DIVIDED INTO

  • Vocal
    • - 2Sa 19:35; Ac 16:25
  • Instrumental
    • - Da 6:18

Designed to promote joy - Ec 2:8,10

Vanity of all unsanctified - Ec 2:8,11

Considered efficacious in mental disorders - 1Sa 16:14-17,23

Effects produced on the prophets of old by - 1Sa 10:5,6; 2Ki 3:15

INSTRUMENTS OF

  • Cymbals
    • - 1Ch 16:5; Ps 150:5
  • Cornet
    • - Ps 98:6; Ho 5:8
  • Dulcimer
    • - Da 3:5
  • Flute
    • - Da 3:5
  • Harp
    • - Ps 137:2; Eze 26:13
  • Organ
    • - Ge 4:21; Job 21:12; Ps 150:4
  • Pipe
    • - 1Ki 1:40; Isa 5:12; Jer 48:36
  • Psaltery
    • - Ps 33:2; 71:22
  • Sackbut
    • - Da 3:5
  • Tabret
    • - 1Sa 10:5; Isa 24:8
  • Timbrel
    • - Ex 15:20; Ps 68:25
  • Trumpet
    • - 2Ki 11:14; 2Ch 29:27
  • Viol
    • - Isa 14:11; Am 5:23
  • Made of fir wood
    • - 2Sa 6:5
  • Made of almug wood
    • - 1Ki 10:12
  • Made of brass
    • - 1Co 13:1
  • Made of silver
    • - Nu 10:2
  • Made of horns of animals
    • - Jos 6:8
  • Many, with strings
    • - Ps 33:2; 150:4
  • Early invention of
    • - Ge 4:21
  • Invented by David
    • - 1Ch 23:5; 2Ch 7:6
  • The Jews celebrated for inventing
    • - Am 6:5
  • Often expensively ornamented
    • - Eze 28:13
  • Great diversity of
    • - Ec 2:8

Appointed to be used in the temple - 1Ch 16:4-6; 23:5,6; 25:1; 2Ch 29:25

Custom of sending away friends with - Ge 31:27

THE JEWS USED

  • In sacred processions
    • - 2Sa 6:4,5,15; 1Ch 13:6-8; 15:27,28
  • At laying foundation of temple
    • - Ezr 3:9,10
  • At consecration of temple
    • - 2Ch 5:11-13
  • At coronation of kings
    • - 2Ch 23:11,13
  • At dedication of city walls
    • - Ne 12:27,28
  • To celebrate victories
    • - Ex 15:20; 1Sa 18:6,7
  • In religious feasts
    • - 2Ch 30:21
  • In private entertainments
    • - Isa 5:12; Am 6:5
  • In dances
    • - Mt 11:17; Lu 15:25
  • In funeral ceremonies
    • - Mt 9:23
  • In commemorating great men
    • - 2Ch 35:25

Used in idol worship - Da 3:5

The movements of armies regulated by - Jos 6:8; 1Co 14:8

Generally put aside in times of affliction - Ps 137:2-4; Da 6:18

ILLUSTRATIVE

  • Of joy and gladness
    • - Zep 3:17; Eph 5:19
  • Of heavenly felicity
    • - Re 5:8,9
  • (Ceasing of,) of calamities
    • - Isa 24:8,9; Re 18:22

    Next Topic (Naphtali, The Tribe of)


N - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - N
Torrey's Main Index | Nave's Index - N Smith's Dictionary - N
Previous Letter - M |

N

Naphtali, The Tribe of | Nazarites | Nethinim | New Birth, The
Night | Nile, The River | Nineveh |

Next Letter - O


Naphtali, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Naphtali
Easton's - Naphtali, Mount
Easton's - Naphtali, Tribe of
Previous topic (Music) Nave's - Naphtali
Smith's - Naphtali
Smith's - Naphtali, Mount

Naphtali, The Tribe of

Naphtali, The Tribe of

Descended from Jacob's sixth son - Ge 30:7,8

Predictions respecting - Ge 49:21; De 33:23

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:15
  • To spy out the land
    • - Nu 13:14
  • To divide the land
    • - Nu 34:28

Strength of, on leaving Egypt - Nu 1:42,43

The rear of the fourth division of Israel in their journeys - Nu 10:25,27

Encamped under the standard of Dan north of the tabernacle - Nu 2:25,29

Offering of, at the dedication - Nu 7:78-83

Families of - Nu 26:48,49

Strength of, on entering Canaan - Nu 26:50

On Ebal said amen to the curses - De 27:13

Bounds of their inheritance - Jos 19:32-39

Did not drive out the Canaanites, but made them tributary - Jud 1:33

Chosen from Zebulun to go with Barak against Sisera - Jud 4:6,10

Praised for aiding against Sisera - Jud 5:18

Joined Gideon in the pursuit and overthrow of the Midianites - Jud 7:23

Some of, at David's coronation - 1Ch 12:34

Officer placed over, by David - 1Ch 27:19

Officer placed over, by Solomon - 1Ki 4:15

Land of, ravaged by Benhadad - 1Ki 15:20

Land of, purged of idols by Josiah - 2Ch 34:6

Taken captive by Tiglathpileser - 2Ki 15:29

Specially favoured by our Lord's ministry - Isa 9:1,2; Mt 4:13-15

Remarkable persons of

  • Barak
    • - Jud 4:6
  • Hiram
    • - 1Ki 7:14

    Next Topic (Nazarites)


Nazarites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Naphtali, The Tribe of)

Nazarites

Nazarites

Persons separated to the service of God - Nu 6:2

DIFFERENT KINDS OF

  • From the womb
    • - Jud 13:5; Lu 1:15
  • By a particular vow
    • - Nu 6:2

Required to be holy - Nu 6:8

Esteemed pure - La 4:7

PROHIBITED FROM

  • Wine or strong drink
    • - Nu 6:3; Lu 1:15
  • Grapes or anything made from the vine
    • - Nu 6:3,4; Jud 13:14
  • Cutting or shaving the head
    • - Nu 6:5; Jud 13:5; 16:17
  • Defiling themselves by the dead
    • - Nu 6:6,7

Raised up for good of the nation - Am 2:11

Ungodly Jews tried to corrupt - Am 2:12

DEFILED DURING VOW

  • To shave the head the seventh day
    • - Nu 6:9
  • To bring two turtle doves for a burnt offering
    • - Nu 6:10,11
  • To recompense their vow with a trespass offering
    • - Nu 6:12

ON COMPLETION OF VOW

  • To be brought to tabernacle door
    • - Nu 6:13
  • To offer sacrifices
    • - Nu 6:14-17
  • To shave their heads
    • - Nu 6:18; Ac 18:18; 21:24
  • To have the left shoulder of the ram of the peace offering
    • waved upon their hands by the priest - Nu 6:19,20; Le 7:32

ILLUSTRATIVE OF

  • Christ
    • - Heb 7:26
  • Saints
    • - 2Co 6:17; Jas 1:27

    Next Topic (Nethinim)


Nethinim - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Nethinim
Previous topic (Nazarites) Smith's - Nethinim

Nethinim

Nethinim

Were the servants of the Levites - Ezr 8:20

Probably originated in the appointment of the Gibeonites - Jos 9:27

The remnant of the Canaanites appointed as, by Solomon - 1Ki 9:20,21; Ezr 2:58

WITH THE PRIESTS AND LEVITES

  • Had cities to reside in
    • - 1Ch 9:2; Ezr 2:70
  • Exempted from tribute
    • - Ezr 7:24

Had chiefs or captains over them - Ne 11:21

A large number of, returned from the captivity - Ezr 2:43-54; Ne 7:46-56,60

Were zealous for the covenant - Ne 10:28,29

Next Topic (New Birth, The)


New Birth, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - New Moon, Feast of
Easton's - New Testament
Previous topic (Nethinim) Nave's - New Creature
Nave's - New Moon
Smith's - New Moon
Smith's - New Testament
Smith's - New Year

New Birth, The

New Birth, The

The corruption of human nature requires - Joh 3:6; Ro 8:7,8

None can enter heaven without - Joh 3:3

EFFECTED BY

  • God
    • - Joh 1:13; 1Pe 1:3
  • Christ
    • - 1Jo 2:29
  • The Holy Spirit
    • - Joh 3:6; Tit 3:5

THROUGH THE INSTRUMENTALITY OF

  • The word of God
    • - Jas 1:18; 1Pe 1:23
  • The resurrection of Christ
    • - 1Pe 1:3
  • The ministry of the gospel
    • - 1Co 4:15

Is of the will of God - Jas 1:18

Is of the mercy of God - Tit 3:5

Is for the glory of God - Isa 43:7

DESCRIBED AS

  • A new creation
    • - 2Co 5:17; Ga 6:15; Eph 2:10
  • Newness of life
    • - Ro 6:4
  • A spiritual resurrection
    • - Ro 6:4-6; Eph 2:1,5; Col 2:12; 3:1
  • A new heart
    • - Eze 36:26
  • A new spirit
    • - Eze 11:19; Ro 7:6
  • Putting on the new man
    • - Eph 4:24
  • The inward man
    • - Ro 7:22; 2Co 4:16
  • Circumcision of the heart
    • - De 30:6; Ro 2:29; Col 2:11
  • Partaking of the divine nature
    • - 2Pe 1:4
  • The washing of regeneration
    • - Tit 3:5

All saints partake of - Ro 8:16,17; 1Pe 2:2; 1Jo 5:1

PRODUCES

  • Likeness to God
    • - Eph 4:24; Col 3:10
  • Likeness to Christ
    • - Ro 8:29; 2Co 3:18; 1Jo 3:2
  • Knowledge of God
    • - Jer 24:7; Col 3:10
  • Hatred of sin
    • - 1Jo 3:9; 5:18
  • Victory over the world
    • - 1Jo 5:4
  • Delight in God's law
    • - Ro 7:22

EVIDENCED BY

  • Faith in Christ
    • - 1Jo 5:1
  • Righteousness
    • - 1Jo 2:29
  • Brotherly love
    • - 1Jo 4:7

Connected with adoption - Isa 43:6,7; Joh 1:12,13

The ignorant cavil at - Joh 3:4

Manner of effecting--Illustrated - Joh 3:8

Preserves from Satan's devices - 1Jo 5:18

Next Topic (Night)


Night - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (New Birth, The) Nave's - Night
Nave's - Night Hawk
Smith's - Night

Night

Night

The darkness first called - Ge 1:5

Caused by God - Ps 104:20

Belongs to God - Ps 74:16

The heavenly bodies designed to separate day from - Ge 1:14

The moon and stars designed to rule and give light by - Ge 1:16-18; Jer 31:35

Commenced at sunset - Ge 28:11

Continued until sunrise - Ps 104:22; Mt 28:1; Mr 16:2

REGULAR SUCCESSION OF

  • Established by covenant
    • - Ge 8:22; Jer 33:20
  • Ordained for the glory of God
    • - Ps 19:2

Originally divided into three watches - La 2:19; Jud 7:19; Ex 14:24

Divided into four watches by the Romans - Lu 12:38; Mt 14:25; Mr 13:35

FREQUENTLY

  • Exceeding dark
    • - Pr 7:9
  • Cold and frosty
    • - Ge 31:40; Jer 36:30
  • Accompanied by heavy dew
    • - Nu 11:9; Jud 6:38,40; Job 29:19; So 5:2

Unsuitable for labour - Joh 9:4

Unsuitable for travelling - Joh 11:10

Designed for rest - Ps 104:23

Wearisome to the afflicted - Job 7:3,4

Favourable to the purposes of the wicked - Ge 31:39; Job 24:14,15; Ob 1:5; 1Th 5:2

Wild beasts go forth in search of prey during - 2Sa 21:10; Ps 104:21,22

THE JEWS

  • Forbidden to keep the wages of servants during
    • - Le 19:13
  • Forbidden to allow malefactors to hang during
    • - De 21:23
  • In affliction spent, in sorrow and humiliation
    • - Ps 6:6; 30:5; Joe 1:13
  • In affliction spent, in prayer
    • - Ps 22:2
  • Often kept lamps burning during
    • - Pr 31:18

Eastern shepherds watched over their flocks during - Ge 31:40; Lu 2:8

Eastern fishermen continued their employment during - Lu 5:5; Joh 21:3

GOD FREQUENTLY

  • Revealed his will in
    • - Ge 31:24; 46:2; Nu 22:30; Da 7:2
  • Visited his people in
    • - 1Ki 3:5; Ps 17:3
  • Executed his judgments in
    • - Ex 12:12; 2Ki 19:35; Job 27:20; Da 5:30

ILLUSTRATIVE OF

  • Spiritual darkness
    • - Ro 13:12
  • Seasons of severe calamities
    • - Isa 21:12; Am 5:8
  • Seasons of spiritual desertion
    • - So 3:1
  • Death
    • - Joh 9:4

    Next Topic (Nile, The River)


Nile, The River - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Nile
Previous topic (Night) Nave's - Nile
Smith's - Nile

Nile, The River

Nile, The River

Empties itself into the Mediterranean Sea by seven streams - Isa 11:15

CALLED

  • The river
    • - Ge 41:1,3
  • The Egyptian sea
    • - Isa 11:15
  • The stream of Egypt
    • - Isa 27:12
  • Sihor
    • - Jos 13:3; Jer 2:18

ABOUNDED IN

  • Crocodiles
    • - Eze 29:3
  • Fish
    • - Ex 7:21; Eze 29:4
  • Reeds and flags
    • - Isa 19:6,7

Annual overflow of its banks alluded to - Jer 46:8; Am 8:8; 9:5

THE EGYPTIANS

  • Took great pride in
    • - Eze 29:9
  • Carried on extensive commerce by
    • - Isa 23:3
  • Bathed in
    • - Ex 2:5
  • Drank of
    • - Ex 7:21,24
  • Punished by failure of its waters
    • - Isa 19:5,6
  • Punished by destruction of its fish
    • - Isa 19:8

REMARKABLE EVENTS CONNECTED WITH

  • Male children drowned in
    • - Ex 1:22
  • Moses exposed on its banks
    • - Ex 2:3
  • Its waters turned into blood
    • - Ex 7:15,20
  • Miraculous generation of frogs
    • - Ex 8:3

    Next Topic (Nineveh)


Nineveh - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Nineveh
Previous topic (Nile, The River) Nave's - Nineveh
Smith's - Nineveh

Nineveh

Nineveh

Origin and antiquity of - Ge 10:11

Situated on the river Tigris - Na 2:6,8

The ancient capital of Assyria - 2Ki 19:36; Isa 37:37

Called the bloody city - Na 3:1

DESCRIBED AS

  • Great
    • - Jon 1:2; 3:2
  • Extensive
    • - Jon 3:3
  • Rich
    • - Na 2:9
  • Strong
    • - Na 3:12
  • Commercial
    • - Na 3:16
  • Populous
    • - Jon 4:11
  • Vile
    • - Na 1:14
  • Wicked
    • - Jon 1:2
  • Idolatrous
    • - Na 1:14
  • Full of joy and carelessness
    • - Zep 2:15
  • Full of lies and robbery
    • - Na 3:1
  • Full of witchcraft
    • - Na 3:4

Jonah sent to proclaim the destruction of - Jon 1:2; 3:1,2,4

Inhabitants of, repented at Jonah's preaching - Jon 3:5-9; Mt 12:41; Lu 11:32

Destruction of, averted - Jon 3:10; 4:11

PREDICTIONS RESPECTING

  • Coming up of the Babylonish armies against
    • - Na 2:1-4; 3:2
  • Destruction of its people
    • - Na 1:12; 3:3
  • Spoiling of its treasures
    • - Na 2:9
  • Destruction of its idols
    • - Na 1:14; 2:7
  • Degradation and contempt put on
    • - Na 3:5-7; Zep 2:15
  • Utter destruction
    • - Na 1:8,9
  • Complete desolation
    • - Zep 2:13-15
  • Feebleness of its people
    • - Na 3:13
  • Being taken while people were drunk
    • - Na 1:10; 3:11
  • Captivity of its people
    • - Na 3:10

    Next Topic (Oak-tree, The)


O - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - O
Torrey's Main Index | Nave's Index - O Smith's Dictionary - O
Previous Letter - N |

O

Oak-tree, The | Oaths | Obedience to God | Offence
Offences Against the Holy Spirit | Offerings | Oil | Olive-tree, The
Ostrich, The | Owl, The | Ox, The |

Next Letter - P


Oak-tree, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Nineveh)

Oak-tree, The

Oak-tree, The

The hill of Bashan celebrated for - Isa 2:13

DESCRIBED AS

  • Strong
    • - Am 2:9
  • Thick spreading
    • - 2Sa 18:9; Eze 6:13
  • Casting its leaves in winter
    • - Isa 6:13

The people of Tyre made oars of - Eze 27:6

Idolaters often made idols of - Isa 44:14

THE ANCIENTS OFTEN

  • Rested under
    • - Jud 6:11,19; 1Ki 13:14
  • Buried their dead under
    • - Ge 35:8; 1Ch 10:12
  • Erected monuments under
    • - Jos 24:26
  • Performed idolatrous rites under
    • - Isa 1:29; 57:5; Eze 6:13; Ho 4:13

Absalom in his flight intercepted by, and suspended from - 2Sa 18:9,10,14

Jacob buried his family idols under - Ge 35:4

ILLUSTRATIVE

  • Of the church
    • - Isa 6:13
  • Of strong and powerful men
    • - Am 2:9
  • Of wicked rulers
    • - Isa 2:13; Zec 11:2
  • (Fading,) of the wicked under judgments
    • - Isa 1:30

    Next Topic (Oaths)


Oaths - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Oak-tree, The)

Oaths

Oaths

The lawful purpose of, explained - Heb 6:16

Antiquity of - Ge 14:22; 24:3,8

USED FOR

  • Confirming covenants
    • - Ge 26:28; 31:44,53; 1Sa 20:16,17
  • Deciding controversies in courts of law
    • - Ex 22:11; Nu 5:19; 1Ki 8:31
  • Pledging allegiance to sovereigns
    • - 2Ki 11:4; Ec 8:2
  • Binding to performance of sacred duties
    • - Nu 30:2; 2Ch 15:14,15; Ne 10:29; Ps 132:2
  • Binding to performance of any particular act
    • - Ge 24:3,4; 50:25; Jos 2:12

Judicial from of administering - 1Ki 22:16; Mt 26:63

Often accompanied by raising up the hand - Ge 14:22; Da 12:7; Re 10:5,6

Often accompanied by placing the hand under the thigh of the person sworn to - Ge 24:2,9; 47:29

To be taken in fear and reverence - Ec 9:2

THE JEWS

  • Forbidden to take, in name of idols
    • - Jos 23:7
  • Forbidden to take in the name of any created thing
    • - Mt 5:34-36; Jas 5:12
  • Forbidden to take false
    • - Le 6:3; Zec 8:17
  • Forbidden to take rash, or unholy
    • - Le 5:4
  • To use God's name alone in
    • - De 6:13; 10:20; Isa 65:16
  • To take, in truth, judgment, &c
    • - Jer 4:2
  • Generally respected the obligation of
    • - Jos 9:19,20; 2Sa 21:7; Ps 15:4; Mt 14:9
  • Fell into many errors respecting
    • - Mt 23:16-22
  • Often guilty of rashly taking
    • - Jud 21:7; Mt 14:7; 26:72
  • Often guilty of falsely taking
    • - Le 6:3; Jer 5:2; 7:9
  • Condemned for false
    • - Zec 5:4; Mal 3:5
  • Condemned for profane
    • - Jer 23:10; Ho 4:2

INSTANCES OF RASH, &c

  • Joshua, &c
    • - Jos 9:15,16
  • Jephthah
    • - Jud 11:30-36
  • Saul
    • - 1Sa 14:27,44
  • Herod
    • - Mt 14:7-9
  • The Jews who sought to kill Paul
    • - Ac 23:21

Custom of swearing by the life of the king - Ge 42:15,16

EXPRESSIONS USED AS

  • By the fear of Isaac
    • - Ge 31:53
  • As the Lord liveth
    • - Jud 8:19; Ru 3:13
  • The Lord do so to me, and more also
    • - Ru 1:17
  • God do so to thee, and more also
    • - 1Sa 3:17
  • By the Lord
    • - 2Sa 19:7; 1Ki 2:42
  • God do so to thee and more also
    • - 1Sa 3:17
  • Before God I lie not
    • - Ga 1:20
  • I call God for a record
    • - 2Co 1:23
  • God is witness
    • - 1Th 2:5
  • I charge you by the Lord
    • - 1Th 5:27
  • As thy soul liveth
    • - 1Sa 1:26; 25:26

God used, to show the immutability of his counsel - Ge 22:16; Nu 14:28; 6:17

Next Topic (Obedience to God)


Obedience to God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Oaths) Nave's - Obedience

Obedience to God

Obedience to God

Commanded - De 13:4

Without faith, is impossible - Heb 11:6

INCLUDES

  • Obeying his voice
    • - Ex 19:5; Jer 7:23
  • Obeying his law
    • - De 11:27; Isa 42:24
  • Obeying Christ
    • - Ex 23:21; 2Co 10:5
  • Obeying the gospel
    • - Ro 1:5; 6:17; 10:16,17
  • Keeping his commandments
    • - Ec 12:13
  • Submission to higher powers
    • - Ro 13:1

Better than sacrifice - 1Sa 15:22

Justification obtained by that of Christ - Ro 5:19

Christ, an example of - Mt 3:15; Joh 15:20; Php 2:5-8; Heb 5:8

Angels engaged in - Ps 103:20

A characteristic of saints - 1Pe 1:14

Saints elected to - 1Pe 1:2

Obligations to - Ac 4:19,20; 5:29

Exhortations to - Jer 26:13; 38:20

SHOULD BE

  • From the heart
    • - De 11:13; Ro 6:17
  • With willingness
    • - Ps 18:44; Isa 1:19
  • Unreserved
    • - Jos 22:2,3
  • Undeviating
    • - De 28:14
  • Constant
    • - Php 2:12

Resolve upon - Ex 24:7; Jos 24:24

Confess your failure in - Da 9:10

Prepare the heart for - 1Sa 7:3; Ezr 7:10

Pray to be taught - Ps 119:35; 143:10

Promises to - Ex 23:22; 1Sa 12:14; Isa 1:19; Jer 7:23

To be universal in the latter days - Da 7:27

Blessedness of - De 11:27; 28:1-13; Lu 11:28; Jas 1:25

The wicked refuse - Ex 5:2; Ne 9:17

Punishment of refusing - De 11:28; 28:15-68; Jos 5:6; Isa 1:20

Exemplified

  • Noah
    • - Ge 6:22
  • Abram
    • - Ge 12:1-4; Heb 11:8; Ge 22:3,12
  • Israelites
    • - Ex 12:28; 24:7
  • Caleb &c
    • - Nu 32:12
  • Asa
    • - 1Ki 15:11
  • Elijah
    • - 1Ki 17:5
  • Hezekiah
    • - 2Ki 18:6
  • Josiah
    • - 2Ki 22:2
  • David
    • - Ps 119:106
  • Zerubbabel
    • - Hag 1:12
  • Joseph
    • - Mt 1:24
  • Wise men
    • - Mt 2:12
  • Zacharias &c
    • - Lu 1:6
  • Paul
    • - Ac 26:19
  • Saints of Rome
    • - Ro 16:19

    Next Topic (Offence)


Offence - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Offence
Previous topic (Obedience to God)

Offence

Offence

Occasions of, must arrive - Mt 18:7

Occasions of, forbidden - 1Co 10:32; 2Co 6:3

Persecution, a cause of, to mere professors - Mt 13:21; 24:10; 26:31

THE WICKED TAKE, AT

  • The low station of Christ
    • - Isa 53:1-3; Mt 13:54-57
  • Christ, as the corner-stone
    • - Isa 8:14; Ro 9:33; 1Pe 2:8
  • Christ, as the bread of life
    • - Joh 6:58-61
  • Christ crucified
    • - 1Co 1:23; Ga 5:11
  • The righteousness of faith
    • - Ro 9:32
  • The necessity of inward purity
    • - Mt 15:11,12

Blessedness of not taking, at Christ - Mt 11:6

Saints warned against taking - Joh 16:1

SAINTS SHOULD

  • Be without
    • - Php 1:10
  • Be cautious of giving
    • - Ps 73:15; Ro 14:13; 1Co 8:9
  • Have a conscience void of
    • - Ac 24:16
  • Cut off what causes, to themselves
    • - Mt 5:29,30; Mr 9:43-47
  • Not let their liberty occasion, to others
    • - 1Co 8:9
  • Use self-denial rather than occasion
    • - Ro 14:21; 1Co 8:13
  • Avoid those who cause
    • - Ro 16:17
  • Reprove those who cause
    • - Ex 32:21; 1Sa 2:24

MINISTERS SHOULD

  • Be cautious of giving
    • - 2Co 6:3
  • Remove that which causes
    • - Isa 57:14

All things that cause, shall be gathered out of Christ's kingdom - Mt 13:41

Denunciation against those who cause - Mt 18:7; Mr 9:42

Punishment for occasioning - Eze 44:12; Mal 2:8,9; Mt 18:6,7

Exemplified

  • Aaron
    • - Ex 32:2-6
  • Balaam, &c
    • - Nu 31:16; Re 2:14
  • Gideon
    • - Jud 8:27
  • Sons of Eli
    • - 1Sa 2:12-17
  • Jeroboam
    • - 1Ki 12:26-30
  • Old prophet
    • - 1Ki 13:18-26
  • Priests
    • - Mal 2:8
  • Peter
    • - Mt 16:23

    Next Topic (Offences Against the Holy Spirit)


Offences Against the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Offence)

Offences Against the Holy Spirit

Offences Against the Holy Spirit

Exhortations against - Eph 4:30; 1Th 5:19

EXHIBITED IN

  • Tempting him
    • - Ac 5:9
  • Vexing him
    • - Isa 63:10
  • Grieving him
    • - Eph 4:30
  • Quenching him
    • - 1Th 5:19
  • Lying to him
    • - Ac 5:3,4
  • Resisting him
    • - Ac 7:51
  • Undervaluing His gifts
    • - Ac 8:19,20
  • Danger of trifling with the Holy Spirit
    • - Heb 6:4-6
  • Doing despite to him
    • - Heb 10:29
  • Disregarding His testimony
    • - Ne 9:30

Blasphemy against him, unpardonable - Mt 12:31,32; 1Jo 5:16

Next Topic (Offerings)


Offerings - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Offences Against the Holy Spirit) Nave's - Offerings
Smith's - Offerings

Offerings

Offerings

To be made to God alone - Ex 22:20; Jud 13:16

Antiquity of - Ge 4:3,4

DIFFERENT KINDS OF

  • Burnt
    • - Le 1:3-17; Ps 66:15
  • Sin
    • - Le 4:3-35; 6:25; 10:17
  • Trespass
    • - Le 5:16-19; 6:6; 7:1
  • Peace
    • - Le 3:1-17; 7:11
  • Heave
    • - Ex 29:27,28; 7:14; Nu 15:19
  • Wave
    • - Ex 29:26; Le 7:30
  • Meat
    • - Le 2:1-16; Nu 15:4
  • Drink
    • - Ge 35:14; Ex 29:40; Nu 15:5
  • Thank
    • - Le 7:12; 22:29; Ps 50:14
  • Free-will
    • - Le 23:38; De 16:10; 23:23
  • Incense
    • - Ex 30:8; Mal 1:11; Lu 1:9
  • First-fruits
    • - Ex 22:29; De 18:4
  • Tithe
    • - Le 27:30; Nu 18:21; De 14:22
  • Gifts
    • - Ex 35:22; Nu 7:2-88
  • Jealousy
    • - Nu 5:15
  • Personal, for redemption
    • - Ex 30:13,15

Declared to be most holy - Nu 18:9

REQUIRED TO BE

  • Perfect
    • - Le 22:21
  • The best of their kind
    • - Mal 1:14
  • Offered willingly
    • - Le 22:19
  • Offered in righteous
    • - Mal 3:3
  • Offered in love and charity
    • - Mt 5:23,24
  • Brought in a clean vessel
    • - Isa 66:20
  • Brought to the place appointed of God
    • - De 12:6; Ps 27:6; Heb 9:9
  • Laid before the altar
    • - Mt 5:23,24
  • Presented by the priest
    • - Heb 5:1
  • Brought without delay
    • - Ex 22:29,30

Unacceptable, without gratitude - Ps 50:8,14

Could not make the offerer perfect - Heb 9:9

THINGS FORBIDDEN AS

  • The price of fornication
    • - De 23:18
  • The price of a dog
    • - De 23:18
  • Whatever was blemished
    • - Le 22:20
  • Whatever was imperfect
    • - Le 22:24
  • Whatever was unclean
    • - Le 27:11,27

Laid up in the temple - 2Ch 31:12; Ne 10:37

Hezekiah prepared chambers for - 2Ch 31:11

THE JEWS OFTEN

  • Slow in presenting
    • - Ne 13:10-12
  • Defrauded God of
    • - Mal 3:8
  • Gave the worst they had as
    • - Mal 1:8,13
  • Rejected in, because of sin
    • - Isa 1:13; Mal 1:10
  • Abhorred, on account of the sins of the priests
    • - 1Sa 2:17
  • Presented to idols
    • - Eze 20:28

Made by strangers, to be the same as by the Jews - Nu 15:14-16

Many offences under the law, beyond the efficacy of - 1Sa 3:14; Ps 51:16

ILLUSTRATIVE OF

  • Christ's offering of himself
    • - Eph 5:2
  • The conversion of the Gentiles
    • - Ro 15:16
  • The conversion of the Jews
    • - Isa 66:20

    Next Topic (Oil)


Oil - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Oil
Previous topic (Offerings) Nave's - Oil
Smith's - Oil
Smith's - Oil Tree

Oil

Oil

Given by God - Ps 104:14,15; Jer 31:12; Joe 2:19,24

Comes form the earth - Ps 104:14,15; Ho 2:22

KINDS OF, MENTIONED

  • Olive
    • - Ex 30:24; Le 24:2
  • Myrrh
    • - Es 2:12

Extracted by presses - Hag 2:16; Mic 6:15

The poor employed in extracted - Job 24:11

Canaan abounded in - De 8:8

DESCRIBED AS

  • Soft
    • - Ps 55:21
  • Smooth
    • - Pr 5:3
  • Penetrating
    • - Ps 109:18
  • Healing
    • - Isa 1:6; Lu 10:34

The ointments of the Jews made of perfumes mixed with - Ex 30:23-25; Joh 12:3

Jews often extravagant in the use of - Pr 21:17

Was tithable by the law - De 12:17

First-fruits of, given to God - De 18:4; 2Ch 31:5; Ne 10:37

USED

  • For food
    • - 1Ki 17:12; Eze 16:13
  • For anointing the person
    • - Ps 23:5; 104:15; Lu 7:46
  • For anointing to offices of trust
    • - Ex 29:7; 1Sa 10:1; 1Ki 19:16
  • For anointing the sick
    • - Mr 6:13; Jas 5:14
  • In God's worship
    • - Le 7:10; Nu 15:4-10
  • In idolatrous worship
    • - Ho 2:5,8
  • For lamps
    • - Ex 25:6; 27:20; Mt 25:3

When fresh especially esteemed - Ps 92:10

Dealing in, a trade - 2Ki 4:7

Exported - 1Ki 5:11; Eze 27:17; Ho 12:1

Sold by measure - 1Ki 5:11; Lu 16:6

KEPT IN

  • Boxes
    • - 2Ki 9:1
  • Horns
    • - 1Ki 1:39
  • Pots
    • - 2Ki 4:2
  • Cruises
    • - 1Ki 17:12
  • Cellars
    • - 1Ch 27:28
  • Storehouses
    • - 2Ch 32:28

Stores of, laid up in fortified cities - 2Ch 11:11

Failure of, a severe calamity - Hag 1:11

Miraculous increase of - 2Ki 4:2-6

ILLUSTRATIVE OF

  • The unction of the Holy Spirit
    • - Ps 45:7; 89:20; Zec 4:12
  • The consolation of the gospel
    • - Isa 61:3
  • Kind reproof
    • - Ps 141:5

    Next Topic (Olive-tree, The)


Olive-tree, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Olive-tree
Previous topic (Oil)

Olive-tree, The

Olive-tree, The

Often grew wild - Ro 11:17

CULTIVATED

  • In olive yards
    • - 1Sa 8:14; Ne 5:11
  • Among rocks
    • - De 32:13
  • On the sides of mountains
    • - Mt 21:1

Canaan abounded in - De 6:11; 8:8

Assyria abounded in - 2Ki 18:32

Kings of Israel largely cultivated - 1Ch 27:28

DESCRIBED AS

  • Green
    • - Jer 11:16
  • Fair and beautiful
    • - Jer 11:16; Ho 14:6
  • Fat and unctuous
    • - Jud 9:9; Ro 11:17
  • Bearing goodly fruit
    • - Jer 11:16; Jas 3:12

Grafting of, alluded to - Ro 11:24

Pruning of, alluded to - Ro 11:18,19

Often cast its flowers - Job 15:33

Often cast its fruit - De 28:40

Often suffered from caterpillars - Am 4:9

Good for the service of God and man - Jud 9:9

Oil procured from - Ex 27:20; De 8:8

USED FOR MAKING

  • The cherubim in the temple
    • - 1Ki 6:23
  • The doors and posts of the temple
    • - 1Ki 6:31-33
  • Booths at feast of tabernacles
    • - Ne 8:15

Beaten to remove the fruit - De 24:20

Shaken when fully ripe - Isa 17:6

Gleaning of, left for the poor - De 24:20

Fruit of, during sabbatical year left for the poor, &c - Ex 23:11

The fruit of, trodden in presses to extract the oil - Mic 6:15; Hag 2:16

Failure of, a great calamity - Hab 3:17,18

ILLUSTRATIVE

  • Of Christ
    • - Ro 11:17,24; Zec 4:3,12
  • Of the Jewish church
    • - Jer 11:16
  • Of the righteous
    • - Ps 52:8; Ho 14:6
  • Of children of pious parents
    • - Ps 128:3
  • Of the two witnesses
    • - Re 11:3,4
  • (When wild,) of the Gentiles
    • - Ro 11:17,24
  • (Gleaning of,) of the remnant of grace
    • - Isa 17:6; 24:13
  • Probably origin of its being the emblem of peace
    • - Ge 8:11

    Next Topic (Ostrich, The)


Ostrich, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ostrich
Previous topic (Olive-tree, The) Smith's - Ostrich

Ostrich, The

Ostrich, The

Unclean and unfit for food - Le 11:13

Furnished with wings and feathers - Job 39:13

Lays her eggs in the sand - Job 39:14

DESCRIBED AS

  • Void of wisdom
    • - Job 39:17
  • Imprudent
    • - Job 39:15
  • Cruel to her young
    • - Job 39:16
  • Rapid in movement
    • - Job 39:18

Illustrative

  • Of the unnatural cruelty of the Jews in their calamities
    • - La 4:3
  • (Companionship with,) of extreme desolation
    • - Job 30:29

    Next Topic (Owl, The)


Owl, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Owl
Previous topic (Ostrich, The) Nave's - Owl
Smith's - Owl

Owl, The

Owl, The

Varieties of - Le 11:16,17; De 14:15,16

Unclean and not to be eaten - Le 11:13,16

DESCRIBED AS

  • Mournful in voice
    • - Mic 1:8
  • Solitary in disposition
    • - Ps 102:6
  • Careful of its young
    • - Isa 34:15

Inhabits deserted cities and houses - Isa 13:21; 34:11-14; Jer 50:39

Illustrative of mourners - Ps 102:6

Next Topic (Ox, The)


Ox, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ox
Easton's - Ox goad
Previous topic (Owl, The) Nave's - Ox
Smith's - Ox

Ox, The

Ox, The

Often found wild - De 14:5

INCLUDES THE

  • Bull
    • - Ge 32:15; Job 21:10
  • Bullock
    • - Ps 50:9; Jer 46:21
  • Cow
    • - Nu 18:17; Job 21:10
  • Heifer
    • - Ge 15:9; Nu 19:2

Was clean and fit for food - De 14:4

DESCRIBED AS

  • Strong
    • - Ps 144:14; Pr 14:4
  • Beautiful
    • - Jer 46:20; Ho 10:11
  • Not without sagacity
    • - Isa 1:3

Horns and hoofs of, alluded to - Ps 69:31

Lowing of, alluded to - 1Sa 15:14; Job 6:5

WAS FED

  • With grass
    • - Job 40:15; Ps 106:20; Da 4:25
  • With corn
    • - Isa 30:24
  • With straw
    • - Isa 11:7
  • On the hills
    • - Isa 7:25
  • In the valleys
    • - 1Ch 27:29; Isa 65:10
  • In stalls
    • - Hab 3:17

Rapid manner of collecting its food alluded to - Nu 22:4

Formed a part of the patriarchal wealth - Ge 13:2,5; 26:14; Job 1:3

Formed a part of the wealth of Israel in Egypt - Ge 50:8; Ex 10:9; 12:32

Formed a part of the wealth of the Jews - Nu 32:4; Ps 144:14

Required great care and attention - Pr 27:23

Herdmen appointed over - Ge 13:7; 1Sa 21:7

Urged on by the goad - Jud 3:31

USED FOR

  • Drawing wagons &c
    • - Nu 7:3; 1Sa 6:7
  • Carrying burdens
    • - 1Ch 12:40
  • Ploughing
    • - 1Ki 19:19; Job 1:14; Am 6:12
  • Earing the ground
    • - Isa 30:24; 32:20
  • Treading out the corn
    • - Ho 10:11
  • Sacrifice
    • - Ex 20:24; 2Sa 24:22
  • Food
    • - 1Ki 1:9; 19:21; 2Ch 18:2

Often stall-fed for slaughter - Pr 15:17

Goes to the slaughter unconscious - Pr 7:22

Young of, considered a great delicacy - Ge 18:7; Am 6:4

Male firstlings of, belonged to God - Ex 34:19

Tithe of, given to the priests - 2Ch 31:6

LAWS RESPECTING

  • To rest on the Sabbath
    • - Ex 23:12; De 5:14
  • Not to be yoked with an ass in the same plough
    • - De 22:10
  • Not to be muzzled when treading out the corn
    • - De 25:4; 1Co 9:9
  • If stolen to be restored double
    • - Ex 22:4
  • Of others not to be coveted
    • - Ex 20:17; De 5:21
  • Of others if lost or hurt through neglect, to be made good
    • - Ex 22:9-13
  • Killing a man, to be stoned
    • - Ex 21:28-32
  • Mode of reparation for one, killing another
    • - Ex 21:35,36
  • Straying to be brought back to its owner
    • - Ex 23:4; De 22:1,2
  • Fallen under its burden to be raised up again
    • - De 22:4
  • Fat of, not to be eaten
    • - Le 7:23

Increase of, promised - De 7:13; 28:4

Publicly sold - 2Sa 24:24; Lu 14:19

Often given as a present - Ge 12:16; 20:14

The wicked often took, in pledge from the poor - Job 24:3

Custom of sending the pieces of, to collect the people to war - 1Sa 11:7

Sea of brass rested on figures of - 1Ki 7:25

ILLUSTRATIVE

  • (Engaged in husbandry,) of Ministers
    • - Isa 30:24; 32:20
  • (Not muzzled in treading corn,) of Minister's right to
    • support - 1Co 9:9,10
  • (Prepared for a feast,) of the provision of the gospel
    • - Pr 9:2; Mt 22:4
  • (Led to slaughter,) of a rash youth
    • - Pr 7:22
  • (Led to slaughter,) of saints under persecution
    • - Jer 11:19
  • (Stall fed,) of sumptuous living
    • - Pr 15:17

BULL OR BULLOCK ILLUSTRATIVE

  • Of fierce enemies
    • - Ps 22:12; 68:30
  • (Firstling of,) of the glory of Joseph
    • - De 33:17
  • (In a net,) of the impatient under judgment
    • - Isa 51:20
  • (Fatted,) of greedy mercenaries
    • - Jer 46:21
  • (Unaccustomed to the yoke,) of intractable sinners
    • - Jer 31:18

KINE ILLUSTRATIVE

  • Of proud and wealthy rules
    • - Am 4:1
  • (well favoured,) of years of plenty
    • - Ge 41:2,26,29
  • (Lean,) of years of scarcity
    • - Ge 41:3; 27:30

HEIFER ILLUSTRATIVE

  • Of a beloved wife
    • - Jud 14:18
  • (Sliding back,) of backsliding Israel
    • - Ho 4:16
  • (Taught, &c) of Israel's fondness for ease in preference to
    • obedience - Ho 10:11
  • (Of three years old,) of Moab in affliction
    • - Isa 15:5; Jer 48:34
  • (Fair,) of the beauty and wealth of Egypt
    • - Jer 46:20
  • (At grass,) of the luxurious Chaldees
    • - Jer 50:11

    Next Topic (Palaces)


P - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - P
Torrey's Main Index | Nave's Index - P Smith's Dictionary - P
Previous Letter - O |

P

Palaces | Palm-tree, The | Parables | Pardon
Parents | Paschal Lamb, Typical Nature of | Patience | Patriarchal Government
Peace | Peace-offerings | Peace, Spiritual | Perfection
Persecution | Perseverance | Pharisees, The | Philistines, The
Pilgrims and Strangers | Pillars | Plague or Pestilence, The | Ploughing
Pomegranate-tree, The | Pools and Ponds | Poor, The | Power of Christ, The
Power of God, The | Power of the Holy Spirit, The | Praise | Prayer
Prayer, Answers to | Prayer, Intercessory | Prayer, Private | Prayer, Public
Prayer, Social and Family | Precious Stones | Preciousness of Christ | Presents
Presumption | Pride | Priests | Prisons
Privileges of Saints | Procrastination | Promises of God, The | Prophecies Respecting Christ
Prophecy | Prophets | Prophets, False | Proselytes
Protection | Providence of God, The | Prudence | Publicans
Punishment of the Wicked, The | Punishments | Purifications or Baptisms |

Next Letter - R


Palaces - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ox, The)

Palaces

Palaces

Jerusalem celebrated for - Ps 48:3,13

THE TERM APPLIED TO

  • Residences of kings
    • - Da 4:4; 6:18
  • Houses of great men
    • - Am 3:9; Mic 5:5
  • The temple of God
    • - 1Ch 29:1,19
  • The house of the high priest
    • - Mt 26:58

DESCRIBED AS

  • High
    • - Ps 78:69
  • Polished
    • - Ps 144:12
  • Pleasant
    • - Isa 13:22

OF KINGS

  • Called the king's house
    • - 2Ki 25:9; 2Ch 7:11
  • Called the house of the kingdom
    • - 2Ch 2:1,12
  • Called the king's palace
    • - Es 1:5
  • Called the royal house
    • - Es 1:9
  • Splendidly furnished
    • - Es 1:6
  • Surrounded with gardens
    • - Es 1:5
  • Surrounded with terraces
    • - 2Ch 9:11
  • Under governors
    • - 1Ki 4:6; Ne 7:2
  • Often attended by eunuchs as servants
    • - 2Ki 20:18; Da 1:3,4
  • Were strictly guarded
    • - 2Ki 11:5
  • Afforded support to all the King's retainers
    • - Ezr 4:14; Da 1:5
  • Royal decrees issued from
    • - Es 3:15; 8:14
  • Royal decrees laid up in
    • - Ezr 6:2
  • Contained treasures of the king
    • - 1Ki 15:18; 2Ch 12:9; 25:24
  • Gorgeous apparel suited to, alone
    • - Lu 7:25

Were entered by gates - Ne 2:8

Often the storehouses of rapine - Am 3:10

OFTEN AS PUNISHMENT

  • Spoiled
    • - Am 3:11
  • Forsaken
    • - Isa 32:14
  • Desolate
    • - Ps 69:25; Eze 19:7
  • Scenes of bloodshed
    • - Jer 9:21
  • Burned with fire
    • - 2Ch 36:19; Jer 17:27
  • Overgrown with thorns, &c
    • - Isa 34:13
  • The habitation of dragons, &c
    • - Isa 13:22

The spider makes its way even into - Pr 30:28

ILLUSTRATIVE OF

  • The splendour of the church
    • - So 8:9
  • The godly children of saints
    • - Ps 144:12
  • The place of Satan's dominion
    • - Lu 11:21

    Next Topic (Palm-tree, The)


Palm-tree, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Palaces)

Palm-tree, The

Palm-tree, The

First mention of, in Scripture - Ex 15:27

Jericho celebrated for - De 34:3; Jud 1:16

DESCRIBED AS

  • Tall
    • - So 7:7
  • Upright
    • - Jer 10:5
  • Flourishing
    • - Ps 92:12
  • Fruitful to a great age
    • - Ps 92:14

The fruit of, called dates - 2Ch 31:5

Requires a moist and fertile soil - Ex 15:27

Tents often pitched under the shade of - Jud 4:5

THE BRANCHES OF, WERE

  • The emblem of victory
    • - Re 7:9
  • Carried at feast of tabernacles
    • - Le 23:40
  • Used for constructing booths
    • - Ne 8:15
  • Spread before Christ
    • - Joh 12:13

Blasted as a punishment - Joe 1:12

Represented in carved work on the walls and doors of the temple of Solomon - 1Ki 6:29,32,35; 2Ch 3:5

ILLUSTRATIVE OF

  • The church
    • - So 7:7,8
  • The righteous
    • - Ps 92:12
  • The upright appearance of idols
    • - Jer 10:5

    Next Topic (Parables)


Parables - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Palm-tree, The) Nave's - Parables

Parables

Parables

Remarkable Parables of the Old Testament - Jud 9:8-15; 2Sa 12:1-4; 14:5-7

PARABLES OF CHRIST

  • Wise and foolish builders
    • - Mt 7:24-27
  • Children of the bride chamber
    • - Mt 9:15
  • New cloth and old garment
    • - Mt 9:16
  • New wine and old bottles
    • - Mt 9:17
  • Unclean spirit
    • - Mt 12:43
  • Sower
    • - Mt 13:3-23; Lu 8:5-15
  • Tares
    • - Mt 13:24-30,36-43
  • Mustard-seed
    • - Mt 13:31,32; Lu 13:19
  • Leaven
    • - Mt 13:33
  • Treasure hid in a field
    • - Mt 13:44
  • Pearl of great price
    • - Mt 13:45,46
  • Net cast into the sea
    • - Mt 13:47-50
  • Meats defiling not
    • - Mt 15:10-15
  • Unmerciful servant
    • - Mt 18:23-35
  • Labourers hired
    • - Mt 20:1-16
  • Two sons
    • - Mt 21:28-32
  • Wicked husbandmen
    • - Mt 21:33-45
  • Marriage-feast
    • - Mt 22:2-14
  • Fig-tree leafing
    • - Mt 24:32-34
  • Man of the house watching
    • - Mt 24:43
  • Faithful, and evil servants
    • - Mt 24:45-51
  • Ten virgins
    • - Mt 25:1-13
  • Talents
    • - Mt 25:14-30
  • Kingdom, divided against itself
    • - Mr 3:24
  • House, divided against itself
    • - Mr 3:25
  • Strong man armed
    • - Mr 3:27; Lu 11:21
  • Seed growing secretly
    • - Mr 4:26-29
  • Lighted candle
    • - Mr 4:21; Lu 11:33-36
  • Man taking a far journey
    • - Mr 13:34-37
  • Blind leading the blind
    • - Lu 6:39
  • Beam and mote
    • - Lu 6:41,42
  • Tree and its fruit
    • - Lu 6:43-45
  • Creditor and debtors
    • - Lu 7:41-47
  • Good Samaritan
    • - Lu 10:30-37
  • Importunate friend
    • - Lu 11:5-9
  • Rich fool
    • - Lu 12:16-21
  • Cloud and wind
    • - Lu 12:54-57
  • Barren fig-tree
    • - Lu 13:6-9
  • Men bidden to a feast
    • - Lu 14:7-11
  • Builder of a tower
    • - Lu 14:28-30,33
  • King going to war
    • - Lu 14:31-33
  • Savour of salt
    • - Lu 14:34,35
  • Lost sheep
    • - Lu 15:3-7
  • Lost piece of silver
    • - Lu 15:8-10
  • Prodigal son
    • - Lu 15:11-32
  • Unjust steward
    • - Lu 16:1-8
  • Rich man and Lazarus
    • - Lu 16:19-31
  • Importunate widow
    • - Lu 18:1-8
  • Pharisee and Publican
    • - Lu 18:9-14
  • Pounds
    • - Lu 19:12-27
  • Good Shepherd
    • - Joh 10:1-6
  • Vine and branches
    • - Joh 15:1-5

    Next Topic (Pardon)


Pardon - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Pardon
Previous topic (Parables) Nave's - Pardon

Pardon

Pardon

Promised - Isa 1:18; Jer 31:34; Heb 8:12; Jer 50:20

None without shedding of blood - Le 17:11; Heb 9:22

Legal sacrifices, ineffectual for - Heb 10:4

Outward purifications, ineffectual for - Job 9:30,31; Jer 2:22

The blood of Christ, alone, is efficacious for - Zec 13:1; 1Jo 1:7

IS GRANTED

  • By God alone
    • - Da 9:9; Mr 2:7
  • By Christ
    • - Mr 2:5; Lu 7:48
  • Through Christ
    • - Lu 1:69,77; Ac 5:31; 13:38
  • Through the blood of Christ
    • - Mt 26:28; Ro 3:25; Col 1:14
  • For the name's sake of Christ
    • - 1Jo 2:12
  • According to the riches of grace
    • - Eph 1:7
  • On the exaltation of Christ
    • - Ac 5:31
  • Freely
    • - Isa 43:25
  • Readily
    • - Ne 9:17; Ps 86:5
  • Abundantly
    • - Isa 55:7; Ro 5:20
  • To those who confess their sins
    • - 2Sa 12:13; Ps 32:5; 1Jo 1:9
  • To those who repent
    • - Ac 2:38
  • To those who believe
    • - Ac 10:43

Should be preached in the name of Christ - Lu 24:47

EXHIBITS THE

  • Compassion of God
    • - Mic 7:18,19
  • Grace of God
    • - Ro 5:15,16
  • Mercy of God
    • - Ex 34:7; Ps 51:1
  • Goodness of God
    • - 2Ch 30:18; Ps 86:5
  • Forbearance of God
    • - Ro 3:25
  • Loving-kindness of God
    • - Ps 51:1
  • Justice of God
    • - 1Jo 1:9
  • Faithfulness of God
    • - 1Jo 1:9

EXPRESSED BY

  • Forgiving transgression
    • - Ps 32:1
  • Removing transgression
    • - Ps 103:12
  • Blotting out transgression
    • - Isa 44:22
  • Covering sin
    • - Ps 32:1
  • Blotting out sin
    • - Ac 3:19
  • Casting sins into the sea
    • - Mic 7:19
  • Not imputing sin
    • - Ro 4:8
  • Not mentioning transgression
    • - Eze 18:22
  • Remembering sins no more
    • - Heb 10:17

All saints enjoy - Col 2:13; 1Jo 2:12

Blessedness of - Ps 32:1; Ro 4:7

SHOULD LEAD TO

  • Returning to God
    • - Isa 44:22
  • Loving God
    • - Lu 7:47
  • Fearing God
    • - Ps 130:4
  • Praising God
    • - Ps 103:2,3

Ministers are appointed to proclaim - Isa 40:1,2; 2Co 5:19

PRAY FOR

  • For yourselves
    • - Ps 25:11,18; 51:1; Mt 6:12; Lu 11:4
  • For others
    • - Jas 5:15; 1Jo 5:16

Encouragement to pray for - 2Ch 7:14

WITHHELD FROM

  • The unforgiving
    • - Mr 11:26; Lu 6:37
  • The unbelieving
    • - Joh 8:21,24
  • The impenitent
    • - Lu 13:2-5
  • Blasphemers against the Holy Spirit
    • - Mt 12:32; Mr 3:28,29
  • Apostates
    • - Heb 10:26,27; 1Jo 5:16

Illustrated - Lu 7:42; 15:20-24

Exemplified

  • Israelites
    • - Nu 14:20
  • David
    • - 2Sa 12:13
  • Manasseh
    • - 2Ch 33:13
  • Hezekiah
    • - Isa 38:17
  • The Paralytic
    • - Mt 9:2
  • The Penitent
    • - Lu 7:47

    Next Topic (Parents)


Parents - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Pardon) Nave's - Parents

Parents

Parents

Receive their children from God - Ge 33:5; 1Sa 1:27; Ps 127:3

THEIR DUTY TO THEIR CHILDREN IS

  • To love them
    • - Tit 2:4
  • To bring them to Christ
    • - Mt 19:13,14
  • To train them up for God
    • - Pr 22:6; Eph 6:4
  • To instruct them in God's word
    • - De 4:9; 11:19; Isa 38:19
  • To tell them of God's judgments
    • - Joe 1:3
  • To tell them of the miraculous works of God
    • - Ex 10:2; Ps 78:4
  • To command them to obey God
    • - De 32:46; 1Ch 28:9
  • To bless them
    • - Ge 48:15; Heb 11:20
  • To pity them
    • - Ps 103:13
  • To provide for them
    • - Job 42:15; 2Co 12:14; 1Ti 5:8
  • To rule them
    • - 1Ti 3:4,12
  • To correct them
    • - Pr 13:24; 19:18; 23:13; 29:17; Heb 12:7
  • Not to provoke them
    • - Eph 6:4; Col 3:21
  • Not to make unholy connections for them
    • - Ge 24:1-4; 28:1,2

Wicked children, a cause of grief to - Pr 10:1; 17:25

SHOULD PRAY FOR THEIR CHILDREN

  • For their spiritual welfare
    • - Ge 17:18; 1Ch 29:19
  • When in temptation
    • - Job 1:5
  • When in sickness
    • - 2Sa 12:16; Mr 5:23; Joh 4:46,49

When Faithful

  • Are blessed by their children
    • - Pr 31:28
  • Leave a blessing to their children
    • - Ps 112:2; Pr 11:21; Isa 65:23

Sins of, visited on their children - Ex 20:5; Isa 14:20; La 5:7

Negligence of, sorely punished - 1Sa 3:13

WHEN WICKED

  • Instruct their children in evil
    • - Jer 9:14; 1Pe 1:18
  • Set a bad example to their children
    • - Eze 20:18; Am 2:4

Good - Exemplified

  • Abraham
    • - Ge 18:19
  • Jacob
    • - Ge 44:20,30
  • Joseph
    • - Ge 48:13-20
  • Mother of Moses
    • - Ex 2:2,3
  • Manoah
    • - Jud 13:8
  • Hannah
    • - 1Sa 1:28
  • David
    • - 2Sa 18:5,33
  • Shunammite
    • - 2Ki 4:19,20
  • Job
    • - Job 1:5
  • Mother of Lemuel
    • - Pr 31:1
  • Nobleman
    • - Joh 4:49
  • Lois and Eunice
    • - 2Ti 1:5

Bad - Exemplified

  • Mother of Micah
    • - Jud 17:3
  • Eli
    • - 1Sa 3:13
  • Saul
    • - 1Sa 20:33
  • Athaliah
    • - 2Ch 22:3
  • Manasseh
    • - 2Ch 33:6
  • Herodias
    • - Mr 6:24

    Next Topic (Paschal Lamb, Typical Nature of)


Paschal Lamb, Typical Nature of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Parents) Nave's - Paschal Lamb

Paschal Lamb, Typical Nature of

Paschal Lamb, Typical Nature of

A type of Christ - Ex 12:3; 1Co 5:7

A male of the first year - Ex 12:5; Isa 9:6

Without blemish - Ex 12:5; 1Pe 1:19

Taken out of the flock - Ex 12:5; Heb 2:14,17

Chosen before-hand - Ex 12:3; 1Pe 2:4

Shut up four days that it might be closely examined - Ex 12:6; Joh 8:46; 18:38

Killed by the people - Ex 12:6; Ac 2:23

Killed at the place where the Lord put his name - De 16:2,5-7; 2Ch 35:1; Lu 13:33

Killed in the evening - Ex 12:6; Mr 15:34,37

Its blood to be shed - Ex 12:7; Lu 22:20

Blood of, sprinkled on lintel and door-posts - Ex 12:22; Heb 9:13,14; 10:22; 1Pe 1:2

Blood of, not sprinkled on threshold - Ex 12:7; Heb 10:29

Not a bone of, broken - Ex 12:46; Joh 19:36

Not eaten raw - Ex 12:9; 1Co 11:28,29

Roasted with fire - Ex 12:8; Ps 22:14,15

Eaten with bitter herbs - Ex 12:8; Zec 12:10

Eaten with unleavened bread - Ex 12:39; 1Co 5:7,8; 2Co 1:12

Eaten in haste - Ex 12:11; Heb 6:18

Eaten with the loins girt - Ex 12:11; Lu 12:35; Eph 6:14; 1Pe 1:13

Eaten with staff in hand - Ex 12:11; Ps 23:4

Eaten with shoes on - Ex 12:11; Eph 6:15

Not taken out of the house - Ex 12:46; Eph 3:17

What remained of it till morning to be burned - Ex 12:10; Mt 7:6; Lu 11:3

Next Topic (Patience)


Patience - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Paschal Lamb, Typical Nature of) Nave's - Patience

Patience

Patience

God, is the God of - Ro 15:5

Christ, an example of - Isa 53:7; Ac 8:32; Mt 27:14

Enjoined - Tit 2:2; 2Pe 1:6

Should have its perfect work - Jas 1:4

Trials of saints lead to - Ro 5:3; Jas 1:3

PRODUCES

  • Experience
    • - Ro 5:4
  • Hope
    • - Ro 15:4

Suffering with, for well-doing, is acceptable with God - 1Pe 2:20

TO BE EXERCISED

  • Running the race set before us
    • - Heb 12:1
  • Bringing forth fruits
    • - Lu 8:15
  • Well-doing
    • - Ro 2:7; Ga 6:9
  • Waiting for God
    • - Ps 37:7; 40:1
  • Waiting for Christ
    • - 1Co 1:7; 2Th 3:5
  • Waiting for the hope of the gospel
    • - Ro 8:25; Ga 5:5
  • Waiting for God's salvation
    • - La 3:26
  • Bearing the yoke
    • - La 3:27
  • Tribulation
    • - Lu 21:19; Ro 12:12

Necessary to the inheritance of the promises - Heb 6:12; 10:36

Exercise, towards all - 1Th 5:14

They who are in authority, should exercise - Mt 18:26; Ac 26:3

Ministers should follow after - 1Ti 6:11

Ministers approved by - 2Co 6:4

SHOULD BE ACCOMPANIED BY

  • Godliness
    • - 2Pe 1:6
  • Faith
    • - 2Th 1:4; Heb 6:12; Re 13:10
  • Temperance
    • - 2Pe 1:6
  • Long-suffering
    • - Col 1:11
  • Joyfulness
    • - Col 1:11

Saints strengthened to all - Col 1:11

Commended - Ec 7:8; Re 2:2,3

Illustrated - Jas 5:7

Exemplified

  • Job
    • - Job 1:21; Jas 5:11
  • Simeon
    • - Lu 2:25
  • Paul
    • - 2Ti 3:10
  • Abraham
    • - Heb 6:15
  • Prophets
    • - Jas 5:10
  • John
    • - Re 1:9

    Next Topic (Patriarchal Government)


Patriarchal Government - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Patience) Nave's - Patriarchal Government

Patriarchal Government

Patriarchal Government

Vested in the heads of families - Ge 18:19

EXERCISED IN

  • Training, &c their servants for war
    • - Ge 14:14
  • Vindicating their wrongs
    • - Ge 14:12,15,16
  • Forming treaties and alliances
    • - Ge 14:13; 21:22-32; 26:28-33
  • Acting as priests
    • - Ge 8:20; 12:7,8; 35:1-7; Job 1:5
  • Acting as judges
    • - Ge 38:24
  • Arbitrarily disinheriting and putting away servants and
    • children - Ge 21:14; 1Ch 5:1
  • Blessing and cursing their children
    • - Ge 9:25,26; 27:28,29; 49:1-33
  • The authority of heads of families for, acknowledged
    • - Ge 23:6

    Next Topic (Peace)


Peace - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Peace offerings
Previous topic (Patriarchal Government) Nave's - Peace
Nave's - Peace Offerings

Peace

Peace

God is the author of - Ps 147:14; Isa 45:7; 1Co 14:33

RESULTS FROM

  • Heavenly wisdom
    • - Jas 3:17
  • The government of Christ
    • - Isa 2:4
  • Praying for rulers
    • - 1Ti 2:2
  • Seeking the peace of those with whom we dwell
    • - Jer 29:7

Necessary to the enjoyment of life - Ps 34:12,14; 1Pe 3:10,11

GOD BESTOWS UPON THOSE WHO

  • Obey him
    • - Le 26:6
  • Please him
    • - Ps 16:7
  • Endure his chastisements
    • - Job 5:17,23,24

Is a bond of union - Eph 4:3

The fruit of righteousness should be sown in - Jas 3:18

The church shall enjoy - Ps 125:5; 128:6; Isa 2:4; Ho 2:18

SAINTS SHOULD

  • Love
    • - Zec 8:19
  • Seek
    • - Ps 34:14; 1Pe 3:11
  • Follow
    • - 2Ti 2:22
  • Follow the things which make for
    • - Ro 14:19
  • Cultivate
    • - Ps 120:7
  • Speak
    • - Es 10:3
  • Live in
    • - 2Co 13:11
  • Have, with each other
    • - Mr 9:50; 1Th 5:13
  • Endeavour to have will all men
    • - Ro 12:18; Heb 12:14

Pray for that of the church - Ps 122:6-8

Exhort others to - Ge 45:24

Ministers should exhort to - 2Th 3:12

Advantages of - Pr 17:1; Ec 4:6

Blessedness of - Ps 133:1

Blessedness of promoting - Mt 5:9

THE WICKED

  • Hypocritically speak
    • - Ps 28:3
  • Speak not
    • - Ps 35:20
  • Enjoy not
    • - Isa 48:22; Eze 7:25
  • Opposed to
    • - Ps 120:7
  • Hate
    • - Ps 120:6

Shall abound in the latter days - Isa 2:4; 11:13; 32:18

Exemplified

  • Abraham
    • - Ge 13:8,9
  • Abimelech
    • - Ge 26:29
  • Mordecai
    • - Es 10:3
  • David
    • - Ps 120:7

    Next Topic (Peace-offerings)


Peace-offerings - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Peace)

Peace-offerings

Peace-offerings

A male or female of herd or flock - Le 3:1,6,12

THE OFFERER REQUIRED

  • To give it freely
    • - Le 19:5
  • To bring it himself
    • - Le 7:29,30
  • To lay his hand upon its head
    • - Le 3:2,8,13
  • To kill it at tabernacle door
    • - Le 3:2; 8:13

Required to be perfect and free from blemish - Le 3:1,6; 22:21

THE PRIEST

  • Prepared
    • - Eze 46:2
  • Sprinkled the blood on the altar
    • - Le 3:2,8,13
  • Offered the inside fat, &c by fire
    • - Le 3:3,4,9,10
  • Laid it upon the daily burnt offering to be consumed with
    • it - Le 3:5; 6:12,13
  • Waved the breast as a wave-offering
    • - Ex 29:26,28; Le 7:29,30
  • Heaved the right shoulder as an heave-offering
    • - Ex 29:22-27
  • Had the shoulder and breast as his portion
    • - Ex 29:28; Le 7:31-34
  • An offering most acceptable
    • - Le 3:5,16
  • Generally accompanied by a burnt-offering
    • - Jud 21:4; 1Sa 10:8; 1Ki 3:15
  • Often accompanied by a sin-offering
    • - Le 23:19

WAS OFFERED

  • As a thanksgiving-offering
    • - Le 7:12,13
  • As a votive offering
    • - Le 7:16
  • For reconciliation
    • - Eze 45:15; Eph 2:13,14
  • For confirming the legal covenant
    • - Ex 24:5
  • At consecration of priests
    • - Ex 29:22,29
  • For the people at large
    • - Le 9:4
  • At expiration of Nazarite's vow
    • - Nu 6:14
  • At all the festivals
    • - Nu 10:10
  • At dedication of tabernacle
    • - Nu 7:17,23
  • At dedication of temple
    • - 1Ki 8:62-64
  • At coronation of kings
    • - 1Sa 11:15
  • By Joshua after his victories
    • - Jos 8:31
  • By Israel after their defeat
    • - Jud 20:26
  • By David on bringing up the ark
    • - 2Sa 6:17
  • By David after the plague
    • - 2Sa 24:25
  • By Solomon three times a year
    • - 1Ki 9:25
  • By Manasseh on repairing and restoring the altar
    • - 2Ch 33:15,16

If a thanksgiving offering to be eaten the day offered - Le 7:15

If a votive offering to be eaten the same day or the next - Le 7:16,17; 19:6-8

To be eaten before the Lord - De 12:17,18

No unclean person to eat of - Le 7:20,21

Next Topic (Peace, Spiritual)


Peace, Spiritual - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Peace offerings
Previous topic (Peace-offerings) Nave's - Peace
Nave's - Peace Offerings

Peace, Spiritual

Peace, Spiritual

God is the God of - Ro 15:33; 2Co 13:11; 1Th 5:23; Heb 13:20

God ordains - Isa 26:12

God speaks, to his saints - Ps 85:8

Christ is the Lord of - 2Th 3:16

Christ is the prince of - Isa 9:6

Christ gives - 2Th 3:16

Christ guides into the way of - Lu 1:79

Christ is our - Eph 2:14

Is through the atonement of Christ - Isa 53:5; Eph 2:14,15; Col 1:20

Bequeathed by Christ - Joh 14:27

PREACHED

  • By Christ
    • - Eph 2:17
  • Through Christ
    • - Ac 10:36
  • By ministers
    • - Isa 52:7; Ro 10:15

Announced by angels - Lu 2:14

Follows upon justification - Ro 5:1

A fruit of the Spirit - Ro 14:17; Ga 5:22

Divine wisdom is the way of - Pr 3:17

ACCOMPANIES

  • Faith
    • - Ro 15:13
  • Righteousness
    • - Isa 32:17
  • Acquaintance with God
    • - Job 22:21
  • The love of God's law
    • - Ps 119:165
  • Spiritual-mindedness
    • - Ro 8:6

Established by covenant - Isa 54:10; Eze 34:25; Mal 2:5

PROMISED TO

  • The Church
    • - Isa 66:12
  • The Gentiles
    • - Zec 9:10
  • Saints
    • - Ps 72:3,7; Isa 55:12
  • The meek
    • - Ps 37:11
  • Those who confide in God
    • - Isa 26:3
  • Returning backsliders
    • - Isa 57:18,19

We should love - Zec 8:19

The benediction of ministers should be - Nu 6:26; Lu 10:5

SAINTS

  • Have in Christ
    • - Joh 16:33
  • Have, with God
    • - Isa 27:5; Ro 5:1
  • Enjoy
    • - Ps 119:165
  • Repose in
    • - Ps 4:8
  • Blessed with
    • - Ps 29:11
  • Kept in perfect
    • - Isa 26:3
  • Ruled by
    • - Col 3:15
  • Kept by
    • - Php 4:7
  • Die in
    • - Ps 37:37; Lu 2:29
  • Wish, to each other
    • - Ga 6:16; Php 1:2; Col 1:2; 1Th 1:1

OF SAINTS

  • Great
    • - Ps 119:165; Isa 54:13
  • Abundant
    • - Ps 72:7; Jer 33:6
  • Secure
    • - Job 34:29
  • Passes all understanding
    • - Php 4:7
  • Consummated after death
    • - Isa 57:2

The gospel is good tidings of - Ro 10:15

THE WICKED

  • Know not the way of
    • - Isa 57:2; Ro 3:17
  • Know not the things of
    • - Lu 19:42
  • Promise, to themselves
    • - De 29:19
  • Are promised, by false teachers
    • - Jer 6:14
  • There is none for
    • - Isa 48:22; 57:21

Supports under trials - Joh 14:27; 16:33

Next Topic (Perfection)


Perfection - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Perfection
Previous topic (Peace, Spiritual) Nave's - Perfection

Perfection

Perfection

Is of God - Ps 18:32; 138:8

All saints have, in Christ - 1Co 2:6; Php 3:15; Col 2:10

God's perfection the standard of - Mt 5:48

IMPLIES

  • Entire devotedness
    • - Mt 19:21
  • Purity and holiness in speech
    • - Jas 3:2

Saints commanded to aim at - Ge 17:1; De 18:13

Saints claim not - Job 9:20; Php 3:12

Saints follow after - Pr 4:18; Php 3:12

Ministers appointed to lead saints to - Eph 4:12; Col 1:28

Exhortation to - 2Co 7:1; 13:11

Impossibility of attaining to - 2Ch 6:36; Ps 119:96

THE WORD OF GOD IS

  • The rule of
    • - Jas 1:25
  • Designed to lead us to
    • - 2Ti 3:16,17

Charity is the bond of - Col 3:14

Patience leads to - Jas 1:4

Pray for - Heb 13:20,21; 1Pe 5:10

The Church shall attain to - Joh 17:23; Eph 4:13

Blessedness of - Ps 37:37; Pr 2:21

Next Topic (Persecution)


Persecution - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Persecution
Previous topic (Perfection) Nave's - Persecution

Persecution

Persecution

Christ suffered - Ps 69:26; Joh 5:16

Christ voluntarily submitted to - Isa 50:6

Christ was patient under - Isa 53:7

Saints may expect - Mr 10:30; Lu 21:12; Joh 15:20

Saints suffer, for the sake of God - Jer 15:15

Of saints, is a persecution of Christ - Zec 2:8; Ac 9:4,5

All that live godly in Christ, shall suffer - 2Ti 3:12

ORIGINATES

  • Ignorance of God and Christ
    • - Joh 16:3
  • Hated to God and Christ
    • - Joh 15:20,24
  • Hatred to the gospel
    • - Mt 13:21
  • Pride
    • - Ps 10:2
  • Mistaken zeal
    • - Ac 13:50; 26:9-11

Is inconsistent with the spirit of the gospel - Mt 26:52

Men by nature addicted to - Ga 4:29

Preacher of the gospel subject to - Ga 5:11

Is sometimes to death - Ac 22:4

God forsakes not his saints under - 2Co 4:9

God delivers out of - Da 3:25,28; 2Co 1:10; 2Ti 3:11

Cannot separated from Christ - Ro 8:35

Lawful means may be used to escape - Mt 2:13; 10:23; 12:14,15

SAINTS SUFFERING, SHOULD

  • Commit themselves to God
    • - 1Pe 4:19
  • Exhibit patience
    • - 1Co 4:12
  • Rejoice
    • - Mt 5:12; 1Pe 4:13
  • Glorify God
    • - 1Pe 4:16
  • Pray for deliverance
    • - Ps 7:1; 119:86
  • Pray for those who inflict
    • - Mt 5:44
  • Return blessing for
    • - Ro 12:14

The hope of future blessedness supports under - 1Co 15:19,32; Heb 10:34,35

Blessedness of enduring, for Christ's sake - Mt 5:10; Lu 6:22

Pray for those suffering - 2Th 3:2

Hypocrites cannot endure - Mt 4:17

False teachers shrink from - Ga 6:12

THE WICKED

  • Addicted to
    • - Ps 10:2; 69:26
  • Active in
    • - Ps 143:3; La 4:19
  • Encourage each other in
    • - Ps 71:11
  • Rejoice in its success
    • - Ps 13:4; Re 11:10
  • Punishment for
    • - Ps 7:13; 2Th 1:6
  • Illustrated
    • - Mt 21:33-39

Spirit of-Exemplified

  • Pharaoh &c
    • - Ex 1:8-14
  • Saul
    • - 1Sa 26:18
  • Jezebel
    • - 1Ki 19:2
  • Zedekiah &c
    • - Jer 38:4-6
  • Chaldeans
    • - Da 3:8-30
  • Pharisees
    • - Mt 12:14
  • Jews
    • - Joh 5:16; 1Th 2:15
  • Herod
    • - Ac 12:1
  • Gentiles
    • - Ac 14:5
  • Paul
    • - Php 3:6; 1Ti 1:13

Suffering of-Exemplified

  • Micaiah
    • - 1Ki 22:27
  • David
    • - Ps 119:161
  • Jeremiah
    • - Jer 32:2
  • Daniel
    • - Da 6:5-17
  • Peter &c
    • - Ac 4:3
  • Apostles
    • - Ac 5:18
  • The Prophets
    • - Ac 7:52
  • The Church
    • - Ac 8:1
  • Paul and Barnabas
    • - Ac 13:50
  • Paul and Silas
    • - Ac 16:23
  • Hebrews
    • - Heb 10:33
  • Saints of old
    • - Heb 11:36

    Next Topic (Perseverance)


Perseverance - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Perseverance of the saints
Previous topic (Persecution) Nave's - Perseverance

Perseverance

Perseverance

An evidence of reconciliation with God - Col 1:21-23

An evidence of belonging to Christ - Joh 8:31; Heb 3:6,14

A characteristic of saints - Pr 4:18

TO BE MANIFESTED IN

  • Seeking God
    • - 1Ch 16:11
  • Waiting upon God
    • - Ho 12:6
  • Prayer
    • - Ro 12:12; Eph 6:18
  • Well-doing
    • - Ro 2:7; 2Th 3:13
  • Continuing in the faith
    • - Ac 14:22; Col 1:23; 2Ti 4:7
  • Holding fast hope
    • - Heb 3:6

MAINTAINED THROUGH

  • The power of God
    • - Ps 37:24; Php 1:6
  • The power of Christ
    • - Joh 10:28
  • The intercession of Christ
    • - Lu 22:31,32; Joh 17:11
  • The fear of God
    • - Jer 32:40
  • Faith
    • - 1Pe 1:5

Promised to saints - Job 17:9

Leads to increase of knowledge - Joh 8:31,32

IN WELL-DOING

  • Leads to assurance of hope
    • - Heb 6:10,11
  • Is not in vain
    • - 1Co 15:58; Ga 6:9

Ministers should exhort to - Ac 13:43; 14:22

Encouragement to - Heb 12:2,3

Promises to - Mt 10:22; 24:13; Re 2:26-28

Blessedness of - Jas 1:25

WANT OF

  • Excludes from the benefits of the gospel
    • - Heb 6:4-6
  • Punished
    • - Joh 15:6; Ro 11:22
  • Illustrated
    • - Mr 4:5,17

    Next Topic (Pharisees, The)


Pharisees, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Pharisees
Previous topic (Perseverance) Nave's - Pharisees
Smith's - Pharisees

Pharisees, The

Pharisees, The

A sect of the Jews - Ac 15:5

The strictest observers of the Mosaic ritual - Ac 26:5

By descent, especially esteemed - Ac 23:6

Character of

  • Zealous of the law
    • - Ac 15:5; Php 3:5
  • Zealous of tradition
    • - Mr 7:3,5-8; Ga 1:14
  • Outwardly moral
    • - Lu 18:11; Php 3:5,6
  • Rigid in fasting
    • - Lu 5:33; 18:12
  • Active in proselytising
    • - Mt 23:15
  • Self-righteous
    • - Lu 16:15; 18:9
  • Avaricious
    • - Mt 23:14; Lu 16:14
  • Ambitious of precedence
    • - Mt 23:6
  • Fond of public salutations
    • - Mt 23:7
  • Fond of distinguished titles
    • - Mt 23:7-10
  • Particular in paying all dues
    • - Mt 23:23
  • Oppressive
    • - Mt 23:4
  • Cruel in persecuting
    • - Ac 9:1,2

Believed in the resurrection &c - Ac 23:8

Made broad their phylacteries - Mt 23:5

Their opinions, a standard for others - Joh 7:48

Many priest and Levites were of - Joh 1:19,24

Many rulers, lawyers, and scribes were of - Joh 3:1; Ac 5:34; 23:9

Had disciples - Lu 5:33; Ac 22:3

Some came to John for baptism - Mt 3:7

As a body, rejected John's baptism - Lu 7:30

CHRIST

  • Often invited by
    • - Lu 7:36; 11:37
  • Condemned by, for associating with sinners
    • - Mt 9:11; Lu 7:39; 15:1,2
  • Asked for signs by
    • - Mt 12:38; 16:1
  • Tempted by, with questions about the law
    • - Mt 19:3; 22:15,16,35
  • Watched by, for evil
    • - Lu 6:7
  • Offended, by his doctrine
    • - Mt 15:12; 21:45; Lu 16:14
  • Declared the imaginary righteousness of, to be insufficient
    • for salvation - Mt 5:20
  • Declared the doctrines of, to be hypocrisy
    • - Mt 16:6,11,12; Lu 12:1
  • Denounced woes against
    • - Mt 23:13-33
  • Called, and evil and adulterous generation
    • - Mt 12:39
  • Called, serpents and generation of vipers
    • - Mt 23:33
  • Called fools and blind guides
    • - Mt 23:17,24
  • Compared, to whited sepulchres
    • - Mt 23:27
  • Compared, to graves that appear not
    • - Lu 11:44
  • Left Judea for a time on account of
    • - Joh 4:1-3

Imputed Christ's miracles to Satan's power - Mt 9:34; 12:24

Sent officers to apprehend Christ - Joh 7:32,45

Often sought to destroy Christ - Mt 12:14; 21:46; Joh 11:47,53,57

Next Topic (Philistines, The)


Philistines, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Philistines
Previous topic (Pharisees, The) Nave's - Philistines
Smith's - Philistines

Philistines, The

Philistines, The

Descended from Casluhim - Ge 10:13,14

Originally dwelt in the land of Caphtor - Jer 47:4; Am 9:7

Conquered the Avims and took from them the west coast of Canaan - De 2:23

CALLED

  • The Caphtorims
    • - De 2:23
  • The Cherethites
    • - 1Sa 30:14; Zep 2:5

COUNTRY OF

  • Called Philistia
    • - Ps 87:4; 108:9
  • Divided into five sates of lordships
    • - Jos 13:3; Jud 3:3; 1Sa 6:16
  • Had many flourishing cities
    • - 1Sa 6:17
  • Given by God to the Israelites
    • - Jos 13:2,3; 15:45,47

Were a great people and governed by kings in the patriarchal age - Ge 21:22,34; 26:8

CHARACTER OF

  • Proud
    • - Zec 9:6
  • Idolatrous
    • - Jud 16:23; 1Sa 5:2
  • Superstitious
    • - Isa 2:6
  • Warlike
    • - 1Sa 17:1; 28:1

Men of great strength and stature amongst - 1Sa 17:4-7; 2Sa 21:16,18-20

Some of, left to prove Israel - Jud 3:1-3

Always confederated with the enemies of Israel - Ps 83:7; Isa 9:11,12

Shamgar slew six hundred of, and delivered Israel - Jud 3:31

Oppressed Israel after the death of Jair for eighteen years - Jud 10:7,8

Oppressed Israel after the death of Abdon forty years - Jud 13:1

SAMSON

  • Promised as a deliverer from
    • - Jud 13:5
  • Intermarried with
    • - Jud 14:1,10
  • Slew thirty, near Askelon
    • - Jud 14:19
  • Burned vineyards &c of
    • - Jud 15:3-5
  • Slew many for burning his wife
    • - Jud 15:7,8
  • Slew a thousand with the jawbone of an ass
    • - Jud 15:15,16
  • Blinded and imprisoned by
    • - Jud 16:21
  • Pulled down the house of Dagon and destroyed immense
    • numbers of - Jud 16:29,30

Defeated Israel at Ebenezer - 1Sa 4:1,2

Defeated Israel and took the ark - 1Sa 4:3-11

Put the ark into Dagon's house - 1Sa 5:1-4

Plagued for retaining the ark - 1Sa 5:6-12

Sent back the ark and were healed - 1Sa 6:1-18

Miraculously routed at Mizpeh - 1Sa 7:7-14

Jonathan smote a garrison of, at Geba and provoked them - 1Sa 13:3,4

Invaded the land of Israel with a great army - 1Sa 13:5,17-23

Jonathan and his armour-bearer smote a garrison of, at the passages - 1Sa 14:1-14

Miraculously discomfited - 1Sa 14:15-23

Saul constantly at war with - 1Sa 14:52

Defied Israel by their champion - 1Sa 17:4-10

Defeated Israel at Ephesdammim and pursued to Ekron - 1Sa 17:1,52

DAVID

  • Slew Goliath the champion of
    • - 1Sa 17:40-50
  • Procured Saul's daughter for and hundred foreskins of
    • - 1Sa 18:25-27
  • Often defeated during Saul's reign
    • - 1Sa 19:8; 23:1-5
  • Fled to, for safety
    • - 1Sa 27:1-7
  • Gained the confidence of Achish king of
    • - 1Sa 28:2; 29:9
  • Distrusted by
    • - 1Sa 29:2-7
  • Often defeated in the course of his reign
    • - 2Sa 5:17-23; 8:1; 21:15-22; 23:8-12
  • Had a guard composed of
    • - 2Sa 8:18; Eze 25:16; Zep 2:5

Gathered all their armies to Aphek against Israel - 1Sa 28:1; 29:1

Ziklag a town of, taken and plundered by the Amalekites - 1Sa 30:1,2,16

Israel defeated by, and Saul slain - 1Sa 31:1-10

Besieged in Gibbethon by Nadab - 1Ki 15:27

Sent by God against Jehoram - 2Ch 21:16,17

Defeated by Uzziah - 2Ch 26:6,7

Distressed Judah under Ahaz - 2Ch 28:18,19

Defeated by Hezekiah - 2Ki 18:8

Israel condemned for imitating - Jud 10:6; Am 6:2; 9:7

PROPHECIES RESPECTING

  • Union with Syria against Israel
    • - Isa 9:11,12
  • Punishment with other nations
    • - Jer 25:20
  • Dismay at ruin of Tyre
    • - Zec 9:3,5
  • Base men to be their rulers
    • - Zec 9:6
  • Hatred and revenge against Israel to be fully recompensed
    • - Eze 25:15-17; Am 1:6-8
  • Utter destruction by Pharaoh king of Egypt
    • - Jer 47:1-4; Zep 2:5,6
  • Destruction and desolation of their cities
    • - Jer 47:5; Zep 2:4
  • Their country to be a future possession to Israel
    • - Ob 1:19; Zep 2:7
  • To help in Israel's restoration
    • - Isa 11:14

    Next Topic (Pilgrims and Strangers)


Pilgrims and Strangers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Philistines, The)

Pilgrims and Strangers

Pilgrims and Strangers

Described - Joh 17:16

Saints are called to be - Ge 12:1; Ac 7:3; Lu 14:26,27,33

All saints are - Ps 39:12; 1Pe 1:1

Saints confess themselves - 1Ch 29:15; Ps 39:12; 119:19; Heb 11:13

AS SAINTS THEY

  • Have the example of Christ
    • - Lu 9:58
  • Are strengthened by God
    • - De 33:25; Ps 84:6,7
  • Are actuated by faith
    • - Heb 11:9
  • Have their faces toward Zion
    • - Jer 50:5
  • Keep the promised in view
    • - Heb 11:13
  • Forsake all for Christ
    • - Mt 19:27
  • Look for a heavenly country
    • - Heb 11:16
  • Look for a heavenly city
    • - Heb 11:10
  • Pass their sojourning in fear
    • - 1Pe 1:17
  • Rejoice in the statutes of God
    • - Ps 119:54
  • Pray for direction
    • - Ps 43:3; Jer 50:5
  • Have a heavenly conversation
    • - Php 3:20
  • Hate worldly fellowship
    • - Ps 120:5,6
  • Are not mindful of this world
    • - Heb 11:15
  • Are not at home in this world
    • - Heb 11:9
  • Shine as lights in the world
    • - Php 2:15
  • Invite others to go with them
    • - Nu 10:29
  • Are exposed to persecution
    • - Ps 120:5-7; Joh 17:14
  • Should abstain from fleshly lusts
    • - 1Pe 2:11
  • Should have their treasure in heaven
    • - Mt 6:19; Lu 12:33; Col 3:1,2
  • Should not be over anxious about worldly things
    • - Mt 6:25
  • Long for their pilgrimage to end
    • - Ps 55:6; 2Co 5:1-8
  • Die in faith
    • - Heb 11:13
  • The world is not worthy of
    • - Heb 11:38

God is not ashamed to be called their God - Heb 11:16

Typified

  • Israel
    • - Ex 6:4; 12:11

Exemplified

  • Abraham
    • - Ge 23:4; Ac 7:4,5
  • Jacob
    • - Ge 47:9
  • Saints of old
    • - 1Ch 29:15; Heb 11:13,38
  • David
    • - Ps 39:12
  • The Apostles
    • - Mt 19:27

    Next Topic (Pillars)


Pillars - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Pilgrims and Strangers)

Pillars

Pillars

The supports of a building - Jud 16:29

Things raised up as memorials - Ge 31:51

MADE OF

  • Marble
    • - Es 1:6
  • Wood
    • - 1Ki 10:12
  • Iron
    • - Jer 1:18
  • Brass
    • - 1Ki 7:15
  • Silver
    • - So 3:10

The vail and hangings of the tabernacle supported by - Ex 26:32,37; 36:36,38

Two, placed in the temple porch - 1Ki 7:15-21

OF MEMORIAL

  • Sometimes of a single stone
    • - Ge 28:18
  • Sometimes of a heap of stones
    • - Jos 4:8,9,20
  • To witness vows
    • - Ge 28:18; 31:13
  • To witness covenants
    • - Ge 31:52
  • To mark the graves of the dead
    • - Ge 35:20
  • To commemorate remarkable events
    • - Ex 24:4; Jos 4:20,24
  • To perpetuate names
    • - 2Sa 18:18
  • In honour of idols
    • - Le 26:1; De 7:5
  • Often anointed
    • - Ge 28:18; 31:13
  • Often had inscriptions
    • - Job 19:24

The divine glory appeared to Israel in the form of - Ex 13:21,22; Nu 12:5

Lot's wife became a pillar of salt - Ge 19:26

ILLUSTRATIVE OF

  • Stability of the heavens
    • - Job 26:11
  • Stability of the earth
    • - 1Sa 2:8; Ps 75:3
  • The church
    • - 1Ti 3:15
  • Stability of Christ
    • - So 5:15; Re 10:1
  • Ministers
    • - Jer 1:18; Ga 2:9
  • Saints who overcome in Christ
    • - Re 3:12

    Next Topic (Plague or Pestilence, The)


Plague or Pestilence, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Plague
Previous topic (Pillars) Nave's - Plague
Smith's - Plague, The

Plague or Pestilence, The

Plague or Pestilence, The

Inflicted by God - Eze 14:19; Hab 3:5

One of God's four sore judgments - Eze 14:21

Described as noisome - Ps 9:13

Israel threatened with, as a punishment for disobedience - Le 26:24,25; De 28:21

Desolating effects of - Ps 91:7; Jer 16:6,7; Am 6:9,10

Equally fatal day and night - Ps 91:5,6

Fatal to man and beast - Ps 78:50; Jer 21:6

SENT UPON

  • The Egyptians
    • - Ex 12:29,30
  • Israel for making golden calf
    • - Ex 32:35
  • Israel for despising manna
    • - Nu 11:33
  • Israel for murmuring at destruction of Korah
    • - Nu 16:46-50
  • Israel for worshipping Baal-peor
    • - Nu 25:18
  • David's subjects for his numbering the people
    • - 2Sa 24:15

Often broke out suddenly - Ps 106:29

Often followed war and famine - Jer 27:13; 28:8; 29:17,18

Egypt often afflicted with - Jer 42:17; Am 4:10

Specially fatal in cities - Le 26:25; Jer 21:6,9

Was attributed to a destroying angel - Ex 12:23; 2Sa 24:16

The Jews sought deliverance from, by prayer - 1Ki 8:37,38; 2Ch 20:9

Predicted to happen before destruction of Jerusalem - Mt 24:7; Lu 21:11

ILLUSTRATIVE OF

  • God's judgments upon the apostasy
    • - Re 18:4,8
  • The diseased state of man's heart
    • - 1Ki 8:38

    Next Topic (Ploughing)


Ploughing - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Plague or Pestilence, The)

Ploughing

Ploughing

The breaking up or tilling of the earth - Jer 4:3; Ho 10:12

Noah the supposed inventor of - Ge 5:29

PERFORMED

  • By a plough
    • - Lu 9:62
  • With oxen
    • - 1Sa 14:14; Job 1:14
  • During the cold winter season
    • - Pr 20:4
  • In long and straight furrows
    • - Ps 129:3
  • Generally by servants
    • - Isa 61:5; Lu 17:7
  • Sometimes by the owner of the land himself
    • - 1Ki 19:19

With an ox and an ass yoked together forbidden to the Jews - De 22:10

Difficulty of, on rocky ground - Am 6:12

Followed by harrowing and sowing - Isa 28:24,25

ILLUSTRATIVE

  • Of repentance and reformation
    • - Jer 4:3
  • Of peace and prosperity
    • - Isa 2:4; Mic 4:3
  • Of a severe course of affliction
    • - Ho 10:11
  • Of a course of sin
    • - Job 4:8; Ho 10:13
  • Of the labour ministers
    • - 1Co 9:10
  • (Attention and constancy required in,) of continued
    • devotedness - Lu 9:62

    Next Topic (Pomegranate-tree, The)


Pomegranate-tree, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ploughing)

Pomegranate-tree, The

Pomegranate-tree, The

Egypt abounded with - Nu 20:5

Canaan abounded with - Nu 13:23; De 8:8

THE JEWS

  • Cultivated, in orchards
    • - So 4:13
  • Often dwelt under shade of
    • - 1Sa 14:2
  • Drank the juice of
    • - So 8:2

The blasting of, a great calamity - Joe 1:12

God's favour exhibited, in making fruitful - Hag 2:19

REPRESENTATIONS OF ITS FRUIT

  • On the high priest's robe
    • - Ex 39:24-26
  • On the pillars of the temple
    • - 1Ki 7:18

ILLUSTRATIVE

  • Of saints
    • - So 6:11; 7:12
  • (An orchard of,) of the church
    • - So 4:13
  • (Fruit of,) of the graces of the church
    • - So 4:3; 6:7

    Next Topic (Pools and Ponds)


Pools and Ponds - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Pools of Solomon
Previous topic (Pomegranate-tree, The)

Pools and Ponds

Pools and Ponds

Made by God - Isa 35:7

Made by man - Isa 19:10

ARTIFICIAL, DESIGNED FOR

  • Supplying cities with water
    • - 2Ki 20:20
  • Supplying gardens with water
    • - Ec 2:6
  • Preserving fish
    • - Isa 19:10

Water of, brought into the city by a ditch or conduit - Isa 22:11; 2Ki 20:20

Filled by the rain - Ps 84:6

MENTIONED IN SCRIPTURE

  • Bethesda
    • - Joh 5:2
  • Gibeon
    • - 2Sa 2:13
  • Hebron
    • - 2Sa 4:12
  • Samaria
    • - 1Ki 22:38
  • Siloam
    • - Joh 9:7
  • The upper pool
    • - 2Ki 18:17; Isa 7:3
  • The lower pool
    • - Isa 22:9
  • The king's pool
    • - Ne 2:14
  • The old pool
    • - Isa 22:11

The land of Egypt abounded in - Ex 7:19

ILLUSTRATIVE

  • Of Nineveh
    • - Na 2:8
  • (In the wilderness,) of the gifts of the Spirit
    • - Isa 35:7; 41:18
  • (Turning cities into,) of great desolation
    • - Isa 14:23

    Next Topic (Poor, The)


Poor, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Poor
Previous topic (Pools and Ponds) Nave's - Poor
Smith's - Poor

Poor, The

Poor, The

Made by God - Job 34:19; Pr 22:2

Are such by God's appointment - 1Sa 2:7; Job 1:21

CONDITION OF, OFTEN RESULTS FROM

  • Sloth
    • - Pr 20:13
  • Bad company
    • - Pr 28:19
  • Drunkenness and gluttony
    • - Pr 23:21

GOD

  • Regards equally with the rich
    • - Job 34:19
  • Forgets not
    • - Ps 9:18
  • Hears
    • - Ps 69:33; Isa 41:17
  • Maintains the right of
    • - Ps 140:12
  • Delivers
    • - Job 36:15; Ps 35:10
  • Protects
    • - Ps 12:5; 109:31
  • Exalts
    • - 1Sa 2:8; Ps 107:41
  • Provides for
    • - Ps 68:10; 146:7
  • Despises no the prayer of
    • - Ps 102:17
  • Is the refuge of
    • - Ps 14:6

Shall never cease out of the land - De 15:11; Zep 3:12; Mt 26:11

MAY BE

  • Rich in faith
    • - Jas 2:5
  • Liberal
    • - Mr 12:42; 2Co 9:12
  • Wise
    • - Pr 28:11
  • Upright
    • - Pr 19:1

Christ lived as one of - Mt 8:20

Christ preached to - Lu 4:18

Christ delivers - Ps 72:12

Offerings of, acceptable to God - Mr 12:42-44; 2Co 8:2,12

SHOULD

  • Rejoice in God
    • - Isa 29:19
  • Hope in God
    • - Job 5:16
  • Commit themselves to God
    • - Ps 10:14
  • When converted, rejoice in their exaltation
    • - Jas 1:9
  • Provided for under the Law
    • - Ex 23:11; Le 19:9,10

NEGLECT TOWARDS IS

  • A neglect of Christ
    • - Mt 25:42-45
  • Inconsistent with love to God
    • - 1Jo 3:17
  • A proof of unbelief
    • - Jas 2:15-17

Rob not - Pr 22:22

Wrong not in judgment - Ex 23:6

Take no usury from - Le 25:36

Harden not the heart against - De 15:7

Shut not the hand against - De 15:7

Rule not, with vigour - Le 25:39,43

Oppress not - De 24:14; Zec 7:10

Despise not - Pr 14:21; Jas 2:2-4

Relive - Le 25:35; Mt 19:21

Defend - Ps 82:3,4

Do justice to - Ps 82:3; Jer 22:3,16

A CARE FOR

  • Is characteristic of saints
    • - Ps 112:9; 2Co 9:9; Pr 29:7
  • Is a fruit of repentance
    • - Lu 3:11
  • Should be urged
    • - 2Co 8:7,8; Ga 2:10

GIVE TO

  • Not grudgingly
    • - De 15:10; 2Co 9:7
  • Liberally
    • - De 14:29; 15:8,11
  • Cheerfully
    • - 2Co 8:12; 9:7
  • Without ostentation
    • - Mt 6:1
  • Specially if saints
    • - Ro 12:13; Ga 6:10
  • Pray for
    • - Ps 74:19,21

THEY WHO IN FAITH, BELIEVE

  • Are happy
    • - Pr 14:21
  • Are blessed
    • - De 15:10; Ps 41:1; Pr 22:9; Ac 20:35
  • Have the favour of God
    • - Heb 13:16
  • Have promises
    • - Pr 28:27; Lu 14:13,14

By oppressing, God is reproached - Pr 14:31

By mocking, God is reproached - Pr 17:5

THE WICKED

  • Care not for
    • - Joh 12:6
  • Oppress
    • - Job 24:4-10; Eze 18:12
  • Vex
    • - Eze 22:20
  • Regard not the cause of
    • - Pr 29:7
  • Sell
    • - Am 2:6
  • Crush
    • - Am 4:1
  • Tread down
    • - Am 5:11
  • Grind the faces of
    • - Isa 3:15
  • Devour
    • - Hab 3:14
  • Persecute
    • - Ps 10:2
  • Defraud
    • - Am 8:5,6
  • Despise the counsel of
    • - Ps 14:6

Guilt of defrauding - Jas 5:4

PUNISHMENT FOR

  • Oppressing
    • - Pr 22:16; Eze 22:29,31
  • Spoiling
    • - Isa 3:13-15; Eze 18:13
  • Refusing to assist
    • - Job 22:7,10; Pr 21:13
  • Acting unjustly towards
    • - Job 20:19,29; 22:6,10; Isa 10:1-3; Am 5:11,12

Oppression of-Illustrated - 2Sa 12:1-6

Care for-Illustrated - Lu 10:33-35

Exemplified

  • Gideon
    • - Jud 6:15
  • Ruth
    • - Ru 2:2
  • Widow of Zarephath
    • - 1Ki 17:12
  • Prophet's widow
    • - 2Ki 4:2
  • Saints of old
    • - Heb 11:37

Regard for-Exemplified

  • Boaz
    • - Ru 2:14
  • Job
    • - Job 29:12-16
  • Nebuzaradan
    • - Jer 39:10
  • Zacchaeus
    • - Lu 19:8
  • Peter and John
    • - Ac 3:6
  • Dorcas
    • - Ac 9:36,39
  • Cornelius
    • - Ac 10:2
  • Church at Antioch
    • - Ac 11:29,30
  • Paul
    • - Ro 15:25
  • Churches of Macedonia and Achaia
    • - Ro 15:26; 2Co 8:1-5

    Next Topic (Power of Christ, The)


Power of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Poor, The) Nave's - Power

Power of Christ, The

Power of Christ, The

As the Son of God, is the power of God - Joh 5:17-19; 10:28-30

As man, is from the Father - Ac 10:38

DESCRIBED AS

  • Supreme
    • - Eph 1:20,21; 1Pe 3:22
  • Unlimited
    • - Mt 28:18
  • Over all flesh
    • - Joh 17:2
  • Over all things
    • - Joh 3:35; Eph 1:22
  • Glorious
    • - 2Th 1:9
  • Everlasting
    • - 1Ti 6:16

Is able to subdue all things - Php 3:21

EXHIBITED IN

  • Creation
    • - Joh 1:3,10; Col 1:16
  • Upholding all things
    • - Col 1:17; Heb 1:3
  • Salvation
    • - Isa 63:1; Heb 7:25
  • His teaching
    • - Mt 7:28,29; Lu 4:32
  • Working miracles
    • - Mt 8:27; Lu 5:17
  • Enabling others to work miracles
    • - Mt 10:1; Mr 16:17,18; Lu 10:17
  • Forgiving sins
    • - Mt 9:6; Ac 5:31
  • Giving spiritual life
    • - Joh 5:21,25,26
  • Giving eternal life
    • - Joh 17:2
  • Raising the dead
    • - Joh 5:28,29
  • Raising himself from the dead
    • - Joh 2:19-21; 10:18
  • Overcoming the world
    • - Joh 16:33
  • Overcoming Satan
    • - Col 2:15; Heb 2:14
  • Destroying the works of Satan
    • - 1Jo 3:8

Ministers should make known - 2Pe 1:16

SAINTS

  • Made willingly by
    • - Ps 110:3
  • Helped by
    • - Heb 2:18
  • Strengthened by
    • - Php 4:13; 2Ti 4:17
  • Preserved by
    • - 2Ti 1:12; 4:18
  • Bodies of, shall be changed by
    • - Php 3:21

Rests upon saints - 2Co 12:9

Present in the assembly of saints - 1Co 5:4

Shall be specially manifested at his second coming - Mr 13:26; 2Pe 1:16

Shall subdue all power - 1Co 15:24

The wicked shall be destroyed by - Ps 2:9; Isa 11:4; 63:3; 2Th 1:9

Next Topic (Power of God, The)


Power of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Power of Christ, The) Nave's - Power

Power of God, The

Power of God, The

Is one of his attributes - Ps 62:11

EXPRESSED BY THE

  • Voice of God
    • - Ps 29:3,5; 68:33
  • Finger of God
    • - Ex 8:19; Ps 8:3
  • Hand of God
    • - Ex 9:3,15; Isa 48:13
  • Arm of God
    • - Job 40:9; Isa 52:10
  • Thunder of his power
    • - Job 26:14

DESCRIBED AS

  • Great
    • - Ps 79:11; Na 1:3
  • Strong
    • - Ps 89:13; 136:12
  • Glorious
    • - Ex 15:6; Isa 63:12
  • Mighty
    • - Job 9:4; Ps 89:13
  • Everlasting
    • - Isa 26:4; Ro 1:20
  • Sovereign
    • - Ro 9:21
  • Effectual
    • - Isa 43:13; Eph 3:7
  • Irresistible
    • - De 32:39; Da 4:35
  • Incomparable
    • - Ex 15:11,12; De 3:24; Job 40:9; Ps 89:8
  • Unsearchable
    • - Job 5:9; 9:10
  • Incomprehensible
    • - Job 26:14; Ec 3:11

All things possible to - Mt 19:26

Nothing too hard for - Ge 18:14; Jer 32:27

Can save by many or by few - 1Sa 14:6

Is the source of all strength - 1Ch 29:12; Ps 68:35

EXHIBITED IN

  • Creation
    • - Ps 102:25; Jer 10:12
  • Establishing and governing all things
    • - Ps 65:6; 66:7
  • The miracles of Christ
    • - Lu 11:20
  • The resurrection of Christ
    • - 2Co 13:4; Col 2:12
  • The resurrection of saints
    • - 1Co 6:14
  • Making the gospel effectual
    • - Ro 1:16; 1Co 1:18,24
  • Delivering his people
    • - Ps 106:8
  • The destruction of the wicked
    • - Ex 9:16; Ro 9:22

SAINTS

  • Long for exhibitions
    • - Ps 63:1,2
  • Have confidence in
    • - Jer 20:11
  • Receive increase of grace by
    • - 2Co 9:8
  • Strengthened by
    • - Eph 6:10; Col 1:11
  • Upheld by
    • - Ps 37:17; Isa 41:10
  • Supported in affliction by
    • - 2Co 6:7; 2Ti 1:8
  • Delivered by
    • - Ne 1:10; Da 3:17
  • Exalted by
    • - Job 36:22
  • Kept by, to salvation
    • - 1Pe 1:5

Exerted in behalf of saints - 2Ch 16:9

Works in, and for saints - 2Co 13:4; Eph 1:19; 3:20

The faith of saints stands in - 1Co 2:5

SHOULD BE

  • Acknowledged
    • - 1Ch 29:11; Isa 33:13
  • Pleaded in prayer
    • - Ps 79:11; Mt 6:13
  • Feared
    • - Jer 5:22; Mt 10:28
  • Magnified
    • - Ps 21:13; Jude 1:25

Efficiency of ministers is through - 1Co 3:6-8; Ga 2:8; Eph 3:7

Is a ground of trust - Isa 26:4; Ro 4:21

THE WICKED

  • Know not
    • - Mt 22:29
  • Have against them
    • - Ezr 8:22
  • Shall be destroyed by
    • - Lu 12:5

The heavenly host magnify - Re 4:11; 5:13; 11:17

Next Topic (Power of the Holy Spirit, The)


Power of the Holy Spirit, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Power of God, The) Nave's - Power

Power of the Holy Spirit, The

Power of the Holy Spirit, The

Is the power of God - Mt 12:28; Lu 11:20

Christ commenced his ministry in - Lu 4:14

Christ wrought his miracles by - Mt 12:28

EXHIBITED IN

  • Creation
    • - Ge 1:2; Job 26:13; Ps 104:30
  • The conception of Christ
    • - Lu 1:35
  • Raising Christ from the dead
    • - 1Pe 3:18
  • Giving spiritual life
    • - Eze 37:11-14; Ro 8:11
  • Working miracles
    • - Ro 15:19
  • Making the gospel efficacious
    • - 1Co 2:4; 1Th 1:5
  • Overcoming all difficulties
    • - Zec 4:6,7
  • Promised by the Father
    • - Lu 24:49
  • Promised by Christ
    • - Ac 1:8

SAINTS

  • Upheld by
    • - Ps 51:12
  • Strengthened by
    • - Eph 3:16
  • Enable to speak the truth boldly by
    • - Mic 3:8; Ac 6:5,10; 2Ti 1:7,8
  • Helped in prayer by
    • - Ro 8:26
  • Abound in hope by
    • - Ro 15:13

Qualifies ministers - Lu 24:49; Ac 1:8

God's word the instrument of - Eph 6:17

Next Topic (Praise)


Praise - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Power of the Holy Spirit, The) Nave's - Praise

Praise

Praise

God is worthy of - 2Sa 22:4

Christ is worthy of - Re 5:12

God is glorified by - Ps 22:23; 50:23

Offered to Christ - Joh 12:13

Acceptable through Christ - Heb 13:15

IS DUE TO GOD ON ACCOUNT OF

  • His majesty
    • - Ps 96:1,6; Isa 24:14
  • His glory
    • - Ps 138:5; Eze 3:12
  • His excellency
    • - Ex 15:7; Ps 148:13
  • His greatness
    • - 1Ch 16:25; Ps 145:3
  • His holiness
    • - Ex 15:11; Isa 6:3
  • His wisdom
    • - Da 2:20; Jude 1:25
  • His power
    • - Ps 21:13
  • His goodness
    • - Ps 107:8; 118:1; 136:1; Jer 33:11
  • His mercy
    • - 2Ch 20:21; Ps 89:1; 118:1-4; 136:1-26
  • His loving-kindness and truth
    • - Ps 138:2
  • His faithfulness and truth
    • - Isa 25:1
  • His salvation
    • - Ps 18:46; Isa 35:10; 61:10; Lu 1:68,69
  • His wonderful works
    • - Ps 89:5; 150:2; Isa 25:1
  • His consolation
    • - Ps 42:5; Isa 12:1
  • His judgment
    • - Ps 101:1
  • His counsel
    • - Ps 16:7; Jer 32:19
  • Fulfilling of his promises
    • - 1Ki 8:56
  • Pardon of sin
    • - Ps 103:1-3; Ho 14:2
  • Spiritual health
    • - Ps 103:3
  • Constant preservation
    • - Ps 71:6-8
  • Deliverance
    • - Ps 40:1-3; 124:6
  • Protection
    • - Ps 28:7; 59:17
  • Answering prayer
    • - Ps 28:6; 118:21
  • The hope of glory
    • - 1Pe 1:3,4
  • All spiritual blessings
    • - Ps 103:2; Eph 1:3
  • All temporal blessings
    • - Ps 104:1,14; 136:25
  • The continuance of blessings
    • - Ps 68:19

IS OBLIGATORY UPON

  • Angels
    • - Ps 103:20; 148:2
  • Saints
    • - Ps 30:4; 149:5
  • Gentiles
    • - Ps 117:1; Ro 15:11
  • Children
    • - Ps 8:2; Mt 21:16
  • High and low
    • - Ps 148:1,11
  • Young and old
    • - Ps 148:1,12
  • Small and great
    • - Re 19:5
  • All men
    • - Ps 107:8; 145:21
  • All creation
    • - Ps 148:1-10; 150:6

Is good and comely - Ps 33:1; 147:1

SHOULD BE OFFERED

  • With the understanding
    • - Ps 47:7; 1Co 14:15
  • With the soul
    • - Ps 103:1; 104:1,35
  • With the whole heart
    • - Ps 9:1; 111:1; 138:1
  • With uprightness of heart
    • - Ps 119:7
  • With the lips
    • - Ps 63:3; 119:171
  • With the mouth
    • - Ps 51:15; 63:5
  • With joy
    • - Ps 63:5; 98:4
  • With gladness
    • - 2Ch 29:30; Jer 33:11
  • With thankfulness
    • - 1Ch 16:4; Ne 12:24; Ps 147:7
  • Continually
    • - Ps 35:28; 71:6
  • During life
    • - Ps 104:33
  • More and more
    • - Ps 71:14
  • Day and night
    • - Re 4:8
  • Day by day
    • - 2Ch 30:21
  • For ever and ever
    • - Ps 145:1,2
  • Throughout the world
    • - Ps 113:3
  • In psalms and hymns &c
    • - Ps 105:2; Eph 5:19; Col 3:16

Accompanied with musical instruments - 1Ch 16:41,42; Ps 150:3,5

Is a part of public worship - Ps 9:14; 100:4; 118:19,20; Heb 2:12

SAINTS SHOULD

  • Show forth
    • - Isa 43:21; 1Pe 2:9
  • Be endued with the spirit of
    • - Isa 61:3
  • Render, under affliction
    • - Ac 16:25
  • Glory in
    • - 1Ch 16:35
  • Triumph in
    • - Ps 106:47
  • Express their joy by
    • - Jas 5:13
  • Declare
    • - Isa 42:12
  • Invite others to
    • - Ps 34:3; 95:1
  • Pray for ability to offer
    • - Ps 51:15; 119:175
  • Posture suited to
    • - 1Ch 23:30; Ne 9:5

CALLED THE

  • Fruit of the lips
    • - Heb 13:15
  • Voice of praise
    • - Ps 66:8
  • Voice of triumph
    • - Ps 47:1
  • Voice of melody
    • - Isa 51:3
  • Voice of a psalm
    • - Ps 98:5
  • Garment of praise
    • - Isa 61:3
  • Sacrifice of praise
    • - Heb 13:15
  • Sacrifices of joy
    • - Ps 27:6
  • Calves of the lips
    • - Ho 14:2

The heavenly host engage in - Isa 6:3; Lu 2:13; Re 4:9-11; 5:12

Exemplified

  • Melchizedek
    • - Ge 14:20
  • Moses
    • - Ex 15:1-21
  • Jethro
    • - Ex 18:10
  • Israelites
    • - 1Ch 16:36
  • David
    • - 1Ch 29:10-13; Ps 119:164
  • Priests and Levites
    • - Ezr 3:10-11
  • Ezra
    • - Ne 8:6
  • Hezekiah
    • - Isa 38:19
  • Zacharias
    • - Lu 1:64
  • Shepherds
    • - Lu 2:20
  • Simeon
    • - Lu 2:28
  • Anna
    • - Lu 2:38
  • Multitudes
    • - Lu 18:43
  • Disciples
    • - Lu 19:37,38
  • The Apostles
    • - Lu 24:53
  • First converts
    • - Ac 2:47
  • Lame man
    • - Ac 3:8
  • Paul and Silas
    • - Ac 16:25

    Next Topic (Prayer)


Prayer - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Praise) Nave's - Prayer
Smith's - Prayer

Prayer

Prayer

Commanded - Isa 55:6; Mt 7:7; Php 4:6

TO BE OFFERED

  • To God
    • - Ps 5:2; Mt 4:10
  • To Christ
    • - Lu 23:42; Ac 7:59
  • To the Holy Spirit
    • - 2Th 3:5
  • Through Christ
    • - Eph 2:18; Heb 10:19

God hears - Ps 10:17; 65:2

God answers - Ps 99:6; Isa 58:9

IS DESCRIBED AS

  • Bowing the knees
    • - Eph 3:14
  • Looking up
    • - Ps 5:3
  • Lifting up the soul
    • - Ps 25:1
  • Lifting up the heart
    • - La 3:41
  • Pouring out the heart
    • - Ps 62:8
  • Pouring out the soul
    • - 1Sa 1:15
  • Calling upon the name of the Lord
    • - Ge 12:8; Ps 116:4; Ac 22:16
  • Crying to God
    • - Ps 27:7; 34:6
  • Drawing near to God
    • - Ps 73:28; Heb 10:22
  • Crying to heaven
    • - 2Ch 32:20
  • Beseeching the Lord
    • - Ex 32:11
  • Seeking to God
    • - Job 8:5
  • Seeking the face of the Lord
    • - Ps 27:8
  • Making supplication
    • - Job 8:5; Jer 36:7

Acceptable through Christ - Joh 14:13,14; 15:16; 16:23,24

Ascends to heaven - 2Ch 30:27; Re 5:8

Quickening grace necessary to - Ps 80:18

THE HOLY SPIRIT

  • Promised as a Spirit of
    • - Zec 12:10
  • As the Spirit of adoptions, leads to
    • - Ro 8:15; Ga 4:6
  • Helps our infirmities in
    • - Ro 8:26

An evidence of conversion - Ac 9:11

Of the righteous, avails much - Jas 5:16

Of the upright, a delight to God - Pr 15:8

SHOULD BE OFFERED UP

  • In the Holy Spirit
    • - Eph 6:18; Jude 1:20
  • In faith
    • - Mt 21:22; Jas 1:6
  • In full assurance of faith
    • - Heb 10:22
  • In a forgiving spirit
    • - Mt 6:12
  • With the heart
    • - Jer 29:13; La 3:41
  • With the whole heart
    • - Ps 119:58,145
  • With preparation of heart
    • - Job 11:13
  • With a true heart
    • - Heb 10:22
  • With the soul
    • - Ps 42:4
  • With the spirit and understanding
    • - Joh 4:22-24; 1Co 14:15
  • With confidence in God
    • - Ps 56:9; 86:7; 1Jo 5:14
  • With submission to God
    • - Lu 22:42
  • With unfeigned lips
    • - Ps 17:1
  • With deliberation
    • - Ec 5:2
  • With holiness
    • - 1Ti 2:8
  • With humility
    • - 2Ch 7:14; 33:12
  • With truth
    • - Ps 145:18; Joh 4:24
  • With desire to be heard
    • - Ne 1:6; Ps 17:1; 55:1,2; 61:1
  • With desire to be answered
    • - Ps 27:7; 102:2; 108:6; 143:1
  • With boldness
    • - Heb 4:16
  • With earnestness
    • - 1Th 3:10; Jas 5:17
  • With importunity
    • - Ge 32:26; Lu 11:8,9; 18:1-7
  • Night and day
    • - 1Ti 5:5
  • Without ceasing
    • - 1Th 5:17
  • Everywhere
    • - 1Ti 2:8
  • In everything
    • - Php 4:6

For temporal blessings - Ge 28:20; Pr 30:8; Mt 6:11

For spiritual blessings - Mt 6:33

For mercy and grace to help in time of need - Heb 4:16

Model for - Mt 6:9-13

Vain repetitions in, forbidden - Mt 6:7

Ostentation in, forbidden - Mt 6:5

ACCOMPANIED WITH

  • Repentance
    • - 1Ki 8:33; Jer 36:7
  • Confession
    • - Ne 1:4,7; Da 9:4-11
  • Self-abasement
    • - Ge 18:27
  • Weeping
    • - Jer 31:9; Ho 12:4
  • Fasting
    • - Ne 1:4; Da 9:3; Ac 13:3
  • Watchfulness
    • - Lu 21:36; 1Pe 4:7
  • Praise
    • - Ps 66:17
  • Thanksgiving
    • - Php 4:6; Col 4:2

PLEAD IN THE

  • Promises of God
    • - Ge 32:9-12; Ex 32:13; 1Ki 8:26; Ps 119:49
  • Covenant of God
    • - Jer 14:21
  • Faithfulness of God
    • - Ps 143:1
  • Mercy of God
    • - Ps 51:1; Da 9:18
  • Righteousness of God
    • - Da 9:16

Rise early for - Ps 5:3; 119:147

Seek divine teaching for - Lu 11:1

Faint not in - Lu 18:1

Continue instant in - Ro 12:12

Avoid hindrances in - 1Pe 3:7

Suitable in affliction - Isa 26:16; Jas 5:13

Shortness of time a motive to - 1Pe 4:7

POSTURES IN

  • Standing
    • - 1Ki 8:22; Mr 11:25
  • Bowing down
    • - Ps 95:6
  • Kneeling
    • - 2Ch 6:13; Ps 95:6; Lu 22:41; Ac 20:36
  • Falling on the face
    • - Nu 16:22; Jos 5:14; 1Ch 21:16; Mt 26:39
  • Spreading forth the hands
    • - Isa 1:15
  • Lifting up the hands
    • - Ps 28:2; La 2:19; 1Ti 2:8

The promises of God encourage to - Isa 65:24; Am 5:4; Zec 13:9

The promises of Christ encourage to - Lu 11:9,10; Joh 14:13,14

Experience of past mercies an incentive to - Ps 4:1; 112:2

Next Topic (Prayer, Answers to)


Prayer, Answers to - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Prayer) Nave's - Prayer
Smith's - Prayer

Prayer, Answers to

Prayer, Answers to

God gives - Ps 99:6; 118:5; 138:3

Christ gives - Joh 4:10,14; 14:14

Christ received - Joh 11:42; Heb 5:7

GRANTED

  • Through the grace of God
    • - Isa 30:19
  • Sometimes immediately
    • - Isa 65:24; Da 9:21,23; 10:12
  • Sometimes after delay
    • - Lu 18:7
  • Sometimes differently from our desire
    • - 2Co 12:8,9
  • Beyond expectation
    • - Jer 33:3; Eph 3:20

Promised - Isa 58:9; Jer 29:12; Mt 7:7

Promised especially in times of trouble - Ps 50:15; 91:15

RECEIVED BY THOSE WHO

  • Seek God
    • - Ps 34:4
  • Seek God with all the heart
    • - Jer 29:12,13
  • Wait upon God
    • - Ps 40:1
  • Return to God
    • - 2Ch 7:14; Job 22:23,27
  • Ask in faith
    • - Mt 21:21; Jas 5:15
  • Ask in the name of Christ
    • - Joh 14:13
  • Ask according to God's will
    • - 1Jo 5:14
  • Call upon God in truth
    • - Ps 145:18
  • Fear God
    • - Ps 145:19
  • Set their love upon God
    • - Ps 91:14,15
  • Keep God's commandments
    • - 1Jo 3:22
  • Call upon God under oppression
    • - Isa 19:20
  • Call upon God under affliction
    • - Ps 18:6; 106:44; Isa 30:19,20
  • Abide in Christ
    • - Joh 15:7
  • Humble themselves
    • - 2Ch 7:14; Ps 9:12
  • Are righteous
    • - Ps 34:15; Jas 5:16
  • Are poor and needy
    • - Isa 41:17

SAINTS

  • Are assured of
    • - 1Jo 5:15
  • Love God for
    • - Ps 116:1
  • Bless God for
    • - Ps 66:20
  • Praise God for
    • - Ps 116:17; 118:21

A motive for continued prayer - Ps 116:2

DENIED TO THOSE WHO

  • Ask amiss
    • - Jas 4:3
  • Regard iniquity in the heart
    • - Ps 66:18
  • Live in sin
    • - Isa 59:2; Joh 9:31
  • Offer unworthy service to God
    • - Mal 1:7-9
  • Forsake God
    • - Jer 14:10,12
  • Reject the call of God
    • - Pr 1:24,25,28
  • Hear not the law
    • - Pr 28:9; Zec 7:11-13
  • Are deaf to the cry of the poor
    • - Pr 21:13
  • Are blood shedders
    • - Isa 1:15; 59:3
  • Are idolaters
    • - Jer 11:11-14; Eze 8:15-18
  • Are wavering
    • - Jas 1:6,7
  • Are hypocrites
    • - Job 27:8,9
  • Are proud
    • - Job 35:12,13
  • Are self-righteous
    • - Lu 18:11,12,14
  • Are the enemies of saints
    • - Ps 18:40,41
  • Cruelly oppress saints
    • - Mic 3:2-4

Exemplified

  • Abraham
    • - Ge 17:20
  • Lot
    • - Ge 19:19-21
  • Abraham's servant
    • - Ge 24:15-27
  • Jacob
    • - Ge 32:24-30
  • Israelites
    • - Ex 2:23,24
  • Moses
    • - Ex 17:4-6,11-13; 32:11-14
  • Samson
    • - Jud 15:18,19
  • Hannah
    • - 1Sa 1:27
  • Samuel
    • - 1Sa 7:9
  • Solomon
    • - 1Ki 3:9,12
  • Man of God
    • - 1Ki 13:6
  • Elijah
    • - 1Ki 18:36-38; Jas 5:17,18
  • Elisha
    • - 2Ki 4:33-35
  • Jehoahaz
    • - 2Ki 13:4
  • Hezekiah
    • - 2Ki 19:20
  • Jabez
    • - 1Ch 4:10
  • Asa
    • - 2Ch 14:11,12
  • Jehoshaphat
    • - 2Ch 20:6-17
  • Manasseh
    • - 2Ch 33:13,19
  • Ezra
    • - Ezr 8:21-23
  • Nehemiah
    • - Ne 4:9,15
  • Job
    • - Job 42:10
  • David
    • - Ps 18:6
  • Jeremiah
    • - La 3:55,56
  • Daniel
    • - Da 9:20-23
  • Jonah
    • - Jon 2:2,10
  • Zacharias
    • - Lu 1:13
  • Blind man
    • - Lu 18:38,41-43
  • Thief on the cross
    • - Lu 23:42,43
  • Apostles
    • - Ac 4:29-31
  • Cornelius
    • - Ac 10:4,31
  • The Christians
    • - Ac 12:5,7
  • Paul and Silas
    • - Ac 16:25,26
  • Paul
    • - Ac 28:8

Refusal of, exemplified

  • Saul
    • - 1Sa 28:15
  • Elders of Israel
    • - Eze 20:3
  • Pharisees
    • - Mt 23:14

    Next Topic (Prayer, Intercessory)


Prayer, Intercessory - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Prayer, Answers to) Nave's - Prayer
Smith's - Prayer

Prayer, Intercessory

Prayer, Intercessory

Christ set an example of - Lu 22:32; 23:34; Joh 17:9-24

Commanded - 1Ti 2:1; Jas 5:14,16

SHOULD BE OFFERED UP FOR

  • Kings
    • - 1Ti 2:2
  • All in authority
    • - 1Ti 2:2
  • Ministers
    • - 2Co 1:11; Php 1:19
  • The Church
    • - Ps 122:6; Isa 62:6,7
  • All saints
    • - Eph 6:18
  • All men
    • - 1Ti 2:1
  • Masters
    • - Ge 24:12-14
  • Servants
    • - Lu 7:2,3
  • Children
    • - Ge 17:18; Mt 15:22
  • Friends
    • - Job 42:8
  • Fellow-countrymen
    • - Ro 10:1
  • The sick
    • - Jas 5:14
  • Persecutors
    • - Mt 5:44
  • Enemies among whom we dwell
    • - Jer 29:7
  • Those who envy us
    • - Nu 12:13
  • Those who forsake us
    • - 2Ti 4:16
  • Those who murmur against God
    • - Nu 11:1,2; 14:13,19

By ministers for their people - Eph 1:16; 3:14-19; Php 1:4

Encouragement to - Jas 5:16; 1Jo 5:16

Beneficial to the offerer - Job 42:10

Sin of neglecting - 1Sa 12:23

Seek an interest in - 1Sa 12:19; Heb 13:18

Unavailing for the obstinately-impenitent - Jer 7:13-16; 14:10,11

Exemplified

  • Abraham
    • - Ge 18:23-32
  • Abraham's servant
    • - Ge 24:12-14
  • Moses
    • - Ex 8:12; 32:11-13
  • Samuel
    • - 1Sa 7:5
  • Solomon
    • - 1Ki 8:30-36
  • Elisha
    • - 2Ki 4:33
  • Hezekiah
    • - 2Ch 30:18
  • Isaiah
    • - 2Ch 32:20
  • Nehemiah
    • - Ne 1:4-11
  • David
    • - Ps 25:22
  • Ezekiel
    • - Eze 9:8
  • Daniel
    • - Da 9:3-19
  • Stephen
    • - Ac 7:60
  • Peter and John
    • - Ac 8:15
  • Church of Jerusalem
    • - Ac 12:5
  • Paul
    • - Col 1:9-12; 2Th 1:11
  • Epaphras
    • - Col 4:12
  • Philemon
    • - Phm 1:22

    Next Topic (Prayer, Private)


Prayer, Private - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Prayer, Intercessory) Nave's - Prayer
Smith's - Prayer

Prayer, Private

Prayer, Private

Christ was constant in - Mt 14:23; 26:36,39; Mr 1:35; Lu 9:18,29

Commanded - Mt 6:6

SHOULD BE OFFERED

  • At evening, morning, and noon
    • - Ps 55:17
  • Day and night
    • - Ps 88:1
  • Without ceasing
    • - 1Th 5:17

Shall be heard - Job 22:27

Rewarded openly - Mt 6:6

An evidence of conversion - Ac 9:11

Nothing should hinder - Da 6:10

Exemplified

  • Lot
    • - Ge 19:20
  • Eliezer
    • - Ge 24:12
  • Jacob
    • - Ge 32:9-12
  • Gideon
    • - Jud 6:22,36,39
  • Hannah
    • - 1Sa 1:10
  • David
    • - 2Sa 7:18-29
  • Hezekiah
    • - 2Ki 20:2
  • Isaiah
    • - 2Ki 20:11
  • Manasseh
    • - 2Ch 33:18,19
  • Ezra
    • - Ezr 9:5,6
  • Nehemiah
    • - Ne 2:4
  • Jeremiah
    • - Jer 32:16-25
  • Daniel
    • - Da 9:3,17
  • Jonah
    • - Jon 2:1
  • Habakkuk
    • - Hab 1:2
  • Anna
    • - Lu 2:37
  • Paul
    • - Ac 9:11
  • Peter
    • - Ac 9:40; 10:9
  • Cornelius
    • - Ac 10:30

    Next Topic (Prayer, Public)


Prayer, Public - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Prayer, Private) Nave's - Prayer
Smith's - Prayer

Prayer, Public

Prayer, Public

Acceptable to God - Isa 56:7

God promises to hear - 2Ch 7:14,16

God promises to bless in - Ex 20:24

CHRIST

  • Sanctifies by his presence
    • - Mt 18:20
  • Attended
    • - Mt 12:9; Lu 4:16
  • Promises answers to
    • - Mt 18:19

Instituted form of - Lu 11:2

Should not be made in an unknown language - 1Co 14:14-16

Saints delight in - Ps 42:4; 122:1

Exhortation to - Heb 10:25

Urge others to join in - Ps 95:6; Zec 8:21

Exemplified

  • Joshua
    • - Jos 7:6-9
  • David
    • - 1Ch 29:10-19
  • Solomon
    • - 2Ch 6:1-42
  • Jehoshaphat
    • - 2Ch 20:5-13
  • Jeshua
    • - Ne 9:1-38
  • Jews
    • - Lu 1:10
  • The Christians
    • - Ac 2:46; 4:24; 12:5,12
  • Peter
    • - Ac 3:1
  • Teachers and Prophets, at Antioch
    • - Ac 13:3
  • Paul
    • - Ac 16:16

    Next Topic (Prayer, Social and Family)


Prayer, Social and Family - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prayer
Previous topic (Prayer, Public) Nave's - Prayer
Smith's - Prayer

Prayer, Social and Family

Prayer, Social and Family

Promise of answers to - Mt 18:19

Christ promises to be present at - Mt 18:20

Punishment for neglecting - Jer 10:25

Exemplified

  • Abram
    • - Ge 12:5,8
  • Jacob
    • - Ge 35:2,3,7
  • Joshua
    • - Jos 24:15
  • David
    • - 2Sa 6:20
  • Job
    • - Job 1:5
  • The Disciples
    • - Ac 1:13,14
  • Cornelius
    • - Ac 10:2
  • Paul and Silas
    • - Ac 16:25
  • Paul
    • - Ac 20:36; 21:5

    Next Topic (Precious Stones)


Precious Stones - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prayer, Social and Family) Nave's - Precious Stones

Precious Stones

Precious Stones

Dug out of the earth - Job 28:5,6

Brought from Ophir - 1Ki 10:11; 2Ch 9:10

Brought from Sheba - 1Ki 10:1,2; Eze 27:22

CALLED

  • Stones of fire
    • - Eze 28:14,16
  • Stones to be set
    • - 1Ch 29:2
  • Jewels
    • - Isa 61:10; Eze 16:12
  • Precious jewels
    • - 2Ch 20:25; Pr 20:15

Of great variety - 1Ch 29:2

Of many colours - 1Ch 29:2

Brilliant and glittering - 1Ch 29:2; Re 21:11

MENTIONED IN SCRIPTURE

  • Agate
    • - Ex 28:19; Isa 54:12
  • Amethyst
    • - Ex 28:19; Re 21:20
  • Beryl
    • - Da 10:6; Re 21:20
  • Carbuncle
    • - Ex 28:17; Isa 54:12
  • Coral
    • - Job 28:18
  • Chalcedony
    • - Re 21:19
  • Chrysolite
    • - Re 21:20
  • Chrysoprasus
    • - Re 21:20
  • Diamond
    • - Ex 28:18; Jer 17:1; Eze 28:13
  • Emerald
    • - Eze 27:16; Re 4:3
  • Jacinth
    • - Re 9:17; 21:20
  • Jasper
    • - Re 4:3; 21:11,19
  • Onyx
    • - Ex 28:20; Job 28:16
  • Pearl
    • - Job 28:18; Mt 13:45,46; Re 21:21
  • Ruby
    • - Job 28:18; La 4:7
  • Sapphire
    • - Ex 24:10; Eze 1:26
  • Sardine or Sardius
    • - Ex 28:17; Re 4:3
  • Sardonyx
    • - Re 21:20
  • Topaz
    • - Job 28:19; Re 21:20

Highly prized by the ancients - Pr 17:8

Extensive commerce in - Eze 27:22; Re 18:12

Often given as presents - 1Ki 10:2,10

Art of engraving upon, early known to the Jews - Ex 28:9,11,21

Art of setting, known to the Jews - Ex 28:20

USED FOR

  • Adorning the high priest's ephod
    • - Ex 28:12
  • Adorning the breastplate of judgment
    • - Ex 28:17-20; 39:10-14
  • Decorating the person
    • - Eze 28:13
  • Ornamenting royal crowns
    • - 2Sa 12:30
  • Setting in seals and rings
    • - So 5:12
  • Adorning the temple
    • - 2Ch 3:6
  • Honouring idols
    • - Da 11:38

A part of the treasure of kings - 2Ch 32:27

Given by the Jews for the tabernacle - Ex 25:7

Prepared by David for the temple - 1Ch 29:2

Given by chief men for the temple - 1Ch 29:8

ILLUSTRATIVE OF

  • Preciousness of Christ
    • - Isa 28:16; 1Pe 2:6
  • Beauty and stability of the church
    • - Isa 54:11,12
  • Saints
    • - Mal 3:17; 1Co 3:12
  • Seductive splendour and false glory of the apostasy
    • - Re 17:4; 18:16
  • Worldly glory of nations
    • - Eze 28:13-16
  • Glory of heavenly Jerusalem
    • - Re 21:11
  • Stability of heavenly Jerusalem
    • - Re 21:19

    Next Topic (Preciousness of Christ)


Preciousness of Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Precious Stones)

Preciousness of Christ

Preciousness of Christ

To God - Mt 3:17; 1Pe 2:4

To Saints - So 5:10; Php 3:8; 1Pe 2:7

ON ACCOUNT OF HIS

  • Goodness and beauty
    • - Zec 9:17
  • Excellence and grace
    • - Ps 45:2
  • Name
    • - So 1:3; Heb 1:4
  • Atonement
    • - 1Pe 1:19; Heb 12:24
  • Words
    • - Joh 6:68
  • Promises
    • - 2Pe 1:4
  • Care and tenderness
    • - Isa 40:11

As the corner-stone of the Church - Isa 28:16; 1Pe 2:6

As the source of all grace - Joh 1:14; Col 1:19

Unsearchable - Eph 3:8

Illustrated - So 2:3; 5:10-16; Mt 13:44-46

Next Topic (Presents)


Presents - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Preciousness of Christ) Smith's - Presents

Presents

Presents

Antiquity of - Ge 32:13; 43:15

WERE GIVEN

  • To judges to secure a favourable hearing
    • - Pr 17:23; Am 2:6
  • To kings to engage their aid
    • - 1Ki 15:18
  • By kings to each other in token of inferiority
    • - 1Ki 10:25; 2Ch 9:23,24; Ps 72:10
  • To appease the angry feelings of others
    • - Ge 32:20; 1Sa 25:27,28,35
  • To confirm covenants
    • - Ge 21:28-30
  • To reward service
    • - 2Sa 18:12; Da 2:6,48
  • To show respect
    • - Jud 6:18
  • In token of friendship
    • - 1Sa 18:3,4
  • As tribute
    • - Jud 3:15; 2Sa 8:2; 2Ch 17:5
  • On occasions of visits
    • - 2Ki 8:8
  • On all occasions of public rejoicing
    • - Ne 8:12; Es 9:19
  • At marriages
    • - Ge 24:53; Ps 45:12
  • On recovering from sickness
    • - 2Ki 20:12
  • On restoration to prosperity
    • - Job 42:10,11
  • On sending away friends
    • - Ge 45:22; Jer 40:5

Considered essential on all visits of business - 1Sa 9:7

Not bringing, considered a mark of disrespect and disaffection - Isa 10:27; 2Ki 17:24

Generally procured a favourable reception - Pr 18:16; 19:6

When small or defective, refused - Mal 1:8

Of persons of rank, of great value and variety - 2Ki 5:2; 2Ch 9:1

Receiving of, a token of good will - Ge 33:10,11

THINGS GIVEN AS

  • Cattle
    • - Ge 32:14,15,18
  • Horses and mules
    • - 1Ki 10:25
  • Money
    • - Ge 45:22; 1Sa 9:8; Job 42:11
  • Food
    • - Ge 43:11; 1Sa 25:18; 1Ki 14:3
  • Garments
    • - Ge 45:22; 1Sa 18:4
  • Weapons of war
    • - 1Sa 18:4
  • Ornaments
    • - Ge 24:22,47; Job 42:11
  • Gold and silver vessels
    • - 1Ki 10:25
  • Precious stones
    • - 1Ki 10:2
  • Servants
    • - Ge 20:14; 29:24,29

Often borne by servants - Jud 3:18

Often conveyed on camels - 1Sa 25:18; 2Ki 8:9; 2Ch 9:1

Sometimes sent before the giver - Ge 32:21

Generally presented in person - Ge 43:15,26; Jud 3:17; 1Sa 25:27

Laid out and presented with great ceremony - Ge 43:25; Jud 3:18; Mt 2:11

Next Topic (Presumption)


Presumption - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Presents) Nave's - Presumption

Presumption

Presumption

A characteristic of the wicked - 2Pe 2:10

A characteristic of Antichrist - 2Th 2:4

EXHIBITED IN

  • Opposing God
    • - Job 15:25,26
  • Wilful commission of sin
    • - Ro 1:32
  • Self-righteousness
    • - Ho 12:8; Re 3:17
  • Spiritual pride
    • - Isa 65:5; Lu 18:11
  • Esteeming our own ways right
    • - Pr 12:15
  • Seeking precedence
    • - Lu 14:7-11
  • Planning for the future
    • - Lu 12:18; Jas 4:13
  • Pretending to prophecy
    • - De 18:22

Pray to be kept from sins of - Ps 19:13

Saints avoid - Ps 131:1

Punishment for - Nu 15:30; Re 18:7,8

Exemplified

  • Builders of Babel
    • - Ge 11:4
  • Israelites
    • - Nu 14:44
  • Korah &c
    • - Nu 16:3,7
  • Men of Bethshemesh
    • - 1Sa 6:19
  • Uzzah
    • - 2Sa 6:6
  • Jeroboam
    • - 1Ki 13:4
  • Benhadad
    • - 1Ki 20:19
  • Uzziah
    • - 2Ch 26:16
  • Sennacherib
    • - 2Ch 32:13,14
  • Theudas
    • - Ac 5:36
  • Sons of Sceva
    • - Ac 19:13,14
  • Diotrephes
    • - 3Jo 1:9

    Next Topic (Pride)


Pride - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Presumption) Nave's - Pride

Pride

Pride

Is sin - Pr 21:4

Hateful to God - Pr 6:16,17; 16:5

Hateful to Christ - Pr 8:12,13

OFTEN ORIGINATES IN

  • Self-righteousness
    • - Lu 18:11,12
  • Religious privileges
    • - Zep 3:11
  • Unsanctified knowledge
    • - 1Co 8:1
  • Inexperience
    • - 1Ti 3:6
  • Possession of power
    • - Le 26:19; Eze 30:6
  • Possession of wealth
    • - 2Ki 20:13

Forbidden - 1Sa 2:3; Ro 12:3,16

Defiles a man - Mr 7:20,22

Hardens the mind - Da 5:20

SAINTS

  • give not away
    • - Ps 131:1
  • Respect not, in others
    • - Ps 40:4
  • Mourn over, in others
    • - Jer 13:17
  • Hate, in others
    • - Ps 101:5

A hindrance to seeking God - Ps 10:4; Ho 7:10

A hindrance to improvement - Pr 26:12

A CHARACTERISTIC

  • The devil
    • - 1Ti 3:6
  • The world
    • - 1Jo 2:16
  • False teachers
    • - 1Ti 6:3,4
  • The wicked
    • - Hab 2:4,5; Ro 1:30

Comes from the heart - Mr 7:21-23

The wicked encompassed with - Ps 73:6

LEADS MEN TO

  • Contempt and rejection of God's word and ministers
    • - Jer 43:2
  • A persecuting spirit
    • - Ps 10:2
  • Wrath
    • - Pr 21:24
  • Contention
    • - Pr 13:10; 28:25
  • Self-deception
    • - Jer 49:16; Ob 1:3

Exhortation against - Jer 13:15

IS FOLLOWED BY

  • Shame
    • - Pr 11:2
  • Debasement
    • - Pr 29:23; Isa 28:3
  • Destruction
    • - Pr 16:18; 18:12

Shall abound in the last days - 2Ti 3:2

Woe to - Isa 28:1,3

THEY WHO ARE GUILTY OF, SHALL BE

  • Resisted
    • - Jas 4:6
  • Brought into contempt
    • - Isa 23:9
  • Recompensed
    • - Ps 31:23
  • Marred
    • - Jer 13:9
  • Subdued
    • - Ex 18:11; Isa 13:11
  • Brought low
    • - Ps 18:27; Isa 2:12
  • Abased
    • - Da 4:37; Mt 23:12
  • Scattered
    • - Lu 1:51
  • Punished
    • - Zep 2:10,11; Mal 4:1

Exemplified

  • Ahithophel
    • - 2Sa 17:23
  • Hezekiah
    • - 2Ch 32:25
  • Pharaoh
    • - Ne 9:10
  • Haman
    • - Es 3:5
  • Moab
    • - Isa 16:6
  • Tyre
    • - Isa 23:9
  • Israel
    • - Isa 28:1; Ho 5:5,9
  • Judah
    • - Jer 13:9
  • Babylon
    • - Jer 50:29,32
  • Assyria
    • - Eze 31:3,10
  • Nebuchadnezzar
    • - Da 4:30; 5:20
  • Belshazzar
    • - Da 5:22,23
  • Edom
    • - Ob 1:3
  • Scribes
    • - Mr 12:38,39
  • Herod
    • - Ac 12:21-23
  • Laodiceans
    • - Re 3:17

    Next Topic (Priests)


Priests - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Pride)

Priests

Priests

First notice of persons acting as - Ge 4:3,4

During patriarchal age heads of families acted as - Ge 8:20; 12:8; 35:7

After the exodus young men (first-born) deputed to act as - Ex 24:5; 19:22

The sons of Aaron appointed as, by perpetual statute - Ex 29:9; 40:15

All except seed of Aaron excluded from being - Nu 3:10; 16:40; 18:7

Sanctified by God for the office - Ex 29:44

Publicly consecrated - Ex 28:3; Nu 3:3

CEREMONIES AT CONSECRATION OF

  • Washing in water
    • - Ex 29:4; Le 8:6
  • Clothing with the holy garments
    • - Ex 29:8,9; 40:14; Le 8:13
  • Anointing with oil
    • - Ex 30:30; 40:13
  • Offering sacrifices
    • - Ex 29:10-19; Le 8:14-23
  • Purification by blood of the consecration ram
    • - Ex 29:20,21; Le 8:23,24
  • Placing in their hands the wave-offering
    • - Ex 29:22-24; Le 8:25-27
  • Partaking of the sacrifices of consecration
    • - Ex 29:31-33; Le 8:31,32
  • Lasted seven days
    • - Ex 29:35-37; Le 8:33

Required to remain in the tabernacle seven days after consecration - Le 8:33-36

No blemished or defective persons could be consecrated - Le 21:17-23

Required to prove their genealogy before they exercised the office - Ezr 2:62; Ne 7:64

GARMENTS OF

  • The coat or tunic
    • - Ex 28:40; 39:27
  • The girdle
    • - Ex 28:40
  • The bonnet
    • - Ex 28:40; 39:28
  • The linen breeches
    • - Ex 28:42; 39:28
  • Worn at consecration
    • - Ex 29:9; 40:15
  • Worn always while engaged in the service of the tabernacle
    • - Ex 28:43; 39:41
  • Worn by the high priest on the day of atonement
    • - Le 16:4
  • Purified by sprinkling of blood
    • - Ex 29:21
  • Laid up in holy chambers
    • - Eze 44:19
  • Often provided by the people
    • - Ezr 2:68,69; Ne 7:70,72

Required to wash in the brazen laver before they performed their services - Ex 30:18-21

SERVICES OF

  • Keeping the charge of the tabernacle
    • - Nu 18:1,5,7
  • Covering the sacred things of the sanctuary before removal
    • - Nu 4:5-15
  • Offering sacrifices
    • - Le 1:1-6:30; 2Ch 29:34; 35:11
  • Lighting and trimming the lamps of the sanctuary
    • - Ex 27:20,21; Le 24:3,4
  • Keeping the sacred fire always burning on the altar
    • - Le 6:12,13
  • Burning incense
    • - Ex 20:7,8; Lu 1:9
  • Placing and removing show-bread
    • - Le 24:5-9
  • Offering first fruits
    • - Le 23:10,11; De 26:3,4
  • Blessing the people
    • - Nu 6:23-27
  • Purifying the unclean
    • - Le 15:30,31
  • Deciding in cases of jealousy
    • - Nu 5:14,15
  • Deciding in cases of leprosy
    • - Le 13:2-59; 14:34-45
  • Judging in cases of controversy
    • - De 17:8-13; 21:5
  • Teaching the law
    • - De 33:8,10; Mal 2:7
  • Blowing the trumpets on various occasions
    • - Nu 10:1-10; Jos 6:3,4
  • Carrying the ark
    • - Jos 3:6,17; 6:12
  • Encouraging the people when they went to war
    • - De 20:1-4
  • Valuing things devoted
    • - Le 27:8

Were to live by the altar as they had no inheritance - De 18:1,2; 1Co 9:13

REVENUES OF

  • Tenth of the tithes paid to the Levites
    • - Nu 18:26,28; Ne 10:37,38; Heb 7:5
  • First-fruits
    • - Nu 18:8,12,13; De 18:4
  • Redemption-money of the first-born
    • - Nu 3:48,51; 18:15,16
  • First-born of animals or their substitutes
    • - Nu 18:17,18; Ex 13:12,13
  • First of the wool of sheep
    • - De 18:4
  • Show-bread after its removal
    • - Le 24:9; 1Sa 21:4-6; Mt 12:4
  • Part of all sacrifices
    • - Le 7:6-10,31,34; Nu 6:19,20; 18:8-11; De 18:3
  • All devoted things
    • - Nu 18:14
  • All restitutions when the owner could not be found
    • - Nu 5:8
  • A fixed portion of the spoil taken in war
    • - Nu 31:29,41

Thirteen of the Levitical cities given to, for residence - 1Ch 6:57-60; Nu 35:1-8

Might purchase and hold other lands in possession - 1Ki 2:26; Jer 32:8,9

SPECIAL LAWS RESPECTING

  • Not to marry divorced or improper persons
    • - Le 21:7
  • Not to defile themselves for the dead except the nearest of
    • kin - Le 21:1-6
  • Not to drink wine, &c while attending in the tabernacle
    • - Le 10:9; Eze 44:21
  • Not to defile themselves by eating what died or was torn
    • - Le 22:8
  • While unclean could not perform any service
    • - Le 22:1,2; Nu 19:6,7
  • While unclean could not eat of the holy things
    • - Le 22:3-7
  • No sojourner or hired servant to eat of their portion
    • - Le 22:10
  • All bought and home-born servants to eat of their portion
    • - Le 22:11
  • Children of, married to strangers, not to eat of their
    • portion - Le 22:12
  • Restitution to be made to, by persons ignorantly eating of
    • their holy things - Le 22:14-16

Divided by David into twenty-four courses - 1Ch 24:1-19; 2Ch 8:14; 35:4,5

The four courses which returned from Babylon subdivided into 24 - Ezr 2:36-39; Lu 1:5

Each course of, had its president or chief - 1Ch 24:6,31; 2Ch 36:14

Services of, divided by lot - Lu 1:9

Punishment for invading the office of - Nu 16:1-35; 18:7; 2Ch 26:16-21

On special occasions persons not of Aaron's family acted as - Jud 6:24-27; 1Sa 7:9; 1Ki 18:33

WERE SOMETIMES

  • Greedy
    • - 1Sa 2:13-17
  • Drunken
    • - Isa 28:7
  • Profane and wicked
    • - 1Sa 2:22-24
  • Unjust
    • - Jer 6:13
  • Corrupters of the law
    • - Isa 28:7; Mal 2:8
  • Slow to sanctify, themselves for God's services
    • - 2Ch 29:34

Generally participated in punishment of the people - Jer 14:18; La 2:20

Made of the lowest of the people by Jeroboam and others - 1Ki 12:21; 2Ki 17:32

Services of, ineffectual for removing sin - Heb 7:11; 10:11

ILLUSTRATIVE OF

  • Christ
    • - Heb 10:11,12
  • Saints
    • - Ex 19:6; 1Pe 2:9

    Next Topic (Prisons)


Prisons - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Priests)

Prisons

Prisons

Antiquity of - Ge 39:20

KINDS OF, MENTIONED

  • State
    • - Jer 37:21; Ge 39:20
  • Common
    • - Ac 5:18

Dungeons attached to - Jer 38:6; Zec 9:11

Were under the care of a keeper - Ge 39:21

USED FOR CONFINING

  • Persons accused of crimes
    • - Lu 23:19
  • Persons accused of heresy
    • - Ac 4:3; 5:18; 8:3
  • Suspected persons
    • - Ge 42:19
  • Condemned persons till executed
    • - Le 24:12; Ac 12:4,5
  • Enemies taken captive
    • - Jud 16:21; 2Ki 17:4; Jer 52:11
  • Debtors till they paid
    • - Mt 5:26; 18:30
  • Persons under the king's displeasure
    • - 1Ki 22:27; 2Ch 16:10; Mr 6:17

Confinement in, often awarded as a punishment - Ezr 7:26

Confinement in, considered a severe punishment - Lu 22:33

PLACES USED AS

  • Court of the king's house
    • - Jer 32:2
  • House of the king's scribe
    • - Jer 37:15
  • House of the captain of the guard
    • - Ge 40:3
  • Prisoner's own house, where he was kept bound to a soldier
    • - Ac 28:16,30; 2Ti 1:16-18

The king had power to commit to - 1Ki 22:27

Magistrates had power to commit to - Mt 5:25

PERSONS CONFINED IN

  • Said to be in ward
    • - Le 24:12
  • Said to be in hold
    • - Ac 4:3
  • Often placed in dungeons
    • - Jer 39:6; Ac 16:24
  • Often bound with fetters
    • - Ge 42:19; Eze 19:9; Mr 6:17
  • Often chained to two soldiers
    • - Ac 12:6
  • Often fastened in stocks
    • - Jer 29:26; Ac 16:24
  • Often kept to hard labour
    • - Jud 16:21
  • Often subjected to extreme suffering
    • - Ps 79:11; 102:20; 105:18
  • Fed on bread and water
    • - 1Ki 22:27
  • Clothed in prison dress
    • - 2Ki 25:29
  • Sometimes allowed to be visited by their friends
    • - Mt 11:2; 25:36; Ac 24:23
  • Might have their condition ameliorated by the king
    • - Jer 37:20,21
  • Often executed in
    • - Ge 40:22; Mt 14:10

The king had power to release from - Ge 40:21

Magistrates had power to release from - Ac 16:35,36

KEEPERS OF

  • Strictly guarded the doors
    • - Ac 12:6
  • Responsible for the prisoners
    • - Ac 16:23,27
  • Put to death if prisoners escaped
    • - Ac 12:19
  • Often used severity
    • - Jer 37:16,20; Ac 16:24
  • Sometimes acted kindly
    • - Ge 39:21; Ac 16:33,34
  • Sometimes entrusted the care of the prison to
    • well-conducted prisoners - Ge 39:22,23

ILLUSTRATIVE OF

  • Deep afflictions
    • - Ps 142:7
  • Hell
    • - Re 20:7
  • Bondage to sin and Satan
    • - Isa 42:7; 49:9; 61:1

    Next Topic (Privileges of Saints)


Privileges of Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prisons)

Privileges of Saints

Privileges of Saints

Abiding in Christ - Joh 15:4,5

Partaking of the divine nature - 2Pe 1:4

Access to God by Christ - Eph 3:12

Being of the household of God - Eph 2:19

Membership with the Church of the first-born - Heb 12:23

HAVING

  • Christ for their Shepherd
    • - Isa 40:11; Joh 10:14,16
  • Christ for their intercessor
    • - Ro 8:34; Heb 7:25; 1Jo 2:1
  • The promises of God
    • - 2Co 7:1; 2Pe 1:4

The possession of all things - 1Co 3:21,22

All things working together for their good - Ro 8:28; 2Co 4:15-17

Their names written in the book life - Re 13:8; 20:15

HAVING GOD FOR THEIR

  • King
    • - Ps 5:2; 44:4; Isa 44:6
  • Glory
    • - Ps 3:3; Isa 60:19
  • Salvation
    • - Ps 18:2; 27:1; Isa 12:2
  • Father
    • - De 32:6; Isa 63:16; 64:8
  • Redeemer
    • - Ps 19:14; Isa 43:14
  • Friend
    • - 2Ch 20:7; Jas 2:23
  • Helper
    • - Ps 33:20; Heb 13:6
  • Keeper
    • - Ps 121:4,5
  • Deliverer
    • - 2Sa 22:2; Ps 18:2
  • Strength
    • - Ps 18:2; 27:1; 46:1
  • Refuge
    • - Ps 46:1,11; Isa 25:4
  • Shield
    • - Ge 15:1; Ps 84:11
  • Tower
    • - 2Sa 22:3; Ps 61:3
  • Light
    • - Ps 27:1; Isa 60:19; Mic 7:8
  • Guide
    • - Ps 48:14; Isa 58:11
  • Law-giver
    • - Ne 9:13,14; Isa 33:22
  • Habitation
    • - Ps 90:1; 91:9
  • Portion
    • - Ps 73:26; La 3:24

Union in God and Christ - Joh 17:21

Committing themselves to God - Ps 31:5; Ac 7:59; 2Ti 1:12

Calling upon God in trouble - Ps 50:15

Suffering for Christ - Ac 5:41; Php 1:29

Profiting by chastisement - Ps 119:67; Heb 12:10,11

Secure during public calamities - Job 5:20,23; Ps 27:1-5; 91:5-10

Interceding for others - Ge 18:23-33; Jas 5:16

Next Topic (Procrastination)


Procrastination - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Privileges of Saints) Nave's - Procrastination

Procrastination

Procrastination

Condemned by Christ - Lu 9:59-62

Saints avoid - Ps 27:8; 119:60

TO BE AVOIDED IN

  • Hearkening to God
    • - Ps 95:7,8; Heb 3:7,8
  • Seeking God
    • - Isa 55:6
  • Glorifying God
    • - Jer 13:16
  • Keeping God's commandments
    • - Ps 119:60
  • Making offerings to God
    • - Ex 22:29
  • Performance of vows
    • - De 23:21; Ec 5:4

MOTIVES FOR AVOIDING

  • The present the accepted time
    • - 2Co 6:2
  • The present the best time
    • - Ec 12:1
  • The uncertainty of life
    • - Pr 27:1

Danger of illustrated - Mt 5:25; Lu 13:25

Exemplified

  • Lot
    • - Ge 19:16
  • Felix
    • - Ac 24:25

    Next Topic (Promises of God, The)


Promises of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Procrastination) Nave's - Promises

Promises of God, The

Promises of God, The

Contained in the Scriptures - Ro 1:2

Made in Christ - Eph 3:6; 2Ti 1:1

MADE TO

  • Christ
    • - Ga 3:16,19
  • Abraham
    • - Ge 12:3,7; Ga 3:16
  • Isaac
    • - Ge 26:3,4
  • Jacob
    • - Ge 28:14
  • David
    • - 2Sa 7:12; Ps 89:3,4,35,36
  • The Israelites
    • - Ro 9:4
  • The Fathers
    • - Ac 13:32; 26:6,7
  • All who are called of God
    • - Ac 2:39
  • Those who love him
    • - Jas 1:12; 2:5

Confirmed by an oath - Ps 89:3,4; Heb 8:6

Covenant established upon - Heb 8:6

God is faithful to - Tit 1:2; Heb 10:23

God remembers - Ps 105:42; Lu 1:54,55

ARE

  • Good
    • - 1Ki 8:56
  • Holy
    • - Ps 105:42
  • Exceeding great and precious
    • - 2Pe 1:4
  • Confirmed in Christ
    • - Ro 15:8
  • Yea and amen in Christ
    • - 2Co 1:20
  • Fulfilled in Christ
    • - Ac 13:23; Lu 1:69-73
  • Through the righteousness of faith
    • - Ro 4:13,16
  • Obtained through faith
    • - Heb 11:33
  • Given to those who believe
    • - Ga 3:22
  • Inherited through faith and patience
    • - Heb 6:12,15; 10:36
  • Performed in due season
    • - Jer 33:14; Ac 7:17; Ga 4:4

Not one shall fail - Jos 23:14; 1Ki 8:56

The law not against - Ga 3:21

The law could not disannul - Ga 3:17

SUBJECTS OF

  • Christ
    • - 2Sa 7:12,13; Ac 13:22,23
  • The Holy Spirit
    • - Ac 2:33; Eph 1:13
  • The gospel
    • - Ro 1:1,2
  • Life in Christ
    • - 2Ti 1:1
  • A crown of life
    • - Jas 1:12
  • Eternal life
    • - Tit 1:2; 1Jo 2:25
  • The life that now is
    • - 1Ti 4:8
  • Adoption
    • - 2Co 6:18; 7:1
  • Preservation in affliction
    • - Isa 43:2
  • Blessing
    • - De 1:11
  • Forgiveness of sins
    • - Isa 1:18; Heb 8:12
  • Putting the law into the heart
    • - Jer 31:33; Heb 8:10
  • Second coming of Christ
    • - 2Pe 3:4
  • New heavens and earth
    • - 2Pe 3:13
  • Entering into rest
    • - Jos 22:4; Heb 4:1

Should lead to perfecting holiness - 2Co 7:1

The inheritance of the saints is of - Ro 4:13; Ga 3:18

SAINTS

  • Children of
    • - Ro 9:8; Ga 4:28
  • Heirs of
    • - Ga 3:29; Heb 6:17; 11:9
  • Stagger not at
    • - Ro 4:20
  • Have implicit confidence in
    • - Heb 11:11
  • Expect the performance of
    • - Lu 1:38,45; 2Pe 3:13
  • Sometimes, through infirmity, tempted to doubt
    • - Ps 77:8,10
  • Plead in prayer
    • - Ge 32:9,12; 1Ch 17:23,26; Isa 43:26

Should wait for the performance of - Ac 1:4

Gentiles shall be partakers of - Eph 3:6

Man, by nature, has no interest in - Eph 2:12

Scoffers despise - 2Pe 3:3,4

Fear, lest ye come short of - Heb 4:1

Next Topic (Prophecies Respecting Christ)


Prophecies Respecting Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Promises of God, The)

Prophecies Respecting Christ

Prophecies Respecting Christ

As the Son of God - Ps 2:7

  • Fulfilled
    • - Lu 1:32,35

As the seed of the woman - Ge 3:15

  • Fulfilled
    • - Ga 4:4

As the seed of Abraham - Ge 17:7; 22:18

  • Fulfilled
    • - Ga 3:16

As the seed of Isaac - Ge 21:12

  • Fulfilled
    • - Heb 11:17-19

As the seed of David - Ps 132:11; Jer 23:5

  • Fulfilled
    • - Ac 13:23; Ro 1:3

His coming at a set time - Ge 49:10; Da 9:24,25

  • Fulfilled
    • - Lu 2:1

His being born a virgin - Isa 7:14

  • Fulfilled
    • - Mt 1:22,23; Lu 2:7

His being called Immanuel - Isa 7:14

  • Fulfilled
    • - Mt 1:22,23

His being born in Bethlehem of Judea - Mic 5:2

  • Fulfilled
    • - Mt 2:1; Lu 2:4-6

Great persons coming to adore him - Ps 72:10

  • Fulfilled
    • - Mt 2:1-11

The slaying of the children of Bethlehem - Jer 31:15

  • Fulfilled
    • - Mt 2:16-18

His being called out of Egypt - Ho 11:1

  • Fulfilled
    • - Mt 2:15

His being preceded by John the Baptist - Isa 40:3; Mal 3:1

  • Fulfilled
    • - Mt 3:1,3; Lu 1:17

His being anointed with the Spirit - Ps 45:7; Isa 11:2; 61:1

  • Fulfilled
    • - Mt 3:16; Joh 3:34; Ac 10:38

His being a Prophet like to Moses - De 18:15-18

  • Fulfilled
    • - Ac 3:20-22

His being a Priest after the order of Melchizedek - Ps 110:4

  • Fulfilled
    • - Heb 5:5,6

His entering on his public ministry - Isa 61:1,2

  • Fulfilled
    • - Lu 4:16-21,43

His ministry commencing in Galilee - Isa 9:1,2

  • Fulfilled
    • - Mt 4:12-16,23

His entering publicly into Jerusalem - Zec 9:9

  • Fulfilled
    • - Mt 21:1-5

His coming into the temple - Hag 2:7,9; Mal 3:1

  • Fulfilled
    • - Mt 21:12; Lu 2:27-32; Joh 2:13-16

His poverty - Isa 53:2

  • Fulfilled
    • - Mr 6:3; Lu 9:58

His meekness and want of ostentatious - Isa 42:2

  • Fulfilled
    • - Mt 12:15,16,19

His tenderness and compassion - Isa 40:11; 42:3

  • Fulfilled
    • - Mt 12:15,20; Heb 4:15

His being without guile - Isa 53:9

  • Fulfilled
    • - 1Pe 2:22

His zeal - Ps 69:9

  • Fulfilled
    • - Joh 2:17

His preaching by parables - Ps 78:2

  • Fulfilled
    • - Mt 13:34,35

His working miracles - Isa 35:5,6

  • Fulfilled
    • - Mt 11:4-6; Joh 11:47

His bearing reproach - Ps 22:6; 69:7,9,20

  • Fulfilled
    • - Ro 15:3

His being rejected by his brethren - Ps 69:8; Isa 63:3

  • Fulfilled
    • - Joh 1:11; 7:3

His being a stone of stumbling to the Jews - Isa 8:14

  • Fulfilled
    • - Ro 9:32; 1Pe 2:8

His being hated by the Jews - Ps 69:4; Isa 49:7

  • Fulfilled
    • - Joh 15:24,25

His being rejected by the Jewish rulers - Ps 118:22

  • Fulfilled
    • - Mt 21:42; Joh 7:48

That the Jews and Gentiles should combine against Him - Ps 2:1,2

  • Fulfilled
    • - Lu 23:12; Ac 4:27

His being betrayed by a friend - Ps 41:9; 55:12-14

  • Fulfilled
    • - Joh 13:18,21

His disciples forsaking him - Zec 13:7

  • Fulfilled
    • - Mt 26:31,56

His being sold for thirty pieces silver - Zec 11:12

  • Fulfilled
    • - Mt 26:15

His price being given for the potter's field - Zec 11:13

  • Fulfilled
    • - Mt 27:7

The intensity of his sufferings - Ps 22:14,15

  • Fulfilled
    • - Lu 22:42,44

His sufferings being for others - Isa 53:4-6,12; Da 9:26

  • Fulfilled
    • - Mt 20:28

His patience and silence under suffering - Isa 53:7

  • Fulfilled
    • - Mt 26:63; 27:12-14

His being smitten on the cheek - Mic 5:1

  • Fulfilled
    • - Mt 27:30

His visage being marred - Isa 52:14; 53:3

  • Fulfilled
    • - Joh 19:5

His being spit on and scourged - Isa 50:6

  • Fulfilled
    • - Mr 14:65; Joh 19:1

His hands and feet being nailed to the cross - Ps 22:16

  • Fulfilled
    • - Joh 19:18; 20:25

His being forsaken by God - Ps 22:1

  • Fulfilled
    • - Mt 27:46

His being mocked - Ps 22:7,8

  • Fulfilled
    • - Mt 27:39-44

Gall and vinegar being given him to drink - Ps 69:21

  • Fulfilled
    • - Mt 27:34

His garments being parted, and lots cast for his vesture - Ps 22:18

  • Fulfilled
    • - Mt 27:35

His being numbered with the transgressors - Isa 53:12

  • Fulfilled
    • - Mr 15:28

His intercession for His murderers - Isa 53:12

  • Fulfilled
    • - Lu 23:34

His Death - Isa 53:12

  • Fulfilled
    • - Mt 27:50

That a bone of him should not be broken - Ex 12:46; Ps 34:20

  • Fulfilled
    • - Joh 19:33,36

His being pierced - Zec 12:10

  • Fulfilled
    • - Joh 19:34,37

His being buried with the rich - Isa 53:9

  • Fulfilled
    • - Mt 27:57-60

His flesh not seeing corruption - Ps 16:10

  • Fulfilled
    • - Ac 2:31

His resurrection - Ps 16:10; Isa 26:19

  • Fulfilled
    • - Lu 24:6,31,34

His ascension - Ps 68:18

  • Fulfilled
    • - Lu 24:51; Ac 1:9

His sitting on the right hand of God - Ps 110:1

  • Fulfilled
    • - Heb 1:3

His exercising the priestly office in heaven - Zec 6:13

  • Fulfilled
    • - Ro 8:34

His being the chief corner-stone of the Church - Isa 28:16

  • Fulfilled
    • - 1Pe 2:6,7

His being King in Zion - Ps 2:6

  • Fulfilled
    • - Lu 1:32; Joh 18:33-37

The conversion of the Gentiles to him - Isa 11:10; 42:1

  • Fulfilled
    • - Mt 1:17,21; Joh 10:16; Ac 10:45,47

His righteous government - Ps 45:6,7

  • Fulfilled
    • - Joh 5:30; Re 19:11

His universal dominion - Ps 72:8; Da 7:14

  • Fulfilled
    • - Php 2:9,11

The perpetuity of his kingdom - Isa 9:7; Da 7:14

  • Fulfilled
    • - Lu 1:32,33

    Next Topic (Prophecy)


Prophecy - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Prophecy
Previous topic (Prophecies Respecting Christ) Nave's - Prophecy

Prophecy

Prophecy

Is the foretelling of future events - Ge 49:1; Nu 24:14

God is the author of - Isa 44:7; 45:21

God gives, through Christ - Re 1:1

A gift of Christ - Eph 4:11; Re 11:3

A gift of the Holy Spirit - 1Co 12:10

Came not by the will of man - 2Pe 1:21

Given from the beginning - Lu 1:70

Is a sure word - 2Pe 1:19

THEY WHO UTTERED

  • Raised up by God
    • - Am 2:11
  • Ordained by God
    • - 1Sa 3:20; Jer 1:5
  • Sent by God
    • - 2Ch 36:15; Jer 7:25
  • Sent by Christ
    • - Mt 23:34
  • Filled with the Holy Spirit
    • - Lu 1:67
  • Moved by the Holy Spirit
    • - 2Pe 1:21
  • Spoke by the Holy Spirit
    • - Ac 1:16; 11:28; 28:25
  • Spoke in the name of the Lord
    • - 2Ch 33:18; Jas 5:10
  • Spoke with authority
    • - 1Ki 17:1

God accomplishes - Isa 44:26; Ac 3:18

Christ the great subject of - Ac 3:22-24; 10:43; 1Pe 1:10,11

Fulfilled respecting Christ - Lu 24:44

Gift of, promised - Joe 2:28; Ac 2:16,17

Is for the benefit of after ages - 1Pe 1:12

Is a light in dark place - 2Pe 1:19

Is not of private interpretation - 2Pe 1:20

Despise not - 1Th 5:20

Give heed to - 2Pe 1:19

Receive in faith - 2Ch 20:20; Lu 24:25

Blessedness of reading, hearing, and keeping - Re 1:3; 22:7

Guilt of pretending to the gift of - Jer 14:14; 23:13,14; Eze 13:2,3

PUNISHMENT FOR

  • Not giving ear to
    • - Ne 9:30
  • Adding to, or taking from
    • - Re 22:18,19
  • Pretending to the gift of
    • - De 18:20; Jer 14:15; 23:15

Gift of, sometimes possessed by unconverted men - Nu 24:2-9; 1Sa 19:20,23; Mt 7:22; Joh 11:49-51; 1Co 13:2

How tested - De 13:1-3; 18:22

Next Topic (Prophets)


Prophets - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prophecy) Nave's - Prophets

Prophets

Prophets

God spoke of old by - Ho 12:10; Heb 1:1

The messengers of God - 2Ch 36:15; Isa 44:26

The servants of God - Jer 35:15

The watchmen of Israel - Eze 3:17

WERE CALLED

  • Men of God
    • - 1Sa 9:6
  • Prophets of God
    • - Ezr 5:2
  • Holy prophets
    • - Lu 1:70; Re 18:20; 22:6
  • Holy men of God
    • - 2Pe 1:21
  • Seers
    • - 1Sa 9:9

Were esteemed as holy men - 2Ki 4:9

Women sometimes endowed as - Joe 2:28

GOD COMMUNICATED TO

  • His secret things
    • - Am 3:7
  • At various time and in different ways
    • - Heb 1:1
  • By an audible voice
    • - Nu 12:8; 1Sa 3:4-14
  • By angels
    • - Da 8:15-26; Re 22:8,9
  • By dreams and visions
    • - Nu 12:6; Joe 2:28

Were under the influence of the Holy Spirit while prophesying - Lu 1:67; 2Pe 1:21

Spoke in the name of the Lord - 2Ch 33:18; Eze 3:11; Jas 5:10

Frequently spoke in parables and riddles - 2Sa 12:1-6; Isa 5:1-7; Eze 17:2-10

Frequently in their actions, &c were made signs to the people - Isa 20:2-4; Jer 19:1,10,11; 27:2,3; 43:9; 51:63; Eze 4:1-13; 5:1-4; 7:23; 12:3-7; 21:6,7; 24:1-24; Ho 1:2-9

Frequently left without divine communication on account of sins of the people - 1Sa 28:6; La 2:9; Eze 7:26

WERE REQUIRED

  • To be bold and undaunted
    • - Eze 2:6; 3:8,9
  • To be vigilant and faithful
    • - Eze 3:17-21
  • To receive with attention all God's communications
    • - Eze 3:10
  • Not to speak anything but what they received from God
    • - De 18:20
  • To declare everything that the Lord commanded
    • - Jer 26:2

Sometimes received divine communications and uttered predictions under great bodily and mental excitement - Jer 23:9; Eze 3:14,15; Da 7:28; 10:8; Hab 3:2,16

Sometimes uttered their predictions in verse - De 32:44; Isa 5:1

Often accompanied by music while predicting - 1Sa 10:5; 2Ki 3:15

Often committed their predictions to writing - 2Ch 21:12; Jer 36:2

Writings of, read in the synagogues every Sabbath - Lu 4:17; Ac 13:15

ORDINARY

  • Numerous in Israel
    • - 1Sa 10:5; 1Ki 18:4
  • Trained up and instructed in schools
    • - 2Ki 2:3,5; 1Sa 19:20
  • The sacred bards of the Jews
    • - Ex 15:20,21; 1Sa 10:5,10; 1Ch 25:1

EXTRAORDINARY

  • Specially raised up on occasions of emergency
    • - 1Sa 3:19-21; Isa 6:8,9; Jer 1:5
  • Often endued with miraculous power
    • - Ex 4:1-4; 1Ki 17:23; 2Ki 5:3-8

Frequently married men - 2Ki 4:1; Eze 24:18

Wore a coarse dress of hair-cloth - 2Ki 1:8; Zec 13:4; Mt 3:4; Re 11:3

Often led a wandering and unsettled life - 1Ki 18:10-12; 19:3,8,15; 2Ki 4:10

Simple in their manner of life - Mt 3:4

The historiographers of the Jewish nation - 1Ch 29:29; 2Ch 9:29

The interpreters of dreams - Da 1:17

Were consulted in all difficulties - 1Sa 9:6; 28:15; 1Ki 14:2-4; 22:7

Presented with gifts by those who consulted them - 1Sa 9:7,8; 1Ki 14:3

Sometimes thought it right to reject presents - 2Ki 5:15,16

WERE SENT TO

  • Reprove the wicked and exhort to repentance
    • - 2Ki 17:13; 2Ch 24:19; Jer 25:4,5
  • Denounce the wickedness of kings
    • - 1Sa 15:10,16-19; 2Sa 12:7-12; 1Ki 18:18; 21:17-22
  • Exhort to faithfulness and constancy in God's service
    • - 2Ch 15:1,2,7
  • Predict the coming of Christ
    • - Lu 24:44; Joh 1:45; Ac 3:24; 10:43
  • Predict the downfall of nations
    • - Isa 15:1; 17:1; Jer 47:1-51:64

Felt deeply on account of the calamities which they predicted - Isa 16:9-11; Jer 9:1-7

PREDICTIONS OF

  • Frequently proclaimed at the gate of the Lord's house
    • - Jer 7:2
  • Proclaimed in the cities and streets
    • - Jer 11:6
  • Written on tables and fixed up in some public place
    • - Hab 2:2
  • Written on rolls and read to the people
    • - Isa 8:1; Jer 36:2
  • Were all fulfilled
    • - 2Ki 10:10; Isa 44:26; Ac 3:18; Re 10:7

Assisted the Jews in their great national undertakings - Ezr 5:2

MENTIONED IN SCRIPTURE

  • Enoch
    • - Ge 5:21-24; Jude 1:14
  • Noah
    • - Ge 9:25-27
  • Jacob
    • - Ge 49:1
  • Aaron
    • - Ex 7:1
  • Moses
    • - De 18:18
  • Miriam
    • - Ex 15:20
  • Deborah
    • - Jud 4:4
  • Prophet set to Israel
    • - Jud 6:8
  • Prophet sent to Eli
    • - 1Sa 2:27
  • Samuel
    • - 1Sa 3:20
  • David
    • - Ps 16:8-11; Ac 2:25,30
  • Nathan
    • - 2Sa 7:2; 12:1; 1Ki 1:10
  • Zadok
    • - 2Sa 15:27
  • Gad
    • - 2Sa 24:11; 1Ch 29:29
  • Ahijah
    • - 1Ki 11:29; 12:15; 2Ch 9:29
  • Prophet of Judah
    • - 1Ki 13:1
  • Iddo
    • - 2Ch 9:29; 12:15
  • Shemaiah
    • - 1Ki 12:22; 2Ch 12:7,15
  • Azariah the son of Oded
    • - 2Ch 15:2,8
  • Hanani
    • - 2Ch 16:7
  • Jehu the son of Hanani
    • - 1Ki 16:1,7,12
  • Elijah
    • - 1Ki 17:1
  • Elisha
    • - 1Ki 19:16
  • Micaiah the son of Imlah
    • - 1Ki 22:7,8
  • Jonah
    • - 2Ki 14:25; Jon 1:1; Mt 12:39
  • Isaiah
    • - 2Ki 19:2; 2Ch 26:22; Isa 1:1
  • Hosea
    • - Ho 1:1
  • Amos
    • - Am 1:1; 7:14,15
  • Micah
    • - Mic 1:1
  • Oded
    • - 2Ch 28:9
  • Nahum
    • - Na 1:1
  • Joel
    • - Joe 1:1; Ac 2:16
  • Zephaniah
    • - Zep 1:1
  • Huldah
    • - 2Ki 22:14
  • Jeduthun
    • - 2Ch 35:15
  • Jeremiah
    • - 2Ch 36:12,21; Jer 1:1,2
  • Habakkuk
    • - Hab 1:1
  • Obadiah
    • - Ob 1:1
  • Ezekiel
    • - Eze 1:3
  • Daniel
    • - Da 12:11; Mt 24:15
  • Haggai
    • - Ezr 5:1; 6:14; Hag 1:1
  • Zechariah son of Iddo
    • - Ezr 5:1; Zec 1:1
  • Malachi
    • - Mal 1:1
  • Zacharias the father of John
    • - Lu 1:67
  • Anna
    • - Lu 2:36
  • Agabus
    • - Ac 11:28; 21:10
  • Daughters of Philip
    • - Ac 21:9
  • Paul
    • - 1Ti 4:1
  • Peter
    • - 2Pe 2:1,2
  • John
    • - Re 1:1

One generally attached to the king's household - 2Sa 24:11; 2Ch 29:25; 35:15

THE JEWS

  • Require to hear and believe
    • - De 18:15; 2Ch 20:20
  • Often tried to make them speak smooth things
    • - 1Ki 22:13; Isa 30:10; Am 2:12
  • Persecuted them
    • - 2Ch 36:16; Mt 5:12
  • Often imprisoned them
    • - 1Ki 22:27; Jer 32:2; 37:15,16
  • Often put them to death
    • - 1Ki 18:13; 19:10; Mt 23:34-37
  • Often left without, on account of sin
    • - 1Sa 3:1; Ps 74:9; Am 8:11,12

Were mighty through faith - Heb 11:32-40

Great patience of, under suffering - Jas 5:10

God avenged all injuries done to - 2Ki 9:7; 1Ch 16:21,22; Mt 23:35-38; Lu 11:50

Christ predicted to exercise the office of - De 18:15; Ac 3:22

Christ exercised the office of - Mt 24:1-25:46; Mr 10:32-34

Next Topic (Prophets, False)


Prophets, False - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prophets) Nave's - Prophets

Prophets, False

Prophets, False

Pretended to be sent by God - Jer 23:17,18,31

Not sent or commissioned by God - Jer 14:14; 23:21; 29:31

Made use of by God to prove Israel - De 13:3

DESCRIBED AS

  • Light and treacherous
    • - Zep 3:4
  • Covetous
    • - Mic 3:11
  • Crafty
    • - Mt 7:15
  • Drunken
    • - Isa 28:7
  • Immoral and profane
    • - Jer 23:11,14

Women sometimes acted as - Ne 6:14; Re 2:20

Called foolish prophets - Eze 13:2

Compared to foxes in the desert - Eze 13:4

Compared to wind - Jer 5:13

Influenced by evil spirits - 1Ki 22:21,22

PROPHESIED

  • Falsely
    • - Jer 5:31
  • Lies in the name of the Lord
    • - Jer 14:14
  • Out of their own heart
    • - Jer 23:16,26; Eze 13:2
  • In the name of false gods
    • - Jer 2:8
  • Peace, when there was no peace
    • - Jer 6:14; 23:17; Eze 13:10; Mic 3:5

Often practised divination and witchcraft - Jer 14:14; Eze 22:28; Ac 13:6

Often pretended to dreams - Jer 23:28,32

Often deceived by God as a judgment - Eze 14:9

THE PEOPLE

  • Led into error
    • - Jer 23:13; Mic 3:5
  • Made to forget God's name by
    • - Jer 23:27
  • Deprived of God's word by
    • - Jer 23:30
  • Taught profaneness and sin by
    • - Jer 23:14,15
  • Oppressed and defrauded by
    • - Eze 22:25
  • Warned not to listen to
    • - De 13:3; Jer 23:16; 27:9,15,16
  • Encouraged and praised
    • - Jer 5:31; Lu 6:26

Mode of trying and detecting - De 13:1,2; 18:21,22; 1Jo 4:1-3

PREDICTED TO ARISE

  • Before destruction of Jerusalem
    • - Mt 24:11,24
  • In the latter times
    • - 2Pe 2:1

Judgments denounced against - Jer 8:1,2; 14:15; 28:16,17; 29:32

Involved the people in their own ruin - Isa 9:15,16; Jer 20:6; Eze 14:10

Next Topic (Proselytes)


Proselytes - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prophets, False)

Proselytes

Proselytes

Described - Es 8:17; Isa 56:3

REQUIRED

  • To give up all heathen practices
    • - Ezr 6:21
  • To give up all heathen associates
    • - Ru 1:16; 2:11; Ps 45:10; Lu 14:26
  • To be circumcised
    • - Ge 17:13; Ex 12:48
  • To enter into covenant to serve the Lord
    • - De 29:10-13; Ne 10:28,29
  • To observe the law of Moses as Jews
    • - Ex 12:49

Unfaithfulness in, punished - Eze 14:7

From the Ammonites and Moabites restricted for ever from holding office in the congregation - De 23:3

From the Egyptians and Edomites restricted to the third generation from holding office in the congregation - De 23:7,8

Were entitled to all privileges - Ex 12:48; Isa 56:3-7

Went up to the feasts - Ac 2:10; 8:27

Pharisees, zealous in making - Mt 23:15

Many, embraced the gospel - Ac 6:5; 13:43

Later called devout Greeks - Joh 12:20; Ac 17:4

Next Topic (Protection)


Protection - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Proselytes)

Protection

Protection

God is able to afford - 1Pe 1:5; Jude 1:24

God is faithful to afford - 1Th 5:23,24; 2Th 3:3

OF GOD IS

  • Indispensable
    • - Ps 127:1
  • Seasonable
    • - Ps 46:1
  • Unfailing
    • - De 31:6; Jos 1:5
  • Effectual
    • - Joh 10:28-30; 2Co 12:9
  • Uninterrupted
    • - Ps 121:3
  • Encouraging
    • - Isa 41:10; 50:7
  • Perpetual
    • - Ps 121:8
  • Often afforded through means inadequate in themselves
    • - Jud 7:7; 1Sa 17:45,50; 2Ch 14:11

IS AFFORDED TO

  • Those who hearken to God
    • - Pr 1:33
  • Returning sinners
    • - Job 22:23,25
  • The perfect in heart
    • - 2Ch 16:9
  • The poor
    • - Ps 14:6; 72:12-14
  • The oppressed
    • - Ps 9:9
  • The Church
    • - Ps 48:3; Zec 2:4,5

IS VOUCHSAFED TO SAINTS IN

  • Preserving them
    • - Ps 145:20
  • Strengthening them
    • - 2Ti 4:17
  • Upholding them
    • - Ps 37:17,24; 63:8
  • Keeping their feet
    • - 1Sa 2:9; Pr 3:26
  • Keeping them from evil
    • - 2Th 3:3
  • Keeping them from falling
    • - Jude 1:24
  • Keeping them in the way
    • - Ex 23:20
  • Keeping them from temptation
    • - Re 3:10
  • Providing a refuge for them
    • - Pr 14:26; Isa 4:6; 32:2
  • Defending them against their enemies
    • - De 20:1-4; 33:27; Isa 59:19
  • Defeating the counsels of enemies
    • - Isa 8:10
  • Temptation
    • - 1Co 10:13; 2Pe 2:9
  • Persecution
    • - Lu 21:18
  • Calamities
    • - Ps 57:1; 59:16
  • All dangers
    • - Ps 91:3-7
  • All places
    • - Ge 28:15; 2Ch 16:9
  • Sleep
    • - Ps 3:5; 4:8; Pr 3:24
  • Death
    • - Ps 23:4

SAINTS

  • Acknowledge God as their
    • - Ps 18:2; 62:2; 89:18
  • Pray for
    • - Ps 17:5,8; Isa 51:9
  • Praise God for
    • - Ps 5:11

WITHDRAWN FROM THE

  • Disobedient
    • - Le 26:14-17
  • Backsliding
    • - Jos 23:12,13; Jud 10:13
  • Presumptuous
    • - Nu 14:40-45
  • Unbelieving
    • - Isa 7:9
  • Obstinately impenitent
    • - Mt 23:38

NOT TO BE FOUND IN

  • Idols
    • - De 32:37-39; Isa 46:7
  • Man
    • - Ps 146:3; Isa 30:7
  • Riches
    • - Pr 11:4,28; Zep 1:18
  • Hosts
    • - Jos 11:4-8; Ps 33:16
  • Horses
    • - Ps 33:17; Pr 21:31

Illustrated - De 32:11; Ps 125:1,2; Pr 18:10; Isa 25:4; 31:5; Lu 13:34

Exemplified

  • Abraham
    • - Ge 15:1
  • Jacob
    • - Ge 48:16
  • Joseph
    • - Ge 49:23-25
  • Israel
    • - Jos 24:17
  • David
    • - Ps 18:1,2
  • Shadrach &c
    • - Da 3:28
  • Daniel
    • - Da 6:22
  • Peter
    • - Ac 12:4-7
  • Paul
    • - Ac 18:10; 26:17

    Next Topic (Providence of God, The)


Providence of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Providence
Previous topic (Protection) Nave's - Providence

Providence of God, The

Providence of God, The

Is his care over his works - Ps 145:9

IS EXERCISED IN

  • Preserving his creatures
    • - Ne 9:6; Ps 36:6; Mt 10:29
  • Providing for his creatures
    • - Ps 104:27,28; 136:25; 147:9; Mt 6:26
  • The special preservation of saints
    • - Ps 37:28; 91:11; Mt 10:30
  • Prospering saints
    • - Ge 24:48,56
  • Protecting saints
    • - Ps 91:4; 140:7
  • Delivering saints
    • - Ps 91:3; Isa 31:5
  • Leading saints
    • - De 8:2,15; Isa 31:5
  • Leading saints
    • - De 8:2,15; Isa 63:12
  • Bringing His words to pass
    • - Nu 26:65; Jos 21:45; Lu 21:32,33
  • Ordering the ways of men
    • - Pr 16:9; 19:21; 20:24
  • Ordaining the conditions and circumstances of men
    • - 1Sa 2:7,8; Ps 75:6,7
  • Determining the period of human life
    • - Ps 31:15; 39:5; Ac 17:26
  • Defeating wicked designs
    • - Ex 15:9-19; 2Sa 17:14,15; Ps 33:10
  • Overruling wicked designs for good
    • - Ge 45:5-7; 50:20; Php 1:12
  • Preserving the course of nature
    • - Ge 8:22; Job 26:10; Ps 104:5-9
  • Directing all events
    • - Jos 7:14; 1Sa 6:7-10,12; Pr 16:33; Isa 44:7; Ac 1:26
  • Ruling the elements
    • - Job 37:9-13; Isa 50:2; Joh 1:4,15; Na 1:4
  • Ordering the minutest matters
    • - Mt 10:29,30; Lu 21:18

Is righteous - Ps 145:17; Da 4:37

Is ever watchful - Ps 121:4; Isa 27:3

Is all pervading - Ps 139:1-5

Sometimes dark and mysterious - Ps 36:6; 73:16; 77:19; Ro 11:33

ALL THINGS ARE ORDERED BY

  • For his glory
    • - Isa 63:14
  • For good to saints
    • - Ro 8:28

The wicked made to promote the designs - Isa 10:5-12; Ac 3:17,18

TO BE ACKNOWLEDGED

  • In prosperity
    • - De 8:18; 1Ch 29:12
  • In adversity
    • - Job 1:21; Ps 119:15
  • In public calamities
    • - Am 3:6
  • In our daily support
    • - Ge 48:15
  • In all things
    • - Pr 3:6

Cannot be defeated - 1Ki 22:30,34; Pr 21:30

Man's efforts are vain without - Ps 127:1,2; Pr 21:31

SAINTS SHOULD

  • Trust in
    • - Mt 6:33,34; 10:9,29-31
  • Have full confidence in
    • - Ps 16:8; 139:10
  • Commit their works to
    • - Pr 16:3
  • Encourage themselves
    • - 1Sa 30:6
  • Pray in dependence upon
    • - Ac 12:5
  • Pray to be guided by
    • - Ge 24:12-14; 28:20,21; Ac 1:24

Result of depending upon - Lu 22:35

Connected with the use of means - 1Ki 21:19; 22:37,38; Mic 5:2; Lu 2:1-4; Ac 27:22,31,32

Danger of denying - Isa 10:13-17; Eze 28:2-10; Da 4:29-31; Ho 2:8,9

Next Topic (Prudence)


Prudence - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Providence of God, The) Nave's - Prudence

Prudence

Prudence

Exhibited in the manifestation of God's grace - Eph 1:8

Exemplified by Christ - Isa 52:13; Mt 21:24-27; 22:15-21

Intimately connected with wisdom - Pr 8:12

The wise celebrated for - Pr 16:21

THEY WHO HAVE

  • Get knowledge
    • - Pr 18:15
  • Deal with knowledge
    • - Pr 13:16
  • Look well to their goings
    • - Pr 14:15
  • Understand the ways of God
    • - Ho 14:9
  • Understand their own ways
    • - Pr 14:8
  • Crowned with knowledge
    • - Pr 14:18
  • Not ostentatious of knowledge
    • - Pr 12:23
  • Foresee and avoid evil
    • - Pr 22:3
  • Are preserved by it
    • - Pr 2:11
  • Suppress angry feelings
    • - Pr 12:16; 19:11
  • Regard reproof
    • - Pr 15:5
  • Keep silence in the evil time
    • - Am 5:13

Saints act with - Ps 112:5

Saints should especially exercise, in their intercourse with unbelievers - Mt 10:16; Eph 5:15; Col 4:5

Virtuous wives act with - Pr 31:16,26

The young should cultivate - Pr 3:21

OF THE WICKED

  • Fails in times of perplexity
    • - Jer 49:7
  • Keeps them from the knowledge of the gospel
    • - Mt 11:25
  • Denounced by God
    • - Isa 5:21; 29:15
  • Defeated by God
    • - Isa 29:14; 1Co 1:19
  • Necessity for-Illustrated
    • - Mt 25:3,9; Lu 14:28-32

Exemplified

  • Jacob
    • - Ge 32:3-23
  • Joseph
    • - Ge 41:39
  • Jethro
    • - Ex 18:19-23
  • Gideon
    • - Jud 8:1-3
  • David
    • - 1Sa 16:18
  • Abigail
    • - 1Sa 25:23-31; 2Sa 15:32-34; 17:6-14
  • Aged counsellors of Rehoboam
    • - 1Ki 12:7
  • Solomon
    • - 2Ch 2:12
  • Nehemiah
    • - Ne 2:12-16; 4:13-18
  • The Poor Wise Man
    • - Ec 9:15
  • The Scribe
    • - Mr 12:32-34
  • Gamaliel
    • - Ac 5:34-39
  • Sergius Paulus
    • - Ac 13:7
  • Paul
    • - Ac 23:6

    Next Topic (Publicans)


Publicans - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Prudence) Nave's - Publicans

Publicans

Publicans

The collectors of the public taxes - Lu 5:27

Suspected of extortion - Lu 3:13

Often guilty of extortion - Lu 19:8

Chiefs of, were very rich - Lu 19:2

THE JEWS

  • Despised
    • - Lu 18:11
  • Classed with the most infamous characters
    • - Mt 11:19; 21:32
  • Despised our Lord for associating with
    • - Mt 9:11; 11:19

Often kind to their friends - Mt 5:46,47

Often hospitable - Lu 5:29; 19:6

MANY OF

  • Believed the preaching of John
    • - Mt 21:32
  • Received John's baptism
    • - Lu 3:12; 7:29
  • Attended the preaching of Christ
    • - Mr 2:15; Lu 15:1
  • Embraced the gospel
    • - Mt 21:31

Matthew the apostle was of - Mt 10:3

Next Topic (Punishment of the Wicked, The)


Punishment of the Wicked, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Punishment
Previous topic (Publicans) Nave's - Punishment

Punishment of the Wicked, The

Punishment of the Wicked, The

Is from God - Le 26:18; Isa 13:11

ON ACCOUNT OF THEIR

  • Sin
    • - La 3:39
  • Iniquity
    • - Jer 36:31; Eze 3:17-18; 18:4,13,20; Am 3:2
  • Idolatry
    • - Le 26:30; Isa 10:10,11
  • Rejection of the law of God
    • - 1Sa 15:23; Ho 4:6-9
  • Ignorance of God
    • - 2Th 1:8
  • Evil ways and doings
    • - Jer 21:14; Ho 4:9; 12:2
  • Pride
    • - Isa 10:12; 24:21; Lu 14:11
  • Unbelief
    • - Mr 16:16; Ro 11:20; Heb 3:18,19; 4:2
  • Covetousness
    • - Isa 57:17; Jer 51:13
  • Oppressing
    • - Isa 49:26; Jer 30:16,20
  • Persecuting
    • - Jer 11:21,22; Mt 23:34-36
  • Disobeying God
    • - Ne 9:26,27; Eph 5:6
  • Disobeying the gospel
    • - 2Th 1:8

Is the fruit of their sin - Job 4:8; Pr 22:8; Ro 6:21; Ga 6:8

Is the reward of their sins - Ps 91:8; Isa 3:11; Jer 16:18; Ro 6:23; Heb 2:2

Often brought about by their evil designs - Es 7:10; Ps 37:15; 57:6

Often commences in this life - Pr 11:31

IN THIS LIFE BY

  • Sickness
    • - Le 26:16; Ps 78:50
  • Famine
    • - Le 26:19,20,26,29; Ps 107:34
  • Noisome beasts
    • - Le 26:22
  • War
    • - Le 26:25,32,33; Jer 6:4
  • Deliverance to enemies
    • - Ne 9:27
  • Fear
    • - Le 26:36,37; Job 18:11
  • Reprobate mind
    • - Ro 1:28
  • Put in slippery places
    • - Ps 73:3-19
  • Trouble and distress
    • - Isa 8:22; Zep 1:15
  • Cutting off
    • - Ps 94:23
  • Bringing down their pride
    • - Isa 13:11

Future, shall be awarded by Christ - Mt 16:27; 25:31,41

FUTURE DESCRIBED AS

  • Hell
    • - Ps 9:17; Mt 5:29; Lu 12:5; 16:23
  • Darkness
    • - Mt 8:12; 2Pe 2:17
  • Death
    • - Ro 5:12-17; 6:23
  • Resurrection of damnation
    • - Joh 5:29
  • Rising to shame and everlasting contempt
    • - Da 12:2
  • Everlasting destruction
    • - Ps 52:5; 92:7; 2Th 1:9
  • Everlasting fire
    • - Mt 25:41; Jude 1:7
  • Second death
    • - Re 2:11; 21:8
  • Damnation of hell
    • - Mt 23:33
  • Eternal damnation
    • - Mr 3:29
  • Blackness of darkness
    • - 2Pe 2:17; Jude 1:13
  • Everlasting burnings
    • - Isa 33:14
  • The wrath of God
    • - Joh 3:36
  • Wine of the wrath of God
    • - Re 14:10
  • Torment with fire
    • - Re 14:10
  • Torment for ever and ever
    • - Re 14:11
  • The righteousness of God requires
    • - 2Th 1:6
  • Often sudden and unexpected
    • - Ps 35:8; 64:7; Pr 29:1; Lu 12:20; 1Th 5:3

SHALL BE

  • According to their deeds
    • - Mt 16:27; Ro 2:6,9; 2Co 5:10
  • According to the knowledge possessed by them
    • - Lu 12:47,48
  • Increased by neglect of privileges
    • - Mt 11:21-24; Lu 10:13-15
  • Without mitigation
    • - Lu 16:23-26
  • Accompanied by remorse
    • - Isa 66:24; Mr 9:44

No combination avails against - Pr 11:21

Deferred, emboldens them in sin - Ec 8:11

Should be a warning to others - Nu 26:10; 1Co 10:6-11; Jude 1:7

Consummated at the day of judgment - Mt 25:31,46; Ro 2:5,16; 2Pe 2:9

Next Topic (Punishments)


Punishments - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Punishment of the Wicked, The) Smith's - Punishments

Punishments

Punishments

Antiquity of - Ge 4:13,14

Power of inflicting, given to magistrates - Job 31:11; Ro 13:4

Designed to be a warning to others - De 13:11; 17:13; 19:20

WERE INFLICTED

  • On the guilty
    • - De 24:16; Pr 17:26
  • Without pity
    • - De 19:13,21
  • Without partiality
    • - De 13:6-8
  • By order of magistrates
    • - Ac 16:22
  • By order of kings
    • - 2Sa 1:13-16; 1Ki 2:23-46
  • Immediately after sentence was passed
    • - De 25:2; Jos 7:25
  • By the witnesses
    • - De 13:9; 17:7; Joh 8:7; Ac 7:58,59
  • By the people
    • - Nu 15:35,36; De 13:9
  • By soldiers
    • - 2Sa 1:15; Mt 27:27-35

Sometimes deferred until God was consulted - Nu 15:34

Sometimes deferred for a considerable time - 1Ki 2:5,6,8,9

SECONDARY KINDS OF

  • Imprisonment
    • - Ezr 7:26; Mt 5:25
  • Confinement in a dungeon
    • - Jer 38:6; Zec 9:11
  • Confinement in stocks
    • - Jer 20:2; Ac 16:24
  • Fine, or giving of money
    • - Ex 21:22; De 22:19
  • Restitution
    • - Ex 21:36; 22:1-4; Le 6:4,5; 24:18
  • Retaliation or injuring according to the injury done
    • - Ex 21:24; De 19:21
  • Binding with chains and fetters
    • - Ps 105:18
  • Scourging
    • - De 25:2,3; Mt 27:26; Ac 22:25; 2Co 11:24
  • Selling the criminal
    • - Mt 18:25
  • Banishment
    • - Ezr 7:26; Re 1:9
  • Torturing
    • - Mt 18:34; Heb 11:37
  • Putting out the eyes
    • - Jud 16:21; 1Sa 11:2
  • Cutting off hands and feet
    • - 2Sa 4:12
  • Mutilating the hands and feet
    • - Jud 1:5-7
  • Cutting off nose and ears
    • - Eze 23:25
  • Plucking out the hair
    • - Ne 13:25; Isa 50:6
  • Confiscating the property
    • - Ezr 7:26

Inflicting of capital, not permitted to the Jews by the Romans - Joh 18:31

CAPITAL KINDS OF

  • Burning
    • - Ge 38:24; Le 20:14; Da 3:6
  • Hanging
    • - Nu 25:4; De 21:22,23; Jos 8:29; 2Sa 21:12; Es 7:9,10
  • Crucifying
    • - Mt 20:19; 27:35
  • Beheading
    • - Ge 40:19; Mr 6:16,27
  • Slaying with the sword
    • - 1Sa 15:33; Ac 12:2
  • Stoning
    • - Le 24:14; De 13:10; Ac 7:59
  • Cutting in pieces
    • - Da 2:5; Mt 24:51
  • Sawing asunder
    • - Heb 11:37
  • Exposing to wild beasts
    • - Da 6:16,24; 1Co 15:32
  • Bruising in mortars
    • - Pr 27:22
  • Casting headlong from a rock
    • - 2Ch 25:12
  • Casting into the sea
    • - Mt 18:6

Strangers not exempted from - Le 20:2

Were sometimes commuted - Ex 21:29,30

For murder not to be commuted - Nu 35:31,32

Next Topic (Purifications or Baptisms)


Purifications or Baptisms - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Punishments)

Purifications or Baptisms

Purifications or Baptisms

Of Israel at the exodus - Ex 14:22; 1Co 10:2

Of Israel before receiving the law - Ex 19:10

Of priests before consecration - Ex 29:4

Of Levites before consecration - Nu 8:6,7

Of high priest on day of atonement - Le 16:4,24

Of things for burnt-offerings - 2Ch 4:6

Of individuals who were ceremonially unclean - Le 15:2-13; 17:15; 22:4-7; Nu 19:7-12,21

Of the healed leper - Le 14:8,9

Of Nazarites after vow expired - Ac 21:24,26

Used by the devout before entering God's house - Ps 26:6; Heb 10:22

Multiplied by traditions - Mt 15:2; Mr 7:3,4

MEANS USED FOR

  • Water of separation
    • - Nu 19:9
  • Running water
    • - Le 15:13
  • Water mixed with blood
    • - Ex 24:5-8; Heb 9:19

WAS BY

  • Sprinkling
    • - Nu 19:13,18; Heb 9:19
  • Washing parts of the body
    • - Ex 30:19
  • Washing the whole body
    • - Le 8:6; 14:9

Of priests performed in the brazen laver - Ex 30:18; 2Ch 4:6

Vessels in the houses of the Jews for - Joh 2:6

Consequence of neglecting those prescribed by law - Le 17:16; Nu 19:13,20

Availed to sanctifying the flesh - Heb 9:13

Insufficient for spiritual purification - Job 9:30,31; Jer 2:22

The Jews laid great stress on - Joh 3:25

ILLUSTRATIVE OF

  • Purification by the blood of Christ
    • - Heb 9:9-12
  • Regeneration
    • - Eph 5:26; 1Jo 1:7

    Next Topic (Rain)


R - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - R
Torrey's Main Index | Nave's Index - R Smith's Dictionary - R
Previous Letter - P |

R

Rain | Raven, The | Reaping | Rebellion Against God
Rechabites | Reconciliation with God | Redemption | Red Heifer, The
Repentance | Rephaim, or Giants, The | Reproof | Reptiles
Resignation | Resurrection, The | Resurrection of Christ, The | Reuben, The Tribe of
Revenge | Reviling and Reproaching | Reward of Saints, The | Riches
Righteousness | Righteousness Imputed | Righteousness of God, The | Rings
Rivers | Rocks | Roe, The | Roman Empire, The

Next Letter - S


Rain - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Rain
Previous topic (Purifications or Baptisms) Nave's - Rain
Smith's - Rain

Rain

Rain

Occasioned by the condensing of the clouds - Job 36:27,28; Ps 77:17; Ec 11:3

GOD

  • Made a decree for
    • - Job 28:26
  • Prepares
    • - Ps 147:8
  • Gives
    • - Job 5:10
  • Causes, to come down
    • - Joe 2:23
  • Exhibits goodness in giving
    • - Ac 14:17
  • Exhibits greatness in giving
    • - Job 36:26,27
  • Sends upon the evil and good
    • - Mt 5:45
  • Should be praised for
    • - Ps 147:7,8
  • Should be feared on account of
    • - Jer 5:24

Impotence of idols exhibited in not being able to give - Jer 14:22

Not sent upon the earth immediately after creation - Ge 2:5

Rarely falls in Egypt - De 11:10; Zec 14:18

Canaan abundantly supplied with - De 11:11

DESIGNED FOR

  • Refreshing the earth
    • - Ps 68:9; 72:6
  • Making fruitful the earth
    • - Heb 6:7
  • Replenishing the springs and fountains of the earth
    • - Ps 104:8

Promised in due season to the obedient - Le 26:4; De 11:14; Eze 34:26,27

Frequently withheld on account of iniquity - De 11:17; Jer 3:3; 5:25; Am 4:7

THE WANT OF

  • Causes the earth to open
    • - Job 29:23; Jer 14:4
  • Dries up springs and fountains
    • - 1Ki 17:7
  • Occasions famine
    • - 1Ki 18:1,2
  • Removed by prayer
    • - 1Ki 8:35,36; Jas 5:18

Withheld for three years and six months in the days of Elijah - 1Ki 17:1; Jas 5:17

DIVIDED INTO

  • Great
    • - Ezr 10:9
  • Plentiful
    • - Ps 68:9
  • Overflowing
    • - Eze 38:22
  • Sweeping
    • - Pr 28:3
  • Small
    • - Job 37:6

The former, after harvest, to prepare for sowing - De 11:14; Jer 5:24

The latter, before harvest - Joe 2:23; Zec 10:1

The rainbow often appears during - Ge 9:14; Eze 1:28

Often succeeded by heat and sunshine - 2Sa 23:4; Isa 18:4

The appearance of a cloud from the west indicated - 1Ki 18:44; Lu 12:54

The north wind drives away - Pr 25:23

Unusual in harvest time - Pr 26:1

Thunder and lightning often with - Ps 135:7

Storm and tempest often with - Mt 7:25,27

INSTANCES OF EXTRAORDINARY

  • Time of the flood
    • - Ge 7:4,12
  • Plague of, upon Egypt
    • - Ex 9:18,23
  • During wheat harvest in the days of Samuel
    • - 1Sa 12:17,18
  • After long drought in Ahab's reign
    • - 1Ki 18:45
  • After the captivity
    • - Ezr 10:9,13

Often impeded travelling in the east - 1Ki 18:44; Isa 4:6

Often destroyed houses - Eze 13:13-15; Mt 7:27

ILLUSTRATIVE

  • Of the word of God
    • - Isa 55:10,11
  • Of the doctrine of faithful ministers
    • - De 32:2
  • Of Christ in the communication of his graces
    • - Ps 72:6; Ho 6:3
  • Of spiritual blessings
    • - Ps 68:9; 84:6; Eze 34:26
  • Of righteousness
    • - Ho 10:12
  • (Destructive,) of God's judgments
    • - Job 20:23; Ps 11:6; Eze 38:22
  • (Destructive,) of a poor man oppressing the poor
    • - Pr 28:3

    Next Topic (Raven, The)


Raven, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Raven
Previous topic (Rain) Nave's - Raven
Smith's - Raven

Raven, The

Raven, The

Unclean and not to be eaten - Le 11:15; De 14:14

Called the raven of the valley - Pr 30:17

DESCRIBED AS

  • Black
    • - So 5:11
  • Solitary in disposition
    • - Isa 34:11
  • Improvident
    • - Lu 12:24
  • Carnivorous
    • - Pr 30:17

God provides food for - Job 38:41; Ps 147:9; Lu 12:24

Sent by Noah from the ark - Ge 8:7

Elijah fed by - 1Ki 17:4-6

Plumage of, illustrative of the glory of Christ - So 5:11

Next Topic (Reaping)


Reaping - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Raven, The) Nave's - Reaping

Reaping

Reaping

Is the cutting of the corn in harvest - Job 24:6; Le 23:10

The sickle used for - De 16:9; Mr 4:29

Both men and women engaged in - Ru 2:8,9

THE JEWS NOT TO REAP

  • The corners of their fields
    • - Le 19:9; 23:22
  • During the Sabbatical year
    • - Le 25:5
  • During the year of jubilee
    • - Le 25:11
  • The fields of others
    • - De 23:25

Mode of gathering the corn for, alluded to - Ps 129:7; Isa 17:5

Corn after, was bound up into sheaves - Ge 37:7; Ps 129:7

PERSONS ENGAGED IN

  • Under the guidance of a steward
    • - Ru 2:5,6
  • Visited by the master
    • - Ru 2:4; 2Ki 4:18
  • Fed by the master who himself presided at their meals
    • - Ru 2:14
  • Received wages
    • - Joh 4:36; Jas 5:4

A time of great rejoicing - Ps 126:5,6

The Jews often hindered from, on account of their sins - Mic 6:15

Often unprofitable on account of sin - Jer 12:13

ILLUSTRATIVE OF

  • Receiving the reward of wickedness
    • - Job 4:8; Pr 22:8; Ho 8:7; Ga 6:8
  • Receiving the reward of righteousness
    • - Ho 10:12; Ga 6:8,9
  • Ministers receiving temporal provision for spiritual
    • labours - 1Co 9:11
  • Gathering in souls to God
    • - Joh 4:38
  • The judgments of God on the antichristian world
    • - Re 14:14-16
  • The final judgment
    • - Mt 13:30,39-43

    Next Topic (Rebellion Against God)


Rebellion Against God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reaping) Nave's - Rebellion

Rebellion Against God

Rebellion Against God

Forbidden - Nu 14:9; Jos 22:19

Provokes God - Nu 16:30; Ne 9:26

Provokes Christ - Ex 23:20,21; 1Co 10:9

Vexes the Holy Spirit - Isa 63:10

EXHIBITED IN

  • Unbelief
    • - De 9:23; Ps 106:24,25
  • Rejecting his government
    • - 1Sa 8:7; 15:23
  • Revolting from him
    • - Isa 1:5; 31:6
  • Despising his law
    • - Ne 9:26
  • Despising his counsels
    • - Ps 107:11
  • Distrusting his power
    • - Eze 17:15
  • Murmuring against him
    • - Nu 20:3,10
  • Refusing to hearken to him
    • - De 9:23; Eze 20:8; Zec 7:11
  • Departing from him
    • - Isa 59:13
  • Rebellion against governors appointed by him
    • - Jos 1:18
  • Departing from his precepts
    • - Da 9:5
  • Departing from his instituted worship
    • - Ex 32:8,9; Jos 22:16-19
  • Sinning against light
    • - Job 24:13; Joh 15:22; Ac 13:41
  • Walking after our own thoughts
    • - Isa 65:2

CONNECTED WITH

  • Stubbornness
    • - De 31:27
  • Injustice and corruption
    • - Isa 1:23
  • Contempt of God
    • - Ps 107:11
  • Man is prone to
    • - De 31:27; Ro 7:14-18
  • The heart is the seat of
    • - Jer 5:23; Mt 15:18,19; Heb 3:12

THEY WHO ARE GUILTY OF

  • Aggravate their sin by
    • - Job 34:27
  • Practise hypocrisy to hide
    • - Ho 7:14
  • Persevere in
    • - De 9:7,24
  • Increase in, though chastised
    • - Isa 1:5
  • Warned not to exalt themselves
    • - Ps 66:7
  • Denounced
    • - Isa 30:1
  • Have God as their enemy
    • - Isa 63:10
  • Have God's hand against them
    • - 1Sa 12:15; Ps 106:26,27
  • Impoverished for
    • - Ps 68:6
  • Brought low for
    • - Ps 107:11,12
  • Delivered into the hands of enemies on account of
    • - Ne 9:26,27
  • Cast out in their sins for
    • - Ps 5:10
  • Cast out of the church for
    • - Eze 20:38
  • Restored through Christ alone
    • - Ps 68:18

Heinousness of - 1Sa 15:23

GUILT OF

  • Aggravated by God's fatherly care
    • - Isa 1:2
  • Aggravated by God's unceasing invitations to return to him
    • - Isa 65:2
  • To be deprecated
    • - Jos 22:29
  • To be confessed
    • - La 1:18,20; Da 9:5

God alone can forgive - Da 9:9

God is ready to forgive - Ne 9:17

Religious instruction designed to prevent - Ps 78:5,8

Promises to those who avoid - De 28:1-13; 1Sa 12:14

Forgiven upon repentance - Ne 9:26,27

MINISTERS

  • Cautioned against
    • - Eze 2:8
  • Sent to those guilty of
    • - Eze 2:3-7; 3:4-9; Mr 12:4-8
  • Should warn against
    • - Nu 14:9
  • Should testify against
    • - Isa 30:8,9; Eze 17:12; 44:6
  • Should remind their people of past
    • - De 9:7; 31:27

Punishment for - Le 26:14-39; 1Sa 12:15; Isa 1:20; Jer 4:16-18; Eze 20:8,38

Punishment for teaching - Jer 28:16

Ingratitude of-Illustrated - Isa 1:2,3

Exemplified

  • Pharaoh
    • - Ex 5:1,2
  • Korah &c
    • - Nu 16:11
  • Moses and Aaron
    • - Nu 20:12,24
  • Israelites
    • - De 9:23,24
  • Saul
    • - 1Sa 15:9,23
  • Jeroboam
    • - 1Ki 12:28-33
  • Zedekiah
    • - 2Ch 36:13
  • Kingdom of Israel
    • - Ho 7:14; 13:16

    Next Topic (Rechabites)


Rechabites - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Rechabites
Previous topic (Rebellion Against God) Nave's - Rechabites
Smith's - Rechabites

Rechabites

Rechabites

Descended from Hemath - 1Ch 2:55

The head of, assisted Jehu in his conspiracy against the house of Ahab - 2Ki 10:15-17

Prohibited by Jonadab from forming settlements or drinking wine - Jer 35:6-8

Obedience of, a sign to Israel - Jer 35:12-17

Perpetuity to, promised - Jer 35:18,19

Next Topic (Reconciliation with God)


Reconciliation with God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Rechabites) Nave's - Reconciliation

Reconciliation with God

Reconciliation with God

Predicted - Da 9:24; Isa 53:5

Proclaimed by angels at the birth of Christ - Lu 2:14

Blotting out the hand-writing of ordinances is necessary to - Eph 2:16; Col 2:14

EFFECTED FOR MEN

  • By God in Christ
    • - 2Co 5:19
  • By Christ as High Priest
    • - Heb 2:17
  • By the death of Christ
    • - Ro 5:10; Eph 2:16; Col 1:21,22
  • By the blood of Christ
    • - Eph 2:13; Col 1:20
  • While alienated from God
    • - Col 1:21
  • Without strength
    • - Ro 5:6
  • Yet sinners
    • - Ro 5:8
  • While enemies to God
    • - Ro 5:10

The ministry of committed to ministers - 2Co 5:18,19

Ministers, in Christ's stead, should beseech men to seek - 2Co 5:20

EFFECTS OF

  • Peace of God
    • - Ro 5:1; Eph 2:16,17
  • Access to God
    • - Ro 5:2; Eph 2:18
  • Union of Jews and Gentiles
    • - Eph 2:14
  • Union of things in heaven and earth
    • - Col 1:20; Eph 1:10

A pledge of final salvation - Ro 5:10

Necessity for-Illustrated - Mt 5:24-26

Typified - Le 8:15; 16:20

Next Topic (Redemption)


Redemption - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Redemption
Previous topic (Reconciliation with God) Nave's - Redemption

Redemption

Redemption

Defined - 1Co 6:20; 7:23

Is of God - Isa 44:21-23; 43:1; Lu 1:68

Is by Christ - Mt 20:28; Ga 3:13

Is by the blood of Christ - Ac 20:28; Heb 9:12; 1Pe 1:19; Re 5:9

Christ sent to effect - Ga 4:4,5

Christ is made, to us - 1Co 1:30

IS FROM

  • The bondage of the law
    • - Ga 4:5
  • The curse of the law
    • - Ga 3:13
  • The power of sin
    • - Ro 6:18,22
  • The power of the grave
    • - Ps 49:15
  • All troubles
    • - Ps 25:22
  • All iniquity
    • - Ps 130:8; Tit 2:14
  • All evil
    • - Ge 48:16
  • The present evil world
    • - Ga 1:4
  • Vain conversation
    • - 1Pe 1:18
  • Enemies
    • - Ps 106:10,11; Jer 15:21
  • Death
    • - Ho 13:14
  • Destruction
    • - Ps 103:4

Man cannot effect - Ps 49:7

Corruptible things cannot purchase - 1Pe 1:18

PROCURES FOR US

  • Justification
    • - Ro 3:24
  • Forgiveness of sin
    • - Eph 1:7; Col 1:14
  • Adoption
    • - Ga 4:4,5
  • Purification
    • - Tit 2:14

The present life, the only season for - Job 36:18,19

DESCRIBED AS

  • Precious
    • - Ps 49:8
  • Plenteous
    • - Ps 130:7
  • Eternal
    • - Heb 9:12

SUBJECTS OF

  • The soul
    • - Ps 49:8
  • The body
    • - Ro 8:23
  • The life
    • - Ps 103:4; La 3:58
  • The inheritance
    • - Eph 1:14

MANIFESTS THE

  • Power of God
    • - Isa 50:2
  • Grace of God
    • - Isa 52:3
  • Love and pity of God
    • - Isa 63:9; Joh 3:16; Ro 6:8; 1Jo 4:10

A subject for praise - Isa 44:22,23; 51:11

Old Testament saints partakers of - Heb 9:15

THEY WHO PARTAKE OF

  • Are the property of God
    • - Isa 43:1; 1Co 6:20
  • Are first-fruits to God
    • - Re 14:4
  • Are a peculiar people
    • - 2Sa 7:23; Tit 2:14; 1Pe 2:9
  • Are assured of
    • - Job 19:25; Ps 31:5
  • Are sealed to the day of
    • - Eph 4:30
  • Are Zealous of good works
    • - Eph 2:10; Tit 2:14; 1Pe 2:9
  • Walk safely in holiness
    • - Isa 35:8,9
  • Shall return to Zion with joy
    • - Isa 35:10
  • Alone can learn the songs of heaven
    • - Re 14:3,4
  • Commit themselves to God
    • - Ps 31:5
  • Have an earnest of the completion of
    • - Eph 1:14; 2Co 1:22
  • Wait for the completion of
    • - Ro 8:23; Php 3:20,21; Tit 2:11-13
  • Pray for the completion of
    • - Ps 26:11; 44:26
  • Praise God for
    • - Ps 71:23; 103:4; Re 5:9
  • Should glorify God for
    • - 1Co 6:20
  • Should be without fear
    • - Isa 43:1

TYPIFIED

  • Israel
    • - Ex 6:6
  • First-born
    • - Ex 13:11-15; Nu 18:15
  • Atonement-money
    • - Ex 30:12-15
  • Bond-servant
    • - Le 25:47-54

    Next Topic (Red Heifer, The)


Red Heifer, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Red Sea
Easton's - Red Sea, Passage of
Previous topic (Redemption) Nave's - Red
Nave's - Red Heifer
Nave's - Red Sea
Smith's - Red Sea

Red Heifer, The

Red Heifer, The

To be without spot or blemish - Nu 19:2

To ge given to Eleazar the second priest to offer - Nu 19:3

To be slain without the camp - Nu 19:3

Entire of, to be burned - Nu 19:5

Blood of, sprinkled seven times before the tabernacle - Nu 19:4

Cedar, hyssop, burned with - Nu 19:6

Ashes of, collected and mixed with water for purification - Nu 19:9,11-22

COMMUNICATED UNCLEANNESS TO

  • The priest that offered her
    • - Nu 19:7
  • The man that burned her
    • - Nu 19:8
  • The man who gathered the ashes
    • - Nu 19:10

Could only purify the flesh - Heb 9:13

A type of Christ - Heb 9:12-14

Next Topic (Repentance)


Repentance - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Repentance
Previous topic (Red Heifer, The) Nave's - Repentance

Repentance

Repentance

What it is - Isa 45:22; Mt 6:19-21; Ac 14:15; 2Co 5:17; Col 3:2; 1Th 1:9; Heb 12:1,2

Commanded to all by God - Eze 18:30-32; Ac 17:30

Commanded by Christ - Re 2:5,16; 3:3

Given by God - Ac 11:18; 2Ti 2:25

Christ came to call sinners to - Mt 9:13

Christ exalted to give - Ac 5:31

By the operation of the Holy Spirit - Zec 12:10

Called repentance to life - Ac 11:18

Called repentance to salvation - 2Co 7:10

WE SHOULD BE LED TO, BY

  • The long-suffering of God
    • - Ge 6:3; 1Pe 3:20; 2Pe 3:9
  • The goodness of God
    • - Ro 2:4
  • The chastisements of God
    • - 1Ki 8:47; Re 3:19
  • Godly sorrow works
    • - 2Co 7:10

Necessary to the pardon of sin - Ac 2:38; 3:19; 8:22

Conviction of sin necessary to - 1Ki 8:38; Pr 28:13; Ac 2:37,38; 19:18

PREACHED

  • By Christ
    • - Mt 4:17; Mr 1:15
  • By John the Baptist
    • - Mt 3:2
  • By the Apostles
    • - Mr 6:12; Ac 20:21
  • In the name of Christ
    • - Lu 24:47

Not to be repented of - 2Co 7:10

The present time the season for - Ps 95:7,8; Heb 3:7,8; Pr 27:1; Isa 55:6; 2Co 6:2; Heb 4:7

There is joy in heaven over one sinner brought to - Lu 15:7,10

Ministers should rejoice over their people on their - 2Co 7:9

Should be evidenced by fruits - Isa 1:16,17; Da 4:27; Mt 3:8; Ac 26:20

SHOULD BE ACCOMPANIED BY

  • Humility
    • - 2Ch 7:14; Jas 4:9,10
  • Shame and confusion
    • - Ezr 9:6-15; Jer 31:19; Eze 16:61,63; Da 9:7,8
  • Self-abhorrence
    • - Job 42:6
  • Confession
    • - Le 26:40; Job 33:27
  • Faith
    • - Mt 21:32; Mr 1:15; Ac 20:21
  • Prayer
    • - 1Ki 8:33; Ac 8:22
  • Conversion
    • - Ac 3:19; 26:20
  • Turning from sin
    • - 2Ch 6:26
  • Turning from idolatry
    • - Eze 14:6; 1Th 1:9
  • Greater zeal in the path of duty
    • - 2Co 7:11

Exhortations to - Eze 14:6; 18:30; Ac 2:38; 3:19

THE WICKED

  • Averse to
    • - Jer 8:6; Mt 21:32
  • Not led to by the judgments of God
    • - Re 9:20,21; 16:9
  • Not led to, by miraculous interference
    • - Lu 16:30,31
  • Neglect the time given for
    • - Re 2:21
  • Condemned for neglecting
    • - Mt 11:20

Danger of neglecting - Mt 11:20-24; Lu 13:3,5; Re 2:22

Neglect of, followed by swift judgment - Re 2:5,16

Denied to apostates - Heb 6:4-6

Illustrated - Lu 15:18-21; 18:13

  • The Prodigal Son
    • - Lu 15:17-19
  • The Repentant Son
    • - Mt 21:29
  • Paul
    • - Ga 1:23

True-Exemplified

  • Israelites
    • - Jud 10:15,16
  • David
    • - 2Sa 12:13
  • Manasseh
    • - 2Ch 33:12,13
  • Job
    • - Job 42:6
  • Nineveh
    • - Jon 3:5-8; Mt 12:41
  • Peter
    • - Mt 26:75
  • Zacchaeus
    • - Lu 19:8
  • Thief on the Cross
    • - Lu 23:40,41
  • Corinthians
    • - 2Co 7:9,10

False-Exemplified

  • Saul
    • - 1Sa 15:24-30
  • Ahab
    • - 1Ki 21:27-29
  • Judas
    • - Mt 27:3-5

    Next Topic (Rephaim, or Giants, The)


Rephaim, or Giants, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Rephaim
Easton's - Rephaim, Valley of
Previous topic (Repentance) Nave's - Rephaim
Smith's - Rephaim
Smith's - Rephaim, The Valley Of

Rephaim, or Giants, The

Rephaim, or Giants, The

Subdued by Chedorlaomer - Ge 14:5

Dwelt in Canaan - Jos 17:15

Og the king of Bashan was of - Jos 13:12

THE VALLEY OF

  • A border of Judah
    • - Jos 15:8
  • Was exceedingly fruitful
    • - Isa 17:5
  • David obtained victories over the Philistines in
    • - 2Sa 5:18,25

The last of, destroyed by David and his warriors - 1Sa 17:4,49,50; 2Sa 21:15-22

Next Topic (Reproof)


Reproof - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Rephaim, or Giants, The) Nave's - Reproof

Reproof

Reproof

God gives reproof to his own children - 2Sa 7:14; Job 5:17; Ps 94:12; 119:67,71,75; Heb 12:6,7

God gives, to the wicked - Ps 50:21; Isa 51:20

Christ sent to give - Isa 2:4; 11:3

The Holy Spirit gives - Joh 16:7,8

Christ gives, in love - Re 3:19

ON ACCOUNT OF

  • Impenitence
    • - Mt 11:20-24
  • Not understanding
    • - Mt 16:9,11; Mr 7:18; Lu 24:25; Joh 8:43; 13:7,8
  • Hardness of heart
    • - Mr 8:17; 16:14
  • Fearfulness
    • - Mr 4:40; Lu 24:37,38
  • Unbelief
    • - Mt 17:17,20; Mr 16:14
  • Vain boasting
    • - Lu 22:34
  • Hypocrisy
    • - Mt 15:7; 23:13
  • Reviling Christ
    • - Lu 23:40
  • Unruly conduct
    • - 1Th 5:14
  • Oppressing out brethren
    • - Ne 5:7
  • Sinful practices
    • - Mt 21:13; Lu 3:19; Joh 2:16

The Scriptures are profitable for - Ps 19:7-11; 2Ti 3:16

WHEN FROM GOD

  • Is for correction
    • - Ps 39:11
  • Is despised by the wicked
    • - Pr 1:30
  • Should not discourage saints
    • - Heb 12:5
  • Pray that it be not be in anger
    • - Ps 6:1
  • Should be accompanied by exhortation to repentance
    • - 1Sa 12:20-25

DECLARED TO BE

  • Better than secret love
    • - Pr 27:5
  • Better than the praise of fools
    • - Ec 7:5
  • An excellent oil
    • - Ps 141:5
  • More profitable to saints, than stripes to a fool
    • - Pr 17:10

A proof of faithful friendship - Pr 27:6

LEADS TO

  • Understanding
    • - Pr 15:32
  • Knowledge
    • - Pr 19:25
  • Wisdom
    • - Pr 15:31; 29:15
  • Honour
    • - Pr 13:18
  • Happiness
    • - Pr 6:23

Eventually brings more respect than flattery - Pr 28:23

Of those who offend, a warning to others - Le 19:17; Ac 5:3,4,9; 1Ti 5:20; Tit 1:10,13

Hypocrites not qualified to give - Mt 7:5

Ministers are sent to give - Jer 44:4; Eze 3:17

Ministers are empowered to give - Mic 3:8

MINISTERS SHOULD GIVE

  • Openly
    • - 1Ti 5:20
  • Fearlessly
    • - Eze 2:3-7
  • With all authority
    • - Tit 2:15
  • With longsuffering &c
    • - 2Ti 4:2
  • Unreservedly
    • - Isa 58:1
  • Sharply, if necessary
    • - Tit 1:13
  • With Christian love
    • - 2Th 3:15

They who give, are hated by scorners - Pr 9:8; 15:12

Hatred of, a proof of brutishness - Pr 12:1

Hatred of, leads to destruction - Pr 15:10; 29:1

Contempt of, leads to remorse - Pr 5:12

Rejection of, leads to error - Pr 10:17

SAINTS SHOULD

  • Give
    • - Le 19:17; Eph 5:11
  • Give no occasion for
    • - Php 2:15
  • Receive kindly
    • - Ps 141:5
  • Love those who give
    • - Pr 9:8
  • Delight in those who give
    • - Pr 24:25

Attention to a proof of prudence - Pr 15:5

Exemplified

  • Samuel
    • - 1Sa 13:13
  • Nathan
    • - 2Sa 12:7-9
  • Ahijah
    • - 1Ki 14:7-11
  • Elijah
    • - 1Ki 21:20
  • Elisha
    • - 2Ki 5:26
  • Joab
    • - 1Ch 21:3
  • Shemaiah
    • - 2Ch 12:5
  • Hanani
    • - 2Ch 16:7
  • Zechariah
    • - 2Ch 24:20
  • Daniel
    • - Da 5:22,23
  • John the Baptist
    • - Mt 3:7; Lu 3:19
  • Stephen
    • - Ac 7:51
  • Peter
    • - Ac 8:20
  • Paul
    • - 1Co 1:10-13; 5:1-5; 6:1-8; 11:17-22; Ga 2:11

    Next Topic (Reptiles)


Reptiles - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reproof)

Reptiles

Reptiles

Created by God - Ge 1:24,25

Made for praise and glory of God - Ps 148:10

Placed under the dominion of man - Ge 1:26

Unclean and not eaten - Le 11:31,40-43; Ac 10:11-14

MENTIONED IN SCRIPTURE

  • Chameleon
    • - Le 11:30
  • Lizard
    • - Le 11:30
  • Tortoise
    • - Le 11:29
  • Snail
    • - Le 11:30; Ps 58:8
  • Frog
    • - Ex 8:2; Re 16:13
  • Horseleech
    • - Pr 30:15
  • Scorpion
    • - De 8:15
  • Serpent
    • - Job 26:13; Mt 7:10
  • Flying fiery serpent
    • - De 8:15; Isa 30:6
  • Dragon
    • - De 32:33; Job 30:29; Jer 9:11
  • Viper
    • - Ac 28:3
  • Adder or Asp
    • - Ps 58:4; 91:13; Pr 23:32
  • Cockatrice or basilisk
    • - Isa 11:8; 59:5

Solomon wrote a history of - 1Ki 4:33

Worshipped by Gentiles - Ro 1:23

No image of similitude of, to be made for worshipping - De 4:16,18

Jews condemned for worshipping - Eze 8:10

Next Topic (Resignation)


Resignation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reptiles) Nave's - Resignation

Resignation

Resignation

Christ set and example of - Mt 26:39-44; Joh 12:27; 18:11

Commanded - Ps 37:7; 46:10

SHOULD BE EXHIBITED IN

  • Submission to the will of God
    • - 2Sa 15:26; Ps 42:5,11; Mt 6:10
  • Submission to the sovereignty of God in his purposes
    • - Ro 9:20,21
  • The prospect of death
    • - Ac 21:13; 2Co 4:16-5:1
  • Loss of goods
    • - Job 1:15,16,21
  • Loss of children
    • - Job 1:18,19,21
  • Chastisements
    • - Heb 12:9
  • Bodily suffering
    • - Job 2:8-10

The wicked are devoid of - Pr 19:3

Exhortation to - Ps 37:1-11

MOTIVES TO

  • God's greatness
    • - Ps 46:10
  • God's love
    • - Heb 12:6
  • God's justice
    • - Ne 9:33
  • God's wisdom
    • - Ro 11:32,33
  • God's faithfulness
    • - 1Pe 4:19
  • Our own sinfulness
    • - La 3:39; Mic 7:9

Exemplified

  • Jacob
    • - Ge 43:14
  • Aaron
    • - Le 10:3
  • Israelites
    • - Jud 10:15
  • Eli
    • - 1Sa 3:18
  • David
    • - 2Sa 12:23
  • Hezekiah
    • - 2Ki 20:19
  • Job
    • - Job 2:10
  • Stephen
    • - Ac 7:59
  • Paul
    • - Ac 21:13
  • Disciples
    • - Ac 21:14
  • Peter
    • - 2Pe 1:14

    Next Topic (Resurrection, The)


Resurrection, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Resurrection of Christ
Easton's - Resurrection of the dead
Previous topic (Resignation) Nave's - Resurrection

Resurrection, The

Resurrection, The

A doctrine of the Old Testament - Job 19:26; Ps 16:10; 49:15; Isa 26:19; Da 12:2; Ho 13:14

A first principle of the gospel - 1Co 15:13,14; Heb 6:1,2

Expected by the Jews - Joh 11:24; Heb 11:35

Denied by the Sadducees - Mt 22:23; Lu 20:27; Ac 23:8

Explained away by false teachers - 2Ti 2:18

Called in question by some in the church - 1Co 15:12

Is not incredible - Mr 12:24; Ac 26:8

Is not contrary to reason - Joh 12:24; 1Co 15:35-49

Assumed and proved by our Lord - Mt 22:29-32; Lu 14:14; Joh 5:28,29

Preached by the Apostles - Ac 4:2; 17:18; 24:15

Credibility of, shown by the resurrection of individuals - Mt 9:25; 27:53; Lu 7:14; Joh 11:44; Heb 11:35

Certainty of, proved by the resurrection of Christ - 1Co 15:12-20

EFFECTED BY THE POWER OF

  • God
    • - Mt 22:29
  • Christ
    • - Joh 5:28,29; 6:39,40,44
  • The Holy Spirit
    • - Ro 8:11

Shall be of all the dead - Joh 5:28; Ac 24:15; Re 20:13

SAINTS IN, SHALL

  • Rise through Christ
    • - Joh 11:25; Ac 4:2; 1Co 15:21,22
  • Rise first
    • - 1Co 15:23; 1Th 4:16
  • Rise to eternal life
    • - Da 12:2; Joh 5:29
  • Be glorified with Christ
    • - Col 3:4
  • Be as the angels
    • - Mt 22:30
  • Have incorruptible bodies
    • - 1Co 15:42
  • Have glorious bodies
    • - 1Co 15:43
  • Have powerful bodies
    • - 1Co 15:43
  • Have spiritual bodies
    • - 1Co 15:44
  • Have bodies like Christ's
    • - Php 3:21; 1Jo 3:2
  • Be recompensed
    • - Lu 14:14

Saints should look forward to - Da 12:13; Php 3:11; 2Co 5:1

Of saints shall be followed by the change of those then alive - 1Co 15:51; 1Th 4:17

THE PREACHING OF, CAUSED

  • Mocking
    • - Ac 17:32
  • Persecution
    • - Ac 23:6; 24:11-15

Blessedness of those who have part in the first - Re 20:6

OF THE WICKED, SHALL BE TO

  • Shame and everlasting contempt
    • - Da 12:2
  • Damnation
    • - Joh 5:29

Illustrative of the new birth - Joh 5:25

Illustrated - Eze 37:1-10; 1Co 15:36,37

Next Topic (Resurrection of Christ, The)


Resurrection of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Resurrection of Christ
Easton's - Resurrection of the dead
Previous topic (Resurrection, The) Nave's - Resurrection

Resurrection of Christ, The

Resurrection of Christ, The

Foretold by the prophets - Ps 16:10; Ac 13:34,35; Isa 26:19

Foretold by Himself - Mt 20:19; Mr 9:9; 14:28; Joh 2:19-22

WAS NECESSARY TO

  • The fulfilment of Scripture
    • - Lu 24:45,46
  • Forgiveness of sins
    • - 1Co 15:17
  • Justification
    • - Ro 4:25; 8:34
  • Hope
    • - 1Co 15:19
  • The efficacy of preaching
    • - 1Co 15:14
  • The efficacy of faith
    • - 1Co 15:14,17

A proof of his being the Son of God - Ps 2:7; Ac 13:33; Ro 1:4

EFFECTED BY

  • The power of God
    • - Ac 2:24; 3:15; Ro 8:11; Eph 1:20; Col 2:12
  • His own power
    • - Joh 2:19; 10:18
  • The power of the Holy Spirit
    • - 1Pe 3:18

On the first day of the week - Mr 16:9

On the third day after his death - Mr 16:9

On the third day after His death - Lu 24:46; Ac 10:40; 1Co 15:4

THE APOSTLES

  • At first did not understand the predictions respecting
    • - Mr 9:10; Joh 20:9
  • Very slow to believe
    • - Mr 16:13; Lu 24:9,11,37,38
  • Reproved for their unbelief of
    • - Mr 16:14

HE APPEARED AFTER TO

  • Mary Magdalene
    • - Mr 16:9; Joh 20:18
  • The women
    • - Mt 28:9
  • Simon Peter
    • - Lu 24:34
  • Two disciples
    • - Lu 24:13-31
  • Apostles, except Thomas
    • - Joh 20:19,24
  • Apostles, Thomas being present
    • - Joh 20:26
  • Apostles at the sea of Tiberias
    • - Joh 21:1
  • Apostles in Galilee
    • - Mt 28:16,17
  • About five hundred brethren
    • - 1Co 15:6
  • James
    • - 1Co 15:7
  • All the Apostles
    • - Lu 24:51; Ac 1:9; 1Co 15:7
  • Paul
    • - 1Co 15:8

Fraud impossible in - Mt 27:63-66

He gave many infallible proofs of - Lu 24:35,39,43; Joh 20:20,27; Ac 1:3

WAS ATTESTED BY

  • Angels
    • - Mt 28:5-7; Lu 24:4-7,23
  • Apostles
    • - Ac 1:22; 2:32; 3:15; 4:33
  • His enemies
    • - Mt 28:11-15

Asserted and preached by the Apostles - Ac 25:19; 26:23

SAINTS

  • Begotten to a lively hope
    • - 1Pe 1:3,21
  • Desire to know the power of
    • - Php 3:10
  • Should keep, in remembrance
    • - 2Ti 2:8
  • Shall rise in the likeness of
    • - Ro 6:5; 1Co 15:49; Php 3:21

Is an emblem of the new birth - Ro 6:4; Col 2:12

The first-fruits of our resurrection - Ac 26:23; 1Co 15:20,23

The truth of the gospel involved in - 1Co 15:14,15

Followed by his exaltation - Ac 4:10,11; Ro 8:34; Eph 1:20; Php 2:9,10; Re 1:18

An assurance of the judgment - Ac 17:31

Typified

  • Isaac
    • - Ge 22:13; Heb 11:19
  • Jonah
    • - Jon 2:10; Mt 12:40

    Next Topic (Reuben, The Tribe of)


Reuben, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Reuben
Easton's - Reuben, Tribe of
Previous topic (Resurrection of Christ, The) Nave's - Reuben
Smith's - Reuben

Reuben, The Tribe of

Reuben, The Tribe of

Descended from Jacob's first son - Ge 29:32

Predictions respecting - Ge 49:4; De 33:6

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:5
  • To spy out the land
    • - Nu 13:4

Strength of, on leaving Egypt - Nu 1:20,21

Led the second division of Israel in their journey's - Nu 10:18

Encamped with its standard south of the tabernacle - Nu 2:10

Offering of, at the dedication - Nu 7:30-35

Families of - Nu 26:5,6,8,9

Obtained inheritance east of Jordan on condition of helping to conquer Canaan - Nu 32:1-33; De 3:18-20

Bounds of their inheritance - De 3:16,17; Jos 13:15-23

Strength of, at the time of receiving their inheritance - Nu 26:7

Cities built by - Nu 32:37,38

On Ebal, said amen to the curses - De 27:13

Dismissed by Joshua after the conquest of Canaan - Jos 22:1-9

Assisted in building the altar of witness which offended the other tribes - Jos 22:10-29

Did not assist against Sisera - Jud 5:15,16

Some of, at David's coronation - 1Ch 12:37,38

Officers appointed over, by David - 1Ch 26:32; 27:16

Took land of the Hagarites - 1Ch 5:10,18-22

Invaded and conquered by Hazael king of Syria - 2Ki 10:32,33

Carried away by Tiglathpileser - 2Ki 15:29; 1Ch 5:6,26

Remarkable persons of

  • Dathan, Abiram, and On
    • - Nu 16:1; 26:9,10
  • Adina &c
    • - 1Ch 11:42

    Next Topic (Revenge)


Revenge - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reuben, The Tribe of) Nave's - Revenge

Revenge

Revenge

Forbidden by our Lord - Le 19:18; Pr 24:17,29; Mt 5:39-41; Ro 12:17,19; 1Th 5:15; 1Pe 3:9

Christ an example of forbearing - Isa 53:7; 1Pe 2:23

Rebuked by Christ - Lu 9:54,55

Inconsistent with Christian spirit - Lu 9:55

Proceeds from a spiteful heart - Eze 25:15

INSTEAD OF TAKING, WE SHOULD

  • Trust in God
    • - Pr 20:22; Ro 12:16
  • Exhibit love
    • - Le 19:18; Lu 6:35
  • Give place to wrath
    • - Ro 12:19
  • Exercise forbearance
    • - Mt 5:38-41
  • Bless
    • - Ro 12:14
  • Overcome others by kindness
    • - Pr 25:21,22; Ro 12:20

Keep others from taking - 1Sa 24:10; 25:24-31; 26:9

Be thankful for being kept from taking - 1Sa 25:32,33

The wicked are earnest after - Jer 20:10

Punishment for - Eze 25:15-17; Am 1:11,12

Exemplified

  • Simon and Levi
    • - Ge 34:25
  • Samson
    • - Jud 15:7,8; 16:28-30
  • Joab
    • - 2Sa 3:27
  • Absalom
    • - 2Sa 13:23-29
  • Jezebel
    • - 1Ki 19:2
  • Ahab
    • - 1Ki 22:26
  • Haman
    • - Es 3:8-15
  • Edomites
    • - Eze 25:12
  • Philistines
    • - Eze 25:15
  • Herodias
    • - Mr 6:19-24
  • James and John
    • - Lu 9:54
  • Chief priests
    • - Ac 5:33
  • Jews
    • - Ac 7:54,59; 23:12

    Next Topic (Reviling and Reproaching)


Reviling and Reproaching - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Revenge) Nave's - Reviling

Reviling and Reproaching

Reviling and Reproaching

Forbidden - 1Pe 3:9

Of rulers specially forbidden - Ex 22:28; Ac 23:4,5

THE WICKED UTTER, AGAINST

  • God
    • - Ps 74:22; 79:12
  • God, by opposing the poor
    • - Pr 14:31
  • Christ
    • - Mt 27:39; Lu 7:34
  • Saints
    • - Ps 102:8; Zep 2:8
  • Rulers
    • - 2Pe 2:10,11; Jude 1:8,9

Of Christ, predicted - Ps 69:9; Ro 15:3; Ps 89:51

The conduct of Christ under - 1Pe 2:23

SAINTS

  • Endure
    • - 1Ti 4:10; Heb 10:33
  • Endure for God's sake
    • - Ps 69:7
  • Endure for Christ's sake
    • - Lu 6:22
  • Should expect
    • - Mt 10:25
  • Should not fear
    • - Isa 51:7
  • Sometimes depressed by
    • - Ps 42:10,11; 44:16; 69:20
  • May take pleasure in
    • - 2Co 12:10
  • Supported under
    • - 2Co 12:10
  • Trust in God under
    • - Ps 57:3; 119:42
  • Pray under
    • - 2Ki 19:4,16; Ps 89:50
  • Return blessings for
    • - 1Co 4:12; 1Pe 3:9

Ministers should not fear - Eze 2:6

Happiness of enduring, for Christ's sake - 1Pe 4:14

Blessedness of enduring, for Christ's sake - Mt 5:11; Lu 6:22

Excludes from heaven - 1Co 6:10

Punishment for - Zep 2:8,9; Mt 5:22

Exemplified

  • Joseph's brethren
    • - Ge 37:19
  • Goliath
    • - 1Sa 17:43
  • Michal
    • - 2Sa 6:20
  • Shimei
    • - 2Sa 16:7,8
  • Sennacherib
    • - Isa 37:17,23,24
  • Moabites and Ammonites
    • - Zep 2:8
  • Pharisees
    • - Mt 12:24
  • Jews
    • - Mt 27:39,40; Joh 8:48
  • Malefactor
    • - Lu 23:39
  • Athenian philosophers
    • - Ac 17:18

    Next Topic (Reward of Saints, The)


Reward of Saints, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reviling and Reproaching) Nave's - Reward

Reward of Saints, The

Reward of Saints, The

Is from God - Ro 2:7; Col 3:24; Heb 11:6

Is of grace, through faith alone - Ro 4:4,5,16; 11:6

Is of God's good pleasure - Mt 20:14,15; Lu 12:32

Prepared by God - Heb 11:16

Prepared by Christ - Joh 14:2

As servants of Christ - Col 3:24

Not on account of their merits - Ro 4:4,5

DESCRIBED AS

  • Being with Christ
    • - Joh 12:26; 14:3; Php 1:23; 1Th 4:17
  • Beholding the face of God
    • - Ps 17:15; Mt 5:8; Re 22:4
  • Beholding the glory of Christ
    • - Joh 17:24
  • Being glorified with Christ
    • - Ro 8:17,18; Col 3:4; Php 3:21; 1Jo 3:2
  • Sitting in judgment with Christ
    • - Da 7:22; Mt 19:28; Lu 22:30; 1Co 6:2
  • Reigning with Christ
    • - 2Ti 2:12; Re 3:21; 5:10; 20:4
  • Reigning for ever and ever
    • - Re 22:5
  • A crown of righteousness
    • - 2Ti 4:8
  • A crown of glory
    • - 1Pe 5:4
  • A crown of life
    • - Jas 1:12; Re 2:10
  • An incorruptible crown
    • - 1Co 9:25
  • Joint heirship with Christ
    • - Ro 8:17
  • Inheritance of all things
    • - Re 21:7
  • Inheritance with saints in light
    • - Ac 20:32; 26:18; Col 1:12
  • Inheritance eternal
    • - Heb 9:15
  • Inheritance incorruptible
    • - 1Pe 1:4
  • A kingdom
    • - Mt 25:34; Lu 22:29
  • A kingdom immovable
    • - Heb 12:28
  • Shining as the stars
    • - Da 12:3
  • Everlasting light
    • - Isa 60:19
  • Everlasting life
    • - Lu 18:30; Joh 6:40; 17:2,3; Ro 2:7; 6:23; 1Jo 5:11
  • An enduring substance
    • - Heb 10:34
  • A house eternal in the heavens
    • - 2Co 5:1
  • A city which had foundation
    • - Heb 11:10
  • Entering into the joy of the Lord
    • - Mt 25:21; Heb 12:2
  • Rest
    • - Heb 4:9; Re 14:13
  • Fulness of joy
    • - Ps 16:11
  • The prize of the high calling of God in Christ
    • - Php 3:14
  • Treasure in heaven
    • - Mt 19:21; Lu 12:33
  • An eternal weight of glory
    • - 2Co 4:17

Is great - Mt 5:12; Lu 6:35; Heb 10:35

Is full - 2Jo 1:8

Is sure - Pr 11:18

Is satisfying - Ps 17:15

Is inestimable - Isa 64:4; 1Co 2:9

Saints may feel confident of - Ps 73:24; Isa 25:8,9; 2Co 5:1; 2Ti 4:8

Hope of, a cause of rejoicing - Ro 5:2

Be careful not to lose - 2Jo 1:8

THE PROSPECT OF, SHOULD LEAD TO

  • Diligence
    • - 2Jo 1:8
  • Pressing forward
    • - Php 3:14
  • Enduring suffering for Christ
    • - 2Co 4:16-18; Heb 11:26
  • Faithfulness to death
    • - Re 2:10

Present afflictions not to be compared with - Ro 8:18; 2Co 5:17

Shall be given at the second coming of Christ - Mt 16:27; Re 22:12

Next Topic (Riches)


Riches - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Reward of Saints, The) Nave's - Riches

Riches

Riches

The true riches - Eph 3:8; 1Co 1:30; Col 2:3; 1Pe 2:7

God gives - 1Sa 2:7; Ec 5:19

To God belongs this world's riches - Hag 2:8

God gives power to obtain - De 8:18

The blessing of the Lord brings - Pr 10:22

Give worldly power - Pr 22:7

DESCRIBED AS

  • Temporary
    • - Pr 27:24
  • Uncertain
    • - 1Ti 6:17
  • Unsatisfying
    • - Ec 4:8; 5:10
  • Corruptible
    • - Jas 5:2; 1Pe 1:18
  • Fleeting
    • - Pr 23:5; Re 18:16,17
  • Deceitful
    • - Mt 13:22
  • Liable to be stolen
    • - Mt 6:19
  • Perishable
    • - Jer 48:36
  • Thick clay
    • - Hab 2:6

Often an obstruction to the reception of the gospel - Mr 10:23-25

Deceitfulness of, chokes the word - Mt 13:22

The love of, the root of all evil - 1Ti 6:10

OFTEN LEAD TO

  • Pride
    • - Eze 28:5; Ho 12:8
  • Forgetting God
    • - De 8:13,14
  • Denying God
    • - Pr 30:8,9
  • Forsaking God
    • - De 32:15
  • Rebelling against God
    • - Ne 9:25,26
  • Rejecting Christ
    • - Mt 19:22; 10:22
  • Self-sufficiency
    • - Pr 28:11
  • Anxiety
    • - Ec 5:12
  • An overbearing spirit
    • - Pr 18:23
  • Violence
    • - Mic 6:12
  • Oppression
    • - Jas 2:6
  • Fraud
    • - Jas 5:4
  • Sensual indulgence
    • - Lu 16:19; Jas 5:5

Life consists not in abundance of - Lu 12:15

Be not over-anxious for - Pr 30:8

Labour not for - Pr 23:4

THEY WHO COVET

  • Fall into temptation and a snare
    • - 1Ti 6:9
  • Fall into hurtful lusts
    • - 1Ti 6:9
  • Err from the faith
    • - 1Ti 6:10
  • Use unlawful means to acquire
    • - Pr 28:20
  • Bring trouble on themselves
    • - 1Ti 6:10
  • Bring trouble on their families
    • - Pr 15:27

Profit not in the day of wrath - Pr 11:4

Cannot secure prosperity - Jas 1:11

Cannot redeem the soul - Ps 49:6-9; 1Pe 1:18

Cannot deliver in the day of God's wrath - Zep 1:18; Re 6:15-17

THEY WHO POSSESS, SHOULD

  • Ascribe them to God
    • - 1Ch 29:12
  • Not trust in them
    • - Job 31:24; 1Ti 6:17
  • Not set the heart on them
    • - Ps 62:10
  • Not boast of obtaining them
    • - De 8:17
  • Not glory in them
    • - Jer 9:23
  • Not hoard them up
    • - Mt 6:19
  • Devote them to God's service
    • - 1Ch 29:3; Mr 12:42-44
  • Give of them to the poor
    • - Mt 19:21; 1Jo 3:17
  • Use them in promoting the salvation of others
    • - Lu 16:9
  • Be liberal in all things
    • - 1Ti 6:18
  • Esteem it a privilege to be allowed to give
    • - 1Ch 29:14
  • Not to be high-minded
    • - 1Ti 6:17
  • When converted, rejoice in being humbled
    • - Jas 1:9,10

Heavenly treasures superior to - Mt 6:19,20

Of the wicked laid up for the just - Pr 13:22

THE WICKED

  • Often increase in
    • - Ps 73:12
  • Often spend their day in
    • - Job 21:13
  • Swallow down
    • - Job 20:15
  • Trust in the abundance of
    • - Ps 52:7
  • Heap up
    • - Job 27:16; Ps 39:6; Ec 2:26
  • Keep, to their hurt
    • - Ec 5:13
  • Boast themselves in
    • - Ps 49:6; 52:7
  • Profit not by
    • - Pr 11:4; 13:7; Ec 5:11
  • Have trouble with
    • - Pr 15:6; 1Ti 6:9,10
  • Must leave, to others
    • - Ps 49:10

Vanity of heaping up - Ps 39:6; Ec 5:10,11

Guilt of trusting in - Job 31:24,28; Eze 28:4,5,8

Guilt of rejoicing in - Job 31:25,28

DENUNCIATIONS AGAINST THOSE WHO

  • Get, by vanity
    • - Pr 13:11; 21:6
  • Get, unlawfully
    • - Jer 17:11
  • Increase, by oppression
    • - Pr 22:16; Hab 2:6-8; Mic 2:2,3
  • Hoard up
    • - Ec 5:13,14; Jas 5:3
  • Trust in
    • - Pr 11:28
  • Receive their consolation
    • - Lu 6:24
  • Abuse
    • - Jas 5:1,5
  • Spend, upon their appetite
    • - Job 20:15-17
  • Folly and danger of trusting to-Illustrated
    • - Lu 12:16-21

Danger of misusing-Illustrated - Lu 16:19-25

Examples of saints possessing

  • Abram
    • - Ge 13:2
  • Lot
    • - Ge 13:5,6
  • Isaac
    • - Ge 26:13,14
  • Jacob
    • - Ge 32:5,10
  • Joseph
    • - Ge 45:8,13
  • Boaz
    • - Ru 2:1
  • Barzillai
    • - 2Sa 19:32
  • Shunammite
    • - 2Ki 4:8
  • David
    • - 1Ch 29:28
  • Jehoshaphat
    • - 2Ch 17:5
  • Hezekiah
    • - 2Ch 32:27-29
  • Job
    • - Job 1:3
  • Joseph of Arimathea
    • - Mt 27:57
  • Zacchaeus
    • - Lu 19:2
  • Dorcas
    • - Ac 9:36

Examples of those truly rich - Mt 5:8; 8:10; 13:45,46; Lu 10:42; Joh 1:45; Php 3:8; Jas 2:5; 1Pe 2:7; Re 3:18

Examples of wicked men possessing

  • Laban
    • - Ge 30:30
  • Esau
    • - Ge 36:7
  • Nabal
    • - 1Sa 25:2
  • Haman
    • - Es 5:11
  • Ammonites
    • - Jer 49:4
  • People of Tyre
    • - Eze 28:5
  • Young man
    • - Mt 19:22

    Next Topic (Righteousness)


Righteousness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Righteousness
Previous topic (Riches) Nave's - Righteousness

Righteousness

Righteousness

Is obedience to God's law - De 6:25; Ro 10:5; Lu 1:6; Ps 1:2

God loves - Ps 11:7

God looks for - Isa 5:7

CHRIST

  • Is the Sun of
    • - Mal 4:2
  • Loves
    • - Ps 45:7; Heb 1:9
  • Was girt with
    • - Isa 11:5
  • Put on, as breast-plate
    • - Isa 59:17
  • Was sustained by
    • - Isa 59:16
  • Preached
    • - Ps 40:9
  • Fulfilled all
    • - Mt 3:15
  • Is made to his people
    • - 1Co 1:30
  • Is the end of the law for
    • - Ro 10:4
  • Has brought in everlasting
    • - Da 9:24
  • Shall judge with
    • - Ps 72:2; Isa 11:4; Ac 17:31; Re 19:11
  • Shall reign in
    • - Ps 45:6; Isa 32:1; Heb 1:8
  • Shall execute
    • - Ps 99:4; Jer 23:6

None, by nature have - Job 15:14; Ps 14:3; Ro 3:10

Cannot come by the law - Ga 2:21; 3:21

No justification by works of - Ro 3:20; 9:31,32; Ga 2:16

No salvation by works of - Eph 2:8,9; 2Ti 1:9; Tit 3:5

Unregenerate man seeks justification by works of - Lu 18:9; Ro 10:3

The blessing of God is not to be attributed to our works of - De 9:5

SAINTS

  • Have, in Christ
    • - Isa 45:24; 54:17; 2Co 5:21
  • Have, imputed
    • - Ro 4:11,22
  • Are covered with the robe of
    • - Isa 61:10
  • Receive, from God
    • - Ps 24:5
  • Are renewed in
    • - Eph 4:24
  • Are led in the paths of
    • - Ps 23:3
  • Are servants of
    • - Ro 6:16,18
  • Characterised by
    • - Ge 18:25; Ps 1:5,6
  • Know
    • - Isa 51:7
  • Do
    • - 1Jo 2:29; 3:7
  • Work, by faith
    • - Heb 11:33
  • Follow after
    • - Isa 51:1
  • Put on
    • - Job 29:14
  • Wait for the hope of
    • - Ga 5:5
  • Pray for the spirit of
    • - Ps 51:10
  • Hunger and thirst after
    • - Mt 5:6
  • Walk before God in
    • - 1Ki 3:6
  • Offer the sacrifice of
    • - Ps 4:5; 51:19
  • Put no trust in their own
    • - Php 3:6-8
  • Count their own, as filthy rags
    • - Isa 64:6
  • Should seek
    • - Zep 2:3
  • Should live in
    • - Tit 2:12; 1Pe 2:24
  • Should serve God in
    • - Lu 1:75
  • Should yield their members as instruments of
    • - Ro 6:13
  • Should yield their members servants to
    • - Ro 6:19
  • Should have on the breast-plate of
    • - Eph 6:14
  • Shall receive a crown of
    • - 2Ti 4:8
  • Shall see God's face in
    • - Ps 17:15

Of saints endures forever - Ps 112:3,9; 2Co 9:9

An evidence of the new birth - 1Jo 2:29

The kingdom of God is - Ro 14:17

The fruit of the Spirit is in all - Eph 5:9

The Scriptures instruct in - 2Ti 3:16

Judgments designed to lead to - Isa 26:9

Chastisements yield the fruit of - Heb 12:11

Has no fellowship with unrighteousness - 2Co 6:14

MINISTERS SHOULD

  • Be preachers of
    • - 2Pe 2:5
  • Reason of
    • - Ac 24:25
  • Follow after
    • - 1Ti 6:11; 2Ti 2:22
  • Be clothed with
    • - Ps 132:9
  • Be armed with
    • - 2Co 6:7
  • Pray for the fruit of, in their people
    • - 2Co 9:10; Php 1:11

Keep saints in the right way - Pr 11:5; 13:6

Judgment should be executed in - Le 19:15

THEY WHO WALK IN, AND FOLLOW

  • Are righteous
    • - 1Jo 3:7
  • Are the excellent of the earth
    • - Ps 16:3; Pr 12:26
  • Are accepted with God
    • - Ac 10:35
  • Are loved by God
    • - Ps 146:8; Pr 15:9
  • Are blessed by God
    • - Ps 5:12
  • Are heard by God
    • - Lu 18:7; Jas 5:16
  • Are objects of God's watchful care
    • - Job 36:7; Ps 34:15; Pr 10:3; 1Pe 3:12
  • Are tried by God
    • - Ps 11:5
  • Are exalted by God
    • - Job 36:7
  • Dwell in security
    • - Isa 33:15,16
  • Are bold as a lion
    • - Pr 28:1
  • Are delivered out of all troubles
    • - Ps 34:19; Pr 11:8
  • Are never forsaken by God
    • - Ps 37:25
  • Are abundantly provided for
    • - Pr 13:25; Mt 6:25-33
  • Are enriched
    • - Ps 112:3; Pr 15:6
  • Think and desire good
    • - Pr 11:23; 12:5
  • Know the secret of the Lord
    • - Ps 25:14; Pr 3:32
  • Have their prayers heard
    • - Ps 34:17; Pr 15:29; 1Pe 3:12
  • Have their desires granted
    • - Pr 10:24
  • Find it with life and honour
    • - Pr 21:21
  • Shall hold on their way
    • - Job 17:9
  • Shall never be moved
    • - Ps 15:2,5; 55:22; Pr 10:30; 12:3
  • Shall be ever remembered
    • - Ps 112:6
  • Shall flourish as a branch
    • - Pr 11:28

Shall be glad in the Lord - Ps 64:10

Brings its own reward - Pr 11:18; Isa 3:10

Tends to life - Pr 11:19; 12:28

The work of, shall be peace - Isa 32:17

The effect of, shall be quietness and assurance for ever - Isa 32:17

Is a crown of glory to the aged - Pr 16:31

THE WICKED

  • Are far from
    • - Ps 119:150; Isa 46:12
  • Are free from
    • - Ro 6:20
  • Are enemies of
    • - Ac 13:10
  • Leave off
    • - Am 5:7; Ps 36:3
  • Follow not after
    • - Ro 9:30
  • Do not
    • - 1Jo 3:10
  • Do not obey
    • - Ro 2:8; 2Th 2:12
  • Love lying rather than
    • - Ps 52:3
  • Make mention of God, not it
    • - Isa 48:1
  • Though favoured, will not learn
    • - Isa 26:10; Ps 106:43
  • Speak contemptuously against those who follow
    • - Ps 31:18; Mt 27:39-44
  • Hate those who follow
    • - Ps 34:21
  • Slay those who follow
    • - Ps 37:32; 1Jo 3:12; Mt 23:35
  • Should break off their sins by
    • - Da 4:27
  • Should awake to
    • - 1Co 15:34
  • Should sow to themselves in
    • - Ho 10:12
  • Vainly wish to die as those who follow
    • - Nu 23:10

The throne of kings established by - Pr 16:12; 25:5

Nations exalted by - Pr 14:34

BLESSEDNESS OF

  • Having imputed, without works
    • - Ro 4:6
  • Doing
    • - Ps 106:3
  • Hungering and thirsting after
    • - Mt 5:6
  • Suffering for
    • - 1Pe 3:14
  • Being persecuted for
    • - Mt 5:10
  • Turning others to
    • - Da 12:3

Promised to the Church - Isa 32:16; 45:8; 61:11; 62:1

Promised to saints - Isa 60:21; 61:3

Exemplified

  • Jacob
    • - Ge 30:33
  • David
    • - 2Sa 22:21
  • Zacharias
    • - Lu 1:6
  • Abel
    • - Heb 11:4
  • Lot
    • - 2Pe 2:8

    Next Topic (Righteousness Imputed)


Righteousness Imputed - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Righteousness
Previous topic (Righteousness) Nave's - Righteousness

Righteousness Imputed

Righteousness Imputed

Predicted - Isa 56:1; Eze 16:14

Revealed in the gospel - Ro 1:17

Is of the Lord - Isa 54:17

DESCRIBED AS

  • The righteousness of faith
    • - Ro 4:13; 9:30; 10:6
  • The righteousness of God, without the law
    • - Ro 3:21
  • The righteousness of God by faith in Christ
    • - Ro 3:22
  • Christ being made righteousness to us
    • - 1Co 1:30
  • Our being made the righteousness of God, in Christ
    • - 2Co 5:21

Christ is the end of the law for - Ro 10:4

Christ called THE LORD OF OUR RIGHTEOUSNESS - Jer 23:6

Christ brings in an everlasting righteousness - Da 9:24

Is a free gift - Ro 5:17

God's righteousness never to be abolished - Isa 5:16

The promises made through - Ro 4:13

SAINTS

  • Have, on believing
    • - Ro 4:5,11,24
  • Clothed with the robe of righteousness
    • - Isa 61:10
  • Exalted in righteousness
    • - Ps 89:16
  • Desire to be found in
    • - Php 3:9
  • Glory in having
    • - Isa 45:24,25

Exhortation to seek righteousness - Mt 6:33

The Gentiles attained to - Ro 9:30

Blessedness of those who have - Ro 4:6

THE JEWS

  • Ignorant of
    • - Ro 10:3
  • Stumble at righteousness by faith
    • - Ro 9:32
  • Submit not to
    • - Ro 10:3

Exemplified

  • Abraham
    • - Ro 4:9,22; Ga 3:6
  • Paul
    • - Php 3:7-9

    Next Topic (Righteousness of God, The)


Righteousness of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Righteousness
Previous topic (Righteousness Imputed) Nave's - Righteousness

Righteousness of God, The

Righteousness of God, The

Is part of his character - Ps 7:9; 116:5; 119:137

DESCRIBED AS

  • Very high
    • - Ps 71:19
  • Abundant
    • - Ps 48:10
  • Beyond computation
    • - Ps 71:15
  • Everlasting
    • - Ps 119:142
  • Enduring for ever
    • - Ps 111:3
  • The habitation of his throne
    • - Ps 97:2

Christ acknowledged - Joh 17:25

Christ committed his cause to - 1Pe 2:23

Angels acknowledge - Re 16:5

EXHIBITED IN

  • His testimonies
    • - Ps 119:138,144
  • His commandments
    • - De 4:8; Ps 119:172
  • His judgments
    • - Ps 19:9; 119:7,62
  • His word
    • - Ps 119:123
  • His ways
    • - Ps 145:17
  • His acts
    • - Jud 5:11; 1Sa 12:7
  • His government
    • - Ps 96:13; 98:9
  • The gospel
    • - Ps 85:10; Ro 3:25,26
  • The final judgment
    • - Ac 17:31
  • The punishment of the wicked
    • - Ro 2:5; 2Th 1:6; Re 16:7; 19:2

Shown to the posterity of saints - Ps 103:17

Shown openly before the heathen - Ps 98:2

God delights in the exercise of - Jer 9:24

The heavens shall declare - Ps 50:6; 97:6

SAINTS

  • Ascribe, to him
    • - Job 36:3; Da 9:7
  • Acknowledge, in his dealings
    • - Ezr 9:15
  • Acknowledge, though the wicked prosper
    • - Jer 12:1; Ps 73:12-17
  • Recognize, in the fulfilment of his promises
    • - Ne 9:8
  • Confident of beholding
    • - Mic 7:9
  • Upheld by
    • - Isa 41:10
  • Do not conceal
    • - Ps 40:10
  • Mention, only
    • - Ps 71:16
  • Talk of
    • - Ps 35:28; 71:15,24
  • Declare to others
    • - Ps 22:31
  • Magnify
    • - Ps 7:17; 51:14; 145:7
  • Plead in prayer
    • - Ps 143:11; Da 9:16

Leads God to love righteousness - Ps 11:7

WE SHOULD PRAY

  • To be led in
    • - Ps 5:8
  • To be quickened in
    • - Ps 119:40
  • To be delivered in
    • - Ps 31:1; 71:2
  • To be answered in
    • - Ps 143:1
  • To be judged according to
    • - Ps 35:24
  • For its continued manifestation
    • - Ps 36:10

His care and defence of his people designed to teach - Mic 6:4,5

The wicked have no interest in - Ps 69:27

Illustrated - Ps 36:6

Next Topic (Rings)


Rings - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Righteousness of God, The)

Rings

Rings

Antiquity of - Ge 24:22; 38:18

Made of gold and set with precious stones - Nu 31:50,51; So 5:14

WERE WORN

  • On the hands
    • - Ge 41:42
  • On the arms
    • - 2Sa 1:10
  • In the ears
    • - Job 42:11; Ho 2:13; Eze 16:12
  • In the nose
    • - Isa 3:21

Rich men distinguished by - Jas 2:2

Women of rank adorned with - Isa 3:16,21

OF KINGS

  • Used for sealing decrees
    • - Es 3:12; 8:8,10
  • Given to favourites as a mark of honour
    • - Ge 41:42; Es 3:10; 8:2

Numbers of, taken from Midianites - Nu 31:50

ILLUSTRATIVE

  • Of the glory of Christ
    • - So 5:14
  • (Put on the hands,) of favour
    • - Lu 15:22

    Next Topic (Rivers)


Rivers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Rivers of Babylon
Easton's - Rivers of Damascus
Easton's - Rivers of Judah
Previous topic (Rings)

Rivers

Rivers

Source of - Job 28:10; Ps 104:8,10

Enclosed within banks - Da 12:5

Flow through valleys - Ps 104:8,10

SOME OF

  • Great and mighty
    • - Ge 15:18; Ps 74:15
  • Deep
    • - Eze 47:5; Zec 10:11
  • Broad
    • - Isa 33:21
  • Rapid
    • - Jud 5:21
  • Parted into many streams
    • - Ge 2:10; Isa 11:5

Run into the sea - Ec 1:7; Eze 47:8

God's power over, unlimited - Isa 50:2; Na 1:4

USEFUL FOR

  • Supplying drink to the people
    • - Jer 2:18
  • Commerce
    • - Isa 23:3
  • Promoting vegetation
    • - Ge 2:10
  • Bathing
    • - Ex 2:5

Baptism often performed in - Mt 3:6

Of Canaan abounded with fish - Le 11:9,10

BANKS OF

  • Covered with flags
    • - Ex 2:3,5
  • Planted with trees
    • - Eze 47:7
  • Frequented by doves
    • - So 5:12
  • Frequented by wild beasts
    • - Jer 49:19
  • Places of common resort
    • - Ps 137:1
  • Frequently overflowed
    • - Jos 3:15; 1Ch 12:15
  • Peculiarly fruitful
    • - Ps 1:3; Isa 32:20

Gardens often made beside - Nu 24:6

Cities often built beside - Ps 46:4; 137:1

Often the boundaries of kingdoms - Jos 22:25; 1Ki 4:24

MENTIONED IN SCRIPTURE

  • Of Eden
    • - Ge 2:10
  • Of Jotbath
    • - De 10:7
  • Of Ethiopia
    • - Isa 18:1
  • Of Babylon
    • - Ps 137:1
  • Of Egypt
    • - Ge 15:18
  • Of Damascus
    • - 2Ki 5:12
  • Of Ahava
    • - Ezr 8:15
  • Of Judah
    • - Joe 3:18
  • Of Philippi
    • - Ac 16:13
  • Abana
    • - 2Ki 5:12
  • Arnon
    • - De 2:36; Jos 12:1
  • Chebar
    • - Eze 1:1,3; 10:15,20
  • Euphrates
    • - Ge 2:14
  • Gihon
    • - Ge 2:13
  • Gozan
    • - 2Ki 17:6; 1Ch 5:26
  • Hiddekel
    • - Ge 2:14
  • Jabbok
    • - De 2:37; Jos 12:2
  • Jordan
    • - Jos 3:8; 2Ki 5:10
  • Kanah
    • - Jos 16:8
  • Kishon
    • - Jud 5:21
  • Pharpar
    • - 2Ki 5:12
  • Pison
    • - Ge 2:11
  • Ulai
    • - Da 8:16

Many, fordable in some places - Ge 32:22; Jos 2:7; Isa 16:2

ILLUSTRATIVE

  • Of the abundance of grace in Christ
    • - Isa 32:2; Joh 1:16
  • Of the gifts and graces of the Holy Spirit
    • - Ps 46:4; Isa 41:18; 43:19,20; Joh 7:38,39
  • Of heavy afflictions
    • - Ps 69:2; Isa 43:2
  • Of abundance
    • - Job 20:17; 29:6
  • Of people flying from judgments
    • - Isa 23:10
  • (Steady course of,) of peace of saints
    • - Isa 66:12
  • (Fruitfulness of trees planted by,) of the permanent
    • prosperity of saints - Ps 1:3; Jer 17:8
  • (Drying up of,) of God's judgments
    • - Isa 19:1-8; Jer 51:36; Na 1:4; Zec 10:11
  • (Overflowing of,) of God's judgments
    • - Isa 8:7,8; 28:2,18; Jer 47:2

    Next Topic (Rocks)


Rocks - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Rivers)

Rocks

Rocks

Often composed of Flint - De 8:15; 32:13

DESCRIBED AS

  • Hard
    • - Jer 5:3
  • Durable
    • - Job 19:24
  • Barren
    • - Eze 26:4,14; Am 6:12; Lu 8:6

Often sharp-pointed and craggy - 1Sa 14:4

Often had holes and clefts - Ex 33:22

Were a defence to a country - Isa 33:16

Dreaded by mariners - Ac 27:20

INHABITED BY

  • Wild goats
    • - Job 39:1
  • Conies
    • - Ps 104:18; Pr 30:26
  • Doves
    • - So 2:14; Jer 48:28
  • Eagles
    • - Job 39:28; Jer 49:16

The olive tree flourished amongst - De 32:13; Job 29:6

Bees often made their honey amongst - De 32:13; Ps 81:16

USED AS

  • Altars
    • - Jud 6:20,21,26; 13:19
  • Places for idolatrous worship
    • - Isa 57:5
  • Places of Observation
    • - Ex 33:21; Nu 23:9
  • Places of safety in danger
    • - 1Sa 13:6; Isa 2:19; Jer 16:16; Re 6:15
  • Places for shelter by the poor in their distress
    • - Job 24:8; 30:3,6

The shadow of, grateful to travellers during the heat of the day - Isa 32:2

Houses often built on - Mt 7:24,25

Tombs often hewn out of - Isa 22:16; Mt 27:60

Important events often engraved upon - Job 19:24

MENTIONED IN SCRIPTURE

  • Adullam
    • - 1Ch 11:15
  • Bozez
    • - 1Sa 14:4
  • Engedi
    • - 1Sa 24:1,2
  • Etam
    • - Jud 15:8
  • Horeb in Rephidim
    • - Ex 17:1-6
  • Meribah in Kadesh
    • - Nu 20:1-11
  • Oreb
    • - Jud 7:25; Isa 10:26
  • Rimmon
    • - Jud 20:45
  • Seneh
    • - 1Sa 14:4
  • Selahammahlekoth in the wilderness of Maon
    • - 1Sa 23:25,28
  • Selah in the valley of salt
    • - 2Ki 14:7; 2Ch 25:11,12

Man's industry in cutting through - Job 28:9,10

Hammers used for breaking - Jer 23:29

Casting down from, a punishment - 2Ch 25:12

MIRACLES CONNECTED WITH

  • Water brought from
    • - Ex 17:6; Nu 20:11
  • Fire ascended out of
    • - Jud 6:21
  • Broken in pieces by the wind
    • - 1Ki 19:11
  • Rent at the death of Christ
    • - Mt 27:51

God's power exhibited in removing - Job 14:18; Na 1:6

ILLUSTRATIVE OF

  • God as creator of his people
    • - De 32:18
  • God as the strength of his people
    • - Ps 18:1,2; 67:2; Isa 17:10
  • God as defence of his people
    • - Ps 31:2,3
  • God as refuge of his people
    • - Ps 94:22
  • God as salvation of his people
    • - De 32:15; Ps 89:26; 95:1
  • Christ as refuge of his people
    • - Isa 32:2
  • Christ as foundation of his church
    • - Mt 16:18; 1Pe 2:6
  • Christ as source of spiritual gifts
    • - 1Co 10:4
  • Christ as a stumbling stone to the wicked
    • - Isa 8:14; Ro 9:33; 1Pe 2:8
  • A place of safety
    • - Ps 27:5; 40:2
  • Whatever we trust in
    • - De 32:31,37
  • The ancestor of a nation
    • - Isa 51:1

    Next Topic (Roe, The)


Roe, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Roe
Previous topic (Rocks) Nave's - Roe
Smith's - Roe, Roebuck

Roe, The

Roe, The

Clean and fit for food - De 12:15; 14:5

Male of, called the roebuck - 1Ki 4:23

DESCRIBED AS

  • Cheerful
    • - Pr 5:19
  • Wild
    • - 2Sa 2:18
  • Swift
    • - 1Ch 12:8

Inhabits the mountains - 1Ch 12:8

Often hunted by men - Pr 6:5

ILLUSTRATIVE OF

  • Christ
    • - So 2:9,17
  • The church
    • - So 4:5; 7:3
  • A good wife
    • - Pr 5:19
  • The swift of foot
    • - 2Sa 2:18

    Next Topic (Roman Empire, The)


Roman Empire, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Roe, The) Nave's - Roman Empire
Smith's - Roman Empire

Roman Empire, The

Roman Empire, The

Called the world from its extent - Lu 2:1

REPRESENTED BY THE

  • Legs of iron in Nebuchadnezzar's vision
    • - Da 2:33,40
  • Terrible beast in Daniel's vision
    • - Da 7:7,19

Rome the capitol of - Ac 18:2; 19:21

Judea a province of, under a procurator or a governor - Lu 3:2; Ac 23:34,26; 25:1

ALLUSIONS TO MILITARY AFFAIRS OF

  • Strict obedience to superiors
    • - Mt 8:8,9
  • Use of the panoply or defensive armour
    • - Ro 13:12; 2Co 6:7; Eph 6:11-17
  • Soldiers not allowed to entangle themselves with earthly
    • cares - 2Ti 2:4
  • Hardship endured by soldiers
    • - 2Ti 2:3
  • The soldier's special comrade who shared his toils and
    • dangers - Php 2:25
  • Danger of sentinels' sleeping
    • - Mt 28:13,14
  • Expunging from the muster roll name of soldiers guilty of
    • crimes - Re 3:5
  • Crowning of soldiers who distinguished themselves
    • - 2Ti 4:7,8
  • Triumphs of victorious generals
    • - 2Co 2:14-16; Col 2:15
  • Different military officers
    • - Ac 21:31; 23:23,24
  • Italian and Augustus' band
    • - Ac 10:1; 27:1

ALLUSIONS TO JUDICIAL AFFAIRS OF

  • Person accused, examined by scourging
    • - Ac 22:24,29
  • Criminals delivered over to the soldiers for execution
    • - Mt 27:26,27
  • Accusation in writing placed over the head of those
    • executed - Joh 19:19
  • Garments of those executed given to the soldiers
    • - Mt 27:35; Joh 19:23
  • Prisoners chained to soldiers for safety
    • - Ac 21:33; 12:6; 2Ti 1:16; Ac 28:16
  • Accusers and accused confronted together
    • - Ac 23:35; 25:16-19
  • Accused person protected from popular violence
    • - Ac 23:20,24-27
  • Power of life and death vested in its authorities
    • - Joh 18:31,39,40; 19:10
  • All appeals made to the emperor
    • - Ac 25:11,12
  • Those who appealed to Caesar, to be brought before him
    • - Ac 26:32

ALLUSIONS TO CITIZENSHIP OF

  • Obtained by purchase
    • - Ac 22:28
  • Obtained by birth
    • - Ac 22:28
  • Exempted from the degradation scourging
    • - Ac 16:37,38; 22:25

ALLUSIONS TO GRECIAN GAME ADAPTED BY

  • Gladiatorial fights
    • - 1Co 4:9; 15:32
  • Foot races
    • - 1Co 9:24; Php 2:16; 3:11-14; Heb 12:1,2
  • Wrestling
    • - Eph 6:12
  • Training of combatants
    • - 1Co 9:25,27
  • Crowning of conquerors
    • - 1Co 9:25; Php 3:14; 2Ti 4:8
  • Rules observed in conducting
    • - 2Ti 2:5

EMPERORS OF, MENTIONED

  • Tiberius
    • - Lu 3:1
  • Augustus
    • - Lu 2:1
  • Claudius
    • - Ac 11:28
  • Nero
    • - Php 4:22; 2Ti 4:22

PREDICTIONS RESPECTING

  • Its universal dominion
    • - Da 7:23
  • Its division into ten parts
    • - Da 2:41-43; 7:20,24
  • Origin of papal power in
    • - Da 7:8,20-25

    Next Topic (Sabbath, The)


S - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - S
Torrey's Main Index | Nave's Index - S Smith's Dictionary - S
Previous Letter - R |

S

Sabbath, The | Sackcloth | Sacrifices | Sadducees, The
Saints, Compared to | Salt | Salutations | Salvation
Samaria, Ancient | Samaria, Modern | Sanctification | Scape-goat, The
Sciences | Scorning and Mocking | Scorpion, The | Scribes
Scriptures, The | Sea, The | Sealing of the Holy Spirit | Seals
Second Coming of Christ, The | Seed | Seeking God | Self-delusion
Self-denial | Self-examination | Selfishness | Self-righteousness
Self-will and Stubbornness | Serpents | Servants | Sheep
Shepherds | Shewbread | Shields | Ships
Shoes | Sickness | Sidonians, The | Sieges
Silver | Simeon, The Tribe of | Simplicity | Sin
Sincerity | Sin-offering | Sins, National | Slander
Sobriety | Spear | Stars, The | Steadfastness
Strangers in Israel | Strife | Summer | Sun, The
Swearing Falsely | Swearing, Profane | Swine | Sword, The
Synagogues | Syria |  |

Next Letter - T


Sabbath, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sabbath
Easton's - Sabbath day's journey
Previous topic (Roman Empire, The) Nave's - Sabbath
Nave's - Sabbath Day's Journey
Smith's - Sabbath

Sabbath, The

Sabbath, The

Instituted by God - Ge 2:3

Grounds of its institution - Ge 2:2,3; Ex 20:11

The seventh day observed as - Ex 20:9-11

Made for man - Mr 2:27

God

  • Blessed
    • - Ge 2:3; Ex 20:11
  • Sanctified
    • - Ge 2:3; Ex 31:15
  • Hallowed
    • - Ex 20:11
  • Commanded, to be kept
    • - Le 19:3,30
  • Commanded to be sanctified
    • - Ex 20:8
  • Will have his goodness commemorated in the observance of
    • - De 5:15
  • Shows favour in appointing
    • - Ne 9:14
  • Shows considerate kindness in appointing
    • - Ex 23:12

A sign of the covenant - Ex 31:13,17

A type of the heavenly rest - Heb 4:4,9

CHRIST

  • Is Lord of
    • - Mr 2:28
  • Was accustomed to observe
    • - Lu 4:16
  • Taught on
    • - Lu 4:31; 6:6

Servants and cattle should be allowed to rest upon - Ex 20:10; De 5:14

No manner of work to be done on - Ex 20:10; Le 23:3

No purchases to be made on - Ne 10:31; 13:15-17

No burdens to be carried on - Ne 13:19; Jer 17:21

Divine worship to be celebrated on - Eze 46:3; Ac 16:13

The Scriptures to be read on - Ac 13:27; 15:21

The word of God to be preached on - Ac 13:14,15,44; 17:2; 18:4

Works connected with religious service lawful on - Nu 28:9; Mt 12:5; Joh 7:23

Works of mercy lawful on - Mt 12:12; 13:16; Joh 9:14

Necessary wants may be supplied - Mt 12:1; Lu 13:15; 14:1

CALLED

  • The Sabbath of the Lord
    • - Ex 20:10; Le 23:3; De 5:14
  • The Sabbath of rest
    • - Ex 31:15
  • The rest of the holy Sabbath
    • - Ex 16:23
  • God's holy Day
    • - Isa 58:13
  • The Lord's day
    • - Re 1:10

First day of the week kept as, by the church - Joh 20:26; Ac 20:7; 1Co 16:2

SAINTS

  • Observe
    • - Ne 13:22
  • Honour God in observing
    • - Isa 58:13
  • Rejoice in
    • - Ps 118:24; Isa 58:13
  • Testify against those who desecrate
    • - Ne 13:15,20,21

Observance of, to be perpetual - Ex 31:16,17; Mt 5:17,18

Blessedness of honouring - Isa 58:13,14

Blessedness of keeping - Isa 56:2,6

Denunciations against those who profane - Ne 13:18; Jer 17:27

Punishment of those who profane - Ex 31:14,15; Nu 15:32-36

THE WICKED

  • Mock at
    • - La 1:7
  • Pollute
    • - Isa 56:2; Eze 20:13,16
  • Profane
    • - Ne 13:17; Eze 22:8
  • Wearied by
    • - Am 8:5
  • Hide their eyes from
    • - Eze 22:26
  • Do their own pleasure on
    • - Isa 58:13
  • Bear burdens on
    • - Ne 13:15
  • Work on
    • - Ne 13:15
  • Traffic on
    • - Ne 10:31; 13:15,16
  • Sometimes pretend to zealous for
    • - Lu 13:14; Joh 9:16
  • May be judicially deprived of
    • - La 2:6; Ho 2:11

Honouring of-Exemplified

  • Moses
    • - Nu 15:32-34
  • Nehemiah
    • - Ne 13:15,21
  • The women
    • - Lu 23:56
  • Paul
    • - Ac 13:14
  • Disciples
    • - Ac 16:13
  • John
    • - Re 1:10

Dishonouring of--Exemplified

  • Gatherers of manna
    • - Ex 16:27
  • Gatherers of sticks
    • - Nu 15:32
  • Men of Tyre
    • - Ne 13:16
  • Inhabitants of Jerusalem
    • - Jer 17:21-23

    Next Topic (Sackcloth)


Sackcloth - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sackcloth
Previous topic (Sabbath, The) Nave's - Sackcloth
Smith's - Sackcloth

Sackcloth

Sackcloth

Made of coarse hair - Mt 3:4; Re 6:12

Rough and unsightly - Zec 13:4

Of a black colour - Re 6:12

WAS WORN

  • By God's prophets
    • - 2Ki 1:8; Isa 20:2; Mt 3:4; Re 11:3
  • By persons in affliction
    • - Ne 9:1; Ps 69:11; Jon 3:5
  • Girt about the loins
    • - Ge 37:34; 1Ki 20:31
  • Frequently next the skin in deep afflictions
    • - 1Ki 21:27; 2Ki 6:30; Job 16:15
  • Often over the whole person
    • - 2Ki 19:1,2
  • With ashes on the head
    • - Es 4:1
  • Often with ropes on the head
    • - 1Ki 20:31
  • In the streets
    • - Isa 15:3
  • At funerals
    • - 2Sa 3:31

The Jews lay in, when in deep affliction - 2Sa 21:10; 1Ki 21:27; Joe 1:13

No one clothed in, allowed into the palaces of kings - Es 4:2

ILLUSTRATIVE

  • (Girding with,) of heavy afflictions
    • - Isa 3:24; 22:12; 32:11
  • (Covering the heavens with,) of severe judgments
    • - Isa 50:3
  • (Heavens becoming as,) of severe judgments
    • - Re 6:12
  • (Putting of,) of joy and gladness
    • - Ps 30:11

    Next Topic (Sacrifices)


Sacrifices - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sackcloth) Nave's - Sacrifices

Sacrifices

Sacrifices

Divine institution of - Ge 3:21; 1:29; 9:3; 4:4,5; Heb 11:4

To be offered to God alone - Ex 22:20; Jud 13:16; 2Ki 17:36

When offered to God, an acknowledgement of his being the supreme God - 2Ki 5:17; Jon 1:16

CONSISTED OF

  • Clean animals or bloody sacrifices
    • - Ge 8:20
  • The fruits of the earth or sacrifices without blood
    • - Ge 4:4; Le 2:1

Always offered upon altars - Ex 20:24

The offering of, an acknowledgment of sin - Heb 10:3

WERE OFFERED

  • From the earliest age
    • - Ge 4:3,4
  • By the patriarchs
    • - Ge 22:2,13; 31:54; 46:1; Job 1:5
  • After the departure of Israel from Egypt
    • - Ex 5:3,17; 18:12; 24:5
  • Under the Mosaic age
    • - Le 1:1-7:38; Heb 10:1-3
  • Daily
    • - Ex 29:38,39; Nu 28:3,4
  • Weekly
    • - Nu 28:9,10
  • Monthly
    • - Nu 28:11
  • Yearly
    • - Le 16:3; 1Sa 1:3,21; 20:6
  • At all the feasts
    • - Nu 10:10
  • For the whole nation
    • - Le 16:15-30; 1Ch 29:21
  • For individuals
    • - Le 1:2; 17:8
  • In faith of a coming Saviour
    • - Heb 11:4,17,28

Required to be perfect and without blemish - Le 22:19; De 15:21; 17:1; Mal 1:8,14

Generally the best of their kind - Ge 4:4; 1Sa 15:22; Ps 66:15; Isa 1:11

DIFFERENT KINDS OF

  • Burnt offering wholly consumed by fire
    • - Le 1:1-17; 1Ki 18:38
  • Sin offering for sins of ignorance
    • - Le 4:1-35
  • Trespass offering for intentional sins
    • - Le 6:1-7; 7:1-7
  • Peace offering
    • - Le 3:1-17

To be brought to the place appointed by God - De 12:6; 2Ch 7:12

Were bound to the horns of the altar - Ps 118:27

Were salted with salt - Le 2:13; Mr 9:49

Often consumed by fire from heaven - Le 9:24; 1Ki 18:38; 2Ch 7:1

When bloody, accompanied with meat and drink offering - Nu 15:3-12

No leaven offered with, except for - Ex 23:18; Le 7:13

Fat of, not to remain until morning - Ex 23:8

THE PRIESTS

  • Appointed to offer
    • - 1Sa 2:28; Eze 44:11,15; Heb 5:1; 8:3
  • Had a portion of, and lived by
    • - Ex 29:27,28; De 18:3; Jos 13:14; 1Co 9:13

Were typical of Christ's sacrifice - 1Co 5:7; Eph 5:2; Heb 10:1,11,12

Were accepted when offered in sincerity and faith - Ge 4:4; Heb 11:4; Ge 8:21

Imparted a legal purification - Heb 9:13,22

Could not take away sin - Ps 40:6; Heb 9:9; 10:1-11

Without obedience, worthless - 1Sa 15:22; Pr 21:3; Mr 12:33

The covenants of God confirmed by - Ge 15:9-17; Ex 24:5-8; Heb 9:19,20; Ps 50:5

THE JEWS

  • Condemned for not treating with respect
    • - 1Sa 2:29; Mal 1:12
  • Condemned for bringing defective and blemished
    • - Mal 1:13,14
  • Condemned for not offering
    • - Isa 43:23,24
  • Unaccepted in, on account of sin
    • - Isa 1:11,15; 66:3; Ho 8:13
  • Condemned for offering, to idols
    • - 2Ch 34:25; Isa 65:3,7; Eze 20:28,31

Offered to false gods, are offered to devils - Le 17:7; De 32:17; Ps 106:37; 1Co 10:20

On great occasions, very numerous - 2Ch 5:6; 7:5

For public use often provided by the state - 2Ch 31:3

ILLUSTRATIVE OF

  • Prayer
    • - Ps 141:2
  • Thanksgiving
    • - Ps 27:6; 107:22; 116:17; Heb 13:15
  • Devotedness
    • - Ro 12:1; Php 2:17
  • Benevolence
    • - Php 4:18; Heb 13:16
  • Righteousness
    • - Ps 4:5; 51:19
  • A broken spirit
    • - Ps 51:17
  • Martyrdom
    • - Php 2:7; 2Ti 4:6

    Next Topic (Sadducees, The)


Sadducees, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sadducees
Previous topic (Sacrifices) Nave's - Sadducees
Smith's - Sadducees

Sadducees, The

Sadducees, The

A sect of the Jews - Ac 5:17

Denied the resurrection and a future stated - Mt 22:23; Lu 20:27

The resurrection a cause of dispute between them and the Pharisees - Ac 23:6-9

Were refused baptism by John - Mt 3:7

CHRIST

  • Tempted by
    • - Mt 16:1
  • Cautioned his disciples against their principles
    • - Mt 16:6,11,12
  • Vindicated the resurrection against
    • - Mt 22:24-32; Mr 12:19-27
  • Silenced
    • - Mt 22:34

Persecuted the Christians - Ac 4:1; 5:17,18,40

Next Topic (Saints, Compared to)


Saints, Compared to - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sadducees, The) Nave's - Saints

Saints, Compared to

Saints, Compared to

The sun - Jud 5:31; Mt 13:43

Stars - Da 12:3

Lights - Mt 5:14; Php 2:15

Mount Zion - Ps 125:1,2

Lebanon - Ho 14:5-7

Treasure - Ex 19:5; Ps 135:4

Jewels - Mal 3:17

Gold - Job 23:10; La 4:2

Vessels of gold and silver - 2Ti 2:20

Stones of a crown - Zec 9:16

Lively stones - 1Pe 2:5

Babes - Mt 11:25; 1Pe 2:2

Little children - Mt 18:3; 1Co 14:20

Obedient children - 1Pe 1:14

Members of the body - 1Co 12:20,27

Soldiers - 2Ti 2:3,4

Runners in a race - 1Co 9:24; Heb 12:1

Wrestlers - 2Ti 2:5

Good servants - Mt 25:21

Strangers and pilgrims - 1Pe 2:11

Sheep - Ps 78:52; Mt 25:33; Joh 10:4

Lambs - Isa 40:11; Joh 21:15

Calves of the stall - Mal 4:2

Lions - Pr 28:1; Mic 5:8

Eagles - Ps 103:5; Isa 40:31

Doves - Ps 68:13; Isa 60:8

Thirsting deer - Ps 42:1

Good fishes - Mt 13:48

Dew and showers - Mic 5:7

Watered gardens - Isa 58:11

Unfailing springs - Isa 58:11

Vines - So 6:11; Ho 14:7

Branches of a vine - Joh 15:2,4,5

Pomegranates - So 4:13

Good figs - Jer 24:2-7

Lilies - So 2:2; Ho 14:5

Willows by the water courses - Isa 44:4

Trees planted by rivers - Ps 1:3

Cedars in Lebanon - Ps 92:12

Palm trees - Ps 92:12

Green olive trees - Ps 52:8; Ho 14:6

Fruitful trees - Ps 1:3; Jer 17:8

Corn - Ho 14:7

Wheat - Mt 3:12; 13:29,30

Salt - Mt 5:13

Next Topic (Salt)


Salt - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Salt
Easton's - Salt Sea
Easton's - Salt, The city of
Easton's - Salt, Valley of
Previous topic (Saints, Compared to) Nave's - Salt
Smith's - Salt
Smith's - Salt Sea, Or Dead Sea
Smith's - Salt, City Of
Smith's - Salt, Valley Of

Salt

Salt

Characterised as good and useful - Mr 9:50

Used For

  • Seasoning food
    • - Job 6:6
  • Seasoning sacrifices
    • - Le 2:13; Eze 43:24
  • Ratifying covenants
    • - Nu 18:19; 2Ch 13:5
  • Strengthening new-born infants
    • - Eze 16:4

Partaking of another's a bond of friendship - Ezr 4:14

Lost its savour when exposed to the air - Mt 5:13; Mr 9:50

OFTEN FOUND

  • In pits
    • - Jos 11:8; Zep 2:9
  • In springs
    • - Jas 3:12
  • Near the Dead Sea
    • - Nu 34:12; De 3:17

Places where it abounded barren and unfruitful - Jer 17:6; Eze 47:11

The valley of, celebrated for victories - 2Sa 8:13; 2Ki 14:7; 1Ch 18:12

MIRACLES CONNECTED WITH

  • Lot's wife turned into a pillar of
    • - Ge 19:26
  • Elisha healed the bad water with
    • - 2Ki 2:21

Places sown with, to denote perpetual desolation - Jud 9:45

Liberally afforded to the Jews after the captivity - Ezr 6:9; 7:22

ILLUSTRATIVE

  • Of saints
    • - Mt 5:13
  • Of grace in the heart
    • - Mr 9:50
  • Of wisdom in speech
    • - Col 4:6
  • (Without savour,) of graceless professors
    • - Mt 5:13; Mr 9:50
  • (Pits of,) of desolation
    • - Zep 2:9
  • (Salted with fire,) of preparation of the wicked for
    • destruction - Mr 9:49

    Next Topic (Salutations)


Salutations - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Salt) Nave's - Salutations

Salutations

Salutations

Antiquity of - Ge 18:2; 19:1

WERE GIVEN

  • By brethren to each other
    • - 1Sa 17:22
  • By inferiors to their superiors
    • - Ge 47:7
  • By superiors to inferiors
    • - 1Sa 30:21
  • By all passers-by
    • - 1Sa 10:3,4; Ps 129:8
  • On entering a house
    • - Jud 18:15; Mt 10:12; Lu 1:40,41,44

Often sent through messengers - 1Sa 25:5,14; 2Sa 8:10

Often sent by letter - Ro 16:21-23; 1Co 16:21; Col 4:18; 2Th 3:17

Denied to persons of bad character - 2Jo 1:10

Persons in haste excused from giving or receiving - 2Ki 4:29; Lu 10:24

EXPRESSIONS USED AS

  • Peace be with thee
    • - Jud 19:20
  • Peace to thee, and peace to thine house, and peace to all
    • that thou hast - 1Sa 25:6
  • Peace be to this house
    • - Lu 10:5
  • The Lord be with you
    • - Ru 2:4
  • The Lord bless thee
    • - Ru 2:4
  • The blessing of the Lord be upon you, we bless you in the
    • name of the Lord - Ps 129:8
  • Blessed be thou of the Lord
    • - 1Sa 15:13
  • God be gracious to thee
    • - Ge 43:29
  • Art thou in health?
    • - 2Sa 20:9
  • Hail
    • - Mt 26:49; Lu 1:28
  • All hail
    • - Mt 28:9

Often perfidious - 2Sa 20:9; Mt 26:49

Given to Christ in derision - Mt 27:29; 15:18

OFTEN ACCOMPANIED BY

  • Falling on the neck and kissing
    • - Ge 33:4; 45:14,15; Lu 15:20
  • Laying hold of the bear with the right hand
    • - 2Sa 20:9
  • Bowing frequently to the ground
    • - Ge 33:3
  • Embracing and kissing the feet
    • - Mt 28:9; Lu 7:38,45
  • Touching the hem of the garment
    • - Mt 14:36
  • Falling prostrate on the ground
    • - Es 8:3; Mt 2:11; Lu 8:41
  • Kissing the dust
    • - Ps 72:9; Isa 49:23

The Jews condemned for giving, only to their countrymen - Mt 5:47

The Pharisees condemned for seeking, in public - Mt 23:7; Mr 12:38

Next Topic (Salvation)


Salvation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Salvation
Previous topic (Salutations) Nave's - Salvation

Salvation

Salvation

Is of God - Ps 3:8; 37:39; Jer 3:23

Is of the purpose of God - 2Ti 1:9

Is of the appointment of God - 1Th 5:9

God is willing to give - 1Ti 2:4

Is by Christ - Isa 63:9; Eph 5:23

Is by Christ alone - Isa 45:21,22; 59:16; Ac 4:12

Announced after the fall - Ge 3:15

Of Israel, predicted - Isa 35:4; 45:17; Zec 9:16; Ro 11:26

Of the Gentiles, predicted - Isa 45:22; 49:6; 52:10

Revealed in the gospel - Eph 1:13; 2Ti 1:10

Came to the Gentiles through the fall of the Jews - Ro 11:11

CHRIST

  • The Captain of
    • - Heb 2:10
  • The Author of
    • - Heb 5:9
  • Appointed for
    • - Isa 49:6
  • Raised up for
    • - Lu 1:69
  • Has
    • - Zec 9:9
  • Brings, with him
    • - Isa 62:11; Lu 19:9
  • Mighty to effect
    • - Isa 63:1; Heb 7:25
  • Came to effect
    • - Mt 18:11; 1Ti 1:15
  • Died to effect
    • - Joh 3:14,15; Ga 1:4
  • Exalted to give
    • - Ac 5:31

Is not by works - Ro 11:6; Eph 2:9; 2Ti 1:9; Tit 3:5

Is of grace - Eph 2:5,8; 2Ti 1:9; Tit 2:11

Is of love - Ro 5:8; 1Jo 4:9,10

Is of mercy - Ps 6:4; Tit 3:5

Is of the long-suffering of God - 2Pe 3:15

Is through faith in Christ - Mr 16:16; Ac 16:31; Ro 10:9; Eph 2:8; 1Pe 1:5

Reconciliation to God, a pledge of - Ro 5:10

IS DELIVERANCE FROM

  • Sin
    • - Mt 1:21; 1Jo 3:5
  • Uncleanness
    • - Eze 36:29
  • The devil
    • - Col 2:15; Heb 2:14,15
  • Wrath
    • - Ro 5:9; 1Th 1:10
  • This present evil world
    • - Ga 1:4
  • Enemies
    • - Lu 1:71,74
  • Eternal death
    • - Joh 3:16,17

Confession of Christ necessary to - Ro 10:10

Regeneration necessary to - Joh 3:3

Final perseverance necessary to - Mt 10:22

DESCRIBED AS

  • Great
    • - Heb 2:3
  • Glorious
    • - 2Ti 2:10
  • Common
    • - Jude 1:3
  • From generation to generation
    • - Isa 51:8
  • To the uttermost
    • - Heb 7:25
  • Eternal
    • - Isa 45:17; 51:6; Heb 5:9

Searched into and exhibited by the prophets - 1Pe 1:10

The gospel is the power of God to - Ro 1:16; 1Co 1:18

Preaching the word is the appointed means of - 1Co 1:21

The Scriptures are able to make wise to - 2Ti 3:15; Jas 1:21

Now is the day of - Isa 49:8; 2Co 6:2

From sin, to be worked out with fear and trembling - Php 2:12

SAINTS

  • Chosen to
    • - 2Th 2:13; 2Ti 1:9
  • Appointed to obtain
    • - 1Th 5:9
  • Are heirs of
    • - Heb 1:14
  • Have, through grace
    • - Ac 15:11
  • Have a token of, in their patient suffering for Christ
    • - Php 1:28,29
  • Kept by the power of God to
    • - 1Pe 1:5
  • Beautified with
    • - Ps 149:4
  • Clothed with
    • - Isa 61:10
  • Satisfied by
    • - Lu 2:30
  • Love
    • - Ps 40:16
  • Hope for
    • - La 3:26; Ro 8:24
  • Wait for
    • - Ge 49:18; La 3:26
  • Long for
    • - Ps 119:81,174
  • Earnestly look for
    • - Ps 119:123
  • Daily approach nearer to
    • - Ro 13:11
  • Receive, as the end of their faith
    • - 1Pe 1:9
  • Welcome the tidings of
    • - Isa 52:7; Ro 10:15
  • Pray to be visited with
    • - Ps 85:7; 106:4; 119:41
  • Pray for the assurance of
    • - Ps 35:3
  • Pray for a joyful sense of
    • - Ps 51:12
  • Evidence, by works
    • - Heb 6:9,10
  • Ascribe, to God
    • - Ps 25:5; Isa 12:2
  • Praise God for
    • - 1Ch 16:23; Ps 96:2
  • Commemorate, with thanks
    • - Ps 116:12
  • Rejoice in
    • - Ps 9:14; 21:1; Isa 25:9
  • Glory in
    • - 1Co 1:31; Ga 6:14
  • Declare
    • - Ps 40:10; 71:15

Godly sorrow works repentance to - 2Co 7:10

All the earth shall see - Isa 52:10; Lu 3:6

MINISTERS

  • Give the knowledge of
    • - Lu 1:77
  • Show the way of
    • - Ac 16:17
  • Should exhort to
    • - Eze 3:18,19; Ac 2:40
  • Should labour to lead others to
    • - Ro 11:14
  • Should be clothed in
    • - 2Ch 6:41; Ps 132:16
  • Should use self-denial to lead others to
    • - 1Co 9:22
  • Should endure suffering that the elect may obtain
    • - 2Ti 2:10
  • Are a sweet savour of Christ to God, in those who obtain
    • - 2Co 2:15

The heavenly host ascribe, to God - Re 7:10; 19:1

SOUGHT IN VAIN FROM

  • Idols
    • - Isa 45:20; Jer 2:28
  • Earthly power
    • - Jer 3:23

No escape for those who neglect - Heb 2:3

Is far off from the wicked - Ps 119:155; Isa 59:11

ILLUSTRATED BY

  • A rock
    • - De 32:15; 2Sa 22:47; Ps 95:1
  • A horn
    • - Ps 18:2; Lu 1:69
  • A tower
    • - 2Sa 22:51
  • A helmet
    • - Isa 59:17; Eph 6:17
  • A shield
    • - 2Sa 22:36
  • A lamp
    • - Isa 62:1
  • A cup
    • - Ps 116:13
  • Clothing
    • - 2Ch 6:41; Ps 132:16; 149:4; Isa 61:10
  • Wells
    • - Isa 12:3
  • Walls and bulwarks
    • - Isa 26:1; 60:18
  • Chariots
    • - Hab 3:8
  • A victory
    • - 1Co 15:57

Typified - Nu 21:4-9; Joh 3:14,15

Next Topic (Samaria, Ancient)


Samaria, Ancient - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Samaria
Previous topic (Salvation) Nave's - Samaria
Smith's - Samaria
Smith's - Samaria, Country Of

Samaria, Ancient

Samaria, Ancient

The territory of Ephraim and Manasseh properly so called - Jos 17:17,18; Isa 28:1

The whole kingdom of Israel sometimes called - Eze 16:46,51; Ho 8:5,6

Had many cities - 1Ki 13:32

SAMARIA THE CAPITAL OF

  • Built by Omri king of Israel
    • - 1Ki 16:23,24
  • Called after Shemer the owner of the hill on which it was
    • built - 1Ki 16:24
  • Called the mountain of Samaria
    • - Am 4:1; 6:1
  • Called the head of Ephraim
    • - Isa 7:9
  • Kings of Israel sometime took their titles from
    • - 1Ki 21:1; 2Ki 1:3
  • The residence of the kings of Israel
    • - 1Ki 16:29; 2Ki 1:2; 3:1,6
  • The burial place of the kings of Israel
    • - 1Ki 16:28; 22:37; 2Ki 13:13
  • Was a fenced city, and well provided with arms
    • - 2Ki 10:2
  • The pool of Samaria near to
    • - 1Ki 22:38
  • The prophet Elisha dwelt in
    • - 2Ki 2:25; 5:3; 6:32
  • Besieged by Benhadad
    • - 1Ki 20:1-12
  • Deliverance of, predicted
    • - 1Ki 20:13,14
  • Deliverance of, effected
    • - 1Ki 20:15-21
  • Besieged again by Benhadad
    • - 2Ki 6:24
  • Suffered severely from famine
    • - 2Ki 6:25-29
  • Elisha predicted plenty in
    • - 2Ki 7:1,2
  • Delivered by miraculous means
    • - 2Ki 7:6,7
  • Remarkable plenty in, as foretold by Elisha
    • - 2Ki 7:16-20
  • Besieged and taken by Shalmaneser
    • - 2Ki 17:5,6; 18:9,10

A mountainous country - Jer 31:5; Am 3:9

PEOPLE OF CHARACTERISED AS

  • Proud and arrogant
    • - Isa 9:9
  • Corrupt and wicked
    • - Eze 16:46,47; Ho 7:1; Am 3:9,10
  • Idolatrous
    • - Eze 23:5; Am 8:14; Mic 1:7

Predictions respecting its destruction - Isa 8:4; 9:11,12; Ho 13:16; Am 3:11,12; Mic 1:6

Inhabitants of, carried captive to Assyria - 2Ki 17:6,23; 18:11

Repeopled from Assyria - 2Ki 17:24,25

Next Topic (Samaria, Modern)


Samaria, Modern - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Samaria
Previous topic (Samaria, Ancient) Nave's - Samaria
Smith's - Samaria
Smith's - Samaria, Country Of

Samaria, Modern

Samaria, Modern

Situated between Judea and Galilee - Lu 17:11; Joh 4:3,4

Had many cities - Mt 10:5; Lu 9:52

CITIES OF, MENTIONED IN SCRIPTURE

  • Samaria
    • - Ac 8:5
  • Sychar
    • - Joh 4:5
  • Antipatris
    • - Ac 23:31

Christ preached in - Joh 4:39-42

Christ at first forbade his disciples to visit - Mt 10:5

Christ after his resurrection commanded the gospel to be preached in - Ac 1:8

INHABITANTS OF

  • Their true descent
    • - 2Ki 17:24; Ezr 4:9,10
  • Boasted descent from Jacob
    • - Joh 4:12
  • Professed to worship God
    • - Ezr 4:2
  • Their religion mixed with idolatry
    • - 2Ki 17:41; Joh 4:22
  • Worshipped on Mount Gerizim
    • - Joh 4:20
  • Opposed the Jews after their return from captivity
    • - Ne 4:1-18
  • Expected the Messiah
    • - Joh 4:25,29
  • Were superstitious
    • - Ac 8:9-11
  • More humane and grateful than the Jews
    • - Lu 10:33-36; 17:16-18
  • Abhorred by the Jews
    • - Joh 8:48
  • Had no intercourse or dealings with the Jews
    • - Lu 9:52,53; Joh 4:9
  • Ready to hear and embrace the gospel
    • - Joh 4:39-42; Ac 8:6-8

The persecuted Christians fled to - Ac 8:1

The gospel first preached in, by Philip - Ac 8:5

Many Christian churches in - Ac 9:31

Next Topic (Sanctification)


Sanctification - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sanctification
Previous topic (Samaria, Modern) Nave's - Sanctification

Sanctification

Sanctification

Is separation to the service of God - Ps 4:3; 2Co 6:17

EFFECTED BY

  • God
    • - Eze 37:28; 1Th 5:23; Jude 1:1
  • Christ
    • - Heb 2:11; 13:12
  • The Holy Spirit
    • - Ro 15:16; 1Co 6:11

In Christ - 1Co 1:2

Through the atonement of Christ - Heb 10:10; 13:12

Through the word of God - Joh 17:17,19; Eph 5:26

Christ made, of God, to us - 1Co 1:30

Saints elected to salvation through - 2Th 2:13; 1Pe 1:2

All saints are in a state of - Ac 20:32; 26:18; 1Co 6:11

The Church made glorious by - Eph 5:26,27

SHOULD LEAD TO

  • Mortification of sin
    • - 1Th 4:3,4
  • Holiness
    • - Ro 6:22; Eph 5:7-9

Offering up of saints acceptable through - Ro 15:16

Saints fitted for the service of God by - 2Ti 2:21

God wills all saints to have - 1Th 4:3

MINISTERS

  • Set apart to God's service by
    • - Jer 1:5
  • Should pray that their people may enjoy complete
    • - 1Th 5:23
  • Should exhort their people to walk in
    • - 1Th 4:1,3

None can inherit the kingdom of God without - 1Co 6:9-11

Typified - Ge 2:3; Ex 13:2; 19:14; 40:9-15; Le 27:14-16

Next Topic (Scape-goat, The)


Scape-goat, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sanctification)

Scape-goat, The

Scape-goat, The

Part of the sin offering on the day of atonement - Le 16:5,7

Chosen by lot - Le 16:8

The high priest transferred the sins of Israel to, by confessing them with both hands upon its head - Le 16:21

Sent into the wilderness by the hands of a fit person - Le 16:21,22

COMMUNICATED UNCLEANNESS TO

  • The high priest
    • - Le 16:24
  • The man who lead him away
    • - Le 16:26

Typical of Christ - Isa 53:6,11,12

Next Topic (Sciences)


Sciences - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Scape-goat, The)

Sciences

Sciences

Architecture - De 8:12; 1Ch 29:19

Arithmetic - Ge 15:5; Le 26:8; Job 29:18

Astronomy - Job 38:31,32; Isa 13:10

Astrology - Isa 47:13

Botany - 1Ki 4:33

Geography - Ge 10:1-30; Isa 11:11

History and Chronology - 1Ki 22:39; 2Ki 1:18; 1Ch 9:1; 29:29

Mechanics - Ge 6:14-16; 11:4; Ex 14:6,7

Medicine - Jer 8:22; Mr 5:26

Music - 1Ch 16:4-7; 25:6

Navigation - 1Ki 9:27; Ps 107:23

Surveying - Jos 18:4-9; Ne 2:12-16; Eze 40:5,6; Zec 2:2

Zoology - 1Ki 4:33

Next Topic (Scorning and Mocking)


Scorning and Mocking - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sciences)

Scorning and Mocking

Scorning and Mocking

The sufferings of Christ by, predicted - Ps 22:6-8; Isa 53:3; Lu 18:32

Christ endured - Mt 9:24; 27:29

SAINTS ENDURE, ON ACCOUNT OF

  • Being children of God
    • - Ge 21:9; Ga 4:29
  • Their uprightness
    • - Job 12:4
  • Their faith
    • - Heb 11:36
  • Their faithfulness in declaring the word of God
    • - Jer 20:7,8
  • Their zeal for God's house
    • - Ne 2:19

THE WICKED INDULGE IN, AGAINST

  • The second coming of Christ
    • - 2Pe 3:3,4
  • The gifts of the Spirit
    • - Ac 2:13
  • God's threatening
    • - Isa 5:19; Jer 17:15
  • God's ministers
    • - 2Ch 36:16
  • God's ordinances
    • - La 1:7
  • Saints
    • - Ps 123:4; La 3:14,63
  • The resurrection of the dead
    • - Ac 17:32
  • All solemn admonitions
    • - 2Ch 30:6-10

Idolaters addicted to - Isa 57:3-6

Drunkards addicted to - Ps 69:12; Ho 7:5

THOSE WHO ARE ADDICTED TO

  • Delight in
    • - Pr 1:22
  • Are contentious
    • - Pr 22:10
  • Are scorned by God
    • - Pr 3:34
  • Are hated by men
    • - Pr 24:9
  • Are avoided by saints
    • - Ps 1:1; Jer 15:17
  • Walk after their own lusts
    • - 2Pe 3:3
  • Are proud and haughty
    • - Pr 21:24
  • Hear not rebuke
    • - Pr 13:1
  • Love not those who reprove
    • - Pr 15:12
  • Hate those who reprove
    • - Pr 9:8
  • Go not to the wise
    • - Pr 15:12
  • Bring others into danger
    • - Pr 29:8
  • Shall themselves endure
    • - Eze 23:32

Characteristic of the latter days - 2Pe 3:3; Jude 1:18

Woe denounced against - Isa 5:18,19

Punishment for - 2Ch 36:17; Pr 19:29; Isa 29:20; La 3:64-66

Exemplified

  • Ishmael
    • - Ge 21:9
  • Children at Bethel
    • - 2Ki 2:23
  • Ephraim and Manasseh
    • - 2Ch 30:10
  • Chiefs of Judah
    • - 2Ch 36:16
  • Sanballat
    • - Ne 4:1
  • Enemies of Joab
    • - Job 30:1,9
  • Enemies of David
    • - Ps 35:15,16
  • Rulers of Israel
    • - Isa 28:14
  • Ammonites
    • - Eze 25:3
  • People of Tyre
    • - Eze 26:2
  • Heathen
    • - Eze 36:2,3
  • Soldiers
    • - Mt 27:28-30; Lu 23:36
  • Chief Priests
    • - Mt 27:41
  • Pharisees
    • - Lu 16:14
  • The men who held Jesus
    • - Lu 22:63,64
  • Herod
    • - Lu 23:11
  • People and rulers
    • - Lu 23:35
  • Some of the multitude
    • - Ac 2:13
  • Athenians
    • - Ac 17:32

    Next Topic (Scorpion, The)


Scorpion, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Scorning and Mocking) Nave's - Scorpion
Smith's - Scorpion

Scorpion, The

Scorpion, The

Armed with a sharp sting in its tail - Re 9:10

Sting of, venomous and caused torment - Re 9:5

Abounded in the great desert - De 8:15

Unfit for food - Lu 11:12

ILLUSTRATIVE

  • Wicked men
    • - Eze 2:6
  • Ministers of Antichrist
    • - Re 9:3,5,10
  • Severe scourges
    • - 1Ki 12:11

Christ gave his disciples power over - Lu 10:19

Next Topic (Scribes)


Scribes - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Scribes
Previous topic (Scorpion, The) Smith's - Scribes

Scribes

Scribes

Antiquity of - Jud 5:14

Wore an inkhorn at their girdles - Eze 9:2,3

FAMILIES CELEBRATED FOR FURNISHING

  • Kenites
    • - 1Ch 2:55
  • Zebulun
    • - Jud 5:14
  • Levi
    • - 1Ch 24:6; 2Ch 34:13

Generally men of great wisdom - 1Ch 27:32

Often learned in the law - Ezr 7:6

Were ready writers - Ps 45:1

ACTED AS

  • Secretaries to kings
    • - 2Sa 8:17; 20:25; 2Ki 12:10; Es 3:12
  • Secretaries to prophets
    • - Jer 36:5,26
  • Notaries in courts of justice
    • - Jer 32:11,12
  • Religious teachers
    • - Ne 8:2-6
  • Writers of public documents
    • - 1Ch 24:6
  • Keepers of the muster-rolls of the host
    • - 2Ki 25:19; 2Ch 26:11; Jer 52:25

MODERN

  • Were doctors of the law
    • - Mr 12:28; Mt 22:35
  • Wore long robes and loved pre-eminence
    • - Mr 12:38,39
  • Sat in Moses' seat
    • - Mt 23:2
  • Were frequently Pharisees
    • - Ac 23:9
  • Esteemed wise and learned
    • - 1Co 1:20
  • Regarded as interpreters of Scripture
    • - Mt 2:4; 17:10; Mr 12:35
  • Their manner of teaching contrasting with that of Christ
    • - Mt 7:29; Mr 1:22
  • Condemned by Christ for hypocrisy
    • - Mt 23:15
  • Often offended at out Lord's conduct and teaching
    • - Mt 21:15; Mr 2:6,7,16; 3:22
  • Tempted our Lord
    • - Joh 8:3
  • Active in procuring our Lord's death
    • - Mt 26:3; Lu 23:10
  • Persecuted the Christians
    • - Ac 4:5; 18:21; 6:12

Illustrated of well instructed ministers of the gospel - Mt 13:52

Next Topic (Scriptures, The)


Scriptures, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Scribes) Nave's - Scriptures

Scriptures, The

Scriptures, The

Given by inspiration of God - 2Ti 3:16

Given by inspiration of the Holy Spirit - Ac 1:16; Heb 3:7; 2Pe 1:21

Christ sanctioned, by appealing to them - Mt 4:4; Mr 12:10; Joh 7:42

Christ taught out of - Lu 24:27

ARE CALLED THE

  • Word
    • - Jas 1:21-23; 1Pe 2:2
  • Word of God
    • - Lu 11:28; Heb 4:12
  • Word of Christ
    • - Col 3:16
  • Word of truth
    • - Jas 1:18
  • Holy Scriptures
    • - Ro 1:2; 2Ti 3:15
  • Scripture of truth
    • - Da 10:21
  • Book
    • - Ps 40:7; Re 22:19
  • Book of the Lord
    • - Isa 34:16
  • Book of the law
    • - Ne 8:3; Ga 3:10
  • Law of the Lord
    • - Ps 1:2; Isa 30:9
  • Sword of the Spirit
    • - Eph 6:17
  • Oracles of God
    • - Ro 3:2; 1Pe 4:11

Contain the promises of the gospel - Ro 1:2

Reveal the laws, statutes, and judgments of God - De 4:5,14; Ex 24:3,4

Record divine prophecies - 2Pe 1:19-21

Testify of Christ - Joh 5:39; Ac 10:43; 18:28; 1Co 15:3

Are full and sufficient - Lu 16:29,31

Are an unerring guide - Pr 6:23; 2Pe 1:19

Are able to make wise to salvation through faith in Christ Jesus - 2Ti 3:15

Are profitable both for doctrine and practice - 2Ti 3:16,17

DESCRIBED AS

  • Pure
    • - Ps 12:6; 119:140; Pr 30:5
  • True
    • - Ps 119:160; Joh 17:17
  • Perfect
    • - Ps 19:7
  • Precious
    • - Ps 19:10
  • Quick and powerful
    • - Heb 4:12

Written for our instruction - Ro 15:4

Intended for the use of all men - Ro 16:26

Nothing to be taken from, or added to - De 4:2; 12:32

One portion of, to be compared with another - 1Co 2:13

DESIGNED FOR

  • Regenerating
    • - Jas 1:18; 1Pe 1:23
  • Quickening
    • - Ps 119:50,93
  • Illuminating
    • - Ps 119:130
  • Converting the soul
    • - Ps 19:7
  • Making wise the simple
    • - Ps 19:7
  • Sanctifying
    • - Joh 17:17; Eph 5:26
  • Producing faith
    • - Joh 20:31
  • Producing hope
    • - Ps 119:49; Ro 15:4
  • Producing obedience
    • - De 17:19,20
  • Cleansing the heart
    • - Joh 15:3; Eph 5:26
  • Cleansing the ways
    • - Ps 119:9
  • Keeping from destructive paths
    • - Ps 17:4
  • Supporting life
    • - De 8:3; Mt 4:4
  • Promoting growth in grace
    • - 1Pe 2:2
  • Building up in the faith
    • - Ac 20:32
  • Admonishing
    • - Ps 19:11; 1Co 10:11
  • Comforting
    • - Ps 119:82; Ro 15:4
  • Rejoicing the heart
    • - Ps 19:8; 119:111

Work effectually in them that believe - 1Th 2:13

The letter of, without the spirit, killeth - Joh 6:63; 2Co 3:6

Ignorance of, a source of error - Mt 22:29; Ac 13:27

Christ enables us to understand - Lu 24:45

The Holy Spirit enable us to understand - Joh 16:13; 1Co 2:10-14

No prophecy of, is of any private interpretation - 2Pe 1:20

Everything should be tried by - Isa 8:20; Ac 17:11

SHOULD BE

  • The standard of teaching
    • - 1Pe 4:11
  • Believed
    • - Joh 2:22
  • Appealed to
    • - 1Co 1:31; 1Pe 1:16
  • Read
    • - De 17:19; Isa 34:16
  • Read publicly to ALL
    • - De 31:11-13; Ne 8:3; Jer 36:6; Ac 13:15
  • Known
    • - 2Ti 3:15
  • Received, not as the word of men, but as the word of God
    • - 1Th 2:13
  • Received with meekness
    • - Jas 1:21
  • Searched
    • - Joh 5:39; 7:52
  • Searched daily
    • - Ac 17:11
  • Laid up in the heart
    • - De 6:6; 11:18
  • Taught to children
    • - De 6:7; 11:19; 2Ti 3:15
  • Taught to ALL
    • - 2Ch 17:7-9; Ne 8:7,8
  • Talked of continually
    • - De 6:7
  • Not handled deceitfully
    • - 2Co 4:2
  • Not only heard, but obeyed
    • - Mt 7:24; Lu 11:28; Jas 1:22
  • Used against our spiritual enemies
    • - Mt 4:4,7,10; Eph 6:11,17

All should desire to hear - Ne 8:1

Mere hearers of, deceive themselves - Jas 1:22

Advantage of possessing - Ro 3:2

SAINTS

  • Love exceedingly
    • - Ps 119:97,113,159,167
  • Delight in
    • - Ps 1:2
  • Regard, as sweet
    • - Ps 119:103
  • Esteem, above all things
    • - Job 23:12
  • Long after
    • - Ps 119:82
  • Stand in awe of
    • - Ps 119:161; Isa 66:2
  • Keep, in remembrance
    • - Ps 119:16
  • Grieve when men disobey
    • - Ps 119:158
  • Hide, in their hearts
    • - Ps 119:11
  • Hope in
    • - Ps 119:74,81,147
  • Meditate in
    • - Ps 1:2; 119:99,148
  • Rejoice in
    • - Ps 119:162; Jer 15:16
  • Trust in
    • - Ps 119:42
  • Obey
    • - Ps 119:67; Lu 8:21; Joh 17:6
  • Speak of
    • - Ps 119:172
  • Esteem, as a light
    • - Ps 119:105
  • Pray to be taught
    • - Ps 119:12,13,33,66
  • Pray to be conformed to
    • - Ps 119:133
  • Plead the promises of, in prayer
    • - Ps 119:25,28,41,76,169

They who search, are truly noble - Ac 17:11

Blessedness of hearing and obeying - Lu 11:28; Jas 1:25

Let them dwell richly in you - Col 3:16

THE WICKED

  • Corrupt
    • - 2Co 2:17
  • Make, of none effect through their traditions
    • - Mr 7:9-13
  • Reject
    • - Jer 8:9
  • Stumble at
    • - 1Pe 2:8
  • Obey not
    • - Ps 119:158
  • Frequently wrest, to their own destruction
    • - 2Pe 3:16

Denunciations against those who add to, or take from - Re 22:18,19

Destruction of, punished - Jer 36:29-31

Next Topic (Sea, The)


Sea, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sea of glass
Easton's - Sea of Jazer
Easton's - Sea, The
Easton's - Sea, The molten
Previous topic (Scriptures, The) Nave's - Sea
Smith's - Sea
Smith's - Sea, Molten
Smith's - Sea, The Salt

Sea, The

Sea, The

The gathering together of the waters originally called - Ge 1:10

Great rivers often called - Isa 11:15; Jer 51:36

Lakes often called - De 3:17; Mt 8:24,27,32

God

  • Created
    • - Ex 20:11; Ps 95:5; Ac 14:15
  • Made the birds and fished out of
    • - Ge 1:20-22
  • Founded the earth upon
    • - Ps 24:2
  • Set bounds to, by a perpetual decree
    • - Job 26:10; 38:8,10,11; Pr 8:27,29
  • Measures the waters of
    • - Isa 40:12
  • Does what he pleases in
    • - Ps 135:6
  • Dries up, by his rebuke
    • - Isa 50:2; Na 1:4
  • Shakes, by his word
    • - Hag 2:6
  • Stills, by his power
    • - Ps 65:7; 89:9; 107:29

Of immense extent - Job 11:9; Ps 104:25

Of great depth - Ps 68:22

Rivers supplied by exhalations from - Ec 1:7

Replenished by rivers - Ec 1:7; Eze 47:8

CALLED THE

  • Deep
    • - Job 41:31; Ps 107:24; 2Co 11:25
  • Great waters
    • - Ps 77:19
  • Great and wide sea
    • - Ps 104:25

The clouds the garment of - Job 38:9

Darkness the swaddling band of - Job 38:9

Sand the barrier of - Jer 5:22

Inhabited by innumerable creatures great and small - Ps 104:25,26

The wonders of God seen in - Ps 107:24

Made to glorify God - Ps 69:34; 148:7

SEAS MENTIONED IN SCRIPTURE

  • The Adriatic or sea of Adria
    • - Ac 27:27
  • Mediterranean or great sea
    • - Nu 34:6; De 11:24; 34:2; Zec 14:8
  • Red Sea
    • - Ex 10:19; 13:18; 23:31
  • Sea of Joppa or sea of the Philistines
    • - Ezr 3:7; Ex 23:21
  • Salt of Dead Sea
    • - Ge 14:3; Nu 34:12
  • Sea of Galilee
    • - Mt 4:18; 8:32; Joh 6:1
  • Sea of Jazer
    • - Jer 48:32

Raised by the wind - Ps 107:25,26; Jon 1:4

Caused to foam by Leviathan - Job 41:31,32

THE WAVES OF

  • Raised upon high
    • - Ps 93:3; 107:25
  • Tossed to and fro
    • - Jer 5:22
  • Multitudinous
    • - Jer 51:42
  • Mighty
    • - Ps 93:4; Ac 27:41
  • Tumultuous
    • - Lu 21:25; Jude 1:13

The shore of, covered with sand - Ge 22:17; 1Ki 4:29; Job 6:3; Ps 78:27

Numerous islands in - Eze 26:18

Passed over in ships - Ps 104:26; 107:23

Sailing on, dangerous - Ac 27:9,20; 2Co 11:26

COMMERCIAL NATIONS

  • Often built cities on the borders of
    • - Ge 49:13; Eze 27:3; Na 3:8
  • Derived great wealth from
    • - De 33:19

Shall give up its dead at the last day - Re 20:13

The renewed earth shall be without - Re 21:1

ILLUSTRATIVE

  • Of heavy afflictions
    • - Isa 43:2; La 2:13
  • (Trouble,) of the wicked
    • - Isa 57:20
  • (Roaring,) of hostile armies
    • - Isa 5:30; Jer 6:23
  • (Waves of,) of righteousness
    • - Isa 48:18
  • (Waves of,) of devastating armies
    • - Eze 26:3,4
  • (Waves of,) of the unsteady
    • - Jas 1:6
  • (Covered with waters,) of the diffusion of spiritual
    • knowledge over the earth in the latter days - Isa 11:9; Hab 2:14
  • (Smooth as glass,) of the peace of heaven
    • - Re 4:6; 15:2

    Next Topic (Sealing of the Holy Spirit)


Sealing of the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sea, The)

Sealing of the Holy Spirit

Sealing of the Holy Spirit

Christ received - Joh 6:27

Saints receive - 2Co 1:22; Eph 1:13

Is to the day of redemption - Eph 4:30

The wicked do not receive - Re 9:4

Judgment suspended until all saints receive - Re 7:3

Typified - Ro 4:11

Next Topic (Seals)


Seals - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sealing of the Holy Spirit)

Seals

Seals

Called signet - Ge 38:18,25

Precious stones set in gold used as - Ex 28:11

Inscriptions upon, alluded to - 2Ti 2:19

Generally worn as rings or bracelets - Jer 22:24

IMPRESSIONS OF

  • Frequently taken in clay
    • - Job 38:14
  • Used for security
    • - Da 6:17; Mt 27:66
  • Attached to all royal decrees
    • - 1Ki 21:8; Es 3:12; 8:8
  • Attached to covenants
    • - Ne 9:38; 10:1
  • Attached to lease and transfers of property
    • - Jer 32:9-12,44
  • Set upon treasures
    • - De 32:34
  • Attached to the victims approved for sacrifice, alluded to
    • - Joh 6:27
  • Were given by kings as a badge of authority
    • - Ge 41:41,42

Illustrative of

  • Circumcision
    • - Ro 4:11
  • Converts
    • - 1Co 9:2
  • What is dear or valued
    • - So 8:6; Jer 22:24; Hag 2:23
  • Secrecy
    • - Da 12:4; Re 5:1; 10:4
  • Security
    • - So 4:12; 2Ti 2:19; Re 7:2-8; 20:3
  • Full approval
    • - Joh 3:33
  • Appropriation of saints to God by the Spirit
    • - 2Co 1:22; Eph 1:13; 4:30
  • Restraint
    • - Job 9:7; 37:7; Re 20:3

    Next Topic (Second Coming of Christ, The)


Second Coming of Christ, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Seals) Nave's - Second Death

Second Coming of Christ, The

Second Coming of Christ, The

Time of, unknown - Mt 24:36; Mr 13:32

CALLED THE

  • Times of refreshing from the presence of the Lord
    • - Ac 3:19
  • Times of restitution of all things
    • - Ac 3:21; Ro 8:21
  • Last time
    • - 1Pe 1:5
  • Appearing of Jesus Christ
    • - 1Pe 1:7
  • Revelation of Jesus Christ
    • - 1Pe 1:13
  • Glorious appearing of the great God and our Saviour
    • - Tit 2:13
  • Coming of the day of God
    • - 2Pe 3:12
  • Day of our Lord Jesus Christ
    • - 1Co 1:8

FORETOLD BY

  • Prophets
    • - Da 7:13; Jude 1:14
  • Himself
    • - Mt 25:31; Joh 14:3
  • Apostles
    • - Ac 3:20; 1Ti 6:14
  • Angels
    • - Ac 1:10,11

Signs preceding - Mt 24:3-51

The Manner of

  • In clouds
    • - Mt 24:30; 26:64; Re 1:7
  • In the glory of his Father
    • - Mt 16:27
  • In his own glory
    • - Mt 25:31
  • In flaming fire
    • - 2Th 1:8
  • With power and great glory
    • - Mt 24:30
  • As he ascended
    • - Ac 1:9,11
  • With a shout and the voice of the Archangel
    • - 1Th 4:16
  • Accompanied by Angels
    • - Mt 16:27; 25:31; Mr 8:38; 2Th 1:7
  • With his saints
    • - 1Th 3:13; Jude 1:14
  • Suddenly
    • - Mr 13:36
  • Unexpectedly
    • - Mt 24:44; Lu 12:40
  • As a thief in the night
    • - 1Th 5:2; 2Pe 3:10; Re 16:15
  • As the lightning
    • - Mt 24:27

The heavens and earth shall be dissolved, &c at - 2Pe 3:10,12

They who shall have died in Christ shall rise first at - 1Th 4:16

The saints alive at, shall be caught up to meet him - 1Th 4:17

Is not to make atonement - Heb 9:28; Ro 6:9,10; Heb 10:14

THE PURPOSES OF, ARE TO

  • Complete the salvation of saints
    • - Heb 9:28; 1Pe 1:5
  • Be glorified in his saints
    • - 2Th 1:10
  • Be admired in them that believe
    • - 2Th 1:10
  • Bring to light the hidden things of darkness
    • - 1Co 4:5
  • Judge
    • - Ps 50:3,4; Joh 5:22; 2Ti 4:1; Jude 1:15; Re 20:11-13
  • Reign
    • - Isa 24:23; Da 7:14; Re 11:15
  • Destroy death
    • - 1Co 15:25,26

Every eye shall see him at - Re 1:7

Should be always considered as at hand - Ro 13:12; Php 4:5; 1Pe 4:7

Blessedness of being prepared for - Mt 24:46; Lu 12:37,38

SAINTS

  • Assured of
    • - Job 19:25,26
  • Love
    • - 2Ti 4:8
  • Look for
    • - Php 3:20; Tit 2:13
  • Wait for
    • - 1Co 1:7; 1Th 1:10
  • Haste to
    • - 2Pe 3:12
  • Pray for
    • - Re 22:20
  • Should be ready for
    • - Mt 24:44; Lu 12:40
  • Should watch for
    • - Mt 24:42; Mr 13:35-37; Lu 21:36
  • Should be patient to
    • - 2Th 3:5; Jas 5:7,8

Shall be preserved to - Php 1:6; 2Ti 4:18; 1Pe 1:5; Jude 1:24

Shall not be ashamed at - 1Jo 2:28; 4:17

Shall be blameless at - 1Co 1:8; 1Th 3:13; 5:23; Jude 1:24

Shall be like him at - Php 3:21; 1Jo 3:2

Shall see him as he is, at - 1Jo 3:2

Shall appear with him in glory at - Col 3:4

Shall receive a crown of glory at - 2Ti 4:8; 1Pe 5:4

Shall reign with him at - Da 7:27; 2Ti 2:12; Re 5:10; 20:6; 22:5

Faith of, shall be found to praise at - 1Pe 1:7

THE WICKED

  • Scoff at
    • - 2Pe 3:3,4
  • Presume upon the delay of
    • - Mt 24:48
  • Shall be surprised by
    • - Mt 24:37-39; 1Th 5:3; 2Pe 3:10
  • Shall be punished at
    • - 2Th 1:8,9

The man of sin to be destroyed at - 2Th 2:8

Illustrated - Mt 25:6; Lu 12:36,39; 19:12,15

Next Topic (Seed)


Seed - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Second Coming of Christ, The) Nave's - Seed

Seed

Seed

Every herb, tree and grass yields its own - Ge 1:11,12,29

Each kind of, has its own body - 1Co 15:38

SOWING OF

  • Time for, called seed time
    • - Ge 8:22
  • Necessary to its productiveness
    • - Joh 12:24; 1Co 15:36
  • Required constant diligence
    • - Ec 11:4,6
  • Often attended with great waste
    • - Mt 13:4,5,7
  • Often attended with danger
    • - Ps 126:5,6

Yearly return of time of sowing, secured by covenant - Ge 8:21,22

The ground carefully ploughed, and prepared for - Isa 28:24,25

Often sown beside rivers - Ec 11:1; Isa 32:20

Often trodden into the ground, by the feet of oxen - Isa 32:20

Required to be watered by the rain - Isa 55:10

In Egypt required to be artificially watered - De 11:10

Yielded an abundant increase in Canaan - Ge 26:12; Mt 13:23

MOSAIC LAWS RESPECTING

  • Different kinds of, not to be sown in the same field
    • - Le 19:19; De 22:9
  • If dry, exempted from uncleanness though touched by an
    • unclean thing - Le 11:37
  • If wet, rendered unclean by contact with an unclean thing
    • - Le 11:38
  • The tithe of, to be given to God
    • - Le 27:30
  • Not to be sown during the sabbatical year
    • - Le 25:4,20
  • Not to be sown in year of jubilee
    • - Le 25:11

Difference between, and the plant which grows from it, noticed - 1Co 15:37,38

THE JEWS PUNISHED BY

  • Its rotting in the ground
    • - Joe 1:17; Mal 2:3
  • Its yielding but little increase
    • - Isa 5:10; Hag 1:6
  • Its increase being consumed by locusts
    • - De 28:38; Joe 1:4
  • Its increase being consume by enemies
    • - Le 26:16; De 28:33,51
  • Its being choked by thorns
    • - Jer 12:13; Mt 13:7

ILLUSTRATIVE OF

  • The word of God
    • - Lu 8:11; 1Pe 1:23
  • Spiritual life
    • - 1Jo 3:9

SOWING, ILLUSTRATIVE OF

  • Preaching the gospel
    • - Mt 13:3,32; 1Co 9:11
  • Scattering or dispersing a people
    • - Zec 10:9
  • Christian liberality
    • - Ec 11:6; 2Co 9:6
  • Men's works producing a corresponding recompence
    • - Job 4:8; Ho 10:12; Ga 6:7,8
  • The death of Christ and its effects
    • - Joh 12:24
  • The burial of the body
    • - 1Co 15:36-38

    Next Topic (Seeking God)


Seeking God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Seed)

Seeking God

Seeking God

Commanded - Isa 55:6; Mt 7:7

INCLUDES SEEKING

  • His Name
    • - Ps 83:16
  • His word
    • - Isa 34:16
  • His face
    • - Ps 27:8; 105:4
  • His strength
    • - 1Ch 16:11; Ps 105:4
  • His commandments
    • - 1Ch 28:8; Mal 2:7
  • His precepts
    • - Ps 119:45,94
  • His kingdom
    • - Mt 6:33; Lu 12:31
  • His righteousness
    • - Mt 6:33
  • Christ
    • - Mal 3:1; Lu 2:15,16
  • Honour which comes from him
    • - Joh 5:44
  • Justification by Christ
    • - Ga 2:16,17
  • The city which God has prepared
    • - Heb 11:10,16; 13:14

By prayer - Job 8:5; Da 9:3

In his house - De 12:5; Ps 27:4

SHOULD BE

  • Immediate
    • - Ho 10:12
  • Evermore
    • - Ps 105:4
  • While he may be found
    • - Isa 55:6
  • With diligence
    • - Heb 11:6
  • With the heart
    • - De 4:29; 1Ch 22:19
  • In the day of trouble
    • - Ps 77:2

Ensures

  • His being found
    • - De 4:29; 1Ch 28:9; Pr 8:17; Jer 29:13
  • His favour
    • - La 3:25
  • His protection
    • - Ezr 8:22
  • His not forsaking us
    • - Ps 9:10
  • Life
    • - Ps 69:32; Am 5:4,6
  • Prosperity
    • - Job 8:5,6; Ps 34:10
  • Being heard of him
    • - Ps 34:4
  • Understanding all things
    • - Pr 28:5
  • Gifts of righteousness
    • - Ho 10:12

Imperative upon all - Isa 8:19

Afflictions designed to lead to - Ps 78:33,34; Ho 5:15

None, by nature, are found to be engaged in - Ps 14:2; Ro 3:11; Lu 12:23,30

SAINTS

  • Specially exhorted to
    • - Zep 2:3
  • Desirous of
    • - Job 5:8
  • Purpose, in heart
    • - Ps 27:8
  • Prepare their hearts for
    • - 2Ch 30:19
  • Set their hearts to
    • - 2Ch 11:16
  • Engage in, with the whole heart
    • - 2Ch 15:12; Ps 119:10
  • Early in
    • - Job 8:5; Ps 63:1; Isa 26:9
  • Earnest in
    • - So 3:2,4
  • Characterised by
    • - Ps 24:6

Is never in vain - Isa 45:19

Blessedness of - Ps 119:2

Leads to joy - Ps 70:4; 105:3

Ends in praise - Ps 22:26

Promise connected with - Ps 69:32

Shall be rewarded - Heb 11:6

THE WICKED

  • Are gone out of the way of
    • - Ps 14:2,3; Ro 3:11,12
  • Prepare not their hearts for
    • - 2Ch 12:14
  • Refuse, through pride
    • - Ps 10:4
  • Not led to, by affliction
    • - Isa 9:13
  • Sometimes pretend to
    • - Ezr 4:2; Isa 58:2
  • Rejected, when too late in
    • - Pr 1:28

They who neglect denounced - Isa 31:1

Punishment of those who neglect - Zep 1:4-6

Exemplified

  • Asa
    • - 2Ch 14:7
  • Jehoshaphat
    • - 2Ch 17:3,4
  • Uzziah
    • - 2Ch 26:5
  • Hezekiah
    • - 2Ch 31:21
  • Josiah
    • - 2Ch 34:3
  • Ezra
    • - Ezr 7:10
  • David
    • - Ps 34:4
  • Daniel
    • - Da 9:3,4

    Next Topic (Self-delusion)


Self-delusion - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Seeking God) Nave's - Self-delusion

Self-delusion

Self-delusion

A characteristic of the wicked - Ps 49:18

Prosperity frequently leads to - Ps 30:6; Ho 12:8; Lu 12:17-19

Obstinate sinners often given up to - Ps 81:11,12; Ho 4:17; 2Th 2:10,11

EXHIBITED IN THINKING THAT

  • Our own ways are right
    • - Pr 14:12
  • We should adhere to established wicked practices
    • - Jer 44:17
  • We are pure
    • - Pr 30:12
  • We are better than others
    • - Lu 18:11
  • We are rich in spiritual things
    • - Re 3:17
  • We may have peace while in sin
    • - De 29:19
  • We are above adversity
    • - Ps 10:6
  • Gifts entitle us to heaven
    • - Mt 7:21,22
  • Privileges entitle us to heaven
    • - Mt 3:9; Lu 13:25,26
  • God will not punish our sins
    • - Ps 10:11; Jer 5:12
  • Christ shall not come to judge
    • - 2Pe 3:4
  • Our lives shall be prolonged
    • - Isa 56:12; Lu 12:19; Jas 4:13

Frequently preserved in, to the last - Mt 7:22; 25:11,12; Lu 13:24,25

Fatal consequences of - Mt 7:23; 24:48-51; Lu 12:20; 1Th 5:3

Exemplified

  • Ahab
    • - 1Ki 20:27,34
  • Israelites
    • - Ho 12:8
  • Jews
    • - Joh 8:33,41
  • Church of Laodicea
    • - Re 3:17
  • Babylon
    • - Isa 47:7-11

    Next Topic (Self-denial)


Self-denial - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Self-delusion) Nave's - Self-denial

Self-denial

Self-denial

Christ set an example of - Mt 4:8-10; 8:20; Joh 6:38; Ro 15:3; Php 2:6-8

A test of devotedness to Christ - Mt 10:37,38; Lu 9:23,24

NECESSARY

  • In following Christ
    • - Lu 14:27-33
  • In the warfare of saints
    • - 2Ti 2:4
  • To the triumph of saints
    • - 1Co 9:25-27

Ministers especially called to exercise - 2Co 6:4,5

SHOULD BE EXERCISED IN

  • Denying ungodliness and worldly lusts
    • - Ro 6:12; Tit 2:12
  • Controlling the appetite
    • - Pr 23:2
  • Abstaining from fleshly lusts
    • - 1Pe 2:11
  • No longer living to lusts of men
    • - 1Pe 4:2
  • Mortifying sinful lusts
    • - Mr 9:43; Col 3:5
  • Mortifying deeds of the body
    • - Ro 8:13
  • Not pleasing ourselves
    • - Ro 15:1-3
  • Not seeking out own profit
    • - 1Co 10:24,33; 13:5; Php 2:4
  • Preferring the profit of others
    • - Ro 14:20,21; 1Co 10:24,33
  • Assisting others
    • - Lu 3:11
  • Even lawful things
    • - 1Co 10:23
  • Forsaking all
    • - Lu 14:33
  • Taking up the cross and following Christ
    • - Mt 10:38; 16:24
  • Crucifying the flesh
    • - Ga 5:24
  • Being crucified with Christ
    • - Ro 6:6
  • Being crucified to the world
    • - Ga 6:14
  • Putting off the old man which is corrupt
    • - Eph 4:22; Col 3:9
  • Preferring Christ to all earthly relations
    • - Mt 8:21,22; Lu 14:26

Becomes strangers and pilgrims - Heb 11:13-15; 1Pe 2:11

Danger of neglecting - Mt 16:25,26; 1Co 9:27

Reward of - Mt 19:28,29; Ro 8:13

Happy result - 2Pe 1:4

Exemplified

  • Abraham
    • - Ge 13:9; Heb 11:8,9
  • Widow of Zarephath
    • - 1Ki 17:12-15
  • Esther
    • - Es 4:16
  • Rechabites
    • - Jer 35:6,7
  • Daniel
    • - Da 1:8-16
  • Apostles
    • - Mt 19:27
  • Simon, Andrew, James, and John
    • - Mr 1:16-20
  • Poor Widow
    • - Lu 21:4
  • The Christians
    • - Ac 2:45; 4:34
  • Barnabas
    • - Ac 4:36,37
  • Paul
    • - Ac 20:24; 1Co 9:19,27
  • Moses
    • - Heb 11:24,25

    Next Topic (Self-examination)


Self-examination - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Self-denial) Nave's - Self-examination

Self-examination

Self-examination

Enjoined - 2Co 13:5

Necessary before the communion - 1Co 11:28

Cause of difficulty in - Jer 17:9

SHOULD BE ENGAGED IN

  • With holy awe
    • - Ps 4:4
  • With diligent search
    • - Ps 77:6; La 3:40
  • With prayer for divine searching
    • - Ps 26:2; 139:23,24
  • With purpose of amendment
    • - Ps 119:59; La 3:40

Advantages of - 1Co 11:31; Ga 6:4; 1Jo 3:20-22

Next Topic (Selfishness)


Selfishness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Self-examination) Nave's - Selfishness

Selfishness

Selfishness

Contrary to the law of God - Le 19:18; Mt 22:39; Jas 2:8

The example of Christ condemns - Joh 4:34; Ro 15:3; 2Co 8:9

God hates - Mal 1:10

EXHIBITED IN

  • Being lovers of ourselves
    • - 2Ti 3:2
  • Pleasing ourselves
    • - Ro 15:1
  • Seeking our own
    • - 1Co 10:33; Php 2:21
  • Seeking after gain
    • - Isa 56:11
  • Seeking undue precedence
    • - Mt 20:21
  • Living to ourselves
    • - 2Co 5:15
  • Neglect of the poor
    • - 1Jo 3:17
  • Serving God for reward
    • - Mal 1:10
  • Performing duty for reward
    • - Mic 3:11

Inconsistent with Christian love - 1Co 13:5

Inconsistent with communion of saints - Ro 12:4,5; 1Co 12:12-27

Especially forbidden to saints - 1Co 10:24; Php 2:4

The love of Christ should constrain us to avoid - 2Co 5:14,15

Ministers should be devoid of - 1Co 9:19-23; 10:33

All men addicted to - Eph 2:3; Php 2:21

Saints falsely accused of - Job 1:9-11

Characteristic of the last days - 2Ti 3:1,2

Exemplified

  • Cain
    • - Ge 4:9
  • Nabal
    • - 1Sa 25:3,11
  • Haman
    • - Es 6:6
  • Priests
    • - Isa 56:11
  • Jews
    • - Zec 7:6
  • James and John
    • - Mr 10:37
  • Multitude
    • - Joh 6:26

    Next Topic (Self-righteousness)


Self-righteousness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Selfishness) Nave's - Self-righteousness

Self-righteousness

Self-righteousness

Man is prone to - Pr 20:6; 30:12

Hateful to God - Lu 16:15

IS VAIN BECAUSE OUR RIGHTEOUSNESS IS

  • But external
    • - Mt 23:25-28; Lu 11:39-44
  • But partial
    • - Mt 23:25; Lu 11:44
  • No better than filthy rags
    • - Isa 64:6
  • Ineffectual for salvation
    • - Job 9:30,31; Mt 5:20; Ro 3:20
  • Unprofitable
    • - Isa 57:12

Is boastful - Mt 23:30

THEY WHO ARE GIVEN TO

  • Audaciously approach God
    • - Lu 18:11
  • Seek to justify themselves
    • - Lu 10:29
  • Seek to justify themselves before men
    • - Lu 16:15
  • Reject the righteousness of God
    • - Ro 10:3
  • Condemn others
    • - Mt 9:11-13; Lu 7:39
  • Consider their own way right
    • - Pr 21:2
  • Despise others
    • - Isa 65:5; Lu 18:9
  • Proclaim their own goodness
    • - Pr 20:6
  • Are pure in their own eyes
    • - Pr 30:12
  • Are abominable before God
    • - Isa 65:5

Folly of - Job 9:20

Saints renounce - Php 3:7-10

Warning against - De 9:4

Denunciation against - Mt 23:27,28

Illustrated - Lu 18:10-12

Exemplified

  • Saul
    • - 1Sa 15:13
  • Young man
    • - Mt 19:20
  • Lawyer
    • - Lu 10:25,29
  • Pharisees
    • - Lu 11:39; Joh 8:33; 9:28
  • Israel
    • - Ro 10:3
  • Church of Laodicea
    • - Re 3:17

    Next Topic (Self-will and Stubbornness)


Self-will and Stubbornness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Self-righteousness) Nave's - Self-will

Self-will and Stubbornness

Self-will and Stubbornness

Forbidden - 2Ch 30:8; Ps 75:5; 95:8

PROCEED FROM

  • Unbelief
    • - 2Ki 17:14
  • Pride
    • - Ne 9:16,29
  • An evil heart
    • - Jer 7:24

God knows - Isa 48:4

EXHIBITED IN

  • Refusing to hearken to God
    • - Pr 1:24
  • Refusing to hearken to the messengers of God
    • - 1Sa 8:19; Jer 44:16; Zec 7:11
  • Refusing to walk in the ways of God
    • - Ne 9:17; Ps 78:10; Isa 42:24; Jer 6:16
  • Refusing to hearken to parents
    • - De 21:18,19
  • Refusing to receive correction
    • - De 21:18; Jer 5:3; 7:28
  • Rebelling against God
    • - De 31:27; Ps 78:8
  • Resisting the Holy Spirit
    • - Ac 7:51
  • Walking in the counsels of an evil heart
    • - Jer 7:24; 23:17
  • Hardening the neck
    • - Ne 9:16
  • Hardening the heart
    • - 2Ch 36:13
  • Going backward and not forward
    • - Jer 7:24

Heinousness of - 1Sa 15:23

MINISTERS SHOULD

  • Be without
    • - Tit 1:7
  • Warn their people against
    • - Heb 3:7-12
  • Pray that their people may be forgiven for
    • - Ex 34:9; De 9:27

Characteristic of the wicked - Pr 7:11; 2Pe 2:10

The wicked cease not from - Jud 2:19

Punishment for - De 21:21; Pr 29:1

Illustrated - Ps 32:9; Jer 31:18

Exemplified

  • Simeon and Levi
    • - Ge 49:6
  • Israelites
    • - Ex 32:9; De 9:6,13
  • Saul
    • - 1Sa 15:19-23
  • David
    • - 2Sa 24:4
  • Josiah
    • - 2Ch 35:22
  • Zedekiah
    • - 2Ch 36:13

    Next Topic (Serpents)


Serpents - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Self-will and Stubbornness)

Serpents

Serpents

Created by God - Job 26:13

Characterised as subtle - Ge 3:1; Mt 10:16

Called crooked - Job 26:13; Isa 27:1

Unclean and unfit for food - Mt 7:10

INFEST

  • Hedges
    • - Ec 10:8
  • Holes in walls
    • - Am 5:19
  • Deserts
    • - De 8:15

Produced from eggs - Isa 59:5

Cursed above all creatures - Ge 3:14

Doomed to creep on their belly - Ge 3:14

Doomed to eat their food mingled with dust - Ge 3:14; Isa 65:25; Mic 7:17

Many kinds of poisonous - De 32:24; Ps 58:4

All kinds of, can be tamed - Jas 3:7

Were often enchanted or fascinated - Ec 10:11

Dangerous to travellers - Ge 49:17

Man's aversion and hatred to - Ge 3:15

Often sent as a punishment - Nu 21:6; De 32:24; 1Co 10:9

MIRACLES CONNECTED WITH

  • Moses' rod turned into
    • - Ex 4:3; 7:9,15
  • Israelites cured by looking at one of brass
    • - Nu 21:8,9; Joh 3:14,15
  • Power over, given to the disciples
    • - Mr 16:18; Lu 10:19

ILLUSTRATIVE

  • Of the devil
    • - Ge 3:1; 2Co 11:3; Re 12:9; 20:2
  • Of hypocrites
    • - Mt 23:33
  • Of the tribe of Dan
    • - Ge 49:17
  • Of enemies who harass and destroy
    • - Isa 14:29; Jer 8:17
  • (Sharp tongue of,) of malice of the wicked
    • - Ps 140:3
  • (Poisonous bite of,) of baneful effects of wine
    • - Pr 23:21,32

    Next Topic (Servants)


Servants - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Serpents)

Servants

Servants

Early mention of - Ge 9:25,26

DIVIDED INTO

  • Male
    • - Ge 24:34; 32:5
  • Female
    • - Ge 16:6; 32:5
  • Bond
    • - Ge 43:18; Le 25:46
  • Hired
    • - Mr 1:20; Lu 15:17

Persons devoted to the service of another so called - Ps 119:49; Isa 56:6

The subjects of a prince or king so called - Ex 9:20; 11:8

Persons of low condition so called - Ec 10:7

Persons devoted to God so called - Ps 119:49; Isa 56:6; Ro 1:1

The term often used to express humility - Ge 18:3; 33:5; 1Sa 20:7; 1Ki 20:32

HIRED

  • Called hireling
    • - Job 7:1; Joh 10:12,13
  • Engaged by the year
    • - Le 25:53; Isa 16:14
  • Engaged by the day
    • - Mt 20:2
  • Not to be oppressed
    • - De 24:14
  • To be paid without delay at the expiration of their service
    • - Le 19:13; De 24:15
  • To be esteemed worthy of their hire
    • - Lu 10:7
  • To partake of the produce of the land in the sabbatical
    • year - Le 25:6
  • If foreigners not allowed to partake of the passover or
    • holy things - Ex 12:45; Le 22:10
  • Anxiety of, for the end of their daily toil, alluded to
    • - Job 7:2
  • Hebrew slaves serving their brethren to be treated as
    • - Le 25:39,40
  • Hebrew slaves serving strangers to be treated as
    • - Le 25:47,53
  • Often stood in the market place waiting for employment
    • - Mt 20:1-3
  • Often will fed and taken care of
    • - Lu 15:17
  • Often oppressed and their wages kept back
    • - Mal 3:5; Jas 5:4

SLAVES OR BOND

  • Called bondmen
    • - Ge 43:18; 44:9
  • By birth
    • - Ge 14:14; Ps 116:16; Jer 2:14
  • By purchase
    • - Ge 17:27; 37:36
  • Captives taken in war often kept as
    • - De 20:14; 2Ki 5:2
  • Strangers sojourning in Israel might be purchased as
    • - Le 25:45
  • Persons belonging to other nations might be purchased as
    • - Le 25:44
  • Persons unable to pay their debts liable to be sold as
    • - 2Ki 4:1; Ne 5:4,5; Mt 18:25
  • Thieves unable to make restitution were sold as
    • - Ex 22:3
  • More valuable than hired servants
    • - De 15:18
  • When Israelites not to be treated with rigour
    • - Le 25:39,40,46
  • When Israelites to have their liberty after six years
    • service - Ex 21:2; De 15:12
  • Israelites sold as, refusing their liberty, to have their
    • ears bored to the door - Ex 21:5,6; De 15:16,17
  • Israelites sold to strangers as, might be redeemed by their
    • nearest of kin - Le 25:47-55
  • All Israelites sold as, to be free at the jubilee
    • - Le 25:10,40,41,54
  • Could not when set free demand wives or children procured
    • during servitude - Ex 21:3,4
  • To be furnished liberally, when their servitude expired
    • - De 15:13,14
  • When foreigners to be circumcised
    • - Ge 17:13,27; Ex 12:44
  • To be allowed to rest on the Sabbath
    • - Ex 20:10
  • To participate in all national rejoicings
    • - De 12:18; 16:11,14
  • Persons of distinction had many
    • - Ge 14:14; Ec 2:7
  • Engaged in the most menial offices
    • - 1Sa 25:41; Joh 13:4,5
  • Maimed of injured by masters to have their freedom
    • - Ex 21:26,27
  • Masters to be recompensed for injury done to
    • - Ex 21:32
  • Laws respecting the killing of
    • - Ex 21:20,21
  • Of others not to be coveted or enticed away
    • - Ex 20:17; De 5:21
  • Seeking protection not to be delivered up to masters
    • - De 23:15
  • Custom of branding, alluded to
    • - Ga 6:17
  • Sometimes rose to rank and station
    • - Ec 10:7
  • Sometimes intermarried with their master's family
    • - 1Ch 2:34,35
  • Laws respecting marriage with female
    • - Ex 21:7-11
  • Seizing and stealing of men for, condemned and punished by
    • the law - Ex 21:16; De 24:7; 1Ti 1:10
  • Laws respecting, often violated
    • - Jer 34:8-16

BOND, ILLUSTRATIVE

  • Of Christ
    • - Ps 40:6; Heb 10:5; Php 2:7,8
  • Of saints
    • - 1Co 6:20; 7:23
  • Of the wicked
    • - 2Pe 2:19; Ro 6:16,19

Christ condescended to the office of - Mt 20:28; Lu 22:27; Joh 13:5; Php 2:7

Are inferior to their masters - Lu 22:27

Should follow Christ's example - 1Pe 2:21

DUTIES OF, TO MASTERS

  • To pray for them
    • - Ge 24:12
  • To honour them
    • - Mal 1:6; 1Ti 6:1
  • To revere them the more, when they are believers
    • - 1Ti 6:2
  • To be subject to them
    • - 1Pe 2:18
  • To obey them
    • - Eph 6:5; Tit 2:9
  • To attend to their call
    • - Ps 123:2
  • To please them well in all things
    • - Tit 2:9
  • To sympathise with them
    • - 2Sa 12:18
  • To prefer their business to their own necessary food
    • - Ge 24:33
  • To bless God for mercies shown to them
    • - Ge 24:27,48
  • To be faithful to them
    • - Lu 16:10-12; 1Co 4:2; Tit 2:10
  • To be profitable to them
    • - Lu 19:15,16,18; Phm 1:11
  • To be anxious for their welfare
    • - 1Sa 25:14-17; 2Ki 5:2,3
  • To be earnest in transacting their business
    • - Ge 24:54-56
  • To be prudent in the management of their affairs
    • - Ge 24:34-49
  • To be industrious in labouring for them
    • - Ne 4:16,23
  • To be kind and attentive to their guests
    • - Ge 43:23,24
  • To be submissive even to the froward
    • - Ge 16:6,9; 1Pe 2:18
  • Not to answer them rudely
    • - Tit 2:9
  • Not to serve them with eye-service, as men-pleasers
    • - Eph 6:6; Col 3:22
  • Not to defraud them
    • - Tit 2:10

Should be contented in their situation - 1Co 7:20,21

Should be compassionate to their fellows - Mt 18:33

SHOULD SERVE

  • For conscience towards God
    • - 1Pe 2:19
  • In the fear of God
    • - Eph 6:5; Col 3:22
  • As the servants of Christ
    • - Eph 6:5,6
  • Heartily, as to the Lord, and not to men
    • - Eph 6:7; Col 3:23
  • As doing the will of God from the heart
    • - Eph 6:6
  • In singleness of heart
    • - Eph 6:5; Col 3:22
  • With good will
    • - Eph 6:7

When patient under injury are acceptable to God - 1Pe 2:19,20

When Good

  • Are the servants of Christ
    • - Col 3:24
  • Are brethren beloved in the Lord
    • - Phm 1:16
  • Are the Lord's freemen
    • - 1Co 7:22
  • Are partakers of gospel privileges
    • - 1Co 12:13; Ga 3:28; Eph 6:8; Col 3:11
  • Deserve the confidence of their masters
    • - Ge 24:2,4,10; 39:4
  • Often exalted
    • - Ge 41:40; Pr 17:2
  • Often advanced by master
    • - Ge 39:4,5
  • To be honoured
    • - Ge 24:31; Pr 27:18
  • Bring God's blessing upon their masters
    • - Ge 30:27,30; 39:3
  • Adorn the doctrine of God their Saviour in all things
    • - Tit 2:10
  • Have God with them
    • - Ge 31:42; 39:21; Ac 7:9,10
  • Are prospered by God
    • - Ge 39:3
  • Are protected by God
    • - Ge 31:7
  • Are guided by God
    • - Ge 24:7,27
  • Are blessed by God
    • - Mt 24:46
  • Are mourned over after death
    • - Ge 35:8
  • Shall be rewarded
    • - Eph 6:8; Col 3:24

The property of masters increased by faithful - Ge 30:29,30

CHARACTERISTICS OF WICKED SERVANTS

  • Eye-service
    • - Eph 6:6; Col 3:22
  • Men-pleasers
    • - Eph 6:6; Col 3:22
  • Deceit
    • - 2Sa 19:26; Ps 101:6,7
  • Quarrelsomeness
    • - Ge 13:7; 26:20
  • Covetousness
    • - 2Ki 5:20
  • Lying
    • - 2Ki 5:22,24
  • Stealing
    • - Tit 2:10
  • Gluttony
    • - Mt 24:49
  • Unmerciful to their fellows
    • - Mt 18:30
  • Will not submit to correction
    • - Pr 29:19
  • Do not bear to be exalted
    • - Pr 30:21,22; Isa 3:5
  • Shall be punished
    • - Mt 24:50

Good-Exemplified

  • Eliezer
    • - Ge 24:1-67
  • Deborah
    • - Ge 24:59; 35:8
  • Jacob
    • - Ge 31:36-40
  • Joseph
    • - Ge 39:3; Ac 7:10
  • Servants of Boaz
    • - Ru 2:4
  • Jonathan's armour bearer
    • - 1Sa 14:6,7
  • David's servants
    • - 2Sa 12:18
  • Captive maid
    • - 2Ki 5:2-4
  • Servants of Naaman
    • - 2Ki 5:13
  • Servants of Centurion
    • - Mt 8:9
  • Servants of Cornelius
    • - Ac 10:7
  • Onesimus after his conversion
    • - Phm 1:11

Bad-Exemplified

  • Servants of Abraham and Lot
    • - Ge 13:7
  • Servants of Abimelech
    • - Ge 21:25
  • Absalom's servants [Absalom's servants obeyed a bad master;
    • they were bad men rather than bad servants] - 2Sa 13:28,29; 14:30
  • Ziba
    • - 2Sa 16:1-4
  • Servants of Shimei
    • - 1Ki 2:39
  • Jeroboam
    • - 1Ki 11:26
  • Zimri
    • - 1Ki 16:9
  • Gehazi
    • - 2Ki 5:20
  • Servants of Amon
    • - 2Ki 21:23
  • Job's servants
    • - Job 19:16
  • Servants of the High Priest
    • - Mr 14:65
  • Onesimus before his conversion
    • - Phm 1:11

    Next Topic (Sheep)


Sheep - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sheep
Previous topic (Servants) Nave's - Sheep
Nave's - Sheep Gate
Nave's - Sheep Market
Smith's - Sheep

Sheep

Sheep

Clean and used as food - De 14:4

DESCRIBED AS

  • Innocent
    • - 2Sa 24:17
  • Sagacious
    • - Joh 10:4,5
  • Agile
    • - Ps 114:4,6
  • Being covered with a fleece
    • - Job 31:20
  • Remarkably prolific
    • - Ps 107:41; 144:13; So 4:2; Eze 36:37

Bleating of, alluded to - Jud 5:16; 1Sa 15:14

Under man's care from the earliest age - Ge 4:4

Constituted a great part of patriarchal wealth - Ge 13:5; 24:25; 26:14

Males of called rams - 1Sa 15:22; Jer 51:40

Females of, called ewes - Ps 78:71

Young of, called lambs - Ex 12:3; Isa 11:6

PLACES CELEBRATED FOR

  • Kedar
    • - Eze 27:21
  • Bashan
    • - De 32:14
  • Nebaioth
    • - Isa 60:7
  • Bozrah
    • - Mic 2:12

Flesh of, extensively used as food - 1Sa 25:18; 1Ki 1:19; 4:23; Ne 5:18; Isa 22:13

Milk of, used as food - De 32:14; Isa 7:21,22; 1Co 9:7

Skins of, worn as clothing by the poor - Heb 11:37

Skins of, made into a covering for the tabernacle - Ex 25:5; 36:10; 39:34

Wool of, made into clothing - Job 31:20; Pr 31:13; Eze 34:3

Offered in sacrifice from the earliest age - Ge 4:4; 8:20; 15:9,10

Offered in sacrifice under the law - Ex 20:24; Le 1:10; 1Ki 8:5,63

FLOCKS OF

  • Attended by members of the family
    • - Ge 29:9; Ex 2:16; 1Sa 16:11
  • Attended by servants
    • - 1Sa 17:20; Isa 61:5
  • Guarded by dogs
    • - Job 30:1
  • Kept in folds or cotes
    • - 1Sa 24:3; 2Sa 7:8; Joh 10:1
  • Conducted to the richest pastures
    • - Ps 23:2
  • Fed on the mountains
    • - Ex 3:1; Eze 34:6,13
  • Fed in the valleys
    • - Isa 65:10
  • Frequently covered the pastures
    • - Ps 65:13
  • Watered every day
    • - Ge 29:8-10; Ex 2:16,17
  • Made to rest at noon
    • - Ps 23:2; So 1:7
  • Followed the shepherd
    • - Joh 10:4,27
  • Fled from strangers
    • - Joh 10:5

Washed and shorn every year - So 4:2

Firstlings of, not to be shorn - De 15:19

Firstlings of, not to be redeemed - Nu 18:17

Firstlings of, could not be dedicated as a free-will offering - Le 27:26

Tithe of, given to the Levites - 2Ch 31:4-6

First wool of, given to the priests - De 18:4

Time of shearing, a time of rejoicing - 1Sa 25:2,11,36; 2Sa 13:23

WERE FREQUENTLY

  • Given as presents
    • - 2Sa 17:29; 1Ch 12:40
  • Given as tribute
    • - 2Ki 3:4; 2Ch 17:11
  • Destroyed by wild beasts
    • - Jer 50:17; Mic 5:8; Joh 10:12
  • Taken in great numbers in war
    • - Jud 6:4; 1Sa 14:32; 1Ch 5:21; 2Ch 14:15
  • Cut off by disease
    • - Ex 9:3

False prophets assume the simple appearance - Mt 7:15

ILLUSTRATIVE

  • Of the Jews
    • - Ps 74:1; 78:52; 79:13
  • Of the people of Christ
    • - Joh 10:7-26; 21:16,17; Heb 13:20; 1Pe 5:2
  • Of the wicked in their death
    • - Ps 49:14
  • Of those under God's judgment
    • - Ps 44:1
  • (In patience and simplicity,) of patience, of Christ
    • - Isa 53:7
  • (In proneness to wander,) of those who depart from God
    • - Ps 119:176; Isa 53:6; Eze 34:16
  • (Lost,) of the unregenerate
    • - Mt 10:6
  • (When found,) of restored sinners
    • - Lu 15:5,7
  • (Separation from the goats,) of the separation of saints
    • from the wicked - Mt 25:32,33

    Next Topic (Shepherds)


Shepherds - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sheep)

Shepherds

Shepherds

Early mention of - Ge 4:2

Usually carried a scrip or bag - 1Sa 17:40

Carried a staff or rod - Le 27:32; Ps 23:4

Dwelt in tents while tending their flocks - So 1:8; Isa 38:12

Members of the family both male and female acted as - Ge 29:6; 1Sa 16:11; 17:15

Had hired keepers under them - 1Sa 17:20

The unfaithfulness of hireling, alluded to - Joh 10:12

CARE OF THE SHEEP BY, EXHIBITED IN

  • Knowing them
    • - Joh 10:14
  • Going before and leading them
    • - Ps 77:20; 78:52; 80:1
  • Seeking out good pasture for them
    • - 1Ch 4:39-41; Ps 23:2
  • Numbering them when they return from pasture
    • - Jer 33:13
  • Watching over them by night
    • - Lu 2:8
  • Tenderness to the ewes in lamb, and to the young
    • - Ge 33:13,14; Ps 78:71
  • Defending them when attacked by wild beasts
    • - 1Sa 17:34-36; Am 3:12
  • Searching them out when lost and straying
    • - Eze 34:12; Lu 15:4,5
  • Attending them when sick
    • - Eze 34:16

An abomination to the Egyptians - Ge 46:34

ILLUSTRATIVE

  • Of God as leader of Israel
    • - Ps 77:20; 80:1
  • Of Christ as the good shepherd
    • - Eze 34:23; Zec 13:7; Joh 10:14; Heb 13:20
  • Of kings as the leaders of the people
    • - Isa 44:28; Jer 6:3; 49:19
  • Of ministers of the gospel
    • - Jer 23:4
  • (Searching out straying sheep,) of Christ seeking the lost
    • - Eze 34:12; Lu 15:2-7
  • (Their care and tenderness,) of tenderness of Christ
    • - Isa 40:11; Eze 34:13-16
  • (Ignorant and foolish,) of bad ministers
    • - Isa 56:11; Jer 50:6; Eze 34:2,10; Zec 11:7,8,15-17

    Next Topic (Shewbread)


Shewbread - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Shewbread
Previous topic (Shepherds) Nave's - Shewbread (showbread)
Smith's - Shewbread

Shewbread

Shewbread

Twelve cakes of fine flour - Le 24:5

Called hallowed bread - 1Sa 21:4

Materials for, provided by the people - Le 24:8; Ne 10:32,33

Prepared by Levites - 1Ch 9:32; 23:29

Placed in two rows on the table by the priests - Ex 25:30; 40:23; Le 24:6

TABLE OF

  • Dimensions of
    • - Ex 25:23
  • Covered with gold
    • - Ex 25:24
  • Had an ornamental border
    • - Ex 25:25
  • Had staves of shittim wood covered with gold
    • - Ex 25:28
  • Had rings of gold in the corners for the staves
    • - Ex 25:26,27
  • Had dishes, spoons, covers, and bowls of gold
    • - Ex 25:29
  • Placed in the north side of the tabernacle
    • - Ex 40:22; Heb 9:2
  • Directions for removing
    • - Nu 4:7

Pure frankincense placed on - Le 24:7

Was changed every Sabbath day - Le 24:8

After removal from the table given to the priests - Le 24:9

Not lawful for any but the priests to eat, except in extreme cases - 1Sa 21:4-6; Mt 12:4

ILLUSTRATIVE OF

  • Christ as the bread of life
    • - Joh 6:48
  • The Church
    • - 1Co 5:7; 10:17

    Next Topic (Shields)


Shields - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Shewbread)

Shields

Shields

A part of defensive armour - Ps 115:9; 140:7

FREQUENTLY MADE OF, OR COVERED WITH

  • Gold
    • - 2Sa 8:7; 1Ki 10:17
  • Brass
    • - 1Ki 14:27

Said to belong to God - Ps 47:9

KINDS OF

  • The buckler or target
    • - 2Ch 9:15; 1Ch 5:18; Eze 26:8
  • The small shield
    • - 2Ch 9:16
  • Often borne by an armour bearer
    • - 1Sa 17:7

BEFORE WAR

  • Gathered together
    • - Jer 51:11
  • Uncovered
    • - Isa 22:6
  • Repaired
    • - Jer 46:3
  • Anointed
    • - 2Sa 1:21; Isa 21:5
  • Often made red
    • - Na 2:3

Provided by the kings of Israel in great abundance - 2Ch 11:12; 26:14; 32:5

A disgrace to lose, or throw away - 2Sa 1:21

Of the vanquished, often burned - Eze 39:9

In times of peace were hung up in towers or armouries - Eze 27:10; So 4:4

Were scarce in Israel in the days of Deborah and Barak - Jud 5:8

Many of the Israelites used, with expertness - 1Ch 12:8,24,34; 2Ch 14:8; 25:5

ILLUSTRATIVE OF

  • Protection of God
    • - Ge 15:1; Ps 33:20
  • Favour of God
    • - Ps 5:12
  • Truth of God
    • - Ps 91:4
  • Salvation of God
    • - 2Sa 22:36; Ps 18:35
  • Faith
    • - Eph 6:16

    Next Topic (Ships)


Ships - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Ships
Previous topic (Shields)

Ships

Ships

Probably originated from the ark made by Noah - Ge 7:17,18

Antiquity of, among the Jews - Ge 49:13; Jud 5:17

DESCRIBED AS

  • Gallant
    • - Isa 33:21
  • Large
    • - Jas 3:4
  • Strong
    • - Isa 23:14
  • Swift
    • - Job 9:26

Solomon built a navy of - 1Ki 9:26

MENTIONED IN SCRIPTURE

  • Of Chittim
    • - Nu 24:24; Da 11:30
  • Of Tarshish
    • - Isa 23:1; 60:9
  • Of Adramyttium
    • - Ac 27:2
  • Of Alexandria
    • - Ac 27:6
  • Of Chaldea
    • - Isa 43:14
  • Of Tyre
    • - 2Ch 8:18

Generally made of the fir tree - Eze 27:5

Sometimes made of bulrushes - Isa 18:2

The seams of, were caulked - Eze 27:9,27

PARTS OF MENTIONED

  • The forepart or foreship
    • - Ac 27:30,41
  • The hinder part or stern
    • - Ac 27:29,41
  • The hold or between the sides
    • - Jon 1:5
  • The mast
    • - Isa 33:23; Eze 27:5
  • The sails
    • - Isa 33:23; Eze 27:7
  • The tackling
    • - Isa 33:23; Ac 27:19
  • The rudder or helm
    • - Jas 3:4
  • The rudder-bands
    • - Ac 27:40
  • The anchors
    • - Ac 27:29,40
  • The boats
    • - Ac 27:30,32
  • The oars
    • - Isa 33:21; Eze 27:6

Often the property of individuals - Ac 27:11

Commanded by a master - Jon 1:6; Ac 27:11

Guided in their course by pilots - Eze 27:8,27-29

Governed and directed by the helm - Jas 3:4

Course of frequently directed by the heavenly bodies - Ac 27:20

Worked by mariners or sailors - Eze 27:9,27; Jon 1:5; Ac 27:30

Generally impelled by sails - Ac 27:2-7

Often impelled by oars - Jon 1:13; Joh 6:19

NAVIGATED

  • Rivers
    • - Isa 33:21
  • Lakes
    • - Lu 5:1,2
  • The ocean
    • - Ps 104:26; 107:23

Soundings usually taken for, in dangerous places - Ac 27:28

Usually distinguished by signs or figure heads - Ac 28:11

Course of, through the midst of the sea, wonderful - Pr 30:18,19

EMPLOYED IN

  • Trading
    • - 1Ki 22:48; 2Ch 8:18; 9:21
  • Fishing
    • - Mt 4:21; Lu 5:4-9; Joh 21:3-8
  • War
    • - Nu 24:24; Da 11:30,40
  • Carrying passengers
    • - Jon 1:3; Ac 27:2,6; 28:11

The hinder part of, occupied by the passengers - Mr 4:38

ENDANGERED BY

  • Storms
    • - Jon 1:4; Mr 4:37,38
  • Quicksands
    • - Ac 27:17
  • Rocks
    • - Ac 27:29

When damaged were sometimes undergirded with cables - Ac 27:17

Were often wrecked - 1Ki 22:48; Ps 48:7; Ac 27:41-44; 2Co 11:25

ILLUSTRATIVE

  • Of industrious women
    • - Pr 31:14
  • (Wrecked,) of departure from the faith
    • - 1Ti 1:19

    Next Topic (Shoes)


Shoes - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Ships)

Shoes

Shoes

Early use of - Ge 14:23

Called sandals - Mr 6:9; Ac 12:8

Soles of, sometimes plated with brass or iron - De 33:25

Bound round the feet with latchets or strings - Joh 1:27; Ac 12:8

OF LADIES OF DISTINCTION

  • Often made of badgers' skins
    • - Eze 16:10
  • Often highly ornamental
    • - So 7:1
  • Probably often adorned with tinkling ornaments
    • - Isa 3:18

Loosing of, for another a degrading office - Mr 1:17; Joh 1:27

Bearing, for another a degrading office, only performed by slaves - Mt 3:11

THE JEWS

  • Put on, before beginning a journey
    • - Ex 12:11
  • Never wore, in mourning
    • - 2Sa 15:30; Isa 20:2,3; Eze 24:17,23
  • Put off, when they entered sacred places
    • - Ex 3:5; Jos 5:15

Worn out by a long journey - Jos 9:5,13

Of Israel preserved for forty years, while journeying in the wilderness - De 29:5

Often given as bribes - Am 2:6; 8:6

CUSTOMS CONNECTED WITH

  • A man who refused to marry a deceased brother's wife
    • disgraced by pulling off his shoes - De 25:9,10
  • The right of redemption resigned by a man's giving one of
    • his shoes to the next of kin - Ru 4:7,8

The Apostles prohibited from taking for their journey more, than the pair they had on - Mt 10:10; Mr 6:9; Lu 10:4

ILLUSTRATIVE

  • Of the preparation of the gospel
    • - Eph 6:15
  • Of the beauty conferred on saints
    • - So 7:1; Lu 15:22
  • (Having blood on,) of being engaged in war and slaughter
    • - 1Ki 2:5
  • (Taken off,) of an ignominious and servile condition
    • - Isa 47:2; Jer 2:25
  • (Thrown over a place,) of subjection
    • - Ps 60:8; 108:9

    Next Topic (Sickness)


Sickness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Shoes) Nave's - Sickness

Sickness

Sickness

Sent by God - De 28:59-61; 32:39; 2Sa 12:15; Ac 12:23

The devil sometimes permitted to inflict - Job 2:6,7; Lu 9:39; 13:16

Often brought on by intemperance - Ho 7:5

Often sent as a punishment of sin - Le 26:14-16; 2Ch 21:12-15; 1Co 11:30

One of God's four sore judgments on a guilty land - Eze 14:19-21

GOD

  • Promises to heal
    • - Ex 23:25; 2Ki 20:5
  • Heals
    • - De 32:39; Ps 103:3; Isa 38:5,9
  • Exhibits his mercy in healing
    • - Php 2:27
  • Exhibits his power in healing
    • - Lu 5:17
  • Exhibits his love in healing
    • - Isa 38:17
  • Often manifests saving grace to sinners during
    • - Job 33:19-24; Ps 107:17-21
  • Permits saints to be tried by
    • - Job 2:5,6
  • Strengthens saints in
    • - Ps 41:3
  • Comforts saints in
    • - Ps 41:3
  • Hears the prayers of those in
    • - Ps 30:2; 107:18-20
  • Preserves saints in time of
    • - Ps 91:3-7
  • Abandons the wicked to
    • - Jer 34:17
  • Persecutes the wicked by
    • - Jer 29:18

Healing of, lawful on the Sabbath - Lu 13:14-16

Christ compassionate those in - Isa 53:4; Mt 8:16,17

CHRIST HEALED

  • Being present
    • - Mr 1:31; Mt 4:23
  • Not being present
    • - Mt 8:13
  • By imposition of hands
    • - Mr 6:5; Lu 13:13
  • With a touch
    • - Mt 8:3
  • Through the touch of his garment
    • - Mt 14:35,36; Mr 5:27-34
  • With a word
    • - Mt 8:8,13

Faith required in those healed of, by Christ - Mt 9:28,29; Mr 5:34; 10:52

Often incurable by human means - De 28:27; 2Ch 21:18

The Apostles were endued with power to heal - Mt 10:1; Mr 16:18,20

THE POWER OF HEALING

  • One of the miraculous gifts bestowed on the early Church
    • - 1Co 12:9,30; Jas 5:14,15

SAINTS

  • Acknowledge that, comes from God
    • - Ps 31:1-8; Isa 38:12,15
  • Are resigned under
    • - Job 2:10
  • Mourn under, with prayer
    • - Isa 38:14
  • Pray for recovery from
    • - Isa 38:2,3
  • Ascribe recovery from, to God
    • - Isa 38:20
  • Praise God for recovery from
    • - Ps 103:1-3; Isa 38:19; Lu 17:15
  • Thank God publicly for recovery form
    • - Isa 38:20; Ac 3:8
  • Feel for others in
    • - Ps 35:13
  • Visit those in
    • - Mt 25:36

Visiting those in, an evidence of belonging to Christ - Mt 25:34,36,40

Pray for those afflicted with - Ac 28:8; Jas 5:14,15

God's aid should be sought in - 2Ch 16:12

THE WICKED

  • Have much sorrow, with
    • - Ec 5:17
  • Forsake those in
    • - 1Sa 30:13
  • Visit not those in
    • - Mt 25:43

Not visiting those in, an evidence of not belonging to Christ - Mt 25:43,45

Illustrative of sin - Le 13:45,46; Isa 1:5; Jer 8:22; Mt 9:12

Next Topic (Sidonians, The)


Sidonians, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sickness) Smith's - Sidonians

Sidonians, The

Sidonians, The

Descended from Sidon, son of Canaan - Ge 10:15; 1Ch 1:13

Formerly a part of the Phoenician nation - Mt 15:21,22; Mr 7:24,26

Dwelt on the sea coast - Lu 6:17; Ac 27:3

CITIES OF MENTIONED

  • Zidon
    • - Jos 11:8; 19:28
  • Zarephath or Sarepta
    • - 1Ki 17:9; Lu 4:26
  • Governed by kings
    • - Jer 25:22; 27:3

CHARACTER OF

  • Careless and secure
    • - Jud 18:7
  • Idolatrous
    • - 1Ki 11:5
  • Superstitious
    • - Jer 27:3,9
  • Wicked and impenitent
    • - Mt 11:21,22

Engaged in extensive commerce - Isa 23:2

Were skilful sailors - Eze 27:8

Supplied the Jews with timber - 1Ch 22:4; Ezr 3:7

Supplied from Judea with provisions - Ac 12:20; Eze 27:17

TERRITORY OF

  • Bordered on the land of Canaan
    • - Ge 10:19
  • Given by God to Israel
    • - Ge 49:13; Jos 13:6
  • Allotted to the tribe of Asher
    • - Jos 19:24,28
  • Visited by our Lord
    • - Mt 15:21

Israel unable to expel - Jud 1:31; 3:3

Hostile and oppressive to God's people - Jud 10:12; Eze 28:22,24; Joe 3:5,6

Solomon intermarried with - 1Ki 11:1

Ahab intermarried with - 1Ki 16:31

Israel followed the idolatry of - Jud 10:6; 1Ki 11:33

PREDICTIONS RESPECTING

  • Territory of, to be given to Nebuchadnezzar, king of
    • Babylon - Jer 27:3,6
  • Partaking with the other nations of God's judgments
    • - Jer 25:22-28; Eze 32:20
  • All their helpers to be cut off
    • - Jer 47:4
  • That God should be glorified in the judgments upon them
    • - Eze 28:21-23
  • Their spoiling and oppression of the Jews to be fully
    • recompensed - Joe 3:4,8

Many of, attended Christ's ministry - Mr 3:8

Having revolted from Herod, were obliged to propitiate him - Ac 12:20

Next Topic (Sieges)


Sieges - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sidonians, The)

Sieges

Sieges

Fenced cities invested by - 2Ki 18:13

Threatened as a punishment - De 28:52

DESCRIBED AS

  • Encamping against
    • - 2Sa 12:28; 2Ch 32:1
  • Pitching against
    • - 2Ki 25:1
  • Compassing about with armies
    • - 2Ki 6:14; Lu 21:20
  • Setting in array against
    • - Jer 50:9
  • Being against round about
    • - Jer 51:2

Often lasted for a long time - 2Ki 17:5

Great noise and tumult of, alluded to - Joe 2:5

THOSE ENGAGED IN

  • Built forts and mounts
    • - Eze 4:2; 26:8
  • Dug a trench round the city
    • - Lu 19:43
  • Invested the city on every side
    • - Eze 23:24
  • Cut off all supplies
    • - 2Ki 19:24
  • Frequently laid ambushes
    • - Jud 9:34
  • Called upon the city to surrender
    • - 1Ki 20:2,3; 2Ki 18:18,20
  • Employed battering rams against the walls
    • - Eze 4:2; 26:9
  • Cast arrows and other missiles into the city
    • - 2Ki 19:32
  • Often suffered much during
    • - Eze 29:18

The Jews forbidden to cut down fruit trees for the purpose of - De 20:19,20

Extreme difficulty of taking cities by, alluded to - Pr 18:19

CITIES INVESTED BY

  • Repaired and newly fortified beforehand
    • - 2Ch 32:5; Isa 22:9,10; Na 3:14
  • Supplied with water beforehand
    • - Na 3:14
  • The inhabitants of, cut off beforehand supplies of water
    • outside, useful to besiegers - 2Ch 32:3,4
  • Were strictly shut up
    • - Jos 6:1
  • Walls of, defended by the inhabitants
    • - 2Sa 11:20,21; 2Ki 18:26; 2Ch 32:18
  • Sometimes used ambushes or sorties
    • - Jer 51:12
  • Often suffered from famine
    • - 2Ki 6:26-29; 25:3; Eze 6:12
  • Often suffered from pestilence
    • - Jer 21:6; 32:24
  • Often demanded terms of peace
    • - 1Sa 11:1-3
  • Frequently taken by ambush
    • - Jud 9:43,44
  • Frequently taken by assault
    • - Jos 10:35; 2Sa 12:29
  • Frequently helped by allies
    • - 1Sa 11:11; 23:5
  • Inhabitants of, exhorted to be courageous
    • - 2Ch 32:6-8

CITIES TAKEN BY

  • Given up to pillage
    • - Jer 50:26,27
  • Inhabitants of, often put to the sword
    • - Jos 10:28,30,32,35; Jer 50:30
  • Frequently broken down
    • - Jud 9:45
  • Frequently destroyed by fire
    • - Jos 8:19
  • Sometimes sown with salt
    • - Jud 9:45
  • Sometimes called after the name of the captor
    • - 2Sa 12:28

MENTIONED IN SCRIPTURE

  • Jericho
    • - Jos 6:2-20
  • Ai
    • - Jos 7:2-4; 8:1-19
  • Makkedah
    • - Jos 10:28
  • Libnah
    • - Jos 10:29,30
  • Lachish
    • - Jos 10:31,32
  • Eglon
    • - Jos 10:34,35
  • Hebron
    • - Jos 10:36,37
  • Debir
    • - Jos 10:38,39
  • Shechem
    • - Jud 9:34,45
  • Thebez
    • - Jud 9:50
  • Jabesh-gilead
    • - 1Sa 11:1
  • Keilah
    • - 1Sa 23:1
  • Ziklag
    • - 1Sa 30:1,2
  • Rabbah
    • - 2Sa 11:1; 12:26-29
  • Gibbethon
    • - 1Ki 16:15
  • Tirzah
    • - 1Ki 16:17
  • Samaria
    • - 1Ki 20:1; 2Ki 6:24; 17:5
  • Ramoth-gilead
    • - 1Ki 22:4,29
  • Cities of Israel in Galilee
    • - 2Ki 15:29
  • Cities of Judah
    • - 2Ki 18:13
  • Jerusalem
    • - 2Ki 24:10,11; 25:1,2

Illustrative Of

  • The omnipresence of God
    • - Ps 139:5
  • The judgments of God
    • - Mic 5:1
  • Zion in her affliction
    • - Isa 1:8

    Next Topic (Silver)


Silver - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Silver
Previous topic (Sieges) Nave's - Silver
Smith's - Silver

Silver

Silver

Veins of, found in the earth - Job 28:1

Generally found in an impure state - Pr 25:4

Comparative value of - Isa 60:17

DESCRIBED AS

  • White and shining
    • - Ps 68:13,14
  • Fusible
    • - Eze 22:20,22
  • Malleable
    • - Jer 10:9

Purified by fire - Pr 17:3; Zec 13:9

PURIFIED, CALLED

  • Refined silver
    • - 1Ch 29:4
  • Choice silver
    • - Pr 8:19

Tarshish carried on extensive commerce in - Jer 10:9; Eze 27:12

The patriarchs rich in - Ge 13:2; 24:35

Used as money from the earliest times - Ge 23:15,16; 37:28; 1Ki 16:24

Very abundant in the reign of Solomon - 1Ki 10:21,22,27; 2Ch 9:20,21,27

The working in, a trade - Ac 19:24

MADE INTO

  • Cups
    • - Ge 44:2
  • Dishes
    • - Nu 7:13,84,85
  • Bowls
    • - Nu 7:13,84
  • Thin plates
    • - Jer 10:9
  • Chains
    • - Isa 40:19
  • Wires (alluded to)
    • - Ec 12:6
  • Sockets for the boards of the tabernacle
    • - Ex 26:19,25,32; 36:24,26,30,36
  • Ornaments and hooks for the pillars of the tabernacle
    • - Ex 27:17; 38:19
  • Candlesticks
    • - 1Ch 28:15
  • Tables
    • - 1Ch 28:16
  • Beds or couches
    • - Es 1:6
  • Vessels
    • - 2Sa 8:10; Ezr 6:5
  • Idols
    • - Ps 115:4; Isa 2:20; 30:22
  • Ornaments for the person
    • - Ex 3:22

Given by the Israelite for making the tabernacle - Ex 25:3; 35:24

Given by David and his subjects for making the temple - 1Ch 28:14; 29:2,6-9

Taken in war often consecrated to God - Jos 6:19; 2Sa 8:11; 1Ki 15:15

Taken in war purified by fire - Nu 31:22,23

Often given as presents - 1Ki 10:25; 2Ki 5:5,23

Tribute often paid in - 2Ch 17:11; Ne 5:15

ILLUSTRATIVE

  • Of the words of the Lord
    • - Ps 12:6
  • Of the tongue of the just
    • - Pr 10:20
  • Of good rulers
    • - Isa 1:22,23
  • Of the Medo-Persian kingdom
    • - Da 2:32,39
  • Of saints purified by affliction
    • - Ps 66:10; Zec 13:9
  • (Labour of seeking for,) of diligence required for
    • attaining knowledge - Pr 2:4
  • (Reprobate,) of the wicked
    • - Jer 6:30
  • (Dross of,) of the wicked
    • - Isa 1:22; Eze 22:18

Wisdom to be esteemed more than - Job 28:15; Pr 3:14; 8:10,19; 16:16

Next Topic (Simeon, The Tribe of)


Simeon, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Simeon
Easton's - Simeon, The tribe of
Previous topic (Silver) Nave's - Simeon
Smith's - Simeon
Smith's - Simeon Niger

Simeon, The Tribe of

Simeon, The Tribe of

Descended from Jacob's second son by Leah - Ge 29:33

Predictions respecting - Ge 49:5-7

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:6
  • To spy out the land
    • - Nu 13:5
  • To divide the land
    • - Nu 34:20

Formed part of the second division of Israel in their journeys - Nu 10:18,19

Encamped under the standard of Reuben south of the tabernacle - Nu 2:12

Strength of, on leaving Egypt - Nu 1:22,23; 2:13

Offering of, at the dedication - Nu 7:36-41

Families of - Nu 26:12-13

Strength of, on entering Canaan - Nu 26:14

Plagued for following the idolatry, of Midian, which accounts for their decrease - Nu 25:9,14; 26:14; 1:23

On Mount Gerizim said amen to the blessings - De 27:12

Inheritance of, within Judah - Jos 19:1-8

Bounds of their inheritance with cities and villages - Jos 19:2-8; 1Ch 4:28-33

United with Judah in expelling the Canaanites from their inheritance - Jud 1:3,17

Many of, at the coronation of David - 1Ch 12:25

Officer appointed over, by David - 1Ch 27:16

Part of, united with Judah under Asa - 2Ch 15:9

Josiah purged their land of idols - 2Ch 34:6

Part of, destroyed the remnant of the Amalekites, and dwelt in their land - 1Ch 4:39-43

Next Topic (Simplicity)


Simplicity - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Simeon, The Tribe of)

Simplicity

Simplicity

Is opposed to fleshly wisdom - 2Co 1:12

Necessity for - Mt 18:2,3

SHOULD BE EXHIBITED

  • In preaching the gospel
    • - 1Th 2:3-7
  • In acts of benevolence
    • - Ro 12:8
  • In all our conduct
    • - 2Co 1:12
  • Concerning our own wisdom
    • - 1Co 3:18
  • Concerning evil
    • - Ro 16:19
  • Concerning malice
    • - 1Co 14:20

Exhortation to - Ro 16:19; 1Pe 2:2

THEY WHO HAVE THE GRACE OF

  • Are made wise by God
    • - Mt 11:25
  • Are made wise by the word of God
    • - Ps 19:7; 119:130
  • Are preserved by God
    • - Ps 116:6
  • Made circumspect by instruction
    • - Pr 1:4
  • Profit by the correction of others
    • - Pr 19:25; 21:11

Beware of being corrupted from that, which is in Christ - 2Co 11:3

Illustrated - Mt 6:22

Exemplified

  • David
    • - Ps 131:1,2
  • Jeremiah
    • - Jer 1:6
  • The Christians
    • - Ac 2:46; 4:32
  • Paul
    • - 2Co 1:12

    Next Topic (Sin)


Sin - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sin
Easton's - Sin, Wilderness of
Previous topic (Simplicity) Nave's - Sin
Nave's - Sin
Nave's - Sin Money
Smith's - Sin
Smith's - Sin Offering
Smith's - Sin, Wilderness Of

Sin

Sin

Is the transgression of the law - 1Jo 3:4

Is of the devil - 1Jo 3:8; Joh 8:44

All unrighteousness is - 1Jo 5:17

Omission of what we know to be good is - Jas 4:17

Whatever is not of faith is - Ro 14:23

The thought of foolishness is - Pr 24:9

All the imaginations of the unrenewed heart are - Ge 6:5; 8:21

DESCRIBED AS

  • Coming from the heart
    • - Mt 15:19
  • The fruit of lust
    • - Jas 1:15
  • The sting of death
    • - 1Co 15:56
  • Rebellion against God
    • - De 9:7; Jos 1:18
  • Works of darkness
    • - Eph 5:11
  • Dead works
    • - Heb 6:1; 9:14
  • The abominable thing that God hates
    • - Pr 15:9; Jer 44:4,11
  • Reproaching the Lord
    • - Nu 15:30; Ps 74:18
  • Defiling
    • - Pr 30:12; Isa 59:3
  • Deceitful
    • - Heb 3:13
  • Disgraceful
    • - Pr 14:34
  • Often very great
    • - Ex 32:20; 1Sa 2:17
  • Often mighty
    • - Am 5:12
  • Often manifold
    • - Am 5:12
  • Often presumptuous
    • - Ps 19:13
  • Sometimes open and manifest
    • - 1Ti 5:24
  • Sometimes secret
    • - Ps 90:8; 1Ti 5:24
  • Besetting
    • - Heb 12:1
  • Like scarlet and crimson
    • - Isa 1:18
  • Reaching to heaven
    • - Re 18:5

Entered into the world by Adam - Ge 3:6,7; Ro 5:12

All men are conceived and born in - Ge 5:3; Job 15:14; 25:4; Ps 51:5

All men are shapen in - Ps 51:5

Scripture concludes all under - Ga 3:22

No man is without - 1Ki 8:46; Ec 7:20

Christ alone was without - 2Co 5:21; Heb 4:15; 7:26; 1Jo 3:5

GOD

  • Abominates
    • - De 25:16; Pr 6:16-19
  • Marks
    • - Job 10:14
  • Remembers
    • - Re 18:5
  • Is provoked to jealousy by
    • - 1Ki 14:22
  • Is provoked to anger by
    • - 1Ki 16:2
  • Alone can forgive
    • - Ex 34:7; Da 9:9; Mic 7:18; Mr 2:7
  • Recompenses
    • - Jer 16:18; Re 18:6
  • Punishes
    • - Isa 13:11; Am 3:2

The Law

  • Is transgressed by every
    • - Jas 2:10,11; 1Jo 3:4
  • Gives knowledge of
    • - Ro 3:20; 7:7
  • Shows exceeding sinfulness of
    • - Ro 7:13
  • Made to restrain
    • - 1Ti 1:9,10
  • By its strictness stirs up
    • - Ro 7:5,8,11
  • Is the strength of
    • - 1Co 15:56
  • Curses those guilty of
    • - Ga 3:10

No man can cleanse himself from - Job 9:30,31; Pr 20:9; Jer 2:22

No man can atone for - Mic 6:7

God has opened a fountain for - Zec 13:1

Christ was manifested to take away - Joh 1:29; 1Jo 3:5

Christ's blood redeems from - Eph 1:7

Christ's blood cleanses from - 1Jo 1:7

SAINTS

  • Made free from
    • - Ro 6:18
  • Dead to
    • - Ro 6:2,11; 1Pe 2:24
  • Profess to have ceased from
    • - 1Pe 4:1
  • Cannot live in
    • - 1Jo 3:9; 5:18
  • Resolve against
    • - Job 34:32
  • Ashamed of having committed
    • - Ro 6:21
  • Abhor themselves on account of
    • - Job 42:6; Eze 20:43
  • Have yet the remains of, in them
    • - Ro 7:17,23; Ga 5:17

The fear of God restrains - Ex 20:20; Ps 4:4; Pr 16:6

The word of God keeps from - Ps 17:4; 119:11

The Holy Spirit convinces of - Joh 16:8,9

If we say that we have no, we make God a liar - 1Jo 1:10

Confusion of face belongs to those guilty of - Da 9:7,8

SHOULD BE

  • Confessed
    • - Job 33:27; Pr 28:13
  • Mourned over
    • - Ps 38:18; Jer 3:21
  • Hated
    • - Ps 97:10; Pr 8:13; Am 5:15
  • Abhorred
    • - Ro 12:9
  • Put away
    • - Job 11:14
  • Departed from
    • - Ps 34:14; 2Ti 2:19
  • Avoided even in appearance
    • - 1Th 5:22
  • Guarded against
    • - Ps 4:4; 39:1
  • Striven against
    • - Heb 12:4
  • Mortified
    • - Ro 8:13; Col 3:5
  • Wholly destroyed
    • - Ro 6:6

Specially strive against besetting - Heb 12:1

Aggravated by neglecting advantages - Lu 12:47; Joh 15:22

Guilt of concerning - Job 31:33; Pr 28:13

WE SHOULD PRAY TO GOD

  • To search for, in our hearts
    • - Ps 139:23,24
  • To make us know our
    • - Job 13:23
  • To forgive our
    • - Ex 34:9; Lu 11:4
  • To keep us from
    • - Ps 19:13
  • To deliver us from
    • - Mt 6:13
  • To cleanse us from
    • - Ps 51:2

Prayer hindered by - Ps 66:18; Isa 59:2

Blessings withheld on account of - Jer 5:25

THE WICKED

  • Servants to
    • - Joh 8:34; Ro 6:16
  • Dead in
    • - Eph 2:1
  • Guilty of, in everything they do
    • - Pr 21:4; Eze 21:24
  • Plead necessity for
    • - 1Sa 13:11,12
  • Excuse
    • - Ge 3:12,13; 1Sa 15:13-15
  • Encourage themselves in
    • - Ps 64:5
  • Defy God in committing
    • - Isa 5:18,19
  • Boast of
    • - Isa 3:9
  • Make a mock at
    • - Pr 14:9
  • Expect impunity in
    • - Ps 10:11; 50:21; 94:7
  • Cannot cease from
    • - 2Pe 2:14
  • Heap up
    • - Ps 78:17; Isa 30:1
  • Encouraged in, by prosperity
    • - Job 21:7-15; Pr 10:16
  • Led by despair to continue in
    • - Jer 2:25; 18:12
  • Try to conceal, from God
    • - Ge 3:8,10; Job 31:33
  • Throw the blame of, on God
    • - Ge 3:12; Jer 7:10
  • Throw the blame of, on others
    • - Ge 3:12,13; Ex 32:22-24
  • Tempt others to
    • - Ge 3:6; 1Ki 16:2; 21:25; Pr 1:10-14
  • Delight in those who commit
    • - Ps 10:3; Ho 7:3; Ro 1:32
  • Shall bear the shame of
    • - Eze 16:52

Shall find out the wicked - Nu 32:23

Ministers should warn the wicked to forsake - Eze 33:9; Da 4:27

LEADS TO

  • Shame
    • - Ro 6:21
  • Disquiet
    • - Ps 38:3
  • Disease
    • - Job 20:11

The ground was cursed on account of - Ge 3:17,18

Toil and sorrow originated in - Ge 3:16,17,19; Job 14:1

Excludes from heaven - 1Co 6:9,10; Ga 5:19-21; Eph 5:5; Re 21:27

When finished brings forth death - Jas 1:15

Death, the wages of - Ro 6:23

Death, the punishment of - Ge 2:17; Eze 18:4

Next Topic (Sincerity)


Sincerity - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sin) Nave's - Sincerity

Sincerity

Sincerity

Christ was an example of - 1Pe 2:22

Ministers should be examples of - Tit 2:7

Opposed to fleshly wisdom - 2Co 1:12

SHOULD CHARACTERISE

  • Our love to God
    • - 2Co 8:8,24
  • Our love to Christ
    • - Eph 6:24
  • Our service to God
    • - Jos 24:14; Joh 4:23,24
  • Our faith
    • - 1Ti 1:5
  • Our love to one another
    • - Ro 12:9; 1Pe 1:22; 1Jo 3:18
  • Our whole conduct
    • - 2Co 1:12
  • The preaching of the gospel
    • - 2Co 2:17; 1Th 2:3-5

A characteristic of the doctrines of the gospel - 1Pe 2:2

The gospel sometimes preached without - Php 1:16

The wicked devoid of - Ps 5:9; 55:21

Exhortations to - Ps 34:13; 1Co 5:8; 1Pe 2:1

Pray for, on behalf of others - Php 1:10

Blessedness of - Ps 32:2

Exemplified

  • Men of Zebulun
    • - 1Ch 12:33
  • Hezekiah
    • - Isa 38:3
  • Nathanael
    • - Joh 1:47
  • Paul
    • - 2Co 1:12
  • Timothy
    • - 2Ti 1:5
  • Lois and Eunice
    • - 2Ti 1:5
  • The Redeemed
    • - Re 14:5

    Next Topic (Sin-offering)


Sin-offering - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sin-offering
Previous topic (Sincerity)

Sin-offering

Sin-offering

Probable origin of - Ge 4:4,7

WAS OFFERED

  • For sins of ignorance
    • - Le 4:2,13,22,27
  • At the consecration of priests
    • - Ex 29:10,14; Le 8:14
  • At the consecration of Levites
    • - Nu 8:8
  • At the expiration of a Nazarite's vow
    • - Nu 6:14
  • On the day of atonement
    • - Le 16:3,9

Was a most holy sacrifice - Le 6:25,29

CONSISTED OF

  • A young bullock for priests
    • - Le 4:3; 9:2,8; 16:3,6
  • A young bullock or he-goat for the congregation
    • - Le 4:14; 16:9; 2Ch 29:23
  • A male kid for a ruler
    • - Le 4:23
  • A female kid or female lamb for a private person
    • - Le 4:28,32

Sins of the offerer transferred to, by imposition of hands - Le 4:4,15,24,29; 2Ch 29:23

Was killed in the same place as the burnt-offering - Le 4:24; 6:25

THE BLOOD OF

  • For a priest or for the congregation, brought by the priest
    • into the tabernacle - Le 4:5,16
  • For a priest or for the congregation, sprinkled seven times
    • before the Lord, outside the vail, by the priest with his finger - Le 4:6,17
  • For a priest of for the congregation, put upon the horns of
    • the altar of burnt offering by the priest with his finger - Le 4:25,30
  • In every case poured at the foot of the altar of burnt
    • offering - Le 4:7; 18:25,30; 9:9

Fat of the inside, kidneys, burned on the altar of burnt offering - Le 4:8-10,19,26,31; 9:10

When for a priest or the congregation, the skin, carcass, burned without the camp - Le 4:11,12,21; 6:30; 9:11

Was eaten by the priests in a holy place, when its blood had not been brought into the tabernacle - Le 6:26,29,30

Aaron, &c rebuked for burning and not eating that of the congregation, its blood not having been brought into the tabernacle - Le 10:16-18; 9:9,15

Whatever touched the flesh of, was rendered holy - Le 6:27

Garments sprinkled with the blood of, to be washed - Le 6:27

Laws respecting the vessels used for boiling the flesh of - Le 6:28

Was typical of Christ's sacrifice - 2Co 5:21; Heb 13:11-13

Next Topic (Sins, National)


Sins, National - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sin-offering)

Sins, National

Sins, National

Pervade all ranks - Isa 1:5; Jer 5:1-5; 6:13

Often caused and encouraged by rulers - 1Ki 12:26-33; 14:16; 2Ch 21:11-13; Pr 29:12

Often caused by prosperity - De 32:15; Ne 9:28; Jer 48:11; Eze 16:49; 28:5

DEFILE

  • The land
    • - Le 18:25; Nu 35:33,34; Ps 106:38; Isa 24:5; Mic 2:10
  • The people
    • - Le 18:24; Eze 14:11
  • National worship
    • - Isa 1:10-15; Am 5:21,22; Hag 2:14

Aggravated by privileges - Isa 5:4-7; Eze 20:11-13; Am 2:4; 3:1,2; Mt 11:21-24

Lead the heathen to blaspheme - Eze 36:20,23; Ro 2:24

Are a reproach to a people - Pr 14:34

SHOULD BE

  • Repented of
    • - Jer 18:8; Jon 3:5
  • Mourned over
    • - Joe 2:12
  • Confessed
    • - Le 26:40; De 30:2; Jud 10:10; 1Ki 8:47,48
  • Turned from
    • - Isa 1:16; Ho 14:1,2; Jon 3:10

Saints especially mourn over - Ps 119:136; Eze 9:4

MINISTERS SHOULD

  • Mourn over
    • - Eze 10:6; Jer 13:17; Eze 6:11; Joe 2:17
  • Testify against
    • - Isa 30:8,9; 58:1; Eze 2:3-5; 22:2; Jon 1:2
  • Try to turn the people from
    • - Jer 23:22
  • Pray for forgiveness of
    • - Ex 32:31,32; Joe 2:17

National prayer rejected on account of - Isa 1:15; 59:2

National worship rejected on account of - Isa 1:10-14; Jer 6:19,20; 7:9-14

Cause the withdrawal of privileges - La 2:9; Am 8:11; Mt 23:37-39

Bring down national judgments - Mt 23:35,36; 27:25

Denunciations against - Isa 1:24; 30:1; Jer 5:9; 6:27-30

Punishment for - Isa 3:8; Jer 12:17; 25:12; Eze 28:7-10

Punishment for, averted on repentance - Jud 10:15,16; 2Ch 12:6,7; Ps 106:43-46; Jon 3:10

Exemplified

  • Sodom and Gomorrah
    • - Ge 18:20; 2Pe 2:6
  • Children of Israel
    • - Ex 16:8; 32:31
  • Nations of Canaan
    • - De 9:4
  • Kingdom of Israel
    • - 2Ki 17:8-12; Ho 4:1,2
  • Kingdom of Judah
    • - 2Ki 17:19; Isa 1:2-7
  • Moab
    • - Jer 48:29,30
  • Babylon
    • - Jer 51:6,13,52
  • Tyre
    • - Eze 28:2
  • Nineveh
    • - Na 3:1

    Next Topic (Slander)


Slander - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sins, National) Nave's - Slander

Slander

Slander

An abomination to God - Pr 6:16,19

Forbidden - Ex 23:1; Eph 4:31; Jas 4:11

INCLUDES

  • Whispering
    • - Ro 1:29; 2Co 12:20
  • Backbiting
    • - Ro 1:30; 2Co 12:20
  • Evil surmising
    • - 1Ti 6:4
  • Tale-bearing
    • - Le 19:16
  • Babbling
    • - Ec 10:11
  • Tattling
    • - 1Ti 5:13
  • Evil speaking
    • - Ps 41:5; 109:20
  • Defaming
    • - Jer 20:10; 1Co 4:13
  • Bearing false witness
    • - Ex 20:16; De 5:20; Lu 3:14
  • Judging charitably
    • - Jas 4:11,12
  • Raising false reports
    • - Ex 23:1
  • Repeating matters
    • - Pr 17:9

Is a deceitful work - Ps 52:2

Comes from the evil heart - Mt 15:19; Lu 6:45

Often arises from hatred - Ps 41:7; 109:3

Idleness leads to - 1Ti 5:13

The wicked addicted to - Ps 50:20; Jer 6:28; 9:4

Hypocrites addicted to - Pr 11:9

A characteristic of the devil - Re 12:10

The wicked love - Ps 52:4

They who indulge in, are fools - Pr 10:18

They who indulge in, not to be trusted - Jer 9:4

Women warned against - Tit 2:3

Minister's wives should avoid - 1Ti 3:11

Christ was exposed to - Ps 35:11; Mt 26:60

Rulers exposed to - 2Pe 2:10; Jude 1:8

Ministers exposed to - Ro 3:8; 2Co 6:8

The nearest relations exposed to - Ps 50:20

Saints exposed to - Ps 38:12; 109:2; 1Pe 4:4

SAINTS

  • Should keep their tongue from
    • - Ps 34:13; 1Pe 3:10
  • Should lay aside
    • - Eph 4:31; 1Pe 2:1
  • Should be warned against
    • - Tit 3:1,2
  • Should give no occasion for
    • - 1Pe 2:12; 3:16
  • Should return good for
    • - 1Co 4:13
  • Blessed in enduring
    • - Mt 5:11
  • Characterised as avoiding
    • - Ps 15:1,3

Should not be listened to - 1Sa 24:9

Should be discountenanced with anger - Pr 25:23

EFFECTS OF

  • Separating friends
    • - Pr 16:28; 17:9
  • Deadly wounds
    • - Pr 18:8; 26:22
  • Strife
    • - Pr 26:20
  • Discord among brethren
    • - Pr 6:19
  • Murder
    • - Ps 31:13; Eze 22:9

The tongue of, is a scourge - Job 5:21

Is venomous - Ps 140:3; Ec 10:11

Is destructive - Pr 11:9

End of, is mischievous madness - Ec 10:13

Men shall give account for - Mt 12:36; Jas 1:26

Punishment for - De 19:16-21; Ps 101:5

Illustrated - Pr 12:18; 25:18

Exemplified

  • Laban's Sons
    • - Ge 31:1
  • Doeg
    • - 1Sa 22:9-11
  • Princes of Ammon
    • - 2Sa 10:3
  • Ziba
    • - 2Sa 16:3
  • Children of Belial
    • - 1Ki 21:13
  • Enemies of the Jews
    • - Ezr 4:7-16
  • Gashmu
    • - Ne 6:6
  • Haman
    • - Es 3:8
  • David's enemies
    • - Ps 31:13
  • Jeremiah's enemies
    • - Jer 38:4
  • Jews
    • - Mt 11:18,19
  • Witnesses against Christ
    • - Mt 26:59-61
  • Priests
    • - Mr 15:3
  • Enemies of Stephen
    • - Ac 6:11
  • Enemies of Paul
    • - Ac 17:7
  • Tertullus
    • - Ac 24:2,5

    Next Topic (Sobriety)


Sobriety - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Slander) Nave's - Sobriety

Sobriety

Sobriety

Commanded - 1Pe 1:13; 5:8

The gospel designed to teach - Tit 2:11,12

With watchfulness - 1Th 5:6

With prayer - 1Pe 4:7

REQUIRED IN

  • Ministers
    • - 1Ti 3:2,3; Tit 1:8
  • Wives of ministers
    • - 1Ti 3:11
  • Aged men
    • - Tit 2:2
  • Young men
    • - Tit 2:6
  • Young women
    • - Tit 2:4
  • All saints
    • - 1Th 5:6,8

Women should exhibit, in dress - 1Ti 2:9

We should estimate our character and talents with - Ro 12:3

We should live in - Tit 2:12

Motives to - 1Pe 4:7; 5:8

Next Topic (Spear)


Spear - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sobriety) Nave's - Spear
Smith's - Spear

Spear

Spear

An offensive weapon - 2Sa 23:8,18

First mention of, in Scripture - Jos 8:18

PARTS OF MENTIONED

  • The staff of wood
    • - 1Sa 17:7
  • The head of iron or brass
    • - 1Sa 17:7; 2Sa 21:16

Probably pointed at both ends - 2Sa 2:23

Called the glittering spear - Job 39:23; Hab 3:11

DIFFERENT KINDS OF

  • Lances
    • - Jer 50:42
  • Javelins
    • - Nu 25:7; 1Sa 18:10
  • Darts
    • - 2Sa 18:14; Job 41:26,29

Those who used, called spearmen - Ps 68:30; Ac 23:23

Frequently used by horse soldiers - Na 3:3

Furbished before war - Jer 46:4

Pruning-hooks made into, before war - Joe 3:10

Made into pruning-hooks in peace - Isa 2:4; Mic 4:3

THE ISRAELITES

  • Acquainted with the making of
    • - 1Sa 13:19
  • Frequently used
    • - Ne 4:13,16
  • Ill provided with, in the times of Deborah and Saul
    • - Jud 5:8; 1Sa 13:22

Provided by the kings of Israel in great abundance - 2Ch 11:12; 32:5

Frequently thrown from the hand - 1Sa 18:11; 19:10

Often retained in the hand of the person using - Nu 25:7; 2Sa 2:23

Stuck in the ground beside the bolster during sleep - 1Sa 26:7-11

Illustrative of the bitterness of the wicked - Ps 57:4

Next Topic (Stars, The)


Stars, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Stars
Previous topic (Spear) Nave's - Stars

Stars, The

Stars, The

Infinite in number - Ge 15:5; Jer 33:2

GOD

  • Created
    • - Ge 1:16; Ps 8:3; 148:5
  • Set, in the firmament of heaven
    • - Ge 1:17
  • Appointed to give light by night
    • - Ge 1:16,14; Ps 136:9; Jer 31:35
  • Numbers and names
    • - Ps 147:4
  • Established, for ever
    • - Ps 148:3,6; Jer 31:36
  • Obscures
    • - Job 9:7

Revolve in fixed orbits - Jud 5:20

Shine in the firmament of heaven - Da 12:3

Appear of different magnitudes - 1Co 15:41

Appear after sunset - Ne 4:21; Job 3:9

CALLED

  • The host of heaven
    • - De 17:3; Jer 33:22
  • Stars of light
    • - Ps 148:3
  • Stars of heaven
    • - Isa 13:10

When grouped together called constellations - 2Ki 23:5; Isa 13:10

Exhibit the greatness of God's power - Ps 8:3; Isa 40:26

Made to praise God - Ps 148:3

Impure in the sight of God - Job 25:5

MENTIONED IN SCRIPTURE

  • Morning star
    • - Re 2:28
  • Arcturus
    • - Job 9:9; 38:32
  • Pleiades
    • - Job 9:9; 38:31; Am 5:8
  • Orion
    • - Job 9:9; 38:31; Am 5:8
  • Mazzaroth
    • - Job 38:32

One of extraordinary brightness appeared at Christ's birth - Mt 2:2,9

Idolaters worshipped - Jer 8:2; 19:13

The Israelites forbidden to worship - De 4:19; 17:2-4

Punishment for worshipping - De 17:5-7

False gods frequently worshipped under the representation of - Am 5:26; Ac 7:43

Astrology and star-gazing practised by the Babylonians - Isa 47:13

Use of, in navigation, alluded to - Ac 27:20

ILLUSTRATIVE

  • Of Christ
    • - Nu 24:17
  • Of angels
    • - Job 38:7
  • Of ministers
    • - Re 1:16,20; 2:1
  • Of princes and subordinate governors
    • - Da 8:10; Re 8:12
  • (Bright and morning star,) of Christ
    • - Re 22:16
  • (Morning star,) of glory to be given to faithful saints
    • - Re 2:28
  • (Shining of,) of the reward of faithful ministers
    • - Da 12:3
  • (Withdrawing their light,) of severe judgments
    • - Isa 13:10; Eze 32:7; Joe 2:10; 3:15
  • (Setting the nest amongst,) of pride and carnal security
    • - Ob 1:4
  • (Wandering,) of false teachers
    • - Jude 1:13

    Next Topic (Steadfastness)


Steadfastness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Stars, The) Nave's - Steadfastness

Steadfastness

Steadfastness

Exhibited by God in all his purposes and ways - Nu 23:19; Da 6:26; Jas 1:17

Commanded - Php 4:1; 2Th 2:15; Jas 1:6-8

Godliness necessary to - Job 11:13-15

SECURED BY

  • The power of God
    • - Ps 55:22; 62:2; 1Pe 1:5; Jude 1:24
  • The presence of God
    • - Ps 16:8
  • Trust in God
    • - Ps 26:1
  • The intercession of Christ
    • - Lu 22:31,32

A characteristic of saints - Job 17:9; Joh 8:31

SHOULD BE MANIFESTED

  • In cleaving to God
    • - De 10:20; Ac 11:23
  • In the work of the Lord
    • - 1Co 15:58
  • In continuing in the Apostles' doctrine
    • - Ac 2:42
  • In holding fast our profession
    • - Heb 4:14; 10:23
  • In holding fast the confidence and rejoicing of the hope
    • - Heb 3:6,14
  • In keeping the faith
    • - Col 2:5; 1Pe 5:9
  • In standing fast in the faith
    • - 1Co 16:13
  • In holding fast what is good
    • - 1Th 5:21
  • In maintaining Christian liberty
    • - Ga 5:1
  • In striving for the faith of the gospel
    • - Php 1:27; Jude 1:3
  • Even under affliction
    • - Ps 44:17-19; Ro 8:35-37; 1Th 3:3

Saints pray for - Ps 17:5

Saints praise God for - Ps 116:8

MINISTERS

  • Exhorted to
    • - 2Ti 1:13,14; Tit 1:9
  • Should exhort to
    • - Ac 13:43; 14:22
  • Should pray for, in their people
    • - 1Th 3:13; 2Th 2:17
  • Encouraged by, in their people
    • - 1Th 3:8
  • Rejoiced by, in their people
    • - Col 2:5

The wicked devoid of - Ps 78:8,37

Principle of-Illustrated - Mt 7:24,25; Joh 15:4; Col 2:7

Want of-Illustrated - Lu 8:6,13; Joh 15:6; 2Pe 2:17; Jude 1:12

Exemplified

  • Caleb
    • - Nu 14:24
  • Joshua
    • - Jos 24:15
  • Josiah
    • - 2Ki 22:2
  • Job
    • - Job 2:3
  • David
    • - Ps 18:21,22
  • Shadrach
    • - Da 3:18
  • Daniel
    • - Da 6:10
  • The Christians
    • - Ac 2:42
  • Corinthians
    • - 1Co 15:1
  • Colossians
    • - Col 2:5
  • Those who overcame Satan
    • - Re 12:11

    Next Topic (Strangers in Israel)


Strangers in Israel - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Steadfastness) Nave's - Strangers

Strangers in Israel

Strangers in Israel

All foreigners sojourning in Israel were counted as - Ex 12:49

Under the care and protection of God - De 10:18; Ps 146:9

Very numerous in Solomon's reign - 2Ch 2:17

CHIEFLY CONSISTED OF

  • The remnant of the mixed multitude who came out of Egypt
    • - Ex 12:38
  • The remnant of the nations of the land
    • - 1Ki 9:20; 2Ch 8:7
  • Captives taken in war
    • - De 21:10
  • Foreign servants
    • - Le 25:44,45
  • Persons who sought employment among the Jews
    • - 1Ki 7:13; 9:27
  • Persons who came into Israel for the sake of religious
    • privileges - 1Ki 8:41

LAWS RESPECTING

  • Not to practise idolatrous rites
    • - Le 20:2
  • Not to blaspheme God
    • - Le 24:16
  • Not to eat blood
    • - Le 17:10-12
  • Not to eat the passover while uncircumcised
    • - Ex 12:43,44
  • Not to work on the Sabbath
    • - Ex 20:10; 23:12; De 5:14
  • Not to be vexed or oppressed
    • - Ex 22:21; 23:9; Le 19:33
  • Not to be chosen as kings in Israel
    • - De 17:15
  • To be loved
    • - Le 19:34; De 10:19
  • To be relieved in distress
    • - Le 25:35
  • Subject to the civil law
    • - Le 24:22
  • To have justice done to them in all disputes
    • - De 1:16; 24:17
  • To enjoy the benefit of the cities of refuge
    • - Nu 35:15
  • To have the gleaning of the harvest
    • - Le 19:10; 23:22; De 24:19-22
  • To participate in the rejoicings of the people
    • - De 14:29; 16:11,14; 26:11
  • To have the law read to them
    • - De 31:12; Jos 8:32-35
  • The Jews might purchase and have them as slaves
    • - Le 25:44,45
  • The Jews might take usury from
    • - De 23:20
  • Might purchase Hebrew servants subject to release
    • - Le 25:47,48
  • Might offer their burnt-offerings on the altar of God
    • - Le 17:8; 22:18; Nu 15:14
  • Allowed to eat what died of itself
    • - De 14:21

Motives urged on the Jews for being kind to - Ex 22:21; 23:9

Admitted to worship in the outer court of the temple - 1Ki 8:41-43; Re 11:2; Eph 2:14

Were frequently employed in public works - 1Ch 22:2; 2Ch 2:18

The Jews condemned for oppressing - Ps 94:6; Eze 22:7,29

Next Topic (Strife)


Strife - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Strangers in Israel) Nave's - Strife

Strife

Strife

Christ, an example of avoiding - Isa 42:2; Mt 12:15-19; Lu 9:52-56; 1Pe 2:23

Forbidden - Pr 3:30; 25:8

A work of the flesh - Ga 5:20

An evidence of a carnal spirit - 1Co 3:3

Existed in the church - 1Co 1:11

EXCITED BY

  • Hatred
    • - Pr 10:12
  • Pride
    • - Pr 13:10; 28:25
  • Wrath
    • - Pr 15:18; 30:33
  • Frowardness
    • - Pr 16:28
  • A contentious disposition
    • - Pr 26:21
  • Tale-bearing
    • - Pr 26:20
  • Drunkenness
    • - Pr 23:29,30
  • Lusts
    • - Jas 4:1
  • Curious questions
    • - 1Ti 6:4; 2Ti 2:23
  • Scorning
    • - Pr 22:10

Difficulty of stopping, a reason for avoiding it - Pr 17:14

Shameful in saints - 2Co 12:20; Jas 3:14

SAINTS SHOULD

  • Avoid
    • - Ge 13:8; Eph 4:3
  • Avoid questions that lead to
    • - 2Ti 2:14
  • Not walk in
    • - Ro 13:13
  • Not act from
    • - Php 2:3
  • Do all things without
    • - Php 2:14
  • Submit to wrong rather than engage in
    • - Pr 20:22; Mt 5:39,40; 1Co 6:7
  • Seek God's protection from
    • - Ps 35:1; Jer 18:19
  • Praise God for protection from
    • - 2Sa 22:44; Ps 18:43

Saints kept from tongues of - Ps 31:20

MINISTERS SHOULD

  • Avoid
    • - 1Ti 3:3; 2Ti 2:24
  • Avoid questions that lead to
    • - 2Ti 2:23; Tit 3:9
  • Not preach through
    • - Php 1:15,16
  • Warn against
    • - 1Co 1:10; 2Ti 2:14
  • Reprove
    • - 1Co 1:11,12; 3:3; 11:17,18

Appeased by slowness to anger - Pr 15:18

It is honourable to cease from - Pr 20:3

Hypocrites make religion a pretence for - Isa 58:4

Fools engage in - Pr 18:6

Evidences a love of transgression - Pr 17:19

LEADS TO

  • Blasphemy
    • - Le 24:10,11
  • Injustice
    • - Hab 1:3,4
  • Confusion and every evil work
    • - Jas 3:16
  • Violence
    • - Ex 21:18,22
  • Mutual destruction
    • - Ga 5:15

Temporal blessing embittered by - Pr 17:1

Excludes from heaven - Ga 5:20,21

Promoters of, should be expelled - Pr 22:10

Punishment for - Ps 55:9

Strength and violence of--Illustrated - Pr 17:14; 18:19

Danger of joining in--Illustrated - Pr 26:17

Exemplified

  • Herdmen of Abram and of Lot
    • - Ge 13:7
  • Herdmen of Gerar and of Isaac
    • - Ge 26:20
  • Laban and Jacob
    • - Ge 31:36
  • Two Hebrews
    • - Ex 2:13
  • Israelites
    • - De 1:12
  • Judah and Israel
    • - 2Sa 19:41-43
  • Disciples
    • - Lu 22:24
  • Judaising Teachers
    • - Ac 15:2
  • Paul and Barnabas
    • - Ac 15:39
  • Pharisees and Sadducees
    • - Ac 23:7
  • Corinthians
    • - 1Co 1:11; 6:6

    Next Topic (Summer)


Summer - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Strife) Nave's - Summer

Summer

Summer

Made by God - Ps 74:17

Yearly return of, secured by covenant - Ge 8:22

Characterised By

  • Excessive heat
    • - Jer 17:8
  • Excessive drought
    • - Ps 32:4

Approach of, indicated by shooting out of leaves on trees - Mt 24:32

Many kinds of fruit were ripe and used during - 2Sa 16:1; Jer 40:10; 48:32

The ancients had houses or apartments suited to - Jud 3:20,24; Am 3:15

The ant provided her winter food during - Pr 6:8; 30:25

The wise are diligent during - Pr 10:5

Illustrative of seasons of grace - Jer 8:20

Next Topic (Sun, The)


Sun, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sun
Previous topic (Summer) Nave's - Sun
Smith's - Sun

Sun, The

Sun, The

Called the greater light - Ge 1:16

GOD

  • Created
    • - Ge 1:14,16; Ps 74:16
  • Placed in the firmament
    • - Ge 1:17
  • Appointed to rule the day
    • - Ge 1:16; Ps 136:8; Jer 31:35
  • Appointed to divide seasons
    • - Ge 1:14
  • Exercises sovereign power over
    • - Job 9:7
  • Causes, to rise both on evil and good
    • - Mt 5:45
  • Causes to know its time of setting
    • - Ps 104:19

Made to praise and glorify God - Ps 148:3

The power and brilliancy of its rising alluded to - Jud 5:31; 2Sa 23:4

Clearness of its light alluded to - So 6:10

Compared to a bridegroom coming forth from his chamber - Ps 19:5

Compared to a strong man rejoicing to run a race - Ps 19:5

Diffuses light and heat to all the earth - Ps 19:6

THE RAYS OF

  • Pleasant to man
    • - Job 30:28; Ec 11:7
  • Produce and ripen fruits
    • - De 33:14
  • Soften and melt some substances
    • - Ex 16:21
  • Wither and burn up the herbs of the field
    • - Mr 4:6; Jas 1:11
  • Change the colour of the skin
    • - So 1:6
  • Frequently destructive to human life
    • - 2Ki 4:18-20; Ps 121:6; Isa 49:10

Indicates the hours of the day by the shadow on the dial - 2Ki 20:9

THE JEWS

  • Commenced their day with the rising of
    • - Ge 19:23,24,27,28; Jud 9:33
  • Commenced their evening with the setting of
    • - Ge 28:11; De 24:13; Mr 1:32
  • Expressed the east by rising of
    • - Nu 21:11; De 4:41,47; Jos 12:1
  • Expressed the west by setting of
    • - Jos 1:4
  • Expressed the whole earth by, from rising of, to setting of
    • - Ps 50:1; 113:3; Isa 45:6
  • Forbidden to worship
    • - De 4:19; 17:3
  • Made images of
    • - 2Ch 14:5; 34:4
  • Consecrated chariots and horses, as symbols of
    • - 2Ki 23:11
  • Worshipped
    • - 2Ki 23:5; Jer 8:2

Worshippers of, turned their faces towards the east - Eze 8:16

MIRACLES CONNECTED WITH

  • Standing still for a whole day in the valley of Ajalon
    • - Jos 10:12,13
  • Shadow put back on the dial
    • - 2Ki 20:11
  • Darkened at the crucifixion
    • - Lu 23:44,45

ILLUSTRATIVE

  • Of God's favour
    • - Ps 84:11
  • Of Christ's coming
    • - Mal 4:2
  • Of the glory of Christ
    • - Mt 17:2; Re 1:16; 10:1
  • Of supreme rulers
    • - Ge 37:9; Isa 13:10
  • (Its clearness,) of the purity of the church
    • - So 6:10
  • (Its brightness,) of the future glory of saints
    • - Da 12:3; Mt 13:43
  • (Its power,) of the triumph of saints
    • - Jud 5:31
  • (Darkened,) of severe calamities
    • - Eze 32:7; Joe 2:10,31; Mt 24:29; Re 9:2
  • (Going down at noon,) of premature destruction
    • - Jer 15:9; Am 8:9
  • (No more going down,) of perpetual blessedness
    • - Isa 60:20
  • (Before or in sight of,) of public ignominy
    • - 2Sa 12:11,12; Jer 8:2

    Next Topic (Swearing Falsely)


Swearing Falsely - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sun, The) Nave's - Swearing
Smith's - Swearing

Swearing Falsely

Swearing Falsely

Forbidden - Le 19:12; Nu 30:2; Mt 5:33

Hateful to God - Zec 8:17

We should not love - Zec 8:17

Fraud often leads to - Le 6:2,3

Saints abstain from - Jos 9:20; Ps 15:4

Blessedness of abstaining from - Ps 24:4,5

THE WICKED

  • Addicted to
    • - Jer 5:2; Ho 10:4
  • Plead excuses for
    • - Jer 7:9,10
  • Shall be judged on account of
    • - Mal 3:5
  • Shall be cut off for
    • - Zec 5:3
  • Shall have a curse upon their houses for
    • - Zec 5:4

False witnesses guilty of - De 19:16,18

Exemplified

  • Saul
    • - 1Sa 19:6,10
  • Shimei
    • - 1Ki 2:41-43
  • Jews
    • - Eze 16:59
  • Zedekiah
    • - Eze 17:13-19
  • Peter
    • - Mt 26:72,74

    Next Topic (Swearing, Profane)


Swearing, Profane - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Swearing Falsely) Nave's - Swearing
Smith's - Swearing

Swearing, Profane

Swearing, Profane

Of all kinds is desecration of God's name and is forbidden - Ex 20:7; Mt 5:34-36; 23:21,22; Jas 5:12

THE WICKED

  • Addicted to
    • - Ps 10:7; Ro 3:14
  • Love
    • - Ps 109:17
  • Clothe themselves with
    • - Ps 109:18

Guilt of - Ex 20:7; De 5:11

Woe denounced against - Mt 23:16

Nations visited for - Jer 23:10; Ho 4:1-3

Punishment for - Le 24:16,23; Ps 59:12; 109:17,18

Exemplified

  • Son of Israelitish woman
    • - Le 24:11
  • Gehazi
    • - 2Ki 5:20
  • Peter
    • - Mt 26:74

    Next Topic (Swine)


Swine - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Swine
Previous topic (Swearing, Profane) Nave's - Swine
Smith's - Swine

Swine

Swine

When wild inhabited the woods - Ps 80:13

Unclean and not to be eaten - Le 11:7,8

DESCRIBED

  • Fierce and ungenerous
    • - Mt 7:6
  • Filthy in its habits
    • - 2Pe 2:22
  • Destructive to agriculture
    • - Ps 80:13

Fed upon husks - Lu 15:16

Sacrificing of, an abomination - Isa 66:3

Kept in large herds - Mt 8:30

Herding of, considered as the greatest degradation to a Jew - Lu 15:15

The Gergesenes punished for having - Mt 8:31,32; Mr 5:11,14

The ungodly Jews condemned for eating - Isa 65:4; 66:17

ILLUSTRATIVE OF

  • The wicked
    • - Mt 7:6
  • Hypocrites
    • - 2Pe 2:22

    Next Topic (Sword, The)


Sword, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Sword
Previous topic (Swine) Nave's - Sword
Smith's - Sword

Sword, The

Sword, The

Probable origin - Ge 3:24

Was pointed - Eze 21:15

Frequently had two edges - Ps 149:6

DESCRIBED AS

  • Sharp
    • - Ps 57:4
  • Bright
    • - Na 3:3
  • Glittering
    • - De 32:41; Job 20:25
  • Oppressive
    • - Jer 46:16
  • Hurtful
    • - Ps 144:10

Carried in a sheath or scabbard - 1Ch 21:27; Jer 47:6; Eze 21:3-5

Suspended from the girdle - 1Sa 17:39; 2Sa 20:8; Ne 4:18; Ps 45:3

WAS USED

  • By the patriarchs
    • - Ge 34:25; 48:22
  • By the Jews
    • - Jud 20:2; 2Sa 24:9
  • By heathen nations
    • - Jud 7:22; 1Sa 15:33
  • For self-defence
    • - Lu 22:36
  • For destruction of enemies
    • - Nu 21:24; Jos 6:21
  • For punishing criminals
    • - 1Sa 15:33; Ac 12:2
  • Sometimes for self-destruction
    • - 1Sa 31:4,5; Ac 16:27

Hebrews early acquainted with making of - 1Sa 13:19

In time of war, plough shares made into - Joe 3:10

In time of peace made into plough shares - Isa 2:4; Mic 4:3

Sharpened and furbished before going to war - Ps 7:12; Eze 21:9

Was brandished over the head - Eze 32:10

Was thrust through enemies - Eze 16:40

Often threatened as a punishment - Le 26:25,33; De 32:25

Often sent as a punishment - Ezr 9:7; Ps 78:62

Was one of God's four sore judgments - Eze 14:21

Those slain by, communicated ceremonial uncleanness - Nu 19:16

ILLUSTRATIVE

  • Of the word of God
    • - Eph 6:17; Heb 4:12
  • Of the word of Christ
    • - Isa 49:2; Re 1:16
  • Of the justice of God
    • - De 32:41; Zec 13:7
  • Of the protection of God
    • - De 33:29
  • Of war and contention
    • - Mt 10:34
  • Of severe and heavy calamities
    • - Eze 5:2,17; 14:17; 21:9
  • Of deep mental affliction
    • - Lu 2:35
  • Of the wicked
    • - Ps 17:13
  • Of the tongue of the wicked
    • - Ps 57:4; 64:3; Pr 12:18
  • Of persecuting spirit of the wicked
    • - Ps 37:14
  • Of the end of the wicked
    • - Pr 5:4
  • Of false witnesses
    • - Pr 25:18
  • Of judicial authority
    • - Ro 13:4
  • (Drawing of,) of war and destruction
    • - Le 26:33; Eze 21:3-5
  • (Putting, into its sheath,) of peace and friendship
    • - Jer 47:6
  • (Living by,) of rapine
    • - Ge 27:40
  • (Not departing from one's house,) of perpetual calamity
    • - 2Sa 12:10

    Next Topic (Synagogues)


Synagogues - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Sword, The)

Synagogues

Synagogues

Places in which the Jews assembled for worship - Ac 13:5,14

Early notice of their existence - Ps 74:8

Probably originated in the schools of the prophets - 1Sa 19:18-24; 2Ki 4:23

Revival of, after the captivity - Ne 8:1-8

SERVICE OF, CONSISTED OF

  • Prayer
    • - Mt 6:5
  • Reading the word of God
    • - Ne 8:18; 9:3; 13:1; Ac 15:21
  • Expounding the word of God
    • - Ne 8:8; Lu 4:21
  • Praise and thanksgiving
    • - Ne 9:5

Service in, on the Sabbath day - Lu 4:16; Ac 13:14

GOVERNED BY

  • A president or chief ruler
    • - Ac 18:8,17
  • Ordinary rulers
    • - Mr 5:22; Ac 13:15

Provided with a minister, who had charge of the sacred books - Lu 4:17,20

Had seats fro the congregation - Ac 13:14

Chief seats in, reserved for elders - Mt 23:6

The portion of Scripture for the day sometimes read by one of the congregation - Lu 4:16

Strangers were invited to address the congregation in - Ac 13:15

CHRIST OFTEN

  • Attended
    • - Lu 4:16
  • Preached and taught in
    • - Mt 4:23; Mr 1:39; Lu 13:10
  • Performed miracles in
    • - Mt 12:9,10; Mr 1:23; Lu 13:11

The Apostles frequently taught and preached in - Ac 9:20; 13:5; 17:1,17

Often used as courts of justice - Ac 9:2; Jas 2:2

OFFENDERS WERE OFTEN

  • Given up to, for trial
    • - Lu 12:11; 21:12
  • Punished in
    • - Mt 10:17; 23:34; Ac 22:19
  • Expelled from
    • - Joh 9:22,34; 12:42; 16:2

The building of, considered a noble and meritorious work - Lu 7:5

Sometimes several, in the same city - Ac 6:9; 9:2

Each sect had its own - Ac 6:9

Next Topic (Syria)


Syria - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Syria
Previous topic (Synagogues) Nave's - Syria
Smith's - Syria

Syria

Syria

Originally included Mesopotamia - Ge 25:20; 28:5; De 26:5; Ac 7:2

More properly the country around Damascus - 2Sa 8:6

Damascus the capital of - Isa 7:8

Abana and Pharpar rivers of - 2Ki 5:12

Governed by kings - 1Ki 22:31; 2Ki 5:1

INHABITANTS OF

  • Called Syrians
    • - 2Sa 10:11; 2Ki 5:20
  • Called Syrians of Damascus
    • - 2Sa 8:5
  • An idolatrous people
    • - Jud 10:6; 2Ki 5:18
  • A warlike people
    • - 1Ki 20:23,25
  • A commercial people
    • - Eze 27:18
  • Spoke the Syriack language
    • - 2Ki 18:26; Ezr 4:7; Da 2:4

Israel followed the idolatry of - Jud 10:6

DAVID

  • Destroyed the army of, which assisted Hadadezer
    • - 2Sa 8:5
  • Garrisoned and made tributary
    • - 2Sa 8:6
  • Dedicated the spoils of
    • - 2Sa 8:11,12
  • Obtained renown by his victory over
    • - 2Sa 8:13
  • Sent Joab against the armies of, hired by the Ammonites
    • - 2Sa 10:6-14
  • Destroyed a second army of
    • - 2Sa 10:15-19

Asa sought aid of, against Israel - 1Ki 15:18-20

Elijah anointed Hazael king over, by divine direction - 1Ki 19:15

Benhadad king of, besieged Samaria - 1Ki 20:1-12

THE ISRAELITES

  • Under Ahab encouraged and assisted by God, overcame
    • - 1Ki 20:13-20
  • Forewarned of invasion by, at the return of the year
    • - 1Ki 20:22-25
  • Insignificant before
    • - 1Ki 20:26,27
  • Encouraged and assisted by God overcame a second time
    • - 1Ki 20:28-30
  • Craftily drawn into a league with
    • - 1Ki 20:31-43
  • At peace with, for three years
    • - 1Ki 22:1
  • Under Ahab sought to recover Ramoth-gilead from
    • - 1Ki 22:3-29
  • Defeated by, and Ahab slain
    • - 1Ki 22:30-36
  • Harassed by frequent incursions of
    • - 2Ki 5:2; 6:23
  • Heard the secrets of, from Elisha
    • - 2Ki 6:8-12

God smote with blindness those sent against Elisha by the king of - 2Ki 6:14,18-20

Besieged Samaria again - 2Ki 6:24-29

Army of, miraculously routed - 2Ki 7:5,6

Death of the king of, and the cruelty of his successor foretold by Elisha - 2Ki 8:7,15

Joram king of Israel in seeking to recover Ramothgilead from, severely wounded - 2Ki 8:28,29; 9:15

Israel delivered into the hands of, for the sins of Jehoahaz - 2Ki 13:3,7,22

A saviour raised up for Israel against - 2Ki 13:5,23-25

Elisha predicted to Joash his three victories over - 2Ki 13:14-19

Joined with Israel against Ahaz and besieged Jerusalem - 2Ki 16:5; Isa 7:12

Retook Elath and drove out the Jews - 2Ki 16:6

Subdued and its inhabitants taken captive by Assyria - 2Ki 16:9

PROPHECIES RESPECTING

  • Destruction of Rezin king of
    • - Isa 7:8,16
  • Ceasing to be a kingdom
    • - Isa 17:1-3
  • Terror and dismay in, occasioned by its invasion
    • - Jer 49:23,24
  • Destruction of its inhabitants
    • - Jer 49:26
  • Plundering of Damascus
    • - Isa 8:4
  • Burning of Damascus
    • - Jer 49:27; Am 1:4
  • Its calamities, the punishments of its sins
    • - Am 1:3
  • Its inhabitants to be captives
    • - Am 1:3
  • Its history in connection with the Macedonia empire
    • - Da 11:6-45

Subdued and governed by the Romans - Lu 2:2

Gospel preached and many churches founded in - Ac 15:23,41

Next Topic (Tabernacle)


T - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - T
Torrey's Main Index | Nave's Index - T Smith's Dictionary - T
Previous Letter - S |

T

Tabernacle | Temple, The First | Temple, The Second | Temptation
Tents | Thanksgiving | Theft | Theocracy, The, or Immediate Government by God
Threshing | Time | Tithe | Titles and Names of Christ
Titles and Names of the Church | Titles and Names of the Devil | Titles and Names of the Holy Spirit | Titles and Names of Ministers
Titles and Names of Saints | Titles and Names of the Wicked | Towers | Travellers
Trees | Trespass Offering | Tribes of Israel, The | Tribute
Trinity, The | Trumpet | Trust | Truth
Truth of God, The | Types of Christ | Tyre |

Next Letter - U


Tabernacle - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Tabernacle
Previous topic (Syria) Nave's - Tabernacle
Smith's - Tabernacle

Tabernacle

Tabernacle

Moses was commanded to make after a divine pattern - Ex 25:9; 26:30; Heb 8:5

Made of the free-will offerings of the people - Ex 25:1-8; 35:4,5,21-29

Divine wisdom given to Bezaleel to make - Ex 31:2-7; 35:30-35; 36:1

CALLED THE

  • Tabernacle of the Lord
    • - Jos 22:19; 1Ki 2:28; 1Ch 16:39
  • Tabernacle of testimony or witness
    • - Ex 38:21; Nu 1:50; 17:7,8; 2Ch 24:6; Ac 7:44
  • Tabernacle of the congregation
    • - Ex 27:21; 33:7; 40:26
  • Tabernacle of Shiloh
    • - Ps 78:60
  • Tabernacle of Joseph
    • - Ps 78:67
  • Temple of the Lord
    • - 1Sa 1:9; 3:3
  • House of the Lord
    • - Jos 6:24; 1Sa 1:7,24

Was a moveable tent suited to the unsettled condition of Israel - 2Sa 7:6,7

Designed for manifestation of God's presence and for his worship - Ex 25:8; 29:42,43

THE BOARDS OF

  • Made of shittim wood
    • - Ex 26:15; 36:20
  • Ten cubits high by one and a half broad
    • - Ex 26:16; 36:21
  • Had each two tenons fitted into sockets of silver
    • - Ex 26:17,19; 36:22-24
  • Twenty on south side
    • - Ex 26:18; 36:23
  • Twenty on north side
    • - Ex 26:20; 36:25
  • Six, and two corner boards for west side
    • - Ex 26:22-25; 36:27-30
  • Supported by bars of shittim wood resting in rings of gold
    • - Ex 26:26-29; 36:31-33
  • With the bars, covered with gold
    • - Ex 26:26-29; 36:34

The door of, a curtain of blue and purple suspended by gold rings from five pillars of shittim wood - Ex 26:36,37; 36:37,38

COVERINGS OF

  • The first or inner, ten curtains of blue, purple, &c joined
    • with loops and golden taches - Ex 26:1-6; 36:8-13
  • The second, eleven curtains of goats' hair
    • - Ex 26:7-13; 36:14-18
  • The third of rams' skins dyed red
    • - Ex 26:14; 36:19
  • The fourth or outward of badgers' skins
    • - Ex 26:14; 36:19

Divided by a vail of blue, purple, suspended from four pillars of shittim - Ex 26:31-33; 36:35,36; 40:21

DIVIDED INTO

  • The holy place
    • - Ex 26:33; Heb 9:2-6
  • The most holy place
    • - Ex 26:34; Heb 9:3,7

Had a court round about - Ex 40:8

The table of show-bread, the golden candlestick, and the altar of incense were place in the holy place - Ex 26:35; 40:22,24,26; Heb 9:2

The ark and mercy-seat put in the most holy place - Ex 26:33,34; 40:20,21; Heb 9:4

COURT OF

  • One hundred cubits long and fifty cubits wide
    • - Ex 27:18
  • Surrounded by curtains of fine line suspended from pillars
    • in sockets of brass - Ex 27:9-15; 38:9-16
  • The gate of, a hanging of blue, purple, &c twenty cubits
    • wide, suspended from four pillars, &c - Ex 27:16; 38:18
  • Contained the brazen altar and laver of brass
    • - Ex 40:29,30
  • All the pillars of, filleted with silver, &c
    • - Ex 27:17; 38:17
  • All the vessels of, made of brass
    • - Ex 27:19

First reared, on the first day of the second year after the exodus - Ex 40:2,17

WAS SET UP

  • By Moses at Mount Sinai
    • - Ex 40:18,19; Nu 10:11,12
  • At Gilgal
    • - Jos 5:10,11
  • In Shiloh
    • - Jos 18:1; 19:51
  • In Nob
    • - 1Sa 21:1-6
  • Finally at Gibeon
    • - 1Ch 16:39; 21:29

Anointed and consecrated with oil - Ex 40:9; Le 8:10; Nu 7:1

Sprinkled and purified with blood - Heb 9:21

Sanctified by the glory of the Lord - Ex 29:43; 40:34; Nu 9:15

The Lord appeared in, over the mercy-seat - Ex 25:22; Le 16:2; Nu 7:89

The cloud of glory rested on, by night and day during its abode in the wilderness - Ex 40:38; Nu 9:15,16

The journeys of Israel regulated by the cloud on - Ex 40:36,37

THE PRIESTS

  • Alone could enter
    • - Nu 18:3,5
  • Performed all services in
    • - Nu 3:10; 18:1,2; Heb 9:6
  • Were the ministers of
    • - Heb 8:2

THE LEVITES

  • Appointed over, and had charge of
    • - Nu 1:50; 8:24; 18:2-4
  • Did the inferior service of
    • - Nu 3:6-8
  • Took down, and put up
    • - Nu 1:51
  • Carried
    • - Nu 4:15,25,31
  • Pitched their tents around
    • - Nu 1:53; 3:23,29,35

Free-will offerings made at the first rearing of - Nu 7:1-9

Free-will offerings made at the dedication of the altar of - Nu 7:10-87

All offerings to be made at - Le 17:4; De 12:5,6,11,13,14

Punishment for defiling - Le 15:31; Nu 19:13

A permanent house substituted for, when the kingdom was established - 2Sa 7:5-13

ILLUSTRATIVE

  • Of Christ
    • - Isa 4:6; Joh 1:14; Heb 9:8,9,11
  • Of the Church
    • - Ps 15:1; Isa 16:5; 54:2; Heb 8:2; Re 21:2,3
  • Of the body
    • - 2Co 5:1; 2Pe 1:13
  • (The holy of holies,) of heaven
    • - Heb 6:19,20; 9:12,24; 10:19
  • (The vail,) of Christ's body
    • - Heb 10:20
  • (The vail,) of the obscurity of the Mosaic age
    • - Heb 9:8,10; Ro 16:25,26; Re 11:19

    Next Topic (Temple, The First)


Temple, The First - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Temple
Easton's - Temple, Herod's
Easton's - Temple, Solomon's
Easton's - Temple, the Second
Previous topic (Tabernacle) Nave's - Temple
Smith's - Temple

Temple, The First

Temple, The First

Built on Mount Moriah on the threshing-floor of Ornan or Araunah - 1Ch 21:28-30; 22:2; 2Ch 3:1

DAVID

  • Anxious to build
    • - 2Sa 7:2; 1Ch 22:7; 29:3; Ps 132:2-5
  • Being a man of war not permitted to build
    • - 2Sa 7:5-9; 1Ki 5:3; 1Ch 22:8
  • Told by the prophet that Solomon should build
    • - 2Sa 7:12,13; 1Ch 17:12
  • Made preparations for building
    • - 1Ch 22:2-5,14-16; 29:2-5
  • Charged Solomon to build
    • - 1Ch 22:6,7,11
  • Prayed that Solomon might have wisdom to build
    • - 1Ch 29:19
  • Charged his princes to assist in building
    • - 1Ch 22:17-19
  • Free will offering of the people for the building
    • - 1Ch 29:6-9

SOLOMON

  • Determined to build
    • - 2Ch 2:1
  • Specially instructed for
    • - 2Ch 3:3
  • Employed all the strangers in preparing for
    • - 2Ch 2:2,17,18; 1Ki 5:15
  • Applied to Hiram for a skilful workman to superintend, &c
    • the building of - 2Ch 2:7,13,14
  • Employed thirty thousand Israelites in the work
    • - 1Ki 5:13,14
  • Contracted with Hiram for wood, stone, and labour
    • - 1Ki 5:6-12; 2Ch 2:8-10
  • Commenced second day of second month of fourth year of
    • Solomon - 1Ki 6:1,37; 2Ch 3:2
  • Built without the noise of hammers, axe, or any tool
    • - 1Ki 6:7

DIVIDED INTO

  • The sanctuary or greater house
    • - 2Ch 3:5
  • The oracle or most holy place
    • - 1Ki 6:19
  • The porch
    • - 2Ch 3:4

Surrounded with three stories of chambers communicating with the interior on the right side - 1Ki 6:5,6,8,10

Surrounded with spacious courts - 1Ki 6:36; 2Ch 4:9

Was three score cubits longs, twenty broad, and thirty high - 1Ki 6:2; 2Ch 3:3

Was lighted by narrow windows - 1Ki 6:4

Was roofed with cedar - 1Ki 6:9

THE GREATER OR OUTER HOUSE

  • Was forty cubits long
    • - 2Ki 6:17
  • Had folding doors of fir wood carved and golden
    • - 1Ki 6:34,35
  • Had door posts of olive wood carved and gilded
    • - 1Ki 6:33; 2Ch 3:7

THE ORACLE OR MOST HOLY PLACE

  • Was twenty cubits every way
    • - 1Ki 6:16,20
  • Two cherubims of gilded olive wood made within
    • - 1Ki 6:23-28; 2Ch 3:11-13
  • A partition of chains of gold between it and outer house
    • - 1Ki 6:21
  • The doors and the posts of, of olive wood carved and gilded
    • - 1Ki 6:31,32
  • Separated from the outer house by a vail
    • - 2Ch 3:14

The floor and walls of, covered with cedar and fir wood - 1Ki 6:15

Cedar of, carved with flowers, &c - 1Ki 6:18

Ceiled with fir wood and gilt - 2Ch 3:5

The whole inside and outside covered with gold - 1Ki 6:21,22; 2Ch 3:7

Garnished with precious stones - 2Ch 3:6

THE PORCH OF

  • Twenty cubits long and ten broad
    • - 1Ki 6:3
  • One hundred and twenty cubits high
    • - 2Ch 3:4
  • Pillars of, with their chapiters described
    • - 1Ki 7:15-22; 2Ch 3:15-17

Its magnificence - 2Ch 2:5,9

Was seven years in building - 1Ki 6:38

Was finished in the eighth month of the eleventh year of Solomon - 1Ki 6:38

WAS CALLED

  • The house of the Lord
    • - 2Ch 23:5,12
  • The mountain of the Lord's house
    • - Isa 2:2
  • House of the God of Jacob
    • - Isa 2:3
  • Zion
    • - Ps 84:1-7
  • Mount Zion
    • - Ps 74:2

Appointed as a house of sacrifice - 2Ch 7:12

Appointed as a house of prayer - Isa 56:7; Mt 21:13

God promised to dwell in - 1Ki 6:12,13

All dedicated things placed in - 2Ch 5:1

The ark of God brought into with great solemnity - 1Ki 8:1-9; 2Ch 5:2-10

Filled with the cloud of glory - 1Ki 8:10,11; 2Ch 5:13; 7:2

Solemnly dedicated to God by Solomon - 1Ki 8:12-66; 2Ch 6:1-42

Sacred fire sent down from heaven at its dedication - 2Ch 7:3

Was but a temple built with hands - Ac 7:47,48

Complete destruction of, predicted - Jer 26:18; Mic 3:12

HISTORICAL NOTICES OF

  • Pillaged by Shishak king of Egypt
    • - 2Ki 21:4-7; 2Ch 33:4,5,7
  • Repaired by Josiah in the 18th year of his reign
    • - 1Ki 14:25,26; 2Ch 12:9
  • Repaired by Jehoash at the institution of Jehoiada
    • - 2Ki 12:4-14; 2Ch 24:4-13
  • Treasures of given by Jehoash to propitiate the Syrians
    • - 2Ki 12:17,18
  • Defiled and its treasures given by Ahaz to the king of
    • Assyria - 2Ki 16:14,18; 2Ch 28:20,21
  • Purified and divine worship restored under Hezekiah
    • - 2Ch 29:3-35
  • Its treasures given by Hezekiah to the Assyrians to procure
    • a treaty - 2Ki 18:13-16
  • Polluted by the idolatrous worship of Manasseh
    • - 2Ki 21:4-7; 2Ch 33:4,5,7
  • Repaired by Josiah in the 18th year of his reign
    • - 2Ki 22:3-7; 2Ch 34:8-13
  • Purified by Josiah
    • - 2Ki 23:4-7,11,12
  • Pillaged and burned by the Babylonians
    • - 2Ki 25:9,13-17; 2Ch 36:18,19

ILLUSTRATIVE OF

  • Christ
    • - Joh 2:19,21
  • The spiritual church
    • - 1Co 3:16; 2Co 6:16; Eph 2:20-22
  • The bodies of saints
    • - 1Co 6:19

    Next Topic (Temple, The Second)


Temple, The Second - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Temple
Easton's - Temple, Herod's
Easton's - Temple, Solomon's
Easton's - Temple, the Second
Previous topic (Temple, The First) Nave's - Temple
Smith's - Temple

Temple, The Second

Temple, The Second

Built on the site of the first temple - Ezr 6:2-12

CYRUS

  • His decree for building, predicted
    • - Isa 44:28
  • Gave a decree for building, in the first year of his reign
    • - Ezr 1:1,2; 6:3
  • Gave permission to the Jews to go to Jerusalem to build
    • - Ezr 1:3
  • Furnished means for building
    • - Ezr 6:4
  • Ordered those who remained in Babylon to contribute to the
    • building of - Ezr 1:4
  • Gave the vessels of the first temple for
    • - Ezr 1:7-11; 6:5

Divine worship commenced before the foundation was laid - Ezr 3:1-6

Materials for building procured from Tyre and Sidon - Ezr 3:7

Foundation of, laid the second month of second year after the captivity - Ezr 3:8

Solemnities connected with laying the foundation of - Ezr 3:9-11

Its dimensions - Ezr 6:3,4

Grief of those who had seen the first temple - Ezr 3:12; Hag 2:3

Joy of those who had not seen the first temple - Ezr 3:13

THE SAMARITANS

  • Proposed to assist in building
    • - Ezr 4:1,2
  • Their help refused by the Jews
    • - Ezr 4:3
  • Weakened the hands of the Jews in building
    • - Ezr 4:4,5
  • Wrote to Artaxerxes Smerdis to interrupt the building
    • - Ezr 4:6-16
  • Procured its interruption for fifteen years
    • - Ezr 4:24

The Jews reproved for not building - Hag 1:1-5

The Jews punished for not persevering in building - Hag 1:6,9-11; 2:15,17; Zec 8:10

The Jews encouraged to proceed in building - Hag 1:8; 2:19; Zec 8:9

Resumed by Zerubbabel and Jeshua - Ezr 5:2

Its completion by Zerubbabel foretold, to encourage the Jews - Zec 4:4-10

Future glory of, predicted - Hag 2:7-9

Tatnai the governor wrote to Darius to know if the building had his sanction - Ezr 5:3-17

The decree of Cyrus found and confirmed by Darius - Ezr 6:1,2,6-12

Finished the third of the twelfth month in the sixth year of Darius - Ezr 6:15

Dedication of, celebrated with joy and thankfulness - Ezr 6:16-18

Repaired and beautified by Herod, which occupied forty-six years - Joh 2:20

The magnificence of its building and ornaments - Joh 2:20; Mr 13:1; Lu 21:5

Beautiful gate of, mentioned - Ac 3:2

Solomon's porch connected with - Joh 10:23; Ac 3:11

CHRIST

  • To appear in
    • - Hag 2:7; Mal 3:1
  • Presented in
    • - Lu 2:22,27
  • Miraculously transported to a pinnacle of
    • - Mt 4:5; Lu 4:9
  • Frequently taught in
    • - Mr 14:49
  • Purified, and the commencement of his ministry
    • - Joh 2:15-17
  • Purified, at the close of his ministry
    • - Mt 21:12,13
  • Predicted its destruction
    • - Mt 24:2; Mr 13:2; Lu 21:6
  • The vail of, rent at our Lord's death
    • - Mt 27:51

Separation between the outer or Gentile court and that of the Jews alluded to - Eph 2:13,14

No Gentile allowed to enter the inner courts of - Ac 21:27-30

THE JEWS

  • Prayed without, while the priest offered incense within
    • - Lu 1:10; 18:10
  • Considered it blasphemy to speak against
    • - Mt 26:61; Ac 6:13; 21:28
  • Desecrated by selling oxen, &c in
    • - Joh 2:14

Desecration of, foretold - Da 9:27; 11:31

Cleansed and rededicated by Judas Maccabaeus after its desecration by Antiochus Epiphanes - Joh 10:22

Desecrated by the Romans - Da 9:27; Mt 24:15

Next Topic (Temptation)


Temptation - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Temptation
Previous topic (Temple, The Second) Nave's - Temptation

Temptation

Temptation

God cannot be the subject of - Jas 1:13

Does not come from God - Jas 1:13

COMES FROM

  • Lusts
    • - Jas 1:14
  • Covetousness
    • - Pr 28:20; 1Ti 6:9,10

The devil is the author of - 1Ch 21:1; Mt 4:1; Joh 13:2; 1Th 3:5

Evil associates, the instruments of - Pr 1:10; 7:6; 16:29

OFTEN ARISES THROUGH

  • Poverty
    • - Pr 30:9; Mt 4:2,3
  • Prosperity
    • - Pr 30:9; Mt 4:8
  • Worldly glory
    • - Nu 22:17; Da 4:30; 5:2; Mt 4:8

To distrust of God's providence - Mt 4:3

To presumption - Mt 4:6

To worshipping the god of this world - Mt 4:9

Often strengthened by the perversion of God's word - Mt 4:6

PERMITTED AS A TRIAL OF

  • Faith
    • - 1Pe 1:7; Jas 1:2,3
  • Disinterestedness
    • - Job 1:9-12

Always conformable to the nature of man - 1Co 10:13

Often ends in sin and perdition - 1Ti 6:9; Jas 1:15

CHRIST

  • Endured, from the devil
    • - Mr 1:13
  • Endured, from the wicked
    • - Mt 16:1; 22:18; Lu 10:25
  • Resisted by the word of God
    • - Mt 4:4,7,10
  • Overcame
    • - Mt 4:11
  • Sympathises with those under
    • - Heb 4:15
  • Is able to help those under
    • - Heb 2:18
  • Intercedes for his people under
    • - Lu 22:31,32; Joh 17:15

God will not suffer saints to be exposed to, beyond their powers to bear - 1Co 10:13

God will make a way for saints to escape out of - 1Co 10:13

God enables the saints to bear - 1Co 10:13

God knows how to deliver saints out of - 2Pe 2:9

Christ keeps faithful saints from the hour of - Re 3:10

Saints may be in heaviness through - 1Pe 1:6

SAINTS SHOULD

  • Resist, in faith
    • - Eph 6:16; 1Pe 5:9
  • Watch against
    • - Mt 26:41; 1Pe 5:8
  • Pray to be kept from
    • - Mt 6:13; 26:41
  • Not to occasion, to others
    • - Ro 14:13
  • Restore those overcome by
    • - Ga 6:1
  • Avoid the way of
    • - Pr 4:14,15

The devil will renew - Lu 4:13

Has strength through the weakness of the flesh - Mt 26:41

Mere professors fall away in time of - Lu 8:13

Blessedness of those who meet and overcome - Jas 1:2-4,12

Exemplified

  • Eve
    • - Ge 3:1,4,5
  • Joseph
    • - Ge 39:7
  • Balaam
    • - Nu 22:17
  • Achan
    • - Jos 7:21
  • David
    • - 2Sa 11:2
  • Jeroboam
    • - 1Ki 15:30
  • Peter
    • - Mr 14:67-71
  • Paul
    • - 2Co 12:7; Ga 4:14

    Next Topic (Tents)


Tents - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Temptation)

Tents

Tents

Origin and antiquity of - Ge 4:20

CALLED

  • Tabernacles
    • - Nu 24:5; Job 12:6; Heb 11:9
  • Curtains
    • - Isa 54:2; Heb 3:7

Were spread out - Isa 40:22

Fastened by cords to stakes or nails - Isa 54:2; Jer 10:20; Jud 4:21

WERE USED BY

  • Patriarchs
    • - Ge 13:5; 25:27; Heb 11:9
  • Israel in the desert
    • - Ex 33:8; Nu 24:2
  • The people of Israel in all their wars
    • - 1Sa 4:3,10; 29:1; 1Ki 16:16
  • The Rechabites
    • - Jer 35:7,10
  • The Arabs
    • - Isa 13:20
  • Shepherds while tending their flocks
    • - So 1:8; Isa 38:12
  • All eastern nations
    • - Jud 6:5; 1Sa 17:4; 2Ki 7:7; 1Ch 5:10

Separate, for females of the family - Ge 24:67

Separate, for the servants - Ge 31:33

WERE PITCHED

  • With order and regularity
    • - Nu 1:52
  • In the neighbourhood of wells, &c
    • - Ge 13:10,12; 26:17,18; 1Sa 29:1
  • Under trees
    • - Ge 18:1,4; Jud 4:5
  • On the tops of houses
    • - 2Sa 16:22

Sending persons to seek a convenient place for, alluded to - De 1:33

Ease and rapidity of their removal, alluded to - Isa 38:12

Of the Jews contrasted with those of the Arabs - Nu 24:5; So 1:5

Custom of sitting and standing at the door of - Ge 18:1; Jud 4:20

ILLUSTRATIVE

  • (Spread out,) of the heavens
    • - Isa 40:22
  • (Enlarging of,) of the great extension of the Church
    • - Isa 54:2

    Next Topic (Thanksgiving)


Thanksgiving - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Tents) Nave's - Thanksgiving

Thanksgiving

Thanksgiving

Christ set an example of - Mt 11:25; 26:27; Joh 6:11; 11:41

The heavenly host engaged in - Re 4:9; 7:11,12; 11:16,17

Commanded - Ps 50:14; Php 4:6

Is a good thing - Ps 92:1

SHOULD BE OFFERED

  • To God
    • - Ps 50:14
  • To Christ
    • - 1Ti 1:12
  • Through Christ
    • - Ro 1:8; Col 3:17; Heb 13:15
  • In the name of Christ
    • - Eph 5:20
  • In behalf of ministers
    • - 2Co 1:11
  • In private worship
    • - Da 6:10
  • In public worship
    • - Ps 35:18
  • In everything
    • - 1Th 5:18
  • Upon the completion of great undertakings
    • - Ne 12:31,40
  • Before taking food
    • - Joh 6:11; Ac 27:35
  • Always
    • - Eph 1:16; 5:20; 1Th 1:2
  • At the remembrance of God's holiness
    • - Ps 30:4; 97:12
  • For the goodness and mercy of God
    • - Ps 106:1; 107:1; 136:1-3
  • For the gift of Christ
    • - 2Co 9:15
  • For Christ's power and reign
    • - Re 11:17
  • For the reception and effectual working of the word of God
    • in others - 1Th 2:13
  • For deliverance through Christ from in-dwelling sin
    • - Ro 7:23-25
  • For victory over death and the grave
    • - 1Co 15:57
  • For wisdom and might
    • - Da 2:23
  • For the triumph of the gospel
    • - 2Co 2:14
  • For the conversion of others
    • - Ro 6:17
  • For faith exhibited by others
    • - Ro 1:8; 2Th 1:3
  • For love exhibited by others
    • - 2Th 1:3
  • For the grace bestowed on others
    • - 1Co 1:4; Php 1:3-5; Col 1:3-6
  • For the zeal exhibited by others
    • - 2Co 8:16
  • For the nearness of God's presence
    • - Ps 75:1
  • For appointment to the ministry
    • - 1Ti 1:12
  • For willingness to offer our property for God's service
    • - 1Ch 29:6-14
  • For the supply of our bodily wants
    • - Ro 14:6,7; 1Ti 4:3,4
  • For all men
    • - 1Ti 2:1
  • For all things
    • - 2Co 9:11; Eph 5:20

Should be accompanied by intercession for others - 1Ti 2:1; 2Ti 1:3; Phm 1:4

Should always accompany prayer - Ne 11:17; Php 4:6; Col 4:2

Should always accompany praise - Ps 92:1; Heb 13:15

Expressed in psalms - 1Ch 16:7

Ministers appointed to offer, in public - 1Ch 16:4,7; 23:30; 2Ch 31:2

SAINTS

  • Exhorted to
    • - Ps 105:1; Col 3:15
  • Resolved to offer
    • - Ps 18:49; 30:12
  • Habitually offer
    • - Da 6:10
  • Offer sacrifices of
    • - Ps 116:17
  • Abound in the faith with
    • - Col 2:7
  • Magnify God by
    • - Ps 69:30
  • Come before God with
    • - Ps 95:2
  • Should enter God's gate with
    • - Ps 100:4

Of hypocrites, full of boasting - Lu 18:11

The wicked averse to - Ro 1:21

Exemplified

  • David
    • - 1Ch 29:12
  • Levites
    • - 2Ch 5:12,13
  • Daniel
    • - Da 2:23
  • Jonah
    • - Jon 2:9
  • Simeon
    • - Lu 2:28
  • Anna
    • - Lu 2:38
  • Paul
    • - Ac 28:15

    Next Topic (Theft)


Theft - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Theft
Previous topic (Thanksgiving) Nave's - Theft And Thieves

Theft

Theft

Is an abomination - Jer 7:9,10

Forbidden - Ex 20:15; Mr 10:19; Ro 13:9

From the poor specially forbidden - Pr 22:2

Includes fraud in general - Le 19:13

Includes fraud concerning wages - Le 19:13; Mal 3:5; Jas 5:4

Proceeds from the heart - Mt 15:19

Defiles a man - Mt 15:20

THE WICKED

  • Addicted to
    • - Ps 119:61
  • Store up the fruits of
    • - Am 3:10
  • Lie in wait to commit
    • - Ho 6:9
  • Commit, under shelter of the night
    • - Job 24:14; Ob 1:5
  • Consent to show who commit
    • - Ps 50:18
  • Associate with those who commit
    • - Isa 1:23
  • May, for a season, prosper in
    • - Job 12:6
  • Plead excuses for
    • - Jer 7:9,10
  • Repent not of
    • - Re 9:21
  • Destroy themselves by
    • - Pr 21:7

Connected with murder - Jer 7:9; Ho 4:2

Shame follows the detection of - Jer 2:26

Brings a curse on those who commit it - Ho 4:2,3; Zec 5:3,4; Mal 3:5

Brings the wrath of God upon those who commit it - Eze 22:29,31

Excludes from heaven - 1Co 6:10

THEY WHO CONNIVE AT

  • Hate their own souls
    • - Pr 29:24
  • Shall be reproved of God
    • - Ps 50:18,21

Mosaic law respecting - Ex 22:1-8

SAINTS

  • Warned against
    • - Eph 4:28; 1Pe 4:15

All earthly treasure exposed to - Mt 6:19

Heavenly treasure secure from - Mt 6:20; Lu 12:33

Woe denounced against - Isa 10:2; Na 3:1

Illustrates the guilt of false teachers - Jer 23:30; Joh 10:1,8,10

Exemplified

  • Rachel
    • - Ge 31:19
  • Achan
    • - Jos 7:21
  • Shechemites
    • - Jud 9:25
  • Micah
    • - Jud 17:2

    Next Topic (Theocracy, The, or Immediate Government by God)


Theocracy, The, or Immediate Government by God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Theocracy
Previous topic (Theft) Nave's - Theocracy

Theocracy, The, or Immediate Government by God

Theocracy, The, or Immediate Government by God

Lasted from the deliverance out of Egypt until the appointment of kings - Ex 19:4-6; 1Sa 8:7

WAS ESTABLISHED ON

  • The right of redemption
    • - Ex 6:6,7; 2Sa 7:23; Isa 43:3
  • The right of covenant
    • - De 26:17-19

CONSISTED IN HIS

  • Promulgating laws
    • - Ex 20:1-23:33
  • Directing the movements of the nation
    • - Ex 40:36,37; Nu 9:17-23
  • Proclaiming war
    • - Ex 17:14-16; Nu 31:1,2; Jos 6:2,3; 8:1
  • Appointing civil officers
    • - Ex 3:10; Nu 27:18,20
  • Appointing ecclesiastical officers
    • - Ex 28:1; 40:12-15
  • Being the supreme judge
    • - Nu 9:8-11; 15:34,35; 27:5-11
  • Exercise of the prerogative of mercy
    • - Nu 14:20; De 9:18-20
  • Distribution of conquered lands
    • - Jos 13:1-7
  • Exacting tribute
    • - Ex 35:4-29; Le 27:30; De 16:16; 26:1-4

The tabernacle designed as a royal residence for God during - Ex 25:8; Le 26:11,12

The emblem of the divine presence appeared over the tabernacle during - Nu 9:15,16

Guilt of Israel in rejecting - 1Sa 2:17

Next Topic (Threshing)


Threshing - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Threshing
Previous topic (Theocracy, The, or Immediate Government by God) Nave's - Threshing
Smith's - Threshing

Threshing

Threshing

The removing or separating corn, &c form the straw - 1Ch 21:20

WAS PERFORMED

  • By a rod or staff
    • - Isa 28:27
  • By cart wheels
    • - Isa 28:27,28
  • By instruments with teeth
    • - Isa 41:15; Am 1:3
  • By the feet of horses and oxen
    • - Isa 28:28; Ho 10:11; 2Sa 24:22

Cattle employed in, not to be muzzled - De 25:4; 1Co 9:9; 1Ti 5:18

Continued until the vintage in years of abundance - Le 26:5

THE PLACE FOR

  • Called the floor
    • - Jud 6:37; Isa 21:10
  • Called the threshing floor
    • - Nu 18:27; 2Sa 24:18
  • Called the barn-floor
    • - 2Ki 6:27
  • Called the corn-floor
    • - Ho 9:1
  • Was large and roomy
    • - Ge 50:10
  • Generally on high ground
    • - 1Ch 21:18; 2Ch 3:1
  • Sometimes beside the wine-press for concealment
    • - Jud 6:11
  • Used for winnowing the corn
    • - Ru 3:2
  • Often robbed
    • - 1Sa 23:1
  • The Jews slept on, during the time of
    • - Ru 3:7
  • Fulness of, promised as a blessing
    • - Joe 2:24
  • Scarcity in, a punishment
    • - Ho 9:2

Followed by a winnowing with a shovel or fan - Isa 30:24; 41:16; Mt 3:12

ILLUSTRATIVE

  • Of the judgments of God
    • - Isa 21:10; Jer 51:33; Hab 3:12
  • Of the labours of ministers
    • - 1Co 9:9,10
  • Of the church in her conquests
    • - Isa 41:15,16; Mic 4:13
  • (Gathering the sheaves for,) of preparing the enemies of
    • the Church for judgments - Mic 4:12
  • (Dust made by,) of complete destruction
    • - 2Ki 13:7; Isa 41:15
  • (An instrument for, with teeth,) of the Church overcoming
    • opposition - Isa 41:15

    Next Topic (Time)


Time - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Threshing) Nave's - Time

Time

Time

The duration of the world - Job 22:16; Re 10:6

The measure of the continuance of anything - Jud 18:31

An appointed season - Ne 2:6; Ec 3:1,17

COMPUTED BY

  • Years
    • - Ge 15:13; 2Sa 21:1; Da 9:2
  • Months
    • - Nu 10:10; 1Ch 27:1; Job 3:6
  • Weeks
    • - Da 10:2; Lu 18:12
  • Days
    • - Ge 8:3; Job 1:4; Lu 11:3
  • Hours, after the captivity
    • - Da 5:5; Joh 11:9

Moments - Ex 33:5; Lu 4:5; 1Co 15:52

The heavenly bodies, appointed as a means for computing - Ge 1:14

The sun-dial early invented for pointing out - 2Ki 20:9-11

ERAS FROM WHICH, COMPUTED

  • Nativity of the patriarchs during the patriarchal age
    • - Ge 7:11; 8:13; 17:1
  • The exodus from Egypt
    • - Ex 19:1; 40:17; Nu 9:1; 33:38; 1Ki 6:1
  • The jubilee
    • - Le 25:15
  • Accession of kings
    • - 1Ki 6:1; 15:1; Isa 36:1; Jer 1:2; Lu 3:1
  • Building of the temple
    • - 1Ki 9:10; 2Ch 8:1
  • The captivity
    • - Eze 1:1; 33:21; 40:1

Part of a period of, usually counted as the whole - 1Sa 13:1; Es 4:16; 5:1

In prophetic language, means a prophetic year, or 360 natural days - Da 12:7; Re 12:14

Shortness of man's portion of - Ps 89:47

Should be redeemed - Eph 5:16; Col 4:5

Should be spent in fear of God - 1Pe 1:17

PARTICULAR PERIODS OF, MENTIONED

  • The ancient time
    • - Isa 45:21
  • The accepted time
    • - Isa 49:8; 2Co 6:2
  • The time of visitation
    • - Jer 46:21; 50:27
  • The time of refreshing
    • - Ac 3:19
  • The time of restitution of all things
    • - Ac 3:21
  • The time of reformation
    • - Heb 9:10
  • The time of healing
    • - Jer 14:19
  • The time of need
    • - Heb 4:16
  • The time of temptation
    • - Lu 8:13
  • The evil time
    • - Ps 37:19; Ec 9:12
  • The time of trouble
    • - Ps 27:5; Jer 14:8

All events of, predetermined by God - Ac 17:26

All God's purposes fulfilled in due time - Mr 1:15; Ga 4:4

Next Topic (Tithe)


Tithe - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Tithe
Previous topic (Time) Smith's - Tithe Or Tenth

Tithe

Tithe

The tenth of anything - 1Sa 8:15,17

Antiquity of the custom of giving to God's ministers - Ge 14:20; Heb 7:6

Considered a just return to God for his blessings - Ge 28:22

Under the law belonged to God - Le 27:30

CONSISTED OF A TENTH

  • Of all the produce of the land
    • - Le 27:30
  • Of all cattle
    • - Le 27:32
  • Of holy things dedicated
    • - 2Ch 31:6

Given by God to the Levites for their services - Nu 18:21,24; Ne 10:37

The tenth of, offered by the Levites as an heave offering to God - Nu 18:26,27

The tenth of, given by the Levites to the priests as their portion - Nu 18:26,28; Ne 10:38

Reasonableness of appointing, for the Levites - Nu 18:20,23,24; Jos 13:33

When redeemed to a fifth part of the value added - Le 27:31

Punishment for changing - Le 27:33

The Jews slow in giving - Ne 13:10

The Jews reproved for withholding - Mal 3:8

The pious governors of Israel caused the payment of - 2Ch 31:5; Ne 13:11,12

Rulers appointed over, for distributing - 2Ch 31:12; Ne 13:13

The Pharisees scrupulous in paying - Lu 11:42; 18:12

A SECOND

  • Or its value yearly brought to the tabernacle and eaten
    • before the Lord - De 12:6,7,17-19; 14:22-27
  • To be consumed at home every third year to promote
    • hospitality and charity - De 14:28,29; 26:12-15

    Next Topic (Titles and Names of Christ)


Titles and Names of Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Tithe)

Titles and Names of Christ

Titles and Names of Christ

Adam, Second - 1Co 15:45

Almighty - Re 1:18

Amen - Re 3:14

Alpha and Omega - Re 1:8; 22:13

Advocate - 1Jo 2:1

Angel - Ge 48:16; Ex 23:20,21

Angel of the Lord - Ex 3:2; Jud 13:15-18

Angel of God's presence - Isa 63:9

Apostle - Heb 3:1

Arm of the Lord - Isa 51:9; 53:1

Author and Finisher or our faith - Heb 12:2

Blessed and only Potentate - 1Ti 6:15

Beginning of the creation of God - Re 3:14

Branch - Jer 23:5; Zec 3:8; 6:12

Bread of Life - Joh 6:35,48

Captain of the Lord's hosts - Jos 5:14,15

Captain of salvation - Heb 2:10

Chief Shepherd - 1Pe 5:4

Christ of God - Lu 9:20

Consolation of Israel - Lu 2:25

Chief Corner-stone - Eph 2:20; 1Pe 2:6

Commander - Isa 55:4

Counsellor - Isa 9:6

David - Jer 30:9; Eze 34:23

Day-spring - Lu 1:78

Deliverer - Ro 11:26

Desire of all nations - Hag 2:7

Door - Joh 10:7

Elect of God - Isa 42:1

Emmanuel - Isa 7:14; Mt 1:23

Eternal life - 1Jo 1:2; 5:20

Everlasting Father - Isa 9:6

Faithful witness - Re 1:5; 3:14

First and Last - Re 1:17; 2:8

First-begotten of the dead - Re 1:5

First-born of every creature - Col 1:15

Forerunner - Heb 6:20

God - Isa 40:9; Joh 20:28

God blessed for ever - Ro 9:5

God's fellow - Zec 13:7

Glory of the Lord - Isa 40:5

Good Shepherd - Joh 10:14

Great High Priest - Heb 4:14

Governor - Mt 2:6

Head of the Church - Eph 5:23; Col 1:18

Heir of all things - Heb 1:2

Holy One - Ps 16:10; Ac 2:27,31

Holy One of God - Mr 1:24

Holy One of Israel - Isa 41:14

Horn of salvation - Lu 1:69

I AM - Ex 3:14; Joh 8:58

JEHOVAH - Isa 26:4

Jesus - Mt 1:21; 1Th 1:10

Judge of Israel - Mic 5:1

Just One - Ac 7:52

King - Zec 9:9; Mt 21:5

King of Israel - Joh 1:49

King of the Jews - Mt 2:2

King of Saints - Re 15:3

King of Kings - 1Ti 6:15; Re 17:14

Law giver - Isa 33:22

Lamb - Re 5:6,12; 13:8; 21:22; 22:3

Lamb of God - Joh 1:29,36

Leader - Isa 55:4

Life - Joh 14:6; Col 3:4; 1Jo 1:2

Light of the world - Joh 8:12

Lion of the tribe of Judah - Re 5:5

Lord of glory - 1Co 2:8

Lord of all - Ac 10:36

LORD OUR RIGHTEOUSNESS - Jer 23:6

Lord God of the holy prophets - Re 22:6

Lord God Almighty - Re 15:3

Mediator - 1Ti 2:5

Messenger of the covenant - Mal 3:1

Messiah - Da 9:25; Joh 1:41

Mighty God - Isa 9:6

Mighty One of Jacob - Isa 60:16

Morning-star - Re 22:16

Nazarene - Mt 2:23

Offspring of David - Re 22:16

Only-begotten - Joh 1:14

Our Passover - 1Co 5:7

Plant of renown - Eze 34:29

Prince of life - Ac 3:15

Prince of peace - Isa 9:6

Prince of the kings of the earth - Re 1:5

Prophet - Lu 24:19; Joh 7:40

Ransom - 1Ti 2:6

Redeemer - Job 19:25; Isa 59:20; 60:16

Resurrection and life - Joh 11:25

Rock - 1Co 10:4

Root of David - Re 22:16

Root of Jesse - Isa 11:10

Ruler of Israel - Mic 5:2

Saviour - 2Pe 2:20; 3:18

Servant - Isa 42:1; 52:13

Shepherd and Bishop of souls - 1Pe 2:25

Shiloh - Ge 49:10

Son of the blessed - Mr 14:61

Son of God - Lu 1:35; Joh 1:49

Son of the Highest - Lu 1:32

Son of David - Mt 9:27

Son of man - Joh 5:27; 6:37

Star - Nu 24:17

Sun of righteousness - Mal 4:2

Surety - Heb 7:22

True God - 1Jo 5:20

True Light - Joh 1:9

True Vine - Joh 15:1

Truth - Joh 14:6

Way - Joh 14:6

Wisdom - Pr 8:12

Witness - Isa 55:4

Wonderful - Isa 9:6

Word - Joh 1:1; 5:7

Word of God - Re 19:13

Word of Life - 1Jo 1:1

Next Topic (Titles and Names of the Church)


Titles and Names of the Church - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of Christ)

Titles and Names of the Church

Titles and Names of the Church

Assembly of the saints - Ps 89:7

Assembly of the upright - Ps 111:1

Body of Christ - Eph 1:22,23; Col 1:24

Branch of God's planting - Isa 60:21

Bride of Christ - Re 21:9

Church of God - Ac 20:28

Church of the Living God - 1Ti 3:15

Church of the first-born - Heb 12:23

City of the Living God - Heb 12:22

Congregation of saints - Ps 149:1

Congregation of the Lord's poor - Ps 74:19

Dove - So 2:14; 5:2

Family in heaven and earth - Eph 3:15

Flock of God - Eze 34:15; 1Pe 5:2

Fold of Christ - Joh 10:16

General assembly of the first-born - Heb 12:23

Golden candlestick - Re 1:20

God's building - 1Co 3:9

God's husbandry - 1Co 3:9

God's heritage - Joe 3:2; 1Pe 5:3

Habitation of God - Eph 2:22

Heavenly of Jerusalem - Ga 4:26; Heb 12:22

Holy city - Re 21:2

Holy mountain - Zec 8:3

Holy hill - Ps 15:1

House of God - 1Ti 3:15; Heb 10:21

House of the God of Jacob - Isa 2:3

House of Christ - Heb 3:6

Household of God - Eph 2:19

Inheritance - Ps 28:9; Isa 19:25

Israel of God - Ga 6:16

King's daughter - Ps 45:13

Lamb's wife - Re 19:7; 21:9

Lot of God's inheritance - De 32:9

Mount Zion - Ps 2:6; Heb 12:22

Mountain of the Lord's house - Isa 2:2

New Jerusalem - Re 21:2

Pillar and ground of the truth - 1Ti 3:15

Sanctuary of God - Ps 114:2

Spiritual house - 1Pe 2:5

Spouse of Christ - So 4:12; 5:1

Sought out, a city not forsaken - Isa 62:12

Temple of God - 1Co 3:16,17

Temple of the Living God - 2Co 6:16

Vineyard - Jer 12:10; Mt 21:41

Next Topic (Titles and Names of the Devil)


Titles and Names of the Devil - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of the Church)

Titles and Names of the Devil

Titles and Names of the Devil

Abaddon - Re 9:11

Accuser of our brethren - Re 12:10

Adversary - 1Pe 5:8

Angel of the bottomless pit - Re 9:11

Apollyon - Re 9:11

Beelzebub - Mt 12:24

Belial - 2Co 6:15

Crooked serpent - Isa 27:1

Dragon - Isa 27:1; Re 20:2

Enemy - Mt 13:39

Evil spirit - 1Sa 16:14

Father of lies - Joh 8:44

Great red dragon - Re 12:3

Leviathan - Isa 27:1

Liar - Joh 8:44

Lying spirit - 1Ki 22:22

Murderer - Joh 8:44

Old serpent - Re 12:9; 20:2

Piercing serpent - Isa 27:1

Power of darkness - Col 1:13

Prince of this world - Joh 14:30

Prince of the devils - Mt 12:24

Prince of the power of the air - Eph 2:2

Ruler of the darkness of this world - Eph 6:12

Satan - 1Ch 21:1; Job 1:6

Serpent - Ge 3:4,16; 2Co 11:3

Spirit that works in the children of disobedience - Eph 2:2

Tempter - Mt 4:3; 1Th 3:5

The god of this world - 2Co 4:4

Unclean spirit - Mt 12:43

Wicked-one - Mt 13:19,38

Next Topic (Titles and Names of the Holy Spirit)


Titles and Names of the Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of the Devil)

Titles and Names of the Holy Spirit

Titles and Names of the Holy Spirit

Breath of the Almighty - Job 33:4

Comforter - Joh 14:16,26; 15:26

Eternal Spirit - Heb 9:14

Free Spirit - Ps 51:12

God - Ac 5:3,4

Good Spirit - Ne 9:20; Ps 143:10

Holy Spirit - Ps 51:11; Lu 11:13; Eph 1:13; 4:30

Lord, The - 2Th 3:5

Power of the Highest - Lu 1:35

Spirit, The - Mt 4:1; Joh 3:6; 1Ti 4:1

Spirit of the Lord God - Isa 61:1

Spirit of the Lord - Isa 11:2; Ac 5:9

Spirit of God - Ge 1:2; 1Co 2:11; Job 33:4

Spirit of the Father - Mt 10:20

Spirit of Christ - Ro 8:9; 1Pe 1:11

Spirit of the Son - Ga 4:6

Spirit of life - Ro 8:2; Re 11:11

Spirit of grace - Zec 12:10; Heb 10:29

Spirit of prophecy - Re 19:10

Spirit of adoption - Ro 8:15

Spirit of wisdom - Isa 11:2; Eph 1:17

Spirit of counsel - Isa 11:2

Spirit of might - Isa 11:2

Spirit of understanding - Isa 11:2

Spirit of knowledge - Isa 11:2

Spirit of the fear of the Lord - Isa 11:2

Spirit of truth - Joh 14:17; 15:26

Spirit of holiness - Ro 1:4

Spirit of revelation - Eph 1:17

Spirit of judgment - Isa 4:4; 28:6

Spirit of burning - Isa 4:4

Spirit of glory - 1Pe 4:14

Seven Spirits of God - Re 1:4

Next Topic (Titles and Names of Ministers)


Titles and Names of Ministers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of the Holy Spirit)

Titles and Names of Ministers

Titles and Names of Ministers

Ambassadors for Christ - 2Co 5:20

Angels of the Church - Re 1:20; 2:1

Apostles - Lu 6:13; Eph 4:11; Re 18:20

Apostles of Jesus Christ - Tit 1:1

Bishops - Php 1:1; 1Ti 3:1; Tit 1:7

Deacons - Ac 6:1; 1Ti 3:8; Php 1:1

Elders - 1Ti 5:17; 1Pe 5:1

Evangelists - Eph 4:11; 2Ti 4:5

Fishers of men - Mt 4:19; Mr 1:17

Labourers - Mt 9:38; Phm 1:1; 1Th 2:2

Messengers of the church - 2Co 8:2,3

Messengers of the Lord of hosts - Mal 2:7

Ministers of God - 2Co 6:4

Ministers of the Lord - Joe 1:17

Ministers of Christ - Ro 15:16; 1Co 4:1

Ministers of the sanctuary - Eze 45:4

Ministers of the gospel - Eph 3:7; Col 1:23

Ministers of the word - Lu 1:2

Ministers of the New Testament - 2Co 3:6

Ministers of the Church - Col 1:24,25

Ministers of righteousness - 2Co 11:15

Overseers - Ac 20:28

Pastors - Jer 3:15; Eph 4:11

Preachers - Ro 10:14; 1Ti 2:7

Servants of God - Tit 1:1; Jas 1:1

Servants of the Lord - 2Ti 2:24

Servants of Jesus Christ - Php 1:1; Jude 1:1

Servants of the Church - 2Co 4:5

Shepherds - Jer 23:4

Soldiers of Christ - Php 2:25; 2Ti 2:3

Stars - Re 1:20; 2:1

Stewards of God - Tit 1:7

Stewards of the grace of God - 1Pe 4:10

Stewards of the mysteries of God - 1Co 4:1

Teachers - Isa 30:20; Eph 4:11

Watchmen - Isa 62:6; Eze 33:7

Witnesses - Ac 1:8; 5:32; 26:16

Workers together with God - 2Co 6:1

Next Topic (Titles and Names of Saints)


Titles and Names of Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of Ministers)

Titles and Names of Saints

Titles and Names of Saints

Believers - Ac 5:14; 1Ti 4:12

Beloved of God - Ro 1:7

Beloved brethren - 1Co 15:58; Jas 2:5

Blessed of the Lord - Ge 24:31; 26:29

Blessed of the Father - Mt 25:34

Brethren - Mt 23:8; Ac 12:17

Brethren of Christ - Lu 8:21; Joh 20:17

Called of Jesus Christ - Ro 1:6

Children of the Lord - De 14:1

Children of God - Joh 11:52; 1Jo 3:10

Children of the Living God - Ro 9:26

Children of the Father - Mt 5:45

Children of the Highest - Lu 6:35

Children of Abraham - Ga 3:7

Children of Jacob - Ps 105:6

Children of promise - Ro 9:8; Ga 4:28

Children of the free-woman - Ga 4:31

Children of the kingdom - Mt 13:38

Children of Zion - Ps 149:2; Joe 2:23

Children of the bride-chamber - Mt 9:15

Children of light - Lu 16:8; Eph 5:8; 1Th 5:5

Children of the day - 1Th 5:5

Children of the resurrection - Lu 20:36

Chosen generation - 1Pe 2:9

Chosen ones - 1Ch 16:13

Chosen vessels - Ac 9:15

Christians - Ac 11:26; 26:28

Dear children - Eph 5:1

Disciples of Christ - Joh 8:31; 15:8

Elect of God - Col 3:12; Tit 1:1

Epistles of Christ - 2Co 3:3

Excellent, The - Ps 16:3

Faithful brethren in Christ - Col 1:2

Faithful, The - Ps 12:1

Faithful of the land - Ps 101:6

Fellow-citizens with the saints - Eph 2:19

Fellow-heirs - Eph 3:6

Fellow-servants - Re 6:11

Friends of God - 2Ch 20:7; Jas 2:23

Friends of Christ - Joh 15:15

Godly, The - Ps 4:3; 2Pe 2:9

Heirs of God - Ro 8:17; Ga 4:7

Heirs of the grace of life - 1Pe 3:7

Heirs of the kingdom - Jas 2:5

Heirs of promise - Heb 6:17; Ga 3:29

Heirs of salvation - Heb 1:14

Holy brethren - 1Th 5:27; Heb 3:1

Holy nation - Ex 19:6; 1Pe 2:9

Holy people - De 26:19; Isa 62:12

Holy priesthood - 1Pe 2:5

Joint-heirs with Christ - Ro 8:17

Just, The - Hab 2:4

Kings and priests to God - Re 1:6

Kingdom of priests - Ex 19:6

Lambs - Isa 40:11; Joh 21:15

Lights of the world - Mt 5:14

Little children - Joh 13:33; 1Jo 2:1

Lively stones - 1Pe 2:5

Members of Christ - 1Co 6:15; Eph 5:30

Men of God - De 33:1; 1Ti 6:11; 2Ti 3:17

Obedient children - 1Pe 1:14

Peculiar people - De 14:2; Tit 2:14; 1Pe 2:9

Peculiar treasure - Ex 19:5; Ps 135:4

People of God - Heb 4:9; 1Pe 2:10

People near to God - Ps 148:14

People saved by the Lord - De 33:29

Pillars in the temple of God - Re 3:12

Ransomed of the Lord - Isa 35:10

Redeemed of the Lord - Isa 51:11

Royal priesthood - 1Pe 2:9

Salt of the earth - Mt 5:13

Servants of Christ - 1Co 7:22; Eph 6:6

Servants of righteousness - Ro 6:18

Sheep of Christ - Joh 10:1-16; 21:16

Sojourners with God - Le 25:23; Ps 39:12

Sons of God - Joh 1:12; Php 2:15; 1Jo 3:1,2

The Lord's freemen - 1Co 7:22

Trees of righteousness - Isa 61:3

Vessels to honour - 2Ti 2:21

Vessels of mercy - Ro 9:23

Witnesses for God - Isa 44:8

Next Topic (Titles and Names of the Wicked)


Titles and Names of the Wicked - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Titles and Names of Saints)

Titles and Names of the Wicked

Titles and Names of the Wicked

Adversaries of the Lord - 1Sa 2:10

Children of Belial - De 13:13; 2Ch 13:7

Children of the devil - Ac 13:10; 1Jo 3:10

Children of the wicked one - Mt 13:38

Children of hell - Mt 23:15

Children of base men - Job 30:8

Children of fools - Job 30:8

Children of strangers - Isa 2:6

Children of transgression - Isa 57:4

Children of disobedience - Eph 2:2; Col 3:6

Children in whom is no faith - De 32:20

Children of the flesh - Ro 9:8

Children of iniquity - Ho 10:9

Children that will not hear the law of the Lord - Isa 30:9

Children of pride - Job 41:34

Children of this world - Lu 16:8

Children of wickedness - 2Sa 7:10

Children of wrath - Eph 2:3

Children that are corrupters - Isa 1:4

Cursed children - 2Pe 2:14

Enemies of God - Ps 37:20; Jas 4:4

Enemies of the cross of Christ - Php 3:18

Enemies of all righteousness - Ac 13:10

Evil doers - Ps 37:1; 1Pe 2:14

Evil men - Pr 4:14; 2Ti 3:13

Evil generation - De 1:35

Evil and adulterous generation - Mt 12:39

Fools - Pr 1:7; Ro 1:22

Froward generation - De 32:20

Generation of vipers - Mt 3:7; 12:34

Grievous revolters - Jer 6:28

Haters of God - Ps 81:15; Ro 1:30

Impudent children - Eze 2:4

Inventors of evil things - Ro 1:30

Lying children - Isa 30:9

Men of the world - Ps 17:14

People loaded with iniquity - Isa 1:4

Perverse and crooked generation - De 32:5; Mt 17:17; Php 2:15

Rebellious children - Isa 30:1

Rebellious people - Isa 30:9; 65:2

Rebellious house - Eze 2:5,8; 12:2

Reprobates - 2Co 13:5-7

Scornful, The - Ps 1:1

Seed of falsehood - Isa 57:4

Seed of the wicked - Ps 37:28

Seed of evil doers - Isa 1:4; 14:20

Serpents - Mt 23:33

Servants of corruption - 2Pe 2:19

Servants of sin - Joh 8:34; Ro 6:20

Sinful generation - Mr 8:28

Sinners - Ps 26:9; Pr 1:10

Sons of Belial - 1Sa 2:12; 1Ki 21:10

Sottish children - Jer 4:22

Strange children - Ps 144:7

Stubborn and rebellious generation - Ps 78:8

Transgressors - Ps 37:38; 51:13

Ungodly, The - Ps 1:1

Ungodly men - Jude 1:4

Unprofitable servants - Mt 25:30

Untoward generation - Ac 2:40

Vessels of wrath - Ro 9:22

Wicked of the earth - Ps 75:8

Wicked transgressors - Ps 59:5

Wicked servants - Mt 25:26

Wicked generation - Mt 12:45; 16:4

Wicked ones - Jer 2:33

Wicked doers - Ps 101:8; Pr 17:4

Workers of iniquity - Ps 28:3; 36:12

Next Topic (Towers)


Towers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Towers
Previous topic (Titles and Names of the Wicked)

Towers

Towers

Origin and antiquity of - Ge 11:4

WERE BUILT

  • In cities
    • - Jud 9:51
  • On the walls of cities
    • - 2Ch 14:7; 26:9
  • In the forests
    • - 2Ch 27:4
  • In the deserts
    • - 2Ch 26:10
  • In vineyards
    • - Isa 5:2; Mt 21:33

Frequently very high - Isa 2:15

Frequently strong and well fortified - Jud 9:51; 2Ch 26:9

Were used as armouries - So 4:4

Were used as citadels in time of war - Jud 9:51; Eze 27:11

Watchmen posted on, in times of danger - 2Ki 9:17; Hab 2:1

MENTIONED IN SCRIPTURE

  • Babel
    • - Ge 11:9
  • Edar
    • - Ge 35:21
  • Penuel
    • - Jud 8:17
  • Shechem
    • - Jud 9:46
  • Thebez
    • - Jud 9:50,51
  • David
    • - So 4:4
  • Lebanon
    • - So 7:4
  • Of the furnaces
    • - Ne 3:11
  • Meah
    • - Ne 12:39
  • Jezreel
    • - 2Ki 9:17
  • Hananeel
    • - Jer 31:38; Zec 14:10
  • Syene
    • - Eze 29:10; 30:6
  • Siloam
    • - Lu 13:4

Of Jerusalem remarkable for number, strength, and beauty - Ps 48:12

Frequently thrown down in war - Jud 8:17; 9:49; Eze 26:4

Frequently left desolate - Isa 32:14; Zep 3:6

ILLUSTRATIVE OF

  • God as the protector of his people
    • - 2Sa 22:3,51; Ps 18:2; 61:3
  • The name of the Lord
    • - Pr 18:10
  • Ministers
    • - Jer 6:27
  • Mount Sion
    • - Mic 4:8
  • The grace and dignity of the church
    • - So 4:4; 7:4; 8:10
  • The proud and haughty
    • - Isa 2:15; 30:25

    Next Topic (Travellers)


Travellers - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Towers)

Travellers

Travellers

Called way-faring men - Jud 19:17; Isa 35:8

Preparations made by, alluded to - Eze 12:3,4

Often collected together and formed caravans - Ge 37:25; Isa 21:13; Lu 2:44

Often engaged persons acquainted with the country as guides - Nu 10:31,32; Job 29:15

FRIENDS OF

  • Often supplied them with provision
    • - Ge 21:14; 44:1; Jer 40:5
  • Sometimes accompanied them a short way
    • - 2Sa 19:31; Ac 20:38; 21:5
  • Frequently commended them to protection of God
    • - Ge 43:13,14; Ac 21:5
  • Frequently took leave of them with sorrow
    • - Ac 20:37; 21:6
  • Often sent them away with music
    • - Ge 31:27

Generally commenced their journey early in the morning - Jud 19:5

Generally rested at noon - Ge 18:1,3; Joh 4:6

Halted at even - Ge 24:11

Generally halted at wells or streams - Ge 24:11; 32:21,23; Ex 15:27; 1Sa 30:21; Joh 4:6

CARRIED WITH THEM

  • Provisions for the way
    • - Jos 9:11,12; Jud 19:19
  • Provender for their beasts of burden
    • - Ge 42:27; Jud 19:19
  • Skins filled with water, wine, &c
    • - Ge 21:14,15; Jos 9:13
  • Presents for those who entertained them
    • - Ge 43:15; 1Ki 10:2; 2Ki 5:5; Mt 2:11

Often travelled on foot - Ge 28:10; 32:10; Ex 12:37; Ac 20:13

On foot, how attired - Ex 12:11

After a long journey, described - Jos 9:4,5,13

OF DISTINCTION

  • Rode on asses, camels, &c
    • - Ge 22:3; 24:64; Nu 22:21
  • Rode in chariots
    • - 2Ki 5:9; Ac 8:27,28
  • Generally attended by running footmen
    • - 1Sa 25:27; 1Ki 18:46; 2Ki 4:24; Ec 10:7
  • Often preceded by heralds, &c to have the roads prepared
    • - Isa 40:3,4; Mr 1:2,3
  • Generally performed their journey in great state
    • - 1Ki 10:2; 2Ki 5:5,9
  • Frequently extorted provisions by the way
    • - Jud 8:5,8; 1Sa 25:4-13
  • Before setting out gave employment, &c to their servants
    • - Mt 25:14

Strangers civil to - Ge 18:2; 24:18,19

Generally treated with great hospitality - Ge 18:3-8; 19:2; 24:24,32,33; Ex 2:20; Jud 19:20,21; Job 31:32; Heb 13:2

The caravanserai or public inn for noticed - Ge 42:27; Ex 4:24; Lu 2:7; 10:34

Were frequently asked whence they came and whither they went - Jud 19:17

Protected by those who entertained them - Ge 19:6-8; Jud 19:23

For security often left the highways - Jud 5:6

Tesserae hospitales or pledges of hospitality, alluded to - Re 2:17

ON ERRANDS REQUIRING DESPATCH

  • Went with great speed
    • - Es 8:10; Job 9:25
  • Saluted no man by the way
    • - 2Ki 4:29; Lu 10:4

Estimated the length of their journey by the number of days which it occupied - Ge 31:23; De 1:2; 2Ki 3:9

The Jews prohibited from taking long journeys on the Sabbath - Ex 20:10; Ac 1:12

Ceasing of, threatened as a calamity - Isa 33:8

Next Topic (Trees)


Trees - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Travellers)

Trees

Trees

Originally created by God - Ge 1:11,12; 2:9

Made for the glory of God - Ps 148:9

DIFFERENT KINDS OF MENTIONED

  • Of the wood
    • - So 2:3
  • Of the forest
    • - Isa 10:19
  • Bearing fruit
    • - Ne 9:25; Ec 2:5; Eze 47:12
  • Evergreen
    • - Ps 37:35; Jer 17:2
  • Deciduous or casting the leaves
    • - Isa 6:13

Of various sizes - Eze 17:24

Given as food to the animal creation - Ge 1:29,30; De 20:19

Designed to beautify the earth - Ge 2:9

PARTS OF MENTIONED

  • The roots
    • - Jer 17:8
  • The stem or trunk
    • - Isa 11:1; 44:19
  • The branches
    • - Le 23:40; Da 4:14
  • The tender shoots
    • - Lu 21:29,30
  • The leaves
    • - Isa 6:13; Da 4:12; Mt 21:19
  • The fruit or seeds
    • - Le 27:30; Eze 36:30

Each kind has its own seed for propagating its species - Ge 1:11,12

Often propagated by birds who carry the seeds along with them - Eze 17:3,5

Planted by man - Le 19:23

Each kind of, known by its fruit - Mt 12:33

NOURISHED

  • By the earth
    • - Ge 1:12; 2:9
  • By the rain from heaven
    • - Isa 44:14
  • Through their own sap
    • - Ps 104:16

Specially flourished beside the rivers and streams of water - Eze 47:12

When cut down often sprouted from their roots again - Job 14:7

Were sold with the land on which they grew - Ge 23:17

OFTEN SUFFERED FROM

  • Locusts
    • - Ex 10:5,15; De 28:42
  • Hail and frost
    • - Ex 9:25; Ps 78:47
  • Fire
    • - Joe 1:19
  • Desolating armies
    • - 2Ki 19:23; Isa 10:34

Afford an agreeable shade in eastern countries during the heat of the day - Ge 18:4; Job 40:21

WERE CUT DOWN

  • With axes
    • - De 19:5; Ps 74:5; Mt 3:10
  • For building
    • - 2Ki 6:2; 2Ch 2:8,10
  • By besieging armies for erecting forts
    • - De 20:20; Jer 6:6
  • For making idols
    • - Isa 40:20; 44:14,17
  • For fuel
    • - Isa 44:14-16; Mt 3:10

God increases and multiplies the fruit of, for his people - Le 26:4; Eze 34:27; Joe 2:22

God often renders, barren as a punishment - Le 26:20

Early custom of planting, in consecrated grounds - Ge 21:33

THE JEWS

  • Prohibited from planting in consecrated places
    • - De 16:21
  • Prohibited from cutting down fruit bearing, for sieges
    • - De 20:19
  • Often pitched their tents under
    • - Ge 18:1,4; Jud 4:5; 1Sa 22:6
  • Often buried under
    • - Ge 35:8; 1Sa 21:13
  • Often executed criminals on
    • - De 21:22,23; Jos 10:26; Ga 3:13; Ge 40:19
  • Considered trees on which criminals were executed
    • abominable - Isa 14:19

MENTIONED IN SCRIPTURE

  • Almond
    • - Ge 43:11; Ec 12:5; Jer 1:11
  • Almug or algum
    • - 1Ki 10:11,12; 2Ch 9:10,11
  • Apple
    • - So 2:3; 8:5; Joe 1:12
  • Ash
    • - Isa 44:14
  • Bay
    • - Ps 37:35
  • Box
    • - Isa 41:19
  • Cedar
    • - 1Ki 10:27
  • Chestnut
    • - Eze 31:8
  • Cyprus
    • - Isa 44:14
  • Fig
    • - De 8:8
  • Fir
    • - 1Ki 5:10; 2Ki 19:23; Ps 104:17
  • Juniper
    • - 1Ki 19:4,5
  • Lign-aloes
    • - Nu 24:6
  • Mulberry
    • - 2Sa 5:23,24
  • Myrtle
    • - Isa 41:19; 55:13; Zec 1:8
  • Mustard
    • - Mt 13:32
  • Oak
    • - Isa 1:30
  • Oil-tree
    • - Isa 41:19
  • Olive
    • - De 6:11
  • Palm
    • - Ex 15:27
  • Pine
    • - Isa 41:19
  • Pomegranate
    • - De 8:8; Joe 1:12
  • Shittah or shittim
    • - Ex 36:20; Isa 41:19
  • Sycamore
    • - 1Ki 10:27; Ps 78:47; Am 7:14; Lu 19:4
  • Teil
    • - Isa 6:13
  • Vine
    • - Nu 6:4; Eze 15:2
  • Willow
    • - Isa 44:4; Eze 17:5

Solomon wrote the history of - 1Ki 4:33

ILLUSTRATIVE

  • Of Christ
    • - Ro 11:24; Re 2:7; 22:2,14
  • Of wisdom
    • - Pr 3:18
  • Of kings, &c
    • - Isa 10:34; Eze 17:24; 31:7-10; Da 4:10-14
  • Of the life and conversation of the righteous
    • - Pr 11:30; 15:4
  • (Green,) of the innocence of Christ
    • - Lu 23:31
  • (Good and fruitful,) of saints
    • - Nu 24:6; Ps 1:3; Isa 61:3; Jer 17:8; Mt 7:17,18
  • (Evergreen,) of saints
    • - Ps 1:1-3
  • (Duration of,) of continued prosperity of saints
    • - Isa 65:22
  • (Casting their leaves yet retaining their substance,) of
    • the elect remnant in the church - Isa 6:13
  • (Barren,) of the wicked
    • - Ho 9:16
  • (Shaking of the leaves off,) of the terror of the wicked
    • - Isa 7:2
  • (Producing evil fruit,) of the wicked
    • - Mt 7:17-19
  • (Dry,) of useless persons
    • - Isa 56:3
  • (Dry,) of the wicked ripe for judgment
    • - Lu 23:31

    Next Topic (Trespass Offering)


Trespass Offering - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Trespass offering
Previous topic (Trees) Nave's - Trespass
Smith's - Trespass Offering

Trespass Offering

Trespass Offering

Esteemed as a sin offering, and frequently so called - Le 5:6,9

TO BE OFFERED

  • For concealing knowledge of a crime
    • - Le 5:1
  • For involuntarily touching unclean things
    • - Le 5:2,3
  • For rash swearing
    • - Le 5:4
  • For sins of ignorance in holy things
    • - Le 5:15
  • For any sin of ignorance
    • - Le 5:17
  • For breach of trust, or fraud
    • - Le 6:2-5

Was a most holy offering - Le 14:13

CONSISTED OF

  • A she lamb or kid
    • - Le 5:6
  • A ram without blemish
    • - Le 5:15; 6:6
  • Two turtle doves by those unable to bring a lamb
    • - Le 5:7-10
  • A meat offering by the very poor
    • - Le 5:11-13

Being for minor offences was lessened for the poor, not so the sin offering - Le 4:1-5:19

Atonement made by - Le 5:6,10,13,16,18; 6:7; 19:22

Accompanied by confession - Le 5:5

Generally accompanied by restitution - Le 5:16; 6:5

To be slain where the sin offering and burnt offering were slain - Le 14:13; Eze 40:39

Sometimes waved alive before the Lord - Le 14:12,13

SPECIAL OCCASIONS OF OFFERING

  • Cleansing of a leper
    • - Le 14:2,12-14,21,22
  • Purification of women
    • - Le 12:6-8
  • Purification of those with issues
    • - Le 15:14,15
  • Purification of Nazarites who had broken their vow
    • - Nu 6:12
  • For connection with a betrothed bondmaid
    • - Le 19:20-22

Was the perquisites of the priest - Le 14:13; Eze 44:29

Illustrative of Christ - Isa 53:10; Eze 46:20

Next Topic (Tribes of Israel, The)


Tribes of Israel, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Trespass Offering)

Tribes of Israel, The

Tribes of Israel, The

Were twelve in number - Ge 49:28; Ac 26:12; Jas 1:1

Descended from Jacob's sons - Ge 35:22-26

Manasseh and Ephraim numbered among, instead of Joseph and Levi - Ge 48:5; Jos 14:3,4

Predictions respecting each of - Ge 49:3-27; De 33:6-29

EACH OF

  • Under a president or chief
    • - Nu 1:4-16
  • Divided into families
    • - Nu 1:2; 26:5-50; Jos 7:14
  • Usually furnished an equal number of men for war
    • - Nu 31:4

Each family of, had a chief or head - Nu 36:1; 1Ch 4:38

Total strength of, on leaving Egypt - Ex 12:37; Nu 1:44-46; 2:32

Divided into four divisions while in the wilderness - Nu 10:14-28

Encamped in their divisions and by their standards round the tabernacles - Nu 2:2-31

Canaan to be divided amongst according to their numbers - Nu 33:54

REUBEN, GAD AND HALF MANASSEH

  • Settled on east side of Jordan
    • - De 3:12-17; Jos 13:23-32
  • Were required to assist in subduing Canaan
    • - Nu 32:6-32; De 3:18-20

Total strength of, on entering the land of Canaan - Nu 26:51

Canaan divided amongst nine and a half of, by lot - Jos 14:1-5

Situation of, and bounds of the inheritance of each - Jos 15:1-17:18

All inheritance to remain in the tribe and family to which allotted - Nu 36:3-9

Names of, engraven on the breastplate of the high priest - Ex 28:21; 39:14

Divided on mounts Ebal and Gerizim to hear the law - De 27:12,13

Remained as one people until the reign of Rehoboam - 1Ki 12:16-20

Next Topic (Tribute)


Tribute - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Tribute
Previous topic (Tribes of Israel, The) Nave's - Tribute (taxes)
Smith's - Tribute
Smith's - Tribute Money

Tribute

Tribute

Sometimes exacted by kings from their own subjects - 1Sa 8:10-17

Exacted from all conquered nations - Jos 16:10; Jud 1:30,33,35; 2Ki 23:33,35

OFTEN EXACTED IN

  • Labour
    • - 1Ki 5:13,14; 9:15,21
  • Produce of land, &c
    • - 1Sa 8:15; 1Ki 4:7
  • Gold and silver
    • - 2Ki 23:33,35

The Jews required to pay half a shekel to God as - Ex 30:12-16

Christ to avoid offence wrought a miracle to pay for himself and Peter - Mt 17:24-27

KINGS OF ISRAEL

  • Forbidden to levy unnecessary or oppressive
    • - De 17:17
  • Set officers over
    • - 2Sa 20:24; 1Ki 4:6,7
  • Often oppressed the people with
    • - 1Ki 12:4,11

When oppressive frequently led to rebellion - 1Ki 12:14-20

Priests and Levites exempted from - Ezr 7:24

ROMAN

  • Decree of Augustus for
    • - Lu 2:1
  • First levied in Judea when Cyrenius was governor
    • - Lu 2:2
  • Persons enroled for, in the native place of their tribe and
    • family - Lu 2:3-5
  • Collected by the Publicans
    • - Lu 3:12,13; 5:27
  • Was paid in Roman coin
    • - Mt 22:19,20
  • Was resisted by the Galilaeans under Judas of Galilee
    • - Ac 5:37; Lu 13:1
  • Christ showed to the Pharisees and Herodians the propriety
    • of paying - Mt 22:15-22; Mr 12:13-17
  • Our Lord falsely accused of forbidding to pay
    • - Lu 23:2

All saints exhorted to pay - Ro 13:6,7

Next Topic (Trinity, The)


Trinity, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Trinity
Previous topic (Tribute) Nave's - Trinity

Trinity, The

Trinity, The

Doctrine of proved from Scripture - Mt 3:16,17; 28:19; Ro 8:9; 1Co 12:3-6; 2Co 13:14; Eph 4:4-6; 1Pe 1:2; Jude 1:20,21; Re 1:4,5

Divine titles applied to the three persons in - Ex 20:2; Joh 20:28; Ac 5:3,4

EACH PERSON IN, DESCRIBED AS

  • Eternal
    • - Ro 16:26; Re 22:13; Heb 9:14
  • Holy
    • - Re 4:8; 15:4; Ac 3:14; 1Jo 2:20
  • True
    • - Joh 7:28; Re 3:7
  • Omnipresent
    • - Jer 23:24; Eph 1:23; Ps 139:7
  • Omnipotent
    • - Ge 17:1; Re 1:8; Ro 15:19; Jer 32:17; Heb 1:3; Lu 1:35
  • Omniscient
    • - Ac 15:18; Joh 21:17; 1Co 2:10,11
  • Creator
    • - Ge 1:1; Col 1:16; Job 33:4; Ps 148:5; Joh 1:3; Job 26:13
  • Sanctifier
    • - Jude 1:1; Heb 2:11; 1Pe 1:2
  • Author of all spiritual operations
    • - Heb 13:21; Col 1:29; 1Co 12:11
  • Source of eternal life
    • - Ro 6:23; Joh 10:28; Ga 6:8
  • Teacher
    • - Isa 54:13; Lu 21:15; Joh 14:26; Isa 48:17; Ga 1:12; 1Jo 2:20
  • Raising Christ from the dead
    • - 1Co 6:14; Joh 2:19; 1Pe 3:18
  • Inspiring the prophets, &c
    • - Heb 1:1; 2Co 13:3; Mr 13:11
  • Supplying ministers to the Church
    • - Jer 3:15; Eph 4:11; Ac 20:28; Jer 26:5; Mt 10:5; Ac 13:2

Salvation the work of - 2Th 2:13,14; Tit 3:4-6; 1Pe 1:2

Baptism administered in name of - Mt 28:19

Benediction given in name of - 2Co 13:14

Next Topic (Trumpet)


Trumpet - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Trinity, The) Nave's - Trumpet
Smith's - Trumpet

Trumpet

Trumpet

An instrument of music - 1Ch 13:8

Called the trump - 1Co 15:52

MADE OF

  • Rams' horns
    • - Jos 6:4
  • Silver
    • - Nu 10:2

Required to give an intelligible and understood sound - 1Co 14:8

USED FOR

  • Regulating the journeys of the children of Israel
    • - Nu 10:2,5,6
  • Calling assemblies
    • - Nu 10:2,3,7
  • Blowing over the sacrifices on the feast day
    • - Nu 10:10; Ps 81:3
  • Blowing at all religious processions and ceremonies
    • - 1Ch 13:8; 15:24,28; 2Ch 5:13; 15:14
  • Assembling the people to war
    • - Jud 3:27
  • Sounding for a memorial when the people went into battle
    • - Nu 10:9; 31:6,7
  • Proclaiming kings
    • - 2Ki 9:13; 11:14
  • Giving alarm in cases of danger
    • - Eze 33:2-6

Moses commanded to make two, for the tabernacle - Nu 10:2

Solomon made a great many, for the service of the temple - 2Ch 5:12

The priests to blow the sacred - Nu 10:8; 2Ch 5:12; 7:6

The feast of trumpets celebrated by blowing of - Le 23:24; Nu 29:1

The jubilee introduced by blowing of - Le 25:9

MIRACLES CONNECTED WITH

  • Falling of the walls of Jericho
    • - Jos 6:20
  • Heard at Mount Sinai at giving of the law
    • - Ex 19:16; 20:18
  • Confusion produced in the camp of the Midianites by sound
    • of - Jud 7:16,22

The war-horse acquainted with the sound of - Job 39:24,25

SOUNDING OF, ILLUSTRATIVE OF

  • God's power to raise the dead
    • - 1Co 15:52; 1Th 4:16
  • The proclamation of the gospel
    • - Ps 89:15
  • The bold and faithful preaching of ministers
    • - Isa 58:1; Ho 8:1; Joe 2:1
  • The latter day judgments
    • - Re 8:2,13

    Next Topic (Trust)


Trust - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Trumpet) Nave's - Trust

Trust

Trust

God is the true object of - Ps 65:5

The fear of God leads to - Pr 14:26

ENCOURAGEMENTS TO

  • The everlasting strength of God
    • - Isa 26:4
  • The goodness of God
    • - Na 1:7
  • The loving-kindness of God
    • - Ps 36:7
  • The rich bounty of God
    • - 1Ti 6:17
  • The care of God for us
    • - 1Pe 5:7
  • Former deliverances
    • - Ps 9:10; 2Co 1:10

Should be with the whole heart - Pr 3:5

Should be from youth up - Ps 71:5

OF SAINTS IS

  • Not in the flesh
    • - Php 3:3,4
  • Not in themselves
    • - 2Co 1:9
  • Not in carnal weapons
    • - 1Sa 17:38,39,45; Ps 44:6; 2Co 10:4
  • In God
    • - Ps 11:1; 31:14; 2Co 1:9
  • In the word of God
    • - Ps 119:42
  • In the mercy of God
    • - Ps 13:5; 52:8
  • In Christ
    • - Eph 3:12
  • Through Christ
    • - 2Co 3:4
  • Grounded on the covenant
    • - 2Sa 23:5
  • Strong in the prospect of death
    • - Ps 23:4
  • Fixed
    • - 2Sa 22:3; Ps 112:7
  • Unalterable
    • - Job 13:15
  • Despised by the wicked
    • - Isa 36:4,7
  • For ever
    • - Ps 52:8; 62:8; Isa 26:4

Saints plead, in prayer - Ps 25:20; 31:1; 141:8

The Lord knows those who have - Na 1:7

Exhortations to - Ps 4:5; 115:9-11

LEADS TO

  • Being compassed with mercy
    • - Ps 32:10
  • Enjoyment of perfect peace
    • - Isa 26:3
  • Enjoyment of all temporal and spiritual blessings
    • - Isa 57:13
  • Enjoyment of happiness
    • - Pr 16:20
  • Rejoicing in God
    • - Ps 5:11; 33:21
  • Fulfilment of all holy desires
    • - Ps 37:5
  • Deliverance from enemies
    • - Ps 37:40
  • Safety in times of danger
    • - Pr 29:25
  • Stability
    • - Ps 125:1
  • Prosperity
    • - Pr 28:25

KEEPS FROM

  • Fear
    • - Ps 56:11; Isa 12:2; Heb 13:6
  • Sliding
    • - Ps 26:1
  • Desolation
    • - Ps 34:22

To be accompanied by doing good - Ps 37:3

Blessedness of placing, in God - Ps 2:12; 34:8; 40:4; Jer 17:7

OF THE WICKED

  • Is not in God
    • - Ps 78:22; Zep 3:2
  • Is in idols
    • - Isa 42:17; Hab 2:18
  • Is in man
    • - Jud 9:26; Ps 118:8,9
  • Is in their own heart
    • - Pr 28:26
  • Is in their own righteousness
    • - Lu 18:9,12
  • Is in vanity
    • - Job 15:31; Isa 59:4
  • Is in falsehood
    • - Isa 28:15; Jer 13:25
  • Is in earthly alliances
    • - Isa 30:2; Eze 17:15
  • Is in wealth
    • - Ps 49:6; 52:7; Pr 11:28; Jer 48:7; Mr 10:24
  • Is vain and delusive
    • - Isa 30:7; Jer 2:37
  • Shall make them ashamed
    • - Isa 20:5; 30:3,5; Jer 48:13
  • Shall be destroyed
    • - Job 18:14; Isa 28:18

Woe and curse of false - Isa 30:1,2; 31:1-3; Jer 17:5

Of saints--Illustrated - Ps 91:12; Pr 18:10

Of the wicked--Illustrated - 2Ki 18:21; Job 8:14

Of saints-Exemplified

  • David
    • - 1Sa 17:45; 30:6
  • Hezekiah
    • - 2Ki 18:5
  • Jehoshaphat
    • - 2Ch 20:12
  • Shadrach &c
    • - Da 3:28
  • Paul
    • - 2Ti 1:12

Of the wicked-Exemplified

  • Goliath
    • - 1Sa 17:43-45
  • Benhadad
    • - 1Ki 20:10
  • Sennacherib
    • - 2Ch 32:8
  • Israelites
    • - Isa 31:1

    Next Topic (Truth)


Truth - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Truth
Previous topic (Trust) Nave's - Truth

Truth

Truth

God is a God of - De 32:4; Ps 31:15

Christ is - Joh 14:6; 7:18

Christ was full of - Joh 1:14

Christ spoke - Joh 8:45

The Holy Spirit is the Spirit of - Joh 14:17

The Holy Spirit guides into all - Joh 16:13

The word of God is - Da 10:21; Joh 17:17

God regards, with favour - Jer 5:3

The judgments of God are according to - Ps 96:13; Ro 2:2

SAINTS SHOULD

  • Worship God in
    • - Joh 4:24; Ps 145:18
  • Serve God in
    • - Jos 24:14; 1Sa 12:24
  • Walk before God in
    • - 1Ki 2:4; 2Ki 20:3
  • Keep religious feasts with
    • - 1Co 5:8
  • Esteem, as inestimable
    • - Pr 23:23
  • Rejoice in
    • - 1Co 13:6
  • Speak, to one another
    • - Zec 8:16; Eph 4:25
  • Meditate upon
    • - Php 4:8
  • Write upon the tables of the heart
    • - Pr 3:3

God desires in the heart - Ps 51:6

The fruit of the Spirit is in - Eph 5:9

MINISTERS SHOULD

  • Speak
    • - 2Co 12:6; Ga 4:16
  • Teach in
    • - 1Ti 2:7
  • Approve themselves by
    • - 2Co 4:2; 6:7,8; 7:14

Magistrates should be men of - Ex 18:21

Kings are preserved by - Pr 20:28

THEY WHO SPEAK

  • Show forth righteousness
    • - Pr 12:17
  • Shall be established
    • - Pr 12:19
  • Are the delight of God
    • - Pr 12:22

THE WICKED

  • Destitute of
    • - Ho 4:1
  • Speak not
    • - Jer 9:5
  • Uphold not
    • - Isa 59:14,15
  • Plead not for
    • - Isa 59:4
  • Are not valiant for
    • - Jer 9:3
  • Punished for want of
    • - Jer 9:5,9; Ho 4:1

THE GOSPEL AS

  • Came by Christ
    • - Joh 1:17

Christ bear witness to - Joh 18:37

Is in Christ - Ro 9:1; 1Ti 2:7

John bears witness to - Joh 5:33

Is according to godliness - Tit 1:1

Is sanctifying - Joh 17:17,19

Is purifying - 1Pe 1:22

Is part of Christian armour - Eph 6:14

Revealed abundantly to saints - Jer 33:6

Abides continually with saints - 2Jo 1:2

Should be acknowledged - 2Ti 2:25

Should be believed - 2Th 2:12,13; 1Ti 4:3

Should be obeyed - Ro 2:8; Ga 3:1

Should be loved - 2Th 2:10

Should be manifested - 2Co 4:2

Should be rightly divided - 2Ti 2:15

The wicked turn away from - 2Ti 4:4

The wicked resist - 2Ti 3:8

The wicked destitute of - 1Ti 6:5

The church is the pillar and ground of - 1Ti 3:15

The devil is devoid of - Joh 8:44

Next Topic (Truth of God, The)


Truth of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Truth
Previous topic (Truth) Nave's - Truth

Truth of God, The

Truth of God, The

Is one of his attributes - De 32:4; Isa 65:16

Always goes before his face - Ps 89:14

He keeps, for ever - Ps 146:6

DESCRIBED AS

  • Great
    • - Ps 57:10
  • Plenteous
    • - Ps 86:15
  • Abundant
    • - Ex 34:6
  • Inviolable
    • - Nu 23:19; Tit 1:2
  • Reaching to the clouds
    • - Ps 57:10
  • Enduring to all generations
    • - Ps 100:5

United with mercy in redemption - Ps 85:10

EXHIBITED IN HIS

  • Counsels of old
    • - Isa 25:1
  • Ways
    • - Re 15:3
  • Works
    • - Ps 33:4; 11:7; Da 4:37
  • Judicial statutes
    • - Ps 19:9
  • Administration of justice
    • - Ps 96:13
  • Word
    • - Ps 119:160; Joh 17:17
  • Fulfilment of promises in Christ
    • - 2Co 1:20
  • Fulfilment of his covenant
    • - Mic 7:20
  • Dealings with saints
    • - Ps 25:10
  • Deliverance of saints
    • - Ps 57:3
  • Punishment of the wicked
    • - Re 16:7

Remembered toward saints - Ps 98:3

Is a shield and buckler to saints - Ps 9:14

WE SHOULD

  • Confide in
    • - Ps 31:5; Tit 1:2
  • Plead, in prayer
    • - Ps 89:49
  • Pray for its manifestation to ourselves
    • - 2Ch 6:17
  • Pray for its exhibition to others
    • - 2Sa 2:6
  • Make known to others
    • - Isa 38:19
  • Magnify
    • - Ps 71:22; 138:2

IS DENIED BY

  • The devil
    • - Ge 3:4,5
  • The self-righteous
    • - 1Jo 1:10
  • Unbelievers
    • - 1Jo 5:10

Exemplified towards

  • Abraham
    • - Ge 24:27
  • Jacob
    • - Ge 32:10
  • Israel
    • - Ps 98:3

    Next Topic (Types of Christ)


Types of Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Truth of God, The) Nave's - Types

Types of Christ

Types of Christ

Adam - Ro 5:14; 1Co 15:45

Abel - Ge 4:8,10; Heb 12:24

Abraham - Ge 17:5; Eph 3:15

Aaron - Ex 28:1; Heb 5:4,5; Le 16:15; Heb 9:7,24

Ark - Ge 7:16; 1Pe 3:20,21

Ark of the Covenant - Ex 25:16; Ps 40:8; Isa 42:6

Atonement, sacrifices offered on the day of - Le 16:15,16; Heb 9:12,24

Brazen serpent - Nu 21:9; Joh 3:14,15

Brazen altar - Ex 27:1,2; Heb 13:10

Burnt offering - Le 1:2,4; Heb 10:10

Cities of refuge - Nu 35:6; Heb 6:18

David - 2Sa 8:15; Eze 37:24; Ps 89:19,20; Php 2:9

Eliakim - Isa 22:20-22; Re 3:7

First-fruits - Ex 22:29; 1Co 15:20

Golden candlestick - Ex 25:31; Joh 8:12

Golden altar - Ex 40:5,26,27; Re 8:3; Heb 13:15

Isaac - Ge 22:1,2; Heb 11:17-19

Jacob - Ge 32:28; Joh 11:42; Heb 7:25

Jacob's ladder - Ge 28:12; Joh 1:51

Joseph - Ge 50:19,20

Joshua - Jos 1:5,6; Heb 4:8,9; Jos 11:23; Ac 20:32

Jonah - Jon 1:17; Mt 12:40

Laver of brass - Ex 30:18-20; Zec 13:1; Eph 5:26,27

Leper's offering - Le 14:4-7; Ro 4:25

Man - Ex 16:11-15; Joh 6:32-35

Melchizedek - Ge 14:18-20; Heb 7:1-17

Mercy-seat - Ex 25:17-22; Ro 3:25; Heb 4:16

Morning and evening sacrifices - Ex 29:38-41; Joh 1:29,36

Moses - Nu 12:7; Heb 3:2; De 18:15; Ac 3:20-22

Noah - Ge 5:29; 2Co 1:5

Paschal lamb - Ex 12:3-6,46; Joh 19:36; 1Co 5:7

Peace offerings - Le 3:1; Eph 2:14,16

Red heifer - Nu 19:2-6; Heb 9:13,14

Rock of Horeb - Ex 17:6; 1Co 10:4

Samson - Jud 16:30; Col 2:14,15

Scape goat - Le 16:20-22; Isa 53:6,12

Sin offering - Le 4:2,3,12; Heb 13:11,12

Solomon - 2Sa 7:12,13; Lu 1:32,33; 1Pe 2:5

Tabernacle - Ex 40:2,34; Heb 9:11; Col 2:9

Table and show bread - Ex 25:23-30; Joh 1:16; 6:48

Temple - 1Ki 6:1,38; Joh 2:19,21

Tree of life - Ge 2:9; Joh 1:4; Re 22:2

Trespass offering - Le 6:1-7; Isa 53:10

Vail of the tabernacle and temple - Ex 40:21; 2Ch 3:14; Heb 10:20

Zerubbabel - Zec 4:7-9; Heb 12:2,3

Next Topic (Tyre)


Tyre - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Tyre
Previous topic (Types of Christ) Nave's - Tyre
Smith's - Tyre

Tyre

Tyre

Antiquity of - Isa 23:7; Jos 19:29

CALLED

  • The daughter of Zidon
    • - Isa 23:12
  • The daughter of Tarshish
    • - Isa 23:10
  • The joyous city
    • - Isa 23:7
  • The crowning city
    • - Isa 23:8
  • The renowned city
    • - Eze 26:17

Insular position of - Eze 26:17; 27:4,25

Strongly fortified - Jos 19:29; 2Sa 24:7; Eze 26:17; Zec 9:3

Governed by kings - 1Ki 5:1; Jer 25:22

CELEBRATED FOR

  • Its beauty
    • - Eze 27:3,4
  • Its commerce
    • - Isa 23:2,3; Eze 27:3,12-25
  • Its wealth
    • - Eze 27:33; 28:4,5; Zec 9:3
  • Strength and beauty of its ships
    • - Eze 27:5-7

Soldiers of, supplied by Persia, &c - Eze 27:10,11

INHABITANTS OF

  • Sea-faring men
    • - Eze 26:17
  • Mercantile men
    • - Isa 23:8
  • Proud and haughty
    • - Isa 23:9; Eze 28:2,17
  • Self-conceited
    • - Eze 28:3-5
  • Superstitious
    • - Jer 27:2,3,9
  • Wicked
    • - Eze 28:18

Often confederated against the Jews and rejoiced in their calamities - Ps 83:7; Eze 26:2; Am 1:9

David and Solomon formed alliances with - 1Ki 5:1; 2Ch 2:3

SUPPLIED

  • Seamen for Solomon's navy
    • - 1Ki 9:27; 2Ch 8:18
  • A master-builder for the temple
    • - 2Ch 2:7,13
  • Stones and timber for building the temple
    • - 1Ki 5:6,9; 2Ch 2:8,9,16
  • Timber for rebuilding the temple and city
    • - Ezr 3:7

The Jews condemned for purchasing from the people of, on the Sabbath - Ne 13:16

CHRIST

  • Alluded to the depravity of
    • - Mt 11:21,22
  • Visited the coasts of
    • - Mt 15:21; Mr 7:24
  • Was followed by many from
    • - Mr 3:8; Lu 6:17
  • Paul found disciples at
    • - Ac 21:3,4
  • Depended for provision upon Galilee
    • - Ac 12:20

Propitiated the favour of Herod - Ac 12:20

PROPHECIES RESPECTING

  • Envy against the Jews a cause of its destruction
    • - Eze 26:2
  • Pride a cause of its destruction
    • - Eze 28:2-6
  • To be destroyed by the king of Babylon
    • - Isa 23:13,14; Jer 27:3,6; Eze 26:7-13
  • Inhabitants of, to emigrated to other countries
    • - Isa 23:6,12
  • To be scraped as the top of a rock, and to be a place for
    • the spreading nets - Eze 26:3-5,14
  • The king of Babylon to be rewarded with the spoil of Egypt
    • for his service against - Eze 29:18-20
  • To lie waste and be forgotten for seventy years
    • - Isa 23:15
  • Its restoration to commercial greatness after seventy years
    • - Isa 23:16,17
  • Its second destruction by the Macedonians
    • - Eze 27:32; 28:7,8,18; Zec 9:2-4
  • The ruins of the first city to be employed in making a
    • causeway to effect the destruction of insular Tyre - Eze 26:12
  • Never to recover its greatness
    • - Eze 26:21
  • Its inhabitants to be sold as slaves, as a recompence for
    • their selling the Jews - Joe 3:4-8
  • All nations to be terrified at its destruction
    • - Eze 26:15-18; 27:29-36; Zec 9:5
  • To participated in the blessings of the gospel
    • - Ps 45:12; Isa 23:18

    Next Topic (Unbelief)


U - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - U
Torrey's Main Index | Nave's Index - U Smith's Dictionary - U
Previous Letter - T |

U

Unbelief | Unicorn | Union With Christ | Unity of God
Uprightness | Urim and Thummim | Usury or Interest |

Next Letter - V


Unbelief - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Tyre) Nave's - Unbelief

Unbelief

Unbelief

Is sin - Joh 16:9

Defilement inseparable from - Tit 1:15

All, by nature, concluded in - Ro 11:32

PROCEEDS FROM

  • An evil heart
    • - Heb 3:12
  • Slowness of heart
    • - Lu 24:25
  • Hardness of heart
    • - Mr 16:14; Ac 19:9
  • Disinclination to the truth
    • - Joh 8:45,46
  • Judicial blindness
    • - Joh 12:39,40
  • Not being Christ's sheep
    • - Joh 10:26
  • The devil blinding the mind
    • - 2Co 4:4
  • The devil taking away the word out of the heart
    • - Lu 8:12
  • Seeking honour from men
    • - Joh 5:44

Impugns the veracity of God - 1Jo 5:10

EXHIBITED IN

  • Rejecting Christ
    • - Joh 16:9
  • Rejecting the word of God
    • - Ps 106:24
  • Rejecting the gospel
    • - Isa 53:1; Joh 12:38
  • Rejecting evidence of miracles
    • - Joh 12:37
  • Departing from God
    • - Heb 3:12
  • Questioning the power of God
    • - 2Ki 7:2; Ps 78:19,20
  • Not believing the works of God
    • - Ps 78:32
  • Staggering at the promise of God
    • - Ro 4:20

Rebuked by Christ - Mt 17:17; Joh 20:27

Was an impediment to the performance of miracles - Mt 17:20; Mr 6:5

Miracles designed to convince those in - Joh 10:37,38; 1Co 14:22

The Jews rejected for - Ro 11:20

Believers should hold no communion with those in - 2Co 6:14

THEY WHO ARE GUILTY OF

  • Have not the word of God in them
    • - Joh 5:38
  • Cannot please God
    • - Heb 11:6
  • Malign the gospel
    • - Ac 19:9
  • Persecute the ministers of God
    • - Ro 15:31
  • Excite others against saints
    • - Ac 14:2
  • Persevere in it
    • - Joh 12:37
  • Harden their necks
    • - 2Ki 17:14
  • Are condemned already
    • - Joh 3:18
  • Have the wrath of God abiding upon
    • - Joh 3:36
  • Shall not be established
    • - Isa 7:9
  • Shall die in their sins
    • - Joh 8:24
  • Shall not enter rest
    • - Heb 3:19; 4:11
  • Shall be condemned
    • - Mr 16:16; 2Th 2:12
  • Shall be destroyed
    • - Jude 1:5
  • Shall be cast into the lake of five
    • - Re 21:8

Warnings against - Heb 3:12; 4:11

Pray for help against - Mr 9:24

The portion of, awarded to all unfaithful servants - Lu 12:46

Exemplified

  • Eve
    • - Ge 3:4-6
  • Moses and Aaron
    • - Nu 20:12
  • Israelites
    • - De 9:23
  • Naaman
    • - 2Ki 5:12
  • Samaritan Lord
    • - 2Ki 7:2
  • Disciples
    • - Mt 17:17; Lu 24:11,25
  • Zacharias
    • - Lu 1:20
  • Chief Priests
    • - Lu 22:67
  • The Jews
    • - Joh 5:38
  • Brethren of Christ
    • - Joh 7:5
  • Thomas
    • - Joh 20:25
  • Jews of Iconium
    • - Ac 14:2
  • Thessalonian Jews
    • - Ac 17:5
  • Ephesians
    • - Ac 19:9
  • Saul
    • - 1Ti 1:13
  • People of Jericho
    • - Heb 11:31

    Next Topic (Unicorn)


Unicorn - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Unicorn
Previous topic (Unbelief) Nave's - Unicorn (wild Ox, V.)
Smith's - Unicorn

Unicorn

Unicorn

Generally had a single horn - Ps 92:10

Sometimes found with two horns - De 33:17

DESCRIBED AS

  • Intractable in disposition
    • - Job 39:9,10,12
  • Of vast strength
    • - Job 39:11

The young of, remarkable for agility - Ps 29:6

ILLUSTRATIVE

  • Of God as the strength of Israel
    • - Nu 23:22; 24:8
  • Of the wicked
    • - Isa 34:7
  • (Horns of,) of the strength of the descendants of Joseph
    • - De 33:17
  • (Horns of,) of the strength of powerful enemies
    • - Ps 22:21
  • (The position of its horns,) of the exaltation of saints
    • - Ps 92:10

    Next Topic (Union With Christ)


Union With Christ - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Unicorn) Nave's - Union

Union With Christ

Union With Christ

As Head of the Church - Eph 1:22,23; 4:15,16; Col 1:18

Christ prayed that all saints might have - Joh 17:21,23

DESCRIBED AS

  • Christ being in us
    • - Eph 3:17; Col 1:27
  • Our being in Christ
    • - 2Co 12:2; 1Jo 5:20

Includes union with the Father - Joh 17:21; 1Jo 2:24

Is of God - 1Co 1:30

MAINTAINED BY

  • Faith
    • - Ga 2:20; Eph 3:17
  • Abiding in him
    • - Joh 15:4,7
  • His word abiding in us
    • - Joh 15:7; 1Jo 2:24; 2Jo 1:9
  • Feeding on him
    • - Joh 6:56
  • Obeying him
    • - 1Jo 3:24

The Holy Spirit witnesses - 1Jo 3:24

The gift of the Holy Spirit is an evidence of - 1Jo 4:13

SAINTS

  • Have, in mind
    • - 1Co 2:16; Php 2:5
  • Have, in spirit
    • - 1Co 6:17
  • Have, in love
    • - So 2:16; 7:10
  • Have, in sufferings
    • - Php 3:10; 2Ti 2:12
  • Have, in his death
    • - Ro 6:3-8; Ga 2:20
  • Have assurance of
    • - Joh 14:20
  • Enjoy, in the Lord's supper
    • - 1Co 10:16,17
  • Identified with Christ by
    • - Mt 25:40,45; Ac 9:4; 8:1
  • Are complete through
    • - Col 2:10
  • Exhorted to maintain
    • - Joh 15:4; Ac 11:23; Col 2:7

Necessary to growth in grace - Eph 4:15,16; Col 2:19

Necessary to fruitfulness - Joh 15:4,5

BENEFICIAL RESULTS OF

  • Righteousness imputed
    • - 2Co 5:21; Php 3:9
  • Freedom from condemnation
    • - Ro 8:1
  • Freedom from dominion of sin
    • - 1Jo 3:6
  • Being created anew
    • - 2Co 5:17
  • The spirit alive to righteousness
    • - Ro 8:10
  • Confidence at his coming
    • - 1Jo 2:28
  • Abundant fruitfulness
    • - Joh 15:5
  • Answers to prayer
    • - Joh 15:7

They who have, ought to walk as he walked - 1Jo 2:6

False teachers have not - Col 2:18,19

Is indissoluble - Ro 8:35

Punishment of those who have not - Joh 15:6

Illustrated

  • Vine and branches
    • - Joh 15:1,5
  • Foundation and building
    • - 1Co 3:10,11; Eph 2:20,21; 1Pe 2:4-6
  • Body and members
    • - 1Co 12:12,27; Eph 5:30
  • Husband and wife
    • - Eph 5:25-32

    Next Topic (Unity of God)


Unity of God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Union With Christ) Nave's - Unity

Unity of God

Unity of God

A ground for obeying him exclusively - De 4:39,40

A ground for loving him supremely - De 6:4,5; Mr 12:29,30

ASSERTED BY

  • God himself
    • - Isa 44:6,8; 45:18,21
  • Christ
    • - Mr 12:29; Joh 17:3
  • Moses
    • - De 4:39; 6:4
  • Apostles
    • - 1Co 8:4,6; Eph 4:6; 1Ti 2:5

Consistent with the deity of Christ and of the Holy Spirit - Joh 10:30; 1Jo 5:7; Joh 14:9-11

EXHIBITED IN

  • His greatness and wonderful works
    • - 2Sa 7:22; Ps 86:10
  • His works of creation and providence
    • - Isa 44:24; 45:5-8
  • His being alone possessed of fore-knowledge
    • - Isa 46:9-11
  • His exercise of uncontrolled sovereignty
    • - De 32:39
  • His being the sole object of worship in heaven and earth
    • - Ne 9:6; Mt 4:10
  • His being alone good
    • - Mt 19:17
  • His being the only Saviour
    • - Isa 45:21,22
  • His being the only source of pardon
    • - Mic 7:18; Mr 2:7
  • His unparalleled election and care of his people
    • - De 4:32-35

The knowledge of, necessary to eternal life - Joh 17:3

All saints acknowledge, in worshipping him - 2Sa 7:22; 2Ki 19:15; 1Ch 17:20

All should know and acknowledge - De 4:35; Ps 83:18

May be acknowledged without saving faith - Jas 2:19,20

Next Topic (Uprightness)


Uprightness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Unity of God) Nave's - Uprightness

Uprightness

Uprightness

God is perfect in - Isa 26:7

God has pleasure in - 1Ch 29:17

God created man in - Ec 7:29

Man has deviated from - Ec 7:29

SHOULD BE IN

  • Heart
    • - 2Ch 29:34; Ps 125:4
  • Speech
    • - Isa 33:15
  • Walk
    • - Pr 14:2
  • Judging
    • - Ps 58:1; 75:2
  • Ruling
    • - Ps 78:72

The being kept from presumptuous sins is necessary to - Ps 19:13

With poverty, is better than sin with riches - Pr 28:6

With poverty, is better than folly - Pr 19:1

THEY WHO WALK IN

  • Fear God
    • - Pr 14:2
  • Love Christ
    • - So 1:4
  • Countenanced by God
    • - Ps 11:7
  • Delighted in by God
    • - Pr 11:20
  • Their prayer delighted in by God
    • - Pr 15:8
  • Prospered by God
    • - Job 8:6; Pr 14:11
  • Defended by God
    • - Pr 2:7
  • Upheld in it by God
    • - Ps 41:12
  • Recompensed by God
    • - Ps 18:23,24
  • Find strengths in God's way
    • - Pr 10:29
  • Obtain good from God's work
    • - Mic 2:7
  • Obtain light in darkness
    • - Ps 112:4
  • Guided by integrity
    • - Pr 11:3
  • Walk surely
    • - Pr 10:9
  • Direct their way
    • - Pr 21:29
  • Kept by righteousness
    • - Pr 13:6
  • Scorned by the wicked
    • - Job 12:4
  • Hated by the wicked
    • - Pr 29:10; Am 5:10
  • Abominated by the wicked
    • - Pr 29:21
  • Persecuted by the wicked
    • - Ps 37:14
  • Praise is comely for
    • - Ps 33:1
  • A blessing to others
    • - Pr 11:11

The truly wise walk in - Pr 15:21

The way of, is to depart from evil - Pr 16:17

THEY WHO WALK IN, SHALL

  • Possess good things
    • - Pr 28:10
  • Have nothing good withheld
    • - Ps 84:11
  • Dwell in the land
    • - Pr 2:21
  • Dwell on high and be provided for
    • - Isa 33:16
  • Dwell with God
    • - Ps 15:2; 140:13
  • Be blessed
    • - Ps 112:2
  • Be delivered by righteousness
    • - Pr 11:6
  • Be delivered by their wisdom
    • - Pr 12:6
  • Be saved
    • - Pr 28:18
  • Enter into peace
    • - Ps 37:37; Isa 57:2
  • Have dominion over the wicked
    • - Ps 49:14
  • Have inheritance for ever
    • - Ps 37:18

A characteristic of saints - Ps 111:1; Isa 26:7

Saints should resolve to walk in - Ps 26:11

THE WICKED

  • Have not, in heart
    • - Hab 2:4
  • Leave not the path of
    • - Pr 2:13
  • Do not act with
    • - Mic 7:2,4

Pray for those who walk in - Ps 125:4

Reprove those who deviate from - Ga 2:14

Next Topic (Urim and Thummim)


Urim and Thummim - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Urim
Previous topic (Uprightness) Nave's - Urim And Thummim
Smith's - Urim And Thummim

Urim and Thummim

Urim and Thummim

Placed in the breastplate of the high priest - Ex 28:30; Le 8:8

God to be consulted by - Nu 27:21

Instances of consulting God by - Jud 1:1; 20:18,28; 1Sa 23:9-11; 30:7,8

Sometimes no answer by, in consequence of the sin of those consulting - 1Sa 28:6

Were wanting in the second temple - Ezr 2:63; Ne 7:65

Illustrative of the light and perfection of Christ, the true high priest - De 33:8; Joh 1:4,9,17; Col 2:3

Next Topic (Usury or Interest)


Usury or Interest - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Usury
Previous topic (Urim and Thummim) Nave's - Usury
Smith's - Usury

Usury or Interest

Usury or Interest

The lending of money or other property for increase - Le 25:37

Those enriched by unlawful, not allowed to enjoy their gain - Pr 28:8

The curse attending the giving or receiving of unlawful, alluded to - Jer 15:10

THE JEWS

  • Forbidden to take, from brethren
    • - De 23:19
  • Forbidden to take, from brethren specially when poor
    • - Ex 22:25; Le 25:35-37
  • Often guilty of taking
    • - Ne 5:6,7; Eze 22:12
  • Required to restore
    • - Ne 5:9-13
  • Allowed to take, from strangers
    • - De 23:20

True and faithful Israelites never took, from their brethren - Ps 15:5; Eze 18:8,9

Judgments denounced against those who exacted unlawful - Isa 24:1,2; Eze 18:13

Illustrative of the improvement of talents received from God - Mt 25:27; Lu 19:23

Next Topic (Vail or Veil)


V - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - V
Torrey's Main Index | Nave's Index - V Smith's Dictionary - V
Previous Letter - U |

V

Vail or Veil | Vail, The Sacred | Valleys | Vanity
Vine, The | Vineyards | Visions | Vows

Next Letter - W


Vail or Veil - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Usury or Interest) Nave's - Vail

Vail or Veil

Vail or Veil

A covering for the head usually worn by women - Ge 38:14

WAS WORN

  • As a token of modesty
    • - Ge 24:65
  • As a token of subjection
    • - 1Co 11:3,6,7,10
  • For concealment
    • - Ge 38:14

The removing of, considered rude and insolent - So 5:7

Removing of, threatened as a punishment to ungodly women - Isa 3:23

Moses put one on to conceal the glory of his face - Ex 34:33; 2Co 3:13

ILLUSTRATIVE

  • Of the spiritual blindness of the Gentile nations
    • - Isa 25:7
  • Of the spiritual blindness of the Jewish nation
    • - 2Co 3:14-16

    Next Topic (Vail, The Sacred)


Vail, The Sacred - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Vail or Veil) Nave's - Vail

Vail, The Sacred

Vail, The Sacred

Moses commanded to make - Ex 26:31

Made by Bezaleel for the tabernacle - Ex 36:35

Suspended from four pillars of shittim wood overlaid with gold - Ex 26:32

Hung between the holy and most holy place - Ex 26:33; Heb 9:3

Designed to conceal the ark, mercy seat, and the symbol of the divine presence - Ex 40:3

THE HIGH PRIEST

  • Alone allowed to enter within
    • - Heb 9:6,7
  • Allowed to enter but once a year
    • - Le 16:2; Heb 9:7
  • Could not enter without blood
    • - Le 16:3; Heb 9:7

Made by Solomon for the temple - 2Ch 3:14

Was rent at the death of our Lord - Mt 27:51; Mr 15:38; Lu 23:45

ILLUSTRATIVE

  • Of the obscurity of the Mosaic age
    • - Heb 9:8
  • Of the flesh of Christ which concealed his divinity
    • - Heb 10:20; Isa 53:2
  • (Rending of,) of the death of Christ which opened heaven to
    • saints - Heb 10:19,20; 9:24

    Next Topic (Valleys)


Valleys - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Vail, The Sacred)

Valleys

Valleys

Tracts of land between mountains - 1Sa 17:3

CALLED

  • Vales
    • - De 1:7; Jos 10:40
  • Dales
    • - Ge 14:17; 2Sa 18:18
  • Fat valleys, when fruitful
    • - Isa 28:1,4
  • Rough valleys, when uncultivated and barren
    • - De 21:4

Watered by mountain streams - Ps 104:8,10

Canaan abounded in - De 11:11

ABOUNDED WITH

  • Fountains and springs
    • - De 8:7; Isa 41:18
  • Rocks and caves
    • - Job 30:6; Isa 57:5
  • Trees
    • - 1Ki 10:27
  • Lily of the valley
    • - So 2:1
  • Ravens
    • - Pr 30:17
  • Doves
    • - Eze 7:16

Of Israel well tilled and fruitful - 1Sa 6:13; Ps 65:13

Often the scenes of idolatrous rites - Isa 57:5

The heathen supposed that certain deities presided over - 1Ki 20:23,28

The Canaanites held possession of, against Judah - Jud 1:19

Often the scenes of great contests - Jud 5:15; 7:8,22; 1Sa 17:19

MENTIONED IN SCRIPTURE

  • Achor
    • - Jos 7:24; Isa 65:10; Ho 2:5
  • Ajalon
    • - Jos 10:12
  • Baca
    • - Ps 84:6
  • Berachah
    • - 2Ch 20:26
  • Bochim
    • - Jud 2:5
  • Charashim
    • - 1Ch 4:14
  • Elah
    • - 1Sa 17:2; 21:9
  • Eshcol
    • - Nu 32:9; De 1:24
  • Gad
    • - 2Sa 24:5
  • Gerar
    • - Ge 26:17
  • Gibeon
    • - Isa 28:21
  • Hebron
    • - Ge 37:14
  • Hinnom or Tophet
    • - Jos 18:16; 2Ki 23:10; 2Ch 28:3; Jer 7:32
  • Jehoshaphat or decision
    • - Joe 3:2,14
  • Jericho
    • - De 34:3
  • Jezreel
    • - Ho 1:5
  • Jephthah-el
    • - Jos 19:14,27
  • Keziz
    • - Jos 18:21
  • Lebanon
    • - Jos 11:17
  • Megiddo
    • - 2Ch 35:22; Zec 12:11
  • Moab where Moses was buried
    • - De 34:6
  • Passengers or Hamongog
    • - Eze 39:11
  • Rephaim or giants
    • - Jos 15:8; 18:16; 2Sa 5:18; Isa 17:5
  • Salt
    • - 2Sa 8:13; 2Ki 14:17
  • Shaveh or king's dale
    • - Ge 14:17; 2Sa 18:18
  • Shittim
    • - Joe 3:18
  • Siddim
    • - Ge 14:3,8
  • Sorek
    • - Jud 16:4
  • Succoth
    • - Ps 60:6
  • Zared
    • - Nu 21:12
  • Zeboim
    • - 1Sa 13:18
  • Zephathah
    • - 2Ch 14:10

To be filled with hostile chariots, threatened as a punishment - Isa 22:7

MIRACLES CONNECTED WITH

  • The moon made to stand still over Ajalon
    • - Jos 10:12
  • Ditches in, filled with water
    • - 2Ki 3:16,17
  • Water in, made to appear to the Moabites like blood
    • - 2Ki 3:22,23

ILLUSTRATIVE

  • Of the church of Christ
    • - So 6:11
  • (Fruitful and well watered,) of the tents of Israel
    • - Nu 24:6
  • (Dark,) of affliction and death
    • - Ps 23:4
  • (Filling up of,) of removing all obstructions to the gospel
    • - Isa 40:4; Lu 3:5

    Next Topic (Vanity)


Vanity - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Valleys) Nave's - Vanity

Vanity

Vanity

A consequence of the fall - Ro 8:20

Every man is - Ps 39:11

Every state of man is - Ps 62:9

Man at his best estate is - Ps 39:5

Man is like to - Ps 144:4

The thoughts of man are - Ps 94:11

The days of man are - Job 7:16; Ec 6:12

Childhood and youth are - Ec 11:10

The beauty of man is - Ps 39:11; Pr 31:30

The help of man in - Ps 60:11; La 4:17

Man's own righteousness is - Isa 57:12

Worldly wisdom is - Ec 2:15,21; 1Co 3:20

Worldly pleasure is - Ec 2:1

Worldly anxiety - Ps 39:6; 127:2

Worldly labour is - Ec 2:11; 4:4

Worldly enjoyment is - Ec 2:3,10,11

Worldly possessions are - Ec 2:4-11

Treasures of wickedness are - Pr 10:2

Heaping up riches is - Ec 2:26; 4:8

Love of riches is - Ec 5:10

Unblessed riches are - Ec 6:2

Riches gotten by falsehood are - Pr 21:6

All earthly things are - Ec 1:2

Foolish questions, &c are - 1Ti 1:6,7; 6:20; 2Ti 2:14,16; Tit 3:9

The conduct of the ungodly is - 1Pe 1:18

The religion of hypocrites is - Jas 1:26

The worship of the wicked is - Isa 1:13; Mt 6:7

Lying words are - Jer 7:8

False teaching is but - Jer 23:32

Mere external religion is - 1Ti 4:8; Heb 13:9

Alms giving without charity is - 1Co 13:3

Faith without works is - Jas 2:14

Idolatry is - 2Ki 17:15; Ps 31:6; Isa 44:9,10; Jer 10:8; 18:15

Wealth gotten by, diminishes - Pr 13:11

SAINTS

  • Hate the thoughts of
    • - Ps 119:113
  • Pray to be kept from
    • - Ps 119:37; Pr 30:8
  • Avoid
    • - Ps 24:4
  • Avoid those given to
    • - Ps 26:4

THE WICKED

  • Especially characterised by
    • - Job 11:11
  • Though full of, affect to be wise
    • - Job 11:12
  • Love
    • - Ps 4:2
  • Imagine
    • - Ps 2:1; Ac 4:25; Ro 1:21
  • Devise
    • - Ps 36:4
  • Speak
    • - Ps 10:7; 12:2; 41:6
  • Count God's service as
    • - Job 21:15; Mal 3:14
  • Allure others by words of
    • - 2Pe 2:18
  • Walk after
    • - Jer 2:5
  • Walk in
    • - Ps 39:6; Eph 4:17
  • Inherit
    • - Jer 16:19
  • Reap
    • - Pr 22:8; Jer 12:13
  • Judicially given up to
    • - Ps 78:33; Isa 57:13

Fools follow those given to - Pr 12:11

Following those given to, leads to poverty - Pr 28:19

They who trust in, rewarded with - Job 15:31

Next Topic (Vine, The)


Vine, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Vine
Easton's - Vine of Sodom
Previous topic (Vanity) Nave's - Vine
Smith's - Vine
Smith's - Vine Of Sodom

Vine, The

Vine, The

Often found wild - 2Ki 4:39; Ho 9:10

CULTIVATED

  • In vineyards from the time of Noah
    • - Ge 9:20
  • On the sides of hills
    • - Jer 31:5
  • In the valleys
    • - So 6:11
  • By the walls of houses
    • - Ps 128:3

Required to be dressed and pruned to increase its fruitfulness - Le 25:3; 2Ch 26:10; Isa 18:5

Canaan abounded in - De 6:11; 8:8

PLACES CELEBRATED FOR

  • Eshcol
    • - Nu 13:23,24
  • Sibmah
    • - Isa 16:8,9
  • Lebanon
    • - Ho 14:7
  • Egypt
    • - Ps 78:47; 80:8

The dwarf and spreading vine particularly esteemed - Eze 17:6

Of Sodom bad and unfit for use - De 32:32

Often degenerated - Isa 5:2; Jer 2:21

Frequently injured by hail and frost - Ps 78:47; 105:32,33

Foxes destructive to - So 2:15

The wild boar destructive to - Ps 80:13

THE FRUIT OF

  • Called grapes
    • - Ge 40:10
  • Peculiarly sour when unripe
    • - Jer 31:30
  • Eaten fresh from the tree
    • - De 23:24
  • Eaten dried
    • - 1Sa 25:18; 30:12
  • Sold in the markets
    • - Ne 13:15
  • Made into wine
    • - De 32:14; Mt 26:29

The wood of, fit only for burning - Eze 15:2-5

Young cattle fed on its leaves and tender shoots - Ge 49:11

Probably produced two crops of fruit in the year - Nu 13:20

Perfumed the air with the fragrance of its flowers - So 2:13; Ho 14:7

God made, fruitful for his people when obedient - Joe 2:22; Zec 8:12

Frequently made unfruitful as a punishment - Jer 8:13; Ho 2:12; Joe 1:7,12; Hag 2:19

Sometimes cast its fruit before it came to perfection - Job 15:33; Mal 3:11

Nazarites prohibited eating any part of - Nu 6:3,4

ILLUSTRATIVE

  • Of Christ
    • - Joh 15:1,2
  • Of Israel
    • - Ps 80:8; Isa 5:2,7
  • (Its fruitful branches,) of saints
    • - Joh 15:5
  • (Of unfruitful branches,) of mere professors
    • - Joh 15:2,6
  • (Its quick growth,) of the growth of saints in grace
    • - Ho 14:7
  • (Its rich clusters,) of the graces of the church
    • - So 7:8
  • (Pruning of,) of God's purifying his people by afflictions
    • - Joh 15:2
  • (Worthlessness of its wood,) of the unprofitableness, of
    • the wicked - Eze 15:6,7
  • (Unfruitful,) of the wicked
    • - Ho 10:1
  • (Sitting under one's own) of peace and prosperity
    • - 1Ki 4:25; Mic 4:4; Zec 3:10

Proverbial allusion to fathers eating the unripe fruit of - Jer 31:29,30; Eze 18:2

Next Topic (Vineyards)


Vineyards - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Vine, The) Smith's - Vineyards, Plain Of The

Vineyards

Vineyards

Origin and antiquity of - Ge 9:20

The design of planting - Ps 107:37; 1Co 9:7

Frequently walled or fenced with hedges - Nu 22:24; Pr 24:31; Isa 5:2,5

Cottages built in, for the keepers - Isa 1:8

Provided with the apparatus for making wine - Isa 5:2; Mt 21:33

The stones carefully gathered out of - Isa 5:2

LAWS RESPECTING

  • Not to be planted with different kinds of seed
    • - De 22:9
  • Not to be cultivated in the Sabbatical year
    • - Ex 23:11; Le 25:4
  • The spontaneous fruit of, not to be gathered during the
    • sabbatical year - Le 25:5,11
  • Compensation in kind to be made for injury done to
    • - Ex 22:5
  • Strangers entering, allowed to eat fruit of, but not to
    • take any away - De 23:24
  • The gleaning of, to be left for the poor
    • - Le 19:10; De 24:21
  • The fruit of new, not to be eaten for three years
    • - Le 19:23
  • The fruit of new, to be holy to the Lord in the fourth year
    • - Le 19:24
  • The fruit of new, to be eaten by the owners from the fifth
    • year - Le 19:25
  • Planters of, not liable to military service till they had
    • eaten of the fruit - De 20:6

Frequently let out to husbandmen - So 8:11; Mt 21:33

Rent of, frequently paid by part of the fruit - Mt 21:34

Were often mortgaged - Ne 5:3,4

Estimated rent of - So 8:11; Isa 7:23

Estimated profit arising from, to the cultivators - So 8:12

The poor engaged in the culture of - 2Ki 25:12; Isa 61:5

Members of the family often wrought in - So 1:6; Mt 21:28-30

Mode of hiring and paying labourers for working in - Mt 20:1,2

Of the kings of Israel superintended by officers of the state - 1Ch 27:27

THE VINTAGE OR INGATHERING OF

  • Was a time of great rejoicing
    • - Isa 16:10
  • Sometimes continued to the time of sowing seed
    • - Le 26:5
  • Failure in, occasioned great grief
    • - Isa 16:9,10

Of red grapes particularly esteemed - Isa 27:2

The produce of, was frequently destroyed by enemies - Jer 48:32

The whole produce of, often destroyed by insects, &c - De 28:39; Am 4:9

In unfavourable seasons produced but little wine - Isa 5:10; Hag 1:9,11

The wicked judicially deprived of the enjoyment of - Am 5:11; Zep 1:13

The Rechabites forbidden to plant - Jer 35:7-9

Of the slothful man neglected and laid waste - Pr 24:30,31

ILLUSTRATIVE

  • Of the Jewish Church
    • - Isa 5:7; 27:2; Jer 12:10; Mt 21:23
  • (Failure of,) of severe calamities
    • - Isa 32:10
  • (Cleaning grapes of,) of the elect
    • - Isa 24:13

    Next Topic (Visions)


Visions - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Vineyards)

Visions

Visions

God often made known his will by - Ps 89:19

God especially made himself known to prophets by - Nu 12:6

OFTEN ACCOMPANIED

  • A representative of the divine person and glory
    • - Isa 6:1
  • An audible voice from heaven
    • - Ge 15:1; 1Sa 3:4,5
  • An appearance of angels
    • - Lu 1:22,11; 24:23; Ac 10:3
  • An appearance of human beings
    • - Ac 9:12; 16:9

Frequently difficult and perplexing to those who received them - Da 7:15; 8:15; Ac 10:17

OFTEN COMMUNICATED

  • In the night season
    • - Ge 46:2; Da 2:19
  • In a trance
    • - Nu 24:16; Ac 11:5

Often recorded for the benefit of the people - Hab 2:2

Often multiplied for the benefit of the people - Ho 12:10

MENTIONED IN SCRIPTURE

  • To Abraham
    • - Ge 15:1
  • To Jacob
    • - Ge 46:2
  • To Moses
    • - Ex 3:2,3; Ac 7:30-32
  • To Samuel
    • - 1Sa 3:2-15
  • To Nathan
    • - 2Sa 7:4,17
  • To Eliphaz
    • - Job 4:13-16
  • To Isaiah
    • - Isa 6:1-8
  • To Ezekiel (See chapters 10, 40-48 of Ezekiel)
    • - Eze 1:4-14; 8:2-14; 11:24,25; 37:1-10
  • To Nebuchadnezzar
    • - Da 2:28; Da 4:5
  • To Daniel (See chapters 7, 8, and 10 of Daniel)
    • - Da 2:19
  • To Amos
    • - Am 7:1-9; 8:1-6; 9:1
  • To Zechariah
    • - Zec 1:8; 3:1; 4:2; 5:2; 6:1
  • To Paul
    • - Ac 9:3,6; 16:9; 18:9; 22:18; 27:23; 2Ch 12:1-4
  • To Ananias
    • - Ac 9:10,11
  • To Cornelius
    • - Ac 10:3
  • To Peter
    • - Ac 10:9-17
  • To John (See also Rev chapters 4 - 22)
    • - Re 1:12

Sometimes withheld for a long season - 1Sa 3:1

The withholding of a great calamity - Pr 29:18; La 2:9

False prophets pretended to have seen - Jer 14:14; 23:16

The prophets of God skilled in interpreting - 2Ch 26:5; Da 1:17

Next Topic (Vows)


Vows - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Vows
Previous topic (Visions) Nave's - Vows
Smith's - Vows

Vows

Vows

Solemn promises made to God - Ps 76:11

WERE MADE IN REFERENCE TO

  • Devoting the person to God
    • - Nu 6:2
  • Dedicating children to God
    • - 1Sa 1:11
  • Devoting property to God
    • - Ge 28:22
  • Offering sacrifices
    • - Le 7:16; 22:18,22; Nu 15:3
  • Afflicting the soul
    • - Nu 30:13

To be voluntary - De 23:21,22

To be performed faithfully - Nu 30:2

To be performed without delay - De 23:21,23

Danger of inconsiderately making - Pr 20:25

Of children void without the consent of parents - Nu 30:3-5

Of married women void without consent of husbands - Nu 30:6-8,10-13

Of widows and women divorced from their husbands binding - Nu 30:9

Of wives, could only be objected to at the time of making - Nu 30:14,15

Might be redeemed by paying a suitable compensation - Le 27:1-8,11-23

Clean beasts the subjects of, not to be redeemed - Le 27:9,10

RECORDED IN SCRIPTURE

  • Of Jacob
    • - Ge 28:20-22; 31:13
  • Of Israelites
    • - Nu 21:2
  • Of Jephthah
    • - Jud 11:30,31
  • Of Hannah
    • - 1Sa 1:1
  • Of Elkanah
    • - 1Sa 1:24
  • Of David
    • - Ps 132:2-5
  • Of mariners who cast out Jonah
    • - Jon 1:16
  • Of Jonah
    • - Jon 2:9
  • Of Lemuel's mother
    • - Pr 31:1,2
  • Of Paul
    • - Ac 18:18
  • Of certain Jews with Paul
    • - Ac 21:23,24,26

All things dedicated by, to be brought to the tabernacle - De 12:6,11,17,18,26

Of things corrupt or blemished an insult to God - Le 22:23; Mal 1:14

The hire of a prostitute or price of a dog could not be the subject of - De 23:18

Next Topic (Waiting Upon God)


W - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - W
Torrey's Main Index | Nave's Index - W Smith's Dictionary - W
Previous Letter - V |

W

Waiting Upon God | Walls | War | Warfare of Saints
Watchfulness | Watchmen | Water | Wave-offering
Weeks | Weights | Wells | Whirlwind
Wicked, The, are compared to | Widows | Wind, The | Wine
Winter | Wisdom of God, The | Witness of The Holy Spirit | Wives
Wolf, The | Woman | Works, Good |

Next Letter - Y


Waiting Upon God - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Vows) Nave's - Waiting

Waiting Upon God

Waiting Upon God

As the God of providence - Jer 14:22

As the God of salvation - Ps 25:5

As the Giver of all temporal blessings - Ps 104:27,28; Ps 145:15,16

FOR

  • Mercy
    • - Ps 123:2
  • Pardon
    • - Ps 39:7,8
  • The consolation of Israel
    • - Lu 2:25
  • Salvation
    • - Ge 49:18; Ps 62:1,2
  • Guidance and teaching
    • - Ps 25:5
  • Protection
    • - Ps 33:20; 59:9,10
  • The fulfillment of His word
    • - Hab 2:3
  • The fulfillment of His promises
    • - Ac 1:4
  • Hope of righteous by faith
    • - Ga 5:5
  • Coming of Christ
    • - 1Co 1:7; 1Th 1:10

Is good - Ps 52:9

God calls us to - Zep 3:8

Exhortations and encouragements to - Ps 27:14; 37:7; Ho 12:6

SHOULD BE

  • With the soul
    • - Ps 62:1,5
  • With earnest desire
    • - Ps 130:6
  • With patience
    • - Ps 37:7; 40:1
  • With resignation
    • - La 3:26
  • With hope in His word
    • - Ps 130:5
  • With full confidence
    • - Mic 7:7
  • Continually
    • - Ho 12:6
  • All the day
    • - Ps 25:5
  • Specially in adversity
    • - Ps 59:1-9; Isa 8:17
  • In the way of His judgments
    • - Isa 26:8

Saints resolve on - Ps 52:9; 59:9

Saints have expectation from - Ps 62:5

Saints plead, in prayer - Ps 25:21; Isa 33:2

The patience of saints often tried in - Ps 69:3

THEY WHO ENGAGE IN

  • Wait upon Him only
    • - Ps 62:5
  • Are heard
    • - Ps 40:1
  • Are blessed
    • - Isa 30:18; Da 12:12
  • Experience His goodness
    • - La 3:25
  • Shall not be ashamed
    • - Ps 25:3; Isa 49:23
  • Shall renew their strength
    • - Isa 40:31
  • Shall inherit the earth
    • - Ps 37:9
  • Shall be saved
    • - Pr 20:22; Isa 25:9
  • Shall rejoice in salvation
    • - Isa 25:9
  • Shall receive the glorious things prepared by God for them
    • - Isa 64:4

Predicted of the Gentiles - Isa 42:4; 60:9

Illustrated - Ps 123:2; Lu 12:36; Jas 5:7

Exemplified

  • Jacob
    • - Ge 49:18
  • Hannah
    • - 1Sa 1:2
  • David
    • - Ps 39:7
  • Isaiah
    • - Isa 8:17
  • Micah
    • - Mic 7:7
  • Joseph
    • - Mr 15:43

    Next Topic (Walls)


Walls - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Waiting Upon God) Nave's - Walls, Of The
Smith's - Walls

Walls

Walls

Designed for separation - Eze 43:8; Eph 2:14

Designed for defence - 1Sa 25:16

MENTIONED IN SCRIPTURE

  • Of cities
    • - Nu 13:28
  • Of temples
    • - 1Ch 29:4; Isa 56:5
  • Of houses
    • - 1Sa 18:11
  • Of vineyards
    • - Nu 22:24; Pr 24:31

Frequently made of stone and wood together - Ezr 5:8; Hab 2:11

Were probably often strengthened with plates of iron or brass - Jer 15:20; Eze 4:3

OF CITIES

  • Often very high
    • - De 1:28; 3:5
  • Strongly fortified
    • - Isa 2:15; 25:12
  • Had towers built on them
    • - 2Ch 26:9; 32:5; Ps 48:12; So 8:10
  • Houses often built on
    • - Jos 2:15
  • Were broad and places of public resort
    • - 2Ki 6:26,30; Ps 55:10
  • Were strongly manned in war
    • - 2Ki 18:26
  • Kept by watchmen night and day
    • - So 5:7; Isa 62:6
  • Houses sometimes broken down to repair, and fortify
    • - Isa 22:10
  • Danger of approaching too near to, in time of war
    • - 2Sa 11:20,21
  • Were battered by besieging armies
    • - 2Sa 20:15; Eze 4:2,3
  • Adroitness of soldiers in scaling alluded to
    • - Joe 2:7-9
  • Sometimes burned
    • - Jer 49:27; Am 1:7
  • Frequently laid in ruins
    • - 2Ch 25:23; 36:19; Jer 50:15
  • Destruction of, a punishment and cause of grief
    • - De 28:52; Ne 1:3; 2:12-17
  • The falling of, sometimes occasioned great destruction
    • - 1Ki 20:30
  • The bodies of enemies sometimes fastened on, as a disgrace
    • - 1Sa 31:10
  • Custom of dedicating
    • - Ne 12:27
  • idolatrous rites performed on
    • - 2Ki 3:27
  • Instances of persons let down from
    • - Jos 2:15; Ac 9:24,25; 2Co 11:33

Small towns and villages were not surrounded by - Le 25:31; De 3:5

OF HOUSES

  • Usually plastered
    • - Eze 13:10; Da 5:5
  • Had nails or pegs fastened into them when built
    • - Ec 12:11; Isa 22:23
  • Liable to leprosy
    • - Le 14:37
  • Often infested with serpents
    • - Am 5:19
  • Could be easily dug through
    • - Ge 49:6; Eze 8:7,8; 12:5
  • The seat next, was the place of distinction
    • - 1Sa 20:25

Hyssop frequently grew on - 1Ki 4:33

MIRACLES CONNECTED WITH

  • Falling of the walls of Jericho
    • - Jos 6:20
  • Handwriting on the wall of Belshazzar's palace
    • - Da 5:5,25-28

ILLUSTRATIVE

  • Of salvation
    • - Isa 26:1; 60:18
  • Of the protection of God
    • - Zec 2:5
  • Of those who afford protection
    • - 1Sa 25:16; Isa 2:15
  • Of the Church as a protection to the nation
    • - So 8:9,10
  • Of ordinances as a protection to the Church
    • - So 2:9; Isa 5:5
  • Of the wealth of the rich in his own conceit
    • - Pr 18:11
  • (Brazen,) of prophets in their testimony against the wicked
    • - Jer 15:20
  • (Bowing or tottering,) of the wicked under judgments
    • - Ps 62:3; Isa 30:13
  • (Of partition,) of separation of Jews and Gentiles
    • - Eph 2:14
  • (Daubed with untempered mortar,) of the teaching of false
    • prophets - Eze 13:10-15
  • (Whited,) of hypocrites
    • - Ac 23:3

    Next Topic (War)


War - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - War
Previous topic (Walls) Nave's - War
Smith's - War

War

War

Antiquity of - Ge 14:2

Originates in the lusts of men - Jas 4:1

A time for - Ec 3:8

GOD

  • Frequently ordered
    • - Ex 17:16; Nu 31:1,2; De 7:1,2; 1Sa 15:1-3
  • Taught His people the art of
    • - 2Sa 22:35
  • Strengthens His people for
    • - Le 26:7,8
  • Gives the victory in
    • - Nu 21:3; De 2:33; 3:3; 2Sa 23:10; Pr 21:31
  • Causes to cease
    • - Ps 46:9
  • Scatters those who delight in
    • - Ps 68:30

Large armies frequently engaged in - 2Ch 13:3; 14:9

Weapons used in - Jos 1:14; Jud 18:11

PRECEDED BY

  • Consultation
    • - Lu 14:31; Pr 24:6
  • Great preparation
    • - Joe 3:9
  • Rumors
    • - Jer 4:19; Mt 24:6

Frequently long continued - 2Sa 3:1

Frequently sore and bloody - 1Sa 14:22; 1Ch 5:22; 2Ch 14:13; 28:6

OFTEN ATTENDED BY

  • Famine
    • - Isa 51:19; Jer 14:15; La 5:10
  • Pestilence
    • - Jer 27:13; 28:8
  • Cruelty
    • - Jer 18:21; La 5:11-14
  • Devastation
    • - Isa 1:7

Records often kept of - Nu 21:14

Often sent as a punishment for sin - Jud 5:8

THE JEWS

  • Were expert in
    • - 1Ch 12:33,35,36; So 3:8
  • Frequently engaged in (See Joshua chapters 6 through 11)
    • - 1Ki 14:30; 15:7,16

ILLUSTRATIVE OF

  • Our contest with death
    • - Ec 8:8
  • The contest of saints with the enemies of their salvation
    • - Ro 7:23; 2Co 10:3; Eph 6:12; 1Ti 1:18
  • The contest between Antichrist and the Church
    • - Re 11:7; 13:4,7
  • The malignity of the wicked
    • - Ps 55:21

    Next Topic (Warfare of Saints)


Warfare of Saints - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (War) Nave's - Warfare

Warfare of Saints

Warfare of Saints

Is not after the flesh - 2Co 10:3

Is a good warfare - 1Ti 1:18,19

Called the good fight of faith - 1Ti 6:12

IS AGAINST

  • The devil
    • - Ge 3:15; 2Co 2:11; Eph 6:12; Jas 4:7; 1Pe 5:8; Re 12:17
  • The flesh
    • - Ro 7:23; 1Co 9:25-27; 2Co 12:7; Ga 5:17; 1Pe 2:11
  • Enemies
    • - Ps 38:19; 56:2; 59:3
  • The world
    • - Joh 16:33; 1Jo 5:4,5
  • Death
    • - 1Co 15:26; Heb 2:14,15

Often arises from the opposition of friends or relatives - Mic 7:6; Mt 10:35,36

TO BE CARRIED ON

  • Under Christ, as our captain
    • - Heb 2:10
  • Under the Lord's banner
    • - Ps 60:4
  • With faith
    • - 1Ti 1:18,19
  • With a good conscience
    • - 1Ti 1:18,19
  • With steadfastness in the faith
    • - 1Co 16:13; 1Pe 5:9; Heb 10:23
  • With earnestness
    • - Jude 1:3
  • With watchfulness
    • - 1Co 16:13; 1Pe 5:8
  • With sobriety
    • - 1Th 5:6; 1Pe 5:8
  • With endurance or hardness
    • - 2Ti 2:3,10
  • With self-denial
    • - 1Co 9:25-27
  • With confidence in God
    • - Ps 27:1-3
  • With prayer
    • - Ps 35:1-3; Eph 6:18
  • Without earthly entanglements
    • - 2Ti 2:4

Mere professors do not maintain - Jer 9:3

SAINTS

  • Are all engaged in
    • - Php 1:30
  • Must stand firm in
    • - Eph 6:13,14
  • Exhorted to diligence
    • - 1Ti 6:12; Jude 1:3
  • Encouraged in
    • - Isa 41:11,12; 51:12; Mic 7:8; 1Jo 4:4
  • Helped by God in
    • - Ps 118:13; Isa 41:13,14
  • Protected by God in
    • - Ps 140:7
  • Comforted by God in
    • - 2Co 7:5,6
  • Strengthened by God in
    • - Ps 20:2; 27:14; Isa 41:10
  • Strengthened by Christ in
    • - 2Co 12:9; 2Ti 4:17
  • Delivered by Christ in
    • - 2Ti 4:18
  • Thank God for victory in
    • - Ro 7:25; 1Co 15:57

ARMOUR FOR

  • Girdle of truth
    • - Eph 6:14
  • Breastplate of righteousness
    • - Eph 6:14
  • Preparation of the gospel
    • - Eph 6:15
  • Shield of faith
    • - Eph 6:16
  • Helmet of salvation
    • - Eph 6:17; 1Th 5:8
  • Sword of the Spirit
    • - Eph 6:17
  • Called armour of God
    • - Eph 6:11
  • Called armour of righteousness
    • - 2Co 6:7
  • Called armour of light
    • - Ro 13:12
  • Not carnal
    • - 2Co 10:4
  • Mighty through God
    • - 2Co 10:4,5
  • The whole, is required
    • - Eph 6:13
  • Must be put on
    • - Ro 13:12; Eph 6:11
  • To be on right hand and left
    • - 2Co 6:7

VICTORY IN, IS

  • From God
    • - 1Co 15:57; 2Co 2:14
  • Through Christ
    • - Ro 7:25; 1Co 15:27; 2Co 12:9; Re 12:11
  • By faith
    • - Heb 11:33-37; 1Jo 5:4,5
  • Over the devil
    • - Ro 16:20; 1Jo 2:14
  • Over the flesh
    • - Ro 7:24,25; Ga 5:24
  • Over the world
    • - 1Jo 5:4,5
  • Over all that exalts itself
    • - 2Co 10:5
  • Over death and the grave
    • - Isa 25:8; 26:19; Ho 13:14; 1Co 15:54,55
  • Triumphant
    • - Ro 8:37; 2Co 10:5

THEY WHO OVERCOME IN, SHALL

  • Eat of the hidden manna
    • - Re 2:17
  • Eat of the tree of life
    • - Re 2:7
  • Be clothed in white raiment
    • - Re 3:5
  • Be pillars in the temple of God
    • - Re 3:12
  • Sit with Christ in his throne
    • - Re 3:21
  • Have a white stone, and, in it a new name written
    • - Re 2:17
  • Have power over the nations
    • - Re 2:26
  • Have the name of God written upon them by Christ
    • - Re 3:12
  • Have God as their God
    • - Re 21:7
  • Have the morning-star
    • - Re 2:28
  • Inherit all things
    • - Re 21:7
  • Be confessed by Christ before God the Father
    • - Re 3:5
  • Be sons of God
    • - Re 21:7
  • Not be hurt by the second death
    • - Re 2:11
  • Not have their names blotted out of the book of life
    • - Re 3:5

Illustrated - Isa 9:5; Zec 10:5

Next Topic (Watchfulness)


Watchfulness - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Warfare of Saints) Nave's - Watchfulness

Watchfulness

Watchfulness

Christ an example of - Mt 26:38,40; Lu 6:12

Commanded - Mr 13:37; Re 3:2

Exhortations to - 1Th 5:6; 1Pe 4:7

God especially requires in ministers - Eze 3:17; Isa 62:6; Mr 13:34

Ministers exhorted to - Ac 20:31; 2Ti 4:5

Faithful ministers exercise - Heb 13:17

Faithful ministers approved by - Mt 24:45,46; Lu 12:41-44

SHOULD BE

  • With prayer
    • - Lu 21:36; Eph 6:18
  • With thanksgiving
    • - Col 4:2
  • With steadfastness in the faith
    • - 1Co 16:13
  • With heedfulness
    • - Mr 13:33
  • With sobriety
    • - 1Th 5:6; 1Pe 4:7
  • At all times
    • - Pr 8:34
  • In all things
    • - 2Ti 4:5

Saints pray to be kept in a state of - Ps 141:3

MOTIVES TO

  • Expected direction from God
    • - Hab 2:1
  • Uncertain time of the coming of Christ
    • - Mt 24:42; 25:13; Mr 13:35,36
  • Incessant assaults of the devil
    • - 1Pe 5:8
  • Liability to temptation
    • - Mt 26:41

Blessedness of - Lu 12:37; Re 16:15

Unfaithful ministers devoid of - Isa 56:10

The wicked averse to - 1Th 5:7

Danger of remissness in - Mt 24:48-51; 25:5,8,12; Re 3:3

Illustrated - Lu 12:35,36

Exemplified

  • David
    • - Ps 102:7
  • Anna
    • - Lu 2:37
  • Paul
    • - 2Co 11:27

    Next Topic (Watchmen)


Watchmen - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Watchfulness)

Watchmen

Watchmen

Soldiers generally acted as - Mt 27:65,66

Citizens sometimes acted as - Ne 7:3

WERE STATIONED

  • On watch towers
    • - 2Ki 9:17; Isa 21:5
  • On the walls of cities
    • - Isa 62:6
  • In the streets of cities
    • - Ps 127:1
  • Around the temple in Jerusalem on special occasions
    • - 2Ki 11:6

Paraded the streets at night to preserve order - So 3:3; 5:7

IN TIME OF DANGER

  • Increase in number
    • - Jer 51:12
  • Vigilant night and day
    • - Ne 4:9; Isa 21:8
  • Reported the approach of all strangers
    • - 2Sa 18:24-27; 2Ki 9:18-20; Isa 21:6,7,9
  • Sounded an alarm at the approach of enemies
    • - Eze 33:2,3

Vigilance of, vain without God's protection - Ps 127:1

Were relieved by turns - Ne 7:3

Danger of sleeping on their posts, referred to - Mt 28:13,14

Neglecting to give warning punished with death - Eze 33:6

Often interrogated by passengers - Isa 21:11

ILLUSTRATIVE

  • Of ministers
    • - Isa 5:28; 62:6; Eze 3:17; Heb 13:17
  • (Blind,) of careless ministers
    • - Isa 56:10
  • (Looking for the morning,) of anxious waiting for God
    • - Ps 130:5,6

    Next Topic (Water)


Water - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Water of jealousy
Easton's - Water of purification
Easton's - Water of separation
Previous topic (Watchmen) Nave's - Water
Smith's - Water Of Jealousy
Smith's - Water Of Separation

Water

Water

One of the elements of the world - Ge 1:2

GOD ORIGINALLY

  • Created the firmament to divide
    • - Ge 1:6,7
  • Collected into one place
    • - Ge 1:9
  • Created fowls and fishes, &c from
    • - Ge 1:20,21

Necessary to vegetation - Ge 2:5,6; Job 14:9; Isa 1:30

Some plants particularly require - Job 8:11

Necessary to the comfort and happiness of man - Isa 41:17; Zec 9:11

COLLECTED IN

  • Springs
    • - Jos 15:19
  • Pools
    • - 1Ki 22:38; Ne 2:14
  • Ponds
    • - Ex 7:19; Isa 19:10
  • Fountains
    • - 1Ki 18:5; 2Ch 32:3
  • Wells
    • - Ge 21:19
  • Brooks
    • - 2Sa 17:20; 1Ki 18:5
  • Streams
    • - Ps 78:16; Isa 35:6
  • Rivers
    • - Isa 8:7; Jer 2:18
  • The sea
    • - Ge 1:9,10; Isa 11:9
  • The clouds
    • - Ge 1:7; Job 26:8,9

Rises in vapour to the clouds - Ec 1:7; Ps 104:8

Drops from the clouds in rain - De 11:11; 2Sa 21:10

DESCRIBED AS

  • Fluid
    • - Ps 78:16; Pr 30:4
  • Unstable
    • - Ge 49:4
  • Penetrating
    • - Ps 109:18
  • Reflecting images
    • - Pr 27:9
  • Wearing the hardest substances
    • - Job 14:19
  • Cleansing
    • - Eze 36:25; Eph 5:26
  • Refreshing
    • - Job 22:7; Pr 25:25

Congealed by cold - Job 38:29; Ps 147:16,17

WAS USED BY JEWS

  • As their principal beverage
    • - Ge 24:43; 1Ki 13:19,22; 18:4; Ho 2:5
  • For culinary purposes
    • - Ex 12:9
  • For washing the person
    • - Ge 18:4; 24:32
  • For legal purification
    • - Ex 29:4; Heb 9:10,19

Kept for purification in large waterpots - Joh 2:6

Carried in vessels - Ge 21:14; 1Sa 26:11; Mr 14:13

Artificial mode of conveying, into large cities - 2Ki 20:20

Frequently brackish and unfit for use - Ex 15:23; 2Ki 2:19

The want of, considered a great calamity - Ex 17:1-3; Nu 20:2; 2Ki 3:9,10; Isa 3:1

In times of scarcity, sold at an enormous price - La 5:4

MIRACLES CONNECTED WITH

  • Turned into blood
    • - Ex 7:17,20
  • Turned into wine
    • - Joh 2:7-9
  • Brought from the rock
    • - Ex 17:6; Nu 20:11
  • Brought from the jaw-bone of an ass
    • - Jud 15:19
  • Consumed by fire from heaven
    • - 1Ki 18:38
  • Divided and made to stand on heap
    • - Ex 14:21,22; Jos 3:16
  • Trenches filled with
    • - 2Ki 3:17-22
  • Iron made to swim in
    • - 2Ki 6:5,6
  • Our Lord, &c walking on
    • - Mt 14:26-29
  • Healing powers communicated to
    • - 2Ki 5:14; Joh 5:4; 9:7

The world and its inhabitants once destroyed by - Ge 7:20-23; 2Pe 3:6

The world not to be again destroyed by - Ge 9:8-15; 2Pe 3:7

ILLUSTRATIVE

  • Of the support of God
    • - Isa 8:6
  • Of the gifts and graces of the Holy Spirit
    • - Isa 41:17,18; 44:3; Eze 36:25; Joh 7:38,39
  • Of persecutors
    • - Ps 124:4,5
  • Of persecutions
    • - Ps 88:17
  • Of hostile armies
    • - Isa 8:7; 17:13
  • (Still,) of the ordinances of the gospel
    • - Ps 23:2
  • (Deep,) of severe affliction
    • - Ps 66:12; 69:1; Isa 30:20; 43:2
  • (Deep,) of counsel in the heart
    • - Pr 20:5
  • (Deep,) of the words of the wise
    • - Pr 18:4
  • (Poured out,) of the wrath of God
    • - Ho 5:10
  • (Poured out,) of faintness by terror
    • - Ps 22:14
  • (Pouring, out of buckets,) of a numerous progeny
    • - Nu 24:7
  • (Spilled on the ground,) of death
    • - 2Sa 14:14
  • (Its instability,) of a wavering disposition
    • - Ge 49:4
  • (Its weakness,) of faintness and cowardice
    • - Jos 7:5; Eze 7:17
  • (Difficulty of stopping,) of strife and contention
    • - Pr 17:14
  • (Rapidly flowing away,) of the career of the wicked
    • - Job 24:18; Ps 58:7
  • (Many,) of different nations and people
    • - Re 17:1,15; Jer 51:13
  • (Many,) of a variety of afflictions
    • - 2Sa 22:17
  • (Noise of many,) of the word of Christ
    • - Re 1:15
  • (Covering the sea,) of the general diffusion of the
    • knowledge of God - Isa 11:9; Hab 2:14

    Next Topic (Wave-offering)


Wave-offering - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Water)

Wave-offering

Wave-offering

Placed in the hand of the priest and waved before the Lord - Ex 29:24; Le 8:27

CONSISTED OF

  • The fat, right shoulder, &c of the priest's consecration
    • ram - Ex 29:22,23; Le 8:25,26
  • The breast of the priest's consecration ram
    • - Ex 29:26; Le 8:29
  • The breast of all peace offerings
    • - Le 7:30; 9:18,21; 6:17,20
  • Left shoulder, of Nazarite's peace offering
    • - Nu 6:17,19
  • The first fruits of barely harvest
    • - Le 23:10,11
  • The first fruits of wheaten bread
    • - Le 23:20
  • The Jealousy offering
    • - Nu 5:25
  • The leper's trespass offering
    • - Le 14:12,24

Of the fat, &c of the consecration ram burnt on the altar - Ex 29:25; Le 8:28

Was given to the priest as his due - Ex 29:26-28; Le 7:31,34; 8:29; 10:15; 23:20; Nu 18:11

Was to be eaten in a holy place by the priest's family - Le 10:14

Next Topic (Weeks)


Weeks - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Weeks, Feast of
Previous topic (Wave-offering)

Weeks

Weeks

A period of time consisting of seven days - Le 23:15,16; Lu 18:12

A space of seven years sometimes so called - Ge 29:27,28; Da 9:24,25,27

Origin of computing time by - Ge 2:2

The feast of pentecost called the feast of weeks - Ex 34:22; Ac 2:1

Next Topic (Weights)


Weights - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Weights
Previous topic (Weeks) Nave's - Weights
Smith's - Weights And Measures

Weights

Weights

Generally regulated by the standard of the sanctuary - Ex 30:24

Sometimes regulated by the king's standard - 2Sa 14:26

Were frequently used in scales or balances - Job 31:6; Isa 40:12

MENTIONED IN SCRIPTURE

  • Gerah
    • - Ex 30:13; Eze 45:12
  • Bekah or half shekel
    • - Ge 24:22
  • Shekel
    • - Ex 30:13; Eze 45:12
  • Dram
    • - Ne 7:70,71
  • Maneh or pound
    • - Ne 7:71; Eze 45:12
  • Talent
    • - 2Sa 12:30; Re 16:21

Value of money estimated according to - Ge 23:16; 43:21; Jer 32:9

All metals were given by - Ex 37:24; 1Ch 28:14

Provisions were sold by, in times of scarcity - Le 26:26; Eze 4:10,16

THE JEWS

  • Forbidden to have various
    • - De 25:13,14
  • Forbidden to have unjust
    • - Le 19:35,36
  • Frequently used unjust
    • - Mic 6:11

ILLUSTRATIVE

  • Of sins
    • - Heb 12:1
  • Of the restraints put on the elements
    • - Job 28:25
  • (Heavy,) of the exceeding glory reserved for saints
    • - 2Co 4:17

    Next Topic (Wells)


Wells - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Weights) Nave's - Wells

Wells

Wells

First mention of - Ge 16:14

FREQUENTLY MADE

  • Near encampments
    • - Ge 21:30; 26:18
  • Outside cities
    • - Ge 24:11; Joh 4:6,8
  • In the courts of houses
    • - 2Sa 17:18
  • In the desert
    • - 2Ch 26:10

Supplied by springs - Pr 16:22

Supplied by the rain - Ps 84:6

Surrounded by trees - Ge 49:22; Ex 15:27

Names often given to - Ge 16:14; 21:31

Canaan abounded with - De 6:11

Many supplied from Lebanon - So 4:15

MENTIONED IN SCRIPTURE

  • Beerlahairoi
    • - Ge 16:14
  • Bethlehem
    • - 2Sa 23:15; 1Ch 11:17,18
  • Beer (east of Jordan)
    • - Nu 21:16-18
  • Beer-sheba
    • - Ge 21:30,31
  • Elim
    • - Ex 15:27
  • Esek
    • - Ge 26:20
  • Hagar
    • - Ge 21:19
  • Haran
    • - Ge 29:3,4
  • Jacob
    • - Joh 4:6
  • Rehoboth
    • - Ge 26:22
  • Sitnah
    • - Ge 26:21

Often deep and difficult to draw from - Joh 4:11

Often covered to prevent their being filled with sand - Ge 29:2,3

Had troughs placed near for watering cattle - Ge 24:19,20; Ex 2:16

FREQUENTED BY

  • Women who came to draw water
    • - Ge 24:13,14; Joh 4:7
  • Travellers
    • - Ge 24:11,13,42; Joh 4:6

Strangers not to draw from, without permission - Nu 20:17

Water of, frequently sold - Nu 20:19

Were a frequent cause of strife - Ge 21:25; 26:21,22; Ex 2:16,17

Were often stopped up by enemies - Ge 26:15,18; 2Ki 3:19,25

Often afforded no water - Jer 14:3; Zec 9:11

ILLUSTRATIVE

  • Of the ordinances of the Church
    • - Isa 12:3
  • Of the Holy Spirit in saints
    • - So 4:15; Joh 4:14
  • Of the mouth of the righteous
    • - Pr 10:11
  • Of wisdom and understanding in man
    • - Pr 16:22; 18:4
  • (A fruitful bough by,) of Joseph's numerous posterity
    • - Ge 49:22
  • (Drinking from one's own,) of enjoyment of domestic
    • happiness - Pr 5:15
  • (Without water,) of hypocrites
    • - 2Pe 2:17

    Next Topic (Whirlwind)


Whirlwind - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Wells) Nave's - Whirlwind

Whirlwind

Whirlwind

Generally came from the south - Job 37:9; Isa 21:1; Zec 9:14

Sometimes came from the north - Eze 1:4

Called the whirlwind of God - Jer 23:19; 30:23

Arose up from the earth - Jer 25:32

MIRACLES CONNECTED WITH

  • Elijah taken to heaven in
    • - 2Ki 2:1,11
  • God spoke to Job from
    • - Job 38:1; 40:6

Frequently continued for a long time - Jer 30:23

Destructive nature of - Pr 1:27

ILLUSTRATIVE OF THE

  • Speed with which God executes his purposes
    • - Na 1:3
  • Velocity of Christ's second coming
    • - Isa 66:15
  • Velocity of the chariots in hostile armies
    • - Isa 5:28; Jer 4:13
  • Fury of God's judgments
    • - Jer 25:32; 30:23
  • Sudden destruction of the wicked
    • - Ps 58:9; Pr 1:27; Isa 17:13; 40:24; 41:16; Jer 30:23
  • Unavoidable fruit of a life of sin and vanity
    • - Ho 8:7

    Next Topic (Wicked, The, are compared to)


Wicked, The, are compared to - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Whirlwind) Nave's - Wicked (people)

Wicked, The, are compared to

Wicked, The, are compared to

Abominable branches - Isa 14:19

Ashes under the feet - Mal 4:3

Bad fishes - Mt 13:48

Beasts - Ps 49:12; 2Pe 2:12

Blind, The - Zep 1:17; Mt 15:14

Brass and iron - Jer 6:28; Eze 22:18

Briars and thorns - Isa 55:13; Eze 2:6

Bulls of Bashan - Ps 22:12

Carcasses trodden under feet - Isa 14:19

Chaff - Job 21:18; Ps 1:4; Mt 3:12

Clouds without water - Jude 1:12

Corn blasted - 2Ki 19:26

Corrupt trees - Lu 6:43

Deaf adders - Ps 58:4

Dogs - Pr 26:11; Mt 7:6; 2Pe 2:22

Dross - Ps 119:119; Eze 22:18,19

Early dew that passes away - Ho 13:3

Evil figs - Jer 24:8

Fading oaks - Isa 1:30

Fiery oven - Ps 21:9; Ho 7:4

Fire of thorns - Ps 118:12

Fools building upon sand - Mt 7:26

Fuel of fire - Isa 9:19

Garden without water - Isa 1:30

Goats - Mt 25:32

Grass - Ps 37:2; 92:7

Grass on the housetop - 2Ki 19:26

Green bay-trees - Ps 37:35

Green herbs - Ps 37:2

Heath in the desert - Jer 17:6

Horses rushing into the battle - Jer 8:6

Idols - Ps 115:8

Lions greedy of prey - Ps 17:12

Melting wax - Ps 68:2

Morning-clouds - Ho 13:3

Moth-eaten garments - Isa 50:9; 51:8

Passing whirlwinds - Pr 10:25

Potsherds - Pr 26:23

Raging waves of the sea - Jude 1:13

Reprobate silver - Jer 6:30

Scorpions - Eze 2:6

Serpents - Ps 58:4; Mt 23:33

Smoke - Ho 13:3

Stony ground - Mt 13:5

Stubble - Job 21:18; Mal 4:1

Swine - Mt 7:6; 2Pe 2:22

Tares - Mt 13:38

Troubled sea - Isa 57:20

Visions of the night - Job 20:8

Wandering stars - Jude 1:13

Wayward children - Mt 11:16

Wells without water - 2Pe 2:17

Wheels - Ps 83:13

Whited sepulchres - Mt 23:27

Wild ass's colt - Job 11:12

Next Topic (Widows)


Widows - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Widows
Previous topic (Wicked, The, are compared to)

Widows

Widows

Character of true - Lu 2:37; 1Ti 5:5,10

GOD

  • Surely hears the cry of
    • - Ex 22:23
  • Judges for
    • - De 10:18; Ps 68:5
  • Relieves
    • - Ps 146:9
  • Establishes the border of
    • - Pr 15:25
  • Will witness against oppressors of
    • - Mal 3:5

Exhorted to trust in God - Jer 49:11

SHOULD NOT BE

  • Afflicted
    • - Ex 22:22
  • Oppressed
    • - Jer 7:6; Zec 7:10
  • Treated with violence
    • - Jer 22:3
  • Deprived of raiment in pledge
    • - De 24:17

SHOULD BE

  • Pleaded for
    • - Isa 1:17
  • Honoured, if widows indeed
    • - 1Ti 5:3
  • Relieved by their friends
    • - 1Ti 5:4,16
  • Relieved by the Church
    • - Ac 6:1; 1Ti 5:9
  • Visited in affliction
    • - Jas 1:27
  • Allowed to share in our blessings
    • - De 14:29; 16:11,14; 24:19-21

Though poor, may be liberal - Mr 12:42,43

When young, exposed to may temptations - 1Ti 5:11-14

SAINTS

  • Relieve
    • - Ac 9:39
  • Cause joy to
    • - Job 29:13
  • Disappoint not
    • - Job 31:16

THE WICKED

  • Do no good to
    • - Job 24:21
  • Send, away empty
    • - Job 22:9
  • Take pledges from
    • - Job 24:3
  • Reject the cause of
    • - Isa 1:23
  • Vex
    • - Eze 22:7
  • Make a prey of
    • - Isa 10:2; Mt 23:14
  • Slay
    • - Ps 94:6

Curse for perverting judgment of - De 27:19

Woe to those who oppress - Isa 10:1,2

Blessings on those who relieve - De 14:29

A type of Zion in affliction - La 5:3

Were released from all obligation to former husbands - Ro 7:3

Were clothed in mourning after the decease of husbands - Ge 38:14,19; 2Sa 14:2,5

Reproach connected with - Isa 54:4

Increase of, threatened as a punishment - Ex 22:24; Jer 15:8; 18:21

LAWS RESPECTING

  • Not to be oppressed
    • - Ex 22:22; De 27:19
  • Raiment of, not to be taken in pledge by creditors
    • - De 24:17
  • Bound to perform their vows
    • - Nu 30:9
  • Not to intermarry with priests
    • - Le 21:14
  • To be allowed to glean in fields and vineyards
    • - De 24:19
  • To have a share of the triennial tithe
    • - De 14:28,29; 26:12,13
  • To share in public rejoicings
    • - De 16:11,14
  • When daughters of priests and childless to partake of the
    • holy things - Le 22:13
  • When left childless, to be married by their husband's
    • nearest of kin - De 25:5,6; Ru 3:10-13; 4:4,5; Mt 22:24-26

Allowed to marry again - Ro 7:3

Intermarrying with, of kings considered treason - 1Ki 2:21-24

Not to be deplored by, considered a great calamity - Job 27:15; Ps 78:64

Were under the special protection of God - De 10:18; Ps 68:5

Were frequently oppressed and persecuted - Job 24:3; Eze 22:7

Specially taken care of by the Church - Ac 6:1; 1Ti 5:9

Often devoted themselves entirely to God's service - Lu 2:37; 1Ti 5:10

Instances of great liberality in - 1Ki 17:9-15; Mr 12:42,43

ILLUSTRATIVE OF

  • A desolate condition
    • - Isa 47:8,9
  • Zion in captivity
    • - La 1:1

    Next Topic (Wind, The)


Wind, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Widows) Nave's - Wind

Wind, The

Wind, The

Variable nature of - Ec 1:6

GOD

  • Created
    • - Am 4:13
  • Restrains
    • - Job 28:25; Ps 107:29
  • Brings forth, out of his treasuries
    • - Ps 135:7; Jer 10:13
  • Raises
    • - Ps 107:25; Jon 4:8
  • Changes
    • - Ps 78:26
  • Assuages
    • - Mt 8:26; 14:32
  • Gathers, in his hand
    • - Pr 30:4

Accomplishes the purposes of God - Ps 148:8

Theory of, above man's comprehension - Joh 3:8

MENTIONED IN SCRIPTURE

  • North
    • - Pr 25:23; So 4:16
  • South
    • - Job 37:17; Lu 12:55
  • East
    • - Job 27:21; Eze 17:10; Ho 13:15
  • West
    • - Ex 10:19
  • Euroclydon
    • - Ac 27:14
  • The simoom or pestilential wind
    • - 2Ki 19:7,35; Jer 4:11
  • The whirlwind
    • - Job 37:9

Drying nature of - Ge 8:1; Isa 11:15

Purifying nature of - Job 37:21; Jer 4:11

WHEN VIOLENT CALLED

  • Tempest
    • - Job 9:17; 27:20; Jon 1:4
  • Storm
    • - Job 21:18; Ps 83:15
  • Stormy wind
    • - Ps 148:8; Eze 13:11,13
  • Windy storm
    • - Ps 55:8
  • Great and strong wind
    • - 1Ki 19:11
  • Mighty wind
    • - Ac 2:2; Re 6:13
  • Fierce wind
    • - Jas 3:4
  • Rough wind
    • - Isa 27:8

From the north drives away rain - Pr 25:23

Frequently brings rain - 1Ki 18:44,45; 2Ki 3:17

Often blighting - Ps 103:16; Isa 40:7

Movement of the leaves of trees, &c by, noticed - Isa 7:2; Mt 11:7; Re 6:13

TEMPESTUOUS

  • Raises the sea in waves
    • - Ps 107:25; Joh 6:18
  • Drives about the largest ships
    • - Mt 14:24; Ac 27:18; Jas 3:4
  • Destroys houses
    • - Job 1:19; Mt 7:27

MIRACLES CONNECTED WITH

  • Locusts brought by
    • - Ex 10:13
  • Locusts removed by
    • - Ex 10:19
  • Red sea divided by
    • - Ex 14:21
  • Quails brought by
    • - Nu 11:31
  • Rocks and mountains rent by
    • - 1Ki 19:11
  • Raises on account of Jonah
    • - Jon 1:4
  • Calmed by casting out Jonah
    • - Jon 1:15
  • Calmed by Christ
    • - Mt 8:26; 14:32

ILLUSTRATIVE

  • Of the operations of the Holy Spirit
    • - Eze 37:9; Joh 3:8; Ac 2:2
  • Of the life of man
    • - Job 7:7
  • Of the speeches of the desperate
    • - Job 6:26
  • Of terrors which pursue the soul
    • - Job 30:15
  • Of molten images
    • - Isa 41:29
  • Of iniquity which leads to destruction
    • - Isa 64:6
  • Of false doctrines
    • - Eph 4:14
  • (Chaff or stubble before,) of the wicked
    • - Job 21:18; Ps 1:4
  • (Without rain,) of one who boasts of a false gift
    • - Pr 25:14
  • (When destructive,) of the judgments of God
    • - Isa 27:8; 29:6; 41:16
  • (Sowing,) of a course of sin
    • - Ho 8:7
  • (Feeding upon) of vain hopes
    • - Ho 12:1
  • (Bringing forth,) of disappointed expectations
    • - Isa 26:18

    Next Topic (Wine)


Wine - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Wine
Previous topic (Wind, The) Nave's - Wine
Nave's - Wine Press
Smith's - Wine

Wine

Wine

First mention of - Ge 9:20,21

WAS MADE OF

  • The juice of the grape
    • - Ge 49:11
  • The juice of the pomegranate
    • - So 8:2

First mode of making, notice - Ge 40:11

Generally made by treading the grapes in a press - Ne 13:15; Isa 63:2,3

Refining of, alluded to - Isa 25:6

Improved by age - Lu 5:39

PLACES CELEBRATED FOR

  • Canaan in general
    • - De 33:28
  • Possessions of Judah
    • - Ge 49:8,11,12
  • Lebanon
    • - Ho 14:7
  • Helbon
    • - Eze 27:18
  • Assyria
    • - 2Ki 18:32; Isa 36:17
  • Moab
    • - Isa 16:8-10; Jer 48:32,33

Many kinds of - Ne 5:18

Sweet, esteemed for flavour and strength - Isa 49:26; Am 9:13; Mic 6:15

Red, most esteemed - Pr 23:31; Isa 27:2

Often spiced to increase its strength, &c - Pr 9:2,5; 23:30; So 8:2

WAS USED

  • As a beverage from the earliest age
    • - Ge 9:21; 27:25
  • At all feasts and entertainments
    • - Es 1:7; 5:6; Isa 5:12; Da 5:1-4; Joh 2:3
  • For drink offerings in the worship of God
    • - Ex 29:40; Nu 15:4-10
  • For drink offerings in idolatrous worship
    • - De 32:37,38
  • As a medicine
    • - Lu 10:34; 1Ti 5:23

First fruits of, to be offered to God - De 18:4; 2Ch 31:5

With corn and oil, denoted all temporal blessings - Ge 27:28,37; Ps 4:7; Ho 2:8; Joe 2:19

Given in abundance to the Jews when obedient - Ho 2:22; Joe 2:19,24; Zec 9:17

The Jews frequently deprived of, as a punishment - Isa 24:7,11; Ho 2:9; Joe 1:10; Hag 1:11; 2:16

The Jews frequently drank, to excess - Isa 5:11; Joe 3:3; Am 6:6

In times of scarcity, was mixed with water - Isa 1:22

Sometimes mixed with milk as a beverage - So 5:1

CHARACTERISED AS

  • Cheering God and man
    • - Jud 9:13; Zec 9:17
  • Gladdening the heart
    • - Ps 104:15
  • Strengthening
    • - 2Sa 16:2; So 2:5
  • Making mirthful
    • - Es 1:10; Ec 10:19

Custom of presenting to travellers - Ge 14:18; 1Sa 25:18

Custom of giving to persons in pain or suffering, mixed with drugs - Pr 31:6; Mr 15:23

Forbidden to the priests while engaged in the tabernacle - Le 10:9

Forbidden to Nazarites during their separation - Nu 6:3

The Rechabites never drank - Jer 35:5,6

IN EXCESS

  • Forbidden
    • - Eph 5:18
  • Infuriates the temper
    • - Pr 20:1
  • Impairs the health
    • - 1Sa 25:37; Ho 4:11
  • Impairs the judgment and memory
    • - Pr 31:4,5; Isa 28:7
  • Inflames the passions
    • - Isa 5:11
  • Leads to sorrow and contention
    • - Pr 23:29,30
  • Leads to remorse
    • - Pr 23:31,32

An article of extensive commerce - Eze 27:18

Was stored in cellars - 1Ch 27:27

Was kept in bottles - 1Sa 25:18; Hab 2:15

Consequence of putting (when new), into old bottles - Mt 2:22

The love of Christ to be preferred to - So 1:2,4

Water miraculously turned into - Joh 2:9

ILLUSTRATIVE

  • Of the blood of Christ
    • - Mt 26:27-29
  • Of the blessing of the gospel
    • - Pr 9:2,5; Isa 25:6; 55:1
  • Of the wrath and judgments of God
    • - Ps 60:3; 75:8; Jer 13:12-14; 25:15-18
  • Of the abominations of the apostasy
    • - Re 17:2; 18:3
  • Of violence and rapine
    • - Pr 4:17

    Next Topic (Winter)


Winter - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Wine) Nave's - Winter

Winter

Winter

God makes - Ps 74:17

Yearly return of, secured by covenant - Ge 8:22

Coldness and inclemency of, noticed - Pr 20:4; Joh 10:22

UNSUITED FOR

  • Travelling
    • - Mt 24:20; 2Ti 4:21
  • Navigation
    • - Ac 27:9

Ships were laid up in port during - Ac 27:12; 28:11

The Jews frequently had special houses for - Jer 36:22; Am 3:15

Illustrative of seasons of spiritual adversity - So 2:11

Next Topic (Wisdom of God, The)


Wisdom of God, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Winter) Nave's - Wisdom
Smith's - Wisdom Of Jesus, Son Of Sirach
Smith's - Wisdom, The, Of Solomon

Wisdom of God, The

Wisdom of God, The

Is one of his attributes - 1Sa 2:3; Job 9:4

DESCRIBED AS

  • Perfect
    • - Job 36:4; 37:16
  • Mighty
    • - Job 36:5
  • Universal
    • - Job 28:24; Da 2:22; Ac 15:18
  • Infinite
    • - Ps 147:5; Ro 11:33
  • Unsearchable
    • - Isa 40:28; Ro 11:33
  • Wonderful
    • - Ps 139:6
  • Beyond human comprehension
    • - Ps 139:6
  • Incomparable
    • - Isa 44:7; Jer 10:7
  • Underived
    • - Job 21:22; Isa 40:14

The gospel contains treasures of - 1Co 2:7

Wisdom of saints is derived from - Ezr 7:25

All human wisdom derived from - Da 2:1

Saints ascribe to him - Da 2:20

EXHIBITED IN

  • His works
    • - Job 37:16; Ps 104:24; 136:5; Pr 3:19; Jer 10:12
  • His counsels
    • - Isa 28:29; Jer 32:19
  • His foreshadowing events
    • - Isa 42:9; 46:10
  • Redemption
    • - 1Co 1:24; Eph 1:8; 3:10
  • Searching the heart
    • - 1Ch 28:9; Re 2:23
  • Understanding the thoughts
    • - 1Ch 28:9; Ps 139:2

EXHIBITED IN KNOWING

  • The heart
    • - Ps 44:21; Pr 15:11; Lu 16:15
  • The actions
    • - Job 34:21; Ps 139:2,3
  • The words
    • - Ps 139:4
  • His saints
    • - 2Sa 7:20; 2Ti 2:19
  • The way of saints
    • - Job 23:10; Ps 1:6
  • The want of saints
    • - De 2:7; Mt 6:8
  • The afflictions of saints
    • - Ex 3:7; Ps 142:3
  • The infirmities of saints
    • - Ps 103:14
  • The minutest matters
    • - Mt 10:29,30
  • The most secret things
    • - Mt 6:18
  • The time of judgment
    • - Mt 24:36
  • The wicked
    • - Ne 9:10; Job 11:11
  • The works, &c of the wicked
    • - Isa 66:18

Nothing is concealed from - Ps 139:12

The wicked question - Ps 73:11; Isa 47:10

Should be magnified - Ro 16:27; Jude 1:25

Next Topic (Witness of The Holy Spirit)


Witness of The Holy Spirit - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Witness
Easton's - Witness of the Spirit
Previous topic (Wisdom of God, The) Nave's - Witness
Smith's - Witness

Witness of The Holy Spirit

Witness of The Holy Spirit

Is truth - 1Jo 5:6

To be implicitly received - 1Jo 5:6,9

BORNE TO CHRIST

  • As Messiah
    • - Lu 3:22; Joh 1:32,33
  • As coming to redeem and sanctify
    • - 1Jo 5:6
  • As exalted to be a Prince and Saviour to give repentance,
    • &c - Ac 5:31,32
  • As perfecting saints
    • - Heb 10:14,15
  • As foretold by himself
    • - Joh 15:26
  • In heaven
    • - 1Jo 5:7,11
  • On earth
    • - 1Jo 5:8

The first preaching of the gospel confirmed by - Ac 14:3; Heb 2:4

The faithful preaching of the Apostles accompanied by - 1Co 2:4; 1Th 1:5

GIVEN TO SAINTS

  • On believing
    • - Ac 15:8; 1Jo 5:10
  • To testify to them of Christ
    • - Joh 15:26
  • As an evidence of adoption
    • - Ro 8:16
  • As an evidence of Christ in them
    • - 1Jo 3:24
  • As an evidence of God in them
    • - 1Jo 4:13

Borne against all unbelievers - Ne 9:30; Ac 28:25-27

Next Topic (Wives)


Wives - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Witness of The Holy Spirit)

Wives

Wives

Not to be selected from among the ungodly - Ge 24:3; 26:34,35; 28:1

DUTIES OF, TO THEIR HUSBANDS

  • To love them
    • - Tit 2:4
  • To reverence them
    • - Eph 5:33
  • To be faithful to them
    • - 1Co 7:3-5,10
  • To be subject to them
    • - Ge 3:16; Eph 5:22,24; 1Pe 3:1
  • To obey them
    • - 1Co 14:34; Tit 2:5
  • To remain with them for life
    • - Ro 7:2,3

SHOULD BE ADORNED

  • Not with ornaments
    • - 1Ti 2:9; 1Pe 3:3
  • With modesty and sobriety
    • - 1Ti 2:9
  • With a meek and quiet spirit
    • - 1Pe 3:4,5
  • With good works
    • - 1Ti 2:10; 5:10

GOOD

  • Are from the Lord
    • - Pr 19:14
  • Are a token of the favour of God
    • - Pr 18:22
  • Are a blessing to husbands
    • - Pr 12:4; 31:10,12
  • Bring honour on husbands
    • - Pr 31:23
  • Secure confidence of husbands
    • - Pr 31:11
  • Are praised by husbands
    • - Pr 31:28
  • Are diligent and prudent
    • - Pr 31:13-27
  • Are benevolent to the poor
    • - Pr 31:20
  • Duty of, to unbelieving husbands
    • - 1Co 7:13,14,16; 1Pe 3:1,2
  • Should be silent in the Churches
    • - 1Co 14:34

Should seek religious instruction from their husbands - 1Co 14:35

Of ministers should be exemplary - 1Ti 3:11

Good-Exemplified

  • Wife of Manoah
    • - Jud 13:10
  • Orpah and Ruth
    • - Ru 1:4,8
  • Abigail
    • - 1Sa 25:3
  • Esther
    • - Es 2:15-17
  • Elizabeth
    • - Lu 1:6
  • Priscilla
    • - Ac 18:2,26
  • Sarah
    • - 1Pe 3:6

Bad-Exemplified

  • Samson's wife
    • - Jud 14:15-17
  • Michal
    • - 2Sa 6:16
  • Jezebel
    • - 1Ki 21:25
  • Zeresh
    • - Es 5:14
  • Job's wife
    • - Job 2:9
  • Herodias
    • - Mr 6:17
  • Sapphira
    • - Ac 5:1,2

    Next Topic (Wolf, The)


Wolf, The - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Wolf
Previous topic (Wives) Nave's - Wolf
Smith's - Wolf

Wolf, The

Wolf, The

Rapacious nature of - Ge 49:27

Particularly fierce in the evening when it seeks its prey - Jer 5:6; Hab 1:8

Destructive to flocks of sheep - Joh 10:12

ILLUSTRATIVE

  • Of the wicked
    • - Mt 10:16; Lu 10:3
  • Of wicked rulers
    • - Eze 22:27; Zep 3:3
  • Of false teachers
    • - Mt 7:15; Ac 20:29
  • Of the devil
    • - Joh 10:12
  • Of the tribe of Benjamin
    • - Ge 49:27
  • Of fierce enemies
    • - Jer 5:6; Hab 1:8
  • (Taming of,) of the change effected by conversion
    • - Isa 11:6; 65:25

    Next Topic (Woman)


Woman - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Woman
Previous topic (Wolf, The)

Woman

Woman

Origin and cause of the name - Ge 2:23

ORIGINALLY MADE

  • By God in his own image
    • - Ge 1:27
  • From one of Adam's ribs
    • - Ge 2:21,22
  • For man
    • - 1Co 11:9
  • To be an helpmeet for man
    • - Ge 2:18,20
  • Subordinate to man
    • - 1Co 11:3
  • To be the glory of man
    • - 1Co 11:7

Deceived by Satan - Ge 3:1-6; 2Co 11:3; 1Ti 2:14

Led man to disobey God - Ge 3:6,11,12

Curse pronounced on - Ge 3:16

Salvation promised through the seed of - Ge 3:15; Isa 7:14

Safety in childbirth promised to the faithful and holy - 1Ti 2:15

CHARACTERISED AS

  • Weaker than man
    • - 1Pe 3:7
  • Timid
    • - Isa 19:16; Jer 50:37; 51:30; Na 3:13
  • Loving and affectionate
    • - 2Sa 1:26
  • Tender and constant to her offspring
    • - Isa 49:15; La 4:10

To wear her hair long as a covering - 1Co 11:15

Good and virtuous, described - Pr 31:10-28

Virtuous, held in high estimation - Ru 3:11; Pr 31:10,30

FREQUENTLY

  • Fond of self-indulgence
    • - Isa 32:9-11
  • Subtle and deceitful
    • - Pr 7:10; Ec 7:26
  • Silly and easily led into error
    • - 2Ti 3:6
  • Zealous in promoting superstition and idolatry
    • - Jer 7:18; Eze 13:17,23
  • Active in instigating to iniquity
    • - Nu 31:15,16; 1Ki 21:25; Ne 13:26

Generally wore a vail in the presence of the other sex - Ge 24:65

Generally lived in a separated apartment or tent - Ge 18:9; 24:67; Es 2:9,11

Submissive and respectful to husbands - 1Pe 3:6; Ge 18:12

OF DISTINCTION

  • Fair and graceful
    • - Ge 12:11; 24:16; So 1:8; Am 8:13
  • Haughty in their deportment
    • - Isa 3:16
  • Fond of dress and ornaments
    • - Isa 3:17-23
  • Wore their hair plaited and adorned with gold and pearls
    • - Isa 3:24; 1Ti 2:9

Of the poorer classes swarthy from exposure to the sun - So 1:5,6

YOUNG

  • Called maids
    • - Ex 2:8; Lu 8:51,52
  • Called damsels
    • - Ge 24:55; Mr 5:39
  • Called virgins
    • - Ge 24:16; La 1:4
  • Gay and merry
    • - Jud 11:34; 21:21; Jer 31:13; Zec 9:17
  • Kind and courteous to strangers
    • - Ge 24:17
  • Fond of ornaments
    • - Jer 2:32
  • Required to learn from and imitate their elders
    • - Tit 2:4
  • Inherited parents' property when there was no male heir
    • - Nu 27:8
  • Could not marry without consent of parents
    • - Ge 24:3,4; 34:6; Ex 22:17
  • Not to be given in marriage considered a calamity
    • - Jud 11:37; Ps 78:63; Isa 4:1
  • Often taken captive
    • - La 1:18; Eze 30:17,18
  • Punishment for seducing, when betrothed
    • - De 22:23-27
  • Punishment for seducing when not betrothed
    • - Ex 22:16,17; De 22:28,29
  • Often treated with great cruelty in war
    • - De 32:25; La 2:21; 5:11
  • Of distinction, dressed in robes of various colours
    • - 2Sa 13:18; Ps 45:14

Were required to hear and obey the law - Jos 8:35

Had a court of the tabernacle assigned to them - Ex 38:8; 1Sa 2:2

Allowed to join in the temple-music from the time of David - 1Ch 25:5,6; Ezr 2:65; Ne 7:67

OFTEN ENGAGED IN

  • Domestic employments
    • - Ge 18:6; Pr 31:15
  • Agriculture
    • - Ru 2:8; So 1:6
  • Tending sheep
    • - Ge 29:9; Ex 2:16
  • Drawing and carrying water
    • - Ge 24:11,13,15,16; 1Sa 9:11; Joh 4:7
  • Grinding corn
    • - Mt 24:41; Lu 17:35
  • Spinning
    • - Pr 31:13,14
  • Embroidery
    • - Pr 31:22
  • Celebrating the victories of the nation
    • - Ex 15:20,21; Jud 11:34; 1Sa 18:6,7
  • Attending funerals as mourners
    • - Jer 9:17,20

Vows of, when married not binding upon the husband - Nu 30:6-8

Unfaithfulness of, when married found out by the waters of jealousy - Nu 5:14-28

Punishment for injuring, when with child - Ex 21:22-25

To be governed by, considered a calamity by the Jews - Isa 3:12

To be slain by, considered a great disgrace - Jud 9:54

Considered a valuable booty in war - De 20:14; 1Sa 30:2

Often treated with great cruelty in war - 2Ki 8:12; La 5:11; Eze 9:6; Ho 13:16

ILLUSTRATIVE

  • (Gloriously arrayed,) of the Church of Christ
    • - Ps 45:13; Ga 4:26; Re 12:1
  • (Delicate,) of backsliding Israel
    • - Jer 6:2
  • (Chaste and holy,) of saints
    • - So 1:3; 2Co 11:2; Re 14:4
  • (Lewd,) of the Roman apostasy
    • - Re 17:4,18
  • (Wise,) of saints
    • - Mt 25:1,2,4
  • (Foolish,) of mere professors
    • - Mt 25:1-3
  • (At ease and careless,) of a state of carnal security
    • - Isa 32:9,11
  • (Forsaken,) of Israel in her captivity
    • - Isa 54:6

    Next Topic (Works, Good)


Works, Good - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Works, Covenant of
Easton's - Works, Good
Previous topic (Woman) Nave's - Works

Works, Good

Works, Good

Christ, an example of - Joh 10:32; Ac 10:38

CALLED

  • Good fruits
    • - Jas 3:17
  • Fruits meet for repentance
    • - Mt 3:8
  • Fruits of righteousness
    • - Php 1:11
  • Works and labours of love
    • - Heb 6:10

Are by Jesus Christ to the glory and praise of God - Php 1:11

They alone, who abide in Christ can perform - Joh 15:4,5

Wrought by God in us - Isa 26:12; Php 2:13

The Scripture designed to lead us to - 2Ti 3:16,17; Jas 1:25

To be performed in Christ's name - Col 3:17

Heavenly wisdom is full of - Jas 3:17

Justification unattainable by - Ro 3:20; Ga 2:16

Salvation unattainable by - Eph 2:8,9; 2Ti 1:9; Tit 3:5

SAINTS

  • Created in Christ to
    • - Eph 2:10
  • Exhorted to put on
    • - Col 3:12-14
  • Are full of
    • - Ac 9:36
  • Are zealous of
    • - Tit 2:14
  • Should be furnished to all
    • - 2Ti 3:17
  • Should be rich in
    • - 1Ti 6:18
  • Should be careful to maintain
    • - Tit 3:8,14
  • Should be established in
    • - 2Th 2:17
  • Should be fruitful in
    • - Col 1:10
  • Should be perfect in
    • - Heb 13:21
  • Should be prepared to all
    • - 2Ti 2:21
  • Should abound to all
    • - 2Co 9:8
  • Should be ready to all
    • - Tit 3:1
  • Should manifest, with meekness
    • - Jas 3:13
  • Should provoke each other
    • - Heb 10:24
  • Should avoid ostentation in
    • - Mt 6:1-18
  • Bring to the light their
    • - Joh 3:21
  • Followed into rest by their
    • - Re 14:13

Holy women should manifest - 1Ti 2:10; 5:10

God remembers - Ne 13:14; Heb 6:9,10

Shall be brought into the judgment - Ec 12:14; 2Co 5:10

In the judgment, will be an evidence of faith - Mt 25:34-40; Jas 2:14-20

MINISTERS SHOULD

  • Be patterns of
    • - Tit 2:7
  • Exhort to
    • - 1Ti 6:17,18; Tit 3:1,8,14
  • God is glorified by
    • - Joh 15:8
  • Designed to lead others to glorify God
    • - Mt 5:16; 1Pe 2:12
  • A blessing attends
    • - Jas 1:25
  • The wicked reprobate to
    • - Tit 1:16
  • Illustrated
    • - Joh 15:5

    Next Topic (Years)


Y - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - Y
Torrey's Main Index | Nave's Index - Y Smith's Dictionary - Y
Previous Letter - W |

Y

Years

Next Letter - Z


Years - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index
Previous topic (Works, Good)

Years

Years

The sun and moon appointed to mark out - Ge 1:14

Early computation of time by - Ge 5:3

DIVIDED INTO

  • Seasons
    • - Ge 8:22
  • Months
    • - Ge 7:11; 1Ch 27:1
  • Weeks
    • - Da 9:27; Lu 18:12
  • Days
    • - Ge 25:7; Es 9:27

Length of, during the patriarchal age - Ge 7:11; 8:13; 7:24; 8:3

Commencement of, changed after the exodus - Ex 12:2

REMARKABLE

  • Sabbatical
    • - Le 25:4
  • Jubilee
    • - Le 25:11

In prophetic computation, days reckoned as - Da 12:11,12

ILLUSTRATIVE

  • (Coming to,) of manhood
    • - Heb 11:24
  • (Well stricken in,) of old age
    • - Lu 1:7
  • (Being full of,) of old age
    • - Ge 25:8
  • (Acceptable,) of the time of the gospel
    • - Isa 61:2; Lu 4:19
  • (Of the right hand of the Most High,) of prosperity
    • - Ps 77:10
  • (Of the redeemed,) of redemption by Christ
    • - Isa 63:4
  • (Of visitation,) of severe judgments
    • - Jer 11:23; 23:12
  • (Of recompences,) of judgments
    • - Isa 34:8

    Next Topic (Zeal)


Z - Torrey's Topical Index - King James Reference Suite by johnhurt.com

King James Bible Index | Easton's Dictionary - Z
Torrey's Main Index | Nave's Index - Z Smith's Dictionary - Z
Previous Letter - Y |

Z

Zeal Zebulun, The Tribe of


Zeal - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Zeal
Previous topic (Years) Nave's - Zeal, Religious

Zeal

Zeal

Christ an example of - Ps 69:9; Joh 2:17

Godly sorrow leads to - 2Co 7:10,11

Of saints, ardent - Ps 119:139

Provokes others to do good - 2Co 9:2

SHOULD BE EXHIBITED

  • In spirit
    • - Ro 12:11
  • In well-doing
    • - Ga 4:18; Tit 2:14
  • In desiring the salvation of others
    • - Ac 26:29; Ro 10:1
  • In contending for the faith
    • - Jude 1:3
  • In missionary labours
    • - Ro 15:19,23
  • For the glory of God
    • - Nu 25:11,13
  • For the welfare of saints
    • - Col 4:13
  • Against idolatry
    • - 2Ki 23:4-14

Sometimes wrongly directed - 2Sa 21:2; Ac 22:3,4; Php 3:6

Sometimes not according to knowledge - Ro 10:2; Ga 1:14; Ac 21:20

Ungodly men sometimes pretend to - 2Ki 10:16; Mt 23:15

Exhortation to - Ro 12:11; Re 3:19

Holy-Exemplified

  • Phinehas
    • - Nu 25:11,13
  • Josiah
    • - 2Ki 23:19-25
  • Apollos
    • - Ac 18:25
  • Corinthians
    • - 1Co 14:12
  • Epaphras
    • - Col 4:12,13

    Next Topic (Zebulun, The Tribe of)


Zebulun, The Tribe of - Torrey's Topical Index - King James Reference Suite by johnhurt.com

Return to Torrey's Main Index Easton's - Zebulun
Easton's - Zebulun, Lot of
Easton's - Zebulun, Tribe of
Previous topic (Zeal) Nave's - Zebulun
Smith's - Zebulun

Zebulun, The Tribe of

Zebulun, The Tribe of

Descended from Jacob's sixth son - Ge 30:19,20

Predictions respecting - Ge 49:13; De 33:18,19

PERSONS SELECTED FROM

  • To number the people
    • - Nu 1:9
  • To spy out the land
    • - Nu 13:10
  • To divide the land
    • - Nu 34:25

Strength of, on leaving Egypt - Nu 1:30,31

Formed the rear of the first division of the army of Israel in its journeys - Nu 10:14,16

Encamped under the standard of Judah, east of the tabernacle - Nu 2:3,7

Offering of, at the dedication - Nu 7:24-29

Families of - Nu 26:26,27

Strength of, on entering Canaan - Nu 26:27

On Ebal said amen to the curses - De 27:13

A naval and commercial people - Ge 49:13

Furnished scribes or writers to Israel - Jud 5:14

Bounds of their inheritance - Jos 19:10-16

Unable to drive out the Canaanites from their cities, but made them tributary - Jud 1:30

Praised for assisting Deborah and Barak in opposing Sisera - Jud 5:14,18; 4:10

Aided Gideon against the army of the Midianites - Jud 6:35

Furnished a judge to Israel - Jud 12:11,12

Some of, at David's coronation - 1Ch 12:33

Officer appointed over by David - 1Ch 27:19

Only some of, assisted in Hezekiah's reformation - 2Ch 30:10,11,18

Country of, blessed with the presence and instruction of Christ - Isa 9:1; Mt 4:13-15


About the King James Reference Suite - SpeedBible by johnhurt.com

 Return to Index
About the
King James Reference Suite

How to Purchase this Software

Copyright Information

How to Install and Un-install This Software

Questions and Support

How to Purchase this Software

You can download this software from one of the following sites:

  • www.htmlbible.com
  • www.speedbible.com
  • www.speakingbible.com

The cost of the King James Reference Suite is $8.00 US.

The Reference Suite includes the King James Bible, Easton's Bible Dictionary, Nave's Topical Index, Torrey's Topical Index, Matthew Henry's Commentary, and KJV Bible Illustrations. All of these software components are hyperlinked to each other, and function as a whole.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA For electronic payment, go to our webpage at www.johnhurt.com/payment/index.htm

Please make a payment for this high quality software, as your payment:

  • makes possible future software developments, and,

  • "the workman is worthy of his reward" (Matthew 10:10, 1st Corinthians 9:9, 1st Timothy 5:18).

Copyright Information

The King James Reference Suite, as well as the individual components:

  • King James Reference Bible
  • Easton's Bible Dictionary
  • Nave's Topical Index
  • Torrey's Topical Index
  • Matthew Henry Commentary
have been placed under copyright © 1998-2001 by johnhurt.com, and are protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made a $8.00 payment for the King James Reference Suite.

How to Install and Un-install This Software

To Install

Place all of the following components in the same folder on your PC:

Software: Filename:
King James Reference Bible | kjv.chm
Easton's Bible Dictionary | easton.chm
Nave's Topical Index | nave.chm
Torrey's Topical Index | torrey.chm
Matthew Henry's Commentary | henry.chm
King James Bible Illustrations | kjvimages.chm

2. Open the kjv.chm file with your browser, as this is the main file to use.
Installation is now complete.
You can make a shortcut to the kjv.chm file on your desktop, or folder, as needed.

To Un-Install

1. Delete the files listed above. There have been no updates made to your registry by this software.

2. Delete any shortcuts you have made.

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com


King James Reference Suite License Agreement

 Return to Index

Licensing Agreement
The King James Reference Suite and its component software are written in simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the King James Reference Suite or its components.

Licensing Agreement for the King James Reference Suite

By using or distributing any part or whole of the King James Reference Suite, which includes some or all of the following components:

  • King James Reference Bible
  • Easton's Bible Dictionary
  • Nave's Topical Index
  • Torrey's Topical Index
  • Matthew Henry's Commentary
you expressly indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors (designated as "Distributors") of the King James Reference Suite and / or its components (designated "Software"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Software.

(1) You may only use the Software after a 3 day evaluation period if you have made a payment of $15.00 US or an appropriate payment for a component(s).

Please send your check or money order payment to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

For electronic payment, go to our webpage at www.johnhurt.com/payment

(2) The Software may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(3) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Software,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Software is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Software or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Software.

If you distribute the Software, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Software, or any alteration, modification or addition to the Software by you or for which you are responsible. This provision applies to every distribution of the Software by you, whether or not for profit, and whether or not under or referencing the Author's name.

As a Distributor, you agree to the following:

(1) For every copy distributed by you, you will make a payment of the $15.00 licensing fee to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

(2) You will only give exact copies of the Software. Among other things, this requires that you do not remove, alter or modify the Software or this Licensing Agreement.

(3) You will notify the Author of any defect in the Software.

(4) You will use the Software to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.


SpeedBible - Torrey's Topical Index - by johnhurt.com

Note: The torrey.chm file is part of King James Reference Suite. To use the entire suite, open the kjv.chm file with your browser.

Proceed to Torrey's Topical Index

  • How to Purchase this Software
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement