SpeedBible - Nave's Topical Index - by johnhurt.com

Nave's Topical Index
King James Reference Suite

King James Bible
 Easton's Dictionary
Smith's Dictionary
Torrey's Index
Henry's Commentary

Nave's Topical Index

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

  • How to Purchase this Software ($15.00)
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement

SpeedBible Software © 2001 by johnhurt.com


A - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - A Smith's Bible Dictionary - A
Nave's Main Index | Torrey's Index - A

A

Aaron | Abaddon | Abagtha | Abana
Abarim | Abba | Abda | Abdeel
Abdi | Abdiel | Abdon | Abed-nego
Abel | Abel-beth-maachah | Abel-meholah | Abel-mizraim
Abel-shittim | Abetting | Abez | Abi
Abia | Abiah | Abi-albon | Abiasaph
Abiathar | Abib | Abida | Abidah
Abiel | Abiezer | Abigail | Abihail
Abihu | Abihud | Abijah | Abijam
Abilene | Abimael | Abimelech | Abinadab
Abinoam | Abiram | Abishag | Abishai
Abishalom | Abishua | Abishur | Abital
Abitub | Abiud | Ablution | Abner
Abomination | Abortion | Abraham | Absalom
Abstemiousness | Abstinence, Total | Accad | Accessory
Accho | Accomplice | Accountability | Accursed
Accusation, False | Aceldama | Achaia | Achaicus
Achan | Achaz | Achbor | Achim
Achish | Achmetha | Achor | Achsah
Achshaph | Achzib | Acre | Acrostic Poetry
Actions At Law | Adadah | Adah | Adaiah
Adalia | Adam | Adamah | Adamant
Adami | Adar | Adbeel | Addan
Adder | Addon | Ader | Adiel
Adin | Adina | Adino | Adithaim
Adjudication At Law | Adlai | Admah | Admatha
Admonition | Adna | Adnah | Adoni-bezek
Adonijah | Adonikam | Adoniram | Adoni-zedek
Adoption | Adoraim | Adoram | Adrammelech
Adramyttium | Adria | Adriel | Adullam
Adultery | Adummim | Advent | Advice
Advocate | Aeneas | Aenon | Affections
Afflicted | Afflictions And Adversities | Agabus | Agag
Agar | Agate | Age, Old | Aged
Agee | Agency | Agency, Free Moral | Agriculture
Agrippa | Ague | Agur | Ahab
Aharah | Aharhel | Ahasai | Ahasbai
Ahasuerus | Ahava | Ahaz | Ahaziah
Ahban | Aher | Ahi | Ahia
Ahiah | Ahiam | Ahian | Ahiezer
Ahihud | Ahijah | Ahikam | Ahilud
Ahimaaz | Ahiman | Ahimelech | Ahimoth
Ahinadab | Ahinoam | Ahio | Ahira
Ahiram | Ahisamach | Ahishahar | Ahishar
Ahithophel | Ahitub | Ahlab | Ahlai
Ahoah | Aholah | Aholiab | Aholibah
Aholibamah | Ahumai | Ahuzam | Ahuzzath
Ai | Aiah | Aiath | Aija
Aijalon | Aijeleth Shahar | Ain | Ajah
Ajalon | Akan | Akkub | Akrabbim
Alabaster | Alameth | Alammelech | Alamoth
Alemeth | Alexander | Alexandria | Algum
Aliah | Alian | Aliens | Allegory
Alliances | Allon | Allon-bachuth | Alloy, Of Metals
Almodad | Almon | Almond | Almon-diblathaim
Alms | Aloes | Alpha | Alpheus (alphaeus)
Altar | Al-taschith | Alush | Alvah
Alvan | Amad | Amal | Amalek
Amalekites | Amam | Amana | Amanuensis
Amariah | Amasa | Amasai | Amashai
Amasiah | Amaziah | Ambassadors | Amber
Ambition | Ambush | Amen | Amethyst
Ami | Aminadab | Amittai | Ammah
Ammi | Ammiel | Ammihud | Ammihur
Amminadab | Amminadib | Ammishaddai | Ammizabad
Ammon | Ammonites | Amnesty | Amnon
Amok | Amon | Amorites | Amos
Amoz | Amphipolis | Amplias | Amram
Amraphel | Amusements And Worldly Pleasures | Amzi | Anab
Anah | Anaharath | Anaiah | Anak
Anakim | Anammelech | Anamim | Anan
Anani | Ananiah | Ananias | Anarchy
Anath | Anathema Maran-atha | Anathoth | Anatomy
Anchor | Ancient Of Days | Andrew | Andronicus
Anem | Aner | Angel (holy Trinity) | Angel (a Spirit)
Angel Of The Churches | Anger | Aniam | Anim
Animals | Anise | Anna | Annas
Anointing | Anointing Oil | Ant | Antediluvians
Antelope | Anthropomorphisms | Antichrist | Antioch
Antipas | Antipatris | Antothijah | Anub
Anvil | Anxiety | Ape | Apelles
Apharsachites | Apharsathchites | Apharsites | Aphek
Aphekah | Aphiah | Aphik | Aphrah
Aphses | Apollonia | Apollos | Apollyon
Apostasy | Apostle | Apostles | Apostrophe
Apothecary | Appaim | Appeal | Appetite
Apphia | Appii-forum | Apple | Aquila And Priscilla
Ar | Ara | Arab | Arabah
Arabia | Arabians | Arad | Arah
Aram | Aran | Ararat | Araunah
Arba | Arbitration | Archangel | Archelaus (archaelaus)
Archery | Archevites | Archi | Archippus
Architecture | Arcturus | Ard | Ardon
Areli | Areopagus | Aretas | Argob
Aridai | Aridatha | Arieh | Ariel
Arimathea | Arioch | Arisai | Aristarchus
Aristobulus | Ark | Arkites | Arm
Armageddon | Armenia | Armies | Armoni
Armor | Armor-bearer | Armory | Arms
Arnan | Arnon | Arod | Arodi
Aroer | Arpad | Arphad | Arphaxad
Arrest | Arrogance | Arrow | Arson
Art | Artaxerxes | Artemas | Artillery
Artisan | Aruboth | Arumah | Arvad
Arvadites | Arza | Asa | Asahel
Asahiah | Asaiah | Asaph | Asareel
Asarelah | Ascension | Asceticism | Asenath
Aser | Ash | Ashan | Ashbea
Ashbel | Ashchenaz | Ashdod | Ashdoth-pisgah
Asher | Ashes | Ashima | Ashkelon
Ashkenaz | Ashnah | Ashpenaz | Ashriel
Ashtaroth | Ashteroth Karnaim | Ashtoreth | Ashur
Ashurites | Ashvath | Asia | Asiel
Askelon | Asnah | Asnapper | Asp
Aspatha | Asphaltum | Asriel | Ass (donkey)
Assassination | Assault And Battery | Asshur | Asshurim
Assir | Assos | Assurance | Assyria
Astrology | Astronomy | Asuppim | Asyncritus
Atad | Atarah | Ataroth | Ataroth-adar
Ater | Athach | Athaiah | Athaliah
Atheism | Athens | Athlai | Atoms Of Matter
Atonement | Attai | Attalia | Attorney
Augustus | Atrophy | Attributes Of God | Ava
Avarice | Aven | Avenger Of Blood | Avim
Avites | Avith | Awl | Ax
Axletree | Azal | Azaliah | Azaniah
Azarael | Azareel | Azariah | Azaz
Azazel | Azaziah | Azbuk | Azekah
Azel | Azem | Azgad | Aziel
Aziza | Azmaveth | Azmon | Aznoth-tabor
Azor | Azotus | Azriel | Azrikam
Azubah | Azur | Azzah | Azzan
Azzur |  |  |

Next Letter - B

SpeedBible Software © 2000-2001 by johnhurt.com


Aaron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aaron
Smith's - Aaron

Aaron

AARON ;

Lineage of - Ex 6:16-20; Jos 21:4,10; 1Ch 6:2,3; 23:13

Marriage of - Ex 6:23

Children of - Ex 6:23,25; 1Ch 6:3; 24:1,2

Descendants of - Ex 6:23,25; 1Ch 6:3-15,50-53; 24

Meets, Moses in the wilderness and is made spokesman for Moses - Ex 4:14-16,27-31; 7:1,2

Inspiration of - Ex 12:1; Le 10:8; 11:1; 13:1; 15:1; Nu 2:1; 4:1,17; 18:1; 19:1; 20:12

Commissioned as a deliverer of Israel - Ex 6:13,26,27; Jos 24:5; 1Sa 12:8; Ps 77:20; 105:26; Mic 6:4

Summoned to Sinai with Nadab, Abihu, and seventy elders - Ex 19:24; 24:1,9,10

Priesthood of - Ex 28:1; 29:9; Nu 17; 18:1; Ps 99:6; Heb 5:4

Consecration of, to the priesthood - Ex 28; 29; Le 8

Enters upon the priestly office - Le 9

Descendants of, ordained priests forever - Ex 28:40-43; 29:9; Nu 3:3; 18:1; 1Ch 23:13; 2Ch 26:18

Judges Israel in the absence of Moses - Ex 24:14

Makes the golden calf - Ex 32; Ac 7:40; De 9:20,21

Rod of, buds - Nu 17; Heb 9:4

Preserved - Nu 17; Heb 9:4

Murmured against, by the people - Ex 5:20,21; 16:2-10; Nu 14:2-5,10; 16:3-11,41; 20:2; Ps 106:16

Places pot of manna in the ark - Ex 16:34

With Hur supports the hands of Moses during Battle - Ex 17:12

His benedictions upon the people - Le 9:22; Nu 6:23

Forbidden to mourn the death of his son, Nadab and Abihu - Le 10:6,19

Intercedes for Miriam - Nu 12:11,12

Stays the plague by priestly intercession - Nu 16:46-48

Jealous of Moses - Nu 12:1

His presumption, when the rock is smitten - Nu 20:10-12

Not permitted to enter Canaan - Nu 20:12,23-29

Age of, at death - Ex 7:7; Nu 33:38,39

Death and burial of - Nu 20:27,28; De 10:6; 32:50

Character of - Ps 106:16

See PRIEST, HIGH

Next Topic (Abaddon )


Abaddon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abaddon
Smith's - Abaddon
Previous topic (Aaron )

Abaddon

ABADDON ;

The angel of the bottomless pit - Re 9:11

Next Topic (Abagtha )


Abagtha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abagtha
Smith's - Abagtha
Previous topic (Abaddon )

Abagtha

ABAGTHA ;

A Persian chamberlain - Es 1:10

Next Topic (Abana )


Abana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abana
Smith's - Abana
Previous topic (Abagtha )

Abana

ABANA ;

River of Damascus - 2Ki 5:12

Next Topic (Abarim )


Abarim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abarim
Smith's - Abarim
Previous topic (Abana )

Abarim

ABARIM ;

See NEBO

Next Topic (Abba )


Abba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abba
Smith's - Abba
Previous topic (Abarim )

Abba

ABBA ;

Father - Mr 14:36; Ro 8:15; Ga 4:6

Next Topic (Abda )


Abda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abda
Smith's - Abda
Previous topic (Abba )

Abda

ABDA ;

Father of Adoniram - 1Ki 4:6

Next Topic (Abdeel )


Abdeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abdeel
Smith's - Abdeel
Previous topic (Abda )

Abdeel

ABDEEL ;

Father of Shelemiah - Jer 36:26

Next Topic (Abdi )


Abdi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abdi
Smith's - Abdi
Previous topic (Abdeel )

Abdi

ABDI ;

Father of Kish - 2Ch 29:12

Next Topic (Abdiel )


Abdiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abdiel
Smith's - Abdiel
Previous topic (Abdi )

Abdiel

ABDIEL ;

A Gadite - 1Ch 5:15

Next Topic (Abdon )


Abdon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abdon
Smith's - Abdon
Previous topic (Abdiel )

Abdon

ABDON ;

1. A judge of Israel, in the time of the judges - Jud 12:13-15

2. A Levitical city - Jos 21:30; 1Ch 6:74

3. A Benjamite chief - 1Ch 8:23

  • See
    • ACHBOR

4. Son of Gibeon - 1Ch 8:30; 9:36

5. Son of Micah - 2Ch 34:20

  • Also called ACHBOR
    • - 2Ki 22:12

    Next Topic (Abed-nego )


Abed-nego - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abdon )

Abed-nego

ABED-NEGO ;

Also called AZARIAH

  • A Jewish captive in Babylon
    • - Da 1:6-20; 2:17,49; 3:12-30; Heb 11:34

    Next Topic (Abel )


Abel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abel
Smith's - Abel
Smith's - Abel, Stone Of
Previous topic (Abed-nego )

Abel

ABEL ;

1. Son of Adam. History of - Ge 4:1-15,25

  • References to the death of
    • - Mt 23:35; Lu 11:51; Heb 11:4; 12:24; 1Jo 3:12

2. A stone - 1Sa 6:18

Next Topic (Abel-beth-maachah )


Abel-beth-maachah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abel-beth-maachah
Previous topic (Abel )

Abel-beth-maachah

ABEL-BETH-MAACHAH ;

Also called ABEL-MAIM

(A city in the north of Palestine)

Sheba slain in - 2Sa 20:14-22

Taken by Benhadad - 1Ki 15:20; 2Ch 16:4

Taken by Tiglath - 2Ki 15:29

Next Topic (Abel-meholah )


Abel-meholah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abel-meholah
Previous topic (Abel-beth-maachah )

Abel-meholah

ABEL-MEHOLAH ;

A city near the Jordan - Jud 7:22; 1Ki 4:12

Elisha's birthplace - 1Ki 19:16

Next Topic (Abel-mizraim )


Abel-mizraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abel-mizraim
Previous topic (Abel-meholah )

Abel-mizraim

ABEL-MIZRAIM ;

Place where the Israelites mourned for Jacob - Ge 50:11

Next Topic (Abel-shittim )


Abel-shittim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abel-shittim
Previous topic (Abel-mizraim )

Abel-shittim

ABEL-SHITTIM ;

See SHITTIM

Next Topic (Abetting )


Abetting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abel-shittim )

Abetting

ABETTING ;

See COMPLICITY

Next Topic (Abez )


Abez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abez
Smith's - Abez
Previous topic (Abetting )

Abez

ABEZ ;

A city of Issachar - Jos 19:20

Next Topic (Abi )


Abi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Abi
Previous topic (Abez )

Abi

ABI ;

Mother of Hezekiah - 2Ki 18:2

Called ABIJAH - 2Ch 29:1

Next Topic (Abia )


Abia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abia
Smith's - Abia, Abiah, Or Abijah
Smith's - Abia, Course Of
Previous topic (Abi )

Abia

ABIA ;

1. Also called ABIJAH, chief of the twenty-four courses of priests - 1Ch 24:10; Ne 12:4; Lu 1:5

2. Son of Samuel - 1Sa 8:1-5; 1Ch 6:28

3. King of Judah

  • See
    • ABIJAM

    Next Topic (Abiah )


Abiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abia )

Abiah

ABIAH ;

Wife of Hezron - 1Ch 2:24

Next Topic (Abi-albon )


Abi-albon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abi-albon
Previous topic (Abiah )

Abi-albon

ABI-ALBON ;

Also called ABIEL

One of David's heroes - 2Sa 23:31; 1Ch 11:32

Next Topic (Abiasaph )


Abiasaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abiasaph
Smith's - Abiasaph
Previous topic (Abi-albon )

Abiasaph

ABIASAPH ;

Son of Korah - Ex 6:24

Next Topic (Abiathar )


Abiathar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abiathar
Smith's - Abiathar
Previous topic (Abiasaph )

Abiathar

ABIATHAR ;

1. High priest. Called AHIMELECH in - 2Sa 8:17; 1Ch 24:3,6,31

  • And ABIMELECH
    • - 1Ch 18:16
  • Son of Ahimelech
    • - 1Sa 22:20
  • Escapes to David from the vengeance of Saul, who slew the
    • priests in the City of Nob - 1Sa 22:20-23; with 22:6-19
  • Consults the ephod for David
    • - 1Sa 22:9-12; 30:9-12
  • Associate high priest with Zadok in the reign of David
    • - 2Sa 15:35; 20:25; 1Ki 4:4; 1Ch 15:11
  • But called AHIMELECH and father of Abiathar
    • - 2Sa 8:17; 1Ch 18:16
  • Loyal to David when Absalom rebelled; leaves Jerusalem with
    • the ark of the covenant, but is directed by David to return with the ark - 2Sa 15:24-29
  • Helps David by sending his son from Jerusalem to David with
    • secret information concerning the counsel of Ahithophel - 2Sa 15:35,36; 17:15-22; 1Ki 2:26
  • Supports Adonijah's pretensions to the throne
    • - 1Ki 1:7
  • Thrust out of office by Solomon
    • - 1Ki 2:26,27; with 1Sa 2:31-35

2. ABIATHAR

  • See
    • AHIMELECH

    Next Topic (Abib )


Abib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abib
Smith's - Abib
Previous topic (Abiathar )

Abib

ABIB ;

Also called NISAN

First month in the Jewish calendar - Ex 12:2

Passover instituted, and Israelites depart from Egypt in - Ex 23:15; De 16:1

Tabernacle set up in - Ex 40:2,17

Israelites arrive at the wilderness of Zin in - Nu 20:1

Enter Canaan in - Jos 4:19

Jordan's overflow in - 1Ch 12:15

Next Topic (Abida )


Abida - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abida
Smith's - Abida, Or Abidah
Previous topic (Abib )

Abida

ABIDA ;

Son of Midian - 1Ch 1:33

Next Topic (Abidah )


Abidah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abida )

Abidah

ABIDAH ;

A descendant of Abraham - Ge 25:4

Next Topic (Abiel )


Abiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abiel
Smith's - Abiel Or Abiel
Previous topic (Abidah )

Abiel

ABIEL ;

1. Saul's grandfather - 1Sa 14:51

2. A Benjamite - 1Sa 9:1

  • See
    • ABI-ALBON

    Next Topic (Abiezer )


Abiezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Abiezer
Previous topic (Abiel )

Abiezer

ABIEZER ;

1. Also called JEEZER, progenitor of the Abiezrites - Nu 26:30; Jos 17:2; Jud 6:34; 8:2

2. One of David's heroes - 2Sa 23:27; 1Ch 27:12

Next Topic (Abigail )


Abigail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abigail
Smith's - Abigail
Previous topic (Abiezer )

Abigail

ABIGAIL ;

1. Nabal's wife

  • Her wisdom and tact, and marriage to David
    • - 1Sa 25; 27:3; 2Sa 2:2
  • Mother of Chileab by David
    • - 2Sa 3:3; 1Ch 3:1
  • Taken captive and rescued by David
    • - 1Sa 30:1-18

2. Sister of David, and mother of Amasa - 2Sa 17:25; 1Ch 2:16,17

Next Topic (Abihail )


Abihail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abihail
Smith's - Abihail
Previous topic (Abigail )

Abihail

ABIHAIL ;

1. Father of Esther - Es 2:15

2. The second wife of Rehoboam - 2Ch 11:18,19

3. Father of Zuriel - Nu 3:35

4. Wife of Abishur - 1Ch 2:29

Next Topic (Abihu )


Abihu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abihu
Smith's - Abihu
Previous topic (Abihail )

Abihu

ABIHU ;

Son of Aaron - Ex 6:23; Nu 3:2

Summoned by God to Sinai - Ex 24:9

Called to the priesthood - Ex 28:1

Death of - Le 10:1,2; Nu 26:61

Died childless - Nu 3:4

Next Topic (Abihud )


Abihud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abihud
Smith's - Abihud
Previous topic (Abihu )

Abihud

ABIHUD ;

Also called AHIHUD, son of Bela - 1Ch 8:3

Next Topic (Abijah )


Abijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abijah
Smith's - Abijah Or Abijam
Previous topic (Abihud )

Abijah

ABIJAH ;

1. Son of Jeroboam - 1Ki 14:1-18

2. ABIJAH

  • See
    • ABIAH
  • See
    • ABIJAM

    Next Topic (Abijam )


Abijam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abijam
Smith's - Abijam
Previous topic (Abijah )

Abijam

ABIJAM ;

Also called ABIJAH and ABIA

King of Judah - 1Ki 14:31; 15:1; 2Ch 12:16

History of - 1Ki 15:1-8; 2Ch 11:22; 13

Succeeded by Asa - 1Ki 15:8; 2Ch 14:1

Next Topic (Abilene )


Abilene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abilene
Smith's - Abilene
Previous topic (Abijam )

Abilene

ABILENE ;

A Roman province in Palestine - Lu 3:1

Next Topic (Abimael )


Abimael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abimael
Smith's - Abimael
Previous topic (Abilene )

Abimael

ABIMAEL ;

Son of Joktan - Ge 10:28; 1Ch 1:22

Next Topic (Abimelech )


Abimelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abimelech
Smith's - Abimelech
Previous topic (Abimael )

Abimelech

ABIMELECH ;

1. King of Gerar - Ge 20; 21:22-32

2. King of Gerar - Ge 26

3. Son of Gideon - Jud 8:31; 9; 2Sa 11:21

4. ABIMELECH

  • See
    • ACHISH
  • See
    • AHIMELECH

    Next Topic (Abinadab )


Abinadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abinadab
Smith's - Abinadab
Previous topic (Abimelech )

Abinadab

ABINADAB ;

1. A Levite, in whose house the ark of God rested twenty years - 1Sa 7:1,2; 2Sa 6:3,4; 1Ch 13:7

2. Son of Jesse - 1Sa 16:8; 17:13

3. Also called ISHUI, son of Saul - 1Sa 14:49; 31:2

4. Father of one of Solomon's purveyors. Called in R. V. Ben-Abinadab - 1Ki 4:11

Next Topic (Abinoam )


Abinoam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abinoam
Smith's - Abinoam
Previous topic (Abinadab )

Abinoam

ABINOAM ;

Father of Barak - Jud 4:6

Next Topic (Abiram )


Abiram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abiram
Smith's - Abiram
Previous topic (Abinoam )

Abiram

ABIRAM ;

1. An Israelite who conspired with Dathan against Moses and Aaron - Nu 16; 26:9,10; De 11:6; Ps 106:17

2. Son of Hiel - 1Ki 16:34

Next Topic (Abishag )


Abishag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abishag
Smith's - Abishag
Previous topic (Abiram )

Abishag

ABISHAG ;

Wife of David - 1Ki 1:1-4; 2:13-25

Next Topic (Abishai )


Abishai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abishai
Smith's - Abishai, Or Abishai
Previous topic (Abishag )

Abishai

ABISHAI ;

Son of Zeruiah, David's sister - 1Ch 2:16

One of David's chief men - 2Sa 23:18

Seeks Saul's life - 1Sa 26:6-8

Pursues and kills Abner - 2Sa 2:24; 3:30

Defeats the Edomites - 1Ch 18:12

Defeats the Ammonites - 2Sa 10:10,14

Seeks the life of Shimei - 2Sa 16:9; 19:21

Leads a division of David's army against Absalom - 2Sa 18:2,5

Overthrows Sheba - 2Sa 20:1-22

Saves David from being slain by a Philistine - 2Sa 21:17

Obtains water from the well of Bethlehem for David - 1Ch 11:15-20

Next Topic (Abishalom )


Abishalom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Abishalom
Previous topic (Abishai )

Abishalom

ABISHALOM ;

General scriptures concerning - 1Ki 15:2,10

See ABSALOM

Next Topic (Abishua )


Abishua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abishua
Smith's - Abishua, Or Abishua
Previous topic (Abishalom )

Abishua

ABISHUA ;

1. A high priest - 1Ch 6:4

2. A son of Bela - 1Ch 8:4

Next Topic (Abishur )


Abishur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abishur
Smith's - Abishur
Previous topic (Abishua )

Abishur

ABISHUR ;

Son of Shammai - 1Ch 2:28,29

Next Topic (Abital )


Abital - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abital
Smith's - Abital
Previous topic (Abishur )

Abital

ABITAL ;

Wife of David - 2Sa 3:4; 1Ch 3:3

Next Topic (Abitub )


Abitub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abitub
Smith's - Abitub
Previous topic (Abital )

Abitub

ABITUB ;

A Benjamite - 1Ch 8:11

Next Topic (Abiud )


Abiud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Abiud
Previous topic (Abitub )

Abiud

ABIUD ;

Ancestor of Jesus - Mt 1:13

Next Topic (Ablution )


Ablution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ablution
Smith's - Ablution
Previous topic (Abiud )

Ablution

ABLUTION ;

General scriptures concerning - Ex 19:10,14; Mt 15:2; Mr 7:2-5,8,9; Lu 11:38; Heb 9:10

Of priests - Ex 29:4; 36:18-21; 40:12,31,32; Le 8:6; 16:4,24,26,28; Nu 19:7-10,19; 2Ch 4:6

Of burnt offerings - Le 1:9,13; 9:14; 2Ch 4:6

Of the dead - Ac 9:37

Of infants - Eze 16:4

Of the face - Mt 6:17

Of the feet - Ge 18:4; 19:2; 24:32; 43:24; Ex 30:19,21; 40:31; Jud 19:21; 2Sa 11:8; So 5:3; Lu 7:38,44; Joh 13:5

Of the hands - Ex 30:18-21; 40:30-32

Of the hands, as a token of innocency - De 21:6; Ps 26:6; Mt 27:24

For defilement

  • Of lepers
    • - Le 14:8,9
  • Those having bloody issue
    • - Le 15:5-13
  • Those having eaten that which died
    • - Le 17:15,16

Traditional forms of, not observed by Jesus - Lu 11:38,39

See PURIFICATION

See DEFILEMENT

FIGURATIVE - Ps 51:2,7; 65:3; 73:13; 79:9; Pr 16:6; 20:9; Isa 1:16,18; 4:3,4; Da 12:10; Zec 13:1; Joh 13:8; Ac 22:16; 1Co 5:7; 6:11; 2Co 7:1; Eph 5:26; Tit 3:5,6; Heb 1:3; 9:14; 10:22; Jas 4:8; 2Pe 1:9; 1Jo 1:7,9; Re 1:5; 7:14; 22:14

  • See
    • REGENERATION

    Next Topic (Abner )


Abner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abner
Smith's - Abner
Previous topic (Ablution )

Abner

ABNER ;

(Son of Ner)

Cousin of Saul - 1Sa 14:50,51; with 9:1

Captain of the host - 1Sa 14:50; 17:55; 26:5,14

Dedicated spoils of war to the tabernacle - 1Ch 26:27,28

Loyalty of, to the house of Saul - 2Sa 2:8-32

Alienation of, from the house of Saul - 2Sa 3:6-21

Murdered by Joab; David's sorrow for - 2Sa 3:27-39

Next Topic (Abomination )


Abomination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abomination
Smith's - Abomination Of Desolation
Previous topic (Abner )

Abomination

ABOMINATION ;

Things that are, to God

  • Idolatry
    • - De 7:25; 27:15; 32:16
  • Unjust weights and measures
    • - De 25:13-16; Pr 11:1; 20:1,23
  • Uncleanness
    • - Le 18:22; 20:13; De 24:4
  • Incest
    • - Le 18:6-18
  • Lying with a woman in her menses
    • - Le 18:18,20
  • Adultery
    • - Le 18:20
  • Sodomy
    • - Le 18:22,23
  • Offering seed to Molech
    • - Le 18:21
  • Offering children in sacrifice
    • - De 18:10
  • Sorcery and necromancy
    • - De 18:10,11
  • The hire of a whore and price of a dog, as a consecrated
    • gift - De 23:18

UNCLASSIFIED SCRIPTURES RELATING TO - De 22:5; Pr 3:32; 6:16-19; 8:7; 11:20; 12:22; 15:8,9,26; 16:5; 17:15; 20:10,23; 21:27; 24:9; 28:9; 29:27

Next Topic (Abortion )


Abortion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abomination )

Abortion

ABORTION ;

General scriptures concerning - Ex 21:22,23

As a judgment - Ho 9:14

Of animals, caused by thunder - Ps 29:9

Next Topic (Abraham )


Abraham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Abraham
Smith's - Abraham
Previous topic (Abortion )

Abraham

ABRAHAM ;

Also called ABRAM

Son of Terah - Ge 11:26,27

Marries Sarah - Ge 11:29

Lives in Ur, but removes to Haran - Ge 11:31; Ne 9:7; Ac 7:4

And Canaan - Ge 12:4,5,6; Ac 7:4

Divine call of - Ge 12:1-3; Jos 24:3; Ne 9:7; Isa 51:2; Ac 7:2,3; Heb 11:8

Canaan given to - Ge 12:1,7; 15:7-21; Eze 33:24

Lives in Bethel - Ge 12:8

Sojourns in Egypt - Ge 12:10-20; 26:1

Deferring to Lot, chooses Hebron - Ge 13; 14:13; 35:27

Lives in Gerar - Ge 20; 21:22-34

Defeats Chedorlaomer - Ge 14:5-24; Heb 7:1

Is blessed by Melchizedek - Ge 14:18-20; Heb 7:1-10

God's covenant with - Ge 15; 17:1-22; Mic 7:20; Lu 1:73; Ro 4:13; 15:8; Heb 6:13,14; Ga 3:6-18,29; 4:22-31

Called ABRAHAM - Ge 17:5; Ne 9:7

Circumcision of - Ge 17:10-14,23-27

Angels appear to - Ge 18:1-16; 22:11,15; 24:7

His questions about the destruction of the righteous and wicked in Sodom - Ge 18:23-32

Witnesses the destruction of Sodom - Ge 19:27,28

Ishmael born to - Ge 16:3,15

Lives in Gerar; deceives Abimelech concerning Sarah, his wife - Ge 20

Isaac born to - Ge 21:2,3; Ga 4:22-30

Sends Hagar and Ishmael away - Ge 21:10-14; Ga 4:22-30

Trial of his faith in the offering of Isaac - Ge 22:1-19; Heb 11:17; Jas 2:21

Sarah, his wife, dies - Ge 23:1,2

He purchases a place for her burial, and buries her in a cave - Ge 23:3-20

Marries Keturah - Ge 25:1

Provides a wife for Isaac - Ge 24

Children of - Ge 16:15; 21:2,3; 25:1-4; 1Ch 1:32-34

Testament of - Ge 25:5,6

Wealth of - Ge 13:2; 24:35; Isa 51:2

Age of, at different periods - Ge 12:4; 16:16; 21:5; 25:7

Death - Ge 15:15; 25:8-10

In Paradise - Mt 8:11; Lu 13:28; 16:22-31

Friend of God - Isa 41:8; 2Ch 20:7; Jas 2:23

Piety of - Ge 12:7,8; 13:4,18; 18:19; 20:7; 21:33; 22:3-13; 26:5; Ne 9:7,8; Ro 4:16-18; 2Ch 20:7; Isa 41:8; Jas 2:23

A prophet - Ge 20:7

Faith of - Ge 15:6; Ro 4:1-22; Ga 3:6-9; Heb 11:8-10,17-19; Jas 2:21-24

Unselfishness of - Ge 13:9; 21:25-30

Independence of, in character - Ge 14:23; 23:6-16

Ancestors of, idolatrous - Jos 24:2

How regarded by his descendants - Mt 3:9; Lu 13:16,28; 19:9; Joh 8:33-40

Next Topic (Absalom )


Absalom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Absalom
Smith's - Absalom
Previous topic (Abraham )

Absalom

ABSALOM ;

Also called ABISHALOM

Son of David by Maacah - 2Sa 3:3; 1Ch 3:2

Beauty of - 2Sa 14:25

Kills Amnon - 2Sa 13:22-29

Flees to Geshur - 2Sa 13:37,38

Is permitted by David to return to Jerusalem - 2Sa 14:1-24

His demagogism - 2Sa 15:2-6,13

Conspiracy - 2Sa 15:17

Death and burial - 2Sa 18:9-17

David's mourning for - 2Sa 18:33; 19:1-8

Children of - 2Sa 14:27; 18:18; 1Ki 15:2; 2Ch 11:20

Pillar of - 2Sa 18:18

Next Topic (Abstemiousness )


Abstemiousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Absalom )

Abstemiousness

ABSTEMIOUSNESS ;

General scriptures concerning - Pr 23:1-3

INSTANCES OF

  • Daniel and his Hebrew companions
    • - Da 1:8-16
  • John the Baptist
    • - Mt 11:19
  • See
    • ABSTINENCE
  • See
    • TEMPERANCE

    Next Topic (Abstinence, Total )


Abstinence, Total - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Abstemiousness )

Abstinence, Total

ABSTINENCE, TOTAL ;

FROM INTOXICATING BEVERAGES - Le 10:8-10; Nu 6:3,4; Jud 13:4,13,14; Es 1:8; Pr 23:20,31,32; 31:4; Jer 35:6-8,14; Lu 1:15

INSTANCES OF

  • Israelites in the wilderness
    • - De 29:6
  • Samson
    • - Jud 16:17; with 13:3-5,13,14; Nu 6:3,4
  • Daniel
    • - Da 1:8,12
  • Rechabites
    • - Jer 35:6-14
  • John the Baptist
    • - Mt 11:18; Lu 1:15; 7:33
  • See
    • TEMPERANCE

    Next Topic (Accad )


Accad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Accad
Smith's - Accad
Previous topic (Abstinence, Total )

Accad

ACCAD ;

A city conquered by Nimrod - Ge 10:10

Next Topic (Accessory )


Accessory - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Accad )

Accessory

ACCESSORY ;

See COMPLICITY

Next Topic (Accho )


Accho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Accho
Smith's - Accho
Previous topic (Accessory )

Accho

ACCHO ;

Also called PTOLEMAIS, a town of Phoenicia - Jud 1:31; Ac 21:7

Next Topic (Accomplice )


Accomplice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Accho )

Accomplice

ACCOMPLICE ;

See COMPLICITY

Next Topic (Accountability )


Accountability - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Accomplice )

Accountability

ACCOUNTABILITY ;

See RESPONSIBILITY

Next Topic (Accursed )


Accursed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Accountability )

Accursed

ACCURSED ;

What so called - De 21:23; Jos 6:17; 7:1; 1Ch 2:7; Isa 65:20; Ga 1:8

Next Topic (Accusation, False )


Accusation, False - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Accursed )

Accusation, False

ACCUSATION, FALSE ;

General scriptures concerning - Ex 23:1,7; Le 19:16; Ps 41:5-9; Mt 5:11; Lu 3:14; 2Ti 3:3; 1Pe 4:14

See CONSPIRACY

See EVIDENCE

See WITNESS FALSE

See PERSECUTION

See EVIL SPEAKING,

See TALEBEARER

INCIDENTS ILLUSTRATIVE OF

  • Against Joseph by Potiphar's wife
    • - Ge 39:7-20
  • Against Joseph's brethren by Joseph
    • - Ge 42:9-14
  • Against Moses by Korah
    • - Nu 16:3,13
  • Against the prophet Ahimelech by Saul
    • - 1Sa 22:11-16
  • Against Abner by Joab
    • - 2Sa 3:24-27
  • Against David by the princes of Ammon
    • - 2Sa 10:3
  • Against Elijah by Ahab
    • - 1Ki 18:17,18
  • Against Naboth by Jezebel
    • - 1Ki 21:10,13
  • Against Jews, returned under Ezra
    • - Ezr 4:6-16; Ne 6:6-8
  • Against Jeremiah
    • - Jer 26:8,11; 37:13,14; 43:2,3
  • Against Amos
    • - Am 7:10,11
  • Against Mary
    • - Mt 1:19
  • Against Jesus
    • - Mt 9:34; 10:25; 12:2-14; 26:59-61; Mr 3:22; 14:53-65; Lu 23:2; Joh 18:30
  • Against Stephen
    • - Ac 6:11,13
  • Against Paul
    • - Ac 17:7; 21:28; 24:5,6,13; 25:2,7; Ro 3:8
  • Against Paul and Silas
    • - Ac 16:20,21
  • Satan falsely accuses Job
    • - Job 1:9,10; 2:4,5

    Next Topic (Aceldama )


Aceldama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aceldama
Smith's - Aceldama
Previous topic (Accusation, False )

Aceldama

ACELDAMA ;

The field of blood - Mt 27:8; Ac 1:19

Next Topic (Achaia )


Achaia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achaia
Smith's - Achaia
Previous topic (Aceldama )

Achaia

ACHAIA ;

(A region of Greece)

Paul visits - Ac 18; 19:21; Ro 16:5; 1Co 16:15; 2Co 1:1

Benevolence of the Christians in - Ro 15:26; 2Co 9:2; 11:10

Next Topic (Achaicus )


Achaicus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Achaicus
Previous topic (Achaia )

Achaicus

ACHAICUS ;

A citizen of Corinth - 1Co 16:17,18

Next Topic (Achan )


Achan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achan
Smith's - Achan
Previous topic (Achaicus )

Achan

ACHAN ;

Sin and punishment of - Jos 7; 22:20; 1Ch 2:7

Next Topic (Achaz )


Achaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Achaz = Ahaz
Previous topic (Achan )

Achaz

ACHAZ ;

See AHAZ

Next Topic (Achbor )


Achbor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achbor
Smith's - Achbor
Previous topic (Achaz )

Achbor

ACHBOR ;

1. Father of King Baal-hanan - Ge 36:39; 1Ch 1:49

2. Or ABDON. One of Josiah's courtiers - 2Ki 22:14; 2Ch 34:20

3. Father of Elnathan - Jer 26:22; 36:12,25

Next Topic (Achim )


Achim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Achim
Previous topic (Achbor )

Achim

ACHIM ;

Ancestor of Jesus - Mt 1:14

Next Topic (Achish )


Achish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achish
Smith's - Achish
Previous topic (Achim )

Achish

ACHISH ;

(King of the Philistines, also called ABIMELECH)

David escapes to - 1Sa 21:10-15; 27; 28:1,2; 29; 1Ki 2:39,40

Next Topic (Achmetha )


Achmetha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achmetha
Smith's - Achmetha
Previous topic (Achish )

Achmetha

ACHMETHA ;

A Persian city - Ezr 6:2

Next Topic (Achor )


Achor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achor
Smith's - Achor, Valley Of
Previous topic (Achmetha )

Achor

ACHOR ;

A valley near Jericho - Jos 7:26; 15:7; Isa 65:10; Ho 2:15

Next Topic (Achsah )


Achsah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achsah
Smith's - Achsah
Previous topic (Achor )

Achsah

ACHSAH ;

Caleb's daughter - Jos 15:16-19; Jud 1:9-13

Called ACHSA - 1Ch 2:49

Next Topic (Achshaph )


Achshaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achshaph
Smith's - Achshaph
Previous topic (Achsah )

Achshaph

ACHSHAPH ;

An ancient city in North Palestine - Jos 11:1; 12:20; 19:25

Next Topic (Achzib )


Achzib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Achzib
Smith's - Achzib
Previous topic (Achshaph )

Achzib

ACHZIB ;

1. A city of Asher - Jos 19:29; Jud 1:31

2. Also called CHEZIB, a city of Judah - Ge 38:5; Jos 15:44

Next Topic (Acre )


Acre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Acre
Previous topic (Achzib )

Acre

ACRE ;

The indefinite quantity of land a yoke of oxen could plow in a day, with the kinds of plows, and modes of plowing, used in the times referred to - 1Sa 14:14; Isa 5:10

Next Topic (Acrostic Poetry )


Acrostic Poetry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Acre )

Acrostic Poetry

ACROSTIC POETRY ;

See POETRY

Next Topic (Actions At Law )


Actions At Law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Acrostic Poetry )

Actions At Law

ACTIONS AT LAW ;

Duty of defendant - Mt 5:40

See ADJUDICATION

See ARBITRATION

Next Topic (Adadah )


Adadah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adadah
Previous topic (Actions At Law )

Adadah

ADADAH ;

A city of Judah - Jos 15:22

Next Topic (Adah )


Adah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adah
Smith's - Adah
Previous topic (Adadah )

Adah

ADAH ;

1. Wife of Lamech - Ge 4:19-23

2. Wife of Esau - Ge 36:10-12

Next Topic (Adaiah )


Adaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adaiah
Previous topic (Adah )

Adaiah

ADAIAH ;

1. Grandfather of Josiah - 2Ki 22:1

2. A musician - 1Ch 6:41

3. A priest - 1Ch 9:12; Ne 11:12

4. A Benjamite - 1Ch 8:21

5. Father of Maaseiah - 2Ch 23:1

6. Two sons of Bani - Ezr 10:29,39

7. Son of Joiarib - Ne 11:5

Next Topic (Adalia )


Adalia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adalia
Previous topic (Adaiah )

Adalia

ADALIA ;

Son of Haman - Es 9:8

Next Topic (Adam )


Adam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adam
Easton's - Adam, a type
Easton's - Adam, the city of
Smith's - Adam
Previous topic (Adalia )

Adam

ADAM ;

1. The first man. Creation of - Ge 1:26-28; 2:7; 1Co 15:45; 1Ti 2:13

  • History of, before he sinned
    • - Ge 1:26-30; 2:16-25
  • Temptation and sin of
    • - Ge 3; Job 31:33; Isa 43:27; Ho 6:7
  • See V.)
    • - Ro 5:14-21; 1Ti 2:14
  • Subsequent history of
    • - Ge 3:20-24; 4:1,2,25; 5:1-5
  • His death
    • - Ge 5:5
  • Progenitor of the human race
    • - De 32:8; Mal 2:10
  • Brought sin into the world
    • - 1Co 15:22,45
  • Type of Christ
    • - Ro 5:14

2. A name of Christ - 1Co 15:45,47

3. A city near the Jordan - Jos 3:16

Next Topic (Adamah )


Adamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adamah
Smith's - Adamah
Previous topic (Adam )

Adamah

ADAMAH ;

Also called ADAMI, a city of Naphtali - Jos 19:33,36

Next Topic (Adamant )


Adamant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adamant
Smith's - Adamant
Previous topic (Adamah )

Adamant

ADAMANT ;

A flint - Eze 3:9; Zec 7:12

See DIAMOND

Next Topic (Adami )


Adami - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adami
Previous topic (Adamant )

Adami

ADAMI ;

See ADAMAH

Next Topic (Adar )


Adar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adar
Smith's - Adar
Previous topic (Adami )

Adar

ADAR ;

1. Twelfth month in Jewish calendar - Ezr 6:15; Es 3:7; 8:12; 9:1

2. Son of Bela - 1Ch 8:3

3. ADAR

  • See
    • HAZAR-ADAR

    Next Topic (Adbeel )


Adbeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adbeel
Smith's - Adbeel
Previous topic (Adar )

Adbeel

ADBEEL ;

Son of Ishmael - Ge 25:13; 1Ch 1:29

Next Topic (Addan )


Addan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Addan
Previous topic (Adbeel )

Addan

ADDAN ;

Also called ADDON, uncertain whether person or town - Ezr 2:59; Ne 7:61

Next Topic (Adder )


Adder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adder
Smith's - Adder
Previous topic (Addan )

Adder

ADDER ;

A venomous serpent - Ge 49:17; Ps 91:13; 58:4; 140:3; Pr 23:32

Next Topic (Addon )


Addon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Addon
Smith's - Addon
Previous topic (Adder )

Addon

ADDON ;

See ADDAN

Next Topic (Ader )


Ader - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ader
Previous topic (Addon )

Ader

ADER ;

A Benjamite - 1Ch 8:15

Next Topic (Adiel )


Adiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adiel
Smith's - Adiel
Previous topic (Ader )

Adiel

ADIEL ;

1. A man of the tribe of Simeon - 1Ch 4:36

2. A priest - 1Ch 9:12

3. Father of Azmaveth - 1Ch 27:25

Next Topic (Adin )


Adin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adin
Smith's - Adin
Previous topic (Adiel )

Adin

ADIN ;

A Jewish captive - Ezr 2:15; 8:6; Ne 7:20

Next Topic (Adina )


Adina - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adina
Smith's - Adina
Previous topic (Adin )

Adina

ADINA ;

One of David's heroes - 1Ch 11:42

Next Topic (Adino )


Adino - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adino
Smith's - Adino, Or Adino, The Eznite
Previous topic (Adina )

Adino

ADINO ;

One of David's valiant men - 2Sa 23:8

Next Topic (Adithaim )


Adithaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adithaim
Previous topic (Adino )

Adithaim

ADITHAIM ;

A city of Judah - Jos 15:36

Next Topic (Adjudication At Law )


Adjudication At Law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Adithaim )

Adjudication At Law

ADJUDICATION AT LAW ;

TO BE AVOIDED - Pr 17:14; 20:3; 25:8-10; Mt 5:25

See AT LAW ACTIONS

See ARBITRATION

See COMPROMISE

See COURTS

See JUSTICE

Next Topic (Adlai )


Adlai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adlai Or Adlai
Previous topic (Adjudication At Law )

Adlai

ADLAI ;

Father of Shaphat - 1Ch 27:29

Next Topic (Admah )


Admah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Admah
Smith's - Admah
Previous topic (Adlai )

Admah

ADMAH ;

A city in the vale of Siddim - Ge 10:19; 14:2; De 29:23; Ho 11:8

Next Topic (Admatha )


Admatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Admatha
Previous topic (Admah )

Admatha

ADMATHA ;

A Persian prince - Es 1:14

Next Topic (Admonition )


Admonition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Admatha )

Admonition

ADMONITION ;

See WARNED WICKED,

Next Topic (Adna )


Adna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adna
Previous topic (Admonition )

Adna

ADNA ;

1. A son of Pahath-Moab - Ezr 10:30

2. A priest - Ne 12:15

Next Topic (Adnah )


Adnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adnah
Smith's - Adnah
Previous topic (Adna )

Adnah

ADNAH ;

1. One of David's captains - 1Ch 12:20

2. A military chief - 2Ch 17:14

Next Topic (Adoni-bezek )


Adoni-bezek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Adnah )

Adoni-bezek

ADONI-BEZEK ;

King of Bezek - Jud 1:4-7

Next Topic (Adonijah )


Adonijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adonijah
Smith's - Adonijah
Previous topic (Adoni-bezek )

Adonijah

ADONIJAH ;

1. Son of David and Haggith - 2Sa 3:4; 1Ki 1:5,6; 1Ch 3:2

  • Usurpation of, and downfall
    • - 1Ki 1
  • Executed by Solomon
    • - 1Ki 2:13-25

2. A Levite - 2Ch 17:8

3. ADONIJAH

  • See
    • ADONIKAM

    Next Topic (Adonikam )


Adonikam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adonikam
Smith's - Adonikam, Or Adonikam
Previous topic (Adonijah )

Adonikam

ADONIKAM ;

Also called ADONIJAH, a Jew who returned with Ezra from Babylon - Ezr 2:13; Ne 7:18; 10:16

Next Topic (Adoniram )


Adoniram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adoniram
Smith's - Adoniram
Previous topic (Adonikam )

Adoniram

ADONIRAM ;

Also called ADORAM, a tax gatherer - 2Sa 20:24; 1Ki 4:6; 5:14; 12:18

Next Topic (Adoni-zedek )


Adoni-zedek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Adoniram )

Adoni-zedek

ADONI-ZEDEK ;

A king of Jerusalem - Jos 10:1-27

Next Topic (Adoption )


Adoption - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adoption
Smith's - Adoption
Previous topic (Adoni-zedek ) Torrey's - Adoption

Adoption

ADOPTION ;

General scriptures concerning - Ge 15:3

OF CHILDREN. INSTANCES OF

  • Of Joseph's sons
    • - Ge 48:5,14,16,22
  • Of Moses
    • - Ex 2:5-10; Ac 7:21; Heb 11:24
  • Of Esther
    • - Es 2:7

SPIRITUAL - Ex 4:22,23; Nu 6:27; De 14:1; 26:18; 27:9; 28:10; 32:5,6; 2Sa 7:14; 1Ch 22:10; 28:6; 2Ch 7:14; Pr 14:26; Isa 8:18; 43:6,7; 63:8,16; Jer 3:19; 31:9,20; Ho 1:9; 11:1; Mt 5:9,45; 13:43; Lu 6:35; Joh 1:12,13; 11:52; Ac 15:17; Ro 8:14-19,21,29; 9:8,26; 2Co 6:17; Ga 3:26,29; 4:5-7; Eph 1:5; 2:19; 3:6,15; Php 2:15; Heb 1:5; 2:10,13; 12:6,7,9; 1Jo 3:1,2,10; 4:4; Re 21:7

TYPIFIED, in Israel - Ex 4:22

  • See FATHERHOOD OF
    • GOD,
  • See UNION OF, WITH CHRIST
    • RIGHTEOUS,

    Next Topic (Adoraim )


Adoraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Adoraim
Previous topic (Adoption )

Adoraim

ADORAIM ;

A city of Judah - 2Ch 11:9

Next Topic (Adoram )


Adoram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adoram
Smith's - Adoram
Previous topic (Adoraim )

Adoram

ADORAM ;

1. Officer over the tribute - 2Sa 20:24

2. See

Next Topic (Adrammelech )


Adrammelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adrammelech
Smith's - Adrammelech
Previous topic (Adoram )

Adrammelech

ADRAMMELECH ;

1. An Assyrian idol - 2Ki 17:31

2. Son of Sennacherib - 2Ki 19:37; Isa 37:38

Next Topic (Adramyttium )


Adramyttium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adramyttium
Smith's - Adramyttium
Previous topic (Adrammelech )

Adramyttium

ADRAMYTTIUM ;

A city of Mysia - Ac 27:2

Next Topic (Adria )


Adria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adria
Smith's - Adria
Previous topic (Adramyttium )

Adria

ADRIA ;

Sea of - Ac 27:27

Next Topic (Adriel )


Adriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adriel
Smith's - Adriel
Previous topic (Adria )

Adriel

ADRIEL ;

Saul's son-in-law - 1Sa 18:19; 2Sa 21:8,9

Next Topic (Adullam )


Adullam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adullam
Smith's - Adullam
Previous topic (Adriel )

Adullam

ADULLAM ;

1. A cave near the Dead Sea

  • David takes refuge in
    • - 1Sa 22:1; 2Sa 23:13; 1Ch 11:15
  • See of
    • - Ps 57; 142

2. An ancient city of Canaan - Ge 38:1; Jos 12:15; 15:35; 2Ch 11:7; Ne 11:30; Mic 1:15

Next Topic (Adultery )


Adultery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adultery
Smith's - Adultery
Previous topic (Adullam )

Adultery

ADULTERY ;

General scriptures concerning - Ge 20:3; 2Sa 12:14; Job 24:15-18; 31:1,9-12; Pr 2:16-19; 5:3-22; 6:24-29,32,33; 7:5-23; 9:13-18; 22:14; 23:27,28; 29:3; 30:18-20; 31:3; Isa 57:3,4; Jer 3:1; 5:7,8; 7:9,10; 23:10; Eze 18:5,6; Ho 4:1,2,11; Mt 5:28,32; 15:19; 19:9; Mr 7:21; 10:11,12,19; Lu 16:18; Ac 15:20,29; Ro 1:28,29,32; 7:3; 1Co 5:9,10; 6:15-18; 10:8; 2Co 12:21; Ga 5:19,21; 1Ti 1:9,10; 2Ti 3:6; Jas 2:11; 1Pe 4:3,4; 2Pe 2:9,10,14; Jude 1:7; Re 2:20-22; 9:21

See LASCIVIOUSNESS

See RAPE

See SENSUALITY

See SODOMY

See WHORE

See WHOREDOM

FORBIDDEN - Ex 20:14; Le 18:20; 19:29; De 5:18; 23:17; Mt 5:27; 19:18; Lu 18:20; Ac 15:20; Ro 13:9,13; 1Co 5:9-11; 6:13,15,18; 10:8; Eph 4:17,19,20; 5:3,11,12; Col 3:5; 1Th 4:3-5,7; Jas 2:11

FORGIVENESS OF. INSTANCES OF - Jud 19:1-4; Joh 8:10,11

PENALTIES FOR - Ge 20:7; 26:11; 38:24; Ex 22:16,17; Le 19:20-22; 20:10-12; 21:9; Nu 5:11-29; De 22:13-29; 27:20,22,23; 2Sa 12:10-12; Jer 29:22,23; Eze 16:38,40,41; 23:45,47,48; Mal 2:5; Joh 8:4,5; 1Co 5:1-13; 6:9,10; 10:8; Ga 5:19,21; Eph 5:5,6; Heb 13:4; Re 18:9,10; 21:8; 22:15

FIGURATIVE - Jer 3:2; Eze 16:15,16; Ho 1

  • See
    • WHOREDOM
  • See
    • IDOLATRY

INSTANCES OF

  • Sodomites
    • - Ge 19:5-8
  • Lot
    • - Ge 19:31-38
  • Shechem
    • - Ge 34:2
  • Reuben
    • - Ge 35:22
  • Judah
    • - Ge 38:1-24
  • Potiphar's wife
    • - Ge 39:7-12
  • The Levite's concubine
    • - Jud 19:2
  • The Gibeahites
    • - Jud 19:22-25
  • Gilead
    • - Jud 11:1
  • Samson
    • - Jud 16:1
  • Sons of Eli
    • - 1Sa 2:22
  • David
    • - 2Sa 11:1-5
  • Amnon
    • - 2Sa 13:1-20
  • Absalom
    • - 2Sa 16:22
  • Israelites
    • - Ex 32:6,25; Jer 29:23; Eze 22:9-11; 33:26; Ho 7:4
  • Herod
    • - Mt 14:3,4; Mr 6:17,18; Lu 3:19
  • The Samaritan woman
    • - Joh 4:17,18
  • The woman brought to Jesus in the temple
    • - Joh 8:4-11
  • Corinthians
    • - 1Co 5:1-5
  • Heathen
    • - Eph 4:17-19; 1Pe 4:3

    Next Topic (Adummim )


Adummim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Adummim
Smith's - Adummim
Previous topic (Adultery )

Adummim

ADUMMIM ;

A place on the road leading from the fords of the Jordan to Jerusalem - Jos 15:7; 18:17

Next Topic (Advent )


Advent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Adummim )

Advent

ADVENT ;

See SECOND COMING OF JESUS,

See MILLENNIUM

Next Topic (Advice )


Advice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Advent )

Advice

ADVICE ;

See COUNSEL

Next Topic (Advocate )


Advocate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Advocate
Smith's - Advocate
Previous topic (Advice )

Advocate

ADVOCATE ;

Tertullus - Ac 24:1-9

FIGURATIVE - 1Jo 2:1

Next Topic (Aeneas )


Aeneas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aeneas
Previous topic (Advocate )

Aeneas

AENEAS ;

Healed - Ac 9:33,34

Next Topic (Aenon )


Aenon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - AEnon
Smith's - Aenon
Previous topic (Aeneas )

Aenon

AENON ;

See ENON

Next Topic (Affections )


Affections - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Aenon ) Torrey's - Affections, The

Affections

AFFECTIONS ;

Should be supremely set upon God - De 6:5; Mr 12:30

Should be set upon the commandments of God - Ps 19:8-10; 119:20,97,103,167

Should be set upon the house and worship of God - 1Ch 29:3; Ps 26:8; 27:4; 84:1,2

Should be set upon the people of God - Ps 16:3; Ro 12:10; 2Co 7:13-16; 1Th 2:8

Should be set upon heavenly things - Col 3:1,2

Should be zealously engaged for God - Ps 69:9; 119:139; Ga 4:18

Christ claims the first place in - Mt 10:37; Lu 14:26

Enkindled by communion with Christ - Lu 24:32

Blessedness of making God the object of - Ps 91:14

Should not grow cold - Ps 106:12,13; Mt 24:12; Ga 4:15; Re 2:4

Of saints, supremely set on God - Ps 42:1; 73:25; 119:10

Of the wicked, not sincerely set on God - Isa 58:1,2; Eze 33:31,32; Lu 8:13

Carnal, should be mortified - Ro 8:13; 13:14; 1Co 9:27; Col 3:5; 1Th 4:5

Carnal affections crucified in saints - Ro 6:6; Ga 5:24

False teachers seek to captivate - Ga 1:10; 4:17; 2Ti 3:6; 2Pe 2:3,18; Re 2:14,20

Of the wicked, are unnatural and perverted - Ro 1:31; 2Ti 3:3; 2Pe 2:10

Next Topic (Afflicted )


Afflicted - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Affections ) Torrey's - Afflicted, Duty toward the
Torrey's - Afflicted Saints

Afflicted

AFFLICTED ;

DUTY TO THE - Job 6:14; 22:29; Isa 58:6,7,10; Mt 25:34-45; Lu 10:30-37; Php 2:1,2; 1Ti 5:10; Jas 5:13-15

Next Topic (Afflictions And Adversities )


Afflictions And Adversities - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Afflictions
Previous topic (Afflicted ) Torrey's - Afflictions
Torrey's - Afflictions Made Beneficial
Torrey's - Afflictions of the Wicked, The

Afflictions And Adversities

AFFLICTIONS AND ADVERSITIES ;

MISCELLANY OF MINOR SUB-TOPICS

  • God regulates the measure of afflictions
    • - Ps 80:5; Isa 9:1; Jer 46:28
  • Determines the continuance of
    • - Ge 15:13,14; Nu 14:33; Isa 10:25; Jer 29:10
  • Does not willingly send
    • - La 3:33
  • Man is born to
    • - Job 5:6,7; 14:1
  • Saints appointed to
    • - 1Th 3:3
  • Consequent upon the fall
    • - Ge 3:16-19
  • Sin produces
    • - Job 4:8; 20:11; Pr 1:31
  • Sinners corrected by
    • - 2Sa 12:14; Ps 89:30-32; Isa 57:17; Ac 13:10,11
  • Often severe
    • - Job 16:7-16; Ps 42:7; 66:12; Jon 2:3; Re 7:14
  • Always less than deserved
    • - Ezr 9:13; Ps 103:10
  • Results of, good
    • - Ge 50:20; Ex 1:11,12; De 8:15,16; Jer 24:5,6; Eze 20:37
  • Tempered with mercy
    • - Ps 78:38,39; 106:43-46; Isa 30:18-21; La 3:32; Mic 7:7-9; Na 1:12

OF SAINTS

  • To be expected
    • - Joh 16:33; Ac 14:22
  • Comparatively light
    • - Ac 20:23; 24; Ro 8:18; 2Co 4:17
  • Temporary
    • - Ps 30:5; 103:9; Isa 54:7,8; Joh 16:20; 1Pe 1:6; 5:10
  • Joy under
    • - Job 5:17; Jas 5:11
  • End in joy and blessedness
    • - Ps 126:5,6; Isa 61:2,3; Mt 5:4; 1Pe 4:13,14
  • Often arise from the profession of the gospel
    • - Mt 24:9; Joh 15:21; 2Ti 3:11,12
  • Exhibit the love and faithfulness of God
    • - De 8:5; Ps 119:75; Pr 3:12; 1Co 11:32; Heb 12:6,7; Re 3:19

OF THE WICKED

  • God is glorified in
    • - Ex 14:4; Eze 38:22,23
  • God holds in derision
    • - Ps 37:13; Pr 1:26,27
  • Are multiplied
    • - De 31:17; Job 20:5; 21:17; Ps 32:10
  • Continual
    • - Job 15:20; Ec 2:23; Isa 32:10
  • Often sudden
    • - Ps 73:19; Pr 6:15; Isa 30:13; Re 18:10
  • Are often judicially sent
    • - Job 21:17; Ps 107:17; Jer 30:15
  • Are for examples to others
    • - Ps 64:7-9; Zep 3:6,7; 1Co 10:5,11; 2Pe 2:6
  • Are ineffectual for their conversion
    • - Ex 9:30; Isa 9:13; Jer 2:30; Hag 2:17
  • Their persecution of saints, a cause of
    • - De 30:7; Ps 55:19; Zec 2:9; 2Th 1:6
  • Impenitence is a cause of
    • - Pr 1:30,31; Eze 24:13; Am 4:6-12; Zec 7:11,12; Re 2:21; 22
  • Sometimes humble them
    • - 1Ki 21:27
  • Frequently harden
    • - Ne 9:28,29; Jer 5:3
  • Produce slavish fear
    • - Job 15:24; Ps 73:19; Jer 49:3,5
  • Saints should not be alarmed at
    • - Pr 3:25,26

Exemplified

  • In Pharaoh and the Egyptians
    • - Ex 9:14,15; 14:24,25
  • Ahaziah
    • - 2Ki 1:1-4
  • Gehazi
    • - 2Ki 5:27
  • Jehoram
    • - 2Ch 21:12-19
  • Uzziah
    • - 2Ch 26:19-21
  • Ahaz, etc
    • - 2Ch 28:5-8,22

FORSAKEN BY FRIENDS IN: INSTANCES OF - Job 2:9; 19:13-19

  • David
    • - Ps 31:11,12; 41:9; 88:8,18
  • Jesus
    • - Mt 26:56
  • Paul
    • - 2Ti 4:16

NATIONAL LESSONS FROM - Joe 1; 2

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 3:16,17; De 8:5; 2Sa 7:14; Job 3:1-26; 5:6,7,17,18; 6:1-30; 7:2-6; 9:18; 12:5; 14:1,22; 16:6-14; 17:7-16; 19:7-20; 23:10; 30:15-19; 33:19-22; 36:8-12,15; Ps 6:6,7; 18:4-6; 31:9-13; 32:3,4; 39:1-4; 42:6,7; 55:4-8; 66:10-12; 69:1-3,20; 73:10; 77:2-4; 80:5,6; 88:3-18; 89:32; 90:10; 102:3-11; 107:4,5,10,17-19; 109:22-24; 116:3; 141:7; 143:3,4; Pr 3:11,12; 12:25; 13:12; 14:10,13; 15:13,15; 17:3,22; 18:14; Ec 2:22,23; 7:2-4; Isa 1:6; 24:1-16; 26:16,17; 48:10; La 1:7,12; 3:1-36; Zec 13:9; Mr 9:49; Joh 15:2; 16:33; 2Co 1:8,9; 4:7-12,16,17; 6:4-10; 11:23-30; Heb 12:6,7,9; 1Pe 5:9; Re 3:19

  • See
    • PENITENTS
  • See
    • PERSECUTION
  • See
    • POOR
  • See
    • SORROW
  • See
    • TEMPTATION

BENEFITS OF - 1Ki 8:33,35,47-53; De 4:30,31; 30:1,2; 2Ch 6:28-31; Job 5:6-11,17; 23:10; Ps 94:12,13; Pr 3:11,12; Heb 12:5; Ec 7:2,3; Isa 19:20,22; 26:9; 27:9; Jer 2:27; 22:22,23; 31:19; La 3:27,28; Eze 20:37,43; 6:9; Ho 2:6,7; 5:15; Ro 5:3,4; 8:17,28; 2Co 4:17; Php 1:12-14,19; Heb 12:5; Jas 1:2-4,12; 1Pe 1:7; 4:14

BENEFITS OF, ILLUSTRATED - Ge 22:12,16-18; 32:11; 42:21; Ex 9:27,28; 10:7,16,17; 12:31-33; Nu 21:7; Jud 10:6-8,10; 1Sa 12:9,10; 1Ki 13:1-10; 2Ch 15:4; 33:12,13; Ezr 9:5-15; Ne 9:32; Job 34:31,32; 40:1-5; Ps 18:4-6; 66:10-12; 78:34,35; 119:67,71; Isa 26:16; Jer 31:18,19; La 3:19,20; Ho 6:1; Jon 2:1-10; Lu 15:11-24; Ac 8:24

Exemplified

  • Joseph's brethren
    • - Ge 42:21
  • Joseph
    • - Ge 45:5,7,8
  • Israel
    • - De 8:3,5
  • Josiah
    • - 2Ki 22:19
  • Hezekiah
    • - 2Ch 32:25,26
  • Manasseh
    • - 2Ch 33:12
  • Jonah
    • - Jon 2:7
  • Prodigal son
    • - Lu 15:21

CONSOLATION IN - Ge 21:17; 16:7-13; 26:17,33; 31:42; Ex 3:7,8,16,17; 14:13,14; De 33:27; 2Sa 22:28; Job 5:6-27; 11:16-19; 16:5; 29:25; 31:19-22; 35:10; Ps 9:9,10; 23:4; 27:5,6; 30:5; 31:7; 34:4,19,20; 37:23,24,32,33; 41:3; 42:5; 46:1; 50:15; 55:22; 56:8-10; 62:1,2,5-8,11,12; 68:6; 69:20,33; 71:20; 73:26; 94:17-19; 103:13,14; 112:4; 119:50,52,54,92,143; 138:3,7,8; 140:12; 145:14; 147:3; Pr 12:13; Ec 4:1; Isa 4:6; 14:31,32; 25:4; 30:19,20; 40:1,2,29; 41:10,13,14,17; 42:3; 43:2; 49:13; 50:4,7-10; 51:3-13; 54:4,11; 58:10; 61:1-3; 63:9; 66:5,13,14; Jer 31:13,25; 39:17,18; La 3:31-33,57; Eze 11:16; Ho 2:14,15; 6:1-3; Na 1:7; Zep 3:18; Mt 5:4,10-12; 10:29-31; 11:28; 14:27; 25:34-36,40; 28:5,9,10; Mr 6:50; Lu 6:21-23; 7:13; 12:6,7; 21:18; Joh 14:1,16,18,27; 15:18,20; 16:20,22,33; Ac 12:5; 23:11; Ro 8:28,35-39; 12:12,15; 15:4; 2Co 1:3-5,7; 4:8-10,16,17; 7:6; 12:9; Ga 6:2; Php 1:19; 1Th 4:13,16-18; 2Th 1:7; 2:16,17; 2Ti 2:12; 4:17; Heb 2:14,15,18; 4:15,16; 6:18; 12:1-4; 13:3,5,6; Jas 1:12,27; 5:8,10; 1Pe 2:21-24; 4:12-14; 5:7; Re 2:9,10; 3:2,10; 7:14-17

DELIVERANCE FROM

  • See ANSWERED
    • PRAYER

DESIGN OF - De 8:2,16; 30:1-3; 31:17; Jud 2:21,22; 1Ki 8:33-48; 2Ch 6:24-31; 7:13,14; Job 33:11,16-30; 36:8-10; Ps 66:10; 106:43,44; 107:10-14,17-21,23-31; 119:71; Ec 7:14; Isa 1:25-27; 4:3,4; 9:13,14; 52:5,6; Jer 24:5; La 1:5; Eze 6:10; 14:10,11; Da 4:25-27,34; Ho 5:15; Am 4:6; Mic 6:9; Mal 3:3; Joh 9:2,3; 11:4; 15:2; 21:19; 1Co 11:32; 2Co 1:4-6; 4:11,17; 12:7; Php 1:29,30; 2Th 1:4,5; Heb 2:10-18; 5:8,9; 12:5-11; 1Pe 1:6,7; 5:10; Re 2:10

  • See OF, above

DESPONDENCY IN - Job 4:5; 9:16-35; Ps 22:1,2; Pr 24:10; La 3:39; Mt 27:46; Mr 15:34; Lu 18:1

DISPENSATION OF GOD - Ex 4:11; De 4:5-31; 28:15-68; 32:39; Ru 1:20,21; 1Sa 2:6,7; 2Sa 16:10; 2Ki 6:33; 15:5; 2Ch 7:12-22; Job 1:21; 5:6,17,18; 6:4; 9:12,22; 10:8; 11:10; 12:14-25; 19:6,21; 21:17; 23:16; 27:2; 30:11; 34:29; Ps 38:3; 66:11; 71:20; 78:31-34; 88:6,7,16; 89:38-45; 90:7,15; 102:10,23; Isa 30:20; 45:7; Jer 45:3; La 1:5; 3:1; Da 4:24-26; Am 3:6; Jon 2:3; Mic 1:12; Ro 8:20; 1Co 11:32; Heb 12:10; Re 3:19

FROM SATAN - Job 1; 2; 2Co 12:7

  • See
    • TEMPTATION
  • See IN
  • See IN, below

MOCKING AT - Job 12:5; Pr 17:5

MURMURING IN

  • See
    • MURMURING

OBDURACY IN - Le 26:23,24,27,28; Job 36:12,13; Ps 78:31,32; Isa 8:21; 9:13; 22:12,13; 26:11; 42:25; 57:17; Jer 2:30,35; 3:3; 5:3; 7:28; Da 9:13; Ho 7:9,10,14; 9:17; Am 4:6-11; Zep 3:2,7; Hag 2:17; Re 9:20,21; 16:9-11,21

As a Judgment

  • See
    • JUDGEMENT
  • See
    • IMPENITENCE

INSTANCES OF

  • Pharaoh
    • - Ex 8:19; 9:30-34; 14:5-9
  • Asa
    • - 2Ch 16:12
  • Ahaz
    • - 2Ch 28:22,23

PENITENCE IN: INSTANCES OF

  • Pharaoh
    • - Ex 8:8; 9:27-30; 12:30,31; 14:5-9
  • David
    • - 2Sa 12:15,16,23
  • Nebuchadnezzar
    • - Da 4:28-37
  • Levites
    • - Ne 9:33

PRAYER IN - Ge 32:11; 43:14; Ex 17:4; Nu 20:16; 1Sa 1:10,11; 2Sa 12:22; 15:31; 22:7; 1Ki 8:36-50; 2Ki 19:16,19; 1Ch 5:20; 2Ch 6:24-39; 14:11; 20:4-13; 33:12,13; Ne 4:4,5,9; 6:9,14; 9:32; Job 10:2,9,15; 13:21; 16:20; Ps 3:1,2,7; 4:1; 5:8; 6:1-7; 7:1,2,6,7; 9:13,14; 10:1,12-15; 13:1-4; 16:1; 17:1,2,6-9,13,14; 20:1,2; 22:1-21; 25:2,16-19,22; 27:11,12; 28:1; 30:9,10; 31:1-4,14-18; 35:1-3,17,19,22,23,25; 38:1-22; 39:10,12,13; 40:13,17; 42:9; 43:1-5; 44:4,23-26; 50:15; 54:1-3; 55:1-17; 56:1-13; 57:1,2; 59:1-17; 60:1-3,11; 61:1,2; 64:1,2; 69:1-36; 70:1,2; 71:1,2,4,9,12; 74:1,3,10,11,19,21-23; 77:1,2,7-9; 79:1,5,8,9,11; 80:1,3-5,14; 83:1-18; 85:5-7; 86:1-17; 88:9-14; 89:39-51; 90:15; 94:1-23; 102:2,24; 106:47; 108:6,12; 109:1-31; 116:4; 119:22,28,39,41,42,76,77,82,84, 107,121-123,134,145-149,153,154,170,173; 120:2; 123:3,4; 126:4; 130:1-8; 140:1-13; 141:1-10; 142:1,2,5-7; 143:1-12; Isa 33:2; 38:2,3,14-19; 51:9; 63:15-17; 64:1,9-12; Jer 10:24; 14:8,9,19-21; 15:15; 16:19; 17:17,18; 18:19; 27:8; 32:16-25; La 1:9-11,20; 2:18,19; 5:1,16,17,19-22; Da 6:10; Joe 1:19; Jon 1:14; 2:1-10; Hab 1:12,13; Mt 8:25; 14:30; 15:22-28; 26:39,42,44; 27:46; Mr 14:36; 15:34; Lu 18:1; 22:42; 23:46; Joh 11:3; Ac 4:29,30; 7:59,60; 2Co 12:8; Jas 5:13-16

  • See
    • PRAYER

PRAYER IN, ANSWERED

  • See ANSWERED
    • PRAYER,

PRAYER FOR THE AFFLICTED

  • See
    • INTERCESSION

RESIGNATION IN - Job 5:17; 13:15; 34:31,32,34; Ps 4:4; 37:1; 46:10; Pr 3:11; La 3:22-36,39; Mic 6:9; Mt 26:39; Mr 14:36; Lu 21:19; 22:42; Joh 18:11; Ro 5:3; 12:12; 2Co 12:9; Php 2:14; Col 1:11; 1Th 3:3; 2Th 1:4; 2Ti 2:3; 4:5; Heb 10:34; 12:3-12; Jas 1:10; 4:7; 1Pe 1:6; 2:20; 4:12,13,19; 5:6,7

RESIGNATION IN, EXEMPLIFIED - Jud 10:15; 1Sa 3:18; 2Sa 12:23; 15:26; 16:10,12; 24:14; 2Ki 4:26; 20:19; Ne 9:33; Es 4:16; Job 1:21,22; 2:10; 13:15; 14:14; Ps 39:9; 71:20; 119:75; Isa 39:8; Jer 10:19; La 1:18; 3:39; Da 9:14; Mic 7:9; Lu 23:40,41; Ac 21:14; Ro 5:3,4; 2Co 6:4-10; 7:4; 2Th 1:4; Jas 5:11

  • See
    • RESIGNATION

INSTANCES OF RESIGNATION IN

  • Aaron, at the death of Nadab and Abihu
    • - Le 10:1-3
  • Against his house were foretold
    • - 1Sa 3:15-18
  • David, at the death of his child
    • - 2Sa 12:23
  • The Shunammite woman
    • - 2Ki 4:18-37
  • Jesus, in Gethsemane
    • - Mt 26:39; Mr 14:36; Lu 22:42; Joh 18:11
  • Paul and Silas in prison
    • - Ac 16:23-25

    Next Topic (Agabus )


Agabus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agabus
Smith's - Agabus
Previous topic (Afflictions And Adversities )

Agabus

AGABUS ;

A prophet - Ac 11:28; 21:10

Next Topic (Agag )


Agag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agag
Smith's - Agag
Previous topic (Agabus )

Agag

AGAG ;

1. A king of the Amalekites - Nu 24:7

2. A king of the Amalekites, taken prisoner by Saul, and killed by Samuel - 1Sa 15:8,33

Next Topic (Agar )


Agar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Agar
Previous topic (Agag )

Agar

AGAR ;

See HAGAR

Next Topic (Agate )


Agate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agate
Smith's - Agate
Previous topic (Agar )

Agate

AGATE ;

A precious stone - Ex 28:19; Isa 54:12; Eze 27:16

Next Topic (Age, Old )


Age, Old - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Age
Smith's - Age, Old
Previous topic (Agate )

Age, Old

AGE, OLD ;

See AGE OLD

Next Topic (Aged )


Aged - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Age, Old )

Aged

AGED ;

Gospel invitation to - Mt 20:5,6

See AGE OLD

Next Topic (Agee )


Agee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agee
Smith's - Agee, Or Agee
Previous topic (Aged )

Agee

AGEE ;

Father of Shammah - 2Sa 23:11

Next Topic (Agency )


Agency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Agee )

Agency

AGENCY ;

IN SALVATION OF MEN - Job 33:14-30; Ps 8:2; Mt 4:19; 5:13-16; Lu 1:17; 5:10; 10:17,21; Joh 15:16; 1Co 1:26-29; 1Th 2:4; 1Ti 1:11; 6:20; Jas 5:20

  • See
    • PREACHING

IN EXECUTING JUDGMENTS - Ge 3:15; 1Sa 15:1-19; 2Sa 7:14; 2Ki 9:6,7; 19:25,26; 2Ch 22:7; Ps 17:13,14; Isa 10:5,6; 13:5; 41:15; Jer 27:8; 51:20-23

Next Topic (Agency, Free Moral )


Agency, Free Moral - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Agency )

Agency, Free Moral

AGENCY, FREE MORAL ;

See CONTINGENCIES

Next Topic (Agriculture )


Agriculture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agriculture
Smith's - Agriculture
Previous topic (Agency, Free Moral ) Torrey's - Agriculture or Husbandry

Agriculture

AGRICULTURE ;

Divine institution of - Ge 2:15; 3:19,23

Practiced by Cain - Ge 4:2

Practiced by Noah - Ge 9:20

Practiced by Elisha - 1Ki 19:19

Practiced by David - 1Ch 27:26-31

Practiced by Uzziah - 2Ch 26:10

Practiced by Solomon - Ec 2:4-6

God to be acknowledged in - Jer 5:24; Ho 2:8

Requires wisdom - Isa 28:26

Requires diligence - Pr 27:23,27; Ec 11:6

Requires patience - Jas 5:7

Requires toil - 2Ti 2:6

Persons engaged in, called husbandmen - 2Ch 26:10

Called laborers - Mt 9:37

Called tiller of the ground - Ge 4:2

Planters of vineyards, exempted from military service - De 20:6

Fruits blasted because of sin - Isa 5:10; 7:23; Jer 12:13; Joe 1:10,11

LAWS CONCERNING - Ex 20:9; 22:5,6; 23:10-12; 34:21,22; Le 19:9,10,19,23-25; 25:2-12,15,16,19-28; De 5:13,14; 22:9,10; 23:24,25; 24:19-21; Pr 3:9,10; Ec 5:9; Pr 27:23-27; Mt 12:1

FACTS ABOUT - Ge 8:22; 1Sa 13:19-21; Isa 28:24-28; Mt 13:3-8; 2Co 9:6; Ga 6:7

  • See
    • HUSBANDMAN

FIGURATIVE

  • Fallow ground
    • - Jer 4:3
  • Sowing wheat, but reaping thorns
    • - Jer 12:13
  • Parable
    • Of the sower
    - Mt 13:3-8,19-23; Lu 8:5-15
    • Of the tares
    - Mt 13:24-30,36-43

OPERATIONS IN

  • See
    • CHURNING
  • See
    • GLEANING
  • See
    • GRAFTING
  • See
    • IRRIGATION
  • See
    • MANURE
  • See
    • MOWING
  • See
    • PRUNING
  • See
    • REAPING
  • See
    • SOWER
  • See
    • THRESHING

IMPLEMENTS OF

  • See
    • AX
  • See
    • CART
  • See
    • FAN
  • See
    • ¯(n/a)
  • See
    • FORK
  • See
    • GOAD
  • See
    • HARROW
  • See
    • MATTOCK
  • See
    • MILL
  • See
    • PLOW
  • See
    • PRUNING-HOOK
  • See
    • SHOVEL
  • See
    • SICKLE
  • See
    • SIEVE

PRODUCTS OF

  • See
    • APPLE
  • See
    • BARLEY
  • See
    • BUTTER
  • See
    • CHAFF
  • See
    • CORN
  • See
    • CUCUMBER
  • See
    • DATE
  • See
    • FIG
  • See
    • FITCH
  • See
    • GARLIC
  • See
    • GOURD
  • See
    • GRAPE
  • See
    • HONEY
  • See
    • LEEK
  • See
    • MELON
  • See
    • MILK
  • See
    • OIL
  • See
    • ONION
  • See
    • POMEGRANATE
  • See
    • RYE
  • See
    • STUBBLE
  • See
    • WHEAT
  • See
    • WINE

ANIMALS OF

  • See
    • ASS
  • See
    • CAMEL
  • See
    • GOATS
  • See
    • HORSES
  • See
    • KINE
  • See
    • MULES
  • See
    • SHEEP
  • See
    • SWINE
  • See BARN
    • also
  • See
    • FENCE
  • See
    • GARNER
  • See
    • VINEYARDS

    Next Topic (Agrippa )


Agrippa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agrippa I.
Easton's - Agrippa II.
Smith's - Agrippa
Previous topic (Agriculture )

Agrippa

AGRIPPA ;

King - Ac 25:26

Next Topic (Ague )


Ague - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ague
Previous topic (Agrippa )

Ague

AGUE ;

General scriptures concerning - Le 26:16

Next Topic (Agur )


Agur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Agur
Smith's - Agur
Previous topic (Ague )

Agur

AGUR ;

Son of Jakeh - Pr 30:1

Next Topic (Ahab )


Ahab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahab
Smith's - Ahab
Previous topic (Agur )

Ahab

AHAB ;

1. King of Israel - 1Ki 16:29

  • Marries Jezebel
    • - 1Ki 16:31
  • Idolatry of
    • - 1Ki 16:30-33; 18:18,19; 21:25,26
  • Other wickedness of
    • - 2Ki 3:2; 2Ch 21:6; 22:3,4; Mic 6:16
  • Reproved by Elijah; assembles the prophets of Baal
    • - 1Ki 18:17-46
  • Fraudulently confiscates Naboth's vineyard
    • - 1Ki 21
  • Defeats Ben-hadad
    • - 1Ki 20
  • Closing history and death of
    • - 1Ki 22; 2Ch 18
  • Succeeded by his son, Ahaziah
    • - 1Ki 22:40
  • Prophecies against
    • - 1Ki 20:42; 21:19-24; 22:19-28; 2Ki 9:8,25,26
  • Sons of, murdered
    • - 2Ki 10:1-8

2. A false prophet - Jer 29:21,22

Next Topic (Aharah )


Aharah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aharah
Previous topic (Ahab )

Aharah

AHARAH ;

Also called EHI, and AHIRAM, and AHER

  • Son of Benjamin
    • - Ge 46:21; Nu 26:38; 1Ch 7:12; 8:1

    Next Topic (Aharhel )


Aharhel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aharhel
Previous topic (Aharah )

Aharhel

AHARHEL ;

Son of Harum - 1Ch 4:8

Next Topic (Ahasai )


Ahasai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahasai
Previous topic (Aharhel )

Ahasai

AHASAI ;

A grandson of Immer - Ne 11:13

Next Topic (Ahasbai )


Ahasbai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahasbai
Previous topic (Ahasai )

Ahasbai

AHASBAI ;

Father of Eliphelet - 2Sa 23:34

See - 1Ch 11:35

Next Topic (Ahasuerus )


Ahasuerus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahasuerus
Smith's - Ahasuerus
Previous topic (Ahasbai )

Ahasuerus

AHASUERUS ;

1. King of Persia, history of

  • See OF ESTHER
    • - Es 1

2. AHASUERUS

  • See
    • ARTAXERXES

3. Father of Darius - Da 9:1

Next Topic (Ahava )


Ahava - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahava
Smith's - Ahava
Previous topic (Ahasuerus )

Ahava

AHAVA ;

A river of Babylon - Ezr 8:15,21,31

Next Topic (Ahaz )


Ahaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahaz
Smith's - Ahaz
Previous topic (Ahava )

Ahaz

AHAZ ;

1. King of Judah, son and successor of Jotham - 2Ki 15:38; 16:1; 2Ch 27:9; 28:1

  • Idolatrous abominations of
    • - 2Ki 16:3,4; 2Ch 28:2-4,22-25
  • Kingdom of, invaded by the kings of Syria and Samaria
    • - 2Ki 16:5,6; 2Ch 28:5-8
  • Robs the temple to purchase aid from the king of Asia
    • - 2Ki 16:7-9,17,18; 2Ch 28:21
  • Visits Damascus, obtains a novel pattern of an altar, which
    • he substitutes for the altar in the temple in Jerusalem, and otherwise perverts the forms of worship - 2Ki 16:10-16
  • Sundial of
    • - 2Ki 20:11; Isa 38:8
  • Prophets in the reign of
    • - Isa 1:1; Ho 1:1; Mic 1:1
  • Prophecies concerning
    • - Isa 7:13-25
  • Succeeded by Hezekiah
    • - 2Ki 16:20

2. Son of Micah - 1Ch 8:35; 9:41,42

Next Topic (Ahaziah )


Ahaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahaziah
Smith's - Ahaziah
Previous topic (Ahaz )

Ahaziah

AHAZIAH ;

1. King of Judah. Called AZARIAH and JEHOAHAZ - 2Ch 21:17; 25:23

  • History of
    • - 2Ki 8:25-29; 9:16-29
  • Gifts of, to the temple
    • - 2Ki 12:18
  • Brethren of, slain
    • - 2Ki 10:13,14
  • Succeeded by Athaliah
    • - 2Ch 22:10-12

2. King of Israel

  • History of
    • - 1Ki 22:40,49,51-53; 2Ch 20:35-37; 2Ki 1
  • Succeeded by Jehoram
    • - 2Ki 3:1

    Next Topic (Ahban )


Ahban - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahban
Previous topic (Ahaziah )

Ahban

AHBAN ;

Son of Abishur - 1Ch 2:29

Next Topic (Aher )


Aher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aher
Previous topic (Ahban )

Aher

AHER ;

See AHARAH

Next Topic (Ahi )


Ahi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahi
Previous topic (Aher )

Ahi

AHI ;

1. Son of Shamer - 1Ch 7:34

2. Son of Abdiel - 1Ch 5:15

Next Topic (Ahia )


Ahia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ahi )

Ahia

AHIA ;

See AHIMELECH

Next Topic (Ahiah )


Ahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahiah, Or Ahijah
Previous topic (Ahia )

Ahiah

AHIAH ;

1. Grandson of Phinehas - 1Sa 14:3,18

2. One of Solomon's scribes - 1Ki 4:3

3. A Benjamite - 1Ch 8:7

Next Topic (Ahiam )


Ahiam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahiam
Smith's - Ahiam
Previous topic (Ahiah )

Ahiam

AHIAM ;

One of David's heroes - 2Sa 23:33

Also called SACAR - 1Ch 11:35

Next Topic (Ahian )


Ahian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahian
Previous topic (Ahiam )

Ahian

AHIAN ;

Son of Shemidah - 1Ch 7:19

Next Topic (Ahiezer )


Ahiezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahiezer
Smith's - Ahiezer
Previous topic (Ahian )

Ahiezer

AHIEZER ;

1. Captain of the tribe of Dan - Nu 1:12; 2:25,26

  • Contributes to the tabernacle
    • - Nu 7:66-71

2. One of David's valiant men - 1Ch 12:3

Next Topic (Ahihud )


Ahihud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahihud
Smith's - Ahihud
Previous topic (Ahiezer )

Ahihud

AHIHUD ;

1. A prince of Asher, assists in allotting the land of Canaan among the tribes - Nu 34:27

2. A son of Bela - 1Ch 8:7

Next Topic (Ahijah )


Ahijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahijah
Smith's - Ahijah
Previous topic (Ahihud )

Ahijah

AHIJAH ;

Also called AHIAH

1. Son of Bela - 1Ch 8:7

2. Son of Jerahmeel - 1Ch 2:25

3. A priest in Shiloh, probably identical with Ahimelech, mentioned in - 1Sa 22:11

  • Was priest in Saul's reign
    • - 1Sa 14:3,18
  • Killed
    • - 1Sa 22:11-19

4. One of David's heroes - 1Ch 11:36

  • Also called ELIAM
    • - 2Sa 23:34

5. A Levite who was treasurer in the tabernacle - 1Ch 26:20

6. Son of Shisha - 1Ki 4:3

7. A prophet in Shiloh - 1Ki 11:29-39

8. Father of Baasha - 1Ki 15:27,33; 2Ki 9:9

9. An Israelite, who subscribed to the covenant of Nehemiah - Ne 10:26

Next Topic (Ahikam )


Ahikam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahikam
Smith's - Ahikam
Previous topic (Ahijah )

Ahikam

AHIKAM ;

Son of Shaphan - 2Ki 22:12-14; 25:22; 2Ch 34:20; Jer 26:24; 39:14; 40:5-16; 41:1-18; 43:6

Next Topic (Ahilud )


Ahilud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahilud
Previous topic (Ahikam )

Ahilud

AHILUD ;

Father of Baana - 1Ki 4:12

Father of Jehoshaphat - 2Sa 8:16; 20:24; 1Ki 4:3; 1Ch 18:15

Next Topic (Ahimaaz )


Ahimaaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahimaaz
Smith's - Ahimaaz
Previous topic (Ahilud )

Ahimaaz

AHIMAAZ ;

1. Father-in-law of king Saul - 1Sa 14:50

2. Son of Zadok, the high priest. Loyal to David - 2Sa 15:36; 17:17-20; 18:19-33; 1Ch 6:8,9,53

3. Solomon's son-in-law - 1Ki 4:15

Next Topic (Ahiman )


Ahiman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahiman
Smith's - Ahiman
Previous topic (Ahimaaz )

Ahiman

AHIMAN ;

1. A giant of Hebron - Nu 13:22; Jos 15:14

2. A Levite - 1Ch 9:17

Next Topic (Ahimelech )


Ahimelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahimelech
Smith's - Ahimelech
Previous topic (Ahiman )

Ahimelech

AHIMELECH ;

1. Also called AHIA. A high priest, during the reign of David

  • Gives shewbread and the sword of Goliath to David
    • - 1Sa 21; Mr 2:26
  • Killed by the command of Saul
    • - 1Sa 22:9-22

2. A Hittite, and friend of David - 1Sa 26:6

Next Topic (Ahimoth )


Ahimoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahimoth
Previous topic (Ahimelech )

Ahimoth

AHIMOTH ;

A Levite - 1Ch 6:25

Next Topic (Ahinadab )


Ahinadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahinadab
Smith's - Ahinadab
Previous topic (Ahimoth )

Ahinadab

AHINADAB ;

Son of Iddo - 1Ki 4:14

Next Topic (Ahinoam )


Ahinoam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahinoam
Smith's - Ahinoam
Previous topic (Ahinadab )

Ahinoam

AHINOAM ;

1. Wife of king Saul - 1Sa 14:50

2. Wife of king David - 1Sa 25:43; 27:3; 30:5,18; 2Sa 3:2

Next Topic (Ahio )


Ahio - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahio
Smith's - Ahio
Previous topic (Ahinoam )

Ahio

AHIO ;

1. A Levite, who drove the cart bearing the ark of the covenant - 2Sa 6:3,4; 1Ch 13:7

2. A Benjamite - 1Ch 8:14

3. Son of Jehiel - 1Ch 8:31; 9:37

Next Topic (Ahira )


Ahira - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahira
Smith's - Ahira
Previous topic (Ahio )

Ahira

AHIRA ;

Captain of the tribe of Naphtali - Nu 1:15; 2:29; 7:78-83; 10:27

Next Topic (Ahiram )


Ahiram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahiram
Previous topic (Ahira )

Ahiram

AHIRAM ;

See AHARAH

Next Topic (Ahisamach )


Ahisamach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahisamach
Previous topic (Ahiram )

Ahisamach

AHISAMACH ;

Father of Aholiab - Ex 31:6; 35:34; 38:23

Next Topic (Ahishahar )


Ahishahar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahishahar
Previous topic (Ahisamach )

Ahishahar

AHISHAHAR ;

Son of Bilhan - 1Ch 7:10

Next Topic (Ahishar )


Ahishar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahishar
Smith's - Ahishar
Previous topic (Ahishahar )

Ahishar

AHISHAR ;

One of Solomon's household officers - 1Ki 4:6

Next Topic (Ahithophel )


Ahithophel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahithophel
Smith's - Ahithophel
Previous topic (Ahishar )

Ahithophel

AHITHOPHEL ;

One of David's counsellors - 2Sa 15:12; 1Ch 27:33

Joins Absalom - 2Sa 15:31,34; 16:15,20-23; 17:1-23

Probably referred to by David in - Ps 55:12-14

Suicide of - 2Sa 17:1-14,23

Next Topic (Ahitub )


Ahitub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahitub
Smith's - Ahitub
Previous topic (Ahithophel )

Ahitub

AHITUB ;

1. High priest, father of Ahiah - 1Sa 14:3; 22:9,11,12,20

2. Father of Zadok - 2Sa 8:17; 1Ch 18:16

3. Ruler of the house of God - 1Ch 9:11; Ne 11:11

4. The Ahitub mentioned in - 1Ch 6:8,11,12

  • Is probably identical with the last described above, or else
    • he is confused with Azariah - 2Ch 31:10

    Next Topic (Ahlab )


Ahlab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahlab
Smith's - Ahlab
Previous topic (Ahitub )

Ahlab

AHLAB ;

A city of Asher, the original inhabitants of which were not expelled - Jud 1:31

Next Topic (Ahlai )


Ahlai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahlai, Or Ahlai
Previous topic (Ahlab )

Ahlai

AHLAI ;

1. Daughter of Sheshan - 1Ch 2:31,34,35

2. Father of Zabad - 1Ch 11:41

Next Topic (Ahoah )


Ahoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ahoah
Smith's - Ahoah
Previous topic (Ahlai )

Ahoah

AHOAH ;

Son of Bela - 1Ch 8:4

Also called AHIAH - 1Ch 8:7

And IRA - 1Ch 7:7

Next Topic (Aholah )


Aholah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aholah
Smith's - Aholah And Aholibah
Previous topic (Ahoah )

Aholah

AHOLAH ;

Name of an imaginary woman, typical of idolatry - Eze 23:4,5,36,44

Next Topic (Aholiab )


Aholiab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aholiab
Smith's - Aholiab
Previous topic (Aholah )

Aholiab

AHOLIAB ;

An artificer of the tabernacle - Ex 31:6; 35:34; 36:1,2; 38:23

Next Topic (Aholibah )


Aholibah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aholibah
Previous topic (Aholiab )

Aholibah

AHOLIBAH ;

An imaginary character, typical of idolatry - Eze 23:4,5,36,44

Next Topic (Aholibamah )


Aholibamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aholibamah
Smith's - Aholibamah Or Abolibamah
Previous topic (Aholibah )

Aholibamah

AHOLIBAMAH ;

1. Wife of Esau - Ge 36:3,14,25

  • She is probably identical with Judith, of
    • - Ge 26:34

2. An Edomitish prince - Ge 36:41

Next Topic (Ahumai )


Ahumai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahumai
Previous topic (Aholibamah )

Ahumai

AHUMAI ;

Son of Jahath - 1Ch 4:2

Next Topic (Ahuzam )


Ahuzam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahuzam
Previous topic (Ahumai )

Ahuzam

AHUZAM ;

Son of Ashur - 1Ch 4:6

Next Topic (Ahuzzath )


Ahuzzath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ahuzzath
Previous topic (Ahuzam )

Ahuzzath

AHUZZATH ;

A friend of Abimelech - Ge 26:26

Next Topic (Ai )


Ai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ai
Smith's - Ai
Previous topic (Ahuzzath )

Ai

AI ;

1. A royal city of the Canaanites

  • Conquest and destruction of
    • - Jos 7:8
  • Rebuilt
    • - Ezr 2:28
  • Also called AIJA
    • - Ne 11:31
  • And AIATH
    • - Isa 10:28
  • Population of
    • - Jos 8:25

2. A city of the Ammonites - Jer 49:3

Next Topic (Aiah )


Aiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aiah
Previous topic (Ai )

Aiah

AIAH ;

See AJAH

Next Topic (Aiath )


Aiath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aiath
Previous topic (Aiah )

Aiath

AIATH ;

See AI

Next Topic (Aija )


Aija - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aija
Previous topic (Aiath )

Aija

AIJA ;

See AI

Next Topic (Aijalon )


Aijalon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aijalon, Or Ajalon
Previous topic (Aija )

Aijalon

AIJALON ;

See AJALON

Next Topic (Aijeleth Shahar )


Aijeleth Shahar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aijeleth Shahar
Smith's - Aijeleth Shahar
Previous topic (Aijalon )

Aijeleth Shahar

AIJELETH SHAHAR ;

(A musical term which probably indicated the sprightly movement of the music set to) - Ps 22

See - Ps 22:1

Next Topic (Ain )


Ain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ain
Previous topic (Aijeleth Shahar )

Ain

AIN ;

1. A city of Simeon - Jos 19:7; 15:32; 21:16; 1Ch 4:32

  • Also called ASHAN
    • - 1Ch 6:59
  • Possibly identical with En-Rimmon
    • - Ne 11:29

2. A landmark on the northern boundary of Palestine - Nu 34:11

Next Topic (Ajah )


Ajah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ajah = A Iah
Previous topic (Ain )

Ajah

AJAH ;

Also called AIAH

1. A Horite - Ge 36:24; 1Ch 1:40

2. Father of Rizpah - 2Sa 3:7; 21:8-11

Next Topic (Ajalon )


Ajalon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ajalon
Previous topic (Ajah )

Ajalon

AJALON ;

1. A city of Dan - Jos 19:42

  • Assigned to the Levites. A city of refuge
    • - Jos 21:24; 1Sa 14:31; 1Ch 6:69
  • Amorites of, not exterminated
    • - Jud 1:35

2. A city of Zebulun - Jud 12:12

3. A city of Judah - 2Ch 28:18; 11:10

4. A valley - Jos 10:12

Next Topic (Akan )


Akan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Akan
Previous topic (Ajalon )

Akan

AKAN ;

A Horite - Ge 36:27

Also called JAAKAN - De 10:6

And JAKAN - 1Ch 1:42

Next Topic (Akkub )


Akkub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Akkub
Smith's - Akkub
Previous topic (Akan )

Akkub

AKKUB ;

1. One of the Nethinim - Ezr 2:45

2. A returned exile - 1Ch 9:17; Ezr 2:42; Ne 7:45; 8:7; 12:25

3. A son of Elioenai - 1Ch 3:24

Next Topic (Akrabbim )


Akrabbim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Akrabbim
Smith's - Akrabbim
Previous topic (Akkub )

Akrabbim

AKRABBIM ;

A chain of hills in the south of Palestine - Nu 34:4; Jos 15:3; Jud 1:36

Next Topic (Alabaster )


Alabaster - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alabaster
Smith's - Alabaster
Previous topic (Akrabbim )

Alabaster

ALABASTER ;

(A white stone)

Vessels made of - Mt 26:7; Mr 14:3; Lu 7:37

Next Topic (Alameth )


Alameth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alameth
Previous topic (Alabaster )

Alameth

ALAMETH ;

Son of Becher - 1Ch 7:8

Next Topic (Alammelech )


Alammelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alammelech
Previous topic (Alameth )

Alammelech

ALAMMELECH ;

A town of Asher - Jos 19:26

Next Topic (Alamoth )


Alamoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alamoth
Smith's - Alamoth
Previous topic (Alammelech )

Alamoth

ALAMOTH ;

A musical term - 1Ch 15:20

Inscription to - Ps 46

See MUSIC

Next Topic (Alemeth )


Alemeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alemeth
Smith's - Alemeth
Previous topic (Alamoth )

Alemeth

ALEMETH ;

1. A Levitical city - 1Ch 6:60

  • See
    • ALMON

2. Son of Jehoadah - 1Ch 8:36

  • Or of Jarah
    • - 1Ch 9:42

    Next Topic (Alexander )


Alexander - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alexander
Easton's - Alexander the Great
Smith's - Alexander
Smith's - Alexander Iii
Previous topic (Alemeth )

Alexander

ALEXANDER ;

1. Son of Simon who bore the cross of Jesus - Mr 15:21

2. A relative of the high priest, present at the defense of Peter and John - Ac 4:6

3. A Jew of Ephesus - Ac 19:33

4. A copper-smith - 1Ti 1:20; 2Ti 4:14

Next Topic (Alexandria )


Alexandria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alexandria
Smith's - Alexandria, Or Alexandria
Previous topic (Alexander )

Alexandria

ALEXANDRIA ;

A city of Egypt - Ac 6:9

Ships of - Ac 27:6; 28:11

Apollos born in - Ac 18:24

Next Topic (Algum )


Algum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Algum
Smith's - Algum Or Almug Trees
Previous topic (Alexandria )

Algum

ALGUM ;

Also called ALMUG, trees of Ophir and Lebanon - 1Ki 10:11,12; 2Ch 2:8; 9:10,11

Next Topic (Aliah )


Aliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aliah
Previous topic (Algum )

Aliah

ALIAH ;

See ALVAH

Next Topic (Alian )


Alian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alian
Previous topic (Aliah )

Alian

ALIAN ;

See ALVAN

Next Topic (Aliens )


Aliens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Alian )

Aliens

ALIENS ;

(Strangers, heathen)

To be treated with justice - Ex 22:21; 23:9; Le 19:33,34; De 1:16; 10:19; 24:14,17; 27:19; Jer 7:6; 22:3; Eze 22:29; Mal 3:5

Religious privileges of - Ex 12:48,49; Nu 9:14; 15:14,15

Kindness to Edomites, enjoined - De 23:7

Jews authorized to purchase, as slaves - Le 25:44,45

Jews authorized to take usury from - De 15:3; 23:20

Jews not permitted to make kings of - De 17:15

Forbidden to eat the Passover - Ex 12:45

Partially exempt from Jewish law - De 14:21

Numerous in times of David and Solomon - 2Sa 22:45,46; 2Ch 2:17; 15:9

Oppressed - Eze 22:29

Rights of - Nu 35:15; Jos 20:9; Eze 47:22,23

David's kindness to - 2Sa 15:19,20

Hospitality to, required by Jesus - Mt 25:35,38,43

See GLEANING

See HEATHEN

See HOSPITALITY

See INHOSPITABLENESS

See ¯(n/a)

See STRANGERS

Next Topic (Allegory )


Allegory - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Allegory
Smith's - Allegory
Previous topic (Aliens )

Allegory

ALLEGORY ;

Of the trees seeking a king - Jud 9:8-15

Messiah's kingdom represented under, of the wolf and the lamb dwelling together - Isa 11:6-8

Wilderness to blossom as the rose - Isa 35

The two covenants - Ga 4:24

See PARABLE

See SYMBOL

Next Topic (Alliances )


Alliances - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alliances
Previous topic (Allegory )

Alliances

ALLIANCES ;

POLITICAL

  • With idolaters forbidden
    • - Ex 23:32,33; 34:12-15; De 7:2; Jud 2:2; 2Ch 19:2; 20:37; Isa 8:11,12; 30:2; 31:1; Ho 4:17; 12:1

Ratification of

  • By oaths
    • - Ge 21:23; 26:28-31; Jos 9:15-20; 1Sa 20:16,17
  • By giving the hand
    • - La 5:6
  • See
    • COVENANTS
  • See
    • TREATY

INSTANCES OF

  • Between Abraham and Mamre, Eshcol, and Aner
    • - Ge 14:13
  • Abraham and Abimelech
    • - Ge 21:22-32
  • Isaac and Abimelech
    • - Ge 26:26-31
  • Canaanitish nations against Israel
    • - Jos 9:1,2
  • Joshua and the Gibeonites
    • - Jos 9
  • Moabites, Amalekites, and Ammonites
    • - Jud 3:12,13
  • Solomon and Hiram
    • - 1Ki 5:12; Am 1:9
  • Asa and Benhadad
    • - 1Ki 15:18,19; 2Ch 16:3
  • Jehoshaphat and Ahab
    • - 1Ki 22; 2Ch 18:1
  • Jehoshaphat and Ahaziah
    • - 2Ch 20:35
  • Ahaz and Tiglath
    • - 2Ki 16:7,8; 2Ch 28:16,21
  • Rezin and Pekah
    • - 2Ki 16:5
  • Zedekiah and Pharaoh
    • - Jer 37:1-8; Eze 17:15-17

    Next Topic (Allon )


Allon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Allon
Smith's - Allon
Previous topic (Alliances )

Allon

ALLON ;

1. Son of Jedaiah - 1Ch 4:37

2. A city of Naphtali - Jos 19:33

Next Topic (Allon-bachuth )


Allon-bachuth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Allon-bachuth
Previous topic (Allon )

Allon-bachuth

ALLON-BACHUTH ;

Place where Rebekah was buried - Ge 35:8

Next Topic (Alloy, Of Metals )


Alloy, Of Metals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Allon-bachuth )

Alloy, Of Metals

ALLOY, OF METALS ;

General scriptures concerning - Isa 1:25

Next Topic (Almodad )


Almodad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Almodad
Smith's - Almodad
Previous topic (Alloy, Of Metals )

Almodad

ALMODAD ;

Son of Joktan - Ge 10:26; 1Ch 1:20

Next Topic (Almon )


Almon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Almon
Smith's - Almon
Previous topic (Almodad )

Almon

ALMON ;

Levitical city of refuge - Jos 21:18

Called ALEMETH - 1Ch 6:60

Next Topic (Almond )


Almond - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Almond
Smith's - Almond Tree; Almond
Previous topic (Almon )

Almond

ALMOND ;

(A tree)

Fruit of - Ge 43:11

Aaron's rod of the - Nu 11:8

Bowls of candlestick in the tabernacle fashioned after the nuts of the - Ex 25:33,34; 37:19,20

FIGURATIVE USE OF

Next Topic (Almon-diblathaim )


Almon-diblathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Almond )

Almon-diblathaim

ALMON-DIBLATHAIM ;

Camping place of Israelites - Nu 33:46,47

Probably identical with Beth-diblathairn - Jer 48:22

And with Diblath - Eze 6:14

Next Topic (Alms )


Alms - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alms
Smith's - Alms
Previous topic (Almon-diblathaim )

Alms

ALMS ;

Asking - Joh 9:8; Ac 3:2

COMMANDMENTS AND PRACTICES CONCERNING - Le 25:35; De 14:28,29; 15:7-11; Isa 58:6,7; Mt 5:42; 6:1-4; 19:21; Lu 11:41; 12:33; Ro 12:8; 2Co 9:5-7; Ga 2:10; 1Ti 6:18; Heb 13:16; 1Jo 3:17

  • See
    • BENEFICENCE
  • See
    • ¯(n/a)
  • See
    • GIVING
  • See
    • LIBERALITY
  • See
    • POOR

INSTANCES OF GIVING

  • Zaccheus
    • - Lu 19:8
  • Dorcas
    • - Ac 9:36
  • Cornelius
    • - Ac 10:2
  • The early Christians
    • - Ac 2:44,45; 4:34-37; 6:1-3; 11:29,30; 24:17; Ro 15:25-28; 1Co 16:1-4; 2Co 8:1-4; 9:1; Heb 6:10

    Next Topic (Aloes )


Aloes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aloes
Smith's - Aloes, Lign Aloes
Previous topic (Alms )

Aloes

ALOES ;

Used as perfume - Ps 45:8; Pr 7:17; So 4:14

In embalming the dead - Joh 19:39

Lign-aloes - Nu 2:1-6

Next Topic (Alpha )


Alpha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alpha
Previous topic (Aloes )

Alpha

ALPHA ;

A title of Christ - Re 1:8,11; 21:6; 22:13

Compare - Isa 41:4; 44:6; 48:12

Next Topic (Alpheus (alphaeus) )


Alpheus (alphaeus) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Alpha )

Alpheus (alphaeus)

ALPHEUS (ALPHAEUS) ;

1. Father of James - Mt 10:3; Mr 3:18

2. Father of Levi - Mr 2:14

Next Topic (Altar )


Altar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Altar
Smith's - Altar
Previous topic (Alpheus (alphaeus) ) Torrey's - Altar of Burnt-offering, The
Torrey's - Altar of Incense

Altar

ALTAR ;

Built by Noah - Ge 8:2

Built by Abraham - Ge 12:7,8; 13:18; 22:9

Built by Isaac - Ge 26:25

Built by Jacob - Ge 33:20; 35:1-7

Built by Moses - Ex 17:15; 24:4

Built by Balaam - Nu 23:1,14,29

Built by Joshua - De 27:4-7; Jos 8:30-32

Built by the Reubenites and Gadites - Jos 22:10,34

Built by Gideon - Jud 6:26,27

Built by Samuel - 1Sa 7:17

Built by Saul - 1Sa 14:35

Built by David - 2Sa 24:18,19

Built by Elijah - 1Ki 18:31,32

Mosaic commandments prescribing the construction of - Ex 20:24-26; De 27:5-7; Jos 8:30,31

See - Eze 43:13

Used in idolatrous worship - Jud 6:25; 1Ki 12:32; 16:32; 18:26; 2Ki 16:10; 23:12,15; Isa 27:9; 65:3; Ho 8:11; Ac 17:23

OF BURNT OFFERINGS

  • Called BRAZEN ALTAR
    • - Ex 39:39; 1Ki 8:64
  • Called ALTAR OF GOD
    • - Ps 43:4
  • Called ALTAR OF THE LORD
    • - Mal 2:13

IN THE TABERNACLE

  • Pattern of
    • - Ex 27:1-8
  • Constructed by Bezaleel
    • - Ex 38:1-7; with 37:1
  • Location of
    • - Ex 40:6,29; Eze 8:16; Mt 23:35
  • Furniture of
    • - Ex 27:3-7; 38:3-7; 1Sa 2:13,14
  • Horns of
    • - Ex 27:2
  • Uses of the horns
    • - Ps 118:27
  • How sanctified
    • - Ex 29:36,37,44; 30:26-28; 40:10; Le 8:10,11; Nu 7
  • See - Eze 43:18-27
  • See
    • BLOOD
  • Sanctified everything that touched it
    • - Ex 29:37; 30:29; Mt 23:18,19
  • A place of refuge
    • - Ex 21:14; 1Ki 1:50; 2:28

IN SOLOMON'S TEMPLE

  • Description of
    • - 2Ch 4:1
  • Renewed by Asa
    • - 2Ch 15:8
  • Removed by Ahaz, and one of idolatrous fashion substituted
    • - 2Ki 16:14-17
  • Cleansed by Hezekiah
    • - 2Ch 29:18-24
  • Repaired by Manasseh
    • - 2Ch 33:16
  • Furniture of, taken to Babylon
    • - 2Ki 25:14
  • IN SECOND TEMPLE
    • - Ezr 3:1-6
  • EZEKIEL'S VISION OF
    • - Eze 43:13-27
  • See
    • TABERNACLE
  • See
    • TEMPLE

OF INCENSE

  • Called the GOLDEN ALTAR
    • - Ex 39:38; Nu 4:11
  • ALTAR OF SWEET INCENSE
    • - Le 4:7
  • ALTAR BEFORE THE LORD
    • - Le 16:18
  • Pattern of
    • - Ex 30:1-5
  • Constructed
    • - Ex 37:25-28
  • Location of
    • - Ex 30:6; 40:5,26
  • A cover made for, of the censers of Korah
    • - Nu 16:36-40
  • Uses of
    • - Ex 30:7-10,26,27; 40:27; Le 4:7,18; 8:15; 9:9; 16:12,18
  • How prepared for carrying
    • - Nu 4:4-15
  • Carried by Kohathites
    • - Nu 3:27-31
  • In Solomon's temple
    • - 1Ki 6:19,20; 7:48; 1Ch 28:18
  • Seen in John's vision
    • - Re 8:3; 9:13

    Next Topic (Al-taschith )


Al-taschith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Altar )

Al-taschith

AL-TASCHITH ;

See MUSIC

Next Topic (Alush )


Alush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Alush
Smith's - Alush
Previous topic (Al-taschith )

Alush

ALUSH ;

Camping place of the Israelites - Nu 33:13

Next Topic (Alvah )


Alvah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alvah
Previous topic (Alush )

Alvah

ALVAH ;

Duke of Edom - Ge 36:40

Called ALIAH - 1Ch 1:51

Next Topic (Alvan )


Alvan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Alvan
Previous topic (Alvah )

Alvan

ALVAN ;

Son of Shobal - Ge 36:23

Called ALIAN - 1Ch 1:40

Next Topic (Amad )


Amad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amad
Previous topic (Alvan )

Amad

AMAD ;

A town of Asher - Jos 19:26

Next Topic (Amal )


Amal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amal
Previous topic (Amad )

Amal

AMAL ;

Son of Helem - 1Ch 7:35

Next Topic (Amalek )


Amalek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amalek
Smith's - Amalek
Previous topic (Amal )

Amalek

AMALEK ;

Son of Eliphaz - Ge 36:12; 1Ch 1:36

Probably not the ancestor of the Amalekites mentioned in time of Abraham - Ge 14:7

Next Topic (Amalekites )


Amalekites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amalekites
Smith's - Amalekites, Mount Of
Previous topic (Amalek ) Torrey's - Amalekites, The

Amalekites

AMALEKITES ;

A people inhabiting the country south of Idumea and east of the Red Sea - Nu 13:29; 14:25; 1Sa 15:7; 27:8

Defeated by Chedorlaomer - Ge 14:7

Defeated by Joshua - Ex 17:8,13

Defeated by Gideon - Jud 7

Defeated by Saul - 1Sa 14:47,48; 15:1-33

Defeated by David - 1Sa 27:8,9; 30:1-20

Defeated by the Simeonites - 1Ch 4:42,43

Defeat the Israelites - Nu 14:45; Jud 3:13

Israel commanded to destroy - De 25:17-19; 1Sa 28:18

Prophecies against - Ex 17:14,16; Nu 24:20

Next Topic (Amam )


Amam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amam
Previous topic (Amalekites )

Amam

AMAM ;

A city of Judah - Jos 15:26

Within the district assigned to Simeon - Jos 19:1-9

Next Topic (Amana )


Amana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amana
Smith's - Amana
Previous topic (Amam )

Amana

AMANA ;

A mountain mentioned in - So 4:8

Next Topic (Amanuensis )


Amanuensis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Amana )

Amanuensis

AMANUENSIS ;

General scriptures concerning - Jer 36:4; 45:1

Next Topic (Amariah )


Amariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amariah
Smith's - Amariah
Previous topic (Amanuensis )

Amariah

AMARIAH ;

1. Two Levites - 1Ch 6:7,52; 23:19; 24:23

2. Chief priest in the reign of Jehoshaphat - 2Ch 19:11

3. A high priest, father of Ahitub - 1Ch 6:11; Ezr 7:3

4. A Levite, who assisted in distributing temple gifts - 2Ch 31:15-19

5. Son of Hizkiah - Zep 1:1

6. Father of Zechariah - Ne 11:4

7. A priest, returned from exile - Ne 10:3; 12:2

  • Probably identical with one mentioned in
    • - Ne 12:13

8. A returned exile. Divorces his idolatrous wife - Ezr 10:42

Next Topic (Amasa )


Amasa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amasa
Smith's - Amasa
Previous topic (Amariah )

Amasa

AMASA ;

1. Nephew of David - 2Sa 17:25; 1Ch 2:17

  • Joins Absalom
    • - 2Sa 17:25
  • Returns to David, and is made captain of the host
    • - 2Sa 19:13
  • Sam
    • - 2Sa 20:8-12; 1Ki 2:5,32

2. Son of Hadlai - 2Ch 28:12

Next Topic (Amasai )


Amasai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amasai
Smith's - Amasai, Or Amasai
Previous topic (Amasa )

Amasai

AMASAI ;

1. A Levite and ancestor of Samuel - 1Ch 6:25,35

2. Leader of a body of men disaffected toward Saul, who joined David - 1Ch 12:18

3. A priest and trumpeter - 1Ch 15:24

4. A Levite of the Kohathites - 2Ch 29:12

Next Topic (Amashai )


Amashai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amashai
Smith's - Amashai Or Amashai
Previous topic (Amasai )

Amashai

AMASHAI ;

A chieftain of Judah - Ne 11:13

Next Topic (Amasiah )


Amasiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amasiah
Smith's - Amasiah
Previous topic (Amashai )

Amasiah

AMASIAH ;

A chief of the tribe of Judah - 2Ch 17:16

Next Topic (Amaziah )


Amaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amaziah
Smith's - Amaziah
Previous topic (Amasiah )

Amaziah

AMAZIAH ;

1. A Levite - 1Ch 6:45

2. King of Judah. History of - 2Ki 14; 2Ch 25

3. An idolatrous priest at Bethel - Am 7:10-17

4. Father of Joshah - 1Ch 4:34

Next Topic (Ambassadors )


Ambassadors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Amaziah )

Ambassadors

AMBASSADORS ;

Sent by Moses to Edom - Nu 20:14

Sent to the Amorites - Nu 21:21

Sent by Gibeonites to the Israelites - Jos 9:4

Israelites to various nations - Jud 11:12-28

Hiram to David - 2Sa 5:11

And Solomon - 1Ki 5:1

Benhadad to Ahab - 1Ki 20:2-6

Amaziah to Jehoash - 2Ki 14:8

Ahaz to Tiglath - 2Ki 16:7

Hoshea to So - 2Ki 17:4

Sennacherib through Rabshakeh to Hezekiah - 2Ki 19:9

Berodach to Hezekiah - 2Ki 20:12; 2Ch 32:31

Zedekiah to Egypt - Eze 17:15

Other references to - Pr 13:17; Isa 18:2; 30:4; 33:7; 36:11; 39:1,2; Lu 14:32

FIGURATIVE - Job 33:23; Ob 1:1; 2Co 5:20; Eph 6:20

Next Topic (Amber )


Amber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amber
Smith's - Amber
Previous topic (Ambassadors )

Amber

AMBER ;

A vegetable fossil - Eze 1:4,27; 8:2

Next Topic (Ambition )


Ambition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Amber ) Torrey's - Ambition

Ambition

AMBITION ;

Falsely charged against Moses - Nu 16:13

Parable of the thistle, illustrating - 2Ki 14:9

UNCLASSIFIED SCRIPTURES RELATING TO - Job 20:6,7; Ps 49:11-13; Isa 5:8; Hab 2:5,6,9; Mt 4:8-10; 16:26; 20:20; 23:5-7,12; Mr 9:33-37; 10:35-45; 12:38,39; Lu 4:5-8; 9:25,46; 11:43; 22:24,26; Joh 5:44; 1Ti 3:1; Jas 4:1,2; 1Jo 2:16

  • See
    • PRIDE

INSTANCES OF

  • Lucifer
    • - Isa 14:12-15
  • Eve
    • - Ge 3:5,6
  • The builders of Babel
    • - Ge 11:4
  • Aaron and Miriam
    • - Nu 12:2-10
  • Korah and his co-conspirators
    • - Nu 16:3-35
  • Abimelech
    • - Jud 9:1-6
  • Absalom
    • - 2Sa 15:1-13; 18:18
  • Ahithophel
    • - 2Sa 17:23
  • Adonijah
    • - 1Ki 1:5
  • Sennacherib
    • - 2Ki 19:23
  • Haman
    • - Es 5:9-13; 6:6-9
  • Diotrephes
    • - 3Jo 1:9,10

    Next Topic (Ambush )


Ambush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ambush
Previous topic (Ambition )

Ambush

AMBUSH ;

INSTANCES OF

  • At Ai
    • - Jos 8:2-22
  • At Shechem
    • - Jud 9:25,34
  • At Gibeah
    • - Jud 20:29-41
  • Near Zemaraim
    • - 2Ch 13:13
  • By Jehoshaphat
    • - 2Ch 20:22
  • See
    • ARMIES

FIGURATIVE - Jer 51:12

Next Topic (Amen )


Amen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amen
Smith's - Amen
Previous topic (Ambush )

Amen

AMEN ;

A word used to reenforce a statement - Nu 5:22; De 27:12-26; Ne 5:13; 2Co 1:20; Re 1:18; 22:20

Used in prayer - 1Ki 1:36; 1Ch 16:36; Ne 8:6; Ps 41:13; 72:19; 89:52; 106:48; Jer 28:6; Mt 6:13; 1Co 14:16; Re 5:14; 19:4

A title of Christ - Re 3:14

Next Topic (Amethyst )


Amethyst - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amethyst
Smith's - Amethyst
Previous topic (Amen )

Amethyst

AMETHYST ;

A precious stone - Ex 28:19; 39:12; Re 21:20

Next Topic (Ami )


Ami - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ami
Previous topic (Amethyst )

Ami

AMI ;

See AMON

Next Topic (Aminadab )


Aminadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ami )

Aminadab

AMINADAB ;

See AMMINADAB

Next Topic (Amittai )


Amittai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amittai
Smith's - Amittai
Previous topic (Aminadab )

Amittai

AMITTAI ;

Father of Jonah - 2Ki 14:25; Jon 1:1

Next Topic (Ammah )


Ammah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammah
Smith's - Ammah
Previous topic (Amittai )

Ammah

AMMAH ;

A mountain - 2Sa 2:24

Next Topic (Ammi )


Ammi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammi
Smith's - Ammi
Previous topic (Ammah )

Ammi

AMMI ;

A figurative name given to Israel - Ho 2:1

Next Topic (Ammiel )


Ammiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammiel
Smith's - Ammiel
Previous topic (Ammi )

Ammiel

AMMIEL ;

1. One of the twelve spies - Nu 13:12

2. Father of Machir - 2Sa 9:4,5; 17:27

3. Father of Bath-sheba - 1Ch 3:5

  • Also called ELIAM
    • - 2Sa 11:3

4. Son of Obed-edom - 1Ch 26:5

Next Topic (Ammihud )


Ammihud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammihud
Smith's - Ammihud
Previous topic (Ammiel )

Ammihud

AMMIHUD ;

1. Son of Laadan - 1Ch 7:26

  • And father of Elishama
    • - Nu 1:10; 2:18

2. Father of Shemuel - Nu 34:20

3. Father of Pedahel - Nu 34:28

4. Father of the king of Gesher - 2Sa 13:37

5. Son of Omri - 1Ch 9:4

Next Topic (Ammihur )


Ammihur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ammihud )

Ammihur

AMMIHUR ;

See AMMIHUD

Next Topic (Amminadab )


Amminadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amminadab
Smith's - Amminadab
Previous topic (Ammihur )

Amminadab

AMMINADAB ;

1. Father-in-law of Aaron - Ex 6:23

  • Father of Nashon
    • - Nu 1:7; 2:9
  • Lineage of
    • - Ru 4:18-20; 1Ch 2:10; Mt 1:4; Lu 3:33

2. A son of Kohath - 1Ch 6:22

3. A son of Uzziel - 1Ch 15:10,11

Next Topic (Amminadib )


Amminadib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amminadib
Smith's - Amminadib
Previous topic (Amminadab )

Amminadib

AMMINADIB ;

See AMMINADAB

Next Topic (Ammishaddai )


Ammishaddai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammishaddai
Previous topic (Amminadib )

Ammishaddai

AMMISHADDAI ;

Father of Ahiezer - Nu 1:12

Next Topic (Ammizabad )


Ammizabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammizabad
Smith's - Ammizabad
Previous topic (Ammishaddai )

Ammizabad

AMMIZABAD ;

Son of Benaiah - 1Ch 27:6

Next Topic (Ammon )


Ammon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ammon
Smith's - Ammon
Previous topic (Ammizabad )

Ammon

AMMON ;

See BEN-AMMI

Next Topic (Ammonites )


Ammonites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ammon ) Torrey's - Ammonites, The

Ammonites

AMMONITES ;

Descendants of Ben-ammi, one of the sons of Lot - Ge 19:38

Character of - Jud 10:6; 2Ki 23:13; 2Ch 20:25; Jer 27:3,9; Eze 25:3,6; Am 1:13; Zep 2:10

Territory of - Nu 21:24; De 2:19; Jos 12:2; 13:10,25; Jud 11:13

Israelites forbidden to disturb - De 2:19,37

Excluded from the congregation of Israel - De 23:3-6

Confederate with Moabites and Amalekites against Israel - Jud 3:12,13

Defeated by the Israelites - Jud 10:7-18; 11:32,33; 12:1-3; 1Sa 11; 2Sa 8:12; 10; 11:1; 12:26-31; 17:27; 1Ch 18:11; 20:1-3; 2Ch 20; 26:7,8; 27:5

Conspire against the Jews - Ne 4:7,8

Solomon takes wives from - 1Ki 11:1; 2Ch 12:13; Ne 13:26

Jews intermarry with - Ezr 9:12; 10:10-44; Ne 13:23

Kings of Baalis - Jer 40:14; 41:10

Kings of Hanun - 2Sa 10; 1Ch 19

Kings of Nahash - 1Sa 11; 2Sa 10:1,2; 1Ch 19:1,2

Idols of Milcom - 2Ki 23:13

Idols of Molech

  • See
    • MOLECH

Prophecies concerning - Isa 11:14; Jer 9:25,26; 25:15-21; 27:1-11; 49:1-6; Eze 21:20,28-32; 25:1-11; Da 11:41; Am 1:13-15; Zep 2:8-11

Next Topic (Amnesty )


Amnesty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ammonites )

Amnesty

AMNESTY ;

For political offenses

  • To Shimei
    • - 2Sa 19:16-23
  • To Amos
    • - 2Sa 19:13; with 17:25

    Next Topic (Amnon )


Amnon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amnon
Smith's - Amnon
Previous topic (Amnesty )

Amnon

AMNON ;

1. Son of David - 2Sa 3:2; 1Ch 3:1

  • Incest of, and death
    • - 2Sa 13

2. Son of Shimon - 1Ch 4:20

Next Topic (Amok )


Amok - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amok
Previous topic (Amnon )

Amok

AMOK ;

A priest - Ne 12:7,20

Next Topic (Amon )


Amon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amon
Smith's - Amon
Smith's - Amon, Or Amen
Previous topic (Amok )

Amon

AMON ;

1. Governor of the city of Samaria - 1Ki 22:26; 2Ch 18:25

2. King of Judah - 2Ki 21:18-26; 2Ch 33:21-25; Zep 1:1; Mt 1:10

3. Ancestor of one of the families of the Nethinim - Ne 7:59

  • Called Ami
    • - Ezr 2:57

    Next Topic (Amorites )


Amorites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amorites
Previous topic (Amon ) Torrey's - Amorites, The

Amorites

AMORITES ;

Descendants of Canaan - Ge 10:15,16; 1Ch 1:13,14

Were giants - Am 2:9

Struck down by Chedorlaomer and rescued by Abraham - Ge 14

Territory of - Ge 14:7; Nu 13:29; 21:13; De 1:4,7,19; 3:8,9; Jos 5:1; 10:5; 12:2,3; Jud 1:35,36; 11:22

Given to descendants of Abraham - Ge 15:21; 48:22; De 1:20; 2:26-36; 7:1; Jos 3:10; Jud 11:23; Am 2:10

Allotted to Reuben, Gad, and Manasseh - Nu 32:33-42; Jos 13:15-21

Conquest of - Nu 21:21-30; Jos 10:11

Chiefs of - Jos 13:21

Wickedness of - Ge 15:16; 2Ki 21:11; Ezr 9:1

Idolatry of - Jud 6:10; 1Ki 21:26

Judgments denounced against - Ex 23:24; 33:2; 34:10,11; De 20:17,18

Hornets sent among - Jos 24:12

Not exterminated - Jud 1:34-36; 3:1-3,5-8; 1Sa 7:14; 2Sa 21:2; 1Ki 9:20,21; 2Ch 8:7

Intermarry with Jews - Ezr 9:1,2; 10:18-44

Kings of - Jos 10:3-26

Next Topic (Amos )


Amos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amos
Smith's - Amos
Smith's - Amos, Book Of
Previous topic (Amorites )

Amos

AMOS ;

A prophet - Am 1:1

Forbidden to prophesy in Israel - Am 7:10-17

Vision of - Am 8:2

Next Topic (Amoz )


Amoz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amoz
Smith's - Amoz
Previous topic (Amos )

Amoz

AMOZ ;

Father of Imiah - 2Ki 19:2,20; 20:1; Isa 1:1; 13:1

Next Topic (Amphipolis )


Amphipolis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amphipolis
Smith's - Amphipolis
Previous topic (Amoz )

Amphipolis

AMPHIPOLIS ;

A city of Macedonia - Ac 17:1

Next Topic (Amplias )


Amplias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amplias
Smith's - Amplias
Previous topic (Amphipolis )

Amplias

AMPLIAS ;

A disciple, Paul sends greeting to - Ro 16:8

Next Topic (Amram )


Amram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amram
Smith's - Amram
Previous topic (Amplias )

Amram

AMRAM ;

1. Father of Moses - Ex 6:18; 20; Nu 26:58,59; 1Ch 6:3,18; 23:12,13

  • Head of one of the branches of Levites
    • - Nu 3:19,27; 1Ch 26:23
  • Age of, at death
    • - Ex 6:20

2. Son of Bani - Ezr 10:34

3. Son of Dishon - 1Ch 1:41

Next Topic (Amraphel )


Amraphel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Amraphel
Smith's - Amraphel
Previous topic (Amram )

Amraphel

AMRAPHEL ;

King of Shinar - Ge 14:1,9

Next Topic (Amusements And Worldly Pleasures )


Amusements And Worldly Pleasures - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Amraphel ) Torrey's - Amusements and Pleasures, Worldly

Amusements And Worldly Pleasures

AMUSEMENTS AND WORLDLY PLEASURES ;

Belong to the works of the flesh - Ga 5:19,21

Are transitory - Job 21:12,13; Heb 11:25

Vain - Ec 2:11

Choke the word of God in the heart - Lu 8:14

Formed a part of idolatrous worship - Ex 32:4,6,19; with 1Co 10:7; Jud 16:23-25

Lead to rejection of God - Job 21:14,15

Poverty - Pr 21:17

Disregard of the judgments and works of God - Isa 5:12; Am 6:1-6

Terminate in sorrow - Pr 14:13

Lead to greater evil - Job 1:5; Mt 14:6-8

The wicked seek for happiness in - Ec 2:1,8

Indulgence in is

  • A proof of folly
    • - Ec 7:4

A characteristic of the wicked - Isa 47:8; Eph 4:17,19; 2Ti 3:4; Tit 3:3; 1Pe 4:3

A proof of spiritual death - 1Ti 5:6

An abuse of riches - Jas 5:1,5

Wisdom of abstaining from - Ec 7:2,3

Shunned by the primitive saints - 1Pe 4:3

Abstinence from, seems strange to the wicked - 1Pe 4:4

Denounced by God - Isa 5:11,12

Exclude from the kingdom of God - Ga 5:21

Punishment of - Ec 11:9; 2Pe 2:13

Renunciation of, exemplified by Moses - Heb 11:25

See DANCING

See GAMES

See WORLDLY PLEASURE,

See WORLDLINESS

Next Topic (Amzi )


Amzi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Amzi
Previous topic (Amusements And Worldly Pleasures )

Amzi

AMZI ;

1. A Levite - 1Ch 6:46

2. A priest - Ne 11:12

Next Topic (Anab )


Anab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anab
Smith's - Anab
Previous topic (Amzi )

Anab

ANAB ;

A city of Canaan - Jos 11:21; 15:50

Next Topic (Anah )


Anah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anah
Smith's - Anah
Previous topic (Anab )

Anah

ANAH ;

1. Son of Seir - Ge 36:20,24,29; 1Ch 1:38

2. Father-in-law or mother-in-law of Esau. An error of copyist, probably, calls him daughter, instead of son, of Zibeon, the Hivite - Ge 36:2,14,24

  • Called also BEERI
    • - Ge 26:34

    Next Topic (Anaharath )


Anaharath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anaharath
Previous topic (Anah )

Anaharath

ANAHARATH ;

City on the border of Issachar - Jos 19:19

Next Topic (Anaiah )


Anaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anaiah
Previous topic (Anaharath )

Anaiah

ANAIAH ;

A priest, probably, who stood by Ezra while reading the law - Ne 8:4; 10:22

Next Topic (Anak )


Anak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anak
Previous topic (Anaiah )

Anak

ANAK ;

Father of three giants - Jos 15:13,14; 21:11

Next Topic (Anakim )


Anakim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anakim
Smith's - Anakim
Previous topic (Anak ) Torrey's - Anakim, The

Anakim

ANAKIM ;

A race of giants - Nu 13:28-33; De 1:28; 2:10; 9:2

Defeated by Joshua - Jos 11:21,22

Defeated by Caleb - Jos 14:12,15; 15:13,14; Jud 1:20

See HEBRON

Next Topic (Anammelech )


Anammelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anammelech
Smith's - Anammelech
Previous topic (Anakim )

Anammelech

ANAMMELECH ;

An Assyrian idol - 2Ki 17:31

Next Topic (Anamim )


Anamim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anamim
Smith's - Anamim
Previous topic (Anammelech )

Anamim

ANAMIM ;

A tribe descended from Mizraim - Ge 10:13; 1Ch 1:11

Next Topic (Anan )


Anan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anan
Smith's - Anan
Previous topic (Anamim )

Anan

ANAN ;

A Jew, returned from Babylonian captivity - Ne 10:26

Next Topic (Anani )


Anani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anani
Previous topic (Anan )

Anani

ANANI ;

A descendant of David - 1Ch 3:24

Next Topic (Ananiah )


Ananiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ananiah
Smith's - Ananiah
Previous topic (Anani )

Ananiah

ANANIAH ;

1. Son of Manseiah - Ne 3:23; 8:4

2. Town of Benjamin - Ne 11:32

Next Topic (Ananias )


Ananias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ananias
Smith's - Ananias
Previous topic (Ananiah )

Ananias

ANANIAS ;

1. High priest, before whom Paul was tried - Ac 23:2-5; 24:1; 25:2

2. A covetous member of church at Jerusalem. Falsehood and death of - Ac 5:1-11

3. A Christian in Damascus - Ac 9:10-18; 22:12-16

Next Topic (Anarchy )


Anarchy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ananias )

Anarchy

ANARCHY ;

General scriptures concerning - Isa 3:5-8; Ga 5:13,14; 2Pe 2:10-19; Jude 1:8-13

Next Topic (Anath )


Anath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anath
Smith's - Anath
Previous topic (Anarchy )

Anath

ANATH ;

Father of Shamgar - Jud 3:31

Next Topic (Anathema Maran-atha )


Anathema Maran-atha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anathema
Smith's - Anathema
Previous topic (Anath )

Anathema Maran-atha

ANATHEMA MARAN-ATHA ;

General scriptures concerning - 1Co 16:22

See CURSE

Next Topic (Anathoth )


Anathoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anathoth
Smith's - Anathoth
Previous topic (Anathema Maran-atha )

Anathoth

ANATHOTH ;

1. City of refuge in Benjamin - Jos 21:11; 1Ch 6:60

  • Abiathar confined in
    • - 1Ki 2:26
  • Birthplace of Jeremiah
    • - Jer 1:1; 32:7-12
  • Birthplace of Abiezer
    • - 2Sa 23:27
  • Birthplace of Jehu
    • - 1Ch 12:3
  • Prophecies against
    • - Jer 11:21-23
  • Inhabitants of, Babylonian captivity
    • - Ezr 2:23; Ne 7:27

2. Son of Becher - 1Ch 7:8

3. A Jew, who returned from Babylon - Ne 10:19

Next Topic (Anatomy )


Anatomy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Anathoth )

Anatomy

ANATOMY ;

Human - Job 10:11

Next Topic (Anchor )


Anchor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anchor
Smith's - Anchor
Previous topic (Anatomy )

Anchor

ANCHOR ;

General scriptures concerning - Ac 27:29,30

FIGURATIVE - Heb 6:19

Next Topic (Ancient Of Days )


Ancient Of Days - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ancient of Days
Previous topic (Anchor )

Ancient Of Days

ANCIENT OF DAYS ;

An appellate of Jehovah - Da 7:9,13,22

Next Topic (Andrew )


Andrew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Andrew
Smith's - Andrew
Previous topic (Ancient Of Days )

Andrew

ANDREW ;

An apostle. A fisherman - Mt 4:18

Of Bethsaida - Joh 1:44

A disciple of John - Joh 1:40

Finds Peter, his brother, and brings him to Jesus - Joh 1:40-42

Call of - Mt 4:19; Mr 1:16

His name appears in the list of the apostles in - Mt 10:2; Mr 3:18; Lu 6:14

Asks the Master privately about the destruction of the temple - Mr 13:3,4

Tells Jesus of the Greeks who sought to see him - Joh 12:20-22

Reports the number of loaves at the feeding of the five thousand - Joh 6:8

Meets with the disciples after the Lord's ascension - Ac 1:13

Next Topic (Andronicus )


Andronicus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Andronicus
Smith's - Andronicus
Previous topic (Andrew )

Andronicus

ANDRONICUS ;

Kinsman of Paul - Ro 16:7

Next Topic (Anem )


Anem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anem
Smith's - Anem
Previous topic (Andronicus )

Anem

ANEM ;

A Levitical city - 1Ch 6:73

Next Topic (Aner )


Aner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aner
Smith's - Aner
Previous topic (Anem )

Aner

ANER ;

1. A Canaanitish chief - Ge 14:13,24

2. A Levitical city of Manasseh - 1Ch 6:70

Next Topic (Angel (holy Trinity) )


Angel (holy Trinity) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Angel
Smith's - Angel Of The Lord
Previous topic (Aner )

Angel (holy Trinity)

ANGEL (Holy Trinity) ;

ONE OF THE HOLY TRINITY

  • Called ANGEL OF GOD
    • - Ex 14:19; Jud 13:6; 1Sa 29:9; 2Sa 14:17,20; 19:27; Ac 27:23; Ga 4:14
  • Called ANGEL OF THE LORD
    • - Ge 16:7,9; 22:11; Ex 3:2; Nu 22:23,25,27,32,35; Jud 2:1; 6:11,12,21,22; 13:3,6,9,13-21; 2Sa 24:16; 1Ki 19:7; 2Ki 1:3,15; 19:35; 1Ch 21:15,18; Ps 34:7; 35:5,6; Zec 1:11,12; 3:5; 12:8
  • Called ANGEL OF HIS PRESENCE
    • - Isa 63:9

    Next Topic (Angel (a Spirit) )


Angel (a Spirit) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Angel
Smith's - Angel Of The Lord
Previous topic (Angel (holy Trinity) )

Angel (a Spirit)

ANGEL (a spirit) ;

A CELESTIAL SPIRIT

  • Called ANGEL OF THE LORD
    • - Mt 1:20,24; 2:13,19; 28:2; Lu 1:11; Ac 5:19; 7:30,35; 8:26; 12:7,23
  • Called MORNING STARS
    • - Job 38:7
  • Hosts
    • - Ge 2:1; 32:2; Jos 5:14; 1Ch 12:22; Ps 33:6; 103:21; Lu 2:13
  • Called PRINCIPALITIES, POWERS
    • - Eph 3:10; Col 1:16
  • Created
    • - Ge 2:1; Ne 9:6; Col 1:16
  • Of different orders
    • - Isa 6:2; 1Th 4:16; 1Pe 3:22; Jude 1:9; Re 12:7
  • Immortal
    • - Lu 20:36
  • Worship God
    • - Ne 9:6; Php 2:9-11; Heb 1:6
  • Not to be worshiped
    • - Col 2:18; Re 19:10; 22:8,9
  • Do not marry
    • - Mt 22:30; Mr 12:25; Lu 20:35
  • Are obedient
    • - Ps 103:20; Mt 6:10; Lu 11:2; 1Pe 3:22; 2Pe 2:11; Jude 1:6
  • Have knowledge of, and interest in, earthly affairs
    • - Mt 24:36; Lu 9:31; 15:7,10; 1Ti 5:21; 1Pe 1:12
  • See OF, below
  • Men called angels
    • - 2Sa 19:27
  • Are examples of meekness
    • - 2Pe 2:11; Jude 1:9
  • Are wise
    • - 2Sa 14:17,20
  • Mighty
    • - Ps 103:20; 2Pe 2:11
  • Holy
    • - Mt 25:31; Mr 8:38
  • Elect
    • - 1Ti 5:21
  • Innumerable
    • - De 33:2; 2Ki 6:17; Job 25:3; Ps 68:17; Heb 12:22; Jude 1:14
  • Aspects of
    • - Jud 13:6; Isa 6:2; Da 10:6; Mt 28:3
  • See SCRIPTURES RELATING TO, below

FUNCTIONS OF

  • Guard the way to the tree of life
    • - Ge 3:24
  • Law given by
    • - Ac 7:53; Ga 3:19; Heb 2:2
  • Medium of revelation to prophets
    • - 2Ki 1:15; Da 4:13-17; 8:19; 9:21-27; 10:10-20; Zec 1:9-11; Ac 8:26; 23:9; Ga 3:19; Heb 2:2; Re 1:1; 5:2-14; 7:1-3,11-17; 8:2-13; 9; 10; 11; 12; 13; 14; 15; 16; 17; 18; 19; 20; 22:6,16
  • Remonstrates with Balaam
    • - Nu 22:22-27
  • Announces the birth of Samson
    • - Jud 13
  • Announces the birth of John the Baptist
    • - Lu 1:11-20
  • Announces the birth of Jesus
    • - Mt 1:20,21; Lu 1:28-38; 2:7-15
  • Warns Joseph to escape to Egypt
    • - Mt 2:13
  • Ministers to Jesus after the temptation
    • - Mt 4:11; Mr 1:13; Joh 1:51
  • Ministers to Jesus during his passion
    • - Lu 22:43
  • Present at the tomb of Jesus
    • - Mt 28:2-6
  • Present at the ascension
    • - Ac 1:11
  • Will be with Christ at his second coming
    • - Mt 25:31; Mr 8:38; 2Th 1:7; Jude 1:14,15
  • Will be with Christ at the judgment
    • - Mt 13:39,41,49; 16:27; 24:31; 25:31; Mr 13:27

MINISTRANT TO THE RIGHTEOUS - Ge 16:7; 24:7,40; Ex 23:20,23; 32:34; 33:2; Nu 20:16; 1Ki 19:5-8; 2Ki 6:17; 2Ch 18:18; Ps 34:7; 68:17; 91:11,12; 104:4; Ec 5:6; Isa 63:9; Da 6:22; 7:10; Mt 4:6; Lu 4:10,11; 16:22; Joh 1:51; 5:4; Ac 5:19,20; 10:3-6; 12:7-10; Heb 1:7,14; 13:2

EXECUTE JUDGMENTS UPON THE WICKED - Ge 19:1-25; 2Sa 24:16,17; 1Ch 21:15,16; 2Ki 19:35; 2Ch 32:21; Isa 37:36; Ps 35:5,6; 78:49; Mt 13:41,42,49,50; Ac 12:23; 27:23,24; Jude 1:14,15; Re 7:1,2; 9:15; 15:1

UNCLASSIFIED SCRIPTURES RELATING TO - Nu 22:35; De 33:2; 2Ki 6:17; Job 4:15-19; 38:7; Ps 8:5; 68:17; 103:20,21; 104:4; 148:2; Isa 6:2,5-7; Eze 1:4-25; 10; Da 4:13,17; 8:13,14; 9:21-23; Zec 1:12-14; 6:5; Mt 4:6,11; 13:41,42; 17:3; 18:10; 24:31,36; 25:31; 26:53; Mr 1:13; 8:38; 9:4; Lu 9:30,31; 12:8,9; 15:7,10; Joh 1:51; Ac 7:53; 8:26; Ga 3:19; Eph 1:20,21; 3:10; Col 1:16; 2:10; 2Th 1:7; 1Ti 3:16; 5:21; Heb 1:4,5,7,13; 2:2,5,7,16; 12:22; 13:2; 1Pe 1:12; 3:22; 2Pe 2:11; Re 4:8-11; 5:9-11; 7:9,10; 10:1-6; 14:10; 18:1-3; 19:10; 22:8,9

APPEARANCES OF

  • To Abraham
    • - Ge 18:2; 22:11-18
  • To Hagar, in the wilderness
    • - Ge 16:7
  • To Lot, in Sodom
    • - Ge 19:1-17
  • To Jacob, in his various visions
    • - Ge 28:12
  • To Moses
    • - Ex 3:2
  • To the Israelites
    • - Ex 14:19; Jud 2:1-4
  • To Balaam
    • - Nu 22:31
  • To Joshua, "the captain of the Lord's host,"
    • - Jos 5:15
  • To Gideon
    • - Jud 6:11-22
  • To Manoah
    • - Jud 13:6,15-20
  • To David, at the threshing floor of Araunah
    • - 2Sa 24:16,17; 1Ch 21:15,16
  • To Elijah
    • - 1Ki 19:5
  • To Elisha while he lay under the juniper tree
    • - 2Ki 6:16,17
  • To Daniel, in the lions' den
    • - Da 6:22; 8:16; 9:21; 10:5-10,16,18; 12:5-7
  • To Shadrach, Meshach, and Abed-nego in the fiery furnace
    • - Da 3:25,28
  • To Zechariah, in a vision
    • - Zec 2:3; 3:1,2; 4:1
  • To Joseph, in a dream
    • - Mt 1:20; 2:13,19
  • At the transfiguration of Jesus
    • - Mt 17:3; Lu 9:30,31
  • To Mary, concerning Jesus
    • - Lu 1:26-38
  • To Zacharias
    • - Lu 1:11-20,26-38
  • To the shepherds
    • - Lu 2:9-11,13,14
  • To Jesus, after His temptation
    • - Mt 4:11
  • In Gethsemane
    • - Lu 22:43
  • At the tomb of Jesus
    • - Mt 28:2-5; Mr 16:5-7; Lu 24:23; Joh 20:12
  • At the ascension
    • - Ac 1:10,11
  • To Peter and John, while in prison
    • - Ac 5:19
  • To Philip
    • - Ac 8:26
  • To Cornelius, in a dream
    • - Ac 10:3,30-32
  • To Peter, in prison
    • - Ac 12:7-11
  • To Paul, on the way to Damascus
    • - Ac 27:23
  • To John, on the island of Patmos
    • - Re 1:1; 5:2; 7:11; 10:9; 11:1; 17:7; 19:10; 22:8

FALLEN

Next Topic (Angel Of The Churches )


Angel Of The Churches - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Angel
Smith's - Angel Of The Lord
Previous topic (Angel (a Spirit) )

Angel Of The Churches

ANGEL OF THE CHURCHES ;

General scriptures concerning - Re 1:20; 2:1,8,12,18; 3:1,7,14

Next Topic (Anger )


Anger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anger
Previous topic (Angel Of The Churches ) Torrey's - Anger
Torrey's - Anger of God, The

Anger

ANGER ;

General scriptures concerning - Ge 4:6; 49:7; 2Ch 28:9; Job 5:2; 19:29; Ps 37:8; 55:3; 76:10; Pr 6:34; 12:16; 14:17,29; 15:1,18; 16:14,29,32; 17:14; 19:11,12,19; 21:24; 22:24,25; 25:28; 27:3,4; 29:8,9,22; 30:33; Ec 7:9; Ho 7:16; Am 1:11; Jon 4:4; Mt 5:22; 2Co 12:20; Ga 5:19-21; Eph 4:26,31; Col 3:8; 1Ti 2:8; Tit 1:7; Jas 1:19,20

See HATRED

See JEALOUSY

See MALICE

See EVIL SPEAKING,

See STRIFE

See KINDNESS

See MEEKNESS

See PATIENCE

INSTANCES OF

  • Of Cain slaying Abel
    • - Ge 4:5-8
  • Simeon and Levi, on account of the humbling of their sister,
    • Dinah - Ge 49:5-7
  • Pharaoh, toward Moses
    • - Ex 10:11,28
  • Moses, toward Pharaoh
    • - Ex 11:8; Nu 20:10,11
  • Balaam, toward his ass
    • - Nu 22:27,29
  • Balak, toward Balaam
    • - Nu 24:10,11
  • Ephraimites, toward Gideon, for not soliciting their help
    • against the Midianites - Jud 8:1
  • Jonathan, on account of Saul's persecution of David
    • - 1Sa 20:34; 2Ch 25:10
  • Saul, toward Jonathan, on account of his sympathy with David
    • - 1Sa 20:30-34
  • Ahab, because Naboth would not sell his vineyard
    • - 1Ki 21:4
  • Naaman, because Elisha directed him to wash in the Jordan
    • - 2Ki 5:12
  • Asa, because the prophet rebuked him
    • - 2Ch 16:10
  • Uzziah toward Azariah, the priest, because of his reproof of
    • - 2Ch 26:19
  • Ahasuerus, toward Vashti, for refusing to amuse his
    • courtiers - Es 1:12; 7:7
  • Haman, because Mordecai did not salute him
    • - Es 3:5
  • Elihu, because Job had beaten his friends in argument
    • - Job 32:3
  • Moab
    • - Isa 16:6
  • Nebuchadnezzar, on account of the insubordination of the
    • three Hebrews, who refused to worship his idol - Da 3:13,19
  • Jonah, because the gourd withered
    • - Jon 4:1,2,4,9
  • Herod, toward the wise men who deceived him
    • - Mt 2:16
  • The people of Nazareth, toward Jesus
    • - Lu 4:28
  • Paul, toward Ananias
    • - Ac 23:3
  • Jews, against Stephen
    • - Ac 7:54-58

ANGER OF GOD - Ex 22:24; 32:10; 33:5; Nu 11:1,10,33; 12:9; 14:11; 16:20,21,45; 25:3,4,11; 32:10,11,13; De 6:14,15; 9:13,14,18-20; 32:21,22; Jos 7:1,26; 23:16; Jud 2:12; 3:8; 10:7; 1Sa 28:18; 2Sa 6:7; 22:8,9; 1Ki 11:9; 16:2-13; 2Ki 13:3; 17:18; 22:13; 23:26; Ps 7:11; 69:24; 74:1; 76:7; 78:21,38,49,50; 85:3; 90:11; 103:8; 106:23,29,32; 110:5; Isa 5:25; 9:17,19,21; 12:1; 13:9,13; 30:27; 42:25; 48:9; 57:16,17; 63:3-6; 66:15; Jer 3:12; 4:4,8,26; 7:20; 10:10; 17:4; 21:5,6; 23:20; 25:15-17,37,38; 30:24; 32:37; 33:5; 36:7; 42:18; 44:6; 51:45; La 2:1,3,6; 4:11; Eze 5:13,15; 25:14-17; Da 9:16; Ho 11:9; 13:11; 14:4; Na 1:2,3,6; Mt 22:7,13; Ro 1:18; 2:5; Eph 5:6; Col 3:6; Heb 3:11; 4:3; Re 6:16,17; 14:10,11; 15:1,7; 16:19; 19:15

Next Topic (Aniam )


Aniam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aniam
Previous topic (Anger )

Aniam

ANIAM ;

Son of Shemidah - 1Ch 7:19

Next Topic (Anim )


Anim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anim
Smith's - Anim
Previous topic (Aniam )

Anim

ANIM ;

A city of Judah - Jos 15:50

Next Topic (Animals )


Animals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Anim )

Animals

ANIMALS ;

Creations of - Ge 1:24; 2:19; Jer 27:5

Food of - Ge 1:30

Named - Ge 2:20

Ordained as food for man - Ge 9:2,3; Le 11:3,9,21,22; De 14:4-6,9,11,20

God's care of - Ge 9:9,10; De 25:4; Job 38:41; Ps 36:6; 104:11,21; 147:9; Jon 4:11; Mt 6:26; 10:29; Lu 12:6,24; 1Co 9:9

Under the curse - Ge 3:14; 6:7,17

Suffer under divine judgments, sent upon man - Jer 7:20; 12:4; 21:6; Eze 14:13,17,19-21; Joe 1:18-20

Two of every sort preserved in the ark - Ge 6:19,20; 7:2,3,5,9,11; 8:19

Suffered the plagues of Egypt - Ex 8:17; 9:9,10,19; 11:5

Perish at death - Ec 3:21; 12:7

Possessed of devils - Mt 8:31,32; Mr 5:13; Lu 8:33

Clean and unclean - Ge 8:20; Le 7:21; 11; 20:25; De 14:3-20; Ac 10:11-15; 1Ti 4:3-5

Offered in sacrifice - Ge 4:4; 7:2-8; 8:20

See OFFERINGS

God's control of - Ps 91:13; Isa 11:6,8; 35:9; Lu 10:19

Instruments of God's will - Ex 8; 9; 10:1-20; Nu 21:6; 22:28; Jos 24:12; Jer 8:17; Joe 1:4

Belong to God - Ps 50:10-12

Sent in judgment - Le 26:22; Nu 21:6,7; De 8:15; 28:26; Eze 5:17; 14:15; 32:4; Re 6:8

Paul contends with - 1Co 15:32

Nature of - Job 39; Ps 32:9; 49:12; Ec 3:18-21

Habits of - Job 12:7,8; 37:8; 39; 40:20; Ps 29:9; 104:20-25; Isa 13:21,22; 34:14; Jas 3:7

Menstruation of - Jer 2:24

Facts about breeding - Ge 30:35-43; 31:8,9

Instincts of - De 32:11; Job 35:11; 39; 40; 41; Ps 59:6; 104; Pr 6:6-8; 30:25-28; Jer 8:7; Mt 24:28

Homes of - Job 24:5; 37:8; 39; Ps 104:20-25; Isa 34:14; Jer 2:24; 50:39; Mr 1:13

See BIRDS

See CATTLE

See FISH

BEASTS SYMBOLICAL - Isa 30:6; Da 7:11,17,19; 8:4; Ac 10:12; Re 4:6-9; 5:6-14; 6:1-7; 7:11; 11:7; 13; 14:3,9,11; 15:2; 16:2,10-13; 17; 19:4,19,20; 20:4,10

CRUELTY TO

    • INSTANCES OF
    • Balaam
    - Nu 22:22-33
  • Houghing horses
    • - 2Sa 8:4; 1Ch 18:4
  • See
    • HOUGHING

KINDNESS TO: INSTANCES OF

  • Jacob, in erecting booths for his cattle
    • - Ge 33:17
  • People of Gerar, in providing tents for cattle
    • - 2Ch 14:15

LAWS CONCERNING - Ex 20:10; 21:28-36; 22:1-4; 23:5,12; Le 19:19; De 5:14; 22:4,6,7,10; 25:4; Pr 12:10; 1Ti 5:18

Firstlings of

  • See
    • FIRSTBORN
  • Man's dominion over
  • See DOMINION OF
    • MAN,
  • See
    • ADDER
  • See
    • ANT
  • See
    • ANTELOPE
  • See
    • APE
  • See
    • ASP
  • See
    • ASS
  • See
    • BADGER
  • See
    • BAT
  • See
    • BEAR
  • See
    • BEHEMOTH
  • See
    • BIRDS
  • See
    • BOAR
  • See
    • CAMEL
  • See
    • CHAMELEON
  • See
    • CHAMOIS
  • See
    • CHICKENS
  • See
    • COCKATRICE
  • See
    • CONEY
  • See
    • DEER
  • See
    • DOG
  • See
    • DRAGON
  • See
    • DROMEDARY
  • See
    • ELEPHANT
  • See
    • FERRET
  • See
    • FISH
  • See
    • FOX
  • See
    • FROGS
  • See
    • GOAT
  • See
    • GREYHOUND
  • See
    • HARE
  • See
    • HART
  • See
    • HIND
  • See
    • HIPPOPOTAMUS
  • See
    • HORNET
  • See
    • HORSE
  • See
    • KINE
  • See
    • LEOPARD
  • See
    • LEVIATHAN
  • See
    • LION
  • See
    • LIZARD
  • See
    • MOLE
  • See
    • MOUSE
  • See
    • PYGARG
  • See
    • RAM
  • See
    • ROE
  • See
    • SATYR
  • See
    • SCORPION
  • See
    • SERPENT
  • See
    • SHEEP
  • See
    • SWINE
  • See
    • UNICORN
  • See
    • VIPER
  • See
    • WEASEL
  • See
    • WHALE
  • See
    • WOLF
  • See
    • WORM
  • See
    • INSECTS

    Next Topic (Anise )


Anise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anise
Smith's - Anise
Previous topic (Animals )

Anise

ANISE ;

A seed, used as a condiment - Mt 23:23

Next Topic (Anna )


Anna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anna
Smith's - Anna
Previous topic (Anise )

Anna

ANNA ;

A devout widow - Lu 2:36,37

Next Topic (Annas )


Annas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Annas
Smith's - Annas
Previous topic (Anna )

Annas

ANNAS ;

Associate high priest with Caiaphas - Lu 3:2; Joh 18:13,19,24; Ac 4:6

Next Topic (Anointing )


Anointing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anointing
Previous topic (Annas ) Torrey's - Anointing
Torrey's - Anointing of the Holy Spirit
Torrey's - Anointing, Sacred

Anointing

ANOINTING ;

Of the body - De 28:40; Ru 3:3; Es 2:12; Ps 92:10; 104:15; 141:5; Pr 27:9,16; Ec 9:8; So 1:3; 4:10; Isa 57:9; Am 6:6; Mic 6:15

Of guests - 2Ch 28:15; Lu 7:46

Of the sick - Isa 1:6; Mr 6:13; Lu 10:34; Jas 5:14; Re 3:18

Of the dead - Mt 26:12; Mr 14:8; 16:1; Lu 23:56

Of Jesus, as a token of love - Lu 7:37,38,46; Joh 11:2; 12:3

Omitted in mourning - 2Sa 12:20; 14:2; Isa 61:3; Da 10:3

God Preserves those who receive - Ps 18:50; 20:6; 89:20-23

Saints receive - Isa 61:3; 1Jo 2:20

IN CONSECRATION

  • OF HIGH PRIESTS
    • - Ex 29:7,29; 40:13; Le 6:20; 8:12; 16:32; Nu 35:25; Ps 133:2
  • OF PRIESTS
    • - Ex 28:41; 30:30; 40:15; Le 4:3; 8:30; Nu 3:3
  • OF KINGS
    • - Jud 9:8,15
  • Saul
    • - 1Sa 9:16; 10:1; 15:1
  • David
    • - 1Sa 16:3,12,13; 2Sa 2:4; 5:3; 12:7; 19:21; 1Ch 11:3
  • Solomon
    • - 1Ki 1:39; 1Ch 29:22
  • Jehu
    • - 1Ki 19:16; 2Ki 9:1-3,6,12
  • Hazael
    • - 1Ki 19:15
  • Joash
    • - 2Ki 11:12; 2Ch 23:11
  • Jehoahaz
    • - 2Ki 23:30
  • Cyrus
    • - Isa 45:1
  • OF PROPHETS
    • - 1Ki 19:16
  • OF THE TABERNACLE
    • - Ex 30:26; 40:9; Le 8:10; Nu 7:1
  • Altars of
    • - Ex 30:26-28; 40:10; Le 8:11; Nu 7:1
  • Vessels of
    • - Ex 30:27,28; 40:9,10; Le 8:10,11; Nu 7:1
  • JACOB'S PILLAR: at Beth-el
    • - Ge 28:18; 31:13; 35:14
  • See
    • DEDICATION

FIGURATIVE

  • Of Christ's kingly and priestly office
    • - Ps 45:7; 89:20; Isa 61:1; Da 9:24; Lu 4:18; Ac 4:27; 10:38; Heb 1:9
  • Of spiritual gifts
    • - 2Co 1:21; 1Jo 2:20,27

TYPIFIED - Ex 40:13-15; Le 8:12; 1Sa 16:13; 1Ki 19:16

SYMBOLICAL

  • Of Jesus
    • - Mt 26:7-12; Joh 12:3-7

    Next Topic (Anointing Oil )


Anointing Oil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anointing
Previous topic (Anointing ) Torrey's - Anointing
Torrey's - Anointing of the Holy Spirit
Torrey's - Anointing, Sacred

Anointing Oil

ANOINTING OIL ;

Formula of, given by Moses - Ex 30:22-25,31-33

See OIL

See OINTMENT

Next Topic (Ant )


Ant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ant
Smith's - Ant
Previous topic (Anointing Oil )

Ant

ANT ;

General scriptures concerning - Pr 6:6-8; 30:25

Next Topic (Antediluvians )


Antediluvians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ant )

Antediluvians

ANTEDILUVIANS ;

Worship God - Ge 4:3,4,26

Occupations of - Ge 4:2,3,20-22

Arts of - Ge 4:2,3,20-22; 6:14-22

Enoch prophesies to - Jude 1:14,15

Noah preaches to - Heb 11:7; 1Pe 3:18-20; 2Pe 2:5

Wickedness of - Ge 6:5-7

Destruction of - Ge 7:1,21-23; Job 22:15-17; Mt 24:37-39; Lu 17:26,27; 2Pe 2:5

See FLOOD

Longevity of

See LONGEVITY

Giants among

See GIANTS

Next Topic (Antelope )


Antelope - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Antediluvians )

Antelope

ANTELOPE ;

See DEER

Next Topic (Anthropomorphisms )


Anthropomorphisms - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Antelope )

Anthropomorphisms

ANTHROPOMORPHISMS ;

(Figures of speech, which attribute human forms, acts, and affections to God)

MISCELLANEOUS FIGURES - Ge 2:2,3,19; 6:6; 9:16; 11:5,7; 18:17-19,21,33; 19:29; 22:12; 28:13; 35:13; Ex 2:24; 3:8; 14:24; 20:5; 31:17; 32:14; Nu 11:25; Jud 2:18; 1Sa 15:35; 2Sa 24:16; 1Ch 21:15; Ps 31:2; 33:6; 35:1-3; 36:7; 57:1; 68:17; 94:9; 121:4; Isa 1:15; Eze 1:24,28; Hab 1:13; 1Pe 3:12

ATTRIBUTED TO DEITY

  • Memory
    • - Isa 43:26; 63:11
  • Assisted by tokens
    • - Ge 9:16
  • Reason
    • - Isa 1:18
  • Understanding
    • - Ps 147:5
  • Will
    • - Ro 9:19

MISCELLANEOUS ACTS AND STATES OF MIND ATTRIBUTED TO

  • Walking
    • - Ge 3:8; Le 26:12; De 23:14; Job 22:14; Hab 3:15
  • Resting
    • - Ge 2:2,3; Ex 20:11; 31:17; De 5:14; Heb 4:4,10
  • Does not faint
    • - Isa 40:28
  • Amazement
    • - Isa 59:16; 63:5; Mr 6:6
  • Laughing
    • - Ps 2:4; 37:13; 59:8; Pr 1:26
  • Sleeping
    • - Ps 44:23; 78:61
  • Grieved
    • - Ge 6:6; Jud 10:16; Ps 95:10; Heb 3:10,17
  • Oaths
    • - Isa 62:8; Heb 6
  • See
    • OATHS
  • See ANGER OF GOD
    • also

    Next Topic (Antichrist )


Antichrist - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Antichrist
Smith's - Antichrist
Previous topic (Anthropomorphisms ) Torrey's - Antichrist

Antichrist

ANTICHRIST ;

General scriptures concerning - Mt 24:5,23,24,26; Mr 13:6,21,22; Lu 21:8; 2Th 2:3-12; 1Jo 2:18,22; 4:3; 2Jo 1:7

To be destroyed - Re 19:20; 20:10,15

Next Topic (Antioch )


Antioch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Antioch
Smith's - Antioch
Previous topic (Antichrist )

Antioch

ANTIOCH ;

1. A city of Syria

  • Disciples first called Christians in
    • - Ac 11:19-30
  • The congregation in
    • - Ac 13:1; 14:26,27
  • Barnabas and Paul make second visit to
    • - Ac 14:26-28
  • Dissension within the congregation of
    • - Ac 15:22; with 15:1-35
  • Paul and Peter's controversy at
    • - Ga 2:11-15

2. A city of Pisidia. Persecutes Paul - Ac 13:14-52; 2Ti 3:11; Ac 14:19-22; 18:22

Next Topic (Antipas )


Antipas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Antipas
Smith's - Antipas
Previous topic (Antioch )

Antipas

ANTIPAS ;

A martyr - Re 2:13

Next Topic (Antipatris )


Antipatris - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Antipatris
Smith's - Antipatris, Or Antipatris
Previous topic (Antipas )

Antipatris

ANTIPATRIS ;

A city in Samaria - Ac 23:31

Next Topic (Antothijah )


Antothijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Antothijah
Previous topic (Antipatris )

Antothijah

ANTOTHIJAH ;

A Benjamite - 1Ch 8:24

Next Topic (Anub )


Anub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Anub
Previous topic (Antothijah )

Anub

ANUB ;

Son of Coz - 1Ch 4:8

Next Topic (Anvil )


Anvil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Anvil
Previous topic (Anub )

Anvil

ANVIL ;

General scriptures concerning - Isa 41:7

Next Topic (Anxiety )


Anxiety - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Anvil )

Anxiety

ANXIETY ;

See CARE

Next Topic (Ape )


Ape - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ape
Previous topic (Anxiety )

Ape

APE ;

In Solomon's zoological collections - 1Ki 10:22; 2Ch 9:21

Next Topic (Apelles )


Apelles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apelles
Smith's - Apelles
Previous topic (Ape )

Apelles

APELLES ;

A disciple in Rome - Ro 16:10

Next Topic (Apharsachites )


Apharsachites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apharsachites
Previous topic (Apelles )

Apharsachites

APHARSACHITES ;

General scriptures concerning - Ezr 5:6; 6:6; with 2Ki 17

Next Topic (Apharsathchites )


Apharsathchites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Apharsathchites, Apharsites, Apharsacites
Previous topic (Apharsachites )

Apharsathchites

APHARSATHCHITES ;

General scriptures concerning - Ezr 4:9; with 2Ki 17

Next Topic (Apharsites )


Apharsites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apharsites
Previous topic (Apharsathchites )

Apharsites

APHARSITES ;

General scriptures concerning - Ezr 4:9; with 2Ki 17

Next Topic (Aphek )


Aphek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aphek
Previous topic (Apharsites )

Aphek

APHEK ;

1. A city of the tribe of Asher - Jos 19:30

  • Called APHIK
    • - Jud 1:31

2. A city of the tribe of Issachar

  • Philistines defeat Israelites at
    • - 1Sa 4:1-11
  • Saul killed at
    • - 1Sa 29:1
  • Probably the same city as mentioned in Joshua as a royal
    • city of the Canaanites - Jos 12:18

3. A city between Damascus and Palestine

  • Ben-hadad defeated at
    • - 1Ki 20:26-30

    Next Topic (Aphekah )


Aphekah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aphekah
Previous topic (Aphek )

Aphekah

APHEKAH ;

A city in the mountains of Judah - Jos 15:53

Next Topic (Aphiah )


Aphiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aphiah
Previous topic (Aphekah )

Aphiah

APHIAH ;

A Benjamite - 1Sa 9:1

Next Topic (Aphik )


Aphik - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aphik
Smith's - Aphik
Previous topic (Aphiah )

Aphik

APHIK ;

See number one APHEK,

Next Topic (Aphrah )


Aphrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aphrah
Previous topic (Aphik )

Aphrah

APHRAH ;

A city - Mic 1:10

Perhaps identical with OPHRAH - 1Ch 4:14

Next Topic (Aphses )


Aphses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aphses
Previous topic (Aphrah )

Aphses

APHSES ;

A governor of the temple - 1Ch 24:15

Next Topic (Apollonia )


Apollonia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apollonia
Smith's - Apollonia
Previous topic (Aphses )

Apollonia

APOLLONIA ;

A city of Macedonia - Ac 17:1

Next Topic (Apollos )


Apollos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apollos
Smith's - Apollos
Previous topic (Apollonia )

Apollos

APOLLOS ;

An eloquent, Christian convert at Corinth - Ac 18:24-28; 19:1; 1Co 1:12; 3:4-7

Refuses to return to Rome - 1Co 16:12

Paul writes Titus about - Tit 3:13

Next Topic (Apollyon )


Apollyon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apollyon
Smith's - Apollyon
Previous topic (Apollos )

Apollyon

APOLLYON ;

Angel of the bottomless pit - Re 9:11

Next Topic (Apostasy )


Apostasy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Apollyon )

Apostasy

APOSTASY ;

Described - De 13:13; Heb 3:12

Caused by persecution - Mt 24:9,10; Lu 8:13

Caused by worldliness - 2Ti 4:10

Guilt and punishment of - Zep 1:4-6; Heb 10:25-31,39; 2Pe 2:17,20-22

Cautions against - Heb 3:12; 2Pe 3:17

Shall abound in the latter days - Mt 24:12; 2Th 2:3; 1Ti 4:1-3

See ANTICHRIST

UNCLASSIFIED SCRIPTURES RELATING TO - De 32:15; 1Ch 28:9; Isa 1:28; 65:11-16; Jer 17:5,6; Eze 3:20; 18:24,26; 33:12,13,18; Mt 13:20,21; 24:10,12; Mr 4:5-17; Lu 8:13; 11:24-26; Joh 15:6; Ac 7:39-43; 1Co 9:27; 2Th 2:3,11,12; 1Ti 4:1,2; 2Ti 3:1-9; 4:3,4; Heb 6:4-8; 10:26-29; 2Pe 2:1,15,17,20-22; 3:17; Jude 1:4-6

INSTANCES OF

  • Israelites
    • - Ex 32; Nu 14
  • Saul
    • - 1Sa 15:26-29; 18:12; 28:15,18
  • Amaziah
    • - 2Ch 25:14,27
  • Disciples
    • - Joh 6:66
  • Judas
    • - Mt 26:14-16; 27:3-5; Mr 14:10,11; Lu 22:3-6,47,48; Ac 1:16-18
  • Hymenaeus and Alexander
    • - 1Ti 1:19,20
  • Phygellus and Hermogenes
    • - 2Ti 1:15
  • See BACKSLIDING OF
    • ISRAEL,

    Next Topic (Apostle )


Apostle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apostle
Smith's - Apostle
Previous topic (Apostasy )

Apostle

APOSTLE ;

An appellation of Jesus - Heb 3:1

See APOSTLES

Next Topic (Apostles )


Apostles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Apostle ) Torrey's - Apostles, The

Apostles

APOSTLES ;

A title distinguishing the twelve disciples, whom Jesus selected to be intimately associated with himself - Lu 6:13

Names of - Mt 10:2-4; Mr 3:16-19; Lu 6:13-16; Ac 1:13,26

Selection of - Mt 4:18-22; 9:9,10; 10:2-4; Mr 3:13-19; Lu 6:13-16; Joh 1:43

Commission of - Mt 10; 28:19,20; Mr 3:14,15; 6:7-11; 16:15; Lu 9:1-5; 22:28-30; Joh 20:23; 21:15-19; Ac 1; 2; 10:42

Unlearned - Mt 11:25; Ac 4:13

Miraculous power given to - Mt 10:1; Mr 3:15; 6:7; 16:17; Lu 9:1,2; 10:9,17; Ac 2:4,43; 5:12-16; 1Co 14:18; 2Co 12:12

Authority of

  • See OF, above and
    • - Mt 16:19; 18:18; 19:28

Inspiration of - Mt 10:27; 16:17-19; Lu 24:45; Ac 1:2; 13:9

Duties of

  • See OF, above, and
    • - Lu 24:48; Joh 15:27; Ac 1:8,21,22; 2:32; 3:15; 4:33; 5:32; 10:39-41; 13:31; 2Pe 1:16,18; 1Jo 1:1-3

See MINISTERS

Moral state of, before Pentecost - Mt 17:17; 18:3; 20:22; Lu 9:54,55

Slow to receive Jesus, as Messiah - Mt 14:33

Forsake Jesus - Mr 14:50

Fail to comprehend the nature and mission of Jesus, and the nature of the kingdom he came to establish - Mt 8:25-27; 15:23; 16:8-12,21,22; 19:25; Mr 4:13; 6:51,52; 8:17,18; 9:9,10,31,32; 10:13,14; Lu 9:44,45; 18:34; 24:19,21; Joh 4:32,33; 10:6; 11:12,13; 12:16; 13:6-8; 14:5-9,22; 16:6,17,18,32; 20:9; 21:12; Ac 1:6

See BARNABAS

See MATTHIAS

See MINISTERS

See PAUL

FALSE - 2Co 11:13; Re 2:2

  • See FALSE
    • TEACHERS,

    Next Topic (Apostrophe )


Apostrophe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Apostles )

Apostrophe

APOSTROPHE ;

To death and the grave - Ho 13:14; 1Co 15:55

Next Topic (Apothecary )


Apothecary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apothecary
Previous topic (Apostrophe )

Apothecary

APOTHECARY ;

A compounder of drugs - Ex 30:25,35; 37:29; 2Ch 16:14; Ne 3:8

Ointment of - Ec 10:1

Next Topic (Appaim )


Appaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Appaim
Previous topic (Apothecary )

Appaim

APPAIM ;

Son of Nadab - 1Ch 2:30,31

Next Topic (Appeal )


Appeal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Appeal
Smith's - Appeal
Previous topic (Appaim )

Appeal

APPEAL ;

Paul makes, to Caesar - Ac 25:10,11,21-27; 26:32; 28:19

See OF VENUE CHANGE,

See SUPERIOR COURTS,

See INFERIOR COURTS,

Next Topic (Appetite )


Appetite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Appeal )

Appetite

APPETITE ;

Kept in subjection - Da 1:8-16; 1Co 9:27

See TEMPERANCE

Next Topic (Apphia )


Apphia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apphia
Smith's - Apphia
Previous topic (Appetite )

Apphia

APPHIA ;

A Christian at Colossae - Phm 1:2

Next Topic (Appii-forum )


Appii-forum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Apphia )

Appii-forum

APPII-FORUM ;

A market town in Italy - Ac 28:15

Next Topic (Apple )


Apple - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Apple
Smith's - Apple Tree, Apple
Previous topic (Appii-forum )

Apple

APPLE ;

A fruit - Pr 25:11; So 2:3,5; 7:8; 8:5; Joe 1:12

Next Topic (Aquila And Priscilla )


Aquila And Priscilla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aquila
Smith's - Aquila
Previous topic (Apple )

Aquila And Priscilla

AQUILA AND PRISCILLA ;

Christians at Corinth - Ac 18:1-3,18,19,26

Friendship of, for Paul - Ro 16:3,4

Paul sends salutations to - 2Ti 4:19

Next Topic (Ar )


Ar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ar
Previous topic (Aquila And Priscilla )

Ar

AR ;

A city of Moab - Nu 21:15; De 2:9,18,24,29

Destruction of - Nu 21:26-30; Isa 15:1

Next Topic (Ara )


Ara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ara
Previous topic (Ar )

Ara

ARA ;

Son of Jether - 1Ch 7:38

Next Topic (Arab )


Arab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arab
Smith's - Arab
Previous topic (Ara )

Arab

ARAB ;

A city of Judah - Jos 15:52

Next Topic (Arabah )


Arabah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arabah
Smith's - Arabah
Previous topic (Arab )

Arabah

ARABAH ;

See BETH-ARABAH

Next Topic (Arabia )


Arabia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arabia
Smith's - Arabia
Previous topic (Arabah )

Arabia

ARABIA ;

Tribute to Solomon - 2Ch 9:14

Tribute to Jehoshaphat - 2Ch 17:11

Exports of - Eze 27:21

Prophecies against - Isa 21:13; Jer 25:24

Paul visits - Ga 1:17

Next Topic (Arabians )


Arabians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arabians
Previous topic (Arabia )

Arabians

ARABIANS ;

Pay tribute to Solomon - 2Ch 9:14

To Jehoshaphat - 2Ch 17:11

Invade and defeat Judah - 2Ch 21:16,17; 22:1

Defeated by Uzziah - 2Ch 26:7

Oppose Nehemiah's rebuilding the walls of Jerusalem - Ne 2:19; 4:7

Commerce of - Eze 27:21

Gospel preached to - Ac 2:11; Ga 1:17

Prophecies concerning - Isa 21:13-17; 42:11; 60:7; Jer 25:24

Next Topic (Arad )


Arad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arad
Smith's - Arad
Previous topic (Arabians )

Arad

ARAD ;

1. A city on the south of Canaan - Nu 21:1; 33:40

  • Subdued by Joshua
    • - Jos 12:14

2. Son of Beriah - 1Ch 8:15

Next Topic (Arah )


Arah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arah
Previous topic (Arad )

Arah

ARAH ;

1. Son of Ulla - 1Ch 7:39

2. An Israelite, whose descendants returned from Babylon - Ezr 2:5; Ne 7:10

  • Probably identcal with ARAH in
    • - Ne 6:18

    Next Topic (Aram )


Aram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aram
Smith's - Aram
Previous topic (Arah )

Aram

ARAM ;

(The name of various regions, and of several men. The word signifies highlands, and is applied in its compounds to various highland districts of Syria)

1. The region whence Balaam came at Balak's command - Nu 23:7

2. A region north of Canaan - 1Ch 2:23

3. Son of Shem - Ge 10:22,23; 1Ch 1:17

4. Son of Kemuel - Ge 22:21

5. Son of Shamer - 1Ch 7:34

Next Topic (Aran )


Aran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aran
Smith's - Aran
Previous topic (Aram )

Aran

ARAN ;

Son of Dishan - Ge 36:28; 1Ch 1:42

Next Topic (Ararat )


Ararat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ararat
Previous topic (Aran )

Ararat

ARARAT ;

A district of Armenia - Jer 51:27

The ark of Noah came to rest in the mountains of - Ge 8:4

Assassins of Sennacherib take refuge in - Isa 37:38

Next Topic (Araunah )


Araunah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Araunah
Smith's - Araunah
Previous topic (Ararat )

Araunah

ARAUNAH ;

A Jebusite from whom David bought a site for an altar - 2Sa 24:16-24

Also called ORNAN - 1Ch 21:15-25

Next Topic (Arba )


Arba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arba
Smith's - Arba
Previous topic (Araunah )

Arba

ARBA ;

1. Father of Anak - Jos 15:13

2. ARBA

  • See
    • HEBRON

    Next Topic (Arbitration )


Arbitration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arba )

Arbitration

ARBITRATION ;

INSTANCES OF

  • The two harlots in the presence of King Solomon
    • - 1Ki 3:16-28
  • Urged by Paul, as a mode of action for Christians
    • - 1Co 6:1-8
  • See
    • COURT

    Next Topic (Archangel )


Archangel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Archangel
Previous topic (Arbitration )

Archangel

ARCHANGEL ;

General scriptures concerning - 1Th 4:16; Jude 1:9

See ANGEL

Next Topic (Archelaus (archaelaus) )


Archelaus (archaelaus) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Archelaus
Smith's - Archelaus
Previous topic (Archangel )

Archelaus (archaelaus)

ARCHELAUS (ARCHAELAUS) ;

A ruler of Judaea (a son of Herod the Great) - Mt 2:22

Next Topic (Archery )


Archery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Archery
Previous topic (Archelaus (archaelaus) )

Archery

ARCHERY ;

Practiced by Ishmael - Ge 21:20

Practiced by Esau - Ge 27:3

Practiced by Jonathan - 1Sa 20:20,36,37

Practiced by the sons of Ulam - 1Ch 8:40

Practiced by the Philistines - 1Sa 31:1-3; 1Ch 10:3

Practiced by the Persians - Isa 13:17,18

Practiced by the people of Kedar - Isa 21:17

Practiced by the Syrians - 1Ki 22:31-34

Practiced by the Israelites - 2Sa 1:18; 1Ch 5:18; 12:2; 2Ch 14:8; 26:14; Ne 4:13; Zec 9:13

Practiced by the Lydians - Jer 46:9

In war - Ge 49:23; Jud 5:11; 1Sa 31:3; Isa 22:3; Jer 4:29; 51:3; Zec 10:4

See ARROW

See ARMIES

See BOW

See WAR

Next Topic (Archevites )


Archevites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Archevites
Previous topic (Archery )

Archevites

ARCHEVITES ;

Inhabitants of Samaria - Ezr 4:9

Next Topic (Archi )


Archi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Archi
Smith's - Archi
Previous topic (Archevites )

Archi

ARCHI ;

A city of Ephraim - Jos 16:2

Next Topic (Archippus )


Archippus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Archippus
Smith's - Archippus
Previous topic (Archi )

Archippus

ARCHIPPUS ;

A disciple at Colossae - Col 4:17; Phm 1:2

Next Topic (Architecture )


Architecture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Architecture
Previous topic (Archippus )

Architecture

ARCHITECTURE ;

General scriptures concerning - Heb 3:3,4

FIGURATIVE - Eph 2:21,22

  • See
    • ART
  • See
    • HOUSE
  • See
    • TABERNACLE
  • See
    • TEMPLE

    Next Topic (Arcturus )


Arcturus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arcturus
Smith's - Arcturus
Previous topic (Architecture )

Arcturus

ARCTURUS ;

Constellation of - Job 9:9; 38:32

Next Topic (Ard )


Ard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ard
Smith's - Ard
Previous topic (Arcturus )

Ard

ARD ;

1. Son of Benjamin - Ge 46:21

2. Son of Bela - Nu 26:40

Next Topic (Ardon )


Ardon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ardon
Smith's - Ardon
Previous topic (Ard )

Ardon

ARDON ;

Son of Caleb - 1Ch 2:18

Next Topic (Areli )


Areli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Areli
Previous topic (Ardon )

Areli

ARELI ;

Son of Gad - Ge 46:16

Next Topic (Areopagus )


Areopagus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Areopagus
Smith's - Areopagus
Previous topic (Areli )

Areopagus

AREOPAGUS ;

Mar's Hill - Ac 17:19

Next Topic (Aretas )


Aretas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aretas
Smith's - Aretas, Or Aretas
Previous topic (Areopagus )

Aretas

ARETAS ;

A ruler of Syria - 2Co 11:32

Next Topic (Argob )


Argob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Argob
Smith's - Argob
Previous topic (Aretas )

Argob

ARGOB ;

1. A region east of the Jordan River - De 3:4,13,14; 1Ki 4:13

2. A courtier of Pekah - 2Ki 15:25

Next Topic (Aridai )


Aridai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aridai
Previous topic (Argob )

Aridai

ARIDAI ;

Son of Haman - Es 9:9

Next Topic (Aridatha )


Aridatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aridatha
Previous topic (Aridai )

Aridatha

ARIDATHA ;

Son of Haman - Es 9:8

Next Topic (Arieh )


Arieh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arieh
Smith's - Arieh
Previous topic (Aridatha )

Arieh

ARIEH ;

A conspirator with Pekah - 2Ki 15:25

Next Topic (Ariel )


Ariel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ariel
Smith's - Ariel
Previous topic (Arieh )

Ariel

ARIEL ;

1. A messenger from Ezra to Iddo - Ezr 8:16

2. A symbolical name for Jerusalem - Isa 29:1,2,7

Next Topic (Arimathea )


Arimathea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arimathea
Smith's - Arimathea
Previous topic (Ariel )

Arimathea

ARIMATHEA ;

Also called RAMAH

A town five miles north of Jerusalem - Mt 27:57; Mr 15:43; Lu 23:51; Joh 19:38

Next Topic (Arioch )


Arioch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arioch
Smith's - Arioch
Previous topic (Arimathea )

Arioch

ARIOCH ;

1. King of Ellasar - Ge 14:1,9

2. Captain of Nebuchadnezzars guard - Da 2:14,15,24,25

Next Topic (Arisai )


Arisai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arisai
Previous topic (Arioch )

Arisai

ARISAI ;

Son of Haman - Es 9:9

Next Topic (Aristarchus )


Aristarchus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aristarchus
Smith's - Aristarchus
Previous topic (Arisai )

Aristarchus

ARISTARCHUS ;

A companion of Paul - Ac 19:29; 20:4; 27:2; Col 4:10; Phm 1:24

Next Topic (Aristobulus )


Aristobulus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aristobulus
Smith's - Aristobulus
Previous topic (Aristarchus )

Aristobulus

ARISTOBULUS ;

A Christian at Rome - Ro 16:10

Next Topic (Ark )


Ark - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ark
Smith's - Ark Of Moses
Smith's - Ark Of The Covenant
Smith's - Ark, Noahs
Previous topic (Aristobulus ) Torrey's - Ark of the Covenant

Ark

ARK ;

1. NOAH'S

  • Directions for building of
    • - Ge 6:14-16
  • Noah and family preserved in
    • - Ge 6:18; 7:8; Mt 24:38; Heb 11:7; 1Pe 3:20
  • Animals saved in
    • - Ge 6:19,20; 7:1-16

2. Of BULLRUSHES - Ex 2:3

3. IN THE TABERNACLE. Called THE ARK

    • OF THE COVENANT
    - Nu 10:33; De 31:26; Jos 4:7; 1Sa 4:3; 2Sa 15:24; 1Ch 15:25; 17:1; Jer 3:16; Heb 9:4
    • OF THE TESTIMONY
    - Ex 30:6
  • OF THE LORD
    • - Jos 4:11; 1Sa 4:6; 6:1; 2Sa 6:9; 15:12; 16:4
  • OF GOD
    • - 1Sa 3:3; 4:11,17,22; 6:3; 14:18; 2Sa 6:7; 7:2; 15:25; 1Ch 13:12; 15:1,2,15,24; 16:1
  • OF GOD'S STRENGTH
    • - 2Ch 6:41
  • Sanctification of
    • - Ex 30:26
  • Ceremonies connected with, on the day of atonement
    • - Le 16:13-15
  • Holy
    • - 2Ch 8:11; 35:3
  • An oracle of God
    • - Nu 10:33; 14:44; Jos 7:6-15; Jud 20:27,28; 1Sa 4:3,4,7; 1Ch 13:3; 16:4,37; 2Ch 6:41; Ps 132:8
  • See SEAT
    • MERCY
  • Directions for making
    • - Ex 25:10-15; 35:12
  • Construction of
    • - Ex 37:1-5; De 10:3
  • Contents of
    • The law
    - Ex 25:16,21; 40:20; De 10:5; 31:26; 1Ki 8:9; 2Ch 5:10
  • Aaron's rod
    • - Nu 17:10; Heb 9:4
  • Pot of manna
    • - Ex 16:33,34; Heb 9:4
  • Place of
    • - Ex 26:33; 40:21; 1Sa 3:3; 2Sa 7:2; Heb 9:2-4
  • How prepared for conveyance
    • - Nu 4:5,6
  • Carried by Kohathites
    • - Nu 3:30,31; 4:4,15; De 10:8; 1Ch 15:2,15
  • On special occasions carried by priests: Crossing Jordan
    • - Jos 3:6,14
  • Siege of Jericho
    • - Jos 6:6
  • Taken to battle
    • - Jos 6:6-20; 1Sa 4:3-22
  • Captured by the Philstines
    • - 1Sa 4:10,11; Ps 78:61
  • Returned by the Philistines
    • - 1Sa 6
  • Remains at the house of Abinadab
    • - 1Sa 7:1,2; 2Sa 6:4
  • Remains in the house of Obed-edom
    • - 2Sa 6:9-11
  • Set up in Shiloh
    • - Jos 18:1; Jud 20:27,28; 1Sa 4:3,4
  • Set up in Jerusalem
    • - 2Sa 6:12-17; 1Ch 6:31; 15; 16:1
  • Removed from Jerusalem by Zadok at the time of Absalom's
    • revolt, but returned by command of David - 2Sa 15:24-29
  • Transferred to Solomon's temple
    • - 1Ki 8:6-9; 2Ch 5:2-9; 35:3
  • Prophecy concerning
    • - Jer 3:16
  • In John's vision
    • - Re 11:19

    Next Topic (Arkites )


Arkites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ark )

Arkites

ARKITES ;

Descendants of Canaan - Ge 10:17; 1Ch 1:15

Next Topic (Arm )


Arm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arm
Previous topic (Arkites )

Arm

ARM ;

FIGURATIVE USE OF - Ex 6:6; 15:16; De 4:34; 5:15; 7:19; 9:29; 11:2; 26:8; 33:27; 1Ki 8:42; 2Ki 17:36; 2Ch 6:32; Ps 77:15; 89:10,13,21; 98:1; 136:12; So 2:6; Isa 33:2; 40:10,11; 51:5,9; 52:10; 53:1; 59:16; 62:8; 63:5,12; Jer 21:5; 27:5; 32:17; Eze 20:33; Lu 1:51; Ac 13:17

  • See
    • ANTHROPOMORPHISMS

    Next Topic (Armageddon )


Armageddon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Armageddon
Smith's - Armageddon
Previous topic (Arm )

Armageddon

ARMAGEDDON ;

A symbolical name - Re 16:16

Next Topic (Armenia )


Armenia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Armenia
Smith's - Armenia
Previous topic (Armageddon )

Armenia

ARMENIA ;

A region in Western Asia - 2Ki 19:37; Jer 51:27

Assassins of Sennacherib take refuge in - Isa 37:38

Next Topic (Armies )


Armies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Armenia ) Torrey's - Armies
Torrey's - Armies of Israel, The

Armies

ARMIES ;

Who of the Israelites were subject to service in - Nu 1:2,3; 26:2; 2Ch 25:5

Who were exempt from service in - Nu 1:47-50; 2:33; De 20:5-9; Jud 7:3

Enumeration of Israel's military forces - Nu 1:2,3; 26:2; 1Sa 11:8; 2Sa 18:1,2; 24:1-9; 1Ki 20:15; 2Ch 25:5

Levies for - Nu 31:4; Jud 20:10

Compulsory service in - 1Sa 14:52

See COWARDICE

How officered

  • Commander-in-chief
    • - 1Sa 14:50; 2Sa 2:8; 8:16; 17:25; 19:13; 20:23

Generals of corps and divisions - Nu 2:3,31; 1Ch 27:1-22; 2Ch 17:12-19

Captains of thousands - Nu 31:14,48; 1Sa 17:18; 1Ch 28:1; 2Ch 25:5

Captains of hundreds - Nu 31:14,48; 2Ki 11:15; 1Ch 28:1; 2Ch 25:5

Captains of fifties - 2Ki 1:9; Isa 3:3

See CAVALRY

See CHARIOTS

Rendezvous of

  • Methods employed in effecting
    • Sounding a trumpet
    - Nu 10:9; Jud 3:27; 6:34; 1Sa 13:3,4
    • Cutting oxen in pieces, and sending the pieces throughout
    Israel - 1Sa 11:7

Refusal to obey the summons, instance of - Jud 21:5-11; with 20

Tactics

1. Camp and march - Nu 2

2. March in ranks - Ex 13:18

  • Margin note)
    • - 1Ch 12:33; Joe 2:7
  • Move, in attack, in three divisions
    • - Jud 7:16; 9:43; 1Sa 11:11; 13:17,18; 2Sa 18:2; Job 1:17
  • Flanks called wings
    • - Isa 8:8
  • See
    • STRATEGY
  • Orders delivered with trumpets
    • - 2Sa 2:28; 18:16; 20:1,22; Ne 4:18,20
  • Stratagems
    • Ambushes, at Ai
    - Jos 8:2-22
  • Ambushes at Shechem
    • - Jud 9:25,34
  • Ambushes at Gibeah
    • - Jud 20:29-43
  • Ambushes at Zemaraim
    • - 2Ch 13:13
  • By Jehoshaphat
    • - 2Ch 20:22
  • Reconnoissances
    • Of Jericho
    - Jos 2:1-24
  • Of Ai
    • - Jos 7:2,3
  • Of Beth-el
    • - Jud 1:23,24
  • Of Laish
    • - Jud 18:2-10
  • Night attacks
    • - Ge 14:15; Jud 7:16-22
  • Decoy
    • - Jos 8:4-22; Jud 20:29-43; Ne 6
  • Unusual winter campaign
    • - 2Sa 11:1; 1Ch 20:1
  • Delay
    • - 2Sa 17:7-14
  • Celerity of action
    • Abraham, in pursuit of Chedorlaomer
    - Ge 14:14,15
  • Joshua, against the Amorites
    • - Jos 10:6,9
  • The confederated kings
    • - Jos 11:7
  • David's attack upon the Philistines
    • - 2Sa 5:23-25
  • Forced marches
    • - Isa 5:26,27
  • Sieges
    • - Jer 39:1
    • Of Jericho
    - Jos 6
  • Of Samaria
    • - 2Ki 6:24-33; 7
  • Of Jerusalem
    • - 2Ki 25:1-3
  • "Engines" used
    • - 2Ch 26:15; Jer 6:6
  • Margin);
    • - Eze 26:9
  • Fortifications
    • - Jud 9:31; 2Sa 5:9; 2Ki 25:1; 2Ch 11:11; 26:9; Ne 3:8; 4:2; Isa 22:10; 25:12; 29:3; 32:14; Jer 6:6; 32:24; 33:4; 51:53; Eze 4:2; 17:17; 21:22; 26:8; 33:27; Da 11:15,19; Na 2:1; 3:14
  • Standards
    • - Nu 2:2,3,10,17,18,25,31,34; 10:14,18,22,25
  • Uniforms of
    • - Eze 23:6,12; Na 2:3
  • Standing armies
    • - 1Sa 13:2; 1Ch 27; 2Ch 1:14; 17:12-19; 26:11-15
  • Religious ceremonies attending
    • Seeking counsel from God before battle
    - Nu 27:21; Jud 1:1; 1Sa 14:19,37-41; 23:2-12; 30:8; 2Sa 2:1; 5:19,23; 1Ki 22:7-28; 2Ki 3:11-19; 1Ch 14:10,14; Jer 37:7-10
  • Sacrifices
    • - 1Sa 13:11,12
  • Purifications
    • - Nu 31:19-24
  • Holiness enjoined
    • - De 23:9
  • Officers consecrate themselves to God
    • - 2Ch 17:16
  • Army choir and songs
    • - 2Ch 20:21,22
  • Ark taken to battle
    • - Jos 6:6,7,13; 1Sa 4:4-11
  • Divine assistance to
    • When Aaron and Hur held up Moses' hands
    - Ex 17:11,12
    • In siege of Jericho
    - Jos 6
    • Sun stands still
    - Jos 10:11-14
    • Gideon's victory
    - Jud 7
    • Samaria's deliverances
    - 1Ki 20; 2Ki 7
  • Jehoshaphat's victories
    • - 2Ki 3; 2Ch 20
  • Angel of the Lord smites the Assyrians
    • - 2Ki 19:35
  • Determine royal succession
    • - 2Sa 2:8-10; 1Ki 16:16; 2Ki 11:4-12
  • Composed of insurgents
    • - 1Sa 22:1,2
  • Mercenaries
    • - 2Sa 10:6; 1Ch 19:6,7; 2Ch 25:5,6
  • Confederated
    • - Jos 10:1-5; 11:1-5; Jud 1:3; 2Sa 10:6,15,16,19; 1Ki 15:20; 22:1-4; 2Ki 16:9; 18:19-21; 1Ch 19:6,7; 2Ch 16:2-9; 18:1,3; 20:1; 22:5; 28:16,20; Ps 83:1-12; Isa 7:1-9; 8:9-12; 54:15
  • Exhorted before battle
    • - De 20:1-9
  • Battle shouts
    • - Jud 7:18; 1Sa 17:20,52
  • Triumphs of, celebrated
    • With songs
    - Jud 5; 1Sa 18:6,7
  • With music
    • - 2Ch 20:28
  • With dancing
    • - 1Sa 18:6,7
  • Rewards for meritorious conduct
    • The general offers his daughter in marriage
    - Jos 15:16,17
  • The king offers his daughter
    • - 1Sa 17:25; 18:17-28
  • A promotion
    • - 2Sa 23:8-39; 1Ch 11:6,10-47
  • A share the spoils
    • - Nu 31:25-47
  • Children instructed in military arts
    • - 2Sa 1:18
  • Insubordination in, punished, Achan
    • - Jos 7
  • Check roll-call
    • - 1Sa 14:17; Nu 31:48,49
  • Panics
    • - Isa 30:17
  • Among the Midianites
    • - Jud 7:21
  • Among the Philistines
    • - 1Sa 14:15-19
  • Among the Syrians
    • - 2Ki 7:7-15
  • Soldiers destroy each other to escape captivity
    • - 1Sa 14:20; 31:4-6
  • Champions fight instead of
    • - 1Sa 17:8-53; 2Sa 2:14-17; 21:15-22
  • Confidence in, vain
    • - Ps 33:16; 44:6
  • Escort duty performed by
    • - 2Ki 1:9; Ac 23:23,24,31-33
  • Roman army
    • Captains (R. V. margin, military tribunes) of
    - Ac 22:24-29
    • Centurions
    - Mt 8:5,8; 27:54; Lu 7:2; 23:47; Ac 10:1,7,22; 21:32; 22:26; 23:17,23; 24:23; 27:1,11,43; 28:16
  • Divided into "bands" (R. V. margin, cohorts,)
    • - Ac 10:1; 27:1
  • For other than armies of the Israelites and Romans
    • See
    AMALEKITES
  • See
    • ASSYRIA
  • See
    • BABYLON
  • See
    • EGYPTIANS
  • See
    • MIDIANITES
  • See
    • PERSIA
  • See
    • SYRIA
  • For commissaries of
    • See
    COMMISSARY
  • For weapons used
    • See
    ARMOR
  • See
    • AMBUSH
  • See
    • CAVALRY
  • See
    • FORT
  • See
    • GARRISON
  • See
    • HERALD
  • See
    • HOSTAGE
  • See
    • NAVY
  • See
    • RECONNOISSANCE
  • See
    • SIEGE
  • See
    • SOLDIERS
  • See
    • SPIES
  • See
    • STANDARD
  • See
    • STRATEGY
  • See
    • TRUCE
  • See
    • WAR

FIGURATIVE - De 33:2; 2Ki 6:17; Ps 34:7; 68:17; Re 9:16

Next Topic (Armoni )


Armoni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Armoni
Smith's - Armoni
Previous topic (Armies )

Armoni

ARMONI ;

Son of Saul - 2Sa 21:8

Next Topic (Armor )


Armor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Armoni )

Armor

ARMOR ;

The equipment of a soldier - Jer 46:3,4; Eph 6:14-17

See BREASTPLATE

See BRIGANDINE

See OF MAIL COAT

See GREAVE

See HABERGEON

See HELMET

See SHIELD

FIGURATIVE - Ro 13:12; 2Co 6:7; 10:4; Eph 6:11-17; 1Th 5:8

Next Topic (Armor-bearer )


Armor-bearer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Armor )

Armor-bearer

ARMOR-BEARER ;

(An attendant who carried a soldier's equipment)

Of Abimelech - Jud 9:54

Of Jonathan - 1Sa 14:6,7,12,17

Saul - 1Sa 16:21; 31:6

Of Goliath - 1Sa 17:7

Of Joab - 2Sa 18:15

Next Topic (Armory )


Armory - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Armor-bearer )

Armory

ARMORY ;

A place for the storage of armor - Ne 3:19; So 4:4; Isa 22:8; 39:2

In different parts of the kingdom - 1Ki 10:17; 2Ch 11:12

See JERUSALEM

FIGURATIVE - Jer 50:25

Next Topic (Arms )


Arms - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arms, Armor
Previous topic (Armory ) Torrey's - Arms, Military

Arms

ARMS ;

See ARMOR

See ARROW

See ARTILLERY

See BATTLE-AX

See BATTERING-RAM

See BOW

See CHARIOT

See DAGGER

See DART

See ENGINE

See JAVELIN

See SHIELD

See SLING

See SPEAR

See SWORD

Next Topic (Arnan )


Arnan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arnan
Previous topic (Arms )

Arnan

ARNAN ;

Patronymic of a family descended from David - 1Ch 3:21

Next Topic (Arnon )


Arnon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arnon
Smith's - Arnon
Previous topic (Arnan )

Arnon

ARNON ;

(A river emptying into the Dead Sea from the east)

Boundary between Moabites and Amorites - Nu 21:13,26; 22:36; De 2:24,36; 3:8,16; Jos 12:1

Fords of - Isa 16:2

Miracles at - Nu 21:14

Next Topic (Arod )


Arod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arod
Previous topic (Arnon )

Arod

AROD ;

Son of Gad - Nu 26:17

Next Topic (Arodi )


Arodi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arodi
Previous topic (Arod )

Arodi

ARODI ;

Descendants of Arod - Ge 46:16

Next Topic (Aroer )


Aroer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aroer
Smith's - Aroer
Previous topic (Arodi )

Aroer

AROER ;

1. A city of the Amorites in the valley of the river Arnon - De 4:48

  • Conquered by Israelites
    • - De 2:36; 3:12; Jud 11:26
  • Taken by Hazael
    • - 2Ki 10:33

2. A city built, or, probably more correctly, rebuilt, by the Gadites - Nu 32:34; Jos 13:25

  • Jephthah smites the Ammonites at
    • - Jud 11:33

3. A city in Judah - 1Sa 30:28

  • The birthplace of two of David's heroes
    • - 1Ch 11:44

    Next Topic (Arpad )


Arpad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arpad
Smith's - Arpad, Or Arphad
Previous topic (Aroer )

Arpad

ARPAD ;

Also called ARPHAD

A fortified city of Syria, perhaps identical with Arvad - 2Ki 18:34; 19:13

Idols of - Isa 36:19

Next Topic (Arphad )


Arphad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arpad )

Arphad

ARPHAD ;

See ARPAD

Next Topic (Arphaxad )


Arphaxad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arphaxad
Smith's - Arphaxad
Previous topic (Arphad )

Arphaxad

ARPHAXAD ;

Son of Shem - Ge 10:22; 11:10-13; 1Ch 1:17,18,24; Lu 3:36

Next Topic (Arrest )


Arrest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arphaxad )

Arrest

ARREST ;

Of Jesus - Mt 26:57; Mr 14:46; Lu 22:54; Joh 18:12

Of apostles - Ac 5:17,18; 6:12

Of Paul and Silas - Ac 16:19

Of Paul - Ac 21:30

Paul authorized to arrest Christians - Ac 9:2

See EXTRADITION

See PRISON

See PRISONERS

Next Topic (Arrogance )


Arrogance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arrest )

Arrogance

ARROGANCE ;

General scriptures concerning - 1Sa 2:3; Pr 8:13; Isa 13:11

See PRIDE

Next Topic (Arrow )


Arrow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arrogance )

Arrow

ARROW ;

(A weapon)

Used in hunting - Ge 21:20; 27:3

Used in war - 1Sa 31:3; 2Sa 22:15; 1Ki 22:34; 2Ki 19:32; Ps 7:13; Isa 22:3; Jer 51:3

Divination by - Eze 21:21

Shot by Jonathan as a sign to David - 1Sa 20:20-42

Shot by Joash as a sign against the Syrians - 2Ki 13:14-19

FIGURATIVE - Nu 24:8; De 32:23,42; Job 6:4; Ps 11:2; 21:12; 38:2; 45:5; 57:4; 58:7; 91:5; 120:4; 144:6; Pr 25:18; La 3:12,13; Eze 5:16; Hab 3:11

Next Topic (Arson )


Arson - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arrow )

Arson

ARSON ;

General scriptures concerning - Ps 74:7,8

Law concerning - Ex 22:6

INSTANCES OF

  • By Samson
    • - Jud 15:4,5
  • By Absalom
    • - 2Sa 14:30
  • By Zimri
    • - 1Ki 16:18

    Next Topic (Art )


Art - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arson )

Art

ART ;

PRIMITIVE

  • Invention of musical instruments and instruments of iron and
    • copper (A. V., brass) - Ge 4:21,22
  • Carpentry
    • - Ge 6:14-16; Ex 31:2-9
  • Of the apothecary or perfumer
    • - Ex 30:25,35
  • Of the armorer
    • - 1Sa 8:12
  • Of the baker
    • - Ge 40:1; 1Sa 8:13
  • Of the barber
    • - Isa 7:20; Eze 5:1
  • Of the brickmaker
    • - Ge 11:3; Ex 5:7,8,18
  • Of the calker
    • - Eze 27:9,27
  • Of compounding confections
    • - 1Sa 8:13
  • Of the gardener
    • - Jer 29:5; Joh 20:15
  • Of the goldsmith
    • - Isa 40:19
  • Of the mariner
    • - Eze 27:8,9
  • Of the mason
    • - 2Sa 5:11; 2Ch 24:12
  • Of the musician
    • - 1Sa 18:6; 1Ch 15:16
  • Of the potter
    • - Isa 64:8; Jer 18:3; La 4:2; Zec 11:13
  • Of the refiner of metals
    • - 1Ch 28:18; Mal 3:2,3
  • Of the ropemaker
    • - Jud 16:11
  • Of the stonecutter
    • - Ex 20:25; 1Ch 22:15
  • Of the shipbuilder
    • - 1Ki 9:26
  • Of the smelter of metals
    • - Job 28:2
  • Of the spinner
    • - Ex 35:25; Pr 31:19
  • Of the tailor
    • - Ex 28:3
  • Of the tanner
    • - Ac 9:43; 10:6
  • Of the tentmaker
    • - Ge 4:20; Ac 18:3
  • Of the weaver
    • - Ex 35:35; Joh 19:23
  • Of the winemaker
    • - Ne 13:15; Isa 63:3
  • Of the writer
    • - Jud 5:14

ARTISANS, SKILLFUL

  • Jubal
    • - Ge 4:21
  • Tubal-cain
    • - Ge 4:22
  • Bezaleel and Aholiab
    • - Ex 31:2-14; 35:30-35
  • Hiram
    • - 1Ki 7:13-51; 2Ch 2:13,14
  • For the various arts practised, and products manufactured,
    • in ancient times
    • See
    APOTHECARY
  • See WORK
    • BEATEN
  • See
    • BRASS
  • See
    • BREAD
  • See
    • BRICK
  • See
    • CARPENTRY
  • See
    • CARVING
  • See
    • CONFECTIONER
  • See
    • COPPER
  • See
    • DRAWING
  • See
    • DYEING
  • See
    • EMBROIDERY
  • See
    • ENGRAVING
  • See
    • FULLER
  • See
    • GOLDSMITH
  • See
    • LAPIDARY
  • See
    • LEATHER
  • See
    • LIME
  • See
    • MASON
  • See WORKMAN
    • MASTER
  • See
    • MOLDING
  • See
    • MUSIC
  • See
    • PAINTING
  • See
    • PAPER
  • See
    • PARCHMENT
  • See
    • PICTURES
  • See
    • POTTERY
  • See
    • ROPES
  • See
    • SHIPS
  • See
    • SILK
  • See
    • SILVERSMITH
  • See
    • SMITH
  • See
    • SOAP
  • See
    • SPINNING
  • See
    • SUN-DIAL
  • See
    • TAPESTRY
  • See
    • TAILORING
  • See
    • TENTS
  • See
    • WEAVING
  • See
    • WINE

    Next Topic (Artaxerxes )


Artaxerxes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Artaxerxes
Smith's - Artaxerxes
Previous topic (Art )

Artaxerxes

ARTAXERXES ;

1. A Persian king probably identical with AHASUERUS

  • Prohibits the rebuilding of Jerusalem
    • - Ezr 4:7-24

2. King of Persia. Decree of, in behalf of the Jews - Ezr 7; Ne 2; 5:14

Next Topic (Artemas )


Artemas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Artemas
Previous topic (Artaxerxes )

Artemas

ARTEMAS ;

A companion of Paul - Tit 3:12

Next Topic (Artillery )


Artillery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Artillery
Previous topic (Artemas )

Artillery

ARTILLERY ;

General scriptures concerning - 1Sa 20:40

See ARMS

Next Topic (Artisan )


Artisan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Artillery )

Artisan

ARTISAN ;

See ART

See WORKMAN MASTER

Next Topic (Aruboth )


Aruboth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aruboth
Previous topic (Artisan )

Aruboth

ARUBOTH ;

A district laid under tribute to Solomon's commissariat - 1Ki 4:10

Next Topic (Arumah )


Arumah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arumah
Previous topic (Aruboth )

Arumah

ARUMAH ;

A place near Shechem - Jud 9:41

Next Topic (Arvad )


Arvad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Arvad
Smith's - Arvad
Previous topic (Arumah )

Arvad

ARVAD ;

An island near Zidon - Eze 27:8,11

Next Topic (Arvadites )


Arvadites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Arvad )

Arvadites

ARVADITES ;

Descendants of Canaan - Ge 10:18; 1Ch 1:16; Eze 27:8,11

Next Topic (Arza )


Arza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Arza
Previous topic (Arvadites )

Arza

ARZA ;

A steward of Elah - 1Ki 16:9

Next Topic (Asa )


Asa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asa
Smith's - Asa
Previous topic (Arza )

Asa

ASA ;

1. King of Judah - 1Ki 15:8-24; 1Ch 3:10; 2Ch 14; 15; 16; Mt 1:7

2. A Levite - 1Ch 9:16

Next Topic (Asahel )


Asahel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asahel
Smith's - Asahel
Previous topic (Asa )

Asahel

ASAHEL ;

1. Nephew of David, and one of his captains - 2Sa 2:18-24,32; 3:27; 23:24; 1Ch 2:16; 11:26; 27:7

2. A Levite, commissioned by Jehoshaphat to teach the law to Judah - 2Ch 17:8

3. A Levite, who had charge of tithes - 2Ch 31:13

4. Father of Jonathan - Ezr 10:15

Next Topic (Asahiah )


Asahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asahiah
Previous topic (Asahel )

Asahiah

ASAHIAH ;

An officer of King Josiah - 2Ki 22:12-20; 2Ch 34:20-28

Next Topic (Asaiah )


Asaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asaiah
Previous topic (Asahiah )

Asaiah

ASAIAH ;

1. A descendant of Simeon - 1Ch 4:36

2. A Levite - 1Ch 6:30

  • Probably identical with a man of same name mentioned in
    • - 1Ch 15:6,11

3. A Shilonite - 1Ch 9:5

Next Topic (Asaph )


Asaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asaph
Smith's - Asaph
Smith's - Asaph, Sons Of
Previous topic (Asaiah )

Asaph

ASAPH ;

1. Father of Joah - 2Ki 18:18; Isa 36:3,22

2. Son of Berachiah. One of the three leaders of music in David's organization of the tabernacle service - 1Ch 15:16-19; 16:5-7; 25:1-9; 2Ch 5:12; 35:15; Ne 12:46

  • Apointed to sound the cymbals in the temple choir
    • - 1Ch 15:17,19; 16:5,7
  • A composer of sacred lyrics
    • - 2Ch 29:13-30
  • See of
    • - Ps 50; 73; 74; 75; 76; 77; 78; 79; 80; 81; 82; 83
  • Descendants of, in the temple choir
    • - 1Ch 25:1-9; 2Ch 20:14; 29:13; Ezr 2:41; 3:10; Ne 7:44; 11:22

3. A Levite, whose descendants lived in Jerusalem after the exile - 1Ch 9:15

4. A Kohath Levite - 1Ch 26:1

5. Keeper of forests - Ne 2:8

Next Topic (Asareel )


Asareel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asareel
Previous topic (Asaph )

Asareel

ASAREEL ;

Son of Jehaleleel - 1Ch 4:16

Next Topic (Asarelah )


Asarelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asarelah
Previous topic (Asareel )

Asarelah

ASARELAH ;

One of the temple choir - 1Ch 25:2,14

Probably identical with AZAREEL - 1Ch 25:18

Next Topic (Ascension )


Ascension - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ascension
Previous topic (Asarelah ) Torrey's - Ascension of Christ, The

Ascension

ASCENSION ;

Of Elijah - 2Ki 2:1-18

Of Jesus - Mr 16:19,20; Lu 24:50-53; Ac 1:9-12

Of two witnesses - Re 11:12

Next Topic (Asceticism )


Asceticism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ascension )

Asceticism

ASCETICISM ;

(A philosophy that leads to severe austerities in subordinating the body to the control of the moral attributes of the mind)

Extreme application of

  • Rebuked by Jesus
    • - Mt 11:19; Lu 7:34
  • Rebuked by Paul
    • - Col 2:20-23; 1Ti 4:1-4,8

See STOICISM

INSTANCES OF THE PRACTICE OF

  • John the Baptist
    • - Mt 11:18; Lu 7:33
  • Those who practiced celibacy "for the kingdom of heaven's
    • sake," - Mt 19:12

    Next Topic (Asenath )


Asenath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asenath
Smith's - Asenath
Previous topic (Asceticism )

Asenath

ASENATH ;

Wife of Joseph - Ge 41:45,50; 46:20

Next Topic (Aser )


Aser - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aser
Previous topic (Asenath )

Aser

ASER ;

See ASHER

Next Topic (Ash )


Ash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ash
Smith's - Ash
Previous topic (Aser )

Ash

ASH ;

A tree - Isa 44:14

Next Topic (Ashan )


Ashan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashan
Previous topic (Ash )

Ashan

ASHAN ;

A Levitical city of Judah, later of Simeon - Jos 15:42; 19:7; 1Ch 4:32; 6:59

See AIN

Next Topic (Ashbea )


Ashbea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashbea
Previous topic (Ashan )

Ashbea

ASHBEA ;

A descendant of Shelah - 1Ch 4:21

Next Topic (Ashbel )


Ashbel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashbel
Previous topic (Ashbea )

Ashbel

ASHBEL ;

Son of Benjamin - Ge 46:21; Nu 26:38; 1Ch 8:1

Next Topic (Ashchenaz )


Ashchenaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashchenaz
Previous topic (Ashbel )

Ashchenaz

ASHCHENAZ ;

See ASHKENAZ

Next Topic (Ashdod )


Ashdod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashdod
Smith's - Ashdod, Or Azotus
Previous topic (Ashchenaz )

Ashdod

ASHDOD ;

A city of the Philistines - Jos 13:3; 1Sa 6:17; Am 3:9

Anakim inhabit - Jos 11:22

Assigned to Judah - Jos 15:47

Dagon's temple in, where the ark of the covenant was put temporarily - 1Sa 5

Conquest of, by Uzziah - 2Ch 26:6

Conquest by Tartan - Isa 20:1

People of, conspire against the Jews - Ne 4:7,8

Jews intermarry with - Ne 13:23,24

Prophecies concerning - Jer 25:20; Am 1:8; 9; Zep 2:4; Zec 9:6

Called AZOTUS - Ac 8:40

Next Topic (Ashdoth-pisgah )


Ashdoth-pisgah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashdoth-pisgah
Previous topic (Ashdod )

Ashdoth-pisgah

ASHDOTH-PISGAH ;

The water courses flowing from Mount Pisgah - De 3:17; 4:49; Jos 12:3; 13:20

Next Topic (Asher )


Asher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asher
Smith's - Asher
Previous topic (Ashdoth-pisgah ) Torrey's - Asher, The Tribe of

Asher

ASHER ;

1. Son of Jacob, by Zilpah - Ge 30:13; 35:26; 49:20; Ex 1:4; 1Ch 2:2

  • Descendants of
    • - Ge 46:17; Nu 26:44-47

2. Tribe of: Census of, by families - Nu 1:40,41; 26:44-47; 1Ch 7:40; 12:36

  • Station of, in camp
    • - Nu 2:25,27
  • Prophecies concerning
    • By Moses
    - De 33:24,25
    • By John
    - Re 7:6
  • Allotment to, of land in Canaan
    • - Jos 19:24-31; Eze 48:2
  • Upbraided by Deborah
    • - Jud 5:17
  • Summoned by Gideon
    • - Jud 6:35; 7:23
  • Join Hezekiah
    • - 2Ch 30:11

3. A city of Shechem - Jos 17:7; 1Ki 4:16

Next Topic (Ashes )


Ashes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashes
Smith's - Ashes
Previous topic (Asher )

Ashes

ASHES ;

Uses of, in purification - Nu 19:9,10,17; Heb 9:13

A symbol of mourning - 2Sa 13:19; Es 4:1,3

Sitting in - Job 2:8

Repenting in - Job 42:6; Da 9:3; Jon 3:6; Mt 11:21; Lu 10:13

Disguises in - 1Ki 20:38,41

Next Topic (Ashima )


Ashima - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashima
Previous topic (Ashes )

Ashima

ASHIMA ;

An idol - 2Ki 17:30

Next Topic (Ashkelon )


Ashkelon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashkelon
Smith's - Ashkelon, Askelon
Previous topic (Ashima )

Ashkelon

ASHKELON ;

Also called ASKELON

One of the five chief cities of the Philistines - Jos 13:3

Captured by the people of Judah - Jud 1:18

Samson kills thirty men of - Jud 14:19

Emerods (tumors, R. V.) of - 1Sa 6:17

Prophecies concerning - Jer 25:20; 47:5,7; Am 1:8; Zep 2:4,7; Zec 9:5

Next Topic (Ashkenaz )


Ashkenaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashkenaz
Smith's - Ashkenaz
Previous topic (Ashkelon )

Ashkenaz

ASHKENAZ ;

Also called ASHCHENAZ

Son of Gomer - Ge 10:3; 1Ch 1:6

Descendants of - Jer 51:27

Next Topic (Ashnah )


Ashnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashnah
Previous topic (Ashkenaz )

Ashnah

ASHNAH ;

Name of two towns in Judah - Jos 15:33,43

Next Topic (Ashpenaz )


Ashpenaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashpenaz
Smith's - Ashpenaz
Previous topic (Ashnah )

Ashpenaz

ASHPENAZ ;

A prince in Nebuchadnezzars court - Da 1:3

Next Topic (Ashriel )


Ashriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashriel
Previous topic (Ashpenaz )

Ashriel

ASHRIEL ;

See ASRIEL

Next Topic (Ashtaroth )


Ashtaroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashtaroth
Smith's - Ashtaroth
Previous topic (Ashriel )

Ashtaroth

ASHTAROTH ;

1. Plural form of ASHTORETH, which see ASRIEL

2. The capital city of Bashan - De 1:4; Jos 9:10

  • Giants lived at
    • - Jos 12:4
  • Allotted to Manasseh
    • - Jos 13:31; 1Ch 6:71
  • Possibly identical with ASHTEROTH KARNAIM, mentioned in
    • - Ge 14:5

    Next Topic (Ashteroth Karnaim )


Ashteroth Karnaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashteroth Karnaim
Smith's - Ashteroth Karnaim
Previous topic (Ashtaroth )

Ashteroth Karnaim

ASHTEROTH KARNAIM ;

An ancient city of Palestine taken by Chedorlaomer - Ge 14:5

Next Topic (Ashtoreth )


Ashtoreth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashtoreth
Smith's - Ashtoreth
Previous topic (Ashteroth Karnaim )

Ashtoreth

ASHTORETH ;

An idol of the Philistines, Zidonians, and Phenicians. Probably identical with queen of heaven - Jer 7:18

Worshiped by Israelites - Jud 2:13; 10:6; 1Sa 7:3,4; 12:10; 1Ki 11:5,33; 2Ki 23:13

Temple of - 1Sa 31:10

High places of, at Jerusalem, destroyed - 2Ki 23:13

Next Topic (Ashur )


Ashur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashur
Previous topic (Ashtoreth )

Ashur

ASHUR ;

Son of Hezron - 1Ch 2:24; 4:5

Next Topic (Ashurites )


Ashurites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ashurites
Smith's - Ashurites, The
Previous topic (Ashur )

Ashurites

ASHURITES ;

(Possibly GESHURITES) - 2Sa 2:9; Eze 27:6

Next Topic (Ashvath )


Ashvath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ashvath
Previous topic (Ashurites )

Ashvath

ASHVATH ;

Son of Japhlet - 1Ch 7:33

Next Topic (Asia )


Asia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asia
Smith's - Asia
Previous topic (Ashvath )

Asia

ASIA ;

Inhabitants of, in Jerusalem, at Pentecost - Ac 2:9; 21:27; 24:18

Paul and Silas forbidden by the Holy Spirit to preach in - Ac 16:6

Gospel preached in, by Paul - Ac 19; 20:4

Paul leaves - Ac 20:16

The congregations of - 1Co 16:19; Re 1:4,11

Next Topic (Asiel )


Asiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asiel
Previous topic (Asia )

Asiel

ASIEL ;

Grandfather of Jehu - 1Ch 4:35

Next Topic (Askelon )


Askelon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Asiel )

Askelon

ASKELON ;

See ASHKELON

Next Topic (Asnah )


Asnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asnah
Previous topic (Askelon )

Asnah

ASNAH ;

Descendants of, return to Jerusalem - Ezr 2:50

Next Topic (Asnapper )


Asnapper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asnapper
Smith's - Asnapper
Previous topic (Asnah )

Asnapper

ASNAPPER ;

A noble Assyrian prince, who colonized the cities of Samaria after the Israelites were taken captive to Assyria - Ezr 4:10

See SAMARIA

Next Topic (Asp )


Asp - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asp
Smith's - Asp
Previous topic (Asnapper ) Torrey's - Asp, or Adder

Asp

ASP ;

A venomous serpent - De 32:33; Job 20:14,16; Isa 11:8; Ro 3:13

Venom of, illustrates the speech of the wicked - Ps 140:3; Ro 3:13

Injurious effects of wine - De 32:33; Pr 23:32

Deprived of venom, illustrates conversion - Isa 11:8,9

Next Topic (Aspatha )


Aspatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aspatha
Previous topic (Asp )

Aspatha

ASPATHA ;

Son of Haman - Es 9:7

Next Topic (Asphaltum )


Asphaltum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Aspatha )

Asphaltum

ASPHALTUM ;

See SLIME

Next Topic (Asriel )


Asriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asriel
Previous topic (Asphaltum )

Asriel

ASRIEL ;

Also called ASHRIEL, son of Manasseh - Jos 17:2; 1Ch 7:14

Next Topic (Ass (donkey) )


Ass (donkey) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ass
Smith's - Ass
Previous topic (Asriel ) Torrey's - Ass, The Domestic
Torrey's - Ass, The Wild

Ass (donkey)

ASS (DONKEY) ;

DOMESTICATED

  • Herds of
    • - Ge 12:16; 24:35; 32:5; 34:28; Nu 31:34,45; 1Ch 5:21; Ezr 2:67; Ne 7:69
  • Used for riding
    • - Ge 22:3; Nu 22:21-33; Jos 15:18; Jud 1:14; 5:10; 1Sa 25:23; 2Ch 28:15; Zec 9:9
  • By Jesus
    • - Mt 21:2,5; Lu 13:15; Joh 12:14,15; Zec 9:9
  • Carrying burdens
    • - Ge 42:26; 2Sa 16:1; Isa 30:6
  • Drawing chariots
    • - Isa 21:7
  • For food
    • - 2Ki 6:25
  • Not to be yoked with an ox
    • - De 22:10
  • Rest on the Sabbath
    • - Ex 23:12
  • Bridles for
    • - Pr 26:3
  • Jawbone of, used by Samson with which to kill Philistines
    • - Jud 15:15-17
  • FIRSTLINGS OF redeemed
    • - Ex 13:13; 34:20

WILD - Job 6:5; 24:5; 39:5; Ps 104:11; Isa 32:14; Jer 2:24; 14:6; Ho 8:9

Next Topic (Assassination )


Assassination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ass (donkey) )

Assassination

ASSASSINATION ;

David's abhorrence of - 2Sa 4:9-12

Laws prohibiting - De 27:24

INSTANCES OF

  • Of Eglon, by Ehud
    • - Jud 3:15-22
  • Abner, by Joab
    • - 2Sa 3:27
  • Ish-bosheth, by the sons of Rimmon
    • - 2Sa 4:5-7
  • Amnon, by Absalom
    • - 2Sa 13:28,29
  • Amasa, by Joab
    • - 2Sa 20:9,10
  • Joash, by his servants
    • - 2Ki 12:20
  • Sennacherib, by his sons
    • - 2Ki 19:37; Isa 37:38

    Next Topic (Assault And Battery )


Assault And Battery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Assassination )

Assault And Battery

ASSAULT AND BATTERY ;

LAWS CONCERNING - Ex 21:15,18,22-27; De 17:8-12; Mt 5:38,39

STRIKING JESUS

  • Prophecies of
    • - Isa 50:6; La 3:30
  • The attacks upon
    • - Mt 26:67; 27:30; Mr 14:65; Lu 22:63; Joh 19:3
  • See
    • STRIPES
  • See
    • STONING

    Next Topic (Asshur )


Asshur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asshur
Smith's - Asshur
Previous topic (Assault And Battery )

Asshur

ASSHUR ;

Son of Shem, and ancestor of the Assyrians - Ge 10:11,22; 1Ch 1:17; Eze 32:22

See ASSYRIA

Next Topic (Asshurim )


Asshurim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Asshur )

Asshurim

ASSHURIM ;

Descendants of Dedan - Ge 25:3

Next Topic (Assir )


Assir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Assir
Previous topic (Asshurim )

Assir

ASSIR ;

1. Son of Korah - Ex 6:24; 1Ch 6:22

2. Son of Ebiasaph - 1Ch 6:23,37

3. Son of Jeconiah - 1Ch 3:17

Next Topic (Assos )


Assos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Assos
Smith's - Assos, Or Assus
Previous topic (Assir )

Assos

ASSOS ;

A seaport in Mysia - Ac 20:13,14

Next Topic (Assurance )


Assurance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Assurance
Previous topic (Assos ) Torrey's - Assurance

Assurance

ASSURANCE ;

Produced by faith - Eph 3:12; 2Ti 1:12; Heb 10:22

Made full by hope - Heb 6:11,19

Confirmed by love - 1Jo 3:14,19; 4:18

Is the effect of righteousness - Isa 32:17

Is abundant in the understanding of the gospel - Col 2:2; 1Th 1:5

SAINTS PRIVILEGED TO HAVE

  • Of their election
    • - Ps 4:3; 1Th 1:4
  • Their redemption
    • - Job 19:25
  • Their adoption
    • - Ro 8:16; 1Jo 3:2
  • Their salvation
    • - Isa 12:2
  • Eternal life
    • - 1Jo 5:13
  • The unalienable love of God
    • - Ro 8:38,39
  • Union with God and Christ
    • - 1Co 6:15; 2Co 13:5; Eph 5:30; 1Jo 2:5; 4:13
  • Peace with God by Christ
    • - Ro 5:1
  • Preservation
    • - Ps 3:6; 8; 27:3-5; 46:1-3
  • Answers to prayer
    • - 1Jo 3:22; 5:14,15
  • Comfort in affliction
    • - Ps 73:26; Lu 4:18; 2Co 4:8-10,16-18
  • Continuance in grace
    • - Php 1:6
  • A support in death
    • - Ps 23:4
  • A glorious resurrection
    • - Job 19:26; Ps 17:15; Php 3:21; 1Jo 3:2
  • A kingdom
    • - Heb 12:28; Re 5:10
  • A crown
    • - 2Ti 4:7,8; Jas 1:12
  • Saints give diligence to attain
    • - 2Pe 1:10,11
  • Strive to maintain
    • - Heb 3:14,18
  • Confident hope in God restores
    • - Ps 42:11
  • Exemplified
    • By David
    - Ps 23:4; 73:24-26
    • By Paul
    - 2Ti 1:12; 4:18
    • See
    FAITH

    Next Topic (Assyria )


Assyria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Assyria
Smith's - Assyria, Asshur
Previous topic (Assurance ) Torrey's - Assyria

Assyria

ASSYRIA ;

An empire founded by Nimrod - Ge 10:8-12; Mic 5:6

It extended from east of the Tigris - Ge 2:14; 10:11

Possibly to Egypt - Ge 25:18

Its armies invade the land of Israel under Pul - 2Ki 15:19; 1Ch 5:26

Tiglath - 2Ki 15:29; 1Ch 5:6,26

Shalmaneser - 2Ki 17:3-6,24-27; 18:9-12; Jer 50:17

Sennacherib - 2Ki 18:13-37; 19; 2Ch 32; Isa 36; 37

Army of, destroyed by the angel of the Lord - Isa 37:36

Alliances with, sought by Judah and Israel - Ho 5:13

Israelites subject to - La 5:6

Israelites carried captive into - 2Ki 17:3-23

Jews carried captive to - 2Ki 24; 25; 2Ch 36:5-21

Invaded by Pharaoh-necho - 2Ki 23:29

Commerce of - Eze 27:23

Productiveness of - Isa 36:17

Prophecies concerning - Isa 7:17-25; 8:4-10; 10:5-34; 14:24-28; 19:23-25; 20; 30:27-33; 31:8,9; 37:21-35; Jer 1:15; Eze 31; Jon 3:1-4; Na 1; 2; 3; Zep 2:13-15; Zec 10:11

Prophecies of captivity of Israelites in - Ho 9:3; 11:5,11

Idols of

See ADRAMMELECK

See ANAMMELECH

See NISROCH

See TARTAK

Next Topic (Astrology )


Astrology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Assyria )

Astrology

ASTROLOGY ;

General scriptures concerning - Isa 47:13; Jer 10:1,2; Da 1:20; 2:27; 4:7; 5:7

See ASTRONOMY

See SORCERY

Next Topic (Astronomy )


Astronomy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Astronomy
Previous topic (Astrology )

Astronomy

ASTRONOMY ;

General scriptures concerning - Job 26:7,13; 37:18; 38:31-33; Ps 8:3; 19:1-6; 68:33; 136:5-9; Isa 13:10; 40:22,26; 47:13; Jer 31:35-37; 33:22; Am 5:8; 1Co 15:41; Jude 1:13

SIDEREAL PHENOMENA - Jos 10:12-14; Job 9:6-9; Ec 1:5; Isa 13:13; 34:4; Eze 32:7,8; Mt 24:29,35; 27:45; Mr 13:24,25; Lu 21:25; 23:44,45; Ac 2:19,20; 2Pe 3:10; Re 6:12-14; 8:10-12; 9:1,2; 10:1,2; 12:3,4; 13:13; 16:8,9; 19:11-14; 21:1

  • See
    • CONSTELLATIONS
  • See
    • ECLIPSE
  • See
    • HEAVEN
  • See
    • METEOROLOGY
  • See
    • MOON
  • See
    • STARS
  • See
    • SUN

    Next Topic (Asuppim )


Asuppim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Asuppim
Smith's - Asuppim, And House Of
Previous topic (Astronomy )

Asuppim

ASUPPIM ;

A gate of the temple - 1Ch 26:15,17

Next Topic (Asyncritus )


Asyncritus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Asyncritus
Previous topic (Asuppim )

Asyncritus

ASYNCRITUS ;

A disciple at Rome - Ro 16:14

Next Topic (Atad )


Atad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Atad
Smith's - Atad
Previous topic (Asyncritus )

Atad

ATAD ;

The place where the sons of Jacob mourned for their father - Ge 50:10,11

Next Topic (Atarah )


Atarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Atarah
Previous topic (Atad )

Atarah

ATARAH ;

Wife of Jerahmeel - 1Ch 2:26

Next Topic (Ataroth )


Ataroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ataroth
Smith's - Ataroth
Previous topic (Atarah )

Ataroth

ATAROTH ;

Also called ATROTH

1. A city east of the Jordan River - Nu 32:3,34

2. A city, or possibly two different cities, of Ephraim - Jos 16:2,5,7; 18:13

3. A city of Judah - 1Ch 2:54

  • Called ATROTH-BETH-JOAB (R. V.)

4. A city of Gad - Nu 32:35

Next Topic (Ataroth-adar )


Ataroth-adar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ataroth )

Ataroth-adar

ATAROTH-ADAR ;

Also called ATAROTH-ADDAR

See number two ATAROTH,

Next Topic (Ater )


Ater - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ater
Smith's - Ater
Previous topic (Ataroth-adar )

Ater

ATER ;

1. A descendant of Hezekiah, who returned from Babylon - Ezr 2:16; Ne 7:21

2. A porter - Ezr 2:42; Ne 7:45

3. An Israelite, who subscribed to Nehemiah's covenant - Ne 10:17

Next Topic (Athach )


Athach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Athach
Previous topic (Ater )

Athach

ATHACH ;

A city of Judah - 1Sa 30:30

Next Topic (Athaiah )


Athaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Athaiah
Previous topic (Athach )

Athaiah

ATHAIAH ;

Perhaps identical with ASAIAH - Ne 11:4

Next Topic (Athaliah )


Athaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Athaliah
Smith's - Athaliah
Previous topic (Athaiah )

Athaliah

ATHALIAH ;

1. Wife of Jehoram, king of Judah - 2Ki 8:18,26; 11:1-3,12-16,20; 2Ch 22:10-12; 23:12-15,21

2. Son of Jehoram - 1Ch 8:26

3. Father of Jeshaiah - Ezr 8:7

Next Topic (Atheism )


Atheism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Athaliah )

Atheism

ATHEISM ;

General scriptures concerning - Ps 14:1; 53:1

ARGUMENTS AGAINST - Job 12:7-25; Ro 1:19,20

  • See
    • GOD
  • See
    • FAITH
  • See
    • UNBELIEF

    Next Topic (Athens )


Athens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Athens
Smith's - Athens
Previous topic (Atheism )

Athens

ATHENS ;

A city of Greece - Ac 17:15-34; 1Th 3:1

Next Topic (Athlai )


Athlai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Athlai
Previous topic (Athens )

Athlai

ATHLAI ;

A son of Bebai - Ezr 10:28

Next Topic (Atoms Of Matter )


Atoms Of Matter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Athlai )

Atoms Of Matter

ATOMS OF MATTER ;

General scriptures concerning - Pr 8:26

Next Topic (Atonement )


Atonement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Atonement
Easton's - Atonement, Day of
Smith's - Atonement, The Day Of
Previous topic (Atoms Of Matter ) Torrey's - Atonement, The
Torrey's - Atonement, The Day of
Torrey's - Atonement, Under the Law

Atonement

ATONEMENT ;

For tabernacle and furniture - Le 16:15-20,33

In consummation of the Levites - Nu 8:21

For those defiled by the dead - Nu 6:11

Made for houses - Le 14:53

For sin, see below

By meat offerings - Le 5:11-13

By jewels - Nu 31:50

By money - Ex 30:12-16; Le 5:15,16; 2Ki 12:16

By incense - Nu 16:46-50

By animals, see below

By Jesus, see below

DAY OF

  • Time of
    • - Ex 30:10; Le 23:27; 25:9; Nu 29:7
  • How observed
    • - Ex 30:10; Le 16:2-34; 23:27-32; Nu 29:7-11; Ac 27:9; Heb 5:3; 9:7,19,22

MADE BY ANIMAL SACRIFICES - Ex 29:36; 30:12-16; Le 1:4; 4:20,22-35; 5:6-10; 6:7; 9:7; 10:17; 12:6-8; 14:12-32; 16:6,10,11,15-19,24-34; 17:11; 19:22; Nu 15:22-28; 28:22,30; 29:5,10,11; Heb 9:22

MADE BY JESUS

  • Divinely ordained
    • - Lu 2:30,31; Ga 4:4,5; Eph 1:3-12,17-22; 2:4-10; Col 1:19,20; 1Pe 1:20; Re 13:8
  • A mystery
    • - 1Co 2:7
  • With context
    • - 1Pe 1:8-12
  • Made but once
    • - Heb 7:27; 9:24-28; 10:10,12,14; 1Pe 3:18
  • Redemption by
    • - Mt 20:28; Ac 20:28; Ga 3:13; 1Ti 2:6; Heb 9:12; Re 5:9
  • Typified
    • - Ge 4:4; with Heb 11:4; Ge 22:2; with Heb 11:17,19; Ex 12:5,11,14; with 1Co 5:7; Ex 24:8; with Heb 9:20; Le 16:30,34; with Heb 9:7,12,28; Le 17:11; with Heb 9:22
  • See PLAN OF
    • SALVATION,

UNCLASSIFIED SCRIPTURES RELATING TO - Ps 40:6,7; Isa 53:4-12; Da 9:24-27; Zec 13:1; Mt 26:28; Lu 22:20; 24:46,47; Joh 1:29,36; 6:51; 11:49-51; Ac 17:2,3; 20:28; Ro 3:24-26; 4:25; 5:1,2,6-11,15-21; 1Co 1:17,18,23,24; 15:3; 2Co 5:18,19; Ga 1:3,4; 4:4,5; Eph 1:7; 2:13-18; 5:2,25; Col 1:14,19-22; 1Th 5:9,10; 1Ti 2:5,6; Tit 2:14; Heb 1:3; 2:9,17; 9:12-15,25,26; 10:1-20; 12:24; 13:12,20,21; 1Pe 1:18-20; 2:24; 3:18; 1Jo 1:7; 2:2; 3:5; 4:10; 5:6; Re 1:5; 5:9; 7:14; 12:11

  • See
    • BLOOD
  • See DEATH OF
    • JESUS,
  • See MISSION OF
    • JESUS,
  • See SUFFERINGS OF
    • JESUS,
  • See
    • REDEMPTION
  • See
    • SALVATION

    Next Topic (Attai )


Attai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Attai
Previous topic (Atonement )

Attai

ATTAI ;

1. A Gadite warrior - 1Ch 12:11

2. Son of Rehoboam - 2Ch 11:20

3. Grandson of Sheshan - 1Ch 2:35,36

Next Topic (Attalia )


Attalia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Attalia
Previous topic (Attai )

Attalia

ATTALIA ;

A seaport of Pamphylia - Ac 14:25

Next Topic (Attorney )


Attorney - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Attalia )

Attorney

ATTORNEY ;

Employed - Ac 24:1,2

See LAWYER

Next Topic (Augustus )


Augustus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Augustus
Easton's - Augustus band
Smith's - Augustus
Smith's - Augustus Band
Previous topic (Attorney )

Augustus

AUGUSTUS ;

An important Roman emperor - Lu 2:1; Ac 25:21,25; 27:1

Next Topic (Atrophy )


Atrophy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Augustus )

Atrophy

ATROPHY ;

Of the hand - Mt 12:10-13

Next Topic (Attributes Of God )


Attributes Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Atrophy )

Attributes Of God

ATTRIBUTES OF GOD ;

See GOD

Next Topic (Ava )


Ava - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ava
Smith's - Ava
Previous topic (Attributes Of God )

Ava

AVA ;

Also called IVAH

A district near Babylon - 2Ki 17:24; 18:34; 19:13

See - Ezr 4:9

Next Topic (Avarice )


Avarice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ava )

Avarice

AVARICE ;

General scriptures concerning - Ec 4:7,8; 5:10,11; 1Ti 3:2,3; 6:5,10; Tit 1:7

See COVETOUSNESS

See RICH

See RICHES

INSTANCES OF

  • The descendants of Joseph
    • - Jos 17:14-18

    Next Topic (Aven )


Aven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Aven
Smith's - Aven
Previous topic (Avarice )

Aven

AVEN ;

1. "The plain of the Sun," - Am 1:5

2. Another name for ON - Eze 30:17

3. BETH-AVEN - Ho 10:8

Next Topic (Avenger Of Blood )


Avenger Of Blood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Avenger of blood
Previous topic (Aven )

Avenger Of Blood

AVENGER OF BLOOD ;

Premosaic - Ge 9:5,6

Cain fears - Ge 4:14,15

Lamech fears - Ge 4:24

Law concerning, set aside. by David - 2Sa 14:4-11

See HOMICIDE

FIGURATIVE

SCRIPTURES RELATING TO - Ge 9:5,6; Nu 35:19-29; De 19:4-13; Jos 20:1-9

Next Topic (Avim )


Avim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Avim
Smith's - Avim
Previous topic (Avenger Of Blood )

Avim

AVIM ;

1. A city of Benjamin - Jos 18:23

2. A tribe in southern Palestine

  • See
    • AVITES

    Next Topic (Avites )


Avites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Avim )

Avites

AVITES ;

1. A nation in southern part of Canaan - De 2:23; Jos 13:3

2. Colonists of Samaria - 2Ki 17:31

Next Topic (Avith )


Avith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Avith
Previous topic (Avites )

Avith

AVITH ;

Capital city of the Edomites - Ge 36:35; 1Ch 1:46

Next Topic (Awl )


Awl - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Awl
Smith's - Awl
Previous topic (Avith )

Awl

AWL ;

A tool - Ex 21:6; De 15:17

Next Topic (Ax )


Ax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Awl )

Ax

AX ;

An implement - De 19:5; 1Sa 13:20,21; 2Sa 12:31; Ps 74:5,6

Elisha causes to swim - 2Ki 6:5,6

Battle-ax - Eze 26:9

FIGURATIVE - Jer 46:22; 51:20; Mt 3:10

Next Topic (Axletree )


Axletree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ax )

Axletree

AXLETREE ;

Part of a wheeled vehicle - 1Ki 7:32,33

Next Topic (Azal )


Azal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azal
Smith's - Azal
Previous topic (Axletree )

Azal

AZAL ;

A place near Jerusalem - Zec 14:5

Next Topic (Azaliah )


Azaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azaliah
Previous topic (Azal )

Azaliah

AZALIAH ;

Father of Shaphan - 2Ki 22:3; 2Ch 34:8

Next Topic (Azaniah )


Azaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azaniah
Previous topic (Azaliah )

Azaniah

AZANIAH ;

Father of Jeshua - Ne 10:9

Next Topic (Azarael )


Azarael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azarael
Previous topic (Azaniah )

Azarael

AZARAEL ;

See AZAREEL

Next Topic (Azareel )


Azareel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azareel, Or Azareel
Previous topic (Azarael )

Azareel

AZAREEL ;

1. An Aaronite of the family of Korah - 1Ch 12:6

2. A musician in the temple - 1Ch 25:18

  • Called UZZIEL
    • - 1Ch 25:4

3. A Danite prince - 1Ch 27:22

4. A son of Bani - Ezr 10:41

5. A priest - Ne 11:13; 12:36

Next Topic (Azariah )


Azariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azariah
Smith's - Azariah
Previous topic (Azareel )

Azariah

AZARIAH ;

1. Son of Ethan - 1Ch 2:8

2. Son of Jehu - 1Ch 2:38,39

3. Son of Zadok - 1Ki 4:2

4. Captain of Solomon's guards - 1Ki 4:5

5. A prophet, called OBED - 2Ch 15:1,8

6. A high priest - 1Ch 6:9

  • Also called AMARIAH
    • - 2Ch 19:11

7. Son of Jehoshaphat - 2Ch 21:2

8. King of Judah, called AHAZIAH - 2Ch 22:6

  • See
    • AHAZIAH

9. Son of Jeroham - 2Ch 23:1

10. Son of Obed - 2Ch 23:3

11. Son of Johanan, possibly identical with ZECHARIAH, son of Jehoiada - 1Ch 6:10,11; 2Ch 24:20-22

12. AZARIAH

  • See king of Judah
    • UZZIAH,

13. Chief of the tribe of Ephraim - 2Ch 28:12

14. A Levite - 1Ch 6:36

  • Called UZZIAH
    • - 1Ch 6:24

15. High priest in Hezekiah's reign - 2Ch 31:10,13

  • Probably identical with AHITUB mentioned in
    • - 1Ch 6:11,12

16. Son of Hilkiah - 1Ch 6:13,14; 9:11; Ezr 7:1,3

17. Son of Hoshaiah - Jer 43:2-7

18. Hebrew name of ABED-NEGO - Da 1:7,19

19. A captive returned from Babylon - Ne 7:7; 10:2

  • Also called SERAIAH
    • - Ezr 2:2

    Next Topic (Azaz )


Azaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azaz
Previous topic (Azariah )

Azaz

AZAZ ;

Father of Bela - 1Ch 5:8

Next Topic (Azazel )


Azazel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azazel
Previous topic (Azaz )

Azazel

AZAZEL ;

The scapegoat - Le 16:8,10,26

Next Topic (Azaziah )


Azaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azaziah
Smith's - Azaziah
Previous topic (Azazel )

Azaziah

AZAZIAH ;

1. A harper in the temple - 1Ch 15:21

2. Father of Hoshea - 1Ch 27:20

3. Overseer in temple - 2Ch 31:13

Next Topic (Azbuk )


Azbuk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azbuk
Previous topic (Azaziah )

Azbuk

AZBUK ;

Father of Nehemiah - Ne 3:16

Next Topic (Azekah )


Azekah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azekah
Smith's - Azekah
Previous topic (Azbuk )

Azekah

AZEKAH ;

A town of Judah - Jos 10:10,11; 15:35; 1Sa 17:1; 2Ch 11:9; Ne 11:30; Jer 34:7

Next Topic (Azel )


Azel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azel
Smith's - Azel
Previous topic (Azekah )

Azel

AZEL ;

A Benjamite - 1Ch 8:37,38; 9:43,44

Next Topic (Azem )


Azem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azem
Previous topic (Azel )

Azem

AZEM ;

A city in the south of Judah. Also called EZEM - Jos 15:29; 19:3; 1Ch 4:29

Next Topic (Azgad )


Azgad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azgad
Previous topic (Azem )

Azgad

AZGAD ;

1. Ancestor of certain captives who returned from Babylon - Ezr 2:12; Ne 7:17

2. A returned exile - Ezr 8:12

3. A chief who signed Nehemiah's covenant - Ne 10:15

Next Topic (Aziel )


Aziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aziel
Previous topic (Azgad )

Aziel

AZIEL ;

A temple musician - 1Ch 15:20

Next Topic (Aziza )


Aziza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Aziza
Previous topic (Aziel )

Aziza

AZIZA ;

Son of Zattu - Ezr 10:27

Next Topic (Azmaveth )


Azmaveth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azmaveth
Smith's - Azmaveth
Previous topic (Aziza )

Azmaveth

AZMAVETH ;

1. One of David's heroes - 2Sa 23:31; 1Ch 11:33

2. A descendant of Jonathan - 1Ch 8:36; 9:42

3. Son of Adiel - 1Ch 27:25

4. A village of Judah or Benjamin - Ezr 2:24; Ne 12:29

  • Called BETH-AZMAVETH
    • - Ne 7:28

    Next Topic (Azmon )


Azmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azmon
Previous topic (Azmaveth )

Azmon

AZMON ;

A place on the south of Canaan - Nu 34:4,5; Jos 15:4

Next Topic (Aznoth-tabor )


Aznoth-tabor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Azmon )

Aznoth-tabor

AZNOTH-TABOR ;

A town in Naphtali - Jos 19:34

Next Topic (Azor )


Azor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azor
Previous topic (Aznoth-tabor )

Azor

AZOR ;

Ancestor of Jesus - Mt 1:13,14

Perhaps identical with AZRIKAM - 1Ch 3:23

Next Topic (Azotus )


Azotus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azotus
Smith's - Azotus
Previous topic (Azor )

Azotus

AZOTUS ;

See ASHDOD

Next Topic (Azriel )


Azriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azriel
Previous topic (Azotus )

Azriel

AZRIEL ;

1. A chief of Manasseh - 1Ch 5:24

2. Father of Jerimoth - 1Ch 27:19

3. Father of Seriah - Jer 36:26

Next Topic (Azrikam )


Azrikam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azrikam
Previous topic (Azriel )

Azrikam

AZRIKAM ;

1. Son of Neraiah - 1Ch 3:23

2. Son of Azel - 1Ch 8:38; 9:44

3. A Levite - 1Ch 9:14; Ne 11:15

4. Governor of the house of Ahaz - 2Ch 28:7

Next Topic (Azubah )


Azubah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azubah
Smith's - Azubah
Previous topic (Azrikam )

Azubah

AZUBAH ;

1. Mother of Jehoshaphat - 1Ki 22:41; 2Ch 20:31

2. Wife of Caleb - 1Ch 2:18,19

Next Topic (Azur )


Azur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Azur and Azzur
Smith's - Azur
Previous topic (Azubah )

Azur

AZUR ;

Father of Jaazaniah - Eze 11:1

Next Topic (Azzah )


Azzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azzah
Previous topic (Azur )

Azzah

AZZAH ;

(A city of the Philistines)

See GAZA

Next Topic (Azzan )


Azzan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azzan
Previous topic (Azzah )

Azzan

AZZAN ;

Father of Paltiel - Nu 34:26

Next Topic (Azzur )


Azzur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Azzur
Previous topic (Azzan )

Azzur

AZZUR ;

1. An Israelite, who sealed Nehemiah's covenant - Ne 10:17

2. A Gibeonite - Jer 28:1

Next Topic (Baal )


B - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - B Smith's Bible Dictionary - B
Nave's Main Index | Torrey's Index - B
Previous Letter - A |

B

Baal | Baalah | Baalath | Baalath-beer
Baal-berith | Baale | Baal-gad | Baal-gur
Baal-hamon | Baal-hanan | Baal-hazor | Baal-hermon
Baalim | Baali | Baalis | Baal-meon
Baal-peor | Baal-perazim | Baal-shalisha | Baal-tamar
Baal-zebub | Baal-zephon | Baana | Baanah
Baara | Baaseiah | Baasha | Babbler
Babel | Babes | Babylon | Baca
Backbiting | Backsliders | Bad Company | Badger
Bag | Bagpipe | Bahurim | Bail
Bajith | Bakbakkar | Bakbuk | Bakbukiah
Baker | Balaam | Balac | Balah
Balak | Balances | Baldness | Ball
Balm | Bamah | Bamoth | Bani
Banishment | Banner | Banquet | Baptism
Barabbas | Barachel | Barachiah | Barak
Barbarian | Barber | Bariah | Bar-jesus
Bar-jona | Barkos | Barley | Barn
Barnabas | Barrel | Barrenness | Barsabas
Barter | Bartholomew | Bartimeus (bartimaeus) | Baruch
Barzillai | Bashan | Bashan-havoth-jair | Bashemath
Basin | Basket | Basmath | Bason
Bastard | Bat | Bath | Bathing
Bath-rabbim | Bath-sheba (bathsheba) | Battering-ram | Battery
Battle | Battle-ax | Battlements | Bavai
Bay Tree | Bazlith | Bdellium | Beacon
Bealiah | Beam | Bean | Bear
Beard | Beasts | Beaten Work | Beating
Beauty | Beauty And Bands | Bebai | Becher
Bechorath | Bed | Bedan | Bee
Beeliada | Beelzebub | Beer | Beera
Beerah | Beer-elim | Beeri | Beer-lahai-roi
Beeroth | Beer-sheba | Beesh-terah | Beetle
Beggars | Beheading | Behemoth | Bekah
Bel | Bela | Belial | Believer
Believing | Bell | Bellows | Belly
Belshazzar | Belteshazzar | Ben | Ben-abinadab
Benaiah | Ben-ammi | Bench | Ben-dekar (r. V.)
Bene-berak | Benedictions | Benefactor | Beneficence
Ben-geber (r. V.) | Bene-jaakan | Benevolence | Ben-hadad
Ben-hail | Ben-hanan | Ben-hur (r. V.) | Beninu
Benjamin | Beno | Ben-oni | Ben-zoheth
Beon | Beor | Bequests | Bera
Berachah | Berachiah | Beraiah | Berea
Bereavement | Berechiah | Bered | Beri
Beriah | Berith | Bernice | Berodach-baladan
Berothah | Berothai | Beryl | Besai
Besodeiah | Besor | Bestiality | Betah
Beten | Bethabara | Beth-anath | Beth-anoth
Bethany | Beth-arabah | Beth-aram | Beth-arbel
Beth-aven | Beth-azmaveth | Beth-baal-meon | Beth-barah
Beth-birei | Beth-car | Beth-dagon | Beth-diblathaim
Beth-el | Beth-el-aphrah (r. V.) Aphrah (a. | Beth-emek | Bether
Bethesda | Beth-ezel | Beth-gader | Beth-gamul
Beth-haccerem | Beth-haggan | Beth-hanan | Beth-haran
Beth-hogla | Beth-horon | Beth-jeshimoth | Beth-joab
Beth-lebaoth | Bethlehem | Beth-maachah | Beth-marcaboth
Beth-meon | Beth-nimrah | Beth-palet | Beth-pazzez
Beth-peor | Bethphage | Beth-phelet | Beth-rapha
Beth-rehob | Bethsaida | Beth-shan | Beth-shean
Beth-shemesh | Beth-shittah | Beth-tappuah | Bethuel
Bethul | Beth-zur | Betonim | Betrayal
Betrothal | Betting | Beulah | Bezai
Bezalel | Bezek | Bezer | Bible
Bichri | Bidkar | Bier | Bigamy
Bigotry | Bigthan | Bigvai | Bildad
Bileam | Bilgah | Bilgai | Bilhah
Bilhan | Bill Of Divorce | Bilshan | Bimhal
Binea | Binnui | Birds | Birsha
Birth | Birthday | Birthright | Birzavith
Bishlam | Bishop | Bit | Bithiah
Bithron | Bithynia | Bitter Herbs | Bitter Water
Bittern | Bitumen | Bizjothjah | Biztha
Blackness | Blacksmith | Blain | Blasphemy
Blasting | Blastus | Blemish | Blessing
Blind | Blindness | Blood | Blue
Blushing | Boanerges | Boar, Wild | Boasting
Boat | Boaz | Bocheru | Bochim
Body | Bohan | Boil | Boiling Pot
Boldness | Bolt | Bond | Bondage
Bondman | Bones | Bonnet | Book
Booth | Booz | Boring The Ear | Borrowing
Boscath | Bosor | Boss | Botany
Botanical Gardens | Botch | Bottle | Bow
Bowels | Bowing | Bowl | Box
Boxing | Box Tree | Bozez | Bozkath
Bozrah | Bracelet | Bramble | Branch
Brass | Bravery | Bray | Brazen Sea
Brazen Serpent | Brazier | Bread | Breastplate
Breath | Breeches | Bribery | Brick
Brick-kiln | Bride | Bridegroom | Bridle
Brier | Brigandine | Brimstone | Brook
Broth | Brothel | Brother | Brotherly Kindness
Bucket | Buckler | Builder | Building
Bukki | Bukkiah | Bul | Bull
Bullock | Bulrush | Bulwark | Bunah
Bunni | Burden | Burglary | Burial
Burning | Burning Bush | Burnt Offering | Bush, Burning
Bushel | Busybody | Butler | Butter
Buz | Buzzi |  |

Next Letter - C


Baal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal
Smith's - Baal
Previous topic (Azzur )

Baal

BAAL ;

1. An idol of the Phoenicians, god of the sun

  • The Israelites wickedly worshiped in the time of the judges
    • - Jud 2:10-23; 1Sa 7:3,4
  • By the kingdom of Israel
    • - 2Ki 17:16; Jer 23:13; Ho 1; 2; 13:1
  • Under Ahab
    • - 1Ki 16:31-33; 18:18; 19:18
  • Under Jehoram
    • - 2Ki 3:2
  • By the Jews
    • - 2Ki 21:3; 2Ch 22:2-4; 24:7; 28:2; 33:3
  • Jeremiah expostulates against the worship of
    • - Jer 2:8,23; 7:9
  • Altars of, destroyed by Gideon
    • - Jud 6:25-32
  • Destroyed by Jehoiada
    • - 2Ki 11:18
  • Destroyed by Josiah
    • - 2Ki 23:4,5
  • Prophets of, slain by Elijah
    • - 1Ki 18:40
  • All worshipers of, destroyed by Jehu
    • - 2Ki 10:18-25

2. A Benjamite - 1Ch 8:30; 9:36

3. A Reubenite - 1Ch 5:5

4. A city in the tribe of Simeon - 1Ch 4:33

  • Called BAALATH-BEER
    • - Jos 19:8

    Next Topic (Baalah )


Baalah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baalah
Smith's - Baalah
Previous topic (Baal )

Baalah

BAALAH ;

1. A city in the south of Judah - Jos 15:29

  • Apparently identical with BALAH
    • - Jos 19:3
  • And BILHAH
    • - 1Ch 4:29

2. A city in the north of Judah also called KIRJATH-JEARIM, which see GAZA

3. A mountain in the territory of the tribe of Judah - Jos 15:11

  • Probably identical with MOUNT JEARIM
    • - Jos 15:10

    Next Topic (Baalath )


Baalath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baalath
Smith's - Baalath
Previous topic (Baalah )

Baalath

BAALATH ;

A city of the tribe of Dan - Jos 19:44; 1Ki 9:18; 2Ch 8:6

Next Topic (Baalath-beer )


Baalath-beer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baalath-beer
Previous topic (Baalath )

Baalath-beer

BAALATH-BEER ;

See number four BAAL,

Next Topic (Baal-berith )


Baal-berith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-berith
Previous topic (Baalath-beer )

Baal-berith

BAAL-BERITH ;

A god of the Shechemites - Jud 9:4

Worshiped by Israelites - Jud 8:33

Called BERITH - Jud 9:46

Next Topic (Baale )


Baale - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baale of Judah
Smith's - Baale Of Judah
Previous topic (Baal-berith )

Baale

BAALE ;

A city of Judah - 2Sa 6:2

See KIRJATH-JEARIM

Next Topic (Baal-gad )


Baal-gad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-gad
Previous topic (Baale )

Baal-gad

BAAL-GAD ;

A city of the Canaanites - Jos 11:17; 12:7; 13:5

Probably identical with BAAL-HERMON - Jud 3:3; 1Ch 5:23

Next Topic (Baal-gur )


Baal-gur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Baal-gad )

Baal-gur

BAAL-GUR ;

See GUR-BAAL

Next Topic (Baal-hamon )


Baal-hamon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-hamon
Previous topic (Baal-gur )

Baal-hamon

BAAL-HAMON ;

A place in Mount Ephraim - So 8:11

Called HAMMON - Jos 19:28

Next Topic (Baal-hanan )


Baal-hanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-hanan
Previous topic (Baal-hamon )

Baal-hanan

BAAL-HANAN ;

1. A king of Edom - Ge 36:38,39; 1Ch 1:49,50

2. One of David's overseers - 1Ch 27:28

Next Topic (Baal-hazor )


Baal-hazor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-hazor
Previous topic (Baal-hanan )

Baal-hazor

BAAL-HAZOR ;

The place where Amnon was killed - 2Sa 13:23

Next Topic (Baal-hermon )


Baal-hermon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-hermon
Previous topic (Baal-hazor )

Baal-hermon

BAAL-HERMON ;

1. A city near Mount Hermon - 1Ch 5:23

  • Identical with BAAL-GAD, which see
    • GUR-BAAL

2. A mountain of Lebanon - Jud 3:3

Next Topic (Baalim )


Baalim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baalim
Smith's - Baalim
Previous topic (Baal-hermon )

Baalim

BAALIM ;

Plural form of BAAL - Jud 2:11; 1Sa 7:4; Ho 2:13,17; 11:2

See BAAL

Next Topic (Baali )


Baali - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baali
Smith's - Baali
Previous topic (Baalim )

Baali

BAALI ;

An appellation of JEHOVAH - Ho 2:16

Next Topic (Baalis )


Baalis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baalis
Smith's - Baalis
Previous topic (Baali )

Baalis

BAALIS ;

King of the Ammonites - Jer 40:14

Next Topic (Baal-meon )


Baal-meon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-meon
Previous topic (Baalis )

Baal-meon

BAAL-MEON ;

A city of the Reubenites - Nu 32:38; 1Ch 5:8; Eze 25:9

Called BETH-MEON - Jer 48:23

BETH-BAAL-MEON - Jos 13:17

BEON - Nu 32:3

Next Topic (Baal-peor )


Baal-peor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-peor
Previous topic (Baal-meon )

Baal-peor

BAAL-PEOR ;

An idol of Moab - Nu 25:3,5; De 4:3; Ps 106:28; Ho 9:10

Next Topic (Baal-perazim )


Baal-perazim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-perazim
Previous topic (Baal-peor )

Baal-perazim

BAAL-PERAZIM ;

A place in the valley of Rephaim - 2Sa 5:20; 1Ch 14:11

Called PERAZIM - Isa 28:21

Next Topic (Baal-shalisha )


Baal-shalisha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-shalisha
Previous topic (Baal-perazim )

Baal-shalisha

BAAL-SHALISHA ;

A place near Gilgal - 1Sa 9:4; 2Ki 4:42

Next Topic (Baal-tamar )


Baal-tamar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-tamar
Previous topic (Baal-shalisha )

Baal-tamar

BAAL-TAMAR ;

A place near Gibeah - Jud 20:33

Next Topic (Baal-zebub )


Baal-zebub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-zebub
Previous topic (Baal-tamar )

Baal-zebub

BAAL-ZEBUB ;

A god of the Philistines - 2Ki 1:2,3,6,16

Next Topic (Baal-zephon )


Baal-zephon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baal-zephon
Previous topic (Baal-zebub )

Baal-zephon

BAAL-ZEPHON ;

An Egyptian city on the Red Sea - Ex 14:2,9; Nu 33:7

Next Topic (Baana )


Baana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baana
Smith's - Baana
Previous topic (Baal-zephon )

Baana

BAANA ;

1. Son of Ahilud - 1Ki 4:12

2. Father of Zadok - Ne 3:4

Next Topic (Baanah )


Baanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baanah
Smith's - Baanah
Previous topic (Baana )

Baanah

BAANAH ;

1. A captain of Ish-bosheth's army - 2Sa 4:2,5,6,9

2. Father of Heleb - 2Sa 23:29; 1Ch 11:30

3. A chief Jew of the exfle - Ezr 2:2; Ne 7:7; 10:27

4. The name is spelled BAANA (R. V.). Son of Hushai - 1Ki 4:16

Next Topic (Baara )


Baara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Baara
Previous topic (Baanah )

Baara

BAARA ;

Wife of Shaharaim - 1Ch 8:8

Called HODESH - 1Ch 8:9

Next Topic (Baaseiah )


Baaseiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Baaseiah, Or Basseiah
Previous topic (Baara )

Baaseiah

BAASEIAH ;

A Levite - 1Ch 6:40

Next Topic (Baasha )


Baasha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baasha
Smith's - Baasha
Previous topic (Baaseiah )

Baasha

BAASHA ;

King of Israel - 1Ki 15:16-22,27-34; 16:1-7; 21:22; 2Ki 9:9; 2Ch 16:1-6; Jer 41:9

Next Topic (Babbler )


Babbler - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Baasha )

Babbler

BABBLER ;

A sarcastic epithet applied to Paul - Ac 17:18

Next Topic (Babel )


Babel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Babel, tower of
Smith's - Babel
Previous topic (Babbler )

Babel

BABEL ;

A city in the plain of Shinar. Tower built, and tongues confused at - Ge 11:1-9

See BABYLON

Next Topic (Babes )


Babes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Babel )

Babes

BABES ;

In the mouths of, is praise perfected - Mt 21:16

A symbol of the guileless - Ps 8:2; Mt 11:25; Lu 10:21

A symbol of the children of the kingdom of heaven - Mt 18:2-6; Mr 10:15; Lu 18:17

FIGURATIVE

  • Of weak Christians
    • - Ro 2:20; 1Co 3:1; Heb 5:13; 1Pe 2:2
  • See
    • CHILDREN
  • See
    • PARENTS

    Next Topic (Babylon )


Babylon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Babylon
Easton's - Babylon, kingdom of
Smith's - Babylon
Previous topic (Babes ) Torrey's - Babylon

Babylon

BABYLON ;

1. CITY OF

    • Built by Nimrod
    - Ge 10:10
  • In the land of Shinar
    • - Ge 10:10; 11:2
  • Tower of
    • - Ge 11:1-9
  • Capital of the kingdom of Babylon
    • - Da 4:30; 2Ki 25:13; 2Ch 36:6,7,10,18,20
  • Gates of
    • - Isa 45:1,2; Jer 51:58
  • Walled
    • - Jer 51:44,58
  • Splendor of
    • - Isa 14:4
  • Peter writes from
    • - 1Pe 5:13
  • Prophecies concerning
    • - Ps 87:4; 137:8,9; Isa 13; 14:4-26; 21:1-10; 46:1,2; 47; 48:14,20; Jer 21:4-10; 25:12-14; 27:1-11; 28:14; 32:28; 34:2,3; 42:11,12; 43; 46:13-26; 49:28-30; 50; 51; Eze 21:19; 26; 29:17-20; 30:10; 32:11; Da 2:21-38; 4:10-26; 5:25-29; 7; Hab 1:5-11; Zec 2:7-9

FIGURATIVE - Re 14:8; 16:19; 17; 18

2. EMPIRE OF

    • Founded by Nimrod
    - Ge 10:10
  • Called LAND OF SHINAR
    • - Ge 10:10; 11:2; 14:1,9; Isa 11:11; Da 1:2; Zec 5:11
  • SHESHACH
    • - Jer 25:26; 51:41
  • MERATHAIM
    • - Jer 50:21
  • Called also CHALDEA, which see
    • PARENTS
  • Divisions of
    • - 2Ki 17:24; 24:7; Isa 23:12,13; Da 3:1; Ac 7:4
  • Extent of, at the time of Nebuchadnezzar
    • - Da 2:37,38; 4:1; 6:1
  • At the time of Ahasuerus
    • - Es 1:1; 8:9; 9:30
  • Armies of, invade ancient Canaan
    • - Ge 14
  • Samaria
    • - 2Ki 17:5-24
  • Judah
    • - 2Ki 24:1-16
  • Jews carried to
    • - 2Ki 25; 1Ch 9:1; 2Ch 33:11; 36:17-21; Jer 32:2; 39; 52
  • Colonists from, sent to Samaria
    • - Ezr 4:9,10; with 2Ki 17:29-32
  • Conquest of Egypt by
    • - 2Ki 24:7
  • Prophecies of conquests by
    • - 2Ki 20:16-19; Jer 20:4-7; 21; 22; 25:1-11; 27; 28; 29; 32:28,29; 34; 36:29; 38:17,18; 43:8-13; 46:13-26; Eze 12; 17; 19; 21; 24; 26; 29:18-20; 30; 32
  • Prophetic denunciations against
    • - Ps 137:8,9; Isa 13; 14:21; 43:14-17; 47; Jer 50; 51
  • GOVERNMENT OF
    • A limited monarchy
    - Es 1:13-19; 8:8; Da 6:8,14,17
  • Tyrannical
    • - Es 3:7-15; Da 3
  • Sovereigns of
  • See
    • BELSHAZZAR
  • See
    • CYRUS
  • See
    • DARIUS
  • See
    • EVIL-MERODACH
  • See
    • NEBUCHADNEZZAR
  • See
    • CHALDEA

    Next Topic (Baca )


Baca - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baca, Valley of
Smith's - Baca
Previous topic (Babylon )

Baca

BACA ;

Valley of - Ps 84:6

Next Topic (Backbiting )


Backbiting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Baca )

Backbiting

BACKBITING ;

General scriptures concerning - Ps 15:1-3; Pr 25:23; Ro 1:28,30; 2Co 12:20

See FALSE ACCUSATION,

See SLANDER

See EVIL SPEAKING,

Next Topic (Backsliders )


Backsliders - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Backbiting )

Backsliders

BACKSLIDERS ;

General scriptures concerning - Le 26:14-42; De 4:9; 8:11-14; 28:15-68; 29:18-28; 32:15-30; Jos 24:20-27; 1Ki 9:6-9; 2Ch 15:2-4; Ezr 8:22; Job 34:26,27; Ps 44:20,21; 73:27; 85:8; 125:5; Pr 2:17; 14:14; 24:16; 26:11; Jer 17:13; Eze 3:20; 18:24,26; 23:35; 33:12,13,18; Ho 11:7,8; Jon 2:4; Mt 5:13; 12:45; 24:12; 26:31; Mr 4:7,15-19; 8:38; 9:50; Lu 9:62; 11:21-26; 17:32; Joh 6:67; 15:6; 1Co 10:1-13; 2Co 12:20,21; Ga 1:6,7; 3:1; 4:9,11; 5:7; 1Ti 1:19; 5:15; 6:10,20,21; 2Ti 1:8; 2:12; 4:10; Heb 3:12,13; 4:1,11; 5:11,12; 6:4-8; 10:26-29,38,39; 11:14,15; 12:15; 2Pe 1:9; 2:20,21; 2Jo 1:9; Re 2:4,5,21; 3:2,3; 21:8

See APOSTASY

See OF ISRAEL, below

See BACKSLIDDEN CHURCH,

See REPROBACY

INSTANCES OF

  • Saul
    • - 1Sa 15:11,26-28
  • Solomon
    • - 1Ki 11:4-40; Ne 13:26
  • Amon
    • - 2Ki 21:22,23
  • Rehoboam
    • - 2Ch 12:1,2
  • Asa
    • - 2Ch 16:7-9
  • Joash
    • - 2Ch 24:24
  • Amaziah
    • - 2Ch 25:27
  • Syrians
    • - Isa 17:10,11
  • Jonah
    • - Jon 1:3
  • The disciples
    • - Mt 26:56; Joh 6:66
  • Peter
    • - Mt 26:69-75
  • Corinthian Christians
    • - 1Co 5:1-8; 2Co 12:20,21
  • Galatians
    • - Ga 1:6; 3:1; 4:9-11; 5:6,7
  • Hymenaeus and Alexander
    • - 1Ti 1:19,20
  • Phygellus and Hermogenes
    • - 2Ti 1:15
  • Demas
    • - 2Ti 4:10
  • Churches of Asia
    • - 1Ti 5:15; Re 2:4,14,15,20; 3:2,3,15-18

PROMISES TO - Le 26:40-42; De 4:29,30; 30:1-10; 32:26,28,29; 1Ki 8:33-53; 2Ch 30:9; Job 22:23-30; Ps 17:5; 56:13; 81:13,14; Isa 42:3; 57:18,19; Jer 3:4-7,12-22; 4:1,2,14; 6:16; Ho 14:4; Zec 10:6; Mal 3:7; Mt 23:37; Re 3:8,15-21

  • See
    • PENITENCE
  • See
    • PENITENT
  • See
    • SEEKERS

RETURN OF - Ps 80:3-7,14-19; Isa 17:7; 29:24; 31:6,7; Jer 50:4-6; Ho 3:5; 6:1-3

INSTANCES OF

  • Jews
    • - Ezr 6:16-21; 10
  • Jonah
    • - Jon 2; 3
  • Peter
    • - Mt 26:75; Mr 14:72; Lu 22:62
  • Thomas
    • - Joh 20:27-29

BACKSLIDING OF ISRAEL - Ex 17:7; Nu 14:43; De 4:25-31; 31:16-30; 32:5,6,15,18; Jud 2:12; 10:12-14; 2Ch 24:20; 2Ki 18:1,12; 2Ch 13:11; 27:2; 29:6,8; Ezr 9:10,13,14; Ne 9:26; Ps 78:10,11,40-43,56-64; 106:13,14; Isa 1:4-7,21,22; 2:6; 5:12-30; 9:13-21; 17:10,11; 24:5,6; 30:9,15; 31:6; 43:22,24; 50:1; 51:17-20; 63:17; 65:2,3; Jer 2:5,11-13,17,19,21,27,31,32; 3:1-25; 5:1-31; 6:30; 7:12-34; 8:1-22; 10:17-22; 11:9-17; 12:7; 13:24,25; 14:7,10; 15:1-14; 18:13-15; 19; 32:30,31; 50:6; Eze 2:3-8; 5:1-17; 11:1-21; 15; 16:43; 22:18; 23; Ho 1:1-9; 2; 3; 4:6,10,16; 5:1-15; 6:4-11; 8:14; 9:1-17; 11:2,7; 13:16; 14:1; Am 2:4; Zep 1:6; Mal 1:6; 3:7; Heb 3:16-18

INSTANCES OF ISRAEL'S BACKSLIDING

  • At Meribah
    • - Ex 17:1-7
  • When Aaron made the golden calf
    • - Ex 32
  • After Joshua's death
    • - Jud 2
  • During Asa's reign
    • - 2Ch 15
  • Hezekiah's reign
    • - 2Ch 30:2-12

    Next Topic (Bad Company )


Bad Company - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Backsliders )

Bad Company

BAD COMPANY ;

See EVIL COMPANY,

Next Topic (Badger )


Badger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Badger
Smith's - Badger Skins
Previous topic (Bad Company )

Badger

BADGER ;

(R. V., SEAL or PORPOISE.)

Skins of, used for covering of the tabernacle - Ex 25:5; 26:14; 35:7,23; 36:19; 39:34; Nu 4:6,8,10,11,12,14,25

For shoes - Eze 16:10

(R. V., SEALSKIN.)

Next Topic (Bag )


Bag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bag
Smith's - Bag
Previous topic (Badger )

Bag

BAG ;

See ¯(n/a)

Next Topic (Bagpipe )


Bagpipe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bag )

Bagpipe

BAGPIPE ;

(R. V.,) - Da 3:5

Next Topic (Bahurim )


Bahurim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bahurim
Smith's - Bahurim
Previous topic (Bagpipe )

Bahurim

BAHURIM ;

A village between the fords of the Jordan River and Jerusalem - 2Sa 3:16; 16:5; 17:18; 19:16; 1Ki 2:8

Next Topic (Bail )


Bail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bahurim )

Bail

BAIL ;

See SURETY

See CREDITOR

See DEBT

See DEBTOR

Next Topic (Bajith )


Bajith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bajith
Smith's - Bajith
Previous topic (Bail )

Bajith

BAJITH ;

A place of idolatrous worship in Moab - Isa 15:2

Next Topic (Bakbakkar )


Bakbakkar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bakbakkar
Previous topic (Bajith )

Bakbakkar

BAKBAKKAR ;

A Levite - 1Ch 9:15

Next Topic (Bakbuk )


Bakbuk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bakbuk
Previous topic (Bakbakkar )

Bakbuk

BAKBUK ;

An ancestor of the Nethinim - Ezr 2:51; Ne 7:53

Next Topic (Bakbukiah )


Bakbukiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bakbukiah
Previous topic (Bakbuk )

Bakbukiah

BAKBUKIAH ;

A Levite - Ne 11:17; 12:9,25

Next Topic (Baker )


Baker - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bakbukiah )

Baker

BAKER ;

General scriptures concerning - 1Sa 8:13; Jer 37:21; Ho 7:4,6

Pharaoh's chief baker - Ge 40

See BREAD

Next Topic (Balaam )


Balaam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Balaam
Smith's - Balaam
Previous topic (Baker )

Balaam

BALAAM ;

(Son of Beor)

From Mesopotamia - De 23:4

A soothsayer - Jos 13:22

A prophet - Nu 24:2-9; 2Pe 2:15,16

Balak sends for, to curse Israel - Nu 22:5-7; Jos 24:9; Ne 13:2; Mic 6:5

Anger of, rebuked by his ass - Nu 22:22-35; 2Pe 2:16

Counsel of, an occasion of Israel's corruption with the Midianites - Nu 31:16; Re 2:14,15

Covetousness of - 2Pe 2:15; Jude 1:11

Death of - Nu 31:8; Jos 13:22

Next Topic (Balac )


Balac - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Balac
Previous topic (Balaam )

Balac

BALAC ;

See BALAK

Next Topic (Balah )


Balah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Balah
Smith's - Balah
Previous topic (Balac )

Balah

BALAH ;

A city of the territory of the tribe of Simeon - Jos 19:3

Called BILHAH - 1Ch 4:29

Next Topic (Balak )


Balak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Balak
Smith's - Balak
Previous topic (Balah )

Balak

BALAK ;

King of Moab - Nu 22:4; Jos 24:9; Jud 11:25; Mic 6:5

Tries to bribe Balaam to curse Israel - Nu 22:5-7,15-17

See BALAAM

Next Topic (Balances )


Balances - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Balances
Previous topic (Balak )

Balances

BALANCES ;

Used for weighing - Job 31:6; Isa 40:12,15; Eze 5:1

Money weighed with - Isa 46:6; Jer 32:10

Must be just - Le 19:36; Pr 16:11

False balance used - Ho 12:7; Am 8:5; Mic 6:11

An abomination - Pr 11:1; 20:23

FIGURATIVE

Next Topic (Baldness )


Baldness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baldness
Smith's - Baldness
Previous topic (Balances )

Baldness

BALDNESS ;

General scriptures concerning - Le 13:40,41

A judgment - Isa 3:24; Jer 47:5; 48:37; Eze 7:18

Artificial, a sign of mourning - Isa 22:12; Jer 16:6; Eze 27:31; 29:18; Am 8:10; Mic 1:16

Artificial, as an idolatrous practice, forbidden - Le 21:5; De 14:1

INSTANCES OF

  • Elisha
    • - 2Ki 2:23

    Next Topic (Ball )


Ball - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Baldness )

Ball

BALL ;

Playing at - Isa 22:18

Next Topic (Balm )


Balm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Balm
Smith's - Balm
Previous topic (Ball )

Balm

BALM ;

A medicinal balsam - Ge 37:25; 43:11; Jer 8:22; 46:11; 51:8; Eze 27:17

Next Topic (Bamah )


Bamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bamah
Smith's - Bamah
Previous topic (Balm )

Bamah

BAMAH ;

A high place - Eze 20:29

Next Topic (Bamoth )


Bamoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bamoth
Previous topic (Bamah )

Bamoth

BAMOTH ;

A camping place of the Israelites - Nu 21:19,20

Called BAMOTH-BAAL, a city of Reuben - Jos 13:17

Next Topic (Bani )


Bani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bani
Smith's - Bani
Previous topic (Bamoth )

Bani

BANI ;

1. A Gadite - 2Sa 23:36

2. A Levite - 1Ch 6:46

3. A descendant of Pharez - 1Ch 9:4

4. Father of returned exiles - Ezr 2:10; 10:29

  • Called BINNUI
    • - Ne 7:15

5. A Levite of the returned exiles - Ne 3:17; 8:7; 9:4,5; 10:13; 11:22

Next Topic (Banishment )


Banishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bani )

Banishment

BANISHMENT ;

General scriptures concerning - Ezr 7:26

Of Adam and Eve, from Eden - Ge 3:22-24

Of Cain, to be "a fugitive and vagabond," - Ge 4:14

Of Jews, from Rome - Ac 18:2

Of John, to Patmos - Re 1:9

See EXILE

Next Topic (Banner )


Banner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Banner
Smith's - Banner
Previous topic (Banishment )

Banner

BANNER ;

FIGURATIVE

  • See
    • ENSIGN
  • See
    • STANDARD

    Next Topic (Banquet )


Banquet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Banquet
Previous topic (Banner )

Banquet

BANQUET ;

See FEASTS

Next Topic (Baptism )


Baptism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baptism, Christian
Easton's - Baptism for the dead
Easton's - Baptism, John's
Easton's - Baptism of Christ
Smith's - Baptism
Previous topic (Banquet ) Torrey's - Baptism
Torrey's - Baptism with the Holy Spirit

Baptism

BAPTISM ;

JOHN'S - Mt 3:5-8,11,13-16; 21:25; Mr 1:4,5,8-10; 11:30; Lu 3:7,8,12,21; 7:29,30; 20:4; Joh 1:25,26,28,31,33; 3:23; 10:40; Ac 1:5,22; 10:37; 11:16; 19:3,4

CHRISTIAN - Mt 28:19; Mr 16:16; Joh 3:5,22; 4:1,2; Ac 1:5,22; 2:38,41; 8:12,13,16,36-38; 9:18; 10:46-48; 16:14,15,33; 18:8,25; 19:4,5; 22:16; Ro 6:3,4; 1Co 1:13-17; 10:1,2; 12:13; 15:29; Ga 3:27; Eph 4:5; 5:26; Col 2:12; Heb 6:2; 1Pe 3:18,21

OF THE HOLY SPIRIT - Isa 44:3; Joe 2:28,29; Zec 12:10; Mt 3:11,16; Mr 1:8; Lu 3:16,22; 24:49; Joh 1:32,33; 3:5; Ac 1:5; 2:1-4,38,41; 8:15-17; 10:38,44,45,47; 11:15,16; 19:2,6; 1Co 12:13; Tit 3:5,6; 1Pe 3:20,21

  • See SPIRIT
    • HOLY

    Next Topic (Barabbas )


Barabbas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barabbas
Smith's - Barabbas
Previous topic (Baptism )

Barabbas

BARABBAS ;

A prisoner released by Pilate - Mt 27:16-26; Mr 15:7-15; Lu 23:18-25; Joh 18:40; Ac 3:14

Next Topic (Barachel )


Barachel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barachel
Smith's - Barachel
Previous topic (Barabbas )

Barachel

BARACHEL ;

Father of Elihu - Job 32:2,6

Next Topic (Barachiah )


Barachiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Barachel )

Barachiah

BARACHIAH ;

Also called BERECHIAH, father of Zechariah - Zec 1:1,7

Called BARACHIAS in - Mt 23:35

Next Topic (Barak )


Barak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barak
Smith's - Barak
Previous topic (Barachiah )

Barak

BARAK ;

A judge in Israel - Jud 4; 5; Heb 11:32

Next Topic (Barbarian )


Barbarian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barbarian
Smith's - Barbarian
Previous topic (Barak )

Barbarian

BARBARIAN ;

A foreigner - Ac 28:2-4; Ro 1:14; 1Co 14:11; Col 3:11

See STRANGER

Next Topic (Barber )


Barber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barber
Previous topic (Barbarian )

Barber

BARBER ;

General scriptures concerning - Eze 5:1

Next Topic (Bariah )


Bariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bariah
Smith's - Bariah
Previous topic (Barber )

Bariah

BARIAH ;

Son of Shechaniah - 1Ch 3:22

Next Topic (Bar-jesus )


Bar-jesus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bar-jesus
Previous topic (Bariah )

Bar-jesus

BAR-JESUS ;

A false prophet - Ac 13:6

Next Topic (Bar-jona )


Bar-jona - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bar-jona
Previous topic (Bar-jesus )

Bar-jona

BAR-JONA ;

Surname of Peter - Mt 16:17

Next Topic (Barkos )


Barkos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barkos
Smith's - Barkos
Previous topic (Bar-jona )

Barkos

BARKOS ;

A Jew whose descendants returned from exile - Ezr 2:53; Ne 7:55

Next Topic (Barley )


Barley - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barley
Smith's - Barley
Previous topic (Barkos )

Barley

BARLEY ;

A product of Egypt - Ex 9:31

Palestine - De 8:8; 1Ch 11:13; Jer 41:8

Fed to horses - 1Ki 4:28

Used in offerings - Nu 5:15; Eze 45:15

Traffic in - 2Ch 2:10; Ho 3:2

Tribute in - 2Ch 27:5

Priests estimated value of - Le 27:16; 2Ki 7:1; Re 6:6

Absalom burns Joab's field of - 2Sa 14:30

Loaves of - Joh 6:9,13

Next Topic (Barn )


Barn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barn
Previous topic (Barley )

Barn

BARN ;

General scriptures concerning - 2Ki 6:27; Job 39:12; Pr 3:10; Joe 1:17; Hag 2:19; Mt 6:26; 13:30; Lu 12:18,24

See GARNER

Next Topic (Barnabas )


Barnabas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barnabas
Smith's - Barnabas
Previous topic (Barn )

Barnabas

BARNABAS ;

Also called JOSES

A prophet - Ac 13:1

An apostle - Ac 14:14

A Levite who gave his possessions to be owned in common with other disciples - Ac 4:36,37

Brings him to the apostles - Ac 9:25-27

Accompanies Paul to Jerusalem - Ac 11:30

Returns with Paul to Antioch (of Syria) - Ac 12:25

Goes with Paul to Seleucia - Ac 13

Goes with Paul to Iconium - Ac 14:1-7

Called Jupiter (Zeus) - Ac 14:12-18

Goes to Derbe - Ac 14:20

Is sent as an emissary to Jerusalem - Ac 15; Ga 2:1-9

Disaffected toward Paul - Ac 15:36-39

Is reconciled to Paul - 1Co 9:6

Piety of - Ac 11:24

Devotion of, to Jesus - Ac 15:26

Next Topic (Barrel )


Barrel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barrel
Previous topic (Barnabas )

Barrel

BARREL ;

An earthen jar - 1Ki 17:12,14,16; 18:33

Next Topic (Barrenness )


Barrenness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Barrel )

Barrenness

BARRENNESS ;

(Sterility of women)

A reproach - Ge 30:22,23; 1Sa 1:6,7; 2:1-11; Isa 4:1; Lu 1:25

Miraculously removed, instances of

  • Sarai
    • - Ge 17:15-21
  • Rebecca
    • - Ge 25:21
  • Manoah's wife
    • - Jud 13
  • Hannah
    • - 1Sa 1:6-20
  • Elisabeth
    • - Lu 1:5-25

Sent as a judgment - Ge 20:17,18

See CHILDLESSNESS

Next Topic (Barsabas )


Barsabas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barsabas
Smith's - Barsabas
Previous topic (Barrenness )

Barsabas

BARSABAS ;

1. Surname of Joseph - Ac 1:23

2. Judas - Ac 15:22

Next Topic (Barter )


Barter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Barsabas )

Barter

BARTER ;

See COMMERCE

Next Topic (Bartholomew )


Bartholomew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bartholomew
Smith's - Bartholomew
Previous topic (Barter )

Bartholomew

BARTHOLOMEW ;

One of the apostles - Mt 10:3; Mr 3:18; Lu 6:14; Ac 1:13

Next Topic (Bartimeus (bartimaeus) )


Bartimeus (bartimaeus) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bartholomew )

Bartimeus (bartimaeus)

BARTIMEUS (BARTIMAEUS) ;

A blind man - Mr 10:46-52; Mt 20:29-34; Lu 18:35-43

Next Topic (Baruch )


Baruch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Baruch
Smith's - Baruch
Smith's - Baruch, Book Of
Previous topic (Bartimeus (bartimaeus) )

Baruch

BARUCH ;

1. An amanuensis (copyist) of Jeremiah - Jer 32:12-16; 36:4-32; 43:3-6; 45:1,2

2. Son of Labai - Ne 3:20; 10:6

3. A descendant of Pharez - Ne 11:5

Next Topic (Barzillai )


Barzillai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Barzillai
Smith's - Barzillai
Previous topic (Baruch )

Barzillai

BARZILLAI ;

1. A friend of David - 2Sa 17:27-29; 19:31-39; 1Ki 2:7; Ezr 2:61; Ne 7:63

2. Father of Adriel - 2Sa 21:8

3. A priest - Ezr 2:61; Ne 7:63

Next Topic (Bashan )


Bashan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bashan
Easton's - Bashan, Hill of
Smith's - Bashan
Previous topic (Barzillai )

Bashan

BASHAN ;

A region east of the Jordan River and north of the Arnon River - Ge 14:5

Og, king of - Jos 13:12

Allotted to the two and one half tribes, which had their possession east of the Jordan River - Nu 32:33; De 3:10-14; Jos 12:4-6; 13:29-31; 17:1

Invaded and taken by Hazael, king of Syria - 2Ki 10:32,33

Retaken by Jehoash - 2Ki 13:25

Fertility and productiveness of - Isa 33:9; Jer 50:19; Na 1:4

Forests of, famous - Isa 2:13; Eze 27:6; Zec 11:2

Distinguished for its fine cattle - De 32:14; Ps 22:12; Eze 39:8; Am 4:1; Mic 7:14

See ARGOB

See ASHTAROTH

See EDREI

See JAIR

Next Topic (Bashan-havoth-jair )


Bashan-havoth-jair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bashan-havoth-jair
Previous topic (Bashan )

Bashan-havoth-jair

BASHAN-HAVOTH-JAIR ;

A name given to the Argob region - De 3:14

Next Topic (Bashemath )


Bashemath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bashemath
Smith's - Bashemath
Previous topic (Bashan-havoth-jair )

Bashemath

BASHEMATH ;

Wife of Esau - Ge 26:34; 36:3,4,10,13,17

Next Topic (Basin )


Basin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Basin
Smith's - Basin
Previous topic (Bashemath )

Basin

BASIN ;

Made of gold - 1Ki 7:50; 1Ch 28:17; 2Ch 4:8,22; Ezr 1:10; 8:27

Made of brass (bronze) - Ex 27:3; 38:3; 1Ki 7:45

See FURNITURE OF TABERNACLE,

Next Topic (Basket )


Basket - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Basket
Smith's - Basket
Previous topic (Basin )

Basket

BASKET ;

General scriptures concerning - Ge 40:16,17; Ex 29:3,23,32; Le 8:2; Nu 6:15; De 26:2; 28:5,17; 2Ki 10:7

Received the fragments after the miracles of the loaves - Mt 14:20; 15:37; 16:9,10

Paul lowered from the wall in - Ac 9:25; 2Co 11:33

Next Topic (Basmath )


Basmath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Basmath
Previous topic (Basket )

Basmath

BASMATH ;

Daughter of Solomon - 1Ki 4:15

Next Topic (Bason )


Bason - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Basmath )

Bason

BASON ;

See BASIN

Next Topic (Bastard )


Bastard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bastard
Smith's - Bastard
Previous topic (Bason )

Bastard

BASTARD ;

(An illegitimate child)

Excluded from the congregation - De 23:2

INSTANCES OF

  • Ishmael
    • - Ge 16:3,15; Ga 4:22
  • Moab and Ammon
    • - Ge 19:36,37
  • Jephthah
    • - Jud 11:1
  • David's child by Bath-sheba
    • - 2Sa 11:2-5

FIGURATIVE - Zec 9:6; Heb 12:8

Next Topic (Bat )


Bat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bat
Smith's - Bat
Previous topic (Bastard )

Bat

BAT ;

General scriptures concerning - Le 11:19; De 14:18; Isa 2:20

Next Topic (Bath )


Bath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bath
Smith's - Bath
Smith's - Bath, Bathing
Previous topic (Bat )

Bath

BATH ;

A Hebrew measure for liquids containing about eight gallons, three quarts - 1Ki 7:26,38; Ezr 7:22; Isa 5:10; Eze 45:10,11,14

Next Topic (Bathing )


Bathing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bath )

Bathing

BATHING ;

See ABLUTION

See PURIFICATION

Next Topic (Bath-rabbim )


Bath-rabbim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bath-rabbim
Previous topic (Bathing )

Bath-rabbim

BATH-RABBIM ;

A gate in the city of Heshbon - So 7:4

Next Topic (Bath-sheba (bathsheba) )


Bath-sheba (bathsheba) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bath-sheba
Previous topic (Bath-rabbim )

Bath-sheba (bathsheba)

BATH-SHEBA (BATHSHEBA) ;

Wife of Uriah and later one of the wives of David

Called BATH-SHUA - 1Ch 3:5

Adultery of - 2Sa 11:2-5

Solomon's mother - 1Ki 1:11-31; 2:13-21; 1Ch 3:5

Next Topic (Battering-ram )


Battering-ram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Battering-ram
Previous topic (Bath-sheba (bathsheba) )

Battering-ram

BATTERING-RAM ;

General scriptures concerning - 2Sa 20:15; Eze 4:2; 21:22

Next Topic (Battery )


Battery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Battering-ram )

Battery

BATTERY ;

See AND BATTERY ASSAULT

Next Topic (Battle )


Battle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Battery )

Battle

BATTLE ;

Shouting in - Jud 7:20; 1Sa 17:20

Priests in - 2Ch 13:12

Prayer before

  • By Asa
    • - 2Ch 14:11
  • By Jehoshaphat
    • - 2Ch 20:3-12

See ARMIES

See WAR

Next Topic (Battle-ax )


Battle-ax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Battle )

Battle-ax

BATTLE-AX ;

General scriptures concerning - Jer 51:20

Next Topic (Battlements )


Battlements - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Battle-ax )

Battlements

BATTLEMENTS ;

On the roofs of houses - De 22:8

On the walls - Jer 5:10

Next Topic (Bavai )


Bavai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bavai
Previous topic (Battlements )

Bavai

BAVAI ;

Builds the wall of Jerusalem - Ne 3:18

Next Topic (Bay Tree )


Bay Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bay
Easton's - Bay tree
Smith's - Bay Tree
Previous topic (Bavai )

Bay Tree

BAY TREE ;

General scriptures concerning - Ps 37:35

Next Topic (Bazlith )


Bazlith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bazlith
Previous topic (Bay Tree )

Bazlith

BAZLITH ;

Also called BAZLUTH, one of the Nethinim - Ezr 2:52; Ne 7:54

Next Topic (Bdellium )


Bdellium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bdellium
Smith's - Bdellium
Previous topic (Bazlith )

Bdellium

BDELLIUM ;

General scriptures concerning - Ge 2:12; Nu 11:7

Next Topic (Beacon )


Beacon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beacon
Smith's - Beacon
Previous topic (Bdellium )

Beacon

BEACON ;

General scriptures concerning - Isa 30:17; Jer 6:1

See ENSIGN

See STANDARD

Next Topic (Bealiah )


Bealiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bealiah
Smith's - Bealiah
Previous topic (Beacon )

Bealiah

BEALIAH ;

An Ishmaelite who joined David at Ziklag - 1Ch 12:5

Next Topic (Beam )


Beam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beam
Previous topic (Bealiah )

Beam

BEAM ;

Weaver's - 1Sa 17:7; 2Sa 21:19

FIGURATIVE

Next Topic (Bean )


Bean - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beam )

Bean

BEAN ;

General scriptures concerning - 2Sa 17:28; Eze 4:9

Next Topic (Bear )


Bear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bear
Smith's - Bear
Previous topic (Bean ) Torrey's - Bear, The

Bear

BEAR ;

Ferocity of - 2Sa 17:8; Pr 17:12; 28:15; Isa 11:7; 59:11; La 3:10; Ho 3:3

Two destroy the young men of Beth-el who mocked Elisha - 2Ki 2:24

FIGURATIVE

Next Topic (Beard )


Beard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beard
Smith's - Beard
Previous topic (Bear ) Torrey's - Beard, The

Beard

BEARD ;

Worn long by Aaron - Ps 133:2

Samson - Jud 16:17

David - 1Sa 21:13; Eze 5:1

Shaven by Egyptians - Ge 41:14

Untrimmed in mourning - 2Sa 19:24

Plucked - Ezr 9:3

Cut - Isa 7:20; 15:2; Jer 11:5; 48:37

Lepers required to shave - Le 13:29-33; 14:9

Idolatrous practice of marring, forbidden - Le 19:27; 21:5

Beards of David's ambassadors half shaven by the king of the Amorites - 2Sa 10:4

Next Topic (Beasts )


Beasts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beard ) Torrey's - Beasts

Beasts

BEASTS ;

See ANIMALS

Next Topic (Beaten Work )


Beaten Work - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beaten gold
Easton's - Beaten oil
Previous topic (Beasts )

Beaten Work

BEATEN WORK ;

Of metals - Ex 25:18; 30:36; 37:17,22; Nu 8:4

Next Topic (Beating )


Beating - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beaten Work )

Beating

BEATING ;

As a punishment - Ex 5:14; De 25:3; Mr 13:9; Ac 5:40; 16:22,37

See ASSAULT

See PUNISHMENT

Next Topic (Beauty )


Beauty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beating )

Beauty

BEAUTY ;

Vanity of - Ps 39:11; Pr 6:25; 31:30; Isa 3:24; Eze 16:14; 28:17

Wastes away - Ps 39:11; 49:14

INSTANCES OF

  • Sarah
    • - Ge 12:11
  • Rebekah
    • - Ge 24:16
  • Rachel
    • - Ge 29:17
  • Joseph
    • - Ge 39:6
  • Moses
    • - Ex 2:2; Heb 11:23
  • David
    • - 1Sa 16:12,18
  • Bath-sheba
    • - 2Sa 11:2
  • Tamar
    • - 2Sa 13:1
  • Absalom
    • - 2Sa 14:25
  • Abishag
    • - 1Ki 1:4
  • Vashti
    • - Es 1:11
  • Esther
    • - Es 2:7

SPIRITUAL - 1Ch 16:29; Ps 27:4; 29:2; 45:11; 90:17; 110:3; Isa 52:7; Eze 16:14; Zec 9:17

Next Topic (Beauty And Bands )


Beauty And Bands - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beauty )

Beauty And Bands

BEAUTY AND BANDS ;

The staves, broken - Zec 11:7

Next Topic (Bebai )


Bebai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bebai
Previous topic (Beauty And Bands )

Bebai

BEBAI ;

The name of three Jews whose descendants came from the exile - Ezr 2:11; 8:11; 10:28; Ne 7:16; 10:15

Next Topic (Becher )


Becher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Becher
Smith's - Becher
Previous topic (Bebai )

Becher

BECHER ;

1. Son of Benjamin - Ge 46:21; 1Ch 7:6,8

2. Son of Ephraim - Nu 26:35

  • Called BERED
    • - 1Ch 7:20

    Next Topic (Bechorath )


Bechorath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bechorath
Previous topic (Becher )

Bechorath

BECHORATH ;

Son of Aphiah - 1Sa 9:1

Next Topic (Bed )


Bed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bed
Smith's - Bed
Previous topic (Bechorath )

Bed

BED ;

Made of wood - So 3:7-9

Made of iron - De 3:11

Made of ivory - Am 6:4

Made of gold and silver - Es 1:6

Used at meals - Am 6:4

Exempt from execution for debt - Pr 22:27

Perfumed - Pr 7:17

FIGURATIVE

Next Topic (Bedan )


Bedan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bedan
Smith's - Bedan
Previous topic (Bed )

Bedan

BEDAN ;

1. One of the deliverers of Israel, possibly identical with Abdon - 1Sa 12:11

2. Son of Ullam - 1Ch 7:17

Next Topic (Bee )


Bee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bee
Smith's - Bee
Previous topic (Bedan )

Bee

BEE ;

In Palestine - De 1:44; Jud 14:8; Ps 118:12; Isa 7:18

Called by hissing - Isa 7:18

See HONEY

Next Topic (Beeliada )


Beeliada - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beeliada
Previous topic (Bee )

Beeliada

BEELIADA ;

Son of David - 1Ch 14:7

Called ELIADA - 2Sa 5:16; 1Ch 3:8

Next Topic (Beelzebub )


Beelzebub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beelzebub
Smith's - Beelzebub
Previous topic (Beeliada )

Beelzebub

BEELZEBUB ;

The prince of devils - Mt 10:25; 12:24,27; Mr 3:22; Lu 11:15,18,19

Messengers sent to inquire of, by Ahaziah - 2Ki 1:2

See BAAL-ZEBUB

Next Topic (Beer )


Beer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beer
Smith's - Beer
Previous topic (Beelzebub )

Beer

BEER ;

1. A station of the Israelites - Nu 21:16-18

2. A town in the territory of the tribe of Judah - Jud 9:21

Next Topic (Beera )


Beera - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beera
Previous topic (Beer )

Beera

BEERA ;

Son of Zophah - 1Ch 7:37

Next Topic (Beerah )


Beerah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beerah
Previous topic (Beera )

Beerah

BEERAH ;

A Reubenite - 1Ch 5:6

Next Topic (Beer-elim )


Beer-elim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beer-elim
Previous topic (Beerah )

Beer-elim

BEER-ELIM ;

A city of Moab - Isa 15:8

Next Topic (Beeri )


Beeri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beeri
Smith's - Beeri
Previous topic (Beer-elim )

Beeri

BEERI ;

1. A Hittite - Ge 26:34

  • See
    • ANAH

2. Father of Hosea - Ho 1:1

Next Topic (Beer-lahai-roi )


Beer-lahai-roi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beer-lahai-roi
Previous topic (Beeri )

Beer-lahai-roi

BEER-LAHAI-ROI ;

Also called LAHAI-ROI, a well - Ge 16:14; 24:62; 25:11

Next Topic (Beeroth )


Beeroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beeroth
Easton's - Beeroth of the children of Jaakan
Smith's - Beeroth
Smith's - Beeroth Of The Children Of Jaakan
Previous topic (Beer-lahai-roi )

Beeroth

BEEROTH ;

1. A station of the Israelites. Aaron died at - De 10:6

  • See
    • BENE-JAAKAN

2. A city of the Hivites - Jos 9:17; 18:25; 2Sa 4:2; Ezr 2:25; Ne 7:29

Next Topic (Beer-sheba )


Beer-sheba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beeroth )

Beer-sheba

BEER-SHEBA ;

1. The most southern city of Palestine - Jud 20:1

  • Named by Abraham, who lived there
    • - Ge 21:31-33; 22:19
  • The place where Isaac lived
    • - Ge 26:23
  • Jacob went out from, toward Haran
    • - Ge 28:10
  • Sacrifices offered at, by Jacob; when journeying to Egypt
    • - Ge 46:1
  • In the inheritance of Judah
    • - Jos 15:20,28; 2Sa 24:7
  • Afterward assigned to Simeon
    • - Jos 19:2,9; 1Ch 4:28
  • Two sons of Samuel were judges at
    • - 1Sa 8:2
  • Became a seat of idolatrous worship
    • - Am 5:5; 8:14

2. The well of, belonged to Abraham and Isaac - Ge 21:25,26

3. Wilderness of, Hagar miraculously sees a well in - Ge 21:14-19

  • An angel fed Elijah in
    • - 1Ki 19:5,7

    Next Topic (Beesh-terah )


Beesh-terah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beer-sheba )

Beesh-terah

BEESH-TERAH ;

A Levitical city - Jos 21:27

Called ASHTAROTH - 1Ch 6:71

Next Topic (Beetle )


Beetle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beetle
Smith's - Beetle
Previous topic (Beesh-terah )

Beetle

BEETLE ;

Authorized as food - Le 11:22

Next Topic (Beggars )


Beggars - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beetle )

Beggars

BEGGARS ;

Set among princes - 1Sa 2:8

Not the seed of the righteous - Ps 37:25

The children of the wicked - Ps 109:10; Pr 20:4; Lu 16:3

INSTANCES OF

  • Bartimaeus
    • - Mr 10:46
  • Lazarus
    • - Lu 16:20-22
  • The blind man
    • - Joh 9:8
  • The lame man
    • - Ac 3:2-5
  • See
    • POOR

    Next Topic (Beheading )


Beheading - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beggars )

Beheading

BEHEADING ;

Execution by

  • Of John
    • - Mt 14:10; Mr 6:27
  • Of James
    • - Ac 12:2
  • Of the martyrs
    • - Re 20:4

See PUNISHMENT

Next Topic (Behemoth )


Behemoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Behemoth
Smith's - Behemoth
Previous topic (Beheading )

Behemoth

BEHEMOTH ;

An amphibious animal - Job 40:15

Next Topic (Bekah )


Bekah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bekah
Smith's - Bekah
Previous topic (Behemoth )

Bekah

BEKAH ;

A half shekel, about thirty-one cents - Ex 38:26

Next Topic (Bel )


Bel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bel
Smith's - Bel
Previous topic (Bekah )

Bel

BEL ;

A Babylonian god - Isa 46:1; Jer 50:2; 51:44

Next Topic (Bela )


Bela - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bela
Smith's - Bela
Previous topic (Bel )

Bela

BELA ;

1. A city also called Zoar - Ge 14:2,8

2. King of Edom - Ge 36:32,33; 1Ch 1:43,44

3. Son of Benjamin - Nu 26:38,40; 1Ch 7:6,7; 8:1,3

  • Called BELAH
    • - Ge 46:21

4. Son of Azaz - 1Ch 5:8

Next Topic (Belial )


Belial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Belial
Smith's - Belial
Previous topic (Bela )

Belial

BELIAL ;

Lawlessness - De 13:13; 2Co 6:15

Next Topic (Believer )


Believer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Belial )

Believer

BELIEVER ;

See RIGHTEOUS

Next Topic (Believing )


Believing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Believer )

Believing

BELIEVING ;

See FAITH

Next Topic (Bell )


Bell - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bell
Previous topic (Believing )

Bell

BELL ;

Attached to the hem of the priest's robe - Ex 28:33,34; 39:25,26

On horses - Zec 14:20

Next Topic (Bellows )


Bellows - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bellows
Smith's - Bellows
Previous topic (Bell )

Bellows

BELLOWS ;

Used with the furnace of the founder - Jer 6:29

Next Topic (Belly )


Belly - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Belly
Previous topic (Bellows )

Belly

BELLY ;

Used figuratively for the seat of the affections - Job 15:2,35; 20:20; Ps 44:25; Pr 18:20; 20:27,30; Hab 3:16; Joh 7:38; Tit 1:12

Next Topic (Belshazzar )


Belshazzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Belshazzar
Smith's - Belshazzar
Previous topic (Belly )

Belshazzar

BELSHAZZAR ;

King of Babylon - Da 5:1-30

Next Topic (Belteshazzar )


Belteshazzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Belteshazzar
Smith's - Belteshazzar
Previous topic (Belshazzar )

Belteshazzar

BELTESHAZZAR ;

A name given Daniel - Da 1:7

See DANIEL

Next Topic (Ben )


Ben - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ben
Previous topic (Belteshazzar )

Ben

BEN ;

A Levite - 1Ch 15:18

Next Topic (Ben-abinadab )


Ben-abinadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben )

Ben-abinadab

BEN-ABINADAB ;

See ABINADAB

Next Topic (Benaiah )


Benaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Benaiah
Smith's - Benaiah
Previous topic (Ben-abinadab )

Benaiah

BENAIAH ;

1. Son of Jehoiada, commander of the Cherethites and Pelethites - 2Sa 8:18; 1Ki 1:38

  • A distinguished warrior
    • - 2Sa 23:20-23; 1Ch 11:22-25; 27:5,6
  • Loyal to Solomon
    • - 1Ki 1:2; 4:4

2. An Ephraimite, and distinguished warrior - 2Sa 23:30; 1Ch 11:31; 27:14

3. A Levitical musician - 1Ch 15:18,20; 16:5

4. A priest - 1Ch 15:24; 16:6

5. Son of Jeiel - 2Ch 20:14

6. A Levite in time of Hezekiah - 2Ch 31:13

7. A chief of the Simeonites - 1Ch 4:36

8. Father of Pelatiah - Eze 11:1,13

9. Son of Parosh - Ezr 10:25

10. Son of Pahath-moab - Ezr 10:30

11. Son of Bani - Ezr 10:35

12. Son of Nebo - Ezr 10:43

Next Topic (Ben-ammi )


Ben-ammi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ben-ammi
Previous topic (Benaiah )

Ben-ammi

BEN-AMMI ;

Son of Lot - Ge 19:38

Next Topic (Bench )


Bench - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bench
Previous topic (Ben-ammi )

Bench

BENCH ;

Of ivory - Eze 27:6

Next Topic (Ben-dekar (r. V.) )


Ben-dekar (r. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bench )

Ben-dekar (r. V.)

BEN-DEKAR (R. V.) ;

See DEKAH

Next Topic (Bene-berak )


Bene-berak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-dekar (r. V.) )

Bene-berak

BENE-BERAK ;

A city of Dan - Jos 19:45

Next Topic (Benedictions )


Benedictions - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bene-berak )

Benedictions

BENEDICTIONS ;

Divinely appointed - De 10:8; 21:5; Nu 6:23-26

By God

  • Upon creatures he had made
    • - Ge 1:22
  • Upon man
    • - Ge 1:28
  • Upon Noah
    • - Ge 9:1,2

INSTANCES OF

  • By Melchizedek. upon Abraham
    • - Ge 14:19,20; Heb 7:7
  • By Bethuel's household, upon Rebekah
    • - Ge 24:60
  • By Isaac
    • Upon Jacob
    - Ge 27:23-29,37; 28:1-4
    • Upon Esau
    - Ge 27:39,40
  • By Jacob
    • Upon Pharaoh
    - Ge 47:7-10
    • Upon Joseph's sons
    - Ge 48
    • Upon his own sons
    - Ge 49
  • By Moses, upon the tribes of Israel
    • - De 33
  • By Aaron
    • - Le 9:22,23
  • By half the tribes, who stood on Mount Gerizim
    • - De 11:29,30; 27:11-13; Jos 8:33
  • By Joshua
    • Upon Caleb
    - Jos 14:13
    • Upon the Reubenites and Gadites, and the half tribe of
    Manasseh - Jos 22:6,7
  • By Naomi, upon Ruth and Orpah
    • - Ru 1:8,9
  • By the people, upon Ruth
    • - Ru 4:11,12
  • By Eli, upon Elkanah
    • - 1Sa 2:20
  • By David
    • Upon the people
    - 2Sa 6:18
    • Upon Barzillai
    - 2Sa 19:39
  • By Araunah, upon David
    • - 2Sa 24:23
  • By Solomon, upon the people
    • - 1Ki 8:14,55-58; 2Ch 6:3
  • By Simeon, upon Jesus
    • - Lu 2:34
  • By Jesus, upon his followers
    • - Lu 24:50

LEVITICAL, FORMS OF - Nu 6:23-26

APOSTOLIC, FORMS OF - 1Co 1:3; 2Co 1:2; Ga 1:3; Eph 1:2; Php 1:2; Col 1:2; 1Th 1:1; 2Th 1:2; 2Ti 1:2; Phm 1:3; Ro 1:7; 15:5,6,13,33; 16:20,24; 1Co 16:23; 2Co 13:14; Ga 6:16,18; Eph 6:23,24; Php 4:23; 1Th 5:28; 2Th 3:16,18; 1Ti 1:2; 6:21; 2Ti 4:22; Tit 3:15; Phm 1:25; Heb 13:20,21,25; 1Pe 1:2; 5:10,11,14; 2Pe 1:2-4; 2Jo 1:3; Jude 1:2; Re 22:21

Next Topic (Benefactor )


Benefactor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Benedictions )

Benefactor

BENEFACTOR ;

General scriptures concerning - Lu 22:25

Next Topic (Beneficence )


Beneficence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Benefactor )

Beneficence

BENEFICENCE ;

General scriptures concerning - De 15:7-18; Le 25:35-43; Ps 41:1; 112:9; Pr 3:27,28; 11:25; 22:9; 25:21,22; 28:27; Isa 58:6,7,10,11; Eze 18:5,7-9; Mt 5:42; 19:21; 25:35-45; Mr 9:41; 10:21; Lu 3:11; 11:41; Ac 6:1-4; 11:29,30; Ro 15:25-27; 1Co 13:3; 16:1-3; 2Co 8:1-15,24; 9:1-15; Ga 2:10; Php 4:10-18; 1Ti 5:8,16; 6:18; Heb 6:10; 13:16; Jas 2:15,16; 1Jo 3:17

See ALMS

See LIBERALITY

See DUTIES TO POOR,

See RICH

See RICHES

INSTANCES OF

  • The old man of Gibeah
    • - Jud 19:16-21
  • Boaz
    • - Ru 2
  • The Jews who returned from the exile
    • - Ne 5:8-12; 8:10,11
  • Job
    • - Job 29:11-17; 31:16-23
  • The Temanites
    • - Isa 21:14
  • The Good Samaritan
    • - Lu 10:33-35
  • Zacchaeus
    • - Lu 19:8
  • The first Christians
    • - Ac 2:44-46; 4:32-37
  • Cornelius
    • - Ac 10:2,4
  • Onesiphorus
    • - 2Ti 1:16-18
  • See
    • ALMS
  • See DUTY TO
    • POOR,

    Next Topic (Ben-geber (r. V.) )


Ben-geber (r. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beneficence )

Ben-geber (r. V.)

BEN-GEBER (R. V.) ;

In R.V. - 1Ki 4:13

See GEBER

Next Topic (Bene-jaakan )


Bene-jaakan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bene-jaakan
Previous topic (Ben-geber (r. V.) )

Bene-jaakan

BENE-JAAKAN ;

A tribe that gave its name to certain wells in the wilderness - Nu 33:31,32

Called BEEROTH - De 10:6

Next Topic (Benevolence )


Benevolence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bene-jaakan )

Benevolence

BENEVOLENCE ;

See ALMS

See BENEVOLENCE

See CHARITABLENESS

See LIBERALITY

See LOVE

Next Topic (Ben-hadad )


Ben-hadad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ben-hadad
Previous topic (Benevolence )

Ben-hadad

BEN-HADAD ;

1. King of Syria - 1Ki 15:18-20; 2Ch 16:2-4

2. A king of Syria, who reigned during the time of Ahab, son of Ben-hadad I - 1Ki 20; 2Ki 5; 6; 7; 8:7-15

3. Son of Hazael and king of Syria - 2Ki 13:3,24,25; Am 1:4

Next Topic (Ben-hail )


Ben-hail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-hadad )

Ben-hail

BEN-HAIL ;

A prince of Judah - 2Ch 17:7

Next Topic (Ben-hanan )


Ben-hanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-hail )

Ben-hanan

BEN-HANAN ;

A son of Shimon - 1Ch 4:20

Next Topic (Ben-hur (r. V.) )


Ben-hur (r. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-hanan )

Ben-hur (r. V.)

BEN-HUR (R. V.) ;

See HUR

Next Topic (Beninu )


Beninu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beninu
Previous topic (Ben-hur (r. V.) )

Beninu

BENINU ;

A Levite - Ne 10:13

Next Topic (Benjamin )


Benjamin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Benjamin
Smith's - Benjamin
Smith's - Benjamin, High Gate Or Gate Of
Smith's - Benjamin, The Land Of
Smith's - Benjamin, The Tribe Of
Previous topic (Beninu ) Torrey's - Benjamin, Tribe of

Benjamin

BENJAMIN ;

1. Son of Jacob by Rachel - Ge 35:18,24; 46:19

  • Taken into Egypt
    • - Ge 42; 43; 44; 45
  • Prophecy concerning
    • - Ge 49:27
  • Descendants of
    • - Ge 46:21; Nu 26:38-41

2. TRIBE OF

    • Census of
  • At Sinai
    • - Nu 1:37
  • On the plain of Moab
    • - Nu 26:41
  • Clans of
    • - Nu 26:38-40; 1Ch 7:6-12; 8
  • Position of, in camp and march
    • - Nu 2:18,22
  • Moses' benediction upon
    • - De 32:12
  • Allotment in the land of Canaan
    • - Jos 18:11-28
  • Reallotment
    • - Eze 48:23
  • Did not exterminate the Jebusites
    • - Jud 1:21
  • Join Deborah in the war against Sisera
    • - Jud 5:14
  • Territory of, invaded by the Ammonites
    • - Jud 10:9
  • Did not avenge the crime of the Gibeonites against the
    • Levite's concubine, the war that followed - Jud 19; 20
  • Saul, the first king of Israel, from
    • - 1Sa 9:1,17; 10:20,21
  • Its rank during the time of Samuel
    • - 1Sa 9:21
  • Jerusalem within the territory of
    • - Jer 6:1
  • A company of, joins David at Ziklag
    • - 1Ch 12:1,2,16
  • Not enrolled by Joab when he took a census of the military
    • forces of Israel - 1Ch 21:6
  • Loyal to Ish-bosheth, the son of Saul
    • - 2Sa 2:9,15,31; 1Ch 12:29
  • Subsequently joins David
    • - 2Sa 3:19; 19:16,17
  • Loyal to Rehoboam
    • - 1Ki 12:21; 2Ch 11:1
  • Military forces of
    • During the reign of Asa
    - 2Ch 14:8
    • During the reign of Jehoshaphat
    - 2Ch 17:17
  • Skill in archery and as slingers of stones
    • - Jud 3:15; 20:16; 1Ch 8:40; 12:2
  • Return to Palestine from the exile in Babylon
    • - Ezr 1:5
  • Saints of, seen in John's vision
    • - Re 7:8
  • Paul, of the tribe of
    • - Ro 11:1; Php 3:5
  • See
    • ISRAEL

3. Grandson of Benjamin - 1Ch 7:10

4. A son of Harim - Ezr 10:32

  • Probably identical with the man mentioned in
    • - Ne 3:23

5. A Jew who assisted in purifying the wall of Jerusalem - Ne 12:34

6. A gate of Jerusalem - Jer 20:2; 37:13; 38:7; Zec 14:10

Next Topic (Beno )


Beno - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beno
Previous topic (Benjamin )

Beno

BENO ;

A descendant of Merari - 1Ch 24:26,27

Next Topic (Ben-oni )


Ben-oni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beno )

Ben-oni

BEN-ONI ;

Name given to Benjamin by Rachel as she was dying (during the birth process) - Ge 35:18

Next Topic (Ben-zoheth )


Ben-zoheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-oni )

Ben-zoheth

BEN-ZOHETH ;

Son of Ishi - 1Ch 4:20

Next Topic (Beon )


Beon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ben-zoheth )

Beon

BEON ;

A place east of the Jordan River, probably same as BAAL-MEON, which see - Nu 32:3,38

Next Topic (Beor )


Beor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beor
Smith's - Beor
Previous topic (Beon )

Beor

BEOR ;

1. Father of Bela - Ge 36:32; 1Ch 1:43

2. Father of Balaam - Nu 22:5

  • Called BOSOR
    • - 2Pe 2:15

    Next Topic (Bequests )


Bequests - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beor )

Bequests

BEQUESTS ;

See WILLS

Next Topic (Bera )


Bera - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bera
Smith's - Bera
Previous topic (Bequests )

Bera

BERA ;

King of Sodom - Ge 14:2

Next Topic (Berachah )


Berachah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Berachah
Smith's - Berachah
Smith's - Berachah, Valley Of
Previous topic (Bera )

Berachah

BERACHAH ;

1. An Israelite who joined David at Ziklag - 1Ch 12:3

2. A valley in the south of the territory of the tribe of Judah, where the Israelites blessed the Lord for a victory - 2Ch 20:26

Next Topic (Berachiah )


Berachiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Berachiah
Previous topic (Berachah )

Berachiah

BERACHIAH ;

See BERECHIAH

Next Topic (Beraiah )


Beraiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beraiah
Previous topic (Berachiah )

Beraiah

BERAIAH ;

Son of Shimhi - 1Ch 8:21

Next Topic (Berea )


Berea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Berea
Previous topic (Beraiah )

Berea

BEREA ;

A city in the south of Macedonia - Ac 17:10,13; 20:4

Next Topic (Bereavement )


Bereavement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Berea )

Bereavement

BEREAVEMENT ;

From God - Ex 12:29; Ho 9:12

Mourning in, forbidden to Aaron, on account of his sons' wickedness - Le 10:6

And to Ezekiel, for his wife - Eze 24:16-18

INSTANCES OF

  • Abraham, of Sarah
    • - Ge 23:2
  • Jacob, of Joseph
    • - Ge 37:34,35
  • Joseph, of his father
    • - Ge 50:1,4
  • The Egyptians, of their firstborn
    • - Ex 12:29-33
  • Naomi, of her husband
    • - Ru 1:3,5,20,21
  • David
    • Of his child by Bath-sheba
    - 2Sa 12:15-23
    • Of Absalom
    - 2Sa 18:33; 19:4

RESIGNATION IN - 2Sa 12:22,23; Job 1:18-21; Ec 7:2-4; 1Th 4:13-18

  • See COMFORT IN
    • AFFLICTION,
  • See IN
    • RESIGNATION
  • See RESIGNATION
    • also

    Next Topic (Berechiah )


Berechiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Berechiah
Smith's - Berechiah
Previous topic (Bereavement )

Berechiah

BERECHIAH ;

1. Fatber of Asaph - 1Ch 15:17,23

  • Called BERACHIAH
    • - 1Ch 6:39

2. A warrior of Ephraim - 2Ch 28:12

3. A brother of Zerubbabel - 1Ch 3:20

4. Son of Asa - 1Ch 9:16

5. Son of Iddo - Zec 1:1,7

6. Son of Meshezabeel - Ne 3:4,30; 6:18

Next Topic (Bered )


Bered - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bered
Smith's - Bered
Previous topic (Berechiah )

Bered

BERED ;

1. A town in the south of Palestine - Ge 16:14

2. A son of Shuthelah - 1Ch 7:20

  • Probably same as BECHER
    • - Nu 26:35

    Next Topic (Beri )


Beri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beri
Previous topic (Bered )

Beri

BERI ;

Son of Zophah - 1Ch 7:36

Next Topic (Beriah )


Beriah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beriah
Smith's - Beriah
Previous topic (Beri )

Beriah

BERIAH ;

1. Son of Asher - Ge 46:17; Nu 26:44,45; 1Ch 7:30

2. Son of Ephraim - 1Ch 7:20-23

3. A Benjamite - 1Ch 8:13

4. Son of Shimei - 1Ch 23:10,11

Next Topic (Berith )


Berith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Berith
Previous topic (Beriah )

Berith

BERITH ;

See BAAL-BERITH

Next Topic (Bernice )


Bernice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bernice
Smith's - Bernice, Or Berenice
Previous topic (Berith )

Bernice

BERNICE ;

Daughter of Agrippa - Ac 2:5,13,23; 26:30

Next Topic (Berodach-baladan )


Berodach-baladan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Berodach-baladan
Previous topic (Bernice )

Berodach-baladan

BERODACH-BALADAN ;

See MERODACH-BALADAN

Next Topic (Berothah )


Berothah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Berothah
Previous topic (Berodach-baladan )

Berothah

BEROTHAH ;

Part of the northern boundary of Canaan - Eze 47:16

Next Topic (Berothai )


Berothai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Berothah )

Berothai

BEROTHAI ;

A city of Zobah - 2Sa 8:8

Next Topic (Beryl )


Beryl - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beryl
Smith's - Beryl
Previous topic (Berothai )

Beryl

BERYL ;

A precious stone - So 5:14; Eze 1:16; 10:9

Set in the breastplate - Ex 28:20; 39:13

John saw, in the foundation of the new Jerusalem - Re 21:20

Next Topic (Besai )


Besai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Besai
Previous topic (Beryl )

Besai

BESAI ;

One of the Nethinim - Ezr 2:49; Ne 7:52

Next Topic (Besodeiah )


Besodeiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Besodeiah
Previous topic (Besai )

Besodeiah

BESODEIAH ;

Father of Meshullam - Ne 3:6

Next Topic (Besor )


Besor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Besor
Smith's - Besor, The Brook
Previous topic (Besodeiah )

Besor

BESOR ;

A brook near Gaza - 1Sa 30:9,10,21

Next Topic (Bestiality )


Bestiality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Besor )

Bestiality

BESTIALITY ;

General scriptures concerning - Ex 22:19; Le 18:23; 20:16

See SODOMY

Next Topic (Betah )


Betah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Betah
Smith's - Betah
Previous topic (Bestiality )

Betah

BETAH ;

A city belonging to Hadadezer - 2Sa 8:8

Next Topic (Beten )


Beten - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Beten
Previous topic (Betah )

Beten

BETEN ;

A city of the territory of the tribe of Asher - Jos 19:25

Next Topic (Bethabara )


Bethabara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethabara
Smith's - Bethabara
Previous topic (Beten )

Bethabara

BETHABARA ;

A city east of the Jordan - Jud 7:24

John testifies to Christ's messiahship, and baptizes at - Joh 1:28

Jesus at - Joh 10:39-42

Next Topic (Beth-anath )


Beth-anath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-anath
Previous topic (Bethabara )

Beth-anath

BETH-ANATH ;

A fortified city of Naphtali - Jos 19:38; Jud 1:33

Next Topic (Beth-anoth )


Beth-anoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-anoth
Previous topic (Beth-anath )

Beth-anoth

BETH-ANOTH ;

A city in Judah - Jos 15:59

Next Topic (Bethany )


Bethany - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethany
Smith's - Bethany
Previous topic (Beth-anoth )

Bethany

BETHANY ;

A village on the eastem slope of the Mount of Olives - Joh 11:18

Mary, Martha, and Lazarus dwell at - Lu 10:38-41

Lazarus dies and is raised to life at - Joh 11

Jesus attends a feast in - Mt 26:6-13; Joh 12:1-9

The colt of a donkey upon which Jesus made his triumphal entry into Jerusalem, obtained at - Mr 11:1-11

Jesus sojourns at - Mt 21:17; Mr 11:11,12,19

Next Topic (Beth-arabah )


Beth-arabah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-arabah
Previous topic (Bethany )

Beth-arabah

BETH-ARABAH ;

A city in the valley of the Dead Sea - Jos 15:6,61; 18:22

Called ARABAH - Jos 18:18

Next Topic (Beth-aram )


Beth-aram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-aram
Previous topic (Beth-arabah )

Beth-aram

BETH-ARAM ;

A fortified city of Gad - Jos 13:27

Probably identical with BETH-HARAN - Nu 32:36

Next Topic (Beth-arbel )


Beth-arbel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-arbel
Previous topic (Beth-aram )

Beth-arbel

BETH-ARBEL ;

A city spoiled by Shalman - Ho 10:14

Next Topic (Beth-aven )


Beth-aven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-aven
Previous topic (Beth-arbel )

Beth-aven

BETH-AVEN ;

A place on the mountains of Benjamin - Jos 7:2; 18:12; 1Sa 13:5; 14:23; Ho 4:15; 5:8; 10:5

Next Topic (Beth-azmaveth )


Beth-azmaveth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-aven )

Beth-azmaveth

BETH-AZMAVETH ;

A town of Benjamin - Ne 7:28

Called AZMAVETH - Ne 12:29; Ezr 2:24

Next Topic (Beth-baal-meon )


Beth-baal-meon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-azmaveth )

Beth-baal-meon

BETH-BAAL-MEON ;

A place in the territory of the tribe of Reuben - Jos 13:17

Called BAAL-MEON - Nu 32:38; Eze 25:9

Called BEON - Nu 32:3

Called BETH-MEON - Jer 48:23

Subdued by the Israelites - Nu 32:3,4

Assigned to the Reubenites - Jos 13:17

Next Topic (Beth-barah )


Beth-barah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-barah
Previous topic (Beth-baal-meon )

Beth-barah

BETH-BARAH ;

A place east of the Jordan River - Jud 7:24

Next Topic (Beth-birei )


Beth-birei - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-barah )

Beth-birei

BETH-BIREI ;

A town of the territory of the tribe of Simeon - 1Ch 4:31

See BETH-LEBAOTH

Next Topic (Beth-car )


Beth-car - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-car
Previous topic (Beth-birei )

Beth-car

BETH-CAR ;

A place west of Mizpeh - 1Sa 7:11

Next Topic (Beth-dagon )


Beth-dagon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-dagon
Previous topic (Beth-car )

Beth-dagon

BETH-DAGON ;

1. A city of the territory of the tribe of Judah - Jos 15:41

2. A city of the territory of the tribe of Asher - Jos 19:27

Next Topic (Beth-diblathaim )


Beth-diblathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-diblathaim
Previous topic (Beth-dagon )

Beth-diblathaim

BETH-DIBLATHAIM ;

A city of Moab - Jer 48:22

Called ALMON-DIBLATHAIM - Nu 33:46

Next Topic (Beth-el )


Beth-el - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-diblathaim )

Beth-el

BETH-EL ;

1. A city north of Jerusalem

  • The ancient city adjacent to, and finally embraced in, was
    • called Luz - Jos 18:13; Jud 1:23-26
  • Abraham estblishes an altar at
    • - Ge 12:8; 13:3,4
  • The place where Jacob saw the vision of the ladder
    • - Ge 28:10-22; 31:13; Ho 12:4
  • And builds an altar at
    • - Ge 35:1-15
  • Deborah dies at
    • - Ge 35:8
  • Conquered by Joshua
    • - Jos 8:17; with 12:16
  • Conquered by the household of Joseph
    • - Jud 1:22-26
  • Allotted to Benjamin
    • - Jos 18:13,22
  • Court of justice held at
    • By Deborah
    - Jud 4:5
    • By Samuel
    - 1Sa 7:16
  • Tabernacle at, and called HOUSE OF GOD
    • - Jud 20:18,31; 21:2
  • Jeroboam institutes idolatrous worship at
    • - 1Ki 12:25-33; 2Ki 10:29
  • Idolatry at
    • - Jer 48:13; Am 4:4
  • Shalmanezer sends a priest to
    • - 2Ki 17:27,28
  • Prophecies against the idolatrous altars at
    • - 1Ki 13:1-6,32; 2Ki 23:4,15-20; Am 3:14
  • The school of prophets at
    • - 2Ki 2:3
  • The young men of, mock Elisha
    • - 2Ki 2:23,24
  • People of, return from Babylon
    • - Ezr 2:28; Ne 7:32
  • Prophecies against
    • - Am 5:5

2. A city in the south of territory of the tribe of Judah - 1Sa 30:27

3. A mountain - 1Sa 13:2

Next Topic (Beth-el-aphrah (r. V.) Aphrah (a. V.) )


Beth-el-aphrah (r. V.) Aphrah (a. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-el )

Beth-el-aphrah (r. V.) Aphrah (a. V.)

BETH-EL-APHRAH (R. V.) APHRAH (A. V.) ;

A place in Philistia - Mic 1:10

Next Topic (Beth-emek )


Beth-emek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-el-aphrah (r. V.) Aphrah (a. V.) )

Beth-emek

BETH-EMEK ;

A city of the territory of the tribe of Asher - Jos 19:27

Next Topic (Bether )


Bether - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bether
Smith's - Bether
Previous topic (Beth-emek )

Bether

BETHER ;

Mountains of - So 2:17

Next Topic (Bethesda )


Bethesda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethesda
Smith's - Bethesda
Previous topic (Bether )

Bethesda

BETHESDA ;

The pool of - Joh 5:24

Next Topic (Beth-ezel )


Beth-ezel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bethesda )

Beth-ezel

BETH-EZEL ;

A town of territory of the tribe of Judah - Mic 1:11

Next Topic (Beth-gader )


Beth-gader - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-ezel )

Beth-gader

BETH-GADER ;

A place in territory of the tribe of Judah - 1Ch 2:51

Probably identical with GEDER - Jos 12:13

And with GEDOR in - Jos 15:58

Next Topic (Beth-gamul )


Beth-gamul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-gamul
Previous topic (Beth-gader )

Beth-gamul

BETH-GAMUL ;

A city of Moab - Jer 48:23

Next Topic (Beth-haccerem )


Beth-haccerem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-haccerem
Previous topic (Beth-gamul )

Beth-haccerem

BETH-HACCEREM ;

A mountain in the territory of the tribe of Judah - Ne 3:14; Jer 6:1

Next Topic (Beth-haggan )


Beth-haggan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-haccerem )

Beth-haggan

BETH-HAGGAN ;

A garden house - 2Ki 9:27

Probably identical with EN-GANNIM - Jos 19:21

Next Topic (Beth-hanan )


Beth-hanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-haggan )

Beth-hanan

BETH-HANAN ;

See ELON-BETH-HANAN

Next Topic (Beth-haran )


Beth-haran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-hanan )

Beth-haran

BETH-HARAN ;

A fortified city east of the Jordan River - Nu 32:36

Probably identical with BETH-ARAM - Jos 13:27

Next Topic (Beth-hogla )


Beth-hogla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-haran )

Beth-hogla

BETH-HOGLA ;

A place on the border of the territory of the tribe of Judah - Jos 15:6; 18:19,21

Next Topic (Beth-horon )


Beth-horon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-horon
Previous topic (Beth-hogla )

Beth-horon

BETH-HORON ;

Two ancient cities of Canaan, near which Joshua defeated the Amorites - Jos 10:10,11; 16:3,5; 18:13; 1Sa 13:18; 1Ch 7:24

Solomon builds - 1Ki 9:17; 2Ch 8:5

Taken from the tribe of Judah by the ten tribes - 2Ch 25:13

Next Topic (Beth-jeshimoth )


Beth-jeshimoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-jeshimoth
Previous topic (Beth-horon )

Beth-jeshimoth

BETH-JESHIMOTH ;

A place in Moab - Jos 12:3; 13:20; Eze 25:9

Called BETH-JESIMOTH - Nu 33:49

Next Topic (Beth-joab )


Beth-joab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-jeshimoth )

Beth-joab

BETH-JOAB ;

See ATAROTH

Next Topic (Beth-lebaoth )


Beth-lebaoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-joab )

Beth-lebaoth

BETH-LEBAOTH ;

A town of Simeon - Jos 19:6

Called LEBAOTH - Jos 15:32

And BETH-BIREI - 1Ch 4:31

Next Topic (Bethlehem )


Bethlehem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethlehem
Smith's - Bethlehem
Previous topic (Beth-lebaoth )

Bethlehem

BETHLEHEM ;

1. A city southwest of Jerusalem - Jud 17:7; 19:18

  • Called EPHRATAH and EPHRATH
    • - Ge 48:7; Ps 132:6; Mic 5:2
  • And BETH-LEHEM-JUDAH
    • - Jud 17:7-9; 19:1,18; Ru 1:1; 1Sa 17:12
  • Rachel dies and is buried at
    • - Ge 35:16,19; 48:7
  • The city of Boaz
    • - Ru 1:1,19; 2:4; 4
  • Taken and held by the Philistines
    • - 2Sa 23:14-16
  • Jeroboam converts it into a military stronghold
    • - 2Ch 11:6
  • The city of Joseph
    • - Mt 2:5,6; Lu 2:4
  • Birthplace of Jesus
    • - Mic 5:2; Mt 2; Lu 2:4,15
  • Herod murders the infants of
    • - Mt 2:16-18

2. A town of Zebulun, six miles west of Nazareth - Jos 19:15

  • Israel judged at
    • - Jud 12:10

    Next Topic (Beth-maachah )


Beth-maachah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bethlehem )

Beth-maachah

BETH-MAACHAH ;

A city of the territory of the tribe of Manasseh - 2Sa 20:14,15,18; 2Ki 15:29

Next Topic (Beth-marcaboth )


Beth-marcaboth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-maachah )

Beth-marcaboth

BETH-MARCABOTH ;

A town of the territory of the tribe of Simeon - Jos 19:5; 1Ch 4:31

Probably identied with MADMANNAH - Jos 15:31

Next Topic (Beth-meon )


Beth-meon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-marcaboth )

Beth-meon

BETH-MEON ;

See BAAL-MEON

Next Topic (Beth-nimrah )


Beth-nimrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-meon )

Beth-nimrah

BETH-NIMRAH ;

A fenced city east of the Jordan River - Jos 13:27

Called NIMRAH - Nu 32:3

Next Topic (Beth-palet )


Beth-palet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-nimrah )

Beth-palet

BETH-PALET ;

A city in Judah - Jos 15:27

Called BETH-PHELET - Ne 11:26

Next Topic (Beth-pazzez )


Beth-pazzez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-palet )

Beth-pazzez

BETH-PAZZEZ ;

A town of the territory of the tribe of Issachar - Jos 19:21

Next Topic (Beth-peor )


Beth-peor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-peor
Previous topic (Beth-pazzez )

Beth-peor

BETH-PEOR ;

A place in the territory of the tribe of Reuben - De 3:29; 4:46; 34:6

Near the burial place of Moses - Jos 13:20

Next Topic (Bethphage )


Bethphage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bethphage
Previous topic (Beth-peor )

Bethphage

BETHPHAGE ;

A village on the Mount of Olives - Mt 21:1; Mr 11:1; Lu 19:29

Next Topic (Beth-phelet )


Beth-phelet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bethphage )

Beth-phelet

BETH-PHELET ;

See BETH-PALET

Next Topic (Beth-rapha )


Beth-rapha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-phelet )

Beth-rapha

BETH-RAPHA ;

Son of Eshton - 1Ch 4:12

Next Topic (Beth-rehob )


Beth-rehob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-rapha )

Beth-rehob

BETH-REHOB ;

A place in Dan - Jud 18:28; 2Sa 10:6

Called REHOB - 2Sa 10:8

Next Topic (Bethsaida )


Bethsaida - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethsaida
Smith's - Bethsaida
Previous topic (Beth-rehob )

Bethsaida

BETHSAIDA ;

1. A city of Galilee

  • The city of Philip, Andrew, and Peter
    • - Joh 1:44; 12:21
  • Jesus visits
    • - Mr 6:45
  • Jesus cures a blind man in
    • - Mr 8:22
  • Jesus prophesies against
    • - Mt 11:21; Lu 10:13

2. Desert of, east of the sea of Galilee, Jesus feeds more than five thousand people in - Lu 9:10; Mt 14:13; Mr 6:32

Next Topic (Beth-shan )


Beth-shan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bethsaida )

Beth-shan

BETH-SHAN ;

See BETH-SHEAN

Next Topic (Beth-shean )


Beth-shean - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-shean
Previous topic (Beth-shan )

Beth-shean

BETH-SHEAN ;

A city of the tribe of Manasseh - 1Ch 7:29; Jos 17:11

Not subdued - Jud 1:27

Bodies of Saul and his sons exposed in - 1Sa 31:10,12

Called BETH-SHAW - 1Sa 31:10,12; 2Sa 21:12

District of, under tribute to Solomon's commissariat - 1Ki 4:12

Next Topic (Beth-shemesh )


Beth-shemesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-shemesh
Previous topic (Beth-shean )

Beth-shemesh

BETH-SHEMESH ;

1. A priestly city of the tribe of Dan - Jos 21:16; 1Sa 6:15; 1Ch 6:59

  • On the northern border of territory of the tribe of Judah
    • - Jos 15:10; 1Sa 6:9,12
  • In later times transferred to the tribe of Judah
    • - 2Ki 14:11
  • Mentioned in Solomon's commission districts
    • - 1Ki 4:9
  • Amaziah taken prisoner at
    • - 2Ki 14:11-13; 2Ch 25:21-23
  • Retaken by the Philistines
    • - 2Ch 28:18
  • Called BETH-SHMESH
    • - Jos 19:41

2. A city near Jerusalem - Jos 19:22

3. A fortified city of the territory of the tribe of Naphtali - Jos 19:38; Jud 1:33

4. An idolatrous temple - Jer 43:13

Next Topic (Beth-shittah )


Beth-shittah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Beth-shemesh )

Beth-shittah

BETH-SHITTAH ;

A place near the Jordan River - Jud 7:22

Next Topic (Beth-tappuah )


Beth-tappuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beth-tappuah
Previous topic (Beth-shittah )

Beth-tappuah

BETH-TAPPUAH ;

A town of the territory of the tribe of Judah - Jos 15:53

Next Topic (Bethuel )


Bethuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bethuel
Smith's - Bethuel
Previous topic (Beth-tappuah )

Bethuel

BETHUEL ;

Son of Nahor, father of Rebekah - Ge 22:22,23; 24:15,24; 25:20; 28:2,5

Next Topic (Bethul )


Bethul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bethul
Previous topic (Bethuel )

Bethul

BETHUL ;

A city of the territory of the tribe of Simeon - Jos 19:4

Called CHESIL - Jos 15:30

And BETHUEL - 1Ch 4:30

Next Topic (Beth-zur )


Beth-zur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bethul )

Beth-zur

BETH-ZUR ;

A town in Judah - Jos 15:58; 1Ch 2:45; 2Ch 11:7; Ne 3:16

Next Topic (Betonim )


Betonim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Betonim
Previous topic (Beth-zur )

Betonim

BETONIM ;

A town of territory of the tribe of Gad - Jos 13:26

Next Topic (Betrayal )


Betrayal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Betonim )

Betrayal

BETRAYAL ;

Of Jesus - Mt 26:14-16,45-50; Mr 14:10,11; Lu 22:3-6,47,48; Joh 13:21

Of others, foretold - Mt 20:18; 24:10

Of David, by Doeg - 1Sa 22:9,10; with 21:1-10

Of cities - Jud 1:24,25

See BETRAYED CONFIDENCE

Next Topic (Betrothal )


Betrothal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Betrayal )

Betrothal

BETROTHAL ;

Of Jacob - Ge 29:18-30

Exempts from military duty - De 20:7

A quasi-marriage - Mt 1:18; Lu 1:27

FIGURATIVE

  • See
    • MARRIAGE

    Next Topic (Betting )


Betting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Betrothal )

Betting

BETTING ;

By Samson - Jud 14:12-19

Next Topic (Beulah )


Beulah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Beulah
Smith's - Beulah
Previous topic (Betting )

Beulah

BEULAH ;

General scriptures concerning - Isa 62:4

Next Topic (Bezai )


Bezai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bezai
Previous topic (Beulah )

Bezai

BEZAI ;

1. Head of a Jewish family, which retumed from Babylon - Ezr 2:17; Ne 7:23

2. A family that sealed the covenant with Nehemiah - Ne 10:18

Next Topic (Bezalel )


Bezalel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bezai )

Bezalel

BEZALEL ;

1. A divinely-inspired mechanic and master workman who built the tabernacle - Ex 31:2; 35:30-35; 36:1; 37:1; 38:1-7,22

2. Son of Pahath-moab - Ezr 10:30

Next Topic (Bezek )


Bezek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bezek
Smith's - Bezek
Previous topic (Bezalel )

Bezek

BEZEK ;

1. Residence of Adoni-bezek - Jud 1:5

2. A rendezvous of Israel under Saul - 1Sa 11:8

Next Topic (Bezer )


Bezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bezer
Smith's - Bezer
Smith's - Bezer In The Wilderness
Previous topic (Bezek )

Bezer

BEZER ;

1. A city of refuge, East of the Jordan - De 4:43; Jos 20:8; 21:36; 1Ch 6:78

2. Son of Zophah - 1Ch 7:37

Next Topic (Bible )


Bible - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bible
Smith's - Bible
Previous topic (Bezer )

Bible

BIBLE ;

See OF MOSES LAW

See OF GOD WORD

Next Topic (Bichri )


Bichri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bichri
Previous topic (Bible )

Bichri

BICHRI ;

A Benjamite - 2Sa 20

Next Topic (Bidkar )


Bidkar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bidkar
Previous topic (Bichri )

Bidkar

BIDKAR ;

Jehu's captain - 2Ki 9:25

Next Topic (Bier )


Bier - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bier
Smith's - Bier
Previous topic (Bidkar )

Bier

BIER ;

(A coffin) - 2Sa 3:31; Lu 7:14

Next Topic (Bigamy )


Bigamy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bier )

Bigamy

BIGAMY ;

See POLYGAMY

Next Topic (Bigotry )


Bigotry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bigamy )

Bigotry

BIGOTRY ;

General scriptures concerning - Isa 65:5; Mr 2:16; Lu 9:49,50; 15:2; 18:9-14; Ac 10:28,45; 18:12,13

PAUL'S ARGUMENT AGAINST - Ro 3:1-23; 4:1-16,23-25

INSTANCES OF

  • Joshua, through envy, seeking to suppress Eldad and Medad,
    • who were prophesying - Nu 11:27-29
  • Jews with regard to the Samaritans
    • - Joh 4:9,27
  • In rejecting the teachings of Jesus at Nazareth
    • - Lu 4:28
  • Falsely accusing Jesus of blasphemy
    • - Joh 5:18
  • Of being a gluttonous man and a winebibber (a wino)
    • - Mt 11:18,19
  • Of keeping company with sinners
    • - Lu 7:39; 15:2; 19:5-7
  • Of not conforming to the traditions
    • - Lu 11:38,39
  • In their treatment of the young man who was born blind, whom
    • Jesus restored to sight - Joh 9:28,29,34
  • With regard to Paul's preaching
    • - Ac 21:28,29; 22:22
  • Of the Samaritans in refusing to receive Jesus
    • - Lu 9:52,53
  • Of the disciples in forbidding children to be brought to
    • Jesus - Mt 19:13; Mr 10:13; Lu 18:15
  • Of the early Christians
    • In opposing the preaching of the gospel to the Gentiles
    - Ac 10:45; 11:2,3; 21:20-25
    • In regard to circumcision
    - Ac 15:1-10,24; Ga 2:3-5
  • In zeal
    • - Ro 10:2,3
  • In persecutions
    • - 1Th 2:15,16
  • Of John in forbidding the casting out of demons by one who
    • did not follow Jesus - Mr 9:38-40; Lu 9:49,50
  • James and John in desiring to call down fire upon the
    • Samaritans who would not receive Jesus - Lu 9:51-56
  • Of Saul, in persecuting the Christians
    • - Ac 22:3,4; with 9:1-5; 26:9; Ga 1:13,14; Php 3:6
  • See RELIGIOUS
    • INTOLERANCE,
  • See
    • PERSECUTION
  • See
    • UNCHARITABLENESS

    Next Topic (Bigthan )


Bigthan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bigthan
Smith's - Bigthan, Or Bigthana
Previous topic (Bigotry )

Bigthan

BIGTHAN ;

A conspiring Persian courtier - Es 2:21-23; 6:2

Next Topic (Bigvai )


Bigvai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bigvai
Previous topic (Bigthan )

Bigvai

BIGVAI ;

Head of Jewish family - Ezr 2:2; 8:14; Ne 7:7,19; 10:16

Next Topic (Bildad )


Bildad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bildad
Smith's - Bildad
Previous topic (Bigvai )

Bildad

BILDAD ;

One of Job's friends - Job 2:11; 8:1; 18:1; 25:1

Next Topic (Bileam )


Bileam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bileam
Previous topic (Bildad )

Bileam

BILEAM ;

A town of the territory of the tribe of Manasseh - 1Ch 6:70

Called IBLEAM - Jos 17:11

GATH-RIMMON - Jos 21:25

Next Topic (Bilgah )


Bilgah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bilgah
Smith's - Bilgah
Previous topic (Bileam )

Bilgah

BILGAH ;

1. One of the chiefs of the priestly shifts in the temple - 1Ch 24:14

2. A priest - Ne 12:5,18

  • Perhaps identical with BILGAI
    • - Ne 10:8

    Next Topic (Bilgai )


Bilgai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bilgai
Previous topic (Bilgah )

Bilgai

BILGAI ;

A priest - Ne 10:8

Next Topic (Bilhah )


Bilhah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bilhah
Smith's - Bilhah
Previous topic (Bilgai )

Bilhah

BILHAH ;

1. Rachael's servant

    • Bears children by Jacob
    - Ge 29:29; 30:3,4; 37:2
  • Mother of Dan and Naphtali
    • - Ge 30:1-8; 35:25; 46:23-25
  • Reuben's incest with
    • - Ge 35:22; 49:4

2. A place in the land of Simeon - 1Ch 4:29

  • Called BALAH
    • - Jos 19:3
  • And BAALAH
    • - Jos 15:29

    Next Topic (Bilhan )


Bilhan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bilhan
Previous topic (Bilhah )

Bilhan

BILHAN ;

1. A Horite chief - Ge 36:27; 1Ch 1:42

2. A Benjamite - 1Ch 7:10

Next Topic (Bill Of Divorce )


Bill Of Divorce - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bilhan )

Bill Of Divorce

BILL OF DIVORCE ;

(I. e. a certificate)

See DIVORCE

Next Topic (Bilshan )


Bilshan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bilshan
Smith's - Bilshan
Previous topic (Bill Of Divorce )

Bilshan

BILSHAN ;

A Jew of the captivity - Ezr 2:2; Ne 7:7

Next Topic (Bimhal )


Bimhal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bimhal
Previous topic (Bilshan )

Bimhal

BIMHAL ;

Son of Japhlet - 1Ch 7:33

Next Topic (Binea )


Binea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Binea
Previous topic (Bimhal )

Binea

BINEA ;

A descendant of King Saul - 1Ch 8:37; 9:43

Next Topic (Binnui )


Binnui - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Binnui
Previous topic (Binea )

Binnui

BINNUI ;

1. A Jew of the captivity - Ne 7:15

  • Called BANI
    • - Ezr 2:10

2. A Levite of the captivity - Ne 12:8; 3:24; 10:9

3. Father of Noadiah - Ezr 8:33

4. Son of Pahath-moab - Ezr 10:30

5. Son of Bani - Ezr 10:38

Next Topic (Birds )


Birds - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Birds
Previous topic (Binnui ) Torrey's - Birds

Birds

BIRDS ;

Creation of, on the fifth creative day - Ge 1:20-30

Man's dominion over - Ge 1:26,28; 9:2,3; Ps 8:5-8; Jer 27:6; Da 2:38; Jas 3:7

Appointed for food - Ge 9:2,3; De 14:11-20

What species were unclean - Le 11:13-20; De 14:12-19

Used for sacifice

  • See
    • DOVE

See PIGEON

Divine care of - Job 38:41; Ps 147:9; Mt 10:29; Lu 12:6,24

Songs of, at the break of day - Ps 104:12; Ec 12:4; So 2:12

Domesticated - Job 41:5; Jas 3:7

Solomon's proverbs of - 1Ki 4:33

Nests of - Ps 104:17; Mt 8:20; 13:32

Instincts of - Pr 1:17

Habits of - Job 39:13-18,26-30

Migrate - Jer 8:7

Moses' law protected the mother from being taken with the young - De 22:6,7

Cages of - Jer 5; 27; Re 18:2

See SNARES

FIGURATIVE - Isa 16:2; 46:11; Jer 12:9; Eze 39:4

  • Symbolical
    • - Da 7:6
  • See
    • BITTERN
  • See
    • CHICKEN
  • See
    • CORMORANT
  • See
    • CRANE
  • See
    • CUCKOO
  • See
    • DOVE
  • See
    • EAGLE
  • See
    • FALCON
  • See
    • GLEDE
  • See
    • HAWK
  • See
    • HEN
  • See
    • HERON
  • See
    • KITE
  • See
    • LAPWING
  • See HAWK
    • NIGHT
  • See
    • OSPREY
  • See
    • OSSIFRAGE
  • See
    • OSTRICH
  • See
    • OWL
  • See
    • PARTRIDGE
  • See
    • PEACOCK
  • See
    • PELICAN
  • See
    • PIGEON
  • See
    • QUAIL
  • See
    • RAVEN
  • See
    • SPARROW
  • See
    • STORK
  • See
    • SWALLOW
  • See
    • SWAN
  • See
    • VULTURE

    Next Topic (Birsha )


Birsha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Birsha
Smith's - Birsha
Previous topic (Birds )

Birsha

BIRSHA ;

A king of Gomorrah - Ge 14:2-10

Next Topic (Birth )


Birth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Birth
Previous topic (Birsha )

Birth

BIRTH ;

Pangs in giving - Ps 48:6; Isa 13:8; 21:3; Jer 4:31; 6:24; 30:6; 31:8

Giving, ordained to be in sorrow - Ge 3:16

See ABORTION

See CHILDREN

Next Topic (Birthday )


Birthday - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Birthday
Previous topic (Birth )

Birthday

BIRTHDAY ;

Celebrated by feasts - Ge 40:20; Mt 14:6

Cursed - Job 3; Jer 20:14,18

Next Topic (Birthright )


Birthright - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Birthright
Smith's - Birthright
Previous topic (Birthday )

Birthright

BIRTHRIGHT ;

Belonged to the first born - De 21:15,16

Entitled the firstborn to a double portion of inheritance - De 21:15-17

Royal succession - 2Ch 21:3

An honorable title - Ex 4:22; Ps 89:27; Jer 31:9; Ro 8:29; Col 1:15; Heb 1:6; 12:23; Re 1:5

Sold by Esau - Ge 25:29-34; 27:36; with 25:33; Heb 12:16; Ro 9:12,13

Forfeited by Reuben - 1Ch 5:1,2

Set aside

  • That of Manasseh
    • - Ge 48:15-20
  • Adonijah
    • - 1Ki 2:15
  • Hosah's son
    • - 1Ch 26:10

See FIRSTBORN

Next Topic (Birzavith )


Birzavith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Birzavith
Previous topic (Birthright )

Birzavith

BIRZAVITH ;

A descendant of the tribe of Asher - 1Ch 7:31

Next Topic (Bishlam )


Bishlam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Birzavith )

Bishlam

BISHLAM ;

A Samaritan who obstructed the rebuilding of the temple at Jerusalem - Ezr 4:7-24

Next Topic (Bishop )


Bishop - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bishop
Smith's - Bishop
Previous topic (Bishlam )

Bishop

BISHOP ;

(An overseer, a supervisor) - Php 1:1; Ac 20:28; 1Ti 3:2-7; Tit 1:5-11

A TITLE OF JESUS - 1Pe 2:25

  • See
    • ELDER

    Next Topic (Bit )


Bit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bit
Previous topic (Bishop )

Bit

BIT ;

Part of a bridle - Ps 32:9; Jas 3:3

Next Topic (Bithiah )


Bithiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bithiah
Previous topic (Bit )

Bithiah

BITHIAH ;

Daughter of Pharaoh - 1Ch 4:18

Next Topic (Bithron )


Bithron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bithron
Previous topic (Bithiah )

Bithron

BITHRON ;

A district bordering on the edge of the Jordan River - 2Sa 2:29

Next Topic (Bithynia )


Bithynia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bithynia
Smith's - Bithynia
Previous topic (Bithron )

Bithynia

BITHYNIA ;

A Roman province in Asia Minor - Ac 16:7; 1Pe 1:1

Next Topic (Bitter Herbs )


Bitter Herbs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bitter
Smith's - Bitter Herbs
Previous topic (Bithynia )

Bitter Herbs

BITTER HERBS ;

Eaten symbolically with the Passover meal - Ex 12:8; Nu 9:11

Next Topic (Bitter Water )


Bitter Water - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bitter
Smith's - Bitter Herbs
Previous topic (Bitter Herbs )

Bitter Water

BITTER WATER ;

At Marah - Ex 15:23

A ceremonial water used by the priest - Nu 5:18-27

Next Topic (Bittern )


Bittern - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bittern
Smith's - Bittern
Previous topic (Bitter Water )

Bittern

BITTERN ;

A species of heron - Isa 14:23; 34:11; Zep 2:14

Next Topic (Bitumen )


Bitumen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bitumen
Previous topic (Bittern )

Bitumen

BITUMEN ;

(Margin R. V., slime))

  • An inflammable mineral
    • - Ge 11:3; 14:10; Ex 2:3

See PETROLEUM

Next Topic (Bizjothjah )


Bizjothjah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bizjothjah
Previous topic (Bitumen )

Bizjothjah

BIZJOTHJAH ;

A town in Judah - Jos 15:28

Called BIMOTHIAH-BAALAH, BAALATH-BEER - Jos 19:8

And BALAH - Jos 19:3

Next Topic (Biztha )


Biztha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Biztha
Previous topic (Bizjothjah )

Biztha

BIZTHA ;

A Persian chamberlain - Es 1:10

Next Topic (Blackness )


Blackness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Biztha )

Blackness

BLACKNESS ;

FIGURATIVE - Job 30:30; Joe 2:6

  • Blackness of darkness
    • - Jude 1:13
  • See SYMBOLICAL
    • COLOR,

    Next Topic (Blacksmith )


Blacksmith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Blackness )

Blacksmith

BLACKSMITH ;

See SMITH

Next Topic (Blain )


Blain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Blacksmith )

Blain

BLAIN ;

An inflammatory abscess - Ex 9:9,10

Next Topic (Blasphemy )


Blasphemy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blasphemy
Smith's - Blasphemy
Previous topic (Blain ) Torrey's - Blasphemy

Blasphemy

BLASPHEMY ;

General scriptures concerning - Ex 20:7; Le 19:12; 22:32; 24:10-16; De 5:11; 2Sa 12:14; 2Ki 19:22; 2Ch 32:19; Job 9:16,17,34,35; 10:2-7; 13:7-9,25-27; 15:13,25,26; 16:9,11,14; 19:6,7,21,22; 21:13,14; 22:12-14,17; 30:21; 33:10,11; 34:5,6,9,16-19,37; 37:20; 40:2; Ps 5:1,2; 10:11,13; 50:21; 73:9,11; 74:18; 78:19,20; 94:7; 139:20; Pr 30:7-9; Isa 8:21,22; 29:15,16; 36:15,18,20,21; 37:10,23; 40:27; 45:9; 52:5; 65:7; Jer 4:10; 17:15; 20:7; 23:10; Eze 8:12; 9:9; 18:25; 20:27; 33:17-20; 35:12,13; Da 7:25; 11:36,37; Ho 7:13; Zep 1:12; Zec 5:3,4; Mal 3:13,14; Mt 10:25; 12:31,32; 15:19; Mr 3:29,30; 7:21-23; Lu 12:10; Joh 19:7; Ro 2:24; 1Co 12:3; Col 3:8; 2Th 2:4; 2Ti 3:2; Heb 10:29; Jas 2:7; 3:10; 5:12; 2Pe 3:3,4; Re 13:1,6; 16:9,11,21; 17:3

Prophecy of - Re 13:1,5,6; 16:9,11,21; 17:3

INSTANCES OF

  • The depraved son of Shelomith, who, in an altercation with
    • an Israelite, cursed God - Le 24:10-16
  • Of the Israelites, in complaining against God
    • - Nu 21:5,6
  • Infidels, who used the adultery of David as an occasion to
    • blaspheme - 2Sa 12:14
  • Shimei, in his malice toward David
    • - 2Sa 16:5
  • Rabshakeh, in the siege of Jerusalem
    • - 2Ki 18:22; 19; Isa 36:15-20; 37:10-33
  • Job's wife, when she exhorted Job to curse God and die
    • - Job 2:9
  • Peter, when accused of being a disciple of Jesus
    • - Mt 26:74; Mr 14:71
  • The revilers of Jesus, when he was crucified
    • - Mt 27:40-44,63
  • The early Christians, persecuted by Saul of Tarsus,
    • compelled to blaspheme the name of Jesus - Ac 26:11; 1Ti 1:13
  • Two disciples, Hymenaeus and Alexander, who were delivered
    • to Satan, so that they could learn not to blaspheme - 1Ti 1:20
  • The man of sin
    • - 2Th 2:3,4
  • Backslidden Ephesians
    • - Re 2:9

FALSE INDICTMENTS FOR

  • Of Naboth
    • - 1Ki 21:13
  • Jesus
    • - Mt 26:65; Mr 14:58; Lu 22:70,71; Joh 19:7
  • Stephen
    • - Ac 6:11,13
  • Jesus falsely accused of, previously to his trial
    • - Mr 2:7; Lu 5:21

    Next Topic (Blasting )


Blasting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Blasphemy )

Blasting

BLASTING ;

Blight - 1Ki 8:37

Sent as a judgment - De 28:22; 2Ki 19:7; Isa 37:7; Am 4:9; Hag 2:17

FIGURATIVE - Ex 15:8; 2Sa 22:16; Job 4:9; Ps 18:15

Next Topic (Blastus )


Blastus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blastus
Smith's - Blastus
Previous topic (Blasting )

Blastus

BLASTUS ;

One of Herod's officers - Ac 12:20

Next Topic (Blemish )


Blemish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blemish
Previous topic (Blastus )

Blemish

BLEMISH ;

(A physical deformity)

Debarred sons of Aaron from exercise of priestly offices - Le 21:17-23

Animals with, forbidden to be used for sacrifice - Le 22:19-25

FIGURATIVE - Eph 5:27; 1Pe 1:19

Next Topic (Blessing )


Blessing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Blemish )

Blessing

BLESSING ;

For blessing before eating, see PRAYER SMITH

See AND PRAYER BEFORE TAKING FOOD THANKSGIVING

See BENEDICTIONS also

RESPONSIVE BLESSINGS OF THE LAW - De 28:1-14

  • For the responsive curses of the law, see CURSE
    • also

CONTINGENT UPON OBEDIENCE - Ex 15:26; 19:5; 20:6; 23:22; Le 26:3-43; De 4:1,40; 5:10,29; 7:9,12-15; 11:26-28; 12:28; 15:4,5; 28:1-14; 29:9; 30:1-10,15-20; Jos 1:8; 1Ki 2:3,4; 3:14; 8:23; 9:3-9; 1Ch 22:13; 28:7,8; 2Ch 7:17-22; 26:5; 27:6; 30:9; 31:10; Job 36:11; Pr 3:1; 16:7; Isa 1:19; Jer 7:3-7,23; 11:1-5; 12:16; 15:19-21; 17:24-27; 22:4,5,15,16; Zec 3:7; Mal 3:10-12; Mt 10:22; 24:13; Mr 13:13; Col 1:22,23; Heb 3:6,14; 6:11,12; 10:36; Re 2:10

  • See
    • FAITHFULNESS
  • See
    • CONTINGENCIES

SPIRITUAL, FROM GOD - Ge 49:24; Ex 15:2; 31:13; 33:16; Le 21:8; De 33:25,27; 1Sa 2:4; Ne 8:10; Job 23:6; Ps 1:3; 18:1,2,28,32,35,36; 23:2,3; 27:14; 28:8; 29:11; 30:7; 31:24; 37:6,17,24,39; 52:8; 55:22; 61:5; 63:8; 66:9; 68:18,28,35; 71:16; 72:6,17; 73:23,26; 81:10; 84:5,11; 89:17; 92:12-14; 94:17,18; 105:4; 119:32,102; 132:15; 138:3,8; 144:1,2; 146:5; Pr 10:29; 16:6; Isa 1:25; 4:3,4; 6:6,7; 26:12; 28:6; 33:5,6; 40:11,29,31; 41:10,13,14,17,18; 44:3; 45:8,24; 54:17; 57:19; 58:8,10,11; Jer 31:12,14,33; Eze 16:14; Da 11:32; Ho 6:3; 14:5-8; Hab 3:19; Zec 10:12; 12:8; Mal 3:2,3; 4:2; Joh 1:16; 17:11; Ac 20:32; Ro 9:23; 14:4; 1Co 12:6; 13:10,12; 15:10; 2Co 1:21,22; 3:5; 5:5; 9:8; 10:4; Eph 3:20; Php 1:6; 2:13; 4:7,19; Col 1:11,12; 1Th 5:24; Heb 12:10,11; Jas 1:17,18; 1Pe 1:5; 2Pe 1:2-4; 1Jo 1:9; 4:4; Jude 1:24

  • See
    • REGENERATION
  • See
    • SANCTIFICATION

TEMPORAL, FROM GOD - Ge 1:30; 8:22; 9:1-3; 22:17; 26:4,5; 28:20,21; 49:11,12,20,24,25; Ex 15:26; 23:22,25,26; 34:24; Le 25:20-22; 26:4-10; Nu 10:29; De 1:10; 2:7; 4:4,40; 5:33; 6:2-25; 7:13-24; 8:1-10,15-18; 10:18; 11:12-15; 12:7,28; 15:4,6; 26:18,19; 28:7,8; 29:5; 32:13,14; Jos 1:8; Ru 1:6; 1Sa 2:7,8; 2Sa 7:8,9; 1Ch 17:7,8; 29:12,14,16; 2Ch 1:12; 31:10; Ezr 8:22; Ne 8:10; Job 5:10; 12:23; 22:18; 37:6,10,13,16,17; 38:1-41; Ps 21:3-5; 23:1,5; 34:10; 36:6; 44:3; 65:8-13; 68:6,9,10,19; 69:35,36; 81:13-16; 85:12; 91:1-16; 103:2-5; 104:1-35; 105:24; 107:35-38; 111:5; 113:9; 115:16; 127:1-5; 135:7; 136:1-26; 145:15,16; 146:5-9; 147:8,9,13,14; Ec 2:24; 3:13; 5:19; Isa 25:4; 30:23-26; 31:1,2; 33:15,16; 43:20; 48:21; 51:2; 55:10; Jer 5:24; 10:13; 14:22; 27:4-6; 30:19; 31:35; 51:16; Eze 36:28-38; Da 5:18; 6:20,22; Ho 2:8; 11:3; Joe 2:21,23,26; Am 4:7; Jon 4:6; Zec 10:1; Mal 3:10-12; Mt 5:45; 6:26,30-33; 10:29; Lu 12:22-31; Joh 6:31; Ac 14:17; 1Co 2:9; 16:2; 2Co 7:6; 9:8-10; Php 4:19; 2Pe 2:7-9

  • See GOODNESS OF
    • GOD,
  • See PROVIDENCE OF
    • GOD,

TEMPORAL, FROM GOD, EXEMPLIFIED

  • To Noah, at the time of the flood
    • - Ge 7:1
  • To Abraham
    • - Ge 24:1
  • To Isaac
    • - Ge 26:12-24,28
  • To Jacob
    • - Ge 35:9-15
  • To the Israelites
    • In Egypt
    - Ex 11:3
    • In the wilderness, supplying
  • Water
    • - Ex 17:1-7; Nu 20:10,11; Ps 78:15-20; 105:41
  • Manna
    • - Ex 16:14,31; Nu 11:7-9; Ne 9:15; Ps 78:23,24
  • Quail
    • - Nu 11:31-33; Ps 78:23-30; 105:40
  • To David
    • - 2Sa 5:10; 1Ch 14:17
  • To Obed-edom
    • - 2Sa 6:11
  • To Solomon
    • - 1Ki 3:13; 1Ch 29:25; 2Ch 1:1
  • To Elijah
    • Fed by ravens
    - 1Ki 17:2-7
    • By an angel
    - 1Ki 19:5-8
  • To the widow of Zerephath
    • - 1Ki 17:12-16
  • Hezekiah prospered
    • - 2Ki 18:6,7; 2Ch 32:29
  • Hezekiah restored to health
    • - 2Ki 20:1-7
  • To Asa
    • - 2Ch 14:6,7
  • To Jehoshaphat
    • - 2Ch 17:3-5; 20:30
  • To Uzziah
    • - 2Ch 26:5-15
  • To Jotham
    • - 2Ch 27:6
  • To Job
    • - Job 1:10; 42:10,12
  • To Daniel
    • - Da 1:9

TEMPORAL, PRAYER FOR - Ge 27:28,29; 28:3,4,20,21; 48:16; De 1:11; 26:15; 33:11,13-16,24; 1Ki 8:35-50; 1Ch 4:10; 17:27; Ps 28:9; 36:11; Pr 30:8; Mt 6:11; Ro 1:10; 1Th 3:11; 3Jo 1:2

  • See PRAYER IN
    • AFFLICTION,
  • See
    • PRAYER
  • See
    • PROSPERITY

TEMPORAL BLESSINGS, PRAYER FOR

  • INSTANCES OF
  • Abraham
    • - Ge 15:2-4
  • Abraham's servant
    • - Ge 24:12
  • Laban
    • - Ge 24:60
  • Isaac
    • - Ge 25:21
  • Hannah
    • - 1Sa 1:11
  • Elijah
    • - 1Ki 17:20,21; 18:42,44; Jas 5:17,18
  • Ezra
    • - Ezr 8:21-23
  • Nehemiah
    • - Ne 1:11; 2:4; 6:9

    Next Topic (Blind )


Blind - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blind
Previous topic (Blessing )

Blind

BLIND ;

Cruelty to, forbidden - Le 19:14; De 27:18

The taunting Jebusites, hated by David - 2Sa 5:8

See BLINDNESS

Next Topic (Blindness )


Blindness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Blindness
Previous topic (Blind ) Torrey's - Blindness, Spiritual

Blindness

BLINDNESS ;

Disqualified for priestly office - Le 21:18

Of animals, disqualified for a sacrifice - Le 22:22; De 15:21; Mal 1:8

Miraculously inflicted upon the Sodomites - Ge 19:11

Syrians - 2Ki 6:18-23

Saul of Tarsus - Ac 9:8,9

Elymas - Ac 13:11

Sent as a judgment - De 28:28

Miraculous healing of - Mt 9:27-30; 11:5; 12:22; 21:14

The miraculous healing of Bartimaeus - Mt 20:30-34; Mr 10:46-52

The miraculous healing of a man of Bethsaida - Mr 8:22-25

The miraculous healing of a man born blind - Joh 9:1-7

INSTANCES OF

  • Isaac
    • - Ge 27:1
  • Jacob
    • - Ge 48:10
  • Eli
    • - 1Sa 4:15
  • Ahijah
    • - 1Ki 14:4

SPIRITUAL - Ex 5:2; De 29:4; 32:28,29; Jud 16:20; Job 21:14; 22:13,14; Ps 10:5,6; 14:1,4; 73:2-28; 79:6; 82:5; 92:6; 94:7,8; 95:10; 119:18; Pr 1:7,22,29,30; 4:19; 7:7-23; 10:21; 13:18; 14:12; 17:16; 19:2,3; 28:5; Ec 7:25; Isa 1:3; 5:13,20; 6:9,10; 9:2; 26:10,11; 27:11; 28:13,15; 29:10-12; 40:21,27,28; 42:6,7,18-20; 44:18-20; 48:8; 53:1; 56:10; 60:2; Jer 2:8; 4:22; 5:4,5,21; 8:7-9; 9:3,6; 16:10; 17:9; Eze 12:2; Da 12:10; Ho 4:1,6,14; 5:4; 7:11; Am 9:10; Mic 4:12; Mt 5:15,16; 6:23; 13:13-16,19; 15:14; 16:3; 22:29; 23:16-24,26; Mr 4:11,12,15; 6:52; 7:18; 12:24; Lu 4:18; 8:10,12; 11:52; 12:48,57; 19:42; 23:34; Joh 1:5,10; 3:4,7,9-12,19,20,31; 4:10,11,15,22; 6:52,60; 7:28; 8:12,15,19,27,33,42,43,52,54, 55,57; 9:29-39; 12:38-41; 14:17; 15:21; 16:2,3; 17:25; Ac 3:17; 13:27; 17:23; 19:2; 26:18; Ro 1:19-22; 2:4; 11:25; 1Co 1:18,20,21; 2:8,14,15; 15:34; 2Co 3:14,15; 4:3,4,6; Ga 4:8; Eph 4:18; 5:8; Col 1:13; 1Th 4:4,5; 5:4-7; 2Th 1:8; 2:1,12; 2Ti 3:7; Tit 1:16; Heb 5:11,12; 1Pe 1:14; 2:9; 2Pe 1:9; 3:16; 1Jo 1:6,8; 2:4,9,11; 3:1,6; 4:8; 3Jo 1:11; Jude 1:10; Re 3:17

  • See OBDURACY IN
    • AFFLICTION,
  • See IGNORANCE OF
    • MAN,
  • See PROVIDENCE OF, MISUNDERSTOOD
    • GOD,

INSTANCES OF

  • Israelites
    • - Nu 16; 17
  • Moab
    • - 2Ki 3:27
  • Scribes
    • - Mt 9:3
  • See the printed text above for other instances

    • Next Topic (Blood )


Blood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blood
Smith's - Blood
Smith's - Blood, Revenger Of
Previous topic (Blindness ) Torrey's - Blood

Blood

BLOOD ;

Is the life - Ge 9:4; Le 17:11,14; 19:16; De 12:23; Mt 27:4,24

Forbidden to be used as food - Ge 9:4; Le 3:17; 7:26,27; 17:10-14; 19:26; De 12:16,23; 15:23; Eze 33:25; Ac 15:20,29; 21:25

Plague of - Ex 7:17-25; Ps 78:44; 105:29

SACRIFICIAL

  • Without shedding of, no remission
    • - Heb 9:22
  • Sprinkled on altar and people
    • - Ex 24:6-8; Eze 43:18,20
  • Sprinkled on door posts
    • - Ex 12:7-23; Heb 11:28
  • OF SIN OFFERING
    • Sprinkled seven times before the curtain
    - Le 4:5,6,17
    • On the horns of the altar of sweet incense, and at the
    bottom of the altar of burnt offering - Ex 30:10; Le 4:7,18,25,30; 5:9; 9:9,12
  • Of the bullock of sin offering, put on the horns of the
    • altar - Ex 29:12; Le 8:15
  • Poured at the bottom of the altar
    • - Ex 29:12; Le 8:15
  • See
    • OFFERINGS
  • OF TRESPASS OFFERING
    • Sprinkled on the altar
    - Le 7:2
  • See
    • OFFERINGS
  • OF BURNT OFFERING
    • Sprinkled all around, and upon the altar
    - Ex 29:16; Le 1:5,11,15; 8:19; De 12:27
  • See
    • OFFERINGS
  • Used for cleansing of leprosy
    • - Le 14:6,7,17,28,51,52
  • See
    • OFFERINGS
  • OF PEACE OFFERING
    • Sprinkled about the altar
    - Le 3:2,8,13; 9:18
  • Blood of the ram of consecration put on the tip of right
    • ear, thumb, and big toe of, and sprinkled upon, Aaron and his sons - Ex 29:2,21; Le 8:23,24,30
  • See
    • OFFERINGS
  • OF ATONEMENT
    • Sprinkled on the mercy seat
    - Le 16:14,15,18,19,27; 17:11
  • See
    • OFFERINGS
  • BLOOD OF THE COVENANT
  • See
    • OFFERINGS

FIGURATIVE

  • Of victories
    • - Ps 58:10
  • Of oppression and cruelty
    • - Hab 2:12
  • Of destruction
    • - Eze 35:6
  • Of guilt
    • - Le 20:9; 2Sa 1:16; Eze 18:13
  • Of judgments
    • - Eze 16:38; Re 16:6

OF SACRIFICES, TYPICAL OF THE ATONING BLOOD OF CHRIST - Heb 9:6-28

OF CHRIST - Mt 26:28; Mr 14:24; Lu 22:20; Joh 6:53-56; 19:34; Ac 20:28; Ro 3:24,25; 5:9; 1Co 10:16; 11:25; Eph 1:7; 2:13,16; Col 1:14,20; Heb 9:12-14; 10:19,20,29; 12:24; 13:12,20; 1Pe 1:2,18,19; 1Jo 1:7; 5:6,8; Re 1:5,6; 5:9; 7:14; 12:11

  • See
    • ATONEMENT
  • See MISSION OF, SUFFERINGS OF
    • JESUS,

    Next Topic (Blue )


Blue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Blue
Previous topic (Blood )

Blue

BLUE ;

See COLOR

Next Topic (Blushing )


Blushing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Blue )

Blushing

BLUSHING ;

With shame - Ezr 9:6; Jer 6:15; 8:12

Next Topic (Boanerges )


Boanerges - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Boanerges
Smith's - Boanerges
Previous topic (Blushing )

Boanerges

BOANERGES ;

Surname of the sons of Zebedee - Mr 3:17

Next Topic (Boar, Wild )


Boar, Wild - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Boar
Smith's - Boar
Previous topic (Boanerges )

Boar, Wild

BOAR, WILD ;

General scriptures concerning - Ps 80:13

See SWINE

Next Topic (Boasting )


Boasting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boar, Wild )

Boasting

BOASTING ;

General scriptures concerning - Pr 20:14; 25:14; 27:1; Isa 10:15; Jer 9:23; Ro 1:30; Jas 3:5; 4:16

Of evil - Ps 52:1

INSTANCES OF

  • Goliath
    • - 1Sa 17
  • Ben-hadad
    • - 1Ki 20:10
  • Sennacherib
    • - 2Ki 18:19; Isa 10:8-15
  • The disciples
    • - Lu 10:17; with 10:20

SPIRITUAL - Ps 49:6-9; 52:1; 94:4; Ro 3:1-31; 11:17-21; 1Co 1:17-31; 4:6,7; 2Co 10:12-18; Eph 2:8,9

Next Topic (Boat )


Boat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boasting )

Boat

BOAT ;

See SHIP

Next Topic (Boaz )


Boaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Boaz
Smith's - Boaz
Previous topic (Boat )

Boaz

BOAZ ;

1. An ancestor of Jesus - Mt 1:5; Lu 3:32

  • History of
    • - Ru 2; 3; 4

2. One of the bronze pillars of the temple - 1Ki 7:21; 2Ch 3:17

Next Topic (Bocheru )


Bocheru - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bocheru
Previous topic (Boaz )

Bocheru

BOCHERU ;

Son of Azel - 1Ch 8:38; 9:44

Next Topic (Bochim )


Bochim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bochim
Smith's - Bochim
Previous topic (Bocheru )

Bochim

BOCHIM ;

A place west of the Jordan River, near Gilgal - Jud 1:5

Next Topic (Body )


Body - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bochim )

Body

BODY ;

Called HOUSE - 2Co 5:1

HOUSE OF CLAY - Job 4:19

THE TEMPLE OF GOD - 1Co 3:16; 6:3,15,19

Corruptible - Job 17:14; 1Co 15:53,54

Resurrection of - 1Co 15:19-54

See RESURRECTION

Next Topic (Bohan )


Bohan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bohan
Smith's - Bohan, Stone Of
Previous topic (Body )

Bohan

BOHAN ;

A Reubenite - Jos 15:6; 18:17

Next Topic (Boil )


Boil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Boil
Smith's - Boil
Previous topic (Bohan )

Boil

BOIL ;

(A tumor)

Plague of Egyptians - Ex 9:9,10; De 28:27,35

Of the Philistines (R. V., tumors) - 1Sa 5:6,9; 6:5

Of Hezekiah, healed - 2Ki 20:7; Isa 38:21

Of Job - Job 2:7,8

Levitical ceremonies prescribed for - Le 13:18-23

Next Topic (Boiling Pot )


Boiling Pot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boil )

Boiling Pot

BOILING POT ;

Parable of - Eze 24:3-5

Next Topic (Boldness )


Boldness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boiling Pot ) Torrey's - Boldness, Holy

Boldness

BOLDNESS ;

Of THE RIGHTEOUS - Pr 14:26; 28:1; Eph 3:12; Heb 4:16; 10:19; 13:6; 1Jo 2:28; 4:17

INSTANCES OF, IN PRAYER

  • Abraham
    • - Ge 18:23-32
  • Moses
    • - Ex 33:12-18
  • See
    • COURAGE

    Next Topic (Bolt )


Bolt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boldness )

Bolt

BOLT ;

FIERY - Hab 3:5

Next Topic (Bond )


Bond - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bond
Previous topic (Bolt )

Bond

BOND ;

To keep the peace - Ac 17:9

Next Topic (Bondage )


Bondage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bondage
Smith's - Bondage
Previous topic (Bond ) Torrey's - Bondage, Spiritual

Bondage

BONDAGE ;

Of Israelites in Egypt - Ex 1:14; 2:23; 6:6

In PERSIA - Ezr 9:9

See EMANCIPATION

See SERVANT

Next Topic (Bondman )


Bondman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bondage )

Bondman

BONDMAN ;

See SERVANT

Next Topic (Bones )


Bones - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bondman )

Bones

BONES ;

Vision of the dry - Eze 37:1-14

None of Christ's broken - Ps 34:20; Joh 19:36

Next Topic (Bonnet )


Bonnet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bonnet
Previous topic (Bones )

Bonnet

BONNET ;

(A turban)

Worn by priests - Ex 28:40; 29:9; 39:28; Le 8:13; Eze 44:18

Worn by women - Isa 3:20

See DRESS

Next Topic (Book )


Book - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Book
Smith's - Book
Previous topic (Bonnet )

Book

BOOK ;

Genealogies kept in - Ge 5:1

OF LIFE - Ex 32:32,33; Ps 69:28; 87:6; Da 12:1; Lu 10:20; Php 4:3; Re 3:5; 13:8; 17:8; 20:12,15; 21:27; 22:19

OF REMEMBRANCE - Ps 56:8; 139:16; Mal 3:16

Next Topic (Booth )


Booth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Booth
Previous topic (Book )

Booth

BOOTH ;

(Temporary hut)

Made of boughs - Jon 4:5

Made for cattle - Ge 33:17

Watchmen - Job 27:18; Isa 1:8; 24:20

Prescribed for the Israelites to live in, during the Feast of Tabernacles, to celebrate their wanderings in the wilderness - Le 23:40-43; Ne 8:15,16

Next Topic (Booz )


Booz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Booz
Previous topic (Booth )

Booz

BOOZ ;

See BOAZ

Next Topic (Boring The Ear )


Boring The Ear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Booz )

Boring The Ear

BORING THE EAR ;

A token of servitude for life - Ex 21:6

Next Topic (Borrowing )


Borrowing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boring The Ear )

Borrowing

BORROWING ;

General scriptures concerning - Ex 22:14,15; Ne 5:1-13; Ps 37:21; Pr 22:7; Mt 5:42

See LENDING

See INTEREST

INSTANCES OF

  • Israelites from the Egyptians
    • - Ex 3:22; 11:2; 12:35
  • Borrowing trouble
    • See BORROWING
    TROUBLE,

    Next Topic (Boscath )


Boscath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Boscath
Previous topic (Borrowing )

Boscath

BOSCATH ;

See BOZKATH

Next Topic (Bosor )


Bosor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bosor
Smith's - Bosor
Previous topic (Boscath )

Bosor

BOSOR ;

See BEOR

See BOZRAH

Next Topic (Boss )


Boss - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bosor )

Boss

BOSS ;

Of a shield - Job 15:26

Next Topic (Botany )


Botany - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Boss )

Botany

BOTANY ;

Laws of nature in the vegetable kingdom uniform in action - Mt 7:16-18,20; Lu 6:43,44; 1Co 15:36-38; Ga 6:7

Lily, beauty of - Mt 6:28,29; 2Co 9:6

See ALGUM

See ALMOND

See ALOE

See ANISE

See APPLE

See ASH

See BALM

See BARLEY

See BAY

See BEAN

See BOX

See BRAMBLE

See BULRUSH

See CAMPHIRE

See CANE

See CASSIA

See CEDAR

See CHESTNUT

See CINNAMON

See COCKLE

See CORIANDER

See CORN

See CUCUMBER

See CUMMIN

See CYPRESS

See DATE

See EBONY

See ELM

See TREE FIG

See TREE FIR

See FITCH

See FLAG

See FLAX

See FRANKINCENSE

See GALBANUM

See GALL

See GARLIC

See GOPHERWOOD

See GOURD

See GRASS

See HAZEL

See HEATH

See HEMLOCK

See HUSK

See HYSSOP

See JUNIPER

See LEEKS

See LENTILE

See LILY

See MALLOW

See MANDRAKE

See MELON

See MILLET

See MINT

See MULBERRY

See MUSTARD

See MYRRH

See MYRTLE

See NETTLE

See NUT

See OAK

See OLIVE

See ONION

See PALM

See PINE

See POMEGRANATE

See POPLAR

See REED

See ROSE

See RUE

See RYE

See ¯(n/a)

See SHITTIM

See SPIKENARD

See STACTE

See SYCAMINE

See SYCAMORE

See TARE

See TEIL

See THISTLE

See THORN

See THYINE

See VINE

See WHEAT

See WILLOW

See WORMWOOD

Next Topic (Botanical Gardens )


Botanical Gardens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Botany )

Botanical Gardens

BOTANICAL GARDENS ;

(Park, probably) - Ec 2:5,6; with 1Ki 4:33; 10:22

Next Topic (Botch )


Botch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Botch
Previous topic (Botanical Gardens )

Botch

BOTCH ;

See BOIL

Next Topic (Bottle )


Bottle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bottle
Smith's - Bottle
Previous topic (Botch )

Bottle

BOTTLE ;

General scriptures concerning - Ge 21:14

Made of animal skins - Jos 9:4,13; Job 32:19; Ps 119:83; Mt 9:17; Mr 2:22; Lu 5:37,38

Made of clay - Isa 30:14; Jer 19:1,10; 48:12

Used as a lachrymatory (a receptacle for tears) - Ps 56:8

See PITCHER

Next Topic (Bow )


Bow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bow
Smith's - Bow
Previous topic (Bottle ) Torrey's - Bow, The

Bow

BOW ;

1. A WEAPON - Ge 21:16,20

  • Made of brass (R. V.)
    • - 2Sa 22:35; Job 20:24; Ps 18:34
  • Of wood
    • - Eze 39:9
  • Used in war
    • - Isa 13:18; La 2:4; Eze 39:3
  • Used by the Elamites
    • - Jer 49:35
  • David instructed the Israelites in the use of, by writing a
    • war song to - 2Sa 1:18
  • Used in hunting
  • See
    • ARCHERY
  • See
    • ARROW

FIGURATIVE - Ge 49:24; Job 16:13; 29:20; Ps 78:57; La 3:12; Ho 1:5; Hab 3:9; Re 6:2

2. A TOKEN IN THE CLOUDS - Ge 9:8-17; Eze 1:28; Re 4:3; 10:1

Next Topic (Bowels )


Bowels - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bowels
Previous topic (Bow )

Bowels

BOWELS ;

Diseased - 2Ch 21:15-20

Judas', gushed out - Ac 1:18

FIGURATIVE

  • Of the sensibilities
    • - Ge 43:30; 1Ki 3:26; Job 30:27; Ps 22:14; So 5:4; Jer 4:19; 31:20; La 1:20; Php 1:8; 2:1; Col 3:12; 1Jo 3:17
  • See
    • HEART

    Next Topic (Bowing )


Bowing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bowing
Previous topic (Bowels )

Bowing

BOWING ;

In worship - 2Ch 7:3

See ATTITUDES IN WORSHIP,

Next Topic (Bowl )


Bowl - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bowl
Previous topic (Bowing )

Bowl

BOWL ;

Made of gold

  • For the tabernacle
    • - Ex 25:29; 37:16
  • Temple
    • - 1Ki 7:50; 1Ch 28:17; 2Ch 4:8
  • Of silver
    • - Nu 4:7; 7:13,19,25,31,37,43,49,55,61,67,73,79,84

Stamped "Holiness to the Lord," - Zec 14:20,21

See BASIN

FIGURATIVE - Ec 12:6

Next Topic (Box )


Box - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Box
Previous topic (Bowl )

Box

BOX ;

For oil - 2Ki 9:1-3

Made of alabaster - Mt 26:7; Mr 14:3; Lu 7:37

Next Topic (Boxing )


Boxing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Box )

Boxing

BOXING ;

FIGURATIVE - 1Co 9:26

Next Topic (Box Tree )


Box Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Box
Previous topic (Boxing )

Box Tree

BOX TREE ;

General scriptures concerning - Isa 41:19; 60:13

Next Topic (Bozez )


Bozez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Box Tree )

Bozez

BOZEZ ;

A rock near Gibeah - 1Sa 14:4

Next Topic (Bozkath )


Bozkath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bozkath
Previous topic (Bozez )

Bozkath

BOZKATH ;

A city of Judah - Jos 15:39; 2Ki 22:1

Next Topic (Bozrah )


Bozrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bozrah
Smith's - Bozrah
Previous topic (Bozkath )

Bozrah

BOZRAH ;

1. A city of Edom - Ge 36:33

  • Sheep of
    • - Mic 2:12
  • Prophecies concerning
    • - Isa 34:6; 63:1; Jer 49:13,22; Am 1:12

2. A town of Moab - Jer 48:24

Next Topic (Bracelet )


Bracelet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bracelet
Smith's - Bracelet
Previous topic (Bozrah )

Bracelet

BRACELET ;

Present of - Ge 24:22

Worn by women - Ge 24:30; Isa 3:19

By men - Ge 38:18,25

Dedicated to the tabernacle - Ex 35:22; Nu 31:50

Taken as spoils - Nu 31:50; 2Sa 1:10

FIGURATIVE - Eze 16:11

Next Topic (Bramble )


Bramble - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bramble
Smith's - Bramble
Previous topic (Bracelet )

Bramble

BRAMBLE ;

General scriptures concerning - Isa 34:13; Lu 6:44

Allegory of - Jud 9:14,15

Next Topic (Branch )


Branch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Branch
Previous topic (Bramble )

Branch

BRANCH ;

FIGURATIVE - Pr 11:28; Ho 14:6; Isa 60:21; Joh 15:2-5

  • Pruning of
    • - Isa 18:5; Da 4:14; Joh 15:6; Ro 11:17,21
  • Fruitless, cut off
    • - Joh 15:2,6
  • A title of Christ
    • - Ps 80:15; Isa 4:2; 11:1; Jer 23:5; 33:15; Zec 3:8; 6:12
  • Symbolic name of Joshua
    • - Zec 6:12
  • See
    • GRAFTING

    Next Topic (Brass )


Brass - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brass
Smith's - Brass
Previous topic (Branch ) Torrey's - Brass, or Copper

Brass

BRASS ;

(Or more probably COPPER)

Smelted - Eze 22:20; Job 28:2

A mineral of Canaan - De 8:9; Jos 22:8

Of Syria - 2Sa 8:8

Tyrians traded in - Eze 27:13

Abundance of, for the temple - 1Ki 7:47; 1Ch 22:14

Articles made of

  • Altar, vessels, and other articles of the tabernacle and
    • temple - Ex 38:28-31; 1Ki 7:14-47; Ezr 8:27
  • Cymbals
    • - 1Ch 15:19
  • Trumpets
    • - 1Co 13:1
  • Armor
    • - 1Sa 17:5,6; 2Ch 12:10
  • Bows, see Bows
  • Fetters
    • - Jud 16:21; 2Ki 25:7
  • Gates
    • - Ps 107:16; Isa 45:2
  • Bars
    • - 1Ki 4:13
  • Idols
    • - Da 5:4; Re 9:20
  • Mirrors
    • - Ex 38:8
  • Household vessels
    • - Mr 7:4
  • Money
    • - Mt 10:9; Mr 12:41

Workers in: Tubal-cain - Ge 4:22

Hiram - 1Ki 7:14

Alexander - 2Ti 4:14

See BRAZIER

See COPPER

See MOLDING

FIGURATIVE - Le 26:19; De 33:25; Isa 48:4; Jer 1:18; Eze 1:7; Da 2:32,39; 7:19; 10:6; Zec 6:1; Re 1:15

Next Topic (Bravery )


Bravery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bravery
Previous topic (Brass )

Bravery

BRAVERY ;

See BOLDNESS

See COURAGE

Next Topic (Bray )


Bray - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bravery )

Bray

BRAY ;

To pound - Pr 27:22

Next Topic (Brazen Sea )


Brazen Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Brazen Serpent
Previous topic (Bray )

Brazen Sea

BRAZEN SEA ;

See LAVER

Next Topic (Brazen Serpent )


Brazen Serpent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Brazen Serpent
Previous topic (Brazen Sea )

Brazen Serpent

BRAZEN SERPENT ;

Made by Moses for the healing of the Israelites - Nu 21:9

Worshiped by Israelites - 2Ki 18:4

A symbol of Christ - Joh 3:14,15

Next Topic (Brazier )


Brazier - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Brazen Serpent )

Brazier

BRAZIER ;

1. An artificer in brass and copper - Ge 4:22; 2Ti 4:14

2. A utensil used for warming houses - Jer 36:22-24

Next Topic (Bread )


Bread - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bread
Smith's - Bread
Previous topic (Brazier ) Torrey's - Bread

Bread

BREAD ;

Called the STAFF OF LIFE - Eze 4:16; 5:16; 14:13

KINDS OF

  • Bread of affliction
    • - 1Ki 22:27; Ps 127:2; Ho 9:4; Isa 30:20
  • Leavened (made with yeast)
    • - Le 7:13; 23:17; Ho 7:4; Am 4:5; Mt 13:33
  • Unleavened (made without yeast)
    • - Ge 19:3; Ex 29:2; Jud 6:19; 1Sa 28:24

Made of wheat flour - Ex 29:2; 1Ki 4:22; 5:11; Ps 81:16

Manna - Nu 11:8

Meal - 1Ki 17:12

Barley - Jud 7:13

HOW PREPARED

  • Mixed with oil
    • - Ex 29:2,23
  • Honey
    • - Ex 16:31
  • With leaven, or ferment
  • See in the paragraph above
  • Also see LEAVEN
    • leavened,
  • Kneaded
    • - Ge 18:6; Ex 8:3; 12:34; 1Sa 28:24; 2Sa 13:8; Jer 7:18; Ho 7:4
  • Made into loaves
    • - 1Sa 10:3; 17:17; 25:18; 1Ki 14:3; Mr 8:14
  • Cakes
    • - 2Sa 6:19; 1Ki 17:12
  • Wafers
    • - Ex 16:21; 29:23
  • Cracknels
    • - 1Ki 14:3
  • Baked in ovens
    • - Ex 8:3; Le 2:4; 7:9; 11:35; 26:26; Ho 7:4
  • in pans
    • - Le 2:5,7; 2Sa 13:6-9
  • on hearths
    • - Ge 18:6
  • on coals
    • - 1Ki 19:6; Isa 44:19; Joh 21:9
  • on coals of dung
    • - Eze 4:12,15

Made by men - Ge 40:2

Made by women - Le 26:26; 1Sa 8:13; Jer 7:18

Traffic in - Jer 37:21; Mr 6:37

Sacrificed - Le 21:6,8,17,21,22; 22:25; 1Sa 2:36; 2Ki 23:9

By idolaters - Jer 7:18; 44:19

See SHEWBREAD

See OFFERINGS

FIGURATIVE - Isa 55:2; 1Co 10:17; 2Co 9:10

  • Christ
    • - Joh 6:32-35

SYMBOLICAL

  • Of the body of Christ
    • - Mt 26:26; Ac 20:7; 1Co 11:23,24

    Next Topic (Breastplate )


Breastplate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Breastplate
Smith's - Breastplate
Previous topic (Bread ) Torrey's - Breastplate

Breastplate

BREASTPLATE ;

1. For high priest - Ex 25:7

  • Directions for the making of
    • - Ex 28:15-30
  • Made by Bezaleel
    • - Ex 39:8,21
  • Freewill offering of materials for
    • - Ex 35:9,27
  • Worn by Aaron
    • - Ex 29:5; Le 8:8

2. Armor for soldiers - Re 9:9,17

FIGURATIVE - Isa 59:17; Eph 6:14; 1Th 5:8

Next Topic (Breath )


Breath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Breastplate )

Breath

BREATH ;

Of life - Ge 2:7; 7:22; Ac 17:25

Of God - 2Sa 22:16; Job 4:9; 15:30; 33:4; 37:10; Ps 18:15; 33:6; Isa 30:33

FIGURATIVE - Eze 37:9

Next Topic (Breeches )


Breeches - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Breeches
Previous topic (Breath )

Breeches

BREECHES ;

For the priests - Ex 28:42; 39:28; Le 6:10; 16:4; Eze 44:18

Next Topic (Bribery )


Bribery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Breeches )

Bribery

BRIBERY ;

General scriptures concerning - Ex 23:8; De 16:18,19; 27:25; 1Sa 8:1,3; Job 15:34; Ps 26:9,10; Pr 15:27; 17:8,23; 18:16; 21:14; 25:14; 28:21; 29:4; Ec 7:7; Isa 1:23; 5:22,23; 33:15,16; Eze 13:19; 22:12,13; Am 2:6; 5:12; Mic 7:3

INSTANCES OF

  • Delilah
    • - Jud 16:5
  • Samuel's sons
  • See
  • The false prophet, Shemaiah
    • - Ne 6:10-13
  • Ben-hadad
    • - 1Ki 15:19
  • Haman bribes Ahasuerus to destroy the Jews
    • - Es 3:9
  • Chief priests bribe Judas
    • - Mt 26:15; 27:3-9; Mr 14:11; Lu 22:5
  • Soldiers bribed to declare that the disciples stole the body
    • of Jesus - Mt 28:12-15
  • Governor Felix seeks a bribe from Paul
    • - Ac 24:26

    Next Topic (Brick )


Brick - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Brick
Previous topic (Bribery )

Brick

BRICK ;

Used in building: Babel - Ge 11:3

Cities in Egypt - Ex 1:11,14

Houses - Isa 9:10

Altars - Isa 65:3

Made by Israelites - Ex 5:7-19; 2Sa 12:31; Jer 43:9; Na 3:14

Next Topic (Brick-kiln )


Brick-kiln - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Brick )

Brick-kiln

BRICK-KILN ;

General scriptures concerning - Jer 43:9; Na 3:14

Captives tortured in - 2Sa 12:31

Next Topic (Bride )


Bride - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bride
Smith's - Bride, Bridegroom
Previous topic (Brick-kiln )

Bride

BRIDE ;

Ornaments of - Isa 49:18; 61:10; Jer 2:32; Re 21:2

Presents to - Ge 24:53

Maids of - Ge 24:59,61; 29:24,29

FIGURATIVE - Ps 45:10-17; Eze 16:8-14; Re 19:7,8; 21:2,9; 22:17

Next Topic (Bridegroom )


Bridegroom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bride )

Bridegroom

BRIDEGROOM ;

Ornaments of - Isa 61:10

Exempt from military duty - De 24:5

Companions of - Jud 14:11

Joy with - Mt 9:15; Mr 2:19,20; Lu 5:34,35

Parable of - Mt 25:1-13

Song of - So 4:7-16

FIGURATIVE - Eze 16:8-14

Next Topic (Bridle )


Bridle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bridle
Previous topic (Bridegroom )

Bridle

BRIDLE ;

General scriptures concerning - Ps 32:9; Pr 26:3; Re 14:20

FIGURATIVE - 2Ki 19:28; Ps 39:1; Jas 1:26

  • See
    • BIT

    Next Topic (Brier )


Brier - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brier
Previous topic (Bridle )

Brier

BRIER ;

FIGURATIVE - Isa 5:6; 55:13; Eze 2:6; 28:24

Next Topic (Brigandine )


Brigandine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brigandine
Smith's - Brigandine
Previous topic (Brier )

Brigandine

BRIGANDINE ;

A coat of mail - Jer 46:4; 51:3

Next Topic (Brimstone )


Brimstone - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brimstone
Smith's - Brimstone
Previous topic (Brigandine )

Brimstone

BRIMSTONE ;

Fire and, rained upon Sodom - Ge 19:24; Lu 17:29

In Palestine - De 29:23

FIGURATIVE - Job 18:15; Ps 11:6; Isa 30:33; Eze 38:22; Re 9:17,18; 14:10; 19:20; 21:8

Next Topic (Brook )


Brook - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brook
Previous topic (Brimstone )

Brook

BROOK ;

See RIVER

Next Topic (Broth )


Broth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Brook )

Broth

BROTH ;

General scriptures concerning - Jud 6:19,20; 2Ki 4:38; Isa 65:4

Symbolical - Eze 24:5

Next Topic (Brothel )


Brothel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Broth )

Brothel

BROTHEL ;

See PLACE HIGH

Next Topic (Brother )


Brother - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Brother
Smith's - Brother
Previous topic (Brothel )

Brother

BROTHER ;

Signifies

  • a relative,
    • - Ge 14:16; 29:12
  • a neighbor
    • - De 23:7; Jud 21:6; Neh 5:7
  • any Israelite
    • - Jer 34:9; Ob 1:10
  • mankind
    • - Ge 9:5; Mt 18:35; 1Jo 3:15
  • a companion
    • - 2Sa 1:26; 1Ki 13:30; 20:33

Love of - Pr 17:17; 18:24; So 8:1

Unfaithful - Pr 27:10

Reuben's love for Joseph - Ge 37:21,22

Joseph's, for his brethren - Ge 43:30-34; 45:1-5; 50:19-25

A fraternal epithet, especially among Christians.

  • Instituted by Christ
    • - Mt 12:50; 25:40; Heb 2:11,12
  • Used by disciples
    • - Ac 9:17; 21:20; Ro 16:23; 1Co 7:12; 2Co 2:13
  • by Peter
    • - 1Pe 1:22
  • Used among the Israelites
    • - Le 19:17; De 22:1-4

Brother's widow.

  • Law concerning Levirate marriage of
    • - De 25:5-10; Mt 22:24; Mr 12:19; Lu 20:28

    Next Topic (Brotherly Kindness )


Brotherly Kindness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Brother )

Brotherly Kindness

BROTHERLY KINDNESS ;

See BROTHER

See CHARITABLENESS

See FELLOWSHIP

See FRATERNITY

See FRIENDSHIP

See LOVE

Next Topic (Bucket )


Bucket - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bucket
Previous topic (Brotherly Kindness )

Bucket

BUCKET ;

General scriptures concerning - Nu 24:7; Isa 40:15

Next Topic (Buckler )


Buckler - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Buckler
Previous topic (Bucket )

Buckler

BUCKLER ;

See SHIELD

Next Topic (Builder )


Builder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Buckler )

Builder

BUILDER ;

(Of the tabernacle)

See BE-ZALEEL

See WORKMAN MASTER

FIGURATIVE - Ps 118:22; Mt 21:42; Ac 4:11; 1Pe 2:7; Heb 11:10

  • See
    • CARPENTER

    Next Topic (Building )


Building - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Building
Previous topic (Builder )

Building

BUILDING ;

FIGURATIVE - 2Co 5:1

Next Topic (Bukki )


Bukki - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bukki
Previous topic (Building )

Bukki

BUKKI ;

1. Son of Abishua - 1Ch 6:5,51; Ezr 7:4

2. A prince of Dan - Nu 34:22

Next Topic (Bukkiah )


Bukkiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bukkiah
Previous topic (Bukki )

Bukkiah

BUKKIAH ;

A Levite - 1Ch 25:4,13

Next Topic (Bul )


Bul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bul
Smith's - Bul
Previous topic (Bukkiah )

Bul

BUL ;

(The eighth month (November))

The temple completed in - 1Ki 6:38

Jeroboam institutes an idolatrous feast in, to correspond with the Feast of Tabernacles - 1Ki 12:32,33; 1Ch 27:11

Next Topic (Bull )


Bull - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bull, Bullock
Previous topic (Bul )

Bull

BULL ;

Wild, caught in nets - Isa 51:20

Blood of, in sacrifice - Heb 9:13; 10:4

See BULLOCK

See OFFERINGS

Next Topic (Bullock )


Bullock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bullock
Previous topic (Bull )

Bullock

BULLOCK ;

(Or, OX (Synonymous terms in A. V.))

Uses of

  • For sacrifice
    • - Ex 29:3,10-14,36; Le 4:8,16; Nu 7:87,88; 28:11-31; 29
  • For plowing
    • - 1Sa 14:14; 1Ki 19:19; Pr 14:4; Isa 32:20; Jer 31:18
  • For treading out grain
    • - De 25:4
  • With wagons
    • - Nu 7:3-8; 2Sa 6:3-6

Laws concerning

  • Trespass by
    • - Ex 21:28-36
  • Theft of
    • - Ex 22:1-10
  • Rest for
    • - Ex 23:12
  • Not to be muzzled, when treading grain
    • - De 25:4; 1Co 9:9; 1Ti 5:18
  • Not to be yoked with a donkey
    • - De 22:10

Twelve bronze, under the molten sea in Solomon's temple - 1Ki 7:25; 2Ch 4:4; Jer 52:20

See BULL

See CATTLE

SYMBOLICAL - Eze 1:10; Re 4:7

Next Topic (Bulrush )


Bulrush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bulrush
Smith's - Bulrush
Previous topic (Bullock )

Bulrush

BULRUSH ;

(Papyrus, R. V.))

  • Moses' ark (basket) of
    • - Ex 2:3

Boats made of - Isa 18:2

FIGURATIVE - Isa 58:5

Next Topic (Bulwark )


Bulwark - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bulrush )

Bulwark

BULWARK ;

General scriptures concerning - De 20:20; 2Ch 26:15; Ec 9:14

FIGURATIVE - Ps 48:13; Isa 26:1

Next Topic (Bunah )


Bunah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bunah
Previous topic (Bulwark )

Bunah

BUNAH ;

Son of Jerahmeel - 1Ch 2:25

Next Topic (Bunni )


Bunni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bunni
Previous topic (Bunah )

Bunni

BUNNI ;

1. A Levite, a teacher with Ezra - Ne 9:4

2. Ancestor of Shemaiah - Ne 11:15

3. A family of Jews - Ne 10:15

Next Topic (Burden )


Burden - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Burden
Previous topic (Bunni )

Burden

BURDEN ;

FIGURATIVE

  • Of oppressions
    • - Isa 58:6; Mt 23:4; Lu 11:46; Ga 6:2
  • Of the prophetic message
    • - Isa 13:1; 15:1; 17:1; 19:1

    Next Topic (Burglary )


Burglary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Burden )

Burglary

BURGLARY ;

See THEFT

Next Topic (Burial )


Burial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Burial
Smith's - Burial, Sepulchres
Previous topic (Burglary ) Torrey's - Burial

Burial

BURIAL ;

Rites of - Jer 34:5

Soon after death - De 21:23; Jos 8:29; Joh 19:38-42; Ac 5:9,10

With spices - 2Ch 16:14; Mr 16:1; Lu 23:56

Bier (coffin) used at - 2Sa 3:31; Lu 7:14

Attended by relatives and friends

  • Of Jacob
    • - Ge 50:5-9
  • Abner
    • - 2Sa 3:31
  • Child of Jeroboam
    • - 1Ki 14:13
  • The son of the widow of Nain
    • - Lu 7:12,13
  • Stephen
    • - Ac 8:2

Lack of, a disgrace - 2Ki 9:10; Pr 30:17; Jer 16:4; 22:19; Eze 39:15

Directions given about, before death

  • By Jacob
    • - Ge 49:29,30
  • By Joseph
    • - Ge 50:25

Burial of Gog (multitude) requiring seven months - Eze 39:12,13

BURYING PLACES

  • Bought by Abraham
    • - Ge 23; 25:9
  • Prepared by
    • Jacob
    - Ge 50:5
    • Asa
    - 2Ch 16:14
    • Joseph
    - Mt 27:60
  • On hills
    • - 2Ki 23:16; Jos 24:33
  • In valleys
    • - Jer 7:32
  • Family
    • - Ge 47:30; 49:29; Ac 7:16
  • Of kings
    • - 1Ki 2:10; 2Ch 32:33
  • A place of honor
    • - 2Ch 24:16,25; 21:20
  • For poor and strangers
    • - Jer 26:23; Mt 27:7
  • Tombs
    • In houses
    - 1Sa 25:1; 1Ki 2:34
    • In gardens
    - 2Ki 21:18,26; Joh 19:41
    • In caves
    - Ge 23:9
    • Under trees, Deborah's
    - Ge 35:8
    • King Saul's
    - 1Sa 31:13
  • Closed with stones
    • - Mt 27:60,66; Joh 11:38; 20:1
  • Sealed
    • - Mt 27:66
  • Marked with pillars, Rachel's
    • - Ge 35:20
  • And inscriptions
    • - 2Ki 23:17
  • Painted and garnished
    • - Mt 23:27,29
  • With shelves
    • - Isa 14:15
  • Demoniacs lived in
    • - Mt 8:28
  • Anyone who touched, were unclean
    • - Nu 19:16,18; Isa 65:4
  • Refused to the dead
    • - Re 11:9
  • Robbed
    • - Jer 8:1
  • See
    • CREMATION
  • See THE
    • DEAD,
  • See
    • DEATH
  • See
    • ELEGY
  • See
    • GRAVE
  • See
    • MOURNING

FIGURATIVE - Isa 22:16; Ro 6:4; Col 2:12

Next Topic (Burning )


Burning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Burial )

Burning

BURNING ;

As a punishment

See PUNISHMENT

Next Topic (Burning Bush )


Burning Bush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Burning )

Burning Bush

BURNING BUSH ;

General scriptures concerning - Ex 3:2-5; Ac 7:30

Next Topic (Burnt Offering )


Burnt Offering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Burnt offering
Smith's - Burnt Offering
Previous topic (Burning Bush ) Torrey's - Burnt Offering, The

Burnt Offering

BURNT OFFERING ;

See BURNT OFFERINGS,

Next Topic (Bush, Burning )


Bush, Burning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Bush
Smith's - Bush
Previous topic (Burnt Offering )

Bush, Burning

BUSH, BURNING ;

See BUSH BURNING

Next Topic (Bushel )


Bushel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Bushel
Previous topic (Bush, Burning )

Bushel

BUSHEL ;

About one peck - Mt 5:15; Mr 4:21; Lu 11:33

Next Topic (Busybody )


Busybody - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Bushel )

Busybody

BUSYBODY ;

General scriptures concerning - Le 19:16; Pr 20:3; 2Th 3:11,12; 1Ti 5:13; 1Pe 4:15

See TALEBEARER

See EVIL SPEAKING,

Next Topic (Butler )


Butler - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Butler
Smith's - Butler
Previous topic (Busybody )

Butler

BUTLER ;

Pharaoh's, imprisoned and released - Ge 40; 1Ki 10:5; 2Ch 9:4; Ne 1:11; 2:1

Next Topic (Butter )


Butter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Butter
Smith's - Butter
Previous topic (Butler )

Butter

BUTTER ;

General scriptures concerning - Ge 18:8; De 32:14; Jud 5:25; 2Sa 17:29; Job 20:17; Isa 7:15,22

Made by churning - Pr 30:33

Next Topic (Buz )


Buz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Buz
Smith's - Buz
Previous topic (Butter )

Buz

BUZ ;

1. Son of Nahor - Ge 22:21

2. Father of Jahdo - 1Ch 5:14

Next Topic (Buzzi )


Buzzi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Buz )

Buzzi

BUZZI ;

Father of Ezekiel - Eze 1:3

Next Topic (Cab )


C - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - C Smith's Bible Dictionary - C
Nave's Main Index | Torrey's Index - C
Previous Letter - B |

C

Cab | Cabbon | Cabinet | Cabul
Caesar | Caesarea | Caesarea Philippi | Cage
Caiaphas | Cain | Cainan | Calah
Calamus | Calcol | Caldron | Caleb
Caleb-ephratah | Calf | Calkers (caulkers) | Call
Calneh | Calvary | Camel | Camon
Camp | Camphire | Cana | Canaan
Canaanites | Candace | Candidate | Candle
Candlestick | Cane | Canker | Cankerworm
Canneh | Cannibalism | Capernaum | Caphtor
Caphtorim | Capital Punishment | Capital And Labor | Cappadocia
Captain | Captive | Captivity | Carbuncle
Carcas | Carchemish | Care | Careah
Carmel | Carmi | Carnal Mindedness | Carpentry
Carpet | Carpus | Carshena | Cart
Carving | Casiphia | Casluhim | Cassia
Casting | Castle | Castor And Pollux | Caterpillar
Catholicity | Cattle | Caul | Caution
Cavalry | Cause | Cave | Cedar
Cedron | Celibacy | Cellar | Cenchrea
Censer | Censoriousness | Census | Centurion
Cephas | Cesar | Cesarea | Cesarea Philippi
Chaff | Chains | Chalcedony | Chalcol
Chaldea | Chaldeans | Chalk | Chamberlain
Chameleon | Chamois | Champaign | Championship
Chanaan | Chancellor | Change Of Venue | Chapiter
Character | Charashim | Charge | Charger
Chariot | Charism | Charitableness | Charity
Charmers And Charming | Charran | Chastisement | Chastity
Cheating | Chebar | Chedorlaomer | Cheerfulness
Cheese | Chelal | Chelluh | Chelub
Chelubi | Chemarim | Chemosh | Chenaanah
Chenani | Chenaniah | Chephar-haammonai | Chephirah
Cheran | Cherethites | Cherith | Cherub
Cherubim | Chesalon | Chesed | Chesil
Chest | Chestnut Tree | Chesulloth | Chezib
Chickens | Chidon | Chiding | Childlessness
Children | Children Of God | Chileab | Chilion
Chilmad | Chimham | Chimney | Chinese
Chinnereth | Chinneroth | Chios | Chisleu
Chislon | Chisloth-tabor | Chittim | Chiun
Chloe | Choice | Choosing | Chor-ashan
Chorazin | Choruses | Chosen, Or Elected | Chozeba
Christ | Christian | Chronology | Chrysolyte
Chrysoprasus | Chub | Chun | Church
Church And State | Churning | Chushan-rishathaim | Chuza
Cilicia | Cinnamon | Cinnereth | Circumcision
Cis | Cistern | Cities | Cities Of Refuge
Citizens | Civil Damages | Civil Engineering | Civil Service
Clairvoyance | Clauda | Claudia | Claudius
Claudius Lysius | Clay | Clean And Unclean Animals | Cleanliness
Cleansing | Clemency | Clement | Cleopas
Cleophas | Clergyman | Clerk | Cloak
Closet | Clothing | Cloud | Cnidus
Coal | Coal Oil | Coat Of Mail | Cockatrice
Cock Crowing | Cockle | Coercion | Coffer
Coffin | Col-hozeh | Coin | College
Collection | Collusion | Colonization | Colors
Colosse (colossae) | Colt | Comfort | Comforter
Commandments | Commerce | Commissary | Commonwealth
Communion | Communism | Company | Compasses
Compassion | Complaint | Complicity | Compromise
Conceit | Conception | Concision | Concubinage
Concupiscence | Condemnation, Self | Condescension Of God | Condolence
Coney | Confectioner | Confederacies | Confession
Confidence | Confiscation | Confusion | Congestion
Congregation | Coniah | Connivance | Cononiah
Conscience | Conscience Money | Conscientiousness | Conscription
Consecrated Things | Consecration | Consistency | Consolation
Conspiracy | Constancy | Constellations | Constitution
Consumption | Contempt Of Court | Contention | Contentment
Continence | Continents | Contingencies | Contracts
Contrition | Convention | Conversation | Conversion
Converts | Conveyance | Conviction | Convocation
Cooking | Coos | Copper | Copulation
Cor | Coral | Corban | Cord
Coriander | Corinth | Cormorant | Corn
Cornelius | Cornerstone | Cornet | Corporal Punishment
Corpulency | Correction | Corruption | Cosmetics
Cotton | Council | Counsel | Counsellor
Countenance | Country | Courage | Court
Courtesy | Courtship | Covenant | Covetousness
Cow | Cowardice | Coz | Cozbi
Cracknel | Craftiness | Craftsman | Crane
Creation | Creature | Creditor | Creed
Creeping Things | Cremation | Crescens | Crete
Crib | Crime | Criminals | Crimination
Crimson | Crisping Pins | Crispus | Criticism, Unjust
Crocodile | Cross | Cross-questioning | Crown
Crucifixion | Cruelty | Cruse | Crystal
Cubit | Cuckoo | Cucumber | Cud
Cummin | Cup | Cupbearer | Cupidity
Cures | Curiosity | Curse | Cursing
Curtains | Cush | Cushan | Cushi
Cuth | Cutting | Cymbal | Cypress
Cyprus | Cyrene | Cyrenius (quirinius) | Cyrus

Next Letter - D


Cab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cab
Smith's - Cab
Previous topic (Buzzi )

Cab

CAB ;

A dry measure containing about one quart - 2Ki 6:25

See MEASURE

Next Topic (Cabbon )


Cabbon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cabbon
Previous topic (Cab )

Cabbon

CABBON ;

A place in the territory of the tribe of Judah - Jos 15:40

Next Topic (Cabinet )


Cabinet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cabbon )

Cabinet

CABINET ;

Heads of departments in government

David's - 2Sa 8:15-18; 15:12; 20:23-26; 1Ch 27:32-34

Solomon's - 1Ki 4:1-7

Hezekiah's - Isa 36:3

Artaxerxes - Ezr 7:14

See COUNSELLOR

See PRIME MINISTER,

Next Topic (Cabul )


Cabul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cabul
Smith's - Cabul
Previous topic (Cabinet )

Cabul

CABUL ;

1. A city in the north of Palestine - Jos 19:27

2. Name given by Hiram to certain cities in Galilee - 1Ki 9:13

Next Topic (Caesar )


Caesar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caesar
Smith's - Caesar
Previous topic (Cabul )

Caesar

CAESAR ;

1. AUGUSTUS - Lu 2:1

2. TIBERIUS - Lu 3:1; 20:22

3. CLAUDIUS - Ac 11:28

4. NERO - Php 4:22

Next Topic (Caesarea )


Caesarea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caesarea
Smith's - Caesarea
Smith's - Caesarea Philippi
Previous topic (Caesar )

Caesarea

CAESAREA ;

A seaport in Palestine

The home of

  • Philip
    • - Ac 8:40; 21:8
  • Cornelius, the centurion
    • - Ac 10:1,24
  • Herod
    • - Ac 12:19-23
  • Felix
    • - Ac 23:23,24

Paul conveyed to, by the disciples to save him from his enemies - Ac 9:30

By Roman soldiers to be tried by Felix - Ac 23:23-35

Next Topic (Caesarea Philippi )


Caesarea Philippi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caesarea
Smith's - Caesarea
Smith's - Caesarea Philippi
Previous topic (Caesarea )

Caesarea Philippi

CAESAREA PHILIPPI ;

A city in the north of Palestine; visited by Jesus - Mt 16:13; Mr 8:27; Lu 9:18

Next Topic (Cage )


Cage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cage
Smith's - Cage
Previous topic (Caesarea Philippi )

Cage

CAGE ;

For birds, unclean - Jer 5:27; Re 18:2

Next Topic (Caiaphas )


Caiaphas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caiaphas
Smith's - Caiaphas, Or Caiaphas
Previous topic (Cage )

Caiaphas

CAIAPHAS ;

High priest - Lu 3:2

Son-in-law of Annas - Joh 18:13

Prophesies concerning Jesus - Joh 11:49-51; 18:14

Jesus tried before - Mt 26:2,3,57,63-65; Joh 18:24,28

Peter and other disciples accused before - Ac 4:1-22

Next Topic (Cain )


Cain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cain
Smith's - Cain
Previous topic (Caiaphas )

Cain

CAIN ;

1. Son of Adam - Ge 4:1

  • Jealousy and crime of
    • - Ge 4:3-15; Heb 11:4; 1Jo 3:12; Jude 1:11
  • Sojourns in the land of Nod
    • - Ge 4:16
  • Children and descendants of
    • - Ge 4:17,18

2. A city of Judah - Jos 15:57

Next Topic (Cainan )


Cainan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cainan
Smith's - Cainan
Previous topic (Cain )

Cainan

CAINAN ;

1. Also called KENAN

  • Son of Enos
    • - Ge 5:9-15; 1Ch 1:2; Lu 3:37

2. Son of Arphaxad - Lu 3:36

Next Topic (Calah )


Calah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calah
Smith's - Calah
Previous topic (Cainan )

Calah

CALAH ;

An ancient city of Assyria - Ge 10:11,12

Next Topic (Calamus )


Calamus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calamus
Smith's - Calamus
Previous topic (Calah )

Calamus

CALAMUS ;

A sweet cane of Palestine - So 4:14; Eze 27:19

An ingredient of the holy ointment - Ex 30:23; Isa 43:24

Commerce in - Jer 6:20; Eze 27:19

Next Topic (Calcol )


Calcol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calcol
Smith's - Calcol
Previous topic (Calamus )

Calcol

CALCOL ;

Son of Zerah - 1Ch 2:6

Next Topic (Caldron )


Caldron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Caldron
Previous topic (Calcol )

Caldron

CALDRON ;

In the tabernacle - 1Sa 2:14

In the temple - 2Ch 35:13; Jer 52:18,19

FIGURATIVE - Eze 11:3-11

Next Topic (Caleb )


Caleb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caleb
Smith's - Caleb
Previous topic (Caldron )

Caleb

CALEB ;

One of the two survivors of the Israelites permitted to enter the land of promise - Nu 14:30,38; 26:63-65; 32:11-13; De 1:34-36; Jos 14:6-15

Sent to Canaan as a spy - Nu 13:6

Brings favorable report - Nu 13:26-30; 14:6-9

Assists in dividing Canaan - Nu 34:19

Life of, miraculously saved - Nu 14:10-12

Leader of the Israelites after Joshua's death - Jud 1:11,12

Age of - Jos 14:7-10

Inheritance of - Jos 14:6-15; 15:13-16

Descendants of - 1Ch 4:15

Next Topic (Caleb-ephratah )


Caleb-ephratah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caleb )

Caleb-ephratah

CALEB-EPHRATAH ;

A place near Bethlehem - 1Ch 2:24

Next Topic (Calf )


Calf - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calf
Smith's - Calf
Previous topic (Caleb-ephratah ) Torrey's - Calf, The
Torrey's - Calf of Gold

Calf

CALF ;

Offered in sacrifice - Mic 6:6

Golden, made by Aaron - Ex 32; De 9:16; Ne 9:18; Ps 106:19; Ac 7:41

Images of, set up in Beth-el and Dan by Jeroboam - 1Ki 12:28-33; 2Ki 10:29

Worshiped by Jehu - 2Ki 10:29

Prophecies against the golden calves at Beth-el - 1Ki 13:1-5,32; Jer 48:13; Ho 8:5,6; 10:5,6

Altars of, destroyed - 2Ki 23:4,15-20

"Calves of the lips," a metaphor signifying worship - Ho 14:2

Next Topic (Calkers (caulkers) )


Calkers (caulkers) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calkers
Previous topic (Calf )

Calkers (caulkers)

CALKERS (CAULKERS) ;

General scriptures concerning - Eze 27:9,27

Next Topic (Call )


Call - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Call
Previous topic (Calkers (caulkers) ) Torrey's - Call of God, The

Call

CALL ;

PERSONAL

  • By Christ
    • - Isa 55:5

TO SPECIAL RELIGIOUS DUTY

  • OF ABRAHAM
    • - Ge 12:1-3; Isa 51:2; Heb 11:8
  • MOSES
    • - Ex 3:2,4,10; 4:1-16; Ps 105:26; Ac 7:34,35
  • AARON AND HIS SONS
    • - Ex 4:14-16
  • See and
    • - Ps 105:26; Ex 28:1; Heb 5:4
  • JOSHUA
    • - Nu 27:18,19,22,23; De 31:14,23; Jos 1:1-9
  • GIDEON
    • - Jud 6:11-16
  • SAMUEL
    • - 1Sa 3:4-10
  • SOLOMON
    • - 1Ch 28:6,10
  • JEHU
    • - 2Ki 9:6,7; 2Ch 22:7
  • CYRUS
    • - Isa 45:1-4
  • AMOS
    • - Am 7:14,15
  • APOSTLES
    • - Mt 4:18-22; 9:9; Mr 1:16,17; 2:14; 3:13-19; Lu 5:27; 6:13-15; Joh 15:16
  • THE RICH YOUNG MAN
    • - Mr 10:21,22
  • PAUL
    • - Ac 9:4-6,15,16; 13:2,3; Ro 1:1; 1Co 1:1; 2Co 1:1; Ga 1:1; Eph 1:1; Col 1:1; 1Ti 1:1; 2Ti 1:1
  • ALL WHO ARE CALLED OF GOD
    • - Ro 8:30; 1Co 1:2,9,24; 1Th 2:11,12; 2Th 2:13,14; 2Ti 1:9; Heb 3:1,2,7,8; 1Pe 5:10; 2Pe 1:3,10; Jude 1:1; Re 17:14
  • See CALL OF
    • MINISTERS,
  • See
    • BACKSLIDERS
  • See
    • SEEKERS

    Next Topic (Calneh )


Calneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calneh
Previous topic (Call )

Calneh

CALNEH ;

Also called CANNEH and CALNO, a city of Assyria - Ge 10:10; Isa 10:9; Eze 27:23; Am 6:2

Next Topic (Calvary )


Calvary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Calvary
Smith's - Calvary
Previous topic (Calneh )

Calvary

CALVARY ;

Also called GOLGOTHA, place where Jesus was crucified - Mt 27:33; Mr 15:22; Lu 23:33; Joh 19:17

Next Topic (Camel )


Camel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Camel
Smith's - Camel
Previous topic (Calvary ) Torrey's - Camel, The

Camel

CAMEL ;

Herds of - Ge 12:16; 24:35; 30:43; 1Sa 30:17; 1Ch 27:30; Job 1:3,17; Isa 60:6

Docility of - Ge 24:11

Uses of

  • For riding
    • - Ge 24:10,61,64; 31:17
  • Posts
    • - Es 8:10,14; Jer 2:23
  • Drawing chariots
    • - Isa 21:7
  • For carrying burdens
    • - Ge 24:10; 37:25; 1Ki 10:2; 2Ki 8:9; 1Ch 12:40; Isa 30:6
  • For cavalry
    • - 1Sa 30:17
  • For milk
    • - Ge 32:15

Forbidden as food - Le 11:4

Hair of, made into cloth - Mt 3:4; Mr 1:6

Ornaments of - Jud 8:21,26

Stables for - Eze 25:5

Next Topic (Camon )


Camon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Camon
Smith's - Camon
Previous topic (Camel )

Camon

CAMON ;

Place where Jair was buried - Jud 10:5

Next Topic (Camp )


Camp - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Camp
Smith's - Camp
Previous topic (Camon )

Camp

CAMP ;

Of the Israelites around the tabernacle - Nu 2; 3

See ITINERARY

Next Topic (Camphire )


Camphire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Camphire
Smith's - Camphire
Previous topic (Camp )

Camphire

CAMPHIRE ;

(Henna, R. V.))

  • A shrub bearing fragrant flowers (not related to camphor)
    • - So 1:14; 4:13

    Next Topic (Cana )


Cana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cana
Smith's - Cana
Previous topic (Camphire )

Cana

CANA ;

Marriage at - Joh 2:1-11

Nobleman's son healed at - Joh 4:46,47

Nathanael's home at - Joh 21:2

Next Topic (Canaan )


Canaan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Canaan
Easton's - Canaan, the language of
Smith's - Canaan
Smith's - Canaan, The Land Of
Previous topic (Cana )

Canaan

CANAAN ;

1. Son of Ham - Ge 9:18

  • Descendants of
    • - Ge 10:6,15; 1Ch 1:8,13

2. Land of - Ge 11:31; 17:8; 23:2

  • Called THE SANCTUARY
    • - Ex 15:17
  • Called PALESTINE
    • - Ex 15:14
  • Called THE LAND OF ISRAEL
    • - 1Sa 13:19
  • Called THE LAND OF THE HEBREWS
    • - Ge 40:15
  • Called THE LAND OF THE JEWS
    • - Ac 10:39
  • Called THE LAND OF PROMISE
    • - Heb 11:9
  • Called THE HOLY LAND
    • - Zec 2:12
  • Called THE LORD'S LAND
    • - Ho 9:3
  • Called IMMANUEL'S LAND
    • - Isa 8:8
  • Called BEULAH
    • - Isa 62:4
  • Promised to Abraham and his seed
    • - Ge 12:1-7; 13:14-17; 15:18-21; 17:8; De 12:9,10; Ps 105:11
  • Renewed to Isaac
    • - Ge 26:3
  • Extent of
    • According to the promise
    - Ge 15:18; Ex 23:31; De 11:24; Jos 1:4; 15:1
    • After the conquest by Joshua
    - Jos 12:1-8
    • In Solomon's time
    - 1Ki 4:21,24; 2Ch 7:8; 9:26
  • Prophecy concerning, after the restoration of Israel
    • - Eze 47:13-20
  • Fertility of
    • - De 8:7-9; 11:10-13
  • Fruitfulness of
    • - Nu 13:27; 14:7,8; Jer 2:7; 32:22
  • Products of
    • Fruits
    - De 8:8; Jer 40:10,12
    • Mineral
    - De 8:9
  • Exports of
    • - Eze 27:17
  • Famines in
    • - Ge 12:10; 26:1; 47:13; Ru 1:1; 2Sa 21:1; 1Ki 17
  • See
    • FAMINE
  • Spies sent into, by Moses
    • - Nu 13:17-29
  • Conquest of, by the Israelites
    • - Nu 21:21; 35; De 3:3-6; Jos 6; 7; 8; 9; 10; 11; 12; Ps 44:1-3
  • Divided by lot among the twelve tribes, and families
    • - Nu 26:55,56; 33:54; 34:13
  • By Joshua, Eleazar and a prince from each tribe
    • - Nu 34:16-29; 35:1-8; Jos 14; 15; 16; 17; 18; 19
  • Divided into twelve provinces by Solomon
    • - 1Ki 4:7-19
  • Into two kingdoms, Judah and Israel
    • - 1Ki 11:29-36; 12:16-21
  • Roman provinces of
    • - Lu 3:1; Joh 4:3,4

    Next Topic (Canaanites )


Canaanites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Canaanites
Smith's - Canaanites, The
Previous topic (Canaan ) Torrey's - Canaanites, The

Canaanites

CANAANITES ;

Eleven nations, descended from Canaan - Ge 10:15-19; De 7:1; 1Ch 1:13-16

Territory of - Ge 10:19; 12:6; 15:18; Ex 23:31; Nu 13:29; 34:2-12; Jos 1:4; 5:1

Given to the Israelites - Ge 12:6,7; 15:18; 17:8; Ex 23:23; De 7:1-3; 32:49; Ps 135:11,12

Wickedness of - Ge 13:13; Le 18:25,27,28; 20:23

To be expelled from the land - Ex 33:2; 34:11

To be destroyed - Ex 23:23,24; De 19:1; 31:3-5

Not expelled - Jos 17:12-18; Jud 1:1-33; 3:1-3

Defeat the Israelites - Nu 14:45; Jud 4:1-3

Defeated by the Israelites - Nu 21:1-3; Jos 11:1-16; Jud 4:4-24

By the Egyptians - 1Ki 9:16

Chariots of - Jos 17:18

Isaac forbidden by Abraham to take a wife from - Ge 28:1

Judah marries a woman of - Ge 38:2; 1Ch 2:3

The exile Jews take wives from - Ezr 9:2

Prophecy concerning - Ge 9:25-27

Next Topic (Candace )


Candace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Candace
Smith's - Candace, Or Candace
Previous topic (Canaanites )

Candace

CANDACE ;

Queen of Ethiopia - Ac 8:27

Next Topic (Candidate )


Candidate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Candace )

Candidate

CANDIDATE ;

Refuses to make promises - 2Ch 10:3-16

Electioneering by, instance of, Absalom - 2Sa 15:1-6

Next Topic (Candle )


Candle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Candle
Previous topic (Candidate )

Candle

CANDLE ;

(Revised version and most commentators substitute "lamp" for "candle" throughout the Scriptures)

See LAMP

Next Topic (Candlestick )


Candlestick - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Candlestick
Smith's - Candlestick
Previous topic (Candle ) Torrey's - Candlestick

Candlestick

CANDLESTICK ;

OF THE TABERNACLE

  • Made after divine pattern
    • - Ex 25:31-40; 37:17-24; Nu 8:4
  • Place of
    • - Ex 26:35; 40:24,25; Heb 9:2
  • Furniture of
    • - Ex 25:38; 37:23; Nu 4:9,10
  • Burned every night
    • - Ex 27:20,21
  • Trimmed every morning
    • - Ex 30:7
  • Carried by Kohathites
    • - Nu 4:4,15
  • Called THE LAMP OF GOD
    • - 1Sa 3:3

OF THE TEMPLE

  • Ten branches of
    • - 1Ki 7:49,50
  • Of gold
    • - 1Ch 28:15; 2Ch 4:20
  • Taken with other spoils to Babylon
    • - Jer 52:19

SYMBOLICAL - Zec 4:2,11; Re 1:12,13,20; 2:5; 11:4

Next Topic (Cane )


Cane - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cane
Smith's - Cane
Previous topic (Candlestick )

Cane

CANE ;

See CALAMUS

Next Topic (Canker )


Canker - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Canker
Previous topic (Cane )

Canker

CANKER ;

FIGURATIVE - 2Ti 2:17

Next Topic (Cankerworm )


Cankerworm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cankerworm
Smith's - Cankerworm
Previous topic (Canker )

Cankerworm

CANKERWORM ;

Sent as a judgment - Joe 1:4; 2:25; Na 3:15,16

Next Topic (Canneh )


Canneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Canneh
Smith's - Canneh
Previous topic (Cankerworm )

Canneh

CANNEH ;

See CALNEH

Next Topic (Cannibalism )


Cannibalism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Canneh )

Cannibalism

CANNIBALISM ;

General scriptures concerning - Le 26:29; De 28:53-57; 2Ki 6:28,29; Jer 19:9; La 2:20; 4:10; Eze 5:10

Next Topic (Capernaum )


Capernaum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Capernaum
Smith's - Capernaum
Previous topic (Cannibalism )

Capernaum

CAPERNAUM ;

(A city on the shore of the Sea of Galilee)

Jesus chose, as the place of his abode - Mt 4:13; Lu 4:31

Miracles of Jesus performed at - Mt 9:1-26; 17:24; 27; Mr 1:21-45; 2; 3:1-6; Lu 7:1-10; Joh 4:46-53; 6:17-25,59

His prophecy against - Mt 11:23; Lu 10:15

Next Topic (Caphtor )


Caphtor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caphtor
Smith's - Caphtor, Caphtorim
Previous topic (Capernaum )

Caphtor

CAPHTOR ;

A country, now unknown - De 2:23

Next Topic (Caphtorim )


Caphtorim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caphtor )

Caphtorim

CAPHTORIM ;

People of Caphtor - Ge 10:14; 1Ch 1:12; De 2:23; Jer 47:4; Am 9:7

Next Topic (Capital Punishment )


Capital Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caphtorim )

Capital Punishment

CAPITAL PUNISHMENT ;

See PUNISHMENT

Next Topic (Capital And Labor )


Capital And Labor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Capital Punishment )

Capital And Labor

CAPITAL AND LABOR ;

Strife between - Mt 21:33-41; Mr 12:1-9; Lu 20:9-16

See EMPLOYEE

See EMPLOYER

See MASTER

See THE RICH,

See SERVANT

Next Topic (Cappadocia )


Cappadocia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cappadocia
Smith's - Cappadocia, Cappadocians
Previous topic (Capital And Labor )

Cappadocia

CAPPADOCIA ;

The easternmost province of Asia Minor - Ac 2:9; 1Pe 1:1

Next Topic (Captain )


Captain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Captain
Smith's - Captain
Previous topic (Cappadocia )

Captain

CAPTAIN ;

Commander-in-chief of an army - De 20:9; Jud 4:2; 1Sa 14:50; 1Ki 2:35; 16:16; 1Ch 27:34

Of the tribes - Nu 2

Of thousands - Nu 31:48; 1Sa 17:18; 1Ch 28:1

Of hundreds - 2Ki 11:15

See CENTURION

Of fifties - 2Ki 1:9; Isa 3:3

Of the guard - Ge 37:36; 2Ki 25:8

Of the ward - Jer 37:13

Signifying any commander, as - 1Sa 9:16; 22:2; 2Ki 20:5

Leader - 1Ch 11:21; 12:34; 2Ch 17:14-19; Joh 18:12

David's captains, or chief heroes - 2Sa 23; 1Ch 11:12

King appoints - 1Sa 18:13; 2Sa 17:25; 18:1

Angel of the Lord, called - Jos 5:14; 2Ch 13:12

Christ called - Heb 2:10

See ARMIES

Next Topic (Captive )


Captive - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Captive
Smith's - Captive
Previous topic (Captain )

Captive

CAPTIVE ;

Prisoner of war - Ge 14:12; 1Sa 30:1,2

Cruelty to

  • Putting to death
    • - Nu 31:9-20; De 20:13; 21:10; Jos 8:29; 10:15-40; 11:11; Jud 7:25; 8:21; 21:11; 1Sa 15:32,33; 2Sa 8:2; 2Ki 8:12; Jer 39:6
  • Twenty thousand, by Amaziah
    • - 2Ch 25:11,12
  • Ripping women with child
    • - 2Ki 8:12; 15:16; Am 1:13
  • Tortured under saws and harrows
    • - 2Sa 12:31; 1Ch 20:3
  • Blinded
    • - Jud 16:21; Jer 39:7
  • Maimed
    • - Jud 1:6,7
  • Ravished
    • - La 5:11-13; Zec 14:2
  • Enslaved
    • - De 20:14; 2Ki 5:2; Ps 44:12; Joe 3:6
  • Robbed
    • - Eze 23:25,26
  • Confined in pits
    • - Isa 51:14

Other indignities to - Isa 20:4

Kindness to - 2Ki 25:27-30; Ps 106:46

Advanced to positions in state - Ge 41:39-45; Es 2:8; Da 1

Next Topic (Captivity )


Captivity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Captivity
Previous topic (Captive )

Captivity

CAPTIVITY ;

Of the Israelites foretold - Le 26:33; De 28:36

Of the ten tribes - 2Ki 17:6,23,24; 18:9-12

Of Judah in Babylon, prophecy of - Isa 39:6; Jer 13:19; 20:4; 25:2-11; 32:28

Fulfilled - 2Ki 24:11-16; 25; 2Ch 36; Jer 52:28-30

Jews return from - Ezr 2; 3; 8

Israelites in, promises to - Ne 1:9

As a judgment - Ezr 5:12; 9:7; Isa 5:13; Jer 29:17-19; La 1:3-5; Eze 39:23,24

FIGURATIVE - Isa 61:1; Ro 7:23; 1Co 9:27; 2Co 10:5; 2Ti 2:26; 3:6

  • "Captivity led captive,"
    • - Jud 5:12; Ps 68:18; Eph 4:8

    Next Topic (Carbuncle )


Carbuncle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Carbuncle
Smith's - Carbuncle
Previous topic (Captivity )

Carbuncle

CARBUNCLE ;

A precious stone - Isa 54:12; Eze 28:13

One of the precious stones set in breastplate - Ex 28:17; 39:10

Next Topic (Carcas )


Carcas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Carcas
Previous topic (Carbuncle )

Carcas

CARCAS ;

A Persian chamberlain - Es 1:10

Next Topic (Carchemish )


Carchemish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Carchemish
Smith's - Carchemish
Previous topic (Carcas )

Carchemish

CARCHEMISH ;

A Babylonian city on the Euphrates, against which the king of Egypt made war - 2Ch 35:20; Isa 10:9; Jer 46:2

Next Topic (Care )


Care - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Carchemish ) Torrey's - Care, Overmuch

Care

CARE ;

WORLDLY - Ps 39:6; 127:2; Ec 4:8; Mt 6:25-34; 13:22; Mr 4:19; Lu 8:14; 12:27; 14:18-20; 21:34; 1Co 7:32,33; Php 4:6; 2Ti 2:4

  • See MINDEDNESS
    • CARNAL
  • See
    • RICHES
  • See
    • WORLDLINESS

REMEDY FOR - Ps 37:5; 55:22; Pr 16:3; Jer 17:7,8; Mt 6:26-34; Lu 12:22-32; Php 4:6,7; Heb 13:5; 1Pe 5:6,7

INSTANCES OF

  • Martha
    • - Lu 10:40,41
  • Certain persons who desired to follow Jesus
    • - Mt 9:21; Lu 9:57-62
  • See THE
    • RICH,

    Next Topic (Careah )


Careah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Careah
Previous topic (Care )

Careah

CAREAH ;

See KAREAH

Next Topic (Carmel )


Carmel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Carmel
Smith's - Carmel
Previous topic (Careah )

Carmel

CARMEL ;

1. A fertile and picturesque mountain in Palestine - So 7:5; Isa 33:9; 35:2; Jer 46:18; 50:19; Am 1:2

  • Forests of
    • - 2Ki 19:23
  • Caves of
    • - Am 9:3; Mic 7:14
  • An idolatrous high place upon; Elijah builds an altar upon,
    • and confounds the worshipers of Baal, putting to death four hundred and fifty of its prophets - 1Ki 18:17-46
  • Elisha's abode in
    • - 2Ki 2:25; 4:25

2. A city of Judah - Jos 15:55

  • Saul erects a memorial at
    • - 1Sa 15:12
  • Nabal's possessions at
    • - 1Sa 25:2
  • King Uzziah, who delighted in agriculture, had vineyards at
    • - 2Ch 26:10

    Next Topic (Carmi )


Carmi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Carmi
Smith's - Carmi
Previous topic (Carmel )

Carmi

CARMI ;

1. Son of Reuben - Ge 46:9; Ex 6:14

2. Son of Hezron - 1Ch 4:1

  • Called CHELUBAI
    • - 1Ch 2:9
  • And CALEB
    • - 1Ch 2:18

3. Father of Achan - Jos 7:1,18; 1Ch 2:7

Next Topic (Carnal Mindedness )


Carnal Mindedness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Carnal
Previous topic (Carmi )

Carnal Mindedness

CARNAL MINDEDNESS ;

General scriptures concerning - Ro 8:6-8; Ga 6:8; Jas 4:4

See WORLDLY CARE,

See RICHES

See FRUITS OF SIN,

See WORLDLINESS

Next Topic (Carpentry )


Carpentry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Carnal Mindedness )

Carpentry

CARPENTRY ;

Building the ark of Noah - Ge 6:14-16

Tabernacle, and furniture of - Ex 31:2-9

See TABERNACLE

David's palace - 2Sa 5:11

Temple - 2Ki 12:11; 22:6

See TEMPLE

Making idols - Isa 41:7; 44:13

Carpenters - Jer 24:1; Zec 1:20

Joseph - Mt 13:55

Jesus - Mr 6:3

See CARVING

See WORKMAN MASTER

Next Topic (Carpet )


Carpet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Carpentry )

Carpet

CARPET ;

General scriptures concerning - Pr 31:22

Next Topic (Carpus )


Carpus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Carpus
Previous topic (Carpet )

Carpus

CARPUS ;

A Christian at Troas - 2Ti 4:13

Next Topic (Carshena )


Carshena - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Carshena
Previous topic (Carpus )

Carshena

CARSHENA ;

A Persian prince - Es 1:14

Next Topic (Cart )


Cart - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cart
Smith's - Cart
Previous topic (Carshena )

Cart

CART ;

General scriptures concerning - 1Sa 6:7-14; 2Sa 6:3; Isa 28:27,28

See WAGON

Next Topic (Carving )


Carving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Carving
Previous topic (Cart )

Carving

CARVING ;

Woodwork of the temple was decorated with carvings of flowers, cherubim, and palm trees - 1Ki 6:18,29,32,35; Ps 74:6

Beds decorated with - Pr 7:16

Idols manufactured by - De 7:5; Isa 44:9-17; 45:20; Hab 2:18,19

Persons skilled in

Bezaleel - Ex 31:5

Hiram - 1Ki 7:13-51; 2Ch 2:13,14

Next Topic (Casiphia )


Casiphia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Casiphia
Smith's - Casiphia
Previous topic (Carving )

Casiphia

CASIPHIA ;

A place in the Persian empire - Ezr 8:17

Next Topic (Casluhim )


Casluhim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Casluhim
Smith's - Casluhim
Previous topic (Casiphia )

Casluhim

CASLUHIM ;

A people whose progenitor was a son of Mizraim - Ge 10:14; 1Ch 1:12

Next Topic (Cassia )


Cassia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cassia
Smith's - Cassia
Previous topic (Casluhim )

Cassia

CASSIA ;

An aromatic plant, probably cinnamon - Ps 45:8; Eze 27:19

Next Topic (Casting )


Casting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cassia )

Casting

CASTING ;

See MOLDING

Next Topic (Castle )


Castle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Castle
Smith's - Castle
Previous topic (Casting )

Castle

CASTLE ;

A tower - Ge 25:16; Nu 31:10; 1Ch 11:5,7; 2Ch 17:12; 27:4; Ac 21:34,37; 23:10,16,32

Bars of - Pr 18:19

For the doctrine, "The house is my castle," see - De 24:10,11

See FORT

See TOWER

Next Topic (Castor And Pollux )


Castor And Pollux - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Castor and Pollux
Smith's - Castor And Pollux
Previous topic (Castle )

Castor And Pollux

CASTOR AND POLLUX ;

Name of a ship - Ac 28:11

Next Topic (Caterpillar )


Caterpillar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caterpillar
Smith's - Caterpillar
Previous topic (Castor And Pollux )

Caterpillar

CATERPILLAR ;

Sent as a judgment - 1Ki 8:37; Ps 78:46; 105:34; Jer 51:27; Joe 1:4; 2:25

Next Topic (Catholicity )


Catholicity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caterpillar )

Catholicity

CATHOLICITY ;

(Liberality of religious sentiment)

INCULCATED - Mr 9:38-41; Lu 9:49,50; Ac 10:1-48; 11:17,18; 15:1-31; Ro 1:1-7,14-16; 3:20-31; 4:1-25; 5:1,2; Ga 3:27,28; Eph 2:14-17; Col 3:11-15

  • See
    • HEATHEN
  • See
    • STRANGERS

INSTANCES OF

  • Solomon, in his prayer
    • - 1Ki 8:41
  • Paul, in recognizing devout heathen
    • - Ac 13:16,26,42,43
  • Peter
    • - Ac 10:34,35
  • Rulers of the synagogue at Antioch, permitting the Apostles
    • to preach - Ac 13:5

    Next Topic (Cattle )


Cattle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cattle
Smith's - Cattle
Previous topic (Catholicity )

Cattle

CATTLE ;

(Of the bovine species)

Used for sacrifice - 1Ki 8:63

See HEIFER

See OFFERINGS

Sheltered - Ge 33:17

Stall-fed - Pr 15:17

Gilead adapted to the raising of - Nu 32:1-4

Bashan suitable to the raising of - Ps 22:12; Eze 39:18; Am 4:1

See ANIMALS

See BULL

See BULLOCK

See COW

See HEIFER

See KINE

See OFFERING

Next Topic (Caul )


Caul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Caul
Smith's - Caul
Previous topic (Cattle )

Caul

CAUL ;

1. Probably the upper lobe of the liver

  • Burnt with sacrifice
    • - Ex 29:13,22; Le 3:4,10,15; 4:9; 7:4; 8:16,25; 9:10,19

2. Netted caps - Isa 3:18

Next Topic (Caution )


Caution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caul )

Caution

CAUTION ;

See EXPEDIENCY

See PRUDENCE

Next Topic (Cavalry )


Cavalry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Caution )

Cavalry

CAVALRY ;

Mounted

  • On horses
    • - Ex 14:23; 1Sa 13:5; 2Sa 8:4; 1Ki 4:26; 2Ch 8:6; 9:25; 12:3; Isa 30:16; 31:1; Jer 4:29; Zec 10:5; Re 9:16-18
  • On camels
    • - 1Sa 30:17

See ARMIES

Next Topic (Cause )


Cause - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cavalry )

Cause

CAUSE ;

See AT LAW ACTIONS

Next Topic (Cave )


Cave - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cave
Smith's - Cave
Previous topic (Cause )

Cave

CAVE ;

(Used as a dwelling)

  • By Lot
    • - Ge 19:30
  • Elijah
    • - 1Ki 19:9
  • Israelites
    • - Eze 33:27
  • Saints
    • - Heb 11:38

Place of refuge - Jos 10:16-27; Jud 6:2; 1Sa 13:6; 1Ki 18:4,13; 19:9,13

Burial place - Ge 23:9-20; 25:9; 49:29-32; 50:13; Joh 11:38

Of Adullam - 1Sa 22:1; 2Sa 23:13; 1Ch 11:15

En-gedi - 1Sa 24:3-8

Next Topic (Cedar )


Cedar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cedar
Smith's - Cedar
Previous topic (Cave ) Torrey's - Cedar, The

Cedar

CEDAR ;

Valuable for building purposes - Isa 9:10

David's ample provision of, in Jerusalem, for the temple - 2Ch 1:15; 2:3,4

Furnished by Hiram, king of Tyre, for Solomon's temple - 1Ki 5:6-10; 9:11; 2Ch 2:16

Used

  • In rebuilding the temple
    • - Ezr 3:7
  • In David's palace
    • - 2Sa 5:11; 1Ch 17:1
  • In Solomon's palace
    • - 1Ki 7:2
  • For masts of ships
    • - Eze 27:5
  • In purifications
    • - Le 14:4,6,49-52; Nu 19:6

FIGURATIVE - Ps 72:16; 92:12; Isa 2:13; 14:8; Jer 22:7; Eze 31:3; Zec 11:2

Next Topic (Cedron )


Cedron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cedron
Smith's - Cedron
Previous topic (Cedar )

Cedron

CEDRON ;

(Also called KIDRON)

Brook of, running south under the eastern wall of Jerusalem - 1Ki 2:37; Ne 2:15; Jer 31:40

Idols destroyed on the banks of

  • By Asa
    • - 1Ki 15:13
  • Josiah
    • - 2Ki 23:6,12
  • Hezekiah
    • - 2Ch 29:16

Its channel changed by Hezekiah - 2Ch 32:4

Next Topic (Celibacy )


Celibacy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cedron )

Celibacy

CELIBACY ;

General scriptures concerning - Mt 19:10-12; 1Co 7:1,2,7-9,25,26,32-40; 9:5; 1Ti 4:1-3; Re 14:1-5

Next Topic (Cellar )


Cellar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cellar
Previous topic (Celibacy )

Cellar

CELLAR ;

For wine - 1Ch 27:27

Oi - 1Ch 27:28

Next Topic (Cenchrea )


Cenchrea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cenchrea
Smith's - Cenchrea, Or Cenchrea
Previous topic (Cellar )

Cenchrea

CENCHREA ;

A city of Corinth - Ac 18:18; Ro 16:1

Next Topic (Censer )


Censer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Censer
Smith's - Censer
Previous topic (Cenchrea )

Censer

CENSER ;

Used for offering incense - Le 16:12; Nu 4:14; 16:6,7,16-18,46; Re 8:3

For the temple, made of gold - 1Ki 7:50; 2Ch 4:22; Heb 9:4

Those which Korah used were converted into plates - Nu 16:37-39

Used in idolatrous rites - Eze 8:11

SYMBOLICAL - Re 8:3,5

Next Topic (Censoriousness )


Censoriousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Censer )

Censoriousness

CENSORIOUSNESS ;

See UNCHARITABLENESS

See EVIL SPEAKING,

See CHARITABLENESS

Next Topic (Census )


Census - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Census
Smith's - Census
Previous topic (Censoriousness )

Census

CENSUS ;

The numbering of Israel

  • By Moses
    • - Ex 38:26; Nu 1; 3:14-43; 26
  • By David
    • - 2Sa 24:1-9; 1Ch 21:1-8; 27:24

A poll tax to be levied at each - Ex 30:12-16; 38:26

Of the Roman Empire, by Caesar - Lu 2:1-3

Next Topic (Centurion )


Centurion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Centurion
Smith's - Centurion
Previous topic (Census )

Centurion

CENTURION ;

A commander of approximately one-hundred soldiers in the Roman army - Mr 15:44,45; Ac 21:32; 22:25,26; 23:17,23; 24:23

Of Capernaum, comes to Jesus in behalf of his servant - Mt 8:5-13; Lu 7:1-10

In charge of the soldiers who crucified Jesus, testifies, "Truly this was the Son of God," - Mt 27:54; Mr 15:39; Lu 23:47

See CORNELIUS

See JULIUS

Next Topic (Cephas )


Cephas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cephas
Smith's - Cephas
Previous topic (Centurion )

Cephas

CEPHAS ;

See PETER

Next Topic (Cesar )


Cesar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cephas )

Cesar

CESAR ;

See CAESAR

Next Topic (Cesarea )


Cesarea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cesarea
Previous topic (Cesar )

Cesarea

CESAREA ;

See CAESAREA

Next Topic (Cesarea Philippi )


Cesarea Philippi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cesarea
Previous topic (Cesarea )

Cesarea Philippi

CESAREA PHILIPPI ;

See PHILIPPI CAESAREA

Next Topic (Chaff )


Chaff - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chaff
Smith's - Chaff
Previous topic (Cesarea Philippi )

Chaff

CHAFF ;

General scriptures concerning - Jer 23:28

FIGURATIVE - Job 21:18; Ps 1:4; 35:5; Isa 5:24; 17:13; Da 2:35; Ho 13:3; Mt 3:12; Lu 3:17

Next Topic (Chains )


Chains - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chaff )

Chains

CHAINS ;

(Used as ornaments)

Worn by princes - Ge 41:42; Da 5:7,29

Worn on ankles - Nu 31:50; Isa 3:19

Worn on the breastplate of high priest - Ex 28:14; 39:15

As ornaments on camels - Jud 8:26

A partition of, in the temple - 1Ki 6:21; 7:17

Used to confine prisoners - Ps 68:6; 149:8; Jer 40:4; Ac 12:6,7; 21:33; 28:20; 2Ti 1:16

See FETTERS

FIGURATIVE - Ps 73:6; Pr 1:9; La 3:7; Eze 7:23-27; Jude 1:6; 2Pe 2:4; Re 20:1

Next Topic (Chalcedony )


Chalcedony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chalcedony
Smith's - Chalcedony
Previous topic (Chains )

Chalcedony

CHALCEDONY ;

A precious stone - Re 21:19

Next Topic (Chalcol )


Chalcol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chalcol
Previous topic (Chalcedony )

Chalcol

CHALCOL ;

(Also called CALCOL)

Son of Nahor - 1Ki 4:31; 1Ch 2:6

Next Topic (Chaldea )


Chaldea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chaldea
Smith's - Chaldea
Previous topic (Chalcol )

Chaldea

CHALDEA ;

(The southern portion of Babylonia, often used interchangeably with Babylon, as the name of the empire founded in the valley of the Euphrates)

Abraham a native of - Ge 11:28,31; 15:7

Founded by the Assyrians - Isa 23:13

Character of its people - Hab 1:6

See BABYLON

See CHALDEANS

Next Topic (Chaldeans )


Chaldeans - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chaldeans, Or Chaldees
Previous topic (Chaldea )

Chaldeans

CHALDEANS ;

Learned and wise men of the east - Da 1:4; 2:2; 4:7; 5:7; Jer 50:35

Next Topic (Chalk )


Chalk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chalk Stones
Previous topic (Chaldeans )

Chalk

CHALK ;

General scriptures concerning - Isa 27:9

Next Topic (Chamberlain )


Chamberlain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chamberlain
Smith's - Chamberlain
Previous topic (Chalk )

Chamberlain

CHAMBERLAIN ;

An officer of a king - 2Ki 23:11; Es 1:10-15; 2:3-21; 4:4,5; Ac 12:20; Ro 16:23

Next Topic (Chameleon )


Chameleon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chameleon
Smith's - Chameleon
Previous topic (Chamberlain )

Chameleon

CHAMELEON ;

Forbidden as food - Le 11:30

Next Topic (Chamois )


Chamois - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chamois
Smith's - Chamois
Previous topic (Chameleon )

Chamois

CHAMOIS ;

A species of antelope - De 14:5

Next Topic (Champaign )


Champaign - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chamois )

Champaign

CHAMPAIGN ;

A flat, open country - De 11:30

Next Topic (Championship )


Championship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Champaign )

Championship

CHAMPIONSHIP ;

Battles were, decided by

INSTANCES OF

  • Goliath and David
    • - 1Sa 17:8-53
  • Young men of David's and Abner's armies
    • - 2Sa 2:14-17
  • Representatives of the Philistines land David's armies
    • - 2Sa 21:15-22

    Next Topic (Chanaan )


Chanaan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chanaan
Previous topic (Championship )

Chanaan

CHANAAN ;

See CANAAN

Next Topic (Chancellor )


Chancellor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chancellor
Previous topic (Chanaan )

Chancellor

CHANCELLOR ;

A state officer - Ezr 4:8,9,17

See CABINET

Next Topic (Change Of Venue )


Change Of Venue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chancellor )

Change Of Venue

CHANGE OF VENUE ;

Granted Paul - Ac 23:17-35

Declined by Paul - Ac 25:9,11

Next Topic (Chapiter )


Chapiter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chapiter
Smith's - Chapiter
Previous topic (Change Of Venue )

Chapiter

CHAPITER ;

Head of a pillar - Ex 36:38; 1Ki 7:16-42; 2Ki 25:17; 2Ch 4:12,13; Jer 52:22

Next Topic (Character )


Character - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chapiter ) Torrey's - Character of Saints
Torrey's - Character of the Wicked

Character

CHARACTER ;

OF SAINTS

  • Attentive to Christ's voice
    • - Joh 10:3,4
  • Blameless and harmless
    • - Php 2:15
  • Bold
    • - Pr 28:1
  • Contrite
    • - Isa 57:15; 66:2
  • Devout
    • - Ac 8:2; 22:12
  • Faithful
    • - Re 17:14
  • Fearing God
    • - Mal 3:16; Ac 10:2
  • Following Christ
    • - Joh 10:4,27
  • Godly
    • - Ps 4:3; 2Pe 2:9
  • Guileless
    • - Joh 1:47
  • Holy
    • - De 7:6; 14:2; Col 3:12
  • Humble
    • - Ps 34:2; 1Pe 5:5
  • Hungering for righteousness
    • - Mt 5:6
  • Just
    • - Ge 6:9; Hab 2:4; Lu 2:25
  • Led by the Spirit
    • - Ro 8:14
  • Liberal
    • - Isa 32:8; 2Co 9:13
  • Loathing themselves
    • - Eze 20:43
  • Loving
    • - Col 1:4; 1Th 4:9
  • Lowly
    • - Pr 16:19
  • Meek
    • - Isa 29:19; Mt 5:5
  • Merciful
    • - Ps 37:26; Mt 5:7
  • New creatures
    • - 2Co 5:17; Eph 2:10
  • Obedient
    • - Ro 16:19; 1Pe 1:14
  • Poor in spirit
    • - Mt 5:3
  • Prudent
    • - Pr 16:21
  • Pure in heart
    • - Mt 5:8; 1Jo 3:3
  • Righteous
    • - Isa 60:21; Lu 1:6
  • Sincere
    • - 2Co 1:12; 2:17
  • Steadfast
    • - Ac 2:42; Col 2:5
  • Taught by God
    • - Isa 54:13; 1Jo 2:27
  • True
    • - 2Co 6:8
  • Undefiled
    • - Ps 119:1
  • Upright
    • - 1Ki 3:6; Ps 15:2
  • Watchful
    • - Lu 12:37
  • Zealous of good works
    • - Tit 2:14
  • See DESCRIBED
    • RIGHTEOUS,

OF THE WICKED

  • Abominable
    • - Re 21:8
  • Alienated from God
    • - Eph 4:18; Col 1:21
  • Blasphemous
    • - Lu 22:65; Re 16:9
  • Blinded
    • - 2Co 4:4; Eph 4:18
  • Boastful
    • - Ps 10:3; 49:6
  • Conspiring against saints
    • - Ne 4:8; 6:2; Ps 38:12
  • Corrupt
    • - Mt 7:17; Eph 4:22
  • Covetous
    • - Mic 2:2; Ro 1:29
  • Deceitful
    • - Ps 5:6; Ro 3:13
  • Delighting in the iniquity of others
    • - Pr 2:14; Ro 1:32
  • Despising saints
    • - Ne 2:19; 4:2; 2Ti 3:3,4
  • Destructive
    • - Isa 59:7
  • Disobedient
    • - Ne 9:26; Tit 3:3; 1Pe 2:7
  • Enticing to evil
    • - Pr 1:10-14; 2Ti 3:6
  • Envious
    • - Ne 2:10; Tit 3:3
  • Evildoers
    • - Jer 13:23; Mic 7:3
  • Fearful
    • - Pr 28:1; Re 21:8
  • Fierce
    • - Pr 16:29; 2Ti 3:3
  • Foolish
    • - De 32:6; Ps 5:5
  • Forgetting God
    • - Job 8:13
  • Fraudulent
    • - Ps 37:21; Mic 6:11
  • Froward
    • - Pr 21:8; Isa 57:17
  • Glorying in their shame
    • - Php 3:19
  • Hard-hearted
    • - Eze 3:7
  • Hating the light
    • - Job 24:13; Joh 3:20
  • Heady and high-minded
    • - 2Ti 3:4
  • Hostile to God
    • - Ro 8:7; Col 1:21
  • Hypocritical
    • - Isa 29:13; 2Ti 3:5
  • Ignorant of God
    • - Ho 4:1; 2Th 1:8
  • Impudent
    • - Eze 2:4
  • Incontinent
    • - 2Ti 3:3
  • Infidel
    • - Ps 10:4; 14:1
  • Loathsome
    • - Pr 13:5
  • Lovers of pleasure, not of God
    • - 2Ti 3:4
  • Lying
    • - Ps 58:3; 62:4; Isa 59:4
  • Mischievous
    • - Pr 24:8; Mic 7:3
  • Murderous
    • - Ps 10:8; 94:6; Ro 1:29
  • Prayerless
    • - Job 21:15; Ps 53:4
  • Persecuting
    • - Ps 69:26; 109:16
  • Perverse
    • - De 32:5
  • Proud
    • - Ps 59:12; Ob 1:3; 2Ti 3:2
  • Rebellious
    • - Isa 1:2; 30:9
  • Rejoicing in the affliction of saints
    • - Ps 35:15
  • Reprobate
    • - 2Co 13:5; 2Ti 3:8; Tit 1:16
  • Selfish
    • - 2Ti 3:2
  • Sensual
    • - Php 3:19; Jude 1:19
  • Sold under sin
    • - 1Ki 21:20; 2Ki 17:17
  • Stiff-hearted
    • - Eze 2:4
  • Stiff-necked
    • - Ex 33:5; Ac 7:51
  • Uncircumcised in heart
    • - Jer 9:26
  • Unclean
    • - Isa 64:6; Eph 4:19
  • Unjust
    • - Pr 11:7; Isa 26:18
  • Unmerciful
    • - Ro 1:31
  • Ungodly
    • - Pr 16:27
  • Unholy
    • - 2Ti 3:2
  • Unprofitable
    • - Mt 25:30; Ro 3:12
  • Unruly
    • - Tit 1:10
  • Unthankful
    • - Lu 6:35; 2Ti 3:2
  • Untoward
    • - Ac 2:40
  • Unwise
    • - De 32:6
  • See DESCRIBED
    • WICKED,

GOOD - Pr 22:1; Ec 7:1

DEFAMATION OF, PUNISHED - De 22:13-19

REVEALED IN COUNTENANCE - Isa 3:9

  • See
    • COUNTENANCE
  • See
    • FACE

FIRMNESS OF - Ps 57:7; 108:1; 112:7; Mt 10:22; Mr 4:20; 1Co 7:20; 2Th 2:15; 3:3; Heb 10:23; 13:9; Jas 1:25

INSTANCES OF FIRMNESS

  • Joseph in resisting Potiphar's wife
    • - Ge 39:7-12
  • Pilate
    • - Joh 19:22
  • Paul
    • - Ac 20:22-24; 21:13,14
  • See
    • DECISION
  • See
    • STABILITY

INSTABILITY OF - Pr 24:21,22; 27:8; Jer 2:36; Ho 6:4; 7:8; 10:2; Mt 8:19-22; 13:19-22; Mr 4:15-19; Lu 8:5-15; 9:59-62; Eph 4:14; Jas 1:6-8; 4:8; 2Pe 2:14

  • See
    • INDECISION
  • See
    • INSTABILITY
  • See
    • DECISION
  • See
    • PERSEVERANCE
  • See
    • STABILITY

INSTANCES OF INSTABILITY

  • REUBEN
    • - Ge 49:3,4
  • PHARAOH
    • - Ex 8:15,32; 9:34; 14:5
  • SOLOMON
    • - 1Ki 11:4-8
  • ISRAELITES
    • - Ex 32:8; Jud 2:17,19; 2Ch 11:17; 12:1; 1Sa 18:19

    Next Topic (Charashim )


Charashim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Charashim
Smith's - Charashim, The Valley Of
Previous topic (Character )

Charashim

CHARASHIM ;

Valley of - 1Ch 4:14; Ne 11:35

Next Topic (Charge )


Charge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Charashim )

Charge

CHARGE ;

Delivered to ministers

See MINISTERS

Next Topic (Charger )


Charger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Charger
Smith's - Charger
Previous topic (Charge )

Charger

CHARGER ;

(A dish)

Dedicated to the tabernacle - Nu 7:13,19,25,31,37,43,49,55,61,67,73,79,84,85

John Baptist's head carried on - Mt 14:8,11

Next Topic (Chariot )


Chariot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chariot
Smith's - Chariot
Previous topic (Charger )

Chariot

CHARIOT ;

For war - Ex 14:7,9,25; Jos 11:4; 1Sa 13:5; 1Ki 20:1,25; 2Ki 6:14; 2Ch 12:2,3; Ps 20:7; 46:9; Jer 46:9; 47:3; 51:21; Joe 2:5; Na 2:3,4; 3:2

Wheels of Pharaoh's, providentially taken off - Ex 14:25

Commanded by captains - Ex 14:7; 1Ki 9:22; 22:31-33; 2Ki 8:21

Made of iron - Jos 17:18; Jud 1:19

Introduced among Israelites by David - 2Sa 8:4

Imported from Egypt by Solomon - 1Ki 10:26-29

Cities for - 1Ki 9:19; 2Ch 1:14; 8:6; 9:25

Royal - Ge 41:43; 46:29; 2Ki 5:9; 2Ch 35:24; Jer 17:25; Ac 8:29

Drawn by camels - Isa 21:7; Mic 1:13

Traffic in - Re 18:13

Kings ride in - 2Ch 35:24; Jer 17:25; 22:4

Cherubim in Solomon's temple mounted on - 1Ch 28:18

FIGURATIVE

  • Chariots of God
    • - Ps 68:17; 104:3; 2Ki 6:17; Isa 66:15; Hab 3:8; Re 9:9

SYMBOLICAL

Next Topic (Charism )


Charism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chariot )

Charism

CHARISM ;

An inspired gift, bestowed on the apostles and early Christians - Mt 10:1,8; Mr 16:17,18; Lu 10:1,9,17,19; Ac 2:4; 10:44-46; 19:6; 1Co 12

See MIRACLES

See TONGUES

Next Topic (Charitableness )


Charitableness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Charism )

Charitableness

CHARITABLENESS ;

General scriptures concerning - Pr 10:12; 17:9; Mt 5:23,24; 6:14; 7:1-5; 18:21-35; Lu 6:36-42; 17:3,4; Joh 7:24; Ro 14:1-23; 1Co 4:5; 10:28-33; 13:1-13; 16:14; Ga 6:1; Eph 4:32; Col 3:13,14; 1Ti 1:5; 4:12; 2Ti 2:22; Jas 2:13; 4:11,12; 1Pe 3:9; 4:8

See LOVE

See UNCHARITABLENESS

Next Topic (Charity )


Charity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Charity
Previous topic (Charitableness ) Torrey's - Charity

Charity

CHARITY ;

See ALMS

See BENEFICENCE

See LIBERALITY

See LOVE

Next Topic (Charmers And Charming )


Charmers And Charming - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Charity )

Charmers And Charming

CHARMERS AND CHARMING ;

General scriptures concerning - Isa 19:3; Jer 8:17

Prohibited - De 18:11

Of serpents - Ps 58:4,5; Jer 8:17

See SORCERY

Next Topic (Charran )


Charran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Charran
Smith's - Charran
Previous topic (Charmers And Charming )

Charran

CHARRAN ;

See HARAN

Next Topic (Chastisement )


Chastisement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Charran )

Chastisement

CHASTISEMENT ;

FROM GOD - Le 26:28; De 11:2,9; 2Sa 7:14,15; 2Ch 6:24-31; 7:13,14; Job 5:17; 33:19; Ps 6:1; 38:1; 73:14; 89:32; 94:12,13; 101:3; 106:43,44; 107:17-21,23-31; 118:18; 119:67,75; Pr 3:11,12; Isa 26:16; 42:25; 53:4,5; 57:16-18; Jer 2:30; 30:14; 31:18-20; 46:28; La 1:5; Ho 7:12; 10:10; Hag 2:17; Heb 12:5-11; Re 3:19

  • See DESIGN OF
    • AFFLICTION,
  • See
    • JUDGMENTS
  • See
    • PUNISHMENT
  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Chastity )


Chastity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chastisement ) Torrey's - Chastity

Chastity

CHASTITY ;

General scriptures concerning - Ex 20:14; Job 31:1; Pr 2:10,11,16-22; 5:15-21; 6:24,25; 7:1-5; 31:3; Mt 5:28; Ac 15:20; Ro 13:13; 1Co 6:13-19; 7:1,2,7-9,25,26,36,37; Eph 5:3; Col 3:5; 1Th 4:3,7; Re 14:1-5

See CONTINENCE

INSTANCES OF

  • Joseph
    • - Ge 39:7-20
  • Boaz
    • - Ru 3:6-13
  • Paul
    • - 1Co 7

    Next Topic (Cheating )


Cheating - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chastity )

Cheating

CHEATING ;

See DISHONESTY

Next Topic (Chebar )


Chebar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chebar
Smith's - Chebar
Previous topic (Cheating )

Chebar

CHEBAR ;

A river of Mesopotamia - Eze 1:1,3; 3:15,23; 10:15,22; 43:3

Next Topic (Chedorlaomer )


Chedorlaomer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chedorlaomer
Smith's - Chedorlaomer, Or Chedorlaomer
Previous topic (Chebar )

Chedorlaomer

CHEDORLAOMER ;

King of Elam - Ge 14:1-16

Next Topic (Cheerfulness )


Cheerfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chedorlaomer )

Cheerfulness

CHEERFULNESS ;

See CONTENTMENT

Next Topic (Cheese )


Cheese - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cheese
Smith's - Cheese
Previous topic (Cheerfulness )

Cheese

CHEESE ;

General scriptures concerning - 1Sa 17:18; 2Sa 17:29; Job 10:10

Next Topic (Chelal )


Chelal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chelal
Previous topic (Cheese )

Chelal

CHELAL ;

Son of Pahath-moab - Ezr 10:30

Next Topic (Chelluh )


Chelluh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chelluh
Previous topic (Chelal )

Chelluh

CHELLUH ;

Son of Bani - Ezr 10:35

Next Topic (Chelub )


Chelub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chelub
Previous topic (Chelluh )

Chelub

CHELUB ;

1. A descendant of Caleb - 1Ch 4:11

2. Father of Ezri - 1Ch 27:26

Next Topic (Chelubi )


Chelubi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chelub )

Chelubi

CHELUBI ;

Son of Hezron - 1Ch 2:9

Called CALEB - 1Ch 2:18,42

Next Topic (Chemarim )


Chemarim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chemarim
Smith's - Chemarim, The
Previous topic (Chelubi )

Chemarim

CHEMARIM ;

A term descriptive of idolatrous priests - Zep 1:4; Ho 10:5; 2Ki 23:15

Next Topic (Chemosh )


Chemosh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chemosh
Smith's - Chemosh
Previous topic (Chemarim )

Chemosh

CHEMOSH ;

An idol of

  • The Moabites and Ammonites
    • - 1Ki 11:7,33; 2Ki 23:13; Jer 48:7,13,46
  • And of the Amorites
    • - Jud 11:24

    Next Topic (Chenaanah )


Chenaanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chenaanah
Smith's - Chenaanah
Previous topic (Chemosh )

Chenaanah

CHENAANAH ;

1. Father of the false prophet Zedekiah - 1Ki 22:11,24; 2Ch 18:10,23

2. Brother of Ehud - 1Ch 7:10

Next Topic (Chenani )


Chenani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chenaanah )

Chenani

CHENANI ;

A Levite - Ne 9:4

Next Topic (Chenaniah )


Chenaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chenaniah
Previous topic (Chenani )

Chenaniah

CHENANIAH ;

1. A Levite - 1Ch 15:22,27

2. An Izharite - 1Ch 26:29

Next Topic (Chephar-haammonai )


Chephar-haammonai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chenaniah )

Chephar-haammonai

CHEPHAR-HAAMMONAI ;

A town of Benjamin - Jos 18:2,4

Next Topic (Chephirah )


Chephirah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chephirah
Smith's - Chephirah
Previous topic (Chephar-haammonai )

Chephirah

CHEPHIRAH ;

A city of the Hivites - Jos 9:17; 18:26; Ezr 2:25; Ne 7:29

Next Topic (Cheran )


Cheran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cheran
Previous topic (Chephirah )

Cheran

CHERAN ;

A Horite - Ge 36:26; 1Ch 1:41

Next Topic (Cherethites )


Cherethites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cherethites
Previous topic (Cheran )

Cherethites

CHERETHITES ;

A Philistine tribe, which adhered to David, and with the Pelethites formed his bodyguard - 1Sa 30:14,16; 2Sa 8:18; 15:18; 20:7,23; 1Ki 1:38,44; 1Ch 18:17; Eze 25:16; Zep 2:5

Solomon's escort at his coronation - 1Ki 1:38

Next Topic (Cherith )


Cherith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cherith
Smith's - Cherith, The Brook
Previous topic (Cherethites )

Cherith

CHERITH ;

A brook near Jericho - 1Ki 17:3-7

Next Topic (Cherub )


Cherub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cherub
Smith's - Cherub
Smith's - Cherub, Cherubim
Previous topic (Cherith )

Cherub

CHERUB ;

Name of a place or person - Ezr 2:59; Ne 7:61

Next Topic (Cherubim )


Cherubim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cherub ) Torrey's - Cherubim

Cherubim

CHERUBIM ;

Eastward of the garden of Eden - Ge 3:24

In the tabernacle - Ex 25:18-20; 37:7-9

The ark of the covenant rested beneath the wings of - 1Ki 8:6,7; 2Ch 5:7,8; Heb 9:5

Figures of, embroidered

  • On the walls of the tabernacle
    • - Ex 26:1; 36:8
  • And on the curtain
    • - Ex 26:31; 36:35

In the temple - 1Ki 6:23-29; 2Ch 3:10-13

Figures of

  • On the curtain
    • - 2Ch 3:14
  • On the walls
    • - 1Ki 6:29-35; 2Ch 3:7
  • On the lavers
    • - 1Ki 7:29,36

In Ezekiel's vision of the temple - Eze 41:18-20,25

FIGURATIVE - Eze 28:14:16

SYMBOLICAL - Eze 1; 10

Next Topic (Chesalon )


Chesalon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chesalon
Smith's - Chesalon
Previous topic (Cherubim )

Chesalon

CHESALON ;

A landmark on the north boundary of the tribe of Judah - Jos 15:10

Next Topic (Chesed )


Chesed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chesed
Smith's - Chesed
Previous topic (Chesalon )

Chesed

CHESED ;

Son of Nahor - Ge 22:22

Next Topic (Chesil )


Chesil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chesil
Smith's - Chesil
Previous topic (Chesed )

Chesil

CHESIL ;

A town in the south of Palestine - Jos 15:30

Probably identical with BETHUL - Jos 19:4

And BETHUEL - 1Ch 4:30

Next Topic (Chest )


Chest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chest
Smith's - Chest
Previous topic (Chesil )

Chest

CHEST ;

For money - 2Ki 12:9; 2Ch 24:8-11

Next Topic (Chestnut Tree )


Chestnut Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chestnut tree
Smith's - Chestnut Tree
Previous topic (Chest )

Chestnut Tree

CHESTNUT TREE ;

General scriptures concerning - Ge 30:37; Eze 31:8

Next Topic (Chesulloth )


Chesulloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chesulloth
Smith's - Chesulloth
Previous topic (Chestnut Tree )

Chesulloth

CHESULLOTH ;

A city of Issachar - Jos 19:18

Probably identical with CHISLOTH-TABOR, of - Jos 19:12

And TABOR - 1Ch 6:77

Next Topic (Chezib )


Chezib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chezib
Smith's - Chezib
Previous topic (Chesulloth )

Chezib

CHEZIB ;

Birthplace of Shelah - Ge 38:5

Probably identical with CHOZEBA - 1Ch 4:22

And ACHZIB - Jos 15:44

Next Topic (Chickens )


Chickens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chezib )

Chickens

CHICKENS ;

General scriptures concerning - Mt 23:37

Broods her young - Lu 13:34

Next Topic (Chidon )


Chidon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chidon
Smith's - Chidon
Previous topic (Chickens )

Chidon

CHIDON ;

Place where Uzza was struck down and he died - 1Ch 13:9

Called NACHON'S threshing-floor - 2Sa 6:6

Next Topic (Chiding )


Chiding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chidon )

Chiding

CHIDING ;

Cain chides God - Ge 4:13,14

Pharaoh chides Abraham, for calling his wife his sister - Ge 12:18,19

Abimelech chides Abraham for a like offense - Ge 9:10

Abimelech chides Isaac for similar conduct - Ge 26:9,10

Isaac and Laban chide each other - Ge 31:26-42

Jacob chides Simeon and Levi for killing Hamor and Shechem - Ge 34:30

Reuben chides his brothers for their treatment of Joseph - Ge 42:22

Israelites chide Moses and tempt God - Ex 17:7

Deborah chides Israel in her epic - Jud 5:16-23

David chides Joab for killing Abner - 2Sa 3:28-31

Joab chides David for lamenting the death of Absalom - 2Sa 19:5-7

Jesus chides his disciples

  • On account of their unbelief
    • - Mt 8:26; 14:31; 16:8-11; 17:17; Mr 4:40; Lu 8:25
  • For slowness of heart
    • - Mt 15:16; 16:8,9,11; Mr 7:18; Lu 24:25; Joh 14:9
  • For sleeping in Gethsemane
    • - Mt 26:40; Mr 14:27
  • For forbidding children to be brought to him
    • - Mt 19:14; Mr 10:14; Lu 18:16

    Next Topic (Childlessness )


Childlessness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chiding )

Childlessness

CHILDLESSNESS ;

A reproach - Ge 16:2; 29:32; 30:1-3,13; 1Sa 1:6; Isa 4:1; Lu 1:25

See BARRENNESS

Next Topic (Children )


Children - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Children
Previous topic (Childlessness ) Torrey's - Children
Torrey's - Children, Good
Torrey's - Children, Wicked

Children

CHILDREN ;

In answer to prayer

  • To Abraham
    • - Ge 15:2-5; with 21:1,2
  • Isaac
    • - Ge 25:21
  • Leah
    • - Ge 30:17-22
  • Rachel
    • - Ge 30:22-24
  • Hannah
    • - 1Sa 1:9-20
  • Zacharias
    • - Lu 1:13

Treatment of, at birth - Eze 16:4-6; Lu 2:7,12

Circumcision of

See CIRCUMCISION

Dedicated to God in infancy

  • Samson
    • - Jud 13:5,7
  • Samuel
    • - 1Sa 1:24-28

Promised to the righteous - De 7:12,14; Job 5:25; Ps 128:2,3,4,6

Weaning of - Ge 21:8; 1Sa 1:22; 1Ki 11:20; Ps 131:2; Isa 28:9

Nurses for - Ex 2:7-9; Ac 7:20; Ru 4:16; 2Sa 4:4; 2Ki 11:2

Taught to walk - Ho 11:3

Tutors and governors for - 2Ki 10:1; Ac 22:3; Ga 3:24; 4:1,2

Bastard, excluded from the privileges of the congregation - De 23:2; Heb 12:8

Early piety of

  • Samuel
    • - 1Sa 2:18; 3
  • Jeremiah
    • - Jer 1:5-7
  • John the Baptist
    • - Lu 1:15,80

Jesus - Lu 2:40,46,47,52

Difference made between male and female, in Mosaic law - Le 12

Partiality of parents among

  • Rebekah for Jacob
    • - Ge 27:6-17
  • Jacob for Joseph
    • - Ge 37:3,4

Partiality among, forbidden - De 21:15-17

Love of, for parents

  • Of Ruth
    • - Ru 1:16-18
  • Jesus
    • - Joh 19:26,27

Sacrificed - 2Ki 17:31; Eze 16:20,21

Caused to pass through fire - 2Ki 16:3; Jer 32:35; Eze 16:21

Sold for debt - 2Ki 4:1; Ne 5:5; Job 24:9; Mt 18:25

Sold in marriage, law concerning - Ex 21:7-11

Instance of, Leah and Rachel - Ge 29:15-30

Edict to murder

  • Of Pharaoh
    • - Ex 1:22
  • Of Jehu
    • - 2Ki 10:1-8
  • Of Herod
    • - Mt 2:16-18

Eaten

  • See
    • CANNIBALISM

Share benefits of covenant privileges guaranteed to parents - Ge 6:18; 12:7; 13:15; 17:7,8; 19:12; 21:13; 26:3-5,24; Le 26:44,45; Isa 65:23; 1Co 7:14

Bound by covenants of parents - Ge 17:9-14

Involved in guilt of parents - Ex 20:5; 34:7; Le 20:5; 26:39-42; Nu 14:18,33; 1Ki 21:29; Job 21:19; Ps 37:28; Isa 14:20,21; 65:6,7; Jer 32:18; Da 6:24

Not punished for parents' sake - Jer 31:29,30; Eze 18:1-30

Death of, as a judgment upon parents

  • Firstborn of Egypt
    • - Ex 12:29
  • Sons of Eli
    • - 1Sa 3:13,14
  • Sons of Saul
    • - 1Sa 28:18,19
  • David's child by Uriah's wife
    • - 2Sa 12:14-19
  • Miracles in behalf of
    • Raised from the dead by Elijah
    - 1Ki 17:17-23
    • By Elisha
    - 2Ki 4:17-36
    • By Jesus
    - Mt 9:18,24-26; Mr 5:35-42; Lu 7:13-15; 8:49-56
    • Healing of
    - Mt 15:28; 17:18; Mr 7:29,30; 9:23-27; Lu 8:42-56; 9:38-42; Joh 4:46-54

Character of, known by conduct - Pr 20:11

Blessed by Jesus - Mt 19:13-15; Mr 10:13-16; Lu 18:15,16

Future state of - Mt 18:10; 19:14

Minors - Ga 4:1,2

Of ministers - 1Ti 3:4; Tit 1:6

Alienated, Ishmael, to gratify Sarah - Ge 21:9-15

Amusements of - Job 21:11; Zec 8:5; 11:16,17; Lu 7:31,32

Adopted

See ADOPTION

THE GIFT OF GOD - Ge 4:1,25; 17:16,20; 28:3; 29:32-35; 30:2,6,17-20,22-24; 33:5; Ru 4:13; Job 1:21; Ps 107:38,41; 113:9; 127:3

GOD'S CARE OF - Ex 22:22-24; De 10:18; 14:29; Job 29:12; Ps 10:14,18; 27:10; 68:5; 146:9; Jer 49:11; Ho 14:3; Mal 3:5

A BLESSING - Ge 5:29; 30:1; Ps 127:3-5; Pr 17:6; Isa 54:1; Jer 20:15

COMMANDMENTS TO - Ex 20:12; Le 19:3,32; De 5:16; Ps 119:9; 148:12,13; Pr 1:8,9; 3:1-3; 4:1-4,10,11,20-22; 5:1,2; 6:20-25; 8:32,33; 23:22,26; 27:11; Ec 12:1; La 3:27; Mt 15:4; 19:19; Mr 10:19; Lu 18:20; Eph 6:1-3; Col 3:20; 1Ti 4:12; 2Ti 2:22; Tit 2:6

  • See MEN
    • YOUNG

COUNSEL OF PARENTS TO - 1Ki 2:1-4; 1Ch 22:6-13; 28:9,10,20

  • See
    • PARENTS

INSTRUCTION OF - Ex 13:8-10,14-16; De 4:9,10; 6:6-9; 11:19,20; 31:12,13; Jos 8:35; Ps 34:11; 78:1-8; Pr 1:1,4; 22:6; Isa 28:9,10; Joe 1:3; Joh 21:15; Ac 22:3

  • For SOLOMON'S INSTRUCTION OF MEN AND CHILDREN
    • See MEN
    YOUNG
  • By TUTORS
    • See
    TUTOR

FALSE INSTRUCTION OF - Mr 7:9-13

PRAYER IN BEHALF OF - Ge 17:18; 2Sa 12:16; 1Ch 22:12; 29:19; Job 1:5

PROMISES AND ASSURANCES TO - Pr 3:1-10; 8:17,32; 23:15,16,24,25; 29:3; Isa 40:11; 54:13; Mt 18:4,5,10; 19:14,15; Mr 9:37; 10:13-16; Lu 9:48; 18:15,16; Ac 2:39; 1Jo 2:12,13

  • See MEN
    • YOUNG

OF THE RIGHTEOUS, BLESSED OF GOD - Ge 6:18; 7:1; 12:7; 13:15; 17:7,8; 19:12,15,16; 21:13; 26:3,4,24; Le 26:44,45; De 4:37; 10:15; 12:28; 1Ki 11:13; 15:4; 2Ki 8:19; Ps 37:26; 102:28; 103:17,18; 112:2,3; Pr 3:33; 11:21; 12:7; 13:22; 20:7; Isa 44:3-5; 65:23; Jer 32:39; Ac 2:39; 1Co 7:14

CORRECTION OF - Pr 13:24; 19:18; 22:15; 23:13,14; 29:15,17; Eph 6:4; Col 3:21

PUNISHMENT OF - Ex 21:15,17; Le 20:9; De 21:18-21; 27:16; Mt 15:4; Mr 7:10

GOOD

    • The Lord is with
    - 1Sa 3:19
  • Know the Scriptures
    • - 2Ti 3:15
  • Their obedience to parents is well pleasing to God
    • - Col 3:20
  • Partake of the promises of God
    • - Ac 2:39
  • Shall be blessed
    • - Pr 3:1-4; Eph 6:2,3
  • Show love to parents
    • - Ge 46:29
  • Obey parents
    • - Ge 28:7; 47:30
  • Attend to parental teaching
    • - Pr 13:1
  • Take care of parents
    • - Ge 45:9-11; 47:12; Mt 15:5
  • Make their parents' hearts glad
    • - Pr 10:1; 23:24; 29:17
  • Honor the aged
    • - Job 32:6,7
  • Character of, illustrates conversion
    • - Mt 18:3
  • Illustrative of a teachable spirit
    • - Mt 18:4

UNCLASSIFIED SCRIPTURES RELATING TO - Ne 12:43; Ps 8:2; Pr 10:1; 13:1; 15:5,20; 28:7; Ec 4:13; Mal 1:6; Mt 21:15,16

INSTANCES OF

  • Shem and Japheth
    • - Ge 9:23
  • Isaac
    • - Ge 22:6-12
  • Esau
    • - Ge 28:6-9
  • Judah
    • - Ge 44:18-34
  • Joseph
    • - Ge 45:9-13; 46:29; 47:11,12; 48:12; 50:1-13
  • Moses
    • - Ex 15:2; 18:7
  • Jephthah's daughter
    • - Jud 11:36
  • Samson
    • - Jud 13:24
  • Ruth
    • - Ru 1:15-17
  • Samuel
    • - 1Sa 2:26; 3:10
  • Saul
    • - 1Sa 9:5
  • David
    • - 1Sa 22:3,4; Ps 71:5,17
  • Solomon
    • - 1Ki 2:19,20; 3:3-13
  • Abijah
    • - 1Ki 14:13
  • Obadiah
    • - 1Ki 18:12
  • Jehoshaphat
    • - 1Ki 22:43; 2Ch 17:3
  • The Israelitish maid, captive in Syria
    • - 2Ki 5:2-4
  • Jewish children
    • - 2Ch 20:13; Ne 8:3
  • Josiah
    • - 2Ch 34:1-3
  • Job
    • - Job 29:4
  • Elihu
    • - Job 32:4-7
  • Jeremiah
    • - Jer 1:5-7
  • Children in the temple
    • - Mt 21:15
  • John
    • - Lu 1:80
  • Jesus
    • - Lu 2:52
  • Timothy
    • - 2Ti 1:5; 3:15

WICKED - Ge 8:21; Ex 21:15,17; Nu 32:14; De 21:18-21; 27:16; Job 13:26; 19:18; 20:11; 30:1,12; Ps 144:7,8,11; Pr 7:7; 10:1; 13:1; 15:5,20; 17:2,21,25; 19:13,26; 20:20; 22:15; 23:22; 28:7,24; 30:11,17; Ec 11:9,10; Isa 3:5; Jer 3:25; 7:17,18; 32:30; Eze 22:7; Mic 7:6; Mr 7:10; 13:12; Ro 1:30; 2Ti 3:2

  • WICKED, INSTANCES OF
    • Canaan
    - Ge 9:25
  • Lot's daughters
    • - Ge 19:14,30-38
  • Ishmael
    • - Ge 21:9
  • Eli's sons
    • - 1Sa 2:12,22-25
  • Samuel's sons
    • - 1Sa 8:3
  • Absalom
    • - 2Sa 15
  • Adonijah
    • - 1Ki 1:5
  • Abijam
    • - 1Ki 15:3
  • Ahaziah
    • - 1Ki 22:52
  • Children at Beth-el
    • - 2Ki 2:23,24
  • Samaritans' descendants
    • - 2Ki 17:41
  • Adrammelech and Sharezer
    • - 2Ki 19:37; 2Ch 32:21
  • Amon
    • - 2Ki 21:21
  • Sennacherib's sons
    • - 2Ki 19:37

WORSHIP, ATTEND DIVINE - Jos 8:35; 2Ch 20:13; 31:16; Ezr 8:21; Ne 8:2,3; 12:43; Mt 21:15; Lu 2:46

SYMBOLICAL OF THE REGENERATED - Mt 18:2-6; Mr 9:36,37; 10:15; Lu 9:46-48

FIGURATIVE - 1Co 13:11; 14:20; 1Pe 2:2

  • See
    • BABES
  • See MEN
    • YOUNG

    Next Topic (Children Of God )


Children Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Children
Previous topic (Children ) Torrey's - Children
Torrey's - Children, Good
Torrey's - Children, Wicked

Children Of God

CHILDREN OF GOD ;

See RIGHTEOUS

Next Topic (Chileab )


Chileab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chileab
Smith's - Chileab
Previous topic (Children Of God )

Chileab

CHILEAB ;

A son of David - 2Sa 3:3

Called DANIEL - 1Ch 3:1

Next Topic (Chilion )


Chilion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chilion
Previous topic (Chileab )

Chilion

CHILION ;

A son of Naomi - Ru 1:2,4,5; 4:9

Next Topic (Chilmad )


Chilmad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chilmad
Smith's - Chilmad
Previous topic (Chilion )

Chilmad

CHILMAD ;

Merchants of - Eze 27:23

Next Topic (Chimham )


Chimham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chimham
Smith's - Chimham
Previous topic (Chilmad )

Chimham

CHIMHAM ;

A Gileadite - 2Sa 19:37,38,40; Jer 41:17

Next Topic (Chimney )


Chimney - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chimham )

Chimney

CHIMNEY ;

General scriptures concerning - Ho 13:3

Next Topic (Chinese )


Chinese - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chimney )

Chinese

CHINESE ;

Sinim is believed by many authorities to be a reference to the Chinese in - Isa 49:12

Next Topic (Chinnereth )


Chinnereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chinnereth
Smith's - Chinnereth
Smith's - Chinnereth, Sea Of
Previous topic (Chinese )

Chinnereth

CHINNERETH ;

Also called CHINNEROTH, CINNERETH and CINNEROTH

1. A district in the north of Palestine - Jos 11:2; 1Ki 15:20

2. A city in Naphtali - Jos 19:35

3. The sea of - Nu 34:11; Jos 12:3; 13:27

  • See SEA OF
    • GALILEE,

    Next Topic (Chinneroth )


Chinneroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chinneroth
Previous topic (Chinnereth )

Chinneroth

CHINNEROTH ;

See CHINNERETH

Next Topic (Chios )


Chios - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chios
Smith's - Chios
Previous topic (Chinneroth )

Chios

CHIOS ;

An island west of Smyrna - Ac 20:15

Next Topic (Chisleu )


Chisleu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chisleu
Smith's - Chisleu
Previous topic (Chios )

Chisleu

CHISLEU ;

Ninth month in the Israelitish calendar - Ezr 10:9; Ne 1:1; Jer 36:22

Next Topic (Chislon )


Chislon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chislon
Previous topic (Chisleu )

Chislon

CHISLON ;

Father of Eldad - Nu 34:21

Next Topic (Chisloth-tabor )


Chisloth-tabor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chislon )

Chisloth-tabor

CHISLOTH-TABOR ;

A place on the border of the territory of the tribe of Zebulun - Jos 19:12

Called TABOR - 1Ch 6:77

Probably same as CHESULLOTH - Jos 19:18

Next Topic (Chittim )


Chittim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chittim
Smith's - Chittim, Kittim
Previous topic (Chisloth-tabor )

Chittim

CHITTIM ;

Descendants of Javan - Ge 10:4

Probably inhabited islands of the Mediterranean - Isa 23:1,12; Jer 2:10

Their commerce - Eze 27:6

Prophecies concerning - Nu 24:24; Da 11:30

Next Topic (Chiun )


Chiun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chiun
Smith's - Chiun
Previous topic (Chittim )

Chiun

CHIUN ;

Also called Remphan, a god of the Phoenicians - Am 5:26; Ac 7:43

Next Topic (Chloe )


Chloe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chloe
Smith's - Chloe
Previous topic (Chiun )

Chloe

CHLOE ;

A Christian of Corinth - 1Co 1:11

Next Topic (Choice )


Choice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chloe )

Choice

CHOICE ;

Between judgments, by David - 2Sa 24:12; 1Ch 21:11-13

THE SINNER'S - De 30:19,20; Jos 24:15,18; 1Ki 18:21

  • See
    • CONTINGENCIES
  • See CONTINGENT ON OBEDIENCE
    • BLESSINGS,

    Next Topic (Choosing )


Choosing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Choice )

Choosing

CHOOSING ;

See CHOICE

Next Topic (Chor-ashan )


Chor-ashan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chor-ashan
Previous topic (Choosing )

Chor-ashan

CHOR-ASHAN ;

A town in Judah - 1Sa 30:30

Perhaps identical with ASHAN - Jos 15:42

Next Topic (Chorazin )


Chorazin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chorazin
Smith's - Chorazin
Previous topic (Chor-ashan )

Chorazin

CHORAZIN ;

Denunciation against - Mt 11:21; Lu 10:13

Next Topic (Choruses )


Choruses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chorazin )

Choruses

CHORUSES ;

See MUSIC

Next Topic (Chosen, Or Elected )


Chosen, Or Elected - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chosen
Previous topic (Choruses )

Chosen, Or Elected

CHOSEN, OR ELECTED ;

General scriptures concerning - Mt 20:16; 22:14; 1Pe 2:9; Re 17:14

See FOREKNOWLEDGE

See PREDESTINATION

Next Topic (Chozeba )


Chozeba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chozeba
Smith's - Chozeba
Previous topic (Chosen, Or Elected )

Chozeba

CHOZEBA ;

A city of Judah - 1Ch 4:22

See CHEZIB

See ACHZIB

Next Topic (Christ )


Christ - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Christ
Smith's - Christ
Previous topic (Chozeba ) Torrey's - Christ, Character of
Torrey's - Christ is God
Torrey's - Christ, the Head of the Church
Torrey's - Christ, the High Priest
Torrey's - Christ, the King
Torrey's - Christ, the Mediator
Torrey's - Christ, the Prophet
Torrey's - Christ, the Shepherd

Christ

CHRIST ;

See THE CHRIST JESUS,

Next Topic (Christian )


Christian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Christian
Smith's - Christian
Previous topic (Christ )

Christian

CHRISTIAN ;

Believers called - Ac 11:26; 26:28; 1Pe 4:16

See RIGHTEOUS

Next Topic (Chronology )


Chronology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chronology
Smith's - Chronology
Previous topic (Christian )

Chronology

CHRONOLOGY ;

Jewish year instituted - Ex 12:2

See TIME

Next Topic (Chrysolyte )


Chrysolyte - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Chronology )

Chrysolyte

CHRYSOLYTE ;

A precious stone - Re 21:20

Next Topic (Chrysoprasus )


Chrysoprasus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chrysoprasus
Previous topic (Chrysolyte )

Chrysoprasus

CHRYSOPRASUS ;

A precious stone - Re 21:20

Next Topic (Chub )


Chub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chub
Smith's - Chub
Previous topic (Chrysoprasus )

Chub

CHUB ;

A people who were an ally tribe to Egypt, and probably inhabited Africa - Eze 30:5

Next Topic (Chun )


Chun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chun
Smith's - Chun
Previous topic (Chub )

Chun

CHUN ;

A Syrian city - 1Ch 18:8

See BETAH

See BEROTHAI

Next Topic (Church )


Church - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Church
Smith's - Church
Previous topic (Chun ) Torrey's - Church, The
Torrey's - Church of Israel

Church

CHURCH ;

(Hebrew: qahal, 'edah; Greek: ekklesia)

(The people of God; the collective body of believers. (Also, CONGREGATION, ASSEMBLY, THE BODY OF CHRIST.))

Called COURTS - Ps 65:4; 84:2,10; 92:13; 96:8; 100:4; 116:19; Isa 1:12; 62:9; Zec 3:7

HOUSE OF GOD - Ge 28:17,22; Jos 9:23; Jud 18:31; 20:18,26; 21:2; 1Ch 9:11; 24:5; 2Ch 5:14; 22:12; 24:13; 33:7; 36:19; Ezr 5:8,15; 7:20,23; Ne 6:10; 11:11; 13:11; Ps 42:4; 52:8; 55:14; 84:10; Ec 5:1; Isa 2:3; Ho 9:8; Joe 1:16; Mic 4:2; Zec 7:2; Mt 12:4; 1Ti 3:15; Heb 10:21; 1Pe 4:17

HOUSE OF THE LORD - Ex 23:19; 34:26; De 23:18; Jos 6:24; Jud 19:18; 1Sa 1:7,24; 2Sa 12:20; 1Ki 3:1; 6:37; 7:40; 8:10,63; 10:5; 2Ki 11:3,4,15,18,19; 12:4,9,10,13,16; 16:18; 20:8; 23:2,7,11; 25:9; 1Ch 6:31; 22:1,11,14; 23:4; 26:12; 2Ch 8:16; 26:21; 29:5,15; 33:15; 34:15; 36:14; Ezr 7:27; Ps 23:6; 27:4; 92:13; 116:19; 118:26; 122:1,9; 134:1; Isa 2:2; 37:14; Jer 17:26; 20:1,2; 26:2,7; 28:1,5; 29:26; 35:2; 36:5,6; 38:14; 41:5; 51:51; La 2:7; Eze 44:4; Hag 1:2; Zec 8:9

SANCTUARY - Ex 25:8; Le 19:30; 21:12; Nu 3:28; 4:12; 7:9; 8:19; 10:21; 18:1,5; 19:20; 1Ch 9:29; 22:19; 24:5; 28:10; 2Ch 20:8; 26:18; 29:21; 30:8,19; Ne 10:39; Ps 20:2; 28:2; 63:2; 68:24; 73:17; 74:3,7; 77:13; 78:69; 150:1; Isa 16:12; 63:18; La 2:7,20; 4:1; Eze 5:11; 42:20; 44:5,27; 45:3; 48:8,21; Da 8:11,13,14; 9:17,26; 11:31; Heb 8:2; 9:1,2

HOUSE OF PRAYER - Isa 56:7; Mt 21:13

TABERNACLE - Ex 26:1; Le 26:11; Jos 22:19; Ps 15:1; 61:4; 76:2; Heb 8:2,5; 9:2,11; Re 13:6; 21:3

TEMPLE - 1Sa 1:9; 3:3; 2Ki 11:10,13; Ezr 4:1; Ps 5:7; 11:4; 27:4; 29:9; 48:9; 68:29; Isa 6:1; Mal 3:1; Mt 4:5; 23:16; Lu 18:10; 24:53

ZION - Ps 9:11; 48:11; 74:2; 132:13; 137:1; Isa 35:10; Jer 31:6; 50:5; Joe 2:1,15

HOLY PLACE - Ex 28:29; 38:24; Le 6:16; 10:17; 14:13; 16:2-24; Jos 5:15; 1Ki 8:8; 1Ch 23:32; 2Ch 29:5; 30:27; 35:5; Ezr 9:8; Ps 24:3; 46:4; 68:17; Ec 8:10; Isa 57:15; Eze 41:4; 42:13; 45:4; Mt 24:15; Ac 6:13; 21:28; Heb 9:12,25

HOLY TEMPLE - Ps 5:7; 11:4; 65:4; 79:1; 138:2; Jon 2:4,7; Mic 1:2; Hab 2:20; Eph 2:21; 3:17

MY FATHER'S HOUSE - Joh 2:16; 14:2

HOLY - Ex 30:26-29; 40:9; Le 8:10,11; 16:13; 19:30; 21:12; Nu 7:1; 1Ki 9:3; 1Ch 29:3; 2Ch 3:8; Isa 64:11; Eze 23:39; 1Co 3:17

EDIFICES

  • See
    • SYNAGOGUE
  • See
    • TABERNACLE
  • See
    • TEMPLE

MISCELLANY OF MINOR SUB-TOPICS

  • Called THE CONGREGATION in the O. T. (K. J. V. and others)
    • - Ex 12:3,6,19,47; 16:1,2,9,10,22; Le 4:13,15; 10:17; 24:14
  • Called CHURCH in the N. T. (K. J. V.), but CONGREGATION
    • earlier in Tyndale's translation - Mt 16:18; 18:17; Ac 2:47; 1Co 11:18; 14:19,23,28,33,34; 15:9; Ga 1:13
  • Also called
    • ASSEMBLY OF THE SAINTS
    - Ps 89:7
    • ASSEMBLY OF THE UPRIGHT
    - Ps 111:1
  • BODY OF CHRIST
    • - Eph 1:22,23; Col 1:24
  • BRANCH OF GOD'S PLANTING
    • - Isa 60:21
  • BRIDE OF CHRIST
    • - Re 21:9
  • CHURCH OF GOD
    • - Ac 20:28
  • CHURCH OF THE LIVING GOD
    • - 1Ti 3:15
  • CHURCH OF THE FIRSTBORN
    • - Heb 12:23
  • CITY OF THE LIVING GOD
    • - Heb 12:22
  • CONGREGATION OF SAINTS
    • - Ps 149:1
  • CONGREGATION OF THE LORD'S POOR
    • - Ps 74:19
  • DOVE
    • - So 2:14; 5:2
  • FAMILY IN HEAVEN AND EARTH
    • - Eph 3:15
  • FLOCK OF GOD
    • - Eze 34:15; 1Pe 5:2
  • FOLD OF CHRIST
    • - Joh 10:16
  • GENERAL ASSEMBLY OF THE FIRSTBORN (people)
    • - Heb 12:23
  • GOLDEN CANDLESTICK (lampstand)
    • - Re 1:20
  • GOD'S BUILDING
    • - 1Co 3:9
  • GOD'S HUSBANDRY (farm)
    • - 1Co 3:9
  • GOD'S HERITAGE
    • - Joe 3:2; 1Pe 5:3
  • HABITATION OF GOD
    • - Eph 2:22
  • HEAVENLY JERUSALEM
    • - Ga 4:26; Heb 12:22
  • HOLY CITY
    • - Re 21:2
  • HOLY MOUNTAIN
    • - Zec 8:3
  • HOLY HILL
    • - Ps 2:6; 15:1
  • HOUSE OF GOD
    • - 1Ti 3:15; Heb 10:21
  • THE GOD OF JACOB
    • - Isa 2:3
  • HOUSE OF CHRIST
    • - Heb 3:6
  • HOUSEHOLD OF GOD
    • - Eph 2:19
  • INHERITANCE
    • - Ps 28:9; Isa 19:25
  • ISRAEL OF GOD
    • - Ga 6:16
  • KING'S DAUGHTER
    • - Ps 45:13
  • KINGDOM OF GOD
    • - Mt 6:33; 12:28; 19:24; 21:31
  • KINGDOM OF HEAVEN
    • - Mt 3:2; 4:17; 10:7; 5:3,10,19,20
  • HIS KINGDOM
    • - Ps 103:19; 145:12; Mt 16:28; Lu 1:33
  • MY KINGDOM
    • - Joh 18:36
  • THY KINGDOM
    • - Ps 45:6; 145:11,13; Mt 6:10; Lu 23:42
  • LAMB'S BRIDE
    • - Eph 5:22-32; Re 22:17
  • LAMB'S WIFE
    • - Re 19:7-9; 21:9
  • LOT OF GOD'S INHERITANCE
    • - De 32:9
  • MOUNT ZION
    • - Heb 12:22
  • MOUNTAIN OF THE LORD'S HOUSE
    • - Isa 2:2
  • NEW JERUSALEM
    • - Re 21:2
  • PILLAR AND GROUND OF THE TRUTH
    • - 1Ti 3:15
  • PLACE OF GOD'S THRONE
    • - Eze 43:7
  • PLEASANT PORTION
    • - Jer 12:10
  • SANCTUARY OF GOD
    • - Ps 114:2
  • SISTER OF CHRIST
    • - So 4:12; 5:2
  • SPIRITUAL HOUSE
    • - 1Pe 2:5
  • SPOUSE OF CHRIST
    • - So 4:12; 5:1
  • STRENGTH AND GLORY OF GOD
    • - Ps 78:61
  • SOUGHT OUT, A CITY NOT FORSAKEN
    • - Isa 62:12
  • THE LORD'S PORTION
    • - De 32:9
  • TEMPLE OF GOD
    • - 1Co 3:16,17
  • TEMPLE OF THE LIVING GOD
    • - 2Co 6:16
  • VINEYARD
    • - Jer 12:10; Mt 21:41
  • Christ's love for
    • - Joh 10:8,11,12; Eph 5:25-32; Re 3:9
  • Loved by believers
    • - Ps 87:7; 137:5; 1Co 12:25; 1Th 4:9
  • Is prayed for
    • - Ps 122:6; Isa 62:6
  • Dear to God
    • - Isa 43:4
  • Safe under his care
    • - Ps 46:1,2,5
  • Salt and light of the world
    • - Mt 5:13
  • Militant
    • - So 6:10; Php 2:25; 2Ti 2:3; 4:7; Phm 1:2
  • God defends
    • - Ps 89:18; Isa 4:5; 49:25; Mt 16:18
  • God provides ministers for
    • - Jer 3:15; Eph 4:11,12
  • Is glorious
    • - Ps 45:13; Eph 5:27
  • Is clothed in righteousness
    • - Re 10:8
  • Believers continually added to, by the Lord
    • - Ac 2:47; 5:14; 11:24
  • Unity of
    • - Ro 12:5; 1Co 10:17; 12:12; Ga 3:28; Eph 4:4
  • Privileges of
    • - Ps 36:8; 87:5
  • Worship of, to be attended
    • - Heb 10:25
  • Harmonious fellowship of
    • - Ps 133; Joh 13:34; Ac 4:32; Php 1:4; 2:1; 1Jo 3; 4
  • Divisions in, to be shunned
    • - Ro 16:17; 1Co 1:10; 3:3
  • Baptized (immersed) into by one Spirit
    • - 1Co 12:13
  • Ministers commanded to feed
    • - Ac 20:28
  • Is edified by the word
    • - Ro 12:6; 1Co 14:4,13; Eph 4:15,16; Col 3:16
  • The wicked persecute
    • - Ac 8:1-3; 1Th 2:14,15
  • Not to be despised
    • - 1Co 11:22
  • Defiling of, will be punished
    • - 1Co 3:17
  • Extent of, predicted
    • - Isa 2:2; Eze 17:2; Da 2:34,35
  • See
    • ECCLESIASTICISM
  • See KINGDOM OF
    • JESUS,
  • See
    • MINISTERS
  • See IN ECCLESIASTICAL AFFAIRS
    • USURPATION,

UNCLASSIFIED SCRIPTURES RELATING TO - De 32:9; Ps 2:6; 9:11,14; 14:7; 20:2; 46:4,5; 48:1,2,11-13; 50:2; 51:18; 53:6; 65:1; 69:35,36; 74:2; 84:1-10; 87:1-6; 99:2; 102:13,14,16,19-21; 110:2; 111:1; 114:2; 125:1; 126:1,2; 129:5; 132:13-16; 133:1-3; 134:1-3; 137:1-6; 149:2; Isa 1:8,27; 2:3; 4:2-6; 12:6; 14:32; 24:23; 27:2,3; 28:5,16; 31:4,5; 33:5,14,20-24; 35:1-10; 40:9-11; 43:1-7,21,25; 44:23; 49:14-17; 52:1,2,7-12; 59:20; 60:1-6,19-21; 61:1-3; 62:1,3,11,12; 66:8,18; Jer 3:14,15; 12:10; 13:11; 31:6,7,12,23; 33:9; 43:7; Joe 2:1,15-17; Zec 8:3; Mt 13:24; 16:18; Ac 7:38; 20:28; 1Co 3:9; 12:28; 15:9; 2Co 8:1; Eph 1:22,23; 2:21,22; 3:15,21; 5:23-27,29; Col 1:24; 1Ti 3:14,15; Heb 3:6; 12:22,23; 1Pe 2:5; Re 1:20; 21:2,11,23

BACKSLIDDEN - Ps 12:1; 80:1-19; Isa 1:2-27; 17:9-11; 43:22-28; Jer 2:5-34; 3:1-25; 8:5-22; 9:1-3; 10:19-22; 18:11-17; 50:4-7; Eze 2:3-5; 5:5-17; 16:23; Ho 2; 4; 6; Joe 2; Am 6; Mt 21:33-46; Mr 12:1-12; Lu 13:6-9; Re 2:1-6,12-25; 3:1-4,14-20

  • Backslidings of Israel
  • See BACKSLIDING OF ISRAEL, under BACKSLIDERS
    • sub-topic
  • See IN, below
  • See
    • BACKSLIDERS

BENEFICENCE OF

  • See
    • BENEFICENCE
  • See
    • GIVING
  • See
    • LIBERALITY

CHRIST, HEAD OF - Ps 118:22,23; Isa 33:22; 55:4; Mt 12:6,8; 21:42,43; 23:8,10; Mr 2:28; 12:10; Lu 6:5; 20:17,18; Joh 13:13; 15:1-8; Ac 2:36; Ro 8:29; 9:5; 1Co 3:11; 11:3; 12:5; Eph 1:10,22,23; 2:20-22; 4:15; 5:23-32; Col 1:13,18; 2:10,19; 3:11; Heb 3:3,6; 1Pe 2:7; Re 1:13; 2:1,9,12,13,18,19; 3:1,7; 5:6; 21:22,23; 22:16

  • See KINGDOM OF
    • JESUS,

CHRISTIAN, DIVINELY ESTABLISHED - Mt 16:15-18; Eph 2:20-22; 1Th 1:1; 2Th 1:1; 1Ti 3:15

CORRUPTION IN - Ho 4:9; Mic 3:1-4,9,11; Mt 21:33-41,45; 23:2-7,13-33; 26:14-16,59-68; Mr 12:1-12; 14:10,11; Lu 22:3-6

  • See BACKSLIDING OF ISRAEL
    • BACKSLIDERS,

DECREES OF - Ac 15:28,29; 16:4

DESIGN OF - Ro 3:2; 9:4; Eph 2:20-22; 1Ti 3:15

DISSENSIONS IN - 1Co 1:11-13; 3:3,4; 11:18,19; 2Co 12:20,21

DUTY OF, TO MINISTERS - 1Co 16:10,11; Php 2:29; 4:10-18; 1Th 5:12,13; 1Ti 5:17; Heb 13:7,17

  • See
    • MINISTERS

GOVERNMENT OF, MOSAIC AND CHRISTIAN - De 17:8-13; Mt 16:19; Lu 9:46-48; 22:24-30; Joh 20:23; Ac 1:15,23-26; 6:2,3,5,6; 11:22,29,30; 13:1,3,5; 14:23; 15:1-31; 16:4,5; 20:17,28; 1Co 7:17; 11:2,33,34; 12:5,28; 14:26,33,40; 16:3,16; 2Co 2:2-11; Ga 2:9,10; Eph 4:11,12; Php 1:1; 1Ti 3:1-13; 4:14; 5:1,22; 2Ti 1:6; Tit 1:5; Heb 13:17,24; Jas 5:14,15; 1Pe 5:1-3; 3Jo 1:9,10; Jude 1:22,23

  • See DUTIES OF
    • MINISTERS,

RULES OF DISCIPLINE IN, MOSAIC AND CHRISTIAN - Ge 17:14; Ex 12:15; 30:33,37,38; Le 7:27; 17:8,9; 19:5-8; 20:18; 22:3; Nu 9:13; 15:31; 19:13,20; De 13:12-18; 17:2-13; 19:16-21; 21:1-9,18-21; 22:13-29; Ezr 10:1-44; Mt 16:19; 18:15-18; Joh 9:22,34,35; 16:2; 20:23; Ro 14:1; 15:1-3; 16:17; 1Co 4:19,21; 5:1,2,4-7,11-13; 16:22; 2Co 2:6-8,10,11; 6:14,15; 7:8; 10:1-11; 13:1,2,10; Ga 5:10,12; 6:1; 1Th 5:14; 2Th 3:6,14,15; 1Ti 1:19,20; 5:1,2,19,20; 6:3-5; 2Ti 4:2; Tit 1:13; 2:15; 3:10,11; 2Jo 1:10,11; Jude 1:22,23; Re 22:19

  • See
    • EXCOMMUNICATION
  • See DUTIES OF
    • MINISTERS,

LOVE FOR - Ps 102:14; 122:6,9; 128:5,6; 137:1-6; Isa 22:4; 58:12; 62:1,6,7; 66:10,13,14; Jer 9:1; 14:17; 51:50,51; La 2:11; 3:48-51

MEMBERSHIP IN - Isa 44:5; Eze 44:6,7,9; Mt 12:50; 19:14; Mr 10:14; Lu 18:16; Joh 15:5,6; Ac 2:41,47; 4:4; 5:14; 9:35,42; 11:21; Ro 12:4,5; 1Co 3:11-15; 12:12-28; Eph 4:25; 5:30; Php 4:3; Re 21:27

  • See DESCRIBED
    • RIGHTEOUS,

PROPHECIES CONCERNING PROSPERITY OF - Ge 12:3; 49:10; De 32:21; Ps 2:8; 22:27-31; 46:4,10; 65:2; 66:4; 68:31,32; 69:35,36; 72:1-20; 85:10-12; 86:9; 87:4; 89:1-37; 96:1-13; 102:13-16,18-22; 110:1-7; 113:3; 118:24; 126:5,6; 132:15-17; 138:4,5; 145:10,11; Isa 2:2-5; 4:2,3,5,6; 9:1-7; 11:1-10; 18:7; 19:24,25; 23:17,18; 24:16; 25:6-8; 29:18-24; 30:20; 32:1-20; 33:5,13-24; 35:1-10; 40:4-11; 41:17-20; 42:1-12; 44:3-5; 45:6,8,14,23,24; 46:12,13; 49:6-12,18-23; 51:3-16; 52:1-15; 53:10-12; 54:1-17; 55:1-13; 56:3-8; 59:19-21; 60:1-22; 61:1-11; 62:1-12; 65:1-25; 66:7-23; Jer 3:17; 4:2; 16:19-21; 31:7-9,34; 33:22; Eze 17:22-24; 34:23-31; 47:1-12; Da 2:35,44,45; 7:13,14,18,22,27; 12:1-13; Joe 2:26-32; 3:18; Am 9:11,12; Mic 4:1-7; 5:2-15; Hab 2:14; Zep 2:11; 3:9-20; Hag 2:7-9; Zec 2:10,11; 6:15; 8:20-23; 9:1,9-17; 14:8-21; Mal 1:11; Mt 8:11; 11:5,11; 13:16,17,31-33; 16:18; Mr 4:26-32; Lu 7:22; Joh 8:35; 10:16; Ac 2:16-21; Ro 1:5-7; 1Co 15:24-28; Eph 1:10; Heb 12:23,24,27,28; Re 5:10,13,14; 11:15; 12:10; 15:4; 20:4-6; 21:9-27; 22:1-5

  • See KINGDOM OF
    • JESUS,

LIST OF CONGREGATIONS OF CHRISTIANS

  • Antioch
    • - Ac 13:1
  • Asia
    • - 1Co 16:19; Re 1:4
  • Babylon
    • - 1Pe 5:13
  • Cenchrea
    • - Ro 16:1
  • Caesarea
    • - Ac 18:22
  • Cilicia
    • - Ac 15:41
  • Corinth
    • - 1Co 1:2
  • Ephesus
    • - Eph 1:22; Re 2:1
  • Galatia
    • - Ga 1:2
  • Galilee
    • - Ac 9:31
  • Jerusalem
    • - Ac 15:4
  • Joppa
    • - Ac 9:42
  • Judaea
    • - Ac 9:31
  • Laodicea
    • - Re 3:14
  • Pergamos
    • - Re 2:12
  • Philadelphia
    • - Re 3:7
  • Samaria
    • - Ac 9:31
  • Sardis
    • - Re 3:1
  • Smyrna
    • - Re 2:8
  • Syria
    • - Ac 15:41
  • Thessalonica
    • - 1Th 1:1
  • Thyatira
    • - Re 2:18

UNITY OF - Ps 133:1; Joh 10:16; 17:11,21-23; Ro 12:4,5; 1Co 10:17; 12:5,12-27; Ga 3:26-28; Eph 1:10; 2:14-19,21; 3:6,15; 4:4-6,12,13,16,25; Col 3:11,15

  • See
    • ECCLESIASTICISM

TRIUMPHANT - Ga 4:26; Heb 12:22,23; Re 3:12; 21:3,10

Next Topic (Church And State )


Church And State - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Church
Smith's - Church
Previous topic (Church ) Torrey's - Church, The
Torrey's - Church of Israel

Church And State

CHURCH AND STATE ;

ECCLESIASTICAL POWER SUPERIOR TO CIVIL

  • Appoints kings
    • - 1Sa 10:1
  • Directs administration
    • - 1Sa 15:1-4
  • Reproves rulers
    • - 1Sa 15:14-35
  • Withdraws support and anoints a successor
    • - 1Sa 16:1-13; 2Ki 9:1-26; 11:4-12
  • Attempted usurpation of ecclesiastical functions by civil
    • authorities, reproved - 1Sa 13:8-14; 2Ch 26:16-21

STATE SUPERIOR TO RELIGION

  • David, in organizing the priests and Levites in courses, and
    • appointing musicians, instruments, and other details of religious services - 1Ch 23; 24; 25; 2Ch 35:4
  • Solomon, in thrusting Abiathar out of the high priest's
    • office - 1Ki 2:26,27
  • Solomon, in overshadowing the ecclesiastical in building the
    • temple, and officiating primarily in the dedication, intercessory or priestly prayer, pronouncing the benediction, etc - 1Ki 5:8
  • Hezekiah, in reorganizing temple service
    • - 2Ch 31:2-19
  • Jeroboam, in subverting the Jewish religion
    • - 1Ki 12:26-33
  • Manasseh, in subverting, and afterward restoring, the true
    • religion - 2Ch 33:2-9,15-17
  • Jehoash, in supervising the repairs of the temple
    • - 2Ki 12:4-18
  • Ahaz, in transforming the altars
    • - 2Ki 16:10-16
  • Josiah, in exercising the function of the priests in the
    • temple - 2Ch 34:29-33

STATE FAVORABLE TO RELIGION

  • Cyrus, in his proclamation to restore the temple at
    • Jerusalem - 2Ch 36:22,23; Ezr 1:1-11
  • Darius, in his edict furthering the restoration of the
    • temple - Ezr 6:1-14
  • Artaxerxes, in exempting priests, Levites, and other temple
    • functionaries from taxes - Ezr 7:24
  • See
    • GOVERNMENT
  • See
    • TAX

    Next Topic (Churning )


Churning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Church And State )

Churning

CHURNING ;

General scriptures concerning - Pr 30:33

See BUTTER

Next Topic (Chushan-rishathaim )


Chushan-rishathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Chushan-rishathaim
Previous topic (Churning )

Chushan-rishathaim

CHUSHAN-RISHATHAIM ;

King of Mesopotamia - Jud 3:8-10

Next Topic (Chuza )


Chuza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Chuza
Previous topic (Chushan-rishathaim )

Chuza

CHUZA ;

Herod's steward - Lu 8:3

Next Topic (Cilicia )


Cilicia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cilicia
Smith's - Cilicia
Previous topic (Chuza )

Cilicia

CILICIA ;

(A maritime province of Asia Minor)

Jews live in - Ac 6:9

The congregations of - Ac 15:23,41; Ga 1:21

Sea of - Ac 27:5

Next Topic (Cinnamon )


Cinnamon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cinnamon
Smith's - Cinnamon
Previous topic (Cilicia )

Cinnamon

CINNAMON ;

A spice - Pr 7:17; So 4:14; Re 18:13

An ingredient of the sacred oil - Ex 30:23

Next Topic (Cinnereth )


Cinnereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cinnereth
Previous topic (Cinnamon )

Cinnereth

CINNERETH ;

See CHINNERETH

See SEA OF GALILEE,

Next Topic (Circumcision )


Circumcision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Circumcision
Smith's - Circumcision
Previous topic (Cinnereth ) Torrey's - Circumcision

Circumcision

CIRCUMCISION ;

Institution of - Ge 17:10-14; Le 12:3; Joh 7:22; Ac 7:8; Ro 4:11

A seal of righteousness - Ro 2:25-29; 4:11

Performed on all males on the eighth day - Ge 17:12,13; Le 12:3; Php 3:5

Rite of, observed on the Sabbath - Joh 7:23

A prerequisite of the privileges of the passover - Ex 12:48

Child named at the time of - Ge 21:3,4; Lu 1:59; 2:21

Neglect of, punished - Ge 17:14; Ex 4:24

Neglected - Jos 5:7

Covenant promises of - Ge 17:4-14; Ac 7:8; Ro 3:1; 4:11; 9:7-13; Ga 5:3

Necessity of, falsely taught by Judaizing Christians - Ac 15:1

Paul's argument against the continuance of - Ro 2:25,28; Ga 6:13

Characterized by Paul as a yoke - Ac 15:10

Abrogated - Ac 15:5-29; Ro 3:30; 4:9-11; 1Co 7:18,19; Ga 2:3,4; 5:2-11; 6:12; Eph 2:11,15; Col 2:11; 3:11

INSTANCES OF

  • Abraham
    • - Ge 17:23-27; 21:3,4
  • Shechemites
    • - Ge 34:24
  • Moses
    • - Ex 4:25
  • Israelites at Gilgal
    • - Jos 5:2-9
  • John the Baptist
    • - Lu 1:59
  • Jesus
    • - Lu 2:21
  • Paul
    • - Php 3:5
  • Timothy
    • - Ac 16:3

FIGURATIVE - Ex 6:12; De 10:16; 30:6; Jer 4:4; 6:10; 9:26; Ro 2:28,29; 15:8; Php 3:3; Col 2:11; 3:11

  • A designation of the Jews
    • - Ac 10:45; 11:2; Ga 2:9; Eph 2:11; Col 4:11; Tit 1:10
  • A designation of Christians
    • - Php 3:3

    Next Topic (Cis )


Cis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cis
Previous topic (Circumcision )

Cis

CIS ;

See KISH

Next Topic (Cistern )


Cistern - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cistern
Smith's - Cistern
Previous topic (Cis )

Cistern

CISTERN ;

General scriptures concerning - Isa 36:16

Broken - Jer 2:13

FIGURATIVE - 2Ki 18:31; Pr 5:15; Ec 12:6

  • See
    • WELLS

    Next Topic (Cities )


Cities - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cities
Smith's - Cities Of Refuge
Previous topic (Cistern ) Torrey's - Cities
Torrey's - Cities of Refuge

Cities

CITIES ;

Ancient - Ge 4:17; 10:10-12

Fortified - Nu 32:36; De 9:1; Jos 10:20; 14:12; 2Ch 8:5; 11:10-12; 17:2,19; 21:3; Isa 23:11

Gates of

  • See
    • GATES

Designated as

  • Royal
    • - Jos 10:2; 1Sa 27:5; 2Sa 12:26; 1Ch 11:7
  • Treasure
    • - Ge 41:48; Ex 1:11; 1Ki 9:19; 2Ch 8:4; 16:4; 17:12
  • Chariot
    • - 2Ch 1:14; 8:6; 9:25
  • Merchant
    • - Isa 23:11; Eze 17:4; 27:3

Town clerk of - Ac 19:35

Government of, by rulers - Ne 3:9,12,17,18; 7:2

See GOVERNMENT

Suburbs of - Nu 35:3-5; Jos 14:4

Watchmen of

  • See
    • WATCHMAN

FIGURATIVE - Heb 11:10,16; 12:22; 13:14

Next Topic (Cities Of Refuge )


Cities Of Refuge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cities
Smith's - Cities Of Refuge
Previous topic (Cities ) Torrey's - Cities
Torrey's - Cities of Refuge

Cities Of Refuge

CITIES OF REFUGE ;

See CITIES OF REFUGE,

Next Topic (Citizens )


Citizens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cities Of Refuge )

Citizens

CITIZENS ;

DUTIES OF - Ex 22:28; Nu 27:20; Ezr 6:10; 7:26; 10:8; Pr 16:14,15; 24:21; 25:6,7,15; Ec 8:2-4; 10:4,20; Jer 29:7; Mt 17:24-27; 22:17-21; Mr 12:14-17; Lu 20:22-25; Ac 19:35-41; 23:5; Ro 13:1-3,5-7; 1Ti 2:1,2; Tit 3:1; 1Pe 2:13-17

RIGHTS OF - Job 34:18; Pr 14:28,35; 22:11; 23:1-3; Ac 16:37; 19:36-39; 22:25-29; 24:18,19; 25:5,10,16

  • See OF VENUE
    • CHANGE
  • See
    • COURTS
  • See
    • GOVERNMENT
  • See
    • JUSTICE

LOYAL

    • INSTANCES OF
    • Israelites
    - Jos 1:16-18; 2Sa 3:36,37; 15:23,30; 18:3; 21:17; 1Ch 12:38
  • David
    • - 1Sa 24:6-10; 26:6-16; 2Sa 1:14
  • Hushai
    • - 2Sa 17:15,16
  • David's soldiers
    • - 2Sa 18:12,13; 23:15,16
  • Joab
    • - 2Sa 19:5,6
  • Barzillai
    • - 2Sa 19:32
  • Jehoiada
    • - 2Ki 11:4-12
  • Mordecai
    • - Es 2:21-23

WICKED AND TREASONABLE - Pr 17:11; 19:10,12; 20:2; 2Pe 2:10; 2Ti 3:1-4; Jude 1:8

  • See
    • ANARCHY

INSTANCES OF WICKED

  • Miriam and Aaron
    • - Nu 12:1-11
  • Korah, Dathan, and Abiram
    • - Nu 16; 26:9
  • Shechemites
    • - Jud 9:22
  • Ephraimites
    • - Jud 12:1-4
  • Israelites
    • - 1Sa 10:27; 1Ki 12:16-19
  • Absalom
    • - 2Sa 15:10-13
  • Ahithophel
    • - 2Sa 17:1-4
  • Sheba
    • - 2Sa 20:1,2
  • Adonijah
    • - 1Ki 1:5-7
  • Hadad and Jeroboam
    • - 1Ki 11:14-26
  • Baasha
    • - 1Ki 15:27
  • Zimri
    • - 1Ki 16:9
  • Jozachar and Jozabad
    • - 2Ki 12:19-21; 14:5
  • Amaziah
    • - 2Ki 14:19
  • Amon
    • - 2Ki 21:23
  • Shallum
    • - 2Ki 15:10
  • Menahem
    • - 2Ki 15:14
  • Pekah
    • - 2Ki 15:25
  • Hoshea
    • - 2Ki 15:30
  • Sons of Sennacherib
    • - 2Ki 19:37
  • Ishmael
    • - Jer 40:14-16; 41
  • Bigthan and Teresh
    • - Es 2:21
  • Jews
    • - Eze 17:12-20
  • Barabbas
    • - Mr 15:7
  • Theudas and four-hundred seditious persons
    • - Ac 5:36,37
  • An Egyptian
    • - Ac 21:38
  • See LOVE OF
    • COUNTRY,
  • See
    • GOVERNMENT
  • See
    • RULERS
  • See
    • PATRIOTISM

FIGURATIVE - Php 3:20

  • R. V.)
    • - Eph 2:19

    Next Topic (Civil Damages )


Civil Damages - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Citizens )

Civil Damages

CIVIL DAMAGES ;

See DAMAGES

Next Topic (Civil Engineering )


Civil Engineering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Civil Damages )

Civil Engineering

CIVIL ENGINEERING ;

General scriptures concerning - Jos 18:9; Job 28:9-11

Next Topic (Civil Service )


Civil Service - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Civil Engineering )

Civil Service

CIVIL SERVICE ;

SCHOOL FOR - Da 1:3-5,15,17-21

  • COMPETITIVE EXAMINATIONS FOR APPOINTMENT IN
  • See SCHOOL FOR

APPOINTMENT IN, ON ACCOUNT OF MERIT - Ge 39:1-6; 41:38-44; 1Ki 11:28; Es 6:1-11; Da 1:17-21; Mt 25:14,15,23-30; Lu 19:12-27

CORRUPTION IN - Ne 5:15; Da 6:4-17; Mr 15:15; Ac 24:26

  • See
    • BRIBERY

REFORM IN - Ne 5:14,15

INFLUENCE IN - 1Ki 1:5-40; 2Ki 4:13; Mt 20:20-23; Mr 10:35

Next Topic (Clairvoyance )


Clairvoyance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Civil Service )

Clairvoyance

CLAIRVOYANCE ;

General scriptures concerning - 1Sa 28:13,14; 2Ki 6:15-17

See SORCERY

Next Topic (Clauda )


Clauda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Clauda
Smith's - Clauda
Previous topic (Clairvoyance )

Clauda

CLAUDA ;

(Better manuscripts have CAUDA))

  • An island near Crete
    • - Ac 27:16

    Next Topic (Claudia )


Claudia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Claudia
Smith's - Claudia
Previous topic (Clauda )

Claudia

CLAUDIA ;

A female disciple - 2Ti 4:21

Next Topic (Claudius )


Claudius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Claudius
Smith's - Claudius
Smith's - Claudius Lysias
Previous topic (Claudia )

Claudius

CLAUDIUS ;

Emperor of Rome - Ac 11:28; 18:2

Next Topic (Claudius Lysius )


Claudius Lysius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Claudius
Smith's - Claudius
Smith's - Claudius Lysias
Previous topic (Claudius )

Claudius Lysius

CLAUDIUS LYSIUS ;

A Roman military officer - Ac 21:31-40; 22:23-30

Sends Paul to Felix - Ac 23:10-35

Next Topic (Clay )


Clay - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Clay
Smith's - Clay
Previous topic (Claudius Lysius )

Clay

CLAY ;

Man formed from - Job 33:6

Seals made of - Job 38:14

Used by potter - Isa 29:16; 41:25; 45:9

Blind man's eyes anointed with - Joh 9:6

FIGURATIVE - Job 4:19; Ps 40:2; Isa 45:9; 64:8; Jer 18:6; Ro 9:21

SYMBOLICAL - Da 2:33-41

Next Topic (Clean And Unclean Animals )


Clean And Unclean Animals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Clean
Previous topic (Clay )

Clean And Unclean Animals

CLEAN AND UNCLEAN ANIMALS ;

See ANIMALS

Of BIRDS

  • See
    • BIRDS

Of FISH

  • See
    • FISH

Of INSECTS

  • See
    • INSECTS

    Next Topic (Cleanliness )


Cleanliness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Clean And Unclean Animals )

Cleanliness

CLEANLINESS ;

Taught by frequent ablutions

See ABLUTION

See PURIFICATION

Regulation relating to, in camp - De 23:12-14

FIGURATIVE - Ps 51:7,10; 73:1; Pr 20:9; Isa 1:16; Eze 36:25; 1Jo 1:7,9; Re 1:5

Next Topic (Cleansing )


Cleansing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cleanliness )

Cleansing

CLEANSING ;

See ABLUTION

Next Topic (Clemency )


Clemency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cleansing )

Clemency

CLEMENCY ;

Of David toward disloyal subjects

  • Shimei
    • - 2Sa 16:5-13; 19:16-23
  • Amasa
    • - 2Sa 19:13; with 17:25

DIVINE

  • See LONGSUFFERING OF
    • GOD,

See MERCY OF GOD,

Next Topic (Clement )


Clement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Clement
Smith's - Clement
Previous topic (Clemency )

Clement

CLEMENT ;

A disciple at Philippi - Php 4:3

Next Topic (Cleopas )


Cleopas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cleopas
Smith's - Cleopas
Previous topic (Clement )

Cleopas

CLEOPAS ;

A disciple to whom Jesus appeared after his resurrection - Lu 24:18

Next Topic (Cleophas )


Cleophas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cleophas
Smith's - Cleophas
Previous topic (Cleopas )

Cleophas

CLEOPHAS ;

Husband of one of the Marys - Joh 19:25

Next Topic (Clergyman )


Clergyman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cleophas )

Clergyman

CLERGYMAN ;

See MINISTER

Next Topic (Clerk )


Clerk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Clergyman )

Clerk

CLERK ;

Town - Ac 19:35

Next Topic (Cloak )


Cloak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cloak
Previous topic (Clerk )

Cloak

CLOAK ;

Paul's, left at Troas - 2Ti 4:13

FIGURATIVE - Joh 15:22; 1Pe 2:16

Next Topic (Closet )


Closet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Closet
Previous topic (Cloak )

Closet

CLOSET ;

Used as a place for prayer - Mt 6:6

Next Topic (Clothing )


Clothing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Clothing
Previous topic (Closet )

Clothing

CLOTHING ;

Of the Israelites, did not become old - De 8:4; 29:5; Ne 9:21

See DRESS

Next Topic (Cloud )


Cloud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cloud
Smith's - Cloud
Smith's - Cloud, Pillar Of
Previous topic (Clothing ) Torrey's - Cloud of Glory

Cloud

CLOUD ;

FIGURATIVE - Jer 4:13; Ho 6:4; 13:3

SYMBOLICAL - Re 14:14

PILLAR OF - Ex 13:21,22; 14:19,24; 16:10; 19:9,16; 24:16-18; 33:9,10; 34:5; 40:36-38; Le 16:2; Nu 9:15-23; 10:11,12,33-36; 11:25; 12:5,10; 14:10; 16:19,42; De 1:33; 31:15; 1Ki 8:10,11; 2Ch 7:1-3; Ne 9:12,19; Ps 78:14; 105:39; Isa 4:5; 6:1,4; Eze 10:18,19; 11:22,23; Mt 17:5; Lu 2:8,9; 9:34,35

APPEARANCES OF

  • IN EZEKIEL'S VISION
    • - Eze 10:3,4,18; 11:22,23

    Next Topic (Cnidus )


Cnidus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cnidus
Smith's - Cnidus
Previous topic (Cloud )

Cnidus

CNIDUS ;

A city in Asia Minor - Ac 27:7

Next Topic (Coal )


Coal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coal
Smith's - Coal
Previous topic (Cnidus )

Coal

COAL ;

FIGURATIVE - Pr 25:22

SYMBOLICAL - Isa 6:6,7; 2Sa 14:7

Next Topic (Coal Oil )


Coal Oil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coal
Smith's - Coal
Previous topic (Coal )

Coal Oil

COAL OIL ;

See OIL

Next Topic (Coat Of Mail )


Coat Of Mail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coat
Easton's - Coat of mail
Smith's - Coat
Previous topic (Coal Oil )

Coat Of Mail

COAT OF MAIL ;

General scriptures concerning - 1Sa 17:5,38; 1Ki 22:34; 2Ch 18:33

Next Topic (Cockatrice )


Cockatrice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cockatrice
Smith's - Cockatrice
Previous topic (Coat Of Mail )

Cockatrice

COCKATRICE ;

(A fabulous serpent)

FIGURATIVE - Isa 11:8; 14:29; 59:5; Jer 8:17

Next Topic (Cock Crowing )


Cock Crowing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cock
Previous topic (Cockatrice )

Cock Crowing

COCK CROWING ;

General scriptures concerning - Mt 26:34,74,75; Mr 13:35; 14:30,68,72

Next Topic (Cockle )


Cockle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cockle
Smith's - Cockle
Previous topic (Cock Crowing )

Cockle

COCKLE ;

A general term for obnoxious plants - Job 31:40

Next Topic (Coercion )


Coercion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cockle )

Coercion

COERCION ;

RELIGIOUS - Ex 22:20; 2Ch 15:12-15; Da 3:1-30; 6:26,27

  • See
    • INTOLERANCE

    Next Topic (Coffer )


Coffer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coffer
Smith's - Coffer
Previous topic (Coercion )

Coffer

COFFER ;

A chest - 1Sa 6:8,11,15; Eze 27:24

See TREASURY

Next Topic (Coffin )


Coffin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coffin
Smith's - Coffin
Previous topic (Coffer )

Coffin

COFFIN ;

General scriptures concerning - Ge 50:26

See BURIAL

Next Topic (Col-hozeh )


Col-hozeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Coffin )

Col-hozeh

COL-HOZEH ;

Father of Baruch - Ne 11:5

Next Topic (Coin )


Coin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coin
Previous topic (Col-hozeh )

Coin

COIN ;

See MONEY

Next Topic (College )


College - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - College
Smith's - College, The
Previous topic (Coin )

College

COLLEGE ;

Second quarter of the city of Jerusalem - 2Ki 22:14; 2Ch 34:22

See SCHOOL

Next Topic (Collection )


Collection - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Collection
Previous topic (College )

Collection

COLLECTION ;

(Of money, for the poor people)

See ALMS

See BENEFICENCE

See GIVING

See LIBERALITY

Next Topic (Collusion )


Collusion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Collection )

Collusion

COLLUSION ;

IN SIN - Le 20:4,5

  • See
    • COMPLICITY
  • See
    • CONNIVANCE

    Next Topic (Colonization )


Colonization - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Collusion )

Colonization

COLONIZATION ;

Of conquered countries and people - 2Ki 17:6,24; Ezr 4:9,10

Next Topic (Colors )


Colors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Colors
Previous topic (Colonization )

Colors

COLORS ;

Symbolical uses of

BLACK: A SYMBOL OF AFFLICTION AND CALAMITY - Job 3:5; 10:20-22; 30:26; Ps 107:10,11; 143:3; Isa 5:30; 8:22; 9:19; 24:11; 50:3; Joe 2:6,10; 3:14,15; Am 5:8; Na 2:10; Zep 1:14,15; Mt 8:12; 22:13; 25:30; 2Pe 2:4; Jude 1:13; Re 16:10

BLUE: SYMBOL OF DEITY - Ex 24:10; 25:3,4; 26:1; 28:28,37; 38:18; 39:1-5,21,24,29,31; Nu 4:5-12; 15:38-40; 2Ch 2:7,14; 3:14; Jer 10:9; Eze 1:26; 10:1

  • For additional reference, see passages below under CRIMSON
  • SYMBOL OF ROYALTY
    • - Es 8:15; Eze 23:6
  • See below

CRIMSON, RED, PURPLE, AND SCARLET, SYMBOLS OF VARIOUS IDEAS

  • Of iniquity
    • - Isa 1:18; Re 17:3,4; 18:12,16
  • Of royalty
    • - Jud 8:26; Da 5:7,16,29; Mt 27:28
  • Prosperity
    • - 2Sa 1:24; Pr 31:21; La 4:5
  • Conquest
    • - Na 2:3; Re 12:3
  • These colors figured largely in the symbolisms of the
    • tabernacle furnishing, and priestly vestments and functions, as types and shadows of the atonement - Ex 25:3-5; 26:1,14,31,36; 36:8,19,35,37; 27:16; 28:4-8,15,31,33; 35:5-7,23,25,35; 38:18,23; 39:2,3,5,29; Le 14:4,6,49,51,52; Nu 4:7,8,13; 19:2,5,6; Isa 63:1-3; Heb 9:19-23

WHITE: SYMBOL OF HOLINESS

  • The high priest's holy garments were made of white linen
    • - Le 16:4,32
  • Choir singers were arrayed in white
    • - 2Ch 5:12

SCRIPTURES EMPLOYING THE SYMBOL - Ps 51:7; Ec 9:8; Isa 1:18; Da 7:9; 11:35; 12:10; Mt 17:1,2; 28:2,3; Mr 9:3; Re 1:13,14; 2:17; 3:4,5,18; 4:4; 6:2,11; 7:9,13,14; 15:6; 19:8,11,14; 20:11

Next Topic (Colosse (colossae) )


Colosse (colossae) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Colosse
Previous topic (Colors )

Colosse (colossae)

COLOSSE (COLOSSAE) ;

A city of Phrygia - Col 1:2,7,8

Next Topic (Colt )


Colt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Colosse (colossae) )

Colt

COLT ;

Ridden by Jesus - Mt 21:2,5,7; Mr 11:2; Joh 12:15

Next Topic (Comfort )


Comfort - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Colt )

Comfort

COMFORT ;

See CONSOLATION IN AFFLICTION,

See PROMISES TO RIGHTEOUS,

Next Topic (Comforter )


Comforter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Comforter
Smith's - Comforter
Previous topic (Comfort )

Comforter

COMFORTER ;

See GRACE OF GOD,

See SPIRIT HOLY

Next Topic (Commandments )


Commandments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Commandments, the Ten
Previous topic (Comforter ) Torrey's - Commandments, The Ten

Commandments

COMMANDMENTS ;

General scriptures concerning - Ex 13:8-10; 20:3-17; De 4:5,9,10; 5:6-21; 6:4-9; 11:18-21; 32:46,47; Jos 8:30-35; 2Ch 17:7-9; Ne 8:2-8; Ps 78:1-7; Pr 3:3,4; 6:20,21; 7:1-4; Isa 57:8; Jer 11:4; Zec 7:9,10; 8:16,17

PRECEPTS OF JESUS. EXPLICITLY STATED, OR IMPLIED IN DIDACTIC DISCOURSE - Mt 5:16,22-24,27-48; 6:1-4,6-8,16-25,31-34; 7:1-29; 10:5-42; 16:24; 18:8-10,15-17,21,22; 19:16-19; 20:25-28; 22:21,34-40; 24:42-51; 25:34-46; Mr 6:7-11; 8:34; 9:35,38,39,42-50; 10:9,11,12,17-22; 11:22; 12:17; 13:33-37; Lu 6:27-42; 10:28-37; 12:12-31; Joh 7:24; 13:34,35; 14:11,15,23,24; 15:2,4,5,7-12,14,17,20-22

  • See
    • DECALOGUE
  • See
    • TABLES

PRECEPTS OF PAUL. EXPLICITLY STATED OR IMPLIED IN DIDACTIC EPISTLES - Ro 12:1-3,6-21; 13:8-14; 14:19-21; 15:1,2; 1Co 8:1,7-13; 10:7-10,24,28,29,31,32; 14:20; 16:13,14; 2Co 13:7; Ga 5:1,16; 6:1,2; Eph 4:1-3,26-32; 5:1-6,11,15,17-21; 6:10,11,13-18; Php 1:27,28; 2:2-8,12-16; 4:6,8,9; Col 2:6,16,20-23; 3:1,2,5,8,9,12-17,23; 1Th 3:12; 4:1,3,5,6,9-12; 5:6,8,12-22; 2Th 2:15; 3:6-15; 1Ti 1:4; 2:1,2,8-12; 3:2-13; 4:1-7,12-16; 5:1-14,16-21; 6:11-14,17-20; 2Ti 1:13,14; 2:19,22-25; 3:2-5; Tit 1:5-14; 2:2-5,9-12; 3:1,2,8; Heb 6:1,11,12; 10:22-25; 13:1-3,5,7,9,15-17

OTHER APOSTLES

    • PRECEPTS OF, EXPLICITLY STATED OR IMPLIED IN DIDACTIC
    EPISTLES - Jas 1:16,19,21,22; 2:1-4,8-12; 3:1; 4:7-11,13-15; 5:7-12,16; 1Pe 1:13-17; 2:11-25; 3:8-12,15-17; 4:1-16; 5:1-3,5-9; 2Pe 1:5-7,10; 3:14,18; 1Jo 2:15,28; 3:10-23; 4:1,7,8,11,12,15,16,21; 5:21; 2Jo 1:5,6; 3Jo 1:11; Jude 1:3,4,20-23; Re 3:11,18,19; 22:17
  • See
    • ADULTERY
  • See
    • CHILDREN
  • See
    • CITIZEN
  • See
    • HOMICIDE
  • See
    • INSTRUCTION
  • See
    • MINISTERS
  • See ENJOINED
    • OBEDIENCE,
  • See
    • SERVANTS
  • See
    • THEFT
  • See
    • WIFE
  • See and other topics
    • WOMAN

OF MEN - Isa 29:13; Mt 15:3-20; Mr 7:2-23; Ro 14:1-6,10-23; 1Ti 4:1-3

Next Topic (Commerce )


Commerce - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Commerce
Previous topic (Commandments ) Torrey's - Commerce

Commerce

COMMERCE ;

Laws concerning - Le 19:36,37; 25:14,17

Carried on by means of caravans - Ge 37:25,27; Isa 60:6

Carried on by means of ships - 1Ki 9:27,28; 10:11; 22:48; Ps 107:23-30; Pr 31:11; Re 18:19

Conducted in fairs - Eze 27:12,19; Mt 11:16

Of the Arabians - Isa 60:6; Jer 6:20; Eze 27:21-24

Egyptians - Ge 42:2-34

Ethiopians - Isa 45:14

Ishmaelites - Ge 37:27,28

Israelites - 1Ki 9:26-28; Ne 3:31,32; Eze 27:17

Ninevites - Na 3:16

Syrians - Eze 27:16,18

Tyrians - 2Sa 5:11; 1Ki 5:6; Isa 23:8; Eze 27; 28:5

Zidonians - Isa 23:2; Eze 27:8

Babylonians - Re 18:3,11-13

Jews - Eze 27:17

From Tarshish - Jer 10:9; Eze 27:25

Evil practices connected with - Pr 29:14; Eze 22:13; Ho 12:7

Articles of

  • Apes
    • - 1Ki 10:22
  • Balm
    • - Ge 37:25
  • Blue cloth
    • - Eze 27:24
  • Brass
    • - Eze 27:13; Re 18:12
  • Cinnamon
    • - Re 18:13
  • Corn
    • - 1Ki 5:11; Eze 27:17
  • Cattle
    • - Eze 27:21
  • Chest of rich apparel
    • - Eze 27:24
  • Chariots
    • - 1Ki 10:29; Re 18:13
  • Clothes for chariots
    • - Eze 27:20
  • Embroidery
    • - Eze 27:16,24
  • Frankincense
    • - Jer 6:20; Re 18:13
  • Gold
    • - 1Ki 9:28; 10:22; 2Ch 8:18; Isa 60:6; Re 18:12
  • Honey
    • - Eze 27:17
  • Horses
    • - 1Ki 10:29; Eze 27:14; Re 18:13
  • Ivory
    • - 1Ki 10:22; 2Ch 9:21; Eze 27:15; Re 18:12
  • Iron and steel
    • - Eze 27:12,19
  • Land
    • - Ge 23:13-16; Ru 4:3
  • Lead
    • - Eze 27:12
  • Linen
    • - 1Ki 10:28; Re 18:12
  • Oil
    • - 1Ki 5:11; Eze 27:17
  • Pearls
    • - Re 18:12
  • Peacocks
    • - 1Ki 10:22
  • Perfumes
    • - So 3:6
  • Precious stones
    • - Eze 27:16,22; 28:13,16; Re 18:12
  • Purple
    • - Eze 27:16; Re 18:12
  • Sheep
    • - Re 18:13
  • Slaves
    • - Ge 37:28,36; De 24:7
  • Silk
    • - Re 18:12
  • Silver
    • - 1Ki 10:22; 2Ch 9:21; Re 18:12
  • Sweet cane
    • - Jer 6:20
  • Thyine wood
    • - Re 18:12
  • Timber
    • - 1Ki 5:6,8
  • Tin
    • - Eze 27:12
  • Wheat
    • - Re 18:13
  • White wool
    • - Eze 27:18
  • Wine
    • - 2Ch 2:15; Eze 27:18; Re 18:13
  • Bodies and souls of men
    • - Re 18:13

Transportation of passengers - Jon 1:3; Ac 21:2; 27:2,6,37

See MERCHANT

See TARSHISH

See TRADE

See TRAFFIC

Next Topic (Commissary )


Commissary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Commerce )

Commissary

COMMISSARY ;

For armies, cattle driven with - 2Ki 3:9

See ARMIES

For royal households - 1Ki 4:7-19,27,28

Next Topic (Commonwealth )


Commonwealth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Commissary )

Commonwealth

COMMONWEALTH ;

FIGURATIVE

  • (R. V. margin)
    • - Php 3:20

    Next Topic (Communion )


Communion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Communion
Previous topic (Commonwealth ) Torrey's - Communion of Saints
Torrey's - Communion of the Lord's Supper
Torrey's - Communion with God

Communion

COMMUNION ;

WITH GOD - Ps 16:7; Joh 14:16-18,23; 1Co 16; 2Co 6:16; 13:14; Ga 4:6; Php 2:1,2; 1Jo 1:3; Re 3:20

  • See
    • FELLOWSHIP

INSTANCES OF

  • Enoch
    • - Ge 5:22,24
  • Noah
    • - Ge 6:9,13-22; 8:15-17
  • Abraham
    • - Ge 12:1-3,7; 17:1,2; 18:1-33; 22:1,2,11,12,16-18
  • Hagar
    • - Ge 16:8-12
  • Isaac
    • - Ge 26:2,24
  • Isaac, in dreams
    • - Ge 28:13,15; 31:3; 35:1,7; 46:2-4
  • Moses
    • - Ex 3; 4:1-17; 33:9,11; 34:28; Nu 12:8
  • Joshua
    • - Jos 1:1-9; 6:2-5; 7:10-15; 8:1,2; 20:1-6
  • Gideon
    • - Jud 6:11-24
  • Solomon
    • - 1Ki 3:5-14; 2Ch 1:7-12

OF SAINTS - 1Sa 23:16; Ps 55:14; 119:63; 133:1-3; Am 3:3; Mal 3:16; Lu 22:32; 24:17,32; Joh 17:20,21; Ac 2:42; Ro 12:15; 1Co 10:16,17; 12:12,13; 2Co 6:14-18; Eph 4:1-3; 5:11; Col 3:16; 1Th 4:18; 5:11,14; Heb 3:13; 10:24,25; Jas 5:16; 1Jo 1:3,7

  • See
    • FELLOWSHIP

    Next Topic (Communism )


Communism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Communion )

Communism

COMMUNISM ;

General scriptures concerning - Ac 2:44,45; 4:32,34-37; 5:1-10

Next Topic (Company )


Company - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Communism )

Company

COMPANY ;

EVIL - Ge 19:15; 49:6; Ex 23:2,32,33; 34:12-15; Le 18:3; 20:23; Nu 16:21-26; 33:55; De 7:2-4; 12:30; Jos 23:6-13; Jud 2:1-3; 2Sa 23:6,7; 2Ch 19:2; Ezr 9:14; Ps 1:1; 6:8; 15:4; 26:4,5,9; 28:3; 31:6; 50:18; 84:10; 101:4,7; 106:34,35; 119:115; 120:5-7; 139:19,21,22; 141:4; Pr 1:10,14,15; 2:11,12,16,19; 4:14,15; 5:8; 9:6; 12:11,26; 13:20; 14:7; 16:29; 17:12; 20:19; 22:5,10,24,25; 23:6,20; 24:1; 28:7,19; 29:16,24; Ec 9:18; Isa 1:23; 6:5; 8:11,12; Jer 2:25; 9:2; 15:17; 51:6,45; Ho 4:17; 7:5,8,9; Mic 6:16; Mt 24:12; Ro 16:17,18; 1Co 5:6,9-11; 15:33; 2Co 6:14,15,17; Ga 5:9; Eph 5:6,7; 2Th 3:6; 1Ti 5:22; 6:5; 2Ti 3:4,5; 2Pe 2:7,8,18; 2Jo 1:10,11; Re 2:2; 18:4

GOOD - Pr 13:20

  • See OF SAINTS
    • COMMUNION
  • See
    • EXAMPLE
  • See
    • FELLOWSHIP
  • See
    • INFLUENCE

    Next Topic (Compasses )


Compasses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Company )

Compasses

COMPASSES ;

CARPENTER'S - Isa 44:13

Next Topic (Compassion )


Compassion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Compasses ) Torrey's - Compassion and Sympathy
Torrey's - Compassion and Sympathy of Christ, The

Compassion

COMPASSION ;

OF GOD

  • See MERCY OF
    • GOD,

OF CHRIST

  • See COMPASSION OF
    • JESUS,

    Next Topic (Complaint )


Complaint - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Compassion )

Complaint

COMPLAINT ;

See MURMURING

Next Topic (Complicity )


Complicity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Complaint )

Complicity

COMPLICITY ;

General scriptures concerning - Ps 50:18; Pr 29:24; Ro 1:32; 2Jo 1:10,11

INSTANCES OF

  • The daughter of Herodias, in asking for the head of John the
    • Baptist - Mt 14:8; Mr 6:25
  • Pilate, in the death of Jesus
    • - Mt 27:17-26; Mr 15:9-15; Lu 23:13-25; Joh 19:13-16
  • Paul, in the stoning of Stephen
    • - Ac 7:58
  • See
    • COLLUSION
  • See
    • CONNIVANCE
  • See
    • CONSPIRACY

    Next Topic (Compromise )


Compromise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Complicity )

Compromise

COMPROMISE ;

BEFORE LITIGATION, ENJOINED - Pr 25:8-10; Mt 5:25,26; Lu 12:58,59

  • See
    • ADJUDICATION
  • See
    • ARBITRATION
  • See
    • JUSTICE
  • See
    • COURT

    Next Topic (Conceit )


Conceit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Compromise )

Conceit

CONCEIT ;

General scriptures concerning - Pr 3:5,7; 12:15; 23:4; 26:5,12,16; 28:11,26; Isa 5:21; Jer 9:23; Lu 18:11,12; Ro 1:22; 11:25; 12:16

See HYPOCRISY

See PRIDE

Next Topic (Conception )


Conception - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conceit )

Conception

CONCEPTION ;

MIRACULOUS

  • By Sarah
    • - Ge 21:1,2
  • Rebekah
    • - Ge 25:21
  • Rachel
    • - Ge 30:22
  • Manoah's wife
    • - Jud 13:3-24
  • Hannah
    • - 1Sa 1:19,20
  • Elisabeth
    • - Lu 1:24,25,36,37,58
  • Mary
    • - Mt 1:18,20; Lu 1:31-35

    Next Topic (Concision )


Concision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Concision
Previous topic (Conception )

Concision

CONCISION ;

A term for "over-zealous" circumcision - Php 3:2

Next Topic (Concubinage )


Concubinage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Concision )

Concubinage

CONCUBINAGE ;

LAWS CONCERNING - Ex 21:7-11; Le 19:20-22; De 21:10-14

  • Concubines might be dismissed
    • - Ge 21:9-14
  • Called WIVES
    • - Ge 37:2; Jud 19:3-5
  • Children of, not heirs
    • - Ge 15:4; 21:10
  • Practiced by
    • Abraham
    - Ge 16:3; 25:6; 1Ch 1:32
    • Nahor
    - Ge 22:23,24
    • Jacob
    - Ge 30:4
    • Eliphaz
    - Ge 36:12
    • Gideon
    - Jud 8:31
    • A Levite
    - Jud 19:1
    • Caleb
    - 1Ch 2:46-48
    • Manasseh
    - 1Ch 7:14
    • Saul
    - 2Sa 3:7
    • David
    - 2Sa 5:13; 15:16
    • Solomon
    - 1Ki 11:3
    • Rehoboam
    - 2Ch 11:21
    • Abijah
    - 2Ch 13:21
    • Belshazzar
    - Da 5:2
  • See
    • MARRIAGE
  • See
    • POLYGAMY

    Next Topic (Concupiscence )


Concupiscence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Concupiscence
Previous topic (Concubinage )

Concupiscence

CONCUPISCENCE ;

See LASCIVIOUSNESS

Next Topic (Condemnation, Self )


Condemnation, Self - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Concupiscence ) Torrey's - Condemnation

Condemnation, Self

CONDEMNATION, SELF ;

See SELF-CONDEMNATION

Next Topic (Condescension Of God )


Condescension Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Condemnation, Self )

Condescension Of God

CONDESCENSION OF GOD ;

In reasoning with his creatures

  • Sets forth his reasons for sending the flood
    • - Ge 6:11-13

Enters into covenant with Abraham - Ge 15:1-21; 18:1-22

Indulges Abraham's intercession for Sodom - Ge 18:23-33

Warns Abimelech in a dream - Ge 20:3-7

Reasons with Moses - Ex 4:2-17

Sends flesh to the Israelites in consequence of their murmuring - Ex 16:12

Indulges Moses' prayer to behold his glory - Ex 33:18-23

Indulges Gideon's tests - Jud 6:36-40

Reasons with Job - Job 38; 39; 40; 41

Invites sinners, saying, "Come now, and let us reason together," - Isa 1:18-20

Expostulates with backsliding Israel - Isa 41:21-24; 43:1-19; 65:1-16; Jer 3:1-15; 4:1-31; 7:1-34; Eze 18:25-32; 33:10-20; Ho 2; Mic 6:1-9; Mal 3:7-15

SCRIPTURES RELATING TO - Ps 8:4-6; 113:5,6; 144:3; Isa 45:11; Joh 3:16; Ro 5:8; Heb 2:11; 6:17,18; 1Jo 4:10,19

Next Topic (Condolence )


Condolence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Condescension Of God )

Condolence

CONDOLENCE ;

INSTANCES OF

  • David, to Hanun
    • - 2Sa 10:2
  • King of Babylon, to Hezekiah
    • - 2Ki 20:12,13
  • The three friends of, to Job
    • - Job 2:11
  • Jesus, to Mary and Martha
    • - Joh 11:23-35
  • See COMFORT IN
    • AFFLICTION,
  • See
    • SYMPATHY

    Next Topic (Coney )


Coney - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coney
Smith's - Coney
Previous topic (Condolence )

Coney

CONEY ;

General scriptures concerning - Le 11:5; De 14:7; Ps 18; Pr 30:26

Next Topic (Confectioner )


Confectioner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Coney )

Confectioner

CONFECTIONER ;

General scriptures concerning - 1Sa 8:13

Next Topic (Confederacies )


Confederacies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Confectioner )

Confederacies

CONFEDERACIES ;

INSTANCES OF

  • Of kings
    • - Ge 14:1,2; Jos 10:1-5; 11:1-5; 1Ki 20:1
  • See
    • ALLIANCES

    Next Topic (Confession )


Confession - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Confession
Previous topic (Confederacies ) Torrey's - Confession of Sin

Confession

CONFESSION ;

OF CHRIST - Mt 3:11; 7:21-23; 10:32,33; Lu 12:8; Joh 1:15-18; 9:22-38; 12:42,43; Ac 8:35-37; 18:5; 19:4,5; Ro 10:9-11; 1Co 12:3; 1Jo 1:6; 2:4; 4:2,3,15

  • See RELIGIOUS
    • TESTIMONY,

OF SIN

  • See CONFESSION OF
    • SIN,

    Next Topic (Confidence )


Confidence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Confession )

Confidence

CONFIDENCE ;

BETRAYED

  • INSTANCES OF
    • Joshua, by the Gibeonites
    - Jos 9:3-15
  • Eglon, by Ehud
    • - Jud 3:15-23
  • Ahimelech, by David
    • - 1Sa 21:1-9
  • Abner, by Joab
    • - 2Sa 3:27
  • Amasa, by Joab
    • - 2Sa 20:9,10
  • The worshipers of Baal, by Jehu
    • - 2Ki 10:18-28
  • See
    • BETRAYAL

FALSE - De 29:18,19; 1Ki 20:11; 2Ki 18:21; Isa 36:6; Job 11:20; 15:31; 29:18; Ps 10:6; 20:7,8; 30:6; 33:16,17; 36:2; 44:6; 49:6,7; 52:7; 60:11; 108:12; Pr 14:16; 16:25; 18:11; 23:4; 26:12; 28:26; 29:26; Isa 2:22; 5:21; 8:12; 9:9,10; 20:5; 22:11; 28:15,18; 30:1,2,5,7,10,15,16; 31:1,3; 47:7,8,10; 56:12; 57:13; Jer 2:13,18,22,23,37; 3:23; 5:17; 6:14; 7:8; 8:11; 12:5; 14:13; 17:5; 21:13; 23:17; 48:7,11; 49:4,5; La 4:17; Eze 8:12; 13:10,11; 29:6,7; 30:8; Ho 5:13; 7:9-16; 10:13; 12:1; 14:3; Am 6:1-7,13; 9:10; Ob 1:3; Mic 3:11; Zep 1:12; 2:15; Zec 4:6; Mt 25:5; 26:33-35; Mr 10:24; 14:29-31; Lu 11:35; 12:19,20; 17:26-30; 18:9-14; 22:33,34; Joh 5:45; 13:37,38; Ro 2:3; 12:16; 1Co 3:21; 2Co 1:9; Ga 6:7,8; 1Th 5:3; 1Ti 6:17; Jas 4:13-15; Re 18:7,8

  • See SPIRITUAL
    • BLINDNESS,
  • See
    • CONCEIT

INSTANCES OF

  • Builders of Babel
    • - Ge 11:4
  • Saul
    • - 1Sa 13:8-14
  • Sennacherib
    • - 2Ki 19:23
  • Asa
    • - 2Ch 16:7-9
  • Hezekiah
    • - Isa 22:11
  • Jonah
    • - Jon 1:3-5
  • Peter
    • - Mt 26:33-35; Lu 22:33,34
  • Paul
    • - Php 1:25; 2:23,24

    Next Topic (Confiscation )


Confiscation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Confidence )

Confiscation

CONFISCATION ;

Of property

  • By David, that of Mephibosheth
    • - 2Sa 16:4

By Ahab, of Naboth's vineyard - 1Ki 21:7-16

By Ahasuerus, of Haman's house - Es 8:1

As a penalty - Ezr 10:8

Next Topic (Confusion )


Confusion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Confiscation )

Confusion

CONFUSION ;

Of tongues - Ge 11:1-9

Next Topic (Congestion )


Congestion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Confusion )

Congestion

CONGESTION ;

General scriptures concerning - Le 13:28; De 28:22

Next Topic (Congregation )


Congregation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Congregation
Easton's - Congregation, mount of the
Smith's - Congregation
Previous topic (Congestion )

Congregation

CONGREGATION ;

Those who were excluded from - De 23:1-3

See CHURCH

See EXCOMMUNICATION

Next Topic (Coniah )


Coniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Coniah
Previous topic (Congregation )

Coniah

CONIAH ;

See JEHOIACHIN

Next Topic (Connivance )


Connivance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Coniah )

Connivance

CONNIVANCE ;

General scriptures concerning - Pr 10:10; 1Sa 3:11-13

See COLLUSION

See COMPLICITY

See CONSPIRACY

Next Topic (Cononiah )


Cononiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cononiah
Previous topic (Connivance )

Cononiah

CONONIAH ;

Name of two Israelites - 2Ch 31:12,13; 35:9

Next Topic (Conscience )


Conscience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Conscience
Previous topic (Cononiah ) Torrey's - Conscience

Conscience

CONSCIENCE ;

General scriptures concerning - Job 15:21,24; 27:6; Pr 20:12; Mt 5:15,16; 6:22,23; Lu 11:33-36; Ac 23:1; 24:16; Ro 2:14,15; 7:15-22,23; 9:1; 14:1-23; 1Co 8:7-13; 10:32; 2Co 1:12; 4:2; 5:11; 1Ti 1:5,19; 3:9; Heb 9:14; 10:22; 13:18; 1Pe 2:19; 3:16,21; 1Jo 3:20,21

FAITHFUL

    • INSTANCES OF
    • Of Pharaoh, when he took Abraham's wife for a concubine
    - Ge 12:18,19
  • Of Abimelech, when he took Isaac's wife for a concubine
    • - Ge 26:9-11
  • Of Jacob, in his care of Laban's property
    • - Ge 31:39
  • Of Joseph, when Potiphar's wife tried to seduce him
    • - Ge 39:7-12
  • Of Nehemiah, in the matter of taxes
    • - Ne 5:15
  • Of Daniel, in refusing to eat of the king's meat and wine
    • - Da 1:8
  • Of Peter, in declaring the whole counsel of God
    • - Ac 4:19,20; 5:29
  • See
    • HONESTY
  • See
    • INTEGRITY

GUILTY - Job 15:21,24; Ps 51:1-4,7-14; 73:21; Pr 28:1; Isa 59:9-14; Mt 14:1,2; 27:3-5; Mr 6:14,16; Joh 8:9; Ac 2:37; 1Ti 4:2; Tit 1:15; Heb 9:14; 10:26,27

INSTANCES OF

  • Of Adam and Eve, after they sinned
    • - Ge 3:7,8
  • Of Jacob, after he defrauded Esau
    • - Ge 33:1-12
  • Of Joseph's brethren
    • - Ge 42:21; 44:16
  • Of Pharaoh, after the plagues
    • - Ex 9:27
  • Of Micah, after stealing
    • - Jud 17:2
  • Of David
    • For having cut off Saul's skirt
    - 1Sa 24:5
    • For having numbered the people of Israel
    - 2Sa 24:10
    • For his adultery and the murder of Uriah
    - Ps 32; 38; 40:11,12; 51
  • Of Joab, for numbering Israel
    • - 1Ch 21:1-7
  • Of the lepers of Samaria
    • - 2Ki 7:8-10
  • Of the old prophet of Beth-el
    • - 1Ki 13:29-32
  • Of Herod for beheading John the Baptist
    • - Mt 14:2; Lu 9:7
  • Of Peter, after denying the Lord
    • - Mt 26:75; Mr 14:72; Lu 22:62
  • Of Judas, after betraying the Lord Jesus
    • - Mt 27:3-5
  • The accusers of the woman taken in adultery
    • - Joh 8:9

DEAD - Pr 16:25; 30:20; Jer 6:15; Am 6:1,3-6; Joh 16:2,3; Ro 1:21-25; Eph 4:17-19; 1Ti 4:2; Tit 1:15

  • See SPIRITUAL
    • BLINDNESS,

    Next Topic (Conscience Money )


Conscience Money - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Conscience
Previous topic (Conscience ) Torrey's - Conscience

Conscience Money

CONSCIENCE MONEY ;

General scriptures concerning - Jud 17:2; 2Ki 12:16; Mt 27:3-5

See SIN MONEY MONEY,

Next Topic (Conscientiousness )


Conscientiousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conscience Money )

Conscientiousness

CONSCIENTIOUSNESS ;

See INTEGRITY

Next Topic (Conscription )


Conscription - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conscientiousness )

Conscription

CONSCRIPTION ;

Of soldiers - 1Sa 14:52

See ARMIES

Next Topic (Consecrated Things )


Consecrated Things - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conscription )

Consecrated Things

CONSECRATED THINGS ;

See FIRSTBORN

See FIRSTFRUITS

Next Topic (Consecration )


Consecration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Consecration
Smith's - Consecration
Previous topic (Consecrated Things )

Consecration

CONSECRATION ;

Of Aaron

  • See
    • AARON

Of priests

  • See
    • PRIESTS

Of the altar

  • See
    • ALTAR

Of the temple

  • See DEDICATION OF
    • TEMPLE,

See OFFERINGS also

PERSONAL - Ps 51:17; Mt 13:44-46; Ro 6:13,16,19; 12:1; 2Co 8:5

CONDITIONAL - Ge 28:20-22; 2Sa 15:7,8

  • See
    • DEDICATION
  • See
    • OFFERINGS

INSTANCES OF

  • Cain and Abel
    • - Ge 4:4-7
  • Abraham, of Isaac
    • - Ge 22:9-12
  • Jephthah, of his daughter
    • - Jud 11:30,31,34-40
  • Hannah, of Samuel
    • - 1Sa 1:11,24-28
  • David consecrates the water obtained by his valiant warriors
    • - 2Sa 23:16
  • Zichri, of himself
    • - 2Ch 17:16

    Next Topic (Consistency )


Consistency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Consecration )

Consistency

CONSISTENCY ;

General scriptures concerning - Ne 5:9; Mt 6:24; Lu 16:13; Ro 14:22; 1Co 10:21

See DECEIT

See EXPEDIENCY

See HYPOCRISY

See INCONSISTENCY

See OBDURACY

See PRUDENCE

Next Topic (Consolation )


Consolation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Consolation of Israel
Previous topic (Consistency )

Consolation

CONSOLATION ;

See CONSOLATION IN AFFLICTION,

See SPIRIT HOLY

Next Topic (Conspiracy )


Conspiracy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Consolation )

Conspiracy

CONSPIRACY ;

LAW AGAINST - Ex 23:1,2

INSTANCES OF

  • Joseph's brother, against Joseph
    • - Ge 37:18-20
  • Miriam and Aaron, against Moses
    • - Nu 12; 14:4; 16:1-35
  • Abimelech against Gideon's sons
    • - Jud 9:1-6
  • Gaal, against Abimelech
    • - Jud 9:23-41
  • Delilah, against Samson
    • - Jud 16:4-21
  • Abner, against Ish-bosheth
    • - 2Sa 3:7-21
  • Of Absalom
    • - 2Sa 15:10-13
  • Of Jeroboam
    • - 1Ki 14:2
  • Of Baasha
    • - 1Ki 15:27
  • Of Zimri
    • - 1Ki 16:9
  • Of Jezebel, against Naboth
    • - 1Ki 21:8-13
  • Of Jehu
    • - 2Ki 9:14-26
  • Of Jehoiada
    • - 2Ki 11:4-16
  • Of servants, against Joash
    • - 2Ki 12:20
  • People in Jerusalem, against Amaziah
    • - 2Ki 14:19
  • Shallum, against Zachariah
    • - 2Ki 15:10
  • Pekahiah
    • - 2Ki 15:23-25
  • Pekah
    • - 2Ki 15:30
  • Amon
    • - 2Ki 21:23
  • Sennacherib
    • - 2Ki 19:37
  • Amaziah
    • - 2Ch 25:27
  • Ahasuerus
    • - Es 2:21-23
  • Jeremiah
    • - Jer 18:18
  • Daniel
    • - Da 6:4-17
  • Shadrach, Meshach, and Abed-nego
    • - Da 3:8-18
  • Against Jesus
    • - Jer 11:9,19; Mt 12:14; 21:38-41; 26:3,4; 27:1,2; Mr 3:6
  • Paul
    • - Ac 18:12; 23:12-15
  • Falsely accused of
    • Jonathan
    - 1Sa 22:8

    Next Topic (Constancy )


Constancy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conspiracy )

Constancy

CONSTANCY ;

In obedience - Ps 119:31,33

In friendship - Pr 27:10

Under suffering - Mt 5:12; Heb 12:5; 1Pe 4:12-16

In prayer - Lu 18:1; Ro 12:12; Eph 6:18; Col 4:2; 1Th 5:17

In beneficence - Ga 6:9

In profession - Heb 10:23

INSTANCES OF - Ru 1:14

  • Jonathan
    • - 1Sa 18:1; 20:16
  • Priscilla and Aquila
    • - Ro 16:3,4
  • See
    • CHARACTER
  • See
    • STABILITY

    Next Topic (Constellations )


Constellations - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Constancy )

Constellations

CONSTELLATIONS ;

General scriptures concerning - Isa 13:10

The serpent - Job 26:13

Orion - Job 9:9; Am 5:8

See ASTRONOMY

Next Topic (Constitution )


Constitution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Constellations )

Constitution

CONSTITUTION ;

AGREEMENT BETWEEN THE RULER AND PEOPLE - De 17:18-20; 2Sa 5:3; 2Ch 23:2,3; Jer 34:8-11; Da 6:12-15

Next Topic (Consumption )


Consumption - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Constitution )

Consumption

CONSUMPTION ;

General scriptures concerning - Le 26:16; De 28:22

Next Topic (Contempt Of Court )


Contempt Of Court - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Consumption ) Torrey's - Contempt

Contempt Of Court

CONTEMPT OF COURT ;

See COURT

Next Topic (Contention )


Contention - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Contempt Of Court )

Contention

CONTENTION ;

See STRIFE

Next Topic (Contentment )


Contentment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Contentment
Previous topic (Contention ) Torrey's - Contentment

Contentment

CONTENTMENT ;

General scriptures concerning - Ps 16:6; 37:7,16; Pr 14:10,14; 15:13,15,30; 16:8; 17:1,22; 30:8; Ec 2:24; 3:12,13; 4:6; 5:12; 6:7-9; 8:15; 9:7-9; Lu 3:14; 1Co 7:17,20,21,24; Ga 5:26; Php 4:11,12; 1Ti 6:6-8; Heb 13:5

See RESIGNATION IN AFFLICTION,

See RESIGNATION

INSTANCES OF

  • Esau, in refusing Jacob's present
    • - Ge 33:9
  • Barzillai, in refusing to go with David to Jerusalem
    • - 2Sa 19:33-37
  • The Shunammite, in refusing to make a request of Elisha
    • - 2Ki 4:13

    Next Topic (Continence )


Continence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Contentment )

Continence

CONTINENCE ;

General scriptures concerning - Job 31:1; Mt 5:27,28; 19:12; Ro 13:13; 1Co 7:1-9,25-29,36-38; 9:27; Col 3:5; 1Ti 4:12; 5:1,2; Re 14:1,4,5

See CHASTITY

INSTANCES OF

  • Joseph
    • - Ge 39:7-12
  • Uriah
    • - 2Sa 11:8-13
  • Boaz
    • - Ru 3:6-13
  • Joseph, husband of Mary
    • - Mt 1:24,25
  • Paul
    • - 1Co 7:8

    Next Topic (Continents )


Continents - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Continence )

Continents

CONTINENTS ;

General scriptures concerning - Ge 1:9,10; Job 26:7,10; 28:8-11; 38:4-18; Ps 95:5; 104:5-9; 136:6; Pr 8:29; 30:4

See GEOLOGY

Next Topic (Contingencies )


Contingencies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Continents )

Contingencies

CONTINGENCIES ;

IN DIVINE GOVERNMENT OF MAN - Ge 2:16,17; 3:3; 4:7; 18:19; Ex 19:5; Le 26:3-28; De 7:12-26; 11:26-28; 30:15,16,19; Jos 24:15; 2Sa 24:12-14; 1Ki 3:14; 20:42; 1Ch 28:7; 2Ch 26:5; Job 36:11,12; Jer 11:4; 12:17; 18:8-10; 22:4,5; Eze 33:14-16; Jon 3:10; Mt 19:17; 23:37; 26:39,42; Mr 11:26; Joh 9:41; 14:23; 15:6,7; Col 1:22,23; 2Th 2:8-10; Heb 3:14; Re 2:22; 3:3; 22:17

  • See CONTINGENT ON OBEDIENCE
    • BLESSINGS,
  • See
    • PREDESTINATION
  • See
    • WILL

    Next Topic (Contracts )


Contracts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Contingencies )

Contracts

CONTRACTS ;

Between Abraham and Abimelech, concerning wells of water - Ge 21:25-32

Violated - Ge 26:15

First contract between Laban and Jacob for Laban's daughter - Ge 29:15-20,27-30

Violated - Ge 29:23-27

Second contract - Ge 30:28-34

Violated - Ge 30:37-43; 31:7

For cattle - Ge 30:27-29,31-34

See FRAUD

Between Solomon and Hiram - 1Ki 5:9-11; 9:11

Dissolved

  • By mutual consent
    • - Ex 4:18
  • By blotting out
    • - Col 2:14

Modes of ratifying

  • By giving presents
    • - Ge 21:25-30; 1Sa 18:4

By consummating in the presence of the public at the gate of the city - Ge 23:18; Ru 4:1,2

By erecting a heap of stones - Ge 31:44-54

By oaths - Ge 26:3,31; Jos 9:15,20; 1Ch 16:16; Heb 6:16,17

By joining hands - Pr 6:1; 11:21; 17:18; 22:26; Eze 17:18

With salt - Nu 18:19

By taking off the shoe - Ru 4:6-8

Written instrument - Jer 32:10-15

See COVENANTS

See VOWS

SCRIPTURES ILLUSTRATIVE OF THE BINDING FORCE OF - Ex 21:2-6; Le 6:1,2,4-7; Jos 9:3-9,15,16,18-27; Mt 20:1-16; Ga 3:15

  • See
    • COVENANT
  • See
    • LAND

    Next Topic (Contrition )


Contrition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Contracts )

Contrition

CONTRITION ;

See REPENTANCE

See CONFESSION OF SIN,

Next Topic (Convention )


Convention - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Contrition )

Convention

CONVENTION ;

For counsel - Pr 15:22

Next Topic (Conversation )


Conversation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Conversation
Previous topic (Convention )

Conversation

CONVERSATION ;

General scriptures concerning - Mt 5:37; 12:35-37; Eph 4:29; Col 3:8; 4:6; Jas 5:12

See TONGUE

Next Topic (Conversion )


Conversion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Conversion
Previous topic (Conversation ) Torrey's - Conversion

Conversion

CONVERSION ;

See REGENERATION

INSTANCES OF

  • See below

    • Next Topic (Converts )


Converts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conversion )

Converts

CONVERTS ;

"Wayside," - Mt 13:4,19

"Stony ground," - Mt 13:5,20,21

"Choked," - Mt 13:7,22

"Good ground," - Mt 13:8,23; Lu 8:4-15

See BACKSLIDERS

See ¯(n/a)

See REVIVALS

INSTANCES OF

  • Ruth
    • - Ru 1:16
  • Nebuchadnezzar
    • - Da 4
  • The mariners with Jonah
    • - Jon 1:5,6,9,14,16
  • Ninevites
    • - Jon 3
  • Gadarenes
    • - Lu 8:35-39
  • The Samaritans
    • - Joh 4:28-42
  • The thief on the cross
    • - Lu 23:39-43
  • At Pentecost, about three-thousand people
    • - Ac 2:41
  • Post-pentecostal
    • - Ac 4:4
  • The eunuch
    • - Ac 8:35-38
  • Saul of Tarsus
    • - Ac 9:3-18
  • Sergius Paulus
    • - Ac 13:7,12; 26:12-23
  • Cornelius
    • - Ac 10
  • Jews and Greeks at Antioch
    • - Ac 13:43
  • Lydia
    • - Ac 16:14,15
  • Jailer
    • - Ac 16:27-34
  • Greeks
    • - Ac 17:4,12

ZEALOUS

    • INSTANCES OF
    • Nebuchadnezzar
    - Da 3:29; 4:1-37
  • Andrew
    • - Joh 1:40,41
  • Philip
    • - Joh 1:43-45
  • The woman of Samaria
    • - Joh 4:28,29
  • The man possessed by demons
    • - Lu 8:39
  • The blind men
    • - Mt 9:31; Joh 9:8-38
  • The deaf man
    • - Mr 7:36

    Next Topic (Conveyance )


Conveyance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Converts )

Conveyance

CONVEYANCE ;

OF LAND

  • See
    • LAND

    Next Topic (Conviction )


Conviction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Conveyance )

Conviction

CONVICTION ;

OF SIN - Ge 4:13; De 28:65-67; Job 40:4,5; Ps 31:10; 38:1-22; 51:1-4,7-17; Isa 6:5; La 1:20; Eze 7:16,17,25,26; 33:10; Mic 7:17; Lu 5:8; Ac 2:37; 9:6; 16:29,30; Ro 2:15; 1Co 14:24,25

  • See CONFESSION OF
    • SIN,

INSTANCES OF

  • Adam and Eve, after their disobedience
    • - Ge 3:8-10
  • Joseph's brother, on account of their cruelty to Joseph
    • - Ge 42:21,22; 44:16; 45:3; 50:15-21
  • Pharaoh
    • After the plague of hail
    - Ex 9:27,28
    • The plague of locusts
    - Ex 10:16,17
    • The death of the firstborn
    - Ex 12:32
  • The Israelites
    • After being rebuked and punished for worshiping the golden
    calf - Ex 33:4
    • The death of the ten spies and their being sentenced to
    wander for forty years - Nu 14:39,40
    • Their complaining against God and being bitten by fiery
    serpents - Nu 21:7
  • Saul, after sparing Agag and the best of the spoils
    • - 1Sa 15:24
  • David after the pestilence sent on account of his numbering
    • the people - 1Ch 21:30
  • See PENITENTIAL
    • PSALMS,
  • Widow of Zarephath, when her son died
    • - 1Ki 17:18
  • Belshazzar, when he "saw the part of the hand that wrote,"
    • - Da 5:6
  • Darius, when Daniel was in the lions' den
    • - Da 6:18
  • Mariners
    • After casting Jonah into the sea
    - Jon 1:16
    • At the preaching of Jonah
    - Jon 3; Mt 12:41; Lu 11:32
  • Jonah, in the belly of the great fish
    • - Jon 2
  • Herod, when he heard of the fame of Jesus
    • - Mt 14:2; Mr 6:14; Lu 9:7
  • Jews, when Jesus commanded the guiltless man to cast the
    • first stone at the woman taken in adultery - Joh 8:9
  • Judas, after his betrayal of Jesus
    • - Mt 27:3-5
  • Saul of Tarsus, when he saw Jesus on the way to Damascus
    • - Ac 9:6
  • Felix, under the preaching of Paul
    • - Ac 24:25
  • Philippian jailer, after the earthquake
    • - Ac 16:30
  • See
    • WICKED

FROM GOD - Job 33:14-30; Joh 6:44,45; 16:7-11; Ac 16:14

  • See
    • PENITENTS
  • See
    • REMORSE
  • See
    • REPENTANCE
  • See CONFESSION OF
    • SIN,

UNJUST, OF INNOCENT PERSONS

  • See FALSE
    • ACCUSATION,
  • See
    • INDICTMENTS

    Next Topic (Convocation )


Convocation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Convocation
Smith's - Convocation
Previous topic (Conviction )

Convocation

CONVOCATION ;

HOLY

  • Three held annually by the Israelites
    • - Le 23
  • See
    • FEASTS

    Next Topic (Cooking )


Cooking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cooking
Previous topic (Convocation )

Cooking

COOKING ;

A kid (young goat) must not be boiled in its mother's milk - De 14:21

Spice used in - Eze 24:10

Ephraim, a cake unturned - Ho 7:8

In the temple - Eze 46:19-24

See BREAD

See OVEN

Next Topic (Coos )


Coos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coos
Smith's - Coos
Previous topic (Cooking )

Coos

COOS ;

An island, Paul visits, in the Mediterranean - Ac 21:1

Next Topic (Copper )


Copper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Copper
Smith's - Copper
Previous topic (Coos )

Copper

COPPER ;

Incorrectly translated brass - De 8:9

See BRASS

Next Topic (Copulation )


Copulation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Copper )

Copulation

COPULATION ;

Forbidden between persons near of kin - Le 18:6-16

During menses - Le 15:19; 18:19

With animals

See ADULTERY

See LASCIVIOUSNESS

See SODOMY

Next Topic (Cor )


Cor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cor
Previous topic (Copulation )

Cor

COR ;

A measure for liquids and solids, containing ten ephahs, or baths, and equal to the homer - Eze 45:14

Rendered measure in - 1Ki 4:22; 5:11; 2Ch 2:10; 27:5; Ezr 7:22; Lu 16:7

See MEASURES

Next Topic (Coral )


Coral - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coral
Smith's - Coral
Previous topic (Cor )

Coral

CORAL ;

General scriptures concerning - Job 28:18; Eze 27:16

Next Topic (Corban )


Corban - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Corban
Smith's - Corban
Previous topic (Coral )

Corban

CORBAN ;

An oblation - Mr 7:11

Next Topic (Cord )


Cord - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cord
Smith's - Cord
Previous topic (Corban )

Cord

CORD ;

Ancient uses of

  • In casting lots
    • - Mic 2:5
  • Fastening tents
    • - Ex 35:18; 39:40; Isa 54:2
  • Leading or binding animals
    • - Ps 118:27; Ho 11:4
  • Hitching to cart or plough
    • - Job 39:10
  • Binding prisoners
    • - Jud 15:13
  • Measuring ground
    • - 2Sa 8:2; Jos 17:14; Ps 78:55; Am 7:17; Zec 2:1
  • Worn on the head as a sign of submission
    • - 1Ki 20:31

FIGURATIVE

  • Of spiritual blessings
    • - Ps 16:6
  • Of sin
    • - Pr 5:22
  • Of life
    • - Ec 12:6
  • Of friendship
    • - Ec 4:12; Ho 11:4

SYMBOLICAL USES OF

  • Token in mourning
    • - 1Ki 20:31-33; Job 36:8
  • Signifying an inheritance
    • - Jos 17:14

    Next Topic (Coriander )


Coriander - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Coriander
Smith's - Coriander
Previous topic (Cord )

Coriander

CORIANDER ;

A spice - Ex 16:31; Nu 11:7

Next Topic (Corinth )


Corinth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Corinth
Smith's - Corinth
Previous topic (Coriander )

Corinth

CORINTH ;

(A city of Achaia)

Visited

  • By Paul
    • - Ac 18; 2Co 12:14; 13:1; with 1Co 16:5-7
  • And
    • - 2Co 1:16
  • By Apollos
    • - Ac 19:1
  • By Titus
    • - 2Co 8:16,17; 12:18

By Erastus, a Christian of - Ro 16:23; 2Ti 4:20

THE CONGREGATION OF

  • Schism in
    • - 1Co 1:12; 3:4
  • Immortalities in
    • - 1Co 5; 11
  • Writes to Paul
    • - 1Co 7:1
  • Alienation of, from Paul
    • - 2Co 10
  • Abuse of ordinances in
    • - 1Co 11:22; 14
  • Heresies in
    • - 1Co 15:12; 2Co 11
  • Lawsuits in
    • - 1Co 6
  • Liberality of
    • - 2Co 9
  • Paul's letters to
    • - 1Co 1:2; 16:21-24; 2Co 1:1,13

    Next Topic (Cormorant )


Cormorant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cormorant
Smith's - Cormorant
Previous topic (Corinth )

Cormorant

CORMORANT ;

A bird forbidden as food - Le 11:17; De 14:17; Isa 34:11; Zep 2:14

Next Topic (Corn )


Corn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Corn
Smith's - Corn
Previous topic (Cormorant )

Corn

CORN ;

(A general term applied to all grains)

In valleys - Ps 65:13; Mr 4:28

A product of Egypt - Ge 41:47-49

Palestine - De 33:28; Eze 27:17

Parched - Ru 2:14; 1Sa 17:17; 25:18; 2Sa 17:28

Ground - 2Sa 17:19

Eaten by the Israelites - Jos 5:11,12

Shocks of, burnt - Jud 15:5

Heads of, plucked by Christ's disciples - Mt 12:1

Mosaic laws concerning - Ex 22:6; De 23:25

FIGURATIVE - Ps 72:16; Ho 14:7; Joh 12:24

  • Symbolical
    • - Ge 41:5
  • See
    • BARLEY
  • See
    • BARN
  • See
    • BREAD
  • See
    • FIRSTFRUITS
  • See
    • GLEANING
  • See
    • HARVEST
  • See
    • REAPING
  • See
    • RYE
  • See
    • THRESHING
  • See
    • TITHES
  • See
    • WHEAT

    Next Topic (Cornelius )


Cornelius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cornelius
Smith's - Cornelius
Previous topic (Corn )

Cornelius

CORNELIUS ;

A Roman centurion - Ac 10

Next Topic (Cornerstone )


Cornerstone - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cornerstone
Previous topic (Cornelius )

Cornerstone

CORNERSTONE ;

General scriptures concerning - Job 38:6

See STONE

FIGURATIVE - Ps 144:12

  • Of Christ
    • - Ps 118:22; Isa 28:16; Mt 21:42; Mr 12:10; Lu 20:17; Ac 4:11; 1Co 3:11; Eph 2:20; 1Pe 2:6

    Next Topic (Cornet )


Cornet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cornet
Smith's - Cornet
Previous topic (Cornerstone )

Cornet

CORNET ;

See TRUMPET

Next Topic (Corporal Punishment )


Corporal Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cornet )

Corporal Punishment

CORPORAL PUNISHMENT ;

See PUNISHMENT

Next Topic (Corpulency )


Corpulency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Corporal Punishment )

Corpulency

CORPULENCY ;

INSTANCES OF

  • Eglon
    • - Jud 3:17
  • Eli
    • - 1Sa 4:18

    Next Topic (Correction )


Correction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Corpulency )

Correction

CORRECTION ;

See DESIGN OF AFFLICTION,

See CHASTISEMENT

See CORRECTION OF CHILDREN,

See PARENTS

See PUNISHMENT

See SCOURGING

Next Topic (Corruption )


Corruption - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Correction )

Corruption

CORRUPTION ;

PHYSICAL DECOMPOSITION - Le 22:25

  • After death
    • - Ge 3:19; Job 17:14; 21:26; 34:15; Ps 16:10; 49:9; 104:29; Ec 3:20; 12:7; Jon 2:6; Ac 2:27,31; 13:34-37; 1Co 15:42,50

FIGURATIVE

  • Of sin
    • - Isa 38:17; Ro 8:21; Ga 6:8; 2Pe 1:4; 2:12,19
  • Mount of
    • - 2Ki 23:13

JUDICIAL

  • See
    • COURT
  • See
    • GOVERNMENT
  • See
    • JUDGE

ECCLESIASTICAL

  • See CORRUPT
    • CHURCH,
  • See
    • MINISTERS

POLITICAL

  • See
    • BRIBERY
  • See SERVICE
    • CIVIL
  • See
    • GOVERNMENT
  • See
    • POLITICS

    Next Topic (Cosmetics )


Cosmetics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Corruption )

Cosmetics

COSMETICS ;

General scriptures concerning - 2Ki 9:30; Jer 4:30; Eze 23:40

Next Topic (Cotton )


Cotton - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cotton
Previous topic (Cosmetics )

Cotton

COTTON ;

(R. V. margin) - Ex 25:4

Next Topic (Council )


Council - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Council
Smith's - Council
Previous topic (Cotton )

Council

COUNCIL ;

Apostolic - Ac 15:1-29

Of War - 2Sa 16:20; 17:1-4,5-15

Next Topic (Counsel )


Counsel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Council )

Counsel

COUNSEL ;

General scriptures concerning - Pr 1:5; 9:9; 11:14; 12:15; 15:22; 19:20; 20:18; 24:6; 27:9

See PRUDENCE

REJECTED - Pr 1:24-33

INSTANCES OF

  • By Rehoboam
    • - 1Ki 12:8-16
  • By the rich young ruler
    • - Mt 19:22

    Next Topic (Counsellor )


Counsellor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Counsellor
Previous topic (Counsel )

Counsellor

COUNSELLOR ;

A wise man, versed in law and diplomacy - 1Ch 27:32,33

Ahithophel was

  • To David
    • - 1Ch 27:33; 2Sa 16:23
  • To Absalom
    • - 2Sa 16:23

Was member of the Sanhedrin at Jerusalem - Mr 15:43; Lu 23:50,51

A title of Christ - Isa 9:6

Next Topic (Countenance )


Countenance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Counsellor )

Countenance

COUNTENANCE ;

Angry - Pr 25:23

Cheerful - Job 29:24; Ps 4:6; 21:6; 44:3; Pr 15:13; 27:17

Fierce - De 28:50; Da 8:23

Guilty - Ge 4:5; Isa 3:9

Health indicated in - Ps 42:11; 43:5

Pride in - 2Ki 5:1; Ps 10:4

Reading of - Ge 31:2,5

Sad - 1Sa 1:18; Ne 2:2,3; Ec 7:3; Eze 27:35; Da 1:15; 5:6

Transfigured - Ex 34:29-35; 2Co 3:7,13; Lu 9:29

See FACE

Next Topic (Country )


Country - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Countenance )

Country

COUNTRY ;

LOVE OF - Jud 5:1-31; 2Sa 10:12; Ne 1:1-11; 2:1-20; 5:1-18; Ps 137:1-6

  • The Jews held religion and country as one (a theocracy),
    • therefore
  • See LOVE OF
    • CHURCH,

See PATRIOTISM also

Next Topic (Courage )


Courage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Country )

Courage

COURAGE ;

Enjoined upon Joshua - De 31:7,8,22,23; Jos 1:1-9

The Israelites - Le 26:6-8; 2Ch 32:7,8

Solomon - 1Ch 22:13; 28:20

Asa - 2Ch 15:1-7

Enjoined by Jehoshaphat upon the judicial and executive officers be appointed - 2Ch 19:11

SCRIPTURES RELATING TO - Pr 28:1; Eze 2:6; 3:9; 1Co 16:13; Php 1:27,28; 2Ti 1:7

INSTANCES OF THE COURAGE OF CONVICTION

  • Abraham, in leaving his fatherland
    • - Ge 12:1-9
  • In offering Isaac
    • - Ge 22:1-14
  • Gideon, in destroying the altar of Baal
    • - Jud 6:25-31
  • Ezra, in undertaking the perilous journey from Babylon to
    • Palestine without a guard - Ezr 8:22,23
  • The Jews, in returning answer to Tatnai
    • - Ezr 5:11
  • The three Hebrews, who refused to bow down to the image of
    • Nebuchadnezzar - Da 3:16-18
  • Daniel, in persisting in prayer regardless of the edict
    • against praying - Da 6:10
  • Peter and John, in refusing to obey men, rather than God
    • - Ac 4:19; 5:29
  • See COURAGE OF
    • MINISTERS,
  • See
    • REPROOF

INSTANCES OF PERSONAL BRAVERY

  • Joshua and Caleb, in advising that Israel go at once and
    • possess the land - Nu 13:30; 14:6-12
  • Othniel, in striking Kirjath-sepher
    • - Jos 15:16,17
  • Gideon, in attacking the confederate armies of the
    • Midianites and Amalekites with three hundred men - Jud 7:7-23
  • Deborah, in leading Israel's armies
    • - Jud 4
  • Jael, in killing Sisera
    • - Jud 4:18-22
  • Agag, in the indifference with which he faced death
    • - 1Sa 15:32,33
  • David, in killing Goliath
    • - 1Sa 17:32-50
  • In entering into the tent of Saul, and carrying away Saul's
    • spear - 1Sa 26:7-12
  • David's captains
    • - 2Sa 23
  • Joab, in reproving King David
    • - 2Sa 19:5-7
  • Nehemiah, in refusing to take refuge in the temple
    • - Ne 6:10-13
  • Esther, in going to the king to save her people
    • - Es 4:8,16; 5; 6; 7
  • Joseph of Arimathaea, in caring for the body of Jesus
    • - Mr 15:43
  • Thomas, in being willing to die with Jesus
    • - Joh 11:16
  • Peter and other disciples
    • - Ac 3:12-26; 4:9-13,19,20,31
  • The apostles, under persecution
    • - Ac 5:21,29-32
  • Paul, in going to Jerusalem, despite his impressions that
    • bonds and imprisonments awaited him - Ac 20:22-24; 24:14,25
  • See OF THE RIGHTEOUS
    • BOLDNESS
  • See
    • MINISTERS
  • See FAITHFULNESS IN
    • REPROOF,
  • See
    • COWARDICE

    Next Topic (Court )


Court - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Court
Smith's - Court
Previous topic (Courage )

Court

COURT ;

ECCLESIASTICAL - 1Ch 26:29-32; 2Ch 19:8-11; Mt 18:15-18; Joh 20:23

  • See DISCIPLINE IN
    • CHURCH,

CIVIL

  • Held at the tabernacle
    • - Nu 27:2
  • The gates of cities
    • - De 21:19; 22:15; 25:7; Jos 20:4; Ru 4:1; Zec 8:16
  • Under a palm tree
    • - Jud 4:5
  • COMPOSITION OF, AND MODE OF PROCEDURE
    • - Ex 18:25,26; De 1:15-17; 17:9; Ru 4:2-5; 1Ch 26:29-32; 2Ch 19:8-11; Mt 26:54-71; Mr 14:53,55-65; 15:1; Lu 22:50-71; Joh 18:13-28; Ac 5:17-21,25-28,34,38-41
  • See
    • JUDGE
  • See
    • JUSTICE
  • See JUDICIAL FUNCTIONS OF
    • PRIEST,

CIRCUIT - 1Sa 7:15-17

SUPERIOR, AND INFERIOR - Ex 18:21-26; De 1:15-17; 17:8-13; 2Ch 19:5-10

JUSTICE REQUIRED OF - Ex 23:2,3,6-8; De 1:16,17; 25:1; 2Ch 19:5-10

  • See
    • JUDGE
  • See
    • JUSTICE

SENTENCE OF, FINAL AND OBLIGATORY - De 17:8-12

CONTEMPT OF - De 17:8-13; Mic 5:1; Ac 23:1-5

CORRUPT - Pr 17:15; 29:26; Isa 1:23; 5:23; 10:1,2; Mic 3:11; 7:3; Zep 3:3; Mt 26:59-62; 27:18-26; Mr 14:53,55-65; 15:10; Ac 4:15-18; 6:11-14; 24:26,27

  • See
    • BRIBERY
  • See
    • JUDGE
  • See
    • JUSTICE

ACCUSED SPOKE IN HIS OWN DEFENSE - Jer 26:11-16; Mr 15:3-5; Ac 4:8-12,18-20; 5:29-32; 7:1-56; 23:1-7; 26:1-32

  • See
    • APPEAL
  • See
    • PUNISHMENT
  • See
    • WITNESS

    Next Topic (Courtesy )


Courtesy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Court )

Courtesy

COURTESY ;

See MANNERS

Next Topic (Courtship )


Courtship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Courtesy )

Courtship

COURTSHIP ;

Ancient customs of

  • Suitor visited the maid
    • - Jud 14:7
  • Women proposed marriage
    • - Ru 3:9-13

See MARRIAGE

Next Topic (Covenant )


Covenant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Covenant
Smith's - Covenant
Previous topic (Courtship ) Torrey's - Covenant, The

Covenant

COVENANT ;

Sacred - Jos 9:18-21; Ga 3:15

Binding - Jos 9:18-20; Jer 34:8-21; Eze 17:14-18; Ga 3:15

Binding, not only on those who make them, but on those who are represented - De 29:14,15

Blood of - Ex 24:8

Book of - Ex 24:7

The Mosaic law called a covenant - Ex 34:28

See CONTRACTS

See VOWS

OF MEN WITH MEN

  • Breach of, punished
    • - 2Sa 21:1-6; Jer 34:8-22; Eze 17:13-19
  • National
    • See
    ALLIANCES
  • Ratified
    • By giving the hand
    - Ezr 10:19; La 5:6; Eze 17:18
    • Loosing the shoe
    - Ru 4:7-11
    • Written and sealed
    - Ne 9:38; Jer 32:10-12
    • By giving presents
    - Ge 21:27-30; 1Sa 18:3,4
    • By making a feast
    - Ge 26:30
    • By a monument
    - Ge 31:45,46,49-53
    • By salting
    - Le 2:13; Nu 18:19; 2Ch 13:5
    • By offering a sacrifice
    - Ge 15:9-17; Jer 34:18,19
    • By oath
  • See
    • OATH
  • See
    • CONTRACTS

INSTANCES OF

  • Abraham and Abimelech
    • - Ge 21:22-32
  • Abimelech and Isaac
    • - Ge 26:26-31
  • Jacob and Laban
    • - Ge 31:44-54
  • Jonathan and David
    • - 1Sa 18:3,4; 20:16,42; 2Sa 21:7
  • Jews with each other, to serve God
    • - 2Ch 15:12-15; Ne 10:28-32
  • King Zedekiah and his subjects
    • - Jer 34:8
  • Ahab with Benhadad
    • - 1Ki 20:34
  • Subjects with sovereign
    • - 2Ch 23:1-3,16

OF GOD WITH MEN

  • Confirmed with an oath
    • - Ge 22:16; 26:3; 50:24; Ps 89:35; 105:9; Lu 1:73; Heb 6:13,17,18
  • Binding
    • - Le 26; Jer 11:2,3; Ga 3:15
  • Everlasting
    • - Ge 8:20-22; 9:1-17; Ps 105:8,10; Isa 54:10; 61:8
  • God faithful to
    • - Le 26:44,45; De 4:31; 7:8,9; Jud 2:1; 1Ki 8:23; Ps 105:8-11; 106:45; 111:5; Mic 7:20
  • Repudiated by God on account of Jews' idolatry
    • - Jer 44:26,27; Heb 8:9
  • Broken by the Jews
    • - Jer 22:9; Eze 16:59; Heb 8:9
  • Punishments for breaking of
    • - Le 26:25-46

INSTANCES OF

  • Of the sabbath
    • - Ex 31:16
  • Of the Ten Commandments
    • - Ex 34:28; De 5:2,3; 9:9
  • With Adam
    • - Ge 2:16,17
  • Noah
    • - Ge 8:16; 9:8-17
  • Abraham
    • - Ge 12:1-3; 15; 17:1-22; Ex 6:4-8; Ps 105:8-11; Ro 9:7-13; Ga 3
  • See
    • CIRCUMCISION
  • With Isaac
    • - Ge 17:19
  • Jacob
    • - Ge 28:13-15
  • With the Israelites to deliver them from Egypt
    • - Ex 6:4-8
  • With Phinehas
    • - Nu 25:12,13
  • With Israel, at Horeb
    • - De 5:2,3
  • In Moab
    • - De 29:1-15
  • Of the Levites
    • - Ne 13:29; Mal 2:4,5
  • With David
    • - 2Sa 7:12-16; 1Ch 17:11-14; 2Ch 6:16
  • With David and his house
    • - 2Sa 23:5; Ps 89:20-37; Jer 33:21
  • With his people
    • - Isa 55:3; 59:21
  • To be confirmed
    • - Da 9:27

THE SECOND COVENANT - Jer 31:31-34; Heb 8:4-13; 12:18-24; 13:20

OF MAN WITH GOD

  • Jacob
    • - Ge 28:20-22
  • Joshua
    • - Jos 24:25; with 24:19-28
  • Absalom
    • - 2Sa 15:7,8
  • Jehoiada and Joash
    • - 2Ki 11:17
  • Josiah
    • - 2Ki 23:3
  • Asa
    • - 2Ch 15:12-15
  • Nehemiah
    • - Ne 9:38; 10
  • Israelites
    • - Jer 50:5
  • See
    • VOWS

    Next Topic (Covetousness )


Covetousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Covetousness
Previous topic (Covenant ) Torrey's - Covetousness

Covetousness

COVETOUSNESS ;

General scriptures concerning - Ex 18:21; 20:17; De 5:21; Ne 5:7; Job 20:15; 31:24,25,28; Ps 10:3; 119:36; Pr 1:19; 11:24,26; 15:27; 21:25,26; 22:16; 23:4,5; 30:8,9; Ec 1:2-8; 4:8; 5:10,11; Isa 1:23; 5:8; 56:11; 57:17; Jer 6:13; 8:10; 17:11; 22:17; 51:13; Eze 22:12,13; 33:31; Ho 4:18; 10:1; Mic 2:2; 3:11; 7:3; Hab 1:15,16; 2:5-9; Hag 1:6; Mal 1:10; Mt 6:19-21,24,25,31-33; 13:22; 16:26; 19:23,24; 22:1-14; Mr 4:19; 7:21-23; Lu 7:14; 12:15-21,33,34; 14:16-24; 18:24,25; Joh 6:26,27; Ro 1:29; 13:9; 1Co 5:11; 6:10; Eph 5:3,5; Col 3:2,5,6; Php 3:18,19; 1Th 2:5; 1Ti 3:3; 6:5-11,17; 2Ti 3:2; Tit 1:7,11; Heb 13:5; Jas 4:2,13-17; 1Pe 5:2; 2Pe 2:3,14-16; 1Jo 2:15-17; Jude 1:11

See AVARICE

See RICH

See RICHES

See WORLDLINESS

INSTANCES OF

  • Eve, in desiring the forbidden fruit
    • - Ge 3:6
  • Lot, in choosing the plain of the Jordan
    • - Ge 13:10-13
  • Laban
    • In giving Rebekah to be Isaac's wife
    - Ge 24:29-51
    • In deceiving Jacob when he served him seven years for
    Rachel - Ge 29:15-30
    • In deceiving Jacob in wages
    - Ge 31:7,15,41,42
  • Jacob
    • In defrauding Esau of his, father's blessing
    - Ge 27:6-29
    • In defrauding Laban of his flocks and herds
    - Ge 30:35-43
    • In buying Esau's birthright
    - Ge 25:31
  • Balaam, in loving the wages of unrighteousness
    • - 2Pe 2:15; with Nu 22
  • Achan, in hiding the treasure
    • - Jos 7:21
  • Eli's sons, in taking the flesh of the sacrifice
    • - 1Sa 2:13-17
  • Samuel's sons, in taking bribes
    • - 1Sa 8:3
  • Saul, in sparing, Agag and the booty
    • - 1Sa 15:8,9
  • David, of Bath-sheba
    • - 2Sa 11:2-5
  • Ahab, in desiring Naboth's vineyard
    • - 1Ki 21:2-16
  • Gehazi, in taking a gift from Naaman
    • - 2Ki 5:20-27
  • Some Jews
    • In exacting usury from their brethren
    - Ne 5:1-11
    • In keeping back the portion of the Levites
    - Ne 13:10
    • In building fine houses while the house of the Lord lay
    waste - Hag 1:4-9
    • In following Jesus merely for the loaves and fish
    - Joh 6:26
  • Money-changers in the temple
    • - Mt 21:12,13; Lu 19:45,46; Joh 2:14-16
  • The rich young ruler
    • - Mt 19:16-22
  • The rich fool
    • - Lu 12:15-21
  • Judas, in betraying Jesus for twenty pieces of silver
    • - Mt 26:15,16; Mr 14:10,11; Lu 22:3-6; Joh 12:6
  • The unjust steward
    • - Lu 16:1-8
  • The Pharisees
    • - Lu 16:14
  • Simon Magus, in trying to buy the gift of the Holy Spirit
    • - Ac 8:18-23
  • The sorcerers, in filing complaint against Paul and Silas
    • - Ac 16:19
  • Demetrius, in raising a riot against Paul and Silas
    • - Ac 19:24,27
  • Festus, in hoping for a bribe from Paul
    • - Ac 24:26
  • Demas in forsaking Paul for love of the world
    • - 2Ti 4:10
  • See
    • AVARICE
  • See
    • BRIBERY
  • See
    • RICH
  • See
    • RICHES

    Next Topic (Cow )


Cow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cow
Smith's - Cow
Previous topic (Covetousness )

Cow

COW ;

Used for pulling - 1Sa 6:7-12; Ho 10:11

(Milk of, used for food)

See MILK

See CATTLE

See KINE

FIGURATIVE - Am 4:1

Next Topic (Cowardice )


Cowardice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cow )

Cowardice

COWARDICE ;

General scriptures concerning - Le 26:36,37; De 20:8; 32:30; Jos 7:5; 23:10; Jud 7:3; Job 15:24; 18:11; Pr 28:1; 29:25; Isa 51:12,13; Ga 6:12; 2Ti 4:16

See COURAGE

INSTANCES OF

  • Adam, in attempting to shift responsibility for his sin upon
    • Eve - Ge 3:12
  • Abraham, in calling his wife his sister
    • - Ge 12:11-19; 20:2-12
  • Isaac, in calling his wife his sister
    • - Ge 26:7-9
  • Jacob, in flying from Laban
    • - Ge 31:31
  • Aaron, in yielding to the Israelites, when they demanded an
    • idol - Ex 32:22-24
  • The ten spies
    • - Nu 13:28,31-33
  • The Israelites
    • In fearing to attempt the conquest of Canaan
    - Nu 14:1-5; De 1:26-28
    • In the battle with the people of Ai
    - Jos 7:5
    • To meet Goliath
    - 1Sa 17:24
    • To fight with the Philistines
    - 1Sa 13:6,7
  • 20,000 Of Gideon's army
    • - Jud 7:3
  • Ephraimites
    • - Ps 78:9
  • Ephraimites and Manassehites
    • - Jos 17:14-18
  • Amoritish kings
    • - Jos 10:16
  • Canaanites
    • - Jos 2:11; 5:1
  • Samuel, fearing to obey God's command to anoint a king in
    • Saul's place - 1Sa 16:2
  • David, in fleeing from Absalom
    • - 2Sa 15:13-17
  • Nicodemus, in coming to Jesus by night
    • - Joh 3:1,2
  • Joseph of Arimathaea, secretly a disciple
    • - Joh 19:38
  • Parents of the blind man, who was restored to sight
    • - Joh 9:22
  • Early converts among the rulers
    • - Joh 12:42,43
  • The disciples
    • During the storm at sea
    - Mt 8:26; Mr 4:38; Lu 8:25
    • When they saw Jesus walking on the sea
    - Mt 14:25; Mr 6:50; Joh 6:19
    • When Jesus was apprehended
    - Mt 26:56
  • Peter, in denying the Lord
    • - Mt 26:69-74; Mr 14:66-72; Lu 22:54-60; Joh 18:16,17,25,27
  • Pilate, in condemning Jesus, through fear of the people
    • - Joh 19:12-16
  • Guards of the sepulcher of Jesus
    • - Mt 28:4
  • The Philippian jailer
    • - Ac 16:27
  • Peter and other Christians, at Antioch (of Syria)
    • - Ga 2:11-14

    Next Topic (Coz )


Coz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Coz
Previous topic (Cowardice )

Coz

COZ ;

Father of Anub - 1Ch 4:8

Next Topic (Cozbi )


Cozbi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cozbi
Previous topic (Coz )

Cozbi

COZBI ;

Daughter of Zur - Nu 25:15,18

Next Topic (Cracknel )


Cracknel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cozbi )

Cracknel

CRACKNEL ;

A biscuit or cake, hard-baked - 1Ki 14:3

Next Topic (Craftiness )


Craftiness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cracknel )

Craftiness

CRAFTINESS ;

INSTANCES OF

  • Satan, in the temptation of Eve
    • - Ge 3:1-5
  • Jacob, in purchase of Esau's birthright
    • - Ge 25:31-33
  • Obtaining Isaac's blessing
    • - Ge 27:6-29
  • In management of Laban's flocks and herds
    • - Ge 30:31-43
  • Gibeonites, in deceiving Joshua and the Israelites into a
    • treaty - Jos 9:3-15
  • Sanballat, in trying to deceive Nehemiah into a conference
    • - Ne 6
  • Jews, in seeking to entangle the Master
    • - Mt 22:15-17,24-28; Mr 12:13; 14:18-23; Lu 20:19-26
  • In seeking to kill Jesus
    • - Mt 26:4; Mr 14:1

    Next Topic (Craftsman )


Craftsman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Craftiness )

Craftsman

CRAFTSMAN ;

See ART

See WORKMAN MASTER

Next Topic (Crane )


Crane - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crane
Smith's - Crane
Previous topic (Craftsman )

Crane

CRANE ;

An amphibious bird - Isa 38:14; Jer 8:7

Next Topic (Creation )


Creation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Creation
Smith's - Creation
Previous topic (Crane ) Torrey's - Creation

Creation

CREATION ;

Beginning of - Ge 1:1

History of - Ge 1; 2

See ANIMALS

See BIRDS

See EARTH

See FISH

See GRASS

See HEAVENS

See MAN

See MOON

See SEAS

See STARS

See SUN

See WATER

See etc WOMAN,

See CREATOR GOD,

See CREATOR JESUS,

Next Topic (Creature )


Creature - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Creature
Previous topic (Creation )

Creature

CREATURE ;

See CREATION

See CREATOR GOD,

See CREATED MAN,

NEW CREATURE - 2Co 5:17; Ga 6:15

  • See
    • REGENERATION

    Next Topic (Creditor )


Creditor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Creditor
Previous topic (Creature )

Creditor

CREDITOR ;

LAWS CONCERNING - Ex 21:2-6; 22:25-27; Le 25:14-17,35-37; De 15:2,3; 23:19,20; 24:6,10-13,17; Mt 5:42; Lu 6:34

OPPRESSIONS OF - 2Ki 4:1; Ne 5:1-13; Job 20:18-20; 22:6; 24:3,9; Pr 22:26,27; Mt 5:25,26; 18:28-35; Lu 12:58,59

MERCIFUL - Ps 112:5; Mt 18:23-27; Lu 7:41-43

  • See
    • DEBT
  • See
    • DEBTOR
  • See
    • JUBILEE
  • See
    • SURETY

    Next Topic (Creed )


Creed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Creditor )

Creed

CREED ;

See DECREES

See OF MOSES LAW

See ECCLESIASTICISM

See TRADITION

Next Topic (Creeping Things )


Creeping Things - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Creed )

Creeping Things

CREEPING THINGS ;

A general term for animals - Ge 1:26; Le 11:20-23,29-31,42; Ps 104:20,25; Ro 1:23

Unclean - Le 5:2; 11:20,29-44; De 14:19

Clean - Le 11:21,22

Uses of, in idolatrous worship - Eze 8:10

Next Topic (Cremation )


Cremation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Creeping Things )

Cremation

CREMATION ;

General scriptures concerning - Jos 7:25; 1Sa 31:12; 2Ki 23:20; Am 2:1; 6:10

See BURIAL

Next Topic (Crescens )


Crescens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crescens
Smith's - Crescens
Previous topic (Cremation )

Crescens

CRESCENS ;

A disciple with Paul at Rome - 2Ti 4:10

Next Topic (Crete )


Crete - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crete
Smith's - Crete
Previous topic (Crescens )

Crete

CRETE ;

(An island in the Mediterranean Sea)

Visited by Paul - Ac 27:7,12,13,21

Visited by Titus - Tit 1:5

Character of the inhabitants of - Ac 2:11; Tit 1:12

Next Topic (Crib )


Crib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Crete )

Crib

CRIB ;

Used for grain - Job 39:9; Pr 14:4; Isa 1:3

Next Topic (Crime )


Crime - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Crib )

Crime

CRIME ;

PARTIAL LISTS OF - Eze 22:8-12,27-30; Ho 4:1,2; Mt 15:19; Mr 7:21,22; Ro 1:24,29-32; 3:14-18; 13:9; 1Co 5:11; Ga 5:19-21

  • See terms by which various crimes are known
    • See
    ADULTERY
    • See
    ARSON
    • See
    HOMICIDE
    • See and the like
    THEFT,
    • See
    PUNISHMENT

    Next Topic (Criminals )


Criminals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Crime )

Criminals

CRIMINALS ;

Released at feasts - Mt 27:15,21; Mr 15:6; Lu 23:17

Confined in prisons - Ge 39:20-23; Ezr 7:26; Ac 4:3; 12:4,5; 16:19-40

In dungeons - Ge 40:15; 41:14; Ex 12:29; Isa 24:22; Jer 37:16; 38:10; La 3:53,55

Cruelty to

See SCOURGING

See STONING

See MOCKING

Punishment of

See crimes, such as ADULTERY, ARSON, HOMICIDE, etc various

See PUNISHMENTS also

Next Topic (Crimination )


Crimination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Criminals )

Crimination

CRIMINATION ;

See SELF-CRIMINATION

Next Topic (Crimson )


Crimson - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crimson
Previous topic (Crimination )

Crimson

CRIMSON ;

See COLOR

Next Topic (Crisping Pins )


Crisping Pins - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Crisping Pins
Previous topic (Crimson )

Crisping Pins

CRISPING PINS ;

General scriptures concerning - Isa 3:22

Next Topic (Crispus )


Crispus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crispus
Smith's - Crispus
Previous topic (Crisping Pins )

Crispus

CRISPUS ;

A leader of a synagogue at Corinth - Ac 18:8; 1Co 1:14

Next Topic (Criticism, Unjust )


Criticism, Unjust - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Crispus )

Criticism, Unjust

CRITICISM, UNJUST ;

See UNCHARITABLENESS

Next Topic (Crocodile )


Crocodile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Criticism, Unjust )

Crocodile

CROCODILE ;

See DRAGON

Next Topic (Cross )


Cross - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cross
Smith's - Cross
Previous topic (Crocodile )

Cross

CROSS ;

Jesus crucified on - Mt 27:32; Mr 15:21; Lu 23:26; Ac 2:23,36; 4:10; 1Co 1:23; 2:2,8; Eph 2:16; Php 2:8; Col 1:20; 2:14; Heb 12:2

Carried by

  • Simon
    • - Mt 27:32; Mr 15:21; Lu 23:26
  • Jesus
    • - Joh 19:17

FIGURATIVE - Mt 10:38; 16:24; Mr 8:34; 10:21; Lu 9:23; 14:27; 1Co 1:17,18; Ga 5:11; 6:14; Php 3:18

  • See
    • CRUCIFIXION
  • See
    • SELF-DENIAL

    Next Topic (Cross-questioning )


Cross-questioning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cross )

Cross-questioning

CROSS-QUESTIONING ;

General scriptures concerning - Pr 20:5

See WITNESS

Next Topic (Crown )


Crown - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crown
Easton's - Crown of thorns
Smith's - Crown
Smith's - Crown Of Thorns
Previous topic (Cross-questioning )

Crown

CROWN ;

Prescribed for priests - Ex 29:6; 39:30; Le 8:9

Worn by kings - 2Sa 1:10; 12:30; 2Ki 11:12; Es 6:8; So 3:11; Re 6:2

By queens - Es 1:11; 2:17; 8:15

Made of gold - Ps 21:3; Zec 6:11

Of victory - 2Ti 2:5

An ornament - Eze 23:42; 16:12

Set with gems - 2Sa 12:30; 1Ch 20:2; Zec 9:16; Isa 62:3

Of thorns - Mt 27:29; Mr 15:17; Joh 19:5

FIGURATIVE - Isa 28:5; 1Co 9:25; 2Ti 4:8; Jas 1:12; 1Pe 5:4; Re 2:10; 3:11

SYMBOLICAL - Re 4:4,10; 6:2; 9:7; 12:1,3; 13:1; 14:14; 19:12

Next Topic (Crucifixion )


Crucifixion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crucifixion
Smith's - Crucifixion
Previous topic (Crown )

Crucifixion

CRUCIFIXION ;

The reproach of - Ga 3:13; 5:11

Of Jesus

  • See HISTORY OF
    • JESUS,

Of two criminals - Mt 27:38

Of disciples, foretold - Mt 23:34

See CROSS

FIGURATIVE - Ro 6:6; Ga 2:20; 5:24; 6:14

  • See FIGURATIVE
    • CROSS,

    Next Topic (Cruelty )


Cruelty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Crucifixion )

Cruelty

CRUELTY ;

INSTANCES OF

  • Of Sarah to Hagar
    • - Ge 16:6; 21:9-14
  • Egyptians to the Israelites
    • - Ex 5:6-18
  • Peninnah to Hannah
    • - 1Sa 1:4-7; 2:3
  • Of Jews to Jesus
    • - Mt 26:67; 27:28-31
  • Soldiers to Jesus
    • - Lu 22:64; Joh 19:3
  • In war
    • - Isa 13:16,18
  • See CRUELTY TO
    • ANIMALS,
  • See
    • KINDNESS
  • See
    • LOVE
  • See
    • MALICE
  • See OF WAR
    • PRISONERS

    Next Topic (Cruse )


Cruse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cruse
Smith's - Cruse
Previous topic (Cruelty )

Cruse

CRUSE ;

A vessel for liquids - 1Sa 26:11; 1Ki 14:3; 2Ki 2:20

Next Topic (Crystal )


Crystal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Crystal
Smith's - Crystal
Previous topic (Cruse )

Crystal

CRYSTAL ;

A precious stone - Job 28:17; Eze 1:22; Re 4:6; 21:11; 22:1

Next Topic (Cubit )


Cubit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cubit
Smith's - Cubit
Previous topic (Crystal )

Cubit

CUBIT ;

A measure of distance - Ge 6:16; De 3:11; Eze 40:5; 43:13; Re 21:17

Who can add to his height - Mt 6:27; Lu 12:25

Next Topic (Cuckoo )


Cuckoo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cuckoo
Smith's - Cuckoo
Previous topic (Cubit )

Cuckoo

CUCKOO ;

(A bird)

Forbidden as food - Le 11:16; De 14:15

Next Topic (Cucumber )


Cucumber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cuckoo )

Cucumber

CUCUMBER ;

General scriptures concerning - Nu 11:5; Isa 1:8

Next Topic (Cud )


Cud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cucumber )

Cud

CUD ;

Chewing of, was one of the facts by which ceremonially clean and unclean animals were distinguished - Le 11:3-8; De 14:3-8

Next Topic (Cummin )


Cummin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cummin
Smith's - Cummin
Previous topic (Cud )

Cummin

CUMMIN ;

A plant bearing a small aromatic seed - Isa 28:25,27; Mt 23:23

Next Topic (Cup )


Cup - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cup
Smith's - Cup
Previous topic (Cummin )

Cup

CUP ;

General scriptures concerning - Ge 40:11; 2Sa 12:3; 1Ki 7:26; Mt 23:25

Made of silver - Ge 44:2

Made of gold - 1Ch 28:17; Jer 52:19

Used in the institution of the Lord's Supper - Mt 26:27; Mr 14:23; Lu 22:20; 1Co 10:21

Of the table of demons - 1Co 10:21

FIGURATIVE

  • Of sorrow
    • - Ps 11:6; 73:10; 75:8; Isa 51:17,22; Jer 25:15-28; Eze 23:31-34; Mt 20:22,23; 26:39; Mr 14:36; Lu 22:42; Joh 18:11; Re 14:10
  • Of consolation
    • - Jer 16:7
  • Of joy
    • - Ps 23:5
  • Of salvation
    • - Ps 116:13

    Next Topic (Cupbearer )


Cupbearer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cupbearer
Previous topic (Cup )

Cupbearer

CUPBEARER ;

General scriptures concerning - Ge 40:1,11; 1Ki 10:5; 2Ch 9:4; Ne 1:11

Next Topic (Cupidity )


Cupidity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cupbearer )

Cupidity

CUPIDITY ;

See AVARICE

See COVETOUSNESS

See LUST

Next Topic (Cures )


Cures - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cupidity )

Cures

CURES ;

(Miraculous)

See MIRACLES

See DISEASES

See PHYSICIAN

Next Topic (Curiosity )


Curiosity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cures )

Curiosity

CURIOSITY ;

General scriptures concerning - Pr 27:20; Ec 7:21

INSTANCES OF

  • Of Eve
    • - Ge 3:6
  • Of Abraham, to know whether God would destroy the righteous
    • people who lived in Sodom - Ge 18:23-32
  • Of Jacob, to know the name of the angel
    • - Ge 32:29
  • Of the Israelites
    • To see God
    - Ex 19:21,24
    • To witness the offering in the Holy of Holies
    - Nu 4:19,20
  • Of Manoah, to know the name of an angel
    • - Jud 13:17,18
  • Of the people of Beth-shemish, to look inside the ark of the
    • covenant - 1Sa 6:19
  • Of the Babylonians, to see Hezekiah's treasures
    • - 2Ki 20:13
  • Of Daniel, to know a vision
    • - Da 12:8,9
  • Of Peter
    • To know what was being done with Jesus
    - Mt 26
    • To know what John would be appointed to do
    - Joh 21:21,22
  • A disciple, to know if few would be saved
    • - Lu 13:23
  • Of Herod (Antipas), to see Jesus
    • - Lu 9:9; 23:8
  • Of the Jews
    • To see Lazarus, after he was raised from the dead
    - Joh 12:9
    • And to see Jesus
    - Joh 12:20,21
  • Of the disciples, to know whether Jesus would restore the
    • kingdom of the Jews - Ac 1:6,7
  • Of the Athenians, to hear some new thing
    • - Ac 17:19-21
  • Of angels, to look into the mysteries of salvation
    • - 1Pe 1:12

    Next Topic (Curse )


Curse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Curse
Previous topic (Curiosity )

Curse

CURSE ;

Denounced

  • Against the serpent
    • - Ge 3:14,15
  • Against Adam and Eve
    • - Ge 3:15-19
  • Against the ground
    • - Ge 3:17,18
  • Against Cain
    • - Ge 4:11-16
  • Against Canaan, Noah's son
    • - Ge 9:24-27
  • Against Meroz
    • - Jud 5:23
  • Against Gehazi
    • - 2Ki 5:27

Barak commands Balaam to curse Israel - Nu 22:6; 23:11

See BENEDICTIONS

CURSES OF THE MOSAIC LAW - De 27:1-26; Jos 8:30-34

  • See
    • BLESSINGS

    Next Topic (Cursing )


Cursing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Curse )

Cursing

CURSING ;

Of parents

Shimei curses David - 2Sa 16:5-8

The precepts of Jesus concerning - Mt 5:44; Lu 6:28

Apostolic - Ro 12:4

See MARAN-ATHA ANATHEMA

See BLASPHEMY

See NAME OF, NOT TO BE PROFANED GOD,

See OATH

Next Topic (Curtains )


Curtains - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Cursing )

Curtains

CURTAINS ;

For the tabernacle - Ex 26; 27:9-18; 36:8-18

In the palace of Ahasuerus - Es 1:6

See TABERNACLE

See TAPESTRY

FIGURATIVE - Isa 40:22; 54:2; Jer 4:20; 10:20; 49:29

Next Topic (Cush )


Cush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cush
Smith's - Cush
Previous topic (Curtains )

Cush

CUSH ;

1. Son of Ham - Ge 10:6-8; 1Ch 1:8-10

2. A Benjamite, title of - Ps 7

3. Land of - Ge 2:13; Ps 68:31; Isa 18:1

  • See
    • ETHIOPIA

    Next Topic (Cushan )


Cushan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cushan
Smith's - Cushan
Previous topic (Cush )

Cushan

CUSHAN ;

Poetic form of Cush - Hab 3:7

See ETHIOPIA

Next Topic (Cushi )


Cushi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cushi
Previous topic (Cushan )

Cushi

CUSHI ;

1. A messenger, who brought news to David - 2Sa 18:21-32

2. Father of Shelemiah - Jer 36:14

3. Father of Zephaniah - Zep 1:1

Next Topic (Cuth )


Cuth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cuth, Or Cuthah
Previous topic (Cushi )

Cuth

CUTH ;

Also called CUTHAH

A district of Asia, from which colonists were transported to Samaria - 2Ki 17:24-30; Ezr 4:10

Next Topic (Cutting )


Cutting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cutting
Previous topic (Cuth )

Cutting

CUTTING ;

(The flesh for the dead)

  • Forbidden
    • - Le 19:28; 21:5; De 14:1; Jer 16:6

    Next Topic (Cymbal )


Cymbal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Cymbal, Cymbals
Previous topic (Cutting )

Cymbal

CYMBAL ;

(A musical instrument)

Of brass (bronze) - 1Ch 15:19,28; 1Co 13:1

Used in the tabernacle service - 2Sa 6:5; 1Ch 13:8; 15:16,19,28

Used in the temple service - 2Ch 5:12,13; 1Ch 16:5,42; 25:1,6; Ps 150:5

Used on special occasions

  • Day of atonement
    • - 2Ch 29:25
  • Laying of the foundation of the second temple
    • - Ezr 3:10,11
  • Dedication of the wall
    • - Ne 12:27,36

    Next Topic (Cypress )


Cypress - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cypress
Smith's - Cypress
Previous topic (Cymbal )

Cypress

CYPRESS ;

General scriptures concerning - Isa 44:14

(Margin) - So 1:14

(Margin R. V. Henna) - So 4:13

Next Topic (Cyprus )


Cyprus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cyprus
Smith's - Cyprus
Previous topic (Cypress )

Cyprus

CYPRUS ;

An island - Ac 21:3; 27:4

Barnabas born in - Ac 4:36

Preaching the gospel at - Ac 11:19,20

Visited by Barnabas and Saul - Ac 13:4-12

Barnabas and Mark visit - Ac 15:39

Mnason, a disciple of - Ac 21:16

Next Topic (Cyrene )


Cyrene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cyrene
Smith's - Cyrene
Previous topic (Cyprus )

Cyrene

CYRENE ;

A city in Libya - Ac 2:10

Contained a synagogue - Ac 6:9

Simon and Lucius belonged to - Mr 15:21; Ac 11:20; 13:1

Next Topic (Cyrenius (quirinius) )


Cyrenius (quirinius) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cyrenius
Smith's - Cyrenius
Previous topic (Cyrene )

Cyrenius (quirinius)

CYRENIUS (QUIRINIUS) ;

Governor of Syria when Jesus was born - Lu 2:2

See QUIRINIUS

Next Topic (Cyrus )


Cyrus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Cyrus
Smith's - Cyrus
Previous topic (Cyrenius (quirinius) )

Cyrus

CYRUS ;

(King of Persia)

Issues a decree for the emancipation of the Jews and rebuilding the temple - 2Ch 36:22,23; Ezr 1; 3:7; 4:3; 5:13,14; 6:3

Prophecies concerning - Isa 13:17-22; 21:2; 41:2; 44:28; 45:1-4,13; 46:11; 48:14,15

Next Topic (Dabareh )


D - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - D Smith's Bible Dictionary - D
Nave's Main Index | Torrey's Index - D
Previous Letter - C |

D

Dabareh | Dabbasheth | Daberath | Dagger
Dagon | Daily Offering | Dalaiah | Dalmanutha
Dalmatia | Dalphon | Damages And Compensation | Damaris
Damascus | Damned | Dan | Dancing
Daniel | Dan-jaan | Dannah | Dara
Darda | Darius | Darkness | Darkon
Dart | Date | Dathan | Daughter
Daughter-in-law | David | Day | Daysman
Daystar | Deacon | Deaconess | Dead (people)
Dead Sea | Deafness | Death | Debir
Deborah | Debt | Debtor | Decalogue
Decapolis | Deceit | Deception | Decision
Decision, Valley Of | Decrees | Decrees, Divine | Dedan
Dedanim | Dedication | Deed | Deer
Defense | Defilement | Deformity | Degrees
Dehavites | Dekar | Delaiah | Delilah
Deliverance | Deliverer | Deluge | Delusion, Self
Demagogism | Demas | Demetrius | Demons
Dens | Denying Jesus | Depravity Of Man | Deputy
Derbe | Derision | Desert | Design
Desire | Despair | Despondency | Despotism
Detectives | Deuel | Devil | Devotion
Dew | Diadem. (r. V., Mitre) | Dial | Diamond
Diana | Diblaim | Diblath | Dibon
Dibri | Didymus (twin) | Diklah | Dilean
Diligence | Dimnah | Dimon | Dimonah
Dinah | Dinhabah | Dinner | Dionysius
Diotrephes | Diplomacy | Disbelief | Disciple
Discipleship | Discipline | Discontentment | Discouragement
Disease | Dishan | Dishon | Dishonesty
Disobedience To God | Dispersion | Dispute | Dissembling
Dissension | Dissipation | Distaff | Ditch
Divination | Divinity Of Christ | Divorce | Doctor
Doctrines | Dodai | Dodanim | Dodavah
Dodo | Doeg | Doer | Dog (sodomite?)
Dogmatism | Domicile | Dominion | Donations
Door | Doorkeepers | Dophkah | Dor
Dorcas | Dothan | Doubting | Dough
Dove, Turtle | Dowry | Doxology | Dragon
Dram | Drama | Drawing | Dream
Dress | Drink | Drink Offering | Driving
Dromedary | Dropsy | Dross | Drought
Drunkard | Drunkenness | Drusilla | Duke
Dulcimer | Dumah | Dumb (deafness, Mute) | Dungeon
Dura | Dust | Duty (tax) | Duty
Dwarfs | Dyeing | Dying | Dysentery
Dyspepsia |  |  |

Next Letter - E


Dabareh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dabareh
Previous topic (Cyrus )

Dabareh

DABAREH ;

See DABERATH

Next Topic (Dabbasheth )


Dabbasheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dabbasheth
Previous topic (Dabareh )

Dabbasheth

DABBASHETH ;

A place on the boundary line of the territory of the tribe of Zebulun - Jos 19:11

Next Topic (Daberath )


Daberath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daberath
Smith's - Daberath
Previous topic (Dabbasheth )

Daberath

DABERATH ;

Also called DABAREH

A town of Issachar - Jos 19:12; 21:28

Assigned to the Levites - 1Ch 6:72

Next Topic (Dagger )


Dagger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Daberath )

Dagger

DAGGER ;

A short sword - Jud 3:16-22

Next Topic (Dagon )


Dagon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dagon
Smith's - Dagon
Previous topic (Dagger )

Dagon

DAGON ;

An idol of the Philistines - Jud 16:23; 1Sa 5

Temple of - 1Ch 10:10

Next Topic (Daily Offering )


Daily Offering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daily sacrifice
Previous topic (Dagon ) Torrey's - Daily Sacrifice, The

Daily Offering

DAILY OFFERING ;

Sacrificial - Ex 29:38-42; 30:7-9; Nu 28:3-8; Ezr 3:4-6; Eze 46:13-15; Da 9:21,26,27; 11:31; Ac 3:1

See OFFERINGS

FIGURATIVE - Joh 1:29,36; 1Pe 1:19

Next Topic (Dalaiah )


Dalaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dalaiah
Previous topic (Daily Offering )

Dalaiah

DALAIAH ;

See DELAIAH

Next Topic (Dalmanutha )


Dalmanutha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dalmanutha
Smith's - Dalmanutha
Previous topic (Dalaiah )

Dalmanutha

DALMANUTHA ;

A town on the west coast of the Sea of Galilee - Mr 8:10

Next Topic (Dalmatia )


Dalmatia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dalmatia
Smith's - Dalmatia
Previous topic (Dalmanutha )

Dalmatia

DALMATIA ;

A country on the eastern shore of the Adriatic Sea - 2Ti 4:10

Next Topic (Dalphon )


Dalphon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dalphon
Previous topic (Dalmatia )

Dalphon

DALPHON ;

Son of Haman - Es 9:7

Next Topic (Damages And Compensation )


Damages And Compensation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dalphon )

Damages And Compensation

DAMAGES AND COMPENSATION ;

General scriptures concerning - Ex 21:18,19,22,28-34; Le 6:1-5; De 22:13-19,28,29

Next Topic (Damaris )


Damaris - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Damaris
Smith's - Damaris
Previous topic (Damages And Compensation )

Damaris

DAMARIS ;

A female convert of Athens - Ac 17:34

Next Topic (Damascus )


Damascus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Damascus
Smith's - Damascus
Previous topic (Damaris )

Damascus

DAMASCUS ;

An ancient city - Ge 14:15; 15:2

Capital of Syria - 1Ki 20:34; Isa 7:8; Jer 49:23-29; Eze 47:16,17

Laid under tribute to David - 2Sa 8:5,6

Besieged by Rezon - 1Ki 11:23,24

Recovered by Jeroboam - 2Ki 14:28

Taken by king of Assyria - 2Ki 16:9

Walled - Jer 49:27; 2Co 11:33

Garrisoned - 2Co 11:32

Luxury in - Am 3:12

Paul's experiences in - Ac 9; 22:5-16; 26:12-20; 2Co 11:32; Ga 1:17

Prophecies concerning - Isa 8:4; 17:1,2; Jer 49:23-29; Am 1:3,5; Zec 9:1

Wilderness of - 1Ki 19:15

See SYRIA

Next Topic (Damned )


Damned - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Damascus )

Damned

DAMNED ;

See PUNISHMENT OF WICKED,

Next Topic (Dan )


Dan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dan
Smith's - Dan
Previous topic (Damned ) Torrey's - Dan, The Tribe of

Dan

DAN ;

1. Fifth son of Jacob and Bilhah - Ge 30:6; 35:25

  • Descendants of
    • - Ge 46:23; Nu 26:42,43
  • See OF, below
  • Blessed of Jacob
    • - Ge 49:16,17

2. TRIBE OF

    • Census of
    - Nu 1:39; 26:42,43
  • Inheritance of, according to the allotment of Joshua
    • - Jos 19:40-47
  • Of Ezekiel
    • - Eze 48:1
  • Position of, in journey and camp, during the exodus
    • - Nu 2:25,31; 10:25
  • Blessed by Moses
    • - De 33:22
  • Fail to conquer the Amorites
    • - Jud 1:34,35
  • Conquests by
    • - Jos 19:47; Jud 18:27-29
  • Deborah rebukes, for their cowardice
    • - Jud 5:17
  • Idolatry of
    • - Jud 18
  • Commerce of
    • - Jud 5:17; Eze 27:19
  • See TRIBES OF
    • ISRAEL,

3. A city of the tribe of Dan

  • Also called LAISH, and LESHEM
    • - Ge 14:14; De 34:1; Jud 20:1; Jer 8:16
  • Captured by the people of Dan
    • - Jos 19:47
  • Idolatry established at
    • - Jud 18; 1Ki 12:28,29; Am 8:14
  • Capture by Ben-hadad
    • - 1Ki 15:20; 2Ch 16:4

    Next Topic (Dancing )


Dancing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dan )

Dancing

DANCING ;

General scriptures concerning - Ex 15:20; 32:19; Jud 11:34; 21:19-21; 1Sa 18:6; 21:11; 30:16; 2Sa 6:14-16; Job 21:11; Ps 30:11; 149:3; 150:4; Ec 3:4; Jer 31:4,13; La 5:15; Mt 11:17; Lu 15:23-25

Herodias dances in the presence of Herod (Antipas) - Mt 14:6; Mr 6:22

Idolatrous - Ex 32:19,25

Next Topic (Daniel )


Daniel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daniel
Easton's - Daniel, Book of
Smith's - Daniel
Smith's - Daniel, Apocryphal Additions To
Smith's - Daniel, The Book Of
Previous topic (Dancing )

Daniel

DANIEL ;

1. A Jewish captive, also called BELTESHAZZAR

  • Educated at king's court
    • - Da 1
  • Interprets visions
    • - Da 2; 4; 5
  • Promotion and executive authority of
    • - Da 2:48,49; 5:11,29; 6:2
  • Conspiracy against, cast into the lions' den
    • - Da 6
  • Prophecies of
    • - Da 4:8,9; 7; 8; 9; 10; 11; 12; Mt 24:15
  • Abstinence of
    • - Da 1:8-16
  • Wisdom of
    • - Da 1:17; Eze 28:3
  • Devoutness of
    • - Da 2:18; 6; 9; 10; 12; Eze 14:14
  • Courage and fidelity of
    • - Da 4:27; 5:17-23; 6:10-23
  • Worshiped by Nebuchadnezzar
    • - Da 2:6

2. David's son

  • Also called CHILEAB
    • - 2Sa 3:3; 1Ch 3:1

3. A descendant of Ithamar, and a companion of Ezra - Ezr 8:2; Ne 10:6

Next Topic (Dan-jaan )


Dan-jaan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dan-jaan
Previous topic (Daniel )

Dan-jaan

DAN-JAAN ;

A place near the source of the Jordan River - 2Sa 24:6

Next Topic (Dannah )


Dannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dannah
Smith's - Dannah
Previous topic (Dan-jaan )

Dannah

DANNAH ;

A city in the mountains of Judah - Jos 15:49

Next Topic (Dara )


Dara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dara
Previous topic (Dannah )

Dara

DARA ;

See DARDA

Next Topic (Darda )


Darda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Darda
Previous topic (Dara )

Darda

DARDA ;

Also called DARA

A famous wise man - 1Ki 4:31; 1Ch 2:6

Next Topic (Darius )


Darius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Darius
Smith's - Darius
Previous topic (Darda )

Darius

DARIUS ;

1. The Mede, king of Persia - Da 5:31; 6; 9:1

2. King of Persia

  • Emancipates the Jews
    • - Ezr 5; 6; Hag 1:1,15; Zec 1:1

3. The Persian - Ne 12:22

Next Topic (Darkness )


Darkness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Darkness
Smith's - Darkness
Previous topic (Darius ) Torrey's - Darkness

Darkness

DARKNESS ;

Over the face of the earth - Ge 1:2; Job 38:9; Jer 4:23

Called NIGHT - Ge 1:5

God creates - Isa 45:7

Miraculous

  • In Egypt
    • - Ex 10:21,22; Ps 105:28
  • At Mount Sinai
    • - Ex 20:21; Heb 12:18
  • At the crucifixion
    • - Mt 27:45; Mr 15:33

FIGURATIVE

  • Of judgments
    • - Pr 20:20; Isa 8:22; 13:10; Jer 4:28; 13:16; La 3:2; Eze 32:7,8; Joe 2:2,10; Am 4:13; 5:18,20; 8:9; Mic 7:8; Mt 24:29; Mr 13:24; Lu 23:45; Re 8:12; 9:2
  • "Outer darkness,"
    • - Mt 8:12; 22:13; 25:30
  • "Power of darkness,"
    • - Lu 22:53; Eph 6:12; Col 1:13; 1Th 5:5; Re 16:10
  • OF SPIRITUAL BLINDNESS
    • - Isa 9:2; 42:16; 50:10; Mt 4:16; 6:22,23; 8:12; Lu 1:79; Joh 1:5; 3:19-21; 8:12; 11:9,10; Ac 26:18; Ro 1:21; 13:12,13; 1Co 4:5; 2Co 4:6; 6:14; Eph 5:8,11; 1Th 5:4,5; 1Pe 2:9; 1Jo 1:5-7; 2:8-11
  • See SPIRITUAL
    • BLINDNESS,
  • The darkness of the Holy of Holies was symbolical of the
    • dwelling place of Jehovah
  • See HOLY PLACE, under the topic TABERNACLE
    • MOST
  • See the following scriptures
    • - Ex 19:16; 2Sa 22:10-12; 1Ki 8:12; 2Ch 6:1; Ps 18:11; 97:2; Heb 12:18

    Next Topic (Darkon )


Darkon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Darkon
Previous topic (Darkness )

Darkon

DARKON ;

A servant of Solomon - Ezr 2:56; Ne 7:58

Next Topic (Dart )


Dart - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dart
Previous topic (Darkon )

Dart

DART ;

A light javelin - Nu 25:7; 1Sa 18:10; 2Sa 18:14; Job 41:29

FIGURATIVE - Eph 6:16

Next Topic (Date )


Date - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Date
Previous topic (Dart )

Date

DATE ;

A fruit, (margin) - 2Ch 31:5

Next Topic (Dathan )


Dathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dathan
Smith's - Dathan
Previous topic (Date )

Dathan

DATHAN ;

A conspirator against Moses - Nu 16:1-35; 26:9; De 11:6; Ps 106:17

Next Topic (Daughter )


Daughter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daughter
Smith's - Daughter
Previous topic (Dathan )

Daughter

DAUGHTER ;

Forbidden to be wife of her mother's husband - Le 20:14

Sold in concubinage - Ex 21:7-10

Given in marriage by parents - Jud 1:12,13; 1Sa 17:25; 18:20,21

Property rights of - Nu 27:1-11; 36; Jos 17:3-6; Ru 4:3

Used also for granddaughter - Ge 36:2

Next Topic (Daughter-in-law )


Daughter-in-law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Daughter )

Daughter-in-law

DAUGHTER-IN-LAW ;

FILIAL

  • INSTANCE OF, Ruth
    • - Ru 1:11-18; 4:15

UNFILIAL

  • Prophecy of
    • - Mic 7:6; Mt 10:35

    Next Topic (David )


David - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - David
Easton's - David, City of
Smith's - David
Smith's - David, City Of
Previous topic (Daughter-in-law )

David

DAVID ;

1. King of Israel

  • Genealogy of
    • - Ru 4:18-22; 1Sa 16:11; 17:12; 1Ch 2:3-15; Mt 1:1-6; Lu 3:31-38
  • A shepherd
    • - 1Sa 16:11
  • Kills a lion and a bear
    • - 1Sa 17:34-36
  • Anointed king, while a youth, by the prophet Samuel, and
    • inspired - 1Sa 16:1,13; Ps 89:19-37
  • Chosen of God
    • - Ps 78:70
  • Described to Saul
    • - 1Sa 16:18
  • Detailed as armor-bearer and musician at Saul's court
    • - 1Sa 16:21-23
  • Kills Goliath
    • - 1Sa 17
  • The love of Jonathan for
    • - 1Sa 18:1-4
  • Popularity and discreetness of
    • - 1Sa 18
  • Saul's jealousy of
    • - 1Sa 18:8-30
  • Is defrauded of Merab, and given Michal to marry
    • - 1Sa 18:17-27
  • Jonathan intercedes for
    • - 1Sa 19:1-7
  • Probably writes Psalms Eleven at this period of his life
    • - Ps 17; 35; 52; 58; 64; 109; 142
  • Conducts a campaign against, and defeats the Philistines
    • - 1Sa 19:8
  • Saul attempts to kill him; he escapes to Ramah, and lives at
    • Naioth, where Saul pursues him - 1Sa 19:9-24
  • About this time writes
    • - Ps 59
  • Returns, and Jonathan makes covenant with him
    • - 1Sa 20
  • Escapes by way of Nob, where he obtains shewbread and
    • Goliath's sword from Abimelech - 1Sa 21:1-6; Mt 12:3,4
  • Escapes to Gath
    • - 1Sa 21:10-15
  • At this time probably writes
    • - Ps 34; 35; 52; 56; 120
  • Recruits an army of insurgents, goes to Moab, returns to
    • Hareth - 1Sa 22
  • Probably writes
    • - Ps 13
  • Saves Keilah
    • - 1Sa 23:1-13
  • Makes second covenant with Jonathan
    • - 1Sa 23:16-18
  • Goes to the wilderness of Ziph, is betrayed to Saul
    • - 1Sa 23:13-26
  • Writes a psalm on the betrayal
    • - Ps 54
  • And probably
    • - Ps 22; 31; 34; 140
  • Saul is diverted from pursuit of
    • - 1Sa 23:27,28
  • At this time probably writes
    • - Ps 12; 22
  • Goes to En-gedi
    • - 1Sa 23:29
  • Refrains from killing Saul
    • - 1Sa 24
  • Writes
    • - Ps 57
  • Covenants with Saul
    • - 1Sa 26
  • Marries Nabal's widow, Abigail, and Ahinoam
    • - 1Sa 25
  • Lives in the wilderness of Ziph, has opportunity to kill
    • Saul, but only takes his spear; Saul is contrite - 1Sa 26
  • Flees to Achish and lives in Ziklag
    • - 1Sa 27
  • The list of men who join him
    • - 1Ch 12:1-22
  • Conducts an expedition against Amalekites, misstates the
    • facts to Achish - 1Sa 27:8-12
  • At this time probably writes
    • - Ps 141
  • Is refused permission to accompany the Philistines to battle
    • against the Israelites - 1Sa 28:1,2; 29
  • Rescues the people of Ziklag, who had been captured by the
    • Amalekites - 1Sa 30
  • Probably writes
    • - Ps 18; 20; 21
  • Death and burial of Saul and his sons
    • - 1Sa 31; 2Sa 21:1-14
  • Kills the murderer of Saul
    • - 2Sa 1:1-16
  • Lamentation over Saul
    • - 2Sa 1:17-27
  • After living for one year and four months at Ziklag
    • - 1Sa 27:7
  • David goes to Hebron, and is anointed king by Judah
    • - 2Sa 2:1-4,11; 5:5; 1Ki 2:11; 1Ch 3:4; 11:1-3
  • The list of those who join him at Hebron
    • - 1Ch 12:23-40
  • Ish-bosheth, son of Saul, crowned
    • - 2Sa 2:4
  • David wages war against and defeats Ish-bosheth
    • - 2Sa 2:13-32; 3:4
  • Demands the restoration of Michal, his wife
    • - 2Sa 3:14-16
  • Abner revolts from Ish-bosheth, and joins David, but is
    • killed by Joab - 2Sa 3
  • Punishes Ish-bosheth's murderers
    • - 2Sa 4
  • Anointed king over all Israel, after reigning over Judah at
    • Hebron for seven years and six months, and reigns thirty-three years - 2Sa 2:11; 5:5; 1Ch 3:4; 11:1-3; 12:23-40; 29:27
  • Makes conquest of Jerusalem
    • - 2Sa 5:6; 1Ch 11:4-8; Isa 29:1
  • Builds a palace
    • - 2Sa 5:11; 2Ch 2:3
  • Friendship of, with Hiram, king of Tyre
    • - 2Sa 5:11; 1Ki 5:1
  • Prospered of God
    • - 2Sa 5:10; 1Ch 11:9
  • Fame of
    • - 1Ch 14:17
  • Philistines make war against, and are defeated by him
    • - 2Sa 5:17,25
  • Assembles thirty-thousand men to escort the ark of the
    • covenant to Jerusalem with music and thanksgiving - 2Sa 6:1-5
  • Uzzah is struck down when he attempts to steady the ark of
    • the covenant - 2Sa 6:6-11
  • David is terrified, and leaves the ark at the house of
    • Obed-edom - 2Sa 6:9-11
  • After three months, David brings the ark of the covenant to
    • Jerusalem with dancing and great joy - 2Sa 6:12-16; 1Ch 13
  • Organized the tabernacle service
    • - 1Ch 9:22; 15:16-24; 16:4-6,37-43
  • Offers sacrifice, distributes gifts, and blesses the people
    • - 2Sa 6:17-19
  • Michal rebukes him for his religious enthusiasm
    • - 2Sa 6:20-23
  • Desires to build a temple, is forbidden, but receives God's
    • promise that his seed should reign forever - 2Sa 7:12-16; 23:5; 1Ch 17:11-14; 2Ch 6:16; Ps 89:3,4; 132:11,12; Ac 15:16; Ro 15:12
  • Interpretation and fulfillment of this prophecy
    • - Ac 13:22,23
  • At this time, probably, David writes
    • - Ps 15; 16; 24; 101; 138
  • Conquers the Philistines, Moabites, and Syria
    • - 2Sa 8
  • Treats Mephibosheth, the lame son of Saul, with great
    • kindness - 2Sa 9:6; 19:24-30
  • Sends commissioners with a message of sympathy to Hanun, son
    • of the king of Ammon; the message is misinterpreted, and commissioners treated with indignity; David retaliates by invading, and defeats the combined armies of the Ammonites and Syrians - 2Sa 10; 1Ch 19
  • Probably writes
    • - Ps 18; 20; 21
  • Commits adultery with Bath-sheba
    • - 2Sa 11:2-5
  • Wickedly causes the death of Uriah
    • - 2Sa 11:6-25
  • Takes Bath-sheba to be his wife
    • - 2Sa 11:26,27
  • Is rebuked by the prophet Nathan
    • - 2Sa 12:1-14
  • Repents of his crime and confesses his guilt
    • - Ps 6; 32; 38; 39; 40; 51
  • Is chastised with grievous affliction on account of his
    • crime - Ps 38; 41; 69
  • Death of his infant son (born from Bath-sheba)
    • - 2Sa 12:15-23
  • Solomon is born to
    • - 2Sa 12:24,25
  • Ammonites defeated and tortured
    • - 2Sa 12:26-31
  • Amnon's crime, his murder by Absalom, and Absalom's flight
    • - 2Sa 13
  • Absalom's return
    • - 2Sa 14:1-24
  • Absalom's usurpation
    • - 2Sa 14; 15
  • David's flight from Jerusalem
    • - 2Sa 15:13-37
  • He probably writes, at this time
    • - Ps 5; 7; 26; 61; 63; 69; 70; 86; 143
  • Shimei curses him
    • - 2Sa 16
  • Crosses the Jordan River
    • - 2Sa 17:21-29
  • Absalom's defeat and death
    • - 2Sa 18
  • Laments the death of Absalom
    • - 2Sa 18:33; 19:1-4
  • Rebuked by Joab
    • - 2Sa 19:5-7
  • David rebukes the priests for not showing loyalty amid the
    • complaints of the people against him - 2Sa 19:9-15
  • Shimei begs for clemency
    • - 2Sa 19:16-23
  • Mephibosheth begs for the king's favor
    • - 2Sa 19:24-30
  • Barzillai rewarded
    • - 2Sa 19:31-40
  • Judah accused by the ten tribes of stealing him away
    • - 2Sa 19:41-43
  • Returns to Jerusalem
    • - 2Sa 20:1-3
  • At this time, probably, David composes
    • - Ps 27; 66; 122; 144
  • Sheba's conspiracy against David, and his death
    • - 2Sa 20
  • Makes Amasa general
    • - 2Sa 19:13
  • Amasa is killed
    • - 2Sa 20:4-10
  • Consigns seven sons of Saul to the Gibeonites to be killed
    • to atone for Saul's persecution of the Gibeonites - 2Sa 21:1-14
  • Buries Saul's bones, and the bones of his sons
    • - 2Sa 21:12-14
  • Defeats the Philistines
    • - 2Sa 21:15-22; 1Ch 20:4-8
  • Takes the military strength of Israel without divine
    • authority, and is reproved - 2Sa 24; 1Ch 21; 27:24
  • Probably composes
    • - Ps 30; 131
  • Marries Abishag
    • - 1Ki 1:1-4
  • Probably composes
    • - Ps 19; 111
  • Adonijah usurps the sceptre; Solomon appointed to the throne
    • - 1Ki 1; 1Ch 23:1
  • Delivers his charge to Solomon
    • - 1Ki 2:1-11; 1Ch 22:6-19; 28; 29
  • Probably composes
    • - Ps 23; 145
  • Last words of
    • - 2Sa 23:1-7
  • Death of
    • - 1Ki 2:10; 1Ch 29:28; Ac 2:29,30
  • Sepulchre of
    • - Ac 2:29
  • Age of, at death
    • - 2Sa 5:4,5; 1Ch 29:28
  • Length of reign, forty years
    • - 1Ki 2:11; 1Ch 29:27,28
  • Wives of
    • - 2Sa 3:2-5
  • Children born
    • At Hebron
    - 2Sa 3:2-5; 1Ch 3:4
    • At Jerusalem
    - 2Sa 5:14-16; 1Ch 3:5-8; 14:4-7
  • Descendants of
    • - 1Ch 3
  • Civil and military officers of
    • - 2Sa 8:16-18
  • See
    • CABINET
  • Lists of his heroes, and of their exploits
    • - 2Sa 23; 1Ch 11; 12:23-40
  • Devoutness of
    • - 1Sa 13:14; 2Sa 6:5,14,18; 7:18-29; 8:11; 24:25; 1Ki 3:14; 1Ch 17:16-27; 29:10; 2Ch 7:17; Zec 12:8; Ps 6; 7; 11; 13; 17; 22; 26; 27:7-14; 28; 31; 35; 37
  • Justice in the administration of
    • - 2Sa 8:15; 1Ch 18:14
  • Discreetness of
    • - 1Sa 18:14,30
  • Meekness of
    • - 1Sa 24:7; 26:11; 2Sa 16:11; 19:22,23
  • Merciful
    • - 2Sa 19:23
  • David as musician
    • - 1Sa 16:21-23; 1Ch 15:16; 23:5; 2Ch 7:6; 29:26; Ne 12:36; Am 6:5
  • David as poet
    • - 2Sa 22
  • See OF DAVID
    • PSALMS
  • David as prophet
    • - 2Sa 23:2-7; 1Ch 28:19; Mt 22:41-46; Ac 2:25-38; 4:25
  • Type of Christ
    • - Ps 2; 16; 18:43; 69:7-9
  • Jesus called son of
    • - Mt 9:27; 12:23; 15:22; 20:30,31; 21:9; 22:42; Mr 10:47,48; Lu 18:37,39
  • Prophecies concerning him and his kingdom
    • - Nu 24:17,19; 2Sa 7:11-16; 1Ch 17:9-14; 22; 2Ch 6:5-17; 13:5; 21:7; Ps 89:19-37; Isa 9:7; 16:5; 22:20-25; Jer 23:5; 33:15-26; Lu 1:32,33
  • Chronicles of, written by Samuel, Nathan, and Gad
    • - 1Ch 29:29,30

2. A prophetic name for Christ - Jer 30:9; Eze 34:23,24; 37:24,25; Ho 3:5

Next Topic (Day )


Day - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Day
Smith's - Day
Previous topic (David ) Torrey's - Day

Day

DAY ;

A creative period - Ge 1:5,8,13,19,23,31; 2:2

Divided into twelve hours - Joh 11:9

Prophetic - 2Pe 3:8; Da 8:14; 9:24-27; 12:11,12; Re 11:3; 9:15; 12:6

Six working days ordained - Ex 20:9; Eze 46:1

Th sixth day of the week called preparation day - Mr 15:42; Joh 19:14,31,42

The first day of the week called the Lord's day - Re 1:10

Day's journey, eighteen or twenty miles - Ex 3:18; 1Ki 19:4; Jon 3:4

Sabbath day's journey, about two-thousand paces - Ac 1:12

The seventh of the week ordained as a day of rest

  • See
    • SABBATH

Times of adversity called Day of the Lord - Isa 2:12; 13:6,9; 34:8; Jer 46:10; La 2:22; Eze 30:3; Am 5:18; Joe 2:1; Ob 1:15; Zep 1:8,18; 2:2,3; Zec 14:1

JUDGMENT

  • Called THE DAY OF THE LORD
    • - Mal 4:5; 1Co 5:5; 2Co 1:14; 1Th 5:2; 2Pe 3:10
  • See
    • JUDGMENT
  • A figure of spiritual illumination
    • - Pr 4:18; 1Th 5:8

    Next Topic (Daysman )


Daysman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daysman
Smith's - Daysman
Previous topic (Day )

Daysman

DAYSMAN ;

A mediator - Job 9:33

Next Topic (Daystar )


Daystar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Daystar
Previous topic (Daysman )

Daystar

DAYSTAR ;

Figurative of spiritual life - 2Pe 1:19

Next Topic (Deacon )


Deacon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Deacon
Smith's - Deacon
Previous topic (Daystar )

Deacon

DEACON ;

(Servant, waiter)

(One charged with the temporal affairs of the local congregation)

Selected by the people - Ac 6:1-6

Characteristics of - 1Ti 3:8-13

The Greek word (diakonos) translated "deacon" means servant, and is so translated in - Mt 23:11; Joh 12:26

Also translated "minister," - Mr 10:43; 1Co 3:5; 1Th 3:2

Next Topic (Deaconess )


Deaconess - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Deaconess
Smith's - Deaconess
Previous topic (Deacon )

Deaconess

DEACONESS ;

(R. V., margin) - Ro 16:1

Next Topic (Dead (people) )


Dead (people) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dead Sea
Smith's - Dead Sea
Previous topic (Deaconess ) Torrey's - Dead, The

Dead (people)

DEAD (PEOPLE) ;

Raised to life, (see - Heb 11:35

INSTANCES OF

  • The son of the widow of Zarephath
    • - 1Ki 17:17-23
  • The Shunammite woman's son
    • - 2Ki 4:32-37
  • The young man laid in Elisha's grave
    • - 2Ki 13:21
  • The widow's son
    • - Lu 7:12-15
  • Jairus' daughter
    • - Lu 8:49-55
  • Lazarus
    • - Joh 11:43,44
  • Dorcas
    • - Ac 9:37-40
  • Eutychus
    • - Ac 20:9-12
  • Prepared for burial by washing
    • - Ac 9:37
  • Anointing
    • - Mt 26:12
  • Wrapping in linen
    • - Mt 27:59
  • Burned
    • See
    CREMATION
  • Burnings of incense made for
    • - 2Ch 16:14; 21:19; Jer 34:5
  • See
    • BURIAL
  • See
    • CREMATION
  • See
    • EMBALMING

UNCLASSIFIED SCRIPTURES RELATING TO - Job 3:13-19; 14:11-15,21; 17:13-16; Ps 6:5; 30:9; 49:15; 88:10-12; 115:17; Pr 21:16; Ec 9:5,6; Eze 32:31; Da 12:2; Lu 9:30,31; 16:19-31; 20:35,36; 23:43; Joh 11:25

  • See
    • BURIAL
  • See
    • DEATH
  • See
    • MOURNING
  • See
    • RESURRECTION
  • See PROMISES TO
    • RIGHTEOUS,
  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Dead Sea )


Dead Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dead Sea
Smith's - Dead Sea
Previous topic (Dead (people) ) Torrey's - Dead, The

Dead Sea

DEAD SEA ;

(Lies southeast of Jerusalem)

Called SALT SEA - Ge 14:3; Nu 34:12

SEA OF THE PLAIN - De 3:17; 4:49; Jos 3:16

EAST SEA - Joe 2:20

FORMER SEA - Zec 14:8

Prophecy concerning - Eze 47:7-10,18

Next Topic (Deafness )


Deafness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dead Sea )

Deafness

DEAFNESS ;

Law concerning - Le 19:14

Inflicted by God - Ex 4:11

Miraculous cure of - Mt 11:5; Mr 7:32; 9:25

FIGURATIVE

  • Of moral insensibility
    • - Isa 6:10; 29:18; 35:5; Eze 12:2; Mt 13:15; Joh 12:40; Ac 28:26,27
  • See SPIRITUAL
    • BLINDNESS,
  • CONSCIENCE, DEAD
    • BLINDNESS,
  • See
    • IMPENITENCE
  • See
    • OBDURACY

    Next Topic (Death )


Death - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Death
Previous topic (Deafness ) Torrey's - Death, Eternal
Torrey's - Death, Natural
Torrey's - Death of Christ, The
Torrey's - Death of Saints, The
Torrey's - Death of the Wicked, The
Torrey's - Death, Spiritual

Death

DEATH ;

Miscellaneous Subjects

  • Called GIVING UP THE GHOST
    • - Ge 25:8; 35:29; La 1:19; Ac 5:10
  • KING OF TERRORS
    • - Job 18:14
  • A CHANGE
    • - Job 14:14
  • GOING TO THY FATHERS
    • - Ge 15:15; 25:8; 35:29
  • PUTTING OFF THIS TABERNACLE
    • - 2Pe 1:14
  • REQUIRING THE SOUL
    • - Lu 12:20
  • GOING THE WAY WHENCE THERE IS NO RETURN
    • - Job 16:22
  • BEING GATHERED TO OUR PEOPLE
    • - Ge 49:33
  • GOING DOWN INTO SILENCE
    • - Ps 115:17
  • RETURNING TO DUST
    • - Ge 3:19; Ps 104:29
  • BEING CUT DOWN
    • - Job 14:2
  • FLEEING AS A SHADOW
    • - Job 14:2
  • DEPARTING
    • - Php 2:23

Called SLEEP - De 31:16; Job 7:21; 14:12; Jer 51:39; Da 12:2; Joh 11:11; Ac 7:60; 13:36; 1Co 15:6,18,51; 1Th 4:14,15

EXEMPTION FROM

  • Enoch
    • - Ge 5:24; Heb 11:5
  • Elijah
    • - 2Ki 2
  • Promised to saints at the second coming of Christ
    • - 1Co 15:51; 1Th 4:15,17
  • No death in heaven
    • - Lu 20:36; Re 21:4

DESIRED - Jer 8:3; Re 9:6

  • By Moses
    • - Nu 11:15
  • Elijah
    • - 1Ki 19:4
  • Job
    • - Job 3; 6:8-11; 7:1-3,15,16; 10:1; 14:13
  • Jonah
    • - Jon 4:8
  • Simeon
    • - Lu 2:29
  • Paul
    • - 2Co 5:2,8; Php 1:20-23

AS A JUDGMENT

  • Upon the Antediluvians
    • - Ge 6:7,11-13
  • Sodomites
    • - Ge 19:12,13,24,25
  • Saul
    • - 1Ch 10:13,14

SYMBOLIZED

  • By the pale horse
    • - Re 6:8
  • King of Terrors
    • - Job 18:14

APOSTROPHE TO - Ho 13:14; 1Co 15:55

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 2:17; 3:19; 27:2; De 32:39; Jos 23:14; 1Sa 2:6; 20:2,3; 2Sa 1:23; 14:14; Job 1:21; 3:13,17-19; 7:1,8-10,21; 10:21,22; 14:2,5-12,14,19-21; 16:22; 17:13,14,16; 21:23,25,26,32,33; 30:23; 34:14,15; 36:18,19; 38:17; Ps 6:5; 23:4; 30:9; 39:4,13; 49:7,9; 68:20; 82:7; 88:9-14; 89:48; 90:3; 103:14-16; 104:29; 115:17; 143:3; 144:4; 146:4; Ec 2:14-18; 3:2,19-21; 4:2; 5:15; 6:6,10; 7:1,2,15; 8:8; 9:3,5,6,10; 12:5,7; Isa 25:8; 38:1,10-13,18; 40:7; 51:12; Jer 9:21; Ho 13:14; Zec 1:5; Mt 10:28; Lu 20:34-38; 23:39-43; Joh 9:4; Ro 5:12,14; 1Co 15:21,22,26,55-57; 1Ti 6:7; 2Ti 1:10; Heb 2:14,15; 9:27; 13:14; Jas 1:10,11; 1Pe 1:24; Re 1:18; 20:12-14; 21:4

PREPARATION FOR - De 32:29; 2Ki 20:1; Ps 39:4,13; 90:12; Ec 9:4,10; 11:7,8; Isa 38:18,19; Lu 12:35-37; Joh 9:4; Ro 14:8; Php 1:21; Heb 13:14; Jas 4:15; 1Pe 1:17

OF THE RIGHTEOUS - Nu 23:10; 2Sa 12:23; 2Ki 22:19,20; Ps 23:4; 31:5; 37:37; 49:15; 73:24; 116:15; Pr 14:32; Ec 7:1; Isa 57:1,2; Da 12:13; Lu 2:29; 16:22; 23:43; Joh 11:11; Ac 7:59; Ro 14:7,8; 1Co 3:21-23; 15:51-57; 2Co 1:9,10; 5:1,4,8; Php 1:20,21,23,24; 1Th 4:13,14; 5:9,10; 2Ti 4:6-8; Heb 2:14,15; 11:13; 2Pe 1:11,14; Re 14:13

SCENES OF

  • DEATH OF ISAAC
    • - Ge 27:1-4,22-40
  • DEATH OF JACOB
    • - Ge 49:1-33; Heb 11:21
  • DEATH OF MOSES
    • - De 31:14-30; 32:1-52; 33:1-29; 34:1-7
  • DEATH OF DAVID
    • - 1Ki 2:1-10
  • DEATH OF ZECHARIAH
    • - 2Ch 24:22
  • DEATH OF JESUS
    • - Mt 27:34-53; Mr 15:23-38; Lu 23:27-49; Joh 19:16-30
  • DEATH OF STEPHEN
    • - Ac 7:59,60
  • DEATH OF PAUL
    • - 2Ti 4:6-8

OF THE WICKED - Nu 16:30; 1Sa 25:38; 2Ch 21:6,20; Job 4:21; 18:14,18; 20:4,5,8,11; 21:13,17,18,23-26; 24:20,24; 27:8,19-23; 34:20; 36:12,14,18,20; Ps 37:1,2,9,10,35,36; 49:7,9,10,14,17,19,20; 55:23; 58:9; 73:3,4,17-20; 78:50; 92:7; Pr 2:22; 5:22,23; 10:25,27; 11:7,10; 13:9; 14:32; 21:16; 24:20; 29:1,16; Ec 8:10; Isa 14:11,15; 17:14; 26:14; Jer 16:3,4; Eze 28:8,10; Am 9:10; Lu 12:20; 16:22-28; Ac 5:3-10; 1Th 5:3

SPIRITUAL - Lu 1:79; Joh 5:24-26; 6:50,51,53; 11:26; Ro 5:12,15; 7:11; 8:5,6,12,13; 2Co 5:14; Eph 2:1,5,6; 4:18; 5:14; Col 2:13; 1Ti 5:6; 1Pe 2:24; 1Jo 5:12

  • See
    • DEPRAVITY
  • See STATE OF AFTER THE FALL
    • MAN,
  • See
    • REPROBACY

SECOND - Pr 14:12; Eze 18:4,10,13,21,23,24; 33:8,9,11,14-16; Mt 7:13; 10:28; 25:30,41,46; Mr 9:43,44; Ro 1:32; 6:16,21,23; 8:13; 9:22; 2Th 1:9; Jas 1:15; 4:12; 2Pe 2:12; Re 2:11; 19:20; 20:14; 21:8

  • See
    • HELL
  • See PUNISHMENT OF
    • WICKED,

FIGURATIVE OF REGENERATION - Ro 6:2-11; 7:1-10; 8:10,11; Col 2:20

  • See
    • DEAD
  • See
    • REGENERATION

    Next Topic (Debir )


Debir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Debir
Smith's - Debir
Previous topic (Death )

Debir

DEBIR ;

1. King of Eglon - Jos 10:3-27

2. A town in the mountains of Judah

  • Also called KIRJATH-SANNAH, and KIRJATH-SEPHER, which
    • signifies a city of books - Jos 15:15,16
  • Anakim expelled from, by Joshua
    • - Jos 11:21
  • Taken by Othniel
    • - Jos 15:15-17,49; Jud 1:12,13
  • Allotted to the Aaronites
    • - Jos 21:15

3. A place near the valley of Achor - Jos 15:7

Next Topic (Deborah )


Deborah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Deborah
Smith's - Deborah
Previous topic (Debir )

Deborah

DEBORAH ;

1. Nurse to Rebecca - Ge 24:59

  • Buried beneath an oak tree near Beth-el
    • - Ge 35:8

2. The prophetess, a judge of Israel - Jud 4:4,5; 5:7

  • Inspires Barak to defeat Sisera
    • - Jud 4:6-16
  • The triumphant song of
    • - Jud 5

    Next Topic (Debt )


Debt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Debt
Previous topic (Deborah )

Debt

DEBT ;

General scriptures concerning - Ro 13:8

SECURITY FOR - Ex 22:25-27; De 24:6,10-13; Ne 5:3,4; Job 22:6; 24:9; Pr 11:15; 22:26; Am 2:8

  • See
    • DEBTOR
  • See
    • CREDITOR
  • See
    • SURETY

    Next Topic (Debtor )


Debtor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Debtor
Smith's - Debtor
Previous topic (Debt )

Debtor

DEBTOR ;

LAWS CONCERNING - Ex 21:2-6; 22:10-15; Le 25:14-17,25-41,47-55; Ne 10:31; Mt 5:25,26,40; 18:25

UNCLASSIFIED SCRIPTURES RELATING TO - 2Ki 4:1-7; Ne 5:3-5; Job 20:18,19; Mt 18:23-33; Lu 20:9-16

  • See
    • CREDITOR
  • See
    • DEBT
  • See
    • SURETY

    Next Topic (Decalogue )


Decalogue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Decalogue
Previous topic (Debtor )

Decalogue

DECALOGUE ;

Written by God - Ex 24:12; 31:18; 32:16; De 5:22; 9:10; Ho 8:12

Divine authority of - Ex 20:1; 34:27,28; De 5:4-22

Called WORDS OF THE COVENANT - Ex 34:28; De 4:13

TABLES OF TESTIMONY - Ex 31:18; 34:29; 40:20

See - Ex 20:1-17; De 5:7-21; Mt 19:18,19; 22:34-40; Lu 10:25-28; Ro 13:8-10

Next Topic (Decapolis )


Decapolis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Decalogue )

Decapolis

DECAPOLIS ;

Ten cities situated in one district on the east of the Sea of Galilee - Mt 4:25; Mr 5:20; 7:31

Next Topic (Deceit )


Deceit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Decapolis ) Torrey's - Deceit

Deceit

DECEIT ;

Is falsehood - Ps 119:118

The tongue is an instrument of - Ro 3:13

Comes from the heart - Mr 7:22

Characteristic of the heart - Jer 17:9

God abhors - Ps 5:6

Forbidden - Pr 24:28; 1Pe 3:10

Christ was perfectly free from - Isa 53:9; with 1Pe 2:22

Saints

  • Free from
    • - Ps 24:4; Zep 3:13; Re 14:5
  • Purpose against
    • - Job 27:4
  • Avoid
    • - Job 31:5
  • Shun those addicted to
    • - Ps 101:7
  • Pray for deliverance from those who use
    • - Ps 43:1; 120:2
  • Delivered from those who use
    • - Ps 72:14
  • Should beware of those who teach
    • - Eph 5:6; Col 2:8
  • Should lay aside, in seeking truth
    • - 1Pe 2:1

Ministers should lay aside - 2Co 4:2; 1Th 2:3

The wicked are full of - Ro 1:29

Devise - Ps 35:20; 38:12; Pr 12:5

Utter - Ps 10:7; 36:3

Work - Pr 11:18

Increase in - 2Ti 3:13

Use, to each other - Jer 9:5

Use, to themselves - Jer 37:9; Ob 1:3-7

Delight in - Pr 20:17

False teachers are workers of - 2Co 11:13

Preach - Jer 14:14; 23:26

Impose on others by - Ro 16:18; Eph 4:14

Sport themselves with - 2Pe 2:13

Hypocrites devise - Job 15:35

Hypocrites practice - Ho 11:12

False witnesses use - Pr 12:17

A characteristic of antichrist - 2Jo 1:7

Characteristic of the apostasy - 2Th 2:10

Evil of

  • Hinders knowledge of God
    • - Jer 9:6

Keeps from turning to God - Jer 8:5

Leads

  • To pride and oppression
    • - Jer 5:27,28
  • To lying
    • - Pr 14:25

Often accompanied by fraud and injustice - Ps 10:7; 43:1

Hatred often concealed by - Pr 26:24-26

The folly of fools is - Pr 14:8

The kisses of an enemy are - Pr 27:6

Blessedness of being free from - Ps 24:4,5; 32:2

Punishment of - Ps 55:23; Jer 9:7-9

See FALSE CONFIDENCE,

See DECEPTION

See FALSEHOOD

See FLATTERY

See HYPOCRISY

Next Topic (Deception )


Deception - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Deceit )

Deception

DECEPTION ;

INSTANCES OF

  • By Satan
    • - Ge 3:4
  • Abraham, in stating that Sarah was his sister
    • - Ge 12:13; 20:2
  • Isaac, in stating that his wife was his sister
    • - Ge 26:7
  • Jacob and Rebekah, in imposing Jacob on his father, and
    • Jacob's impersonating Esau - Ge 27:6-23
  • Jacob's sons, in entrapping the Shechemites
    • - Ge 34:13-31
  • In representing to their father that Joseph had been
    • destroyed by wild beasts - Ge 37:29-35
  • Joseph, in his ruse with his brothers
    • - Ge 42; 43; 44
  • The Gibeonites, in misrepresenting their habitat
    • - Jos 9:3-15
  • Ehud deceives Eglon, and kills him
    • - Jud 3:15-30
  • Delilah deceives Samson
    • - Jud 16:4-20
  • David feigns madness
    • - 1Sa 21:10-15
  • Amnon deceives Tamar by feigning sickness
    • - 2Sa 13:6-14
  • Hushai deceives Absalom
    • - 2Sa 16:15-19
  • Sanballat tries to deceive Nehemiah
    • - Ne 6
  • By Absalom
    • When he avenged his sister
    - 2Sa 13:24-28
    • When he began his conspiracy
    - 2Sa 15:7
  • The old prophet
    • - 1Ki 13:18
  • Gehazi
    • - 2Ki 5:20
  • Job's friends
    • - Job 6:15
  • Doeg
    • - Ps 52:2
  • Herod
    • - Mt 2:8
  • Pharisees
    • - Mt 22:16
  • Chief priests
    • - Mr 14:1
  • Lawyer
    • - Lu 10:25
  • Ananias and Sapphira
    • - Ac 5:1
  • See
    • DECEIT
  • See
    • HYPOCRISY
  • See
    • FALSEHOOD
  • See WITNESS
    • FALSE

SELF

  • See FALSE
    • CONFIDENCE,
  • See
    • FLATTERY

    Next Topic (Decision )


Decision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Decision, Valley of
Previous topic (Deception ) Torrey's - Decision

Decision

DECISION ;

General scriptures concerning - De 30:19; Jos 23:8; 24:15; 1Sa 12:20; 1Ki 18:21; Ps 37:34; 69:13; Pr 4:25-27; Isa 50:7; Mt 10:22; 11:6; 24:13; 25:23; Mr 13:13; Lu 7:23; Joh 8:31; 15:4,5,7,9; Ac 11:23; 13:43; 14:22; Ro 2:7; 8:38,39; 11:22; 1Co 15:8; 16:13; Ga 5:1,10; 6:9; Eph 4:14; 6:13; Php 1:27; 4:1; Col 1:23; 1Th 3:8,13; 2Th 2:15,17; 3:13; 2Ti 1:13,14; 2:1,3; 3:14; Tit 1:7,9; Heb 2:1; 3:6-8,14; 4:14; 10:23,35; 12:1; 13:9,13; Jas 1:4,12,25; 1Pe 1:13; 5:8,9; 2Pe 1:10,11; 3:17,18; 1Jo 2:24,28; 2Jo 1:8; Jude 1:20,21; Re 2:7,10,11,17,25,26; 3:5,11,12,21; 15:2; 21:7; 22:11

See CHARACTER

See PERSEVERANCE

See STABILITY

See INDECISION

See INSTABILITY

EXHORTATION TO - Jos 1:7; 1Ch 16:15; 2Ch 19:11; Mt 4:17; 6:24; 8:21,22; 10:32; 12:30; Lu 9:59-62; 11:23; 12:8; 16:13; 17:32; Col 2:6,7; 1Ti 6:11-14

INSTANCES OF

  • ABEL
    • - Heb 11:4
  • ENOCH
    • - Heb 11:5,6
  • NOAH
    • - Heb 11:7
  • ABRAHAM
    • - Heb 11:8,17-19
  • JACOB
    • - Ge 28:20,21
  • JOSEPH
    • - Ge 39:7-20
  • MOSES
    • - Heb 11:24-26; Nu 12:7; Heb 3:5
  • ISRAELITES
    • - Ex 19:7,8; 24:3,7; De 4:4; 5:27; 26:17; 29:12; Jos 22:34; 24:21-25; 1Ki 19:18; 2Ki 11:17; 2Ch 11:16; 13:10,11; 15:12,15; 23:16; 29:10; Ezr 10:3-44; Ne 9:38; 10:1-39; Ps 50:5; Jer 34:15; 42:5,6; 50:5; Ho 11:12
  • CALEB
    • - Nu 14:6-10,24,37,38; De 1:36; Jos 14:14
  • BALAAM
    • - Nu 22:15-18
  • PHINEHAS
    • - Nu 25:7-13
  • JOSHUA
    • - Jos 24:15,18-24
  • GIDEON
    • - Jud 6:25-40; 7
  • RUTH
    • - Ru 1:16; 1Sa 11:4-7
  • ABIGAIL
    • - 1Sa 25:4-37
  • DAVID
    • - 1Sa 17:20-54; 2Sa 22:22-24; Ps 17:3; 26:6,11; 40:9,10; 56:12; 66:16; 71:17; 86:11; 101:2,3; 108:1; 57:7,8; 116:9,13,14,16; 119:8,30,31,38,44-46,57,94,106,115,125,145, 146; 143:12
  • A PROPHET
    • - 1Ki 13:8-10
  • ELIJAH
    • - 1Ki 18:22
  • JEHOSHAPHAT
    • - 1Ki 22:7; 2Ch 18:6
  • NAAMAN
    • - 2Ki 5:15,17
  • JEHU
    • - 2Ki 9:11-37; 10
  • HEZEKIAH
    • - 2Ki 18:6; 2Ch 15:17
  • JOASH
    • - 2Ki 22:2; 23:3,25; 2Ch 34:31
  • NEHEMIAH
    • - Ne 6:11
  • MORDECAI
    • - Es 3:2,3
  • ESTHER
    • - Es 4:16
  • JOB
    • - Job 2:3; 23:11,12
  • MATTHEW
    • - Mt 9:9
  • JOSEPH
    • - Mr 15:43
  • NATHANIEL
    • - Joh 1:49
  • MARTHA
    • - Joh 11:27
  • THE DISCIPLES
    • - Lu 18:28; Joh 6:68,69; Ac 2:42; 9:29; 26:6; Ro 1:16; Php 1:20,21; Col 2:5; 2Ti 4:7,8
  • EPHESIANS
    • - Re 2:2,3
  • CHURCH OF SARDIS
    • - Re 3:4,8,10
  • SAINTS
    • - Re 14:4
  • See
    • PERSERVERANCE
  • See
    • STABILITY
  • See RELIGIOUS
    • ZEAL,

    Next Topic (Decision, Valley Of )


Decision, Valley Of - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Decision, Valley of
Previous topic (Decision ) Torrey's - Decision

Decision, Valley Of

DECISION, VALLEY OF ;

General scriptures concerning - Joe 3:14

Next Topic (Decrees )


Decrees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Decrees of God
Previous topic (Decision, Valley Of )

Decrees

DECREES ;

Of the Medes, irrevocable - Da 6:14,15

From the congregation in Jerusalem - Ac 16:4; with 15:28,29

Next Topic (Decrees, Divine )


Decrees, Divine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Decrees of God
Previous topic (Decrees )

Decrees, Divine

DECREES, DIVINE ;

See PREDESTINATION

Next Topic (Dedan )


Dedan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dedan
Smith's - Dedan
Previous topic (Decrees, Divine )

Dedan

DEDAN ;

1. Son of Raamah - Ge 10:7; 1Ch 1:9

2. Son of Jokshan - Ge 25:3; 1Ch 1:32

3. A country, probably bordering on Edom - Jer 49:8; Eze 25:13; 27:15,20; 38:13

Next Topic (Dedanim )


Dedanim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dedanim
Smith's - Dedanim
Previous topic (Dedan )

Dedanim

DEDANIM ;

Descendants of Dedan - Isa 21:13

Next Topic (Dedication )


Dedication - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dedication, Feast of the
Smith's - Dedication, Feast Of The
Previous topic (Dedanim ) Torrey's - Dedication

Dedication

DEDICATION ;

Law concerning dedicated things - Le 27; Nu 18:14; 1Ch 26:26,27

Must be without blemish - Le 22:18-23; Mal 1:14

Not redeemable - Le 27:28,29

Offering must be voluntary - Le 1:3; 22:19

See OFFERINGS

See VOWS

Of the tabernacle - Nu 7

Solomon's temple - 1Ki 8; 2Ch 7:5

Second temple - Ezr 6:16,17

Of the wall of Jerusalem - Ne 12:27-43

Of houses - De 20:5

Of Samuel by his mother - 1Sa 1:11,22

OF SELF

  • See
    • CONSECRATION
  • For instances of liberality in dedicated things
    • See
    LIBERALITY
  • See OF DEDICATION
    • - Joh 10:22; 1Ki 8:65; 2Ch 7:8-10

    Next Topic (Deed )


Deed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dedication )

Deed

DEED ;

To land - Jer 32:12,14; 44

See LAND

Next Topic (Deer )


Deer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Deer
Previous topic (Deed )

Deer

DEER ;

Also called, FALLOW DEER, HART, HIND, ROEBUCK

Designated among the ceremonially clean animals, to be eaten - De 12:15; 14:5

Provided for Solomon's household - 1Ki 4:23

Fleetness of - 2Sa 2:18; 1Ch 12:8; Pr 6:5; So 8:14; Isa 35:6

Surefootedness of - 2Sa 22:34

Gentleness of - Pr 5:19

Coloring of - Jer 14:5

Next Topic (Defense )


Defense - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Deer )

Defense

DEFENSE ;

(An argument made before a court)

Of Jeremiah - Jer 26:12-16

Of Peter - Ac 4:8-13; 5:23-29

Of Stephen - Ac 7

Of Paul - Ac 22; 23:1-6; 24:10-21; 26:1-23

Military defenses

  • See
    • FORT

See ARMIES

Next Topic (Defilement )


Defilement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Defense ) Torrey's - Defilement

Defilement

DEFILEMENT ;

Laws relating to - Le 7:18-21; 11:43; 22:2-7

Caused by

  • Leprosy
    • - Le 13:3,44-46; 14; 22:4-7
  • Gonorrhea
    • - Le 15:1-15; 22:4
  • Copulation
    • - Le 15:17
  • Spermatorrhea
    • - Le 15:16,17
  • Childbirth
    • - Le 12:2-8; Lu 2:22
  • Menses
    • - Le 15:19-33; 2Sa 11:4
  • Touching the dead
    • - Nu 19:11-22; 31:19,20
  • Touching the carcass of any ceremonially unclean animal
    • - Le 11:39,40; 17:15,16; 22:8
  • Touching carcass of an unclean thing
    • - Le 5:2-13; 11:8,24-28,31-38; 14:46-57; 15:5-11; De 23:10,11
  • Killing in battle
    • - Nu 31:19,20

Contact with sinners falsely supposed to cause - Joh 18:28

Of priests - Le 16:26,28; Nu 19:7-10; Eze 44:25,26

Egyptian usage, concerning - Ge 43:32

See ABLUTION

See PURIFICATION

See UNCLEANNESS

Next Topic (Deformity )


Deformity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Defilement )

Deformity

DEFORMITY ;

See BLEMISH

Next Topic (Degrees )


Degrees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Degrees, Song of
Smith's - Degrees, Songs Of
Previous topic (Deformity )

Degrees

DEGREES ;

Or steps in the dial of Ahaz - 2Ki 20:9-11

Next Topic (Dehavites )


Dehavites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dehavites
Smith's - Dehavites
Previous topic (Degrees )

Dehavites

DEHAVITES ;

General scriptures concerning - Ezr 4:9

Next Topic (Dekar )


Dekar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dekar
Previous topic (Dehavites )

Dekar

DEKAR ;

Father of one of Solomon's purveyors - 1Ki 4:9

Next Topic (Delaiah )


Delaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Delaiah
Smith's - Delaiah
Previous topic (Dekar )

Delaiah

DELAIAH ;

1. Head of the twenty-third division of the priestly order - 1Ch 24:18

2. A prince of Judah - Jer 36:12,25

3. A progenitor of certain Babylonish captives - Ezr 2:60; Ne 7:62

4. Father of a false prophet - Ne 6:10

5. A descendant of the loyal line of Judah

  • Also called DALAIAH
    • - 1Ch 3:24

    Next Topic (Delilah )


Delilah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Delilah
Smith's - Delilah, Or Delilah
Previous topic (Delaiah )

Delilah

DELILAH ;

Samson's mistress - Jud 16:4-18

Next Topic (Deliverance )


Deliverance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Delilah )

Deliverance

DELIVERANCE ;

See AFFLICTION

See PROVIDENCE OF GOD,

See ANSWERED PRAYER,

Next Topic (Deliverer )


Deliverer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Deliverance )

Deliverer

DELIVERER ;

An appellation of Jesus - Ro 11:26

Next Topic (Deluge )


Deluge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Deluge
Smith's - Deluge
Previous topic (Deliverer ) Torrey's - Deluge, The

Deluge

DELUGE ;

See FLOOD

Next Topic (Delusion, Self )


Delusion, Self - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Deluge )

Delusion, Self

DELUSION, SELF ;

See SELF-DELUSION

Next Topic (Demagogism )


Demagogism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Delusion, Self )

Demagogism

DEMAGOGISM ;

INSTANCES OF

  • Absalom
    • - 2Sa 15:2-6
  • Pilate
    • - Mt 27:17-26; Mr 15:15; Lu 23:13-24; Joh 18:38-40; 19:6-13
  • Felix
    • - Ac 24:27
  • Herod (Agrippa I)
    • - Ac 12:3

    Next Topic (Demas )


Demas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Demas
Smith's - Demas
Previous topic (Demagogism )

Demas

DEMAS ;

A companion of Paul - Col 4:14; Phm 1:24

Deserts Paul - 2Ti 4:10

Next Topic (Demetrius )


Demetrius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Demetrius
Smith's - Demetrius
Previous topic (Demas )

Demetrius

DEMETRIUS ;

1. A silversmith, noted for raising a riot - Ac 19:24-38

2. A Christian mentioned in - 3Jo 1:12

Next Topic (Demons )


Demons - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Demetrius )

Demons

DEMONS ;

Worship of - Le 17:7; De 32:17; 2Ch 11:15; Ps 106:37; Mt 4:9; Lu 4:7; 1Co 10:20,21; 1Ti 4:1; Re 13:4

Worship of, forbidden - Le 17:7; Zec 13:2; Re 9:20

Possession by, instances of

  • Saul
    • - 1Sa 16:14-23; 18:10,11; 19:9,10

Two men of the Gergesenes (Gadarenes, Gerasenes) - Mt 8:28-34; Mr 5:2-20

The deaf man - Mt 9:32,33

The deaf and blind man - Mt 12:22; Lu 11:14

The daughter of the Syrophoenician woman - Mt 15:22-29; Mr 7:25-30

The epileptic boy - Mt 17:14-18; Mr 9:17-27; Lu 9:37-42

The man in the synagogue - Mr 1:23-26; Lu 4:33-35

Mary Magdalene - Mr 16:9; Lu 8:2,3

The herd of swine - Mt 8:30-32

Cast out by Jesus - Mt 4:24; 8:16; Mr 3:22; Lu 4:41

Power over, given the disciples - Mt 10:1; Mr 6:7; 16:17

Cast out

  • By the disciples
    • - Mr 9:38; Lu 10:17
  • By Peter
    • - Ac 5:16
  • By Paul
    • - Ac 16:16-18; 19:12
  • By Philip
    • - Ac 8:7

Disciples could not expel - Mr 9:18,28,29

Sceva's sons exorcise - Ac 19:13-16

Parable of the man repossessed by unclean spirits - Mt 12:43-45

Jesus falsely accused of being possessed of - Mr 3:22-30; Joh 7:20; 8:48; 10:20

Testify to the divinity of Jesus - Mt 8:29; Mr 1:23,24; 3:11; 5:7; Lu 8:28; Ac 19:15

Adversaries of men - Mt 12:45

Sent to foment trouble between Abimelech and the Shechemites - Jud 9:23

Messages given false prophets by - 1Ki 22:21-23

Believe and tremble - Jas 2:19

To be judged at the general judgment - Mt 8:29; with 2Pe 2:4; Jude 1:6

Punishment of - Mt 8:29; 25:41; Lu 8:28; 2Pe 2:4; Jude 1:6; Re 12:7-9

See SATAN

Next Topic (Dens )


Dens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Demons )

Dens

DENS ;

Used as places of refuge - Jud 6:2; Heb 11:38; Re 6:15

Next Topic (Denying Jesus )


Denying Jesus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dens )

Denying Jesus

DENYING JESUS ;

See REJECTED JESUS,

Next Topic (Depravity Of Man )


Depravity Of Man - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Denying Jesus )

Depravity Of Man

DEPRAVITY OF MAN ;

General scriptures concerning - Ge 8:21; 6:5-7,11-13; 8:21; De 32:10; 2Ch 6:36; Job 4:17-19; 9:2,3,20,29,30; 11:12; 14:4; 15:14-16; 25:4-6; Ps 5:9; 14:1-3; 51:5; 53:1-3; 58:1-5; 94:11; 130:3; 143:2; Pr 10:20; 20:6,9; 21:8; Ec 7:20,29; 8:11; 9:3; Isa 1:5,6; 42:6,7; 43:8; 48:8; 51:1; 53:6; 64:6; Jer 2:22,29; 6:7; 13:23; 16:12; 17:9; Eze 16:6; 36:25,26; 37:1-3; Ho 6:7; 14:9; Mic 7:2-4; Mt 7:17; 12:34,35; 15:19; Mr 7:21-23; Lu 1:79; Joh 1:10,11; 3:19; 8:23; 14:17; Ac 8:23; Ro 2:1; 3:9-19,23; 5:6,12-14; 6:6,17,19,20; 7:5,11,13-15,18-21,23, 25; 8:5-8,13; 11:32; 1Co 2:14; 3:3; 5:9,10; 2Co 3:4,5; 5:14; Ga 3:10,11,22; 5:17,19-21; Eph 2:1-3,11,12; 4:17-19,22; 5:8,14; Col 1:13,21; 2:13; 3:5,7; 2Ti 2:26; Tit 3:3; Jas 3:2; 4:5; 1Pe 1:18; 2:9,25; 1Jo 1:8,10; 2:16; 3:10; 5:19; Re 3:17

See OF MAN FALL

See SIN

Next Topic (Deputy )


Deputy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Deputy
Smith's - Deputy
Previous topic (Depravity Of Man )

Deputy

DEPUTY ;

An officer who administers the functions of a superior in his absence - 1Ki 22:47; Ac 13:7,8; 18:12; 19:38

Next Topic (Derbe )


Derbe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Derbe
Smith's - Derbe
Previous topic (Deputy )

Derbe

DERBE ;

(A city in the region of Lycaonia)

Paul flees to - Ac 14:6,20

Visited by Paul and Silas - Ac 16:1

Gaius born in - Ac 20:4

Next Topic (Derision )


Derision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Derbe )

Derision

DERISION ;

The wicked held in, by God - Ps 2:4; Pr 1:26

INSTANCES OF

  • Sarah, when the angels gave her the promise of a child
    • - Ge 18:12
  • The evil children of Beth-el deride Elisha
    • - 2Ki 2:23
  • The people of Israel scoff at Hezekiah
    • - 2Ch 30:1-10
  • See
    • IRONY
  • See
    • SARCASM
  • See
    • SCOFFING

    Next Topic (Desert )


Desert - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Desert
Smith's - Desert
Previous topic (Derision ) Torrey's - Desert, Journey of Israel Through The

Desert

DESERT ;

An arid region having only sparse vegetation - Le 16:22; De 8:15; Jer 2:2,6; 17:6

FIGURATIVE - Isa 35:1

Next Topic (Design )


Design - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Desert )

Design

DESIGN ;

In nature, evidence of - Job 12:7-11; Pr 16:4

Next Topic (Desire )


Desire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Desire of all nations
Previous topic (Design )

Desire

DESIRE ;

SPIRITUAL - De 4:29; Ps 9:1; 17:1; 22:26; 24:6; 25:5,15; 27:8,14; 33:20; 34:10; 37:4,7,9,34; 39:12; 40:1,8; 42:1-11; 51:1-17; 62:1; 63:1,8; 68:28; 69:3,32; 70:4; 81:10; 84:2; 86:11,12,16; 94:19; 105:4; 118:17; 119:2,10,20,40,77,88,116,117,122,133,149,156; 123:1,2; 130:5,6; 143:5,6; Pr 2:3-5; 8:17,34; Isa 8:17,19; 26:8,9; 40:31; 55:1,2,6; Jer 29:13; La 3:25,26,41; Ho 10:12; Hab 3:2; Mt 5:6; Lu 6:21; 10:42; Joh 12:20,21; Php 3:12-14; Heb 11:6

  • See SPIRITUAL
    • HUNGER,
  • See FIGURATIVE
    • THIRST,

EVIL

  • See
    • IMAGINATION
  • See
    • LUST

    Next Topic (Despair )


Despair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Desire ) Torrey's - Despair

Despair

DESPAIR ;

See DESPONDENCY

Next Topic (Despondency )


Despondency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Despair )

Despondency

DESPONDENCY ;

General scriptures concerning - Nu 17:12,13; De 28:65-67; Job 3:1-26; 17:13-16; Ps 31:22; 77:7-9; Pr 13:12; Isa 2:19; Jer 2:25; 8:20; 18:12; La 3:1-21; 5:22; Ho 10:8; Jon 2:2-4; Mic 7:1-7; Mt 24:30; Lu 13:27,28; 23:29,30; Re 6:14-17; 9:5,6

See AFFLICTION

See RESIGNATION

See SORROW

See SUFFERING

INSTANCES OF

  • Cain, when God pronounced judgment upon him for the murder
    • of Abel - Ge 4:13,14
  • Hagar, when cast out of the household of Abraham on account
    • of the jealousy of Sarah - Ge 21:15,16
  • Moses
    • When sent on his mission to the Israelites
    - Ex 4:1,10,13; 6:12
    • At the Red Sea
    - Ex 14:15
    • When the people craved for meat
    - Nu 11:15
  • The Israelites, on account of the cruel oppressions of the
    • Egyptians - Ex 6:9
  • Elijah, when he fled from Jezebel to the wilderness and sat
    • under the juniper tree, and wanted to die - 1Ki 19:4
  • Jonah after he had preached to the Ninevites
    • - Jon 4:3,8
  • The sailors with Paul
    • - Ac 27:20
  • Job, see the above extracts from the Book of Job
  • Jeremiah, see the above extracts from the Lamentations of
    • Jeremiah

COMFORT IN - Isa 35:3,4; Lu 18:1-8; Heb 12:12,13

  • See CONSOLATION IN
    • AFFLICTION,
  • See PROMISES TO
    • RIGHTEOUS,

    Next Topic (Despotism )


Despotism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Despondency )

Despotism

DESPOTISM ;

See MONARCHICAL, TYRANNY IN GOVERNMENT,

Next Topic (Detectives )


Detectives - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Despotism )

Detectives

DETECTIVES ;

General scriptures concerning - Lu 20:20

See SPIES

Next Topic (Deuel )


Deuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Deuel, Or Deuel
Previous topic (Detectives )

Deuel

DEUEL ;

Also called REUEL

Captain of the tribe of Dan - Nu 1:14; 2:14; 7:42; 10:20

Next Topic (Devil )


Devil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Devil
Smith's - Devil
Previous topic (Deuel ) Torrey's - Devil, The

Devil

DEVIL ;

See DEMON

See SATAN

Next Topic (Devotion )


Devotion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Devil )

Devotion

DEVOTION ;

TO GOD

  • See
    • RELIGION
  • For conspicuous instances of, study: ENOCH, NOAH, ABRAHAM
    • MOSES, DAVID'S later history, SOLOMON'S earlier life, JOSIAH, ASA, ISAIAH, ELIJAH, JEREMIAH, DANIEL, SHADRACH, MESHACH, and ABED-NEGO

TO JESUS

  • See
    • PETER
  • See
    • JOHN
  • See
    • PAUL
  • See MAGDALENE
    • MARY
  • For elaborated topics covering the subject
    • See OF MAN FOR GOD
    LOVE
    • See
    CONSECRATION
    • See
    ZEAL

    Next Topic (Dew )


Dew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dew
Smith's - Dew
Previous topic (Devotion )

Dew

DEW ;

A merciful providence - De 33:13

Forms imperceptibly - 2Sa 17:12

In the night - Job 29:19

From the clouds - Pr 3:20

Called the dew of heaven - Da 4:15

Absence of - 1Ki 17:1

Miraculous profusion and absence of - Jud 6:36-40

See METEOROLOGY

FIGURATIVE - Ps 110:3; Isa 26:19; Ho 6:4; 13:3; 14:5

Next Topic (Diadem. (r. V., Mitre) )


Diadem. (r. V., Mitre) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dew )

Diadem. (r. V., Mitre)

DIADEM. (R. V., MITRE) ;

General scriptures concerning - Eze 21:26

Next Topic (Dial )


Dial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dial
Smith's - Dial
Previous topic (Diadem. (r. V., Mitre) )

Dial

DIAL ;

A contrivance for indicating time by the sun's rays - 2Ki 20:11; Isa 38:8

Next Topic (Diamond )


Diamond - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Diamond
Smith's - Diamond
Previous topic (Dial )

Diamond

DIAMOND ;

One of the jewels in the breastplate - Ex 28:18; 39:11; Jer 17:1; Eze 28:13

Next Topic (Diana )


Diana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Diana
Smith's - Diana
Previous topic (Diamond )

Diana

DIANA ;

Goddess of the Ephesians - Ac 19:24,27,28,35

Next Topic (Diblaim )


Diblaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Diblaim
Smith's - Diblaim
Previous topic (Diana )

Diblaim

DIBLAIM ;

Father of Hosea's wife - Ho 1:3

Next Topic (Diblath )


Diblath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Diblath
Previous topic (Diblaim )

Diblath

DIBLATH ;

An unknown place - Eze 6:14

Next Topic (Dibon )


Dibon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dibon
Smith's - Dibon
Previous topic (Diblath )

Dibon

DIBON ;

1. Also called DIBON-GAD and DIMON

  • A city on the northern banks of the Arnon
    • - Nu 21:30
  • Israelites encamp at
    • - Nu 33:45
  • Allotted to Gad and Reuben
    • - Nu 32:3,34; Jos 13:9,17
  • Taken by Moab
    • - Isa 15:2,9; Jer 48:18,22

2. A city in the tribe of Judah - Ne 11:25

  • Probably identical with DIMINAH
    • - Jos 15:22

    Next Topic (Dibri )


Dibri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dibri
Previous topic (Dibon )

Dibri

DIBRI ;

Father of Shelomith - Le 24:11

Next Topic (Didymus (twin) )


Didymus (twin) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Didymus
Smith's - Didymus
Previous topic (Dibri )

Didymus (twin)

DIDYMUS (TWIN) ;

Surname of Thomas - Joh 11:16

Next Topic (Diklah )


Diklah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Diklah
Previous topic (Didymus (twin) )

Diklah

DIKLAH ;

Son of Joktan, and name of a district inhabited by his descendants - Ge 10:27

Next Topic (Dilean )


Dilean - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dilean
Previous topic (Diklah )

Dilean

DILEAN ;

A city of Judah - Jos 15:38

Next Topic (Diligence )


Diligence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dilean ) Torrey's - Diligence

Diligence

DILIGENCE ;

Jesus an example of - Mr 1:35; Lu 2:49

Required by God in seeking him - 1Ch 22:19; Heb 11:6

Obeying him - De 6:17; 11:13

Listening to him - Isa 55:2

Striving after perfection - Php 3:13,14

Cultivating proper behaviors of a true Christian - 2Pe 1:5

Keeping the soul - De 4:9

Keeping the heart - Pr 4:23

Labors of love - Heb 6:10-12

Following every good work - 1Ti 3:10

Guarding against defilement - Heb 12:15

Seeking to be found spotless - 2Pe 3:14

Making our calling sure - 2Pe 1:10

Self-examination - Ps 77:6

Lawful business - Pr 27:23; Ec 9:10

Preserving "the faith" through teaching - 2Ti 4:2; Jude 1:3

Instructing children - De 6:7; 11:19

Discharging official duties - De 19:18

Saints should abound in - 2Co 8:7

Required in the service of God - Joh 9:4; Ga 6:9

Is not in vain - 1Co 15:58

Preserves from evil - Ex 15:26

Leads to assured hope - Heb 6:11

God rewards - De 11:14; Heb 11:6

In temporal matters leads to favor - Pr 11:27

Prosperity - Pr 10:4; 13:4

Honor - Pr 12:24; 22:29

FIGURATIVE - Pr 6:6-8

  • Exemplified
    • Ruth
    - Ru 2:17
  • Hezekiah
    • - 2Ch 31:21
  • Nehemiah and his helpers
    • - Ne 4:6
  • Psalmist
    • - Ps 119:60
  • Apostles
    • - Ac 5:42
  • Apollos
    • - Ac 18:25
  • Titus
    • - 2Co 8:22
  • Paul
    • - 1Th 2:9
  • Onesiphorus
    • - 2Ti 1:17
  • See
    • INDUSTRY
  • See
    • ZEAL
  • See
    • IDLENESS
  • See
    • SLOTHFULNESS

    Next Topic (Dimnah )


Dimnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dimnah
Smith's - Dimnah
Previous topic (Diligence )

Dimnah

DIMNAH ;

A Levitical city of Zebulun - Jos 21:35

Next Topic (Dimon )


Dimon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dimon
Previous topic (Dimnah )

Dimon

DIMON ;

See number one DIBON,

Next Topic (Dimonah )


Dimonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dimonah
Previous topic (Dimon )

Dimonah

DIMONAH ;

See number two DIBON,

Next Topic (Dinah )


Dinah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dinah
Smith's - Dinah
Previous topic (Dimonah )

Dinah

DINAH ;

Daughter of Jacob and Leah - Ge 30:21

Ravishment of - Ge 34

Next Topic (Dinhabah )


Dinhabah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dinhabah
Smith's - Dinhabah
Previous topic (Dinah )

Dinhabah

DINHABAH ;

A city of Edom - Ge 36:32; 1Ch 1:43

Next Topic (Dinner )


Dinner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dinhabah )

Dinner

DINNER ;

Eaten at noon - Ge 43:16

See FEASTS

Next Topic (Dionysius )


Dionysius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dionysius
Smith's - Dionysius
Previous topic (Dinner )

Dionysius

DIONYSIUS ;

A convert of Paul - Ac 17:34

Next Topic (Diotrephes )


Diotrephes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Diotrephes
Smith's - Diotrephes
Previous topic (Dionysius )

Diotrephes

DIOTREPHES ;

A false teacher - 3Jo 1:9

Next Topic (Diplomacy )


Diplomacy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Diotrephes )

Diplomacy

DIPLOMACY ;

General scriptures concerning - 1Co 9:20-23

See TACT

INSTANCES OF

  • Of Abimelech
    • - Ge 21:22,23; 26:26-31
  • The Gibeonites, in securing a treaty with the Israelites
    • through deception - Jos 9:3-16
  • Of Jephthah, with the king of Moab, unsuccessful
    • - Jud 11:12-28
  • Of Abigail
    • - 1Sa 25:23-31
  • Of Hiram, to secure the good will of David
    • - 2Sa 5:11
  • Of Toi, to promote the friendship of David
    • - 2Sa 8:10
  • David, in sending Hushai Absalom's court
    • - 2Sa 15:32-37; 16:15-19; 17:1-14
  • The wise woman of Abel
    • - 2Sa 20:16-22
  • Absalom winning the people
    • - 2Sa 15:2-6
  • Solomon, in his alliance with Hiram
    • - 1Ki 5:1-12; 9:10-14,26,27; 10:11
  • By intermarriage with other nations
    • - 1Ki 1:1-5
  • Ambassadors from Ben-hadad to Ahab
    • - 1Ki 20:31-34
  • Jehoash purchases peace from Hazael
    • - 2Ki 12:18
  • Ahaz purchases assistance from the king of Assyria
    • - 2Ki 16:7-9
  • Rab-shakeh, in trying to induce Jerusalem to capitulate by
    • bombastic harangue - 2Ki 18:17-37; 19:1-13; Isa 36:11-22
  • Sanballat, in prevent the rebuilding of Jerusalem by
    • Nehemiah - Ne 6
  • The people of Tyre and Sidon, in securing the favor of Herod
    • (Agrippa I) - Ac 12:20-22
  • Paul, in arraying the Pharisees and Sadducees against each
    • other at his trial - Ac 23:6-10
  • Paul, in circumcising Timothy
    • - Ac 16:3
  • Paul, in performing certain temple services to placate
    • Jewish believers - Ac 21:20-25; with Ga 6:12
  • Corrupt practices in: The officers of Nebuchadnezzars court
    • to secure the destruction of Daniel - Da 6:4-15

    Next Topic (Disbelief )


Disbelief - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Diplomacy )

Disbelief

DISBELIEF ;

See UNBELIEF

Next Topic (Disciple )


Disciple - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Disciple
Smith's - Disciple
Previous topic (Disbelief )

Disciple

DISCIPLE ;

A name given to the followers of any teacher

Of John the Baptist - Mt 9:14

Of Jesus - Mt 10:1; 20:17; Ac 9:26; 14:2; 21:4

The seventy (better mss. have "seventy-two") followers of Jesus are sent forth - Lu 10:1

First called (divinely, from the Greek word, chrematizo) "Christians" at Antioch (of Syria) - Ac 11:26

See APOSTLES

See RIGHTEOUS

Next Topic (Discipleship )


Discipleship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Disciple )

Discipleship

DISCIPLESHIP ;

Tests of - Mt 10:32-39; Lu 14:26,27,33; Joh 21:15-19

See COMMANDMENTS

Next Topic (Discipline )


Discipline - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Discipleship ) Torrey's - Discipline of the Church

Discipline

DISCIPLINE ;

Of armies, for disobedience of orders - Jos 7:10-26; Jud 21:5-12

See ARMIES

CHURCH DISCIPLINE

  • See DISCIPLINE IN
    • CHURCH,

    Next Topic (Discontentment )


Discontentment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Discipline )

Discontentment

DISCONTENTMENT ;

See MURMURING

See CONTENTMENT

Next Topic (Discouragement )


Discouragement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Discontentment )

Discouragement

DISCOURAGEMENT ;

See DESPONDENCY

Next Topic (Disease )


Disease - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Discouragement )

Disease

DISEASE ;

Sent from God - Le 14:34

As judgments - Ps 107:17; Isa 3:17

INSTANCES OF

  • Upon the Egyptians
    • See
    PLAGUES;
  • Upon Nabal
    • - 1Sa 25:38
  • David's child
    • - 2Sa 12:15
  • Gehazi
    • - 2Ki 5:27
  • Jeroboam
    • - 2Ch 13:20
  • Jehoram
    • - 2Ch 21:12-19
  • Uzziah
    • - 2Ch 26:17-20
  • Threatened as judgments
    • - Le 26:16; De 7:15; 28:22,27,28,35; 29:22
  • Healing of, from God
    • - Ex 15:26; 23:25; De 7:15; 2Ch 16:12; Ps 103:3; 107:20
  • In answer to prayer
    • Of Hezekiah
    - 2Ki 20:1-11; Isa 38:1-8
    • Of David
    - Ps 21:4; 116:8
  • Miraculous healing of, a sign to accompany the preaching of
    • the word - Mr 16:18
  • See
    • MIRACLES
  • Physicians employed for
    • - 2Ch 16:12; Jer 8:22; Mt 9:12; Mr 5:26; Lu 4:23
  • Remedies used
    • - Pr 17:22; 20:30; Isa 38:21; Jer 30:13; 46:11
  • Poultices
    • - 2Ki 20:7
  • Ointments
    • - Isa 1:6; Jer 8:22
  • Emulsions
    • - Lu 10:34
  • Of the sexual organs
    • - Le 15; 22:4; Nu 5:2; De 23:10
  • See
    • CIRCUMCISION
  • See
    • MENSTRUATION
  • See
    • GONORRHEA
  • Treatment of fractures
    • - Eze 30:21
  • See
    • AFFLICTION

FIGURATIVE - Ps 38:7; Isa 1:6; Jer 30:12

  • Various kinds of
    • See
    ABORTION
  • See
    • AGUE
  • See
    • ATROPHY
  • See
    • BLAIN
  • See
    • BLEMISH
  • See
    • BLINDNESS
  • See
    • BOIL
  • See
    • CONGESTION
  • See
    • CONSUMPTION
  • See
    • DEAFNESS
  • See
    • DEMONS
  • See
    • DROPSY
  • See
    • DYSENTERY
  • See
    • DYSPEPSIA
  • See
    • EPILEPSY
  • See
    • FEVER
  • See
    • GONORRHEA
  • See
    • GOUT
  • See
    • HEMORRHAGE
  • See
    • HEMORRHOIDS
  • See
    • INSANITY
  • See
    • ITCH
  • See
    • LAMENESS
  • See
    • LEPROSY
  • See
    • MURRAIN
  • See
    • PARALYSIS
  • See
    • PESTILENCE
  • See
    • SCAB
  • See
    • SCALL
  • See
    • SCURVY
  • See
    • SPERMATORRHEA
  • See
    • STAMMERING
  • See
    • SUNSTROKE
  • See
    • TUMOR
  • See
    • WORM
  • Of the bowels
    • See
    BOWELS

    Next Topic (Dishan )


Dishan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dishan
Smith's - Dishan
Previous topic (Disease )

Dishan

DISHAN ;

Son of Seir - Ge 36:21,30; 1Ch 1:38

Next Topic (Dishon )


Dishon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dishon
Previous topic (Dishan )

Dishon

DISHON ;

1. Son of Seir - Ge 36:21,30; 1Ch 1:38

2. Grandson of Seir - Ge 36:25; 1Ch 1:41

Next Topic (Dishonesty )


Dishonesty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dishon )

Dishonesty

DISHONESTY ;

General scriptures concerning - Le 6:2-7; 19:13,35,36; De 25:13-16; Job 24:2-11; Ps 37:21; 50:18; 62:10; Pr 3:27,28; 11:1; 20:10,14,17,23; Isa 32:7; Jer 7:8-10; 9:4-6,8; 22:13; Eze 22:29; Ho 4:1,2; 12:7; Am 3:10; 8:5; Mic 6:10,11; Na 3:1; Zep 1:9; Zec 5:3,4; Lu 16:1-8; 1Th 4:6; Jas 5:4

INSTANCES OF

  • Abimelech's servants confiscate a well
    • - Ge 21:25; 26:15-22
  • Jacob obtains his brother's birthright by an unjust
    • advantage - Ge 25:29-33
  • Jacob steals his father's blessing
    • - Ge 27:6-29
  • Jacob gains from Laban's flocks by skillful manipulation
    • - Ge 30:31-43
  • Rebekah's craftiness in Jacob's behalf
    • - Ge 27:6-17
  • Laban's treatment of Jacob
    • - Ge 29:21-30; 31:36-42
  • Rachel steals the household gods
    • - Ge 31:19
  • Simeon and Levi deceive the Shechemites
    • - Ge 34:15-31
  • Achan hides the wedge of gold and the Babylonian garment
    • - Jos 7:11-26
  • Micah steals one-thousand one-hundred pieces of silver
    • - Jud 17:2
  • Micah's priest steals his images
    • - Jud 18:14-21
  • Joab's guile in securing Absalom's return
    • - 2Sa 14:2-20
  • Ahab confiscates Naboth's vineyard
    • - 1Ki 21:2-16
  • Judas' hypocritical sympathy for the poor
    • - Joh 12:6
  • See
    • DIPLOMACY
  • See
    • HYPOCRISY
  • See
    • INJUSTICE
  • See
    • TREASON

    Next Topic (Disobedience To God )


Disobedience To God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dishonesty ) Torrey's - Disobedience to God

Disobedience To God

DISOBEDIENCE TO GOD ;

DENUNCIATIONS AGAINST - Nu 14:11,12,22-24; 32:8-13; De 18:19; 28:15-68; Le 26:14-46

PUNISHMENT OF

  • Of the Egyptians by plagues
    • See
    PLAGUES
  • See SIN, PUNISHMENT OF
    • also

INSTANCES OF

  • Of Adam and Eve, eating the forbidden fruit
    • - Ge 3:6-11
  • Of Lot, in refusing to go to the mountain, as commanded by
    • the angels - Ge 19:19,20
  • Of Lot's wife, in looking back upon Sodom
    • - Ge 19:26
  • Of Moses
    • In making excuses when commissioned to deliver lsrael
    - Ex 4:13,14
    • When he struck the rock
    - Nu 20:11,23,24
  • Of Aaron, at the hitting of the rock by Moses
    • - Nu 20:23,24
  • Of Pharaoh, in refusing to let the people of Israel go
    • - Ex 5:2; 7:13,22,23; 8:15,19,32; 9:12,34; 10:20,27; 11:10; 14:8
  • Of the people of Israel, in gathering excessive quantities
    • of manna - Ex 16:19,20
  • In refusing to enter the promised land
    • - De 1:26; with Nu 14:1-10; Jos 5:6; Ps 106:24,25
  • Of Nadab and Abihu, in offering strange fire
    • - Le 10:1,2
  • Of Balaam, in accompanying the messengers from Balak
    • - Nu 22:22
  • Of Achan, in hiding the wedge of gold and the Babylonian
    • garnient - Jos 7:15-26
  • Of Saul
    • In offering a sacrifice
    - 1Sa 13:13
    • In sparing Agag and the spoils of the Amalekites
    - 1Sa 15; 28:18
  • Of David, in his adultery, and in arranging for the death of
    • Uriah - 2Sa 12:9
  • Of Solomon, in building places for idolatrous worship
    • - 1Ki 11:7-10
  • Of the prophet of Judah, in not keeping the commandment to
    • deliver his message to Jeroboam without delay - 1Ki 13
  • Of a man of Israel, who refused to strike the prophet
    • - 1Ki 20:35,36
  • Of Ahab, in suffering the king of Assyria to escape out of
    • his hands - 1Ki 20:42
  • Of priests, in not performing their functions after the due
    • order - 1Ch 15:13
  • Of the people of Judah
    • - Jer 43:7
  • Of the people of Judah, in going to live in Egypt contrary
    • to divine command - Jer 44:12-14
  • Of Jonah, in refusing to deliver the message to the
    • Ninevites - Jon 1
  • Of the blind men Jesus healed, and ordered them not to
    • proclaim their healing - Mt 9:30,31
  • Of the leper whom Jesus healed, and ordered him not to
    • proclaim the fact - Mr 1:45
  • Of Paul, in going to Jerusalem contrary to repeated warnings
    • - Ac 21:4,10-14
  • OF CHILDREN
    • See COMMANDMENTS TO
    CHILDREN,
  • OF THE RIGHTEOUS
    • See
    COMMANDMENTS

    Next Topic (Dispersion )


Dispersion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dispersion
Smith's - Dispersion, The Jews Of The
Previous topic (Disobedience To God )

Dispersion

DISPERSION ;

Of the descendants of Noah - Ge 10

After building the tower of Babel - Ge 11:1-9; De 32:8

Of the Jews, foretold - Jer 16:15; 24:9; Joh 7:35

Next Topic (Dispute )


Dispute - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dispersion )

Dispute

DISPUTE ;

(About property)

See PROPERTY

Next Topic (Dissembling )


Dissembling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dispute )

Dissembling

DISSEMBLING ;

INSTANCES OF

  • Joseph
    • - Ge 42:7-20; 43:26-34
  • David
    • - 1Sa 21:13-15
  • See
    • DECEPTION
  • See
    • HYPOCRISY

    Next Topic (Dissension )


Dissension - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dissembling )

Dissension

DISSENSION ;

In congregations - 1Co 1:10-13; 3:3,4; 11:18,19

Next Topic (Dissipation )


Dissipation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dissension )

Dissipation

DISSIPATION ;

Dangers of - Job 1:5

See DRUNKENNESS

Next Topic (Distaff )


Distaff - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Distaff
Previous topic (Dissipation )

Distaff

DISTAFF ;

General scriptures concerning - Pr 31:19

Next Topic (Ditch )


Ditch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Distaff )

Ditch

DITCH ;

FIGURATIVE - Pr 23:27

Next Topic (Divination )


Divination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Divination
Smith's - Divination
Previous topic (Ditch ) Torrey's - Divination

Divination

DIVINATION ;

See SORCERY

Next Topic (Divinity Of Christ )


Divinity Of Christ - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Divination )

Divinity Of Christ

DIVINITY OF CHRIST ;

See DIVINITY OF JESUS,

Next Topic (Divorce )


Divorce - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Divorce
Smith's - Divorce
Previous topic (Divinity Of Christ ) Torrey's - Divorce

Divorce

DIVORCE ;

General scriptures concerning - Ex 21:7-11; De 21:10-14; 24:1-4; Ezr 10:1-16; Ne 13:23-30; Jer 3:1; Mic 2:9; Mal 2:14-16; Mt 5:31,32; 19:3-12; Mr 10:2; Lu 16:18; 1Co 7:10-17

Disobedience of the wife to the husband, a sufficient cause for, in the Persian empire - Es 1:10-22

See MARRIAGE

FIGURATIVE - Isa 50:1; 54:4; Jer 3:8

Next Topic (Doctor )


Doctor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Doctor
Previous topic (Divorce )

Doctor

DOCTOR ;

A teacher, or master - Mt 8:19; Lu 2:46; 5:17; Ac 5:34; 1Ti 1:7

See PHYSICIAN

See DISEASE

Next Topic (Doctrines )


Doctrines - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Doctor ) Torrey's - Doctrines, False
Torrey's - Doctrines of the Gospel, The

Doctrines

DOCTRINES ;

General scriptures concerning - Joh 7:16,17

Guidelines set forth from the leaders in Jerusalem - Ac 15:6-29

FALSE - Mt 5:19; 15:9,13; Ro 16:17,18; 1Co 3:1-4,11,21; 11:18,19; 2Co 2:17; 11:3,4; Ga 1:6-8; Eph 4:14; Col 2:4,8,18-23; 1Ti 1:3,4,6,7,19; 4:1-3,7; 6:3-5,20,21; 2Ti 2:14,16-18; 3:6-9,13; 4:3; Tit 1:10,11,14; 3:10,11; Heb 13:9; 2Pe 2:1-22; 1Jo 4:3; 2Jo 1:7-9; Jude 1:4-11

  • See FALSE
    • MINISTERS,
  • See
    • ¯(n/a)
  • See FALSE
    • TEACHERS,

    Next Topic (Dodai )


Dodai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dodai
Smith's - Dodai
Previous topic (Doctrines )

Dodai

DODAI ;

See DODO

Next Topic (Dodanim )


Dodanim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dodanim
Smith's - Dodanim
Previous topic (Dodai )

Dodanim

DODANIM ;

Descendants of Noah - Ge 10:4

Called RODANIM - 1Ch 1:7

Next Topic (Dodavah )


Dodavah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Dodavah
Previous topic (Dodanim )

Dodavah

DODAVAH ;

A prophet - 2Ch 20:37

Next Topic (Dodo )


Dodo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dodo
Smith's - Dodo
Previous topic (Dodavah )

Dodo

DODO ;

1. A descendant of Issachar - Jud 10:1

2. One of David's heroes - 2Sa 23:9; 1Ch 11:12

  • Called DODAI
    • - 1Ch 27:4

3. A Bethlehemite - 2Sa 23:24; 1Ch 11:26

Next Topic (Doeg )


Doeg - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Doeg
Smith's - Doeg
Previous topic (Dodo )

Doeg

DOEG ;

An Edomite, present when Ahimelech helped David - 1Sa 21:7; Ps 52

Murdered eighty-five priests - 1Sa 22:18,19

Next Topic (Doer )


Doer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Doeg )

Doer

DOER ;

OF THE WORD - Mt 7:21; 12:50; Lu 11:28; Ro 2:13-15; 2Co 8:11; Jas 1:22-27; 4:11

  • See
    • HEARERS

    Next Topic (Dog (sodomite?) )


Dog (sodomite?) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dog
Smith's - Dog
Previous topic (Doer ) Torrey's - Dog, The

Dog (sodomite?)

DOG (SODOMITE?) ;

Price of, not to be brought into the sanctuary - De 23:18

Shepherd dogs - Job 30:1

Habits of

  • Licking blood
    • - 1Ki 21:19; 22:38
  • Licking sores
    • - Lu 16:21
  • Returns to eat his own vomit
    • - Pr 26:11; 2Pe 2:22
  • Lapping of
    • - Jud 7:5

Dumb and sleeping - Isa 56:10,11

Greyhound - Pr 30:31

Epithet of contempt - 1Sa 17:43; 24:14; 2Sa 3:8; 9:8; 16:9; 2Ki 8:13; Isa 56:10,11; Mt 15:26

FIGURATIVE - Php 3:2; Re 22:15

Next Topic (Dogmatism )


Dogmatism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dog (sodomite?) )

Dogmatism

DOGMATISM ;

See OF MEN COMMANDMENTS,

Next Topic (Domicile )


Domicile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dogmatism )

Domicile

DOMICILE ;

RIGHTS OF - De 24:10,11

Next Topic (Dominion )


Dominion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Domicile )

Dominion

DOMINION ;

OF MAN

  • See DOMINION OF
    • MAN,

    Next Topic (Donations )


Donations - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dominion )

Donations

DONATIONS ;

See LIBERALITY

Next Topic (Door )


Door - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Donations )

Door

DOOR ;

Posts of, sprinkled with the blood of the paschal lamb - Ex 12:22

The law to be written on - De 11:20

Hinges for - Pr 26:14

Made of gold - 1Ki 7:50

Doors of the temple made of two leaves, cherubim and flowers carved upon, covered with gold - 1Ki 6:31-35

FIGURATIVE

  • Door of hope
    • - Ho 2:15
  • Of opportunity
    • - 1Co 16:9; Re 3:8
  • Closed
    • - Mt 25:10; Lu 13:25; Re 3:7

    Next Topic (Doorkeepers )


Doorkeepers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Door )

Doorkeepers

DOORKEEPERS ;

Of the temple - 2Ki 25:18

Of palaces - Joh 18:17

Next Topic (Dophkah )


Dophkah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dophkah
Smith's - Dophkah
Previous topic (Doorkeepers )

Dophkah

DOPHKAH ;

Camping place of the Israelites - Nu 33:12

Next Topic (Dor )


Dor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dor
Smith's - Dor
Previous topic (Dophkah )

Dor

DOR ;

A town and district of Palestine - Jos 11:2

Conquered by Joshua - Jos 12:23; 1Ki 4:11

Allotted to the tribe of Manasseh, although it was situated in the territory of the tribe of Asher - Jos 17:11; Jud 1:27

Next Topic (Dorcas )


Dorcas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dorcas
Smith's - Dorcas
Previous topic (Dor )

Dorcas

DORCAS ;

Also called TABITHA

A pious woman of Joppa - Ac 9:36-42

Next Topic (Dothan )


Dothan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dothan
Smith's - Dothan
Previous topic (Dorcas )

Dothan

DOTHAN ;

A district and town in Palestine - Ge 37:17

Syrian army made blind at - 2Ki 6:13-19

Next Topic (Doubting )


Doubting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dothan )

Doubting

DOUBTING ;

General scriptures concerning - Job 4:3-6; 9:16-23; 23:15-17; 30:20,21; Ps 22:2; 31:22; 42:5,6; 49:5; 73:13-17; 77:3,7-9; Pr 24:10; Isa 40:27,28; 49:14,15; 50:2; Jer 8:18; 15:18; 45:3; La 3:8,17,18; 5:20; Ho 10:3; Mt 8:26; 14:31; 17:17; Mr 4:38,40; 9:19; Lu 8:25; 9:40; 1Pe 1:6

EXEMPLIFIED - Ge 12:12,13; 15:8; 18:12-14; 19:30; 20:2,11; 26:7; Ex 3:11; 4:1,10,13; 5:22,23; 6:12; 14:10-12,15; Nu 11:21,22; Jud 6:13,15; 1Sa 16:1,2; 17:11,24; 22:3,4; 1Ki 18:7-14; 19:13-18; 2Ki 13:18,19; Jer 1:6; 32:24,25; Mt 8:23-27; 11:2,3; 14:29-31; 17:14-21; 28:17; Mr 9:14-29; 16:10,11; Joh 14:8-11; Ac 9:13,14

  • See
    • COWARDICE
  • See
    • MURMURING

    Next Topic (Dough )


Dough - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dough
Previous topic (Doubting )

Dough

DOUGH ;

First of, offered to God - Nu 15:19-21; Ne 10:37

Kneaded - Jer 7:18; Ho 7:4

Part of, for priest - Eze 44:30

See BREAD

See OVEN

Next Topic (Dove, Turtle )


Dove, Turtle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dove
Smith's - Dove
Previous topic (Dough ) Torrey's - Dove, The

Dove, Turtle

DOVE, TURTLE ;

Sent out from the ark by Noah - Ge 8:8-11

Domesticated - Isa 60:8

Nests of - Jer 48:28

Harmlessness of, typical of Christ's gentleness - Mt 10:16

Sacrificial uses of - Ge 15:9

Prescribed for purification

  • Of women
    • - Le 12:6,8; Lu 2:24
  • Of Nazarites
    • - Nu 6:10
  • Of lepers
    • - Le 14:22

Burnt offering of - Le 1:14-17

Trespass offering of, for the impecunious - Le 5:7-10; 12:8

Sin offering, for those who touched any dead body - Nu 6:10

Market for, in the temple - Mt 21:12; Joh 2:14

SYMBOLICAL

  • Of the Holy Spirit
    • - Mt 3:16; Lu 3:22; Joh 1:32
  • See
    • PIGEON

    Next Topic (Dowry )


Dowry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dowry
Smith's - Dowry
Previous topic (Dove, Turtle )

Dowry

DOWRY ;

General scriptures concerning - Ex 22:16,17; Ru 4:3-9

See WOMEN

Next Topic (Doxology )


Doxology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dowry )

Doxology

DOXOLOGY ;

See PRAISE

Next Topic (Dragon )


Dragon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dragon
Easton's - Dragon well
Smith's - Dragon
Previous topic (Doxology ) Torrey's - Dragon, The

Dragon

DRAGON ;

A poisonous serpent - De 32:33

A serpent or the desert - Ps 91:13; Isa 34:13; Jer 9:11; 51:37; Mal 1:3

Of the sea - Ps 74:13; Isa 27:1

A wolf - Mic 1:8

Interpreted as whale, in - Ge 1:21; Job 7:12

Serpent - Ex 7:9

A term applied

  • To Pharaoh
    • - Isa 51:9
  • To Satan
    • - Re 20:2

Symbolical - Eze 29:3; 32:2; Re 12; 13; 16:13

Next Topic (Dram )


Dram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dram
Smith's - Dram
Previous topic (Dragon )

Dram

DRAM ;

Also called DRACHM

A Persian coin of differently-estimated value - 1Ch 29:7; Ezr 2:69; 8:27; Ne 7:70-72

Next Topic (Drama )


Drama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dram )

Drama

DRAMA ;

See PANTOMIME

Next Topic (Drawing )


Drawing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Drama )

Drawing

DRAWING ;

Of pictures on tile - Eze 4:1

Next Topic (Dream )


Dream - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dream
Previous topic (Drawing )

Dream

DREAM ;

Evanescent - Job 20:8

Vanity of - Ec 5:3,7

INSTANCES OF

  • Of Abimelech,, concerning Sarah
    • - Ge 20:3
  • Of Jacob, concerning the ladder
    • - Ge 28:12
  • The ring-straked cattle
    • - Ge 31:10-13
  • Concerning his going down into Egypt
    • - Ge 46:2
  • Of Laban, concerning Jacob
    • - Ge 31:24
  • Of Joseph, concerning the sheaves
    • - Ge 37:5-10
  • Of Midianite concerning the cake of barley
    • - Jud 7:13
  • Of Solomon, concerning his choice of wisdom
    • - 1Ki 3:3-15
  • Of Eliphaz, of a spirit speaking to him
    • - Job 4:12-21
  • Of Daniel, concerning the four beasts
    • - Da 7
  • Of Joseph, concerning Mary's innocence
    • - Mt 1:20,21
  • Concerning the flight into Egypt
    • - Mt 2:13
  • Concerning the return into Palestine
    • - Mt 2:19-22
  • Of Pilate's wife, concerning Jesus
    • - Mt 27:19
  • Cornelius vision, concerning Peter
    • - Ac 10:3-6
  • Peter's vision of the ceremonially unclean creatures
    • - Ac 10:10-16
  • Paul's vision of the man in Macedonia, crying, "Come over
    • into Macedonia," - Ac 16:9
  • Relating to his going to Rome
    • - Ac 23:11
  • Concerning the shipwreck, and the safety of all on board
    • - Ac 28:23,24
  • Revelations by
    • - Nu 12:6; Jer 23:28; Joe 2:28; Ac 2:17
  • The dreams of the butler and baker
    • - Ge 40:8-23
  • Pharaoh
    • - Ge 41:1-36
  • Interpreted by Joseph
    • - Ge 40:12,13,18,19; 41:25-32
  • Daniel
    • - Da 2:16-23,28-30; 4
  • Delusive
    • - Isa 29:7,8
  • False prophets pretended to receive revelations through
    • - De 13:1-5; Jer 23:25-32; 27:9; 29:8; Zec 10:2
  • See
    • VISION

    Next Topic (Dress )


Dress - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dress
Smith's - Dress
Previous topic (Dream )

Dress

DRESS ;

Of fig leaves - Ge 3:7

Of skins - Ge 3:21

Of other materials

  • See
    • HAIR

See HAIR GOATS'

See LEATHER

See LINEN

See SACKCLOTH

See SILK

See WOOL

Mixed materials in, forbidden - De 22:11

Men forbidden to wear women's, and women forbidden to wear men's - De 22:5

Rules with respect to women's - 1Ti 2:9,10; 1Pe 3:3

Not to be held overnight as a pledge for debt - Ex 22:26

Ceremonial purification of - Le 11:32; 13:47-59; Nu 31:20

The ripping of

  • See
    • MOURNING

Of the head

  • Bonnets (R. V., head-tires), prescribed by Moses, for the
    • priests - Ex 28:40; 29:9; 39:28
  • By Ezekiel
    • - Eze 44:18

Hats (turbans, R. V. margin), worn by men - Da 3:21

Bonnets (R. V., head-tires), worn by women - Isa 3:20; Eze 24:17,23

Hoods (turban, R. V.) - Isa 3:23

Kerchiefs - Eze 13:18,21

Various articles of

  • Mantle
    • - Ezr 9:3; 1Ki 19:13; 1Ch 15:27; Job 1:20
  • Many-colored
    • - 2Sa 13:18
  • Purple
    • - Joh 19:2,5

Robe - Ex 28:4; 1Sa 18:4

Shawls - Isa 3:22

Embroidered coat - Ex 28:4,40; 1Sa 2:19; Da 3:21

Sleeveless shirt, called coat - Mt 5:40; Lu 6:29; Joh 19:23; Ac 9:39

Cloak - 2Ti 4:13; Joh 19:2,5

Hosen - Da 3:21

Skirts - Eze 5:3

Mufflers - Isa 3:19

Wimples (satchels, R. V.) - Isa 3:22

Sashes (R. V.) - Isa 3:20

See VAIL

Changes of clothes, the folly of excessive - Job 27:16

Uniform vestments kept in store for worshipers of Baal - 2Ki 10:22,23; Zep 1:8

For wedding feasts - Mt 22:11

Presents made of changes of clothes - Ge 45:22; 1Sa 18:4; 2Ki 5:5; Es 6:8; Da 5:7

Vestments of priests

  • See
    • PRIEST

Of mourning

  • See
    • MOURNING

FIGURATIVE

  • Filthy, of unrighteousness
    • - Isa 64:6
  • Of righteousness and of iniquity
    • See SYMBOLISM OF
    COLOR,

SYMBOLICAL

  • Filthy, of iniquity
    • - Zec 3:3,4

    Next Topic (Drink )


Drink - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Drink
Easton's - Drink, strong
Smith's - Drink, Strong
Previous topic (Dress ) Torrey's - Drink Offering

Drink

DRINK ;

INTOXICATING

  • See TOTAL
    • ABSTINENCE,

See DRUNKARD

See DRUNKENNESS

See WINE

Next Topic (Drink Offering )


Drink Offering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Drink
Easton's - Drink, strong
Smith's - Drink, Strong
Previous topic (Drink ) Torrey's - Drink Offering

Drink Offering

DRINK OFFERING ;

See OFFERING

Next Topic (Driving )


Driving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Drink Offering )

Driving

DRIVING ;

Rapid, by Jehu - 2Ki 9:20

Next Topic (Dromedary )


Dromedary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dromedary
Smith's - Dromedary
Previous topic (Driving )

Dromedary

DROMEDARY ;

General scriptures concerning - 1Ki 4:28; Es 8:10

R. V., swift steeds) - Isa 60:6

Next Topic (Dropsy )


Dropsy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dropsy
Previous topic (Dromedary )

Dropsy

DROPSY ;

General scriptures concerning - Lu 14:2

Next Topic (Dross )


Dross - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dross
Previous topic (Dropsy )

Dross

DROSS ;

FIGURATIVE - Ps 119:119; Pr 25:4; 26:23; Isa 1:22; Eze 22:18,19

Next Topic (Drought )


Drought - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Drought
Previous topic (Dross )

Drought

DROUGHT ;

General scriptures concerning - Ge 31:40; 1Ki 17:18; Jer 14:1-6

Sent by God as a judgment - De 28:23,24; 1Ki 8:35; 2Ch 6:26; 7:13; Ho 13:15

See FAMINE

See METEOROLOGY

See RAIN

FIGURATIVE - Ps 32:4; Isa 44:3

Next Topic (Drunkard )


Drunkard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Drought )

Drunkard

DRUNKARD ;

General scriptures concerning - De 21:20,21; Ps 69:12; Pr 23:21; Isa 28:1,3; Joe 1:5; Na 1:10; 1Co 5:11; 6:9,10

See DRUNKENNESS

Next Topic (Drunkenness )


Drunkenness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Drunkard ) Torrey's - Drunkenness

Drunkenness

DRUNKENNESS ;

General scriptures concerning - De 21:20,21; 29:19-21; 1Sa 1:14; Ps 69:12; Pr 20:1; 21:17; 23:20,21,29-35; 31:4-7; Isa 5:11,12,22; 19:14; 24:9,11; 28:1,3,7,8; 56:12; Jer 25:27; Ho 4:11; 7:5,14; Joe 1:5; 3:3; Am 2:8,12; 6:1,6; Mic 2:11; Na 1:10; Hab 2:15-17; Mt 24:49; Lu 12:45; 21:34; Ro 13:13; Ga 5:19-21; Eph 5:18; 1Th 5:7,8

FIGURATIVE - Ps 73:10; 75:8; Isa 28:8; 51:17,21-23; 63:6; Jer 25:15,16,27,28; 51:7-9; La 3:15; Eze 23:31-34; Hab 2:15,16

  • See
    • ABSTINENCE
  • See
    • DRUNKARD
  • See
    • SOBRIETY
  • See
    • WINE

INSTANCES OF

  • Noah
    • - Ge 9:21
  • Lot
    • - Ge 19:33
  • Nabal
    • - 1Sa 25:36
  • Uriah
    • - 2Sa 11:13
  • Elah
    • - 1Ki 16:9
  • Ben-hadad and his thirty-two confederate kings
    • - 1Ki 20:16
  • Ahasuerus
    • - Es 1:10,11
  • Belshazzar
    • - Da 5:1-6

FALSELY ACCUSED OF

  • Hannah
    • - 1Sa 1:12-16
  • Jesus
    • - Mt 11:19
  • The Apostles
    • - Ac 2:13-15

    Next Topic (Drusilla )


Drusilla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Drusilla
Smith's - Drusilla
Previous topic (Drunkenness )

Drusilla

DRUSILLA ;

Wife of Felix - Ac 24:24

Next Topic (Duke )


Duke - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Duke
Previous topic (Drusilla )

Duke

DUKE ;

Title of the princes of Edom - Ge 36:15-43; Ex 15:15; 1Ch 1:51-54

Of the Midianites - Jos 13:21

Next Topic (Dulcimer )


Dulcimer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dulcimer
Smith's - Dulcimer
Previous topic (Duke )

Dulcimer

DULCIMER ;

(R. V., margin, bagpipe) - Da 3:5,10,15

See INSTRUMENTS OF MUSIC,

Next Topic (Dumah )


Dumah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dumah
Smith's - Dumah
Previous topic (Dulcimer )

Dumah

DUMAH ;

1. Son of Ishmael - Ge 25:14; 1Ch 1:30; Isa 21:11,12

2. A city of Canaan assigned to Judah - Jos 15:52

Next Topic (Dumb (deafness, Mute) )


Dumb (deafness, Mute) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dumb
Previous topic (Dumah )

Dumb (deafness, Mute)

DUMB (DEAFNESS, MUTE) ;

Stricken of God - Ex 4:11; Lu 1:20,64

Miraculous healing of, by Jesus - Mt 9:32,33; 12:22; 15:30,31; Mr 7:37; 9:17,25,26

See DEAFNESS

Next Topic (Dungeon )


Dungeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dungeon
Smith's - Dungeon
Previous topic (Dumb (deafness, Mute) )

Dungeon

DUNGEON ;

In prisons - Jer 38:6; La 3:53

See PRISONS

Next Topic (Dura )


Dura - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dura
Smith's - Dura
Previous topic (Dungeon )

Dura

DURA ;

Plain of - Da 3:1

Next Topic (Dust )


Dust - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Dust
Smith's - Dust
Previous topic (Dura )

Dust

DUST ;

Man made from - Ge 2:7; 3:19; 23; Ec 3:20

Casting of, in anger - 2Sa 16:13

Shaking from feet - Mt 10:14; Ac 13:51

Put on the head in mourning - Jos 7:6; 1Sa 4:12; 2Sa 1:2; 15:30; Job 2:12; 42:6

Next Topic (Duty (tax) )


Duty (tax) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dust )

Duty (tax)

DUTY (TAX) ;

Tribute (a tax) levied on foreign commerce by Solomon - 1Ki 10:15

Next Topic (Duty )


Duty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Duty (tax) )

Duty

DUTY ;

OF MAN TO GOD - De 6:5; 10:12,13; 11:1; 30:15-20; Jos 22:5; 23:11; Ps 31:23; Pr 23:26; Mt 4:10; 12:50; 22:21,36-40; Lu 17:10; 21:3,4; Joh 4:34; 6:38; 14:15,21; 15:14; Ac 4:19,20; 5:29; Jude 1:21

  • See
    • COMMANDMENTS
  • See
    • FAITHFULNESS
  • See
    • OBEDIENCE

OF MAN TO MAN - Le 19:18; Isa 58:6,7; Mt 7:12; 25:34-46; Lu 10:25-37

  • See
    • COMMANDMENTS
  • See
    • CHILDREN
  • See
    • HUSBAND
  • See DUTIES OF
    • MINISTER,
  • See
    • PARENTS
  • See
    • WIFE

    Next Topic (Dwarfs )


Dwarfs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Duty )

Dwarfs

DWARFS ;

Forbidden to be priests - Le 21:20

Next Topic (Dyeing )


Dyeing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dwarfs )

Dyeing

DYEING ;

General scriptures concerning - Ex 25:5; 26:14; Isa 63:1; Eze 23:15

Next Topic (Dying )


Dying - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dyeing )

Dying

DYING ;

See DEATH

Next Topic (Dysentery )


Dysentery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dying )

Dysentery

DYSENTERY ;

General scriptures concerning - Ac 28:8

Next Topic (Dyspepsia )


Dyspepsia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Dysentery )

Dyspepsia

DYSPEPSIA ;

Of Timothy - 1Ti 5:23

Next Topic (Eagle )


E - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - E Smith's Bible Dictionary - E
Nave's Main Index | Torrey's Index - E
Previous Letter - D |

E

Eagle | Ear | Earnest | Earnestness
Ear-ring | Earth | Earthenware | Earthquakes
East Sea | East Wind | Easter (a.v.) | Eating
Ebal | Ebed | Ebed-melech | Ebenezer
Eber | Ebiasaph | Ebony | Ebronah
Ecclesiasticism | Eclipse | Economy | Economics
Ed | Edar | Eden | Eder
Edom | Edomites | Edrei | Education
Eglah | Eglaim | Eglon | Egotism
Egypt | Egyptians | Ehi | Ehud
Eker | Ekron | Eladah | Elah
Elam | Elamites | Elasah | Elath
El-beth-el | Eldaah | Eldad | Elder
Elead | Elealeh | Eleasah | Eleazar (eleazer)
Election | Electioneering | Elegy | El-elohe-israel
Eleph | Elephant | Elhanan | Eli
Eliab | Eliada | Eliadah | Eliah
Eliahba | Eliakim | Eliam | Elias
Eliasaph | Eliashib | Eliathah | Elidad
Eliel | Elienai | Eliezer | Elihoenai
Elihoreph | Elihu | Elijah | Elika
Elim | Elimelech | Elioenai | Eliphal
Eliphalet | Eliphaz | Elipheleh | Eliphelet
Elisabeth (elizabeth) | Eliseus | Elisha | Elishah
Elishama | Elishaphat | Elisheba | Elishua
Eliud | Elizaphan | Elizur | Elkanah
Ellasar | Elm | Elmodam | Elnaam
Elnathan | Eloi | Elon | Elon-beth-hanan
Elonites | Eloth | Elpaal | Elpalet
Elparan | Eltekeh | Eltekon | Eltolad
Elul | Eluzai | Elymas | Elzabad
Elzaphan | Emancipation | Embalming | Embezzlement
Embroidery | Emerald | Emergency | Emerods
Emims | Emmanuel | Emmaus | Emmor
Employee | Employer | Emulation | Enam
Enan | Enchantment | En-dor | Endurance
Eneas | Eneglaim | Enemy | En-gannim
En-gedi | Engine | Engrafting | Engraving
En-haddah | En-hakkore | En-hazor | En-mishpat
Enoch | Enon (aenon) | Enos | Enquiring Of God
En-rimmon | En-rogel | En-shemesh | Ensign
En-tappuah | Enthusiasm | Enumeration | Envy
Epaphras | Epaphroditus | Epenetus (epaenetus) | Ephah
Ephai | Epher | Ephes-dammin | Ephesians
Ephesus | Ephlal | Ephod | Ephraim
Ephraimites | Ephrain | Ephratah | Ephrath
Ephron | Epic | Epicureans | Epilepsy
Epistles | Equality, Of Men | Equity (fairness) | Er
Eran | Erastus | Erech | Eri
Errors | Esaias | Esar-haddon (esarhaddon) | Esau
Escape | Escheat | Esek | Esh-baal
Eshban | Eshcol | Eshean | Eshek
Eshtaol | Eshtemoa | Eshton | Esli
Esrom | Estate | Esther | Etam
Eternal Life | Eternal Punishment | Eternity | Etham
Ethan | Ethanim | Ethbaal | Ether
Ethiopia | Ethnan | Ethni | Etiquette
Eubulus | Eucharist (the Lord's Supper) | Eunice | Euodias
Eunuch | Euphrates | Euroclydon | Eutychus
Evangelism | Evaporation | Eve | Everlasting Fire
Everlasting Life | Everlasting Punishment | Evi | Eviction
Evidence | Evil | Evil For Evil | Evil For Good
Evil-merodach | Evil Speaking | Exaltation | Example
Exchangers | Excommunication | Excuses | Executioner
Exile | Exodus | Exorcism | Expediency
Experience | Experiment | Expiation | Exports
Expostulation | Extermination | Extortion | Extradition
Extravagance | Eye | Eye For Eye | Eyelids
Ezbai | Ezbon | Ezekias | Ezekiel
Ezel | Ezem | Ezer | Ezion-gaber (ezion-geber)
Ezra | Ezri |  |

Next Letter - F


Eagle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eagle
Smith's - Eagle
Previous topic (Dyspepsia ) Torrey's - Eagle, The

Eagle

EAGLE ;

Forbidden as food - Le 11:13; De 14:12

The swift flight of - De 28:49; Job 9:26; Pr 30:19; Jer 4:13; 49:22; La 4:19

The nest of - De 32:11; Job 39:27-30; Jer 49:16

Carries her young upon her wings - Ex 19:4; De 32:11

The long life of - Ps 103:5

The molting of - Mic 1:16

Gier-eagle - Le 11:18

FIGURATIVE - Ex 19:4; De 32:11; Jer 48:40; Ho 8:1

SYMBOLICAL - Eze 1:10; 10:14; 17:3; Da 7:4; Re 4:7; 12:14

Next Topic (Ear )


Ear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ear
Previous topic (Eagle ) Torrey's - Ear, The

Ear

EAR ;

Blood put upon, in consecration of priest - Ex 29:20; Le 8:23

In cleansing lepers - Le 14:14,25

Anointed with oil in purifications - Le 14:17,28

Bored as a sign of servitude - Ex 21:5,6; Ps 40:6

See DEAFNESS

FIGURATIVE

  • Anthropomorphic uses of
    • - Ps 17:6; 39:12; 77:1; 80:1; 84:8
  • For more extended anthropomorphic uses, consult a
    • concordance

    Next Topic (Earnest )


Earnest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Earnest
Smith's - Earnest
Previous topic (Ear )

Earnest

EARNEST ;

A pledge or token - Ps 86:17; 2Co 1:22; 5:5; Eph 1:14

See TOKEN

Next Topic (Earnestness )


Earnestness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Earnest )

Earnestness

EARNESTNESS ;

See ZEAL

Next Topic (Ear-ring )


Ear-ring - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Earnestness )

Ear-ring

EAR-RING ;

Of gold - Pr 25:12

Offering of

  • For the golden calf
    • - Ex 32:2,3
  • For the tabernacle
    • - Ex 35:22

Worn for idolatrous purposes - Ge 35:4; Isa 3:20

Next Topic (Earth )


Earth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Earth
Smith's - Earth
Previous topic (Ear-ring ) Torrey's - Earth, The

Earth

EARTH ;

Primitive condition of - Ge 1:6,7; Job 26:7; Ps 104:5-9

Design of - Isa 45:18

Ancient notions concerning - 1Sa 2:8; Job 9:6; Re 7:1

Cursed of God - Ge 3:17,18; Ro 8:19-22

Circle of - Isa 40:22

God's footstool - Isa 66:1; La 2:1

Given to man - Ps 115:16

Early divisions of - Ge 10; 11; De 32:8

Perpetuity of - Ge 49:26; De 33:15; Ps 78:69; 104:5; Ec 1:4; Hab 3:6

A new earth - Isa 65:17; 66:22; Re 21:1

CREATED BY GOD - Ge 1:1; 2Ki 19:15; 2Ch 2:12; Ne 9:6; Ps 90:2; 102:25; 115:15; 146:6; Pr 8:22-26; Isa 37:16; 45:18; Jer 10:12; 27:5; 32:17; 51:15; Joh 17:24; 2Pe 3:5; Re 10:6; 14:7

  • BY CHRIST
    • - Joh 1:3,10; Heb 1:10
  • See
    • CREATION
  • See CREATOR
    • GOD,

DESTRUCTION OF - Ps 102:25-27; Isa 24:19,20; 51:6; Mt 5:18; 24:3,14,29-31,35-39; Mr 13:24-37; Lu 21:26-36; Heb 1:10-12; 2Pe 3:10-13; Re 20:11; 21:1

Next Topic (Earthenware )


Earthenware - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Earthenware
Previous topic (Earth )

Earthenware

EARTHENWARE ;

See POTTERY

Next Topic (Earthquakes )


Earthquakes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Earthenware ) Torrey's - Earthquakes

Earthquakes

EARTHQUAKES ;

General scriptures concerning - Job 9:6; Ps 18:7; 46:2,3; 104:32; Jer 4:24

As judgments - Ps 18:15; 60:2; Isa 13:13,14; 24:19,20; 29:6; Na 1:5

Prophecies of - Eze 38:19; Zec 14:4; Mt 24:7; Mr 13:8; Lu 21:11; Re 11:19

INSTANCES OF

  • At Sinai
    • - Ex 19:18; Ps 68:8; 77:18; 114:4-7; Heb 12:26
  • When Korah, Dathan, and Abiram were swallowed up
    • - Nu 16:31,32
  • When Jonathan and his armor-bearer attacked the garrison at
    • Gibeah - 1Sa 14:15
  • When the Lord revealed himself to Elijah in the still small
    • voice - 1Ki 19:11
  • In Canaan, in the days of Uzziah, king of Judah
    • - Am 1:1; Zec 14:5
  • At the crucifixion of Jesus
    • - Mt 27:51
  • At the resurrection of Jesus
    • - Mt 28:2
  • When Paul and Silas were in prison at Philippi
    • - Ac 16:26

FIGURATIVE - Ps 60:2

SYMBOLICAL - Re 6:12-14; 11:13; 16:18,20

Next Topic (East Sea )


East Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - East
Easton's - East, Children of the
Easton's - East gate
Easton's - East sea
Easton's - East wind
Smith's - East
Previous topic (Earthquakes )

East Sea

EAST SEA ;

See SEA DEAD

Next Topic (East Wind )


East Wind - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - East
Easton's - East, Children of the
Easton's - East gate
Easton's - East sea
Easton's - East wind
Smith's - East
Previous topic (East Sea )

East Wind

EAST WIND ;

See WIND

Next Topic (Easter (a.v.) )


Easter (a.v.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Easter
Smith's - Easter
Previous topic (East Wind )

Easter (a.v.)

EASTER (A.V.) ;

(Should be translated "Passover," as in R. V. and most other translations) - Ac 12:4

Next Topic (Eating )


Eating - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eating
Previous topic (Easter (a.v.) )

Eating

EATING ;

The host acting as waiter - Ge 18:8

Favored guests served a double portion - Ge 43:34

Table used in - Jud 1:7

Sitting at table - Ex 32:6

Reclining on couches - Am 6:4,7; Lu 7:37,38; Joh 13:25

Ablutions before - Mt 15:2

See FEASTS

See FOOD

See GLUTTONY

Next Topic (Ebal )


Ebal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ebal
Smith's - Ebal
Smith's - Ebal, Mount
Previous topic (Eating )

Ebal

EBAL ;

1. Son of Joktan - 1Ch 1:22

2. A Horite - Ge 36:23; 1Ch 1:40

3. A mountain of Ephraim. Half of the tribes of Israel stand on, to respond Amen to the curses of the law - De 11:29; 27:12,13; Jos 8:33

  • Altar built on
    • - Jos 8:30
  • See
    • GERIZIM

    Next Topic (Ebed )


Ebed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ebed
Smith's - Ebed
Previous topic (Ebal )

Ebed

EBED ;

1. Father of Gaal - Jud 9:26-35

2. A captive returned from Babylon - Ezr 8:6

Next Topic (Ebed-melech )


Ebed-melech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ebed-melech
Previous topic (Ebed )

Ebed-melech

EBED-MELECH ;

(An Ethiopian)

Jeremiah rescued by - Jer 38:7-13

Prophecy concerning - Jer 39:16-18

Next Topic (Ebenezer )


Ebenezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ebenezer
Previous topic (Ebed-melech )

Ebenezer

EBENEZER ;

Name of a memorial stone - 1Sa 7:12

Philistines defeat the Israelites at - 1Sa 4

Philistines remove the ark of the covenant from - 1Sa 5:1

Next Topic (Eber )


Eber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eber
Smith's - Eber
Previous topic (Ebenezer )

Eber

EBER ;

Also called HEBER

1. The probable founder of the Hebrew race - Ge 10:21-25; 11:14; 1Ch 1:19,25; Lu 3:35

  • Prophecy concerning
    • - Nu 24:24

2. A Gadite, called HEBER - 1Ch 5:13

3. A Benjamite - 1Ch 8:12

4. A Benjamite of Jerusalem - 1Ch 8:22

5. A priest - Ne 12:20

Next Topic (Ebiasaph )


Ebiasaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ebiasaph
Previous topic (Eber )

Ebiasaph

EBIASAPH ;

Also called ASAPH

A son of Korah - 1Ch 6:23; 9:19; 26:1

Next Topic (Ebony )


Ebony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ebony
Smith's - Ebony
Previous topic (Ebiasaph )

Ebony

EBONY ;

(A fossil)

Merchandise in - Eze 27:15

Next Topic (Ebronah )


Ebronah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ebronah
Smith's - Ebronah
Previous topic (Ebony )

Ebronah

EBRONAH ;

The thirtieth camping place of the Israelites - Nu 33:34,35

Next Topic (Ecclesiasticism )


Ecclesiasticism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ebronah )

Ecclesiasticism

ECCLESIASTICISM ;

Jewish, rebuked by Jesus - Mt 9:10-13; 23:2-4,8-10,13-35; Mr 9:49,50

Jewish, to be overthrown - Mt 21:19,20,28-44

Traditional rules of the Jewish - Mt 15:1-20; Mr 7:2-23

See OF MEN COMMANDMENTS

Arrogance of - Mt 12:2-7; 23:4

See FALSE MINISTERS,

See CHURCH

See IN ECCLESIASTICAL AFFAIRS USURPATION,

Next Topic (Eclipse )


Eclipse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eclipse
Smith's - Eclipse Of The Sun
Previous topic (Ecclesiasticism )

Eclipse

ECLIPSE ;

Of the sun and moon - Isa 13:10; Eze 32:7,8; Joe 2:10,31; 3:15; Am 8:9; Mic 3:6; Mt 24:29; Mr 13:24; Ac 2:20; Re 6:12,13; 8:12

See SUN

See MOON

FIGURATIVE - Isa 60:19

Next Topic (Economy )


Economy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eclipse )

Economy

ECONOMY ;

POLITICAL

  • See
    • ECONOMICS
  • See
    • GOVERNMENT

    Next Topic (Economics )


Economics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Economy )

Economics

ECONOMICS ;

POLITICAL - Ge 41:33-57

HOUSEHOLD - Pr 24:27; 31:10-31; Ec 11:4-6; Joh 6:12,13

See FAMILY

See FRUGALITY

See INDUSTRY

Next Topic (Ed )


Ed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ed
Smith's - Ed
Previous topic (Economics )

Ed

ED ;

Name of the altar, erected by the tribes, Reuben, Gad, and Manasseh at the fords of the Jordan River - Jos 22:34

Next Topic (Edar )


Edar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Edar
Smith's - Edar, Tower Of
Previous topic (Ed )

Edar

EDAR ;

A tower - Ge 35:21; Mic 4:8

Next Topic (Eden )


Eden - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eden
Smith's - Eden
Previous topic (Edar )

Eden

EDEN ;

1. The garden of Eden - Ge 2:8-17; 3:23,24; 4:16; Isa 51:3; Eze 28:13; 31:9,16,18; 36:35; Joe 2:3

2. A marketplace of costly merchandise - 2Ki 19:12; Isa 37:12; Eze 27:23; Am 1:5

3. A Gershonite - 2Ch 29:12

4. A Levite - 2Ch 31:15

Next Topic (Eder )


Eder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eder
Smith's - Eder
Previous topic (Eden )

Eder

EDER ;

Also called EDAR

1. A place near Ephrath - Ge 35:21

2. A city of Judah - Jos 15:21

3. A grandson of Merari - 1Ch 23:23; 24:30

Next Topic (Edom )


Edom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Edom
Smith's - Edom, Idumaea Or Idumea
Previous topic (Eder )

Edom

EDOM ;

(Signifies red)

1. A name of Esau, possibly on account of his being covered with red hair - Ge 25:25,30; 36:1,8,19

2. A name of the land occupied by the descendants of Esau

  • It extended from the Elanitic Gulf to the Red Sea, and was
    • also called IDUMEA - Ge 32:3; 36:16,17,21; Jer 40:11
  • Noted for its wise men
    • - Ob 1:8
  • Sins of
    • - Ob 1:10-14
  • Prophecies concerning
    • - Jer 25:21-23; 27:1-11; Da 11:41
  • See
    • EDOMITES
  • FIGURATIVE of the foes of Zion
    • - Isa 63:1
  • Wilderness of
    • - 2Ki 3:8

    Next Topic (Edomites )


Edomites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Edomites
Previous topic (Edom ) Torrey's - Edomites, The

Edomites

EDOMITES ;

Also called EDOM

Descendants of Esau - Ge 36

Kings of - Ge 36:31-39; Nu 20:14; 1Ch 1:43-50; Eze 32:29; Am 2:1

Dukes of - Ge 36:9-43; Ex 15:15; 1Ch 1:51-54

Land of - Ge 32:3; De 2:4,5,12

Protected by divine command from desolation by the Israelites - De 2:4-6

From being held in abhorrence by the Israelites - De 23:7

Refuse to the Israelites passage through their country - Nu 20:18-21

Saul makes war against - 1Sa 14:47

David makes conquest of - 1Ki 11:14-16; 1Ch 18:11-13

Garrisons - 2Sa 8:14

Writes battle songs concerning his conquest of - Ps 60:8,9; 108:9,10

Become confederates of Jehoshaphat - 2Ki 3:9,26

Ruled by a deputy king - 1Ki 22:47

The Lord delivers the army of, into the hands of Jehoshaphat - 2Ch 20:20,23

Revolt in the days of Joram - 2Ki 8:20-22; 2Ch 21:8-10

Amaziah, king of Judah, invades the territory of - 2Ki 14:5-7,10; 2Ch 25:11,12; 28:17

Join Babylon in war against the Israelites - Eze 35:5; Am 1:9-11; Ob 1:11-16

A Jewish prophet in Babylon denounces - Ps 137:7; Eze 25:12-14; 35:3-10

Children of the third generation could be received into the congregation of Israel - De 23:8

Prophecies concerning - Ge 25:23; 27:29,37-40; Nu 24:18; Isa 11:14; 21:11,12; 34; 63:1-4; Jer 9:25,26; 27:1-11; 49:7-22; La 4:21,22; Eze 25:12-14; 32:29,30; 35; 36:5; Joe 3:19; Am 1:11,12; 9:12; Ob 1:21; Mal 1:2-5

Next Topic (Edrei )


Edrei - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Edrei
Smith's - Edrei
Previous topic (Edomites )

Edrei

EDREI ;

(A town of Bashan)

Allotted to the tribe of Manasseh - Jos 13:31

Joshua defeats Og at - Nu 21:33-35; De 1:4; 3:1-3

Next Topic (Education )


Education - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Education
Previous topic (Edrei )

Education

EDUCATION ;

See INSTRUCTION

See TEACHERS

See SCHOOLS

See ¯(n/a)

Next Topic (Eglah )


Eglah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eglah
Smith's - Eglah
Previous topic (Education )

Eglah

EGLAH ;

Wife of David - 2Sa 3:5; 1Ch 3:3

Next Topic (Eglaim )


Eglaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eglaim
Smith's - Eglaim
Previous topic (Eglah )

Eglaim

EGLAIM ;

City of Moab - Isa 15:8

Next Topic (Eglon )


Eglon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eglon
Smith's - Eglon
Previous topic (Eglaim )

Eglon

EGLON ;

1. King of Moab

  • Assassinated by Ehud
    • - Jud 3:12-30

2. An ancient city of Canaan

  • Captured by Joshua
    • - Jos 10:23,35
  • Allotted to the tribe of Judah
    • - Jos 15:39

    Next Topic (Egotism )


Egotism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eglon )

Egotism

EGOTISM ;

See CONCEIT

Next Topic (Egypt )


Egypt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Egypt
Smith's - Egypt
Previous topic (Egotism ) Torrey's - Egypt

Egypt

EGYPT ;

1. The country of

  • Called RAHAB
    • - Ps 87:4; 89:10
  • LAND OF HAM
    • - Ps 105:23; 106:22
  • Limits of
    • - Eze 29:10
  • Fertility of
    • - Ge 13:10
  • Productions of
    • - Nu 11:5; Ps 78:47; Pr 7:16; Isa 19:5-9
  • Irrigation employed in
    • - De 11:10
  • Imports of
    • - Ge 37:25,36
  • Exports of
    • - Ge 37:25,36; 1Ki 10:28,29; Pr 7:16; Eze 27:7
  • Of horses
    • - 1Ki 10:28,29
  • Famine in
    • - Ge 41; Ac 7:11
  • Armies of
    • - Ex 14:7; Isa 31:1
  • Army of destroyed in the Red Sea
    • - Ex 14:5-31; Isa 43:17
  • Magi of
    • - Ge 41:8; Ex 7:11; 1Ki 4:30; Ac 7:22
  • Priests of
    • - Ge 41:45; 47:22
  • Idols of
    • - Eze 20:7,8
  • Overflowed by the Nile River
    • - Am 8:8; 9:5
  • Plagues in
  • See
    • PLAGUES
  • Joseph's captivity in, and subsequent rule over
    • See
    JOSEPH
  • Civil war in
    • - Isa 19:2
  • The king acquires title to land of
    • - Ge 47:18-26
  • Abraham lives in
    • - Ge 12:10-20; 13:1
  • Israelites in bondage in
    • See
    ISRAELITES
  • Joseph takes Jesus to
    • - Mt 2:13-20
  • Prophecies against
    • - Ge 15:13,14; Isa 19; 20:2-6; 45:14; Jer 9:25,26; 43:8-13; 44:30; 46; Eze 29; 30; 31; 32; Ho 8:13; Joe 3:11; Zec 10:11
  • See
    • EGYPTIANS
  • SYMBOLICAL
    • - Re 11:8

2. RIVER, OR BROOK (R. V.), OF: Perhaps identical with SIHOR, which see EGYPTIANS

  • A small stream flowing into the Mediterranean Sea, the
    • western boundary of the land promised to the children of Israel - Ge 15:18; Nu 34:5; Jos 13:3; 15:4,47; 1Ki 8:65; 2Ki 24:7; Isa 27:12; Eze 47:19; 48:28

    Next Topic (Egyptians )


Egyptians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Egypt )

Egyptians

EGYPTIANS ;

Descendants of the Mizraim - Ge 10:6,13,14

Wisdom of - 1Ki 4:30

The art of embalming the dead practiced by - Ge 50:2,3,26

Hospitality of, to Abraham - Ge 12:10-20

Slaves bought by - Ge 37:36

Oppress the Israelites - Ex 1; 2

Refuse to release the Israelites - Ex 5; 6; 7; 8; 9; 10

Visted by plagues - Ex 7; 8; 9; 10; 11; 12; Ps 78:43-51

Firstborn of destroyed - Ex 12:29; Ps 78:51; 105:36; 136:10

Send the Israelites away - Ex 12:29-36

Pursue Israelites, and the army of, destroyed - Ex 14:5-30; Ps 106:11; Heb 11:29

Abhorred shepherds - Ge 46:34

Refused to eat with Hebrews - Ge 43:32

Alliances with, forbidden to the Israelites - Isa 30:2; 31:1; 36:6; Eze 17:15; 29:6

Eligible to membership in Israelite congregation in the third generation - De 23:7,8

Invade the land of Israel

  • Under Shishak
    • - 1Ki 14:25,26; 2Ch 12:2-9
  • Under Pharaoh-necho
    • - 2Ki 23:29-35; 2Ch 35:20-24; 36:3,4

Aid the Israelites against the Chaldeans - Jer 37:5-11

Intermarry with the Jews - 1Ki 3:1

An enthusiastic Egyptian instigated rebellion against Roman government - Ac 21:38

Prophecies of dispersion and restoration of - Eze 29:12-15; 30:23,26

Conversion of, foretold - Isa 19:18

See EGYPT

Next Topic (Ehi )


Ehi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ehi
Previous topic (Egyptians )

Ehi

EHI ;

See EHUD

Next Topic (Ehud )


Ehud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ehud
Smith's - Ehud
Previous topic (Ehi )

Ehud

EHUD ;

1. A descendant of Benjamin - 1Ch 8:6

  • Called EHI
    • - Ge 46:21
  • Probably identical with AHIRAM, mentioned in
    • - Nu 26:38
  • And AHARAH
    • - 1Ch 8:1
  • And AHOAH
    • - 1Ch 8:4
  • And AHIAH
    • - 1Ch 8:7
  • And AHER
    • - 1Ch 7:12

2. Son of Bilhan - 1Ch 7:10

3. A Benjamite, the assassin of Eglon - Jud 3:16

Next Topic (Eker )


Eker - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eker
Previous topic (Ehud )

Eker

EKER ;

Son of Ram - 1Ch 2:27

Next Topic (Ekron )


Ekron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ekron
Smith's - Ekron
Previous topic (Eker )

Ekron

EKRON ;

One of the five chief cities of the Philistines - Jos 13:3

Conquered and allotted to Judah - Jos 15:11,45; Jud 1:18

Allotted to Dan - Jos 19:43

The Ark of God taken to - 1Sa 5:10

Temple of Baal-zebub at - 2Ki 1:2

Prophecies against - Jer 25:20; Am 1:8; Zep 2:4; Zec 9:5

Next Topic (Eladah )


Eladah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ekron )

Eladah

ELADAH ;

Son of Ephraim - 1Ch 7:20

Next Topic (Elah )


Elah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elah
Smith's - Elah
Smith's - Elah, The Valley Of
Previous topic (Eladah )

Elah

ELAH ;

1. A valley where David killed Goliath - 1Sa 17:2,19; 21:9

2. An Edomite duke - Ge 36:41; 1Ch 1:52

3. Son of Caleb - 1Ch 4:15

4. Father of Shimei - 1Ki 4:18

5. Son and successor of Baasha, king of Israel - 1Ki 16:6-14

6. Father of Hoshea - 2Ki 15:30; 17:1

7. A Benjamite chief - 1Ch 9:8

Next Topic (Elam )


Elam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elam
Smith's - Elam
Previous topic (Elah )

Elam

ELAM ;

1. A district southeast of Babylon, on Persian Gulf - Ge 14:1,9; Da 8:2

  • Prophecies concerning
    • - Isa 11:11
  • Jews from
    • - Ac 2:9
  • See
    • ELAMITES

2. A Korhite Levite - 1Ch 26:3

3. A Benjamite chief - 1Ch 8:24

4. Designated as "the other Elam," - Ezr 2:31; Ne 7:34

5. A Jewish captive, whose descendants, to the number of One-thousand two-hundred and fifty-four returned from Babylon - Ezr 2:7; 8:7; Ne 7:12

6. A Levite musician - Ne 12:42

7. One of the Israelitish chiefs with Nehemiah - Ne 10:14

Next Topic (Elamites )


Elamites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elamites
Previous topic (Elam )

Elamites

ELAMITES ;

Descendants of Elam, whose name was given to the district of Elam - Ge 10:22

Present at Pentecost - Ac 2:9

Next Topic (Elasah )


Elasah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elasah
Smith's - Elasah
Previous topic (Elamites )

Elasah

ELASAH ;

1. Son of Helez, called ELEASAH - 1Ch 2:39

2. Son of Shaphan - Jer 29:3

3. Son of Pashur - Ezr 10:22

Next Topic (Elath )


Elath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elath
Smith's - Elath, Eloth
Previous topic (Elasah )

Elath

ELATH ;

Also called Eloth

A city of Idumea - De 2:8; 1Ki 9:26; 2Ch 8:17

Conquest of, by Uzziah - 2Ch 26:2

By the Syrians - 2Ki 16:6

Next Topic (El-beth-el )


El-beth-el - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Elath )

El-beth-el

EL-BETH-EL ;

Name of the altar erected by Jacob where he had the vision of angels - Ge 35:7

Next Topic (Eldaah )


Eldaah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eldaah
Previous topic (El-beth-el )

Eldaah

ELDAAH ;

A descendant of Abraham - Ge 25:4; 1Ch 1:33

Next Topic (Eldad )


Eldad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eldad
Smith's - Eldad
Previous topic (Eldaah )

Eldad

ELDAD ;

Prophesies in the camp of the Israelites - Nu 11:26-29

Next Topic (Elder )


Elder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elder
Smith's - Elder
Previous topic (Eldad )

Elder

ELDER ;

IN THE MOSAIC SYSTEM

(Equivalent to the title senator, in present use)

  • Elders, with delegated powers, were authorized to act for
    • their constituency - De 1:13,15
  • See MOSAIC
    • GOVERNMENT,

IN THE CHRISTIAN CHURCH - Ac 11:29,30; 14:23; 15:1-35; 16:4,5; 20:17,28-32; 21:18; 1Ti 4:14; 5:17-19; Tit 1:5-9; Heb 11:2; Jas 5:14,15; 1Pe 5:1-5; 2Jo 1:1; 3Jo 1:1

APOCALYPTIC VISION OF - Re 4:4,10; 5:5,6,8,11,14; 7:11,13; 11:16; 14:3; 19:4

  • See
    • DEACON
  • Also see CHURCH, GOVERNMENT OF

    • Next Topic (Elead )


Elead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elead
Previous topic (Elder )

Elead

ELEAD ;

A descendant of Ephraim - 1Ch 7:21

Next Topic (Elealeh )


Elealeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elealeh
Smith's - Elealeh
Previous topic (Elead )

Elealeh

ELEALEH ;

(A city of Moab)

Taken by the Israelites - Nu 32:3,37

Repossessed by the Moabites - Isa 15:4; 16:9

Next Topic (Eleasah )


Eleasah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eleasah
Previous topic (Elealeh )

Eleasah

ELEASAH ;

Name of two men, or of one man (uncertain which), also called ELASAH

Compare - 1Ch 2:39; 8:37; 9:43; with Jer 29:3

And - Ezr 10:22

Next Topic (Eleazar (eleazer) )


Eleazar (eleazer) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eleazar
Smith's - Eleazar
Previous topic (Eleasah )

Eleazar (eleazer)

ELEAZAR (ELEAZER) ;

1. Son of Aaron - Ex 6:23; 28:1

  • Married a daughter of Putiel, who bore him Phinehas
    • - Ex 6:25
  • After the death of Nadab and Abihu is made chief of the
    • tribe of Levi - Nu 3:32
  • Duties of
    • - Nu 4:16
  • Succeeds Aaron as high priest
    • - Nu 20:26,28; De 10:6
  • Assists Moses in the census
    • - Nu 26:63
  • With Joshua, divides Palestine
    • - Nu 34:17
  • Death and burial of
    • - Jos 24:33
  • Descendants of
    • - 1Ch 24:1-19

2. An inhabitant of Kirjath-jearim who tended the ark of the covenant for a while - 1Sa 7:1,2

3. A Merarite Levite - 1Ch 23:21,22; 24:28

4. Son of Dodo, and one of David's distinguished heroes - 2Sa 23:9,10,13; 1Ch 11:12

5. Son of Phinehas - Ezr 8:33; Ne 12:42

6. A returned Israelitish exile - Ezr 10:25

Next Topic (Election )


Election - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Election of Grace
Previous topic (Eleazar (eleazer) ) Torrey's - Election

Election

ELECTION ;

OF RULERS

  • By lot
    • - Ne 11:1

OF GRACE - Joh 15:16; 17:6; Eph 1:4; 2:10; 2Th 2:13

  • Of Christ as Messiah
    • - Isa 42:1; 1Pe 2:6
  • Of good angels
    • - 1Ti 5:21
  • Of Israel
    • - De 7:6; Isa 45:4
  • Of ministers
    • - Lu 6:13; Ac 9:15
  • Of churches
    • - 1Pe 5:13
  • See
    • PREDESTINATION

    Next Topic (Electioneering )


Electioneering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Election )

Electioneering

ELECTIONEERING ;

By Absalom - 2Sa 15:1-6

By Adonijah - 1Ki 1:7

Next Topic (Elegy )


Elegy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Electioneering )

Elegy

ELEGY ;

David's, on Saul and Jonathan - 2Sa 1:17,19-27

On Abner - 2Sa 3:33,34

See BOOK OF LAMENTATIONS - La 1

See POETRY also

See ¯(n/a)

Next Topic (El-elohe-israel )


El-elohe-israel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Elegy )

El-elohe-israel

EL-ELOHE-ISRAEL ;

Name of Jacob's altar at Salem - Ge 33:20

Next Topic (Eleph )


Eleph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eleph
Previous topic (El-elohe-israel )

Eleph

ELEPH ;

A town allotted to Benjamin - Jos 18:28

Next Topic (Elephant )


Elephant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elephant
Previous topic (Eleph )

Elephant

ELEPHANT ;

(Margin A. V.) - Job 40:15

See IVORY

Next Topic (Elhanan )


Elhanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elhanan
Smith's - Elhanan
Previous topic (Elephant )

Elhanan

ELHANAN ;

1. A distinguished warrior in the time of David, who killed Lahmi, the brother of Goliath, the Gittite - 2Sa 21:19

  • Compare
    • - 1Ch 20:5

2. Son of Dodo, one of David's heroes - 2Sa 23:24; 1Ch 11:26

Next Topic (Eli )


Eli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eli
Smith's - Eli
Smith's - Eli, Eli, Lama Sabachthani
Previous topic (Elhanan )

Eli

ELI ;

High priest - 1Sa 1:25; 2:11; 1Ki 2:27

Judge of Israel - 1Sa 4:18

Misjudges and mistakenly rebukes Hannah - 1Sa 1:14

His benediction upon Hannah - 1Sa 1:17,18; 2:20

Officiates when Samuel is presented at the tabernacle - 1Sa 1:24-28

Indulgent to his corrupt sons - 1Sa 2:22-25,29; 3:11-14

His solicitude for the ark - 1Sa 4:11-18

Death of - 1Sa 4:18

Prophecies of judgments upon his house - 1Sa 2:27-36; 3; with 1Ki 2:27

Next Topic (Eliab )


Eliab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliab
Smith's - Eliab
Previous topic (Eli )

Eliab

ELIAB ;

1. A Reubenite, progenitor of Dathan and Abiram - Nu 26:8,9; 16:1,12; De 11:6

2. Son of Helon - Nu 1:9; 2:7; 7:24,29; 10:16

3. Ancestor of Samuel - 1Ch 6:27

  • Also called ELIHU
    • - 1Sa 1:1
  • And ELIEL
    • - 1Ch 6:34

4. Son of Jesse and eldest brother of David - 1Sa 16:6; 17:13,28; 1Ch 2:13

  • A prince in the tribe of Judah
    • - 1Ch 27:18

5. A hero of the tribe of Gad - 1Ch 12:9

6. A Levite, a porter and musician - 1Ch 15:18,20; 16:5

Next Topic (Eliada )


Eliada - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliada
Smith's - Eliada
Previous topic (Eliab )

Eliada

ELIADA ;

1. Son of David - 2Sa 5:16; 1Ch 3:8

  • Called BEELIADA
    • - 1Ch 14:7

2. A Benjamite - 2Ch 17:17

Next Topic (Eliadah )


Eliadah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliadah
Previous topic (Eliada )

Eliadah

ELIADAH ;

An Aramite - 1Ki 11:23

Next Topic (Eliah )


Eliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliah
Previous topic (Eliadah )

Eliah

ELIAH ;

See number two ELIJAH,

Next Topic (Eliahba )


Eliahba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliahba
Previous topic (Eliah )

Eliahba

ELIAHBA ;

One of David's heroes - 2Sa 23:32; 1Ch 11:33

Next Topic (Eliakim )


Eliakim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliakim
Smith's - Eliakim
Previous topic (Eliahba )

Eliakim

ELIAKIM ;

1. Son of Melea - Lu 3:30

2. Son of Hilkiah, deputy of Hezekiah - 2Ki 18:18; 19:2; Isa 36:3,11,22; 37:2

3. Original name of Jehoiakim, king of Judah - 2Ki 23:34; 2Ch 36:4

4. Son of Abiud - Mt 1:13

  • Probably same as SHECHANIAH
    • - 1Ch 3:21

5. A priest - Ne 12:41

Next Topic (Eliam )


Eliam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliam
Smith's - Eliam
Previous topic (Eliakim )

Eliam

ELIAM ;

1. Father of Bath-sheba - 2Sa 11:3

  • Called AMMIEL
    • - 1Ch 3:5

2. One of David's valiant men - 2Sa 23:34

  • Called AHIJAH
    • - 1Ch 11:36

    Next Topic (Elias )


Elias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elias
Smith's - Elias
Previous topic (Eliam )

Elias

ELIAS ;

See ELIJAH

Next Topic (Eliasaph )


Eliasaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliasaph
Previous topic (Elias )

Eliasaph

ELIASAPH ;

1. A chief of the tribe of Dan - Nu 1:14; 2:14; 7:42,47; 10:20

2. Son of Lael - Nu 3:24

Next Topic (Eliashib )


Eliashib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliashib
Smith's - Eliashib
Previous topic (Eliasaph )

Eliashib

ELIASHIB ;

1. A priest - 1Ch 24:12

2. Name of three Israelites mentioned in - Ezr 10:24,27,36

3. High priest - Ne 3:1; 12:10; 13:4-9,28

4. Son of Elioenai - 1Ch 3:24

Next Topic (Eliathah )


Eliathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliathah
Smith's - Eliathah
Previous topic (Eliashib )

Eliathah

ELIATHAH ;

A musician - 1Ch 25:4,27

Next Topic (Elidad )


Elidad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elidad
Smith's - Elidad
Previous topic (Eliathah )

Elidad

ELIDAD ;

A prince of Benjamin - Nu 34:21

Next Topic (Eliel )


Eliel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliel
Smith's - Eliel
Previous topic (Elidad )

Eliel

ELIEL ;

1. A chief of Manasseh - 1Ch 5:24

2. Son of Toah - 1Ch 6:34

3. Two Benjamite chiefs - 1Ch 8:20,22

4. Three of David's heroes, bearing the same name - 1Ch 11:46,47; 12:11

5. Chief of Levites - 1Ch 15:9,11

6. A Levite, who had charge of the temple - 2Ch 31:13

Next Topic (Elienai )


Elienai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elienai
Previous topic (Eliel )

Elienai

ELIENAI ;

A Benjamite citizen of Jerusalem - 1Ch 8:20

Next Topic (Eliezer )


Eliezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliezer
Previous topic (Elienai )

Eliezer

ELIEZER ;

1. Abraham's servant - Ge 15:2; 24

2. Son of Becher - 1Ch 7:8

3. Son of Moses - Ex 18:4; 1Ch 23:15,17

4. A priest - 1Ch 15:24

5. Son of Zichri - 1Ch 27:16

6. A prophet - 2Ch 20:37

7. Son of Jorim - Lu 3:29

8. A Jewish exile - Ezr 8:16

9. A priest after the exile - Ezr 10:18

10. A Levite - Ezr 10:23

11. An Israelite after the exile - Ezr 10:31

Next Topic (Elihoenai )


Elihoenai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elihoenai
Previous topic (Eliezer )

Elihoenai

ELIHOENAI ;

1. A Levite - 1Ch 26:3

2. Son of Zerahiah - Ezr 8:4

Next Topic (Elihoreph )


Elihoreph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elihoreph
Previous topic (Elihoenai )

Elihoreph

ELIHOREPH ;

Son of Shisha - 1Ki 4:3

Next Topic (Elihu )


Elihu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elihu
Smith's - Elihu
Previous topic (Elihoreph )

Elihu

ELIHU ;

1. A Buzite and one of Job's three friends - Job 32; 33; 34; 35; 36; 37

2. Son of Tohu - 1Sa 1:1

  • Probably identical with ELIEL
    • - 1Ch 6:34
  • And ELIAB
    • - 1Ch 6:27

3. A Manassite warrior, who joined David at Ziklag - 1Ch 12:20

4. A porter of the temple - 1Ch 26:7

5. A chief of the tribe of Judah - 1Ch 27:18

  • Possibly ELIAB, the oldest brother of David
    • - 1Sa 16:6

    Next Topic (Elijah )


Elijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elijah
Smith's - Elijah
Previous topic (Elihu )

Elijah

ELIJAH ;

1. The Tishbite, a Gileadite and prophet, called ELIAS in the King James Version of the N. T.

  • Persecuted by Ahab
    • - 1Ki 17:2-7; 18:7-10
  • Escapes to the wilderness, where he is miraculously fed by
    • ravens - 1Ki 17:1-7
  • By divine direction goes to Zarephath, where he is sustained
    • in the household of a widow, whose meal and oil are miraculousiy increased - 1Ki 17:8-16
  • Returns, and sends a message to Ahab
    • - 1Ki 18:1-16
  • Meets Ahab and directs him to assemble the prophets of Baal
    • - 1Ki 18:17-20
  • Derisively challenges the priests of Baal to offer
    • sacrifices - 1Ki 18:25-29
  • Kills the prophets of Baal
    • - 1Ki 18:40
  • Escapes to the wilderness from the fierceness of Jezebel
    • - 1Ki 19:1-18
  • Fasts for forty days
    • - 1Ki 19:8
  • Despondency and complaints of
    • - 1Ki 19:10,14
  • Consolation given to
    • - 1Ki 9:11-18
  • Flees to the wilderness of Damascus; directed to anoint
    • Hazael king over Syria, Jehu king over Israel, and Elisha to be a prophet in his own place - 1Ki 19:9-21
  • Personal aspect of
    • - 2Ki 1:8
  • Piety of
    • - 1Ki 19:10,14; Lu 1:17; Ro 11:2; Jas 5:17
  • His translation
    • - 2Ki 2:11
  • Appears to Jesus at his transfiguration
    • - Mt 17:3,4; Mr 9:4; Lu 9:30
  • Antitype of John the Baptist
    • - Mt 11:14; 16:14; 17:10-12; Mr 9:12,13; Lu 1:17; Joh 1:21-25

MIRACLES OF

  • Increases the oil of the widow of Zarephath
    • - 1Ki 17:14-16
  • Raises the son of the woman of Zarephath from the dead
    • - 1Ki 17:17-24
  • Causes rain after seven years of drought
    • - 1Ki 18:41-45; Jas 5:17,18
  • Causes fire to consume the sacrifice
    • - 1Ki 18:24,36-38
  • Calls fire down upon the soldiers of Ahaziah
    • - 2Ki 1:10-12; Lu 9:54

PROPHECIES OF

  • Foretells a drought
    • - 1Ki 17:3
  • The destruction of Ahab and his house
    • - 1Ki 21:17-29; 2Ki 9:25-37
  • The death of Ahaziah
    • - 2Ki 1:2-17
  • The plague sent as a judgment upon the people in the time of
    • Jehoram, king of Israel - 2Ch 21:12-15

2. Also called ELIAH

  • A Benjamite chief
    • - 1Ch 8:27

3. A post-exile Jew - Ezr 10:21

Next Topic (Elika )


Elika - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elika
Smith's - Elika
Previous topic (Elijah )

Elika

ELIKA ;

One of David's chiefs - 2Sa 23:25

Next Topic (Elim )


Elim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elim
Smith's - Elim
Previous topic (Elika )

Elim

ELIM ;

Second camp of the Israelites after crossing the Red Sea - Ex 15:27; Nu 33:9

Next Topic (Elimelech )


Elimelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elimelech
Smith's - Elimelech
Previous topic (Elim )

Elimelech

ELIMELECH ;

With Naomi, his wife, and two sons, emigrate to Moab - Ru 1:2,3; 2:1,2; 4:3,9

Next Topic (Elioenai )


Elioenai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elioenai
Smith's - Elioenai
Previous topic (Elimelech )

Elioenai

ELIOENAI ;

See ELIHOENAI also

1. Son of Becher - 1Ch 7:8

2. A chief of Simeon - 1Ch 4:36

3. A priest - Ezr 10:22

  • Possibly identical with one mentioned in
    • - Ne 12:41

4. An Israelite - Ezr 10:27

5. Son of Neariah - 1Ch 3:23,24

Next Topic (Eliphal )


Eliphal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliphal
Previous topic (Elioenai )

Eliphal

ELIPHAL ;

A captain in David's army - 1Ch 11:35

Next Topic (Eliphalet )


Eliphalet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliphalet
Smith's - Eliphalet
Previous topic (Eliphal )

Eliphalet

ELIPHALET ;

See ELIPHELET

Next Topic (Eliphaz )


Eliphaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliphaz
Smith's - Eliphaz
Previous topic (Eliphalet )

Eliphaz

ELIPHAZ ;

1. Son of Esau - Ge 36:4,10-16; 1Ch 1:35

2. Friend of Job - Job 2:11; 4; 5; 22; 42:7-9

Next Topic (Elipheleh )


Elipheleh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elipheleh
Smith's - Elipheleh
Previous topic (Eliphaz )

Elipheleh

ELIPHELEH ;

A Levite of the second degree - 1Ch 15:18,21

Next Topic (Eliphelet )


Eliphelet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eliphelet
Smith's - Eliphelet
Previous topic (Elipheleh )

Eliphelet

ELIPHELET ;

1. A distinguished warrior - 2Sa 23:34

2. A son of David - 1Ch 3:6

  • Called ELPALET
    • - 1Ch 14:5

3. A son of David, probably identical with number two above - 2Sa 5:16; 1Ch 3:8; 14:7

  • Called ELIPHALET in
    • - 2Sa 5:16; 1Ch 14:7

4. A descendant of Saul - 1Ch 8:39

5. A companion of Ezra - Ezr 8:13

6. An Israelite, probably identical with number five above - Ezr 10:33

Next Topic (Elisabeth (elizabeth) )


Elisabeth (elizabeth) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elisabeth
Smith's - Elisabeth
Previous topic (Eliphelet )

Elisabeth (elizabeth)

ELISABETH (ELIZABETH) ;

The wife of Zacharias and the mother of John the Baptist - Lu 1:5-60

Next Topic (Eliseus )


Eliseus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliseus
Previous topic (Elisabeth (elizabeth) )

Eliseus

ELISEUS ;

General scriptures concerning - Lu 4:27

See ELISHA

Next Topic (Elisha )


Elisha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elisha
Smith's - Elisha
Previous topic (Eliseus )

Elisha

ELISHA ;

(Successor to the prophet Elijah)

Elijah instructed to anoint - 1Ki 19:16

Called by Elijah - 1Ki 19:19

Ministers unto Elijah - 1Ki 19:21

Witnesses Elijah's transporting, receives a double portion of his spirit - 2Ki 2:1-15; 3:11

Mocked by the young men of Beth-el - 2Ki 2:23,24

Causes the king to restore the property of the hospitable Shunammite woman - 2Ki 8:1-6

Instructs that Jehu be anointed as king of Israel - 2Ki 9:1-3

Life of, sought by Jehoram - 2Ki 6:31-33

Death of - 2Ki 13:14-20

Bones of, restore a dead man to life - 2Ki 13:21

MIRACLES OF

  • Divides the Jordan
    • - 2Ki 2:14
  • Purifies the waters of Jericho by casting salt into the
    • fountain - 2Ki 2:19-22
  • Increases the oil of the woman whose sons were to be sold
    • for her debt - 2Ki 4:1-7
  • Raises the son of the Shunammite woman from the dead
    • - 2Ki 4:18-37
  • Neutralizes the poison of the stew
    • - 2Ki 4:38-41
  • Increases the bread to feed one-hundred men
    • - 2Ki 4:42-44
  • Heals Naaman the leper
    • - 2Ki 5:1-19; Lu 4:27
  • Sends Naaman's leprosy upon Gehazi as a judgment
    • - 2Ki 5:26,27
  • Recovers the ax that had fallen into a stream by causing it
    • to float - 2Ki 6:6
  • Reveals the counsel of the king of Syria
    • - 2Ki 6:12
  • Opens the eyes of his servant to see the hosts of the Lord
    • - 2Ki 6:17
  • Brings blindness upon the army of Syria
    • - 2Ki 6:18

PROPHECIES OF

  • Foretells
    • The birth of a son to the Shunammite woman
    - 2Ki 4:16
    • Bounty to the starving people in Samaria
    - 2Ki 7:1
    • The death of the unbelieving prince
    - 2Ki 7:2
    • Seven years of famine in the land of Canaan
    - 2Ki 8:1-3
    • The death of Ben-hadad, king of Syria
    - 2Ki 8:7-10
    • Elevation of Hazael to the throne
    - 2Ki 8:11-15
    • The victory of Jehoash over Syria
    - 2Ki 13:14-19

    Next Topic (Elishah )


Elishah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elishah
Smith's - Elishah
Previous topic (Elisha )

Elishah

ELISHAH ;

A descendant of Noah - Ge 10:4; 1Ch 1:7

Islands of the Mediterranean bear the name of - Eze 27:7

Next Topic (Elishama )


Elishama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elishama
Smith's - Elishama
Previous topic (Elishah )

Elishama

ELISHAMA ;

1. Grandfather of Joshua - Nu 1:10; 2:18; 7:48,53; 10:22; 1Ch 7:26

2. A son of David - 2Sa 5:16; 1Ch 3:8; 14:7

3. Another son of David, elsewhere called ELISHUA, which see - 1Ch 3:6

4. A descendant of Judah - 1Ch 2:41

5. Probably identical with number four - 2Ki 25:25; Jer 41:1

6. A secretary to Jehoiakim - Jer 36:12

7. A priest sent by Jehoshaphat to teach the law - 2Ch 17:8

Next Topic (Elishaphat )


Elishaphat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elishaphat
Smith's - Elishaphat
Previous topic (Elishama )

Elishaphat

ELISHAPHAT ;

A Jewish captain - 2Ch 23:1

Next Topic (Elisheba )


Elisheba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elisheba
Smith's - Elisheba
Previous topic (Elishaphat )

Elisheba

ELISHEBA ;

Wife of Aaron - Ex 6:23

Next Topic (Elishua )


Elishua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elishua
Smith's - Elishua
Previous topic (Elisheba )

Elishua

ELISHUA ;

A son of David - 2Sa 5:15; 1Ch 14:5

Called EIASHAMA - 1Ch 3:6

Next Topic (Eliud )


Eliud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eliud
Previous topic (Elishua )

Eliud

ELIUD ;

An ancestor of Jesus - Mt 1:14,15

Next Topic (Elizaphan )


Elizaphan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elizaphan
Previous topic (Eliud )

Elizaphan

ELIZAPHAN ;

1. A Levite - Ex 6:22; Le 10:4; Nu 3:30; 1Ch 15:8

2. A prince of Zebulun - Nu 34:25

3. Probably identical with number one above - 2Ch 29:13

Next Topic (Elizur )


Elizur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elizur
Previous topic (Elizaphan )

Elizur

ELIZUR ;

A chief of Reuben - Nu 1:5; 2:10; 7:30,35; 10:18

Next Topic (Elkanah )


Elkanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elkanah
Smith's - Elkanah, Or Elkonah
Previous topic (Elizur )

Elkanah

ELKANAH ;

1. Grandson of Korah - Ex 6:24; 1Ch 6:23

2. Father of Samuel; a descendant of the preceding - 1Sa 1:1,4,8,19,21,23; 2:11,20; 1Ch 6:27,34

3. A Levite - 1Ch 6:25,36

4. Possibly identical with number three above - 1Ch 6:26,35

5. A Levite - 1Ch 9:16

6. A Levite who joined David at Ziklag - 1Ch 12:6

7. A doorkeeper for the ark, perhaps identical with number six above - 1Ch 15:23

8. A prince of Ahaz - 2Ch 28:7

Next Topic (Ellasar )


Ellasar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ellasar
Smith's - Ellasar
Previous topic (Elkanah )

Ellasar

ELLASAR ;

(A city of Chaldea)

Its king invades Canaan - Ge 14:1,9

Next Topic (Elm )


Elm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elm
Smith's - Elm
Previous topic (Ellasar )

Elm

ELM ;

General scriptures concerning - Ho 4:13

Next Topic (Elmodam )


Elmodam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elmodam
Previous topic (Elm )

Elmodam

ELMODAM ;

An ancestor of Jesus - Lu 3:28

Next Topic (Elnaam )


Elnaam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elnaam
Previous topic (Elmodam )

Elnaam

ELNAAM ;

Father of two distinguished warriors - 1Ch 11:46

Next Topic (Elnathan )


Elnathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elnathan
Smith's - Elnathan, Or Elnathan
Previous topic (Elnaam )

Elnathan

ELNATHAN ;

1. Father of Nehushta, the mother of king Jehoiachin - 2Ki 24:8; Jer 26:22; 36:12,25

2. Name of three Levites in the time of Ezra - Ezr 8:16

Next Topic (Eloi )


Eloi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Elnathan )

Eloi

ELOI ;

General scriptures concerning - Mr 15:34

Next Topic (Elon )


Elon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elon
Smith's - Elon
Previous topic (Eloi )

Elon

ELON ;

1. Father-in-law of Esau - Ge 26:34; 36:2

2. A son of Zebulun - Ge 46:14; Nu 26:26

3. A town of Dan - Jos 19:43

4. A Hebrew judge - Jud 12:11,12

Next Topic (Elon-beth-hanan )


Elon-beth-hanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Elon )

Elon-beth-hanan

ELON-BETH-HANAN ;

A town of Dan - 1Ki 4:9

Perhaps identical with ELON in - Jos 19:43

Next Topic (Elonites )


Elonites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elonites, The
Previous topic (Elon-beth-hanan )

Elonites

ELONITES ;

Descendants of Elon, son of Zebulun - Nu 26:26

Next Topic (Eloth )


Eloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eloth
Previous topic (Elonites )

Eloth

ELOTH ;

See ELATH

Next Topic (Elpaal )


Elpaal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elpaal
Previous topic (Eloth )

Elpaal

ELPAAL ;

A Benjamite - 1Ch 8:11,12,18

Next Topic (Elpalet )


Elpalet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elpalet
Previous topic (Elpaal )

Elpalet

ELPALET ;

A son of David - 1Ch 14:5

Called ELIPHALET in - 1Ch 3:6

Next Topic (Elparan )


Elparan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elparan
Smith's - Elparan
Previous topic (Elpalet )

Elparan

ELPARAN ;

A place in the wilderness of Paran - Ge 14:6

Next Topic (Eltekeh )


Eltekeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eltekeh
Smith's - Eltekeh
Previous topic (Elparan )

Eltekeh

ELTEKEH ;

A city of the tribe of Dan - Jos 19:44; 21:23

Next Topic (Eltekon )


Eltekon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eltekeh )

Eltekon

ELTEKON ;

A city of the tribe of Judah - Jos 15:59

Next Topic (Eltolad )


Eltolad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eltolad
Previous topic (Eltekon )

Eltolad

ELTOLAD ;

A city of the tribe of Judah - Jos 15:30; 19:4

Called TOLAD in - 1Ch 4:29

Next Topic (Elul )


Elul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elul
Smith's - Elul
Previous topic (Eltolad )

Elul

ELUL ;

(The sixth month (September))

The Jews finish the wall of Jerusalem in the month of - Ne 6:15

Zerubbabel builds the temple in the month of - Hag 1:14,15

Next Topic (Eluzai )


Eluzai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eluzai
Previous topic (Elul )

Eluzai

ELUZAI ;

A Benjamite - 1Ch 12:5

Next Topic (Elymas )


Elymas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Elymas
Smith's - Elymas
Previous topic (Eluzai )

Elymas

ELYMAS ;

A false prophet, punished with blindness - Ac 13:8,10

Next Topic (Elzabad )


Elzabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elzabad
Previous topic (Elymas )

Elzabad

ELZABAD ;

1. A Gadite - 1Ch 12:12

2. A Korhite - 1Ch 26:7

Next Topic (Elzaphan )


Elzaphan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Elzaphan
Previous topic (Elzabad )

Elzaphan

ELZAPHAN ;

See ELIZAPHAN

Next Topic (Emancipation )


Emancipation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Elzaphan )

Emancipation

EMANCIPATION ;

Of all Jewish servants at the time of jubilee - Le 25:8-17

Proclamation of

  • By Zedekiah
    • - Jer 34:8-11
  • By Cyrus
    • - 2Ch 36:23; Ezr 1:1-4

See EXODUS

See JUBILEE

Next Topic (Embalming )


Embalming - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Embalming
Smith's - Embalming
Previous topic (Emancipation ) Torrey's - Embalming

Embalming

EMBALMING ;

Of Jacob - Ge 50:2,3

Of Joseph - Ge 50:26

Of Asa - 2Ch 16:14

Of Jesus - Mr 15:46; 16:1

Next Topic (Embezzlement )


Embezzlement - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Embalming )

Embezzlement

EMBEZZLEMENT ;

General scriptures concerning - Lu 16:1-7

See DISHONESTY

See FRAUD

Next Topic (Embroidery )


Embroidery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Embezzlement )

Embroidery

EMBROIDERY ;

In blue and purple and scarlet on the curtains of the tabernacle - Ex 26:1,36; 27:16

On the girdle and coat of the high priest, intermingled with gold - Ex 28:4,39

On the garments of Sisera - Jud 5:30

On the garments of princes - Eze 26:16

On the garments of women - Ps 45:14; Eze 16:10,13,18

Bezaleel and Aholiab divinely inspired for, in the work of the tabernacle - Ex 35:30-35; 38:22,23

See TAPESTRY

Next Topic (Emerald )


Emerald - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Emerald
Smith's - Emerald
Previous topic (Embroidery )

Emerald

EMERALD ;

(A precious stone)

Color of the rainbow - Re 4:3

Merchandise of, in Tyre - Eze 27:16; 28:13

Set in the breastplate - Ex 28:18

SYMBOLICAL

  • In the foundation of the holy city
    • - Re 21:19

    Next Topic (Emergency )


Emergency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Emerald )

Emergency

EMERGENCY ;

General scriptures concerning - Ex 14:15; Jos 7:10-13

See DECISION

Next Topic (Emerods )


Emerods - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Emerods
Previous topic (Emergency )

Emerods

EMERODS ;

See HEMORRHOIDS

Next Topic (Emims )


Emims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Emims
Smith's - Emims
Previous topic (Emerods )

Emims

EMIMS ;

A race of giants - Ge 14:5; De 2:10,11

Next Topic (Emmanuel )


Emmanuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Emmanuel
Smith's - Emmanuel
Previous topic (Emims )

Emmanuel

EMMANUEL ;

General scriptures concerning - Mt 1:23

See IMMANUEL

See JESUS

Next Topic (Emmaus )


Emmaus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Emmaus
Smith's - Emmaus, Or Emmaus
Previous topic (Emmanuel )

Emmaus

EMMAUS ;

(A village about threescore furlongs (approximately seven miles) from Jerusalem)

Appearance of Jesus in, after his resurrection - Lu 24:13

Next Topic (Emmor )


Emmor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Emmor
Smith's - Emmor
Previous topic (Emmaus )

Emmor

EMMOR ;

General scriptures concerning - Ac 7:16

See HAMOR

Next Topic (Employee )


Employee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Emmor )

Employee

EMPLOYEE ;

General scriptures concerning - Le 19:13; 25:6; De 15:18; 24:14,15; Mt 10:10; Lu 10:7; Ro 4:4; 1Ti 5:18

CHARACTER OF UNRIGHTEOUS - Job 7:1-3; 14:1,6; Mt 20:1-15; 21:33-41; Joh 10:12,13

KINDNESS TO - Ru 2:4; Lu 15:17,19

OPPRESSIONS OF - Pr 22:16; Mal 3:5; Lu 15:15,16; Jas 5:4

  • See
    • SERVANTS
  • See
    • EMPLOYER
  • See
    • MASTER

    Next Topic (Employer )


Employer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Employee )

Employer

EMPLOYER ;

General scriptures concerning - Le 25:43; De 5:14; 24:14,15; Le 19:13; Job 31:13-15; Pr 22:16; 29:21; Jer 22:13; Mal 3:5; Mt 10:10; 20:10-15; Lu 10:7; Ro 4:4; Eph 6:9; Col 4:1; 1Ti 5:18; Phm 1:15,16; Jas 5:4,5

See MASTER

See EMPLOYER

See LABOR

See SERVANT

Next Topic (Emulation )


Emulation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Employer )

Emulation

EMULATION ;

General scriptures concerning - Ro 11:11,14; 2Co 8:1-8; 9:1-5; Heb 10:24

ILLUSTRATED

  • In Esau's marriages
    • - Ge 28:6-9
  • In Jacob's household
    • - Ge 30:1-24

    Next Topic (Enam )


Enam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Enam
Previous topic (Emulation )

Enam

ENAM ;

A city of the tribe of Judah - Jos 15:34

Next Topic (Enan )


Enan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Enan
Previous topic (Enam )

Enan

ENAN ;

A man of the tribe of Naphtali - Nu 1:15; 2:29; 7:78,83; 10:27

Next Topic (Enchantment )


Enchantment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enan )

Enchantment

ENCHANTMENT ;

See MAGICIAN

See SORCERY

Next Topic (En-dor )


En-dor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enchantment )

En-dor

EN-DOR ;

A city of the tribe of Manasseh - Jos 17:11

The witch of, consulted by Saul - 1Sa 28:7-25

Deborah triumphs at, over Sisera - Jud 4; Ps 83:10

Next Topic (Endurance )


Endurance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (En-dor )

Endurance

ENDURANCE ;

See PERSEVERANCE

Next Topic (Eneas )


Eneas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Endurance )

Eneas

ENEAS ;

See AENEAS

Next Topic (Eneglaim )


Eneglaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eneglaim
Previous topic (Eneas )

Eneglaim

ENEGLAIM ;

A place near the Dead Sea - Eze 47:10

Next Topic (Enemy )


Enemy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eneglaim )

Enemy

ENEMY ;

General scriptures concerning - Ex 23:5; Job 31:29,30; Ps 35:1-28; Pr 24:17,18; 25:21,22; Mt 5:43-48; Lu 6:27-36; Ro 12:14,20

The wickedness of David's - Ps 56:5; 57:4,6; 62:4; 69:4,9; 71:10; 102:8; 109:2-5; 129:1-3

His imprecations against

  • See IMPRECATORY
    • PRAYER,

Instances of forgiveness of

  • David, of Absalom, and co-conspirators
    • - 2Sa 19:6,12,13

Jesus, of his persecutors - Lu 23:34

Stephen, of his murderers - Ac 7:60

Next Topic (En-gannim )


En-gannim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - En-gannim
Previous topic (Enemy )

En-gannim

EN-GANNIM ;

1. A city of the tribe of Judah - Jos 15:34

2. A city of the tribe of Issachar - Jos 19:21; 21:29

Next Topic (En-gedi )


En-gedi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (En-gannim )

En-gedi

EN-GEDI ;

Called HAZEZON-TAMAR

A city allotted to the tribe of Judah - Jos 15:62

Built by the Amorites - Ge 14:7; 2Ch 20:2

Famous for its vineyards - So 1:14

Wilderness of, in the vicinity of the Dead Sea

David uses as a stronghold - 1Sa 23:29; 24

Cave of - 1Sa 24:3

Next Topic (Engine )


Engine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Engine
Previous topic (En-gedi )

Engine

ENGINE ;

Of war - 2Ch 26:15; Eze 26:9

See ARMIES

See FORT

Next Topic (Engrafting )


Engrafting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Engine )

Engrafting

ENGRAFTING ;

See GRAFTING

Next Topic (Engraving )


Engraving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Engrafting )

Engraving

ENGRAVING ;

In making idols - Ex 32:4

On the stones set in the priest's breastplate - Ex 28:9-11,21,36; 39:8-14

In the priest's girdle - Ex 39:6

In the priest's crown - Ex 39:30

Next Topic (En-haddah )


En-haddah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Engraving )

En-haddah

EN-HADDAH ;

A city of Issachar - Jos 19:21

Next Topic (En-hakkore )


En-hakkore - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - En-hakkore
Previous topic (En-haddah )

En-hakkore

EN-HAKKORE ;

A spring, miraculously supplied to Samson - Jud 15:19

Next Topic (En-hazor )


En-hazor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (En-hakkore )

En-hazor

EN-HAZOR ;

A city of Naphtali - Jos 19:37

Next Topic (En-mishpat )


En-mishpat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (En-hazor )

En-mishpat

EN-MISHPAT ;

Ancient name of Kadesh - Ge 14:7

See KADESH

Next Topic (Enoch )


Enoch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Enoch
Smith's - Enoch
Smith's - Enoch, The Book Of
Previous topic (En-mishpat )

Enoch

ENOCH ;

1. Oldest son of Cain - Ge 4:17,18

2. A city built by Cain - Ge 4:17

3. Father of Methuselah. Transporting of - Ge 5:18-24; Lu 3:37; Heb 11:5; Jude 1:14

  • Called HENOCH
    • - 1Ch 1:3

    Next Topic (Enon (aenon) )


Enon (aenon) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Enon
Previous topic (Enoch )

Enon (aenon)

ENON (AENON) ;

A place east of the Jordan River

Because there was plenty of water, John immersed people near - Joh 3:23

Next Topic (Enos )


Enos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Enos
Smith's - Enos
Previous topic (Enon (aenon) )

Enos

ENOS ;

Son of Seth - Ge 4:26; 5:6-11; Lu 3:38

Called ENOSH - 1Ch 1:1

Next Topic (Enquiring Of God )


Enquiring Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enos )

Enquiring Of God

ENQUIRING OF GOD ;

See PRAYER IN AFFLICTION,

See PRAYER

Next Topic (En-rimmon )


En-rimmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enquiring Of God )

En-rimmon

EN-RIMMON ;

A city of the tribe of Judah, probably identical with AIN and RIMMON - Ne 11:29

Next Topic (En-rogel )


En-rogel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - En-rogel
Previous topic (En-rimmon )

En-rogel

EN-ROGEL ;

A spring near Jerusalem - Jos 15:7; 18:16; 2Sa 17:17

A rebellious feast at - 1Ki 1:9

Next Topic (En-shemesh )


En-shemesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - En-shemesh
Previous topic (En-rogel )

En-shemesh

EN-SHEMESH ;

A spring between the territories of the tribes of Judah and Benjamin - Jos 15:7; 18:17

Next Topic (Ensign )


Ensign - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ensign
Smith's - Ensign
Previous topic (En-shemesh )

Ensign

ENSIGN ;

General scriptures concerning - Ps 74:4; Isa 5:26; 11:10,12; 18:3; 30:17; 31:9; Zec 9:16

See BANNER

See STANDARD

Next Topic (En-tappuah )


En-tappuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ensign )

En-tappuah

EN-TAPPUAH ;

A spring near Tappuah - Jos 17:7

Next Topic (Enthusiasm )


Enthusiasm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (En-tappuah )

Enthusiasm

ENTHUSIASM ;

INSTANCES OF

  • Gideon
    • - Jud 6; 7
  • Jehu
    • - 2Ki 9:1-14; 10:1-28
  • See
    • ZEAL

    Next Topic (Enumeration )


Enumeration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enthusiasm )

Enumeration

ENUMERATION ;

See CENSUS

Next Topic (Envy )


Envy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Enumeration ) Torrey's - Envy

Envy

ENVY ;

General scriptures concerning - Job 5:2,3; Ps 37:1,7; 49:16; 73:3,17-20; 112:10; Pr 3:31; 14:30; 23:17; 24:1,19; 27:4; Ec 4:4; So 8:6; Isa 26:11; Eze 35:11; Ro 1:29; 13:13; 1Co 3:3; 13:4; 2Co 12:20; Ga 5:19-21,26; 1Ti 6:4,5; Tit 3:3; Jas 3:14,16; 4:5; 5:9; 1Pe 2:1

INSTANCES OF

  • Cain, of Abel
    • - Ge 4:4-8
  • Sarah, of Hagar
    • - Ge 16:5,6; 21:9,10
  • Philistines, of Isaac
    • - Ge 26:14
  • Rachel, of Leah
    • - Ge 30:1
  • Leah, of Rachel
    • - Ge 30:15
  • Laban's sons, of Jacob
    • - Ge 31:1
  • Joseph's brethren, of Joseph
    • - Ge 37:4-11,19,20; Ac 7:9
  • Joshua, of Eldad and Medad
    • - Nu 11:28-30
  • Miriam and Aaron, of Moses
    • - Nu 12:1-10
  • Korah, Dathan, and Abiram, of Moses
    • - Nu 16:3; Ps 106:16-18
  • Saul, of David
    • - 1Sa 18:8,9,29; 20:31
  • Haman, of Mordecai
    • - Es 5:13
  • The princes of Babylon, of Daniel
    • - Da 6:4
  • Priests, of Jesus
    • - Mt 27:18; Mr 15:10; Joh 11:47
  • Jews, of Paul and Barnabas
    • - Ac 13:45; 17:5

    Next Topic (Epaphras )


Epaphras - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Epaphras
Smith's - Epaphras
Previous topic (Envy )

Epaphras

EPAPHRAS ;

A co-laborer with Paul - Col 1:7; 4:12; Phm 1:23

Next Topic (Epaphroditus )


Epaphroditus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Epaphroditus
Smith's - Epaphroditus
Previous topic (Epaphras )

Epaphroditus

EPAPHRODITUS ;

A messenger of Paul - Php 2:25; 4:18

Sick at Rome - Php 2:26,27,30

Next Topic (Epenetus (epaenetus) )


Epenetus (epaenetus) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Epenetus
Previous topic (Epaphroditus )

Epenetus (epaenetus)

EPENETUS (EPAENETUS) ;

A friend of Paul - Ro 16:5

Next Topic (Ephah )


Ephah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephah
Smith's - Ephah
Previous topic (Epenetus (epaenetus) )

Ephah

EPHAH ;

1. A son of Midian - Ge 25:4; 1Ch 1:33; Isa 60:6

2. Caleb's concubine - 1Ch 2:46

3. Son of Jahdai - 1Ch 2:47

4. A measure of about three pecks

  • See DRY
    • MEASURE,

    Next Topic (Ephai )


Ephai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ephai
Previous topic (Ephah )

Ephai

EPHAI ;

An Israelite - Jer 40:8

Next Topic (Epher )


Epher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Epher
Smith's - Epher
Previous topic (Ephai )

Epher

EPHER ;

1. A son of Midian - Ge 25:4; 1Ch 1:33

2. Son of Ezra - 1Ch 4:17

3. A chief of Manasseh - 1Ch 5:24

Next Topic (Ephes-dammin )


Ephes-dammin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Epher )

Ephes-dammin

EPHES-DAMMIN ;

A place in the territory of the tribe of Judah - 1Sa 17:1

Next Topic (Ephesians )


Ephesians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephesians, Epistle to
Smith's - Ephesians, The Epistle To The
Previous topic (Ephes-dammin )

Ephesians

EPHESIANS ;

(Paul's letter to)

See TO THE EPHESIANS - Eph 1

See EPHESUS also

Next Topic (Ephesus )


Ephesus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephesus
Smith's - Ephesus
Previous topic (Ephesians )

Ephesus

EPHESUS ;

Paul visits and preaches in - Ac 18:19-21; 19; 20:16-38

Apollos visits and preaches in - Ac 18:18-28

Sceva's sons attempt to expel a demon in - Ac 19:13-16

Timothy directed by Paul to remain at - 1Ti 1:3

Paul sends Tychicus to - 2Ti 4:12

Onesiphorus lives at - 2Ti 1:18

The congregation at - Re 1:11

Apocalyptic message to - Re 2:1-7

See Epistle to the Ephesians - Eph 1

Next Topic (Ephlal )


Ephlal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ephlal
Previous topic (Ephesus )

Ephlal

EPHLAL ;

A descendant of Pharez - 1Ch 2:37

Next Topic (Ephod )


Ephod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephod
Smith's - Ephod
Previous topic (Ephlal ) Torrey's - Ephod, The

Ephod

EPHOD ;

1. A sacred vestment worn by the high priest

  • Described
    • - Ex 28:6-14,31-35; 25:7
  • The making of
    • - Ex 39:2-26
  • Breastplate attached to
    • - Ex 28:22-29
  • Worn by Aaron
    • - Ex 39:5
  • Used as an oracle
    • - 1Sa 23:9,12; 30:7,8
  • An inferior, was worn by the ordinary priests
    • - 1Sa 22:18
  • Worn by Samuel
    • - 1Sa 2:18
  • Worn by David
    • - 2Sa 6:14
  • It was called COAT
    • - Ex 28:40; 29:8; 39:27; 40:14; Le 8:13; 10:5
  • Made by Gideon, became an idolatrous snare to Israel
    • - Jud 8:27; 17:5; 18:14
  • Prophecy concerning the absence of the Ephod from Israel
    • - Ho 3:4

2. A man of Manasseh - Nu 34:23

Next Topic (Ephraim )


Ephraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephraim
Easton's - Ephraim, Gate of
Easton's - Ephraim in the wilderness
Easton's - Ephraim, Mount
Easton's - Ephraim, The tribe of
Easton's - Ephraim, Wood of
Smith's - Ephraim
Smith's - Ephraim, Gate Of
Smith's - Ephraim, Mount
Smith's - Ephraim, The Wood Of
Previous topic (Ephod ) Torrey's - Ephraim, Tribe of

Ephraim

EPHRAIM ;

1. Second son of Joseph - Ge 41:52

  • Adopted by Jacob
    • - Ge 48:5
  • Blessed before Manasseh; prophecies concerning
    • - Ge 48:14-20
  • Descendants of
    • - Nu 26:35-37; 1Ch 7:20-27
  • Mourned for his sons
    • - 1Ch 7:21,22

2. A tribe of Israel

  • Prophecy concerning
    • - Ge 49:25,26; Isa 7; 9:18-21; 11:13; 28:1; Jer 31; Ho 5:14; Zec 9:10; 10:7
  • Numbered at Mount Sinai and in plains of Moab
    • - Nu 1:33; 26:37
  • Position in camp and march
    • - Nu 2:18,24; 10:22
  • Blessed by Moses
    • - De 33:13-17
  • Territory allotted to, after the conquest of Canaan
    • - Jos 16:5-9; 17:9,10,15-18; 1Ch 7:28,29
  • Failed to expel the Canaanites
    • - Jos 16:10
  • Captured Beth-el in battle
    • - Jud 1:22-25
  • Rebuked Gideon for not summoning them to join the war
    • against the Midianites - Jud 8:1
  • Joined Gideon against the Midianites
    • - Jud 7:24,25
  • Their jealousy of Jephthah
    • - Jud 12:1
  • Defeated by him
    • - Jud 12:4-6
  • Received Ish-bosheth as king
    • - 2Sa 2:9
  • Jeroboam set up a golden calf in Beth-el
    • - 1Ki 12:29
  • Revolted from house of David
    • - 1Ki 12:25; 2Ch 10:16
  • Some of tribe joined Judah under Asa
    • - 2Ch 15:9
  • Chastised Ahaz and Judah
    • - 2Ch 28:7
  • Joined Hezekiah in reinstituting the Passover
    • - 2Ch 30:18
  • Joined in the destruction of idolatrous forms in Jerusalem
    • - 2Ch 31:1
  • Submitted to the scepter of Josiah
    • - 2Ch 34:1-6
  • Envied by other tribes
    • - Isa 11:13; Jer 7:15; Eze 37:16,19; Ho 13:1
  • Worshiped Baal
    • - Ho 13:1
  • Sin of, remembered by God
    • - Ho 13:12
  • Reallotment of territory, to, by Ezekiel
    • - Eze 48:5
  • Name of, applied to the ten tribes
    • - 2Ch 17:2; 25:6,7; Isa 7:8,9; 11:12,13; 17:3; Jer 31:18,20; Ho 4:17; 5:3,5; 6:4,10; 8:11; 12:14
  • Tribe of, called JOSEPH
    • - Re 7:8

3. Mount of

  • A range of low mountains
    • - Jos 17:15-18
  • Joshua has his inheritance in
    • - Jud 2:9
  • Residence of Micah
    • - Jud 17:8
  • A place of hiding for Israelites
    • - 1Sa 14:22
  • Sheba resides in
    • - 2Sa 20:21
  • Noted for rich pastures
    • - Jer 50:19
  • Prophecy concerning its conversion
    • - Jer 31:6

4. A forest east of the Jordan River

  • Absalom killed in
    • - 2Sa 18:6-17

5. A gate of Jerusalem - 2Ki 14:13; 2Ch 25:23; Ne 8:16; 12:39

6. A city in the territory of Ephraim - 2Ch 13:19

  • Jesus escapes to, from the persecution of Caiaphas
    • - Joh 11:54

    Next Topic (Ephraimites )


Ephraimites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ephraim )

Ephraimites

EPHRAIMITES ;

See number two EPHRAIM,

Next Topic (Ephrain )


Ephrain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ephrain
Previous topic (Ephraimites )

Ephrain

EPHRAIN ;

A city in Benjamin - 2Ch 13:19

See number six EPHRAIM,

Next Topic (Ephratah )


Ephratah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephratah
Smith's - Ephratah, Or Ephrath
Previous topic (Ephrain )

Ephratah

EPHRATAH ;

1. Also called EPHRATH

  • The ancient name of Beth-lehem-judah
    • - Ge 35:16,19; 48:7; Ru 4:11; Ps 132:6; Mic 5:2

2. Second wife of Caleb, mother of Hur - 1Ch 2:19,50; 4:4

Next Topic (Ephrath )


Ephrath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ephratah )

Ephrath

EPHRATH ;

See EPHRATAH

Next Topic (Ephron )


Ephron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ephron
Smith's - Ephron
Smith's - Ephron, Mount
Previous topic (Ephrath )

Ephron

EPHRON ;

1. Son of Zohar, the Hittite

  • Sells to Abraham the field containing the cave Machpelah
    • - Ge 23:8-17; 25:9; 49:29,30; 50:13

2. A mountain on the boundary line between the tribes of Judah and Benjamin - Jos 15:9

Next Topic (Epic )


Epic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ephron )

Epic

EPIC ;

(Heroic poetry)

  • Miriam's song
    • - Ex 15:1-19,21

Deborah's song - Jud 5

David's war song - 2Sa 22

See POETRY

Next Topic (Epicureans )


Epicureans - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Epicureans
Smith's - Epicureans, The
Previous topic (Epic )

Epicureans

EPICUREANS ;

(Referring to those who are fastidious in their tastes or enjoyments, connoisseurs)

Reject John the Baptist - Mt 11:18; Lu 7:33

Doctrines propagated by, familiar to Solomon - Ec 2:1-10

To Paul - 1Co 15:32

Dispute with Paul - Ac 17:18

Next Topic (Epilepsy )


Epilepsy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Epicureans )

Epilepsy

EPILEPSY ;

General scriptures concerning - Mr 9:17-22

See DISEASE

Next Topic (Epistles )


Epistles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Epistles
Previous topic (Epilepsy )

Epistles

EPISTLES ;

From the congregation at Jerusalem to the Gentiles - Ac 15:23-29

Of Luke to Theophilus - Lu 1:1-4; Ac 1:1

Of Paul, see the Biblical books of ROMANS, FIRST CORINTHIANS, SECOND CORINTHIANS, GALATIANS, EPHESIANS, PHILIPPIANS, COLOSSIANS, THESSALONIANS, TIMOTHY, TITUS, and PHILEMON.

Of JAMES, PETER, and JOHN, see books of the N. T. which bear their names

See LETTERS

Next Topic (Equality, Of Men )


Equality, Of Men - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Epistles )

Equality, Of Men

EQUALITY, OF MEN ;

See ALL MEN EQUAL MAN,

Next Topic (Equity (fairness) )


Equity (fairness) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Equality, Of Men )

Equity (fairness)

EQUITY (FAIRNESS) ;

See JUSTICE

Next Topic (Er )


Er - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Er
Previous topic (Equity (fairness) )

Er

ER ;

1. Son of Judah - Ge 38:3,6,7; 46:12; Nu 26:19; 1Ch 2:3

2. A son of Shelah - 1Ch 4:21

3. An ancestor of, Jesus - Lu 3:28

Next Topic (Eran )


Eran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eran
Previous topic (Er )

Eran

ERAN ;

A grandson of Ephraim - Nu 26:36

Next Topic (Erastus )


Erastus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Erastus
Smith's - Erastus
Previous topic (Eran )

Erastus

ERASTUS ;

1. A friend of Paul - Ac 19:22; 2Ti 4:20

2. Convert of Paul's, probably same as preceding - Ro 16:23

Next Topic (Erech )


Erech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Erech
Smith's - Erech
Previous topic (Erastus )

Erech

ERECH ;

A city of Shinar - Ge 10:10

Next Topic (Eri )


Eri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eri
Previous topic (Erech )

Eri

ERI ;

A son of Gad - Ge 46:16; Nu 26:16

Next Topic (Errors )


Errors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eri )

Errors

ERRORS ;

(In teachers and doctrines)

See FALSE TEACHERS,

Next Topic (Esaias )


Esaias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Esaias
Smith's - Esaias
Previous topic (Errors )

Esaias

ESAIAS ;

See ISAIAH

Next Topic (Esar-haddon (esarhaddon) )


Esar-haddon (esarhaddon) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Esaias )

Esar-haddon (esarhaddon)

ESAR-HADDON (ESARHADDON) ;

(King of Assyria)

Succeeds Sennacherib - 2Ki 19:37; Isa 37:38

Called Asnapper - Ezr 4:2,10

Next Topic (Esau )


Esau - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Esau
Smith's - Esau
Previous topic (Esar-haddon (esarhaddon) )

Esau

ESAU ;

Older of the twin sons born to Isaac and Rebekah

Birth of - Ge 25:19-26; 1Ch 1:34

Called Edom - Ge 36:1,8

A hunter - Ge 25:27,28

Beloved by Isaac - Ge 25:27,28

Sells his birthright for a single meal - Ge 25:29-34; Mal 1:2; Ro 9:13; Heb 12:16

Marries a Hittite woman - Ge 26:34

His marriage to, a grief to Isaac and Rebekah - Ge 26:35

Polygamy of - Ge 26:34; 28:9; 36:2,3

Is defrauded of his father's blessing by Jacob - Ge 27; Heb 11:20

Meets Jacob on the return of the latter from Haran - Ge 33:1

With Jacob, buries his father - Ge 35:29

Descendants of - Ge 36

Hostility of descendants of, toward the descendants of Jacob - Ob 1:10-14

Ancestor of Edomites - Jer 49:8

Mount of Edom, called MOUNT OF ESAU - Ob 1:8,9,18-21

His name used to denote his descendants and their country - De 2:5; Jer 49:8,10; Ob 1:6

Prophecies concerning - Ob 1:18

Next Topic (Escape )


Escape - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Esau )

Escape

ESCAPE ;

NONE, FROM THE JUDGMENTS OF GOD - Ge 3:7-11; 4:9-11; Job 34:21,22; Isa 10:3; Mt 23:33; Ro 2:3; 1Th 5:2,3; Heb 2:2,3; 12:25,26; Re 6:15-17

  • See FRUITS OF
    • SIN,
  • See PUNISHMENT OF
    • SIN,
  • See NO ESCAPE FROM
    • JUDGMENTS,

    Next Topic (Escheat )


Escheat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Escape )

Escheat

ESCHEAT ;

See CONFISCATION

Next Topic (Esek )


Esek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Esek
Smith's - Esek
Previous topic (Escheat )

Esek

ESEK ;

A well dug by the servants of Isaac - Ge 26:20

Next Topic (Esh-baal )


Esh-baal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Esek )

Esh-baal

ESH-BAAL ;

See ISH-BOSHETH

Next Topic (Eshban )


Eshban - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eshban
Previous topic (Esh-baal )

Eshban

ESHBAN ;

A son of Dishan or Dishon - Ge 36:26; 1Ch 1:41

Next Topic (Eshcol )


Eshcol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eshcol
Smith's - Eshcol
Smith's - Eshcol, The Valley
Previous topic (Eshban )

Eshcol

ESHCOL ;

1. An Amorite, and ally of Abraham - Ge 14:13,24

2. A valley or brook near Hebron - Nu 13:23,24; 32:9; De 1:24

Next Topic (Eshean )


Eshean - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eshean
Smith's - Eshean
Previous topic (Eshcol )

Eshean

ESHEAN ;

A city in Judah - Jos 15:52

Next Topic (Eshek )


Eshek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eshek
Previous topic (Eshean )

Eshek

ESHEK ;

A Benjamite - 1Ch 8:39

Next Topic (Eshtaol )


Eshtaol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eshtaol
Smith's - Eshtaol
Previous topic (Eshek )

Eshtaol

ESHTAOL ;

A town of the tribe of Judah - Jos 15:33

Allotted to Dan - Jos 19:41; Jud 18:2,8,11

Samson moved by the spirit of the Lord near - Jud 13:25

Samson buried near - Jud 16:31

Next Topic (Eshtemoa )


Eshtemoa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eshtemoa
Smith's - Eshtemoa
Previous topic (Eshtaol )

Eshtemoa

ESHTEMOA ;

1. Also called ESHTEMOH

  • A town of Canaan assigned to Judah
    • - Jos 15:50
  • Allotted to the Aaronites
    • - Jos 21:14; 1Ch 6:57
  • David shared plunder with
    • - 1Sa 30:28

2. A descendant of Ezra - 1Ch 4:17,19

Next Topic (Eshton )


Eshton - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eshton
Previous topic (Eshtemoa )

Eshton

ESHTON ;

Son of Mehir - 1Ch 4:11,12

Next Topic (Esli )


Esli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Esli
Previous topic (Eshton )

Esli

ESLI ;

An ancestor of Jesus - Lu 3:25

Next Topic (Esrom )


Esrom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Esrom
Previous topic (Esli )

Esrom

ESROM ;

An ancestor of Jesus - Mt 1:3; Lu 3:33

Next Topic (Estate )


Estate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Esrom )

Estate

ESTATE ;

Vast landed - Isa 5:8

See LAND

Next Topic (Esther )


Esther - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Esther
Easton's - Esther, Book of
Smith's - Esther
Smith's - Esther, Book Of
Previous topic (Estate )

Esther

ESTHER ;

Also called HADASSAH

Niece of Mordecai - Es 2:7,15

Chosen queen - Es 2:17

Tells the king of the plot against his life - Es 2:22

Fasts on account of the decree to destroy the Israelites; Accuses Haman to the king; intercedes for her people - Es 4; 5; 6; 7; 8; 9

Next Topic (Etam )


Etam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Etam
Smith's - Etam
Smith's - Etam, The Rock
Previous topic (Esther )

Etam

ETAM ;

1. A village of Simeon - 1Ch 4:32

2. A city in Judah - 2Ch 11:6

3. A name on the list of Judah's descendants, but probably referring to number two - 1Ch 4:3

4. A rock where Samson was bound and delivered to the Philistines - Jud 15:8,11-13

Next Topic (Eternal Life )


Eternal Life - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eternal death
Easton's - Eternal life
Previous topic (Etam )

Eternal Life

ETERNAL LIFE ;

See EVERLASTING LIFE

Next Topic (Eternal Punishment )


Eternal Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eternal death
Easton's - Eternal life
Previous topic (Eternal Life )

Eternal Punishment

ETERNAL PUNISHMENT ;

See ETERNAL PUNISHMENT,

Next Topic (Eternity )


Eternity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eternal Punishment )

Eternity

ETERNITY ;

God inhabits - Isa 57:15; Mic 5:2

God rules - Jer 10:10

See ETERNITY OF GOD,

UNCLASSIFIED SCRIPTURES RELATING TO - Ps 30:12; 41:13; 72:17; 90:2; 110:4; 119:142; Mt 6:13; 18:8; 2Co 9:9; Jude 1:6

  • See EVERLASTING
    • LIFE,
  • See ETERNAL
    • PUNISHMENT,

    Next Topic (Etham )


Etham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Etham
Smith's - Etham
Previous topic (Eternity )

Etham

ETHAM ;

Second camping place of Israel - Ex 13:20; Num 33:6,7

Next Topic (Ethan )


Ethan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ethan
Smith's - Ethan
Previous topic (Etham )

Ethan

ETHAN ;

1. A renowned sage - 1Ki 4:31

  • See
    • - Ps 89

2. Son of Zerak - 1Ch 2:6,8

  • Two Levites
    • - 1Ch 6:42,44; 15:17,19

    Next Topic (Ethanim )


Ethanim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ethanim
Smith's - Ethanim
Previous topic (Ethan )

Ethanim

ETHANIM ;

(The seventh month (October))

Feast of Trumpets in - Le 23:23-25

Day of Atonement, on the tenth day of - Le 23:26-32

Feast of Tabernacles in - Le 23:33-43

Jubilee proclaimed on the tenth day of - Le 25:9

Temple dedicated in - 1Ki 8:2

Altar restored in, after the captivity - Ezr 3:1,6

Next Topic (Ethbaal )


Ethbaal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ethbaal
Previous topic (Ethanim )

Ethbaal

ETHBAAL ;

King of Sidon - 1Ki 16:31

Next Topic (Ether )


Ether - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ether
Previous topic (Ethbaal )

Ether

ETHER ;

(A city of Caanan)

Assigned to the tribe of Judah - Jos 15:42

Subsequently allotted to the tribe of Simeon - Jos 19:7

Called TOCHEN in - 1Ch 4:32

Next Topic (Ethiopia )


Ethiopia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ethiopia
Smith's - Ethiopia
Previous topic (Ether )

Ethiopia

ETHIOPIA ;

(A region in Africa, inhabited by the descendants of Ham)

The inhabitants of, black - Jer 13:23

Within the Babylonian empire - Es 1:1

Rivers of - Ge 10:6; Isa 18:1

Bordered Egypt on the south - Eze 29:10

Was called the land of Cush, mentioned in - Ge 10:6; 1Ch 1:9; Isa 11:11

Warriors of - Jer 46:9; 2Ch 12:3; Eze 38:5

Defeated by Asa - 2Ch 14:9-15; 16:8

Invaded Syria - 2Ki 19:9

Merchandise of - Isa 45:14

Moses marries a woman of - Nu 12:1

Ebel-melech, at the court of Babylon, native of

Treats Jeremiah kindly - Jer 38:7-13; 39:15-18

Candace, queen of - Ac 8:27

A eunuch from, becomes a disciple beause of the preaching of Philip - Ac 8:27-39

Prophecies concerning the conversion of - Ps 68:31; 87:4; Isa 45:14; Da 11:43

Desolation of - Isa 18:1-6; 20:2-6; 43:3; Eze 30:4-9; Hab 3:7; Zep 2:12

Next Topic (Ethnan )


Ethnan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ethnan
Previous topic (Ethiopia )

Ethnan

ETHNAN ;

Grandson of Ashur - 1Ch 4:7

Next Topic (Ethni )


Ethni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ethni
Previous topic (Ethnan )

Ethni

ETHNI ;

An ancestor of Asaph - 1Ch 6:41

Next Topic (Etiquette )


Etiquette - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ethni )

Etiquette

ETIQUETTE ;

See MANNERS

Next Topic (Eubulus )


Eubulus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Eubulus
Previous topic (Etiquette )

Eubulus

EUBULUS ;

A friend of Paul - 2Ti 4:21

Next Topic (Eucharist (the Lord's Supper) )


Eucharist (the Lord's Supper) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eubulus )

Eucharist (the Lord's Supper)

EUCHARIST (THE LORD'S SUPPER) ;

General scriptures concerning - Mt 26:17-30; Mr 14:22-24; Lu 13:26; 22:19,20; Joh 13:1-4; Ac 2:42,46,47; 20:7; 1Co 10:16,17,21,22; 11:20-34

Next Topic (Eunice )


Eunice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eunice
Smith's - Eunice
Previous topic (Eucharist (the Lord's Supper) )

Eunice

EUNICE ;

Timothy's mother - 2Ti 1:5

See - Ac 16:1

Next Topic (Euodias )


Euodias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Euodias
Smith's - Euodias
Previous topic (Eunice )

Euodias

EUODIAS ;

A Christian woman of Philippi - Php 4:2

Next Topic (Eunuch )


Eunuch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eunuch
Smith's - Eunuch
Previous topic (Euodias )

Eunuch

EUNUCH ;

General scriptures concerning - Mt 19:12

Prohibited from certain privileges of the congregation - De 23:1; Isa 56:3-5

Influential court officials - Jer 38:7-13; 52:25; Da 1:3

Those who voluntarily became (continent, probably) for the kingdom of heaven's sake - Mt 19:12

Baptism of the Ethiopian - Ac 8:26-29

Next Topic (Euphrates )


Euphrates - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Euphrates
Smith's - Euphrates
Previous topic (Eunuch ) Torrey's - Euphrates, The

Euphrates

EUPHRATES ;

A river in the garden of Eden - Ge 2:14

The eastern limit of the kingdom of Israel - Ge 15:18; Ex 23:31; De 1:7; 11:24; Jos 1:4; 2Sa 8:3; 1Ki 4:21; 1Ch 5:9; 18:3

Pharaoh-necho, king of Egypt, made conquest to - 2Ki 24:7; Jer 46:2-10

On the banks of, Jeremiah symbolically buries his sash - Jer 13:1-7

Casts the scroll containing the prophecies against Babylon into - Jer 51:59-64

SYMBOLICAL

  • The inundations of, of the extension of the empire of
    • Assyria - Isa 8:6-8
  • In the symbolisms of the Apocalypse
    • - Re 9:14; 16:12

    Next Topic (Euroclydon )


Euroclydon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Euroclydon
Smith's - Euroclydon
Previous topic (Euphrates )

Euroclydon

EUROCLYDON ;

A tempestuous wind - Ac 27:14

Next Topic (Eutychus )


Eutychus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eutychus
Smith's - Eutychus
Previous topic (Euroclydon )

Eutychus

EUTYCHUS ;

A young man from Troas, restored to life by Paul - Ac 20:9-11

Next Topic (Evangelism )


Evangelism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eutychus )

Evangelism

EVANGELISM ;

See DUTIES OF MINISTERS,

See ZEAL

Next Topic (Evaporation )


Evaporation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Evangelism )

Evaporation

EVAPORATION ;

General scriptures concerning - Ps 135:7; Jer 10:13; 51:16; Am 5:8; 9:6

Next Topic (Eve )


Eve - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eve
Smith's - Eve
Previous topic (Evaporation )

Eve

EVE ;

Creation of - Ge 1:26-28; 2:21-24; 1Ti 2:13

Named by Adam - Ge 2:23; 3:20

Beguiled by Satan - Ge 3; 2Co 11:3; 1Ti 2:14

Clothed with fig leaves - Ge 3:7

Clothed with animal skins - Ge 3:21

Curse denounced against - Ge 3:16

Messiah promised to - Ge 3:15

Children of - Ge 4:1,2,25; 5:3,4

Next Topic (Everlasting Fire )


Everlasting Fire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Everlasting
Previous topic (Eve )

Everlasting Fire

EVERLASTING FIRE ;

See EVERLASTING FIRE,

Next Topic (Everlasting Life )


Everlasting Life - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Everlasting
Previous topic (Everlasting Fire )

Everlasting Life

EVERLASTING LIFE ;

See EVERLASTING LIFE,

Next Topic (Everlasting Punishment )


Everlasting Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Everlasting
Previous topic (Everlasting Life )

Everlasting Punishment

EVERLASTING PUNISHMENT ;

See ETERNAL PUNISHMENT,

Next Topic (Evi )


Evi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Evi
Previous topic (Everlasting Punishment )

Evi

EVI ;

Prince of Midian, killed - Nu 31:8; Jos 13:21

Next Topic (Eviction )


Eviction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Evi )

Eviction

EVICTION ;

Of tenants - Mt 21:41; Mr 12:9

Next Topic (Evidence )


Evidence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eviction )

Evidence

EVIDENCE ;

LAWS CONCERNING - Ex 20:16; 23:1,7; Le 5:1; 24:14; Nu 35:30; De 17:6,7; 19:15-21; Pr 24:28; Mt 18:16; 19:18; Heb 10:28

SELF-CRIMINATING - Jos 7:19-21

  • See
    • WITNESS
  • See WITNESS
    • FALSE
  • See FALSE
    • ACCUSATION,
  • See
    • SELF-CRIMINATION

    Next Topic (Evil )


Evil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Evil eye
Previous topic (Evidence )

Evil

EVIL ;

APPEARANCE OF, TO BE AVOIDED - Ro 14:1-23; 1Co 8:7-13; 10:28-33; 1Th 4:11,12; 5:22

INSTANCES OF

  • Paul, in refusing to eat what had been offered to idols
    • - 1Co 8:13
  • In supporting himself
    • - 1Co 9:7-23

    Next Topic (Evil For Evil )


Evil For Evil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Evil eye
Previous topic (Evil )

Evil For Evil

EVIL FOR EVIL ;

See RETALIATION

Next Topic (Evil For Good )


Evil For Good - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Evil eye
Previous topic (Evil For Evil )

Evil For Good

EVIL FOR GOOD ;

General scriptures concerning - Ps 7:4,5; 35:12; 109:5; Pr 17:13

INSTANCES OF

  • Joseph accuses his brothers of rendering
    • - Ge 44:4
  • Israelites, to Moses
    • - Ex 5:21; 14:11; 15:24; 16:2,3; 17:3,4
  • Nabal returns, to David
    • - 1Sa 25:21
  • Saul returns, to David
    • - 1Sa 19:1,4,5,10
  • David, to Uriah
    • - 2Sa 11
  • To Joab
    • - 1Ki 2:4,5,6
  • See
    • ENEMIES
  • See FOR EVIL
    • GOOD

    Next Topic (Evil-merodach )


Evil-merodach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Evil-merodach
Previous topic (Evil For Good )

Evil-merodach

EVIL-MERODACH ;

(Son and successor of King Nebuchadnezzar)

Released Jehoiachin from prison - 2Ki 25:27-30; Jer 52:31-34

Next Topic (Evil Speaking )


Evil Speaking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Evil eye
Previous topic (Evil-merodach )

Evil Speaking

EVIL SPEAKING ;

See EVIL SPEAKING,

Next Topic (Exaltation )


Exaltation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Evil Speaking )

Exaltation

EXALTATION ;

OF CHRIST

  • See EXALTATION OF
    • JESUS,

OF SELF

  • See
    • SELF-EXALTATION

    Next Topic (Example )


Example - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Example
Previous topic (Exaltation ) Torrey's - Example of Christ, The

Example

EXAMPLE ;

BAD, ADMONITIONS AGAINST - Le 18:2; 20:23; De 18:9; 2Ch 30:7; Pr 22:24,25; Isa 8:11; Jer 16:12; 17:1,2; Eze 20:18; Ho 4:9,15; 5:5; Zec 1:4; Mt 23:1-3; 1Co 8:9-13; 10:6; Eph 4:17; 3Jo 1:11

  • See
    • INFLUENCE

GOOD - Ne 5:8-19; Ps 101:2; 1Th 1:6-8; 1Ti 4:12; Tit 2:7,8; Heb 13:7; Jas 5:10,11; 1Pe 2:11-25; 3:5,6; 5:3

  • See
    • INFLUENCE

GOD, OUR - Le 11:44; 19:2; Mt 5:48; Lu 6:36; Eph 6:9

CHRIST, OUR - Mt 20:28; Mr 10:43-45; Lu 22:27; Joh 13:13-17,34; Ro 15:2-7; 2Co 8:9; 10:1; Eph 5:1,2; Php 2:5-8; Col 3:13; Heb 12:2,3; 1Pe 2:21; 3:17,18; 4:1; 1Jo 2:6; 3:16; Re 3:21

PAUL, OUR - Ac 20:35; 1Co 4:16; 7:7,8; 11:1; Php 3:17; 4:9; 2Th 3:7-10; 1Ti 1:16; 2Ti 1:13

  • See
    • INFLUENCE

    Next Topic (Exchangers )


Exchangers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Example )

Exchangers

EXCHANGERS ;

See CHANGERS MONEY

Next Topic (Excommunication )


Excommunication - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Excommunication
Previous topic (Exchangers )

Excommunication

EXCOMMUNICATION ;

See GOVERNMENT OF CHURCH,

See RULES OF DISCIPLINE IN CHURCH,

Next Topic (Excuses )


Excuses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Excommunication )

Excuses

EXCUSES ;

General scriptures concerning - Ge 3:12,13; Ex 4:1,10-14; 32:22-24; De 30:11-14; Jud 6:12-17; 1Ki 19:19-21; 2Ki 5:10-14; Jer 1:1,4-10; Mt 8:21; Lu 9:59-62; 14:18-20; Ac 24:25; Ro 1:20; 2:1

Next Topic (Executioner )


Executioner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Executioner
Smith's - Executioner
Previous topic (Excuses )

Executioner

EXECUTIONER ;

General scriptures concerning - Ge 37:36; Pr 16:14; Jer 39:9

(Margin) - Da 2:14

(Margin) - Mt 14:10

See PUNISHMENT

Next Topic (Exile )


Exile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Exile
Previous topic (Executioner )

Exile

EXILE ;

Absalom - 2Sa 14:13,14,24

Ittai - 2Sa 15:19

Next Topic (Exodus )


Exodus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Exodus
Easton's - Exodus, Book of
Smith's - Exodus
Smith's - Exodus, The
Previous topic (Exile )

Exodus

EXODUS ;

Of early tribes - Ge 11:2

Of Israel from Egypt

  • See
    • ISRAEL

    Next Topic (Exorcism )


Exorcism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Exodus )

Exorcism

EXORCISM ;

Casting out evil spirits by Sorcery

  • See
    • SORCERY

    Next Topic (Expediency )


Expediency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Exorcism )

Expediency

EXPEDIENCY ;

General scriptures concerning - Ro 14:14-22; 1Co 6:12; 8:8-13; 9:19-23; 10:23-33

See APPEARANCE OF, TO BE AVOIDED EVIL,

See PRUDENCE

Next Topic (Experience )


Experience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Expediency )

Experience

EXPERIENCE ;

Solomon's - Ec 1:2

RELIGIOUS, RELATING OF

  • See RELIGIOUS
    • TESTIMONY,

    Next Topic (Experiment )


Experiment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Experience )

Experiment

EXPERIMENT ;

In worldly pleasure, Solomon's - Ec 1; 2

Next Topic (Expiation )


Expiation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Expiation
Smith's - Expiation
Previous topic (Experiment )

Expiation

EXPIATION ;

See ATONEMENT

Next Topic (Exports )


Exports - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Expiation )

Exports

EXPORTS ;

From Egypt

  • Of horses and chariots, and linen yarn
    • - 1Ki 10:28,29; 2Ch 1:16,17
  • Of corn (grain)
    • - Ge 42; 43

From Gilead

  • Of spices
    • - Ge 37:25

From Ophir

  • Of gold
    • - 1Ki 10:11; 22:48; 1Ch 29:4

From Tarshish

  • Of gold
    • - 1Ki 10:22
  • Ivory, apes, and peacocks
    • - 1Ki 10:22
  • Silver, iron, tin, lead, brass, slaves
    • - Eze 27:12,13

From Arabia

  • Of sheep and goats
    • - Eze 27:21

From Palestine

  • Honey
    • - Eze 27:17

See IMPORTS

See COMMERCE

Next Topic (Expostulation )


Expostulation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Exports )

Expostulation

EXPOSTULATION ;

See REPROOF

Next Topic (Extermination )


Extermination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Expostulation )

Extermination

EXTERMINATION ;

See OF WAR

Next Topic (Extortion )


Extortion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Extermination )

Extortion

EXTORTION ;

General scriptures concerning - Ps 109:11; Isa 16:4; Eze 22:12; Mic 3:2,3; Mt 23:25; Lu 18:11; 1Co 5:10,11; 6:10

See USURY

INSTANCES OF

  • Jacob in demanding Esau's birthright for a mess of pottage
    • - Ge 25:31
  • Pharaoh in exacting of the Egyptians lands and persons, for
    • corn (grain) - Ge 47:13-26

    Next Topic (Extradition )


Extradition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Extortion )

Extradition

EXTRADITION ;

General scriptures concerning - 1Ki 18:7,10; Jer 26:21-23; Ac 9:2,14; 22:5

Next Topic (Extravagance )


Extravagance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Extradition )

Extravagance

EXTRAVAGANCE ;

General scriptures concerning - Pr 21:17,20; Lu 16:19

See GLUTTONY

Next Topic (Eye )


Eye - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eye
Smith's - Eye
Previous topic (Extravagance ) Torrey's - Eye, The

Eye

EYE ;

ANTHROPOMORPHIC USES OF - Ps 33:18,19; 34:15; 121:3-5; Isa 1:15; 3:8; Am 9:8; Hab 1:13; 1Pe 3:12

  • For additional anthropomorphic uses of
    • See
    ANTHROPOMORPHISMS

FIGURATIVE

  • Of evil desire, never satisfied
    • - Pr 27:20; Ec 1:8; 1Jo 2:16
  • The offending
    • - Mt 5:29

    Next Topic (Eye For Eye )


Eye For Eye - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Eye
Smith's - Eye
Previous topic (Eye ) Torrey's - Eye, The

Eye For Eye

EYE FOR EYE ;

See RETALIATION

Next Topic (Eyelids )


Eyelids - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Eye For Eye )

Eyelids

EYELIDS ;

Painted - Eze 23:40

Next Topic (Ezbai )


Ezbai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ezbai
Previous topic (Eyelids )

Ezbai

EZBAI ;

Father of Naarai - 1Ch 11:37

Possibly identical with PAARAI in - 2Sa 23:35

Next Topic (Ezbon )


Ezbon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ezbon
Previous topic (Ezbai )

Ezbon

EZBON ;

1. A son of Gad - Ge 46:16

  • Called OZNI in
    • - Nu 26:16

2. Son of Bela - 1Ch 7:7

Next Topic (Ezekias )


Ezekias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezekias
Smith's - Ezekias
Previous topic (Ezbon )

Ezekias

EZEKIAS ;

See HEZEKIAH

Next Topic (Ezekiel )


Ezekiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezekiel
Easton's - Ezekiel, Book of
Smith's - Ezekiel
Previous topic (Ezekias )

Ezekiel

EZEKIEL ;

(A priest)

Time of his prophecy - Eze 1:1-3

Persecution of - Eze 3:25

Visions of

  • Of God's glory
    • - Eze 1; 8; 10; 11:22
  • Of Jews' abominations
    • - Eze 8:5,6
  • Of their punishment
    • - Eze 9:10
  • Of the valley of dry bones
    • - Eze 37:1-14
  • Of a man with measuring line
    • - Eze 40; 41; 42; 43; 44; 45; 46; 47; 48

Of the river - Eze 47:1-14

Teaches by pantomime

  • Feigns dumbness
    • - Eze 3:26; 24:27; 33:22
  • Symbolizes the siege of Jerusalem by drawings on a tile
    • - Eze 4
  • Shaves himself
    • - Eze 5:1-4
  • Removes his belongings to illustrate the approaching Jewish
    • captivity - Eze 12:3-7
  • Sighs
    • - Eze 21:6,7
  • Employs a boiling pot to symbolize the destruction of
    • Jerusalem - Eze 24:1-14
  • Does not show mourning upon the death of his wife
    • - Eze 24:16-27
  • Prophesies by parable of an eagle
    • - Eze 17:2-10

Other parables - Eze 15; 16; 19; 23

His popularity - Eze 33:31,32

Next Topic (Ezel )


Ezel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezel
Smith's - Ezel
Previous topic (Ezekiel )

Ezel

EZEL ;

(A stone near Saul's residence)

David and Jonathan meet at - 1Sa 20:19

Next Topic (Ezem )


Ezem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ezem
Previous topic (Ezel )

Ezem

EZEM ;

Also called AZEM, a city of the tribe of Simeon - Jos 15:29; 19:3; 1Ch 4:29

Next Topic (Ezer )


Ezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezer
Smith's - Ezer
Previous topic (Ezem )

Ezer

EZER ;

1. Also called EZAR, a Horite duke - Ge 36:21,27,30; 1Ch 1:38,42

2. A son of Ephraim - 1Ch 7:21

3. A priest - Ne 12:42

4. A man of Judah - 1Ch 4:4

  • Perhaps identical with the EZRA of
    • - 1Ch 4:17

5. A Gadite warrior - 1Ch 12:9

6. A Levite - Ne 3:1,9

Next Topic (Ezion-gaber (ezion-geber) )


Ezion-gaber (ezion-geber) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ezer )

Ezion-gaber (ezion-geber)

EZION-GABER (EZION-GEBER) ;

Last encampment of Israel before coming to the "wilderness of Zin," - Nu 33:35,36; De 2:8

Solomon built a navy at - 1Ki 9:26

Solomon visits - 2Ch 8:17

Jehoshaphat built a navy at - 2Ch 20:36

Ships of Jehoshaphat wrecked at - 1Ki 22:48

Next Topic (Ezra )


Ezra - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezra
Easton's - Ezra, Book of
Smith's - Ezra
Smith's - Ezra, Book Of
Previous topic (Ezion-gaber (ezion-geber) )

Ezra

EZRA ;

1. A famous scribe and priest - Ezr 7:1-5,6,10,21; Ne 12:36

  • Appoints a fast
    • - Ezr 8:21
  • Commissioned by Artaxerxes, returns to Jerusalem with a
    • large group of Jews - Ezr 7:8
  • His charge to the priests
    • - Ezr 8:29
  • Exhorts people to put away their heathen wives
    • - Ezr 9; 10:1-17
  • Reads the law
    • - Ne 8
  • Reforms corruptions
    • - Ezr 10; Ne 13
  • Dedicates the wall of Jerusalem
    • - Ne 12:27-43

2. A leading priest among the colonists under Zerubbabel - Ne 12:1

  • Probably identical with AZARIAH in
    • - Ne 10:2
  • And
    • - Ezr 7:1

3. A descendant of Judah - 1Ch 4:17

Next Topic (Ezri )


Ezri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ezri
Smith's - Ezri
Previous topic (Ezra )

Ezri

EZRI ;

An overseer of king David - 1Ch 27:26

Next Topic (Fable )


F - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - F Smith's Bible Dictionary - F
Nave's Main Index | Torrey's Index - F
Previous Letter - E |

F

Fable | Face | Fainting | Fair Havens
Faith | Faithfulness | Falcon | Fall Of Man
False Accusation | False Confidence | Falsehood | False Teachers
Familiar Spirits | Family | Famine | Fan
Farming | Farthing | Fasting | Fat
Father | Fatherhood | Father-in-law | Fatherless
Fathom | Fatted Calf | Fault Finding | Favor
Favoritism | Fear | Fear Of God | Feasts
Feet | Felix | Fellowship | Fence
Ferret | Ferryboat | Festivals | Festus
Fetters | Fever | Fickleness | Fig
Fight Of Faith | Fig Tree | Figure | File
Finances | Fine | Finger | Fingerbreadth
Fir Tree | Fire | Firebrand | Firepan
Firkin | Firmament | Firstborn | First Fruits
Firstling | Fish | Fishermen | Fish Gate
Fishhook | Fishpool | Fish Spear | Fitch
Flag | Flagon | Flattery | Flax
Flea | Flesh | Fleshhook | Flies
Flint | Flood | Flour | Flowers
Flute | Fly | Food | Fool
Foot | Footman | Footstool | Foreigner
Foreknowledge Of God | Foreman | Foreordination | Forerunner
Forgery | Forgetting God | Forgiveness | Fork
Form | Formalism | Fornication | Fort
Fortitude | Fortunatus | Fortune, Changes Of | Fortune Telling
Forty | Founding | Fountain | Fox
Fractures | Frankincense | Fraternity | Fratricide
Fraud | Freedmen | Freedom | Free-will
Free-will Offerings | Friends | Friendship | Fringes
Frogs | Frontlets | Frugality | Fruits
Fruit Trees | Frying Pan | Fuel | Fugitives
Fuller | Fuller's Field | Funerals | Furlong
Furnace | Future Punishment |  |

Next Letter - G


Fable - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fable
Smith's - Fable
Previous topic (Ezri )

Fable

FABLE ;

General scriptures concerning - 1Ti 1:4; 4:7; 2Ti 4:4; Tit 1:7,14; 2Pe 1:16

Next Topic (Face )


Face - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Face
Previous topic (Fable )

Face

FACE ;

Character revealed in - Isa 3:9

Transfiguring of

  • Moses
    • - Ex 34:29-35
  • Jesus
    • - Mt 17:2; Lu 9:29

Covering of - Isa 6:2

Disfiguring of, in fasting - Mt 6:16

Next Topic (Fainting )


Fainting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Face )

Fainting

FAINTING ;

General scriptures concerning - La 2:12; Da 8:27

Next Topic (Fair Havens )


Fair Havens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fair Havens
Smith's - Fair Havens
Previous topic (Fainting )

Fair Havens

FAIR HAVENS ;

(A harbor on the island of Crete)

Paul tarries at, on his way to Rome - Ac 27:8

Next Topic (Faith )


Faith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Faith
Previous topic (Fair Havens ) Torrey's - Faith

Faith

FAITH ;

General scriptures concerning - 2Sa 22:31; Ps 2:12; 5:11; 7:1; 9:9,10; 18:30; 32:10; 33:18,19; 34:1-8,22; 36:7; 40:4; 64:10; 78:5-7; 84:5,12; 112:5,7,8; 118:8,9; 125:1; 147:11; Pr 3:5; 14:26; 22:19; 28:25; 29:25; 30:5; Isa 10:20; 14:32; 26:3; 30:15; 57:13; Jer 17:7,8; 39:18; Na 1:7; Mt 9:22; 21:21,22; Mr 9:23,24; 11:23,24; Lu 7:50; 8:48-50; 17:5; 18:8; Joh 11:25-27; Ac 3:16; 13:48; 26:18; Ro 1:16,17; 4:1-25; 5:1; 9:31-33; 10:6-10; 11:20,23; 15:13; 1Co 1:21; 2:5; 12:8,9; 2Co 1:24; Ga 3:1-29; 5:22; Eph 2:8; 6:16; Col 1:23; 2:12; 1Th 2:13; 5:8; 2Th 2:13; 1Ti 1:5,19; 2:15; 4:10; 6:11,12,17; 2Ti 4:7,8; Heb 4:1-11; 6:1,7,12,18; 10:35,38,39; 11:1-39; 13:5,6; Jas 1:6; 2:1-26; 1Pe 1:5,7,9,21; 3:5; 1Jo 3:21; 5:4; Re 22:7

See IN CHRIST FAITH

ENJOINED - Ex 14:13; Nu 21:34; De 1:21-31; 3:2,22; 7:17-21; 20:1; 31:6-8,23; Jos 1:5-9; 10:25; Jud 6:14-16; 2Ki 19:6,7; 2Ch 15:7; 16:9; 20:15,17,20; 32:7,8; Ne 4:14; Job 35:14; Ps 4:5; 27:14; 31:19,24; 37:3,5,7,39,40; 55:22; 62:8; 115:9,11; 130:7; Pr 3:5,6,24-26; 16:3; Isa 26:4,20; 35:3,4; 37:6; 41:10,13,14; 43:1,2,5,10; 44:2,8; 50:10; Jer 42:11; 49:11; Joe 2:21; 3:16; Hab 2:3,4; Zep 3:16,17; Zec 8:9; 9:12; Mt 6:25-34; 17:18-20; Mr 1:15; 11:22-24; Lu 12:22-32; 17:6

  • INSTANCES OF: see after the following subtopic

EXEMPLIFIED - Ge 6:22; 16:13; 24:7,40; 48:21; 50:20,24; Ex 15:1-19; 18:11; Nu 10:29; 14:8,9; Jos 14:12; 1Sa 14:6; 17:36,37,45-47; 2Sa 7:28; 22:2-5; 23:5; 2Ki 18:5; 1Ch 28:20; 2Ch 13:10,11; 14:11; 20:12; 32:7,8; Ezr 8:22; Ne 1:8-10; 2:20; Job 4:7-21; 5:8,9; 10:12; 13:15; 14:15; 16:19; 19:25-27; 23:6; 42:2; Ps 3:3,5,6; 4:3,8; 6:8,9; 7:1,10; 9:3,4; 11:1; 13:5; 16:1,2,5,8,11; 17:6; 18:1-3,18,28,29; 20:5-7; 21:7; 22:4,5; 23:1-6; 25:1,2,5,15,20; 26:1,12; 27:1,5,6,10; 28:7; 31:1,3-6,14,15; 32:7; 33:20-22; 35:10; 38:9; 39:7; 40:3,4,17; 41:12; 42:5,6,8; 43:5; 44:5,8; 46:1-3,5,7; 47:3,4; 48:8,14; 52:8; 54:4; 55:16,17,23; 56:3,4,8,9,11; 57:1-3; 59:9,10,17; 60:9,10,12; 61:2,4,6,7; 62:1,5-7; 63:6,7; 66:9; 67:6; 69:19,35,36; 70:5; 71:1,3,5-7,14,16,20,21; 73:23,24,26,28; 74:12; 77:10-12; 86:2,7; 89:18,26; 90:1; 91:1,2,9,10; 92:10,15; 94:14,15,17,18,22; 102:13; 108:10-13; 115:12-14; 116:7; 118:6,7,10,14,17; 119:42,43,57,74,81,114,151,166; 121:2; 124:8; 130:5,6; 138:7,8; 140:6,7,12; 141:8; 142:3,5; 143:8,9; 144:2,10; Ec 11:1; Isa 8:10,17; 12:2; 25:9; 26:1,8; 33:2,22; 38:16; 50:7-9; 63:16; 64:8; Jer 10:23; 14:9,22; 16:19; 17:12,17; 20:11; La 3:24-32; Da 3:16,17; 6:16; Jon 2:2-9; Mic 7:7-9,20; Hab 1:12; 3:17-19; Zep 3:12; Lu 1:38; 7:50; Joh 3:33; Ac 16:34; 24:14,15; 27:25; Ro 8:18,28,38,39; 15:29; 1Co 9:26; 2Co 1:10; 4:8,9,13,16-18; 5:7; Ga 5:5; Php 1:19-21; 1Ti 4:10; 2Ti 1:12; 2:11-13; Heb 10:34; 11:4,5,7-11,13,14,16-39; 13:14; 2Pe 3:13; 1Jo 4:16

INSTANCES OF

  • Noah, in building the ark
    • - Ge 6:14-22; Heb 11:7
  • Abraham, in forsaking the land of his nativity at the
    • command of God - Ge 12:1-4
  • Believing the promise of many descendants
    • - Ge 12:7; 15:4-8
  • In the offering up of Isaac
    • - Ge 22:1-10; Ro 4:18-21; Heb 11:8-19
  • Jacob, in blessing Joseph's sons
    • - Heb 11:21
  • Joseph, concerning God's providence in his being sold into
    • Egypt, and the final deliverance of Israel - Ge 50:20; Heb 11:22
  • Jochebed, in caring for Moses
    • - Ex 2:2; Heb 11:23
  • Pharaoh's servants, who obeyed the Lord
    • - Ex 9:20
  • Moses
    • In espousing the cause of his people
    - Heb 11:24-28
    • At the death of Korah
    - Nu 16:28,29
  • The Israelites
    • When Aaron declared the mission of himself and Moses
    - Ex 4:31
    • In the battle with the Canaanites
    - 1Ch 5:20
    • And other conquests
    - 2Ch 13:8-18
  • See OF MOSES
    • MIRACLES
  • Caleb, in advising to take the land of promise
    • - Nu 13:30; 14:6-9
  • Rahab, in hospitality to the spies
    • - Jos 2:9,11; Heb 11:31
  • The spies, sent to reconnoiter Jericho
    • - Jos 2:24
  • Conquest of Jericho
    • - Jos 6
  • Manoah's wife
    • - Jud 13:23
  • Hannah
    • - 1Sa 1
  • Jonathan, in stricking down the Philistines
    • - 1Sa 14:6
  • David, in striking down Goliath
    • - 1Sa 17:37,46,47
  • In choosing to fall into the hands of the Almighty for his
    • punishment for counting the people of Israel - 2Sa 24:14
  • In believing God's promise, that his kingdom would be a
    • perpetual kingdom - Ac 2:30
  • Elijah, in his controversy with the priest of Baal
    • - 1Ki 18:32-38
  • Widow of Zarephath in feeding Elijah
    • - 1Ki 17:13-15
  • Amaziah, in dismissing the Ephraimites in obedience to the
    • command of God, and going alone to battle against the Edomites - 2Ch 25:7-10
  • Hezekiah
    • - 2Ki 18:5; 19; 20:1-11
  • Daniel, in the lions' den
    • - Da 6
  • The three Hebrews, who refused to worship Nebuchadnezzars
    • idol - Da 3:13-27
  • Ninevites, in obeying Jonah
    • - Jon 3:5
  • Ezra, in making the journey from Babylon to Jerusalem
    • without a military escort - Ezr 8:22
  • Joseph, in obeying the vision about Mary and to flee into
    • Egypt - Mt 1:18-24; 2:13,14
  • Abel
    • - Heb 11:4
  • Eliphaz, in the overruling providence of God, that
    • afflictions are for the good of the righteous - Job 5:6-27
  • Mordecai, in the deliverance of the Jews
    • - Es 4:14
  • Simeon, when he saw Jesus in the temple courtyard
    • - Lu 2:25-35
  • Conquests by
    • - Heb 11:32-34
  • See TRIAL OF, below
  • See IN CHRIST, INSTANCES OF, below

IN CHRIST - Isa 28:16; Mt 7:24,25; 8:2,13; 9:22,29; 11:6,28-30; 14:27; 15:28; 17:7; Mr 5:36; 9:23; 16:16; Lu 6:46-49; 7:9,50; 8:50; 17:6; 18:42; Joh 1:12; 3:14-16,18,36; 5:24; 6:20,29,35,45,47; 7:38; 9:35; 11:25,26,40; 12:36,44,46; 13:7,20; 14:1,11,12; 16:27,33; 18:37; 20:27,29,31; Ac 3:16; 10:43; 15:9,11; 16:31; 20:21; 26:18; Ro 3:22-28; 9:33; 10:4,9; Ga 2:16; 3:1-29; 5:6; Eph 1:12-14; 3:12,17; 4:13; Php 3:9; Col 2:7; 1Ti 1:16; 2Ti 1:13; 2:1; 3:15; Heb 4:16; 6:19; 10:22; 12:2; 13:7; 1Pe 1:8; 2:6,7; 2Pe 1:1; 1Jo 3:23; 5:4,5,10,13,14; Jude 1:21; Re 1:17; 3:18,20

IN CHRIST, EXEMPLIFIED - Mt 8:2,5-10; 9:18,21,28; 14:33; 15:26-28; 16:16; Mr 5:28; 7:27-30; 9:24; Lu 5:5; 7:3-9; 23:42; Joh 4:29,42; 6:14,68,69; 7:31; 9:38; 10:41,42; 11:21,22,27,32; 16:30; 20:28; Ac 8:37; 11:17; Ro 7:24,25; 8:35,37; 2Co 12:9,10; Ga 2:20; Php 4:13; 1Ti 1:14; 2Ti 1:12; 4:18

INSTANCES OF FAITH IN CHRIST

  • The wise men from the east
    • - Mt 2:1,2,11
  • Peter
    • - Mt 4:18-22; Mr 1:16-20; Lu 5:4,5; Joh 6:68,69
  • Andrew
    • - Mt 4:18-22; Mr 1:16-20; Joh 1:41
  • James and John
    • - Mt 4:21,22; Mr 1:19,20
  • The woman with the issue of blood
    • - Mt 9:21,22
  • Jairus, for the healing of his daughter
    • - Mt 9:18,23-25
  • Two blind men
    • - Mt 9:29,30
  • Blind Bartimaeus and a fellow blind man
    • - Mt 20:30-34; Mr 10:46-52; Lu 18:35-42
  • The Samaritan leper
    • - Lu 17:11-19
  • The sick people of Gennesaret
    • - Mt 14:36; Mr 3:10; 6:54-56
  • Those who brought the paralyzed man to Jesus
    • - Lu 5:18-20
  • The Syrophoenician woman
    • - Mt 15:22-28; Mr 7:25-30
  • The woman who anointed Jesus' feet
    • - Lu 7:36-50
  • Those who brought those who were sick with palsy
    • - Mt 9:2
  • Philip
    • - Joh 1:45,46
  • Nathanael
    • - Joh 1:49
  • The Samaritans, who believed
    • Through the preaching of Jesus
    - Joh 4:39-42
    • Through the preaching of Philip
    - Ac 8:9-12
  • The nobleman whose child was sick
    • - Joh 4:46-53
  • Abraham
    • - Joh 8:56
  • The blind man whom Jesus healed on the Sabbath
    • - Joh 9:13-38
  • Mary, the sister of Martha
    • - Lu 10:38-42; Joh 11:32
  • John the disciple
    • - Joh 20:8
  • The disciples, through the miracle at Cana of Galilee
    • - Joh 2:11
  • Jews at Jerusalem
    • - Joh 2:23; 8:30; 11:45; 12:11
  • About three-thousand people on the day of Pentecost
    • - Ac 2:41
  • About five-thousand people
    • - Ac 4:4
  • Multitudes
    • - Ac 5:14
  • The crippled man at Lystra
    • - Ac 14:9
  • Stephen
    • - Ac 6:8
  • The Ethiopian eunuch
    • - Ac 8:37
  • The people of Lydda and S h) aron
    • - Ac 9:35
  • The people of Joppa
    • - Ac 9:42
  • The people of Antioch
    • - Ac 11:21-24
  • Barnabas
    • - Ac 11:24
  • Eunice, Lois, and Timothy
    • - 2Ti 1:5; Ac 16:1
  • Lydia
    • - Ac 16:14
  • The Philippian jailor
    • - Ac 16:31-34
  • Crispus
    • - Ac 18:8
  • The Corinthians
    • - Ac 18:8; 1Co 15:11
  • Jews at Rome
    • - Ac 28:24
  • Ephesians
    • - Eph 1:13,15
  • Colossians
    • - Col 1:2,4
  • Thessalonians
    • - 1Th 1:6; 3:6-8; 2Th 1:3,4
  • Philemon
    • - Phm 1:5
  • The congregation at Thyatira
    • - Re 2:19

TRIAL OF - 1Ch 29:17; Ps 26:2; 81:7; Mt 13:19-22; 24:21-25; Lu 8:13,14; 2Th 1:3-5; Heb 6:13-15; Jas 1:3,12; 1Pe 1:7

  • See
    • TEMPTATION

INSTANCES OF TRIAL OF

  • Noah
    • - Ge 6:14-22; Heb 11:7
  • Abraham, when commanded to leave his native land and to go
    • where he did not know - Ge 12:1-4; Heb 11:8
  • Abraham, when commanded to offer Isaac
    • - Ge 22:1-19; Heb 11:17-19
  • Moses, when sent to Pharaoh
    • - Ex 3:11,12; 4:10-17; Heb 11:25-29
  • Moses, at the Red Sea, by the complaints of the people
    • - Ex 14; 15
  • Joshua and the people of Israel, in the method of taking
    • Jericho - Jos 6; Heb 11:30
  • Gideon, when commanded to deliver Israel
    • - Jud 6:36-40; 7; Heb 11:32
  • Job, by affliction and adversity
    • - Job 1; 2
  • Ezra, in leaving Babylon without a military escort
    • - Ezr 8:22
  • Daniel, when forbidden to pray to Jehovah
    • - Da 6:4-23; Heb 11:32,33
  • The three Hebrews, when commanded to worship the image
    • - Da 3:8-30; Heb 11:32-34
  • The Syrophoenician woman
    • - Mt 15:21-28; Mr 7:24-30
  • The two blind men who appealed to Jesus for sight
    • - Mt 9:28
  • The disciples, when Jesus came walking upon the Sea of
    • Galilee - Mt 14:25-33
  • The disciples
    • By the question of Jesus, as to who he was
    - Mt 16:15-20; Lu 9:20,21
    • By their inability to cast out the evil spirit from the
    epileptic boy - Mt 17:14-21; Mr 9:14-29; Lu 9:37-42
    • In the tempest at sea
    - Mt 8:23-27; Mr 4:36-41; Lu 8:22-26
  • Of Philip, when questioned by Jesus as to how the multitude
    • would be fed - Joh 6:5,6
  • Of Peter, when asked whether he loved Jesus
    • - Joh 21:16,17
  • See DESIGN OF
    • AFFLICTION,

STRENGTHENED BY MIRACLES

  • See DESIGN OF
    • MIRACLES,

SUM TOTAL OF RELIGIOUS BELIEF AND LIFE - Ro 1:8; Jude 1:3

WEAK

  • See
    • DOUBTING

    Next Topic (Faithfulness )


Faithfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Faith ) Torrey's - Faithfulness
Torrey's - Faithfulness of God, The

Faithfulness

FAITHFULNESS ;

EXHORTATION TO - Ps 12:1; 31:23; Pr 20:6; 28:20; Mt 10:22; 24:45-47; 25:14-23; Lu 12:42-44; 16:10-12; 19:12-27; 1Co 4:2; Re 2:10

  • See EXHORTATION TO
    • OBEDIENCE,
  • See
    • PERSEVERANCE
  • See FAITHFUL
    • MINISTERS,
  • See FAITHFULNESS IN
    • REPROOF,

INSTANCES OF

  • Abraham
    • - Ga 3:9
  • Moses
    • - Heb 3:5
  • David
    • - 2Sa 22:22-25
  • Elijah
    • - 1Ki 19:10,14
  • Abijah
    • - 2Ch 13:4-20
  • Jehoshaphat
    • - 2Ch 20:1-30
  • Job
    • - Job 1:21,22; 2:9,10
  • See
    • HEZEKIAH
  • See
    • JOSIAH
  • See
    • JOASH
  • See
    • DANIEL

OF GOD

  • See FAITHFULNESS OF
    • GOD,

    Next Topic (Falcon )


Falcon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Faithfulness )

Falcon

FALCON ;

A carnivorous bird (R. V.) - Le 11:14; De 14:13

Next Topic (Fall Of Man )


Fall Of Man - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fall of man
Previous topic (Falcon ) Torrey's - Fall of Man, The

Fall Of Man

FALL OF MAN ;

General scriptures concerning - Ge 3:1-19; 2:16,17; Job 31:33; Ec 7:29; Isa 43:27; Ho 6:7; Ro 5:12,14,18,19,21; 1Co 15:21,22; 2Co 11:3; 1Ti 2:14

See DEPRAVITY

Next Topic (False Accusation )


False Accusation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fall Of Man )

False Accusation

FALSE ACCUSATION ;

See FALSE ACCUSATION,

Next Topic (False Confidence )


False Confidence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (False Accusation )

False Confidence

FALSE CONFIDENCE ;

In self - De 29:19; 1Ki 20:11; Pr 3:5; 23:4; 26:12; 28:26; Isa 5:21; Ro 12:16; 2Co 1:9

In outward resources - Ps 20:7; 33:17; 44:6; 49:6; Pr 11:28; Isa 22:11; 31:1-3; Jer 48:7; Zec 4:6; Mr 10:24

In man - Ps 33:16; 62:9; 118:8; 146:3,4; Isa 2:22; Jer 17:5; Ho 5:13; 7:11

INSTANCES OF

  • At Babel
    • - Ge 11:4
  • Sennacherib, in the siege of Jerusalem
    • - 2Ki 19:23
  • Asa, in relying on Syria rather than on God
    • - 2Ch 16:7-9
  • Hezekiah, in the defenses of Jerusalem
    • - Isa 22:11
  • Peter, in asserting his devotion to Jesus
    • - Mt 26:35; Lu 22:33,34; Joh 13:37,38
  • See FALSE
    • CONFIDENCE,

    Next Topic (Falsehood )


Falsehood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (False Confidence )

Falsehood

FALSEHOOD ;

General scriptures concerning - Ex 20:16; 23:1; Le 6:2-7; 19:11,12,16; Job 13:4; 21:34; 27:4; 31:5,6,33; 36:4; Ps 5:6,9; 10:7; 12:2,3; 28:3; 31:18; 34:13; 36:3; 50:19,20; 52:2-5; 55:21,23; 58:3; 59:12; 62:4; 63:11; 101:5,7; 109:2; 116:11; 119:29,69,163; 120:2-4; 144:8,11; Pr 2:12-15; 3:3; 6:12,13,17-19; 10:9,10,18,31; 11:9; 12:17,19,20,22; 13:5; 14:5,8,25; 17:4,7; 19:5,9,22,28; 20:17; 21:6; 26:18,19,24-26,28; 27:14; Ec 5:6; Isa 28:15; 32:7; 57:11; 59:3,4,12,13; 63:8; Jer 7:8,28; 9:3,5,6,8; 12:6; 50:36; Eze 22:9; Ho 4:1,2; Ob 1:7; Mic 6:12; Na 3:1; Zep 3:13; Mt 25:44-46; Joh 8:44,45; Eph 4:25,29; Col 3:9; 1Ti 1:9,10; 4:2; 1Pe 3:10,16; Re 21:8,27; 22:15

See FALSE ACCUSATION,

See CONSPIRACY

See DECEIT

See DECEPTION

See WITNESS

See FLATTERY

See HYPOCRISY

See PERJURY

See FALSE TEACHERS,

INSTANCES OF

  • Satan
    • In deceiving Eve
    - Ge 3:4,5
    • In impugning Job's motives for being righteous
    - Job 1:9,10; 2:4,5
    • In his false pretensions to Jesus
    - Mt 4:8,9; Lu 4:6,7
  • Adam and Eve, in attempting to evade responsibility
    • - Ge 3:12,13
  • Cain, in denying knowledge of his brother
    • - Ge 4:9
  • Abraham, in denying that Sarah was his wife
    • - Ge 12:11-19; 20:2
  • Sarah
    • To the angels, denying her derisive laugh of unbelief
    - Ge 18:15
    • In denying to the king of Gerar, that she was Abraham's
    wife - Ge 20:5,16
  • Isaac, denying that Rebekah was his wife
    • - Ge 26:7-10
  • Rebekah and Isaac, in the conspiracy against Esau
    • - Ge 27:6-24,46
  • Jacob's sons, in the scheme to destroy the Shechemites by
    • first having them circumcised - Ge 34
  • Joseph's brothers, in deceiving their father into a belief
    • that Joseph was killed by wild beasts - Ge 37:29-35
  • Potiphar's wife, in falsely accusing Joseph
    • - Ge 39:14-17
  • Joseph, in the deception he carried on with his brothers
    • - Ge 42; 43; 44
  • Pharaoh, in dealing deceitfully with the Israelites
    • - Ex 7; 8; 9; 10; 11; 12
  • Aaron, in attempting to shift responsibility for the making
    • of the golden calf - Ex 32:1-24
  • Rahab, in denying that the spies were in her house
    • - Jos 2:4-6
  • The Gibeonites, ambassadors, in the deception they
    • perpetrated upon Joshua and the elders of Israel in leading them to believe that they came from a distant region, when in fact they lived in the immediate vicinity - Jos 9
  • Ehud, in pretending to carry secret messages to Eglon, king
    • of Moab, while his real objective was to assassinate him - Jud 3:16-23
  • Sisera, who instructed Jael to mislead his pursuers
    • - Jud 4:20
  • Saul, in professing to Samuel to have obeyed the commandment
    • to destroy all spoils of the Amalekites, when in fact he had not obeyed - 1Sa 15:1-26
  • In accusing Ahimelech of conspiring with David against
    • himself - 1Sa 22:11-16
  • David lied to Ahimelech, professing to have a mission from
    • the king, in order that he might obtain provisions and armor - 1Sa 21
  • David in feigning madness
    • - 1Sa 21:13-15
  • David's other deceits with the Philistines
    • - 1Sa 27:8-12
  • The falsehood of friendship to Absalom that David put in the
    • mouth of Hushai - 2Sa 15:34-37
  • Michal, in the false statement that David was sick, in order
    • to save him from Saul's violence - 1Sa 19:12-17
  • The Amalekite who claimed to have killed Saul
    • - 2Sa 1:10-12
  • Hushai
    • In false professions to Absalom
    - 2Sa 16:16-19
    • In his deceitful counsel to Absalom
    - 2Sa 17:7-14
  • The wife of the Bahurimite who saved the lives of Hushai's
    • messengers, sent to apprise David of the movements of Absalom's army - 2Sa 17:15-22
  • The murder, under false pretense
    • Of Adonijah
    - 1Ki 2:23
    • Of Shimei
    - 1Ki 2:42,43
    • Of Jeroboam's wife
    - 1Ki 14:2
  • The old prophet of Beth-el who misguided the prophet of
    • Judah - 1Ki 13:11-22
  • Jeroboam's wife, feigning herself to be another woman
    • - 1Ki 14:5-7
  • The conspirators against Naboth
    • - 1Ki 21:7-13
  • Gehazi, when he ran after Naaman, and misrepresented that
    • Elisha wanted a talent of silver and two changes of clothes - 2Ki 5:20-24
  • Hazael, servant of the king of Syria, lied to the king in
    • misstating the prophet Elisha's message with regard to the king's recovery - 2Ki 8:7-15
  • Jehu lied to the worshipers of Baal in order to gain the
    • advantage over them and destroy them - 2Ki 10:18-28
  • Zedekiah, in violating his oath of allegiance to
    • Nebuchadnezzer - 2Ch 36:13; Eze 16:59; 17:15-20
  • Samaritans, in their efforts to hinder the rebuilding of the
    • temple at Jerusalem - Ezr 4
  • Sanballat in trying to obstruct the rebuilding of Jerusalem
    • - Ne 6
  • Haman, in his conspiracy against the Jews
    • - Es 3:8
  • Jeremiah's adversaries, in accusing him of joining the
    • Chaldeans - Jer 37:13-15
  • Princes of Israel, when they went to Jeremiah for a vision
    • from the Lord - Jer 42:20
  • Herod the Great, to the wise men, in professing to desire to
    • worship Jesus - Mt 2:8
  • Jewish leaders
    • In falsely accusing Jesus of being gluttonous and a
    winebibber (a wino) - Mt 11:19
    • In refusing to bear truthful testimony concerning John the
    Baptist - Mt 21:24-27
    • Falsely accusing Jesus of blasphemy, when he forgave sin
    - Mt 9:2-6; Mr 2:7; Lu 5:21
    • And when Jesus announced that he was the Son of God
    - Mt 26:65; Mr 14:64; Joh 10:33-38
  • Peter, in denying Jesus
    • - Mt 26:69-75; Mr 14:68-71; Lu 22:56-62; Joh 18:25-27
  • The Roman soldiers, who said the disciples stole the body of
    • Jesus - Mt 28:13,15
  • The disobedient son, who promised to work in the vineyard,
    • but did not - Mt 21:30
  • Ananias and Sapphira falsely state that they had sold their
    • land for a given sum - Ac 5:1-10
  • Stephen's accusers, who falsely accused him of blaspheming
    • Moses and God - Ac 6:11-14
  • Paul's traducers, falsely accusing him of treason to Caesar
    • - Ac 16:20,21; 17:5-7; 24:5; 25:7,8
  • The Cretans are always liars, evil beasts, slow bellies
    • - Tit 1:12
  • See FALSE
    • ACCUSATION,
  • See
    • CONSPIRACY
  • See WITNESS
  • See
    • HYPOCRISY
  • See
    • PERJURY
  • See FALSE
    • TEACHERS,

    Next Topic (False Teachers )


False Teachers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Falsehood )

False Teachers

FALSE TEACHERS ;

See FALSE TEACHERS,

FALSE WITNESS - Ex 20:16; 23:1; Le 6:3; 19:11,12,16; De 5:20; 19:16-20; Ps 27:12; 35:11; Pr 6:16-19; 12:17; 14:5,8,25; 18:5; 19:9,22,28; 21:28; 24:28; 25:18; Zec 5:3,4; Mt 15:19; 19:18; Lu 3:14; 18:20; Ro 13:9; 1Ti 1:9,10

  • See
    • PERJURY
  • See
    • FALSEHOOD
  • See LAWS CONCERNING
    • EVIDENCE,
  • See
    • WITNESS

INSTANCES OF

  • Witnesses
    • Against Naboth
    - 1Ki 21:13
    • Against Jesus
    - Mt 26:59-61; Mr 14:54-59
    • Against Stephen
    - Ac 6:11,13
    • Against Paul
    - Ac 16:20,21; 17:5-7; 24:5; 25:7,8

    Next Topic (Familiar Spirits )


Familiar Spirits - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Familiar spirit
Previous topic (False Teachers )

Familiar Spirits

FAMILIAR SPIRITS ;

Consulting of, forbidden - Le 19:31; 20:6,27; De 18:10,11

Vain - Isa 8:19; 19:3

Those who consulted, to be cut off - Le 20:6,27

INSTANCES OF THOSE WHO CONSULTED

  • Saul
    • - 1Sa 28:3-25; 1Ch 10:13
  • See
    • DEMONS
  • See
    • NECROMANCY
  • See
    • WITCHCRAFT

    Next Topic (Family )


Family - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Familiar Spirits )

Family

FAMILY ;

OF SAINTS

  • Blessed
    • - Ps 128:3,6
  • Should be taught God's word
    • - De 4:9,10
  • Worship God together
    • - 1Co 16:19
  • Be duly regulated
    • - Pr 31:27; 1Ti 3:4,5,12
  • Live in unity
    • - Ge 45:24; Ps 133:1
  • Live in mutual forbearance
    • - Ge 50:17-21; Mt 18:21,22
  • Rejoice together before God
    • - De 14:26
  • Deceivers and liars should be removed from
    • - Ps 101:7
  • Warned against departing from God
    • - De 29:18
  • Punishment of irreligious
    • - Jer 10:25

GOOD, EXEMPLIFIED

  • Abraham
    • - Ge 18:19
  • Jacob
    • - Ge 35:2
  • Joshua
    • - Jos 24:15
  • David
    • - 2Sa 6:20
  • Job
    • - Job 1:5
  • Lazarus of Bethany
    • - Joh 11:1-5
  • Cornelius
    • - Ac 10:2,33
  • Lydia
    • - Ac 16:15
  • Jailor of Philippi
    • - Ac 16:31-34
  • Crispus
    • - Ac 18:8
  • Lois
    • - 2Ti 1:5
  • See
    • CHILDREN
  • See
    • HUSBAND
  • See
    • WIFE
  • See
    • ORPHAN
  • See
    • WIDOW

INSTITUTED - Ge 2:23,24

GOVERNMENT OF - Ge 3:16; 18:19; Es 1:20,22; 1Co 7:10; 11:3,7-9; Eph 5:22-24; Col 3:18; 1Ti 3:2,4,5; 1Pe 3:1,6

INFELICITY IN - Pr 11:22; 12:4; 14:1; 15:17; 18:19; 19:13; 21:9,19; 25:24; 27:15,16; 30:21,23

INSTANCES OF INFELICITY IN

  • Of Abraham, on account of Hagar
    • - Ge 16:5; 21:10,11
  • Of Isaac, on account of the disagreement between Jacob and
    • Esau - Ge 27:4-46
  • Of Jacob, the bigamic jealousy between Leah and Rachel
    • - Ge 29:30-34; 30:1-25
  • Moses and Zipporah
    • - Ex 4:25,26
  • Elkanah, on account of bigamic feuds
    • - 1Sa 1:4-7
  • David and Michal
    • - 2Sa 6:16,20-23
  • Ahasuerus, on account of Vashti's refusing to appear before
    • his drunken courtiers - Es 1:10-22

PERSIAN, DOMESTIC CUSTOMS - Es 1:10-22

  • See
    • HAREM

RELIGION OF THE - Ge 12:7,8; 13:3,4; 17:12-14; 18:19; De 4:9,10; 11:19,20; 12:5-7,11,12; Jos 24:15; Ps 101:2; Jer 7:18; Ac 10:1-6,33,44,47,48; 16:25-34; 18:8; 1Co 1:16

Next Topic (Famine )


Famine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Famine
Smith's - Famine
Previous topic (Family ) Torrey's - Famine

Famine

FAMINE ;

Pharaoh forewarned of, in dreams - Ge 41

Described - De 28:53-57; Isa 5:13; 9:18-21; 17:11; Jer 5:17; 14:1-6; 48:33; La 1:11,19; 2:11-22; 4:4-10; Joe 1:17-20

Sent as a judgment - Le 26:19-29; De 28:23,24,38-42; 1Ki 17:1; 2Ki 8:1; 1Ch 21:12; Ps 105:16; 107:33,34; Isa 3:1-8; 14:30; Jer 19:9; 14:15-22; 29:17,19; La 5:4,5,10; Eze 4:16,17; 5:16,17; 14:13; Joe 1:15,16; Am 4:6-9; 5:16,17; Hag 1:10,11; Mt 24:7; Lu 21:11; Re 6:5-8

Cannibalism in - De 28:53; 2Ki 6:28

Righteous delivered from - Job 5:20; Ps 33:19; 37:19

FIGURATIVE - Am 8:11

INSTANCES OF

  • In Canaan
    • - Ge 12:10; 26:1; 2Sa 21:1; 1Ki 17; 18:1; 2Ki 6:25-29; 7:4
  • In Jerusalem, from siege
    • - 2Ki 25:3; Jer 52:6
  • In Egypt
    • - Ge 41:53-57
  • Universal
    • - Ac 11:28

    Next Topic (Fan )


Fan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fan
Smith's - Fan
Previous topic (Famine )

Fan

FAN ;

Used for winnowing grain - Isa 30:24; Jer 15:7; 51:2; Mt 3:12

Next Topic (Farming )


Farming - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fan )

Farming

FARMING ;

See AGRICULTURE

See VINEYARD

Next Topic (Farthing )


Farthing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Farthing
Smith's - Farthing
Previous topic (Farming )

Farthing

FARTHING ;

(This word is used to translate two different words in the Greek text)

  • Assarion, a Roman coin worth, in American money, only a few
    • cents; in English money, about three farthings - Mt 10:29; Lu 12:6

And kodrantes, worth, in American money, about two-fifths of a cent; in English money, less than a farthing - Mt 5:26; Mr 12:42

Next Topic (Fasting )


Fasting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Farthing ) Torrey's - Fasting

Fasting

FASTING ;

Observed on occasions of public calamities - 2Sa 1:12

Afflictions - Ps 35:13; Da 6:18

Private afflictions - 2Sa 12:16

Approaching danger - Es 4:16

Ordination of ministers - Ac 13:3; 14:23

Accompanied by prayer - Da 9:3

Confession of sin - 1Sa 7:6; Ne 9:1,2

Humiliation - De 9:18; Ne 9:1

During forty days

  • Moses
    • - De 9:9,18
  • Jesus
    • - Mt 4:1,2; Mr 1:12,13; Lu 4:1,2

Habitual

  • By John's disciples
    • - Mt 9:14
  • By Anna
    • - Lu 2:37
  • By Pharisees
    • - Mt 9:14; Mr 2:18; Lu 18:12
  • By Cornelius
    • - Ac 10:30
  • By Paul
    • - 2Co 6:5; 11:27

In times of bereavement

  • Of the people of Jabesh-gilead, for Saul and his sons
    • - 1Sa 31:13; 1Ch 10:12
  • Of David, at the time of Saul's death
    • - 2Sa 1:12
  • Of Abner's death
    • - 2Sa 3:35

Prolonged

  • For three weeks, by Daniel
    • - Da 10:2,3
  • For forty days, by Moses
    • - Ex 24:18; 34:28; De 9:9,18
  • Elijah
    • - 1Ki 19:8
  • Jesus
    • - Mt 4:2

See HUMILIATION

See HUMILITY

UNCLASSIFIED SCRIPTURES RELATING TO - Ezr 8:21-23; Ps 35:13; 69:10; Isa 58:3-7; Jer 14:12; Da 10:3; Joe 1:14; 2:12,13; Zec 7:5; 8:19; Mt 6:16-18; 9:14,15; 17:21; Ac 27:9,33,34; 1Co 7:5

INSTANCES OF

  • Of the Israelites
    • In the conflict between the other tribes with the tribe of
    Benjamin, on account of the wrong suffered by a Levite's concubine - Jud 20:26
    • When they went to Mizpeh for the ark of the covenant
    - 1Sa 7:6
  • Of David
    • Upon the death of Saul
    - 2Sa 1:12
    • During the sickness of the child born to him by Bath-sheba
    - 2Sa 12:16-22
    • While interceding in prayer for his friends
    - Ps 35:13
    • In his zeal for Zion
    - Ps 69:10
    • In prayer for himself and his adversaries
    - Ps 109:4,24
  • Of Ahab, when Elijah prophesied the destruction of himself
    • and his house - 1Ki 21:27; with 20:29
  • Of Jehoshaphat, at the time of the invasion of the
    • confederated armies of the Canaanites and Syrians - 2Ch 20:3
  • Of Ezra, on account of the idolatrous marriages of the Jews
    • - Ezr 10:6
  • Of Nehemiah, on account of the desolation of Jerusalem and
    • the temple - Ne 1:4
  • Of the Jews, when Jeremiah prophesied against Judea and
    • Jerusalem - Jer 36:9
  • In Babylon, with prayer for divine deliverance and guidance
    • - Ezr 8:21,23
  • Of Darius, when he put Daniel in the lions' den
    • - Da 6:18
  • Of Daniel
    • On account of the captivity of the people, with prayer for
    their deliverance - Da 9:3
    • At the time of his vision
    - Da 10:1-3
  • Ninevites, when Jonah preached to them
    • - Jon 3:5-10
  • By Paul, at the time of his conversion
    • - Ac 9:9
  • Of the disciples, at the time of the consecration of
    • Barnabas and Saul - Ac 13:2,3
  • Of the consecration of the elders
    • - Ac 14:23

    Next Topic (Fat )


Fat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fat
Smith's - Fat
Previous topic (Fasting )

Fat

FAT ;

Offered in sacrifice - Ex 23:18; 29:13,22; Le 1:8; 3:3-5,9-11,14-16; 4:8-10; 7:3-5; 8:16,25,26; 10:15; 17:6; 1Sa 2:15,16; Isa 43:24

Belonged to the Lord - Le 3:16

Forbidden as food - Le 3:16,17; 7:23

Idolatrous sacrifices of - De 32:38

FIGURATIVE - Ge 45:18; 49:20; Ps 37:20; 81:16; Isa 25:6

Next Topic (Father )


Father - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Father
Smith's - Father
Previous topic (Fat )

Father

FATHER ;

An idolatrous title of priests - Jud 17:10

Forbidden to be used as a title among the disciples - Mt 23:9

See PARENTS

See FATHERHOOD OF GOD,

Next Topic (Fatherhood )


Fatherhood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Father )

Fatherhood

FATHERHOOD ;

OF GOD

  • See FATHERHOOD OF
    • GOD,

    Next Topic (Father-in-law )


Father-in-law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fatherhood )

Father-in-law

FATHER-IN-LAW ;

Hospitable to son-in-law, a man of Bethlehem-judah - Jud 19:3-9

Unjust, Laban to Jacob - Ge 29:21-23; 31:7,39-42

Next Topic (Fatherless )


Fatherless - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Father-in-law ) Torrey's - Fatherless

Fatherless

FATHERLESS ;

See ORPHAN

Next Topic (Fathom )


Fathom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fathom
Smith's - Fathom
Previous topic (Fatherless )

Fathom

FATHOM ;

General scriptures concerning - Ac 27:28

Next Topic (Fatted Calf )


Fatted Calf - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fathom )

Fatted Calf

FATTED CALF ;

General scriptures concerning - Lu 15:23

Next Topic (Fault Finding )


Fault Finding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fatted Calf )

Fault Finding

FAULT FINDING ;

See MURMURING

See UNCHARITABLENESS

Next Topic (Favor )


Favor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fault Finding )

Favor

FAVOR ;

See GRACE OF GOD,

Next Topic (Favoritism )


Favoritism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Favor )

Favoritism

FAVORITISM ;

INSTANCES OF

  • Jacob, for Rachel
    • - Ge 29:30,34
  • Elkanah, for Hannah
    • - 1Sa 1:4,5
  • Rebekah, for Jacob
    • - Ge 27:6-17
  • Jacob, for Joseph
    • - Ge 37:3,4
  • Joseph, for Benjamin
    • - Ge 43:34
  • Forbidden in parents
    • - De 21:15-17
  • See
    • PARTIALITY

    Next Topic (Fear )


Fear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fear of the Lord the
Previous topic (Favoritism ) Torrey's - Fear, Godly
Torrey's - Fear, Unholy

Fear

FEAR ;

See COWARDICE

Also see FEAR OF GOD, below

Next Topic (Fear Of God )


Fear Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fear of the Lord the
Previous topic (Fear ) Torrey's - Fear, Godly
Torrey's - Fear, Unholy

Fear Of God

FEAR OF GOD ;

REVERENCE - Ge 35:5; Ex 18:21; 20:18-20; Le 22:32; De 4:10; 5:29; 6:2,13; 10:12,20,21; 13:4; 14:23; 28:49,58; Jos 4:24; 24:14; 1Sa 2:30; 12:14,24; 2Sa 23:3; 1Ki 8:40; 2Ki 17:28,36,39; 1Ch 16:30; 2Ch 19:7,9; Ezr 10:3; Ne 5:9; Job 28:28; 37:24; Ps 2:11; 4:4; 15:4; 19:9; 22:23,25; 25:12-14; 31:19; 33:8,18; 34:7,9; 46:10; 52:6; 60:4; 64:9; 66:16; 67:7; 72:5; 76:7; 85:9; 86:11; 89:7; 90:11; 96:4,9; 99:1; 102:15; 103:11,17; 111:5,10; 112:1; 115:11,13; 118:4; 119:63,74,79; 128:1,4; 130:4; 135:20; 145:19; 147:11; Pr 1:7; 2:5; 3:7; 8:13; 9:10; 10:27; 13:13; 14:2,16,26,27; 15:16,33; 16:6; 19:23; 22:4; 23:17; 24:21; 28:14; 31:30; Ec 3:14; 5:7; 7:18; 8:12; 12:13; Isa 2:10,19-21; 8:13; 25:3; 29:13,23; 33:6,13; 50:10; 59:19; 60:5; Jer 5:22; 10:7; 32:39,40; 33:9; Isa 3:5; Mic 7:16,17; Zep 1:7; 3:7; Zec 2:13; Mal 1:6; 3:16; 4:2; Mt 10:28; Lu 1:50; 12:5; 23:40; Ac 10:35; 13:16,26; Ro 11:20; 2Co 7:1; Eph 5:21; 6:5; Php 2:12; Col 3:22; Heb 5:5,7; 12:28,29; Jas 2:19; 1Pe 1:17; 2:17,18; 3:2,15; 1Jo 4:16-18; Re 11:18; 14:7; 19:5

CONSPICUOUS INSTANCES OF THOSE WHO FEARED

  • Noah, in preparing the ark
    • - Heb 11:7
  • Abraham, tested in the offering of his son Isaac
    • - Ge 22:12
  • Jacob, in the vision of the ladder, and the covenant of God
    • - Ge 28:16,17; 42:18
  • The midwives of Egypt, in refusing to take the lives of the
    • Hebrew children - Ex 1:17,21
  • The Egyptians, at the time of the plague of thunder and hail
    • and fire - Ex 9:20
  • The nine and one-half tribes of Israel west of the Jordan
    • River - Jos 22:15-20
  • Phinehas, in turning away the anger of God at the time of
    • the plague - Nu 25:11; with 25:6-15
  • Obadiah, in sheltering one-hundred prophets against the
    • wrath of Jezebel - 1Ki 18:3,4
  • Jehoshaphat, in proclaiming a feast, when the land was about
    • to be invaded by the armies of the Ammonites and Moabites - 2Ch 20:3
  • Nehemiah, in his reform of the public administration
    • - Ne 5:15
  • Hanani, which qualified him to be ruler over Jerusalem
    • - Ne 7:2
  • Job, according to the testimony of Satan
    • - Job 1:8
  • David
    • - Ps 5:7; 119:38
  • Hezekiah, in his treatment of the prophet Micah, who
    • prophesied harm against Jerusalem - Jer 26:19
  • Jonah, during the storm
    • - Jon 1:9
  • The Jews, in obeying the voice of the Lord
    • - Hag 1:12
  • Levi, in receiving the covenant of life and peace
    • - Hag 1:5
  • The women at the grave
    • - Mt 28:8
  • Cornelius, who revered God with all his house
    • - Ac 10:2
  • See OF SIN
    • CONVICTION
  • See
    • FAITH

CULTIVATED - Ex 3:5; 19:12,13; Heb 12:18-24

GUILTY - Job 5:20-25; 18:11; Pr 1:24-27; 10:24; Da 5:6; Jas 2:19

INSTANCES OF GUILTY FEAR

  • Adam and Eve
    • - Ge 3:8-13
  • The guards at Jesus' tomb
    • - Mt 28:4
  • Judas
    • - Mt 27:3-5
  • Demons
    • - Jas 2:19
  • See OF SIN
    • CONVICTION,

A MOTIVE OF OBEDIENCE - Le 19:14,32; 25:17,36,43; Nu 32:15; De 6:13-15; 7:4; 8:5,6; 10:12,13,20; 13:4,6-11; 14:23; 15:9; 17:11-13; 19:16-20; 21:18-21; 28:14-68; 31:11-13; Jos 23:11-16; 1Sa 12:14,15,24,25; Job 13:21; 31:1-4,13-15,23; Pr 16:6; Isa 1:20; Jer 4:4; 22:5; Mt 10:28; Lu 12:4,5; 2Co 5:10,11; 2Ti 4:1,2; 2Pe 3:10-12; Re 14:9,10

  • See DESIGN OF, TO SECURE OBEDIENCE
    • PUNISHMENT,
  • See A MOTIVE FOR FAITHFULNESS
    • REWARD,

    Next Topic (Feasts )


Feasts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Feasts
Previous topic (Fear Of God ) Torrey's - Feasts of Trumpets, The
Torrey's - Feasts, The Anniversary

Feasts

FEASTS ;

Ancient customs at

  • Men alone present at
    • - Ge 40:20; 43:32,34; 1Sa 9:22; Es 1:8,9; Mr 6:21; Lu 14:24

Men and women attend - Ex 32:6; with 32:2,3; Da 5:1-3

Riddles propounded at - Jud 14:12

Marriage feasts provided by the bridegroom - Jud 14:10,17

Guests arranged according to age - Ge 43:33

Rank - 1Sa 9:22; Lu 14:8-10

Reclined on couches - Am 6:4,7; Lu 7:38; Joh 13:25

Served in one dish - Mt 26:23

Were presided over by a master of ceremonies - Joh 2:8,9

Host served - Ge 18:8

Wine served at - Es 5:6; 7:7

Music at - Isa 5:12; Am 6:4,5; Lu 15:25

Dancing at - Mt 14:6; Lu 15:25

Given by kings - 1Sa 20:5; 25:36; 2Sa 9:10; 1Ki 2:7; 4:22; 18:19; Es 1:3-8; Da 5:1-4

Drunkenness at - 1Sa 25:36; Es 1:10; Da 5:1-4

Covenants ratified by - Ge 26:28-30

Celebrations by

  • Birthdays
    • - Ge 40:20; Mr 6:21
  • Coronations
    • - 1Ki 1:25; 1Ch 12:38-40
  • National deliverances
    • - Es 8:17; 9:17-19

FIGURATIVE - Mt 22:1-14; Lu 14:16-24; Re 19:9,17

ANNUAL FESTIVALS

(Instituted by Moses)

  • Designated as SOLEMN FEASTS
    • - Nu 15:3; 2Ch 8:13; La 2:6; Eze 46:9
  • SET FEASTS
    • - Nu 29:39; Ezr 3:5
  • APPOINTED FEASTS
    • - Isa 1:14
  • HOLY CONVOCATIONS
    • - Le 23:4
  • First and last days were SABBATIC
    • - Le 23:39,40; Nu 28:18-25; 29:12,35; Ne 8:1-18
  • Kept with rejoicing
    • - Le 23:40; De 16:11-14; 2Ch 30:21-26; Ezr 6:22; Ne 8:9-12,17; Ps 42:4; 122:4; Isa 30:29; Zec 8:19
  • Divine protection given during
    • - Ex 34:24
  • The three principal were: PASSOVER, PENTECOST, TABERNACLES
  • All males were required to attend
    • - Ex 23:17; 34:23; De 16:16; Ps 42:4; 122:4; Eze 36:38; Lu 2:44; Joh 4:45; 7
  • Aliens (non-Jews) were permitted to attend
    • - Joh 12:20; Ac 2:1-11
  • Attended by women
    • - 1Sa 1:3,9; Lu 2:41
  • Observed
    • By Jesus
    - Mt 26:17-20; Lu 2:41,42; 22:15; Joh 2:13,23; 5:1; 7:10; 10:22
    • By Paul
    - Ac 18:21; 19:21; 20:6,16; 24:11,17
  • For full treatment of annual feasts
    • See
    PASSOVER
  • See
    • PENTECOST
  • See
    • PURIM
  • See
    • TABERNACLES
  • See
    • TRUMPETS

    Next Topic (Feet )


Feet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Feasts ) Torrey's - Feet, The

Feet

FEET ;

Bells worn on - Isa 3:16,18

Washing of, as an example, by Jesus - Joh 13:4-14

Sitting at - De 33:3; Lu 10:39; Ac 22:3

See ABLUTION

Next Topic (Felix )


Felix - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Felix
Smith's - Felix
Previous topic (Feet )

Felix

FELIX ;

(The Roman governor of Judaea)

Paul tried before - Ac 23:24-35; 24

Trembles under Paul's preaching - Ac 24:25

Leaves Paul in bonds - Ac 24:26,27; 25:14

Next Topic (Fellowship )


Fellowship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fellowship
Previous topic (Felix )

Fellowship

FELLOWSHIP ;

General scriptures concerning - Ec 4:9-12; Am 3:3

See FRATERNITY

See FELLOWSHIP

WITH GOD - Ge 5:22,24; 6:9; Ex 29:45; 33:14-17; Le 26:12; Isa 57:15; Zec 2:10; Mr 9:37; Joh 14:23; 17:21,23; 2Co 6:16; 13:11; 1Jo 1:3,5-7; 3:24; Re 21:3,4

WITH CHRIST - Ps 45:9-16; Mt 12:48-50; 18:20; Mr 9:37; Lu 8:21; 24:32; Joh 6:51-57; 14:20-23; 15:1-8; 17:21-23,26; Ro 7:4; 8:1,10,17; 11:17; 12:5; 1Co 1:9; 6:13-15,17; 10:16; 12:12,27; 2Co 11:2; 13:5; Eph 5:30,32; Col 1:27; 3:3; 1Th 5:9,10; Heb 2:11; 1Jo 2:6,24,28; 3:6,24; 4:13; 5:12,20; 2Jo 1:9; Re 3:20

  • See
    • COMMUNION

OF THE HOLY SPIRIT - Ro 8:9; 1Co 3:16; 2Co 13:14

  • See
    • COMMUNION
  • See SPIRIT
    • HOLY

OF THE RIGHTEOUS - Ps 55:14; 119:63; Am 3:3; Mal 3:16; Mt 17:4; 20:25-28; 23:8; Mr 10:42-45; Lu 22:32; 24:13-15; Joh 13:34; 15:12; 17:11,21-23; Ac 1:14; 2:1,42,44-47; 17:4; 20:35; Ro 1:12; 14:1-4,10,13-16,18-21; 15:1-7; 1Co 1:10; 10:16,17; 12:13; 16:19,20; Ga 2:9; 6:2,10; Eph 2:14-22; 5:2,19,30; Php 1:3,5,27; 2:1,2; Col 2:2; 3:16; 1Th 4:18; 5:11,14; Heb 3:13; 10:24; 13:1; Jas 5:16; 1Pe 2:17; 3:8,9; 1Jo 1:3,7; 3:14; 4:7,8,11-13

  • See OF SAINTS
    • COMMUNION

WITH THE WICKED - Ge 49:6; Ex 33:15,16; 34:13-16; Nu 25:1-8; De 31:16,17; Jos 23:12,13; Ezr 6:21,22; 9:14; Ps 6:8; 26:4,5; 50:18; 102:6-8; Pr 12:11; 28:19; 29:24; 1Co 5:11; 15:33; 2Pe 2:18,19; 3:17

  • See following sub-topics
  • PUNISHMENT OF
    • - Nu 33:56; Jos 23:13; Jud 2:3; 3:5-8; Ezr 9:7,14; Ps 106:41,42; Re 2:16,22,23
  • See EVIL
    • COMPANY,
  • See
    • INFLUENCE

WITH THE WICKED FORBIDDEN - Ex 23:32,33; 34:12; Nu 16:26; De 7:2-4; 12:30; 13:6-11; Jos 23:6,7,13; Jud 2:2; Ezr 9:1,2,12; 10:11; Ps 1:1; Pr 1:10-15; 4:14,15; 9:6; 14:7; Mt 18:17; Ro 16:17; 1Co 5:9-11; 2Co 6:14-17; Eph 5:11; 2Th 3:6,14,15; 1Ti 6:3-5; 2Ti 3:2-7; 2Pe 3:17; 2Jo 1:9-11; Re 18:1-4

THE EVIL OF FELLOWSHIP WITH THE WICKED EXEMPLIFIED

  • By Solomon
    • - 1Ki 11:1-8
  • By Rehoboam
    • - 1Ki 12:8,9
  • By Jehoshaphat
    • - 2Ch 18:3; 19:2; 20:35-37
  • By Jehoram
    • - 2Ch 21:6
  • By Ahaziah
    • - 2Ch 22:3-5
  • By the Israelites
    • - Ezr 9:1,2
  • By Israel
    • - Eze 44:7
  • By Judas Iscariot
    • - Mt 26:14-16

INSTANCES OF THOSE WHO AVOIDED FELLOWSHIP WITH THE WICKED

  • Man of God
    • - 1Ki 13:7-10
  • Nehemiah
    • - Ne 6:2-4; 10:29-31
  • David
    • - Ps 101:4-7; 119:115
  • Jeremiah
    • - Jer 15:17
  • Joseph of Arimathaea
    • - Lu 23:51
  • Church of Ephesus
    • - Re 2:6
  • See EVIL
    • COMPANY,
  • See EVIL
    • INFLUENCE,

    Next Topic (Fence )


Fence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fence
Previous topic (Fellowship )

Fence

FENCE ;

General scriptures concerning - So 4:12

Made of stone walls - Nu 22:24; Ps 62:3; Pr 24:30,31; Isa 5:2; Mic 7:11

Hedge - Ec 10:8; Isa 5:5; Na 3:17; Mt 21:33; Pr 15:19; Ho 2:6

FIGURATIVE - Eze 22:30

Next Topic (Ferret )


Ferret - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ferret
Smith's - Ferret
Previous topic (Fence )

Ferret

FERRET ;

General scriptures concerning - Le 11:30

Next Topic (Ferryboat )


Ferryboat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ferret )

Ferryboat

FERRYBOAT ;

General scriptures concerning - 2Sa 19:18

Next Topic (Festivals )


Festivals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Festivals, Religious
Smith's - Festivals
Previous topic (Ferryboat )

Festivals

FESTIVALS ;

See FEASTS

Next Topic (Festus )


Festus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Festus, Porcius
Smith's - Festus, Porcius
Previous topic (Festivals )

Festus

FESTUS ;

Also called PORCIUS FESTUS, the Roman governor of Judaea, and successor to Governor Felix - Ac 24:27

Tries Paul - Ac 25:26

Next Topic (Fetters )


Fetters - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Fetters
Previous topic (Festus )

Fetters

FETTERS ;

Used for securing prisoners - 2Ch 33:11; 36:6; Mr 5:4

Made of brass (bronze) - Jud 16:21; 2Ki 25:7

Made of iron

See CHAINS

Next Topic (Fever )


Fever - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fever
Previous topic (Fetters )

Fever

FEVER ;

General scriptures concerning - Le 26:16; De 28:22; Job 30:30; Ps 22:15; Mt 8:14; Ac 28:8

Next Topic (Fickleness )


Fickleness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fever )

Fickleness

FICKLENESS ;

See INSTABILITY

Next Topic (Fig )


Fig - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fig
Smith's - Fig, Fig Tree
Previous topic (Fickleness )

Fig

FIG ;

Common to Palestine - Nu 13:23; De 8:8

To Egypt - Ps 105:33

Employed as a remedy - 2Ki 20:7; Isa 38:21

Traffic in - Ne 13:15

Dried and preserved - 1Sa 30:12

Cakes of, sent by Abigail to David - 1Sa 25:18-35

Aprons made of fig leaves, by Adam and Eve - Ge 3:7

Next Topic (Fight Of Faith )


Fight Of Faith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fig )

Fight Of Faith

FIGHT OF FAITH ;

General scriptures concerning - 1Ti 6:12; 2Ti 4:7; Heb 10:32; 11:34

See - 2Ch 20:17

Next Topic (Fig Tree )


Fig Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fig
Smith's - Fig, Fig Tree
Previous topic (Fight Of Faith )

Fig Tree

FIG TREE ;

In an allegory - Jud 9:11

Jeremiah's parable of - Jer 24:2,3

Barren, parable of - Lu 13:6-9; 21:29-31

FIGURATIVE - Mt 24:32; Re 6:13

Next Topic (Figure )


Figure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fig Tree )

Figure

FIGURE ;

See under principal topics throughout the work

See ALLEGORY also

See PANTOMIME

See PARABLES

See SYMBOLS

See TYPES

Next Topic (File )


File - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Figure )

File

FILE ;

Used for sharpening edged tools - 1Sa 13:21

Next Topic (Finances )


Finances - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (File )

Finances

FINANCES ;

Methods of raising money

See TRIBUTE

See TEMPLE

See MONEY

Next Topic (Fine )


Fine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Finances )

Fine

FINE ;

(A penalty) - Ex 22:1,4,7-9; Le 5:15,16; 6:5,6; Pr 6:30,31

See DAMAGES

Next Topic (Finger )


Finger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fine )

Finger

FINGER ;

Six on one hand - 2Sa 21:20

Next Topic (Fingerbreadth )


Fingerbreadth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Finger )

Fingerbreadth

FINGERBREADTH ;

A unit of measurement - Jer 52:21

Next Topic (Fir Tree )


Fir Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fir
Smith's - Fir
Previous topic (Fingerbreadth )

Fir Tree

FIR TREE ;

Wood of, used for building - 1Ki 6:15,34; So 1:17

Ships made of - Eze 27:5

Instruments of music made of - 2Sa 6:5

Next Topic (Fire )


Fire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fire
Smith's - Fire
Previous topic (Fir Tree ) Torrey's - Fire

Fire

FIRE ;

Used as a signal in war - Jer 6:1

Furnaces of - Da 3:6

Children caused to pass through - 2Ki 16:3; 17:17

Miracles connected with

  • Miraculously descends upon, and consumes, Abraham's
    • sacrifice - Ge 15:17
  • David's sacrifice
    • - 1Ch 21:26
  • Elijah's sacrifice
    • - 1Ki 18:38
  • Solomon's sacrifice, at dedication of the temple
    • - 2Ch 7:1

Display of, in the plagues of Egypt - Ex 9:24

At Elijah's translation - 2Ki 2:11

Consumes the conspirators with Korah, Dathan, and Abiram - Nu 16:35

The captains of fifties - 2Ki 1:9-12

Torture by - Le 21:9; Jer 29:22; Eze 23:25,47; Da 3

Pillar of fire - Ex 13:21,22; 14:19,24; 40:38; Nu 9:15-23

See PILLAR OF CLOUD,

FIGURATIVE

  • Of inspiration
    • - Isa 6:6,7
  • Spiritual power
    • - Ps 104:4; Jer 20:9; Mt 3:11; Lu 3:16
  • Judgments
    • - De 4:24; 32:22; Isa 33:14; Jer 23:29; Am 1:4,7,10,12,14; 2:2; Mal 3:2; Lu 12:49; Re 20:9
  • Of the destruction of the wicked
    • - Mt 13:42,50; 25:41; Mr 9:44; Re 9:2; 21:8
  • EVERLASTING FIRE
    • - Isa 33:14; Mt 18:8; 25:41; Mr 9:44

A SYMBOL

  • Of God's presence
    • - Ge 15:17
  • In the burning bush
    • - Ex 3:2
  • On Sinai
    • - Ex 19:18
  • Tongues of, on the apostles
    • - Ac 2:3
  • See
    • ARSON

    Next Topic (Firebrand )


Firebrand - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Firebrand
Previous topic (Fire )

Firebrand

FIREBRAND ;

Used by Samson - Jud 15:4

FIGURATIVE - Pr 26:18; Am 4:11; Zec 3:2

Next Topic (Firepan )


Firepan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Firepan
Smith's - Firepan
Previous topic (Firebrand )

Firepan

FIREPAN ;

General scriptures concerning - Ex 38:3; 2Ki 25:15

Next Topic (Firkin )


Firkin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - firkin
Smith's - Firkin
Previous topic (Firepan )

Firkin

FIRKIN ;

About nine gallons - Joh 2:6

Next Topic (Firmament )


Firmament - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Firmament
Smith's - Firmament
Previous topic (Firkin )

Firmament

FIRMAMENT ;

The expanse above the earth - Ge 1:6-8,14-17,20; Ps 19:1; Da 12:3

Next Topic (Firstborn )


Firstborn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Firstborn
Previous topic (Firmament )

Firstborn

FIRSTBORN ;

Of man and beast, reserved to himself by God - Ex 13:2,12-16; 22:29,30; 34:19,20; Le 27:26; Nu 3:13; 8:17,18; De 15:19-23; Ne 10:36

Redemption of - Ex 13:13; 34:20; Le 27:27; Nu 3:40-51; 18:15-17

Levites taken instead of firstborn of the families of Israel - Nu 3:12,40-45; 8:16-18

Of Egyptians killed - Ex 11:5; 12:12,29; 13:15; Nu 33:4

Of idolaters, sacrificed - Eze 20:26

BIRTHRIGHT OF THE

  • Authority over younger members of the household
    • - Ge 4:7
  • A double portion of inheritance
    • - De 21:15-17
  • Royal succession
    • - 2Ch 21:3
  • Honorable distinction of
    • - Ex 4:22; Ps 89:27; Jer 31:9; Ro 8:29; Col 1:15; Heb 1:6; 12:23; Re 1:5
  • Sold by Esau
    • - Ge 25:29-34; 27:36; Ro 9:12,13; Heb 12:16
  • Forfeited by Reuben
    • - Ge 49:3,4; 1Ch 5:1,2
  • Set aside: that of Manasseh
    • - Ge 48:15-20; 1Ch 5:1
  • Adonijah
    • - 1Ki 2:15
  • Hosah's son
    • - 1Ch 26:10
  • See
    • BIRTHRIGHT

    Next Topic (First Fruits )


First Fruits - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Firstborn ) Torrey's - First Born, The
Torrey's - First Fruits, The

First Fruits

FIRST FRUITS ;

First ripe of fruits, grain, oil, wine, and first of fleece, required as an offering - Ex 22:29; Le 2:12-16; Nu 18:12; De 18:4; 2Ch 31:5; Ne 10:35,37,39; Pr 3:9; Jer 2:3; Ro 11:16

Offerings of, must be free from blemish - Nu 18:12

Presented at the tabernacle - Ex 22:29; 23:19; 34:26; De 26:3-10

Belonged to the priests - Le 23:20; Nu 18:12,13; De 18:3-5

Freewill offerings of, given to the prophets - 2Ki 4:42

Wave offering of - Le 23:10-14,17

As a heave offering - Nu 15:20; Ne 10:37; Eze 44:30

To be offered as a thank-offering upon entrance into the Land of Promise - De 26:3-10

FIGURATIVE - Ro 8:23; 11:16; 1Co 15:20,23; Jas 1:18

Next Topic (Firstling )


Firstling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (First Fruits )

Firstling

FIRSTLING ;

See FIRSTBORN

Next Topic (Fish )


Fish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fish
Smith's - Fish
Previous topic (Firstling )

Fish

FISH ;

Creation of - Ge 1:20-22

Appointed for food - Ge 9:2,3

Clean and unclean - Le 11:9-12; De 14:9,10

Caught

  • With nets
    • - Ec 9:12; Hab 1
  • Hooks
    • - Isa 19:8; Am 4:2; Mt 17:27
  • Spears
    • - Job 41:7

Ponds for

  • In Heshbon
    • - So 7:4
  • In Egypt
    • - Isa 19:10

Traffic in - Ne 13:16; Joh 21:13

Broiled - Joh 21:9-13; Lu 24:42

Miracles connected with

  • Jonah swallowed by
    • - Jon 1:17; 2; Mt 12:40
  • Of the loaves and fishes
    • - Mt 14:19; 15:36; Lu 5:6; 9:3-17
  • Coin obtained from mouth of
    • - Mt 17:27
  • Great draught of
    • - Lu 5:4-7; Joh 21:6
  • Furnished to the disciples by Jesus after his resurrection
    • - Lu 24:42; Joh 21:9-13

FIGURATIVE - Eze 47:9,10

Next Topic (Fishermen )


Fishermen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fish )

Fishermen

FISHERMEN ;

Certain apostles - Mt 4:18-21; Mr 1:16,19; Joh 21:2,3

FIGURATIVE - Jer 16:16; Mt 4:19

Next Topic (Fish Gate )


Fish Gate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fish
Smith's - Fish
Previous topic (Fishermen )

Fish Gate

FISH GATE ;

General scriptures concerning - 2Ch 33:14; Ne 3:3; Zep 1:10

Next Topic (Fishhook )


Fishhook - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fish Gate )

Fishhook

FISHHOOK ;

General scriptures concerning - Am 4:2

Next Topic (Fishpool )


Fishpool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fishhook )

Fishpool

FISHPOOL ;

General scriptures concerning - So 7:4

Next Topic (Fish Spear )


Fish Spear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fish
Smith's - Fish
Previous topic (Fishpool )

Fish Spear

FISH SPEAR ;

General scriptures concerning - Job 41:7

Next Topic (Fitch )


Fitch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fish Spear )

Fitch

FITCH ;

General scriptures concerning - Isa 28:25-27; Eze 4:9

Next Topic (Flag )


Flag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flag
Smith's - Flag
Previous topic (Fitch )

Flag

FLAG ;

1. (R. V., bulrush.) - Ex 2:3,5; Job 8:11; Isa 19:6; Jon 2:5

2. An ensign

  • See
    • ENSIGN

    Next Topic (Flagon )


Flagon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flagon
Smith's - Flagon
Previous topic (Flag )

Flagon

FLAGON ;

Erroneously translated (A. V.) flagon of wine, but more accurately, cake of raisin (R. V.) - Ho 3:1; 2Sa 6:19; So 2:15

Next Topic (Flattery )


Flattery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Flagon ) Torrey's - Flattery

Flattery

FLATTERY ;

General scriptures concerning - Job 17:5; 32:21,22; Ps 5:8,9; 12:2,3; 36:2; 49:13,18; 78:36; Pr 5:3; 6:24; 7:5,21; 14:20; 19:4,6; 20:19; 22:16; 24:24; 25:26; 26:28; 27:21; 28:23; 29:5; Da 11:21,34; Lu 6:26; Ga 1:10; 1Th 2:4-6; Jude 1:16

INSTANCE OF

  • By Jacob
    • - Ge 33:10
  • By Gideon
    • - Jud 8:1-3
  • By Mephibosheth
    • - 2Sa 9:8
  • By the woman of Tekoah
    • - 2Sa 14:17-20
  • By Absalom
    • - 2Sa 15:2-6
  • By Israel and Judah
    • - 2Sa 19:41-43
  • By Adonijah
    • - 1Ki 1:42
  • By Ahab
    • - 1Ki 20:4
  • By false prophets
    • - 1Ki 22:13
  • By Darius's courtiers
    • - Da 6:7
  • By the Herodians
    • - Lu 20:21
  • By Tyrians
    • - Ac 12:22
  • Tertullus flatters Felix
    • - Ac 24:2-4
  • Paul correctly informs Felix
    • - Ac 24:10
  • By Herod Agrippa II
    • - Ac 26:2,3

    Next Topic (Flax )


Flax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flax
Smith's - Flax
Previous topic (Flattery )

Flax

FLAX ;

In Egypt - Ex 9:31

In Palestine - Jos 2:6

Linen made from - Pr 31:13; Isa 19:6; Ho 2:5,9

Robes made of - Es 1:16; Eze 40:3

See LINEN

FIGURATIVE

  • Smoking flax not quenched
    • - Isa 42:3; Mt 12:20

    Next Topic (Flea )


Flea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flea
Smith's - Flea
Previous topic (Flax )

Flea

FLEA ;

General scriptures concerning - 1Sa 24:14; 26:20

Next Topic (Flesh )


Flesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flesh
Smith's - Flesh
Previous topic (Flea )

Flesh

FLESH ;

FIGURATIVE

  • Fruits of
    • - Ga 5:19-21

SYMOLICAL

  • Body of Christ symbolized by the bread
    • - Joh 6:51-63

    Next Topic (Fleshhook )


Fleshhook - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Flesh )

Fleshhook

FLESHHOOK ;

Used in the tabernacle - Ex 27:3; 38:3; Nu 4:14; 1Sa 2:13,14

Made of gold - 1Ch 28:17

Made of brass (bronze) - 2Ch 4:16

Next Topic (Flies )


Flies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fleshhook )

Flies

FLIES ;

General scriptures concerning - Ec 10:1

Plague of - Ex 8:21-31; Ps 78:45; 105:31

FIGURATIVE - Isa 7:18

Next Topic (Flint )


Flint - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flint
Smith's - Flint
Previous topic (Flies )

Flint

FLINT ;

General scriptures concerning - De 8:15; 32:13; Ps 114:8; Isa 50:7; Eze 3:9

Next Topic (Flood )


Flood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flood
Smith's - Flood
Previous topic (Flint )

Flood

FLOOD ;

(The deluge)

Foretold - Ge 6:13,17

History of - Ge 6; 7; 8

References to - Job 22:16; Ps 90:5; Mt 24:38; Lu 17:26,27; Heb 11:7; 1Pe 3:20; 2Pe 2:5

The promise that it should not recur - Ge 8:20,21; Isa 54:9

See METEOROLOGY

Next Topic (Flour )


Flour - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flour
Smith's - Flour
Previous topic (Flood )

Flour

FLOUR ;

See BARLEY

See BREAD

See OFFERING

See WHEAT

Next Topic (Flowers )


Flowers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flowers
Previous topic (Flour ) Torrey's - Flowers

Flowers

FLOWERS ;

See BOTANY

Next Topic (Flute )


Flute - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Flute
Smith's - Flute
Previous topic (Flowers )

Flute

FLUTE ;

General scriptures concerning - Da 3:5,7,10,15

See INSTRUMENTS OF MUSIC,

Next Topic (Fly )


Fly - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fly
Smith's - Fly, Flies
Previous topic (Flute )

Fly

FLY ;

See FLIES

Next Topic (Food )


Food - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Food
Smith's - Food
Previous topic (Fly )

Food

FOOD ;

ARTICLES OF

  • Milk
    • - Ge 49:12; Pr 27:27
  • Butter
    • - De 32:14; 2Sa 17:29
  • Cheese
    • - 1Sa 17:18; Job 10:10
  • Bread
    • - Ge 18:5; 1Sa 17:17
  • Parched (roasted) corn (grain)
    • - Ru 2:14; 1Sa 17:17
  • Meat
    • - 2Sa 6:19; Pr 9:2
  • Fish
    • - Mt 7:10; Lu 24:42
  • Herbs
    • - Pr 15:17; Ro 14:2; Heb 6:7
  • Fruit
    • - 2Sa 16:2
  • Dried fruit
    • - 1Sa 25:18; 30:12
  • Honey
    • - So 5:1; Isa 7:15
  • Oil
    • - De 12:17; Pr 21:17; Eze 16:13
  • Vinegar
    • - Nu 6:3; Ru 2:14
  • Wine
    • - 2Sa 6:19; Joh 2:3,10
  • Prepared by females
    • - Ge 27:9; 1Sa 8:13; Pr 31:15
  • Thanks given before receiving
    • - Mr 8:6; Ac 27:35
  • A hymn sung afterward
    • - Mt 26:30
  • Men and women did not partake together
    • - Ge 18:8,9; Es 1:3,9
  • See
    • BREAD
  • See
    • EATING
  • See
    • OVEN

FROM GOD - Ge 1:29,30; 9:3; 48:15; Ps 23:5; 103:5; 104:14,15; 111:5; 136:25; 145:15; 147:9; Pr 30:8; Isa 3:1; Mt 6:11; Ro 14:14,21; 1Ti 4:3-5

THINGS PROHIBITED AS FOOD - Ex 22:31; Le 11:1-47; 17:13-15

Next Topic (Fool )


Fool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Food )

Fool

FOOL ;

General scriptures concerning - Ps 5:5; 14:1; 53:1; 74:18-22; 107:17; Pr 1:7,22; 3:35; 9:6-8,13-17; 10:1,8,10,13,14,18,23; 14:1,7-9,15; 15:7,20,21; 17:24,25; 18:2,6,7; 19:13; 20:3; 21:20; 26:3-12; 29:9,11; Ec 4:5; 7:9; 10:11-15; Mt 7:26,27; Tit 3:3

PARABLES OF

  • Of the foolish virgns
    • - Mt 25:1-13
  • Of the rich fool
    • - Lu 12:16-20

    Next Topic (Foot )


Foot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fool )

Foot

FOOT ;

Washing the feet of the disciples by Jesus - Joh 13:4-6

By disciples - 1Ti 5:10

See ABLUTIONS

See PURIFICATIONS

For footwear, see SHOE PURIFICATIONS

FIGURATIVE - Mt 18:8

Next Topic (Footman )


Footman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Footman
Previous topic (Foot )

Footman

FOOTMAN ;

One who runs ahead of kings and princes - 1Sa 8:11; 2Sa 15:1; 1Ki 1:5

Next Topic (Footstool )


Footstool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Footstool
Previous topic (Footman )

Footstool

FOOTSTOOL ;

FIGURATIVE

  • The earth is God's
    • - Isa 60:13; 66:1; La 2:1; Ac 7:49

    Next Topic (Foreigner )


Foreigner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Foreigner
Previous topic (Footstool )

Foreigner

FOREIGNER ;

FIGURATIVE - Eph 2:19

  • See
    • ALIENS
  • See
    • GENTILES
  • See
    • STRANGERS

    Next Topic (Foreknowledge Of God )


Foreknowledge Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Foreknowledge of God
Previous topic (Foreigner )

Foreknowledge Of God

FOREKNOWLEDGE OF GOD ;

See FOREKNOWLEDGE OF GOD,

See WISDOM OF GOD,

Next Topic (Foreman )


Foreman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Foreknowledge Of God )

Foreman

FOREMAN ;

See WORKMAN MASTER

Next Topic (Foreordination )


Foreordination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Foreman )

Foreordination

FOREORDINATION ;

See PREDESTINATION

Next Topic (Forerunner )


Forerunner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Forerunner
Previous topic (Foreordination )

Forerunner

FORERUNNER ;

Figurative of Christ - Heb 6:20

Next Topic (Forgery )


Forgery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Forerunner )

Forgery

FORGERY ;

By Jezebel - 1Ki 21:8

Next Topic (Forgetting God )


Forgetting God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Forgery ) Torrey's - Forgetting God

Forgetting God

FORGETTING GOD ;

A characteristic of the wicked - Pr 2:17; Isa 65:11

Backsliders guilty of - Jer 2:32; 3:21

Is forgetting his covenant - De 4:23; 2Ki 17:38

Works - Ps 78:7,11; 106:13

Benefits - Ps 103:2; 106:7

Word - Heb 12:5; Jas 1:25

Law - Ps 119:153,176; Ho 4:6

The people of God - Ps 137:5

Past deliverances - Jud 8:34; Ps 78:42

Power to deliver - Isa 51:13-15

Encouraged by false teachers - Jer 23:27

Prosperity leads to - De 8:12-14; Ho 13:6

Trials should not lead to - Ps 44:17-20

Resolve against - Ps 119:16,93

Cautions against - De 6:12; 8:11

Exhortation to those guilty of - Ps 50:22

Punishment of - Job 8:12,13; Ps 9:17; Isa 17:10,11; Eze 23:35; Ho 8:14

Threatened - Job 8:13; Ps 9:17; 50:22; Isa 17:10; Jer 2:32; Ho 8:14

See BACKSLIDERS

See GOD ¯(n/a)

Next Topic (Forgiveness )


Forgiveness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Forgiveness of sin
Previous topic (Forgetting God ) Torrey's - Forgiveness of Injuries

Forgiveness

FORGIVENESS ;

OF ENEMIES - Ex 23:4,5; Pr 19:11; 24:17,29; 25:21,22; Ec 7:21; Mt 5:7,39-41,43-48; 6:12,14,15; 18:21-35; Mr 11:25,26; Lu 6:27-37; 11:4; 17:3,4; Ro 12:14,17,19-21; 1Co 4:12,13; Eph 4:32; Col 3:13; Phm 1:10-18; 1Pe 3:9

  • See
    • ENEMY

INSTANCES OF

  • Esau forgives Jacob
    • - Ge 33:4,11
  • Joseph forgives his brothers
    • - Ge 45:5-15; 50:19-21
  • Moses forgives the Israelites
    • - Nu 12:1-13
  • David forgives Saul
    • - 1Sa 24:10-12; 26:9,23; 2Sa 1:14-17
  • David forgives Shimei
    • - 2Sa 16:9-13; 19:23; with 1Ki 2:8,9
  • Solomon forgives Adonijah
    • - 1Ki 1:53
  • The prophet of Judah forgives Jeroboam
    • - 1Ki 13:3-6
  • Jesus forgives his enemies
    • - Lu 23:34

OF SINS

  • See FORGIVENESS OF
    • SIN,

    Next Topic (Fork )


Fork - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Forgiveness )

Fork

FORK ;

An agricultural implement - 1Sa 13:21

See FLESHHOOK

Next Topic (Form )


Form - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fork )

Form

FORM ;

IN RELIGIOUS SERVICE - 1Ch 15:13,14; 2Ch 29:34

IRREGULARITIES IN - 2Ch 30:2-5,17-20; Mt 12:3,4

  • See AND STATE
    • CHURCH

    Next Topic (Formalism )


Formalism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Form )

Formalism

FORMALISM ;

General scriptures concerning - 1Sa 15:22; Ps 50:9-15; 51:16,17; 69:30,31; Ec 5:1; Isa 1:11-15; 29:13-16; Jer 6:20; 14:12; Ho 6:6; Am 5:21-23; Mic 6:6,7; Mal 1:6,8,10,13,14; Mt 9:13; 12:7; 15:8,9; Lu 13:24-27; Ro 2:17-29; 1Co 7:19; Php 3:4-7; 2Ti 3:1-5

See WORKS

Next Topic (Fornication )


Fornication - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fornication
Previous topic (Formalism )

Fornication

FORNICATION ;

See ADULTERY

See LASCIVIOUSNESS

Next Topic (Fort )


Fort - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fornication )

Fort

FORT ;

(A military defense)

Field fortifications - De 20:19,20; 2Ki 25:1; Eze 4:2; 17:17; 26:8

Defenses of cities - 2Ch 26:15; Isa 25:12

See CASTLES

See TOWERS

See WALLS

Erected in vineyards and herding grounds - 2Ch 26:10; Isa 5:2; Mt 21:33; Mr 12:1; Lu 20:9

Caves used for - Jud 6:2; 1Sa 23:29; Isa 33:16

FIGURATIVE

  • Of God's care
    • - 2Sa 22:2,3,47; Ps 18:2; 31:3; 71:3; 91:2; 144:2; Pr 18:10; Na 1:7

    Next Topic (Fortitude )


Fortitude - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fort )

Fortitude

FORTITUDE ;

See COURAGE

Next Topic (Fortunatus )


Fortunatus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fortunatus
Smith's - Fortunatus
Previous topic (Fortitude )

Fortunatus

FORTUNATUS ;

A Christian of Corinth - 1Co 16:17

Next Topic (Fortune, Changes Of )


Fortune, Changes Of - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fortunatus )

Fortune, Changes Of

FORTUNE, CHANGES OF ;

Noting the vicissitudes, see illustrated in lives of

  • Joseph, from slave to prime minister
  • Pharoah's butler and baker
    • - Ge 40
  • David, from shepherd boy to king
  • See JEROBOAM
    • also

See HAMAN

See MORDECAI

See ESTHER

See JOB

See DANIEL

Next Topic (Fortune Telling )


Fortune Telling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fortune, Changes Of )

Fortune Telling

FORTUNE TELLING ;

See SORCERY

Next Topic (Forty )


Forty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fortune Telling )

Forty

FORTY ;

Remarkable coincidences in the number

DAYS

  • Of rain, at the time of the flood
    • - Ge 7:17
  • Of flood, before sending forth the raven
    • - Ge 8:6
  • For embalming
    • - Ge 50:3
  • Of fasting
    • By Moses
    - Ex 24:18; 34:28; De 9:9,25
    • By Elijah
    - 1Ki 19:8
    • By spies in the land of promise
    - Nu 13:25
  • Of probation, given to the Ninevites
    • - Jon 3:4
  • By Jesus
    • - Mt 4:2
  • Christ's stay after the resurrection
    • - Ac 1:3
  • Symbolical
    • - Eze 4:6

YEARS

  • Wanderings of the Israelites in the wilderness
    • - Ex 16:35; Nu 14:34
  • Peace in Israel
    • - Jud 3:11; 5:31; 8:28
  • Egypt to be desolated
    • - Eze 29:11
  • To be restored after
    • - Eze 29:13

STRIPES

  • Administered in punishing criminals
    • - De 25:3; 2Co 11:24

    Next Topic (Founding )


Founding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Forty )

Founding

FOUNDING ;

See MOLDING

Next Topic (Fountain )


Fountain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fountain
Easton's - Fountain of the Virgin
Smith's - Fountain
Previous topic (Founding )

Fountain

FOUNTAIN ;

FIGURATIVE

  • Of divine grace
    • - Ps 36:9; Jer 2:13
  • Of the salvation of the gospel
    • - Joe 3:18; Zec 13:1; Re 7:17
  • The turgid, of the debasement of character
    • - Pr 25:26

    Next Topic (Fox )


Fox - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fox
Smith's - Fox
Previous topic (Fountain ) Torrey's - Fox, The

Fox

FOX ;

Dens of - Mt 8:20; Lu 9:58

Samson uses, to burn the field of the Philistines - Jud 15:4

Depredations of - Ps 63:10; So 2:15

Held in contempt - Ne 4:3

FIGURATIVE

  • Of unfaithful prophets
    • - Eze 13:4
  • Of craftiness
    • - Lu 13:32
  • Of heretics
    • - So 2:15

    Next Topic (Fractures )


Fractures - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fox )

Fractures

FRACTURES ;

Treatment of - Eze 30:21

Next Topic (Frankincense )


Frankincense - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Frankincense
Smith's - Frankincense
Previous topic (Fractures )

Frankincense

FRANKINCENSE ;

An ingredient of the sacred oil - Ex 30:34

Used with showbread - Le 24:7

Used with meat offerings - Le 2:1,2,15,16; 6:15

Prohibited, in sin offerings when they consist of turtledoves or pigeons - Le 5:11

In making an offering of memorial - Nu 5:15

A perfume - So 3:6

Commerce in - Re 18:11-13

Used as an incense - Isa 43:23; 60:6; 66:3; Jer 6:20

Next Topic (Fraternity )


Fraternity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Frankincense )

Fraternity

FRATERNITY ;

General scriptures concerning - Ge 13:8; De 15:7-15; Ps 22:22; 133:1-3; Zec 11:14; Mal 2:10; Mt 5:22-24; 18:15-18,21,22,35; 23:8; 25:40; Joh 13:34; 15:12; 20:17; Ro 12:10; 1Co 6:1-8; 8:1-13; Ga 6:1,2; 1Th 4:9; 2Th 3:14,15; Heb 13:1; 1Pe 1:22; 2:17; 3:8; 2Pe 1:5,7; 1Jo 2:9-11; 3:17

See BROTHER

See CHURCH

See FELLOWSHIP

See FRIENDSHIP

INSTANCES OF

  • The Nazarites, vows of
    • - Nu 6:1-21; La 4:7; Am 2:11,12; Ac 21:24-31
  • See
    • NAZARITES

    Next Topic (Fratricide )


Fratricide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fraternity )

Fratricide

FRATRICIDE ;

INSTANCES OF

  • Cain
    • - Ge 4:8
  • Abimelech
    • - Jud 9:5
  • Absalom
    • - 2Sa 13:28,29
  • Solomon
    • - 1Ki 2:23-25
  • Jehoram
    • - 2Ch 21:4
  • See
    • HOMICIDE

    Next Topic (Fraud )


Fraud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fratricide )

Fraud

FRAUD ;

See DISHONESTY

Next Topic (Freedmen )


Freedmen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fraud )

Freedmen

FREEDMEN ;

Synagogue of - Ac 6:9

See EMANCIPATION

Next Topic (Freedom )


Freedom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Freedom
Previous topic (Freedmen )

Freedom

FREEDOM ;

(From servitude)

See EMANCIPATION

See JUBILEE

Next Topic (Free-will )


Free-will - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Free-will offering
Previous topic (Freedom )

Free-will

FREE-WILL ;

See CONTINGENT UPON OBEDIENCE BLESSINGS,

Next Topic (Free-will Offerings )


Free-will Offerings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Free-will offering
Previous topic (Free-will )

Free-will Offerings

FREE-WILL OFFERINGS ;

General scriptures concerning - Le 22:21,23; 23:38; Nu 29:39; De 12:6,17; 2Ch 31:14; Ezr 3:5; 7:16; 8:28; Ps 119:108

See BENEFICENCE

See ¯(n/a)

See GIVING

See LIBERALITY

See OFFERINGS

Next Topic (Friends )


Friends - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Free-will Offerings )

Friends

FRIENDS ;

Jesus calls his disciples by this term - Joh 15:14,15

FALSE FRIENDS

  • Instances of
    • Pharaoh's butler was false to Joseph
    - Ge 40:23
  • Delilah was false to Samson
    • - Jud 16:1-20
  • The Ephraimite's wife
    • - Jud 19:1,2
  • David was false to Joab
    • - 1Ki 2:5,6
  • David was false to Uriah
    • - 2Sa 11
  • Ahithophel was false to David
    • - 2Sa 15:12
  • David's friends were false to David
    • - Ps 35:11-16; 41:9; 55:12-14,20,21; 88:8,18
  • Judas Iscariot
    • - Mt 26:48,49
  • Jesus' disciples ran away
    • - Mt 26:56,58
  • See
    • HYPOCRISY

    Next Topic (Friendship )


Friendship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Friends )

Friendship

FRIENDSHIP ;

General scriptures concerning - De 13:6-9; Job 6:14,15; 16:2,20; 19:13-22; Ps 35:13,14; 41:9; 55:12-14; 88:8,18; Pr 11:13; 17:9,17; 18:24; 22:24-27; 25:17,19; 27:6,9,10,14,17,19; Ec 4:9-12; Am 3:3; 2Ti 4:16

INSTANCES OF

  • Abraham and Lot
    • - Ge 14:14-16
  • Ruth and Naomi
    • - Ru 1:16,17
  • Samuel and Saul
    • - 1Sa 15:35; 16:1
  • David and Jonathan
    • - 1Sa 18:1-4; 20; 23:16-18; 2Sa 1:17-27; 9:1-13
  • David and Abiathar
    • - 1Sa 22:23
  • David and Nahash
    • - 2Sa 10:2
  • David and Hiram
    • - 1Ki 5:1
  • David and Hushai
    • - 2Sa 15:32-37; 16; 17:1-22
  • David and Ittai
    • - 2Sa 15:19-21
  • Joram and Ahaziah
    • - 2Ki 8:28,29; 9:16
  • Job and his three "friends,"
    • - Job 2:11-13
  • Daniel and his three companions
    • - Da 2:49
  • Mary, Martha, and Lazarus, with Jesus
    • - Lu 10:38-42; Joh 11:1-46
  • The Marys, and Joseph of Arimathaea, for Jesus
    • - Mt 27:55-61; 28:1-8; Lu 24:10; Joh 20:11-18
  • Luke and Theophilus
    • - Ac 1:1
  • Paul and his nephew
    • - Ac 23:16
  • Paul, Priscilla, and Aquila
    • - Ro 16:3,4
  • Paul, Timothy, and Epaphroditus
    • - Php 2:19,20,22,25

    Next Topic (Fringes )


Fringes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Friendship )

Fringes

FRINGES ;

Prescribed for the vesture worn by the Israelites - Nu 15:37-41; De 22:12

Made broad by the Pharisees - Mt 23:5

Next Topic (Frogs )


Frogs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fringes )

Frogs

FROGS ;

Plague of - Ex 8:2-14; Ps 45; 105:30

SYMBOLICAL - Re 16:13

Next Topic (Frontlets )


Frontlets - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Frontlets
Smith's - Frontlets, Or Phylacteries
Previous topic (Frogs )

Frontlets

FRONTLETS ;

A leather band worn on the forehead, containing certain commandments - Ex 13:6-16; De 6:1-8; 11:18

See PHYLACTERY

Next Topic (Frugality )


Frugality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Frontlets )

Frugality

FRUGALITY ;

General scriptures concerning - 1Ki 17:5,6,10-13; Pr 11:16; 12:27; 13:22; 21:17,20; 22:3; 23:20,21; 31:27; Mt 14:20; 15:37; Mr 7:28; 14:4,5; Eph 4:28

See EXTRAVAGANCE

See INDUSTRY

INSTANCES OF

  • The provisions made by the Egyptians against famine
    • - Ge 41:48,49,53,54
  • The gathering of manna
    • - Ex 16:17,18,22-24

    Next Topic (Fruits )


Fruits - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Frugality ) Torrey's - Fruits

Fruits

FRUITS ;

NATURAL - Ge 1:11,12,27-29

  • See the respective headings of various fruit-producing
    • trees

SPIRITUAL

  • See FRUITS OF
    • RIGHTEOUSNESS,
  • See FRUITS OF
    • SIN,

    Next Topic (Fruit Trees )


Fruit Trees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fruit
Previous topic (Fruits )

Fruit Trees

FRUIT TREES ;

Care for - De 20:19,20

Next Topic (Frying Pan )


Frying Pan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fruit Trees )

Frying Pan

FRYING PAN ;

General scriptures concerning - Le 2:7; 7:9

Next Topic (Fuel )


Fuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fuel
Previous topic (Frying Pan )

Fuel

FUEL ;

For temple, how provided - Ne 10:34; 13:30,31

Next Topic (Fugitives )


Fugitives - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Fuel )

Fugitives

FUGITIVES ;

From servitude, not to be returned - De 23:15,16

INSTANCES OF

  • From slavery, Shimei's servants
    • - 1Ki 2:39
  • Onesimus
    • - Phm 1:1
  • See
    • EXODUS
  • From justice
    • Moses
    - Ex 2:15
    • Absalom
    - 2Sa 13:34-38
  • From the wrath of the king
    • David
    - 1Sa 21:10
    • Jeroboam
    - 1Ki 11:40
    • Joseph, to Egypt
    - Mt 2:13-15

    Next Topic (Fuller )


Fuller - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fuller
Smith's - Fuller
Previous topic (Fugitives )

Fuller

FULLER ;

General scriptures concerning - Mal 3:2; Mr 9:3

Next Topic (Fuller's Field )


Fuller's Field - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Fuller's field
Easton's - Fuller's soap
Previous topic (Fuller )

Fuller's Field

FULLER'S FIELD ;

A spot near Jerusalem - 2Ki 18:17; Isa 7:3; 36:2

Next Topic (Funerals )


Funerals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Funerals
Previous topic (Fuller's Field )

Funerals

FUNERALS ;

See BURIAL

See ELEGY

Next Topic (Furlong )


Furlong - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Furlong
Smith's - Furlong
Previous topic (Funerals )

Furlong

FURLONG ;

One-eighth of a mile - Lu 24:13; Joh 11:18; Re 21:16

Next Topic (Furnace )


Furnace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Furnace
Smith's - Furnace
Previous topic (Furlong )

Furnace

FURNACE ;

Use of

  • For refining silver
    • - Eze 22:22; Mal 3:3
  • For refining gold
    • - Pr 17:3

For melting lead and tin - Eze 22:20

For capital punishment, Shadrach, Meshach, and Abed-nego cast into, by Nebuchadnezzar - Da 3:6-26

FIGURATIVE

  • Of affliction
    • - De 4:20; 1Ki 8:51; Ps 12:6; Isa 48:10; Jer 11:4
  • Of lust
    • - Ho 7:4
  • Of hell
    • - Mal 4:1; Mt 13:42,50; Re 9:2

    Next Topic (Future Punishment )


Future Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Furnace )

Future Punishment

FUTURE PUNISHMENT ;

See ETERNAL PUNISHMENT,

Next Topic (Gaal )


G - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - G Smith's Bible Dictionary - G
Nave's Main Index | Torrey's Index - G
Previous Letter - F |

G

Gaal | Gaash | Gaba | Gabbai
Gabbatha | Gabriel | Gad | Gadarenes
Gaddi | Gaddiel | Gadi | Gaham
Gahar | Gaius | Galal | Galatia
Galbanum | Galeed | Galilee | Gall
Galleries | Gallim | Gallio | Gallows
Gamaliel | Games | Gammadim | Gamul
Garden | Gareb | Garlands | Garlic
Garment | Garner | Garrison | Gashmu
Gatam | Gates | Gath | Gath-hepher
Gath-rimmon | Gaza | Gazathites | Gazer
Gazez | Gazzam | Geba | Gebal
Geber | Gebim | Gedaliah | Gedeon
Geder | Gederah | Gederoth | Gederothaim
Gedor | Gehazi | Gehenna | Geliloth
Gemalli | Gemariah | Genealogy | Generals, Distinguished
Generosity | Genius | Gennesaret | Gentiles
Gentleness | Genubath | Geology | Gera
Gerah | Gerar | Gergesenes | Gerizim
Gershom | Gershon | Gesham | Geshem
Geshur | Gethsemane | Gezer | Ghost
Giah | Giants | Gibbar | Gibbethon
Gibea | Gibeah | Gibeon | Giddalti
Giddel | Gideon | Gideoni | Gidom
Gifts From God | Gihon | Gilalai | Gilboa
Gilead | Gilgal | Giloh | Gimzo
Gin | Ginath | Ginnethon | Girdle
Girgashites | Gispa | Gittah-hepher | Gittaim
Gittite | Gittith | Giving | Gizonite
Gladiator | Gladness | Glass | Gleaning
Glede | Glorifying God | Glory | Gluttony
Gnashing Of Teeth | Goad | Goat | Goath
Gob | Goblet | God | Godlessness
Godliness | Godly | Gods | Gog
Golan | Gold | Golden Altar | Golden Candlestick
Golden Rule | Goldsmith | Golgotha | Goliath
Gomer | Gomorrah | Good And Evil | Gonorrhea
Good For Evil | Good News | Gopher Wood | Goshen
Gospel | Gossip | Gourd | Gout (?)
Government | Gozan | Grace Of God | Graces
Grafting | Grandfather | Grape | Grass
Grasshopper | Grate | Gratitude | Grave
Gravel | Graving | Great Sea | Greaves
Greece | Greed | Greek | Greyhound
Grief | Grinding | Ground | Groves
Guard | Gudgodah | Guest | Guidance
Guile | Guilt | Guni | Gur
Gur-baal |  |  |

Next Letter - H


Gaal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaal
Smith's - Gaal
Previous topic (Future Punishment )

Gaal

GAAL ;

Conspires against and is defeated by Abimelech - Jud 9:26-41

Next Topic (Gaash )


Gaash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaash
Smith's - Gaash
Previous topic (Gaal )

Gaash

GAASH ;

(A foothill of Mount Ephraim)

Joshua's inheritance embraced - Jos 24:30

Joshua buried on the north side of - Jos 24:30; Jud 2:9

Brooks of - 2Sa 23:30

Next Topic (Gaba )


Gaba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gaba
Previous topic (Gaash )

Gaba

GABA ;

Also called GEBA

A city of Canaan allotted to Benjamin - Jos 18:24; Ezr 2:26; Ne 7:30

Next Topic (Gabbai )


Gabbai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gabbai
Previous topic (Gaba )

Gabbai

GABBAI ;

A Benjamite chief - Ne 11:8

Next Topic (Gabbatha )


Gabbatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gabbatha
Smith's - Gabbatha
Previous topic (Gabbai )

Gabbatha

GABBATHA ;

A place for judgment in Jerusalem, where Pilate passed sentence on Jesus - Joh 19:13

Next Topic (Gabriel )


Gabriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gabriel
Smith's - Gabriel
Previous topic (Gabbatha )

Gabriel

GABRIEL ;

(A messenger of God)

Appeared to

  • Daniel
    • - Da 8:16; 9:21
  • Zacharias
    • - Lu 1:11-19
  • Mary
    • - Lu 1:26-29

    Next Topic (Gad )


Gad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gad
Smith's - Gad
Smith's - Gad, The Tribe Of
Previous topic (Gabriel ) Torrey's - Gad, The Tribe of

Gad

GAD ;

1. Jacob's seventh son - Ge 30:11; 35:26; Ex 1:4

  • Children of
    • - Ge 46:16; Nu 26:15-18; 1Ch 5:11
  • Prophecy concerning
    • - Ge 49:19

2. A tribe of Israel

  • Blessed by Moses
    • - De 33:20
  • Enumeration of, at Sinai
    • - Nu 1:14,24,25
  • In the plains of Moab
    • - Nu 26:15-18
  • In the reign of Jotham
    • - 1Ch 5:11-17
  • Place of, in camp and march
    • - Nu 2:10,14,16
  • Wealth of, in cattle, and spoils
    • - Jos 22:8; Nu 32:1
  • Petition for their portion of land east of the Jordan River
    • - Nu 32:1-5; De 3:12,16,17; 29:8
  • Boundaries of territory
    • - Jos 13:24-28; 1Ch 5:11
  • Aid in the conquest of the region west of the Jordan River
    • - Nu 32:16-32; Jos 4:12,13; 22:1-8
  • Erect a monument to signify the unity of the tribes east of
    • the Jordan River with the tribes west of the river - Jos 22:10-14
  • Disaffected toward Saul as king, and joined the faction
    • under David in the wilderness of Hebron - 1Ch 12:8-15,37,38
  • Join the Reubenites in the war against the Hagarites
    • - 1Ch 5:10
  • Struck by the king of Syria
    • - 2Ki 10:32,33
  • Carried into captivity to Assyria
    • - 1Ch 5:26
  • Land of, occupied by the Ammonites, after the tribe is
    • carried into captivity - Jer 49:1
  • Reallotment of the territory to, by Ezekiel
    • - Eze 48:27,29

3. A prophet to David - 2Sa 24:11

  • Bids David leave Adullam
    • - 1Sa 22:5
  • Bears the divine message to David, offering choice between
    • three evils, for his presumption in numbering Israel - 2Sa 24:11-14; 1Ch 21:9-13
  • Bids David build an altar on the threshing floor of Ornan
    • - 2Sa 24:18,19; 1Ch 21:18,19
  • Assists David in arranging the temple service
    • - 2Ch 29:25
  • Writings of
    • - 1Ch 29:29

    Next Topic (Gadarenes )


Gadarenes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gadarenes
Smith's - Gadarenes, Girgesenes, Gerasenes
Previous topic (Gad )

Gadarenes

GADARENES ;

(Also called GERGESENES and GERASENES)

Jesus visits and works miracles among, but is rejected - Mt 8:28-34; Mr 5:1-19

Next Topic (Gaddi )


Gaddi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaddi
Smith's - Gaddi
Previous topic (Gadarenes )

Gaddi

GADDI ;

(A chief of the tribe of Manasseh)

One of the twelve spies who explored Canaan - Nu 13:11

Next Topic (Gaddiel )


Gaddiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaddiel
Smith's - Gaddiel
Previous topic (Gaddi )

Gaddiel

GADDIEL ;

(A chief of the tribe of Zebulun)

One of the twelve spies - Nu 13:10

Next Topic (Gadi )


Gadi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gadi
Previous topic (Gaddiel )

Gadi

GADI ;

Father of Menahem - 2Ki 15:14,17

Next Topic (Gaham )


Gaham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gaham
Previous topic (Gadi )

Gaham

GAHAM ;

Son of Nahor - Ge 22:24

Next Topic (Gahar )


Gahar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gahar
Smith's - Gahar
Previous topic (Gaham )

Gahar

GAHAR ;

One of the Nethinim - Ezr 2:47; Ne 7:49

Next Topic (Gaius )


Gaius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaius
Smith's - Gaius
Previous topic (Gahar )

Gaius

GAIUS ;

1. A Macedonian, and a companion of Paul

  • Seized at Ephesus
    • - Ac 19:29

2. A man of Derbe; accompanied Paul from Macedonia - Ac 20:4

3. A Corinthian, whom Paul baptized - Ro 16:23; 1Co 1:14

4. Man to whom John's third epistle was addressed - 3Jo 1:14

Next Topic (Galal )


Galal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Galal
Previous topic (Gaius )

Galal

GALAL ;

1. A Levite - 1Ch 9:15

2. Son of Jeduthun - 1Ch 9:16; Ne 11:17

Next Topic (Galatia )


Galatia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Galatia
Smith's - Galatia
Previous topic (Galal )

Galatia

GALATIA ;

(A province of Asia Minor)

Its churches visited by Paul - Ac 16:6; 18:23

Collection taken in, for Christians at Jerusalem - 1Co 16:1

Peter's address to - 1Pe 1:1

Churches in - Ga 1:1,2

See epistle to Galatians - Ga 1

Next Topic (Galbanum )


Galbanum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Galbanum
Smith's - Galbanum
Previous topic (Galatia )

Galbanum

GALBANUM ;

A fragrant gum used in the sacred oil - Ex 30:34

Next Topic (Galeed )


Galeed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Galeed
Smith's - Galeed
Previous topic (Galbanum )

Galeed

GALEED ;

(Also called JEGAR-SAHADUTHA)

The memorial of Jacob's and Laban's covenant - Ge 31:47,48

Next Topic (Galilee )


Galilee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Galilee
Easton's - Galilee, Sea of
Smith's - Galilee
Smith's - Galilee, Sea Of
Previous topic (Galeed ) Torrey's - Galilee

Galilee

GALILEE ;

1. The northern district of Palestine

  • A city of refuge in
    • - Jos 20:7; 21:32; 1Ch 6:76
  • Cities in, given to Hiram
    • - 1Ki 9:11,12
  • Taken by king of Assyria
    • - 2Ki 15:29
  • Prophecy concerning
    • - Isa 9:1; Mt 4:15
  • Called GALILEE OF THE NATIONS
    • - Isa 9:1
  • Herod (Antipas), tetrarch of
    • - Mr 6:21; Lu 3:1; 23:6,7
  • Jesus resides in
    • - Mt 17:22; 19:1; Joh 7:1,9
  • Teaching and miracles of Jesus in
    • - Mt 4:23,25; 15:29-31; Mr 1:14
  • People of, receive Jesus
    • - Joh 4:45,53
  • Disciples were chiefly from
    • - Ac 1:11; 2:7
  • Women from, ministered to Jesus
    • - Mt 27:55,56; Mr 15:41; Lu 23:49,55
  • Jesus appeared to his disciples in, after his resurrection
    • - Mt 26:32; 28:7,10,16,17; Mr 14:28; 16:7; Joh 21
  • Routes from, to Judaea
    • - Jud 21:19; Joh 4:3-5
  • Dialect of
    • - Mr 14:70
  • Called GENNESARET
    • - Mt 14:34; Mr 6:53
  • Congregations in
    • - Ac 9:31

2. Sea (Lake) of Galilee

  • Called SEA OF TIBERIAS
    • - Joh 21:1
  • Called LAKE OF GENNESARET
    • - Lu 5:1
  • Called SEA OF CHINNERETH
    • - Nu 34:11; De 3:17; Jos 13:27
  • Called SEA OF CHINNEROTH
    • - Jos 12:3
  • Jesus calls disciples on the shore of
    • - Mt 4:18-22; Lu 5:1-11
  • Jesus teaches from a ship on
    • - Mt 13:1-3
  • Miracles of Jesus on
    • - Mt 8:24-32; 14:22-33; 17:27; Mr 4:37-39; Lu 5:1-9; 8:22-24; Joh 21:1-11

    Next Topic (Gall )


Gall - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gall
Smith's - Gall
Previous topic (Galilee )

Gall

GALL ;

Any bitter or poisonous substance, like bile - Job 16:13

Venom of serpents - Job 20:14

A bitter herb - De 29:18

Given to Jesus - Ps 69:21; Mt 27:34

FIGURATIVE

  • Gall of bitterness
    • - Ac 8:23

    Next Topic (Galleries )


Galleries - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gall )

Galleries

GALLERIES ;

In the temple of Ezekiel's vision - Eze 42:3

Next Topic (Gallim )


Gallim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gallim
Smith's - Gallim
Previous topic (Galleries )

Gallim

GALLIM ;

A town, probably in tribe of Benjamin - 1Sa 25:44; Isa 10:30

Next Topic (Gallio )


Gallio - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gallio
Smith's - Gallio
Previous topic (Gallim )

Gallio

GALLIO ;

(Proconsul (governor) of Achaia)

Dismisses complaint of Jews against Paul - Ac 18:12-17

Next Topic (Gallows )


Gallows - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gallows
Smith's - Gallows
Previous topic (Gallio )

Gallows

GALLOWS ;

Used for execution of criminals - Es 2:23; 5:14; 6:4; 7:9,10; 9:13,25

Reproach of being hanged upon - Ga 3:13

See PUNISHMENT

Next Topic (Gamaliel )


Gamaliel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gamaliel
Smith's - Gamaliel
Previous topic (Gallows )

Gamaliel

GAMALIEL ;

1. A celebrated teacher

  • Speech of, before the Sanhedrin
    • - Ac 5:33-40
  • Paul's teacher
    • - Ac 22:3

2. A captain of the tribe of Manasseh - Nu 1:10; 2:20; 10:23

  • Offering of, at dedication of tabernacle
    • - Nu 7:54-59

    Next Topic (Games )


Games - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Games
Smith's - Games
Previous topic (Gamaliel )

Games

GAMES ;

Foot races - 1Co 9:24,26; Ga 2:2; Php 2:16; Heb 12:1

Gladiatorial - 1Co 1:9; 9:26; 15:32; 2Ti 4:7

FIGURATIVE

  • Of the Christian life
    • - 1Co 9:24,26; Ga 5:7; Php 2:16; 3:14; Heb 12:1
  • Of a successful ministry
    • - Ga 2:2; Php 2:16
  • Fighting wild "beasts", of spiritual conflict
    • - 1Co 4:9; 9:26; 15:32; 2Ti 4:7

    Next Topic (Gammadim )


Gammadim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gammadim
Smith's - Gammadim
Previous topic (Games )

Gammadim

GAMMADIM ;

Warriors or watchmen - Eze 27:11

Next Topic (Gamul )


Gamul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gamul
Smith's - Gamul
Previous topic (Gammadim )

Gamul

GAMUL ;

A priest in the time of David - 1Ch 24:17

Next Topic (Garden )


Garden - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Garden
Previous topic (Gamul )

Garden

GARDEN ;

Of Eden

  • See
    • EDEN

Of Gethsemane

See GETHSEMANE

Next Topic (Gareb )


Gareb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gareb
Smith's - Gareb
Smith's - Gareb, The Hill
Previous topic (Garden )

Gareb

GAREB ;

1. One of David's mighty men - 2Sa 23:38; 1Ch 11:40

2. A hill - Jer 31:39

Next Topic (Garlands )


Garlands - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Garlands
Previous topic (Gareb )

Garlands

GARLANDS ;

General scriptures concerning - Ac 14:13

Next Topic (Garlic )


Garlic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Garlic
Smith's - Garlic
Previous topic (Garlands )

Garlic

GARLIC ;

General scriptures concerning - Nu 11:5

Next Topic (Garment )


Garment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Garment
Previous topic (Garlic )

Garment

GARMENT ;

Of righteousness - Isa 61:10; Mt 22:11; 2Co 5:3; Re 3:18; 7:14; 16:15; 19:8

See DRESS

See ROBE

Next Topic (Garner )


Garner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Garner
Previous topic (Garment )

Garner

GARNER ;

General scriptures concerning - Mt 3:12

Next Topic (Garrison )


Garrison - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Garrison
Smith's - Garrison
Previous topic (Garner )

Garrison

GARRISON ;

A military camp - 1Sa 13:3; 14:1; 2Sa 8:6,14; 23:14

Next Topic (Gashmu )


Gashmu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gashmu
Previous topic (Garrison )

Gashmu

GASHMU ;

Also called GESHEM, a Samaritan - Ne 6:1,6

Next Topic (Gatam )


Gatam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gatam
Previous topic (Gashmu )

Gatam

GATAM ;

Grandson of Esau - Ge 36:11,16; 1Ch 1:36

Next Topic (Gates )


Gates - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gatam ) Torrey's - Gates

Gates

GATES ;

Of cities - De 3:5; Jos 6:26; 1Sa 23:7; 2Sa 18:24; 2Ch 8:5

Made of iron - Ac 12:10

Made of wood - Ne 1:3

Made of brass - Ps 107:16; Isa 45:2

Double doors - Isa 45:1; Eze 41:24

The open square of, a place for idlers - Ge 19:1; 1Sa 4:18; Ps 69:12; Pr 1:21; Jer 17:19,20

Religious services held at - Ac 14:13

The law read at - Ne 8

The place for the transaction of public business, announcement of legal transactions - Ge 23:10,16

Conferences on public affairs - Ge 34:20

Holding courts of justice - De 16:18; 21:19; 22:15; Jos 20:4; Ru 4:1; 2Sa 15:2; Pr 22:22; Zec 8:16

Place for public concourse - Ge 23:10; Pr 1:21; 8:3; Jer 14:2; 22:2

Thrones of kings at - 1Ki 22:10; 2Ch 18:9; Jer 38:7; 39:3

Punishment of criminals outside of - De 17:5; Jer 20:2; Ac 7:58; Heb 13:12

Closed at night - Jos 2:5,7

Closed on the Sabbath - Ne 13:19

Guards at - 2Ki 7:17; Ne 13:19,22

Jails made in the towers of - Jer 20:2

Bodies of criminals exposed to view at - 2Ki 10:8

FIGURATIVE

  • Of the people of a city
    • - Isa 3:26
  • Of the gospel
    • - Isa 60:11
  • Of the powers of hell (Hades)
    • - Mt 16:18
  • Of death
    • - Job 38:17; Ps 9:13
  • Of the grave
    • - Isa 38:10
  • Of righteousness
    • - Ps 118:19
  • Of salvation
    • - Ge 28:17; Ps 24:7; 118:19,20; Isa 26:2; Mt 7:13
  • Of death
    • - Isa 38:10

SYMBOLICAL - Re 21:12,13,21,25

Next Topic (Gath )


Gath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gath
Smith's - Gath
Previous topic (Gates )

Gath

GATH ;

One of the five chief cities of the Philistines - Jos 13:3; 1Sa 6:17; Am 6:2; Mic 1:10

Anakim, a race of giants, inhabitants of - Jos 11:22

Goliath lived in - 1Sa 17:4; 1Ch 20:5-8

Obed-edom belonged to - 2Sa 6:10

The ark of the covenant taken to - 1Sa 5:8

Inhabitants of, called GITTITES - Jos 13:3

David takes refuge at - 1Sa 21:10-15; 27:2-7

Band of Gittites, attached to David - 2Sa 15:18-22

Captured by David - 1Ch 18:1

Shimei's servants escape to - 1Ki 2:39-41

Fortified by Rehoboam - 2Ch 11:8

Captured by Hazael - 2Ki 12:17

Recovered by Jehoash - 2Ki 13:25

Besieged by Uzziah - 2Ch 26:6

Called METHEGAMMAH in - 2Sa 8:1

Next Topic (Gath-hepher )


Gath-hepher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gath-hepher
Previous topic (Gath )

Gath-hepher

GATH-HEPHER ;

A city of Zebulun - 2Ki 14:25

Next Topic (Gath-rimmon )


Gath-rimmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gath-rimmon
Previous topic (Gath-hepher )

Gath-rimmon

GATH-RIMMON ;

1. A Levitical city of the tribe of Dan - Jos 19:45

2. A city of the tribe of Manasseh - Jos 21:24,25; 1Ch 6:69

  • Also called BILEAM
    • - 1Ch 6:70

    Next Topic (Gaza )


Gaza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gaza
Smith's - Gaza
Previous topic (Gath-rimmon )

Gaza

GAZA ;

1. Also called AZZAH

  • A city of the Philistines
    • - Jos 13:3; Jer 25:20
  • One of the border cities of the Canaanites
    • - Ge 10:19
  • A city of the Avim and Anakim
    • - De 2:23; Jos 11:22
  • Allotted to Judah
    • - Jos 15:47; Jud 1:18
  • A temple of Dagon, situated at
    • - Jud 16:23
  • Samson dies at
    • - Jud 16:21-31
  • On the western boundary of the kingdom of Israel in the time
    • of Solomon - 1Ki 4:24
  • Struck by Pharaoh
    • - Jer 47:1
  • Prophecies relating to
    • - Am 1:6,7; Zep 2:4; Zec 9:5
  • Desert of
    • - Ac 8:26-39

2. A city of the tribe of Ephraim - Jud 6:4; 1Ch 7:28

Next Topic (Gazathites )


Gazathites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gazathites, The
Previous topic (Gaza )

Gazathites

GAZATHITES ;

Inhabitants of Gaza - Jos 13:3

Called GAZITES, in - Jud 16:2

Next Topic (Gazer )


Gazer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gazer
Previous topic (Gazathites )

Gazer

GAZER ;

Also called GEZER - 2Sa 5:25; 1Ch 14:16

Next Topic (Gazez )


Gazez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gazez
Previous topic (Gazer )

Gazez

GAZEZ ;

1. A son of Caleb - 1Ch 2:46

2. A grandson of Caleb - 1Ch 2:46

Next Topic (Gazzam )


Gazzam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gazzam
Previous topic (Gazez )

Gazzam

GAZZAM ;

One of the Nethinim - Ezr 2:48; Ne 7:51

Next Topic (Geba )


Geba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geba
Smith's - Geba
Previous topic (Gazzam )

Geba

GEBA ;

(Also called GABA)

A city of the tribe of Benjamin, assigned to the sons of Aaron - Jos 21:17; 1Sa 13:3; 2Sa 5:25; 1Ki 15:22; 2Ki 23:8; 1Ch 6:60; 8:6; 2Ch 16:6; Ne 11:31; 12:29; Isa 10:29; Zec 14:10

Next Topic (Gebal )


Gebal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gebal
Smith's - Gebal
Previous topic (Geba )

Gebal

GEBAL ;

1. A city south of Sidon

  • Given to Reuben
    • - Jos 13:5
  • People of, work for Solomon
    • - 1Ki 5:18
  • Shipbuilders in
    • - Eze 27:9

2. A district near the Dead Sea - Ps 83:7

Next Topic (Geber )


Geber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geber
Smith's - Geber
Previous topic (Gebal )

Geber

GEBER ;

Name of two men, officers of Solomon - 1Ki 4:13,19

Next Topic (Gebim )


Gebim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gebim
Smith's - Gebim
Previous topic (Geber )

Gebim

GEBIM ;

A city of Benjamin - Isa 10:31

Next Topic (Gedaliah )


Gedaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gedaliah
Smith's - Gedaliah
Previous topic (Gebim )

Gedaliah

GEDALIAH ;

1. Governor appointed by Nebucbadnezzar after carrying the Jews into captivity - 2Ki 25:22-24

  • Jeremiah committed to the care of
    • - Jer 39:14; 40:5,6
  • Warned of the conspiracy of Ishmael by Johanan, and the
    • captains of his army - Jer 40:13-16
  • Killed by Ishmael
    • - 2Ki 25:25,26; Jer 41:1-10

2. A musician - 1Ch 25:3,9

3. A priest, who divorced his Gentile wife after the exile - Ezr 10:18

4. Ancestor of Zephaniah - Zep 1:1

5. A prince who caused imprisonment of Jeremiah - Jer 38:1

Next Topic (Gedeon )


Gedeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gedeon
Previous topic (Gedaliah )

Gedeon

GEDEON ;

See GIDEON

Next Topic (Geder )


Geder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geder
Smith's - Geder
Previous topic (Gedeon )

Geder

GEDER ;

An ancient city of Canaan - Jos 12:13

Possibly identical with GEDOR, number two or number three

Next Topic (Gederah )


Gederah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gederah
Smith's - Gederah
Previous topic (Geder )

Gederah

GEDERAH ;

A city in the plain of Judah - Jos 15:3,6

Next Topic (Gederoth )


Gederoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gederoth
Previous topic (Gederah )

Gederoth

GEDEROTH ;

A city in the plain of the tribe of Judah - Jos 15:41; 2Ch 28:18

Next Topic (Gederothaim )


Gederothaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gederothaim
Previous topic (Gederoth )

Gederothaim

GEDEROTHAIM ;

A city in the plain of the tribe of Judah - Jos 15:36

Next Topic (Gedor )


Gedor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gedor
Smith's - Gedor
Previous topic (Gederothaim )

Gedor

GEDOR ;

1. A city in the mountains of the tribe of Judah - Jos 15:58

2. The town of Jeroham - 1Ch 12:7

  • Possibly identical with GEDER (which see)
    • GIDEON

3. Valley of, taken by Simeonites - 1Ch 4:39

  • See
    • GEDER

4. An ancestor of Saul - 1Ch 8:31; 9:37

5. Either a place or a person (authorities disagree) - 1Ch 4:4,18

Next Topic (Gehazi )


Gehazi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gehazi
Smith's - Gehazi
Previous topic (Gedor )

Gehazi

GEHAZI ;

Servant of Elisha - 2Ki 4:12,29,31

Covetousness of, and the judgment of leprosy upon - 2Ki 5:20-27

Mentions to King Jehoram the miracles of Elisha, his master - 2Ki 8:4,5

Next Topic (Gehenna )


Gehenna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gehenna
Smith's - Gehenna
Previous topic (Gehazi )

Gehenna

GEHENNA ;

See HELL

Next Topic (Geliloth )


Geliloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geliloth
Smith's - Geliloth
Previous topic (Gehenna )

Geliloth

GELILOTH ;

A place mentioned, as marking the boundary of the tribe of Benjamin - Jos 18:17

Gilgal is substituted - Jos 15:7

Next Topic (Gemalli )


Gemalli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gemalli
Previous topic (Geliloth )

Gemalli

GEMALLI ;

Father of Ammiel - Nu 13:12

Next Topic (Gemariah )


Gemariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gemariah
Smith's - Gemariah
Previous topic (Gemalli )

Gemariah

GEMARIAH ;

1. Son of Shaphan - Jer 36:10-12,25

2. An ambassador of Zedekiah to Nebuchadnezzar - Jer 29:3

Next Topic (Genealogy )


Genealogy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Genealogy
Smith's - Genealogy Of Jesus Christ
Previous topic (Gemariah )

Genealogy

GENEALOGY ;

General scriptures concerning - Nu 1:18; 2Ch 12:15; Ne 7:5

Of no spiritual significance - Mt 3:9; 1Ti 1:4; Tit 3:9

From Adam to Noah - Ge 4:16-22; 5; 1Ch 1:1-4; Lu 3:36-38

To Abraham - Ge 11:10-32; 1Ch 1:4-27; Lu 3:34-38

To Jesus - Mt 1:1-16; Lu 3:23-38

Of the descendants of Noah - Ge 10

Of Nahor - Ge 22:20-24

Of Abraham, by his wife Keturah - Ge 25:1-4; 1Ch 1:32,33

Of Ishmael - Ge 25:12-16; 1Ch 1:28-31

Of Esau - Ge 36; 1Ch 1:35-54

Of Jacob - Ge 35:23-26; Ex 1:5; 6:14-27; Nu 26; 1Ch 2:9

Of Pharez to David - Ru 4:18-22

Of the Jews who returned from the captivity - Ezr 7:1-5; 8:1-15; Ne 7; 11:12

Of Joseph - Mt 1; Lu 3:23-38

Next Topic (Generals, Distinguished )


Generals, Distinguished - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Genealogy )

Generals, Distinguished

GENERALS, DISTINGUISHED ;

See ABRAHAM

See JOSHUA

See SAUL

See DAVID

See JOAB

See AMASA

See GIDEON

See BENAIAH

See NAAMAN

See JEPHTHAH

See BEN-HADAD

See SENNACHERIB

See CAPTAINS

Next Topic (Generosity )


Generosity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Generals, Distinguished )

Generosity

GENEROSITY ;

See LIBERALITY

Next Topic (Genius )


Genius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Generosity )

Genius

GENIUS ;

Mechanical, a divine inspiration - Ex 28:3; 31:2-11; 35:30-35; 36:1

Next Topic (Gennesaret )


Gennesaret - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gennesaret
Smith's - Gennesaret
Smith's - Gennesaret, Sea Of
Previous topic (Genius )

Gennesaret

GENNESARET ;

See GALILEE

Next Topic (Gentiles )


Gentiles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gentiles
Smith's - Gentiles
Previous topic (Gennesaret ) Torrey's - Gentiles

Gentiles

GENTILES ;

UNCLASSIFIED SCIPTURES RELATING TO - Jer 10:2,3; Mt 6:7,8,31,32; Ac 14:16; 17:4,16,17,22-27; Ro 1:18-32; 2:1-15; 1Co 10:20; 12:2; Ga 2:15; Eph 2:12; 4:17-19; 5:12; 1Th 4:4; 1Pe 4:3,4

  • See
    • IDOLATRY
  • See
    • MISSIONS

PROPHECIES OF THE CONVERSION OF - Ge 12:3,5; 22:18; 49:10; De 32:21; Ps 2:8; 22:27-31; 46:4,10; 65:2,5; 66:4; 68:31,32; 72:1-20; 86:9; 102:15,18-22; 145:10,11; Isa 2:2-5; 9:1-7; 11:1-10; 18:7; 24:16; 35:1-10; 40:4-11; 42:1-12; 45:6,8,22-24; 49:1,5,6,18-23; 54:1-3; 55:5; 56:3,6-8; 60:1,3-5,8-14; 65:1; 66:7-23; Jer 3:17; 4:2; 16:19-21; Eze 47:3-5; Da 2:35,44,45; 7:13,14; Ho 2:23; Joe 2:28-32; Am 9:11,12; Mic 4:3,4; Hag 2:7; Zec 2:10,11; 6:15; 8:1-23; 9:1,9-17; 14:8-21; Mal 1:11; Mt 3:9; 8:11; 12:17-21; 19:30; Mr 10:31; Lu 13:29,30; 21:24; Joh 10:16; Ac 9:15

  • See PROPHECIES CONCERNING PROSPERITY OF
    • CHURCH,

CONVERSION OF - Ac 10:45; 11:1-18; 13:2,46-48; 14:27; 15:7-9,12-31; 18:4-6; 26:16-18; 28:28; Ro 1:5-7; 9:22-30; 10:19,20; 11:11-13,17-21; 15:9-12; Ga 1:15,16; 2:2; 3:14; Eph 3:1-8; Col 3:11; 1Th 2:16; 1Ti 3:16; 2Ti 1:11; Re 11:15; 15:4

  • See
    • MISSIONS
  • See PROPHECIES CONCERNING PROSPERITY OF
    • CHURCH,
  • See KINGDOM OF, PROPHECIES CONCERNING
    • JESUS,

    Next Topic (Gentleness )


Gentleness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gentiles )

Gentleness

GENTLENESS ;

OF CHRIST - Isa 40:11; 2Co 10:1; Mt 11:29

  • See COMPASSION OF
    • JESUS,
  • See HUMILITY OF
    • JESUS,
  • See MEEKNESS OF
    • JESUS,

OF GOD - 2Sa 22:36; Ps 18:35; Isa 40:11

  • See COMPASSION OF
    • GOD,
  • See LONG-SUFFERING OF
    • GOD,
  • Of Paul
    • - 1Th 2:7

EXHORTATIONS TO - Ga 5:22; 2Ti 2:24-26; Tit 3:1,2; Jas 3:17

  • See
    • HUMILITY
  • See
    • KINDNESS
  • See
    • MEEKNESS
  • See
    • PATIENCE

    Next Topic (Genubath )


Genubath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Genubath
Smith's - Genubath
Previous topic (Gentleness )

Genubath

GENUBATH ;

Son of Hadad - 1Ki 11:20

Next Topic (Geology )


Geology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Genubath )

Geology

GEOLOGY ;

General scriptures concerning - Ge 1:9,10; 1Sa 2:8; 2Sa 22:16; Job 12:8,9; 28:9-11; Ps 18:15; 24:1,2; 104:5-13; 136:6; Pr 30:4; Jer 31:37; Hab 3:9; 2Pe 3:5-7

See CREATION

See EARTH

See METEOROLOGY

See ASTRONOMY

See HOT SPRINGS also

Next Topic (Gera )


Gera - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gera
Smith's - Gera
Previous topic (Geology )

Gera

GERA ;

Possibly the name of three men; more probably of one

The son of Bela - Ge 46:21; Jud 3:15; 2Sa 16:5; 19:16,18; 1Ki 2:8; 1Ch 8:3,5,7

Next Topic (Gerah )


Gerah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gerah
Smith's - Gerah
Previous topic (Gera )

Gerah

GERAH ;

A weight equal to thirteen and seven-tenths grains, Paris

Also a coin equivalent to about three cents American money and three half-pence English money - Ex 30:13; Le 27:25; Nu 3:47

Next Topic (Gerar )


Gerar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gerar
Smith's - Gerar
Previous topic (Gerah )

Gerar

GERAR ;

1. A city of the Philistines - Ge 10:19

  • Abimelech, king of
    • - Ge 20:1; 26:6
  • Visited by Abraham
    • - Ge 20:1
  • Visited by Isaac
    • - Ge 26:1; 2Ch 14:13,14

2. A valley - Ge 26:17-22

Next Topic (Gergesenes )


Gergesenes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gergesenes
Previous topic (Gerar )

Gergesenes

GERGESENES ;

See GADARENES

Next Topic (Gerizim )


Gerizim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gerizim
Smith's - Gerizim
Previous topic (Gergesenes )

Gerizim

GERIZIM ;

Mount of blessing - De 11:29; 27:12; Jos 8:33

Jotham addresses the Shechemites from, against the conspiracy of Abimelech - Jud 9:7

Samaritans worship at - Joh 4:20

Next Topic (Gershom )


Gershom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gershom
Smith's - Gershom
Previous topic (Gerizim )

Gershom

GERSHOM ;

1. Son of Moses - Ex 2:22; 18:3; 1Ch 23:15,16; 26:24

2. GERSHOM

  • See
    • GERSHON

3. A descendant of Phinehas - Ezr 8:2

4. A Levite - Jud 18:30

Next Topic (Gershon )


Gershon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gershon
Smith's - Gershon
Previous topic (Gershom )

Gershon

GERSHON ;

Also called GERSHOM

Son of Levi - Ge 46:11; Ex 6:16,17; Nu 3:17-26; 4:22-28,38; 7:7; 10:17; 26:57; Jos 21:6; 1Ch 6:1,16,17,20,43,62,71; 15:7; 23:6

Next Topic (Gesham )


Gesham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gesham
Previous topic (Gershon )

Gesham

GESHAM ;

A descendant of Caleb - 1Ch 2:47

Next Topic (Geshem )


Geshem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geshem
Smith's - Geshem
Previous topic (Gesham )

Geshem

GESHEM ;

Also called GASHMU, an Arabian

Opposed Nehemiah in building Jerusalem - Ne 2:19; 6:1-6

Next Topic (Geshur )


Geshur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Geshur
Smith's - Geshur
Previous topic (Geshem )

Geshur

GESHUR ;

District east of the sources of the Jordan River. The inhabitants of, not subdued by the Israelites - De 3:14; Jos 13:2-13; 1Ch 2:23

Inhabitants of one of the villages of, exterminated, and the spoils taken by David - 1Sa 27:8

David marries a princess of - 2Sa 3:3; 1Ch 3:2

Absalom takes refuge in, after the murder of Amnon - 2Sa 1:3

Next Topic (Gethsemane )


Gethsemane - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gethsemane
Smith's - Gethsemane
Previous topic (Geshur )

Gethsemane

GETHSEMANE ;

(A garden near Jerusalem)

Jesus betrayed in - Mt 26:36-50; Mr 14:32-46; Lu 22:39-49; Joh 18:1,2

Next Topic (Gezer )


Gezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gezer
Smith's - Gezer
Previous topic (Gethsemane )

Gezer

GEZER ;

Also called GAZER, GAZARA, GAZERA, and GOB

A Canaanitish royal city

King of, defeats Joshua - Jos 10:33; 12:12

Canaanites not all expelled from, but made to pay tribute (taxes) - Jos 16:10; Jud 1:29

Allotted to the half-tribe of Ephraim - Jos 16:3,10; 1Ch 7:28

Assigned to Levites - Jos 21:21

Battle with Philistines at - 1Ch 20:4; 2Sa 21:18

Struck by David - 1Sa 27:8

Fortified by Solomon - 1Ki 9:15-17; 12:23

Next Topic (Ghost )


Ghost - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ghost
Previous topic (Gezer )

Ghost

GHOST ;

Soul - Ac 5:5,10; 12:23

See SPIRIT

See CREATED A SPIRIT MAN,

Next Topic (Giah )


Giah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Giah
Previous topic (Ghost )

Giah

GIAH ;

A place on the way to the wilderness of Gibeon - 2Sa 2:24

Next Topic (Giants )


Giants - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Giants
Smith's - Giants
Previous topic (Giah )

Giants

GIANTS ;

General scriptures concerning - Ge 6:4

See ANAKIM

See EMIMS

See GOLIATH

See ISHBI-BENOB

See OG

See REPHAIM

See ZAMZUMMIM

Next Topic (Gibbar )


Gibbar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gibbar
Previous topic (Giants )

Gibbar

GIBBAR ;

General scriptures concerning - Ezr 2:20

See GIBEON

Next Topic (Gibbethon )


Gibbethon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gibbethon
Smith's - Gibbethon
Previous topic (Gibbar )

Gibbethon

GIBBETHON ;

A city of the tribe of Dan - Jos 19:44

Allotted to the Levites - Jos 21:23

Besieged by Israel, while in possession of Philistines - 1Ki 15:27; 16:15,17

Next Topic (Gibea )


Gibea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gibea
Previous topic (Gibbethon )

Gibea

GIBEA ;

A descendant of Judah - 1Ch 2:49

Next Topic (Gibeah )


Gibeah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gibeah
Easton's - Gibeah of Judah
Easton's - Gibeah of Phinehas
Smith's - Gibeah
Previous topic (Gibea )

Gibeah

GIBEAH ;

1. OF JUDAH - Jos 15:57

2. OF SAUL

  • Also called GIBEAH OF BENJAMIN
  • The people's wickedness
    • - Jud 19:12-30; Ho 9:9; 10:9
  • Destroyed by the Israelites
    • - Jud 20
  • The city of Saul
    • - 1Sa 10:26; 15:34; 22:6
  • The ark of the covenant conveyed to, by the Philistines
    • - 1Sa 7:1; 2Sa 6:3
  • Deserted
    • - Isa 10:29

3. Another town in Benjamin, also called GIBEATH, in - Jos 18:28

4. GIBEAH IN THE FIELD - Jud 20:31

  • Probably identical with GEBA (which see)

    • Next Topic (Gibeon )


Gibeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gibeon
Smith's - Gibeon
Previous topic (Gibeah )

Gibeon

GIBEON ;

1. A city of the Hivites - Jos 9:3,17; 2Sa 21:2

  • The people of, adroitly draw Joshua into a treaty
    • - Jos 9
  • Made servants by the Israelites, when their sharp practice
    • was discovered - Jos 9:27
  • The sun stands still over, during Joshua's battle with the
    • five confederated kings - Jos 10:12-14
  • Allotted to Benjamin
    • - Jos 18:25
  • Assigned to the Aaronites
    • - Jos 21:17
  • The tabernacle located at
    • - 1Ki 3:4; 1Ch 16:39; 21:29; 2Ch 1:2,3,13
  • Smitten by David
    • - 1Ch 14:16
  • Seven sons of Saul killed at, to avenge the inhabitants of
    • - 2Sa 21:1-9
  • Solomon worships at, and offers sacrifices
    • - 1Ki 3:4
  • Has the dream concerning righteousness
    • - 1Ki 3:5; 9:2
  • Abner slays Asahel at
    • - 2Sa 3:30
  • Ishmael, the son of Nethaniah, defeated at, by Johanan
    • - Jer 41:11-16

2. Pool of - 2Sa 2:13; Jer 41:12

Next Topic (Giddalti )


Giddalti - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Giddalti
Previous topic (Gibeon )

Giddalti

GIDDALTI ;

A son of Heman - 1Ch 25:4,29

Next Topic (Giddel )


Giddel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Giddel
Previous topic (Giddalti )

Giddel

GIDDEL ;

1. One of the Nethinim - Ezr 2:47; Ne 7:49

2. One of Solomon's servants - Ezr 2:56; Ne 7:58

Next Topic (Gideon )


Gideon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gideon
Smith's - Gideon
Previous topic (Giddel )

Gideon

GIDEON ;

Call of, by an angel - Jud 6:11,14

His excuses - Jud 6:15

Promises of the Lord to - Jud 6:16

Angel attests the call to, by miracle - Jud 6:21-24

He destroys the altar of Baal, and builds one to the Lord - Jud 6:25-27

His prayer tests - Jud 6:36-40

Leads an army against and defeats the Midianites - Jud 6:33-35; 7; 8:4-12

Reproaches the Ephraimites for not joining in the campaign against the Midianites - Jud 8:1-3

Avenges himself upon the people of Succoth - Jud 8:14-17

Israel desires to make him king; he refuses - Jud 8:22,23

Makes an ephod which becomes a snare to the Israelites - Jud 8:24-27

Had seventy sons - Jud 8:30

Death of - Jud 8:32

Faith of - Heb 11:32

Next Topic (Gideoni )


Gideoni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gideoni
Previous topic (Gideon )

Gideoni

GIDEONI ;

Father of Abidan - Nu 1:11; 2:22; 7:60,65; 10:24

Next Topic (Gidom )


Gidom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gidom
Previous topic (Gideoni )

Gidom

GIDOM ;

Limit of pursuit after battle of Gibeah - Jud 20:45

Next Topic (Gifts From God )


Gifts From God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gifts, spiritual
Previous topic (Gidom ) Torrey's - Gifts of God, The

Gifts From God

GIFTS FROM GOD ;

SPIRITUAL

  • Christ, the Saviour
    • - Isa 42:6; 55:4; Joh 3:16; 4:10; 6:32,33
  • The Holy Spirit, the Comforter
    • See SPIRIT
    HOLY
  • Grace
    • - Jas 4:6
  • Wisdom
    • - Pr 2:6; Jas 1:5
  • Repentance
    • - Ac 11:18
  • Faith
    • - Eph 2:8; Php 1:29

TEMPORAL

  • Food and raiment
    • - Mt 6:25,33
  • Rain and fruitful seasons
    • - Ge 8:22; 27:28; Le 26:4,5; Isa 30:23
  • Wisdom
    • - 2Ch 1:12
  • Peace
    • - Le 26:6; 1Ch 22:9
  • To be used and enjoyed
    • - Ec 3:13; 5:19,20; 1Ti 4:4,5
  • Should cause us to remember God
    • - De 8:18
  • All creatures partake of
    • - Ps 136:25; 145:15,16
  • Prayer for
    • - Zec 10:1; Mt 6:11

UNCLASSIFIED SCRIPTURES RELATING TO BOTH TEMPORAL AND SPIRITUAL - Ps 4:7; 21:2; 29:11; 34:10; 68:18,35; 84:11; Ec 2:26; Isa 42:5; Eze 11:19; Da 2:21-23; Mt 11:28; 25:14-30; Joh 6:27; 16:23,24; 17:22; Ro 5:16-18; 6:23; 8:32; 11:29; 12:6-8; 1Co 1:5-7; 7:7; 12:4-11; 13:2; Eph 4:7,8; 1Ti 6:17; Jas 1:17; 1Pe 4:10; 2Pe 1:3

  • See
    • BENEFICENCE
  • See
    • GIVING
  • See
    • LIBERALITY

    Next Topic (Gihon )


Gihon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gihon
Smith's - Gihon
Previous topic (Gifts From God )

Gihon

GIHON ;

1. A river in Egypt - Ge 2:13

2. Pools near Jerusalem - 1Ki 1:33,38,45

  • Hezekiah brings the waters of the upper pool by an aqueduct
    • into the city of Jerusalem - 2Ch 32:4,30; 33:14; Ne 2:13-15; 3:13-16; Isa 7:3; 22:9-11; 36:2

    Next Topic (Gilalai )


Gilalai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gilalai
Previous topic (Gihon )

Gilalai

GILALAI ;

A priest and musician - Ne 12:36

Next Topic (Gilboa )


Gilboa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gilboa
Smith's - Gilboa
Previous topic (Gilalai )

Gilboa

GILBOA ;

A hill south of Jezreel, where Saul was defeated by the Philistines, and died - 1Sa 28:4; 31:1-8; 1Ch 10:1-8

Next Topic (Gilead )


Gilead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gilead
Easton's - Gilead, Balm of
Smith's - Gilead
Previous topic (Gilboa )

Gilead

GILEAD ;

1. A region east of the Jordan River allotted to the tribes of Reuben and Gad and the half tribe of Manasseh - Nu 32:1-30; De 3:13; 34:1; 2Ki 10:33

  • Reubenites expel the Hagarites from
    • - 1Ch 5:9,10,18-22
  • Ammonites make war against; defeated by Jephthah
    • - Jud 11
  • The prophet Elijah a native of
    • - 1Ki 17:1
  • David retreats to, at the time of Absalom's rebellion
    • - 2Sa 17:16,22,24
  • Pursued into, by Absalom
    • - 2Sa 17:26
  • Absalom defeated and slain in the forests of
    • - 2Sa 18:9
  • Hazael, king of Syria, smites the land of
    • - 2Ki 10:32,33; Am 1:3
  • Invaded by Tiglath-pileser, king of Syria
    • - 2Ki 15:29
  • A grazing country
    • - Nu 32:1; 1Ch 5:9
  • Exported spices, balm, and myrrh
    • - Ge 37:25; Jer 8:22; 46:11

FIGURATIVE

  • Of prosperity
    • - Jer 22:6; 50:19

2. A mountain - Jud 7:3; So 4:1; 6:5

  • Laban overtakes Jacob at
    • - Ge 31:21-25

3. A city - Ho 6:8; 12:11

4. Grandson of Manasseh - Nu 26:29,30; 27:1; 36:1; Jos 17:1,3; 1Ch 2:21,23; 7:14,17

5. Father of Jephthah - Jud 11:1,2

6. A chief of Gad - 1Ch 5:14

Next Topic (Gilgal )


Gilgal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gilgal
Smith's - Gilgal
Previous topic (Gilead )

Gilgal

GILGAL ;

1. Place of the first encampment of the Israelites west of the Jordan River - Jos 4:19; 9:6; 10:6,43; 14:6

  • Monument erected in, to commemorate the passage across the
    • Jordan River by the people of Israel - Jos 4:19-24
  • Circumcision renewed at
    • - Jos 5:2-9
  • Passover kept at
    • - Jos 5:10,11
  • Manna ceased at, after the Passover
    • - Jos 5:12
  • Quarries at
    • - Jud 3:19
  • Eglon, king of Moab, resides and is slain at
    • - Jud 3:14-26
  • A judgment seat, where Israel, in that district, came to be
    • judged by Samuel - 1Sa 7:16
  • Saul proclaimed king over all Israel at
    • - 1Sa 11:15
  • An altar built at, and sacrifice offered
    • - 1Sa 11:15; 13:4-15; 15:6-23
  • Agag, king of the Amalekites, slain at, by Samuel
    • - 1Sa 15:33
  • Tribe of Judah assembles at, to proceed to the east side of
    • the Jordan River to conduct King David back after the defeat of Absalom - 2Sa 19:14,15,40-43
  • A school of the prophets at
    • - 2Ki 4:38-40
  • Prophecies concerning
    • - Ho 4:15; 9:15; 12:11; Am 4:4; 5:5

2. A royal city in Canaan

  • Conquered by Joshua
    • - Jos 12:23

    Next Topic (Giloh )


Giloh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Giloh
Smith's - Giloh
Previous topic (Gilgal )

Giloh

GILOH ;

A town in Judah - Jos 15:51; 2Sa 15:12

Next Topic (Gimzo )


Gimzo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gimzo
Smith's - Gimzo
Previous topic (Giloh )

Gimzo

GIMZO ;

A city of Judah - 2Ch 28:18

Next Topic (Gin )


Gin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gin
Smith's - Gin
Previous topic (Gimzo )

Gin

GIN ;

A snare - Am 3:5

See SNARE

Next Topic (Ginath )


Ginath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ginath
Previous topic (Gin )

Ginath

GINATH ;

Father of Tibni - 1Ki 16:21,22

Next Topic (Ginnethon )


Ginnethon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ginnethon
Previous topic (Ginath )

Ginnethon

GINNETHON ;

Also called GINNETHO, a companion of Nehemiah - Ne 10:6; 12:4,16

Next Topic (Girdle )


Girdle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Girdle
Smith's - Girdle
Previous topic (Ginnethon )

Girdle

GIRDLE ;

Worn by the high priest - Ex 28:4,39; 39:29; Le 8:7; 16:4

Other priests - Ex 28:40; 29:9; Le 8:13

Women - Isa 3:24

Embroidered - Ex 28:8

Made of linen - Pr 31:24

Made of leather - 2Ki 1:8; Mt 3:4

Traffic in - Pr 31:24

Used to bear arms - 1Sa 18:4; 2Sa 20:8; 2Ki 3:21

FIGURATIVE - Isa 11:5; 22:21; Eph 6:14

SYMBOLICAL - Jer 13:1-11; Ac 21:11; Re 15:6

Next Topic (Girgashites )


Girgashites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Girgashites
Previous topic (Girdle )

Girgashites

GIRGASHITES ;

Land of, given to Abraham and his descendants - Ge 15:21; De 7:1; Jos 3:10; Ne 9:8

Delivered to the people of Israel - Jos 24:11

Next Topic (Gispa )


Gispa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gispa
Previous topic (Girgashites )

Gispa

GISPA ;

Also called GISPHA, an overseer of the Nethinim - Ne 11:21

Next Topic (Gittah-hepher )


Gittah-hepher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gittah-hepher
Previous topic (Gispa )

Gittah-hepher

GITTAH-HEPHER ;

A lengthened form of GATH-HEPHER (which see) - Jos 19:13

Next Topic (Gittaim )


Gittaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gittaim
Smith's - Gittaim
Previous topic (Gittah-hepher )

Gittaim

GITTAIM ;

A place of which little is known - 2Sa 4:3; Ne 11:33

Next Topic (Gittite )


Gittite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gittite
Previous topic (Gittaim )

Gittite

GITTITE ;

See GATH

Next Topic (Gittith )


Gittith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gittith
Smith's - Gittith
Previous topic (Gittite )

Gittith

GITTITH ;

See MUSIC

Next Topic (Giving )


Giving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gittith )

Giving

GIVING ;

RULES FOR - Mt 6:1-4; 1Co 16:2; 2Co 8:11,12,14; 9:6,7

  • See
    • ALMS
  • See
    • BENEFICENCE
  • See
    • LIBERALITY

    Next Topic (Gizonite )


Gizonite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gizonite
Previous topic (Giving )

Gizonite

GIZONITE ;

A man or town of Judah - 1Ch 11:34

Next Topic (Gladiator )


Gladiator - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gizonite )

Gladiator

GLADIATOR ;

Paul contended with wild "beasts" - 1Co 15:32

Next Topic (Gladness )


Gladness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gladiator )

Gladness

GLADNESS ;

See JOY

Next Topic (Glass )


Glass - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Glass
Smith's - Glass
Previous topic (Gladness )

Glass

GLASS ;

General scriptures concerning - Job 28:17

Symbolical - Re 21:18,21

Sea of - Re 15:2

See MIRROR

Next Topic (Gleaning )


Gleaning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gleaning
Previous topic (Glass )

Gleaning

GLEANING ;

Laws concerning - Le 19:9,10; 23:22; De 24:19,20

See ORPHAN

See STRANGER

See WIDOW

FIGURATIVE - Jud 8:2; Isa 17:6; Jer 49:9; Mic 7:1

INSTANCES OF

  • Ruth in the field of Boaz
    • - Ru 2:2,3

    Next Topic (Glede )


Glede - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Glede
Smith's - Glede
Previous topic (Gleaning )

Glede

GLEDE ;

A carnivorous bird - De 14:13

Next Topic (Glorifying God )


Glorifying God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Glede ) Torrey's - Glorifying God

Glorifying God

GLORIFYING GOD ;

Commanded - 1Ch 16:28; Ps 22:23; Isa 42:12

Due to him - 1Ch 16:29

For his holiness - Ps 99:9; Re 15:4

Mercy and truth - Ps 115:1; Ro 15:9

Faithfulness and truth - Isa 25:1

Wondrous works - Mt 15:31; Ac 4:21

Judgments - Isa 25:3; Eze 28:22; Re 14:7

Deliverances - Ps 50:15

Grace to others - Ac 11:18; 2Co 9:13; Ga 1:24

Accomplished by

  • Relying on his promises
    • - Ro 4:20
  • Praising him
    • - Ps 50:23
  • Doing all to glorify him
    • - 1Co 10:31
  • Dying for him
    • - Joh 21:19
  • Suffering for Christ
    • - 1Pe 4:14,16
  • Glorifying Christ
    • - Ac 19:17; 2Th 1:12
  • Bringing forth fruits of righteousness
    • - Joh 15:8; Php 1:11
  • Patience in affliction
    • - Isa 24:15
  • Faithfulness
    • - 1Pe 4:11

Required in body and spirit - 1Co 6:20

Shall be universal - Ps 86:9; Re 5:13

Saints

  • Should resolve to
    • - Ps 69:30; 118:28
  • Unite in
    • - Ps 34:3; Ro 15:6
  • Persevere in
    • - Ps 86:12

All the blessings of God are designed to lead to - Isa 60:21; 61:3

The holy example of the saints may lead others to - Mt 5:16; 1Pe 2:12

All, by nature, fail in - Ro 3:23

The wicked averse to - Da 5:23; Ro 1:21

Punishment for not - Da 5:23,30; Mal 2:2; Ac 12:23; Ro 1:21

Heavenly hosts engaged in - Re 4:11

EXEMPLIFIED

  • By David
    • - Ps 57:5
  • The multitude
    • - Mt 9:8; 15:31
  • The virgin Mary
    • - Lu 1:46
  • The angels
    • - Lu 2:14
  • The shepherds
    • - Lu 2:20
  • By Jesus
    • - Joh 17:4
  • The man sick with palsy
    • - Lu 5:25
  • The woman with infirmity
    • - Lu 13:13
  • The leper whom Jesus healed
    • - Lu 17:15
  • The blind man
    • - Lu 18:43
  • The centurion
    • - Lu 23:47
  • The congregation at Jerusalem
    • - Ac 11:8
  • The Gentiles (non-Jewish people) at Antioch (of Syria)
    • - Ac 13:48
  • Abraham
    • - Ro 4:20
  • Paul
    • - Ro 11:36

    Next Topic (Glory )


Glory - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Glory
Previous topic (Glorifying God ) Torrey's - Glory
Torrey's - Glory of God, The

Glory

GLORY ;

God is, to his people - Ps 3:3; Zec 2:5

Christ is, to his people - Isa 60:1; Lu 2:32

The gospel ordained to be, to saints - 1Co 2:7

Of the gospel exceeds that of the law - 2Co 3:9,10

The joy of saints is full of - 1Pe 1:8

SPIRITUAL

  • Is given by God
    • - Ps 84:11
  • Is given by Christ
    • - Joh 17:22
  • Is the work of the Holy Spirit
    • - 2Co 3:18

ETERNAL

  • Procured by the death of Christ
    • - Heb 2:10
  • Accompanies salvation by Christ
    • - 2Ti 2:10
  • Inherited by saints
    • - 1Sa 2:8; Ps 73:24; Pr 3:35; Col 3:4; 1Pe 5:10
  • Saints called to
    • - 2Th 2:14; 1Pe 5:10
  • Saints prepared unto
    • - Ro 9:23
  • Enhanced by afflictions
    • - 2Co 4:17
  • Present afflictions not worthy to be compared with
    • - Ro 8:18
  • Of God's people shall be rich and abundant
    • - Isa 60:11-13
  • The bodies of saints shall be raised in
    • - 1Co 15:43; Php 3:21
  • Saints shall be, of their ministers
    • - 1Th 2:19,20
  • Afflictions of ministers are, to saints
    • - Eph 3:13

TEMPORAL

  • Is given by God
    • - Da 2:37
  • Passes away
    • - 1Pe 1:24
  • The devil tries to seduce by
    • - Mt 4:8
  • Of hypocrites turned to shame
    • - Ho 4:7
  • Seek not, from man
    • - Mt 6:2; 1Th 2:6
  • Of the wicked is in their shame
    • - Php 3:19
  • Ends in destruction
    • - Isa 5:14

OF GOD

  • Exhibited in Christ
    • - Joh 1:14; 2Co 4:6; Heb 1:3
  • Exhibited in his name
    • - De 28:58; Ne 9:5
  • His majesty
    • - Job 37:22; Ps 93:1; 104:1; 145:5,12; Isa 2:10
  • His power
    • - Ex 15:1,6; Ro 6:4
  • His works
    • - Ps 19:1; 111:3
  • His holiness
    • - Ex 15:11
  • Described as great
    • - Ps 138:5
  • Eternal
    • - Ps 104:31
  • Rich
    • - Eph 3:16
  • Highly exalted
    • - Ps 8:1; 113:4
  • Exhibited to Moses
    • - Ex 34:5-7; with 33:18-23
  • Stephen
    • - Ac 7:55
  • The people of God
    • - De 5:24; Ps 102:16
  • Enlightens God's people
    • - Isa 60:1,2; Re 21:11,23
  • Saints desire to behold
    • - Ps 63:2; 90:16
  • God is jealous of
    • - Isa 42:8
  • The earth is full of
    • - Isa 6:3
  • The knowledge of, shall fill the earth
    • - Hab 2:14

    Next Topic (Gluttony )


Gluttony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Glory ) Torrey's - Gluttony

Gluttony

GLUTTONY ;

General scriptures concerning - Ex 16:20,21,27; Nu 11:32,33; De 21:20,21; Pr 23:21; 30:21,22; Ec 10:17; Isa 22:13; Am 6:4-7; Lu 12:19,20,45,46; 21:34; Ro 13:13,14; 1Co 15:32; Php 3:19; 1Pe 4:3; Jude 1:12

INSTANCES OF

  • Esau
    • - Ge 25:30-34; with Heb 12:16,17
  • Israel
    • - Nu 11:4; with Ps 78:18
  • Sons of Eli
    • - 1Sa 2:12-17
  • Belshazzar
    • - Da 5:1

    Next Topic (Gnashing Of Teeth )


Gnashing Of Teeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gluttony )

Gnashing Of Teeth

GNASHING OF TEETH ;

General scriptures concerning - Job 16:9; Ps 35:1,6; 37:12; 112:10; La 2:16; Mt 8:12; 13:42; 22:13; 24:51; 25:30; Lu 13:28

See TEETH

Next Topic (Goad )


Goad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goad
Smith's - Goad
Previous topic (Gnashing Of Teeth )

Goad

GOAD ;

An instrument of torture - 1Sa 13:21

600 Men killed with, by Shamgar, a judge (hero) of Israel - Jud 3:31

FIGURATIVE

  • Of mental incentive
    • - Ec 12:11

    Next Topic (Goat )


Goat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goat
Smith's - Goat
Smith's - Goat, Scape
Previous topic (Goad ) Torrey's - Goat, The

Goat

GOAT ;

Designated as one of the ceremonially clean animals to be eaten - De 14:4; with Le 11:1-8

Used for food - Ge 27:9; 1Sa 16:20

For the paschal feast - Ex 12:5; 2Ch 35:7

As a sacrifice by Abraham - Ge 15:9

By Gideon - Jud 6:19

Manoah - Jud 13:19

Milk of, used for food - Pr 27:27

Hair of, used for clothing - Nu 31:20

Pillows - 1Sa 19:13

Curtains of the tabernacle - Ex 26:7; 35:23; 36:14

Used for tents

  • See
    • TABERNACLES

Regulations of Mosaic law required that a baby goat should not be killed for food before it was eight days old - Le 22:27

Nor seethed in its mother's milk - Ex 23:19

Numerous - De 32:14; So 4:1; 6:5; 1Sa 25:2; 2Ch 17:11

Wild, in Palestine - 1Sa 24:2; Ps 104:18

Next Topic (Goath )


Goath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goath
Smith's - Goath
Previous topic (Goat )

Goath

GOATH ;

A place near Jerusalem - Jer 31:39

Next Topic (Gob )


Gob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gob
Smith's - Gob
Previous topic (Goath )

Gob

GOB ;

(Also called GEZER (which see)) TABERNACLES

Next Topic (Goblet )


Goblet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goblet
Smith's - Goblet
Previous topic (Gob )

Goblet

GOBLET ;

See CUP

Next Topic (God )


God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - God
Smith's - God
Previous topic (Goblet ) Torrey's - God

God

GOD ;

Appearances of

  • To Adam
    • - Ge 3:8-21
  • To Abraham
    • - Ge 18:2-33
  • To Jacob, at Beth-el
    • - Ge 35:7,9
  • To Moses, in the flaming bush
    • - Ex 3:2
  • To Moses, at Sinai
    • - Ex 19:16-24; 24:10
  • To Moses and Joshua
    • - De 31:14,15
  • To Israel
    • - Jud 2:1-5
  • To Gideon
    • - Jud 6:11-24
  • To Solomon
    • - 1Ki 3:5; 9:2; 11:9; 2Ch 1:7-12; 7:12-22
  • To Isaiah
    • - Isa 6:1-5
  • To Ezekiel
    • - Eze 1:26-28

Name of

  • Proclaimed
    • - Ex 34:5,14
  • See - Ex 6:3; 15:3; Ps 83:18

To be reverenced - Ex 20:7; De 5:11; 28:58; Ps 111:9; Mic 4:5; 1Ti 6:1

Praised - Ps 34:3; 72:17

Not to be profaned - Ex 20:7; Le 18:21; 19:12; 20:3; 21:6; 22:2,32; De 5:11; Ps 139:20; Pr 30:9; Isa 52:5; Ro 2:24; Re 16:9

Profaned - Ps 139:20; Mt 26:74

See BLASPHEMY

See PERJURY

Repentance attributed to - Ge 6:6,7; Ex 32:14; Jud 2:18; 1Sa 15:35; 2Sa 24:16; 1Ch 21:15; Ps 106:45; Jer 26:19; Am 7:3; Jon 3:10

For other anthropomorphic scriptures

  • SEE ANTHROPOMORPHISMS
    • PERJURY
  • Rejected
    • By Israel
    - 1Sa 8:7,8; Isa 65:12; 66:4
    • Saul
    - 1Sa 15:26

See REJECTED JESUS,

Comforter - Job 35:10

See CONSOLATION IN AFFLICTION,

See SPIRIT HOLY

Covenant keeping

  • See
    • COVENANT

Anger of

  • See OF GOD
    • ANGER

Attributes of

  • See in alphabetical order below

Condescension of

  • See
    • CONDESCENSION

UNCLASSIFIED SCRIPTURES RELATING TO - Job 5:8-20; 9:2-35; 10:2-18; 12:7-20; 26:7-14; 33:12-30; 34:10-30; 37:1-24; 38:1-41; 39:1-30; 40:1-24; 41:1-34; 42:1-6; Ps 8:3-6; 97:6; 104:1-32; 107:23-26; 119:90,91; 135:6,7; 147:15-18; 148:3-6; Ec 3:14,15; Isa 2:19; 13:13; 29:6; 48:13; 50:2,3; 64:3; Jer 5:24; 10:2,13; 31:35-37; 33:20,21,25,26; 51:15; Da 2:21; Am 5:8; Na 1:3-6; Ro 1:19,20

ACCESS TO - De 4:7; Ps 24:3,4; 27:4; 43:2; 65:4; 145:18,19; Isa 55:3; Mt 6:6; Joh 10:7,9; 14:6; Ac 14:27; Ro 5:2; Eph 2:13,18; 3:12; Col 1:21,22; Heb 4:16; 7:19,25; 10:19,22; 11:6; Jas 4:8; 1Pe 1:17; 3:18; 1Jo 4:16

  • See
    • PENITENTS
  • See
    • REPENTANCE
  • See
    • SEEKERS

COMPASSION OF

  • See LONGSUFFERING OF, below
  • See MERCY OF, below

CREATOR - Ge 1:1-28,31; 2:1-25; 5:1,2; 9:6; Ex 20:11; 1Sa 2:8; 2Ki 19:15; 1Ch 16:26; Ne 9:6; Job 9:8,9; 10:3,8; 12:7-9; 26:7-13; 28:23-26; 37:16,18; 38:4-38; Ps 8:3; 19:1,4; 24:1,2; 33:6,7,9; 65:6; 74:16,17; 78:69; 89:11,12,47; 90:2; 95:4,5; 96:5; 102:25; 103:22; 104:2,3,5,6,24,30,31; 119:90,91; 121:2; 124:8; 136:5-9; 146:5,6; 148:5,6; Pr 3:19; 8:26-29; 16:4; 22:2; 26:10; 30:4; Ec 3:11; 7:29; 11:5; Isa 17:7; 37:16; 40:12,26,28; 42:5; 44:24; 45:7,12,18; 48:13; 51:13,16; 66:2; Jer 5:22; 10:12,13,16; 27:5; 31:35; 32:17; 33:2; 51:15,16,19; Am 4:13; 5:8; 9:6; Jon 1:9; Zec 12:1; Mr 10:6; 13:19; Ac 4:24; 7:50; 14:15; 17:24-26; Ro 1:20; 11:36; 1Co 8:6; 11:12; 2Co 4:6; 5:5,18; Eph 3:9; 1Ti 6:13; Heb 1:1,2; 2:10; 3:4; 11:3; Re 4:11; 10:6; 14:7

CREATOR OF MAN - Ge 1:26,27; 2:7; 5:1,2; 9:6; Ex 4:11; Nu 16:22; 27:16; De 4:32; 32:6,15,18; Job 10:8,9,11,12; 12:10; 27:3; 31:15; 33:4; 34:19; 38:36; Ps 33:15; 86:9; 94:9; 95:6; 100:3; 119:73; 139:13; 149:2; Pr 16:4; 20:12; 22:2; Ec 11:5; 12:1; Isa 42:5; 43:1,7,15; 44:2,24; 45:12,18; 51:13; 64:8; Jer 27:5; Da 5:23; Zec 12:1; Mal 2:10; Ac 17:24-26,28,29; 1Co 12:18,24,25; 15:38; Heb 12:9; 1Pe 4:19

  • See FROM GOD
    • LIFE
  • See
    • MAN

ETERNITY OF - Ge 21:33; Ex 3:15; 15:18; De 32:40; 33:27; 1Ch 16:36; 29:10; Ne 9:5; Job 36:26; Ps 9:7; 33:11; 41:13; 55:19; 68:33; 90:1,2,4; 92:8; 93:2; 102:12,24-27; 104:31; 111:3; 135:13; 145:13; 146:10; Pr 8:23-25; Isa 26:4; 40:28; 41:4; 43:13; 44:6; 46:4; 48:12; 57:15; 63:16; Jer 10:10; 17:12; La 5:19; Da 4:3,34; Mic 5:2; Hab 1:12; 3:6; Ro 1:20; 16:26; Eph 3:21; 1Ti 1:17; 6:15,16; Heb 1:8; 9:14; 2Pe 3:8; 1Jo 2:13; Re 1:4,6; 4:8-10; 5:14; 10:6; 11:17; 15:7; 16:5

  • See SELF-EXISTENT

FAITHFULNESS OF - Ge 6:18; 9:15,16; 21:1; 24:27; 28:15; 32:10; Ex 2:24; 6:4,5; 12:41; 34:6; Le 26:44,45; De 4:31; 7:8,9; 9:5; 31:6; 32:4; Jos 21:45; 23:14; Jud 2:1; 1Sa 12:22; 2Sa 7:14,15,28; 22:31; 23:5; 1Ki 8:15,20,23,24,56; 2Ki 8:19; 13:23; 1Ch 17:27; 28:20; 2Ch 6:4-15; 21:7; Ezr 9:9; Ne 1:5; 9:7,8,32; Ps 9:10; 18:30; 19:9; 25:10; 31:5; 33:4; 36:5; 37:28; 40:10; 89:1,2,5,8,14,24,28,33,34; 92:1,2,14,15; 94:14; 98:3; 100:5; 103:17; 105:8,42; 111:5,7-9; 117:2; 119:65,89,90; 121:3,4; 132:11; 138:2; 146:6; Isa 11:5; 25:1; 42:16; 44:21; 49:7,16; 51:6,8; 54:9,10; 65:16; Jer 29:10; 31:36,37; 32:40; 33:14,20,21,25,26; 51:5; La 3:23; Eze 16:60,62; Da 9:4; Ho 2:19,20; Mic 7:20; Hag 2:5; Zec 9:11; Mt 24:34,35; Lu 1:54,55,68-70,72,73; Joh 8:26; Ac 13:32,33; Ro 3:3,4; 11:1,2,29; 15:8; 1Co 1:9; 10:13; 2Co 1:20; 1Th 5:24; 2Ti 2:13; Tit 1:2; Heb 6:10,13-19; 10:22,23,37; 1Pe 4:19; 2Pe 3:9; 1Jo 1:9; Re 6:10; 15:3

FATHERHOOD OF - Ex 4:22; De 14:1; 32:5,6; 2Sa 7:14; 1Ch 28:6; 29:10; Ps 68:5; 89:26; Isa 1:2; 8:18; 9:6; 63:16; 64:8; Jer 3:19; Ho 1:10; 11:1; Mt 3:17; 5:45; 6:4,6,8,9; 7:11; 10:20,29,32,33; 11:25-27; 12:50; 13:43; 15:13; 16:17,27; 18:10,14,19; 20:23; 26:29,39,42; Mr 8:38; 11:25,26; 13:32; Lu 2:49; 10:21,22; 11:2,13; 22:29; 23:46; 24:49; Joh 1:14,18; 2:16; 4:21,23; 5:17-23,36,37,43; 6:27,32,44-46; 8:19,27,38,41,42,49; 10:15,29,30,32,33,36-38; 12:26-28,50; 13:3; 14:2,6-13,16,20,21,23,24,26,31; 15:8-10,16,23,24,26; 16:3,10,15,23,25-28; 17:1,5,11,21,24; 20:17,21; Ac 1:4; 2:33; Ro 1:3,7; 8:15; 1Co 1:3; 8:6; 15:24; 2Co 1:3; 6:18; Ga 1:1,3,4; 4:4-7; Eph 1:2,3,17; 2:18; 3:14; 4:6; 5:20; 6:23; Php 1:2; Col 1:2,3,12; 2:2; 3:17; 1Th 1:1,3; 3:11,13; 2Th 1:1,2; 2:16; Tit 1:4; Heb 1:5,6; 12:9; Jas 1:17,27; 3:9; 1Pe 1:2,3,17; 1Jo 1:2; 2:1,13,15,22-24; 3:1; 4:14; 2Jo 1:3,4,9; Jude 1:1; Re 1:5; 3:5; 14:1

  • See
    • ADOPTION

FAVOR OF

  • See GRACE OF

FOREKNOWLEDGE OF - 1Sa 23:10-12; Isa 42:9; 44:7; 45:11; 46:9,10; 48:3,5,6; Jer 1:5; Da 2:28,29; Mt 6:8; 24:36; Ac 15:18; Ro 8:29; 11:2; 1Pe 1:2

  • See KNOWLEDGE OF
  • See WISDOM OF
  • See
    • PREDESTINATION

GLORY OF - Ex 3:2; 19:16,18,19; 20:18,19; 24:10,17; 33:18-20,22,23; 34:5,29-35; 40:34,35; De 4:11,12,33,36; 5:5,24,25; 7:21; 10:17; 28:58; 33:2,26; 2Sa 22; 1Ki 19:12; 1Ch 16:24,25; Job 9:32,33; 13:11; 22:12; 25:3; 35:5-7; 37:4,5,22; Ps 8:9; 18:7-15; 19:1-4; 24:8-10; 29:2-4; 46:10; 57:5,11; 68:24; 72:18,19; 76:4; 96:3,4,6,7; 97:2-6,9; 102:16,22; 104:31; 106:8; 113:4; 145:5,12; Isa 1:24; 2:10; 6:1-5; 12:6; 24:23; 26:15; 28:5; 29:23; 30:30; 33:5,10; 35:2; 40:5; 43:7,21; 44:23; 48:9,11; 49:3,26; 52:10; 55:9; 57:15; 60:1,2,6,19-21; 61:3; 62:3; 63:12,14; 66:1,2,18; Jer 13:11; 17:12; 33:9; Eze 1:26-28; 3:12,23; 8:4; 20:14,44; 36:22,23; 43:4,5; Hab 3:4-6; Mt 6:9,13; Lu 2:14; Joh 8:50; 12:28; 13:31,32; 14:13; 17:1,10; Ac 7:55; Ro 1:23; 11:36; 2Co 1:20; 4:15; Eph 1:6,12,14; 2:7; 3:21; Php 1:11; 2:11; 4:19; 1Ti 6:15,16; Heb 12:18-21; Jude 1:25; Re 4:11; 15:8; 21:10,11,23

  • See
    • GLORY
  • See
    • PRAISE

GOODNESS OF - Ex 33:19; 34:6; De 30:9; 1Ch 16:34; 2Ch 5:13; 7:3; Ps 8:1-9; 17:7; 25:8-10; 33:5; 34:8; 36:7; 52:1,9; 68:19; 69:16; 73:1; 86:5; 100:5; 106:1; 107:8,9,43; 118:29; 119:64,68; 135:3; 136:1; 139:17,18; 143:10; 144:3; 145:7,9; Isa 63:7; Jer 9:24; La 3:25; Ho 3:5; Na 1:7; Mt 7:11; 19:17; Mr 10:18; Lu 1:53; 6:35; 18:19; Ro 2:4; 11:22; 2Th 1:11; Tit 3:4; Jas 1:5,17; 1Jo 4:8

  • See GRACE OF
  • See LONGSUFFERING OF
  • See LOVE OF
  • See MERCY OF

GRACE OF - Ge 6:8,9; 18:26,28,30,32; 32:28; 46:4; Ex 3:12; 20:21,24; 24:2; 33:11,12,17,22,23; Le 26:11,12; Nu 5:3; 6:27; 14:14; 22:12; 23:20,21; 24:1; De 4:7; 31:6,8; 33:23; Jos 1:5,9; 1Sa 2:26; 2Sa 22:20; 1Ki 6:13; 2Ch 15:2; Job 10:12; 22:27; 29:3-5; Ps 3:8; 5:12; 11:7; 18:19,25,26; 24:4,5; 25:14; 30:7; 36:9; 37:18,23; 41:11,12; 44:3; 46:7; 58:11; 68:16,18; 75:10; 84:11; 89:17; 92:10; 94:19; 102:13; 112:9; 115:12,13,15; 132:13,14; 147:11; 149:4; Pr 3:4,23,32,35; 8:35; 10:6,22,24; 11:20,27; 12:2; 14:9; 16:7; Isa 28:5; 30:26; 33:17,22; 41:10; 43:5,21; 54:8; 60:10; Jer 15:20; La 3:24; Eze 37:27; 39:29; 48:35; Ho 14:4; Joe 2:26,27; 3:16,17,20,21; Am 3:2; Zep 3:15,17; Hag 1:13; Zec 2:5; 8:3; 9:16; Lu 1:28,30,66; 2:52; Joh 14:16-21,23; 15:15; Ac 4:33; 10:35; Ro 2:29; 1Co 1:9; 3:21-23; 2Co 4:15; 10:18; Ga 4:6; Eph 1:6; 2:13,14,16,18,19,22; 3:12; Ro 5:2; Heb 4:16; 10:19,22; 11:5; 1Pe 2:9; 1Jo 1:3; 3:19; 4:17,18; Re 1:5,6; 3:20; 19:9; 21:3

  • See
    • GRACE

INSTANCES OF SPECIAL GRACE

  • To Enoch
    • - Ge 5:24
  • To Noah
    • - Ge 6:8
  • To Abraham
    • - Ge 12:2
  • To Jacob
    • - Ge 32:28; 46:4
  • To Moses
    • - Ex 3:12; 33:12,14
  • To Solomon
    • - 1Ch 22:18

GUIDE - Ge 12:1; Ex 13:21; 15:13; 33:13-15; Nu 10:33; De 32:10,12; 2Sa 22:29; 2Ch 32:22; Ne 9:19,20; Ps 5:8; 23:2,3; 25:5,9; 27:11; 31:3; 32:8; 48:14; 61:2; 73:24; 78:52; 80:1; 107:7; 139:9,10,24; Pr 8:20; Isa 40:11; 42:16; 48:17; 55:4; 57:18; 58:11; Jer 3:4; Lu 1:79; Joh 10:3,4; 16:13

  • See PROVIDENCE OF

HOLINESS OF - Ex 3:5; 15:11; Le 11:44; 19:2; 20:26; 21:8; De 32:4; Jos 5:15; 24:19; 1Sa 2:2; 6:20; 1Ch 16:10; Job 4:17-19; 6:10; 15:15; 25:5; 34:10; 36:23; Ps 11:7; 18:30; 22:3; 30:4; 33:4,5; 36:6; 47:8; 48:1,10; 60:6; 89:35; 92:15; 98:1; 99:3,5,9; 105:3; 108:7; 111:9; 119:142; 145:17; Pr 9:10; Isa 5:16; 6:3; 12:6; 29:19,23; 41:14; 43:14,15; 45:19; 47:4; 49:7; 52:10; 57:15; Jer 2:5; La 3:38; Eze 36:21,22; 39:7,25; Da 4:8; Ho 11:9; Hab 1:12,13; Mt 5:48; 19:17; Mr 10:18; Lu 1:49; 18:19; Joh 7:28; 17:11; Ro 1:23; Heb 1:8; Jas 1:13; 1Pe 1:15,16; 1Jo 1:5; 2:20; Re 4:8; 6:10; 15:4

  • See ALIENATES FROM GOD
    • SIN,
  • See PERFECTION OF
  • See RIGHTEOUSNESS OF

HUMAN FORMS AND APPEARANCE OF

  • See
    • ANTHROPOMORPHISMS

IMMUTABLE - Nu 23:19,20; 1Sa 15:29; Job 23:13; Ps 33:11; 119:89-91; Pr 19:21; Ec 3:14; 7:13; Isa 31:2; 40:28; 59:1; Ho 13:14; Mal 3:6; Ro 11:29; Heb 6:17,18; Jas 1:17

IMPARTIAL - De 10:17; Job 36:5; 37:24; Ac 10:34,35; Ro 2:6,11; Ga 2:6; Eph 6:8; Col 3:25; 1Pe 1:17

INCOMPREHENSIBLE - Ex 20:21; De 4:11; 5:22; 1Ki 8:12; Job 11:7-9; 15:8; 37:1-24; Ps 18:11; 97:2; Ec 3:11; Isa 40:12-31; 55:8,9; 1Co 2:16

SYMBOLIZED

  • By the pillar of fire
    • - Ex 14:19,20
  • By the darkness of the Holy of Holies in the tabernacle
    • - 1Ki 8:12
  • By the general structure of the Most Holy Place, see
    • - Le 16:2
  • See UNSEARCHABLE

INFINITE - 1Ki 8:27; 2Ch 2:6; 6:1,18; Ps 147:5; Jer 23:24

  • See INCOMPREHENSIBLE
  • See UBIQUITY OF
  • See UNSEARCHABLE

INVISIBLE - Ex 20:21; 33:20; De 4:11,15; 5:22; 1Ki 8:12; Job 9:11; 23:8,9; Ps 18:11; 97:2; Joh 1:18; 5:37; 6:46; Ro 1:20; Col 1:13-15; 1Ti 1:17; 6:16; Heb 11:27; 1Jo 4:12

  • See INCOMPREHENSIBLE
  • See INFINITE
  • See UNSEARCHABLE

JEALOUS - Ex 20:5,7; 34:14; De 4:24; 5:9,11; 6:15; 29:20; 32:16,21; Jos 24:19; 2Ch 16:7-10; Isa 30:1,2; 31:1,3; Eze 23:25; 36:5; 39:25; Joe 2:18; Na 1:2; Zec 1:14; 1Co 10:22

JUDGE, AND HIS JUSTICE - Ge 16:5; 18:20,21,25; Ex 20:5; 34:7; Nu 16:22; De 4:24; 10:17; 32:4,35; Jos 24:19; Jud 9:56,57; 11:27; 1Sa 2:3,10; 24:12,15; 2Sa 14:14; 22:25-27; 1Ki 8:32; 1Ch 16:33; 2Ch 6:22,23; 19:7; Ne 9:33; Job 4:17; 8:3; 9:15,28; 21:22; 23:7; 31:13-15; 34:10-12,17,19,23; 35:14; 36:3,19; 37:23; Ps 7:8,9,11; 9:4,7,8; 11:4,5,7; 18:25,26; 19:9; 26:1,2; 33:5; 35:24; 43:1; 50:4,6; 51:4; 58:11; 62:12; 67:4; 71:19; 75:7; 76:8,9; 82:8; 85:10; 89:14; 90:8,11; 92:15; 94:1,2,10; 96:10,13; 97:2; 98:2,3,9; 99:4,8; 103:6; 111:7; 119:137; 129:4; 135:14; 143:2; 145:17; Pr 11:31; 16:2; 17:3; 21:2,3; 24:12; 29:13,26; Ec 3:15,17; 11:9; 12:14; Isa 1:27; 3:13,14; 10:17,18; 26:7; 28:17,21; 30:18,27,30; 31:2; 33:22; 45:21; 61:8; Jer 9:24; 10:10; 11:20; 12:1; 20:12; 32:19; 50:7; 51:10; La 1:18; Eze 14:23; 18:25,29,30; 33:7-19; Da 4:37; 7:9,10; 9:7,14; Ho 10:10; Am 8:7; Na 1:3,6; Zep 3:5; Mal 3:5,18; Ac 10:34; 17:31; Ro 1:32; 2:2,5-16; 3:4-6,26; 9:14; 11:22; Eph 6:8,9; Col 3:25; 2Th 1:4-6; Heb 6:10; 10:30,31; 12:22,23,29; 1Pe 1:17; 2Pe 2:9; 1Jo 1:9; Jude 1:6; Re 6:16,17; 11:18; 15:3; 16:5-7; 18:8; 19:2

  • See JUDGE
    • JESUS,
  • See GOD IN
    • GOVERNMENT,
  • See OF GOD, above
  • See OF, below
  • See JUDGMENT, GENERAL
    • also
  • See
    • JUDGMENTS
  • See PUNISHMENT OF
    • SIN,

KING

  • See below

KNOWLEDGE OF - Ge 16:13; 20:6; Ex 3:3,7,9,19,20; 6:1; 11:1; 14:3,4; Nu 14:27; De 2:7; 31:21; 1Sa 2:3; 16:7; 2Sa 7:20; 1Ki 8:39; 2Ki 19:27; 1Ch 28:9; 29:17; 2Ch 6:30; 16:9; Ne 9:10; Job 11:11; 12:13,16,22; 21:22; 22:13,14; 23:10; 24:1,23; 26:6; 28:10,24; 31:4; 34:21,22,25; 36:4,5; 37:16; 42:2; Ps 1:6; 7:9; 10:11; 11:4; 33:13-15; 37:18; 38:9; 44:21; 66:7; 69:19; 73:11; 92:5; 94:7,9-11; 103:14; 104:24; 119:168; 121:3,4; 136:5; 139:1-24; 142:3; 147:4,5; Pr 3:19,20; 5:21; 15:3,11; 16:2; 17:3; 21:2; 24:12; Isa 28:29; 29:15,16; 37:28; 40:13,14,26-28; 41:4; 42:9; 44:7; 45:4,21; 46:10; 48:3,5,6; 66:18; Jer 5:3; 10:7,12; 11:20; 17:10; 20:12; 23:24; 32:19; 51:15; Eze 9:9; 11:5; Da 2:20,22,28; Am 4:13; 9:2-4; Zec 4:10; Mt 6:4,8,18,32; 10:29,30; 24:36; Mr 13:32; Lu 16:15; Ac 1:24; 2:23; 15:8,18; Ro 8:27,29; 11:33,34; 16:27; 1Co 1:25; 2:7; 3:20; 8:3; Ga 4:9; Eph 1:8; 3:10; 1Th 2:4; 1Ti 1:17; 2Ti 2:19; Heb 4:13; 1Pe 1:2; 1Jo 1:5; 3:20; Jude 1:25

  • See FOREKNOWLEDGE OF
  • See WISDOM OF

LONGSUFFERING OF - Ge 6:3; 15:16; Ex 34:6; Nu 14:18; Ps 86:15; 103:8-10; Isa 5:1-4; 30:18; 42:14; 48:9,11; Jer 7:13,23-25; 11:7; 15:15; Eze 20:17; Joe 2:13; Hab 1:2-4; Mt 19:8; 21:33-41; 23:37; Mr 12:1-9; Lu 13:6-9,34; 20:9-16; Ac 14:16; 17:30; Ro 2:4; 3:25; 9:22,23; 15:5; 1Pe 3:20; 2Pe 3:9,15; Re 2:21,22

  • SEE GOD, LOVE OF
  • See MERCY OF

LONGSUFFERING OF, ABUSED - Ne 9:28-31; Pr 1:24-27; 29:1; Ec 8:11; Mt 24:48-51; Lu 13:6-9

LOVE OF - De 4:37; 7:7,8,13; 9:29; 10:15,18; 23:5; 33:3,12; 2Sa 12:24; 1Ki 8:51-53; Ne 13:26; Job 7:17; Ps 42:8; 47:4; 63:3; 78:61,62,65,68; 89:33; 103:13; 146:8; Pr 15:9; Isa 38:17; 43:4; Jer 31:3; Ho 11:1; Mal 1:2; Joh 3:16; 5:20; 14:21,23; 16:27; 17:10,23,26; 20:17; Ro 1:7; 5:8; 9:13; 11:28; 2Co 9:7; 13:11; Eph 2:4,5; 2Th 2:16; Tit 3:4,5; Heb 12:6; 1Jo 3:1; 4:8-10,12,13,15,16,19; Jude 1:21; Re 3:12; 14:1

LOVE OF, EXEMPLIFIED - Ge 17:7; 46:3; Ex 3:6; 6:7; 19:4-6; 29:45,46; Le 11:44,45; 20:24,26; 22:32,33; 25:23,38,42,55; 26:12; Nu 15:41; De 4:20,34,37; 7:6-8,13; 9:29; 10:15; 14:2; 23:5; 26:18,19; 27:9; 28:9,10; 29:13; 32:9-12; 33:3,12; 2Sa 7:23,24; 12:24; 1Ki 8:51-53; Ne 13:26; Ps 4:3; 31:19,21; 42:8; 47:4; 48:9,14; 50:5,7; 63:3; 73:1; 74:2; 78:61,62,65,68; 79:13; 81:13; 89:33; 90:1; 95:7; 100:3; 103:4; 105:6; 114:2; 135:4; 148:14; Pr 11:20; 15:9; Isa 5:7; 41:8-10; 43:1-4,7; 44:1,2,21,22; 48:12; 49:13-17; 51:16; 54:5,6,10; 62:4,5; 63:7-9; 64:4; 65:19; 66:13; Jer 3:14,15; 10:16; 12:7; 13:11; 15:16; 30:22; 31:3,14,32; 32:41; 51:19; Eze 16:1-14; 34:31; 37:27; Ho 2:19,20,23; 9:10; 11:1,3,4; Zep 3:17; Hag 2:23; Zec 1:14; 2:8; 8:8; 13:9; Mal 1:2,3; 3:16,17; Mt 18:11-14; Lu 15:4-7,11-27; Joh 14:21; 16:27; 17:10,23,26; Ro 1:7; 5:8; 8:31,32,39; 11:28; 1Co 2:9; 3:9; 6:19,20; 7:23; 2Co 5:18-21; 6:16; 13:14; Eph 1:3-6; Col 3:12; Heb 11:16; Jas 1:18; 1Pe 2:10

MERCY OF - Ge 8:21; 18:26-32; 19:16; Ex 2:24,25; 15:13; 20:2,6,22; 22:27; 25:17; 32:14,34; 33:19; 34:6,7; Le 26:40-45; Nu 14:18-20; 16:48; 21:8; De 4:31; 5:10,29; 7:9; 32:29,36,43; Jud 2:18; 3:9,15; 10:16; 2Sa 12:13; 14:14; 24:14,16; 1Ki 8:23; 11:39; 2Ki 13:23; 14:26,27; 1Ch 16:34; 2Ch 5:13; 7:3,6,14; 24:19; 30:9; 36:15; Ezr 9:7-14; Ne 1:10; 9:17-20,27-31; Job 11:6; 23:2-6; 24:12; 33:14-30; Ps 18:50; 25:6; 30:5; 31:7; 32:1,2,5; 36:5; 50:21; 57:10; 62:12; 65:3; 69:16; 78:4-72; 80:1; 85:2,3,10; 86:5,13,15; 89:2,28; 99:8; 100:5; 103:3,8-14,17; 106:1,43-46; 107:1; 108:4; 111:4; 116:5; 117:2; 118:1-4,29; 119:64,156; 130:3,4,7,8; 135:14; 136:3-26; 138:2; 145:8,9; 146:7,8; Pr 16:6; 28:13; Isa 1:5,18; 6:7; 12:1; 17:6; 24:13; 54:9; 55:7-9; 57:11,15,16,18,19; 60:10; 65:2,8; Jer 2:9; 3:12,22; 4:27; 5:10; 9:24; 29:11; 30:11; 31:20,34,37; 32:18; 33:8,11; 36:3,6,7; 46:28; 50:20; 51:5; La 3:22,23,31-33; Eze 14:22; 16:6,42,63; 18:23,31,32; 20:17,42; 33:11; 36:25; Da 4:22-27; 9:4,9; Ho 2:14-23; 11:8,9; 14:1-8; Joe 2:13,18; 3:21; Am 7:3; Jon 4:2,10,11; Mic 7:18,19; Na 1:3; Zep 2:7; Zec 1:16,17; 3:9; 10:6; Mal 3:6; Mt 6:14; 18:11-14,23-27; Lu 1:50,77,78; 6:36; 15:4-7; Ac 3:19; 17:30; 26:18; Ro 9:15,18; 10:12,13; 11:32; 15:9; 1Co 15:10; 2Co 1:3; 4:15; 12:9; Eph 1:6-8; 2:4-7; 1Ti 1:13; Tit 3:5; Heb 4:16; 8:12; Jas 2:13; 4:8; 5:11,15; 1Pe 1:3; 2:10; 5:10; 2Pe 3:9,15; 1Jo 1:9; Re 2:21

  • See LONGSUFFERING OF
  • See LOVE OF

OMNIPOTENT - Ge 17:1; 18:14; Job 42:2; Isa 26:4; Mt 19:26; Lu 1:37; Ac 26:8; Re 19:6; 21:22

  • For uses of the term "Almighty" consult a concordance
  • See above
  • See POWER OF, below
  • See PRESERVER, below

ONNIPRESENT - Ge 28:16; 1Ki 8:27; 2Ch 2:6; Ps 139:3,5,7-10; Jer 23:23,24; Ac 7:48,49; 17:24,27,28

  • See OF, UBIQUITOUS

OMNISCIENT

  • See KNOWLEDGE OF
  • See WISDOM OF

PERFECTION OF - De 32:4; 2Sa 22:31; Ps 18:30; Mt 5:48; Ro 12:2; Jas 1:17

  • See HOLINESS OF
  • See JUDGE, AND HIS JUSTICE

PERSONALITY OF - Ex 3:14; 8:10; 15:11; 20:3; 34:14; De 4:35,39; 5:7; 6:4; 10:17; 32:12,39; Jos 22:22; Jud 13:16; 1Sa 2:2; 7:3; 2Sa 7:22; 22:32; 1Ki 8:23,60; 2Ki 17:36; 19:15; 2Ch 6:14; Ezr 1:3; Ne 9:6; Ps 18:31; 86:10; 96:5; Isa 37:16; 40:25; 42:8; 43:10,11; 44:6,8; 45:5,6,18,21,22; 46:5,9; Jer 10:6,7,10; 14:22; 32:27; Ho 13:4; Mal 2:10; Mt 4:10; 23:9; Mr 12:32; Joh 14:9; 17:3; Ro 1:25; 3:29; 1Co 8:4-6; 2Co 4:4; Ga 3:20; Eph 4:6; Col 1:15; 1Th 1:9; 1Ti 2:5; Heb 1:3

  • See UNITY OF, below

POWER OF - Ex 15:3,6-8,10-12; Nu 11:23; 23:20; De 3:24; 7:21; 11:2; 32:39; Jos 4:24; 1Sa 2:6-8,10; 14:6; 2Sa 22:13,16; 1Ch 29:11,12; 2Ch 14:11; 16:9; 20:6; 25:8,9; Ezr 8:22; Ne 1:10; Job 5:9; 9:4-7,10,12,13,19; 10:7; 11:10; 12:14-16; 14:20; 23:13,14; 26:11,12,14; 34:14,15; 36:5,22,27-33; 37:1-23; 38:8,11,37; 40:9; 41:10,11; 42:2; Ps 2:4,5; 18; 21:13; 29:3-9; 33:9; 46:6; 62:11; 65:6,7; 66:3,7; 68:33-35; 74:13,15; 76:6,7; 77:14,16,18; 78:12-16,26,43-51; 79:11; 89:8,9,13; 90:3; 93:1,4; 97:3-5; 104:7,9,29,30,32; 105; 106:8; 107:25,29; 111:6; 114:3-8; 115:3; 118:16; 135:6,8-12; 136:10-22; 144:5; 145:6,16; 147:5,16,18; 148:5,8; Pr 21:30; 30:4; Isa 14:24,27; 17:13; 19:1; 23:11; 26:4; 27:4; 31:3; 33:3,13; 40:12,22,24,26,28; 43:13,16,17; 44:27; 46:10,11; 48:13; 50:2,3; 51:10,15; 52:10; 59:1; 60:16; 63:12; Jer 5:22; 10:6,12,13; 20:11; 27:5; 32:17,27; 50:44; 51:15; Da 2:20; 3:17; 4:35; 6:27; Joe 2:11; 3:16; Am 1:2; 4:13; 9:5,6; Mic 1:3,4; Na 1:3-6; Hab 3:6,9-11,15; Zec 9:14; Mt 3:9; 6:13; 10:28; 19:26; 22:29; Mr 10:27; 14:36; Lu 1:37,49,51; 11:20; 18:27; Ro 1:20; 4:21; 1Co 6:14; 2Co 13:4; Eph 1:19,20; 3:20,21; Heb 1:3; 12:26,29; Jas 4:12; 1Pe 1:5; Re 4:11; 5:13; 11:17; 19:1,6

  • See OMNIPOTENT, above

PRESENCE OF - Ge 16:13; 28:16; Ex 20:24; De 4:34-36,39; Jos 2:11; 1Ki 8:27; 2Ch 2:6; Ps 139:3,5,7-10; Isa 57:15; 66:1; Jer 23:23,24; 32:18,19; Jon 1:3,4; Ac 7:48,49; 17:24,27,28; 1Co 12:6; Eph 1:23

  • See OMNIPRESENT, above
  • See PRESERVER, below

PRESERVER - Ge 14:20; 28:15; 31:3,13; 48:15,16; 49:24,25; Ex 3:17; 6:6,7; 8:22,23; 9:26; 11:7; 12:13,17,23; 13:21,22; 14:29,30; 15:2,13,16,17; 16:15; 19:4; 23:20-31; 34:24; Nu 10:33; 23:23; De 1:30,31; 7:21,22; 9:3; 11:25; 23:14; 30:4,20; 31:3; 32:10; 33:12,25-29; Jos 23:10; 1Sa 2:6,9; 9:16; 2Sa 22:28; 2Ki 20:6; 2Ch 16:9; 20:15,17; Ezr 8:22,23; Ne 9:6; Job 1:10; 4:7; 5:11,18-24; 10:12; 11:18,19; 22:25; 27:3,4; 33:18; 36:7,16; Ps 1:6; 3:3; 9:9; 10:17,18; 12:7; 14:5,6; 17:7; 18:17,27; 19:14; 25:8,9,12; 31:20,23; 32:6,8; 34:14,17,19-22; 37:17,23,24,28,32,33; 41:1-3; 46:1,5,7; 48:3; 50:15; 61:3,6; 68:6,22; 72:14; 73:23; 80:1; 84:11; 87:5; 91:1-16; 94:13; 97:10; 102:19,20; 103:2-5; 107:9,10; 112:4; 115:10; 116:6; 118:13; 121:3-8; 124:1-8; 125:1-3; 127:1; 145:14,19,20; 146:7,8; 147:2,3; Pr 2:7,8; 3:6,23,24; 10:3,30; 11:8; 12:3,13,21; 14:26; 15:19; 16:9,33; 19:23; 20:22,24; 21:31; 22:12; 24:16; Isa 4:5,6; 10:27; 14:3; 26:7; 27:3; 30:21,26; 31:4,5,9; 32:2,18; 33:16,20; 35:9; 37:32,35; 40:11,29,31; 42:13,16; 43:2; 45:2,4; 46:3,4; 48:17; 49:9,10,17,25; 51:9,10,22; 52:12; 54:14,15,17; 57:14; 58:11; 59:19; 63:9; Jer 2:3,6,20; 3:4; 11:4; 30:7,11,17; 31:9,10,28; Eze 9:4,6; 11:16; 34:11-16,22,31; Da 3:27,28; 12:1; Ho 2:18; 13:10; Joe 2:18; Am 5:8,9; 9:9; Mic 2:13; Na 1:12; Zep 3:13,15,17,19,20; Zec 2:5,8; 4:6,7,10; 9:8,14-16; 12:8; Mt 4:6; 10:29-31; 24:22,31; Mr 13:20; Lu 12:6,7; 18:7,8; 21:18; Ac 17:28; Ro 8:28; 1Co 10:13; 2Th 3:3; Heb 1:14; Jas 4:15; 1Pe 3:12,13; 2Pe 2:9; Re 3:10; 7:3; 12:6

HIS PRESERVING CARE EXEMPLIFIED

    • To Noah and his family, at the time of the flood
    - Ge 6:8,13-21; 7; 8:1,15,16
    • To Abraham and Sarah, in Egypt
    - Ge 12:17
    • in Gerar
    - Ge 20:3
    • To Lot, when Sodom was destroyed
    - Ge 19
    • To Hagar, when Abraham cast her out
    - Ge 21:17,19
    • To Jacob, when he fled from Laban, his father-in-law
    - Ge 31:24,29
    • when he met Esau
    - Ge 33:3-10
    • as he journeyed in the land of Canaan
    - Ge 35:5
    • To Joseph, in Egypt
    - Ge 39:2,21
    • To Moses, in his infancy
    - Ex 2:1-10
    • To the Israelites, in bringing about their deliverance
    from bondage - Ex 1:9-12; 2:23-25; 3:7-9
    • in exempting the land of Goshen from the plague of flies
    - Ex 8:22
    • in preserving their cattle from the plague of murrain,
    - Ex 9:4-7
    • in exempting the land of Goshen from the plague of
    darkness - Ex 10:21-23
    • in saving the firstborn, when the plague of death
    destroyed the firstborn of Egypt, - Ex 12:13,23
    • deliverance from Egypt,
    - Ex 13:3,17-22; 14; 19:4; Le 26:13
    • in the wilderness
    - Ex 40:36-38; Nu 9:17-23; 10:33; 22:12; 23:8; De 2:31; 23:5
    • Victories over the Canaanites under Joshua
    - Jos 6; 7; 8; 9; 10; 11; 24:11-13
    • under Othniel
    - Jud 3:9-11
    • under Ehud
    - Jud 3:15-30
    • under Shamgar
    - Jud 3:31
    • under Deborah
    - Jud 4:5
    • under Gideon
    - Jud 7; 8:1-23
    • under Jephthah
    - Jud 11:29-40
    • on account of Samuel's intercession
    - 1Sa 7:7-10
    • under David
    - 1Sa 17:45-49
    • Ahab
    - 1Ki 20
    • Delivering the kingdom of Israel from Syria
    - 2Sa 7
    • delivering Israel by Jeroboam II
    - 2Ki 14:26,27
    • by Abijah
    - 2Ch 13:4-18
    • in delivering from the oppressions of the king of Syria
    - 2Ki 13:2-5
    • To the kingdom of Judah: in delivering from Egypt
    - 2Ch 12:2-12
    • the Ethiopian host
    - 2Ch 14:11-14
    • in giving peace with other nations
    - 2Ch 17
    • delivering them from the army of the Assyrians
    - 2Ki 19
    • To David,
    - 2Sa 7; 1Ch 11:13,14
    • Hezekiah
    - 2Ki 19; Job 1:9-12; 2:6
    • Jeremah and Baruch
    - Jer 36:26
    • Daniel and the three Hebrew captives
    - Da 2:18-23; 3:27; 6
    • Jonah
    - Jon 1:17
    • The wise men of the east
    - Mt 2:12
    • Jesus and his parents
    - Mt 2:13,19-22
    • Peter
    - Ac 12:3-17
    • Paul and Silas
    - Ac 16:26-39
    • Paul
    - Ac 27:24; 28:5,6; with Mr 16:18
  • See COMFORT IN
    • AFFLICTION,
  • See
    • FAITH
  • See
  • See
    • SAVIOUR
  • See GOD'S CARE OF
    • POOR,
  • See GRACE OF
  • See under the sub-topic: GOD, PROVIDENCE OF

PROVIDENCE OF - Ge 1:29,30; 2:16; 8:22; 9:1-3; 22:14,17; 26:4,5; 28:20,21; 49:11,12,20,24,25; Ex 15:26; 23:22,25,26; 34:24; Le 25:18-22; 26:4-6,10; Nu 10:29; De 1:10; 2:7; 4:4,40; 5:29,33; 6:2-25; 7:13-24; 8:3,4,18; 10:18; 11:7,8,12-15; 12:7,28; 13:17,18; 15:4-6; 26:19; 28:2-13; 29:5,9; 30:15-20; 32:11-14,47; Jos 1:8; Ru 1:6; 1Sa 2:7,8; 14:6; 2Sa 7:8,9; 1Ki 2:3,4; 9:4,5; 1Ch 17:7,8; 22:9,13; 28:8; 29:12,14,16; 2Ch 1:12; 7:17,18; 20:3-30; 30:9; 31:10; Ezr 8:22; Ne 9:25; Job 5:6-11,24-26; 8:6,7,20,21; 11:17-19; 12:23; 22:18,24,25,28; 29:5,19,20; 33:14-30; 36:11; 37:6-24; 38:25-27,41; 39:5,6; Ps 21:3-5; 23:1-6; 33:12,15; 34:7,9,10; 36:6,7; 37:3,19,22,25,34; 40:5; 44:1-3; 65:9-13; 67:6; 68:6,9,10; 69:35,36; 71:6,7,15; 72:16; 78:52-55; 81:13-16; 85:12; 87:5; 100:3; 103:3-5; 104:10-19,24-30; 105:14-45; 107:1-43; 111:5; 113:6-9; 115:16; 116:1-15; 118:5,6,13,14; 122:9; 127:1-5; 128:2-6; 135:6-12; 136:5-25; 144:12-15; 145:15,16; 146:7-9; 147:8,9,13,14; Pr 2:21; 3:1,2; 10:22,27; 11:10,11,31; 13:25; 14:11,19,34; 15:6; 16:7,9; 28:10; Ec 2:24,26; 3:13; 5:19; Isa 1:19; 25:4; 30:23-26; 33:16; 43:20; 46:3,4; 48:17,21; 51:2; Ac 7:34-36; Isa 55:10; 61:9; 62:9; 65:13,23; Jer 5:24; 10:13; 14:22; 22:15; 27:6; 30:19; 31:35; 33:11; 51:16; Eze 36:9-11,28-38; Da 5:18; 6:20-22; Ho 2:8,21,22; 11:3; Joe 2:18-26; Am 4:7-12; 9:13; Jon 4:6; Hag 2:19; Zec 3:7; 8:12; 9:17; 10:1; Mal 3:10-12; Mt 5:5,45; 6:26,30-33; 10:29-31; Lu 12:6,7,24-28; 22:35; Joh 6:31; Ac 14:17; 1Co 2:9; 16:2; 2Co 9:8-10

INSTANCES OF

  • Saving Noah
    • - Ge 7:1
  • The call of Abraham
    • - Ge 12:1
  • Protecting Abraham, Sarah, and Abimelech
    • - Ge 20:3-6
  • The deliverance of Lot
    • - Ge 19
  • The care of Isaac
    • - Ge 26:2,3
  • The mission of Joseph
    • - Ge 39:2,3,23; 45:7,8; 50:20; Ps 105:17-22
  • Warning Pharaoh about the famine
    • - Ge 41
  • Delivering the Israelites
    • - Ex 3:8; 11:3; 13:18; Ac 7:34-36
  • The pillar of cloud
    • - Ex 13:21; 14:19,20
  • Dividing the Red Sea
    • - Ex 14:21
  • Delaying and destroying Pharaoh
    • - Ex 14:25-30
  • Purifying the waters of Marah
    • - Ex 15:25
  • Supplying manna and quail
    • - Ex 16:13-15; Nu 11:31,32
  • Supplying water at Meribah
    • - Nu 20:7-11; Ne 9:10-25
  • Protection of homes while at feasts
    • - Ex 34:24
  • In the conquest of Canaan
    • - Ps 44:2,3
  • Saving David's army
    • - 2Sa 5:23-25
  • The revolt of the ten tribes
    • - 1Ki 12:15,24; 2Ch 10:15
  • Fighting the battles of Israel
    • - 2Ch 13:12,18; 14:9-14; 16:9; 20:15,17,22,23; 32:21,22
  • Restoring Manasseh after his conversion
    • - 2Ch 33:12,13
  • Feeding Elijah and the widow
    • - 1Ki 17; 19:1-8
  • In prospering Hezekiah
    • - 2Ki 18:6,7; 2Ch 32:29
  • In prospering Asa
    • - 2Ch 14:6,7
  • In prospering Jehoshaphat
    • - 2Ch 17:3,5; 20:30
  • In prospering Uzziah
    • - 2Ch 26:5-15
  • In prospering Jotham
    • - 2Ch 27:6
  • In prospering Job
    • - Job 1:10; 42:10,12
  • In prospering Daniel
    • - Da 1:9
  • In turning the heart of the king of Assyria to favor the
    • Jews - Ezr 6:22
  • In rescuing Jeremiah
    • - La 3:52-58; with Jer 38:6-13
  • Restoration of the Jews
    • - 2Ch 36:22,23; Ezr 1:1
  • Rescuing the Jews from Haman's plot, the Book of Esther
  • Rebuilding the walls of Jerusalem
    • - Ne 6:16
  • Warning Joseph in dreams
    • - Mt 1:20; 2:13,19,20
  • Warning the wise men from the east
    • - Mt 2:12,13
  • Restoring Epaphroditus
    • - Php 2:27
  • In the banishment of John to Patmos
    • - Re 1:9
  • See GOODNESS OF
  • See PRESERVER, above
  • See INTERPOSITIONS OF, below

PROVIDENCE OF, OVERRULING INTERPOSITIONS OF THE - Ge 45:5-7; 50:20; Ex 14:4; Nu 22:12-18; 23:1-30; 24:10-13; De 2:30; 23:4,5; Jos 11:20; Jud 9:23,24; 1Sa 2:6-9; 2Sa 17:14; 1Ki 11:14-40; 12:15; 1Ch 5:26; 2Ch 10:15; 36:22,23; Ezr 1:1; 5:5; 6:22; Ne 6:16; Es 6:1-12; 7:10; 9:1,25; Job 5:12; Ps 17:13,14; 33:10; 75:7; 76:10; 105:17; 127:1,2; Pr 13:22; 14:19; 16:7,33; 19:21; 21:1,18; 28:8; Ec 2:26; 3:1,10; Isa 8:9,10; 10:5-7; 13:3-5; 41:2,4; 43:14; 44:28; 45:1-6,13; 48:14,15; 54:16,17; Jer 51:20,21; 52:3; Eze 21:26,27; 29:19,20; Da 11:27; Ac 3:17,18; 5:38,39; 7:9,10; Ro 1:10; 8:28; 1Co 4:19; 16:7; Php 1:12,19; Phm 1:15; Jas 4:15; Re 17:17

  • See GOODNESS OF
  • See PRESERVER

PROVIDENCE OF, MYSTERIOUS AND MISINTERPRETED - Job 10:15; 12:6; 21:7; 24:1-12; 33:13; Ps 10:5; 73:2-5,12-17; 89:47; Pr 28:5; Ec 7:15; 8:12-17; 9:2,11; Jer 12:1,2; 50:7; Da 12:10; Mic 4:12; Hab 1:2,3,11,13,14; Mal 3:14,15

  • See SPIRITUAL
    • BLINDNESS,

INSTANCES OF

  • Elijah's trials
    • - 1Ki 19
  • Job's
    • - Job 3:19-23; with 1; 2
  • Israelites
    • - Ex 5:20-23

RIGHTEOUSNESS OF - Jud 5:11; Ezr 9:15; Job 36:3; Ps 5:8; 7:9; 48:10; 50:6; 71:15,19; 72:1; 88:12; 89:16; 97:2; 111:3; 112:4; 116:5; 119:40,137,142,144,172; 143:1; 145:7,17; Isa 41:10; 51:8; 56:1; Jer 4:2; 9:24; 12:1; La 3:34,36; Da 9:7; Ho 14:9; Mic 7:9; Mt 6:33; Joh 17:25; Ac 17:31; Ro 1:17; 3:4-6,21,22; 9:14; 10:3,4; 2Ti 4:8; 1Pe 2:23; 2Pe 1:1; 1Jo 2:1; Re 16:5

  • See HOLINESS OF
  • See JUDGE, AND HIS JUSTICE

SAVIOUR - Ge 48:16; Ex 15:2; De 32:15,31,39; 33:25-29; 1Sa 2:2; Job 33:24,27-29; Ps 3:8; 18:30,31; 19:14; 25:5; 27:1; 28:8; 31:5; 33:18,19; 34:22; 36:9; 37:39,40; 50:23; 62:1,2,6,7; 65:5; 68:19,20; 71:16; 74:12; 76:8,9; 85:9; 88:1; 96:2; 98:2,3; 111:9; 118:14,21,27; 121:7; 133:3; 145:9; 149:4; Isa 12:2; 25:4,9; 26:1; 33:22; 35:4; 41:14; 43:3,11,12,14; 44:6,22-24; 45:15,17,21,22; 46:12,13; 47:4; 48:17; 49:25; 50:2; 52:3,9,10; 59:1; 60:16; 63:8,16; Jer 3:23; 8:22; 14:8; 30:17; 33:6; 50:34; Eze 37:23; Ho 1:7; 13:4,9; Joe 3:16; Jon 2:9; Zec 9:11,12,16; Lu 1:68; Joh 3:16,17; 6:39; Ro 1:16; 6:23; 8:30-32; 1Co 1:18; 2Co 5:18; Eph 1:3,5; 1Th 5:9; 2Th 2:16,17; 1Ti 2:3,4; 4:10; 2Ti 1:9; Tit 1:2,3; 2:10,11; 3:4,5; 1Pe 1:5; 1Jo 4:9,10; 5:11; Re 7:10; 19:1

  • See PRESERVER, above

SELF-EXISTENT

  • See ETERNITY OF, above

SOVEREIGN - Ge 14:18-20,22; 24:3; Ex 8:22; 9:29; 15:18; 18:11; 19:5; Nu 27:16; De 2:19; 4:39; 10:14,17; 32:8,39,41-43; Jos 2:11; 3:11; 1Sa 2:6-8; 2Ki 19:15; 1Ch 29:11,12; 2Ch 20:6; Ne 9:6; Job 9:12; 12:9,10,16,17; 25:2; 33:13; 34:13,24,33; 36:1-33; 41:11; Ps 10:16; 22:28,29; 24:1,10; 29:10; 44:4; 47:2,3,7,8; 50:10-12; 59:13; 65:5; 66:7; 67:4; 74:12; 75:6,7; 76:11,12; 82:1,8; 83:18; 89:11,18; 93:1,2; 95:3-5; 96:10; 97:1,2,5,9; 98:6; 99:1; 103:19; 105:7; 113:4; 115:3,16; 135:5,6; 136:2,3; 145:11-13; 146:10; Ec 9:1; Isa 24:23; 33:22; 37:16; 40:22,23; 43:15; 44:6; 45:7,23; 52:7; 54:5; Jer 10:10; 18:1-23; 27:5-7; 32:27,28; La 3:37,38; 5:19; Eze 16:50; 17:24; 18:4; Da 2:20,21,47; 4:3,17,25,34,35,37; 5:18,26-28; 6:26; Mic 4:7,13; Hag 2:8; Mal 1:14; Mt 6:10,13; 11:25; 20:15; Lu 1:53; 10:21; Joh 10:29; 19:11; Ac 17:24-26; Ro 9:19; 14:11; 1Co 10:26; Eph 4:6; 1Ti 6:15,16; Heb 1:3; Jas 4:12; Re 1:6; 4:11; 11:4,13,17; 19:6

  • See POWER OF

A SPIRIT - Joh 4:24; Ac 17:29

TRUTH - Nu 23:19; De 32:4; 1Sa 15:29; Ps 25:10; 31:5; 33:4; 40:10; 43:3; 57:3; 71:22; 86:11,15; 89:14; 91:4; 100:5; 108:4; 117:2; 132:11; 138:2; 146:6; Isa 25:1; 65:6; Jer 10:10; Da 4:37; 9:13; Joh 8:26; 17:17,19; Ro 3:4,7; Tit 1:2; Re 6:10; 15:3

  • See FAITHFULNESS OF, above
  • See JUDGE, AND HIS JUSTICE, above
  • See RIGHTEOUSNESS OF, above
  • See TRUTH
    • also

UBIQUITOUS - 1Ki 8:27; 2Ch 2:6; Ps 139:3,5,7-10; Jer 23:23,24; Ac 7:48,49

  • See ETERNITY OF, above
  • See INFINITE, above
  • See OMNIPRESENT, above
  • See POWER OF, above
  • See PRESENCE OF, above
  • See PROVIDENCE OF, above

UNCHANGEABLE

  • See

UNITY OF - De 6:4; 1Ki 8:60; 20:28; Isa 42:8; Mr 12:29,32; Joh 17:3; 1Co 8:4,6; Ga 3:20; 1Ti 2:5; Jas 2:19

UNSEARCHABLE - Ge 32:29; De 29:29; Jud 13:18; 1Ki 8:12,27; 2Ch 2:6; 6:1,18; Job 5:8,9; 9:10; 11:7-9; 26:9,14; 36:26; 37:5,23; Ps 77:19; 92:5; 97:2; 139:6; 145:3; Pr 25:2; 30:4; Ec 3:11; 7:24; 11:5; Isa 40:28; 45:15; 55:8,9; Jer 23:24; Na 1:3; Mt 11:27; Ro 11:33,34; 1Co 2:10,11,16; Eph 3:8

  • See
    • MYSTERIES

VOICE OF

  • See
    • ANTHROPOMORPHISM

WISDOM OF - Ezr 7:25; Job 9:4; 12:13,16; Ps 104:24; 136:5; 147:5; Pr 3:19,20; 8:12,22,27-31; Isa 31:2; Jer 10:7,12; 51:15; Da 2:20-22,28; Ro 16:27; 1Co 1:24,25; Eph 1:8; 3:10; 1Ti 1:17; Jude 1:25; Re 7:12

  • See KNOWLEDGE OF, above
  • See OMNISCIENT, above

WORKS OF - Ge 1:10,18,21,25; De 32:4; Ps 26:7; 33:4; 40:5; 66:3; 75:1; 86:8; 92:4,5; 111:2,4,6; 118:17; 136:1-26; 139:14; Ec 3:11,14; Jer 10:12

  • See
    • CREATION
  • See CREATOR
  • See
    • WORKS

    Next Topic (Godlessness )


Godlessness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (God )

Godlessness

GODLESSNESS ;

General scriptures concerning - De 7:10; 32:15; 1Sa 2:30; Job 8:11-13; 35:10; Ps 2:2,4; 9:17; 10:4; 14:2,3; 28:5; 36:1; 50:22; 52:7; 53:2-4; 54:3; 55:19; 86:14; Pr 14:2; Isa 1:3; 5:12; 17:10; 22:11; 30:1,2,9-13; 31:1; Jer 2:32; Da 5:23; Ho 7:2-4; Mal 2:17; 3:8; Joh 5:42,44; 15:23-25; Ro 1:21,22,28; 3:11,18; 8:6-8; Eph 4:18; Col 1:21; Heb 10:26,27; Jas 4:4

See IMPENITENCE

See OBDURACY

See PRAYERLESSNESS

See REPROBACY

See UNBELIEF

See WICKED

Next Topic (Godliness )


Godliness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Godliness
Previous topic (Godlessness )

Godliness

GODLINESS ;

See HOLINESS

See RIGHTEOUSNESS

Next Topic (Godly )


Godly - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Godliness )

Godly

GODLY ;

See RIGHTEOUS

Next Topic (Gods )


Gods - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Godly )

Gods

GODS ;

See IDOL

See IDOLATRY

See IMAGE

Next Topic (Gog )


Gog - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gog
Smith's - Gog
Previous topic (Gods )

Gog

GOG ;

1. A Reubenite - 1Ch 5:4

2. A Scythian prince

  • Prophecy against
    • - Eze 38; 39; Re 20:8

    Next Topic (Golan )


Golan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Golan
Smith's - Golan
Previous topic (Gog )

Golan

GOLAN ;

(A town in Bashan)

Given to the tribe of Manasseh as a city of refuge - De 4:43; Jos 20:8

A Levitical city - Jos 21:27; 1Ch 6:71

Next Topic (Gold )


Gold - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gold
Smith's - Gold
Previous topic (Golan ) Torrey's - Gold

Gold

GOLD ;

Exported from Havilah - Ge 2:11,12

From Ophir - 1Ki 9:28; 10:11; 1Ch 29:4; 2Ch 8:18; Job 22:24

Tarshish - 1Ki 22:48

Parvaim - 2Ch 3:6

Sheba - 1Ki 10:10; 2Ch 9:9; Ps 72:15

Uphaz - Jer 10:9

Refined - Job 28:19; 31:24; Pr 8:19; 17:3; 27:21; Zec 13:9; Mal 3:3

Used in the arts

  • Beaten work
    • - 2Ch 9:15
  • Made into wire threads and worked into embroidered tapestry
    • - Ex 39:3
  • Apparel
    • - Ps 45:9,13
  • In ornamenting the priests' garments
    • - Ex 39
  • Modeled into forms of fruits
    • - Pr 25:11
  • Into ornaments
    • - Ge 24:22; Ex 3:22; 11:2; 28:11; Nu 31:50,51; So 1:10; 5:14; Eze 16:17
  • Crowns made of
    • - Ex 25:25; 37:2-11; 39:30; Es 8:15; Ps 21:3; Zec 6:11
  • The lampstands made of, for the tabernacle
    • - Ex 25:31-38; 37:17-24
  • Shields of
    • - 1Ki 10:16,17
  • Overlaying with
    • - Ex 25:11,13,24,28; with 25:1-40; 26:27,29; 30:5; 36:34,36,38; 37:2,4,11,15; 1Ki 6:20-22,28,30,32,35
  • Bedsteads made of
    • - Es 1:6

Wedge of - Jos 7:21; Isa 13:12

Used as money - Ge 44:8; with 44:1; 1Ch 21:25; Ezr 8:25-28; Isa 13:17; 60:9; Eze 7:19; 28:4; Mt 2:11; 10:9; Ac 3:6; 20:33; 1Pe 1:18

Solomon rich in - 1Ki 10:2,14,21

Vessels and utensils made of, for the tabernacle - Ex 25:26,29,38,39; 37:16

For the temple - 1Ch 18:11; 22:14,16; 29:2-7

Altar lamps, and other articles made of - 1Ki 7:48,49-51; 2Ki 25:15; Jer 52:19; Ezr 8:27; Da 5:3

See: Overlaying with, above

Belongs to God - Eze 16:17

FIGURATIVE - Ec 12:6; Jer 51:7; La 4:1; 1Co 3:12

SYMBOLICAL - Da 2:32-45; Re 21:18,21

  • See
    • GOLDSMITH

    Next Topic (Golden Altar )


Golden Altar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Golden calf
Previous topic (Gold )

Golden Altar

GOLDEN ALTAR ;

See ALTAR

Next Topic (Golden Candlestick )


Golden Candlestick - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Golden calf
Previous topic (Golden Altar )

Golden Candlestick

GOLDEN CANDLESTICK ;

See CANDLESTICK

Next Topic (Golden Rule )


Golden Rule - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Golden calf
Previous topic (Golden Candlestick )

Golden Rule

GOLDEN RULE ;

General scriptures concerning - Le 19:18; De 5:14,15; Mt 7:12; Lu 6:31; Ro 13:9; Ga 5:14

Next Topic (Goldsmith )


Goldsmith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goldsmith
Previous topic (Golden Rule )

Goldsmith

GOLDSMITH ;

General scriptures concerning - 2Ch 2:7,14; Ne 3:8

See GOLD

Next Topic (Golgotha )


Golgotha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Golgotha
Smith's - Golgotha
Previous topic (Goldsmith )

Golgotha

GOLGOTHA ;

The Aramaic name of the place where Jesus was crucified - Mt 27:33; Mr 15:22; Joh 19:17

See CALVARY

Next Topic (Goliath )


Goliath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goliath
Smith's - Goliath
Previous topic (Golgotha )

Goliath

GOLIATH ;

(A giant champion of Gath)

Defied armies of Israel and is killed by David - 1Sa 17; 21:9; 22:10

His sons - 2Sa 21:15-22; 1Ch 20:4-8

Next Topic (Gomer )


Gomer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gomer
Smith's - Gomer
Previous topic (Goliath )

Gomer

GOMER ;

1. Son of Japheth - Ge 10:2,3; 1Ch 1:5,6

2. A people descended from Gomer - Eze 38:6

3. Wife (concubine?) of Hosea - Ho 1:3

Next Topic (Gomorrah )


Gomorrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gomorrah
Smith's - Gomorrah
Previous topic (Gomer )

Gomorrah

GOMORRAH ;

One of the "cities of the plain," - Ge 10:19; 13:10

Its king defeated by Chedorlaomer - Ge 14:2,8-11

Wickedness of - Ge 18:20

Destroyed - Ge 19:24-28; De 29:23; 32:32; Isa 1:9,10; 13:19; Jer 23:14; 49:18; 50:40; Am 4:11; Zep 2:9; Mt 10:15; Mr 6:11; Ro 9:29; 2Pe 2:6; Jude 1:7

Next Topic (Good And Evil )


Good And Evil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gomorrah )

Good And Evil

GOOD AND EVIL ;

Choice between, by Adam and Eve - Ge 3

Exhortation to choose between - Jos 24:15

Conflict between - Re 16:13-21

Subjective conflict between - Ro 7:9-25

Next Topic (Gonorrhea )


Gonorrhea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Good And Evil )

Gonorrhea

GONORRHEA ;

General scriptures concerning - Le 15

See DISEASES

Next Topic (Good For Evil )


Good For Evil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gonorrhea )

Good For Evil

GOOD FOR EVIL ;

General scriptures concerning - Mt 5:44-47; Lu 6:27-36

RETURNING

    • INSTANCES OF
    • Abraham, to Abimelech
    - Ge 20:14-18
  • David, to Saul
    • - 1Sa 24:17
  • Elisha, to the Syrians
    • - 2Ki 6:22,23
  • David, to his enemies
    • - Ps 35:12-14
  • Jesus, to his crucifiers
    • - Lu 23:34
  • Stephen, to his murderers
    • - Ac 7:60
  • See RULE
    • GOLDEN
  • See FOR GOOD
    • EVIL

    Next Topic (Good News )


Good News - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Good For Evil )

Good News

GOOD NEWS ;

General scriptures concerning - Pr 15:30; 25:25

Next Topic (Gopher Wood )


Gopher Wood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gopher
Smith's - Gopher
Previous topic (Good News )

Gopher Wood

GOPHER WOOD ;

Noah's ark made of - Ge 6:14

Next Topic (Goshen )


Goshen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Goshen
Smith's - Goshen
Previous topic (Gopher Wood )

Goshen

GOSHEN ;

1. A district in Egypt especially suitable for herds and flocks

  • Israelites dwelt in
    • - Ge 45:10; 46:28; 47
  • Exempted from plagues
    • - Ex 8:22; 9:26

2. A town and district of the tribe of Judah - Jos 10:41; 11:16; 15:51

Next Topic (Gospel )


Gospel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gospel
Previous topic (Goshen ) Torrey's - Gospel, The

Gospel

GOSPEL ;

Called

  • GOSPEL OF THE KINGDOM
    • - Mt 4:23; 24:14
  • GOSPEL OF GOD
    • - Ro 1:1; 15:16; 1Th 2:8; 1Ti 1:11; 1Pe 4:17
  • GOSPEL OF JESUS CHRIST
    • - Mr 1:1
  • GOSPEL OF CHRIST
    • - Ro 1:16; 1Co 9:12,18; Ga 1:7; Php 1:27; 1Th 3:2
  • THE DISPENSATION OF THE GRACE OF GOD
    • - Eph 3:2
  • THE GRACE OF GOD
    • - Ac 20:24
  • GOSPEL OF SALVATION
    • - Eph 1:13
  • GOSPEL OF PEACE
    • - Eph 6:15
  • THE KINGDOM OF GOD
    • - Lu 16:16
  • GLORIOUS GOSPEL OF CHRIST
    • - 2Co 4:4
  • PREACHING OF JESUS CHRIST
    • - Ro 16:25
  • MYSTERY OF CHRIST
    • - Eph 3:4
  • MYSTERY OF THE GOSPEL
    • - Eph 6:19
  • WORD OF GOD
    • - 1Th 2:13
  • WORD OF CHRIST
    • - Col 3:16
  • WORD OF SALVATION
    • - Ac 13:26
  • WORD OF RECONCILIATION
    • - 2Co 5:19
  • WORD OF TRUTH
    • - 2Co 6:7; Eph 1:13
  • WORD OF FAITH
    • - Ro 10:8
  • WORD OF LIFE
    • - Php 2:16
  • MINISTRATION OF THE SPIRIT
    • - 2Co 3:8
  • DOCTRINE ACCORDING TO GODLINESS
    • - 1Ti 6:3
  • FORM OF SOUND WORDS
    • - 2Ti 1:13

Compared to

  • A mustard seed
    • - Mt 13:31,32; Mr 4:30-33; Lu 13:18,19
  • Good seed
    • - Mt 13:24-30,36-43
  • Leaven (yeast)
    • - Mt 13:33
  • A pearl of great price
    • - Mt 13:45,46; Lu 13:20,21
  • A treasure hidden in a field
    • - Mt 13:44
  • A householder
    • - Mt 20:1-16
  • A feast
    • - Lu 14:16-24

UNCLASSIFIED SCRIPTURES RELATING TO - Isa 40:8; Ps 46:4,5; 89:15; Mt 4:23; 11:4-6; 13:17; 24:14; 28:18-20; Mr 1:14,15; 13:10; 16:15; Lu 1:67-79; 2:10-14,34; 4:18,19; 7:22; 10:23,24; 16:16; 17:20,21; Joh 1:16,17; 4:14; 8:32; 12:35,50; 13:20; 17:7,8; 18:36; Ac 2:11; 5:20; 10:36; 13:32,33; 14:3; 16:17; 20:24,32; Ro 1:16,17; 10:15-18; 15:29; 16:25,26; 1Co 1:18,21,24,25; 2:4-7,9; 4:20; 9:16,18; 15:1,2; 2Co 3:6-11,18; 4:3,4,6; 9:15; 10:4,5; Ga 2:2; 3:8; Eph 1:13,14; 3:8-11; 6:15,17,19,20; Col 1:5,6,23,26-29; 1Th 1:5; 2:13; 2Th 1:10; 2:10,14; 1Ti 1:10,11; 2:4; 3:16; 4:6; 2Ti 1:10; 2:3; Heb 4:2; 5:13; 6:1; 7:19; Jas 1:18,21,25; 1Pe 1:23,25; 4:6; 5:12; 2Pe 1:16,19; 2:2,21; 1Jo 2:8; Jude 1:3; Re 14:6,7

CALLED THE NEW COVENANT - Jer 31:31-34; Heb 7:22; 8:6-13; 9:8-15; 10:9; 12:22-24

PROPHECIES RELATING TO - Ps 46:4; Isa 2:3-5; 4:2-6; 9:2,6,7; 25:7; 29:18,24; 32:3; 35:5; 40:9; 41:27; 42:6,7; 43:18-21; 46:13; 49:13; 51:4-6; 52:7; 55:1-5; 60:1-22; 61:1-3; Eze 34:23-31; 47:1-12; Joe 2:28-31; Mic 4:1-7; Mt 24:14

  • See PROPHECIES CONCERNING
    • CHURCH,
  • See KINGDOM OF
    • JESUS,
  • See MISSION OF
    • JESUS,
  • See OF HEAVEN
    • KINGDOM

    Next Topic (Gossip )


Gossip - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gospel )

Gossip

GOSSIP ;

FORBIDDEN - Le 19:16; Ps 50:20; Pr 11:13; 20:19; Eze 22:9

  • See
    • SLANDER
  • See EVIL
    • SPEAKING,

    Next Topic (Gourd )


Gourd - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gourd
Smith's - Gourd
Previous topic (Gossip )

Gourd

GOURD ;

Jonah's, believed to be a vine resembling the American squash, used in Assyria to cover huts - Jon 4:6-10

The wild gourd in this case is supposed to be a plant like the cucumber (in appearance) - 2Ki 4:39

Next Topic (Gout (?) )


Gout (?) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Gourd )

Gout (?)

GOUT (?) ;

General scriptures concerning - 2Ch 16:12

Next Topic (Government )


Government - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Government of God
Previous topic (Gout (?) )

Government

GOVERNMENT ;

Paternal functions of - Ge 41:25-57

Civil service school provided by - Da 1:3-20

Maintains of public instruction - 2Ch 17:7-9

Executive departments in

See CABINET

See KING

See RULER

Judicial department in

See COURT

See JUDGE

See JUSTICE

See LEVITE

See PRIEST

MOSAIC

  • ADMINISTRATIVE AND JUDICIAL SYSTEM
    • - Ex 18:13-26; Nu 11:16,17,24,25; De 1:9-17
  • POPULAR, BY A NATIONAL ASSEMBLY OR ITS REPRESENTATIVES
    • Accepted, and agreed to, the law given by Moses
    - Ex 19:7,8; 24:3,7; De 29:10-15
  • Refused to make conquest of Canaan
    • - Nu 14:1-10
  • Chose, or ratified, the chief ruler
    • - Nu 27:18-23; 1Sa 10:24; with 8:4-22; 11:14,15; 2Sa 3:17-21; 5:1-3; 1Ch 29:22; 2Ch 23:3
  • Possessed veto power over the king's purposes
    • - 1Sa 14:44,45
  • The court in certain capital cases
    • - Nu 35:12,24,25
  • THE DELEGATED, SENATORIAL COUNCIL
    • Closely associated with Moses and subsequent leaders
    - Ex 3:16,18; 4:29-31; 12:21; 17:5,6; 18:12; 19:7,8; 24:1,14; Le 4:15; 9:1; Nu 11:16-18,30; 16:25; De 1:13-15; 5:23; 27:1; 29:10-15; 31:9,28; Jos 7:6; 8:10,32,33; 23:2,3,6; 24:1,24,25; Jud 21:16-25; Ac 5:17,18,21-41
  • MISCELLANY OF FACTS RELATING TO THE SENATE
    • Demands a king
    - 1Sa 8:4-10,19-22
  • Saul pleads to be honored before
    • - 1Sa 15:30
  • Chooses David as king
    • - 2Sa 3:17-21; 5:3; 1Ch 11:3
  • Closely associated with David
    • - 2Sa 12:17; 1Ch 15:25; 21:16
  • Joins Absalom in his usurpation
    • - 2Sa 17:4
  • David rebukes
    • - 2Sa 19:11
  • Assists Solomon at the dedication of the temple
    • - 1Ki 8:1-3; 2Ch 5:2-4
  • Counsels king Rehoboam
    • - 1Ki 12:6-8,13
  • Counsels king Ahab
    • - 1Ki 20:7,8
  • Josiah assembles to hear the law of the Lord
    • - 2Ki 23:1; 2Ch 34:29,31
  • Legislates with Ezra in reforming certain marriages with the
    • heathen - Ezr 9:1; 10:8-14
  • Legislates in later times
    • - Mt 15:2,7-9; Mr 7:1-3
  • Sits as a court
    • - Jer 26:10-24
  • Constitutes, with priests and scribes, a court for the trial
    • of both civil and ecclesiastical causes - Mt 21:23; 26:3-5,57-68; 27:1,2; Mr 8:31; 14:43-65; 15:1; Lu 22:52-71; Ac 4:1-21; 6:9-15; 7:1-59
  • Unfaithful to the city
    • - La 1:19
  • Seeks counsel from prophets
    • - Eze 8:1; 14:1; 20:1,3; Joe 1:14; 2:16
  • Corrupt
    • - 1Ki 21:8-14; Eze 8:11,12; Mt 26:14,15; with 27:3,4
  • A similar senate existed
    • Among the Egyptians
    - Ge 50:7; with 41:37,38; Ex 10:1,7; 12:30; 14:5
    • Among the Midianites and Moabites
    - Nu 22:4,7
    • Among the Gibeonites
    - Jos 9:11
  • EXECUTIVE OFFICERS OF TRIBES AND CITIES, CALLED PRINCES OR
    • NOBLES, MEMBERS OF THE NATIONAL ASSEMBLY - Nu 1:4-16,44; 7:2,3,10,11,18,24,54,84; 10:4; 16:2; 17:2,6; 27:2; 31:13,14; 32:2; 34:18-29; 36:1; Jos 9:15-21; 17:4; 22:13-32; 1Ki 21:11-13; Ne 3:9,12,16,18,19
  • THE MOSAIC JUDICIAL SYSTEM
  • See
    • COURT
  • See
    • JUDGE
  • See
    • PRIEST
  • See
    • LEVITE
  • See
    • RULER
  • See
    • SANHEDRIN
  • See
    • SYNAGOGUE
  • Forms and facts of government after the death of Moses and
    • the princes who survived Moses
    • See HISTORY OF
    ISRAEL,
  • Under these sub-topics
    • See
    JUDGES
  • See
    • KINGS

CONSTITUTIONAL

  • See
    • CONSTITUTION

ECCLESIASTICAL

  • See GOVERNMENT OF
    • CHURCH,
  • See
    • PRIESTS

IMPERIAL - Ge 14:1; Jos 11:10; Es 1:1; Da 4:1; 6:1-3; Lu 2:1

MONARCHICAL

  • Tyranny in, instances of
    • By Saul
    - 1Sa 22:6,12-19
  • By David
    • - 2Sa 1:13-16; 4:9-12; 11:14-17
  • By Solomon
    • - 1Ki 2:23-25,28-34,36-46; 12:1-16; 21:7-16; 2Ki 10
  • By Ahasuerus
    • - Es 2; 3
  • By Nebuchadnezzar
    • - Da 1:10; 2:5-13; 5:19
  • By Herod
    • - Mr 6:27,28
  • See HISTORY OF
    • ISRAEL,
  • Under these sub-topics
    • See
    KINGS
  • Also see ASSYRIA;
    • KINGS
  • See
    • BABYLON
  • See
    • CHALDEA
  • See
    • SYRIA
  • Limited
  • See
    • CONSTITUTION

MUNICIPAL

  • Devolving upon a local senate and executive officers
    • - De 19:12; 21:2-8,18-21; 22:13-21; 25:7-9; Jos 20:4; Jud 8:14-16; 11:5-11; Ru 4:2-11; 1Sa 11:3; 16:4; 30:26; 1Ki 21:8-14; 2Ki 10:1-7; Ezr 10:8,14; Ne 3:9,12,16,18,19; La 5:14

PROVINCIAL - Ezr 4:8,9; 5:3,6; 6:6; 8:36; Ne 2:7,9; 5:14; Da 6:1-3; Mt 27:2; 28:14; Lu 3:1; Ac 24:1

  • See
    • HEROD
  • See
    • PILATE

REPRESENTATIVE - De 1:13-15; Jos 9:11

  • See SENATORIAL COUNCIL, above
  • Also see ELDER
    • DELEGATED,

THEOCRATIC - Ex 19:3-8; De 26:16-19; 29:1-13; 1Sa 8:6,7

  • See GOD IN, below
  • Also see RULERS
  • See
    • JUDGE
  • See
    • ELDER
  • See AND STATE
    • CHURCH

CORRUPTION IN - 1Ki 21:5-13; Pr 25:5; Mic 3:1-4,9-11

  • See CORRUPTION IN
    • CHURCH,
  • See CORRUPT
    • COURT,
  • Instances of
    • Pilate, in delivering Jesus to death in order to please
    the clamoring multitude - Joh 19:12-16; Mt 27:24
  • Felix, who expected money from Paul
    • - Ac 24:26
  • See WICKED, INSTANCES OF
    • RULERS,

DUTY OF CITIZENS TO - Mt 22:17-21; Lu 20:25; Ro 13:1-7; Tit 3:1; 1Pe 2:13-17

  • See
    • CITIZEN

GOD IN

  • In appointment of Saul as king
    • - 1Sa 9:15-17; 10:1
  • In Saul's rejection
    • - 1Sa 15:26-28; Ac 13:22
  • In the appointment of David
    • - 1Sa 16:1,7,13; 2Sa 7:13-16; Ps 89:19-37; Ac 13:22
  • In counseling Solomon
    • - 1Ki 9:2-9
  • In magnifying him
    • - 1Ch 29:25
  • In denouncing Solomon's wickedness
    • - 1Ki 11:9-13
  • In raising adversaries against Solomon
    • - 1Ki 11:14,23
  • In dividing the Jewish nation into two different countries
    • - 1Ki 11:13; 12:1-24; 2Ch 10:15; 11:4; 22:7
  • In blotting out the household of Jeroboam
    • - 1Ki 14:7-16; 15:27-30
  • In the appointment of kings
    • - 1Ki 14:14; 16:1-4; 1Ch 28:4,5; 29:25; Ps 22:28
  • In the destruction of nations
    • - Am 9:8
  • See above
  • Also see GOD, SOVEREIGN
    • THEOCRATIC,

UNCLASSIFIED SCRIPTURES RELATING TO GOD IN - Ps 22:28; Pr 8:15; Isa 9:6,7; Jer 1:9,10; 18:6-10; 25:12-33; Eze 21:25-27; 29:19,20; Da 2:20,21,37; 4:17; 5:18-28; 10:13; Ho 8:4; Am 9:8; Hag 2:21,22; Joh 19:10,11

  • See SOVERIGN
    • GOD,
  • See KINGDOM OF
    • JESUS,

    Next Topic (Gozan )


Gozan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gozan
Smith's - Gozan
Previous topic (Government )

Gozan

GOZAN ;

(A district of Mesopotamia)

Israelites taken in captivity to, by the king of Assyria, after the conquest of Samaria - 1Ch 5:26; 2Ki 17:6; 18:11; 19:12

Next Topic (Grace Of God )


Grace Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grace
Easton's - Grace, means of
Previous topic (Gozan ) Torrey's - Grace

Grace Of God

GRACE OF GOD ;

General scriptures concerning - Ge 15:6; 20:6; De 7:6-9; 9:4-6; Job 10:12; 22:2,3; Ps 94:17-19; 138:3; 143:11; Da 9:18; 10:18,19; Joh 6:44,45; 17:11,12,15; Ac 4:29,30; 26:22; Ro 3:22-24; 4:4,5,16; 5:2,6-8,15-21; 9:10-16; 11:5,6; 1Co 1:4-8; 10:13; 15:10; 2Co 1:12; Ga 1:15,16; Eph 1:5-9,11,12; 2:8,9; 3:16; 4:7; 6:10; Php 1:19; 2:13; 1Th 1:1; 5:28; 1Ti 1:14; 2Ti 1:1,9; Tit 3:7; 1Pe 1:5; 4:10; 5:10; 2Pe 1:2; Jude 1:21,24,25; Re 3:10

See GRACE OF GOD,

GROWTH IN - Ps 84:7; Pr 4:18; Php 1:6,9-11; 3:12-15; Col 1:10,11; 2:19; 1Th 3:10,12,13; 2Th 1:3; Heb 6:1-3; 1Pe 2:1-3; 2Pe 3:18

Next Topic (Graces )


Graces - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Grace Of God )

Graces

GRACES ;

(Christian) - Mt 5:3-11; Ro 5:3-5; 1Co 13:1-8,13; Ga 5:22,23; 2Pe 1:5-9

See CHARACTER

See CHARITABLENESS

See COURAGE

See GENTLENESS

See HOPE

See KINDNESS

See KNOWLEDGE

See LONGSUFFERING

See LOVE

See MEEKNESS

See PATIENCE

See PEACE

See PERSEVERANCE

See PURITY

See STABILITY

See TEMPERANCE

See WISDOM

Next Topic (Grafting )


Grafting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Graces )

Grafting

GRAFTING ;

General scriptures concerning - Ro 11:17-24

Next Topic (Grandfather )


Grandfather - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Grafting )

Grandfather

GRANDFATHER ;

Called FATHER - Ge 10:21

Next Topic (Grape )


Grape - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grape
Smith's - Grape
Previous topic (Grandfather )

Grape

GRAPE ;

Cultivated in vineyards

  • By Noah
    • - Ge 9:20
  • By the Canaanites
    • - Nu 13:24; De 6:11; Jos 24:13
  • By the Edomites
    • - Nu 20:17
  • By the Amorites
    • - Nu 21:22; Isa 16:8,9
  • By the Philistines
    • - Jud 15:5

Grown

  • At Abel (margin)
    • - Jud 11:33
  • At Baal-hamon
    • - So 8:11
  • At Carmel
    • - 2Ch 26:10
  • At En-gedi
    • - So 1:14
  • At Jezreel
    • - 1Ki 21:1
  • At Lebanon
    • - Ho 14:7
  • At Samaria
    • - Jer 31:5
  • At Shechem
    • - Jud 9:27
  • At Shiloh
    • - Jud 21:20,21
  • At Timnath
    • - Jud 14:5

Cultivation of - Le 25:3,11; De 28:39; 2Ch 26:10; So 6:11; Isa 5:1; Jer 31:5

Wine made of - Jer 25:30

Wine of, forbidden to Nazarites - Nu 6:4

See NAZARITES

See VINE

See VINEYARDS

See WINE

FIGURATIVE - De 32:32; Ps 128:3; Jer 2:21; Eze 15; Ho 10:1; Re 14:18-20

  • FABLE OF
    • - Jud 9:12,13
  • PARABLES OF THE VINE
    • - Ps 80:8-14; Eze 17:6-10; 19:10-14; Joh 15:1-5
  • PROVERB OF
    • - Eze 18:2
  • See
    • VINE
  • See
    • VINEYARDS
  • See
    • WINE

    Next Topic (Grass )


Grass - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grass
Previous topic (Grape ) Torrey's - Grass

Grass

GRASS ;

Created on the third creative day - Ge 1:11

Mown - Ps 72:6

God's care of - Mt 6:30; Lu 12:28

On roofs of houses - Ps 129:6

FIGURATIVE - Ps 90:5,6; Isa 40:6; 1Pe 1:24; Jas 1:10,11

Next Topic (Grasshopper )


Grasshopper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grasshopper
Smith's - Grasshopper
Previous topic (Grass )

Grasshopper

GRASSHOPPER ;

General scriptures concerning - Nu 13:33; Ec 12:5; Isa 40:22; Na 3:17

See LOCUST

Next Topic (Grate )


Grate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grate
Previous topic (Grasshopper )

Grate

GRATE ;

General scriptures concerning - Ex 27:4,5; 38:4,5

Next Topic (Gratitude )


Gratitude - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Grate )

Gratitude

GRATITUDE ;

See THANKFULNESS

Next Topic (Grave )


Grave - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Grave
Smith's - Grave
Previous topic (Gratitude )

Grave

GRAVE ;

General scriptures concerning - Ho 13:14; 1Co 15:55

See BURIAL

Next Topic (Gravel )


Gravel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Grave )

Gravel

GRAVEL ;

FIGURATIVE - Pr 20:17

Next Topic (Graving )


Graving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Graving
Previous topic (Gravel )

Graving

GRAVING ;

See ENGRAVING

Next Topic (Great Sea )


Great Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Graving )

Great Sea

GREAT SEA ;

See SEA MEDITERRANEAN

Next Topic (Greaves )


Greaves - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Greaves
Smith's - Greaves
Previous topic (Great Sea )

Greaves

GREAVES ;

General scriptures concerning - 1Sa 17:6

Next Topic (Greece )


Greece - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Greece
Smith's - Greece, Greeks, Grecians
Previous topic (Greaves )

Greece

GREECE ;

Inhabitants of

  • Called "Gentiles" (non-Jews)
    • - Mr 7:26; Joh 7:35; Ro 2:10; 3:9; 1Co 10:32; 12:13
  • Desire to see Jesus
    • - Joh 12:20-23
  • Marry among the Jews
    • - Ac 16:1
  • Accept the Messiah
    • - Ac 17:2-4,12,34
  • Persecute the early Christians
    • - Ac 6:9-14; 9:29; 18:17

Gentiles called "Greeks," - Ro 10:12; Ga 3:28; Col 3:11

Schools of philosophy in Athens - Ac 19:9

Philosophy of - 1Co 1:22,23

Poets of - Ac 17:28

Prophecies concerning - Da 10:20; Zec 9:13

See ATHENS

See EPICUREANS

See STOICISM

Next Topic (Greed )


Greed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Greece )

Greed

GREED ;

See COVETOUSNESS

Next Topic (Greek )


Greek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Greek
Previous topic (Greed )

Greek

GREEK ;

Philosophy of - 1Co 1:22,23

See GREECE

Next Topic (Greyhound )


Greyhound - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Greyhound
Smith's - Greyhound
Previous topic (Greek )

Greyhound

GREYHOUND ;

General scriptures concerning - Pr 30:31

Next Topic (Grief )


Grief - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Greyhound )

Grief

GRIEF ;

Attributed to the Holy Spirit - Eph 4:30; Heb 3:10,17

See AFFILICTION

See SORROW

Next Topic (Grinding )


Grinding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Grinding
Previous topic (Grief )

Grinding

GRINDING ;

See MILL

Next Topic (Ground )


Ground - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Grinding )

Ground

GROUND ;

Man made from - Ge 2:7; 3:19,23; Job 4:19; 33:6

Animals made from - Ge 2:19

Vegetables come from - Ge 2:9

Cursed - Ge 3:17; 5:29

Next Topic (Groves )


Groves - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ground ) Torrey's - Groves

Groves

GROVES ;

Translated in R. V. as "Asherod," "Ashera," and "Asherim."

They were symbols of the Phoenician goddess, Asherah)

See ASHTORETH

Forbidden to be established - De 16:21; Isa 1:29; 17:8; 27:9; Mic 5:14

Worshiped by Israelites - Jud 3:7; 1Ki 14:15,23; 15:13; 18:19; 2Ki 13:6; 17:10,16; 21:3-7; 2Ch 24:18; Jer 17:2

Destroyed by

  • Gideon
    • - Jud 6:28
  • Hezekiah
    • - 2Ki 18:4
  • Josiah
    • - 2Ki 23:14; 2Ch 34:3,4
  • Asa
    • - 2Ch 14:3
  • Jehoshaphat
    • - 2Ch 17:6; 19:3

See IDOLATRY

Next Topic (Guard )


Guard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Guard
Previous topic (Groves )

Guard

GUARD ;

See WATCHMAN

Next Topic (Gudgodah )


Gudgodah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Gudgodah
Previous topic (Guard )

Gudgodah

GUDGODAH ;

A station of the Israelites in the wilderness - De 10:7

Probably identical with HOR-HAGIDGAD in - Nu 33:32,33

Next Topic (Guest )


Guest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Guest
Previous topic (Gudgodah )

Guest

GUEST ;

Salutations to - Ge 18:2

Abraham's hospitality to

  • See
    • HOSPITALITY

Rules for the conduct of - Pr 23:1-3,6-8; 25:6,7,17; Lu 10:5-7; 14:7-11; 1Co 10:27

See HOSPITALITY

Next Topic (Guidance )


Guidance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Guest )

Guidance

GUIDANCE ;

See GOD

See ¯(n/a)

Next Topic (Guile )


Guile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Guidance )

Guile

GUILE ;

See CONSPIRACY

See DECEIT

See FRAUD

See HYPOCRISY

Next Topic (Guilt )


Guilt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Guile )

Guilt

GUILT ;

See CONVICTION

See SIN

See CONSCIENCE

Next Topic (Guni )


Guni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Guni
Previous topic (Guilt )

Guni

GUNI ;

1. Son of Naphtali - Ge 46:24; Nu 26:48; 1Ch 7:13

2. Father of Abdiel - 1Ch 5:15

Next Topic (Gur )


Gur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gur
Smith's - Gur
Previous topic (Guni )

Gur

GUR ;

The place where Jehu killed Ahaziah - 2Ki 9:27

Next Topic (Gur-baal )


Gur-baal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Gur-baal
Previous topic (Gur )

Gur-baal

GUR-BAAL ;

A town between Canaan and Arabia - 2Ch 26:7

Next Topic (Haahashtari )


H - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - H Smith's Bible Dictionary - H
Nave's Main Index | Torrey's Index - H
Previous Letter - G |

H

Haahashtari | Habaiah | Habakkuk | Habaziniah
Habergeon | Habor | Hachaliah | Hachilah
Hachmoni | Hadad | Hadadezer | Hadadrimmon
Hadar | Hadarezer | Hadashah | Hadassah
Hadattah | Hades | Hadid | Hadlai
Hadoram | Hadrach | Hagab | Hagaba
Hagar | Haggai | Haggeri | Haggi
Haggiah | Haggith | Hai | Hail
Hair | Hakkatan | Hakkoz | Hakupha
Halah | Halak | Half-homer | Halhul
Hali | Hallelujah | Halohesh | Ham
Haman | Hamath | Hamath-zobah | Hammath
Hammedatha | Hammelech | Hammer | Hammoleketh
Hammon | Hammoth-dor | Hamonah | Hamon-gog
Hamor | Hamuel | Hamul | Hamutal
Hanamel | Hanan | Hananeel | Hanani
Hananiah | Hand | Handbreadth | Handkerchief
Hanes | Hanging | Hangings | Hannah
Hannathon | Hanniel | Hanoch | Hanun
Haphraim | Happiness | Hara | Haradah
Haran | Harbona | Hare | Harem
Hareph | Hareth | Harhaiah | Harhas
Harhur | Harim | Hariph | Harlot (prostitute)
Harlotry | Harod | Haroeh | Harosheth
Harp | Harrow | Harsha | Hart
Harum | Harumaph | Haruz | Harvest
Hasadiah | Hasenuah | Hashabiah | Hashabnah
Hashabniah | Hashbadana | Hashem | Hashmonah
Hashub | Hashubah | Hashum | Hashupha
Hasrah | Haste | Hasupha | Hat
Hatach | Hathath | Hatipha | Hatita
Hatred | Hattil | Hattush | Haughtiness
Hauran | Havilah | Havoth-jair | Hawk
Hay | Hazael | Hazaiah | Hazar-addar
Hazar-enan | Hazar-gaddah | Hazar-hatticon | Hazarmaveth
Hazar-shual | Hazar-susah | Hazel | Hazelelponi
Hazerim | Hazeroth | Hazezon-tamar | Haziel
Hazo | Hazor | Hazor-hadattah | Head
Headbands | Hearers | Heart | Hearth
Heat | Heath | Heathen | Heave Offering
Heaven | Heber | Hebrew | Hebron
Hedge | Hegai | Heifer | Heir
Helah | Helam | Helbah | Helbon
Heldai | Heleb | Helek | Helem
Heleph | Helez | Heli | Helkai
Helkath | Helkath-hazzurim | Hell | Helm
Helmet | Helon | Hemam | Heman
Hemath | Hemdan | Hemlock | Hemorrhage
Hemorrhoids | Hen | Hena | Henadad
Hepher | Hephzi-bah | Herald | Herbs
Heredity | Heres | Heresh | Heresy
Hermas | Hermes | Hermogenes | Hermon
Herod | Herodians | Herodias | Herodion
Heron | Hesed | Heshbon | Heshmon
Heth | Hethlon | Hezeki | Hezekiah
Hezion | Hezir | Hezrai | Hezro
Hezron | Hiddai | Hiddekel | Hiel
Hierapolis | Higgaion | High Places | High Priest
Highways | Hilen | Hilkiah | Hillel
Hills | Hin | Hind | Hinnom
Hippopotamus | Hirah | Hiram | Hireling
History | Hire | Hittites | Hivites
Hizkiah | Hizkijah | Hobab | Hobah
Hod | Hodaiah | Hodaviah | Hodesh
Hodevah | Hodiah | Hoglah | Hoham
Holiday | Holiness | Holm | Holy Day
Holy Place | Holy Spirit | Homage | Homam
Home | Homer | Homestead | Homicide
Honesty | Honey | Hood | Hoof
Hooks | Hope | Hophni | Hor
Horam | Horeb | Horem | Hor-hagidgad
Hori | Hormah | Horn | Hornet
Horonaim | Horonite | Horse | Horse-leech
Horticulture | Hosah | Hosanna | Hosea
Hoshaiah | Hoshama | Hoshea | Hospitality
Hostage | Hotham | Hothan | Hothir
Hot Springs | Houghing | Hours | House
House Of God | Hukkok | Hukok | Hul
Huldah | Human Sacrifice | Humiliation And Self-affliction | Humility
Humtah | Hunger | Hunting | Hupham
Huppah | Huppim | Hur | Hurai
Huram | Huri | Husband | Husbandman
Husbandry | Hushah | Hushai | Husham
Hushim | Husk | Huz | Huzzab
Hybridizing | Hygiene | Hymenaeus | Hymn
Hypocrisy | Hyssop |  |

Next Letter - I


Haahashtari - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haahashtari
Previous topic (Gur-baal )

Haahashtari

HAAHASHTARI ;

Son of Naarah - 1Ch 4:6

Next Topic (Habaiah )


Habaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Habaiah, Or Habajah
Previous topic (Haahashtari )

Habaiah

HABAIAH ;

A priest whose descendants returned from captivity - Ezr 2:61; Ne 7:63

Next Topic (Habakkuk )


Habakkuk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Habakkuk
Easton's - Habakkuk, Prophecies of
Smith's - Habakkuk Or Habakkuk
Smith's - Habakkuk, Prophecy Of
Previous topic (Habaiah )

Habakkuk

HABAKKUK ;

A prophet and poet who probably prophesied after the destruction of Nineveh - Hab 1:1; 3:1

His hymn of praise of the majesty of God - Hab 3

Next Topic (Habaziniah )


Habaziniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Habaziniah
Previous topic (Habakkuk )

Habaziniah

HABAZINIAH ;

Head of the family of Rechabites - Jer 35:3

Next Topic (Habergeon )


Habergeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Habergeon
Smith's - Habergeon
Previous topic (Habaziniah )

Habergeon

HABERGEON ;

A part of the defensive armor of a soldier - Ex 28:32; 39:23

See BREASTPLATE

Next Topic (Habor )


Habor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Habor
Smith's - Habor
Previous topic (Habergeon )

Habor

HABOR ;

A river of Mesopotamia - 2Ki 17:6; 18:11; 1Ch 5:26

Next Topic (Hachaliah )


Hachaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hachaliah
Previous topic (Habor )

Hachaliah

HACHALIAH ;

Father of Nehemiah - Ne 1:1; 10:1

Next Topic (Hachilah )


Hachilah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hachilah
Smith's - Hachilah, The Hill
Previous topic (Hachaliah )

Hachilah

HACHILAH ;

A hill in Judah where David and his followers hid from Saul - 1Sa 23:19; 26:3

Next Topic (Hachmoni )


Hachmoni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hachmoni
Previous topic (Hachilah )

Hachmoni

HACHMONI ;

Father of Jehiel - 1Ch 11:11; 27:32

Next Topic (Hadad )


Hadad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadad
Smith's - Hadad
Previous topic (Hachmoni )

Hadad

HADAD ;

1. A successor of Husham as king of Edom

  • Vanquished the Midianites on the field of Moab
    • - Ge 36:35; 1Ch 1:46

2. A son of Ishmael - 1Ch 1:30

  • Called HADAR in
    • - Ge 25:15

3. Successor of Baal-hanan, king of Edom - 1Ch 1:50

  • Called HADAR in
    • - Ge 36:39

4. A prince of Edom

  • Adversary of Solomon
    • - 1Ki 11:14-22,25

    Next Topic (Hadadezer )


Hadadezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadadezer
Smith's - Hadadezer
Previous topic (Hadad )

Hadadezer

HADADEZER ;

Also called HADAREZER

King of Zobah, vanquished by David - 2Sa 8:3-13; 10:15-19; 1Ki 11:23; 1Ch 18:3-10; 19:6-19

Next Topic (Hadadrimmon )


Hadadrimmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hadadrimmon
Previous topic (Hadadezer )

Hadadrimmon

HADADRIMMON ;

A place in the valley of Megiddon - Zec 12:11

Next Topic (Hadar )


Hadar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadar
Smith's - Hadar
Previous topic (Hadadrimmon )

Hadar

HADAR ;

See HADAD

Next Topic (Hadarezer )


Hadarezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadarezer
Smith's - Hadarezer
Previous topic (Hadar )

Hadarezer

HADAREZER ;

See HADADEZER

Next Topic (Hadashah )


Hadashah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadashah
Smith's - Hadashah
Previous topic (Hadarezer )

Hadashah

HADASHAH ;

A town in the territory of the tribe of Judah - Jos 15:37

Next Topic (Hadassah )


Hadassah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadassah
Smith's - Hadassah
Previous topic (Hadashah )

Hadassah

HADASSAH ;

The Jewish name of Esther - Es 2:7

See ESTHER

Next Topic (Hadattah )


Hadattah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadattah
Smith's - Hadattah
Previous topic (Hadassah )

Hadattah

HADATTAH ;

Probably an adjective qualifying Hazor, making it equivalent to NEW HAZOR - Jos 15:25

Next Topic (Hades )


Hades - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hades
Smith's - Hades
Previous topic (Hadattah )

Hades

HADES ;

1. The unseen world, translated "hell" in A. V., but in the R. V. the word "Hades" is retained - Mt 10:28; 11:23; 16:18; Lu 10:15; 16:23; Ac 2:27,31; Re 1:18; 6:8; 20:13,14

  • See
    • HELL

2. The realm (state) of the dead - 2Sa 22:6; Job 26:5; Ps 6:5; 17:15; 30:9; 49:15; 86:13; 88:10-12; 115:17; 116:3; Pr 15:24; 21:16; 27:20; Ec 9:4-6; Isa 5:14; Jon 2:2; Lu 23:42,43; Joh 8:22; 2Co 12:4

  • See
    • HELL
  • See
    • IMMORTALITY
  • See
    • PARADISE
  • See FUTURE STATE OF
    • RIGHTEOUS,
  • See
    • SPIRIT
  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Hadid )


Hadid - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadid
Smith's - Hadid
Previous topic (Hades )

Hadid

HADID ;

(A city of the territory of the tribe of Benjamin)

Captives of, returned from Babylon - Ezr 2:33; Ne 7:37; 11:34

Next Topic (Hadlai )


Hadlai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadlai
Smith's - Hadlai
Previous topic (Hadid )

Hadlai

HADLAI ;

An Ephraimite - 2Ch 28:12

Next Topic (Hadoram )


Hadoram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadoram
Smith's - Hadoram
Previous topic (Hadlai )

Hadoram

HADORAM ;

1. Descendant of Shem - Ge 10:27; 1Ch 1:21

2. Son of Ton, or Toi - 1Ch 18:10

  • Called JORAM
    • - 2Sa 8:10

3. Chief officer of the tribute under Rehoboam - 2Ch 10:18

  • Probably identical with ADONIRAM of
    • - 1Ki 4:6; 5:14
  • And ADORAM of
    • - 2Sa 20:24

    Next Topic (Hadrach )


Hadrach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hadrach
Smith's - Hadrach
Previous topic (Hadoram )

Hadrach

HADRACH ;

A district of Syria - Zec 9:1

Next Topic (Hagab )


Hagab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hagab
Previous topic (Hadrach )

Hagab

HAGAB ;

One of the Nethinim - Ezr 2:46

Next Topic (Hagaba )


Hagaba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hagaba
Previous topic (Hagab )

Hagaba

HAGABA ;

Also called HAGABAH

One of the Nethinim - Ezr 2:45; Ne 7:48

Next Topic (Hagar )


Hagar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hagar
Smith's - Hagar
Previous topic (Hagaba )

Hagar

HAGAR ;

A servant of Abraham and handmaiden of Sarah

Given by Sarah to Abraham to be his wife - Ge 16

Descendants of - Ge 25:12-15; 1Ch 5:10,19-22; Ps 83:6

Called AGAR - Ga 4:24,25

Next Topic (Haggai )


Haggai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haggai
Easton's - Haggai, Book of
Smith's - Haggai
Smith's - Haggai, Prophecy Of
Previous topic (Hagar )

Haggai

HAGGAI ;

One of the minor prophets

Urges the Jews to rebuild the temple - Ezr 5:1; 6:14

See Book of Haggai - Hag 1

Next Topic (Haggeri )


Haggeri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haggeri
Previous topic (Haggai )

Haggeri

HAGGERI ;

Father of Mibhar - 1Ch 11:38

Next Topic (Haggi )


Haggi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haggi
Previous topic (Haggeri )

Haggi

HAGGI ;

Son of Gad - Ge 46:16; Nu 26:15

Next Topic (Haggiah )


Haggiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haggiah
Previous topic (Haggi )

Haggiah

HAGGIAH ;

A Levite - 1Ch 6:30

Next Topic (Haggith )


Haggith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haggith
Smith's - Haggith
Previous topic (Haggiah )

Haggith

HAGGITH ;

Wife of David

Mother of Adonijah - 2Sa 3:4; 1Ki 1:5,11; 2:13; 1Ch 3:2

Next Topic (Hai )


Hai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hai
Previous topic (Haggith )

Hai

HAI ;

General scriptures concerning - Ge 12:8; 13:3

See AI

Next Topic (Hail )


Hail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hail
Previous topic (Hai )

Hail

HAIL ;

General scriptures concerning - Job 38:22; Hag 2:17

Plague of, in Egypt - Ex 9:18-29; Ps 78:48; 105:32

Destroys army of the Amorites - Jos 10:11

FIGURATIVE - Isa 28:2; Re 8:7; 11:19; 16:21

Next Topic (Hair )


Hair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hair
Smith's - Hair
Previous topic (Hail ) Torrey's - Hair, The

Hair

HAIR ;

Numbered - Mt 10:30; Lu 12:7

Worn long

  • By women
    • - Isa 3:24; Lu 7:38; 1Co 11:5,6,15; 1Ti 2:9; 1Pe 3:3; Re 9:8
  • By Absalom
    • - 2Sa 14:26

Worn short by men - 1Co 11:14

Symbolical dividing of - Eze 5:1,2

See BALDNESS

See CAUL

See LEPROSY

See MOURNING

See NAZARITE

Next Topic (Hakkatan )


Hakkatan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hakkatan
Previous topic (Hair )

Hakkatan

HAKKATAN ;

Father of Johanan - Ezr 8:12

Next Topic (Hakkoz )


Hakkoz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hakkoz
Smith's - Hakkoz
Previous topic (Hakkatan )

Hakkoz

HAKKOZ ;

A priest - 1Ch 24:10

Called Koz in - Ezr 2:61; Ne 3:4,21

Next Topic (Hakupha )


Hakupha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hakupha
Previous topic (Hakkoz )

Hakupha

HAKUPHA ;

One of the Nethinim - Ezr 2:51; Ne 7:53

Next Topic (Halah )


Halah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Halah
Smith's - Halah
Previous topic (Hakupha )

Halah

HALAH ;

A place to which Israelite captives were transported - 2Ki 17:6; 18:11; 1Ch 5:26

Next Topic (Halak )


Halak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Halak
Smith's - Halak
Previous topic (Halah )

Halak

HALAK ;

A mountain, the southern limit of Joshua's conquests - Jos 11:17; 12:7

Next Topic (Half-homer )


Half-homer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Halak )

Half-homer

HALF-HOMER ;

A measure of about seven or eight gallons

See DRY MEASURE,

Next Topic (Halhul )


Halhul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Halhul
Smith's - Halhul
Previous topic (Half-homer )

Halhul

HALHUL ;

A city in the territory of the tribe of Judah - Jos 15:58

Next Topic (Hali )


Hali - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hali
Previous topic (Halhul )

Hali

HALI ;

A border town of the tribe of Asher - Jos 19:25

Next Topic (Hallelujah )


Hallelujah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hallelujah
Smith's - Hallelujah
Previous topic (Hali )

Hallelujah

HALLELUJAH ;

An, exclamatory expression of praise or adoration - Ps 106:1; 111:1; 112:1; 113:1; 117:1; 135:1; 146:1,10; 147:1; 148:1; Re 19:1

Next Topic (Halohesh )


Halohesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Halohesh
Previous topic (Hallelujah )

Halohesh

HALOHESH ;

Also called HALLOHESH

Father of Shallum - Ne 3:12

Sealed the covenant with Nehemiah - Ne 10:24

Next Topic (Ham )


Ham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ham
Smith's - Ham
Previous topic (Halohesh )

Ham

HAM ;

1. Son of Noah - Ge 5:32; 9:18,24; 1Ch 1:4

  • Provokes his father's wrath and is cursed by him
    • - Ge 9:18-27
  • His children
    • - Ge 10:6-20; 1Ch 1:8-16

2. Patronymic of the descendants of Ham - 1Ch 4:40; Ps 78:51; 105:23,27; 106:22

3. Place where Chedorlaomer struck down the Zuzims - Ge 14:5

Next Topic (Haman )


Haman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haman
Smith's - Haman
Previous topic (Ham )

Haman

HAMAN ;

Prime minister of Ahasuerus - Es 3:1

Plotted against Esther and the Jews; thwarted by Esther and Mordecai

Hanged - Es 3; 4; 5; 6; 7; 8; 9

Next Topic (Hamath )


Hamath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamath
Smith's - Hamath
Previous topic (Haman )

Hamath

HAMATH ;

Also called HEMATH

A city of upper Syria - Nu 13:21; 34:8; Jos 13:5; 1Ki 8:65; Eze 47:16

Inhabited by Canaanites - Ge 10:18

Prosperity of - Am 6:2

David receives gifts of gold and silver from Toi, king of - 2Sa 8:9,10; 1Ch 18:3,9,10

Conquest of, by Jeroboam - 2Ki 14:25,28

By the Chaldeans - 2Ki 25:20,21

Israelites taken captive to - Isa 11:11

Prophecy concerning - Jer 49:23

Solomon builds store cities in - 2Ch 8:4

Next Topic (Hamath-zobah )


Hamath-zobah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamath-zobah
Previous topic (Hamath )

Hamath-zobah

HAMATH-ZOBAH ;

A town on the border of Palestine

Subdued by Solomon - 2Ch 8:3

Next Topic (Hammath )


Hammath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammath
Smith's - Hammath
Previous topic (Hamath-zobah )

Hammath

HAMMATH ;

A fortified city of the tribe of Naphtali - Jos 19:35

See HAMMON

See HAMMOTH-DOR

Next Topic (Hammedatha )


Hammedatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammedatha
Smith's - Hammedatha
Previous topic (Hammath )

Hammedatha

HAMMEDATHA ;

Father of Haman - Es 3:1,10; 8:5; 9:10,24

Next Topic (Hammelech )


Hammelech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammelech
Smith's - Hammelech
Previous topic (Hammedatha )

Hammelech

HAMMELECH ;

Name of a man, or possibly only an appellation, meaning "the king," - Jer 36:26; 38:6

Next Topic (Hammer )


Hammer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammer
Previous topic (Hammelech )

Hammer

HAMMER ;

General scriptures concerning - 1Ki 6:7; Isa 41:7; Jer 10:4

FIGURATIVE - Jer 23:29; 50:23

Next Topic (Hammoleketh )


Hammoleketh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammoleketh
Smith's - Hammoleketh
Previous topic (Hammer )

Hammoleketh

HAMMOLEKETH ;

Daughter of Machir - 1Ch 7:17; 18

Next Topic (Hammon )


Hammon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammon
Smith's - Hammon
Previous topic (Hammoleketh )

Hammon

HAMMON ;

1. A city of the tribe of Asher - Jos 19:28

2. A Levitical city of the tribe of Naphtali - 1Ch 6:76

  • Possibly identical with HAMMATH and HAMMOTH-DOR (which see)

    • Next Topic (Hammoth-dor )


Hammoth-dor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hammoth-dor
Previous topic (Hammon )

Hammoth-dor

HAMMOTH-DOR ;

A city of refuge of the tribe of Naphtali - Jos 21:32

Possibly identical with HAMMATH - Jos 19:35

Called HAMMON - 1Ch 6:76

Next Topic (Hamonah )


Hamonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamonah
Smith's - Hamonah
Previous topic (Hammoth-dor )

Hamonah

HAMONAH ;

Burial place of the multitudes of Gog - Eze 39:16

Next Topic (Hamon-gog )


Hamon-gog - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamon-gog
Previous topic (Hamonah )

Hamon-gog

HAMON-GOG ;

Another name for HAMONAH - Eze 39:11,15

Next Topic (Hamor )


Hamor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamor
Smith's - Hamor
Previous topic (Hamon-gog )

Hamor

HAMOR ;

(The father of Shechem)

Jacob buys a piece of property from - Ge 33:19; Jos 24:32; Jud 9:28

Murdered by the sons of Jacob - Ge 34:26; 49:6

Called EMMOR - Ac 7:16

Next Topic (Hamuel )


Hamuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hamuel
Previous topic (Hamor )

Hamuel

HAMUEL ;

A Simeonite - 1Ch 4:26

Next Topic (Hamul )


Hamul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamul
Smith's - Hamul
Previous topic (Hamuel )

Hamul

HAMUL ;

Son of Pharez - Ge 46:12; Nu 26:21; 1Ch 2:5

Next Topic (Hamutal )


Hamutal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hamutal
Smith's - Hamutal
Previous topic (Hamul )

Hamutal

HAMUTAL ;

The mother of Jehoahaz and Zedekiah - 2Ki 23:31; 24:18; Jer 52:1

Next Topic (Hanamel )


Hanamel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hamutal )

Hanamel

HANAMEL ;

Cousin off JEREMIAH, to whom he sold a field in Anathoth - Jer 32:7-12

Next Topic (Hanan )


Hanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanan
Smith's - Hanan
Previous topic (Hanamel )

Hanan

HANAN ;

1. Son of Shashak - 1Ch 8:23

2. Son of Azel - 1Ch 8:38; 9:44

3. One of David's mighty men - 1Ch 11:43

4. One of the Nethinim - Ezr 2:46; Ne 7:49

5. A Levite - Ne 8:7; 10:10

  • Probably identical with the one mentioned in
    • - Ne 13:13
  • 6. A chief who sealed the covenant with Nehemiah
    • - Ne 10:22,26
  • 7. An officer in the temple
    • - Jer 35:2-10

    Next Topic (Hananeel )


Hananeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hananeel
Smith's - Hananeel
Previous topic (Hanan )

Hananeel

HANANEEL ;

Name of a tower forming part of the wall of Jerusalem - Ne 3:1; 12:39; Jer 31:38; Zec 14:10

Next Topic (Hanani )


Hanani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanani
Smith's - Hanani
Previous topic (Hananeel )

Hanani

HANANI ;

1. Son of Heman - 1Ch 25:4,25

2. A prophet who rebuked Asa, king of Judah - 2Ch 16:7

3. Father of Jehu the prophet - 1Ki 16:1,7; 2Ch 19:2; 20:34

  • Possibly identical with number two above

4. A priest - Ezr 10:20

5. A brother of Nehemiah and keeper of the gates of Jerusalem - Ne 1:2; 7:2

6. A priest and musician - Ne 12:36

Next Topic (Hananiah )


Hananiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hananiah
Smith's - Hananiah
Previous topic (Hanani )

Hananiah

HANANIAH ;

1. Son of Heman - 1Ch 25:4,23

2. A captain of Uzziah's army - 2Ch 26:11

3. Father of Zedekiah - Jer 36:12

4. A prophet of Gibeon who uttered false prophecies in the temple during the reign of Zedekiah - Jer 28

5. Grandfather of Irijah - Jer 37:13

6. Son of Shashak - 1Ch 8:24

7. Hebrew name of SHADRACH (which see) HAMMOTH-DOR

8. Son of Zerubbabel - 1Ch 3:19,21

9. Son of Bebai - Ezr 10:28

10. An apothecary and priest - Ne 3:8

11. Son of Shelemiah - Ne 3:30

12. A keeper of the gates of Jerusalem - Ne 7:2

13. One who sealed the covenant - Ne 10:23

14. A priest during the time of Jehoiakim - Ne 12:12,41

Next Topic (Hand )


Hand - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hand
Previous topic (Hananiah )

Hand

HAND ;

Imposition of hands - Heb 6:2

In consecration - Ge 48:14; Ex 29:10,15,19; Le 1:4; 3:2,8,13; 4:15,24,33; 16:21

In ordaining the Levites - Nu 8:10,11

Joshua - Nu 27:18-23; De 34:9

Timothy - 1Ti 4:14; 2Ti 1:6

In healing - Mr 6:5; 7:32; 16:18; Lu 4:40; Ac 19:6,11

In blessing children - Mt 19:13; Mr 10:16

In solemnizing testimony - Le 24:14

Lifted up in benediction - Le 9:22; Lu 24:50

In prayer

  • See ATTITUDES IN
    • PRAYER,

Ceremonial washing of - Mt 15:2; Mr 7:2-5

See ABLUTIONS

See CLEAN

Symbolical of righteousness - Job 17:9

Washing of, a symbol of innocency - De 21:6; Mt 27:24

Clasping of, in token of contract - Ezr 10:19; Pr 6:1; 17:18; La 5:6; Eze 17:18

Of friendship - 2Ki 10:15; Job 17:3

Right hand lifted up in swearing - Ge 14:22; Ps 106:26; Isa 62:8

Symbol of power - Isa 23:11; 41:10

Place of honor - Ps 45:9; 80:17

FIGURATIVE - Mt 5:30; 18:8; Mr 9:43

  • Anthropomorphic use of
    • The hand of the Lord
  • Is not limited
    • - Nu 11:23
  • Is mighty
    • - Jos 4:24
  • Was heavy
    • - 1Sa 5:6
  • Was against the Philistines
    • - 1Sa 7:13
  • Was on Elijah
    • - 1Ki 18:46
  • Has unlimited power
    • - Isa 59:1
  • Was with the early Christians
    • - Ac 11:21
  • For extended anthropomorphisms consult a concordance under
    • the word "hand."
  • See
    • ANTHROPOMORPHISMS

    Next Topic (Handbreadth )


Handbreadth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Handbreadth
Previous topic (Hand )

Handbreadth

HANDBREADTH ;

A measure (about four inches) - Ex 25:25; 1Ki 7:26; 2Ch 4:5; Ps 39:5; Isa 48:13; Eze 40:5,43; Jer 52:21

See FINGERBREADTH SPAN,

Next Topic (Handkerchief )


Handkerchief - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Handkerchief
Smith's - Handkerchief, Napkin, Apron
Previous topic (Handbreadth )

Handkerchief

HANDKERCHIEF ;

General scriptures concerning - Ac 19:12

Next Topic (Hanes )


Hanes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanes
Smith's - Hanes
Previous topic (Handkerchief )

Hanes

HANES ;

A place in Egypt - Isa 30:4

Next Topic (Hanging )


Hanging - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanging
Smith's - Hanging, Hangings
Previous topic (Hanes )

Hanging

HANGING ;

Capital punishment by - Ge 40:19-22; Jos 8:29; 2Sa 4:12; Es 7:10

The curse of death by - De 21:22,23; Ga 3:13

See PUNISHMENT

Next Topic (Hangings )


Hangings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hanging )

Hangings

HANGINGS ;

See CURTAINS

Next Topic (Hannah )


Hannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hannah
Smith's - Hannah
Previous topic (Hangings )

Hannah

HANNAH ;

(The mother of Samuel)

Her trials and prayer, and promise - 1Sa 1:1-18

Samuel born to, dedicated him to God, leaves him at the temple - 1Sa 1:19-28

Her hymn of praise - 1Sa 2:1-10

Visits Samuel at the temple from year to year - 1Sa 2:18,19

Children of - 1Sa 2:20,21

Next Topic (Hannathon )


Hannathon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hannathon
Previous topic (Hannah )

Hannathon

HANNATHON ;

A city of the tribe of Zebulun - Jos 19:14

Next Topic (Hanniel )


Hanniel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanniel
Previous topic (Hannathon )

Hanniel

HANNIEL ;

1. A son of Ephod, appointed by Moses to divide the land among the several tribes - Nu 34:23

2. A son of Ulla, called HANIEL in - 1Ch 7:39

Next Topic (Hanoch )


Hanoch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hanoch
Previous topic (Hanniel )

Hanoch

HANOCH ;

1. Son of Midian - Ge 25:4

  • Called HENOCH
    • - 1Ch 1:33

2. The oldest son of Reuben - Ge 46:9; Ex 6:14; Nu 26:5; 1Ch 5:3

Next Topic (Hanun )


Hanun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hanun
Smith's - Hanun
Previous topic (Hanoch )

Hanun

HANUN ;

Successor of Nahash as king of Ammon, dishonors David's ambassadors - 2Sa 10; 1Ch 19

Next Topic (Haphraim )


Haphraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haphraim
Previous topic (Hanun )

Haphraim

HAPHRAIM ;

A city of the tribe of Issachar - Jos 19:19

Next Topic (Happiness )


Happiness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Haphraim ) Torrey's - Happiness of Saints in this Life
Torrey's - Happiness of the Wicked, The

Happiness

HAPPINESS ;

OF THE WICKED

  • Is limited to this life
    • - Ps 17:14; Lu 16:25
  • Is short
    • - Job 20:5
  • Is uncertain
    • - Lu 12:20
  • Is vain
    • - Ec 2:1; 7:6
  • Is derived from
    • Their wealth
    - Job 21:13; Ps 52:7
    • Their power
    - Job 21:7; Ps 37:35
    • Their worldly prosperity
    - Ps 17:14; 37:3,4,7
    • Gluttony
    - Isa 22:13; Hab 1:16
    • Drunkenness
    - Isa 5:11; 56:12
    • Vain pleasure
    - Job 21:12; Isa 5:12
    • Successful oppression
    - Hab 1:15
  • Marred by jealousy
    • - Es 5:13
  • Often interrupted by judgments
    • - Nu 11:33; Job 15:21; Ps 73:18-20; Jer 25:10,11
  • Leads to sorrow
    • - Pr 14:13
  • Leads to recklessness
    • - Isa 22:12
  • Sometimes a stumbling-block to saints
    • - Ps 73:3,16; Jer 12:1; Hab 1:13
  • Saints often permitted to see the end of
    • - Ps 73:17-20
  • Envy not
    • - Ps 37:1
  • Woe against
    • - Am 6:1; Lu 6:25
  • Illustrated
    • - Ps 37:35,36; Lu 12:16-20; 16:19,25
  • Exemplified
    • Israel
    - Nu 11:33
  • Haman
    • - Es 5:9-11
  • Belshazzar
    • - Da 5:1
  • Herod
    • - Ac 12:21-23

OF THE RIGHTEOUS - De 33:29; Job 5:17-27; Ps 36:8; 40:8; 63:5; 128:1,2; 133:1; 144:15; 146:5; Pr 3:13-18; 14:21; 16:20; 28:14; 29:18; Ec 2:24-26; 3:12,13,22; Isa 12:2,3; Mt 5:3-12; Ro 5:2; 2Co 12:10; Php 4:7; 1Pe 3:14; 4:12,13

  • See
    • JOY
  • See
    • PEACE
  • See
    • PRAISE

    Next Topic (Hara )


Hara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hara
Smith's - Hara
Previous topic (Happiness )

Hara

HARA ;

(A place in Assyria)

Israelitish captives carried to - 1Ch 5:26

Next Topic (Haradah )


Haradah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haradah
Smith's - Haradah
Previous topic (Hara )

Haradah

HARADAH ;

One of the camps of Israel - Nu 33:24,25

Next Topic (Haran )


Haran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haran
Smith's - Haran
Previous topic (Haradah )

Haran

HARAN ;

1. Father of Lot and brother of Abraham - Ge 11:26-31

2. Son of Caleb - 1Ch 2:46

3. A Levite - 1Ch 23:9

4. Also called CHARRAN

  • A place in Mesopotamia to which Terah and Abraham migrated
    • - Ge 11:31; 12:4,5; Ac 7:4
  • Death of Terah at
    • - Ge 11:32
  • Abraham leaves, by divine command
    • - Ge 12:1-5
  • Jacob flees to
    • - Ge 27:43; 28:7; 29
  • Returns from, with Rachel and Leah
    • - Ge 31:17-21
  • Conquest of, king of Assyria
    • - 2Ki 19:12
  • Merchants of
    • - Eze 27:23
  • Idolatry in
    • - Jos 24:2,14; Isa 37:12

    Next Topic (Harbona )


Harbona - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harbona
Smith's - Harbona
Previous topic (Haran )

Harbona

HARBONA ;

Also called HARBONAH

A chamberlain of Ahasuerus - Es 1:10; 7:9

Next Topic (Hare )


Hare - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hare
Smith's - Hare
Previous topic (Harbona )

Hare

HARE ;

Forbidden as food - Le 11:6; De 14:7

Next Topic (Harem )


Harem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Harem
Previous topic (Hare )

Harem

HAREM ;

Persian household - Es 2:3

Next Topic (Hareph )


Hareph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hareph
Previous topic (Harem )

Hareph

HAREPH ;

Son of Caleb - 1Ch 2:51

Next Topic (Hareth )


Hareth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hareth
Smith's - Hareth
Previous topic (Hareph )

Hareth

HARETH ;

A forest in which David found refuge from Saul - 1Sa 22:5

Next Topic (Harhaiah )


Harhaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harhaiah
Smith's - Harhaiah
Previous topic (Hareth )

Harhaiah

HARHAIAH ;

Father of Uzziel - Ne 3:8

Next Topic (Harhas )


Harhas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Harhaiah )

Harhas

HARHAS ;

Grandfather of the husband of Huldah, the prophetess - 2Ki 22:14

Called HASRAH - 2Ch 34:22

Next Topic (Harhur )


Harhur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harhur
Smith's - Harhur
Previous topic (Harhas )

Harhur

HARHUR ;

One of the Nethinim - Ezr 2:51; Ne 7:53

Next Topic (Harim )


Harim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harim
Smith's - Harim
Previous topic (Harhur )

Harim

HARIM ;

1. A priest - 1Ch 24:8

2. An Israelite whose descendants returned from Babylon - Ezr 2:32,39; 10:31; Ne 7:35,42

3. The men who sealed the covenant - Ne 10:5,27; 12:15

Next Topic (Hariph )


Hariph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hariph
Smith's - Hariph
Previous topic (Harim )

Hariph

HARIPH ;

1. One of the exiles - Ne 7:24

  • Probably the same with JORAH
    • - Ezr 2:18

2. One who sealed the covenant - Ne 10:19

Next Topic (Harlot (prostitute) )


Harlot (prostitute) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harlot
Smith's - Harlot
Previous topic (Hariph )

Harlot (prostitute)

HARLOT (PROSTITUTE) ;

Shamelessness of - Pr 2:16; 7:11-27; 9:13-18

Machinations of - Pr 7:10; 9:14-17; Isa 23:15,16; Ho 2:13

To be shunned - Pr 5:3-20; 7:25-27

Hire of, not to be received at the temple - De 23:18

Rahab - Jos 2:3-6; 6:17,23,25; Heb 11:31

See ADULTERY

See HARLOTRY

Next Topic (Harlotry )


Harlotry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Harlot (prostitute) )

Harlotry

HARLOTRY ;

Forbidden - Le 19:29; De 23:17

Punishment of - Le 21:9

See ADULTERY

See WHOREDOM

Next Topic (Harod )


Harod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harod
Smith's - Harod
Previous topic (Harlotry )

Harod

HAROD ;

A spring or well by which Gideon and his army camped - Jud 7:1

Next Topic (Haroeh )


Haroeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haroeh
Previous topic (Harod )

Haroeh

HAROEH ;

Also called REAIAH

Son of Shobal - 1Ch 2:52; 4:2

Next Topic (Harosheth )


Harosheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harosheth of the Gentiles
Smith's - Harosheth
Previous topic (Haroeh )

Harosheth

HAROSHETH ;

(A town of Galilee)

The home of Sisera - Jud 4:2,13,16

Next Topic (Harp )


Harp - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harp
Smith's - Harp
Previous topic (Harosheth )

Harp

HARP ;

A stringed instrument of music - Isa 38:20; Eze 33:32; Hab 3:19

With three strings (margin) - 1Sa 18:6

Ten strings - Ps 33:2; 92:3; 144:9; 150:4

Originated with Jubal - Ge 4:21

Made of almug wood - 1Ki 10:12

David skillful in manipulating - 1Sa 16:16,23

Used in worship - 1Sa 10:5; 1Ch 16:5; 25:1-7; 2Ch 5:12,13; 29:25; Ps 33:2; 43:4; 49:4; 57:8; 71:22; 81:2; 92:3; 98:5; 108:2; 147:7; 149:3; 150:3

Used, in national jubilees, after the triumph over Goliath, (margin) - 1Sa 18:6

Over the armies of Ammon and Moab - 2Ch 20:28; with 20:20-29

When the new walls of Jerusalem were dedicated - Ne 12:27,36

Used in festivities - Ge 31:27; Job 21:11,12; Isa 5:12; 23:16; 24:8; 30:32; Eze 26:13; Re 18:22

In mourning - Job 30:31

Discordant - 1Co 14:7

Hung on the willows by the captive Jews - Ps 137:2

Heard in heaven, in John's apocalyptic vision - Re 5:8; 14:2; 15:2

The symbol used in the psalmody to indicate when the harp was to be introduced in the music was "Neginoth." See of - Ps 4; 6; 54; 55; 61; 67; 76

See INSTRUMENTS OF MUSIC,

Next Topic (Harrow )


Harrow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harrow
Smith's - Harrow
Previous topic (Harp )

Harrow

HARROW ;

An agricultural implement used as an instrument of torture - 2Sa 12:31; 1Ch 20:3

Next Topic (Harsha )


Harsha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harsha
Smith's - Harsha
Previous topic (Harrow )

Harsha

HARSHA ;

One of the Nethinim - Ezr 2:52; Ne 7:54

Next Topic (Hart )


Hart - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hart
Smith's - Hart
Previous topic (Harsha ) Torrey's - Hart, The

Hart

HART ;

See DEER

Next Topic (Harum )


Harum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harum
Smith's - Harum
Previous topic (Hart )

Harum

HARUM ;

A descendant of Judah - 1Ch 4:8

Next Topic (Harumaph )


Harumaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Harumaph
Previous topic (Harum )

Harumaph

HARUMAPH ;

Father of Jedaiah - Ne 3:10

Next Topic (Haruz )


Haruz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Haruz
Smith's - Haruz
Previous topic (Harumaph )

Haruz

HARUZ ;

Father-in-law of King Manasseh - 2Ki 21:19

Next Topic (Harvest )


Harvest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Harvest
Smith's - Harvest
Previous topic (Haruz ) Torrey's - Harvest, The

Harvest

HARVEST ;

Sabbath to be observed in - Ex 34:21

Sabbath desecrated in - Ne 13:15-22

Of wheat at Pentecost, in Palestine - Ex 34:22; Le 23:15-17

And of wheat before harvest time - Le 26:5

Of barley, before wheat - Ex 9:31,32

Celebrated with joy - Jud 9:27; Isa 9:3; 16:10; Jer 48:33

Promises of plentiful - Ge 8:22; Jer 5:24; Joe 2:23,24

FIGURATIVE - Job 24:6; Pr 10:5; Jer 8:20; Joe 3:13; Mt 9:37; 13:39; Lu 10:2; Re 14:15

  • See FEAST OF
    • PENTECOST,
  • See FEAST OF
    • TABERNACLES,
  • See FRUITS
    • FIRST
  • See
    • REAPING
  • See
    • GLEANING

    Next Topic (Hasadiah )


Hasadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hasadiah
Smith's - Hasadiah
Previous topic (Harvest )

Hasadiah

HASADIAH ;

Son of Zerubbabel - 1Ch 3:20

Next Topic (Hasenuah )


Hasenuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hasenuah
Smith's - Hasenuah
Previous topic (Hasadiah )

Hasenuah

HASENUAH ;

A Benjamite - 1Ch 9:7

Next Topic (Hashabiah )


Hashabiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashabiah
Smith's - Hashabiah
Previous topic (Hasenuah )

Hashabiah

HASHABIAH ;

1. Son of Amaziah, a Levite - 1Ch 6:45

2. Son of Jeduthun, a Levite - 1Ch 25:3,19

3. Son of Kemuel - 1Ch 26:30; 27:17

4. A chief Levite - 2Ch 35:9

5. Son of Bunni - 1Ch 9:14; Ne 11:15

6. Son of Mattaniah, a Levite - Ne 11:22

7. A chief priest who had charge of the bullion and other valuables of the temple, at Jerusalem - Ezr 8:24

  • Probably identical with the one mentioned in
    • - Ne 12:21

8. A Merarite Levite - Ezr 8:19

9. A chief of the Levites - Ne 3:17; 10:11; 12:24

Next Topic (Hashabnah )


Hashabnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hashabnah
Previous topic (Hashabiah )

Hashabnah

HASHABNAH ;

One who sealed the covenant - Ne 10:25

Next Topic (Hashabniah )


Hashabniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashabniah
Smith's - Hashabniah
Previous topic (Hashabnah )

Hashabniah

HASHABNIAH ;

1. Father of Hattush - Ne 3:10

2. A Levite - Ne 9:5

Next Topic (Hashbadana )


Hashbadana - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashbadana
Smith's - Hashbadana
Previous topic (Hashabniah )

Hashbadana

HASHBADANA ;

A companion of Ezra - Ne 8:4

Next Topic (Hashem )


Hashem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hashem
Previous topic (Hashbadana )

Hashem

HASHEM ;

Father of several members of David's guard - 1Ch 11:34

Next Topic (Hashmonah )


Hashmonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashmonah
Smith's - Hashmonah
Previous topic (Hashem )

Hashmonah

HASHMONAH ;

A camp of the Israelites - Nu 33:29,30

Next Topic (Hashub )


Hashub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashub
Smith's - Hashub
Previous topic (Hashmonah )

Hashub

HASHUB ;

1. Son of Pahath-moab - Ne 3:11

2. One of the captivity who assisted in repairing the wall of Jerusalem - Ne 3:23

3. Head of a family - Ne 10:23

4. Also called Hasshub

  • A Levite
    • - 1Ch 9:14; Ne 11:15

    Next Topic (Hashubah )


Hashubah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashubah
Smith's - Hashubah
Previous topic (Hashub )

Hashubah

HASHUBAH ;

A descendant of King Jehoiakim - 1Ch 3:20

Next Topic (Hashum )


Hashum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hashum
Smith's - Hashum
Previous topic (Hashubah )

Hashum

HASHUM ;

1. Ancestor of certain Jews who returned from the captivity - Ezr 2:19; 10:33; Ne 7:22

2. A priest - Ne 8:4

3. A head of a family - Ne 10:18

Next Topic (Hashupha )


Hashupha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hashupha
Previous topic (Hashum )

Hashupha

HASHUPHA ;

See HASUPHA

Next Topic (Hasrah )


Hasrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hasrah
Smith's - Hasrah
Previous topic (Hashupha )

Hasrah

HASRAH ;

See HARHAS

Next Topic (Haste )


Haste - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hasrah )

Haste

HASTE ;

In judgment, by Moses and the Israelites - Nu 32:1-19; Jos 22:10-34

See RASHNESS

Next Topic (Hasupha )


Hasupha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hasupha
Smith's - Hasupha
Previous topic (Haste )

Hasupha

HASUPHA ;

Also called HASHUPHA

A Nethinim family - Ezr 2:43; Ne 7:46

Next Topic (Hat )


Hat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hat
Previous topic (Hasupha )

Hat

HAT ;

See DRESS

Next Topic (Hatach )


Hatach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hatach
Smith's - Hatach
Previous topic (Hat )

Hatach

HATACH ;

A chamberlain in the court of Ahasuerus - Es 4:5,6,9,10

Next Topic (Hathath )


Hathath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hathath
Smith's - Hathath
Previous topic (Hatach )

Hathath

HATHATH ;

A son of Othniel - 1Ch 4:13

Next Topic (Hatipha )


Hatipha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hatipha
Smith's - Hatipha
Previous topic (Hathath )

Hatipha

HATIPHA ;

One of the Nethinim - Ezr 2:54; Ne 7:56

Next Topic (Hatita )


Hatita - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hatita
Smith's - Hatita
Previous topic (Hatipha )

Hatita

HATITA ;

A porter of the temple - Ezr 2:42; Ne 7:45

Next Topic (Hatred )


Hatred - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hatred
Previous topic (Hatita ) Torrey's - Hatred
Torrey's - Hatred to Christ

Hatred

HATRED ;

Against iniquity, justified - Ps 97:10; 101:3; 119:104,128,163; 139:21,22

Of God - Ps 5:5; 45:7; Mal 2:16

SCRIPTURES RELATING TO - Le 19:17; Ps 25:19; 35:19; Pr 10:12,18; 15:17; 26:24-26; Mt 5:43,44; 6:15; 10:22; Joh 15:18,19,23-25; 17:14; Ga 5:19,20; Eph 4:31; Col 3:8; 1Jo 2:9,11; 3:10,13-15; 4:20

  • See
    • ENVY
  • See
    • JEALOUSY
  • See
    • MALICE
  • See
    • REVENGE

    Next Topic (Hattil )


Hattil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hatred )

Hattil

HATTIL ;

A returned exile - Ezr 2:57; Ne 7:59

Next Topic (Hattush )


Hattush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hattush
Previous topic (Hattil )

Hattush

HATTUSH ;

1. Son of Shemaiah - 1Ch 3:22

2. A descendant of David - Ezr 8:2; Ne 3:10; 10:4; 12:2

3. A priest - Ne 12:2

Next Topic (Haughtiness )


Haughtiness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hattush )

Haughtiness

HAUGHTINESS ;

See PRIDE

Next Topic (Hauran )


Hauran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hauran
Smith's - Hauran
Previous topic (Haughtiness )

Hauran

HAURAN ;

A district probably south of Damascus and east of the Jordan River - Eze 47:16,18

Next Topic (Havilah )


Havilah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Havilah
Smith's - Havilah
Previous topic (Hauran )

Havilah

HAVILAH ;

1. Son of Cush - Ge 10:7; 1Ch 1:9

2. A son of Joktan - Ge 10:29; 1Ch 1:23

3. An unknown region - Ge 2:11

4. A district east of Amalek - Ge 25:18; 1Sa 15:7

Next Topic (Havoth-jair )


Havoth-jair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Havoth-jair
Previous topic (Havilah )

Havoth-jair

HAVOTH-JAIR ;

Also called BASHAN-HAVOTH-JAIR in - De 3:14

Certain villages east of the Jordan River - Nu 32:41; Jud 10:4

Next Topic (Hawk )


Hawk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hawk
Smith's - Hawk
Previous topic (Havoth-jair )

Hawk

HAWK ;

A carnivorous and ceremonially unclean bird - Le 11:16; De 14:15; Job 39:26

Next Topic (Hay )


Hay - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hay
Smith's - Hay
Previous topic (Hawk )

Hay

HAY ;

General scriptures concerning - Pr 27:25; Isa 15:6; 1Co 3:12

Next Topic (Hazael )


Hazael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazael
Smith's - Hazael
Previous topic (Hay )

Hazael

HAZAEL ;

(King of Syria)

Anointed king by Elijah - 1Ki 19:15

Conquests by - 2Ki 8:28,29; 9:14; 10:32,33; 12:17,18; 13:3,22; 2Ch 22:5,6

Conspires against, murders, and succeeds to the throne of Ben-hadad - 2Ki 8:8-15

Death of - 2Ki 13:24

Next Topic (Hazaiah )


Hazaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hazaiah
Previous topic (Hazael )

Hazaiah

HAZAIAH ;

A man of the tribe of Judah - Ne 11:5

Next Topic (Hazar-addar )


Hazar-addar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-addar
Previous topic (Hazaiah )

Hazar-addar

HAZAR-ADDAR ;

Also called ADAR, a place on the southern boundary of Canaan - Nu 34:4; Jos 15:3

Next Topic (Hazar-enan )


Hazar-enan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-enan
Previous topic (Hazar-addar )

Hazar-enan

HAZAR-ENAN ;

The northeast boundary point of the promised land - Nu 34:9,10; Eze 47:17; 48:1

Next Topic (Hazar-gaddah )


Hazar-gaddah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-gaddah
Previous topic (Hazar-enan )

Hazar-gaddah

HAZAR-GADDAH ;

A town in the southern district of Judah - Jos 15:27

Next Topic (Hazar-hatticon )


Hazar-hatticon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-hatticon
Previous topic (Hazar-gaddah )

Hazar-hatticon

HAZAR-HATTICON ;

A place on the boundary of Hauran, probably east of Damascus - Eze 47:16

Next Topic (Hazarmaveth )


Hazarmaveth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hazarmaveth
Previous topic (Hazar-hatticon )

Hazarmaveth

HAZARMAVETH ;

Son of Joktan - Ge 10:26; 1Ch 1:20

Next Topic (Hazar-shual )


Hazar-shual - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-shual
Previous topic (Hazarmaveth )

Hazar-shual

HAZAR-SHUAL ;

A town on the south of Judah - Jos 15:28; 19:3; 1Ch 4:28; Ne 11:27

Next Topic (Hazar-susah )


Hazar-susah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazar-susah
Previous topic (Hazar-shual )

Hazar-susah

HAZAR-SUSAH ;

Also called HAZAR-SUSIM, a city of Judah - Jos 19:5; 1Ch 4:31

Next Topic (Hazel )


Hazel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazel
Smith's - Hazel
Previous topic (Hazar-susah )

Hazel

HAZEL ;

General scriptures concerning - Ge 30:37

Next Topic (Hazelelponi )


Hazelelponi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hazelelponi
Previous topic (Hazel )

Hazelelponi

HAZELELPONI ;

Daughter of Etam - 1Ch 4:3

Next Topic (Hazerim )


Hazerim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazerim
Smith's - Hazerim
Previous topic (Hazelelponi )

Hazerim

HAZERIM ;

A district in the south of Canaan - De 2:23

Next Topic (Hazeroth )


Hazeroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazeroth
Smith's - Hazeroth
Previous topic (Hazerim )

Hazeroth

HAZEROTH ;

A station in the journeyings of the people of Israel - Nu 11:35; 12:16; 33:17,18; De 1:1

Next Topic (Hazezon-tamar )


Hazezon-tamar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazezon-tamar
Previous topic (Hazeroth )

Hazezon-tamar

HAZEZON-TAMAR ;

Also called HAZAZON-TAMAR

  • Ancient name of En-gedi
    • - Ge 14:7; 2Ch 20:2

    Next Topic (Haziel )


Haziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Haziel
Previous topic (Hazezon-tamar )

Haziel

HAZIEL ;

A Levite - 1Ch 23:9

Next Topic (Hazo )


Hazo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazo
Smith's - Hazo
Previous topic (Haziel )

Hazo

HAZO ;

A son of Nahor - Ge 22:22

Next Topic (Hazor )


Hazor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazor
Smith's - Hazor
Previous topic (Hazo )

Hazor

HAZOR ;

1. A fortified city of Naphtali - Jos 11:1,10,11,13; 12:19; 19:36; Jud 4:2,17; 1Sa 12:9; 2Ki 15:29; Ne 11:33

2. A city in the south of Judah - Jos 15:23; 1Ki 9:15

3. A place north of Jerusalem - Ne 11:33

Next Topic (Hazor-hadattah )


Hazor-hadattah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hazor-hadattah
Previous topic (Hazor )

Hazor-hadattah

HAZOR-HADATTAH ;

A city of the territory of the tribe of Judah - Jos 15:25

Next Topic (Head )


Head - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hazor-hadattah ) Torrey's - Head

Head

HEAD ;

Shaven when vows were taken - Ac 21:24

Diseases of - Isa 3:17

Anointed - Le 14:18,29

Next Topic (Headbands )


Headbands - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Head )

Headbands

HEADBANDS ;

General scriptures concerning - Isa 3:20

Next Topic (Hearers )


Hearers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Headbands )

Hearers

HEARERS ;

General scriptures concerning - Eze 33:30-32; Mt 7:24-27; 13:14,15,19-23; Lu 6:49; 8:11-15; Ro 2:13; Jas 1:19,22-25

Next Topic (Heart )


Heart - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heart
Previous topic (Hearers ) Torrey's - Heart, The
Torrey's - Heart, Character of the Renewed
Torrey's - Heart, Character of the Unrenewed

Heart

HEART ;

(Seat of the affections)

RENEWED - De 30:6; Ps 51:10; Eze 11:19; 18:31; 36:26; Ro 2:29; Eph 4:23; Col 3:10

  • Regenerated
    • - Joh 3:3,7
  • Graciously affected of God
    • - 1Sa 10:26; 1Ch 29:18; Ezr 6:22; 7:27; Pr 16:1; 21:1; Jer 20:9; Ac 16:14
  • Strengthened
    • - Ps 27:14; 112:8; 1Th 3:13
  • Enlightened
    • - 2Co 4:6
  • Tested
    • - 1Ch 29:17; Ps 7:9; 26:2; Pr 17:3; Jer 11:20; 12:3; 20:12; 1Th 2:4; Heb 11:17; Re 2:2,10
  • It should render to God obedience
    • - De 10:12; 11:13; 26:16; 1Ki 2:4; Ps 119:112; Eph 6:6
  • Faith
    • - Ps 27:3; 112:7; Ac 8:37; Ro 6:17; 10:10
  • Trust
    • - Pr 3:5
  • Love
    • - Mt 22:37
  • Fear
    • - Ps 119:161; Jer 32:40
  • Fidelity
    • - Ne 9:8
  • Zeal
    • - 2Ch 17:16; Jer 20:9
  • It should seek God
    • - 2Ch 19:3; 30:19; Ezr 7:10; Ps 10:17; 84:2
  • Be joyful
    • - 1Sa 2:1; Ps 4:7; 97:11; Isa 65:14; Zec 10:7
  • Upright
    • - Ps 97:11; 125:4
  • Clean
    • - Ps 51:10; 73:1
  • Pure
    • - Ps 24:4; Pr 22:11; Mt 5:8; 1Ti 1:5; 2Ti 2:22; Jas 4:8; 1Pe 1:22
  • Sincere
    • - Lu 8:15; Ac 2:46; Eph 6:5; Col 3:22; Heb 10:22
  • Repentant
    • - De 30:2; Ps 34:18; 51:17
  • Devout
    • - 1Sa 1:13; Ps 4:4; 9:1; 27:8; 77:6; 119:10,69,145
  • Wise
    • - 1Ki 3:9,12; 4:29; Job 9:4; Pr 8:10; 10:8; 11:29; 14:33; 23:15
  • Tender
    • - 1Sa 24:5; 2Ki 22:19; Job 23:16; Ps 22:14; Eph 4:32
  • Holy
    • - Ps 66:18; 1Pe 3:15
  • Compassionate
    • - Jer 4:19; La 3:51
  • Lowly
    • - Mt 11:29

THE UNREGENERATE

  • Is full of iniquity
    • - Ge 6:5; 8:21; 1Sa 17:28; Pr 6:14,18; 11:20; Ec 8:11; 9:3; Jer 4:14,18; 17:9; Ro 1:21
  • Loves evil
    • - De 29:18; Ps 95:10; Jer 17:5
  • Is a fountain of evil
    • - Mt 12:34
  • See
    • DEPRAVITY
  • Is wayward
    • - 2Ch 12:14; Ps 101:4; Pr 6:14; 11:20; 12:8; 17:20; Jer 5:23; Heb 3:10
  • Blind
    • - Ro 1:21; Eph 4:18
  • See SPIRITUAL
    • BLINDNESS,
  • Is double (duplicity)
    • - 1Ch 12:33; Ps 12:2; Ho 10:2; Jas 1:6,8; Pr 28:14; Isa 9:9; 10:12; 46:12
  • See
    • INSTABILITY
  • Is hard
    • - Ps 76:5; Eze 2:4; 3:7; 11:19; 36:26; Mr 6:52; 10:5; 16:14; Joh 12:40; Ro 1:21; 2:5
  • See
    • IMPENITENCE
  • See
    • OBDURACY
  • Is deceitful
    • - Jer 17:9
  • Is proud
    • - 2Ki 14:10; 2Ch 25:19; Ps 101:5; Pr 18:12; 28:25; Jer 48:29; 49:16
  • See
    • PRIDE
  • Is subtle
    • - Pr 7:10
  • See
    • HYPOCRISY
  • Is sensual
    • - Eze 6:9; Ho 13:6; Ro 8:7
  • See
    • LASCIVIOUSNESS
  • Is worldly
    • - 2Ch 26:16; Da 5:20; Ac 8:21,22
  • Is judicially hardened
    • - Ex 4:21; Jos 11:20; Isa 6:10; Ac 28:26,27
  • Is malicious
    • - Ps 28:3; 140:2; Pr 24:2; Ec 7:26; Eze 25:15
  • See
    • MALICE
  • Is impenitent
    • - Ro 2:5
  • See
    • IMPENITENCE
  • Is diabolical
    • - Joh 13:2; Ac 5:3
  • Is covetous
    • - Jer 22:17; 2Pe 2:14
  • See
    • COVETOUSNESS
  • Is foolish
    • - Pr 12:23; 22:15; Ec 9:3

UNCLASSIFIED SCRIPTURES DESCRIPTIVE OF THE SEAT OF THE AFFECTIONS - De 5:29; 6:5,6; 1Sa 16:7; 1Ch 28:9; 2Ch 12:14; Ps 22:26; 34:18; 51:10,17; 57:7; 112:7; Pr 4:23; 14:30; 15:13-15; 16:1; 20:9; Jer 17:1,9,10; Mt 5:8; 9:4; 12:33; 15:18-20; 23:26; Mr 7:21; Ac 8:22; Ro 2:5,14-16; Heb 3:8,15

INSTANCES OF HARDENED HEARTS

  • Pharoah
    • - Ex 4:21; 7:3,13,22; 8:15,32; 9:12
  • Sihon
    • - De 2:30
  • King of Canaan
    • - Jos 11:20
  • Others
    • - 1Sa 6:6

KNOWN TO GOD - De 31:21; 1Sa 16:7; 2Sa 7:20; 1Ki 8:39; 1Ch 28:9; Job 11:11; 16:19; 31:4; Ps 1:6; 44:21; 51:10; 94:11; 139:1-12; Pr 5:21; 16:2; 21:2; Isa 66:18; Jer 12:3; 17:10; Eze 11:5,19-21; 36:25,26; Lu 16:15; Ac 1:24; 15:8; Ro 8:27; 1Co 3:20; Heb 4:12; Re 2:23

CHANGE OF

  • INSTANCES OF
  • Saul
    • - 1Sa 10:9
  • Solomon
    • - 1Ki 3:11,12
  • Saul of Tarsus
    • - Ac 9:1-18
  • See
    • REGENERATION
  • See
    • SANCTIFICATION

    Next Topic (Hearth )


Hearth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hearth
Smith's - Hearth
Previous topic (Heart )

Hearth

HEARTH ;

General scriptures concerning - Ge 18:6; Isa 30:14; Jer 36:22,23

See BRAZIER

Next Topic (Heat )


Heat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hearth )

Heat

HEAT ;

Jonah overcome with - Jon 4:8

See SUNSTROKE

Next Topic (Heath )


Heath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heath
Smith's - Heath
Previous topic (Heat )

Heath

HEATH ;

General scriptures concerning - Jer 17:6; 48:6

Next Topic (Heathen )


Heathen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heathen
Smith's - Heathen
Previous topic (Heath ) Torrey's - Heathen, The

Heathen

HEATHEN ;

(Under this heading are grouped all who are not embraced under the Abrahamic covenant)

Cast out of Canaan - Le 18:24,25; Ps 44:2

Their land given to Israel - Ps 78:55; 105:44; 135:12; 136:21,22; Isa 54:1-3

Excluded from the temple - La 1:10

Wicked practices of

  • See
    • IDOLATRY

Divine revelations given to

  • Abimelech
    • - Ge 20:3-7
  • Pharaoh
    • - Ge 41:1-28
  • Balaam
    • - Nu 22
  • Nebuchadnezzar
    • - Da 4:1-18
  • Belshazzar
    • - Da 5:5,24-29
  • Cyrus
    • - 2Ch 36:23; Ezr 1:1-4
  • The Magi (wise men from the east)
    • - Mt 2:1-11
  • The centurion at Capernaum
    • - Mt 8:5-13; Lu 7:2-9
  • Cornelius
    • - Ac 10:1-7

Pious people among - Isa 65:5; Ac 10:35

INSTANCES OF

  • Melchizedek
    • - Ge 14:18-20
  • Abimelech
    • - Ge 20
  • Balaam
    • - Nu 22
  • Jethro
    • - Ex 18
  • Cyrus
    • - Ezr 1:1-3
  • Eliphaz
    • - Job 4
  • Bildad
    • - Job 8
  • Zophar
    • - Job 11
  • Elihu
    • - Job 32
  • Nebuchadnezzar, after his restoration
    • - Da 4
  • The Ninevites
    • - Jon 3:5-10
  • The Magi (the wise men from the east)
    • - Mt 2:1-12
  • The centurion at Capernaum
    • - Mt 8:5-13; Lu 7:2-9
  • The centurion at Caesarea
    • - Ac 10
  • See
    • GENTILES

    Next Topic (Heave Offering )


Heave Offering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heave offering
Previous topic (Heathen )

Heave Offering

HEAVE OFFERING ;

See OFFERINGS

Next Topic (Heaven )


Heaven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heaven
Smith's - Heaven
Previous topic (Heave Offering ) Torrey's - Heaven

Heaven

HEAVEN ;

GOD'S DWELLING PLACE - De 26:15; 1Ki 8:30,39,43,49; 1Ch 16:31; 21:26; 2Ch 2:6; 6:18,21,27,30,33,35,39; 30:27; Ne 9:27; Job 22:12,14; Ps 2:4; 11:4; 20:6; 33:13; 102:19; 103:19; 113:5; 123:1; 135:6; Ec 5:2; Isa 57:15; 63:15; 66:1; Jer 23:24; La 3:41,50; Da 4:35; 5:23; Zec 2:13; Mt 5:34,45; 6:9; 10:32,33; 11:25; 12:50; 16:17; 18:10,14; Mr 11:25,26; 16:19; Ac 7:49; Ro 1:18; Heb 8:1; Re 8:1; 12:7-9; 21:22-27; 22:1-5

THE FUTURE DWELLING PLACE OF THE RIGHTEOUS

  • Called A GARNER
    • - Mt 3:12
  • THE KINGDOM OF CHRIST AND OF GOD
    • - Eph 5:5
  • THE FATHER'S HOUSE
    • - Joh 14:2
  • A HEAVENLY COUNTRY
    • - Heb 11:16
  • A REST
    • - Heb 4:9; Re 14:13
  • PARADISE
    • - 2Co 12:2,4
  • The wicked excluded from
    • - Ga 5:21; Eph 5:5; Re 22:15

UNCLASSIFIED SCRIPTURES RELATING TO - 2Ki 2:11; Job 3:17; Ps 16:11; 17:15; 23:6; 24:3,7; 73:24; Isa 33:17; 49:9,10; Da 12:3; Mal 3:17; Mt 3:12; 5:3,8,12,20; 6:20; 8:11; 13:30,43,49; 18:10; 19:21; 22:30; 25:34,46; Lu 10:20; 12:8,32,33; 15:6,7,10,32; 16:22; 20:34-36; 22:29,30; 23:43; Joh 5:28,29; 10:28; 12:26; 13:36; 14:2,3; 17:22,24; Ac 7:55,56; Ro 5:17; 2Co 5:1; 12:2-4; Eph 1:18; Col 1:5,6,12; 3:4; 1Th 2:12; 4:17; 2Th 1:7; 2:14; Heb 10:34; 11:10,16; 12:22-24,28; 13:14; 1Pe 1:4; 2Pe 1:11; 3:13; Re 2:7; 3:21; 4:4; 5:9; 7:9,13-17; 14:1-3; 15:2; 21:1-5,9-11,18,19,21-25,27; 22:1-5

  • See PROMISES TO
    • RIGHTEOUS,

THE PHYSICAL HEAVENS - Ge 1:1; Ps 19:1; 50:6; 68:33; 89:29; 97:6; 103:11; 113:4; 115:16; Jer 31:37; Eze 1:1; Mt 24:29,30; Ac 2:19,20

  • See below

PHYSICAL HEAVENS, CREATION OF - Ge 1:1; 2:1; 1Ch 16:26; 2Ch 2:12; Ne 9:6; Job 9:8; Ps 8:3; 19:1; 33:6,9; 148:4-6; Pr 8:27; Isa 37:16; 40:22; 42:5; 45:12,18; Jer 10:12; 32:17; 51:15; Ac 4:24; 14:15; Heb 1:10; Re 10:6; 14:7

  • See NEW
    • HEAVENS,
  • See
    • CREATION
  • See CREATOR
    • GOD,

PHYSICAL HEAVENS, DESTRUCTION OF - Job 14:12; Ps 102:25,26; Isa 34:4; 51:6; Mt 5:18; 24:35; Heb 1:10-12; 2Pe 3:10,12; Re 6:12-14; 20:11; 21:1,4

NEW HEAVENS - Isa 65:17; 66:22; 2Pe 3:13; Re 21:1-4

Next Topic (Heber )


Heber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heber
Smith's - Heber
Previous topic (Heaven )

Heber

HEBER ;

1. Head of a family in the tribe of Gad - 1Ch 5:13

2. A Benjamite - 1Ch 8:22

3. A son of Beriah - Ge 46:17; Nu 26:45; 1Ch 7:31,32; Lu 3:35

4. Husband of Jael - Jud 4:11,17,21; 5:24

5. Son of Ezra - 1Ch 4:18

6. A Benjamite - 1Ch 8:17

Next Topic (Hebrew )


Hebrew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hebrew
Easton's - Hebrew language
Easton's - Hebrew of the Hebrews
Smith's - Hebrew
Smith's - Hebrew Language
Previous topic (Heber )

Hebrew

HEBREW ;

A word supposed to be a corruption of the name of Eber, who was an ancestor of Abraham - Ge 10:24; 11:14-26

See GENEALOGY

Applied to

  • Abraham
    • - Ge 14:13
  • And his descendants
    • - Ge 39:14; 40:15; 43:32; Ex 2:6; De 15:12; 1Sa 4:9; 29:3; Jon 1:9; Ac 6:1; 2Co 11:22; Php 3:5

Used to denote the language (Aramaic) of the Jews - Joh 5:2; 19:20; Ac 21:40; 22:2; 26:14; Re 9:11

See ISRAELITES

See JEWS

Next Topic (Hebron )


Hebron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hebron
Smith's - Hebron
Previous topic (Hebrew )

Hebron

HEBRON ;

1. A city of the territory of the tribe of Asher - Jos 19:28

2. A city of the tribe of Judah, south of Jerusalem

  • When built
    • - Nu 13:22
  • Fortified
    • - 2Ch 11:10
  • Called KIRJATH-ARBA
    • - Ge 23:2
  • ARBA
    • - Ge 35:27; Jos 15:13
  • Abraham lived there and Sarah died at
    • - Ge 23:2
  • Hoham, king of, confederated with other kings of the
    • Canaanites against Joshua - Jos 10:3-39
  • Descendants of the Anakim live at
    • - Nu 13:22; Jos 11:21
  • Conquest of, by Caleb
    • - Jos 14:6-15; Jud 1:10,20
  • A city of refuge
    • - Jos 20:7; 21:11,13
  • David crowned king of Judah at
    • - 2Sa 2:1-11; 3
  • David crowned king of Israel at
    • - 2Sa 5:1-5
  • The burial place of Sarah
    • - Ge 23:2
  • The burial place of Abner
    • - 2Sa 3:32
  • The burial place of Ish-bosheth
    • - 2Sa 4:12
  • The conspirators against Ish-bosheth hanged at
    • - 2Sa 4:12
  • Absalom made king at
    • - 2Sa 15:9,10
  • Jews of the Babylonian captivity lived at
    • - Ne 11:25
  • Pool of
    • - 2Sa 4:12

3. Son of Kohath - Ex 6:18; Nu 3:19; 1Ch 6:2,18; 23:12,19

Next Topic (Hedge )


Hedge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hedge
Previous topic (Hebron )

Hedge

HEDGE ;

A fence - Job 1:10; Isa 5:5; Jer 49:3; La 3:7; Eze 13:5; 22:30; Ho 2:6; Mic 7:4; Mr 12:1

Of thorns - Pr 15:19

People lived in - Lu 14:23

See FENCE

Next Topic (Hegai )


Hegai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hegai
Smith's - Hegai
Previous topic (Hedge )

Hegai

HEGAI ;

Chamberlain of Ahasuerus - Es 2:3,8,15

Next Topic (Heifer )


Heifer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heifer
Smith's - Heifer
Previous topic (Hegai )

Heifer

HEIFER ;

When used as sacrifice, must be without blemish and must not have come under the yoke - Nu 19:2; De 21:3

An atonement for murder - De 21:1-9

The red heifer used for the water of separation - Nu 19; Heb 9:13

Used for pulling - Jud 14:18

Used for treading out wheat - Ho 10:11

Tractable - Ho 10:11

Intractable - Ho 4:16

See KINE

See OFFERING

FIGURATIVE

  • Of backsliders
    • - Ho 4:16
  • Of the obedient
    • - Ho 10:11

    Next Topic (Heir )


Heir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heir
Smith's - Heir
Previous topic (Heifer )

Heir

HEIR ;

General scriptures concerning - Ga 4:1,2; Ge 15:3; 21:10; 25:5,6; Le 25:45,46; Nu 27:8-11; 36:1-8; De 21:15-17; Jos 17:3-6; Ru 4:1-12; Ec 2:18,19; Ga 4:30

See INHERITANCE

See BIRTHRIGHT

See FIRSTBORN

See ORPHAN

See WILL

FIGURATIVE - Ro 8:14-17; Ga 3:29; 4:6,7; Tit 3:7; Jas 2:5

  • See
    • ADOPTION

    Next Topic (Helah )


Helah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helah
Smith's - Helah
Previous topic (Heir )

Helah

HELAH ;

A wife of Asher - 1Ch 4:5

Next Topic (Helam )


Helam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helam
Smith's - Helam
Previous topic (Helah )

Helam

HELAM ;

A place east of the Jordan River - 2Sa 10:16,17

Next Topic (Helbah )


Helbah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helbah
Smith's - Helbah
Previous topic (Helam )

Helbah

HELBAH ;

A town of the territory of the tribe of Asher - Jud 1:31

Next Topic (Helbon )


Helbon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helbon
Smith's - Helbon
Previous topic (Helbah )

Helbon

HELBON ;

A village near Damascus, noted for fine wines - Eze 27:18

Next Topic (Heldai )


Heldai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heldai
Smith's - Heldai
Previous topic (Helbon )

Heldai

HELDAI ;

1. The Netophathite

  • One of David's heroes
    • - 1Ch 27:15
  • Called HELED
    • - 1Ch 11:30
  • And HELEB
    • - 2Sa 23:29

2. An Israelite - Zec 6:10

Next Topic (Heleb )


Heleb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heleb
Smith's - Heleb
Previous topic (Heldai )

Heleb

HELEB ;

See HELDAI

Next Topic (Helek )


Helek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helek
Smith's - Helek
Previous topic (Heleb )

Helek

HELEK ;

Son of Gilead - Nu 26:30; Jos 17:2

Next Topic (Helem )


Helem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helem
Smith's - Helem
Previous topic (Helek )

Helem

HELEM ;

1. A descendant of Asher - 1Ch 7:35

2. Probably same as HELDAI - Zec 6:10,14

Next Topic (Heleph )


Heleph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heleph
Smith's - Heleph
Previous topic (Helem )

Heleph

HELEPH ;

A town of the territory of the tribe of Naphtali - Jos 19:33

Next Topic (Helez )


Helez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helez
Smith's - Helez
Previous topic (Heleph )

Helez

HELEZ ;

1. One of David's mighty men - 2Sa 23:26; 1Ch 11:27; 27:10

2. A man of the tribe of Judah - 1Ch 2:39

Next Topic (Heli )


Heli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heli
Smith's - Heli
Previous topic (Helez )

Heli

HELI ;

Father of Joseph - Lu 3:23

Next Topic (Helkai )


Helkai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helkai
Previous topic (Heli )

Helkai

HELKAI ;

A priest - Ne 12:15

Next Topic (Helkath )


Helkath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helkath
Previous topic (Helkai )

Helkath

HELKATH ;

(Also HUKOK)

A Levitical town - 1Ch 6:75; Jos 19:25; 21:31

Next Topic (Helkath-hazzurim )


Helkath-hazzurim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helkath-hazzurim
Previous topic (Helkath )

Helkath-hazzurim

HELKATH-HAZZURIM ;

A battleground - 2Sa 2:16

Next Topic (Hell )


Hell - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hell
Smith's - Hell
Previous topic (Helkath-hazzurim ) Torrey's - Hell

Hell

HELL ;

(In the A. V. this word occurs in O. T. Scriptures, cited below, and is the translation of the Hebrew word "sheol," which signifies the unseen state)

In the R. V. of O. T. it appears only in - Isa 5:14; 14:9,15; 28:15,18; 57:9; Eze 31:16,17; 32:21,27; Am 9:2; Jon 2:2; Hab 2:5

In the R. V., "sheol" is translated "lowest pit" - De 32:22; Ps 86:13

And it is translated "pit" in - Ps 55:15

In the R. V. the word "Sheol" itself occurs in the following scriptures - 2Sa 22:6; Job 11:8; 26:6; Ps 9:17; 16:10; 18:5; 116:3; 139:8; Pr 5:5; 7:27; 9:18; 15:11,24; 23:14; 27:20

"Sheol" is translated "grave" in A. V. in - Ge 37:35; 42:38; 44:29,31; 1Sa 2:6; 1Ki 2:6; 9; Job 7:9; 14:13; 17:13; 21:13; 24:19; Ps 6:5; 30:3; 31:17; 49:14,15; 88:3; 89:48; 141:7; Pr 1:12; 30:16; Ec 9:10; So 8:6; Ho 13:14

In the R. V. the Greek word "gehenna" is translated "hell" in the following scriptures - Mt 5:22,29,30; 10:28; 18:9; 23:15,33; Mr 9:43,45,47; Lu 12:5; Jas 3:6

The R. V. has introduced "Hades," the word found in the Greek text, which signifies the unseen world, in the following scriptures - Mt 11:23; 16:18; Lu 10:15; 16:23; Ac 2:27,31; Re 1:18; 6:8; 20:13,14

THE FUTURE HOME OF THE WICKED - Ps 9:17; Pr 5:5; 9:13,15-18; 15:24; 23:13,14; Isa 30:33; 33:14; Mt 3:12; 5:29,30; 7:13,14; 8:11,12; 10:28; 13:30,38-42,49,50; 16:18; 18:8,9,34,35; 22:13; 25:28-30,41,46; Mr 9:43-48; Lu 3:17; 16:23-26,28; Ac 1:25; 2Th 1:9; 2Pe 2:4; Jude 1:6-23; Re 2:11; 9:1,2; 11:7; 14:10,11; 19:20; 20:10,15; 21:8

  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Helm )


Helm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hell )

Helm

HELM ;

General scriptures concerning - Ac 27:40; Jas 3:4

Next Topic (Helmet )


Helmet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helmet
Smith's - Helmet
Previous topic (Helm )

Helmet

HELMET ;

A defensive head-gear worn by soldiers - 1Sa 17:5,38; 2Ch 26:14; Jer 46:4; Eze 23:24

FIGURATIVE - Isa 59:17; Eph 6:17; 1Th 5:8

Next Topic (Helon )


Helon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Helon
Smith's - Helon
Previous topic (Helmet )

Helon

HELON ;

Father of Eliab - Nu 1:9; 2:7; 7:24,29; 10:16

Next Topic (Hemam )


Hemam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hemam
Previous topic (Helon )

Hemam

HEMAM ;

A son of Lotan - Ge 36:22

Called HOMAM - 1Ch 1:39

Next Topic (Heman )


Heman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heman
Smith's - Heman
Previous topic (Hemam )

Heman

HEMAN ;

1. A man noted for wisdom, to whom Solomon is compared - 1Ki 4:31; 1Ch 2:6

2. "The singer," a chief Levite, and musician - 1Ch 6:33; 15:17,19; 16:41

  • The king's seer
    • - 1Ch 25:5
  • His sons and daughters temple musicians
    • - 1Ch 6:33; 25:1-6
  • "Maschil of," title of
    • - Ps 88

    Next Topic (Hemath )


Hemath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hemath
Smith's - Hemath
Previous topic (Heman )

Hemath

HEMATH ;

1. Another form for HAMATH - Am 6:14

2. An unknown person or place - 1Ch 2:55

Next Topic (Hemdan )


Hemdan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hemdan
Previous topic (Hemath )

Hemdan

HEMDAN ;

Son of Dishon - Ge 36:26

Next Topic (Hemlock )


Hemlock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hemlock
Smith's - Hemlock
Previous topic (Hemdan )

Hemlock

HEMLOCK ;

A poisonous and bitter plant - Ho 10:4; Am 6:12

See GALL

Next Topic (Hemorrhage )


Hemorrhage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hemlock )

Hemorrhage

HEMORRHAGE ;

Menstruation - Le 15:19; Mt 9:20; Lu 8:43

A woman suffers for twelve years - Mr 5:25-29

See MENSTRUATION

Next Topic (Hemorrhoids )


Hemorrhoids - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hemorrhage )

Hemorrhoids

HEMORRHOIDS ;

A disease with which the Philistines were afflicted - 1Sa 5:6,12; 6:4; 5:11; De 28:27

See DISEASE

See TUMOR

Next Topic (Hen )


Hen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hen
Smith's - Hen
Previous topic (Hemorrhoids )

Hen

HEN ;

FIGURATIVE - Mt 23:37; Lu 13:34

Next Topic (Hena )


Hena - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hena
Smith's - Hena
Previous topic (Hen )

Hena

HENA ;

A city on the Euphrates River - 2Ki 18:34; 19:13; Isa 37:13

Next Topic (Henadad )


Henadad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Henadad
Smith's - Henadad
Previous topic (Hena )

Henadad

HENADAD ;

A Levite - Ezr 3:9; Ne 3:18,24; 10:9

Next Topic (Hepher )


Hepher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hepher
Smith's - Hepher
Previous topic (Henadad )

Hepher

HEPHER ;

1. Son of Gilead, and ancestor of Zelophehad - Nu 26:32,33; 27:1; Jos 17:2,3

2. Son of Naarah - 1Ch 4:6

3. One of David's heroes - 1Ch 11:36

4. A city west of the Jordan River - Jos 12:17; 1Ki 4:10

Next Topic (Hephzi-bah )


Hephzi-bah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hepher )

Hephzi-bah

HEPHZI-BAH ;

1. Wife of Hezekiah - 2Ki 21:1

2. A prophetic name of Jerusalem - Isa 62:4

Next Topic (Herald )


Herald - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Herald
Previous topic (Hephzi-bah )

Herald

HERALD ;

General scriptures concerning - Isa 40:3; Da 3:4

Signified by the word "preacher," - 1Ti 2:7; 2Ti 1:11; 2Pe 2:5

See (margin).

Next Topic (Herbs )


Herbs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Herald ) Torrey's - Herbs, &c

Herbs

HERBS ;

Given for food - Ge 1:29,30; Pr 15:17

See VEGETATION

Next Topic (Heredity )


Heredity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Herbs )

Heredity

HEREDITY ;

General scriptures concerning - Ge 5:3; Ex 20:5,6; 34:7; Nu 14:18,33; Job 14:4; 21:19; Ps 37:28; 51:5; 58:3; Isa 14:20,21; 48:8; 65:6,7; Jer 31:29,30; 32:18; Eze 18:2,19,20; Mt 3:9; Joh 3:6,7; 9:2; Ro 5:12; 1Co 15:22; Eph 2:3

Next Topic (Heres )


Heres - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heres
Smith's - Heres
Previous topic (Heredity )

Heres

HERES ;

Mountain - Jud 1:35

Next Topic (Heresh )


Heresh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Heresh
Previous topic (Heres )

Heresh

HERESH ;

A Levite - 1Ch 9:15

Next Topic (Heresy )


Heresy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heresy
Previous topic (Heresh )

Heresy

HERESY ;

The propagation of, forbidden under severe penalties - De 13; Tit 3:10,11; 2Jo 1:10,11

Teachers of, among early Christians - Ac 15:24; 2Co 11:4; Ga 1:7; 2:4; 2Pe 2; Jude 1:3-16; Re 2:2

Paul and Silas accused of - Ac 16:20,21,23

Paul accused of - Ac 18:13

Disavowed by Paul - Ac 24:13-16

See FALSE TEACHERS,

Next Topic (Hermas )


Hermas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hermas
Smith's - Hermas
Previous topic (Heresy )

Hermas

HERMAS ;

A Christian at Rome - Ro 16:14

Next Topic (Hermes )


Hermes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hermes
Smith's - Hermes
Previous topic (Hermas )

Hermes

HERMES ;

A Greek Christian - Ro 16:14

Next Topic (Hermogenes )


Hermogenes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hermogenes
Smith's - Hermogenes
Previous topic (Hermes )

Hermogenes

HERMOGENES ;

A Christian, who deserted Paul - 2Ti 1:15

Next Topic (Hermon )


Hermon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hermon
Smith's - Hermon
Previous topic (Hermogenes )

Hermon

HERMON ;

A mountain in the north of Palestine

Called

  • SIRION
    • - De 3:8,9; Ps 29:6
  • SION
    • - De 4:48; Ps 133:3
  • SHENIR
    • - De 3:9; 1Ch 5:23; So 4:8

    Next Topic (Herod )


Herod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Herod Agrippa I.
Easton's - Herod Antipas
Easton's - Herod Archelaus
Easton's - Herod Arippa II.
Easton's - Herod Philip I.
Easton's - Herod Philip II.
Easton's - Herod the Great
Smith's - Herod
Previous topic (Hermon )

Herod

HEROD ;

1. King of Judah (Herod the Great) - Mt 2

2. Tetrarch of Galilee (Herod Antipas) - Lu 3:1; 23:7

  • Incest of
    • - Mt 14:3,4; Mr 6:17-19
  • Beheads John the Baptist
    • - Mr 6:16-28; Mt 14:3-11
  • Desires to see Jesus
    • - Lu 9:7,9; 23:8
  • Tyranny of
    • - Lu 13:31,32
  • Jesus tried by
    • - Lu 23:6-12,15; Ac 4:27

3. Son of Aristobulus (Herod Agrippa I) - Ac 12:1-23

Next Topic (Herodians )


Herodians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Herodians
Smith's - Herodians
Previous topic (Herod )

Herodians

HERODIANS ;

A Jewish faction

Seek to entangle Jesus - Mt 22:16; Mr 12:13

Conspire to kill Jesus - Mr 3:6; 12:13

Next Topic (Herodias )


Herodias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Herodias
Smith's - Herodias
Previous topic (Herodians )

Herodias

HERODIAS ;

Daughter of Aristobulus - Mt 14:3,6; Mr 6:17,19,22; Lu 3:19

Next Topic (Herodion )


Herodion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Herodion
Smith's - Herodion
Previous topic (Herodias )

Herodion

HERODION ;

A Roman Christian - Ro 16:11

Next Topic (Heron )


Heron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heron
Smith's - Heron
Previous topic (Herodion )

Heron

HERON ;

General scriptures concerning - Le 11:19; De 14:18

Next Topic (Hesed )


Hesed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hesed
Previous topic (Heron )

Hesed

HESED ;

Father of one of Solomon's officers - 1Ki 4:10

Next Topic (Heshbon )


Heshbon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heshbon
Smith's - Heshbon
Previous topic (Hesed )

Heshbon

HESHBON ;

A city

Of the Amorites - Nu 21:25-35; De 1:4

Built by Reuben - Nu 32:37

Allotted to Gad - Jos 21:38,39

Fish pools at - So 7:4

Prophecy concerning - Isa 16:8; Jer 48:2,34,35; 49:1-3

Next Topic (Heshmon )


Heshmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heshmon
Smith's - Heshmon
Previous topic (Heshbon )

Heshmon

HESHMON ;

A town in the south of the territory of the tribe of Judah - Jos 15:27

Next Topic (Heth )


Heth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Heth
Smith's - Heth
Previous topic (Heshmon )

Heth

HETH ;

Son of Canaan, and ancestor of the Hittites - Ge 10:15; 23:3,5,7,10,16,18; 27:46; 49:32; 1Ch 1:13

See HITTITES

Next Topic (Hethlon )


Hethlon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hethlon
Smith's - Hethlon
Previous topic (Heth )

Hethlon

HETHLON ;

A place on the northern frontier of Palestine - Eze 47:15; 48:1

Next Topic (Hezeki )


Hezeki - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hezeki
Previous topic (Hethlon )

Hezeki

HEZEKI ;

A Benjamite - 1Ch 8:17

Next Topic (Hezekiah )


Hezekiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hezekiah
Smith's - Hezekiah
Previous topic (Hezeki )

Hezekiah

HEZEKIAH ;

1. King of Judah - 2Ki 16:20; 18:1,2; 1Ch 3:13; 2Ch 29:1; Mt 1:9

  • Religious zeal of
    • - 2Ch 29; 30; 31
  • Purges the nation of idolatry
    • - 2Ki 18:4; 2Ch 31:1; 33:3
  • Restores the true forms of worship
    • - 2Ch 31:2-21
  • His piety
    • - 2Ki 18:3,5,6; 2Ch 29:2; 31:20,21; 32:32; Jer 26:19
  • Military operations of
    • - 2Ki 18:19; 1Ch 4:39-43; 2Ch 32; Isa 36; 37
  • Sickness and restoration of
    • - 2Ki 20:1-11; 2Ch 32:24; Isa 38:1-8
  • His psalm of thanksgiving
    • - Isa 38:9-22
  • His lack of wisdom in showing his resources to commissioners
    • of Babylon - 2Ki 20:12-19; 2Ch 32:25,26,31; Isa 39
  • Prospered by God
    • - 2Ki 18:7; 2Ch 32:27-30
  • Conducts the Gihon Brook into Jerusalem
    • - 2Ki 18:17; 20:20; 2Ch 32:4,30; 33:14; Ne 2:13-15; 3:13,16; Isa 7:3; 22:9-11; 36:2
  • Scribes of
    • - Pr 25:1
  • Death and burial of
    • - 2Ki 20:21; 2Ch 32:33
  • Prophecies concerning
    • - 2Ki 19:20-34; 20:5,6,16-18; Isa 38:5-8; 39:5-7; Jer 26:18,19

2. Son of Neariah - 1Ch 3:23

3. One of the exiles - Ezr 2:16; Ne 7:21

  • Called Hizkijah
    • - Ne 10:17

    Next Topic (Hezion )


Hezion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hezion
Smith's - Hezion
Previous topic (Hezekiah )

Hezion

HEZION ;

Grandfather of Ben-hadad - 1Ki 15:18

Next Topic (Hezir )


Hezir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hezir
Smith's - Hezir
Previous topic (Hezion )

Hezir

HEZIR ;

1. A Levite - 1Ch 24:15

2. A prince of Judah - Ne 10:20

Next Topic (Hezrai )


Hezrai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hezrai
Previous topic (Hezir )

Hezrai

HEZRAI ;

Also called HEZRO

A Carmelite - 2Sa 23:35; 1Ch 11:37

Next Topic (Hezro )


Hezro - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hezro
Previous topic (Hezrai )

Hezro

HEZRO ;

See HEZRAI

Next Topic (Hezron )


Hezron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hezron
Smith's - Hezron
Previous topic (Hezro )

Hezron

HEZRON ;

1. Son of Pharez - Ge 46:12

  • Ancestor of the Hezronites
    • - Nu 26:6,21; 1Ch 2:5,9,18,21,24

2. A son of Reuben - Ge 46:9; Ex 6:14; 1Ch 4:1; 5:3

  • Descendants of, called Hezronites
    • - Nu 26:6

    Next Topic (Hiddai )


Hiddai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hiddai
Smith's - Hiddai
Previous topic (Hezron )

Hiddai

HIDDAI ;

One of David's heroes - 2Sa 23:30

Called HURAI - 1Ch 11:32

Next Topic (Hiddekel )


Hiddekel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hiddekel
Smith's - Hiddekel
Previous topic (Hiddai )

Hiddekel

HIDDEKEL ;

Ancient name of the Tigris River - Ge 2:14; Da 10:4

Next Topic (Hiel )


Hiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hiel
Smith's - Hiel
Previous topic (Hiddekel )

Hiel

HIEL ;

Rebuilder of Jericho - 1Ki 16:34

In him was fulfilled the curse pronounced by Joshua - Jos 6:26

Next Topic (Hierapolis )


Hierapolis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hierapolis
Smith's - Hierapolis
Previous topic (Hiel )

Hierapolis

HIERAPOLIS ;

A city of Phrygia

Christians in - Col 4:13

Next Topic (Higgaion )


Higgaion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Higgaion
Smith's - Higgaion
Previous topic (Hierapolis )

Higgaion

HIGGAION ;

See MUSIC

Next Topic (High Places )


High Places - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - High place
Easton's - High priest
Smith's - High Places6813 Priest
Previous topic (Higgaion ) Torrey's - High Places
Torrey's - High Priest, The

High Places

HIGH PLACES ;

A term used to describe places of worship - Ge 12:8; 22:2,14; 31:54; 1Sa 9:12; 2Sa 24:25; 1Ki 3:2,4; 18:30,38; 1Ch 16:39; 2Ch 1:3; 33:17

Signify a place of idolatrous worship - Nu 22:41; 1Ki 11:7; 12:31; 14:23; 15:14; 22:43; 2Ki 17:9,29; Jer 7:31

Licentious practices at - Eze 16:24-43

The idolatrous, to be destroyed - Le 26:30; Nu 33:52

Asa destroys - 2Ch 14:3

Jehoshaphat destroys - 2Ch 17:6

Hezekiah destroys - 2Ki 18:4

Josiah destroys - 2Ki 23:8

See GROVES

See IDOLATRY

Next Topic (High Priest )


High Priest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - High place
Easton's - High priest
Smith's - High Places6813 Priest
Previous topic (High Places ) Torrey's - High Places
Torrey's - High Priest, The

High Priest

HIGH PRIEST ;

See PRIEST

Next Topic (Highways )


Highways - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Highways
Previous topic (High Priest ) Torrey's - Highways

Highways

HIGHWAYS ;

FIGURATIVE - Pr 16:17; Isa 11:16; 35:8-10; 40:3,4; Mt 3:3; 7:13,14

  • See
    • ROADS
  • See
    • WAY

    Next Topic (Hilen )


Hilen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hilen
Previous topic (Highways )

Hilen

HILEN ;

(A city of Judah)

Assigned to the priests - 1Ch 6:58

Called HOLON - Jos 15:51; 21:15

Next Topic (Hilkiah )


Hilkiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hilkiah
Smith's - Hilkiah
Previous topic (Hilen )

Hilkiah

HILKIAH ;

1. Officer of Hezekiah - 2Ki 18:18,26,37; Isa 22:20; 36:3,22

2. High priest - 2Ki 22:4,8,10,12,14; 23:4,24; 1Ch 6:13; 9:11; 2Ch 34:9,14,15,18,20,22; Ezr 7:1; Jer 29:3

3. Name of two Levites - 1Ch 6:45; 26:11

4. Two priests - Ne 8:4; 12:7,21; Jer 1:1

Next Topic (Hillel )


Hillel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hillel
Smith's - Hillel
Previous topic (Hilkiah )

Hillel

HILLEL ;

Father of Abdon - Jud 12:13,15

Next Topic (Hills )


Hills - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hills
Previous topic (Hillel )

Hills

HILLS ;

Perpetual - Ge 49:26; Hab 3:6

Next Topic (Hin )


Hin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hin
Previous topic (Hills )

Hin

HIN ;

A measure for liquids, and containing one-sixth or one-seventh of a bath. Jewish authorities disagree as to the exact capacity. Probably equivalent to about one gallon one quart, or one gallon and a half-quart - Ex 29:40; Le 19:36; 23:13

Next Topic (Hind )


Hind - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hind
Smith's - Hind
Previous topic (Hin )

Hind

HIND ;

See DEER

Next Topic (Hinnom )


Hinnom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hinnom
Smith's - Hinnom
Previous topic (Hind )

Hinnom

HINNOM ;

A valley west and southwest of Jerusalem - Jos 15:8; 18:16; 2Ki 23:10; Ne 11:30

Children offered in sacrifice in - 2Ch 28:3; 33:6; Jer 7:31,32; 19:2,4,6; 32:35

Possibly identical with the valley of the vision - Isa 22:1,5

See TOPHET

Next Topic (Hippopotamus )


Hippopotamus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hippopotamus
Previous topic (Hinnom )

Hippopotamus

HIPPOPOTAMUS ;

(Margin R. V.) - Job 40:15

Next Topic (Hirah )


Hirah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hirah
Previous topic (Hippopotamus )

Hirah

HIRAH ;

An Adullamite - Ge 38:1,12

Next Topic (Hiram )


Hiram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hiram
Smith's - Hiram, Or Huram
Previous topic (Hirah )

Hiram

HIRAM ;

1. Called HURAM, king of Tyre

  • Builds a house for David
    • - 2Sa 5:11; 1Ch 14:1; 2Ch 2:3
  • Helps Solomon in building the temple
    • - 1Ki 5; 2Ch 2:3-16
  • Dissatisfied with the cities given to him by Solomon
    • - 1Ki 9:11-13
  • Makes presents of gold and sailors to Solomon
    • - 1Ki 9:14,26-28; 10:11

2. Also called HURAM

  • An artificer sent by King Hiram to execute the artistic work
    • of the interior of the temple - 1Ki 7:13-45; 2Ch 2:13; 4:11-16

    Next Topic (Hireling )


Hireling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hireling
Previous topic (Hiram )

Hireling

HIRELING ;

Not to be oppressed - Mal 3:5

See SERVANT

Next Topic (History )


History - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hireling )

History

HISTORY ;

General scriptures concerning - Job 8:8-10

See BOOKS

See HISTORY OF ISRAEL,

See LIFE OF JESUS,

Next Topic (Hire )


Hire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (History )

Hire

HIRE ;

Law concerning hired property - Ex 22:14,15

See WAGES

See EMPLOYER

See MASTER

See SERVANT

Next Topic (Hittites )


Hittites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hittites
Previous topic (Hire ) Torrey's - Hittites

Hittites

HITTITES ;

A tribe of Canaanites

The descendants of Heth - Ge 10:15; 23:10

Sell a burying-ground to Abraham - Ge 23

Esau intermarries with - Ge 26:34; 36:2

Dwelling place of - Ge 23:17-20; Nu 13:29; Jos 1:4; Jud 1:26

Their land given to the Israelites - Ex 3:8; De 7:1; Jos 1:4

Conquered by Joshua - Jos 9:1,2; 10; 11; 12; 24:11

Intermarry with the Israelites - Jud 3:5-7; Ezr 9:1

Solomon interrmarries with - 1Ki 11:1; 2Ch 8:7,8

Pay tribute to Solomon - 1Ki 9:20,21

Retain their own kings - 1Ki 10:29; 2Ki 7:6; 2Ch 1:17

Officers from, in David's army - 1Sa 26:6; 2Sa 11:3; 23:39

Next Topic (Hivites )


Hivites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hivites
Smith's - Hivites
Previous topic (Hittites ) Torrey's - Hivites

Hivites

HIVITES ;

A tribe of Canaanites - Ge 10:17; 1Ch 1:15

Shechemites and Gibeonites were families of - Ge 34:2; Jos 9:7; 11:19

Esau intermarries with - Ge 26:34; 36:2

Dwelling place of - Jos 11:3; Jud 3:3; 2Sa 24:7

Their land given to the Israelites - Ex 23:23,28; De 20:17; Jud 3:5

Conquered by Joshua - Jos 9:1; 12:8; 24:11

Pay tribute to Solomon - 1Ki 9:21; 2Ch 8:8

Next Topic (Hizkiah )


Hizkiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hizkiah
Smith's - Hizkiah
Previous topic (Hivites )

Hizkiah

HIZKIAH ;

An ancestor of Zephaniah - Zep 1:1

Next Topic (Hizkijah )


Hizkijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hizkijah
Previous topic (Hizkiah )

Hizkijah

HIZKIJAH ;

Probably identical with HEZEKIAH, the exile (which see) SERVANT

Next Topic (Hobab )


Hobab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hobab
Smith's - Hobab
Previous topic (Hizkijah )

Hobab

HOBAB ;

Son of Raguel - Nu 10:29; Jud 4:11

Next Topic (Hobah )


Hobah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hobah
Smith's - Hobah
Previous topic (Hobab )

Hobah

HOBAH ;

A place north of Damascus - Ge 14:15

Next Topic (Hod )


Hod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hod
Previous topic (Hobah )

Hod

HOD ;

A son of Zophah - 1Ch 7:37

Next Topic (Hodaiah )


Hodaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hodaiah
Previous topic (Hod )

Hodaiah

HODAIAH ;

Son of Elioenai - 1Ch 3:24

Next Topic (Hodaviah )


Hodaviah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hodaviah
Previous topic (Hodaiah )

Hodaviah

HODAVIAH ;

1. A chief of the half-tribe of Manasseh, whose inheritance was east of the Jordan River - 1Ch 5:24

2. A Benjamite - 1Ch 9:7

3. A Levite - Ezr 2:40

Next Topic (Hodesh )


Hodesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hodesh
Previous topic (Hodaviah )

Hodesh

HODESH ;

Wife of Shaharaim - 1Ch 8:9

Next Topic (Hodevah )


Hodevah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hodevah
Previous topic (Hodesh )

Hodevah

HODEVAH ;

A Levite - Ne 7:43

Next Topic (Hodiah )


Hodiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hodiah
Previous topic (Hodevah )

Hodiah

HODIAH ;

Also called HODIJAH

1. Wife of Ezra - 1Ch 4:19

2. A Levite - Ne 8:7; 9:5; 10:10,13

3. An Israelitish chief - Ne 10:18

Next Topic (Hoglah )


Hoglah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hoglah
Smith's - Hoglah
Previous topic (Hodiah )

Hoglah

HOGLAH ;

A daughter of Zelophehad - Nu 26:33; 27:1; 36:11; Jos 17:3

Next Topic (Hoham )


Hoham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hoham
Smith's - Hoham
Previous topic (Hoglah )

Hoham

HOHAM ;

King of Hebron - Jos 10:3

Next Topic (Holiday )


Holiday - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hoham )

Holiday

HOLIDAY ;

(For rest)

See SABBATH

One year in seven - Le 25:2-7

See JUBILEE

Next Topic (Holiness )


Holiness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Holiness
Previous topic (Holiday ) Torrey's - Holiness
Torrey's - Holiness of God, The

Holiness

HOLINESS ;

General scriptures concerning - Ge 17:1; 35:2; Ex 19:6; 22:31; 28:36; 39:30; Le 10:8-10; 11:44,45,47; 19:2; 20:7,26; De 13:17; 14:2; 18:13; 26:19; 28:9; 30:2,10; Jos 7:12,13; Job 5:24; 28:28; 36:21; Ps 4:4; 15:1-5; 24:3-5; 32:2; 37:27; 68:13; 73:1; 85:13; 94:15; 97:10; 119:1-3; Pr 11:23; 12:5; 16:17; 21:8,15,29; 22:1; Ec 7:1; Isa 4:3; 26:2,8,9; 32:17; 35:8; 51:7; 52:1,11; 57:2; 60:1,21; 61:3,9-11; Mic 6:8; Zep 2:3; Zec 8:3; 14:20,21; Mt 5:6,8,29,30,48; 12:33; Mr 9:49,50; Lu 1:74,75; 6:45; Joh 1:47; 4:14; 5:14; 6:35; 15:19; 17:23; Ac 24:16; Ro 2:28,29; 6:1-23; 7:4,6; 8:1,4,12; 11:16; 12:1,2,9; 13:12-14; 14:17; 16:19; 1Co 3:16,17; 5:7; 6:12,13,19,20; 7:23; 8:12; 10:21,31,32; 12:31; 15:34; 2Co 6:14-17; 7:1; 10:3,5; 11:2; 13:7,8; Ga 2:17; 5:22-25; 6:15; Eph 1:4,13,14; 2:21,22; 4:20-24; 5:1,3,8-11; Php 1:10,11; 2:15; 4:8; Col 1:22; 3:5-10,12-15; 1Th 2:12; 3:13; 4:3,4,7; 5:5,22,23; 2Th 2:13; 1Ti 1:5; 4:8,12; 5:22; 6:6,11,12; 2Ti 2:16,17,19,21,22; 3:17; Tit 1:15; 2:9,10,12; Heb 4:3,9; 10:22; 12:1,10,14,15; 13:9; Jas 1:21,27; 3:17; 4:4; 1Pe 1:14-16; 2:1,5,9,11,12,24; 3:11; 4:1,2,6,7; 2Pe 1:2-8; 3:11,12,14; 1Jo 1:6,7; 2:1,5,29; 3:3,6-10; 5:4,5,18,21; 2Jo 1:4; 3Jo 1:11; Re 14:4,5; 18:4; 19:8

See SPIRITUAL DESIRE,

See HOLINESS OF GOD,

See RIGHTEOUSNESS

See SANCTIFICATION

See SINLESSNESS

Next Topic (Holm )


Holm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Holiness )

Holm

HOLM ;

A tree - Isa 44:14

Next Topic (Holy Day )


Holy Day - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holm ) Torrey's - Holy Spirit, the Comforter, The
Torrey's - Holy Spirit, The, is God
Torrey's - Holy Spirit, The Personality of
Torrey's - Holy Spirit, the Teacher, The
Torrey's - Holy Land
Torrey's - Holy of Holies

Holy Day

HOLY DAY ;

See HOLIDAY

Next Topic (Holy Place )


Holy Place - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Day ) Torrey's - Holy Spirit, the Comforter, The
Torrey's - Holy Spirit, The, is God
Torrey's - Holy Spirit, The Personality of
Torrey's - Holy Spirit, the Teacher, The
Torrey's - Holy Land
Torrey's - Holy of Holies

Holy Place

HOLY PLACE ;

See TABERNACLE

See TEMPLE

Next Topic (Holy Spirit )


Holy Spirit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Holy Ghost
Easton's - Holy of holies
Easton's - Holy place
Previous topic (Holy Place ) Torrey's - Holy Spirit, the Comforter, The
Torrey's - Holy Spirit, The, is God
Torrey's - Holy Spirit, The Personality of
Torrey's - Holy Spirit, the Teacher, The
Torrey's - Holy Land
Torrey's - Holy of Holies

Holy Spirit

HOLY SPIRIT ;

General scriptures concerning - Ge 1:2; 6:3; 41:38; Ex 31:3; 35:31; Nu 27:18; Ne 9:20; Job 16:19; 32:8; 33:4; Ps 51:11,12; 103:9; 139:7; Isa 4:4; 6:8; 11:2; 28:6; 30:1; 32:15; 40:13; 42:1; 44:3,4; 48:16; 51:12; 54:13; 59:19,21; 61:1; 63:10,11,14; Eze 36:27; 37:9,14; 39:29; Joe 2:28,29; Mic 2:7; 3:8; Hag 2:5; Zec 4:1-7; 12:10; Mt 1:18,20; 3:11,16,17; 4:1; 10:20; 12:28; 28:19; Mr 1:10; 12:36; 13:11; Lu 1:15,35,67; 2:25-27; 3:22; 4:18; 11:13; 12:12; 24:49; Joh 1:9,32,33; 3:5,6,34; 4:14; 6:45,63; 7:38,39; 14:16,17,26; 15:26; 16:7-14; 20:22; Ac 1:2,5,8,16; 2:2-4,33,38; 4:8,31; 5:3,4,9,32; 6:5; 7:51; 8:15-19; 9:31; 10:19,20,44-47; 11:15,16,24; 13:2,4,9,52; 15:8,28; 16:6,7; 19:2-6; 20:28; Ro 1:4; 5:3-5; 8:1-27; 9:1; 11:33,34; 14:17; 15:13,16,18,19,30; 1Co 2:4,10-14; 3:16; 6:11,19; 12:3-11; 2Co 1:22; 3:3,6,8,17,18; 5:5; 6:4,6; 13:14; Ga 3:2,3,14; 4:6; 5:5,17,18,22,23,25; 6:8; Eph 1:12-14,17; 2:18,22; 3:5,16; 4:3,4,30; 5:9,18; 6:17,18; Php 1:19; 2:1; Col 1:8; 1Th 1:5,6; 4:8,9; 5:19; 2Th 2:13; 1Ti 4:1; 2Ti 1:7,14; Tit 3:5,6; Heb 2:4; 3:7; 6:4; 9:14; 10:15,29; 1Pe 1:2,11,12,22; 3:18; 4:14; 2Pe 1:21; 1Jo 2:20; 3:24; 4:2,13; 5:6-8; Jude 1:19,20; Re 1:4; 2:7,11,29; 4:5; 5:6; 11:11; 14:13; 19:10; 22:17

See INSPIRATION

See OF GOD, INSPIRATION OF WORD

INSPIRATION OF

  • INSTANCES OF
  • Joseph
    • - Ge 41:38
  • Bezaleel
    • - Ex 31:3; 35:31
  • The seventy elders
    • - Nu 11:17
  • Balaam
    • - Nu 24:2
  • Joshua
    • - Nu 27:18
  • The Judges
    • Othniel
    - Jud 3:10
    • Gideon
    - Jud 6:34
    • Jephthah
    - Jud 11:29
    • Samson
    - Jud 13:25; 14:6,19
  • King David
    • - 1Ch 28:11,12
  • The prophets
    • Azariah
    - 2Ch 15:1
    • Zechariah
    - 2Ch 24:20; Zec 1:1
    • Ezekiel
    - Eze 8:3; 11:1,5,24
    • Daniel
    - Da 4:8
    • Zacharias
    - Lu 1:67
    • Elizabeth
    - Lu 1:41
    • Simeon
    - Lu 2:25,26
  • The disciples
    • - Ac 6:3; 7:55; 8:29; 9:17; 10:45
  • See
    • INSPIRATION

SIN AGAINST - Isa 63:10; Mt 12:31,32; Mr 3:29; Lu 2:10; 12:10; Ac 5:3,9; 7:51; 8:18-22; Eph 4:30; Heb 10:29; 1Jo 5:16

WITHDRAWN FROM INCORRIGIBLE SINNERS - Ge 6:3; De 32:30; Ps 51:11; Pr 1:24-28; Jer 7:29; Ho 4:17,18; 5:6; 9:12; Mt 15:14; Lu 13:7; Ro 1:24,26,28

  • See
    • REPROBACY

INSTANCES OF

  • Antediluvians
    • - Ge 6:3-7
  • People of Sodom
    • - Ge 19:13,24,25
  • Israelites
    • - Nu 14:26-45; De 1:42; 28:15-68; 31:17,18
  • Samson
    • - Jud 16:20
  • Saul
    • - 1Sa 16:14; 18:10-12; 19:9-11; 20:30-33; 22:7-19; 28:15,16; 2Sa 7:15

    Next Topic (Homage )


Homage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Holy Spirit )

Homage

HOMAGE ;

Refused by Peter - Ac 10:26

Paul and Barnabas - Ac 14:11-18

By the angel seen by John in his vision - Re 19:10; 22:8,9

See WORSHIP

Rendered to kings - 1Ki 1:16,23,31

Princes - Es 3:2,5

Next Topic (Homam )


Homam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Homam
Previous topic (Homage )

Homam

HOMAM ;

Also called HEMAN

An Edomite - Ge 36:22; 1Ch 1:39

Next Topic (Home )


Home - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Homam )

Home

HOME ;

See FAMILY

Next Topic (Homer )


Homer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Homer
Smith's - Homer
Previous topic (Home )

Homer

HOMER ;

(A measure)

See MEASURE

Next Topic (Homestead )


Homestead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Homer )

Homestead

HOMESTEAD ;

Mortgaged - Ne 5:3

When alienable, and when inalienable - Le 25:25-34

See LANDS

Next Topic (Homicide )


Homicide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Homestead ) Torrey's - Homicide

Homicide

HOMICIDE ;

ACCIDENTAL - Ex 21:13,28-32; Nu 35:11-15,22-28,32; De 4:41-43; 19:2-10; Jos 20:1-9

FELONIOUS, OR MURDER - Ge 4:9-12; 9:5,6; 49:7; Ex 20:13; 21:29-32; Nu 35:16-22,30,31; De 5:17; 17:6; 21:1-9; 22:8; 27:24,25; 1Ki 21:19; 2Ch 24:22; Job 24:1-25; Ps 5:6; 9:12; 10:2; 26:9,10; 37:32; 38:12; 55:23; 94:3; Pr 1:11,12,15,16; 6:16,17; 12:6; 28:17; Isa 26:21; 59:3,7; Jer 2:34; 7:9,10; 19:4; 22:3; Eze 22:9; 35:6; Ho 1:4; 4:1-3; Hab 2:10,12; Mt 5:21,22; 15:19; 19:18; Mr 7:21; 10:19; Lu 18:20; Ro 13:9; Ga 5:19-21; 1Ti 1:9; Jas 2:11; 1Pe 4:15; 1Jo 3:12,15; Re 9:21; 21:8; 22:15

  • See
    • CONSPIRACY
  • See
    • FRATRICIDE
  • See
    • PARRICIDE
  • See
    • PATRICIDE
  • See
    • REGICIDE
  • See
    • SUICIDE

DAVID'S REPENTANCE FOR, AND CONFESSION OF, THE MURDER OF URIAH - Ps 51:1-17

INSTANCES OF FELONIOUS

  • By Cain
    • - Ge 4:8
  • Lamech
    • - Ge 4:23,24
  • Simeon and Levi
    • - Ge 34:25-31
  • Pharaoh
    • - Ex 1:16,22
  • Moses
    • - Ex 2:12
  • Ehud
    • - Jud 3:16-23
  • Jael
    • - Jud 4:21
  • Abimelech
    • - Jud 9:5,18,56
  • An Amalekite
    • - 2Sa 1:16
  • Abner
    • - 2Sa 2:18-24
  • Joab
    • - 2Sa 3:24-27; 20:9,10; 1Ki 2:5
  • Solomon
    • - 1Ki 2:23-46
  • Rechab and Baanah
    • - 2Sa 4:5-8
  • David
    • - 2Sa 11:14-17; 12:9; Ps 51:14
  • Of Amon
    • - 2Ki 21:23
  • Absalom
    • - 2Sa 13:22-29
  • Baasha
    • - 1Ki 15:27-29
  • Zimri
    • - 1Ki 16:9-11
  • Ahab and Jezebel
    • - 1Ki 21:10-24; 2Ki 6:32
  • Hazael
    • - 2Ki 8:15
  • Jehu
    • - 2Ki 9:24-37; 10:1-25
  • Athaliah
    • - 2Ki 11:1
  • Of Joash by his servants
    • - 2Ki 12:20,21
  • Menahem
    • - 2Ki 15:16
  • Of Sennacherib
    • - 2Ki 19:37; Isa 37:38
  • Manasseh
    • - 2Ki 21:16; 24:4
  • Jehoram
    • - 2Ch 21:4
  • Joash
    • - 2Ch 24:21
  • Amaziah's soldiers
    • - 2Ch 25:12
  • Nebuchadnezzar
    • - Jer 39:6
  • Ishmael
    • - Jer 41:1-7
  • Ammonites
    • - Am 1:13-15
  • Herod the Great
    • - Mt 2:16
  • Herod Antipas
    • - Mt 14:10; Mr 6:27
  • Barabbas
    • - Mr 15:7; Ac 3:14
  • Sanhedrin and Pilate
    • - Mt 26; 27
  • Sanhedrin
    • - Ac 7:54-60
  • Herod
    • - Ac 12:2,19
  • By raping
    • - Jud 19:25-28

PUNISHMENT OF - Ge 4:13-15; 9:5,6; 27:43-45; Ex 21:12,14; Le 24:17; Nu 35:16-21,30-33; De 19:11-13; 2Sa 12:9-12

INSTANCES OF THE PUNISHMENT OF MURDERERS

  • Cain
    • - Ge 4:11-15
  • David
    • - 2Sa 12:9,10
  • Joab
    • - 1Ki 2:31-34
  • Haman
    • - Es 7:10
  • The murderer of Saul
    • - 2Sa 1:15,16
  • The murderer of Ish-bosheth
    • - 2Sa 4:11,12
  • The murderers of Joash
    • - 2Ki 14:5

    Next Topic (Honesty )


Honesty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Homicide )

Honesty

HONESTY ;

General scriptures concerning - Le 19:35,36; De 16:20; 25:13-16; Job 27:6; Ps 7:3,4; 15:5; 24:4; Pr 4:25; 11:1; 12:22; 16:11; 20:10,23; Isa 33:15,16; Eze 45:10; Mt 7:12; Mr 10:19; Lu 3:12,13; 6:31; Ac 24:16; 2Co 4:1,2; 7:2; 8:21; Php 4:8; Col 3:22; 1Th 4:11,12; Heb 13:18; 1Pe 2:12

INSTANCES OF

  • Jacob, returning money which had been placed in the sacks
    • - Ge 43:12
  • The overseers of the temple repairs
    • - 2Ki 12:15; 22:4-7
  • Treasurers of the temple
    • - Ne 13:13
  • See
    • INTEGRITY
  • See
    • RIGHTEOUSNESS
  • See
    • DISHONESTY

    Next Topic (Honey )


Honey - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Honey
Smith's - Honey
Previous topic (Honesty ) Torrey's - Honey

Honey

HONEY ;

General scriptures concerning - Ex 16:31; 2Sa 17:29; Pr 25:27; So 4:11; Isa 7:15; Mt 3:4; Lu 24:42

Not to be offered with sacrifices - Le 2:11

Found in rocks - De 32:13; Ps 81:16

Found upon the ground - 1Sa 14:25

Samson's riddle concerning - Jud 14:14

Sent as a present by Jacob to Egypt - Ge 43:11

Plentiful in Palestine - Ex 3:8; Le 20:24; De 8:8; Eze 20:6

Abundant in Assyria - 2Ki 18:32

An article of merchandise from Palestine - Eze 27:17

Next Topic (Hood )


Hood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hood
Previous topic (Honey )

Hood

HOOD ;

General scriptures concerning - Isa 3:23

See DRESS

Next Topic (Hoof )


Hoof - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hoof
Previous topic (Hood )

Hoof

HOOF ;

Parting of, one of the physical marks used for distinguishing ceremonially clean and unclean animals - Le 11:3-8; De 14:3-8

Next Topic (Hooks )


Hooks - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hoof )

Hooks

HOOKS ;

For tabernacle, made of gold - Ex 26:32,37; 36:36

Made of silver - Ex 27:10; 38:10-12,17,19

In the temple, seen in Ezekiel's vision - Eze 40:43

Used for catching fish - Eze 29:4

For pruning - Isa 2:4; 18:5; Joe 3:10

See FLESHHOOKS

FIGURATIVE - Eze 38:4

Next Topic (Hope )


Hope - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hope
Previous topic (Hooks ) Torrey's - Hope

Hope

HOPE ;

General scriptures concerning - Ps 9:18; 16:9; 31:24; 33:18,22; 38:15; 39:7; 43:5; 71:5,14; 78:5-7; 119:74,81,116,166; 130:7; 146:5; Pr 10:28; 13:12; 14:32; 23:18; 24:14; Isa 38:18; Jer 17:7; La 3:21,24,26; Ho 2:15; Joe 3:16; Zec 9:12; Ac 23:6; 24:14,15; 26:7,8; 28:20; Ro 4:18; 5:2-5; 8:24,25; 12:12; 15:4,13; 1Co 13:13; 15:19; 2Co 3:12; Ga 5:5; Eph 1:18; 4:4; 6:17; Php 1:20; Col 1:5,23,27; 1Th 1:3; 5:8; 2Th 2:16; 1Ti 1:1; Tit 1:2; 2:13; 3:7; Heb 3:6; 6:11,18,19; 11:1; 1Pe 1:3,13,21; 3:15; 1Jo 3:3

See FAITH

OF THE WICKED - Job 8:13; 11:20; 27:8; 31:24,28; Pr 10:28; Zec 9:5; Eph 2:12

Next Topic (Hophni )


Hophni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hophni
Smith's - Hophni
Previous topic (Hope )

Hophni

HOPHNI ;

Son of Eli - 1Sa 1:3

Sin of - 1Sa 2:12-36; 3:11-14

Death of - 1Sa 4:4,11,17

Next Topic (Hor )


Hor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hor
Smith's - Hor
Previous topic (Hophni )

Hor

HOR ;

The mountain upon which Aaron died - Nu 20:22-29; 21:4; 33:38,39; 34:7,8; De 32:50

Next Topic (Horam )


Horam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Horam
Previous topic (Hor )

Horam

HORAM ;

King of Gezer - Jos 10:33

Next Topic (Horeb )


Horeb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horeb
Smith's - Horeb
Previous topic (Horam )

Horeb

HOREB ;

A range of mountains of which Mount Sinai is the most prominent - Ex 3:1; 17:6; 33:6; De 1:2,6,19; 4:10,15; 5:2; 9:8; 29:1; 1Ki 8:9; 19:8; 2Ch 5:10; Ps 106:19; Mal 4:4

See SINAI

Next Topic (Horem )


Horem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horem
Smith's - Horem
Previous topic (Horeb )

Horem

HOREM ;

A fortification in the territory of the tribe of Naphtali - Jos 19:38

Next Topic (Hor-hagidgad )


Hor-hagidgad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Horem )

Hor-hagidgad

HOR-HAGIDGAD ;

One of the stations of the Israelites in the wilderness - Nu 33:32,33

Next Topic (Hori )


Hori - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hori
Previous topic (Hor-hagidgad )

Hori

HORI ;

1. Son of Lotan - Ge 36:22,30; 1Ch 1:39

2. A Simeonite - Nu 13:5

Next Topic (Hormah )


Hormah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hormah
Smith's - Hormah
Previous topic (Hori )

Hormah

HORMAH ;

A city southwest of the Dead Sea - Nu 14:45; 21:1-3; De 1:44

Captured by the tribes of Judah and Simeon - Jud 1:17; Jos 12:14

Allotted to the tribe of Simeon - Jos 19:4; 1Ch 4:30

Within the territory allotted to Judah - Jos 15:30; 1Sa 30:30

Next Topic (Horn )


Horn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horn
Smith's - Horn
Previous topic (Hormah )

Horn

HORN ;

Used to containi the anointing oil - 1Sa 16:1; 1Ki 1:39

Used for a trumpet

  • See
    • TRUMPET

FIGURATIVE

  • Of divine protection
    • - 2Sa 22:3
  • Of power
    • - 1Ki 22:11; Ps 89:24; 92:10; 132:17

SYMBOLICAL - Da 7:7-24; 8:3-9,20; Am 6:13; Mic 4:13; Hab 3:4; Zec 1:18-21; Re 5:6; 12:3; 13:1,11; 17:3-16

  • Horns of the altar
    • See
    ALTAR

    Next Topic (Hornet )


Hornet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hornet
Smith's - Hornet
Previous topic (Horn )

Hornet

HORNET ;

Or wasp - Ex 23:28; De 7:20; Jos 24:12

Next Topic (Horonaim )


Horonaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horonaim
Smith's - Horonaim
Previous topic (Hornet )

Horonaim

HORONAIM ;

A town of Moab - Isa 15:5; Jer 48:3,5,34

Next Topic (Horonite )


Horonite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horonite
Smith's - Horonite
Previous topic (Horonaim )

Horonite

HORONITE ;

Sanballat, the - Ne 2:10

Next Topic (Horse )


Horse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horse
Smith's - Horse
Previous topic (Horonite ) Torrey's - Horse, The

Horse

HORSE ;

Description of

  • Great strength
    • - Job 39:19-25
  • Swifter than eagles
    • - Jer 4:13
  • Snorting and neighing of
    • - Isa 5:28; Jer 8:16
  • A vain thing for safety
    • - Ps 33:17; Pr 21:31

Used by the Egyptians in war - Ex 14:9; 15:19

Used by the Israelites - 1Ki 22:4

Used for cavalry - 2Ki 18:23; Jer 47:3; 51:21

Egypt famous for - Isa 31:1

Forbidden to the kings of Israel - De 17:16

Hamstrung by

  • Joshua
    • - Jos 11:6,9
  • David
    • - 2Sa 8:4

Israel reproved for keeping - Isa 2:7; 31:1; Eze 17:15; Ho 14:3

Exported

  • From Egypt
    • - 1Ki 10:28,29; 2Ch 9:25,28
  • From Babylon
    • - Ezr 2:66; Ne 7:68

Bits for - Jas 3:3

Bells for - Zec 14:20

Harness for - Jer 46:4

Color of - Zec 1:8

Commerce in - Re 18:13

See above

Dedicated to religious uses - 2Ki 23:11

SYMBOLICAL - Zec 1:8; Re 6:2-8; 9:17; 19:11-21

Next Topic (Horse-leech )


Horse-leech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Horse-leech
Previous topic (Horse )

Horse-leech

HORSE-LEECH ;

General scriptures concerning - Pr 30:15

Next Topic (Horticulture )


Horticulture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Horse-leech )

Horticulture

HORTICULTURE ;

Encouraged - Le 19:23-25; De 20:19,20

See AGRICULTURE

See GRAFTING

See PRUNING

Next Topic (Hosah )


Hosah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hosah
Smith's - Hosah
Previous topic (Horticulture )

Hosah

HOSAH ;

1. A city in the territory of the tribe of Asher - Jos 19:29

2. A Levite - 1Ch 16:38; 26:10,11

Next Topic (Hosanna )


Hosanna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hosanna
Smith's - Hosanna
Previous topic (Hosah )

Hosanna

HOSANNA ;

A form of Jewish acclamation - Mt 21:9,15; Mr 11:9,10; Joh 12:13

Next Topic (Hosea )


Hosea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hosea
Easton's - Hosea, Prophecies of
Smith's - Hosea
Smith's - Hosea, Prophecies Of
Previous topic (Hosanna )

Hosea

HOSEA ;

(One of the minor prophets)

Called OSEE - Ro 9:25

See of Hosea - Hos 1

Next Topic (Hoshaiah )


Hoshaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hoshaiah
Previous topic (Hosea )

Hoshaiah

HOSHAIAH ;

1. One of the returned exiles - Ne 12:32

2. A distinguished Jewish captive - Jer 42:1; 43:2

Next Topic (Hoshama )


Hoshama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hoshama
Previous topic (Hoshaiah )

Hoshama

HOSHAMA ;

Son of Jeconiah, king of Judah - 1Ch 3:18

Next Topic (Hoshea )


Hoshea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hoshea
Smith's - Hoshea
Previous topic (Hoshama )

Hoshea

HOSHEA ;

1. Also called OSHEA

  • The original name of Joshua
    • - Nu 13:8,16; De 32:44

2. A chief of Ephraim - 1Ch 27:20

3. King of Israel

  • Assassinates Pekah and usurps the throne
    • - 2Ki 15:30
  • The evil reign of
    • - 2Ki 17:1,2
  • Becomes subject to Assyria
    • - 2Ki 17:3
  • Conspires against Assyria and is imprisoned
    • - 2Ki 17:4
  • Last king of Israel
    • - 2Ki 17:6; 18:9-12; Ho 10:3,7

4. A Jewish exile - Ne 10:23

Next Topic (Hospitality )


Hospitality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hospitality
Previous topic (Hoshea ) Torrey's - Hospitality

Hospitality

HOSPITALITY ;

General scriptures concerning - Ex 22:21; 23:9; Le 19:10,33,34; 24:22; De 10:18,19; 26:12,13; 27:19; Pr 9:1-5; 23:6-8; Isa 58:6,7; Mt 22:2-10; 25:34-46; Lu 14:12-14; Ro 12:13; 16:1,2; 1Ti 3:2; 5:10; Tit 1:7,8; Heb 13:2; 1Pe 4:9,11; 3Jo 1:5-8

See GUEST

See STRANGERS

INSTANCES OF

  • Pharaoh to Abraham
    • - Ge 12:16
  • Melchizedek to Abraham
    • - Ge 14:18
  • Abraham to the angels
    • - Ge 18:1-8
  • Lot to the angel
    • - Ge 19:1-11
  • Abimelech to Abraham
    • - Ge 20:14,15
  • Sons of Heth to Abraham
    • - Ge 23:6,11
  • Laban to Abraham's servant
    • - Ge 24:31
  • To Jacob
    • - Ge 29:13,14
  • Isaac to Abimelech
    • - Ge 26:30
  • Joseph to his brothers
    • - Ge 43:31-34
  • Pharaoh to Jacob
    • - Ge 45:16-20; 47:7-12
  • Jethro to Moses
    • - Ex 2:20
  • Rahab to the spies
    • - Jos 2:1-16
  • Man of Gibeah to the Levite
    • - Jud 19:16-21
  • Pharaoh to Hadad
    • - 1Ki 11:17,22
  • David to Mephibosheth
    • - 2Sa 9:7-13
  • The widow of Zarephath to Elijah
    • - 1Ki 17:10-24
  • The Shunammite woman to Elisha
    • - 2Ki 4:8
  • Elisha to the Syrian spies
    • - 2Ki 6:22
  • Job to strangers
    • - Job 31:32
  • Martha to Jesus
    • - Lu 10:38; Joh 12:1,2
  • Pharisees to Jesus
    • - Lu 11:37,38
  • Zacchaeus to Jesus
    • - Lu 19:1-10
  • Simon the tanner to Peter
    • - Ac 10:6,23
  • Lydia to Paul and Silas
    • - Ac 16:15
  • Publius to Paul
    • - Ac 28:2
  • Phoebe to Paul
    • - Ro 16:2
  • Onesiphorus to Paul
    • - 2Ti 1:16
  • Gaius
    • - 3Jo 1:5-8

REWARDED

    • INSTANCES OF
    • Rahab's
    - Jos 6:17,22-25
  • Widow of Zarephath's
    • - 1Ki 17:10-24
  • See
    • FEASTS
  • See
    • STRANGERS

    Next Topic (Hostage )


Hostage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hostage
Previous topic (Hospitality )

Hostage

HOSTAGE ;

General scriptures concerning - 2Ki 14:14; 2Ch 25:24

Next Topic (Hotham )


Hotham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hotham
Previous topic (Hostage )

Hotham

HOTHAM ;

Son of Heber - 1Ch 7:32

Next Topic (Hothan )


Hothan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hothan
Previous topic (Hotham )

Hothan

HOTHAN ;

An Aroerite - 1Ch 11:44

Next Topic (Hothir )


Hothir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hothir
Previous topic (Hothan )

Hothir

HOTHIR ;

Son of Heman - 1Ch 25:4,28

Next Topic (Hot Springs )


Hot Springs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hothir )

Hot Springs

HOT SPRINGS ;

General scriptures concerning - Ge 36:24

Next Topic (Houghing )


Houghing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hot Springs )

Houghing

HOUGHING ;

Of horses - Jos 11:6,9; 2Sa 8:4; 1Ch 18:4

Next Topic (Hours )


Hours - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Houghing )

Hours

HOURS ;

(A division of time)

Twelve, in the day - Joh 11:9; Mt 20:3-12; 27:45,46

In the night - Ac 23:23

SYMBOLICAL - Re 8:1; 9:15

Next Topic (House )


House - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - House
Smith's - House
Previous topic (Hours )

House

HOUSE ;

Built of

  • Stone
    • - Le 14:40-45; Isa 9:10; Am 5:11
  • Brick
    • - Ge 11:3; Ex 1:11-14; Isa 9:10
  • Wood
    • - So 1:17; Isa 9:10

Built into city walls - Jos 2:15

Used for worship - Ac 1:13,14; 12:12; Ro 16:5; 1Co 16:19; Col 4:15; Phm 1:2

"A man's castle," - De 24:10,11

ARCHITECTURE OF

  • Foundations of stone
    • - 1Ki 5:17; 7:9; Ezr 6:3; Jer 51:26
  • Figurative
    • - Ps 87:1; Isa 28:16; 48:13; Ro 15:20; 1Co 3:11; Eph 2:20; 1Ti 6:19; Heb 6:1; Re 21:14
  • Cornerstone
    • - Job 38:6; Ps 144:12
  • Figurative
    • - Ps 118:22; Isa 28:16; Eph 2:20; 1Pe 2:6
  • Porches
    • - Jud 3:23; 1Ki 7:6,7
  • Courts
    • - Es 1:5
  • Summer apartment
    • - Jud 3:20; with Am 3:15; 1Ki 17:19
  • Inner chamber
    • - 1Ki 22:25
  • Chambers
    • - Ge 43:30; 2Sa 18:33; 2Ki 1:2; 4:10; Ac 1:13; 9:37; 20:8
  • Guest chamber
    • - Mr 14:14
  • Pillars
    • - Pr 9:1
  • With courts
    • - Ne 8:16
  • Lattice
    • - Jud 5:28
  • Windows
    • - Jud 5:28; Pr 7:6
  • Ceiled and plastered
    • - Da 5:5
  • Hinges
    • - Pr 26:14
  • Roofs, flat
    • - Jos 2:6; Jud 16:27; 1Sa 9:25; 2Sa 11:2; 16:22; Isa 15:3; 22:1; Mt 24:17; Lu 12:3
  • Battlements required in Mosaic law
    • - De 22:8
  • Prayer on
    • - Ac 10:9
  • Altars on
    • - 2Ki 23:12; Jer 19:13; 32:29; Zep 1:5
  • Booths on
    • - Ne 8:16
  • Used as place to sleep
    • - Jos 2:8; Ac 10:9
  • Used as dwelling place
    • - Pr 21:9; 25:24
  • Painted
    • - Jer 22:14; Eze 8:10,12
  • Chimneys of
    • - Ho 13:3
  • Texts of Scripture on doorposts of
    • - De 6:9
  • Laws regarding sale of
    • - Le 25:29-33; Ne 5:3
  • Dedicated
    • - De 20:5; Ps 30

FIGURATIVE - 2Sa 7:18; Ps 23:6; 36:8; Joh 14:2; 2Co 5:1; 1Ti 3:15; Heb 3:2

Next Topic (House Of God )


House Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - House
Smith's - House
Previous topic (House )

House Of God

HOUSE OF GOD ;

A place of prayer - Mt 21:13; Mr 11:17; Lu 19:46

Holy - Ec 5:1; Isa 62:9; Eze 43:12; 1Co 3:17

See SYNAGOGUE

See TABERNACLE

See TEMPLE

Next Topic (Hukkok )


Hukkok - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hukkok
Smith's - Hukkok
Previous topic (House Of God )

Hukkok

HUKKOK ;

A place on the boundary line of the tribe of Naphtali - Jos 19:34

Next Topic (Hukok )


Hukok - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hukok
Previous topic (Hukkok )

Hukok

HUKOK ;

See HELKATH

Next Topic (Hul )


Hul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hul
Smith's - Hul
Previous topic (Hukok )

Hul

HUL ;

Son of Aram - Ge 10:23; 1Ch 1:17

Next Topic (Huldah )


Huldah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Huldah
Smith's - Huldah
Previous topic (Hul )

Huldah

HULDAH ;

(A prophetess)

Foretells the destruction of Jerusalem - 2Ki 22:14-20; 2Ch 34:22-28

Next Topic (Human Sacrifice )


Human Sacrifice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Huldah ) Torrey's - Human Nature of Christ, The

Human Sacrifice

HUMAN SACRIFICE ;

See HUMAN OFFERING,

Next Topic (Humiliation And Self-affliction )


Humiliation And Self-affliction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Humiliation of Christ
Previous topic (Human Sacrifice )

Humiliation And Self-affliction

HUMILIATION AND SELF-AFFLICTION ;

ENJOINED - Le 16:29-31; 23:26-32; Ezr 8:21-23; 2Ch 7:14

  • See
    • FASTING
  • See
    • HUMILITY

    Next Topic (Humility )


Humility - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Humility
Previous topic (Humiliation And Self-affliction ) Torrey's - Humility
Torrey's - Humility of Christ, The

Humility

HUMILITY ;

General scriptures concerning - De 9:4-29; 15:15; 32:7; Job 5:11; 22:29; 25:5,6; Ps 9:12; 10:17; 22:6,26; 25:9; 37:11; 69:32; 86:1; 131:1,2; 138:6; 147:6; Pr 3:34; 10:8; 11:2; 12:15; 15:33; 16:19; 18:12; 22:4; 25:6,7; 27:2; 29:23; 30:32; Ec 5:2; Isa 29:19; 51:1; 57:15; 66:2; Jer 45:5; Eze 16:63; Mic 6:8; Zep 3:11,12; Mt 5:3; 11:29; 18:2-4; 20:26,27; 23:12; Mr 9:33-37; 10:43,44; Lu 1:52; 9:46-48; 10:21; 14:10,11; 17:10; 18:13,14; 22:24-27; Joh 13:14-16; Ro 11:18,20,25; 12:3,10,16; 1Co 1:28,29; 2:1-3; 3:18; 10:12; 13:4; 2Co 11:30; 12:5-12; Ga 5:26; 6:14; Eph 4:2; 5:21; Php 2:3-11; Col 3:12; Jas 1:9,10,19; 3:1; 4:6,10; 1Pe 5:3,5,6

EXEMPLIFIED - Ge 18:27,32; 32:10; 41:16; Ex 3:11; 4:10; 2Sa 7:18,19; 1Ki 3:7; 1Ch 17:17; 29:14; 2Ch 1:10; 2:6; Ezr 9:13; Job 7:17,18; 9:14,15; 10:15; 33:6; 40:4,5; 42:4-6; Ps 8:3,4; 73:22; 131:1,2; 141:5; 144:3,4; Pr 30:2,3; Isa 6:5; 38:15; Jer 1:6; 10:23,24; Da 2:30; Mt 3:14; 8:8; 15:27; 25:37-40; Lu 7:6,7; Joh 1:27; 3:29,30; Ac 3:12; Ro 7:18; 1Co 15:9,10; 2Co 3:5; 12:7; Eph 3:8; Php 3:12,13; 4:12; 1Ti 1:15; Re 4:10

INSTANCES OF

  • Joseph
    • - Ge 41:16
  • David
    • - 1Sa 18:18-23; 24:14; 26:20; 2Sa 7:18-29; 1Ch 17:16-27
  • Mephibosheth
    • - 2Sa 9:8
  • Ahab
    • - 1Ki 21:29
  • Josiah
    • - 2Ch 34:27
  • Elihu
    • - Job 32:4-7
  • Isaiah
    • - Isa 6:5
  • Elisabeth
    • - Lu 1:43
  • John the Baptist
    • - Mr 1:7; Lu 3:16
  • Cornelius
    • - Ac 10:33
  • Paul
    • - Ro 1:12; 16:7
  • Peter
    • - Lu 5:8; 1Pe 5:1
  • John
    • - Re 1:9

    Next Topic (Humtah )


Humtah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Humtah
Previous topic (Humility )

Humtah

HUMTAH ;

A city of the territory of the tribe of Judah - Jos 15:54

Next Topic (Hunger )


Hunger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Humtah )

Hunger

HUNGER ;

Of Jesus - Mt 4:2-4; 21:18; Mr 11:12; Lu 4:2-4; Joh 4:8

A stimulus to work - Pr 16:26

No hunger in heaven - Re 7:16,17

See FAMINE

SPIRITUAL - Pr 2:3-5; Isa 55:1,2; Am 8:11-13; Mt 5:6; Lu 6:21; 1Pe 2:2

  • See SPIRITUAL
    • DESIRE,
  • See
    • THIRST

    Next Topic (Hunting )


Hunting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hunting
Smith's - Hunting
Previous topic (Hunger )

Hunting

HUNTING ;

Authorized in the Mosaic law - Le 17:13

By Nimrod - Ge 10:9

By Esau - Ge 27:3,5,30,33

By Ishmael - Ge 21:20

Of lion - Job 10:16

Fowling - 1Sa 26:20; Ps 140:5; 141:9,10; Pr 1:17; Ec 9:12; La 3:52; Am 3:5

FIGURATIVE - Jer 16:16

Next Topic (Hupham )


Hupham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hupham
Previous topic (Hunting )

Hupham

HUPHAM ;

A Benjamite - Nu 26:39

Next Topic (Huppah )


Huppah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huppah
Previous topic (Hupham )

Huppah

HUPPAH ;

A priest - 1Ch 24:13

Next Topic (Huppim )


Huppim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huppim
Previous topic (Huppah )

Huppim

HUPPIM ;

A Benjamite - Ge 46:21; 1Ch 7:12,15

Next Topic (Hur )


Hur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hur
Previous topic (Huppim )

Hur

HUR ;

1. An Israelite who assisted in supporting Moses' hands during battle - Ex 17:10,12; 24:14

2. A son of Caleb - Ex 31:2; 35:30; 38:22; 1Ch 2:19,20; 2Ch 1:5

3. A king of Midian - Nu 31:8; Jos 13:21

4. Called Ben Hur, an officer of Solomon's commissary, (margin) - 1Ki 4:8

5. Father of Caleb - 1Ch 2:50; 4:4

6. A son of Judah - 1Ch 4:1

7. A ruler - Ne 3:9

Next Topic (Hurai )


Hurai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hurai
Smith's - Hurai, Or Hurai
Previous topic (Hur )

Hurai

HURAI ;

One of David's guards - 1Ch 11:32

Next Topic (Huram )


Huram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huram
Previous topic (Hurai )

Huram

HURAM ;

1. Son of Bela - 1Ch 8:5

2. King of Tyre

  • See
    • HIRAM

3. HURAM

  • See

    • Next Topic (Huri )


Huri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huri
Previous topic (Huram )

Huri

HURI ;

Father of Abihail - 1Ch 5:14

Next Topic (Husband )


Husband - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Husband
Smith's - Husband
Previous topic (Huri )

Husband

HUSBAND ;

General scriptures concerning - Ge 2:23,24; Nu 5:11-31; De 22:13-21; 24:5; Pr 5:15-19; Ec 9:9; Mal 2:14-16; Mt 19:5; Mr 10:7; 1Co 7:3,5,14,16,33; 11:3; Eph 5:22-33; Col 3:18,19; 1Ti 5:8; 1Pe 3:7

FAITHFUL

  • Instances of
    • Isaac
    - Ge 24:67
  • Joseph
    • - Mt 1:19

UNREASONABLE AND OPPRESSIVE

  • Ahasuerus
    • - Es 1:10-22

FIGURATIVE - Isa 54:5,6; Jer 3:14; 31:32; Ho 2:19,20

Next Topic (Husbandman )


Husbandman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Husbandman
Previous topic (Husband )

Husbandman

HUSBANDMAN ;

An agriculturist - Mt 21:33-46; Mr 12:1-9; Joh 15:1; 1Co 3:9

See AGRICULTURE

Next Topic (Husbandry )


Husbandry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Husbandman )

Husbandry

HUSBANDRY ;

See HUSBANDMAN

See AGRICULTURE

See ANIMALS

Next Topic (Hushah )


Hushah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hushah
Previous topic (Husbandry )

Hushah

HUSHAH ;

Son of Ezer - 1Ch 4:4

Probably called SHUAH - 1Ch 4:11

Next Topic (Hushai )


Hushai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hushai
Smith's - Hushai, Or Hushai
Previous topic (Hushah )

Hushai

HUSHAI ;

David's friend - 2Sa 15:32-37; 16:16-19; 17; 1Ch 27:33

Next Topic (Husham )


Husham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hushai )

Husham

HUSHAM ;

A Temanite - Ge 36:34,35; 1Ch 1:45,46

Next Topic (Hushim )


Hushim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hushim
Previous topic (Husham )

Hushim

HUSHIM ;

1. Son of Dan - Ge 46:23

  • Called SHUHAM
    • - Nu 26:42

2. A Benjamite - 1Ch 7:12

3. Wife of Shaharaim - 1Ch 8:8,11

Next Topic (Husk )


Husk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Husk
Previous topic (Hushim )

Husk

HUSK ;

A pod - Nu 6:4; 2Ki 4:42

Eaten by the prodigal son - Lu 15:16

Next Topic (Huz )


Huz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huz
Previous topic (Husk )

Huz

HUZ ;

See UZ

Next Topic (Huzzab )


Huzzab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Huzzab
Previous topic (Huz )

Huzzab

HUZZAB ;

Probably a region east of the Tigris - Na 2:7

Next Topic (Hybridizing )


Hybridizing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Huzzab )

Hybridizing

HYBRIDIZING ;

Forbidden - Le 19:19

Next Topic (Hygiene )


Hygiene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hybridizing )

Hygiene

HYGIENE ;

General scriptures concerning - 1Co 6:18; 9:25

See SANITATION

Next Topic (Hymenaeus )


Hymenaeus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Hymenaeus
Previous topic (Hygiene )

Hymenaeus

HYMENAEUS ;

A false teacher - 1Ti 1:20; 2Ti 2:17

Next Topic (Hymn )


Hymn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hymn
Smith's - Hymn
Previous topic (Hymenaeus )

Hymn

HYMN ;

See PSALMS

See SONG

Next Topic (Hypocrisy )


Hypocrisy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hymn )

Hypocrisy

HYPOCRISY ;

General scriptures concerning - Job 8:13-15; 13:16; 15:31,33,34; 17:8; 20:4-18; 27:8-10,13-18; 31:33,34; 34:30; 36:13,14; Ps 5:9; 50:16,17; 52:4; 55:12-14,20,21,23; 101:7; Pr 7:10-21; 11:9; 14:8; 15:8; 20:14; 21:27; 23:6-8; 25:19; 26:18,19,23-26; Isa 1:11-15; 9:17; 10:6; 29:13,15,16; 32:5,6; 33:14; 48:1,2; 58:2-5; 61:8; 65:5; 66:3-5; Jer 3:10,11; 5:2; 6:20; 7:4,8-10; 9:4,8; 12:2; 17:9; 42:20-22; La 1:2; Eze 5:11; 14:4,7,8; 20:39; 33:30-32; Ho 6:4; 7:14,16; 8:2,3,13; 9:4; 10:1,4; 11:12; Am 5:21-27; Ob 1:7; Mic 3:11; 7:5; Zec 7:5,6; 13:6; Mal 1:6-14; 2:13; 3:14; Mt 3:7,8; 6:1,2,5,16,24; 7:5,15,21-23; 9:13; 15:7-9; 16:3,6,12; 21:28-32; 22:12,13,18; 23:2-33; 24:50,51; 25:3,41-45; Mr 7:6-8; 8:15; 9:50; 12:38-40; Lu 6:46; 8:18; 11:39-52; 12:1,2,54-56; 13:13-17,26,27; 14:34,35; 16:13,15; 18:11,12; 20:46,47; 21:16; Joh 6:26,70; 7:19; 15:2,6; Ro 1:18; 2:1,3,17-29; 9:6,7; 16:18; 1Co 13:1; 2Co 4:2; 5:12; Ga 6:3; Php 3:2,18,19; 1Ti 4:2; 2Ti 3:5,13; Tit 1:16; Jas 1:8,22-24,26; 2:14-26; 3:17; 4:8; 1Pe 2:1,16; 2Pe 2:1-3,17,19; 1Jo 1:6,10; 2:4,9,19; 4:20; Jude 1:12,13; Re 2:9; 3:1,9

See DECEIT

See DECEPTION

INSTANCES OF

  • Jacob, in impersonating Esau and deceiving his father
    • - Ge 27
  • Jacob's sons, in deceiving their father concerning Joseph
    • - Ge 37:29-35
  • Joseph's deceiving his brothers
    • - Ge 42; 43; 44
  • Pharaoh
    • - Ex 8:15,28,29,32; 9:27-35; 10:8-29
  • Balaam
    • - Jude 1:11
  • Ith
    • - Nu 22; 23; 24
  • Delilah, the wife of Samson
    • - Jud 16
  • Jael
    • - Jud 4:8-21
  • Ehud
    • - Jud 3:15-25
  • Rabshakeh
    • - 2Ki 18:17-37
  • Ahaz
    • - Isa 7:12; with 7:17-25
  • Johanan
    • - Jer 42:1-12,20,22
  • Ishmael
    • - Jer 41:6,7
  • The false prophets
    • - Eze 13:1-23
  • Herod
    • - Mt 2:8
  • Judas
    • - Mt 26:25,48; Joh 12:5,6
  • Pilate
    • - Mt 27:24
  • The Pharisees
    • - Mt 15:1-9; 22:18; Mr 12:13,14; Joh 8:4-9; 9:24; 19:15
  • The ruler
    • - Lu 13:14-17
  • Spies sent to entrap Jesus
    • - Lu 20:21
  • Priests and Levites
    • - Lu 10:31,32
  • Chief priests
    • - Joh 18:28
  • Ananias and Sapphira
    • - Ac 5:1-10
  • Simon Magus
    • - Ac 8:18-23
  • Peter and other Christians at Antioch
    • - Ga 2:11-14
  • Judaizing Christians in Galatia
    • - Ga 6:13
  • False teachers at Ephesus
    • - Re 2:2
  • See
    • CONSPIRACY
  • See
    • TREACHERY

    Next Topic (Hyssop )


Hyssop - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Hyssop
Smith's - Hyssop
Previous topic (Hypocrisy )

Hyssop

HYSSOP ;

An indigenous plant to western Asia and northern Africa - 1Ki 4:33

The Israelites used, in sprinkling the blood of the paschal lamb upon the lintels of their doors - Ex 12:22

In sprinkling blood in purifications - Le 14:4,6,51,52; Heb 9:19

Used in the sacrifices of separation - Nu 19:6

Used in giving Jesus vinegar on the cross - Joh 19:29

FIGURATIVE

  • Of spiritual cleansing
    • - Ps 51:7

    Next Topic (I Am That I Am )


I - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - I Smith's Bible Dictionary - I
Nave's Main Index | Torrey's Index - I
Previous Letter - H |

I

I Am That I Am | Ibhar | Ibleam | Ibneiah
Ibnijah | Ibri | Ibzan | Ice
I-chabod | Iconium | Iconoclasm | Idalah
Idbash | Iddo | Idleness | Idol
Idolatry | Idumea | Ifs, Of The Bible | Igal
Igdaliah | Igeal | Ignorance | Iim
Ije-abarim | Ijon | Ikkesh | Ilai
Illyricum | Image | Imagination | Imla
Immanuel | Immer | Immortality | Imna
Imnah | Impenitence | Imports | Importunity
Imposition Of Hands | Imprecation | Imprisonment | Imrah
Imri | Incarnation | Incendiarism | Incense
Incest | Incineration | Inconsistency | Indecision
India | Indictments | Industry | Infanticide
Infants | Infidelity | Infirmity | Influence
Ingathering, Feast Of | Ingrafting | Ingratitude | Inheritance
Inhospitableness | Injustice | Ink | Inkhorn
Inn | Innocency | Innuendo | Inquest
Insanity | Inscriptions | Insects | Insincerity
Insinuation | Insomnia | Inspiration | Instability
Instinct | Instruction | Instrumentality | Insurgents
Insurrection | Integrity | Intemperance | Intercession
Interest | Interpretation | Interpreter | Intolerance, Religious
Intoxicants | Intoxication | Intrigue | Invective
Invention | Investigation | Iphedeiah | Ir
Ira | Irad | Iram | Iri
Irijah | Ir-nahash | Iron | Irony
Irpeel | Irrigation | Ir-shemesh | Iru
Isaac | Isaiah | Iscah | Iscariot
Ishbah | Ishbak | Ishbi-benob | Ish-bosheth
Ishi | Ishiah | Ishijah | Ishma
Ishmael | Ishmaelites | Ishmaiah | Ishmerai
Ishod | Ishpan | Ish-tob | Ishuah
Ishui | Island | Ismachiah | Ismaiah
Ispah | Israel | Israel, Prophecies Concerning | Israelites
Issachar | Issue Of Blood | Italy | Itch
Ithai | Ithamar | Ithiel | Ithmah
Ithnan | Ithra | Ithran | Ithream
Ithrites | Itinerary | Ittah-kazin | Ittai
Ituraea | Ivah | Ivory | Izhar
Izrahiah | Izri |  |

Next Letter - J


I Am That I Am - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Hyssop )

I Am That I Am

I AM THAT I AM ;

A name of deity - Ex 3:14; Re 1:4,11,17

Next Topic (Ibhar )


Ibhar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ibhar
Smith's - Ibhar
Previous topic (I Am That I Am )

Ibhar

IBHAR ;

Son of David - 2Sa 5:15; 1Ch 3:6; 14:5

Next Topic (Ibleam )


Ibleam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ibleam
Smith's - Ibleam
Previous topic (Ibhar )

Ibleam

IBLEAM ;

A city of the territory of the tribe of Manasseh - Jos 17:11; Jud 1:27; 2Ki 9:27

Next Topic (Ibneiah )


Ibneiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ibneiah
Previous topic (Ibleam )

Ibneiah

IBNEIAH ;

A Benjamite - 1Ch 9:8

Next Topic (Ibnijah )


Ibnijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ibnijah
Previous topic (Ibneiah )

Ibnijah

IBNIJAH ;

A Benjamite - 1Ch 9:8

Next Topic (Ibri )


Ibri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ibri
Previous topic (Ibnijah )

Ibri

IBRI ;

A Levite - 1Ch 24:27

Next Topic (Ibzan )


Ibzan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ibzan
Smith's - Ibzan
Previous topic (Ibri )

Ibzan

IBZAN ;

A Bethlehemite, and a judge (hero) of Israel - Jud 12:8-10

Next Topic (Ice )


Ice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ice
Previous topic (Ibzan )

Ice

ICE ;

General scriptures concerning - Job 6:16; 38:29; Ps 147:17; Pr 25:13

Next Topic (I-chabod )


I-chabod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ice )

I-chabod

I-CHABOD ;

Son of Phinehas, and grandson of Eli - 1Sa 4:21; 14:3

Next Topic (Iconium )


Iconium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iconium
Smith's - Iconium
Previous topic (I-chabod )

Iconium

ICONIUM ;

(A city of Asia Minor)

Paul preaches in - Ac 13:51; 14:21,22; 16:2

Paul is persecuted by the people of - Ac 14:1-6; 2Ti 3:11

Next Topic (Iconoclasm )


Iconoclasm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Iconium )

Iconoclasm

ICONOCLASM ;

Idols to be destroyed - Ex 23:24; 34:13; Nu 33:52; De 7:5,25,26; 12:1-4; Jud 2:2; Jer 50:2

Destroyed by

  • Jacob
    • - Ge 35:2-4
  • Moses
    • - Ex 32:19,20
  • Gideon
    • - Jud 6:28-32
  • David
    • - 2Sa 5:21; 1Ch 14:12
  • Jehu
    • - 2Ki 10:26-28
  • Jehoiada
    • - 2Ki 11:18
  • Hezekiah
    • - 2Ki 18:3-6
  • Josiah
    • - 2Ki 23:4-20
  • Asa
    • - 2Ch 14:3-5; 15:8-16
  • Jehoshaphat
    • - 2Ch 17:6; 19:3
  • Jews
    • - 2Ch 30:14
  • Manasseh
    • - 2Ch 33:15

See IDOLATRY

Next Topic (Idalah )


Idalah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Idalah
Smith's - Idalah
Previous topic (Iconoclasm )

Idalah

IDALAH ;

A town of the territory of the tribe of Zebulun - Jos 19:15

Next Topic (Idbash )


Idbash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Idbash
Previous topic (Idalah )

Idbash

IDBASH ;

A descendant of Judah - 1Ch 4:3

Next Topic (Iddo )


Iddo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iddo
Smith's - Iddo
Previous topic (Idbash )

Iddo

IDDO ;

1. Father of Ahinadab - 1Ki 4:14

2. A descendant of Gershom - 1Ch 6:21

3. A son of Zechariah - 1Ch 27:21

4. A prophet - 2Ch 9:29; 12:15; 13:22

5. Ancestor of Zechariah - Ezr 5:1; 6:14; Zec 1:1,7

6. A priest - Ne 12:4,16

7. The chief of the Jews established at Casiphia - Ezr 8:17

Next Topic (Idleness )


Idleness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Iddo ) Torrey's - Idleness And Sloth

Idleness

IDLENESS ;

General scriptures concerning - Pr 6:6-11; 10:4,5,26; 12:9,24,27; 13:4; 14:23; 15:19; 18:9; 19:15,24; 20:4,13; 21:25,26; 22:13; 23:21; 24:30-34; 26:13-16; Ec 4:5; 10:18; Isa 56:10; Eze 16:49; Mt 20:6,7; Lu 19:20-25; Ac 17:21; 2Th 3:10,11; 1Ti 5:13

See SLOTHFULNESS

See INDUSTRY

Next Topic (Idol )


Idol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Idol
Smith's - Idol
Previous topic (Idleness )

Idol

IDOL ;

Manufacture of - Ex 20:4; 32:4,20; De 4:23; Isa 40:19,20; 44:9-12,17; Hab 2:18; Ac 19:24,25

Manufacture of, forbidden - Ex 20:4; 34:17

Made of

  • Gold
    • - Ex 32:3,4; Ps 115:4-7; 135:15-17; Isa 2:20; 30:22; 31:7; Ho 8:4
  • Silver
    • - Isa 2:20; 30:22; 31:7; Ho 8:4
  • Wood and stone
    • - Le 26:1; De 4:28; 2Ki 19:18; Isa 37:19; 41:6; 44:13-19; Eze 20:32

Coverings of - Isa 30:22

Prayer to, unanswered - 1Ki 18:25-29; Isa 16:12

Things offered to, not to be eaten - Ex 34:15

See ICONOCLASM

Next Topic (Idolatry )


Idolatry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Idolatry
Smith's - Idolatry
Previous topic (Idol ) Torrey's - Idolatry

Idolatry

IDOLATRY ;

WICKED PRACTICES OF

  • Human sacrifices
    • - Le 18:21; 20:2-5; De 12:31; 18:10; 2Ki 3:26,27; 16:3; 17:17,18; 21:6; 23:10; 2Ch 28:3; 33:6; Ps 106:37,38; Isa 57:5; Jer 7:31; 19:4-7; 32:35; Eze 16:20,21; 20:26,31; 23:37,39; Mic 6:7
  • Practices of, relating to the dead
    • - De 14:1
  • Licentiousness of
    • - Ex 32:6,25; Nu 25:1-3; 1Ki 14:24; 15:12; 2Ki 17:30; 23:7; Eze 16:17; 23:1-44; Ho 4:12-14; Am 2:8; Mic 1:7; Ro 1:24,26,27; 1Co 10:7,8; 1Pe 4:3,4; Re 2:14,20-22; 9:20,21; 14:8; 17:1-6

OTHER CUSTOMS OF

  • Offered burnt offerings
    • - Ex 32:6; 1Ki 18:26; Ac 14:13
  • Libations
    • - Isa 57:6; 65:11; Jer 7:18; 19:13; 32:29; 44:17,19,25; Eze 20:28
  • Libations of wine
    • - De 32:38
  • Libations of blood
    • - Ps 16:4; Zec 9:7
  • Meat offerings
    • - Isa 57:6; Jer 7:18; 44:17; Eze 16:19
  • Peace offerings
    • - Ex 32:6
  • Incense burned on altars
    • - 1Ki 12:33; 2Ch 30:14; 34:25; Isa 65:3; Jer 1:16; 11:12,17; 44:3; 48:35; Eze 16:18; 23:41; Ho 11:2
  • Prayers to idols
    • - Jud 10:14; Isa 44:17; 45:20; 46:7; Jon 1:5
  • Praise
    • - Jud 16:24; Da 5:4
  • Singing and dancing
    • - Ex 32:18,19
  • Music
    • - Da 3:5-7
  • Cutting the flesh
    • - 1Ki 18:28; Jer 41:5
  • Kissing
    • - 1Ki 19:18; Ho 13:2; Job 31:27
  • Bowing
    • - 1Ki 19:18; 2Ki 5:18
  • Tithes and gifts
    • - 2Ki 23:11; Da 11:38; Am 4:4,5

ANNUAL FEASTS - 1Ki 12:32; Eze 18:6,11,12,15; 22:9; Da 3:2,3

OBJECTS OF

  • Sun, moon, and stars
    • - De 4:19; 2Ki 17:16; 21:3,5; 2Ch 33:3,5; Job 31:26-28; Jer 7:17-20; 8:2; Eze 8:15,16; Zep 1:4,5; Ac 7:42
  • Images of angels
    • - Col 2:18
  • Animals
    • - Ro 1:23
  • Gods of Egypt
    • - Ex 12:12
  • Golden calf
    • - Ex 32:4
  • Brazen serpent
    • - 2Ki 18:4
  • Net and drag
    • - Hab 1:16
  • Pictures
    • - Nu 33:52; Isa 2:16
  • Pictures on walls
    • - Eze 8:10
  • Earrings
    • - Ge 35:4
  • See
    • SHRINE

DENUNCIATIONS AGAINST - Ge 35:2; Ex 20:3-6,23; 23:13; 34:17; Le 19:4; 26:1,30; De 4:15-23,25-28; 5:7-9; 11:16,17,28; 12:31; 16:21,22; 27:15; 28:15-68; 30:17,18; 31:16-21,29; 32:15-26; 1Sa 15:23; 1Ki 9:6-9; Job 31:26-28; Ps 16:4; 44:20,21; 59:8; 79:6; 81:9; 97:7; Isa 42:17; 45:16; Joe 3:12; Jon 2:8; Mic 5:15; Hab 1:16; Ac 15:20,29; 17:16; Ro 1:25; 1Co 6:9,10; 8:1-13; 10:7,14,20-22; 1Jo 5:21; Re 21:8; 22:15

  • See
    • ICONOCLASM

WARNINGS AGAINST, AND PUNISHMENTS OF - De 17:2-5; 2Ch 28:23; Ne 9:27-37; Ps 78:58-64; 106:34-42; Isa 1:29-31; 2:6-22; 30:22; 57:3-13; 65:3,4; Jer 1:15,16; 3:1-11; 5:1-17; 7; 8:1,2,19; 13:9-27; 16; 17:1-6; 18:13-15; 19; 22:9; 32:35; 44; 48:8; Eze 6; 7:19; 8:5-18; 9; 14:1-14; 16; 20; 22:4; 23; 44:10-12; Ho 1:2; 2:2-5; 4:12-19; 5:1-3; 8:5-14; 9:10; 10; 11:2; 12:11-14; 13:1-4; 14:8; Am 3:14; 4:4,5; 5:5; Mic 1:1-9; 5:12-14; 6:16; Zep 1; Mal 2:11-13

PROPHECIES RELATING TO - Ex 12:12; Nu 33:4; Isa 2:18,20; 17:7,8; 19:1; 21:9; 27:9; 31:7; Jer 10:11,15; 51:44,47,52; Eze 43:7-9; Ho 10:2; Mic 5:13; Zep 2:11; Zec 13:2

FOLLY OF - Ex 32:20; De 4:28; 32:37,38; Jud 6:31; 10:14; 1Sa 5:3,4; 12:21; 1Ki 18:27; 2Ki 3:13; 19:18; 2Ch 25:15; 28:22,23; Ps 96:5; 106:20; 115:4,5,8; 135:15-18; Isa 2:8; 16:12; 36:18; 37:19; 40:12-26; 41:23,24,26-29; 43:9; 44:9-20; 45:20; 46:1,2,6,7; 47:12-15; 57:13; Jer 2:28; 10:3-16; 11:12; 14:22; 16:19,20; 48:13; 51:17; Da 5:23; Ho 8:5,6; Hab 2:18,19; Zec 10:2; Ac 14:15; 17:22,23,29; Ro 1:22,23; 1Co 8:4,5; 10:19; 12:2; Ga 4:8; Re 9:20

Next Topic (Idumea )


Idumea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Idumea
Previous topic (Idolatry )

Idumea

IDUMEA ;

See EDOM

Next Topic (Ifs, Of The Bible )


Ifs, Of The Bible - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Idumea )

Ifs, Of The Bible

IFS, OF THE BIBLE ;

See CONTINGENT BLESSINGS,

Next Topic (Igal )


Igal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Igal
Smith's - Igal
Previous topic (Ifs, Of The Bible )

Igal

IGAL ;

1. One of the spies sent to Canaan - Nu 13:7

2. Also called JOEL

  • One of David's guards
    • - 2Sa 23:36; 1Ch 11:38

    Next Topic (Igdaliah )


Igdaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Igdaliah
Previous topic (Igal )

Igdaliah

IGDALIAH ;

Father of Hanan - Jer 35:4

Next Topic (Igeal )


Igeal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Igeal
Previous topic (Igdaliah )

Igeal

IGEAL ;

Son of Shemaiah - 1Ch 3:22

Next Topic (Ignorance )


Ignorance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Igeal ) Torrey's - Ignorance of God

Ignorance

IGNORANCE ;

General scriptures concerning - Job 8:9; 11:7,8,12; 28:12,13,20,21; 36:26,29; 37:5,15,16,19,23; Ps 139:6; Pr 7:6-23; 8:5; 9:14-18; 19:2; 20:24; 22:3; 27:1,12; 30:4; Ec 3:11; 6:11,12; 7:23,24; 8:6,7,17; 9:12; 11:5; Jer 10:23; Joh 13:7; Ac 1:7; 17:23,30; Ro 8:24-26; 1Co 2:7-10; 3:19; 13:9,12; Jas 1:5,6

See KNOWLEDGE

See WISDOM

SINS OF - Ge 20:1-7; Le 4:1-35; 5:4-19; 22:14; Nu 15:22-29; Eze 3:18; 33:6,8; 45:20; Ho 4:6; Lu 12:48; 23:34; Joh 16:2; Ac 3:14,15,17; 1Co 2:8; Ga 1:13-16; Eph 4:18,19; 1Ti 1:12,13

INSTANCES OF PUNISHMENT OF SINS OF

  • Pharaoh
    • - Ge 12:11-17
  • Abimelech
    • - Ge 20:1-18

    Next Topic (Iim )


Iim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iim
Smith's - Iim
Previous topic (Ignorance )

Iim

IIM ;

1. An encampment of the Israelites - Nu 33:45

2. A town in the extreme south of Judah - Jos 15:29

Next Topic (Ije-abarim )


Ije-abarim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ije-abarim
Previous topic (Iim )

Ije-abarim

IJE-ABARIM ;

One of the later stopping places of Israel - Nu 21:11; 33:44

Next Topic (Ijon )


Ijon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ijon
Smith's - Ijon
Previous topic (Ije-abarim )

Ijon

IJON ;

A town of the territory of the tribe of Naphtali - 1Ki 15:20; 2Ki 15:29; 2Ch 16:4

Next Topic (Ikkesh )


Ikkesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ikkesh
Previous topic (Ijon )

Ikkesh

IKKESH ;

Father of Ira - 2Sa 23:26; 1Ch 11:28; 27:9

Next Topic (Ilai )


Ilai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ilai
Smith's - Ilai
Previous topic (Ikkesh )

Ilai

ILAI ;

An Ahohite - 1Ch 11:29

Next Topic (Illyricum )


Illyricum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Illyricum
Smith's - Illyricum
Previous topic (Ilai )

Illyricum

ILLYRICUM ;

Also called DALMATIA

Visited

  • By Paul
    • - Ro 15:19
  • By Titus
    • - 2Ti 4:10

    Next Topic (Image )


Image - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Image
Previous topic (Illyricum )

Image

IMAGE ;

For idols

See IDOLATRY

FIGURATIVE

  • Man created in, of God
    • - Ge 1:26,27; 5:1; 9:6; Jas 3:9
  • Regenerated into
    • - Ps 17:15; Ro 8:29; 2Co 3:18; Eph 4:24; Col 3:10; 1Jo 3:1-3
  • Christ, of God
    • - Col 1:15; Heb 1:3
  • Of jealousy
    • - Eze 8:3,5
  • See
    • IDOL
  • See
    • IDOLATRY

    Next Topic (Imagination )


Imagination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Image )

Imagination

IMAGINATION ;

General scriptures concerning - Ge 6:5; 8:21; De 29:19,20; 1Ch 28:9; Pr 6:16-18; Mt 5:28; Ro 1:21; 2Co 10:3

Next Topic (Imla )


Imla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Imla
Smith's - Imla
Previous topic (Imagination )

Imla

IMLA ;

Also called IMLAH

Father of Michaiah the prophet - 2Ch 18:7,8

Next Topic (Immanuel )


Immanuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Immanuel
Smith's - Immanuel
Previous topic (Imla )

Immanuel

IMMANUEL ;

A name of Jesus - Isa 7:14

Called EMMANUEL - Mt 1:23

See NAMES OF JESUS,

Next Topic (Immer )


Immer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Immer
Smith's - Immer
Previous topic (Immanuel )

Immer

IMMER ;

1. A family of priests - 1Ch 9:12; Ezr 2:37; 10:20; Ne 7:40; 11:13

2. Head of a division of priests - 1Ch 24:14

3. Name of a man or town - Ezr 2:59; Ne 7:61

4. Father of Zadok - Ne 3:29

5. Father of Pashur - Jer 20:1,2

Next Topic (Immortality )


Immortality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Immortality
Previous topic (Immer )

Immortality

IMMORTALITY ;

General scriptures concerning - Ge 5:24; 2Sa 12:23; 2Ki 2:11; Ne 9:5; Job 4:17-21; 14:13; Ps 16:10,11; 21:4; 22:26; 23:6; 31:5; 36:9; 37:18,27; 49:7-9,14,15; 73:26; 86:12; 102:4,25-28; 121:8; 133:3; 145:1,2; Pr 14:32; Ec 3:21; 12:7; Isa 14:9; 25:8; 26:19; 38:18,19; Eze 32:31; Da 12:2,3; Mt 10:28; 16:26; 19:16,17; 25:46; Mr 10:30; 12:26,27; Lu 9:25; 10:25-28; 20:36-38; Joh 3:14-16,36; 5:39,40; 6:39,40,44,47,50,51,53,54,58; 10:28; 11:25,26; 14:19; 17:2,3; Ac 20:32; 23:8,9; 26:7,8,18; Ro 2:7; 6:22,23; 1Co 15:12-55; Ga 6:8; Col 1:5,6; 1Th 4:13-18; 5:10; 2Th 1:7-9; 2:16; 1Ti 4:8; 6:12,19; 2Ti 1:9,10; Tit 1:2; 3:7; Heb 9:15; 10:34; 11:5,10,13-16; 1Pe 1:3-5; 1Jo 2:17,25; 5:13; Jude 1:21; Re 1:7; 3:4; 22:5

See RESURRECTION

See PROMISES TO RIGHTEOUS,

See PUNISHMENT OF WICKED,

Next Topic (Imna )


Imna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Imna
Previous topic (Immortality )

Imna

IMNA ;

Son of Helem - 1Ch 7:35

Next Topic (Imnah )


Imnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Imnah
Previous topic (Imna )

Imnah

IMNAH ;

1. Firstborn of Asher - 1Ch 7:30

2. A Levite - 2Ch 31:14

Next Topic (Impenitence )


Impenitence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Imnah )

Impenitence

IMPENITENCE ;

General scriptures concerning - Le 23:26-29; 26:21-24; De 29:19-21; 1Sa 15:23; Job 9:2,4; 24:13; 33:14; Ps 7:11,13; 10:3; 32:9; 50:17,21; 52:1,7; 58:3-5; 68:21; 78:8; 81:11,12; 82:5; 95:8; 106:24,25; 107:11,12; Pr 1:24-31; 11:3; 15:10,32; 19:16; 21:29; 26:11; 28:13,14; 29:1; Ec 8:11,13; Isa 26:10; 28:12; 32:9-11; 42:22-25; 46:12,13; 48:4,8; 57:11; 65:12,15; 66:4; Jer 2:25; 3:7-10; 5:21-24; 6:10,16,17,19; 7:13-34; 8:4-22; 11:8; 12:11; 13:15,17,27; 14:1-16; 15:6,7; 16:12; 17:23; 18:12; 19:15; 22:21; 25:4; 26:4-6; 29:19; 32:33; 35:14-17; 44:10,16,17; Eze 2:4,5; 3:1-11,19,26; 12:2; 20:8,13,21; 33:4,5,9; Da 9:13; Ho 4:17; 5:4; 7:13,15; 11:2,7; Zec 1:4; 7:4-14; Mal 2:2,17; Mt 11:16-24; 12:42,44; 13:15; 23:37,38; 24:38,39,48-51; 27:4,25; Mr 3:5; Lu 7:35; 10:13; 13:1-3,5,34; 16:31; Ac 7:51; Ro 2:4,5; 2Co 12:21; Heb 3:8; 12:17; Re 2:5,16,21,22; 3:3; 9:20,21; 16:9,21

See IMPENITENCE IN AFFLICTION,

See BACKSLIDERS

See SPIRITUAL BLINDNESS,

See INFIDELITY

See OBDURACY

See UNBELIEF

INSTANCES OF

  • Pharaoh
    • - Ex 9:30,34; 10:27; 14:5-9
  • The Israelites
    • - Nu 14:22,23; 2Ki 17:14; 2Ch 24:19; 36:16,17; Ne 9:16,17,29,30; Jer 36:31
  • Eli's sons
    • - 1Sa 2:25
  • Amaziah
    • - 2Ch 25:16
  • Manasseh
    • - 2Ch 33:10
  • Amon
    • - 2Ch 33:23
  • Zedekiah
    • - 2Ch 36:12,13; Jer 37:2
  • Jehoiakim and his servants
    • - Jer 36:22-24
  • Belshazzar
    • - Da 5:22,23
  • The rich young man
    • - Mt 19:22

    Next Topic (Imports )


Imports - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Impenitence )

Imports

IMPORTS ;

Of Jerusalem

  • Horses, chariots, and linen
    • - 1Ki 10:28,29; 2Ch 1:16
  • Gold, ivory, apes, peacocks
    • - 2Ch 9:21

Of Egypt

  • Spices
    • - Ge 37:25

Of Tyre - Eze 27:12-25

See COMMERCE

See EXPORTS

See TRIBUTE

Next Topic (Importunity )


Importunity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Imports )

Importunity

IMPORTUNITY ;

See PRAYER

Next Topic (Imposition Of Hands )


Imposition Of Hands - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Importunity )

Imposition Of Hands

IMPOSITION OF HANDS ;

See IMPOSITION OF HANDS,

Next Topic (Imprecation )


Imprecation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Imposition Of Hands )

Imprecation

IMPRECATION ;

INSTANCES OF

  • Ruth
    • - Ru 1:17
  • Samuel
    • - 1Sa 3:17
  • David
    • - 2Sa 1:21; 3:28,29
  • Shimei
    • - 2Sa 16:5,13
  • See IMPRECATORY
    • PRAYER,

    Next Topic (Imprisonment )


Imprisonment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Imprecation )

Imprisonment

IMPRISONMENT ;

Of Joseph - Ge 39:20

Of Jeremiah - Jer 38:6

Of John the Baptist - Mt 11:2; 14:3

Of the Apostles - Ac 5:18

Of Paul and Silas - Ac 16:24

Of Peter - Ac 12:4

Of debtors - Mt 5:26; 18:30

See PRISON

See PRISONERS

See PUNISHMENTS

Next Topic (Imrah )


Imrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Imrah
Previous topic (Imprisonment )

Imrah

IMRAH ;

A chief of the tribe of Asher - 1Ch 7:36

Next Topic (Imri )


Imri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Imrah )

Imri

IMRI ;

1. A man from the tribe of Judah - 1Ch 9:4

2. Father of Zaccur - Ne 3:2

Next Topic (Incarnation )


Incarnation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Incarnation
Previous topic (Imri )

Incarnation

INCARNATION ;

See INCARNATION OF JESUS,

Next Topic (Incendiarism )


Incendiarism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Incarnation )

Incendiarism

INCENDIARISM ;

See ARSON

Next Topic (Incense )


Incense - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Incense
Smith's - Incense
Previous topic (Incendiarism ) Torrey's - Incense

Incense

INCENSE ;

Formula for compounding - Ex 30:34,35

Uses of - Ex 30:36-38; Le 16:12; Nu 16:17,40,46; De 33:10

Compounded by Bezaleel - Ex 37:29

By priests - 1Ch 9:30

Offered morning and evening - Ex 30:7,8; 2Ch 13:11

On the golden altar - Ex 30:1-7; 40:5,27; 2Ch 2:4; 32:12

In making atonement - Le 16:12,13; Nu 16:46,47; Lu 1:10

Offered by Nadab and Abihu in an unauthorized manner - Le 10:1,2

Korah, Dathan, and Abiram - Nu 16:16-35

By Uzziah - 2Ch 26:16-21

Offered in idolatrous worship - 1Ki 12:23; Jer 41:5; Eze 8:11

Presented by the wise men to Jesus - Mt 2:11

See OF INCENSE ALTAR

FIGURATIVE

  • Of prayer
    • - Ps 141:2
  • Of praise
    • - Mal 1:11
  • Of an acceptable sacrifice
    • - Eph 5:2

SYMBOLICAL

  • Of the prayers of saints
    • - Re 5:8; 8:3,4

    Next Topic (Incest )


Incest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Incense )

Incest

INCEST ;

DEFINED AND FORBIDDEN - Le 18:6-18; 20:11,12,17,19-21; De 22:30; 27:20-23; Eze 22:11; 1Ch 5:1

INSTANCES OF

  • Lot with his daughters
    • - Ge 19:31-36
  • Abraham
    • - Ge 20:12,13
  • Nahor
    • - Ge 11:29
  • Reuben
    • - Ge 35:22; 49:4
  • Amram
    • - Ex 6:20
  • Judah
    • - Ge 38:16-18; 1Ch 2:4
  • Amnon
    • - 2Sa 13:14
  • Absalom
    • - 2Sa 16:21,22
  • Herod (Antipas)
    • - Mt 14:3,4; Mr 6:17,18; Lu 3:19
  • The people of Israel
    • - Am 2:7
  • Instances of marriage of near of kin
    • Isaac with Rebekah
    - Ge 24:15,67
  • Jacob with Leah and Rachel
    • - Ge 29:23,30
  • Rehoboam
    • - 2Ch 11:18

    Next Topic (Incineration )


Incineration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Incest )

Incineration

INCINERATION ;

See CREMATION

Next Topic (Inconsistency )


Inconsistency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Incineration )

Inconsistency

INCONSISTENCY ;

General scriptures concerning - Mt 7:3-5; 23:3,4; Ro 2:1,21-23

See DECEIT

See DECEPTION

See HYPOCRISY

INSTANCES OF

  • Jehu
    • - 2Ki 10:16-31
  • The Jews, in oppressing the poor
    • - Ne 5:9
  • In accusing Jesus of violating the Sabbath
    • - Joh 7:22,23

    Next Topic (Indecision )


Indecision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inconsistency )

Indecision

INDECISION ;

General scriptures concerning - 1Ki 18:21; Ho 10:2; Mt 6:24; 26:41; Jas 1:8; 4:17

See DECISION

See INSTABILITY

See LUKEWARMNESS

INSTANCES OF

  • Moses at the Red Sea
    • - Ex 14:15
  • Joshua at Ai
    • - Jos 7:10
  • Esther
    • - Es 5:8
  • Rulers, who believed in Jesus
    • - Joh 12:42
  • Felix
    • - Ac 24:25

    Next Topic (India )


India - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - India
Smith's - India
Previous topic (Indecision )

India

INDIA ;

Probably the eastern limit of the kingdom of Ahasuerus - Es 1:1; 8:9

Next Topic (Indictments )


Indictments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (India )

Indictments

INDICTMENTS ;

INSTANCES OF

  • Naboth on the charge of blasphemy
    • - 1Ki 21:13; with 21:1-16
  • Jeremiah of treasonable prophecy, but of which he was
    • acquitted - Jer 26:1-24
  • A second indictment
    • - Jer 37:13-15
  • Three Hebrew captives on the charge of defiance against
    • authority - Da 3:12; with 3:1-28
  • Daniel, on the charge of defiance against authority
    • - Da 6:13; with 6:1-24
  • Jesus, under two charges
    • First, of blasphemy
    - Mt 26:61; Mr 14:58; Mt 26:63-65; Mr 14:61-64; Lu 22:67-71; Joh 19:7
    • The second, of treason
    - Mt 27:11,37; Mr 15:2,26; Lu 23:2,3,38; Joh 18:30,33; 19:12,19-22
  • Stephen for blasphemy
    • - Ac 6:11,13
  • Paul
    • - Ac 17:7; 18:13; 24:5; 25:18,19,26,27
  • Paul and Silas
    • - Ac 16:20,21
  • Indictment quashed
    • - Ac 18:14-16

    Next Topic (Industry )


Industry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Indictments ) Torrey's - Industry

Industry

INDUSTRY ;

General scriptures concerning - Ge 2:15; Ex 23:12; 35:2; De 5:13; Pr 10:4,5; 12:11,24,27; 13:4,11,23; 14:4,23; 16:26; 20:13; 21:5; 22:29; 27:23-27; 28:19; 30:25-28; 31:13-27; Ec 1:3; 2:10,11,17-22; 9:10; 11:4,6; Ro 12:11; Eph 4:28; 1Th 4:11,12; 2Th 3:10-12; 1Ti 5:8

See FRUGALITY

Also see IDLENESS FRUGALITY

See SLOTHFULNESS

INSTANCES OF

  • Jeroboam
    • - 1Ki 11:28
  • Paul
    • - Ac 18:3; 20:33,34; 2Th 3:8

    Next Topic (Infanticide )


Infanticide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Industry )

Infanticide

INFANTICIDE ;

General scriptures concerning - Ex 1:15,16; Mt 2:16-18; Ac 7:19

Next Topic (Infants )


Infants - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Infanticide )

Infants

INFANTS ;

See CHILDREN

Next Topic (Infidelity )


Infidelity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Infants )

Infidelity

INFIDELITY ;

General scriptures concerning - Ge 3:1,4; Ex 5:2; 14:11,12; 16:3,7; 17:7; Nu 14:27-34; 15:30,31; 16:41; 21:5; De 29:19-21; 32:15; 1Ki 20:28; 22:24; 2Ki 2:23,24; 2Ch 30:6,10; 32:15-19; 36:16; Job 15:25,26; 21:14,15; 22:13,14,17; 34:7,9,17-19,33; 35:3; 36:23; Ps 1:1; 3:2; 4:6; 10:11,13; 12:3,4; 14:1,6; 42:3; 50:21; 53:1; 59:7; 64:5; 73:11; 78:19-22; 94:7-9; 106:24,25; 107:11,12; Pr 1:22; 3:34; 9:12; 14:6; 19:29; 24:9; Isa 3:8; 5:18,19,24,25; 10:15; 28:9,10,14,15,17-22; 29:15,16,20; 45:9,10; 47:10,11; 57:4-11; Jer 2:31; 5:12,14; 17:15; 43:2; 48:26,42; 50:24,29; La 1:7; Eze 8:12; 9:9,10; 11:3; 12:22; 18:2,29; 20:49; 33:17,20,30; 36:2; Da 3:15; 7:25; 8:10,25; 11:36,37; Ho 7:5,13,15; Am 5:18; 7:16,17; Mic 7:10; Zep 1:12; Mal 1:7; 3:13,14; Mt 12:24; 22:23; 25:24-27; 27:39-44; Mr 3:22; Lu 4:23; 11:15; 16:14; 19:14,27; Ac 2:13; 13:45; 17:18,32; 23:8; Ro 3:5; 9:20,21; Heb 10:29; 2Pe 2:1; 3:3-5; Jude 1:4,15,18,19

See PRESUMPTION

See SKEPTICISM

See UNBELIEF

Next Topic (Infirmity )


Infirmity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Infidelity )

Infirmity

INFIRMITY ;

PHYSICAL

  • Moses exempt from
    • - De 34:7
  • Caleb
    • - Jos 14:11
  • See
    • AFFLICTION
  • See
    • BLINDNESS
  • See
    • DEAFNESS
  • See
    • LAMENESS
  • See AGE
    • OLD
  • See
    • TASTE

    Next Topic (Influence )


Influence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Infirmity )

Influence

INFLUENCE ;

EVIL - 1Ki 11:3,4; 15:25,26; 21:25; 22:51-53; 2Ki 8:16-18,25-27; 17:21,22; 21:9; 2Ch 21:5,6; 22:3-5; 33:9; Pr 22:24,25; 29:12; Jer 17:1,2; Ho 4:9; Mt 13:24,25; Lu 12:1; 1Co 5:6-8; Ga 3:1; 5:7-9; 2Ti 2:14,17,18; Heb 12:15

  • See
    • EXAMPLE
  • INSTANCES OF
    • Satan over Adam and Eve
    - Ge 3:1-5
  • Eve over Adam
    • - Ge 3:6

GOOD - 1Sa 19:1-6; 20:4-9; 1Ki 22:42,43; 2Ki 15:1-3,32-34; Mt 5:13-16; Mr 4:21,22; Lu 11:33-36; Joh 7:38; 1Co 7:16; Php 2:15; 1Th 1:7,8; 1Ti 6:1; Heb 11:4; 1Pe 2:11,12; 3:1,2,15,16

  • See
    • EXAMPLE
  • INSTANCES OF
    • Ezra
    - Ezr 10:1; with 9
  • Nehemiah
    • - Ne 4; 5
  • Hezekiah
    • - 2Ch 29; 30; 31
  • Josiah
    • - 2Ki 22; 23; 2Ch 34; 35
  • Manasseh
    • - 2Ch 33:12-19

POLITICAL - 1Ki 2:13-18; 2Ki 4:12,13; Ne 6:17-19; Pr 19:6; 29:26; Da 5:10-12; Mt 20:20-24; Ac 12:20

  • See
    • POLITICS

    Next Topic (Ingathering, Feast Of )


Ingathering, Feast Of - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Influence )

Ingathering, Feast Of

INGATHERING, FEAST OF ;

See FEAST OF TABERNACLES,

Next Topic (Ingrafting )


Ingrafting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ingathering, Feast Of )

Ingrafting

INGRAFTING ;

See GRAFTING

Next Topic (Ingratitude )


Ingratitude - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ingrafting ) Torrey's - Ingratitude
Torrey's - Ingratitude to God

Ingratitude

INGRATITUDE ;

OF MAN TO GOD - Nu 16:9,10; De 8:12-14; 6:11,12; 28:47,48; 31:16; 32:6,13,15,18; Jud 2:10-12; 8:34,35; 10:11,14; Ne 9:25,35; Ps 106:7,21; Jer 2:6,7; 1Sa 8:7,8; 10:19; 15:17,19; 2Sa 12:7-9; 1Ki 16:1-3; 2Ch 12:1; 26:15,16; 32:25; Ps 78:16,17,27-32; 106:7; Isa 1:2; Jer 2:17,31; 5:7,9,24; Eze 16:17-22; Da 5:18,20,21; Ho 2:8,9; 4:7; 7:13,15; 11:1,3; 13:6; Am 3:1,2; Mic 6:3,4; Lu 17:17,18; Joh 1:11; Ro 1:21; 2Ti 3:2

OF MAN TO MAN - Pr 17:13; 2Ti 3:2

  • INSTANCES OF
    • Laban to Jacob
    - Ge 31
  • Pharaoh's butler to Joseph
    • - Ge 40:23
  • Israelites to Moses
    • - Ex 16:3; 17:2-4; Nu 16:12-14
  • Israelites to Gideon
    • - Jud 8:35
  • Shechemites
    • - Jud 9:17,18
  • Men of Keilah to David
    • - 1Sa 23:5-12
  • Saul to David
    • - 1Sa 24
  • Nabal
    • - 1Sa 25:21
  • David to Joab
    • - 1Ki 2:5,6
  • For the history of Joab's services to David
    • See
    JOAB
  • David to Uriah
    • - 2Sa 11:6-17
  • David's companions to David
    • - Ps 35:11-16; 38:20; 41:9; 109:4,5
  • Citizens
    • - Ec 9:14-16
  • Joash
    • - 2Ch 24:22
  • Jeremiah's enemies
    • - Jer 18:20

    Next Topic (Inheritance )


Inheritance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Inheritance
Previous topic (Ingratitude )

Inheritance

INHERITANCE ;

Provisions for inheritance under Levirate marriages - Ge 38:7-11; Nu 36:6-9; De 25:5-10; Ru 3:1-8; 4:7-17

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 15:3; 21:9-11; 24:36; 25:5,6; 48:21,22; Nu 27:6-11; De 21:15-17; 1Ki 21:3; 2Ch 21:3; Job 42:15; Pr 17:2; 20:21; Ec 2:18,19; Jer 32:6-8; Eze 46:16-18; Lu 15:12,25-31; Ga 3:15; Heb 9:16,17

  • See
    • WILL
  • See
    • HEIR

FIGURATIVE - Ps 37:29; Ac 20:32; 26:18; Ro 8:16,17; Eph 1:11-14; Tit 3:7; Heb 1:14

  • See
    • FIRSTBORN
  • See
    • HEIR
  • See
    • WILL

    Next Topic (Inhospitableness )


Inhospitableness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inheritance )

Inhospitableness

INHOSPITABLENESS ;

INSTANCES OF

  • Toward the Israelites
    • Edom
    - Nu 20:18-21
    • Sihon
    - Nu 21:22,23
    • Ammonites and Moabites
    - De 23:3-6
  • Men of Gibeah toward a Levite
    • - Jud 19:15
  • Nabal toward David
    • - 1Sa 25:10-17
  • Some Samaritans toward Jesus
    • - Lu 9:53
  • See
    • HOSPITALITY

    Next Topic (Injustice )


Injustice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inhospitableness ) Torrey's - Injustice

Injustice

INJUSTICE ;

General scriptures concerning - Ex 22:21,22; 23:1-3,6,7; Le 19:15,35,36; De 16:19,20; 24:17,18; 27:19; Job 16:16,17; 31:13-15; Ps 12:5; 43:1; 82:2; Pr 11:7; 17:15; 28:8; 29:27; 31:4,5; Ec 3:16; 5:8; Isa 26:10; Jer 22:3-5; La 3:34-36; Am 5:11,12; Zep 3:5; Lu 3:14; 16:10; 1Th 4:7; Re 22:11

See COURTS

See DISHONESTY

See FRAUD

See JUSTICE

Next Topic (Ink )


Ink - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ink, Inkhorn
Previous topic (Injustice )

Ink

INK ;

General scriptures concerning - Jer 36:18; 2Co 3:3; 2Jo 1:12; 3Jo 1:13

Next Topic (Inkhorn )


Inkhorn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Inkhorn
Previous topic (Ink )

Inkhorn

INKHORN ;

General scriptures concerning - Eze 9:2,3,11

Next Topic (Inn )


Inn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Inn
Smith's - Inn
Previous topic (Inkhorn )

Inn

INN ;

General scriptures concerning - Ge 42:27; 43:21; Ex 4:24; Lu 2:7; 10:34

Next Topic (Innocency )


Innocency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inn )

Innocency

INNOCENCY ;

Signified by washing the hands - De 21:6; Ps 26:6; Mt 27:24

Found in Daniel - Da 6:22

Jeremiah - Jer 2:35

Professed by Pilate - Mt 27:24

Contrasted with guilt, compare - Ge 2:25; 3:7-11

Next Topic (Innuendo )


Innuendo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Innocency )

Innuendo

INNUENDO ;

General scriptures concerning - Ps 35:19; Pr 6:13; 10:10

See FALSE ACCUSATION,

Next Topic (Inquest )


Inquest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Innuendo )

Inquest

INQUEST ;

General scriptures concerning - De 21:1-9

Next Topic (Insanity )


Insanity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inquest )

Insanity

INSANITY ;

General scriptures concerning - Pr 26:18

Feigned by David - 1Sa 21:13-15

Sent as a judgment from God - De 28:28; Zec 12:4

Nebuchadnezzars - Da 4:32-34

Jesus accused of - Mr 3:21; Joh 10:20

Paul's alleged - Ac 26:24,25

Cured by Jesus - Mt 4:24; 17:15

Demoniacal

  • Saul
    • - 1Sa 16:14; 18:10

See POSSESSION BY DEMONS,

Next Topic (Inscriptions )


Inscriptions - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insanity )

Inscriptions

INSCRIPTIONS ;

On gravestones - 2Ki 23:17

Above Jesus at the crucifixion - Mt 27:37; Mr 15:26; Lu 23:38; Joh 19:19

Next Topic (Insects )


Insects - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inscriptions ) Torrey's - Insects

Insects

INSECTS ;

Clean and unclean (ceremonially speaking) - Le 11:21-25; De 14:19

See ANT

See BEE

See BEETLE

See CANKERWORM

See CATERPILLAR

See FLEA

See FLIES

See ¯(n/a)

See GRASSHOPPER

See HORNET

See HORSE-LEECH

See LICE

See LOCUST

See MOTH

See PALMERWORM

See SCORPION

See SNAIL

See SPIDER

See WORM

Next Topic (Insincerity )


Insincerity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insects )

Insincerity

INSINCERITY ;

See HYPOCRISY

Next Topic (Insinuation )


Insinuation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insincerity )

Insinuation

INSINUATION ;

See INNUENDO

Next Topic (Insomnia )


Insomnia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insinuation )

Insomnia

INSOMNIA ;

INSTANCES OF

  • Ahasuerus
    • - Es 6:1
  • Nebuchadnezzar
    • - Da 6:18

    Next Topic (Inspiration )


Inspiration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Inspiration
Smith's - Inspiration
Previous topic (Insomnia ) Torrey's - Inspiration of the Holy Spirit, The

Inspiration

INSPIRATION ;

General scriptures concerning - Ex 19:6; 25:21,22; Nu 11:16-29; Lu 12:11,12; 2Ti 3:16; Re 1:10,11

See PROPHECY

See PROPHET

See REVELATION

See OF GOD, INSPIRATION OF WORD

Next Topic (Instability )


Instability - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Inspiration )

Instability

INSTABILITY ;

General scriptures concerning - Ge 49:3,4; Ex 8:15,32; 9:34; 10:8-11,16-20; 14:5; 32:8-10; 19:8; 24:3,7; Jud 2:17; 1Ki 18:21; Ps 106:12,13; Pr 24:21,22; 27:8; Jer 2:36; Ho 6:4,5; Mt 6:24; 8:19,20; 12:25; 13:20,21; Mr 4:14-19; Lu 8:13,14; 9:57-62; 17:32; Joh 5:35; Ga 1:6; 4:9-11; Eph 4:14; Heb 13:9; Jas 1:6-8; 4:8; 2Pe 2:14; Re 2:4; 3:2,15,16

See BACKSLIDING

See HYPOCRISY

See INDECISION

INSTANCES OF

  • Reuben
    • - Ge 49:4
  • Saul, in his feelings toward David
    • - 1Sa 18:19
  • David, in yielding to lust
    • - 2Sa 11:2-9
  • Solomon, in yielding to his idolatrous wives
    • - 1Ki 11:1-8
  • Ephraim and Judah
    • - Ho 6:4
  • Lot's wife
    • - Lu 17:32
  • Some disciples of Jesus
    • - Joh 6:66
  • Mark
    • - Ac 15:38

    Next Topic (Instinct )


Instinct - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Instability )

Instinct

INSTINCT ;

Of animals - Pr 1:17; Isa 1:3

Of birds - Jer 8:7

See ANIMALS

See BIRDS

Next Topic (Instruction )


Instruction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Instinct )

Instruction

INSTRUCTION ;

From nature - Pr 24:30-34; Ec 1:13-18; 3; 4:1; Mt 6:25-30

See PARABLES

From the study of human nature - Ec 3; 4; 5; 6; 7; 8; 9; 10; 11; 12

By Object Lessons

  • The pot of manna
    • - Ex 16:32

The pillar of twelve stones at the fords of the Jordan River - Jos 4:19-24

Fringes on the borders of garments - Nu 15:38,39

Symbolically wearing sackcloth and going barefoot - Isa 20:2,3

The linen sash - Jer 13:1-11

Potter's vessel - Jer 19:1-12

Basket of figs - Jer 24

Bonds and yokes - Jer 27:2-11; 28

Illustrations on a tile - Eze 4:1-3

Lying on one side in public view for a long period - Eze 4:4-8

Eating bread mixed with dung - Eze 4:9-17

Shaving the head - Eze 5

Moving household goods - Eze 12:3-16

Eating and drinking sparingly - Eze 12:18-20

Sighing - Eze 21:6,7

The boiling pot - Eze 24:1-14

Widowhood - Eze 24:16-27

Two sticks joined together - Eze 37:16-22

Symbols and parables

  • See
    • SYMBOLS

See PARABLES

See PURIFICATIONS

See FIRSTBORN

See CLEAN and UNCLEAN BEASTS,

See PASSOVER

See PILLAR

Also see - Pr 24:30-34

UNCLASSIFIED SCRIPTURES RELATING TO - 2Ch 15:3; 17:7-9; Ezr 7:10; Ps 50:17; 78:2-8; 119:3-125; 143:8,10; Pr 1:1-6,20-30; 22:17-21; 23:12,23; 24:30-34; Jer 32:33; Da 1:3-5,17-20; Lu 20:1,2; 21:37,38; Ro 2:18; 1Co 12:28,29; Ga 3:24,25; 4:1,2; Eph 4:11,12

OF CHILDREN - Ex 10:2; 12:26,27; 13:8-10,14-16; De 4:9,10; 6:6-9; 11:18-21; 31:9-13; Jos 8:35; Ps 34:11; 78:5-8; Pr 20:7; 22:6; Isa 38:19; Ac 22:3; Eph 6:4; 2Ti 3:15

  • See
    • CHILDREN

IN RELIGION - Ex 13:11-16; Le 11:44-47; Nu 15:38,39; De 27:1-26; 31:19; 32:1-47; Jos 4:1-11; 2Ch 17:7-9; Ne 8:7,8; Isa 28:9,10; Mt 5:1-48; Mr 12:35; Lu 4:16-21; 19:47; 20:1-18; 24:27; Joh 7:14; 8:2; Ro 2:19,20; Ga 6:6

  • See CHRONOLOGICAL HISTORY OF
    • JESUS,

IN MUSIC

  • See
    • MUSIC
  • See DUTIES OF
    • MINISTERS,
  • See
    • TEACHER
  • See
    • SCHOOL

    Next Topic (Instrumentality )


Instrumentality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Instruction )

Instrumentality

INSTRUMENTALITY ;

See AGENCY

INSTRUMENTS, MUSICAL

  • See
    • MUSIC

    Next Topic (Insurgents )


Insurgents - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Instrumentality )

Insurgents

INSURGENTS ;

Army of, David's - 1Sa 22:1,2

Next Topic (Insurrection )


Insurrection - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insurgents )

Insurrection

INSURRECTION ;

General scriptures concerning - Ps 64:2

Described by, David in - Ps 55

Led by

  • Bichri
    • - 2Sa 20
  • Absalom
    • See
    ABSALOM

Barabbas - Mr 15:7

Next Topic (Integrity )


Integrity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Insurrection )

Integrity

INTEGRITY ;

General scriptures concerning - Ge 18:19; Ex 18:21; De 16:19,20; 2Sa 22:21; Job 10:7; 13:15,18; 16:17; 27:4-6; 29:14; 31:1-40; Ps 7:3-5,8; 15:1-5; 17:3; 18:20; 24:3-5; 26:1-3; 69:4; 73:2-22; 119:121; Pr 1:3; 2:2,5,9; 3:3,4; 4:25-27; 10:9; 11:3,5; 12:22; 14:30; 15:21; 16:11; 19:1; 20:7; 21:3,15; 22:11; 28:6,20; Isa 26:7; 33:15,16; 56:1; Jer 7:5,7; Eze 18:5,7-9; Mic 6:8; Zec 7:9; Mal 2:6; Lu 3:13,14; 6:31; 11:42; 16:10; Ac 23:1; 24:16; Ro 9:1; 13:5; 14:5,14,22; 2Co 4:2; 5:11; 7:2; 8:21; Php 4:8; Col 3:22,23; Eph 6:6; 1Th 2:4; 1Ti 1:5; 3:9; Tit 1:7,8; Heb 13:18; 1Pe 2:12; 3:16

See CHARACTER

See DISHONESTY

See FRAUD

See HONESTY

See JUSTICE

See RIGHTEOUSNESS

INSTANCES OF

  • Pharaoh, when he learned that Sarah was Abraham's wife
    • - Ge 12:18
  • Abimelech, when warned by God that the woman he had taken
    • into his household was actually Abraham's wife - Ge 26:9-11
  • Jacob, in the care of Laban's property
    • - Ge 31:39
  • Joseph, in resisting Potiphar's wife
    • - Ge 39:8-12
  • Joseph, innocent of the charge which caused him to be cast
    • into the dungeon - Ge 40:15
  • Jacob's sons, when accused by Joseph of robbery
    • - Ge 43:15-22; 44:7-16
  • The Egyptian midwives when commanded to destroy the newborn
    • babies of the Israelites - Ex 1:17-21
  • Moses, in taking nothing from the Israelites in
    • consideration of his services - Nu 16:15
  • Samuel, in exacting nothing from the people on account of
    • his services - 1Sa 12:4
  • David, in self-reproach for the cutting of Saul's robe
    • - 1Sa 24:5
  • David, in preventing foraging by his insurgent forces
    • - 1Sa 25:15
  • David, in his conduct while in refuge with the Philistines
    • - 1Sa 29:6,9; with 29:1-11
  • Workmen, who repaired the temple
    • - 2Ki 12:15; 22:7
  • Joab, when ordered by David to count the military forces of
    • Israel - 1Ch 21:6
  • Priests, who received the offerings of gold and other gifts
    • for the renewing of the temple under Ezra - Ezr 8:24-30
  • Nehemiah, reforming the civil service, and receiving no
    • compensation for his own services - Ne 5:14-19
  • The Rechabites, in keeping the Nazarite vows
    • - Jer 35:12-17
  • Daniel, in his abstemiousness (i. e. abstinent)
    • - Da 1:8-20
  • Daniel, in maintaining uprightness of character and
    • consistent devoutness - Da 6:4
  • Joseph, the husband of Mary, in not jealously accusing her
    • of immorality - Mt 1:19
  • Zacchaeus, in the administration of his wealth
    • - Lu 19:8
  • Nathanael, in whom was no guile
    • - Joh 1:47
  • Joseph, a counselor
    • - Lu 23:50,51
  • Peter, when offered money by Simon Magus
    • - Ac 8:18-23
  • Paul and Barnabas, when the people of Lystra desired to
    • deify them - Ac 14:12-15

    Next Topic (Intemperance )


Intemperance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Integrity )

Intemperance

INTEMPERANCE ;

See DRUNKARDS

See DRUNKENNESS

See WINE

See ABSTINENCE

See TEMPERANCE

Next Topic (Intercession )


Intercession - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Intercession of Christ
Easton's - Intercession of the Spirit
Previous topic (Intemperance )

Intercession

INTERCESSION ;

OF MAN WITH MAN - 1Sa 2:25

INSTANCES OF

  • Reuben for Joseph
    • - Ge 37:21,22
  • Judah for Joseph
    • - Ge 37:26,27
  • Pharaoh's chief baker for Joseph
    • - Ge 41:9-13; with 40:14
  • Jonathan for David
    • - 1Sa 19:1-7
  • Abigail for Nabal
    • - 1Sa 25:23-35
  • Joab for Absalom
    • - 2Sa 14:1-24
  • Bath-sheba
    • For Solomon
    - 1Ki 1:15-31
    • For Adonijah
    - 1Ki 2:13-25
  • Ebed-melech for Jeremiah
    • - Jer 38:7-13
  • Elisha offers to see the king for the Shunammite woman
    • - 2Ki 4:13
  • The king of Syria for Naaman
    • - 2Ki 5:6-8
  • Paul for Onesimus
    • - Phm 1:10-21

OF MAN WITH GOD - Ge 20:7; Ex 28:12,29,30,38; 32:9-14; Nu 6:23-26; 14:11-21; 16:46-50; De 5:5; 7:9; 9:18,20,25-29; 1Sa 7:5-8; 12:23; 15:24-26,30; Job 1:5; 9:32,33; 16:21; 42:8-10; Ps 122:6; Isa 62:6,7; 65:8; Jer 5:1; 7:16; 11:14; 14:11; 15:1; 29:7; Eze 22:30; Mt 8:5-13; Mr 6:55,56; Eph 6:18; 1Ti 2:1,2; Heb 13:18; Jas 5:14-20; 1Pe 2:5,9; 1Jo 5:16

EXEMPLIFIED - Ge 48:15-20; Ex 32:31,32; 34:9; Nu 10:35,36; 27:16,17; Jos 7:7-26; Jud 5:31; Ru 2:12; 1Sa 1:17; 12:23; 2Sa 24:17; 1Ki 8:29,38,39,44,45; 1Ch 29:18,19; 2Ch 6:40,41; 30:18,19; Ps 7:9; 12:1; 20:1-4; 25:22; 28:9; 36:10; 51:18; 80:1,2,14,15,17,19; 122:7,8; 125:4; 132:8-10; 134:3; 141:5; Isa 62:1; 63:17-19; 64:8-12; Jer 18:20; Eze 9:8; 11:13; Da 9:3-19; Joe 2:17; Mic 7:14; Mt 5:44; 6:10; Ac 7:60; 8:15; Ro 1:9; 10:1; 1Co 1:3; 2Co 9:10,14; 13:7; Ga 1:3; 6:16; Eph 1:15-19; 3:14-19; Php 1:3-5,9,10; Col 1:3,4,9; 2:1,2; 4:12; 1Th 1:2; 3:10,12,13; 5:23; 2Th 1:11; 2:16,17; 3:5,16; 2Ti 1:3,18; 2:7; 4:16; Phm 1:4-6; Heb 13:20,21; 1Pe 5:10

  • See INTERCESSORY
    • PRAYER,

ADDITIONAL INSTANCES OF

  • Abraham
    • In behalf of Sodom
    - Ge 18:23-32
    • In behalf of Abimelech
    - Ge 20:17,18
  • Abraham's servant, in behalf of his master
    • - Ge 24:12
  • Jacob, in behalf of his children
    • - Ge 49
  • Moses, in behalf of Pharaoh
    • - Ex 8:12,13,30,31; 9:33; 10:18,19
  • Moses
    • For Israel
    - Nu 16:20-22; 21:7; De 33:6-17; Ps 106:23
    • For Miriam
    - Nu 12:13-15
  • David, for Israel
    • - 2Sa 24:17
  • Solomon, for Israel
    • - 1Ki 8:29-53
  • Ezra, for Israel
    • - Ezr 9:5-15
  • Nehemiah, in behalf of Judah and Jerusalem
    • - Ne 1:4-9
  • Asaph, for the congregation
    • - Ps 80; 83
  • Korah, for the congregation
    • - Ps 85:1-7
  • Jeremiah, for Israel
    • - Jer 14:7-22
  • Amos, for Israel
    • - Am 7:2-6
  • The Syro-Phoenician woman, for her daughter
    • - Mt 15:22
  • The disciples, in behalf of Peter's mother-in-law
    • - Lu 4:38,39
  • Parents, for their epileptic son
    • - Mt 17:15; Mr 9:17-27
  • Others, who sought Jesus in behalf of afflicted people
    • - Mt 12:22; 15:22,30; 17:14-18; Mr 1:32; 2:3; Lu 5:18-20; Joh 4:47,49
  • Paul, for God's people
    • - Ac 20:32
  • Onesiphorus
    • - 2Ti 1:16,18
  • For Paul, by the congregations
    • - Ac 14:26; 15:40

SOLICITED

  • Instances of
    • By Pharaoh, of Moses
    - Ex 8:8,28; 9:28; 10:17; 12:32
    • And by the Israelites
    - Nu 21:7
  • By Israel, of Samuel
    • - 1Sa 12:19
  • By Jeroboam, of a prophet
    • - 1Ki 13:6
  • By Hezekiah, of Isaiah
    • - 2Ki 19:1-4
  • By Zedekiah, of Jeremiah
    • - Jer 37:3
  • And by Johanan
    • - Jer 42:1-6
  • By Daniel, of Shadrach, Meshach, and Abed-nego
    • - Da 2:17,18
  • By Darius, of the Jews
    • - Ezr 6:10
  • By Simon Magus, of Peter
    • - Ac 8:24
  • By Paul, of the congregations
    • - Ro 15:30-32; 2Co 1:11; Eph 6:19,20; 1Th 5:25; 2Th 3:1; Heb 13:18

ANSWERED

  • Instances of
    • Of Moses, in behalf of Pharaoh
  • For the plague of frogs to be abated
    • - Ex 8:12,15
  • For the plague of flies
    • - Ex 8:30-32
  • For the plague of rain, thunder, and hail
    • - Ex 9:27-35
  • For the plague of locusts
    • - Ex 10:16-20
  • For the plague of darkness
    • - Ex 10:21-23
  • Of Moses, for the Israelites
    • During the battle with the Amalekites
    - Ex 17:11-14
    • After the Israelites had made the golden calf
    - Ex 32:11-14,31-34; De 9:18-29; 10:10; Ps 106:23
    • In behalf of Aaron, on account of his sin in making the
    golden calf - De 9:20
  • After the complaining of the people
    • - Ex 33:15-17
  • When the fire of the Lord consumed the people
    • - Nu 11:1,2
  • When the people complained on account of the report of the
    • spies - Nu 14:11-20
  • That the plague of the fiery serpents would stop
    • - Nu 21:4-9
  • That Miriam's leprosy might be healed
    • - Nu 12:13
  • Of Samuel, for deliverance from the oppressions of the
    • Philistines - 1Sa 7:5-14
  • The prophet of Israel, for the restoration of Jeroboam's
    • withered hand - 1Ki 13:1-6
  • Of Elijah, for raising the son of the hospitable widow from
    • the dead - 1Ki 17:20-23
  • Of Elisha, for raising the son of the Shunammite woman from
    • the dead - 2Ki 4:33-36
  • Of Isaiah, in behalf of Hezekiah and the people, to be
    • delivered from Sennacherib - 2Ki 19

INTERCESSIONAL INFLUENCE OF THE RIGHTEOUS - Ge 18:26,29,30,32; 19:22; 26:4,5,24; 1Ki 11:12,13,34; 15:4; 2Ki 8:19; 2Ch 21:7; Ps 103:17,18; Isa 37:35; Jer 5:1; Eze 14:14,16,18,20; Mt 24:22; Ro 11:27,28; Re 5:8; 8:3,4

  • See OF THE RIGHTEOUS
    • CHILDREN,
  • See BLESSED OF GOD
    • CHILDREN,
  • See MEDIATOR
    • JESUS,

    Next Topic (Interest )


Interest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Intercession )

Interest

INTEREST ;

(Income from loaning money, usually called "usury" in the Scriptures, but not generally signifying unlawful or unjust rates) - Ex 22:25; Le 25:36,37; De 23:19,20; Ne 5:1-13; Ps 15:5; Pr 28:8; Isa 24:2; Eze 18:8,9,13,17; 22:12

See BORROWING

See DEBT

See DEBTORS

See LENDING

See MONEY

Next Topic (Interpretation )


Interpretation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Interest )

Interpretation

INTERPRETATION ;

Of dreams

  • See
    • DREAMS

Of foreign tongues - 1Co 14:9-19

See TONGUES

Next Topic (Interpreter )


Interpreter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Interpretation )

Interpreter

INTERPRETER ;

Of dreams - Ge 40:8; 41:16; Da 2:18-30

Of languages - Ge 42:23; 2Ch 32:31; Ne 8:8; Job 33:23

In congregations - 1Co 12:10,30; 14:5,13,26-28

FIGURATIVE - Job 33:23

Next Topic (Intolerance, Religious )


Intolerance, Religious - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Interpreter )

Intolerance, Religious

INTOLERANCE, RELIGIOUS ;

Exemplified by

  • Cain
    • - Ge 4:8
  • Joshua
    • - Nu 11:24-28
  • James and John
    • - Mr 9:38,39; Lu 9:49
  • The Jewish leaders, in persecuting Jesus
    • See HISTORY OF
    JESUS,

The Jewish leaders

  • In persecuting the disciples
    • - Ac 4:1-3,15-21; 17:13
  • In persecuting Stephen
    • - Ac 6:9-15; 7:57-59; 8:1-3
  • In persecuting Paul
    • - Ac 13:50; 17:5; 18:13; 21:28-31; 22:22,23; 23:2

Of idolatrous religions, taught by Moses - Ex 22:20; De 13; 17:1-7

Exemplified by

  • Elijah
    • - 1Ki 18:40
  • Jehu
    • - 2Ki 10:18-31
  • Of idolatrous religions, taught by the Jews, at the time of
    • the religious revival under the leadership of Azariah - 2Ch 15:12,13

See PERSECUTION

Next Topic (Intoxicants )


Intoxicants - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Intolerance, Religious )

Intoxicants

INTOXICANTS ;

See WINE

Next Topic (Intoxication )


Intoxication - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Intoxicants )

Intoxication

INTOXICATION ;

See DRUNKENNESS

See ABSTINENCE

Next Topic (Intrigue )


Intrigue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Intoxication )

Intrigue

INTRIGUE ;

See CONSPIRACY

Next Topic (Invective )


Invective - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Intrigue )

Invective

INVECTIVE ;

See SATIRE

Next Topic (Invention )


Invention - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Invective )

Invention

INVENTION ;

General scriptures concerning - Pr 8:12

Of musical instruments

  • By Jubal
    • - Ge 4:21
  • By David
    • - 1Ch 23:5; 2Ch 7:6; 29:26; Am 6:5

The use of metals - Ge 4:22

The engines of war - 2Ch 26:15

Next Topic (Investigation )


Investigation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Invention )

Investigation

INVESTIGATION ;

General scriptures concerning - Ec 1:13-18; 2:1-12; 12:9-14

Next Topic (Iphedeiah )


Iphedeiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iphedeiah
Smith's - Iphedeiah
Previous topic (Investigation )

Iphedeiah

IPHEDEIAH ;

A Benjamite - 1Ch 8:25

Next Topic (Ir )


Ir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ir
Previous topic (Iphedeiah )

Ir

IR ;

A Benjamite - 1Ch 7:12

Next Topic (Ira )


Ira - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ira
Smith's - Ira
Previous topic (Ir )

Ira

IRA ;

1. A priest - 2Sa 20:26

2. The Ithrite, one of David's heroes - 2Sa 23:38; 1Ch 11:40

3. A Tekoite, one of David's heroes - 2Sa 23:26; 1Ch 11:28; 27:9

Next Topic (Irad )


Irad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Irad
Smith's - Irad
Previous topic (Ira )

Irad

IRAD ;

Son of Enoch - Ge 4:18

Next Topic (Iram )


Iram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iram
Smith's - Iram
Previous topic (Irad )

Iram

IRAM ;

A duke of Edom - Ge 36:43; 1Ch 1:54

Next Topic (Iri )


Iri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Iri
Previous topic (Iram )

Iri

IRI ;

A son of Bela - 1Ch 7:7

Next Topic (Irijah )


Irijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Irijah
Previous topic (Iri )

Irijah

IRIJAH ;

A captain of the guard who imprisoned the prophet Jeremiah - Jer 37:13,14

Next Topic (Ir-nahash )


Ir-nahash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Irijah )

Ir-nahash

IR-NAHASH ;

Whether this is a man or a town is not clear - 1Ch 4:12

Next Topic (Iron )


Iron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iron
Smith's - Iron
Previous topic (Ir-nahash ) Torrey's - Iron

Iron

IRON ;

1. First recorded use of - Ge 4:22

  • Ore of
    • - De 8:9; Job 28:2
  • Melted
    • - Eze 22:20
  • Used in the temple
    • - 1Ch 22:3; 29:2,7
  • Articles made of
    • Ax
    - 2Ki 6:6; 2Ch 18:10; Ec 10:10; Isa 10:34
    • Bedstead
    - De 3:11
    • Breastplate
    - Re 9:9
    • Chariot
    - Jos 17:16,18; Jud 1:19; 4:3
    • Fetters
    - Ps 105:18; 107:10,16; 149:8
    • File
    - Pr 27:17
    • Furnace
    - De 4:20; 1Ki 8:51; Jer 11:4
    • Gate
    - Ac 12:10
    • Harrow
    - 2Sa 12:31
    • Horn
    - 1Ki 22:11; 2Ch 18:10; Mic 4:13
    • Idols
    - Da 2:33; 5:4,23
    • Pans
    - Eze 4:3; 27:19
    • Pen
    - Job 19; 24; Jer 17:1
    • Pillars
    - Jer 1:18
    • Rods for scourging
    - Ps 2:9; Re 2:27; 12:5; 19:15
    • Threshing instruments
    - Am 1:3
    • Tools
    - 1Ki 6:7
    • Vessels
    - Jos 6:24
    • Weapons
    - Nu 35:16; 1Sa 17:7; Job 20:24; 41:7
    • Yokes
    - De 28:48; Jer 28:13,14
  • Stones of
    • - De 8:9; Job 28:2; Isa 60:17
  • See
    • STEEL

FIGURATIVE - 2Sa 23:7; Jer 15:12; 1Ti 4:2

2. A city of Naphtali - Jos 19:38

Next Topic (Irony )


Irony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Iron )

Irony

IRONY ;

INSTANCES OF

  • Michal to David
    • - 2Sa 6:20
  • Elijah to the priests of Baal
    • - 1Ki 18:27
  • Job to his accusers
    • - Job 12:2
  • Ezekiel to the prince of Tyre
    • - Eze 28:3-5
  • Micaiah
    • - 1Ki 22:15
  • Amos to the Samaritans
    • - Am 4:4
  • Jesus to the Pharisees
    • - Mr 2:17
  • The Pharisees and the Herodians to Jesus
    • - Mt 22:16
  • The Roman soldiers to Jesus
    • - Mt 27:29; Mr 15:17-19; Lu 23:11; Joh 19:2,3
  • Pilate, calling Jesus "king,"
    • - Mr 15:19; Joh 19:15
  • The inscription of Pilate above Jesus
    • - Mt 27:37; Mr 15:26; Lu 23:38; Joh 19:19
  • Herod Agrippa II to Paul
    • - Ac 26:28
  • See
    • SARCASM
  • See
    • SATIRE

    Next Topic (Irpeel )


Irpeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Irpeel
Previous topic (Irony )

Irpeel

IRPEEL ;

A city of the tribe of Benjamin - Jos 18:27

Next Topic (Irrigation )


Irrigation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Irrigation
Previous topic (Irpeel )

Irrigation

IRRIGATION ;

General scriptures concerning - De 11:10; Pr 21:1; Ec 2:6; Isa 58:11

FIGURATIVE - 1Co 3:6,8

Next Topic (Ir-shemesh )


Ir-shemesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Irrigation )

Ir-shemesh

IR-SHEMESH ;

A city of the tribe of Dan - Jos 19:41

Next Topic (Iru )


Iru - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Iru
Previous topic (Ir-shemesh )

Iru

IRU ;

The oldest son of Caleb - 1Ch 4:15

Next Topic (Isaac )


Isaac - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Isaac
Smith's - Isaac
Previous topic (Iru )

Isaac

ISAAC ;

1. The miraculous son of Abraham - Ge 17:15-19; 18:1-15; 21:1-8; Jos 24:3; 1Ch 1:28; Ga 4:28; Heb 11:11

  • Ancestor of Jesus
    • - Mt 1:2
  • Offered in sacrifice by his father
    • - Ge 22:1-19; Heb 11:17; Jas 2:21
  • Is provided a wife from among his relatives
    • - Ge 24; 25:20
  • Abrahamic covenant confirmed in
    • - Ge 26:2-5; 1Ch 16:15-19
  • Lives in the south country at the well called Lahai-roi
    • - Ge 24:62; 25:11
  • With Ishmael, buries his father in the cave of Machpelah
    • - Ge 25:9
  • Esau and Jacob born to
    • - Ge 25:19-26; 1Ch 1:34; Jos 24:4
  • Lives in Gerar
    • - Ge 26:7-11
  • Prospers
    • - Ge 26:12-14
  • Possesses large flocks and herds
    • - Ge 26:14
  • Digs wells, and is defrauded of them by the herdsmen of
    • Abimelech - Ge 26:15,21
  • Moves away to the valley of Gerar, afterward called
    • Beer-sheba - Ge 26:22-33
  • His old age, last blessing upon his sons
    • - Ge 27:18-40
  • Death and burial of
    • - Ge 35:27-29; 49:31
  • His filial obedience
    • - Ge 22:9
  • His peaceableness
    • - Ge 26:14-22
  • Was a prophet
    • - Ge 27:28,29,38,40; Heb 11:20
  • His devoutness
    • - Ge 24:63; 25:21; 26:25; Mt 8:11; Lu 13:28
  • Prophecies concerning
    • - Ge 17:16-21; 18:10-14; 21:12; 26:2-5,24; Ex 32:13; 1Ch 16:16; Ro 9:7

2. A designation of the ten tribes - Am 7:9

Next Topic (Isaiah )


Isaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Isaiah
Easton's - Isaiah, The Book of
Smith's - Isaiah
Smith's - Isaiah, Book Of
Previous topic (Isaac )

Isaiah

ISAIAH ;

Also called ESAIAS

Son of Amos - Isa 1:1

Prophesies in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah - Isa 1:1; 6:1; 7:1,3; 14:27; 20:1; 36:1; 38:1; 39:1

Prophecy at the time of the invasion by Tartan, of Assyria - Isa 20:1

Symbolically wears sackcloth, and walks barefoot as a sign to Israel - Isa 20:2,3

Comforts and encourages Hezekiah and the people during the siege of Jerusalem by Rab-shakeh - 2Ki 18; 19; Isa 37:6,7

Comforts Hezekiah in his affliction - 2Ki 20:1-11; Isa 38

Performs the miracle of the returning shadow to confirm Hezekiah's faith - 2Ki 20:8-11

Reproves Hezekiah's folly in exhibiting his resources to the commissioners from Babylon - 2Ki 20:12-19; Isa 39

Is the chronicler of the times of Uzziah and Hezekiah - 2Ch 26:22; 32:32

PROPHECIES, REPROOFS, AND EXHORTATIONS OF

  • Foretells punishment of the Jews for idolatry, and reproves
    • self-confidence and distrust of God - Isa 2:6-20
  • Foretells the destruction of the Jews
    • - Isa 3
  • Promises to the remnant restoration of divine favour
    • - Isa 4:2-6; 6
  • Delineates the ingratitude of the Jews in the parable of the
    • vineyard, and reproves it - Isa 5:1-10
  • Denounces existing corruptions
    • - Isa 5:8-30
  • Foretells the failure of the plot of the Israelites and
    • Syrians against Judah - Isa 7:1-16
  • Denounces calamities against Israel and Judah
    • - Isa 7:16-25; 9:2-6
  • Foretells prosperity under Hezekiah, and the manifestation
    • of the Messiah - Isa 9:1-7
  • Denounces vengeance upon the enemies of Israel
    • - Isa 9:8-12
  • Denounces the wickedness of Israel, and foretells the
    • judgments of God - Isa 9:13-21
  • Denounces judgments against false prophets
    • - Isa 10:1-4
  • Foretells the destruction of Sennacherib's armies
    • - Isa 10:5-34
  • The restoration of Israel and the triumph of the Messiah's
    • kingdom - Isa 11
  • The burden of Babylon
    • - Isa 13; 14:1-28
  • Denunciation against the Philistines
    • - Isa 14:9-32
  • Burden of Moab
    • - Isa 15; 16
  • Burden of Damascus
    • - Isa 17
  • An obscure prophecy, supposed by some authorities to be
    • directed against the Assyrians, by others against the Egyptians, and by others against the Ethiopians - Isa 18
  • The burden of Egypt
    • - Isa 19; 20
  • Denunciations against Babylon
    • - Isa 21:1-10
  • Prophecy concerning Seir
    • - Isa 21:11,12
  • Arabia
    • - Isa 21:13-17
  • Concerning the conquest of Jerusalem, the captivity of
    • Shebna, and the promotion of Eliakim - Isa 22:1-22
  • The overthrow of Tyre
    • - Isa 23
  • The judgments upon the land, but that a remnant of the Jews
    • would be saved - Isa 25; 26; 27
  • Reproves Ephraim for his wickedness, and fortells the
    • destruction by Shalmaneser - Isa 28:1-5
  • Declares the glory of God upon the remnant who are saved
    • - Isa 28:5,6
  • Exposes the corruptions in Jerusalem and exhorts to
    • repentance - Isa 28:7-29
  • Foretells the invasion of Sennacherib, the distress of the
    • Jews, and the destruction of the Assyrian army - Isa 29:1-8
  • Denounces the hypocrisy of the Jews
    • - Isa 29:9-17
  • Promises a reformation
    • - Isa 29:18-24
  • Reproves the people for their confidence in Egypt, and their
    • contempt of God - Isa 30:1-17; 31:1-6
  • Declares the goodness and longsuffering of God toward them
    • - Isa 30:18-26; 32; 33; 34; 35
  • Reproves the Jews for their spiritual blindness and
    • infidelity - Isa 42:18-25
  • Promises ultimate restoration of the Jews
    • - Isa 43:1-13
  • Foretells the ultimate destruction of Babylon
    • - Isa 43:14-17; 47
  • Exhorts the people to repent
    • - Isa 43:22-28
  • Comforts the Jewish community with promises, exposes the
    • folly of idolatry, and their future deliverance from captivity by Cyrus - Isa 44; 45:1-5; 48:20
  • Fortells the conversion of the Gentiles and the triumph of
    • the gospel - Isa 45:5-25
  • Denounces the evils of idolatry
    • - Isa 46
  • Reproves the Jews for their idolatries and other wickedness
    • - Isa 48
  • Exhorts to sanctification
    • - Isa 56:1-8
  • Foretells calamities to Judah
    • - Isa 59:9-12; with 57; 58; 59
  • Foreshadows the person and the kingdom of the Messiah
    • - Isa 32

    Next Topic (Iscah )


Iscah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iscah
Smith's - Iscah
Previous topic (Isaiah )

Iscah

ISCAH ;

Daughter of Haran and sister of Lot - Ge 11:29

Next Topic (Iscariot )


Iscariot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Iscariot
Smith's - Iscariot
Previous topic (Iscah )

Iscariot

ISCARIOT ;

See JUDAS

Next Topic (Ishbah )


Ishbah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishbah
Previous topic (Iscariot )

Ishbah

ISHBAH ;

Father of Eshtemoa - 1Ch 4:17

Next Topic (Ishbak )


Ishbak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ishbak
Smith's - Ishbak
Previous topic (Ishbah )

Ishbak

ISHBAK ;

Son of Abraham and Keturah - Ge 25:2; 1Ch 1:32

Next Topic (Ishbi-benob )


Ishbi-benob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ishbi-benob
Previous topic (Ishbak )

Ishbi-benob

ISHBI-BENOB ;

A giant warrior, killed by Abishai - 2Sa 21:16

Next Topic (Ish-bosheth )


Ish-bosheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ish-bosheth
Previous topic (Ishbi-benob )

Ish-bosheth

ISH-BOSHETH ;

(Son of Saul)

Called ESH-BAAL in - 1Ch 8:33; 9:39

Made king by Abner - 2Sa 2:8-10

Deserted by Abner - 2Sa 3:6-12

Restores Michal (David's first wife) to David - 2Sa 3:14-16

Assassinated - 2Sa 4:5-8

Avenged by David - 2Sa 4:9-12

Next Topic (Ishi )


Ishi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ishi
Smith's - Ishi
Previous topic (Ish-bosheth )

Ishi

ISHI ;

1. A name of a god - Ho 2:16

2. A son of Appaim - 1Ch 2:31

3. A descendant of Judah - 1Ch 4:20

4. A Simeonite - 1Ch 4:42

5. One of the heads of Manasseh - 1Ch 5:24

Next Topic (Ishiah )


Ishiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishiah
Previous topic (Ishi )

Ishiah

ISHIAH ;

One of the heads of Issachar - 1Ch 7:3; 24:21,25

Next Topic (Ishijah )


Ishijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishijah
Previous topic (Ishiah )

Ishijah

ISHIJAH ;

One of the sons of Harim - Ezr 10:31

Next Topic (Ishma )


Ishma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishma
Previous topic (Ishijah )

Ishma

ISHMA ;

A descendant of Judah - 1Ch 4:3

Next Topic (Ishmael )


Ishmael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ishmael
Smith's - Ishmael
Previous topic (Ishma )

Ishmael

ISHMAEL ;

1. Son of Abraham - Ge 16:11,15,16; 1Ch 1:28

  • Prayer of Abraham for
    • - Ge 17:18,20
  • Circumcised
    • - Ge 17:23-26
  • Promised to be the father of a nation
    • - Ge 16:11,12; 17:20; 21:12,13,18
  • Sent away by Abraham
    • - Ge 21:6-21
  • With Isaac buries his father
    • - Ge 25:9
  • Children of
    • - Ge 25:12-18; 1Ch 1:29-31
  • Daughter of, marries Esau
    • - Ge 28:9; 36:2,3
  • Death of
    • - Ge 25:17,18

2. Father Of Zebadiah - 2Ch 19:11

3. A son of Azel - 1Ch 8:38; 9:44

4. One of the captains of hundreds - 2Ch 23:1

5. A priest of the exile - Ezr 10:22

6. A son of Nethaniah

  • Assassinated Gedaliah, governor of Judah under king of
    • Babylon, and takes many Jews captive - Jer 40:8-16; 41:1-11; 2Ki 25:23-25
  • Defeated by Johanan, and put to flight
    • - Jer 41:12-15

    Next Topic (Ishmaelites )


Ishmaelites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ishmael ) Torrey's - Ishmaelites, The

Ishmaelites

ISHMAELITES ;

Region occupied by - Ge 25:18

Merchants of, buy Joseph - Ge 37:25-36; 39:1

Called MIDIANITES - Ge 37:28,36; Jud 8:24,26

Enemies to Israel - Ps 83:6

See ISHMAEL

Next Topic (Ishmaiah )


Ishmaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ishmaiah
Smith's - Ishmaiah
Previous topic (Ishmaelites )

Ishmaiah

ISHMAIAH ;

A prince of Zebulun - 1Ch 27:19

Next Topic (Ishmerai )


Ishmerai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishmerai
Previous topic (Ishmaiah )

Ishmerai

ISHMERAI ;

A chief Benjamite - 1Ch 8:18

Next Topic (Ishod )


Ishod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishod
Previous topic (Ishmerai )

Ishod

ISHOD ;

One from the tribe of Manasseh - 1Ch 7:18

Next Topic (Ishpan )


Ishpan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishpan
Previous topic (Ishod )

Ishpan

ISHPAN ;

A chief Benjamite - 1Ch 8:22

Next Topic (Ish-tob )


Ish-tob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ishpan )

Ish-tob

ISH-TOB ;

A small state of Aram - 2Sa 10:6,8

See TOB

Next Topic (Ishuah )


Ishuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishuah
Previous topic (Ish-tob )

Ishuah

ISHUAH ;

Also called ISUAH

Son of Asher - Ge 46:17; 1Ch 7:30

Next Topic (Ishui )


Ishui - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ishui
Previous topic (Ishuah )

Ishui

ISHUI ;

Also called ISHUAI, ISUI, and JESUI

1. Son of Asher - Ge 46:17; Nu 26:44; 1Ch 7:30

2. Son of Saul - 1Sa 14:49

Next Topic (Island )


Island - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Island
Previous topic (Ishui )

Island

ISLAND ;

Prophecies concerning - Ps 97:1; Isa 11:11; 41:1,5; 49:1; Zep 2:11; Re 16:20

Next Topic (Ismachiah )


Ismachiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ismachiah
Previous topic (Island )

Ismachiah

ISMACHIAH ;

A Levite - 2Ch 31:13

Next Topic (Ismaiah )


Ismaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ismachiah )

Ismaiah

ISMAIAH ;

A Gibeonite who joined David at Ziklag - 1Ch 12:4

Next Topic (Ispah )


Ispah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ispah
Previous topic (Ismaiah )

Ispah

ISPAH ;

A chief Benjamite - 1Ch 8:16

Next Topic (Israel )


Israel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Israel
Easton's - Israel, Kingdom of
Smith's - Israel
Smith's - Israel, Kingdom Of
Previous topic (Ispah )

Israel

ISRAEL ;

1. A name given to Jacob - Ge 32:24-32; 2Ki 17:34; Ho 12:3,4

2. A name of the Messiah in prophecy - Isa 49:3

3. A name given to the descendants of Jacob, a nation

  • Also called ISRAELITES, and HEBREWS
    • - Ge 43:32; Ex 1:15; 9:7; 10:3; 21:2; Le 23:42; Jos 13:6
  • Etc
    • - 1Sa 4:6; 13:3,19; 14:11,21; Php 3:5

(TRIBES OF ISRAEL were named after the sons of Jacob)

(Usually, in lists, the names of Levi and Joseph, two sons of Jacob, do not appear)

  • The descendants of Levi were consecrated to the rites of
    • religion, and the two sons of Joseph, Ephraim and Manasseh, were adopted by Jacob in Joseph's place - Ge 48:5; Jos 14:4
  • And their names appear in the catalogues of tribes instead
    • of those of Levi and Joseph, as follows, ASHER, BENJAMIN, DAN, EPHRAIM, GAD, ISSACHAR, JUDAH, MANASSEH, NAPHTALI, REUBEN, SIMEON, ZEBULUN
  • Names of, seen in John's vision, on the gates of the New
    • Jerusalem - Re 21:12
  • Prophecies concerning
    • - Ge 15:5,13; 25:23; 26:4; 27:28,29,40; 48:19; 49; De 33
  • Prophecies about the multitude of
    • - Ge 13:16; 15:5; 22:17; 26:4; 28:14
  • Prophecies of their captivity in Eqypt
    • - Ge 15:13,14; Ac 7:6,7
  • Divided into families, each of which had a chief
    • - Nu 25:14; 26; 36:1; Jos 7:14; 1Ch 4; 5; 6; 7; 8
  • Number of, who went into Egypt
    • - Ge 46:8-27; Ex 1:5; De 10:22; Ac 7:14
  • Number of, at the time of the exodus
    • - Ex 12:37,38; with Ge 47:27; Ex 1:7-20; Ps 105:24; Ac 7:17
  • Number of, fit for military service when they left Egypt
    • - Ex 12:37
  • Number of, at Sinai, by tribes
    • - Nu 1:1-50
  • Number of, after the plague
    • - Nu 26
  • Number of, when David counted (conducted a census)
    • - 2Sa 24:1-9; 1Ch 21:5,6; 27:23,24
  • Number of, after the captivity
    • - Ezr 2:64; Ne 7:66,67
  • Number of, in John's apocalyptic vision
    • - Re 7:1-8
  • Lived in Goshen
    • - Ge 46:28-34; 47:4-10,27,28
  • Lived in Egypt for four-hundred and thirty years
    • - Ex 12:40,41; with Ge 15:13; Ac 7:6; Ga 3:17
  • Were enslaved and oppressed by the Egyptians
    • - Ex 1; 2; 5; Ac 7:18-21
  • Their groaning heard by God
    • - Ex 2:23-25
  • Moses commissioned as the deliverer
    • - Ex 3:2-22; 4:1-17
  • The land of Egypt was plagued on their account
    • See
    EGYPT
  • Exempt from the plagues
    • - Ex 8:22,23; 9:4-6,26; 10:23; 11:7; 12:13
  • Children were spared when the firstborn of the Egyptians
    • were killed - Ex 12:13,23
  • Instituted the Passover
    • - Ex 12:1-28
  • Borrowed jewels from the Egyptians
    • - Ex 11:2,3; 12:35,36; Ps 105:37
  • Urged by the Egyptians to depart
    • - Ex 12:31-39
  • Journey from Rameses to Succoth
    • - Ex 12:37-39
  • Made the journey by night
    • - Ex 12:42
  • The day of their deliverance to be a memorial
    • - Ex 12:42; 13:3-16
  • Led by God
    • - Ex 13:18,21,22
  • Providentially cared for
    • - De 8:3,4; 29:5,6; 34:7; Ne 9:21; Ps 105:37
  • See
    • MANNA
  • See PILLAR OF
    • CLOUD,
  • Journey from Succoth to Etham
    • - Ex 13:20
  • Journey to Pi-hahiroth
    • - Ex 14:2; Nu 33:5-7
  • Pursued by the Egyptians
    • - Ex 14:5-31
  • Pass through the Red Sea
    • - Ex 14:19-22; De 11:4; Ps 78; 105; 106; 136
  • The order of the march
    • - Nu 2
  • Journey to Marah
    • - Ex 15:23; Nu 33:8
  • Complained on account of the bitter water
    • - Ex 15:23-25
  • Water of, sweetened
    • - Ex 15:25
  • Journey to Elim
    • - Ex 15:27; Nu 33:9
  • For the itinerary, see
    • - Nu 33
  • Complained for food
    • - Ex 16:2,3
  • Provided with manna and quail
    • - Ex 16:4-36
  • Complained for lack of water at Rephidim
    • - Ex 17:2-7
  • Water miraculously supplied from the rock at Meribah
    • - Ex 17:5-7
  • Defeat the Amalekites
    • - Ex 17:13; De 25:17,18
  • Arrive at Sinai
    • - Ex 19:1; Nu 33:15
  • At the suggestion of Jethro, Moses' father-in-law, they
    • organize a system of government - Ex 18:25; De 1:9-17
  • The message of God to them, requiring that they must be
    • obedient to his commandments, and as a reward they would be a holy nation to him, and their reply - Ex 19:3-8
  • Sanctify themselves for receiving the law
    • - Ex 19:10-15
  • The law delivered to
    • - Ex 20; 21; 22; 23; 24:1-4; Le 25; 26; 27
  • The people receive it and covenant obedience to it
    • - Ex 24:3,7
  • Idolatry of
    • - Ex 32; De 9:17-21
  • The anger of the Lord in consequence
    • - Ex 32:9-14
  • Moses' indignation; breaks the tables of stone; enters the
    • camp; commands the Levites; three thousand die - Ex 32:19-35
  • Punished by a plague
    • - Ex 32:35
  • Obduracy of
    • - Ex 33:3; 34:9; De 9:12-29
  • God withdraws his presence
    • - Ex 33:1-3
  • The mourning of, when God refused to lead them
    • - Ex 33:4-10
  • Tables renewed
    • - Ex 34
  • Pattern for the tabernacle and the appurtenances, and forms
    • of worship to be observed - Ex 25; 26; 27; 28; 29; 30; 31
  • Gifts consecrated for the creation of the tabernacle
    • - Ex 35; 36:1-7; Nu 7
  • The erection of the tabernacle; the manufacture of the
    • appurtenances including the garments of the priests; and their sanctification - Ex 36:8-38; 37; 38; 39; 40
  • First sacrifice offered by, under the law
    • - Le 8:14-36; 9:8-24
  • Second Passover observed
    • - Nu 9:1-5
  • March out of the wilderness
    • - Nu 10:11-36
  • For the itinerary, see
    • - Nu 33
  • The order of camping sites and the march
    • - Nu 2
  • Arrive at the border of Canaan
    • - Nu 12:16
  • Send twelve spies to view the land
    • - Nu 13; 32:8; De 1:22,25; Jos 14:7
  • Return with a majority report and a minority report
    • - Nu 13:26-33; 14:6-10
  • Complaining over the report
    • - Nu 14:1-5
  • The judgment of God upon them in consequence of their
    • unbelief and complaining - Nu 14:13-39
  • Reaction, and their purpose to enter the land; are defeated
    • by the Amalekites - Nu 14:40-45; De 1:41-45
  • Abide at Kadesh
    • - De 1:46
  • Return to the wilderness, where they remain for thirty eight
    • years, and all die except Joshua and Caleb - Nu 14:20-39
  • Rebellion of Korah, Dathan, and Abiram
    • - Nu 16:1-40; De 11:6
  • Complain against Moses and Aaron, are plagued,
    • fourteen-thousand and seven-hundred people die, plague stopped - Nu 16:41-50
  • Complain for lack of water in Meribah; the rock is struck
    • - Nu 20:1-13
  • Are refused passage through the country of Edom
    • - Nu 20:14-21
  • The death of Aaron
    • - Nu 20:22,29; 33:38,39; De 10:6
  • Defeat the Canaanites
    • - Nu 21:1-3
  • Are scourged with fiery (poisonous) serpents
    • - Nu 21:4-9
  • Defeat the Amorites
    • - Nu 21:21-32; De 2:24-35
  • Defeat the king of Baasha
    • - Nu 21:33-35; De 3:1-17
  • Arrive in the plains of Moab, at the fords of the Jordan
    • River - Nu 22:1; 33:48,49
  • Commit idolatry with the people of Moab
    • - Nu 25:1-5
  • Punished by a plague in consequence, twenty-four thousand
    • people die - Nu 25:6-15; 26:1
  • The people numbered for the allotment of the land
    • - Nu 26
  • The daughters of Zelophehad sue for an inheritance
    • - Nu 27:1-11; Jos 17:3-6
  • Conquest of the Midianites
    • - Nu 31
  • Nations dread
    • - De 2:25
  • Renew the covenant
    • - De 29
  • Moses dies, and the people mourn
    • - De 34
  • Joshua appointed the leader
    • - Nu 27:18-23; De 31:23
  • See
    • JOSHUA
  • All who were numbered at Mount Sinai perished in the
    • wilderness except Caleb and Joshua - Nu 26:63,65; De 2:14-16
  • Piety of those who entered Canaan
    • - Jos 23:8; Jud 2:7-10; Jer 2:2,3
  • Men chosen to allot the lands of Canaan among the tribes and
    • families - Nu 34:17-29
  • Remove from Shittim to the Jordan River
    • - Jos 3:1
  • Cross the Jordan River
    • - Jos 4
  • Circumcision observed and the Passover celebrated
    • - Jos 5
  • Jericho captured
    • - Jos 6
  • Ai captured
    • - Jos 7; 8
  • Make a treaty with the Gibeonites
    • - Jos 9
  • Defeat the five Amoritish kings
    • - Jos 10
  • Conquest of the land
    • - Jos 21:43-45; with Jud 1
  • The land allotted
    • - Jos 15; 16; 17; 18; 19; 20; 21
  • Two and one-half tribes return from the west side of the
    • Jordan River; erect a memorial to signify the unity of the tribes; the memorial misunderstood; the controversy which followed; its amicable resolution - Jos 22
  • Joshua's exhortation immediately before his death
    • - Jos 23
  • Covenant renewed, death of Joshua
    • - Jos 24; Jud 2:8,9
  • Religious fidelity during the life of Joshua
    • - Jos 24:31; Jud 2:7

UNDER THE JUDGES

  • Public affairs administered four-hundred and fifty years by
    • the judges - Jud 2:16-19; Ac 13:20
  • The original inhabitants not fully expelled
    • - Jud 1:27-36; 3:1-7
  • Reproved by an angel for not casting out the original
    • inhabitants - Jud 2:1-5
  • People turn to idolatry
    • - Jud 2:10-23
  • Delivered for their idolatry to the king of Mesopotamia
    • during eight years, their repentance and deliverance - Jud 3:8-11
  • Renew their idolatry, and are put under tribute to the king
    • of Moab during eighteen years, repent and are delivered by Ehud, eighty years of peace follow - Jud 3:12-30
  • Shamgar resists a foray of the Philistines and delivers
    • Israel - Jud 3:31
  • People again do evil and are put under bonds to the king of
    • Syria for twenty years - Jud 4:1-3
  • Delivered by Deborah, a prophetess, and judged
    • - Jud 4; 5
  • Seven years of bondage to the Midianites; delivered by
    • Gideon - Jud 6; 7; 8:1-28
  • See
    • GIDEON
  • Return to idolatry
    • - Jud 8:33,34
  • Abimelech foments an inter-tribal war
    • - Jud 9
  • Led by Tola for twenty-three years
    • - Jud 10:1,2
  • Led by Jair for twenty-two years
    • - Jud 10:3,4
  • The people backslide, and are given over to the Philistines
    • for chastisement for eighteen years; they repent and turn to the Lord; they are delivered by Jephthah - Jud 10:6-18; 11
  • The Ephraimites go to war against other tribes; they are
    • defeated by Jephthah - Jud 12:1-7
  • Led by Ibzan for seven years
    • - Jud 12:8-10
  • Led by Elon for ten years
    • - Jud 12:11,12
  • Led by Abdon for eight years
    • - Jud 12:13-15
  • The people backslide again are chastened by the Philistines
    • for forty years - Jud 13:1
  • Led by Samson for twenty years
    • - Jud 15:20; with 13; 14; 15; 16
  • Scandal of the Bethlehemite's concubine, and the consequent
    • war between the Benjamites and the other tribes - Jud 19; 20; 21
  • Led by Eli for forty years
    • - 1Sa 4:18; with 1; 2; 3; 4
  • Struck down by the Philistines at Eben-ezer
    • - 1Sa 4:1,2,10,11
  • They demand a king
    • - 1Sa 8:5-20; Ho 13:10

UNDER THE KINGS BEFORE THE SEPARATION INTO TWO KINGDOMS

  • Saul anointed as king
    • - 1Sa 10; 11:12-15; 12:13
  • Ammonites invade Israel, are defeated
    • - 1Sa 11
  • Philistines struck down
    • - 1Sa 14
  • Amalekites defeated
    • - 1Sa 15
  • David anointed as king
    • - 1Sa 16:11-13
  • Goliath killed
    • - 1Sa 17
  • Israel defeated by the Philistines, and Saul and his sons
    • are killed - 1Sa 31
  • See
    • SAUL
  • David defeats the Amalekites
    • - 1Sa 30; 2Sa 1:1
  • David made king
    • - 2Sa 2:4,11
  • Ish-bosheth made king
    • - 2Sa 2:8-10
  • The conflict between the two political factions
    • - 2Sa 2:12-32; 3:1
  • David made king over all Israel
    • - 2Sa 5:1-5
  • Conquests of David
    • - 2Sa 8
  • Absalom's rebellion
    • - 2Sa 15:18
  • See
    • DAVID
  • Solomon anointed as king
    • - 1Ki 1:32-40
  • The Temple built
    • - 1Ki 6
  • Solomon's palace built
    • - 1Ki 7
  • Solomon's death
    • - 1Ki 11:41-43
  • See
    • SOLOMON

THE REVOLT OF THE TEN TRIBES

(Foreshadowing circumstances indicating the separation)

    • Disagreement after Saul's death
    - 2Sa 2; 1Ch 12:23-40; 13
  • Lukewarmness of the ten tribes, and zeal of Judah for David
    • in Absolom's rebellion - 2Sa 19:41-43
  • The rebellion of Sheba
    • - 2Sa 20
  • The two factions are distinguished as Israel and Judah
    • during David's reign - 2Sa 21:2
  • Providential
    • - Zec 11:14
  • Revolt consummated under Rehoboam, son and successor of
    • Solomon - 1Ki 12:4

4. The name of the ten tribes that revolted from the house (kingdom) of David

  • Also called JACOB
    • - Ho 12:2

(The list of the kings of Israel, and the period of time in which they reigned. For the facts of their reigns see under each name)

1. Jeroboam, twenty-two years

2. Nadab, about two years

3. Baasha, twenty-four years

4. Elah, two years

5. Zimri, seven days

6. Omri, twelve years

7. Ahab, twenty-two years

8. Ahaziah, two years

9. Jehoram, twelve years

10. Jehu, twenty-eight years

11. Jehoahaz, seventeen years

12. Jehoash, sixteen years

13. Jeroboam II, forty-one years

14. Zachariah, six months

15. Shallum, one month

16. Menahem, ten years

17. Pekahiah, two years

18. Pekah, twenty years

19. Hoshea, nine years

(The ten tribes were carried away captive to Assyria)

HISTORY OF

  • War continued between the two kingdoms all the days of
    • Rehoboam and Jeroboam - 1Ki 14:30
  • War continued between Jeroboam and Abijam
    • - 1Ki 15:7
  • War continued between Baasha and Asa
    • - 1Ki 15:16,32
  • Famine prevails during the reign of Ahab
    • - 1Ki 18:1-6
  • Israel, also called SAMARIA, invaded by, but defeats,
    • Ben-hadad, king of Syria - 1Ki 20
  • Moab rebels
    • - 2Ki 1:1; 3
  • Army of Syria invades Israel, but peacefully withdraws
    • through the tact of the prophet Elisha - 2Ki 6:8-23
  • The city of Samaria besieged
    • - 2Ki 6:24-33; 7
  • The city of Samaria captured, and the people carried to
    • Assyria - 2Ki 17
  • The land repopulated
    • - 2Ki 17:24
  • The remnant that remained after the able-bodied persons were
    • carried into captivity affiliated with the kingdom of Judah - 2Ch 30:18-26; 34:6; 35:18

    Next Topic (Israel, Prophecies Concerning )


Israel, Prophecies Concerning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Israel
Easton's - Israel, Kingdom of
Smith's - Israel
Smith's - Israel, Kingdom Of
Previous topic (Israel )

Israel, Prophecies Concerning

ISRAEL, PROPHECIES CONCERNING ;

PROPHECIES CONCERNING

  • Of captivity, famine, and judgments
    • - 1Ki 14:15,16; 17:1; 20:13-28; 2Ki 7:1,2,17; 8:1; Isa 7:8; 8:4-7; 9:8-21; 17:3-11; 28:1-8; Ho 1:1-9; 2:1-13; 4; 8; 9; 10; 11:5,6; 12:7-14; 13; Am 2:6-16; 3; 4; 5; 6; 7; 8; 9
  • Of restoration
    • - Ho 2:14-23; 11:9-11; 13:13,14; 14:8
  • Of the reunion of the ten tribes and Judah
    • - Jer 3:18; Eze 37:16-22
  • See following

5. JUDAH

  • The nation composed of the tribes of Judah and Benjamin,
    • called JUDAH, and JEWS, ruled by the descendants of David - Isa 11:12
  • See
    • JEWS
  • In the historical books of first and second Kings, and first
    • and second Chronicles the nation is called JUDAH, but in the prophecies it is frequently referred to as ISRAEL, as in - Isa 8:14; 49:7
  • The list of rulers and the periods of time over which they
    • reigned

1. Rehoboam, seventeen years

2. Abijah (Abijam), three years

3. Asa, forty-one years

4. Jehoshaphat, twenty-five years

5. Jehoram, eight years

6. Ahaziah, one year

  • Athaliah's usurpation, six years

7. Joash (Jehoash), forty years

8. Amaziah, twenty-nine years

9. Uzziah (Azariah), fifty-two years

10. Jotham, sixteen years

11. Ahaz, sixteen years

12. Hezekiah, twenty-nine years

13. Manasseh, fifty-five years

14. Amon, two years

15. Josiah, thirty-one years

16. Jehoahaz (Josiah's son), three months

17. Jehoiakim (Josiah's son), eleven years

18. Jehoiachin (Jeconiah), Jehoiakim's son, three months

19. Zedekiah (Mattaniah), Josiah's son, eleven years

(For the history of the above kings see under each name)

  • Rehoboam succeeds Solomon. As a consequence of his arbitrary
    • policy, ten tribes rebel - 1Ki 12
  • Other circumstances of his reign
    • - 1Ki 14:21-31; 2Ch 10; 11; 12
  • Death of Rehoboam
    • - 1Ki 14:31
  • Abijam's wicked reign
    • - 1Ki 15:1-8; 2Ch 13
  • Asa's good reign
    • - 1Ki 15:9-24; 2Ch 14; 15; 16
  • Asa makes a treaty with Ben-hadad, king of Syria, to make
    • war against Israel - 1Ki 15:16-24
  • Jehoshaphat succeeds Asa
    • - 1Ki 15:24; 2Ch 17; 18; 19; 20; 21:1
  • Jehoshaphat joins Ahab against the king of Syria
    • - 1Ki 22
  • See
    • JEHOSHAPHAT
  • Jehoram, also called JORAM, reigns in place of his father,
    • Jehoshaphat - 2Ki 8:16-24; 2Ch 21
  • Edom revolts
    • - 2Ki 8:20-22
  • Ahaziah, also called AZARIAH
    • - 2Ch 22:6
  • And JEHOAHAZ
    • - 2Ch 21:17; 25:23
  • Ahaziah succeeds Jehoram
    • - 2Ki 8:24-29; 2Ch 22
  • Ahaziah killed by Jehu
    • - 2Ki 9:27-29; 2Ch 22:8,9
  • Athaliah, his mother, succeeds him
    • - 2Ki 11:1-16; 2Ch 22:10-12; 23:1-15
  • Jehoash (also called JOASH) succeeds Athaliah
    • - 2Ki 11:21; 12:1-21; 2Ch 24
  • The temple repaired
    • - 2Ki 12
  • Amaziah reigns, and Judah is invaded by the king of Israel;
    • Jerusalem is taken and the sacred things of the temple carried away - 2Ki 14:1-20; 2Ch 25
  • Azariah (also called UZZIAH) succeeds him
    • - 2Ki 14:21,22; 15:1-7; 2Ch 26
  • Jotham succeeds Uzziah
    • - 2Ki 15:7,32-38; 2Ch 27
  • Rezin, king of Syria, invades Judah
    • - 2Ki 15:37
  • Jotham is succeeded by Ahaz
    • - 2Ki 16:1; 2Ch 28
  • Judah is invaded by the kings of Samaria and Syria; Ahaz
    • hires the king of Assyria to make war on the king of Syria - 2Ki 16:5-9
  • Ahaz changes the nature of the altar in the temple
    • - 2Ki 16:10-18
  • Hezekiah succeeds Ahaz
    • - 2Ki 16:19,20; 2Ch 29:32
  • Hezekiah's good reign
    • - 2Ki 18:1-8
  • Hezekiah revolts from the sovereignty of the king of Assyria
    • - 2Ki 18:7
  • The king of Assyria invades Judah, and blasphemes the God of
    • Judah; his army overthrown - 2Ki 18:9-37; 19
  • Hezekiah's sickness and miraculous restoration
    • - 2Ki 20
  • Hezekiah succeeded by Manasseh
    • - 2Ki 20:21; 2Ch 33:1-20
  • Manasseh's wicked reign
    • - 2Ki 21:1-18
  • Amon succeeds Manasseh on the throne
    • - 2Ki 21:18-26; 2Ch 33:20-25
  • Josiah succeeds Amon; the temple is repaired; the book of
    • the law recovered; religious revival follows; and the king dies - 2Ki 22; 23:1-30; 2Ch 34; 35
  • Josiah is succeeded by Jehoahaz, who reigned for three
    • months, was dethroned by the king of Egypt, and the land was put under taxation - 2Ki 23:30-35; 2Ch 36:1-3
  • Jehoiakim is elevated to the throne; becomes tributary to
    • Nebuchadnezzar for three years; he rebels; is conquered and carried off to Babylon - 2Ki 24:1-6; 2Ch 36:4-8
  • Jehoiachin is made king; suffers invasion and is carried off
    • to Babylon - 2Ki 24:8-16; 2Ch 36:9,10
  • Zedekiah is made king by Nebuchadnezzar; he rebels; so,
    • Nebuchadnezzar invades Judah, takes Jerusalem, and carries off the people to Babylon, despoiling the temple - 2Ki 24:17-20; 25; 2Ch 36:11-21
  • The poorest of the people were left to occupy the country,
    • and were joined by fragments of the army of Judah, the dispersed Israelites in other lands, and the king's daughters - 2Ki 25:12,22,23; Jer 39:10; 40:7-12; 52:16
  • Gedaliah was appointed governor over the region
    • - 2Ki 25:22
  • Gedaliah's adminstration was favorable to the people
    • - 2Ki 25:23,24; Jer 40:7-12
  • Gedaliah was conspired against and assassinated by Ishmael
    • - 2Ki 25:25; Jer 40:13-16; 41:1-3
  • Ishmael seeks to betray the people to the Ammonites
    • - Jer 41:1-18
  • The people in fear, take refuge in Egypt
    • - 2Ki 25:26; Jer 41:14-18; 42:13-18

CAPTIVITY OF

  • Great wickedness is the cause of their adversity
    • - Eze 5; 6; 7; 16; 23:22-44
  • They live in Babylon
    • - Da 5:13; 6:13; Jer 52:28-30
  • Beside the Chebar River
    • - Eze 1:1; 10:15
  • Patriotism of
    • - Ps 137
  • Plotted against, by Haman
    • - Es 3
  • Are saved by Esther
    • - Es 4; 5; 6; 7; 8; 9
  • Cyrus decrees their restoration
    • - 2Ch 36:22,23; Ezr 1:1-4
  • Cyrus directs the rebuilding of the temple, and the
    • restoration of the vessels which had been carried off to Babylon - 2Ch 36:23; Ezr 1:3-11
  • Proclamation renewed by Darius and Artaxerxes
    • - Ezr 6:1-14
  • Ezra returns with One-thousand seven-hundred and fifty-four
    • of the exiles to Jerusalem - Ezr 2
  • Temple rebuilt and dedicated
    • - Ezr 3; 4; 5; 6
  • Artaxerxes issues the proclamation to restore the temple
    • services - Ezr 7
  • Priests and Levites authorized to return
    • - Ezr 8
  • Corruptions among the returned captives; their reform
    • - Ezr 9; 10
  • Nehemiah is commissioned to lead the remainder of the
    • captivity, forty-nine thousand nine-hundred and forty-two go back to Canaan - Ne 2; 7:5-67; Ps 85; 87; 107; 126
  • The wall of Jerusalem rebuilt and dedicated
    • - Ne 2; 3; 4; 5; 6; 12
  • The law read and expounded
    • - Ne 8
  • Solemn feast is kept; priests are purified, and the covenant
    • sealed - Ne 8; 9; 10
  • One-tenth of the people, to be determined by lot, volunteer
    • to live in Jerusalem, and the remaining ninety percent live in other cities - Ne 11
  • Catalogue of the priests and Levites who came up with
    • Zerubbabel - Ne 12
  • Nehemiah reforms various abuses
    • - Ne 13
  • The people expect a Messiah
    • - Lu 3:15
  • Many accept Jesus as the Christ
    • - Joh 2:23; 10:42; 11:45; 12:11; Ac 21:20
  • The majority reject Jesus
    • See REJECTED
    JESUS,
  • Rejected by God
    • - Mt 21:43; Lu 20:16

PROPHECIES CONCERNING

  • Of their rejection of the Messiah
    • - Isa 8:14,15; 49:5,7; 52:14; 53:1-3; Zec 11; 13; Mt 21:33; 22:1
  • Of war and other judgments
    • - De 28:49-57; 2Ki 20:17,18; 21:12-15; 22:16,17; 23:26,27; Isa 1:1-24; 3; 4:1; 5; 6:9-13; 7:17-25; 8:14-22; 9; 10:12; 22:1-14; 28:14-22; 29:1-10; 30:1-17; 31:1-3; 32:9-14; Jer 1:11-16; 4:5-31; 6; 7:8-34; 8; 9:9-26; 10:17-22; 11:9-23; 13:9-27; 14:14-18; 15:1-14; 16; 17:1-4; 18:15-17; 19; 20:5; 21:4-7; 22:24-30; 25:8-38; 28; 34; 37; 38:1-3; 42:13-22; 43; 44; 45; La 5:6; Eze 4; 5; 11:7-12; 12; 15; 16; 17; 19; 22:13-22; 23:22-35; 24; 33:21-29; Da 9:26,27; Joe 2:1-17; Am 2:4,5; Mic 2:10; 3; 4:8-10; Hab 1:6-11; Zep 1; Zec 11; 14:1-3; Mal 4:1; Mt 21:33,34; 23:35-38; 24:2,14-42; Mr 13:1-13; Lu 13:34,35; 19:43,44; 21:5-25; 23:28-31; Re 1:7
  • Dispersion of
    • - Isa 24:1; Jer 9:16; Ho 9:17; Joe 3:6,20; Am 9:9; Eze 4:13; 5:10,12; 20:23; 36:19; Da 9:7; Joh 7:35; Ac 2:5
  • Of blessing and restoration
    • - Isa 1:25-27; 2:1-5; 4:2-6; 11:11-13; 25; 26:1,2,12-19; 27:13; 29:18-24; 30:18-26; 32:15-20; 33:13-24; 35; 37:31,32; 40:2,9; 41:27; 44; 49:13-23; 51; 52:1-12; 60; 61:4-9; 62; 66:5-22; Jer 3:14-18; 4:3-18; 12:14-16; 23:3; 24:1-7; 29:1-14; 30:3-22; 32:36-44; 33; 44:28; Eze 14:22,23; 16:60-63; 20:40,41; 36:1-38; 37:12,21; Da 11:30-45; 12:1; Joe 3; Am 9:9-15; Ob 1:17-21; Mic 2:12,13; 5:3; Zep 2:7; Zec 1:14-21; 2; 8; 10:5-12; 12:1-14; 13; 14:3-21; Mal 3:4; Ro 11; 2Co 3:16; Re 7:5

    Next Topic (Israelites )


Israelites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Israel, Prophecies Concerning )

Israelites

ISRAELITES ;

See ISRAEL

Next Topic (Issachar )


Issachar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Issachar
Smith's - Issachar
Previous topic (Israelites ) Torrey's - Issachar, The Tribe of

Issachar

ISSACHAR ;

1. A son of Jacob - Ge 30:18; Ex 1:3; 1Ch 2:1

  • Jacob's prophetic benedictions upon
    • - Ge 49:14,15
  • In the time of David
    • - 1Ch 7:2,5
  • See OF, below

2. The tribe of Issachar

  • Military forces of, taken at Sinai
    • - Nu 1:28,29; 2:6
  • On the plains of Moab
    • - Nu 26:25
  • Moses' blessing upon
    • - De 33:18,19
  • Places in the march and encampments
    • - Nu 2:3,5; 10:14,15
  • Parts of Canaan allotted to
    • - Jos 19:17-23; with 17:10,11
  • Join Deborah and Barak in war against Sisera
    • - Jud 5:15
  • Insurgents from, joined David
    • - 1Ch 12:32,40
  • Join with the kingdom of Judah after the conquest of the
    • land by - 2Ch 30:18
  • For things common to all the tribes
    • See TRIBES OF
    ISRAELITES,

    Next Topic (Issue Of Blood )


Issue Of Blood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Issue, Running
Previous topic (Issachar )

Issue Of Blood

ISSUE OF BLOOD ;

General scriptures concerning - Mt 9:20; Mr 5:25; Lu 8:43

See HEMORRHAGE

Next Topic (Italy )


Italy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Italy
Smith's - Italy
Previous topic (Issue Of Blood )

Italy

ITALY ;

General scriptures concerning - Ac 27:2; Heb 13:24

Aquila and Priscilla expelled from - Ac 18:2

Next Topic (Itch )


Itch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Italy )

Itch

ITCH ;

General scriptures concerning - De 28:27

Next Topic (Ithai )


Ithai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithai
Previous topic (Itch )

Ithai

ITHAI ;

Also called ITTAI

One of David's valiant men - 2Sa 23:29; 1Ch 11:31

Next Topic (Ithamar )


Ithamar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ithamar
Smith's - Ithamar
Previous topic (Ithai )

Ithamar

ITHAMAR ;

Son of Aaron - Ex 6:23; 28:1; 1Ch 6:3

Entrusted with monies of the tabernacle - Ex 38:21

Charged with duties of the tabernacle - Nu 4:28; 7:8

Forbidden to lament the death of his brothers, Nadab and Abihu - Le 10:6,7

Descendants of - 1Ch 24:1-19

Next Topic (Ithiel )


Ithiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithiel
Previous topic (Ithamar )

Ithiel

ITHIEL ;

1. A Benjamite - Ne 11:7

2. An unidentified person mentioned in - Pr 30:1

Next Topic (Ithmah )


Ithmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithmah
Previous topic (Ithiel )

Ithmah

ITHMAH ;

A Moabite - 1Ch 11:46

Next Topic (Ithnan )


Ithnan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithnan
Previous topic (Ithmah )

Ithnan

ITHNAN ;

A town in the extreme south of Judah - Jos 15:23

Next Topic (Ithra )


Ithra - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithra
Previous topic (Ithnan )

Ithra

ITHRA ;

Also called JETHER

Father of Amasa - 2Sa 17:25; 1Ch 2:17

Next Topic (Ithran )


Ithran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithran
Previous topic (Ithra )

Ithran

ITHRAN ;

1. Son of Dishon - Ge 36:26; 1Ch 1:41

2. Son of Zophah - 1Ch 7:37

Next Topic (Ithream )


Ithream - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ithream
Previous topic (Ithran )

Ithream

ITHREAM ;

Son of David - 2Sa 3:5; 1Ch 3:3

Next Topic (Ithrites )


Ithrites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ithream )

Ithrites

ITHRITES ;

Patronymic of the family of Jether - 2Sa 23:38; 1Ch 2:53

Next Topic (Itinerary )


Itinerary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ithrites )

Itinerary

ITINERARY ;

Of the Israelites - Nu 33; De 10:6,7

See ISRAEL

Next Topic (Ittah-kazin )


Ittah-kazin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Itinerary )

Ittah-kazin

ITTAH-KAZIN ;

A landmark on the boundary line of the tribe of Zebulun - Jos 19:13

Next Topic (Ittai )


Ittai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ittai
Smith's - Ittai
Previous topic (Ittah-kazin )

Ittai

ITTAI ;

A chief of David - 2Sa 18:2; 1Ch 11:31

Supports David against Absalom - 2Sa 15:19-22; 18:2,5

Next Topic (Ituraea )


Ituraea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ituraea
Smith's - Ituraea
Previous topic (Ittai )

Ituraea

ITURAEA ;

Small province in the northwest of Palestine - Lu 3:1

See - 1Ch 1:31; 5:19

Next Topic (Ivah )


Ivah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ivah
Smith's - Ivah
Previous topic (Ituraea )

Ivah

IVAH ;

A district in Babylon conquered by the Assyrians - 2Ki 18:34; 19:13; Isa 37:13

Next Topic (Ivory )


Ivory - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ivory
Smith's - Ivory
Previous topic (Ivah )

Ivory

IVORY ;

General scriptures concerning - So 5:14; 7:4; Eze 27:15

Exported from Tarshish - 1Ki 10:22; 2Ch 9:21

Chittim - Eze 27:6

Ahab's palace made of - 1Ki 22:39

Other houses made of - Ps 45:8; Am 3:15

Other articles made of

  • Stringed instruments
    • - Ps 45:8
  • Thrones
    • - 1Ki 10:18; 2Ch 9:17
  • Benches
    • - Eze 27:6
  • Beds
    • - Am 6:4
  • Vessels
    • - Re 18:12

    Next Topic (Izhar )


Izhar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Izhar
Smith's - Izhar
Previous topic (Ivory )

Izhar

IZHAR ;

Son of Kohath - Ex 6:18,21; 1Ch 6:2,18,38; 23:12,18

Next Topic (Izrahiah )


Izrahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Izrahiah
Previous topic (Izhar )

Izrahiah

IZRAHIAH ;

Grandson of Tola - 1Ch 7:3

Next Topic (Izri )


Izri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Izri
Previous topic (Izrahiah )

Izri

IZRI ;

Perhaps the same as ZERI

Leader of the fourth division of Levitical singers - 1Ch 25:11

Next Topic (Jaakan )


J - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - J Smith's Bible Dictionary - J
Nave's Main Index | Torrey's Index - J
Previous Letter - I |

J

Jaakan | Jaakobah | Jaala | Jaalam
Jaanai | Jaare-oregim | Jaasau | Jaasiel
Jaazaniah | Jaazer | Jaaziah | Jaaziel
Jabal | Jabbok | Jabesh-gilead | Jabez
Jabin | Jabneel | Jabneh | Jachan
Jachin | Jacinth | Jackal | Jacob
Jael | Jagur | Jahath | Jahaz
Jahaziah | Jahaziel | Jahdai | Jahdiel
Jahdo | Jahleel | Jahmai | Jahzah
Jahzeel | Jahzerah | Jahziel | Jailer (jailor)
Jair | Jairus | Jakan | Jakeh
Jakim | Jalon | Jambres | James
Jamin | Jamlech | Janna | Jannes
Janoah | Janohah | Janum | Japheth
Japhia | Japhlet | Japhleti | Japho
Jarah | Jareb | Jared | Jaresiah
Jarha | Jarib | Jarmuth | Jaroah
Jashen | Jashobeam | Jashub | Jashubi-lehem
Jasiel | Jason | Jasper | Jathniel
Jattir | Javan | Javelin | Jazer
Jaziz | Jealousy | Jeaterai | Jeberechiah
Jebus | Jebusites | Jecamiah | Jecholiah
Jeconiah | Jedaiah | Jediael | Jedidah
Jedidiah | Jeduthun | Jegar-sahadutha | Jehaleleel
Jehalelel | Jehdeiah | Jehezekel | Jehiah
Jehiel | Jehieli | Jehizkiah | Jehoadah
Jehoaddan | Jehoahaz | Jehoash | Jehohanan
Jehoiachin | Jehoiada | Jehoiakim | Jehoiarib
Jehonadab | Jehonathan | Jehoram | Jehoshabeath
Jehoshaphat | Jehosheba | Jehoshua | Jehoshuah
Jehovah-jireh | Jehovah-nissi | Jehovah-shalom | Jehozabad
Jehozadak | Jehu | Jehubbah | Jehucal
Jehud | Jehudi | Jehudijah | Jehush
Jeiel | Jekabzeel | Jekameam | Jekamiah
Jekuthiel | Jemima | Jemuel | Jephthah
Jephunneh | Jerah | Jerahmeel | Jered
Jeremai | Jeremiah | Jeremoth | Jeriah
Jeribai | Jericho | Jeriel | Jerimoth
Jerioth | Jeroboam | Jeroham | Jerubbaal
Jeruel | Jerusalem | Jerusha | Jesaiah
Jeshanah | Jesharelah | Jeshebeab | Jesher
Jeshimon | Jeshishai | Jeshohaiah | Jeshua
Jeshurun | Jesiah | Jesimiel | Jesse
Jesting | Jesui | Jesus, The Christ | Jether
Jetheth | Jethlah | Jethro | Jetur
Jeuel | Jeush | Jeuz | Jewels
Jews | Jezaniah | Jezebel | Jezer
Jeziah | Jeziel | Jezliah | Jezoar
Jezrahiah | Jezreel | Jibsam | Jidlaph
Jimnah | Jiphtah | Jiphthah-el | Joab
Joah | Joahaz | Joanan | Joanna
Joash | Job | Jobab | Jochebed
Joed | Joel | Joelah | Joezer
Jogbehah | Jogli | Joha | Johanan
John | Joiada | Joiakim | Joiarib
Jokdeam | Jokim | Jokmeam | Jokneam
Jokshan | Joktan | Joktheel | Jonadab
Jonah | Jonan | Jonas | Jonathan
Joppa | Jorah | Jorai | Joram
Jordan | Jorim | Jorkoam | Josabad
Josaphat | Jose | Josedech | Joseph
Joses | Joshah | Joshaphat | Joshaviah
Joshbekashah | Joshua | Josiah | Josias
Josibiah | Josiphiah | Jot | Jotbah
Jotbathah | Jotham | Joy | Jozabad
Jozachar | Jozadak | Jubal | Jubilee
Jucal | Judah | Judaism | Judas (jude)
Judea | Judge | Judging | Judgment
Judgment-hall | Judgment-seat | Judgments | Judith
Julia | Julius | Junia | Juniper
Jupiter | Jurisdiction | Jury | Jushab-hesed
Justice | Justification | Justus | Juttah

Next Letter - K


Jaakan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaakan
Smith's - Jaakan
Previous topic (Izri )

Jaakan

JAAKAN ;

Also called AKAN and JAKAN

Son of Ezer - Ge 36:27; De 10:6; 1Ch 1:42

Next Topic (Jaakobah )


Jaakobah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaakobah
Smith's - Jaakobah
Previous topic (Jaakan )

Jaakobah

JAAKOBAH ;

Descendant of Simeon - 1Ch 4:36

Next Topic (Jaala )


Jaala - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaala
Smith's - Jaala
Previous topic (Jaakobah )

Jaala

JAALA ;

Also called JAALAH

One of the servants of Solomon returned from exile - Ezr 2:56; Ne 7:58

Next Topic (Jaalam )


Jaalam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaalam
Smith's - Jaalam
Previous topic (Jaala )

Jaalam

JAALAM ;

Son of Esau - Ge 36:5,14,18; 1Ch 1:35

Next Topic (Jaanai )


Jaanai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaanai
Smith's - Jaanai
Previous topic (Jaalam )

Jaanai

JAANAI ;

A Gadite chief - 1Ch 5:12

Next Topic (Jaare-oregim )


Jaare-oregim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaare-oregim
Previous topic (Jaanai )

Jaare-oregim

JAARE-OREGIM ;

Father of Elhanan - 2Sa 21:19

Next Topic (Jaasau )


Jaasau - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaasau
Smith's - Jaasau
Previous topic (Jaare-oregim )

Jaasau

JAASAU ;

Of the family of Bani - Ezr 10:37

Next Topic (Jaasiel )


Jaasiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaasiel
Smith's - Jaasiel
Previous topic (Jaasau )

Jaasiel

JAASIEL ;

Son of Abner - 1Ch 27:21

Next Topic (Jaazaniah )


Jaazaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jaazaniah
Previous topic (Jaasiel )

Jaazaniah

JAAZANIAH ;

1. Also called Jezaniah

  • A captain who joined Gedaliah at Mizpah
    • - 2Ki 25:23; Jer 40:8; 42:1

2. A Rechabite - Jer 35:3

3. An idolatrous zealot - Eze 8:11

4. A wicked prince of Judah - Eze 11:1-13

Next Topic (Jaazer )


Jaazer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaazer
Smith's - Jaazer, Or Jazer
Previous topic (Jaazaniah )

Jaazer

JAAZER ;

Also called JAZER

A Levitical city of refuge in Gilead, allotted to Gad, and given to the Levites - Nu 21:32; 32:1,3,35; Jos 13:25; 21:39

Next Topic (Jaaziah )


Jaaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaaziah
Smith's - Jaaziah
Previous topic (Jaazer )

Jaaziah

JAAZIAH ;

A descendant of Merari - 1Ch 24:26,27

Next Topic (Jaaziel )


Jaaziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jaaziel
Smith's - Jaaziel
Previous topic (Jaaziah )

Jaaziel

JAAZIEL ;

A Levite musician - 1Ch 15:18

Next Topic (Jabal )


Jabal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabal
Smith's - Jabal
Previous topic (Jaaziel )

Jabal

JABAL ;

Son of Lamech

A shepherd - Ge 4:20

Next Topic (Jabbok )


Jabbok - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabbok
Smith's - Jabbok
Previous topic (Jabal )

Jabbok

JABBOK ;

A stream on the east of the Jordan River, the northern boundary of the possessions of the Ammonites - Nu 21:24; Jud 11:13

Of the Reubenites and the Gadites - Jos 12:2; De 3:16

The northern boundary of the Amorites - Jud 11:22

Next Topic (Jabesh-gilead )


Jabesh-gilead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabesh-Gilead
Previous topic (Jabbok )

Jabesh-gilead

JABESH-GILEAD ;

A city east of the Jordan River - Jud 21:8-15

Beseiged by the Ammonites - 1Sa 11:1-11

Saul and his sons buried at - 1Sa 31:11-13; 1Ch 10:11,12; 2Sa 2:4

Bones of Saul and his sons removed from, by David, and buried at Zelah - 2Sa 21:12-14

Next Topic (Jabez )


Jabez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabez
Smith's - Jabez
Previous topic (Jabesh-gilead )

Jabez

JABEZ ;

1. A city of the tribe of Judah - 1Ch 2:55

2. The head of a family - 1Ch 4:9,10

Next Topic (Jabin )


Jabin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabin
Smith's - Jabin
Previous topic (Jabez )

Jabin

JABIN ;

Names of two kings of Hazor - Jos 11:1-14; Jud 4:2,7,17,23,24; Ps 83:9

Next Topic (Jabneel )


Jabneel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabneel
Smith's - Jabneel
Previous topic (Jabin )

Jabneel

JABNEEL ;

1. A city in the territory of the tribe of Judah - Jos 15:11

2. A city of the tribe of Naphtali - Jos 19:33

Next Topic (Jabneh )


Jabneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jabneh
Smith's - Jabneh
Previous topic (Jabneel )

Jabneh

JABNEH ;

A Philistine city - 2Ch 26:6

Next Topic (Jachan )


Jachan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jachan
Smith's - Jachan
Previous topic (Jabneh )

Jachan

JACHAN ;

A Gadite - 1Ch 5:13

Next Topic (Jachin )


Jachin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jachin
Easton's - Jachin and Boaz
Smith's - Jachin
Previous topic (Jachan )

Jachin

JACHIN ;

1. Son of Simeon - Ge 46:10; Ex 6:15; Nu 26:12

  • Called JARIB
    • - 1Ch 4:24

2. Name of a pillar - 1Ki 7:21; 2Ch 3:17

  • See
    • BOAZ

3. A priest, who returned from the exile to Jerusalem - 1Ch 9:10; Ne 11:10

4. A priest, head of one of the shifts of priests - 1Ch 24:17

Next Topic (Jacinth )


Jacinth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jacinth
Smith's - Jacinth
Previous topic (Jachin )

Jacinth

JACINTH ;

A precious stone - Re 9:17; 21:20

Next Topic (Jackal )


Jackal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jacinth )

Jackal

JACKAL ;

A carnivorous animal - Mal 1:3

Next Topic (Jacob )


Jacob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jacob
Smith's - Jacob
Previous topic (Jackal )

Jacob

JACOB ;

Son of Isaac, and the twin brother of Esau - Ge 25:24-26; Jos 24:4; 1Ch 1:34; Ac 7:8

Ancestor of Jesus - Mt 1:2

Given in answer to prayer - Ge 25:21

Obtains Esau's birthright for just one bowl of stew - Ge 25:29-34; Heb 12:16

Fradulently obtains his father's blessing - Ge 27:1-29; Heb 11:20

Esau seeks to kill, escapes to Padan-aram - Ge 27:41-46; 28:1-5; Ho 12:12

His vision of the ladder - Ge 28:10-22

God confirms the covenant of Abraham to - Ge 28:13-22; 35:9-15; 1Ch 16:13-18

Sojourns in Haran with his uncle, Laban - Ge 29:30; Ho 12:12

Serves fourteen years for Leah and Rachel - Ge 29:15-30; Ho 12:12

Sharp practice of, with the flocks and herds of Laban - Ge 30:32-43

Dissatisfied with Laban's treatment and returns to the land of Canaan - Ge 31

Meets angels of God on the journey, and calls the place "Mahanaim," - Ge 32:1,2

Dreads to meet Esau; sends him presents; wrestles with an angel - Ge 32

Name of, changed to "Israel," - Ge 32:28; 35:10

Reconciliation of, with Esau - Ge 33:4

Journeys to Succoth - Ge 33:17

Journeys to Shalem, where he purchase a parcel of ground from Hamor and erects an altar - Ge 33:18-20

His daughter, Dinah, is raped - Ge 34

Returns to Beth-el, where he builds an altar, and erects and dedicates a pillar - Ge 35:1-7

Deborah, Rebekah's nurse, dies, and is buried at Beth-el - Ge 35:8

Journeys to Ephrath; Benjamin is born to; Rachel dies; and is "buried on the way to Ephrath, which is Bethlehem," - Ge 35:16-19; 48:7

Erects a monument at Rachel's grave - Ge 35:20

The incest of his son, Reuben, with his concubine, Bilhah - Ge 35:22

List of the names of his twelve sons - Ge 35:23-26

Returns to Arbah, the city of his father - Ge 35:27

Lives in the land of Canaan - Ge 37:1

His partiality for his son, Joseph, and the consequent jealousy of his other sons - Ge 37:3,4

Joseph's prophetic dream concerning - Ge 37:9-11

His grief over the loss of Joseph - Ge 37:34,35

Sends to Egypt to buy corn (grain) - Ge 42:1,2; 43:1-14

His grief over the detention of Simeon and the demand for Benjamin to be taken into Egypt - Ge 42:36

His love for Benjamin - Ge 43:14; 44:29

Hears that Joseph is still alive - Ge 45:26-28

Moves to Egypt - Ge 46:1-7; 1Sa 12:8; Ps 105:23; Ac 7:14,15

The list of his children and grandchildren who went down into Egypt - Ge 46:8-27

Meets Joseph - Ge 46:28-34

Pharaoh receives him, and is blessed by Jacob - Ge 47:1-10

The land of Goshen assigned to - Ge 47:11,12,27

Lives in Egypt for seventeen years - Ge 47:28

Exacts a promise from Joseph to bury him with his forefathers - Ge 47:29-31

His benediction upon Joseph and his two sons - Ge 48:15-22

Gives the land of the Amorites to Joseph - Ge 48:22; Joh 4:5

His final prophetic benedictions upon his sons

  • Upon Reuben
    • - Ge 49:3,4
  • Simeon and Levi
    • - Ge 49:5-7
  • Judah
    • - Ge 49:8-12
  • Zebulun
    • - Ge 49:13
  • Issachar
    • - Ge 49:14,15
  • Dan
    • - Ge 49:16-18
  • Gad
    • - Ge 49:19
  • Asher
    • - Ge 49:20
  • Naphtali
    • - Ge 49:21
  • Joseph
    • - Ge 49:22-26
  • Benjamin
    • - Ge 49:27

Charges his sons to bury him in the field of Machpelah - Ge 49:29,30

Death of - Ge 49:33

Body of, embalmed - Ge 50:2

40 Days mourning for - Ge 50:3

Burial of - Ge 50:4-13

Descendants of - Ge 29:31-35; 30:1-24; 35:18,22-26; 46:8-27; Ex 1:1-5; 1Ch 2:9

Prophecies concerning himself and his descendants - Ge 25:23; 27:28,29; 28:10-15; 31:3; 35:9-13; 46:3; De 1:8; Ps 105:10,11

His wealth - Ge 36:6,7

The well of - Joh 4:5-30

Next Topic (Jael )


Jael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jael
Smith's - Jael
Previous topic (Jacob )

Jael

JAEL ;

Wife of Heber, and the one who killed Sisera - Jud 4:17-22; 5:6,24

Next Topic (Jagur )


Jagur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jagur
Smith's - Jagur
Previous topic (Jael )

Jagur

JAGUR ;

A town of Judah - Jos 15:21

Next Topic (Jahath )


Jahath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahath
Smith's - Jahath
Previous topic (Jagur )

Jahath

JAHATH ;

Name of four Levites - 1Ch 4:2; 23:10,11; 24:22; 2Ch 34:12

Next Topic (Jahaz )


Jahaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahaz
Smith's - Jahaz, Also Jahaza, Jahazah And Juhzah
Previous topic (Jahath )

Jahaz

JAHAZ ;

Also called JAHAZA, JAHAZAH, and JAHZAH

A Levitical city in Reuben, taken from the Moabites - Jos 13:18; 21:36; Isa 15:4; Jer 48:21

Sihon defeated at - Nu 21:23; De 2:32; Jud 11:20

Next Topic (Jahaziah )


Jahaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jahaz )

Jahaziah

JAHAZIAH ;

A returned exile - Ezr 10:15

Next Topic (Jahaziel )


Jahaziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahaziel
Smith's - Jahaziel
Previous topic (Jahaziah )

Jahaziel

JAHAZIEL ;

1. A disaffected Israelite who joined David at Ziklag - 1Ch 12:4

2. A priest - 1Ch 16:6

3. Son of Hebron - 1Ch 23:19; 24:23

4. A Levite and a prophet - 2Ch 20:14

5. A chief, or the father of a chief, among the exiles, who returned from Babylon - Ezr 8:5

Next Topic (Jahdai )


Jahdai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahdai
Smith's - Jahdai
Previous topic (Jahaziel )

Jahdai

JAHDAI ;

A descendant of Caleb - 1Ch 2:47

Next Topic (Jahdiel )


Jahdiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahdiel
Previous topic (Jahdai )

Jahdiel

JAHDIEL ;

Head of a family of the tribe of Manasseh - 1Ch 5:24

Next Topic (Jahdo )


Jahdo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahdo
Previous topic (Jahdiel )

Jahdo

JAHDO ;

Son of Buz - 1Ch 5:14

Next Topic (Jahleel )


Jahleel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahleel
Previous topic (Jahdo )

Jahleel

JAHLEEL ;

Son of Zebulun - Ge 46:14; Nu 26:26

Next Topic (Jahmai )


Jahmai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahmai
Previous topic (Jahleel )

Jahmai

JAHMAI ;

Son of Tola - 1Ch 7:2

Next Topic (Jahzah )


Jahzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahzah
Previous topic (Jahmai )

Jahzah

JAHZAH ;

A city of the tribe of Reuben - 1Ch 6:78

See JAHAZ

Next Topic (Jahzeel )


Jahzeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahzeel
Smith's - Jahzeel
Previous topic (Jahzah )

Jahzeel

JAHZEEL ;

Also called JAHZIEL

A son of Naphtali - Ge 46:24; Nu 26:48; 1Ch 7:13

Next Topic (Jahzerah )


Jahzerah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jahzerah
Smith's - Jahzerah
Previous topic (Jahzeel )

Jahzerah

JAHZERAH ;

A priest - 1Ch 9:12

Next Topic (Jahziel )


Jahziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jahziel
Previous topic (Jahzerah )

Jahziel

JAHZIEL ;

General scriptures concerning - 1Ch 7:13

See JAHZEEL

Next Topic (Jailer (jailor) )


Jailer (jailor) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jailer
Previous topic (Jahziel )

Jailer (jailor)

JAILER (JAILOR) ;

Of Philippi, converted - Ac 16:27-34

Next Topic (Jair )


Jair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jair
Smith's - Jair
Previous topic (Jailer (jailor) )

Jair

JAIR ;

1. Son of Manasseh. Founder of twenty-three cities in Gilead - Nu 32:41; De 3:14; Jos 13:30; 1Ki 4:13; 1Ch 2:22,23

2. A judge of Israel - Jud 10:3-5

3. A Benjamite - Es 2:5

4. Father of Elhanan - 1Ch 20:5

Next Topic (Jairus )


Jairus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jairus
Smith's - Jairus
Previous topic (Jair )

Jairus

JAIRUS ;

A ruler of the synagogue in Capernaum - Mt 9:18

Daughter of, restored to life - Mt 9:18,23-26; Mr 5:22-43; Lu 8:41-56

Next Topic (Jakan )


Jakan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jakan
Previous topic (Jairus )

Jakan

JAKAN ;

See JAAKAN

Next Topic (Jakeh )


Jakeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jakeh
Smith's - Jakeh
Previous topic (Jakan )

Jakeh

JAKEH ;

Father of Agur - Pr 30:1

Next Topic (Jakim )


Jakim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jakim
Smith's - Jakim
Previous topic (Jakeh )

Jakim

JAKIM ;

1. A Benjamite - 1Ch 8:19

2. Head of a priestly division in the tabernacle service - 1Ch 24:12

Next Topic (Jalon )


Jalon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jalon
Smith's - Jalon
Previous topic (Jakim )

Jalon

JALON ;

Son of Ezra - 1Ch 4:17

Next Topic (Jambres )


Jambres - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jambres
Smith's - Jambres
Previous topic (Jalon )

Jambres

JAMBRES ;

An Egyptian magician - Ex 7:11; 2Ti 3:8

Next Topic (James )


James - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - James
Easton's - James, Epistle of
Smith's - James
Smith's - James The Less
Smith's - James, The General Epistle Of
Previous topic (Jambres )

James

JAMES ;

1. An apostle. Son of Zebedee and Salome - Mt 4:21; 27:56; Mr 15:40; 16:1

  • Brother of John and a fisherman
    • - Lu 5:10
  • Called to be an apostle
    • - Mt 4:21,22; 10:2; Mr 1:19,20; Lu 6:14; Ac 1:13
  • Surnamed Boanerges by Jesus
    • - Mr 3:17

(An intimate companion of Jesus, and present with him)

    • At the great catch of fish
    - Lu 5:10
    • At the healing of Peter's mother-in-law
    - Mr 1:29
    • At the raising of the daughter of Jairus
    - Mr 5:37; Lu 8:51
    • At the transfiguration of Jesus
    - Mt 17:1; Mr 9:2; Lu 9:28
    • In Gethsemane
    - Mt 26:37; Mr 14:33
  • Asks Jesus concerning his second coming
    • - Mr 13:3
  • Bigotry of
    • - Lu 9:54
  • Civil ambitions of
    • - Mt 20:20-23; Mr 10:35-41
  • Present at Lake Tiberias when Jesus revealed himself to the
    • disciples after his resurrection - Joh 21:2; 1Co 15:7
  • Martyred
    • - Ac 12:2

2. An apostle

  • Son of Alphaeus
    • - Mt 10:3; Mr 3:18; Lu 6:15; Ac 1:13; 12:17
  • Brother of Jesus
    • - Mt 13:55; 27:56; Mr 6:3; Lu 24:10; Ga 1:19; 2:9,12
  • The brother of Judas
    • - Lu 6:16; Jude 1:1
  • The brother of Joses
    • - Mr 15:40
  • Witness of Christ's resurrection
    • - 1Co 15:7
  • Addresses the gathering at Jerusalem in favor of liberty for
    • the Gentile converts - Ac 15:13-21
  • Disciples sent by, to Antioch
    • - Ga 2:12
  • Hears of the success attending Paul's ministry
    • - Ac 21:18,19
  • Epistle of
    • - Jas 1:1

3. Brother of Jesus - Mt 13:55; Mr 6:3; Ga 1:19

Next Topic (Jamin )


Jamin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jamin
Previous topic (James )

Jamin

JAMIN ;

1. Son of Simeon - Ge 46:10; Ex 6:15; Nu 26:12; 1Ch 4:24

2. Descendant of Hezron - 1Ch 2:27

3. A priest who expounded the law to the exiles who returned to Jerusalem - Ne 8:7

Next Topic (Jamlech )


Jamlech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jamlech
Previous topic (Jamin )

Jamlech

JAMLECH ;

Descendant of Simeon - 1Ch 4:34

Next Topic (Janna )


Janna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Janna
Previous topic (Jamlech )

Janna

JANNA ;

Ancestor of Joseph - Lu 3:24

Next Topic (Jannes )


Jannes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jannes
Smith's - Jannes
Previous topic (Janna )

Jannes

JANNES ;

An Egyptian magician - Ex 7:11; 2Ti 3:8

Next Topic (Janoah )


Janoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Janoah
Smith's - Janoah
Previous topic (Jannes )

Janoah

JANOAH ;

A city of the tribe of Naphtali - 2Ki 15:29

Next Topic (Janohah )


Janohah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Janohah
Previous topic (Janoah )

Janohah

JANOHAH ;

A city on the border of the tribe of Ephraim - Jos 16:6,7

Next Topic (Janum )


Janum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Janum
Smith's - Janum
Previous topic (Janohah )

Janum

JANUM ;

A city of the tribe of Judah - Jos 15:53

Next Topic (Japheth )


Japheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Japheth
Smith's - Japheth
Previous topic (Janum )

Japheth

JAPHETH ;

Son of Noah - Ge 5:32; 6:10; 9:18; 10:21

His life preserved at the time of the great flood - Ge 7:13; 9:18

Prudence of, on the occasion of Noah's drunkenness - Ge 9:23,27

Descendants of - Ge 10:2-5; 1Ch 1:5-7

Next Topic (Japhia )


Japhia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Japhia
Smith's - Japhia
Previous topic (Japheth )

Japhia

JAPHIA ;

1. King of Lachish - Jos 10:3

2. A town of Zebulun - Jos 19:12

3. A son of David - 2Sa 5:15; 1Ch 3:7; 14:6

Next Topic (Japhlet )


Japhlet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Japhlet
Previous topic (Japhia )

Japhlet

JAPHLET ;

Grandson of Beriah - 1Ch 7:33

Next Topic (Japhleti )


Japhleti - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Japhlet )

Japhleti

JAPHLETI ;

A place whose location is unknown - Jos 16:3

Next Topic (Japho )


Japho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Japho
Smith's - Japho
Previous topic (Japhleti )

Japho

JAPHO ;

A city of the tribe of Dan - Jos 19:46

Next Topic (Jarah )


Jarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jarah
Previous topic (Japho )

Jarah

JARAH ;

Son of Ahaz - 1Ch 9:42

Next Topic (Jareb )


Jareb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jareb
Previous topic (Jarah )

Jareb

JAREB ;

King of Asshur - Ho 5:13; 10:6

Next Topic (Jared )


Jared - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jared
Smith's - Jared
Previous topic (Jareb )

Jared

JARED ;

1. Also called JERED

  • A descendant of Seth
    • - Ge 5:15,16,18,19,20; 1Ch 1:2

2. An ancestor of Jesus - Lu 3:37

Next Topic (Jaresiah )


Jaresiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jaresiah
Previous topic (Jared )

Jaresiah

JARESIAH ;

Son of Jeroham - 1Ch 8:27

Next Topic (Jarha )


Jarha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jarha
Previous topic (Jaresiah )

Jarha

JARHA ;

An Egyptian - 1Ch 2

Next Topic (Jarib )


Jarib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jarib
Smith's - Jarib
Previous topic (Jarha )

Jarib

JARIB ;

1. Son of Simeon - 1Ch 4:24

2. A chief among the captivity - Ezr 8:16

3. A priest who married an idolatrous wife - Ezr 10:18

Next Topic (Jarmuth )


Jarmuth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jarmuth
Smith's - Jarmuth
Previous topic (Jarib )

Jarmuth

JARMUTH ;

1. A city in the territory of the tribe of Judah - Jos 10:3,5,23; 12:11; 15:35; Ne 11:29

2. A Levitical city in Issachar - Jos 21:29

Next Topic (Jaroah )


Jaroah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jaroah
Previous topic (Jarmuth )

Jaroah

JAROAH ;

A descendant of Gad - 1Ch 5:14

Next Topic (Jashen )


Jashen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jashen
Smith's - Jashen
Previous topic (Jaroah )

Jashen

JASHEN ;

Father of one of David's heroes - 2Sa 23:32

Next Topic (Jashobeam )


Jashobeam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jashobeam
Smith's - Jashobeam
Previous topic (Jashen )

Jashobeam

JASHOBEAM ;

1. One of David's warriors - 2Sa 23:8; 1Ch 11:11; 27:2

2. A Korhite Levite - 1Ch 12:6

Next Topic (Jashub )


Jashub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jashub
Smith's - Jashub
Previous topic (Jashobeam )

Jashub

JASHUB ;

1. Son of Issachar - Nu 26:24; 1Ch 7:1

  • Called JOB in
    • - Ge 46:13

2. Of the family of Bani - Ezr 10:29

Next Topic (Jashubi-lehem )


Jashubi-lehem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jashub )

Jashubi-lehem

JASHUBI-LEHEM ;

A descendant of Shelah - 1Ch 4:22

Next Topic (Jasiel )


Jasiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jasiel
Previous topic (Jashubi-lehem )

Jasiel

JASIEL ;

One of David's warriors - 1Ch 11:47

Next Topic (Jason )


Jason - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jason
Smith's - Jason
Previous topic (Jasiel )

Jason

JASON ;

A Christian at Thessalonica - Ac 17:5,6,7,9

Probably Paul's kinsman, mentioned in - Ro 16:21

Next Topic (Jasper )


Jasper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jasper
Smith's - Jasper
Previous topic (Jason )

Jasper

JASPER ;

A precious stone, set in the high priest's breastplate - Ex 28:20; 39:13

Next Topic (Jathniel )


Jathniel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jathniel
Previous topic (Jasper )

Jathniel

JATHNIEL ;

Son of Meshelemiah - 1Ch 26:2

Next Topic (Jattir )


Jattir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jattir
Smith's - Jattir
Previous topic (Jathniel )

Jattir

JATTIR ;

A Levitical city - Jos 15:48; 21:14; 1Sa 30:27; 1Ch 6:57

Next Topic (Javan )


Javan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Javan
Smith's - Javan
Previous topic (Jattir )

Javan

JAVAN ;

1. Son of Japheth - Ge 10:2,4; 1Ch 1:5,7

2. A city in Arabia in which the Phoenicians traded - Eze 27:13,19

Next Topic (Javelin )


Javelin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Javelin
Smith's - Javelin
Previous topic (Javan )

Javelin

JAVELIN ;

A heavy lance - Eze 39:9

Used by Goliath (R. V.) - 1Sa 17:6

Used by Saul - 1Sa 18:11; 19:9,10

Next Topic (Jazer )


Jazer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jazer
Previous topic (Javelin )

Jazer

JAZER ;

1. A city of refuge east of the Jordan River - Jos 21:39

  • Taken from the Amorites
    • - Nu 21:32; 32:1,3,35; Jos 13:25

2. Sea of - Jer 48:32

Next Topic (Jaziz )


Jaziz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jaziz
Previous topic (Jazer )

Jaziz

JAZIZ ;

A shepherd - 1Ch 27:31

Next Topic (Jealousy )


Jealousy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jealousy
Easton's - Jealousy, Image of
Easton's - Jealousy offering
Easton's - Jealousy, Waters of
Previous topic (Jaziz )

Jealousy

JEALOUSY ;

General scriptures concerning - Pr 6:34; 27:4; Ec 4:4; So 8:6

Law concerning, when husband is jealous for his wife - Nu 5:12-31

Image of - Eze 8:3,4

Attributed to God - Ex 20:5; 34:13,14; Nu 25:11; De 29:20; 32:16,21; 1Ki 14:22; Ps 78:58; 79:5; Isa 30:1,2; 31:1,3; Eze 16:42; 23:25; 36:5,6; 38:19; Zep 1:18; 3:8; Zec 1:14; 8:2; 1Co 10:22

See ANTHROPOMORPHISMS

An envious spirit - Ro 10:19; 11:11

See EMULATION

See ENVY

FIGURATIVE - 2Co 11:2

INSTANCES OF

  • Cain, of Abel
    • - Ge 4:5,6,8
  • Sarah, of Hagar
    • - Ge 16:5
  • Joseph's brothers, of Joseph
    • - Ge 37:4-11,18-28
  • Saul, of David
    • - 1Sa 18:8-30; 19:8-24; 20:24-34
  • Joab, of Abner
    • - 2Sa 3:24-27
  • Nathan, of Adonijah
    • - 1Ki 1:24-26
  • Ephraimites, of Gideon
    • - Jud 8:1
  • Of Jephthah
    • - Jud 12:1
  • The brother of the prodigal son
    • - Lu 15:25-32
  • Sectional, between Israel and the tribe of Judah
    • - 2Sa 19:41-43

    Next Topic (Jeaterai )


Jeaterai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeaterai
Previous topic (Jealousy )

Jeaterai

JEATERAI ;

Descendant of Gershom - 1Ch 6:21

Next Topic (Jeberechiah )


Jeberechiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeberechiah
Previous topic (Jeaterai )

Jeberechiah

JEBERECHIAH ;

Father of Zechariah - Isa 8:2

Next Topic (Jebus )


Jebus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jebus
Smith's - Jebus
Previous topic (Jeberechiah )

Jebus

JEBUS ;

Also called JEBUSI

See JERUSALEM

Next Topic (Jebusites )


Jebusites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jebusites
Smith's - Jebusites
Previous topic (Jebus )

Jebusites

JEBUSITES ;

One of the tribes of Canaan - De 7:1

Land of, given to Abraham and his descendants - Ge 15:21; Ex 3:8,17; 23:23,24; De 20:17; Ex 33:9; 34:10,11

Conquered by Joshua - Jos 10; 11; 12

And - Jos 24:11

Conquered by David - 2Sa 5:6-9

Jerusalem within the territory of - Jos 18:28

Not exterminated, but they intermarry with the Israelites - Jud 3:5,6; Ezr 9:1,2; 10:18-44

They pay taxes to Solomon - 1Ki 9:20,21

Next Topic (Jecamiah )


Jecamiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jecamiah
Previous topic (Jebusites )

Jecamiah

JECAMIAH ;

Son of Jeconiah - 1Ch 3:18

Next Topic (Jecholiah )


Jecholiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jecholiah
Previous topic (Jecamiah )

Jecholiah

JECHOLIAH ;

Also called JECOLIAH

Mother of Azariah - 2Ki 15:2; 2Ch 26:3

Next Topic (Jeconiah )


Jeconiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeconiah
Previous topic (Jecholiah )

Jeconiah

JECONIAH ;

See JEHOIACHIN

Next Topic (Jedaiah )


Jedaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jedaiah
Smith's - Jedaiah
Previous topic (Jeconiah )

Jedaiah

JEDAIAH ;

1. Descendant of Simeon - 1Ch 4:37

2. A returned exile - Ne 3:10

3. A priest of the captivity - 1Ch 9:10; 24:7; Ezr 2:36; Ne 7:39

4. A priest who lived in Jerusalem after the return of the captivity - Ne 11:10; 12:6,19; Zec 6:10,14

5. Another priest, who returned from Babylon with Nehemiah - Ne 12:7,21

Next Topic (Jediael )


Jediael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jediael
Smith's - Jediael
Previous topic (Jedaiah )

Jediael

JEDIAEL ;

1. Son of Benjamin - 1Ch 7:6,10,11

2. Son of Shimri - 1Ch 11:45

3. A chief of the tribe of Manasseh, who joined David at Ziklag - 1Ch 12:20

4. Son of Meshelemiah - 1Ch 26:2

Next Topic (Jedidah )


Jedidah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jedidah
Previous topic (Jediael )

Jedidah

JEDIDAH ;

Wife of Amon - 2Ki 22:1

Next Topic (Jedidiah )


Jedidiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jedidiah
Smith's - Jedidiah
Previous topic (Jedidah )

Jedidiah

JEDIDIAH ;

A name given to Solomon - 2Sa 12:25

Next Topic (Jeduthun )


Jeduthun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeduthun
Smith's - Jeduthun
Previous topic (Jedidiah )

Jeduthun

JEDUTHUN ;

A musician of the temple - 1Ch 16:41; 25:1

Called ETHAN - 1Ch 6:44; 15:17

See of - Ps 39; 62; 77

Next Topic (Jegar-sahadutha )


Jegar-sahadutha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jegar-sahadutha
Previous topic (Jeduthun )

Jegar-sahadutha

JEGAR-SAHADUTHA ;

Also called GALEED

A heap of stones (a cairn) on Mount Gilead - Ge 31:47,48

Next Topic (Jehaleleel )


Jehaleleel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehaleleel
Smith's - Jehaleleel
Previous topic (Jegar-sahadutha )

Jehaleleel

JEHALELEEL ;

Descendant of Judah - 1Ch 4:16

Next Topic (Jehalelel )


Jehalelel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehalelel
Previous topic (Jehaleleel )

Jehalelel

JEHALELEL ;

A descendant of Merari - 2Ch 29:12

Next Topic (Jehdeiah )


Jehdeiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehdeiah
Smith's - Jehdeiah
Previous topic (Jehalelel )

Jehdeiah

JEHDEIAH ;

1. Son of Shubael - 1Ch 24:20

2. One of David's overseers - 1Ch 27:30

Next Topic (Jehezekel )


Jehezekel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehezekel
Previous topic (Jehdeiah )

Jehezekel

JEHEZEKEL ;

A priest and head of the twentieth division (shift) in the tabernacle services - 1Ch 24:16

Next Topic (Jehiah )


Jehiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehiah
Previous topic (Jehezekel )

Jehiah

JEHIAH ;

A Levite and doorkeeper of the ark of the covenant - 1Ch 15:24

Next Topic (Jehiel )


Jehiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehiel
Smith's - Jehiel
Previous topic (Jehiah )

Jehiel

JEHIEL ;

1. A Levite porter, probably identical with JEHIAH above - 1Ch 15:18

2. A Gershonite Levite - 1Ch 23:8; 29:8

3. A companion of David's sons - 1Ch 27:32

4. Son of Jehoshaphat - 2Ch 21:2

5. Son of Heman - 2Ch 29:14

6. A Levite overseer in the temple - 2Ch 31:13

7. A priest who gave extraordinary offerings for the Passover - 2Ch 35:8

8. Father of Obadiah - Ezr 8:9

9. Father of Shechaniah - Ezr 10:2

10. Name of two priests who married idolatrous wives - Ezr 10:21,26

Next Topic (Jehieli )


Jehieli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehieli
Previous topic (Jehiel )

Jehieli

JEHIELI ;

Son of Laadan - 1Ch 26:21,22

Next Topic (Jehizkiah )


Jehizkiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehizkiah
Smith's - Jehizkiah
Previous topic (Jehieli )

Jehizkiah

JEHIZKIAH ;

Son of Shallum - 2Ch 28:12

Next Topic (Jehoadah )


Jehoadah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehoadah
Previous topic (Jehizkiah )

Jehoadah

JEHOADAH ;

Son of Ahaz - 1Ch 8:36

Next Topic (Jehoaddan )


Jehoaddan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoaddan
Smith's - Jehoaddan
Previous topic (Jehoadah )

Jehoaddan

JEHOADDAN ;

Mother of Amaziah - 2Ki 14:2; 2Ch 25:1

Next Topic (Jehoahaz )


Jehoahaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoahaz
Smith's - Jehoahaz
Previous topic (Jehoaddan )

Jehoahaz

JEHOAHAZ ;

1. Son of Jehu and king of Israel - 2Ki 10:35; 13:1-9

2. Son of Jehoram, king of Judah - 2Ch 21:17

  • See
    • AHAZIAH

3. Also called SHALLUM

  • King of Judah and successor of Josiah
    • - 2Ki 23:30,31; 1Ch 3:15; 2Ch 36:1; Jer 22:11
  • Wicked reign of
    • - 2Ki 23:32
  • Pharaoh-necho, king of Egypt, invades the kingdom of,
    • defeats him, and takes him away captive to Egypt - 2Ki 23:33-35; 2Ch 36:3,4
  • Prophecies concerning
    • - Jer 22:10,11,12

    Next Topic (Jehoash )


Jehoash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoash
Smith's - Jehoash
Previous topic (Jehoahaz )

Jehoash

JEHOASH ;

1. Also called JOASH

  • Successor of Jehoahaz
    • - 2Ki 13:10-25
  • Defeats Amaziah
    • - 2Ki 13:12; 14:8-15; 2Ch 25:17-24
  • Death of
    • - 2Ki 13:13; 14:16

2. King of Judah

  • See
    • JOASH

    Next Topic (Jehohanan )


Jehohanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehohanan
Smith's - Jehohanan
Previous topic (Jehoash )

Jehohanan

JEHOHANAN ;

1. A porter of the tabernacle - 1Ch 26:3

2. A military chief under Jehoshaphat, whose corps consisted of two-hundred and eighty thousand men - 2Ch 17:15

  • Probably identical with a captain of a hundred, in
    • - 2Ch 23:1

3. Son of Bebai - Ezr 10:28

4. A priest among the exiles who returned from Babylon - Ne 12:13

5. A chorister in the temple - Ne 12:42

Next Topic (Jehoiachin )


Jehoiachin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoiachin
Smith's - Jehoiachin
Previous topic (Jehohanan )

Jehoiachin

JEHOIACHIN ;

King of Judah and successor to Jehoiakim - 2Ki 24:6-8; 2Ch 36:8,9

Called JECONIAH - 1Ch 3:16; Jer 24:1

Called CONIAH - Jer 22:24; 37:1

Wicked reign of - 2Ki 24:9; 2Ch 36:9

Nebuchadnezzar invades his kingdom, takes him away captive to Babylon - 2Ki 24:10-16; 2Ch 36:10; Es 2:6; Jer 27:20; 29:1,2; Eze 1:2

Confined in prison for thirty-seven years - 2Ki 25:27

Released from prison by Evil-merodach, and promoted above other kings, and honored until death - 2Ki 25:27-30; Jer 52:31-34

Prophecies concerning - Jer 22:24-30; 28:4

Sons of - 1Ch 3:17,18

Ancestor of Jesus - Mt 1:12

Next Topic (Jehoiada )


Jehoiada - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoiada
Smith's - Jehoiada
Previous topic (Jehoiachin )

Jehoiada

JEHOIADA ;

1. Father of Benaiah, one of David's officers - 2Sa 8:18

2. A high priest

  • Overthrows Athaliah, the usurping queen of Judah, and
    • establishes Jehoash upon the throne - 2Ki 11; 2Ch 23
  • Salutary influence of, over Jehoash
    • - 2Ki 12:2; 2Ch 24:2,22
  • Directs the repairs of the temple
    • - 2Ki 12:4-16; 2Ch 24:4-14
  • Death of
    • - 2Ch 24:4-16

3. A priest who led three-thousand seven-hundred priests armed for war - 1Ch 12:27

4. Son of Benaiah - 1Ch 27:34

5. A returned exile - Ne 3:6

6. A priest mentioned in Jeremiah's letter to the captive Jews - Jer 29:26

Next Topic (Jehoiakim )


Jehoiakim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoiakim
Smith's - Jehoiakim
Previous topic (Jehoiada )

Jehoiakim

JEHOIAKIM ;

Also called ELIAKIM

King of Judah - 1Ch 3:15

Ancestor of Jesus - Mt 1:11

Wicked reign and final overthrow of - 2Ki 23:34-37; 24:1-6; 2Ch 36:4-8; Jer 22:13-19; 26:22,23; 36; Da 1:1,2

Dies, and is succeeded by his son, Jehoiachin - 2Ki 24:6

Next Topic (Jehoiarib )


Jehoiarib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoiarib
Smith's - Jehoiarib
Previous topic (Jehoiakim )

Jehoiarib

JEHOIARIB ;

Two priests bearing the same name - 1Ch 9:10; Ne 11:10; 1Ch 24:7

Next Topic (Jehonadab )


Jehonadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehonadab
Smith's - Jehonadab
Previous topic (Jehoiarib )

Jehonadab

JEHONADAB ;

See JONADAB

Next Topic (Jehonathan )


Jehonathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehonathan
Smith's - Jehonathan
Previous topic (Jehonadab )

Jehonathan

JEHONATHAN ;

1. An overseer of David's storehouses - 1Ch 27:25

2. A Levite sent to instruct the people in the law - 2Ch 17:8

3. An obscure priest - Ne 12:18

Next Topic (Jehoram )


Jehoram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoram
Smith's - Jehoram
Previous topic (Jehonathan )

Jehoram

JEHORAM ;

1. King of Judah - 1Ki 22:50; 2Ki 8:16; 1Ch 3:11; 2Ch 21:5

  • Marries Athaliah, whose wicked counsels influence his reign
    • for evil - 2Ki 8:18,19; 2Ch 21:6-13
  • Murders his brothers to strengthen himself in his
    • sovereignty - 2Ch 21:4,13
  • Edom revolts from
    • - 2Ki 8:20-22; 2Ch 21:8-10
  • The Philistines and Arabians invade his territory
    • - 2Ch 21:16,17
  • Death of
    • - 2Ch 21:18-20; 2Ki 8:24
  • Prophecy concerning
    • - 2Ch 21:12-15
  • Ancestor of Jesus
    • - Mt 1:8

2. A son of Ahab

  • See
    • JORAM

3. A priest commissioned to go through Israel and instruct the people in the law - 2Ch 17:8

Next Topic (Jehoshabeath )


Jehoshabeath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehoshabeath
Previous topic (Jehoram )

Jehoshabeath

JEHOSHABEATH ;

See JEHOSHEBA

Next Topic (Jehoshaphat )


Jehoshaphat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehoshaphat
Easton's - Jehoshaphat, Valley of
Smith's - Jehoshaphat
Smith's - Jehoshaphat, Valley Of
Previous topic (Jehoshabeath )

Jehoshaphat

JEHOSHAPHAT ;

1. David's recorder - 2Sa 8:16; 20:24; 1Ki 4:3; 1Ch 18:15

2. One of Solomon's commissariat officers - 1Ki 4:17

3. King of Judah

  • Succeeds Asa
    • - 1Ki 15:24; 22:41; 1Ch 3:10; 2Ch 17:1; Mt 1:8
  • Strengthens himself against Israel
    • - 2Ch 17:2
  • Inaugurates a system of public instruction in the law
    • - 2Ch 17:7-9
  • His wise reign
    • - 1Ki 22:43; 2Ch 17:7-9; 19:3-11
  • His system of taxation
    • - 2Ch 17:11
  • His military forces and armaments
    • - 2Ch 17:12-19
  • Joins Ahab in an invasion of Ramoth-gilead
    • - 1Ki 22; 2Ch 18
  • Rebuked by the prophet Jehu
    • - 2Ch 19:2
  • The allied forces of the Amorites, Moabites, and other
    • tribes invade his territory, and are defeated by - 2Ch 20
  • Builds ships for commerce with Tarshish, ships are destroyed
    • - 1Ki 22:48,49; 2Ch 20:35-37
  • Joins Jehoram, king of Israel, in an invasion of the land of
    • Moab, defeats the Moabites - 2Ki 3
  • Makes valuable gifts to the temple
    • - 2Ki 12:18
  • Death of
    • - 1Ki 22:50; 2Ch 21:1
  • Religious zeal of
    • - 1Ki 22:43,46; 2Ch 17:1-9; 19; 20:1-32; 22:9
  • Prosperity of
    • - 1Ki 22:45,48
  • Bequests of, to his children
    • - 1Ch 21:2,3

4. Father of Jehu - 2Ki 9:2,14

5. A priest who assisted in bringing the ark of the covenant from Obed-edom - 1Ch 15:24

6. A valley

  • Called THE VALLEY OF DECISION
    • - Joe 3:2,12,14

    Next Topic (Jehosheba )


Jehosheba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehosheba
Smith's - Jehosheba
Previous topic (Jehoshaphat )

Jehosheba

JEHOSHEBA ;

Also called JEHOSHABEATH

Daughter of Joram - 2Ki 11:2

Next Topic (Jehoshua )


Jehoshua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehoshua
Previous topic (Jehosheba )

Jehoshua

JEHOSHUA ;

A name sometimes given to one of the JOSHUA's - Nu 13:16

Next Topic (Jehoshuah )


Jehoshuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehoshuah
Previous topic (Jehoshua )

Jehoshuah

JEHOSHUAH ;

A name of one of the JOSHUA's - 1Ch 7:27

Next Topic (Jehovah-jireh )


Jehovah-jireh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehovah-jireh
Previous topic (Jehoshuah )

Jehovah-jireh

JEHOVAH-JIREH ;

Mount Moriah, in Jerusalem, where Abraham offered Isaac - Ge 22:14

Next Topic (Jehovah-nissi )


Jehovah-nissi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehovah-nissi
Previous topic (Jehovah-jireh )

Jehovah-nissi

JEHOVAH-NISSI ;

An altar - Ex 17:15

Next Topic (Jehovah-shalom )


Jehovah-shalom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehovah-shalom
Previous topic (Jehovah-nissi )

Jehovah-shalom

JEHOVAH-SHALOM ;

An altar built by Gideon - Jud 6:24

Next Topic (Jehozabad )


Jehozabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehozabad
Smith's - Jehozabad
Previous topic (Jehovah-shalom )

Jehozabad

JEHOZABAD ;

1. Son of Shomer, and one of the assassins of King Jehoash - 2Ki 12:21; 2Ch 24:26

2. Son of Obed-edom - 1Ch 26:4

3. A Benjamite chief who commanded One-hundred and eighty thousand men - 2Ch 17:18

Next Topic (Jehozadak )


Jehozadak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehozadak
Smith's - Jehozadak
Previous topic (Jehozabad )

Jehozadak

JEHOZADAK ;

Also called JOSEDECH and JOZADAK

A priest of the exile - 1Ch 6:14,15; Ezr 3:2,8; 5:2; 10:18; Ne 12:26; Hag 1:1,12,14; 2:2,4; Zec 6:11

Next Topic (Jehu )


Jehu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehu
Smith's - Jehu
Previous topic (Jehozadak )

Jehu

JEHU ;

1. The prophet wbo announced the wrath of Jehovah against Baasha, king of Israel - 1Ki 16:1,7,12; 2Ch 19:2; 20:34

2. Son of Nimshi, king of Israel - 1Ki 19:16; 2Ki 9:1-14

  • Religious zeal of, in killing idolaters
    • - 2Ki 9:14-37; 10:1-28; 2Ch 22:8,9
  • His territory invaded by Hazael, king of Syria
    • - 2Ki 10:32,33
  • Prophecies concerning
    • - 1Ki 19:17; 2Ki 10:30; 15:12; Ho 1:4
  • Death of
    • - 2Ki 10:35

3. Son of Obed - 1Ch 2:38

4. Son of Josibiah - 1Ch 4:35

5. A Benjamite - 1Ch 12:3

Next Topic (Jehubbah )


Jehubbah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehubbah
Previous topic (Jehu )

Jehubbah

JEHUBBAH ;

An Asherite - 1Ch 7:34

Next Topic (Jehucal )


Jehucal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehucal
Smith's - Jehucal
Previous topic (Jehubbah )

Jehucal

JEHUCAL ;

Also called JUCAL

Son of Shelemiah - Jer 37:3; 38:1,4

Next Topic (Jehud )


Jehud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehud
Previous topic (Jehucal )

Jehud

JEHUD ;

A city of the tribe of Dan - Jos 19:45

Next Topic (Jehudi )


Jehudi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jehudi
Smith's - Jehudi
Previous topic (Jehud )

Jehudi

JEHUDI ;

A Jew, an official at Jehoiakim's court who read Jeremiah's scroll to the king - Jer 36:14,21,23

Next Topic (Jehudijah )


Jehudijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehudijah
Previous topic (Jehudi )

Jehudijah

JEHUDIJAH ;

Wife of Ezra - 1Ch 4:18

Next Topic (Jehush )


Jehush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jehush
Previous topic (Jehudijah )

Jehush

JEHUSH ;

A Benjamite - 1Ch 8:39

Next Topic (Jeiel )


Jeiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeiel
Smith's - Jeiel
Previous topic (Jehush )

Jeiel

JEIEL ;

1. Also called JEHIEL

  • A Reubenite
    • - 1Ch 5:7

2. A Benjamite - 1Ch 9:35

3. One of David's heroes - 1Ch 11:44

4. A Levite and chorister in the tabernacle services - 1Ch 15:18,21; 16:5

5. A Levite, ancestor of Jehaziel, who encouraged Judah against their enemies - 2Ch 20:14

6. A scribe during the reign of Uzziah - 2Ch 26:11

7. A Levite who cleansed the temple - 2Ch 29:13

8. A chief of the Levites who gave, with other chiefs, five-thousand five-hundred "small cattle" for sacrifice - 2Ch 35:9

9. A son of Adonikam, an exile who returned to Jerusalem with Ezra - Ezr 8:13

10. A priest who was defiled by marriage to an idolatrous woman - Ezr 10:43

Next Topic (Jekabzeel )


Jekabzeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jekabzeel
Previous topic (Jeiel )

Jekabzeel

JEKABZEEL ;

A city in the south of the tribe of Judah - Ne 11:25

Next Topic (Jekameam )


Jekameam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jekabzeel )

Jekameam

JEKAMEAM ;

Son of Hebron - 1Ch 23:19; 24:23

Next Topic (Jekamiah )


Jekamiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jekamiah
Previous topic (Jekameam )

Jekamiah

JEKAMIAH ;

A descendant of Jerahmeel - 1Ch 2:41

Next Topic (Jekuthiel )


Jekuthiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jekuthiel
Previous topic (Jekamiah )

Jekuthiel

JEKUTHIEL ;

Son of Ezra - 1Ch 4:18

Next Topic (Jemima )


Jemima - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jemima
Smith's - Jemima
Previous topic (Jekuthiel )

Jemima

JEMIMA ;

Job's daughter - Job 42:14

Next Topic (Jemuel )


Jemuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jemuel
Previous topic (Jemima )

Jemuel

JEMUEL ;

Son of Simeon - Ge 46:10; Ex 6:15

Next Topic (Jephthah )


Jephthah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jephthah
Smith's - Jephthah
Previous topic (Jemuel )

Jephthah

JEPHTHAH ;

(A judge (leader, hero) of Israel)

Illegitimate, and therefore not entitled to inherit his father's property - Jud 11:1,2

Escapes the violence of his half-brothers; lives in the land of Tob - Jud 11:3

Recalled from the land of Tob by the elders of Gilead - Jud 11:5

Made captain of the army - Jud 11:5-11

Made head of the land of Gilead - Jud 11:7-11

His message to the king of the Ammonites - Jud 11:12-28

Leads the army of Israel against the Ammonites - Jud 11:29-33

His rash vow concerning bis daughter - Jud 11:31,34-40

Falsely accused by the Ephraimites - Jud 12:1

Leads the army of the Gileadites against the Ephraimites - Jud 12:4

Leads Israel for six years, dies, and is buried in Gilead - Jud 12:7

Faith of - Heb 11:32

Next Topic (Jephunneh )


Jephunneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jephunneh
Smith's - Jephunneh
Previous topic (Jephthah )

Jephunneh

JEPHUNNEH ;

1. Father of Caleb - Nu 13:6

2. An Asherite - 1Ch 7:38

Next Topic (Jerah )


Jerah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jerah
Previous topic (Jephunneh )

Jerah

JERAH ;

Son of Joktan - Ge 10:26; 1Ch 1:20

Next Topic (Jerahmeel )


Jerahmeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jerahmeel
Smith's - Jerahmeel
Previous topic (Jerah )

Jerahmeel

JERAHMEEL ;

1. Son of Hezron - 1Ch 2:9

2. Son of Kish - 1Ch 24:29

3. An officer of Jehoiakim, king of Judah - Jer 36:26

Next Topic (Jered )


Jered - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jered
Previous topic (Jerahmeel )

Jered

JERED ;

Son of Ezra - 1Ch 4:18

Next Topic (Jeremai )


Jeremai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeremai
Previous topic (Jered )

Jeremai

JEREMAI ;

Of the family of Hashum - Ezr 10:33

Next Topic (Jeremiah )


Jeremiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeremiah
Easton's - Jeremiah, Book of
Smith's - Jeremiah
Smith's - Jeremiah, Book Of
Previous topic (Jeremai )

Jeremiah

JEREMIAH ;

1. Of Libnah, grandfather of Jehoahaz - 2Ki 23:31; 24:18; Jer 52:1

2. A chief of Manasseh - 1Ch 5:24

3. An Israelite who joined David at Ziklag - 1Ch 12:4

4. Two Gadites who joined David at Ziklag - 1Ch 12:10,13

5. The prophet - Jer 1:1

  • A Rechabite
    • - Jer 35:3
  • A priest
    • - Jer 1:1
  • Call of
    • - Jer 1:4-19
  • Time of his prophecies
    • - Jer 3:6; 21:1; 24:1; 25:1-3; 26:1; 28:1; 32:1; 34:1; 45:1; 49:34
  • Letter to the captives in Babylon
    • - Jer 29
  • Sorrow of, under persecution
    • - Jer 15:10,15; 17:15-18
  • Conspiracy against
    • - Jer 11:21-23; 18:18-23
  • Foretells the desolation of Jerusalem
    • - Jer 19
  • Pashur, the governor of the temple, scourges and casts him
    • into prison - Jer 20:1-3
  • Denounces Pashur
    • - Jer 20:3-6
  • His melancholy and complaints against God, in consequence of
    • persecution - Jer 20:7-18
  • Imprisoned by Zedekiah
    • - Jer 32; 33:1; 37:15-21; 38:6-13; 39:15-18; La 3:53-55
  • Nebuchadnezzar directs the release of
    • - Jer 39:11-14; 40:1-4
  • Has a friend in Ahikam
    • - Jer 26:24
  • Ebed-melech, the Egyptian, intercedes to the king for him,
    • and secures his release - Jer 38:7-13
  • Prophecies of, written by Baruch
    • - Jer 36:1-7,32; 45:1
  • Prophecies of, destroyed by Jehoiakim
    • - Jer 36:8-32
  • Book of the prophecies of, delivered to Seraiah, with a
    • charge from Jeremiah - Jer 51:59-64
  • Zedekiah seeks counsel from God by
    • - Jer 21:1,2; 37:3; 38:14
  • His intercession asked
    • By Johanan and all the people
    - Jer 42:1-6
    • By Zedekiah
    - Jer 37:3
  • Johanan transports Jeremiah into Egypt
    • - Jer 43:1-7
  • Foretells the conquest of Egypt by Babylon
    • - Jer 43:8-12
  • Prophecies of, studied by Daniel
    • - Da 9:2
  • Celibacy of
    • - Jer 16:2
  • Purchases a field
    • - Jer 32:7-10
  • Lamentations of
    • Over Josiah
    - 2Ch 35:25
    • Over the prosperity of the wicked
    - Jer 12:1-6
    • Over the desolation of God's heritage
    - Jer 12:7-13
    • Over Jerusalem
    - Jer 4:14-18; 8:18-21; 9:1; 10:19-22
  • See OF LAMENTATIONS
    • - La 1
  • Lives at Mizpah
    • - Jer 40:6
  • Prayers of
    • - Jer 14:7-9; 32:17-25
  • Zeal of
    • - Jer 15:16

    Next Topic (Jeremoth )


Jeremoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeremoth
Previous topic (Jeremiah )

Jeremoth

JEREMOTH ;

1. A Benjamite - 1Ch 8:14

2. One of the sons of Elam - Ezr 10:26

3. One of the family of Zattu - Ezr 10:27

Next Topic (Jeriah )


Jeriah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeriah
Previous topic (Jeremoth )

Jeriah

JERIAH ;

Also called JERIJAH

A descendant of Hebron - 1Ch 23:19; 24:23; 26:31

Next Topic (Jeribai )


Jeribai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeribai
Previous topic (Jeriah )

Jeribai

JERIBAI ;

A valiant man of David's guard - 1Ch 11:46

Next Topic (Jericho )


Jericho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jericho
Smith's - Jericho
Previous topic (Jeribai )

Jericho

JERICHO ;

1. A city east of Jerusalem and near the Jordan River - Nu 22:1; 26:3; De 34:1

  • Called THE CITY OF PALM TREES
    • - De 34:3
  • Location of, pleasant
    • - 2Ki 2:19
  • Rahab the harlot lived in
    • - Jos 2; Heb 11:31
  • Joshua sees the "captain of the host" of the Lord near
    • - Jos 5:13-15
  • Besieged by Joshua for seven days; fall and destruction of
    • - Jos 6; 24:11
  • Situated within the territory allotted to Benjamin
    • - Jos 18:12,21
  • The Kenites lived at
    • - Jud 1:16
  • King of Moab makes conquest of, and establishes his capital
    • at - Jud 3:13
  • Rebuilt by Hiel
    • - 1Ki 16:34
  • Company of "the sons of the prophets," lived at
    • - 2Ki 2:4,5,15,18
  • Captives of Judah, taken by the king of Israel, released at,
    • on account of the denunciation of the prophet Oded - 2Ch 28:7-15
  • Inhabitants of, taken captive to Babylon, return to, with
    • Ezra and Nehemiah - Ezr 2:34; Ne 7:36
  • Assist in repairing the walls of Jerusalem
    • - Ne 3:2
  • Blind men healed at, by Jesus
    • - Mt 20:29-34; Mr 10:46; Lu 18:35
  • Zacchaeus lived at
    • - Lu 19:1-10

2. Plain of - 2Ki 25:5; Jer 52:8

3. Waters of - Jos 16:1

  • Purified by Elisha
    • - 2Ki 2:18-22

    Next Topic (Jeriel )


Jeriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeriel
Previous topic (Jericho )

Jeriel

JERIEL ;

Son of Tola - 1Ch 7:2

Next Topic (Jerimoth )


Jerimoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jerimoth
Smith's - Jerimoth
Previous topic (Jeriel )

Jerimoth

JERIMOTH ;

1. Also called JEREMOTH

  • Son of Bela
    • - 1Ch 7:7

2. Son of Becher - 1Ch 7:8

3. The disaffected Israelite, who denounced Saul and joined David at Ziklag - 1Ch 12:5

4. Son of Mushi - 1Ch 23:23; 24:30

5. Son of Heman - 1Ch 25:4

6. A ruler of the tribe of Naphtali - 1Ch 27:19

7. A son of David - 2Ch 11:18

Next Topic (Jerioth )


Jerioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jerioth
Previous topic (Jerimoth )

Jerioth

JERIOTH ;

Wife of Caleb

Probably identical with AZUBAH - 1Ch 2:18

Next Topic (Jeroboam )


Jeroboam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeroboam
Smith's - Jeroboam
Previous topic (Jerioth )

Jeroboam

JEROBOAM ;

1. First king of Israel after the revolt

  • Promoted by Solomon
    • - 1Ki 11:28
  • Ahijah's prophecy concerning
    • - 1Ki 11:29-39; 14:5-16
  • Flees to Egypt to escape from Solomon
    • - 1Ki 11:26-40
  • Recalled from Egypt by the ten tribes on account of
    • disaffection toward Rehoboam, and made king - 1Ki 12:1-20; 2Ch 10:12-19
  • Subverts the religion of Moses
    • - 1Ki 12:25-33; 13:33,34; 14:9,16; 16:2,26,31; 2Ch 11:14; 13:8,9
  • Hand of, paralyzed
    • - 1Ki 13:1-10
  • His wife sent to consult the prophet Ahijah concerning her
    • child - 1Ki 14:1-18
  • His wars with Rehoboam
    • - 1Ki 14:19,30; 15:6; 2Ch 11:1-4
  • His war with Abijah
    • - 1Ki 15:7; 2Ch 13
  • Death of
    • - 1Ki 14:20; 2Ch 13:20

2. King of Israel

  • Successor to Jehoash
    • - 2Ki 14:16,23
  • Makes conquest of Hamath and Damascus
    • - 2Ki 14:25-28
  • Wicked reign of
    • - 2Ki 14:24
  • Prophecies concerning
    • - Am 7:7-13
  • Death of
    • - 2Ki 14:29
  • Genealogies written during his reign
    • - 1Ch 5:17

    Next Topic (Jeroham )


Jeroham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeroham
Smith's - Jeroham
Previous topic (Jeroboam )

Jeroham

JEROHAM ;

1. A Levite and grandfather of Samuel - 1Sa 1:1; 1Ch 6:27,34

2. A chief of the tribe of Benjamin - 1Ch 8:27

3. A descendant of Benjamin - 1Ch 9:8

4. A priest, and father of Adaiah, who lived in Jerusalem after the exile - 1Ch 9:12; Ne 11:12

5. Father of two Israelites who joined David at Ziklag - 1Ch 12:7

6. The father of Azareel - 1Ch 27:22

7. Father of Azariah - 2Ch 23:1

Next Topic (Jerubbaal )


Jerubbaal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jerubbaal
Smith's - Jerubbaal, Or Jerubbaal
Previous topic (Jeroham )

Jerubbaal

JERUBBAAL ;

See GIDEON

Next Topic (Jeruel )


Jeruel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeruel
Smith's - Jeruel
Previous topic (Jerubbaal )

Jeruel

JERUEL ;

A wilderness in the south of Judah - 2Ch 20:16

Next Topic (Jerusalem )


Jerusalem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jerusalem
Smith's - Jerusalem
Previous topic (Jeruel ) Torrey's - Jerusalem

Jerusalem

JERUSALEM ;

Called

  • JEBUS
    • - Jos 18:28; Jud 19:10
  • ZION
    • - 1Ki 8:1; Zec 9:13
  • CITY OF DAVID
    • - 2Sa 5:7; Isa 22:9
  • SALEM
    • - Ge 14:18; Ps 76:2
  • ARIEL
    • - Isa 29:1
  • CITY OF GOD
    • - Ps 46:4
  • CITY OF THE GREAT KING
    • - Ps 48:2
  • CITY OF JUDAH
    • - 2Ch 25:28
  • THE PERFECTION OF BEAUTY, THE JOY OF THE WHOLE EARTH
    • - La 2:15
  • THE THRONE OF THE LORD
    • - Jer 3:17
  • HOLY MOUNTAIN
    • - Da 9:16,20
  • HOLY CITY
    • - Ne 11:1,18; Mt 4:5
  • CITY OF SOLEMNITIES
    • - Isa 33:20
  • CITY OF TRUTH
    • - Zec 8:3
  • To be called
    • "THE LORD OUR RIGHTEOUSNESS,"
    - Jer 33:16
    • JEHOVAH-SHAMMAH (margin)
    - Eze 48:35

NEW JERUSALEM - Re 21:2,10-27

Location and appearance of - Ps 122:3; 125:2; So 6:4; Mic 4:8

Walls of - Jer 39:4

Gates of

  • Old gate, fish gate, sheep gate, prison gate
    • - Ne 3:1,3,32; 12:39

Gate of Ephraim - 2Ch 25:23; Ne 12:39

Gate of Benjamin - Jer 37:13; Zec 14:10

Gate of Joshua - 2Ki 23:8

Old gate - Ne 3:6; 12:39

Corner gate - Zec 14:10

Valley gate - Ne 2:13; 3:13

Dung gate - Ne 2:13; 3:13; 12:31

Gate of the fountain - Ne 2:14; 3:15; 12:37

Water gate - Ne 3:26; 8:1; 12:37

Horse gate - Ne 3:28

King's gate - 1Ch 9:18

Shallecheth - 1Ch 26:16

High gate - 2Ch 23:20

East gate - Ne 3:29

Miphkad - Ne 3:31

Middle gate - Jer 39:3

First gate - Zec 14:10

Buildings

  • High priest's palace
    • - Joh 18:15

Castle - Ac 21:34

Stairs - Ne 3:15

Streets

  • East Street
    • - 2Ch 29:4

Street of the House of God - Ezr 10:9

Street of the Water Gate of Ephraim gate - Ne 8:16

Baker's Street - Jer 37:21

Towers of

  • See
    • HANANEEL

See MEAH

See MILLO

See OPHEL

See SILOAM

Places in and around

  • Moriah
    • - 2Ch 3:1

Jesus' gravesite - Joh 19:41

See CALVARY

See GETHSEMANE

See MOUNT OF OLIVES,

See VALLEY OF JEHOSHAPHAT,

See TOPHET

Measurement of, in Ezekiel's vision - Eze 45:6

Names of the gates of, in Ezekiel's vision - Eze 48:31-34

The capital of David's kingdom by divine appointment - 1Ki 15:4; 2Ki 19:34; 2Ch 6:6; 12:13

To be called God's throne - Jer 3:17

The chief Levites lived in - 1Ch 9:34

The high priest lived at - Joh 18:15

Annual feasts kept at - Eze 36:38; with De 16:16

And - Ps 122:3-5; Lu 2:41; Joh 4:20; 5:1; 7:1-14; 12:20; Ac 18:21

Prayers of the Israelites made toward - 1Ki 8:38; Da 6:10

Beloved - Ps 122:6; 137:1-7; Isa 62:1-7

See LOVE OF COUNTRY,

See PATRIOTISM

Oaths taken in the name of - Mt 5:35

Melchizedek was the ancient king and priest of - Ge 14:18

King of, joined with the four other kings of the Amorites against Joshua and the armies of Israel - Jos 10:1-5

Confederated kings defeated, and the king of Jerusalem killed by Joshua - Jos 10:15-26

Falls to Benjamin in the allotment of the land of Canaan - Jos 18:28

Conquest of, made by David - 2Sa 5:7

The inhabitants of, not expelled - Jos 15:63; Jud 1:21

Conquest of Mount Zion in, made by David - 1Ch 11:4-6

The citadel of Mount Zion, occupied by David, and called the CITY OF DAVID - 2Sa 5:5-9; 1Ch 11:7

The ark of the covenant brought to, by David - 2Sa 6:12-19

The threshing floor of Araunah within the citadel of - 2Sa 24:16

David purchases and erects an altar upon Araunah's threshing floor - 2Sa 24:16-25

The city built around the citadel - 1Ch 11:8

Fortified by Solomon - 1Ki 3:1; 9:15

The temple built within the citadel

  • See
    • TEMPLE

Captured and pillaged by

  • Shishak, king of Egypt
    • - 1Ki 14:25,26; 2Ch 12:9
  • Jehoash, king of Israel
    • - 2Ki 14:13,14; 2Ch 25:23,24
  • Nebuchadnezzar, king of Babylon
    • - 2Ki 24:8-16; 25:1-17; 2Ch 36:17-21; Jer 1:3; 32:2; 39; 52:4-7,12-24; La 1:5-8; 2Ch 26:9,10
  • Walls of, restored and fortified by
    • Uzziah
    - 2Ch 26:9,10
    • Jotham
    - 2Ch 27:3
    • Manasseh
    - 2Ch 33:14

Water supply brought in from the Gihon brook by Hezekiah - 2Ki 18:17; 20:20; 2Ch 32:3,4,30; Ne 2:13-15; Isa 7:3; 22:9-11; 36:2

Besieged by

  • Pekah
    • - 2Ki 16:5
  • The Philistines
    • - 2Ch 21:16,17
  • Sennacherib
    • - 2Ki 18:13-37; 19:20-37; 2Ch 32

Rebuilding of, ordered by proclamation of Cyrus - 2Ch 36:23; Ezr 1:1-4

Rebuilt by Nehemiah under the direction of Artaxerxes - Ne 2; 3; 4; 5; 6

Wall of, dedicated - Ne 12:27-43

Temple restored

  • See
    • TEMPLE

Roman rulers who resided in

  • Herod (Herod the Great)
    • - Mt 2:3
  • Pontius Pilate
    • - Mt 27:2; Mr 15:1; Lu 23:1-7; Joh 18:28,29
  • Herod (Herod Agrippa I)
    • - Ac 12:1-23

Life and miracles of Jesus connected with

  • See HISTORY OF
    • JESUS,

Gospel first preached at - Mic 4:2; Lu 24:47; Ac 1:4; 2:14

A revival occurs on Pentecost day at - Ac 2

Stephen martyred at - Ac 6:8-15; 7

Disciples persecuted and dispersed from - Ac 8:1-4; 11:19-21

(For personal incidents occurring therein, see the biographies of individuals)

See ISRAELITES also

Wickedness of - Lu 13:33,34

Catalogue of abominations in - Eze 22:3-12,25-30; 23; 33:25,26

Led Judah to sin - Mic 1:5

Prophecies against - Isa 3:1-8; Jer 9:11; 19:6,15; 21:10; 26:9,11; Da 9:2,27; Mic 1:1; 3:12

Of pestilence, famine, and war in - Jer 34:2; Eze 5:12; Joe 3:2,3; Am 2:5

Of the destruction of - Jer 7:32-34; 26:18; 32:29,31,32; Da 9:24-27

Destruction of, foretold by Jesus - Mt 23:37,38; 24:15; Mr 13:14-23; Lu 13:35; 17:26-37; 19:41-44; 21:20-24

Prophecies of the rebuilding of - Isa 44:28; Jer 31:38-40; Eze 48:15-22; Da 9:25; Zec 14:8-11

Of final restoration of - Joe 3:20,21; Zec 2:2-5; 8

HISTORICAL NOTICES OF

  • Melchizedek was ancient king of
    • - Ge 14:18

    Next Topic (Jerusha )


Jerusha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jerusha
Smith's - Jerusha
Previous topic (Jerusalem )

Jerusha

JERUSHA ;

Daughter of Zadok - 2Ki 15:33; 2Ch 27:1

Next Topic (Jesaiah )


Jesaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jesaiah
Previous topic (Jerusha )

Jesaiah

JESAIAH ;

1. Also called JESHAIAH

  • Grandson of Zerubbabel
    • - 1Ch 3:21

2. Son of Jeduthun - 1Ch 25:3,15

3. Grandson of Eliezer - 1Ch 26:25

4. A Jew of the family of Elam, who returned from exile - Ezr 8:7

5. A Levite who joined Ezra to return to Jerusalem - Ezr 8:19

6. A Benjamite, chosen by lot to live in Jerusalem after the exile - Ne 11:7

Next Topic (Jeshanah )


Jeshanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeshanah
Smith's - Jeshanah
Previous topic (Jesaiah )

Jeshanah

JESHANAH ;

A city on the north side of Benjamin - 2Ch 13:19

Next Topic (Jesharelah )


Jesharelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jesharelah
Smith's - Jesharelah
Previous topic (Jeshanah )

Jesharelah

JESHARELAH ;

A Levite, choral leader - 1Ch 25:14

Next Topic (Jeshebeab )


Jeshebeab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeshebeab
Smith's - Jeshebeab
Previous topic (Jesharelah )

Jeshebeab

JESHEBEAB ;

A priest, and head of the fourteenth shift - 1Ch 24:13

Next Topic (Jesher )


Jesher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jesher
Smith's - Jesher
Previous topic (Jeshebeab )

Jesher

JESHER ;

Son of Caleb - 1Ch 2:18

Next Topic (Jeshimon )


Jeshimon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeshimon
Smith's - Jeshimon
Previous topic (Jesher )

Jeshimon

JESHIMON ;

1. A place in the Sinaitic peninsula, east of the Jordan River - Nu 21:20; 23:28

2. A place in the desert of Judah - 1Sa 23:24; 26:1

Next Topic (Jeshishai )


Jeshishai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeshishai
Previous topic (Jeshimon )

Jeshishai

JESHISHAI ;

A Gadite - 1Ch 5:14

Next Topic (Jeshohaiah )


Jeshohaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeshohaiah
Previous topic (Jeshishai )

Jeshohaiah

JESHOHAIAH ;

A descendant of Simeon - 1Ch 4:36

Next Topic (Jeshua )


Jeshua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeshua
Smith's - Jeshua
Previous topic (Jeshohaiah )

Jeshua

JESHUA ;

1. Also called JESHUAH

  • A priest, head of the ninth shift
    • - 1Ch 24:11
  • 973 Of his descendants returned from Babylon
    • - Ezr 2:36; Ne 7:39

2. A Levite who had charge of the tithes - 2Ch 31:15

  • His descendants returned with Ezra from Babylon
    • - Ezr 2:40; Ne 7:43

3. Also called JOSHUA

  • A priest who accompanied Zerubbabel from Babylon
    • - Ezr 2:2; Ne 7:7; 12:1
  • Descendants of
    • - Ne 12:10
  • He rebuilt the altar
    • - Ezr 3:2
  • Rebuilt the temple
    • - Ezr 3:8-13
  • Contends with those who sought to defeat the rebuilding of
    • the temple - Ezr 4:1-3; 5:1,2

4. Father of Jozabad - Ezr 8:33

5. Son of Pahath-moab - Ezr 2:6; Ne 7:11

6. Father of Ezer - Ne 3:19

7. A Levite who explained the law to the people when Ezra read it aloud - Ne 8:7; 12:8

8. A Levite who sealed Nehemiah's covenant - Ne 10:9

9. A city of the tribe of Judah - Ne 11:26

10. Joshua called - Ne 8:17

SYMBOLICAL

  • Prophecies concerning
    • - Zec 3; 6:9-15
  • See
    • JOSHUA

    Next Topic (Jeshurun )


Jeshurun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeshurun
Smith's - Jeshurun
Previous topic (Jeshua )

Jeshurun

JESHURUN ;

A name used poetically for Israel - De 32:15; 33:5,26; Isa 44:2

Next Topic (Jesiah )


Jesiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jesiah
Previous topic (Jeshurun )

Jesiah

JESIAH ;

1. A disaffected Israelite who joined David at Ziklag - 1Ch 12:6

2. A Kohathite Levite - 1Ch 23:20

Next Topic (Jesimiel )


Jesimiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jesimiel
Previous topic (Jesiah )

Jesimiel

JESIMIEL ;

A descendant of Simeon - 1Ch 4:36

Next Topic (Jesse )


Jesse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jesse
Smith's - Jesse
Previous topic (Jesimiel )

Jesse

JESSE ;

Father of David - Ru 4:17; 1Sa 17:12

Ancestor of Jesus - Mt 1:5,6

Samuel visits, under divine command, to select a successor to Saul from his sons - 1Sa 16:1-13

Saul asks, to send David to become a member of his court - 1Sa 16:19-23

Sons in Saul's army - 1Sa 17:13-28

Lives with David in Moab - 1Sa 22:3,4

Descendants of - 1Ch 2:13-17

Next Topic (Jesting )


Jesting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jesse )

Jesting

JESTING ;

Foolish, forbidden - Eph 5:4

See - Mt 12:36

Next Topic (Jesui )


Jesui - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jesui
Previous topic (Jesting )

Jesui

JESUI ;

A descendant of Asher - Nu 26:44

Next Topic (Jesus, The Christ )


Jesus, The Christ - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jesus
Smith's - Jesus
Smith's - Jesus Christ
Smith's - Jesus The Son Of Sirach
Previous topic (Jesui )

Jesus, The Christ

JESUS, THE CHRIST ;

HISTORY OF

  • Genealogy of
    • - Mt 1:1-17; Lu 3:23-38
  • Facts before the birth of
    • The angel Gabriel appears to Mary (at Nazareth)
    - Lu 1:26-38
  • Mary visits Elisabeth (at Hebron?)
    • - Lu 1:39-56
  • Mary's magnificat (at Hebron?)
    • - Lu 1:46-55
  • An angel appears to Joseph concerning Mary (at Nazareth)
    • - Mt 1:18-25
  • Birth of (at Bethlehem)
    • - Lu 2:1-7
  • Angels appear to the shepherds (in the vicinity of
    • Bethlehem) - Lu 2:8-20
  • Magi (the wise men from the east) visit (at Bethlehem)
    • - Mt 2:1-12
  • Circumcision of (at Bethlehem)
    • - Lu 2:21
  • Is presented in the temple (in Jerusalem)
    • - Lu 2:21-38
  • Flight into and return from Egypt
    • - Mt 2:13-23
  • Discussions with the religious experts in the temple area
    • (in Jerusalem) - Lu 2:41-52
  • Is immersed by John in the Jordan River
    • - Mt 3:13-17; Mr 1:9-11; Lu 3:21-23
  • Temptation of (in the desert of Judaea)
    • - Mt 1:11; Mr 1:12,13; Lu 4:1-13
  • John's testimony concerning him
    • - Joh 1:1-18
  • Testimony of John the Baptist concerning (at Bethabara)
    • - Joh 1:19-34
  • Disciples adhere to
    • - Joh 1:35-51
  • Miracle at Cana of Galilee
    • - Joh 2:1-12
  • Drives the money-changers from the temple (in Jerusalem)
    • - Joh 2:13-25
  • Nicodemus comes to Jesus (in Jerusalem)
    • - Joh 3:1-21
  • His disciples immerse some of the people (at Aenon)
    • - Joh 3:22; with 4:2
  • Returns to Galilee
    • - Mt 4:12; Mr 1:14; Lu 4:14; Joh 4:1-3
  • Visits Sychar and teaches the Samaritan woman
    • - Joh 4:4-42
  • Teaches in Galilee
    • - Mt 4:17; Mr 1:14; 15; Lu 4:14; 15; Joh 4:43-45
  • Heals a nobleman's son of Capernaum (at Cana of Galilee)
    • - Joh 4:46-54
  • Is rejected by the people of Nazareth; lives at Capernaum
    • - Mt 4:13-16; Lu 4:16-31
  • Chooses Peter, Andrew, James, and John as disciples; miracle
    • of the catch of fish (at Capernaum) - Mt 4:18-22; Mr 1:16-20; Lu 5:1-11
  • Preaches throughout Galilee
    • - Mt 4:23-25; Mr 1:35-39; Lu 4:42-44
  • Heals a demoniac (at Capernaum)
    • - Mr 1:21-28; Lu 4:31-37
  • Heals Peter's mother-in-law (at Capernaum)
    • - Mt 8:14-17; Mr 1:29-34; Lu 4:38-41
  • Heals a leper (in Galilee)
    • - Mt 8:2-4; Mr 1:40-45; Lu 5:12-16
  • Heals a paralyzed man (at Capernaum)
    • - Mt 9:2-8; Mr 2:1-12; Lu 5:17-26
  • Calls Matthew (Capernaum)
    • - Mt 9:9; Mr 2:13,14; Lu 5:27,28
  • Heals an immobile man at the pool of Bethesda (the best mss.
    • have "Bethzatha") on the Sabbath day; is persecuted, and makes his defense - Joh 5
  • Defines the law of the Sabbath on the occasion of his
    • disciples plucking the ears of grain (at Capernaum) - Mt 12:1-8; Mr 2:23-28; Lu 6:1-5
  • Heals a man having a withered hand (at Capernaum)
    • - Mt 12:9-14; Mr 3:1-6; Lu 6:6-11
  • Withdraws from Capernaum to Lake Galilee, where he heals
    • many - Mt 12:15-21; Mr 3:7-12
  • Goes up onto a mountain, and calls and commissions twelve
    • disciples (in Galilee) - Mt 10:2-4; Mr 3:13-19; Lu 6:12-19
  • Delivers the "Sermon on the Mount" (in Galilee)
    • - Mt 5; 6; 7; Lu 6:20-49
  • Heals the servant of the centurion (near Capernaum)
    • - Mt 8:5-13; Lu 7:1-10
  • Raises the widow's son from the dead (at Nain)
    • - Lu 7:11-17
  • Receives the message from John the Baptist (in Galilee)
    • - Mt 11:2-19; Lu 7:18-35
  • Rebukes the unbelieving cities about Capernaum
    • - Mt 11:20-30
  • Anointed by a sinful woman (at Capernaum)
    • - Lu 7:36-50
  • Preaches in the cities of Galilee
    • - Lu 8:1-3
  • Heals a demoniac, and denounces the scribes and Pharisees
    • (in Galilee) - Mt 12:22-37; Mr 3:19-30; Lu 11:14-26
  • Replies to the scribes and Pharisees who seek a sign from
    • him (in Galilee) - Mt 12:38-45; Lu 11:16-36
  • Denounces the Pharisees and other hypocrites (in Galilee)
    • - Lu 11:37-54
  • Discourses to his disciples (in Galilee)
    • - Lu 12:1-59
  • Parable of the barren fig tree (in Galilee)
    • - Lu 13:6-9
  • Parable of the sower (at Lake Galilee)
    • - Mt 13:1-23; Mr 4:1-25; Lu 8:4-18
  • Parable of the tares and other teachings (in Galilee)
    • - Mt 13:24-53; Mr 4:26-34
  • Crosses Lake Galilee and quiets the squall
    • - Mt 8:18-27; Mr 4:35-41; Lu 8:22-25
  • Miracle of the swine (in Gadara)
    • - Mt 8:28-33; Mr 5:1-21; Lu 8:26-40
  • Returns to Capernaum
    • - Mt 9:1; Mr 5:21; Lu 8:40
  • Eats with tax collectors and sinners, and discourses on
    • fasting (Capernaum) - Mt 9:10-17; Mr 2:15-22; Lu 5:29-39
  • Raises to life the daughter of Jairus, and heals the woman
    • who has the issue of blood (at Capernaum) - Mt 9:18-26; Mr 5:22-43; Lu 8:41-56
  • Heals two blind men and casts out an evil spirit from a mute
    • boy (at Capernaum) - Mt 9:27-34
  • Returns to Nazareth
    • - Mt 13:53-58; Mr 6:1-6
  • Teaches in various towns in Galilee
    • - Mt 9:35-38
  • Instructs his disciples and empowers them to heal diseases
    • and cast out unclean spirits - Mt 10; Mr 6:6-13; Lu 9:1-6
  • Herod (Antipas) falsely supposes him to be John, whom he had
    • beheaded - Mt 14:1,2,6-12; Mr 6:14-16,21-29; Lu 9:7-9
  • The twelve apostles return; he goes to the desert,
    • multitudes follow him; he feeds five thousand (at Lake Galilee) - Mt 14:13-21; Mr 6:30-44; Lu 9:10-17; Joh 6:1-14
  • Walks on the lake (Lake Galilee)
    • - Mt 14:22-36; Mr 6:45-56; Joh 6:15-21
  • Teaches in the synagogue in Capernaum
    • - Joh 6:22-65
  • Some disciples forsake him (at Capernaum)
    • - Joh 6:66-71
  • He justifies his disciples in eating without washing their
    • hands (at Capernaum) - Mt 15:1-20; Mr 7:1-23
  • Heals the daughter of the Syro-Phoenician woman (near Tyre
    • and Sidon) - Mt 15:21-28; Mr 7:24-30
  • Heals a deaf man (in the Decapolis region)
    • - Mt 15:29-31; Mr 7:31-37
  • Feeds more than four-thousand people
    • - Mt 15:32-39; Mr 8:1-9
  • Refuses to give a sign to the Pharisees (in the region of
    • Magdala) - Mt 16:1-4; Mr 8:10-12
  • Cautions his disciples against, the leaven (teachings) of
    • hypocrisy (on Lake Galilee) - Mt 16:4-12; Mr 8:13-21
  • Heals a blind man (at Bethsaida)
    • - Mr 8:22-26
  • Foretells his own death and resurrection (near Caesarea
    • Philippi) - Mt 16:21-28; Mr 8:31-38; 9:1; Lu 9:22-27
  • Is transfigured
    • - Mt 17:1-13; Mr 9:2-13; Lu 9:28-36
  • Heals a demoniac (near Caesarea Philippi)
    • - Mt 17:14-21; Mr 9:14-29; Lu 9:37-43
  • Foretells his own death and resurrection (in Galilee)
    • - Mt 17:22,23; Mr 9:30-32; Lu 9:43-45
  • Miracle of the temple tax money in the fish's mouth
    • - Mt 17:24-27
  • Reproves the ambition of his disciples (at Capernaum)
    • - Mt 18:1-35; Mr 9:33-50; Lu 9:46-50
  • Reproves the intolerance of his disciples
    • - Mr 9:38,39; Lu 9:49,50
  • Journeys to Jerusalem to attend the Feast of Tabernacles,
    • passing through Samaria - Lu 9:51-62; Joh 7:2-11
  • Commissions the seventy disciples (in Samaria)
    • - Lu 10:1-16
  • Heals ten lepers (near the border between Samaria and
    • Galilee) - Lu 17:11-19
  • Teaches in Jerusalem at the Feast of Tabernacles
    • - Joh 7:14-53; 8
  • Answers a Biblical expert, who tests his wisdom with the
    • question, "What shall I do to inherit eternal life?" by the parable of the Good Samaritan (in Jerusalem) - Lu 10:25-37
  • Hears the report of the seventy disciples (in Jerusalem)
    • - Lu 10:17-24
  • Teaches in the house of Mary, Martha, and Lazarus (in
    • Bethany) - Lu 10:38-42
  • Teaches his disciples to pray
    • - Lu 11:1-13
  • Heals a blind man, who, because of his faith in Jesus, was
    • excommunicated (in Jerusalem) - Joh 9
  • Teaches people (in Jerusalem)
    • - Joh 9:39-41; 10:1-21
  • Teaches in the temple (at Jerusalem) at the Feast of
    • Dedication - Joh 10:22-39
  • Goes to Bethabara to escape violence from the rulers (east
    • of the Jordan River) - Joh 10:40-42; 11:3-16
  • Returns to Bethany and raises Lazarus from the dead
    • - Joh 11:1-46
  • Escapes to the town of Ephraim from the conspiracy led by
    • Caiaphas, the high priest (in Judaea,) - Joh 11:47-54
  • Journeys toward Jerusalem to attend the Passover; heals many
    • who are diseased, and teaches the people (in Peraea) - Mt 19:1,2; Mr 10:1; Lu 13:10-35
  • Dines with a Pharisee on the Sabbath (in Peraea)
    • - Lu 14:1-24
  • Teaches the multitude the conditions of discipleship (in
    • Peraea) - Lu 14:25-35
  • Enunciates the parables of the lost sheep, of the lost piece
    • of silver, of the prodigal son, and of the unjust steward (in Peraea) - Lu 15:1-32; 16:1-13
  • Reproves the hypocrisy of the Pharisees (in Peraea)
    • - Lu 16
  • Enunciates the parable of the rich man and Lazarus (in
    • Peraea) - Lu 16:19-31
  • Teaches his disciples concerning offenses, meekness, and
    • humility (in Peraea) - Lu 17:1-10
  • Teaches the Pharisees concerning the coming of his kingdom
    • (in Peraea) - Lu 17:20-37
  • Enunciates the parables of the unjust judge, and the
    • Pharisee and publican praying in the temple (in Peraea) - Lu 18:1-14
  • Interprets the law concerning marriage and divorce (in
    • Peraea) - Mt 19:3-12; Mr 10:2-12
  • Blesses little children (in Peraea)
    • - Mt 19:13-15; Mr 10:13-16; Lu 18:15-17
  • Receives the rich young ruler who asks what he shall do to
    • inherit eternal life (in Peraea) - Mt 19:16-22; Mr 10:17-22; Lu 18:18-24
  • Enunciates the parable of the vineyard (in Peraea)
    • - Mt 20:1-16
  • Foretells his own death and resurrection (in Peraea)
    • - Mt 20:17-19; Mr 10:32-34; Lu 18:31-34
  • Listens to the mother of James and John in behalf of her
    • sons (in Peraea) - Mt 20:20-28; Mr 10:35-45
  • Heals two blind men (at Jericho)
    • - Mt 20:29-34; Mr 10:46-50; Lu 18:35-43
  • Visits Zacchaeus
    • - Lu 19:1-10
  • Enunciates the parable of the pounds (in Jericho)
    • - Lu 19:11-28
  • Goes to Bethany six days before the Passover
    • - Joh 12:1-9
  • Triumphal entry into Jerusalem, while the people throw palm
    • branches on the road in front of him - Mt 21:1-11; Mr 11:1-11; Lu 19:29-44; Joh 12:12-19
  • Enters the temple (in Jerusalem)
    • - Mt 21:12; Mr 11:11; Lu 19:45
  • Drives the money changers out of the temple (in Jerusalem)
    • - Mt 21:12,13; Lu 19:45,46
  • Heals the sick people in the temple courtyard (in Jerusalem)
    • - Mt 21:14
  • Teaches daily in the temple courtyard (in Jerusalem)
    • - Lu 19:47,48
  • Performs the miracle of causing the barren fig tree to
    • wither (just outside Jerusalem) - Mt 21:17-22; Mr 11:12-14,20-22
  • Enunciates
    • The parable of the two sons (in Jerusalem)
    - Mt 21:28-31
    • The parable of the wicked husbandmen (in Jerusalem)
    - Mt 21:33-46; Mr 12:1-12; Lu 20:9-19
    • The parable of the marriage banquet (in Jerusalem)
    - Mt 22:1-14; Lu 14:16-24
  • Tested by the Pharisees and the Herodians, and enunciates
    • the duty of a citizen to his government (in Jerusalem) - Mt 22:15-22; Mr 12:13-17; Lu 20:20-26
  • Tested by the Sadducees concerning the resurrection of the
    • dead (in Jerusalem) - Mt 22:23-33; Mr 12:18-27; Lu 20:27-40
  • Tested by a Biblical expert (in Jerusalem)
    • - Mt 22:34-40; Mr 12:28-34
  • Exposes the hypocrisies of the scribes and Pharisees (in
    • Jerusalem) - Mt 23; Mr 12:38-40; Lu 20:45-47
  • Verifies the prophecy of Isaiah concerning the unbelieving
    • Jews - Joh 12:37-50
  • Foretells the destruction of the temple, and of Jerusalem
    • (in Jerusalem) - Mt 24; Mr 13; Lu 21:5-36
  • Laments over Jerusalem (just outside Jerusalem)
    • - Mt 23:37; Lu 19:41-44
  • Enunciates the parables of the ten virgins and of the
    • talents - Mt 25:1-30
  • Foretells the scenes of the day of judgment (on the Mount of
    • Olives) - Mt 25:31-46
  • Anointed with precious ointment (in Bethany)
    • - Mt 26:6-13; Mr 14:3-9; Joh 12:1-8
  • His last Passover meal and his establishment of the Lord's
    • Supper (in Jerusalem) - Mt 26:17-30; Mr 14:12-25; Lu 22:7-20
  • Washes the disciples' feet (in Jerusalem)
    • - Joh 13:1-17
  • Foretells his betrayal (in Jerusalem)
    • - Mt 26:23; Mr 14:18-21; Lu 22:21; Joh 13:18
  • Accuses Judas of his betrayal (in Jerusalem)
    • - Mt 26:21-25; Mr 14:18-21; Lu 22:21-23; Joh 13:21-30
  • Teaches his disciples, and comforts them with promises, and
    • promises the gift of the Holy Spirit (in Jerusalem) - Joh 14; 15; 16
  • One of his last prayers (in Jerusalem)
    • - Joh 17
  • Retires to Gethsemane (on the Mount of Olives)
    • - Mt 26:30,36-46; Mr 14:26,32-42; Lu 22:39-46; Joh 18:1
  • Is betrayed and apprehended (in the garden of Gethsemane)
    • - Mt 26:47-56; Mr 14:43-54,66-72; Lu 22:47-53; Joh 18:2-12
  • Trial of, before Caiaphas (in Jerusalem)
    • - Mt 26:57,58,69-75; Mr 14:53,54,66-72; Lu 22:54-62; Joh 18:13-18,25-27
  • Tried by the council (in Jerusalem)
    • - Mt 26:59-68; Mr 14:55-65; Lu 22:63-71; Joh 18:19-21
  • Led by the council to Pilate (in Jerusalem)
    • - Mt 27:1,2,11-14; Mr 15:1-5; Lu 23:1-5; Joh 18:28-38
  • Arraigned before Herod Antipas (in Jerusalem)
    • - Lu 23:6-12
  • Tried in front of Pilate (in Jerusalem)
    • - Mt 27:15-26; Mr 15:6-15; Lu 23:13-25; Joh 18:39,40; 19:1-16
  • Mocked by the soldiers (in Jerusalem)
    • - Mt 27:27-31; Mr 15:16-20
  • Is led away to be crucified (from Jerusalem)
    • - Mt 27:31-34; Mr 15:20-23; Lu 23:26-32; Joh 19:16,17
  • Crucified (just outside Jerusalem)
    • - Mt 27:35-56; Mr 15:24-41; Lu 23:33-49; Joh 19:18-30
  • Taken down from the cross and buried (just outside
    • Jerusalem) - Mt 27:57-66; Mr 15:42-47; Lu 23:50-56; Joh 19:31-42
  • Arises from the dead (just outside Jerusalem)
    • - Mt 28:2-15; Mr 16:1-11; Lu 24:1-12; Joh 20:1-18
  • Is seen by Peter (near Jerusalem)
    • - Lu 24:34; 1Co 15:5
  • Appears to two disciples who journey to the village of
    • Emmaus - Mr 16:12,13; Lu 24:13-35
  • Appears in the midst of the disciples, when Thomas was
    • absent (in Jerusalem) - Mr 16:14-18; Lu 24:36-49; Joh 20:19-23
  • Appears to his disciples, when Thomas was present (in
    • Jerusalem) - Joh 20:26-29
  • Appears to his disciples at Lake Galilee
    • - Mt 28:16; Joh 21:1,2
  • Appears to the apostles and more than five-hundred followers
    • on a mountain in Galilee - Mt 28:16-20
  • See
    • - 1Co 15:6
  • Appears to James and also to all the apostles (in Jerusalem)
    • - Ac 1:3-8; 1Co 15:7
  • Ascends to heaven (near Bethany)
    • - Mr 16:19,20; Lu 24:50-53; Ac 1:9-12
  • Appears to Paul (on the road to Damascus)
    • - Ac 9:3-17; 18:9; 22:14,18; 23:11; 26:16; 1Co 9:1; 15:8
  • Appears to the Apostle John (on Patmos Island)
    • - Re 1:10-18

MISCELLANEOUS FACTS CONCERNING

  • Brothers (physical) of
    • - Mt 13:55; Mr 6:3; 1Co 9:5; Ga 1:19
  • Sisters of
    • - Mt 13:56; Mr 6:3
  • Was with the Israelites in the wilderness
    • - 1Co 10:4,9; Heb 11:26; Jude 1:5

UNCLASSIFIED SCRIPTURES RELATING TO - Joh 6:35,41,48,50,51,53-58; 8:12; 10:9-11,14; 11:25; 14:6; 15:1,5-7; Col 3:4; 2Ti 1:10; Re 1:18; 22:13

ASCENSION OF - Ps 47:5; 68:18; Mr 16:19; Lu 24:26,50,51; Joh 1:51; 6:62; 7:33,34,39; 14:2-4,12,28; 16:5,7,10,16,25,28; 17:5,13; 20:17; Ac 1:9; 3:21; Eph 1:20; 4:8-10; 1Ti 3:16; Heb 1:3; 4:14; 9:24

  • See EXALTATION OF

ATONEMENT BY

  • See
    • ATONEMENT

ATTRIBUTES OF

(See each one in its alphabetical order, below)

BIRTH OF

  • See INCARNATION OF

COMPASSION OF - Isa 40:11; 42:3; 53:4; 63:7-9; Mt 8:3,16,17; 9:36; 14:14; 15:32; 18:11-13; 20:34; 23:37; Mr 6:34; 8:2,3; Lu 7:13; 19:41,42; Joh 11:34-38; 18:8,9; 2Co 8:9; Heb 4:15

  • See THE CHRIST, LOVE OF, below

CONFESSING

  • See OF CHRIST
    • CONFESSION,
  • See RELIGIOUS
    • TESTIMONY,

CREATOR - Joh 1:3,10; 1Co 8:6; Eph 3:9; Col 1:16,17; Heb 1:2,10; Re 3:14

  • See THE CHRIST, PREEXISTENCE OF, below

DEATH OF - Ge 3:15; Ps 22:1,13,16,18; 34:20; 69:21,26; 109:25; Isa 52:14; 53:7-12; Da 9:26; Zec 12:9,10; 13:6,7; Mt 12:40; 16:4,21; 17:12,13,22,23; 20:17-19; 21:33-39; 26:2,12,18,21; 27:34,39,46; Mr 8:31; 9:31; 10:32-34; 14:9,18; 15:23,28; Lu 2:34,35; 9:22,44; 12:50; 17:25; 18:31-33; 22:15,21,37; 23:34; Joh 10:11,17,18; 12:7,32-34; 13:18,19,21; 14:19; 15:13; 16:20; 18:11; 19:23,24,28-30,34,36; Ac 26:22,23; 1Co 1:17,18,23,24; 2:2; 15:3,4; 2Co 4:10,11; 1Th 4:14; Re 5:12; 13:8

  • For circumstances of the death of
    • See THE CHRIST, HISTORY OF, above

DESIGN OF HIS DEATH - Ge 3:15; Isa 53:1-12; Da 9:24,26; Zec 9:11; 13:1; Mt 20:28; 26:28; Mr 10:45; 14:24; Lu 22:19,20; 24:26; Joh 1:29; 3:14-17; 6:51; 10:11,15,17; 11:49-52; 12:24,31-33; 14:19; 15:13; Ac 5:30,31; 20:28; 26:23; Ro 3:24,25; 4:25; 5:6-11; 6:3-5,9,10; 8:3,32,34,39; 14:9,15; 1Co 5:7; 6:20; 8:11; 15:3; 2Co 5:14,15,19,21; 8:9; Ga 1:4; 2:20; 3:13; 4:4,5; Eph 1:6,7; 2:13-16; 5:2,25-27; Col 1:14,20-22; 2:14,15; 1Th 1:10; 5:9,10; 1Ti 2:6; Tit 2:14; Heb 1:3; 2:9,10,14,15,18; 7:27; 9:12-17,25,26,28; 10:10,12,14,17-20; 12:2,24; 13:11,12; 1Pe 1:2,19-21; 2:21,24; 3:18; 4:1; 1Jo 1:7; 2:2; 3:16; 4:10; Re 1:5,6; 5:9,10; 7:14,15; 13:8

  • See
    • ATONEMENT
  • See
    • RECONCILIATION
  • See KINGDOM OF, TO BE DESTROYED
    • SATAN,

DEATH OF, VOLUNTARY - Isa 50:6; 53:12; Mt 26:24,39,42,53,54; Mr 14:36,39; Lu 9:51; 12:50; 22:15,42; Joh 10:17,18; 18:5,8,11; 19:11; Php 2:8; Heb 7:27; 9:26

DENIAL OF

  • See REJECTED

DIVINITY OF

  • As Jehovah
    • - Isa 40:3; with Mt 3:3
  • Jehovah of glory
    • - Ps 24:7,10; with 1Co 2:8; Jas 2:1
  • Jehovah our righteousness
    • - Jer 23:5,6; with 1Co 1:30
  • Jehovah above all
    • - Ps 97:9; with Joh 3:31
  • Jehovah the first and the last
    • - Isa 44:6; with Re 1:17; Isa 48:12-16; with Re 22:13
  • Jehovah's fellow and equal
    • - Zec 13:7; Php 2:6
  • Jehovah of hosts
    • - Isa 6:1-3; with Joh 12:41; Isa 8:13,14; with 1Pe 2:8
  • Jehovah
    • - Ps 110:1; with Mt 22:42-45
  • Jehovah the shepherd
    • - Isa 40:10,11; Heb 13:20
  • Jehovah, for whose glory all things were created
    • - Pr 16:4; with Col 1:16
  • Jehovah the messenger of the covenant
    • - Mal 3:1; with Lu 2:27
  • Invoked as Jehovah
    • - Joe 2:32; with 1Co 1:2
  • As the eternal God and Creator
    • - Ps 102:24-27; with Heb 1:8,10-12
  • The mighty God
    • - Isa 9:6
  • The Great God and Saviour
    • - Ho 1:7; with Tit 2:13
  • God over all
    • - Ro 9:5
  • God the Judge
    • - Ec 12:14; with 1Co 4:5; 2Co 5:10; 2Ti 4:1
  • Emmanuel
    • - Isa 7:14; with Mt 1:23
  • King of kings and LORD of lords
    • - Da 10:17; with Re 1:5; 17:14
  • The Holy One
    • - 1Sa 2:2; with Ac 3:14
  • The Lord from heaven
    • - 1Co 15:47
  • Lord of the sabbath
    • - Ge 2:3; with Mt 12:8
  • Lord of all
    • - Ac 10:36; Ro 10:11-13
  • Son of God
    • - Mt 26:63-67
  • The one and only Son of the Father
    • - Joh 1:14,18; 3:16,18; 1Jo 4:9
  • His blood is called the blood of God
    • - Ac 20:28
  • One with the Father
    • - Joh 10:30,38; 12:45; 14:7-10; 17:10
  • As sending the Spirit equally with the Father
    • - Joh 14:16; with 15:26
  • As unsearchable equally with the Father
    • - Pr 30:4; Mt 11:27
  • As Creator of all things
    • - Isa 40:28; Joh 1:3; Col 1:16
  • Supporter and preserver of all things
    • - Ne 9:6; with Col 1:17; Heb 1:3
  • Acknowledged by Old Testament saints
    • - Ge 17:1; with 48:15,16; 32:24-30; with Ho 12:3-5; Jud 6:22-24; 13:21,22; Job 19:25-27

UNCLASSIFIED SCRIPTURES RELATING TO THE DIVINITY OF - Ge 1:1-14; Ex 23:20,21; Nu 21:6; Ps 45:6,7; 102:24-27; 110:1; Isa 6:1; 7:14; 8:13,14; 9:6; 40:3,9,10; Mal 3:1; Mt 1:23; 3:3; 8:29; 9:6; 11:10; 22:43-45; 28:17,18; Mr 5:6,7; Lu 4:12,33,34; 8:28; 9:43,44; Joh 1:1,2; 5:17,18,21-23; 10:30-33; 12:41,45; 20:28; Ac 7:37-39; 20:28; Ro 1:7; 1Co 1:3; 2:8; 8:6; 10:9; 15:47; 2Co 1:2; Ga 1:1,2; Eph 1:2; 6:23,24; Php 1:2; Col 1:2; 1Th 1:1; 3:11; 2Th 1:1,2; 2:16,17; 1Ti 3:16; 2Ti 1:2; Tit 2:13; Heb 1:8,10; 1Pe 2:8; 1Jo 5:20

  • See CREATOR
  • See
    • JUDGMENT
  • See SON OF GOD
  • See SON OF MAN

ETERNITY OF - Ps 102:24-27; Pr 8:22-25; Isa 9:6; Mic 5:2; Mr 12:36,37; Joh 1:1,2,4,15; 6:62; 8:23,58; 12:41; 17:5,24,25; Eph 3:21; 4:10; Col 1:17; 2Ti 1:9; Heb 1:10-12; 6:20; 7:16,24,25; 13:8; 1Pe 1:20; 1Jo 1:1,2; 2:13,14; Re 1:8,11,17,18; 5:13,14

  • See THE CHRIST, PREEXISTENCE OF, below

EXALTATION OF - Ps 2:8,9; 24:7-10; 68:18; Mr 16:19; Lu 22:69; 24:26; Joh 7:39; 13:31,32; 17:5; Ac 2:33,34; 3:20,21; 5:31; 7:55,56; Ro 8:17,34; Eph 1:20; 4:8,10; Php 2:9-11; Col 2:15; 3:1; 1Ti 3:16; Heb 1:3; 2:9; 4:10,14; 6:20; 7:26; 8:1; 9:12,24; 10:12,13; 12:2; 1Pe 3:22

EXAMPLE, AN - Mt 11:29; 20:28; Mr 10:43-45; Lu 22:26,27; Joh 10:4; 13:13-15,34; 17:14,18,21,22; Ro 8:29; 13:14; 15:2,3,5,7; 2Co 4:10; 8:9; 10:1; Ga 3:27; 6:2; Eph 4:13,15,24,32; 5:2; 6:9; Php 2:5-8; Col 3:10,11,13; 1Th 1:6; Heb 3:1; 12:2-4; 1Pe 1:15,16; 2:21-24; 3:17,18; 1Jo 2:6; 3:1-3,16; 4:17; Re 3:21; 14:4

FAITH IN

  • See
    • FAITH
  • See CONDITIONS OF
    • SALVATION,

GENEALOGY OF

  • See HISTORY OF, at beginning of the topic

HOLINESS OF - Ps 45:7; 89:19; Isa 11:4,5; 32:1; 42:21; 49:7; 50:5; 53:9; 59:17; Jer 23:5; Zec 9:9; Mr 1:24; Lu 1:35; 4:34; 23:40,41,47; Joh 5:30; 7:18; 8:46; 14:30; 16:10; Ac 3:14; 4:27,30; 13:28,35; 2Co 4:4; 5:21; Heb 1:9; 4:15; 7:26-28; 9:14; 1Pe 1:19; 2:22; 1Jo 2:29; 3:5; Re 3:7

HUMANITY OF - Ge 3:15; De 18:15-19; Ps 22:22; Isa 8:18; 9:6; Da 7:13; Mt 16:27,28; 18:11; 20:28,30,31; 21:9; 26:2,26-28,36-45,64; Mr 2:28; 9:9,12; 10:33,45; 14:21,34,42,62; Lu 2:11-14; 5:24; 17:22,24; 18:31; 19:10; 21:36; 22:48,69; Joh 1:14; 5:27; 12:34; 13:31; Ac 7:56; 17:31; Ga 4:4; Php 2:7,8; 1Ti 2:5; Heb 2:9,10,14-18; 10:12; 1Jo 4:2,3; 2Jo 1:7; Re 1:13; 14:14

  • See INCARNATION OF
  • See HISTORY OF
  • See RELATION OF
  • See HISTORY OF
  • See RELATION OF, TO THE FATHER
  • See CONCERNING THE COMING OF
    • PROPHECY,

HUMILITY OF - Zec 9:9; Mt 9:10; 21:5; Mr 2:14; Lu 5:27,28; 22:27; Joh 13:5,14; Ac 8:32,33; 2Co 8:9; 10:1; Php 2:7,8

  • See THE CHRIST, MEEKNESS OF, below
  • See
    • MEEKNESS

IMPECCABILITY OF

  • See THE CHRIST, HOLINESS OF, above
  • See THE CHRIST, TEMPTATION OF, below

INCARNATION OF - Ge 3:15; 12:3; 17:7; 22:18; De 18:15-19; 2Sa 7:12; 1Ch 5:2; Ps 2:7; 40:7,8; 80:17; 89:19,35,36; Isa 7:14-16; 9:6; 11:1; 32:2; 49:1,5; Jer 23:5; Mic 5:2,3; Mt 1:1,16-18,23; 2:5,6; 8:20; 13:55,56; 22:45; Lu 1:26-35,38-56; 2:1-21; 3:23-38; 24:39; Joh 1:14; 7:42; 20:27; Ac 2:30; 3:22; 13:23,33; Ro 1:3; 8:3; 9:5; 1Co 15:47; 2Co 5:16; Ga 3:16; 4:4; Php 2:7,8; Col 1:15; 1Ti 3:16; Heb 1:3,6; 2:9-17; 7:14; 10:5; 1Jo 1:1-3; 4:2,3; 2Jo 1:7; Re 22:16

  • See HUMANITY OF
  • See RELATION OF, TO THE FATHER

INTERCESSION OF

  • See MEDIATOR

JUDGE - Ps 72:2,4; 75:2; 96:13; 110:6; Isa 2:4; 11:3,4; Mic 4:3; 5:1; Mt 3:2,3,12; 19:28; 25:31-34; Lu 3:17; Ac 10:42; 17:31; Ro 2:16; 10:12; 14:10; 1Co 4:4,5; 2Co 5:10; 2Ti 4:1,8; Jas 5:9; Re 2:23

  • See JUDGE
    • GOD,

JUSTICE OF - 2Sa 23:3; Zec 9:9; Mt 27:19; Joh 5:30; Ac 3:14; 22:14

  • See OF
  • See
    • JUDGE

KING - Ge 49:10; Nu 24:17; 1Sa 2:10; Ps 2:6; 18:43,44; 24:7-10; 45:3-7; 72:5,8,11; 89:3,4,19-21,23,27,29,36,37; 110:1,2; 132:11,17,18; So 1:4,12; Isa 6:1-3; 9:6,7; 11:10; 22:22; 32:1; 33:17; 40:10; 52:7,13; Jer 23:5,6; 30:9; 33:17; Eze 37:24,25; Da 2:35,44; 7:13,14; 8:23,25; 9:25; Ho 3:5; Mic 5:2,4; Zec 6:13; 9:9,10; Mt 2:2,6; 3:12; 11:27; 12:6; 13:41; 19:28; 21:5; 25:31-34; 26:64; 27:11; 28:18; Mr 14:62; Lu 1:32,33; 2:11; 3:17; 10:22; 19:27,38; 22:29,30,69; 23:42; Joh 1:49; 3:31; 12:13,15,41; 13:3; 18:36,37; 19:19; Ac 2:30; 3:15; 5:31; 10:36; Ro 9:5; 14:9; 1Co 15:23-28; Eph 1:20-22; Php 2:9-11; 1Ti 6:15,16; 2Ti 4:8; Heb 2:7,8; 10:12,13; 1Pe 3:22; Re 1:5-7,18; 3:7,14,21; 5:5,12; 6:2,15-17; 11:15; 12:10; 14:14; 17:14; 19:11,12,15,16; 20:4,6

  • See PROPHECIES CONCERNING
    • CHURCH,
  • See JUDGE
    • GOD,
  • See HIS JUSTICE
    • GOD,

KINGDOM OF

    • ITS NATURE
    - Mt 13:24-51; 18:3,4; Lu 17:21; Joh 8:23; 18:36,37; 2Co 5:16,17; 10:3-5
  • See JESUS, THE CHRIST, UNCLASSIFIED PROPHECIES
    • CONCERNING

PROPHECIES CONCERNING UNIVERSALITY OF THE KINGDOM OF - Ge 12:3; 49:10; De 32:21; Ps 2:8; 22:27-31; 47:8; 65:2; 66:4; 68:31,32; 72:5,8-11,16,17,19; 85:10-12; 86:9; 87:1-5; 89:1-37; 96:1-13; 102:13-15; 110:1-6; 113:3; 138:4,5; 145:10,11; Isa 2:2-5; 4:2,3; 9:1-7; 11:1-10; 24:16; 25:6-8; 29:18,19; 32:15-17; 35:1,2; 40:4-11; 42:3; 45:8,23,24; 49:1-26; 51:6,8; 53:10-12; 54:1-3; 55:5,10-13; 56:3-8; 59:19-21; 60:1-5,7-9; 66:7-23; Jer 3:17; 4:2; 16:19-21; 31:34; 33:22; Eze 17:22,23; 47:1-12; Da 2:35,44; 7:13,14,18,22,27; 12:4; Joe 2:28,29; Mic 4:1-4; Hab 2:14; Zep 2:11; 3:9; Hag 2:7-9; Zec 2:10,11; 4:10; 6:15; 8:20-23; 9:1,10; 14:8,9,16,20,21; Mal 1:11; Mt 8:11; 13:31-33; Mr 13:10; Lu 1:33; 2:10; Joh 3:30; 10:16; 12:31,32; Ac 2:34,35; 1Co 15:24-28; Eph 1:10; Php 2:10,11; Heb 8:11; 10:13; 12:23,24,27,28; Re 5:9,10,13,14; 6:2; 11:15; 12:10; 14:6; 15:4; 17:14; 19:6,11-21; 20:1-3

UNCLASSIFIED PROPHECIES CONCERNING THE KINGDOM OF - Ge 22:18; 49:10; Ps 2:9; 46:9; 67:1-7; 72:12; Isa 2:2-4; 9:5; 11:1-13; 25:6; 35:1-10; 42:1-7,18-21; 45:14; 49:5,18-23; 55:1-13; 62:11; 65:17-25; 66:19; Jer 3:14-19; Da 2:44; 7:9-14,27; Ho 2:18,23; Am 9:11,12; Mic 4:1-7; Zec 8:20-23; 9:9; 11:12,13; 13:7; Mal 3:1; Mt 11:10,15; 12:18-21,29; 16:28; 21:4,5; 26:15,31; 27:3-10; 28:18; Lu 1:32,33; 22:29,30; Heb 1:8; 2Pe 1:11

  • See MESSIAH
  • See MESSIANIC
    • PSALMS,

SECULAR NOTIONS CONCERNING THE KINGDOM OF - Mt 18:1-3; 20:20-23; Mr 11:9,10; Lu 9:46-48; Joh 6:15; Ac 1:6,7

LOVE OF - Ps 69:9; 72:14; Pr 8:17,31; Isa 40:11; 42:3; 53:4; 63:7-9; Mic 5:4; Mt 8:17; 9:36; 12:49,50; 14:14; 15:32; 18:2-6,10-13; 19:13-15; 23:37; 28:10; Mr 3:31-35; 9:36,37,42; 10:13,14,16,21; Lu 7:13; 8:19-21; 9:48; 18:15,16; 22:31,32; 23:28; 24:38-40; Joh 10:3,4,11,14-16; 11:5,33-36; 13:1,23,34; 14:1-3,18,21,27; 15:9-13,15; 17:12,15,19; 18:8,9; 19:26,27; 20:17,27; 21:15-17; Ac 9:4,5; 10:38; Ro 8:35,37-39; 15:3; 2Co 5:13,14; 8:9; Ga 2:20; Eph 3:17-19; 5:2,25,29,30; 2Th 2:13; Heb 2:11,18; 4:15; 1Jo 3:16; Re 1:5; 3:9,19

  • See THE CHRIST, COMPASSION OF, above

MEDIATION OF

  • Typified
    • By Moses
    - De 5:5; Ga 3:19
  • By Aaron
    • - Nu 16:48
  • See
    • INTERCESSION

MEEKNESS OF - Ps 45:4; Isa 42:2; 50:5,6; 52:13; 53:7; Mt 11:29; 12:19,20; 21:5; 26:49-63; 27:12-14; Mr 2:6-11; Lu 22:27; 23:34; Joh 8:48-50; 13:5,14; Ac 8:32; 2Co 10:1; Php 2:7,8; Heb 12:2,3; 1Pe 2:23

  • See THE CHRIST, HUMILITY OF, above
  • See
    • MEEKNESS

MESSIAH

  • MESSIANIC PSALMS
    • - Ps 2:1-12; 16:7-11; 67:1-7; 68:28-35; 69:1-36; 72:1-19; 93:1-5; 96:1-13; 97:1-12; 98:1-9; 99:1-9; 110:1-7; 118:19-29

OTHER SCRIPTURES RELATING TO HIS MESSIAHSHIP - Ps 2:2; Da 9:25,26; Mt 11:3-6; 16:15,16; 22:42-45; 26:63,64; Mr 12:35-37; Lu 2:28-32,38; 20:41-44; 24:25-27; Joh 1:41,45; 4:25,26,29,42; 5:33,36,37,39,46; 6:27; 8:14,17,18,25,28,56; 13:19; Ac 3:18,20,24; 4:26,27; 9:22; 13:27; 17:2,3; 26:6,7,22,23; 28:23; Ro 1:1-3; 1Co 15:3; 1Pe 1:10,11; 2Pe 1:16-18; 1Jo 5:6-9

  • See THE CHRIST, KING, above
  • See DIVINITY OF

MIRACLES OF

  • Water made into wine
    • - Joh 2:1-11
  • Heals the nobleman's son
    • - Joh 4:46-54
  • First miraculous catch of fish
    • - Lu 5:1-11
  • Demoniac in the synagogue healed
    • - Mr 1:23-26; Lu 4:33-36
  • Heals Simon's mother-in-law
    • - Mt 8:14,15; Mr 1:29-31; Lu 4:38,39
  • Heals diseases in Galilee
    • - Mt 4:23,24; Mr 1:34
  • Miracles at Jerusalem
    • - Joh 2:23
  • Cleanses the leper
    • - Mt 8:1-4; Mr 1:40-45; Lu 5:12-16
  • Heals the paralyzed man
    • - Mt 9:1-8; Mr 2:1-12; Lu 5:17-26
  • Heals the immobile man
    • - Joh 5:1-16
  • Restores the withered hand
    • - Mt 12:9-13; Mr 3:1-5; Lu 6:6-11
  • Heals multitudes from Judah, Jerusalem, and the coasts of
    • Tyre and Sidon - Lu 6:17-19
  • Heals the centurion's servant
    • - Mt 8:5-13; Lu 7:1-10
  • Heals demoniacs
    • - Mt 8:16,17; Lu 4:40,41
  • Raises the widow's son at Nain
    • - Lu 7:11-16
  • Heals in Galilee
    • - Lu 7:21,22
  • Heals a demoniac
    • - Mt 12:22-37; Mr 3:19-30; Lu 11:14,15,17-23
  • Quiets the squall on Lake Galilee
    • - Mt 8:23-27; Mr 4:35-41; Lu 8:22-25; Mt 14:32
  • Healing of the diseased people in the land of Gennesaret
    • - Mt 14:34-36
  • The demoniacs in Gadara (Gerasa) healed
    • - Mt 8:28-34; Mr 5:1-20; Lu 8:26-39
  • Raises Jairus' daughter
    • - Mt 9:18,19,23-26; Mr 5:22-24,35-43; Lu 8:41,42,49-56
  • Heals the woman with the issue of blood
    • - Mt 9:20-22; Mr 5:25-34; Lu 8:43-48
  • Opens the eyes of two blind men in the house
    • - Mt 9:27-31
  • A demon cast out and a deaf man cured
    • - Mt 9:32,33
  • More than five-thousand people fed
    • - Mt 14:15-21; Mr 6:35-44; Lu 9:12-17; Joh 6:5-14
  • Heals sick in Galilee
    • - Mt 14:14
  • Walking on the lake
    • - Mt 14:22-33; Mr 6:45-52; Joh 6:14-21
  • The daughter of the Syro-Phoenician woman healed
    • - Mt 15:21-28; Mr 7:24-30
  • Healing of the lame, the blind, the deaf, and the maimed,
    • near the Lake Galilee - Mt 15:30
  • More than four-thousand people fed
    • - Mt 15:32-39; Mr 8:1-9
  • One deaf-mute man cured
    • - Mr 7:31-37
  • One blind man cured
    • - Mr 8:29-36
  • The epileptic boy healed
    • - Mt 17:14-21; Mr 9:14-29; Lu 9:37-43
  • Piece of money found in the fish's mouth
    • - Mt 17:24-27
  • The ten lepers cured
    • - Lu 17:11-19
  • Opening the eyes of one person born blind
    • - Joh 9
  • Raising of Lazarus
    • - Joh 11:1-54
  • The woman with the spirit of infirmity cured
    • - Lu 13:10-17
  • The dropsy cured
    • - Lu 14:1-6
  • Two blind men cured near Jericho
    • - Mt 20:29-34; Mr 10:46-52; Lu 18:35-43
  • The fig tree blighted
    • - Mt 21:17-22; Mr 11:12-14,20-24
  • The healing of Malchus' ear
    • - Lu 22:49-51
  • Second catch of fish
    • - Joh 21:6
  • Not particularly described
    • - Mt 4:23,24; 14:14; 15:30; Mr 1:34; Lu 6:17-19; 7:21; 22; Joh 2:23; 3:2
  • Resurrection
    • - Mt 28:6; Mr 16:6; Lu 24:6; Joh 20:1-18
  • Holds the vision of his disciples, that they should not
    • recognize him - Lu 24:16,31,35
  • His appearances and disappearances
    • - Lu 24:15
  • Opening the understanding of his disciples
    • - Lu 24:45
  • His ascension
    • - Lu 24:51; Ac 1:9
  • See
    • MIRACLES

MISSION OF - 2Sa 23:3,4; Isa 42:6,7; 61:1-3; Da 9:24,27; Mic 5:2; Zec 13:1; Mal 3:2,3; Mt 1:21; 3:11,12; 4:23; 5:17; 9:13; 10:34-36; 15:24; 18:11-14; 20:28; Mr 1:38; 2:15-22; 10:45; Lu 1:78,79; 2:30-32,34,35,38; 4:18,19,43; 5:30-32; 8:1; 9:56; 12:49-53; 22:35-38; 24:26,46,47; Joh 3:13-17; 4:25,34; 6:51; 9:39; 10:10; 12:27,46,47; 18:37; Ac 5:31; 10:43; 26:23; Ro 4:25; 5:6-8; 8:3,4; 10:4; 14:9,15; 15:8,9; 2Co 5:14,15; Ga 1:3,4; 4:4,5; Eph 4:10; 1Ti 1:15; Heb 2:9,14,15,18; 9:26; 1Jo 3:5,8; 4:10

NAMES, APPELLATIONS, AND TITLES OF

  • Adam
    • - 1Co 15:45
  • Advocate
    • - 1Jo 2:1
  • Almighty
    • - Re 1:8
  • Alpha and Omega
    • - Re 1:8
  • Amen
    • - Re 3:14
  • Angel
    • - Ge 48:16; Ex 23:20,21
  • Angel of his presence
    • - Isa 63:9
  • Anointed
    • - Ps 2:2
  • Apostle
    • - Heb 3:1
  • Arm of the Lord
    • - Isa 51:9,10
  • Author and Finisher of our faith
    • - Heb 12:2
  • Beginning and end of the creation of God
    • - Re 3:14; 22:13
  • Beloved
    • - Eph 1:6
  • Blessed and only Potentate
    • - 1Ti 6:15
  • Branch
    • - Jer 23:5; Zec 3:8
  • Bread of life
    • - Joh 6:48
  • Bridegroom
    • - Mt 9:15
  • Bright and Morning Star
    • - Re 22:16
  • Brightness of the Father's glory
    • - Heb 1:3
  • Captain of the Lord's host (army)
    • - Jos 5:14
  • Captain of Salvation
    • - Heb 2:10
  • Carpenter
    • - Mr 6:3
  • Carpenter's son
    • - Mt 13:55
  • Chief Shepherd
    • - 1Pe 5:4
  • Chief Cornerstone
    • - 1Pe 2:6
  • Chiefest among ten thousand
    • - So 5:10
  • Child
    • - Isa 9:6; Lu 2:27,43
  • Chosen of God
    • - 1Pe 2:4
  • Christ
    • - Mt 1:16; Lu 9:20
  • The Christ (Messiah)
    • - Mt 16:20; Mr 14:61
  • Christ, a King
    • - Lu 23:2
  • Christ Jesus
    • - Ac 19:4; Ro 3:24; 8:1; 1Co 1:2,30; Heb 3:1; 1Pe 5:10,14
  • Christ Jesus our Lord
    • - 1Ti 1:12; Ro 8:39
  • Christ of God
    • - Lu 9:20
  • Christ, the chosen of God
    • - Lu 23:35
  • Christ the Lord
    • - Lu 2:11
  • Christ, the power of God
    • - 1Co 1:24
  • Christ the wisdom of God
    • - 1Co 1:24
  • Christ, the Son of God
    • - Ac 9:20
  • Christ, Son of the Blessed
    • - Mr 14:61
  • Commander
    • - Isa 55:4
  • Consolation of Israel
    • - Lu 2:25
  • Cornerstone
    • - Eph 2:20
  • Counselor
    • - Isa 9:6
  • Covenant of the people
    • - Isa 42:6
  • David
    • - Jer 30:9
  • Daysman
    • - Job 9:33
  • Dayspring
    • - Lu 1:78
  • Day Star
    • - 2Pe 1:19
  • Deliverer
    • - Ro 11:26
  • Desire of all nations
    • - Hag 2:7
  • Door, the
    • - Joh 10:7
  • Elect
    • - Isa 42:1
  • Emmanuel
    • - Isa 7:14
  • Ensign
    • - Isa 11:10
  • Eternal Life
    • - 1Jo 5:20
  • Everlasting Father
    • - Isa 9:6
  • Faithful and True
    • - Re 19:11
  • Faithful Witness, the
    • - Re 1:5
  • Faithful and true witness, the
    • - Re 3:14
  • Finisher of faith
    • - Heb 12:2
  • First and last
    • - Re 1:17; 2:8; 22:13
  • First begotten
    • - Heb 1:6
  • First begotten of the dead
    • - Re 1:5
  • Firstborn
    • - Ps 89:27
  • Foundation
    • - Isa 28:16
  • Fountain
    • - Zec 13:1
  • Forerunner
    • - Heb 6:20
  • Friend of sinners
    • - Mt 11:19
  • Gift of God
    • - Joh 4:10
  • Glory of Israel
    • - Lu 2:32
  • God (deity)
    • - Joh 1:1
  • God blessed forever
    • - Ro 9:5
  • God manifest in the flesh
    • - 1Ti 3:16
  • God of Israel, the Saviour
    • - Isa 45:15
  • God of the whole earth
    • - Isa 54:5
  • God our Saviour
    • - 1Ti 2:3
  • God's dear Son
    • - Col 1:13
  • God with us
    • - Mt 1:23
  • Good Master
    • - Mt 19:16
  • Governor
    • - Mt 2:6
  • Great Shepherd of the sheep
    • - Heb 13:20
  • Head of the ekklesia (body)
    • - Eph 1:22,23; 5:23; Col 1:18,24
  • Heir of all things
    • - Heb 1:2
  • High priest
    • - Heb 4:14
  • Head of every man
    • - 1Co 11:3
  • Head of the corner
    • - Mt 21:42
  • Holy child Jesus
    • - Ac 4:30
  • Holy one
    • - Ps 16:10; Ac 3:14
  • Holy one of God
    • - Mr 1:24
  • Holy one of Israel
    • - Isa 41:14; 54:5
  • Holy thing
    • - Lu 1:35
  • Hope (our)
    • - 1Ti 1:1
  • Horn of salvation
    • - Lu 1:69
  • I AM
    • - Joh 8:58
  • Image of God
    • - Heb 1:3
  • Israel
    • - Isa 49:3
  • Jehovah
    • - Isa 40:3
  • Jehovah's fellow
    • - Zec 13:7
  • Jesus
    • - Mt 1:21
  • Jesus Christ
    • - Mt 1:1; Joh 1:17; 17:3; Ac 2:38; 4:10; 9:34; 10:36; 16:18; Ro 1:1,3,6; 2:16; 5:15,17; 6:3; 1Co 1:1,4; 2:2; 2Co 1:19; 4:6; 13:5; Ga 2:16; Php 1:8; 2:11; 1Ti 1:15; Heb 13:8; 1Jo 1:7; 2:1
  • Jesus Christ our Lord
    • - Ro 1:3; 6:11,23; 1Co 1:9; 7:25
  • Jesus Christ our Saviour
    • - Tit 3:6
  • Jesus of Nazareth
    • - Mr 1:24; Lu 24:19
  • Jesus (of Nazareth), King of the Jews
    • - Joh 19:19; Mt 27:37
  • Jesus, the Son of God
    • - Heb 4:14
  • Jesus, the Son of Joseph
    • - Joh 6:42
  • Judge
    • - Ac 10:42
  • Just man, Just person, Just One
    • - Mt 27:19,24; Ac 3:14; 7:52; 22:14
  • King
    • - Mt 21:5
  • King of Israel
    • - Joh 1:49
  • King of the Jews
    • - Mt 2:2
  • King of Saints
    • - Re 15:3
  • King of Kings
    • - 1Ti 6:15; Re 17:14
  • King of Glory
    • - Ps 24:7-10
  • King of Zion
    • - Mt 21:5
  • King over all the earth
    • - Zec 14:9
  • Lamb
    • - Re 5:6,8; 6:16; 7:9,10,17; 12:11; 13:8,11; 14:1,4; 15:3; 17:14; 19:7,9; 21:9,14,22,23,27
  • Lamb of God
    • - Joh 1:29
  • Lawgiver
    • - Isa 33:22
  • Leader
    • - Isa 55:4
  • Life
    • - Joh 14:6
  • Light
    • - Joh 8:12
  • Light, everlasting
    • - Isa 60:20
  • Light of the world
    • - Joh 8:12
  • Light to the Gentiles
    • - Isa 42:6
  • Light, true
    • - Joh 1:9
  • Living Bread, the
    • - Joh 6:51
  • Living Stone
    • - 1Pe 2:4
  • Lion of the tribe of Judah
    • - Re 5:5
  • Lord
    • - Ro 1:3
  • Lord of Lords
    • - Re 17:14; 19:16
  • Lord of all
    • - Ac 10:36
  • Lord our righteousness
    • - Jer 23:6
  • Lord God Almighty
    • - Re 15:3
  • Lord from heaven
    • - 1Co 15:47
  • Lord and Saviour Jesus Christ
    • - 2Pe 1:11; 3:18
  • Lord Christ
    • - Col 3:24
  • Lord Jesus
    • - Ac 7:59; Col 3:17; 1Th 4:12
  • Lord Jesus Christ
    • - Ac 11:17; 16:31; 20:21; Ro 5:1,11; 13:14
  • Lord Jesus Christ our Saviour
    • - Tit 1:4
  • Lord of glory
    • - Jas 2:1
  • Lord of Hosts (armies)
    • - Isa 44:6
  • Lord, mighty in battle
    • - Ps 24:8
  • Lord of the dead and living
    • - Ro 14:9
  • Lord of the sabbath
    • - Mr 2:28
  • Lord over all
    • - Ro 10:12
  • Lord's Christ
    • - Lu 2:26
  • Lord, strong and mighty
    • - Ps 24:8
  • Lord, the, our righteousness
    • - Jer 23:6
  • Lord, your holy one
    • - Isa 43:15
  • Lord, your redeemer
    • - Isa 43:14
  • Man Christ Jesus
    • - 1Ti 2:5
  • Man of sorrows
    • - Isa 53:3
  • Master
    • - Mt 23:8
  • Mediator, the only
    • - 1Ti 2:5
  • Cf
    • - Joh 14:6
  • Messenger of the covenant
    • - Mal 3:1
  • Messiah
    • - Joh 1:41
  • Messiah the Prince
    • - Da 9:25
  • Mighty God
    • - Isa 9:6
  • Mighty one of Israel
    • - Isa 30:29
  • Mighty one of Jacob
    • - Isa 49:26
  • Mighty to save
    • - Isa 63:1
  • Minister of the sanctuary
    • - Heb 8:2
  • Morning Star
    • - Re 22:16
  • Most holy
    • - Da 9:24
  • Most mighty
    • - Ps 45:3
  • Nazarene
    • - Mt 2:23
  • Offspring of David
    • - Re 22:16
  • Only begotten (Greek monogenes: one and only, unique)
    • - Joh 3:16
  • Only begotten (Greek monogenes: one and only, unique) of the
    • Father - Joh 1:14
  • Only begotten (Greek monogenes: one and only, unique) Son
    • (the best mss. have "God" instead of "Son" here) - Joh 1:18
  • Only wise God, our Saviour
    • - Jude 1:25
  • Overseer
    • - 1Pe 2:25
  • Passover, our
    • - 1Co 5:7
  • Plant of renown
    • - Eze 34:29
  • Potentate
    • - 1Ti 6:15
  • Power of God
    • - 1Co 1:24
  • Physician
    • - Mt 9:12
  • Precious Cornerstone
    • - Isa 28:16
  • Priest
    • - Heb 7:17
  • Prince
    • - Ac 5:31
  • Prince of Life
    • - Ac 3:15
  • Prince of Peace
    • - Isa 9:6
  • Prince of the kings of the earth
    • - Re 1:5
  • Prophet
    • - De 18:15,18; Mt 21:11; Lu 24:19
  • Propitiation (expiation, our Sin-offering)
    • - 1Jo 2:2
  • Rabbi, Rabboni
    • - Joh 1:49; 20:16
  • Ransom
    • - 1Ti 2:6
  • Redeemer
    • - Isa 59:20
  • Resurrection and the Life, the
    • - Joh 11:25
  • Redemption
    • - 1Co 1:30
  • Righteous Branch
    • - Jer 23:5
  • Righteous Judge
    • - 2Ti 4:8
  • Righteous Servant
    • - Isa 53:11
  • Righteousness
    • - 1Co 1:30
  • Rock
    • - 1Co 10:4
  • Rock of Offence
    • - 1Pe 2:8
  • Root of David
    • - Re 5:5; 22:16
  • Root of Jesse
    • - Isa 11:10
  • Rose of Sharon
    • - So 2:1
  • Ruler in Israel
    • - Mic 5:2
  • Salvation
    • - Lu 2:30
  • Sanctification
    • - 1Co 1:30
  • Sanctuary
    • - Isa 8:14
  • Saviour
    • - Lu 2:11
  • Saviour, Jesus Christ
    • - 2Ti 1:10; Tit 2:13; 2Pe 1:1
  • Saviour of the body (ekklesia)
    • - Eph 5:23
  • Saviour of the world
    • - 1Jo 4:14
  • Sceptre
    • - Nu 24:17
  • Second Man, the
    • - 1Co 15:47
  • Seed of David
    • - 2Ti 2:8
  • Seed of the woman
    • - Ge 3:15
  • Servant
    • - Isa 42:1
  • Servant of rulers
    • - Isa 49:7
  • Shepherd
    • - Mr 14:27
  • Shepherd and Overseer of souls
    • - 1Pe 2:25
  • Shepherd, Chief
    • - 1Pe 5:4
  • Shepherd, Good
    • - Joh 10:11
  • Shepherd, Great
    • - Heb 13:20
  • Shepherd of Israel
    • - Ps 80:1
  • Shiloh
    • - Ge 49:10
  • Son of the Father
    • - 2Jo 1:3
  • Son of God
    • See SON OF GOD
  • Son of Man
    • See SON OF MAN
  • Son of the Blessed One (God)
    • - Mr 14:61
  • Son of the Highest One (God)
    • - Lu 1:32
  • Son of David
    • - Mt 9:27
  • Star
    • - Nu 24:17
  • Sun of Righteousness
    • - Mal 4:2
  • Surety (Guarantee)
    • - Heb 7:22
  • Stone
    • - Mt 21:42
  • Stone of Stumbling
    • - 1Pe 2:8
  • Sure Foundation
    • - Isa 28:16
  • Teacher
    • - Joh 3:2
  • True God
    • - 1Jo 5:20
  • True Vine
    • - Joh 15:1
  • Truth
    • - Joh 14:6
  • Unspeakable Gift
    • - 2Co 9:15
  • Very Christ
    • - Ac 9:22
  • Vine, the
    • - Joh 15:1
  • Way, the
    • - Joh 14:6
  • Which is, which was, which is to come (equivalent to the
    • tetragrammaton (YHWH), the Eternal One, I AM THAT I AM - Re 1:4
  • Wisdom
    • - Pr 8:12
  • Wisdom of God, the
    • - 1Co 1:24
  • Witness
    • - Isa 55:4; Re 1:5
  • Wonderful
    • - Isa 9:6
  • Word
    • - Joh 1:1
  • Word of God
    • - Re 19:13
  • Word of Life
    • - 1Jo 1:1
  • See NAME OF
    • GOD,

"IN HIS NAME." - 1Co 6:11; Php 2:9; Col 3:17; Re 19:16

  • To be confessed
    • - 2Ti 2:19
  • Prayer
    • - Joh 14:13; 16:23,24,26; Eph 5:20; Col 3:17; Heb 13:15
  • Miracles performed
    • - Ac 3:6; 4:10; 19:13
  • Immersion
    • - Mt 28:19; Ac 2:38
  • Preaching
    • - Lu 24:47
  • Faith
    • - Mt 12:21; Joh 1:12; 2:23
  • Forgiveness of sins
    • - Lu 24:47; Ac 10:43; 1Jo 2:12
  • Life
    • - Joh 20:31
  • Salvation
    • - Ac 4:12; 10:43
  • See OF, above
  • See OF, below

OBEDIENCE OF - Ps 40:8; Isa 11:5; 42:21; 50:5,6; Mt 3:15; 26:39,42; Mr 14:36; Lu 2:49; 22:42; Joh 4:34; 5:30,36; 6:38; 7:18; 8:29,46,55; 9:4; 14:31; 15:10; 17:4; 19:30; Php 2:8; Heb 5:8; 10:7-9

OMNIPOTENCE OF - Ps 45:3-5; 110:3; Isa 9:6; 40:10; 50:2,4; 63:1; Mt 8:3,16,27; 10:1; 12:13,28,29; 28:18; Mr 3:27; 6:7; Lu 5:17; 9:1; 11:20-22; Joh 2:19; 5:21,28,29; 10:17,18,28; 17:1,2; Php 3:20,21; Col 1:17; 2Th 1:9; 1Ti 6:16; Heb 1:3; 7:25; 2Pe 1:16; Re 1:8; 3:7; 5:12

  • See OF
    • MIRACLES

ONNIPRESENCE OF - Mt 18:20; 28:20; Joh 3:13; Eph 1:23

OMNISCIENCE OF - Pr 8:1-16; Isa 11:2,3; 50:4; Mt 9:4; 11:27; 12:25; 13:54; 22:18; 24:25; 26:46; Mr 2:8; 5:30; 14:13-15,42; Lu 2:40,47,52; 5:22; 6:8; 9:46-48; 22:10-13; Joh 1:48; 2:24,25; 3:32; 4:16-19,28,29; 5:30,42; 6:64; 8:16; 13:1,2,10,11; 16:30,32; 17:1; 18:4; 21:17; Ac 1:24; Col 2:3; Re 2:18,23; 5:5,12

PARABLES OF

  • The wise and foolish builders
    • - Mt 7:24-27; Lu 6:47-49
  • Two debtors
    • - Lu 7:41-47
  • The rich fool
    • - Lu 12:16-21
  • The servants waiting for their Lord
    • - Lu 12:35-40
  • The barren fig tree
    • - Lu 13:6-9
  • The sower
    • - Mt 13:3-9,18-23; Mr 4:1-9,14-20; Lu 8:5-8,11-15
  • The tares (darnel)
    • - Mt 13:24-30,36-43
  • Seed growing secretly
    • - Mr 4:26-29
  • The mustard seed
    • - Mt 13:31,32; Mr 4:30-32; Lu 13:18,19
  • Leaven (yeast)
    • - Mt 13:33; Lu 13:20,21
  • The hidden treasure
    • - Mt 13:44
  • The pearl of great price
    • - Mt 13:45,46
  • The drag net
    • - Mt 13:47-50
  • The unmerciful servant
    • - Mt 18:23-35
  • The Good Samaritan
    • - Lu 10:30-37
  • The friend at midnight
    • - Lu 11:5-8
  • The Good Shepherd
    • - Joh 10:1-16
  • The great supper
    • - Lu 14:15-24
  • The lost sheep
    • - Lu 15:3-7; Mt 18:12-14
  • The lost piece of money (one drachma)
    • - Lu 15:8-10
  • The prodigal son and his older brother
    • - Lu 15:11-32
  • The unjust steward
    • - Lu 16:1-9
  • The rich man and Lazarus
    • - Lu 16:19-31
  • The importunate (unrelenting) widow
    • - Lu 18:1-8
  • The Pharisee and the publican
    • - Lu 18:9-14
  • The laborers in the vineyard
    • - Mt 20:1-16
  • The pounds
    • - Lu 19:11-27
  • The two sons
    • - Mt 21:28-32
  • The evil sharecroppers
    • - Mt 21:33-44; Mr 12:1-12; Lu 20:9-18
  • The arriage of the king's son
    • - Mt 22:1-14
  • The fig tree leafing
    • - Mt 24:32; Mr 13:28,29
  • Man taking a far journey
    • - Mr 13:34-37
  • Ten virgins
    • - Mt 25:1-13
  • The talents
    • - Mt 25:14-30
  • The vine
    • - Joh 15:1-5

PASSION OF

  • See OF
    • SUFFERING

PECCABILITY OF

  • See TEMPTATION OF

PERFECTIONS OF

  • Not classified under foregoing topics
    • - Ps 45:2; Isa 11:5; 49:2; 53:9; Eze 34:29; Mic 5:4; Hag 2:7; Mt 3:11; 12:41,42; 27:3,4; Mr 1:7,8; Lu 3:16; 23:41; Joh 1:14,18; 5:30,34,41; 7:18; Ac 13:28; 1Co 1:24; 15:45,47; 2Co 1:19; 4:4; 5:21; 9:15; Eph 3:8; Col 1:19; 2Th 3:3; 2Ti 2:13; Heb 1:3; 2:10; 3:2

PERSECUTIONS OF

  • See
    • PERSECUTIONS

POWER OF, TO FORGIVE SINS - Mt 9:2,6; Mr 2:5,10; Lu 5:20,24; 7:47-50; Ac 5:31; Col 3:13

  • See DIVINITY OF

PRAYERS OF - Mt 11:25,26; 14:23; 15:36; 19:13; 26:26,27,36,39,42,44; 27:46; Mr 1:35; 6:41,46; 14:32-39; Lu 3:21; 5:16; 6:12; 9:18,28,29; 11:1; 22:32,41-44; 23:34; Joh 11:41,42; 12:27,28; 17:1-26; 1Co 11:24; Heb 5:7

  • See
    • CHRIST
  • See PRIEST
    • HIGH
  • See MEDIATOR

PREEXISTENCE OF - Ge 1:26; Ps 102:25-27; Pr 8:22-36; Joh 1:1-3; 6:62; 8:56-58; 17:5; Ro 11:36; 1Co 8:6; Php 2:5-7; Col 1:15-17; Heb 1:1,2,8-12; 2:9,14-16; 4:8; Re 4:11

  • See THE CHRIST, ETERNITY OF
  • See THE CHRIST, CREATOR
  • See THE CHRIST, INCARNATION OF
  • See THE CHRIST, OMNIPOTENCE OF
  • See THE CHRIST, OMNIPRESENCE OF
  • See THE CHRIST, OMNISCIENCE OF

PRESCIENCE OF

  • See THE CHRIST, OMNISCIENCE OF

PRIESTHOOD OF

  • Appointed and called by God
    • - Heb 3:1,2; 5:4,5
  • After the order of Melchizedek
    • - Ps 110:4; with Heb 5:6; 6:20; 7:15,17
  • Superior to Aaron and the Levitical priests
    • - Heb 7:11,16,22; 8:1,2,6
  • Consecrated with an oath
    • - Heb 7:20,21
  • Has an unchangeable priesthood
    • - Heb 7:23,28
  • Is of unblemished purity
    • - Heb 7:26,28
  • Faithful
    • - Heb 3:2
  • Needed no sacrifice for himself
    • - Heb 7:27
  • Offered himself as a sacrifice
    • - Heb 9:14,26
  • His sacrifice superior to all others
    • - Heb 9:13,14,23
  • Offered sacrifice only once
    • - Heb 7:27
  • Made reconciliation
    • - Heb 2:17
  • Obtained redemption for us
    • - Heb 9:12
  • Entered into heaven
    • - Heb 4:14; 10:12
  • Sympathizes with saints
    • - Heb 2:18; 4:15
  • Intercedes
    • - Heb 7:25; 9:24
  • Blesses
    • - Nu 6:23-26; with Ac 3:26
  • On his throne
    • - Zec 6:13
  • Appointment of, an encouragement to steadfastness
    • - Heb 4:14
  • Typified
    • Melchizedek
    - Ge 14:18-20
  • Aaron and his sons
    • - Ex 40:12-15

PROMISES OF, PROPHETIC - Mt 19:28,29; Mr 10:29,30; Lu 18:29,30; 22:29,30; 23:43; 24:49; Joh 5:25-29; 6:54,57,58; 7:39; 12:25,26; 14:16,26; 15:26,27; 16:7-16,20-26,33; Ac 1:4-8

PROPHECIES CONCERNING THE COMING OF - Ge 3:15; 12:3; 49:10; De 32:18; 1Sa 2:10; Job 19:25; Ps 21:5-7; 40:6-10; 68:18; 118:22-24,26; Isa 11:1-16; 28:16; 40:3,11; 42:1-4; 49:1-26; 55:3-5; 56:1; 59:16-18,20; 62:10,11; Jer 23:5,6; 33:15-18; Da 7:13,14; 9:24-27; Hag 2:7; Zec 3:8; 9:9; 13:1; Mal 3:1-3; 4:2; Mt 1:20-23; Lu 1:26-37,41-45; 2:26,31,32,34,35,38; 3:4; Joh 8:56; Ac 3:22-24; Ro 1:2,3; 15:12; Heb 7:16; 10:9

  • See KINGDOM OF
  • See PROPHECIES CONCERNING
  • See PROPHECIES CONCERNING
    • CHURCH,

PROPHECIES CONCERNING THE FUTURE GLORY AND POWER OF - Isa 22:22; Mr 14:62; 1Pe 3:22; Jude 1:14,15; Re 1:5-7,18; 2:23; 3:7,14,21; 5:5,12; 6:16,17; 7:9-17; 11:15; 12:10; 14:14; 17:14; 19:11,12,15,16; 20:4,6

  • See THE CHRIST, EXALTATION OF
  • See THE CHRIST, KINGDOM OF

PROPHET

  • Foretold
    • - Isa 52:7; Na 1:15
  • Anointed with the Holy Spirit
    • - Isa 42:1; 61:1; with Lu 4:18; Joh 3:34
  • Reveals God
    • - Mt 11:27; Joh 3:2,13,34; 17:6,14,26; Heb 1:1,2
  • Declared his doctrine to be that of the Father
    • - Joh 8:26,28; 12:49,50; 14:10,24; 15:15; 17:8,26
  • Foretold things to come
    • - Mt 24:3-35; Lu 19:41-44
  • Faithful
    • - Lu 4:43; Joh 17:8; Heb 3:2; Re 1:5; 3:14
  • Abounded in wisdom
    • - Lu 2:40,47,52; Col 2:3
  • Mighty in deed and word
    • - Mt 13:54; Mr 1:27; Lu 4:32; Joh 7:46
  • Unostentatious in his teaching
    • - Isa 42:2; Mt 12:17-20
  • God commands us to hear
    • - De 18:15; Ac 3:22
  • God will severely punish those who reject him
    • - De 18:10; Ac 3:23; Heb 2:3; De 18:15; Ac 3:22,23; 7:37; Mt 21:11,46; Lu 7:16,39; 13:33; 24:19; Joh 3:2; 4:19; 6:14; 7:40; 9:17

RECEIVED - Mt 4:24,25; 7:28,29; 8:1; 9:8,27,33; 12:23,38; 13:2,54; 14:13,33,35; 15:31; 16:1,14; 19:1,2; 21:8-11,15; 27:54; Mr 1:22,27,33,37,45; 2:2,12,15; 3:7,20,21; 4:1; 5:21,42; 6:2,33,51,52,55,56; 7:37; 8:11,28; 10:1; 11:8-10,18; 12:37; 15:39; Lu 4:14,15,22,32,36,37,42; 5:1,17,19,26; 6:17-19; 7:16-18; 8:56; 9:11,19; 11:16; 12:1; 13:17; 18:43; 19:36-38,47,48; 21:38; 23:27,47; Joh 2:11,23; 6:2; 7:31,40-44,46; 8:2,30; 9:17,24,25,29,30,33; 10:41,42; 11:37,45-48; 12:9,11,12,13,18-21,34,42

INSTANCES OF

  • By Matthew
    • - Mt 9:9,10
  • By Peter and other disciples
    • - Mr 1:16-20; Lu 5:3-11
  • By Zacchaeus
    • - Lu 19:1-10
  • By Philip
    • - Joh 1:43,45
  • By Nathanael
    • - Joh 1:45-50
  • By three thousand people on the day of Pentecost
    • - Ac 2:41; 4:4
  • By the Ethiopian eunuch
    • - Ac 8:37
  • See IN CHRIST, INSTANCES OF
    • FAITH

REDEEMER

  • See SAVIOUR
  • See
    • REDEMPTION

REJECTED - Ps 2:1-3; 118:22; Isa 6:9,10; 8:14; 49:4; 50:1-11; 53:1-4; Mt 7:26,27; 8:12,34; 10:14,15,33; 11:16-19; 12:38-45; 13:3-14,58; 17:17; 21:32,38-45; 22:2-13; 26:31-35,69-75; Mr 5:17; 6:3-6; 12:1-12; 14:27-31,66-72; 16:16; Lu 6:46-49; 7:30-35; 8:37; 10:16; 11:23-26; 13:34; 14:16-24; 17:25; 19:42; 20:9-18; 22:31-34,54-62,67; 24:11,15-25,37-39; Joh 1:11; 3:11,12,18,19,32; 5:38,40,43; 6:36,60-68; 7:3-5,12,13,15,25-27; 8:13,21,22,24-30,45-47,53; 9:16,17,24; 10:20,21,24,33; 11:46-48; 12:37,48; 15:18,20,24; 18:15-27; Ac 13:46; 18:5,6; 22:18; 28:24,25,27; Ro 3:3; 9:31,32; 10:16,21; 1Co 1:18,23; 2Ti 2:12; Heb 6:6; 10:29; 1Pe 2:4,7,8; 2Pe 2:1; 1Jo 2:22,23; 2Jo 1:7; Jude 1:4

RELATION OF, TO THE FATHER - Ps 110:1; Isa 42:1; 49:5,6; 61:1; Mic 5:4; Mt 20:23; 26:39; Mr 10:40; 13:32; Joh 1:1,2,14; 3:34,35; 4:34; 5:19-31,37,45; 6:32,33,38-40,44-46; 7:16,28,29,33; 8:16,19,28,29,38,40,42, 49,54,55; 9:4; 10:15,18,25,29,30,32,33,36-38; 11:41,42; 12:44,49,50; 14:7,9-14,20,24,28,31; 15:9,10,15,23-26; 16:5,10,15,23,25,27,28,32; 17:1-26; Ac 2:33,36; 10:38; 13:37; Ro 1:4; 8:32; 1Co 1:30; 3:23; 11:3; 15:24,27,28; 2Co 4:4,6; Eph 1:17,20-22; Php 2:6,11; Col 1:15,19; 1Th 5:18; Heb 1:2,3; 2:9; 3:2; 5:5-10; 1Pe 1:21; 2:4,23; 2Pe 1:17; 1Jo 4:9,10,14; Re 2:27; 3:12,21

  • See DIVINITY OF
  • See HUMANITY OF
  • See SON OF GOD

RESURRECTION OF - Ps 2:7; 16:9,10; Isa 26:19; Mt 12:40; 16:4,21; 17:23; 20:19; 26:32; 27:52,53,63; 28:6,7; Mr 8:31; 9:9,10; 10:34; 14:28,58; 16:6,7; Lu 9:22,31; 18:33; 24:5-7,46; Joh 2:19,21,22; 12:23; 16:16,22; 20:1-18; Ac 1:3,22; 2:24,31,32; 3:15; 4:10,33; 5:30-32; 10:40,41; 13:30-34; 17:2,3,31; 26:23,26; Ro 1:4; 4:24,25; 5:10; 6:4,5,9,10; 8:11,34; 10:9; 1Co 6:14; 15:3-8,12-23; 2Co 4:10,11,14; 5:15; 13:4; Ga 1:1; Eph 1:20; Php 3:10; Col 1:18; 2:12; 1Th 1:10; 4:14; 2Ti 2:8; Heb 13:20; 1Pe 1:3,21; 3:18,21; Re 1:5,18

  • See
    • RESURRECTION

REVELATIONS BY

  • Concerning his kingdom
    • - Mt 8:11,12; Lu 13:28,29; Mt 10:23,34; 13:24-50; 16:18,28; Mr 9:1; Lu 9:27; Mt 21:43,44; 24:14; Mr 16:17,18; Lu 12:40-53; 13:24-35; 17:20-37; Joh 4:21,23; 5:25,29; 6:39,54; 12:35; 13:19; 14:29; 16:4
    • His rejection by the Jews
    - Mt 21:33-44; Lu 17:25
    • His betrayal
    - Mt 26:21,23-25
    • Crucifixion
    - Joh 3:14; 8:28; 12:32
    • Judgments upon the Jews
    - Mt 23:37-39; 25; Mr 11:12-14
    • The destruction of the temple, and Jerusalem
    - Mt 24; Mr 13; Lu 19:41-48
    • The destruction of Capernaum
    - Mt 11:23; Lu 10:15
  • Concerning persecutions of Christians
    • - Mt 23:34-36
  • His being forsaken by his disciples
    • - Joh 16:32
  • Concerning Lazarus
    • - Joh 11:4,11,23,40
  • Concerning Peter
    • - Joh 21:18-23
  • Fame of the woman who anointed his head
    • - Mt 26:13; Mr 14:8,9
  • Antichrist
    • - Mt 24:4,5,23-26; Mr 13:5,6,21-23; Lu 17:23,24; 21:8; Ac 5:36,37
  • Concerning
    • His death and resurrection
    - Mt 12:39,40; 16:21; 17:22,23; 20:18,19; 26:2,21,23,24,45,46; Mr 8:31; 9:31; 10:32-34; Lu 9:22-24; 18:31-33; Joh 2:19; 12:7,23; 13:18-27,36-38; 16:32
    • His ascension
    - Joh 7:33,34; 8:21; 12:8; 13:33; 16:10,16

RIGHTEOUSNESS OF

  • See THE CHRIST, HOLINESS OF, above

SALVATION BY

  • See THE CHRIST, SAVIOUR, below

SAVIOUR - Ge 12:3; 49:18; 2Sa 23:6,7; Job 33:23,24; Ps 14:7; 72:4,12-14,17; 80:17; 89:19; Isa 8:14; 28:16; 32:2; 40:10,11; 42:6,7; 49:6,8,9; 50:2,8,9; 53:10,11; 59:16,17,20; 61:1-3; 62:11; 63:1,5,8,9; Jer 23:5,6; 33:15,16; Eze 34:23; Hag 2:7; Zec 4:7; 9:9; Mal 4:2; Mt 1:21; 9:12,13; 15:24; 18:11-13; Lu 1:68-77; 2:11,31,32,34; 5:31,32; 9:56; 15:1-10; 19:10; Joh 1:9,29; 3:16,17; 4:14,42; 5:26,33,34,40; 6:27,32,33,35,37,39,51,53-58,68; 7:37-39; 8:12; 9:5,39; 10:7,9-11,14-16,27,28; 11:25-27; 12:47; 14:6,19; 16:33; 17:2,3; Ac 3:26; 4:12; 5:31; 13:23,38,39,47; 15:11; 16:31; Ro 3:24-26; 4:25; 5:1,6,8-11,15,17-19,21; 6:23; 8:2; 10:9,11; 15:7,9; 1Co 1:30; 3:11; 6:11; 10:3,4; 15:17,57; 2Co 5:18,19,21; Ga 1:3,4; 2:20; 4:7; Eph 1:10,11; 2:7,13-18,20; 4:8; 5:2,14,23,25,26; Php 3:20; Col 1:12-14,27,28; 2:8,10; 3:3,4,11; 1Th 1:10; 5:9,10; 2Th 1:12; 1Ti 1:1,15; 2Ti 1:1,9,10,12; 2:10; 3:15; Tit 1:4; 2:13,14; Heb 2:3,17; 5:9; 7:22,25; 13:10,20; 1Pe 1:3,18,19; 2:4-7,25; 3:18,21; 5:10; 2Pe 1:3,11; 2:20; 1Jo 3:5,8; 4:9,10,14; 5:11-13,20; Jude 1:1; Re 2:7; 3:18; 5:5-14; 7:10; 14:4; 21:27; 22:1,2

  • See THE CHRIST, DEATH OF, ITS DESIGN, above
  • See IN
    • FAITH
  • See OF

SECOND COMING OF - Job 19:25,26; Mt 16:27,28; 23:39; 24:1-51; 25:1-13,19,31-46; 26:64; Mr 8:38; 9:1; 13:1-37; 14:62; Lu 9:26,27; 12:37-40; 17:22-37; 18:8; 19:12,13,15; 21:5-36; Joh 14:3,18,28,29; Ac 1:11; 3:20,21; 1Co 1:7,8; 4:5; 11:26; 15:23; Php 3:20,21; 4:5; Col 3:4; 1Th 1:10; 2:19; 3:13; 4:15-17; 5:2,3,23; 2Th 1:7-10; 2:1-3,5,8; 3:5; 1Ti 6:14,15; 2Ti 4:1,8; Tit 2:13; Heb 9:28; Jas 5:7-9; 1Pe 1:7,13; 4:13; 5:4; 2Pe 1:16; 3:3,4,8-14; 1Jo 2:28; 3:2; Jude 1:14,15; Re 1:7; 3:11; 16:15; 22:12,20

  • See
    • MILLENNIUM

SHEPHERD, JESUS THE TRUE

  • Foretold
    • - Ge 49:24; Isa 40:11; Eze 34:23; 37:24
  • The chief
    • - 1Pe 5:4
  • The good
    • - Joh 10:11,14
  • The great
    • - Mic 5:4; Heb 13:20
  • His sheep he knows
    • - Joh 10:14,27
  • He calls
    • - Joh 10:3
  • He gathers
    • - Isa 40:11; Joh 10:16
  • He guides
    • - Ps 23:3; Joh 10:3,4
  • He feeds
    • - Ps 23:1,2; Joh 10:9
  • He cherishes tenderly
    • - Isa 40:11
  • He protects and preserves
    • - Jer 31:10; Eze 34:10; Zec 9:16; Joh 10:28
  • He laid down his life for
    • - Zec 13:7; Mt 26:31; Joh 10:11,15; Ac 20:28
  • He gives eternal life to
    • - Joh 10:28
  • Typified: David
    • - 1Sa 16:11

SON OF GOD - Ps 2:7; 89:26,27; Mt 3:17; 4:3,6; 10:40; 11:27; 14:33; 15:13; 16:15-17; 17:5; 18:10,19; 20:23; 21:37; 26:53,63,64; 27:43,54; Mr 1:1,11; 3:11; 5:7; 9:7; 14:61,62; 15:39; Lu 1:32,35; 3:22; 4:3,9,41; 8:28; 9:35; 10:22; 20:13; 22:29,70; Joh 1:1,2,14,18,34,49,50; 3:16-18,34-36; 5:19-21,23,26,27,30,32,36,37; 6:27,38,40,46,57,69; 7:16,28,29; 8:16,19,26-29,38,40,42,49,54; 9:35-37; 10:15,17,18,29,30,36-38; 11:4,27,41; 12:49,50; 13:3; 14:7,9-11,13,16,20,24,28,31; 15:1,8-10,23,24; 16:5,15,27,28,32; 17:1-26; 19:7; 20:17,21,31; Ac 3:13; 13:33; Ro 1:3,4,9; 8:3,29,32; 1Co 1:9; 15:24,27,28; 2Co 1:3,19; Ga 1:16; 4:4; Eph 1:3; 3:14; Col 1:3,15,19; 3:17; 1Th 1:10; Heb 1:1-3,5; 4:14; 5:5,8,10; 6:6; 7:3; 10:29; 2Pe 1:17; 1Jo 1:7; 2:22-24; 3:8,23; 4:9,10,14; 5:5,9,10,13,20; 2Jo 1:3; Re 2:18

  • See THE CHRIST, THE DIVINITY OF, above
  • See THE CHRIST, RELATION OF, TO THE FATHER, above

SON OF MAN

  • See THE CHRIST, HUMANITY OF, above

SOVEREIGNTY OF

  • See KING
  • See SUFFERINGS OF

SUFFERINGS OF - Mt 26:38-45; 27:24-50; Mr 14:15; 15:34; Lu 2:34; 4:28,29; 22:23,44; 24:46; Joh 4:6; 11:33,35; 12:27; 18:11,19; 19:28; Ac 3:18; 17:3; 2Co 1:5; Php 2:7,8; 3:10; Heb 2:9; 4:15; 5:7,8; 12:2,3; 1Pe 1:11; 2:21-23; 4:1; Re 5:6; 19:13

  • See THE CHRIST, DEATH OF, above
  • See
    • PERSECUTION

PROPHECIES CONCERNING - Ps 22:6-8,11-13,17-21; 69:7-9,20; 109:25; Isa 50:6; 52:13,14; 53:1-12; Mic 5:1; Zec 11:12,13; 13:6,7; Mt 16:21; 17:12,22,23; 20:17-19; 27:35; Mr 8:31; 10:32-34; 15:24; Lu 2:34,35; 9:22; 18:31-33; 22:37; 23:34; Joh 12:38; 19:23; 1Pe 1:11

SYMPATHY OF

  • See COMPASSION OF
  • See LOVE OF

TEACHER - Mt 4:23; 5:1; 7:29; 11:1; 21:23; 22:16; 23:8; 26:55; Mr 4:1; 12:14; Lu 4:15; 6:6; 20:21; 23:5; Joh 3:2; Ac 1:1

TEMPTATION OF - Isa 7:16; Mt 4:1-11; Mr 1:12,13; Lu 4:1-13; 22:28; Joh 14:30; Heb 4:15

TYPES OF

  • See
    • TYPES

UNCHANGEABLE - Heb 13:8

UNION OF, WITH THE RIGHTEOUS

  • See UNION OF, WITH CHRIST
    • RIGHTEOUS,

WISDOM OF

  • See THE CHRIST, OMNISCIENCE OF, above

WORSHIP OF - Jos 5:14,15; Ps 45:11,17; 72:15; Mt 2:2,11; 9:18; 14:33; 15:25; 20:20; 21:9; 28:9,16,17; Mr 3:11; 5:6,7; 11:9,10; Lu 4:41; 5:8; 23:42; 24:52; Joh 5:23; 9:38; 12:13; Ac 1:24; 7:59,60; 1Co 1:2; 2Co 12:8,9; Php 2:10,11; 1Ti 1:12; Heb 1:6; 2Pe 3:18; Re 5:8,9,12-14; 7:10

ZEAL OF - Ps 69:9; Isa 59:17; Mt 4:23; 9:35; Mr 1:38; 3:20,21; 6:6; Lu 2:49; 4:43; 8:1; 9:51; 12:50; 13:32,33; Joh 2:17; 4:32,34; 9:4; Ac 10:38; Ro 15:3; 1Ti 6:13

Next Topic (Jether )


Jether - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jether
Smith's - Jether
Previous topic (Jesus, The Christ )

Jether

JETHER ;

1. Son of Gideon, "was afraid" to kill the Midianite kings - Jud 8:20

2. An Ishmaelite who married David's sister - 1Ki 2:5,32; 1Ch 2:17

  • Called ITHRA
    • - 2Sa 17:25

3. A son of Jada - 1Ch 2:32

4. A son of Ezra - 1Ch 4:17

5. A chief of the line of Asher - 1Ch 7:38

Next Topic (Jetheth )


Jetheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jetheth
Smith's - Jetheth
Previous topic (Jether )

Jetheth

JETHETH ;

A duke of Esau - Ge 36:40; 1Ch 1:51

Next Topic (Jethlah )


Jethlah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jethlah
Smith's - Jethlah
Previous topic (Jetheth )

Jethlah

JETHLAH ;

A city of tribe of Dan - Jos 19:42

Next Topic (Jethro )


Jethro - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jethro
Smith's - Jethro
Previous topic (Jethlah )

Jethro

JETHRO ;

Called RAGUEL and REUEL

(A priest of Midian)

Moses spent forty years of exile with, and married his daughter - Ex 2:15-22; 3:1; 4:18; Nu 10:29

Next Topic (Jetur )


Jetur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jetur
Smith's - Jetur
Previous topic (Jethro )

Jetur

JETUR ;

Son of Ishmael - Ge 25:15; 1Ch 1:31

Next Topic (Jeuel )


Jeuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeuel
Smith's - Jeuel
Previous topic (Jetur )

Jeuel

JEUEL ;

A descendant of Zerah - 1Ch 9:6

Next Topic (Jeush )


Jeush - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeush
Smith's - Jeush
Previous topic (Jeuel )

Jeush

JEUSH ;

1. Son of Esau - Ge 36:5,14,18; 1Ch 1:35

2. A Benjamite - 1Ch 7:10

3. A Gershonite Levite - 1Ch 23:10,11

4. Son of Rehoboam - 2Ch 11:19

Next Topic (Jeuz )


Jeuz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeuz
Previous topic (Jeush )

Jeuz

JEUZ ;

Head of a Benjamite family - 1Ch 8:10

Next Topic (Jewels )


Jewels - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jeuz )

Jewels

JEWELS ;

Betrothal presents of - Ge 24:53

Borrowed from Egyptians by Israelites - Ex 3:22; 11:2; 12:35

Dedicated to the tabernacle - Ex 35:22; Nu 31:50-52

Regarded by Jacob as obnoxious to holiness - Ge 35:4; Ex 33:4-6; Isa 3:18-21

Tokens of love - Eze 16:11-13

Worn by men - Eze 23:42

FIGURATIVE - Pr 20:15; Mal 3:17

  • See
    • BRACELET
  • See
    • CHAINS
  • See
    • EARRINGS
  • See
    • MUFFLER
  • See
    • PEARL
  • See
    • RING
  • See
    • SEAL
  • See PRECIOUS
    • STONE,

    Next Topic (Jews )


Jews - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jewels ) Torrey's - Jews, The

Jews

JEWS ;

A corrupted form, doubtless, of Judah, and applied to the people of the kingdom of Judah and Benjamin - 2Ki 16:6; 25:25; 2Ch 32:18

(After the dissolution of the kingdom of Israel the name was applied to all Israelites, as well as to those of the two remaining tribes)

See ISRAEL

Next Topic (Jezaniah )


Jezaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jezaniah
Previous topic (Jews )

Jezaniah

JEZANIAH ;

See JAAZANIAH

Next Topic (Jezebel )


Jezebel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jezebel
Smith's - Jezebel
Previous topic (Jezaniah )

Jezebel

JEZEBEL ;

Daughter of Ethbaal, a Zidonian, and wife of Ahab - 1Ki 16:31

Was an idolatress and persecuted the prophets of God - 1Ki 18:4,13,19; 2Ki 3:2,13; 9:7,22

Vowed to kill Elijah - 1Ki 19:1-3

Wickedly accomplishes the death of Naboth - 1Ki 21:5-16

Death of, foretold - 1Ki 21:23; 2Ki 9:10

Death of, at the hand of Jehu - 2Ki 9:30-37

FIGURATIVE - Re 2:20

Next Topic (Jezer )


Jezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jezer
Previous topic (Jezebel )

Jezer

JEZER ;

Son of Naphtali - Ge 46:24; Nu 26:49; 1Ch 7:13

Next Topic (Jeziah )


Jeziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jeziah
Previous topic (Jezer )

Jeziah

JEZIAH ;

An Israelite who married an idolatrous wife - Ezr 10:25

Next Topic (Jeziel )


Jeziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jeziel
Smith's - Jeziel
Previous topic (Jeziah )

Jeziel

JEZIEL ;

A disaffected Israelite who joined David at Ziklag - 1Ch 12:3

Next Topic (Jezliah )


Jezliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jezliah
Previous topic (Jeziel )

Jezliah

JEZLIAH ;

A Benjamite - 1Ch 8:18

Next Topic (Jezoar )


Jezoar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jezoar
Previous topic (Jezliah )

Jezoar

JEZOAR ;

Son of Helah - 1Ch 4:7

Next Topic (Jezrahiah )


Jezrahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jezrahiah
Previous topic (Jezoar )

Jezrahiah

JEZRAHIAH ;

A leader of the choir - Ne 12:42

Next Topic (Jezreel )


Jezreel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jezreel
Easton's - Jezreel, Blood of
Easton's - Jezreel, Day of
Easton's - Jezreel, Ditch of
Easton's - Jezreel, Fountain of
Easton's - Jezreel, Portion of
Easton's - Jezreel, Tower of
Easton's - Jezreel, Valley of
Smith's - Jezreel
Previous topic (Jezrahiah )

Jezreel

JEZREEL ;

1. A city in the south of the territory of the tribe of Judah - Jos 15:56; 1Sa 25:43; 27:3; 29:1,11

2. A city of the tribe of Issachar - Jos 19:18; 2Sa 2:9

  • Ahab's residence in
    • - 1Ki 18:45,46; 21:1
  • Naboth's vineyard in
    • - 1Ki 21:1
  • Joram's residence in
    • - 2Ki 8:29
  • Jehu kills King Ahab, his wife, and friends at
    • - 2Ki 9:15-37; 10:11
  • Prophecies concerning
    • - Ho 1:4,5,11

3. A valley - Jos 17:16

  • Place of Gideon's battle with the Midianites
    • - Jud 6:33
  • Place of the defeat of the Israelites under Saul and
    • Jonathan - 1Sa 29:1,11; 31:1-6; 2Sa 4:4

4. A descendant of Etam - 1Ch 4:3

5. Figurative of the northern kingdom of Israel - Ho 1:4,5,11

Next Topic (Jibsam )


Jibsam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jibsam
Previous topic (Jezreel )

Jibsam

JIBSAM ;

Son of Tola - 1Ch 7:2

Next Topic (Jidlaph )


Jidlaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jidlaph
Previous topic (Jibsam )

Jidlaph

JIDLAPH ;

Son of Nahor - Ge 22:22

Next Topic (Jimnah )


Jimnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jimnah
Previous topic (Jidlaph )

Jimnah

JIMNAH ;

Also called JIMNA

Son of Asher - Ge 46:17; Nu 26:44

Next Topic (Jiphtah )


Jiphtah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jiphtah
Previous topic (Jimnah )

Jiphtah

JIPHTAH ;

A city of the territory of the tribe of Judah - Jos 15:43

Next Topic (Jiphthah-el )


Jiphthah-el - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jiphtah )

Jiphthah-el

JIPHTHAH-EL ;

A valley in Zebulun - Jos 19:14,27

Next Topic (Joab )


Joab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joab
Smith's - Joab
Previous topic (Jiphthah-el )

Joab

JOAB ;

1. Son of David's sister - 1Ch 2:16

  • Commander of David's army
    • - 2Sa 8:16; 20:23; 1Ch 11:6; 18:15; 27:34
  • Dedicated the plunder of his battles
    • - 1Ch 26:28
  • Defeated the Jebusites
    • - 1Ch 11:6
  • Defeats and kills Abner
    • - 2Sa 2:13-32; 3:27; 1Ki 2:5
  • Destroys all the males in Edom
    • - 1Ki 11:16
  • (See title)
    • - Ps 60
  • Defeats the Ammonites
    • - 2Sa 10:7-14; 1Ch 19:6-15
  • Captures Rabbah
    • - 2Sa 11:1,15-25; 12:26-29; 1Ch 20:1,2
  • Procures the return of Absalom to Jerusalem
    • - 2Sa 14:1-24
  • Barley field of, burned by Absalom
    • - 2Sa 14:29-33
  • Pursues and kills Absalom
    • - 2Sa 18
  • Censures David for lamenting the death of Absalom
    • - 2Sa 19:1-8
  • Replaced by Amasa as commander of David's army
    • - 2Sa 17:25; 19:13
  • Kills Amasa
    • - 2Sa 20:8-13; 1Ki 2:5
  • Causes Sheba to be put to death
    • - 2Sa 20:16-22
  • Opposes the numbering of the people
    • - 2Sa 24:3; 1Ch 21:3
  • Numbers the people
    • - 2Sa 24:4-9; 1Ch 21:4,5; 27:23,24
  • Supports Adonijah as successor to David
    • - 1Ki 1:7; 2:28
  • Killed by Benaiah, under Solomon's order
    • - 1Ki 2:29-34

2. A grandson of Kenaz - 1Ch 4:14

3. An Israelite (or the name of two Israelites) whose descendants returned from Babylon to Jerusalem - Ezr 2:6; 8:9; Ne 7:11

4. "The household of Joab," - 1Ch 2:54

  • Probably identical with number one

    • Next Topic (Joah )


Joah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joah
Smith's - Joah
Previous topic (Joab )

Joah

JOAH ;

1. Son of Asaph - 2Ki 18:18,26; Isa 36:3,11,22

2. A descendant of Gershom - 1Ch 6:21; 2Ch 29:12

3. A son of Obed-edom - 1Ch 26:4

4. A Levite, who repaired the temple - 2Ch 34:8

Next Topic (Joahaz )


Joahaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joahaz
Smith's - Joahaz
Previous topic (Joah )

Joahaz

JOAHAZ ;

Father of Joah - 2Ch 34:8

Next Topic (Joanan )


Joanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joanan
Previous topic (Joahaz )

Joanan

JOANAN ;

An ancestor of Jesus - Lu 3:27

Next Topic (Joanna )


Joanna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joanna
Smith's - Joanna
Previous topic (Joanan )

Joanna

JOANNA ;

Wife of Chuza, the steward of Herod, and a disciple of Jesus - Lu 8:3; 24:10

Next Topic (Joash )


Joash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joash
Smith's - Joash
Previous topic (Joanna )

Joash

JOASH ;

1. Son of Becher - 1Ch 7:8

2. Keeper of the stores of oil - 1Ch 27:28

3. Father of Gideon - Jud 6:11,29,31; 7:14; 8:13,29-32

4. Son of Ahab, king of Israel - 1Ki 22:26; 2Ch 18:25

5. Also called JEHOASH

(Son of Ahaziah and king of Judah)

  • Saved from his grandmother by Jehosheba, his aunt, and
    • hidden for six years - 2Ki 11:1-3; 2Ch 22:11,12
  • Anointed king by the priest, Jehoiada
    • - 2Ki 11:12-21; 2Ch 23
  • Righteousness of, under influence of Jehoiada
    • - 2Ki 12:2; 2Ch 24:2
  • Repaired the temple
    • - 2Ki 12:4-16; 2Ch 24:4-14,27
  • Wickedness of, after Jehoiada's death
    • - 2Ch 24:17-22
  • Procured peace from Hazael, king of Syria, by gift of
    • dedicated treasures from the temple - 2Ki 12:17,18; 2Ch 24:23,24
  • Prophecy against
    • - 2Ch 24:19,20
  • Put Jehoiada's son to death
    • - 2Ch 24:20-22; Mt 23:35
  • Diseases of
    • - 2Ch 24:25
  • Conspired against and slain
    • - 2Ki 12:20,21; 2Ch 24:25,26

6. A king of Israel

  • See
    • JEHOAHAZ

7. A descendant of Shelah - 1Ch 4:22

8. One of David's officers - 1Ch 12:3

Next Topic (Job )


Job - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Job
Easton's - Job, Book of
Smith's - Job
Smith's - Job, Book Of
Previous topic (Joash )

Job

JOB ;

1. A man who lived in Uz - Job 1:1

  • Righteousness of
    • - Job 1:1,5,8; 2:3; Eze 14:14,20
  • Riches of
    • - Job 1:3
  • Trial of, by affliction of Satan
    • - Job 1:13-19; 2:7-10
  • Fortitude of
    • - Job 1:20-22; 2:10; Jas 5:11
  • Visited by Eliphaz, Bildad, and Zophar as comforters
    • - Job 2:11-13
  • Complaints of, and replies by his three friends to
    • - Job 3; 4; 5; 6; 7; 8; 9; 10; 11; 12; 13; 14; 15; 16; 17; 18; 19; 20; 21; 22; 23; 24; 25; 26; 27; 28; 29; 30; 31; 32; 33; 34; 35; 36; 37
  • Replied to by God
    • - Job 38; 39; 40; 41
  • Submission of, to God
    • - Job 40:3-5; 42:1-6
  • Later blessings and riches of
    • - Job 42:10-16
  • Death of
    • - Job 42:16,17

2. JOB

  • See
    • JASHUB

    Next Topic (Jobab )


Jobab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jobab
Smith's - Jobab
Previous topic (Job )

Jobab

JOBAB ;

1. Son of Joktan - Ge 10:29; 1Ch 1:23

2. A king of Edom - Ge 36:33,34; 1Ch 1:44,45

3. A king of Madon - Jos 11:1

4. Name of two Benjamites of whom little is known - 1Ch 8:9,18

Next Topic (Jochebed )


Jochebed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jochebed
Smith's - Jochebed
Previous topic (Jobab )

Jochebed

JOCHEBED ;

Mother of Miriam, Aaron, and Moses - Ex 6:20; Nu 26:59

Nurses Moses when he is adopted by Pharaoh's daughter - Ex 2:1-9

Next Topic (Joed )


Joed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joed
Previous topic (Jochebed )

Joed

JOED ;

A Benjamite - Ne 11:7

Next Topic (Joel )


Joel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joel
Easton's - Joel, Book of
Smith's - Joel
Previous topic (Joed )

Joel

JOEL ;

1. Son of Samuel - 1Sa 8:2; 1Ch 6:33; 15:17

  • Called VASHNI
    • - 1Ch 6:28

2. A Simeonite - 1Ch 4:35

3. A Reubenite - 1Ch 5:4,8

4. A Gadite - 1Ch 5:12

5. A Kohathite Levite - 1Ch 6:36

6. Descendant of Issachar - 1Ch 7:3

7. One of David's valiant men - 1Ch 11:38

  • Called "IGAL, son of Nathan"
    • - 2Sa 23:36

8. Name of two Gershonites - 1Ch 15:7,11; 23:8; 26:22

9. Prince of Manasseh - 1Ch 27:20

10. A Kohathite who assisted in the cleansing of the temple - 2Ch 29:12

11. One of Nebo's family - Ezr 10:43

12. Son of Zichri - Ne 11:9

13. One of the twelve minor prophets, probably lived in the days of Uzziah - Joe 1:1; Ac 2:16

  • Declares the terribleness of God's judgments
    • - Joe 1; 2:1-11
  • Denounces judgments against the enemies of God
    • - Joe 3:1-17
  • Sets forth the blessings of the church
    • - Joe 3:18-21

    Next Topic (Joelah )


Joelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joelah
Smith's - Joelah
Previous topic (Joel )

Joelah

JOELAH ;

Son of Jeroham - 1Ch 12:7

Next Topic (Joezer )


Joezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joezer
Smith's - Joezer
Previous topic (Joelah )

Joezer

JOEZER ;

A Korhite, who joined David at Ziklag - 1Ch 12:6

Next Topic (Jogbehah )


Jogbehah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jogbehah
Previous topic (Joezer )

Jogbehah

JOGBEHAH ;

A place in Gad - Nu 32:35; Jud 8:11

Next Topic (Jogli )


Jogli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jogli
Previous topic (Jogbehah )

Jogli

JOGLI ;

A prince of Dan - Nu 34:22

Next Topic (Joha )


Joha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joha
Previous topic (Jogli )

Joha

JOHA ;

1. A Benjamite - 1Ch 8:16

2. One of David's valiant men - 1Ch 11:45

Next Topic (Johanan )


Johanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Johanan
Smith's - Johanan
Previous topic (Joha )

Johanan

JOHANAN ;

1. A Jewish captain - 2Ki 25:22-24

  • Warns Gedaliah against Ishmael
    • - Jer 40:13-16
  • Ishmael defeated by
    • - Jer 41:11-15
  • Sought prayers of Jeremiah
    • - Jer 42:2,3
  • Disobeyed Jeremiah and took him to Egypt
    • - Jer 43:1-7

2. Son of Josiah - 1Ch 3:15

3. A son of Elioenai - 1Ch 3:24

4. A Levite - 1Ch 6:9,10

5. Two Israelites who joined David at Ziklag - 1Ch 12:4,12

6. An Ephraimite - 2Ch 28:12

7. A returned exile - Ezr 8:12

8. A priest - Ezr 10:6; Ne 12:22,23

  • Probably identical with Jonathan
    • - Ne 12:11

9. Son of Tobiah the Ammonite - Ne 6:18

Next Topic (John )


John - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - John
Easton's - John, First Epistle of
Easton's - John, Gospel of
Easton's - John, Second Epistle of
Easton's - John the Baptist
Easton's - John, Third Epistle of
Smith's - John
Smith's - John The Apostle
Smith's - John The Baptist
Smith's - John, Gospel Of
Smith's - John, The First Epistle General Of
Smith's - John, The Second And Third Epistles Of
Previous topic (Johanan )

John

JOHN ;

1. The Baptist

  • Prophecies concerning
    • - Isa 40:3; Mal 4:5,6; Lu 1:11-17

Miraculous birth of - Lu 1:11-20,57-65

Lives in the desert - Mt 3:1; Mr 1:4; Lu 1:80; 3:2,3

Mission of - Mt 17:11; Mr 1:2-8; Lu 1:15-17,76-79; 3:4-6; Joh 1:7,8,15,22-28,31-34; 5:32-35; Ac 13:24,25; 19:4

Ministry of - Mt 3:1-3; Mr 1:4; Lu 3:2,3; Joh 1:6-8

His influence upon the public mind - Mt 3:5,6; 14:5; 21:32; Mr 1:5; 11:32; Lu 3:7,15; 20:6; Joh 1:35-40

Testifies to the messiahship of Jesus - Mt 3:11,12; Mr 1:7,8; Lu 3:16,17; Joh 1:15,26-36; 3:23-36; 5:32,33; 10:41; Ac 13:25

Teaches his disciples to pray - Lu 11:1

Teaches his disciples to fast - Lu 5:33

The baptism which he taught

  • See
    • BAPTISM

Baptizes Jesus - Mt 3:13-16; Mr 1:9-11; Lu 3:21,22; Joh 1:32

The testimony of Jesus concerning (see below, Jesus discourses upon) - Joh 5:32-35; Mt 17:12,13; 21:32; Mr 9:13

His ministry not attested by miracles - Joh 10:41

Reproves Herod Antipas on account of his incest; Herod imprisons him, and beheads him - Mt 4:12; 14:1-12; Mr 6:16-29; 9:13; Lu 3:18-20

Sends two disciples to Jesus - Mt 11:2-6; Lu 7:18-23

Herod Antipas falsely supposes Jesus to be - Mt 14:1,2; 16:14; Mr 6:14,16; Lu 9:19

Character of - Mr 6:20; Joh 5:35

Jesus discourses upon - Mt 11:7-19; Lu 7:24-33

Affected probably by the doctrines of the stoics - Mt 11:18; Mr 1:6; Lu 1:80

A Nazarite - Mt 11:18; Lu 1:15; 7:33

2. The Apostle

    • Intimately associated with Jesus
    - Joh 13:23-26; 21:20
    • Is present when Jesus performs the following miracles
  • The healing of Peter's mother-in-law
    • - Mt 8:14,15; Mr 1:30,31; Lu 4:38,39
  • The raising of the daughter of Jairus
    • - Mr 5:37; Lu 8:51
  • The two catches of fish
    • - Lu 5:10; Joh 21:1-7
  • The transfiguration
    • - Mt 17:1; Mr 9:2; Lu 9:28
  • Is present with Jesus in the garden of Gethsemane
    • - Mt 26:37; Mr 14:33; Lu 22:39
  • Intolerance of
    • - Mr 9:38; Lu 9:49,50,54-56
  • Civil ambitions of
    • - Mt 20:20-24; Mr 10:35-41
  • Prepares the Passover meal
    • - Mt 26:18,19; Mr 14:13-16; Lu 22:8-13
  • Present at the trial of Jesus which took place in front of
    • the high priest - Joh 18:15,16
  • Present at the crucifixion
    • - Joh 19:26,27
  • Present at the gravesite of Jesus
    • - Joh 20:2-8
  • Present when Jesus revealed himself at the Lake Galilee
    • - Joh 21
  • Present with Peter in the temple courtyard
    • - Ac 3:1-11
  • Lives in Jerusalem
    • - Ac 1:13
  • Is intrusted with the care of Mary, mother of Jesus
    • - Joh 19:26
  • Imprisoned by the rulers of the Jews
    • - Ac 4:1-19
  • Sent by the Jerusalem congregation with the commission to
    • Samaria - Ac 8:14-17
  • A pillar of the ekklesia (body of Christ)
    • - Ga 2:9
  • Writes to the congregations
    • See EPISTLES OF JOHN
    - 1Jo 1; 2Jo 1; 3Jo 1
  • Writes his apocalyptic vision from Patmos Island
    • - Re 1:9
  • Prophecy concerning
    • - Re 10:11

3. A relative of Annas the high priest - Ac 4:6

4. Whose surname was Mark

  • See
    • MARK

    Next Topic (Joiada )


Joiada - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joiada
Previous topic (John )

Joiada

JOIADA ;

Son and successor of Eliashib in the high priesthood - Ne 12:10,11,22; 13:28

Next Topic (Joiakim )


Joiakim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joiakim
Smith's - Joiakim
Previous topic (Joiada )

Joiakim

JOIAKIM ;

A high priest - Ne 12:10,12,26

Next Topic (Joiarib )


Joiarib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joiarib
Smith's - Joiarib
Previous topic (Joiakim )

Joiarib

JOIARIB ;

1. A returned exile - Ezr 8:16

2. A descendant of Judah - Ne 11:5

3. A priest who returned from Babylon - Ne 12:6,19

4. JOIARIB

  • See
    • JEHOIARIB

    Next Topic (Jokdeam )


Jokdeam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jokdeam
Previous topic (Joiarib )

Jokdeam

JOKDEAM ;

A city of the territory of the tribe of Judah - Jos 15:56

Next Topic (Jokim )


Jokim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jokim
Smith's - Jokim
Previous topic (Jokdeam )

Jokim

JOKIM ;

A descendant of Shelah - 1Ch 4:22

Next Topic (Jokmeam )


Jokmeam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jokmeam
Smith's - Jokmeam
Previous topic (Jokim )

Jokmeam

JOKMEAM ;

A Levitical city of Ephraim - 1Ch 6:68

Next Topic (Jokneam )


Jokneam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jokneam
Smith's - Jokneam
Previous topic (Jokmeam )

Jokneam

JOKNEAM ;

A Levitical city of Zebulun - Jos 12:22; 19:11; 21:34

See JOKMEAM

Next Topic (Jokshan )


Jokshan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jokshan
Smith's - Jokshan
Previous topic (Jokneam )

Jokshan

JOKSHAN ;

Son of Abraham, by Keturah - Ge 25:2,3,6; 1Ch 1:32

Next Topic (Joktan )


Joktan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joktan
Smith's - Joktan
Previous topic (Jokshan )

Joktan

JOKTAN ;

Son of Eber - Ge 10:25,26,29; 1Ch 1:19,20,23

Next Topic (Joktheel )


Joktheel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joktheel
Smith's - Joktheel
Previous topic (Joktan )

Joktheel

JOKTHEEL ;

1. A city of the territory of the tribe of Judah - Jos 15:38

2. A name given by Amaziah to Selah, a stronghold of Edom - 2Ki 14:7; 2Ch 25:11,12

  • Called "rock" in
    • - Jud 1:36

    Next Topic (Jonadab )


Jonadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jonadab
Smith's - Jonadab
Previous topic (Joktheel )

Jonadab

JONADAB ;

1. Nephew of David

  • His complicity with Amnon in his rape of Tamar
    • - 2Sa 13:3-5
  • Comforts David upon the death of Amnon
    • - 2Sa 13:32-35

2. Also called JEHONADAB

  • A Rechabite and companion of Jehu
    • - 2Ki 10:15-23
  • His sons refuse to drink wine in obedience to his command
    • - Jer 35:5-10,16-19
  • See
    • RECHABITES

    Next Topic (Jonah )


Jonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jonah
Easton's - Jonah, Book of
Smith's - Jonah
Previous topic (Jonadab )

Jonah

JONAH ;

Also called JONAS

A prophet of Israel - 2Ki 14:25

Sent by God to warn the city of Nineveh - Jon 1:1,2

Disobedience and punishment of - Jon 1:3-17

Repentance and deliverance of - Jon 2; Mt 12:40

Brought Ninevites to repentance - Jon 3; Mt 12:41

Displeased with God's mercy to Nineveh

Reproved - Jon 1:4

Is a sign - Mt 16:4; Lu 11:29,30

Next Topic (Jonan )


Jonan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jonan
Previous topic (Jonah )

Jonan

JONAN ;

An ancestor of Christ - Lu 3:30

Next Topic (Jonas )


Jonas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jonas
Smith's - Jonas
Previous topic (Jonan )

Jonas

JONAS ;

1. JONAS

  • See
    • JONAH

2. Father of Peter - Joh 21:15-17

  • Called JONA
    • - Joh 1:42

    Next Topic (Jonathan )


Jonathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jonathan
Smith's - Jonathan
Previous topic (Jonas )

Jonathan

JONATHAN ;

1. A Levite of Bethlehem, who becomes a priest for Micah; accepts idolatry; joins the Danites - Jud 17:7-13; 18:1-30

2. Son of Saul - 1Sa 14:49

  • Victory of, over the Philistine garrison of Geba
    • - 1Sa 13:3,4,16
  • Victory of, over the Philistines at Michmash
    • - 1Sa 14:1-18
  • Under Saul's curse pronounced against anyone who might take
    • food before Saul was avenged of his enemies - 1Sa 14:24-30,43
  • Rescued by the people
    • - 1Sa 14:43-45
  • Love of, for David
    • - 1Sa 18:1-4; 19:1-7; 20; 23:16-18
  • Killed in the battle with the Philistines
    • - 1Sa 31:2,6; 1Ch 10:2; 2Sa 21:12-14
  • Buried by inhabitants of Jabesh-gilead
    • - 1Sa 31:11-13
  • Mourned by David
    • - 2Sa 1:12,17-27
  • Son of, cared for by David
    • - 2Sa 4:4; 9; 1Ch 8:34

3. Son of Abiathar - 2Sa 15:27

  • Acts as a spy for David
    • - 2Sa 15:27,28; 17:17-22
  • Informs Adonijah of Solomon's succession to David
    • - 1Ki 1:42-48

4. Nephew of David, kills a giant, and becomes one of David's chief warriors - 2Sa 21:21; 1Ch 20:7

5. One of David's heroes - 2Sa 23:32; 1Ch 11:34

6. A son of Jada - 1Ch 2:32,33

7. Secretary of the cabinet of David - 1Ch 27:32

8. Father of Ebed - Ezr 8:6

9. Son of Asahel - Ezr 10:15

10. Also called JOHANAN

  • A descendant of Jeshua
    • - Ne 12:11,22

11. The name of two priests - Ne 12:14,35

12. A scribe - Jer 37:15,20; 38:26

13. Son of Kareah - Jer 40:8

Next Topic (Joppa )


Joppa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joppa
Smith's - Joppa, Or Japho
Previous topic (Jonathan )

Joppa

JOPPA ;

A seaport - Jos 19:46

Exports from - 2Ch 2:16; Ezr 3:7

Passenger traffic from - Jon 1:3

Peter performs a miracle at - Ac 9:36-43

Peter has a vision of a sheet lowered down from the sky, at - Ac 10:9-18

Next Topic (Jorah )


Jorah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jorah
Previous topic (Joppa )

Jorah

JORAH ;

A returned exile - Ezr 2:18

Next Topic (Jorai )


Jorai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jorai
Previous topic (Jorah )

Jorai

JORAI ;

A Gadite - 1Ch 5:13

Next Topic (Joram )


Joram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joram
Smith's - Joram
Previous topic (Jorai )

Joram

JORAM ;

1. A son of Toi - 2Sa 8:9,10

  • Called HADORAM
    • - 1Ch 18:10

2. Also called JEHORAM

  • King of Israel
    • - 2Ki 1:17; 3:1
  • King of Syria sends Naaman to, so that Namaan may be healed
    • of his leprosy - 2Ki 5:1-27
  • Has war with the king of Syria
    • - 2Ki 6:8-23; 7; 8:28,29; 2Ch 22:5,6
  • Inquires for the particulars concerning Elisha's miracles
    • - 2Ki 8:4,5
  • Killed by Jehu
    • - 2Ki 9:14-26

    Next Topic (Jordan )


Jordan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jordan
Smith's - Jordan
Previous topic (Joram ) Torrey's - Jordan, The River

Jordan

JORDAN ;

(A river in Palestine)

Empties into the Dead Sea - Jos 15:5

Fords of - Ge 32:10; Jos 2:7; Jud 3:28; 7:24; 8:4; 10:9; 12:5,6; 2Sa 2:29; 17:22,24; 19:15,31; 1Ch 19:17

Swelling of, at harvest time - Jos 3:15; Jer 12:5

Swelling of, in the early spring - 1Ch 12:15

The waters of, miraculously separated for the passage

  • Of the Israelites
    • - Jos 3; 4; 5:1; Ps 114:3
  • Of Elijah
    • - 2Ki 2:6-8
  • Of Elisha
    • - 2Ki 2:14

Crossed by a ferry boat - 2Sa 19:18

Naaman washes in, for the healing of his leprosy - 2Ki 5:10-14

John the Baptist immerses in - Mt 3:6; Mr 1:5

John the Baptist immerses Jesus in - Mt 3:13; Mr 1:9

PLAIN OF - Ge 13:10-12

  • Israelites camped in
    • - Nu 22:1; 26:3,63
  • Solomon's foundry in
    • - 1Ki 7:46; 2Ch 4:17

    Next Topic (Jorim )


Jorim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jorim
Previous topic (Jordan )

Jorim

JORIM ;

An ancestor of Jesus - Lu 3:29

Next Topic (Jorkoam )


Jorkoam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jorkoam
Previous topic (Jorim )

Jorkoam

JORKOAM ;

Descendant of Caleb - 1Ch 2:44

Next Topic (Josabad )


Josabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josabad
Previous topic (Jorkoam )

Josabad

JOSABAD ;

A famous archer who joined David at Ziklag - 1Ch 12:4

Next Topic (Josaphat )


Josaphat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josaphat
Previous topic (Josabad )

Josaphat

JOSAPHAT ;

See JEHOSHAPHAT

Next Topic (Jose )


Jose - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jose
Previous topic (Josaphat )

Jose

JOSE ;

An ancestor of Jesus - Lu 3:29

Next Topic (Josedech )


Josedech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josedech = Jehozadak
Previous topic (Jose )

Josedech

JOSEDECH ;

See JEHOZADAK

Next Topic (Joseph )


Joseph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joseph
Smith's - Joseph
Previous topic (Josedech )

Joseph

JOSEPH ;

1. Son of Jacob - Ge 30:24

  • Personal appearance of
    • - Ge 39:6
  • His father's favorite child
    • - Ge 33:2; 37:3,4,35; 48:22; 1Ch 5:2; Joh 4:5
  • His father's partiality for, excites the jealousy of his
    • brethren - Ge 37:4,11,18-28; Ps 105:17; Ac 7:9
  • His prophetic dreams of his fortunes in Egypt
    • - Ge 37:5-11
  • Sold as a slave into Egypt
    • - Ge 37:27,28
  • Is falsely reported to his father as killed by wild beasts
    • - Ge 37:29-35
  • Is bought by Potiphar, an officer (LXX has "eunuch") of
    • Pharaoh - Ge 37:36
  • Is prospered of God
    • - Ge 39:2-5,21,23
  • Is falsely accused, and thrown into prison; is delivered by
    • the friendship of another prisoner - Ge 39; 40; Ps 105:18
  • Is an interpreter of dreams
    • Of the two prisoners
    - Ge 40:5-23
    • Of Pharaoh
    - Ge 41:1-37
  • His name is changed to Zaphnath-paaneah
    • - Ge 41:11
  • Is promoted to authority next to Pharaoh at thirty years of
    • age - Ge 41:37-46; Ps 105:19-22
  • Marries the daughter of the priest of On
    • - Ge 41:45
  • Provides against the seven years of famine
    • - Ge 41:46-57
  • Exports the produce of Egypt to other countries
    • - Ge 41:57
  • Sells the stores of food to the people of Egypt, exacting
    • from them all their money, flocks and herds, lands and lives - Ge 47:13-26
  • Exempts the priests from the exactions
    • - Ge 47:22,26
  • His father sends down into Egypt to buy corn (grain)
    • - Ge 42; 43; 44
  • Reveals himself to his brothers; sends for his father;
    • provides the land of Goshen for his people; and sustains them during the famine - Ge 45; 46; 47:1-12
  • His two sons
    • - Ge 41:50,52
  • See
    • EPHRAIM
  • See
    • MANASSEH
  • Mourns the death of his father
    • - Ge 50:1-14
  • Exacts a pledge from his brothers to convey his remains to
    • Canaan - Ge 50:2,4,25; Heb 11:22; with Ex 13:19; Jos 24:32; Ac 7:16
  • Death of
    • - Ge 50:22-26
  • Kindness of heart
    • - Ge 40:7,8
  • Joseph's integrity
    • - Ge 39:7-12
  • His humility
    • - Ge 41:16; 45:7-9
  • His wisdom
    • - Ge 41:33-57
  • His piety
    • - Ge 41:51
  • His faith
    • - Ge 45:5-8
  • Was a prophet
    • - Ge 41:38,39; 50:25; Ex 13:19
  • God's providence with
    • - Ge 39:2-5; Ps 105:17-22
  • His sons jointly called JOSEPH
    • - De 33:13-17
  • Descendants of
    • - Ge 46:20; Nu 26:28-37

2. Father of Igal, the spy - Nu 13:7

3. Of the sons of Asaph - 1Ch 25:2,9

4. A returned exile - Ezr 10:42

5. A priest - Ne 12:14

6. Husband of Mary - Mt 13:55; Mr 6:3; Mt 1:18-25; Lu 1:27

  • His genealogy
    • - Mt 1:1-16; Lu 3:23-38
  • An angel appears and testifies to the innocence of his
    • betrothed - Mt 1:19-24
  • Lives at Nazareth
    • - Lu 2:4
  • Belongs to the town of Bethlehem
    • - Lu 2:4
  • Goes to Bethlehem to be enrolled
    • - Lu 2:1-4
  • Jesus born to
    • - Mt 1:25; Lu 2:7
  • Presents Jesus in the temple
    • - Lu 2:22-39
  • Returns to Nazareth
    • - Lu 2:39
  • Warned in a dream to escape to Egypt in order to save the
    • infant's life - Mt 2:13-15
  • Warned in a dream to return to Nazareth
    • - Mt 2:19-23
  • Attends the annual feast at Jerusalem with his family
    • - Lu 2:42-51

7. Of Arimathaea

  • Begs for the body of Jesus for burial in his own tomb
    • - Mt 27:57-60; Mr 15:42-47; Lu 23:50-56; Joh 19:38-42

8. Three ancestors of Joseph - Lu 3:24,26,30

9. Also called BARSABAS, surnamed JUSTUS

  • One of the two persons nominated in place of Judas
    • - Ac 1:21,22,23

10. A designation of the ten tribes of Israel - Am 5:6

Next Topic (Joses )


Joses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joses
Previous topic (Joseph )

Joses

JOSES ;

1. One of the physical brothers of Jesus - Mt 13:55; 27:56; Mr 6:3; 15:40,47

2. A Levite, surnamed Barnabas by the apostles - Ac 4:36

Next Topic (Joshah )


Joshah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joshah
Previous topic (Joses )

Joshah

JOSHAH ;

A descendant of Simeon - 1Ch 4:34

Next Topic (Joshaphat )


Joshaphat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joshaphat
Previous topic (Joshah )

Joshaphat

JOSHAPHAT ;

One of David's valiant men - 1Ch 11:43

Next Topic (Joshaviah )


Joshaviah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joshaviah
Previous topic (Joshaphat )

Joshaviah

JOSHAVIAH ;

One of David's bodyguards - 1Ch 11:46

Next Topic (Joshbekashah )


Joshbekashah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Joshbekashah
Previous topic (Joshaviah )

Joshbekashah

JOSHBEKASHAH ;

Son of Heman - 1Ch 25:4,24

Next Topic (Joshua )


Joshua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Joshua
Easton's - Joshua, The Book of
Smith's - Joshua
Smith's - Joshua, Book Of
Previous topic (Joshbekashah )

Joshua

JOSHUA ;

1. Also called JEHOSHUA, and JEHOSHUAH, and OSHEA

  • Son of Nun
    • - Nu 13:8; 1Ch 7:27
  • Intimately associated with Moses
    • - Ex 24:13; 32:17; 33:11
  • A religious zealot
    • - Nu 11:28
  • Sent with others to view the promised land
    • - Nu 13:8
  • Makes a favorable report
    • - Nu 14:6-10
  • Rewarded for his courage and fidelity
    • - Nu 14:30,38; 32:12
  • Commissioned, ordained, and charged with the responsibilites
    • of Moses' office - Nu 27:18-23; De 1:38; 3:28; 31:3,7,23; 34:9
  • Divinely inspired
    • - Nu 27:18; De 34:9; Jos 1:5,9; 3:7; 8:8
  • His life miraculously preserved when he made a favorable
    • report about the land - Nu 14:10
  • Promises to
    • - Jos 1:5-9
  • Leads the people into the land of Canaan
    • - Jos 1; 2; 3; 4; Ac 7:45; Heb 4:8
  • Renews circumcision of the children of Israel;
    • re-establishes the Passover; has a vision of the angel of God - Jos 5
  • Besieges and captures Jericho
    • - Jos 6
  • Captures Ai
    • - Jos 7; 8
  • Makes a treaty with the Gibeonites
    • - Jos 9:3-27
  • The kings of the six nations of the Canaanites band together
    • against him - Jos 9:1,2
  • The six kings make war upon the Gibeonites; are defeated and
    • killed - Jos 10
  • Defeats seven other kings
    • - Jos 10:28-43
  • Conquers Hazor
    • - Jos 11
  • Completes the conquest of the whole land
    • - Jos 11:23
  • List of the kings whom Joshua struck down
    • - Jos 12
  • Allots the land
    • - Jos 13; 14; 15; 16; 17; 18; 19
  • Sets the tabernacle up at Shiloh
    • - Jos 18:1
  • Sets apart several cities of refuge
    • - Jos 20
  • 48 Cities for the Levites
    • - Jos 21
  • Exhortation of, before his death
    • - Jos 23; 24
  • Survives the Israelites who refused to enter the promised
    • land - Nu 26:63-65
  • His portion of the land
    • - Jos 19:49,50
  • Death and burial of
    • - Jos 24:29,30
  • Esteem with which he was held
    • - Jos 1:16-18
  • Faith of
    • - Jos 6:16
  • Military genius of, as exhibited
    • At the defeat of the Amalekites
    - Ex 17:13
    • At Ai
    - Jos 8
    • At Gibeon
    - Jos 10
    • At Hazor
    - Jos 11
  • Age of, at death
    • - Jud 2:8

2.An Israelite - 1Sa 6:14,18

3. A governor of Jerusalem - 2Ki 23:8

4. Also called JESHUA

  • The high priest of the captivity
    • - Ezr 2:2
  • Assists Zerubbabel in restoring the temple
    • - Ezr 3; 4:1-6; 5; Hag 1:1,12-14; 2:2

SYMBOLICAL

  • Of the restoration of God's people
    • - Zec 3; 6:9-15

    Next Topic (Josiah )


Josiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Josiah
Smith's - Josiah
Previous topic (Joshua )

Josiah

JOSIAH ;

1. King of Judah - 2Ki 21:24-26; 22:1; 1Ch 3:14; 2Ch 33:25

  • Ancestor of Jesus
    • - Mt 1:10,11
  • Killed in battle with Pharaoh-necho
    • - 2Ki 23:29,30; 2Ch 35:20-24
  • Lamentations for
    • - 2Ch 35:25
  • Piety of: exemplified in his repairing of the temple
    • - 2Ki 22:3-7; 2Ch 34:1-4
  • Solicitude when the copy of the law was discovered and read
    • to him - 2Ki 22:8-20; 2Ch 34:14-33
  • In keeping a solemn Passover
    • - 2Ki 23:21-23; 2Ch 35:1-19
  • Called JOSIAS
    • - Mt 1:10,11
  • Prophecies concerning
    • - 1Ki 13:1-3
  • Destroys the altar and high places of idolatry
    • - 2Ki 23:3-20,24,25

2. Son of Zephaniah - Zec 6:10

Next Topic (Josias )


Josias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josias
Previous topic (Josiah )

Josias

JOSIAS ;

See number one JOSIAH,

Next Topic (Josibiah )


Josibiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josibiah
Previous topic (Josias )

Josibiah

JOSIBIAH ;

A Simeonite - 1Ch 4:35

Next Topic (Josiphiah )


Josiphiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Josiphiah
Previous topic (Josibiah )

Josiphiah

JOSIPHIAH ;

Father of a chief - Ezr 8:10

Next Topic (Jot )


Jot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jot
Smith's - Jot
Previous topic (Josiphiah )

Jot

JOT ;

The smallest character in written Hebrew (a yodh) - Mt 5:18

Next Topic (Jotbah )


Jotbah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jotbah
Previous topic (Jot )

Jotbah

JOTBAH ;

A place in Judah - 2Ki 21:19

Called JOTBATH in - De 10:7

Next Topic (Jotbathah )


Jotbathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jotbah )

Jotbathah

JOTBATHAH ;

The twentieth encampment of Israel - Nu 33:33,34

Next Topic (Jotham )


Jotham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jotham
Smith's - Jotham
Previous topic (Jotbathah )

Jotham

JOTHAM ;

1. Son of Gideon - Jud 9:5,57

  • Rebukes the Shechemites with the parable about the trees
    • - Jud 9:7-21

2. Son of Azariah, king of Judah - 2Ki 15:5-7,32,38; 1Ch 3:12; 2Ch 26:21-23; 27

  • Piety of
    • - 2Ch 27
  • The moral condition of Israel during his reign
    • - Ho 4
  • Ancestor of Jesus
    • - Mt 1:9

3. Son of Jahdai - 1Ch 2:47

Next Topic (Joy )


Joy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jotham ) Torrey's - Joy
Torrey's - Joy of God over his People, The

Joy

JOY ;

Attributed to God - De 28:63; 30:9; Jer 32:41

In heaven - Lu 15:10-32

UNCLASSIFIED SCRIPTURES RELATING TO - De 12:18; 1Sa 2:1; 1Ch 16:27; 2Ch 7:10; Ezr 6:22; Ne 8:10,12; 12:43; Job 8:21; 22:21,26; 33:26; Ps 2:11; 4:7; 5:11; 9:2,14; 13:5; 14:7; 16:5,6,8,9,11; 17:15; 19:8; 20:5; 21:1,6; 28:7; 30:5,11,12; 32:1,2,11; 33:21; 35:9; 36:8; 40:16; 42:4; 43:4; 45:15; 46:4; 51:8,12; 53:6; 63:5-7,11; 64:10; 68:3; 69:32; 70:4; 71:23; 85:6; 89:15,16; 97:11,12; 100:1,2; 104:34; 105:3,43; 119:1,2,14,16,55,111,162,165; 126:5,6; 132:16; 138:5; 149:2,5; Pr 10:28; 13:9; 19:23; 28:12; 29:6; Ec 2:26; Isa 9:3; 12:1-6; 25:9; 29:19; 30:29; 35:1,2,10; 41:16; 44:23; 49:13; 51:11; 52:9; 55:12; 56:7; 61:3,7,10; 65:14,19; 66:10-12,14; Jer 15:16; 31:12-14,25,26; 33:6,11; Joe 2:23; Na 1:15; Hab 3:18; Zep 3:14; Hag 2:9; Zec 2:10; 9:9; 10:7; Mt 18:13; 25:21; Lu 1:47; 2:10; 6:22,23; 10:20; 15:6-8,10,22-32; 24:52; Joh 16:20,22,24,33; 17:13; Ac 2:28; 8:8,39; 13:52; 16:25,34; Ro 5:2,11; 12:12; 14:17; 15:13; 2Co 1:12,24; 6:10; 7:4; 8:2; 12:10; Ga 5:22; Eph 5:18,19; Php 3:3; 4:4; Col 1:11; 1Th 1:6; 5:16; Heb 10:34; Jas 1:2; 5:13; 1Pe 1:8; 4:13; 1Jo 1:4; Jude 1:24

INSTANCES OF

  • Of Moses and the Israelites, when Pharaoh and his army were
    • destroyed - Ex 15:1-22
  • Of Deborah and the Israelites, when Sisera was overthrown
    • - Jud 5
  • Of Jephthah's daughter, when he returned from his victory
    • over the Ammonites - Jud 11:34
  • Of Hannah, when Samuel was born
    • - 1Sa 2:1-11
  • Of Naomi, when Boaz showed kindness to Ruth
    • - Ru 2:20; 4:14
  • Of the Israelites
    • When Saul was presented as their king
    - 1Sa 10:24
    • When David killed Goliath
    - 1Sa 18:6,7
    • When they came to David to Hebron to make him king
    - 1Ch 12:40
    • When they took the ark of the covenant from Kirjath-jearim
    - 1Ch 13:8
    • When they brought the ark of the covenant from the house
    of Obed-edom to Jerusalem - 1Ch 15:16,25,28
    • When they made gifts to the house of God
    - 1Ch 29:9
    • When they observed the dedication of the temple, and the
    feast of tabernacles under Ezra - Ezr 6:16,22
  • Of the Jews, after hearing, anew, the word of God
    • - Ne 8:9-18
  • When they turned away from idolatry
    • - 2Ch 15:14,15; 23:18,21; 29:30,36; 30:21,23,26
  • When the wall of Jerusalem was dedicated
    • - Ne 12:43
  • When the foundation of the second temple was laid
    • - Ezr 3:11-13
  • Of David, over the offerings of the princes and people for
    • the house of God - 1Ch 29:10-19
  • Jews, over the hanging of Haman
    • - Es 8:15,16; with 7:10
  • Of Elisabeth, when Mary visited her
    • - Lu 1:5-44
  • Of Mary, when she visited Elisabeth
    • - Lu 1:46-56
  • Of Zecharias, when John the Baptist was born
    • - Lu 1:67-79
  • Of angels, when Jesus was born
    • - Lu 2:13,14
  • Of the shepherds, when they saw the infant Jesus
    • - Lu 2:20
  • Of the Magi
    • - Mt 2:10
  • Of Simeon, when Jesus was presented in the temple
    • - Lu 2:28-32
  • Of the disciples, because the demons were subject to them
    • - Lu 10:17
  • Of the father, when his prodigal son returned
    • - Lu 15:20-32
  • Of angels, when sinners repent
    • - Lu 15:7,10
  • Of the disciples, when Jesus triumphantly entered Jerusalem
    • - Mt 21:8,9; Mr 11:8-10
  • Of the women who returned from the Lord's sepulcher
    • - Mt 28:8
  • The disciple, after the resurrection of Jesus
    • - Lu 24:41
  • Of the disciples in the temple after the ascension of Jesus
    • - Lu 24:53
  • Of the disciples in the temple because they had received the
    • gift of the Holy Spirit - Ac 2:46,47
  • Of the immobile man who was healed by Peter
    • - Ac 3:8
  • Of Paul, when he went up to Jerusalem
    • - Ac 20:22-24
  • Of Paul and Silas, in the jail at Philippi
    • - Ac 16:25
  • Of Rhoda, when she heard Peter at the gate
    • - Ac 12:14
  • Of the disciples at Jerusalem, when Peter told them about
    • the conversion of Cornelius and other Gentiles - Ac 11:18
  • Of Barnabas, when he saw the success of the gospel at
    • Antioch (in Syria) - Ac 11:22,23
  • Of Paul and the Corinthians, because the excommunicated
    • member repented - 2Co 1:24; 2:3
  • Of Paul and Titus, because of the hospitality of the
    • Corinthians - 2Co 7:13; with 8:6; Ro 15:32; 1Co 16:18
  • Of the Macedonian Christians, when they made a contribution
    • for the Christians at Jerusalem - 2Co 8:2
  • Of Paul, when he prayed for the Philippian Christians
    • - Php 1:4
  • Of Thessalonians, when they believed Paul's gospel
    • - 1Th 1:6
  • Of Paul, rejoicing over his converts
    • - 1Th 2:19,20; 3:9; Phm 1:7
  • Of early Christians, when they believed in Jesus
    • - 1Pe 1:8,9

OF THE WICKED - Job 20:5; Pr 14:13; 15:21; Ec 2:10; 7:6; 11:8,9; Isa 16:10; Jas 4:9

  • See
    • HAPPINESS
  • See
    • PRAISE
  • See
    • THANKSGIVING

    Next Topic (Jozabad )


Jozabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jozabad
Smith's - Jozabad
Previous topic (Joy )

Jozabad

JOZABAD ;

1. Two men of Manasseh - 1Ch 12:20

2. Two Levites - 2Ch 31:13; 35:9

3. Son of Jeshua - Ezr 8:33

4. A priest - Ezr 10:22

5. Three Levites - Ezr 10:23; Ne 8:7; 11:16

6. One of David's famous warriors - 1Ch 12:4

Next Topic (Jozachar )


Jozachar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jozachar
Smith's - Jozachar
Previous topic (Jozabad )

Jozachar

JOZACHAR ;

One of the two servants of Joash, king of Judah, who killed him at Millo - 2Ki 12:21

Called ZABAD - 2Ch 24:26

Next Topic (Jozadak )


Jozadak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jozadak
Previous topic (Jozachar )

Jozadak

JOZADAK ;

See JEHOZADAK

Next Topic (Jubal )


Jubal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jubal
Smith's - Jubal
Previous topic (Jozadak )

Jubal

JUBAL ;

The inventor of musical instruments - Ge 4:21

Next Topic (Jubilee )


Jubilee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jubilee
Smith's - Jubilee, The Year Of
Previous topic (Jubal )

Jubilee

JUBILEE ;

Called THE ACCEPTABLE YEAR OF THE LORD - Isa 61:2

Called THE YEAR OF LIBERTY - Eze 46:17

LAWS CONCERNING - Le 25:8-55; 27:17-24; Nu 36:4

Next Topic (Jucal )


Jucal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Jucal
Previous topic (Jubilee )

Jucal

JUCAL ;

See JEHUCAL

Next Topic (Judah )


Judah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judah
Easton's - Judah, Kingdom of
Easton's - Judah, Tribe of
Easton's - Judah upon Jordan
Smith's - Judah
Smith's - Judah, Kingdom Of
Previous topic (Jucal ) Torrey's - Judah, The Tribe of

Judah

JUDAH ;

1. Son of Jacob - Ge 35:23

  • Intercedes for Joseph's life when his brothers were about to
    • kill him, and proposes that they sell him to the Ishmaelites - Ge 37:26,27
  • Takes two wives
    • - Ge 38:1-6
  • Lives at Chezib
    • - Ge 38:5
  • His incest with his daughter-in-law
    • - Ge 38:12-26
  • Goes down into Egypt for corn (grain)
    • - Ge 43:1-10; 44:14-34; 46:28
  • Prophetic benediction of his father upon
    • - Ge 49:8-12
  • The ancestor of Jesus
    • - Mt 1:2,3; Re 5:5

2. Tribe of

    • Prophecies concerning
    - Ge 49:10
  • Enrollment of the military forces of
    • At Sinai
    - Nu 1:26,27; 2:4
    • At Bezek
    - 1Sa 11:8; 2Sa 24:9
    • On the plain of Moab
    - Nu 26:22
  • Place of, in encampments and the march
    • - Nu 2:3,9; 10:14
  • By whom commanded
    • - Nu 2:3
  • Moses' benediction upon
    • - De 33:7
  • Commissioned by God to lead in the conquest of the promised
    • land - Jud 1:1-3; with 1:4-21
  • Make David king
    • - 2Sa 2:1-11; 5:4,5
  • Rebuked by David for lukewarmness toward him after Absalom's
    • defeat - 2Sa 19:11-15
  • Accused by the other tribes of stealing the heart of David
    • - 2Sa 19:41-43
  • Loyal to David at the time of the insurrection led by Sheba
    • - 2Sa 20:1,2
  • Is accorded the birthright forfeited by Reuben
    • - 1Ch 5:1,2; 28:4; Ps 60:7
  • Loyal to the house of David at the time of the revolt of the
    • ten tribes - 1Ki 12:20
  • Inheritance of
    • - Jos 15; 18:6; 19:1,9

3. Name of two exiled priests - Ezr 10:23; Ne 12:8

4. A Benjamite - Ne 11:9

5. A prince or priest who assisted in the dedication of the walls of Jerusalem - Ne 12:34,36

Next Topic (Judaism )


Judaism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Judah )

Judaism

JUDAISM ;

1. The religion of the Jews

  • To make room for the Gospel
    • - Mt 3:8,9; 5:17-19,21-44; 9:16,17

2. Judaizers were a corrupt form of Christianity - Ac 15:1; 21:20-25; Ga 3; 4; 5; 6

  • See FALSE
    • TEACHERS,

    Next Topic (Judas (jude) )


Judas (jude) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judas
Smith's - Judas
Smith's - Judas Iscariot
Smith's - Judas Maccabaeus
Smith's - Judas Of Galilee
Smith's - Judas, The Lords Brother
Previous topic (Judaism )

Judas (jude)

JUDAS (JUDE) ;

1. Surnamed "Iscariot."

  • Chosen as an apostle
    • - Mt 10:4; Mr 3:19; Lu 6:16; Ac 1:17
  • The treasurer of the disciples
    • - Joh 12:6; 13:29
  • His greed exemplified
    • By his protest against the breaking of the container of
    ointment - Joh 12:4-6
    • By his bargaining to betray Jesus for a sum of money
    - Mt 26:14-16; Mr 14:10,11; Lu 22:3-6; Joh 13:2
    • His apostasy
    - Joh 17:12
  • Betrays the Lord Jesus
    • - Mt 26:47-50; Mr 14:43-45; Lu 22:47-49; Joh 18:2-5; Ac 1:16-25
  • Returns the money to the rulers of the Jews
    • - Mt 27:3-10
  • Hangs himself
    • - Mt 27:5; Ac 1:18
  • Prophecies concerning
    • - Mt 26:21-25; Mr 14:18-21; Lu 22:21-23; Joh 13:18-26; 17:12; Ac 1:16,20; with Ps 41:9; 109:8; Zec 11:12,13

2. One of the physical half-brothers of Jesus - Mt 13:55; Mr 6:3

3. The brother of James and probably the writer of the Epistle of Jude - Lu 6:16; Ac 1:13; Jude 1:1

4. An apostle, probably identical with LEBBAEUS, or THADDAEUS - Joh 14:22

5. Of Galilee, who stirred up a sedition among the Jews soon after the birth of Jesus - Ac 5:37

6. A disciple who hosted Paul - Ac 9:11

7. Surnamed "BARSABAS."

  • A Christian sent to Antioch of Syria with Paul and Barnabas
    • - Ac 15:22-32

    Next Topic (Judea )


Judea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judea
Previous topic (Judas (jude) ) Torrey's - Judea, Modern

Judea

JUDEA ;

1. Also called JUDAH and JUDAEA

(The southern division of Palestine)

  • It extended from the Jordan River and the Dead Sea to the
    • Mediterranean Sea, and from Shiloh on the north to the wilderness on the south - Mt 4:25; Lu 5:17; Joh 4:47,54
  • The term applies to all of Palestine in
    • - Lu 1:5
  • It applies to the territory east of the Jordan River in
    • - Mt 19:1; Mr 10:1; Lu 23:5

2. Wilderness of

  • Called Beth-arabah
    • - Jos 15:6,61
  • Assigned to Benjamin
    • - Jos 18:22
  • John the Baptist preaches in
    • - Mt 3:1; Lu 3:3

    Next Topic (Judge )


Judge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judge
Previous topic (Judea )

Judge

JUDGE ;

Appointed by the Persians - Ezr 7:25

Kings and other rulers as - 2Sa 8:15; 15:2; 1Ki 3:16-28; 10:9; 2Ki 8:1-6; Ps 72:1-4; Mt 27:11-26; Ac 23:34,35; 24; 25:11,12

Priests and Levites as - De 17:9; 2Ch 19:8; Eze 44:23,24; Mt 26:57-62

Women as, Deborah - Jud 4:4

Held circuit courts - 1Sa 7:16

See COURTS

See JUSTICE

See WITNESS

CHARACTER OF, AND PRECEPTS RELATING TO - Ex 18:21,22; 22:9,28; Le 19:15; De 1:12-17; 16:18-20; 17:8-11; 19:16-19; 25:1-3; 1Sa 2:25; 8:3; 1Ki 3:9; 2Ch 19:5-10; Ps 58:1,2; 72:1,2,4,12-14; 82:2-4; Pr 24:23; Isa 5:22,23; 28:5,6; Eze 44:24; Da 9:12; Mic 7:3; Zep 3:3; Joh 7:24

  • See
    • JUSTICE
  • See
    • COURTS

CORRUPT, INSTANCES OF

  • Eli's sons
    • - 1Sa 2:12-17,22-25
  • Samuel's sons
    • - 1Sa 8:1-5
  • The judges of Jezreel
    • - 1Ki 21:8-13
  • Pilate
    • - Mt 27:24; Mr 15:15; with 15:19-24
  • Felix
    • - Ac 24:26,27

GOD AS

  • See JUDGE
    • GOD,

JUDGES (OUTSTANDING LEADERS) OF ISRAEL

  • During the time when the land was ruled by judges
    • - Jud 2:16-19; Ac 13:20

1. Othniel - Jud 3:9-11

2. Ehud - Jud 3:15-30

3. Shamgar - Jud 3:31

4. Deborah - Jud 4; 5

5. Gideon - Jud 6:11-40; 7; 8

6. Abimelech - Jud 9:1-54

7. Tola - Jud 10:1,2

8. Jair - Jud 10:3-5

9. Jephthah - Jud 11; 12:1-7

10. Ibzan - Jud 12:8-10

11. Elon - Jud 12:11,12

12. Abdon - Jud 12:13,14

13. Samson - Jud 13; 14; 15; 16

  • Eli led Israel
    • - 1Sa 4:18
  • Samuel as the leader (judge)
    • - 1Sa 7:6,15-17
  • The sons of Samuel
    • - 1Sa 8:1-5

    Next Topic (Judging )


Judging - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Judge )

Judging

JUDGING ;

See UNCHARITABLENESS

Next Topic (Judgment )


Judgment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judgment hall
Easton's - Judgment seat
Easton's - Judgment, The final
Smith's - Judgment Hall
Previous topic (Judging ) Torrey's - Judgment, The

Judgment

JUDGMENT ;

THE GENERAL - 1Ch 16:33; Job 14:17; 21:30; 31:13-15; Ps 9:7; 50:3-6; 96:13; 98:9; Ec 3:17; 11:9; 12:14; Eze 18:20-28; Da 7:9,10; Am 4:12; Mt 3:12; 7:22,23; 8:29; 10:15; 11:22; 12:36,37,41,42; 13:30,40-43,49,50; 16:27; 22:11-13; 23:14; 25:1-46; Mr 4:22; 8:38; 13:32; Lu 3:17; 10:10-14; 11:31,32; 12:2-5; 13:24-29; 19:12-26; 20:45-47; Joh 5:22; 12:48; Ac 2:19-21; 10:42; 17:31; 24:25; Ro 2:5-10,12-16; 14:10-12; 1Co 3:13; 4:5; 6:2; 2Co 5:10; 2Th 1:7,8; 2Ti 4:1,8; Heb 6:2; 9:27; 10:27; 1Pe 4:5,7; 2Pe 2:4,9; 3:7,10-12; 1Jo 4:17; Jude 1:6,14,15,24; Re 1:7; 6:15-17; 11:18; 20:11-15; 22:12

ACCORDING TO OPPORTUNITY AND WORKS - Ge 4:7; Job 34:11; Pr 11:31; 12:14; 24:11,12; Ps 62:12; Isa 3:10,11; 5:1-6,15,16; 24:2; 28:24-28; 59:18; Jer 17:10,11; 32:19; Eze 7:3,4,27; 9:4-6; 16:59; 18:4-9,19-32; 33:18-20; 39:24; Ho 4:9; 12:2; Am 3:2; Zec 1:6; Mt 10:14,15; 11:24; 12:37; 21:33-36; 23:14; 25:14-30; Mr 6:11; 14:21; Lu 9:5; 10:12-15; 11:49-51; 12:47,48; 13:6-9; 19:12-27; 20:47; 21:1-4; Joh 3:19,20; 5:45; 9:41; 12:48; 15:22,24; Ro 2:5-12,27; 1Co 3:8,12-15; 4:5; 2Co 2:15,16; 11:15; Ga 6:5-10; Eph 6:7,8; Col 3:25; 1Ti 1:13; 2Ti 4:14; Heb 2:2,3; 10:26-30; 12:25; Jas 2:12,13; 1Pe 1:17; 2Pe 2:20,21; Re 2:23; 20:12,13

  • See JUDGE
    • GOD,
  • See JUDGE
    • JESUS,
  • See ACCORDING TO DEEDS
    • PUNISHMENT,

    Next Topic (Judgment-hall )


Judgment-hall - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Judgment )

Judgment-hall

JUDGMENT-HALL ;

See PRETORIUM

Next Topic (Judgment-seat )


Judgment-seat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Judgment-hall )

Judgment-seat

JUDGMENT-SEAT ;

General scriptures concerning - Mt 27:19; Ac 18:12; 25:10

Of Christ - Ro 14:10

Next Topic (Judgments )


Judgments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judgments of God
Previous topic (Judgment-seat ) Torrey's - Judgments

Judgments

JUDGMENTS ;

On the serpent - Ge 3:14,15

Eve - Ge 3:16

Adam - Ge 3:17-19

Cain - Ge 4:11-15

The Antediluvians - Ge 6:7

Sodomites - Ge 19:23-25

Egyptians, the plagues and overthrow - Ex 7:14

Nadab and Abihu - Le 10:1-3

Miriam - Nu 12:1-15

Upon the Israelites

  • For worshiping Aaron's calf
    • - Ex 32:35
  • For complaining
    • - Nu 11:1,33,34; 14:22,23,32,35-37; 21:6; 25:4,5,9

The forty years of wandering, a judgment - Nu 14:26-39; 26:63-65; De 2:14-17

Delivered

  • Into the hands of the Assyrians
    • - 2Ki 17:6-41
  • Into the hands of the Chaldeans
    • - 2Ch 36:14-21

Upon the Canaanites - Le 18:25; De 7; 12:29-32

See CANAANITES

Upon Abimelech - Jud 9:52-57

Uzzah - 2Sa 6:7

Hananiah, the false prophet - Jer 28:15,16,17

Eli's house - 1Sa 2:27-36; with 4:10-22

The prophet of Judah, for disobedience - 1Ki 13:1-24

Zimri - 1Ki 16:18,19

Gehazi - 2Ki 5:27

Sennacherib - 2Ki 19:35-37

Denounced against Solomon - 1Ki 11:9-14,23

Jeroboam - 1Ki 14:7-15

Ahab and Jezebel - 1Ki 21:19-24

Ahaziah - 2Ch 22:7-9

Manasseh - 2Ch 33:11

Denounced against disobedience - Le 26:14-39; De 28:15-68; 29; 32:19-43

Misunderstood - Jer 16:10; Joe 2:17

No escape from - Ex 20:7; 34:7; Isa 2:10,12-19,21; Eze 14:13,14; Am 5:16-20; 9:1-4; Mt 23:33; Heb 2:1-3; 10:28,29; 12:25; Re 6:16,17

See ESCAPE

Executed by human instrumentality - Jer 51:2

Delayed - Ps 10:6; 50:21; 55:19

See DELAYED PUNISHMENT,

See CHASTISEMENT

See PUNISHMENT

See PUNISHMENT OF SIN,

DESIGN OF - Ex 14:17,18,31; Le 10:3; De 29:22-28; Ps 9:16,20; 59:13; 83:16-18; Isa 26:9; 64:1,2; Eze 11:10-12; 12:16; 14:7,8; 21:3-5; 25:5,7,11; 26:6; 29:9,16; 30:8,25,26; 33:29; 38:22,23; Da 4:17,24-26,34; Ro 9:17,22; 1Co 10:6,11; Re 2:23

  • See DESIGN OF
    • AFFLICTIONS,
  • Also see CHASTISEMENT
    • AFFLICTIONS,
  • See
    • PUNISHMENT
  • See PUNISHMENT OF
    • SIN,

    Next Topic (Judith )


Judith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Judith
Smith's - Judith
Smith's - Judith, The Book Of
Previous topic (Judgments )

Judith

JUDITH ;

A wife of Esau - Ge 26:34

Called AHOLIBAMAH - Ge 36:2

Next Topic (Julia )


Julia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Julia
Smith's - Julia
Previous topic (Judith )

Julia

JULIA ;

A Christian woman in Rome - Ro 16:15

Next Topic (Julius )


Julius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Julius
Smith's - Julius
Previous topic (Julia )

Julius

JULIUS ;

A centurion - Ac 27:1,3,43

Next Topic (Junia )


Junia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Junia
Smith's - Junia
Previous topic (Julius )

Junia

JUNIA ;

A relative of Paul - Ro 16:7

Next Topic (Juniper )


Juniper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Juniper
Smith's - Juniper
Previous topic (Junia )

Juniper

JUNIPER ;

A tree - 1Ki 19:4,5; Job 30:4; Ps 120:4

Next Topic (Jupiter )


Jupiter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Jupiter
Smith's - Jupiter
Previous topic (Juniper )

Jupiter

JUPITER ;

Equivalent to Zeus, a Greek and Roman deity - Ac 14:12,13; 19:35

Next Topic (Jurisdiction )


Jurisdiction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jupiter )

Jurisdiction

JURISDICTION ;

See AND STATE CHURCH

Next Topic (Jury )


Jury - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jurisdiction )

Jury

JURY ;

Of ten men - Ru 4:2

Of seventy men, elders (senators) - Nu 11:16,17,24,25

Next Topic (Jushab-hesed )


Jushab-hesed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Jury )

Jushab-hesed

JUSHAB-HESED ;

Son of Zerubbabel - 1Ch 3:20

Next Topic (Justice )


Justice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Justice
Easton's - Justice of God
Previous topic (Jushab-hesed ) Torrey's - Justice
Torrey's - Justice of God, The

Justice

JUSTICE ;

General scriptures concerning - Ex 23:1-3,6-8; Le 19:13-15; De 16:18-20; 25:1-4; Ezr 7:26; Ps 72:1,2; 82:2-4; Pr 17:15,26; 18:5,17; 20:8; 22:27; 24:23; 28:21; 29:26; Ec 3:16,17; 5:8; 7:7; Isa 1:17; 56:1; 59:14,15; Jer 22:1-4; La 3:35,36; Am 5:7,11,12; Mic 7:3; Hab 1:4; Zec 8:16; Mt 5:23; 12:7; Joh 7:24,51; 1Co 13:6

See COURTS

See JUDGES

See WITNESS

See LAWYERS

Next Topic (Justification )


Justification - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Justification
Previous topic (Justice ) Torrey's - Justification before God

Justification

JUSTIFICATION ;

General scriptures concerning - Ge 15:6; Ps 32:2; 71:16; 89:16; Isa 42:21; 45:24,25; 46:12,13; 50:8; 51:5,6; 53:11; 54:17; 56:1; 61:10; Jer 23:6; Hab 2:4; Zec 3:4; Joh 5:24; Ac 13:39; Ro 1:16,17; 2:13; 3:21,22,24-26,28,30; 4:3-25; 5:1,9,11-21; 6:22; 7:1-25; 8:1,30,31,33,34; 9:30-32; 10:1-21; 1Co 1:30; 6:11; 2Co 5:19,21; Ga 2:14-21; 3:6,8,9,11,21,22,24; 4:21-31; 5:4-6; Eph 6:14; Php 3:8,9; Col 2:13,14; Tit 3:7; Heb 11:4,7; Jas 2:20-23,26

KINDRED SUBJECTS TO

  • See
    • ADOPTION
  • See
    • FORGIVENESS
  • See
    • REGENERATION
  • See
    • SANCTIFICATION
  • See CONFESSION OF
    • SIN,
  • See FORGIVENESS OF
    • SIN,

    Next Topic (Justus )


Justus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Justus
Smith's - Justus
Previous topic (Justification )

Justus

JUSTUS ;

1. A disciple nominated with Matthias to succeed Judas Iscariot - Ac 1:23

2. A believer in Corinth - Ac 18:7

3. Also called JESUS

  • A disciple in Rome
    • - Col 4:11

    Next Topic (Juttah )


Juttah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Juttah
Smith's - Juttah
Previous topic (Justus )

Juttah

JUTTAH ;

A Levitical city in the territory of the tribe of Judah - Jos 15:55; 21:16

Next Topic (Kabzeel )


K - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - K Smith's Bible Dictionary - K
Nave's Main Index | Torrey's Index - K
Previous Letter - J |

K

Kabzeel | Kadesh | Kadmiel | Kallai
Kanah | Kareah | Karkaa | Karkor
Kartah | Kartan | Kattath | Kedar
Kedemah | Kedemoth | Kedesh | Kehelathah
Keilah | Kelaiah | Kemuel | Kenan
Kenath | Kenaz | Kenites | Kenizzites
Kerchief | Keren-happuch | Kerioth | Keturah
Key | Kezia | Keziz | Kibroth-hattaavah
Kibzaim | Kidnapping | Kidney | Kidron
Killing | Kinah | Kindness | Kine (bovine)
King | Kingdom Of Heaven | Kingdom Of Satan | King's Dale
Kir | Kir-haraseth | Kiriathaim | Kirjathaim
Kirjath-arba | Kirjath-huzoth | Kirjath-jearim | Kirjath-sannah
Kirjath-sepher | Kish | Kishi | Kishion
Kishon | Kiss | Kite | Kithlish
Kitron | Kittim | Kneading-trough | Knife
Knowledge | Koa | Kohath | Kolaiah
Korah | Kore | Korhites | Koz
Kushaiah |  |  |

Next Letter - L


Kabzeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kabzeel
Smith's - Kabzeel
Previous topic (Juttah )

Kabzeel

KABZEEL ;

A city of the tribe of Judah - Jos 15:21; 2Sa 23:20; 1Ch 11:22

Next Topic (Kadesh )


Kadesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kadesh
Easton's - Kadesh
Smith's - Kadesh, Kadeshbarnea
Previous topic (Kabzeel )

Kadesh

KADESH ;

Also called KADESH-BARNEA

A city on the southern boundary of Palestine - Jos 15:3

Struck down by Chedorlaomer - Ge 14:7

Abraham lives beside the wells nearby - Ge 20:1; with 14:7; 16:14

Israel encamps at - Nu 12:16; 13:26; 20:1; 33:36

Canaanites defeated at - Jos 10:41

Next Topic (Kadmiel )


Kadmiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kadmiel
Smith's - Kadmiel
Previous topic (Kadesh )

Kadmiel

KADMIEL ;

1. A Levite - Ezr 2:40; 3:9; Ne 7:43; 12:8,24

2. A Levite who assisted in leading the devotions of the people - Ne 9:4,5; 10:9

Next Topic (Kallai )


Kallai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kallai
Previous topic (Kadmiel )

Kallai

KALLAI ;

A priest - Ne 12:20

Next Topic (Kanah )


Kanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kanah
Smith's - Kanah
Previous topic (Kallai )

Kanah

KANAH ;

1. A brook dividing the territory of Ephraim from the territory of Manasseh - Jos 16:8; 17:9

2. A town in the territory of the tribe of Asher - Jos 19:28

Next Topic (Kareah )


Kareah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kareah
Smith's - Kareah
Previous topic (Kanah )

Kareah

KAREAH ;

Also called CAREAH

Father of Johanan - 2Ki 25:23; Jer 40:8,13; 41:11,13,14,16

Next Topic (Karkaa )


Karkaa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Karkaa
Smith's - Karkaa, Or Karkaa
Previous topic (Kareah )

Karkaa

KARKAA ;

A city of the tribe of Judah - Jos 15:3

Next Topic (Karkor )


Karkor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Karkor
Smith's - Karkor
Previous topic (Karkaa )

Karkor

KARKOR ;

A city in the territory of the tribe of Gad - Jud 8:10

Next Topic (Kartah )


Kartah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kartah
Smith's - Kartah
Previous topic (Karkor )

Kartah

KARTAH ;

A city of the tribe of Zebulun - Jos 21:34

Next Topic (Kartan )


Kartan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kartan
Smith's - Kartan
Previous topic (Kartah )

Kartan

KARTAN ;

A Levitical city in the territory of the tribe of Naphtali - Jos 21:32

Next Topic (Kattath )


Kattath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kattath
Smith's - Kattath
Previous topic (Kartan )

Kattath

KATTATH ;

A city in the territory of the tribe of Zebulun - Jos 19:15

Next Topic (Kedar )


Kedar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kedar
Smith's - Kedar
Previous topic (Kattath )

Kedar

KEDAR ;

1. Son of Ishmael - Ge 25:13; 1Ch 1:29

2. A nomadic clan of the Ishmaelites - Ps 120:5; So 1:5; Isa 21:16; 42:11; 60:7; Jer 49:28

  • Flocks of
    • - Isa 60:7; Jer 49:28
  • Princes and commerce of
    • - Eze 27:21

    Next Topic (Kedemah )


Kedemah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kedemah
Smith's - Kedemah
Previous topic (Kedar )

Kedemah

KEDEMAH ;

Son of Ishmael - Ge 25:15; 1Ch 1:31

Next Topic (Kedemoth )


Kedemoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kedemoth
Smith's - Kedemoth
Previous topic (Kedemah )

Kedemoth

KEDEMOTH ;

A city of Moab, allotted to Reuben and the Merarite Levites - Jos 13:18; 1Ch 6:79

Encircled by a wilderness of the same name - De 2:26

Next Topic (Kedesh )


Kedesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kedesh
Smith's - Kedesh
Previous topic (Kedemoth )

Kedesh

KEDESH ;

1. A city of the tribe of Judah - Jos 15:23

  • Possibly identical with KADESH-BARNEA

2. Also called KISHION and KISHON

  • A Canaanite city captured by Joshua
    • - Jos 12:22; 19:20; 21:28; 1Ch 6:72

3. Also called KEDESH-NAPHTALI

  • A city of refuge
    • - Jos 20:7; 21:32
  • Home of Barak and Heber
    • - Jud 4:6,9,11
  • Captured by Tiglath-pileser
    • - 2Ki 15:29

    Next Topic (Kehelathah )


Kehelathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kehelathah
Smith's - Kehelathah
Previous topic (Kedesh )

Kehelathah

KEHELATHAH ;

An encampment of Israel - Nu 33:22,23

Next Topic (Keilah )


Keilah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Keilah
Smith's - Keilah
Smith's - Keilah The Garmite
Previous topic (Kehelathah )

Keilah

KEILAH ;

1. One of a group of nine cities in the southern part of Palestine allotted to Judah - Jos 15:44

  • Philistines make a predatory excursion against, after
    • harvest - 1Sa 23:1
  • David rescues
    • - 1Sa 23:2-13
  • Rulers of, aid in restoring the wall of Jerusalem after the
    • captivity - Ne 3:17,18

2. A descendant of Caleb - 1Ch 4:19

Next Topic (Kelaiah )


Kelaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kelaiah
Previous topic (Keilah )

Kelaiah

KELAIAH ;

Also called KELITA

A Levite who divorced his Gentile wife after the captivity, and assisted Ezra in expounding the law - Ezr 10:23; Ne 8:7; 10:10

Next Topic (Kemuel )


Kemuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kemuel
Smith's - Kemuel
Previous topic (Kelaiah )

Kemuel

KEMUEL ;

1. Son of Nahor - Ge 22:21

2. A prince of Ephraim - Nu 34:24

3. A Levite - 1Ch 27:17

Next Topic (Kenan )


Kenan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kenan
Previous topic (Kemuel )

Kenan

KENAN ;

See CAINAN

Next Topic (Kenath )


Kenath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kenath
Smith's - Kenath
Previous topic (Kenan )

Kenath

KENATH ;

Also called NOBAH

A city of Gilead - Nu 32:42; 1Ch 2:23

Next Topic (Kenaz )


Kenaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kenaz
Smith's - Kenaz
Previous topic (Kenath )

Kenaz

KENAZ ;

1. Grandson of Esau - Ge 36:11,15; 1Ch 1:36

2. A duke of Edom - Ge 36:42; 1Ch 1:53

3. Brother of Caleb - Jos 15:17; Jud 1:13; 3:9,11; 1Ch 4:13

4. Grandson of Caleb - 1Ch 4; 15

Next Topic (Kenites )


Kenites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kenites
Previous topic (Kenaz ) Torrey's - Kenites, The

Kenites

KENITES ;

1. A Canaanite tribe whose country was given to Abraham - Ge 15:19; Nu 24:21-23

2. The descendants of Jethro, a Midianite, the father-in-law of Moses

  • Join the Israelites and live at Jericho
    • - Jud 1:16; 4:11; 1Ch 2:55
  • Later in the wilderness of Judah
    • - Jud 1:16,17
  • Jael, one of the, betrays and kills Sisera
    • - Jud 4:17-21

    Next Topic (Kenizzites )


Kenizzites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Kenites )

Kenizzites

KENIZZITES ;

An Edomite tribe whose land was promised to Abraham - Ge 15:19

Next Topic (Kerchief )


Kerchief - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kerchief
Previous topic (Kenizzites )

Kerchief

KERCHIEF ;

See HANDKERCHIEF

Next Topic (Keren-happuch )


Keren-happuch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Keren-happuch
Previous topic (Kerchief )

Keren-happuch

KEREN-HAPPUCH ;

The youngest daughter of Job - Job 42:14

Next Topic (Kerioth )


Kerioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kerioth
Smith's - Kerioth
Previous topic (Keren-happuch )

Kerioth

KERIOTH ;

1. A city of the tribe of Judah - Jos 15:25

2. Also called KIRIOTH

  • A city of Moab
    • - Jer 48:24,41; Am 2:2

    Next Topic (Keturah )


Keturah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Keturah
Smith's - Keturah
Previous topic (Kerioth )

Keturah

KETURAH ;

Wife (concubine) of Abraham - Ge 25:1-4; 1Ch 1:32

Next Topic (Key )


Key - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Key
Smith's - Key
Previous topic (Keturah )

Key

KEY ;

General scriptures concerning - Jud 3:25

A symbol of authority - Isa 22:22; Mt 16:19; Re 1:18; 3:7; 9:1; 20:1

FIGURATIVE - Lu 11:52

Next Topic (Kezia )


Kezia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kezia
Smith's - Kezia
Previous topic (Key )

Kezia

KEZIA ;

Second daughter of Job - Job 42:14

Next Topic (Keziz )


Keziz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Keziz
Smith's - Keziz
Previous topic (Kezia )

Keziz

KEZIZ ;

A valley and city of the tribe of Benjamin - Jos 18:21

Next Topic (Kibroth-hattaavah )


Kibroth-hattaavah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kibroth-hattaavah
Previous topic (Keziz )

Kibroth-hattaavah

KIBROTH-HATTAAVAH ;

A station where the Israelites were miraculously fed with quails - Nu 11:31-35; 33:16,17; De 9:22

Next Topic (Kibzaim )


Kibzaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kibzaim
Smith's - Kibzaim
Previous topic (Kibroth-hattaavah )

Kibzaim

KIBZAIM ;

A Levitical city in the tribe of Ephraim - Jos 21:22

Next Topic (Kidnapping )


Kidnapping - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Kibzaim )

Kidnapping

KIDNAPPING ;

Forbidden - Ex 21:16; De 24:7

INSTANCE OF - Jud 21:20-23

Next Topic (Kidney )


Kidney - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Kidnapping )

Kidney

KIDNEY ;

Burnt offering of the - Ex 29:13,22; Le 3; 4:9,10; 7:4,5; 8:16; 9:10; De 32:14

Next Topic (Kidron )


Kidron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kidron
Smith's - Kidron, Or Kedron
Previous topic (Kidney )

Kidron

KIDRON ;

Also called CEDRON

A valley and stream between Jerusalem and the Mount of Olives - 1Ki 2:37; Ne 2:15; Jer 31:40

David flees from Absalom across - 2Sa 15:23

Destruction of idols at, by Asa, Josiah, and the Levites - 1Ki 15:13; 2Ki 23:6,12; 2Ch 29:16

Source of, closed by Hezekiah - 2Ch 32:4

Jesus crossed, on the night of his agony - Joh 18:1

Next Topic (Killing )


Killing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Kidron )

Killing

KILLING ;

See HOMICIDE

Next Topic (Kinah )


Kinah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kinah
Previous topic (Killing )

Kinah

KINAH ;

A city of Judah - Jos 15:22

Next Topic (Kindness )


Kindness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Kinah )

Kindness

KINDNESS ;

General scriptures concerning - Le 19:34; De 22:1-4; Ps 112:5; Pr 14:21; 19:22; 31:26; Isa 11:13; Zec 7:9,10; Mt 5:7,42; 25:34-36; Lu 6:30,34,35; Ac 20:35; Ro 12:15; 15:1,2,5; 1Co 13:4-7; Ga 6:1,2,10; Eph 4:32; Col 3:12,14; 1Ti 5:9,10; Heb 5:2; 1Pe 3:8,9; 4:8; 2Pe 1:7; 1Jo 3:17,18

INSTANCES OF

  • Pharaoh to Jacob
    • - Ge 45:16-20; 47:5,6
  • Pharaoh's daughter to Moses
    • - Ex 2:6-10
  • Rahab to the spies
    • - Jos 2:6-16
  • David to Mephibosheth
    • - 2Sa 9:1-13
  • Joab to Absalom
    • - 2Sa 14:1-24
  • Ahab to Ben-hadad
    • - 1Ki 20:32-34
  • Elisha to the woman whose son he restored to life
    • - 2Ki 8:1
  • Evil-merodach to Jehoiachin
    • - 2Ki 25:28-30
  • Jehoshabeath to Joash
    • - 2Ch 22:11
  • The Jews to the people
    • - Ne 5:8-19
  • Mordecai to Esther
    • - Es 2:7
  • Nebuchadrezzar to Jeremiah
    • - Jer 39:11,12
  • Joseph to Mary
    • - Mt 1:19
  • Centurion to his servant
    • - Lu 7:2-6
  • The Jews to Mary and Martha
    • - Joh 11:19,33
  • John to Mary
    • - Joh 19:27
  • Felix to Paul
    • - Ac 24:23
  • Julius to Paul
    • - Ac 27:3,43
  • Onesiphorus to Paul
    • - 2Ti 1:16-18

    Next Topic (Kine (bovine) )


Kine (bovine) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kine
Smith's - Kine
Previous topic (Kindness )

Kine (bovine)

KINE (BOVINE) ;

Pharaoh's dream of - Ge 41:2-7,26-30

See CATTLE

FIGURATIVE - Am 4:1

Next Topic (King )


King - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - King
Smith's - King
Previous topic (Kine (bovine) )

King

KING ;

Called KING OF KINGS - Ezr 7:12; Eze 26:7; Da 2:37

Divinely authorized - De 17:15; 1Sa 9:16,17; 16:12; 1Ch 22:10; 2Ch 2:11,12; Pr 8:15; Da 2:21,37; 4:17; 5:20; Ho 8:4; 13:11

How chosen

  • By divine appointment, Saul
    • - 1Sa 10:1
  • David and the Davidic dynasty
    • - 1Sa 16:1-13

Hereditary succession - 2Sa 7:12-16; 1Ki 1:28-30; 2Ch 21:3,4; Ps 89:35-37

See KINGS OF JUDAH ISRAEL,

Not hereditary - 1Ch 1:43-51

See KINGS OF ISRAEL, after the revolt ISRAEL,

By lot - 1Sa 10:20,21

Modes of induction into office

  • By anointing
  • See
    • ANOINTING

By proclamation - 2Sa 15:10; 1Ki 1:33,34; 2Ki 9:13; 11:12

By an oath - 2Ki 11:4

Ceremonial recognition of

  • Prostration
    • - 1Sa 25:41; 2Sa 9:6,8; 1Ki 1:23,31,47
  • Obeisance
    • - 1Ki 1:16
  • Kneeling before
    • - Mt 27:29
  • Salutation to: "O king, live forever,"
    • - Da 2:4; 6:6,21

Acts as Judge - 2Sa 8:15; 15:2; 1Ki 10:9; 2Ki 8:1-6; Ps 72:1-4; 122:5; Ac 25:11,12,20

Precepts concerning - De 17:14-19; Pr 31:4,5; Eze 46:16-18

Obedience to, enjoined - Ec 8:2-5

Rights and duties of - Pr 25:2,5,6,15; 29:4,12,14; Jer 21:12

Exercise executive clemency - 1Sa 11:13

Constitutional restrictions of - De 17:18-20; 1Sa 10:24,25; 2Sa 5:3; 2Ki 11:12,17; 2Ch 23:11; Jer 34:8-11; Da 6:12-15

Influenced by popular opinion

  • Saul
    • - 1Sa 14:45; 15:24
  • David
    • - 2Ch 20:21
  • Hezekiah
    • - 2Ch 30:2
  • Zedekiah
    • - Jer 38:19,24-27
  • Herod
    • - Mt 14:5; Ac 12:2,3
  • Pilate
    • - Joh 19:6-13

Religious duties of - Eze 45:9-25; 46:2,4-8

Deification of - Eze 28:2,9

Loyalty to, enjoined - Pr 16:14,15; Ec 10:20

Influential queens

  • Bath-sheba
    • - 1Ki 1:28-34
  • Jezebel
    • - 1Ki 18:4,13; 19:1-3; 21:5-16
  • Esther
    • - Es 5:1-8

Respect due to - Job 34:18; Isa 8:21; Mt 22:21; Mr 12:17

Profiting from

  • Confiscations of property
    • - 2Sa 16:4; 1Ki 21:1-16

Plunder - 2Sa 12:30; 1Ch 26:27; 2Ch 24:23

Tariff on imports, and internal revenue on merchandise - 1Ki 10:15-29

Taxes - 2Sa 20:24; 1Ki 12:18; 2Ch 17:11

Poll tax - Mt 17:24-27

Presents - 1Sa 10:27; 16:20; 2Sa 8:2; 1Ki 10:2,10,25; 2Ch 9:24; Ps 72:10

Commissary of - 1Ki 4:7-19,27,28; 1Ch 27:25-31; 2Ch 26:10; 32:28,29

Extensive livestock of - Jud 12:14; 1Ki 1:33; 4:26; 10:25; 2Ch 9:24,25; Es 6:8

Chief officers of

  • The captain of the army
    • - 2Sa 8:16; 1Ki 4:4
  • The recorder
    • - 2Sa 8:16; 20:24; 1Ki 4:3
  • The scribe
    • - 2Sa 8:17; 20:25; 1Ki 4:3
  • The chief priests
    • - 2Sa 8:17; 20:25; 1Ki 4:2
  • The chief of the bodyguard
    • - 2Sa 8:18; 15:18; 20:23; 1Ch 11:25
  • The collector of taxes
    • - 2Sa 20:24
  • The chief ruler
    • - 2Sa 20:26; 1Ki 4:5; Es 3:1,2; 8:1,2,15; 10:3
  • The advisor
    • - 1Ki 4:5
  • The provincial governors
    • - Da 6:1-3

Subordinate officers of

  • The governor of the household
    • - 1Ki 4:6; 2Ch 28:7
  • The keeper of the wardrobe
    • - 2Ki 22:14; 2Ch 34:22

Drunkenness of, forbidden - Pr 31:4,5

Drunken, instances of - Ho 7:5

Baasha - 1Ki 16:9

Ben-hadad - 1Ki 20:16

Belshazzar - Da 5:1-4,23

Ahasuerus - Es 1:7,10; 5:6; 7:2

Prayer for - Ezr 6:10

Prayer for, enjoined - 1Ti 2:1,2

Decrees of, irrevocable - Es 8:8; Da 6:8,9,12-15

Chronicles of, recorded - 1Ki 11:41; 14:19; 2Ki 21:25; 1Ch 9:1; 27:24; 29:29; 2Ch 9:29; 12:15; 20:34; 26:22; 32:32; Ezr 5:17; Es 6:1

See GOVERNMENT

See RULERS

For the kings of Israel, before and after the revolt of the ten tribes

  • See
    • ISRAEL

    Next Topic (Kingdom Of Heaven )


Kingdom Of Heaven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kingdom of God
Previous topic (King )

Kingdom Of Heaven

KINGDOM OF HEAVEN ;

Compared

  • To a man who sowed good seed
    • - Mt 13:24-30,38-43; Mr 4:26-29
  • To a granule of mustard seed
    • - Mt 13:31,32; Mr 4:30,31; Lu 13:18,19
  • To leaven (yeast)
    • - Mt 13:33; Lu 13:21
  • To a treasure
    • - Mt 13:44
  • To a pearl
    • - Mt 13:45
  • To a net
    • - Mt 13:47-50
  • To a king who called his servants for a reckoning (an audit)
    • - Mt 18:23-35
  • To a householder
    • - Mt 20:1-16
  • To a king who made a marriage feast for his son
    • - Mt 22:2-14; Lu 14:16-24
  • To ten virgins
    • - Mt 25:1-13
  • To a man, traveling into a far country, who called his
    • servants, and delivered to them his goods - Mt 25:14-30; Lu 19:12-27

"My kingdom is not of this world," - Joh 18:36

Children of the - Mt 18:3; 19:14; Mr 10:14; Lu 18:16

Rich people cannot enter - Mt 19:23,24; Mr 10:23-25; Lu 18:24,25,29,30

Keys of - Mt 16:19

Good news of - Lu 8:1

Mysteries of - Lu 8:10

Does not consist of meat and drink - Ro 14:17

See CHURCH

See KINGDOM OF JESUS,

Next Topic (Kingdom Of Satan )


Kingdom Of Satan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kingdom of God
Previous topic (Kingdom Of Heaven )

Kingdom Of Satan

KINGDOM OF SATAN ;

General scriptures concerning - Mt 12:26

Next Topic (King's Dale )


King's Dale - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - King's dale
Previous topic (Kingdom Of Satan )

King's Dale

KING'S DALE ;

General scriptures concerning - Ge 14:17; 2Sa 18:18

Next Topic (Kir )


Kir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kir
Easton's - Kir of Moab
Smith's - Kir
Smith's - Kir Of Moab
Previous topic (King's Dale )

Kir

KIR ;

The inhabitants of Damascus carried into captivity to, by the king of Assyria - 2Ki 16:9

Prophecies concerning - Isa 22:6; Am 1:5; 9:7

Next Topic (Kir-haraseth )


Kir-haraseth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kir-haraseth
Previous topic (Kir )

Kir-haraseth

KIR-HARASETH ;

Also called KIR-HARESH, KIR-HARESETH, and KIR-HERES

A city of Moab - 2Ki 3:25; Isa 16:7,11; Jer 48:31,36

Called KIR OF MOAB - Isa 15:1

Next Topic (Kiriathaim )


Kiriathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kiriathaim
Previous topic (Kir-haraseth )

Kiriathaim

KIRIATHAIM ;

See KIRJATHAIM

Next Topic (Kirjathaim )


Kirjathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjathaim
Previous topic (Kiriathaim )

Kirjathaim

KIRJATHAIM ;

1. Also called KIRIATHAIM

  • A city of the tribe of Reuben
    • - Nu 32:37; Jos 13:19
  • Prophecies concerning
    • - Jer 48:1,23; Eze 25:9

2. A Levitical city in territory of the tribe of Naphtali - 1Ch 6:76

Next Topic (Kirjath-arba )


Kirjath-arba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjath-arba
Previous topic (Kirjathaim )

Kirjath-arba

KIRJATH-ARBA ;

An early name of HEBRON - Ge 23:2; Jos 14:15; Jud 1:10

Next Topic (Kirjath-huzoth )


Kirjath-huzoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjath-huzoth
Previous topic (Kirjath-arba )

Kirjath-huzoth

KIRJATH-HUZOTH ;

A residence of Balak - Nu 22:39

Next Topic (Kirjath-jearim )


Kirjath-jearim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjath-jearim
Previous topic (Kirjath-huzoth )

Kirjath-jearim

KIRJATH-JEARIM ;

Also called BAALAH, one of the four cities of the Gibeonites

Inhabitants of, who were not struck down, on account of the covenant made by the Israelites with the Gibeonites, but put under servitude - Jos 9:17; with 9:3-27

In the territory allotted to Judah - Jos 15:9,60; 18:14

The Philistines bring the ark of the covenant to - 1Sa 6:21; with 6:1-21

The ark of the covenant remains for twenty years at - 1Sa 7:1,2; 1Ch 13:5,6

David brings the ark of the covenant from - 2Sa 6:1-11; 1Ch 13:5-8; 2Ch 1:4

Inhabitants of, who were taken into captivity to Babylon, returned - Ezr 2:25; Ne 7:29

Urijah, the prophet, an inhabitant of - Jer 26:20

Next Topic (Kirjath-sannah )


Kirjath-sannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjath-sannah
Previous topic (Kirjath-jearim )

Kirjath-sannah

KIRJATH-SANNAH ;

A city of the tribe of Judah - Jos 15:49

See DEBIR

Next Topic (Kirjath-sepher )


Kirjath-sepher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kirjath-sepher
Previous topic (Kirjath-sannah )

Kirjath-sepher

KIRJATH-SEPHER ;

General scriptures concerning - Jos 15:15,16

See DEBIR

Next Topic (Kish )


Kish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kish
Smith's - Kish
Previous topic (Kirjath-sepher )

Kish

KISH ;

1. Father of Saul - 1Sa 9:1-3; 10:21; 2Sa 21:14

  • Called CIS (A. V.) in
    • - Ac 13:21

2. A Benjamite - 1Ch 8:30; 9:36

3. A Levite - 1Ch 23:21,22; 24:29

4. A Levite - 2Ch 29:12

5. Great grandfather of Mordecai - Es 2:5

Next Topic (Kishi )


Kishi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kishi
Previous topic (Kish )

Kishi

KISHI ;

Also called KUSHAIAH

Father of Ethan, a chief assistant in the temple music - 1Ch 6:44; 15:17

Next Topic (Kishion )


Kishion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kishion
Smith's - Kishion
Previous topic (Kishi )

Kishion

KISHION ;

See KEDESH

Next Topic (Kishon )


Kishon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kishon
Smith's - Kishon
Previous topic (Kishion )

Kishon

KISHON ;

Also called KISON

(A noted river of Palestine emptying into the Mediterranean Sea near the northern base of Mount Carmel)

Sisera defeated at, and his army destroyed in - Jud 4:7,13; 5:21; Ps 83:9

Prophets of Baal destroyed by Elijah at - 1Ki 18:40

Next Topic (Kiss )


Kiss - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kiss
Smith's - Kiss
Previous topic (Kishon )

Kiss

KISS ;

Of affection - Ge 27:26,27; 31:55; 33:4; 48:10; 50:1; Ex 18:7; Ru 1:14; 2Sa 14:33; 19:39; Lu 15:20; Ac 20:37

The feet of Jesus kissed by the penitent woman - Lu 7:38

Deceitful - Pr 27:6

Of Joab, when he killed Amasa - 2Sa 20:9,10

Of Judas, when he betrayed Jesus - Mt 26:48; Lu 22:48

The holy - Ro 16:16; 2Co 13:12; 1Th 5:26; 1Pe 5:14

Next Topic (Kite )


Kite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kite
Smith's - Kite
Previous topic (Kiss )

Kite

KITE ;

A bird forbidden as food - Le 11:14; De 14:13

Next Topic (Kithlish )


Kithlish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kithlish
Smith's - Kithlish
Previous topic (Kite )

Kithlish

KITHLISH ;

A city of the tribe of Judah - Jos 15:40

Next Topic (Kitron )


Kitron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kitron
Smith's - Kitron
Previous topic (Kithlish )

Kitron

KITRON ;

A city of the tribe of Zebulun - Jud 1:30

Next Topic (Kittim )


Kittim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kittim
Smith's - Kittim
Previous topic (Kitron )

Kittim

KITTIM ;

See CHITTIM

Next Topic (Kneading-trough )


Kneading-trough - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kneading-trough
Previous topic (Kittim )

Kneading-trough

KNEADING-TROUGH ;

General scriptures concerning - Ex 8:3; 12:34; De 28:5,17

Next Topic (Knife )


Knife - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Knife
Smith's - Knife
Previous topic (Kneading-trough )

Knife

KNIFE ;

An edged tool used by Abraham in offering Isaac - Ge 22:6

Of the temple, returned from Babylon - Ezr 1:9

Used for sharpening pens - Jer 36:23

Self-flagellation with, in idolatrous worship - 1Ki 18:28

Next Topic (Knowledge )


Knowledge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Knife )

Knowledge

KNOWLEDGE ;

Of good and evil - Ge 2:9,17; 3:22

Is power - Pr 3:20; 24:5

Desire for - 1Ki 3:9; Ps 119:66; Pr 2; 3; 12:1; 15:14; 18:15

Rejected - Ho 4:6

Those who reject are destroyed - Ho 4:6

Fools hate - Pr 1:22,29

A divine gift - 1Co 12:8

Is pleasant - Pr 2:10

Shall be increased - Da 12:4

The earth shall be full of - Isa 11:9

The fear (reverence) of the Lord is the beginning of - Pr 1:7

Of more value than gold - Pr 8:10

The priest's lips should keep - Mal 2:7

Of salvation - Lu 1:77

Key of - Lu 11:52

"Now we know in part" - 1Co 13:9-12

Of God more than burnt offering - Ho 6:6

Of Christ - Php 3:8

See WISDOM

Next Topic (Koa )


Koa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Koa
Smith's - Koa
Previous topic (Knowledge )

Koa

KOA ;

A symbolical term in - Eze 23:23

Next Topic (Kohath )


Kohath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kohath
Smith's - Kohath
Previous topic (Koa )

Kohath

KOHATH ;

Son of Levi - Ge 46:11; Ex 6:16

Grandfather of Moses, Aaron, and Miriam - Nu 26:58,59

Father of the Kohathites, one of the divisions (shifts) of the Levites - Ex 6:18; Nu 3:19,27

See LEVITES

Next Topic (Kolaiah )


Kolaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kolaiah
Previous topic (Kohath )

Kolaiah

KOLAIAH ;

1. A Benjamite and ancestor of Sallu - Ne 11:7

2. Father of the false prophet Ahab - Jer 29:21

Next Topic (Korah )


Korah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Korah
Smith's - Korah
Previous topic (Kolaiah )

Korah

KORAH ;

(Also spelled CORE and KORE in A. V.)

1. A son of Esau - Ge 36:5,14,18

2. A Korhite Levite - Ex 6:18,21,24

  • Jealous of Moses, leads two-hundred and fifty princes in an
    • insurrection, and is swallowed up in the earth - Nu 16; 26:9,10; De 11:6; Ps 106:17; Jude 1:11

3. Son of Hebron - 1Ch 2:43

4. Son of Kohath, and head of the family of sacred musicians among the Levites - 1Ch 6:22

  • See to
    • - Ps 42; 45; 46; 47; 48; 87; 88

    Next Topic (Kore )


Kore - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Kore
Smith's - Kore
Previous topic (Korah )

Kore

KORE ;

1. A Korahite - 1Ch 9:19; 26:1

2. A Levite, keeper of the east gate - 2Ch 31:14

Next Topic (Korhites )


Korhites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Korhites
Previous topic (Kore )

Korhites

KORHITES ;

(A division (shift) of the Levites)

See LEVITES

Next Topic (Koz )


Koz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Koz
Smith's - Koz
Previous topic (Korhites )

Koz

KOZ ;

Also called HAKKOZ

Head of the seventh division priests - 1Ch 24:10

Descendants of, excluded from because of defective genealogies - Ezr 2:61; Ne 7:63

Repaired walls of Jerusalem - Ne 3:4,21

Next Topic (Kushaiah )


Kushaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Kushaiah
Previous topic (Koz )

Kushaiah

KUSHAIAH ;

See KISHI

Next Topic (Laadah )


L - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - L Smith's Bible Dictionary - L
Nave's Main Index | Torrey's Index - L
Previous Letter - K |

L

Laadah | Laadan | Laban | Labor
Lace | Lachish | Lachrymatory (tear Bottle) | Ladder
Lahad | Lahai-roi | Lahmam | Lahmi
Laish | Lake | Lakum | Lama Sabachthani
Lamb | Lamb Of God | Lamech | Lameness
Lamentations | Lamp | Lance | Land
Landmarks | Language | Lantern | Laodicea
Lapidary | Lapidoth | Lapwing | Larceny
Lasciviousness | Lasea | Lasha | Lasharon
Latin | Laughter | Laver | Law
Lawsuits | Lawyer | Laying On Of Hands | Lazarus
Laziness | Lead | Leadership | League
Leah | Learning | Lease | Leasing
Leather | Leaven (yeast) | Lebanah | Lebanon
Lebaoth | Lebbaeus | Lebonah | Lecah
Leek | Lees | Left-handed | Legends (inscriptions)
Lehabim | Lehi | Legion | Legislation
Legs | Lemuel | Lending | Lentiles
Leopard | Leprosy | Leshem | Letters
Letushim | Leummim | Levi | Leviathan
Levites | Lex Talionis | Liars | Liberality
Libertines | Liberty | Libnah | Libni
Libya | Libyans | Lice | Licentiousness
Life | Light | Lightning | Lign-aloe
Ligure | Lily | Lime | Linen
Linus | Lion | Litigation | Litter
Liver | Livery | Lizard | Lo-ammi
Loaves | Lobbying | Lock | Locust
Lod | Lo-debar | Log | Lois
Longevity | Longsuffering | Looking-glass | Lord
Lord's Day | Lord's Prayer | Lord's Supper | Lost Sheep
Lost, The | Lo-ruhamah | Lot, The | Lot
Love | Lovefeasts | Lovers | Loyalty
Lubims | Lucas | Lucifer | Lucius
Lud | Ludim | Luhith | Luke
Lukewarmness | Lunacy | Lust | Lycaonia
Lycia | Lydda | Lydia | Lying
Lysanias | Lysias | Lystra |

Next Letter - M


Laadah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Laadah
Previous topic (Kushaiah )

Laadah

LAADAH ;

Son of Shelah - 1Ch 4:21

Next Topic (Laadan )


Laadan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Laadan
Previous topic (Laadah )

Laadan

LAADAN ;

1. A descendant of Ephraim - 1Ch 7:26

2. A Levite, also called LIBNI - 1Ch 6:17; 23:7-9; 26:21

Next Topic (Laban )


Laban - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Laban
Smith's - Laban
Previous topic (Laadan )

Laban

LABAN ;

Son of Bethuel - Ge 28:5

Brother of Rebekah - Ge 22:23; 24:15,29

Receives the servant of Abraham - Ge 24:29-33

Receives Jacob, and gives him his daughters in marriage - Ge 29:12-30

Jacob becomes his servant - Ge 29:15-20,27; 30:27-43

Outwitted by Jacob - Ge 30:37-43; 31:1-21

Pursues Jacob, overtakes him at Mount Gilead, and covenants with him - Ge 31:22-55

Next Topic (Labor )


Labor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Laban )

Labor

LABOR ;

General scriptures concerning - Ge 3:19; Ex 20:9-11; 23:12; 34:21; Le 19:13; De 24:14,15; 25:4; Ec 5:12; Jer 22:13; Mal 3:5; Mt 20:1-15; Lu 10:7; Ac 20:35; 1Co 9:9; Eph 4:28; 1Th 4:11,12; 2Th 3:7-13; 1Ti 5:18; Jas 5:4

See EMPLOYEE

See EMPLOYER

See IDLENESS

See INDUSTRY

See MASTER

See SERVANT

Next Topic (Lace )


Lace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Labor )

Lace

LACE ;

General scriptures concerning - Ex 39:31

Next Topic (Lachish )


Lachish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lachish
Smith's - Lachish
Previous topic (Lace )

Lachish

LACHISH ;

(An important city)

King of, besieges Gibeon - Jos 10:5

Captured by Joshua - Jos 10:31,32

Allotted to Judah - Jos 15:39

Fortified by Rehoboam - 2Ch 11:9

Assassination of Amaziah at - 2Ki 14:19

Besieged by Sennacherib - 2Ki 18:13-17; 19:8; 2Ch 32:9

By Nebuchadnezzar - Jer 34:7

Prophecy concerning - Mic 1:13

Next Topic (Lachrymatory (tear Bottle) )


Lachrymatory (tear Bottle) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lachish )

Lachrymatory (tear Bottle)

LACHRYMATORY (TEAR BOTTLE) ;

A bottle for containing tear drops - Ps 56:8

Next Topic (Ladder )


Ladder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ladder
Previous topic (Lachrymatory (tear Bottle) )

Ladder

LADDER ;

In Jacob's vision - Ge 28:12

Next Topic (Lahad )


Lahad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lahad
Previous topic (Ladder )

Lahad

LAHAD ;

A descendant of Judah - 1Ch 4:2

Next Topic (Lahai-roi )


Lahai-roi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lahad )

Lahai-roi

LAHAI-ROI ;

Also called BEER-LAHAIROI

(A well near Kadesh)

Hagar fled to - Ge 16:7-14

Isaac lives at - Ge 24:62; 25:11

Next Topic (Lahmam )


Lahmam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lahmam
Previous topic (Lahai-roi )

Lahmam

LAHMAM ;

A city of the tribe of Judah - Jos 15:40

Next Topic (Lahmi )


Lahmi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lahmi
Previous topic (Lahmam )

Lahmi

LAHMI ;

(Brother of Goliath)

Killed by Elhanan - 2Sa 21:19; 1Ch 20:5

Next Topic (Laish )


Laish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Laish
Smith's - Laish
Previous topic (Lahmi )

Laish

LAISH ;

1. Also called LESHEM

  • See
    • DAN

2. A native of Gallim - 1Sa 25:44; 2Sa 3:15

3. A town near Jerusalem - Isa 10:30

Next Topic (Lake )


Lake - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Laish )

Lake

LAKE ;

Of fire - Re 19:20; 20:10,14,15; 21:8

Next Topic (Lakum )


Lakum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lakum
Previous topic (Lake )

Lakum

LAKUM ;

A city in the territory of the tribe of Naphtali - Jos 19:33

Next Topic (Lama Sabachthani )


Lama Sabachthani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lama
Previous topic (Lakum )

Lama Sabachthani

LAMA SABACHTHANI ;

The dying cry of Jesus - Mt 27:46; Mr 15:34

See - Ps 22:1

Next Topic (Lamb )


Lamb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lamb
Previous topic (Lama Sabachthani ) Torrey's - Lamb, The

Lamb

LAMB ;

Offering of - Ex 29:38-41; Le 3:7; 4:32; 5:6; 22:23; 23:12; Nu 6:12; 7:15,21; 28:3-8

Not to be seethed (boiled) in its own mother's milk - Ex 23:19

Next Topic (Lamb Of God )


Lamb Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lamb
Previous topic (Lamb ) Torrey's - Lamb, The

Lamb Of God

LAMB OF GOD ;

An name of Jesus - Joh 1:29; Re 6:16; 7:9,10,14,17; 12:11; 13:8; 14:1,4; 15:3; 17:14; 19:17; 21:9,14,22,23,27; 22:1,3

Next Topic (Lamech )


Lamech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lamech
Smith's - Lamech
Previous topic (Lamb Of God )

Lamech

LAMECH ;

1. Father of Jabal, Jubal, and Tubal-Cain - Ge 4:18-24

2. Son of Methuselah, and father of Noah, lived for seven-hundred and seventy-seven years - Ge 5:25-31; 1Ch 1:3

  • Ancestor of Jesus
    • - Lu 3:36

    Next Topic (Lameness )


Lameness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lamech )

Lameness

LAMENESS ;

Disqualified priests from exercising the priestly office - Le 21:18

Disqualified animals for sacrificial uses - De 15:21

Hated by David - 2Sa 5:8

Healed by

  • Jesus
    • - Mt 11:5; 15:31; 21:14; Lu 7:22
  • Peter
    • - Ac 3:2-11

FIGURATIVE - Heb 12:13

Next Topic (Lamentations )


Lamentations - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lamentations, Book of
Smith's - Lamentations Of Jeremiah
Previous topic (Lameness )

Lamentations

LAMENTATIONS ;

Of David - Ps 60:1-3

Of Jeremiah, see the Book of Lamentations

Of Ezekiel - Eze 19; 28:12-19

See ELEGY

Next Topic (Lamp )


Lamp - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lamp
Smith's - Lamp
Previous topic (Lamentations )

Lamp

LAMP ;

Miraculously appeared at Abraham's sacrifice - Ge 15:17

For the tabernacle - Ex 25

Kept burning at night in the tabernacle and cared for by priest - Ex 27:20,21; Le 24:2-4

FIGURATIVE - Job 18:6; Ps 119:105; Pr 13:9; 20:20; Isa 62:1; Jer 25:10; Zep 1:12; Pr 13:9; 20:20; Isa 62:1; Jer 25:10; Zep 1:12; Mt 6:22; 2Pe 1:19; Re 21:23

SYMBOLICAL - Re 4:5; 8:10

  • See
    • CANDLESTICK

    Next Topic (Lance )


Lance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lamp )

Lance

LANCE ;

See JAVELIN

See SPEAR

Next Topic (Land )


Land - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lance )

Land

LAND ;

Appeared on the third creative day - Ge 1:9

Original title to, from God - Ge 13:14-17; 15:7; Ex 23:31; Le 25:23

Bought and sold - Ge 23:3-18; 33:19; Ac 4:34; 5:1-8

Sale and redemption of, laws concerning - Le 25:15,16,23-33; 27:17-24; Nu 36:4; Jer 32:7-16,25,44; Eze 46:18

Conveyance of, by written deeds and other forms - Ge 23:3-20; Ru 4:3-8,11; Jer 32:9-14

Witnessed - Ge 23:10,11; Ru 4:9-11; Jer 32:9-14

Sold for debt - Ne 5:3-5

Rights in, alienated - 2Ki 8:1-6

Leased - Lu 20:9-16; Mt 21:33-41

Priests' part in - Ge 47:22; Eze 48:10

King's part in - Eze 48:21

Widow's dower in - Ru 4:3-9

Unmarried woman's rights in - Nu 27:1-11; 36:1-11

To rest every seventh year for the benefit of the poor people - Ex 23:11

Products of, for all - Ec 5:9

Monopoly of - Ge 47:20-26; Isa 5:8; Mic 2:1,2

See MORTGAGE

Rules for apportioning Canaan among the tribes

See CANAAN

See - Eze 47:22

Next Topic (Landmarks )


Landmarks - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Land )

Landmarks

LANDMARKS ;

Protected from fraudulent removal - De 19:14; 27:17; Job 24:9; Pr 22:28; 23:10; Ho 5:10

Next Topic (Language )


Language - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Language
Previous topic (Landmarks ) Torrey's - Language

Language

LANGUAGE ;

Unity of - Ge 11:1,6

Confusion of - Ge 11:1-9; 10:5,20,31

Dialects of the Jews - Jud 12:6; Mt 26:73

Many spoken at Jerusalem - Joh 19:20; Ac 2:8-11

Speaking in inspired "tongues" forbidden, in religious assemblies unless there was an inspired interpreter present - 1Co 14:2-28

Gift of - Mr 16:17; Ac 2:7,8; 10:46; 19:6; 1Co 12:10; 14

Mentioned in Scripture

  • Ashdod
    • - Ne 13:24
  • Chaldee
    • - Da 1:4
  • Egyptian
    • - Ac 2:10; Ps 114:1
  • Greek
    • - Lu 23:38; Ac 21:37
  • Latin
    • - Lu 23:38; Joh 19:20
  • Lycaonian
    • - Ac 14:11
  • Parthian and other lands
    • - Ac 2:9-11
  • Syrian
    • - 2Ki 18:26; Ezr 4:7; Da 2:4

    Next Topic (Lantern )


Lantern - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lantern
Previous topic (Language )

Lantern

LANTERN ;

General scriptures concerning - Joh 18:3

Next Topic (Laodicea )


Laodicea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Laodicea
Easton's - Laodicea, Epistle from
Smith's - Laodicea
Previous topic (Lantern )

Laodicea

LAODICEA ;

(A Phrygian city)

Paul's concern for - Col 2:1

Epaphras' zeal for - Col 4:13

Epistle to the Colossians to be read in - Col 4:15,16

Message to, through John - Re 1:11; 3:14-22

Next Topic (Lapidary )


Lapidary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Laodicea )

Lapidary

LAPIDARY ;

One who cuts precious stones - Ex 31:5; 35:33

Next Topic (Lapidoth )


Lapidoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lapidoth
Smith's - Lapidoth
Previous topic (Lapidary )

Lapidoth

LAPIDOTH ;

The husband of Deborah - Jud 4:4

Next Topic (Lapwing )


Lapwing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lapwing
Smith's - Lapwing
Previous topic (Lapidoth )

Lapwing

LAPWING ;

A bird forbidden as food - Le 11:19; De 14:18

Next Topic (Larceny )


Larceny - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lapwing )

Larceny

LARCENY ;

See THEFT

Next Topic (Lasciviousness )


Lasciviousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Larceny )

Lasciviousness

LASCIVIOUSNESS ;

General scriptures concerning - Ex 32:6; Pr 2:16-18; 5:3-5,8-13; 7:6-27; 9:13-18; 20:16; 30:18-20; Joe 3:3; Mr 7:21-23; Ro 1:22-29; 7:8; 13:13; 1Co 6:9,10,13,15-18; 9:27; 2Co 12:21; Ga 5:19-21; Eph 4:17-19; 5:5; Col 3:5; 1Th 4:5; 2Ti 3:6; 1Pe 4:2,3; Jude 1:4-7

See ADULTERY

See LICENTIOUS PRACTICES OF IDOLATRY,

See INCEST

See LUST

See RAPE

See SENSUALITY

See SODOMY

See WHORE

See WHOREDOM

FIGURATIVE - Eze 16:15-59

  • See
    • WHOREDOMS

INSTANCES OF

  • Sodomites
    • - Ge 19:5
  • Lot's daughters
    • - Ge 19:30-38
  • Judah
    • - Ge 38:15,16
  • The Gibeahites
    • - Jud 19:22-25
  • Eli's sons
    • - 1Sa 2:22
  • David
    • - 2Sa 5:13; 11:2-27
  • Amnon
    • - 2Sa 13:1-14
  • Solomon
    • - 1Ki 11:1-3
  • Rehoboam
    • - 2Ch 11:21-23
  • Persian kings
    • - Es 2:3,13,14,19

    Next Topic (Lasea )


Lasea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lasea
Previous topic (Lasciviousness )

Lasea

LASEA ;

A city of Crete - Ac 27:8

Next Topic (Lasha )


Lasha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lasha
Smith's - Lasha
Previous topic (Lasea )

Lasha

LASHA ;

A place at the southern extremity of Canaan - Ge 10:19

Next Topic (Lasharon )


Lasharon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lasharon
Previous topic (Lasha )

Lasharon

LASHARON ;

King of, killed by Joshua - Jos 12:18

Next Topic (Latin )


Latin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Latin
Smith's - Latin
Smith's - Latin Versions
Previous topic (Lasharon )

Latin

LATIN ;

General scriptures concerning - Lu 23:38; Joh 19:20

Next Topic (Laughter )


Laughter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Latin )

Laughter

LAUGHTER ;

A time for - Ec 3:4

Attributed to God - Ps 37:13; 59:8; Pr 1:26

See HAPPINESS

See JOY

Next Topic (Laver )


Laver - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Laver
Smith's - Laver
Previous topic (Laughter ) Torrey's - Laver of Brass

Laver

LAVER ;

Directions for making - Ex 30:18-20

Situation of, in the tabernacle, tent of the congregation, and the altar - Ex 40:7

Sanctified - Ex 30:28; 40:11; Le 8:11

Used for washing - Ex 40:30-32

Brazen (bronze), made by Solomon for the temple - 1Ki 7

Altered by Ahaz - 2Ki 16:17

Broken and carried away to Babylon by the Chaldeans - 2Ki 25:13,16; Jer 52:17,20

FIGURATIVE - Re 4:6; 15:2

  • In connection with
    • - Ex 38:8; 1Ki 7:23

    Next Topic (Law )


Law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Law
Easton's - Law of Moses
Smith's - Law
Smith's - Law Of Moses
Previous topic (Laver ) Torrey's - Law of God, The
Torrey's - Law of Moses, The

Law

LAW ;

General scriptures concerning - Ps 19:7-9; 119:1-8; Pr 28:4,5; Mt 22:21; Lu 16:17; 20:22-25; Ro 2:14,15; 7:7,12,14; 13:10; 1Ti 1:5,8-10; Jas 1:25; 1Jo 3:4; 5:3

See LITIGATION

See COMMANDMENTS

See TO GOD DUTY

OF MOSES

(Contained in the books of Exodus, Leviticus, Numbers, and Deuteronomy)

  • Given at Sinai
    • - Ex 19; De 1:1; 4:10-13; 33:2; Hab 3:3
  • Received by the disposition of angels
    • - De 33:2; Ps 68:17; Ac 7:53; Ga 3:19; Heb 2:2
  • Was given because of transgressions until the Messiah
    • arrived - Ga 3:19
  • Engraved on stone
    • - Ex 20:3-17; with 24:12; 31:18; 32:16; 34:29; 40:20; De 4:13; 5:4-22; 9:10
  • See
    • TABLES
  • See
    • COMMANDMENTS
  • Preserved in the ark of the covenant
    • - Ex 25:16; De 31:9,26
  • Found by Hilkiah in the house of the Lord
    • - 2Ki 22:8
  • Engraved upon monuments
    • - De 27:2-8; Jos 8:30-35
  • To be written
    • On door posts
    - De 6:9; 11:20
    • On frontlets for the forehead, and parchment for the hand
    - Ex 13:9,16; De 6:4-9; 11:18-21
  • Children instructed in
  • See
    • CHILDREN
  • See
    • INSTRUCTION
  • Expounded by
    • The priests and Levites
    - Le 10:11; De 33:10; 2Ch 35:3
    • Princes, priests, and Levites publicly taught
    - Ezr 7:10; Ne 8:1-18
    • From city to city
    - 2Ch 17:7-10
    • In synagogues
    - Lu 4:16,32; Ac 13:14-52; 15:21; with 9:20; 14:1; 17:1-3; 18:4,26
  • Expounded to the assembled nation at the Feast of
    • Tabernacles in the sabbatic year - De 31:10-13
  • Renewed by Moses
    • - De 4:44-46
  • Curses of, responsively read by Levites and people at Mount
    • Ebal and Mount Gerizim - De 27:12-26; Jos 8:33-35
  • Formed a constitution on which the civil government of the
    • Israelites was founded, and according to which rulers were required to rule - De 17:18-20; 2Ki 11:12; 2Ch 23:11
  • See CONSTITUTIONAL
    • GOVERNMENT,
  • Divine authority for
    • - Ex 19:16-24; 20:1-17; 24:12-18; 31:18; 32:15,16; 34:1-4,27,28; Le 26:46; De 4:10-13,36; 5:1-22; 9:10; 10:1-5; 33:2-4; 1Ki 8:9; Ezr 7:6; Ne 1:7; 8:1; 9:14; Ps 78:5; 103:7; Isa 33:22; Mal 4:4; Ac 7:38,53; Ga 3:19; Heb 9:18-21
  • Prophecies in, of the Messiah
    • - Lu 24:44; Joh 1:45; 5:46; 12:34; Ac 26:22,23; 28:23; Ro 3:21,22
  • See PROPHECIES CONCERNING
    • JESUS,
  • Epitomized by Jesus
    • - Mt 22:40; Mr 12:29-33; Lu 10:27
  • Book of, found by Hilkiah in the temple
    • - 2Ki 22:8; 2Ch 34:14

TEMPORARY - Jer 3:16; Da 9:27; Mt 5:17-45; Lu 16:16,17; Joh 1:17; 4:20-24; 8:35; Ac 6:14; 10:28; 13:39; 15:1-29; 21:20-25; Ro 3:1,2; 7:1-6; 8:3; 10:4; 2Co 3:7-14; Ga 2:3-9; 4:30,31; Eph 2:15; Col 2:14-23; Heb 8:4-13; 9:8-24; 10:1-18; 11:40; 12:18,19,27

Next Topic (Lawsuits )


Lawsuits - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Law )

Lawsuits

LAWSUITS ;

To be avoided - Pr 25:8-10; Mt 5:25,26; 1Co 6:1-8

See AT LAW ACTIONS

See ADJUDICATION

See ARBITRATION

See COMPROMISE

See COURTS

See JUSTICE

Next Topic (Lawyer )


Lawyer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lawyer
Smith's - Lawyer
Previous topic (Lawsuits )

Lawyer

LAWYER ;

(One versed in the Mosaic law)

Test Jesus with questions - Mt 22:35; Lu 10:25-37

Jesus' remarks against - Lu 11:45-52

Zenas - Tit 3:13

See LITIGATION

Next Topic (Laying On Of Hands )


Laying On Of Hands - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Laying On Of Hands
Previous topic (Lawyer )

Laying On Of Hands

LAYING ON OF HANDS ;

See IMPOSITION OF HANDS,

Next Topic (Lazarus )


Lazarus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lazarus
Smith's - Lazarus
Previous topic (Laying On Of Hands )

Lazarus

LAZARUS ;

1. Brother of Mary and Martha

  • Sickness and death of
    • - Joh 11:1-14
  • Resurrection of
    • - Joh 11:38-44; 12:17,18
  • Had dinner with Jesus
    • - Joh 12:1,2,9
  • Plotted against by the chief priests
    • - Joh 12:10,11

    Next Topic (Laziness )


Laziness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lazarus )

Laziness

LAZINESS ;

See SLOTHFULNESS

Next Topic (Lead )


Lead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lead
Previous topic (Laziness )

Lead

LEAD ;

A mineral - Ex 15:10

Purified by fire - Nu 31:22; Jer 6:29; Eze 22:18,20

Used in making inscriptions on stone - Job 19:24

Lead foundry - Jer 6:29; Eze 22:18,20

Trade in - Eze 27:12

Used for weighing - Zec 5:7,8

Next Topic (Leadership )


Leadership - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lead )

Leadership

LEADERSHIP ;

INSTANCES OF, see each respectively

  • See
    • ABRAHAM
  • See
    • MOSES
  • See
    • JOSHUA
  • See
    • GIDEON
  • See
    • DEBORAH

    Next Topic (League )


League - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - League
Previous topic (Leadership )

League

LEAGUE ;

See ALLIANCES

See TREATY

Next Topic (Leah )


Leah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leah
Smith's - Leah
Previous topic (League )

Leah

LEAH ;

The older daughter of Laban - Ge 29:16

Married to Jacob - Ge 29:23-26

Children of - Ge 29:31-35; 30:9-13,17-21

Flees with Jacob - Ge 31:4,14,17; 33:2-7

"The builder of the house of Israel," - Ru 4:11

Next Topic (Learning )


Learning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Leah )

Learning

LEARNING ;

See INSTRUCTION

See KNOWLEDGE

Next Topic (Lease )


Lease - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Learning )

Lease

LEASE ;

Of real estate - Mt 21:33-41; Mr 12:1-9; Lu 20:9-16

See LAND

Next Topic (Leasing )


Leasing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leasing
Smith's - Leasing
Previous topic (Lease )

Leasing

LEASING ;

Falsifying - Ps 4:2

Next Topic (Leather )


Leather - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leather
Smith's - Leather
Previous topic (Leasing )

Leather

LEATHER ;

Belts of - 2Ki 1:8; Mt 3:4

Tanning of - Ac 9:43; 10:5,6

Called "skin," - Ge 3:21; Mr 1:6

Called "hide," - Le 8:17

Next Topic (Leaven (yeast) )


Leaven (yeast) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leaven
Smith's - Leaven
Previous topic (Leather ) Torrey's - Leaven

Leaven (yeast)

LEAVEN (YEAST) ;

For bread - Ex 12:34,39; Ho 7:4; Mt 13:33

Leavened bread used

  • With a peace-offering
    • - Le 7:13; Am 4:5
  • With a wave-offering
    • - Le 23:15-17

Leavened bread forbidden

  • With meat offerings
    • - Le 2:11; 6:17; 10:12; Ex 23:18; 34:25
  • At the Passover meal
    • - Ex 12:19,20; 13:3,4,7; 23:18
  • With blood
    • - Ex 23:18; 34:25

A symbol for sin - 1Co 5:6-8

FIGURATIVE

  • Of the hypocrisy of the Pharisees
    • - Mt 16:6-12; Mr 8:15; Lu 12:1
  • Of other evils
    • - 1Co 5:6-8; Ga 5:9
  • Parable of
    • - Mt 13:33; Lu 13:21

    Next Topic (Lebanah )


Lebanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lebanah
Previous topic (Leaven (yeast) )

Lebanah

LEBANAH ;

Also called LEBANA

One of the Nethinim - Ezr 2:45; Ne 7:48

Next Topic (Lebanon )


Lebanon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lebanon
Smith's - Lebanon
Previous topic (Lebanah ) Torrey's - Lebanon

Lebanon

LEBANON ;

(A mountain range)

Northern boundary of the land of Canaan - De 1:7; 3:25; 11:24; Jos 1:4; 9:1

Early inhabitants of - Jud 3:3

Snow of - Jer 18:14

Streams of - So 4:15

Cedars of - Jud 9:15; 2Ki 19:23; 2Ch 2:8; Ps 29:5; 104:16; Isa 2:13; 14:8; Eze 27:5

Other trees of - 2Ki 19:23; 2Ch 2:8

Flower of - Na 1:4

Beasts of - Isa 40:16

Fertility and productiveness of - Ho 14:5-7

"House of the forest of," - 1Ki 7:2-5

Valley of - Jos 11:17; 12:7

Tower of - So 7:4

Solomon had storage cities in - 1Ki 9:19

FIGURATIVE - Isa 29:17; Jer 22:6

Next Topic (Lebaoth )


Lebaoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lebaoth
Previous topic (Lebanon )

Lebaoth

LEBAOTH ;

A city of the tribe of Simeon - Jos 15:32

See BETH-LEBAOTH

Next Topic (Lebbaeus )


Lebbaeus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lebbaeus
Smith's - Lebbaeus
Previous topic (Lebaoth )

Lebbaeus

LEBBAEUS ;

(Surnamed THADDAEUS)

One of the twelve apostles - Mt 10:3

Next Topic (Lebonah )


Lebonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lebonah
Smith's - Lebonah
Previous topic (Lebbaeus )

Lebonah

LEBONAH ;

A city on the highway from Beth-el to Shechem - Jud 21:19

Next Topic (Lecah )


Lecah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lecah
Previous topic (Lebonah )

Lecah

LECAH ;

A town or person in the territory of the tribe of Judah - 1Ch 4:21

Next Topic (Leek )


Leek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leek
Previous topic (Lecah )

Leek

LEEK ;

General scriptures concerning - Nu 11:5

Next Topic (Lees )


Lees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lees
Smith's - Lees
Previous topic (Leek )

Lees

LEES ;

Settlings of wine - Ps 75:8; Isa 25:6; Jer 48:11; Zep 1:12

Next Topic (Left-handed )


Left-handed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Left-handed
Previous topic (Lees )

Left-handed

LEFT-HANDED ;

General scriptures concerning - Jud 3:15; 20:16

Next Topic (Legends (inscriptions) )


Legends (inscriptions) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Left-handed )

Legends (inscriptions)

LEGENDS (INSCRIPTIONS) ;

"Holiness to the LORD," engraved

  • On the high priest's mitre
    • - Ex 28:36; 39:30
  • On bells of horses, on pots and bowls
    • - Zec 14:20

"This is Jesus, the King of the Jews," - Mt 27:37

Precepts written on door posts and gates, and worn on the hand and forehead - De 6:6-9; 11:18-20; Isa 57:8

Next Topic (Lehabim )


Lehabim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lehabim
Previous topic (Legends (inscriptions) )

Lehabim

LEHABIM ;

A Mizraite people - Ge 10:13; 1Ch 1:11

Next Topic (Lehi )


Lehi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lehi
Smith's - Lehi
Previous topic (Lehabim )

Lehi

LEHI ;

A district of Judah, where Samson killed a thousand Philistines with the jawbone of a donkey - Jud 15:9-19

Next Topic (Legion )


Legion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Legion
Smith's - Legion
Previous topic (Lehi )

Legion

LEGION ;

Of angels - Mt 26:53

Demons - Mr 5:9,15

Next Topic (Legislation )


Legislation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Legion )

Legislation

LEGISLATION ;

Class, forbidden - Ex 12:49; Le 24:22; Nu 9:14; 15:15,29; Ga 3:28

Supplemental, concerning Sabbath-breaking - Nu 15:32-35

Inheritance - Nu 27:1-11

See GOVERNMENT

See LAW

Next Topic (Legs )


Legs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Legislation )

Legs

LEGS ;

Of the crucified, broken - Joh 19:31,32

Next Topic (Lemuel )


Lemuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lemuel
Smith's - Lemuel
Previous topic (Legs )

Lemuel

LEMUEL ;

(A king)

Probably refers to Solomon - Pr 31:1,4

Next Topic (Lending )


Lending - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lemuel )

Lending

LENDING ;

General scriptures concerning - Ex 22:25-27; Le 25:35-37; De 15:1-11; 23:19,20; 24:6,10-13,17; Ne 5:1-13; Ps 37:25,26; 112:5; Pr 19:17; 22:7; 28:8; Isa 24:1,2; Eze 18:13; Mt 5:42; Lu 6:34,35

See BORROWING

See INTEREST

See MONEY

Next Topic (Lentiles )


Lentiles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lentiles
Previous topic (Lending )

Lentiles

LENTILES ;

General scriptures concerning - Ge 25:34; 2Sa 17:28; 23:11; Eze 4:9

Next Topic (Leopard )


Leopard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leopard
Smith's - Leopard
Previous topic (Lentiles ) Torrey's - Leopard

Leopard

LEOPARD ;

A carnivorous animal - So 4:8

Fierceness of - Jer 5:6; 13:23; Ho 13:7; Hab 1:8

FIGURATIVE - Da 7:6

  • Taming of, the triumph of the gospel
    • - Isa 11:6

    Next Topic (Leprosy )


Leprosy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leprosy
Previous topic (Leopard ) Torrey's - Leprosy

Leprosy

LEPROSY ;

Law concerning - Le 13; 14; 22:4; Nu 5:1-3; 12:14; De 24:8; Mt 8:4; Lu 5:14; 17:14

Sent as a judgment on

  • Miriam
    • - Nu 12:1-10
  • Gehazi
    • - 2Ki 5:27
  • Uzziah
    • - 2Ch 26:20,21

Entailed - 2Ki 5:27

Isolation of lepers - Le 13:46; Nu 5:2; 12:14; 2Ki 15:5; 2Ch 26:21

Separate burial of - 2Ch 26:23

Instances of leprosy not mentioned above

  • Four lepers outside Samaria
    • - 2Ki 7:3
  • Azariah
    • - 2Ki 15:5
  • Simon
    • - Mr 14:3

HEALED

  • Miriam
    • - Nu 12:13,14
  • Naaman
    • - 2Ki 5:8-14
  • By Jesus
    • - Mt 8:3; Mr 1:40-42; Lu 5:13; 17:12-14
  • Disciples empowered to heal
    • - Mt 10:8

    Next Topic (Leshem )


Leshem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Leshem
Previous topic (Leprosy )

Leshem

LESHEM ;

Also called LAISH

See DAN

Next Topic (Letters )


Letters - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Leshem )

Letters

LETTERS ;

Written by David to Joab - 2Sa 11:14

King of Syria to king of Israel - 2Ki 5:5,6

Rabshakeh to Hezekiah - Isa 37:9-14

King of Babylon to Hezekiah - Isa 39:1

Sennacherib to Hezekiah - 2Ki 19:14

Of Artaxerxes to Nehemiah - Ne 2:7-9

Open letter from Sanballat to Nehemiah - Ne 6:5

Luke to Theophilus (the books of Luke and Acts) - Ac 1:1

Claudius Lysias to Felix - Ac 23:25-30

Letters of intercession by Paul and Philemon on behalf of Onesimus - Phm 1:1

Of recommendation - 2Co 3:1

Next Topic (Letushim )


Letushim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Letushim
Previous topic (Letters )

Letushim

LETUSHIM ;

A son of Dedan - Ge 25:3

Next Topic (Leummim )


Leummim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leummim
Smith's - Leummim
Previous topic (Letushim )

Leummim

LEUMMIM ;

A son of Dedan - Ge 25:3

Next Topic (Levi )


Levi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Levi
Smith's - Levi
Previous topic (Leummim )

Levi

LEVI ;

Son of Jacob - Ge 29:34; 35:23; 1Ch 2:1

Avenges the seduction of Dinah - Ge 34; 49:5-7

Jacob's prophecy regarding - Ge 49:5-7

His age at death - Ex 6:16

(Descendants of, made the ministers of religion)

See LEVITES

Next Topic (Leviathan )


Leviathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Leviathan
Smith's - Leviathan
Previous topic (Levi ) Torrey's - Leviathan

Leviathan

LEVIATHAN ;

Possibly a crocodile - Job 41; Ps 104:26

"The crooked (R. V.) serpent." - Isa 27:1

FIGURATIVE - Ps 74:14

Next Topic (Levites )


Levites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Levites
Previous topic (Leviathan ) Torrey's - Levites, The

Levites

LEVITES ;

(The descendants of Levi)

Set apart as ministers of religion - Nu 1:47-54; 3:6-16; 16:9; 26:57-62; De 10:8; 1Ch 15:2

Substituted in the place of the firstborn children - Nu 3:12,41-45; 8:14,16-18; 18:6

Religious zeal of - Ex 32:26-28; De 33:9,10; Mal 2:4,5

Consecration of - Nu 8:6-21

Sedition among, led by Korah, Dathan, Abiram, and On, on account of jealousy toward Moses and Aaron - Nu 16; with 4:19,20

Three divisions of, each having the name of one of its progenitors-Gershon, Kohath, and Merari - Nu 3:17

Gershonites and their duties - Nu 3:18-26; 4:23-26; 10:17

The ruling chief over the Gershonites was the second son of the ruling high priest - Nu 4:28

The Kohathites, consisting of the families of the Amramites, the Izeharites, the Hebronites, and the Uzzielites - Nu 3:27; 4:18-20

Of the Amramites, Aaron and his family were set apart as priests - Ex 28:1; 29:9; Nu 3:38; 17:1-4,8; 18:1

The remaining families appointed to take charge of the ark of the covenant, table, lampstand, altars, and vessels of the sanctuary, the hangings, and all the service - Nu 3:27-32; 4:2-15

The chief over the Kohathites was the oldest son of the ruling high priest - Nu 3:32; 1Ch 9:20

The Merarites - Nu 3:20,33-37; 4:31-33; 7:8; 10:17; 1Ch 6:19,29,30; 23:21-23

The chief over the Merarites was the second son of the ruling high priest - Nu 4:33

Place of, in encampments and the march - Nu 1:50-53; 2:17; 3:23-35

Cities assigned to, in the land of Canaan - Jos 21

Lodged in the chambers of the temple - 1Ch 9:27,33; Eze 40:44

Resided also in villages outside of Jerusalem - Ne 12:29

Age of

  • When inducted into office
    • - Nu 4:3,30,47; 8:23-26; 1Ch 23:3,24,27; Ezr 3:8
  • When retired from office
    • - Nu 4:3,47

Functions of

  • Had charge of the tabernacle in the encampments and on the
    • march - Nu 1:50-53; 3:6-9,21-37; 4:1-15,17-49; 8:19; 18:3-6
  • Had charge of the temple
    • - 1Ch 9:27-29; 23:2-32; Ezr 8:24-34

Carried the ark of the covenant - De 10:8; 1Ch 15:2,26,27

Ministered in the presence of the ark of the covenant - 1Ch 16:4

Custodians and administrators of the tithes and other offerings - 1Ch 9:26-29; 26:28; 29:8; 2Ch 24:5,11; 31:11-19; 34:9; Ezr 8:29,30,33; Ne 12:44

Prepared the shewbread - 1Ch 23:28,29

Assisted the priests in preparing the sacrifice - 2Ch 29:12-36; 35:1-18

Killed the Passover lambs for the people of the captivity - Ezr 6:20,21

Teachers of the law - De 33:10; 2Ch 17:8,9; 30:22; 35:3; Ne 8:7-13; Mal 2:6,7

Were judges - De 17:9; 1Ch 23:4; 26:29; 2Ch 19:8-11; Ne 11:16

See JUDGES

(Were scribes of the sacred books)

See SCRIBES

Pronounced the blessings of the law in the responsive service at Mount Gerizim - De 27:12; Jos 8:33

Were porters of the doors

See PORTERS

Were overseers in building and the repairs of the temple - 1Ch 23:2-4; Ezr 3:8,9

Were musicians of the temple service

See MUSIC

Supervised weights and measures as standards of doing business - 1Ch 23:29

The list of those who returned from captivity - Ezr 2:40-63; 7:7; 8:16-20; Ne 7:43-73; 12

Sealed the covenant with Nehemiah - Ne 10:9-28

Profits from

  • In lieu of landed inheritance, forty-eight cities with
    • suburbs were assigned to them - Nu 35:2-8; with 18:24
  • And
    • - Nu 26:62; De 10:9; 12:12,18,19; 14:27-29; 18:1-8; Jos 13:14; 14:3; 18:7; 1Ch 6:54-81; 13:2; 2Ch 23:2; Eze 34:1-5

Assigned to, by families - Jos 21:4-40

Suburbs of their cities were inalienable for debt - Le 25:32-34

Tithes and other offerings - Nu 18:24,26-32; De 18:1-8; 26:11-13; Jos 13:14; Ne 10:38,39; 12:44,47

First fruits - Ne 12:44,47

The plunder of war, including captives - Nu 31:30,42-47

See TITHES

Tithes withheld from - Ne 13:10-13; Mal 3:10

Pensioned - 2Ch 31:16-18

Owned lands - De 18:8; with 1Ki 2:26

Land allotted to, by Ezekiel - Eze 48:13,14

Enrollment of, at Mount Sinai - Nu 1:47-49; 2:33; 3:14-39; 4:2,3; 26:57-62; 1Ch 23:3-5

Degraded from the Levitical office by Jeroboam - 2Ch 11:13-17; 13:9-11

Loyal to the ruler - 2Ki 11:7-11; 2Ch 23:7

Intermarried with Canaanites - Ezr 9:1,2; 10:23,24

Exempt from enrollment for military duty - Nu 1:47-54; with 1Ch 12:26

Subordinate to the sons of Aaron - Nu 3:9; 8:19; 18:6

Prophecies concerning - Jer 33:18; Eze 44:10-14; Mal 3:3

Of their repentance of the crucifixion of the Messiah - Zec 12:10-13

John's vision concerning - Re 7:7

Next Topic (Lex Talionis )


Lex Talionis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Levites )

Lex Talionis

LEX TALIONIS ;

See RETALIATION

Next Topic (Liars )


Liars - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lex Talionis )

Liars

LIARS ;

All men are liars - Ps 116:11

Satan, a deceiver - Joh 8:44,55

Prohibited from the Kingdom of Heaven - Re 21:8

See DECEIT

See DECEPTION

See FALSEHOOD

See HYPOCRISY

Next Topic (Liberality )


Liberality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Liars ) Torrey's - Liberality

Liberality

LIBERALITY ;

General scriptures concerning - Ex 13:2,12; 22:29,30; 23:15; 25:1-8; 34:20; 35:4-29; 36:3-6; 38:8; Le 19:5; 22:29; Nu 35:8; De 12:11,12,17-19; 14:27-29; 15:7-18; 16:10,17; 18:1-8; 24:19-22; 2Sa 24:24; 1Ch 22:19; 28:10,20; 29:5; 2Ch 15:7,18; Ezr 1:2-4; Ps 41:1-3; 76:11; 112:5,9; 132:1-5; Pr 3:9,10; 11:24,25; 13:7; 14:21; 19:6,17; 21:26; 22:9; 28:27; 31:20; Ec 11:1,2; Isa 32:8; 60:7,9,17; Hag 1:8; 2:18,19; Mal 3:10-12; Mt 5:42; 6:1-4; 19:21,22; 25:34-40; Lu 3:10,11; 6:38; 11:41; 12:33,34; 16:9; Ac 10:4; 20:35; Ro 12:8,13; 15:27; 1Co 13:3; 16:1-3; 2Co 8:7-9,11-15,24; 9:6-13; Eph 4:28; 1Ti 5:16; 6:17-19; Phm 1:14; Heb 6:10; 13:16; 1Jo 3:17,18

See ALMS

See BENEFICENCE

See CHARITABLENESS

See EMOLUMENTS (BENEFITS) OF MINISTERS,

See DUTY TO POOR,

See RICH

See RICHES

INSTANCES OF

  • King of Sodom to Abraham
    • - Ge 14:21
  • Jacob
    • - Ge 28:22
  • Pharaoh to Joseph's people
    • - Ge 45:18-20
  • Israelites at the erection of the tabernacle
    • - Ex 35:21-29; 36:3-7; 38:8; Nu 7; 31:48-54; Jos 18:1
  • Reubenites
    • - Jos 22:24-29
  • David
    • - 2Sa 7:2; 1Ch 17:1; 2Sa 8:11; 1Ki 7:51; 8:17,18; 1Ch 21:24; 22; 26:26; 28:2; 29:2-5,17; Ps 132:1-5
  • Barzillai and others to David
    • - 2Sa 17:27-29; 19:32
  • Araunah for sacrifice
    • - 2Sa 24:22,23
  • Joab to David
    • - 2Sa 12:26-28
  • Israelites' offerings for the temple
    • - 1Ch 29:6-9,16,17
  • Samuel
    • - 1Ch 26:27,28
  • Solomon
    • - 1Ki 4:29; 5:4,5; 2Ch 2:1-6; 1Ki 6; 7:51; 8:13
  • Queen of Sheba to Solomon
    • - 1Ki 10:10
  • Asa and Abijam
    • - 1Ki 15:15
  • Elisha toward Elijah
    • - 1Ki 19:21
  • Jehoshaphat
    • - 2Ki 12:18
  • Joash and his people
    • - 2Ki 12:4-14; 2Ch 24:4-14
  • David
    • - 1Ch 16:3
  • Hezekiah
    • - 2Ch 29; 30:1-12; 31:1-10,21
  • Manasseh
    • - 2Ch 33:16
  • Josiah
    • - 2Ki 22:3-6; 2Ch 34:8-13; 35:1-19
  • Jews after the captivity
    • - Ezr 1:5,6; 2:68,69; 3:2-9; 5:2-6; 6:14-22; 8:25-35; Ne 3; 4:6; 6:3; 7:70-72; 10:32-39; 13:12,31; Hag 1:12-14; 2:18,19
  • Cyrus
    • - Ezr 1:2-4,7-11; 3:7; 5:13-15; 6:3
  • Darius
    • - Ezr 6:7-12
  • Artaxerxes
    • - Ezr 7:13-27; 8:24-36
  • The Magi (wise men from the east)
    • - Mt 2:11
  • The centurion
    • - Lu 7:4,5
  • Mary Magdalene
    • - Lu 8:2,3
  • The Good Samaritan
    • - Lu 10:33-35
  • The poor widow
    • - Lu 21:2-4
  • Christians
    • In Jerusalem
    - Ac 2:44,45; 4:32-37
    • In Antioch (of Syria)
    - Ac 11:29
    • In Philippi
    - Php 4:18
    • In Corinth
    - 2Co 8:19; 9:1-13
    • In Macedonia
    - 2Co 8:14
  • People of Melita (Malta) to Paul
    • - Ac 28:10

    Next Topic (Libertines )


Libertines - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Libertines
Previous topic (Liberality )

Libertines

LIBERTINES ;

Freedmen - Ac 6:9

Next Topic (Liberty )


Liberty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Libertines ) Torrey's - Liberty, Christian

Liberty

LIBERTY ;

Proclaimed in the year of jubilee - Le 25:10; Jer 34:8,15-17

Political - Jud 17:6; 21:25; Ac 22:28

See JUBILEE

FIGURATIVE - Isa 61:2; 63:4; Lu 4:19; Joh 8:32,33,36; Ga 3:28; Eph 6:8; Col 3:11

Next Topic (Libnah )


Libnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Libnah
Smith's - Libnah
Previous topic (Liberty )

Libnah

LIBNAH ;

1. A station of the Israelites in the desert - Nu 33:20

2. A city of the tribe of Judah, captured by Joshua - Jos 10:29-32,39; 12:15

  • Allotted to the priests
    • - Jos 21:13; 1Ch 6:57
  • Sennacherib besieged; his army defeated near
    • - 2Ki 19:8,35; Isa 37:8-36

    Next Topic (Libni )


Libni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Libni
Smith's - Libni
Previous topic (Libnah )

Libni

LIBNI ;

1. Son of Gershon - Ex 6:17; Nu 3:18; 1Ch 6:17,20

  • Descendants called LIBNITES
    • - Nu 3:21; 26:58

2. Grandson of Merari - 1Ch 6:29

Next Topic (Libya )


Libya - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Libya
Smith's - Libya
Previous topic (Libni )

Libya

LIBYA ;

Region north of Egypt - Eze 30:5; 38:5; Ac 2:10

Also called LUBIM and PHUT, which see

Next Topic (Libyans )


Libyans - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Libya )

Libyans

LIBYANS ;

The inhabitants of Libya - Jer 46:9; Da 11:43

Next Topic (Lice )


Lice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lice
Smith's - Lice
Previous topic (Libyans )

Lice

LICE ;

Plague of - Ex 8:16-19; Ps 105:31

Next Topic (Licentiousness )


Licentiousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lice )

Licentiousness

LICENTIOUSNESS ;

See ADULTERY

See LASCIVIOUSNESS

Next Topic (Life )


Life - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Life
Previous topic (Licentiousness ) Torrey's - Life, Eternal
Torrey's - Life, Natural
Torrey's - Life, Spiritual

Life

LIFE ;

MISCELLANY OF MINOR SUB-TOPICS

  • Breath of
    • - Ge 2:7
  • Called SPIRIT OF GOD
    • - Job 27:3
  • Tree of
    • - Ge 2:9; 3:22,24; Pr 3:18; 13:12; Re 2:7

(SACREDNESS OF, an inference from what is taught in the law concerning murder)

  • See
    • HOMICIDE
  • Long life promised to obedient children
    • - Ex 20:12; De 5:16
  • To those who keep the commandments
    • - De 4:40; 22:7
  • Vanity of
    • - Ec 1; 2; 3; 4; 5; 6; 7
  • Hated
    • - Ec 2:17
  • To be hated for Christ's sake
    • - Lu 14:26
  • What can a man give in exchange for
    • - Mt 16:26; Mr 8:37
  • The one who loses it will save it
    • - Mt 10:39; 16:25,26; Lu 9:24; Joh 12:25
  • Weary of
    • Job
    - Job 3; 7:1-3; 10:18-20
  • Jeremiah
    • - Jer 20:14-18
  • Elijah
    • - 1Ki 19:1-8
  • Jonah
    • - Jon 4:8,9
  • See
    • SUICIDE
  • Life of Christ, a ransom
    • - Mt 20:28; Mr 10:45; 1Ti 2:6
  • See below

BREVITY AND UNCERTAINTY OF - Ge 18:27; 47:9; 1Sa 20:3; 2Sa 14:14; 1Ch 29:15; Job 4:19-21; 7:6-10,17; 8:9; 9:25,26; 10:9,20,21; 13:12,25,28; 14:1,2; 17:1; Ps 22:29; 39:4-6,11; 78:39; 89:47,48; 90:3,5,6,9,10; 102:11; 103:14-16; 144:3,4; 146:4; Pr 27:1; Ec 1:4; 6:12; Isa 2:22; 38:12; 40:6,7,24; 50:9; 51:8,12; 64:6; Jas 1:10,11; 4:14; 1Pe 1:24

  • See
    • DEATH

EVERLASTING - Ps 21:4; 121:8; 133:3; Isa 25:8; Da 12:2; Mt 19:16-21,29; 25:46; Mr 10:30; Lu 18:18,30; 20:36; Joh 3:14-16; 4:14; 5:24,25,29,39; 6:27,40,47,50-58,68; 10:10,27,28; 12:25,50; 17:2,3; Ac 13:46,48; Ro 2:7; 5:21; 6:22,23; 1Co 15:53,54; 2Co 5:1; Ga 6:8; 1Ti 1:16; 4:8; 6:12,19; 2Ti 1:10; Tit 1:2; 3:7; 1Jo 2:25; 3:15; 5:11-13,20; Jude 1:21; Re 1:18

  • See
    • IMMORTALITY

FROM GOD - Ge 2:7; De 8:3; 30:20; 32:39,40; 1Sa 2:6; Job 27:3; 34:14,15; Ps 22:29; 30:3; 68:20; 104:30; Ec 12:7; Isa 38:16-20; Ac 17:25-28; Ro 4:17; 1Ti 6:13; Jas 4:15

LONG

  • See
    • LONGEVITY

SPIRITUAL - Joh 3:3-16; 5:24-26,40; 6:27,33,35,40,47; 10:10; 11:25,26; 14:6; 17:2,3; 20:31; Ro 6:4,5,8,11,13,22,23; 8:10; 1Jo 1:1,2

Next Topic (Light )


Light - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Light
Previous topic (Life ) Torrey's - Light

Light

LIGHT ;

Created - Ge 1:3-5; Isa 45:7; 2Co 4:6

Miraculous - Mt 17:2; Ac 9:3

FIGURATIVE AND SYMBOLICAL - 1Ki 11:36; Ps 27:1; 119:105,130; Pr 6:23; Ec 2:13; Isa 8:20; 49:6; 58:8; 60:19,20; Mt 4:16; 5:14,16; Lu 2:32; 11:34; 16:8; Joh 1:4,5,7-9; 3:19-21; 5:35; 8:12; 9:5; 12:35,36; Ac 26:18; Eph 5:8,14; Php 2:15; 1Th 5:5; 1Ti 6:16; Jas 1:17; 1Pe 2:9; 2Pe 1:19; 1Jo 1:5,7; Re 21:23

Next Topic (Lightning )


Lightning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lightning
Previous topic (Light )

Lightning

LIGHTNING ;

General scriptures concerning - Job 28:26; 37:3; 38:25,35; Ps 18:14; 77:18; 78:48; 97:4; 135:7; 144:6; Jer 10:13; 51:16; Eze 1:13,14; Da 10:6; Na 2:4; Zec 9:14; 10:1; Mt 24:27; 28:3; Lu 10:18; Re 4:5; 8:5; 11:19; 16:18

Next Topic (Lign-aloe )


Lign-aloe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lightning )

Lign-aloe

LIGN-ALOE ;

A tree, not identified by naturalists - Nu 24:6

Next Topic (Ligure )


Ligure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ligure
Smith's - Ligure
Previous topic (Lign-aloe )

Ligure

LIGURE ;

A precious stone - Ex 28:19; 39:12

Next Topic (Lily )


Lily - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lily
Smith's - Lily
Previous topic (Ligure )

Lily

LILY ;

The principal capitals of the temple ornamented with carvings of - 1Ki 7:19,22,26

Molded on the rim of the molten laver in the temple - 1Ki 7:26; 2Ch 4:5

Lessons of trust gathered from - Mt 6:28-30; Lu 12:27

FIGURATIVE

  • Of the lips of the beloved
    • - So 5:13

    Next Topic (Lime )


Lime - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lime
Smith's - Lime
Previous topic (Lily )

Lime

LIME ;

General scriptures concerning - Isa 33:12; Am 2:1

Next Topic (Linen )


Linen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Linen
Smith's - Linen
Previous topic (Lime )

Linen

LINEN ;

Exported

  • From Egypt
    • - 1Ki 10:28; Eze 27:7
  • From Syria
    • - Eze 27:16

Curtains of the tabernacle made of - Ex 26:1; 27:9

Vestments of priests made of - Ex 28:5-8,15,39-42

Livery of royal households made of - Ge 41:42; Es 8:15

Garments

  • For men made of
    • - Ge 41:42; Eze 9:2; Lu 16:19
  • For women made of
    • - Isa 3:23; Eze 16:10-13

Bedding made of - Pr 7:16

Mosaic law forbade its being interwoven with wool - Le 19:19; De 22:11

The corpse of Jesus was wrapped in - Mr 15:46; Joh 20:5

FIGURATIVE

  • Pure and white, of righteousness
    • - Re 15:6; 19:8,14

    Next Topic (Linus )


Linus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Linus
Previous topic (Linen )

Linus

LINUS ;

A Christian at Rome - 2Ti 4:21

Next Topic (Lion )


Lion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lion
Previous topic (Linus ) Torrey's - Lion, The

Lion

LION ;

King of beasts - Mic 5:8

Fierceness of - Job 4:10; 28:8; Ps 7:2; Pr 22:13; Jer 2:15; 49:19; 50:44; Ho 13:8

The roaring of - Ps 22:13; Pr 20:2

Strength of - Pr 30:30; Isa 38:13; Joe 1:6

Instincts of, in taking prey - Ps 10:9; 17:12; La 3:10; Am 3:4; Na 2:12

Lair of, in the jungles - Jer 4:7; 25:38

The bases in the temple ornamented by mouldings of - 1Ki 7:29,36

Twelve statues of, on the stairs leading to Solomon's throne - 1Ki 10:19,20

Samson's riddle concerning - Jud 14:14,18

Proverb of - Ec 9:4

Parable of - Eze 19:1-9

Kept in captivity - Da 6

Sent as judgment upon the Samaritans - 2Ki 17:25,26

Killed by

  • Samson
    • - Jud 14:5-9
  • David
    • - 1Sa 17:34,36
  • Benaiah
    • - 2Sa 23:20
  • Saints
    • - Heb 11:33

Disobedient prophet killed by - 1Ki 13:24-28

An unnamed person killed by - 1Ki 20:36

Used for the torture of criminals - Da 6:16-24; 7:12; 2Ti 4:17

FIGURATIVE

  • Of a ruler's anger
    • - Pr 19:12; Jer 5:6; 50:17; Ho 5:14
  • Of Satan
    • - 1Pe 5:8
  • Of divine judgments
    • - Isa 15:9

SYMBOLICAL - Ge 49:9; Isa 29:1

  • Margin)
    • - Eze 1:10; 10:14; Da 7:4; Re 4:7; 5:5; 9:8,17; 13:2

    Next Topic (Litigation )


Litigation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lion )

Litigation

LITIGATION ;

To be avoided - Mt 5:25; Lu 12:58; 1Co 6:1-8

See AT LAW ACTIONS

See ADJUDICATION

See ARBITRATION

See COMPROMISE

Next Topic (Litter )


Litter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Litter
Previous topic (Litigation )

Litter

LITTER ;

An oriental carriage for carrying persons - Isa 66:20

Next Topic (Liver )


Liver - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Liver
Previous topic (Litter )

Liver

LIVER ;

Burnt in sacrifice - Le 3:5

Superstitious rites with - Eze 21:21

Next Topic (Livery )


Livery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Liver )

Livery

LIVERY ;

(Of seizin (the method by which the ceremonial conveyance of land was made))

See CONVEYANCE OF LAND,

Next Topic (Lizard )


Lizard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lizard
Smith's - Lizard
Previous topic (Livery )

Lizard

LIZARD ;

General scriptures concerning - Le 11:30; Pr 30:28

Next Topic (Lo-ammi )


Lo-ammi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lo-ammi
Previous topic (Lizard )

Lo-ammi

LO-AMMI ;

A symbolical name given to a son of Hosea - Ho 1:9

Next Topic (Loaves )


Loaves - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Loaves
Previous topic (Lo-ammi )

Loaves

LOAVES ;

Miracle of the five - Mt 14:15-21; 16:9; Lu 9:12-17

Miracle of the seven - Mt 15:34-38; 16:10

See BREAD

Next Topic (Lobbying )


Lobbying - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Loaves )

Lobbying

LOBBYING ;

General scriptures concerning - Ezr 4:4,5

See DIPLOMACY

See POLITICAL INFLUENCE,

Next Topic (Lock )


Lock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lock
Smith's - Lock
Previous topic (Lobbying )

Lock

LOCK ;

General scriptures concerning - Jud 3:23-25; Ne 3:13,14; So 5:5

Next Topic (Locust )


Locust - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Locust
Smith's - Locust
Previous topic (Lock ) Torrey's - Locust, The

Locust

LOCUST ;

Authorized as food - Le 11:22

Used as food - Mt 3:4; Mr 1:6

Plague of - Ex 10:1-19; Ps 105:34,35

Devastation by - De 28:38; 1Ki 8:37; 2Ch 7:13; Isa 33:4; Joe 1:4-7; Re 9:7-10

Sun obscured by - Joe 2:2,10

Instincts of - Pr 30:27

In A. V. often inaccurately translated "grasshopper," as in - Jud 6:5; 7:12; Job 39:20; Jer 46:23

See GRASSHOPPER

FIGURATIVE - Jer 46:23

SYMBOLICAL - Re 9:3-10

Next Topic (Lod )


Lod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Lod
Previous topic (Locust )

Lod

LOD ;

A city in the territory of the tribe of Benjamin - 1Ch 8:12; Ezr 2:33; Ne 7:37; 11:35

Called LYDDA - Ac 9:38

Next Topic (Lo-debar )


Lo-debar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lo-debar
Previous topic (Lod )

Lo-debar

LO-DEBAR ;

A city in the territory of the tribe of Manasseh - 2Sa 9:4,5; 17:27

Home of Mephibosheth, the lame son of Jonathan - 2Sa 9:3-5

Next Topic (Log )


Log - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Log
Smith's - Log
Previous topic (Lo-debar )

Log

LOG ;

A measure for liquids, holding about a pint - Le 14:10,12,15,24

Next Topic (Lois )


Lois - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lois
Smith's - Lois
Previous topic (Log )

Lois

LOIS ;

The grandmother of Timothy, commended by Paul for her faith - 2Ti 1:5

Next Topic (Longevity )


Longevity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lois )

Longevity

LONGEVITY ;

General scriptures concerning - Ge 6:3; Ex 20:12; 1Ki 3:11-14; Job 5:26; Ps 21:4; 34:11-13; 90:10; 91:16; Pr 3:1,2,16; 9:11; 10:27; Isa 65:20; 1Pe 3:10,11

See AGE OLD

INSTANCES OF

  • Adam, nine-hundred and thirty years
    • - Ge 5:5
  • Seth, nine-hundred and twelve years
    • - Ge 5:8
  • Enos, nine-hundred and five years
    • - Ge 5:11
  • Cainan, nine-hundred and ten years
    • - Ge 5:14
  • Mahalaleel, eight-hundred and ninety-five years
    • - Ge 5:17
  • Jared, nine-hundred and sixty-two years
    • - Ge 5:20
  • Enoch, three-hundred and sixty-five years
    • - Ge 5:23
  • Methuselah, nine-hundred and sixty-nine years
    • - Ge 5:27
  • Lamech, seven-hundred and seventy-seven years
    • - Ge 5:31
  • Noah, nine-hundred and fifty years
    • - Ge 9:29
  • Shem, six-hundred years
    • - Ge 11:10,11
  • Arphaxad, four-hundred and thirty-eight years
    • - Ge 11:12,13
  • Salah, four-hundred and thirty-three years
    • - Ge 11:14,15
  • Eber, four-hundred and sixty-four years
    • - Ge 11:16,17
  • Peleg, two-hundred and thirty-nine years
    • - Ge 11:18,19
  • Reu, two-hundred and thirty-nine years
    • - Ge 11:20,21
  • Serug, two-hundred and thirty years
    • - Ge 11:22,23
  • Nahor, one-hundred and forty-eight years
    • - Ge 11:24,25
  • Terah, two-hundred and five years
    • - Ge 11:32
  • Job, "lived one-hundred and forty years" after his ordeal,
    • and then "he died at a very great age," - Job 42:16,17
  • Sarah, one-hundred and twenty-seven years
    • - Ge 23:1
  • Abraham, one-hundred and seventy-five years
    • - Ge 25:7
  • Isaac, one-hundred and eighty years
    • - Ge 35:28
  • Jacob, one-hundred and forty-seven years
    • - Ge 47:28
  • Joseph, one-hundred and ten years
    • - Ge 50:26
  • Amram, one-hundred and thirty-seven years
    • - Ex 6:20
  • Aaron, one-hundred and twenty-three years
    • - Nu 33:39
  • Moses, one-hundred and twenty years
    • - De 31:2; 34:7
  • Joshua, one-hundred and ten years
    • - Jos 24:29
  • Eli, ninety-eight years
    • - 1Sa 4:15
  • Barzillai, eighty years
    • - 2Sa 19:32
  • Jehoiada, one-hundred and thirty years
    • - 2Ch 24:15
  • Anna, older than eighty-four years
    • - Lu 2:36,37
  • Paul, "the aged one"
    • - Phm 1:9

    Next Topic (Longsuffering )


Longsuffering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Longevity )

Longsuffering

LONGSUFFERING ;

General scriptures concerning - 1Co 13:4,7; 2Co 6:4-6; Ga 5:22; Eph 4:1,2; Col 1:11; 3:12,13; 1Ti 1:16; 2Ti 3:10; 4:2

See CHARITABLENESS

See LONGSUFFERING OF GOD,

See PATIENCE

Next Topic (Looking-glass )


Looking-glass - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Longsuffering )

Looking-glass

LOOKING-GLASS ;

See MIRROR

Next Topic (Lord )


Lord - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lord
Smith's - Lord
Previous topic (Looking-glass )

Lord

LORD ;

A prince - Jos 13:3; Jud 3:3; 1Sa 5:8; 6:4

See GOD

See JESUS

Next Topic (Lord's Day )


Lord's Day - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lord's day
Easton's - Lord's Prayer
Easton's - Lord's Supper
Previous topic (Lord )

Lord's Day

LORD'S DAY ;

See SABBATH

Next Topic (Lord's Prayer )


Lord's Prayer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lord's day
Easton's - Lord's Prayer
Easton's - Lord's Supper
Previous topic (Lord's Day )

Lord's Prayer

LORD'S PRAYER ;

General scriptures concerning - Mt 6:9-13; Lu 11:2-4

Next Topic (Lord's Supper )


Lord's Supper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lord's day
Easton's - Lord's Prayer
Easton's - Lord's Supper
Previous topic (Lord's Prayer )

Lord's Supper

LORD'S SUPPER ;

See EUCHARIST

Next Topic (Lost Sheep )


Lost Sheep - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lord's Supper )

Lost Sheep

LOST SHEEP ;

Parable of - Mt 18:12,13; Lu 15:4-7

Next Topic (Lost, The )


Lost, The - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lost Sheep )

Lost, The

LOST, THE ;

See PUNISHMENT OF WICKED,

Next Topic (Lo-ruhamah )


Lo-ruhamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lo-ruhamah
Previous topic (Lost, The )

Lo-ruhamah

LO-RUHAMAH ;

Hosea's daughter - Ho 1:6-8

Next Topic (Lot, The )


Lot, The - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lot
Smith's - Lot
Previous topic (Lo-ruhamah )

Lot, The

LOT, THE ;

General scriptures concerning - Pr 16:33; 18:18; Isa 34:17; Joe 3:3

The scapegoat chosen by - Le 16:8-10

The land of Canaan divided among tribes by - Nu 26:55; Jos 15; 18:10; 19:51; 21; 1Ch 6:61,65; Eze 45:1; 47:22; 48:29; Mic 2:5; Ac 13:19

Saul chosen king by - 1Sa 10:20,21

Priests and Levites designated by, for sanctuary service - 1Ch 24:5-31; 26:13; Ne 10:34; Lu 1:9

Used after the captivity - Ne 11:1

An apostle chosen by - Ac 1:26

Achan's guilt ascertained by - Jos 7:14-18

Jonathan's - 1Sa 14:41,42

Jonah's - Jon 1:7

Used to fix the time for the execution of condemned persons - Es 3:7; 9:24

The garments of Jesus divided by - Ps 22:18; Mt 27:35; Mr 15:24; Joh 19:23,24

Next Topic (Lot )


Lot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lot
Smith's - Lot
Previous topic (Lot, The )

Lot

LOT ;

1. Feast of

  • See
    • PURIM

2. The son of Haran

  • Accompanies Terah from Ur of the Chaldees to Haran
    • - Ge 11:31
  • Migrates with Abraham to the land of Canaan
    • - Ge 12:4
  • Accompanies Abraham to Egypt
  • Returns with him to Beth-el
    • - Ge 13:1-3
  • Rich in flocks, and herds, and servants
  • Separates from Abraham, and locates in Sodom
    • - Ge 13:5-14
  • Taken captive by Chedorlaomer; rescued by Abraham
    • - Ge 14:1-16
  • Providentially saved from destruction in Sodom
    • - Ge 19; Lu 17:28,29
  • Disobediently protests against going to the mountains, and
    • chooses Zoar - Ge 19:17-22
  • His wife disobediently yearns after Sodom, and becomes a
    • pillar of salt - Ge 19:26; Lu 17:32
  • Commits incest with his daughters
    • - Ge 19:30-38
  • Descendants of
    • See
    AMMONITES
  • See
    • MOABITES

    Next Topic (Love )


Love - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Love
Smith's - Love Feasts
Previous topic (Lot ) Torrey's - Love of Christ, The
Torrey's - Love of God, The
Torrey's - Love to Christ
Torrey's - Love to God
Torrey's - Love to Man

Love

LOVE ;

OF CHILDREN FOR PARENTS

  • See
    • CHILDREN

OF GOD, LOVE OF CHILDREN

OF MAN FOR GOD - Ex 20:6; De 5:10; 6:5; 7:9; 10:12; 11:1,13,22; 13:3; 30:6,16,20; Jos 22:5; 23:11; Ps 18:1; 31:23; 37:4; 45:10,11; 63:5,6; 69:35,36; 73:25,26; 91:14; 97:10; 116:1; 145:20; Pr 8:17; 23:26; Isa 56:6,7; Jer 2:2,3; Mt 22:37,38; Mr 12:29,30,32,33; Lu 11:42; Joh 5:42; Ro 5:5; 8:28; 1Co 8:3; Php 1:9; 2Th 3:5; 2Ti 1:7; 1Jo 2:5,15; 3:17,18; 4:12,16-21; 5:1-3; 2Jo 1:6; Jude 1:21

0F MAN FOR JESUS - Mt 10:37,38; 25:34-40; 27:55-61; Mr 9:41; Lu 2:29,30; 7:47; Joh 8:42; 14:15,21,23,28; 15:9; 16:27; 17:26; 21:17; Ac 21:13; 1Co 16:22; 2Co 5:6,8,14,15; Ga 5:6,22; 6:14; Eph 3:17-19; 4:15; 6:24; Php 1:9,20,21,23; 3:7,8; Col 1:8; 2Th 3:5; 2Ti 1:13; 4:8; Phm 1:5; Heb 6:10; Jas 1:12; 2:5; 1Pe 1:8; 2:7; Re 2:4

INSTANCES OF LOVE FOR JESUS

  • Mary
    • - Mt 26:6-13; Joh 12:3-8; Lu 10:39
  • Peter
    • - Mt 17:4; Joh 13:37; 18:10; 20:3-6; 21:7
  • Thomas
    • - Joh 11:16
  • The disciples
    • - Mr 16:10; Lu 24:17-41; Joh 20:20
  • Mary Magdalene and other disciples
    • - Mt 27:55,56,61; 28:1-9; Lu 8:2,3; 23:27,55,56; 24:1-10; Joh 20:1,2,11-18
  • A man from Gadara (Gerasa) out of whom Jesus cast an evil
    • spirit - Mr 5:18
  • Joseph of Aramathaea
    • - Mt 27:57-60
  • Nicodemus
    • - Joh 19:39,40
  • Women of Jerusalem
    • - Lu 23:27

OF MAN FOR MAN - Le 19:18,34; De 10:19; Ps 133:1-3; Pr 10:12; 15:17; 17:9,17; So 8:6,7; Mt 5:41-47; 7:12; 10:41,42; 19:19; 25:34-40; Mr 9:41; 12:30-33; Lu 6:31-35; 10:30-37; Joh 13:14,15,34,35; 15:12,13,17; Ro 12:9,10; 13:8-10; 1Co 8:1; 13:1-13; 14:1; 16:14; 2Co 8:7,8; Ga 5:13,14,22,26; Eph 5:2; Php 1:9; 2:2; Col 2:2; 3:12; 1Th 1:3; 3:12; 4:9; 1Ti 1:5,14; 2:15; 4:12; 6:2; 2Ti 2:22; Tit 3:15; Phm 1:12-16; Heb 10:24; Jas 2:8; 1Pe 1:22; 2:17; 3:8,9; 4:8; 2Pe 1:7; 1Jo 2:9-11; 3:11,14,16-19,23; 4:7,11,12,20,21; 5:1,2; 2Jo 1:5

EXEMPLIFICATION OF THE LOVE OF MAN FOR MAN - Ex 32:31,32; Ps 133:1-3; Pr 24:17,18; Mt 5:41,42; 10:41,42; 25:34-40; Mr 9:41; Lu 10:25-37; Ac 20:26,27,31; 26:29; Ro 1:12; 5:7; 9:1-3; 12:15,16; 14:19,21; 15:1,2,5,7,14,15,24,32; 16:1-16,19; 1Co 1:4; 4:14-16; 10:24; 2Co 1:3-6,14,23,24; 2:1-17; 3:2; 4:5; 6:4-6,11-13; 7:1-4,7,12; 11:2; 12:14-16,19-21; 13:9; Ga 4:11-20; 6:1,2,10; Eph 3:13; 4:2,32; 6:22,24; Php 1:3-5,7,8,23-26; 2:19; 3:18; 4:1; Col 1:3,4,24,28,29; 2:1,5; 4:7; 1Th 1:3,4; 2:7,8,11,12,17-20; 3:5,7-10,12; 5:8,11,14; 2Th 1:4; 1Ti 1:5; 5:9,10; 6:2,11; 2Ti 1:3,4,8; 2:10; Phm 1:8,9,12,16-21; Heb 5:2; 6:9,10; 13:1-3,22; Jas 1:27

  • See
    • FRATERNITY

INSTANCES OF

  • Abraham for Lot
    • - Ge 14:14-16
  • Naomi, Ruth, and Boaz
    • - Ru 1; 2; 3
  • David's subjects
    • - 2Sa 15:30; 17:27-29
  • Obadiah for the prophets
    • - 1Ki 18:4
  • Jehoshabeath for Joash
    • - 2Ch 22:11
  • Nehemiah for Israelites
    • - Ne 5:10-15
  • Mordecai for Esther
    • - Es 2:7
  • Job's friends
    • - Job 42:11
  • Centurion for his servant
    • - Lu 7:2-6
  • Roman Christians for Paul
    • - Ac 28:15

OF MONEY

  • The root of evil
    • - 1Ti 6:10
  • See
    • RICHES

OF PARENTS FOR CHILDREN

  • See
    • PARENTS
  • See
    • BROTHER
  • See
    • FRATERNITY
  • See
    • FRIENDSHIP

    Next Topic (Lovefeasts )


Lovefeasts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Love )

Lovefeasts

LOVEFEASTS ;

Assemblies of Christian fellowship - 2Pe 2:13; Jude 1:12

Next Topic (Lovers )


Lovers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lovefeasts )

Lovers

LOVERS ;

INSTANCES OF

  • Isaac for Rebekah
    • - Ge 24:67
  • Jacob for Rachel
    • - Ge 29:20,30
  • Shechem for Dinah
    • - Ge 34:3,12
  • Boaz for Ruth
    • - Ru 2:5-23; 3:1-18; 4:1-17

    Next Topic (Loyalty )


Loyalty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lovers )

Loyalty

LOYALTY ;

Enjoined - Ex 22:28; Nu 27:20; Ezr 6:10; 7:26; Job 34:18; Pr 24:21; Ec 8:2; 10:4; Ro 13:1; Tit 3:1

Enforced - Ezr 10:8; Pr 17:11

Disloyalty - 2Pe 2:10

See PATRIOTISM

INSTANCES OF

  • Israelites
    • - Jos 1:16-18; 2Sa 3:36,37; 15:23,30; 18:3; 21:17; 1Ch 12:38
  • David
    • - 1Sa 24:6-10; 26:6-16; 2Sa 1:14
  • Uriah
    • - 2Sa 11:9
  • Ittai
    • - 2Sa 15:21
  • Hushai
    • - 2Sa 17:15,16
  • David's soldiers
    • - 2Sa 18:12,13; 23:15,16
  • Joab
    • - 2Sa 19:5,6
  • Barzillai
    • - 2Sa 19:32
  • Jehoiada
    • - 2Ki 11:4-12
  • Mordecai
    • - Es 2:21-23

    Next Topic (Lubims )


Lubims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lubims
Previous topic (Loyalty )

Lubims

LUBIMS ;

Inhabitants of northern Africa - 2Ch 12:3; 16:8

The region they inhabited was called PHUT in - Eze 27:10; Na 3:9

See PHUT

Called LIBYA - Ac 2:10

Next Topic (Lucas )


Lucas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lucas
Smith's - Lucas
Previous topic (Lubims )

Lucas

LUCAS ;

Fellow-laborer of Paul - Phm 1:24

See LUKE

Next Topic (Lucifer )


Lucifer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lucifer
Smith's - Lucifer
Previous topic (Lucas )

Lucifer

LUCIFER ;

Nebuchadnezzar called by this name - Isa 14:12

Next Topic (Lucius )


Lucius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lucius
Smith's - Lucius
Previous topic (Lucifer )

Lucius

LUCIUS ;

1. A Christian at Antioch - Ac 13:1

2. A relative of Paul - Ro 16:21

Next Topic (Lud )


Lud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lud
Smith's - Lud
Previous topic (Lucius )

Lud

LUD ;

A son of Shem - Ge 10:22; 1Ch 1:17

Next Topic (Ludim )


Ludim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ludim
Smith's - Ludim
Previous topic (Lud )

Ludim

LUDIM ;

1. Son of Mizraim - Ge 10:13; 1Ch 1:11

2. Descendants of Ludim - Ge 10:13

  • Warriors
    • - Isa 66:19; Jer 46:9; Eze 27:10; 30:5

    Next Topic (Luhith )


Luhith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Luhith
Smith's - Luhith
Previous topic (Ludim )

Luhith

LUHITH ;

A city of Moab - Isa 15:5; Jer 48:5

Next Topic (Luke )


Luke - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Luke
Easton's - Luke, Gospel according to
Smith's - Luke
Smith's - Luke, Gospel Of
Previous topic (Luhith )

Luke

LUKE ;

(A disciple)

A physician - Col 4:14

Wrote to Theophilus - Lu 1:1-4; Ac 1:1,2

Accompanies Paul in his tour of Asia and Macedonia - Ac 16:10-13; 20:5,6

To Jerusalem - Ac 21:1-18

To Rome - Ac 27; 28; 2Ti 4:11; Phm 1:24

Next Topic (Lukewarmness )


Lukewarmness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Luke )

Lukewarmness

LUKEWARMNESS ;

FIGURATIVE - Jer 9:3; Eze 13:5; 16:30; Ho 6:4; 10:2; Hag 1:2,4-11; 2:15,16; Mt 26:41; Re 2:4; 3:2,15,16

  • See
    • BACKSLIDING
  • See SPIRITUAL
    • BLINDNESS,

INSTANCES OF

  • The Reubenites, when Deborah called on them to assist Sisera
    • - Jud 5:16
  • The Jews under Nehemiah
    • - Ne 3:5; 13:11
  • A congregation at
    • Pergamos
    - Re 2:14-16
    • Thyatira
    - Re 2:20-24
    • Sardis
    - Re 3:1-3
    • Laodicea
    - Re 3:14-16

    Next Topic (Lunacy )


Lunacy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lukewarmness )

Lunacy

LUNACY ;

See INSANITY

See DEMONS

Next Topic (Lust )


Lust - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lust
Previous topic (Lunacy )

Lust

LUST ;

Evil desire - Ge 3:6; Ex 20:17; Job 31:9-12; Ps 81:12; Pr 6:24,25; Mt 5:28; Mr 4:19; Joh 8:44; 1Co 9:27; 10:6,7; Eph 4:22; 1Ti 6:9; 2Ti 2:22; 4:3,4; Tit 2:12; Jas 1:14,15; 4:1-3; 1Pe 2:11; 4:3; 2Pe 2:18; 3:3; 1Jo 2:16,17; Jude 1:16,18

See ADULTERY

See COVETOUSNESS

See INCEST

See LASCIVIOUSNESS

See SENSUALITY

See SODOMY

Next Topic (Lycaonia )


Lycaonia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lycaonia
Smith's - Lycaonia
Previous topic (Lust )

Lycaonia

LYCAONIA ;

(A province of Asia Minor)

Paul visits towns of - Ac 14:6-21; 16:1,2

Next Topic (Lycia )


Lycia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lycia
Smith's - Lycia
Previous topic (Lycaonia )

Lycia

LYCIA ;

A province of Asia Minor

Paul visits - Ac 27:5

Next Topic (Lydda )


Lydda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lydda
Smith's - Lydda
Previous topic (Lycia )

Lydda

LYDDA ;

Also called LOD

A city of the tribe of Benjamin - 1Ch 8:12; Ezr 2:33; Ne 11:35

Peter heals Aeneas in - Ac 9:32-35

Next Topic (Lydia )


Lydia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lydia
Smith's - Lydia
Previous topic (Lydda )

Lydia

LYDIA ;

1. A woman of Thyatira, who with her household was converted through the preaching of Paul - Ac 16:14,15

  • Entertains Paul and Silas
    • - Ac 16:15,40

2. Incorrectly put for LUD - Eze 30:5

Next Topic (Lying )


Lying - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Lydia ) Torrey's - Lying

Lying

LYING ;

Lying spirit from God - 1Ki 22:21-23; 2Ch 18:20-22

See FALSEHOOD

See HYPOCRISY

Next Topic (Lysanias )


Lysanias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lysanias
Smith's - Lysanias
Previous topic (Lying )

Lysanias

LYSANIAS ;

A tetrarch - Lu 3:1

Next Topic (Lysias )


Lysias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lysias, Claudius
Smith's - Lysias
Smith's - Lysias Claudius
Previous topic (Lysanias )

Lysias

LYSIAS ;

Chief captain of Roman troops in Jerusalem - Ac 24:7,22

See LYSIAS CLAUDIUS

Next Topic (Lystra )


Lystra - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Lystra
Smith's - Lystra
Previous topic (Lysias )

Lystra

LYSTRA ;

One of two cities of Lycaonia, to which Paul and Barnabas fled from persecutions in Iconium - Ac 14:6-23; 2Ti 3:11

Congregation of, elders ordained for, by Paul and Barnabas - Ac 14:23

Timothy a resident of - Ac 16:1-4

Next Topic (Maachah )


M - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - M Smith's Bible Dictionary - M
Nave's Main Index | Torrey's Index - M
Previous Letter - L |

M

Maachah | Maadai | Maadiah | Maai
Maaleh-acrabbim | Maarath | Maaseiah | Maasiai
Maath | Maaz | Maaziah | Macedonia
Machbanai | Machi | Machir | Machnadebai
Machpelah | Madai | Madmannah | Madmenah
Madness | Madon | Magdala | Magi
Magic | Magician | Magistrate | Magna Charta
Magnanimity | Magnificat | Magog | Magor-missabib
Magpiash | Mahalah | Mahalaleel | Mahalath
Mahanaim | Mahaneh-dan | Maharai | Mahath
Mahazioth | Maher-shalal-hash-baz | Mahlah | Mahli
Mahlon | Mahol | Maiden | Mail
Majesty | Majority And Minority Reports | Makaz | Makheloth
Makkedah | Maktesh | Malachi | Malcham
Malchiah | Malchiel | Malchiram | Malchus
Malefactors (criminals) | Malfeasance In Office | Malice | Malingering
Mallothi | Mallows | Malluch | Mammon
Mamre | Man | Manaen | Manahath
Manasseh | Mandrake | Maneh | Manger
Manna | Manners | Manoah | Manservant
Mansion | Manslaughter | Manslayer | Mantle
Manure | Maon | Marah | Maralah
Marble | Mareshah | Mariners (sailors) | Mark
Market | Maroth | Marriage | Mars' Hill
Martha | Martyrdom | Mary | Maschil
Mash | Mashal | Masking | Mason
Masrekah | Massa | Massacre | Massah
Master | Master Workman | Materialism | Matred
Matri | Mattan | Mattanah | Mattaniah
Mattatha | Mattathah | Mattathias | Mattenai
Matthan | Matthat | Matthew | Matthias
Mattithiah | Mattock | Maul | Mazzaroth
Meah | Meal | Measure | Meat Offering
Mebunnai | Mechanic | Medad | Medan
Meddling | Medeba | Medes | Media
Mediation | Medicine | Meditation | Mediterranean Sea
Meekness | Megiddo | Mehetabeel | Mehetabel
Mehida | Mehir | Meholathite | Mehujael
Mehuman | Mehunim | Me-jarkon | Mekonah
Melatiah | Melchi | Melchesedec | Melchishua
Melchizedek | Melech | Melicu | Melita (malta)
Melon | Melzar | Memorial | Memphis
Memucan | Menahem | Menan | Mene
Menses | Menstruation | Meonenim | Meonothai
Mephaath | Mephibosheth | Merab | Meraiah
Meraioth | Merari | Merathaim | Mercenaries
Merchandise | Merchant | Mercurius | Mercy
Mercy-seat | Mered | Meremoth | Meres
Meribah | Merib-baal | Merit | Merodach
Merodach-baladan | Merom | Meroz | Mesha
Meshach | Meshech | Meshelemiah | Meshezabeel
Meshillemith | Meshillemoth | Meshobab | Meshullam
Meshullemeth | Mesopotamia | Messenger | Messiah
Metal | Metaphor | Meteorology And Celestial Phenomena | Metheg-ammah
Methusael | Methuselah | Mezahab | Miamin
Mibhar | Mibsam | Mibzar | Micah
Micaiah | Mice | Micha | Michael
Michaiah | Michal | Michmas | Michmash
Michmethah | Michri | Michtam | Middin
Midian | Midianites | Midwifery | Migdal-el
Migdal-gad | Migdol | Migron | Mijamin
Mikloth | Mikneiah | Milalai | Milcah
Milcom | Mildew | Mile | Miletus
Military Instruction | Milk | Mill | Millennium
Millet | Millo | Millstone | Mincing
Minerals | Miniamin | Minister, Civil | Minister, Christian
Minni | Minnith | Minors | Minority Report
Mint | Miracles | Mire | Miriam
Mirma | Mirror | Miscegenation | Miser
Misgab | Mishael | Misham | Misheal
Mishma | Mishmannah | Misjudgment | Mispereth
Misrephoth-maim | Missions | Mist | Mite (a Lepta)
Miter | Mithcah | Mithredath | Mitylene
Mizar | Mizpah | Mizpar | Mizraim
Mizzah | Mnason | Moab | Moabites
Moadiah | Mob | Mocking | Modesty
Mole | Molech | Molding | Monarchy
Money | Money Changers | Monopoly | Month
Monument | Moon | Moral Agency | Morality
Moral Law | Mordecai | Moreh | Moriah
Mortar | Mortgage | Mortification | Mosaic Law
Mosera | Moseroth | Moses | Mote (a Speck)
Moth | Mother | Mother-in-law | Motive
Motto | Mountain | Mourning | Mouse
Mowing | Moza | Mozah | Muffler
Mulberry Tree | Mule | Munitions | Muppim
Murder | Murmuring | Murrain (a Disease Of Livestock) | Mushi
Music | Mustard | Muster | Muth-labben
Mutiny | Myra | Myrrh | Myrtle
Mysia | Mysteries |  |

Next Letter - N


Maachah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maachah
Smith's - Maachah
Previous topic (Lystra )

Maachah

MAACHAH ;

1. Son of Nahor - Ge 22:24

2. Also called MAACAH

  • Mother of Absalom
    • - 2Sa 3:3; 1Ch 3:2

3. Also called MAOCH

  • Father of Achish
    • - 1Sa 27:2; 1Ki 2:39

4. Also called MICHAIAH

  • Mother of Abijam and grandmother of Asa
    • - 1Ki 15:2,10-13; 2Ch 11:20-23; 13:2; 15:16

5. Wife of Machir - 1Ch 7:15,16

6. Concubine of Caleb - 1Ch 2:48

7. Wife of Jehiel - 1Ch 8:29; 9:35

8. Father of Hanan - 1Ch 11:43

9. Father of Shephatiah - 1Ch 27:16

10. Also called MAACAH and MAACHATHI

  • A small kingdom east of Bashan
    • - De 3:14; Jos 12:5; 2Sa 10:6,8; 1Ch 19:6,7

    Next Topic (Maadai )


Maadai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Maadai, Or Maadai
Previous topic (Maachah )

Maadai

MAADAI ;

A returned exile - Ezr 10:34

Next Topic (Maadiah )


Maadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Maadiah
Previous topic (Maadai )

Maadiah

MAADIAH ;

A priest - Ne 12:5

Next Topic (Maai )


Maai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Maai
Previous topic (Maadiah )

Maai

MAAI ;

A priest - Ne 12:36

Next Topic (Maaleh-acrabbim )


Maaleh-acrabbim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maaleh-acrabbim
Previous topic (Maai )

Maaleh-acrabbim

MAALEH-ACRABBIM ;

An acclivity on the southern border of the territory of the tribe of Judah - Jos 15:3

See AKRABBIM

Next Topic (Maarath )


Maarath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maarath
Previous topic (Maaleh-acrabbim )

Maarath

MAARATH ;

A city of the tribe of Judah - Jos 15:59

Next Topic (Maaseiah )


Maaseiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maaseiah
Smith's - Maaseiah
Previous topic (Maarath )

Maaseiah

MAASEIAH ;

1. A Levite musician - 1Ch 15:18,20

2. A captain of hundreds - 2Ch 23:1

3. An officer of Uzziah - 2Ch 26:11

4. Son of Ahaz. killed by Zichri - 2Ch 28:7

5. Govenor of Jerusalem - 2Ch 34:8

6. The name of a number of priests of the exile - Ezr 10:18,21,22; Ne 8:4,7; 12:41,42; Jer 21:1; 29:25; 37:3

7. A returned exile - Ezr 10:30

8. Father of Azariah - Ne 3:23

9. One who sealed the covenant - Ne 10:25

10. A descendant of Pharez - Ne 11:5

11. A Benjamite - Ne 11:7

12. Father of a false prophet - Jer 29:21

13. An officer of the temple - Jer 35:4

14. Grandfather of Baruch - Jer 32:12; 51:59

Next Topic (Maasiai )


Maasiai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maasiai
Smith's - Maasiai
Previous topic (Maaseiah )

Maasiai

MAASIAI ;

A priest - 1Ch 9:12

Next Topic (Maath )


Maath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maath
Smith's - Maath
Previous topic (Maasiai )

Maath

MAATH ;

An ancestor of Jesus - Lu 3:26

Next Topic (Maaz )


Maaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Maath )

Maaz

MAAZ ;

A son of Ram - 1Ch 2:27

Next Topic (Maaziah )


Maaziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maaziah
Smith's - Maaziah
Previous topic (Maaz )

Maaziah

MAAZIAH ;

1. A priest - 1Ch 24:18

2. A priest who sealed the covenant with Nehemiah - Ne 10:8

Next Topic (Macedonia )


Macedonia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Macedonia
Smith's - Macedonia
Previous topic (Maaziah )

Macedonia

MACEDONIA ;

(A country in southeastern Europe)

Paul has a vision concerning - Ac 16:9

Preaches in, at Philippi - Ac 16:12

Revisits - Ac 20:1-6; 2Co 2:13; 7:5

The congregation in, sends contributions to the poor saints in Jerusalem - Ro 15:26; 2Co 8:1-5

Timothy visits - Ac 19:22

Disciples in - Ac 19:23; 27:2

Next Topic (Machbanai )


Machbanai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Machbanai
Smith's - Machbanai
Previous topic (Macedonia )

Machbanai

MACHBANAI ;

A Gadite warrior - 1Ch 12:13

Next Topic (Machi )


Machi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Machi
Previous topic (Machbanai )

Machi

MACHI ;

A Gadite - Nu 13:15

Next Topic (Machir )


Machir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Machir
Smith's - Machir
Previous topic (Machi )

Machir

MACHIR ;

1. One of the sons of Manasseh - Ge 50:23

  • Father of the Machirites
    • - Nu 26:29; 36:1
  • The land of Gilead allotted to
    • - Nu 32:39,40; De 3:15; Jos 13:31
  • Certain cities of Bashan given to
    • - Jos 13:31; 17:1

2. A man of Lo-debar who took care of Jonathan's lame son, Mephibosheth - 2Sa 9:4,5; 17:27

Next Topic (Machnadebai )


Machnadebai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Machnadebai
Previous topic (Machir )

Machnadebai

MACHNADEBAI ;

A Jew - Ezr 10:40

Next Topic (Machpelah )


Machpelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Machpelah
Smith's - Machpelah
Previous topic (Machnadebai )

Machpelah

MACHPELAH ;

The burying place of Sarah, Abraham, Isaac, Rebekah, Leah, and Jacob - Ge 23:9,17-20; 25:9; 49:30,31; 50:13; Ac 7:16

Next Topic (Madai )


Madai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Madai
Smith's - Madai
Previous topic (Machpelah )

Madai

MADAI ;

Son of Japheth - Ge 10:2; 1Ch 1:5

Next Topic (Madmannah )


Madmannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Madmannah
Smith's - Madmannah
Previous topic (Madai )

Madmannah

MADMANNAH ;

A city of the tribe of Judah - Jos 15:31

Next Topic (Madmenah )


Madmenah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Madmenah
Smith's - Madmenah
Previous topic (Madmannah )

Madmenah

MADMENAH ;

A city of the tribe of Benjamin - Isa 10:31

Next Topic (Madness )


Madness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Madness
Smith's - Madness
Previous topic (Madmenah )

Madness

MADNESS ;

See INSANITY

Next Topic (Madon )


Madon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Madon
Smith's - Madon
Previous topic (Madness )

Madon

MADON ;

A Canaanite city - Jos 11:1; 12:19

Next Topic (Magdala )


Magdala - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Magdala
Smith's - Magdala
Previous topic (Madon )

Magdala

MAGDALA ;

A city of Galilee

Christ visits - Mt 15:39

Next Topic (Magi )


Magi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Magi
Previous topic (Magdala )

Magi

MAGI ;

The wise men from the east who visited Jesus as an infant - Mt 2:1-12

Next Topic (Magic )


Magic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Magic
Smith's - Magic, Magicians
Previous topic (Magi )

Magic

MAGIC ;

See ASTROLOGY

See MAGICIAN

See NECROMANCY

See SORCERY

See WITCHCRAFT

Next Topic (Magician )


Magician - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Magic )

Magician

MAGICIAN ;

A person who claims to understand and explain mysteries by magic - Da 1:20

Failed to interpret Pharaoh's dreams - Ge 41:8,24

Nebuchadnezzars - Da 2:2-13; 4:7

Wrought apparent miracles - Ex 7:11,12,22; 8:7,18

Next Topic (Magistrate )


Magistrate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Magistrate
Previous topic (Magician )

Magistrate

MAGISTRATE ;

An officer of civil law - Jud 18:7; Ezr 7:25; Lu 12:11,58; Ac 16:20,22,35,38

Obedience to, enjoined - Tit 3:1

See GOVERNMENT

See RULERS

Next Topic (Magna Charta )


Magna Charta - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Magistrate )

Magna Charta

MAGNA CHARTA ;

Of the Israelites

See CONSTITUTION

Next Topic (Magnanimity )


Magnanimity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Magna Charta )

Magnanimity

MAGNANIMITY ;

INSTANCES OF

  • Joshua and the elders of Israel to the Gibeonites who had
    • deceived the Israelites - Jos 9:3-27
  • Of Moses
    • See
    MOSES
  • David to Saul
    • - 1Sa 24:3-11
  • Ahab to Benhadad
    • - 1Ki 20:32-34
  • See
    • CHARITABLENESS

    Next Topic (Magnificat )


Magnificat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Magnanimity )

Magnificat

MAGNIFICAT ;

Of Mary - Lu 1:46-55

Next Topic (Magog )


Magog - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Magog
Smith's - Magog
Previous topic (Magnificat )

Magog

MAGOG ;

Son of Japheth - Ge 10:2; 1Ch 1:5

Prophecy concerning - Eze 38:2; 39:6

Symbolical of the enemies of God - Re 20:8

Next Topic (Magor-missabib )


Magor-missabib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Magor-missabib
Previous topic (Magog )

Magor-missabib

MAGOR-MISSABIB ;

A symbolical name given by Jeremiah to Pashur - Jer 20:3-6

Next Topic (Magpiash )


Magpiash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Magpiash
Previous topic (Magor-missabib )

Magpiash

MAGPIASH ;

A person or family - Ne 10:20

Next Topic (Mahalah )


Mahalah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mahalah
Previous topic (Magpiash )

Mahalah

MAHALAH ;

Grandson of Manasseh - 1Ch 7:18

Next Topic (Mahalaleel )


Mahalaleel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahalaleel
Smith's - Mahalaleel
Previous topic (Mahalah )

Mahalaleel

MAHALALEEL ;

1. Also called MALELEEL

  • Son of Cainan
    • - Ge 5:12-17; 1Ch 1:2; Lu 3:37

2. A man of Judah - Ne 11:4

Next Topic (Mahalath )


Mahalath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahalath
Easton's - Mahalath Leannoth Maschil
Easton's - Mahalath Maschil
Smith's - Mahalath
Previous topic (Mahalaleel )

Mahalath

MAHALATH ;

1. Also called BASHEMATH

  • Daughter of Ishmael
    • - Ge 28:9; 36:3

2. A granddaughter of David - 2Ch 11:18

3. MAHALATH

  • See
    • MUSIC

    Next Topic (Mahanaim )


Mahanaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahanaim
Smith's - Mahanaim
Previous topic (Mahalath )

Mahanaim

MAHANAIM ;

The place where Jacob had the vision of angels - Ge 32:2

The town of, allotted to Gad - Jos 13:26,30

One of the Levitical cities - Jos 21:38

Ish-bosheth establishes himself at, when made king over Israel - 2Sa 2:8-12

David lodges at, at the time of Absalom's rebellion - 2Sa 17:27-29; 1Ki 2:8

Next Topic (Mahaneh-dan )


Mahaneh-dan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahaneh-dan
Previous topic (Mahanaim )

Mahaneh-dan

MAHANEH-DAN ;

An encampment of the Danites - Jud 13:25; 18:12

Next Topic (Maharai )


Maharai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Maharai
Previous topic (Mahaneh-dan )

Maharai

MAHARAI ;

One of David's warriors - 2Sa 23:28; 1Ch 11:30; 27:13

Next Topic (Mahath )


Mahath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahath
Smith's - Mahath
Previous topic (Maharai )

Mahath

MAHATH ;

Name of two descendants of Kohath - 1Ch 6:35; 2Ch 29:12; 31:13

Next Topic (Mahazioth )


Mahazioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahazioth
Smith's - Mahazioth
Previous topic (Mahath )

Mahazioth

MAHAZIOTH ;

Son of Heman - 1Ch 25:4,30

Next Topic (Maher-shalal-hash-baz )


Maher-shalal-hash-baz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maher-shalal-hash-baz
Previous topic (Mahazioth )

Maher-shalal-hash-baz

MAHER-SHALAL-HASH-BAZ ;

A symbolical name - Isa 8:1-4

Next Topic (Mahlah )


Mahlah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahlah
Smith's - Mahlah
Previous topic (Maher-shalal-hash-baz )

Mahlah

MAHLAH ;

One of the daughters of Zelophehad

Special legislation in regard to the inheritance of - Nu 26:33; 27:1-7

Next Topic (Mahli )


Mahli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mahli
Previous topic (Mahlah )

Mahli

MAHLI ;

1. Son of Merari - Ex 6:19; 1Ch 6:19; Ezr 8:18

2. Son of Mushi - 1Ch 6:47; 23:23; 24:30

Next Topic (Mahlon )


Mahlon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahlon
Smith's - Mahlon
Previous topic (Mahli )

Mahlon

MAHLON ;

A son of Naomi, and the first husband of Ruth - Ru 1:2,5; 4:9,10

Next Topic (Mahol )


Mahol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mahol
Smith's - Mahol
Previous topic (Mahlon )

Mahol

MAHOL ;

Father of Heman, Chalcol, and Darda - 1Ki 4:31

Next Topic (Maiden )


Maiden - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mahol )

Maiden

MAIDEN ;

See VIRGIN

See SERVANT

Next Topic (Mail )


Mail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mail, Coat of
Previous topic (Maiden )

Mail

MAIL ;

1. Information, public or private

  • Carried by a courier
    • - Es 3:13; 8:10

2. Armor - 1Sa 17:5

  • See
    • ARMOR

    Next Topic (Majesty )


Majesty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mail )

Majesty

MAJESTY ;

Name of God - Heb 1:3; 8:1

See GOD

Next Topic (Majority And Minority Reports )


Majority And Minority Reports - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Majesty )

Majority And Minority Reports

MAJORITY AND MINORITY REPORTS ;

Of the spies - Nu 13:26-33; 14:6-10

Next Topic (Makaz )


Makaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Makaz
Previous topic (Majority And Minority Reports )

Makaz

MAKAZ ;

A place in the territory of the tribe of Judah - 1Ki 4:9

Next Topic (Makheloth )


Makheloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Makheloth
Smith's - Makheloth
Previous topic (Makaz )

Makheloth

MAKHELOTH ;

An encampment of Israel - Nu 33:25,26

Next Topic (Makkedah )


Makkedah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Makkedah
Smith's - Makkedah
Previous topic (Makheloth )

Makkedah

MAKKEDAH ;

A city in the territory of the tribe of Judah, conquered by Joshua - Jos 10:28; 12:16

Five kings of the Amorites hide in a cave of, and are killed by Joshua - Jos 10:5,16-27

Next Topic (Maktesh )


Maktesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maktesh
Smith's - Maktesh
Previous topic (Makkedah )

Maktesh

MAKTESH ;

A district where merchants traded - Zep 1:11

Next Topic (Malachi )


Malachi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Malachi
Easton's - Malachi, Prophecies of
Previous topic (Maktesh )

Malachi

MALACHI ;

Last of the minor prophets - Mal 1:1

Reproves God's people for their impiety - Mal 1; 2; 3:7-15

Fortells the coming of the Messiah - Mal 3:1-6

The judgments on the wicked and consolations of the righteous - Mal 4:1-3

The coming of the forerunner of the Messiah - Mal 4:4-6

Next Topic (Malcham )


Malcham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malachi )

Malcham

MALCHAM ;

1. A Benjamite - 1Ch 8:9

2. An idol - Zep 1:5

Next Topic (Malchiah )


Malchiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Malchiah
Previous topic (Malcham )

Malchiah

MALCHIAH ;

Also called MALCHIJAH

1. A Gershonite - 1Ch 6:40

2. Also called MELCHIAH

  • An Aaronite
    • - 1Ch 9:12; Ne 11:12; Jer 21:1; 38:1

3. Head of a division of priests - 1Ch 24:9

4. Name of three exiles - Ezr 10:25,31

5. A son of Rechab who repaired the dung gate of Jerusalem - Ne 3:14

6. A Jew who helped repair the walls of Jerusalem - Ne 3:31

7. A Jew who stood by Ezra when he read the book of the law to the people - Ne 8:4

8. A priest who sealed the covenant with Nehemiah - Ne 10:3

9. A priest appointed to assist in dedicating the walls of Jerusalem - Ne 12:42

Next Topic (Malchiel )


Malchiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malchiah )

Malchiel

MALCHIEL ;

Son of Beriah - Ge 46:17; Nu 26:45; 1Ch 7:31

Next Topic (Malchiram )


Malchiram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malchiel )

Malchiram

MALCHIRAM ;

Son of Jeconiah - 1Ch 3:18

Next Topic (Malchus )


Malchus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Malchus
Smith's - Malchus
Previous topic (Malchiram )

Malchus

MALCHUS ;

Servant of the high priest

Peter assaults in Gethsemane

Healed by Jesus - Mt 26:51; Mr 14:47; Lu 22:50,51; Joh 18:10

Next Topic (Malefactors (criminals) )


Malefactors (criminals) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malchus )

Malefactors (criminals)

MALEFACTORS (CRIMINALS) ;

Crucified with Jesus - Mt 27:38-44; Lu 23:32-39

Next Topic (Malfeasance In Office )


Malfeasance In Office - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malefactors (criminals) )

Malfeasance In Office

MALFEASANCE IN OFFICE ;

INSTANCES OF

  • The leasees of the vineyard, in one of the parables of Jesus
    • - Mr 12:1-8; Lu 20:9-15
  • The steward mentioned in one of the parables of Jesus
    • - Lu 16:1-7

    Next Topic (Malice )


Malice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malfeasance In Office ) Torrey's - Malice

Malice

MALICE ;

General scriptures concerning - Ge 3:15; Le 19:14,17,18; De 27:17,18; 32:32,33; 2Ki 6:21,22; Job 15:35; 31:29,30; Ps 4:2; 7:14-16; 10:7-10,14; 21:11; 22:7,8; 35:15,16,19-21; 38:16,19; 41:5-8; 55:3,10,11; 56:5,6; 57:4,6; 59:3,4,6,7; 62:3,4; 64:2-6; 69:4,10-12,26; 70:2,3; 71:10,11,13,24; 74:20; 86:14; 102:8; 109:2-5,16-18; 119:78,150; 140:1-4; Pr 4:16,17; 6:14-16,18,19; 10:6,12; 11:17; 12:10; 14:17,22; 15:17; 16:30; 17:5; 20:22; 21:10; 24:8,17,18,29; 26:2,27; 28:10; 30:14; Isa 29:20,21; 32:6; 59:4-7; Jer 20:10; La 4:3,4; Eze 18:18; 25:3,6,7,12,15,17; 26:2,3; Am 1:11; Mic 2:1; Zec 7:10; 8:17; Mt 5:38-41; 6:15; 18:28-35; 26:52; Mr 15:10; Lu 6:29; Joh 8:44; 18:22,23; Ac 23:12-14; Ro 1:29-32; 12:19; 1Co 5:8; 14:20; Ga 5:19-21; Eph 4:31; Php 1:15,16; Col 3:8; 1Th 5:15; Tit 3:3; Jas 1:21; 2:13; 1Pe 2:1; 3:9; 1Jo 2:9,11; 3:10,13-15; 4:20; 3Jo 1:10

See CONSPIRACY

See HATRED

See HOMICIDE

See JEALOUSY

See REVENGE

INSTANCES OF

  • Cain toward Abel
    • - Ge 4:8
  • Ishmael toward Sarah
    • - Ge 21:9
  • Sarah toward Hagar
    • - Ge 21:10
  • Philistines toward Isaac
    • - Ge 26
  • Esau toward Jacob
    • - Ge 27:41
  • Joseph's brothers toward Joseph
    • - Ge 37; 42:21
  • Potiphar's wife toward Joseph
    • - Ge 39:14-20
  • Ammonites toward the Israelites
    • - De 23:3,4
  • Saul toward David
    • - 1Sa 18:8-29; 19; 20:30-33; 22:6-18; 23:7-23; 26:18
  • David toward Michal
    • - 2Sa 6:21-23
  • David toward Joab
    • - 1Ki 2:5,6
  • Shimei
    • - 1Ki 2:8,9
  • Shimei toward David
    • - 2Sa 16:5-8
  • Ahithophel toward David
    • - 2Sa 17:1-3
  • Jezebel toward Elijah
    • - 1Ki 19:1,2
  • Ahaziah toward Elijah
    • - 2Ki 1
  • Jehoram toward Elisha
    • - 2Ki 6:31
  • Samaritans toward the Jews
    • - Ezr 4; Ne 2:10; 4; 6
  • Haman toward Mordecai
    • - Es 3:5-15; 5:9-14
  • Jeremiah's enemies
    • - Jer 26:8-11; 38
  • Nebuchadrezzar toward Zedekiah
    • - Jer 52:10,11
  • Daniel's enemies
    • - Da 6:4-9
  • Herodias toward John
    • - Mt 14:3-10; Mr 6:24-28
  • Herod Antipas toward Jesus
    • - Lu 23:11
  • The Jewish leaders toward Jesus
    • - Mt 27:18; Mr 12:12; 15:10; Lu 11:53,54
  • James and John toward the Samaritans
    • - Lu 9:54
  • Jews toward Paul
    • - Ac 17:5; 23:12; 25:3
  • Masters of the sorcerous damsel toward Paul
    • - Ac 16:19-24

    Next Topic (Malingering )


Malingering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Malice )

Malingering

MALINGERING ;

INSTANCE OF

  • David feigning madness
    • - 1Sa 21:13-15

    Next Topic (Mallothi )


Mallothi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mallothi
Smith's - Mallothi
Previous topic (Malingering )

Mallothi

MALLOTHI ;

Son of Heman, a singer - 1Ch 25:4,26

Next Topic (Mallows )


Mallows - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mallows
Smith's - Mallows
Previous topic (Mallothi )

Mallows

MALLOWS ;

A plant - Job 30:4

Next Topic (Malluch )


Malluch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Malluch
Smith's - Malluch
Previous topic (Mallows )

Malluch

MALLUCH ;

1. A Merarite Levite - 1Ch 6:44

2. Son of Bani, who divorced his Gentile wife after the captivity - Ezr 10:29

3. One of the family of Harim, who divorced his Gentile wife after the captivity - Ezr 10:32

4. A priest who sealed the covenant with Nehemiah - Ne 10:4; 12:2

5. A chief of the people who sealed the covenant with Nehemiah - Ne 10:27

Next Topic (Mammon )


Mammon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mammon
Smith's - Mammon
Previous topic (Malluch )

Mammon

MAMMON ;

Wealth - Mt 6:24; Lu 16:9,11,13

See RICH

See RICHES

Next Topic (Mamre )


Mamre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mamre
Smith's - Mamre
Previous topic (Mammon )

Mamre

MAMRE ;

1. A plain near Hebron

  • Abraham resides in
    • - Ge 13:18; 14:13
  • Entertains three angels, and is promised a son
    • - Ge 18:1-15
  • Isaac lives in
    • - Ge 35:27

2. An Amorite and confederate of Abraham - Ge 14:13,24

Next Topic (Man )


Man - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Man
Easton's - Man of sin
Smith's - Man
Previous topic (Mamre ) Torrey's - Man

Man

MAN ;

CREATED - Ge 1:26,27; 2:7; 5:1,2; De 4:32; Job 4:17; 10:2,3,8,9; 31:15; 33:4; 35:10; Ps 8:5; 100:3; 119:73; 138:8; 139:14; Ec 7:29; Isa 17:7; 42:5; 43:7; 45:12; 64:8; Jer 27:5; Zec 12:1; Mal 2:10; Mr 10:6; Heb 2:7

  • See IN THE IMAGE OF GOD, below

CREATED IN THE IMAGE OF GOD - Ge 1:26,27; 9:6; Ec 7:29; 1Co 11:7; 15:48,49; Jas 3:9

DESIGN OF THE CREATION OF - Ps 8:6-8; Pr 16:4; Isa 43:7

DOMINION OF - Ge 1:26,28; 2:19,20; 9:2,3; Jer 27:6; 28:14; Da 2:38; Heb 2:7,8

DUTY OF

  • See
    • DUTY
  • See
    • NEIGHBOR

EQUALITY OF - Job 31:13-15; Ps 33:13-15; Pr 22:2; Mt 20:25-28; 23:8,11; Mr 10:42-44; Ac 10:28; 17:26; Ga 3:28

  • See UNITY OF
    • RACE,

IGNORANCE OF

  • See
    • IGNORANCE

IMMORTAL

  • See
    • IMMORTALITY

INSIGNIFICANCE OF - Job 4:18,19; 15:14; 22:2-5; 25:4-6; 35:2-8; 38:4,12,13; Ps 8:3,4; 144:3,4

LITTLE LOWER THAN THE ANGELS - Job 4:18-21; Ps 8:5; Heb 2:7,8

MORTAL - Job 4:17; Ec 2:14,15; 3:20; 1Co 15:21,22; Heb 9:27

  • See
    • DEATH

SPIRIT - Job 4:19; 32:8; Ps 31:5; Pr 20:27; Ec 1:8; 3:21; 12:7; Isa 26:9; Zec 12:1; Mt 4:4; 10:28; 26:41; Mr 14:38; Lu 22:40; 23:46; 24:39; Joh 3:3-8; 4:24; Ac 7:59; Ro 1:9; 2:29; 7:14-25; 1Co 2:11; 6:20; 7:34; 14:14; 2Co 4:6,7,16; 5:1-9; Eph 3:16; 4:4; 1Th 5:23; Heb 4:12; Jas 2:26

STATE OF, AFTER THE FALL

  • See
    • DEPRAVITY

STATE OF, BEFORE THE FALL

  • See CREATED IN THE IMAGE OF GOD

YOUNG MEN

  • See MEN
    • YOUNG

    Next Topic (Manaen )


Manaen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manaen
Smith's - Manaen
Previous topic (Man )

Manaen

MANAEN ;

An associate of Herod in his youth, and a Christian teacher - Ac 13:1

Next Topic (Manahath )


Manahath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Manahath
Previous topic (Manaen )

Manahath

MANAHATH ;

1. Son of Shobal - Ge 36:23; 1Ch 1:40

2. A city in the territory of the tribe of Benjamin - 1Ch 8:6

Next Topic (Manasseh )


Manasseh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manasseh
Smith's - Manasseh
Previous topic (Manahath ) Torrey's - Manasseh, The Tribe of

Manasseh

MANASSEH ;

1. Son of Joseph and Asenath - Ge 41:50,51; 46:20

  • Adopted by Jacob on his deathbed
    • - Ge 48:1,5-20
  • Called MANASSES
    • - Re 7:6

2. Tribe of

  • Descendants of Joseph

(The two sons of Joseph, Ephraim and Manasseh, were reckoned equally among the primogenitors of the twelve tribes (taking the places of Joseph and Levi))

  • Adopted by Jacob
    • - Ge 48:5
  • Prophecy concerning
    • - Ge 49:25,26
  • Enumeration of
    • - Nu 1:34,35; 26:29-34
  • Place of, in camp and march
    • - Nu 2:18,20; 10:22,23
  • Blessing or Moses on
    • - De 33:13-17
  • Inheritance of
    • One-half of tribe east of the Jordan River
    - Nu 32:33,39-42
  • One-half of tribe west of Jordan River
    • - Jos 16:9; 17:5-11
  • The eastern half assists in the conquest of the country west
    • of the Jordan River - De 3:18-20; Jos 1:12-15; 4:12,13
  • Join the other eastern tribes in erecting a monument to
    • testify to the unity of all Israel
  • Misunderstood
  • Make satisfactory explanation
    • - Jos 22
  • Join Gideon in war with the Midianites
    • - Jud 6; 7
  • Malcontents of, join David
    • - 1Ch 12:19,31
  • Struck down by Hazael
    • - 2Ki 10:33
  • Return from captivity
    • - 1Ch 9:3
  • Reallotment of the territory to, by Hazael
    • - 2Ki 10:33
  • Return from captivity
    • - 1Ch 9:3
  • Reallotment of territory to, by Ezekiel
    • - Eze 48:4
  • Affiliate with the Jews in the reign of Hezekiah
    • - 2Ch 30
  • Incorporated into kingdom of Judah
    • - 2Ch 15:9; 34:6,7
  • See TRIBES OF
    • ISRAEL,

3. (MOSES, R. V.) Father of Gershom - Jud 18:30

4. King of Judah

  • History of
    • - 2Ki 21:1-18; 2Ch 33:1-20

5. Two Jews who put away (divorced) their Gentile wives after the captivity - Ezr 10:30,33

Next Topic (Mandrake )


Mandrake - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Manasseh )

Mandrake

MANDRAKE ;

General scriptures concerning - Ge 30:14-16; So 7:13

Next Topic (Maneh )


Maneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maneh
Smith's - Maneh
Previous topic (Mandrake )

Maneh

MANEH ;

(A weight)

Rendered pound - 1Ki 10:17; Ezr 2:69; Ne 7

Equal to one-hundred shekels - 1Ki 10:17; with 2Ch 9:16

See WEIGHTS

Next Topic (Manger )


Manger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manger
Smith's - Manger
Previous topic (Maneh )

Manger

MANGER ;

(A feeding box for cattle) - Lu 2:7,12,16

Rendered "stall" in - Lu 13:15

Next Topic (Manna )


Manna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manna
Smith's - Manna
Previous topic (Manger ) Torrey's - Manna

Manna

MANNA ;

General scriptures concerning - Ex 16:4-35; Nu 11:6-10; De 8:3,16; Jos 5:12; Ne 9:20; Ps 78:24; Joh 6:31,49,58

Preserved in the ark of the testimony - Ex 16:33; Heb 9:4

FIGURATIVE - Joh 6:48-51; 1Co 10:3; Re 2:17

Next Topic (Manners )


Manners - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Manna )

Manners

MANNERS ;

(Social customs)

Obeisance to strangers - Ge 18:2; 19:1

Standing while guests eat - Ge 18:8

In presence of

  • Superiors
    • - Ge 31:35; Job 29:8
  • The aged
    • - Le 19:32

Courteousness enjoined - 1Pe 3:8

Rules for guests - Pr 23:1,2; 1Co 10:27

See SALUTATIONS

Next Topic (Manoah )


Manoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manoah
Smith's - Manoah
Previous topic (Manners )

Manoah

MANOAH ;

A Danite of Zorah and the father of Samson - Jud 13:2-24

Next Topic (Manservant )


Manservant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Manoah )

Manservant

MANSERVANT ;

See SERVANT

Next Topic (Mansion )


Mansion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Manservant )

Mansion

MANSION ;

FIGURATIVE - Joh 14:2

Next Topic (Manslaughter )


Manslaughter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mansion )

Manslaughter

MANSLAUGHTER ;

See FRATRICIDE

See HOMICIDE

See REGICIDE

Next Topic (Manslayer )


Manslayer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Manslayer
Smith's - Manslayer
Previous topic (Manslaughter )

Manslayer

MANSLAYER ;

See HOMICIDE

See OF REFUGE CITIES

Next Topic (Mantle )


Mantle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mantle
Smith's - Mantle
Previous topic (Manslayer )

Mantle

MANTLE ;

Ripped as a token of grief - Ezr 9:3; Job 1:20; 2:12

Of Elijah - 1Ki 19:19; 2Ki 2:8,13,14

See DRESS

Next Topic (Manure )


Manure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mantle )

Manure

MANURE ;

Used as fertilizer - Isa 25:10; Lu 13:8; 14:34,35

Next Topic (Maon )


Maon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maon
Smith's - Maon
Previous topic (Manure )

Maon

MAON ;

A city allotted to the tribe of Judah - Jos 15:55

The place where Nabal lived - 1Sa 25:2

David (with his insurgents) encamps near - 1Sa 23:24,25

Uzziah engages in war against the people of (called Mehunims) - 2Ch 26:7

Next Topic (Marah )


Marah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Marah
Smith's - Marah
Previous topic (Maon )

Marah

MARAH ;

The first station of the Israelites, where Moses made the bitter waters sweet - Ex 15:22-25; Nu 33:8,9

Next Topic (Maralah )


Maralah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maralah
Smith's - Maralah
Previous topic (Marah )

Maralah

MARALAH ;

A landmark on the boundary of the tribe of Zebulun - Jos 19:11

Next Topic (Marble )


Marble - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Marble
Smith's - Marble
Previous topic (Maralah )

Marble

MARBLE ;

In the temple - 1Ch 29:2

Pillars of - Es 1:6; So 5:15

Merchandise of - Re 18:12

Mosaics of - Es 1:6

Next Topic (Mareshah )


Mareshah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mareshah
Smith's - Mareshah, Or Mareshah
Previous topic (Marble )

Mareshah

MARESHAH ;

1. A city of the tribe of Judah - Jos 15:44; 2Ch 11:8; 14:9,10

  • Birthplace of Eliezer the prophet
    • - 2Ch 20:37
  • Prophecy concerning
    • - Mic 1:15

2. Father of Hebron - 1Ch 2:42

3. A son of (or possibly a city) founded by, Laadah - 1Ch 4:21

Next Topic (Mariners (sailors) )


Mariners (sailors) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mareshah )

Mariners (sailors)

MARINERS (SAILORS) ;

General scriptures concerning - 1Ki 9:27; 2Ch 8:18; Isa 42:10; Eze 27:27

Perils of - Ps 107:23-30; Jon 1:5; Ac 27:17-44

Cowardice of - Ac 27:30

See SHIP

See COMMERCE

Next Topic (Mark )


Mark - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mark
Easton's - Mark, Gospel according to
Smith's - Mark
Smith's - Mark, Gospel Of
Previous topic (Mariners (sailors) )

Mark

MARK ;

A nephew of Barnabas - Col 4:10

A disciple of Jesus - Ac 12:12,25; 13:5,13

Paul and Barnabas contend concerning - Ac 15:36-39

A convert of Peter - 1Pe 5:13

Fellow-worker with Paul at Rome - Col 4:10,11; 2Ti 4:11; Phm 1:24

Next Topic (Market )


Market - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Market Of Appius
Previous topic (Mark )

Market

MARKET ;

(A place for general merchandise)

Held at gates

See GATES

Judgment seat at - Ac 16:19

Traffic of, in Tyre

  • Consisted of horses, horsemen, horns, ivory, and ebony,
    • emeralds, purple, embroidered wares, linen, coral, agate, honey, balm, wine, wool, oil, cassia, calamus, lambs, rams, goats, precious stones, and gold, spices, and costly apparel - Eze 27:13-25

See GATES

Next Topic (Maroth )


Maroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maroth
Smith's - Maroth
Previous topic (Market )

Maroth

MAROTH ;

A city of the tribe of Judah - Mic 1:12

Next Topic (Marriage )


Marriage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Marriage
Smith's - Marriage
Previous topic (Maroth ) Torrey's - Marriage

Marriage

MARRIAGE ;

Consanguinous, Abraham and Sarah - Ge 11:29; 12:13; 20:3,9-16

Isaac and Rebekah - Ge 24:3,4,67; 28:2

Jacob and his wives - Ge 29:15-30

See in the elaborated text

Levirate (the brother required to marry a brother's widow) - Ge 38:8,11; De 25:5-10; Ru 4:5; Mt 22:24; Mr 12:19-23; Lu 20:28

Parents contract for their children

  • Hagar selects a wife for Ishmael
    • - Ge 21:21
  • Abraham for Isaac
    • - Ge 24
  • Laban arranges for his daughters' marriage
    • - Ge 29
  • Samson asks his parents to procure him a wife
    • - Jud 14:2

Parents' consent requires in the Mosaic law - Ex 22:17

Presents given to parents to secure their favor - Ge 24:53; 34:12; De 22:29; 1Sa 18:25; Ho 3:2

Nuptial feasts - Ge 29:22; Jud 14:12; Es 2:18; Mt 22:11,12

Jesus present at - Joh 2:1-5

Ceremony attested by witnesses - Ru 4:1-11; Isa 8:1-3

The groom exempt one year from military duty - De 24:5

Bridal ornaments - Isa 49:18; Jer 2:32

Bridal presents - Ge 24:53; Ps 45:12

A herald preceded the bridegroom - Mt 25:6

Wedding robes adorned with jewels - Isa 61:10

Wives obtained

  • By purchase
    • - Ge 29:20; Ru 4:10; Ho 3:2; 12:12
  • By kidnapping
    • - Jud 21:21-23

Given by Kings - 1Sa 17:25; 18:17,21

Daughters given in, as rewards of valor - Jud 1:12; 1Sa 17:25; 18:27

Wives taken by edict - Es 2:2-4,8-14

David gave one hundred Philistine foreskins for a wife - 2Sa 3:14

Wives among the Israelites must be Israelites - Ex 34:16; De 7:3,4; 1Ch 23:22; Ezr 9:1,2,12; Ne 10:30; 13:26,27; Mal 2:11; 1Co 7:39; 2Co 6:14

Betrothal a quasi-marriage - Mt 1:18; Lu 1:27

Betrothal made with the spirit - Eze 16:8

Celibacy deplored - Jud 11:38; Isa 4:1; Jer 16:9

Advised - 1Co 7:7,8,24-40

Obligations under, inferior to duty to God - De 13:6-10; Mt 19:29; Lu 14:26

Not binding after death - Mt 22:29,30; Mr 12:24,25

See BRIDE

See BRIDEGROOM

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 2:23,24; Ex 22:16,17; Le 18:6-18; 20:14,17,19-21; 21:1,7,13-15; Nu 36:8; De 21:10-14; 24:1-5; Pr 18:22; 21:9,19; Jer 29:6; Ho 2:19,20; Mal 2:13-16; Mt 5:31,32; Mr 6:17,18; 10:2-12; Mt 19:2-9; Lu 16:18; Ro 7:1-3; 1Co 6:16; 7:1-40; 9:5; 11:11,12; 1Ti 3:2,12; 4:1,3; 5:14; Heb 13:4

FIGURATIVE - Isa 54:5; 62:4,5; Jer 3:14; 31:32; Ho 1:2; 2:19,20; Eph 5:30-32; Re 19:7-9

  • Parables from
    • - Mt 22:2; 25:1-10
  • See
    • DIVORCE
  • See
    • HUSBAND
  • See
    • WIFE

    Next Topic (Mars' Hill )


Mars' Hill - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Marriage )

Mars' Hill

MARS' HILL ;

(The same as Areopagus)

A hill in Athens - Ac 17:19-34

Next Topic (Martha )


Martha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Martha
Smith's - Martha
Previous topic (Mars' Hill )

Martha

MARTHA ;

Sister of Mary and Lazarus - Joh 11:1

Ministers to Jesus - Lu 10:38-42; Joh 12:2

Beloved by Jesus - Joh 11:5

See LAZARUS

See MARY

Next Topic (Martyrdom )


Martyrdom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Martha ) Torrey's - Martyrdom

Martyrdom

MARTYRDOM ;

General scriptures concerning - Ps 44:22; Mt 10:21,22,39; 16:25; 23:34,35; 24:9; Mr 13:12; Lu 9:24; 11:50; 21:16,17; Joh 12:25; Ro 8:36; 1Co 13:3; Re 6:9-11; 11:7-12; 12:11; 16:6; 17:6

See PERSECUTION

INSTANCES OF

  • Abel
    • - Ge 4:3-8
  • Prophets killed by Jezebel
    • - 1Ki 18:4,13
  • Zechariah
    • - 2Ch 24:21,22
  • John the Baptist
    • - Mr 6:18-28
  • Jesus
    • See
    JESUS
  • Stephen
    • - Ac 7:58-60
  • James the apostle
    • - Ac 12:2
  • The prophets
    • - Mt 22:6; 23:35; Ro 11:3; 1Th 2:15; Heb 11:32-37

    Next Topic (Mary )


Mary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mary
Smith's - Mary
Smith's - Mary Magdalene
Smith's - Mary The Virgin
Smith's - Mary, Mother Of Mark
Smith's - Mary, Sister Of Lazarus
Previous topic (Martyrdom )

Mary

MARY ;

1. The mother of Jesus - Mt 1:16; Lu 1:26-38; 2:5-19

  • Visits her cousin, Elisabeth
    • - Lu 1:39-56
  • Attends the feast at Jerusalem with her husband and her son,
    • starts back on the return, misses Jesus, seeks and finds him in the temple area - Lu 2:48-51
  • Is present with Jesus at a marriage feast in Cana of Galilee
    • - Joh 2:1-10
  • Seeks Jesus when he is teaching in a house
    • - Mt 12:46,47; Mr 3:31; Lu 8:19
  • Present at the cross
    • - Joh 19:25-27
  • Is committed to the care of John
    • - Joh 19:27
  • Lives with the disciples in Jerusalem
    • - Ac 1:14
  • Prophecies concerning
    • - Isa 7:14; Lu 2:35

2. Magdalene

  • Possessed of devils, delivered by Jesus
    • - Mr 16:9; Lu 8:2,3
  • Present at the crucifixion
    • - Mt 27:56; Mr 15:40; Joh 20:1,11-13
  • Recognizes Jesus after the resurrection
    • - Mt 28:8-10; Mr 16:9; Joh 20:14-18

3. Sister of Mary the mother of Jesus, and wife of Cleophas - Joh 19:25

  • Mother of James and Joses
    • - Mt 27:56; Mr 15:40; Joh 19:25
  • At the gravesite of Jesus
    • - Mt 27:61; Mr 15:47
  • Assists in preparing the corpse of Jesus for burial
    • - Mt 28:1; Mr 16:1
  • A witness of the resurrection
    • - Lu 24:10

4. Sister of Lazarus

  • Sits at Jesus' feet for instruction
    • - Lu 10:38-42
  • Beloved of Jesus
    • - Joh 11:1,5
  • Anoints Jesus
    • - Mt 26:7-13; Mr 14:3-9; Joh 11:2; 12:3

5. Mother of Mark and sister of Barnabas - Ac 12:12; Col 4:10

6. A Christian woman in Rome - Ro 16:6

Next Topic (Maschil )


Maschil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maschil
Smith's - Maschil
Previous topic (Mary )

Maschil

MASCHIL ;

See MUSIC

Next Topic (Mash )


Mash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mash
Smith's - Mash
Previous topic (Maschil )

Mash

MASH ;

Son of Aram - Ge 10:23

Next Topic (Mashal )


Mashal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mashal
Smith's - Mashal
Previous topic (Mash )

Mashal

MASHAL ;

Also called MISHAL and MISHEAL

A Levitical city in the territory of the tribe of Asher - Jos 19:26; 21:30; 1Ch 6:74

Next Topic (Masking )


Masking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mashal )

Masking

MASKING ;

By Tamar - Ge 38:14

Next Topic (Mason )


Mason - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mason
Previous topic (Masking )

Mason

MASON ;

A trade

  • In the time of David
    • - 2Sa 5:11
  • Of later times
    • - 2Ki 12:12; 22:6; 1Ch 14:1; Ezr 3:7

    Next Topic (Masrekah )


Masrekah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Masrekah
Previous topic (Mason )

Masrekah

MASREKAH ;

A place in Edom - Ge 36:36; 1Ch 1:47

Next Topic (Massa )


Massa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Massa
Smith's - Massa
Previous topic (Masrekah )

Massa

MASSA ;

Son of Ishmael - Ge 25:14; 1Ch 1:30

Next Topic (Massacre )


Massacre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Massa )

Massacre

MASSACRE ;

Authorized by Moses - De 20:13,16

Decree to destroy the Jews - Es 3

INSTANCES OF

  • Inhabitants
    • Of Heshbon
    - De 2:34
    • Of Bashan
    - De 3:6
    • Of Ai
    - Jos 8:24-26
    • Of Hazor
    - Jos 11:11,12
    • Of the cities of the seven kings
    - Jos 10:28-40
  • Midianites
    • - Nu 31:7,8
  • Prophets of Baal
    • - 1Ki 18:40
  • Worshipers of Baal
    • - 2Ki 10:18-28
  • Sons of Ahab
    • - 2Ki 10:1-8
  • Royal seed of Athaliah
    • - 2Ki 11:1
  • Inhabitants of Tiphsah
    • - 2Ki 15:16
  • Edomites
    • - 2Ki 14:7
  • See
    • CAPTIVE

    Next Topic (Massah )


Massah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Massah
Smith's - Massah
Previous topic (Massacre )

Massah

MASSAH ;

An encampment of the Israelites - Ex 17:7

See MERIBAH

Next Topic (Master )


Master - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Massah )

Master

MASTER ;

Jesus called - Mt 8:19; 10:25; 23:8; 26:18,25,49; Mr 14:45; Lu 8:24; Joh 13:13,14

Jesus prohibited the appellation - Mt 23:8

SCRIPTURES RELATING TO MASTERS OF SERVANTS - Ex 21:20,21,26,27; Le 19:13; 25:43; De 5:14; 24:14,15; Job 31:13-15; Pr 22:16; 29:12,21; Jer 22:13; Mal 3:5; Ro 4:4; Eph 6:9; Col 4:1; 1Ti 5:18; Phm 1:10-16; Jas 5:4

  • See
    • SERVANT

GOOD MASTER, INSTANCES OF

  • Abraham
    • - Ge 18:19
  • Job
    • - Job 31:13-15
  • The centurion
    • - Lu 7:2

UNJUST MASTER, INSTANCES OF

  • Sarah to Hagar
    • - Ge 16:6
  • Laban to Jacob
    • - Ge 31:7
  • Potiphar's wife to Joseph
    • - Ge 39:7-20

    Next Topic (Master Workman )


Master Workman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Master )

Master Workman

MASTER WORKMAN ;

General scriptures concerning - Pr 8:30; 1Co 3:10

INSTANCES OF

  • Tubal-cain
    • - Ge 4:22
  • Bezaleel
    • - Ex 31:2-11; 35:30-35
  • Hiram
    • - 1Ki 7:13-50; 2Ch 2:13,14; 4:11-18
  • See
    • ART

    Next Topic (Materialism )


Materialism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Master Workman )

Materialism

MATERIALISM ;

General scriptures concerning - Ac 23:8

See INFIDELITY

Next Topic (Matred )


Matred - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Matred
Previous topic (Materialism )

Matred

MATRED ;

Mother of Mehetabel - Ge 36:39; 1Ch 1:50

Next Topic (Matri )


Matri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Matri
Previous topic (Matred )

Matri

MATRI ;

A Benjamite - 1Sa 10:21

Next Topic (Mattan )


Mattan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattan
Smith's - Mattan
Previous topic (Matri )

Mattan

MATTAN ;

1. A priest of Baal killed in the idol's temple at Jerusalem - 2Ki 11:18; 2Ch 23:17

2. Father of Shephatiah - Jer 38:1

Next Topic (Mattanah )


Mattanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattanah
Smith's - Mattanah
Previous topic (Mattan )

Mattanah

MATTANAH ;

A station of Israel - Nu 21:18,19

Next Topic (Mattaniah )


Mattaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattaniah
Smith's - Mattaniah
Previous topic (Mattanah )

Mattaniah

MATTANIAH ;

1. Original name of Zedekiah, king of Judah - 2Ki 24:17

  • See
    • ZEDEKIAH

2. A Levite of the sons of Asaph - 2Ch 20:14; Ne 12:8

3. Son of Heman, who had charge of the ninth division of musicians - 1Ch 25:4,16

4. Descendant of Asaph, who assisted in purifying the temple - 2Ch 29:13

5. Four Israelites who divorced their Gentile wives after the captivity - Ezr 10:26,27,30,37

6. A Levite, father of Zaccur - Ne 13:13

Next Topic (Mattatha )


Mattatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mattaniah )

Mattatha

MATTATHA ;

An ancestor of Jesus - Lu 3:31

Next Topic (Mattathah )


Mattathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mattathah
Previous topic (Mattatha )

Mattathah

MATTATHAH ;

One of the family of Hashum - Ezr 10:33

Next Topic (Mattathias )


Mattathias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattathias
Smith's - Mattathias
Previous topic (Mattathah )

Mattathias

MATTATHIAS ;

An ancestor of Jesus - Lu 3:25,26

Next Topic (Mattenai )


Mattenai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mattenai
Previous topic (Mattathias )

Mattenai

MATTENAI ;

1. Two Israelites who put away (divorced) their Gentile wives after the captivity - Ezr 10:33,37

2. A priest in the time of Joiakim - Ne 12:19

Next Topic (Matthan )


Matthan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Matthan
Smith's - Matthan
Previous topic (Mattenai )

Matthan

MATTHAN ;

An ancestor of Jesus - Mt 1:15

Next Topic (Matthat )


Matthat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Matthat
Smith's - Matthat
Previous topic (Matthan )

Matthat

MATTHAT ;

1. Father of Heli, and ancestor of Joseph - Lu 3:24

2. Father of Jorim, and ancestor of Joseph - Lu 3:29

Next Topic (Matthew )


Matthew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Matthew
Easton's - Matthew, Gospel according to
Smith's - Matthew
Smith's - Matthew, Gospel Of
Previous topic (Matthat )

Matthew

MATTHEW ;

Also called LEVI

(A receiver of customs (taxes for the Romans))

Becomes a disciple of Jesus - Mt 9:9,10; 10:3; Mr 2:14,15; 3:18; Lu 5:27-29; 6:15; Ac 1:13

Next Topic (Matthias )


Matthias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Matthias
Smith's - Matthias
Previous topic (Matthew )

Matthias

MATTHIAS ;

Surnamed JUSTUS

Chosen as an apostle in the place of Judas - Ac 1:15-26

Next Topic (Mattithiah )


Mattithiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattithiah
Previous topic (Matthias )

Mattithiah

MATTITHIAH ;

1, A Levite who had charge of the baked offerings - 1Ch 9:31

2. A Levite musician - 1Ch 15:18,21; 16:5

3. A chief of the fourteenth division (shift) of temple musicians - 1Ch 25:3,21

4. An Israelite who divorced his Gentile wife after the captivity - Ezr 10:43

5. A prince who stood beside Ezra when he read the law aloud to the people - Ne 8:4

Next Topic (Mattock )


Mattock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mattock
Smith's - Mattock
Previous topic (Mattithiah )

Mattock

MATTOCK ;

General scriptures concerning - 1Sa 13:20,21; Isa 7:25

Next Topic (Maul )


Maul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Maul
Smith's - Maul
Previous topic (Mattock )

Maul

MAUL ;

General scriptures concerning - Pr 25:18

Next Topic (Mazzaroth )


Mazzaroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mazzaroth
Smith's - Mazzaroth
Previous topic (Maul )

Mazzaroth

MAZZAROTH ;

Probably signs of the zodiac, see - Job 38:32

See MUSIC

Next Topic (Meah )


Meah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meah
Smith's - Meah
Previous topic (Mazzaroth )

Meah

MEAH ;

A tower in Jerusalem - Ne 3:1; 12:39

Next Topic (Meal )


Meal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Meah )

Meal

MEAL ;

See EATING

See FOOD

Next Topic (Measure )


Measure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Measure
Previous topic (Meal )

Measure

MEASURE ;

(The following modern equivalents of ancient measurements are based upon the latest research, and are as correct as is possible at this time)

DRY

1. A bushel, about a peck - Mt 5:15; Mr 4:21; Lu 11:33

2. A cab, or kab, about two quarts - 2Ki 6:25

3. A cor, equal to one homer or ten ephahs, equal to about eleven and one-ninth bushels - 1Ki 4:22; 5:11; 2Ch 2:10; 27:5; Ezr 7:22

4. An ephah, equal to three seah, and in liquid, to a bath, containing about a bushel and a half - Ex 16:36; Le 5:11; 6:20; 19:36; Nu 5:15; 28:5; Jud 6:19; Ru 2:17; 1Sa 1:24; 17:17; Isa 5:10; Eze 45:10,11,13,24; 46:5,7,11,14; Am 8:5; Zec 5:6-10

5. A half-homer, about five and a half bushels - Ho 3:2

6. A homer, about eleven bushels, equal to a cor or ten ephahs - Le 27:16; Nu 11:32; Isa 5:10; Eze 45:11-14; Ho 3:2

7. An omer, about one bushel - Ex 16:16,18

8. A seah, about a peck and a half - Ge 18:6; 1Sa 25:18; 1Ki 18:32; 2Ki 7:1,16,18

9. A tenth deal, about a gallon, equal to one-tenth of an ephah - Ex 29:40; Le 14:10,21; 23:13,17; 24:5; Nu 15:4,6,9; 28:9,12,13,20,21,29; 29:3,4,9,10,14,15

LIQUID

1. A bath, about eight gallons and a half - 1Ki 7:26,38; 2Ch 2:10; 4:5; Ezr 7:22; Isa 5:10; Eze 45:10,11,14; Lu 16:6

2. A firkin, nearly nine gallons - Joh 2:6

3. A hin, about a gallon and a half - Ex 29:40; 30:24; Le 19:36; 23:13; Nu 15:4-10; 28:5,7,14; Eze 4:11

4. A log, about a pint, one-twelfth of a hin - Le 14:10,12,15,21,24

  • See
    • WEIGHTS

LINEAR

1. A finger - Jer 52:21

2. A handbreadth - Ex 25:25; 37:12; 1Ki 7:26; 2Ch 4:5; Ps 39:5; Eze 40:5,43; 43:13

3. A span - Ex 28:16; 1Sa 17:4; Isa 40:12; 48:13; La 2:20; Eze 43:13

4. A cubit, the length of a man's forearm

  • See
    • CUBIT

5. A reed, probably six cubits - Eze 40:5

6. A fathom - Ac 27:28

7. A pace - 2Sa 6:13

8. A furlong - Lu 24:13

9. A mile, probably nine-tenths of an English mile - Mt 5:41

10. A Sabbath day's journey, two thousand paces - Ac 1:12

MUST BE JUST - Le 19:35,36; De 25:13-16; Pr 11:1; 16:11; 20:10,23; Ho 12:7-9; Mic 6:10-12

  • See
    • DISHONESTY
  • See
    • INTEGRITY

    Next Topic (Meat Offering )


Meat Offering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meat
Smith's - Meat Offering
Previous topic (Measure )

Meat Offering

MEAT OFFERING ;

See MEAT OFFERINGS,

Next Topic (Mebunnai )


Mebunnai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mebunnai
Smith's - Mebunnai
Previous topic (Meat Offering )

Mebunnai

MEBUNNAI ;

One of David's guards - 2Sa 23:27

Next Topic (Mechanic )


Mechanic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mebunnai )

Mechanic

MECHANIC ;

General scriptures concerning - Pr 8:30; 1Co 3:10

INSTANCES OF

  • Tubal-cain
    • - Ge 4:22
  • Bezaleel
    • - Ex 31:2-11; 35:30-35
  • Hiram
    • - 1Ki 7:13-50; 2Ch 2:13,14; 4:11-18
  • See
    • ART

    Next Topic (Medad )


Medad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Medad
Smith's - Medad
Previous topic (Mechanic )

Medad

MEDAD ;

One of the seventy elders who did not go to the tabernacle with Moses, but prophesied in the camp - Nu 11:26-29

Next Topic (Medan )


Medan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Medan
Smith's - Medan
Previous topic (Medad )

Medan

MEDAN ;

Son of Abraham and Keturah - Ge 25:2; 1Ch 1:32

Next Topic (Meddling )


Meddling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Medan )

Meddling

MEDDLING ;

See BUSYBODY

See TALE-BEARER

Next Topic (Medeba )


Medeba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Medeba
Smith's - Medeba
Previous topic (Meddling )

Medeba

MEDEBA ;

A city of Moab - Nu 21:30

An idolatrous "high place," - Isa 15:2

Allotted to Reuben - Jos 13:9,16

David defeats an army and the Ammonites at - 1Ch 19:7-15

Next Topic (Medes )


Medes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Medes, Media
Previous topic (Medeba )

Medes

MEDES ;

Inhabitants of Media

Israelites distributed among, when carried to Assyria - 2Ki 17:6; 18:11

Palace in the Bablonian province of - Ezr 6:2

An essential part of the Medo-Persian Empire - Es 1:1,19

Supremacy of, in the Chaldean Empire - Da 5:28,31; 9:1; 11:1

Next Topic (Media )


Media - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Media
Previous topic (Medes )

Media

MEDIA ;

See MEDES

Next Topic (Mediation )


Mediation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Media )

Mediation

MEDIATION ;

See INTERCESSION

JESUS, MEDIATOR

Next Topic (Medicine )


Medicine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Medicine
Previous topic (Mediation )

Medicine

MEDICINE ;

General scriptures concerning - Pr 17:22; Isa 1:6; 38:21; Jer 8:22; 30:13; 46:11; 51:8,9; Eze 47:12; Lu 10:34; Re 22:2

See DISEASES

See PHYSICIAN

Next Topic (Meditation )


Meditation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Medicine )

Meditation

MEDITATION ;

General scriptures concerning - Jos 1:8; Ps 1:2; 4:4; 19:14; 39:3; 49:3; 63:5,6; 73:12-22; 77:10-12; 104:34; 119:11,15,16,23,48,55,59,78,97-99,148; 139:17,18; 143:5; 1Ti 4:13-15

INSTANCE OF

  • Isaac
    • - Ge 24:63

    Next Topic (Mediterranean Sea )


Mediterranean Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Meditation )

Mediterranean Sea

MEDITERRANEAN SEA ;

Mentioned in Scripture as "the Great Sea," - Nu 34:6,7; Jos 1:4; 9:1; 15:12,47; 23:4; Eze 47:10,15,20; 48:28

Sea of the Philistines - Ex 23:31

Sea of Joppa - Ezr 3:7

The hinder sea - Zec 14:8

The uttermost sea - De 11:24

The utmost sea - Joe 2:20

Next Topic (Meekness )


Meekness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meekness
Previous topic (Mediterranean Sea ) Torrey's - Meekness

Meekness

MEEKNESS ;

General scriptures concerning - Ps 22:26; 25:9; 37:11; 76:8,9; 147:6; 149:4; Pr 14:29; 15:1,18; 16:32; 17:1; 19:11; 20:3; 25:15; 29:8; Ec 7:8; 10:4; Isa 11:4; 29:19; La 3:28-30; Am 3:3; Zep 2:3; Mt 5:5,9,38-42; 11:29; 27:13,14; Mr 9:50; Lu 6:29; Ro 12:14,18; 14:19; 1Co 6:7; 7:15; 10:32; 13:4,5,7; 2Co 10:1; 13:11; Ga 5:22,23,26; 6:1; Eph 4:1,2; Php 2:14,15; Col 3:12,13; 1Th 5:14,15; 2Th 3:5; 1Ti 3:2,3; 6:11,12; 2Ti 2:24,25; Tit 2:2,9; 3:2; Heb 10:36; 12:14; Jas 1:4,19,21; 3:13,17,18; 1Pe 2:18-23; 3:4,11,15; 2Pe 1:5-7; Jude 1:9

INSTANCES OF

  • Abraham
    • - Ge 13:8
  • Isaac
    • - Ge 26:20-22
  • Moses
    • - Ex 2:13; 14:13,14; 15:24; 16:7,8; 17:2; Nu 12:3; 16:4-11
  • Gideon
    • - Jud 8:2,3
  • Hannah
    • - 1Sa 1:13-16
  • Saul
    • - 1Sa 10:27
  • David
    • - 1Sa 17:29; 2Sa 16:9-14; Ps 38:13,14; 120:5-7
  • Paul
    • - Ac 21:20-26; 1Th 2:7; 2Ti 4:16
  • The Thessalonians
    • - 2Th 1:4
  • Job
    • - Jas 5:11
  • The angel
    • - Jude 1:9
  • For the meekness of Jesus, see below
  • See
    • HUMILITY
  • See
    • KINDNESS
  • See
    • PATIENCE

OF JESUS - Isa 42:1-4; 53:7; Mt 12:19,20; 26:47-54

  • See HUMILITY OF
    • JESUS,

    Next Topic (Megiddo )


Megiddo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Megiddo
Smith's - Megiddo
Previous topic (Meekness )

Megiddo

MEGIDDO ;

Also called MEGIDDON, and probably ARMAGEDDON

A city in the territory of Issachar situated on the southern edge of the plain of Esdraelon - Jos 17:11; 1Ch 7:29

Conquest of, by Joshua - Jos 12:21

Walled by Solomon - 1Ki 9:15

Included in one or Solomon's commissary districts - 1Ki 4:12

Ahaziah dies at - 2Ki 9:27

Valley of, Deborah defeats Sisera in - Jud 5:19

Josiah killed at, by Pharaoh-nechoh - 2Ki 23:29,30; 2Ch 35:22-24

Prophecy concerning - Zec 12:11

Next Topic (Mehetabeel )


Mehetabeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mehetabeel
Previous topic (Megiddo )

Mehetabeel

MEHETABEEL ;

A person whose grandson tried to intimidate Nehemiah - Ne 6:10

Next Topic (Mehetabel )


Mehetabel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mehetabel
Smith's - Mehetabel
Previous topic (Mehetabeel )

Mehetabel

MEHETABEL ;

Wife of Hadar - Ge 36:39; 1Ch 1:50

Next Topic (Mehida )


Mehida - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mehida
Previous topic (Mehetabel )

Mehida

MEHIDA ;

A person whose descendants returned from Babylon - Ezr 2:52; Ne 7:54

Next Topic (Mehir )


Mehir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mehir
Previous topic (Mehida )

Mehir

MEHIR ;

Son of Chelub - 1Ch 4:11

Next Topic (Meholathite )


Meholathite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meholathite, The
Previous topic (Mehir )

Meholathite

MEHOLATHITE ;

An inhabitant of a city in the territory of Issachar - 1Sa 18:19; 2Sa 21:8

Next Topic (Mehujael )


Mehujael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mehujael
Smith's - Mehujael
Previous topic (Meholathite )

Mehujael

MEHUJAEL ;

Son of Irad - Ge 4:18

Next Topic (Mehuman )


Mehuman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mehuman
Smith's - Mehuman
Previous topic (Mehujael )

Mehuman

MEHUMAN ;

A chamberlain of Ahasuerus - Es 1:10

Next Topic (Mehunim )


Mehunim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mehunim
Previous topic (Mehuman )

Mehunim

MEHUNIM ;

Also called MEUNIM

A person whose descendants returned from exile - Ezr 2:50; Ne 7:52

Next Topic (Me-jarkon )


Me-jarkon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Me-jarkon
Previous topic (Mehunim )

Me-jarkon

ME-JARKON ;

A city in the territory of the tribe of Dan - Jos 19:46

Next Topic (Mekonah )


Mekonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mekonah
Smith's - Mekonah
Previous topic (Me-jarkon )

Mekonah

MEKONAH ;

A city in the territory of the tribe of Judah - Ne 11:28

Next Topic (Melatiah )


Melatiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Melatiah
Previous topic (Mekonah )

Melatiah

MELATIAH ;

A Gibeonite who assisted in repairing the wall of Jerusalem - Ne 3:7

Next Topic (Melchi )


Melchi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Melchi
Smith's - Melchi
Previous topic (Melatiah )

Melchi

MELCHI ;

1. Ancestor of Jesus - Lu 3:24

  • 2. Remote ancestor of Jesus
    • - Lu 3:28

    Next Topic (Melchesedec )


Melchesedec - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Melchi )

Melchesedec

MELCHESEDEC ;

See MELCHIZEDEK

Next Topic (Melchishua )


Melchishua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Melchishua
Previous topic (Melchesedec )

Melchishua

MELCHISHUA ;

Also called MALCHISHUA

Son of King Saul - 1Sa 14:49; 31:2; 1Ch 8:33; 9:39; 10:2

Next Topic (Melchizedek )


Melchizedek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Melchizedek
Smith's - Melchizedek
Previous topic (Melchishua )

Melchizedek

MELCHIZEDEK ;

King of Salem - Ge 14:18-20; Ps 110:4

A priest and type of Christ - Heb 5:6,10; 6:20; 7:1-21

Next Topic (Melech )


Melech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Melech
Smith's - Melech
Previous topic (Melchizedek )

Melech

MELECH ;

Son of Micah - 1Ch 8:35; 9:41

Next Topic (Melicu )


Melicu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Melicu
Previous topic (Melech )

Melicu

MELICU ;

A priest - Ne 12:14

Next Topic (Melita (malta) )


Melita (malta) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Melita
Smith's - Melita
Previous topic (Melicu )

Melita (malta)

MELITA (MALTA) ;

(An important island in the Mediterranean Sea)

Paul shipwrecked on the coast of - Ac 28:1-10

Next Topic (Melon )


Melon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Melita (malta) )

Melon

MELON ;

General scriptures concerning - Nu 11:5

Next Topic (Melzar )


Melzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Melzar
Smith's - Melzar
Previous topic (Melon )

Melzar

MELZAR ;

The steward whom the prince of the eunuchs set over Daniel and the three Hebrew young men - Da 1:11-16

Next Topic (Memorial )


Memorial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Melzar )

Memorial

MEMORIAL ;

The Passover - Ex 12:14

See PASSOVER

Firstborn set apart as a - Ex 13:12-16

The pot of manna - Ex 16:32-34

The Feast of Tabernacles - Le 23:43

Shoulder stones of the ephod - Ex 28:12

The Lord's Supper - Lu 22:19; 1Co 11:24-26

See PILLAR

Next Topic (Memphis )


Memphis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Memphis
Smith's - Memphis
Previous topic (Memorial )

Memphis

MEMPHIS ;

Also called NOPH

A celebrated city of Egypt - Ho 9:6

Prophecies concerning - Isa 19:13; Jer 2:16; 46:14,19; Eze 30:16

Next Topic (Memucan )


Memucan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Memucan
Smith's - Memucan
Previous topic (Memphis )

Memucan

MEMUCAN ;

One of the seven princes of Ahasuerus who counsels the king to divorce Queen Vashti - Es 1:14-21

Next Topic (Menahem )


Menahem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Menahem
Smith's - Menahem
Previous topic (Memucan )

Menahem

MENAHEM ;

King of Israel - 2Ki 15:13-22

Next Topic (Menan )


Menan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Menan
Previous topic (Menahem )

Menan

MENAN ;

An ancestor of Jesus - Lu 3:31

Next Topic (Mene )


Mene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mene
Smith's - Mene
Previous topic (Menan )

Mene

MENE ;

General scriptures concerning - Da 5:25,26

Next Topic (Menses )


Menses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mene )

Menses

MENSES ;

See MENSTRUATION

Next Topic (Menstruation )


Menstruation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Menses )

Menstruation

MENSTRUATION ;

Law relating to - Le 15:19-30; 20:18; Eze 18:6

Cessation of, in old age - Ge 18:11

Immunities of women during - Ge 31:35

Of animals - Jer 2:24

Uncleanness of - Isa 30:22

FIGURATIVE - Isa 30:22; La 1:17; Eze 36:17

Next Topic (Meonenim )


Meonenim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meonenim
Smith's - Meonenim
Previous topic (Menstruation )

Meonenim

MEONENIM ;

A place in Ephraim - Jud 9:37

Next Topic (Meonothai )


Meonothai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meonothai
Previous topic (Meonenim )

Meonothai

MEONOTHAI ;

Father of Ophrah - 1Ch 4:14

Next Topic (Mephaath )


Mephaath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mephaath
Smith's - Mephaath
Previous topic (Meonothai )

Mephaath

MEPHAATH ;

A Levitical city in the territory of the tribe of Reuben - Jos 13:18; 21:37; 1Ch 6:79; Jer 48:21

Next Topic (Mephibosheth )


Mephibosheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mephibosheth
Smith's - Mephibosheth
Previous topic (Mephaath )

Mephibosheth

MEPHIBOSHETH ;

1. Son of Saul by Rizpah, whom David surrendered to the Gibeonites to be killed - 2Sa 21:8,9

2. Son of Jonathan - 2Sa 4:4

  • Called MERIB-BAAL
    • - 1Ch 8:34; 9:40
  • Was lame
    • - 2Sa 4:4
  • David entertains him at his table
    • - 2Sa 9:1-7; 21:7
  • Property restored to
    • - 2Sa 9:9,10
  • His ingratitude to David at the time of Absolom's usurpation
    • - 2Sa 16:1-4; 19:24-30
  • Property of, confiscated
    • - 2Sa 16:4; 19:29,30

    Next Topic (Merab )


Merab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merab
Smith's - Merab
Previous topic (Mephibosheth )

Merab

MERAB ;

Daughter of King Saul - 1Sa 14:49

Betrothed to David by Saul - 1Sa 18:17,18

But given to Adriel for a wife - 1Sa 18:19

Next Topic (Meraiah )


Meraiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meraiah
Smith's - Meraiah
Previous topic (Merab )

Meraiah

MERAIAH ;

A priest - Ne 12:12

Next Topic (Meraioth )


Meraioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meraioth
Smith's - Meraioth
Previous topic (Meraiah )

Meraioth

MERAIOTH ;

1. A high priest of the line of Eleazar - 1Ch 6:6,7,52; Ezr 7:3

  • Probably identical with the priest of same name in
    • - 1Ch 9:11; Ne 11:11

2. A priest in the time of Joiakim - Ne 12:15

Next Topic (Merari )


Merari - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merari
Smith's - Merari, Merarites
Previous topic (Meraioth )

Merari

MERARI ;

Son of Levi - Ge 46:11

Head the Merarite Levites - Nu 3:17,33-35

See LEVITES

Next Topic (Merathaim )


Merathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merathaim
Smith's - Merathaim
Previous topic (Merari )

Merathaim

MERATHAIM ;

Probably a poetical name for Chaldea - Jer 50:21

Next Topic (Mercenaries )


Mercenaries - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Merathaim )

Mercenaries

MERCENARIES ;

See SOLDIERS

Next Topic (Merchandise )


Merchandise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mercenaries )

Merchandise

MERCHANDISE ;

See COMMERCE

Next Topic (Merchant )


Merchant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merchant
Previous topic (Merchandise )

Merchant

MERCHANT ;

General scriptures concerning - Ge 23:16; 37:28; 1Ki 10:15,28; 2Ch 9:14; Ne 3:32; 13:20; Job 41:6; So 3:6; Isa 23:2; 47:15; Eze 17:4; 27:13,17,21-36; 38:13; Ho 12:7; Na 3:16; Mt 13:45; Re 18:3,11,23

See COMMERCE

Next Topic (Mercurius )


Mercurius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mercurius
Smith's - Mercurius
Previous topic (Merchant )

Mercurius

MERCURIUS ;

(A pagan god; Mercury (to the Romans); Hermes (to the Greeks))

Paul taken for, in Lycaonia - Ac 14:11,12

Next Topic (Mercy )


Mercy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mercy
Previous topic (Mercurius ) Torrey's - Mercy
Torrey's - Mercy of God, The

Mercy

MERCY ;

General scriptures concerning - 2Sa 22:26; Ps 18:25; 37:25,26; 85:10; Pr 3:3,4; 11:17; 12:10; 14:21,22,31; 20:28; 21:21; Ho 4:1; 12:6; Mic 6:8; Mt 5:7; 23:23; Lu 6:36; Ro 12:8; Col 3:12,13; Jas 2:13

See MERCY OF GOD,

See KINDNESS

INSTANCES OF

  • The prison keeper, to Joseph
    • - Ge 39:21-23
  • Joshua to Rahab
    • - Jos 6:25
  • The Israelites to the man of Beth-el
    • - Jud 1:23-26
  • David to Saul
    • - 1Sa 24:10-13,17

    Next Topic (Mercy-seat )


Mercy-seat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mercy-seat
Previous topic (Mercy ) Torrey's - Mercy-seat

Mercy-seat

MERCY-SEAT ;

Description of - Ex 25:17-22

Placed on the ark of the testimony - Ex 26:34; 30:6; 31:7; 40:20; Heb 9:5

Materials of, to be a freewill offering - Ex 35:4-12

Made by Bezaleel - Ex 37:1,6-9

Sprinkled with blood - Le 16:14,15

The shekinah upon - Ex 25:22; 30:6,36; Le 16:2; Nu 7:89; 17:4; 1Sa 4:4; 2Sa 6:2; 2Ki 19:15; 1Ch 13:6; Ps 80:1; 99:1; Isa 37:16; Heb 4:16

In Solomon's temple - 1Ch 28:11

See TABERNACLE

Next Topic (Mered )


Mered - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mered
Smith's - Mered
Previous topic (Mercy-seat )

Mered

MERED ;

Son of Ezra - 1Ch 4:17,18

Next Topic (Meremoth )


Meremoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meremoth
Smith's - Meremoth
Previous topic (Mered )

Meremoth

MEREMOTH ;

1. A priest who was appointed to weigh and register gold and silver vessels brought to Jerusalem - Ezr 8:33; Ne 3:4,21

2. A Jew who divorced his Gentile wife after the captivity - Ezr 10:36

3. A priest who sealed the covenant with Nehemiah - Ne 10:5; 12:3

Next Topic (Meres )


Meres - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meres
Previous topic (Meremoth )

Meres

MERES ;

One of the princes of Persia - Es 1:14

Next Topic (Meribah )


Meribah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meribah
Smith's - Meribah
Previous topic (Meres )

Meribah

MERIBAH ;

1. A place in Rephidim, where Moses struck a rock and brought forth water - Ex 17:1-7

2. Meribah-kadesh, fountain in the desert of Zin - Nu 20:13,24

Next Topic (Merib-baal )


Merib-baal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merib-baal
Previous topic (Meribah )

Merib-baal

MERIB-BAAL ;

See MEPHIBOSHETH

Next Topic (Merit )


Merit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Merib-baal )

Merit

MERIT ;

(Personal)

See GRACE

Next Topic (Merodach )


Merodach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merodach
Smith's - Merodach
Previous topic (Merit )

Merodach

MERODACH ;

A Babylonian idol - Jer 50:2

Next Topic (Merodach-baladan )


Merodach-baladan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merodach-baladan
Previous topic (Merodach )

Merodach-baladan

MERODACH-BALADAN ;

Called BERODACH-BALADAN, King of Persia

Sends congratulatory letters and a present to Hezekiah - 2Ki 20:12; Isa 39:1

Next Topic (Merom )


Merom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Merom
Smith's - Merom
Previous topic (Merodach-baladan )

Merom

MEROM ;

The district near the springs of the Jordan River

Joshua conquered the confederacy of kings under Jabin, king of Hazor, near - Jos 11:5-7

Next Topic (Meroz )


Meroz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meroz
Smith's - Meroz
Previous topic (Merom )

Meroz

MEROZ ;

A place north of Mount Tabor

Deborah and Barak curse the inhabitants of, in their song of triumph - Jud 5:23

Next Topic (Mesha )


Mesha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mesha
Smith's - Mesha
Previous topic (Meroz )

Mesha

MESHA ;

1. King of Moab

  • Tributary to Ahab
    • - 2Ki 3:4,5

2. Son of Caleb - 1Ch 2:42

3. A place in possession of the Joktanites - Ge 10:30

4. A Benjamite - 1Ch 8:9

Next Topic (Meshach )


Meshach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshach
Smith's - Meshach
Previous topic (Mesha )

Meshach

MESHACH ;

A name given by the chief eunuch to Mishael, one of the three Hebrew young men - Da 1:7; 2:49; 3:12-30

Next Topic (Meshech )


Meshech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshech
Previous topic (Meshach )

Meshech

MESHECH ;

1. Also called MESECH

  • Son of Japheth
    • - Ge 10:2; 1Ch 1:5

2. Son of Shem - 1Ch 1:17

3. A tribe - Ps 120:5

4. The Moschi - Eze 27:13; 32:26; 38:2,3

Next Topic (Meshelemiah )


Meshelemiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshelemiah
Smith's - Meshelemiah
Previous topic (Meshech )

Meshelemiah

MESHELEMIAH ;

A gatekeeper of the temple - 1Ch 9:21; 26:1,2,9

Next Topic (Meshezabeel )


Meshezabeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meshezabeel
Previous topic (Meshelemiah )

Meshezabeel

MESHEZABEEL ;

1. Ancestor of Meshullam - Ne 3:4

2. A person who sealed the covenant - Ne 10:21; 11:24

Next Topic (Meshillemith )


Meshillemith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Meshillemith
Previous topic (Meshezabeel )

Meshillemith

MESHILLEMITH ;

A priest - 1Ch 9:12

Next Topic (Meshillemoth )


Meshillemoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshillemoth
Smith's - Meshillemoth
Previous topic (Meshillemith )

Meshillemoth

MESHILLEMOTH ;

1. Father of an Ephramite who protested against the attempt of the Israelites to ensalve their captive brethren - 2Ch 28:12,13

2. A priest - Ne 11:13

Next Topic (Meshobab )


Meshobab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Meshillemoth )

Meshobab

MESHOBAB ;

A Simeonite - 1Ch 4:34

Next Topic (Meshullam )


Meshullam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshullam
Smith's - Meshullam
Previous topic (Meshobab )

Meshullam

MESHULLAM ;

1. Grandfather of Shaphan - 2Ki 22:3

2. A son of Zerubbabel - 1Ch 3:19

3. A Gadite of Bashan - 1Ch 5:13

4. Three Benjamites - 1Ch 8:17; 9:7,8

5. An Aaronite - 1Ch 9:11; Ne 11:11

6. A priest - 1Ch 9:12

7. A Kohathite and overseer of the temple repairs - 2Ch 34:12

8. A chief who returned with Ezra - Ezr 8:16

9. A returned exile - Ezr 10:15

10. Son of Bani who divorced his Gentile wife - Ezr 10:29

11. Two persons who rebuilt portions of the wall - Ne 3:4,6,30

12. A prince who stood by Ezra when he read the law to the people - Ne 8:4

13. Two priests who signed the covenant - Ne 10:7,20

14. A Benjamite - Ne 11:7

15. Two priests who returned with Zerubbabel from Babylon - Ne 12:13,16,33

16. A Levite - Ne 12:25

Next Topic (Meshullemeth )


Meshullemeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Meshullemeth
Smith's - Meshullemeth
Previous topic (Meshullam )

Meshullemeth

MESHULLEMETH ;

Wife of Manasseh and mother of Amon - 2Ki 21:19

Next Topic (Mesopotamia )


Mesopotamia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mesopotamia
Smith's - Mesopotamia
Previous topic (Meshullemeth )

Mesopotamia

MESOPOTAMIA ;

(The country between the Tigris River and the Euphrates River)

Abraham a native of - Ac 7:2

Nahor lived in - Ge 24:10

People who lived in, called Syrians - Ge 25:20

Balaam from - De 23:4

The people of Israel subjected to, eight years under the judgments of Gog - Jud 3:8

Delivered from, by Othniel - Jud 3:9,10

Chariots hired from, by the Ammonites - 1Ch 19:6,7

People of, present at Pentecost - Ac 2:9

See BABYLON

See CHALDEA

Next Topic (Messenger )


Messenger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Messenger
Previous topic (Mesopotamia )

Messenger

MESSENGER ;

FIGURATIVE - Hag 1:13; Mal 2:7; 3:1; 4:5,6; Mt 11:10; Mr 1:2; Lu 7:27

  • Of Satan
    • - 2Co 12:7

    Next Topic (Messiah )


Messiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Messiah
Smith's - Messiah
Previous topic (Messenger )

Messiah

MESSIAH ;

See JESUS

Next Topic (Metal )


Metal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Messiah )

Metal

METAL ;

See (copper) BRASS

See GOLD

See IRON

See LEAD

See SILVER

See TIN

Next Topic (Metaphor )


Metaphor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Metal )

Metaphor

METAPHOR ;

Jesus spoke in - Mr 4:11

See PARABLES

Next Topic (Meteorology And Celestial Phenomena )


Meteorology And Celestial Phenomena - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Metaphor )

Meteorology And Celestial Phenomena

METEOROLOGY AND CELESTIAL PHENOMENA ;

General scriptures concerning - Ge 2:5,6; 27:39; Job 9:7; 26:7,8,11; 27:20,21; 28:24-27; 29:19; 36:27-33; 37:6-22; 38:8-11,22,24-29,31-35,37; Ps 18:8-15; 19:2-6; 29:3-10; 65:8-12; 104:2,3,7,13,19,20; 147:7,8; 148:7,8; Pr 25:23; 26:1; 30:4; Ec 1:6,7; 11:3; Isa 5:5,6; 13:13; 24:18; 50:3; Jer 4:11,12; 10:13; 51:16; Da 2:21; Ho 6:4; 8:7; 13:15; Joe 2:30,31; Am 9:6; Na 1:3; Mt 8:24-27; 16:2,3; 24:27,29; 27:45; Lu 8:24,25; 12:54-56; 21:25; 23:44,45; Joh 3:8; Ac 2:19,20; Jas 5:17,18; 2Pe 2:17; Jude 1:12; Re 6:12-14; 7:1; 8:5,7,10,12; 9:1,2; 11:6; 16:21

PHENOMENA OF

  • The deluge
    • - Ge 7:8
  • Fire from heaven upon the cities of the plain
    • - Ge 19:24,25
  • Plagues of hail, and thunder, and lightning in Egypt
    • - Ex 9:22-29; Ps 78:17-23
  • The plague of darkness
    • - Ex 10:22,23
  • The east wind that divided the Red Sea
    • - Ex 14:21
  • That brought the quails
    • - Nu 11:31,32; Ps 78:26-28
  • Pillar of cloud and fire
    • See
    PILLAR
  • Sun stood still
    • - Jos 10:12,13
  • Dew on Gideon's fleece
    • - Jud 6:36-40
  • Stars in their courses fought against Sisera
    • - Jud 5:20
  • Stones from heaven
    • - Jos 10:11
  • Fire from heaven at Elijah's command
    • - 2Ki 1:10-14
  • The whirlwind which carried Elijah to heaven
    • - 2Ki 2:1,11
  • The wind under God's control
    • - Ps 107:25
  • The east wind
    • - Ps 48:7
  • Rain, The formation of
    • - Ps 135:6,7
  • Dew, copious
    • - Ps 133:3
  • Rain in answer to Samuel's prayer
    • - 1Sa 12:16-18
  • Elijah's prayer
    • - 1Ki 18:41-45
  • Rain confuses the Philistine army
    • - 1Sa 7:10
  • Wind destroyed Job's children
    • - Job 1:18,19
  • Darkness at the crucifixion
    • - Mt 27:45; Lu 23:44,45
  • The autumnal weather on the Mediterranean
    • - Ac 27:9-14,20
  • See
    • ASTRONOMY
  • See
    • DEW
  • See
    • HAIL
  • See
    • RAIN

SYMBOLICAL

  • Used in the Revelation of John
    • - Re 6:12-14; 7:1; 8:3-12; 9:1,2,17-19; 10:1-6; 11:6; 12:1-4,7-9; 14; 15:1-4; 16:8,17-21; 19:11-18; 20:11; 21:1

    Next Topic (Metheg-ammah )


Metheg-ammah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Metheg-ammah
Previous topic (Meteorology And Celestial Phenomena )

Metheg-ammah

METHEG-AMMAH ;

A place in Philistia - 2Sa 8:1

Next Topic (Methusael )


Methusael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Methusael
Smith's - Methusael
Previous topic (Metheg-ammah )

Methusael

METHUSAEL ;

Father of Lamech - Ge 4:18

Next Topic (Methuselah )


Methuselah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Methuselah
Smith's - Methuselah
Previous topic (Methusael )

Methuselah

METHUSELAH ;

Son of Enoch and grandfather of Noah - Ge 5:21-27; 1Ch 1:3

Next Topic (Mezahab )


Mezahab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mezahab
Smith's - Mezahab
Previous topic (Methuselah )

Mezahab

MEZAHAB ;

Grandfather of Mehetabel - Ge 36:39; 1Ch 1:50

Next Topic (Miamin )


Miamin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Miamin
Smith's - Miamin
Previous topic (Mezahab )

Miamin

MIAMIN ;

1. A Jew who divorced his Gentile wife after the captivity - Ezr 10:25

2. A priest who returned with Zerubbabel from Babylon - Ne 12:5

Next Topic (Mibhar )


Mibhar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mibhar
Smith's - Mibhar
Previous topic (Miamin )

Mibhar

MIBHAR ;

One of David's valiant men - 1Ch 11:38

Next Topic (Mibsam )


Mibsam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mibsam
Smith's - Mibsam
Previous topic (Mibhar )

Mibsam

MIBSAM ;

1. Son of Ishmael - Ge 25:13; 1Ch 1:29

2. Son of Shallum - 1Ch 4:25

Next Topic (Mibzar )


Mibzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mibzar
Smith's - Mibzar
Previous topic (Mibsam )

Mibzar

MIBZAR ;

Chief of Edom - Ge 36:42; 1Ch 1:53

Next Topic (Micah )


Micah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Micah
Easton's - Micah, Book of
Smith's - Micah
Smith's - Micah, The Book Of
Previous topic (Mibzar )

Micah

MICAH ;

1. An Ephraimite

  • His robbery and idolatry
    • - Jud 17; 18

2. Head of a family of Reuben - 1Ch 5:5

3. Also called MICHA

  • Son of Mephibosheth
    • - 2Sa 9:12; 1Ch 8:34,35; 9:40,41

4. Also called MICHAH

  • A Kohathite
    • - 1Ch 23:20; 24:24,25

5. Father of Abdon - 2Ch 34:20

6. One of the minor prophets - Jer 26:18,19; Mic 1:1,14,15

  • Denounces the idolatry of his times
    • - Mic 1
  • The oppressions of the covetous
    • - Mic 2:1-11
  • Foretells the restoration of Israel
    • - Mic 2:12,13
  • The injustice of judges and falsehoods of false prophets
    • - Mic 3
  • Prophesies the coming of the Messiah
    • - Mic 4; 5
  • Denounces the oppressions

    • Next Topic (Micaiah )


Micaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Micaiah
Smith's - Micaiah
Previous topic (Micah )

Micaiah

MICAIAH ;

A prophet who reproved King Ahab - 1Ki 22:8-28; 2Ch 18:4-27

Next Topic (Mice )


Mice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Micaiah )

Mice

MICE ;

See MOUSE

Next Topic (Micha )


Micha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Micha
Smith's - Micha
Previous topic (Mice )

Micha

MICHA ;

See number three MICAH,

2. A Levite - Ne 10:11; 11:17,22

Next Topic (Michael )


Michael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michael
Smith's - Michael
Previous topic (Micha )

Michael

MICHAEL ;

1. An Asherite - Nu 13:13

2. Two Gadites - 1Ch 5:13,14

3. A Gershonite Levite - 1Ch 6:40

4. A descendant of Issachar - 1Ch 7:3

5. A Benjamite - 1Ch 8:16

6. A captain of the thousands of Manasseh who joined David at Ziklag - 1Ch 12:20

7. Father of Omri - 1Ch 27:18

8. Son of Jehoshaphat

  • Killed by his brother, Jehoram
    • - 2Ch 21:2-4

9. Father of Zebadiah - Ezr 8:8

10. The Archangel

  • His message to Daniel
    • - Da 10:13,21; 12:1
  • Contention with the devil
    • - Jude 1:9
  • Fights with the dragon
    • - Re 12:7

    Next Topic (Michaiah )


Michaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michaiah
Smith's - Michaiah
Previous topic (Michael )

Michaiah

MICHAIAH ;

1. Father of Achbor - 2Ki 22:12

2. MICHAIAH

  • See number four
    • MAACHAH,

3. A prince sent by Jehoshaphat to teach the law in the cities of Judah - 2Ch 17:7

4. A priest of the family of Asaph - Ne 12:35,41

5. Son of Gemariah

  • Who expounds to the prophecies of Jeremiah read by to the
    • people - Jer 36:11-14

    Next Topic (Michal )


Michal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michal
Smith's - Michal
Previous topic (Michaiah )

Michal

MICHAL ;

(Daughter of Saul)

Given to David as a reward for killing Goliath - 1Sa 18:22-28

Rescues David from death - 1Sa 19:9-17

Saul forcibly separates them and she is given in marriage to Phalti - 1Sa 25:44

David recovers, to himself - 2Sa 3:13-16

Ridicules David on account of his religious zeal - 2Sa 6:16,20-23

Next Topic (Michmas )


Michmas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Michmas Or Michmash
Previous topic (Michal )

Michmas

MICHMAS ;

See MICHMASH

Next Topic (Michmash )


Michmash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michmash
Previous topic (Michmas )

Michmash

MICHMASH ;

A city of the tribe of Benjamin - 1Sa 13:5

People of the captivity return to, and dwell in - Ezr 2:27; Ne 11:31

Prophesy concerning the king of Assyria storing his baggage at - Isa 10:28

Is garrisoned by Saul - 1Sa 13:2

Philistines killed at, by Jonathan - 1Sa 14:31

Next Topic (Michmethah )


Michmethah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michmethah
Smith's - Michmethah
Previous topic (Michmash )

Michmethah

MICHMETHAH ;

A city between the tribes of Ephraim and Manasseh - Jos 16:6; 17:7

Next Topic (Michri )


Michri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michri
Smith's - Michri
Previous topic (Michmethah )

Michri

MICHRI ;

A Benjamite - 1Ch 9:8

Next Topic (Michtam )


Michtam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Michtam
Smith's - Michtam
Previous topic (Michri )

Michtam

MICHTAM ;

See MUSIC

Next Topic (Middin )


Middin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Middin
Smith's - Middin
Previous topic (Michtam )

Middin

MIDDIN ;

A city of the tribe of Judah - Jos 15:61

Next Topic (Midian )


Midian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Midian
Smith's - Midian
Previous topic (Middin )

Midian

MIDIAN ;

Son of Abraham by Keturah - Ge 25:2,4; 1Ch 1:32,33

Next Topic (Midianites )


Midianites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Midian ) Torrey's - Midianites

Midianites

MIDIANITES ;

Descendants of Midian, son of Abraham by Keturah - Ge 25:1,2,4; 1Ch 1:32,33

Called ISHMAELITES - Ge 37:25,28; Jud 8:24

Were merchantmen - Ge 37:28

Buy Joseph and sell him to Potiphar - Ge 37:28,36

Defeated by the Israelites under Phineas

Five of their kings killed

The women taken captive

Cities burned;

And rich spoil taken - Nu 31

Defeated by Gideon - Jud 6; 7; 8

Owned multitudes of camels, and dromedaries, and large quantities of gold - Isa 60:6

A snare to the Israelites - Nu 25:16-18

Prophecies concerning - Isa 60:6; Hab 3:7

Next Topic (Midwifery )


Midwifery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Midianites )

Midwifery

MIDWIFERY ;

General scriptures concerning - Ge 35:17; Ex 1:15-21; Eze 16:4

Next Topic (Migdal-el )


Migdal-el - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Migdal-el
Previous topic (Midwifery )

Migdal-el

MIGDAL-EL ;

A city of the tribe of Naphtali - Jos 19:38

Next Topic (Migdal-gad )


Migdal-gad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Migdal-gad
Previous topic (Migdal-el )

Migdal-gad

MIGDAL-GAD ;

A city of the tribe of Judah - Jos 15:37

Next Topic (Migdol )


Migdol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Migdol
Smith's - Migdol
Previous topic (Migdal-gad )

Migdol

MIGDOL ;

1. A place near the Red Sea where the Israelites encamped - Ex 14:2; Nu 33:7,8

2. A city on the northeastern border of lower Egypt - Jer 44:1; 46:14

Next Topic (Migron )


Migron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Migron
Smith's - Migron
Previous topic (Migdol )

Migron

MIGRON ;

(A city in territory of the tribe of Benjamin)

Saul encamps near, under a pomegranate tree - 1Sa 14:2

Prophecy concerning - Isa 10:28

Next Topic (Mijamin )


Mijamin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mijamin
Previous topic (Migron )

Mijamin

MIJAMIN ;

1. A priest during the time of David - 1Ch 24:9

2. A priest who sealed the covenant with Nehemiah - Ne 10:7

Next Topic (Mikloth )


Mikloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mikloth
Smith's - Mikloth
Previous topic (Mijamin )

Mikloth

MIKLOTH ;

1. A Benjamite of Jerusalem - 1Ch 8:32; 9:37,38

2. A leader during the reign of David - 1Ch 27:4

Next Topic (Mikneiah )


Mikneiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mikneiah
Previous topic (Mikloth )

Mikneiah

MIKNEIAH ;

A doorkeeper of the temple, and musician - 1Ch 15:18,21

Next Topic (Milalai )


Milalai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Milalai
Previous topic (Mikneiah )

Milalai

MILALAI ;

A priest who took part in the dedication of the walls of Jerusalem - Ne 12:36

Next Topic (Milcah )


Milcah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Milcah
Previous topic (Milalai )

Milcah

MILCAH ;

1. The wife of Nahor and the mother of Bethuel - Ge 11:29; 22:20-23; 24:15,24,47

2. Daughter of Zelophehad

  • Special legislation in regard to the inheritance of
    • - Nu 26:33; 27:1-7; 36:1-12; Jos 17:3,4

    Next Topic (Milcom )


Milcom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Milcom
Previous topic (Milcah )

Milcom

MILCOM ;

See MOLECH

Next Topic (Mildew )


Mildew - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mildew
Previous topic (Milcom )

Mildew

MILDEW ;

General scriptures concerning - De 28:22; Am 4:9; Hag 2:17

Next Topic (Mile )


Mile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mile
Smith's - Mile
Previous topic (Mildew )

Mile

MILE ;

General scriptures concerning - Mt 5:41

Next Topic (Miletus )


Miletus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Miletus
Smith's - Miletus
Previous topic (Mile )

Miletus

MILETUS ;

Also called MILETUM

A seaport in Asia Minor

Paul visits - Ac 20:15

And sends to Ephesus for the elders of the congregation, and addresses them at - Ac 20:17-38

Trophimus left sick at - 2Ti 4:20

Next Topic (Military Instruction )


Military Instruction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Miletus )

Military Instruction

MILITARY INSTRUCTION ;

Of children - 2Sa 1:18

See ARMIES

Next Topic (Milk )


Milk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Milk
Smith's - Milk
Previous topic (Military Instruction ) Torrey's - Milk

Milk

MILK ;

Used for food - Ge 18:8; Jud 4:19; So 5:1; Eze 25:4; 1Co 9:7

Of goats - Pr 27:27

Of sheep - De 32:14; Isa 7:21,22

Of camels - Ge 32:15

Of cows - De 32:14; 1Sa 6:7,10

Churned - Pr 30:33

Kid (a baby goat) not to be seethed (boiled) in its own mother's - Ex 23:19; De 14:21

FIGURATITE - Ex 3:8,17; 13:5; 33:3; Nu 13:27; De 26:9,15; Isa 55:1; 60:16; Jer 11:5; 32:22; Eze 20:6; Joe 3:18; 1Co 3:2; Heb 5:12,13; 1Pe 2:2

Next Topic (Mill )


Mill - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mill
Smith's - Mill
Previous topic (Milk )

Mill

MILL ;

General scriptures concerning - Jer 25:10

Upper and lower stones of - De 24:6; Job 41:24; Isa 47:2

Used in Egypt - Ex 11:5

Operated by women - Mt 24:41

And captives - Jud 16:21; La 5:13

Manna ground in - Nu 11:8

Sound of, to cease - Re 18:22

SEE MILLSTONE ARMIES

Next Topic (Millennium )


Millennium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Millennium
Previous topic (Mill )

Millennium

MILLENNIUM ;

General scriptures concerning - Isa 65:17-25; Zep 3:11-13; Zec 9:9,10; 14:16-21; Mt 16:18,19; 26:29; Mr 14:25; Heb 8:11; Re 14:6; 20:1-15

See PROPHECIES CONCERNING CHURCH,

See KINGDOM OF JESUS,

See SECOND COMING OF JESUS,

Next Topic (Millet )


Millet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Millet
Smith's - Millet
Previous topic (Millennium )

Millet

MILLET ;

General scriptures concerning - Eze 4:9

Next Topic (Millo )


Millo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Millo
Smith's - Millo
Smith's - Millo, The House Of
Previous topic (Millet )

Millo

MILLO ;

1. The house of Millo, possibly a clan at Shechem - Jud 9:6,20

2. A name given to part of the citadel of Jerusalem - 2Sa 5:9; 1Ch 11:8

  • King Solomon raises a levy to repair
    • - 1Ki 9:15,24; 11:27
  • Repaired by Hezekiah
    • - 2Ch 32:5
  • King Joash murdered at
    • - 2Ki 12:20

    Next Topic (Millstone )


Millstone - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Millo )

Millstone

MILLSTONE ;

Not to be taken as a pledge - De 24:6

Probably used in executions by drowning - Mt 18:6; Mr 9:42; Lu 17:2

Abimelech killed by one being of hurled upon him - Jud 9:53

Figurative of a hard heart - Job 41:24

Next Topic (Mincing )


Mincing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mincing
Previous topic (Millstone )

Mincing

MINCING ;

General scriptures concerning - Isa 3:16

Next Topic (Minerals )


Minerals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mincing )

Minerals

MINERALS ;

See ADAMANT

See AGATE

See ALABASTER

See AMETHYST

See BERYL

See (sulphur) BRIMSTONE

See CHALCEDONY

See CHALK

See CHRYSOLYTE

See CHRYSOPRASUS

See COPPER

See CORAL

See DIAMOND

See FLINT

See GOLD

See IRON

See JACINTH

See JASPER

See LEAD

See LIME

See MARBLE

See NITRE

See PITCH

See SALT

See SAPPHIRE

See SARDIUS

See SARDONYX

See SILVER

See SLIME

See STONE

See TIN

See TOPAZ

See PRECIOUS STONES,

Next Topic (Miniamin )


Miniamin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Miniamin
Previous topic (Minerals )

Miniamin

MINIAMIN ;

1. A Levite who assisted in the distribution of the sacred offerings in the time of Hezekiah - 2Ch 31:15

2. A priest who came from Babylon with Zerubbabel - Ne 12:17,41

Next Topic (Minister, Civil )


Minister, Civil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Minister
Smith's - Minister
Previous topic (Miniamin )

Minister, Civil

MINISTER, Civil ;

(An officer in civil government)

Joseph - Ge 41:40-44

Ira - 2Sa 20:26

Zabud - 1Ki 4:5

Ahithophel - 1Ch 27:33

Zebadiah - 2Ch 19:11

Elkanah - 2Ch 28:7

Haman - Es 3:1

Mordecai - Es 10:3; with 8; 9

Daniel - Da 2:48; 6:1-3

See CABINET

Next Topic (Minister, Christian )


Minister, Christian - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Minister
Smith's - Minister
Previous topic (Minister, Civil )

Minister, Christian

MINISTER, Christian ;

(a sacred teacher)

Called

  • AMBASSADORS FOR CHRIST
    • - 2Co 5:20
  • ANGELS OF THE CHURCH
    • - Re 1:20; 2:1
  • APOSTLES
    • - Lu 6:13; Re 18:20
  • APOSTLES OF JESUS CHRIST
    • - Tit 1:1
  • DEFENDERS OF THE FAITH
    • - Php 1:7
  • ELDERS
    • - 1Ti 5:17; 1Pe 5:1
  • EVANGELISTS
    • - Eph 4:11; 2Ti 4:5
  • FISHERS OF MEN
    • - Mt 4:19; Mr 1:17
  • LABORERS
    • - Mt 9:38; with Phm 1:1
  • LABORERS IN THE GOSPEL OF CHRIST
    • - 1Th 3:2
  • LIGHTS
    • - Joh 5:35
  • MEN OF GOD
    • - De 33:1; 1Ti 6:11
  • MESSENGERS OF THE CHURCH
    • - 2Co 8:23

MESSENGERS OF THE LORD OF HOSTS - Mal 2:7

MINISTERS OF

  • GOD
    • - Isa 61:6; 2Co 6:4
  • OF THE LORD
    • - Joe 2:17
  • CHRIST
    • - Ro 15:16; 1Co 4:1
  • OF THE SANCTUARY
    • - Eze 45:4
  • OF THE GOSPEL
    • - Eph 3:7; Col 1:23
  • OF THE WORD
    • - Lu 1:2
  • OF THE NEW TESTAMENT
    • - 2Co 3:6
  • OF THE CHURCH
    • - Col 1:24,25
  • OF RIGHTEOUSNESS
    • - 2Co 11:15

OVERSEERS - Ac 20:28

PASTORS - Jer 3:15; Joh 21:16-18; Eph 4:11

PREACHERS - Ro 10:14; 1Ti 2:7

PREACHERS OF RIGHTEOUSNFSS - 2Pe 2:5

SERVANTS

  • OF GOD
    • - Tit 1:1; Jas 1:1
  • OF THE LORD
    • - 2Ti 2:24
  • OF JESUS CHRIST
    • - Php 1:1; Jude 1:1
  • OF THE CHURCH
    • - 2Co 4:5
  • SHEPHERDS
    • - Jer 23:4
  • SOLDIERS OF CHRIST
    • - Php 2:25; 2Ti 2:3,4
  • STARS
    • - Re 1:20; 2:1
  • STEWARDS OF GOD
    • - Tit 1:7
  • OF THE GRACE OF GOD
    • - 1Pe 4:10
  • OF THE MYSTERIES OF GOD
    • - 1Co 4:1

TEACHERS - Isa 30:20; Eph 4:11

WATCHMEN - Isa 62:6; Eze 33:7

WITNESSES - Ac 1:8; 5:32; 26:16

WORKERS TOGETHER WITH GOD - 2Co 6:1

Compared to sowers - Ps 126:6; Mt 13:3-8; Mr 4:3-20; Lu 8:5-8

Teachers of schools - 1Sa 19:20; 2Ki 2:3,5,15; 4:38; 2Ch 15:3; 17:7-9; Ac 13:1

Hired - Jud 18:4

Exempt from taxation - Ezr 7:24

Non-partisan in politics - 2Sa 15:24-27

Influential in public affairs

  • Designate kings
    • - 1Sa 9:15,16; 10:1; 16:1-13
  • Recommend civil and military appointments
    • - 2Ki 4:13

Expostulate with rulers

  • Samuel with Saul
    • - 1Sa 13:11-14; 15:10-31
  • Nathan with David
    • - 2Sa 12:1-14
  • Elijah with Ahab
    • - 1Ki 18:17,18

Tact of - 1Co 9:20-23; 10:23,28-33; 2Co 12:16

Recreations for - Mr 6:31,32,45

Say good-bye to the congregation - Ac 20:17-38

Personal bearing of - Tit 2:7,8

Preach without authority - Ga 1:15-24; 2:1-9

Patience of - Jas 5:10

Work of, will be tried - 1Co 3:12-15

Responsibility of - Eze 3:17-21; 33:8; Mt 10:14-40; Ac 18:6; 20:26,27

Speaking evil of, forbidden - Jude 1:8-10

Marriage of - Le 21:7-15; Mt 8:14; 1Co 9:5; 1Ti 3:2,12; Tit 1:5-7

Incorruptible

  • Balaam
    • - Nu 22:18,37,38; 23:8,12; 24:12-14; with 2Pe 2:15,16
  • Micaiah
    • - 1Ki 22:13,14
  • Peter
    • - Ac 8:18-23

Love of, for the ekklesia (the body of Christ), exemplified by Paul - Php 1:7; 1Th 1:2-4; 2:8,11

Kindness to:

  • Ebed-melech to Jeremiah,
    • - Jer 38:7-13

Fear of - 1Sa 16:4

Examples to the flock - Php 3:17; 2Th 3:9; 1Ti 4:12; 1Pe 5:3

Intolerance of - Mt 15:23; 19:13; Mr 10:13; Lu 18:15

Message of, rejected - Eze 33:30-33

Inconsistent - Mt 27:3-7

God's care of - 1Ki 17:1-16; 19:1-18; Isa 30:20; Mt 10:29-31; Lu 12:6,7

Their calling glorious - 2Co 3:7-11

Discouragements of - Isa 53:1; Eze 3:8,9,14; Hab 1:2,3; Mt 13:57; Mr 6:3,4; Lu 4:24; Joh 4:44

Defended - Jer 26:16-19

Beloved - Ac 20:37,38; 21:5,6

Sent forth in teams of two

  • Disciples
    • - Mr 6:7
  • Paul and Barnabas
    • - Ac 13:2,3
  • Judas and Silas
    • - Ac 15:27
  • Barnabas and Mark
    • - Ac 15:37,39
  • Paul and Silas
    • - Ac 15:40
  • Paul and Timothy
    • - Ac 16:1-4
  • Paul and Titus
    • - 2Co 8:19,23
  • Timothy and Erastus
    • - Ac 19:22
  • Titus and a companion
    • - 2Co 12:18

See TRIALS AND PERSECUTIONS OF, below

CALL OF - Ex 28:1; Nu 3:5-13; 1Sa 3:4-10; 1Ki 19:16,19; 1Ch 23:13; Isa 6:8-10; Jer 1:5; Am 2:11; Jon 1:1,2; 3:1,2; Mt 4:18-22; 9:9; Mr 1:17-20; 2:14; Lu 10:1,2; Joh 1:43; Ac 13:2,3; 20:24; 22:12-15; 26:14-18; Ro 1:1; 10:14,15; 1Co 1:1,27,28; 9:16-19; 2Co 1:1; 5:18-20; Ga 1:15,16; Eph 3:7,8; 4:11,12; Col 1:1,25-29; 4:17; 1Ti 1:12-14; 2:7; 2Ti 1:11; Tit 1:3; Heb 5:4

  • See
    • PRIESTS
  • See
    • LEVITES
  • See PERSONAL
    • CALL,
  • See
    • EXCUSES

CHARACTER AND ATTRIBUTES OF - Le 10:3-11; 21:6; Nu 16:9,10; De 32:1-3; 1Sa 2:35; 12:7; 2Ch 6:41; 29:11; Ezr 7:10; Ps 68:11; Pr 11:30; Isa 6:5-8; 32:20; 52:11; Jer 1:7,8; 3:15; 20:9; Eze 34:1-31; Mal 2:6,7; Mt 10:16-24; 11:25,26; 13:51,52; 20:25-28; 23:8-11; 24:45; Lu 6:39; 10:21; 12:42-44; 22:27; 24:49; Joh 3:27,34; 4:36-38; 10:2-5,11-15; 13:13-17; 15:20,21; 17:16-18,20; Ac 1:8; 4:8,31; 6:3,4; 20:22-24; Ro 2:21-23; 1Co 1:23,27-30; 2:2; 3:7-10; 4:10-13; 9:16-23,27; 15:10; 2Co 2:15-17; 3:6-10; 4:1-10; 5:11,18-20; 6:3-7; 10:1,2,8; 13:10; Ga 2:8; 6:17; Php 3:17; 1Th 2:3-12; 1Ti 3:1-15; 5:17,21; 6:11,13,14,20,21; 2Ti 1:6-8,13,14; 2:1-7,14-16,20-26; 3:14,16,17; Tit 1:5-9,13,14; 2:1,7,8,15; 3:1,2,8,9; Heb 5:1-3,12-14; 13:6,7,9,17; Jas 3:1,13,16,17; 1Pe 4:10,11

CHARGE DELIVERED TO - Nu 18:1-7; 27:18-23; De 31:7,8,14-23; Jos 1:1-9; Eze 3:4; Mt 10:5-42; Mr 6:11; Lu 10:1-16; 1Ti 1:18-20; 2:1-15; 3:1-16; 4:1-16; 5:1-22; 6:1-21; 2Ti 1:6-13; 2:1-26; 3:1-17; 4:1-8

COURAGE OF

  • See
    • COURAGE
  • See FAITHFULNESS IN
    • REPROOF,

DUTIES OF - Ex 4:12; Le 10:8-11; Jos 1:8; 2Ki 17:27,28; 2Ch 29:11; Isa 40:1-3,9,11; 52:11; 57:14; 58:1; 62:6,7; Jer 1:7,8,17-19; 4:15; 6:27; 15:19-21; 23:4,22,28; 26:2; Eze 2:6-8; 3:8-10,17-21,27; 6:11; 33:1-9; 34:2-31; 44:23; Joe 1:13-15; 2:17; Jon 1:2; Na 1:15; Hab 2:2; Mal 2:7; Mt 7:6; 10:7,11-13,16,25,27,28; 16:19; 18:5,6,18; 20:25-28; 28:19,20; Mr 10:43-45; Lu 9:48; 22:32; 24:48; Joh 3:34; 4:35-38; 15:27; 20:23; 21:15-17; Ac 1:21,22; 5:20; 6:2,4; 10:42; 16:4; 18:9,10; 20:28; 22:15; 26:16-18; Ro 1:14,15; 12:3-8; 1Co 1:16; 4:1,2,21; 9:16,17; 2Co 1:24; 4:1,2,5; 5:14,18,20; 6:3-10; 7:4-9,12,15; 8:23; 10:8; 12:15,19; 13:2,10; Ga 1:10; Eph 3:8-10; 4:11,12; 6:20; Col 4:17; 1Th 2:4-8,10-12; 3:2; 5:12; 2Th 3:4; 1Ti 1:3,4,11,18,19; 2:7; 4:6,7,12-16; 5:1-3,7-11,19-22; 6:3,4,10-14,17-21; 2Ti 1:6-8; 2:2-7,14-16,23-25; 4:1,2,5; 1Pe 5:1-4; 2Pe 1:12-16

  • See CHARGE DELIVERED TO, above

DUTIES OF THE CHURCH TO - De 1:38; 3:28; 31:7; Mal 2:7; 1Co 11:1,2; 16:15,16; Php 3:17; Col 4:10; 1Th 5:12,13; Heb 13:7,17,18

EMOLUMENTS (BENEFITS) OF - Nu 18:20; De 10:9; 14:27; 18:1,2; Jos 13:14,33; 18:7; Jer 31:14; Eze 44:28; Mt 10:9,10; Mr 6:8; Lu 10:7,8; 22:35,36; Joh 4:36; Ac 20:33,34; 1Co 9:1-23; 2Co 1:14,15; 11:7-9; 12:13-18; Ga 6:6; Php 4:10-18; 1Th 2:5,6,9; 2Th 3:7-9; 1Ti 5:18; 3Jo 1:7

  • See
    • PRIESTS
  • See
    • LEVITES
  • See (BENEFITS) OF

FAITHFUL

  • INSTANCES OF
    • Moses
    - De 4:26; 30:19; Heb 3:2,5
  • Micaiah
    • - 2Ch 18:12,13
  • Azariah
    • - 2Ch 26:16-20
  • Balaam
    • - Nu 22:18,38; 23:8,12; 24:12-14
  • Nathan
    • - 2Sa 12:1-14
  • Isaiah
    • - Isa 22:4,5; 39:3-7
  • Jeremiah
    • - Jer 17:16; 26:1-15; 28; 37:9,10,16-18
  • John the Baptist
    • - Mt 3:2-12; Mr 6:18-28; Lu 3:7-9,19
  • Peter
    • - Ac 8:18-23
  • Paul
    • - Ac 20:26,27; Col 1:7
  • The apostles
    • - Ac 3:12-26; 4:9-13,19,20,31; 5:21,29-32

FALSE AND CORRUPT - De 13:1-5; 18:20-22; 1Ki 12:31; 2Ch 29:34; 30:15; Ne 13:29; Pr 19:27; Isa 3:12; 5:20; 8:19,20; 9:14-16; 28:7; 29:10,11; 30:10; 43:27,28; 44:20; 56:10-12; Jer 2:8; 5:13,14,30,31; 6:13,14; 8:10,11; 10:21; 12:10; 13:20; 14:13-16; 23:1,2,11,14-16,21,25-39; 27:9-18; 48:10; 50:6; La 2:14; 4:13,14; Eze 13:1-23; 14:9,10; 22:25,26,28; 34:1-31; 44:8,10; Ho 4:6,8-13; 5:1; 6:9; 9:7,8; Am 2:11,12; Mic 2:11; 3:5-7,11; Zep 3:4; Zec 10:3; 11:4,5,16,17; 13:2-5; Mal 1:6-10; 2:1-3,8,9; Mt 5:19; 7:15,22,23; 15:9,14; 20:20-27; 23:3,4,13; 24:4,5,24,26,48-51; Mr 9:33-35; 10:35-37; 13:21,22; Lu 6:39; 9:46; 11:35,46-52; 12:45,46; 21:8; 22:24; Joh 3:10; 5:43; 10:1,5,8,10-13; Ac 20:29,30; Ro 2:19-25; 16:17,18; 1Co 3:1-4,10-16,21; 11:18,19; 2Co 2:17; 11:1-31; Ga 1:6-8; 5:10; Eph 4:14; Php 1:15,16; 3:2; Col 2:4,8,18,19; 1Ti 1:3-7,19; 4:1-3,7; 6:3-5,20,21; 2Ti 2:14-18; 3:6-9,13; 4:3; Tit 1:10-14; 3:10,11; Heb 13:9; 2Pe 2:1-22; 3:16; 1Jo 2:18,26; 4:1-3,5; 2Jo 1:7-10; 3Jo 1:10; Jude 1:4-11; Re 2:1,2,12,14,15,18,20-23

INSTANCES OF

  • Aaron
    • - Nu 12:1-12
  • Nadab and Abihu
    • - Le 10:1,2
  • Korah, Dathan, and Abiram
    • - Nu 16
  • Eli's sons
    • - 1Sa 2:12-17,22,25,28,29
  • Samuel's sons
    • - 1Sa 8:1-3; 1Ch 6:28
  • The old prophet of Beth-el
    • - 1Ki 13:11-32
  • Jonathan
    • - Jud 17:7-13; 18
  • Noadiah
    • - Ne 6:14
  • Priests under Jehoash
    • - 2Ki 12:7; 2Ch 24:5,6
  • Hezekiah
    • - 2Ch 30:3,5
  • Priests and Levites
    • - Ezr 2:61,62; 9:1,2; 10:18-24; Ne 13:4-13,28,29; Zec 7:5,6
  • Hananiah
    • - Jer 28
  • Jonah
    • - Jon 1:1-6
  • Rulers in the temple
    • - Mt 16:6-12; 23:16; Lu 12:1
  • Caiaphas
    • - Mt 26:2,3,57,63-65; Joh 11:49-51; 18:14
  • Judas Iscariot
    • - Mt 26:14-16,21-25,47-50; 27:3-5; Joh 12:4-6; Ac 1:18
  • Simon the sorcerer
    • - Ac 8:9-11
  • Judaizers
    • - Ac 15:1; Ga 3; 4; 5; 6
  • Diotrephes
    • - 3Jo 1:9
  • Elymas (Bar-Jesus)
    • - Ac 13:6-11
  • Hymenaeus
    • - 1Ti 1:20; 2Ti 2:17
  • Philetus
    • - 2Ti 2:17,18

HOSPITALITY TO

  • Woman of Zarephath to Elijah
    • - 1Ki 17:10-16
  • The Shunammite woman to Elisha
    • - 2Ki 4:8-10
  • The foreigners to Paul
    • - Ac 28:1-10
  • Simon the tanner to Peter
    • - Ac 9:43
  • The Philippian jailer
    • - Ac 16:33,34
  • Aquila and Priscilla (Prisca)
    • To Paul
    - Ac 18:3
    • To Apollos
    - Ac 18:26
  • Justus to Paul
    • - Ac 18:7
  • Philip the evangelist to Paul
    • - Ac 21:8-10

ORDINATION OF

  • Of Matthias
    • - Ac 1:26
  • Of the seven servants (or, deacons; Greek: diakonoi)
    • - Ac 6:5,6
  • Of Paul and Barnabas
    • - Ac 13:3
  • Timothy
    • - 1Ti 4:14
  • See
    • PRIESTS
  • See
    • LEVITES

PRAYER FOR, ENJOINED - Mt 9:37,38; Lu 10:2; Ro 15:30-32; 2Co 1:11; Eph 6:18-20; Php 1:19; Col 4:2-4; 1Th 5:25; 2Th 3:1,2; Phm 1:22; Heb 13:18,19

PRAYER FOR, EXEMPLIFIED - 2Ch 6:41; Ps 132:9; Ac 1:24,25; 4:29; 6:6; 12:5; 14:23

PROMISES TO, JOYS OF - 2Sa 23:6,7; Ps 126:5,6; Jer 1:7-10,17-19; 20:11; Da 12:3; Mt 10:28-31; 28:20; Lu 12:11,12; 24:49; Joh 4:36-38; Ac 1:4,5,8; 1Co 9:9,10; 2Co 2:14-16; 7:6,7; Php 2:16; 1Th 2:13,19,20; 3:8,9; 3Jo 1:4

  • See PROMISES TO
    • RIGHTEOUS,

SUCCESS ATTENDING

  • Jonah
    • - Jon 1:5,6,9,14,16; 3:4-9
  • Apostles
    • - Ac 2:1-4,41
  • Philip
    • - Ac 8:6,8,12
  • Peter
    • - Ac 9:32-35
  • Paul
    • - Ac 13:16-43; 1Co 4:15; 9:2; 15:11; 2Co 3:2,3; 12:12; 13:4; Php 2:16; 1Th 1:5
  • Apollos
    • - Ac 18:24-28
  • See
    • REVIVALS

TRIALS AND PERSECUTIONS OF - 1Ki 19:1-10; Isa 20:2,3; Eze 24:15-18; Ho 1:2; Am 5:10; 7:10-17; Mt 10:16-27; 23:34; Joh 13:16; 1Co 2:1-4; 4:9-13; 2Co 6:4-10; 7:5; 11:23-33; 12:7-12; Ga 4:13,14; Eph 3:1,13

FALSELY ACCUSED

  • See FALSE
    • ACCUSATION,
  • See PERSECUTION
    • also

INSTANCES OF PERSECUTION

  • Micaiah
    • - 1Ki 22:24-27
  • Hanani
    • - 2Ch 16:10
  • Zechariah
    • - 2Ch 24:20,21
  • The apostles
    • - Ac 5:17-42
  • Peter
    • - Ac 12:3-19
  • Paul
    • - Ac 9:23-25,29,30; 14:6-20; 16:11-40; 17:1-13; 20:3; 21:27-40; 22:18,21,24-30; 23:11-35; 24; 25; 26; 2Co 11:31-33; Ga 1:21-24; 2Ti 1:8,16; 2:9; 4:16,17
  • See
    • ELIJAH
  • See
    • JEREMIAH

ZEALOUS

  • Titus
    • - 2Co 8:16,17
  • Epaphroditus
    • - Php 2:25-30
  • Epaphras
    • - Col 4:12,13
  • Tychicus
    • - Col 4:7
  • John, in his vision
    • - Re 5:4,5
  • See
    • ZEAL

    Next Topic (Minni )


Minni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Minni
Smith's - Minni
Previous topic (Minister, Christian )

Minni

MINNI ;

A district of Armenia - Jer 51:27

Next Topic (Minnith )


Minnith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Minnith
Smith's - Minnith
Previous topic (Minni )

Minnith

MINNITH ;

A place east of the Jordan River - Jud 11:33; Eze 27:17

Next Topic (Minors )


Minors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Minnith )

Minors

MINORS ;

Legal status of - Ga 4:1,2

See ORPHAN

See MEN YOUNG

Next Topic (Minority Report )


Minority Report - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Minors )

Minority Report

MINORITY REPORT ;

See REPORTS

Next Topic (Mint )


Mint - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mint
Smith's - Mint
Previous topic (Minority Report )

Mint

MINT ;

General scriptures concerning - Mt 23:23; Lu 11:42

Next Topic (Miracles )


Miracles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Miracles
Previous topic (Mint ) Torrey's - Miracles
Torrey's - Miracles of Christ, The
Torrey's - Miracles through Evil Agents
Torrey's - Miracles wrought through Servants of God

Miracles

MIRACLES ;

CATALOGUE OF

  • Creation of the world
    • - Ge 1
  • The great flood
    • - Ge 7; 8
  • The confusion of languages
    • - Ge 11:1-9
  • The fire on Abraham's sacrifice
    • - Ge 15:17
  • The conception of Isaac
    • - Ge 17:17; 18:12; 21:2
  • The destruction of Sodom
    • - Ge 19
  • Lot's wife turned into a pillar of salt
    • - Ge 19:26
  • The closing of the wombs of Abimelech's household
    • - Ge 20:17,18
  • The opening of Hagar's eyes
    • - Ge 21:19
  • The conception of Jacob and Esau
    • - Ge 25:21
  • The opening of Rachel's womb
    • - Ge 30:22
  • The flaming bush
    • - Ex 3:2
  • The transformation of Moses' rod into a serpent
    • - Ex 4:3,4,30; 7:10,12
  • Moses' leprosy
    • - Ex 4:6,7,30
  • The plagues in Egypt
    • - Nu 16:46-50
    • See
    PLAGUES
  • The pillar of cloud and fire
    • - Ex 13:21,22; 14:19,20
  • Passage through the Red Sea
    • - Ex 14:22
  • The destruction of Pharaoh and his army
    • - Ex 14:23-30
  • Sweetening the waters of Marah
    • - Ex 15:25
  • Manna
    • - Ex 16:4-31
  • Quails
    • - Ex 16:13
  • The defeat of Amalek
    • - Ex 17:9-13
  • The transfiguration of the face of Moses
    • - Ex 34:29-35
  • Water from the rock
    • - Ex 17:5,7
  • Thundering and lightning on Mount Sinai
    • - Ex 19:16-20; 24:10,15-17; De 4:33
  • Miriam's leprosy
    • - Nu 12:10-15
  • Judgment by fire
    • - Nu 11:1-3
  • The destruction of Korah
    • - Nu 16:31-35; De 11:6,7
  • The plague
    • - Nu 16:46-50
  • Aaron's rod buds
    • - Nu 17:1-9
  • Water from the rock in Kadesh
    • - Nu 20:8-11
  • The scourge of serpents
    • - Nu 21:6-9
  • The destruction of Nadab and Abihu
    • - Le 10:1,2
  • Balaam's donkey speaks
    • - Nu 22:23-30
  • The preservation of Moses
    • - De 34:7
  • The Jordan River divided
    • - Jos 3:14-17; 4:16-18
  • The fall of Jericho
    • - Jos 6:20
  • The Midianites destroyed
    • - Jud 7:16-22
  • Hailstones on the confederated kings
    • - Jos 10:11
  • The sun and the moon stand still
    • - Jos 10:12-14
  • Dew on Gideon's fleece
    • - Jud 6:37-40
  • Samson's strength
    • - Jud 14:6; 16:3,29,30
  • Samson supplied with water
    • - Jud 15:19
  • The falling of the god Dagon
    • - 1Sa 5:1-4
  • Even nursing cows return the ark of the covenant (walking
    • away from their calves) - 1Sa 6:7-14
  • The plague of hemorrhoids on the Philistines
    • - 1Sa 5:9-12; 6:1-18
  • The destruction of the people of Beth-shemesh
    • - 1Sa 6:19,20
  • Thunder
    • - 1Sa 12:16-18
  • The death of Uzzah
    • - 2Sa 6:1-8
  • The plague in Israel
    • - 1Ch 21:14-26
  • Fire on the sacrifices
    • Of Aaron
    - Le 9:24
    • Of Gideon
    - Jud 6:21
    • Of Manoah
    - Jud 13:19,20
    • Of Solomon
    - 2Ch 7:1
    • Of Elijah
    - 1Ki 18:38
  • Jeroboam's hand withered
    • - 1Ki 13:3-6
  • The appearance of blood
    • - 2Ki 3:20-22
  • The panic of the Syrians
    • - 2Ki 7:6,7
  • Elijah
    • Is fed by ravens
    - 1Ki 17:6
    • Is fed by an angel
    - 1Ki 19:1-8
    • Increases the widow's meal and oil
    - 1Ki 17:9-16; Lu 4:26
    • Raises the widow's son
    - 1Ki 17:17-24
  • Rain in answer to Elijah's prayer
    • - 1Ki 18:41-45
  • Brings fire down upon Ahaziah's army
    • - 2Ki 1:10-12
  • Divides the Jordan River
    • - 2Ki 2:8
  • Is transported to the heavens
    • - 2Ki 2:11
  • Elisha
    • Divides the Jordan River
    - 2Ki 2:14
    • Sweetens the waters of Jericho
    - 2Ki 2:19-22
  • Increases a widow's supply of oil
    • - 2Ki 4:1-7
  • Raises the Shunammite woman's child
    • - 2Ki 4:18-37
  • Renders the poisoned stew harmless
    • - 2Ki 4:38-41
  • Feeds one-hundred men
    • - 2Ki 4:42-44
  • Cures Naaman
    • - 2Ki 5:1-19
  • Strikes down Gehazi with leprosy
    • - 2Ki 5:26,27
  • Causes the ax to float
    • - 2Ki 6:6
  • Reveals the counsel of the king of Syria
    • - 2Ki 6:12
  • Causes the eyes of his servant to be opened
    • - 2Ki 6:17
  • Strikes the army of the king of Syria with blindness
    • - 2Ki 6:18
  • The dead man was restored to life
    • - 2Ki 13:21
  • The destruction of Sennacherib's army
    • - 2Ki 19:35; Isa 37:36
  • Return of the shadow on the sun dial
    • - 2Ki 20:9-11
  • Hezekiah's cure
    • - Isa 38:21
  • The deliverance
    • Of Shadrach, Meshach, and Abed-nego
    - Da 3:23-27
    • Of Daniel
    - Da 6:22
    • The sea was calmed when Jonah was thrown into it
    - Jon 1:15
    • Jonah in the belly of the great fish
    - Jon 1:17; 2:10
    • Jonah's gourd
    - Jon 4:6,7
  • The conception by Elizabeth
    • - Lu 1:18,24,25
  • The incarnation of Jesus
    • - Mt 1:18-25; Lu 1:26-80
  • The appearance of the star over Bethlehem
    • - Mt 2:1-9
  • The deliverance of Jesus
    • - Mt 2:13-23

OF JESUS, IN CHRONOLOGICAL ORDER

  • Water converted into wine
    • - Joh 2:1-11
  • Heals the nobleman's son
    • - Joh 4:46-54
  • The catch of fish
    • - Lu 5:1-11
  • Heals the demoniac
    • - Mr 1:23-26; Lu 4:33-36
  • Heals Peter's mother-in-law
    • - Mt 8:14-17; Mr 1:29-31; Lu 4:38,39
  • Cleanses the leper
    • - Mt 8:1-4; Mr 1:40-45; Lu 5:12-16
  • Heals the paralyzed man
    • - Mt 9:1-8; Mr 2:1-12; Lu 5:17-26
  • Healing of the immobile man
    • - Joh 5:1-16
  • Restoring the withered hand
    • - Mt 12:9-13; Mr 3:1-5; Lu 6:6-11
  • Restores the centurion's servant
    • - Mt 8:5-13; Lu 7:1-10
  • Raises the widow's son to life at the village of Nain
    • - Lu 7:11-16
  • Heals a demoniac
    • - Mt 12:22-37; Mr 3:11; Lu 11:14,15
  • Stills the storm
    • - Mt 8:23-27; 14:32; Mr 4:35-41; Lu 8:22-25
  • Throws demons out of two men of Gadara (Gerasa)
    • - Mt 8:28-34; Mr 5:1-20; Lu 8:26-39
  • Raises the daughter of Jairus from the dead
    • - Mt 9:18,19,23-26; Mr 5:22-24,35-43; Lu 8:41,42,49-56
  • Cures the woman with the issue of blood
    • - Mt 9:20-22; Mr 5:25-34; Lu 8:43-48
  • Restores two blind men to sight
    • - Mt 9:27-31
  • Heals a demoniac
    • - Mt 9:32,33
  • Walks upon Lake Galilee
    • - Mt 14:22-33; Mr 6:45-52; Joh 6:16-21
  • Heals the daughter of the non-Jewish, Syro-Phoenician woman
    • - Mt 15:21-28; Mr 7:24-30
  • Feeds more than four-thousand people
    • - Mt 15:32-39; Mr 8:1-9
  • Restores the deaf-mute man
    • - Mr 7:31-37
  • Restores a blind man
    • - Mr 8:22-26
  • Heals the epileptic boy
    • - Mt 17:14-21; Mr 9:14-29; Lu 9:37-43
  • The temple tax money obtained from a fish's mouth
    • - Mt 17:24-27
  • Restores ten lepers to wholeness, only one of them returns
    • to thank Jesus - Lu 17:11-19
  • Opens the eyes of a man born blind
    • - Joh 9
  • Raises Lazarus from the dead
    • - Joh 11:1-46
  • Heals the woman with the spirit of infirmity
    • - Lu 13:10-17
  • Cures a man with dropsy
    • - Lu 14:1-6
  • Restores sight to two blind men near Jericho
    • - Mt 20:29-34; Mr 10:46-52; Lu 18:35-43
  • Condemns a fig tree
    • - Mt 21:17-22; Mr 11:12-14,20-24
  • Heals the ear of Malchus
    • - Lu 22:49-51
  • The second catch of fish
    • - Joh 21:6

OF THE DISCIPLES OF JESUS

  • By the seventy (the best mss. have "seventy-two")
    • - Lu 10:17-20
  • By other disciples
    • - Mr 9:39; Joh 14:12
  • By the apostles
    • - Ac 3:6,12,13,16; 4:10,30; 9:34,35; 16:18
  • Peter
    • Cures the sick
    - Ac 5:15,16
    • Heals Aeneas
    - Ac 9:34
    • Raises Dorcas from the dead
    - Ac 9:40
    • Causes the death of Ananias and Sapphira
    - Ac 5:5,10
  • Peter and John cure a lame man
    • - Ac 3:2-11
  • Peter and other apostles were delivered from prison
    • - Ac 5:19-23; 12:6-11; 16:26
  • Philip carried away by the Spirit
    • - Ac 8:39
  • Paul
    • Strikes Elymas (Bar-Jesus) with blindness
    - Ac 13:11
    • Heals a cripple
    - Ac 14:10
    • Throws out evil spirits, and cures sick people
    - Ac 16:18; 19:11,12; 28:8,9
    • Raises Eutychus to life
    - Ac 20:9-12
    • Shakes a viper off his hand and is unharmed
    - Ac 28:5
  • Paul cured of blindness
    • - Ac 9:3-6,17,18

CONVINCING EFFECT OF - Ex 4:28-31; 10:7,16,17; 12:31-33; 14:25,31; Jud 6:17-22,36-40; 7:1; Da 3:28,29; 4:2,3; Lu 5:4-11; Joh 2:11,22,23; 4:48-53; 7:31; 11:43-45; 12:10; 20:30,31; Ac 8:6; 9:32-42; 13:8-12; 19:13-18; Ro 15:18,19

  • See DESIGN OF, below

DESIGN OF - Ex 3:19,29; 4:2-9; 7:5,17; 8:8-10,22; 9:14-16,29; 10:1,2,16,17; 11:1,7-9; 12:29-33; 14:4,18,24,25,31; 16:4-6; 19:4,5,9; Nu 14:11; 16:28-35; 17:1-13; De 4:33-35; 11:1-8; 29:5,6; Jos 2:9-11; 3:10,11; 4:23,24; 5:1; Jud 2:7; 1Sa 6:6-18; 12:17,18; 1Ki 18:24,37-39; 2Ki 5:14,15; 2Ch 7:1-3; Ps 78:10-32; 106:9-12; Jer 32:20; Da 2:47; 3:28,29; 6:20-27; Jon 1:14-16; Zec 2:9; Mt 4:3; 11:3-5; Mr 2:9-12; Joh 2:11; 4:48; 5:36; 9:3; 11:4,40-42; Ac 2:22; 3:1-10; 4:21,22; 1Co 1:22

MIRACULOUS GIFTS OF THE HOLY SPIRIT

  • Foretold
    • - Isa 35:4-6; Joe 2:28,29
  • Of different kinds
    • - 1Co 12:4-6
  • Enumerated
    • - 1Co 12:8-10,28
  • Christ was endued with
    • - Mt 12:28
  • Poured out on the day of Pentecost in thirty A. D
    • - Ac 2:1-4
  • Communicated on preaching the gospel
    • - Ac 10:44-46
  • By laying on of the apostles' hands
    • - Ac 8:17,18; 19:6
  • For the confirmation of the gospel
    • - Mr 16:20; Ac 14:3; Ro 15:19; Heb 2:4
  • For the edification of the assembly
    • - 1Co 12:7; 14:12,13
  • To be sought after
    • - 1Co 12:31; 14:1
  • Temporary nature of
    • - 1Co 13:8
  • Not to be neglected
    • - 1Ti 4:14; 2Ti 1:6
  • Or despised
    • - 1Th 5:20
  • Or purchased
    • - Ac 8:20

MISCELLANY OF MINOR SUB-TOPICS

  • Called
    • MARVELOUS THINGS
    - Ps 78:12
    • MARVELOUS WORKS
    - Isa 29:14; Ps 105:5
    • SIGNS AND WONDERS
    - Jer 32:21; Joh 4:48; 2Co 12:12
  • Performed
    • Through the power of God
    - Joh 3:2; Ac 14:3; 15:12; 19:11
    • Of the Holy Spirit
    - Mt 12:28; Ro 15:19; 1Co 12:9,10,28,30
    • In the name of Christ
    - Mr 16:17; Ac 3:16; 4:30
  • Faith required in those who perform
    • - Mt 17:20; 21:21; Joh 14:12; Ac 3:16; 6:8
  • Faith required in those for whom they were performed
    • - Mt 9:28; Mr 9:22-24; Ac 14:9
  • Power to work, given the disciples
    • - Mr 3:14,15; 16:17,18,20
  • Demanded by unbelievers
    • - Mt 12:38,39; 16:1; Lu 11:16,29; 23:8
  • Alleged miracles performed by magicians
    • - Ex 7:10-12,22; 8:7
  • Performed by other impostors
    • - Mt 7:22
  • Performed through the powers of evil
    • - 2Th 2:9; Re 16:14
  • Performed in support of false religions
    • - De 13:1,2
  • Performed by false messiahs
    • - Mt 24:24
  • Performed by false prophets
    • - Mt 24:24; Re 19:20
  • Performed by the witch of En-dor
    • - 1Sa 28:7-14
  • Simon the Sorcerer (Magus)
    • - Ac 8:9-11
  • Not to be regarded
    • - De 13:3
  • Deceive the ungodly
    • - 2Th 2:10-12; Re 13:14; 19:20
  • A mark of apostasy
    • - 2Th 2:3,9; Re 13:13

    Next Topic (Mire )


Mire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Miracles )

Mire

MIRE ;

FIGURATIVE - Ps 40:2; 69:2

Next Topic (Miriam )


Miriam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Miriam
Smith's - Miriam
Previous topic (Mire )

Miriam

MIRIAM ;

Sister of Moses

Watched over Moses when he was in the little basket - Ex 2:4-8

Song of, after the destruction of Pharaoh and his army - Ex 15:20,21; Mic 6:4

Jealous of Moses, stricken with leprosy, healed on account of the intercession of Moses - Nu 12; De 24:9

Died and is buried at Kadesh - Nu 20:1

Next Topic (Mirma )


Mirma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mirma
Previous topic (Miriam )

Mirma

MIRMA ;

A Benjamite - 1Ch 8:10

Next Topic (Mirror )


Mirror - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mirror
Previous topic (Mirma )

Mirror

MIRROR ;

Of brass (bronze) - Job 37:18

Given by the Iraelitish women to be melted for the laver of the tabernacle - Ex 38:8

FIGURATIVE - 1Co 13:12; 2Co 3:18; Jas 1:23,24

Next Topic (Miscegenation )


Miscegenation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mirror )

Miscegenation

MISCEGENATION ;

(The intermarrying of races or religions)

Forbidden by Abraham - Ge 24:3

Jacob - Ge 28:1

Moses - Ex 34:12-16; De 7:3,4

Joshua - Jos 23:12

Reasons for prohibition - Ex 34:16; De 7:4; Jos 23:12,13

Results of - Jud 3:6,7

INSTANCES OF

  • Moses
    • - Nu 12:1
  • Esau
    • - Ge 26:34,35
  • Israel
    • - Nu 25:1,6-8; Jud 3:5-8

    Next Topic (Miser )


Miser - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Miscegenation )

Miser

MISER ;

General scriptures concerning - Ec 4:7,8

Next Topic (Misgab )


Misgab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Misgab
Smith's - Misgab
Previous topic (Miser )

Misgab

MISGAB ;

An unknown place mentioned in - Jer 48:1

Next Topic (Mishael )


Mishael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mishael
Smith's - Mishael
Previous topic (Misgab )

Mishael

MISHAEL ;

1. A son of Uzziel, helps carry the bodies of Nadab and Abihu out of the camp - Ex 6:22; Le 10:4

2. A Jew who stood by Ezra when he read the law to the people - Ne 8:4

3. Also called MESHACH

  • One of three Hebrew young men trained with Daniel at the
    • court of Babylon - Da 1:6,7,11-20
  • Assists Daniel in interpreting Nebuchadnezzars dream
    • - Da 2:17-23
  • Thrown into the fiery furnace
    • - Da 3:13-30

    Next Topic (Misham )


Misham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Misham
Smith's - Misham
Previous topic (Mishael )

Misham

MISHAM ;

A Benjamite - 1Ch 8:12

Next Topic (Misheal )


Misheal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Misheal
Previous topic (Misham )

Misheal

MISHEAL ;

Also called MISHAL

A Levitical city - Jos 19:26; 21:30

Next Topic (Mishma )


Mishma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mishma
Smith's - Mishma
Previous topic (Misheal )

Mishma

MISHMA ;

1. Son of Ishmael - Ge 25:14; 1Ch 1:30

2. Of the tribe of Simeon - 1Ch 4:25,26

Next Topic (Mishmannah )


Mishmannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mishmannah
Smith's - Mishmannah
Previous topic (Mishma )

Mishmannah

MISHMANNAH ;

A Gadite who joined David at Ziklag - 1Ch 12:10

Next Topic (Misjudgment )


Misjudgment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mishmannah )

Misjudgment

MISJUDGMENT ;

INSTANCES OF

  • Of the Reubenites and Gadites
    • - Nu 32:1-33; Jos 22:11-31
  • Of Hannah
    • - 1Sa 1:14-17
  • See FALSE
    • ACCUSATIONS,
  • See
    • UNCHARITABLENESS

    Next Topic (Mispereth )


Mispereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mispereth
Previous topic (Misjudgment )

Mispereth

MISPERETH ;

Also called MIZPAR

A Jew who returned with Zerubbabel from Babylon - Ezr 2:2; Ne 7:7

Next Topic (Misrephoth-maim )


Misrephoth-maim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Misrephoth-maim
Previous topic (Mispereth )

Misrephoth-maim

MISREPHOTH-MAIM ;

A city of east Zidon - Jos 11:8; 13:6

Next Topic (Missions )


Missions - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Misrephoth-maim )

Missions

MISSIONS ;

General scriptures concerning - 2Ki 17:27,28; 1Ch 16:23,24; Ps 18:49; 96:3,10; Isa 43:6,7; Jon 3:1-9; Mt 24:14; 28:19; Mr 13:10; 16:15; Lu 24:47,48; Ac 10:9-20; 13:2-4,47; 26:14-18; 1Co 16:9; Re 14:6,7

Missionary Hymn - Ps 96

The first one to do homage to the Messiah were not Jewish - Mt 2:11

See CALL OF GENTILES,

See HEATHEN

See KING JESUS,

See KINGDOM OF JESUS,

See PROPHECIES CONCERNING JESUS,

Next Topic (Mist )


Mist - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Missions )

Mist

MIST ;

General scriptures concerning - Ge 2:6; 2Pe 2:17

Next Topic (Mite (a Lepta) )


Mite (a Lepta) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mite
Smith's - Mite
Previous topic (Mist )

Mite (a Lepta)

MITE (A LEPTA) ;

About one-fifth of a cent - Mr 12:42

Widow's - Lu 21:2

Next Topic (Miter )


Miter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mite (a Lepta) )

Miter

MITER ;

General scriptures concerning - Ex 28:4,36-39; 39:28-31; Eze 21:26

Next Topic (Mithcah )


Mithcah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mithcah
Smith's - Mithcah
Previous topic (Miter )

Mithcah

MITHCAH ;

An encampment of the Israelites - Nu 33:28,29

Next Topic (Mithredath )


Mithredath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mithredath
Smith's - Mithredath
Previous topic (Mithcah )

Mithredath

MITHREDATH ;

1. Treasurer of Cyrus - Ezr 1:8

2. A Persian officer who joined in writing a letter which was deadly opposed to the Jews - Ezr 4:7

Next Topic (Mitylene )


Mitylene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mitylene
Smith's - Mitylene
Previous topic (Mithredath )

Mitylene

MITYLENE ;

(The capitol of Lesbos)

Paul visits - Ac 20:14,15

Next Topic (Mizar )


Mizar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mizar
Smith's - Mizar
Previous topic (Mitylene )

Mizar

MIZAR ;

A hill - Ps 42:6

Next Topic (Mizpah )


Mizpah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mizpah
Smith's - Mizpah
Previous topic (Mizar )

Mizpah

MIZPAH ;

1. A city allotted to the tribe of Benjamin - Jos 18:26

  • The Israelites assemble at
    • - Jud 20:1-3
  • And decree the penalty to be visited upon the Benjamites for
    • their maltreatment of the Levite's concubine - Jud 20:10
  • Assembled by Samuel so that he could reprove them for their
    • idolatry - 1Sa 7:5
  • They crown Saul king of Israel at
    • - 1Sa 10:17-25
  • A judgment seat of Samuel
    • - 1Sa 7:16
  • Walled up by Asa
    • - 1Ki 15:22; 2Ch 16:6
  • Temporarily the capitol of the country after the people of
    • Israel had been carried away captive - 2Ki 25:23,25; Jer 40:6-15; 41:1-14
  • Captivity returned to
    • - Ne 3:7,15,19

2. A valley near Lebanon - Jos 11:3,8

3. A city in Moab

  • David puts his parents into the care of the king of
    • - 1Sa 22:3,4

4. A city in the lowlands of Judah - Jos 15:38

Next Topic (Mizpar )


Mizpar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mizpar
Smith's - Mizpar
Previous topic (Mizpah )

Mizpar

MIZPAR ;

See MISPERETH

Next Topic (Mizraim )


Mizraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mizraim
Smith's - Mizraim, Or Mizraim
Previous topic (Mizpar )

Mizraim

MIZRAIM ;

Son of Ham - Ge 10:6,13; 1Ch 1:8,11

Next Topic (Mizzah )


Mizzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mizzah
Smith's - Mizzah
Previous topic (Mizraim )

Mizzah

MIZZAH ;

Son of Reuel - Ge 36:13,17; 1Ch 1:37

Next Topic (Mnason )


Mnason - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mnason
Smith's - Mnason
Previous topic (Mizzah )

Mnason

MNASON ;

A native and Christian of Cyprus who hosted Paul - Ac 21:16

Next Topic (Moab )


Moab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moab
Smith's - Moab
Previous topic (Mnason )

Moab

MOAB ;

1. Son of Lot - Ge 19:37

2. Plains of

  • Israelites come in
    • - De 2:17,18
  • Military forces numbered in
    • - Nu 26:3,63
  • The law rehearsed in, by Moses
    • - Nu 35; 36; De 29; 30; 31; 32; 33
  • The Israelites renew their covenant in
    • - De 29:1
  • The land of promise allotted in
    • - Jos 13:32

    Next Topic (Moabites )


Moabites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Moab ) Torrey's - Moabites

Moabites

MOABITES ;

Descendants of Lot through his son Moab - Ge 19:37

Called the people of Chemosh - Nu 21:29

The territory east of the Jordan River, bounded on the north by the Arnon River - Nu 21:13; Jud 11:18

The people of Israel commanded not to distress the Moabites - De 2:9

Refuse passage of Jephthah's army through their territory - Jud 11:17,18

Balak was king of - Nu 22:4

Calls for Balaam to curse Israel - Nu 22; 23; Jos 24:9; Mic 6:5

Are a snare to the Israelites - Nu 25:1-3; Ru 1:4; 1Ki 11:1; 1Ch 8:8; Ezr 9:1,2; Ne 13:23

Land of, not given to the Israelites as a possession - De 2:9,29

David takes refuge among, from Saul - 1Sa 22:3,4

David conquers - 2Sa 8:2; 23:20; 1Ch 11:22; 18:2-11

Israelites had war with - 2Ki 3:5-27; 13:20; 24:2; 2Ch 20

Prophecies concerning judgments upon - Jer 48

Next Topic (Moadiah )


Moadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Moadiah
Previous topic (Moabites )

Moadiah

MOADIAH ;

A priest - Ne 12:17

Next Topic (Mob )


Mob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Moadiah )

Mob

MOB ;

At Thessalonica - Ac 17:5

At Jerusalem - Ac 21:28,30

At Ephesus - Ac 19:29-40

Next Topic (Mocking )


Mocking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mob )

Mocking

MOCKING ;

Ishmael mocks Sarah - Ge 21:9

Elijah mocks the priests of Baal - 1Ki 18:27

Zedekiah mocks Micaiah - 1Ki 22:24

Some boys mock Elisha - 2Ki 2:23

The tormentors of Job mock - Job 15:12; 30:1

The persecutors of Jesus mock him - Mt 26:67,68; 27:28-31,39-44; Mr 10:34; 14:65; 15:17-20,29-32; Lu 23:11; Joh 19:2,3,5; 1Pe 2:23

The Ammonites mock God - Eze 25:3

Tyre mocks Jerusalem - Eze 26:2

The hardened wicked people mock - Isa 28:15,22; 2Pe 3:3

See SCOFFING

FIGURATIVE - Pr 1:26

Next Topic (Modesty )


Modesty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mocking )

Modesty

MODESTY ;

Of women - 1Ti 2:9

INSTANCES OF

  • Saul
    • - 1Sa 9:21
  • Vashti
    • - Es 1:11,12
  • Elihu
    • - Job 32:4-7
  • See
    • HUMILITY

    Next Topic (Mole )


Mole - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mole
Smith's - Mole
Previous topic (Modesty )

Mole

MOLE ;

General scriptures concerning - Le 11:30; Isa 2:20

Next Topic (Molech )


Molech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Molech
Previous topic (Mole )

Molech

MOLECH ;

Also called MOLOCH and MILCOM

An idol of the Ammonites - Ac 7:43

Worshiped by the wives of Solomon, and by Solomon - 1Ki 11:1-8

Children sacrificed to - 2Ki 23:10; Jer 32:35; 2Ki 16:3; 21:6; 2Ch 28:3; Isa 57:5; Jer 7:31; Eze 16:20,21; 20:26,31; 23:37,39

See - Le 18:21; 20:2-5

Next Topic (Molding )


Molding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Molech )

Molding

MOLDING ;

General scriptures concerning - Job 28:2; Eze 24:11

Of images - Ex 32:4,8; 34:17; Le 19:4; De 9:12

Of pillars - 1Ki 7:15

Of the laver - 1Ki 7:23

Done in the plain of the Jordan River - 1Ki 7:46; 2Ch 4:17

Of mirrors - Job 37:18

Next Topic (Monarchy )


Monarchy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Molding )

Monarchy

MONARCHY ;

Described by Samuel - 1Sa 8:11-18

See GOVERNMENT

See KING

Next Topic (Money )


Money - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Money
Smith's - Money
Previous topic (Monarchy ) Torrey's - Money

Money

MONEY ;

Silver used as - Ge 17:12,13,23,27; 20:16; 23:9,13; 31:15; 37:28; 42:25-35; 43:12-23; 44:1-8; 47:14-18; Ex 12:44; 21:11,21,34,35; 22:7,17,25; 30:16; Le 22:11; 25:37,51; 27:15,18; Nu 3:48-51; 18:16; De 2:6,28; 14:25,26; 21:14; 23:19; Jud 5:19; 16:18; 17:4; 1Ki 21:2,6,15; 2Ki 5:26; 12:4,7-16; 15:20; 22:7,9; 23:35; 2Ch 24:5,11,14; 34:9,14,17; Ezr 3:7; 7:17; Ne 5:4,10,11; Es 4:7; Job 31:39; Ps 15:5; Pr 7:20; Ec 7:12; 10:19; Isa 43:24; 52:3; 55:1,2; Jer 32:9,10,25,44; La 5:4; Mic 3:11; Mt 25:18,27; 28:12,15; Mr 14:11; Lu 9:3; 19:15,23; 22:5; Ac 7:16; 8:20

Gold used as - Ge 13:2; 24:35; 44:8; with 44:1; 1Ch 21:25; Ezr 8:25-27; Isa 13:17; 46:6; 60:9; Eze 7:19; 28:4; Mt 2:11; 10:9; Ac 3:6; 20:33; 1Pe 1:18

Copper used as - Mr 6:8; 12:41

Weighed - Ge 23:16; 43:21; Job 28:15; Jer 32:9,10; Zec 11:12

Image on - Mt 22:20,21

Conscience - Jud 17:2; Mt 27:3,5

Atonement - Ex 30:12-16; Le 5:15,16

Sin - 2Ki 12:16

Value of, varied corruptly - Am 8:5

Love of, the root of evil - 1Ti 6:10

See FARTHING

See GERAH

See MITE

See PENNY

See POUND

See SHEKEL

See SILVER

See TALENT

Next Topic (Money Changers )


Money Changers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Money
Smith's - Money
Previous topic (Money ) Torrey's - Money

Money Changers

MONEY CHANGERS ;

General scriptures concerning - Mt 21:12; Mr 11:15; Joh 2:15

Next Topic (Monopoly )


Monopoly - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Money Changers )

Monopoly

MONOPOLY ;

Of lands - Isa 5:8; Mic 2:2

By Pharaoh - Ge 47:19-26

Of food - Pr 11:26

Next Topic (Month )


Month - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Month
Smith's - Month
Previous topic (Monopoly )

Month

MONTH ;

Ancient use of - Ge 7:11; 8:4

Twelve months reckoned to a year - 1Ch 27:1-15

1. Abib (April)

  • The Jewish calendar began with
    • - Ex 12:2; 13:4; De 16:1
  • Passover instituted and celebrated in
    • - Ex 12:1-28; 23:15
  • Israelites left Egypt in
    • - Ex 13:4
  • Tabernacle set up in
    • - Ex 40:2,17
  • Israelites arrive at Zin in
    • - Nu 20:1
  • The Israelites cross the Jordan River in
    • - Jos 4:19
  • The Jordan River overflows in
    • - 1Ch 12:15
  • Decree to put the Jews to death in
    • - Es 3:12
  • The death of Jesus in
    • - Mt 26; 27
  • After the captivity called Nisan
    • - Ne 2:1; Es 3:7

2. Zif (May) - 1Ki 6:1,37

  • Israel numbered in
    • - Nu 1:1,18
  • Passover to be observed in, by the ceremonially unclean and
    • others who could not observe it in the first month - Nu 9:10,11
  • Israel departed from the wilderness of Zin in
    • - Nu 10:11
  • Temple begun in
    • - 1Ki 6:1; 2Ch 3:2
  • An celebrated in
    • - 2Ch 30:1-27
  • Rebuilding of the temple begun in
    • - Ezr 3:8

3. Sivan: (June) - Es 8:9

  • Asa renews the covenant of himself and people in
    • - 2Ch 15:10

4. Tammuz (July)

(The number only appears in the Bible)

  • Jerusalem taken by Nebuchadnezzar in
    • - Jer 39:2; 52:6,7

5. Ab (August)

(Number only mentioned)

  • Aaron died on the first day of
    • - Nu 33:38
  • Temple destroyed in
    • - 2Ki 25:8-10; Jer 1:3; 52:12-30
  • Ezra arrived at Jerusalem in
    • - Ezr 7:8,9

6. Elul (September)

  • The wall of Jerusalem finished in
    • - Ne 6:15
  • The temple built in
    • - Hag 1:14,15

7. Ethanim (October) - 1Ki 8:2

  • Feasts held in
    • - Le 23:24,27; Ne 8:13-15
  • Jubilee proclaimed in
    • - Le 25:9
  • Solomon's temple dedicated in
    • - 1Ki 8:2
  • Altar rebuilt and offerings renewed in
    • - Ezr 3:1,6

8. Bul (November)

  • The temple finished in
    • - 1Ki 6:38
  • Jeroboam's idolatrous feast in
    • - 1Ki 12:32,33; 1Ch 27:11

9. Chisleu (December) - Ezr 10:9; Jer 36:9,22; Zec 7:1

10. Tebeth (January) - Es 2:16

  • Nebuchadnezzar besieges Jerusalem in
    • - 2Ki 25:1; Jer 52:4

11. Sebat (February) - Zec 1:7

  • Moses probably died in
    • - De 1:3

12. Adar (March) - Es 3:7

  • Second temple finished in
    • - Ezr 6:15
  • Feast of Purim in
    • - Es 9:1-26
  • Months in prophecy
    • - Re 11:2

    Next Topic (Monument )


Monument - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Month )

Monument

MONUMENT ;

See PILLAR

Next Topic (Moon )


Moon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moon
Smith's - Moon
Smith's - Moon, New
Previous topic (Monument ) Torrey's - Moon, The

Moon

MOON ;

Created by God - Ge 1:16; Ps 8:3; 136:7-9

Its light - Job 31:26; Ec 12:2; So 6:10; Jer 31:35; 1Co 15:41

Its influences - De 33:14; Ps 121:6

Seasons of (months) - Ps 104:19

Joseph's dream concerning - Ge 37:9

Stands still - Jos 10:12; 13; Hab 3:11

Worship of, forbidden - De 4:19; 17:3

Worshiped - 2Ki 23:5; Job 31:26,27; Jer 7:18; 8:2; 44:17-19,25

No light of, in heaven - Re 21:23

Darkening of - Job 25:5; Isa 13:10; 24:23; Eze 32:7; Joe 2:10,31; 3:15; Mt 24:29; Mr 13:24; Lu 21:25; Ac 2:20; Re 6:12; 8:12

FEAST OF THE NEW MOON - Nu 10:10; 28:11-15; 1Ch 23:31; 2Ch 31:3; Ezr 3:5

  • Traffic at the time of, prohibited
    • - Am 8:5

FIGURATIVE

  • Shining of
    • - Isa 30:26; 60:19; Re 21:23

SYMBOLICAL - Re 12:1

Next Topic (Moral Agency )


Moral Agency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Moon )

Moral Agency

MORAL AGENCY ;

See CONTINGENCIES

Next Topic (Morality )


Morality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Moral Agency )

Morality

MORALITY ;

See OF MAN TO MAN DUTY

See INTEGRITY

See NEIGHBOR

Next Topic (Moral Law )


Moral Law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Morality )

Moral Law

MORAL LAW ;

See LAW

Next Topic (Mordecai )


Mordecai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mordecai
Smith's - Mordecai
Previous topic (Moral Law )

Mordecai

MORDECAI ;

A Jewish captive in Persia - Es 2:5,6

Foster father of Esther - Es 2:7

Informs Ahasuerus of a conspiracy against his life and is rewarded - Es 2:21-23; 6:1-11

Promoted in Haman's place - Es 8:1,2,15; 10:1-3

Intercedes with Ahasuerus for the Jews; establishes the festival of Purim in commemoration of their deliverance - Es 8; 9

Next Topic (Moreh )


Moreh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moreh
Easton's - Moreh, the Hill of
Smith's - Moreh
Previous topic (Mordecai )

Moreh

MOREH ;

1. A plain near Shechem and Gilgal - Ge 12:6; De 11:30

2. A hill on the plain of Jezreel where the Midianites encamped - Jud 7:1,12

Next Topic (Moriah )


Moriah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moriah
Smith's - Moriah
Previous topic (Moreh )

Moriah

MORIAH ;

The land of - Ge 22:2; 2Ch 3:1

Next Topic (Mortar )


Mortar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mortar
Smith's - Mortar
Previous topic (Moriah )

Mortar

MORTAR ;

1. An instrument for pulverizing grain - Nu 11:8; Pr 27:22

  • See
    • GRINDING
  • See
    • MILL

2. A cement - Ex 1:14

  • Slime used as, in building tower of Babel
    • - Ge 11:3
  • Used to plaster house
    • - Le 14:42,45
  • Untempered, not enduring
    • - Eze 22:28
  • To be trodden to make firm
    • - Na 3:14

FIGURATIVE - Isa 41:25

Next Topic (Mortgage )


Mortgage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mortar )

Mortgage

MORTGAGE ;

On land - Ne 5:3

See LAND

Next Topic (Mortification )


Mortification - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mortgage )

Mortification

MORTIFICATION ;

INSTANCES OF

  • David's ambassadors, sent to Hanun
    • - 2Sa 10:1-5
  • Judas Iscariot
    • - Mt 27:3-5
  • See
    • HUMILITY

    Next Topic (Mosaic Law )


Mosaic Law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mortification )

Mosaic Law

MOSAIC LAW ;

See LAW

Next Topic (Mosera )


Mosera - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mosera
Previous topic (Mosaic Law )

Mosera

MOSERA ;

An encampment of the Israelites, where Aaron died - De 10:6

Probably identical with MOSEROTH below

Next Topic (Moseroth )


Moseroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moseroth
Previous topic (Mosera )

Moseroth

MOSEROTH ;

An encampment of the Israelites - Nu 33:30,31

Next Topic (Moses )


Moses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moses
Smith's - Moses
Previous topic (Moseroth )

Moses

MOSES ;

A Levite and son of Amram - Ex 2:1-4; 6:20; Ac 7:20; Heb 11:23

Hidden in a small basket - Ex 2:3

Discovered and adopted by the daughter of Pharaoh - Ex 2:5-10

Learned in all the wisdom of Egypt - Ac 7:22

His loyalty to his race - Heb 11:24-26

Takes the life of an Egyptian taskmaster; flees from Egypt; finds refuge among the Midianites - Ex 2:11-22; Ac 7:24-29

Joins himself to Jethro, priest of Midian; marries his daughter Zipporah; has one son, Gershom - Ex 2:15-22

Is a herdsman for Jethro in the desert of Horeb - Ex 3:1

Has the vision of the burning bush - Ex 3:2-6

God reveals to him his purpose to deliver the Israelites and bring them into the land of Canaan - Ex 3:7-10

Commissioned as leader of the Israelites - Ex 3:10-22; 6:13

His rod miraculously turned into a serpent, and his hand was made leprous, and then restored - Ex 4:1-9,28

With his wife and sons, he leaves Jethro to perform his mission in Egypt - Ex 4:18-20

His controversy with his wife on account of circumcision - Ex 4:20-26

Meets Aaron in the wilderness - Ex 4:27,28

With Aaron assembles the leaders of Israel - Ex 4:29-31

Along with Aaron, Moses goes before Pharaoh and demands the liberties of his people in the name of Jehovah - Ex 5:1

Rejected by Pharaoh; hardships of the Israelites increased - Ex 5

People complain against Moses and Aaron - Ex 5:20,21; 15:24; 16:2,3; 17:2,3; Nu 14:2-4; 16:41; 20:2-5; 21:4-6; De 1:12,26-28

See ISRAEL

Receives comfort and assurance from the Lord - Ex 6:1-8

Unbelief of the people - Ex 6:9

Renews his appeal to Pharaoh - Ex 6:11

Under divine direction brings plagues upon the land of Egypt - Ex 7; 8; 9; 10; 11; 12

Secures the deliverance of the people and leads them out of Egypt - Ex 13

Crosses the Red Sea; Pharaoh and his army are destroyed - Ex 14

Composes a song for the people of Israel on their deliverance from Pharaoh - Ex 15

Joined by his family in the wilderness - Ex 18:1-12

Institutes a system of government - Ex 18:13-26; Nu 11:16-30; De 1:9-18

Receives the law and ordains various statutes

See OF MOSES LAW

Face of, transfigured - Ex 34:29-35; 2Co 3:13

Sets up the tabernacle

See TABERNACLE

Reproves Aaron for

  • Making the golden calf
    • - Ex 32:22,23
  • Irregularity in the offerings
    • - Le 10:16-20

Jealousy of Aaron and Miriam toward - Nu 12

Rebellion of Korah, Dathan, and Abiram against - Nu 16

Appoints Joshua as his successor - Nu 27:22,23; De 31:7,8,14,23; 34:9

Not permitted to enter Canaan, but views the land from atop Mount Pisgah - Nu 27:12-14; De 1:37; 3:23-29; 32:48-52; 34:1-8

Death and burial of - Nu 31:2; De 32:50; 34:1-6

Body of, disputed over - Jude 1:9

120 Years old at death - De 31:2

Mourning for, thirty days in the plains of Moab - De 34:8

His virility - De 31:2; 34:7

Present with Jesus on the Mount of Transfiguration - Mt 17:3,4; Mr 9:4; Lu 9:30

A type of the Messiah - De 18:15-18; Ac 3:22; 7:37

BENEDICTIONS OF

  • Upon the people
    • - Le 9:23; Nu 10:35,36; De 1:11
  • Last benediction upon the twelve tribes
    • - De 33

CHARACTER OF

  • Complainings of
    • - Ex 5:22,23; Nu 11:10-15
  • Impatience of
    • - Ex 5:22,23; 6:12; 32:19; Nu 11:10-15; 16:15; 20:10; 31:14
  • Respected and feared
    • - Ex 33:8
  • Faith of
    • - Nu 10:29; De 9:1-3; Heb 11:23-28
  • Called the man of God
    • - De 33:1
  • God spoke to, as a man to his friend
    • - Ex 33:11
  • Magnified of God
    • - Ex 19:9; Nu 14:12-20; De 9:13-29; with Ex 32:30
  • Magnanimity of, toward Eldad and Medad
    • - Nu 11:29
  • Meekness of
    • - Ex 14:13,14; 15:24,25; 16:2,3,7,8; Nu 12:3; 16:4-11
  • Obedience of
    • - Ex 7:6; 40:16,19,21
  • Unaspiring
    • - Nu 14:12-20; De 9:13-29; with Ex 32:30

INTERCESSORY PRAYERS OF

  • See INSTANCES OF
    • INTERCESSION,
  • See INSTANCES OF
    • SOLICITED,
  • See INSTANCES OF
    • ANSWERED,

MIRACLES OF

  • See
    • MIRACLES

PROPHECIES OF - Ex 3:10; 4:5,11,12; 6:13; 7:2; 17:16; 19:3-9; 33:11; Nu 11:17; 12:7,8; 36:13; De 1:3; 5:31; 18:15,18; 34:10,12; Ho 12:13; Mr 7:9,10; Ac 7:37,38

Next Topic (Mote (a Speck) )


Mote (a Speck) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mote
Previous topic (Moses )

Mote (a Speck)

MOTE (A SPECK) ;

A small particle - Mt 7:3-5; Lu 6:41,42

Next Topic (Moth )


Moth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moth
Smith's - Moth
Previous topic (Mote (a Speck) ) Torrey's - Moth, The

Moth

MOTH ;

An insect - Job 4:19; 27:18; Ps 39:11

Destructive of garments - Job 13:28; Isa 50:9; 51:8; Ho 5:12

FIGURATIVE - Mt 6:19,20; Jas 5:2

Next Topic (Mother )


Mother - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mother
Previous topic (Moth )

Mother

MOTHER ;

General scriptures concerning - Ex 20:12; 21:15,17; Le 18:7; 19:3; 20:9; De 5:16; 1Ki 19:20; Pr 1:8; 6:20; 10:1; 15:20; 19:26; 20:20; 23:22-25; 28:24; 29:15; 30:11,17; Mt 10:37; 15:4-6; 19:19; Mr 7:10-12; 10:19; Lu 18:20; Eph 6:2; 2Ti 1:5

See DUTY OF CHILDREN,

See PARENTS

Next Topic (Mother-in-law )


Mother-in-law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mother )

Mother-in-law

MOTHER-IN-LAW ;

General scriptures concerning - Mt 10:35

Not to be defiled - Le 18:17; 20:14; De 27:23

Beloved by Ruth - Ru 1:14-17

Peter's, healed by Jesus - Mr 1:30,31

Next Topic (Motive )


Motive - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mother-in-law )

Motive

MOTIVE ;

Ascribed to God - Ps 106:8; Eze 36:21,22,32

Right, required - Mt 6:1-18

Sinful, illustrated by Cain - Ge 4:7; 1Jo 3:12

MISUNDERSTOOD

  • The tribes of Reuben and Gad, in asking for their
    • inheritance east of the Jordan River - Nu 32:1-33
  • When they built the memorial
    • - Jos 22:9-34
  • David's, by King Hanun
    • - 2Sa 10:2,3; 1Ch 19:3,4
  • The king of Syria's, in sending presents to the king of
    • Israel by Naaman - 2Ki 5:5-7
  • Job's, in his righteousness
    • - Job 1:9-11; 2:4,5

    Next Topic (Motto )


Motto - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Motive )

Motto

MOTTO ;

See LEGEND

Next Topic (Mountain )


Mountain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mountain Of The Amorites
Previous topic (Motto )

Mountain

MOUNTAIN ;

Melted - Ps 97:5; De 4:11; 5:23; Jud 5:5; Isa 64:1-3; Mic 1:4; Na 1:5

Overturning and removing of - Job 9:5; 14:18; 28:9; Eze 38:20

Abraham offers Isaac upon Mount Moriah, afterward called Mount Zion, the site of the temple (later in the time of Solomon) - Ge 22:2

See ZION

Mount Horeb appointed as a place for the Israelites to worship - Ex 3:12

Used for idolatrous worship - De 12:2; 1Sa 10:5; 1Ki 14:23; Jer 3:6; Ho 4:13

Jesus tempted upon - Mt 4:8

Jesus preaches from - Mt 5:1

Jesus goes up into, for prayer - Mt 14:23; Lu 6:12; 9:28

Is transfigured upon - Mt 17:1-9; Mr 9:2-10

Signals from - Isa 13:2; 18:3; 30:17

Removed by faith - Mt 17:20; 21:21; Mr 11:23

Burning mountains

  • See
    • VOLCANO

    Next Topic (Mourning )


Mourning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Mourning
Previous topic (Mountain )

Mourning

MOURNING ;

For the dead

  • Head uncovered
    • - Le 10:6; 21:10
  • Lying on the ground
    • - 2Sa 12:16
  • Personal appearance neglected
    • - 2Sa 14:2
  • Cutting the flesh
    • - Le 19:28; 21:1-5; De 14:1; Jer 16:6,7; 41:5
  • Lamentations
    • - Ge 50:10; Ex 12:30; 1Sa 30:4; Jer 22:18; Mt 2:17,18
  • Fasting
    • - 1Sa 31:13; 2Sa 1:12; 3:35

Priests prohibited, except for the nearest of kin - Le 21:1-11

For Nadab and Abihu forbidden - Le 10:6

Sexes separated in - Zec 12:12,14

Hired mourners - 2Ch 35:25; Ec 12:5; Jer 9:17; Mt 9:23

Abraham mourned for Sarah - Ge 23:2

The Egyptians mourned for Jacob for seventy days - Ge 50:1-3

The Israelites mourned for Aaron for thirty days - Nu 20:29

David's lamentations over

  • The death of Saul and his sons
    • - 2Sa 1:17-27
  • The death of Abner
    • - 2Sa 3:33,34
  • The death of Absalom
    • - 2Sa 18:33

Jeremiah and the singing men and singing women lament for Josiah - 2Ch 35:25

For calamities and other sorrows

  • Ripping the garments
    • - Ge 37:29,34; 44:13; Nu 14:6; Jud 11:35; 2Sa 1:2,11; 3:31; 13:19,31; 15:32; 2Ki 2:12; 5:8; 6:30; 11:14; 19:1; 22:11,19; Ezr 9:3,5; Job 1:20; 2:12; Isa 37:1; Jer 41:5; Mt 26:65; Ac 14:14

Wearing mourning clothes - Ge 38:14; 2Sa 14:2

See SACKCLOTH

Cutting or plucking off the hair and beard - Ezr 9:3; Jer 7:29

See BALDNESS

Covering

  • The head and the face
    • - 2Sa 15:30; 19:4; Es 6:12; Jer 14:3,4
  • The upper lip
    • - Le 13:45; Eze 24:17,22; Mic 3:7

Laying aside ornaments - Ex 33:4,6

Walking barefoot - 2Sa 15:30; Isa 20:2

Laying the hand on the head - 2Sa 13:19; Jer 2:37

Ashes put on the head - Eze 27:30

Dust on the head - Jos 7:6

Dressing in black - Jer 14:2

Sitting on the ground - Isa 3:26

Caused ceremonial defilement - Nu 19:11-16; 31:19; Le 21:1

Prevented offerings from being accepted - De 26:14; Ho 9:4

See ELEGY

Next Topic (Mouse )


Mouse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mouse
Smith's - Mouse
Previous topic (Mourning )

Mouse

MOUSE ;

Forbidden as food - Le 11:29

Used as food - Isa 66:17

Images of - 1Sa 6:4,5,11,18

Next Topic (Mowing )


Mowing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mowing
Smith's - Mowing
Previous topic (Mouse )

Mowing

MOWING ;

General scriptures concerning - Ps 72:6; 90:6; 129:7; Am 7:1

Next Topic (Moza )


Moza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Moza
Smith's - Moza
Previous topic (Mowing )

Moza

MOZA ;

1. A son of Caleb - 1Ch 2:46

2. A Benjamite - 1Ch 8:36,37; 9:42,43

Next Topic (Mozah )


Mozah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mozah
Smith's - Mozah
Previous topic (Moza )

Mozah

MOZAH ;

A city of the tribe of Benjamin - Jos 18:26

Next Topic (Muffler )


Muffler - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mozah )

Muffler

MUFFLER ;

General scriptures concerning - Isa 3:19

Next Topic (Mulberry Tree )


Mulberry Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mulberry
Previous topic (Muffler )

Mulberry Tree

MULBERRY TREE ;

General scriptures concerning - 2Sa 5:23,24; Ps 84:6

Next Topic (Mule )


Mule - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mule
Smith's - Mule
Previous topic (Mulberry Tree ) Torrey's - Mule, The

Mule

MULE ;

Uses of

  • For royal riders
    • - 2Sa 13:29; 18:9; 1Ki 1:33
  • Ridden by phetic vision of the kingdom of Christ
    • - Isa 66:20
  • As pack animals
    • - 2Ki 5:17; 1Ch 12:40

Tribute paid in - 1Ki 10:25

Used in barter - Eze 27:14

By the captivity in returing from Babylon - Ezr 2:66; Ne 7:68

In war - Zec 14:15

Next Topic (Munitions )


Munitions - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mule )

Munitions

MUNITIONS ;

Fortifications - Na 2:1

Next Topic (Muppim )


Muppim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Muppim
Previous topic (Munitions )

Muppim

MUPPIM ;

Son of Benjamin - Ge 46:21

Next Topic (Murder )


Murder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Murder
Smith's - Murder
Previous topic (Muppim ) Torrey's - Murder

Murder

MURDER ;

See HOMICIDE

Next Topic (Murmuring )


Murmuring - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Murmuring
Previous topic (Murder ) Torrey's - Murmuring

Murmuring

MURMURING ;

(Complaining, grumbling)

Of Israelites against Moses - Ex 5:21; 15:24; 16:2,3; Nu 16:2,3,13,14,41; 20:2-4

AGAINST GOD - Ex 5:22,23; 16:8,12; Nu 14:26-37; 17:10,11; Job 15:11-13; 33:12,13; 34:37; Ps 37:1; 44:9-26; 73:13-22; 78:17-21; Pr 19:3; Ec 7:10; Jer 15:10; La 3:39; Mal 3:14; Lu 10:40; Ro 9:19,20; 1Co 10:10; Php 2:14; Jas 5:9; Jude 1:16

INSTANCES OF

  • Cain
    • - Ge 4:13,14
  • Rachel
    • - Ge 30:1
  • Moses
    • - Ex 5:22,23; Nu 11:11-15
  • Israelites
    • - Ex 5:21; 14:11,12; 15:23,24; 16:2,3; 17:2,3; Nu 11:1-10,33; 14; 16:41; 20:2-5; 21:5,6; De 1:27,28
  • Korah
    • - Nu 16:8-11
  • Job
    • - Job 3; 6; 7; 9; 10; 13; 19; 23; 30
  • David
    • - 2Sa 6:8; Ps 116:10,11
  • Asaph
    • - Ps 73:3
  • Elijah
    • - 1Ki 19:4,10
  • Solomon
    • - Ec 2:17,18
  • Hezekiah
    • - Isa 38:10-18
  • Jeremiah
    • - Jer 20:14-18; La 3
  • Jonah
    • - Jon 4
  • Jews, against Jesus
    • - Joh 6:41-43,52
  • See
    • DOUBT
  • See
    • ENVY
  • See
    • INGRATITUDE
  • See CONTENTMENT
    • also
  • See
    • RESIGNATION

    Next Topic (Murrain (a Disease Of Livestock) )


Murrain (a Disease Of Livestock) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Murrain
Previous topic (Murmuring )

Murrain (a Disease Of Livestock)

MURRAIN (A DISEASE OF LIVESTOCK) ;

A plague of Egypt - Ex 9:3,6; Ps 78:50

Next Topic (Mushi )


Mushi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mushi
Smith's - Mushi
Previous topic (Murrain (a Disease Of Livestock) )

Mushi

MUSHI ;

Of the sons of Merari - Ex 6:19; 1Ch 6:19,47

Next Topic (Music )


Music - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Music
Easton's - Music, Instrumental
Smith's - Music
Previous topic (Mushi ) Torrey's - Music

Music

MUSIC ;

Teachers of - 1Ch 15:22; 25:7,8; 2Ch 23:13

Physical effect of, on man - 1Sa 6:15,16

Discoursed during the offering of sacrifices - 2Ch 29:27,28

Precentor - Ne 12:42

Chief musician - Ne 12:42; Hab 3:19

Chambers for musicians in the temple, in Ezekiel's vision - Eze 40:44

In heaven - Re 5:8,9; 14:2,3; 15:2,3

INSTRUMENTS OF

  • Invented by Jubal
    • - Ge 4:21
  • Invented by David
    • - 1Ch 23:5; 2Ch 7:6; 29:26; Am 6:5
  • Made by Solomon
    • - 1Ki 10:12; 2Ch 9:11; Ec 2:8
  • Made by Tyrians
    • - Eze 28:13
  • CORNET
    • - Da 3:5,7,10
  • See
    • TRUMPET
  • CYMBAL
  • See
    • CYMBAL
  • DULCIMER, a double pipe
    • - Da 3:5,10,15
  • FLUTE
    • - Da 3:5,7,10,15
  • GITTITH, a stringed instrument
    • - Ps 8; 81; 84
  • HARP
  • See
    • HARP
  • ORGAN, probably composed of pipes furnishing a number of
    • notes - Ge 4:21; Job 21:12; 30:31; Ps 150:4
  • PIPE
  • See
    • PIPE
  • PSALTERY
  • See
    • PSALTERY
  • SACKBUT, a harp
    • - Da 3:5,7,10,15
  • TABRET
  • See
    • TIMBREL
  • TIMBREL, a tambourine
  • See
    • TIMBREL
  • TRUMPET
  • See
    • TRUMPET
  • VIOL, a lyre
    • - Isa 5:12; 14:11; Am 5:23; 6:5

SYMBOLS USED IN

ALAMOTH

  • (Literally virgins)
  • A musical term which appears in
    • - 1Ch 15:20
  • And in the title of
    • - Ps 46:1
  • (It seems to indicate the rendering of the song by female
    • voices, possibly soprano)

AL-TASCHITH

  • It appears in the titles of
    • - Ps 57:1; 58:1; 59:1; 75:1
  • (it seems to have been used to indicate the kind of ode, or
    • the kind of melody in which the ode should be sung.)

HIGGAION - Ps 92:3

  • (According to Gesenius, it signifies the murmuring tone of a
    • harp, and hence that the music should be rendered in a plaintive manner.) - Ps 9:16
  • (Combined with "Selah," it may have been intended to indicate
    • a pause in the vocal music while the instruments rendered an interlude.) - Ps 19:14
  • (Mendelssohn translates it "meditation, thought." Hence, the
    • music was to be rendered in a mode to promote devout meditation.)

MAKALATH, MASCHIL, LEANNOTH

  • These terms are found in the titles of
    • - Ps 53:1; 88:1
  • (Authorities grope in darkness as to their signification.
    • They may indicate the instruments to be played, or the melody to be sung)

MASCHIL

  • This musical sign occurs in the titles of
    • - Ps 32:1; 42:1; 44:1; 45:1; 52:1; 53:1; 54:1; 55:1; 74:1; 78:1; 88:1; 89:1; 142:1
  • (The meaning is obscure. But its signification where it
    • occurs elsewhere than in the titles of Psalms is equivalent to the English word "instruction," or to become wise by instruction; hence, Ps 47:7: "Sing ye praises with understanding.")

MICAHTAM

  • A musical term in the titles of
    • - Ps 16:1; 56:1; 57:1; 58:1; 59:1; 60:1
  • (Luther interprets this as "golden," that is, "precious."
    • Ewald interprets it as signifying a plaintive manner.)

MUTH-LABBEN

  • In the title of
    • - Ps 9:1
  • (Authorities, ancient and modern, differ as to the probable
    • signification. Gesenius and De Wette interpret it, "with the voice of virgins, by boys." Others derive the word from a different Hebrew root, and interpret it as indicating that the Psalm was a funeral ode.)

NEGINAH and NEGINOTH

  • Appear in the titles of
    • - Ps 4:1; 54:1; 55:1; 61:1; 67:1; Hab 3:19
  • (Its use seems to have been to indicate that the song should
    • be accompanied by stringed instruments.)

NEHILOTH

  • Appears in the title of
    • - Ps 5:1
  • (It seems to indicate, according to Gesenius, that when this
    • Psalm was sung it was to be accompanied by wind instruments.)

SELAH

  • (This term appears frequently in the Psalms. Its use is not
    • known. Possibly it signified a pause in the vocal music while an instrumental interlude or finale was rendered.)

SHEMINITH

  • In the titles of
    • - Ps 6:1; 12:1
  • (Translated "eighth," probably indicates the measure,
    • movement, or pitch.)

SHIGGAION

  • In the title of
    • - Ps 7:1
  • And its plural, SHIGIONOTH, in the title of
    • - Hab 3:1
  • (Supposed to be a musical term to guide in rendering the
    • song. At the close of the chapter, the author refers the ode "to the chief musician, on my stringed instruments." The term may suggest the movement in interpreting the music set to it.)

SHOSHANNIM and SHUSHAN-EDUTH

  • In the titles to
    • - Ps 45:1; 60:1; 69:1; 80:1
  • (Seems to indicate the manner in which these Psalms were to
    • be rendered. Kimchi, Tremellius, and Eichhorn render it "hexachorda," that is, that in singing these Psalms instruments of six strings were to accompany.)

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 31:27; Ex 15:1,20,21; 21:17-20; Jud 5:1-3; 11:34; 1Sa 18:6,7; 2Sa 19:35; 1Ki 1:40; 1Ch 6:31,32; 15:16-22,24,27,28; 16:4-39,41,42; 22:3,5,6,27,30; 25:1,5,6,7,8; 2Ch 5:12,13; 20:19,21,22,28; 23:13,18; 29:25-28; 31:2; 35:15,25; Ezr 2:64; 3:10,11; Neh 12:24,27-31; Job 21:12; 30:31; Ps 33:1-4; 68:4,25,26,32-35; 81:1-3; 87:7; 92:1-3; 95:1,2; 98:1-8; 104:33; 105:2; 135:1,2,3; 137:1-6; 144:9; 149:1-3,6; 150:1-6; Pr 25:20; Ec 2:8; Isa 5:12; 14:11; 16:10; 23:16; 24:8,9; 30:29,32; Jer 31:4; Eze 26:13; 33:32; Da 3:4,6,7; Am 6:5; 8:10; Mt 9:23; 11:17; Mr 14:26; 1Co 14:15; Eph 5:19; Col 3:16; Heb 2:12; Re 14:2,3; 18:22

See PRAISE

See PSALMS

Next Topic (Mustard )


Mustard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mustard
Smith's - Mustard
Previous topic (Music )

Mustard

MUSTARD ;

General scriptures concerning - Mt 13:31,32

Next Topic (Muster )


Muster - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mustard )

Muster

MUSTER ;

Of troops - 1Sa 14:17; 2Sa 20:4; 1Ki 20:26; 2Ki 25:19; Isa 13:4

See ARMIES

Next Topic (Muth-labben )


Muth-labben - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Muth-labben
Previous topic (Muster )

Muth-labben

MUTH-LABBEN ;

See MUSIC

Next Topic (Mutiny )


Mutiny - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Muth-labben )

Mutiny

MUTINY ;

Israelites against Moses - Nu 14:4

See CONSPIRACY

Next Topic (Myra )


Myra - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Myra
Smith's - Myra
Previous topic (Mutiny )

Myra

MYRA ;

A city of Lycia; Paul visits - Ac 27:5,6

Next Topic (Myrrh )


Myrrh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Myrrh
Smith's - Myrrh
Previous topic (Myra )

Myrrh

MYRRH ;

(A fragrant gum)

A product of the land of Canaan - So 4:6,14; 5:1

One of the compounds in the sacred anointing oil - Ex 30:23

Used as a perfume - Es 2:12; Ps 45:8; Pr 7:17; So 3:6; 5:13

Brought by the wise men (Magi) as a present to Jesus - Mt 2:11

Offered to Jesus on the cross - Mr 15:23

Used for embalming - Joh 19:39

Traffic in - Ge 37:25; 43:11

Next Topic (Myrtle )


Myrtle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Myrtle
Smith's - Myrtle
Previous topic (Myrrh )

Myrtle

MYRTLE ;

General scriptures concerning - Ne 8:15; Isa 41:19; 55:13; Zec 1:8

Next Topic (Mysia )


Mysia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Mysia
Smith's - Mysia
Previous topic (Myrtle )

Mysia

MYSIA ;

(A province of Asia Minor)

Paul visits - Ac 16:7,8

Next Topic (Mysteries )


Mysteries - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Mysia )

Mysteries

MYSTERIES ;

OF REDEMPTION - De 29:29; Job 15:8; Ps 25:14; Pr 3:32; Am 3:7; Mt 11:25; 13:11,35; Mr 4:11; Lu 8:10; Joh 3:8-12; Ro 16:25,26; 1Co 2:7-10; 2Co 3:12-18; Eph 1:9,10; 3:3-5,9,18,19; 6:19; Col 1:25-27; 2:2; 4:3,4; 2Th 2:7; 1Ti 3:9,16; Heb 5:11; 1Pe 1:10-12; Re 10:7

  • See PLAN OF
    • SALVATION,

    Next Topic (Naam )


N - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - N Smith's Bible Dictionary - N
Nave's Main Index | Torrey's Index - N
Previous Letter - M |

N

Naam | Naamah | Naaman | Naarah
Naarai | Naaran | Naarath | Naashon
Nabal | Naboth | Nachon | Nachor
Nadab | Nagge | Nahaliel | Nahallal
Naham | Nahamani | Naharai | Nahash
Nahath | Nahbi | Nahor | Nahshon
Nahum | Nail | Nain | Naioth
Name | Names Of God | Names Of Jesus | Naomi
Naphish | Naphtali | Naphtuhim | Narcissus
Nathan | Nathanael | Nathan-melech | Nation
Naturalization | Natural Religion | Naum | Navigation
Navel | Navy | Nazarene | Nazareth
Nazarite | Neah | Neapolis | Neariah
Nebaioth | Neballat | Nebat | Nebo
Nebuchadnezzar | Nebushasban | Nebuzaradan (nebuzar-adan) | Necho
Necklace | Necromancy | Nedabiah | Needle
Needlework | Neginoth | Nehemiah | Nehiloth
Nehum | Nehushta | Nehushtan | Neiel
Neighbor | Nekeb | Nekoda | Nemuel
Neophytes | Nepheg | Nephishesim | Nephtoah
Nepotism | Ner | Nereus | Nergal
Nergal-sharezer | Neri | Neriah | Nest
Net | Nethaneel | Nethaniah | Nethinims
Netophah | Nettles | New Creature | New Moon
Neziah | Nezib | Nibhaz | Nibshan
Nicanor | Nicodemus | Nicolaitanes | Nicolas
Nicopolis | Niger | Night | Night Hawk
Nile | Nimrah | Nimrim | Nimrod
Nimshi | Nineveh | Nisan | Nisroch
Nitre | No | Noadiah | Noah
Nob | Nobah | Nobleman | Nod
Nogah | Nohah | Nolle Prosequi | Nonconformity
Noph | Nophah | Nose | Nurse
Nut | Nymphas |  |

Next Letter - O


Naam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naam
Smith's - Naam
Previous topic (Mysteries )

Naam

NAAM ;

Son of Caleb - 1Ch 4:15

Next Topic (Naamah )


Naamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naamah
Smith's - Naamah
Previous topic (Naam )

Naamah

NAAMAH ;

1. Sister of Tubal-cain - Ge 4:22

2. A wife of Solomon and the mother of King Rehoboam - 1Ki 14:21,31; 2Ch 12:13

3. A city of the tribe of Judah - Jos 15:41

Next Topic (Naaman )


Naaman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naaman
Smith's - Naaman
Previous topic (Naamah )

Naaman

NAAMAN ;

1. Son of Benjamin - Ge 46:21

2. Son of Bela - Nu 26:40; 1Ch 8:4

3. Son of Ehud - 1Ch 8:7

4. A Syrian general, healed of leprosy by Elisha - 2Ki 5:1-23; Lu 4:27

Next Topic (Naarah )


Naarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naarah
Smith's - Naarah
Previous topic (Naaman )

Naarah

NAARAH ;

A wife of Ashur - 1Ch 4:5,6

Next Topic (Naarai )


Naarai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naarai
Smith's - Naarai
Previous topic (Naarah )

Naarai

NAARAI ;

Also called PAARAI

One of David's heroes - 1Ch 11:37

Next Topic (Naaran )


Naaran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naaran
Smith's - Naaran
Previous topic (Naarai )

Naaran

NAARAN ;

A city in the eastern limits of Ephraim - 1Ch 7:28

Next Topic (Naarath )


Naarath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naarath
Smith's - Naarath
Previous topic (Naaran )

Naarath

NAARATH ;

A city on the southern boundary of the tribe of Ephraim - Jos 16:7

Next Topic (Naashon )


Naashon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Naashon
Previous topic (Naarath )

Naashon

NAASHON ;

Also called NAASSON and NAHSHON

A captain of Judah's army - Ex 6:23; Nu 1:7; 2:3; 7:12,17; 10:14

In the lineage of Christ - Mt 1:4; Lu 3:32

Next Topic (Nabal )


Nabal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nabal
Smith's - Nabal
Previous topic (Naashon )

Nabal

NABAL ;

(Husband of Abigail; Hebrew means "fool.")

History of - 1Sa 25:2-38

Next Topic (Naboth )


Naboth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naboth
Smith's - Naboth
Previous topic (Nabal )

Naboth

NABOTH ;

(A Jezreelite)

His vineyard forcibly taken by Ahab; stoned at the instigation of Jezebel - 1Ki 21:1-19

His murder avenged - 2Ki 9:21-36

Next Topic (Nachon )


Nachon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nachon
Previous topic (Naboth )

Nachon

NACHON ;

(Also called CHIDON)

Uzzah killed at the threshing floor of - 2Sa 6:6,7; 1Ch 13:9

Next Topic (Nachor )


Nachor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nachor
Previous topic (Nachon )

Nachor

NACHOR ;

An ancestor of Jesus - Lu 3:34

Next Topic (Nadab )


Nadab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nadab
Smith's - Nadab
Previous topic (Nachor )

Nadab

NADAB ;

1. Son of Aaron - Ex 6:23

  • Called to Mount Sinai with Moses and Aaron to worship
    • - Ex 24:1,9,10
  • Set apart to priesthood
    • - Ex 28:1,4,40-43
  • Offers "strange" (unauthorized) fire to God, and is
    • destroyed - Le 10:1,2; Nu 3:4; 26:61
  • Is buried
    • - Le 10:4,5
  • His father and brothers forbidden to mourn
    • - Le 10:6,7

2. Son and successor of Jeroboam - 1Ki 14:20

  • His wicked reign; murdered by Baasha
    • - 1Ki 15:25-31

3. Great-grandson of Jerahmeel - 1Ch 2:28,30

4. A Benjamite - 1Ch 8:30; 9:36

Next Topic (Nagge )


Nagge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nagge
Smith's - Nagge
Previous topic (Nadab )

Nagge

NAGGE ;

An ancestor of Jesus - Lu 3:25

Next Topic (Nahaliel )


Nahaliel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahaliel
Smith's - Nahaliel
Previous topic (Nagge )

Nahaliel

NAHALIEL ;

A station (stopping place) of the Israelites - Nu 21:19

Next Topic (Nahallal )


Nahallal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahallal
Previous topic (Nahaliel )

Nahallal

NAHALLAL ;

Also called NAHALAL and NAHALOL

A Levitical city - Jos 19:15; 21:35; Jud 1:30

Next Topic (Naham )


Naham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Naham
Previous topic (Nahallal )

Naham

NAHAM ;

Brother of Hodiah - 1Ch 4:19

Next Topic (Nahamani )


Nahamani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Naham )

Nahamani

NAHAMANI ;

A Jewish exile - Ne 7:7

Next Topic (Naharai )


Naharai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naharai
Smith's - Naharai
Previous topic (Nahamani )

Naharai

NAHARAI ;

Also called NAHARI

One of David's heroes - 2Sa 23:37; 1Ch 11:39

Next Topic (Nahash )


Nahash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahash
Smith's - Nahash
Previous topic (Naharai )

Nahash

NAHASH ;

1. An Ammonite king

  • Defeated by Saul at Jabesh-gilead
    • - 1Sa 11:1-11
  • Kindness of, to David, and death
    • - 2Sa 10:1,2; 1Ch 19:1,2

2. Probably identical with JESSE - 2Sa 17:25

Next Topic (Nahath )


Nahath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahath
Smith's - Nahath
Previous topic (Nahash )

Nahath

NAHATH ;

1. Son of Reuel - Ge 36:13,17; 1Ch 1:37

2. Also called TOAH and TOHU

  • A Levite
    • - 1Ch 6:26,34; 1Sa 1:1

3. A Levite and overseer of the secured offerings - 2Ch 31:13

  • Spelled MATHAH in the N. I. V

    • Next Topic (Nahbi )


Nahbi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahbi
Smith's - Nahbi
Previous topic (Nahath )

Nahbi

NAHBI ;

A prince of Naphtali, and one or the twelve spies - Nu 13:14

Next Topic (Nahor )


Nahor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahor
Smith's - Nahor
Previous topic (Nahbi )

Nahor

NAHOR ;

1. Grandfather of Abraham - Ge 11:22-26; 1Ch 1:26

  • In the lineage of Christ
    • - Lu 3:34

2. Brother of Abraham - Ge 11:26; Jos 24:2

  • Marriage and descendants of
    • - Ge 11:27,29; 22:20-24; 24:15,24

    Next Topic (Nahshon )


Nahshon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahshon
Smith's - Nahshon, Or Naashon
Previous topic (Nahor )

Nahshon

NAHSHON ;

Son of Amminadab - Ex 6:23; Nu 1:7; 1Ch 2:10

Captain of the army of Judah - Nu 2:3; 10:14; 1Ch 2:10

Liberality of - Nu 7:12,17

Next Topic (Nahum )


Nahum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nahum
Easton's - Nahum, Book of
Smith's - Nahum
Previous topic (Nahshon )

Nahum

NAHUM ;

One of the minor prophets

Prophesies against the Assyrians; declares the majesty of God and his care for his people - Na 1

Foretells the destruction of Nineveh - Na 2; 3

Next Topic (Nail )


Nail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nail
Smith's - Nail
Previous topic (Nahum )

Nail

NAIL ;

(Or, peg)) - Isa 41:7; Jer 10:4

Made of iron - 1Ch 22:3

Made of gold - 2Ch 3:9

Jael kills Sisera with - Jud 4:21

FIGURATIVE - Ezr 9:8; Isa 22:23,25; Zec 10:4

Next Topic (Nain )


Nain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nain
Smith's - Nain
Previous topic (Nail )

Nain

NAIN ;

(A city in Galilee)

Jesus restores to life a widow's son in - Lu 7:11

Next Topic (Naioth )


Naioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naioth
Smith's - Naioth
Previous topic (Nain )

Naioth

NAIOTH ;

A place in Ramah - 1Sa 19:18,19,22; 20:1

Next Topic (Name )


Name - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Naioth )

Name

NAME ;

Value of a good - Pr 22:1; Ec 7:1

A new name given to persons who have spiritual adoption - Isa 62:2

To Abraham - Ge 17:5

Sarah - Ge 17:15

Jacob - Ge 32:28

Paul - Ac 13:9

Intercessional influence of the name of Jesus, for his people - Na 1

See IN HIS NAME JESUS,

SYMBOLICAL - Ho 1:3,4,6,9; 2:1

Next Topic (Names Of God )


Names Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Names
Previous topic (Name )

Names Of God

NAMES OF GOD ;

See NAMES OF GOD,

Next Topic (Names Of Jesus )


Names Of Jesus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Names
Previous topic (Names Of God )

Names Of Jesus

NAMES OF JESUS ;

See NAMES OF JESUS,

Next Topic (Naomi )


Naomi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naomi
Smith's - Naomi
Previous topic (Names Of Jesus )

Naomi

NAOMI ;

The mother-in-law of Ruth - Ru 1; 2; 3; 4

Next Topic (Naphish )


Naphish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naphish
Smith's - Naphish
Previous topic (Naomi )

Naphish

NAPHISH ;

Also called NEPHISH

A son of Ishmael - Ge 25:15; 1Ch 1:31

Next Topic (Naphtali )


Naphtali - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naphtali
Easton's - Naphtali, Mount
Easton's - Naphtali, Tribe of
Smith's - Naphtali
Smith's - Naphtali, Mount
Previous topic (Naphish ) Torrey's - Naphtali, The Tribe of

Naphtali

NAPHTALI ;

1. Son of Jacob and Bilhah - Ge 30:7,8; 35:25

  • Jacob blesses
    • - Ge 49:21
  • Sons of
    • - Ge 46:24; 1Ch 7:13

2. Tribe of

  • Census of
    • - Nu 1:42,43; 26:48-50
  • Position assigned to, in camping and in marching
    • - Nu 2:25-31; 10:25-27
  • Moses' benediction on
    • - De 33:23
  • Inheritance of
    • - Jos 19:32-39; Jud 1:33; Eze 48:3
  • Defeat Sisera
    • - Jud 4:6,10; 5:18
  • Follow Gideon
    • - Jud 6:35; 7:23
  • Help in conveying the ark of the covenant to Jerusalem
    • - Ps 68:27
  • Military operations of
    • - 1Ch 12:34,40
  • Against
    • - 1Ki 15:20; 2Ki 15:29; 2Ch 16:4
  • Prophecies concerning
    • - Isa 9:1,2; Re 7:6

    Next Topic (Naphtuhim )


Naphtuhim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Naphtuhim
Smith's - Naphtuhim
Previous topic (Naphtali )

Naphtuhim

NAPHTUHIM ;

The inhabitants of central Egypt - Ge 10:13; 1Ch 1:11

Next Topic (Narcissus )


Narcissus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Narcissus
Smith's - Narcissus
Previous topic (Naphtuhim )

Narcissus

NARCISSUS ;

A believer at Rome - Ro 16:11

Next Topic (Nathan )


Nathan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nathan
Smith's - Nathan
Previous topic (Narcissus )

Nathan

NATHAN ;

1. Son of David and Bath-sheba - 2Sa 5:14; 1Ch 3:5; 14:4

2. A prophet in the time of David

  • His message to David concerning the building of a temple
    • - 2Sa 7:1-17; 1Ch 17:1-15
  • Reproves David for his adultery with Bath-sheba and his
    • murder of Uriah - 2Sa 12:1-15
  • Gives Solomon the name Jedidiah
    • - 2Sa 12:25
  • Assists Bath-sheba in securing to Solomon, her son, the
    • succession to the throne - 1Ki 1:10-14,22-27
  • Assists in anointing Solomon to be king
    • - 1Ki 1:32-45
  • Kept the chronicles
    • - 1Ch 29:29; 2Ch 9:29
  • Assists David in the organization of the tabernacle
    • - 2Ch 29:25

    Next Topic (Nathanael )


Nathanael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nathanael
Smith's - Nathanael
Previous topic (Nathan )

Nathanael

NATHANAEL ;

Becomes a disciple of Jesus - Joh 1:45-49; 21:2

Next Topic (Nathan-melech )


Nathan-melech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nathanael )

Nathan-melech

NATHAN-MELECH ;

An idolatrous chamberlain - 2Ki 23:11

Next Topic (Nation )


Nation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nathan-melech )

Nation

NATION ;

Sins of - Isa 30:1,2

Chastised - Isa 14:26,27; Jer 5:29; 18:6-10; 25:12-33; Eze 2:3-5; 39:23,24; Da 7:9-12; 9:3-16; Ho 7:12; Joe 1:1-20; Am 9:9; Zep 3:6,8

Perish - Ps 9:17; Isa 60:12

National adversity, prayer in - Jud 21:2-4; 2Ch 7:13,14; Ps 74; Joe 2:12

Lamented - Ezr 9; Ne 1:4-11; Jer 6:14; 8:11

See NATIONAL SIN,

Prayer for - Ps 85:1-7; La 2:20-22; 5; Da 9:3-21

Involved in sins of rulers - Ge 20:4,9; 2Sa 24:10-17; 1Ch 21:7-17

Involved in the sins of other individuals, as Achan - Jos 7:1,11-26

Peace of - Job 34:29; Ps 33:12; 89:15-18

Promises of peace to - Le 26:6; 1Ki 2:33; 2Ki 20:19; 1Ch 22:9; Ps 29:11; 46:9; 72:3,7; 128:6; Isa 2:4; 14:4-7; 60:17,18; 65:25; Jer 30:10; 50:34; Eze 34:25-28; Ho 2:18; Mic 4:3,4; Zec 1:11; 3:10; 8:4,5; 9:10; 14:11

Prayer for peace - Jer 29:7; 1Ti 2:1,2

Peace given by God - Jos 21:44; 1Ch 22:18; 23:25; Ps 147:13,14; Ec 3:8; Isa 45:7

Instances of national peace - Jos 14:15; Jud 3:11,30; 1Ki 4:24,25

See WAR

Righteousness exalts - Pr 14:34

See GOVERNMENT

See KING

See RULERS

Next Topic (Naturalization )


Naturalization - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nation )

Naturalization

NATURALIZATION ;

General scriptures concerning - Ac 22:28; Eph 2:12,19

Next Topic (Natural Religion )


Natural Religion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Naturalization )

Natural Religion

NATURAL RELIGION ;

See NATURAL RELIGION,

Next Topic (Naum )


Naum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Naum
Previous topic (Natural Religion )

Naum

NAUM ;

An ancestor of Jesus - Lu 3:25

Next Topic (Navigation )


Navigation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Naum )

Navigation

NAVIGATION ;

Sounding in - Ac 27:28

See COMMERCE

See MARINER

See NAVY

Next Topic (Navel )


Navel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Navigation )

Navel

NAVEL ;

Treatment of, at birth - Eze 16:4

Next Topic (Navy )


Navy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Navel )

Navy

NAVY ;

Solomon's - 1Ki 9:26

Hiram's - 1Ki 10:11

Of Chittim - Da 11:30,40

See COMMERCE

See MARINER

See NAVIGATION

Next Topic (Nazarene )


Nazarene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nazarene
Smith's - Nazarene
Previous topic (Navy )

Nazarene

NAZARENE ;

See NAZARETH

Next Topic (Nazareth )


Nazareth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nazareth
Smith's - Nazareth
Previous topic (Nazarene )

Nazareth

NAZARETH ;

A village in Galilee

Joseph and Mary live at - Mt 2:23; Lu 1:26,27,56; 2:4,39,51

Jesus from - Mt 21:11; Mr 1:24; 10:47; Lu 4:34; 18:37; 24:19

People of, reject Jesus - Lu 4:16-30

Its reputation - Joh 1:46

Next Topic (Nazarite )


Nazarite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nazarite
Smith's - Nazarite
Previous topic (Nazareth )

Nazarite

NAZARITE ;

Law concerning - Nu 6:1-21; Jud 13:5

Character of - La 4:7; Am 2:11,12

INSTANCES OF

  • Samson
    • - Jud 13:5,7; 16:17
  • Samuel
    • - 1Sa 1:11
  • Rechabites
    • - Jer 35
  • John the Baptist
    • - Mt 11:18; Lu 1:15; 7:33

    Next Topic (Neah )


Neah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neah
Smith's - Neah
Previous topic (Nazarite )

Neah

NEAH ;

A city in the territory of the tribe of Zebulun - Jos 19:13

Next Topic (Neapolis )


Neapolis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neapolis
Smith's - Neapolis
Previous topic (Neah )

Neapolis

NEAPOLIS ;

A seaport of Macedonia

Paul visits - Ac 16:11

Next Topic (Neariah )


Neariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Neariah
Previous topic (Neapolis )

Neariah

NEARIAH ;

1. Son of Shemalah - 1Ch 3:22,23

2. A Simeonite captain - 1Ch 4:42

Next Topic (Nebaioth )


Nebaioth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebaioth
Smith's - Nebaioth, Nebajoth
Previous topic (Neariah )

Nebaioth

NEBAIOTH ;

Also called NEBAJOTH

Son of Ishmael - Ge 25:13; 28:9; 36:3; 1Ch 1:29

Prophecies concerning - Isa 60:7

Next Topic (Neballat )


Neballat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neballat
Smith's - Neballat
Previous topic (Nebaioth )

Neballat

NEBALLAT ;

A town occupied by the Benjamites after the captivity - Ne 11:34

Next Topic (Nebat )


Nebat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebat
Smith's - Nebat
Previous topic (Neballat )

Nebat

NEBAT ;

Father of Jeroboam - 1Ki 11:26; 12:2

Next Topic (Nebo )


Nebo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebo
Smith's - Nebo
Previous topic (Nebat )

Nebo

NEBO ;

1. A city allotted to the tribe of Reuben - Nu 32:3,38; 1Ch 5:8

  • Prophecies concerning
    • - Isa 15:2; Jer 48:1,22

2. A mountain range east of the Jordan; Moses views Canaan from - De 32:49,50

  • Dies on
    • - De 34:1

3. A city in territory of the tribe of Judah - Ezr 2:29; Ne 7:33

4. The ancestor of certain Jews - Ezr 10:43

5. A Babylonian idol - Isa 46:1

Next Topic (Nebuchadnezzar )


Nebuchadnezzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebuchadnezzar
Smith's - Nebuchadnezzar, Or Nebuchadrezzar
Previous topic (Nebo )

Nebuchadnezzar

NEBUCHADNEZZAR ;

Also called NEBUCHADREZZAR

King of Babylon - Jer 21:2

Empire of

See BABYLON

His administration - Da 1; 2; 3; 4

Conquests

  • Of Jerusalem
    • - 2Ki 24; 25; 1Ch 6:15; 2Ch 36:5-21; Ezr 1:7; Jer 39

Of Egypt - 2Ki 24:7; Jer 46:2

Of Tyre - Eze 29:18

An instrument of God's judgments - Jer 27:8

Prophecies concerning - Jer 21:7,10; 22:25; 25:9; 27:6-9; 32:28; 43:10; 46:13; 49:30-33; Eze 26:7-12

Next Topic (Nebushasban )


Nebushasban - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebushasban
Smith's - Nebushasban
Previous topic (Nebuchadnezzar )

Nebushasban

NEBUSHASBAN ;

A prince of Nebuchadnezzar - Jer 39:13

Next Topic (Nebuzaradan (nebuzar-adan) )


Nebuzaradan (nebuzar-adan) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nebuzaradan
Smith's - Nebuzaradan
Previous topic (Nebushasban )

Nebuzaradan (nebuzar-adan)

NEBUZARADAN (NEBUZAR-ADAN) ;

Captain of the guard of King Nebuchadnezzar

Commands the Assyrian army which besieged Jerusalem and carried the inhabitants to Babylon - 2Ki 25:8-21; Jer 39:9,10; 43:6; 52:12-30

Protects Jeremiah - Jer 39:11-14; 40:1-5

Next Topic (Necho )


Necho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Necho II
Smith's - Necho
Previous topic (Nebuzaradan (nebuzar-adan) )

Necho

NECHO ;

(One of the Pharaohs)

King of Egypt - 2Ch 35:20,22; 36:4

Next Topic (Necklace )


Necklace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Necho )

Necklace

NECKLACE ;

(A. V., tablets, R. V., armlet) - Ex 35:22; Nu 31:50

Next Topic (Necromancy )


Necromancy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Necklace )

Necromancy

NECROMANCY ;

General scriptures concerning - De 18:11; 26:14; Isa 8:19; 29:4

INSTANCE OF

  • The witch of En-dor
    • - 1Sa 28:7-19
  • See SPIRITS
    • FAMILIAR
  • See
    • SORCERY
  • See
    • WITCHCRAFT

    Next Topic (Nedabiah )


Nedabiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nedabiah
Smith's - Nedabiah
Previous topic (Necromancy )

Nedabiah

NEDABIAH ;

Son of Jeconiah - 1Ch 3:18

Next Topic (Needle )


Needle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Needle
Previous topic (Nedabiah )

Needle

NEEDLE ;

General scriptures concerning - Mt 19:24; Mr 10:25; Lu 18:25

Next Topic (Needlework )


Needlework - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Needle )

Needlework

NEEDLEWORK ;

See EMBROIDERY

Next Topic (Neginoth )


Neginoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neginoth
Smith's - Neginoth
Previous topic (Needlework )

Neginoth

NEGINOTH ;

See MUSIC

Next Topic (Nehemiah )


Nehemiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nehemiah
Easton's - Nehemiah, Book of
Smith's - Nehemiah
Smith's - Nehemiah, The Book Of
Previous topic (Neginoth )

Nehemiah

NEHEMIAH ;

1. Son of Hachaliah - Ne 1:1

  • The cupbearer of Artaxerxes, a very trusted position
    • - Ne 1:11; 2:1
  • Is grieved over the desolation of his country
    • - Ne 1
  • Is sent by the king to rebuild Jerusalem
    • - Ne 2:1-8
  • Register of the people whom he led from Babylon
    • - Ne 7
  • Register of the priests and Levites
    • - Ne 12:1-22
  • Rebuilds Jerusalem
    • - Ne 2; 3; 4; 5; 6
  • His administration as ruler of the people
    • - Ne 5; 6; 8; 9; 10; 11; 13

2. Two Jews who returned to Jerusalem from exile - Ezr 2:2; Ne 3:16; 7:7

Next Topic (Nehiloth )


Nehiloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nehiloth
Smith's - Nehiloth
Previous topic (Nehemiah )

Nehiloth

NEHILOTH ;

See MUSIC

Next Topic (Nehum )


Nehum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nehum
Previous topic (Nehiloth )

Nehum

NEHUM ;

A chief exile - Ne 7:7

Next Topic (Nehushta )


Nehushta - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nehushta
Smith's - Nehushta
Previous topic (Nehum )

Nehushta

NEHUSHTA ;

Wife of Jehoiakim, king of Judah, and the mother of Jehoiachin - 2Ki 24:6,8

Next Topic (Nehushtan )


Nehushtan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nehushtan
Smith's - Nehushtan
Previous topic (Nehushta )

Nehushtan

NEHUSHTAN ;

The brass (bronze) serpent - 2Ki 18:4

Next Topic (Neiel )


Neiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neiel
Smith's - Neiel
Previous topic (Nehushtan )

Neiel

NEIEL ;

A landmark on the boundary of the tribe of Asher - Jos 19:27

Next Topic (Neighbor )


Neighbor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Neiel )

Neighbor

NEIGHBOR ;

General scriptures concerning - Ex 20:16; 23:4,5; Le 6:2-5; 19:13,16-18; De 22:1-4; Ps 15:1-3; Pr 3:28,29; Isa 58:6-14; Jer 22:13; Zec 8:16,17; Mt 7:12; 19:19; 22:39; 25:34-46; Mr 12:31; Lu 10:25-37; Ro 13:9,10; 15:2; Ga 5:14; 6:10; Heb 13:3; Jas 2:8,9

See DUTY

See MAN

Next Topic (Nekeb )


Nekeb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nekeb
Smith's - Nekeb
Previous topic (Neighbor )

Nekeb

NEKEB ;

A city in territory of the tribe of Naphtali - Jos 19:33

Next Topic (Nekoda )


Nekoda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nekoda
Previous topic (Nekeb )

Nekoda

NEKODA ;

Name of two Jewish exiles - Ezr 2:48,60; Ne 7:50,62

Next Topic (Nemuel )


Nemuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nemuel
Smith's - Nemuel
Previous topic (Nekoda )

Nemuel

NEMUEL ;

1. A Reubenite - Nu 26:9

2. A son of Simeon - Nu 26:12; 1Ch 4:24

Next Topic (Neophytes )


Neophytes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nemuel )

Neophytes

NEOPHYTES ;

General scriptures concerning - Mr 4:33; Joh 16:4,12; 1Co 3:1,2; 8:9

Next Topic (Nepheg )


Nepheg - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nepheg
Previous topic (Neophytes )

Nepheg

NEPHEG ;

1. Son of Izhar - Ex 6:21

2. A son of David - 2Sa 5:15; 1Ch 3:7; 14:6

Next Topic (Nephishesim )


Nephishesim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nephishesim
Previous topic (Nepheg )

Nephishesim

NEPHISHESIM ;

A family of the Nephinim - Ne 7:52

Next Topic (Nephtoah )


Nephtoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nephtoah
Smith's - Nephtoah, Or Nephtoah
Previous topic (Nephishesim )

Nephtoah

NEPHTOAH ;

A stream between the tribes of Judah and Benjamin - Jos 15:9; 18:15

Next Topic (Nepotism )


Nepotism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nephtoah )

Nepotism

NEPOTISM ;

Of Joseph - Ge 47:11,12

Of Saul - 1Sa 14:50

Of David - 2Sa 8:16; 19:13

Of Nehemiah - Ne 7:2

Next Topic (Ner )


Ner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ner
Smith's - Ner
Previous topic (Nepotism )

Ner

NER ;

Father of Abner - 1Sa 14:50

Father of Kish - 1Ch 8:33; 9:39

Next Topic (Nereus )


Nereus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nereus
Smith's - Nereus
Previous topic (Ner )

Nereus

NEREUS ;

A Christian at Rome - Ro 16:15

Next Topic (Nergal )


Nergal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nergal
Smith's - Nergal
Previous topic (Nereus )

Nergal

NERGAL ;

An idol - 2Ki 17:30

Next Topic (Nergal-sharezer )


Nergal-sharezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nergal-sharezer
Previous topic (Nergal )

Nergal-sharezer

NERGAL-SHAREZER ;

The name of a senior officer with Nebuchadnezzars army - Jer 39:3,13

Next Topic (Neri )


Neri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Neri
Previous topic (Nergal-sharezer )

Neri

NERI ;

An ancestor of Jesus - Lu 3:27

Next Topic (Neriah )


Neriah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Neriah
Previous topic (Neri )

Neriah

NERIAH ;

Father of Baruch - Jer 32:12

Next Topic (Nest )


Nest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Neriah )

Nest

NEST ;

Bird's, in a rock - Nu 24:21

Birds stir - De 32:11

Next Topic (Net )


Net - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Net
Smith's - Net
Previous topic (Nest )

Net

NET ;

Of checker work - 1Ki 7:17

Hidden in a pit - Ps 35:7,8

Set for birds - Pr 1:17

Wild animals - Isa 51:20

Fish caught in - Mt 4:18-21; 13:47; Lu 5:4; Joh 21:6-11

See SNARE

FIGURATIVE - Job 18:8; 19:6; Ps 9:15; 10:9; 25:15; 31:4; 35:7,8; 57:6; 66:11; 140:5; 141:10; Pr 12:12; 29:5; Ec 7:26; 9:12; Isa 19:8; Eze 26:5,14; 47:10; Ho 7:12

Next Topic (Nethaneel )


Nethaneel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nethaneel
Smith's - Nethaneel
Previous topic (Net )

Nethaneel

NETHANEEL ;

1. The prince of the tribe of Issachar

  • Counts the tribe
    • - Nu 1:8
  • Captain of the host of Issachar
    • - Nu 2:5; 10:15
  • Liberality of, for the tabernacle
    • - Nu 7:18-23

2. A priest and doorkeeper for the ark of the covenant - 1Ch 15:24

3. A Levite - 1Ch 24:6

4. Son of Obed-edom, and porter of the temple - 1Ch 26:4

5. A prince sent by Jehoshaphat to teach the law in the cities of Judah - 2Ch 17:7

6. A Levite - 2Ch 35:9

7. A priest who divorced his Gentile wife - Ezr 10:22

8. A priest - Ne 12:21

9. A Levite and musician - Ne 12:36

Next Topic (Nethaniah )


Nethaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nethaniah
Smith's - Nethaniah
Previous topic (Nethaneel )

Nethaniah

NETHANIAH ;

1. Father of Ishmael - 2Ki 25:23,25; Jer 40:8,14,15; 41:1,2,6,7,9-12

2. A singer, and chief of the temple musicians - 1Ch 25:2,12

3. A Levite appointed by Jehoshaphat to accompany the princes who were to teach the law in Judah - 2Ch 17:8

4. Father of Jehudi - Jer 36:14

Next Topic (Nethinims )


Nethinims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nethaniah )

Nethinims

NETHINIMS ;

Servants of the Levites - Ezr 8:20

Return from the captivity - 1Ch 9:2; Ezr 2:43,58,70; 7:7,24; 8:17; Ne 3:26,31; 7:46,60,73; 10:28; 11:3,21

Next Topic (Netophah )


Netophah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Netophah
Smith's - Netophah
Previous topic (Nethinims )

Netophah

NETOPHAH ;

A city in territory of the tribe of Judah - Ezr 2:22; Ne 7:26

Next Topic (Nettles )


Nettles - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Netophah )

Nettles

NETTLES ;

An obnoxious plant - Pr 24:31; Isa 34:13

FIGURATIVE - Job 30:7; Ho 9:6; Zep 2:9

Next Topic (New Creature )


New Creature - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - New Moon, Feast of
Easton's - New Testament
Smith's - New Moon
Smith's - New Testament
Smith's - New Year
Previous topic (Nettles ) Torrey's - New Birth, The

New Creature

NEW CREATURE ;

See REGENERATION

Next Topic (New Moon )


New Moon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - New Moon, Feast of
Easton's - New Testament
Smith's - New Moon
Smith's - New Testament
Smith's - New Year
Previous topic (New Creature ) Torrey's - New Birth, The

New Moon

NEW MOON ;

Feast of - Nu 10:10; 28:11-15; 1Ch 23:31; 2Ch 31:3

Traffic at time of, suspended - Am 8:5

Next Topic (Neziah )


Neziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Neziah
Smith's - Neziah
Previous topic (New Moon )

Neziah

NEZIAH ;

One of the Nethinim - Ezr 2:54; Ne 7:56

Next Topic (Nezib )


Nezib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nezib
Smith's - Nezib
Previous topic (Neziah )

Nezib

NEZIB ;

A city in the territory of the tribe of Judah - Jos 15:43

Next Topic (Nibhaz )


Nibhaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nibhaz
Smith's - Nibhaz
Previous topic (Nezib )

Nibhaz

NIBHAZ ;

An idol - 2Ki 17:31

Next Topic (Nibshan )


Nibshan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nibshan
Smith's - Nibshan
Previous topic (Nibhaz )

Nibshan

NIBSHAN ;

A city of Judah - Jos 15:62

Next Topic (Nicanor )


Nicanor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nicanor
Smith's - Nicanor
Previous topic (Nibshan )

Nicanor

NICANOR ;

A servant (Greek: diakonos) of the congregation at Jerusalem - Ac 6:5

Next Topic (Nicodemus )


Nicodemus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nicodemus
Smith's - Nicodemus
Previous topic (Nicanor )

Nicodemus

NICODEMUS ;

A Jewish rabbi

Becomes a disciple of Jesus - Joh 3:1-10; 7:50-53

Next Topic (Nicolaitanes )


Nicolaitanes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nicolaitanes
Previous topic (Nicodemus )

Nicolaitanes

NICOLAITANES ;

General scriptures concerning - Re 2:6,15

Next Topic (Nicolas )


Nicolas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nicolas
Smith's - Nicolas
Previous topic (Nicolaitanes )

Nicolas

NICOLAS ;

A proselyte of Antioch, and servant (Greek: diakonos) of the congregation at Jerusalem - Ac 6:5,6

Next Topic (Nicopolis )


Nicopolis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nicopolis
Smith's - Nicopolis
Previous topic (Nicolas )

Nicopolis

NICOPOLIS ;

(A city of Thrace)

Paul lives in - Tit 3:12

Next Topic (Niger )


Niger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Niger
Smith's - Niger
Previous topic (Nicopolis )

Niger

NIGER ;

(Means "black")

The surname of Simeon - Ac 13:1

Next Topic (Night )


Night - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Night
Previous topic (Niger ) Torrey's - Night

Night

NIGHT ;

General scriptures concerning - Ge 1:5,16,18

Meditations in - Ps 19:2; 77:6; 119:148; 139:11

Worship in - Ps 134:1

Jesus prays all night - Lu 6:12

No night in heaven - Re 21:25; 22:5

Divided into watches - Ex 14:24; Jud 7:19; 1Sa 11:11; Ne 12:9; Ps 63:6; 119:148; La 2:19; Mt 14:25; Lu 12:38

Divided into hours - Ac 23:23

Used figuratively - Isa 15:1; 21:11,12; Joh 9:4; Ro 13:12; 1Th 5:5

Next Topic (Night Hawk )


Night Hawk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Night
Previous topic (Night ) Torrey's - Night

Night Hawk

NIGHT HAWK ;

Forbidden as food - Le 11:16; De 14:15

Next Topic (Nile )


Nile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nile
Smith's - Nile
Previous topic (Night Hawk ) Torrey's - Nile, The River

Nile

NILE ;

Called THE RIVER - Isa 11:15; 19:5-10; Eze 29:4; Am 8:8

Called SIHOR - Isa 23:3; Jer 2:18

Next Topic (Nimrah )


Nimrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nimrah
Smith's - Nimrah
Previous topic (Nile )

Nimrah

NIMRAH ;

A city in the territory of the tribe of Gad - Nu 32:3

Next Topic (Nimrim )


Nimrim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nimrim, Waters of
Smith's - Nimrim
Previous topic (Nimrah )

Nimrim

NIMRIM ;

Waters on the borders of the tribe of Gad and the country of Moab - Isa 15:6; Jer 48:34

Next Topic (Nimrod )


Nimrod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nimrod
Smith's - Nimrod
Previous topic (Nimrim )

Nimrod

NIMROD ;

Son of Cush

"A mighty hunter before the Lord," - Ge 10:8,9; 1Ch 1:10

Founder of Babylon

See BABYLON

Next Topic (Nimshi )


Nimshi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nimshi
Smith's - Nimshi
Previous topic (Nimrod )

Nimshi

NIMSHI ;

Father of Jehu - 2Ki 9:2,20

Next Topic (Nineveh )


Nineveh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nineveh
Smith's - Nineveh
Previous topic (Nimshi ) Torrey's - Nineveh

Nineveh

NINEVEH ;

Capitol of the Assyrian Empire - Ge 10:11,12

Contained a population of upwards of one-hundred and twenty thousand people, when Jonah preached - Jon 4:11

Extent of - Jon 3:4

Sennacherib in - 2Ki 19:36,37; Isa 37:37,38

Jonah preaches to - Jon 1:1,2; 3

Nahum prophesies against - Na 1; 2; 3

Zephaniah foretells the desolation of - Zep 2:13-15

Next Topic (Nisan )


Nisan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nisan
Smith's - Nisan
Previous topic (Nineveh )

Nisan

NISAN ;

The first month in the Jewish calendar

See MONTH

Next Topic (Nisroch )


Nisroch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nisroch
Smith's - Nisroch
Previous topic (Nisan )

Nisroch

NISROCH ;

An idol - 2Ki 19:36,37; Isa 37:37,38

Next Topic (Nitre )


Nitre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nitre
Smith's - Nitre
Previous topic (Nisroch )

Nitre

NITRE ;

A chemical, (soda, R. V., margin) - Pr 25:20

(Lye, R. V.) - Jer 2:22

Next Topic (No )


No - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - No
Smith's - No
Previous topic (Nitre )

No

NO ;

A city on the Nile River - Jer 46:25; Eze 30:14-16; Na 3:8

Next Topic (Noadiah )


Noadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Noadiah
Previous topic (No )

Noadiah

NOADIAH ;

1. A Levite who assisted in weighing the silver, gold, and vessels of the temple which were brought back from Babylon - Ezr 8:33

2. A false prophetess - Ne 6:14

Next Topic (Noah )


Noah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Noah
Smith's - Noah
Previous topic (Noadiah )

Noah

NOAH ;

1. Son of Lamech - Ge 5:28,29

  • Builds an ark (ship) and saves his family from the great
    • flood - Ge 6:14-22; 7; 8; Mt 24:38; Lu 17:27; Heb 11:7; 1Pe 3:20
  • Builds an altar and offers sacrifices
    • - Ge 8:20,21
  • Receives the covenant from God that no flood would ever
    • again visit the earth; the rainbow instituted as a token of the covenant - Ge 8:20,22; 9:9-17
  • Intoxication of, and his curse upon Canaan
    • - Ge 9:20-27
  • His blessing upon Shem and Japheth
    • - Ge 9:26,27
  • Dies at the age of nine-hundred and fifty years
    • - Ge 9:28,29

2. A daughter of Zelophehad, special legislation in regard to the inheritance of - Nu 26:33; 27:1-7; 36; Jos 17:3-7

Next Topic (Nob )


Nob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nob
Smith's - Nob
Previous topic (Noah )

Nob

NOB ;

A city of the tribe of Benjamin - Ne 11:31,32

Called "the city of the priests," - 1Sa 22:19

The home of Ahimelech, the priest - 1Sa 21:1; 22:11

Probable seat of the tabernacle in Saul's time - 1Sa 21:4,6,9

Destroyed by Saul - 2Sa 22:19

Prophecy concerning - Isa 10:32

Next Topic (Nobah )


Nobah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nobah
Smith's - Nobah
Previous topic (Nob )

Nobah

NOBAH ;

An Israelite - Nu 32:42

Next Topic (Nobleman )


Nobleman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nobleman
Previous topic (Nobah )

Nobleman

NOBLEMAN ;

General scriptures concerning - Joh 4:46-53

Next Topic (Nod )


Nod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nod
Smith's - Nod
Previous topic (Nobleman )

Nod

NOD ;

Cain lived in - Ge 4:16

Next Topic (Nogah )


Nogah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nogah
Smith's - Nogah
Previous topic (Nod )

Nogah

NOGAH ;

Son of David - 1Ch 3:7; 14:6

Next Topic (Nohah )


Nohah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nohah
Previous topic (Nogah )

Nohah

NOHAH ;

Son of Benjamin - 1Ch 8:2

Next Topic (Nolle Prosequi )


Nolle Prosequi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nohah )

Nolle Prosequi

NOLLE PROSEQUI ;

Of the complaint against Paul - Ac 18:12-17

Next Topic (Nonconformity )


Nonconformity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nolle Prosequi )

Nonconformity

NONCONFORMITY ;

See AND STATE CHURCH

See FORM

See FORMALISM

Next Topic (Noph )


Noph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Noph
Smith's - Noph
Previous topic (Nonconformity )

Noph

NOPH ;

A city of Egypt - Jer 2:16

Prophecy against Jews in - Jer 44

Prophecies against - Isa 19:13; Jer 46:13-19; Eze 30:13-16

Next Topic (Nophah )


Nophah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nophah
Previous topic (Noph )

Nophah

NOPHAH ;

A city of Sihon - Nu 21:30

Next Topic (Nose )


Nose - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nophah )

Nose

NOSE ;

Jewels for - Pr 11:22; Isa 3:21; Eze 16:12

Mutilated - Eze 23:25

Next Topic (Nurse )


Nurse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Nurse
Previous topic (Nose )

Nurse

NURSE ;

General scriptures concerning - Ge 24:59; 35:8; Ex 2:7; Ru 4:16; 2Ki 11:2; Isa 60:4; 1Th 2:7

Careless - 2Sa 4:4

Next Topic (Nut )


Nut - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Nurse )

Nut

NUT ;

General scriptures concerning - Ge 43:11; So 6:11

Next Topic (Nymphas )


Nymphas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Nymphas
Previous topic (Nut )

Nymphas

NYMPHAS ;

(A Christian of Laodicea)

House of, used as a place of worship - Col 4:15

Next Topic (Oak )


O - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - O Smith's Bible Dictionary - O
Nave's Main Index | Torrey's Index - O
Previous Letter - N |

O

Oak | Oar | Oath | Obadiah
Obal | Obduracy (hardness) | Obed | Obed-edom
Obedience | Obil | Object Teaching | Oblation
Obligation | Obliquity (deviation) | Oboth | Obsequiousness
Obstetrics | Occult Science | Ocran | Oded
Odor | Offenses | Offerings | Officer
Og | Ohad | Ohel | Oil
Ointment | Old Age | Olive | Olives, Mount Of
Olivet | Olympas | Omar | Omega
Omer | Omnipotence | Omniscience | Omri
On | Onam | Onan | Onesimus
Onesiphorus | Onion | Ono | Onycha
Onyx | Ophel | Ophir | Ophni
Ophrah | Opinion, Public | Opportunity | Oppression
Oracle | Orator | Ordinance | Ordination
Oreb | Oren | Organ | Orion
Ornan | Orpah | Orphan | Osee
Osprey | Ossifrage | Ostentation | Ostriches
Othni | Othniel | Ouches | Oven
Overcoming | Overseer | Owl | Ox
Ozem | Ozias | Ozni |

Next Letter - P


Oak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oak
Smith's - Oak
Previous topic (Nymphas )

Oak

OAK ;

(A tree)

Grew in Palestine - Ge 35:4

Absalom hung in the boughs of - 2Sa 18:9,14

Deborah buried under - Ge 35:8

FIGURATIVE - Am 2:9

Next Topic (Oar )


Oar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Oak )

Oar

OAR ;

General scriptures concerning - Isa 33:21; Eze 27:6,29

Next Topic (Oath )


Oath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oath
Smith's - Oath
Previous topic (Oar )

Oath

OATH ;

(A solemn qualification)

Used in solemnizing covenants

  • Between Abraham and the king of Sodom
    • - Ge 14:22,23
  • Between Abraham and Abimelech
    • - Ge 21:22,23
  • Between Isaac and Abimelech
    • - Ge 26:26-29,31

Abraham requires oath of his servant Eliezer - Ge 24:2,3,9

Esau confirms the sale of his birthright by - Ge 25:33

Jacob confirms the covenant between him and Laban by - Ge 31:53

Requires Joseph to swear that he would bury him with his forefathers - Ge 47:28-31

Joseph requires a similar oath - Ge 50:25

Rahab requires an oath from the spies - Jos 2:12-14; 6:22

The Israelites confirm the covenant with the Hivites - Jos 9:3-20

Moses covenants with Caleb by - Jos 14:9

The elders of Gilead confirm their pledge to Jephthah by - Jud 11:10

The Israelites swear in Mizpeh - Jud 21:5

Ruth swears to Naomi - Ru 1:17

Boaz swears to Ruth - Ru 3:13

Saul swears to Jonathan - 1Sa 19:6

Jonathan and David confirm a covenant by - 1Sa 20:3,13-17

David swears to Saul - 1Sa 24:21,22; 2Sa 21:7

Saul swears to the witch of En-dor - 1Sa 28:10

David swears not to eat until the sun goes down - 2Sa 3:35

Joab confirms his word by - 2Sa 19:7

David swears to Bath-sheba that Solomon will be king - 1Ki 1:28,29

Solomon confirms his word by - 1Ki 2:23

So does Shimei - 1Ki 2:42

Elisha seals his vow to follow Elijah by - 2Ki 2:2

King of Samaria confirms his word with an - 2Ki 6:31

Gehazi confirms his lie by - 2Ki 5:20

Jehoida requires an oath from the rulers - 2Ki 11:4

Zedekiah violates - 2Ch 36:13

Ezra requires, of the Priests and Levites - Ezr 10:5,19

So does Nehemiah - Ne 5:12,13

Zedekiah swears to Jeremiah - Jer 38:16

Gedaliah confirms his word by - Jer 40:9

Peter confirms his denial of Jesus by - Mr 14:71

ATTRIBUTED TO GOD - Ge 22:16; Ps 89:35; 95:11; 105:9; 132:11; Isa 14:24; 45:23; Jer 11:5; 22:5; 49:13; 51:14; Lu 1:73; Heb 3:11,18; 4:3; 6:13,14,17; 7:21,28; Re 10:6

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 20:7; 22:10,11; 23:1; Le 6:2-5; 19:12; Nu 5:19-24; De 5:11; 6:13; 10:20; 1Ki 8:31,32; Ps 15:1,2,4; Ec 8:2; Isa 48:1; Jer 4:2; 5:2,7; 7:8,9; 12:16; Da 9:11; 12:7; Ho 4:15; Mt 5:33-37; 14:3-12; 23:18-22; 26:63; Mr 6:26; Ac 23:12-14; 2Co 1:23; Ga 1:20; Heb 6:16; Jas 5:12; Re 10:5,6

  • See
    • COVENANT
  • See WITNESS
    • FALSE
  • See PROFANING HIS NAME
    • GOD,
  • See
    • PERJURY

    Next Topic (Obadiah )


Obadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Obadiah
Easton's - Obadiah, Book of
Smith's - Obadiah
Previous topic (Oath )

Obadiah

OBADIAH ;

1. The governor of Ahab's house

  • Conceals one-hundred prophets persecuted by Jezebel in a
    • cave - 1Ki 18:3,4
  • Meets Elijah and receives a commission from him
    • - 1Ki 18:3-16

2. Head of a family - 1Ch 3:21

3. A descendant of Tola - 1Ch 7:3

4. Son of Azel - 1Ch 8:38; 9:44

5. A Levite - 1Ch 9:16

6. A Gadite warrior who joined David at Ziklag - 1Ch 12:9

7. Father of Ishmaiah - 1Ch 27:19

8. A prince of Judah who instructed the people in the law - 2Ch 17:7-9

9. A Levite

  • One of the overseers in the repairing of the temple by
    • Josiah - 2Ch 34:12

10. A descendant of Joab who returned from Babylon - Ezr 8:9

11. A priest who sealed a covenant with Nehemiah to observe God's law - Ne 10:5

12. A gatekeeper of Jerusalem, under Nehemiah - Ne 12:25

13. A prophet who prophesied the destruction of Edom - Ob 1:1

Next Topic (Obal )


Obal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Obal
Smith's - Obal
Previous topic (Obadiah )

Obal

OBAL ;

Also called EBAL

A son of Joktan - Ge 10:28; 1Ch 1:22

Next Topic (Obduracy (hardness) )


Obduracy (hardness) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obal )

Obduracy (hardness)

OBDURACY (HARDNESS) ;

General scriptures concerning - 2Ch 36:15,16; Ps 95:8-11; Pr 1:24-31; 29:1; Heb 3:8,15; 4:7; Re 9:20,21

See OBDURACY IN AFFLICTION,

See IMPENITENCE

See REPROBACY

INSTANCES OF

  • The antediluvians
    • - Ge 6:3,5,7
  • Sodomites
    • - Ge 19:9,14
  • Pharaoh
  • See
    • PHARAOH
  • Israelites
    • - Nu 14:22
  • Sons of Eli
    • - 1Sa 2:22-25

    Next Topic (Obed )


Obed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Obed
Smith's - Obed
Previous topic (Obduracy (hardness) )

Obed

OBED ;

1. Son of Boaz and grandfather of David - Ru 4:17-22; 1Ch 2:12; Mt 1:5; Lu 3:32

2. Son of Ephlal and grandson of Zabad - 1Ch 2:37,38

3. One of David's heroes - 1Ch 11:47

4. Son of Shemaiah. A gatekeeper of the temple - 1Ch 26:7

5. Father of Azariah - 2Ch 23:1

Next Topic (Obed-edom )


Obed-edom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Obed-Edom
Previous topic (Obed )

Obed-edom

OBED-EDOM ;

1. A Korhite Levite

  • Doorkeeper of the ark of the covenant
    • - 1Ch 15:18,24; 26:4-8
  • David leaves the ark of the covenant with
    • - 2Sa 6:10; 1Ch 13:13,14
  • The ark of the covenant removed from
    • - 2Sa 6:12; 1Ch 15:25
  • Appointed to sound with harps
    • - 1Ch 15:21
  • Appointed to minister before the ark of the covenant
    • - 1Ch 16:4,5,37,38

2. A doorkeeper of the temple - 1Ch 16:38

3. A conservator of the vessels of the temple in the time of Amaziah - 2Ch 25:24

Next Topic (Obedience )


Obedience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obed-edom ) Torrey's - Obedience to God

Obedience

OBEDIENCE ;

General scriptures concerning - Ge 18:19; Ex 19:5; 20:6; 24:7; Nu 9:23; 14:24; De 5:10; Jos 14:6-14; 22:2; 24:24; 1Ki 3:14; 2Ki 18:6; 21:8; Ne 1:5; Ps 1:2; 18:44; 25:10; 99:7; 103:17,18,20,21; 111:10; 112:1; 119:2,4-6,8,10,15,16,22,30,31,33,44,45,55,56,59,60,72,77,87, 97,100-102,104-106,109,112,129,167,168; 143:10; Pr 1:33; 19:16; 28:7; Isa 1:19; Jer 7:23; Eze 18:19; 33:14-16; Da 7:27; Mt 5:19; 6:24; 9:9; 12:50; 13:8,23; 25:20-23; Mr 2:14; 3:35; 4:20; Lu 1:6; 6:46-48; 8:15,21; 11:2,28; 12:37,38; Joh 8:28,51; 9:4; 10:27; 14:15,23,31; 15:10,14,16; Ac 4:19; 5:29; Ro 6:17; Eph 2:10; Php 2:12; Heb 10:7; Jas 2:10-12; 1Pe 1:2,14; 1Jo 2:3-6,17; 3:22,24; 5:2,3; 2Jo 1:6-9; Re 12:17; 22:7,14

See CONTINGENT UPON OBEDIENCE BLESSINGS,

ENJOINED - Ge 17:9; Ex 23:22; Le 19:19,36,37; 20:8,22; 22:31; 26:3-13; Nu 15:38-40; De 4:1-40; 5:1-33; 6:1-25; 8:1-6,11-14,16-20; 10:12,13; 11:1-3,8,9,13-28,32; 13:4; 26:16-18; 27:1-10; 28:1-68; 32:46; Jos 22:5; 23:6,7; 24:14,15; 1Sa 12:24; 15:22; 2Ki 17:37,38; 1Ch 16:15; 28:9,10,20; Ezr 7:10,23; Ps 76:11; Ec 12:13; Jer 26:13; 38:20; Mal 4:4; Mt 9:9; 19:17,29; Mr 2:14; Joh 12:26; 13:17; 14:15,21; Ga 3:10,12; 5:3; Eph 4:1,17; 6:6-8; Php 2:12; 1Ti 6:14,18; Heb 13:16; Jas 1:22-25

  • See
    • COMMANDMENTS
  • See
    • DUTY
  • See
    • LAW

EXEMPLIFIED - Ge 6:9; Nu 9:23; 14:24; Jos 14:6-14; 2Ki 18:6; 20:3; 2Ch 24:16; 31:20,21; Ezr 7:10; Ne 7:2; Job 1:8; Ps 17:3; 26:3-6; 99:7; 101:2,3; 106:30,31; 119:30,31,40,44,47,48,51,54-56,59, 60,67,69,100-102,105,106,110,112,166-168; Ac 23:1; 24:16; Ro 6:17; 2Co 1:12; 6:3,4; Php 3:7-14; 1Th 1:9; 2:10; 2Ti 1:3; Re 2:19; 3:4; 14:4,5

  • See CONTINGENT UPON OBEDIENCE
    • BLESSINGS,
  • See
    • COMMANDMENTS

FILIAL

  • See
    • CHILDREN

INSTANCES OF

  • Noah
    • - Ge 6:9,22; 7:5; Heb 11:7
  • Abraham
    • - Ge 12:1-4; 17:23; 21:4; 22:12; Ne 9:8; Ac 7:3-8; Heb 11:8-17; Jas 2:21
  • Bethuel and Laban
    • - Ge 24:50
  • Jacob
    • - Ge 35:1,7
  • Moses
    • - Nu 27:12-22; Heb 3:2,3
  • Moses and Aaron
    • - Ex 7:6; 40:16,21,23,32
  • The Israelites
    • - Ex 12:28; 32:25-29; 39:42,43; Nu 9:20,21; De 33:9; Jud 2:7; Ps 99:7
  • Under the preaching of Haggai
    • - Hag 1:12
  • Caleb
    • - De 1:36
  • Joshua
    • - Jos 10:40; 11:15
  • Reubenites
    • - Jos 22:2,3
  • Gideon
    • - Jud 6:25-28
  • David
    • - 1Sa 18:14; 25:28; 1Ki 11:6,34; 15:5; 2Ch 29:2; Ac 13:22
  • Elisha
    • - 1Ki 19:19-21
  • Hezekiah
    • - 2Ki 18:6; 2Ch 31:20,21; Isa 38:3
  • Josiah
    • - 2Ki 22:2; 23:24,25
  • Asa
    • - 2Ch 14:2
  • Jehoshaphat
    • - 2Ch 17:3-6; 20:32; 22:9
  • Jehoiada
    • - 2Ch 24:16
  • Uzziah
    • - 2Ch 26:4,5
  • Jotham
    • - 2Ch 36:22,23
  • Levites
    • - 2Ch 29:34
  • Cyrus
    • - 2Ch 36:22,23; Ezr 1:1-4
  • Ezra
    • - Ezr 7:10
  • Hanani
    • - Ne 7:2
  • Job
    • - Job 1:8
  • Daniel
    • - Da 6:10
  • Shadrach, Meshach, and Abed-nego
    • - Da 3
  • Jonah
    • - Jon 3:3
  • Ninevites
    • - Jon 3:5-10
  • Zacharias
    • - Lu 1:6
  • Simeon
    • - Lu 2:25
  • Joseph
    • - Mt 1:24; 2:14
  • Mary
    • - Lu 1:38
  • Jesus
    • - Mt 3:15; 26:39,42; Lu 22:42; Joh 4:32,34; 5:30; 12:49,50; 14:31; 17:4; Heb 3:2
  • John the Baptist
    • - Mt 3:15
  • John and James
    • - Mr 1:19,20
  • Matthew
    • - Mt 9:9
  • Simon and Andrew
    • - Mr 1:16-18
  • Levi
    • - Mr 2:14
  • Nathanael
    • - Joh 1:47
  • The rich young man
    • - Mt 19:20; Mr 10:19,20; Lu 18:21
  • The disciples
    • - Joh 17:6
  • Cornelius
    • - Ac 10:2
  • Paul
    • - Ac 23:1; 26:4,5; 2Ti 1:3

TO CIVIL LAW

  • See
    • CITIZEN

    Next Topic (Obil )


Obil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Obil
Smith's - Obil
Previous topic (Obedience )

Obil

OBIL ;

An Ishmaelite

Camel keeper for David - 1Ch 27:30

Next Topic (Object Teaching )


Object Teaching - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obil )

Object Teaching

OBJECT TEACHING ;

See INSTRUCTION

Next Topic (Oblation )


Oblation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Oblation
Previous topic (Object Teaching )

Oblation

OBLATION ;

See OFFERINGS

Next Topic (Obligation )


Obligation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Oblation )

Obligation

OBLIGATION ;

A motive of obedience - De 4:32-40; 6; 7; 8; 9; 10; 11; 26:16; 32:6; 1Sa 12:24; 1Ch 16:12; Ro 2:4; 2Co 5:15

Acknowledgment of - Ps 116:12-14,17

See DUTY

Next Topic (Obliquity (deviation) )


Obliquity (deviation) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obligation )

Obliquity (deviation)

OBLIQUITY (DEVIATION) ;

(Moral)

See DEPRAVITY

Next Topic (Oboth )


Oboth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oboth
Smith's - Oboth
Previous topic (Obliquity (deviation) )

Oboth

OBOTH ;

One camping place of Israel during the forty years of wandering - Nu 21:10,11; 33:43,44

Next Topic (Obsequiousness )


Obsequiousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Oboth )

Obsequiousness

OBSEQUIOUSNESS ;

(Servile compliance)

INSTANCES OF

  • Abigail
    • - 1Sa 25:23-31,41
  • Mephibosheth
    • - 2Sa 9:8
  • The woman of Tekoah
    • - 2Sa 14:4-20

    Next Topic (Obstetrics )


Obstetrics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obsequiousness )

Obstetrics

OBSTETRICS ;

General scriptures concerning - Eze 16:4

See MIDWIFE

Next Topic (Occult Science )


Occult Science - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Obstetrics )

Occult Science

OCCULT SCIENCE ;

See SORCERY

Next Topic (Ocran )


Ocran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ocran
Previous topic (Occult Science )

Ocran

OCRAN ;

An Asherite and the father of Pagiel who counted Israel in a census - Nu 1:13; 2:27; 10:26

Next Topic (Oded )


Oded - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oded
Smith's - Oded
Previous topic (Ocran )

Oded

ODED ;

1. A prophet in Samaria - 2Ch 28:9

2. Father of the prophet Azariah - 2Ch 15:1

Next Topic (Odor )


Odor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Oded )

Odor

ODOR ;

See INCENSE

See PERFUME

Next Topic (Offenses )


Offenses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Odor )

Offenses

OFFENSES ;

See TEMPTATION

Next Topic (Offerings )


Offerings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Offerings
Previous topic (Offenses ) Torrey's - Offerings

Offerings

OFFERINGS ;

Offered at the door

  • Of the tabernacle
    • - Le 1:3; 3:2; 17:4,8,9
  • Of the temple
    • - 2Ch 7:12; 1Ki 8:62; 12:27

All animal sacrifices must be eight days old or more - Le 22:27

Must be

  • Salted
    • - Le 2:13; Eze 43:24; Mr 9:49
  • Accompanied with leaven (yeast)
    • - Le 7:13; Am 4:5
  • Without leaven (yeast)
    • - Ex 23:18; 34:25

Eaten - 1Sa 9:13

Ordinance relating to the scapegoat - Le 16:7-26

Atonement for sin made by

  • See
    • ATONEMENT

FIGURATIVE - Ps 51:17; Jer 33:11; Ro 12:1; Php 4:18; Heb 13:15

ANIMAL SACRIFICES

  • A type of Christ
    • - Ps 40:6-8; with Heb 10:1-14; Isa 53:11,12; with Le 16:21; Joh 1:29; 1Co 5:7; 2Co 5:21; Eph 5:2; Heb 9:19-28; 10:1,11,12; 13:11-13; Re 5:6

BURNT - Le 9:2

  • Its purpose was to make an atonement for sin
    • - Le 1:4; 7
  • Ordinances concerning
    • - Ex 29:15-18; Le 1; 5:7-10; 6:9-13; 17:8,9; 23:18,26-37; Nu 15:24,25; 19:9; 28:26-31; 29
  • Accompanied by other offerings
    • - Nu 15:3-16
  • Skins of, belonged to priests
    • - Le 7:8
  • Offered daily, morning and evening
    • - Ge 15:17; Ex 29:38-42; Le 6:20; Nu 28; 29:6; 1Ch 16:40; 2Ch 2:4; 13:11; Ezr 3:3; Eze 46:13-15
  • Music with
    • - Nu 10:10

DRINK

  • Libations of wine offered with the sacrifices
    • - Ge 35:14; Ex 29:40,41; 30:9; Le 23:13,18; Nu 6:17; 15:24; 28:5-15,24-31; 29:6-11,18-40; 2Ki 16:13; 1Ch 29:21; 2Ch 29:35; Ezr 7:17

FREE WILL

  • Must be perfect (whole, complete)
    • - Le 22:17-25
  • To be eaten by priests
    • - Le 7:11-18
  • With meat and drink offerings
    • - Nu 15:1; 16
  • Obligatory when signified in a vow
    • - De 16:10; 23:23

HEAVE

  • Given to the priests' families as part of their benefits
    • - Le 10:14; Nu 5:9; 18:10-19,24
  • Consecrated by being elevated by the priest
    • - Ex 29:27
  • Consisted of the right thigh or hind quarter (R. V.)
    • - Ex 29:27,28; Le 7:12-14,32,34; 10:15
  • Plunder, including captives and other articles of war
    • - Nu 31:29,41
  • When offered
    • - Le 7:12-14; Nu 6:20; 15:19-21
  • In certain instances this offering was brought to the
    • tabernacle, or temple - De 12:6,11,17,18
  • To be offered on taking possession of the land of Canaan
    • - Nu 15:18-21

HUMAN SACRIFICES

  • Forbidden
    • - Le 18:21; 20:2-5; De 12:31
  • Offered by
    • Abraham
    - Ge 22:1-19; Heb 11:17-19
    • Canaanites
    - De 12:31
    • Moabites
    - 2Ki 3:27
  • Israelites
    • - 2Ki 16:3; 2Ch 28:3; 2Ki 23:10; Isa 57:5; Jer 7:31; 19:5; 32:35; Eze 16:20,21; 20:26,31; 23:37,39
  • The Sepharvites to idols
    • - 2Ki 17:31
  • Offered to demons
    • - Ps 106:37,38
  • Offered to Baal
    • - Jer 19:5,6

INSUFFICIENCY OF - Heb 8:7-13; 9:1-15; 10:1-12,18-20

MEAT

  • Ordinances concerning
    • - Ex 29:40,41; 30:9; 40:29; Le 2; 5:11,12; 6:14-23; 7:9-13,37; 9:17; 23:13,16,17; Nu 4:16; 5:15,18,25,26; 8:8; 15:3-16,24; 18:9; 28:5,9,12,13,20,21,26-31; 29:3,4,14
  • To be eaten in the holy place
    • - Le 10:13; Nu 18:9,10
  • Offered with the sacrifices
    • - Nu 15:3-16
  • Not mixed with leaven (yeast)
    • - Le 2:4,11; 6:14-18; 10:12,13; Nu 6:15,17
  • Storage rooms for, in the temple reconstructed by Ezra
    • - Ne 12:44; 13:5,6
  • Provided for in the vision of Ezekiel
    • - Eze 42:13

PEACE

  • Laws concerning
    • - Ex 29:19-22,31; Le 7:11-15,18; 9:3,4,15-21; 23:19; Nu 6:14; 10:10

SIN

  • Ordinances concerning
    • - Ex 29:10-14; with Heb 13:11-13; Le 4; 5; 6:1-7,26-30; 9:1-21; 12:6-8; 14:19,22,31; 15:30; 23:19; Nu 6:10,11,14,16; 8:8,12; 15:27; 28:15,22-24,30; 29:5,6,11,16-38
  • Temporary
    • - Da 11:31; Heb 9; 10

SPECIAL SACRIFICES

  • In consecration of the altar
    • See
    ALTAR
  • Of priests
    • See
    PRIESTS
  • Of the temple
    • See DEDICATION OF
    TEMPLE,
  • For leprosy
    • See
    LEPROSY
  • For defilement
    • See
    DEFILEMENT

THANK

  • Ordinances concerning
    • - Le 7:11-15; 22:29; De 12:11,12

TRESPASS

  • Ordinances concerning
    • - Le 5; 6:1-7; 7:1-7; 14:10-22; 15:15,29,30; 19:21,22; Nu 6:12; Ezr 10:19
  • To be eaten by the priests
    • - Le 7:6,7; 14:13; Nu 18:9,10
  • Offered by idolaters
    • - 1Sa 6:3,8,17,18
  • See above

USELESS WHEN NOT ACCOMPANIED BY GENUINE PIETY - 1Sa 15:22; Ps 40:6; 50:8-14; 51:16,17; Pr 21:3,27; Isa 1:11-14; 40:16; 66:3; Jer 6:20; 7:21-23; 14:12; Hos 6:6; 8:13; Am 5:21-24; Mic 6:6-8; Mr 12:33

VOW - Le 7:16,17; 22:17-25; De 23:21-23

WAVE

  • Ordinances concerning
    • - Ex 29:22,26-28; Le 7:29-34; 8:25-29; 9:19-21; 10:14,15; 23:10,11,17-20; Nu 5:25; 6:19,20
  • Belonged to the priests
    • - Ex 29:26-28; Le 7:31,34; 8:29; 9:21; 23:20; Nu 18:11,18
  • To be eaten
    • - Le 10:14,15; Nu 18:11,18,19,31

WOOD

  • Fuel for the temple
    • - Ne 10:34; 13:31

    Next Topic (Officer )


Officer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Officer
Previous topic (Offerings )

Officer

OFFICER ;

CIVIL

  • Chosen by the people
    • - De 1:13-16
  • Appointed by kings
    • - 2Sa 8:16-18; 20:23-26; 1Ki 4:1-19; 9:22; Ezr 7:25
  • See
    • GOVERNMENT
  • See
    • JUDGE
  • See
    • RULER

RELIGIOUS

  • See
    • PRIEST
  • See
    • LEVITE
  • See
    • APOSTLE
  • See
    • ELDER
  • See
    • DEACON
  • See
    • MINISTER

    Next Topic (Og )


Og - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Og
Smith's - Og
Previous topic (Officer )

Og

OG ;

(King of Bashan)

A man of gigantic stature - Nu 21:33; De 3:11; Jos 12:4; 13:12

Defeated and killed by Moses - Nu 21:33-35; De 1:4; 3:1-7; 29:7; 31:4; Jos 2:10; 9:10; Ps 135:10,11; 136:18-20

Land of, given to the tribes of Gad, Reuben, and Manasseh - Nu 32:33; De 3:8-17; 4:47-49; 29:7,8; Jos 12:4-6; 13:12,30,31; 1Ki 4:19; Ne 9:22; Ps 136:20,21

Next Topic (Ohad )


Ohad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ohad
Previous topic (Og )

Ohad

OHAD ;

Son of Simeon - Ge 46:10; Ex 6:15

Next Topic (Ohel )


Ohel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ohel
Previous topic (Ohad )

Ohel

OHEL ;

Son of Zerubabbel - 1Ch 3:20

Next Topic (Oil )


Oil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oil
Smith's - Oil
Smith's - Oil Tree
Previous topic (Ohel ) Torrey's - Oil

Oil

OIL ;

Sacred - Ex 30:23-25; 31:11; 35:8,15,28; 37:29; 39:38; Nu 4:16; 1Ch 9:30

Punishment for profaning - Ex 30:31-33

Used for idols - Eze 23:41

Illuminating, for tabernacle - Ex 25:6; 27:20; Le 24:2-4

For domestic use - Mt 25:3

Used for food - Le 2:4,5; 14:10,21; De 12:17; 1Ki 17:12-16; Pr 21:17; Eze 16:13; Ho 2:5

Used for the head - Ps 23:5; 105:15; Lu 7:46

Used for anointing kings - 1Sa 10:1; 16:1,13; 1Ki 1:39

Tribute paid in - Ho 12:1

Commerce in - 2Ki 4:1-7

Petroleum (?) - Job 29:6

See ANOINTING

See OINTMENT

Next Topic (Ointment )


Ointment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ointment
Smith's - Ointment
Previous topic (Oil )

Ointment

OINTMENT ;

NOT SACRED - 2Ki 20:13; Es 2:12; Ec 7:1; 10:1; So 1:3; 4:10; Am 6:6; Mr 14:3-5; Joh 12:3-5

  • The alabaster container of
    • - Mt 26:7

SACRED

  • Formula for
    • - Ex 30:23-25
  • Uses of
    • - Ex 30:26-33
  • Compounded by Bezaleel
    • - Ex 37:1,29
  • See SACRED
    • OIL,

    Next Topic (Old Age )


Old Age - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Old gate
Smith's - Old Testament
Previous topic (Ointment )

Old Age

OLD AGE ;

General scriptures concerning - Ge 15:15; 47:9; De 34:7; 2Sa 19:34-37; 1Ch 29:28; Job 5:26; 11:17; 12:12; 32:4-9; 42:17; Ps 71:9,18; 90:10; 92:14; 148:12,13; Pr 16:31; Ec 6:3,6; 12:1-7; Isa 46:4; Lu 2:37; Tit 2:2,3; Phm 1:9

See LONGEVITY

See INFIRMITIES

Next Topic (Olive )


Olive - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Olive
Smith's - Olive
Previous topic (Old Age )

Olive

OLIVE ;

(A fruit tree)

Branch of, brought by the dove to Noah's ark - Ge 8:11

Common to the land of Canaan - Ex 23:11; De 6:11; 8:8

Israelites commanded to cultivate in the land of promise - De 28:40

Branches of, used for booths (huts) - Ne 8:15

Bears flowers - Job 15:33

Precepts concerning gleaning the fruit of - De 24:20; Isa 17:6

The cherubs made of the wood of - 1Ki 6:23,31-33

Fable of - Jud 9:8

FIGURATIVE

  • Of prosperity
    • - Ps 128:3
  • The wild, a figure of the Gentiles; the cultivated, of the
    • Jews - Ro 11:17-21,24

SYMBOLICAL - Zec 4:2-12; Re 11:4

FRUIT OF

  • Oil extracted from, used as illuminating oil in the
    • tabernacle - Ex 39:37; Le 24:2; Zec 4:12
  • See
    • OIL

    Next Topic (Olives, Mount Of )


Olives, Mount Of - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Olives, Mount Of
Previous topic (Olive )

Olives, Mount Of

OLIVES, MOUNT OF ;

Called MOUNT OF CORRUPTION (R. V. margin, Mount of Olives) - 2Ki 23:13

(East of Jerusalem)

The highway to and from the east passed over it - 2Sa 15:30

Jesus' triumphant entry into Jerusalem by way of - Mt 21:1; Mr 11:1; Lu 19:29,37

Jesus repairs to - Mt 24:3; 26:30; Mr 13:3; 14:26; Lu 21:37; 22:39

Jesus makes his ascension from - Ac 1:12

Next Topic (Olivet )


Olivet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Olivet
Previous topic (Olives, Mount Of )

Olivet

OLIVET ;

See MOUNT OF OLIVES,

Next Topic (Olympas )


Olympas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Olympas
Smith's - Olympas
Previous topic (Olivet )

Olympas

OLYMPAS ;

A believer at Rome - Ro 16:15

Next Topic (Omar )


Omar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Omar
Smith's - Omar
Previous topic (Olympas )

Omar

OMAR ;

Son of Eliphaz, grandson of Esau - Ge 36:11,15; 1Ch 1:36

Next Topic (Omega )


Omega - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Omega
Smith's - Omega, Or Omega
Previous topic (Omar )

Omega

OMEGA ;

Alpha and Omega, the all-comprehensiveness of Christ - Re 1:8,11; 21:6; 22:13

Next Topic (Omer )


Omer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Omer
Smith's - Omer
Previous topic (Omega )

Omer

OMER ;

(One-tenth of an ephah)

A dry measure containing, according to the Rabbis, two quarts, but according to Josephus, three and one-half quarts - Ex 16:16-18,36

Next Topic (Omnipotence )


Omnipotence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Omer )

Omnipotence

OMNIPOTENCE ;

See OMNIPOTENT GOD,

See OMNIPOTENCE OF JESUS,

Next Topic (Omniscience )


Omniscience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Omnipotence )

Omniscience

OMNISCIENCE ;

See OMNISCIENT GOD,

See OMNISCIENCE OF JESUS,

Next Topic (Omri )


Omri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Omri
Smith's - Omri
Previous topic (Omniscience )

Omri

OMRI ;

1. King of Israel

  • Was commander of the army of Israel, and was proclaimed king
    • by the army upon news of the assassination of King Elah - 1Ki 16:16
  • Defeats his rival, Tibni, and establishes himself
    • - 1Ki 16:17-22
  • Surrendered cities to king of Syria
    • - 1Ki 20:34
  • Wicked reign and death of
    • - 1Ki 16:23-28
  • Denounced by Micah
    • - Mic 6:16

2. A son of Becher, grandson of Benjamin - 1Ch 7:8

3. A descendant of Pharez - 1Ch 9:4

4. Son of Michael, and ruler of the tribe of Issachar during the time of David - 1Ch 27:18

Next Topic (On )


On - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - On
Smith's - On
Previous topic (Omri )

On

ON ;

1. Capitol of lower Egypt - Ge 41:45; 46:20

2. A leader of the Reubenites who rebelled against Moses - Nu 16:1

Next Topic (Onam )


Onam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Onam
Previous topic (On )

Onam

ONAM ;

1. A son of Shobal - Ge 36:23; 1Ch 1:40

2. Son of Jerahmeel - 1Ch 2:26,28

Next Topic (Onan )


Onan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onan
Smith's - Onan
Previous topic (Onam )

Onan

ONAN ;

(Son of Judah)

Killed for his refusal to raise seed (offspring) for his deceased brother - Ge 38:4,8-10; 46:12; Nu 26:19; 1Ch 2:3

Next Topic (Onesimus )


Onesimus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onesimus
Smith's - Onesimus
Previous topic (Onan )

Onesimus

ONESIMUS ;

A fugitive slave and subsequent convert of Paul - Col 4:9; Phm 1:10

Next Topic (Onesiphorus )


Onesiphorus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onesiphorus
Smith's - Onesiphorus
Previous topic (Onesimus )

Onesiphorus

ONESIPHORUS ;

A Christian of Ephesus - 2Ti 1:16,17; 4:19

Next Topic (Onion )


Onion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onion
Smith's - Onion
Previous topic (Onesiphorus )

Onion

ONION ;

General scriptures concerning - Nu 11:5

Next Topic (Ono )


Ono - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ono
Smith's - Ono
Previous topic (Onion )

Ono

ONO ;

A town of the tribe of Benjamim - 1Ch 8:12; Ne 6:2; 11:35

Next Topic (Onycha )


Onycha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onycha
Smith's - Onycha
Previous topic (Ono )

Onycha

ONYCHA ;

A component of the sacred ointment, made from the shells of a species of mussel, possessing an odor - Ex 30:34

Next Topic (Onyx )


Onyx - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Onyx
Smith's - Onyx
Previous topic (Onycha )

Onyx

ONYX ;

Precious stone - Job 28:16; Eze 28:13

Used in erecting the temple - 1Ch 29:2

Seen in the foundations of the city of the New Jerusalem in John's apocalyptic vision - Re 21:20

Exported from Havilah - Ge 2:12

Used in the breastplate - Ex 28:9-12,20; 39:6,13

Contributed by Israelites for the priests' garments - Ex 25:7; 35:9

Next Topic (Ophel )


Ophel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ophel
Smith's - Ophel
Previous topic (Onyx )

Ophel

OPHEL ;

A gate in the wall of Jerusalem near the temple - 2Ch 27:3; 33:14; Ne 3:26,27

Next Topic (Ophir )


Ophir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ophir
Smith's - Ophir
Previous topic (Ophel )

Ophir

OPHIR ;

1. Son of Joktan - Ge 10:29; 1Ch 1:23

2. A country celebrated for its gold and other valuable merchandise

  • Products of, used by Solomon and Hiram
    • - 1Ki 9:28; 10:11; 2Ch 8:18; 9:10
  • Jehoshaphat sends ships to, which are wrecked at sea
    • - 1Ki 22:48
  • Gold of, proverbial for its fineness
    • - 1Ch 29:4; Job 22:24; 28:16; Ps 45:9; Isa 13:12

    Next Topic (Ophni )


Ophni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ophni
Smith's - Ophni
Previous topic (Ophir )

Ophni

OPHNI ;

A town of the Benjamites - Jos 18:24

Next Topic (Ophrah )


Ophrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ophrah
Smith's - Ophrah
Previous topic (Ophni )

Ophrah

OPHRAH ;

L. A city in territory of the tribe of Benjamin - Jos 18:23; 1Sa 13:17

  • Possibly identical with EPHRAIN
    • - 2Ch 13:19
  • And EPHRAIM
    • - Joh 11:54

2. A city in territory of the tribe of Manasseh; the home of Gideon - Jud 6:11,24; 8:27,32; 9:5

3. Son of Meonothai - 1Ch 4:14

Next Topic (Opinion, Public )


Opinion, Public - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ophrah )

Opinion, Public

OPINION, PUBLIC ;

(Kings influenced by)

See KINGS

Jesus inquires about - Mt 16:13; Lu 9:18

Feared by

  • Nicodemus
    • - Joh 3:2
  • Joseph of Arimathaea
    • - Joh 19:38
  • The parents of the man who was born blind
    • - Joh 9:21,22
  • Rulers, who believed in Jesus, but feared the Pharisees
    • - Joh 12:42,43
  • Chief priests, who feared to answer the questions of Jesus
    • - Mt 21:26; Mr 11:18,32; 12:12
  • Chief preists, who feared to further persecute the disciples
    • - Ac 4:21; 5:26

CONCESSIONS TO

  • By Paul, in circumcising Timothy
    • - Ac 16:3
  • James and the Christian elders, who required Paul to observe
    • certain rites - Ac 21:18-26
  • Disciples, who urged circumcision
    • - Ga 6:12
  • Peter and Barnabas with others
    • - Ga 2:11-14
  • See
    • PRUDENCE

CORRUPT YIELDING TO

  • By Herod (Antipas), in the case of John the Baptist
    • - Mr 6:26
  • Of Peter
    • - Ac 12:3
  • By Peter, concerning Jesus
    • - Mt 26:69-75
  • By Pilate
    • - Mt 27:23-27; Mr 15:15; Lu 23:13-25; Joh 18:38,39; 19:4-14
  • By Felix and Festus, concerning Paul
    • - Ac 24:27; 25:9

    Next Topic (Opportunity )


Opportunity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Opinion, Public )

Opportunity

OPPORTUNITY ;

THE MEASURE OF RESPONSIBILITY - Pr 1:24-33; Jer 8:20; Eze 3:19; 33:1-17; Ho 5:6; Mt 10:14,15; 11:20-24; 23:34-38; 25:1-46; Lu 12:47; 13:25-28; 14:16-24; 19:12-27

  • See ACCORDING TO OPPORTUNITY
    • JUDGMENT,
  • See
    • RESPONSIBILITY

    Next Topic (Oppression )


Oppression - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Opportunity )

Oppression

OPPRESSION ;

God is a refuge from - Ps 9:9

Prayers against - Ps 17:9; 44:24; 119:121,134; Isa 38:14

God's help promised against - Ps 12:5; 72:4,14; Jer 50:34

God will judge - Ps 103:6; Ec 5:8; Isa 10; Jer 22:17; Eze 22:7; Am 4:1; Mic 2:2; Mal 3:5; Jas 5:4

National, God judges - Ac 7:7

National, relieved - Ex 3:9; De 26:7; Jud 2:14; 6; 7; 8; 10; 2Ki 13; Isa 52:4

INSTANCES OF

  • Of Hagar, by Sarah
    • - Ge 16:6
  • Of Israelites, by Egyptians
    • - Ex 1:10-22; 5
  • Rehoboam resolves to oppress the Israelites
    • - 1Ki 12:14

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 22:21-24; De 23:15,16; 24:14,15; Job 27:13-23; Ps 9:9; 10:17,18; 12:5; 62:10; 74:21; 119:134; Pr 3:31; 14:31; 22:22; 28:3; 30:14; Ec 4:1; 5:8; 7:7; Isa 1:17; 5:8; 33:15,16; 58:6; Jer 21:12; Eze 22:29; 45:9; Am 5:11,12; 8:4-6; Mic 2:1-3; Hab 2:5-11; Zec 7:10; Mt 23:2-4; Jas 2:6

Next Topic (Oracle )


Oracle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oracle
Previous topic (Oppression )

Oracle

ORACLE ;

The holy place - 1Ki 6:5; Ps 28:2

The Scriptures are called "oracles," - Ac 7:38; Ro 3:2; Heb 5:12; 1Pe 4:11

See TABERNACLE

Next Topic (Orator )


Orator - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Orator
Previous topic (Oracle )

Orator

ORATOR ;

General scriptures concerning - Isa 3:3

INSTANCES OF

  • Jonah
    • - Jon 3:4-10
  • The apostles
    • - Ac 2:1-41
  • Tertullus
    • - Ac 24:1
  • Apollos
    • - Ac 18:24-28

    Next Topic (Ordinance )


Ordinance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Orator )

Ordinance

ORDINANCE ;

A decree - Ex 12:14,24,43; 13:10; 15:25; Nu 9:14; 10:8; 15:15; 18:8; Isa 24:5; Mal 4:4; Ro 13:2; 1Pe 2:13

INSUFFICIENCY OF, FOR SALVATION - Isa 1:10-17; Ga 5:6; 6:15; Eph 2:15; Col 2:14,20-23; Heb 9:1,8-10

  • See
    • FORM
  • See
    • FORMALISM

    Next Topic (Ordination )


Ordination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ordinance )

Ordination

ORDINATION ;

Of priests

  • See
    • PRIESTS

    Next Topic (Oreb )


Oreb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oreb
Easton's - Oreb, The rock of
Smith's - Oreb
Smith's - Oreb, The Rock
Previous topic (Ordination )

Oreb

OREB ;

1. A prince of Midian, overcome by Gideon and killed by the Ephraimites - Jud 7:25; 8:3; Ps 83:11

2. A rock east of the Jordan River, where Oreb was killed - Jud 7:25; Isa 10:26

Next Topic (Oren )


Oren - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oren
Smith's - Oren
Previous topic (Oreb )

Oren

OREN ;

Son of Jerahmeel - 1Ch 2:25

Next Topic (Organ )


Organ - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Organ
Smith's - Organ
Previous topic (Oren )

Organ

ORGAN ;

See INSTRUMENTS OF MUSIC,

Next Topic (Orion )


Orion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Orion
Smith's - Orion
Previous topic (Organ )

Orion

ORION ;

The constellation of - Job 9:9; 38:31; Isa 13:10; Am 5:8

Next Topic (Ornan )


Ornan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ornan
Smith's - Ornan
Previous topic (Orion )

Ornan

ORNAN ;

A Jebusite - 1Ch 21:15-25,28; 2Ch 3:1

Called ARAUNAH - 2Sa 24:16-25

Next Topic (Orpah )


Orpah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Orpah
Smith's - Orpah
Previous topic (Ornan )

Orpah

ORPAH ;

The less famous daughter-in-law of Naomi - Ru 1:4,14

Next Topic (Orphan )


Orphan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Orpah )

Orphan

ORPHAN ;

General scriptures concerning - Ex 22:22-24; De 10:18; 14:28,29; 16:11,14; 24:17-22; 26:12,13; 27:19; Job 6:27; 22:9; 24:3,9; 29:12,13; 31:16-18,21; Ps 10:14,17,18; 27:10; 68:5; 82:3; 94:6; 146:9; Pr 23:10; Isa 1:17,23; 10:1,2; Jer 5:28; 7:6,7; 22:3; 49:11; Ho 14:3; Mal 3:5; Jas 1:27

See ADOPTION

See CHILDREN

See WIDOW

INSTANCES OF

  • Lot
    • - Ge 11:27,28
  • Daughters of Zelophehad
    • - Nu 27:1-5
  • Jotham
    • - Jud 9:16-21
  • Mephibosheth
    • - 2Sa 9:3
  • Joash
    • - 2Ki 11:1-12
  • Esther
    • - Es 2:7
  • A figure of Zion in affliction
    • - La 5:3

    Next Topic (Osee )


Osee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Orphan )

Osee

OSEE ;

Hosea, so called (in A. V.) - Ro 9:25

Next Topic (Osprey )


Osprey - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Osprey
Smith's - Osprey
Previous topic (Osee )

Osprey

OSPREY ;

A carnivorous bird

Forbidden as food - Le 11:13; De 14:12

Next Topic (Ossifrage )


Ossifrage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ossifrage
Smith's - Ossifrage
Previous topic (Osprey )

Ossifrage

OSSIFRAGE ;

(A carnivorous bird)

Forbidden as food - Le 11:13; De 14:12

Next Topic (Ostentation )


Ostentation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ossifrage )

Ostentation

OSTENTATION ;

In prayer and almsgiving - Mt 6:1; Pr 25:14; 27:2

Next Topic (Ostriches )


Ostriches - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ostentation )

Ostriches

OSTRICHES ;

General scriptures concerning - Job 39:13-18; La 4:3; Isa 13:21; 34:13; 43:20

The cry of - Mic 1:8

In A. V. the word "owl" occurs, but in the R. V., it is the word "ostrich," - Le 11:16; De 14:15; Job 30:29; Isa 43:20; Jer 50:39; Mic 1:8

Next Topic (Othni )


Othni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Othni
Smith's - Othni
Previous topic (Ostriches )

Othni

OTHNI ;

Son of Shemaiah - 1Ch 26:7

Next Topic (Othniel )


Othniel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Othniel
Smith's - Othniel
Previous topic (Othni )

Othniel

OTHNIEL ;

Son of Kenaz and nephew of Caleb

Conquers Kirjath-sepher, and as reward obtains Caleb's daughter as a wife - Jos 15:16-20; Jud 1:12,13

Becomes the deliverer and leader of Israel - Jud 3:8-11

Death of - Jud 3:11

Descendants of - 1Ch 4:13,14

Next Topic (Ouches )


Ouches - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ouches
Previous topic (Othniel )

Ouches

OUCHES ;

Sockets - Ex 28:11

Next Topic (Oven )


Oven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Oven
Smith's - Oven
Previous topic (Ouches )

Oven

OVEN ;

For baking - Ex 8:3; Le 2:4; 7:9; 11:35; 26:26

See BREAD

FIGURATIVE - Ps 21:9; Ho 7:4,6,7; Mal 4:1; Mt 6:30; Lu 12:28

Next Topic (Overcoming )


Overcoming - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Oven )

Overcoming

OVERCOMING ;

See PERSEVERANCE

Next Topic (Overseer )


Overseer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Overcoming )

Overseer

OVERSEER ;

General scriptures concerning - Mt 24:48,49

See BISHOP

Next Topic (Owl )


Owl - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Owl
Smith's - Owl
Previous topic (Overseer ) Torrey's - Owl, The

Owl

OWL ;

(A carnivorous bird)

Unclean - Le 11:16,17; De 14:16

In R. V. ostrich is substituted - Le 11:16; De 14:15; Job 30:29; Isa 13:21; 34:11,13; 43:20; Jer 50:39; Mic 1:8

Next Topic (Ox )


Ox - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ox
Easton's - Ox goad
Smith's - Ox
Previous topic (Owl ) Torrey's - Ox, The

Ox

OX ;

See BULLOCK

See CATTLE

Next Topic (Ozem )


Ozem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ozem
Smith's - Ozem
Previous topic (Ox )

Ozem

OZEM ;

1. Son of Jesse - 1Ch 2; 15

2. Son of Jerahmeel - 1Ch 2:25

Next Topic (Ozias )


Ozias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ozias
Smith's - Ozias
Previous topic (Ozem )

Ozias

OZIAS ;

A form given to the name of King Uzziah - Mt 1:8,9

See UZZIAH

Next Topic (Ozni )


Ozni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ozni
Smith's - Ozni
Previous topic (Ozias )

Ozni

OZNI ;

Son of Gad - Nu 26:16

Next Topic (Paarai )


P - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - P Smith's Bible Dictionary - P
Nave's Main Index | Torrey's Index - P
Previous Letter - O |

P

Paarai | Pack Animals | Padan-aram | Padon
Pagiel | Pahath-moab | Pai | Pain
Painting | Palace | Palal | Pale Horse
Palestine | Pallu | Palm Tree | Palmer-worm
Palsy | Palti | Paltiel | Pamphylia
Panic | Pantomime | Paper | Paphos
Papyrus | Parables | Paradise | Paradox
Parah | Paralysis | Paran | Parchment
Pardon | Parents | Parlor | Parmashta
Parmenas | Parnach | Parosh | Parricide
Parshandatha | Parsimony (stinginess) | Parthians | Partiality
Particeps Criminis | Partnership | Partridge | Paruah
Parvaim | Pasach | Paschal Lamb | Passenger
Pas-dammim | Paseah | Pashur | Passion
Passover | Passports | Pastor | Patara
Pathros | Pathrusim | Patience | Patmos
Patriarch | Patriarchal Government | Patricide | Patriotism
Patrobas | Pattern | Pau | Paul
Pavilion | Pawn | Peace | Peace Offerings
Peacock | Pearl | Pedahel | Pedahzur
Pedaiah | Pekah | Pekahiah | Pekod
Pelaiah | Pelaliah | Pelatiah | Peleg
Pelet | Peleth | Pelethites | Pelican
Pelonite | Pen | Penalty | Peniel
Penitence | Penitent | Penknife | Peninnah
Penny | Pension | Pentecost | Penuriousness (stinginess)
Penuel | People, Common | Peor | Peresh
Perez | Perez-uzza | Perfection | Perfidy (treachery)
Perfume | Perjury | Perga | Pergamos
Perida | Perizzites | Persecution | Perseverance
Persia | Persis | Personal Call | Personification
Peruda | Pestilence | Peter | Pethahiah
Pethor | Pethuel | Petition | Petroleum
Peulthai | Phallu | Phalti | Phaltiel
Pharaoh | Phares | Pharez | Pharisees
Pharosh | Pharpar | Phaseah | Phenice
Phenicia | Phichol | Philadelphia | Philanthropy
Philemon | Philetus | Philip | Philippi
Philistia | Philistines | Philologus | Philosophy
Phinehas | Phlegon | Phoebe (phebe) | Phrygia
Phurah | Phut | Phuvah | Phygellus
Phylactery | Physician | Physiognomy | Physiology
Pi-beseth | Picture | Piece Of Silver | Piety
Pigeon | Pi-hahiroth | Pilate, Pontius | Pildash
Pileha | Pillar | Pillow | Pilot
Piltai | Pin | Pine | Pinnacle (wing)
Pinon | Pipe | Piram | Pirathon
Pirathonite | Pisgah | Pisidia | Pison
Pispah | Pit | Pitch | Pitcher
Pithom | Pithon | Pity | Plague
Plan Of Salvation | Plane | Planet | Plants
Plaster | Pleading | Pleasure | Pledge
Pleiades | Plow | Plowshare | Plummet
Pochereth | Poet | Poetry | Policy
Politics | Poll Tax | Polygamy | Polytheism
Pomegranate | Pontius | Pontus | Pool
Poor | Poplar | Popular Sins | Popularity
Poratha | Porch | Porcius | Porpoise
Porters | Post | Potiphar | Poti-pherah
Potsherd | Pottery | Pound | Poverty
Power | Praise | Prayer | Prayerfulness
Prayerlessness | Preaching | Precepts | Precious Stones
Predestination | Preparation Day | Prescience | Presbyter
Present | Presumption | Pretorium | Pride
Priest | Primogeniture | Prince Of Peace | Princesses
Prisca | Priscilla | Prison | Prisoners
Privilege | Prize | Probation | Prochorus
Proclamation | Procrastination | Prodigality (waywardness) | Prodigal Son
Profanation | Profanity | Profession | Prognostication
Prohibition | Promises | Promotion | Propagation
Property | Prophecy | Prophets | Prophetesses
Propitiation | Prosperity | Prostitution | Protracted Meetings
Proud | Proverbs | Providence | Proxy
Prudence | Pruning | Psalms | Psaltery
Ptolemais | Pua | Puah | Publicans
Publius | Pudens | Pul | Pulpit
Pulse | Punishment | Punon | Pur
Purification | Purim | Purity | Purveyor
Put | Puteoli | Putiel | Pygarg

Next Letter - Q


Paarai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paarai
Smith's - Paarai
Previous topic (Ozni )

Paarai

PAARAI ;

One of David's valiant men - 2Sa 23:35

Called NAARAI in - 1Ch 11:37

Next Topic (Pack Animals )


Pack Animals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Paarai )

Pack Animals

PACK ANIMALS ;

Used for transporting army supplies - 1Ch 12:40

Next Topic (Padan-aram )


Padan-aram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Padan-aram
Previous topic (Pack Animals )

Padan-aram

PADAN-ARAM ;

See MESOPOTAMIA

Next Topic (Padon )


Padon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Padon
Previous topic (Padan-aram )

Padon

PADON ;

One of the Nethinim - Ezr 2:44; Ne 7:47

Next Topic (Pagiel )


Pagiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pagiel
Smith's - Pagiel
Previous topic (Padon )

Pagiel

PAGIEL ;

Son of Ocran and leader of the tribe of Asher at time of the exodus - Nu 1:13; 2:27; 7:72,77; 10:26

Next Topic (Pahath-moab )


Pahath-moab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pahath-moab
Previous topic (Pagiel )

Pahath-moab

PAHATH-MOAB ;

The ancestor of an influential family of Judah which returned to Jerusalem from the captivity - Ezr 2:6; 10:30; Ne 3:11; 7:11

Next Topic (Pai )


Pai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pai
Previous topic (Pahath-moab )

Pai

PAI ;

A city in Edom - 1Ch 1:50

Called PAU in - Ge 36:39

Next Topic (Pain )


Pain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pai )

Pain

PAIN ;

General scriptures concerning - Job 14:22; 30:17,18; 33:19; La 3:5; Re 16:10; 21:4

See AFFLICTIONS

Next Topic (Painting )


Painting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pain )

Painting

PAINTING ;

Around the eyes to enlarge their appearance - 2Ki 9:30; Jer 4:30; Eze 23:40

Of portraits - Eze 23:14

See PICTURE

Next Topic (Palace )


Palace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palace
Smith's - Palace
Previous topic (Painting )

Palace

PALACE ;

For kings - 1Ki 21:1; 2Ki 15:25; Jer 49:27; Am 1:12; Na 2:6

Of David - 2Sa 7:2

Of Solomon - 1Ki 7:1-12

At Babylon - Da 4:29; 5:5; 6:18

At Shushan - Ne 1:1; Es 1:2; 7:7; Da 8:2

Archives kept in - Ezr 6:2

Proclamations issued from - Am 3:9

FIGURATIVE

  • Of a government
    • - Am 1:12; 2:2; Na 2:6

    Next Topic (Palal )


Palal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Palace )

Palal

PALAL ;

(Son of Uzai)

One of the workmen who rebuilt the walls of Jerusalem - Ne 3:25

Next Topic (Pale Horse )


Pale Horse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Palal )

Pale Horse

PALE HORSE ;

Symbol of death - Re 6:8

Next Topic (Palestine )


Palestine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palestine
Previous topic (Pale Horse )

Palestine

PALESTINE ;

See CANAAN

Next Topic (Pallu )


Pallu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pallu
Smith's - Pallu
Previous topic (Palestine )

Pallu

PALLU ;

Also called PHALLU

Son of Reuben - Ge 46:9; Ex 6:14; Nu 26:5,8; 1Ch 5:3

Next Topic (Palm Tree )


Palm Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palm tree
Easton's - Palm trees, The city of
Smith's - Palm Tree
Previous topic (Pallu )

Palm Tree

PALM TREE ;

Deborah led Israel from under a - Jud 4:5

Wood of, used in the temple - 1Ki 6:29,32,35; 2Ch 3:5

In the temple seen in the vision of Ezekiel - Eze 40:16; 41:18

Branches of, thrown in the path when Jesus made his triumphal entry into Jerusalem - Joh 12:13

Jericho was called "The City of Palm Trees," - De 34:3

FIGURATIVE

  • Of the prosperity of the righteous
    • - Ps 92:12
  • Used as a symbol of victory
    • - Re 7:9

    Next Topic (Palmer-worm )


Palmer-worm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palmer-worm
Previous topic (Palm Tree )

Palmer-worm

PALMER-WORM ;

General scriptures concerning - Joe 1:4; 2:25; Am 4:9

Next Topic (Palsy )


Palsy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palsy
Smith's - Palsy
Previous topic (Palmer-worm )

Palsy

PALSY ;

See PARALYSIS

Next Topic (Palti )


Palti - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Palti
Smith's - Palti
Previous topic (Palsy )

Palti

PALTI ;

A chief Benjamite and one of the twelve spies sent into Canaan - Nu 13:9

Next Topic (Paltiel )


Paltiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paltiel
Smith's - Paltiel
Previous topic (Palti )

Paltiel

PALTIEL ;

A chief of Issachar and one of the committee of twelve appointed to divide Canaan among the tribes - Nu 34:26

Next Topic (Pamphylia )


Pamphylia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pamphylia
Smith's - Pamphylia
Previous topic (Paltiel )

Pamphylia

PAMPHYLIA ;

(A province in Asia Minor)

Men of, in Jerusalem - Ac 2:10

Paul goes to - Ac 13:13,14; 14:24

John, surnamed "Mark," in - Ac 13:13; 15:38

Sea of - Ac 27:5

Next Topic (Panic )


Panic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pamphylia )

Panic

PANIC ;

In armies - Le 26:17; De 32:30; Jos 23:10; Ps 35:5

From God - Ge 35:5; Ex 15:14-16; Jud 7:22; 1Sa 14:15-20; 2Ki 7:6,7; 2Ch 20:22,23

See ARMIES

Next Topic (Pantomime )


Pantomime - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Panic )

Pantomime

PANTOMIME ;

By Isaiah - Isa 20:2,3

By Ezekiel - Eze 4:1-8; 12:18

By Agabus - Ac 21:11

Next Topic (Paper )


Paper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paper
Smith's - Paper
Previous topic (Pantomime )

Paper

PAPER ;

General scriptures concerning - 2Jo 1:12

See PARCHMENT

Next Topic (Paphos )


Paphos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paphos
Smith's - Paphos
Previous topic (Paper )

Paphos

PAPHOS ;

(A city of Cyprus)

Paul blinds a sorcerer in - Ac 13:6-13

Next Topic (Papyrus )


Papyrus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Paphos )

Papyrus

PAPYRUS ;

(R. V., margin) - Ex 2:3

Next Topic (Parables )


Parables - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Papyrus ) Torrey's - Parables

Parables

PARABLES ;

Of the trees - Jud 9:8-15

Of the lamb - 2Sa 12:1-6

Of the woman of Tekoa - 2Sa 14:5-12

Of the garment which was torn in pieces - 1Ki 11:30-32

Of the prisoner of war - 1Ki 20:39-41

Of the thistle and cedar - 2Ki 14:9

Of a vine of Egypt - Ps 80:8-16

Of the vineyard - Isa 5:1-7; 27:2,3

Of the husbandman - Isa 28:23-29

Of the skins filled with wine - Jer 13:12-14

Of the vine - Eze 15; 17:5-10; 19:10-14

Of the two eagles - Eze 17

Of lions' cubs - Eze 19:1-9

Of Aholah and Aholibah - Eze 23

The boiling pot - Eze 24:3-5

The gourd - Jon 4:10,11

The sheet lowered down from the sky (in Peter's vision) - Ac 10:10-16

The two covenants - Ga 4:22-31

The mercenary soldier - 2Ti 2:3,4

The farmer - 2Ti 2:6

Furnished house - 2Ti 2:20,21

The athlete - 2Ti 2:5

The mirror - Jas 1:23-25

See PARABLES OF JESUS,

See SYMBOLS

See TYPES

Next Topic (Paradise )


Paradise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paradise
Smith's - Paradise
Previous topic (Parables )

Paradise

PARADISE ;

The place of glorified spirits - Lu 23:43; 2Co 12:4; Re 2:7

See EDEN

Next Topic (Paradox )


Paradox - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Paradise )

Paradox

PARADOX ;

General scriptures concerning - Pr 13:7; Mt 10:39; 16:25; Mr 8:35; Lu 17:33; Joh 12:25; 1Co 3:18; 2Co 6:4,8-10; 12:4,10,11; Eph 3:17-19; Php 3:7; Re 21:18,21

Next Topic (Parah )


Parah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parah
Smith's - Parah
Previous topic (Paradox )

Parah

PARAH ;

A city in the territory of the tribe of Benjamin - Jos 18:23

Next Topic (Paralysis )


Paralysis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parah )

Paralysis

PARALYSIS ;

Cured

  • By Jesus
    • - Mt 4:24; 8:6,13; 9:2,6
  • By Philip
    • - Ac 8:7
  • By Peter
    • - Ac 9:33,34

    Next Topic (Paran )


Paran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paran
Easton's - Paran, Mount
Smith's - Paran, Elparan
Previous topic (Paralysis )

Paran

PARAN ;

Desert or wilderness of - Ge 21:21; Nu 10:12; 12:16; 13:3,26; De 1:1

Mountains of - De 33:2; Hab 3:3

Israelites encamp in - Nu 12:16

David takes refuge in - 1Sa 25:1

Hadad flees to - 1Ki 11:17,18

Next Topic (Parchment )


Parchment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parchment
Smith's - Parchment
Previous topic (Paran )

Parchment

PARCHMENT ;

General scriptures concerning - 2Ti 4:13

Next Topic (Pardon )


Pardon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pardon
Previous topic (Parchment ) Torrey's - Pardon

Pardon

PARDON ;

OF SIN

  • See FORGIVENESS OF
    • SIN,

    Next Topic (Parents )


Parents - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pardon ) Torrey's - Parents

Parents

PARENTS ;

Covenant, benefits of, entailed on children - Ge 6:18; Ex 20:6; Ps 103:17

Curses entailed - Ex 20:5; Le 20:5; Isa 14:20; Jer 9:14; La 5:7; Eze 16:44; 45

Involved in children's wickedness - 1Sa 2:27-36; 4:10-22

Partiality of

  • Isaac for Esau
    • - Ge 25:28
  • Rebekah for Jacob
    • - Ge 25:28; 27:6-17
  • Jacob for Joseph
    • - Ge 33:2; 37:3; 48:22
  • Jacob for Benjamin
    • - Ge 42:4

See PARTIALITY

Parental affection exemplified by

  • Hagar
    • - Ge 21:15,16
  • Rebekah's mother
    • - Ge 24:55
  • Isaac and Rebekah
    • - Ge 25:28
  • Isaac
    • - Ge 27:26,27
  • Laban
    • - Ge 31:26-28
  • Jacob
    • - Ge 37:3,4; 42:4,38; 43:13,14; 45:26-28; 48:10,11
  • Moses' mother
    • - Ex 2
  • Naomi
    • - Ru 1:8,9
  • Hannah
    • - 1Sa 2:19
  • David
    • - 2Sa 12:18-23; 13:38,39; 14:1,33; 18:5,12,13,33; 19:1-6
  • Rizpah
    • - 2Sa 21:10
  • The true mother of the infant brought to Solomon
    • - 1Ki 3:22-28
  • Mary
    • - Mt 12:46; Lu 2:48; Joh 2:5; 19:25
  • Jairus
    • - Mr 5:23
  • Father of the demoniac
    • - Mr 9:24
  • The nobleman
    • - Joh 4:49

Indulgent

  • Eli
    • - 1Sa 2:27-36; 3:13,14
  • David
    • - 1Ki 1:6

Paternal blessings of

  • Noah
    • - Ge 9:24-27
  • Abraham
    • - Ge 17:18
  • Isaac
    • - Ge 27:10-40; 28:3,4
  • Jacob
    • - Ge 48:15-20; 49:1-28

Prayers on behalf of children

  • Of Hannah
    • - 1Sa 1:27
  • Of David
    • - 2Sa 7:25-29; 1Ch 17:16-27; 2Sa 12:16; 1Ch 22:12; 29:19
  • Of Job
    • - Job 1:5

Paternal reproaches - Ge 9:24,25; 49:3-7

INFLUENCE OF

  • See
    • INFLUENCE

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 18:19; Ex 10:2; 12:26,27; 13:8,14; 20:5,10; 21:17; Le 20:9; 23:3; De 4:9,10; 6:7,20-24; 11:18-21; 32:46; Ps 78:5,6; 103:13; Pr 3:12; 13:22,24; 19:18; 22:6,15; 23:13,14; 27:11; 29:15,17; 31:28; Isa 38:19; 49:15; 66:13; Jer 31:1; 49:11; La 5:7; Joe 1:3; Mal 4:6; Mt 10:37; Lu 11:11-13; 2Co 12:14; Eph 6:4; Col 3:21; 1Th 2:11; 1Ti 3:4,5,12; 5:8; Tit 1:6; 2:4; Heb 12:7

  • See
    • CHILDREN
  • See
    • INSTRUCTION

    Next Topic (Parlor )


Parlor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Parlor
Previous topic (Parents )

Parlor

PARLOR ;

General scriptures concerning - 1Sa 9:22

Next Topic (Parmashta )


Parmashta - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parmashta
Smith's - Parmashta
Previous topic (Parlor )

Parmashta

PARMASHTA ;

Son of Haman - Es 9:9

Next Topic (Parmenas )


Parmenas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parmenas
Smith's - Parmenas
Previous topic (Parmashta )

Parmenas

PARMENAS ;

One of the disciples - Ac 6:5

Next Topic (Parnach )


Parnach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parmenas )

Parnach

PARNACH ;

Father of Elizaphan - Nu 34:25

Next Topic (Parosh )


Parosh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parnach )

Parosh

PAROSH ;

Also called PHAROSH

The ancestor of one of the families which returned to Jerusalem from captivity in Babylon - Ezr 2:3; 8:3; 10:25; Ne 7:8; 10:14

Next Topic (Parricide )


Parricide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parosh )

Parricide

PARRICIDE ;

(Murdering one's own parent s))) - 2Ki 19:37; 2Ch 32:21; Isa 37:38

Next Topic (Parshandatha )


Parshandatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parshandatha
Smith's - Parshandatha
Previous topic (Parricide )

Parshandatha

PARSHANDATHA ;

Son of Haman - Es 9:7

Next Topic (Parsimony (stinginess) )


Parsimony (stinginess) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parshandatha )

Parsimony (stinginess)

PARSIMONY (STINGINESS) ;

Of the Jews

  • Toward the temple
    • - Hag 1:2,4,6,9
  • Toward God
    • - Mal 3:8,9

Of the disciples, when the ointment was poured upon Jesus - Mt 26:8,9; Joh 12:4,5

Punishment of - Hag 1:9-11

See LIBERALITY

Next Topic (Parthians )


Parthians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parthians
Smith's - Parthians
Previous topic (Parsimony (stinginess) )

Parthians

PARTHIANS ;

The inhabitants of Parthia, a country northwest of Persia - Ac 2:9

Next Topic (Partiality )


Partiality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Parthians )

Partiality

PARTIALITY ;

Forbidden among brethren - 1Ti 5:21

Of parents for particular children

  • See
    • PARENTS

Its effect on other children - Ge 37:4

Next Topic (Particeps Criminis )


Particeps Criminis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Partiality )

Particeps Criminis

PARTICEPS CRIMINIS ;

General scriptures concerning - 2Jo 1:11

See COLLUSION

Next Topic (Partnership )


Partnership - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Particeps Criminis )

Partnership

PARTNERSHIP ;

With God - 1Co 3:7,9; 2Co 6:1; Php 2:13

See PROVIDENCE

Next Topic (Partridge )


Partridge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Partridge
Smith's - Partridge
Previous topic (Partnership )

Partridge

PARTRIDGE ;

General scriptures concerning - 1Sa 26:20; Jer 17:11

Next Topic (Paruah )


Paruah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paruah
Smith's - Paruah
Previous topic (Partridge )

Paruah

PARUAH ;

Father of Jehoshaphat - 1Ki 4:17

Next Topic (Parvaim )


Parvaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Parvaim
Smith's - Parvaim
Previous topic (Paruah )

Parvaim

PARVAIM ;

An unknown region where gold was found - 2Ch 3:6

Next Topic (Pasach )


Pasach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pasach
Smith's - Pasach
Previous topic (Parvaim )

Pasach

PASACH ;

Son of Japhlet - 1Ch 7:33

Next Topic (Paschal Lamb )


Paschal Lamb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pasach ) Torrey's - Paschal Lamb, Typical Nature of

Paschal Lamb

PASCHAL LAMB ;

See PASSOVER

Next Topic (Passenger )


Passenger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Paschal Lamb )

Passenger

PASSENGER ;

See COMMERCE

Next Topic (Pas-dammim )


Pas-dammim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pas-dammim
Previous topic (Passenger )

Pas-dammim

PAS-DAMMIM ;

A battle between David and the Philistines, fought at - 1Ch 11:13

Called EPHES-DAMMIM in - 1Sa 17:1

Next Topic (Paseah )


Paseah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Paseah
Previous topic (Pas-dammim )

Paseah

PASEAH ;

1. Also called PHASEAH

  • A son of Eshton
    • - 1Ch 4:12

2. Ancestor of a family which returned to Jerusalem from captivity in Babylon - Ezr 2:49; Ne 7:51

3. Father of Jehoiada, probably identical with number two - Ne 3:6

Next Topic (Pashur )


Pashur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pashur
Smith's - Pashur
Previous topic (Paseah )

Pashur

PASHUR ;

1. A priest, son of Malchiah - 1Ch 9:12

  • An influential man and ancestor of an influential family
    • - Jer 21:1; 38:1; Ezr 2:38; 10:22; Ne 7:41; 10:3; 11:12

2. Son of Immer and governor of the temple

  • Beats and imprisons Jeremiah
    • - Jer 20:1-6

3. Father of Gedaliah, who perscuted Jeremiah - Jer 38:1

Next Topic (Passion )


Passion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Passion
Previous topic (Pashur )

Passion

PASSION ;

General scriptures concerning - Ac 1:3

See SUFFERINGS OF JESUS,

Next Topic (Passover )


Passover - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Passover
Smith's - Passover
Previous topic (Passion )

Passover

PASSOVER ;

Institution of - Ex 12:3-49; 23:15-18; 34:18; Le 23:4-8; Nu 9:2-5,13,14; 28:16-25; De 16:1-8,16; Ps 81:3,5

Design of - Ex 12:21-28

Special Passover, for those who were unclean, or on a journey, to be held in the second month - Nu 9:6-12; 2Ch 30:2-4

The lamb killed by Levites, for those who were ceremonially unclean - 2Ch 30:17; 35:3-11; Ezr 6:20

Strangers authorized to celebrate - Ex 12:48,49; Nu 9:14

Observed at the place designated by God - De 16:5-7

Observed with unleavened bread (no yeast) - Ex 12:8,15-20; 13:3,6; 23:15; Le 23:6; Nu 9:11; 28:17; De 16:3,4; Mr 14:12; Lu 22:7; Ac 12:3; 1Co 5:8

Penalty for neglecting to observe - Nu 9:13

Re-instituted by Ezekiel - Eze 45:21-24

Observation of, renewed

  • By the Israelites upon entering Canaan
    • - Jos 5:10,11
  • By Hezekiah
    • - 2Ch 30:1
  • By Josiah
    • - 2Ki 23:22,23; 2Ch 35:1,18
  • After the return from Babylonian captivity
    • - Ezr 6:19,20

Observed by Jesus - Mt 26:17-20; Lu 22:15; Joh 2:13,23; 13

Jesus in the temple courtyard at the time of - Lu 2:41-50

Jesus crucified at the time of - Mt 26:2; Mr 14:1,2; Joh 18:28

The lamb of, a type of Christ - 1Co 5:7

The Lord's Supper ordained at - Mt 26:26-28; Mr 14:12-25; Lu 22:7-20

Prisoner released at, by the Romans - Mt 27:15; Mr 15:6; Lu 23:16,17; Joh 18:39

Peter imprisoned at the time of - Ac 12:3

Christ called "our Passover," - 1Co 5:7

See FEASTS

Next Topic (Passports )


Passports - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Passover )

Passports

PASSPORTS ;

Given to Nehemiah - Ne 2:7-9

Next Topic (Pastor )


Pastor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Passports )

Pastor

PASTOR ;

General scriptures concerning - Jer 22:22

See SHEPHERD

Next Topic (Patara )


Patara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Patara
Smith's - Patara
Previous topic (Pastor )

Patara

PATARA ;

(A Lycian city in Asia Minor)

Visited by Paul - Ac 21:1,2

Next Topic (Pathros )


Pathros - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pathros
Smith's - Pathros
Previous topic (Patara )

Pathros

PATHROS ;

(A part of Upper Egypt)

Jewish captives in - Isa 11:11; Jer 44:1,15; Eze 29:14

Prophecy against - Eze 30:14

Next Topic (Pathrusim )


Pathrusim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pathrusim
Previous topic (Pathros )

Pathrusim

PATHRUSIM ;

A descendant of Mizraim and an ancestor of the Philistines - Ge 10:14; 1Ch 1:12

Next Topic (Patience )


Patience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pathrusim ) Torrey's - Patience

Patience

PATIENCE ;

General scriptures concerning - Ps 37:7-9; Pr 15:18; Ec 7:8,9; La 3:26,27; Lu 8:15; 21:19; Ro 2:7; 5:3,4; 8:25; 12:12; 15:4,5; 1Co 13:4,5; 2Co 6:4-6; 12:12; Ga 6:9; Eph 4:1,2; Col 1:10,11; 3:12,13; 1Th 1:3; 5:14; 2Th 3:5; 1Ti 3:2,3; 6:11; 2Ti 2:24,25; Tit 2:1,2,9; Heb 6:12,15; 10:36; 12:1; Jas 1:3,4,19; 5:7,8; 1Pe 2:19-23; 2Pe 1:5,6; Re 1:9; 13:10; 14:12

See following related topics

See LONGSUFFERING

See MEEKNESS

INSTANCES OF

  • Isaac toward the people of Gerar
    • - Ge 26:15-22
  • Moses
    • - Ex 16:7,8
  • Job
    • - Job 1:21; Jas 5:11
  • David
    • - Ps 40:1
  • Simeon
    • - Lu 2:25
  • Paul
    • - 2Ti 3:10
  • The prophets
    • - Jas 5:10
  • The Thessalonian Christians
    • - 2Th 1:4
  • The congregation at Ephesus
    • - Re 2:2,3
  • The congregation at Thyatira
    • - Re 2:19
  • John
    • - Re 1:9

    Next Topic (Patmos )


Patmos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Patmos
Smith's - Patmos
Previous topic (Patience )

Patmos

PATMOS ;

(An island in the Aegean Sea)

John, an exile on - Re 1:9

Next Topic (Patriarch )


Patriarch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Patriarch
Smith's - Patriarch
Previous topic (Patmos )

Patriarch

PATRIARCH ;

Head of a family - Ac 7:9

Next Topic (Patriarchal Government )


Patriarchal Government - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Patriarch ) Torrey's - Patriarchal Government

Patriarchal Government

PATRIARCHAL GOVERNMENT ;

See GOVERNMENT

Next Topic (Patricide )


Patricide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Patriarchal Government )

Patricide

PATRICIDE ;

(Killing one's own father)

Of Sennacherib - 2Ki 19:37; Isa 37:38

Next Topic (Patriotism )


Patriotism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Patricide )

Patriotism

PATRIOTISM ;

General scriptures concerning - De 26:1-11; Jud 5:1-31; Ps 51:18; 85:1-13; 122:6,7; 128:5,6; 137:1-6; Isa 62:1; Jer 8:11,21,22; 9:1,2; La 5:1-22

See LOVE OF COUNTRY,

INSTANCES OF

  • Moses
    • - Heb 11:24-26
  • Deborah
    • - Jud 4; 5
  • The tribes of Zebulun and Naphtali
    • - Jud 5:18-20
  • Eli
    • - 1Sa 4:17,18
  • Phinehas' wife
    • - 1Sa 4:19-22
  • Joab
    • - 2Sa 10:12
  • Uriah
    • - 2Sa 11:11
  • Hadad
    • - 1Ki 11:21,22
  • The lepers of Samaria
    • - 2Ki 7:9
  • Nehemiah
    • - Ne 1:2,4-11; 2:3

LACKING IN

  • The tribes of Reuben, Asher, and Dan
    • - Jud 5:15-17
  • The inhabitants of Meroz
    • - Jud 5:23
  • The inhabitants of Succoth and Penuel
    • - Jud 8:4-17

    Next Topic (Patrobas )


Patrobas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Patrobas
Smith's - Patrobas
Previous topic (Patriotism )

Patrobas

PATROBAS ;

A believer at Rome - Ro 16:14

Next Topic (Pattern )


Pattern - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Patrobas )

Pattern

PATTERN ;

Of the tabernacle - Heb 8:5; 9:23

See TABERNACLE

Next Topic (Pau )


Pau - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pau
Smith's - Pau
Previous topic (Pattern )

Pau

PAU ;

Also called PAI

A city of Edom - Ge 36:39; 1Ch 1:50

Next Topic (Paul )


Paul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Paul
Smith's - Paul
Previous topic (Pau )

Paul

PAUL ;

Also called SAUL - Ac 8:1; 9:1; 13:9

From the tribe of Benjamin, - Ro 11:1; Php 3:5

Personal appearance of - 2Co 10:1,10; 11:6

Born in the city of Tarsus - Ac 9:11; 21:39; 22:3

Educated at Jerusalem in the school of Gamaliel - Ac 22:3; 26:4

A zealous Pharisee - Ac 22:3; 23:6; 26:5; 2Co 11:22; Ga 1:14; Php 3:5

A Roman citizen - Ac 16:37; 22:25-28

Persecutes the Christians; present at, and gives consent to, the stoning of Stephen - Ac 7:58; 8:1,3; 9:1; 22:4

Sent to Damascus with letters for the arrest and return to Jerusalem of Christians - Ac 9:1,2

His vision and conversion - Ac 9:3-22; 22:4-19; 26:9-15; 1Co 9:1; 15:8; Ga 1:13; 1Ti 1:12,13

Is immersed - Ac 9:18; 22:16

Called to be an apostle - Ac 22:14-21; 26:16-18; Ro 1:1; 1Co 1:1; 9:1,2; 15:9; Ga 1:1,15,16; Eph 1:1; Col 1:1; 1Ti 1:1; 2:7; 2Ti 1:1,11; Tit 1:1,3

Preaches in Damascus for the first time - Ac 9:20,22

Is persecuted by the Jews - Ac 9:23,24

Escapes by being let down from the wall in a basket; goes to Jerusalem - Ac 9:25,26; Ga 1:18,19

Received by the disciples in Jerusalem - Ac 9:26-29

Goes to Caesarea - Ac 9:30; 18:22

Sent to the Gentiles - Ac 13:2,3,47,48; 22:17-21; Ro 11:13; 15:16; Ga 1:15-24

Has Barnabas as his companion - Ac 11:25,26

Teaches at Antioch (in Syria) for one year - Ac 11:26

Conveys the contributions of the Christians in Antioch to the Christians in Jerusalem - Ac 11:27-30

Returns with the apostle John to Antioch (of Syria) - Ac 12:25

Visits Seleucia - Ac 13:4

Visits much of the island of Cyprus - Ac 13:4

Preaches at Salamis - Ac 13:5

Preaches at Paphos - Ac 13:6

Sergius Paulus, governor of the country, is a convert of - Ac 13:7-12

Contends with Elymas (Bar-Jesus) the sorcerer - Ac 13:6-12

Visits Perga in Pamphylia - Ac 13:13

John (Mark), a companion of, departs for Jerusalem - Ac 13:13

Visits Antioch (in Pisidia), and preaches in the synagogue - Ac 13:14-41

His message received gladly by the Gentiles - Ac 13:42,49

Persecuted and expelled - Ac 13:50,51

Visits Iconium, and preaches to the Jews and non-Jews; is persecuted; escapes to Lystra; goes to Derbe - Ac 14:1-6

Heals an immobile man - Ac 14:8-10

The people attempt to worship him - Ac 14:11-18

Is persecuted by certain Jews from Antioch and Iconium, and is stoned - Ac 14:19; 2Co 11:25; 2Ti 3:11

Escapes to Derbe, where he preaches the gospel, and returns to Lystra, and to Iconium, and to Antioch, strengthens the souls of the disciples, exhorts them to continue in the faith, and helps to appoint elders - Ac 14:19-23

Re-visits Pisidia, Pamphylia, Perga, Attalia, and Antioch, in Syria, where he lived - Ac 14:24-28

Contends with the Judaizers against their circumcision "theology" - Ac 15:1,2

Refers the question of circumcision to the apostles and elders at Jerusalem - Ac 15:2,4

He declares to the apostles at Jerusalem the miracles and wonders God had performed among the Gentiles by them - Ac 15:12

Returns to Antioch, accompanied by Barnabas, Judas, and Silas, with letters to the Gentiles - Ac 15:22,25

Makes his second tour of the congregations - Ac 15:36

Chooses Silas as his companion, and passes through Syria and Cilicia, strengthening the congregations - Ac 15:36-41

Visits Lystra; circumcises Timothy - Ac 16:1-5

Goes through Phrygia and Galatia; is forbidden by the Holy Spirit to preach in Asia; visits Mysia; attempts to go to Bithynia, but is restrained by the Spirit - Ac 16:6,7

Goes to Troas, where he has a vision of a man saying, "Come over into Macedonia, and help us; "immediately proceeds to Macedonia - Ac 16:8-10

Visits Samothracia and Neapolis; comes to Philippi, the chief city of Macedonia; visits a place of prayer at the side of the river; preaches the word; the merchant, Lydia, from Thyatira, is converted and immersed - Ac 16:11-15

Reproves the soothsayer; causes the evil spirit to come out of the girl who practises divination - Ac 16:16-18

Persecuted, beaten, and cast into prison with Silas; sings songs of praise in the prison; an earthquake shakes the prison; he preaches to the alarmed jailer, who believes, and is immersed along with his household - Ac 16:19-34

Is released by the civil authorities on the grounds of his being a Roman citizen - Ac 16:35-39; 2Co 6:5; 11:25; 1Th 2:2

Is welcomed at the household of Lydia - Ac 16:40

Visits Amphipolis, Apollonia, and Thessalonica; preaches in the synagogue - Ac 17:1-4

Is persecuted - Ac 17:5-9; 2Th 1:1-4

Escapes to Berea by night; preaches in the synagogue; many honorable women and several men believe - Ac 17:10-12

Persecuted by the Jews who come from Thessalonica; is escorted by some of the brethren to Athens - Ac 17:13-15

Debates on Mars' Hill (at the meeting of the Areopagus Council) with Greeks - Ac 17:16-34

Visits Corinth; lives with Aquila and his wife, Priscilla (Prisca), who were tentmakers; joins in their trade - Ac 18:1-3

Reasons in the synagogue every Sabbath; is rejected by the Jews; turns to the Gentiles; makes his home with Justus; continues there for eighteen months, teaching the word of God - Ac 18:4-11

Persecuted by Jews, drawn before the deputy, charged with wicked lewdness; accusation dismissed; takes his leave after many days, and sails to Syria, accompanied by Aquila and Priscilla - Ac 18:12-18

Visits Ephesus, where he leaves Aquila and Priscilla; enters into a synagogue, where he reasons with the Jews; starts on his return trip to Jerusalem; visits Caesarea; crosses over the country of Galatia and Phrygia, strengthening the disciples - Ac 18:18-23

Returns to Ephesus; immerses in the name of the Lord Jesus, and lays his hands upon the disciples, who are baptized with the Holy Spirit; preaches in the synagogue; remains in Ephesus for two years; heals the sick people - Ac 19:12

Rebukes the exorcists; casts an evil spirit out of a man, and many believe, bringing their evil books of sorcery to be burned - Ac 19:13-20; 1Co 16:8,9

Sends Timothy and Erastus into Macedonia, but he himself remains in Asia for a period of time - Ac 19:21,22

The spread of the gospel through his preaching interferes with the makers of idols; he is persecuted, and a great uproar of the city is created; the town clerk appeases the people; dismisses the accusation against Paul, and disperses the people - Ac 19:23-41; 2Co 1:8; 2Ti 4:14

Proceeds to Macedonia after strengthening the congregations in that region; comes into Greece and lives for three months; returns through Macedonia, accompanied by Sopater, Aristarchus, Secundus, Gaius, Timothy, Tychicus, and Trophimus - Ac 20:1-6

Visits Troas; preaches until daybreak; restores to life the young man (Eutychus) who fell from the window - Ac 20:6-12

Visits Assos, Mitylene, Chios, Samos, Trogyllium, and Miletus, hastening to Jerusalem, to be there by Pentecost day - Ac 20:13-16

Sends for the elders of the congregation of Ephesus; relates to them how he had preached in Asia and his temptations and afflictions, urging repentance toward God - Ac 20:17-21

Declares he was going bound in spirit to Jerusalem; exhorts them to take heed to themselves and the flock over whom the Holy Spirit had made them overseers; kneels down, prays, and leaves - Ac 20:22-38

Visits Coos, Rhodes, and Patara; boards a ship bound for Tyre - Ac 21:1-3

Waits at Tyre for seven days; is brought on his way by the disciples to the outskirts of the city; kneels down and prays; boards the ship; comes to Ptolemais; greets the brethren, and stays for one day - Ac 21:4-7

Departs for Caesarea; enters the house of Philip the evangelist; is admonished by the prophet Agabus not to go to Jerusalem; nevertheless, he proceeds to Jerusalem - Ac 21:8-15

Is received by the brethren gladly; talks about the things that had been done among the Gentiles through his ministry - Ac 21:17-25

Enters the temple courtyard; the people are stirred up against him by some Jews from Asia; an uproar is created; he is thrust out of the temple area; the commander of the Roman garrison intervenes and arrests him - Ac 21:26-33

His defense - Ac 21:33-40; 22:1-21

Is confined in the fortress - Ac 22:24-30

Is brought before the Sanhedrin; his defense - Ac 22:30; 23:1-5

Is returned to the fortress - Ac 23:10

Is encouraged by a vision from God, promising him that he will give testimony in Rome - Ac 23:11

Jewish leaders conspire against his life - Ac 23:12-15

This plan is thwarted by his nephew - Ac 23:16-22

Is escorted to Caesarea by a military guard - Ac 23:23-33

Is confined in Herod's Judgment Hall in Caesarea - Ac 23:35

His trial before Governor Felix - Ac 24

Remains in custody for two years - Ac 24:27

His trial before Governor Festus - Ac 25:1-12

Appeals to be heard by Caesar - Ac 25:10-12

His examination before Herod Agrippa II - Ac 25:13-27; 26

Is taken to Rome in the custody of Julius, a centurion, and a detachment of soldiers; boards a ship, accompanied by other prisoners, and sails by way of the coasts of Asia; stops at Sidon, and at Myra - Ac 27:1-5

Transferred to a ship of Alexandria; sails by way of Cnidus, Crete, Salamis, and the Fair Havens - Ac 27:6-8

Predicts misfortune to the ship; his counsel not heeded, and the voyage resumes - Ac 27:9-13

The ship encounters a storm; Paul encourages and comforts the officers and crew; the soldiers advise putting the prisoners to death; the centurion interferes, and all on board (consisting of two-hundred and seventy-six persons) survive - Ac 27:14-44

The ship is wrecked, and all on board take refuge on the island of Melita (Malta) - Ac 27:14-44

Kind treatment by the inhabitants of the island - Ac 28:1,2

Is bitten by a viper and miraculously unharmed - Ac 28:3-6

Heals the ruler's father and others - Ac 28:7-10

Is delayed in Melita (Malta) for three months; proceeds on the voyage; delays at Syracuse; sails by Rhegium and Puteoli - Ac 28:11-13

Meets some brethren who accompany him to Rome from Appii Forum; arrives at Rome; is delivered to the captain of the guard; is permitted to live by himself in custody of a soldier - Ac 28:14-16

Summons the local Jewish leadership; states his position; is kindly received; expounds the gospel; testifies to the kingdom of heaven - Ac 28:17-29

Lives in his own rented house for two years, preaching and teaching - Ac 28:30,31

Supports himself - Ac 18:3; 20:33-35

Sickness of, in Asia - 2Co 1:8-11

His resolute determination to go to Jerusalem despite repeated warnings - Ac 20:22,23; 21:4,10-14

Caught up to the third heaven - 2Co 12:1-4

Has "a thorn in the flesh," - 2Co 12:7-9; Ga 4:13,14

His independence of character - 1Th 2:9; 2Th 3:8

Persecutions of - 1Th 2:2; Heb 10:34

Persecutions endured by, see below

Zeal of

  • See OF PAUL
    • ZEAL,

PERSECUTIONS ENDURED BY - Ac 9:16,23-25,29; 16:19-25; 20:22-24; 21:13,27-33; 22:22-24; 23:10,12-15; Ro 8:35-37; 1Co 4:9,11-13; 2Co 1:8-10; 4:8-12; 6:4,5,8-10; 11:23-27,32,33; 12:10; Ga 5:11; 6:17; Php 1:30; 2:17,18; Col 1:24; 1Th 2:2,14,15; 3:4; 2Ti 1:12; 2:9,10; 3:11,12; 4:16,17

Next Topic (Pavilion )


Pavilion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pavilion
Smith's - Pavilion
Previous topic (Paul )

Pavilion

PAVILION ;

See TABERNACLE

Next Topic (Pawn )


Pawn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pavilion )

Pawn

PAWN ;

General scriptures concerning - Ex 22:26; De 24:10-13,17; Job 24:3; Pr 22:27; Eze 18:5,7,12; 33:15; Am 2:8

See SURETY

Next Topic (Peace )


Peace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peace offerings
Previous topic (Pawn ) Torrey's - Peace
Torrey's - Peace, Spiritual

Peace

PEACE ;

EXEMPLIFIED

  • By Abraham
    • - Ge 13:8,9
  • Abimelech
    • - Ge 26:29
  • Mordecai
    • - Es 10:3
  • David
    • - Ps 120:7
  • See
    • CHARITABLENESS
  • See PEACE OF
    • NATION,

SOCIAL - Ge 45:24; Le 26:6; Job 5:23,24; Ps 34:14; 120:6,7; 133:1; Pr 12:20; 15:17; 16:7; 17:1,14; 20:3; Ec 4:6; Isa 2:4; 45:7; Jer 29:7; Ho 2:18; Zec 8:19; Mt 5:9; 10:21,22,34-36; Mr 9:50; Lu 2:14; Ac 7:26-29; 17:7-9; Ro 12:18; 14:19; 1Co 14:33; 2Co 13:11; Eph 4:3; 1Th 5:13; 1Ti 2:2; 2Ti 2:22; Heb 12:14; Jas 3:17,18; 1Pe 3:10,11

SPIRITUAL - Job 22:21,26; 34:29; Ps 1:1,2; 4:8; 17:15; 25:12,13; 29:11; 37:4,11,37; 73:25,26; 85:8; 119:165; 125:1,5; Pr 3:13-18,24; 14:14; Isa 9:6; 11:6-9,13; 12:1,2; 25:7,8; 26:3,12; 27:5; 28:12; 30:26; 32:2,17,18; 48:18; 53:5; 54:1,10,13; 55:2,12; 57:1,2,19; 60:20; Jer 33:6; Eze 34:25; Hag 2:9; Mal 2:5; Lu 1:79; 2:14; Joh 7:38; 14:27; 16:33; 20:19; Ac 10:36; Ro 2:10; 5:1; 8:6; 10:15; 14:17; 15:13,33; 1Co 1:3; 2Co 1:2; Ga 1:3; 5:22; Eph 2:14-17; Php 4:7,9; Col 1:20; 3:15; 1Th 1:1; 2Th 3:16; 1Ti 1:2; 2Ti 1:2; Tit 1:4; Phm 1:3; Re 1:4

  • See
    • CHARITABLENESS
  • See
    • JOY
  • See
    • PRAISE

    Next Topic (Peace Offerings )


Peace Offerings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peace offerings
Previous topic (Peace ) Torrey's - Peace
Torrey's - Peace, Spiritual

Peace Offerings

PEACE OFFERINGS ;

General scriptures concerning - Ex 20:24; 24:5; Le 3:6; 7:11; 19:5

Offered

  • By the princes
    • - Nu 7:17
  • By Joshua
    • - Jos 8:31
  • By David
    • - 2Sa 6:17; 24:25

See OFFERINGS

Next Topic (Peacock )


Peacock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peacock
Previous topic (Peace Offerings )

Peacock

PEACOCK ;

General scriptures concerning - 1Ki 10:22; 2Ch 9:21; Job 39:13

Next Topic (Pearl )


Pearl - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pearl
Smith's - Pearl
Previous topic (Peacock )

Pearl

PEARL ;

General scriptures concerning - Job 28:18; Re 17:4; 18:12,16

"Pearl of great price," - Mt 13:46

Ornaments made of - 1Ti 2:9

FIGURATIVE - Mt 7:6

SYMBOLICAL - Re 21:21

Next Topic (Pedahel )


Pedahel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pedahel
Smith's - Pedahel
Previous topic (Pearl )

Pedahel

PEDAHEL ;

Chief of Naphtali - Nu 34:28

Next Topic (Pedahzur )


Pedahzur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pedahzur
Previous topic (Pedahel )

Pedahzur

PEDAHZUR ;

Father of Gamaliel - Nu 1:10; 2:20; 7:54,59; 10:23

Next Topic (Pedaiah )


Pedaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pedaiah
Smith's - Pedaiah
Previous topic (Pedahzur )

Pedaiah

PEDAIAH ;

1. Grandfather of King Josiah - 2Ki 23:36

2. Father of Zerubbabel - 1Ch 3:18,19

3. Father of Joel - 1Ch 27:20

4. Son of Parosh - Ne 3:25

5. A Levite appointed as treasurer by Nehemiah - Ne 8:4; 13:13

6. A Benjamite - Ne 11:7

Next Topic (Pekah )


Pekah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pekah
Smith's - Pekah
Previous topic (Pedaiah )

Pekah

PEKAH ;

Son of Remaliah

Captain of the army of Israel - 2Ki 15:25

Conspires against and assassinates King Pekahiah - 2Ki 15:25

Is made king of Israel - 2Ki 15:27

Victorious in war with Judah - 2Ch 28:5,6

Is plotted against and killed by Hoshea - 2Ki 15:30,31

Prophecies against - Isa 7:1-16; 8:4-10

Next Topic (Pekahiah )


Pekahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pekahiah
Smith's - Pekahiah
Previous topic (Pekah )

Pekahiah

PEKAHIAH ;

Son of Menahem

King of Israel - 2Ki 15:22-26

Plotted against and killed by Pekah - 2Ki 15:25

Next Topic (Pekod )


Pekod - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pekod
Smith's - Pekod
Previous topic (Pekahiah )

Pekod

PEKOD ;

A name for Chaldea - Jer 50:21; Eze 23:23

Next Topic (Pelaiah )


Pelaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pelaiah
Smith's - Pelaiah
Previous topic (Pekod )

Pelaiah

PELAIAH ;

1. Son of Elioenai - 1Ch 3:24

2. A Levite who assisted Ezra in instructing the people in the law - Ne 8:7; 10:10

Next Topic (Pelaliah )


Pelaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pelaliah
Previous topic (Pelaiah )

Pelaliah

PELALIAH ;

A priest - Ne 11:12

Next Topic (Pelatiah )


Pelatiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pelatiah
Smith's - Pelatiah
Previous topic (Pelaliah )

Pelatiah

PELATIAH ;

1. A son of Hananiah, of the family of David - 1Ch 3:21

2. A Simeonite who was captain in an expedition against the Amalekites - 1Ch 4:42,43

3. One of those who signed the covenant with Nehemiah - Ne 10:22

4. A prince against whom Ezekiel prophesied, and who fell dead at the close of the prophecy - Eze 11:1-13

Next Topic (Peleg )


Peleg - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peleg
Smith's - Peleg
Previous topic (Pelatiah )

Peleg

PELEG ;

Son of Eber - Ge 10:25; 11:16-19; 1Ch 1:19,25

Next Topic (Pelet )


Pelet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pelet
Smith's - Pelet
Previous topic (Peleg )

Pelet

PELET ;

1. Son of Jahdai - 1Ch 2:47

2. Son of Azmaveth - 1Ch 12:3

Next Topic (Peleth )


Peleth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peleth
Smith's - Peleth
Previous topic (Pelet )

Peleth

PELETH ;

1. A Reubenite - Nu 16:1

2. Son of Jonathan - 1Ch 2:33

Next Topic (Pelethites )


Pelethites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pelethites
Smith's - Pelethites
Previous topic (Peleth )

Pelethites

PELETHITES ;

A part of David's bodyguard - 1Ki 1:38; 2Sa 8:18; 20:7,23; 1Ch 18:17

Absalom's escort - 2Sa 15:18

Next Topic (Pelican )


Pelican - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pelican
Previous topic (Pelethites )

Pelican

PELICAN ;

General scriptures concerning - Le 11:18; De 14:17; Ps 102:6

Next Topic (Pelonite )


Pelonite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pelonite, The
Previous topic (Pelican )

Pelonite

PELONITE ;

1. An Ephaimite - 1Ch 11:27; 27:10

2. An appellation of Ahijah the prophet - 1Ch 11:36

Next Topic (Pen )


Pen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pen
Previous topic (Pelonite )

Pen

PEN ;

General scriptures concerning - Jud 5:14; Ps 45:1; Isa 8:1; Jer 8:8; 3Jo 1:13

Made of iron - Job 19:24; Jer 17:1

Next Topic (Penalty )


Penalty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pen )

Penalty

PENALTY ;

See JUDGMENTS

See PUNISHMENTS

See PUNISHMENT OF SIN,

See PUNISHMENT OF WICKED,

Next Topic (Peniel )


Peniel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Peniel
Previous topic (Penalty )

Peniel

PENIEL ;

See PENUEL

Next Topic (Penitence )


Penitence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Peniel )

Penitence

PENITENCE ;

See REPENTANCE

See CONFESSION OF SIN,

Next Topic (Penitent )


Penitent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Penitence )

Penitent

PENITENT ;

PROMISES TO - Le 26:40-42; Nu 5:6,7; De 4:29-31; 5:29; 30:1-10; 2Ki 22:19; 1Ch 28:9; Job 22:23-29; 23:6; 33:26-28; Ps 6:8,9; 9:10; 22:26; 24:3-6; 32:5,6; 34:18; 51:17; 70:4; 90:14,15; 145:18,19; 147:3; Isa 27:5; Eze 18:21-23; 33:10-16; Mt 5:4; 6:14,15; 7:7-11; 11:28-30; 12:20,31; 18:11-14; Lu 4:18; 6:37; 11:9-13; 12:10; 15:4-32; 18:10-14; 19:10; Joh 6:37; 10:9; Ac 13:38,39; Ro 10:9-13; 1Jo 1:9

  • See
    • FORGIVENESS
  • See
    • REPENTANCE
  • See CONFESSION OF
    • SIN,
  • See OBDURACY
    • also
  • See
    • REPROBACY

    Next Topic (Penknife )


Penknife - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Penitent )

Penknife

PENKNIFE ;

General scriptures concerning - Jer 36:23

Next Topic (Peninnah )


Peninnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Peninnah
Previous topic (Penknife )

Peninnah

PENINNAH ;

One of the wives of Elkanah - 1Sa 1:2

Next Topic (Penny )


Penny - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Penny
Smith's - Penny, Pennyworth
Previous topic (Peninnah )

Penny

PENNY ;

A denarius - Mt 18; 28; Mr 6:37; 14:5; Lu 7:41; 10:35

Roman, had Caesar's image on it - Mt 22:19-21

Worth one day's wages - Mt 20:2-14

Next Topic (Pension )


Pension - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Penny )

Pension

PENSION ;

Of Levites - 2Ch 31:16-18

Next Topic (Pentecost )


Pentecost - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pentecost
Smith's - Pentecost
Previous topic (Pension )

Pentecost

PENTECOST ;

Called

  • FEAST OF WEEKS
    • - Ex 34:22; De 16:10
  • FEAST OF HARVEST
    • - Ex 23:16
  • DAY OF FIRST FRUITS
    • - Nu 28:26
  • DAY OF PENTECOST
    • - Ac 2:1; 20:16; 1Co 16:8

Institution of - Ex 23:16; 34:22; Le 23:15-21; Nu 28:26-31; De 16:9-12,16

Holy Spirit given to the apostles on the first day of - Ac 2

See FEASTS

Next Topic (Penuriousness (stinginess) )


Penuriousness (stinginess) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pentecost )

Penuriousness (stinginess)

PENURIOUSNESS (STINGINESS) ;

See PARSIMONY

Next Topic (Penuel )


Penuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Penuel
Smith's - Penuel
Previous topic (Penuriousness (stinginess) )

Penuel

PENUEL ;

1. Also called PENIEL

  • City built where Jacob wrestled with the angel
    • - Ge 32:31; Jud 8:8,9,17; 1Ki 12:25

2. Chief of Gedor - 1Ch 4:4

3. A Benjamite - 1Ch 8:25

Next Topic (People, Common )


People, Common - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Penuel )

People, Common

PEOPLE, COMMON ;

Heard Jesus gladly - Mt 7:28; 9:8,33; 13:54; Mr 6:2

Next Topic (Peor )


Peor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peor
Smith's - Peor
Previous topic (People, Common )

Peor

PEOR ;

(A mountain in Moab)

Balak builds altars on - Nu 23:28-30

Next Topic (Peresh )


Peresh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Peresh
Previous topic (Peor )

Peresh

PERESH ;

Son of Machir - 1Ch 7:16

Next Topic (Perez )


Perez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perez
Smith's - Perez
Previous topic (Peresh )

Perez

PEREZ ;

See PHAREZ

Next Topic (Perez-uzza )


Perez-uzza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Perez )

Perez-uzza

PEREZ-UZZA ;

Place where the Lord God struck down Uzzah - 2Sa 6:8; 1Ch 13:11

Next Topic (Perfection )


Perfection - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perfection
Previous topic (Perez-uzza ) Torrey's - Perfection

Perfection

PERFECTION ;

(Moral completeness)

Ascribed to

  • Noah
    • - Ge 6:8,9
  • Jacob
    • - Nu 23:21
  • David
    • - 1Ki 11:4,6
  • Asa
    • - 1Ki 15:14
  • Job
    • - Job 1:1
  • Zacharias and Elizabeth
    • - Lu 1:6
  • Nathanael
    • - Joh 1:47

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 17:1; De 5:32; 18:13; Jos 23:6; 1Ki 8:61; 1Ch 28:9; 29:19; 2Ch 6:36; Job 9:20,21; Ps 18:32; 37:31,37; 101:2; 106:3; 119:1-3,6,96; Pr 2:21; Ec 7:20; Mt 5:6,48; 19:21; Lu 6:40; 1Co 2:6; 2Co 7:1; 13:9,11; Eph 4:11-13; Php 1:10; 2:15; 3:12-15; Col 1:21,22,28; 2:9-11; 3:14; 4:12; 1Th 3:10,13; 2Ti 2:1; 3:17; Heb 6:1; 10:14; 13:20,21; Jas 1:4,25; 3:2; 1Pe 5:10; 1Jo 2:5; 3:6-10; 4:12; 5:18

  • See PERFECTION OF
    • GOD,
  • See
    • HOLINESS
  • See
    • SANTIFICATION

    Next Topic (Perfidy (treachery) )


Perfidy (treachery) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Perfection )

Perfidy (treachery)

PERFIDY (TREACHERY) ;

See CONSPIRACY

See HYPOCRISY

See TREACHERY

Next Topic (Perfume )


Perfume - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Perfidy (treachery) )

Perfume

PERFUME ;

General scriptures concerning - Pr 27:9; So 3:6; Isa 57:9

Used in the tabernacle - Ex 30:7; 35:28

Beds perfumed with myrrh - Pr 7:17

Smelling bottles, translated "tablets" in A. V - Isa 3:20

Next Topic (Perjury )


Perjury - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Perfume )

Perjury

PERJURY ;

General scriptures concerning - Le 6:2-7; 19:12; Isa 48:1; Jer 5:2; 7:9; Ho 10:4; Zec 5:4; 8:17; Mal 3:5; Mt 5:33; 1Ti 1:9,10

See FALSEHOOD

See WITNESS FALSE

See OATH

INSTANCES OF

  • Zedekiah
    • - 2Ch 36:13
  • Witnesses against Naboth
    • - 1Ki 21:8-13
  • David
    • - Ps 35:11
  • Jesus
    • - Mt 26:59; Mr 14:56,57
  • Stephen
    • - Ac 6:11,13,14
  • Peter, when he denied Jesus with an oath
    • - Mt 26:74; Mr 14:71

    Next Topic (Perga )


Perga - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perga
Smith's - Perga
Previous topic (Perjury )

Perga

PERGA ;

(The capital of Pamphylia)

Paul preaches in - Ac 13:13,14; 14:25

Next Topic (Pergamos )


Pergamos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pergamos
Smith's - Pergamos
Previous topic (Perga )

Pergamos

PERGAMOS ;

(A city of Mysia)

One of the "seven congregations" in - Re 1:11; 2:12-17

Next Topic (Perida )


Perida - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perida
Smith's - Perida
Previous topic (Pergamos )

Perida

PERIDA ;

(One of the servants of Solomon)

Descendants of, returned to Jerusalem from the captivity in Babylon - Ne 7:57

Called PERUDA in - Ezr 2:55

Next Topic (Perizzites )


Perizzites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perizzites
Previous topic (Perida )

Perizzites

PERIZZITES ;

One of the seven nations in the land of Canaan - Ge 13:7

Territory of, given to Abraham - Ge 15:20; Ex 3:8; 23:23

Doomed to destruction - De 20:17

Not all destroyed; Israelites intermarry with - Jud 3:5-7; Ezr 9:1,2

See CANAANITES

Next Topic (Persecution )


Persecution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Persecution
Previous topic (Perizzites ) Torrey's - Persecution

Persecution

PERSECUTION ;

OF JESUS - Ge 3:15; Ps 2:1-5; 22:1,2,6-8,11-21; 69:1-21; 109:25; Isa 49:7; 50:6; 52:14; 53:2-5,7-10; Mic 5:1; Mt 2:13; 11:19; 12:14,24; 16:1; 20:22; 22:15; 26:3,4,14-16,59,67; 27:25-30,39-44; Mr 3:6,21,22; 11:18; 12:13; 14:1,48,65; 15:14,34; 16:17; Lu 4:28,29; 6:11; 7:34; 11:15,53,54; 12:50; 13:31; 19:14,47; 20:20; 22:2-5,52,53,63-65; 23:11,23; Joh 5:16; 7:1,7,19,20,30,32; 8:37,40,48,52,59; 10:20,31,39; 11:57; 14:30; 15:18,20,21,24,25; 18:22,23,29,30; 19:6,15; Ac 2:23; 3:13-15; 4:27; 7:52; 13:27-29; Heb 12:2,3; 1Pe 4:1

OF THE RIGHTEOUS - Ge 49:23; Job 1:9; 2:4,5; 12:4,5; Ps 11:2; 37:32; 38:20; 42:3,10; 44:15-18,22; 56:5; 69:10,12; 74:7,8; 94:5; 119:51,61,69,78,85-87,95,110,157,161; Pr 29:10,27; Isa 26:20; 29:20,21; 51:12,13; 59:15; Jer 2:30; 11:19; 15:10; 18:18; 20:7,8; 26:11-14; 50:7; Am 5:10; Hab 1:13; Mt 5:10-12,44; 10:16-18,21-23,28; 20:22,23; 23:34,35; 24:8-10; Mr 9:42; 13:9,11-13; Lu 6:22,23,26; 17:33; 21:12-19; Joh 12:42; 15:18,19; 16:1,2; 17:14; Ac 4:16-20; 5:29,40-42; 7:52; 8:4; 28:22; Ro 8:17,35-37; 1Co 4:9-13; 13:3; 2Co 4:8-12; 6:4,5,8-10; 11:23-27; 12:10; Ga 4:29; 6:12,17; Php 1:12-14,28,29; Col 1:24; 1Th 1:6; 2:2,14,15; 2Th 1:4; 2Ti 1:8,12; 2:9-12; 3:2,3,12; 4:16,17; Heb 10:32-34; 11:25-27,33-38; 12:3,4; 13:13; Jas 2:6; 5:6,10; 1Pe 3:14,16,17; 4:3,4,12-14,16,19; 1Jo 3:1,13; Re 2:3,10,13; 6:9-11; 7:13-17; 12:11; 17:6; 20:4

  • See
    • PAUL
  • A mode of divine chastisement
    • - La 1:3
  • Diffuses the gospel
    • - Ac 8:1,4; 11:19-21; Php 1:12-14
  • Deliverance from
    • - Ps 124; 129:1,2

INSTANCES OF

  • Of Abel
    • - Ge 4:8; Mt 23:35; 1Jo 3:12
  • Of Lot
    • - Ge 19:9
  • Of Moses
    • - Ex 2:15; 17:4
  • Of David
    • - Ps 31:13; 59:1,2
  • Of prophets martyred by Jezebel
    • - 1Ki 18:4
  • Of Gideon
    • - Jud 6:28-32
  • Of Elijah
    • - 1Ki 18:10; 19; 2Ki 1:9; 2:23
  • Of Micaiah
    • - 1Ki 22:26; 2Ch 18:26
  • Of Elisha
    • - 2Ki 6:31
  • Of Hanani
    • - 2Ch 16:10
  • Of Zachariah
    • - 2Ch 24:21; Mt 23:35
  • Of Job
    • - Job 13:4-13; 16:1-4; 17:2; 19:1-5; 30:1-10
  • Of Jeremiah
    • - Jer 15:10,15; 17:15-18; 18:18-23; 26; 32:2; 33:1; 36:26; 37; 38:1-6
  • Of Urijah
    • - Jer 26:23
  • Of prophets
    • - Mt 21:35,36
  • Of the three Hebrew young men (Shadrach, Meshach, and
    • Abed-nego) of the captivity - Da 3:8-23
  • Of Daniel
    • - Da 6
  • Of the Jews
    • - Ezr 4; Ne 4
  • Of John the Baptist
    • - Mt 14:3-12
  • Of James
    • - Ac 12:2
  • Of Simon
    • - Mr 15:21
  • Of the disciples
    • - Joh 9:22,34; 20:19
  • Of Lazarus
    • - Joh 12:10
  • Of the apostles
    • - Ac 4:3-18; 5:18-42; 12:1-19; Re 1:9
  • Of Stephen
    • - Ac 6:9-15; 7
  • Of the ekklesia (body of Christ)
    • - Ac 8:1; 9:1-14; Ga 1:13
  • Of Timothy
    • - Heb 13:23
  • Of John
    • - Re 1:9
  • Of Antipas
    • - Re 2:13
  • Of the congregation at Smyrna
    • - Re 2:8-10

    Next Topic (Perseverance )


Perseverance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Perseverance of the saints
Previous topic (Persecution ) Torrey's - Perseverance

Perseverance

PERSEVERANCE ;

General scriptures concerning - 1Ch 16:11; Job 17:9; Ps 37:24,28; 73:24; 138:8; Pr 4:18; Jer 32:40; Ho 12:6; Mt 10:22; 24:13; Mr 4:3-8; 13:13; Lu 10:42; 22:31,32; Joh 6:37,39,40; 8:31,32; 10:28,29; 15:4,5,7,9; Ac 11:23; 13:43; 14:21,22; Ro 2:6,7; 8:30,33-35,37-39; 11:29; 1Co 1:8,9; 15:1,2,58; 16:13; 2Co 1:21,22; 5:9,15; Ga 5:1,10; 6:9; Eph 4:14; 6:13,18; Php 1:6,27; 3:16; 4:1; Col 1:10,22,23; 2:7; 1Th 3:8,13; 5:21; 2Th 2:15-17; 3:13; 2Ti 1:12,13; 2:1,3,12; 3:14; 4:18; Tit 1:9; Heb 2:1; 3:5,6,14; 4:14; 6:1,11,12,15,17,18; 10:23,35,36; 12:1-15; 13:9,13; Jas 1:4,12,25; 5:10,11; 1Pe 1:4-7; 5:8; 2Pe 1:10,11; 3:17,18; 1Jo 2:19,27; Re 2:7,10,11,17,25-28; 3:5,11,12,21; 14:12; 16:15; 21:7,8; 22:11

See CHARACTER

See INSTABILITY

See STABILITY

INSTANCES OF

  • Jacob, in prayer
    • - Ge 32:24-26
  • Caleb and Joshua, in representing the land of promise
    • - Nu 14:24,38

    Next Topic (Persia )


Persia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Persia
Smith's - Persia
Previous topic (Perseverance )

Persia

PERSIA ;

An empire which extended from India to Ethiopia, comprising one-hundred and twenty-seven provinces - Es 1:1; Da 6:1

Government of, restricted by constitutional limitations - Es 8:8; Da 6:8-12

Municipal governments in, provided with dual governors - Ne 3:9,12,16-18

The princes were advisors in matters of administration - Da 6:1-7

Status of women in; queen sat on the throne with the king - Ne 2:6

Vashti was divorced for refusing to appear before the king's courtiers - Es 1:10-22; 2:4

Israel captive in - 2Ch 36:20

Captivity foretold - Ho 13:16

Men of, in the Tyrian army - Eze 27:10

Rulers of

  • Ahasuerus
    • - Es 1:3

Darius - Da 5:31; 6; 9:1

Artaxerxes I - Ezr 4:7-24

Artaxerxes II - Ezr 7; Ne 2; 5:14

Cyrus - 2Ch 36:22,23; Ezr 1; 3:7; 4:3; 5:13,14,17; 6:3; Isa 41:2,3; 44:28; 45:1-4,13; 46:11; 48:14,15

Princes of - Es 1:14

System of justice - Ezr 7:25

Prophecies concerning - Isa 13:17; 21:1-10; Jer 49:34-39; 51:11-64; Eze 32:24,25; 38:5; Da 2:31-45; 5:28; 7; 8; 11:1-4

See BABYLON

See CHALDEA

Next Topic (Persis )


Persis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Persis
Smith's - Persis
Previous topic (Persia )

Persis

PERSIS ;

A Christian woman in Rome - Ro 16:12

Next Topic (Personal Call )


Personal Call - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Persis )

Personal Call

PERSONAL CALL ;

See PERSONAL CALL,

See CALL OF MINISTERS,

Next Topic (Personification )


Personification - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Personal Call )

Personification

PERSONIFICATION ;

Of wisdom - Pr 1; 2:1-9; 8; 9

See PANTOMIME

Next Topic (Peruda )


Peruda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peruda
Smith's - Peruda
Previous topic (Personification )

Peruda

PERUDA ;

(One of the servants of Solomon)

Descendants of, return to Jerusalem from captivity in Babylon - Ezr 2:55

Called PERIDA in - Ne 7:57

Next Topic (Pestilence )


Pestilence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pestilence
Previous topic (Peruda )

Pestilence

PESTILENCE ;

Sent as a judgment - Le 26:16,25

Sent upon the Egyptians

  • See
    • EGYPT

See PLAGUES

Next Topic (Peter )


Peter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peter
Easton's - Peter, First Epistle of
Easton's - Peter, Second Epistle of
Smith's - Peter
Smith's - Peter, First Epistle Of
Smith's - Peter, Second Epistle Of
Previous topic (Pestilence )

Peter

PETER ;

Also called SIMON BAR-JONA and CEPHAS - Mt 16:16-19; Mr 3:16; Joh 1:42

A fisherman - Mt 4:18; Lu 5:1-7; Joh 21:3

Call of - Mt 4:18-20; Mr 1:16-18; Lu 5:1-11

His mother-in-law healed - Mt 8:14; Mr 1:29,30; Lu 4:38

An apostle - Mt 10:2; 16:18,19; Mr 3:16; Lu 6:14; Ac 1:13

An evangelist - Mr 1:36,37

Confesses Jesus to be the Messiah - Mt 16:16-19; Mr 8:29; Lu 9:20; Joh 6:68,69

His presumption

  • In rebuking Jesus
    • - Mt 16:22,23; Mr 8:32,33
  • When the throng was pressing Jesus and the woman with the
    • blood disorder touched him - Lu 8:45
  • In refusing to let Jesus wash Peter's feet
    • - Joh 13:6-11

Present

  • At the healing of Jairus' daughter
    • - Mr 5:37; Lu 8:51
  • At the transfiguration
    • - Mt 17:1-4; Mr 9:2-6; Lu 9:28-33; 2Pe 1:16-18
  • In the garden of Gethsemane
    • - Mt 26:36-46; Mr 14:33-42; Lu 22:40-46

Seeks the interpretation

Of the parable of the steward - Lu 12:41

Of the law of forgiveness - Mt 18:21

Of the law of defilement - Mt 15:15

Of the prophecy of Jesus concerning his second coming - Mr 13:3,4

Walks upon the water of Lake Galilee - Mt 14:28-31

Sent with John to prepare the Passover meal - Lu 22:8

Calls attention to the withered fig tree - Mr 11:21

His treachery foretold by Jesus, and his profession of fidelity - Mt 26:33-35; Mr 14:29-31; Lu 22:31-34; Joh 13:36-38

Cuts off the ear of Malchus - Mt 26:51; Mr 14:47; Lu 22:50

Follows Jesus to the high priest's palace - Mt 26:58; Mr 14:54; Lu 22:54; Joh 18:15

His denial of Jesus, and his repentance - Mt 26:69-75; Mr 14:66-72; Lu 22:55-62; Joh 18:17,18,25-27

Visits the gravesite of Jesus - Lu 24:12; Joh 20:2-6

Jesus sends message to, after the resurrection - Mr 16:7

Jesus appears to - Lu 24:34; 1Co 15:4,5

Present at Lake Tiberias when Jesus appeared to his disciples; jumps into the water, and comes to shore when Jesus is recognized; is commissioned to feed the flock of Christ - Joh 21:1-23

Lives in Jerusalem - Ac 1:13

His statement in front of the disciples concerning the death of Judas, and his recommendation that the vacancy in the apostleship be filled - Ac 1:15-22

Preaches on Pentecost day - Ac 2:14-40

Heals the immobile man in the portico of the temple - Ac 3

Accused by the council; his defense - Ac 4:1-23

Foretells the death of Ananias and Sapphira - Ac 5:1-11

Imprisoned and scourged; his defense before the council - Ac 5:17-42

Goes to Samaria - Ac 8:14

Prays for the reception of the miraculous gifts of the Holy Spirit - Ac 8:15-18

Rebukes Simon, the sorcerer, who desires to purchase this power - Ac 8:18-24

Returns to Jerusalem - Ac 8:25

Receives Paul - Ga 1:18; 2:9

Visits Lydda; heals Aeneas - Ac 9:32-34

Visits Joppa; stays with Simon, the tanner; raises Dorcas from the dead - Ac 9:36-43

Has a vision of a sheet containing ceremonially clean and unclean animals - Ac 10:9-16

Receives the servant of the centurion; goes to Caesarea; preaches and immerses the centurion and his household - Ac 10

Advocates the preaching of the gospel to the Gentiles in the hearing of the apostles and elders - Ac 11:1-18; 15:7-11

Imprisoned and delivered by an angel - Ac 12:3-19

Writes two epistles - 1Pe 1:1; 2Pe 1:1

Miracles of

  • See
    • MIRACLES

    Next Topic (Pethahiah )


Pethahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pethahiah
Smith's - Pethahiah
Previous topic (Peter )

Pethahiah

PETHAHIAH ;

1. A priest during the reign of David - 1Ch 24:16

2. A Levite who divorced his Gentile wife - Ezr 10:23

  • Probably identical with the one mentioned
    • - Ne 9:5

3. A counselor of Artaxerxes - Ne 11:24

Next Topic (Pethor )


Pethor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pethor
Smith's - Pethor
Previous topic (Pethahiah )

Pethor

PETHOR ;

(A city in Mesopotamia)

Home of the prophet Balaam - Nu 22:5; De 23:4

Next Topic (Pethuel )


Pethuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pethuel
Smith's - Pethuel
Previous topic (Pethor )

Pethuel

PETHUEL ;

Father of the prophet Joel - Joe 1:1

Next Topic (Petition )


Petition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pethuel )

Petition

PETITION ;

Right of, recognized by Pharaoh - Ex 5:15-18

Israel - Nu 27:1-5; 32:1-5; 36:1-5; Jos 17:4,14,16; 21:1,2

David - 1Ki 1:15-21

Rehoboam - 1Ki 12:1-17; 2Ch 10

Jehoram - 2Ki 8:3,6

Next Topic (Petroleum )


Petroleum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Petition )

Petroleum

PETROLEUM ;

FIGURATIVE - Job 29:6

Next Topic (Peulthai )


Peulthai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Peulthai
Smith's - Peulthai
Previous topic (Petroleum )

Peulthai

PEULTHAI ;

A porter of the tabernacle - 1Ch 26:5

Next Topic (Phallu )


Phallu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phallu
Smith's - Phallu
Previous topic (Peulthai )

Phallu

PHALLU ;

Also called PALLU

Son of Reuben - Ge 46:9; Ex 6:14; Nu 26:5,8; 1Ch 5:3

Next Topic (Phalti )


Phalti - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phalti
Smith's - Phalti
Previous topic (Phallu )

Phalti

PHALTI ;

Also called PHALTIEL

Son-in-law of Saul - 1Sa 25:44; 2Sa 3:15,16

Next Topic (Phaltiel )


Phaltiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phaltiel
Previous topic (Phalti )

Phaltiel

PHALTIEL ;

See PHALTI

Next Topic (Pharaoh )


Pharaoh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pharaoh
Smith's - Pharaoh
Smith's - Pharaoh, The Wife Of
Previous topic (Phaltiel )

Pharaoh

PHARAOH ;

1. King of Egypt at the time of Abraham - Ge 12:14-20; Ps 105:14

2. Ruler of Egypt at the time of the famine

  • See
    • EGYPT
  • See
    • ISRAELITES

3. Ruler of Egypt at the time of the deliverance and exodus of the sons of Israel

  • See
    • ISRAELITES

4. Father-in-law of Mered - 1Ch 4:18

5. Ruler of Egypt at the time of David - 1Ki 11:17-22

6. Father-in-law of Solomon - 1Ki 3:1; 9:16

7. At the time of Hezekiah - 2Ki 18:21

8. Pharaoh-necho

  • His invasion of Assyria, Josiah's death
    • - 2Ki 23:29-35; 24:7; 2Ch 35:20-24; 36:3,4; Jer 46:2; 47:1

9. Pharaoh-hophra - Jer 37:4-7; 44; Eze 17:15-17

  • Prophecies concerning
    • - Jer 44:30; 46:25,26; Eze 29; 30:21-26

    Next Topic (Phares )


Phares - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phares, Pharez Or Perez
Previous topic (Pharaoh )

Phares

PHARES ;

See PHAREZ

Next Topic (Pharez )


Pharez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pharez
Smith's - Pharez
Previous topic (Phares )

Pharez

PHAREZ ;

Also called PEREZ and PHARES

A twin son of Judah by Tamar - Ge 38:29; 1Ch 2:4

Children of - Ge 46:12; Nu 26:20,21; 1Ch 2:5; 9:4

Return from the captivity - Ne 11:4,6

In the lineage of Jesus - Mt 1:3; Lu 3:33

Next Topic (Pharisees )


Pharisees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pharisees
Smith's - Pharisees
Previous topic (Pharez ) Torrey's - Pharisees, The

Pharisees

PHARISEES ;

A sect of the Jews - Ac 15:5

Doctrines of - Mt 15:9

Concerning the resurrection - Ac 23:6,8

Association with publicans and sinners - Mt 9:11-13

Traditions of, in regard to

  • Fasting
    • - Mt 9:14; Lu 18:12
  • The washing of hands
    • - Mt 15:1-3; Mr 7:1-15
  • The duties of children to parents
    • - Mt 15:4-9
  • The Sabbath
    • - Mt 12:2-8

Hypocrisy of, reproved

  • By John
    • - Mt 3:7-10
  • By Jesus
    • - Mt 6:2-8,16-18; 15:1-9; 16:1-12; 21:33-46; 23:2-33; Lu 11:14-54; 12:1; 15:1-9

Reject

  • John
    • - Lu 7:30
  • Christ
    • - Mt 12:38,39; 15:12; Joh 7:48

Come to Jesus with questions - Mt 19:3; 22:15-22

They minister to Jesus - Lu 7:36; 11:37; 14:1

Become disciples of Jesus - Joh 3:1; Ac 15:5; 22:3

Paul, a Pharisee - Ac 23:6; 26:5

See HERODIANS

See SADDUCEES

Next Topic (Pharosh )


Pharosh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pharosh
Previous topic (Pharisees )

Pharosh

PHAROSH ;

Also called PAROSH

The ancestor of one of the families which returned to Jerusalem from the captivity in Babylon - Ezr 2:3; 8:3; 10:25; Ne 7:8; 10:14

Next Topic (Pharpar )


Pharpar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pharpar
Smith's - Pharpar
Previous topic (Pharosh )

Pharpar

PHARPAR ;

(A river of Damascus)

Referred to by Naaman - 2Ki 5:12

Next Topic (Phaseah )


Phaseah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phaseah
Previous topic (Pharpar )

Phaseah

PHASEAH ;

Also called PHASEAH

Ancestor of a family which returned to Jerusalem from the captivity - Ezr 2:49; Ne 3:6; 7:51

Next Topic (Phenice )


Phenice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phenice
Smith's - Phenice
Previous topic (Phaseah )

Phenice

PHENICE ;

Also called PHENICIA and PHOENICIA

A harbor of Crete - Ac 27:12,13,21

Next Topic (Phenicia )


Phenicia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phenicia
Previous topic (Phenice )

Phenicia

PHENICIA ;

Also called PHENICE and PHOENICIA

Inhabitants of, descended from Canaan - Ge 10:15,18,19

Called ZIDONIANS - Jud 18:7; Eze 32:30

Jews from, hear Jesus - Mr 3:8

Paul visits the congregations in - Ac 15:3; 21:2-4; 27:3

Next Topic (Phichol )


Phichol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phichol
Previous topic (Phenicia )

Phichol

PHICHOL ;

Chief captain of the Philistines - Ge 21:22,32; 26:26

Next Topic (Philadelphia )


Philadelphia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philadelphia
Smith's - Philadelphia
Previous topic (Phichol )

Philadelphia

PHILADELPHIA ;

(A city of Lydia)

One of the seven congregations in - Re 1:11; 3:7-13

Next Topic (Philanthropy )


Philanthropy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Philadelphia )

Philanthropy

PHILANTHROPY ;

General scriptures concerning - Isa 58:6-12

See ALMS

See BENEFICENCE

See CHARITABLENESS

See LIBERALITY

See NEIGHBOR

See POOR

Next Topic (Philemon )


Philemon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philemon
Easton's - Philemon, Epistle to
Smith's - Philemon
Smith's - Philemon, The Epistle Of Paul To
Previous topic (Philanthropy )

Philemon

PHILEMON ;

(A Christian man in Colossae)

Paul's letter to - Phm 1:25

Next Topic (Philetus )


Philetus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philetus
Smith's - Philetus
Previous topic (Philemon )

Philetus

PHILETUS ;

An heretical teacher at Rome - 2Ti 2:17,18

Next Topic (Philip )


Philip - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philip
Smith's - Philip
Smith's - Philip The Evangelist
Previous topic (Philetus )

Philip

PHILIP ;

1. The brother of Herod Antipas and the husband of Herodias - Mt 14:3; Mr 6:17; Lu 3:19

2. Tetrarch of Iturea - Lu 3:1

3. One of the seven servants (Greek: diakonos) - Ac 6:5

  • Successfully preaches in Samaria
    • - Ac 8:4-14
  • Expounds the Scriptures to the Ethiopian eunuch whom he
    • immerses - Ac 8:27-38
  • Caught away by the Spirit to Azotus, preaches in the cities,
    • and goes to Caesarea - Ac 8:39,40
  • Lives at Caesarea, and entertains Paul
    • - Ac 21:8
  • Has four daughters (prophetesses)
    • - Ac 21:9,10

4. One of the twelve apostles - Mt 10:3; Mr 3:18; Lu 6:14; Ac 1:13

  • Call of
    • - Joh 1:43
  • Brings Nathanael to Jesus
    • - Joh 1:45-50
  • Assists in caring for the multitude whom Jesus miraculously
    • feeds - Joh 6:5-7
  • Brings certain Greeks to Jesus who desire to see him
    • - Joh 12:20-22
  • Asks Jesus to show the Father
    • - Joh 14:8-13

    Next Topic (Philippi )


Philippi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philippi
Smith's - Philippi
Previous topic (Philip )

Philippi

PHILIPPI ;

(A city of Macedonia)

Paul preaches in - Ac 16:12-40; 20:1-6; 1Th 2:2

Contributes to the maintenance of Paul - Php 4:10-18

Paul sends Epaphroditus to - Php 2:25

Paul writes a letter to the Christians of - Php 1:1

Next Topic (Philistia )


Philistia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philistia
Smith's - Philistia
Previous topic (Philippi )

Philistia

PHILISTIA ;

The sea coast in the west of the territories of the tribes of Dan and Simeon - Ps 60:8; 87:4; 108:9

Next Topic (Philistines )


Philistines - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Philistines
Smith's - Philistines
Previous topic (Philistia ) Torrey's - Philistines, The

Philistines

PHILISTINES ;

Descendants of Mizraim - Ge 10:14; 1Ch 1:12; Jer 47:4; Am 9:7

Called CHERETHITES - 1Sa 30:14-16; Eze 25:16; Zep 2:5

Called CASLUHIM - Ge 10:14; 1Ch 1:12

Called CAPHTORIM - Jer 47:4; Am 9:7

Territory of - Ex 13:17; 23:31; De 2:23; Jos 13:3; 15:47

Lords of - Jos 13:3; Jud 3:3; 16:5,30; 1Sa 5:8,11; 6:4,12; 7:7; 29:2,6,7

Kings of

  • Abimelech I
    • - Ge 20
  • Abimelech II
    • - Ge 26
  • Achish
    • - 1Sa 21:10-15; 27:2-12; 28:1,2; 29

Allowed to remain in Canaan - Jud 3:3,4

Shamgar kills six-hundred men with an ox goad - Jud 3:31

For their history during the leadership of Samson see - Jud 13; 14; 15; 16

Defeat the Israelites; take the ark of the covenant; suffer plagues, and return the ark - 1Sa 4:6

Army of - 1Sa 13:5

Defeated

  • By Samuel
    • - 1Sa 7
  • By Saul and Jonathan
    • - 1Sa 9:16; 13; 14

Their champion, Goliath, killed by David - 1Sa 17

David kills two-hundred men - 1Sa 18:22-30

David finds refuge among - 1Sa 27

Defeat the Israelites and kill Saul and his sons - 1Sa 31; 1Ch 10:1

Defeated by David - 2Sa 5:17-25; 23:9-16; 1Ch 14:8-16

Pay taxes to Jehoshaphat - 2Ch 17:11

Defeated by Hezekiah - 2Ki 18:8

Prophecies against - Isa 9:11,12; 14:29-31; Jer 25:17-20; 47; Eze 25:15-17; Am 1:6-8; Zep 2:4-7; Zec 9:5-7

Next Topic (Philologus )


Philologus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Philologus
Previous topic (Philistines )

Philologus

PHILOLOGUS ;

A disciple in Rome - Ro 16:15

Next Topic (Philosophy )


Philosophy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Philosophy
Previous topic (Philologus )

Philosophy

PHILOSOPHY ;

The nature of things - Ec 1; 2; 3; 4; 5; 6; 7

A philosophical discussion about wisdom - Job 28

Philosophical inductions and deductions relating to God and His providence - Job 5:8-20; 9; 10:2-21; 12:6-24; 33:12-30; 37

Reveals the mysteries of providence - Pr 25:2; Ro 1:19,20

Is not sufficient for an adequate knowledge of God - 1Co 1:21,22

Is not enough for salvation through the atonement of Jesus Christ - 1Co 2:6-10

Employment of, was not Paul's method of preaching the gospel - 1Co 1:17,19,21; 2:1-5,13

Greek schools of - Ac 17:18

Rabbinical - Col 2:8,16-19; 1Ti 6:20

See REASON

See GOD, MISCELLANEOUS SCRIPTURES RELATING TO also

Next Topic (Phinehas )


Phinehas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phinehas
Smith's - Phinehas
Previous topic (Philosophy )

Phinehas

PHINEHAS ;

High priest - Ex 6:25; 1Ch 6:4,50

Religious zeal of, in killing the Israelitish woman who had committed abomination - Nu 25:7-15; Ps 106:30

Chief of the Korahite Levites - 1Ch 9:19,20

Sent to sound the trumpets in the battle with the Midianites - Nu 31:6

Sent, with other princes of the Israelites west of the Jordan River to inquire of the Israelites on the east of the Jordan River what the monument they had erected signified - Jos 22:13-32

Inheritance allotted to - Jos 24:33

Mediator in behalf of the people - Jud 20:28

Next Topic (Phlegon )


Phlegon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phlegon
Smith's - Phlegon
Previous topic (Phinehas )

Phlegon

PHLEGON ;

A disciple in Rome - Ro 16:14

Next Topic (Phoebe (phebe) )


Phoebe (phebe) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phoebe
Previous topic (Phlegon )

Phoebe (phebe)

PHOEBE (PHEBE) ;

A servant of the congregation at Cenchrea - Ro 16:1

Next Topic (Phrygia )


Phrygia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phrygia
Smith's - Phrygia
Previous topic (Phoebe (phebe) )

Phrygia

PHRYGIA ;

(An inland province of Asia Minor)

People from, in Jerusalem - Ac 2:10

Paul in - Ac 16:6; 18:23

Next Topic (Phurah )


Phurah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phurah
Previous topic (Phrygia )

Phurah

PHURAH ;

A servant of Gideon - Jud 7:10,11

Next Topic (Phut )


Phut - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phut
Smith's - Phut, Put
Previous topic (Phurah )

Phut

PHUT ;

Also called PUT

1. Son of Ham - Ge 10:6; 1Ch 1:8

2. The descendants of Phut, or the country inhabited by them - Eze 27:10; Na 3:9

  • (Margin)
    • - Jer 46:9; Eze 30:5; 38:5

    Next Topic (Phuvah )


Phuvah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phuvah
Previous topic (Phut )

Phuvah

PHUVAH ;

Also called PUA and PUAH

Son of Issachar - Ge 46:13; Nu 26:23; 1Ch 7:1

Descendants of - Nu 26:23

Next Topic (Phygellus )


Phygellus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Phygellus
Smith's - Phygellus
Previous topic (Phuvah )

Phygellus

PHYGELLUS ;

(A Christian in Asia Minor)

Turns away from Paul - 2Ti 1:15

Next Topic (Phylactery )


Phylactery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Phylactery
Previous topic (Phygellus )

Phylactery

PHYLACTERY ;

A small box containing slips of parchment on which there were written portions of the law - Ex 13:9,16; De 6:4-9; 11:18

Worn ostentatiously by the Jews upon the head and left arm - Mt 23:5

Next Topic (Physician )


Physician - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Physician
Previous topic (Phylactery )

Physician

PHYSICIAN ;

General scriptures concerning - 2Ch 16:12; Mt 9:12; Mr 5:26; Lu 8:43

Proverbs about - Mr 2:17; Lu 4:23

Luke, a physician - Col 4:14

FIGURATIVE - Job 13:4; Jer 8:22; Lu 5:31

Next Topic (Physiognomy )


Physiognomy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Physician )

Physiognomy

PHYSIOGNOMY ;

(External aspect))

  • Character revealed in
    • - Isa 3:9

See FACE

Next Topic (Physiology )


Physiology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Physiognomy )

Physiology

PHYSIOLOGY ;

General scriptures concerning - Job 10:11; Ps 139:14-16; Pr 14:30

See ANATOMY

See HYGIENE

FIGURATIVE - Eph 4:16; Col 2:19

Next Topic (Pi-beseth )


Pi-beseth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pi-beseth
Previous topic (Physiology )

Pi-beseth

PI-BESETH ;

(A city in lower Egypt)

Prophesied against by Ezekiel - Eze 30:17

Next Topic (Picture )


Picture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Picture
Previous topic (Pi-beseth )

Picture

PICTURE ;

General scriptures concerning - Le 26:1; Nu 33:52; Pr 25:11; Isa 2:16

Next Topic (Piece Of Silver )


Piece Of Silver - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Piece Of Gold
Smith's - Piece Of Silver
Previous topic (Picture )

Piece Of Silver

PIECE OF SILVER ;

See SILVER

Next Topic (Piety )


Piety - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Piety
Smith's - Piety
Previous topic (Piece Of Silver )

Piety

PIETY ;

See RELIGION

Next Topic (Pigeon )


Pigeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pigeon
Smith's - Pigeon
Previous topic (Piety )

Pigeon

PIGEON ;

Used as sacrifice - Ge 15:9; Le 1:14; 5:7; 12:8; 14:22; Lu 2:24

See DOVE

Next Topic (Pi-hahiroth )


Pi-hahiroth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pi-hahiroth
Previous topic (Pigeon )

Pi-hahiroth

PI-HAHIROTH ;

The place on the west shore of the Red Sea where Pharaoh overtook the Israelites - Ex 14:2,9; Nu 33:7,8

Next Topic (Pilate, Pontius )


Pilate, Pontius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pilate, Pontius
Smith's - Pilate
Previous topic (Pi-hahiroth )

Pilate, Pontius

PILATE, PONTIUS ;

Roman governor of Judaea during the time of Jesus' ministry - Mt 27:2; Lu 3:1

Causes the slaughter of certain Galileans - Lu 13:1

Tries Jesus and orders his crucifixion - Mt 27; Mr 15; Lu 23; Joh 18:28-40; 19; Ac 3:13; 4:27; 13:28; 1Ti 6:13

Allows Joseph of Arimathaea to take Jesus' body - Mt 27:57,58; Mr 15:43-45; Lu 23:52; Joh 19:38

Next Topic (Pildash )


Pildash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pildash
Previous topic (Pilate, Pontius )

Pildash

PILDASH ;

Son of Nahor - Ge 22:22

Next Topic (Pileha )


Pileha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pileha
Previous topic (Pildash )

Pileha

PILEHA ;

One of those who sealed the covenant with Nehemiah - Ne 10:24

Next Topic (Pillar )


Pillar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pillar
Smith's - Pillar
Smith's - Pillar, Plain Of The
Previous topic (Pileha )

Pillar

PILLAR ;

Of Solomon's temple - 1Ki 7:13-22; 2Ki 25:17

Broken and carried to Babylon - 2Ki 25:13; Jer 52:17,20,21

Of Solomon's palaces - 1Ki 7:6

Used to mark roads - Jer 31:21

Pillar of salt, Lot's wife turned to - Ge 19:26; Lu 17:32

Monuments erected to commemorate events

  • By Jacob, his vision of angels
    • - Ge 28:18; with 31:13; 35:14

By Jacob, his covenant with Laban - Ge 31:45

By Moses, the covenant between Jehovah and Israel - Ex 24:4

By Joshua, the crossing of the Jordan River - Jos 4:1-9; with De 27:2-6; Jos 8:30

By Joshua, at Shechem - Jos 24:25-27; with Jud 9:6

By Samuel, the defeat of the Philistines - 1Sa 7:12

By Absalom, to keep his name alive - 2Sa 18:18

As a boundary - Jos 15:6; with 18:17

As a road sign - 1Sa 20:19

As a landmark - 2Sa 20:8; 1Ki 1:9

Prophecy of one in Egypt - Isa 19:19

Monuments of idolatry, to be destroyed - De 12:3

See PILLAR OF CLOUD,

FIGURATIVE - Re 3:12

Next Topic (Pillow )


Pillow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pillar )

Pillow

PILLOW ;

1. A cushion - Ge 28:11,18; 1Sa 26:7,11,16

2. A support for the head

  • Stones used for
    • - Ge 28:11,18
  • Called bolster
    • - 1Sa 26:7,11,12,16
  • Made of goats' hair
    • - 1Sa 19:13,16
  • Jesus sleeps upon
    • - Mr 4:38

FIGURATIVE

  • Of false teachers
    • - Eze 13:18,20

    Next Topic (Pilot )


Pilot - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pillow )

Pilot

PILOT ;

General scriptures concerning - Eze 27:8,27-29

Next Topic (Piltai )


Piltai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Piltai, Or Piltai
Previous topic (Pilot )

Piltai

PILTAI ;

A priest who returned to Jerusalem from captivity in Babylon - Ne 12:17

Next Topic (Pin )


Pin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Piltai )

Pin

PIN ;

See NAIL

Next Topic (Pine )


Pine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pine tree
Smith's - Pine Tree
Previous topic (Pin )

Pine

PINE ;

A tree - Ne 8:15; Isa 41:19; 60:13

Next Topic (Pinnacle (wing) )


Pinnacle (wing) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pinnacle
Smith's - Pinnacle
Previous topic (Pine )

Pinnacle (wing)

PINNACLE (WING) ;

Of temple - Mt 4:5

Next Topic (Pinon )


Pinon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pinon
Previous topic (Pinnacle (wing) )

Pinon

PINON ;

A leader of Edom - Ge 36:41; 1Ch 1:52

Next Topic (Pipe )


Pipe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pipe
Smith's - Pipe
Previous topic (Pinon )

Pipe

PIPE ;

(A wind instrument of music)

Used in religious services - 1Sa 10:5; Isa 30:29

See INSTRUMENTS OF MUSIC,

Next Topic (Piram )


Piram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Piram
Smith's - Piram
Previous topic (Pipe )

Piram

PIRAM ;

(A king of the Amorites)

Overcome and killed by Joshua - Jos 10:3,16-18,24-27

Next Topic (Pirathon )


Pirathon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pirathon
Smith's - Pirathon
Previous topic (Piram )

Pirathon

PIRATHON ;

A place in the land of Ephraim - Jud 12:15

Men of - Jud 12:13; 2Sa 23:30; 1Ch 11:31; 27:14

Next Topic (Pirathonite )


Pirathonite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pirathonite
Smith's - Pirathonite
Previous topic (Pirathon )

Pirathonite

PIRATHONITE ;

See PIRATHON

Next Topic (Pisgah )


Pisgah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pisgah
Smith's - Pisgah
Previous topic (Pirathonite )

Pisgah

PISGAH ;

(A ridge or mountain east of the Jordan River, opposite to Jericho)

The Israelites come to - Nu 21:20

A boundary of the country assigned to the Reubenites and Gadites - De 3:17; 4:49; Jos 12:3

Balaam prophesies on - Nu 23:14-24

Moses views Palestine from - De 3:27; 34:1-4

Next Topic (Pisidia )


Pisidia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pisidia
Smith's - Pisidia
Previous topic (Pisgah )

Pisidia

PISIDIA ;

(A province in Asia Minor)

Paul visits - Ac 13:14; 14:24

Next Topic (Pison )


Pison - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pison
Smith's - Pison
Previous topic (Pisidia )

Pison

PISON ;

One of the rivers of Eden - Ge 2:11

Next Topic (Pispah )


Pispah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pison )

Pispah

PISPAH ;

An Asherite - 1Ch 7:38

Next Topic (Pit )


Pit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pit
Smith's - Pit
Previous topic (Pispah )

Pit

PIT ;

Benaiah kills a lion in - 2Sa 23:20

FIGURATIVE - Ps 7:15,16; 40:2; 57:6; 69:15; 119:85; Pr 23:27; 26:27; 28:10; Ec 10:8; Jer 48:44

  • The bottomless pit
    • - Re 9:1,2,11; 11:7; 17:8; 20:1,3

    Next Topic (Pitch )


Pitch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pitch
Smith's - Pitch
Previous topic (Pit )

Pitch

PITCH ;

(Something like tar)

An opaque mineral used as a plaster and cement - Isa 34:9

Used by Noah, in the ark (ship) - Ge 6:14

In making the basket in which Moses was hidden - Ex 2:3

See BITUMEN

Next Topic (Pitcher )


Pitcher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pitcher
Smith's - Pitcher
Previous topic (Pitch )

Pitcher

PITCHER ;

Earthen - La 4:2

Used by Gideon in his battle with the Midianites - Jud 7:10-20

Next Topic (Pithom )


Pithom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pithom
Smith's - Pithom
Previous topic (Pitcher )

Pithom

PITHOM ;

A treasure city in lower Egypt - Ex 1:11

Next Topic (Pithon )


Pithon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pithon
Previous topic (Pithom )

Pithon

PITHON ;

Son of Micah - 1Ch 8:35; 9:41

Next Topic (Pity )


Pity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pithon )

Pity

PITY ;

Of God - Isa 63:9; Jas 5:11

Of Jesus - Mr 6:34

See COMPASSION OF JESUS,

Not to be shown to offenders - De 7:16; 13:8; 19:13,21; 25:11,12

See MERCY

INSTANCES OF

  • The master of the unforgiving servant
    • - Mt 18:27

    Next Topic (Plague )


Plague - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Plague
Smith's - Plague, The
Previous topic (Pity ) Torrey's - Plague or Pestilence, The

Plague

PLAGUE ;

As a judgment on the Egyptians - Ps 105; 135:8,9; Ac 7:36

The plague of

  • Blood
    • - Ex 7:14-25
  • Frogs
    • - Ex 8:1-15
  • Lice
    • - Ex 8:16-19
  • Flies
    • - Ex 8:20

On cattle - Ex 9:1-7

Of boils and open sores - Ex 9:8-12

Hail - Ex 9:18-34

Locusts - Ex 10:1-20

Darkness - Ex 10:21-23

Death of the firstborn - Ex 11:4-7; 12:17,29,30

On the Israelites

  • After eating the quail meat
    • - Nu 11:33
  • After refusing to enter the promised land
    • - Nu 14:37
  • After complaining about the destruction of Korah and his
    • family - Nu 16:41-50
  • Of serpents
    • - Nu 21:6
  • For the sin of Peor
    • - Jos 22:17
  • On account of David's sin
    • - 2Sa 24:10-25

On the Philistines - 1Sa 6:4,5

Denounced as a judgment - Le 26:21; De 28:59

Foretold - Re 11:6; 15:1,6-8; 16; 22:18,19

See JUDGMENTS

See PESTILENCE

Next Topic (Plan Of Salvation )


Plan Of Salvation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plague )

Plan Of Salvation

PLAN OF SALVATION ;

See MISSION OF JESUS,

See REDEMPTION

See SALVATION

Next Topic (Plane )


Plane - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Plane tree
Previous topic (Plan Of Salvation )

Plane

PLANE ;

A tool - Isa 44:13

Next Topic (Planet )


Planet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plane )

Planet

PLANET ;

See ASTRONOMY

See STARS

Next Topic (Plants )


Plants - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Planet )

Plants

PLANTS ;

See BOTANY

Next Topic (Plaster )


Plaster - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plants )

Plaster

PLASTER ;

General scriptures concerning - Le 14:42,43,48; De 27:2; Da 5:5

Next Topic (Pleading )


Pleading - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plaster )

Pleading

PLEADING ;

General scriptures concerning - De 17:8

Of the guilty - Jos 7:19-21

Jesus declined to plead - Mt 26:62; Mr 15:2; Lu 23:3; Joh 18:33,34

Prisoners required to plead - Ac 7:1

See DEFENSE

Next Topic (Pleasure )


Pleasure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pleading )

Pleasure

PLEASURE ;

WORLDLY - Job 20:12-16; 21:12,13; Pr 9:17; 15:21; 21:17; Ec 1:17; 2:1-13; Isa 5:11,12; 22:12,13; 47:8,9; Am 6:1; Lu 8:14; Ro 1:32; 2Th 2:12; 1Ti 5:6; 2Ti 3:4; Tit 3:3; Heb 11:25,26; 2Pe 2:13

  • See
    • HAPPINESS
  • See
    • JOY
  • See
    • WORLDLINESS

    Next Topic (Pledge )


Pledge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pledge
Smith's - Pledge
Previous topic (Pleasure )

Pledge

PLEDGE ;

General scriptures concerning - Ge 38:17-20

A creditor must not enter the house of a debtor to take - De 24:10-13

See PAWN

See (guarantee) SURETY

Next Topic (Pleiades )


Pleiades - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pleiades
Smith's - Pleiades
Previous topic (Pledge )

Pleiades

PLEIADES ;

General scriptures concerning - Job 9:9; 38:31; Am 5:8

Next Topic (Plow )


Plow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pleiades )

Plow

PLOW ;

Shares of, sharpened by the smiths of the Philistines - 1Sa 13:20

Used by Elisha with twelve yoke (pairs) of oxen - 1Ki 19:19

By Job's servants - Job 1:14

FIGURATIVE

  • Of afflictions
    • - Ps 129:3

    Next Topic (Plowshare )


Plowshare - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plow )

Plowshare

PLOWSHARE ;

General scriptures concerning - Isa 2:4; Joe 3:10; Mic 4:3

Next Topic (Plummet )


Plummet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Plowshare )

Plummet

PLUMMET ;

General scriptures concerning - Am 7:7,8; Zec 4:10

FIGURATIVE - Isa 28:17

Next Topic (Pochereth )


Pochereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pochereth
Previous topic (Plummet )

Pochereth

POCHERETH ;

The ancestor of a family which returned to Jerusalem from the captivity in Babylon - Ezr 2:57; Ne 7:59

Next Topic (Poet )


Poet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pochereth )

Poet

POET ;

Greek - Ac 17:28; Tit 1:12

See POETRY

See PSALMS

See SONGS

Next Topic (Poetry )


Poetry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Poetry
Smith's - Poetry, Hebrew
Previous topic (Poet )

Poetry

POETRY ;

ACROSTIC - Ps 25; 34; 37; 111; 112; 119; 145; Pr 31:10-31; La 1; 2; 3; 4; 5

DIDACTIC

  • Moses' song
    • - De 32
  • See Proverbs, Song of Solomon, and all the books of
    • prophecy
  • See DIDACTIC
    • PSALMS,

ELEGY

  • Upon the death of Saul
    • - 2Sa 1:19-27
  • Upon the death of Abner
    • - 2Sa 3:33,34
  • See
    • ELEGY

EPIC

  • Moses' song
    • - Ex 15:1-19
  • Miriam's song
    • - Ex 15:21
  • Song of Deborah
    • - Jud 5

LYRICS, SACRED

  • Moses' and Miriam's songs
    • - Ex 15
  • Hannah's song
    • - 1Sa 2:1-10
  • The song
    • Of Elizabeth
    - Lu 1:42-45
  • Of Mary
    • - Lu 1:46-55
  • Of Zacharias
    • - Lu 1:68-79
  • The Psalms, which see

    • Next Topic (Policy )


Policy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Poetry )

Policy

POLICY ;

See DIPLOMACY

Next Topic (Politics )


Politics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Policy )

Politics

POLITICS ;

(Statecraft)

CORRUPTION IN - Ps 12:8

  • In the court
    • Of Ahasuerus
    - Es 3
    • Of Darius
    - Da 6:4-15

INSTANCES OF

  • Absalom, electioneering for the throne
    • - 2Sa 15:2-6
  • Pilate, condemning Jesus to gratify the clamoring people
    • - Mt 27:23-27; Mr 15:15; Lu 23:13-25; Joh 18:38,39; 19:4-13

MINISTERS IN

  • Zadok the priest, a partisan of David
    • - 2Sa 15:24-29
  • Nathan, the prophet, influences the selection of David's
    • successor - 1Ki 1:11-40

WOMEN IN

  • The wise woman of Abel who saved the city through diplomacy
    • - 2Sa 20:16-22
  • Bath-sheba, in securing the crown for Solomon
    • - 1Ki 1:15-21
  • Herodias, in influencing the administration of Herod
    • - Mt 14:3-11; Mr 6:17-28
  • Mother of Zebedee's children, in seeking favor for her sons
    • - Mt 20:20-23
  • For influence in
    • See POLITICAL
    INFLUENCE,
  • See
    • DIPLOMACY
  • See
    • GOVERNMENT

    Next Topic (Poll Tax )


Poll Tax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Politics )

Poll Tax

POLL TAX ;

See TAX

Next Topic (Polygamy )


Polygamy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Polygamy
Previous topic (Poll Tax )

Polygamy

POLYGAMY ;

Forbidden - De 17:17; Le 18:18; Mal 2:14,15; Mt 19:4,5; Mr 10:2-8; 1Ti 3:2,12; Tit 1:6

Authorized - 2Sa 12:8

Tolerated - Ex 21:10; 1Sa 1:2; 2Ch 24:3

Practiced by - Job 27:15

Lamech - Ge 4:19

Abraham - Ge 16

Esau - Ge 26:34; 28:9

Jacob - Ge 29:30

Ashur - 1Ch 4:5

Gideon - Jud 8:30

Elkanah - 1Sa 1:2

David - 1Sa 25:39-44; 2Sa 3:2-5; 5:13; 1Ch 14:3

Solomon - 1Ki 11:1-8

Rehoboam - 2Ch 11:18-23

Abijah - 2Ch 13:21

Jehoram - 2Ch 21:14

Joash - 2Ch 24:3

Ahab - 2Ki 10

Jehoiachin - 2Ki 24:15

Belshazzar - Da 5:2

See - 1Ch 2:8

Hosea - Ho 3:1,2

Mosaic law respecting the firstborn in - De 21:15-17

Sought by women - Isa 4:1

The evil effects of

  • Husband's favoritism in
    • - De 21:15-17
  • Jacob's
    • - Ge 29:30; 30:15
  • Elkanah's
    • - 1Sa 1:5
  • Rehoboam's
    • - 2Ch 11:21

Domestic unhappiness

  • In Abraham's family
    • - Ge 16; 21:9-16
  • In Jacob's family
    • - Ge 29:30-34; 30:1-23
  • In Elkanah's family
    • - 1Sa 1:4-7

With Solomon - 1Ki 11:4-8

See CONCUBINAGE

See MARRIAGE

Next Topic (Polytheism )


Polytheism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Polygamy )

Polytheism

POLYTHEISM ;

General scriptures concerning - Ge 31:19; 35:2,4; Jos 24:2,23; Jud 2:13; 3:7; 10:16; 17:5; Jer 2:28; 11:13; Da 4:8; 1Co 8:5

Next Topic (Pomegranate )


Pomegranate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pomegranate
Smith's - Pomegranate
Previous topic (Polytheism )

Pomegranate

POMEGRANATE ;

(A fruit)

Abounded in the land of Canaan - 1Sa 14:2

Brought by the spies to show the fruitfulness of the land of Canaan - Nu 13:23

Figures of the fruits of, were embroidered on the ephod - Ex 28:33,34; 39:24

Carved on the pillars of the temple - 1Ki 7:18,20,42; Jer 52:22,23

Wine made of - So 8:2

Next Topic (Pontius )


Pontius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pontius Pilate
Smith's - Pontius Pilate
Previous topic (Pomegranate )

Pontius

PONTIUS ;

See PILATE

Next Topic (Pontus )


Pontus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pontus
Smith's - Pontus
Previous topic (Pontius )

Pontus

PONTUS ;

A province of Asia Minor - Ac 2:9; 1Pe 1:1

Aquila lived in - Ac 18:2

Next Topic (Pool )


Pool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pool
Smith's - Pool
Previous topic (Pontus )

Pool

POOL ;

Of Samaria - 1Ki 22:38

Of Jerusalem

  • Upper pool
    • - 2Ki 18:17; Isa 36:2
  • Lower pool
    • - Isa 22:9
  • Siloam (Shelah)
    • - Ne 3:15; Joh 9:7,11
  • Of Heshbon
    • - So 7:4

    Next Topic (Poor )


Poor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Poor
Smith's - Poor
Previous topic (Pool ) Torrey's - Poor, The

Poor

POOR ;

Atonement money of, uniform with that of the rich people - Ex 30:15

Inexpensive offerings of people who have very little money - Le 5:7; 12:8; 14:21,22

See ALMS

See BENEFICENCE

See LIBERALITY

See ORPHANS

See POVERTY

See WIDOWS

Also see RICH WIDOWS

See RICHES

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 23:3,6; Le 19:15; 1Sa 2:7; Ne 8:10,12; Job 29:11-13,15,16; 30:25; 31:15-22; 34:19; Ps 37:16; 82:3,4; 109:16; Pr 10:15; 13:7,8,23; 14:20,21,31; 18:23; 19:1,4,7,17,22; 20:13; 21:13; 22:2,9; 23:21; 28:6,8,11,19; 29:14; Ec 4:6,13; 6:8; 9:15,16; Jer 22:16; Eze 16:49; Mt 25:42,45; 26:11; Mr 12:43,44; 14:7; Lu 6:30-35; 16:20,21; Joh 12:6; Jas 1:9,10

DUTY TO - Ex 22:25-27; 23:11; Le 19:9,10; 23:22; 25:25-28,35-37,39-43; De 14:28,29; 15:2-14; 24:12-21; 26:12,13; Ne 8:10; Ps 37:21,26; 41:1-3; 112:4,5,9; Pr 28:27; 29:7; 31:9,20; Isa 1:17; 16:3,4; 58:7,10; Eze 18:7,16,17; Da 4:27; Zec 7:10; Mt 5:42; 19:21; 25:35,36; Mr 14:7; Lu 3:11; 6:30; 11:41; 12:33; 14:12-14; 18:22; 19:8; Ac 20:35; Ro 12:8,13,20; 1Co 13:3; 16:1,2; 2Co 6:10; 9:5-7; 8:9; Ga 2:10; 6:10; Eph 4:28; 1Ti 5:9,10,16; Heb 13:3; Jas 1:27; 2:2-9,15,16; 5:4; 1Jo 3:17-19

FIGURATIVE

  • Poor in spirit
    • - Mt 5:3; Lu 6:20; Isa 66:2
  • See
    • CREDITOR
  • See
    • DEBTOR
  • See
    • EMPLOYEE
  • See
    • EMPLOYER
  • See
    • SERVANTS
  • See
    • WAGES

GOD'S CARE OF - 1Sa 2:7; Job 5:15,16; 31:15; 34:18,19,28; 36:6,15; Ps 9:18; 10:14; 12:5; 14:6; 34:6; 35:10; 68:10; 69:33; 72:2,4,12-14; 74:21; 102:17; 107:9,36,41; 109:31; 113:7,8; 132:15; 140:12; 146:5,7; Pr 22:2,22,23; 29:13; Ec 5:8; Isa 11:4; 14:30,32; 25:4; 29:19; 41:17; Jer 20:13; Zep 3:12; Zec 11:7; Mt 11:5; Lu 4:18; 7:22; 16:22; Jas 2:5

  • See GOODNESS OF
    • GOD,
  • See PROVIDENCE OF
    • GOD,

KINDNESS TO

    • INSTANCES OF
    • To Ruth
    - Ru 2:23
    • By Boaz
    - Ru 2:14-16
  • To the Widow of Zarephath
    • - 1Ki 17:12-24
  • Prophet's widow
    • - 2Ki 4:1-7
  • Jews
    • - Es 9:22
  • By Job
    • - Job 29:11-16; 31:16-21,38-40
  • The Temanites
    • - Isa 21:14
  • Nebuzaradan
    • - Jer 39:10
  • The Good Samaritan
    • - Lu 10:33-35
  • Zacchaeus
    • - Lu 19:8
  • Congregations
    • - Ac 6:1; 11:29; Ro 15:25,26; 2Co 8:1-4
  • Dorcas
    • - Ac 9:36
  • Cornelius
    • - Ac 10:2,4
  • The congregation at Antioch (in Syria)
    • - Ac 11:29,30
  • Paul
    • - Ro 15:25
  • Congregations of Macedonia and Achaia
    • - Ro 15:26; 2Co 8:1-5

OPPRESSIONS OF - Ne 5:1-13; Job 20:19-21; 22:6,7,9-11; 24:4,7-10; Ps 10:2,8-10; 37:14; Pr 14:20; 17:5; 19:7; 22:7,16; 28:3,15; 30:14; Ec 5:8; Isa 3:14,15; 10:1,2; 32:6,7; Eze 18:12; 22:29; Am 2:6-8; 4:1,2; 5:11,12; 8:4,6; Hab 3:14; Jas 2:6

  • See DUTY TO
    • POOR,

INSTANCES OF

  • The widow's son
    • - 2Ki 4:1-7
  • See
    • CREDITOR
  • See
    • DEBTOR
  • See
    • SERVANTS
  • See
    • WAGES

    Next Topic (Poplar )


Poplar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Poplar
Smith's - Poplar
Previous topic (Poor )

Poplar

POPLAR ;

A tree - Ge 30:37; Ho 4:13

Next Topic (Popular Sins )


Popular Sins - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Poplar )

Popular Sins

POPULAR SINS ;

Laws against - Ex 23:2

See SIN

Next Topic (Popularity )


Popularity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Popular Sins )

Popularity

POPULARITY ;

INSTANCES OF

  • David
    • - 2Sa 3:36
  • Absalom
    • - 2Sa 15:2-6,13
  • Job
    • - Job 29

    Next Topic (Poratha )


Poratha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Poratha
Previous topic (Popularity )

Poratha

PORATHA ;

Son of Haman - Es 9:8

Next Topic (Porch )


Porch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Porch, Solomon's
Smith's - Porch
Previous topic (Poratha )

Porch

PORCH ;

See TEMPLE

Next Topic (Porcius )


Porcius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Porcius Festus
Smith's - Porcius Festus
Previous topic (Porch )

Porcius

PORCIUS ;

See FESTUS

Next Topic (Porpoise )


Porpoise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Porcius )

Porpoise

PORPOISE ;

General scriptures concerning - Ex 26:14; 36:19; 39:34

(Margin, R. V.) - Ex 25:5

Next Topic (Porters )


Porters - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Porpoise )

Porters

PORTERS ;

Guards at the city gates, the doors of the king's palace, and doors of the temple - 1Ch 9:17-32; 2Ch 34:13; 35:15

Lodged round about the temple in order to be present for opening the doors - 1Ch 9:27

One-third were porters of the temple - 2Ch 23:4

One-third were porters of the king's house - 2Ch 23:5

One-third were porters of the gate of the foundation - 2Ch 23:5

They also served as porters of the gates of the walls - Ne 12:25

They served in twenty-four courses - 1Ch 26:13-19

Their posts were determined by lot - 1Ch 24:31; 26:13-19

Next Topic (Post )


Post - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Post
Smith's - Post
Previous topic (Porters )

Post

POST ;

A bearer of a message - Job 9:25; Jer 51:31

Of Hezekiah - 2Ch 30:6,10

Of Ahasuerus - Es 3:13,15; 8:10,14

Next Topic (Potiphar )


Potiphar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Potiphar
Smith's - Potiphar
Previous topic (Post )

Potiphar

POTIPHAR ;

(An officer of Pharaoh. The LXX has "eunuch" even though he had a wife)

Joseph's master - Ge 37:36; 39:1

Next Topic (Poti-pherah )


Poti-pherah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Potiphar )

Poti-pherah

POTI-PHERAH ;

(A priest of On)

Joseph's father-in-law - Ge 41:45,50; 46:20

Next Topic (Potsherd )


Potsherd - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Potsherd
Smith's - Potsherd
Previous topic (Poti-pherah )

Potsherd

POTSHERD ;

Fragment of earthenware - Job 2:8; Isa 45:9

Next Topic (Pottery )


Pottery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pottery
Smith's - Pottery
Previous topic (Potsherd )

Pottery

POTTERY ;

Clay prepared for, by treading - Isa 41:25

Vessels made of - Jer 18:3,4

Place for manufacture of, outside the wall of Jerusalem, bought as a burying ground for poor people - Mt 27:7-10

FIGURATIVE - Isa 64:8; Ro 9:21

  • Of weakness, in the idol in Nebuchadnezzars vision
    • - Da 2:41

    Next Topic (Pound )


Pound - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pound
Smith's - Pound
Previous topic (Pottery )

Pound

POUND ;

The Hebrew word "maneh" is translated "pound," - 1Ki 10:17; Ezr 2:69; Ne 7:71,72

And is equivalent to almost one pound (fourteen ounces)

In John the weight was equivalent to about twelve ounces - Joh 12:3

In Luke the Greek word "mina" is translated "pound," and worth approximately one-hundred denarii (more than three months' wages) - Lu 19:13-25

See MEASURE

See WEIGHTS

Next Topic (Poverty )


Poverty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pound )

Poverty

POVERTY ;

General scriptures concerning - Pr 6:11; 10:15; 15:16; 16:8; Ec 4:6; Pr 20:13; 23:21; 24:33,34; 28:19; 30:8,9

See THE POOR,

Next Topic (Power )


Power - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Poverty ) Torrey's - Power of Christ, The
Torrey's - Power of God, The
Torrey's - Power of the Holy Spirit, The

Power

POWER ;

OF CHRIST

  • As the Son of God, is the power of God
    • - Joh 5:17-19; 10:28-30
  • As man, is from the Father
    • - Ac 10:38
  • Described as supreme
    • - Eph 1:20,21; 1Pe 3:22
  • Unlimited
    • - Mt 28:18
  • Over all flesh
    • - Joh 17:2
  • Over all things
    • - Joh 3:35; Eph 1:22
  • Glorious
    • - 2Th 1:9
  • Everlasting
    • - 1Ti 6:16
  • Is able to subdue all things
    • - Php 3:21
  • Exemplified in creation
    • - Joh 1:3,10; Col 1:16
  • Upholding all things
    • - Col 1:17; Heb 1:3
  • Salvation
    • - Isa 63:1; Heb 7:25
  • His teaching
    • - Mt 7:28,29; Lu 4:32
  • Performing miracles
    • - Mt 8:27; Lu 5:17
  • Enabling others to work miracles
    • - Mt 10:1; Mr 16:17,18; Lu 10:17
  • Forgiving sins
    • - Mt 9:6; Ac 5:31
  • Giving spiritual life
    • - Joh 5:21,25,26
  • Giving eternal life
    • - Joh 17:2
  • Raising the dead
    • - Joh 5:28,29
  • Rising from the dead
    • - Joh 2:19; 10:18
  • Overcoming the world
    • - Joh 16:33
  • Overcoming Satan
    • - Col 2:15; Heb 2:14
  • Destroying the works of Satan
    • - 1Jo 3:8
  • Ministers should make known
    • - 2Pe 1:16
  • Saints made willing by
    • - Ps 110:3
  • Helped by
    • - Heb 2:18
  • Strengthened by
    • - Php 4:13; 2Ti 4:17
  • Preserved by
    • - 2Ti 1:12; 4:18
  • Bodies of, will be changed by
    • - Php 3:21
  • Rests upon saints
    • - 2Co 12:9
  • Present in the assembly of saints
    • - 1Co 5:4
  • Will be specially manifested at his second coming
    • - Mr 13:26; 2Pe 1:16
  • Will subdue all power
    • - 1Co 15:24
  • The wicked will be destroyed by
    • - Ps 2:9; Isa 11:4; 63:3; 2Th 1:9
  • See
    • JESUS

OF GOD

  • One of his attributes
    • - Ps 62:11
  • Expressed by
    • The voice of God
    - Ps 29:3,5; 68:33
    • The finger of God
    - Ex 8:19; Ps 8:3
    • The hand of God
    - Ex 9:3,15; Isa 48:13
    • The arm of God
    - Job 40:9; Isa 52:10
    • The thunder of his power
    - Job 26:14
  • Described as
    • Great
    - Ps 79:11; Na 1:3
    • Strong
    - Ps 89:13; 136:12
    • Glorious
    - Ex 15:6; Isa 63:12
    • Mighty
    - Job 9:4; Ps 89:13
    • Everlasting
    - Isa 26:4; Ro 1:20
    • Sovereign
    - Ro 9:21
    • Effectual
    - Isa 43:13; Eph 3:7
    • Irresistable
    - De 32:39; Da 4:35
    • Incomparable
    - Ex 15:11,12; De 3:24; Job 40:9; Ps 89:8
    • Unsearchable
    - Job 5:9; 9:10
    • Incomprehensible
    - Job 26:14; Ec 3:11
  • All things possible to
    • - Mt 19:26
  • Nothing too difficult for
    • - Ge 18:14; Jer 32:27
  • Can save by many or by few
    • - 1Sa 14:6
  • Is the source of all strength
    • - 1Ch 29:12; Ps 68:35
  • Exemplified
    • In the creation
    - Ps 102:25; Jer 10:12
    • In establishing and governing all things
    - Ps 65:6; 66:7
    • In the miracles of Christ
    - Lu 11:20
    • In the resurrection of Christ
    - 2Co 13:4; Col 2:12
    • In the resurrection of saints
    - 1Co 6:14
    • In making the gospel effectual
    - Ro 1:16; 1Co 1:18,24
    • In delivering his people
    - Ps 106:8
    • In the destruction of the wicked
    - Ex 9:16; Ro 9:22
  • Saints long for exhibitions of
    • - Ps 63:1,2
  • Have confidence in
    • - Jer 20:11
  • Receive increase of grace by
    • - 2Co 9:8
  • Strengthened by
    • - Eph 6:10; Col 1:11
  • Upheld by
    • - Ps 37:17; Isa 41:10
  • Supported in affliction by
    • - 2Co 6:7; 2Ti 1:8
  • Delivered by
    • - Ne 1:10; Da 3:17
  • Exalted by
    • - Job 36:22
  • Kept by, unto salvation
    • - 1Pe 1:5
  • Exerted in behalf of saints
    • - 1Ch 16:9
  • Works in and for saints
    • - 2Co 13:4; Eph 1:19; 3:20
  • The faith that saints rely on
    • - 1Co 2:5
  • Should be acknowledged
    • - 1Ch 29:11; Isa 33:13
  • Pleaded in prayer
    • - Ps 79:11; Mt 6:13
  • Feared
    • - Jer 5:22; Mt 10:28
  • Magnified
    • - Ps 21:13; Jude 1:25
  • Efficiency of ministers is through
    • - 1Co 3:6-8; Ga 2:8; Eph 3:7
  • Is a ground of trust
    • - Isa 26:4; Ro 4:21
  • Wicked people
    • Do not know
    - Mt 22:29
    • Have against them
    - Ezr 8:22
    • Will be destroyed by
    - Lu 12:5
  • The heavenly host magnified
    • - Re 4:11; 5:13; 11:17
  • See OMNIPOTENT
    • GOD,
  • See POWER OF
    • GOD,

OF THE HOLY SPIRIT

  • Is the power of God
    • - Mt 12:28; with Lu 11:20
  • Christ commenced his ministry in
    • - Lu 4:14
  • Christ worked his miracles by
    • - Mt 12:28
  • Exemplified in
    • The creation
    - Ge 1:2; Job 26:13; Ps 104:30
    • The conception of Christ
    - Lu 1:35
    • Raising Christ from the dead
    - 1Pe 3:18
    • Giving spiritual life
    - Eze 37:11-14; with Ro 8:11
    • Performing miracles
    - Ro 15:19
    • Making the gospel effective
    - 1Co 2:4; 1Th 1:5
    • Overcoming all difficulties
    - Zec 4:6,7
  • Promised by the Father
    • - Lu 24:49
  • Promised by Christ
    • - Ac 1:8
  • Saints
    • Upheld by
    - Ps 51:12
    • Strengthened by
    - Eph 3:16
    • Enabled to speak the truth boldly by
    - Mic 3:8; Ac 6:5,10; 2Ti 1:7,8
    • Helped in prayer by
    - Ro 8:26
    • Abound in hope by
    - Ro 15:13
  • Qualifies ministers
    • - Lu 24:49; Ac 1:8,9
  • God's word the instrument of
    • - Eph 6:17
  • See SPIRIT
    • HOLY

SPIRITUAL - Ge 32:28; Isa 40:29-31; Mr 9:29; Lu 1:17; 4:32; 24:49; Joh 7:38,39; Ac 1:8; 2:2-4; 6:8; Eph 1:19,20; 1Co 1:24-28; 4:19,20; 2Co 12:9; 1Th 1:5; 2Ti 1:7; Heb 6:5

  • See SPIRIT
    • HOLY

    Next Topic (Praise )


Praise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Power ) Torrey's - Praise

Praise

PRAISE ;

Song of Moses, after the passage through the Red Sea - Ex 15:1-19

Of Miriam - Ex 15:21

Of Deborah, after defeating the Canaanites - Jud 5

Of Hannah - 1Sa 2:1-10

Of David

  • Celebrating his deliverance from the hand of Saul
    • - 2Sa 22
  • On bringing the ark of the covenant to Zion
    • - 1Ch 16:8-36
  • At the close of his reign
    • - 1Ch 29:10-19

The chorus when Solomon brought the ark of the covenant into the temple - 2Ch 5:13

Psalms of, for God's goodness to Israel - Ps 46; 48; 65; 66; 68; 76; 81; 85; 98; 105; 124; 126; 129; 135; 136

See Scriptures below

For God's goodness to righteous men - Ps 23; 34; 36; 91; 100; 103; 107; 117; 121

See scriptures below

For God's goodness to individuals - Ps 9; 18; 22; 30; 40; 75; 103; 108; 116; 118; 138; 144

For God's attributes - Ps 8; 19; 22; 24; 29; 33; 47; 50; 65; 66; 76; 77; 92; 93; 95; 96; 97; 98; 99; 104; 111; 113; 114; 115; 134; 139; 147; 148; 150

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 14:20; Ex 15:1,2; De 10:21; Jud 5:3; 2Sa 22:4; 1Ch 16:31,33,34,36; 23:30; 2Ch 7:3; Ne 9:5,6; Job 36:24; Ps 7:17; 8:2; 9:11; 18:3; 21:13; 22:22,23,25; 24:7-10; 26:12; 28:6,7; 30:4; 32:11; 33:1-3; 34:1-3; 35:18,28; 41:13; 42:4; 43:3,4; 47:1,6,7; 48:1; 50:23; 51:15; 52:9; 56:10,12; 57:7-9; 61:8; 63:3-6; 65:1; 66:1,2,4,8; 67:3,4; 68:4,26,32-34; 69:30,34; 70:4; 71:8,14,15,22; 75:1; 79:13; 81:1; 84:4; 86:12; 89:5,52; 92:1-3; 95:1,2,6,7; 96:1-4,7-9; 97:12; 98:4-6; 99:3,5,9; 100:1-5; 101:1; 103:20-22; 104:33,34; 105:1-5; 106:1,48; 107:8,9,15,21,31,32; 108:1-3; 109:30; 111:1,10; 113:1,2; 115:18; 116:12-14,17-19; 117:1,2; 118:15,28,29; 119:7,62,108,164,171,172,175; 134:1,2; 135:1-3,19,21; 136:1-26; 138:1,2; 140:13; 144:1,2,9; 145:1-21; 146:1-10; 147:1-20; 148:1-14; 149:1-9; 150:1-6; Isa 12:1-6; 24:14-16; 25:1; 35:10; 38:18,19; 42:10-12; 43:21; 49:13; 51:3; 52:7-10; 61:3; Jer 31:7; 33:11; Da 2:20,23; 4:37; Jon 2:9; Mt 26:30; Mr 14:26; Lu 1:46-55,67-75; 2:20; 17:15,16; 19:37,38; 24:52,53; Ac 2:46,47; 4:24; 16:25; Ro 11:36; 16:27; 1Co 14:15; 15:57; Eph 1:3; 3:20,21; 5:19; Php 4:20; 1Ti 1:17; Heb 2:12; 13:15; Jas 5:13; 1Pe 1:3; 2:9; 4:11; 5:11; 2Pe 3:18; Jude 1:25; Re 1:6; 14:7

IN HEAVEN - Ne 9:6; Job 38:7; Ps 103:20,21; 148:2,4; Isa 6:3; Eze 3:12; Lu 2:13,14; 15:7,10; Re 1:6; 4:8-11; 5:9-14; 7:9-12; 11:16,17; 14:2,3; 15:3,4; 19:1-7

Next Topic (Prayer )


Prayer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Prayer
Smith's - Prayer
Previous topic (Praise ) Torrey's - Prayer
Torrey's - Prayer, Answers to
Torrey's - Prayer, Intercessory
Torrey's - Prayer, Private
Torrey's - Prayer, Public
Torrey's - Prayer, Social and Family

Prayer

PRAYER ;

MISCELLANY OF MINOR SUB-TOPICS

  • Prayer test proposed by Elijah
    • - 1Ki 18:24-39
  • Daily, in the morning
    • - Ps 5:3; 88:13; 143:8; Isa 33:2
  • Twice daily
    • - Ps 88:1
  • Thrice daily
    • - Ps 55:17; Da 6:10
  • All night
    • - Lu 6:12
  • Without ceasing
    • - 1Th 5:17
  • Boldness in
    • Enjoined
    - Heb 4:16
  • Exemplified by Abraham in his inquiry concerning Sodom
    • - Ge 18:23-32
  • By Moses, supplicating for assistance in delivering Israel
    • - Ex 33:12,18
  • Secret
    • - Ge 24:63; Mt 6:6
  • Silent
    • - Ps 5:1
  • Weeping in
    • - Ezr 10:1
  • In a loud voice, satirized by Elijah
    • - 1Ki 18:27
  • Long
    • Of Pharisees
    - Mt 23:14
    • Of scribes
    - Mr 12:40; Lu 20:47
  • Profuse, to be avoided
    • - Ec 5:2; Mt 6:7
  • Vain repetitions of, to be avoided
    • - Mt 6:7
  • Tokens asked for, as assurance of answer
    • By Abraham's servant
    - Ge 24:14
  • Gideon asks for a sign of dew on a fleece
    • - Jud 6:36-40
  • Rebuked
    • Of Moses, at the Red Sea
    - Ex 14:15
    • When Moses prayed to see Canaan, the promised land
    - De 3:23-27
    • Of Joshua
    - Jos 7:10
  • Evils averted by
    • - Jer 26:19
  • Unbelief in
    • - Job 21:15
  • "The Lord's Prayer,"
    • - Mt 6:9-13; Lu 11:2-4
  • However, see
    • - Joh 17:1-26
  • Answer to, withheld
    • Of Balaam
    - De 23:5; Jos 24:10
    • Of Job
    - Job 30:20; with 42:12
    • Of the Israelites, when attacked by the Amorites
    - De 1:45
  • The prayer of Jesus, "Let this cup pass away,"
    • - Mt 26:39,42,44; with 26:45-75
  • And
    • - Mt 27
  • Answer to, delayed
    • - Ps 22:1,2; 40:1; 80:4; 88:14; Jer 42:7; Hab 1:2; Lu 18:7
  • Answer to, exceeds petition
    • Solomon asked for wisdom; the answer included wisdom,
    riches, honour, and long life - 1Ki 3:7-14; 2Ch 1:10-12
  • The disciples prayed for Peter; the answer included Peter's
    • deliverance - Ac 12:15; with 12:5
  • Answer to, different from the request
    • Moses asked to be permitted to cross the Jordan River; the
    answer was permission to view the land of promise - De 3:23-27
  • The Israelites lusted for the fleshpots of Egypt; the answer
    • gave them, flesh, but also leanness of soul - Ps 106:14,15
  • Martha and Mary asked Jesus to come and heal their brother
    • Lazarus; Jesus delayed, but raised Lazarus from the dead - Joh 11
  • Paul asked that the "thorn in the flesh" be removed; the
    • answer was a promise of grace to endure it - 2Co 12:8,9
  • In Behalf of Nations
    • See PRAYER FOR
    NATIONS,
  • Penitential
    • Of David
    - Ps 51:1-17
    • Of the tax collector
    - Lu 18:13
  • See CONFESSION IN, below
  • See CONFESSION OF
    • SIN,
  • Imprecatory
    • - Nu 16:15; 22:6-11; 23:7,8; 24:9,10; De 11:29,30; 27:11-13; 33:11; Jos 8:33,34; Jud 16:28; 2Sa 16:10-12; Ne 4:4,5; 5:13; Job 3:1-10; 27:7; Ps 5:10; 6:10; 9:20; 10:2,15; 25:3; 28:4; 31:17,18; 35:4,8,26; 40:14,15; 54:5; 55:9,15; 56:7; 58:7; 59:5,11,15; 68:1,2; 69:23,24,27,28; 70:2,3; 71:13; 79:10,12; 83:13-17; 94:2; 109:7,9-20,28,29; 119:78,84; 129:5; 140:9,10; 143:12; 144:6; Jer 11:20; 12:3; 15:15; 17:18; 18:21-23; 20:12; La 1:22; 3:64-66; Ga 1:8,9; 2Ti 4:14,15
  • Submission in, exemplified by Jesus
    • - Mt 26:39; Mr 14:36; Lu 22:42
  • David
    • - 2Sa 12:22,23
  • Job
    • - Job 1:20,21
  • Private, enjoined
    • - Mt 6:6
  • Exemplified by
    • Lot
    - Ge 19:20
  • Eliezer
    • - Ge 24:12
  • Jacob
    • - Ge 32:9-12
  • Gideon
    • - Jud 6:22,36,39
  • Hannah
    • - 1Sa 1:10
  • David
    • - 2Sa 7:18-29
  • Hezekiah
    • - 2Ki 20:2
  • Isaiah
    • - 2Ki 20:11
  • Manasseh
    • - 2Ch 33:18,19
  • Ezra
    • - Ezr 9:5,6
  • Nehemiah
    • - Ne 2:4
  • Jeremiah
    • - Jer 32:16-25
  • Daniel
    • - Da 9:3,19
  • Jonah
    • - Jon 2:1
  • Habakkuk
    • - Hab 1:2
  • Anna
    • - Lu 2:37
  • Jesus
    • - Mt 14:23; 26:36,39; Mr 1:35; Lu 9:18,29
  • Paul
    • - Ac 9:11
  • Peter
    • - Ac 9:40; 10:9
  • Cornelius
    • - Ac 10:30
  • Family
    • By Abraham
    - Ge 12:5,8
  • By Jacob
    • - Ge 35:3
  • By Cornelius
    • - Ac 10:2
  • Social
    • - Mt 18:19; Ac 1:13,14; 16:25; 20:36; 21:5
  • Held in private houses
    • - Ac 1:13,14; 12:12
  • Held in the temple
    • - Ac 2:46; 3:1
  • Of Jesus
    • On a mountain
    - Mt 14:23; Mr 6:46; Lu 6:12; 9:28
  • In the garden of Gethsemane
    • - Mt 26:36; Mr 14:32; Lu 22:45
  • The Lord's prayer
    • - Mt 6:9; Lu 11:1
  • However, see
    • - Joh 17:1-26
  • Before daylight
    • - Mr 1:35
  • In distress
    • - Joh 12:27; Heb 5:7
  • In the wilderness
    • - Lu 5:16
  • In behalf of Peter
    • - Lu 22:31,32
  • For the Comforter (the Holy Spirit) to come
    • - Joh 14:16
  • After the supper
    • - Joh 17
  • Of the apostles
    • - Ac 1:24,25
  • To idols
    • - 1Ki 18:26-29

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 32:24-28; Ho 12:4; 1Ch 16:11,35; 2Ch 7:14; Ne 4:9; Ps 27:8; 105:3,4; 145:18; Pr 15:8; Ec 5:2; Isa 55:6; La 3:41; Zec 12:10; Mt 6:5-13; 7:7,8; 21:22; Mr 9:28,29; 11:24; Lu 11:1-13; 18:1; Ro 8:26; 1Co 14:15; Eph 3:11,12; 6:18,19; Php 4:6; Col 4:2; 1Th 5:17,18; 1Ti 2:8; Heb 4:16; Jas 5:16; Jude 1:20; Re 5:8; 8:3,4

ANSWER TO, PROMISE - Ex 6:5; 22:23,27; 33:17-20; De 4:7,29-31; 1Ki 8:22,53; 1Ch 28:9; 2Ch 7:13-15; Job 8:5,6; 12:4; 22:27; 33:26; Ps 9:10,12; 10:17; 18:3; 32:6; 34:15,17; 37:4,5; 38:15; 50:14,15; 55:16,17; 56:9; 65:2,5; 69:33; 81:10; 86:5-7; 91:15; 102:17-20; 145:18,19; Pr 2:3,5; 3:6; 10:24; 15:8,29; 16:1; Isa 19:20; 30:19; 55:6; 58:9; 65:24; Jer 29:12,13; 31:9; 33:3; La 3:25; Eze 36:37; Joe 2:18,19,32; Am 5:4-6; Zep 2:3; Zec 10:1,6; 13:9; Mt 6:5-13; 7:7-11; 18:19,20; 21:22; Mr 11:24,25; Lu 11:5-13; 18:1-8; 21:36; Joh 4:10,23,24; 9:31; 14:13,14; 15:7,16; 16:23,24,26,27; Ac 7:34; 22:16; Ro 8:26; 10:12,13; Eph 2:18; 3:20; Heb 4:16; 10:22,23; 11:6; Jas 1:5-7; 4:8,10; 5:16; 1Jo 3:22; 5:14,15

ANSWERED - Job 34:28; Ps 3:4; 4:1; 6:8,9; 18:6; 21:2,4; 22:4,5,24; 28:6; 30:2,3; 31:22; 34:4-6; 40:1; 66:19,20; 77:1,2; 81:7; 99:6-8; 106:44; 107:6,7,13-20; 116:1,2; 118:5,21; 119:26; 120:1; 138:3; La 3:57,58; Ho 12:4; Jon 2:1,2,7; Lu 23:42,43; Ac 4:31; 2Co 12:8,9; Jas 5:17,18

  • INSTANCES OF ANSWERED
    • Cain
    - Ge 4:13-15
  • Abraham, for a son
    • - Ge 15
  • Abraham entreating
    • For Sodom
    - Ge 18:23-33
    • For Ishmael
    - Ge 17:20
    • For Abimelech
    - Ge 20:17
  • Hagar, for deliverance
    • - Ge 16:7-13
  • Abraham's servant, for guidance
    • - Ge 24:12-52
  • Rebecca, concerning her pains in pregnancy
    • - Ge 25:22,23
  • Jacob, for deliverance from Esau
    • - Ge 32:9-32; 33:1-17
  • Moses, for help at the Red Sea
    • - Ex 14:15,16
  • Moses, at the waters of Marah
    • - Ex 15:25
  • Moses, at Mount Horeb
    • - Ex 17:4-6
  • Moses, in the battle with the Amalekites
    • - Ex 17:8-14
  • Moses, concerning the complaint of the Israelites for meat
    • - Nu 11:11-35
  • Moses, on behalf of Miriam's leprosy
    • - Nu 12:13-15
  • Moses, Aaron, and Samuel
    • - Ps 99:6
  • Israelites for deliverance
    • From bondage
    - Ex 2:23-25; 3:7-10; Ac 7:34
    • From Pharaoh's army
    - Ex 14:10-30
    • From the king of Mesopotamia
    - Jud 3:9,15
    • Sisera
    - Jud 4:3,23,24; 1Sa 12:9-11
    • Ammon
    - Jud 10:6-18; 11:1-33
    • For God's favor under the reproofs of Azariah
    - 2Ch 15:1-15
    • From Babylonian bondage
    - Ne 9:27
  • Gideon, asking for the token of dew
    • - Jud 6:36-40
  • Manoah, asking about Samson
    • - Jud 13:8,9
  • Samson, asking for strength
    • - Jud 16:28-30
  • Hannah, asking to give birth to a child
    • - 1Sa 1:10-17,19,20
  • David, asking whether Keilah would be delivered into his
    • hands - 1Sa 23:10-12
  • David, asking about Ziklag
    • - 1Sa 30:8
  • David, asking whether he should go into Judah after Saul's
    • death - 2Sa 2:1
  • David, asking whether he should go to war against the
    • Philistines - 2Sa 5:19-25
  • David, in adversity
    • - Ps 118:5; 138:3
  • Solomon, asking for wisdom
    • - 1Ki 3:1-13; 9:2,3
  • Elijah, raising the widow's son
    • - 1Ki 17:22
  • Elijah, calling for fire to come down upon his sacrifice
    • - 1Ki 18:36-38
  • Elijah, asking for rain
    • - 1Ki 17:1; 18:1,42-45; Jas 5:17
  • Elisha, leading the Syrian army
    • - 2Ki 6:17-20
  • Jabez, asking for prosperity
    • - 1Ch 4:10
  • Abijah, for victory over Jeroboam
    • - 2Ch 13:14-18
  • Asa, for victory over Zerah
    • - 2Ch 14:11-15
  • The people of Judah
    • - 2Ch 15:15
  • Jehoshaphat, for victory over the Canaanites
    • - 2Ch 18:31; 20:6-27
  • Jehoahaz, for victory over Hazael
    • - 2Ki 13:4
  • Priests and Levites, when blessing the people
    • - 2Ch 30:27
  • Hezekiah and Isaiah, for deliverance from Sennacherib
    • - 2Ki 19:14-20; 2Ch 32:20-23
  • To save Hezekiah's life
    • - 2Ki 20:1-7,11; 2Ch 32:24
  • Manasseh, for deliverance from the king of Babylon
    • - 2Ch 33:13,19
  • The Reubenites, for deliverance from the Hagarites
    • - 1Ch 5:20
  • The Jews, returning from the captivity
    • - Ezr 8:21,23
  • Ezekiel, to have the baking of his bread of affliction
    • changed - Eze 4:12-15
  • Daniel, for the interpretation of Nebuchadnezzars dream
    • - Da 2:19-23
  • Daniel, interceding for the people
    • - Da 9:20-23
  • Daniel, in a vision
    • - Da 10:12
  • Zacharias, for a son
    • - Lu 1:13
  • The leper, for healing
    • - Mt 8:2,3; Mr 1:40-43; Lu 5:12,13
  • Centurion, for his servant
    • - Mt 8:5-13; Lu 7:3-10; Joh 4:50,51
  • Peter, asking that Tabitha (Dorcas) be restored to life
    • - Ac 9:40
  • The disciples, for Peter
    • - Ac 12:5-17
  • Paul, to be restored to health
    • - 2Co 1:9-11

CONFESSION IN - Le 5:5; 26:40; Nu 5:5-7; Jud 10:10,15; 1Sa 12:10; 1Ki 8:47; Ezr 9:6,15; Ne 1:6,7; 9:2,33-35; Job 7:20; 40:4,5; Ps 31:10; 32:3,5; 38:4-8,10,18; 40:12; 51:3,4; 69:5; 106:6,7; 119:176; 130:3; Pr 28:13; Isa 6:5; 59:12,13; Jer 3:13,25; 14:7,20; La 1:18; 3:42; 5:16; Da 9:5-15

IMPORTUNITY IN - Ge 18:23-32; 32:24-29; Ex 32:32; De 9:25; Jud 6:36-40; 16:28; 1Sa 1:10,11; 12:23; 1Ki 8:22-30; Ezr 9:5,6; Ne 1:4-6; Ps 17:1,6; 22:1,2,19; 28:1,2; 35:22,23; 55:1,2,16,17; 57:2; 61:1,2; 70:5; 86:3,6; 88:1,2,9,13; 102:1,2; 119:58,145-147; 130:1,2; 141:1,2; 142:1,2; Isa 38:2,3; 62:7; 64:12; Da 9:3,16-19; Jon 1:14; Hab 1:2; Mt 15:22-28; Mr 7:25-29; Lu 7:3; 11:5-8; 18:1-7; 22:44; Ro 8:26; 2Co 12:8; Eph 6:18; Heb 5:7

  • INSTANCES OF IMPORTUNITY IN
    • Jacob
    - Ge 32:24-30
  • Moses
    • - Ex 33:12-16; 34:9
  • Elijah
    • - 1Ki 18:22-44
  • The two blind men of Jericho
    • - Mt 20:30,31; Mr 10:48; Lu 18:39
  • The non-Jewish, Syro-Phoenician woman
    • - Mt 15:22-28; Mr 7:25-30
  • The Roman centurion
    • - Mt 8:5; Lu 7:3,4

INTERCESSORY

  • See
    • INTERCESSION
  • See MEDIATION OF
    • JESUS,

OF WICKED PEOPLE NOT HEARD

  • See PRAYER OF
    • WICKED,

PLEAS OFFERED IN - Ge 32:9-12; Ex 32:11-13; 33:13; Nu 14:13-18; 16:22; De 3:24,25; 9:18,25-29; Jos 7:8,9; 2Sa 7:25-29; 1Ki 8:25,26,59,60; 18:36,37; 2Ki 19:15-19; 2Ch 14:11; Ne 1:8,9; 9:32; Ps 4:1; 9:19,20; 25:6; 27:9; 31:3; 38:16; 69:6,13,16; 71:18; 74:10,11,18-23; 79:10-12; 83:1,2,18; 86:1-5,17; 89:49-51; 106:47; 109:21-27; 115:1,2; 119:38,42,43,49,73,94, 116,124,145,146,149,153,173-176; 143:11,12; Isa 37:15-20; 63:17-19; Jer 14:21; 18:20,21; La 3:56-63; Joe 2:17

THANKSGIVING AND, BEFORE RECEIVING FOOD - Jos 9:14; 1Sa 9:13; Mt 14:19; 15:36; 26:26,27; Mr 6:41; 8:6,7; 14:22,23; Lu 9:16; 22:19; Joh 6:11,23; Ac 27:35; Ro 14:6; 1Co 10:30,31; 11:24; 1Ti 4:3-5

Next Topic (Prayerfulness )


Prayerfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prayer )

Prayerfulness

PRAYERFULNESS ;

General scriptures concerning - Ps 5:1-3; 42:8; 109:4; 116:2; Da 6:10; Lu 2:37; Ac 6:4; 10:2,9; Ro 1:9; 12:12; Eph 1:15,16; Col 1:9; 1Th 3:10; 5:17; 1Ti 5:5; 2Ti 1:3

Next Topic (Prayerlessness )


Prayerlessness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prayerfulness )

Prayerlessness

PRAYERLESSNESS ;

General scriptures concerning - Job 15:4; 21:14,15; 27:10; Ps 14:4; 53:4; 79:6; Isa 43:22; 64:7; Jer 10:21,25; Da 9:13; Ho 7:7; Jon 1:6; Zep 1:6

Next Topic (Preaching )


Preaching - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prayerlessness )

Preaching

PREACHING ;

(The act of exhorting, prophesying, reproving, teaching)

Solomon called "the preacher" (Koheleth) - Ec 1:1,12

Noah called "preacher," - 2Pe 2:5

Sitting while - Mt 5:1; Lu 4:20; 5:3

Moses was slow of speech - Ex 4:10-12

Repentance, the subject of John the Baptist's - Mt 3:2; Mr 1:4,15; Lu 3:3

Repentance, the subject of Christ's - Mt 4:17; Mr 1:15

Repentance, the subject of the apostles - Mr 6:12

"The Gospel of the Kingdom of God," the subject of Christ's - Mr 1:14,15; 2:2; Lu 8:1

Christ crucified and risen, the burden of Paul's - Ac 17:3

Effective

  • By Azariah
    • - 2Ch 15:1-15
  • By Jonah
    • - Jon 3
  • By Peter and other apostles
    • - Ac 2:14-41
  • By Philip
    • - Ac 8:5-12,27-38
  • By Paul
    • - Ac 9:20; 13:16-43

See REVIVALS

Impenitence under

  • Of Asa
    • - 2Ch 16:7-10
  • Of Ahab
    • - 2Ch 18:7-26
  • Of the Jews
    • - Ac 13:46

See OBDURACY

See MINISTER also

See PERSONAL CALL,

UNCLASSIFIED SCRIPTURES RELATING TO - Ps 8:2; Mt 11:25,26; Lu 10:21; 1Co 1:17,18,21,23,27-29; 2:1-8,12,13; 14:1-20,24,25; 2Co 2:14-16; 3:12,13; Col 1:23-29; 1Th 1:5; 2:3-12; 1Ti 6:20,21; 2Ti 2:15,16; Tit 1:3; 3:8,9

Next Topic (Precepts )


Precepts - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Preaching )

Precepts

PRECEPTS ;

See COMMANDMENTS

See LAW

Next Topic (Precious Stones )


Precious Stones - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Precepts ) Torrey's - Precious Stones

Precious Stones

PRECIOUS STONES ;

See STONES

Next Topic (Predestination )


Predestination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Predestination
Previous topic (Precious Stones )

Predestination

PREDESTINATION ;

General scriptures concerning - Ge 21:12,13; Ex 9:16; 33:19; De 4:37; 7:7,8; 10:15; 32:8; Jos 11:20; 1Sa 12:22; 1Ki 12:15; 20:42; 2Ki 19:25; 2Ch 6:6; Job 23:13,14; Ps 33:12; 65:4; 78:67,68,70-72; 105:17-22; 135:4; Pr 16:4; Isa 44:1,2,7; Jer 1:4,5; Mal 1:2,3; Mt 11:25,26; 20:16,23; 22:14; 24:22,40,41; 25:34; 26:24; Mr 13:20,22; 14:21; Lu 4:25-27; 8:10; 10:20; 17:34-36; 18:7; 22:22; Joh 6:37,39,44,45; 15:16,19; 17:2,6,9; 21:23; Ac 1:7; 2:23,39,47; 3:18; 4:28; 13:48; 17:26; 22:14; Ro 1:6; 8:28-30,33; 9:7-33; 11:5,7,8; 1Co 1:26-29; 2:7; Ga 1:15; Eph 1:4,5,9-11; 2:10; 3:11; Col 3:12; 1Th 1:4; 2:12; 2Th 2:13; 2Ti 1:9; Tit 1:1,2; Jas 1:18; 1Pe 1:2,20; 2Pe 1:10; Jude 1:4; Re 13:8

EXEMPLIFIED

  • In the destruction of
    • Eli's sons
    - 1Sa 2:25
    • The Hivites
    - Jos 11:20
    • The Philistines
    - Jud 14:4
    • Ahaziah
    - 2Ch 22:7
    • Amaziah and the idolatrous Jews
    - 2Ch 25:20
  • In the covenant with Abraham to have posterity
    • - Ge 21:12; Ne 9:7,8
  • Zerubbabel
    • - Hag 2:23
  • The apostles
    • - Joh 13:18; 15:19
  • Jacob
    • - Ro 9:12,13
  • Rufus
    • - Ro 16:13
  • Paul
    • - Ga 1:15
  • See
    • CONTINGENCIES

    Next Topic (Preparation Day )


Preparation Day - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Predestination )

Preparation Day

PREPARATION DAY ;

General scriptures concerning - Mt 27:62; Mr 15:42; Lu 23:54; Joh 19:14,31,42

Next Topic (Prescience )


Prescience - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Preparation Day )

Prescience

PRESCIENCE ;

Of God

  • See FOREKNOWLEDGE OF
    • GOD,

    Next Topic (Presbyter )


Presbyter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prescience )

Presbyter

PRESBYTER ;

See ELDER

Next Topic (Present )


Present - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Presbyter )

Present

PRESENT ;

See GIFT

Next Topic (Presumption )


Presumption - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Present ) Torrey's - Presumption

Presumption

PRESUMPTION ;

General scriptures concerning - Ex 5:2; 14:11,12; 17:7; Nu 15:30; 16:41; 21:5; De 6:16; 29:19,20; 1Ki 20:28; 22:24; Job 15:25; Ps 19:13; 131:1; Pr 18:12,13; 25:6,7; Isa 5:18-25; 10:15; 14:13,14; 28:14-18,22; 29:15,16,20; 45:9,10; 58:3; 65:5; Jer 23:34; Mt 4:5-7; Lu 4:9-11; 12:18-20; 14:7-11; 18:11,12; Ro 1:32; 9:20,21; 1Co 10:9-12; 2Th 2:3; Jas 4:13-16; 2Pe 2:10,11

INSTANCES OF

  • Satan, when he said to Eve, "You will surely not die,"
    • - Ge 3:1-5
  • Builders of Babel
    • - Ge 11:4
  • Abraham, in questioning about Sodom
    • - Ge 18:23-32
  • Moses, in rebuking Jehovah
    • - Nu 11:11-15,22
  • Nadab and Abihu
    • - Le 10:1,2
  • Israelites, in ascending to the top of the hill against the
    • Amalekites - Nu 14:44,45
  • Complaining at Meribah
    • - Ex 17:2,7
  • In reviling God
    • - Mal 1:6,7,12; 3:7,8,13
  • Korah, Dathan, and Abiram
    • - Nu 16:3
  • Saul, in sacrificing
    • - 1Sa 13:8-14
  • Sparing the Amalekites
    • - 1Sa 15:3,9-23
  • Men of Beth-shemesh
    • - 1Sa 6:19
  • Uzzah, in steadying the ark of the covenant
    • - 2Sa 6:6,7
  • David's anger on account of Uzzah's death
    • - 2Sa 6:8
  • David, in numbering Israel
    • - 2Sa 24:1-17
  • Jeroboam
    • - 1Ki 13:4
  • Ben-hadad
    • - 1Ki 20:10
  • Uzziah
    • - 2Ch 26:16
  • Sennacherib
    • - 2Ch 32:13,14
  • Job, in cursing the day of his birth
    • - Job 3
  • Reproved by Eliphaz
    • - Job 4; 5
  • Jonah
    • - Jon 4:1-8
  • Peter
    • In objecting to Jesus' statement that Jesus must be killed
    - Mt 16:21-23; Mr 8:32
    • In reflecting upon his knowledge when he asked, amid a
    throng, who touched Jesus - Lu 8:45
    • In objecting to Jesus washing Peter's feet
    - Joh 13:8
    • In asking Jesus, "What will this man do?"
    - Joh 21:20-22
  • The disciples, in rebuking those who brought little children
    • to Jesus - Mt 19:13; Mr 10:13,14; Lu 18:15
  • The disciples, in their indignation at the anointing of
    • Jesus - Mt 26:8,9; Mr 14:4,5; Joh 12:5
  • Reproving Jesus
    • - Joh 7:3-5
  • James and John, in desiring to call down fire upon the
    • Samaritans - Lu 9:54
  • Those who reviled Jesus
    • - Mt 27:42,43; Mr 15:29-32
  • Theudas
    • - Ac 5:36
  • The sons of Sceva
    • - Ac 19:13,14
  • Diotrephes
    • - 3Jo 1:9
  • See which is presumption
    • BLASPHEMSY,
  • See
    • MOCKING
  • See
    • PRIDE

    Next Topic (Pretorium )


Pretorium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Presumption )

Pretorium

PRETORIUM ;

Also called PRAETORIUM, COMMON HALL, JUDGMENT HALL, and PALACE - Mt 27:27; Mr 15:16; Joh 18:28,33; 19:9; Ac 23:35; Php 1:13

Next Topic (Pride )


Pride - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pretorium ) Torrey's - Pride

Pride

PRIDE ;

General scriptures concerning - Ex 18:10,11; Le 26:19; De 8:11-14,17-20; Jud 9:14,15; 1Sa 2:3-5; 1Ki 20:11; 2Ki 14:9,10; 2Ch 25:18,19; Job 11:12; 12:2,3; 13:2,5; 15:1-13; 18:3; 21:31,32; 32:9-13; 37:24; Ps 9:20; 10:2-6,11; 12:4; 18:27; 31:23; 49:11; 52:7; 73:6,8,9; 75:4-6; 101:5; 119:21,69,70,78; 138:6; Pr 3:34; 6:16,17; 8:13; 10:17; 11:2,12; 12:9,15; 13:10; 14:21; 15:5,10,12,25,32; 16:5,18,19; 17:19; 18:11,12; 20:6; 21:4,24; 25:14,27; 26:5,12,16; 27:2; 28:11,25; 29:8,23; 30:12,13; Isa 2:11-17; 3:16-26; 5:8,15; 9:9,10; 10:5-16; 13:11; 14:12-16; 16:6,7; 22:16,19; 23:7,9; 24:4,21; 26:5; 28:3; 47:4-10; Jer 9:23,24; 13:9,15,17; 48:7,14,15,29; 49:4,16; 50:31,32; Eze 16:56; 28:2-9,17; 30:6; 31:10-14; Da 4:37; 11:45; Ho 5:5; 7:10; 10:11; Ob 1:3,4; Na 3:19; Hab 2:4,5,9; Zep 2:10,15; 3:11; Mal 4:1; Mt 20:26,27; 23:6-8,10-12; Mr 7:21; 10:43; 12:38,39; Lu 1:51,52; 9:46; 11:43; 14:8,9; 18:14; 20:45-47; Ro 1:22,29,30; 11:17-21,25; 12:3,16; 1Co 1:29; 3:18; 4:6-8,10; 5:2,6; 8:1,2; 10:12; 13:4; 14:38; 2Co 10:5,12,18; 12:7; Ga 6:3; Eph 4:17; Php 2:3; 1Ti 2:9; 3:6; 6:3,4,17; 2Ti 3:2,4; Jas 3:1; 4:6; 1Pe 5:3,5; 1Jo 2:16; Re 3:17,18; 18:7,8

See THE RICH,

INSTANCES OF

  • Ahithophel
    • - 2Sa 17:23
  • Naaman, refusing to wash in the Jordan River
    • - 2Ki 5:11-13
  • Hezekiah, in displaying his resources
    • - 2Ki 20:13; 2Ch 32:31; Isa 39:2
  • Uzziah
    • - 2Ch 26:16-19
  • Haman
    • - Es 3:5; 5:11,13; 6:6; 7:10
  • Kings of Tyre
    • - Eze 28:2
  • Nebuchadnezzar
    • - Da 4:30-34; 5:20
  • See
    • AMBITION

    Next Topic (Priest )


Priest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Priest
Smith's - Priest
Previous topic (Pride )

Priest

PRIEST ;

BEFORE MOSES

  • Melchizedek
    • - Ge 14:18; Heb 5:6,10,11; 6:20; 7:1-21
  • Jethro
    • - Ex 2:16
  • Priests in Israel before the giving of the law
    • - Ex 19:22,24
  • Called "angel,"
    • - Ec 5:6

THE TIME OF MOSES - Ex 28:1-4; 29:9,44; Nu 3:10; 18:7; 1Ch 23:13

  • Hereditary, descent of office
    • - Ex 27:21; 28:43; 29:9
  • Consecration of
    • - Ex 29:1-9,19-35; 40:12-16; Le 6:20-23; 8:6-35; Heb 7:21
  • Is holy
    • - Le 21:6,7; 22:9,16
  • Ablutions of
    • - Ex 40:30-32; Le 16:24
  • See OF, above
  • Must be without blemish
    • - Le 21:17-23
  • Vestments of
    • - Ex 28:2-43; 39:1-29; Le 6:10,11; 8:13; Eze 44:17-19
  • Don vestments in the temple area
    • - Eze 42:14; 44:19
  • Atonement for
    • - Le 16:6,24; Eze 44:27
  • Defilement and purification of
    • - Eze 44:25,26
  • Marriage of
    • - Le 21:7-15; Eze 44:22
  • Chambers for, in the temple area
    • - Eze 40:45,46
  • Exempt from tax
    • - Ezr 7:24
  • Armed and organized for war at the time of the disaffection
    • toward Saul - 1Ch 12:27,28
  • Beard and hair of
    • - Eze 44:20
  • Twenty-four divisions (shifts) of
    • - 1Ch 24:1-19; 28:13,21; 2Ch 8:14; 31:2; 35:4,5; Ezr 2:36-39; Ne 13:30
  • Chosen by lot
    • - Lu 1:8,9,23
  • Usurpations of office of
    • - Nu 3:10; 16; 18:7; 2Ch 26:18
  • Priests who were not from the sons of Levi were appointed by
    • Jeroboam - 1Ki 12:31; 13:33
  • See
    • LEVITES
  • See
    • MINISTERS

DUTIES OF

  • To offer sacrifices
    • - Le 1:4-17; 2:2,16; 3:5,11,13,16; 4:5-12,17,25,26,30-35; 1Ch 16:40; 2Ch 13:11; 29:34; 35:11-14; Ezr 6:20; Heb 10:11
  • See
    • OFFERINGS
  • To offer the firstfruits
    • - Le 23:10,11; De 26:3,4
  • Pronounce benedictions
    • - Nu 6:22-27; De 21:5; 2Ch 30:27
  • Teach the law
    • - Le 10:11; De 24:8; 27:14; 31:9-13; 33:10; Jer 2:8; Mal 2:7
  • Light the lamps in the tabernacle
    • - Ex 27:20,21; 2Ch 13:11; Le 24:3,4
  • Keep the sacred fire always burning
    • - Le 6:12,13
  • To furnish a quota of wood for the sanctuary
    • - Ne 10:34
  • Responsible for the sanctuary
    • - Nu 4:5-15; 18:1,5,7
  • To act as scribes
    • - Ezr 7:1-6; Ne 8:9
  • Be present at and supervise the tithing
    • - Ne 10:38
  • Sound the trumpet in summoning assemblies and in battle
    • - Nu 10:2-10; 31:6; Jos 6; 2Ch 13:12
  • Examine lepers
    • See
    LEPROSY
  • Purify the unclean
    • - Le 15:31
  • See
    • DEFILEMENT
  • Valuate things devoted
    • - Le 27:8,12
  • Officiate in the Holy Place
    • - Heb 9:6
  • Chiefs of Levites
    • - Nu 3:9,32; 4:19,28,33; 1Ch 9:20
  • To act as magistrates
    • - Nu 5:14-31; De 17:8-13; 19:17; 21:5; 2Ch 19:8; Eze 44:23,24
  • To encourage the army on the eve of battle
    • - De 20:2-4
  • Carry the ark of the covenant
    • Through the Jordan River
    - Jos 3; 4:15-18
    • In battle
    - 1Sa 4:3-5

BENEFITS OF

  • No part of the land of Canaan allowed to
    • - Nu 18:20; De 10:9; 14:27; 18:1,2; Jos 13:14,33; 14:3; 18:7; Eze 44:28
  • Provided with cities and suburbs
    • - Le 25:32-34; Nu 35:2-8; Jos 21:1-4,13-19,41,42; 1Ch 6:57-60; Ne 11:11,20; Eze 45:1-6; 48:8-20
  • Own lands sanctified to the Lord
    • - Le 27:21
  • Tithes of the tithes
    • - Nu 18:8-18,26-32; Ne 10:38
  • Part of the plunder of war, including captives
    • - Nu 31:25-29
  • Firstfruits
    • - Le 23:20; 24:9; Nu 18:12,13,17,18; De 18:3-5; Ne 10:36
  • Redemption money
    • - Le 27:23
  • Of the firstborn
    • - Nu 3:46-51; 18:15,16
  • Things devoted
    • - Le 27:21; Nu 5:9,10; 18:14
  • Fines
    • - Le 5:16; 22:14; Nu 5:8
  • Trespass money and other trepass offerings
    • - Le 5:15,18; Nu 18:9; 2Ki 12:16
  • The shewbread
    • - Ex 25:30; Le 24:5-9; 2Ch 2:4; 13:11; Ne 10:33; Mt 12:4; Heb 9:2
  • Portions of sacrifices and offerings
    • - Ex 29:27-34; Le 2:2,3,9,10; 5:12,13,16; 6:15-18,26; 7:6-10,31-34; 10:12-14; 14:12,13; Nu 6:19,20; 18:8-19; De 18:3-5; 1Sa 2:13,14; Eze 44:28-31; 45:1-4; 1Co 9:13
  • Regulations by Hezekiah concerning benefits to the priests
    • - 2Ch 31:4-19
  • Portion of land allotted to, in redistribution in Ezekiel's
    • vision - Eze 48:8-14
  • For the sustenance of their families
    • - Le 22:11-13; Nu 18:11,19

FIGURATIVE - Ex 19:6; Isa 61:6; 1Pe 2:9; Re 1:6; 5:10; 20:6

HIGH PRIEST

(Moses did not denominate Aaron chief or high priest)

(The function he served was superior to that of other priests)

  • The title appears after the institution of the office
    • - Le 21:10-15; Nu 3:32
  • For qualifications, consecration, etc
    • See the general topic above, PRIEST, MOSAIC
    INSTITUTION OF
  • Vestments of
    • - Ex 28:2-43; 39:1-31; Le 8:7-9
  • Respect due to
    • - Ac 23:5
  • DUTIES OF
    • Had charge of the sanctuary and altar
    - Nu 18:2,5,7
  • To offer sacrifices
    • - Heb 5:1; 8:3
  • To designate subordinate priests for duty
    • - Nu 4:19; 1Sa 2:36
  • To officiate in consecrations of Levites
    • - Nu 8:11-21
  • To have charge of the treasury
    • - 2Ki 12:10; 22:4; 2Ch 24:6-14; 34:9
  • To light the lamps of the tabernacle
    • - Ex 27:20,21; 30:8; Le 24:3,4; Nu 8:3
  • To burn incense
    • - Ex 30:7,8; 1Sa 2:28; 1Ch 23:13
  • To place shewbread on the table every Sabbath
    • - Le 24:8
  • To offer for his own sins of ignorance
    • - Le 4:3-12
  • On the Day of Atonement
    • - Ex 30:10; Le 16; Heb 5:3; 9:7,22,23
  • Judicial
    • - Nu 5:15; De 17:8-13; 1Sa 4:18; Ho 4:4; Mt 26:3,50,57,62; Ac 5:21-28; 23:1-5
  • To count the people
    • - Nu 1:3
  • Officiate at the choice of a ruler
    • - Nu 27:18,19,21
  • Distribute the plunder of war
    • - Nu 31:26-29
  • Benefits of
    • See BENEFITS OF, above
  • A second priest, under the high priest
    • - Nu 3:32; 4:16; 31:6; 1Ch 9:20; 2Sa 15:24; 2Ki 25:18; Lu 3:2

MISCELLANEOUS FACTS CONCERNING

  • Loyal to Rehoboam at the time of the revolt of the ten
    • tribes - 2Ch 11:13
  • Zeal of, in purging the temple
    • - 2Ch 29:4-17
  • Wickedness of
    • - 2Ch 36:14
  • Taken with the captivity to Babylon
    • - Jer 29:1
  • Return from the captivity
    • - Ezr 1:5; 2:36-39,61,70; 3:8; 7:7; 8:24-30; Ne 7:39-42,63-73; 10:1-8; 12:1-7
  • Polluted by marrying idolatrous wives
    • - Ezr 9:1,2; 10:5,18,19; Ne 10:28
  • Restore the altar, and offer sacrifices
    • - Ezr 3:1-7
  • Supervise the building of the new temple
    • - Ezr 3:8-13
  • Inquire of John the Baptist to see if he might be the
    • Messiah - Joh 1:19
  • Conspire to destroy Jesus
    • - Mt 26:3-5,14,15,47,51; Mr 14:10,11,43-47,53-66; 15:1; Lu 22:2-6,50,54,66-71; 23:1,2; Joh 11:47; 19:15,16,18
  • Put on trial and condemn Jesus
    • - Mt 26:57-68; 27:1,2; Mr 14:53-65; Lu 22:54-71; 23:13-24; Joh 18:15-32
  • Incite the people to ask that Barabbas be released and Jesus
    • be destroyed - Mt 27:20; Mr 15:11; Lu 23:18
  • Persecute the disciples
    • - Ac 22:5
  • Reprove and threaten Peter and John
    • - Ac 4:6-21; 5:17-41
  • Put on trial, condemn, and stone Stephen
    • - Ac 6:12-15; 7
  • Paul brought before
    • - Ac 22:30; 23:1-5
  • Corrupt
    • - Jer 23:11,12; Eze 22:26; Lu 10:31
  • Instances of
    • Eli's sons
    - 1Sa 2:12-17,22
    • Of the captivity
    - Ezr 9:1,2; 10:18-22; Ne 13:4-9,13,28,29
    • Zealous
    - 1Ch 9:10-13
  • Priestly office performed by prophets
    • - 1Sa 16:5

    Next Topic (Primogeniture )


Primogeniture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Priest )

Primogeniture

PRIMOGENITURE ;

See FIRSTBORN

See BIRTHRIGHT

Next Topic (Prince Of Peace )


Prince Of Peace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Prince
Smith's - Prince, Princess
Previous topic (Primogeniture )

Prince Of Peace

PRINCE OF PEACE ;

See JESUS

Next Topic (Princesses )


Princesses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prince Of Peace )

Princesses

PRINCESSES ;

Taught in household duties - 2Sa 13:8,9

Next Topic (Prisca )


Prisca - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Prisca
Previous topic (Princesses )

Prisca

PRISCA ;

A female disciple in Ephesus - 2Ti 4:19

Next Topic (Priscilla )


Priscilla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Priscilla
Previous topic (Prisca )

Priscilla

PRISCILLA ;

(Wife of Aquila)

A disciple at Corinth - Ac 18:1-3,18,19,26; Ro 16:3,4; 1Co 16:19; 2Ti 4:19

Next Topic (Prison )


Prison - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Prison
Smith's - Prison
Previous topic (Priscilla )

Prison

PRISON ;

General scriptures concerning - Ge 39:20; 42:16-19; Le 24:12; Nu 15:34; Ezr 7:26; Jer 52:11; Lu 23:19; Ac 4:3; 12:4,5

Public ward of - Ac 5:18

Cells of - Ac 16:24

Court of - Jer 33:1

Dungeon in

  • See
    • DUNGEON

See IMPRISONMENT

See PRISONERS

Next Topic (Prisoners )


Prisoners - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prison )

Prisoners

PRISONERS ;

Joseph - Ge 39:20-23; 40; 41:1-44

Jeremiah - Jer 38:6-28; 39:14

John the Baptist - Mt 11:2; 14:3-12; Mr 6:17; Lu 3:20

Jesus - Mt 26:47-75; 27; Mr 14:43-72; 15; Lu 22:47-71; 23; Joh 18:3-40; 19

The apostles - Ac 5:17-42

Peter - Ac 12:3-19

Paul - Ac 16:19-40; 21:27-40; 22; 23; 24; 25; 26; 27; 28

Silas - Ac 16:19-40

Required to labor - Jud 16:21

Sustained on bread and water of affliction - 1Ki 22:27

In chains - Ac 12:6

In stocks - Pr 7:22; Jer 29:26; Ac 16:24

Confined

  • In the court of the palace
    • - Jer 32:2
  • In the house of the scribe
    • - Jer 37:15
  • In the house of the captain of the guard
    • - Ge 40:3

Visited by friends - Mt 11:2; Ac 24:23

Bound to soldiers - Ac 12:6,7

Severe hardships of, mitigated - Jer 37:20,21

Cruelty to - Jer 38:6; La 3:53,54

See CAPTIVE

Guards responsible for - Ac 12:18,19

Tortured to extort self-incriminating testimony - Ac 22:24

Scourged - Mt 27:26; Mr 15:15; Ac 16:23,33; 2Co 6:5; 11:23,24

Permitted to make defense - Ac 24:10; 25:8,16; 26:1; 2Ti 4:16

Kindness to

  • By the prison guard to Jeremiah
    • - Jer 38:7-28
  • By the Philippian jailer to Paul
    • - Ac 16:33
  • By Felix
    • - Ac 24:23
  • By Julius, the centurion
    • - Ac 27:1,3; 28:16,30,31

To be visited and ministered to - Mt 25:35-46

Released at feasts - Mt 27:15-17; Mr 15:6; Lu 23:17; Joh 18:39

OF WAR

  • Put to death
    • - Jos 10:16-27; 1Sa 15:33; 27:11; 2Sa 12:31; 2Ki 25:7; 1Ch 20:3; Ho 13:16; Am 1:13; La 3:34
  • By divine command
    • - Nu 31:9,17
  • Thumbs and toes cut off
    • - Jud 1:6,7
  • Blinded
    • - 2Ki 25:7
  • See
    • CAPTIVE
  • Consolations for
    • - Ps 69:33; 79:11; 102:19,20; 146:7
  • See
    • CAPTIVE
  • See
    • IMPRISONMENT

FIGURATIVE - Isa 61:1; Lu 4:18

Next Topic (Privilege )


Privilege - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prisoners )

Privilege

PRIVILEGE ;

See ACCORDING TO OPPORTUNITY JUDGMENT,

See RESPONSIBILITY

Next Topic (Prize )


Prize - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Privilege )

Prize

PRIZE ;

A reward of merit - 1Co 9:24

FIGURATIVE - Php 3:14

Next Topic (Probation )


Probation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prize )

Probation

PROBATION ;

General scriptures concerning - Ro 5:4

Adam on - Ge 2:15-17; 3:3

Amorites - Ge 15:16

Solomon - 1Ki 3:14; 9:4-9; with 11:9-12

Taught in parables of the talents and pounds - Mt 25:14-30; Lu 19:12-27

The fig tree - Lu 13:6-9

The embezzling steward - Lu 16:1-12

Taught by Paul - Heb 6

None after death - Mt 12:32; 25:10-13; 26:24

See PERSEVERANCE

Next Topic (Prochorus )


Prochorus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Prochorus
Previous topic (Probation )

Prochorus

PROCHORUS ;

An early Christian servant (Greek: diakonos) - Ac 6:5

Next Topic (Proclamation )


Proclamation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prochorus )

Proclamation

PROCLAMATION ;

Imperial - 2Ch 30:1-10; Es 1:22; 6:9; 8:10-14; Isa 40:3,9; Da 3:4-7; 4:1; 5:29

Emancipation - 2Ch 36:23; Ezr 1:1-4

Next Topic (Procrastination )


Procrastination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Proclamation ) Torrey's - Procrastination

Procrastination

PROCRASTINATION ;

General scriptures concerning - Ex 22:29; Pr 27:1; Eze 11:2,3; 12:22,27,28; Mt 8:21; 24:48-51; 25:2-13; Lu 9:59-62; Ac 24:25; 1Th 5:2,3; Heb 3:7-19; 4:1-7

See EXCUSES

INSTANCES OF

  • Pharaoh
    • - Ex 8:10
  • Elisha
    • - 1Ki 19:20,21
  • Esther
    • - Es 5:8

    Next Topic (Prodigality (waywardness) )


Prodigality (waywardness) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Procrastination )

Prodigality (waywardness)

PRODIGALITY (WAYWARDNESS) ;

See EXTRAVAGANCE

See FRUGALITY

See INDUSTRY

Next Topic (Prodigal Son )


Prodigal Son - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prodigality (waywardness) )

Prodigal Son

PRODIGAL SON ;

General scriptures concerning - Lu 15:11-32

Next Topic (Profanation )


Profanation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prodigal Son )

Profanation

PROFANATION ;

See PROFANITY

Next Topic (Profanity )


Profanity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Profanation )

Profanity

PROFANITY ;

See BLASPHEMY

See OATH

Of the name of God

  • See under Miscellaneous Sub-topics
    • GOD,

Of the Sabbath

  • See
    • SABBATH

    Next Topic (Profession )


Profession - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Profanity )

Profession

PROFESSION ;

False - Pr 20:6; Ho 8:2

Of faith in Jesus

  • See
    • CONFESSION

See RELIGIOUS TESTIMONY,

Next Topic (Prognostication )


Prognostication - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Profession )

Prognostication

PROGNOSTICATION ;

By astrologers - Isa 47:13

See PROPHECY

See PROPHETS

Next Topic (Prohibition )


Prohibition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prognostication )

Prohibition

PROHIBITION ;

(Of the use of intoxicating liquors)

To priests "on duty," - Le 10:9

To Nazarites - Nu 6:3,4

See TOTAL ABSTINENCE,

See COMMANDMENTS

See DRUNKENNESS

Next Topic (Promises )


Promises - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prohibition ) Torrey's - Promises of God, The

Promises

PROMISES ;

To the afflicted

  • See COMFORT IN
    • AFFLICTIONS,

See PSALMS

To backsliders

  • See
    • BACKSLIDERS

To children

  • See
    • CHILDREN

To orphans

  • See
    • ORPHAN

To widows

  • See
    • WIDOW

To penitents

  • See, PENITENT
    • WIDOW

To the righteous

  • See
    • RIGHTEOUS

To seekers

  • See and other like subjects
    • SEEKERS,

See BLESSINGS, SPIRITUAL also

See GOODNESS OF GOD,

See COMPASSION OF JESUS,

See LOVE OF JESUS,

Next Topic (Promotion )


Promotion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Promises )

Promotion

PROMOTION ;

General scriptures concerning - Ps 75:6,7; 78:70,71; 113:7,8

As a reward of merit - 1Ch 11:6

INSTANCES OF

  • Abraham
    • - Ge 12:2
  • Joseph, from imprisoned slave to prince
    • - Ge 41:1-45
  • Moses, from exile to lawgiver
    • See
    MOSES
  • Aaron, from slave to high priest
    • See
    AARON
  • Saul, from obscurity to a scepter
    • See
    SAUL
  • David, from a shepherd to the throne
    • See
    DAVID
  • Jeroboam, from a slave to the throne
    • - 1Ki 11:26-35
  • Baasha, "out of the dust" to the throne
    • - 1Ki 16:1,2
  • Daniel, from a captive to premier
    • - Da 2:48
  • See
    • DANIEL
  • Shadrach, Meshach, and Abed-nego
    • - Da 3:30

    Next Topic (Propagation )


Propagation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Promotion )

Propagation

PROPAGATION ;

Of species, enjoined - Ge 1:11,12,21-25,28; 9:1,7

See BARRENNESS

Next Topic (Property )


Property - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Propagation )

Property

PROPERTY ;

IN REAL ESTATE - Ge 23:17,18; 26:20

  • Rights in, violated
    • - Ge 21:25; 26:18-22
  • Dedicated
    • - Le 27:16-25
  • See
    • LAND
  • Dwellings
    • Alienated for debt
    - Le 25:29,30
    • By absence
    - 2Ki 8:1-6
    • In villages, inalienable
    - Le 25:31-33
  • Dedicated
    • - Le 27:14,15
  • Confiscation of (Naboth's vineyard)
    • - 1Ki 21:15,16
  • Priests exempt from taxes
    • - Ge 47:22
  • Entail of
    • - Nu 27:1-11; 36:1-9
  • Inherited
    • - Ec 2:21
  • Landmarks of, not to be removed
    • - De 19:14; 27:17

PERSONAL

  • Rights in, sacred
    • - Ex 20:17; De 5:21
  • Laws concerning trespass of, and violence to
    • - Ex 21:28-36; 22:9; De 23:25
  • Strayed, to be returned to owner
    • - Le 6:3,4; De 22:1-3
  • Hired
    • - Ex 22:14,15
  • Loaned
    • - Ex 22:10-15
  • Sold for debt
    • - Pr 22:26,27
  • Rights of redemption of
    • - Jer 32:7
  • Dedicated to God, redemption of
    • - Le 27:9-13,26-33
  • In slaves
    • - Ex 21:4

    Next Topic (Prophecy )


Prophecy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Prophecy
Previous topic (Property ) Torrey's - Prophecy

Prophecy

PROPHECY ;

Concerning Jesus

  • See
    • JESUS

Concerning the church

  • See
    • CHURCH

PROPHECIES CONCERNING

(Relating to various countries, nations, and cities, see under their respective titles)

(Respecting individuals, see under their names)

  • Inspired
    • - Isa 28:22; Lu 1:70; 2Ti 3:16; 2Pe 1:21
  • "The word of the Lord came to," etc., to
    • Elijah
    - 1Ki 17:8; 21:17,28
    • Isaiah
    - Isa 2:1; 8:5; 13:1; 14:28; 38:4
    • Jeremiah
    - Jer 1:4; 7:1; 11:1; 13:8; 16:1; 18:1; 25:1,2; 26:1; 27:1; 29:30; 30:1,4; 32:1,6,26; 33:1,19,23; 34:12; 35:12; 36:1; 37:6; 40:1; 43:8; 44:1; 46:1; 49:34; 50:1
    • Ezekiel
    - Eze 3:16; 6:1; 7:1; 11:14; 12:1,8,17,21; 13:1; 14:12; 15:1; 16:1; 17:1,11; 18:1; 20:45; 21:1,8,18; 22:1,17,23; 23:1; 24:1,15,20; 25:1; 26:1; 27:1; 28:1,11,20; 29:1,17; 30:1,20; 31:1; 32:1,17; 33:1,23; 34:1; 35:1; 36:16; 37:15; 38:1
    • Amos
    - Am 7:14,15
    • Jonah
    - Jon 3:1
    • Haggai
    - Hag 2:1,10,20
    • Zechariah
    - Zec 1:7; 4:8; 6:9; 7:1,4,8; 8:1,18
  • Publicly proclaimed
    • - Jer 11:6
  • Exemplified in pantomime
    • - Eze 4; 5:1-4; Ac 21:11
  • Written by an amanuensis (copyist, transcriber)
    • - Jer 45:1
  • Written in books
    • - Jer 45:1; 51:60
  • Proof of God's foreknowledge
    • - Isa 43:9
  • Sure fulfillment of
    • - Eze 12:22-25,28; Hab 2:3; Mt 5:18; 24:35; Ac 13:27,29
  • Cessation of
    • - La 2:9
  • Of apostasy
    • - 1Jo 2:18; Jude 1:17,18
  • False teachers
    • - 2Pe 2; 3
  • Tribulations of the righteous
    • - Re 2:10

CONCERNING THE MESSIAH, AND THE FULFILLMENT

OLD TESTAMENT MESSIANIC PASSAGES QUOTED IN THE NEW TESTAMENT - Ge 12:3; 18:18; 22:18; with Ac 3:25; Ga 3:8 - Ge 17:7,19; 22:16,17; with Lu 1:55,72-74 - De 18:15,18; with Ac 3:22,23 - Ps 2:1,2; with Ac 4:25,26 - Ps 2:7; with Ac 13:33; Heb 1:5; 5:5 - Ps 8:2; with Mt 21:16 - Ps 8:4-6; with Heb 2:6-8 - Ps 16:8-11; with Ac 2:25-28,31 - Ps 16:10; with Ac 13:35 - Ps 22:1; with Mt 27:46; Mr 15:34 - Ps 22:18; with Mt 27:35; Mr 15:24; Lu 23:34; Joh 19:24 - Ps 22:22; with Heb 2:12 - Ps 31:5; with Lu 23:46 - Ps 41:9; with Joh 13:18; Ac 1:16 - Ps 45:6,7; with Heb 1:8,9 - Ps 68:18; with Eph 4:8-10 - Ps 69:21; with Mt 27:48; Mr 15:36; Lu 23:36; Joh 19:28,29 - Ps 69:25; 109:8; with Ac 1:20 - Ps 95:7-11; with Heb 3:7-11; 4:3,5-7 - Ps 102:25-27; with Heb 1:10-12 - Ps 110:1; with Mt 22:44; Mr 12:36; Lu 20:42; Ac 2:34,35; Heb 1:13 - Ps 110:4; with Heb 5:6 - Ps 118:22,23; with Mt 21:42; Mr 12:10,11; Lu 20:17; Ac 4:11 - Ps 118:25,26; with Mt 21:9; Mr 11:9; Joh 12:13 - Ps 132:11,17; with Lu 1:69; Ac 2:30 - Isa 7:14; with Mt 1:23 - Isa 9:1,2; with Mt 4:15,16 - Isa 9:7; with Da 7:14,27; with Lu 1:32,33 - Isa 11:10; with Ro 15:12 - Isa 25:8; with 1Co 15:54 - Isa 28:16; with Ro 9:33; 1Pe 2:6 - Isa 40:3-5; with Mt 3:3; Mr 1:3; Lu 3:4-6 - Isa 42:1-4; with Mt 12:17-21 - Isa 49:6; with Lu 2:32; Ac 13:47,48; 26:23 - Isa 53:1; with Joh 12:38; Ro 10:16 - Isa 53:3-6; with Ac 26:22,23 - Isa 53:4-6,11; with 1Pe 2:24,25 - Isa 53:4; with Mt 8:17 - Isa 53:9; with 1Pe 2:22 - Isa 53:12; with Mr 15:28; Lu 22:37 - Isa 54:13; with Joh 6:45 - Isa 55:3; with Ac 13:34 - Isa 59:20,21; with Ro 11:26,27 - Jer 31:31-34; with Heb 8:8-12; 10:16,17 - Ho 1:10; with Ro 9:26 - Ho 2:23; with Ro 9:25; 1Pe 2:10 - Joe 2:28-32; with Ac 2:16-21 - Am 9:11,12; with Ac 15:16,17 - Mic 5:2; with Mt 2:5,6; Joh 7:42 - Hab 1:5; with Ac 13:40,41 - Hag 2:6; with Heb 12:26 - Zec 9:9; with Mt 21:4,5; Joh 12:14,15 - Zec 11:13; with Mt 27:9,10 - Zec 12:10; with Joh 19:37 - Zec 13:7; with Mt 26:31,56; Mr 14:27,50 - Mal 3:1; with Mt 11:10; Mr 1:2; Lu 7:27 - Mal 4:5,6; with Mt 11:13,14; 17:10-13; Mr 9:11-13; Lu 1:16,17

  • See PROPHECIES CONCERNING
    • JESUS,
  • See
    • PROPHETESS
  • See
    • PROPHETS

MISCELLANEOUS, FULFILLED

  • The birth and zeal of Josiah
    • - 1Ki 13:2; 2Ki 23:1-20
  • Death of the prophet of Judah
    • - 1Ki 13:21,22,24-30
  • Extinction of Jeroboam's house
    • - 1Ki 14:5-17
  • Extinction of Baasha's house
    • - 1Ki 16:2,3,9-13
  • Concerning the rebuilding of Jericho
    • - Jos 6:26; 1Ki 16:34
  • The drought, foretold by Elijah
    • - 1Ki 17:14
  • Destruction of Ben-hadad's army
    • - 1Ki 20:13-30
  • The death of a man who refused to strike a prophet
    • - 1Ki 20:35,36
  • The death of Ahab
    • - 1Ki 20:42; 21:18-24; 22:31-38
  • The death of Ahaziah
    • - 2Ki 1:3-17
  • The transporting of Elijah to the heavens
    • - 2Ki 2:3-11
  • Cannibalism among the people of Israel
    • - Le 26:29; De 28:53; 2Ki 6:28,29; Jer 19:9; La 4:10
  • The death of the Samaritan lord
    • - 2Ki 7:2,19,20
  • The end of the famine in Samaria
    • - 2Ki 7:1-18
  • Jezebel's tragic death
    • - 1Ki 21:23; 2Ki 9:10,33-37
  • The striking of Syria by Joash
    • - 2Ki 13:16-25
  • Conquests of Jeroboam
    • - 2Ki 14:25-28
  • Four generations of Jehu's descendants to sit upon the
    • throne of Israel - 2Ki 10:30; with 15:12
  • Destruction of Sennacherib's army, and his death
    • - 2Ki 19:6,7,20-37
  • The captivity of the southern kingdom (Judah,)
    • - 2Ki 20:17,18; 24:10-16; 25:11-21
  • Concerning Christ
    • See PROPHECIES CONCERNING
    JESUS,
  • Also see above
  • Concerning John the Baptist (as the forerunner of the
    • Messiah) - Mt 3:3
  • Rachel weeping for her children (the slaughter of the
    • infants in Bethlehem predicted and fulfilled) - Jer 31:15; Mt 2:17,18
  • The deliverance of Jeremiah predicted and fulfilled
    • - Jer 39:15-18
  • The invasion of the southern kingdom (Judah) by the
    • Chaldeans predicted - Hab 1:6-11
  • The invasion of Judah by the Chaldeans fulfilled
    • - 2Ki 25; 2Ch 36:17-21
  • The betrayal of Jesus by Judas Iscariot predicted
    • - Ps 41:9
  • The betrayal of Jesus by Judas fulfilled
    • - Joh 13:18; 18:1-9
  • Judas Iscariot's self-destruction predicted
    • - Ps 69:25; Ac 1:16,20
  • Judas' self-destruction fulfilled
    • - Mt 27:5; Ac 1:16-20
  • The outpouring of the Holy Spirit predicted
    • - Joe 2:28,29
  • The outpouring of the Spirit fulfilled on the day of
    • Pentecost (thirty A. D.) - Ac 2:1,6-21
  • Spiritual blindness of the Jewish leaders predicted
    • - Isa 6:9; 29:13
  • That blindness fulfilled
    • - Mr 7:6,7; Ac 28:25-27
  • The mission of Jesus predicted
    • - Ps 68:18
  • That purpose fulfilled
    • - Eph 4:8,10
  • See MISSION OF
    • JESUS,
  • Captivity of the Jews predicted and fulfilled
    • - Jer 25:11,12; 29:10,14; 32:3-5; Da 9:2; with 2Ki 25:1-8; Ezr 1
  • The destruction of the ship (on which Paul and the others
    • sailed) predicted and fulfilled - Ac 27:10,18-44

    Next Topic (Prophets )


Prophets - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prophecy ) Torrey's - Prophets
Torrey's - Prophets, False

Prophets

PROPHETS ;

Called SEERS - 1Sa 9:19; 2Sa 15:27; 24:11; 2Ki 17:13; 1Ch 9:22; 29:29; 2Ch 9:29; 12:15; 29:30; Isa 30:10; Mic 3:7

Schools of - 1Ki 20:35; 2Ki 2:3-15; 4:1,38; 9:1

Kept the chronicles - 1Ch 29:29; 2Ch 9:29; 12:15

Counselors to kings - Isa 37:2,3

Not honored in their own country - Mt 13:57; Lu 4:24-27; Joh 4:44

Inspired by angels - Zec 1:9,13,14,19; Ac 7:53; Ga 3:19; Heb 2:2

Persecutions of - 2Ch 36:16; Am 2:12

Martyrs - Jer 2:30; Mt 23:37; Mr 12:5; Lu 13:34; 1Th 2:15; Heb 11:37; Re 16:6

BENEFITS OF

  • Presents
    • - 1Sa 9:7,8; 1Ki 14:3; 2Ki 4:42; 8:8,9; Eze 13:19
  • Presents refused by
    • - Nu 22:18; 1Ki 13:7,8; 2Ki 5:5,16

FALSE - 1Ki 13:18; Ne 6:12; Jer 23:25-27,30-32; La 2:14

  • Warnings to
    • - De 13:1-3
  • Denunciations against
    • - De 18:20; Jer 14:15
  • Punishment of
    • - Jer 14:13-16; 20:6; 28:16,17; 29:32; Zec 13:3
  • Instances of
    • Noadiah
    - Ne 6:14
    • 400 In Samaria
    - 1Ki 22:6-12; 2Ch 18:5
  • See FALSE
    • MINISTERS,

INSPIRATION OF - Ge 40:8; 41:16,38,39; Ex 3:14,15; 4:12,15,27; 6:13,29; 7:2; 19:3,9,19; 24:16; 25:9,22; 26:30; 33:9,11; 35:31,35; Nu 1:1; 7:89; 9:8-10; 11:17,25; 12:6-8; 16:28,29; 22:18,38; 23:5,12,20,26; 24:2-4,15,16; Le 1:1; De 1:5,6; 5:4-6,31; 34:9-11; Jos 3:7; Jud 6:7-10,34; 11:29; 13:25; 14:6,19; 1Sa 3:1,4-10,20,21; 9:6,15-20; 10:6,7,10; 16:13; 19:20,23,24; 2Sa 7:3-7; 12:1; 23:2,3; 1Ki 13:20; 14:5; 17:1,24; 18:36,46; 19:9; 22:14,28; 2Ki 1:12; 2:9,15; 3:11,12,15; 4:27; 5:8; 6:8-12,17,32; 10:10; 1Ch 12:18; 21:18; 28:11,12,19; 2Ch 8:14; 15:1; 18:27; 20:14; 24:20; 26:5; 33:18; 36:12,15; Ezr 5:1,2; Ne 9:30; Job 32:8; 33:14-16; Ps 103:7; Isa 6:1-9; 8:11; 44:26; 63:11; Jer 1:1,2,4-10; 2:1; 7:1,25; 11:1,18; 13:1-3; 16:1; 18:1; 20:9; 23:9; 24:4; 25:3; 26:1,2,12; 27:1,2; 29:30; 33:1; 34:1; 42:4,7; Eze 1:1,3,20; 2:1,2,4,5; 3:10-12,14,16,17,22,24,27; 8:1; 11:1,4,5,24; 33:22; 37:1; 40:1; 43:5; Da 1:17; 2:19; 7:16; 8:16; 9:1-22; 10:7-9; Ho 1:1,2; 12:10; Joe 2:28,29; Am 3:7,8; 7:7,14,15; 9:1; Ob 1:1; Jon 1:1; 3:1,2; Mic 1:1; 3:8; Hab 3:2,16; Hag 1:13; Zec 1:1,7; 2:9; 7:12; Mr 12:36; Lu 1:15,41,67,70; 2:25-27; 3:2; Joh 1:6; Ac 2:2-4,30; 3:18; 7:55,56; 8:29,39; 11:28; 21:4,10,11; 28:25; Ro 1:1,2; 1Co 12:7-11; 14:32; Heb 1:1; 3:5; Jas 5:10; 1Pe 1:10,11; 2Pe 1:21; Jude 1:14; Re 2:7; 10:7; 14:13; 22:6,8

  • See
    • REVELATION
  • See OF GOD, INSPIRATION OF
    • WORD

    Next Topic (Prophetesses )


Prophetesses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prophets )

Prophetesses

PROPHETESSES ;

General scriptures concerning - Eze 13:17; Joe 2:28,29

Miriam - Ex 15:20

Deborah - Jud 4:4

Huldah - 2Ki 22:14

Noadiah - Ne 6:14

Isaiah's wife - Isa 8:3

Elizabeth - Lu 1:41-45

Anna - Lu 2:36-38

Daughters of Philip - Ac 21:9

Jezebel - Re 2:20

See WOMEN

Next Topic (Propitiation )


Propitiation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Propitiation
Previous topic (Prophetesses )

Propitiation

PROPITIATION ;

(Expiation, sin-offering)) - Ro 3:25; 5:1,10,11; 2Co 5:18,19; Col 1:20-22; 1Jo 2:2; 4:10

(R. V., margin, reads, "And over it the propitiatory.") - Heb 9:5

See ATONEMENT

Next Topic (Prosperity )


Prosperity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Propitiation )

Prosperity

PROSPERITY ;

From God - Ge 33:11; 49:24-26; Ps 127:1; 128:1,2

Design of - Ec 7:14

Dangers of - De 8:10-18; 31:20; 32:15; Jer 5:7; Ho 13:6

Evil effects of - Ho 4:7

Pride in - 2Ch 32:25

Forgetfulnesss of God in - 2Ch 12:1; 26:16

The prosperous people despise the unfortunate people - Job 12:5

Promised to the righteous - Job 22:23-27

Prudence in

Instances of

  • Joseph and Daniel, as deduced from their general conduct
  • See
    • JOSEPH

See DANIEL

See TEMPORAL BLESSINGS,

See THE RICH,

See RICHES

Next Topic (Prostitution )


Prostitution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prosperity )

Prostitution

PROSTITUTION ;

(Lascivious behavior)

Forbidden - Le 19:29; De 23:17

See ADULTERY

See LASCIVIOUSNESS

Next Topic (Protracted Meetings )


Protracted Meetings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prostitution )

Protracted Meetings

PROTRACTED MEETINGS ;

General scriptures concerning - 1Ki 8:65; 2Ch 7:8-10; 30:23

See REVIVALS

Next Topic (Proud )


Proud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Protracted Meetings )

Proud

PROUD ;

See PRIDE

Next Topic (Proverbs )


Proverbs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Proverbs, Book of
Smith's - Proverbs, Book Of
Previous topic (Proud )

Proverbs

PROVERBS ;

Design of - Pr 1:1-4

Written by Solomon - Pr 1:1; 25:1

MISCELLANY OF - 1Sa 10:12; 24:13,14; 2Sa 3:8; 20:18; 1Ki 20:11; Pr 1:17; Eze 12:22,23; 16:44; 18:2-4; Jer 31:29; Ho 4:9; Mt 12:33; Lu 4:23; 6:44; 14:34; Joh 1:46; 1Co 15:33; Ga 6:7

  • See
    • RIDDLE

    Next Topic (Providence )


Providence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Providence
Previous topic (Proverbs ) Torrey's - Providence of God, The

Providence

PROVIDENCE ;

OF GOD

  • See PROVIDENCE OF
    • GOD,
  • See OVERRULING INTERPOSITIONS OF
    • GOD,

    Next Topic (Proxy )


Proxy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Providence )

Proxy

PROXY ;

In priest's service - 2Ch 30:17

See SUBSTITUTION

See VICARIOUS SUFFERINGS,

Next Topic (Prudence )


Prudence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Proxy ) Torrey's - Prudence

Prudence

PRUDENCE ;

General scriptures concerning - Job 34:3,4; Ps 39:1; 112:5; Pr 6:1,2; 8:12; 11:13,15,29; 12:8,16,23; 13:16; 14:8,15,16,18; 15:5,22; 16:20,21; 17:2,18; 18:15,16; 19:2; 20:5,16,18; 21:5,20,23; 22:3,7,26,27; 23:1-3,9; 24:6,27; 25:8-10; 26:4,5; 27:12; 29:8,11; Ec 7:16,17; 8:2,3; 10:1,10; Ho 14:9; Am 5:13; Mt 5:25,26; 7:6; Lu 14:28-32; Ro 14:16; 1Co 6:12; 8:8-13; 10:23,25-33; Col 4:5; Jas 1:19

See DIPLOMACY

See GENTLENESS

See WISDOM

INSTANCES OF

  • Jacob, in his conduct toward Esau
    • - Ge 32:3-21
  • Jacob, toward his sons, after Dinah's defilement
    • - Ge 34:5,30
  • Joseph, in the affairs of Egypt
    • - Ge 41:33-57
  • Jethro's advice to Moses
    • - Ex 18:17-23
  • The Israelites, in the threatened war with the two and
    • one-half tribes - Jos 22:10-34
  • Saul, in not killing the Jabesh-gileadites
    • - 1Sa 11:13
  • David, in his conduct toward Saul
    • - 1Sa 18:5-30
  • David, in overthrowing Ahithophel's shrewd advice
    • - 2Sa 15:33-37
  • Abigail, in averting David's anger
    • - 1Sa 25:18-31
  • Achish, in dismissing David
    • - 1Sa 29
  • Elijah, in his escape from Jezebel
    • - 1Ki 19:3,4
  • Rehoboam's advisers
    • - 1Ki 12:7
  • Jehoram, in suspecting a Syrian stratagem
    • - 2Ki 7:12,13
  • Nehemiah, in conduct of affairs at Jerusalem
    • - Ne 2:12-16; 4:13-23
  • Daniel
    • - Da 1:8-14
  • Certain elders of Israel
    • - Jer 26:17-23
  • Of Jesus
    • In charging those who were healed not to "advertise" his
    miracles - Mt 9:30; 16:20; Mr 3:12; 5:43; 7:36; 8:30; 9:9
    • Going to the feast secretly
    - Joh 7:10
    • In walking "no longer openly,"
    - Joh 11:54; 12:36
    • In avoiding his enemies
    - Mt 12:14-16; Mr 3:7; Joh 11:47-54
  • Joseph, in his conduct toward Mary
    • - Mt 1:19
  • Peter, in escaping from Herod Agrippa I
    • - Ac 12:17
  • Paul
    • In circumcising Timothy
    - Ac 16:3
    • In performing temple rites
    - Ac 21:20-26
    • In turning the Jewish sects against each other
    - Ac 23:6
    • Avoiding suspicion in administering the gifts of the
    congregations - 2Co 8:20
    • His lack of, in his persistence in going to Jerusalem
    despite the warnings of the Spirit and his friends - Ac 20:22-25,37,38; 21:10-14
    • Paul and Barnabas, in escaping persecution
    - Ac 14:6
    • Paul and Silas, in escaping from Berea
    - Ac 17:10-15
  • The town clerk of Ephesus, in averting a riot
    • - Ac 19:29-41
  • See
    • DIPLOMACY

    Next Topic (Pruning )


Pruning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Prudence )

Pruning

PRUNING ;

General scriptures concerning - Le 25:3,4; Isa 5:6; 18:5; Joh 15:2-6

Pruninghook - Isa 2:4; 18:5; Joe 3:10; Mic 4:3

Next Topic (Psalms )


Psalms - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Psalms
Smith's - Psalms, Book Of
Previous topic (Pruning )

Psalms

PSALMS ;

Of Moses, celebrating the deliverance at the Red Sea - Ex 15:1-19

Didactic songs composed by Moses, celebrating the providence, righteousness, and judgments of God - De 32:1-43; Ps 90

Song of Deborah, celebrating Israel's victory over Sisera - Jud 5

Of Hannah, in thankfulness for a son - 1Sa 2:1-10

Of David

  • In celebrating his deliverance
    • - 2Sa 22
  • Upon the occasion of moving the ark of the covenant
    • - 1Ch 16:7-36
  • At the close of his reign
    • - 2Sa 23:2-7; 1Ch 29:10-19

Of Isaiah - Isa 12; 25; 26

Of Hezekiah, celebrating deliverance from death - Isa 38:9-20

Of Mary - Lu 1:46-55

Elisabeth - Lu 1:42-45

Zacharias - Lu 1:68-79

AFFLICTIONS - Ps 3; 4; 5; 7; 11; 13; 16; 17; 22; 26; 27; 28; 31; 35; 41; 42; 43; 44; 54; 55; 56; 57; 59; 60; 61; 62; 63; 64; 69; 70; 71; 74; 77; 79; 80; 83; 84; 86; 88; 89; 94; 102; 109; 120; 123; 129; 137; 140; 141; 142; 143

DIDACTIC - Ps 1; 5; 7; 9; 10; 11; 12; 14; 15; 17; 24; 25; 32; 34; 36; 37; 39; 49; 50; 52; 53; 58; 73; 75; 82; 84; 90; 91; 92; 94; 101; 112; 119; 121; 125; 127; 128; 131; 133

HISTORICAL - Ps 78; 105; 106

IMPRECATORY

  • See IMPRECATORY
    • PRAYER,

INTERCESSIONAL - Ps 20; 67; 122; 132; 144

MESSIANIC

  • See
    • JESUS
  • See
    • MESSIAH
  • See PSALMS
    • ¯(n/a)

PENITENTIAL - Ps 6; 25; 32; 38; 51; 102; 130; 143

PRAISE

  • For God's attributes
    • - Ps 8; 19; 24; 29; 33; 47; 50; 65; 66; 76; 77; 93; 95; 96; 97; 99; 104; 111; 113; 114; 115; 134; 139; 147; 148; 150

PROPHETIC - Ps 2; 16; 22; 40; 45; 68; 69; 72; 87; 97; 110; 118

THANKSGIVING - Ps 21; 46; 48; 65; 66; 68; 76; 81; 85; 98; 105; 124; 126; 129; 135; 136; 149

  • For God's goodness to good men
    • - Ps 23; 34; 36; 91; 100; 103; 107; 117; 121; 145; 146
  • For God's Mercies to Individuals
    • - Ps 9; 18; 30; 34; 40; 75; 103; 108; 116; 118; 138; 144

    Next Topic (Psaltery )


Psaltery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Psaltery
Smith's - Psaltery
Previous topic (Psalms )

Psaltery

PSALTERY ;

(A harp)

Used in religious services - 2Sa 6:5; 1Ch 13:8; 16:5; 25:1,5,6; 2Ch 29:25; Ps 33:2; 57:8; 71:22; 81:2; 92:3; 108:2; 144:9; 150:3; Re 5:8

At the dedication of the new wall when the captivity returned - Ne 12:27

Used in idolatrous worship - Da 3:5,7,10,15

See INSTRUMENTS OF MUSIC,

Next Topic (Ptolemais )


Ptolemais - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ptolemais
Smith's - Ptolemais
Previous topic (Psaltery )

Ptolemais

PTOLEMAIS ;

(A seaport in the territory of the tribe of Asher)

Formerly called ACCHO, which see MUSIC,

Paul visits - Ac 21:7

Next Topic (Pua )


Pua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Pua
Previous topic (Ptolemais )

Pua

PUA ;

See PHUVAH

Next Topic (Puah )


Puah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Puah
Smith's - Puah
Previous topic (Pua )

Puah

PUAH ;

1. A Hebrew midwife - Ex 1:15

2. Father of Tola - Jud 10:1

3. See

Next Topic (Publicans )


Publicans - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Puah ) Torrey's - Publicans

Publicans

PUBLICANS ;

(Tax collectors for the Romans)

Disreputable - Mt 5:46,47; 9:11; 11:19; 18:17; 21:31; Lu 18:11

Change their ways because of the preaching of John the Baptist - Mt 21:32; Lu 3:12; 7:29

Matthew, the tax collector of Capernaum, becomes an apostle - Mt 9:9; 10:3; Mr 2:14; Lu 5:27

Parable concerning - Lu 18:9-14

Zacchaeus, chief among, receives Jesus into his house - Lu 19:2-10

Next Topic (Publius )


Publius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Publius
Smith's - Publius
Previous topic (Publicans )

Publius

PUBLIUS ;

(An important man on the island of Melita (Malta))

Father of, healed by Paul - Ac 28:7,8

Next Topic (Pudens )


Pudens - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pudens
Smith's - Pudens
Previous topic (Publius )

Pudens

PUDENS ;

A Christian in Rome - 2Ti 4:21

Next Topic (Pul )


Pul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pul
Smith's - Pul
Previous topic (Pudens )

Pul

PUL ;

1. King of Assyria

  • Forced taxes from Menahem, king of Israel
    • - 2Ki 15:19; 1Ch 5:26

2. A place or tribe in Africa - Isa 66:19

Next Topic (Pulpit )


Pulpit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pulpit
Previous topic (Pul )

Pulpit

PULPIT ;

General scriptures concerning - Ne 8:4; 2Ch 6:13

Next Topic (Pulse )


Pulse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pulse
Smith's - Pulse
Previous topic (Pulpit )

Pulse

PULSE ;

A sort of food - Da 1:12,16

Next Topic (Punishment )


Punishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Punishment
Previous topic (Pulse ) Torrey's - Punishment of the Wicked, The

Punishment

PUNISHMENT ;

DEATH PENALTY

  • Will not be commuted
    • - Nu 35:31
  • In the Mosaic law the death penalty was inflicted
    • For murder
    - Ge 9:5,6; Nu 35:16-21,30-33; De 17:6
    • For adultery
    - Le 20:10; De 22:24
    • For incest
    - Le 20:11,12,14
    • For bestiality
    - Ex 22:19; Le 20:15,16
    • For sodomy
    - Le 18:22; 20:13
    • For sexual immorality
    - De 22:21-24
    • For the rape of a betrothed (engaged) virgin
    - De 22:25
    • For perjury
    - Zec 5:4
    • For kidnapping
    - Ex 21:16; De 24:7
    • For the promiscuousness of a priest's daughter
    - Le 21:9
    • For witchcraft
    - Ex 22:18
    • For offering human sacrifice
    - Le 20:2-5
    • For striking or cursing one's father or mother
    - Ex 21:15,17; Le 20:9
    • For disobedience to parents
    - De 21:18-21
    • For stealing
    - Zec 5:3,4
    • For blasphemy
    - Le 24:11-14,16,23
    • For desecrating the Sabbath day
    - Ex 35:2; Nu 15:32-36
    • For prophesying falsely, or propagating false doctrines
    - De 13:1-10
    • For sacrificing to false gods
    - Ex 22:20
    • For refusing to abide by the decision of the court
    - De 17:12
    • For treason
    - 1Ki 2:25; Es 2:23
    • For sedition
    - Ac 5:36,37
  • MODES OF EXECUTION OF DEATH PENALTY
    • Burning
    - Ge 38:24; Le 20:14; 21:9; Jer 29:22; Eze 23:25; Da 3:19-23
    • Stoning
    - Le 20:2,27; 24:14; Nu 14:10; 15:33-36; De 13:10; 17:5; 22:21,24; Jos 7:25; 1Ki 21:10; Eze 16:40
    • Hanging
    - Ge 40:22; De 21:22,23; Jos 8:29
    • Beheading
    - Mt 14:10; Mr 6:16,27,28
    • Crucifixion
    - Mt 27:35,38; Mr 15:24,27; Lu 23:33
    • The sword
    - Ex 32:27,28; 1Ki 2:25,34,46; Ac 12:2
    • Executed by the accusing witnesses
    - De 13:9; 17:7; Ac 7:58
    • Executed by the entire congregation
    - Nu 15:35,36; De 13:9
  • Not inflicted by the testimony of less than two witnesses
    • - Nu 35:30; De 17:6; 19:15

MINOR OFFENSES

  • Punishable by
    • Scourging
    - Le 19:20; De 22:18; 25:2,3; Pr 17:10; 19:29; 20:30; Mt 27:26; Mr 15:15; Lu 23:16; Joh 19:1; Ac 22:24,29
    • Imprisonment
    - Ge 39:20; 40
    • See
    PRISON
  • Confinement within limits
    • - 1Ki 2:26,36-38

ENTAILED

  • Upon children
    • - Ex 34:7; Jer 31:29; La 5:7; Eze 18:2,3
  • See DESIGN OF
    • AFFLICTION,
  • See
    • CHASTISEMENT
  • See
    • FINE
  • See
    • JUDGMENTS
  • See
    • RETALIATION
  • See PUNISHMENT OF
    • WICKED,

ACCORDING TO DEEDS - Job 34:11; Ps 62:12; Pr 12:14; 24:12; Isa 59:18; Jer 17:10; Eze 7:3,27; 16:59; 39:24; Zec 1:6; Mt 5:22; 16:27; 23:14; Lu 12:47,48; 20:47

  • See parable of the vineyard
    • - Isa 5:1-7
  • See parable of the farmers
    • - Mt 21:33-41
  • See parable of the talents
    • - Mt 25:14-30
  • See ACCORDING TO OPPORTUNITY AND WORKS
    • JUDGMENT,

DELAYED - Ps 50:21; 55:19; Pr 1:24-30; Ec 8:11-13; Hab 1:2-4

DESIGN OF

  • To secure obedience
    • - Ge 2:17; Ex 20:3-5; Le 26:14-39; De 13:10,11; 17:13; 19:20; 21:21; Pr 19:25; 21:11; 26:3
  • See DESIGN OF
    • JUDGMENTS,

DIVINE

  • No Escape from
    • - Job 11:20; Pr 1:24-31; 11:21; 16:5; 29:1; Jer 11:11; 15:1; 25:28,29; Eze 7:19; Am 2:14-16; Zep 1:18; Mt 10:28; 23:33; Ro 2:3; Col 3:25; Heb 2:3; 12:25

ETERNAL - Isa 34:8-10; Da 12:2; Mt 3:12; 10:28; 18:8; 25:41,46; Mr 3:29; Lu 3:17; Joh 5:29; Heb 6:2; 10:28-31; Re 14:10,11; 19:3; 20:10

  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Punon )


Punon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Punon
Previous topic (Punishment )

Punon

PUNON ;

(A city of Edom)

A camping ground of the Israelites, in their forty years of wandering - Nu 33:42,43

Next Topic (Pur )


Pur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Punon )

Pur

PUR ;

The lot - Es 3:7

See PURIM

Next Topic (Purification )


Purification - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Purification
Smith's - Purification
Previous topic (Pur )

Purification

PURIFICATION ;

(Sanitary and symbolical)

For women

  • Before marriage
    • - Es 2:12
  • After childbirth
    • - Le 12:6-8; Lu 2:22
  • After menstruation
    • - Le 15:19-33; 2Sa 11:4

Of the Jews before the Passover celebration - Joh 11:55

For those who had recently killed someone in battle - Nu 31:19-24

Of Levites, see below

Of lepers

  • See
    • LEPROSY

By fire, for things that resist fire - Nu 31:23

By blood - Ex 24:5-8; Le 14:6,7; Heb 9:12-14,19-22

By abstaining from sexual intercourse - Ex 19:15

Washing parts of animal sacrifices in water - Le 1:9,13; 9:14; 2Ch 4:6

Penalty to be imposed upon those who do not observe the ordinances concerning - Le 7:20,21; Nu 19:13,20

Water of - Nu 19:17-21; 31:23

Washing hands in water, symbolical of innocency - De 21:6; Ps 26:6; Mt 27:24

Traditions of the elders concerning - Mt 15:2; Mr 7:2-5,8,9; Lu 11:38

Of Paul, to show his fidelity to the law - Ac 21:24,26

FIGURATIVE - Ps 26:6; 51:7; Eze 36:25; Heb 10:22

  • See
    • ABLUTION
  • See
    • DEFILEMENT
  • See
    • SANITATION

SCRIPTURES RELATING TO - Ge 35:2; Ex 19:10,14; 29:4; 30:18-21; 40:12,30-32; Le 8:6; 14:8,9; 15:4-13,16-27; 16:4,24,26,28; 17:15; 22:3; Nu 8:6,7,21; 19:7,8,19; 2Ch 4:6; Mt 15:2; Mr 7:2-9; Heb 9:10

Next Topic (Purim )


Purim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Purim
Smith's - Purim
Previous topic (Purification )

Purim

PURIM ;

A feast instituted to commemorate the deliverance of the Jews from the plot of Haman - Es 9:20-32

Next Topic (Purity )


Purity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Purim )

Purity

PURITY ;

OF HEART - Ps 12:6; 19:8; 24:3-5; 51:7; 65:3; 119:140; Pr 15:26; 20:9; 21:8; 30:12; Isa 1:18,25; 6:7; Da 12:10; Mic 6:11; Mal 3:2,3; Mt 5:8; Joh 15:2; Php 4:8; 1Ti 1:5; 3:9; 5:22; 2Ti 1:3; 2:21,22; Tit 1:15; Heb 9:13,14; 10:2; Jas 4:8; 1Pe 1:22; 1Jo 3:3

  • For the symbolisms of purity
    • See
    ABLUTIONS
  • See WHITE
    • COLOR,
  • See
    • DEFILEMENT
  • See
    • PURIFICATION

    Next Topic (Purveyor )


Purveyor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Purity )

Purveyor

PURVEYOR ;

For Solomon - 1Ki 4:7-19,27

Next Topic (Put )


Put - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Put, Phut
Smith's - Put
Previous topic (Purveyor )

Put

PUT ;

See PHUT

Next Topic (Puteoli )


Puteoli - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Puteoli
Smith's - Puteoli
Previous topic (Put )

Puteoli

PUTEOLI ;

(A seaport of Italy)

Paul stays a week at - Ac 28:13,14

Next Topic (Putiel )


Putiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Putiel
Previous topic (Puteoli )

Putiel

PUTIEL ;

The father-in-law of Eleazar the priest - Ex 6:25

Next Topic (Pygarg )


Pygarg - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Pygarg
Smith's - Pygarg
Previous topic (Putiel )

Pygarg

PYGARG ;

Probably a species of antelope - De 14:5

Next Topic (Quail )


Q - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - Q Smith's Bible Dictionary - Q
Nave's Main Index |
Previous Letter - P |

Q

Quail | Quarantine | Quarries | Quartus
Quaternion | Queen | Quickening | Quirinius
Quiver | Quotations And Allusions |  |

Next Letter - R


Quail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Pygarg )

Quail

QUAIL ;

The miracle of, in the Wilderness of Sin - Ex 16:13

The miracle of, at Kibroth-hattaavah - Nu 11:31,32; Ps 105:40

Next Topic (Quarantine )


Quarantine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Quail )

Quarantine

QUARANTINE ;

See QUARANTINE SANITATION,

Next Topic (Quarries )


Quarries - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Quarries
Previous topic (Quarantine )

Quarries

QUARRIES ;

General scriptures concerning - Jud 3:19,26

Next Topic (Quartus )


Quartus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Quartus
Smith's - Quartus
Previous topic (Quarries )

Quartus

QUARTUS ;

A Christian man in Corinth - Ro 16:23

Next Topic (Quaternion )


Quaternion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Quaternion
Smith's - Quaternion
Previous topic (Quartus )

Quaternion

QUATERNION ;

A squad of four soldiers - Ac 12:4

Next Topic (Queen )


Queen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Queen
Easton's - Queen of heaven
Smith's - Queen
Smith's - Queen Of Heaven
Previous topic (Quaternion )

Queen

QUEEN ;

The wife of a king - 1Ki 11:19

Crowned - Es 1:11; 2:17

Divorced - Es 1:10-22

Sits on the throne with the king - Ne 2:6

Makes feasts for the women of the royal household - Es 1:9

Exerts an evil influence in public affairs

  • See
    • JEZEBEL

Counsels the king - Da 5:10-12

Of Sheba, visits Solomon - 1Ki 10:1-13

Candace, of Ethiopia - Ac 8:27

The reigning sovereign, Athaliah

See ATHALIAH

The moon was called "the queen of heaven," - Jer 7:18; 44:7-19,25

Worshiped

  • See
    • IDOLATRY

    Next Topic (Quickening )


Quickening - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Queen )

Quickening

QUICKENING ;

(Enlivening)

Of God's people

  • By the Father
    • - Ps 71:20; 80:18; Ro 4:17; 8:11; Eph 2:1; 1Ti 6:13
  • By the Son
    • - Joh 5:21; 1Co 15:45
  • By the Holy Spirit
    • - Joh 6:63; Ro 8:11; 2Co 3:6; 1Pe 3:18

    Next Topic (Quirinius )


Quirinius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Quickening )

Quirinius

QUIRINIUS ;

Governor of Syria when Jesus was born - Lu 2:2

See CYRENIUS

Next Topic (Quiver )


Quiver - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Quiver
Smith's - Quiver
Previous topic (Quirinius )

Quiver

QUIVER ;

For arrows - Ge 27:3; Isa 22:6

Next Topic (Quotations And Allusions )


Quotations And Allusions - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Quotations
Previous topic (Quiver )

Quotations And Allusions

QUOTATIONS AND ALLUSIONS ;

IN THE NEW TESTAMENT FROM, AND TO, THE OLD TESTAMENT - Mt 1:23; with Isa 7:14 - Mt 2:6; with Mic 5:2 - Mt 2:15; with Ho 11:1 - Mt 2:18; with Jer 31:15 - Mt 3:3; with Isa 40:3 - Mt 4:4; with De 8:3 - Mt 4:6; with Ps 91:11,12 - Mt 4:7; with De 6:16 - Mt 4:10; with De 6:13; 10:20 - Mt 4:15,16; with Isa 9:1,2; 42:7 - Mt 5:21; with Ex 20:13; De 5:17 - Mt 5:27; with Ex 20:14; De 5:18 - Mt 5:31; with De 24:1 - Mt 5:33; with Ex 20:7; Le 19:12; De 5:11 - Mt 5:38; with Ex 21:24 - Mt 7:23; with Ps 6:8 - Mt 8:17; with Isa 53:4 - Mt 9:13; with Ho 6:6 - Mt 11:10; with Mal 3:1 - Mt 12:7; with Hos 6:6 - Mt 12:17-21; with Isa 42:1-4 - Mt 13:14,15; with Isa 6:9,10 - Mt 13:35; with Ps 78:2 - Mt 15:4; with Ex 20:12; 21:17 - Mt 15:7-9; with Isa 29:13 - Mt 19:4; with Ge 1:27; 2:24 - Mt 19:18,19; with Ex 20:12-16 - Mt 21:5; with Zec 9:9 - Mt 21:9; with Ps 118:26 - Mt 21:13; with Isa 56:7; Jer 7:11 - Mt 21:16; with Ps 8:2 - Mt 21:42; with Ps 118:22,23 - Mt 22:24; with De 25:5 - Mt 22:32; with Ex 3:6 - Mt 22:37; with De 6:5 - Mt 22:38,39; with Le 19:18 - Mt 22:39; with Ex 20:12-16 - Mt 22:44; with Ps 110:1 - Mt 23:39; with Ps 118:26 - Mt 26:31; with Zec 13:7 - Mt 27:9,10; with Zec 11:12,13 - Mt 27:35; with Ps 22:18 - Mt 27:46; with Ps 22:1 - Mr 1:2; with Mal 3:1 - Mr 1:3; with Isa 40:3 - Mr 4:12; with Isa 6:9,10 - Mr 7:6,7; with Isa 29:13 - Mr 7:10; with Ex 20:12; 21:17 - Mr 9:44; with Isa 66:24 - Mr 10:6; with Ge 1:27 - Mr 10:7,8; with Ge 2:24 - Mr 10:19; with Ex 20:12-17 - Mr 11:9; with Ps 118:26 - Mr 11:17; with Isa 56:7; Jer 7:11 - Mr 12:10; with Ps 118:22,23 - Mr 12:19; with De 25:5 - Mr 12:26; with Ex 3:6 - Mr 12:29; with De 6:4 - Mr 12:30; with De 6:5 - Mr 12:31; with Le 19:18 - Mr 12:36; with Ps 110:1 - Mr 14:27; with Zec 13:7 - Mr 15:28; with Isa 53:12 - Mr 15:34; with Ps 22:1 - Lu 1:17; with Mal 4:6 - Lu 2:23; with Ex 13:2,12 - Lu 2:24; with Le 12:8 - Lu 2:32; with Isa 9:1,2; 42:7 - Lu 3:4-6; with Isa 40:3-5 - Lu 4:4; with De 8:3 - Lu 4:8; with De 6:13; 10:20 - Lu 4:10,11; with Ps 91:11,12 - Lu 4:12; with De 6:16 - Lu 4:18,19; with Isa 61:1,2 - Lu 7:27; with Mal 3:1 - Lu 8:10; with Isa 6:9 - Lu 10:27; with Le 19:18 - Lu 13:35; with Ps 118:26 - Lu 18:20; with Ex 20:12-16 - Lu 19:46; with Isa 56:7; Jer 7:11 - Lu 20:17; with Ps 118:22,23 - Lu 20:37; with Ex 3:6 - Lu 20:42,43; with Ps 110:1 - Lu 22:37; with Isa 53:12 - Lu 23:30; with Ho 10:8 - Lu 23:46; with Ps 31:5 - Joh 1:23; with Isa 40:3 - Joh 2:17; with Ps 69:9 - Joh 6:31; with Ps 78:24 - Joh 6:45; with Isa 54:13 - Joh 7:38; with Pr 18:4; Isa 58:11 - Joh 10:34; with Ps 82:6 - Joh 12:13; with Ps 118:26 - Joh 12:15; with Zec 9:9 - Joh 12:38; with Isa 53:1 - Joh 12:40,41; with Isa 6:9,10 - Joh 13:18; with Ps 41:9 - Joh 15:25; with Ps 35:19; 69:4; 109:3; 119:161; La 3:52 - Joh 19:24; with Ps 22:18 - Joh 19:36; with Ex 12:46; Ps 34:20 - Joh 19:37; with Zec 12:10 - Ac 1:20; with Ps 69:25; 109:8 - Ac 2:17-21; with Joe 2:28-32 - Ac 2:25-28; with Ps 16:8-11 - Ac 2:34,35; with Ps 110:1 - Ac 3:22,23; with De 18:15-19 - Ac 3:25; with Ge 12:3; 22:18 - Ac 4:11; with Ps 118:22,23 - Ac 4:25,26; with Ps 2:1,2 - Ac 7:3; with Ge 12:1 - Ac 7:6,7; with Ge 15:13,14 - Ac 7:14; with Ge 46:26 - Ac 7:26-28; with Ex 2:13,14 - Ac 7:31,32; with Ex 3:6 - Ac 7:33,34; with Ex 3:5-10 - Ac 7:37; with De 18:15 - Ac 7:40,41; with Ex 32:1-6 - Ac 7:42,43; with Am 5:25-27 - Ac 7:49,50; with Isa 66:1,2 - Ac 8:32,33; with Isa 53:7,8 - Ac 13:22; with 1Sa 13:14; Ps 89:20 - Ac 13:33; with Ps 2:7 - Ac 13:34; with Isa 55:3 - Ac 13:35; with Ps 16:10 - Ac 13:41; with Hab 1:5 - Ac 13:47; with Isa 49:6 - Ac 15:16,17; with Am 9:11,12 - Ac 23:5; with Ex 22:28 - Ac 28:25-27; with Isa 6:9,10 - Ro 1:17; with Hab 2:4 - Ro 2:24; with Isa 52:5 - Ro 3:4; with Ps 51:4 - Ro 3:10-12; with Ps 14:1-3 - Ro 3:13; with Ps 5:9; 140:3 - Ro 3:14; with Ps 10:7 - Ro 3:15-17; with Isa 59:7,8 - Ro 3:18; with Ps 36:1 - Ro 4:3; with Ge 15:6 - Ro 4:7,8; with Ps 32:1,2 - Ro 4:17; with Ge 17:5 - Ro 4:18; with Ge 15:5 - Ro 7:7; with Ex 20:17 - Ro 8:36; with Ps 44:22 - Ro 9:7; with Ge 21:12 - Ro 9:9; with Ge 18:10 - Ro 9:12; with Ge 25:23 - Ro 9:13; with Mal 1:2,3 - Ro 9:15; with Ex 33:19 - Ro 9:17; with Ex 9:16 - Ro 9:25; with Ho 2:23 - Ro 9:26; with Ho 1:10 - Ro 9:27,28; with Isa 10:22,23 - Ro 9:29; with Isa 1:9 - Ro 9:33; with Ps 118:22,23; Isa 8:14; 28:16 - Ro 10:5; with Le 18:5 - Ro 10:6-8; with De 30:12-14 - Ro 10:13; with Joe 2:32 - Ro 10:15; with Isa 52:7 - Ro 10:16; with Isa 53:1 - Ro 10:18; with Ps 19:4 - Ro 10:19; with De 32:21 - Ro 10:20,21; with Isa 65:2 - Ro 11:3; with 1Ki 19:14 - Ro 11:4; with 1Ki 19:18 - Ro 11:8; with Isa 6:9,10; 29:10; Eze 12:2 - Ro 11:9; with Ps 69:22 - Ro 11:10; with Ps 69:23 - Ro 11:26,27; with Isa 27:9; 59:20,21 - Ro 11:34; with Isa 40:13 - Ro 12:19; with De 32:35 - Ro 12:20; with Pr 25:21,22 - Ro 13:9; with Ex 20:13-17; Le 19:18 - Ro 14:11; with Isa 45:23 - Ro 15:3; with Ps 69:9 - Ro 15:9; with Ps 18:49 - Ro 15:10; with De 32:43 - Ro 15:11; with Ps 117:1 - Ro 15:12; with Isa 11:1,10 - Ro 15:21; with Isa 52:15 - 1Co 1:19; with Isa 29:14 - 1Co 1:31; with Jer 9:24 - 1Co 2:9; with Isa 64:4 - 1Co 2:16; with Isa 40:13 - 1Co 3:19; with Job 5:13 - 1Co 3:20; with Ps 94:11 - 1Co 6:16; with Ge 2:24 - 1Co 9:9; with De 25:4 - 1Co 10:7; with Ex 32:6 - 1Co 10:20; with De 32:17 - 1Co 10:26; with Ps 24:1; 50:12 - 1Co 14:21; with Isa 28:11,12 - 1Co 15:25; with Ps 110:1 - 1Co 15:27; with Ps 8:6 - 1Co 15:32; with Isa 22:13 - 1Co 15:45; with Ge 2:7 - 1Co 15:54; with Isa 25:8 - 1Co 15:55; with Ho 13:14 - 2Co 3:13; with Ex 34:33 - 2Co 4:13; with Ps 116:10 - 2Co 6:2; with Isa 49:8 - 2Co 6:16; with Le 26:11,12 - 2Co 6:17; with Isa 52:11,12 - 2Co 6:18; with 2Sa 7:14 - 2Co 8:15; with Ex 16:18 - 2Co 9:9; with Ps 112:9 - 2Co 10:17; with Jer 9:24 - 2Co 13:1; with De 19:15 - Ga 3:6; with Ge 15:6 - Ga 3:8; with Ge 12:3; 18:18 - Ga 3:10; with De 27:26 - Ga 3:11; with Hab 2:4 - Ga 3:12; with Le 18:5 - Ga 3:13; with De 21:23 - Ga 3:16; with Ge 22:18 - Ga 4:27; with Isa 54:1 - Ga 4:30; with Ge 21:10 - Ga 5:14; with Le 19:18 - Eph 4:8; with Ps 68:18 - Eph 4:25; with Zec 8:16 - Eph 4:26; with Ps 4:4 - Eph 5:31; with Ge 2:24 - Eph 6:2,3; with Ex 20:12; De 5:16 - 1Ti 5:18; with Le 19:13; De 24:14,15; 25:4 - 2Ti 2:19; with Nu 16:5 - Heb 1:5; with 2Sa 7:14; Ps 2:7 - Heb 1:6; with Ps 97:7 - Heb 1:7; with Ps 104:4 - Heb 1:8,9; with Ps 45:6,7 - Heb 1:10-12; with Ps 102:25-27 - Heb 1:13; with Ps 110:1 - Heb 2:6-8; with Ps 8:4-6 - Heb 2:12; with Ps 22:22 - Heb 2:13; with Isa 8:17,18 - Heb 3:7-10; with Ps 95:7-11 - Heb 4:3; with Ps 95:11 - Heb 4:4; with Ge 2:2; Ex 20:11 - Heb 4:7; with Ps 95:7-11 - Heb 5:5; with Ps 2:7 - Heb 5:6; with Ps 110:4 - Heb 6:14; with Ge 22:16,17 - Heb 8:5; with Ex 25:40 - Heb 8:8-12; with Jer 31:31-34 - Heb 9:20; with Ex 24:8 - Heb 10:5-7; with Ps 40:6-8 - Heb 10:13; with Ps 110:1 - Heb 10:16,17; with Jer 31:33,34 - Heb 10:30; with De 32:35,36 - Heb 10:38; with Hab 2:3,4 - Heb 11:18; with Ge 21:12 - Heb 12:5; with Pr 3:11 - Heb 12:6; with Pr 3:11,12 - Heb 12:26; with Hag 2:6 - Heb 13:5; with De 31:8; Jos 1:5 - Heb 13:6; with Ps 118:6 - Heb 13:15; with Ho 14:2 - Jas 2:8; with Le 19:18 - Jas 2:11; with Ex 20:13,14 - Jas 2:23; with Ge 15:6 - Jas 4:6; with Pr 3:34 - 1Pe 1:16; with Le 11:44; 19:2; 20:7 - 1Pe 1:24,25; with Isa 40:6-8 - 1Pe 2:6,7; with Ps 118:22,23; Isa 8:14; 28:16 - 1Pe 2:9; with Ex 19:6 - 1Pe 2:22; with Isa 53:9 - 1Pe 2:24; with Isa 53:5 - 1Pe 3:10-12; with Ps 34:12-16 - 1Pe 3:14,15; with Isa 8:12,13 - 1Pe 5:5; with Pr 3:34 - 2Pe 2:22; with Pr 26:11 - Re 2:27; with Ps 2:9

Next Topic (Raamah )


R - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - R Smith's Bible Dictionary - R
Nave's Main Index | Torrey's Index - R
Previous Letter - Q |

R

Raamah | Raamiah | Raamses | Rabbah
Rabbath | Rabbi | Rabbith | Rab-mag
Rabsaris | Rab-shakeh (rabshakeh) | Raca | Race
Rachab | Rachal | Rachel | Raddai
Ragau | Raguel | Rahab | Raham
Railing | Raiment (clothing) | Rain | Rainbow
Raisins | Raising | Rakem | Rakkath
Rakkon | Ram | Rama | Ramah
Ramath | Ramathaim-zophim | Ramath-lehi | Ramath-mizpeh
Rameses | Ramiah | Ramoth | Ramoth-gilead
Ransom | Rape | Rapha | Raphu
Rashness | Raven | Ravishment | Razor
Reading | Readings, Select | Reaia | Reaiah
Reaping | Reasoning | Reba | Rebecca
Rebekah (rebecca) | Rebellion | Rechab | Rechabites
Rechah | Reciprocity | Reconciliation | Reconnoissance
Recorder | Recreation (rest) | Red | Redemption
Red Heifer | Red Sea | Reed | Reelaiah
Refining | Refuge | Refugee Slaves | Regem
Regem-melech | Regency | Regeneration | Regicide
Registration | Rehabiah | Rehob | Rehoboam
Rehoboth | Rehum | Rei | Rejection
Rekem | Release | Religion | Remaliah
Remmon | Remmon-methoar | Remorse | Rending
Renting | Repentance | Repetition | Rephael
Rephah | Rephaiah | Rephaim | Rephidim
Reports | Reprobacy | Reproduction | Reproof
Reputation | Resheph | Resignation | Respect
Respect Of Persons | Responsibility | Responsive Religious Service | Rest
Restitution | Restoration | Resurrection | Retaliation
Retribution | Reu | Reuben | Reubenites
Reuel | Reumah | Revelation | Revenge
Revenue | Reverence | Reviling | Revivals
Revolt | Reward | Rezeph | Rezia
Rezin | Rezon | Rhegium | Rhesa
Rhoda | Rhodes | Ribai | Ribband
Riblah | Rich, The | Riches | Riddle
Righteous | Righteousness | Rimmon | Rimmon-parez
Ring | Rinnah | Riphath | Rising
Rissah | Rithmah | River | Rizpah
Roads | Robbers | Robbery | Robe
Rock | Roe | Rogelim | Rohgah
Roll | Romamti-ezer | Roman Empire | Rome
Roof | Rope | Rose | Rosh
Ruby | Rue | Rufus | Ruhamah
Rulers | Rumah | Ruth | Rye (spelt, R. V.)

Next Letter - S


Raamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raamah
Smith's - Raamah
Previous topic (Quotations And Allusions )

Raamah

RAAMAH ;

1. Son of Cush - Ge 10:7; 1Ch 1:9

2. A place in Arabia - Eze 27:22

Next Topic (Raamiah )


Raamiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raamiah
Smith's - Raamiah
Previous topic (Raamah )

Raamiah

RAAMIAH ;

One of those who returned to Jerusalem from captivity in Babylon - Ne 7:7

Called REELAIAH in - Ezr 2:2

Next Topic (Raamses )


Raamses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raamses
Smith's - Raamses
Previous topic (Raamiah )

Raamses

RAAMSES ;

See RAMESES

Next Topic (Rabbah )


Rabbah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rabbah
Smith's - Rabbah
Previous topic (Raamses )

Rabbah

RABBAH ;

1. Also called RABBATH

  • A city east of the Jordan River, originally belonging to the
    • Ammonites - Jos 13:25
  • Bedstead of the giant named Og, kept at
    • - De 3:11
  • Captured by David
    • - 2Sa 11:1; 12:26-31; 1Ch 20:1-3
  • Possessed again by the Ammonites; prophesied against
    • - Jer 49:2,3; Eze 21:20; 25:5; Am 1:14

2. A city in the territory of the tribe of Judah - Jos 15:60

Next Topic (Rabbath )


Rabbath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rabbath Of The Children Of Ammon
Previous topic (Rabbah )

Rabbath

RABBATH ;

See RABBAH

Next Topic (Rabbi )


Rabbi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rabbi
Smith's - Rabbi
Previous topic (Rabbath )

Rabbi

RABBI ;

(Literally, the Hebrew word means "my great one.")

The title of a Jewish teacher - Mt 23:7,8; Joh 3:2

Ostentatiously used by the Pharisees - Mt 23:7

Used in addressing John the Baptist - Joh 3:26

Used in addressing Jesus - Joh 1:38,49; 3:2; 6:25

R. V - Mt 26:25,49; Mr 9:5; 11:21; 14:45; Joh 4:31; 9:2; 11:8

Jesus called "Rabboni," - Mr 10:51

R. V.) - Joh 20:16

Forbidden by Jesus as a title to his disciples - Mt 23:8

Next Topic (Rabbith )


Rabbith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rabbith
Previous topic (Rabbi )

Rabbith

RABBITH ;

A city in the territory of the tribe of Issachar - Jos 19:20

Next Topic (Rab-mag )


Rab-mag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rabbith )

Rab-mag

RAB-MAG ;

An Assyrian prince, or, possibly, a second name given to Nergal-sharezer - Jer 39:3,13

Next Topic (Rabsaris )


Rabsaris - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rabsaris
Smith's - Rabsaris
Previous topic (Rab-mag )

Rabsaris

RABSARIS ;

1. A title of an Assyrian officer

  • See (RABSHAKEH)
    • RAB-SHAKEH
  • See
    • TARTAN
  • Sent by Sennacherib against Jerusalem
    • - 2Ki 18:17

2. An Assyrian prince during the time of Nebuchadnezzar, or, possibly, a second name given to Nebushazban (also spelled NEBO-SARSEKIM or SARSEKIM, N. I. V.) - Jer 39:3,13

Next Topic (Rab-shakeh (rabshakeh) )


Rab-shakeh (rabshakeh) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rabsaris )

Rab-shakeh (rabshakeh)

RAB-SHAKEH (RABSHAKEH) ;

(A title of an Assyrian officer)

Sent by Sennacherib against Jerusalem; undertakes to cause disloyalty to Hezekiah and the surrender of Jerusalem by a speech in the Jews' native language - 2Ki 18:17-36; 19:4,8; Isa 36; 37

Next Topic (Raca )


Raca - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raca
Smith's - Raca
Previous topic (Rab-shakeh (rabshakeh) )

Raca

RACA ;

(Roughly translated "fool" but means "You good-for-nothing moron!")) - Mt 5:22

Next Topic (Race )


Race - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Race
Previous topic (Raca )

Race

RACE ;

1. Human

  • Unity of
    • - Ge 3:20; Mal 2:10

2. FOOT RACE

  • Figurative
    • - Ps 19:5; Ec 9:11; 1Co 9:24; Ga 5:7; Php 2:16; Heb 12:1,2

    Next Topic (Rachab )


Rachab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rachab
Smith's - Rachab
Previous topic (Race )

Rachab

RACHAB ;

See RAHAB

Next Topic (Rachal )


Rachal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rachal
Smith's - Rachal
Previous topic (Rachab )

Rachal

RACHAL ;

A city in the territory of the tribe of Judah - 1Sa 30:29

Next Topic (Rachel )


Rachel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rachel
Smith's - Rachel
Previous topic (Rachal )

Rachel

RACHEL ;

(Daughter of Laban and the favorite wife of Jacob)

Meets Jacob at a well - Ge 29:9-12

Jacob serves Laban for an additional seven years to obtain her as his wife - Ge 29:15-30

Sterility of - Ge 29:31

Her grief in consequence of her sterility; gives her maid, to Jacob in order to obtain children in her own name - Ge 30:1-8,15,22-34

Later productiveness of; becomes the mother of

  • Joseph
    • - Ge 30:22-25
  • Benjamin
    • - Ge 35:16-18,24

Steals the household images (teraphim, legal deed) of her father - Ge 31:4,14-19,33-35

Her death and burial - Ge 35:18-20; 48:7; 1Sa 10:2

Next Topic (Raddai )


Raddai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Raddai
Previous topic (Rachel )

Raddai

RADDAI ;

Son of Jesse - 1Ch 2:14

Next Topic (Ragau )


Ragau - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ragau
Previous topic (Raddai )

Ragau

RAGAU ;

Also called REU

Son of Peleg and an ancestor of Jesus - Ge 11:18-21; 1Ch 1:25; Lu 3:35

Next Topic (Raguel )


Raguel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raguel
Smith's - Raguel, Or Reuel
Previous topic (Ragau )

Raguel

RAGUEL ;

Also called REUEL and JETHRO

Moses' father-in-law - Nu 10:29

See JETHRO

Next Topic (Rahab )


Rahab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rahab
Smith's - Rahab
Smith's - Rahab, Or Rachab
Previous topic (Raguel )

Rahab

RAHAB ;

1. Also called RACHAB

(A woman of Jericho)

  • Assists the spies of the Israelites
    • - Jos 2
  • Is spared when the Israelites captured Jericho
    • - Jos 6:17-25
  • An ancestor of Joseph of Nazareth
    • - Mt 1:5
  • The faith of, commended
    • - Heb 11:31; Jas 2:25

2. A symbolic name applied to Egypt - Ps 87:4; 89:10; Isa 30:7; 51:9

Next Topic (Raham )


Raham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raham
Smith's - Raham
Previous topic (Rahab )

Raham

RAHAM ;

Son of Shema - 1Ch 2:44

Next Topic (Railing )


Railing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Raham )

Railing

RAILING ;

(Reviling, using harsh, insolent, or vituperative language; scoffing)

Forbidden - 1Co 5:11; 1Ti 6:4; 1Pe 3:9; 2Pe 2:11; Jude 1:9

See SLANDER

See EVIL SPEAKING

INSTANCES OF - 1Sa 25:14; 2Sa 16:7; Mr 15:29

Next Topic (Raiment (clothing) )


Raiment (clothing) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Railing )

Raiment (clothing)

RAIMENT (CLOTHING) ;

See DRESS

Next Topic (Rain )


Rain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rain
Smith's - Rain
Previous topic (Raiment (clothing) ) Torrey's - Rain

Rain

RAIN ;

Forty days of, at the time of the great flood of Noah - Ge 7:4,10-12,17-24

The plague of, upon Egypt - Ex 9:22-26,33,34

Miraculously caused

  • By Samuel
    • - 1Sa 12:16-19
  • By Elijah
    • - 1Ki 18:41-45

David delivered by - 2Sa 5:17-21; Isa 28:21

North wind unfavorable to - Pr 25:23

Withheld as judgment - De 11:17; 28:24; 1Ki 8:35; 2Ch 7:13; Jer 3:3; Am 4:7; Zec 14:17

The earth will never again be destroyed by - Ge 9:8-17

Sent by God - De 11:13,14; Job 37:6; Isa 30:23; Jer 5:24; 14:22

Contingent upon obedience - Le 26:3,4; De 11:13,14

Prayer for - 1Ki 8:35,36; 2Ch 6:26,27

Answer to prayer for, promised - 2Ch 7:13,14; Zec 10:1

Withheld, in answer to prayer - Jas 5:17,18

Rainy season in Palestine is in the ninth month, corresponding to December - Ezr 10:9,13

See METEOROLOGY

FIGURATIVE - Ps 72:6

Next Topic (Rainbow )


Rainbow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rainbow
Smith's - Rainbow
Previous topic (Rain )

Rainbow

RAINBOW ;

A sign that the earth will no longer be destroyed by flood - Ge 9:8-16; Eze 1:28

Symbolical - Re 4:3; 10:1

See METEOROLOGY

Next Topic (Raisins )


Raisins - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raisins
Smith's - Raisins
Previous topic (Rainbow )

Raisins

RAISINS ;

(Dried grapes)

Given by Abigail to David - 1Sa 25:18

Given to the starving Egyptian to revive him - 1Sa 30:12

Given by Ziba to David - 2Sa 16:1

Given to David at Ziklag - 1Ch 12:40

Next Topic (Raising )


Raising - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Raisins )

Raising

RAISING ;

From death

  • See
    • DEAD

See RESURRECTION

Next Topic (Rakem )


Rakem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rakem
Previous topic (Raising )

Rakem

RAKEM ;

A descendant of Machir, son of Manasseh - 1Ch 7:16

Next Topic (Rakkath )


Rakkath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rakkath
Smith's - Rakkath
Previous topic (Rakem )

Rakkath

RAKKATH ;

A city in the territory of the tribe of Naphthali - Jos 19:35

Next Topic (Rakkon )


Rakkon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rakkon
Smith's - Rakkon
Previous topic (Rakkath )

Rakkon

RAKKON ;

A city in the territory of the tribe of Dan - Jos 19:46

Next Topic (Ram )


Ram - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ram
Smith's - Ram
Previous topic (Rakkon )

Ram

RAM ;

1. Son of Hezron and an ancestor of Jesus - Ru 4:19; 1Ch 2:9,10

  • Called ARAM
    • - Mt 1:3,4; Lu 3:33

2. Son of Jerahmeel - 1Ch 2:25,27

3. An ancestor, probably of Elihu, mentioned in - Job 32:2

4. A sheep

  • Skins of, used for the roof of the tabernacle
    • - Ex 26:14; 39:34
  • Seen in Daniel's vision
    • - Da 8:3,20
  • Used in sacrifice
  • See
    • OFFERINGS
  • Trumpets made of the horns of
  • See
    • TRUMPETS

    Next Topic (Rama )


Rama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rama
Smith's - Rama
Previous topic (Ram )

Rama

RAMA ;

See number one RAMAH,

Next Topic (Ramah )


Ramah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ramah
Previous topic (Rama )

Ramah

RAMAH ;

1. Called RAMA - Mt 2:18

  • A city allotted to the tribe of Benjamin
    • - Jos 18:25; Jud 19:13
  • Attempted fortification of, by King Baasha; destruction of,
    • by Asa - 1Ki 15:17-22; 2Ch 16:1-6
  • People of, return from the Babylonian captivity
    • - Ezr 2:26; Ne 7:30; 11:33
  • Jeremiah imprisoned in
    • - Jer 40:1
  • Prophecies concerning
    • - Isa 10:29; Jer 31:15; Ho 5:8; Mt 2:18

2. A city of the territory of the tribe of Asher - Jos 19:29

3. A city of the territory of the tribe of Naphthali - Jos 19:36

4. Also called RAMATHAIM-ZOPHIM

  • A city near Mount Ephraim
    • - Jude 1:4,5; 1Sa 1:1
  • Home of Elkanah
    • - 1Sa 1:1,19; 2:11
  • Home of Samuel
    • - 1Sa 1:19,20; 7:17; 8:4; 15:34; 16:13
  • David flees to
    • - 1Sa 19:18
  • Samuel dies and was buried in
    • - 1Sa 25:1; 28:3

5. RAMAH

  • See
    • RAMOTH-GILEAD

    Next Topic (Ramath )


Ramath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramath of the south
Smith's - Ramath Of The South
Previous topic (Ramah )

Ramath

RAMATH ;

A city of the tribe of Simeon - Jos 19:8

Next Topic (Ramathaim-zophim )


Ramathaim-zophim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramathaim-zophim
Previous topic (Ramath )

Ramathaim-zophim

RAMATHAIM-ZOPHIM ;

See number four RAMAH,

Next Topic (Ramath-lehi )


Ramath-lehi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramath-lehi
Previous topic (Ramathaim-zophim )

Ramath-lehi

RAMATH-LEHI ;

The place where Samson killed one-thousand Philistines with the jawbone of a donkey - Jud 15:17

Next Topic (Ramath-mizpeh )


Ramath-mizpeh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramath-mizpeh
Previous topic (Ramath-lehi )

Ramath-mizpeh

RAMATH-MIZPEH ;

A town in the territory of the tribe of Gad - Jos 13:26

Next Topic (Rameses )


Rameses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rameses
Smith's - Rameses, Or Raamses
Previous topic (Ramath-mizpeh )

Rameses

RAMESES ;

(Called also Raamses.)

The district in Egypt which was inhabited by the Israelites - Ge 47:11; Ex 1:11; 12:37; Nu 33:3,5

  • City of, built by the Israelites as a treasure city for one
    • of the Pharaohs - Ex 1:11

    Next Topic (Ramiah )


Ramiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ramiah
Previous topic (Rameses )

Ramiah

RAMIAH ;

(An Israelite at the time of Ezra)

Had taken a non-Israelite wife - Ezr 10:25

Next Topic (Ramoth )


Ramoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramoth
Previous topic (Ramiah )

Ramoth

RAMOTH ;

1. An Israelite at the time of Ezra

  • Had taken a non-Israelite wife
    • - Ezr 10:29

2. Called RAMATH OF THE SOUTH

  • A place probably in the south of the tribe of Simeon
    • - Jos 19:8; 1Sa 30:27

3. A city of the territory of the tribe of Issachar, allotted to the Levites - 1Ch 6:73

4. Ramoth in Gilead

  • See
    • RAMOTH-GILEAD

    Next Topic (Ramoth-gilead )


Ramoth-gilead - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ramoth-gilead
Previous topic (Ramoth )

Ramoth-gilead

RAMOTH-GILEAD ;

Also called RAMAH - 2Ki 8:2; 2Ch 22:6

A city of the territory of the tribe of Gad, and one of the cities of refuge - De 4:43; Jos 20:8; 1Ch 6:80

One of Solomon's commissaries there - 1Ki 4:13

In the possession of the Syrians - 1Ki 22:3

Besieged by Israel and Judah; Ahab killed there - 1Ki 22:29-36; 2Ch 18

Recovered by Joram; Joram wounded there - 2Ki 8:28,29; 9:14,15; 2Ch 22:5,6

Elisha anoints Jehu to be king there - 2Ki 9:1-6

Next Topic (Ransom )


Ransom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ransom
Previous topic (Ramoth-gilead )

Ransom

RANSOM ;

Of a man's life - Ex 21:30; 30:12; Job 36:18; Ps 49:7,8; Pr 6:35; 13:8; Ho 13:14

FIGURATIVE - Job 33:24; Isa 35:10; 51:10; Mt 20:28; 1Ti 2:6

  • See
    • JESUS
  • See
    • SAVIOUR
  • See
    • REDEMPTION

    Next Topic (Rape )


Rape - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ransom )

Rape

RAPE ;

The law of Moses imposed death penalty for - De 22:25-27

Captives afflicted with - Isa 13:16; La 5:11; Zec 14:2

INSTANCES OF

  • Of the servant of a Levite, by Benjamites; the tribe of
    • Benjamin nearly exterminated by the army of the other tribes, punishment for - Jud 19:22-30; 20:35
  • Of Tamar by Amnon; avenged in the death of Amnon at the hand
    • of Absalom, Tamar's brother - 2Sa 13:6-29,32,33

    Next Topic (Rapha )


Rapha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rapha
Smith's - Rapha
Previous topic (Rape )

Rapha

RAPHA ;

1. Son of Benjamin - 1Ch 8:2

2. Also called REPHAIAH

  • A descendant of Jonathan
    • - 1Ch 8:37; 9:43

3. An ancestor of certain Philistine warriors, (margins) - 2Sa 21:16,20,22; 1Ch 20:4,6,8

Next Topic (Raphu )


Raphu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raphu
Smith's - Raphu
Previous topic (Rapha )

Raphu

RAPHU ;

A Benjamite - Nu 13:9

Next Topic (Rashness )


Rashness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Raphu )

Rashness

RASHNESS ;

General scriptures concerning - Ps 116:11; Pr 14:29; 19:2; 21:5; 25:8; 29:20; Ec 5:2; 7:9

INSTANCES OF

  • Moses, in killing the Egyptian
    • - Ex 2:11,12; Ac 7:24,25
  • When he struck the rock
    • - Nu 20:10-12
  • Jephthah's vow
    • - Jud 11:31-39
  • Israel's vow to destroy the Benjamites
    • - Jud 21:1-23
  • Uzzah, in steadying the ark of the covenant
    • - 2Sa 6:6,7
  • David, in his generosity to Ziba
    • - 2Sa 16:4; with 19:26-29
  • Rehoboam, in forsaking the counsel of the old men
    • - 1Ki 12:8-15
  • Josiah, in fighting against Pharaoh-necho
    • - 2Ch 35:20-24
  • Naaman, in refusing to immerse (LXX: baptizo) himself in the
    • Jordan River - 2Ki 5:11,12
  • James and John, in desiring to call down fire upon the
    • Samaritans - Lu 9:54
  • Paul, in persisting in going to Jerusalem, against the
    • repeated admonitions of the Holy Spirit - Ac 21:4,10-15
  • Julius, the Roman centurion, in rejecting Paul's counsel
    • - Ac 27:11

    Next Topic (Raven )


Raven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Raven
Smith's - Raven
Previous topic (Rashness ) Torrey's - Raven, The

Raven

RAVEN ;

A black carnivorous bird - Pr 30:17; So 5:11

Forbidden as food - Le 11:15; De 14:14

Preserved by Noah in the ark - Ge 8:7

Fed Elijah - 1Ki 17:4-6

Cared for by divine providence - Lu 12:24

Next Topic (Ravishment )


Ravishment - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Raven )

Ravishment

RAVISHMENT ;

See RAPE

Next Topic (Razor )


Razor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Razor
Smith's - Razor
Previous topic (Ravishment )

Razor

RAZOR ;

Nazarite forbidden to use - Nu 6:5

FIGURATIVE - Ps 52:2; Isa 7:20; Eze 5:1

Next Topic (Reading )


Reading - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Razor )

Reading

READING ;

Taught - De 6:9; 11:20

Next Topic (Readings, Select )


Readings, Select - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reading )

Readings, Select

READINGS, SELECT ;

JUDAH'S DEFENSE - Ge 44:18-34

JOSEPH REVEALING HIS IDENTITY - Ge 45:1-15

THE DELIVERANCE OF THE ISRAELITES FROM PHARAOH - Ex 14:5-30

SONG OF MOSES WHEN PHARAOH AND HIS ARMY WERE OVERTHROWN - Ex 15:1-19

DAVID'S LAMENT OVER ABSALOM - 2Sa 18:19-33

LIGHTS AND SHADOWS - Ru 1:1-22

ELIJAH'S MIRACULOUS PRESERVATION - 1Ki 17:1-16

ELISHA AND THE WIDOW'S OIL - 2Ki 4:1-7

NAAMAN THE LEPER - 2Ki 5:1-14

ESTHER'S TRIUMPH - Es 4:1-17; 7:1-10

THE BREVITY OF LIFE - Job 14:1-10

NATURE'S TESTIMONY - Job 28:1-28

GOD'S CHALLENGE TO JOB - Job 38

THE ANIMALS OF THE FIELD - Job 39

THE RIGHTEOUS AND THE WICKED IN CONTRAST - Ps 1

THE TRIUMPHANT KING - Ps 2

MANKIND IN NATURE - Ps 8

MANKIND IN EXTREMITY - Ps 18:1-19

CONFIDENCE IN GOD - Ps 23

THE KING OF GLORY - Ps 24

THE GLORY OF GOD - Ps 29

GOD, OUR REFUGE - Ps 46

THE MAJESTY OF GOD - Ps 77:13-20

THE JOY OF THE RIGHTEOUS - Ps Ps 84

THE STATE OF THE GODLY - Ps 91

THE NEW SONG - Ps 98

THE MAJESTY AND PROVIDENCE OF GOD - Ps 104

IN CAPTIVITY - Ps 137

THE OMNIPRESENCE OF GOD - Ps 139

OLD AGE - Ec 12:1-7

CHRIST'S KINGDOM FORESHADOWED - Isa 35:1-10

THE OMNIPOTENCE AND INCOMPARABLENESS OF GOD - Isa 40:1-31

THE WRATH OF GOD - Am 9:1-6

THE MAJESTY OF GOD - Hab 3:3-12

MARY'S MAGNIFICAT - Lu 1:46-56

THE PROPHETIC BLESSING OF ZACHARIAS - Lu 1:67-80

THE BEATITUDES - Mt 5:1-16

GOD'S PROVIDENCE - Mt 6:26-34

WISE AND FOOLISH BUILDERS - Mt 7:21-27

THE PARABLE OF THE GOOD SAMARITAN - Lu 10:25-37

THE PARABLE OF THE PRODIGAL SON - Lu 15:11-32

THE RAISING OF LAZARUS - Joh 11:1-3,18-46

THE BETRAYAL OF JESUS BY JUDAS ISCARIOT - Lu 22:47-62

THE RESURRECTION OF JESUS CHRIST - Lu 24:1-12

PETER ON THE DAY OF PENTECOST - Ac 2:1-36

STEPHEN'S DEFENSE - Ac 7:1-56

PAUL AND SILAS IN PRISON - Ac 16:16-40

PAUL ON MARS' HILL - Ac 17:22-31

PAUL IN FRONT OF GOVERNOR FELIX - Ac 24:1-27

PAUL IN FRONT OF AGRIPPA - Ac 26

CHARITY - 1Co 13:1-13

THE NEW HEAVEN AND THE NEW EARTH - Re 21:1-27

THE RIVER OF LIFE - Re 22:1-21

For other selections

  • See
    • ELEGY
  • See
    • PERSONIFICATION

    Next Topic (Reaia )


Reaia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Reaia
Previous topic (Readings, Select )

Reaia

REAIA ;

Son of Micah, a Reubenite - 1Ch 5:5

Next Topic (Reaiah )


Reaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Reaiah
Previous topic (Reaia )

Reaiah

REAIAH ;

1. A man of Judah, son of Shobal - 1Ch 4:2

  • Apparently called HAROEH
    • - 1Ch 2:52

2. Ancestor of a family which returned to Jerusalem from captivity in Babylon - Ezr 2:47; Ne 7:50

Next Topic (Reaping )


Reaping - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reaiah ) Torrey's - Reaping

Reaping

REAPING ;

General scriptures concerning - Ps 129:7

The ark of the covenant returned by the Philistines at the time of - 1Sa 6:13

Laws concerning gleaning at the time of

  • See
    • GLEANING

FIGURATIVE - Ps 126:6; Ho 10:12,13

Next Topic (Reasoning )


Reasoning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reaping )

Reasoning

REASONING ;

With God - Job 13:3,17-28

God reasons with men - Ex 4:11; 20:5,11; Isa 1:18; 5:3,4; 43:26; Ho 4:1; Mic 6:2

Natural understanding - Da 4:36

To be applied to godly living - 1Co 10:15; 1Pe 3:15

Not a sufficient guide in human affairs - De 12:8; Pr 3:5; 14:12

Of the Pharisees - Lu 5:21,22; 20:5

Of Paul from the Scriptures - Ac 17:2; 18:4,19; 24:25

The gospel cannot be explained by - 1Co 1:18-28; 2:1-14

See INVESTIGATION

See PHILOSOPHY

Next Topic (Reba )


Reba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Reba
Smith's - Reba
Previous topic (Reasoning )

Reba

REBA ;

(A king of Midian)

Killed by the Israelites - Nu 31:8; Jos 13:21

Next Topic (Rebecca )


Rebecca - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rebecca
Previous topic (Reba )

Rebecca

REBECCA ;

See REBEKAH

Next Topic (Rebekah (rebecca) )


Rebekah (rebecca) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rebekah
Smith's - Rebekah
Previous topic (Rebecca )

Rebekah (rebecca)

REBEKAH (REBECCA) ;

The daughter of Bethuel, the grandniece of Abraham - Ge 22:20-23

Becomes Isaac's wife - Ge 24:15-67; 25:20

Mother of Esau and Jacob - Ge 25:21-28

Passes as Isaac's sister - Ge 26:6-11

Displeased with Esau's wives - Ge 26:34,35

Prompts Jacob to deceive Isaac - Ge 27:5-29

Sends Jacob to Laban, her brother - Ge 27:42-46

Burial place of - Ge 49:31

Called REBECCA - Ro 9:10

Next Topic (Rebellion )


Rebellion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rebekah (rebecca) ) Torrey's - Rebellion Against God

Rebellion

REBELLION ;

Treasonable - Pr 17:11

INSTANCES OF

  • Absalom
    • - 2Sa 15; 16; 17; 18
  • Sheba
    • - 2Sa 20
  • Revolt of the ten tribes
    • - 1Ki 12:16-20; 2Ch 10; 13:5-12
  • See
    • SIN

    Next Topic (Rechab )


Rechab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rechab
Smith's - Rechab
Previous topic (Rebellion )

Rechab

RECHAB ;

1. Son of Rimmon

  • Murders Ish-bosheth, son of Saul; put to death by David
    • - 2Sa 4:5-12

2. Father of Jehonadab - 2Ki 10:15,23; 1Ch 2:55; Jer 35:6,8,16,19

  • Ancestor of the Rechabites
    • - Jer 35

3. Father of Malchiah - Ne 3:14

Next Topic (Rechabites )


Rechabites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rechabites
Smith's - Rechabites
Previous topic (Rechab ) Torrey's - Rechabites

Rechabites

RECHABITES ;

A family of Kenites descended from Rechab, through Jonadab - 1Ch 2:55; Jer 35:6

Enjoined by Jonadab to drink no wine - Jer 35:6

Adhere to the injunction of abstinence; perpetuation of the family promised as a reward - Jer 35

See TOTAL ABSTINENCE,

See NAZARITES

Next Topic (Rechah )


Rechah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rechah
Previous topic (Rechabites )

Rechah

RECHAH ;

A city of unknown location - 1Ch 4:12

Next Topic (Reciprocity )


Reciprocity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rechah )

Reciprocity

RECIPROCITY ;

General scriptures concerning - Ro 15:27; 1Co 9:11; Ga 6:6

Next Topic (Reconciliation )


Reconciliation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reciprocity ) Torrey's - Reconciliation with God

Reconciliation

RECONCILIATION ;

Between man and man - Mt 5:23-26

Between Esau and Jacob - Ge 33:4,11

Between Pilate and Herod Antipas - Lu 23:12

BETWEEN GOD AND MAN - Le 8:15; Eze 45:15; Da 9:24; Ro 5:1,10; 11:15; 2Co 5:18-21; Eph 2:15-18; Col 1:20-22; Heb 2:17

  • See
    • ATONEMENT
  • See MISSION OF
    • JESUS,
  • See (expiation, sin-offering)
    • PROPITIATION
  • See
    • REDEMPTION

    Next Topic (Reconnoissance )


Reconnoissance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reconciliation )

Reconnoissance

RECONNOISSANCE ;

Of Jericho - Jos 2:1-24

Beth-el - Jud 1:23

Laish - Jud 18:2-10

Next Topic (Recorder )


Recorder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Recorder
Smith's - Recorder
Previous topic (Reconnoissance )

Recorder

RECORDER ;

See SCRIBE

See SECRETARY

Next Topic (Recreation (rest) )


Recreation (rest) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Recorder )

Recreation (rest)

RECREATION (REST) ;

Jesus takes, from the pressures of his ministry - Mr 6:31,32; 7:24

Next Topic (Red )


Red - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Red Sea
Easton's - Red Sea, Passage of
Smith's - Red Sea
Previous topic (Recreation (rest) ) Torrey's - Red Heifer, The

Red

RED ;

See COLOR

Next Topic (Redemption )


Redemption - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Redemption
Previous topic (Red ) Torrey's - Redemption

Redemption

REDEMPTION ;

Of persons or property - Le 25:25-34; 27:2-13,14-33; Ru 4:3-10

Redemption money paid to priests - Nu 3:46-51

Of the firstborn

  • See
    • FIRSTBORN

Of land

  • See
    • JUBILEE

OF OUR SOULS - Ps 111:9; 130:7; Mt 20:28; Mr 10:45; Lu 2:38; Ac 20:28; Ro 3:24-26; 1Co 1:30; 6:20; 7:23; Ga 1:4; 2:20; 4:4,5; Eph 1:7; 5:2; Col 1:14,20-22; 1Ti 2:6; Tit 2:14; Heb 9:12,15; 1Pe 1:18,19; Re 5:9,10

  • See
    • ATONEMENT.
  • See
    • RANSOM

    Next Topic (Red Heifer )


Red Heifer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Red Sea
Easton's - Red Sea, Passage of
Smith's - Red Sea
Previous topic (Redemption ) Torrey's - Red Heifer, The

Red Heifer

RED HEIFER ;

Of purification - Nu 19

Next Topic (Red Sea )


Red Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Red Sea
Easton's - Red Sea, Passage of
Smith's - Red Sea
Previous topic (Red Heifer ) Torrey's - Red Heifer, The

Red Sea

RED SEA ;

The locusts which devastated Egypt destroyed in - Ex 10:19

Israelites cross; Pharaoh and his army drowned in - Ex 14; 15:1,4,11,19; Nu 33:8; De 11:4; Jos 2:10; 4:23; 24:6,7; Jud 11:16; 2Sa 22:16; Ne 9:9-11; Ps 66:6; 78:13,53; 106:7-11,22; 136:13-15; Isa 43:16,17; Ac 7:36; 1Co 10:1,2; Heb 11:29

Israelites camp beside - Ex 14:2,9; Nu 14:25; 21:4; 33:10,11; De 1:40; 2:1-3

The boundary of the promised land - Ex 23:31

Solomon builds ships beside - 1Ki 9:26

The wilderness of - Ex 13:18

Next Topic (Reed )


Reed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Reed
Smith's - Reed
Previous topic (Red Sea )

Reed

REED ;

A water plant - Isa 19:6,7; 35:7; Jer 51:32

Used as a measuring device (six cubits) - Eze 40:3-8; 41:8; 42:16-19; 45:1; Re 11:1; 21:15,16

Mockingly given to Jesus as a symbol of royalty - Mt 27:29

Jesus hit with - Mt 27:30; Mr 15:19

FIGURATIVE

  • Of weakness
    • - 1Ki 14:15; 2Ki 18:21; Isa 36:6; 42:3; Eze 29:6; Mt 11:7; 12:20

    Next Topic (Reelaiah )


Reelaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Reelaiah
Previous topic (Reed )

Reelaiah

REELAIAH ;

A returned captive from Babylon - Ezr 2:2

Called RAAMIAH - Ne 7:7

Next Topic (Refining )


Refining - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reelaiah )

Refining

REFINING ;

(The process of eliminating impurities by fire)

Of gold - 1Ch 28:18

Of silver - 1Ch 29:4

Of wine - Isa 25:6

FIGURATIVE

  • Of the corrective judgments of God
    • - Isa 1:25; 48:10; Jer 9:7; Zec 13:9; Mal 3:2,3
  • Of the purity of the word of God
    • - Ps 18:30; 119:140

    Next Topic (Refuge )


Refuge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Refuge, Cities of
Previous topic (Refining )

Refuge

REFUGE ;

CITIES OF

  • From the avenger of blood
    • - Ex 21:13,14; Nu 35:11-32; De 4:41-43; 19:2-13; Jos 20:1-6
  • List of
    • - Jos 20:7-9
  • Roads made to
    • - De 19:3

FIGURATIVE

  • Of Christ
    • - Heb 6:18

    Next Topic (Refugee Slaves )


Refugee Slaves - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Refuge )

Refugee Slaves

REFUGEE SLAVES ;

Laws concerning - De 23:15,16

See BOND SERVANT,

Next Topic (Regem )


Regem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Regem
Previous topic (Refugee Slaves )

Regem

REGEM ;

Son of Jahdai - 1Ch 2:47

Next Topic (Regem-melech )


Regem-melech - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Regem-melech
Previous topic (Regem )

Regem-melech

REGEM-MELECH ;

A captive sent as a messenger from the Jews in Babylon to Jerusalem - Zec 7:2

Next Topic (Regency )


Regency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Regem-melech )

Regency

REGENCY ;

General scriptures concerning - 1Ki 22:47; 2Ki 15:5

Next Topic (Regeneration )


Regeneration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Regeneration
Previous topic (Regency )

Regeneration

REGENERATION ;

General scriptures concerning - De 29:4; 30:6; 1Ki 8:58; Ps 36:9; 51:2,7,10; 65:3; 68:18; 87:4,6; 110:3; Pr 4:23; 12:28; 14:27; 16:1; Isa 1:16,17,25; 4:4; 12:3; 26:12; 29:23; 32:3,4,15,17; 35:5,6; 42:16; 43:7; 44:3-5; 49:9; 55:1-3; Jer 13:23; 17:13,14; 24:7; 31:3,33,34; 32:38-40; 33:6; Eze 11:19,20; 16:9; 18:31; 36:26,27,29; 37:1-14; 44:7,9; Zec 12:10; Mt 12:33-35,43,44; 13:23,33; 18:3; Mr 4:20,26-29; 5:19,20; 10:15; Lu 1:16,17; 8:35,38,39; 13:21; 18:17; Joh 1:4,13,16; 3:3-8; 4:10,14; 5:24; 6:44,45,47,50,51,57; 8:12,32,36; 10:9,10; 13:8; 15:1,3; 17:2; Ac 2:38,47; 3:26; 11:17,21; 15:9; 16:14; 21:19; 26:18; Ro 2:28,29; 6:3-23; 7:6,24,25; 8:2-6,9,13-16; 12:2; 15:16; 1Co 1:9,24,30; 2:12,14-16; 3:6,7,9; 6:11; 12:6,13; 15:10; 2Co 1:21,22; 3:3,18; 4:6; 5:5,17; Ga 2:20; 4:29; 6:15; Eph 2:1,5,8,10; 4:7,8,16,21-24; 5:14; Php 1:6; Col 2:11-13; 3:9,10; 2Th 2:13; Tit 3:5,6; Heb 4:1-12; 8:10,11; 10:16,17,22,23; Jas 1:18; 5:19,20; 1Pe 1:2,3,22,23; 2:3; 2Pe 1:3,4; 1Jo 2:27,29; 3:9,14; 4:7; 5:1,4,5,11,12,18

See ATONEMENT

See RECONCILIATION

See REDEMPTION

See SANCTIFICATION

See FORGIVENESS OF SIN,

INSTANCES OF

  • Jacob
    • - Ge 32:29
  • King Saul
    • - 1Sa 10:9
  • Saul of Tarsus
    • - Ac 9:3-18
  • All righteous persons
    • See
    RIGHTEOUS

    Next Topic (Regicide )


Regicide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Regeneration )

Regicide

REGICIDE ;

(Assassinating a king)

Of Ehud - Jud 3:16-23

Of King Saul - 2Sa 1:16

Of Ish-bosheth - 2Sa 4:5-8

Of Nadab - 1Ki 15:27-29

Of Elah - 1Ki 16:9-11

Of Joram - 2Ki 9:24

Of Ahaziah - 2Ki 9:27

Of Joash - 2Ki 12:20,21

Of Amaziah - 2Ki 14:19,20

Of Zachariah - 2Ki 15:10

Of Shallum - 2Ki 15:14

Of Pekahiah - 2Ki 15:25

Of Pekah - 2Ki 15:30

Of Sennacherib - 2Ki 19:36,37; Isa 37:37,38

See HOMICIDE

Next Topic (Registration )


Registration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Regicide )

Registration

REGISTRATION ;

Of citizens - Isa 4:3

See CENSUS

Next Topic (Rehabiah )


Rehabiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rehabiah
Smith's - Rehabiah
Previous topic (Registration )

Rehabiah

REHABIAH ;

Son of Eliezer - 1Ch 23:17; 24:21; 26:25

Next Topic (Rehob )


Rehob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rehob
Smith's - Rehob
Previous topic (Rehabiah )

Rehob

REHOB ;

1. Father of Hadadezer, king of Zobah - 2Sa 8:3,12

2. A Levite who sealed the covenant with Nehemiah - Ne 10:11

3. A town in northern Palestine

  • The limit of the investigation made by the twelve spies
    • - Nu 13:21
  • Possessed by the Syrians
    • - 2Sa 10:6,8
  • Called BETH-REHOB
    • - 2Sa 10:6

4. An unlocated town of Asher - Jos 19:28

5. A Levitical city of Asher - Jos 19:30; 21:31; 1Ch 6:75

  • Canaanites not driven from
    • - Jud 1:31

    Next Topic (Rehoboam )


Rehoboam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rehoboam
Smith's - Rehoboam
Previous topic (Rehob )

Rehoboam

REHOBOAM ;

Successor to Solomon as king - 1Ki 11:43; 2Ch 9:31

Refuses to reform abuses - 1Ki 12:1-15; 2Ch 10:1-15

Ten tribes, under the leadership of Jeroboam, successfully revolt from - 1Ki 12:16-24; 2Ch 10:16-19; 11:1-4

Builds fortified cities; is temporarily prosperous - 2Ch 11:5-23

Invaded by the king of Egypt and plundered - 1Ki 14:25-28; 2Ch 12:1-12

Death of - 1Ki 14:31; 2Ch 12:16

Genealogy and descendants of - 1Ch 3; Mt 1

Called ROBOAM - Mt 1:7

Next Topic (Rehoboth )


Rehoboth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rehoboth
Smith's - Rehoboth
Previous topic (Rehoboam )

Rehoboth

REHOBOTH ;

1. A city built by Asshur - Ge 10:11

2. A city of the Edomites - Ge 36:37; 1Ch 1:48

3. The name given to a well that was dug by Isaac and his servants - Ge 26:22

Next Topic (Rehum )


Rehum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rehum
Smith's - Rehum
Previous topic (Rehoboth )

Rehum

REHUM ;

1. A captive who returned to Jerusalem from Babylon - Ezr 2:2

  • Called NEHUM
    • - Ne 7:7

2. A chancellor who wrote a letter to Artaxerxes, influencing him against the Jews - Ezr 4:8,9,17,23

3. A Levite who repaired part of the wall of Jerusalem - Ne 3:17

4. A Jew of the exile who signed the covenant with Nehemiah - Ne 10:25

5. A priest who returned to Jerusalem from the captivity in Babylon - Ne 12:3

Next Topic (Rei )


Rei - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rei
Smith's - Rei
Previous topic (Rehum )

Rei

REI ;

An Israelite who remained loyal to David at the time of the usurpation of Adonijah - 1Ki 1:8

Next Topic (Rejection )


Rejection - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rei )

Rejection

REJECTION ;

Of God

  • See REJECTED
    • GOD,

Of JESUS

  • See REJECTED
    • JESUS,

    Next Topic (Rekem )


Rekem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rekem
Smith's - Rekem
Previous topic (Rejection )

Rekem

REKEM ;

1. A king of the Midianites, killed by the Israelites - Nu 31:8; Jos 13:21

2. A son of Hebron - 1Ch 2:43,44

3. A city in territory of Benjamin - Jos 18:27

Next Topic (Release )


Release - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rekem )

Release

RELEASE ;

YEAR OF

  • See YEAR OF
    • JUBILEE,

    Next Topic (Religion )


Religion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Release )

Religion

RELIGION ;

FALSE - De 32:31-33

  • See
    • IDOLATRY
  • See
    • INTOLERANCE
  • See FALSE
    • TEACHERS,

FAMILY

  • See
    • FAMILY

NATIONAL

  • Supported by taxes
    • - Ex 30:11-16; 38:26
  • Priests supported by the State
    • - 1Ki 18:19; 2Ch 11:13-15
  • Subverted by Jeroboam
    • - 1Ki 12:26-33; 2Ch 11:13-15
  • Established by Jeroboam
    • - 1Ki 12:26-33

NATURAL - Job 12:7-16; 35:10-12; 37:1-24; Ps 8:1-9; 19:1-6; Ac 14:17; 17:23-28; Ro 1:18-20; 10:16-18

  • See
    • REVIVALS

TRUE - Mt 5:1-48; 6:1-34; 7:1-29; 22:36-40; Ac 10:34,35; Ro 8:1-18; 10:1-13; 12:1-21; 1Co 13:1-13; Ga 5:22-25; 1Th 5:15-23; Jas 1:27; 2:8-26; 2Pe 1:5-9; Jude 1:20,21

  • See SPIRITUAL
    • BLESSINGS,
  • See
    • COMMANDMENTS
  • See
    • DUTY
  • See
    • GRACES
  • See
    • REGENERATION
  • See
    • REPENTANCE
  • See
    • SANCTIFICATION
  • See FORGIVENESS OF
    • SIN,

INSTANCES OF OUTSTANDING RELIGIOUS PERSONS

  • Abel
    • - Ge 4:4-8; Heb 11:4
  • Noah
    • - Ge 6; 7; 8; 9
  • Abraham
    • - Ge 12:1-8; 15; 17; 18:22-33
  • Jacob
    • - Ge 28:10-22; 32:24-32
  • Moses
    • - Ex 3:2-22; De 32; 33
  • Jethro
    • - Ex 18:12
  • Joshua
    • - Jos 1
  • Gideon
    • - Jud 6; 7
  • Samuel
    • - 1Sa 3
  • David
    • See OF DAVID
    PSALMS
  • Solomon
    • - 1Ki 5:3-5; 2Ch 6
  • Jehu
    • - 2Ki 10:16-30
  • Hezekiah
    • - 2Ki 18:3-7; 19:14-19
  • Jehoshaphat
    • - 2Ch 17:3-9; 19; 20
  • Jabez
    • - 1Ch 4:9,10
  • Asa
    • - 2Ch 14; 15
  • Josiah
    • - 2Ki 22; 23
  • Daniel
    • - Da 6:4-22
  • The three Hebrews (Shadrach, Meshach, and Abed-nego)
    • - Da 3
  • Zacharias
    • - Lu 1:13,67-79
  • Simeon
    • - Lu 2:25-35
  • Anna, the prophetess
    • - Lu 2:36,37
  • The Roman centurion
    • - Lu 7:1-10
  • Cornelius, another centurion
    • - Ac 10
  • Eunice and Lois
    • - 2Ti 1:5
  • See, for additional instances, each of the apostles,
    • disciples, and JOHN, PAUL, PETER, STEPHEN; also see each of the prophets

    Next Topic (Remaliah )


Remaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Remaliah
Smith's - Remaliah
Previous topic (Religion )

Remaliah

REMALIAH ;

Father of Pekah, king of Israel - 2Ki 15:25,27,30; 16:1,5; 2Ch 28:6; Isa 7:1,4; 8:6

Next Topic (Remmon )


Remmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Remmon
Previous topic (Remaliah )

Remmon

REMMON ;

See number two RIMMON,

Next Topic (Remmon-methoar )


Remmon-methoar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Remmon-methoar
Previous topic (Remmon )

Remmon-methoar

REMMON-METHOAR ;

See number three RIMMON,

Next Topic (Remorse )


Remorse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Remmon-methoar )

Remorse

REMORSE ;

General scriptures concerning - Ps 31:10; 38:2-6; 51:1-4,7-17; Pr 1:25-27; 5:7-13; 28:1; Isa 2:19,21; 6:5; 48:22; 57:20,21; La 1:20; Eze 7:16-18,25,26; 33:10; Lu 13:28; Ac 2:37; 9:6; 1Jo 3:20

INSTANCES OF

  • David
    • - Ps 51
  • Peter
    • - Mt 26:75
  • Judas
    • - Mt 27:3-5
  • See OF SIN
    • CONVICTION,
  • See
    • PENITENTS
  • See
    • REPENTANCE
  • See CONFESSION OF
    • SIN,

    Next Topic (Rending )


Rending - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Remorse )

Rending

RENDING ;

(Ripping, tearing))

  • Of garments, an outward sign of affliction
    • - Ge 37:29,34; 44:13; Nu 14:6; Jud 11:35; 2Sa 1:2,11; 3:31; 13:19,31; 15:32; 2Ki 2:12; 5:8; 6:30; 11:14; 19:1; 22:11,19; Ezr 9:3,5; Job 1:20; 2:12; Isa 36:22; 37:1; Jer 41:5; Mt 26:65; Ac 14:14

FIGURATIVE - Joe 2:13

  • Symbol of the dissolution of a kingdom
    • - 1Sa 15:27,28

    Next Topic (Renting )


Renting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rending )

Renting

RENTING ;

Land - Mt 21:33-41; Lu 20:9-16

Houses - Ac 28:30

Next Topic (Repentance )


Repentance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Repentance
Previous topic (Renting ) Torrey's - Repentance

Repentance

REPENTANCE ;

(A complete reversal of one's attitude and values, i. e. a turning toward God)

Attributed to God - Ge 6:6,7; Ex 32:14; De 32:36; Jud 2:18; 1Sa 15:11,29,35; 2Sa 24:16; 1Ch 21:15; Ps 106:45; 110:4; 135:14; Jer 15:6; 18:8,10; 26:3; 42:10; Joe 2:13; Am 7:3,6; Jon 3:9,10

The burden of the preaching

  • Of John the Baptist
    • - Mt 3
  • Of Jesus
    • - Mt 4:17; Mr 1:15

Exhortation to - Pr 1:23-33; Jer 7:3,5; 26:3; Ho 14:1-3; Am 5:4-6; Mt 3:2

Condition of God's favor - Le 26:40-42; 2Ch 7:14

Unavailing

  • To Israel
    • - Nu 14:39-45
  • To Esau
    • - Heb 12:16,17

UNCLASSIFIED SCRIPTURES RELATING TO - Le 26:40-42; De 4:29-31; 10:16; 30:1-3,8-10; 32:29; 1Ki 8:33-50; 2Ch 6:36-39; 7:14; 30:6-9; Ne 1:9; Job 11:13-15; 22:23; 33:26-28; 34:31,32; 36:10; Ps 22:27; 34:14,18; 51:17; 95:7,8; 147:3; Pr 1:22,23; 9:6; 28:13; Isa 10:21; 22:12; 31:6; 44:22; 46:8; 55:6,7; 57:15; 59:20; 61:1,2; Jer 3:4,12-14,19; 4:1-4,14; 6:8,16; 7:5,7; 13:15,16; 18:8,11; 24:7; 25:5; 26:3,13; 31:9; 36:3,7; 50:4,5; Eze 7:16; 11:18-20; 12:3; 14:6; 16:61-63; 18:21-23,27,28,30-32; 20:43; 33:10-12,14-16,19; 36:31; 37:23; Da 4:27; Ho 2:7; 3:5; 5:15; 10:12; 12:6; 14:1,2; Joe 1:14; 2:12,13,15-18; Am 4:12; 5:6,15; Jon 3:8,9; Hag 1:7; Zec 1:3; 12:10; Mal 3:7; Mt 3:2,7,8; 4:17; 5:4; 9:13; Mr 1:4,15; 2:17; 6:12; Lu 3:3; 5:32; 6:21; 10:13; 13:1-5; 15:1-10; 18:10-14; 24:47; Ac 2:38,40; 3:19; 5:31; 8:22; 17:30; 20:21; 26:20; Ro 2:4; 11:23; 14:11; Eph 5:14; 2Ti 2:25; Heb 6:1; Jas 4:8-10; 1Jo 1:9; Re 2:5; 3:2,3,19

  • See
    • CONVICTION
  • See
    • PENITENCE
  • See
    • REMORSE
  • See CONFESSION OF
    • SIN,
  • See FORGIVENESS OF
    • SIN,

INSTANCES OF

  • Joseph's brothers, of their maltreatment of Joseph
    • - Ge 42:21; 50:17,18
  • Pharaoh, of his hardness of heart
    • - Ex 9:27; 10:16,17
  • Balaam, of his spiritual blindness
    • - Nu 22:34; with 22:24-35
  • Israelites
    • Of worshiping the golden calf
    - Ex 33:3,4
    • Of their complaining because of lack of bread and water,
    when the plague of fiery serpents came upon them - Nu 21:4-7
    • When rebuked by an angel for not expelling the Canaanites
    - Jud 2:1-5
    • Of their idolatry, when afflicted by the Philistines
    - Jud 10:6-16; 1Sa 7:3-6
    • In asking for a king
    - 1Sa 12:16-20
    • In the time of Asa, by the preaching of Azariah
    - 2Ch 15:1-15
    • By the preaching of Oded
    - 2Ch 28:9-15
    • Under the influence of Hezekiah
    - 2Ch 30:11
  • Achan, because of his theft
    • - Jos 7:20
  • Saul, at the rebuke of Samuel for not destroying the
    • Amalekites - 1Sa 15:24; with 15:6-31
  • David, at the rebuke of Nathan, the prophet, for his sins of
    • adultery and murder - 2Sa 12:11,13; with 12:7-14
  • See PENITENTIAL
    • PSALMS,
  • Rehoboam, when his kingdom was invaded, and Jerusalem was
    • besieged - 2Ch 12:1-12
  • Hezekiah, at the time of his sickness
    • - 2Ch 32:26
  • When reproved by the prophet Micah
    • - Jer 26:18,19
  • Ahab, when reproved by Elijah for Ahab's idolatry
    • - 1Ki 21:27; with 21:17-29
  • Jehoahaz
    • - 2Ki 13:4
  • Josiah, when he heard the law of God which had been
    • discovered in the temple by Hilkiah - 2Ki 22:11-20
  • Manasseh, when he was carried away captive to Babylon by the
    • king of Assyria - 2Ch 33:12,13
  • The Jews of the exile
    • At the dedication of the second temple
    - Ezr 6:21
    • Because of their idolatrous marriages
    - Ezr 10
    • Because of their oppressive usury
    - Ne 5:1-13
    • After hearing the law expounded by Ezra
    - Ne 8:1-12; 9:1-3
    • By the preaching of Haggai
    - Hag 1
  • Jonah, after his punishment
    • - Jon 2:2-9
  • The Ninevites, by the preaching of Jonah
    • - Jon 3:5-9
  • The Jews, by the preaching of John the Baptist
    • - Mt 3:6
  • The woman who anointed Jesus with oil
    • - Lu 7:37-48
  • The disobedient son
    • - Mt 21:29
  • The Prodigal Son
    • - Lu 15:17-21
  • Peter, because of his denial of Jesus
    • - Mt 26:75; Mr 14:72; Lu 22:62
  • Judas
    • - Mt 27:3-5; Ac 1:16,18
  • The Ephesians, by the preaching of Paul
    • - Ac 19:18

EXEMPLIFIED - Nu 21:7; 2Sa 24:10,17; 1Ch 21:17; 2Ch 29:6; Ezr 9:4,6,10,13,14; Ne 1:6,7; 9:16-37; Job 7:20; 9:20; 13:23; 40:4; 42:5; Ps 32:5; 38:3,4,18; 40:12; 41:4; 51:1-4,7-17; 69:5,10; 73:21,22; 106:6; 119:59,176; 130:1-3; Isa 6:5; 38:15,17; 59:12-15; 64:5-7; Jer 3:21,22,25; 8:14; 14:7,20; 31:18,19; La 3:40,41; Da 9:5-7; 10:12; Ho 6:1; 14:3,8; Jon 3:10; Mic 7:9; Lu 15:17-20; 1Co 15:9; 2Co 7:9-11; 1Pe 2:25

  • See CONFESSION OF
    • SIN,

    Next Topic (Repetition )


Repetition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Repentance )

Repetition

REPETITION ;

IN PRAYERS

  • See
    • PRAYERS

    Next Topic (Rephael )


Rephael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rephael
Smith's - Rephael
Previous topic (Repetition )

Rephael

REPHAEL ;

A porter of the temple during the time of David - 1Ch 26:7

Next Topic (Rephah )


Rephah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rephah
Previous topic (Rephael )

Rephah

REPHAH ;

A grandson of Ephraim - 1Ch 7:25

Next Topic (Rephaiah )


Rephaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rephaiah
Previous topic (Rephah )

Rephaiah

REPHAIAH ;

1. A descendant of David - 1Ch 3:21

2. A Simeonite captain - 1Ch 4:42

3. Son of Tola, from the tribe of Issachar - 1Ch 7:2

4. A descendant of Jonathan - 1Ch 9:43

  • Called RAPHA
    • - 1Ch 8:37

5. Governor over half of Jerusalem during the time of Nehemiah - Ne 3:9

Next Topic (Rephaim )


Rephaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rephaim
Easton's - Rephaim, Valley of
Smith's - Rephaim
Smith's - Rephaim, The Valley Of
Previous topic (Rephaiah ) Torrey's - Rephaim, or Giants, The

Rephaim

REPHAIM ;

1. An ancient people of Palestine, of great stature - Ge 14:5; 15:20; De 2:11,20; 3:11,13

  • R. V.)
    • - Jos 12:4; 13:12; 17:15

2. A valley; the boundary between the territories of Judah and Benjamin - Jos 15:8; 18:16

  • The battleground of David and the Philistines
    • - 2Sa 5:18,22; 23:13; 1Ch 11:15; 14:9
  • The productiveness of
    • - Isa 17:5

    Next Topic (Rephidim )


Rephidim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rephidim
Smith's - Rephidim
Previous topic (Rephaim )

Rephidim

REPHIDIM ;

A camping place of Israel in their wandering of forty years - Ex 17:1,8; 19:2; Nu 33:14,15

Next Topic (Reports )


Reports - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rephidim )

Reports

REPORTS ;

MAJORITY AND MINORITY

  • Of spies
    • - Nu 13:26-33; 14:6-10

    Next Topic (Reprobacy )


Reprobacy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reports )

Reprobacy

REPROBACY ;

General scriptures concerning - Ge 6:5-7; 19:13; De 28:15-68; 31:17,18; Ps 81:11,12; Pr 1:24-28; Isa 6:9,10; 22:12-14; 28:13; 29:9-12; 65:12; Jer 6:30; 7:16; 15:1; Ho 5:6; Mt 13:14,15; 15:14; 25:8-13; Mr 3:29; Lu 13:24-28; 14:24; Joh 10:26; 17:12; Ro 9:21,22; 11:7,8,17-20; 2Co 13:5-7; 2Th 2:7-12; 2Ti 3:8; Heb 3:10-12,17-19; 6:4-8; 10:26-31; 12:15-17; 1Jo 5:16; Jude 1:4-13; Re 22:11

See OBDURACY

INSTANCES OF

  • Israel
    • - Nu 14:26-45; De 1:42,43
  • Eli's house
    • - 1Sa 3:14
  • Saul
    • - 1Sa 15:23; 16:14; 18:12; 28:15

    Next Topic (Reproduction )


Reproduction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reprobacy )

Reproduction

REPRODUCTION ;

See PROPAGATION

Next Topic (Reproof )


Reproof - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reproduction ) Torrey's - Reproof

Reproof

REPROOF ;

General scriptures concerning - Le 19:17; Ps 141:5; Pr 9:7,8; 10:17; 12:1; 13:18; 15:5,10,12,31,32; 17:10; 19:25; 21:11; 25:12; 26:5; 27:5,6; 28:23; Ec 7:5; Am 5:10; Mt 18:15-17; Lu 17:3,4; Joh 7:7; Ga 4:16; Eph 4:15; 5:11,13; Php 3:1; 1Th 5:14; 1Ti 5:1,2,20; 2Ti 4:2; Tit 1:13; Heb 3:13; Re 11:10

FAITHFULNESS IN

  • Instances of
    • Moses, of Pharaoh
    - Ex 10:29; 11:8
    • Moses, of the Israelites
    - Ex 16:6,7; 32:19-30; Nu 14:41; 20:10; 32:14; De 1:12,26-43; 9:16-24; 29:2-4; 31:27-29; 32:15-18
    • Moses, of Eleazar
    - Le 10:16-18
    • Moses, of Korah
    - Nu 16:9-11
  • Israelites, of the two and one-half tribes
    • - Jos 22:15-20
  • Israelites, of the tribe of Benjamin
    • - Jud 20:12,13
  • Samuel, of Saul
    • - 1Sa 15:14-35
  • Jonathan, of Saul
    • - 1Sa 19:4,5
  • Nathan, of David
    • - 2Sa 12:1-9
  • Joab, of David
    • - 2Sa 19:1-7; 24:3; 1Ch 21:3
  • The prophet Gad, of David
    • - 2Sa 24:13
  • Shemaiah, of Rehoboam
    • - 2Ch 12:5
  • A prophet of Judah, of Jeroboam
    • - 1Ki 13:1-10; 2Ch 13:8-11
  • Elijah, of Ahab
    • - 1Ki 18:18-21; 21:20-24
  • Elijah, of Ahaziah
    • - 2Ki 1
  • Micaiah, of Ahab
    • - 1Ki 22:14-28
  • Elisha, of Jehoram
    • - 2Ki 3:13,14
  • Elisha, of Gehazi
    • - 2Ki 5:26
  • Elisha, of Hazael
    • - 2Ki 8:11-13
  • Elisha, of Jeroboam
    • - 2Ki 13:19
  • Isaiah, of Hezekiah
    • - 2Ki 20:17
  • Jehoash, of Jehoiada
    • - 2Ki 12:7
  • Azariah, of Asa
    • - 2Ch 15:2
  • Azariah, of Uzziah
    • - 2Ch 26:17,18
  • Hanani, of Asa
    • - 2Ch 16:7-9
  • Jehu, of Jehoshaphat
    • - 2Ch 19:2
  • Zechariah, of the princes of Judah
    • - 2Ch 24:20
  • Oded, of the people of Samaria
    • - 2Ch 28:9-11
  • Jeremiah, of the cities of Judah
    • - Jer 26:8-11
  • Ezra, of the men of Judah and Benjamin
    • - Ezr 10:10
  • Nehemiah, of the Jews
    • - Ne 5:6-13
  • Nehemiah, of the corruptions in the temple, and of the
    • violation of the Sabbath - Ne 13
  • Daniel, of Nebuchadnezzar
    • - Da 4:27
  • Daniel, of Belshazzar
    • - Da 5:17-24
  • Amos, of the Israelites
    • - Am 7:12-17
  • Jesus, of the Jews, when the Pharisees and the Sadducees
    • came to him desiring a miraculous sign - Mt 16:1-4; Mr 8:11,12
  • Jesus, of the scribes and Pharisees
    • - Mt 23; Lu 11:37-54
  • Jesus, of the Pharisees
    • - Lu 16
  • Jesus, of the Pharisees, when they brought the woman to him
    • who had been caught in the act of adultery - Joh 8:7
  • In the parables of Jesus
    • Of the king's feast
    - Lu 14:16-24
    • Of the two sons
    - Mt 21:28-32
    • Of the vineyard
    - Mt 21:33-46; Mr 12:1-12; Lu 20:9-20
    • Of the barren fig tree
    - Lu 13:6-9
    • The withering of the fig tree
    - Mt 21:17-20; Mr 11:12-14
  • John the Baptist, of the Jews
    • - Mt 3:7-12; Lu 3:7-9
  • John the Baptist, of Herod Antipas
    • - Mt 14:3; Mr 6:17; Lu 3:19,20
  • Peter, of Simon, the sorcerer
    • - Ac 8:20-23
  • Stephen, of the high priest
    • - Ac 7:51-53
  • Paul, of Elymas (Bar-Jesus), the sorcerer
    • - Ac 13:9-11
  • Paul, of Ananias, the high priest
    • - Ac 23:3
  • Paul and Silas, of the magistrates of Philippi
    • - Ac 16:37-40

DESPISED

  • By the Israelites
    • - Nu 14:9,10; Jer 26:11
  • By Ahab
    • - 1Ki 18:17; 21:20; 22:8
  • By Asa
    • - 2Ch 16:10
  • By Herodias
    • - Mr 6:18,19
  • By the people of Nazareth
    • - Lu 4:28,29
  • By the Jewish leaders
    • - Ac 5:33; 7:54
  • See
    • REPROBACY

    Next Topic (Reputation )


Reputation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reproof )

Reputation

REPUTATION ;

GOOD - Pr 22:1; Ec 7:1

  • See
    • CHARACTER
  • See
    • NAME

    Next Topic (Resheph )


Resheph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Resheph
Previous topic (Reputation )

Resheph

RESHEPH ;

Grandson of Ephraim - 1Ch 7:25

Next Topic (Resignation )


Resignation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Resheph ) Torrey's - Resignation

Resignation

RESIGNATION ;

General scriptures concerning - Job 5:17; 34:31; Ps 4:4; 46:10; Pr 3:11; 18:14; Jer 51:50; La 3:39; Mic 6:9; Mt 6:10; Lu 11:2; 21:19; Ro 12:12; Php 2:14; 4:11-13; Col 1:11; 1Th 3:3; 2Ti 2:3; 4:5; Heb 10:34; 12:3-12; Jas 1:9,10; 4:7; 5:13; 1Pe 1:6; 4:12,13,19

EXEMPLIFIED - Le 10:1-3; Jud 10:15; 1Sa 3:18; 2Sa 12:23; 15:26; 16:10,11; 24:14; 2Ki 4:26; 20:19; Isa 39:8; Ne 9:33; Es 4:16; Job 1:13-22; 2:9,10; Ps 39:9; 103:10; 119:75; Jer 10:19; La 1:18; Da 9:14; Mic 7:9; Mt 26:39; Mr 14:36; Lu 22:42; 23:40,41; Joh 18:11; Ac 7:59,60; 21:14; Ro 5:3-5; 2Co 6:3-11; 7:4; Php 1:20-24; 2Th 1:4; 2Ti 4:6; Jas 5:11

  • See BENEFITS OF
    • AFFLICTION,
  • See RESIGNATION IN
    • AFFLICTION,

    Next Topic (Respect )


Respect - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Resignation )

Respect

RESPECT ;

To the aged - Le 19:32

To rulers - Pr 25:6

To an army - Lu 14:10

To one another - Ro 12:10; Php 2:3; 1Pe 2:17

Next Topic (Respect Of Persons )


Respect Of Persons - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Respect )

Respect Of Persons

RESPECT OF PERSONS ;

(Partiality)) - Pr 24:23; 28:21; Jas 2:1-9

God does not have - De 10:17; 2Ch 19:7; Job 31:13-15; 34:19; Ac 10:34; 15:9; Ro 2:11,12; 10:12; Eph 6:8,9; Col 3:25; 1Pe 1:17

See JUSTICE OF GOD,

See JUSTICE

Next Topic (Responsibility )


Responsibility - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Respect Of Persons )

Responsibility

RESPONSIBILITY ;

Attempts to shift

  • Adam
    • - Ge 3:12,13
  • Eve
    • - Ge 3:13
  • Sarah
    • - Ge 16:5; with 16:2
  • Esau
    • - Ge 27:36; with 25:29-34
  • Aaron
    • - Ex 32:22-24
  • Saul
    • - 1Sa 15:20,21
  • Pontius Pilate
    • - Mt 27:24

Assumed by the Jewish leaders for the death of Jesus - Mt 27:25

Personal - Eze 18:20,30; Mt 12:37; Joh 9:41; 15:22-24; 1Co 3:8,13-15; Ga 6:5; Re 2:23

ACCORDING TO PRIVILEGE - Eze 18:1-30; 33:1-19; Mt 10:11-15; 11:20-24; 12:41,42; 23:31-35; 25:14-30; Mr 6:11; Lu 9:5; 10:10-15; 11:31,32,49-51; 13:6-9; 19:12-27; 21:1-4; Joh 3:18,19; 12:48; 15:22,24; Ac 17:30,31; Ro 12:3,6-8; Eph 4:7; 1Ti 6:20

  • See ACCORDING TO OPPORTUNITY
    • JUDGMENT
  • See
    • PRIVILEGE

    Next Topic (Responsive Religious Service )


Responsive Religious Service - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Responsibility )

Responsive Religious Service

RESPONSIVE RELIGIOUS SERVICE ;

General scriptures concerning - De 27:14-26

Next Topic (Rest )


Rest - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rest
Previous topic (Responsive Religious Service )

Rest

REST ;

Divine institutions for

  • See
    • SABBATH

Days of - Ex 23:12; 34:21

The annual feasts, added rest days - Le 23:7,8,21,25,28,30,31,35,36; Nu 28:18,25,26; 29:1,7,12,35

Recommended by Jesus - Mr 6:31,32; with Mt 8:18,24

HEAVENLY - 2Th 1:7

SPIRITUAL - Mt 11:29; Heb 4:1-11

  • See SPIRITUAL
    • PEACE,

    Next Topic (Restitution )


Restitution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rest )

Restitution

RESTITUTION ;

To be made for injury to life, limb, or property - Ex 21:30-36; Le 24:18

To be made for theft - Ex 22:1-4; Pr 6:30,31; Eze 33:15

To be made for dishonesty - Le 6:2-5; Nu 5:7; Job 20:18; Eze 33:15; Lu 19:8

Next Topic (Restoration )


Restoration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Restitution )

Restoration

RESTORATION ;

Of the Jews

  • See
    • ISRAELITES

Of all things - Ac 3:21; Re 21:1-5

Next Topic (Resurrection )


Resurrection - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Resurrection of Christ
Easton's - Resurrection of the dead
Previous topic (Restoration ) Torrey's - Resurrection, The
Torrey's - Resurrection of Christ, The

Resurrection

RESURRECTION ;

General scriptures concerning - Job 14:12-15; 19:25-27; Ps 16:9,10; 17:15; 49:15; Isa 25:8; 26:19; Eze 37:1-14; Da 12:2,3,13; Ho 13:14; Mt 22:23-32; 24:31; 25:1-13; 27:52,53; Mr 12:18-27; Lu 14:14; 20:27-38; Joh 5:21,25,28,29; 6:39,40,44,54; 11:23-25; 14:19; Ac 2:26-31; 4:1,2; 17:18,32; 23:6,8; 24:14,15; 26:6-8; Ro 4:16-21; 8:10,11,19,21-23; 1Co 6:14; 15:12-32,35-57; 2Co 4:14; 5:1-5; Php 3:10,11,21; 1Th 4:14,16; 2Ti 1:10; 2:18; Heb 6:2; 11:19,35; Re 1:18; 20:4-6,13

See RAISED DEAD,

Of Jesus

  • See
    • JESUS

FIGURATIVE

  • Of regeneration
    • - Ro 6:4; Eph 2:1,5,6; Col 2:12; 3:1

TYPIFIED

  • Isaac
    • - Ge 22:13; with Heb 11:19
  • Jonah
    • - Jon 2:10; with Mt 12:40

SYMBOLICAL - Re 11:11

Next Topic (Retaliation )


Retaliation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Resurrection )

Retaliation

RETALIATION ;

General scriptures concerning - Ex 21:23-25; Le 19:18; 24:17-22; De 19:19-21; Ps 10:2; Pr 20:22; 24:29; 26:27; Isa 33:1; Mt 5:38-44; 7:1,2; Lu 9:52-56; Ro 12:17,19; 1Co 6:7,8; 1Th 5:15; 1Pe 3:9

See AVENGER

See HATRED

See MALICE

See REVENGE

INSTANCES OF

  • The Israelites on the Amalekites
    • - De 25:17-19; with 1Sa 15:1-9
  • Gideon on the princes of Succoth
    • - Jud 8:7,13-16
  • The kings of Midian
    • - Jud 8:18-21
  • Penuel
    • - Jud 8:8,17
  • Joab on Abner
    • - 2Sa 3:27,30
  • David on Michal
    • - 2Sa 6:21-23
  • David on Joab
    • - 1Ki 2:5,6
  • David on Shimei
    • - 1Ki 2:8,9
  • Jews on the Chaldeans
    • - Es 9

    Next Topic (Retribution )


Retribution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Retaliation )

Retribution

RETRIBUTION ;

See PUNISHMENT OF SIN,

Next Topic (Reu )


Reu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Reu
Previous topic (Retribution )

Reu

REU ;

Son of Peleg and an ancestor of Abraham - Ge 11:18-21; 1Ch 1:25

Next Topic (Reuben )


Reuben - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Reuben
Easton's - Reuben, Tribe of
Smith's - Reuben
Previous topic (Reu ) Torrey's - Reuben, The Tribe of

Reuben

REUBEN ;

Son of Jacob - Ge 29:32; 1Ch 2:1

Brings mandrakes (an aphrodisiac) to his mother - Ge 30:14

Commits incest with one of his father's concubines, and, in consequence, forfeits his birthright - Ge 35:22; 49:4; 1Ch 5:1

Adroitly seeks to save Joseph from the conspiracy of his brothers - Ge 37:21-30; 42:22

Jacob's prophetic benediction upon - Ge 49:3,4

His children - Ge 46:9; Ex 6:14; 1Ch 5:3-6; Nu 16:1

Next Topic (Reubenites )


Reubenites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reuben )

Reubenites

REUBENITES ;

(The descendants of Reuben)

Military enrollment of, at Mount Sinai - Nu 1:20,21

Military enrollment of, in Moab - Nu 26:7

Place of, in camping and marching - Nu 2:10

Standard of - Nu 10:18

Have their inheritance east of the Jordan River - Nu 32; De 3:1-20; Jos 13:15-23; 18:7

Assist the other tribes in conquest of the region west of the Jordan River - Jos 1:12-18; 22:1-6

Unite with the other tribes in building a monument to signify the unity of the tribes on the east of the Jordan River with the tribes on the west of the river; the monument misunderstood; the subsequent explanation and reconciliation - Jos 22:10-34

Reproached by Deborah - Jud 5:15,16

Taken captive into Assyria - 2Ki 15:29; 1Ch 5:26

See ISRAEL

Next Topic (Reuel )


Reuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Reuel
Smith's - Reuel
Previous topic (Reubenites )

Reuel

REUEL ;

1. Son of Esau - Ge 36:4,10,13,17; 1Ch 1:35,37

2. Father-in-law of Moses - Ex 2:18

  • Also called JETHRO and RAGUEL
  • See
    • JETHRO

3. Father of Eliasaph - Nu 2:14

  • Called DEUEL
    • - Nu 1:14; 7:42,47; 10:20

4. A Benjamite - 1Ch 9:8

Next Topic (Reumah )


Reumah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Reumah
Previous topic (Reuel )

Reumah

REUMAH ;

A concubine of Nahor - Ge 22:24

Next Topic (Revelation )


Revelation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Revelation
Easton's - Revelation, Book of
Easton's - Revelation of Christ
Smith's - Revelation Of St. John
Previous topic (Reumah )

Revelation

REVELATION ;

God reveals himself to Moses - Ex 3:1-6,14; 6:1-3

The law is revealed - Ex 20; 21; 22; 23; 24; 25; 26; 27; 28; 29; 30; 31; 32; 33; 34; 35; Le 1; 2; 3; 4; 5; 6; 7

The pattern of the temple is revealed - 1Ch 28:11-19

The sonship of Jesus is revealed - Mt 3:17; 16:17; 17:5

See INSPIRATION

See PROPHECY

See PROPHET

See OF GOD, INSPIRATION OF WORD

Next Topic (Revenge )


Revenge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Revelation ) Torrey's - Revenge

Revenge

REVENGE ;

Forbidden - Le 19:18; Pr 24:29; Ro 12:17,19; 1Th 5:15; 1Pe 3:9

Jesus an example of forbearing - 1Pe 2:23

Rebuked by Jesus - Lu 9:54,55

Inconsistent with the will of Christ - Lu 9:55

Proceeds from a spiteful heart - Eze 25:15

Punishment for - Eze 25:15-17; Am 1:11,12

EXEMPLIFIED

  • By Simeon and Levi
    • - Ge 34:25
  • By Samson
    • - Jud 15:7,8; 16:28-30
  • By Joab
    • - 2Sa 3:27
  • By Absalom
    • - 2Sa 13:23-29
  • By Jezebel
    • - 1Ki 19:2
  • By Ahab
    • - 1Ki 22:27
  • By Haman
    • - Es 3:8-15
  • By the Edomites
    • - Eze 25:12
  • By the Philistines
    • - Eze 25:15
  • By Herodias
    • - Mr 6:19-24
  • By James and John
    • - Lu 9:54
  • By the chief priests
    • - Ac 7:54-59; 23:12
  • See
    • RETALIATION

    Next Topic (Revenue )


Revenue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Revenge )

Revenue

REVENUE ;

Solomon's - 2Ch 9:13,14

See TAX

Next Topic (Reverence )


Reverence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Revenue )

Reverence

REVERENCE ;

For God - Ge 17:3; Ex 3:5; 19:16-24; 34:29-35; Isa 45:9

See OF GOD FEAR

For God's house - Le 19:30; 26:2

For servants of God - 1Sa 16:4; Ac 28:10; 1Co 16:18; Php 2:29; 1Th 5:12,13; 1Ti 5:17; Heb 13:7,17

See MINISTERS

For kings - 1Sa 24:6; 26:9,11; 2Sa 1:14; 16:21; Ec 10:20; 1Pe 2:17

See RULERS

For magistrates - Ex 22:28; 2Pe 2:10; Jude 1:8

See RULERS

For parents - Ex 20:12; Le 19:3; Isa 45:10

See PARENTS

For the aged - Le 19:32; Job 32:4-7

Next Topic (Reviling )


Reviling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reverence ) Torrey's - Reviling and Reproaching

Reviling

REVILING ;

Of Jesus - Mt 27:39-44

See MOCKING

Next Topic (Revivals )


Revivals - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Reviling )

Revivals

REVIVALS ;

RELIGIOUS - Zec 8:20-23

  • Prayer for
    • - Hab 3:2
  • Prophecies concerning
    • - Isa 32:15; Joe 2:28; Mic 4:1-8; Hab 3:2

INSTANCES OF

  • Under Joshua
    • - Jos 5:2-9
  • Samuel
    • - 1Sa 7:1-6
  • Elijah
    • - 1Ki 18:17-40
  • Jehoash and Jehoiada
    • - 2Ki 11; 12; 2Ch 23; 24
  • Hezekiah
    • - 2Ki 18:1-7; 2Ch 29; 30; 31
  • Josiah
    • - 2Ki 22; 23; 2Ch 34; 35
  • Asa
    • - 2Ch 14:2-5; 15:1-14
  • Manasseh
    • - 2Ch 33:12-19
  • In Nineveh
    • - Jon 3:4-10
  • At Pentecost, and times after Pentecost
    • - Ac 2:1-42,46,47; 4:4; 5:14; 6:7; 9:35; 11:20,21; 12:24; 14:1
  • See
    • RELIGION

    Next Topic (Revolt )


Revolt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Revivals )

Revolt

REVOLT ;

Of the ten tribes - 1Ki 12:1-24

Next Topic (Reward )


Reward - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Revolt ) Torrey's - Reward of Saints, The

Reward

REWARD ;

A MOTIVE TO FAITHFULNESS - Ex 20:6,12; Le 25:18,19; 26:3-45; De 4:40; 6:3,18; 11:13-16,18-21,26-29; 15:9-11; 22:7; 24:19; 25:15; 27:12-26; Jos 8:33; Isa 1:16-20; 3:10; 40:10,11; Jer 17:24-26; 22:3,4; Mt 10:32; 16:24-27; 20:1-16; 25:34-46; Mr 10:21; 13:13; Lu 6:22,23,35; 12:8; Ac 26:18; Ro 2:10; 1Co 3:8; Eph 6:1-3; Heb 10:34,36; 11:26; 12:1,2,28; 1Pe 3:9-12; 2Pe 1:10,11; Re 2:10,17,25-28; 7:14-17; 22:12

  • See CONTINGENT UPON OBEDIENCE
    • BLESSING,
  • See
    • PUNISHMENTS
  • See PROMISES TO
    • RIGHTEOUS,
  • See SEPARATES FROM GOD
    • SIN,
  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Rezeph )


Rezeph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rezeph
Smith's - Rezeph
Previous topic (Reward )

Rezeph

REZEPH ;

A city destroyed by the Assyrians - 2Ki 19:12; Isa 37:12

Next Topic (Rezia )


Rezia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rezia
Previous topic (Rezeph )

Rezia

REZIA ;

An Asherite - 1Ch 7:39

Next Topic (Rezin )


Rezin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rezin
Smith's - Rezin
Previous topic (Rezia )

Rezin

REZIN ;

1. A king of Syria who harassed the southern kingdom (Judah) - 2Ki 15:37; 16:5-9

  • Prophecy against
    • - Isa 7:1-9; 8:4-8; 9:11

2. A returned Babylonian captive - Ezr 2:48; Ne 7:50

Next Topic (Rezon )


Rezon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rezon
Smith's - Rezon
Previous topic (Rezin )

Rezon

REZON ;

(A king of Damascus)

An adversary of Solomon - 1Ki 11:23-25

Next Topic (Rhegium )


Rhegium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rhegium
Smith's - Rhegium
Previous topic (Rezon )

Rhegium

RHEGIUM ;

(A city of Italy)

Visited by Paul on the way to Rome - Ac 28:13

Next Topic (Rhesa )


Rhesa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rhesa
Smith's - Rhesa
Previous topic (Rhegium )

Rhesa

RHESA ;

An ancestor of Jesus - Lu 3:27

Next Topic (Rhoda )


Rhoda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rhoda
Smith's - Rhoda
Previous topic (Rhesa )

Rhoda

RHODA ;

A Christian girl in Jerusalem - Ac 12:13

Next Topic (Rhodes )


Rhodes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rhodes
Smith's - Rhodes
Previous topic (Rhoda )

Rhodes

RHODES ;

An island visited by Paul - Ac 21:1

Next Topic (Ribai )


Ribai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ribai, Or Ribai
Previous topic (Rhodes )

Ribai

RIBAI ;

(A Benjamite)

Father of Ittai - 2Sa 23:29; 1Ch 11:31

Next Topic (Ribband )


Ribband - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ribai )

Ribband

RIBBAND ;

General scriptures concerning - Nu 15:38

Next Topic (Riblah )


Riblah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Riblah
Smith's - Riblah
Previous topic (Ribband )

Riblah

RIBLAH ;

A border town of the promised land - Nu 34:10,11

King Jehoahaz overthrown in, by Pharaoh - 2Ki 23:33

Headquarters of Nebuchadnezzar during the siege of Jerusalem - 2Ki 25:6,20,21; Jer 39:5,6; 52:9,26

Next Topic (Rich, The )


Rich, The - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Riblah )

Rich, The

RICH, THE ;

General scriptures concerning - Ne 5:1-13; Job 21:7-15; 27:13-23; 31:24,25,28; Ps 49:16,17; 52:1-7; 73:3-22; Pr 14:20; 18:11,23; 28:11; Ec 5:13,14,19,20; Jer 5:7-9,27-29; 9:23; 17:11; 22:13-19; Eze 7:19; 28:5; Am 6:1-6; Mic 6:12; Zep 1:18; Mt 19:23,24; Mr 10:17-27; Lu 6:24,25; 12:15-21; 16:13,14,19-26; 18:22-26; 1Ti 6:17-19; Jas 1:9-11; 5:1-3

See RICHES

INSTANCES OF

  • Abraham
    • - Ge 13:2; 24:35
  • Solomon
    • - 1Ki 10:23
  • Hezekiah
    • - 2Ki 20:12-18
  • Job
    • - Job 1:3
  • Joseph of Arimathaea
    • - Mt 27:57
  • Zacchaeus
    • - Lu 19:2

    Next Topic (Riches )


Riches - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rich, The ) Torrey's - Riches

Riches

RICHES ;

General scriptures concerning - De 6:10-12; 8:10-18; 31:20; 32:15; 1Sa 2:7; Ps 37:16; Pr 10:2,22; 11:4,28; 13:7,8; 14:24; 15:6,16,17; 16:8; 19:4; 21:6; 23:4,5; 27:23,24; 28:8,20,22; 30:8,9; Ec 5:9-20; 6:1,2; 7:11,12; 10:19; Isa 5:8; Jer 48:36; Ho 12:8; Mt 6:19-21; 13:22; 19:16-29; Mr 4:19; 10:17-25; Lu 12:15; 18:18-25; 1Ti 6:4-11,17-19; Jas 2:6,7; 5:1-5; 1Jo 3:17

FIGURATIVE - Re 3:18

  • See
    • COVETOUSNESS
  • See
    • RICH

    Next Topic (Riddle )


Riddle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Riddle
Smith's - Riddle
Previous topic (Riches )

Riddle

RIDDLE ;

Used as a test of wit: at Samson's feast - Jud 14:12-18

By Agur - Pr 30:15,16,18-31

See PARABLE

See PROVERBS

Next Topic (Righteous )


Righteous - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Riddle )

Righteous

RIGHTEOUS ;

MISCELLANY OF MINOR SUB-TOPICS

  • Compared with
    • The sun
    - Jud 5:31; Mt 13:43
    • Stars
    - Da 12:3
    • Lights
    - Mt 5:14; Php 2:15
    • Mount Zion
    - Ps 125:1,2
    • Lebanon
    - Ho 14:5-7
    • Treasure
    - Ex 19:5; Ps 135:4
    • Jewels
    - Mal 3:17
    • Gold
    - Job 23:10; La 4:2
    • Vessels of gold and silver
    - 2Ti 2:20
    • Stones of a crown
    - Zec 9:16
    • Living stones
    - 1Pe 2:5
    • Babies
    - Mt 11:25; 1Pe 2:2
    • Little children
    - Mt 18:3; 1Co 14:20
    • Obedient children
    - 1Pe 1:14
    • Members of the body
    - 1Co 12:20,27
    • Soldiers
    - 2Ti 2:3,4
    • Runners in a race
    - 1Co 9:24; Heb 12:1
    • Wrestlers
    - 2Ti 2:5
    • Good servants
    - Mt 25:21
    • Strangers and pilgrims
    - 1Pe 2:11
    • Sheep
    - Ps 78:52; Mt 25:33; Joh 10
    • Lambs
    - Isa 40:11; Joh 21:15
    • Calves of the stall
    - Mal 4:2
    • Lions
    - Pr 28:1; Mic 5:8
    • Eagles
    - Ps 103:5; Isa 40:31
    • Doves
    - Ps 68:13; Isa 60:8
    • Thirsting deer
    - Ps 42:1
    • Good fish
    - Mt 13:48
    • Dew and showers
    - Mic 5:7
    • Watered gardens
    - Isa 58:11
    • Unfailing springs
    - Isa 58:11
    • Vines
    - So 6:11; Ho 14:7
    • Branches of a vine
    - Joh 15:2,4,5
    • Pomegranates
    - So 4:13
    • Good figs
    - Jer 24:2-7
    • Lilies
    - So 2:2; Ho 14:5
    • Willows by the water courses
    - Isa 44:4
    • Trees planted beside rivers
    - Ps 1:3
    • Cedars in Lebanon
    - Ps 92:12
    • Palm trees
    - Ps 92:12
    • Green olive trees
    - Ps 52:8; Ho 14:6
    • Fruitful trees
    - Ps 1:3; Jer 17:8
    • Corn (grain)
    - Ho 14:7
    • Wheat
    - Mt 3:12; 13:29,30
    • Salt
    - Mt 5:13
    • Access of, to God
    - Ps 31:19,20; Isa 12:6
  • Few
    • - Mt 7:14; 22:14
  • Relation of, to God
    • - Le 20:24-26
  • Righteous and wicked, circumstances of, contrasted
    • - Job 8; Ps 17:14,15
  • At the judgment
    • See THE
    JUDGMENT,
  • Fellowship of
    • See
    FELLOWSHIP
  • Hatred toward
    • See
    PERSECUTIONS
  • Joy of
    • See
    JOY
  • Perseverance of
    • See
    PERSEVERANCE

CONTRASTED WITH THE WICKED

  • See DESCRIBED
    • WICKED,
  • See CONTRASTED WITH THE RIGHTEOUS
    • WICKED,

DESCRIBED - Ex 33:16; 1Sa 13:14; Ezr 10:3; Ps 1:1,2; 4:3; 15:1-5; 24:3-5; 37:26,30,31; 64:10; 84:7; 87:5,6; 112:1-10; 119:1-3; Pr 2:9-12; 4:18; 13:5; 25:26; Isa 33:15,16; 51:1; 54:13; 60:21; 62:12; 63:8; Jer 31:12-14,33,34; Eze 18:5-9; 44:9; Zec 3:2,7,8; Mt 5:3-10,13-16; 7:16-20,24-27; 12:50; 13:23,38; 19:14; Mr 10:14,15; Lu 6:45; 18:16,17; Joh 3:21; 8:31,32,39,42,47; 10:4,5,27; 13:35; 15:14; Ac 2:38,47; 8:36,37; 10:47; 11:23,24; 18:7,8; Ro 1:6,7; 6:1-23; 8:5,6,9,14-16,29,35-39; 9:8; 15:14; 16:19; 1Co 1:2,26,27,30; 2:12,13; 6:9-11; 15:48,49; 2Co 1:12; 4:1,2; 5:17,21; Ga 5:22-26; Eph 1:1,4-7; 2:1,4-6,10,13,14,19-22; 3:17-19; 4:13-16,22-32; 5:8; Php 2:15; 3:3,7-11; 4:8; Col 1:9-13; 2:7; 3:3; 1Th 1:3; 5:4,5,27; 2Ti 2:19,21-25; Phm 1:5,6; Heb 3:1,6; 1Pe 2:5,9,10; 4:1,2; 2Pe 1:1; 1Jo 2:3,5,6,12-15; 3:2,3,6,7,9,14,18,19; 4:7; 5:1; 2Jo 1:9; Re 1:6; 14:4,5; 17:14

  • See DESCRIBED
    • WICKED,

PROMISES TO, EXPRESSED OR IMPLIED - Ge 15:1; 22:17; Ex 23:22; Le 26:5,6,10; De 28:1-13; 33:27; 1Sa 2:9; 2Ch 16:9; Ezr 8:22; Job 5:11-27; 8:4-7,20,21; 11:15-20; 22:21-30; 36:7-12; Ps 4:3; 5:12; 15:2-5; 23:6; 25:10-14; 28:8; 29:11; 32:6-8,10; 33:18,19; 34:9,10,15,17; 37:3-5,9,18,23-29,34; 41:1,2; 50:15; 55:22; 58:11; 62:8; 65:4; 73:24; 81:10; 84:11; 85:9; 91:1,3-7,9-12; 94:17,18; 97:10,11; 111:5; 112:6; 121:3-8; 125:1-3; 128:1-6; 145:18-21; Pr 1:33; 2:21; 3:1-10,25,26; 10:3; 12:2; 14:26; 15:29; 16:7; 21:21; 28:25; 29:25; Ec 7:18; 8:5; Isa 4:5,6; 11:6-9; 25:8; 26:3; 33:16,21,22,24; 35:10; 40:10,11,29,31; 41:10,11,13; 43:2; 44:2,3; 49:9-12; 50:7-9; 51:11; 54:1-17; 56:2-8; 57:1,2; 58:8-14; 59:20,21; 64:4; 65:13,14,17-25; 66:13,14; Jer 17:7,8; Eze 18:5-9,19,20; 34:11-17,22-31; Da 12:1-3; Ho 6:3; Na 1:7; Hag 1:13; 2:4,5; Zec 3:7; Mal 3:12,16-18; 4:2,3; Mt 5:3-12; 7:7,8; 8:11; 10:28-32; 13:43; 18:10,19,20; 19:29; 24:21,22; 25:21,33,34,46; 28:20; Mr 3:35; 8:35; 9:41; 10:21,29,30; 11:23,24; 13:13,27; Lu 3:17; 6:20-23; 10:20; 11:9,10; 12:7,32; 16:22-25; 18:29,30; 20:35,36; 21:18,27,28; 22:29,30; 23:43; Joh 3:15-18,36; 4:14; 5:24,29; 6:39,40; 8:12,51; 9:31; 10:27-29; 12:25,26; 13:36; 14:1-3,12-21,23; 16:33; 17:2,22,24; Ac 10:4,31; 20:32; 26:18; Ro 2:7,10; 5:9-11,17; 6:22,23; 8:14-18,28,32-39; 9:33; 10:9,11-13; 13:11; 1Co 1:8,9; 2:9; 3:21-23; 6:2,3; 8:3; 13:10-12; 15:48-57; 2Co 1:20-22; 4:14,15,17; 7:1; Ga 3:29; 6:8,9; Eph 1:18; 2:7; 6:8; Php 4:7,19; Col 1:5,12; 3:4,24; 1Th 2:12; 3:12,13; 4:15-18; 5:9-11; 2Th 1:5-7; 2:13,14; 1Ti 1:16; 4:8; 2Ti 1:12; 2:10-12,19; 4:8; Tit 2:11-14; 3:7; Heb 1:14; 2:10,15; 4:9,15,16; 6:10,16-20; 9:15,28; 10:34-36; 11:16; 12:22,23,28; 13:5,6; Jas 1:5,12,25; 2:5; 4:8; 1Pe 1:2-5; 2:5,6,9,10; 3:9-12; 4:13; 5:4,6,7,10; 2Pe 1:4,10,11; 2:9; 1Jo 1:7,9; 2:17,25,28; 3:2,22; 5:13; Re 1:6; 2:7,10,11,17,26-28; 3:4,5,10,12,21; 7:3,4,9-17; 11:12,18; 14:1-5,13; 16:15; 20:4-6; 21:3-7,24; 22:4,5,7,12,14

  • See
    • ADOPTION
  • See COMFORT IN
    • AFFLICTION,
  • See PRESERVER
    • GOD,
  • See PROVIDENCE OF
    • GOD,
  • See
    • BACKSLIDER
  • See
    • OBEDIENCE
  • See PROMISES TO
    • PENITENT,

UNITY OF, WITH CHRIST - Joh 6:51-57; 14:20; 15:1-11,19; 17:21-23,26; Ro 8:1,10; 12:5; 1Co 6:13-20; 10:16,17; 12:12,13,27; 2Co 5:17,21; 11:2; 13:5; Ga 2:20; Eph 5:30,32; Col 1:27; 2:6,7; 1Pe 4:13; 1Jo 2:6,24,28; 3:6,24; 4:13; 5:12,20; 2Jo 1:9; Re 19:7-9; 21:9

  • See
    • ADOPTION
  • See
    • COMMUNION
  • See
    • FELLOWSHIP

    Next Topic (Righteousness )


Righteousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Righteousness
Previous topic (Righteous ) Torrey's - Righteousness
Torrey's - Righteousness Imputed
Torrey's - Righteousness of God, The

Righteousness

RIGHTEOUSNESS ;

By faith - Ge 15:6; Ro 4:3,5,9,11,13,20,22,24

Garment of - Job 29:14; Mt 22:11-14

Counted (regarded) for the sake of obedience - De 6:25; Job 33:26

FRUITS OF - De 6:25; Jos 22:31; Ps 1:3; 15:1-5; 24:3-5; 101:3,4; 106:3; 112:4-8; Pr 2:5-20; 10:2,16; 11:5,6,18,19,30; 12:28; 13:6; 14:34; 21:3; 29:7; Isa 28:17; 32:16-18; 33:15-17; 55:12,13; 58:6-14; 62:1; Eze 18:5-9; 33:15; Da 12:3; Ho 10:12; Mal 3:3; 4:2; Mt 5:20; 12:35,50; Mr 3:33-35; Lu 3:10-14; 8:15; Joh 3:21,33; 8:47,49; 13:35; 14:21-24; 15:4,5,8,12; Ac 9:36; 11:29,30; 19:19; Ro 5:1-5; 6:19-22; 7:4-6; 8:4-6; 14:17-19; 15:1-7; 1Co 4:19,20; 12:3; 13:1-13; 2Co 2:17; 7:10,11; 9:10; 10:5; 13:5; Ga 4:6; 5:22,23; 6:7,8; Eph 1:13,14; 5:9; Php 1:11,27-29; 2:13; 3:12-14; 4:11-13; Col 1:12,13; 3:3,5,9-17; 1Th 1:3,9,10; 2Th 1:3-5; 1Ti 2:9,10; 5:9,10; 2Ti 2:22; 4:6-8; Tit 2:2,11,12; 3:14; Phm 1:5,6; Jas 1:27; 2:14-26; 3:11-18; 1Pe 3:1-11,14; 4:2; 2Pe 1:5-9; 1Jo 2:3-6,10,11,24,29; 3:3,6,7,9-11,14,17-24; 4:4-21; 5:1-5,10,13,18; 2Jo 1:9; 3Jo 1:11; Re 2:2,3,19

SYMBOLIZED - Eze 47:12; Re 22:2

  • See FRUITS OF
    • SIN,
  • See GOOD
    • WORKS,

    Next Topic (Rimmon )


Rimmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rimmon
Smith's - Rimmon
Previous topic (Righteousness )

Rimmon

RIMMON ;

1. Father of the murderers of Ish-bosheth - 2Sa 4:2,5,9

2. A city south of Jerusalem - Zec 14:10

  • Allotted to the tribe of Judah
    • - Jos 15:32; Ne 11:29
  • Later alloted to the tribe of Simeon
    • - Jos 19:7; 1Ch 4:32
  • Called REMMON
    • - Jos 19:7
  • Also called EN-RIMMON
    • - Ne 11:29

3. A city of the tribe of Zebulun - 1Ch 6:77

  • Called REMMON-METHOAR
    • - Jos 19:13

4. A rock in the territory of the tribe of Benjamin - Jud 20:45,47; 21:13

5. A Syrian idol - 2Ki 5:18

Next Topic (Rimmon-parez )


Rimmon-parez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rimmon-parez
Previous topic (Rimmon )

Rimmon-parez

RIMMON-PAREZ ;

A camping place of the Israelites - Nu 33:19,20

Next Topic (Ring )


Ring - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ring
Smith's - Ring
Previous topic (Rimmon-parez )

Ring

RING ;

Of gold - Nu 31:50

Worn as a badge of office - Ge 41:42

Given as a token - Es 3:10,12; 8:2-10

Worn in the nose - Pr 11:22; Isa 3:21

Offerings of, to the tabernacle - Ex 35:22; Nu 31:50

Next Topic (Rinnah )


Rinnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rinnah
Previous topic (Ring )

Rinnah

RINNAH ;

A son of Shimon - 1Ch 4:20

Next Topic (Riphath )


Riphath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Riphath
Smith's - Riphath
Previous topic (Rinnah )

Riphath

RIPHATH ;

A son of Gomer - Ge 10:3; 1Ch 1:6

Next Topic (Rising )


Rising - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Riphath )

Rising

RISING ;

EARLY - Pr 31:15

  • For devotions
    • - Ps 5:3; 59:16; 63:1; 88:13; So 7:12; Isa 26:9
  • Practiced
    • By the wicked
    - Pr 27:14; Mic 2:1; Zep 3:7
    • By drunkards
    - Isa 5:11
  • Illustrates spiritual diligence
    • - Ro 13:11,12

INSTANCES OF

  • Lot
    • - Ge 19:23
  • Abraham
    • - Ge 19:27; 21:14; 22:3
  • Isaac
    • - Ge 26:31
  • Abimelech
    • - Ge 20:8
  • Jacob
    • - Ge 28:18; 32:31
  • Laban
    • - Ge 31:55
  • Moses
    • - Ex 8:20; 9:13
  • Joshua
    • - Jos 3:1; 6:12,15; 7:16
  • Gideon
    • - Jud 6:38
  • Elkanah
    • - 1Sa 1:19
  • Samuel
    • - 1Sa 15:12
  • David
    • - 1Sa 17:20
  • Mary
    • - Mr 16:2; Lu 24:1
  • The apostles
    • - Ac 5:21
  • See
    • INDUSTRY

LATE

  • Consequences of
    • - Pr 6:9-11; 24:33,34
  • See
    • IDLENESS
  • See
    • SLOTHFULNESS

    Next Topic (Rissah )


Rissah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rissah
Previous topic (Rising )

Rissah

RISSAH ;

A camping place of the Israelites - Nu 33:21,22

Next Topic (Rithmah )


Rithmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rithmah
Smith's - Rithmah
Previous topic (Rissah )

Rithmah

RITHMAH ;

A camping place of the Israelites - Nu 33:18,19

Next Topic (River )


River - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - River
Easton's - River of Egypt
Easton's - River of Gad
Easton's - River of God
Smith's - River
Smith's - River Of Egypt
Previous topic (Rithmah )

River

RIVER ;

FIGURATIVE

  • Of salvation
    • - Ps 36:8; 46:4; Isa 32:2; Eze 47:1-12; Re 22:1,2
  • Of grief
    • - Ps 119:136; La 3:48

    Next Topic (Rizpah )


Rizpah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rizpah
Smith's - Rizpah
Previous topic (River )

Rizpah

RIZPAH ;

Concubine of Saul - 2Sa 3:7

Guards the bodies of her sons who were hanged by the command of David - 2Sa 21:8-11

Next Topic (Roads )


Roads - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Rizpah )

Roads

ROADS ;

Public highways - De 2:27

From Gibeon to Beth-horon - Jos 10:10

From Beth-el to Shechem - Jud 21:19

From Judaea to Galilee, by way of Samaria - Joh 4:3-5,43

To the house of God - Jud 20:31

To cities of refuge - De 19:3

Built by rulers - Nu 20:17; 21:22

FIGURATIVE

  • See
    • HIGHWAYS

    Next Topic (Robbers )


Robbers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Roads )

Robbers

ROBBERS ;

General scriptures concerning - Pr 1:11-16

Dens of - Jer 7:11

Bands of - Ho 6:9; 7:1

See ROBBERY

See THEFT

Next Topic (Robbery )


Robbery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Robbery
Smith's - Robbery
Previous topic (Robbers )

Robbery

ROBBERY ;

Forbidden - Le 19:13; Isa 61:8

Punished with death - Eze 18:10,13

Forgiven - Eze 33:15

INSTANCES OF - Jud 9:25; Lu 10:30

  • See
    • ROBBERS
  • See
    • THEFT

    Next Topic (Robe )


Robe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Robbery )

Robe

ROBE ;

Of righteousness - 2Ch 6:41; Isa 61:10; Re 6:11; 7:9,13

The parable of the man who was not dressed in a wedding garment - Mt 22:11

See DRESS

Next Topic (Rock )


Rock - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rock
Previous topic (Robe )

Rock

ROCK ;

Struck by Moses for water - De 8:15; Ps 78:15,16,20

Houses in - Jer 49:16; Ob 1:3; Mt 7:24,25

Oil from - Job 29:6; De 32:13

A name of God - De 32:4

FIGURATIVE - 2Sa 22:32,47; 23:3; Ps 18:2; 31:2; 40:2; Isa 17:10; 32:2; Mt 16:18; 1Co 10:4

Next Topic (Roe )


Roe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Roe
Smith's - Roe, Roebuck
Previous topic (Rock ) Torrey's - Roe, The

Roe

ROE ;

See DEER

Next Topic (Rogelim )


Rogelim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rogelim
Smith's - Rogelim
Previous topic (Roe )

Rogelim

ROGELIM ;

The home of Barzillai - 2Sa 17:27; 19:31

Next Topic (Rohgah )


Rohgah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Rohgah
Previous topic (Rogelim )

Rohgah

ROHGAH ;

Son of Shamer - 1Ch 7:34

Next Topic (Roll )


Roll - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Roll
Smith's - Roll
Previous topic (Rohgah )

Roll

ROLL ;

Metallic table - Isa 8:1

See BOOK

Next Topic (Romamti-ezer )


Romamti-ezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Romamti-ezer
Previous topic (Roll )

Romamti-ezer

ROMAMTI-EZER ;

Son of Heman - 1Ch 25:4,31

Next Topic (Roman Empire )


Roman Empire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Roman Empire
Previous topic (Romamti-ezer ) Torrey's - Roman Empire, The

Roman Empire

ROMAN EMPIRE ;

Ruled by

  • Augustus Caesar
    • - Lu 2:1
  • Tiberius Caesar
    • - Lu 3:1
  • Claudius Caesar
    • - Ac 18:2
  • Nero
    • - Php 4:22

Citizenship in

  • By birth
    • - Ac 22:28
  • By purchase
    • - Ac 22:28

The rights of citizens - Ac 16:37; 22:25-29

The right of trial - Ac 25:16

The right of appeal - Ac 25:10,21

Next Topic (Rome )


Rome - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rome
Smith's - Rome
Previous topic (Roman Empire )

Rome

ROME ;

(The capital of the Roman Empire)

Jews excluded from, by Claudius Caesar - Ac 18:2

Paul's visit to

  • See
    • PAUL

Visited by Onesiphorus - 2Ti 1:16,17

Paul desires to preach in - Ro 1:15

Abominations in - Ro 1:18-32

Christians in - Ro 16:5-17; Php 1:12-18; 4:22; 2Ti 4:21

Paul's letter to the Christians in - Ro 1:7

Paul testifies the gospel of Christ to them - Ro 1:16

The condemnation of the Gentiles - Ro 1:18

The condemnation of the Jews - Ro 2

God's judgment against all sin - Ro 2:6; 3

Justification by faith in Jesus Christ - Ro 3:24; 4; 5

The faith of Abraham - Ro 4

The fruits of faith - Ro 5:7

The works of the flesh and the Spirit - Ro 8

God's supreme power over everyone - Ro 9; 11

The righteousness the law and of faith - Ro 10

Exhorted humility, love, and good works - Ro 12

To obey magistrates - Ro 13

For mutual forbearance - Ro 14:15

Requested to greet various brethren - Ro 16

Next Topic (Roof )


Roof - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Roof
Previous topic (Rome )

Roof

ROOF ;

See ROOF OF HOUSE,

Next Topic (Rope )


Rope - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Roof )

Rope

ROPE ;

Threefold - Ec 4:12

Worn on the head as an emblem of servitude - 1Ki 20:31,32

Used in casting lots - Mic 2:5

FIGURATIVE

  • Of love
    • - Ho 11:4
  • Of affliction
    • - Job 36:8
  • Of temptations
    • - Ps 140:5; Pr 5:22

    Next Topic (Rose )


Rose - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rose
Smith's - Rose
Previous topic (Rope )

Rose

ROSE ;

General scriptures concerning - So 2:1; Isa 35:1

Next Topic (Rosh )


Rosh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rosh
Smith's - Rosh
Previous topic (Rose )

Rosh

ROSH ;

1. Son of Benjamin - Ge 46:21

2. An ancient people - Eze 38:2,3

  • R. V.)
    • - Eze 39:1

    Next Topic (Ruby )


Ruby - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ruby
Previous topic (Rosh )

Ruby

RUBY ;

General scriptures concerning - Job 28:18; Pr 20:15; 31:10; La 4:7

Next Topic (Rue )


Rue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rue
Smith's - Rue
Previous topic (Ruby )

Rue

RUE ;

General scriptures concerning - Lu 11:42

Next Topic (Rufus )


Rufus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rufus
Smith's - Rufus
Previous topic (Rue )

Rufus

RUFUS ;

Son of Simon - Mr 15:21

Probably identical with the RUFUS in - Ro 16:13

Next Topic (Ruhamah )


Ruhamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ruhamah
Smith's - Ruhamah, Or Ruhamah
Previous topic (Rufus )

Ruhamah

RUHAMAH ;

A symbolic name of Israel - Ho 2:1

Next Topic (Rulers )


Rulers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ruhamah )

Rulers

RULERS ;

(Appointed and removed by God)

See GOD IN GOVERNMENT,

Chastised - Da 4

See NATION

Monarchical

  • See
    • KINGS

Patriarchal - Ge 27:29,37

INSTANCES OF

  • Nimrod
    • - Ge 10:8-10
  • Abraham
    • - Ge 14:13-24; 17:6; 21:21-32
  • Melchizedek
    • - Ge 14:18
  • Isaac
    • - Ge 26:26-31
  • Judah
    • - Ge 38:24
  • Heads of families
    • - Ex 6:14
  • Ishmael
    • - Ge 17:20
  • Esau, and the dukes of Edom
    • - Ge 36
  • Theocratic
    • See
    GOVERNMENT

CHARACTER AND QUALIFICATIONS OF - Ge 41:33; Ex 18:21,22; 23:8; De 1:13; 16:18-20; 27:19; 2Sa 23:3,4; Ezr 7:25; Ps 2:10,11; 72:1-17; Pr 16:10,12; 17:7; 19:12; 20:8,26,28; 21:1; 24:23-26; 25:2,3,5; 28:2,16; 29:2,4,14; 31:4,5,8,9; Ec 8:4; 10:16,17; Isa 5:22,23; 16:5; 28:6; 60:17; Jer 13:18; Ro 12:8; 13:1-7; 1Ti 2:1,2; 1Pe 2:13,14

DUTIES OF - Ex 18:16,20,21; 23:3,6,7,9; Le 19:15; 24:22; Nu 27:16,17; De 1:16,17; 16:18-20; 17:16-20; 19:18,19; 24:16; 25:1; Jos 1:7,8; 2Ch 9:8; 19:6,7; Ezr 7:25,26; Ps 82:2-4; 148:11,13; Isa 58:6; Jer 21:12; 22:1-3; Zec 7:9,10; 8:16; Ro 13:3; 1Ti 2:2; 1Pe 2:14

RIGHTEOUS

  • INSTANCES OF
    • Pharaoh, in his treatment of Abraham
    - Ge 12:15-20
    • Abimelech, in his treatment of Isaac
    - Ge 26:6-11
    • Joseph, in how he conducted the affairs of Egypt
    - Ge 41:37-57
    • Pharaoh, in his treatment of Jacob and his family
    - Ge 47:5-10; 50:1-6
    • Moses, in his administration of the affairs of the people
    of Israel - Nu 16:15
    • See MOSAIC
    GOVERNMENT,
    • Samuel, in not receiving compensation for judgment
    - 1Sa 12:3,4
    • Saul, after the defeat of the Ammonites
    - 1Sa 11:12,13
    • Solomon, in his judgment between the two women who claimed
    the same child - 1Ki 3:16-28
    • Solomon, according to the testimony of the queen of Sheba
    - 1Ki 10:6-9
    • Asa, in abolishing sodomy and other abominations of
    idolatry - 1Ki 15:11-15; 2Ch 14:2-5
    • Jehoshaphat, in walking in the ways of the Lord
    - 1Ki 22:41-46; 2Ch 17:3-10; 19; 20:3-30
    • Hezekiah, in his fear of the Lord
    - 2Ki 18:3; 20:1-11; 2Ch 30; 31
    • Josiah, in repairing the temple and in other good works
    - 2Ki 22; 23; 2Ch 34; 35
    • Cyrus, in emancipating the Jews
    - Ezr 1
    • Darius, in advancing the rebuilding of the temple
    - Ezr 6:1-12
    • Artaxerxes, in commissioning Ezra to restore the forms of
    worship at Jerusalem - Ezr 7; Ne 2; 5:14
    • Nehemiah
    - Ne 4; 5
    • Daniel
  • See
    • DANIEL
    • King of Nineveh, in repenting, and proclaimimg a fast
    - Jon 3:6-9

WICKED - Ge 15:13,14; Ex 3:9; De 27:19; 1Sa 8:10-18; 2Ch 28:19; Ne 5:7-9; 9:34-37; Job 24:22,24; 35:9; Ps 10:17,18; 12:5,8; 49:20; 58:1,2; 82:2; 94:20,21; 110:5; Pr 17:15,26; 28:15,16,28; 29:2,4,12; 30:21,22; Ec 3:16,17; 4:1,13,14; 5:8; 8:9; 10:5-7,16,17; Isa 1:23; 3:12,14,15; 5:7; 10:1-3; 14:4-20; 28:14,15; 29:20,21; 30:33; 33:1; 40:23; 52:5; 59:14,15; Jer 5:28,29; Eze 21:25,26; 22:6,27; 28:2; 34:2-4,7-10; 45:9; Ho 5:10; 7:3; 10:7; Am 3:10,11; 4:1,2; 5:11,12; 6:12,13; Mic 3:1-3,9-11; 7:3,4; Hab 1:4; 2:5-13; Zep 1:8; 3:3; Ac 23:3; Jas 2:6,9

  • INSTANCES OF
    • Potiphar, putting Joseph into prison
    - Ge 39:20; with 40:15
    • Pharaoh, oppressing the Israelites
    - Ex 1; 2; 3; 4; 5; 6; 7; 8; 9; 10; 11
    • Adoni-bezek, torturing seventy kings
    - Jud 1:7
    • Abimelech, killing his seventy brothers
    - Jud 9:1-5
    • Eli's sons, desecrating the sacrifices
    - 1Sa 2:12-17
    • Debauching themselves and the worshipers
    - 1Sa 2:22
    • Samuel's sons, taking bribes
    - 1Sa 8:1-5
    • Saul, sparing Agag and the best of the booty
    - 1Sa 15:8-35
    • Saul, jealously plotting against David
    - 1Sa 19
    • Saul, killing Ahimelech and the priests
    - 1Sa 22:7-19
    • Hanun, maltreating David's servants
    - 2Sa 10:4; 1Ch 19:2-5
    • David, numbering Israel and Judah
    - 2Sa 24:1-9; 1Ch 21:1-7; 27:23,24
    • Solomon, luxurious, and idolatrous
    - 1Ki 11:1-13
    • Solomon, oppressing the people
    - 1Ki 12:4; 4:7-23
    • Rehoboam, making the yoke heavy
    - 1Ki 12:8-11; 2Ch 10:1-15
    • Jeroboam, perverting the true worship
    - 1Ki 12:26-33; 13:1-5; 14:16
    • Exalting debased persons to the priesthood
    - 1Ki 12:31; 13:33; 2Ki 17:32; 2Ch 11:14,15; Eze 44:7; with Nu 3:10
    • Abijam, walking in the sins of Rehoboam
    - 1Ki 15:3
    • Nadab, walking in the ways of Jeroboam
    - 1Ki 15:26
    • Baasha, walking in the ways of Jeroboam
    - 1Ki 15:33,34
    • Asa, imprisoning the seer, and oppressing the people
    - 2Ch 16:10
    • Zimri, walking in the ways of Jeroboam
    - 1Ki 16:19
    • Omri, walking in the ways of Jeroboam
    - 1Ki 16:25-29
    • Ahab, serving Baal
    - 1Ki 16:30-33; 21:21-26
    • Confiscating Naboth's vineyard
    - 1Ki 21; with 1Sa 8:14; 1Ki 22:38; 2Ki 9:26
    • Jehoram, cleaving to the sins of Jeroboam
    - 2Ki 3:2,3
    • Hazael, committing pillage (plundering)
    - 2Ki 8:12; 10:32; 12:17; 13:3-7
    • Jehoram, walking in the ways of the kings of Israel
    - 2Ki 8:18; 2Ch 21:13
    • Jehu, departing not from the sins of Jeroboam
    - 2Ki 10:29
    • Jehoahaz, in following the sins of Jeroboam
    - 2Ki 13:1,2
    • Jehoash, in following the wicked example of Jeroboam
    - 2Ki 13:10,11
    • Jeroboam II, not departing from the sins of Jeroboam
    - 2Ki 14:23,24
    • Zachariah, Menahem, Pekahiah, and Pekah, following the
    sins of Jeroboam - 2Ki 15:9,18,24,28
    • Conspiring against Pekahiah and assassinating him
    - 2Ki 15:25
    • Hoshea, who conspired against Pekah
    - 2Ki 15:30
    • In permitting Baal-worship
    - 2Ki 17:1,2,7-18
    • Ahaz, burning his own children in idolatrous sacrifice
    - 2Ki 16:3; 2Ch 28:2-4
    • Manasseh, who committed the abominations of the heathen
    - 2Ki 21:1-17; 2Ch 33:2-7
    • Amon, who followed the evil example of Manasseh
    - 2Ki 21:19-22
    • Jehoahaz, who followed in the ways of his forefathers
    - 2Ki 23:32
    • Jehoiakim, in walking in the ways of his forefathers
    - 2Ki 23:37
    • Jehoiachin, in walking in the ways of his forefathers
    - 2Ki 24:9
    • Zedekiah, following the evil example of Jehoiakim
    - 2Ki 24:19; 2Ch 36:12,13
    • And persecuting Jeremiah
    - Jer 38:5,6
    • Joash, killing Zechariah
    - 2Ch 24:2,17-25
    • Ahaziah, doing evil like the household of Ahab
    - 2Ch 22:1-9
    • Amaziah, worshiping the gods of Seir
    - 2Ch 25:14
    • Uzziah, invading the priest's office
    - 2Ch 26:16
    • Ahasuerus and Haman, decreeing the death of all Jews
    (genocide) - Es 3
    • Nebuchadnezzar, commanding to destroy the wise men
    - Da 2:1-13
    • Nebuchadnezzar, committing the three Hebrews to the
    furnace - Da 3:1-23
    • Belshazzar, in drunkenness and committing sacrilege
    - Da 5:22
    • Darius, in deifying himself
    - Da 6:7,9
    • The princes, conspiring against Daniel
    - Da 6:1-9
    • Herod the Great, killing the infants in Bethlehem
    - Mt 2:16-18
    • Herod Antipas, in beheading John the Baptist
    - Mt 14:1-11
    • Herod Antipas, in craftiness and tyranny
    - Lu 13:31,32; 23:6-15
    • Herod Agrippa I, persecuting the congregation in Jerusalem
    - Ac 12:1-19
    • Pilate, delivering up Jesus for crucifixion
    - Mt 27:11-26; Mr 15:15
    • The chief priests, elders, and the Sanhedrin, seeking
    false witness against Jesus - Mt 26:59
    • Ananias, the high priest, commanding to strike Paul
    - Ac 23:2
  • SEE GOVERNMENT
    • DANIEL
  • See
    • JUDGES
  • See
    • KINGS

    Next Topic (Rumah )


Rumah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rumah
Smith's - Rumah
Previous topic (Rulers )

Rumah

RUMAH ;

(A city whose location has not been ascertained)

The home of Jehoiakim's mother - 2Ki 23:36

Next Topic (Ruth )


Ruth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ruth
Easton's - Ruth The Book of
Smith's - Ruth
Smith's - Ruth, Book Of
Previous topic (Rumah )

Ruth

RUTH ;

The daughter-in-law of Naomi - Ru 1:4

Her devotion to Naomi - Ru 1:16,17; with 1:6-18

Goes to Bethlehem - Ru 1:19,22

Gleaned in the field of Boaz - Ru 2:3

Receives kindness from Boaz - Ru 2:4-17; 3:15

Under Naomi's instructions claims from Boaz the duty of a kinsman - Ru 3:1-9

Marries Boaz - Ru 4:9-13

Becomes an ancestor of Jesus - Ru 4:13,21,22

Next Topic (Rye (spelt, R. V.) )


Rye (spelt, R. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Rye
Smith's - Rye
Previous topic (Ruth )

Rye (spelt, R. V.)

RYE (SPELT, R. V.) ;

A small grain grown in Egypt - Ex 9:32

Cultivated in Canaan - Isa 28:25

Used to make bread - Eze 4:9

Next Topic (Sabbath )


S - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - S Smith's Bible Dictionary - S
Nave's Main Index | Torrey's Index - S
Previous Letter - R |

S

Sabbath | Sabbath Day's Journey | Sabbatic Year | Sabeans
Sabta | Sabtecha | Sacar | Sackbut
Sackcloth | Sacrifices | Sacrilege | Sadducees
Sadoc | Sailors | Saints | Salah
Salamis | Salathiel | Salcah | Salem
Salim | Sallai | Sallu | Salma
Salmon | Salmone | Salome | Salt
Salutations | Salvation | Samaria | Samgar-nebo
Samlah | Samos | Samothracia (samothrace) | Samson
Samuel | Sanballat | Sanctification | Sanctuary
Sandal | Sanhedrin | Sanitation | Sansannah
Saph | Saphir | Sapphira | Sapphire
Sarah | Saraph | Sarcasm | Sardis
Sardites | Sardius | Sardonyx | Sarepta
Sargon | Sarid | Saron | Sarsechim
Saruch | Satan | Satire | Satyr
Saul | Saviour (savior) | Saw | Scab
Scales | Scall | Scapebird | Scapegoat
Scarlet | Scepter (sceptre) | Sceva | School
Science | Scoffing | Scorpion | Scourging
Scribe (s) | Scriptures | Sea | Scurvy
Scythians | Seal | Seamen | Seasons
Seba | Sebat | Second Death | Secret
Secretary (recordist) | Secundus | Security | Sedition
Seduction | Seed | Seekers | Seer
Segub | Seir | Seirath | Seizin
Sela | Sela-hammahlekoth | Seled | Seleucia
Self-condemnation | Self-confidence | Self-control | Self-incrimination
Self-deception | Self-defense | Self-delusion | Self-denial
Self-exaltation | Self-examination | Self-indulgence | Selfishness
Self-righteousness | Self-will | Semachiah | Semei
Senaah | Senate | Seneh | Senir
Sennacherib | Sensuality | Sentry | Senuah
Seorim | Sephar | Sepharad | Sepharvaim
Sepharvites | Sepulchre | Serah | Seraiah
Seraphim (seraphs) | Sered | Sergeant | Sergius Paulus
Sermon | Serpent | Serug | Servant
Seth | Sethur | Seven | Seveneh
Seventy | Shaalabbin | Shaalbim | Shaaph
Shaaraim | Shaashgaz | Shabbethai | Shachia
Shadrach | Shage | Shaharaim | Shahazimah
Shalem | Shalim | Shalisha | Shallecheth
Shallum | Shallun | Shalmai | Shalman
Shalmaneser | Shama | Shamariah | Shame
Shamer | Shamgar | Shamhuth | Shamir
Shamma | Shammah | Shammai | Shammoth
Shammua | Shammuah | Shamsherai | Shapham
Shaphan | Shaphat | Shapher | Sharai
Sharaim | Sharar | Sharezer | Sharon
Sharuhen | Shashai | Shashak | Shaul
Shaveh | Shaveh Kiriathaim | Shaving | Shavsha
Sheal | Shealtiel | Sheariah | Shear-jashub
Sheba | Shebah | Shebam | Shebaniah
Shebarim | Sheber | Shebna (shebnah) | Shebuel
Shecaniah | Shechaniah | Shechem | Shechemites
Shedeur | Sheep | Sheep Gate | Sheep Market
Sheet | Shehariah | Shekel | Shekinah
Shelah | Shelanites | Shelemiah | Sheleph
Shelesh | Shelomi | Shelomith | Shelomoth
Shelumiel | Shem | Shema | Shemaah
Shemaiah | Shemariah | Shemeber | Shemer
Shemida | Sheminith | Shemiramoth | Shemuel
Shen | Shenazar | Shenir | Sheol
Shepham | Shephatiah | Shepherd | Shephi
Shepho | Shephuphan | Sherah | Sherebiah
Sheresh | Sherezer | Sheriff | Sheshach
Sheshai | Sheshan | Sheshbazzar | Sheth
Shethar | Shethar-boznai | Sheva | Shewbread (showbread)
Shibboleth | Shibmah | Shicron | Shield
Shiggaion | Shihon | Shihor | Shihor-libnath
Shilhi | Shilhim | Shillem | Shiloah
Shiloh | Shiloni | Shilonite | Shilshah
Shimea | Shimeah | Shimeam | Shimeath
Shimeathites | Shimei | Shimeon | Shimhi
Shimi | Shimma | Shimon | Shimrath
Shimri | Shimrith | Shimrom | Shimron
Shimronites | Shimron-meron | Shimshai | Shinab
Shinar | Ship | Shiphi | Shiphrah
Shiphtan | Shisha | Shishak | Shitrai
Shittim | Shiza | Shoa | Shobab
Shobach | Shobai | Shobal | Shobek
Shobi | Shocho | Shochoh | Shoco
Shoe | Shoham | Shomer | Shophach
Shophan | Shoshannim | Shouting | Shovel
Shrine | Shua | Shuah | Shual
Shubael | Shuham | Shunammite | Shunem
Shuni | Shupham | Shuppim | Shur
Shushan (susa) | Shushan-eduth | Shuthelah | Shuttle
Sia | Siaha | Sibbecai | Sibbechai
Sibmah | Sibraim | Sichem | Sick, The
Sickle | Sickness | Siddim | Sidon
Siege | Sieve | Sign | Signal
Sihon | Sihor | Silas | Silk
Silla | Siloah | Siloam | Silvanus
Silver | Silversmith | Simeon | Similitude
Simon | Simony | Simri | Sin
Sin | Sina | Sinai | Sincerity
Sinews | Singers | Singing | Sinim
Sinites | Sinlessness | Sin Money | Sinner
Sion | Siphmoth | Sippai | Sirah
Sirion | Sisamai | Sisera | Sitnah
Sivan | Skepticism | Skin | Skirt
Slander | Slavery | Sleep | Slime
Sling | Slothfulness | Sluggard | Smith
Smiting | Smoke | Smyrna | Snail
Snare | Snow | Snuffdishes | Snuffers
Soap | Sobriety | So | Socho
Sochoh | Socoh | Sodi | Sodom
Sodomites | Sodomy | Soldering | Soldiers
Solomon | Solomon's Porch | Son | Son-in-law
Song | Soothsayer | Sopater | Sophereth
Sorcery | Sorek | Sorrel | Sorrow
Sosipater | Sosthenes | Sotai | Soul
Sounding | Sovereignty | Sower | Spain
Span | Sparrow | Speaking | Spear
Spelt | Spermatorrhea | Spices | Spider
Spies | Spikenard | Spindle | Spinning
Spirit | Spiritual Blessings | Spiritual Blindness | Spiritual Diligence
Spiritualism | Spirituality | Spiritual Peace | Spitting
Spoils | Sponge | Spoons | Spring
Sprinkling | Stability | Stachys | Stacte
Stairs | Stall | Stammering | Standard
Stars | State | Statecraft | Staves (long Poles)
Steadfastness | Stealing | Steel | Stephanas
Stephen | Sterility | Steward | Sticks
Stiff-necked | Stocks | Stoicism | Stoics
Stomacher | Stones | Stoning | Stool
Storehouses | Stork | Straight | Strait Gate
Strangers | Strangled | Strategy | Straw
Stray | Strength | Strife | Stripes
Stubble | Stubbornness | Students | Stumbling
Suah | Subjects | Submission | Substitution
Suburbs | Succession | Succoth | Suffering
Suicide | Suing | Sukkiims | Summer
Sun | Sun-dial | Sunstroke | Supererogation
Superscription (inscription) | Superstition | Supper | Sur
Surety (guarantee) | Surfeiting | Susanchites | Susanna
Susi | Suspicion | Swaddle | Swallow
Swan | Swearing | Sweat | Sweet Incense
Swine | Sword | Sycamine | Sychar
Sychem | Sycamore | Syene | Symbols And Similitudes
Sympathy | Synagogue | Syntyche | Syracuse
Syria | Syria-maachah | Syro-phoenician |

Next Letter - T


Sabbath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sabbath
Easton's - Sabbath day's journey
Smith's - Sabbath
Previous topic (Rye (spelt, R. V.) ) Torrey's - Sabbath, The

Sabbath

SABBATH ;

Signifying a period of rest - Ge 2:2,3; Le 23; 25; 26:34,35

Preparations for the - Ex 16:22; Mt 27:62; Mr 15:42; Lu 23:54; Joh 19:31

Religious usages on the - Ge 2:3; Mr 6:2; Lu 4:16,31; 6:6; 13:10; Ac 13:14

Sacrifices on the - Nu 28:9,10; Eze 46:4,5

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 2:2,3; Ex 16:5,23-30; 20:8-11; 23:12; 31:13-17; 34:21; 35:2,3; Le 16:29-31; 19:3,30; 23:1-3,27-32; 24:8; 26:2,34,35; Nu 15:32-36; 28:9,10; De 5:12-15; 2Ki 4:23; 1Ch 9:32; 2Ch 36:21; Ne 9:13,14; 10:31; 13:15-22; Ps 92:1-15; 118:24; Isa 1:13; 56:2,4-7; 58:13,14; 66:23; Jer 17:21,22,24-27; La 1:7; 2:6; Eze 20:12,13,16,20,21,24; 22:8; 23:38; 44:24; 46:1,3; Ho 2:11; Am 8:5; Mt 12:1-8,10-12; 24:20; Mr 2:27,28; 6:2; 16:1; Lu 4:16,31; 6:1-10; 13:10-17; 14:1-6; 23:54,56; Joh 5:5-14; 7:21-24; 9:1-34; 19:31; Ac 13:14,27,42,44; 15:21; 16:13; 17:2; 18:4; Col 2:16; Heb 4:4,9

OBSERVANCE OF

  • By Moses
    • - Nu 15:32-34
  • By Nehemiah
    • - Ne 13:15,21
  • By the women preparing to embalm the corpse of Jesus
    • - Lu 23:56
  • By Paul
    • - Ac 13:14
  • By the disciples
    • - Ac 16:13
  • By John
    • - Re 1:10

VIOLATIONS OF

    • INSTANCES OF
    • Gathering manna
    - Ex 16:27
  • Gathering sticks
    • - Nu 15:32
  • Men of Tyre
    • - Ne 13:16
  • The inhabitants of Jerusalem
    • - Jer 17:21-23

    Next Topic (Sabbath Day's Journey )


Sabbath Day's Journey - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sabbath
Easton's - Sabbath day's journey
Smith's - Sabbath
Previous topic (Sabbath ) Torrey's - Sabbath, The

Sabbath Day's Journey

SABBATH DAY'S JOURNEY ;

About two-thousand paces - Ac 1:12

Next Topic (Sabbatic Year )


Sabbatic Year - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sabbath Day's Journey )

Sabbatic Year

SABBATIC YEAR ;

(A rest that reoccurs every seventh year)

Called YEAR OF RELEASE - De 15:9; 31:10

Ordinances concerning - Ex 23:9-11; Le 25

Israelite bondservants set free in - Ex 21:2; De 15:12; Jer 34:14

Creditors required to release debtors in - De 15:1-6,12-18; Ne 10:31

Ordinances concerning instruction in the law during - De 31:10-13; Ne 8:18

Punishment to follow violation of the ordinances concerning - Le 26:34,35; with 26:32-41; Jer 34:12-22

See JUBILEE

Next Topic (Sabeans )


Sabeans - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sabeans
Smith's - Sabeans
Previous topic (Sabbatic Year )

Sabeans

SABEANS ;

A people who invaded the land of Uz - Job 1:15; Isa 43:3

Giants among - Isa 45:14

Prophecies concerning - Isa 43:3; Joe 3:8

Proverbial drunkards - Eze 23:42

See SHEBA

Next Topic (Sabta )


Sabta - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sabeans )

Sabta

SABTA ;

Also called SABTAH

Son of Cush - Ge 10:7; 1Ch 1:9

Next Topic (Sabtecha )


Sabtecha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sabtecha
Smith's - Sabtecha, Or Sabtechah
Previous topic (Sabta )

Sabtecha

SABTECHA ;

Son of Cush - Ge 10:7; 1Ch 1:9

Next Topic (Sacar )


Sacar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sacar
Previous topic (Sabtecha )

Sacar

SACAR ;

1. Father of Ahiam - 1Ch 11:35

  • Called SHARAR
    • - 2Sa 23:33

2. A Korhite

  • Son of Obed-edom
    • - 1Ch 26:4

    Next Topic (Sackbut )


Sackbut - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sackbut
Smith's - Sackbut
Previous topic (Sacar )

Sackbut

SACKBUT ;

A stringed musical instrument - Da 3:5,7,10,15

See INSTRUMENTS OF MUSIC,

Next Topic (Sackcloth )


Sackcloth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sackcloth
Smith's - Sackcloth
Previous topic (Sackbut ) Torrey's - Sackcloth

Sackcloth

SACKCLOTH ;

A symbol of mourning - 1Ki 20:31,32; Job 16:15; Isa 15:3; Jer 4:8; 6:26; 49:3; La 2:10; Eze 7:18; Da 9:3; Joe 1:8

Worn by Jacob when it was reported to him that Joseph had been devoured by wild animals - Ge 37:34

Animals covered with, at a time of national mourning - Jon 3:8

See MOURNING

Next Topic (Sacrifices )


Sacrifices - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sackcloth ) Torrey's - Sacrifices

Sacrifices

SACRIFICES ;

FIGURATIVE - Isa 34:6; Eze 39:17; Zep 1:7,8; Ro 12:1; Php 2:17; 4:18

  • Of self-denial
    • - Php 3:7,8
  • Of praise
    • - Ps 116:17; Jer 33:11; Ho 14:2; Heb 13:15
  • "Calves of the lips" signifying praise
    • - Ho 14:2
  • See
    • OFFERINGS

    Next Topic (Sacrilege )


Sacrilege - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sacrifices )

Sacrilege

SACRILEGE ;

(Profaning holy things)

Forbidden - Le 19:8; 1Co 3:17; Tit 1:11; 1Pe 5:2

INSTANCES OF

  • Esau sells his birthright
    • - Ge 25:33
  • Nadab and Abihu offer "strange" (unauthorized) fire
    • - Le 10:1-7; Nu 3:4
  • Of Uzzah
    • - 2Sa 6:6,7
  • Of Uzziah
    • - 2Ch 26:16-21
  • Of Korah and his group
    • - Nu 16:40
  • Of the people of Beth-shemesh
    • - 1Sa 6:19
  • Of Ahaz
    • - 2Ch 28:24
  • Of the money-exchangers in the temple
    • - Mt 21:12,13; Lu 19:45; Joh 2:14-16
  • Of those who profaned the Lord's Supper
    • - 1Co 11:29

    Next Topic (Sadducees )


Sadducees - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sadducees
Smith's - Sadducees
Previous topic (Sacrilege ) Torrey's - Sadducees, The

Sadducees

SADDUCEES ;

(A sect of the Jews)

Rebuked by John the Baptist - Mt 3:7-9; Lu 3:7-9

Reject the doctrine of the resurrection - Mt 22:23-34; Mr 12:18-27; Lu 20:27-40; Ac 23:7,8

Jesus warns his disciples against - Mt 16:6-12

Persecute the apostles - Ac 4:1-3; 5:17-33

Next Topic (Sadoc )


Sadoc - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sadoc
Smith's - Sadoc
Previous topic (Sadducees )

Sadoc

SADOC ;

An ancestor of Joseph - Mt 1:14

Next Topic (Sailors )


Sailors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sadoc )

Sailors

SAILORS ;

See MARINERS

Next Topic (Saints )


Saints - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sailors ) Torrey's - Saints, Compared to

Saints

SAINTS ;

See RIGHTEOUS

Next Topic (Salah )


Salah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Saints )

Salah

SALAH ;

Also called SALA and SHELAH

Son of Arphaxad and an ancestor of Joseph - Ge 10:24; 11:12-15; 1Ch 1:18,24; Lu 3:35

Next Topic (Salamis )


Salamis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salamis
Smith's - Salamis
Previous topic (Salah )

Salamis

SALAMIS ;

(A city of the island of Cyprus)

Paul and Barnabas preach in - Ac 13:4,5

Next Topic (Salathiel )


Salathiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salathiel
Smith's - Salathiel
Previous topic (Salamis )

Salathiel

SALATHIEL ;

See SHEALTIEL

Next Topic (Salcah )


Salcah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salcah
Smith's - Salcah, Or Salchah
Previous topic (Salathiel )

Salcah

SALCAH ;

Also called SALCHAH

A city of the tribe of Gad - De 3:10; Jos 12:5; 13:11; 1Ch 5:11

Next Topic (Salem )


Salem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salem
Smith's - Salem
Previous topic (Salcah )

Salem

SALEM ;

See JERUSALEM

Next Topic (Salim )


Salim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salim
Smith's - Salim
Previous topic (Salem )

Salim

SALIM ;

A city which is near Aenon - Joh 3:23

Next Topic (Sallai )


Sallai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sallai
Previous topic (Salim )

Sallai

SALLAI ;

1. A Benjamite living in Jerusalem - Ne 11:8

2. A priest who returned to Jerusalem with Zerubbabel - Ne 12:20

  • Called SALLU
    • - Ne 12:7

    Next Topic (Sallu )


Sallu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sallu
Previous topic (Sallai )

Sallu

SALLU ;

1. A Benjamite living in Jerusalem - 1Ch 9:7; Ne 11:7

2. SALLU

  • See number two
    • SALLAI,

    Next Topic (Salma )


Salma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Salma, Or Salmon
Previous topic (Sallu )

Salma

SALMA ;

1. Son of Caleb - 1Ch 2:51,54

2. Called also SALMON

  • Father of Boaz
    • - Ru 4:20,21; 1Ch 2:11
  • In the lineage of Joseph
    • - Mt 1:4,5; Lu 3:32

    Next Topic (Salmon )


Salmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salmon
Easton's - Salmon
Smith's - Salmon
Previous topic (Salma )

Salmon

SALMON ;

1. A hill - Ps 68:14

2. SALMON

  • See number two
    • SALMA,

    Next Topic (Salmone )


Salmone - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salmone
Smith's - Salmone
Previous topic (Salmon )

Salmone

SALMONE ;

A promontory of the island of Crete - Ac 27:7

Next Topic (Salome )


Salome - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salome
Smith's - Salome
Previous topic (Salmone )

Salome

SALOME ;

Mother of James and John - Mt 27:56; with Mr 15:40; 16:1

Asks Jesus to promote her sons - Mt 20:20,21

Present at the crucifixion of Jesus of Nazareth - Mr 15:40

Present at the gravesite of Jesus - Mr 16:1,2

Next Topic (Salt )


Salt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salt
Easton's - Salt Sea
Easton's - Salt, The city of
Easton's - Salt, Valley of
Smith's - Salt
Smith's - Salt Sea, Or Dead Sea
Smith's - Salt, City Of
Smith's - Salt, Valley Of
Previous topic (Salome ) Torrey's - Salt

Salt

SALT ;

Lot's wife turned into a pillar of - Ge 19:26

The city of Salt - Jos 15:62

The valley of salt - 2Sa 8:13; 2Ki 14:7

Salt Sea - Ge 14:3; Nu 34:12; De 3:17; Jos 3:16; 12:3; 15:2

Salt pits - Zep 2:9

All animal sacrifices were required to be seasoned with - Le 2:13; Ezr 6:9; Eze 43:24; Mr 9:49

Used in ratifying covenants - Nu 18:19; 2Ch 13:5

Elisha throws, into the pool of Jericho, to purify it - 2Ki 2:20,21

FIGURATIVE

  • Of the saving efficacy of the ekklesia of Christ
    • - Mt 5:13; Mr 9:49,50; Lu 14:34
  • Of wise behavior
    • - Col 4:6

    Next Topic (Salutations )


Salutations - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Salt ) Torrey's - Salutations

Salutations

SALUTATIONS ;

By kissing - 2Sa 20:9; Mt 26:49

By bowing - Ge 18:2; 19:1,2; 23:7; 27:29; 33:3; 37:10; 41:43; 43:26,28; 49:8; 1Sa 25:23; 2Sa 18:28; 1Ki 1:16; Es 8:3; Mt 2:11; Mr 5:22

Addresses in

  • "My lords,"
    • - Ge 19:2
  • "May God be gracious to you,"
    • - Ge 43:29

"Peace" (Hebrew: shalom) - 1Sa 25:6

"Are you well, my brother?" - 2Sa 20:9

"Hail, Master!" - Mt 26:49

"All hail," - Mt 28:9

"Peace (Hebrew: shalom) to this house," - Lu 10:5

"Peace to you" (Hebrew: shalomleka) - Joh 20:21

From a master to his servants, "May the Lord be with you," - Ru 2:4

Servants to their masters, "May the Lord bless you," - Ru 2:4

By letter - 1Co 16:21; 2Co 13:13; Col 4:18; Php 4:21; 2Th 3:17; 2Jo 1:13; 3Jo 1:14

To rulers

  • See
    • KINGS

See MANNERS

Next Topic (Salvation )


Salvation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Salvation
Previous topic (Salutations ) Torrey's - Salvation

Salvation

SALVATION ;

ILLUSTRATED BY

  • A horn
    • - Ps 18:2; Lu 1:69
  • A tower
    • - 2Sa 22:51
  • A helmet
    • - Isa 59:17; Eph 6:17
  • A shield
    • - 2Sa 22:36
  • A lamp
    • - Isa 62:1
  • A cup
    • - Ps 116:13
  • Clothing
    • - 2Ch 6:41; Ps 132:16; 149:4; Isa 61:10
  • Wells
    • - Isa 12:3
  • Walls and bulwarks
    • - Isa 26:1; 60:18
  • Chariots
    • - Hab 3:8
  • A victory
    • - 1Co 15:57
  • Typified by the bronze serpent
    • - Nu 21:4-9; with Joh 3:14,15
  • See
    • ATONEMENT

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 12:1,3; Ex 15:2; De 30:19,20; 32:15; 2Sa 14:14; 1Ki 8:41-43; 1Ch 16:35; 2Ch 6:41; Ps 3:8; 36:8,9; 37:39; 46:4; 63:5,6; 65:4; 68:18-20; 86:13; 90:14; 91:16; 95:1; 98:2,3; 106:8; 107:9; 121:1-8; 132:16; Pr 1:20,21; 8:1-5; 9:1-6; Isa 1:18; 2:5; 25:6,7; 29:18,19,24; 32:1-4; 35:8; 44:3; 45:17; 46:12,13; 49:10,11; 50:10; 51:4,5; 52:10,15; 55:1-3,6,7; 56:1,6-8; 57:18,19; 61:1-3; 63:9; Jer 3:23; 21:8; Eze 18:32; Joe 2:32; Am 5:4; Zec 14:8; Mal 4:2; Mt 1:21; 3:9; 11:28-30; 18:14; 21:31; 22:9,10,14; 23:37; 24:14; 28:19; Mr 2:17; 16:15,16; Lu 2:10,31,32; 3:6; 5:31,32; 7:47; 13:29,30; 14:16-24; 15:2,4-32; 19:10; 24:47; Joh 1:7; 3:14-17; 4:14,22; 5:40; 6:35,37; 7:37,38; 10:16; 11:51,52; 12:32; 15:4,5; Ac 2:39; 4:12; 5:20; 11:17,18; 13:26,38,39,47; 15:7-9,11; 16:17,30,31; 20:21; 28:28; Ro 1:5,14,16,17; 2:26; 3:21-26,28-30; 4:1-25; 5:1,2,15-21; 7:24,25; 9:30-33; 10:4,8-13; 11:1-36; 15:9,16; 1Co 1:18; 6:11; 2Co 5:17,20; 6:1,17; 7:10; Ga 1:4; 2:16; 3:1-28; Eph 1:9,10,13; 2:1,3-5,8,9,14,15,17; 3:6,9; 5:14; Php 2:12; 3:7-11; Col 1:5,6,20-23,26,27; 3:11; 1Th 5:8-10; 2Th 2:13,14; 1Ti 1:13,15,16; 2:3-6; 4:10; 2Ti 1:9,10; 2:10; 3:15; Tit 2:11; 3:3-7; Heb 1:14; 2:3,10; 4:1-10; 5:9; 7:25; Jas 1:21; 1Pe 1:5,9,10; 2Pe 3:9,15; 1Jo 2:25; 4:9,10; 5:11; Jude 1:3; Re 3:17,18,20; 5:9; 7:9,10; 14:6; 21:6; 22:17

  • See
    • ADOPTION
  • See
    • REDEMPTION
  • See
    • REGENERATION
  • See
    • SANCTIFICATION

CONDITIONS OF - Mt 3:2; 18:3; 19:16-21; 24:13; Mr 1:4; Lu 3:8; 14:25-33; 18:18-26; Joh 3:3-12,14-18; 5:24; 6:28,29,47; 9:35; 11:25,26; 12:36; 20:31; Ac 2:38; 3:19,23

  • See CONTINGENT UPON OBEDIENCE
    • BLESSINGS,
  • See
    • FAITH
  • See
    • OBEDIENCE
  • See
    • REPENTANCE
  • See
    • PERSEVERANCE

PLAN OF - Mr 4:11; Joh 6:37,44,45,65; 17:4; 18:11; 19:28-30; Ac 3:18; 17:3; Ro 1:16,17; 10:3-9; 16:25,26; 1Co 1:21-25; 2:7-9; 2Co 5:18,19; Ga 4:4,5; Eph 1:3-23; 2:4-10; 3:1-11; 6:19; Col 1:19-23,26,27; 2Th 2:13,14; 1Ti 3:16; 2Ti 1:9,10; Heb 2:9,10,14-18; 6:17-20; Re 5:2-5; 10:7

  • See MISSION OF
    • JESUS,
  • See
    • REDEMPTION
  • See
    • REGENERATION
  • See
    • SANCTIFICATION
  • See FORGIVENESS OF
    • SIN,

    Next Topic (Samaria )


Samaria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samaria
Smith's - Samaria
Smith's - Samaria, Country Of
Previous topic (Salvation ) Torrey's - Samaria, Ancient
Torrey's - Samaria, Modern

Samaria

SAMARIA ;

1. City of, built by Omri - 1Ki 16:24

  • Capitol of the kingdom of the ten tribes
    • - 1Ki 16:29; 22:51; 2Ki 13:1,10; 15:8
  • Besieged by Ben-hadad
    • - 1Ki 20; 2Ki 6:24-33; 7
  • The king of Syria is led into, by Elisha, who miraculously
    • blinds him and his army - 2Ki 6:8-23
  • Ahab ruled in
  • See
    • AHAB
  • See
    • JEZEBEL
  • Besieged by Shalmaneser, king of Assyria, for three years;
    • captured; the people carried away to Halah and Habor, cities of the Medes - 2Ki 17:5,6; 18:9-11
  • Idolatry of
    • - 1Ki 16:32; 2Ki 13:6
  • Temple of, destroyed
    • - 2Ki 10:17-28; 23:19
  • Paul and Barnabas preach in
    • - Ac 15:3
  • Visited by Philip, Peter, and John
    • - Ac 8:5-25

2. Country of - Isa 7:9

  • Foreign colonies distributed among the cities of, by the
    • king of Assyria - 2Ki 17:24-41; Ezr 4:9,10
  • Roads through, from Judaea into Galilee
    • - Lu 17:11; Joh 4:3-8
  • Jesus travels through
    • - Joh 4:1-42
  • Jesus heals lepers in
    • - Lu 17:11-19
  • The Good Samaritan from
    • - Lu 10:33-35
  • No dealings between the Jews and the inhabitants of
    • - Joh 4:9
  • Samaritans were expecting the Messiah
    • - Joh 4:25
  • Disciples made from the inhabitants of
    • - Joh 4:39-42; Ac 8:5-8,14-17,25
  • Jesus forbids the apostles to preach in the cities of
    • - Mt 10:5

    Next Topic (Samgar-nebo )


Samgar-nebo - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samgar-nebo
Previous topic (Samaria )

Samgar-nebo

SAMGAR-NEBO ;

(A prince of Babylon)

At the siege of Jerusalem - Jer 39:3

Next Topic (Samlah )


Samlah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Samlah
Previous topic (Samgar-nebo )

Samlah

SAMLAH ;

One of the ancient kings of Edom - Ge 36:36,37; 1Ch 1:47,48

Next Topic (Samos )


Samos - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samos
Smith's - Samos
Previous topic (Samlah )

Samos

SAMOS ;

(An island in the Aegean Sea)

Visted briefly by Paul - Ac 20:15

Next Topic (Samothracia (samothrace) )


Samothracia (samothrace) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samothracia
Smith's - Samothracia
Previous topic (Samos )

Samothracia (samothrace)

SAMOTHRACIA (SAMOTHRACE) ;

(An island in the Aegean Sea)

Visited briefly by Paul - Ac 16:11

Next Topic (Samson )


Samson - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samson
Smith's - Samson
Previous topic (Samothracia (samothrace) )

Samson

SAMSON ;

A judge (leader, hero) of Israel - Jud 16:31

A Danite, son of Manoah; miraculous birth of; a Nazarite from his mother's womb; the mother forbidden to drink wine or strong drink, or to eat any ceremonially unclean thing during gestation - Jud 13:2-7,24,25

Desires a Philistine woman for his wife; kills a lion - Jud 14:1-7

His marriage feast and the riddle propounded - Jud 14:8-19

Kills thirty Philistines - Jud 14:19

Wife of, estranged - Jud 14:20; 15:1,2

Is avenged for the estrangement of his wife - Jud 15:3-8

His great strength - Jud 15:7-14; Heb 11:32

Kills one-thousand Philistines with the jawbone of a donkey - Jud 15:13-17

Miraculously supplied with water - Jud 15:18,19

Cohabits with Delilah, a prostitute; her machinations with the Philistines to overcome him - Jud 16:1-20

Is blinded by the Philistines and confined to hard labor in prison; pulls down the pillars of the temple, meets his death, and kills a multitude of his enemies - Jud 16:21-31; Heb 11:32

Next Topic (Samuel )


Samuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Samuel
Easton's - Samuel, Books of
Smith's - Samuel
Smith's - Samuel, Books Of
Previous topic (Samson )

Samuel

SAMUEL ;

Miraculous birth of - 1Sa 1:7-20

Consecrated to God before his birth - 1Sa 1:11,22,24-28

His mother's song of thanksgiving - 1Sa 2:1-10

Ministered in the house of God - 1Sa 2:11,18,19

Blessed of God - 1Sa 2:21; 3:19

His vision concerning the house of Eli - 1Sa 3:1-18

A prophet of the Israelites - 1Sa 3:20,21; 4:1

A judge (leader) of Israel, his judgment seat at Beth-el, Gilgal, Mizpeh, and Ramah - 1Sa 7:15-17

Organizes the tabernacle service - 1Ch 9:22; 26:28; 2Ch 35:18

Israelites repent because of his reproofs and warnings - 1Sa 7:4-6

The Philistines defeated through his intercession and sacrifices - 1Sa 7:7-14

Makes his corrupt sons judges in Israel - 1Sa 8:1-3

People desire a king; he protests - 1Sa 8:4-22

Anoints Saul to be king of Israel - 1Sa 9:10

Renews the kingdom of Saul - 1Sa 11:12-15

Reproves Saul; foretells that his kingdom will be established - 1Sa 13:11-15; 15

Anoints David to be king - 1Sa 16

Shelters David while escaping from Saul - 1Sa 19:18

Death of; the lament for him - 1Sa 25:1

Called up by the witch of Endor - 1Sa 28:3-20

His integrity as a judge and ruler - 1Sa 12:1-5; Ps 99:6; Jer 15:1; Heb 11:32

Chronicles of - 1Ch 29:29

Sons of - 1Ch 6:28,33

Called SHEMUEL - 1Ch 6:33

Next Topic (Sanballat )


Sanballat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sanballat
Smith's - Sanballat
Previous topic (Samuel )

Sanballat

SANBALLAT ;

An enemy of the Jews in rebuilding Jerusalem after the Babylonian captivity - Ne 2:10,19; 4; 6; 13:28

Next Topic (Sanctification )


Sanctification - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sanctification
Previous topic (Sanballat ) Torrey's - Sanctification

Sanctification

SANCTIFICATION ;

Firstborn of Israelites sanctified - Ex 13:2

All Israel sanctified - Ex 19:10,14

Material things sanctified by anointing - Ex 40:9-11

The Lord is the Sanctifier - Ex 31:13; Le 20:8; 21:8; 22:9

The alter sanctifies the gift - Ex 29:37; 30:29

Tabernacle sanctified by God's presence - Ex 29:43; 40:34,35

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 31:13; 33:16; Le 21:1-23; Jer 1:5; Eze 37:28; Joh 17:17,19; Ac 26:17,18; Ro 15:16; 1Co 1:2,30; 6:11; 13:1-13; 2Co 1:21,22; Ga 2:20; 6:14; Eph 1:3,4; 3:19; 4:7,12,13,15,16; 5:25-27; Col 2:11; 1Th 4:3,4; 5:23; 2Th 2:13,14; 2Ti 2:11,21; Heb 2:11; 9:14; 10:10,14; 12:10; 13:12,21; 1Pe 1:2; 2Pe 1:2-4; 1Jo 1:9; Jude 1:24; Re 7:14

  • See
    • HOLINESS
  • See
    • REGENERATION
  • See
    • REDEMPTION
  • See
    • SALVATION
  • See FORGIVENESS OF
    • SIN,

    Next Topic (Sanctuary )


Sanctuary - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sanctuary
Previous topic (Sanctification )

Sanctuary

SANCTUARY ;

(The Holy of Holies)

In the tabernacle - Heb 9:2

Divine dwelling place - Ex 25:8

Reverence for - Le 19:30; 26:2

In the charge of high priest - Ex 27:21; Le 24:3; Nu 18:5

The Holy Place in the temple - La 2:7,20; Eze 42:20

FIGURATIVE - Eze 11:16

Symbolical - Heb 8:2,5

  • See
    • TABERNACLE
  • See
    • TEMPLE

    Next Topic (Sandal )


Sandal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sandal
Previous topic (Sanctuary )

Sandal

SANDAL ;

See SHOE

Next Topic (Sanhedrin )


Sanhedrin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sanhedrin
Previous topic (Sandal )

Sanhedrin

SANHEDRIN ;

See GOVERNMENT

Next Topic (Sanitation )


Sanitation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sanhedrin )

Sanitation

SANITATION ;

CARCASSES - Le 5:2; 10:4,5; 11:24-28,31-40; 22:4,6; Nu 9:6,10; 19:11-16; 31:19; De 21:22,23

CHILDBIRTH - Le 12:3; Eze 16:4

CIRCUMCISION

  • See
    • CIRCUMCISION

CONTAGION - Le 5:2,3; 7:19,21; 11:24-28,31-40; 13:2-59; 14:2,3,8,9,34-48,54-57; 15:2-13,16-28,32,33; 22:4-8; Nu 5:2-4; 9:6,10; 19:11-16,22; 31:19,20; De 23:10,11; 24:8

DISINFECTION - Le 2:13; 7:19; 11:24-40; 13:6,34,47-59; 14:8,9,34-48,54-57; 15:2-13,16-28; Nu 31:19,20,22-24

  • See
    • PURIFICATION

FILTH, DISPOSITION OF - Ex 29:14,34; Le 4:11,12,21; 6:30; 7:17,19; 8:17,32; 9:11; 16:27,28; 19:6; De 23:12,13; Heb 13:11

FOOD - Le 3:17; 7:15-19,23-27; 11:2-23,26,27,29-43,46,47; 17:10-15; 19:5-8,26; 22:8; De 12:16,20-25; 14:3-21,26; 15:22,23

GLUTTONY, DISEASE RESULTING FROM - Nu 11:18-20,31-33

PENALTIES CONCERNING - De 28:15,21,22,27,35,45,59-62

QUARANTINE - Le 13:2-5,31-33,45,46; 14:2,3,8,34-38; 15:19; Nu 5:2,3; 31:11-20; De 23:10,11

  • Instances of
    • - Nu 12:10,14,15; 2Ki 7:3; 15:5; 2Ch 26:21; Lu 17:12

REST COMMANDED - Ex 20:9-11; 31:13-17; 34:21,22; 35:2; Le 23:3-8,24-42; 25:2-12; Nu 9:2,3; 28:16-18,25,26; 29:1,7; De 5:12-14

  • See
    • RECREATION
  • See
    • REST
  • See
    • SABBATH
  • See YEAR
    • SABBATIC

UNCLEANNESS - Le 20:2-6,10-21; De 27:20-23

VENEREAL DISEASES - Le 15:2-13,16-28,31-33; 22:4,6

WOMEN IN CHILDBIRTH - Le 12:2,4,5

  • See
    • ABLUTIONS
  • See
    • DEFILEMENT
  • See
    • LEPROSY
  • See
    • PURIFICATION
  • See
    • UNCLEANNESS

    Next Topic (Sansannah )


Sansannah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sansannah
Smith's - Sansannah
Previous topic (Sanitation )

Sansannah

SANSANNAH ;

A city of the tribe of Judah - Jos 15:31

Next Topic (Saph )


Saph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Saph
Smith's - Saph
Previous topic (Sansannah )

Saph

SAPH ;

Also called SIPPAI

A Philistine giant - 2Sa 21:18; 1Ch 20:4

Next Topic (Saphir )


Saphir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Saphir
Smith's - Saphir
Previous topic (Saph )

Saphir

SAPHIR ;

A city prophesied against by Micah - Mic 1:11

Next Topic (Sapphira )


Sapphira - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sapphira
Smith's - Sapphira
Previous topic (Saphir )

Sapphira

SAPPHIRA ;

(The wife of Ananias)

Falsehood and death of - Ac 5:1-10

Next Topic (Sapphire )


Sapphire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sapphire
Smith's - Sapphire
Previous topic (Sapphira )

Sapphire

SAPPHIRE ;

A precious stone - Job 28:6,16; Isa 54:11; Eze 28:13

Set in the breastplate - Ex 28:18

The color of the expanse - Eze 1:26

Seen in the foundation of the New Jerusalem in John's apocalyptic vision - Re 21:19

Next Topic (Sarah )


Sarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sarah
Smith's - Sarah
Previous topic (Sapphire )

Sarah

SARAH ;

1. Also called SARAI

  • Wife of Abraham
    • - Ge 11:29-31; 12:5
  • Near of kin to Abraham
    • - Ge 12:10-20; 20:12
  • Abraham represents her as his sister, and Abimelech, king of
    • Gerar, takes her; she is restored to Abraham by means of a dream - Ge 20:1-14
  • Is sterile; gives her handmaiden, Hagar, to Abraham as a
    • concubine - Ge 16:1-3
  • Her jealousy of Hagar
    • - Ge 16:4-6; 21:9-14
  • Her miraculous conception of Isaac
    • - Ge 17:15-21; 18:9-15
  • Name changed from Sarai to Sarah
    • - Ge 17:15
  • Gives birth to Isaac
    • - Ge 21:3,6-8
  • Death and burial of
    • - Ge 23; 25:10
  • Character of
    • - Heb 11:11; 1Pe 3:5,6

2. SARAH

  • See
    • SERAH

    Next Topic (Saraph )


Saraph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Saraph
Previous topic (Sarah )

Saraph

SARAPH ;

A descendant of Shelah - 1Ch 4:22

Next Topic (Sarcasm )


Sarcasm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Saraph )

Sarcasm

SARCASM ;

INSTANCES OF

  • Cain's self-justifying argument when God asked him where
    • Abel was - Ge 4:9
  • Israelites reproaching Moses
    • - Ex 14:11
  • God reproaching Israel
    • - Nu 11:20; Jud 10:14
  • Balak reproaching Balaam
    • - Nu 24:11
  • Joshua to the descendants of Joseph
    • - Jos 17:15
  • By Jotham
    • - Jud 9:7-19
  • By Samson
    • - Jud 14:18
  • The men of Jabesh to Nahash
    • - 1Sa 11:10
  • Eliab to David
    • - 1Sa 17:28
  • Elijah to the priests of Baal
    • - 1Ki 18:27
  • David's reply to Michal's irony
    • - 2Sa 6:21
  • Ahab's reply to Ben-hadad
    • - 1Ki 20:11
  • Jehoash to Amaziah
    • - 2Ki 14:9,10; 2Ch 25:18,19
  • Rabshakeh to Hezekiah
    • - 2Ki 18:23,24
  • Sanballat's address to the army of Samaria
    • - Ne 4:2,3
  • Zophar to Job
    • - Job 11:12
  • Job to Zophar
    • - Job 12:2,3
  • Of Solomon
    • - Pr 26:16
  • The persecutors of Jesus
    • - Mt 27:28,29; Lu 23:11; Joh 19:2,3,5,15
  • Paul
    • - 1Ti 4:7
  • Herod Agrippa II to Paul
    • - Ac 26:28
  • See
    • IRONY
  • See
    • SATIRE

    Next Topic (Sardis )


Sardis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sardis
Smith's - Sardis
Previous topic (Sarcasm )

Sardis

SARDIS ;

(A city in Asia Minor)

One of the seven congregations in - Re 1:11; 3:1-4

Next Topic (Sardites )


Sardites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sardites, The
Previous topic (Sardis )

Sardites

SARDITES ;

Family of - Nu 26:26

Next Topic (Sardius )


Sardius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sardites )

Sardius

SARDIUS ;

(A precious stone)

In the breastplate - Ex 28:17; 39:10

In the garden of Eden - Eze 28:13

Seen in John's apocalyptic vision of the foundation of the New Jerusalem - Re 21:20

FIGURATIVE - Re 4:3

Next Topic (Sardonyx )


Sardonyx - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sardonyx
Smith's - Sardonyx
Previous topic (Sardius )

Sardonyx

SARDONYX ;

(A precious stone)

FIGURATIVE

  • In the foundation of the heavenly city called the New
    • Jerusalem - Re 21:20

    Next Topic (Sarepta )


Sarepta - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sarepta
Smith's - Sarepta
Previous topic (Sardonyx )

Sarepta

SAREPTA ;

See ZAREPHATH

Next Topic (Sargon )


Sargon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sargon
Smith's - Sargon
Previous topic (Sarepta )

Sargon

SARGON ;

A king of Assyria - Isa 20:1

Next Topic (Sarid )


Sarid - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sarid
Previous topic (Sargon )

Sarid

SARID ;

A city on the boundary of the tribe of Zebulun - Jos 19:10,12

Next Topic (Saron )


Saron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Saron
Previous topic (Sarid )

Saron

SARON ;

See SHARON

Next Topic (Sarsechim )


Sarsechim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sarsechim
Previous topic (Saron )

Sarsechim

SARSECHIM ;

(A prince of Babylon)

Present at the capture (collapse) of Jerusalem - Jer 39:3

Next Topic (Saruch )


Saruch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Saruch
Previous topic (Sarsechim )

Saruch

SARUCH ;

See SERUG

Next Topic (Satan )


Satan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Satan
Smith's - Satan
Previous topic (Saruch )

Satan

SATAN ;

Called Abaddon (Hebrew: Destroyer) - Re 9:11

The accuser of our brethren - Re 12:10

The adversary - 1Pe 5:8

The angel of the bottomless pit - Re 9:11

Apollyon (Greek: Destroyer) - Re 9:11

Beelzebul - Mt 12:24; Mr 3:22; Lu 11:15

Belial - 2Co 6:15

The Devil - Mt 4:1; Lu 4:2,6; Re 20:2

Our common enemy - Mt 13:39

Evil spirit - 1Sa 16:14

The father of all lies - Joh 8:44

Gates of hell (Hades) - Mt 16:18

Great red dragon - Re 12:3

The liar - Joh 8:44

Lying spirit - 1Ki 22:22

The murderer - Joh 8:44

That old serpent - Re 12:9; 20:2

The power of darkness - Col 1:13

The prince

  • Of this world
    • - Joh 12:31; 14:30; 16:11
  • Of demons
    • - Mt 12:24
  • Of the power of the air
    • - Eph 2:2
  • Ruler of the darkness of this world
    • - Eph 6:12
  • Satan
    • - 1Ch 21:1; Job 1:6; Joh 13:27; Ac 5:3; 26:18; Ro 16:20
  • The serpent
    • - Ge 3:4,14; 2Co 11:3
  • The spirit that works in all disobedient people
    • - Eph 2:2
  • The Tempter
    • - Mt 4:3; 1Th 3:5
  • The god of this world
    • - 2Co 4:4
  • Unclean spirit
    • - Mt 12:43
  • The wicked one
    • - Mt 13:19,38

Kingdom of, to be destroyed - 2Sa 23:6,7

With the context of - Mt 12:29; 13:30; Lu 11:21,22; 1Jo 3:8

The synagogue of - Re 2:9; 3:9

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 3:1,4,5,14,15; 1Ch 21:1; Job 1:6,7,9-12; 2:3-7; 9:24; Ps 109:6; Zec 3:1,2; Mt 4:1-11; 9:34; 13:19,38,39; 25:41; Mr 1:13; 3:22-26; 4:15; Lu 4:1-13; 8:12; 10:18; 11:15,18; 13:16; 22:31,53; Joh 8:38,41,44; 12:31; 13:2,27; 14:30; 16:11; Ac 5:3; 13:10; 26:18; Ro 16:20; 1Co 7:5; 2Co 2:11; 4:4; 11:3,14,15; 12:7; Eph 2:2; 4:27; 6:11-16; Col 1:13; 2:15; 1Th 2:18; 3:5; 2Th 2:9; 1Ti 1:20; 3:6,7; 5:15; 2Ti 2:26; Heb 2:14; Jas 4:7; 1Pe 5:8,9; 2Pe 2:4; 1Jo 2:13; 3:8,10,12; 5:18; Jude 1:6-9; Re 2:9,10,13,24; 3:9; 9:11; 12:9-12; 20:1-3,7,8,10

  • See
    • DEMONS

    Next Topic (Satire )


Satire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Satan )

Satire

SATIRE ;

Hannah's song of exultation over Peninnah - 1Sa 2:1-10; with 1:5-10

Of Jesus against hypocrites - Mt 23:2-33; Mr 12:13-40; Lu 11:39-54

See IRONY

See SARCASM

Next Topic (Satyr )


Satyr - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Satyr
Smith's - Satyr
Previous topic (Satire )

Satyr

SATYR ;

A mythological creature, represented as half-man and half-goat - Le 17:7

R. V., margin) - 2Ch 11:15

R. V., margin)

Next Topic (Saul )


Saul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Saul
Smith's - Saul
Previous topic (Satyr )

Saul

SAUL ;

1. Also called SHAUL

  • King of Edom
    • - Ge 36:37,38; 1Ch 1:48,49

2. King of Israel

  • A Benjamite, son of Kish
    • - 1Sa 9:1,2
  • Sons of
    • - 1Ch 8:33
  • His personal appearance
    • - 1Sa 9:2; 10:23
  • Made king of Israel
    • - 1Sa 9; 10; 11:12-15; Ho 13:11
  • Lives at Gibeah of Saul
    • - 1Sa 14:2; 15:34; Isa 10:29
  • Defeats the Philistines
    • - 1Sa 13; 14:46,52
  • Strikes the Amalekites
    • - 1Sa 15
  • Is reproved by Samuel for usurping the priestly functions
    • - 1Sa 13:11-14
  • Samuel rebukes him for disobedience by not exterminating the
    • Amalekites; the loss of his kingdom is foretold - 1Sa 15
  • Dedicates the spoils of war
    • - 1Sa 15:21-25; 1Ch 26:28
  • Sends messengers to Jesse, asking that David be sent to him
    • as a musician and an armor-bearer - 1Sa 16:17-23
  • Defeats the Philistines after Goliath is killed by David
    • - 1Sa 17
  • His jealousy of David; gives his daughter, Michal, to David
    • to be his wife; becomes David's enemy - 1Sa 18
  • Tries to kill David; Jonathan intercedes and incurs his
    • father's displeasure; David's loyalty to Jonathan; Saul's temporary remorse; prophesies - 1Sa 19
  • Hears Doeg against Ahimelech, and kills the priest and his
    • family. pursues David to wilderness of Ziph; the Ziphites betray David to - 1Sa 23
  • Pursues David to En-gedi
    • - 1Sa 24:1-6
  • His life spared by David
    • - 1Sa 24:5-8
  • Saul's contrition for his bad faith
    • - 1Sa 24:16-22
  • David is again betrayed to, by the Ziphites; Saul pursues
    • him to the hill of Hachilah; his life spared again by David; his confession, and his blessing upon David - 1Sa 26
  • Kills the Gibeonites; crime avenged by the death of seven of
    • his sons - 2Sa 21:1-9
  • His kingdom invaded by Philistines; seeks counsel of the
    • witch of En-dor, who foretells his own death - 1Sa 28:3-25; 29:1
  • Is defeated, and is killed with some of his sons
    • - 1Sa 31
  • Their bodies exposed in Beth-shan; rescued by the people of
    • Jabesh and burned; bones of, buried under a tree at Jabesh - 1Sa 31; with 2Sa 1; 2; 1Ch 10
  • His death is a judgment on account of his sins
    • - 1Ch 10:13

3. Of Tarsus

  • See
    • PAUL

    Next Topic (Saviour (savior) )


Saviour (savior) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Saviour
Previous topic (Saul )

Saviour (savior)

SAVIOUR (SAVIOR) ;

See SAVIOUR JESUS,

Next Topic (Saw )


Saw - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Saw
Previous topic (Saviour (savior) )

Saw

SAW ;

Used as an instrument of torture - 2Sa 12:31; Heb 11:37

Used for cutting stone - 1Ki 7:9

FIGURATIVE - Isa 10:15

Next Topic (Scab )


Scab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Saw )

Scab

SCAB ;

Disease of the skin - Le 13:2,6-8; 14:56; 21:20; 22:22; De 28:27; Isa 3:17

See DISEASE

See SANITATION

See SCURVY

Next Topic (Scales )


Scales - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scab )

Scales

SCALES ;

Fell from Paul's eyes - Ac 9:18

For measuring

  • See
    • BALANCES

    Next Topic (Scall )


Scall - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scales )

Scall

SCALL ;

A form of leprosy - Le 13:30

See LEPROSY

Next Topic (Scapebird )


Scapebird - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scall )

Scapebird

SCAPEBIRD ;

General scriptures concerning - Le 14:4-7,53

Next Topic (Scapegoat )


Scapegoat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Scapegoat
Smith's - Scapegoat
Previous topic (Scapebird )

Scapegoat

SCAPEGOAT ;

General scriptures concerning - Le 16:7-10,20-34

Next Topic (Scarlet )


Scarlet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Scarlet
Smith's - Scarlet
Previous topic (Scapegoat )

Scarlet

SCARLET ;

See COLOR

Next Topic (Scepter (sceptre) )


Scepter (sceptre) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scarlet )

Scepter (sceptre)

SCEPTER (SCEPTRE) ;

A wand used by kings to signify favor or disfavor to those who desired an audience with them - Es 5:2; 8:4

A symbol of authority - Nu 24:17; Isa 14:5

Made of gold - Es 4:11

Made of iron - Ps 2:9; Re 2:27; 12:5

FIGURATIVE - Ge 49:10; Nu 24:17; Isa 9:4

Next Topic (Sceva )


Sceva - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sceva
Smith's - Sceva
Previous topic (Scepter (sceptre) )

Sceva

SCEVA ;

A charlatan Jewish "exorcist" at Ephesus - Ac 19:13-17

Next Topic (School )


School - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sceva )

School

SCHOOL ;

Of the prophets, at Naioth - 1Sa 19:20

Beth-el - 2Ki 2:3

Jericho - 2Ki 2:5,15

Gilgal - 2Ki 4:38

Jerusalem, probably - 2Ki 22:14; 2Ch 34:22

Crowded attendance at - 2Ki 6:1

In the home - De 4:9,10; 6:7,9; 11:19,20; Ps 78:5-8

Like a Bible school - De 31:10-13

State - 2Ch 17:7-9; Da 1:3-21

Of Gamaliel - Ac 5:34; 22:3

Of Tyrannus - Ac 19:9

Schoolmaster (tutor, R. V.) - Ga 3:24,25

See INSTRUCTION

See DIDACTIC PSALMS,

Next Topic (Science )


Science - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (School )

Science

SCIENCE ;

Observations of, and deductions from, facts - Job 26:7-14; 28; Ec 1:13-17

So-called, false - 1Ti 6:20

The key of knowledge - Lu 11:52; Ro 2:20

See GEOLOGY

See ASTRONOMY

See PHILOSOPHY

Next Topic (Scoffing )


Scoffing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Science )

Scoffing

SCOFFING ;

General scriptures concerning - 2Ch 30:6-10; 36:16; Job 21:14,15; 34:7; Ps 1:1; 42:3,10; 73:11; 78:19,20; 107:11,12; Pr 1:22,25; 3:34; 9:12; 13:1; 14:6,9; 19:29; 21:11,24; 22:10; 24:9; Isa 5:18,19,24,25; 10:15; 29:20; 57:4; Jer 17:15; 43:2; La 1:7; Eze 8:12; 9:9; 11:2,3; 12:22; 33:20; Ho 7:5; Mt 12:24; Mr 3:22; Lu 4:23; 11:15; 16:14; Ac 2:13; 13:45; 17:18,32; Heb 10:29; 2Pe 3:3,4

See HATRED

See MALICE

See UNBELIEF

INSTANCES OF

  • Ishmael
    • - Ge 21:9
  • Youths at Beth-el
    • - 2Ki 2:23
  • Ephraim and Manasseh
    • - 2Ch 30:10
  • Chiefs of Judah
    • - 2Ch 36:16
  • Sanballat
    • - Ne 4:1
  • Enemies of Job
    • - Job 30:1,9
  • Enemies of David
    • - Ps 35:15,16
  • Rulers of Israel
    • - Isa 28:14
  • Ammonites
    • - Eze 25:3
  • Tyrians
    • - Eze 26:2
  • The heathen
    • - Eze 36:2,3
  • Soldiers
    • - Mt 27:28-30; Lu 23:36
  • Chief priests
    • - Mt 27:41
  • The Pharisees
    • - Lu 16:14
  • The men who seized Jesus
    • - Lu 22:63,64
  • Herod Antipas
    • - Lu 23:11
  • The people and the Jewish rulers
    • - Lu 23:35
  • Some of the multitude
    • - Ac 2:13
  • The Athenians
    • - Ac 17:32

    Next Topic (Scorpion )


Scorpion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Scorpion
Previous topic (Scoffing ) Torrey's - Scorpion, The

Scorpion

SCORPION ;

A venomous insect common in the wilderness through which the people of Israel journeyed - De 8:15

Power over, given to the seventy disciples (the best mss. have "seventy-two") - Lu 10:19

Unfit for food - Lu 11:12

Sting of, located in the tail - Re 9:10

FIGURATIVE

  • Of enemies
    • - Eze 2:6
  • Of cruelty
    • - 1Ki 12:11,14

SYMBOLICAL - Re 9:3,5,10

Next Topic (Scourging )


Scourging - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Scourging
Smith's - Scourging
Previous topic (Scorpion )

Scourging

SCOURGING ;

(Corporal punishment by stripes)

Prescribed in the Mosaic law for committing the sin of fornication - Le 19:20; De 22:18

Prescribed for other offenses - De 25:2

40 Stripes was the maximum number - De 25:3

Fatal - Job 9:23

Of servants could be avenged - Ex 21:20

Foretold by Jesus as a persecution of future Christians - Mt 10:17

Of children

  • See CORRECTION OF PUNISHMEMT
    • CHILDREN,

INSTANCES OF

  • Of Jesus
    • - Mt 20:19; 27:26; Mr 15:15; Joh 19:1
  • Of Paul and Silas
    • - Ac 16:23
  • Of Paul
    • - Ac 21:32; 22:24; 2Co 11:24,25
  • Of Sosthenes
    • - Ac 18:17

FIGURATIVE

  • Of the oppressions of rulers
    • - 1Ki 12:11
  • Of the evil tongue
    • - Job 5:21
  • See AND BATTERY
    • ASSAULT

    Next Topic (Scribe (s) )


Scribe (s) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scourging )

Scribe (s)

SCRIBE (S) ;

A writer and transcriber of the law - 2Sa 8:17; 20:25; 1Ki 4:3; 2Ki 12:10; 18:37; 19:2; 1Ch 24:6; 27:32; Ne 13:13; Jer 36:12

The king's secretary (official recordist) - 2Ki 12:10-12; 22:1-14; Es 3:12; 8:9

The mustering officer of the army - 2Ki 25:19; 2Ch 26:11

Instructors in the law - Mt 7:29; 13:52; 17:10; 23:2,3

See LEVITES

They test Jesus with questions, bringing to Jesus a woman caught in the act of adultery - Joh 8:3

Members of the council (Sanhedrin) - Mt 2:4

Conspire against Jesus - Mt 26:3,57; 27:41; Mr 14:1; Lu 22:66

Hypocrisy of, reproved by Jesus - Mt 5:20; 9:3; 12:38; 15:1; 16:21; 20:18; 21:15

Next Topic (Scriptures )


Scriptures - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scribe (s) ) Torrey's - Scriptures, The

Scriptures

SCRIPTURES ;

The word of God - Jer 30:2

Interpreted by doctors (religious "experts") - Joh 3:10; 7:52

Inspired by God ("God-breathed"; Greek: Theopneustos) - 2Ti 3:16

See OF GOD WORD

Next Topic (Sea )


Sea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sea of glass
Easton's - Sea of Jazer
Easton's - Sea, The
Easton's - Sea, The molten
Smith's - Sea
Smith's - Sea, Molten
Smith's - Sea, The Salt
Previous topic (Scriptures ) Torrey's - Sea, The

Sea

SEA ;

Creation of - Ge 1:9,10; Ps 95:5; 148:4,5

Lake Galilee calmed by Jesus - Mt 8:24-26; Mr 4:37-39

Jesus walked upon Lake Galilee - Mt 14:25-31

The Dead, to be given up by the, at the resurrection - Re 20:13

SYMBOLICAL

  • In Daniel's vision
    • - Da 7:2,3
  • In John's apocalyptic vision
    • - Re 4:6; 8:8,9; 10:2,5,6,8; 13:1; 15:2; 16:3; 21:1

    Next Topic (Scurvy )


Scurvy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sea )

Scurvy

SCURVY ;

General scriptures concerning - Le 22:22

See SCAB

Next Topic (Scythians )


Scythians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Scurvy )

Scythians

SCYTHIANS ;

General scriptures concerning - Col 3:11

Next Topic (Seal )


Seal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seal
Smith's - Seal
Previous topic (Scythians )

Seal

SEAL ;

1. A stamp used for signifying documents

    • Given as a pledge
    - Ge 38:18
  • Engraved
    • - Ex 28:11,21,36; 39:6,14,30; 2Ti 2:19
  • Decrees signified by
    • - 1Ki 21:8; Es 8:8
  • Documents sealed with
    • Ahab's letter
    - 1Ki 21:8
    • Covenants
    - Ne 9:38; 10:1; Isa 8:16
    • Decrees
    - Es 8:8; Da 6:9
    • Deeds
    - Jer 32:10
  • Treasures secured by
    • - De 32:34
  • Lion's den secured by
    • - Da 6:17
  • The gravesite of Jesus
    • - Mt 27:66
  • Circumcision was regarded as a seal of righteousness
    • - Ro 4:11

FIGURATIVE

  • Of secrecy
    • - Da 12:9; Re 5:1
  • Of certainty of divine approval
    • - Joh 6:27; Ro 15:28; 2Co 1:22; Eph 1:13; 4:30; Re 7:3,4

2. An amphibious animal

  • Skins of, according to the Revised Version, were used as a
    • covering of the tabernacle - Ex 25:5; 26:14; 35:7,23; 36:19; 39:34; Nu 4:25

    Next Topic (Seamen )


Seamen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seal )

Seamen

SEAMEN ;

See MARINERS

Next Topic (Seasons )


Seasons - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seasons
Previous topic (Seamen )

Seasons

SEASONS ;

General scriptures concerning - Ge 1:14; 8:22; Ps 104:19; Jer 33:20; Da 2:21; Mt 21:41; 24:32; Mr 12:2; Ac 1:7; 1Th 5:1

Next Topic (Seba )


Seba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seba
Smith's - Seba
Previous topic (Seasons )

Seba

SEBA ;

1. Son of Cush - Ge 10:7; 1Ch 1:9

2. A region in Ethiopia - Ps 72:10; Isa 43:3

Next Topic (Sebat )


Sebat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sebat
Smith's - Sebat
Previous topic (Seba )

Sebat

SEBAT ;

The eleventh month (February) - Zec 1:7

Next Topic (Second Death )


Second Death - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sebat ) Torrey's - Second Coming of Christ, The

Second Death

SECOND DEATH ;

General scriptures concerning - Re 20:14

See PUNISHMENT OF WICKED,

Next Topic (Secret )


Secret - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Second Death )

Secret

SECRET ;

Alms (charitable donations) to be given in - Mt 6:4

Prayer to be offered in - Mt 6:6

Of others not to be divulged - Pr 25:9; Mt 18:15

UNCLASSIFIED SCRIPTURES RELATING TO - De 29:29; 31:21; 1Sa 16:7; 2Sa 7:20; 2Ki 19:27; Ps 25:14; 44:21; 90:8; Ec 12:14; Da 2:28,47; Am 3:7; Mr 4:22; Lu 8:16,17; Ro 2:16; 1Co 4:5; Heb 4:12,13

  • See
    • MYSTERY

    Next Topic (Secretary (recordist) )


Secretary (recordist) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Secret )

Secretary (recordist)

SECRETARY (RECORDIST) ;

General scriptures concerning - 2Sa 8:17; 20:24; 1Ki 4:3; 2Ki 12:10-12; 18:18,37; 22:1-14; 1Ch 27:32; Es 3:12; 8:9

Military - 2Ki 25:19; 2Ch 26:11

See AMANUENSIS

See SCRIBE

Next Topic (Secundus )


Secundus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Secundus
Smith's - Secundus
Previous topic (Secretary (recordist) )

Secundus

SECUNDUS ;

(A Thessalonian Christian)

Accompanies Paul from Corinth - Ac 20:4-6

Next Topic (Security )


Security - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Secundus )

Security

SECURITY ;

FOR DEBT

  • See
    • DEBT

See SURETY

FALSE

  • From the evils of sin; promises peace and a long life
    • - Job 29:18
  • Is ignorant of God and truth
    • - Ps 10:4; 50:21
  • Trusts in lies
    • - Isa 28:15; Re 3:17
  • Is inconsiderate and forgetful
    • - Isa 47:7
  • Relies on earthly treasures
    • - Jer 49:4,16
  • Is deceived by pride
    • - Ob 1:3; Re 18:7
  • Puts off the evil day
    • - Am 6:3
  • Leads to increased guilt
    • - Ec 8:11
  • Its refuges will be scattered
    • - Isa 28:17
  • Ruin will overtake it
    • - Isa 47:9; Am 9:10
  • God is against it
    • - Jer 21:13; Eze 39:6; Am 6:1
  • See FALSE
    • CONFIDENCE,
  • See
    • SELF-DECEPTION
  • See
    • SELF-DELUSION

    Next Topic (Sedition )


Sedition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Security )

Sedition

SEDITION ;

Charged against Paul - Ac 24:5

How punished - Ac 5:36,37

Next Topic (Seduction )


Seduction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sedition )

Seduction

SEDUCTION ;

General scriptures concerning - 2Ti 3:6,13

Laws concerning - Ex 22:16,17; De 22:23-29

See RAPE

INSTANCES OF

  • Of Dinah
    • - Ge 34:2
  • Of Tamar
    • - 2Sa 13:1-14

    Next Topic (Seed )


Seed - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seduction ) Torrey's - Seed

Seed

SEED ;

Every herb, tree, and grass, yields its own - Ge 1:11,12,29

Each kind has its own body - 1Co 15:38

Not to be mingled in sowing - Le 19:19; De 22:9

Parables concerning - Mt 13; Lu 8

Illustrative - Ec 11:6; Ho 10:12; 2Co 9:6; Ga 6:7,8

Sowing of, type of burial of the body - 1Co 15:36-38

Next Topic (Seekers )


Seekers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seed )

Seekers

SEEKERS ;

General scriptures concerning - Ge 49:18; De 4:29; 1Ch 16:11; 22:19; 28:9; 2Ch 11:16; 15:2,12,13; 26:5; 30:18,19; 31:21; Ezr 8:22; Job 5:8; 8:5,6; Ps 9:10; 14:2; 17:1,2; 22:26; 24:3-6; 25:5,15; 27:4,8,14; 33:20; 34:4,10; 40:1-4; 42:1-4; 63:1-8; 69:32; 70:4,5; 77:1-9; 78:34; 81:10; 83:16; 84:2; 105:4; 119:2,10; 130:5,6; 143:6; 145:18,19; Pr 2:3-5; 8:17,34; 28:5; So 3:1-4; Isa 8:19; 26:8,9; 44:3,4; 45:19,22; 49:9-12,23; 51:1; 55:6,7; 59:20; 61:1-3; Jer 29:13; 42:3; 50:4; La 3:25,26,41; Eze 18:21-23; Da 9:3; Ho 3:5; 5:15; 10:12; Joe 2:12,13; Am 5:4-6,8,14; 8:12; Zep 2:3; Zec 8:20-23; Mt 5:6; 6:33; 7:7-12; Lu 6:21; 11:9-13; 13:24; 14:26-33; 16:16; Joh 6:37; Ac 2:21; 17:27; Ro 3:11; 10:13; Heb 7:25; 9:28; 11:6; Jas 4:8; Re 3:20; 21:6; 22:17

See BACKSLIDERS

See PENITENTS

See CONFESSION OF SIN,

See FORGIVENESS OF SIN,

INSTANCES OF

  • Asa
    • - 2Ch 14:7
  • Jehoshaphat
    • - 2Ch 17:3,4
  • Uzziah
    • - 2Ch 26:5
  • Hezekiah
    • - 2Ch 31:21
  • Josiah
    • - 2Ch 34:3
  • Ezra
    • - Ezr 7:10
  • David
    • - Ps 34:4
  • Daniel
    • - Da 9:3,4
  • The Magi
    • - Mt 2:1,2
  • See
    • PENITENT
  • See
    • ZEAL

    Next Topic (Seer )


Seer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seer
Previous topic (Seekers )

Seer

SEER ;

See PROPHET

Next Topic (Segub )


Segub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Segub
Smith's - Segub
Previous topic (Seer )

Segub

SEGUB ;

1. Son of Hiel, the rebuilder of Jericho - 1Ki 16:34

2. Grandson of Judah - 1Ch 2:4,5,21,22

Next Topic (Seir )


Seir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seir
Smith's - Seir
Previous topic (Segub )

Seir

SEIR ;

1. A range of hills southwest of the Dead Sea - De 1:2

  • Along the route from Horeb to Kadesh-barnea
    • - De 1:1,2
  • The people of Israel travel by
    • - De 1:2; 2:1; 33:2
  • Originally inhabited by Horites
    • - Ge 14:6; 36:20-30; De 2:12
  • Later inhabited by the descendants of Esau after they
    • destroyed the Horim people - De 2:12,22; with Ge 32:3; 33:14,16; 36:8,9; Nu 24:18; De 2:4,5
  • The southern boundary of the conquests of Joshua
    • - Jos 11:15-18

2. A Horite chief - Ge 36:20,21; 1Ch 1:38

Next Topic (Seirath )


Seirath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seirath
Smith's - Seirath
Previous topic (Seir )

Seirath

SEIRATH ;

A city of unknown location - Jud 3:26

Next Topic (Seizin )


Seizin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seirath )

Seizin

SEIZIN ;

(Of real property)

See LAND

Next Topic (Sela )


Sela - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sela
Smith's - Sela, Or Selah
Previous topic (Seizin )

Sela

SELA ;

Also called SELAH

A city in the country of Edom - 2Ki 14:7; Isa 16:1

Next Topic (Sela-hammahlekoth )


Sela-hammahlekoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sela-hammahlekoth
Previous topic (Sela )

Sela-hammahlekoth

SELA-HAMMAHLEKOTH ;

A rock in the wilderness of Maon - 1Sa 23:28

Next Topic (Seled )


Seled - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Seled
Previous topic (Sela-hammahlekoth )

Seled

SELED ;

A descendant of Jerahmeel - 1Ch 2:30

Next Topic (Seleucia )


Seleucia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seleucia
Smith's - Seleucia, Or Seleucia
Previous topic (Seled )

Seleucia

SELEUCIA ;

(A city of Syria beside the Mediterranean Sea)

Paul visits - Ac 13:4

Next Topic (Self-condemnation )


Self-condemnation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seleucia )

Self-condemnation

SELF-CONDEMNATION ;

General scriptures concerning - 2Sa 24:17; 1Ki 8:31,32; Job 9:20; Pr 5:12,13; Mt 21:33-41; 23:31; 25:24-27; Mr 12:1-12; Lu 19:21,22; Joh 8:9; Ac 22:24; Ro 2:1

See SELF-INCRIMINATION

See REMORSE

See REPENTANCE

INSTANCES OF

  • Achan
    • - Jos 7:19-25
  • David
    • - 2Sa 12:5-7
  • Ahab
    • - 1Ki 20:39-42

    Next Topic (Self-confidence )


Self-confidence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-condemnation )

Self-confidence

SELF-CONFIDENCE ;

See FALSE CONFIDENCE,

Next Topic (Self-control )


Self-control - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-confidence )

Self-control

SELF-CONTROL ;

Of Saul - 1Sa 10:27

Of David - 1Sa 24:1-15; 26:1-20

Of Jesus - Mt 26:62,63; 27:12-14

See TOTAL ABSTINENCE,

See CHRISTIAN GRACES,

See PATIENCE

See TACT

See RASHNESS also,

Next Topic (Self-incrimination )


Self-incrimination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-control )

Self-incrimination

SELF-INCRIMINATION ;

General scriptures concerning - Nu 5:11-27; 1Ki 8:31,32; Ac 22:24

See SELF-CONDEMNATION

INSTANCES OF

  • Achan
    • - Jos 7:19-25

    Next Topic (Self-deception )


Self-deception - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-incrimination )

Self-deception

SELF-DECEPTION ;

General scriptures concerning - Jas 1:26

See FALSE CONFIDENCE,

See FALSE SECURITY,

Next Topic (Self-defense )


Self-defense - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-deception )

Self-defense

SELF-DEFENSE ;

Accused persons heard in - Mt 27:11-14; Mr 15:2-5; Lu 23:3; Joh 7:51; Ac 2:37-40; 22; 23; 24:10-21; 26

Next Topic (Self-delusion )


Self-delusion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-defense ) Torrey's - Self-delusion

Self-delusion

SELF-DELUSION ;

A characteristic of wicked people - Ps 49:18

Prosperity frequently leads to - Ps 30:6; Ho 12:8; Lu 12:17-19

Obstinate sinners often given up to - Ps 81:11,12; Ho 4:17; 2Th 2:10,11

Exhibited in thinking that

  • Our own ways are right
    • - Pr 14:12
  • We should adhere to established wicked practices
    • - Jer 44:17
  • We are pure
    • - Pr 30:12
  • We are better than others
    • - Lu 18:11
  • We are rich in spiritual things
    • - Re 3:17
  • We may have peace while in sin
    • - De 29:19
  • We are above adversity
    • - Ps 10:6
  • Gifts entitle us to go to heaven
    • - Mt 7:21,22
  • Privileges entitle us to enter heaven
    • - Mt 3:9; Lu 13:25,26
  • God will not punish our sins
    • - Jer 5:12
  • Christ will not come to condemn us
    • - 2Pe 3:4
  • Our lives will be prolonged
    • - Isa 56:12; Lu 12:19; Jas 4:13

Frequently persevered in, to the end - Mt 7:22; 25:11,12; Lu 13:24,25

Fatal consequences of - Mt 7:23; 24:48-51; Lu 12:20; 1Th 5:3

EXEMPLIFIED

  • Ahab
    • - 1Ki 20:27,34
  • Israelites
    • - Ho 12:8
  • Jews
    • - Joh 8:33,41
  • The Laodicean congregation
    • - Re 3:17
  • See FALSE
    • CONFIDENCE,
  • See FALSE
    • SECURITY,

    Next Topic (Self-denial )


Self-denial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-delusion ) Torrey's - Self-denial

Self-denial

SELF-DENIAL ;

General scriptures concerning - Ge 22:1-12; 2Sa 24:24; Ps 132:3-5; Pr 16:32; 23:2; Da 10:3; Mt 5:29,30; 8:19-22; 10:37-39; 13:44-46; 16:24,25; 18:8,9; 19:12,21; Mr 2:14; 8:34,35; 9:43; 10:29; 12:43,44; Lu 5:11,27; 9:23,24,57-60; 14:26-33; 18:27-30; 21:2-4; Joh 12:25; Ac 20:22-24; 21:13; Ro 6:6; 8:12,13,35,36; 13:14; 14:1-22; 15:1-5; 1Co 6:12; 8:10-13; 9:12,15,18,19,23,25-27; 10:23,24; 2Co 6:3; Ga 2:20; 5:16,17,24; 6:14; Php 2:4; 3:7-9; Col 3:5; 2Ti 2:4; Tit 2:12; Heb 13:13; 1Pe 2:11-16; 4:1,2; 3Jo 1:7; Re 12:11

See CROSS

See HUMILITY

INSTANCES OF

  • Abraham, when he offered to Lot (his junior) his preference
    • of the land of Canaan - Ge 13:9; with 17:8
  • Moses, in choosing rather to suffer affliction with the
    • people of God than to enjoy the pleasures of sin for only a little while - Heb 11:25
  • Moses, in taking no compensation from the Israelites for his
    • services - Nu 16:15
  • Samuel, in his administration of justice
    • - 1Sa 12:3,4
  • The widow of Zarephath, in sharing with Elijah the last of
    • her sustenance - 1Ki 17:12-15
  • Daniel, in his abstention
    • - Da 1:8
  • Daniel, in refusing rewards from Belshazzar
    • - Da 5:16,17
  • Esther, in risking her life for the deliverance of her
    • people - Es 4:16
  • The Rechabites, in refusing to drink wine or strong drink,
    • or even to plant vineyards - Jer 35:6,7
  • Peter and the other apostles, in abandoning their vocations
    • and following Jesus - Mt 4:20; 9:9; Mr 1:16-20; 2:14; Lu 5:11,27,28
  • in forsaking all and following Jesus
    • - Mt 19:27; Mr 10:28
  • The widow, who put everything she had into the treasury
    • - Lu 21:4
  • The early Christians, in having everything in common
    • - Ac 2:44,45; 4:34
  • Barnabas (Joses), in selling his possessions, and giving
    • everything that he had received to the apostles - Ac 4:36,37
  • Paul, in not regarding even his life dear to himself
    • - Ac 20:24; Php 3:7,8
  • Paul, in not coveting anyone's silver, gold, or apparel
    • - Ac 20:33
  • Paul, in laboring for his own support while he also taught
    • - Ac 20:34,35; 1Co 4:12; 10:33

    Next Topic (Self-exaltation )


Self-exaltation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-denial )

Self-exaltation

SELF-EXALTATION ;

General scriptures concerning - Job 12:3; Eze 31:10-14; Ob 1:3,4; Lu 14:7-11; 2Co 10:5,17,18; Ga 6:3; 2Th 2:4

See PRIDE

See SELFISHNESS

See SELF-RIGHTEOUSNESS

INSTANCES OF

  • Pharaoh
    • - Ex 9:17
  • Korah, Dathan, and Abiram
    • - Nu 16:1-3
  • Sennacherib
    • - 2Ch 32:9-19
  • Prince of Tyre, making himself God
    • - Eze 28:2,9
  • Nebuchadnezzar
    • - Da 4:30; 5:20
  • Belshazzar
    • - Da 5:23
  • Simon the Sorcerer
    • - Ac 8:9
  • Herod Agrippa I, when deified by the people
    • - Ac 12:20-23

    Next Topic (Self-examination )


Self-examination - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-exaltation ) Torrey's - Self-examination

Self-examination

SELF-EXAMINATION ;

General scriptures concerning - Job 13:23; Ps 4:4; 19:12; 26:2; 77:6; 119:59; 139:23,24; Jer 17:9; La 3:40; Hag 1:7; Mt 26:22; Mr 14:19; 1Co 11:27,28,31; 2Co 13:5; Ga 6:3-5

See MEDITATION

See REPENTANCE

See CONFESSION OF SIN,

Next Topic (Self-indulgence )


Self-indulgence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-examination )

Self-indulgence

SELF-INDULGENCE ;

INSTANCES OF

  • Solomon
    • - Ec 2:10
  • The rich fool
    • - Lu 12:16-20
  • The rich man who feasted every day
    • - Lu 16:19
  • See
    • GLUTTONY
  • See
    • IDLENESS
  • See
    • SLOTHFULNESS
  • See SELF-DENIAL
    • also

    Next Topic (Selfishness )


Selfishness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-indulgence ) Torrey's - Selfishness

Selfishness

SELFISHNESS ;

General scriptures concerning - Ge 4:9; Nu 32:6; Ps 38:11; Pr 11:26; 18:17; 24:11,12; 28:27; Eze 34:18; Mic 3:11; Hag 1:4,9,10; Zec 7:6; Mal 1:10; Mt 19:21,22; Lu 6:32-34; Ro 14:15; 15:1-3; 1Co 10:24; 2Co 5:15; Ga 6:2; Php 2:4,20,21; 2Ti 3:2-4; Jas 2:15,16; 1Jo 3:17

See LIBERALITY

See POOR

See UNSELFISHNESS

Next Topic (Self-righteousness )


Self-righteousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Selfishness ) Torrey's - Self-righteousness

Self-righteousness

SELF-RIGHTEOUSNESS ;

General scriptures concerning - Nu 16:3; De 9:4-6; 1Sa 2:9; Job 6:13; 11:4-6; 12:2; 13:3,13,15,18,19; 16:17,18; 18:2-4; 21:27-29; 22:2,3; 32:1,2; 33:8,9; 35:2,7,8; Ps 10:5,6; Pr 12:15; 14:12; 16:2; 20:6; 21:2; 25:14,27; 26:12; 27:2,21; 28:13,26; 30:12,13; Isa 5:21; 28:17,20; 47:7; 50:11; 64:6; 65:3-5; Jer 2:13,22,23,34,35; 7:4; 8:8; 17:5; 49:4,16; Eze 33:24-26; Ho 12:8; Am 6:13; Hab 2:4; Zep 3:11; Mt 7:22,23; 9:10-13; 16:6; 19:16-22; 22:12,13; 23:29-31; Mr 2:16; 8:15; 10:17-22; Lu 5:30; 7:36-50; 10:25-37; 15:2,25-32; 16:14,15; 18:9-14,18-23; Joh 9:34,39-41; Ro 2:17-20; 3:27; 10:3; 11:19-21; 2Co 1:9; 10:17,18; Ga 6:3; Re 3:17,18

See HYPOCRISY

See SELF-EXALTATION

INSTANCES OF

  • Saul
    • - 1Sa 15:13-31
  • Young man, see above
  • Lawyer, see above
  • Pharisees
    • - Lu 11:33-54; Joh 8:33-59; 9:28-34
  • Israel
    • - Ro 10:3
  • The Laodicean congregation
    • - Re 3:17

    Next Topic (Self-will )


Self-will - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Self-righteousness ) Torrey's - Self-will and Stubbornness

Self-will

SELF-WILL ;

(Stubbornness)

Forbidden - 2Ch 30:8; Ps 75:5

Proceeds from

  • Unbelief
    • - 2Ki 17:14
  • Pride
    • - Ne 9:16,29
  • An evil heart
    • - Jer 7:24

God knows - Isa 48:4

Exhibited in

  • Refusing to listen to God
    • - Pr 1:24
  • Refusing to listen to the messengers of God
    • - 1Sa 8:19; Jer 44:16; Zec 7:11
  • Refusing to walk in the ways of God
    • - Ne 9:17; Isa 42:24; Ps 78:10
  • Refusing to listen to (obey) parents
    • - De 21:18,19
  • Refusing to receive correction
    • - De 21:18; Jer 5:3; 7:28
  • Rebelling against God
    • - De 31:27; Ps 78:8
  • Resisting the Holy Spirit
    • - Ac 7:51
  • Walking in the counsels of an evil heart
    • - Jer 7:24; with 23:17
  • Hardening the neck (metaphorically)
    • - Ne 9:16
  • Hardening the heart
    • - 2Ch 36:13
  • Going backward and not forward
    • - Jer 7:24
  • Heinousness of
    • - 1Sa 15:23

Servants should

  • Be without
    • - Tit 1:7
  • Warn the people against
    • - Heb 3:7-12
  • Pray that the people may be forgiven for
    • - Ex 34:9; De 9:27

Characteristic of wicked people - Pr 7:11; 2Pe 2:10

The wicked do not cease from - Jud 2:19

Punishment for - De 21:21; Pr 29:1

Illustrated - Ps 32:9; Jer 31:18

EXEMPLIFIED

  • Simeon and Levi
    • - Ge 49:6
  • The Israelites
    • - Ex 32:9; De 9:6,13
  • King Saul
    • - 1Sa 15:19-23
  • David
    • - 2Sa 24:4
  • Josiah
    • - 2Ch 35:22
  • Zedekiah
    • - 2Ch 36:13
  • See
    • OBDURACY

    Next Topic (Semachiah )


Semachiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Semachiah
Previous topic (Self-will )

Semachiah

SEMACHIAH ;

Son of Shemaiah - 1Ch 26:7

Next Topic (Semei )


Semei - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Semei
Smith's - Semei
Previous topic (Semachiah )

Semei

SEMEI ;

An ancestor of Jesus - Lu 3:26

Next Topic (Senaah )


Senaah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Senaah
Smith's - Senaah
Previous topic (Semei )

Senaah

SENAAH ;

A city of unknown location - Ezr 2:35; Ne 7:38

Next Topic (Senate )


Senate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Senate
Previous topic (Senaah )

Senate

SENATE ;

The Sanhedrin - Ac 5:21

Senator (an elder) - Ps 105:22

See ELDER

See GOVERNMENT

Next Topic (Seneh )


Seneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seneh
Smith's - Seneh
Previous topic (Senate )

Seneh

SENEH ;

A rock protecting the garrison of the Philistines at Michmash - 1Sa 14:4

Next Topic (Senir )


Senir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Senir
Smith's - Senir
Previous topic (Seneh )

Senir

SENIR ;

See SHENIR

Next Topic (Sennacherib )


Sennacherib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sennacherib
Smith's - Sennacherib, Or Sennacherib
Previous topic (Senir )

Sennacherib

SENNACHERIB ;

(King of Assyria)

Invades Judah; lays siege to Jerusalem, but abandons the country and returns to Assyria - 2Ki 18:17-37; 19:8; 2Ch 32:1-23; Isa 36; 37

Death of - 2Ki 19:35-37; Isa 37:36-38

Next Topic (Sensuality )


Sensuality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sennacherib )

Sensuality

SENSUALITY ;

General scriptures concerning - Ec 2:24; 8:15; 11:9; Isa 22:13; 56:12; Lu 12:19,20; 16:25; 1Co 15:32,33; Jas 5:5; Jude 1:18,19

See ADULTERY

See DRUNKENNESS

See FORNICATION

See GLUTTONY

See LASCIVIOUSNESS

See SELF-INDULGENCE

See SODOMY

Also see ABSTINENCE, TOTAL SODOMY

See CONTINENCE

See SELF-DENIAL

See TEMPERANCE

Next Topic (Sentry )


Sentry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sensuality )

Sentry

SENTRY ;

See WATCHMAN

Next Topic (Senuah )


Senuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Senuah
Previous topic (Sentry )

Senuah

SENUAH ;

Father of Judah, a governor of Jerusalem - Ne 11:9

Next Topic (Seorim )


Seorim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seorim
Smith's - Seorim
Previous topic (Senuah )

Seorim

SEORIM ;

A governor of the temple - 1Ch 24:8

Next Topic (Sephar )


Sephar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sephar
Smith's - Sephar
Previous topic (Seorim )

Sephar

SEPHAR ;

A mountain in Arabia - Ge 10:30

Next Topic (Sepharad )


Sepharad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sepharad
Smith's - Sepharad
Previous topic (Sephar )

Sepharad

SEPHARAD ;

An unknown place, to which the inhabitants of Jerusalem were exiled - Ob 1:20

Next Topic (Sepharvaim )


Sepharvaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sepharvaim
Smith's - Sepharvaim
Previous topic (Sepharad )

Sepharvaim

SEPHARVAIM ;

An Assyrian city, from which the king of Assyria colonized Samaria - 2Ki 17:24,31; 18:34; 19:13; Isa 36:19; 37:13

Next Topic (Sepharvites )


Sepharvites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sepharvaim )

Sepharvites

SEPHARVITES ;

The people of Sepharvaim - 2Ki 17:31

Next Topic (Sepulchre )


Sepulchre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sepulchre
Smith's - Sepulchre
Previous topic (Sepharvites )

Sepulchre

SEPULCHRE ;

(Grave, tomb)

See BURIAL

Next Topic (Serah )


Serah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Serah
Smith's - Serah
Previous topic (Sepulchre )

Serah

SERAH ;

(Also called SARAH)

Daughter of Asher - Ge 46:17; Nu 26:46; 1Ch 7:30

Next Topic (Seraiah )


Seraiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seraiah
Smith's - Seraiah
Previous topic (Serah )

Seraiah

SERAIAH ;

1. Also called SHEVA, SHISHA, and SHAVSHA

  • David's scribe
    • - 2Sa 8:17; 20:25; 1Ki 4:3; 1Ch 18:16

2. Chief priest at the time of collapse of Jerusalem - 2Ki 25:18

  • Father of Ezra
    • - Ezr 7:1
  • Killed by Nebuchadnezzar
    • - 2Ki 25:18-21; Jer 52:24-27

3. An Israelite captain who surrendered to Gedaliah - 2Ki 25:23; Jer 40:8

4. Son of Kenaz - 1Ch 4:13,14

5. A Simeonite - 1Ch 4:35

6. A priest who returned from the Babylonian captivity - Ezr 2:2; Ne 12:1,12

  • Called AZARIAH
    • - Ne 7:7

7. One who sealed the covenant with Nehemiah - Ne 10:2

  • Possibly identical with number six, see above

8. A ruler of the temple after the captivity - Ne 11:11

9. Son of Azriel

  • Commanded by King Jehoiakim to seize the prophet Jeremiah
    • - Jer 36:26

10. A servant of Zedekiah - Jer 51:59,61

Next Topic (Seraphim (seraphs) )


Seraphim (seraphs) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seraphim
Smith's - Seraphim
Previous topic (Seraiah )

Seraphim (seraphs)

SERAPHIM (SERAPHS) ;

Celestial beings - Isa 6:2,6

See CHERUBIM

Next Topic (Sered )


Sered - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sered
Smith's - Sered
Previous topic (Seraphim (seraphs) )

Sered

SERED ;

Son of Zebulun - Ge 46:14; Nu 26:26

Next Topic (Sergeant )


Sergeant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sered )

Sergeant

SERGEANT ;

General scriptures concerning - Ac 16:35,38

Next Topic (Sergius Paulus )


Sergius Paulus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sergius Paulus
Smith's - Sergius Paulus
Previous topic (Sergeant )

Sergius Paulus

SERGIUS PAULUS ;

A Roman deputy and convert of Paul - Ac 13:7-12

Next Topic (Sermon )


Sermon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sermon on the mount
Previous topic (Sergius Paulus )

Sermon

SERMON ;

Of Jesus, "on the mount," - Mt 5; 6; 7

Of Jesus, "on the plain," - Lu 6:17-49

Beside Lake Galilee - Mt 13:1-52; Mr 4:2-33

See PREACHING

See MINISTERS

Next Topic (Serpent )


Serpent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Serpent
Easton's - Serpent, Fiery
Smith's - Serpent
Previous topic (Sermon )

Serpent

SERPENT ;

Satan appears to Eve in the form of - Ge 3:1-15; 2Co 11:3

Subtlety of - Ge 3:1; Ec 10:8; Mt 10:16

Curse upon - Ge 3:14,15; 49:17

Feeds upon the dust - Ge 3:14; Isa 65:25; Mic 7:17

Unfit for food - Mt 7:10

Venom of - De 32:24,33; Job 20:16; Ps 58:4; 140:3; Pr 23:31,32; Ac 28:5,6

The staff of Moses transformed into - Ex 4:3; 7:15

Fiery (poisonous), sent as a plague upon the Israelites - Nu 21:6,7; De 8:15; 1Co 10:9

The wound of, miraculously healed by looking upon the bronze snake, erected by Moses - Nu 21:8,9

The charming of - Ps 58:4,5; Ec 10:11; Jer 8:17

Mentioned in Solomon's riddle - Pr 30:19

Constriction of - Re 9:19

Sea serpent - Am 9:3

The seventy disciples (the best mss have "seventy-two") endued with power over - Lu 10:19

The apostles given power over - Mr 16:18; Ac 28:5

FIGURATIVE - Isa 14:29; 30:6; 65:25

Next Topic (Serug )


Serug - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Serug
Smith's - Serug
Previous topic (Serpent )

Serug

SERUG ;

An ancestor of Abraham - Ge 11:20-23; 1Ch 1:26

Called SARUCH - Lu 3:35

Next Topic (Servant )


Servant - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Servant
Previous topic (Serug )

Servant

SERVANT ;

Distinguish a bondservant (Greek: doulos), who was a slave, from a hired servant (Greek: diakonos), who was not a slave

BOND

  • Laws of Moses concerning
    • - Ex 21:1-11,20,21,26,27,32; Le 19:20-22; 25:6,10,35-55; De 15:12,14,18; 24:7
  • Kidnapping forbidden
    • - De 21:10-14; 24:7; 1Ti 1:10; Re 18:13
  • Fugitive, not to be returned to his master
    • - De 23:15,16
  • David erroneously supposed to be a fugitive slave
    • - 1Sa 25:10
  • Instances of fugitive
    • Hagar, commanded by an angel to return to Sarah (Sarai),
    her owner - Ge 16:9
  • Sought by Shimei
    • - 1Ki 2:39-41
  • Onesimus interceded for, by Paul
    • - Phm 1:21
  • Rights of those born to a master
    • - Ge 14:14; 17:13,27; Ex 21:4; Pr 29:21; Ec 2:7; Jer 2:14
  • Bought and sold
    • - Ge 17:13,27; 37:28,36; 39:17; De 28:68; Es 7:4; Eze 27:13; Joe 3:6; Am 8:6; Re 18:13
  • Captives of war became slaves
    • - De 20:14; 21:10-14; 2Ki 5:2; 2Ch 28:8,10; La 5:13
  • Captive bondservants shared by priests and Levites
    • - Nu 31:28-47
  • Thieves punished by being made
    • - Ge 43:18; Ex 22:3
  • Defaulting debtors made
    • - Le 25:39; Mt 18:25
  • Children of defaulting debtors sold as
    • - 2Ki 4:1-7
  • Voluntary servitude of
    • - Le 25:47; De 15:16,17; Jos 9:11-21
  • Given as dowry
    • - Ge 29:24,29
  • Owned by priests
    • - Le 22:11; Mr 14:66
  • Slaves owned slaves
    • - 2Sa 9:10
  • The master could marry, or give in marriage
    • - Ex 21:7-10; De 21:10-14; 1Ch 2:34,35
  • Taken in concubinage
    • - Ge 16:1,2,6; 30:3,9
  • Used as soldiers by Abraham
    • - Ge 14:14
  • Must be circumcised
    • - Ge 17:13,27; Ex 12:44
  • Must enjoy religious privileges with the master's household
    • - De 12:12,18; 16:11,14; 29:10,11
  • Must have rest on the sabbath
    • - Ex 20:10; 23:12; De 5:14
  • Equal status of, with other disciples of Jesus
    • - 1Co 7:21,22; 12:13; Ga 3:28; Eph 6:8
  • Kindness to, commanded
    • - Le 25:43; Eph 6:9
  • Bond service threatened, as a national punishment, for the
    • disobedience of Israel - De 28:68; Joe 3:7,8
  • Degrading influences of bondage exemplified by cowardice
    • - Ex 14:11,12; 16:3; Jud 5:16-18,23
  • Emancipation of
    • - Ezr 1:1-4; Jer 34:8-22; 1Co 7:21
  • Freedmen called "Libertines,"
    • - Ac 6:9
  • Cruelty to
    • The Israelites
    - Ex 1:8-22; 2:1-4; Ac 7:19,34
  • An abandoned sick man
    • - 1Sa 30:13
  • Kindness to
    • By the Roman centurion
    - Mt 8:8-13; Lu 7:2-10
    • By Paul
    - Phm 1:21

INSTANCES OF

  • Joseph
    • - Ge 37:26-28,36
  • Israelites
    • - Ex 1:10-22; 5:7-14; De 6:12,21
  • Gibeonites
    • - Jos 9:22-27
  • Canaanites
    • - 1Ki 9:21
  • The Jews in Babylon
    • - 2Ch 36:20; Es 1; 2; 3; 4; 5; 6; 7; 8; 9; 10
  • Emancipation of
    • - 2Ch 36:23; Ezr 1:1-4

FIGURATIVE - Le 25:42,55; Ps 116:16; Mt 24:45-51; Lu 12:35-48; 17:7-9; Joh 8:32-35; Ro 6:16-22; 1Co 4:1; 7:21-23; Ga 5:13; 1Pe 2:16; 2Pe 2:19; Re 7:3

INSTANCES OF GOOD

  • Joseph
    • - Ge 39:2-20; 41:9-57; Ac 7:10
  • Elisha
    • - 2Ki 2:1-6
  • Servants
    • Of Abraham
    - Ge 24
    • Of Boaz
    - Ru 2:4
    • Of Jonathan
    - 1Sa 14:7
    • Of Abigail
    - 1Sa 25:14-17
    • Of David
    - 2Sa 12:18; 15:15,21
    • Of Ziba
    - 2Sa 9
    • Of Naaman
    - 2Ki 5:2,3,13
    • Of Nehemiah
    - Ne 4:16,23
    • Of the Roman centurion
    - Mt 8:9
    • Of Cornelius
    - Ac 10:7
    • Onesimus
    - Phm 1:11
  • Servants in the parable of the pounds and the parable of the
    • talents - Mt 25:14-23; Lu 19:12-19

WICKED AND UNFAITHFUL

  • Jeroboam
    • - 1Ki 11:26
  • Gehazi
    • - 2Ki 5:20-27
  • Zimri
    • - 1Ki 16:9,10; 2Ki 9:31
  • Onesimus
    • - Phm 1:11
  • Of Abraham and Lot
    • - Ge 13:7
  • Of Abimelech
    • - Ge 21:25
  • Of Ziba
    • - 2Sa 16:1-4; with 19:26,27
  • Of Absalom
    • - 2Sa 13:28,29; 14:30
  • Of Shimei
    • - 1Ki 2:39
  • Of Joash
    • - 2Ki 12:19-21
  • Of Amon
    • - 2Ki 21:23
  • Of Job
    • - Job 19:15,16
  • In the parable of the talents and the parable of the pounds
    • - Mt 25:24-30; Lu 19:20-26
  • In the parable of the vineyard
    • - Mt 21:33-41; Mr 12:1-9
  • Conspiracy by
  • See
    • CONSPIRACY

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 16:6-9; Ex 20:10; De 5:14; Ne 5:8; Job 19:15,16; 31:13,14; Ps 123:2; Pr 12:9; 13:17; 17:2; 19:10; 25:13; 26:6; 27:18,27; 29:19,21; 30:10,21-23; Ec 7:21; Isa 52:3; Jer 22:13; 34:8-17; La 5:8; Zep 1:9; Mal 1:6; Mt 8:9; 10:24,25; 24:45-51; Lu 12:35-48; 16:1-13; 17:7-9; 22:27; Joh 13:16; 1Co 4:2; 7:21-24; Eph 6:5-9; Col 3:22-25; 1Ti 6:1,2; Tit 2:9,10; 1Pe 2:18-20

  • See
    • EMPLOYEE
  • See
    • EMPLOYER
  • See
    • MASTER

HIRED

  • Jacob
    • - Ge 29:15; 30:26
  • Re-employed
    • - Ge 30:27-34; 31:6,7,41
  • Parable of
    • The laborers of a vineyard
    - Mt 20:1-15
    • The father of the prodigal son
    - Lu 15:17,19
  • The rebellious son
    • - Lu 15:15-19
  • Treatment of, more considerate than that of slaves
    • - Le 25:53
  • Await employment in the marketplace
    • - Mt 20:1-3
  • Wages paid
    • In kind
    - Ge 30:31,32; 2Ch 2:10
    • In money
    - Mt 20:2
  • UNCLASSIFIED SCRIPTURES RELATING TO
    • - Le 19:13; 25:39-41; De 24:14,15; Job 7:1,2; 14:6; Mal 3:5; Mt 10:9,10; Lu 10:7; Ro 4:4; Col 4:1; 1Ti 5:18; Jas 5:4
  • See
    • MASTERS
  • See
    • WAGES

    Next Topic (Seth )


Seth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seth
Smith's - Seth
Previous topic (Servant )

Seth

SETH ;

The third son of Adam and Eve - Ge 4:25,26; 5:3,8; 1Ch 1:1; Lu 3:38

Called SHETH - 1Ch 1:1

Next Topic (Sethur )


Sethur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sethur
Smith's - Sethur
Previous topic (Seth )

Sethur

SETHUR ;

The representative of Asher among the twelve spies sent into Canaan - Nu 13:13

Next Topic (Seven )


Seven - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seven
Smith's - Seven
Previous topic (Sethur )

Seven

SEVEN ;

Interesting facts concerning this number

DAYS

  • Week consists of
    • - Ge 2:3; Ex 20:11; De 5:13,14
  • Noah in the ark before the great flood for
    • - Ge 7:4,10
  • Noah remains in the ark after sending forth the dove for
    • - Ge 8:10,12
  • Mourning for Jacob lasted for
    • - Ge 50:10
  • The sympathy for Job by Eliphaz, Bildad, and Zophar for
    • - Job 2:13
  • The plague of bloody waters in Egypt lasted for
    • - Ex 7:25
  • The Israelites encircled Jericho for
    • - Jos 6:4
  • The Passover lasted for
    • - Ex 12:15
  • Saul directed by Samuel to stay at Gilgal awaiting the
    • prophet's command for - 1Sa 10:8; 13:8
  • The elders of Jabesh-gilead ask for a truce of
    • - 1Sa 11:3
  • Dedication of the temple lasted double
    • - 1Ki 8:65
  • Ezekiel sits by the Chebar River in astonishment for
    • - Eze 3:15
  • The Feast of Tabernacles lasted for
    • - Le 23:34,42
  • The consecration of priests and altars lasted for
    • - Ex 29:30,35; Eze 43:25,26
  • Defilements lasted for
    • - Le 12:2; 13:4
  • Fasts of
    • - 1Sa 31:13; 2Sa 12:16,18,22
  • The firstborn of flocks and sheep must remain with their
    • mothers, before being offered - Ex 22:30
  • The feast of Ahasuerus continued for
    • - Es 1:5
  • Paul waits at Tyre for
    • - Ac 21:4
  • Paul stays at Puteoli for
    • - Ac 28:14

WEEKS

  • In Daniel's vision concerning the coming of the Messiah for
    • - Da 9:25
  • Ten times for
    • - Da 9:24
  • The period between the Passover Feast and the Feast of
    • Pentecost - Le 23:15

MONTHS

  • Holy convocations in the seventh month
    • - Le 23:24-44; Nu 29; Eze 45:25

YEARS

  • Jacob serves for each of his wives for
    • - Ge 29:15-30
  • Of abundance for
    • - Ge 41:1-32,53
  • A famine lasted in Egypt for
    • - Ge 41:1-32,54-56
  • A famine lasted in Canaan for
    • - 2Sa 24:13; 2Ki 8:1
  • The insanity of Nebuchadnezzar for
    • - Da 4:32
  • Seven times, the period between the jubilees
    • - Le 25:8

MISCELLANY OF SEVENS

  • Of the ceremonially clean creatures taken into Noah's ark
    • - Ge 7:2
  • Abraham gives Abimelech seven lambs
    • - Ge 21:28
  • Rams and bullocks to the number of, required in sarifices
    • - Le 23:18; Nu 23:1; 29:32; 1Ch 15:26; Eze 45:23
  • The sprinkling of blood seven times
    • - Le 4:6; 14:7
  • The sprinkling of oil seven times
    • - Le 14:16
  • Seven cows and seven ears of grain in Pharaoh's vision
    • - Ge 41:2-7
  • The Israelites surrounded Jericho seven times, and on the
    • seventh day sounding seven trumpets - Jos 6:4
  • Elisha's servant looked seven times for the appearance of
    • rain - 1Ki 18:43
  • Naaman was required to wash in the Jordan River seven times
    • - 2Ki 5:10
  • The seven steps in the temple seen in Ezekiel's vision
    • - Eze 40:22,26
  • The heat of Nebuchadnezzars furnace was intensified
    • sevenfold - Da 3:19
  • The light of the sun was intensified sevenfold
    • - Isa 30:26
  • The threatened punishment of Israel was sevenfold
    • - Le 26:18-21
  • Silver was purified seven times
    • - Ps 12:6
  • Worshiping seven times a day
    • - Ps 119:164
  • Seven chamberlains at the court of Ahasuerus
    • - Es 1:10
  • Seven princes
    • - Es 1:14
  • Seven counsellors at the court of Artaxerxes
    • - Ezr 7:14
  • Seven maidens given to Esther
    • - Es 2:9
  • Symbolical
    • Of many sons
    - Ru 4:15; 1Sa 2:5; Jer 15:9
    • Of liberality
    - Ec 11:1,2
  • Seven magi (wise men)
    • - Pr 26:16
  • Seven women will seek a polyandrous marriage
    • - Isa 4:1
  • Seven shepherds to be sent forth against Assyria
    • - Mic 5:5,6
  • Seven lamps and pipes
    • - Zec 4:2
  • Seven servants (Greek: diakonoi) in the Jerusalem
    • congregations - Ac 6:3
  • Seven congregations in Asia
    • - Re 1:4,20
  • Seven seals
    • - Re 5:1
  • Seven thunders
    • - Re 10:3
  • Seven heads and seven crowns
    • - Re 12:3; 13:1; 17:9
  • Seven kings
    • - Re 17:10
  • Seven stars
    • - Re 1:16,20; 3:1; Am 5:8
  • Seven spirits
    • - Re 1:4; 3:1; 4:5; 5:6
  • Seven eyes of the Lord
    • - Zec 3:9; 4:10; Re 5:6
  • Seven golden lampstands
    • - Re 1:12
  • Seven angels with seven trumpets
    • - Re 8:2
  • Seven plagues
    • - Re 15:1
  • Seven horns and seven eyes
    • - Re 5:6
  • Seven angels with seven plagues
    • - Re 15:6
  • Seven golden vials
    • - Re 15:7
  • The scarlet-colored beast having seven heads
    • - Re 17:3,7

    Next Topic (Seveneh )


Seveneh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Seven )

Seveneh

SEVENEH ;

A city in Egypt - Eze 29:10

R. V.) - Eze 30:6

Next Topic (Seventy )


Seventy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Seventy weeks
Previous topic (Seveneh )

Seventy

SEVENTY ;

The senate of the Israilites composed of seventy elders - Ex 24:1,9; Nu 11:16,24,25

The seventy disciples sent forth by Jesus (though the best Greek mss. have "seventy-two") - Lu 10:1-17

The Jews in captivity in Babylon for seventy years - Jer 25:11,12; 29:10; Da 9:2; Zec 1:12; 7:5

See ISRAEL

70 Weeks in the vision of Daniel - Da 9:24

Next Topic (Shaalabbin )


Shaalabbin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaalabbin
Previous topic (Seventy )

Shaalabbin

SHAALABBIN ;

See SHAALBIM

Next Topic (Shaalbim )


Shaalbim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shaalbim, Or Shaalabbin
Previous topic (Shaalabbin )

Shaalbim

SHAALBIM ;

A city in the territory of the tribe of Dan - Jos 19:42; Jud 1:35

One of Solomon's commissary cities - 1Ki 4:9

Called SHAALABBIN - Jos 19:42

Next Topic (Shaaph )


Shaaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shaaph
Previous topic (Shaalbim )

Shaaph

SHAAPH ;

1. Son of Jahdai - 1Ch 2:47

2. Son of Caleb - 1Ch 2:49

Next Topic (Shaaraim )


Shaaraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaaraim
Smith's - Shaaraim
Previous topic (Shaaph )

Shaaraim

SHAARAIM ;

1. A city in the territory of the tribe of Judah, also called SHARAIM - Jos 15:36; 1Sa 17:52

2. A city in the territory of the tribe of Simeon - 1Ch 4:31

Next Topic (Shaashgaz )


Shaashgaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaashgaz
Previous topic (Shaaraim )

Shaashgaz

SHAASHGAZ ;

A chamberlain of Ahasuerus - Es 2:14

Next Topic (Shabbethai )


Shabbethai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shabbethai
Smith's - Shabbethai
Previous topic (Shaashgaz )

Shabbethai

SHABBETHAI ;

1. A Levite, assistant to Ezra - Ezr 10:15

2. An expounder of the law - Ne 8:7

3. A chief Levite, an attendant of the temple - Ne 11:16

Next Topic (Shachia )


Shachia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shachia
Previous topic (Shabbethai )

Shachia

SHACHIA ;

Son of Shaharaim - 1Ch 8:10

Next Topic (Shadrach )


Shadrach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shadrach
Smith's - Shadrach
Previous topic (Shachia )

Shadrach

SHADRACH ;

Also called HANANIAH

A Hebrew captive in Babylon - Da 1; 2:17,49; 3

Next Topic (Shage )


Shage - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shage
Previous topic (Shadrach )

Shage

SHAGE ;

Father of Jonathan, one of David's guard - 1Ch 11:34

Next Topic (Shaharaim )


Shaharaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shaharaim
Previous topic (Shage )

Shaharaim

SHAHARAIM ;

A Benjamite - 1Ch 8:8

Next Topic (Shahazimah )


Shahazimah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shahazimah
Previous topic (Shaharaim )

Shahazimah

SHAHAZIMAH ;

A city in the territory of the tribe of Issachar - Jos 19:22

Next Topic (Shalem )


Shalem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shalem
Smith's - Shalem
Previous topic (Shahazimah )

Shalem

SHALEM ;

General scriptures concerning - Ge 33:18

Translated "in peace" (R. V.); "safely" (N. I. V.)

Next Topic (Shalim )


Shalim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shalim, Land of
Smith's - Shalim, The Land Of
Previous topic (Shalem )

Shalim

SHALIM ;

A district of unknown location - 1Sa 9:4

Next Topic (Shalisha )


Shalisha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shalisha, Land of
Smith's - Shalisha, The Land Of
Previous topic (Shalim )

Shalisha

SHALISHA ;

A district bordering on Mount Ephraim - 1Sa 9:4

Next Topic (Shallecheth )


Shallecheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shallecheth, The gate of
Smith's - Shallecheth
Previous topic (Shalisha )

Shallecheth

SHALLECHETH ;

One of the gates of the temple - 1Ch 26:16

Next Topic (Shallum )


Shallum - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shallum
Smith's - Shallum
Previous topic (Shallecheth )

Shallum

SHALLUM ;

1. King of Israel - 2Ki 15:10,13-15

2. The husband of Huldah, the prophetess - 2Ki 22:14; 2Ch 34:22

3. Son of Sisamai - 1Ch 2:40,41

4. See number three JEHOAHAZ,

5. Grandson of Simeon - 1Ch 4:25

6. Son of Zadok - 1Ch 6:12,13; Ezr 7:2

  • Called MESHULLAM
    • - 1Ch 9:11; Ne 11:11

7. See SHILLEM

8. A chief porter of the temple - 1Ch 9:17,19,31

9. Father of Jehizkiah - 2Ch 28:12

10. The ancestor of a family of returned exiles - Ezr 2:42; Ne 7:45

11. A porter who put away (divorced) his wife - Ezr 10:24

12. A son of Bani, who put away (divorced) his wife - Ezr 10:42

13. A Jew who repaired a portion of the wall of Jerusalem - Ne 3:12

14. Uncle of Jeremiah - Jer 32:7

15. Father of Maaseiah - Jer 35:4

Next Topic (Shallun )


Shallun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shallun
Previous topic (Shallum )

Shallun

SHALLUN ;

A Jew who repaired a gate of Jerusalem - Ne 3:15

Next Topic (Shalmai )


Shalmai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shalmai
Previous topic (Shallun )

Shalmai

SHALMAI ;

One of the Nethinim - Ezr 2:46; Ne 7:48

Next Topic (Shalman )


Shalman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shalman
Smith's - Shalman
Previous topic (Shalmai )

Shalman

SHALMAN ;

Identified by some authorities with Shalmaneser - Ho 10:14

Other authorities disagree, and leave his identity uncertain

Next Topic (Shalmaneser )


Shalmaneser - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shalmaneser
Previous topic (Shalman )

Shalmaneser

SHALMANESER ;

(King of Assyria)

Overthrows the kingdom of Israel - 2Ki 17:3-6; 18:9-11

Next Topic (Shama )


Shama - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shama
Previous topic (Shalmaneser )

Shama

SHAMA ;

One of David's heroes - 1Ch 11:44

Next Topic (Shamariah )


Shamariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shamariah
Previous topic (Shama )

Shamariah

SHAMARIAH ;

Son of Rehoboam - 2Ch 11:19

Next Topic (Shame )


Shame - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shamariah )

Shame

SHAME ;

Jesus ashamed of those who deny him - Mr 8:38; Lu 9:26

Of Adam and Eve - Ge 3:10

Destitute of, the Israelites when they worshiped the golden calf - Ex 32:25

The unjust - Zep 3:5

Of the cross - Heb 12:2

Next Topic (Shamer )


Shamer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shamer
Previous topic (Shame )

Shamer

SHAMER ;

1. A Levite, father of Bani - 1Ch 6:46

2. An Asherite, son of Heber - 1Ch 7:34

  • Called SHOMER
    • - 1Ch 7:32

    Next Topic (Shamgar )


Shamgar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shamgar
Smith's - Shamgar
Previous topic (Shamer )

Shamgar

SHAMGAR ;

A deliverer (judge, hero) of Israel - Jud 3:31; 5:6

Next Topic (Shamhuth )


Shamhuth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shamhuth
Previous topic (Shamgar )

Shamhuth

SHAMHUTH ;

One of David's captains - 1Ch 27:8

Next Topic (Shamir )


Shamir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shamir
Smith's - Shamir
Previous topic (Shamhuth )

Shamir

SHAMIR ;

1. A city in the mountains of Judah - Jos 15:48

2. A city on Mount Ephraim

  • The home and burial place of Tola, one of Israel's judges
    • (leaders) - Jud 10:1,2

3. Son of Michah, a Levite - 1Ch 24:24

Next Topic (Shamma )


Shamma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shamma
Previous topic (Shamir )

Shamma

SHAMMA ;

Son of Zophah, an Asherite - 1Ch 7:37

Next Topic (Shammah )


Shammah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shammah
Smith's - Shammah
Previous topic (Shamma )

Shammah

SHAMMAH ;

1. Son of Reuel - Ge 36:13,17; 1Ch 1:37

2. David's brother - 1Sa 16:9; 17:13

  • Called SHIMEAH
    • - 2Sa 13:3,32; 21:21
  • Called SHIMMA
    • - 1Ch 2:13
  • Called SHIMEA
    • - 1Ch 20:7

3. One of David's mighty men, son of Agee - 2Sa 23:11,12

4. One of David's mighty men - 2Sa 23:25

  • Called SHAMMOTH
    • - 1Ch 11:27

5. A Hararite, one of David's mighty men - 2Sa 23:33

Next Topic (Shammai )


Shammai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shammai
Previous topic (Shammah )

Shammai

SHAMMAI ;

1. Son of Onam - 1Ch 2:28,32

2. Father of Maon - 1Ch 2:44,45

3. Son of Ezra - 1Ch 4:17

Next Topic (Shammoth )


Shammoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shammoth
Previous topic (Shammai )

Shammoth

SHAMMOTH ;

One of David's mighty men - 1Ch 11:27

Called SHAMMAH - 2Sa 23:25

Next Topic (Shammua )


Shammua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shammua
Smith's - Shammua
Previous topic (Shammoth )

Shammua

SHAMMUA ;

1. The representative of the tribe of Reuben among the twelve spies sent into Canaan - Nu 13:4

2. SHAMMUA

  • See
    • SHAMMUAH

3. A Levite, father of Abda - Ne 11:17

  • Called SHEMAIAH
    • - 1Ch 9:16

4. A priest - Ne 12:18

Next Topic (Shammuah )


Shammuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shammuah
Previous topic (Shammua )

Shammuah

SHAMMUAH ;

Son of David - 2Sa 5:14

Called SHIMEA - 1Ch 3:5

Called SHAMMUA - 1Ch 14:4

Next Topic (Shamsherai )


Shamsherai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shamsherai
Previous topic (Shammuah )

Shamsherai

SHAMSHERAI ;

Son of Jeroham - 1Ch 8:26

Next Topic (Shapham )


Shapham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shapham
Previous topic (Shamsherai )

Shapham

SHAPHAM ;

Chief of Gad - 1Ch 5:12

Next Topic (Shaphan )


Shaphan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaphan
Smith's - Shaphan
Previous topic (Shapham )

Shaphan

SHAPHAN ;

1. A scribe of King Josiah - 2Ki 22:3-14; 2Ch 34:8-20

  • Father of Gemariah
    • - Jer 36:10-12

2. The father of Ahikam and the grandfather of Gedaliah - 2Ki 22:12; 25:22; 2Ch 34:20; Jer 26:24; 39:14; 40:5,9,11; 41:2; 43:6

3. Father of Elasah - Jer 29:3

4. Father of Jaazaniah - Eze 8:11

Next Topic (Shaphat )


Shaphat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaphat
Smith's - Shaphat
Previous topic (Shaphan )

Shaphat

SHAPHAT ;

1. The representative of the tribe of Simeon among the spies sent into Canaan - Nu 13:5

2. Father of Elisha - 1Ki 19:16,19; 2Ki 3:11; 6:31

3. Son of Shemaiah - 1Ch 3:22

4. A Gadite - 1Ch 5:12

5. Son of Adlai - 1Ch 27:29

Next Topic (Shapher )


Shapher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shapher
Smith's - Shapher
Previous topic (Shaphat )

Shapher

SHAPHER ;

A mountain, a camping place of the Israelites in the desert - Nu 33:23,24

Next Topic (Sharai )


Sharai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sharai
Previous topic (Shapher )

Sharai

SHARAI ;

A descendant of Bani, who put away (divorced) his Gentile wife - Ezr 10:40

Next Topic (Sharaim )


Sharaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sharaim
Smith's - Sharaim
Previous topic (Sharai )

Sharaim

SHARAIM ;

See SHAARAIM

Next Topic (Sharar )


Sharar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sharar
Previous topic (Sharaim )

Sharar

SHARAR ;

Father of Ahiam - 2Sa 23:33

Called SACAR - 1Ch 11:35

Next Topic (Sharezer )


Sharezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sharezer
Smith's - Sharezer
Previous topic (Sharar )

Sharezer

SHAREZER ;

1. Son of Sennacherib - 2Ki 19:37; Isa 37:38

2. (R. V.) A delegate to priests and prophets to consult as to a day of humiliation - Zec 7:2

Next Topic (Sharon )


Sharon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sharon, Saron
Smith's - Sharon
Previous topic (Sharezer )

Sharon

SHARON ;

1. The maritime slope of Palestine north of the city of Joppa

  • David's herds in
    • - 1Ch 27:29
  • Roses and beauty of
    • - So 2:1; Isa 33:9; 35:2; 65:10
  • Called SARON
    • - Ac 9:35

2. A place that has not been ascertained - 1Ch 5:16

Next Topic (Sharuhen )


Sharuhen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sharuhen
Previous topic (Sharon )

Sharuhen

SHARUHEN ;

A city in the territory of the tribe of Simeon - Jos 19:6

Next Topic (Shashai )


Shashai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shashai
Previous topic (Sharuhen )

Shashai

SHASHAI ;

A descendant of Bani who put away (divorced) his Gentile wife - Ezr 10:40

Next Topic (Shashak )


Shashak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shashak
Previous topic (Shashai )

Shashak

SHASHAK ;

A Benjamite - 1Ch 8:14,25

Next Topic (Shaul )


Shaul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shaul
Previous topic (Shashak )

Shaul

SHAUL ;

1. Son of Simeon - Ge 46:10; Ex 6:15; Nu 26:13; 1Ch 4:24

2. An ancient king of Edom - 1Ch 1:48,49

  • Called SAUL
    • - Ge 36:37

3. Son of Uzziah - 1Ch 6:24

Next Topic (Shaveh )


Shaveh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaveh, Valley of
Smith's - Shaveh
Smith's - Shaveh Kiriathaim
Previous topic (Shaul )

Shaveh

SHAVEH ;

(A valley)

Also called "the king's dale," - Ge 14:17

Absalom's pillar in - 2Sa 18:18

Next Topic (Shaveh Kiriathaim )


Shaveh Kiriathaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shaveh, Valley of
Smith's - Shaveh
Smith's - Shaveh Kiriathaim
Previous topic (Shaveh )

Shaveh Kiriathaim

SHAVEH KIRIATHAIM ;

A valley in Moab - Ge 14:5

Next Topic (Shaving )


Shaving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shaveh Kiriathaim )

Shaving

SHAVING ;

Forbidden to Nazarites - Nu 6:5; Jud 13:5

Forbidden to priests - Eze 44:20

See BEARD

Next Topic (Shavsha )


Shavsha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shavsha
Smith's - Shavsha
Previous topic (Shaving )

Shavsha

SHAVSHA ;

See number one SERAIAH,

Next Topic (Sheal )


Sheal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sheal
Previous topic (Shavsha )

Sheal

SHEAL ;

A descendant of Bani, who put away (divorced) his Gentile wife - Ezr 10:29

Next Topic (Shealtiel )


Shealtiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shealtiel
Smith's - Shealtiel
Previous topic (Sheal )

Shealtiel

SHEALTIEL ;

Also called SALATHIEL

Father of Zerubbabel and an ancestor of Jesus - 1Ch 3:17; Ezr 3:2,8; 5:2; Ne 12:1; Hag 1:1,12,14; 2:2,23; Mt 1:12; Lu 3:27

Next Topic (Sheariah )


Sheariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sheariah
Previous topic (Shealtiel )

Sheariah

SHEARIAH ;

Son of Azel - 1Ch 8:38; 9:44

Next Topic (Shear-jashub )


Shear-jashub - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shear-Jashub
Previous topic (Sheariah )

Shear-jashub

SHEAR-JASHUB ;

A son of Isaiah - Isa 7:3

Next Topic (Sheba )


Sheba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheba
Smith's - Sheba
Previous topic (Shear-jashub )

Sheba

SHEBA ;

1. Son of Raamah - Ge 10:7; 1Ch 1:9

2. Son of Joktan - Ge 10:28; 1Ch 1:22

3. Son of Jokshan - Ge 25:3; 1Ch 1:32

4. A Benjamite who led an insurrection against David - 2Sa 20

5. A Gadite - 1Ch 5:13

6. A city of the tribe of Simeon - Jos 19:2

7. Queen of, visits Solomon - 1Ki 10:1; 13; 2Ch 9:1-12

  • Kings of, bring gifts to Solomon
    • - Ps 72:10
  • Rich in gold
    • - Ps 72:15
  • Rich in incense
    • - Jer 6:20
  • Merchandise of
    • - Eze 27:22,23; 38:13
  • Prophecies concerning the people of, coming into the kingdom
    • of the Messiah - Isa 60:6
  • See
    • SABEANS

    Next Topic (Shebah )


Shebah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shebah
Previous topic (Sheba )

Shebah

SHEBAH ;

A name given by Isaac to a particular well - Ge 26:33

Next Topic (Shebam )


Shebam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shebam
Previous topic (Shebah )

Shebam

SHEBAM ;

A city of the tribe of Reuben - Nu 32:3

Apparently also called SHIBMAH and SIBMAH

See SIBMAH

Next Topic (Shebaniah )


Shebaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shebaniah
Smith's - Shebaniah
Previous topic (Shebam )

Shebaniah

SHEBANIAH ;

1. A priest in the time of David - 1Ch 15:24

2. A Levite who joined Nehemiah in covenant - Ne 9:4,5; 10:10

3. A priest who joined Nehemiah in covenant - Ne 10:4; 12:14

4. A Levite who joined Nehemiah in covenant - Ne 10:12

Next Topic (Shebarim )


Shebarim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shebarim
Smith's - Shebarim
Previous topic (Shebaniah )

Shebarim

SHEBARIM ;

A place near the town of Ai - Jos 7:5

Next Topic (Sheber )


Sheber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sheber
Previous topic (Shebarim )

Sheber

SHEBER ;

A son of Caleb - 1Ch 2:48

Next Topic (Shebna (shebnah) )


Shebna (shebnah) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shebna
Smith's - Shebna
Previous topic (Sheber )

Shebna (shebnah)

SHEBNA (SHEBNAH) ;

1. A scribe of Hezekiah - 2Ki 18:18,26,37; 19:2; Isa 36:3,11,22; 37:2

2. An official of the king - Isa 22:15-19

Next Topic (Shebuel )


Shebuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shebuel
Smith's - Shebuel, Or Shebuel
Previous topic (Shebna (shebnah) )

Shebuel

SHEBUEL ;

1. Son of Gershom - 1Ch 23:16; 26:24

  • Called SHUBAEL
    • - 1Ch 24:20

2. A singer, son of Heman - 1Ch 25:4

  • Called SHUBAEL
    • - 1Ch 25:20

    Next Topic (Shecaniah )


Shecaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shecaniah
Previous topic (Shebuel )

Shecaniah

SHECANIAH ;

1. A priest in the time of David - 1Ch 24:11

2. A priest in the time of Hezekiah - 2Ch 31:15

Next Topic (Shechaniah )


Shechaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shechaniah
Previous topic (Shecaniah )

Shechaniah

SHECHANIAH ;

1. A descendant of David - 1Ch 3:21,22

2. Two men whose descendants returned with Ezra from the captivity in Babylon - Ezr 8:3,5

3. A Jew who proposed the putting away (divorce) of Gentile wives to Ezra - Ezr 10:2

4. Father of Shemaiah - Ne 3:29

  • Possibly identical with number one

5. Father-in-law of Tobiah - Ne 6:18

6. A Levite who returned with Zerubbabel from the captivity in Babylon - Ne 12:3

Next Topic (Shechem )


Shechem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shechem
Smith's - Shechem
Previous topic (Shechaniah )

Shechem

SHECHEM ;

1. Also called SICHEM and SYCHEM, a district in the central part of the land of Canaan

  • Abraham lives in
    • - Ge 12:6
  • The flocks and herds of Jacob kept in
    • - Ge 37:12-14
  • Joseph buried in
    • - Jos 24:32
  • Jacob buried in
    • - Ac 7:16; with Ge 50:13

2. Also called SYCHAR, a city of refuge in Mount Ephraim - Jos 20:7; 21:21; Jud 21:19

  • Joshua assembled the tribes of Israel at, with all their
    • elders, chiefs, and judges, and presented them before the Lord - Jos 24:1-28
  • Joshua buried at
    • - Jos 24:30-32
  • Abimelech made king at
    • - Jud 8:31; 9
  • Rehoboam crowned at
    • - 1Ki 12:1
  • Destroyed by Abimelech
    • - Jud 9:45
  • Rebuilt by Jeroboam
    • - 1Ki 12:25
  • Men of, killed by Ishmael
    • - Jer 41:5
  • Jesus visits; disciples made in
    • - Joh 4:1-42

3. Son of Hamor; seduces Jacob's daughter; killed by Jacob's sons - Ge 33:19; 34; Jos 24:32; Jud 9:28

  • Called SYCHEM
    • - Ac 7:16

4. Ancestor of the Shechemites - Nu 26:31; Jos 17:2

5. Son of Shemidah - 1Ch 7:19

Next Topic (Shechemites )


Shechemites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shechemites, The
Previous topic (Shechem )

Shechemites

SHECHEMITES ;

Descendants of Shechem - Nu 26:31

Next Topic (Shedeur )


Shedeur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shedeur
Previous topic (Shechemites )

Shedeur

SHEDEUR ;

Father of Elizur - Nu 1:5; 2:10; 7:30,35; 10:18

Next Topic (Sheep )


Sheep - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheep
Smith's - Sheep
Previous topic (Shedeur ) Torrey's - Sheep

Sheep

SHEEP ;

Offered in sacrifice

  • By Abel
    • - Ge 4:4
  • By Noah
    • - Ge 8:20
  • By Abraham
    • - Ge 22:13

See OFFERINGS

Required in the Mosaic offerings

  • See
    • OFFERINGS

The land of Bashan adapted to the raising of - De 32:14

Also

  • Bozrah
    • - Mic 2:12
  • Kedar
    • - Eze 27:21
  • Nebaioth
    • - Isa 60:7
  • Sharon
    • - Isa 65:10
  • Jacob's management of
    • - Ge 30:32-40

Milk of, used for food - De 32:14

Shearing of - Ge 31:19; 38:12-17; Isa 53:7

Feasting at the time of shearing - 1Sa 25:11,36; 2Sa 13:23

The first fleece of, belonged to the priests and the Levites - De 18:4

Tribute (taxes) paid in - 2Ki 3:4; 1Ch 5:21; 2Ch 17:11

FIGURATIVE - 1Ch 21:17; Ps 74:1; Jer 13:20

  • Of backsliders
    • - Jer 50:6
  • Of lost sinners
    • - Mt 9:36; 10:6
  • Of the righteous
    • - Jer 50:17; Eze 34; Mt 26:31; Mr 14:27; Joh 10:1-16
  • Of the defenselessness of servants of God (Greek: diakonoi)
    • - Mt 10:16
  • Parable of the lost
    • - Mt 18:11-13; Lu 15:4-7

    Next Topic (Sheep Gate )


Sheep Gate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheep
Smith's - Sheep
Previous topic (Sheep ) Torrey's - Sheep

Sheep Gate

SHEEP GATE ;

An ancient gate of Jerusalem - Ne 3:1,32; 12:39; Joh 5:2

Next Topic (Sheep Market )


Sheep Market - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheep
Smith's - Sheep
Previous topic (Sheep Gate ) Torrey's - Sheep

Sheep Market

SHEEP MARKET ;

Of Jerusalem - Joh 5:2

Translated in R. V., "sheep gate."

Next Topic (Sheet )


Sheet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sheep Market )

Sheet

SHEET ;

Of Peter's vision - Ac 10:11

Next Topic (Shehariah )


Shehariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shehariah
Previous topic (Sheet )

Shehariah

SHEHARIAH ;

A Benjamite - 1Ch 8:26

Next Topic (Shekel )


Shekel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shekel
Smith's - Shekel
Previous topic (Shehariah )

Shekel

SHEKEL ;

A weight, equal to twenty gerahs - Ex 30:13; Nu 3:47; Eze 45:12

Used to weigh silver - Jos 7:21; Jud 8:26; 17:2,3

Fractions of, used in currency - Ex 30:13; 1Sa 9:8; Ne 10:32

Used to weigh

  • Gold
    • - Ge 24:22; Nu 7:14,20-86; Jos 7:21; 1Ki 10:16
  • Cinnamon
    • - Ex 30:23
  • Hair
    • - 2Sa 14:26
  • Iron
    • - 1Sa 17:7
  • Myrrh
    • - Ex 30:23
  • Rations
    • - Eze 4:10

Fines paid in - De 22:19,29

Fees paid in - 1Sa 9:8

Sanctuary revenues paid in - Ex 30:13; Ne 10:32

Of different standards

  • Of the sanctuary
    • - Ex 30:13
  • Of the king's weight
    • - 2Sa 14:26

Corrupted - Am 8:5

Next Topic (Shekinah )


Shekinah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shekel )

Shekinah

SHEKINAH ;

The visible sign of God's presence on the ark of the testimony in the Holy of Holies - Ex 25:22; Le 16:2; 2Sa 6:2; 2Ki 19:14,15; Ps 80:1; Isa 37:16; Eze 9:3; 10:18; Heb 9:5

Next Topic (Shelah )


Shelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shelah
Smith's - Shelah
Previous topic (Shekinah )

Shelah

SHELAH ;

1. Son of Judah - Ge 38:5,11,14,26; 46:12; Nu 26:20; 1Ch 2:3; 4:21

2. SHELAH

  • See
    • SALAH

    Next Topic (Shelanites )


Shelanites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelanites, The
Previous topic (Shelah )

Shelanites

SHELANITES ;

Descendants of Shelah - Nu 26:20

Apparently called SHILONITES - 1Ch 9:5

Next Topic (Shelemiah )


Shelemiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shelemiah
Smith's - Shelemiah
Previous topic (Shelanites )

Shelemiah

SHELEMIAH ;

1. A porter of the tabernacle - 1Ch 26:14

2. Name of two descendants of Bani who put away (divorced) Gentile wives - Ezr 10:39,41

3. Father of Hananiah - Ne 3:30

4. A priest made treasurer by Nehemiah - Ne 13:13

5. Son of Cushi - Jer 36:14

6. Son of Abdeel, commanded to seize Jeremiah - Jer 36:26

7. Father of Jehucal - Jer 37:3; 38:1

8. Father of Irijah - Jer 37:13

Next Topic (Sheleph )


Sheleph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sheleph
Previous topic (Shelemiah )

Sheleph

SHELEPH ;

Son of Joktan - Ge 10:26; 1Ch 1:20

Next Topic (Shelesh )


Shelesh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelesh
Previous topic (Sheleph )

Shelesh

SHELESH ;

Son of Helem - 1Ch 7:35

Next Topic (Shelomi )


Shelomi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelomi
Previous topic (Shelesh )

Shelomi

SHELOMI ;

Father of Ahihud - Nu 34:27

Next Topic (Shelomith )


Shelomith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelomith
Previous topic (Shelomi )

Shelomith

SHELOMITH ;

1. Mother of a blasphemer - Le 24:11

2. Daughter of Zerubbabel - 1Ch 3:19

3. Son of Shimei - 1Ch 23:9

4. A son of Izhar - 1Ch 23:18

  • Called SHELOMOTH
    • - 1Ch 24:22

5. A descendant of Eliezer - 1Ch 26:25,26,28

6. A son (daughter?) of Rehoboam - 2Ch 11:20

7. Ancestor of a family that returned with Ezra from the captivity in Babylon - Ezr 8:10

Next Topic (Shelomoth )


Shelomoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelomoth
Previous topic (Shelomith )

Shelomoth

SHELOMOTH ;

See number four SHELOMITH,

Next Topic (Shelumiel )


Shelumiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shelumiel
Previous topic (Shelomoth )

Shelumiel

SHELUMIEL ;

Son of Zurishaddai, and a leader of the tribe of Simeon in time of Moses - Nu 1:6; 2:12; 7:36,41; 10:19

Next Topic (Shem )


Shem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shem
Smith's - Shem
Previous topic (Shelumiel )

Shem

SHEM ;

(Son of Noah)

Preserved in the ark (ship) - Ge 5:32; 6:10; 7:13; 9:18; 1Ch 1:4

His filial conduct - Ge 9:23-27

Descendants of - Ge 10:1,21-31; 11:10-29; 1Ch 1:17-54

Called SEM (A. V.) - Lu 3:36

Next Topic (Shema )


Shema - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shema
Smith's - Shema
Previous topic (Shem )

Shema

SHEMA ;

1. A city of the tribe of Judah - Jos 15:26

2. A son of Hebron - 1Ch 2:43,44

3. Son of Joel - 1Ch 5:8

  • Called SHEMAIAH
    • - 1Ch 5:4

4. A Benjamite - 1Ch 8:13

5. A man who stood at the right hand of Ezra when he read the law to the people - Ne 8:4

Next Topic (Shemaah )


Shemaah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemaah
Smith's - Shemaah
Previous topic (Shema )

Shemaah

SHEMAAH ;

Father of two of David's mighty men - 1Ch 12:3

Next Topic (Shemaiah )


Shemaiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemaiah
Smith's - Shemaiah
Previous topic (Shemaah )

Shemaiah

SHEMAIAH ;

1. A prophet in the time of Rehoboam

  • Prevents Rehoboam from war with Jeroboam
    • - 1Ki 12:22-24; 2Ch 11:2-4
  • Prophesies the punishment of Rehoboam by Shishak, king of
    • Egypt - 2Ch 12:5,7
  • Writes chronicles
    • - 2Ch 12:15

2. A descendant of David - 1Ch 3:22

3. A Simeonite - 1Ch 4:37

4. Son of Joel - 1Ch 5:4

  • Called SHEMA
    • - 1Ch 5:8

5. A Merarite - 1Ch 9:14

  • In charge of the business of the temple during the time of
    • Nehemiah - Ne 11:15,16

6. Son of Galal - 1Ch 9:16

  • Called SHEMMUA
    • - Ne 11:17

7. A chief Levite during the time of David; assisted in moving the ark of the covenant from the house of Obed-edom - 1Ch 15:8,11

8. A Levite who assisted in the divisions (shifts) of the priests - 1Ch 24:6

9. A porter of the temple during the time of David - 1Ch 26:4,6,7

10. A Levite sent by Jehoshaphat to instruct the people in the law - 2Ch 17:8

11. A Levite, son of Jeduthun - 2Ch 29:14

12. A Levite - 2Ch 31:15

13. A Levite who contributed largely for Passover sacrifices - 2Ch 35:9

14. A Jew who returned from Babylon with Ezra - Ezr 8:13

15. A chief man with Ezra - Ezr 8:16

16. A priest who put away (divorced) his Gentile wife - Ezr 10:21

17. An Israelite who put away (divorced) his Gentile wife - Ezr 10:31

18. Keeper of the east gate of Jerusalem in the time of Nehemiah - Ne 3:29

19. A false prophet in the time of Nehemiah - Ne 6:10

20. A priest who sealed the covenant with Nehemiah - Ne 10:8

21. A priest with Zerubbabel - Ne 12:6,18

22. A priest - Ne 12:35

23. The name of three men who celebrated the dedication of the new wall of Jerusalem - Ne 12:34,36,42

24. Father of the prophet Urijah - Jer 26:20

25. A false prophet - Jer 29:24-32

26. Father of Delaiah - Jer 36:12

Next Topic (Shemariah )


Shemariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemariah
Smith's - Shemariah
Previous topic (Shemaiah )

Shemariah

SHEMARIAH ;

1. One of David's mighty men - 1Ch 12:5

2. The name of two Israelites who put away (divorced) Gentile wives - Ezr 10:32,41

Next Topic (Shemeber )


Shemeber - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemeber
Smith's - Shemeber
Previous topic (Shemariah )

Shemeber

SHEMEBER ;

King of Zeboim - Ge 14:2

Next Topic (Shemer )


Shemer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shemer
Previous topic (Shemeber )

Shemer

SHEMER ;

Owner of the site upon which the city of Samaria was built - 1Ki 16:24

Next Topic (Shemida )


Shemida - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shemida
Previous topic (Shemer )

Shemida

SHEMIDA ;

Also called SHEMIDAH

Son of Gilead - Nu 26:32; Jos 17:2; 1Ch 7:19

Next Topic (Sheminith )


Sheminith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheminith
Smith's - Sheminith
Previous topic (Shemida )

Sheminith

SHEMINITH ;

See MUSIC

Next Topic (Shemiramoth )


Shemiramoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemiramoth
Previous topic (Sheminith )

Shemiramoth

SHEMIRAMOTH ;

1. A Levite musician - 1Ch 15:18,20; 16:5

2. A Levite sent by Jehoshaphat to instruct the people in the law - 2Ch 17:8

Next Topic (Shemuel )


Shemuel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shemuel
Smith's - Shemuel
Previous topic (Shemiramoth )

Shemuel

SHEMUEL ;

1. A Simeonite appointed on the committee to divide up the land of Canaan - Nu 34:20

2. SHEMUEL

  • See
    • SAMUEL

3. Head of a family in the tribe of Issachar - 1Ch 7:2

Next Topic (Shen )


Shen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shen
Smith's - Shen
Previous topic (Shemuel )

Shen

SHEN ;

A place of unknown location - 1Sa 7:12

Next Topic (Shenazar )


Shenazar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shenazar
Previous topic (Shen )

Shenazar

SHENAZAR ;

Son of Jeconiah - 1Ch 3:18

Next Topic (Shenir )


Shenir - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shenir
Smith's - Shenir
Previous topic (Shenazar )

Shenir

SHENIR ;

Also called SENIR

The Amorite name of Mount Hermon - De 3:9; 1Ch 5:23; So 4:8; Eze 27:5

Next Topic (Sheol )


Sheol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheol
Previous topic (Shenir )

Sheol

SHEOL ;

See (Hades) HELL

Next Topic (Shepham )


Shepham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shepham
Smith's - Shepham
Previous topic (Sheol )

Shepham

SHEPHAM ;

A place on the eastern boundary of the promised land - Nu 34:10,11

Next Topic (Shephatiah )


Shephatiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shephatiah
Smith's - Shephatiah
Previous topic (Shepham )

Shephatiah

SHEPHATIAH ;

1. Son of David - 2Sa 3:4; 1Ch 3:3

2. A Benjamite, father of Meshullam - 1Ch 9:8

3. A valiant man who joined David at Ziklag - 1Ch 12:5

4. A ruler of the tribe of Simeon - 1Ch 27:16

5. Son of Jehoshaphat - 2Ch 21:2

6. The name of two men, ancestors of families which returned to Jerusalem from the captivity in Babylon - Ezr 2:4,57; 8:8; Ne 7:9,59

7. A descendant of Perez - Ne 11:4

8. An enemy of Jeremiah - Jer 38:1,4

Next Topic (Shepherd )


Shepherd - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shepherd
Smith's - Shepherd
Previous topic (Shephatiah )

Shepherd

SHEPHERD ;

One who cares for flocks of sheep - Ge 31:38-40; Ps 78:52,53; Jer 31:10; Am 3:12; Lu 2:8

David the, defends his flock against a lion and a bear - 1Sa 17:34,35

Causes the flock to rest - Ps 23:2; So 1:7; Jer 33:12

Counts the flock - Le 27:32; Jer 33:13

Knows each one of his flock by name - Joh 10:3-5

Keeps the sheep and goats apart - Mt 25:32

Waters the flocks - Ge 29:2-10

Keeps the flocks in folds - Nu 32:16; 1Sa 24:3; 2Sa 7:8; Joh 10:1

Watch towers of - 2Ch 26:10; Mic 4:8

Dogs of - Job 30:1

Was an abomination to the Egyptians - Ge 46:34

Angels appeared to - Lu 2:8-20

INSTANCES OF

  • Abel
    • - Ge 4:2
  • Rachel
    • - Ge 29:9
  • The daughters of Jethro
    • - Ex 2:16
  • Moses
    • - Ex 3:1
  • David
    • - 1Sa 16:11; 2Sa 7:8; Ps 78:70

FIGURATIVE - Ge 49:24

  • Of God's care
    • - Ps 23; 78:52; 80:1
  • Of prophets, priests, Levites, and civil authorities
    • - Eze 34
  • Of Christ
    • - Zec 13:7; Mt 26:31; Joh 10:1-16; Heb 13:20; 1Pe 2:25
  • A name given to Jesus
    • - Isa 40:11; Mr 14:27; Joh 10:11; 1Pe 2:25; 5:4
  • A name given to Cyrus
    • - Isa 44:28

    Next Topic (Shephi )


Shephi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shephi
Previous topic (Shepherd )

Shephi

SHEPHI ;

See SHEPHO

Next Topic (Shepho )


Shepho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shepho
Previous topic (Shephi )

Shepho

SHEPHO ;

Son of Shobal - Ge 36:23

Called SHEPI - 1Ch 1:40

Next Topic (Shephuphan )


Shephuphan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shephuphan
Previous topic (Shepho )

Shephuphan

SHEPHUPHAN ;

Son of Bela - 1Ch 8:5

Next Topic (Sherah )


Sherah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sherah
Previous topic (Shephuphan )

Sherah

SHERAH ;

Daughter of Ephraim - 1Ch 7:24

Next Topic (Sherebiah )


Sherebiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sherebiah
Smith's - Sherebiah
Previous topic (Sherah )

Sherebiah

SHEREBIAH ;

1. A Levite assistant to Ezra - Ezr 8:18,24; Ne 8:7; 9:4,5

2. A Levite who sealed the covenant with Nehemiah - Ne 10:12; 12:8,24

Next Topic (Sheresh )


Sheresh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheresh
Smith's - Sheresh
Previous topic (Sherebiah )

Sheresh

SHERESH ;

Son of Machir - 1Ch 7:16

Next Topic (Sherezer )


Sherezer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sherezer
Smith's - Sherezer
Previous topic (Sheresh )

Sherezer

SHEREZER ;

A delegate to priests and prophets to consult as to a day of humiliation - Zec 7:2

Next Topic (Sheriff )


Sheriff - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sherezer )

Sheriff

SHERIFF ;

General scriptures concerning - Da 3:2,3

Next Topic (Sheshach )


Sheshach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheshach
Smith's - Sheshach
Previous topic (Sheriff )

Sheshach

SHESHACH ;

A symbolical name, apparently applied to the city of Babylon - Jer 25:26; 51:41

Next Topic (Sheshai )


Sheshai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheshai
Smith's - Sheshai
Previous topic (Sheshach )

Sheshai

SHESHAI ;

A son of Anak - Nu 13:22; Jos 15:14; Jud 1:10

Next Topic (Sheshan )


Sheshan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sheshan
Previous topic (Sheshai )

Sheshan

SHESHAN ;

A descendant of Jerahmeel - 1Ch 2:31,34,35

Next Topic (Sheshbazzar )


Sheshbazzar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheshbazzar
Smith's - Sheshbazzar
Previous topic (Sheshan )

Sheshbazzar

SHESHBAZZAR ;

A name given, apparently, to Zerubbabel - Ezr 1:8,11; 5:14,16

See ZERUBBABEL

Next Topic (Sheth )


Sheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheth
Smith's - Sheth
Previous topic (Sheshbazzar )

Sheth

SHETH ;

1.Translated as "tumult" (R. V.) in - Nu 24:17

2. SHETH

  • See
    • SETH

    Next Topic (Shethar )


Shethar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shethar
Smith's - Shethar
Previous topic (Sheth )

Shethar

SHETHAR ;

A prince of Persia - Es 1:14

Next Topic (Shethar-boznai )


Shethar-boznai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shethar-boznai
Previous topic (Shethar )

Shethar-boznai

SHETHAR-BOZNAI ;

An official of the king of Persia - Ezr 5:3,6; 6:6,13

Next Topic (Sheva )


Sheva - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sheva
Smith's - Sheva
Previous topic (Shethar-boznai )

Sheva

SHEVA ;

1. SHEVA

  • See number one
    • SERAIAH,

2. Son of Caleb - 1Ch 2:49

Next Topic (Shewbread (showbread) )


Shewbread (showbread) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shewbread
Smith's - Shewbread
Previous topic (Sheva ) Torrey's - Shewbread

Shewbread (showbread)

SHEWBREAD (SHOWBREAD) ;

(Also called THE BREAD OF THE PRESENCE) - Heb 9:2

Called HALLOWED BREAD - 1Sa 21:6

Ordinance concerning - Le 24:5-9

Required to be kept before the Lord continually - Ex 25:30; 2Ch 2:4

Provided by a yearly per capita tax - Ne 10:32,33

Prepared by the Levites - 1Ch 9:32; 23:29

"Unlawfully" eaten by David - 1Sa 21:6; Mt 12:3,4; Mr 2:25,26; Lu 6:3,4

Placed on the Table of Shewbread (see TABLE OF, below.) - Ex 40:22,23

TABLE OF - Heb 9:2

Ordinances concerning - Ex 25:23-28; 37:10-15

Its position in the tabernacle - Ex 26:35; 40:22

Furniture of - Ex 25:29,30; 37:16; Nu 4:7

Consecration of - Ex 30:26,27,29

How removed - Nu 4:7,15

For the temple - 1Ki 7:48,50; 2Ch 4:19,22

Next Topic (Shibboleth )


Shibboleth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shibboleth
Smith's - Shibboleth
Previous topic (Shewbread (showbread) )

Shibboleth

SHIBBOLETH ;

General scriptures concerning - Jud 12:6

Next Topic (Shibmah )


Shibmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shibmah
Smith's - Shibmah
Previous topic (Shibboleth )

Shibmah

SHIBMAH ;

A city in the territory of the tribe of Reuben - Nu 32:38

Apparently also called SHEBAM and SIBMAH

See SIBMAH

Next Topic (Shicron )


Shicron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shicron
Previous topic (Shibmah )

Shicron

SHICRON ;

A city in the territory of the tribe of Judah - Jos 15:11

Next Topic (Shield )


Shield - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shield
Smith's - Shield
Previous topic (Shicron )

Shield

SHIELD ;

(Defensive armor)

Different kinds of, designated as buckler, shield, target - Ps 35:2; Eze 38:4

Used by Saul - 2Sa 1:21

Used by the Benjamites - 2Ch 14:8; 17:17

Uzziah equipped the people of Israel with - 2Ch 26:14

Made of brass (bronze) - 1Ki 14:27

Made of gold - 2Sa 8:7; 1Ki 10:16; 17; 2Ch 9:15,16

Made of wood - Eze 39:9,10

Made with bosses - Job 15:26

Stored in armories - 1Ki 10:17; 2Ch 11:12; 32:5,27

Stored in the tabernacle - 2Ki 11:10; 2Ch 23:9

Covered when not in use - Isa 22:6

Painted red - Na 2:3

See ARMS

FIGURATIVE

  • Of God's protection
    • - Ge 15:1; De 33:29; 2Sa 22:3,36; Ps 5:12; 18:2,35; 33:20; 59:11; 84:9,11; 89:18; Pr 30:5
  • Of God's truth
    • - Ps 91:4
  • Of an entire army
    • - Jer 46:3

    Next Topic (Shiggaion )


Shiggaion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shiggaion
Smith's - Shiggaion
Previous topic (Shield )

Shiggaion

SHIGGAION ;

General scriptures concerning - Ps 7; Hab 3:1

See MUSIC

Next Topic (Shihon )


Shihon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shihon
Smith's - Shihon
Previous topic (Shiggaion )

Shihon

SHIHON ;

A city in the territory of the tribe of Issachar - Jos 19:19

Next Topic (Shihor )


Shihor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shihor
Smith's - Shihor Of Egypt
Previous topic (Shihon )

Shihor

SHIHOR ;

See SIHOR

Next Topic (Shihor-libnath )


Shihor-libnath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shihor-Libnath
Previous topic (Shihor )

Shihor-libnath

SHIHOR-LIBNATH ;

A place on the border of the tribe of Asher - Jos 19:26

Next Topic (Shilhi )


Shilhi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shilhi
Previous topic (Shihor-libnath )

Shilhi

SHILHI ;

Grandfather of Jehoshaphat - 1Ki 22:42; 2Ch 20:31

Next Topic (Shilhim )


Shilhim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shilhim
Smith's - Shilhim
Previous topic (Shilhi )

Shilhim

SHILHIM ;

A city in the territory of the tribe of Judah - Jos 15:32

Next Topic (Shillem )


Shillem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shillem
Previous topic (Shilhim )

Shillem

SHILLEM ;

Also called SHALLUM

Son of Naphtali - Ge 46:24; Nu 26:49; 1Ch 7:13

Next Topic (Shiloah )


Shiloah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shiloah, The waters of
Smith's - Shiloah, The Waters Of
Previous topic (Shillem )

Shiloah

SHILOAH ;

A stream or pool - Isa 8:6

Probably identical with SILOAH and SILOAM, which see

Next Topic (Shiloh )


Shiloh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shiloh
Smith's - Shiloh
Previous topic (Shiloah )

Shiloh

SHILOH ;

1. A name of Jesus - Ge 49:10

2. City of Ephraim, north of Beth-el, and on the highway from Beth-el to Shechem - Jud 21:19

  • Tabernacle located at
    • - Jos 18:1-10; Jud 18:31; 21:19; 1Sa 1:3,9,21,24; 2:14; Ps 78:60; Jer 7:12
  • Seat of government during the time of Joshua
    • - Jos 21:1,2
  • The place of rendezvous for the tribes
    • - Jos 22:9,12; Jud 21:12
  • Eli lived at
    • - 1Sa 1:9; 4:12,13
  • Eli dies at
    • - 1Sa 4:18
  • Ahijah the prophet lives at
    • - 1Ki 14:2
  • Devoted men from, killed by Ishmael
    • - Jer 41:5-9

    Next Topic (Shiloni )


Shiloni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shiloni
Previous topic (Shiloh )

Shiloni

SHILONI ;

Father of Zechariah - Ne 11:5

Next Topic (Shilonite )


Shilonite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shilonite
Smith's - Shilonite, The
Previous topic (Shiloni )

Shilonite

SHILONITE ;

1. A man of Shiloh - 1Ki 11:29; 12:15; 15:29; 2Ch 9:29; 10:15

2. Used, apparently, to denote a descendant of Shelah - 1Ch 9:5

  • See
    • SHELAMITES

    Next Topic (Shilshah )


Shilshah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shilshah
Previous topic (Shilonite )

Shilshah

SHILSHAH ;

Son of Zophah - 1Ch 7:37

Next Topic (Shimea )


Shimea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimea
Smith's - Shimea
Previous topic (Shilshah )

Shimea

SHIMEA ;

1. See SHAMMUAH

2. See number two SHAMMAH

3. A Merarite Levite - 1Ch 6:30

4. Grandfather of Asaph - 1Ch 6:39

Next Topic (Shimeah )


Shimeah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimeah
Smith's - Shimeah
Previous topic (Shimea )

Shimeah

SHIMEAH ;

1. A Benjamite, son of Mikloth - 1Ch 8:32

  • Called SHIMEAM
    • - 1Ch 9:38

2. SHIMEAH

  • See number two
    • SHAMMAH,

    Next Topic (Shimeam )


Shimeam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimeam
Previous topic (Shimeah )

Shimeam

SHIMEAM ;

See number one SHIMEAH,

Next Topic (Shimeath )


Shimeath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimeath
Previous topic (Shimeam )

Shimeath

SHIMEATH ;

Mother of an assassin of King Joash - 2Ki 12:21; 2Ch 24:26

Next Topic (Shimeathites )


Shimeathites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shimeath )

Shimeathites

SHIMEATHITES ;

A family of scribes - 1Ch 2:55

Next Topic (Shimei )


Shimei - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimei
Smith's - Shimei
Previous topic (Shimeathites )

Shimei

SHIMEI ;

1. Also called SHIMI

  • Son of Gershon
    • - Ex 6:17; Nu 3:18; 1Ch 6:17; 23:7,10

2. A Benjamite

  • Curses David; David's magnanimity toward
    • - 2Sa 16:5-13; 19:16; 23; with 1Ki 2:36-46

3. An officer of David - 1Ki 1:8

4. One of Solomon's commissary officers - 1Ki 4:18

5. Grandson of Jeconiah - 1Ch 3:19

6. Son of Zacchur - 1Ch 4:26,27

7. A Reubenite

  • Son of Gog
    • - 1Ch 5:4

8. A Merarite

  • Son of Libni
    • - 1Ch 6:29

9. A Gershonite

  • Son of Jahath
    • - 1Ch 6:42

10. Father of a family in the tribe of Benjamin, (in the A. V., called SHIMHI) - 1Ch 8:21

11. A Levite - 1Ch 23:9

12. A leader of singers during the time of David - 1Ch 25:17

13. David's overseer of vineyards - 1Ch 27:27

14. A son of Heman - 2Ch 29:14

15. A Levite

  • Treasurer of tithes and offerings during the time of
    • Hezekiah - 2Ch 31:12,13

16. A Levite who put away (divorced) his Gentile wife - Ezr 10:23

17. The name of two Israelites who put away (divorced) Gentile wives - Ezr 10:33,38

18. A Benjamite

  • Grandfather of Mordecai
    • - Es 2:5

19. The ancestor of a family - Zec 12:13

  • Possibly identical with number one

    • Next Topic (Shimeon )


Shimeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimeon
Smith's - Shimeon
Previous topic (Shimei )

Shimeon

SHIMEON ;

An Israelite who put away (divorced) his Gentile wife - Ezr 10:31

Next Topic (Shimhi )


Shimhi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimhi
Smith's - Shimhi
Previous topic (Shimeon )

Shimhi

SHIMHI ;

Father of a family in the tribe of Benjamin (in R. V., called SHIMEI) - 1Ch 8:21

Next Topic (Shimi )


Shimi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimi
Previous topic (Shimhi )

Shimi

SHIMI ;

See number one SHIMEI,

Next Topic (Shimma )


Shimma - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shimi )

Shimma

SHIMMA ;

See number two SHAMMAH,

Next Topic (Shimon )


Shimon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimon
Previous topic (Shimma )

Shimon

SHIMON ;

A man of Judah - 1Ch 4:20

Next Topic (Shimrath )


Shimrath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimrath
Smith's - Shimrath
Previous topic (Shimon )

Shimrath

SHIMRATH ;

Son of Shimhi - 1Ch 8:21

Next Topic (Shimri )


Shimri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimri
Smith's - Shimri
Previous topic (Shimrath )

Shimri

SHIMRI ;

1. Head of a family in the tribe of Simeon - 1Ch 4:37,38

2. Father of one of David's mighty men - 1Ch 11:45

3. A Merarite (in A. V., called SIMRI) - 1Ch 26:10

4. A Levite in the time of Hezekiah - 2Ch 29:13

Next Topic (Shimrith )


Shimrith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimrith
Previous topic (Shimri )

Shimrith

SHIMRITH ;

(A Moabitess)

Mother of Jehozabad, murderer of King Joash - 2Ch 24:26

Called SHOMER - 2Ki 12:21

Next Topic (Shimrom )


Shimrom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimrom
Smith's - Shimrom
Previous topic (Shimrith )

Shimrom

SHIMROM ;

See SHIMRON

Next Topic (Shimron )


Shimron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimron
Smith's - Shimron
Previous topic (Shimrom )

Shimron

SHIMRON ;

1. Son of Issachar - Ge 46:13; Nu 26:24

  • Called SHIMROM
    • - 1Ch 7:1

2. A city in the territory of the tribe of Zebulun - Jos 11:1; 19:15

  • See
    • SHIMRON-MERON

    Next Topic (Shimronites )


Shimronites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shimronites, The
Previous topic (Shimron )

Shimronites

SHIMRONITES ;

The family of Shimron - Nu 26:24

Next Topic (Shimron-meron )


Shimron-meron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimron-meron
Previous topic (Shimronites )

Shimron-meron

SHIMRON-MERON ;

A city conquered by Joshua - Jos 12:20

Probably identical with SHIMRON, number two, which see

Next Topic (Shimshai )


Shimshai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shimshai
Smith's - Shimshai, Or Shimshai
Previous topic (Shimron-meron )

Shimshai

SHIMSHAI ;

A scribe - Ezr 4:8,9,17,23

Next Topic (Shinab )


Shinab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shinab
Smith's - Shinab
Previous topic (Shimshai )

Shinab

SHINAB ;

King of Admah - Ge 14:2

Next Topic (Shinar )


Shinar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shinar, The Land of
Smith's - Shinar
Previous topic (Shinab )

Shinar

SHINAR ;

(The land of)

See BABYLON

Next Topic (Ship )


Ship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ship
Previous topic (Shinar )

Ship

SHIP ;

Built

  • By Noah
    • - Ge 6:13-22
  • By Solomon
    • - 1Ki 9:26; 2Ch 8:17
  • By Jehoshaphat
    • - 1Ki 22:48; 2Ch 20:35,36
  • Of gopher wood
    • - Ge 6:1,4
  • Of fir wood
    • - Eze 27:5
  • Of bulrushes
    • - Isa 18:2
  • Sealed with pitch (tar?)
    • - Ge 6:15

Equipped with

  • A helm
    • - Jas 3:4
  • A rudder
    • - Ac 27:40
  • Tackling
    • - Isa 33:23; Ac 27:19

Sails - Isa 33:23; Ac 27:1,9,17,40

Sails embroidered - Eze 27:7

Masts - Isa 33:23; Eze 27:5

Oars - Jon 1:13; Mr 6:48

Figurehead - Ac 28:11

An anchor - Ac 27:29,30,40; Heb 6:19

Lifeboats - Ac 27:30,32

Used in commerce - Ac 21:3; 27:10

Used in commerce

  • With Tarshish
    • - 1Ki 22:48; Isa 60:9; Jon 1:3
  • With Ophir
    • - 1Ki 10:11; 2Ch 8:18
  • With Adramyttium
    • - Ac 27:2
  • For passenger traffic
    • - Isa 60:9; Jon 1:3; Ac 20:13; 27:2,37; 28:11
  • For ferriage
    • - 2Sa 19:18

Repaired by caulking - Eze 27:9

Wrecked at Ezion-geber - 1Ki 22:48; 2Ch 20:35-37

At Melita (Malta) - Ac 27:14,44

Warships used by Chittim - Nu 24:24; Da 11:30

See MARINERS

Next Topic (Shiphi )


Shiphi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shiphi
Previous topic (Ship )

Shiphi

SHIPHI ;

Father of Ziza - 1Ch 4:37

Next Topic (Shiphrah )


Shiphrah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shiphrah
Smith's - Shiphrah
Previous topic (Shiphi )

Shiphrah

SHIPHRAH ;

A Hebrew midwife - Ex 1:15

Next Topic (Shiphtan )


Shiphtan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shiphtan
Smith's - Shiphtan
Previous topic (Shiphrah )

Shiphtan

SHIPHTAN ;

Father of the representative of Ephraim who was on the committee which divided up the promised land among the Israelites - Nu 34:24

Next Topic (Shisha )


Shisha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shisha
Previous topic (Shiphtan )

Shisha

SHISHA ;

See number one SERIAH,

Next Topic (Shishak )


Shishak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shishak I
Smith's - Shishak
Previous topic (Shisha )

Shishak

SHISHAK ;

(King of Egypt)

Gives asylum to Jeroboam - 1Ki 11:40

Plunders Jerusalem - 1Ki 14:25,26; 2Ch 12:2-9

Next Topic (Shitrai )


Shitrai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shishak )

Shitrai

SHITRAI ;

A chief herder of David - 1Ch 27:29

Next Topic (Shittim )


Shittim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shittim
Smith's - Shittim
Previous topic (Shitrai )

Shittim

SHITTIM ;

1. Also called ABEL-SHITTIM - Nu 33:49

  • A camping place of Israel
    • - Nu 25:1; 33:49
  • Joshua sends spies from
    • - Jos 2:1
  • The valley of
    • - Joe 3:18
  • Balaam prophesies in
    • - Mic 6:5

2. Also called SHITTAH, a tree, the wood of which is fragrant

  • Planted and cultivated
    • - Isa 41:19
  • The ark of the covenant made of
    • - Ex 25:10
  • The staves (long poles) of the ark of the covenant made of
    • - Ex 25:13; 38:6
  • The boards in the tabernacle made of
    • - Ex 26:15-37
  • The altar of burnt offering made of
    • - Ex 38:1,6

    Next Topic (Shiza )


Shiza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shiza
Previous topic (Shittim )

Shiza

SHIZA ;

(A Reubenite)

Father of one of David's mighty men - 1Ch 11:42

Next Topic (Shoa )


Shoa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shoa
Smith's - Shoa
Previous topic (Shiza )

Shoa

SHOA ;

An unknown country or city, or a symbolical term - Eze 23:23

Next Topic (Shobab )


Shobab - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shobab
Smith's - Shobab
Previous topic (Shoa )

Shobab

SHOBAB ;

1. Son of David - 2Sa 5:14; 1Ch 3:5; 14:4

2. Son of Caleb - 1Ch 2:18

Next Topic (Shobach )


Shobach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shobach
Smith's - Shobach
Previous topic (Shobab )

Shobach

SHOBACH ;

Captain of the army of Hadarezer; killed by David's army - 2Sa 10:16,18

Called SHOPHACH - 1Ch 19:16,18

Next Topic (Shobai )


Shobai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shobai
Smith's - Shobai
Previous topic (Shobach )

Shobai

SHOBAI ;

A porter, whose descendants returned to Jerusalem with Zerubbabel - Ezr 2:42; Ne 7:45

Next Topic (Shobal )


Shobal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shobal
Smith's - Shobal
Previous topic (Shobai )

Shobal

SHOBAL ;

1. Son of Seir - Ge 36:20,23,29; 1Ch 1:38,40

2. Son of Caleb - 1Ch 2:50,52

3. Son of Judah - 1Ch 4:1,2

Next Topic (Shobek )


Shobek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shobek
Previous topic (Shobal )

Shobek

SHOBEK ;

A Jew who sealed the covenant with Nehemiah - Ne 10:24

Next Topic (Shobi )


Shobi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shobi
Smith's - Shobi
Previous topic (Shobek )

Shobi

SHOBI ;

(Son of Nahash)

Brought supplies to David during his escape from his son Absalom - 2Sa 17:27

Next Topic (Shocho )


Shocho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shocho
Smith's - Shocho
Previous topic (Shobi )

Shocho

SHOCHO ;

See number one SOCOH,

Next Topic (Shochoh )


Shochoh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shochoh
Previous topic (Shocho )

Shochoh

SHOCHOH ;

See number one SOCOH,

Next Topic (Shoco )


Shoco - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shoco
Previous topic (Shochoh )

Shoco

SHOCO ;

See number one SOCOH,

Next Topic (Shoe )


Shoe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shoe
Smith's - Shoe
Previous topic (Shoco )

Shoe

SHOE ;

Removed while on holy ground - Ex 3:5; Jos 5:15; Ac 7:33

Taken off at a time of mourning - Eze 24:17

Of the people of Israel did not get old - De 29:5

Loosened as a sign of refusal to observe the levirate marriage - De 25:9; Ru 4:7,8

Poor people sold for a pair of - Am 2:6; 8:6

Made of badgers' (dugong, porpoise?) skins - Eze 16:10

Thong of - Ge 14:23; Isa 5:27; Mr 1:7

Loosing of, a humble service - Lu 3:16

Next Topic (Shoham )


Shoham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shoham
Previous topic (Shoe )

Shoham

SHOHAM ;

A Merarite - 1Ch 24:27

Next Topic (Shomer )


Shomer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shomer
Smith's - Shomer
Previous topic (Shoham )

Shomer

SHOMER ;

1. SHOMER

  • See number two
    • SHAMER,

2. See

Next Topic (Shophach )


Shophach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shophach
Previous topic (Shomer )

Shophach

SHOPHACH ;

See SHOBACH

Next Topic (Shophan )


Shophan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shophan
Smith's - Shophan
Previous topic (Shophach )

Shophan

SHOPHAN ;

A city in the territory of the tribe of Gad - Nu 32:35

R. V., spelled ATROTH-SHOPHAN

Next Topic (Shoshannim )


Shoshannim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shoshannim
Smith's - Shoshannim
Previous topic (Shophan )

Shoshannim

SHOSHANNIM ;

Also called SHUSHAN and SHOSHANNIM-EDUTH

A wind instrument, mentioned in the titles of - Ps 45; 60; 69; 80

See INSTRUMENTS OF MUSIC,

Next Topic (Shouting )


Shouting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shoshannim )

Shouting

SHOUTING ;

IN JOY AND PRAISE - 1Ch 15:28; 2Ch 15:12-14; Ezr 3:11-13; Ps 5:11; 47:1; Isa 12:6; Lu 17:15; 19:37-41; Ac 3:8,9; Re 5:12-14

Next Topic (Shovel )


Shovel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shouting )

Shovel

SHOVEL ;

A utensil in the tabernacle - Ex 27:3; 38:3; Nu 4:14

Temple - 1Ki 7:40; Jer 52:18

Next Topic (Shrine )


Shrine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shovel )

Shrine

SHRINE ;

An idolatrous symbol of the Temple of Diana (Artemis) - Ac 19:24

Next Topic (Shua )


Shua - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shua
Previous topic (Shrine )

Shua

SHUA ;

1. A Canaanite and the father-in-law of Judah - Ge 38:2,12

  • R. V., A. V. SHUAH)
    • - 1Ch 2:3

2. Daughter of Heber - 1Ch 7:32

Next Topic (Shuah )


Shuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shuah
Smith's - Shuah
Previous topic (Shua )

Shuah

SHUAH ;

1. Son of Abraham by his wife (concubine), Keturah - Ge 25:2; 1Ch 1:32

2. Brother of Chelub - 1Ch 4:11

Next Topic (Shual )


Shual - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shual, The land of
Smith's - Shual
Smith's - Shual, The Land Of
Previous topic (Shuah )

Shual

SHUAL ;

1. Son of Zophah - 1Ch 7:36

2. A country of unknown location - 1Sa 13:17

Next Topic (Shubael )


Shubael - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shubael
Previous topic (Shual )

Shubael

SHUBAEL ;

See number one and number two SHEBUEL,

Next Topic (Shuham )


Shuham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shuham
Previous topic (Shubael )

Shuham

SHUHAM ;

Son of Dan - Nu 26:42

Called HUSHIM - Ge 46:23

Next Topic (Shunammite )


Shunammite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shunammite
Smith's - Shunammite, The
Previous topic (Shuham )

Shunammite

SHUNAMMITE ;

1. A person from the city of Shunem

  • Abishag, the girl who took care of David
    • - 1Ki 1:3
  • Desired by Adonijah as wife
    • - 1Ki 2:13-25

2. A woman who gave hospitality to Elisha, and whose son he raised to life - 2Ki 4:8-37

Next Topic (Shunem )


Shunem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shunem
Smith's - Shunem
Previous topic (Shunammite )

Shunem

SHUNEM ;

A city allotted to the tribe of Issachar - Jos 19:18

Elisha lives at, on the roof of the home of the Shunammite woman and her husband - 2Ki 4

A girl found at, to take care of David - 1Ki 1:3

Next Topic (Shuni )


Shuni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shuni
Previous topic (Shunem )

Shuni

SHUNI ;

Son of Gad - Ge 46:16; Nu 26:15

Next Topic (Shupham )


Shupham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shupham
Previous topic (Shuni )

Shupham

SHUPHAM ;

Son of Benjamin - Nu 26:39

Next Topic (Shuppim )


Shuppim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shuppim
Previous topic (Shupham )

Shuppim

SHUPPIM ;

1. Son of Ir - 1Ch 7:12,15

2. A Levite - 1Ch 26:16

Next Topic (Shur )


Shur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shur
Smith's - Shur
Previous topic (Shuppim )

Shur

SHUR ;

A wilderness southwest of Palestine - Ge 16:7; 20:1; 25:18; Ex 15:22; 1Sa 15:7; 27:8

Next Topic (Shushan (susa) )


Shushan (susa) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shushan
Smith's - Shushan, Or Susa
Previous topic (Shur )

Shushan (susa)

SHUSHAN (SUSA) ;

1. Capitol of the Medo-Persian Empire - Es 1:2,3; 8:15

2. King's palace at - Ne 1:1; Es 1:2,5; 2:5,8; 4:8,16; 8:14,15; 9:11,15

Next Topic (Shushan-eduth )


Shushan-eduth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Shushan-Eduth
Previous topic (Shushan (susa) )

Shushan-eduth

SHUSHAN-EDUTH ;

See MUSIC

Next Topic (Shuthelah )


Shuthelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Shuthelah
Previous topic (Shushan-eduth )

Shuthelah

SHUTHELAH ;

1. Son of Ephraim - Nu 26:35,36; 1Ch 7:20

2. Son of Zabad - 1Ch 7:21

Next Topic (Shuttle )


Shuttle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Shuthelah )

Shuttle

SHUTTLE ;

General scriptures concerning - Job 7:6

Next Topic (Sia )


Sia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sia
Previous topic (Shuttle )

Sia

SIA ;

See SIAHA

Next Topic (Siaha )


Siaha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Siaha
Previous topic (Sia )

Siaha

SIAHA ;

Also called SIA

One of the Nethinim - Ezr 2:44; Ne 7:47

Next Topic (Sibbecai )


Sibbecai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sibbecai
Smith's - Sibbecai
Previous topic (Siaha )

Sibbecai

SIBBECAI ;

See SIBBECHAI

Next Topic (Sibbechai )


Sibbechai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sibbechai
Previous topic (Sibbecai )

Sibbechai

SIBBECHAI ;

Also called SIBBECAI

A captain in David's army - 2Sa 21:18; 1Ch 11:29; 20:4; 27:11

Next Topic (Sibmah )


Sibmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sibmah
Smith's - Sibmah
Previous topic (Sibbechai )

Sibmah

SIBMAH ;

A city of the tribe of Reuben - Jos 13:19; Isa 16:8,9; Jer 48:32

Apparently also called SHEBAM - Nu 32:3

Called SHIBMAH - Nu 32:38

Next Topic (Sibraim )


Sibraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sibraim
Previous topic (Sibmah )

Sibraim

SIBRAIM ;

A city of Syria - Eze 47:16

Next Topic (Sichem )


Sichem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sichem
Smith's - Sichem
Previous topic (Sibraim )

Sichem

SICHEM ;

See SHECHEM

Next Topic (Sick, The )


Sick, The - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sichem )

Sick, The

SICK, THE ;

Visiting - Ps 41:6

Visiting, a duty - Mt 25:36,43; Jas 1:27

FIGURATIVE - Isa 1:5,6; Ho 5:13

  • See
    • AFFLICTED
  • See
    • AFFLICTION

    Next Topic (Sickle )


Sickle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sickle
Previous topic (Sick, The )

Sickle

SICKLE ;

An agricultural implement used for cutting grain - De 23:25; Jer 50:16; Mr 4:29

FIGURATIVE

  • Of the judgments of God
    • - Joe 3:13; Re 14:14-19

    Next Topic (Sickness )


Sickness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sickle ) Torrey's - Sickness

Sickness

SICKNESS ;

See AFFLICTION

See DISEASE

Next Topic (Siddim )


Siddim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Siddim, Vale of
Smith's - Siddim
Previous topic (Sickness )

Siddim

SIDDIM ;

(Vale of, a valley of uncertain location)

Scene of the defeat of the king of Sodom - Ge 14:3,8,10

Next Topic (Sidon )


Sidon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sidon
Smith's - Sidon
Previous topic (Siddim )

Sidon

SIDON ;

1. Also called ZIDON

  • Son of Canaan
    • - Ge 10:15; 1Ch 1:13

2. A city on the northern boundary of the Canaanites - Ge 10:19

  • Designated by Jacob as the border of the tribe of Zebulun
    • - Ge 49:13
  • Was on the northern boundary of the tribe of Asher
    • - Jos 19:28; 2Sa 24:6
  • Belonged to the land of Israel according to a promise
    • - Jos 13:6
  • Inhabitants of, lived in security and without a worry
    • - Jud 18:7
  • Israelites failed to make conquest of
    • - Jud 1:31; 3:3
  • The inhabitants of, contributed cedar for the first and
    • second temple - 1Ki 5:6; 1Ch 22:4; Ezr 3:7
  • Solomon marries women of
    • - 1Ki 11:1
  • Ahab marries a woman of
    • - 1Ki 16:31
  • People of, come to hear Jesus
    • - Mr 3:8; Lu 6:17
  • Inhabitants of, offend Herod Agrippa I
    • - Ac 12:20-23
  • Commerce of
    • - Isa 23:2,4,12
  • The sailors of
    • - Eze 27:8
  • Prophecies concerning
    • - Jer 25:15-22; 27:3-11; 47:4; Eze 28:21-23; 32:30; Joe 3:4-8
  • Jesus visits the region of, and heals the daughter of the
    • non-Jewish, Syro-Phoenician woman - Mt 15:21-28; Mr 7:24-31
  • Visited by Paul
    • - Ac 27:3

    Next Topic (Siege )


Siege - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sidon )

Siege

SIEGE ;

An offer of peace must be made to the city before beginning a - De 20:10-12

Conducted by erecting embankments parallel to the walls of the besieged city - De 20:19,20; Isa 29:3; 37:33

Battering-rams used in

  • See
    • BATTERING-RAMS

Distress of the inhabitants during a - 2Ki 6:24-29; 25:3; Isa 9:20; 36:12; Jer 19:9

Cannibalism during a - 2Ki 6:28,29

INSTANCES OF

  • Jericho
    • - Jos 6
  • Rabbah
    • - 2Sa 11:1
  • Abel
    • - 2Sa 20:15
  • Gibbethon
    • - 1Ki 15:27
  • Tirzah
    • - 1Ki 16:17
  • Jerusalem
    • By the sons of Judah
    - Jud 1:8
    • By David
    - 2Sa 5:6,9
    • By Rezin, king of Syria, and Pekah, son of Remaliah, king
    of Israel - 2Ki 16:5
    • By Nebuchadnezzar
    - 2Ki 24:10,11; Da 1:1; 2Ki 25:1-3; Jer 52
    • By Sennacherib
    - 2Ch 32:1-23
  • Samaria
    • - 1Ki 20:1; 2Ki 6:24; 17:5; 18:9-11

    Next Topic (Sieve )


Sieve - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Siege )

Sieve

SIEVE ;

FIGURATIVE - Isa 30:28; Am 9:9; Lu 22:31

Next Topic (Sign )


Sign - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sieve )

Sign

SIGN ;

A miracle to confirm faith - Mt 12:38; 16:4; 24:3,30; Mr 8:11,12; 13:4; Joh 2:11; 3:2; 4:48

Asked for by, and given to

  • Abraham
    • - Ge 15:8-17
  • Moses
    • - Ex 4:1-9
  • Gideon
    • - Jud 6:17,36-40
  • Hezekiah
    • - 2Ki 20:8
  • Zacharias
    • - Lu 1:18

Given to Jeroboam - 1Ki 13:3-5

A token of coming events - Mt 16:3,4; 24:3

See MIRACLES

Next Topic (Signal )


Signal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sign )

Signal

SIGNAL ;

Used in war - Isa 18:3

See ARMIES

See (banners) ENSIGNS

See TRUMPETS

Next Topic (Sihon )


Sihon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sihon
Smith's - Sihon
Previous topic (Signal )

Sihon

SIHON ;

(King of the Amorites)

His seat of government at Heshbon - Nu 21:26

The proverbial chant celebrating the victory of Sihon over the Moabites - Nu 21:26-30

Conquest of his kingdom by the Israelites - Nu 21:21-25; De 2:24-37; 3:2,6,8

Next Topic (Sihor )


Sihor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sihor
Smith's - Sihor
Previous topic (Sihon )

Sihor

SIHOR ;

Also called SHIHOR

A river of Egypt, given by some authorities as the Nile River - Jos 13:3; 1Ch 13:5; Isa 23:3; Jer 2:18

Next Topic (Silas )


Silas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Silas
Smith's - Silas
Previous topic (Sihor )

Silas

SILAS ;

(The short form of the name)

  • Also called SILVANUS (the long form of the name)
  • Sent to Paul, in Antioch (of Syria), from Jerusalem
    • - Ac 15:22-34

Becomes Paul's companion - Ac 15:40,41; 2Co 1:19; 1Th 1:1; 2Th 1:1

Imprisoned with Paul in Philippi - Ac 16:19-40

Driven, with Paul, from Thessalonica - Ac 17:4-10

Left by Paul at Berea - Ac 17:14

Rejoins Paul at Corinth - Ac 17:15; 18:5

Carries Peter's letter to Asia Minor - 1Pe 5:12

Next Topic (Silk )


Silk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Silk
Smith's - Silk
Previous topic (Silas )

Silk

SILK ;

Wearing apparel made of - Pr 31:22; Eze 16:10,13

Merchandise of - Re 18:12

See COTTON

See LINEN

Next Topic (Silla )


Silla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Silla
Smith's - Silla
Previous topic (Silk )

Silla

SILLA ;

A place of uncertain location - 2Ki 12:20

Next Topic (Siloah )


Siloah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Siloah, The pool of
Smith's - Siloah, The Pool Of
Previous topic (Silla )

Siloah

SILOAH ;

See SILOAM

Next Topic (Siloam )


Siloam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Siloam, Pool of
Easton's - Siloam, Tower of
Smith's - Siloam
Smith's - Siloam, Tower, In
Previous topic (Siloah )

Siloam

SILOAM ;

Also called SHILOAH and SILOAH

A pool in Jerusalem - Ne 3:15; Isa 8:6

Jesus directs the blind man whom he had healed to wash in - Joh 9:1-11

Tower of, in the wall of Jerusalem, falls and kills eighteen people - Lu 13:4

Next Topic (Silvanus )


Silvanus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Silvanus
Previous topic (Siloam )

Silvanus

SILVANUS ;

(The long form of the name)

See (the short form of the name) SILAS

Next Topic (Silver )


Silver - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Silver
Smith's - Silver
Previous topic (Silvanus ) Torrey's - Silver

Silver

SILVER ;

From Tarshish - Eze 27:12

Refining of - Pr 17:3; 25:4; 26:23; Eze 22:18-22; Jer 6:29,30; Zec 13:9; Mal 3:3

See REFINING

Used for money - Ge 13:2; 17:12; 20:16; 23:13-16; Am 8:6; Mt 10:9; 26:15; Mr 14:11; Ac 19:19

See MONEY

For ornamentation of, and in the manufacture of, the utensils for the tabernacle - Ex 26:19; 27:17; 35:24; 36:24; 38:25; Nu 7:13,19,25,31,37,43,49,55,61,67,73,79,85

Of the temple - 1Ch 28:14; 29:2-5; Ezr 5:14; 6:5; 8:26; Da 5:2

Cups made of - Ge 44:2

Trumpets - Nu 10:2

Cords - Ec 12:6

Chains - Isa 40:19

Shrines - Ac 19:24

Idols - Ex 20:23; Isa 30:22; Ho 13:2

Baskets (R. V.), or filigree (margin, R. V.) - Pr 25:11

Jewels - So 1:11

See JEWELS;

Palace - So 8:9

Vessels of - Nu 7:85; 1Ki 10:25; 2Sa 8:10; 2Ki 12:13; 1Ch 18:10; 2Ch 24:14; Ezr 1:6; 5:14; 6:5; 8:26; Da 5:2; 11:8

Abundance of - 1Ki 10:27; 1Ch 22:14; 29:2-7; 2Ch 1:15; Ec 2:8; Isa 2:7

Dross from - Pr 25:4; 26:23

Reprobate - Jer 6:30

Workers in - 2Ch 2:14; Ac 19:24

See SMITH

See MONEY

SYMBOLICAL - Da 2:32,35

Next Topic (Silversmith )


Silversmith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Silver )

Silversmith

SILVERSMITH ;

General scriptures concerning - Ac 19:24

See SMITH

Next Topic (Simeon )


Simeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Simeon
Easton's - Simeon, The tribe of
Smith's - Simeon
Smith's - Simeon Niger
Previous topic (Silversmith ) Torrey's - Simeon, The Tribe of

Simeon

SIMEON ;

1. Son of Jacob - Ge 29:33; 35:23; Ex 1:1,2; 1Ch 2:1

  • With Levi avenges upon the Shechemites the seduction of
    • Dinah - Ge 34; 49:5-7
  • Jacob's denunciation of
    • - Ge 34:30; 49:5-7
  • Goes down into Egypt to buy corn (graini); is imprisoned by
    • Joseph, and is detained - Ge 42:24,36; 43:23
  • His sons
    • - Ge 46:10; Ex 6:15; 1Ch 4:24-37
  • Descendants of
    • - Nu 26:12-14
  • See OF, below

2. TRIBE OF

    • Military enrollment of, at Sinai
    - Nu 1:22,23; 2:13
    • On the plains of Moab
    - Nu 26:14
  • Place of, in camping and marching
    • - Nu 2:12; 10:18,19
  • Inheritance allotted to
    • - Jos 19:1-9; Jud 1:3-17; 1Ch 4:24-43
  • Stood on Mount Gerizim to bless at the time of the
    • recounting of the law of Moses - De 27:12
  • Joined with the people of Judah and Benjamin in the renewal
    • of the Passover - 2Ch 15:9; with 15:1-15
  • Idolatry of
    • - 2Ch 34:6; with 34:1-7
  • See
    • ISRAEL

3. A devout man in Jerusalem

  • Blesses Jesus (when an infant) in the temple
    • - Lu 2:25-35

4. An ancestor of Jesus - Lu 3:30

5. A disciple

  • Also called NIGER
    • - Ac 13:1

6. Name given to Peter - Ac 15:14

  • See
    • PETER

    Next Topic (Similitude )


Similitude - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Simeon )

Similitude

SIMILITUDE ;

General scriptures concerning - Ho 12:10

See FIGURES

See SYMBOLS PARABLES:

See TYPES

Next Topic (Simon )


Simon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Simon
Smith's - Simon
Previous topic (Similitude )

Simon

SIMON ;

1. SIMON

  • See
    • PETER

2. One of the twelve apostles; a revolutionary and a patriot

  • Called "THE CANAANITE," (from the Hebrew root meaning
    • "religious zeal" - Mt 10:4; Mr 3:18
  • Called "ZELOTES,"
    • - Lu 6:15; Ac 1:13

3. A physical half-brother of Jesus - Mt 13:55; Mr 6:3

4. A leper

  • Jesus dines with
    • - Mt 26:6; Mr 14:3

5. A man from the city of Cyrene

  • Compelled to carry Jesus' cross
    • - Mt 27:32; Mr 15:21; Lu 23:26

6. A Pharisee

  • Jesus dines with
    • - Lu 7:36-44

7. The father of Judas Iscariot - Joh 6:71; 12:4; 13:2,26

8. A sorcerer (also called Simon Magus)

  • Converted by Philip
  • Rebuked by Peter
    • - Ac 8:9-13,18-24

9. A tanner

  • Peter lodges with
    • - Ac 9:43; 10:6,17,32

    Next Topic (Simony )


Simony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Simon )

Simony

SIMONY ;

Ecclesiastical corruption - Ac 8:18,19

Next Topic (Simri )


Simri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Simri
Smith's - Simri
Previous topic (Simony )

Simri

SIMRI ;

A Merarite - 1Ch 26:10

In R. V., called SHIMRI

Next Topic (Sin )


Sin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sin
Easton's - Sin, Wilderness of
Smith's - Sin
Smith's - Sin Offering
Smith's - Sin, Wilderness Of
Previous topic (Simri ) Torrey's - Sin

Sin

SIN ;

MISCELLANY OF MINOR SUB-TOPICS

  • Paul's discussion of the responsibility for
    • - Ro 2; 3; 4; 5; 6; 7; 8; 9
  • Degrees in
    • - Lu 7:41-47; 12:47,48
  • Progressive
    • - De 29:19; 1Ki 16:31; Ps 1:1; Isa 5:18; 30:1; Jer 9:3; 16:11,12; Ho 13:2; 2Ti 3:13
  • Its progressiveness exemplified in Joseph's brothers
    • 1. Jealousy
    - Ge 37:4
    • 2. Conspiracy
    - Ge 37:18
    • 3. Murder
    - Ge 37:20
  • Sinfulness of
    • - Job 22:5; Ps 25:11; Isa 1:18; Ro 7:13
  • Defiles
    • - Ps 51:2,7; Isa 1:18; 1Jo 1:7
  • See
    • DEFILEMENT
  • To be hated
    • - De 7:26; Ps 119:113
  • Against the body
    • - Ec 5:6
  • The entangling
    • - Heb 12:1
  • Little sins
    • - So 2:15
  • The unpardonable
    • - Mt 12:31; Mr 3:29; Lu 12:10; 1Jo 5:16,17
  • Instances of unpardonable
    • Israel's
    - Nu 14:26-45
    • Of Eli's household
    - 1Sa 3:14
  • See
    • REPROBACY
  • No escape from the consequences of
    • - Ge 3:8-12; Isa 28:18-22; Am 9:1-4; Mt 23:33; Heb 2:3
  • See NO ESCAPE FROM
    • PUNISHMENT,
  • Attempt to cover, vain
    • - Isa 29:15; 59:6
  • Secret sins
    • - Ps 19:12; 44:21; 64:2; 90:8; Ec 12:14; Eze 8:12; 11:5; Mt 10:26; Lu 8:17; 12:2,3; Joh 3:20; Ro 2:16; Eph 5:12
  • Fools mock at
    • - Pr 14:9
  • Against knowledge
    • - Pr 26:11; Lu 12:47,48; Joh 9:41; 15:22; Ro 1:21,32; 2:17-23; Heb 10:26; Jas 4:17; 2Pe 2:21,22
  • See SINS OF
    • IGNORANCE,
  • Not counted against righteous people
    • - Ps 32:2
  • Ignorant
    • - Ro 5:13
  • Redeemed
    • - 2Co 5:19
  • Pleasures of
    • - Job 20:12-16; 21:12,13; Lu 8:14
  • See WORLDLY
    • PLEASURES,
  • In believers is a reproach to the Lord
    • - 2Sa 12:14
  • None in heaven
    • - Re 22:3,4

UNCLASSIFIED SCRIPTURES RELATING TO, DEFINING AND ILLUSTRATING - De 29:18; 2Ch 12:14; Job 14:4; 22:5; Ps 25:11; 95:10; Pr 4:23; 24:8,9; Ec 5:6; Isa 1:6,18; 44:20; Jer 7:24; 17:9; Eze 20:16; Mt 5:28; 7:17,18; 12:31,33-35; 13:24,25,38,39; 15:2-20; Mr 3:29; Lu 6:45; 12:10; Joh 8:34,44; Ro 5:12-21; 7:7,13; 14:23; 1Co 5:6; Eph 2:1,2; Heb 3:13; 12:15; Jas 1:14,15; 2:10,11; 4:1-3,17; 2Pe 1:4; 1Jo 3:4,6,8-10,15; 5:16,17

  • For various phases of, and those related to this topic, not
    • found under this heading, see the following
    • See
    ATONEMENT
  • See
    • CONVICTION
  • See
    • DEPRAVITY
  • See
    • REGENERATION
  • See
    • REPENTANCE
  • See
    • REPROBACY
  • See
    • SALVATION
  • See
    • SANCTIFICATION
  • See THE PUNISHMENT OF
    • WICKED,

CONFESSION OF - Le 16:21; Nu 14:40; 2Sa 24:10,17; 1Ch 21:17; 2Ch 29:6; Ezr 9:4-7,10-15; Ne 1:6-9; 9:2,3,5-38; Job 7:20; 9:20; 13:23; 40:4; 42:5; Ps 32:5; 38:3,4,18; 40:11,12; 41:4; 51:2-5; 69:5; 73:21,22; 106:6; 119:59,60,176; 130:3; Isa 6:5; 26:13; 59:12-15; 64:5-7; Jer 3:21,22,25; 8:14,15; 14:7,20; 31:18,19; La 1:18,20; 3:40-42; Da 9:5,6,8-11,15; Lu 15:17-21; 1Co 15:9; Jas 5:16; 1Jo 1:8-10

CONSEQUENCES OF, ENTAILED UPON CHILDREN - Ex 20:5; 34:7; Le 26:39,40; Nu 14:33; Job 5:4; 18:19; 21:19; Ps 21:10; 37:28; 109:9; Pr 14:11; Isa 14:20-22; 65:7; Jer 31:29,30; 32:18; La 5:7; Ro 5:12-21

  • See
    • WICKED

CONVICTION OF

  • See
    • CONVICTION
  • See INSTANCES OF
    • REPENTANCE,

FORGIVENESS OF - Ex 34:6,7; Le 4:20,26,31,35; 5:4-13; Nu 14:18,20; 15:25; 2Sa 12:13; 1Ki 8:22-50; Job 10:14; Ps 19:12; 25:7,11,18; 32:1,2,5; 51:9; 65:3; 79:9; 85:2,3; 99:8; 103:12; 130:4; Isa 1:18; 6:6,7; 43:25,26; 44:21,22; 55:6,7; Jer 2:22; 5:1,7; 31:34; 33:8; Eze 18:21,22; 33:14-16; Mt 1:21; 3:6; 6:12,14,15; 9:2,6; 12:31,32; 18:23-27,35; 26:28; Mr 2:5,7; 3:28; 11:26; Lu 3:3; 5:21,24; 12:10; 24:47; Joh 8:11; 20:23; Ac 2:38; 10:36,43; 13:38,39; 26:16-18; Ro 4:7,8; Eph 4:32; Col 2:13; Heb 8:12; 9:22; 10:2,17,18; Jas 5:15,20; 1Jo 1:7,9; 2:1,2,12; 5:16; Re 1:5

  • See
    • ATONEMENT
  • See
    • CONVICTION
  • See
    • OFFERINGS
  • See
    • REPENTANCE

FRUITS OF - Ge 3:7-24; 4:9-14; 6:5-7; De 29:18; 1Ki 13:33,34; Job 4:8; 5:2; 13:26; 20:11; Ps 5:10; 9:15,16; 10:2; 94:23; 141:10; Pr 1:31; 3:35; 5:22,23; 8:36; 10:24,29-31; 11:5-7,18,19,27,29; 12:13,14,21,26; 13:5,6,15; 22:8; 27:8; 28:1; 29:6; 30:20; Isa 3:9,11; 9:18; 14:21; 50:11; 57:20,21; Jer 2:17,19; 4:18; 5:25; 7:19; 14:16; 21:14; Eze 11:21; 22:31; 23:31-35; Ho 8:7; 10:13; 12:14; 13:9; Mic 7:13; Mr 7:21-23; Ac 9:5; Ro 5:12-21; 7:5; 1Co 3:3; 6:9-11; Ga 5:19-21; 6:7,8; 1Pe 4:3

KNOWN TO GOD - Ge 3:11; 4:10; 18:13; Ex 16:8,9,12; Nu 12:2; 14:26,27; De 1:34; 31:21; 32:34; Jos 7:10-15; Job 10:14; 11:11; 13:27; 14:16,17; 20:27; 34:21,22,25; 24:23; Ps 44:20,21; 69:5; 90:8; 94:11; Ec 5:8; Isa 29:15; Jer 2:22; 16:17; 29:23; Eze 21:24; Ho 5:3; 7:2; Am 5:12; 9:1-4,8; Hab 2:11; Mal 2:14; Mt 10:26; 22:18; 26:46; Lu 6:8; Joh 4:17-19; 5:42; 6:64; 13:11; Re 2:23

  • See OMNISCIENT
    • GOD,
  • See OMNISCIENCE OF
    • JESUS,

LOVE OF - Job 15:16; 20:12,13; Pr 2:14; 4:17; 10:23; 16:30; 26:11; Jer 14:10; Eze 20:16; Ho 4:8; 9:10; Mic 7:3; Joh 3:19,20; 12:43; 1Pe 3:19,20; 2Pe 2:22

  • See
    • REPROBACY
  • See DESCRIBED
    • WICKED,

NATIONAL, PUNISHMENT OF - Ge 6:5-7; 7:21,22; Le 26:14-38; De 9:5; Job 34:29,30; Isa 19:4; Jer 12:17; 25:31-38; 46:28; Eze 16:49,50; Jon 1:2

  • See
    • GOVERNMENT
  • See
    • NATIONS

INSTANCES OF

  • The Sodomites
    • - Ge 18:20
  • The Egyptians
    • - Ex 7; 8; 9; 10; 11; 12; 13; 14
  • See
    • EGYPT
  • The Israelites
    • - Le 26:14-39; De 32:30; 2Sa 21:1; 24:1; 2Ki 24:3,4,20; 2Ch 36:21; Ezr 9; Ne 9:36,37; Isa 1:21-23; 3:4,8; 5; 59:1-15; Jer 2; 5; 6; 9; 23; 30:11-15; La 1:3,8,14; 4:6; Eze 2; 7; 22; 24:6-14; 28:18; 33:25,26; 36:16-20; 39:23,24; 44:4-14; Ho 4:1-11; 6:8-10; 7:1-7; 13; Am 2; 5; Mic 6; 7:2-6
  • Babylon
    • - Jer 50:45,46; 51
  • See
    • BABYLON
  • Also note the prophecies cited under the following topics
    • See
    ASSYRIA
  • See
    • DAMASCUS
  • See
    • EDOM
  • See
    • ELAM
  • See
    • ETHIOPIA
  • See
    • PHILISTINES
  • See
    • SYRIA

PUNISHMENT OF - Ge 2:17; 3:16-19; 4:7; 6:3,5-7; 18:20; 19:13; Ex 32:33,34; 34:7; Le 26:14-21; Nu 15:30,31; 32:23; Job 21:17; Ps 95:10,11; Jer 44:2,3,5,6

  • See
    • PUNISHMENT
  • See PUNISHMENT OF
    • WICKED,

REPUGNANT TO GOD - Ge 6:6,7; Nu 22:32; De 25:16; 32:19; 2Sa 11:27; 1Ki 14:22; Ps 5:4-6; 10:3; 11:5; 78:59; 95:10; 106:40; Pr 3:32; 6:16-19; 11:20; 15:8,9,26; 21:27; Isa 43:24; Jer 25:7; 44:4,21,22; Hab 1:13; Zec 8:17; Lu 16:15; Re 2:6,15

  • See HOLINESS OF
    • GOD,
  • See
    • HOLINESS

REPUGNANT TO RIGHTEOUS PEOPLE - Ge 39:7-9; De 7:26; Job 1:1; 21:16; 22:18; Ps 26:5,9; 84:10; 101:3,4,7; 119:104,113,128,163; 120:2,5-7; 139:19-22; Pr 18:13; 29:27; Jer 9:2; Ro 7:15,19,23,24; 2Pe 2:7,8; Jude 1:23; Re 2:2

  • See
    • HOLINESS

SEPARATES FROM GOD - De 31:17,18; Jos 7:12; 2Ch 24:20; Job 13:24; 23:3,8,9; Ps 78:59-61; Isa 59:1,2; 64:7; Eze 23:18; Ho 9:12; Am 3:2,3; Mic 3:4; Mt 7:23; 25:41; Lu 13:27; Ro 8:7; Heb 12:14

  • See HOLINESS OF
    • GOD,
  • See PUNISHMENT OF
    • WICKED,

    Next Topic (Sin )


Sin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sin
Easton's - Sin, Wilderness of
Smith's - Sin
Smith's - Sin Offering
Smith's - Sin, Wilderness Of
Previous topic (Sin ) Torrey's - Sin

Sin

SIN ;

1. Desert of, a wilderness between Elim and Sinai

  • The people of Israel journey through
    • - Ex 16:1
  • The complaint for bread in
    • - Ex 16:2
  • Manna and quail given in
    • - Ex 16:4-36
  • Counted in
    • - Nu 26:64

2. A city of Egypt - Eze 30:15

Next Topic (Sina )


Sina - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sina, Mount
Previous topic (Sin )

Sina

SINA ;

See SINAI

Next Topic (Sinai )


Sinai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sinai
Smith's - Sinai, Or Sinai
Previous topic (Sina )

Sinai

SINAI ;

1. A mountain in the peninsula east of the Red Sea

  • Also called SINA-HORA
  • The people of Israel arrive at, in their wanderings in the
    • wilderness - Ex 16:1; 19:2; De 1:2
  • The law delivered to Moses upon
    • - Ex 19:3-25; 20; 24:12-18; 32:15,16; 34:2-4; Le 7:38; 25:1; 26:46; 27:34; Nu 3:1; De 4:15; 5:26; 29:1; 33:2; Ne 9:13; Ps 68:8,17; Mal 4:4; Ac 7:30,38

FIGURATIVE - Ga 4:24,25

  • See
    • HOREB
  • See
    • ISRAELITES

2. Wilderness of

  • The people of Israel journeyed in
    • - Nu 10:12
  • Kept the Passover Festival in
    • - Nu 9:1-5
  • Counted in
    • - Nu 26:64

    Next Topic (Sincerity )


Sincerity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sinai ) Torrey's - Sincerity

Sincerity

SINCERITY ;

Does not exempt from guilt - Ge 20

See SINS OF IGNORANCE,

Forgiveness of enemies must be sincere - Mt 18:35

Servants must render honest service - Eph 6:5-7

Whatever is done must be done with - 1Co 10:31

Jesus was an example of - 1Pe 2:22

Servants of should be examples of - Tit 2:7

Opposed to fleshly wisdom - 2Co 1:12

Should characterize

  • Our love toward God
    • - 2Co 8:8,24
  • Our love toward Jesus
    • - Eph 6:24
  • Our service toward God
    • - Jos 24:14
  • Our faith
    • - 1Ti 1:5
  • Our love to one another
    • - Ro 12:9; 1Pe 1:22; 1Jo 3:18
  • Our whole conduct
    • - 2Co 1:12
  • The preaching of the gospel
    • - 2Co 2:17; 1Th 2:3-5

A characteristic of the doctrines of the gospel - 1Pe 2:2

The gospel sometimes preached without - Php 1:16

Evil people are devoid of - Ps 5:9; 55:21

Exhortations to - 1Co 5:8; 1Pe 2:1

Prayer for, on behalf of others - Php 1:10

Blessedness of - Ps 32:2

EXEMPLIFIED

  • By some men of the tribe of Zebulun
    • - 1Ch 12:33
  • By Hezekiah
    • - Isa 38:3
  • By Nathanael
    • - Joh 1:47
  • By Paul
    • - 2Co 1:12
  • By Timothy
    • - 2Ti 1:5
  • By Lois and Eunice
    • - 2Ti 1:5

    Next Topic (Sinews )


Sinews - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sincerity )

Sinews

SINEWS ;

General scriptures concerning - Job 10:11; 30:17; Isa 48:4; Eze 37:6,8

Next Topic (Singers )


Singers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sinews )

Singers

SINGERS ;

See MUSIC

Next Topic (Singing )


Singing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Singers )

Singing

SINGING ;

See MUSIC

Next Topic (Sinim )


Sinim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sinim, The land of
Smith's - Sinim
Previous topic (Singing )

Sinim

SINIM ;

An unknown land, conjectured by some authorities to be China - Isa 49:12

Next Topic (Sinites )


Sinites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sinim )

Sinites

SINITES ;

A tribe of Canaanites - Ge 10:17; 1Ch 1:15

Next Topic (Sinlessness )


Sinlessness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sinites )

Sinlessness

SINLESSNESS ;

General scriptures concerning - Ps 119:3; Ac 24:16; Php 1:9-11; 1Th 3:13; 5:23; 1Pe 4:1,2; 1Jo 1:8,10; 3:6,9

Next Topic (Sin Money )


Sin Money - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sin
Easton's - Sin, Wilderness of
Smith's - Sin
Smith's - Sin Offering
Smith's - Sin, Wilderness Of
Previous topic (Sinlessness ) Torrey's - Sin

Sin Money

SIN MONEY ;

General scriptures concerning - 2Ki 12:16

See MONEY CONSCIENCE

Next Topic (Sinner )


Sinner - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sin Money )

Sinner

SINNER ;

See WICKED

Next Topic (Sion )


Sion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sion
Smith's - Sion
Previous topic (Sinner )

Sion

SION ;

1. A name of Mount Hermon - De 4:48

2. SION

  • See
    • ZION

    Next Topic (Siphmoth )


Siphmoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Siphmoth
Smith's - Siphmoth
Previous topic (Sion )

Siphmoth

SIPHMOTH ;

A city of the tribe of Judah - 1Sa 30:28

Next Topic (Sippai )


Sippai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sippai
Previous topic (Siphmoth )

Sippai

SIPPAI ;

A Philistine giant - 1Ch 20:4

Called SAPH - 2Sa 21:18

Next Topic (Sirah )


Sirah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sirah
Smith's - Sirah
Previous topic (Sippai )

Sirah

SIRAH ;

The name of a well - 2Sa 3:26

Next Topic (Sirion )


Sirion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sirion
Smith's - Sirion
Previous topic (Sirah )

Sirion

SIRION ;

Sidonian name of Mount Hermon - De 3:9; Ps 29:6

Next Topic (Sisamai )


Sisamai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sisamai
Previous topic (Sirion )

Sisamai

SISAMAI ;

Son of Eleasah - 1Ch 2:40

Next Topic (Sisera )


Sisera - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sisera
Smith's - Sisera
Previous topic (Sisamai )

Sisera

SISERA ;

1. Captain of a Canaanite army, defeated by Barak; killed by Jael - Jud 4; 5:20-31; 1Sa 12:9; Ps 83:9

2. One of the Nethinim - Ezr 2:53; Ne 7:55

Next Topic (Sitnah )


Sitnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sitnah
Smith's - Sitnah
Previous topic (Sisera )

Sitnah

SITNAH ;

A name given by Isaac to a particular well where strife had occurred - Ge 26:21

Next Topic (Sivan )


Sivan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sivan
Smith's - Sivan
Previous topic (Sitnah )

Sivan

SIVAN ;

Third month (June) - Es 8:9

Next Topic (Skepticism )


Skepticism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sivan )

Skepticism

SKEPTICISM ;

General scriptures concerning - Job 21:15; 22:17; Ps 14:1; 53:1; Zep 1:12; Mal 3:14

Of Pharaoh - Ex 5:2

Of Thomas - Joh 20:25-28

See UNBELIEF

Next Topic (Skin )


Skin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Skin, Coats made of
Previous topic (Skepticism )

Skin

SKIN ;

Clothes of - Ge 3:21

For covering the tabernacle - Ex 25:5; Nu 4:8-14

Diseases of - Le 13:38,39; De 28:27; Job 7:5

See BOILS

See LEPROSY

Next Topic (Skirt )


Skirt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Skin )

Skirt

SKIRT ;

See DRESS

Next Topic (Slander )


Slander - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Skirt ) Torrey's - Slander

Slander

SLANDER ;

Comes from the evil heart - Lu 6:45

Often arises from hatred - Ps 109:3

Idleness leads to - 1Ti 5:13

Evil people addicted to - Ps 50:20

Hypocrites habitually - Pr 11:9

A characteristic of the Devil - Re 12:10

Wicked people love - Ps 52:4

Those who indulge in, are fools - Pr 10:18

Women warned against - Tit 2:3

Wives of God's servants should avoid - 1Ti 3:11

Christ was exposed to - Ps 35:11; Mt 26:60

Rulers exposed to - Jude 1:8

Servants of God exposed to - Ro 3:8; 2Co 6:8

The nearest relations exposed to - Ps 50:20

Saints exposed to - Ps 38:12; 109:2; 1Pe 4:4

Saints should keep their tongues from - Ps 34:13; with 1Pe 3:10

Saints should lay aside - Eph 4:31

Should be warned against - Tit 3:1,2

Should give no occasion for - 1Pe 2:12; 3:16

Should return good for - 1Co 4:13

Blessed in enduring - Mt 5:11

Characterized as avoiding - Ps 15:1,3

Should not be listened to - 1Sa 24:9

Causes anger - Pr 25:23

Effects of

  • Separating friends
    • - Pr 16:28; 17:9
  • Deadly wounds
    • - Pr 18:8; 26:22
  • Strife
    • - Pr 26:20
  • Discord among brethren
    • - Pr 6:19
  • Murder
    • - Ps 31:13; Eze 22:9

The tongue of, is a scourge - Job 5:21

Is venomous - Ps 140:3; Ec 10:11

Is destructive - Pr 11:9

End of, is mischievous madness - Ec 10:13

People shall give account for - Mt 12:36

Punishment for - De 19:16-21

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 23:1; De 22:13-19; Job 5:21; Ps 41:6-9; 50:20; 101:5; Pr 10:18; 25:23; Jer 6:28; 9:4; Ro 1:29,30; 1Co 4:13; 6:10; 2Co 12:20; Jas 4:11; 1Pe 2:1; 2Pe 2:10

INSTANCES OF

  • Joseph by Potiphar's wife
    • - Ge 39:14-18
  • The land of Canaan misrepresented by the spies
    • - Nu 14:36
  • Of Mephiboseth, by Ziba
    • - 2Sa 16:3; 19:24-30
  • Of David, by his enemies
    • - Ps 31:13; 35:21; 41:5; 64:3; 140:3
  • Of Naboth, by Jezebel
    • - 1Ki 21:9-14
  • Of Jeremiah, by the Jews
    • - Jer 18:18
  • Of Jesus, by the Jews falsely charging that he was a
    • winebibber (wino) - Mt 11:19
  • That he blasphemed
    • - Mr 14:64; Joh 5:18
  • That he had a demon
    • - Joh 8:48,52; 10:20
  • That he was seditious
    • - Lu 22:65; 23:5
  • That he was a king
    • - Lu 23:2; Joh 18:37; with 19:1-5
  • Of Paul
    • See
    PAUL
  • See FALSE
    • ACCUSATION,
  • See WITNESS
    • FALSE
  • See
    • FALSEHOOD
  • See EVIL
    • SPEAKING

    Next Topic (Slavery )


Slavery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Slander )

Slavery

SLAVERY ;

See BOND SERVANT,

Next Topic (Sleep )


Sleep - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Slavery )

Sleep

SLEEP ;

From God - Ps 127:2

Of the sluggard (very lazy person) - Pr 6:9,10

Of Jesus - Mt 8:24; Mr 4:38; Lu 8:23

A symbol of death - Job 14:12; Mt 9:24; Mr 5:39; Lu 8:52; Joh 11:11,12; 1Th 4:14

See DEATH

Next Topic (Slime )


Slime - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Slime
Smith's - Slime
Previous topic (Sleep )

Slime

SLIME ;

(A cement made of asphaltum)

The Valley of Siddim afforded - Ge 14:10

Used at Babel - Ge 11:3

Used in Noah's ark - Ge 6:14

Used in the ark (small basket) of Moses when he was an infant - Ex 2:3

Flammable - Isa 34:9

Next Topic (Sling )


Sling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sling
Smith's - Sling
Previous topic (Slime )

Sling

SLING ;

Used for throwing stones - Pr 26:8

David kills Goliath with a - 1Sa 17:40-50

Dextrous use of - Jud 20:16

Used in war - Jud 20:16; 2Ki 3:25; 2Ch 26:14

See ARMIES

See ARMS

Next Topic (Slothfulness )


Slothfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sling )

Slothfulness

SLOTHFULNESS ;

General scriptures concerning - Pr 6:6-11; 10:4,5,26; 12:24,27; 13:4; 15:19; 18:9; 19:15,24; 20:4; 21:25; 22:13; 23:21; 24:30-34; 26:13-16; Ec 10:18; Isa 56:10; Mt 25:26,27; Ro 12:11; 2Th 3:10-12; Heb 6:12

See IDLENESS

See INDUSTRY

Next Topic (Sluggard )


Sluggard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Slothfulness )

Sluggard

SLUGGARD ;

(A very lazy person)

See IDLENESS

Next Topic (Smith )


Smith - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Smith
Smith's - Smith
Previous topic (Sluggard )

Smith

SMITH ;

(A worker in metals)

Tubal-cain - Ge 4:22

Bezaleel - Ex 31:1-11

The Philistines - 1Sa 13:19

Jewish, carried away captive to Babylon - 2Ki 24:14; Jer 24:1

The manufacturers of idols - Isa 41:7; 44:12

Genius of, from God - Ex 31:3-5; 35:30-35; Isa 54:16

Next Topic (Smiting )


Smiting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Smith )

Smiting

SMITING ;

See AND BATTERY ASSAULT

Next Topic (Smoke )


Smoke - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Smiting )

Smoke

SMOKE ;

FIGURATIVE - Isa 6:4; Ho 13:3

Next Topic (Smyrna )


Smyrna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Smyrna
Smith's - Smyrna
Previous topic (Smoke )

Smyrna

SMYRNA ;

(A city of Ionia)

One of the seven congregations in - Re 1:11; 2:8

Next Topic (Snail )


Snail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Snail
Smith's - Snail
Previous topic (Smyrna )

Snail

SNAIL ;

(A crustacean)

Forbidden as food - Le 11:30

Perishable - Ps 58:8

Next Topic (Snare )


Snare - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Snare
Previous topic (Snail )

Snare

SNARE ;

General scriptures concerning - Am 3:5

FIGURATIVE

  • Of the evils in life of wicked people
    • - Job 18:8-10
  • Of the devices of evil people to deceive the righteous
    • - Ps 91:3; Jer 5:26
  • See
    • AMBUSH
  • See
    • CONSPIRACY
  • See
    • PIT

    Next Topic (Snow )


Snow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Snow
Smith's - Snow
Previous topic (Snare )

Snow

SNOW ;

In Palestine - 2Sa 23:20

In Uz - Job 6:16; 9:30; 37:6

On Mount Lebanon - Jer 18:14

FIGURATIVE

  • Of purity
    • - Ps 51:7; Isa 1:18; La 4:7

    Next Topic (Snuffdishes )


Snuffdishes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Snow )

Snuffdishes

SNUFFDISHES ;

In the tabernacle - Ex 25:38

Next Topic (Snuffers )


Snuffers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Snuffdishes )

Snuffers

SNUFFERS ;

Provided for the lamps in the temple - 1Ki 7:50; 2Ki 12:13; 25:14; Jer 52:18

Next Topic (Soap )


Soap - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Soap
Smith's - Soap
Previous topic (Snuffers )

Soap

SOAP ;

A washing compound - Jer 2:22; Mal 3:2

Next Topic (Sobriety )


Sobriety - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Soap ) Torrey's - Sobriety

Sobriety

SOBRIETY ;

(Clear thinking)

Commanded - 1Pe 1:13; 5:8

The gospel designed to teach - Tit 2:12

With watchfulness - 1Th 5:6

With prayer - 1Pe 4:7

Required in

  • God's servants
    • - 1Ti 3:2,3; Tit 1:8
  • Wives of servants of God
    • - 1Ti 3:11
  • Aged men
    • - Tit 2:2
  • Young men
    • - Tit 2:6
  • Young women
    • - Tit 2:4
  • All saints
    • - 1Th 5:6,8

Women should exhibit in dress - 1Ti 2:9

We should estimate our character and talents with - Ro 12:3

We should live in - Tit 2:12

Motive for - 1Pe 4:7; 5:8

See TEMPERANCE

See DRUNKENNESS

Next Topic (So )


So - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - So
Smith's - So
Previous topic (Sobriety )

So

SO ;

King of Egypt - 2Ki 17:4

Next Topic (Socho )


Socho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Socho
Smith's - Socho
Previous topic (So )

Socho

SOCHO ;

Son of Heber - 1Ch 4:18

Next Topic (Sochoh )


Sochoh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sochoh
Previous topic (Socho )

Sochoh

SOCHOH ;

See SOCOH

Next Topic (Socoh )


Socoh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Socoh
Previous topic (Sochoh )

Socoh

SOCOH ;

1. Also called SHOCHO, SHOCHOH, SHOCO, SOCHOH

  • A city of the tribe of Judah
    • - Jos 15:35; 1Sa 17:1
  • One of Solomon's commissaries in
    • - 1Ki 4:10
  • Rebuilt and fortified by Rehoboam
    • - 2Ch 11:7
  • Captured by Philistines
    • - 2Ch 28:18

2. A city in the mountains of the tribe of Judah - Jos 15:48

Next Topic (Sodi )


Sodi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sodi
Previous topic (Socoh )

Sodi

SODI ;

A man of the tribe of Zebulun - Nu 13:10

Next Topic (Sodom )


Sodom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sodom
Smith's - Sodom
Previous topic (Sodi )

Sodom

SODOM ;

Also called SODOMA

Situated on the plain of the Jordan River - Ge 13:10

The southeastern limit of the Canaanites - Ge 10:19

Lot lived in - Ge 13:12

King of, joins other kings of the nations resisting the invasion of Chedorlaomer - Ge 14:1-12

Wickedness of the inhabitants of - Ge 13:13; 19:4-13; De 32:32; Isa 3:9; Jer 23:14; La 4:6; Eze 16:46,48,49; Jude 1:7

Abraham's intercession for - Ge 18:16-33

Destroyed on account of the wickedness of the people - Ge 19:1-29; De 29:23; Isa 13:19; Jer 49:18; 50:40; La 4:6; Am 4:11; Zep 2:9; Mt 10:15; Lu 17:29; Ro 9:29; 2Pe 2:6

FIGURATIVE

  • Of wickedness
    • - De 23:17; 32:32; Isa 1:10; Eze 16:46-56

    Next Topic (Sodomites )


Sodomites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sodomites
Smith's - Sodomites
Previous topic (Sodom )

Sodomites

SODOMITES ;

(The inhabitants of Sodom, many of whom openly practiced homosexuality)

Wickedness of - Ge 19:4-14

Destroyed by fire as a judgement - Ge 19:24,25

To be judged according to opportunity - Mt 11:24; Lu 10:12

A proverbial term of reproach applied to those who practiced sodomy (ritual homosexuality) - De 23:17; 1Ki 14:24; 15:12; 22:46; 2Ki 23:7; Job 36:14

The word "harlot" ("shrine prostitute" (N. I. V.)) appears in - Ge 38:21,22

And is applied to males - De 23:17

And is the translation of a Hebrew feminine form of the word translated elsewhere "sodomite" - Ho 4:14

See SODOMY

Next Topic (Sodomy )


Sodomy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sodomites )

Sodomy

SODOMY ;

General scriptures concerning - Ge 19:5-8; Ex 22:19; Le 18:22,23; 20:13,15,16; De 23:17; 27:21; Jud 19:22; 1Ki 14:24; 15:12; 22:46; 2Ki 23:7; Ro 1:24,26,27; 1Co 6:9; 1Ti 1:9,10

See SODOMITES

Next Topic (Soldering )


Soldering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sodomy )

Soldering

SOLDERING ;

General scriptures concerning - Isa 41:7

Next Topic (Soldiers )


Soldiers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Soldering )

Soldiers

SOLDIERS ;

Military enrollment of Israel in the wilderness of Sinai - Nu 1; 2

On the plains of Moab - Nu 26

Levies of, in the ratio of one man to ten subject to duty - Jud 20:10

Dressed in scarlet - Na 2:3

Cowards excused from duty as - De 20:8; Jud 7:3

Others exempt from service - De 20:5-9; 24:5

Come to John - Lu 3:14

Mock Jesus - Mt 27:27-31; Mr 15:16-20; Lu 23:11,36,37

Officers concerned in the betrayal of Jesus - Lu 22:4

Crucified Jesus - Mt 27:27,31-37; Mr 15:16-24; Joh 19:23,24

Guard the gravesite of Jesus - Mt 27:65; 28:11-15

Guard prisoners - Ac 12:4-6; 28:16

Maintain the peace - Ac 21:31-35

Their duty as sentinels - Ac 12:19

Perform escort duty - Ac 21:31-33,35; 22:24-28; 23:23,31-33; 27:1,31,42,43; 28:16

FIGURATIVE

  • Of the divine protection
    • - Isa 59:16,17
  • Of the Christian
    • - Eph 6:11-17; 2Ti 2:3
  • Jesus called CAPTAIN OF OUR SALVATION
    • - Heb 2:10
  • See
    • ARMIES

    Next Topic (Solomon )


Solomon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Solomon
Easton's - Solomon, Song of
Smith's - Solomon
Smith's - Solomon, Wisdom Of
Previous topic (Soldiers )

Solomon

SOLOMON ;

Son of David by Bath-sheba - 2Sa 12:24; 1Ki 1:13,17,21

Named Jedidiah, by Nathan the prophet - 2Sa 12:24,25

An ancestor of Joseph - Mt 1:6

Succeeds David to the throne of Israel - 1Ki 1:11-48; 2:12; 1Ch 23:1; 28; Ec 1:12

Anointed king a second time - 1Ch 29:22

His prayer for wisdom, and his vision - 1Ki 3:5-14; 2Ch 1:7-12

Covenant renewed in a vision after the dedication of the temple - 1Ki 9:1-9; 2Ch 7:12-22

His rigorous reign - 1Ki 2

Builds the temple - 1Ki 5; 6; 9:10; 1Ch 6:10; 2Ch 2; 3; 4; 7:11; Jer 52:20; Ac 7

Dedicates the temple - 1Ki 8; 2Ch 6

Renews the courses of the priests and Levites, and the forms of service according to the commandment of Moses and the regulations of David - 2Ch 8:12-16; 35:4; Ne 12:45

Builds his palace - 1Ki 3:1; 7:1,8; 9:10; 2Ch 7:11; 8:1; Ec 2:4

Builds his house, The Forest of Lebanon - 1Ki 7:2-7

Builds another house for Pharaoh's daughter - 1Ki 7:8-12; 9:24; 2Ch 8:11; Ec 2:4

Ivory throne of - 1Ki 7:7; 10:18-20

Porches of judgment - 1Ki 7:7

Builds Millo (a stronghold), the wall around Jerusalem, the cities of Hazor, Megiddo, Gezer, Beth-horon, Baalath, Tadmor, store cities, and cities for chariots, and for cavalry - 1Ki 9:15-19; 2Ch 9:25

Provides an armory - 1Ki 10:16,17

Plants vineyards and orchards of all kinds of fruit trees; makes pools - Ec 2:4-6

Imports apes and peacocks - 1Ki 10:22

Drinking vessels of his houses - 1Ki 10:21; 2Ch 9:20

Musicians and musical instruments of his court - 1Ki 10:12; 2Ch 9:11; Ec 2:8

The splendor of his court - 1Ki 10:5-9,12; 2Ch 9:3-8; Ec 2:9; Mt 6:29; Lu 12:27

Commerce of - 1Ki 9:28; 10:11,12,22,28,29; 2Ch 1:16,17; 8:17,18; 9:13-22,28

Presents received by - 1Ki 10:10; 2Ch 9:9,23,24

Is visited by the Queen of Sheba - 1Ki 10:1-13; 2Ch 9:1-12

Wealth of - 1Ki 9; 10:10,14,15,23,27; 2Ch 1:15; 9:1,9,13,24,27; Ec 1:16

Has seven-hundred wives and three-hundred concubines - 1Ki 11:3; with De 17:17

Their influence over him - 1Ki 11:4

Marries one of Pharaoh's daughters - 1Ki 3:1

Builds idolatrous temples - 1Ki 11:1-8; 2Ki 23:13

His idolatry - 1Ki 3:3,4; 2Ki 23:13; Ne 13:26

Extent of his dominions - 1Ki 4:21,24; 8:65; 2Ch 7:8; 9:26

Receives tribute (taxes) - 1Ki 4:21; 9:21; 2Ch 8:8

Officers of - 1Ki 2:35; 4:1-19; 2Ch 8:9,10

His purveyors - 1Ki 4:7-19

Divides his kingdom into subsistence departments; the daily, subsistence rate for his court - 1Ki 4:7-23,27,28

Military equipment of - 1Ki 4:26,28; 10:16,17,26,28; 2Ch 1:14; 9:25; with De 17:15,16

Cedes some inferior cities to Hiram - 1Ki 9:10-13; 2Ch 8:2

Wisdom and fame of - 1Ki 4:29-34; 10:3,4,8,23,24; 1Ch 29:24,25; 2Ch 9:2-7,22,23; Ec 1:16; Mt 12:42

Piety of - 1Ki 3:5-15; 4:29; 8

Beloved of God - 2Sa 12:24

Justice of, illustrated in his judgment of the two prostitutes - 1Ki 3:16-28

Oppressions of - 1Ki 12:4; 2Ch 10:4

Reigns for forty years - 2Ch 9:30

Death of - 2Ch 9:29-31

Prophecies concerning - 2Sa 7:12-16; 1Ki 11:9-13; 1Ch 17:11-14; 28:6,7; Ps 132:11

A "type" of Christ - Ps 45:2-17

Next Topic (Solomon's Porch )


Solomon's Porch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Solomon's Porch
Previous topic (Solomon )

Solomon's Porch

SOLOMON'S PORCH ;

(Portico)

  • A part of the outer courtyard of the temple
    • - Joh 10:23; Ac 3:11; 5:12

    Next Topic (Son )


Son - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Son of God
Easton's - Son of man
Smith's - Son
Previous topic (Solomon's Porch )

Son

SON ;

FIGURATIVE

  • Of a person's relation to God
    • - Ex 4:22
  • See
    • ADOPTION
  • See FATHERHOOD OF
    • GOD,
  • See SON OF GOD
    • JESUS,
  • See SON OF MAN
    • JESUS,

    Next Topic (Son-in-law )


Son-in-law - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Son )

Son-in-law

SON-IN-LAW ;

Unjust, Jacob - Ge 30:37-42

Faithful, Peter - Mr 1:29,30; Lu 4:38

Next Topic (Song )


Song - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Son-in-law )

Song

SONG ;

Sung at the Passover meal - Mt 26:30; Mr 14:26

Didactic - De 32

See DIDACTIC PSALMS,

Impersonation of the church (?) - So 1; 2; 3; 4; 5; 6; 7; 8

Of Moses and the Lamb - Re 15:3,4

A new - Ps 33:3; 40:3

Prophetic

  • See PROPHETIC
    • PSALMS,

Spiritual, singing of, enjoined - Eph 5:19; Col 3:16

Of praise

  • See
    • PRAISE

See PRAISE PSALMS,

See THANKSGIVING PSALMS,

See THANKFULNESS

Of redemption - Re 5:9,10

Of the redeemed - Re 14:2,3-5

Of thanksgiving

  • See
    • THANKFULNESS

See THANKSGIVING PSALMS,

War - Ex 15:1-21; Nu 21:27-30; Jud 5; 2Sa 1:19-27; 22

Solomon wrote one-thousand and five - 1Ki 4:32

See POETRY

See PRAISE

See THANKSGIVING PSALMS,

Next Topic (Soothsayer )


Soothsayer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Soothsayer
Smith's - Soothsayer
Previous topic (Song )

Soothsayer

SOOTHSAYER ;

See SORCERY

Next Topic (Sopater )


Sopater - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sopater
Smith's - Sopater
Previous topic (Soothsayer )

Sopater

SOPATER ;

A Christian of Berea - Ac 20:4

Next Topic (Sophereth )


Sophereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sophereth
Previous topic (Sopater )

Sophereth

SOPHERETH ;

A servant of Solomon whose descendants returned from Babylonian captivity to Jerusalem - Ezr 2:55; Ne 7:57

Next Topic (Sorcery )


Sorcery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sophereth )

Sorcery

SORCERY ;

(Divination by an alleged assistance of evil spirits)

Forbidden - Le 19:26-28,31; 20:6; De 18:9-14

Denounced - Isa 8:19; Mal 3:5

Practiced

  • By the Egyptians
    • - Isa 19:3,11,12
  • By the magicians
    • - Ex 7:11,22; 8:7,18
  • By Balaam
    • - Nu 22:6; 23:23; with 22; 23
  • By Jezebel
    • - 2Ki 9:22
  • By the Ninevites
    • - Na 3:4,5
  • By the Babylonians
    • - Isa 47:9-13; Eze 21:21,22; Da 2:2,10,27
  • By Belshazzar
    • - Da 5:7,15
  • By Simon the Sorcerer (Magus)
    • - Ac 8:9; 11
  • By Elymas (Bar-Jesus)
    • - Ac 13:8
  • By the girl at Philippi
    • - Ac 16:16
  • By charlatan Jews
    • - Ac 19:13
  • By sons of Sceva
    • - Ac 19:14,15
  • By astrologers
    • - Jer 10:2; Mic 3:6,7
  • By false prophets
    • - Jer 14:14; 27:9; 29:8,9; Eze 13:6-9; 22:28; Mt 24:24

To cease - Eze 12:23,24; 13:23; Mic 5:12

Messages of, false - Eze 21:29; Zec 10:2; 2Th 2:9

Diviners will be confounded - Mic 3:7

Belongs to the works of the flesh - Ga 5:20

Wickedness of - 1Sa 15:23

Vainness of - Isa 44:25

Punishment for - Ex 22:18; Le 20:27; De 13:5

Divining by familiar spirits (mediums or spiritists) - Le 20:27; 1Ch 10:13; 2Ch 33:6; Isa 8:19; 19:3; 29:4

By entrails - Eze 21:21

By images - 2Ki 23:24; Eze 21:21

By rods - Ho 4:12

Saul consulted the Witch of Endor - 1Sa 28:7-25

Books of, destroyed - Ac 19:19

Next Topic (Sorek )


Sorek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sorek
Smith's - Sorek
Previous topic (Sorcery )

Sorek

SOREK ;

Valley of - Jud 16:4

Next Topic (Sorrel )


Sorrel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sorek )

Sorrel

SORREL ;

A color - Zec 1:8

Next Topic (Sorrow )


Sorrow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sorrel )

Sorrow

SORROW ;

God takes notice

  • Of Hagar's
    • - Ge 21:17-20
  • Of the Israelites
    • - Ex 3:7-10

For sin - 2Co 7:10,11

See REPENTANCE

See CONFESSION OF SIN,

No sorrow in heaven - Re 21:4

"Sorrow and sighing will flee away," - Isa 35:10

Of Hannah - 1Sa 1:15

Of David for Absalom - 2Sa 18:33; 19:1-8

Of Mary and Martha - Joh 11:19-40

Of Jeremiah - La 1:12

Of Jesus - Isa 53:11; Mt 26:37-44; Mr 14:34-42; Lu 22:42-44

From bereavement

  • Of Jacob for Joseph
    • - Ge 37:34,35
  • For Benjamin
    • - Ge 43:14

Of the lost - Mt 8:12; 13:42,50; 22:13; 24:51; 25:30; Lu 13:28; 16:23

See PUNISHMENT OF WICKED,

See BENEFITS OF AFFLICTION,

See CONSOLATION IN AFFLICTION,

See DESIGN OF AFFLICTION,

See RESIGNATION IN AFFLICTION,

See SUFFERING

Next Topic (Sosipater )


Sosipater - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sosipater
Smith's - Sosipater
Previous topic (Sorrow )

Sosipater

SOSIPATER ;

A Jewish relative of Paul - Ro 16:21

Next Topic (Sosthenes )


Sosthenes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sosthenes
Smith's - Sosthenes
Previous topic (Sosipater )

Sosthenes

SOSTHENES ;

1. Chief ruler of the synagogue in Corinth - Ac 18:17

2. A Christian with whom Paul wrote the first letter to the Corinthians - 1Co 1:1

Next Topic (Sotai )


Sotai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sotai
Previous topic (Sosthenes )

Sotai

SOTAI ;

A servant of Solomon whose descendents returned from Babylonian captivity to Jerusalem - Ezr 2:55; Ne 7:57

Next Topic (Soul )


Soul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sotai )

Soul

SOUL ;

See SPIRIT

See IMMORTALITY

See A SPIRIT MAN,

See FUTURE STATE OF RIGHTEOUS,

See PUNISHMENT OF WICKED,

Next Topic (Sounding )


Sounding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Soul )

Sounding

SOUNDING ;

In navigation - Ac 27:28

Next Topic (Sovereignty )


Sovereignty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sovereignty
Previous topic (Sounding )

Sovereignty

SOVEREIGNTY ;

Of God

  • See SOVEREIGN
    • GOD,

Of Man

See DOMINION OF MAN,

Next Topic (Sower )


Sower - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sower, Sowing
Previous topic (Sovereignty )

Sower

SOWER ;

Parable of the - Mt 13:3-8; Mr 4:3-20; Lu 8:5-8

Sowing - Ec 11:4; Isa 28:25

FIGURATIVE - Ps 126:5; Pr 11:18; Isa 32:20; Ho 8:7; 10:12; Ga 6:7,8

Next Topic (Spain )


Spain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spain
Smith's - Spain
Previous topic (Sower )

Spain

SPAIN ;

Paul plans to visit - Ro 15:24,28

Next Topic (Span )


Span - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spain )

Span

SPAN ;

About nine or ten inches - Ex 28:16; 39:9

Next Topic (Sparrow )


Sparrow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sparrow
Smith's - Sparrow
Previous topic (Span )

Sparrow

SPARROW ;

Nests of - Ps 84:3

Two, sold for a farthing - Mt 10:29; Lu 12:6

Next Topic (Speaking )


Speaking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sparrow )

Speaking

SPEAKING ;

EVIL - Ex 22:28; Job 19:18; Ps 10:7,8; 12:3,4; 34:13; 35:21; 41:5-9; 52:2-4; 59:12; 64:2-5; 69:12,26; 70:3; 102:8; 106:33; 119:23; 120:1-7; 140:3,11; Pr 4:24; 6:16-19; 8:13; 10:11,19,31,32; 11:11; 12:5,6,13,17-19; 13:3; 14:25; 15:1,4,28; 16:27,28; 17:4,9,20; 18:8,21,23; 19:1,22,28; 24:2; 25:23; 26:20-23,28; Ec 7:22; 10:11,20; Isa 6:5; 32:6,7; Jer 20:10; Mt 5:22,37; 12:34-37; Ac 23:5; Ro 1:29,30; 3:13,14; 1Co 6:10; Eph 4:25,29,31; 5:4; Tit 1:10,11; 3:2; Jas 1:19,26; 3:5,6,8-10; 4:11; 1Pe 2:1; 3:9,10; 2Pe 2:7,8,10; Jude 1:8-10

  • See FALSE
    • ACCUSATION,
  • See
    • BLASPHEMY
  • See
    • BUSYBODY
  • See
    • FALSEHOOD
  • See
    • FLATTERY
  • See
    • SLANDER
  • See
    • TALEBEARER
  • See
    • UNCHARITABLNESS

FOLLY IN - Job 13:5; 16:3,4; 38:2; Pr 10:14; 12:23; 13:3; 14:3; 15:2,7,14; 18:6,7,13; 26:4,7,9; 29:11,20; 30:10; Ec 5:3,7; 10:13,14; Mt 12:36,37; Eph 5:4

  • See
    • FOOL

WISDOM IN - Job 16:5; 27:4; Ps 15:1-3; 37:30; 39:1; 50:23; 77:12; 119:13,27,54,172; 141:3; 145:5-7,11,12; Pr 10:11,13,19-21,31,32; 11:12-14; 12:6,14,16-20,23; 13:2,3; 14:3; 15:1,2,4,7,23,26,28; 16:21-24; 17:7,27,28; 18:4,20; 19:1; 20:15; 21:23; 22:11; 24:6; 25:11,15; 26:5; 29:11; 31:26; Ec 3:7; 9:17; 10:12; 12:9-11; Am 5:13; Zep 3:13; Zec 8:16; Mt 12:35,37; Lu 6:45; Eph 4:22,25,29; Php 1:27; Col 4:6; Jas 1:19,26; 3:2,13; 1Pe 2:12; 3:15,16; Re 14:5

  • See
    • WISDOM

    Next Topic (Spear )


Spear - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Spear
Previous topic (Speaking ) Torrey's - Spear

Spear

SPEAR ;

(An implement of war)

(Spears and javelins differed in weight and size, but had similar uses)

Goliath's - 1Sa 17:7

Saul's - 1Sa 18:10,11

Stored in the tabernacle - 2Ch 23:9

Changed into pruning-hooks - Isa 2:4; Mic 4:3

Pruning-hooks beat into - Joe 3:10

Plunged into Jesus' side - Joh 19:34; 20:27; Zec 12:10; Re 1:7

Next Topic (Spelt )


Spelt - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spear )

Spelt

SPELT ;

See RYE

Next Topic (Spermatorrhea )


Spermatorrhea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spelt )

Spermatorrhea

SPERMATORRHEA ;

A disease of the genital organs - Le 15:16

Next Topic (Spices )


Spices - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spices
Previous topic (Spermatorrhea )

Spices

SPICES ;

In the formula for the sacred oil - Ex 25:6; 35:8

Stores of - 2Ki 20:13

Used in the temple - 1Ch 9:29

Exported from Gilead - Ge 37:25

Sent as a present by Jacob to Joseph - Ge 43:11

Presented by the Queen of Sheba to Solomon - 1Ki 10:2,10

Sold in the marketplaces of Tyre - Eze 27:22

Used in the embalming of Asa - 2Ch 16:14

Prepared for embalming the corpse of Jesus - Mr 16:1; Lu 23:56; 24:1; Joh 19:39,40

Next Topic (Spider )


Spider - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spider
Smith's - Spider
Previous topic (Spices )

Spider

SPIDER ;

Mentioned in one of Agur's riddles - Pr 30:28

Web of, figurative of the hope of the hypocrite - Job 8:14; Isa 59:5

Next Topic (Spies )


Spies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spies
Previous topic (Spider )

Spies

SPIES ;

General scriptures concerning - Ge 42:9

Sent to investigate

  • Canaan
    • - Nu 13
  • Jaazer
    • - Nu 21:32
  • Jericho
    • - Jos 2:1

Used by David - 1Sa 26:4

Used at the court of Absalom - 2Sa 15:10; 17:1-17

Pharisees acted as - Lu 20:20

In the congregation of Galatia - Ga 2:4

Next Topic (Spikenard )


Spikenard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spikenard
Smith's - Spikenard
Previous topic (Spies )

Spikenard

SPIKENARD ;

An aromatic plant - So 4:13,14

Perfume prepared from - So 1:12

A fragrant oil from, used for anointing - Mr 14:3; Joh 12:3

Next Topic (Spindle )


Spindle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spikenard )

Spindle

SPINDLE ;

Used in spinning - Pr 31:19

Next Topic (Spinning )


Spinning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Spinning
Previous topic (Spindle )

Spinning

SPINNING ;

By hand - Ex 35:25; Pr 31:19

Next Topic (Spirit )


Spirit - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spirit
Easton's - Spirit, Holy
Previous topic (Spinning )

Spirit

SPIRIT ;

Called "the inner man," - Ro 7:22; Eph 3:16

See ANGELS

See DEMONS

See SPIRIT HOLY

See A SPIRIT MAN,

See SATAN

Next Topic (Spiritual Blessings )


Spiritual Blessings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spirit )

Spiritual Blessings

SPIRITUAL BLESSINGS ;

See SPIRITUAL BLESSINGS,

See SPIRIT HOLY

See SANCTIFICATION

Next Topic (Spiritual Blindness )


Spiritual Blindness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spiritual Blessings )

Spiritual Blindness

SPIRITUAL BLINDNESS ;

See SPIRITUAL BLINDNESS,

Next Topic (Spiritual Diligence )


Spiritual Diligence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spiritual Blindness )

Spiritual Diligence

SPIRITUAL DILIGENCE ;

See ZEAL

Next Topic (Spiritualism )


Spiritualism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spiritual Diligence )

Spiritualism

SPIRITUALISM ;

See NECROMANCY

See SORCERY

Next Topic (Spirituality )


Spirituality - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spiritualism )

Spirituality

SPIRITUALITY ;

Described as the great and enduring good - Lu 10:42

Defined as love and devotion to God - De 6:5; Jos 22:5; 1Ki 8:23; Ps 1:2; 51:6

Brings peace - Isa 26:3; Jer 33:6; Ro 8:6; 14:17

Brings indifference to worldly good - 1Co 7:29-31; Col 3:1-3

Engenders thirst for heavenly blessings - Mt 5:6; Joh 6:27

Is produced by the indwelling of the Holy Spirit - Joh 14:16,17; Ro 8:4

Next Topic (Spiritual Peace )


Spiritual Peace - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spirituality )

Spiritual Peace

SPIRITUAL PEACE ;

See JOY

See PEACE

Next Topic (Spitting )


Spitting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spiritual Peace )

Spitting

SPITTING ;

In the face, as an indignity - Nu 12:14; De 25:9; Job 30:10; Mt 26:67; 27:30

Jesus used spittle for healing - Mr 7:33; 8:23

Next Topic (Spoils )


Spoils - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spitting )

Spoils

SPOILS ;

(Plunder, booty)

Of war - Ge 14:11,12; Nu 31:9,10; De 2:35

Divided between the combatants and non-combatants of the Israelites, including priests and Levites - Nu 31:25-54; 1Sa 30:24

Dedicated to the Lord - 1Sa 15:15; 1Ch 26:27; 2Ch 15:11

Next Topic (Sponge )


Sponge - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sponge
Smith's - Sponge
Previous topic (Spoils )

Sponge

SPONGE ;

General scriptures concerning - Mt 27:48; Mr 15:36; Joh 19:29

Next Topic (Spoons )


Spoons - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sponge )

Spoons

SPOONS ;

Of the tabernacle - Ex 25:29; Nu 4:7; 7

Of the temple - 1Ki 7:50; 2Ch 4:22

Next Topic (Spring )


Spring - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Spring
Previous topic (Spoons )

Spring

SPRING ;

1. Season of, promised annual return of - Ge 8:22

  • Described
    • - Pr 27:25; So 2:11-13

2. Of water

  • Hot
    • - Ge 36:24

FIGURATIVE

  • Corrupt
    • - Pr 25:26; Jas 3:11
  • See
    • WELLS

    Next Topic (Sprinkling )


Sprinkling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Spring )

Sprinkling

SPRINKLING ;

Of blood - Le 14:7,51; 16:14; Heb 9:13,19,21; 11:28; 12:24; 1Pe 1:2

See BLOOD

Of water - Nu 8:7; Eze 36:25; Heb 9:19; 10:22

Next Topic (Stability )


Stability - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sprinkling )

Stability

STABILITY ;

OF CHARACTER - Ps 57:7; 108:1; 112:7; Mt 10:22; 24:13; Mr 4:20; 1Co 7:20; 15:58; 2Th 2:15; 3:3; Heb 10:23; 13:9; Jas 1:23-25; Re 22:11

  • See
    • CHARACTER
  • See
    • DECISION
  • See
    • PERSEVERANCE

    Next Topic (Stachys )


Stachys - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stachys
Smith's - Stachys
Previous topic (Stability )

Stachys

STACHYS ;

A Christian in Rome - Ro 16:9

Next Topic (Stacte )


Stacte - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stacte
Smith's - Stacte
Previous topic (Stachys )

Stacte

STACTE ;

An unknown spice used in compounding the sacred perfume - Ex 30:34

Next Topic (Stairs )


Stairs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stacte )

Stairs

STAIRS ;

Of David - Ne 3:15; 12:37

Next Topic (Stall )


Stall - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stairs )

Stall

STALL ;

For cattle - Pr 15:17

Next Topic (Stammering )


Stammering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stall )

Stammering

STAMMERING ;

General scriptures concerning - Isa 32:4; 33:19

Of Moses - Ex 4:10

Next Topic (Standard )


Standard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stammering )

Standard

STANDARD ;

An ensign used by each of the tribes of Israel in camping and marching - Nu 1:52; 2:2

Banners used as - Ps 20:5; So 6:4,10

Used in war - Jer 4:21

Used

  • To direct the route to cities which were well defended
    • - Jer 4:6
  • To call attention to news
    • - Jer 50:2; 51:12

See ARMIES

See BANNER

See ENSIGN

FIGURATIVE - Isa 49:22; 62:10; Jer 4:6

Next Topic (Stars )


Stars - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stars
Previous topic (Standard ) Torrey's - Stars, The

Stars

STARS ;

Created by God - Ge 1:16; Job 26:13; Ps 8:3; 33:6; 136:7,9; Am 5:8

Differ in splendor - 1Co 15:41

Worship of, forbidden - De 4:19

Worshiped - 2Ki 17:16; 21:3; 23:5; Jer 19:13; Am 5:26; Zep 1:5; Ac 7:42,43

Constellations of - Isa 13:10

Orion - Job 9:9; Am 5:8

Serpent - Job 26:13

Planets - 2Ki 23:5

The Morning Star - Job 38:7; Re 2:28; 22:16

The moon

  • See
    • MOON

Darkening of - Job 9:7; Ec 12:2; Isa 13:10; 34:4; Joe 2:10; 3:15; Re 8:11,12

Comets - Jude 1:13

Falling of - Da 8:10; Mt 24:29; Mr 13:25; Re 6:13; 8:10; 9:1; 12:4

FIGURATIVE

  • Of the deliverer
    • - Nu 24:17
  • Seven stars of the seven congregations
    • - Re 1:16,20
  • Crown of twelve stars
    • - Re 12:1

    Next Topic (State )


State - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stars )

State

STATE ;

See and STATE CHURCH

See GOVERNMENT

Next Topic (Statecraft )


Statecraft - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (State )

Statecraft

STATECRAFT ;

Wisdom in - Pr 28:2

School in - Da 1:3-5

Skilled in

INSTANCES OF

  • Joseph
    • - Ge 47:15-26
  • Samuel
    • - 1Sa 11:12-15
  • Nathan
    • - 1Ki 1:11-14
  • Jeroboam
    • - 1Ki 12:26-33
  • Daniel
    • See
    DANIEL
  • See
    • GOVERNMENT
  • See
    • KINGS
  • See
    • RULERS

    Next Topic (Staves (long Poles) )


Staves (long Poles) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Statecraft )

Staves (long Poles)

STAVES (LONG POLES) ;

Used as weapons - Mt 26:47; Mr 14:43

SYMBOLICAL - Zec 11:7-14

Next Topic (Steadfastness )


Steadfastness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Staves (long Poles) ) Torrey's - Steadfastness

Steadfastness

STEADFASTNESS ;

See DECISION

See PERSEVERANCE

See STABILITY

Next Topic (Stealing )


Stealing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stealing
Previous topic (Steadfastness )

Stealing

STEALING ;

See THEFT

Next Topic (Steel )


Steel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Steel
Smith's - Steel
Previous topic (Stealing )

Steel

STEEL ;

Bows of - 2Sa 22:35; Job 20:24; Ps 18:34

Strength of - Jer 15:12

In each of the above references, the R. V. renders the translation as "brass."

Next Topic (Stephanas )


Stephanas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stephanas
Smith's - Stephanas
Previous topic (Steel )

Stephanas

STEPHANAS ;

A Christian in Corinth, whose household Paul baptized - 1Co 1:16; 16:15,17

Next Topic (Stephen )


Stephen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stephen
Smith's - Stephen
Previous topic (Stephanas )

Stephen

STEPHEN ;

(A Christian martyr)

Appointed one of the committee of seven to oversee the daily ministration - Ac 6:3,5,6

Faith and power of - Ac 6:5,8-10

False charges against - Ac 6:11-15

Defense of - Ac 7

Stoned - Ac 7:54-60; 8:1; 22:20

Burial of - Ac 8:2

Gentle and forgiving spirit of - Ac 7:59,60

Next Topic (Sterility )


Sterility - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stephen )

Sterility

STERILITY ;

(Of women)

See BARRENNESS

Next Topic (Steward )


Steward - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sterility )

Steward

STEWARD ;

General scriptures concerning - Ge 15:2; 43:19; 1Ch 28:1; Lu 8:3

FIGURATIVE

  • The faithful steward described
    • - Lu 12:35-38,42
  • The unfaithful, described
    • - Lu 16:1-8
  • See parable
    • Of the pounds
    - Lu 19:12-27
    • Of the talents
    - Mt 25:14-30
  • Must be faithful
    • - 1Co 4:1,2; Tit 1:7; 1Pe 4:10

    Next Topic (Sticks )


Sticks - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Steward )

Sticks

STICKS ;

Used as cymbals - Eze 37:16

Next Topic (Stiff-necked )


Stiff-necked - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sticks )

Stiff-necked

STIFF-NECKED ;

See IMPENITENT

See OBDURACY

Next Topic (Stocks )


Stocks - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Stocks
Previous topic (Stiff-necked )

Stocks

STOCKS ;

Feet fastened in, as a punishment - Job 13:27; 33:11; Pr 7:22

In prisons - Jer 20:2; Ac 16:24

Next Topic (Stoicism )


Stoicism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stocks )

Stoicism

STOICISM ;

(A Greek philosophy, inculcating doctrines of severe morality, self-denials, and inconvenience)

Scripture analogies to

  • John the Baptist wore camel's hair and subsisted on locusts
    • and wild honey - Mt 3:4
  • Came "neither eating nor drinking,"
    • - Mt 11:18; Lu 7:33

Jesus requires self-denial and "crosses," - Mt 10:38,39; 16:24; Mr 8:34,35; Lu 9:23-26; 14:27

The subordination of natural affection - Mt 10:37; Lu 14:26

Paul teaches

  • That the "law of the mind" is at war with the "law of the
    • members," - Ro 7:23; with 7:14-24
  • That the body must be kept under subjection
    • - 1Co 9:27
  • Celibacy
    • - 1Co 7:1-9,25,26,32,33,39,40

School of, at Athens - Ac 17:18

See ASCETICISM

Next Topic (Stoics )


Stoics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stoics
Smith's - Stoics
Previous topic (Stoicism )

Stoics

STOICS ;

See STOICISM

See ASCETICISM

Next Topic (Stomacher )


Stomacher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stomacher
Smith's - Stomacher
Previous topic (Stoics )

Stomacher

STOMACHER ;

An article of dress - Isa 3:24

Next Topic (Stones )


Stones - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stones, Precious
Smith's - Stones
Smith's - Stones, Precious
Previous topic (Stomacher )

Stones

STONES ;

Commandments engraved upon - Ex 24:12; 31:18; 34:1-4; De 4:13; 5:22; 9:9-11; 10:1-3

The law of Moses written upon - Jos 8:32

Houses built of - Isa 9:10; Am 5:11

Temple built of - 1Ki 5:17,18; 7:9-12; Mt 24:2; Lu 19:44; 21:5,6

Prepared in the quarries - 1Ki 6:7

Hewn (cut) - Ex 34:1; De 10:1; 1Ki 5:17; 6:36; 7:9; 2Ki 12:12; 22:6; 1Ch 22:2; 2Ch 34:11; La 3:9

Sawed - 1Ki 7:9

Hewers (stone-cutters) of - 1Ki 5:18; 2Ki 12:12; 1Ch 22:15

City walls built of - Ne 4:3

Memorial pillars of - Ge 28:18-22; 31:45-52; Jos 4:2-9,20-24; 24:25; 1Sa 7:12

Great, as landmarks (Some Hebrew mss. have "Abel") - 1Sa 6:18

Ezel - 1Sa 20:19

Zoheleth - 1Ki 1:9

Thrown upon accursed ground - 2Ki 3:19,25

Used

  • In building altars
    • - Jos 8:31
  • For weighing (margin)
    • - Le 19:36
  • For closing graves
    • - Mt 27:60; Mr 15:46; 16:3

Tombs hewn in - Mt 27:60; Mr 15:46; 16:3

Idols made of - De 4:28; 28:36,64; 29:17; 2Ki 19:18; Isa 37:19; Eze 20:32

Great, in Solomon's temple - 1Ki 5:17,18; 7:9-12

Magnificent, in Herod the Great's temple - Mr 13:1

Skill in throwing - Jud 20:16; 1Ch 12:2

See SLINGS

See ADAMANT

See CHALCEDONY

See MARBLE

See ONYX

See PILLARS

See below

FIGURATIVE - Ge 49:24; Zec 3:9

  • Of temptation, "Stone of Stumbling,"
    • - Isa 8:14; Ro 9:33; 1Pe 2:8
  • Of Christ, "a Tested Stone," "a Precious Stone," "a Sure
    • Foundation," - Isa 28:16
  • Of Christ's rejection, the rejected Conerstone
    • - Ps 118:22; Mt 21:42-44; Mr 12:10; Lu 20:17,18; Ac 4:11; 1Pe 2:4
  • The True Foundation
    • - Isa 28:16; Mt 16:18; 1Co 3:11; Eph 2:20; Re 21:14
  • Of Christ, the Water of Life
    • - 1Co 10:4
  • Of the impenitent heart
    • - Eze 36:26
  • Of the witness of the Spirit, the white stone
    • - Re 2:17

SYMBOLICAL

  • Of the kingdom of Christ
    • - Da 2:34,45

PRECIOUS

  • In the breastplate and ephod
    • - Ex 28:9-21; 39:6-14
  • Voluntary offerings of, by the Israelites for the
    • breastplate and ephod - Ex 35:27
  • Exported from Sheba
    • - 1Ki 10:2,10; 2Ch 9:9,10; Eze 27:22
  • Ophir
    • - 1Ki 10:11
  • Partial catalogue of
    • - Eze 28:13
  • Seen in the foundation of the New Jerusalem in John's
    • apocalyptic vision - Re 21:19,20
  • In the crowns of kings
    • - 2Sa 12:30; 1Ch 20:2

FIGURATIVE - Isa 54:11,12

  • See
    • AGATE
  • See
    • AMETHYST
  • See
    • BERYL
  • See
    • CARBUNCLE
  • See
    • CHRYSOLITE
  • See
    • CHRYSOPRASUS
  • See
    • CORAL
  • See
    • CRYSTAL
  • See
    • DIAMOND
  • See
    • EMERALD
  • See
    • JACINTH
  • See
    • JASPER
  • See
    • LIGURE
  • See
    • RUBY
  • See
    • SAPPHIRE
  • See
    • SARDIUS
  • See
    • SARDONYX
  • See
    • TOPAZ

    Next Topic (Stoning )


Stoning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stoning
Smith's - Stoning
Previous topic (Stones )

Stoning

STONING ;

Capital punishment by - Ex 19:13; De 13:10; 17:5; 22:21; Heb 11:37

Instances of stoning

  • Sabbath breaker
    • - Nu 15:36
  • Achan
    • - Jos 7:25
  • Naboth
    • - 1Ki 21:13
  • Stephen
    • - Ac 7:59
  • Paul
    • - Ac 14:19; 2Co 11:25

See WITNESS

Next Topic (Stool )


Stool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stoning )

Stool

STOOL ;

General scriptures concerning - 2Ki 4:10

FOOTSTOOL

    • FIGURATIVE
    • Of the earth
    - Isa 66:1; Mt 5:35; Ac 7:49
    • Temple
    - 1Ch 28:2; La 2:1
    • Sanctuary
    - Ps 99:5; 132:7
    • Enemies of Jesus
    - Ps 110:1; Mt 22:44; Mr 12:36; Lu 20:43; Ac 2:35; Heb 1:13

    Next Topic (Storehouses )


Storehouses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stool )

Storehouses

STOREHOUSES ;

See TREASURE-HOUSES

Next Topic (Stork )


Stork - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stork
Smith's - Stork
Previous topic (Storehouses )

Stork

STORK ;

Forbidden as food - Le 11:19

Nest of, in fir trees - Ps 104:17

Migratory - Jer 8:7

FIGURATIVE - Zec 5:9

Next Topic (Straight )


Straight - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stork )

Straight

STRAIGHT ;

Name of a street in Damascus - Ac 9:11

FIGURATIVE

  • Of righteousness, "straight paths,"
    • - Isa 40:3,4; Mt 3:3; Heb 12:13

    Next Topic (Strait Gate )


Strait Gate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Straight )

Strait Gate

STRAIT GATE ;

(The narrow path toward righteousness) - Mt 7:13,14; Lu 13:24

Next Topic (Strangers )


Strangers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Strait Gate ) Torrey's - Strangers in Israel

Strangers

STRANGERS ;

(Aliens, foreigners)

Mosaic law relating to

  • Authorized bondservice of
    • - Le 25:44,45
  • Usury of
    • - De 15:3; 23:20
  • Sale to, of the meat of animals that had died
    • - De 14:21
  • Forbid their being made kings over Israel
    • - De 17:15
  • Their eating the Passover meal
    • - Ex 12:43,48
  • Their eating things offered in sacrifice
    • - Ex 29:33; Le 22:10,12,25
  • Their blaspheming
    • - Le 24:16
  • Their approaching the tabernacle
    • - Nu 1:51
  • Their eating blood
    • - Le 17:10
  • Injustice to
    • - Ex 12:49; Le 24:22; Nu 9:11; De 1:16; Jer 22:3
  • Oppression of
    • - De 24:14,17; 27:19; Jer 22:3

Instances of oppression of - Eze 22:29; Mal 3:5

Required to observe the Sabbath day - Ex 20:10; 23:12

Could offer oblations - Le 17:8; 22:18,19

Were buried in separate burial places - Mt 27:7

Kindness to the poor of, required - Le 25:35-38

Love of, enjoined - De 10:18,19

Abhorrence of, forbidden - De 23:7

Marriage with, forbidden - De 25:5

Hospitality to

  • See
    • HOSPITALITY

See ALMS

See HEATHEN

See ¯(n/a)

Next Topic (Strangled )


Strangled - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Strangers )

Strangled

STRANGLED ;

Things dying by strangulation, forbidden as food - Ac 15:20,29; 21:25

Next Topic (Strategy )


Strategy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Strangled )

Strategy

STRATEGY ;

In war - Ge 14:14,15; 32:7,8; Jos 8:3-25; Jud 7:16-23; 20:29-43; 2Sa 15:32-34; with 17:7-14; Ne 6; Isa 15:1; Jer 6:5

See AMBUSHES

See ARMIES

Next Topic (Straw )


Straw - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Straw
Smith's - Straw
Previous topic (Strategy )

Straw

STRAW ;

Used for fodder - Ge 24:32; Isa 65:25

Used for brick - Ex 5:7

Next Topic (Stray )


Stray - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Straw )

Stray

STRAY ;

Straying animals to be returned - Ex 23:4; De 22:1-3

Instance of animals straying, Kish's - 1Sa 9

Next Topic (Strength )


Strength - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stray )

Strength

STRENGTH ;

A title given to Jehovah - 1Sa 15:29

Next Topic (Strife )


Strife - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Strength ) Torrey's - Strife

Strife

STRIFE ;

General scriptures concerning - Ge 13:8; 45:24; De 1:12; Ps 31:20; 55:9; 80:6; Pr 3:20; 6:12-14,16-19; 10:12; 13:10; 15:18; 16:28; 17:1,14,19; 18:6,19; 19:13; 20:3; 21:19; 22:10; 23:29,30; 25:8,24; 26:17,20,21; 27:15; 28:25; 29:22; 30:33; Isa 41:11,12; 58:4; Hab 1:3; Mt 5:25,39-41; 10:34-36; 12:25; 18:15-17; Mr 3:24,25; Lu 11:17; 12:51-53,58,59; Ro 2:8; 12:18; 13:13; 14:1,19,21; 16:17,18; 1Co 1:10-13; 3:1,3,4; 4:6,7; 6:1-7; 11:16-19; 2Co 12:20; Ga 5:10,15,19-21; Php 1:15,16; 2:3,14,15; 1Ti 1:5-7; 2:8; 3:2,3; 6:3-5,20,21; 2Ti 2:14,23-25; Tit 3:1-3,9; Jas 3:14-16; 4:1,2

See ANGER

See ENVY

See JEALOUSY

See MALICE

INSTANCES OF

  • Between Abraham and Lot's herdsmen
    • - Ge 13:6,7
  • Abimelech's
    • - Ge 21:25
  • Isaac's and those of Gerar
    • - Ge 26:20-22
  • Laban and Jacob
    • - Ge 31:36
  • Israelites
    • - De 1:12
  • Jephthah and his brothers
    • - Jud 11:2
  • Jephthah and the Ephraimites
    • - Jud 12:1-6
  • Israel and Judah, about David
    • - 2Sa 19:41-43
  • Disciples, over who could be the greatest
    • - Mr 9:34; Lu 22:24
  • Jews, concerning Jesus
    • - Joh 10:19
  • Christians at Antioch (in Syria), about circumcision
    • - Ac 15:2
  • Paul and Barnabas, about Mark
    • - Ac 15:38,39
  • Pharisees and Sadducees, concerning the general resurrection
    • - Ac 23:7-10
  • The Corinthian Christians
    • - 1Co 1:11,12; 6:6

    Next Topic (Stripes )


Stripes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Stripes
Smith's - Stripes
Previous topic (Strife )

Stripes

STRIPES ;

Inflicted on Paul - 2Co 6:5; 11:23

See SCOURGING

Next Topic (Stubble )


Stubble - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stripes )

Stubble

STUBBLE ;

FIGURATIVE

  • Of wicked people
    • - Ex 15:7; Job 21:18; Ps 83:13; Isa 5:24; 40:24; 41:2; 47:14; Jer 13:24; Joe 2:5; Na 1:10; Mal 4:1

    Next Topic (Stubbornness )


Stubbornness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stubble )

Stubbornness

STUBBORNNESS ;

See OBDURACY

Next Topic (Students )


Students - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Stubbornness )

Students

STUDENTS ;

Poverty of - 2Ki 4:1

In a state school - Da 1

In the schools of the prophets - 1Sa 19:20; 1Ki 20:35; 2Ki 2:2,3,5,7,15; 4:1

See INSTRUCTION

See SCHOOL

Next Topic (Stumbling )


Stumbling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Students )

Stumbling

STUMBLING ;

FIGURATIVE

  • Causes of
    • - Ps 69:6
  • Stone of
    • - Isa 8:14; Ro 9:32,33; 1Pe 1:8
  • Stumbling-block
    • - Le 19:14; Ps 119:165
  • R. V.)
    • - Isa 57:14; Jer 6:21; Eze 3:20; 7:19; 14:3,4,7; Zep 1:3; Lu 11:52; Ro 11:9; 14:13; 1Co 1:23; 8:9-13; Re 2:14
  • See
    • TEMPTATION

    Next Topic (Suah )


Suah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Suah
Previous topic (Stumbling )

Suah

SUAH ;

(An Asherite)

Son of Zophah - 1Ch 7:36

Next Topic (Subjects )


Subjects - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Suah )

Subjects

SUBJECTS ;

See CITIZEN

See GOVERNMENT

See PATRIOTISM

See RULERS

Next Topic (Submission )


Submission - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Subjects )

Submission

SUBMISSION ;

To authority

  • Jesus an example of
    • - Mt 26:39,42; Mr 14:36; Lu 22:42; Heb 5:8

Of Paul - 1Co 16:7

See OBEDIENCE

Next Topic (Substitution )


Substitution - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Submission )

Substitution

SUBSTITUTION ;

General scriptures concerning - Ex 28:38

The offering for the offerer - Le 1:4; 16:21,22

The Levites for the firstborn of the Israelites - Nu 3:12,41,45; 8:18

The life of Ahab in exchange for that of Ben-hadad - 1Ki 20:42

See VICARIOUS SUFFERING,

Next Topic (Suburbs )


Suburbs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Suburbs
Previous topic (Substitution )

Suburbs

SUBURBS ;

General scriptures concerning - Nu 35:3-5; Jos 14:4

Next Topic (Succession )


Succession - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Suburbs )

Succession

SUCCESSION ;

Of priests, irregularity in - Heb 7:1-28

See PRIESTS

Of kings

  • See
    • KINGS

    Next Topic (Succoth )


Succoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Succoth
Smith's - Succoth
Previous topic (Succession )

Succoth

SUCCOTH ;

1. A city which was located probably east of the Jordan River

  • Jacob builds a house in
    • - Ge 33:17
  • Allotted to the tribe of Gad
    • - Jos 13:27
  • People of, punished by Gideon
    • - Jud 8:5-8,14-16
  • Located near the Jordan River
    • - 1Ki 7:46; 2Ch 4:17; Ps 60:6; 108:7

2. The first camping place of the Israelites after leaving the city of Rameses - Ex 12:37; 13:20; Nu 33:5,6

Next Topic (Suffering )


Suffering - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Succoth )

Suffering

SUFFERING ;

FOR CHRIST - Ac 9:16; Ro 8:17-23,26; 1Co 4:12,13; 2Co 1:7; 4:11-18; Php 1:29; 2:27-30; 3:10; Col 1:24; 2Th 1:4,5; 2Ti 2:12; Jas 5:10; 1Pe 4:13,14; 5:10

  • See
    • AFFLICTION
  • See
    • PERSECUTION

OF CHRIST - Lu 24:26,46,47; Joh 6:51; 10:11,15; 11:50,52; Ro 4:25; 5:6-8; 14:15; 1Co 1:17,18,23,24; 8:11; 15:3; 2Co 5:14,15; Ga 1:4; 2:20,21; Eph 5:2,25; 1Th 5:9,10; Heb 2:9,10,14,18; 5:8,9; 9:15,16,28; 10:10,18-20; 1Pe 2:21,24; 3:18; 4:1; 1Jo 3:16

  • See
    • ATONEMENT
  • See DEATH OF
    • JESUS,
  • See DESIGN OF HIS DEATH
    • JESUS,
  • See SUFFERINGS OF
    • JESUS,

VICARIOUS - Ex 9:13-16; Joh 15:13; Ro 9:3; 1Pe 2:21; 1Jo 3:16

  • See OF CHRIST

INSTANCE OF

  • Goliath for the Philistines
    • - 1Sa 17

    Next Topic (Suicide )


Suicide - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Suffering )

Suicide

SUICIDE ;

General scriptures concerning - Am 9:2; Re 9:6

Temptation to, of Jesus - Mt 4:5,6; Lu 4:9,10,11

Of the Philippian jailer - Ac 16:27

See DESIRED DEATH,

INSTANCES OF

  • Samson
    • - Jud 16:29,30
  • Saul and his armor-bearer
    • - 1Sa 31:4,5; 1Ch 10:4,5
  • Ahithophel
    • - 2Sa 17:23
  • Zimri
    • - 1Ki 16:18
  • Judas
    • - Mt 27:5; Ac 1:18

    Next Topic (Suing )


Suing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Suicide )

Suing

SUING ;

General scriptures concerning - Mt 5:40

See CREDITORS

See DEBTORS

Next Topic (Sukkiims )


Sukkiims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sukkiims
Previous topic (Suing )

Sukkiims

SUKKIIMS ;

(An African race)

Invaded Judah with Shishak - 2Ch 12:3

Next Topic (Summer )


Summer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sukkiims ) Torrey's - Summer

Summer

SUMMER ;

Season of, promised while the earth remains - Ge 8:22

Cool rooms for - Jud 3:20,24; Am 3:15

Fruits of - 2Sa 16:1,2; Isa 16:9; 28:4; Jer 40:10,12; 48:32; Am 8:1,2; Mic 7:1

Drought of - Ps 32:4

Given by God - Ps 74:17

The time for labor and harvest - Pr 6:6-8; 10:5; 30:25; Jer 8:20

Snow in - Pr 26:1

Threshing in - Da 2:35

Approach of - Mt 24:32; Mr 13:28; Lu 21:30

Next Topic (Sun )


Sun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sun
Smith's - Sun
Previous topic (Summer ) Torrey's - Sun, The

Sun

SUN ;

Created - Ge 1:14-18; Ps 74:16; 136:7; Jer 31:35

Rising and setting of - Ec 1:5

Diurnal motion of - Ps 19:4,6

Worship of, forbidden - De 4:19; 17:3

Worshiped - Job 31:26-28; Jer 8:2; Eze 6:4,6; 8:16

Kings of Judah dedicate horses to - 2Ki 23:11

Miracles concerning

  • Darkening of
    • - Ex 10:21-23; Isa 5:30; 24:23; Eze 32:7; Joe 2:10,31; 3:15; Am 8:9; Mic 3:6; Mt 24:29; 27:45; Mr 13:24; 15:33; Lu 21:25; 23:44,45; Ac 2:20; Re 6:12; 8:12; 9:2; 16:8

Stood still - Jos 10:12,13; Hab 3:11

Shadow of went back on the sun-dial of Ahaz - 2Ki 20:11; Isa 38:8

Does not shine in heaven - Re 21:23

FIGURATIVE - Ps 84:11; Mal 4:2; Jud 5:31; Isa 30:26; 60:11; Jer 15:9; Re 1:16; 12:1; 19:17

Next Topic (Sun-dial )


Sun-dial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sun )

Sun-dial

SUN-DIAL ;

General scriptures concerning - 2Ki 20:11; Isa 38:8

Next Topic (Sunstroke )


Sunstroke - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sun-dial )

Sunstroke

SUNSTROKE ;

General scriptures concerning - 2Ki 4:19

Next Topic (Supererogation )


Supererogation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sunstroke )

Supererogation

SUPEREROGATION ;

The doctrine of excessive and meritorious righteousness - Eze 33:12,13; Lu 17:10

Next Topic (Superscription (inscription) )


Superscription (inscription) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Supererogation )

Superscription (inscription)

SUPERSCRIPTION (INSCRIPTION) ;

(Inscription, sign)

  • On the cross
    • - Mt 27:37; Mr 15:26; Lu 23:38; Joh 19:19

    Next Topic (Superstition )


Superstition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Superscription (inscription) )

Superstition

SUPERSTITION ;

General scriptures concerning - Ac 25:19

INSTANCES OF

  • Israelites, supposing that their defeat in battle with the
    • Philistines was due to their not having brought with them the ark of the covenant - 1Sa 4:3; with 4:10,11
  • Philistines, refusing to step on the threshold of the temple
    • of Dagon after the image of Dagon had repeatedly fallen upon it - 1Sa 5:5
  • The belief of the Syrians concerning the help of the gods
    • - 1Ki 20:23
  • Jews, attributing their calamities to having ceased offering
    • sacrifices to the Queen of Heaven - Jer 44:17-19
  • Nebuchadnezzar, supposing that the spirit of the gods was
    • upon Daniel - Da 4:8,9
  • The sailors who threw Jonah into the sea
    • - Jon 1:4-16
  • The disciples, supposing they saw a ghost when Jesus came
    • walking upon the lake - Mt 14:26; Mr 6:49,50
  • Herod Antipas, imagining that Jesus was actually John the
    • Baptist risen from the dead - Mr 6:14,16
  • The Gadarenes (Gerasenes, Gergasenes), because Jesus
    • expelled demons out of the man who lived among the tombs - Mt 8:34
  • The disciples who were frightened at the appearance of Peter
    • - Ac 12:14,15
  • The Ephesians, in their sorceries
    • - Ac 19:13-19
  • The people of the island of Melita (Malta), in assuming that
    • Paul was some sort of god - Ac 28:6
  • See
    • IDOLATRY
  • See
    • SORCERY

    Next Topic (Supper )


Supper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Supper
Previous topic (Superstition )

Supper

SUPPER ;

See FEASTS

See EUCHARIST

Next Topic (Sur )


Sur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Supper )

Sur

SUR ;

Gate of the temple - 2Ki 11:6

Next Topic (Surety (guarantee) )


Surety (guarantee) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Surety
Previous topic (Sur )

Surety (guarantee)

SURETY (GUARANTEE) ;

General scriptures concerning - Ge 44:32; Ex 22:26,27; De 24:10-13; Pr 6:1-5; 11:15; 17:18; 20:16; 22:26; 27:13; Eze 18:7,12; 33:15; Am 2:8

Next Topic (Surfeiting )


Surfeiting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Surety (guarantee) )

Surfeiting

SURFEITING ;

See DRUNKENNESS

See GLUTTONY

Next Topic (Susanchites )


Susanchites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Susanchites
Smith's - Susanchites
Previous topic (Surfeiting )

Susanchites

SUSANCHITES ;

The inhabitants of Samaria - Ezr 4:9,10

Next Topic (Susanna )


Susanna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Susanna
Smith's - Susanna
Previous topic (Susanchites )

Susanna

SUSANNA ;

A woman who ministered to Jesus - Lu 8:3

Next Topic (Susi )


Susi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Susi
Smith's - Susi
Previous topic (Susanna )

Susi

SUSI ;

A Manassite - Nu 13:11

Next Topic (Suspicion )


Suspicion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Susi )

Suspicion

SUSPICION ;

See FALSE ACCUSATION,

Next Topic (Swaddle )


Swaddle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Suspicion )

Swaddle

SWADDLE ;

(Wrapping, bundling)

  • Of children
    • - Job 38:9; La 2:22; Eze 16:4; Lu 2:7,12

    Next Topic (Swallow )


Swallow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Swallow
Smith's - Swallow
Previous topic (Swaddle )

Swallow

SWALLOW ;

Builds its nest in the sanctuary - Ps 84:3

Chattering of, figurative of the mourning of the afflicted - Isa 38:14

Migration of - Jer 8:7

Next Topic (Swan )


Swan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Swan
Smith's - Swan
Previous topic (Swallow )

Swan

SWAN ;

Forbidden as food - Le 11:18; De 14:16

Next Topic (Swearing )


Swearing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Swearing
Previous topic (Swan ) Torrey's - Swearing Falsely
Torrey's - Swearing, Profane

Swearing

SWEARING ;

See BLASPHEMY

See NAME OF NOT TO BE PROFANED GOD,

See OATH

Next Topic (Sweat )


Sweat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Sweat, Bloody
Previous topic (Swearing )

Sweat

SWEAT ;

General scriptures concerning - Ge 3:19

An offense in the sanctuary - Eze 44:18

Of great drops (like bleeding) - Lu 22:44

Next Topic (Sweet Incense )


Sweet Incense - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Sweat )

Sweet Incense

SWEET INCENSE ;

Made of spices - Ex 25:6

See INCENSE

Next Topic (Swine )


Swine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Swine
Smith's - Swine
Previous topic (Sweet Incense ) Torrey's - Swine

Swine

SWINE ;

(Pigs)

Forbidden as food - Le 11:7; De 14:8

Used for food - Isa 65:4; 66:17

For sacrifice - Isa 66:3

Wild boar - Ps 80:13

Jewels in the nose of - Pr 11:22

Viciousness of - Mt 7:6

Jesus sends demons into the - Mt 8:28-32; Mr 5:11-14; Lu 8:32,33

Feeding of - Lu 15:15,16

Sow returns to her wallowing - 2Pe 2:22

Next Topic (Sword )


Sword - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sword
Smith's - Sword
Previous topic (Swine ) Torrey's - Sword, The

Sword

SWORD ;

Used by

  • Gideon
    • - Jud 7:20
  • Goliath
    • - 1Sa 21:9
  • Peter
    • - Mt 26:51; Joh 18:10

David's army equipped with - 1Ch 21:5

To be beaten into plowshares - Isa 2:4; Mic 4:3

Made of plowshares - Joe 3:10

Two-edged - Heb 4:12; Re 1:16; 2:12

FIGURATIVE

  • Of war
    • - Ge 27:40
  • Of judgments
    • - De 32:41; Ps 17:13; Ho 11:6; Zec 13:7
  • Of the malicious tongue
    • - Ps 57:4; Pr 25:18

SYMBOLICAL - Ge 3:24; Jos 5:13; Re 1:16

Next Topic (Sycamine )


Sycamine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sycamine tree
Smith's - Sycamine Tree
Previous topic (Sword )

Sycamine

SYCAMINE ;

A tree - Lu 17:6

Next Topic (Sychar )


Sychar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sychar
Smith's - Sychar
Previous topic (Sycamine )

Sychar

SYCHAR ;

See number two SHECHEM,

Next Topic (Sychem )


Sychem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sychem
Smith's - Sychem
Previous topic (Sychar )

Sychem

SYCHEM ;

See number one and number three SHECHEM,

Next Topic (Sycamore )


Sycamore - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Sycamore
Smith's - Sycamore
Previous topic (Sychem )

Sycamore

SYCAMORE ;

(A tree)

Abundant in the land of Canaan - 1Ki 10:27; 2Ch 1:15; 9:27; Isa 9:10

Groves of, cared for - 1Ch 27:28

Destroyed by frost - Ps 78:47

Care of - Am 7:14

Zacchaeus climbs into a - Lu 19:4

Next Topic (Syene )


Syene - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Syene
Smith's - Syene
Previous topic (Sycamore )

Syene

SYENE ;

A city in Egypt - Eze 29:10; 30:6

Next Topic (Symbols And Similitudes )


Symbols And Similitudes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Syene )

Symbols And Similitudes

SYMBOLS AND SIMILITUDES ;

Trees of life and knowledge - Ge 2:9,17; 3:3,24; Re 22:2

Rainbow - Ge 9:12,13

Circumcision, of the covenant of Abraham - Ge 17:11; Ro 4:11

Passover, of the sparing of the firstborn, and of the atonement made by Christ - Ex 12:3-28; 1Co 5:7

Of the divine presence, the pillar of cloud - Ex 13:21,22; 14:19,20; 19:9,16

Thunder on Mount Sinai - Ex 19:9,16

Darkness, of God's inscrutability - Ex 20:21; Le 16:2; 1Ki 8:12; Ps 18:11; 97:2; Heb 12:18,19

The rock that was struck, of Christ - Ex 17:6; 1Co 10:4

The sprinkled blood, of the covenant - Ex 24:8

Wine, of the atoning blood - Mt 26:27-29; Mr 14:23-25; Lu 22:17,18,20

The bronze serpent, of Christ - Nu 21:8,9; Joh 3:14

Sacrificial animals - Ge 15:8-11; Joh 1:29,36

Waving the wave offering and lifting up the heave offering - Ex 29:24-28; Le 8:27-29; 9:21

The whole system of Mosaic rites - Heb 9:9,10,18-23

Tabernacle - Ps 15:1; Eze 37:27; Heb 8:2,5; 9:1-12,23,24

Sanctuary - Ps 20:2

Canaan, of the spiritual rest - Heb 3:11,12; 4:5

Salt - Nu 18:19

Offering water to drink - Ge 24:13-15,42-44

Lapping water - Jud 7:4-8

Invitation to approach - 1Sa 14:8-12

Bow-Shot

  • By Jonathan
    • - 1Sa 20:21-37
  • By Joash
    • - 2Ki 13:15-19

Men meeting Saul - 1Sa 10:2-7

Rain and thunder - 1Sa 12:16-18

The torn altar - 1Ki 13:3,5

The tearing of the curtain in the temple - Mt 27:51; Mr 1:38; Lu 23:45

Wounding - 1Ki 20:35-40

Praying toward the temple - 1Ki 8:29; Da 6:10

Harvest - 2Ki 19:29

Isaiah's children - Isa 8:18

Nakedness - Isa 20:2-4

Almond rod - Jer 1:11

Sticks and staves - Eze 37:16,17; Zec 11:7,10,11,14

Food - 2Ki 19:29; Isa 37:30

Shadow on Ahaz' sun-dial - 2Ki 20:8-11; Isa 38:7,8

Cooking - Jer 1:13; Eze 4:9-15; 24:3-5

Belt - Jer 13:1-7; Ac 21:11

Bottles - Jer 13:12; 19:1,2,10

Breaking of a potter's vessel - Jer 19

Good and bad figs - Jer 24

Basket of fruit - Jer 24:1-3; Am 8:1,2

Wine - Jer 25:15-17; Mt 26:27; Mr 14:23; Lu 22:17

Yokes - Jer 27:2,3; 28:10

Jeremiah's deeds of land - Jer 32:1-16

The book thrown into the Euphrates River - Jer 51:63

Being mute - Eze 3:26,27; 24:27; 29:21; 33:22; Lu 1:20-22,62-64

A siege - Eze 4:1-3

Posture - Eze 4:4-8

Ceremonially unclean food - Eze 4:9-17

Ezekiel's beard - Eze 5:1-4

Change of domicile - Eze 12:3-11

Eating bread with alertness - Eze 12:17-20

Eating and drinking in fear - Eze 12:18

A vine - Eze 15:2; 19:10-14

Death - Eze 24:16-19

A boiling pot - Eze 24:1-5

Mourning forbidden - Eze 24:15-18

Two sticks - Eze 37:15-28

Handwriting on the wall - Da 5:5,6,16-28

The plumb-line - Am 7:7,8

Marrying a whore - Ho 1:2-9; 3:1-4

Roll - Zec 5:2-4

Ephah - Zec 5:6-11

Jonah - Mt 16:4; Lu 11:29,30

The star in the east - Mt 2:2

The rock that was struck - 1Co 10:4; Ex 17:6

Salt - Col 4:6

Bread - Mt 26:26; Mr 14:22; Lu 22:19

Childhood - Mt 18:3; Mr 10:14,15; Lu 18:16,17

Manna - Joh 6:31-58

OF THE HOLY SPIRIT

  • WATER
    • - Joh 3:5; 7:38,39
  • Cleansing by
    • - Eze 16:9; 36:25; Eph 5:26; Heb 10:22
  • Vivifying
    • - Ps 1:3; Isa 27:3,6; 44:3,4; 58:11
  • FIRE
    • - Mt 3:11
  • Purifying
    • - Isa 4:4; Mal 3:2,3
  • Illuminating
    • - Ex 13:21; Ps 78:14
  • Searching
    • - Zep 1:12; with 1Co 2:10
  • WIND
    • - So 4:16
  • Incomprehensible
    • - Joh 3:8; 1Co 12:11
  • Powerful
    • - 1Ki 19:11; with Ac 2:2
  • Sensible in its effects
    • - Joh 3:8
  • Reviving
    • - Eze 37:9,10,14
  • OIL
    • - Ps 45:7
  • Healing
    • - Isa 1:6; Lu 10:34; Re 18:13
  • Comforting
    • - Isa 61:3; Heb 1:9
  • Illuminating
    • - Zec 4:2,3,11-13; Mt 25:3,4; 1Jo 2:20,27
  • Consecrating
    • - Ex 29:7; 30:30; Isa 61:1
  • RAIN AND DEW
    • - Ps 72:6
  • Fertilizing
    • - Eze 34:26,27; Ho 6:3; 10:12; 14:5
  • Refreshing
    • - Ps 68:9; Isa 18:4
  • Abundant
    • - Ps 133:3
  • Imperceptible
    • - 2Sa 17:12; with Mr 4:26-28
  • A DOVE
    • - Mt 3:16
  • A VOICE
    • - Isa 6:8
  • Speaking
    • - Mt 10:20
  • Guiding
    • - Isa 30:21; with Joh 16:13
  • Warning
    • - Heb 3:7-11
  • A SEAL
    • - Re 7:2
  • Impressing
    • - Job 38:14; with 2Co 3:18
  • Earnest
    • - Eph 1:13,14; 4:30; 2Co 1:22
  • CLOVEN TONGUES (like split, lashing, projections of fire)
    • - Ac 2:3,6,11
  • Ablutions, a symbol of purity
    • See
    ABLUTIONS
  • See
    • PURIFICATIONS
  • For symbolisms of color
    • See
    COLORS
  • See ALLEGORY
    • also
  • See BY SYMBOLS
    • INSTRUCTION,
  • See OF CHILDREN
    • INSTRUCTION,
  • See IN RELIGION
    • INSTRUCTION,

    Next Topic (Sympathy )


Sympathy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Symbols And Similitudes )

Sympathy

SYMPATHY ;

General scriptures concerning - Job 2:11-13; 6:14; 22:29; Ec 7:2; Php 2:1,2; Jas 1:27; 1Pe 3:8

See AFFLICTED

See AFFLICTIONS

See COMPASSION OF JESUS,

See PITY

Next Topic (Synagogue )


Synagogue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Synagogue
Smith's - Synagogue
Smith's - Synagogue, The Great
Previous topic (Sympathy )

Synagogue

SYNAGOGUE ;

1. Primarily an assembly of Jews and God-fearers - Ac 13:43

  • R. V.)
    • - Jas 2:2
  • Constitutes a court of justice
    • - Lu 12:11; Ac 9:2
  • Had powers
    • Of criminal courts
    - Mt 10:17; 23:34; Ac 22:19; 26:11
    • Of religious courts
    - Joh 9:22,34; 12:42; 16:2

2. A phycial place of assembly for Jews and other God-fearers. The Scriptures were read and expounded in - Ne 8:1-8; 9:3,5; Mt 4:23; 9:35; 13:54; Mr 1:39; Lu 4:15-33; 13:10; Joh 18:20; Ac 9:20; 13:5-44; 14:1; 15:21; 17:2,10; 18:4,19,26

  • In Jerusalem
    • - Ac 6:9
  • In Damascus
    • - Ac 9:2,20
  • In other cities
    • - Ac 14:1; 17:1,10; 18:4
  • One was erected by Jairus
    • - Lu 7:5
  • Jesus performed healing in
    • - Mt 12:9-13; Lu 13:11-14
  • Alms (charity) were given in
    • - Mt 6:2
  • Of Satan
    • - Re 2:9; 3:9
  • See
    • CHURCH

    Next Topic (Syntyche )


Syntyche - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Syntyche
Smith's - Syntyche
Previous topic (Synagogue )

Syntyche

SYNTYCHE ;

A Christian woman in Philippi - Php 4:2

Next Topic (Syracuse )


Syracuse - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Syracuse
Smith's - Syracuse
Previous topic (Syntyche )

Syracuse

SYRACUSE ;

(A city of Sicily)

Paul visits - Ac 28:12

Next Topic (Syria )


Syria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Syria
Smith's - Syria
Previous topic (Syracuse ) Torrey's - Syria

Syria

SYRIA ;

(The highlands lying between the Euphrates River and the Mediterranean Sea)

Called ARAM, from the son of Shem - Ge 10:22,23; Nu 23:7; 1Ch 1:17; 2:23

During the time of Abraham it seems to have embraced the region between the Tigris River and the Euphrates River - Ge 24:10; with 25:20

Including Padan-aram - Ge 25:20; 28:5

Minor kingdoms within the region

  • Aram-zobah, also called, ZOBAH and ZOBA
    • - 1Sa 14:47; 2Sa 8:3; 10:6,8; 1Ki 11:23; 1Ch 18:5,9; 19:6
  • And in the title of
    • - Ps 60
  • Geshur
    • - 2Sa 15:8
  • Aram-rehob, also called BETH-REHOB
    • - 2Sa 10:6,8
  • Damascus
    • - 2Sa 8:5,6; 1Ch 18:5,6
  • Hamath
    • - 2Sa 8:9,10

Conquest of

  • By David
    • - 2Sa 8:3-13
  • By Jeroboam
    • - 2Ki 14:25,28
  • By Tiglath-pileser, king of Assyria
    • - 2Ki 16:7-9; 18:33,34

People of, colonized in Samaria by the king of Assyria - 2Ki 17:24

Confederates with Nebuchadnezzar - 2Ki 24:2; Jer 39:5

The Roman province of, included the land of Canaan - Lu 2:2,3

And it included Phoenicia - Mr 7:26; Ac 21:3

The fame of Jesus extended over - Mt 4:24

Paul goes to, with letters to apprehend the Christians; is converted and begins his evangelistic ministry - Ac 9:1-31

See PAUL

Paul preaches in - Ac 15:41; 18:18; 21:3; Ga 1:21

Damascus, the capitol of

  • See
    • DAMASCUS

Wars between, and the kingdoms of Judah and Israel

  • See
    • ISRAEL

Prophecies concerning - Isa 7:8-16; 8:4-7; 17:1-3; Jer 1:15; 49:23-27; Am 1:3-5; Zec 9:1

Next Topic (Syria-maachah )


Syria-maachah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Syria )

Syria-maachah

SYRIA-MAACHAH ;

Also called MAACHAH

A small kingdom - 1Ch 19:6

See number ten MAACHAH,

Next Topic (Syro-phoenician )


Syro-phoenician - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Syria-maachah )

Syro-phoenician

SYRO-PHOENICIAN ;

The nationality of a non-Jewish woman whose daughter was cured by Jesus - Mt 15:21-28; Mr 7:24-30

Next Topic (Taanach )


T - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - T Smith's Bible Dictionary - T
Nave's Main Index | Torrey's Index - T
Previous Letter - S |

T

Taanach | Taanath-shiloh | Tabbaoth | Tabbath
Tabeal | Tabeel | Taberah | Tabernacle
Tabernacles, Feast Of | Tabitha | Table | Tabor
Tabret | Tabrimon | Tact | Tactics
Tadmor | Tahan | Tahapanes | Tahath
Tahpanhes | Tahpenes | Tahrea | Tahtim-hodshi
Tailoring | Talebearer | Talent | Talking
Talmai | Talmon | Tamah | Tamar
Tambourine | Tammuz | Tanach | Tanhumeth
Tanning | Tantalizing | Tapestry | Taphath
Tappuah | Tarah | Taralah | Tarea
Tares | Target | Tariff | Tarpelites
Tarshish | Tarsus | Tartak | Tartan
Taskmasters | Taste | Tatnai | Tattler
Tattooing | Taverns | Tax | Teachers
Teaching | Tears | Tebah | Tebaliah
Tebeth | Technicalities | Teeth | Tehaphnehes
Tehinnah | Teil Tree | Tekel | Tekoa
Tekoah | Tel-abib | Telah | Telaim
Telassar | Telem | Tel-harsa | Tel-melah
Tema | Teman | Temani | Temanite
Temeni | Temper | Temperance | Temple
Temporal Blessings | Temptation | Ten | Ten Commandments
Tenants | Tent | Terah | Teraphim
Teresh | Tertius | Tertullus | Testament
Testimony | Tetrarch | Thaddaeus | Thahash
Thamah | Thamar | Thankfulness | Thank Offerings
Thanksgiving | Thara | Tharshish | Theater
Thebez | Theft And Thieves | Thelasar | Theocracy
Theology | Theophilus | Thessalonians | Thessalonica
Theudas | Thimnathah | Thirst | Thistle
Thomas | Thorn | Three Taverns | Threshing
Throne | Thumb | Thummim | Thunder
Thyatira | Thyine | Tiberias | Tiberius Caesar
Tibhath | Tibni | Tidal | Tiglath-pileser
Tikvah | Tile | Tilgath-pilneser | Tilon
Timaeus | Timbrel | Time | Timna
Timnah | Timnath | Timnath-heres | Timnath-serah
Timon | Timothy | Tin | Tiphsah
Tiras | Tire | Tirhakah | Tirhanah
Tiria | Tirshatha | Tirzah | Tithes
Title, To Real Estate | Titus | Toah | Tob
Tob-adonijah | Tobiah | Tobijah | Tochen
Toe | Togarmah | Tohu | Toi
Tola | Token | Tolad | Toleration
Toll | Tomb | Tombstone | Tongs
Tongue | Tongues (the Gift) | Tools | Topaz
Tophel | Tophet | Topography | Torments
Tortoise | Total Abstinence | Tou | Tow
Towel | Tower | Town | Town Clerk
Trachonitis | Trade | Tradition | Traffic
Traitor | Tramp | Trance | Transfiguration
Translation | Trap | Treachery | Treason
Treasure | Treasure Cities | Treasure-houses | Treaty
Tree | Trespass | Trial | Tribulation
Tribute (taxes) | Trinity | Troas | Trogyllium
Trophies | Trophimus | Trouble | Truce
Trumpet | Trumpets | Trust | Trustee
Truth | Tryphena | Tryphosa | Tubal
Tubal-cain | Tumor | Turtledove | Tutor
Twins | Tychicus | Types | Tyrannus
Tyranny | Tyre |  |

Next Letter - U


Taanach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Taanach
Smith's - Taanach
Previous topic (Syro-phoenician )

Taanach

TAANACH ;

Also called TANACH

A city conquered by Joshua - Jos 12:21

Allotted to the tribe of Manasseh - Jos 17:11; 1Ch 7:29

Caananites not driven from - Jos 17:12; Jud 1:27

Assigned to the Levites - Jos 21:25

The scene of Barak's victory - Jud 5:19

One of Solomon's commissaries at - 1Ki 4:12

Next Topic (Taanath-shiloh )


Taanath-shiloh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Taanath-shiloh
Previous topic (Taanach )

Taanath-shiloh

TAANATH-SHILOH ;

A city in the territory of the tribe of Ephraim - Jos 16:6

Next Topic (Tabbaoth )


Tabbaoth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabbaoth
Smith's - Tabbaoth
Previous topic (Taanath-shiloh )

Tabbaoth

TABBAOTH ;

One of the Nethinim - Ezr 2:43; Ne 7:46

Next Topic (Tabbath )


Tabbath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabbath
Smith's - Tabbath
Previous topic (Tabbaoth )

Tabbath

TABBATH ;

A place of uncertain location - Jud 7:22

Next Topic (Tabeal )


Tabeal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabeal
Smith's - Tabeal
Previous topic (Tabbath )

Tabeal

TABEAL ;

Father of one whom the kings of Syria and Israel sought to make king in Judah instead of Ahaz - Isa 7:6

Next Topic (Tabeel )


Tabeel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabeel
Previous topic (Tabeal )

Tabeel

TABEEL ;

1. A Persian official in Samaria - Ezr 4:7

2. TABEEL

  • See
    • TABEAL

    Next Topic (Taberah )


Taberah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Taberah
Smith's - Taberah
Previous topic (Tabeel )

Taberah

TABERAH ;

A place in the wilderness where the Israelites were punished for their complaining - Nu 11:3; De 9:22

Next Topic (Tabernacle )


Tabernacle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabernacle
Smith's - Tabernacle
Previous topic (Taberah ) Torrey's - Tabernacle

Tabernacle

TABERNACLE ;

One existed before Moses received the pattern authorized on Mount Sinai - Ex 33:7-11

The one instituted by Moses was called

  • SANCTUARY
    • - Ex 25:8
  • TABERNACLE (A. V.), TENT OF MEETING (R. V.)
    • - Ex 27:21
  • TABERNACLE (A. V.), TENT (R. V.)
    • - Ex 33:7; 2Ch 5:5
  • OF TESTIMONY
    • - Ex 38:21; Nu 1:50
  • TENT OF TESTIMONY (R. V.)
    • - Nu 17:7,8; 2Ch 24:6
  • TEMPLE OF THE LORD
    • - 1Sa 1:9; 3:3
  • HOUSE OF THE LORD
    • - Jos 6:24

Pattern of, revealed to Moses - Ex 25:9; 26:30; 39:32,42,43; Ac 7:44; Heb 8:5

Materials for, voluntarily offered - Ex 25:1-8; 35:4-29; 36:3-7

Value of the substance contributed for - Ex 38:24-31

Workmen who constructed it were inspired - Ex 31:1-11; 35:30-35

Description of

  • The frame
    • - Ex 26:15-37; 36:20-38

The outer covering - Ex 25:5; 26:7-14; 36:14-19

The second covering - Ex 25:5; 26:14; 35:7,23; 36:19; 39:34

The curtains of - Ex 26:1-14,31-37; 27:9-16; 35:15,17; 36:8-19,35,37

The courtyard of - Ex 27:9-17; 38:9-16,18; 40:8,33

The Holy Place of - Ex 26:31-37; 40:22-26; Heb 9:2-6,8

The Most Holy Place - Ex 26:33-35; 40:20,21; Heb 9:3-5,7,8

The furniture of - Ex 25:10-40; 27:1-8,19; 37; 38:1-8

See ALTAR

See ARK

See (lampstand) CANDLESTICK

See (cherubs) CHERUBIM

See LAVER

See MERCY-SEAT

See SHEWBREAD

Completed - Ex 39:32

Dedicated - Nu 7

Sanctified - Ex 29:43; 40:9-16; Nu 7:1

Anointed with holy oil - Ex 30:25,26; Le 8:10; Nu 7:1

Sprinkled with blood - Le 16:15-20; Heb 9:21,23

Filled with the cloud of glory - Ex 40:34-38

How prepared for removal during the travels of the Israelites - Nu 1:51; 4:5-15

How and by whom carried - Nu 4:5-33; 7:6-9

Strangers (foreigners) forbidden to enter - Nu 1:51

Duties of the Levites concerning

  • See
    • LEVITES

Defilement of, punished - Le 15:31; Nu 19:13,20; Eze 5:11; 23:38

Duties of the priests in relation to

  • See
    • PRIESTS

Israelites worship at - Nu 10:3; 16:19,42,43; 20:6; 25:6; 1Sa 2:22; Ps 27:4

Offerings brought to - Le 17:4; Nu 31:54; De 12:5,6,11-14

Causes tried at - De 12:5,6,11-14

Tribes encamped around, while in the wilderness - Nu 2

All males required to appear before, three times each year - Ex 23:17

Tabernacle tax - Ex 30:11-16

Carried in front of the people of Israel in the line of march - Nu 10:33-36; Jos 3:3-6

The Lord reveals himself at - Le 1:1; Nu 1:1; 7:89; 12:4-10; De 31:14,15

Pitched

  • At Gilgal
    • - Jos 4:18,19
  • At Shiloh
    • - Jos 18:1; 19:51; Jud 18:31; 20:18,26,27; 21:19; 1Sa 2:14; 4:3,4; Jer 7:12,14
  • At Nob
    • - 1Sa 21:1-6
  • At Gibeon
    • - 1Ch 21:29

Renewed by David, and pitched upon Mount Zion - 1Ch 15:1; 16:1,2; 2Ch 1:4

Solomon offers sacrifice at - 2Ch 1:3-6

Brought to the temple by Solomon - 2Ch 5:5; with 1Ki 8:1,4,5

Symbol of spiritual things - Ps 15:1; Heb 8:2,5; 9:1-12,24

See LEVITES

See PRIESTS

See TEMPLE

Next Topic (Tabernacles, Feast Of )


Tabernacles, Feast Of - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabernacles, Feast of
Smith's - Tabernacles, The Feast Of
Previous topic (Tabernacle )

Tabernacles, Feast Of

TABERNACLES, FEAST OF ;

Also called FEAST OF INGATHERING

Instituted - Ex 23:16; 34:22; Le 23:34-43

Design of - Le 23:42,43

The law read in connection with, every seventh year - De 31:10-12; Ne 8:18

Observance of, after the captivity - Ezr 3:4; Ne 8:14-18

By Jesus - Joh 7:2,14

Observance of, omitted - Ne 8:17

Penalty for not observing - Zec 14:16-19

Jeroboam institutes an idolatrous feast to correspond to, in the eighth month - 1Ki 12:32,33; 1Ch 27:11

Next Topic (Tabitha )


Tabitha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabitha
Smith's - Tabitha
Previous topic (Tabernacles, Feast Of )

Tabitha

TABITHA ;

(Her Aramaic name)

(A Christian woman in the city of Joppa)

See (her Greek name) DORCAS

Restored to life by Peter - Ac 9:36-41

Next Topic (Table )


Table - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tabitha )

Table

TABLE ;

1. An article of furniture - Jud 1:7; 1Sa 20:29,34; 2Ki 4:10; Joh 2:15

  • Made of silver
    • - 1Ch 28:16

FIGURATIVE - Pr 3:3; Jer 17:1; 2Co 3:3

  • Of the altar
    • - Mal 1:7,12
  • Of the Lord's supper
    • - 1Co 10:21
  • Of idolatrous feasts
    • - 1Co 10:21
  • Of charities
    • - Ac 6:2

2. Of shewbread

    • See TABLE OF
    SHEWBREAD,

3. Of testimony - Ex 31:18; 32:15; 34:29

  • The commandments engraved upon
    • - Ex 20:3-17; 24:12; De 4:13; 5:4-22; 9:10; Ho 8:12
  • Were broken
    • - Ex 24:12; 31:18; 32:15-19; De 4:13; 9:9-11,17
  • A second set engraved
    • - Ex 34:1; De 10:1-4
  • Were placed in the ark of the covenant
    • - De 10:5; 1Ki 8:9; Heb 9:4

4. A slab upon which inscriptions were made - Isa 30:8; Hab 2:2; Lu 1:63

FIGURATIVE

Next Topic (Tabor )


Tabor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabor
Smith's - Tabor
Smith's - Tabor, The Plain Of
Previous topic (Table )

Tabor

TABOR ;

1. A mountain on the border of the tribe of Issachar - Jos 19:22; Jud 8:18; Ps 89:12; Jer 46:18; Ho 5:1

  • The place for assembling Barak's army
    • - Jud 4:6,12,14

2. A plain (R. V., "oak") of unknown location - 1Sa 10:3

3. A Levitical city in Zebulun - 1Ch 6:77

  • See
    • CHISLOTH-TABOR

    Next Topic (Tabret )


Tabret - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabret
Smith's - Tabret
Previous topic (Tabor )

Tabret

TABRET ;

See TIMBREL

Next Topic (Tabrimon )


Tabrimon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tabrimon
Smith's - Tabrimon
Previous topic (Tabret )

Tabrimon

TABRIMON ;

Father of Ben-hadad - 1Ki 15:18

Next Topic (Tact )


Tact - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tabrimon )

Tact

TACT ;

General scriptures concerning - Pr 15:1; 25:15

In preaching - 1Co 9:19-22; 2Co 12:6

Of Gideon - Jud 8:1-3

Of Saul, in managing malcontents - 1Sa 10:27; 11:7,12-15

Nabal's wife - 1Sa 25:18-37

In David's popular methods

  • In mourning for Abner
    • - 2Sa 3:28-37
  • In organizing the temple music
    • - 1Ch 15:16-24
  • In securing popular consent to bringing the ark of the
    • covenant to Jerusalem - 1Ch 13:1-4

Joab's trick in obtaining David's consent to the return of Absalom - 2Sa 14:1-22

The wise woman of Abel - 2Sa 20:16-22

Solomon, in arbitrating between the prostitutes - 1Ki 3:24-28

Mordecai, in concealing Esther's nationality - Es 2:10

Esther, in placating the king - Es 5:7

Paul

  • In circumcising Timothy
    • - Ac 16:3
  • In turning the preaching of his adversaries to advantage
    • - Php 1:10-22
  • In stimulating benevolent giving
    • - 2Co 8:1-8; 9:1-5
  • In putting the two religious factions of the Jews against
    • each other when he was in trouble - Ac 23:6-10

The town clerk of Ephesus - Ac 19:35-41

The group decision at Jerusalem - Ac 21:20-25

Next Topic (Tactics )


Tactics - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tact )

Tactics

TACTICS ;

See ARMIES

See STRATEGY

Next Topic (Tadmor )


Tadmor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tadmor
Smith's - Tadmor
Previous topic (Tactics )

Tadmor

TADMOR ;

A city built in the wilderness by Solomon - 1Ki 9:18; 2Ch 8:4

Next Topic (Tahan )


Tahan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tahan
Previous topic (Tadmor )

Tahan

TAHAN ;

1. Son of Ephraim - Nu 26:35

2. A descendant of Ephraim - 1Ch 7:25

Next Topic (Tahapanes )


Tahapanes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tahapanes
Previous topic (Tahan )

Tahapanes

TAHAPANES ;

See TAHPANHES

Next Topic (Tahath )


Tahath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tahath
Previous topic (Tahapanes )

Tahath

TAHATH ;

1. A camping place of the Israelites - Nu 33:26,27

2. A Kohathite - 1Ch 6:24,37

3. The name of two Ephraimites - 1Ch 7:20

Next Topic (Tahpanhes )


Tahpanhes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tahpanhes, Tehaphnehes, Tahapanes
Previous topic (Tahath )

Tahpanhes

TAHPANHES ;

Also called TAHAPANES and TEHAPHNEHES

A city in Egypt - Jer 2:16; 43:7-9; 44:1; 46:14; Eze 30:18

Next Topic (Tahpenes )


Tahpenes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tahpenes
Smith's - Tahpenes
Previous topic (Tahpanhes )

Tahpenes

TAHPENES ;

A queen of Egypt - 1Ki 11:19,20

Next Topic (Tahrea )


Tahrea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tahrea
Previous topic (Tahpenes )

Tahrea

TAHREA ;

Son of Micah - 1Ch 9:41

Called TAREA - 1Ch 8:35

Next Topic (Tahtim-hodshi )


Tahtim-hodshi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tahtim-hodshi
Previous topic (Tahrea )

Tahtim-hodshi

TAHTIM-HODSHI ;

An unknown place - 2Sa 24:6

Next Topic (Tailoring )


Tailoring - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tahtim-hodshi )

Tailoring

TAILORING ;

General scriptures concerning - Ex 31:2,3,6,10; 39:1

Next Topic (Talebearer )


Talebearer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tailoring )

Talebearer

TALEBEARER ;

General scriptures concerning - Le 19:16; Ps 15:1-3; Pr 11:13; 16:28; 17:9; 18:8; 20:19; 26:20-22; 1Ti 5:11,13

See BUSYBODY

See SLANDER

See EVIL SPEAKING,

INSTANCES OF

  • Joseph
    • - Ge 37:2
  • Israelites
    • - 2Sa 3:23
  • Tobiah
    • - Ne 6

    Next Topic (Talent )


Talent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Talent
Smith's - Talent
Previous topic (Talebearer )

Talent

TALENT ;

General scriptures concerning - 1Ki 9:14,28; 10:10,14

(A weight equal to three-thousand shekels-about one hundred twenty-five pounds) - Ex 38:25,26

Value of

  • Of gold, about six-thousand pounds, or twenty-nine thousand
    • one-hundred dollars
  • Of silver, four-hundred pounds, or one-thousand nine-hundred
    • forty dollars
  • Parables of the
    • - Mt 18:24; 25:15,28

    Next Topic (Talking )


Talking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Talent )

Talking

TALKING ;

With God

  • See
    • COMMUNION

    Next Topic (Talmai )


Talmai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Talmai
Smith's - Talmai
Previous topic (Talking )

Talmai

TALMAI ;

1. A son of Anak - Nu 13:22; Jos 15:14; Jud 1:10

2. King of Geshur - 2Sa 3:3; 13:37; 1Ch 3:2

Next Topic (Talmon )


Talmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Talmon
Smith's - Talmon
Previous topic (Talmai )

Talmon

TALMON ;

A porter of the temple - 1Ch 9:17

Family of, return from captivity with Zerubbabel - Ezr 2:42; Ne 7:45; 11:19; 12:25

Next Topic (Tamah )


Tamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tamah
Previous topic (Talmon )

Tamah

TAMAH ;

One of the Nethinim - Ne 7:55

Called THAMAH - Ezr 2:53

Next Topic (Tamar )


Tamar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tamar
Smith's - Tamar
Previous topic (Tamah )

Tamar

TAMAR ;

1. Wife of the sons of Judah - Ge 38:6-24; Ru 4:12; 1Ch 2:4

  • Called THAMAR
    • - Mt 1:3

2. Daughter of David - 2Sa 13:1-32; 1Ch 3:9

3. Daughter of Absalom - 2Sa 14:27

4. A city of unknown location - Eze 47:19; 48:28

Next Topic (Tambourine )


Tambourine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tamar )

Tambourine

TAMBOURINE ;

See TIMBREL

Next Topic (Tammuz )


Tammuz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tammuz
Smith's - Tammuz
Previous topic (Tambourine )

Tammuz

TAMMUZ ;

A Syrian idol - Eze 8:14

Next Topic (Tanach )


Tanach - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tanach
Previous topic (Tammuz )

Tanach

TANACH ;

See TAANACH

Next Topic (Tanhumeth )


Tanhumeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tanhumeth
Smith's - Tanhumeth
Previous topic (Tanach )

Tanhumeth

TANHUMETH ;

Father of Seraiah - 2Ki 25:23; Jer 40:8

Next Topic (Tanning )


Tanning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tanhumeth )

Tanning

TANNING ;

General scriptures concerning - Ac 9:43; 10:5,6

Next Topic (Tantalizing )


Tantalizing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tanning )

Tantalizing

TANTALIZING ;

General scriptures concerning - 1Sa 1:6,7; 1Ki 18:27

Next Topic (Tapestry )


Tapestry - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tantalizing )

Tapestry

TAPESTRY ;

General scriptures concerning - Pr 7:16; 31:22

Of the tabernacle - Ex 26:1-14,31-37; 27:9-17; 36:8-18

Gold thread woven into - Ex 39:3

In palaces - Es 1:6; So 1:5

In shrines of male prostitutes where some women did weaving for the goddess Asherah - 2Ki 23:7

See CURTAINS

See EMBROIDERY

Next Topic (Taphath )


Taphath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Taphath
Previous topic (Tapestry )

Taphath

TAPHATH ;

Daughter of Solomon - 1Ki 4:11

Next Topic (Tappuah )


Tappuah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tappuah
Previous topic (Taphath )

Tappuah

TAPPUAH ;

1. A city of the tribe of Judah - Jos 12:17; 15:34

2. A city in the territory of the tribe of Ephraim - Jos 16:8; 17:8

3. Son of Hebron - 1Ch 2:43

Next Topic (Tarah )


Tarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tarah
Smith's - Tarah
Previous topic (Tappuah )

Tarah

TARAH ;

A camping place of the Israelites - Nu 33:27,28

Next Topic (Taralah )


Taralah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Taralah
Previous topic (Tarah )

Taralah

TARALAH ;

A city in the territory of the tribe of Benjamin - Jos 18:27

Next Topic (Tarea )


Tarea - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tarea
Previous topic (Taralah )

Tarea

TAREA ;

A son of Micah - 1Ch 8:35

Called TAHREA - 1Ch 9:41

Next Topic (Tares )


Tares - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tares
Smith's - Tares
Previous topic (Tarea )

Tares

TARES ;

Parable of - Mt 13:24-30,38-42

Next Topic (Target )


Target - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Target
Previous topic (Tares )

Target

TARGET ;

(A defensive article of armor)

Used by spearmen - 2Ch 14:8

Made

  • Of brass (bronze)
    • - 1Sa 17:6
  • Of gold
    • - 1Ki 10:16; 2Ch 9:15

See SHIELD

Next Topic (Tariff )


Tariff - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Target )

Tariff

TARIFF ;

See DUTY

Next Topic (Tarpelites )


Tarpelites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tarpelites, The
Previous topic (Tariff )

Tarpelites

TARPELITES ;

(An Assyrian tribe)

Colonists in Samaria - Ezr 4:9

Next Topic (Tarshish )


Tarshish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tarshish
Smith's - Tarshish
Previous topic (Tarpelites )

Tarshish

TARSHISH ;

1. Son of Javan - Ge 10:4; 1Ch 1:7

2. Also called THARSHISH

  • Probably Spain
    • - Ge 10:4,5; Ps 72:10; Isa 66:19
  • Solomon makes valuable imports from
    • - 1Ki 10:22; 2Ch 9:21
  • Commerce and wealth of
    • - 1Ki 10:22; 22:48; 2Ch 9:21; 20:36; Ps 48:7; Isa 2:16; 23:1-14; 60:9; Jer 10:9; Eze 27:12,25; 38:13
  • Jonah would flee to
    • - Jon 1:3; 4:2
  • Prophecies concerning
    • - Ps 72:10; Isa 2:16; 23:1-14; 60:9; 66:19

3. Son of Bilhan - 1Ch 7:10

4. A Persian prince - Es 1:14

Next Topic (Tarsus )


Tarsus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tarsus
Smith's - Tarsus
Previous topic (Tarshish )

Tarsus

TARSUS ;

(The capitol of Cilicia in Asia Minor)

Paul's birthplace - Ac 9:11; 21:39; 22:3

Paul sent to, from Jerusalem, to avoid assassination - Ac 9:30

Paul brought from, by Barnabas - Ac 11:25,26

Next Topic (Tartak )


Tartak - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tartak
Smith's - Tartak
Previous topic (Tarsus )

Tartak

TARTAK ;

An Assyrian idol - 2Ki 17:31

Next Topic (Tartan )


Tartan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tartan
Smith's - Tartan
Previous topic (Tartak )

Tartan

TARTAN ;

An Assyrian general - 2Ki 18:17; Isa 20:1

Next Topic (Taskmasters )


Taskmasters - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tartan )

Taskmasters

TASKMASTERS ;

General scriptures concerning - Ex 5:13,14

See MASTERS

See OPPRESSION

See SERVANTS

Next Topic (Taste )


Taste - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Taskmasters )

Taste

TASTE ;

The sense of, lost - 2Sa 19:35

Next Topic (Tatnai )


Tatnai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tatnai
Smith's - Tatnai
Previous topic (Taste )

Tatnai

TATNAI ;

A Persian governor in Samaria - Ezr 5:3,6; 6:6,13

Next Topic (Tattler )


Tattler - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tatnai )

Tattler

TATTLER ;

See TALEBEARER

Next Topic (Tattooing )


Tattooing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tattler )

Tattooing

TATTOOING ;

Forbidden - Le 19:28

Next Topic (Taverns )


Taverns - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Taverns, The three
Smith's - Taverns, The Three
Previous topic (Tattooing )

Taverns

TAVERNS ;

See TAVERNS THREE

Next Topic (Tax )


Tax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Taverns )

Tax

TAX ;

Poll - Ex 30:11-16; 38:26; Ne 10:32; Lu 2:1

Jesus pays - Mt 17:24-27

Land - Ge 41:34,48; 2Ki 23:35

Land mortgaged for - Ne 5:3,4

Priests exempted from - Ge 47:26; Ezr 7:24

Paid in grain - Am 5:11; 7:1

Paid in provisions - 1Ki 4:7-28

Personal - 1Ki 9:15; 2Ki 15:19,20; 23:35

Resisted by Israelites - 1Ki 12:18; 2Ch 10:18

World-wide, levied by Caesar

The R. V. changes the reading to enrolled instead of taxed - Lu 2:1-3

Collectors of - 2Sa 20:24; 1Ki 4:6; Isa 33:18; Da 11:20; Mr 2:14; Lu 3:13; 5:27

Unpopular - Mt 5:46; 9:11; 11:19; 18:17; 21:31; Lu 18:11

Stoned - 2Ch 10:18

Next Topic (Teachers )


Teachers - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tax )

Teachers

TEACHERS ;

Samuel, head of school of prophets - 1Sa 19:20

Elisha, head of, at Gilgal - 2Ki 4:38

See INSTRUCTION

See DUTIES OF MINISTERS,

FALSE

  • Admonition against
    • - De 13:1-3; Mt 5:19; 7:15; 15:2-20; 23:2-33; Lu 11:38-52
  • See FALSE
    • MINISTERS,

    Next Topic (Teaching )


Teaching - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Teachers )

Teaching

TEACHING ;

See INSTRUCTION

See DUTIES OF MINISTERS,

Next Topic (Tears )


Tears - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Teaching )

Tears

TEARS ;

General scriptures concerning - Ps 6:6; 39:12; 42:3

Observed by God - Ps 56:8; Isa 38:3-5

Wiped away - Re 7:17

None in heaven - Re 21:4

FIGURATIVE - Ps 80:5

Next Topic (Tebah )


Tebah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tebah
Previous topic (Tears )

Tebah

TEBAH ;

Son of Nahor - Ge 22:24

Next Topic (Tebaliah )


Tebaliah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tebaliah
Previous topic (Tebah )

Tebaliah

TEBALIAH ;

Son of Hosah - 1Ch 26:11

Next Topic (Tebeth )


Tebeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tebeth
Smith's - Tebeth
Previous topic (Tebaliah )

Tebeth

TEBETH ;

The tenth month (January) - Es 2:16; Eze 29:1

Next Topic (Technicalities )


Technicalities - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tebeth )

Technicalities

TECHNICALITIES ;

Legal - Mt 12:2,10; Lu 6:2,7

Next Topic (Teeth )


Teeth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Technicalities )

Teeth

TEETH ;

General scriptures concerning - Pr 10:26

Gnashing (grinding) of, usually signifying anger or extreme pain - Job 16:9; Ps 35:16; 37:12; 112:10; La 2:16; Mt 8:12; 13:42,50; 22:13; 24:51; 25:30; Mr 9:18; Lu 13:28; Ac 7:54

Next Topic (Tehaphnehes )


Tehaphnehes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Teeth )

Tehaphnehes

TEHAPHNEHES ;

See TAHPANHES

Next Topic (Tehinnah )


Tehinnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tehinnah
Previous topic (Tehaphnehes )

Tehinnah

TEHINNAH ;

Son of Eshton - 1Ch 4:12

Next Topic (Teil Tree )


Teil Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Teil tree
Smith's - Teil Tree
Previous topic (Tehinnah )

Teil Tree

TEIL TREE ;

General scriptures concerning - Isa 6:13

Next Topic (Tekel )


Tekel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tekel
Previous topic (Teil Tree )

Tekel

TEKEL ;

General scriptures concerning - Da 5:25,27

Next Topic (Tekoa )


Tekoa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tekoa, Tekoah
Smith's - Tekoa, Or Tekoah
Previous topic (Tekel )

Tekoa

TEKOA ;

1. Son of Ashur - 1Ch 2:24; 4:5

  • Some authorities interpret these passages to mean that Ashur
    • colonized the town of Tekoah

2. TEKOA

  • See
    • TEKOAH

    Next Topic (Tekoah )


Tekoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tekoa )

Tekoah

TEKOAH ;

Also called TEKOA

A city in the territory of Judah - 2Ch 11:6

Home of the woman who interceded for Absalom - 2Sa 14:2,4,9

Rebuilt by Rehoboam - 2Ch 11:6

Desert of - 2Ch 20:20

People of, work on the new wall of Jerusalem - Ne 3:5,27

Prophecy concerning - Jer 6:1

Home of Amos - Am 1:1

See TEKOA

Next Topic (Tel-abib )


Tel-abib - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tel-abib
Previous topic (Tekoah )

Tel-abib

TEL-ABIB ;

Residence of Jewish captives in Babylonia - Eze 3:15

Next Topic (Telah )


Telah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Telah
Previous topic (Tel-abib )

Telah

TELAH ;

Son of Rephah - 1Ch 7:25

Next Topic (Telaim )


Telaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Telaim
Smith's - Telaim
Previous topic (Telah )

Telaim

TELAIM ;

A place of unknown location - 1Sa 15:4

Next Topic (Telassar )


Telassar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Telassar
Previous topic (Telaim )

Telassar

TELASSAR ;

Also called THELASAR

A city or district conquered by the Assyrians - 2Ki 19:12; Isa 37:12

Next Topic (Telem )


Telem - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Telem
Smith's - Telem
Previous topic (Telassar )

Telem

TELEM ;

1. A city of the tribe of Judah - Jos 15:24

2. A porter who put away (divorced) his Gentile wife - Ezr 10:24

Next Topic (Tel-harsa )


Tel-harsa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Telem )

Tel-harsa

TEL-HARSA ;

Also called TEL-HARESHA

A place in Babylonia - Ezr 2:59; Ne 7:61

Next Topic (Tel-melah )


Tel-melah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tel-melah
Previous topic (Tel-harsa )

Tel-melah

TEL-MELAH ;

A place in Babylonia - Ezr 2:59; Ne 7:61

Next Topic (Tema )


Tema - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tema
Smith's - Tema
Previous topic (Tel-melah )

Tema

TEMA ;

1. Son of Ishmael - Ge 25:15; 1Ch 1:30

2. A people of Arabia, probably descendants from Tema, Ishmael's son - Job 6:19; Isa 21:14; Jer 25:23

Next Topic (Teman )


Teman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Teman
Smith's - Teman
Previous topic (Tema )

Teman

TEMAN ;

1. Son of Eliphaz - Ge 36:11

2. Also called TEMANI and TEMANITES

  • A people supposed to be descended from Teman, son of Eliphaz
    • - Ge 36:34; Job 2:11
  • Prophecies concerning
    • - Jer 49:7; Eze 25:13; Am 1:12; Ob 1:9; Hab 3:3

    Next Topic (Temani )


Temani - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Temani
Previous topic (Teman )

Temani

TEMANI ;

See TEMAN

Next Topic (Temanite )


Temanite - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Temanite
Smith's - Temanite
Previous topic (Temani )

Temanite

TEMANITE ;

See TEMAN

Next Topic (Temeni )


Temeni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Temeni
Smith's - Temeni
Previous topic (Temanite )

Temeni

TEMENI ;

Son of Ashur - 1Ch 4:6

Next Topic (Temper )


Temper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Temeni )

Temper

TEMPER ;

See ANGER

See MALICE

See SELF-CONTROL

Next Topic (Temperance )


Temperance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Temper )

Temperance

TEMPERANCE ;

General scriptures concerning - Es 1:7,8; Pr 23:1-3; 25:16; Da 1:8,12-16; Ro 13:14; 1Co 9:25,27; Php 4:5; 1Th 5:6-8; 1Ti 3:2,3,8; Tit 1:7,8; 2:2,3,12; 2Pe 1:5,6

See ABSTINENCE

See DRUNKENNESS

See WINE

Next Topic (Temple )


Temple - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Temple
Easton's - Temple, Herod's
Easton's - Temple, Solomon's
Easton's - Temple, the Second
Smith's - Temple
Previous topic (Temperance ) Torrey's - Temple, The First
Torrey's - Temple, The Second

Temple

TEMPLE ;

SOLOMON'S

  • Also called TEMPLE OF THE LORD
    • - 2Ki 11:10
  • HOLY TEMPLE
    • - Ps 79:1
  • HOLY HOUSE
    • - 1Ch 29:3
  • HOUSE OF GOD
    • - 1Ch 29:2; 2Ch 23:9
  • HOUSE OF THE LORD
    • - 2Ch 23:5,12; Jer 28:5
  • FATHER'S HOUSE
    • - Joh 2:16
  • HOUSE OF THE GOD OF JACOB
    • - Isa 2:3
  • HOUSE OF MY GLORY
    • - Isa 60:7
  • HOUSE OF PRAYER
    • - Isa 56:7; Mt 21:13
  • HOUSE OF SACRIFICE
    • - 2Ch 7:12
  • HOUSE OF THEIR SANCTUARY
    • - 2Ch 36:17
  • HOLY AND BEAUTIFUL HOUSE
    • - Isa 64:11
  • HOLY MOUNT
    • - Isa 27:13
  • MOUNTAIN OF THE LORD'S HOUSE
    • - Isa 2:2
  • PALACE
    • - 1Ch 29:1,19
  • SANCTUARY
    • - 2Ch 20:8
  • TABERNACLE OF WITNESS
    • - 2Ch 24:6
  • ZION
    • - Ps 20:2; 48:12; 74:2; 87:2; Isa 2:3
  • Greatness of
    • - 2Ch 2:5,6
  • Beauty of
    • - Isa 64:11
  • Holiness of
    • - 1Ki 8:10; 9:3; La 1:10; Mt 23:17; Joh 2:14-16
  • David undertakes the building of
    • - 2Sa 7:2,3; 1Ch 22:7; 28:2; Ps 132:2-5; Ac 7:46
  • Forbidden by God because David was a man of war
    • - 2Sa 7:4-12; 1Ki 5:3; 1Ch 22:8; 28:3
  • Not asked for by God
    • - 2Sa 7:7
  • The building of, committed to Solomon
    • - 2Sa 7:13
  • David makes preparation for
    • - 1Ch 22; 28:14-18; 29:1-5; 2Ch 3:1; 5:1
  • Built by Solomon
    • - Ac 7:47
  • Solomon drafts men for the building of
    • - 1Ki 5:13-16; 2Ch 2:2,17,18
  • Materials for, furnished by Hiram
    • - 1Ki 5:8-18
  • Pattern and building of
    • - 1Ki 6; 7:13-51; 1Ch 28:11-19; 2Ch 3; 4; Ac 7:47
  • The time when begun
    • - 1Ki 6:1,37; 2Ch 3:2
  • The time when finished
    • - 1Ki 6:38
  • Site of
    • - 1Ch 21:28-30; 22:1; 2Ch 3:1
  • Where Abraham offered Isaac
    • - Ge 22:2,4
  • Materials prepared for
    • - 1Ki 5:17,18
  • No tools used in the erection of
    • - 1Ki 6:7
  • Foundations of
    • - 1Ki 5:17,18; Lu 21:5
  • Apartments and furnishings of
    • The oracle (Holy of Holies) in
    - 1Ki 6:19,20; 8:6
  • Called THE MOST HOLY HOUSE
    • - 2Ch 3:8
  • THE INNER HOUSE
    • - 1Ki 6:27
  • THE HOLIEST OF ALL
    • - Heb 9:3
  • Description of
    • - 1Ki 6:16,19-35; 2Ch 3:8-14; 4:22
  • Gold used in
    • - 2Ch 3:8-10
  • Contents of the Holy of Holies
    • The ark of the covenant
    - 1Ki 6:19; 8:6; 2Ch 5:2-10
    • The cherubs
    - 1Ki 6:23-28; 2Ch 3:10-13; 5:7,8
  • See
    • ARK
  • See (cherubs)
    • CHERUBIM
  • See (curtain)
    • VAIL
  • See
    • MERCY-SEAT
  • The holy place
    • - 1Ki 8:8,10
  • Called THE GREATER HOUSE
    • - 2Ch 3:5
  • Called TEMPLE
    • - 1Ki 6:17
  • Description of
    • - 1Ki 6:15-18; 2Ch 3:3,5-7,14-17
  • Contents of the Holy Place
    • The Table of Shewbread
    - 1Ki 7:48; 2Ch 29:18
  • See TABLE OF
    • SHEWBREAD,
  • Other tables of gold and silver
    • - 1Ch 28:16; 2Ch 4:18,19
  • The lampstands and their utensils
    • - 1Ki 7:49,50; 1Ch 28:15; 2Ch 4:7,20-22
  • See (lampstand)
    • CANDLESTICK
  • The Altar of Incense, and its furniture
    • - 1Ki 6:20; 7:48,50; 1Ch 28:17,18; 2Ch 4:19,22
  • See OF INCENSE
    • ALTAR
  • Porch of, called PORCH OF THE LORD
    • - 2Ch 15:8
  • Dimensions of
    • - 1Ki 6:3; 2Ch 3:4
  • Doors of
    • - 2Ch 29:7
  • Overlaid with gold
    • - 2Ch 3:4
  • Pillars of
    • - 1Ki 7:15-22; 2Ki 11:14; 23:3; 25:17; 2Ch 3:15-17; 4:12,13
  • Chambers of
    • - 1Ki 6:5-10; 2Ki 11:2,3
  • Offerings brought to
    • - Ne 10:37-39
  • Treasuries in
    • See
    TREASURE
  • Courts of
    • Of the priests
    - 2Ch 4:9
    • Inner
    - 1Ki 6:36
    • Surrounded by rows of stones and cedar beams
    - 1Ki 6:36; 7:12
  • Contents of the courtyards
    • The Altar of Burnt Offering
    - 2Ch 15:8
    • See
    ALTAR;
  • The bronze sea
    • - 1Ki 7:23-37,44,46; 2Ch 4:2-5,10
  • The ten lavers
    • - 1Ki 7:38-46; 2Ch 4:6
  • The great courtyard of
    • - 2Ch 4:9; Jer 19:14; 26:2
  • The covered place for the Sabbath and king's entry
    • - 2Ki 16:18
  • Gates of
    • Higher gate
    - 2Ki 15:35
    • New gate
    - Jer 26:10; 36:10
    • Beautiful gate
    - Ac 3:2
    • Eastern gate, closed on working days, open on the Sabbath
    day - Eze 46:1,12
  • Gifts received at
    • - 2Ch 24:8-11
  • Uses of the temple
    • A dwelling place of the Lord
    - 1Ki 8:10,11,13; 9:3; 2Ki 21:7; 1Ch 29:1; 2Ch 5:13,14; 7:1-3,16; Eze 10:3,4; Mic 1:2
    • To contain the ark of the covenant
    - 1Ki 8:21
    • For the offering of sweet incense
    - 2Ch 2:4
    • For the continual shewbread and the burnt offerings
    - 2Ch 2:4
    • For prayer and worship
    - 1Ki 8; 2Ki 19:14,15; 2Ch 30:27; Isa 27:13; 56:7; Jer 7:2; 26:2; Eze 46:2,3,9; Zec 7:2,3; 8:21,22; Mr 11:17; Lu 1:10; 2:37; 18:10; Ac 3:1; 22:17
    • Prayer made toward
    - 1Ki 8:38; Da 6:10; Jon 2:4
    • For an armory
    - 2Ki 11:10; 2Ch 23:9,10
    • For refuge
    - 2Ki 11:15; Ne 6:10,11
  • Facts about
    • Dedication of
    - 1Ki 8; 2Ch 5; 6; 7
    • Services in, organized by David
    - 1Ch 15:16; 23:24
  • Pillaged by Shishak
    • - 1Ki 14:25,26
  • By Jehoash, king of Israel
    • - 2Ki 14:14
  • Repaired by Jehoash, king of Judah
    • - 2Ki 12:4-14; 2Ch 24:7-14
  • By Josiah
    • - 2Ki 22:3-7; 2Ch 34:8-13
  • Ahaz changes the pattern of the altar in
    • - 2Ki 16:10-17
  • Purified by Hezekiah
    • - 2Ch 29:15-19
  • Converted into an idolatrous shrine by Manasseh
    • - 2Ki 21:4-7; 2Ch 33:4-7
  • Treasures of, used in the purchase of peace
    • By Asa, from Ben-hadad
    - 1Ki 15:18
    • By Jehoash, king of Judah, from Hazael
    - 2Ki 12:18
    • By Hezekiah, from the king of Assyria
    - 2Ki 18:15,16
  • Ezekiel's vision concerning
    • - Eze 8:16
  • Jews swore by
    • - Mt 23:16-22
  • Destroyed by Nebuchadnezzar, and the valuable contents
    • carried to Babylon - 2Ki 24:13; 25:9-17; 2Ch 36:7,19; Ps 79:1; Isa 64:11; Jer 27:16,19-22; 28:3; 52:13,17-23; La 2:7; 4:1; Ezr 1:7
  • Vessels of, used by Belshazzar
    • - Da 5:2,3
  • Destruction of, foretold
    • - Isa 66:6; Jer 27:18-22; Eze 7:22,25; Mt 24:2; Mr 13:2
  • Restoration of, ordered by Cyrus
    • - Ezr 1:7-11

THE SECOND

  • Restored by Zerubbabel
    • - Ezr 1; 2:68,69; 3:2-13; 4; 5:2-17; 6:3-5; Ne 7:70-72; Isa 44:28; Hag 2:3
  • Building of, suspended
    • - Ezr 4
  • Resumed
    • - Ezr 4:24; 5; 6; Hag 1:2-9; 2:15; Zec 8:9
  • Finished
    • - Ezr 6:14,15
  • Dedicated
    • - Ezr 6:15-18
  • Artaxerxes' favorable action toward
    • - Ezr 7:11-28; 8:25-34
  • Prophecies of its restoration
    • - Isa 44:28; Da 8:13,14; Hag 1; 2; Zec 1:16; 4:8-10; 6:12-15; 8:9-15; Mal 3:1

EZEKIEL'S VISION OF - Eze 37:26,28; 40:48

HEROD THE GREAT'S TEMPLE

  • 46 Years in building
    • - Joh 2:20
  • Very beautiful stones of
    • - Mr 13:1; Lu 21:5
  • Magnificence of
    • - Mt 24:1
  • The Beautiful Gate
    • - Ac 3:10
  • Solomon's Porch (portico)
    • - Joh 10:23; Ac 3:11; 5:12
  • Treasury of
    • - Mr 12:41-44
  • Zacharias, officiating priest in, has a vision of an angel;
    • receives promise of a son - Lu 1:5-23; with 1:57-64
  • Jesus brought to, according to the law and custom
    • - Lu 2:21-39
  • Simeon blesses the infant Jesus in
    • - Lu 2:25-35
  • Anna, the prophetess, lives in
    • - Lu 2:36,37
  • Jesus in, when a youth
    • - Lu 2:46
  • Jesus taken to the pinnacle of, during his temptation
    • - Mt 4:5-7; Lu 4:9-12
  • Jesus teaches in
    • - Mr 11:27-33; 12:35-44; 14:49; Joh 5:14-17; 7:14-28; 8; 10:23-38; 18:20
  • Jesus performs miracles in
    • - Mt 21:14,15
  • Jesus expels money-exchangers from
    • - Mt 21:12,13; Mr 11:15-17; Lu 19:45,46; Joh 2:15,16
  • Captains of (i. e. the temple security guard)
    • - Lu 22:52; Ac 4:1; 5:24,26
  • Judas casts down the pieces of silver in
    • - Mt 27:5
  • Curtain of, torn at the time of the crucifixion
    • - Mt 27:51
  • The disciples worship in, after the resurrection
    • - Lu 24:53; Ac 2:46; 3:1
  • Peter heals the lame man at the gate of
    • - Ac 3:1-16
  • Disciples preach in
    • - Ac 5:20,21,42
  • Paul's vision in
    • - Ac 22:17-21
  • Paul observes the rights of
    • - Ac 21:26-30
  • Paul is apprehended in
    • - Ac 21:33
  • Prophecies concerning its destruction, by Daniel
    • - Da 8:11-15; 11:30,31
  • Jesus foretells the destruction of
    • - Mt 24; Mr 13:2; Lu 21:6

FIGURATIVE

  • Of the corpse of Jesus
    • - Mt 26:61; 27:40; Joh 2:19
  • Of the indwelling of God
    • - 1Co 3:16,17; 2Co 6:16
  • Of the ekklesia (body of Christ)
    • - Eph 2:21; 2Th 2:4; Re 3:12
  • Of the kingdom of Christ
    • - Re 11; 14:15,17
  • Of Christ, the head of the ekklesia (his community, his
    • body, cf - Eph 1:22,23; Col 1:18,24
  • Sending forth the forces of righteousness against the powers
    • of evil - Re 15:5-8; 16:1-17

IDOLATROUS

  • Of Dagon, at Ashdod
    • - 1Sa 5:2
  • Of the calves, at Beth-el
    • - 1Ki 12:31,33
  • Of Rimmon, at Damascus
    • - 2Ki 5:18
  • Of Baal, at Samaria
    • - 2Ki 10:21,27
  • At Babylon
    • - 2Ch 36:7; Da 1:2
  • Of Diana (Artemis), at Ephesus
    • - Ac 19:27
  • Trophies stored in
    • - 1Sa 31:10; 1Ch 10:9,10; Da 1:2
  • See
    • TABERNACLE

    Next Topic (Temporal Blessings )


Temporal Blessings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Temple )

Temporal Blessings

TEMPORAL BLESSINGS ;

See BLESSINGS

Next Topic (Temptation )


Temptation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Temptation
Previous topic (Temporal Blessings ) Torrey's - Temptation

Temptation

TEMPTATION ;

General scriptures concerning - Ge 3:1-13; 20:6; Ex 34:12-16; De 7:25; 8:11-14,17,18; 13:3; 1Ch 21:1; 2Ch 32:30,31; Ps 119:165; Pr 1:10-17; 2:10-12,16; 4:14,15; 5:6-21; 6:27,28; 7:7-23; 9:15-17; 12:26; 13:14; 14:27; 16:29; 19:27; 28:10; Ec 7:26; Isa 33:15,16; Jer 2:24,25; 35:5-7; Ho 7:5; Am 2:12; Mt 4:1-11; 5:19; 12:45; 13:22; 18:6-9; 26:31,41; Mr 4:15,17; 10:21-25; 13:21,22; 14:38; Lu 4:1-13; 8:13,14; 11:4; 22:3,31,32,40,46; Joh 16:1,2; Ro 6:12-14; 7:5; 8:35-39; 12:21; 14:13,15,21; 1Co 7:5; 8:9-13; 10:13,28-32; 2Co 2:11; 11:3,14,15; 12:7; Ga 4:14; 5:17; Eph 4:27; 6:11,13-17; 1Th 3:5; 1Ti 5:15; 6:9,10; 2Ti 3:13; Heb 2:18; 4:15; 12:3,4; Jas 1:2-4,12-16; 4:7; 1Pe 1:6,7; 4:12; 5; 2Pe 2:9,18; 3:17; 1Jo 2:16,26; 4:4; Re 3:10; 12:10,11,17

See DEMONS

See TRIAL OF FAITH,

See SATAN

A TEST - Ge 22:1-14; De 8:2,5; 13:1-3; 2Ch 32:31; Job 1:8-22; 2:3-10; Ps 66:10-13; Da 12:10; Zec 13:9; Heb 11:17; Jas 1:2,3,12; 1Pe 1:6,7

  • See DESIGN OF
    • AFFLICTION,
  • See TRIAL OF
    • FAITH,

LEADING INTO

  • Prayer against being led into
    • - Mt 6:13; Lu 22:40

INSTANCES OF

  • Abraham leads Pharaoh
    • - Ge 12:18,19
  • Abimelech
    • - Ge 20:9
  • Balak tempts Balaam
    • - Nu 22; 23; 24
  • The old prophet of Beth-el, the prophet of Judah
    • - 1Ki 13:15-19
  • Gideon leads the people of Israel into sin
    • - Jud 8:27
  • Jeroboam leads the northern kingdom (Israel) into
    • - 1Ki 15:30
  • See TO
  • See TO, below

RESISTANCE TO - Ge 39:7-10; Ne 4:9; Job 31:1,5-17,19-34,38-40; Ps 17:4; 73:2-26; 94:17,18; 119:101,110; Am 4:12; Mt 4:1-11; 24:42-44; 25:13; 26:38-42; Mr 13:33-37; 14:37,38; Lu 4:1-13; 12:35-38; 21:33-36; 1Co 6:13; 1Pe 4:7; Re 3:2,3

YIELDING TO

    • INSTANCES OF
    • Adam and Eve
    - Ge 3:1-19
  • Sarah, to lie
    • - Ge 12:13; 18:13-15; 20:13
  • Isaac, to lie
    • - Ge 26:7
  • Jacob, to defraud Esau
    • - Ge 27:6-13
  • Balaam
    • - Nu 22:15-22; 2Pe 2:15
  • Achan
    • - Jos 7:21
  • David, to commit adultery
    • - 2Sa 11:2-5
  • To count the nation of Israel
    • - 1Ch 21
  • Solomon, to become an idolater through the influences of his
    • wives - 1Ki 11:4; Ne 13:26
  • The prophet of Judah
    • - 1Ki 13:11-19
  • Hezekiah
    • - 2Ki 20:12-20; Isa 39:1-4,6,7
  • Peter
    • - Mt 26:69-74; Mr 14:67-71; Lu 22:55-60

    Next Topic (Ten )


Ten - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ten Commandments
Previous topic (Temptation )

Ten

TEN ;

(Used for an indefinite number) - Ge 31:7; Le 26:26; Nu 14:22; Zec 8:23

Next Topic (Ten Commandments )


Ten Commandments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ten Commandments
Previous topic (Ten )

Ten Commandments

TEN COMMANDMENTS ;

See COMMANDMENTS

Next Topic (Tenants )


Tenants - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ten Commandments )

Tenants

TENANTS ;

Evicted - Mt 21:41; Mr 12:9; Lu 20:16

Next Topic (Tent )


Tent - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tent
Smith's - Tent
Previous topic (Tenants )

Tent

TENT ;

Used for a dwelling - Ge 4:20

By Noah - Ge 9:21

By Abraham - Ge 12:8; 13:18; 18:1

By Lot - Ge 13:5

By Moses - Ex 18:7

By the people of Israel - Nu 24:5,6; 2Sa 20:1; 1Ki 12:16

By the Midianites - Jud 6:5

By Cushites - Hab 3:7

By Arabians - Isa 13:20

By shepherds - Isa 38:12; Jer 6:3

Women had separate tents from men - Ge 24:67; 31:33

Used for cattle - 2Ch 14:15

The manufacture of - Ac 18:3

Used as a place of worship

  • See
    • TABERNACLE

    Next Topic (Terah )


Terah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Terah
Smith's - Terah
Previous topic (Tent )

Terah

TERAH ;

The father of Abraham - Ge 11:24-32

Was an idolater - Jos 24:2

Called THARA - Lu 3:34

Next Topic (Teraphim )


Teraphim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Teraphim
Smith's - Teraphim
Previous topic (Terah )

Teraphim

TERAPHIM ;

(Household idols)

Used by Laban, stolen by Rachael (equivalent to a deed to all of Laban's property, according to the Nuzi tablets) - Ge 31:19,30-35

Used by Micah, stolen by the Danites - Jud 17:5; 18:14,17-20

Condemned and disposed of by Jacob - Ge 35:2-4; with 31:35-39

Destroyed by Josiah

  • See
    • IDOLS

    Next Topic (Teresh )


Teresh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Teresh
Smith's - Teresh
Previous topic (Teraphim )

Teresh

TERESH ;

(A Persian chamberlain)

Plotted against Ahasuerus - Es 2:21-23; 6:2

Next Topic (Tertius )


Tertius - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tertius
Smith's - Tertius
Previous topic (Teresh )

Tertius

TERTIUS ;

Paul's amanuensis (copyist) in writing the book of Romans - Ro 16:22

Next Topic (Tertullus )


Tertullus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tertullus
Smith's - Tertullus
Previous topic (Tertius )

Tertullus

TERTULLUS ;

The prosecutor of Paul before Governor Felix - Ac 24:1,2

Next Topic (Testament )


Testament - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Testament
Smith's - Testament, New
Smith's - Testament, Old
Previous topic (Tertullus )

Testament

TESTAMENT ;

A will - Heb 9:16-18

The new - Mt 26:28; Mr 14:24; Lu 22:20; 1Co 11:25

See COVENANT

Next Topic (Testimony )


Testimony - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Testimony
Easton's - Testimony, Tabernacle of
Previous topic (Testament )

Testimony

TESTIMONY ;

LEGAL

  • See
    • EVIDENCE
  • See
    • WITNESSES
  • Ark of
    • See
    ARK

RELIGIOUS - 1Ch 16:8,9; Ps 9:11; 18:49; 26:6,7; 119:27,172; 145:11,12; Isa 12:4-6; 32:4; 43:10; 44:8; 45:24; Jer 51:10; Mt 5:15; 10:32; Mr 4:21; 5:16,19,20; Lu 8:16,38,39; 12:8,9; 24:48; Joh 4:28-30,39,41,42; 15:27; Ac 1:8,22; Ro 10:9,10; 1Co 1:5,6; 12:3; 13:1; Eph 5:19; Php 3:7-14; 1Ti 6:12,13; 2Ti 1:8; Heb 2:3,12; 1Pe 3:15; 5:1; Re 12:11

  • See
    • CONFESSION

RELIGIOUS, EXEMPLIFIED - Job 19:25-27; Ps 16:5-9; 18:2,3,35,36; 22:22; 23:1-6; 26:12; 27:1-6,13; 28:6-8; 30:1-6; 34:1-4,8,9; 35:28; 40:1-3,9; 54:7; 57:7-9; 62:1,2; 66:16-20; 71:15-18,24; 73:23-26,28; 77:12; 89:1; 91:2-13; 116:1-14; 119:13,26,27,46,67,71; 145:4-7,10-12; Da 4:1-37; Joh 9:17,30-33; Ac 2:4-11; 3:15; 4:18-20; 5:31,32; 13:31; 22; 26:12-23; 1Co 15:15; 2Co 4:13,14; 5:1; Ga 2:20; Php 3:4-14; 2Ti 1:12; 4:7,8; Tit 1:1,2; 3:3-7; 1Pe 5:12; 2Pe 1:16; 1Jo 1:1-4

Next Topic (Tetrarch )


Tetrarch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tetrarch
Smith's - Tetrarch
Previous topic (Testimony )

Tetrarch

TETRARCH ;

A Roman ruler - Mt 14:1

Next Topic (Thaddaeus )


Thaddaeus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thaddaeus
Previous topic (Tetrarch )

Thaddaeus

THADDAEUS ;

One of the twelve apostles - Mt 10:3; Mr 3:18

Next Topic (Thahash )


Thahash - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thahash
Previous topic (Thaddaeus )

Thahash

THAHASH ;

Son of Nahor - Ge 22:24

Next Topic (Thamah )


Thamah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thamah
Previous topic (Thahash )

Thamah

THAMAH ;

Also called, TAMAH

One of the Nethinim - Ezr 2:53; Ne 7:55

Next Topic (Thamar )


Thamar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thamar
Previous topic (Thamah )

Thamar

THAMAR ;

See Number one TAMAR,

Next Topic (Thankfulness )


Thankfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Thamar )

Thankfulness

THANKFULNESS ;

Jesus set an example of - Mt 11:25; 26:27; Joh 11:41

The heavenly host engage in - Re 4:9; 7:11,12; 11:16,17

Commanded - Ps 50:14

Should be offered

  • To God
    • - Ps 50:14
  • To Christ
    • - 1Ti 1:12
  • Through Christ
    • - Ro 1:8; Col 3:17; Heb 13:15
  • In the name of Christ
    • - Eph 5:20
  • On behalf of God's servants
    • - 2Co 1:11
  • In private worship
    • - Da 6:10
  • In public worship
    • - Ps 35:18
  • In everything
    • - 1Th 5:18
  • Upon the completion of great undertakings
    • - Ne 12:31,40
  • Before receiving food
    • - Joh 6:11; Ac 27:35
  • Always
    • - Eph 1:16; 5:20; 1Th 1:2
  • As the remembrance of God's holiness
    • - Ps 30:4; 97:12
  • For the goodness and mercy of God
    • - Ps 106:1; 107:1; 136:1-3
  • For the gift of Christ
    • - 2Co 9:15
  • For Christ's power and reign
    • - Re 11:17
  • For the reception and effectual working of the word of God
    • in others - 1Th 2:13
  • For deliverance from indwelling sin, through Christ
    • - Ro 7:23-25
  • For victory over death and the grave
    • - 1Co 15:57
  • For wisdom and might
    • - Da 2:23
  • For the triumph of the gospel
    • - 2Co 2:14
  • For the conversion of others
    • - Ro 6:17
  • For faith exhibited by others
    • - Ro 1:8; 2Th 1:3
  • For love exhibited by others
    • - 2Th 1:3
  • For the grace bestowed on others
    • - 1Co 1:4; Php 1:3-5; Col 1:3-6
  • For the zeal exhibited by others
    • - 2Co 8:16
  • For the nearness of God's presence
    • - Ps 75:1
  • For appointment to spiritual service
    • - 1Ti 1:12
  • For willingness to offer our property for God's service
    • - 1Ch 29:6-14
  • For the supply of our bodily needs
    • - Ro 14:6,7; 1Ti 4:3,4
  • For all people
    • - 1Ti 2:1
  • For all things
    • - 2Co 9:11; Eph 5:20

Should be accompanied by intercession for others - 1Ti 2:1; 2Ti 1:3; Phm 1:4

Should always accompany prayer - Ne 11:17; Php 4:6; Col 4:2

Should always accompany praise - Ps 92:1; Heb 13:15

Expressed in psalms - 1Ch 16:7

Ministers appointed to offer, in public - 1Ch 16:4,7; 23:30; 2Ch 31:2

Saints exhorted to - Ps 105:1; Col 3:15

Resolve to offer - Ps 18:49; 30:12

Habitually offer - Da 6:10

Offer sacrifices of - Ps 116:17

Abound in the faith with - Col 2:7

Magnify God by - Ps 69:30

Come before God with - Ps 95:2

Should enter God's gates with - Ps 100:4

Of hypocrites, full of boasting - Lu 18:11

The wicked averse to - Ro 1:21

EXEMPLIFIED - Ge 32:10; 48:11,15,16; Ex 15:1-21; Nu 21:17,18; 1Ki 8:56; 1Ch 29:14; Ezr 7:27; Ps 9:1,2,4; 13:6; 22:23-25; 26:7; 28:7; 30:1,3,11,12; 31:7,21; 35:9,10,18; 40:2,3,5; 41:11,12; 44:7,8; 54:6,7; 56:12,13; 59:16,17; 66:8,9,12-16,20; 68:19; 71:15,23,24; 79:13; 89:1; 92:1,2,4; 98:1; 100:4; 102:18-20; 104:1; 116:12-14,17; 119:65,108; 136:1-26; Isa 63:7; Da 2:23; 4:2,34; 6:22; Ac 2:46,47; 28:15; Ro 14:6; Col 1:3; 1Ti 1:12

  • David
    • - 1Ch 29:13
  • Levites
    • - 2Ch 5:12,13
  • Daniel
    • - Da 2:23
  • Jonah
    • - Jon 2:9
  • Simeon
    • - Lu 2:28
  • Anna
    • - Lu 2:38
  • Paul
    • - Ac 28:15

ENJOINED - Ge 35:1; Ex 12:14,17,42; 13:3,8-10,14-16; 16:32; 34:26; Le 19:24; 23:14; De 12:18; 16:9-15; 26:10; Jud 5:11; Ps 48:11; 50:14,15; 98:1; 105:1-45; 106:1; 107:1,2,15,22,42,43; 118:1,4; Pr 3:9,10; Ec 7:14; Isa 48:20; Joe 2:26; Ro 2:4; 15:27; Eph 5:4,19,20; Php 4:6; Col 1:12; 2:7; 3:15-17; 4:2; 1Th 5:18; 1Ti 2:1; 4:3-5; Heb 13:15; Jas 1:9

  • See
    • JOY
  • See
    • PRAISE
  • See
    • PSALMS

EXEMPLIFIED

  • See
    • JOY
  • See
    • PRAISE
  • See
    • PSALMS
  • See
    • WORSHIP

OF MAN TO MAN

  • The Israelites, to Joshua
    • - Jos 19:49,50
  • The spies, to Rahab
    • - Jos 6:22-25
  • Saul, to the Kenites
    • - 1Sa 15:6
  • Naomi, to Boaz
    • - Ru 2:19,20
  • David
    • To the men of Jabesh-gilead
    - 2Sa 2:5-7
    • To Hanun
    - 2Sa 10:2
    • To Barzillai
    - 1Ki 2:7
  • Paul
    • - Ac 27:35
    • To Phoebe
    - Ro 16:1-4
    • To Onesiphorus
    - 2Ti 1:16-18
  • The people of the island of Melita (Malta), to Paul
    • - Ac 28:10

TO GOD, INSTANCES OF

  • Of Eve
    • - Ge 4:1,25
  • Of Noah
    • - Ge 8:20
  • Of Melchizedek
    • - Ge 14:20
  • Of Lot
    • - Ge 19:19
  • Of Sarah
    • - Ge 21:6,7
  • Of Abraham
    • - Ge 12:7; 13:4
  • Of Abraham's servant (Eliezar)
    • - Ge 24:27,35
  • Of Isaac
    • - Ge 26:22
  • Of Leah
    • - Ge 29:32-35
  • Of Rachel
    • - Ge 30:6
  • Of Jacob
    • - Ge 31:42; 35:3,7
  • Of Joseph
    • - Ge 41:51,52
  • Of Moses
    • - Ex 15:1-19
  • Of Miriam
    • - Ex 15:20-22
  • Of Jethro
    • - Ex 18:10
  • Of the people of Israel
    • - Ex 4:31; Nu 21:17; 31:49-54; 1Ch 29:22
  • Of Deborah
    • - Jud 5
  • Of Hannah
    • - 1Sa 1:27,28
  • Of Samuel
    • - 1Sa 7:12
  • Of David
    • - 2Sa 6:21
  • See above
  • Of the Queen of Sheba
    • - 1Ki 10:9
  • Of Hiram
    • - 2Ch 2:12
  • Of Jehoshaphat's army
    • - 2Ch 20:27,28
  • Of the Levites
    • - Ne 9:4-38
  • Of the Jews
    • - Ne 12:43
  • Of the sailors
    • - Jon 1:16
  • Of the shepherds
    • - Lu 2:20
  • Those whom Jesus healed
    • The man who was paralyzed
    - Lu 5:25
    • The demon-possessed man who was exorcized
    - Lu 8:39
    • The woman who was bent over for eighteen years
    - Lu 13:13
    • One of the ten lepers whom Jesus healed
    - Lu 17:15,16
    • Blind Bartimaeus
    - Lu 18:43; Mr 10:46-52
    • The Roman centurion for his boy
    - Joh 4:53
  • The lame man healed by Peter
    • - Ac 3:8
  • Before receiving food, by Jesus
    • - Mt 14:19; Mr 8:6,7
  • Paul
    • - Ac 27:35
  • See
    • PRAISE
  • See BEFORE RECEIVING FOOD
    • PRAYER

    Next Topic (Thank Offerings )


Thank Offerings - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thank Offering, Or Peace Offering
Previous topic (Thankfulness )

Thank Offerings

THANK OFFERINGS ;

See OFFERINGS

Next Topic (Thanksgiving )


Thanksgiving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Thank Offerings ) Torrey's - Thanksgiving

Thanksgiving

THANKSGIVING ;

See PRAISE

See THANKFULNESS

Next Topic (Thara )


Thara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thara
Previous topic (Thanksgiving )

Thara

THARA ;

See TARAH

Next Topic (Tharshish )


Tharshish - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tharshish
Smith's - Tharshish
Previous topic (Thara )

Tharshish

THARSHISH ;

1. Son of Bilhan - 1Ch 7:10

2. THARSHISH

  • See Number two
    • TARSHISH,

    Next Topic (Theater )


Theater - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tharshish )

Theater

THEATER ;

General scriptures concerning - Ac 19:29,31

Next Topic (Thebez )


Thebez - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thebez
Smith's - Thebez
Previous topic (Theater )

Thebez

THEBEZ ;

A city, at which Abimelech was killed while besieging - Jud 9:50-56; 2Sa 11:21

Next Topic (Theft And Thieves )


Theft And Thieves - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Theft
Previous topic (Thebez ) Torrey's - Theft

Theft And Thieves

THEFT AND THIEVES ;

General scriptures concerning - Ex 20:15; 21:16; 22:1-4,10-15; Le 6:2-7; 19:11,13; De 5:19; 23:24,25; Ps 50:18; 62:10; 119:61; Pr 6:30,31; 21:7; Isa 61:8; Jer 2:26; 7:9,10; Eze 22:29; Ho 4:1,2; Na 3:1; Zec 5:3; Mt 6:19,20; 15:19; 19:18; 21:13; 27:38,44; Mr 7:21,22; 11:17; 15:27; Lu 18:20; 19:45,46; Joh 10:1; Ro 2:21; 13:9; 1Co 6:8,10; Eph 4:28; Tit 2:10; 1Pe 4:15; Re 3:3; 9:21

See DISHONESTY

FIGURATIVE - Ob 1:5

INSTANCES OF

  • By Rachel, of the household gods (teraphim)
    • - Ge 31:19,34,35
  • Achan
    • - Jos 7:11
  • Micah
    • - Jud 17:2
  • The spies of Laish
    • - Jud 18:14-27
  • Judas
    • - Joh 12:6

    Next Topic (Thelasar )


Thelasar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thelasar
Previous topic (Theft And Thieves )

Thelasar

THELASAR ;

Also called TELASSAR

A city (district?) conquered by the Assyrians - 2Ki 19:12; Isa 37:12

Next Topic (Theocracy )


Theocracy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Theocracy
Previous topic (Thelasar ) Torrey's - Theocracy, The, or Immediate Government by God

Theocracy

THEOCRACY ;

Established - Ex 19:8; 24:3,7; De 5:25-29; 33:2-5; Jud 8:23; 1Sa 12:12

Rejected by Israel - 1Sa 8:7,19; 10:19; 2Ch 13:8

See SOVEREIGN GOD,

See GOVERNMENT

Next Topic (Theology )


Theology - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Theocracy )

Theology

THEOLOGY ;

See GOD

Next Topic (Theophilus )


Theophilus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Theophilus
Smith's - Theophilus
Previous topic (Theology )

Theophilus

THEOPHILUS ;

A Christian to whom Luke addressed the books of Luke and Acts - Lu 1:3; Ac 1:1

Next Topic (Thessalonians )


Thessalonians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thessalonians, Epistles to the
Smith's - Thessalonians, First Epistle To The
Smith's - Thessalonians, Second Epistle To The
Previous topic (Theophilus )

Thessalonians

THESSALONIANS ;

See THESSALONICA

Next Topic (Thessalonica )


Thessalonica - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thessalonica
Smith's - Thessalonica
Previous topic (Thessalonians )

Thessalonica

THESSALONICA ;

(A city of the Macedonia area)

Paul visits - Ac 17:1; Php 4:16

People of, persecute Paul - Ac 17:5-8,11,13

Men of, accompany Paul - Ac 20:4; 27:2

Paul writes to Christians in - 1Th 1:1; 2Th 1:1

Demas goes to - 2Ti 4:10

Next Topic (Theudas )


Theudas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Theudas
Smith's - Theudas
Previous topic (Thessalonica )

Theudas

THEUDAS ;

A Jewish insurrectionist - Ac 5:36

Next Topic (Thimnathah )


Thimnathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Thimnathah
Previous topic (Theudas )

Thimnathah

THIMNATHAH ;

A city in territory of the tribe of Dan - Jos 19:43

Next Topic (Thirst )


Thirst - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Thimnathah )

Thirst

THIRST ;

Figurative of the ardent desire of the devout mind - Ps 42:1-4; 63:1; 143:6; Isa 55:1; Am 8:11-13; Mt 5:6; Joh 4:14,15; 7:37; Re 21:6; 22:17

See SPIRITUAL DESIRE,

See DILIGENCE

See SPIRITUAL HUNGER,

See ZEAL

Next Topic (Thistle )


Thistle - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thistle
Smith's - Thistle
Previous topic (Thirst )

Thistle

THISTLE ;

A noxious plant - Ge 3:18; Job 31:40; Ho 10:8

Parables of - 2Ki 14:9; 2Ch 25:18; Mt 7:16

Next Topic (Thomas )


Thomas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thomas
Smith's - Thomas
Previous topic (Thistle )

Thomas

THOMAS ;

Called DIDYMUS

One of the twelve apostles - Mt 10:3; Mr 3:18; Lu 6:15

Present at the raising of Lazarus - Joh 11:16

Asks Jesus the way to the Father's house - Joh 14:5

Absent when Jesus first appeared to the disciples after the resurrection - Joh 20:24

Skepticism of - Joh 20:25

Sees Jesus after the resurrection - Joh 20:26-29; 21:1,2

Lives with the other apostles in Jerusalem - Ac 1:13,14

Loyalty of, to Jesus - Joh 11:16; 20:28

Next Topic (Thorn )


Thorn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thorn
Easton's - Thorn in the flesh
Previous topic (Thomas )

Thorn

THORN ;

The ground cursed with - Ge 3:18

Used

  • As an awl
    • - Job 41:2
  • For fuel
    • - Ps 58:9; 118:12; Ec 7:6
  • Hedges formed of
    • - Ho 2:6; Mic 7:4
  • Crown of, mockingly put on Jesus' head
    • - Mt 27:29; Mr 15:17; Joh 19:2,5

FIGURATIVE

  • Of afflictions
    • - Nu 33:55; 2Co 12:7
  • Of the adversities of the wicked
    • - Pr 22:5
  • Of the evils that spring from the heart to choke the truth
    • - Mt 13:7,22

    Next Topic (Three Taverns )


Three Taverns - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Three Taverns
Previous topic (Thorn )

Three Taverns

THREE TAVERNS ;

(A town in Italy)

Roman Christians meet Paul in - Ac 28:15

Next Topic (Threshing )


Threshing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Threshing
Smith's - Threshing
Previous topic (Three Taverns ) Torrey's - Threshing

Threshing

THRESHING ;

By beating - Ru 2:17

By treading - De 25:4; Isa 25:10; Ho 10:11; 1Co 9:9; 1Ti 5:18

With instruments

  • Of wood
    • - 2Sa 24:22
  • Of iron
    • - Am 1:3
  • With a cart wheel
    • - Isa 28:27,28

Floors for - Ge 50:10,11; Jud 6:37; Ru 3:2-14; 1Sa 23:1; 2Sa 6:6; Ho 9:2; Joe 2:24

Floor of Araunah purchased by David for a place of sacrifice - 2Sa 24:16-25

Floor for, in barns - 2Ki 6:27

Next Topic (Throne )


Throne - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Throne
Smith's - Throne
Previous topic (Threshing )

Throne

THRONE ;

Of Pharaoh - Ge 41:40; Ex 11:5

Of David - 1Ki 2:12,24; Ps 132:11,12; Isa 9:7; Jer 13:13; 17:25; Lu 1:32

Of Solomon - 1Ki 2:19; 2Ch 9:17-19

Of ivory - 1Ki 10:18-20

Of Solomon, called THE THRONE OF THE LORD - 1Ch 29:23

Of Herod Agrippa I - Ac 12:21

Of Israel - 1Ki 8:20; 10:9; 2Ch 6:10

Abdicated by David - 1Ki 1:32-40

FIGURATIVE

  • Anthropomorphic use of
    • Of God
    - 2Ch 18:18; Ps 9:4,7; 11:4; 47:8; 89:14; 97:2; 103:19; Isa 6:1; 66:1; Mt 5:34; 23:22; Heb 8:1; 12:2; Re 14:3,5
    • Of Christ
    - Mt 19:28; 25:31; Ac 2:30; Re 1:4; 3:21; 4:2-10; 7:9-17; 19:4; 21:5; 22:3

    Next Topic (Thumb )


Thumb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Throne )

Thumb

THUMB ;

Blood put on, in consecration - Ex 29:20; Le 8:23

In purification - Le 14:14,25

Oil put on - Le 14:17,28

Of prisoners cut off - Jud 1:6,7

See HAND

Next Topic (Thummim )


Thummim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thummim
Smith's - Thummim
Previous topic (Thumb )

Thummim

THUMMIM ;

See URIM

Next Topic (Thunder )


Thunder - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thunder
Smith's - Thunder
Previous topic (Thummim )

Thunder

THUNDER ;

Sent as a plague upon the Egyptians - Ex 9:23-34

The Philistines, in battle with the people of Israel - 1Sa 7:10

Sent as a judgment - Isa 29:6

On Mount Sinai - Ex 19:16; Ps 77:18; Heb 12:18,19

A sign of divine anger - 1Sa 12:17,18

A manifestation of divine power - Job 26:14; Ps 77:18

Sons of Zebedee called sons of - Mr 3:17

Next Topic (Thyatira )


Thyatira - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thyatira
Smith's - Thyatira
Previous topic (Thunder )

Thyatira

THYATIRA ;

The hometown of Lydia, a convert of Paul - Ac 16:14

John given a message for - Re 1:11; 2:18,24

Next Topic (Thyine )


Thyine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Thyine wood
Smith's - Thyine Wood
Previous topic (Thyatira )

Thyine

THYINE ;

An aromatic wood - Re 18:12

Next Topic (Tiberias )


Tiberias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tiberias
Easton's - Tiberias, Sea of
Smith's - Tiberias
Smith's - Tiberias, The Sea Of
Previous topic (Thyine )

Tiberias

TIBERIAS ;

1. A city next to Lake Galilee - Joh 6:23

2. The sea of, a name given to Lake Galilee - Joh 6:1; 21:1

  • See Number two
    • GALILEE,

    Next Topic (Tiberius Caesar )


Tiberius Caesar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tiberius Caesar
Smith's - Tiberius
Previous topic (Tiberias )

Tiberius Caesar

TIBERIUS CAESAR ;

An important emperor of Rome - Lu 3:1

Next Topic (Tibhath )


Tibhath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tibhath
Previous topic (Tiberius Caesar )

Tibhath

TIBHATH ;

A city conquered by David - 1Ch 18:8

Next Topic (Tibni )


Tibni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tibni
Smith's - Tibni
Previous topic (Tibhath )

Tibni

TIBNI ;

(Chosen by half of Israel to be king)

Death of - 1Ki 16:21,22

Next Topic (Tidal )


Tidal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tidal
Smith's - Tidal
Previous topic (Tibni )

Tidal

TIDAL ;

King of nations (R. V., Goiim) - Ge 14:1,9

Next Topic (Tiglath-pileser )


Tiglath-pileser - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tiglath-Pileser I.
Easton's - Tiglath-Pileser III.
Previous topic (Tidal )

Tiglath-pileser

TIGLATH-PILESER ;

(Also called TILGATH-PILNESER, king of Assyria)

Invades Israel; carries part of the people captive to Assyria - 2Ki 15:29; 1Ch 5:6,26

Forms an alliance with Ahaz; captures Damascus - 2Ki 16:7-10; 2Ch 28:19-21

Next Topic (Tikvah )


Tikvah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tikvah
Previous topic (Tiglath-pileser )

Tikvah

TIKVAH ;

1. Also called TIKVATH, father of Shallum - 2Ki 22:14; 2Ch 34:22

2. Father of Jahaziah - Ezr 10:15

Next Topic (Tile )


Tile - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tikvah )

Tile

TILE ;

Brick - Eze 4:1; Lu 5:19

Next Topic (Tilgath-pilneser )


Tilgath-pilneser - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tile )

Tilgath-pilneser

TILGATH-PILNESER ;

See TIGLATH-PILESER

Next Topic (Tilon )


Tilon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tilon
Previous topic (Tilgath-pilneser )

Tilon

TILON ;

Son of Shimon - 1Ch 4:20

Next Topic (Timaeus )


Timaeus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timaeus
Smith's - Timaeus
Previous topic (Tilon )

Timaeus

TIMAEUS ;

Father of a blind man cured by Jesus - Mr 10:46

Next Topic (Timbrel )


Timbrel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timbrel
Smith's - Timbrel, Tabret
Previous topic (Timaeus )

Timbrel

TIMBREL ;

(Also called TABRET, an instrument of music (in the tambourine category))

Used by Miriam - Ex 15:20

By Jephthah's daughter - Jud 11:34

Used in religious services - 2Sa 6:5; 1Ch 13:8; Ps 68:25; 81:2; 149:3; 150:4

Used in dances - Job 21:12

See INSTRUMENTS OF MUSIC,

Next Topic (Time )


Time - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Timbrel ) Torrey's - Time

Time

TIME ;

Beginning of - Ge 1:1,14

Epochs of

  • Before the flood
    • - Jos 24:2

The exodus - Ex 19:1; 40:17; 1Ki 6:1

Daniel's reckoning of time, and times, and half times - Da 7:25; 12:7

Indicated by a sun-dial - 2Ki 20:9-11; Isa 38:8

Division of, into watches - Ex 14:24; 1Sa 11:11; Mt 14:25; Mr 6:48

One day is like one-thousand years - 2Pe 3:8

Fullness of - Ga 4:4; Eph 1:10

End of - Job 26:10; Re 10:6

Next Topic (Timna )


Timna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Timna, Or Timnah
Previous topic (Time )

Timna

TIMNA ;

1. Concubine of Eliphaz - Ge 36:12

2. Daughter of Seir - Ge 36:22; 1Ch 1:39

3. Son of Eliphaz - 1Ch 1:36

Next Topic (Timnah )


Timnah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timnah
Smith's - Timnah
Previous topic (Timna )

Timnah

TIMNAH ;

1. A duke of Edom - Ge 36:40; 1Ch 1:51

2. A city in the territory of the tribe of Judah - Jos 15:10; 2Ch 28:18

3. A city in the mountains of Judah - Jos 15:57

Next Topic (Timnath )


Timnath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timnath
Smith's - Timnath
Previous topic (Timnah )

Timnath

TIMNATH ;

1. A city given by some authorities as identical with TIMNAH, number two - Ge 38:12-14

2. Home of Samson's wife - Jud 14:1,2,5; 15:6

  • Believed by some authorities to be identical with the
    • preceding

    Next Topic (Timnath-heres )


Timnath-heres - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timnath-heres
Previous topic (Timnath )

Timnath-heres

TIMNATH-HERES ;

See TIMNATH-SERAH

Next Topic (Timnath-serah )


Timnath-serah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timnath-serah
Previous topic (Timnath-heres )

Timnath-serah

TIMNATH-SERAH ;

(A city, also called TIMNATH-HERES)

Given to Joshua - Jos 19:50

Joshua buried in - Jos 24:30; Jud 2:9

Next Topic (Timon )


Timon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timon
Smith's - Timon
Previous topic (Timnath-serah )

Timon

TIMON ;

A member of the committee of seven men who were appointed to supervise the daily ministration - Ac 6:5

Next Topic (Timothy )


Timothy - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Timothy
Easton's - Timothy, First Epistle to
Easton's - Timothy, Second Epistle to
Smith's - Timothy
Smith's - Timothy, Epistles Of Paul To
Previous topic (Timon )

Timothy

TIMOTHY ;

(also Called TIMOTHEUS, the companion of Paul)

Parentage of - Ac 16:1

Reputation and Christian faith of - Ac 16:2; 1Co 4:17; 16:10; 2Ti 1:5; 3:15

Circumcised; becomes Paul's companion - Ac 16:3; 1Th 3:2

Left by Paul at Berea - Ac 17:14

Rejoined Paul at Corinth - Ac 17:15; 18:5

Sent into Macedonia - Ac 19:22

Rejoined by Paul; accompanies Paul to Asia - Ac 20:1-4

Sent salutation to the Romans - Ro 16:21

Sent to the Corinthians - 1Co 4:17; 16:10,11

Preached to the Corinthians - 2Co 1:19

Sent to the Philippians - Php 2:19,23

Sent to the Thessalonians - 1Th 3:2,6

Left by Paul in Ephesus - 1Ti 1:3

Confined with Paul in Rome - Php 2:19-23; Phm 1:1; Heb 13:23

His name found with the postscripts to Philippians, Philemon, and Hebrews, ordained bishop of the Ephesians in postscript to Second Timothy. Acts as Paul's amanuesis (scribe), see the postscript to First Corinthians and Hebrews.

Joined Paul in the letters

  • To the Philippians
    • - Php 1:1
  • To the Colossians
    • - Col 1:1,2
  • To the Thessalonians
    • - 1Th 1:1; 2Th 1:1
  • To Philemon
    • - Phm 1:1

Zeal of - Php 2:19-22; 1Ti 6:12

Power of - 1Ti 4:14; 2Ti 1:6

Paul's love for - 1Co 4:17; Php 2:22; 1Ti 1:2,18; 2Ti 1:2-4

Paul writes to - 1Ti 1:1,2; 2Ti 1:1,2

Next Topic (Tin )


Tin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tin
Smith's - Tin
Previous topic (Timothy )

Tin

TIN ;

General scriptures concerning - Nu 31:22; Eze 22:18,20; 27:12

Next Topic (Tiphsah )


Tiphsah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tiphsah
Smith's - Tiphsah
Previous topic (Tin )

Tiphsah

TIPHSAH ;

1. A city on the Euphrates River - 1Ki 4:24

2. A city of unknown location - 2Ki 15:16

Next Topic (Tiras )


Tiras - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tiras
Previous topic (Tiphsah )

Tiras

TIRAS ;

Son of Japheth - Ge 10:2; 1Ch 1:5

Next Topic (Tire )


Tire - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tire
Previous topic (Tiras )

Tire

TIRE ;

A headdress - Isa 3:18; Eze 24:17

Next Topic (Tirhakah )


Tirhakah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tirhakah
Smith's - Tirhakah, Or Tirhakah
Previous topic (Tire )

Tirhakah

TIRHAKAH ;

A king of Ethiopia - 2Ki 19:9; Isa 37:9

Next Topic (Tirhanah )


Tirhanah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tirhanah
Previous topic (Tirhakah )

Tirhanah

TIRHANAH ;

Son of Caleb - 1Ch 2:48

Next Topic (Tiria )


Tiria - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tiria
Previous topic (Tirhanah )

Tiria

TIRIA ;

Son of Jehaleleel - 1Ch 4:16

Next Topic (Tirshatha )


Tirshatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tirshatha
Smith's - Tirshatha
Previous topic (Tiria )

Tirshatha

TIRSHATHA ;

A title of Persian governors - Ezr 2:63; Ne 7:65,70; 8:9

Next Topic (Tirzah )


Tirzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tirzah
Previous topic (Tirshatha )

Tirzah

TIRZAH ;

1. A daughter of Zelophehad - Nu 26:33; 36:11; Jos 17:3

  • Special legislation in regard to the inheritance of
    • - Nu 27:1-11; 36; Jos 17:3,4

2. A city of Canaan

  • Captured by Joshua
    • - Jos 12:24
  • Becomes the residence of the kings of the northern kingdom
    • (Israel) - 1Ki 14:17; 15:21,33; 16:6,8,9,15,17,23
  • Royal residence moved from
    • - 1Ki 16:23,24
  • Base of military operations of Menahem
    • - 2Ki 15:14,16
  • Beauty of
    • - So 6:4

    Next Topic (Tithes )


Tithes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tirzah )

Tithes

TITHES ;

Paid by Abraham to Melchizedek - Ge 14:20; Heb 7:2-6

Jacob vows a tenth of all his property to God - Ge 28:22

Mosaic laws instituting - Le 27:30-33; Nu 18:21-24; De 12:6,7,17-19; 14:22-29; 26:12-15

Customs relating to - Ne 10:37,38; Am 4:4; Heb 7:5-9

A tithe of tithes for the priests - Nu 18:26; Ne 10:38

Stored in the temple - Ne 10:38,39; 12:44; 13:5,12; 2Ch 31:11,12; Mal 3:10

Payment of, resumed in Hezekiah's reign - 2Ch 31:5-10

Under Nehemiah - Ne 13:12

Withheld - Ne 13:10; Mal 3:8

Customary in later times - Mt 23:23; Lu 11:42; 18:12

Observed by idolaters - Am 4:4,5

See TAX

Next Topic (Title, To Real Estate )


Title, To Real Estate - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tithes )

Title, To Real Estate

TITLE, TO REAL ESTATE ;

See LAND

Next Topic (Titus )


Titus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Titus
Easton's - Titus, Epistle to
Smith's - Titus
Smith's - Titus Justus
Smith's - Titus, Epistle To
Previous topic (Title, To Real Estate )

Titus

TITUS ;

(A faithful Greek companion of Paul)

Paul's love for - 2Co 2:13; 7:6,7,13,14; 8:23; Tit 1:4

With Paul in Macedonia (see postscript to 2Co) - 2Co 7:5,6

Affection of, for the Corinthians - 2Co 7:15

Sent to Corinth - 2Co 8:6,16-22; 12:17,18

Character of - 2Co 12:18

Accompanies Paul to Jerusalem - Ga 2:1-3

Compare - Ac 15:1-29

Left by Paul in Crete - Tit 1:5

To rejoin him in Nicopolis - Tit 3:12

Paul writes to - Tit 1:1-4

With Paul in Rome, with the postscript to - 2Ti 4:10

Goes to Dalmatia - 2Ti 4:10

Next Topic (Toah )


Toah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Toah
Previous topic (Titus )

Toah

TOAH ;

See number two NAHATH,

Next Topic (Tob )


Tob - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tob, The land of
Smith's - Tob
Previous topic (Toah )

Tob

TOB ;

A district in Syria - Jud 11:3,5

Called ISH-TOB - 2Sa 16:6,8

Next Topic (Tob-adonijah )


Tob-adonijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tob-adonijah
Previous topic (Tob )

Tob-adonijah

TOB-ADONIJAH ;

A Levite sent by Jehoshaphat to instruct the people in the law - 2Ch 17:8

Next Topic (Tobiah )


Tobiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tobiah
Smith's - Tobiah
Previous topic (Tob-adonijah )

Tobiah

TOBIAH ;

1. Ancestor of a family of Babylonian captives - Ezr 2:60; Ne 7:62

2. An enemy of the Jews in the time of Nehemiah

  • Opposes the rebuilding of the wall of Jerusalem
    • - Ne 2:10,19; 4:3,7,8
  • Conspires to injure and intimidate Nehemiah
    • - Ne 6:1-14,19
  • Subverts nobles of Judah
    • - Ne 6:17,18
  • Allies himself with Eliashib, the priest
    • - Ne 13:4-9

    Next Topic (Tobijah )


Tobijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tobijah
Smith's - Tobijah
Previous topic (Tobiah )

Tobijah

TOBIJAH ;

1. A Levite sent by Jehoshaphat to instruct the people in the law - 2Ch 17:8

2. A captive in Babylon - Zec 6:10,14

Next Topic (Tochen )


Tochen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tochen
Smith's - Tochen
Previous topic (Tobijah )

Tochen

TOCHEN ;

A city in the territory of the tribe of Simeon - 1Ch 4:32

Next Topic (Toe )


Toe - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tochen )

Toe

TOE ;

Anointed in consecration - Ex 29:20; Le 8:23,24

In purification - Le 14:14,17,25,28

Of prisoners of war cut off - Jud 1:6,7

Six, on each foot - 2Sa 21:20; 1Ch 20:6

Next Topic (Togarmah )


Togarmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Togarmah
Smith's - Togarmah
Previous topic (Toe )

Togarmah

TOGARMAH ;

Son of Gomer - Ge 10:3; 1Ch 1:6

Descendants of - Eze 27:14; 38:6

Next Topic (Tohu )


Tohu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tohu
Smith's - Tohu
Previous topic (Togarmah )

Tohu

TOHU ;

See number two NAHATH,

Next Topic (Toi )


Toi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Toi
Smith's - Toi
Previous topic (Tohu )

Toi

TOI ;

Also called TOU

King of Hamath - 2Sa 8:9,10; 1Ch 18:9,10

Next Topic (Tola )


Tola - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tola
Smith's - Tola
Previous topic (Toi )

Tola

TOLA ;

1. Son of Issachar - Ge 46:13; Nu 26:23; 1Ch 7:1,2

2. A judge (leader, hero) of Israel - Jud 10:1,2

Next Topic (Token )


Token - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tola )

Token

TOKEN ;

A sign - Ex 3:12

Sun and moon for time and seasons - Ge 1:14

The mark of Cain - Ge 4:15

Rainbow, that the earth would never be destroyed by a flood - Ge 9:12-17

Circumcision, of the covenant of Abraham - Ge 17:11

Presents - Ge 21:27,30

Miracles of Moses, of the divine authority of his missions - Ex 4:1-9

Blood of the Paschal lamb - Ex 12:13

The Passover - Ex 13:9

Consecration of the firstborn - Ex 13:14-16

The Sabbath day - Ex 31:13,17

A fringe - Nu 15:38-40

Scarlet thread - Jos 2:18,21

Cover of the altar - Nu 16:38-40

Aaron's rod - Nu 17:10

Memorial stones - Jos 4:2-9

Dew on Gideon's fleece - Jud 6:36-40

Prayer for tokens of mercy - Ps 86:17

See MIRACLES

Next Topic (Tolad )


Tolad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tolad
Smith's - Tolad
Previous topic (Token )

Tolad

TOLAD ;

See ELTOLAD

Next Topic (Toleration )


Toleration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tolad )

Toleration

TOLERATION ;

Religions - Mic 4:4,5; Mr 9:38-40; Lu 9:49,50; Ac 17:11; 28:31; Ro 14; 1Co 10:28-32

See INTOLERANCE

Next Topic (Toll )


Toll - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Toll
Previous topic (Toleration )

Toll

TOLL ;

See TRIBUTE

See TAX

Next Topic (Tomb )


Tomb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tomb
Previous topic (Toll )

Tomb

TOMB ;

See BURIAL

Next Topic (Tombstone )


Tombstone - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tomb )

Tombstone

TOMBSTONE ;

At Rachel's grave - Ge 35:20

See PILLARS

Next Topic (Tongs )


Tongs - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tombstone )

Tongs

TONGS ;

General scriptures concerning - Ex 25:38; Nu 4:9; 1Ki 7:49

Next Topic (Tongue )


Tongue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tongs )

Tongue

TONGUE ;

Language - Ge 10:5,20; Isa 66:18; Re 7:9

Confusion of - Ge 11:1-9

Gift of - Ac 2:1-18,33; 10:46; 19:6; 1Co 12:10,28,30; 14

Loquacious - Pr 10:8,19

Restrained by wisdom - Pr 17:27; 21:23; Ec 3:7

Hasty - Pr 29:20

An evil

  • See EVIL
    • SPEAKING,

See SLANDER

Next Topic (Tongues (the Gift) )


Tongues (the Gift) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tongues, Confusion of
Easton's - Tongues, Gift of
Smith's - Tongues, Confusion Of
Smith's - Tongues, Gift Of
Previous topic (Tongue )

Tongues (the Gift)

TONGUES (the gift) ;

The miraculous gift granted to some early Christians - 1Co 12:10,28,30; 13:8; 14:2-19,21-28,39

Next Topic (Tools )


Tools - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tongues (the Gift) )

Tools

TOOLS ;

See ¯(n/a)

Next Topic (Topaz )


Topaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Topaz
Smith's - Topaz
Previous topic (Tools )

Topaz

TOPAZ ;

A precious stone - Eze 28:13; Re 21:20

In the breastplate - Ex 28:17; 39:10

Ethiopian, celebrated - Job 28:19

Next Topic (Tophel )


Tophel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tophel
Smith's - Tophel
Previous topic (Topaz )

Tophel

TOPHEL ;

A place in the wilderness of Sinai - De 1:1

Next Topic (Tophet )


Tophet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tophet
Previous topic (Tophel )

Tophet

TOPHET ;

Also called TOPHETH

A place in the valley of the sons of Hinnom - 2Ki 23:10

Jewish children passed through the fire to the god Molech in - 2Ki 23:10; Jer 7:31,32; 19:6,11-14; 32:35

See - 2Ch 28:3; 33:6

Destroyed by Josiah - 2Ki 23:10

Horror of - Isa 30:33

Next Topic (Topography )


Topography - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tophet )

Topography

TOPOGRAPHY ;

Of Canaan - Jos 13:15-33; 15; 18:9

Next Topic (Torments )


Torments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Topography )

Torments

TORMENTS ;

Of the wicked - Lu 16:23-28; Re 14:10,11

See PUNISMENT OF WICKED,

Next Topic (Tortoise )


Tortoise - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tortoise
Smith's - Tortoise
Previous topic (Torments )

Tortoise

TORTOISE ;

General scriptures concerning - Le 11:29

Next Topic (Total Abstinence )


Total Abstinence - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tortoise )

Total Abstinence

TOTAL ABSTINENCE ;

See ABSTINENCE

Next Topic (Tou )


Tou - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tou, Or Toi
Previous topic (Total Abstinence )

Tou

TOU ;

See TOI

Next Topic (Tow )


Tow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tow
Previous topic (Tou )

Tow

TOW ;

(A piece of string) - Jud 16:9; Isa 1:31

See FLAX

Next Topic (Towel )


Towel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tow )

Towel

TOWEL ;

General scriptures concerning - Joh 13:4,5

Next Topic (Tower )


Tower - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tower of the furnaces
Smith's - Tower
Previous topic (Towel )

Tower

TOWER ;

Of Babel - Ge 11:1-9

Of Edar - Ge 35:21

Of Penuel - Jud 8:8,9,17

Of Shechem - Jud 9:46,49

Of Meah - Ne 3:1; 12:39

Of Hananeel - Ne 3:1; 12:39; Jer 31:38; Zec 14:10

Of David - So 4:4

Of Syene - Eze 29:10

Of Siloam - Lu 13:4

In the walls of Jerusalem - 2Ch 26:9; 32:5; Ne 12:38,39

Of other cities - 2Ch 14:7

In the desert - 2Ch 26:10

For watchmen (sentinels) - 2Ki 9:17; 18:8

As fortress - Mt 21:33

Parable of - Lu 14:28,29

See FORTS

FIGURATIVE

  • Of divine protection
    • - 2Sa 22:3,51; Ps 18:2; 61:3; 144:2; Pr 18:10

    Next Topic (Town )


Town - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Town Clerk
Previous topic (Tower )

Town

TOWN ;

See CITY

Next Topic (Town Clerk )


Town Clerk - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Town Clerk
Previous topic (Town )

Town Clerk

TOWN CLERK ;

General scriptures concerning - Ac 19:35

Next Topic (Trachonitis )


Trachonitis - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trachonitis
Smith's - Trachonitis
Previous topic (Town Clerk )

Trachonitis

TRACHONITIS ;

A part of the tetrarchy of Philip - Lu 3:1

Next Topic (Trade )


Trade - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trachonitis )

Trade

TRADE ;

1. Occupation

  • See the name of each trade

2. Commerce

  • See
    • COMMERCE

    Next Topic (Tradition )


Tradition - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tradition
Previous topic (Trade )

Tradition

TRADITION ;

The decisions and minor precepts taught by Paul - 1Co 11:2

R. V.) - 2Th 2:15; 3:6

Commandments of men - Mt 12:1-8; 15:2-6; Mr 7:3-9; Lu 6:1-11; Col 2:8; 1Pe 1:18

Not authoritative - Mt 15:3-20; 1Ti 1:4; 4:7

Next Topic (Traffic )


Traffic - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tradition )

Traffic

TRAFFIC ;

(Doing business)

Suspended on the Sabbath day - Ne 13:15-22

Next Topic (Traitor )


Traitor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Traffic )

Traitor

TRAITOR ;

(Betrayer)

Judas - Mt 26:14-16,46-50; Mr 14:10,11,43-45; Lu 22:3-6,21-23,47,48; Joh 13:2,27-30; 18:2-8,13

See TREASON

Next Topic (Tramp )


Tramp - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Traitor )

Tramp

TRAMP ;

(R. V. margin) - Pr 6:11

Next Topic (Trance )


Trance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trance
Smith's - Trance
Previous topic (Tramp )

Trance

TRANCE ;

Of Balaam - Nu 24:4,16

Of Peter - Ac 10:10

Of Paul - Ac 22:17

Next Topic (Transfiguration )


Transfiguration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Transfiguration, the
Smith's - Transfiguration, The
Previous topic (Trance )

Transfiguration

TRANSFIGURATION ;

Of Moses - Ex 34:29-35

Of Jesus - Mt 17:2-9

Of Stephen - Ac 6:15

Next Topic (Translation )


Translation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Transfiguration )

Translation

TRANSLATION ;

(Transporting)

Of Enoch - Ge 5:2,4; Heb 11:5

Of Elijah - 2Ki 2:1-12

Of Jesus - Mr 16:19; Lu 24:51; Ac 1:9-11

Desired by Paul - 2Co 5:4

Next Topic (Trap )


Trap - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Translation )

Trap

TRAP ;

General scriptures concerning - Jos 23:13; Job 18:10; Jer 5:26

Next Topic (Treachery )


Treachery - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trap )

Treachery

TREACHERY ;

General scriptures concerning - Jer 9:8

Of Rahab to her people - Jos 2

Of the man of Beth-el - Jud 1:24,25

Of Jael - Jud 4:18-21

Of Shechemites - Jud 9:23

Of Joab - 2Sa 3:26,27

Of Baanah and Rechab - 2Sa 4:6

Of David to Uriah - 2Sa 11

Of Joab to Amasa - 2Sa 20:9,10

Of Jehu - 2Ki 10:18-28

Of the enemies of Nehemiah - Ne 6

See CONSPIRACY

See TREASON

Next Topic (Treason )


Treason - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Treachery )

Treason

TREASON ;

INSTANCES OF

  • Of Aaron and Miriam against Moses
    • - Nu 12:1-11
  • Of Korah, Dathan, and Abiram against Moses and Aaron
    • - Nu 16:1-33
  • Of Rahab against Jericho
    • - Jos 2
  • Of the betrayer of Beth-el
    • - Jud 1:24,25
  • Of the Shechemites against Abimelech
    • - Jud 9:22-25
  • Of the Ephraimites against Jephthah
    • - Jud 12:1-4
  • Of the Israelites against King Saul
    • - 1Sa 10:27
  • Of the Israelites against Rehoboam
    • - 1Ki 12:16-19
  • Of the Egyptian servant against the Amalekites
    • - 1Sa 30:15,16
  • Of Abner against Ish-bosheth
    • - 2Sa 3:6-21
  • Of Jehoiada against Athaliah
    • - 2Ki 11:14-16
  • Of Absalom against his father
    • See
    ABSALOM
  • Death penalty for
    • - Es 2:23
  • Jesus falsely accused of
    • - Mt 27:11,29,30; Lu 23:2,3
  • Paul falsely accused of
    • - Ac 17:7
  • David's amnesty
    • To the traitors
    - 2Sa 19:16-23
    • To Amasa
    - 2Sa 19:13
  • See
    • CONSPIRACY
  • See
    • TREACHERY

    Next Topic (Treasure )


Treasure - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Treasure cities
Easton's - Treasure houses
Previous topic (Treason )

Treasure

TREASURE ;

1. A thing of highly-estimated value

  • Money
    • - Ge 42:25,27,28,35; 43:23; with 43:18,21,22
  • Precious stones
    • - 1Ch 29:8
  • Jesus forbids the hoarding of
    • - Mt 6:19; 19:21; Lu 12:33
  • Hidden
    • - Mt 13:44

FIGURATIVE

  • Of the graces of the spirit
    • - Pr 21:20; Isa 33:6
  • Of spiritual understanding
    • - Mt 13:52; Col 2:3
  • Of the object of the affections
    • - Mt 6:21; Lu 12:34
  • Of spiritual calling
    • - 2Co 4:6,7
  • Gospel called
    • - 2Co 4:7
  • Parable of
    • - Mt 13:44

    Next Topic (Treasure Cities )


Treasure Cities - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Treasure cities
Easton's - Treasure houses
Previous topic (Treasure )

Treasure Cities

TREASURE CITIES ;

Built for the storage of the king's substance - Ex 1:11; 1Ki 9:19; 2Ch 8:4,6

Next Topic (Treasure-houses )


Treasure-houses - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Treasure Cities )

Treasure-houses

TREASURE-HOUSES ;

Of kings - 2Ki 20:13; 1Ch 27:25; 2Ch 32:27,28; Ezr 1:7,8; Es 3:9

Records preserved in - Ezr 5:17; 6:1

Treasurers in charge of - Ezr 7:20,21

Heathen temples used for - Da 1:2

Tabernacle used for - Nu 31:54; Jos 6:19,24

Solomon's temple used for - 1Ki 7:51; 2Ki 12:4-14,18; 22:4,5; 1Ch 28:11,12; Mt 27:6; Mr 12:41,43; Lu 21:1; Joh 8:20

Under the charge of the Levites - 1Ch 26:20

Chambers provided in the temple for various kinds of offerings - Ne 10:38,39; 13:5,9,12; Mal 3:10

Priests and Levites in charge of - 1Ch 9:26; 26:20-28; Ne 12:44; 13:13

Next Topic (Treaty )


Treaty - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Treasure-houses )

Treaty

TREATY ;

Between nations

  • Israelites and Gibeonites
    • - Jos 9:3-15
  • Judah and Syria
    • - 1Ki 15:19

Ceding of the territory by - 1Ki 9:10-14; 20:34

Sacredness of - Jos 9:16-21; with 2:8-21

Reciprocity - 1Ki 5:1-12

With idolatrous nations forbidden - Ex 34:12,15

Next Topic (Tree )


Tree - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tree of life
Easton's - Tree of the knowledge of good and
Previous topic (Treaty )

Tree

TREE ;

Of life - Ge 2:9; 3:22,24; Re 22:14

Of knowledge - Ge 2:9,17; 3:3-6,11,12,17

FIGURATIVE - Ps 1:3; Jer 17:8

SYMBOLICAL - Da 4:10-12

Next Topic (Trespass )


Trespass - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trespass offering
Smith's - Trespass Offering
Previous topic (Tree ) Torrey's - Trespass Offering

Trespass

TRESPASS ;

General scriptures concerning - Ex 22:9

Of an ox - Ex 21:28-36

Of a brother - Mt 18:15-18; Lu 17:3,4

A creditor must not enter a debtor's house to seize a pledge - De 24:10

Trespass offering

  • See
    • OFFERINGS

    Next Topic (Trial )


Trial - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Trial
Previous topic (Trespass )

Trial

TRIAL ;

Before court - Le 24:10-14

The right of - Joh 7:51; Ac 16:37-39; 22:25-30

See COURT

See JUSTICE

See PRISONERS

OF FAITH

  • See
    • FAITH
  • See
    • TEMPTATION

    Next Topic (Tribulation )


Tribulation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tribulation
Previous topic (Trial )

Tribulation

TRIBULATION ;

General scriptures concerning - Joh 16:33

See AFFLICTION

See SUFFERING

Next Topic (Tribute (taxes) )


Tribute (taxes) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tribute
Smith's - Tribute
Smith's - Tribute Money
Previous topic (Tribulation ) Torrey's - Tribute

Tribute (taxes)

TRIBUTE (TAXES) ;

From conquered nations - Jos 16:10; Jud 1:30-33; 2Ki 15:19; 23:35; Mt 17:24-27; 22:15-22; Lu 2:1-5

By the Arabians

  • To Solomon
    • - 2Ch 9:14
  • To Jehoshaphat
    • - 2Ch 17:11

See DUTY

See TAX

Next Topic (Trinity )


Trinity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trinity
Previous topic (Tribute (taxes) ) Torrey's - Trinity, The

Trinity

TRINITY ;

THE HOLY - Ge 1:26; 3:22; Isa 6:3,8; 11:2,3; 42:1; 48:16; 61:1-3; 63:9,10; Mt 1:18,20; 3:11,16; 12:18,28; 28:19; Mr 1:8; Lu 1:35; 3:16,22; 4:1,14,18; Joh 1:32,33; 3:34,35; 7:39; 14:16,17,26; 15:26; 16:7,13-15; 20:22; Ac 1:2,4,5; 2:33; 10:36-38; Ro 1:3,4; 8:9-11,26,27; 1Co 2:10,11; 6:19; 8:6; 12:3-6; 2Co 1:21,22; 3:17; 5:5; 13:14; Ga 4:4,6; Php 1:19; Col 2:2; 2Th 2:13,14,16; 1Ti 3:16; Tit 3:4-6; Heb 9:14; 1Pe 1:2; 3:18; 1Jo 5:6,7; Re 4:8

  • See
    • GOD
  • See SPIRIT
    • HOLY
  • See
    • JESUS

    Next Topic (Troas )


Troas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Troas
Smith's - Troas
Previous topic (Trinity )

Troas

TROAS ;

(A seaport of Mysia, in Asia Minor)

Paul visits - Ac 16:8,11; 20:5,6; 2Co 2:12; 2Ti 4:13

Next Topic (Trogyllium )


Trogyllium - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trogyllium
Smith's - Trogyllium
Previous topic (Troas )

Trogyllium

TROGYLLIUM ;

(A town and promontory in Caria, of Asia Minor)

Visited by Paul - Ac 20:15

Next Topic (Trophies )


Trophies - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trogyllium )

Trophies

TROPHIES ;

Goliath's head and armor - 1Sa 17:54; 21:9

Saul's - 1Sa 31:8-10

Placed in temples

  • See
    • TEMPLES

    Next Topic (Trophimus )


Trophimus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trophimus
Smith's - Trophimus
Previous topic (Trophies )

Trophimus

TROPHIMUS ;

(From Ephesus, a companion of Paul)

Accompanies Paul from Greece to Asia - Ac 20:4

With Paul in Jerusalem; made the occasion of an attack on Paul - Ac 21:27-30

Left ill at Miletus - 2Ti 4:20

Next Topic (Trouble )


Trouble - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trophimus )

Trouble

TROUBLE ;

BORROWING - Mt 6:25-34; Mr 5:35,36; Joh 14:1; 16:6,7; Php 4:6; 1Pe 5:7

  • See
    • AFFLICTION
  • See
    • SUFFERING

INSTANCES OF

  • Israelites at the Red Sea
    • - Ex 14:10-12
  • About water
    • - Ex 15:23-25; 17:2,3; Nu 20:1-13
  • Food
    • - Ex 16:2,3; Nu 11:4-33
  • When Moses waited upon the mountain
    • - Ex 32:1
  • When the spies brought their adverse report
    • - Nu 13:28,29,31-33; 14:1-4; with 14:4-12
  • Elijah, under the juniper tree and in the cave
    • - 1Ki 19:4-15
  • The disciples, as to how the multitude could be fed
    • - Mt 14:15; Mr 6:37
  • During the squall, when Jesus was asleep in the boat
    • - Mt 8:23-26; Mr 4:36-39; Lu 8:22-24
  • When Jesus was crucified
    • - Lu 24:4-9,24-31,36-40
  • Mary at the gravesite of Jesus
    • - Joh 20:11-17
  • The people in the shipwreck
    • - Ac 27:22-25,30-36

    Next Topic (Truce )


Truce - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trouble )

Truce

TRUCE ;

In battle - 2Sa 2:26-31

Next Topic (Trumpet )


Trumpet - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Trumpet
Previous topic (Truce ) Torrey's - Trumpet

Trumpet

TRUMPET ;

Made of ram's horn - Jos 6:4-6,8,13

Made of silver - Nu 10:2

Uses of, prescribed by Moses - Nu 10:1-10

Used in war - Job 39:24,25; Jer 4:19; 6:1,17; 42:14; 51:27; Eze 7:14; Am 2:2; 3:6; Zep 1:16; 1Co 14:8

To summon soldiers

  • By Phinehas
    • - Nu 31:6
  • By Ehud
    • - Jud 3:27
  • By Gideon
    • - Jud 6:34
  • By Saul
    • - 1Sa 13:3
  • By Joab
    • - 2Sa 2:28; 18:16; 20:22
  • By Absalom
    • - 2Sa 15:10
  • By Sheba
    • - 2Sa 20:1
  • By Nehemiah
    • - Ne 4:18,20

By Gideon's soldiers - Jud 7:8-22

In war, of Abijah - 2Ch 13:12,14

In the siege of Jericho - Jos 6:4-20

Sounded in time of danger - Eze 33:3-6; Joe 2:1

Used at Mount Sinai - Ex 19:13-19; 20:18; Heb 12:19

On the great day of atonement - Isa 27:13

At the jubilee - Le 25:9

At the bringing up of the ark of the covenant from the household of Obed-edom - 2Sa 6:5,15; 1Ch 13:8; 15:28

At the anointing of kings - 1Ki 1:34,39; 2Ki 9:13; 11:14

At the dedication of Solomon's temple - 2Ch 5:12,13; 7:6

In worship - 1Ch 15:24; 16:42; 25:5; Ps 81:3,4

At Jehoshaphat's triumph - 2Ch 20:28

At the foundation of the second temple - Ezr 3:10,11

At the dedication of the wall - Ne 12:35,41

FIGURATIVE - Isa 27:13; Eze 33:3; Joe 2:1; Zec 9:14; Mt 6:2

SYMBOLICAL - Mt 24:31; 1Co 15:52; 1Th 4:16; Re 1:10; 4:1; 8; 9:1-14; 10:7; 11:15

  • See INSTRUMENTS OF
    • MUSIC,

    Next Topic (Trumpets )


Trumpets - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Trumpets
Easton's - Trumpets, Feast of
Smith's - Trumpets, Feast Of
Previous topic (Trumpet )

Trumpets

TRUMPETS ;

FEAST OF

  • When and how observed
    • - Le 23:24,25; Nu 29:1-6
  • Celebrated after the captivity with joy
    • - Ne 8:2,9-12
  • See
    • FEASTS

    Next Topic (Trust )


Trust - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trumpets ) Torrey's - Trust

Trust

TRUST ;

See FAITH

Next Topic (Trustee )


Trustee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Trust )

Trustee

TRUSTEE ;

Mosaic law concerning - Ex 22:7-13; Le 6:2-7

The parable of the pounds - Mt 25:14-28; Lu 19:12-27

See STEWARD

Next Topic (Truth )


Truth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Truth
Previous topic (Trustee ) Torrey's - Truth
Torrey's - Truth of God, The

Truth

TRUTH ;

Saints should worship God in - Joh 4:24; with Ps 145:18

Serve God in - Jos 24:14; 1Sa 12:24

Walk in the presence of God in - 1Ki 2:4; 2Ki 20:3

Keep religious feasts with - 1Co 5:8

Esteem, as inestimable - Pr 23:23

Love - Zec 8:19

Rejoice in - 1Co 13:6

Speak, to one another - Zec 8:16; Eph 4:25

Execute judgment with - Zec 8:16

Meditate upon - Php 4:8

Bind, around the neck - Pr 3:3

Write, upon the tables of the heart - Pr 3:3

The fruit of the Spirit is in - Eph 5:9

God's servants should speak - 2Co 12:6; Ga 4:16

Teach in - 1Ti 2:7

Approve themselves by - 2Co 6:7,8

Magistrates should be men of - Ex 18:21

Kings are preserved by - Pr 20:28

They who speak, show forth righteousness - Pr 12:17

Those who speak, are the delight of God - Pr 12:22

The evil people

  • Are destitute of
    • - Ho 4:1
  • Speak not
    • - Jer 9:5
  • Uphold not
    • - Isa 59:14,15
  • Plead not for
    • - Isa 59:4
  • Are not valiant for
    • - Jer 9:3
  • Punished for want of
    • - Jer 9:5,9; Ho 4:1,3

The gospel as, came by Christ - Joh 1:17

Is in Christ - 1Ti 2:7

John bore witness to - Joh 5:33

Is according to godliness - Tit 1:1

Is sanctifying - Joh 17:17,19

Is purifying - 1Pe 1:22

Is part of the Christian armor - Eph 6:14

Revealed abundantly to saints - Jer 33:6

Abides continually with saints - 2Jo 1:2

Should be acknowledged - 2Ti 2:25

Should be believed - 2Th 2:12,13; 1Ti 4:3

Should be obeyed - Ro 2:8; Ga 3:1

Should be loved - 2Th 2:10

Should be manifested - 2Co 4:2

Should be rightly divided - 2Ti 2:15

Evil people turn away from - 2Ti 4:4

The wicked resist - 2Ti 3:8

Evil people are destitute of - 1Ti 6:5

The ekklesia (body of Christ) is the pillar and ground of - 1Ti 3:15

Satan is devoid of - Joh 8:44

OF GOD

  • Is one of his attributes
    • - De 32:4; Isa 65:16
  • He keeps, forever
    • - Ps 146:6
  • Abundant
    • - Ex 34:6
  • Inviolable
    • - Nu 23:19; Tit 1:2
  • Enduring to all generations
    • - Ps 100:5
  • Exhibited in his
    • Ways
    - Re 15:3
    • Works
    - Ps 33:4; 111:7; Da 4:37
    • Judicial statutes
    - Ps 19:9
    • Word
    - Ps 119:160; Joh 17:17
    • Fulfillment of promises in Christ
    - 2Co 1:20
    • Fulfillment of his covenant
    - Mic 7:20
    • Dealings with saints
    - Ps 25:10
    • Deliverance of saints
    - Ps 57:3
    • Punishment of evil people
    - Re 16:7
  • Is a shield and buckler to saints
    • - Ps 91:4
  • We should confide in
    • - Ps 31:5; Tit 1:2
  • Plead in prayer
    • - Ps 89:49
  • Pray for its manifestation to ourselves
    • - 2Ch 6:17
  • Pray for its exhibition to others
    • - 2Sa 2:6
  • Make known, to others
    • - Isa 38:19
  • Magnify
    • - Ps 71:22; 138:2
  • Is denied by
    • The Devil
    - Ge 3:4,5
    • Self-righteous people
    - 1Jo 1:10
    • Unbelievers
    - 1Jo 5:10

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 34:6; De 32:4; Ps 31:5; 33:4; 40:10; 51:6; 57:3,10; 85:10,11; 86:15; 89:14; 96:13; 98:3; 100:5; 108:4; Pr 12:19; 16:13; Isa 25:1; 59:14,15; 65:16; Jer 5:3; Da 4:37; 10:21; Mic 7:20; Joh 1:14; 8:31,32; 14:6,17; 16:13; 17:17,19; 18:37,38; Ro 2:2

Next Topic (Tryphena )


Tryphena - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tryphena and Tryphosa
Smith's - Tryphena
Previous topic (Truth )

Tryphena

TRYPHENA ;

A Christian woman in Rome - Ro 16:12

Next Topic (Tryphosa )


Tryphosa - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Tryphosa
Previous topic (Tryphena )

Tryphosa

TRYPHOSA ;

A Christian woman in Rome - Ro 16:12

Next Topic (Tubal )


Tubal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tubal
Smith's - Tubal
Previous topic (Tryphosa )

Tubal

TUBAL ;

Son of Japheth - Ge 10:2; 1Ch 1:5

Descendants of, become a nation - Isa 66:19; Eze 27:13; 32:26; 38:2,3; 39:1

Next Topic (Tubal-cain )


Tubal-cain - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tubal-cain
Previous topic (Tubal )

Tubal-cain

TUBAL-CAIN ;

The inventor of edge tools - Ge 4:22

Next Topic (Tumor )


Tumor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tubal-cain )

Tumor

TUMOR ;

A morbid swelling (R. V.) - 1Sa 5:6,9,12; 6:4,5,11,17

See BOIL

Next Topic (Turtledove )


Turtledove - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tumor )

Turtledove

TURTLEDOVE ;

See DOVE

Next Topic (Tutor )


Tutor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Turtledove )

Tutor

TUTOR ;

General scriptures concerning - 2Ki 10:1; Ac 22:3; Ga 4:1,2

Next Topic (Twins )


Twins - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tutor )

Twins

TWINS ;

Jacob and Esau - Ge 25:24-26

Pharez and Zerah - Ge 38:27-30

Next Topic (Tychicus )


Tychicus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tychicus
Smith's - Tychicus
Previous topic (Twins )

Tychicus

TYCHICUS ;

(An Asian companion of Paul)

Accompanies Paul from Greece to Asia - Ac 20:4

With Paul in Nicopolis - Tit 3:12

With Paul in Rome, with postscripts to Ephesians and Colossians - Eph 6:21,22; Col 4:7,8

Paul's amanuensis (copyist) in writing to the Ephesians and Colossians, see the postscripts to Ephesians and Colossians

Sent to Ephesus - Eph 6:21,22; 2Ti 4:12

Sent to Colossae - Col 4:7,8

Next Topic (Types )


Types - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tychicus ) Torrey's - Types of Christ

Types

TYPES ;

MISCELLANEOUS

  • Bride, a type of the body of Christ
    • - Re 21:2,9; 22:17
  • The sanctuary a type of the heavenly sanctuary
    • - Ex 40:2,24; Heb 8:2,5; 9:1-12
  • The saving of Noah and his family, of the salvation through
    • the gospel - 1Pe 3:20,21
  • Defilement is a type of sin
    • See
    DEFILEMENT
  • See
    • PURIFICATION
  • Leaven (yeast) is a type of sin
    • See
    LEAVEN
  • Ablutions were
    • See
    ABLUTIONS
  • See
    • ALLEGORY
  • See
    • PARABLES
  • See
    • SYMBOLS

OF THE SAVIOUR - Col 2:17; Heb 9:7-15,18-28; 10:1-10

  • High priest, typical of the mediatorship
    • - Ex 28:1,12,29,30,38; Le 16:15; Zec 6:12,13; with Heb 5; 8:2; 10:21
  • The institutions ordained by Moses
    • - Mt 26:54; Lu 24:25-27,44-47; Col 2:14-17; Heb 10:1-14
  • The sacrifices
    • - Le 4:2,3,12; Heb 9:7-15,18-25; 10:1-22,29; 13:11-13; 1Pe 1:19; Re 5:6
  • The morning and evening sacrifice
    • - Joh 1:29,36
  • The red heifer
    • - Nu 19:2-6; with Heb 9:13,14
  • The Paschal lamb
    • - 1Co 5:7
  • The Bronze Altar
    • - Ex 27:1,2; with Heb 13:10
  • The Bronze Laver
    • - Ex 30:18-20; with Zec 13:1; Eph 5:26,27
  • The Mercy-Seat
    • - Ex 25:17-22; with Heb 4:16
  • The Curtain
    • - Ex 40:21; 2Ch 3:14; with Heb 10:20
  • Manna
    • - Joh 6:32-35; 1Co 10:3
  • The cities of refuge
    • - Nu 35:6; with Heb 6:18
  • The bronze serpent
    • - Nu 21:9; Joh 3:14,15
  • The Tree of Life
    • - Ge 2:9; with Joh 1:4; Re 22:2
  • Adam
    • - Ro 5:14; 1Co 15:45
  • Abel
    • - Ge 4:8,10; with Heb 12:24
  • Noah
    • - Ge 5:29; with 2Co 1:5
  • Melchizedek
    • - Heb 7:1-17
  • Moses
    • - De 18:15,18; Ac 3:20,22; 7:37; Heb 3:2-6
  • David
    • - 2Sa 8:15; Ps 89:19,20; Eze 37:24; Php 2:9
  • Eliakim
    • - Isa 22:20-22; Re 3:7
  • Jonah
    • - Jon 1:17; with Mt 12:40

    Next Topic (Tyrannus )


Tyrannus - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tyrannus
Smith's - Tyrannus
Previous topic (Types )

Tyrannus

TYRANNUS ;

(An Ephesian man)

Paul taught in the school of, for two years - Ac 19:9,10

Next Topic (Tyranny )


Tyranny - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Tyrannus )

Tyranny

TYRANNY ;

See TYRANNICAL GOVERNMENT,

Next Topic (Tyre )


Tyre - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Tyre
Smith's - Tyre
Previous topic (Tyranny ) Torrey's - Tyre

Tyre

TYRE ;

1. Kingdom of

  • Hiram, king of
    • - 1Ki 5:1; 2Ch 2:3
  • Sends material to David for his palace
    • - 2Ch 2:3
  • Men and materials sent from, to Solomon, for the erection of
    • the temple and his castles - 1Ki 5:1-11; 9:10,11; 2Ch 2:3-16
  • See
    • HIRAM

2. City of

  • Situated on the shore of the Mediterranean Sea
  • On the northern boundary of the tribe of Asher
    • - Jos 19:29
  • Pleasant site of
    • - Ho 9:13
  • Fortified
    • - Jos 19:29; 2Sa 24:7
  • Commerce of
    • - 1Ki 9:26-28; 10:11; Isa 23; Eze 27; 28:1-19; Zec 9:2; Ac 21:3
  • Merchants of
    • - Isa 23:8
  • Antiquity of
    • - Isa 23:7
  • Riches of
    • - Isa 23:8; Zec 9:3
  • Besieged by Nebuchadnezzar
    • - Eze 26:7; 29:18
  • Jesus goes to the coasts of
    • - Mt 15:21
  • Heals the daughter of the non-Jewish, Syrophenician woman
    • near - Mt 15:21-28; Mr 7:24-31
  • Multitudes from, come to hear Jesus, and to be healed of
    • their diseases - Mr 3:8; Lu 6:17
  • The hostility of Herod Agrippa I toward
    • - Ac 12:20-23
  • Paul visits
    • - Ac 21:3-7
  • To be judged according to its opportunity and privileges
    • - Mt 11:21,22; Lu 10:13,14
  • Prophecies relating to
    • - Ps 45:12; 87:4; Isa 23; Jer 25:22; 27:1-11; 47:4

    Next Topic (Ucal )


U - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - U Smith's Bible Dictionary - U
Nave's Main Index | Torrey's Index - U
Previous Letter - T |

U

Ucal | Uel | Ulai | Ulam
Ulla | Ummah | Unbelief | Uncharitableness
Uncircumcision | Unclean | Uncleanness | Unction
Unfaithfulness | Unfruitfulness | Unicorn (wild Ox, R. V.) | Union
Unity | Unleavened Bread | Unni | Unno
Unpardonable Sin | Unselfishness | Upharsin | Uphaz
Uprightness | Ur | Urbane | Uriah
Urias | Uriel | Urijah | Urim And Thummim
Usurpation | Usury | Uthai | Uz
Uzai | Uzal | Uzza | Uzzah
Uzzen-sherah | Uzzi | Uzzia | Uzziah
Uzziel |  |  |

Next Letter - V


Ucal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ucal
Smith's - Ucal
Previous topic (Tyre )

Ucal

UCAL ;

A man mentioned only in - Pr 30:1

Next Topic (Uel )


Uel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Uel
Previous topic (Ucal )

Uel

UEL ;

An Israelite who put away (divorced) his Gentile wife - Ezr 10:34

Next Topic (Ulai )


Ulai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ulai
Smith's - Ulai
Previous topic (Uel )

Ulai

ULAI ;

A river of Chaldea - Da 8:2,16

Next Topic (Ulam )


Ulam - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ulam
Previous topic (Ulai )

Ulam

ULAM ;

1. Son of Sheresh - 1Ch 7:16; 17

2. Son of Eshek - 1Ch 8:39,40

Next Topic (Ulla )


Ulla - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ulla
Previous topic (Ulam )

Ulla

ULLA ;

An Asherite - 1Ch 7:39

Next Topic (Ummah )


Ummah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ummah
Smith's - Ummah
Previous topic (Ulla )

Ummah

UMMAH ;

A city in the territory of the tribe of Asher - Jos 19:30

Next Topic (Unbelief )


Unbelief - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ummah ) Torrey's - Unbelief

Unbelief

UNBELIEF ;

General scriptures concerning - Ex 4:1; Nu 11:21-23; 20:12,13; Ps 78:19,21,22,32; 95:8-11; 106:7,24; Isa 6:9,10; 7:9; 53:1-3; 58:3; Jer 5:12-14; Mal 1:2,7; Mt 10:14,15; 11:16-19; 13:13-15,58; 17:17,19,20; 21:32; Mr 4:24,25; 6:2-6; 9:24; 16:14,16; Lu 7:31-35; 8:12,18; 10:16; 12:46; 13:34; 14:16-24; 16:31; 18:8; 19:41,42; 22:67; 24:11,21,25,26,36-45; Joh 1:10,11; 3:7,11,12,18,32,36; 4:48; 5:38,40,43,44,46,47; 6:36,60-62,64,66,70,71; 8:24,45-47,52,53; 10:25,26,37,38; 12:37-40,47,48; 14:17; 16:8,9; 20:27; Ac 13:40,41; 19:9; 22:18; 28:24; Ro 1:18; 3:3; 4:20; 9:31,32; 10:6,7,14,16,21; 11:7,20,30-32; 14:23; 1Co 1:18,22,23; 2:14; 14:22; 2Co 6:14-16; 2Th 2:11,12; 3:2; 1Ti 1:13; 2Ti 2:13; Tit 1:15; Heb 3:12,16-19; 4:1-3,6,11; 11:6,31; 12:25; Jas 1:6,7; 1Pe 2:7,8; 2Pe 3:4; 1Jo 2:22,23; 4:3; 5:10,12; Jude 1:5; Re 21:8

INSTANCES OF

  • Eve
    • - Ge 3:4-6
  • Moses and Aaron
    • - Nu 20:12
  • Israelites
    • - De 9:23; 2Ki 17:14; Ps 78
  • Naaman
    • - 2Ki 5:12
  • A Samaritan lord
    • - 2Ki 7:2
  • Disciples
    • - Mt 17:17; Lu 24:11,25
  • Zacharias
    • - Lu 1:20
  • Chief priests
    • - Lu 22:67
  • The Jewish leaders
    • - Mr 1:45; 2:6-11; 8:11,12; 15:29-32; Joh 5:38,40,43,46,47
  • Disciples
    • - Mt 17:20; Mr 4:38,40; Lu 24:41-45
  • The half-brothers of Christ
    • - Joh 7:5
  • Thomas
    • - Joh 20:25
  • The Jews of Iconium
    • - Ac 14:2
  • The Thessalonian Jews
    • - Ac 17:5
  • Jews in Jerusalem
    • - Ro 15:31
  • Ephesians
    • - Ac 19:9
  • Saul
    • - 1Ti 1:13
  • People of Jericho
    • - Heb 11:31

    Next Topic (Uncharitableness )


Uncharitableness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unbelief )

Uncharitableness

UNCHARITABLENESS ;

General scriptures concerning - Isa 29:20,21; Mt 7:1-5; Lu 6:37-42; 12:57; Joh 7:24; 8:7; Ro 2:1; 14:1-15; 1Co 4:3-5,7; 13:1-6; Jas 4:11,12

See FALSE ACCUSATION,

See CHARITABLENESS

See SLANDER

See EVIL SPEAKING,

See TALEBEARER

INSTANCES OF

  • The Israelites toward Moses
    • Charging him with having made them abhorrent to the
    Egyptians - Ex 5:21
    • Charging him with bringing them out of Egypt to die
    - Ex 14:11,12
    • In complaining against MOSES
  • See INSTANCES OF
    • MURMURING,
  • The tribes west of the Jordan River toward the two and a
    • half tribes - Nu 32:1-33; Jos 22:11-31
  • Of Eli toward Hannah
    • - 1Sa 1:14-17
  • Eliab toward David, charging him with presumption, when he
    • offered to fight Goliath - 1Sa 17:28
  • Princes of Ammon toward David, when he sent commissioners to
    • convey his sympathy to Hanun - 2Sa 10:3
  • Bildad toward Job
    • - Job 8
  • Eliphaz toward Job
    • - Job 15; 22; 42:7,8
  • Zophar toward Job
    • - Job 11:1-6; 20
  • Nathanael, when he said, "Can any good thing come out of
    • Nazareth," - Joh 1:46
  • The Jews, charging Paul with teaching contrary to the law of
    • Moses and against the temple - Ac 21:28

    Next Topic (Uncircumcision )


Uncircumcision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Uncharitableness )

Uncircumcision

UNCIRCUMCISION ;

General scriptures concerning - Eph 2:11

Uncircumcised heart (metaphorically) - Eze 28:10; 44:7,9

Next Topic (Unclean )


Unclean - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Unclean Meats
Previous topic (Uncircumcision )

Unclean

UNCLEAN ;

(Ceremonially speaking)

  • Creatures designated as such
    • - Le 11; De 14

See UNCLEANNESS

Next Topic (Uncleanness )


Uncleanness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Uncleanness
Previous topic (Unclean )

Uncleanness

UNCLEANNESS ;

(Ceremonially speaking) - Le 5:2,3; 7:20,21; 17:15; 21:1-15; 22:2-8

See ABLUTIONS

See DEFILEMENT

See PURIFICATION

See SANITATION

Next Topic (Unction )


Unction - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Unction
Previous topic (Uncleanness )

Unction

UNCTION ;

FIGURATIVE - 1Jo 2:20,27

  • See
    • ANOINTING

    Next Topic (Unfaithfulness )


Unfaithfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unction )

Unfaithfulness

UNFAITHFULNESS ;

General scriptures concerning - Pr 24:11,12; Isa 5:1-7; Ho 10:1,2; Mt 3:10; 13:12; 21:19,20,33-43; 25:1-46; Mr 11:13,14; 12:1-9; Lu 13:6-9; 19:12-27; Joh 15:2; 2Pe 1:8,9

See FRUITS OF SIN,

See UNFRUITFULNESS

Also see RIGHTEOUSNESS, FRUITS OF UNFRUITFULNESS

OF FRIENDS

  • See FALSE
    • FRIENDS,

    Next Topic (Unfruitfulness )


Unfruitfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unfaithfulness )

Unfruitfulness

UNFRUITFULNESS ;

General scriptures concerning - Isa 5:2; Mt 3:10; 7:19; 13:4-7; 21:19,20; Mr 11:13; Lu 3:9; 13:6-9; Joh 15:2,4,6

See FRUITS OF SIN,

See UNFAITHFULNESS

Also see RIGHTEOUSNESS, FRUITS OF

Next Topic (Unicorn (wild Ox, R. V.) )


Unicorn (wild Ox, R. V.) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Unicorn
Smith's - Unicorn
Previous topic (Unfruitfulness ) Torrey's - Unicorn

Unicorn (wild Ox, R. V.)

UNICORN (WILD OX, R. V.) ;

Intractable - Job 39:9-12

Horned - De 33:17; Ps 22:21; 92:10

Great strength of - Nu 24:8; Job 39:10,11

FIGURATIVE

  • Of the judgments of God
    • - Isa 34:7

    Next Topic (Union )


Union - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unicorn (wild Ox, R. V.) ) Torrey's - Union With Christ

Union

UNION ;

Advantages of - Pr 15:22; Ec 4:9-12

OF THE RIGHTEOUS

  • See OF THE RIGHTEOUS
    • UNITY,
  • Of the righteous with Christ
    • See UNITY OF, WITH CHRIST
    RIGHTEOUS,

    Next Topic (Unity )


Unity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Union ) Torrey's - Unity of God

Unity

UNITY ;

OF THE GODHEAD

  • See UNITY OF
    • GOD,

OF THE RIGHTEOUS - Ps 133:1; Isa 52:8; Mt 23:8; Ac 4:32; Ro 12:16; 14:19; 15:5,6; 1Co 1:10; 2Co 13:11; Eph 4:3; Php 1:27; 2:2; 3:16,17; 1Pe 3:8

  • See
    • COMMUNION
  • See
    • FELLOWSHIP

    Next Topic (Unleavened Bread )


Unleavened Bread - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unity )

Unleavened Bread

UNLEAVENED BREAD ;

(With yeast, which symbolized pervasive corruption)

See BREAD

See PASSOVER

Next Topic (Unni )


Unni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Unni
Smith's - Unni
Previous topic (Unleavened Bread )

Unni

UNNI ;

1. A musician in the time of David - 1Ch 15:18,20

2. A Levite in the time of Nehemiah - Ne 12:9

Next Topic (Unno )


Unno - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unni )

Unno

UNNO ;

See Number two UNNI,

Next Topic (Unpardonable Sin )


Unpardonable Sin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unno )

Unpardonable Sin

UNPARDONABLE SIN ;

General scriptures concerning - 2Ki 24:4; Mt 12:31,32; Lu 12:10; Heb 6:4-6; 1Jo 5:16

See OBDURACY

See REPROBACY

INSTANCES OF

  • Israel
    • - Nu 14:26-45
  • Eli's house
    • - 1Sa 3:14

    Next Topic (Unselfishness )


Unselfishness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Unpardonable Sin )

Unselfishness

UNSELFISHNESS ;

General scriptures concerning - Ro 12:10; 15:1-3; 1Co 9:19-23; 10:24,33; 13:4,5; 2Co 5:14,15; 8:9; Php 2:3,4; Jas 2:8

INSTANCES OF

  • Abraham
    • - Ge 13:9; 14:23,24
  • King of Sodom
    • - Ge 14:21
  • The children of Heth
    • - Ge 23:6,11
  • Judah
    • - Ge 44:33,34
  • Moses
    • - Nu 11:29; 14:12-19
  • Gideon
    • - Jud 8:22,23
  • Saul
    • - 1Sa 11:12,13
  • Jonathan
    • - 1Sa 23:17,18
  • David
    • - 1Sa 24:17; 2Sa 15:19,20; 23:16,17; 1Ch 21:17; Ps 69:6
  • Araunah
    • - 2Sa 24:22-24
  • Nehemiah
    • - Ne 5:14-18
  • Jews
    • - Es 9:15
  • Daniel
    • - Da 5:17
  • Jonah
    • - Jon 1:12,13
  • Joseph
    • - Mt 1:19
  • The disciples
    • - Ac 4:34,35
  • Priscilla and Aquila
    • - Ro 16:3,4
  • Paul
    • - 1Co 10:33; Php 1:18; 4:17; 2Th 3:8
  • Philemon
    • - Phm 1:13,14
  • See
    • CHARITABLENESS
  • See
    • FELLOWSHIP
  • See
    • FRATERNITY
  • See
    • SELFISHNESS

    Next Topic (Upharsin )


Upharsin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Upharsin
Previous topic (Unselfishness )

Upharsin

UPHARSIN ;

Divided - Da 5:25,28

Next Topic (Uphaz )


Uphaz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uphaz
Smith's - Uphaz
Previous topic (Upharsin )

Uphaz

UPHAZ ;

A country famous for gold - Jer 10:9; Da 10:5

See OPHIR

Next Topic (Uprightness )


Uprightness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Uphaz ) Torrey's - Uprightness

Uprightness

UPRIGHTNESS ;

See RIGHTEOUSNESS

Next Topic (Ur )


Ur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ur
Smith's - Ur
Previous topic (Uprightness )

Ur

UR ;

1. Abraham's native place - Ge 11:27,28

  • Abraham leaves
    • - Ge 11:31; 15:7; Ne 9:7

2. Father of one of David's mighty men - 1Ch 11:35

Next Topic (Urbane )


Urbane - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Urbane, Or Urbane
Previous topic (Ur )

Urbane

URBANE ;

A Christian in Rome - Ro 16:9

Next Topic (Uriah )


Uriah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uriah
Smith's - Uriah
Previous topic (Urbane )

Uriah

URIAH ;

1. One of David's mighty men - 2Sa 23:39; 1Ch 11:41

  • David's adultery with the wife of
    • - 2Sa 11:2-5; 1Ki 15:5
  • Summoned from seat of war by David
    • - 2Sa 11:6-13
  • Noble spirit of
    • - 2Sa 11:11
  • David compasses the death of
    • - 2Sa 11:14-25
  • David marries the widow of
    • - 2Sa 11:26,27
  • Called URIAS (A. V.)
    • - Mt 1:6

2. A priest

  • The father of Meremoth
    • - Ezr 8:33
  • Called URIJAH, (R. V. URIAH)
    • - Ne 3:4,21

3. URIAH

  • See Number three
    • URIJAH,

4. A priest

  • Witness to one of Isaiah's prophecies
    • - Isa 8:2
  • Probably identical with Urijah
    • - 2Ki 16:10
  • See Number one
    • URIJAH,

    Next Topic (Urias )


Urias - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Urias
Previous topic (Uriah )

Urias

URIAS ;

See Number one URIAH,

Next Topic (Uriel )


Uriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uriel
Smith's - Uriel
Previous topic (Urias )

Uriel

URIEL ;

1. A Levite

  • Son of Tahath
    • - 1Ch 6:24

2. A Levite

  • Assisted in moving the ark of the covenant
    • - 1Ch 15:5,11,12

3. Grandfather of King Abijah - 2Ch 13:2

Next Topic (Urijah )


Urijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Urijah
Smith's - Urijah
Previous topic (Uriel )

Urijah

URIJAH ;

1. A priest in Ahaz

  • Builds a new altar for Ahaz
    • - 2Ki 16:10-16
  • Probably identical with Uriah, witness to a prophecy of
    • Isaiah - Isa 8:2

2. URIJAH

  • See Number two
    • URIAH,

3. A priest

  • Assistant to Ezra
    • - Ne 8:4
  • Called URIAH in the R. V

4. A prophet in the time of Jehoiakim

  • Prophesies against Judah
    • - Jer 26:20
  • Fled to Egypt; taken; killed by Jehoiakim
    • - Jer 26:21-23

    Next Topic (Urim And Thummim )


Urim And Thummim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Urim
Smith's - Urim And Thummim
Previous topic (Urijah ) Torrey's - Urim and Thummim

Urim And Thummim

URIM AND THUMMIM ;

(Signifying light and perfection)

In the breastplate - Ex 28:30; Le 8:8

Eleazar to ask counsel for Joshua, after the judgment of - Nu 27:21

Only priests could interpret - De 33:8; Ezr 2:63; Ne 7:65

Israelites consult - Jud 1:1; 20:18,23

Withheld the answer from King Saul - 1Sa 28:6

Next Topic (Usurpation )


Usurpation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Urim And Thummim )

Usurpation

USURPATION ;

OF POLITICAL FUNCTIONS

  • By Absalom
    • - 2Sa 15:1-12
  • By Adonijah
    • - 1Ki 1:5-9
  • By Baasha
    • - 1Ki 15:27,28
  • By Zimri
    • - 1Ki 16:9,10
  • By Jehu
    • - 2Ki 9:11-37
  • By Athaliah
    • - 2Ki 11:1-16
  • By Shallum
    • - 2Ki 15:10

IN RELIGIOUS AFFAIRS

  • By King Saul, in assuming priestly functions
    • - 1Sa 13:8-14
  • By King Solomon, in thrusting Abiathar out of the priesthood
    • - 1Ki 2:26,27
  • By King Uzziah, in assuming priestly offices
    • - 2Ch 26:16-21
  • By King Ahaz
    • - 2Ki 16:12,13
  • See AND STATE, STATE SUPERIOR TO THE CHURCH
    • CHURCH
  • See ECCLESIASTICAL
    • GOVERNMENT,

OF EXECUTIVE POWER

  • In ordering Naboth's death and confiscation of his vineyard
    • - 1Ki 21:7-19
  • In the plan of Joseph to dispossess the Egyptians of their
    • real and personal property - Ge 47:13-26
  • Of Pharaoh, making bondservants of the Israelites
    • - Ex 1:9-22
  • Moses accused of
    • - Nu 16:3

    Next Topic (Usury )


Usury - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Usury
Smith's - Usury
Previous topic (Usurpation ) Torrey's - Usury or Interest

Usury

USURY ;

(Interest, not necessarily unreasonable exaction, but all income from loans)

Forbidden - Ex 22:25; Le 25:35-37; De 23:19; Ps 15:5; Pr 28:8; Jer 15:10; Eze 18:8,13,17; 22:12

Exaction of, rebuked - Ne 5:1-13

Authorized, of strangers (foreigners) - De 23:20

Exacted by Jews - Eze 22:12

Just men innocent of the vice of requiring - Eze 18:8

See INTEREST

See MONEY

Next Topic (Uthai )


Uthai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Uthai
Previous topic (Usury )

Uthai

UTHAI ;

1. Son of Ammihud - 1Ch 9:4

2. Son of Bigvai

  • Returned from Babylon with Ezra
    • - Ezr 8:14

    Next Topic (Uz )


Uz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uz
Easton's - Uz, The land of
Previous topic (Uthai )

Uz

UZ ;

1. Son of Aram - Ge 10:23; 1Ch 1:17

2. Son of Nahor - Ge 22:21

  • In the A. V., called Huz

3. Son of Dishan - Ge 36:28; 1Ch 1:42

4. A country of unknown location

  • Home of Job
    • - Job 1:1
  • Prophecies concerning
    • - Jer 25:20; La 4:21

    Next Topic (Uzai )


Uzai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Uzai
Previous topic (Uz )

Uzai

UZAI ;

Father of Palal - Ne 3:25

Next Topic (Uzal )


Uzal - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzal
Smith's - Uzal
Previous topic (Uzai )

Uzal

UZAL ;

Son of Joktan - Ge 10:27; 1Ch 1:21

Next Topic (Uzza )


Uzza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzza
Smith's - Uzza
Smith's - Uzza, Or Uzzah
Smith's - Uzza, The Garden Of
Previous topic (Uzal )

Uzza

UZZA ;

1. UZZA

  • See Number one
    • UZZAH,

2. Proprietor of the burial place of kings (Manasseh and Amon) - 2Ki 21:18,26

3. Son of Shimei - 1Ch 6:29

  • In R. V., called UZZAH

4. Son of Ehud - 1Ch 8:7

5. One of the Nethinim - Ezr 2:49; Ne 7:51

Next Topic (Uzzah )


Uzzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzzah
Previous topic (Uzza )

Uzzah

UZZAH ;

1. Also called UZZA, son of Abinadab

  • Driver of the cart when moving the ark of the covenant
    • - 2Sa 6:3; 1Ch 13:7
  • Stricken dead for touching the ark of the covenant
    • - 2Sa 6:6-8; 1Ch 13:9-11

2. UZZAH

  • See Number two
    • UZZA,

    Next Topic (Uzzen-sherah )


Uzzen-sherah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzzen-sherah
Previous topic (Uzzah )

Uzzen-sherah

UZZEN-SHERAH ;

A city of unknown location - 1Ch 7:24

Next Topic (Uzzi )


Uzzi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzzi
Smith's - Uzzi
Previous topic (Uzzen-sherah )

Uzzi

UZZI ;

1. A priest

  • Son of Bukki
    • - 1Ch 6:5,6,51; Ezr 7:4

2. Grandson of Issachar - 1Ch 7:2,3

3. Grandson of Benjamin - 1Ch 7:7

4. Son of Michri - 1Ch 9:8

5. An overseer of the Levites - Ne 11:22

6. A priest in the time of Nehemiah - Ne 12:19,42

Next Topic (Uzzia )


Uzzia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Uzzia
Previous topic (Uzzi )

Uzzia

UZZIA ;

One of David's mighty men - 1Ch 11:44

Next Topic (Uzziah )


Uzziah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzziah
Smith's - Uzziah
Previous topic (Uzzia )

Uzziah

UZZIAH ;

1. Called AZARIAH

  • King of Judah
    • - 2Ki 14:21; 15:1,2; 2Ch 26:1,3
  • Rebuilds Elath
    • - 2Ki 14:22; 2Ch 26:2
  • Reigns righteously
    • - 2Ki 15:3; 2Ch 26:4,5
  • Defeats the Philistines
    • - 2Ch 26:6,7
  • Takes tribute from the Ammonites
  • Strengthens the kingdom
    • - 2Ch 26:8
  • Strengthens the fortifications of Jerusalem
    • - 2Ch 26:9
  • Promotes cattle raising and agriculture
    • - 2Ch 26:10
  • Military establishment of
    • - 2Ch 26:11-15
  • Is presumptuous in burning incense; stricken with leprosy;
    • quarantined - 2Ch 26:16-21; 2Ki 15:5
  • Jotham regent during quarantine of
    • - 2Ki 15:5; 2Ch 26:21
  • Death of
    • - 2Ki 15:7; 2Ch 26:23
  • History of, written by Isaiah,
    • - 2Ch 26:22; Isa 1:1
  • An earthquake occurred during the reign of
    • - Am 1:1; Zec 14:5

2. Son of Uriel - 1Ch 6:24

3. Father of Jehonathan - 1Ch 27:25

4. A priest

  • Puts away (divorced) his Gentile wife
    • - Ezr 10:21

5. Father of Athaiah - Ne 11:4

Next Topic (Uzziel )


Uzziel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Uzziel
Smith's - Uzziel
Previous topic (Uzziah )

Uzziel

UZZIEL ;

1. A son of Kohath - Ex 6:18,22; Le 10:4

2. A Simeonite captain - 1Ch 4:42

3. Son of Bela - 1Ch 7:7

4. One of David's musicians - 1Ch 25:4

5. A Levite

Son of Jeduthun - 2Ch 29:14

6. A goldsmith

  • Helped in repairing the walls of Jerusalem
    • - Ne 3:8

    Next Topic (Vail )


V - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - V Smith's Bible Dictionary - V
Nave's Main Index | Torrey's Index - V
Previous Letter - U |

V

Vail | Vajezatha | Valor | Vaniah
Vanity | Vashni | Vashti | Vedan
Vegetarians | Vegetation | Veil | Veneration
Vengeance | Ventriloquism | Verdict | Vermilion
Vestments | Vicarious | Vicegerency | Vigilance
Victories | Vine | Vinegar | Vineyard
Viol | Viper | Virgin | Virginity
Virtue | Vision | Visitors | Voice
Volcanoes | Voluptuousness | Vophsi | Vows
Vulture |  |  |

Next Letter - W


Vail - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Uzziel ) Torrey's - Vail or Veil
Torrey's - Vail, The Sacred

Vail

VAIL ;

(Veil, curtain)

1. Hangings used in the tabernacle to separate the Holy of Holies (the Most Holy Place) from the Holy Place

  • Called the second veil
    • - Heb 6:19; 9:3
  • Ordinances prescribing
    • - Ex 26:31-33
  • Made by Bezaleel and Aholiab
    • - Ex 36:35,36
  • See
    • VEIL

2. A covering for the ark of the covenant - Ex 35:12; 39:34; 40:21; Nu 4:5

3. Of the temple - 2Ch 3:14

  • Torn from the top to the bottom at the time of the
    • crucifixion of Jesus - Mt 27:51; Mr 15:38; Lu 23:45

FIGURATIVE - Heb 10:20

Next Topic (Vajezatha )


Vajezatha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vajezatha
Smith's - Vajezatha
Previous topic (Vail )

Vajezatha

VAJEZATHA ;

Son of Haman - Es 9:9

Next Topic (Valor )


Valor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vajezatha )

Valor

VALOR ;

See COURAGE

Next Topic (Vaniah )


Vaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Vaniah
Previous topic (Valor )

Vaniah

VANIAH ;

(An Israelite)

Puts away (divorces) his Gentile wife - Ezr 10:36

Next Topic (Vanity )


Vanity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vaniah ) Torrey's - Vanity

Vanity

VANITY ;

A consequence of the fall - Ro 8:20

Every man has - Ps 39:11

Every state of man is - Ps 62:9

Man, at his best estate, is - Ps 39:5

Man is similar to - Ps 144:4

The thoughts of man are - Ps 94:11

The days of man are - Job 7:16; Ec 6:12

Childhood and youth are - Ec 11:10

The beauty of man is - Ps 39:11; Pr 31:30

The help of man is - Ps 60:11; La 4:17

Man's own righteousness is - Isa 57:12

Worldly wisdom is - Ec 2:15,21; 1Co 3:20

Worldly pleasure is - Ec 2:1

Worldy anxiety is - Ps 39:6; 127:2

Worldly labor is - Ec 2:11; 4:4

Worldly enjoyment is - Ec 2:3,10,11

Worldly possessions are - Ec 2:4-11

Treasures of wickedness are - Pr 10:2

Heaping up riches is - Ec 2:26; 4:8

Love of riches is - Ec 5:10

Unblessed riches are - Ec 6:2

Riches gotten by falsehood are - Pr 21:6

All earthly things are - Ec 1:2

Foolish questions are - 1Ti 1:6,7; 6:20; 2Ti 2:14,16; Tit 3:9

The conduct of the ungodly is - 1Pe 1:18

The religion of hypocrites is - Jas 1:26

The worship of the wicked is - Isa 1:13; Mt 6:7

Lying words are - Jer 7:8

False teaching is but - Jer 23:32

Mere external religion is - 1Ti 4:8; Heb 13:9

Almsgiving without love is - 1Co 13:3

Faith without works is - Jas 2:14

Idolatry is - 2Ki 17:15; Ps 31:6; Isa 44:9,10; Jer 10:8; 18:15

Wealth gotten by, diminishes - Pr 13:11

Saints hate the thoughts of - Ps 119:113

Pray to be kept from - Ps 119:37; Pr 30:8

Avoid - Ps 24:4

Avoid those given to - Ps 26:4

Evil people

  • Especially characterized by
    • - Job 11:11
  • Though full of, affect to be wise
    • - Job 11:12
  • Love
    • - Ps 4:2
  • Imagine
    • - Ps 2:1; Ac 4:25; Ro 1:21
  • Devise
    • - Ps 36:4
  • Speak
    • - Ps 10:7; 12:2; 41:6
  • Regard God's service as
    • - Job 21:15; Mal 3:14
  • Allure others through the words of
    • - 2Pe 2:18
  • Live by
    • - Jer 2:5
  • Live in
    • - Ps 39:6; Eph 4:17
  • Inherit
    • - Jer 16:19
  • Reap
    • - Pr 22:8; Jer 12:13
  • Judicially given up to
    • - Ps 78:33; Isa 57:13

Fools follow those given to - Pr 12:11

Following those given to, leads to poverty - Pr 28:19

All should know and acknowledge - De 4:35

See PRIDE

Next Topic (Vashni )


Vashni - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Vashni
Previous topic (Vanity )

Vashni

VASHNI ;

See Number one JOEL,

Next Topic (Vashti )


Vashti - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vashti
Smith's - Vashti
Previous topic (Vashni )

Vashti

VASHTI ;

(The wife of King Ahasuerus)

Put away (divorced) for refusing to exhibit herself at a royal banquet - Es 1:9-22; 2:1,4,17

Next Topic (Vedan )


Vedan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vashti )

Vedan

VEDAN ;

A place whose merchants traded with Tyre - Eze 27:19

In A. V., called DAN

Next Topic (Vegetarians )


Vegetarians - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vedan )

Vegetarians

VEGETARIANS ;

Persons who refrain from eating meat - Ro 14:2

Next Topic (Vegetation )


Vegetation - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vegetarians )

Vegetation

VEGETATION ;

Created on the third day - Ge 1:11; 2:5

For food - Ge 1:29,30

Next Topic (Veil )


Veil - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Veil, vail
Smith's - Veil
Smith's - Veil Of The Tabernacle And Temple
Previous topic (Vegetation )

Veil

VEIL ;

Worn

  • By Rebekah
    • - Ge 24:65
  • By Tamar
    • - Ge 38:14,19
  • By Moses, to screen his face when he descended from Mount
    • Sinai - Ex 34:33,35; 2Co 3:13-16

See DRESS

See WIMPLE

Next Topic (Veneration )


Veneration - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Veil )

Veneration

VENERATION ;

For parents - Ge 48:15,16

See AGE OLD

See PARENTS

See REVERENCE

Next Topic (Vengeance )


Vengeance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Veneration )

Vengeance

VENGEANCE ;

Belongs to God - Ps 94:1; Ro 12:19

INSTANCE OF

  • Sons of Jacob on Hamor and Shechem
    • - Ge 34:20-31
  • See
    • JUDGMENTS
  • See
    • REVENGE
  • See
    • RETALIATION

    Next Topic (Ventriloquism )


Ventriloquism - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vengeance )

Ventriloquism

VENTRILOQUISM ;

General scriptures concerning - Isa 29:4

Divination by - Ac 16:16

Next Topic (Verdict )


Verdict - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Ventriloquism )

Verdict

VERDICT ;

Against Jesus - Mt 26:66; 27:24-26; Mr 15:15; Lu 23:24; Joh 19:16

See COURTS

Next Topic (Vermilion )


Vermilion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Verdict )

Vermilion

VERMILION ;

A color - Jer 22:14; Eze 23:14

See COLOR

Next Topic (Vestments )


Vestments - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vermilion )

Vestments

VESTMENTS ;

Of priests

  • See
    • PRIESTS

    Next Topic (Vicarious )


Vicarious - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vestments )

Vicarious

VICARIOUS ;

DEATH

  • The ram for Isaac
    • - Ge 22:13
  • Jesus for sinners
    • See, JESUS, DEATH OF
  • See MISSION OF
    • JESUS,
  • See SUFFERINGS OF
    • JESUS,
  • See
    • ATONEMENT
  • See VICARIOUS
    • SUFFERINGS,
  • See SAVIOUR
    • JESUS,

    Next Topic (Vicegerency )


Vicegerency - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vicarious )

Vicegerency

VICEGERENCY ;

(Exercising the powers of another)

Of Elisha

  • In miraculously rewarding the Shunammite woman
    • - 2Ki 4:16,17
  • In condemning Gehazi
    • - 2Ki 5:27

Of the apostles - Mt 16:19; 18:18; Joh 20:23

Next Topic (Vigilance )


Vigilance - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vicegerency )

Vigilance

VIGILANCE ;

INSTANCE OF

  • King of Jericho
    • - Jos 2:1-3
  • See
    • WATCHMAN

    Next Topic (Victories )


Victories - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vigilance )

Victories

VICTORIES ;

In battle, from God - Ps 55:18; 76:5,6

Celebrated in song - Jud 5; 2Sa 22

By women - 1Sa 18:6,7; 2Sa 1:20

See ARMIES

See GOD IN WAR,

Next Topic (Vine )


Vine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vine
Easton's - Vine of Sodom
Smith's - Vine
Smith's - Vine Of Sodom
Previous topic (Victories ) Torrey's - Vine, The

Vine

VINE ;

Degeneracy of - Jer 2:21

Fable of - Jud 9:12,13

Pruned - Isa 5:6; Joh 15:1-5

Parables of - Ps 80:8-14; Eze 17:6-10; 19:10-14

SYMBOLICAL - Joh 15:1-5

  • See
    • VINEYARD

    Next Topic (Vinegar )


Vinegar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vinegar
Smith's - Vinegar
Previous topic (Vine )

Vinegar

VINEGAR ;

(A sour wine)

Forbidden to Nazarites - Nu 6:3

Used with food - Ru 2:14; Ps 69:21; Pr 10:26; 25:20

Offered to Christ while on the cross - Mt 27:34,48; Joh 19:29; with Mr 15:23

Next Topic (Vineyard )


Vineyard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vinegar )

Vineyard

VINEYARD ;

Huts (R. V., booths) in - Isa 1:8

Towers in - Isa 5:2; Mt 21:33; Mr 12:1

Winepress in - Isa 5:2

Pools in - Ec 2:4,6

Leased - So 8:11,12; Isa 7:23; Mt 21:33-39

Of kings - 1Ch 27:26-28

Neglected - Pr 24:30,31

Plain of the - Jud 11:33

Parables of - Isa 5:1-7; 27:2,3; Jer 12:10; Mt 20:1-16; 21:28-31,33-41; Lu 13:6-9

See VINE

See WINE

Also see ABSTINENCE

Next Topic (Viol )


Viol - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Viol
Smith's - Viol
Previous topic (Vineyard )

Viol

VIOL ;

An instrument of music - Isa 5:12

See INSTRUMENTS OF MUSIC,

See PSALTERY

Next Topic (Viper )


Viper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Viper
Smith's - Viper
Previous topic (Viol )

Viper

VIPER ;

A serpent - Job 20:16; Isa 30:6; 59:5

Fastens on Paul's hand - Ac 28:3

See SERPENT

FIGURATIVE - Mt 3:7; 23:33; Lu 3:7

Next Topic (Virgin )


Virgin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Virgin
Previous topic (Viper )

Virgin

VIRGIN ;

Proofs of - De 22:13-21

Dowry of - Ex 22:17

Character of, to be protected - De 22:17-21,23,24

Betrothal of, a quasi-marriage - De 22:23,24

Distinguishing apparel of - 2Sa 13:18

A priest could marry only a - Le 21:14

Mourn in the temple - La 1:4; 2:10

Virginity of, bewailed - Jud 11:37-39

Parable of the wise and foolish - Mt 25:1-13

Mother of Jesus was a - Isa 7:14; Mt 1:23; Lu 1:27

Advised by Paul not to marry - 1Co 7

FIGURATIVE

  • Of the body of Christ (the ekklesia)
    • - Isa 62:5; Jer 14:17; 31:4,13; 2Co 11:2
  • Of personal purity
    • - 1Co 7:25,37; Re 14:4

    Next Topic (Virginity )


Virginity - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Virgin )

Virginity

VIRGINITY ;

See VIRGIN

Next Topic (Virtue )


Virtue - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Virginity )

Virtue

VIRTUE ;

(From the Latin "vir," manliness)

Power (R. V.) - Lu 6:19; 8:46

Excellence - Php 4:8; 2Pe 1:5

See CHASTITY

See (self-control) CONTINENCE

See COURAGE

Next Topic (Vision )


Vision - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vision
Previous topic (Virtue )

Vision

VISION ;

A mode of revelation - Nu 12:6; 1Sa 3:1; 2Ch 26:5; Ps 89:19; Pr 29:18; Jer 14:14; 23:16; Da 1:17; Ho 12:10; Joe 2:28; Ob 1:1; Hab 2:2; Ac 2:17

Of Abraham

  • Concerning his descendants
    • - Ge 15:1-17

Of Jacob

  • Of the ladder with ascending and descending angels
    • - Ge 28:12
  • At Beer-sheba
    • - Ge 46:2

Of Joshua

  • Of the captain of the Lord's army
    • - Jos 5:13-15

Of Moses

  • Of the burning bush
    • - Ex 3:2
  • Of the glory of God
    • - Ex 24:9-11; 33:18-23

Of the Israelites

  • Of the manifestation of the glory of God
    • - Ex 24:10,17; Heb 12:18-21

Of Balaam

  • In a trance
    • - Ac 22:17-21
    • See
    BALAAM

Of Elisha

  • At the transporting of Elijah
    • - 2Ki 2:11

Of Elisha's servant

  • Of the chariots of the Lord
    • - 2Ki 6:17

Of Micaiah

  • Of the defeat of the Israelites; of the Lord on his throne;
    • and of a lying spirit - 1Ki 22:17-23; 2Ch 18:16-22

Of David

  • Of the angel of the Lord beside the threshing-floor of Ornan
    • - 1Ch 21:15-18

Of Job

  • Of a spirit
    • - Job 4:12-16

Of Isaiah

  • Of the Lord and his glory in the temple
    • - Isa 6
  • Of the valley of vision
    • - Isa 22

Of Jeremiah

  • Of an almond rod
    • - Jer 1:11
  • Of the seething pot
    • - Jer 1:13

Of Ezekiel

  • Of the glory of God
    • - Eze 1:3,12-14; 23
  • Of the roll
    • - Eze 2:9
  • Of the man of fire
    • - Eze 8; 9
  • Of the coals of fire
    • - Eze 10:1-7
  • Of the dry bones
    • - Eze 37:1-14
  • Of the city and temple
    • - Eze 40:48
  • Of the waters
    • - Eze 47:1-12

Of Daniel

  • Of the four beasts
    • - Da 7
  • Of the Ancient of Days
    • - Da 7:9-27
  • Of the ram and the he-goat
    • - Da 8
  • Of the angel
    • - Da 10

Of Amos

  • Of grasshoppers
    • - Am 7:1,2
  • Of fire
    • - Am 7:4
  • Of a plumb-line
    • - Am 7:7,8
  • Of summer fruit
    • - Am 8:1,2
  • Of the temple
    • - Am 9:1

Of Zechariah

  • Of horses
    • - Zec 1:8-11
  • Of horns and carpenters
    • - Zec 1:18-21
  • Of the high priest
    • - Zec 3:1-5
  • Of the golden lampstand
    • - Zec 4
  • Of the flying roll
    • - Zec 5:1-4
  • Of the mountains and chariots
    • - Zec 6:1-8

Of Zacharias

  • In the temple
    • - Lu 1:13-22

Of John the Baptist

  • At the immersion of Jesus
    • - Mt 3:16; Mr 1:10; Lu 3:22; Joh 1:32-34

Peter, James, and John

  • Of the transfiguration of Jesus and the appearance of Moses
    • and Elijah - Mt 17:1-9; Lu 9:28-36

Of the people

  • Of the tongues of fire at Pentecost
    • - Ac 2:2,3

Of Stephen

  • Of Christ
    • - Ac 7:55,56

Of Paul

  • Of Christ, on the way to Damascus
    • - Ac 9:3-6; 1Co 9:1
  • Of Ananias
    • - Ac 9:12
  • Of a man of Macedonia, saying, "Come over into Macedonia,
    • and help us," - Ac 16:9
  • In Corinth
    • - Ac 18:9,10
  • In a trance
    • - Ac 22:17-21
  • Of Paradise
    • - 2Co 12:1-4

Of Ananias

  • Of Christ
    • - Ac 9:10-12

Of Cornelius, the centurion

  • Of an angel
    • - Ac 10:3

Of Peter

  • Of the sheet which was lowered from the sky
    • - Ac 10:9-18

Of John on the island of Patmos

  • The Book of Revelation
  • Of Christ and the golden lampstands
    • - Re 1:10-20
  • The open door
    • - Re 4:1
  • A rainbow and the throne
    • - Re 4:2,3
  • The twenty-four elders
    • - Re 4:4
  • The seven lamps
    • - Re 4:5
  • The sea of glass
    • - Re 4:6
  • The four living creatures
    • - Re 4:6-8
  • The book with seven seals
    • - Re 5:1-5
  • The golden vials
    • - Re 5:8
  • The six seals
    • - Re 6
  • The four horses
    • - Re 6:2-8
  • The earthquake and the celestial phenomena
    • - Re 6:12; 14
  • The four angels
    • - Re 7:1
  • The sealing of the one hundred and forty four thousand
    • - Re 7:2-8
  • The seventh seal and the seven angels
    • - Re 8:11
  • The censer
    • - Re 8:5
  • The hail and fire
    • - Re 8:7
  • The mountain that was thrown into the sea
    • - Re 8:8,9
  • The falling star
    • - Re 8:10,11; 9:1
  • One-third of the sun, the moon, and the stars were darkened
    • - Re 8:12
  • The bottomless pit
    • - Re 9:2
  • The locusts
    • - Re 9:3-11
  • The four angels released from the Euphrates River
    • - Re 9:14
  • The army of horsemen
    • - Re 9:16-19
  • The angel that had a book
    • - Re 10:1-10
  • The seven thunders
    • - Re 10:3,4
  • The measurement of the temple
    • - Re 11:1,2
  • The two witnesses
    • - Re 11:3-12
  • The court of the Gentiles
    • - Re 11:2
  • The two olive trees and the two lampstands
    • - Re 11:4
  • The beast that came up out of the bottomless pit
    • - Re 11:7
  • The fall of the city
    • - Re 11:13
  • The second and third woes
    • - Re 11:14
  • The woman clothed with the sun; the birth of the male infant
    • - Re 12
  • The red dragon
    • - Re 12:3-17
  • The war in heaven
    • - Re 12:7-9
  • The beast rising out of the sea
    • - Re 13:1-10
  • The beast coming out of the earth
    • - Re 13:11-18
  • The Lamb on Mount Zion
    • - Re 14:1-5
  • The angel having the everlasting gospel
    • - Re 14:6,7
  • The angel proclaiming the fall of Babylon
    • - Re 14:8-13
  • A son of man with a sickle
    • - Re 14:14-16
  • The angel reaping the harvest
    • - Re 14:14-20
  • The angel coming out of the temple
    • - Re 14:17-19
  • The angel having power over fire
    • - Re 14:18
  • The vine and the winepress
    • - Re 14:18-20
  • The angels with the seven last plagues
    • - Re 15
  • The sea of glass
    • - Re 15:2
  • The temple opened
    • - Re 15:5
  • The plague upon the men who had the mark of the beast
    • - Re 16:2
  • The sea turned into blood
    • - Re 16:3
  • The seven angels with the seven vials of the wrath of God
    • - Re 16; 17
  • The destruction of Babylon
    • - Re 18
  • The multitude praising
    • - Re 19:1-9
  • The one who is faithful and true, riding a white horse
    • - Re 19:11-16
  • The angel in the sun
    • - Re 19:17-21
  • Satan bound for one-thousand years
    • - Re 20:1-3
  • The thrones of judgment, and the resurrection, and the
    • release of Satan - Re 20:1-10
  • The great white throne
    • - Re 20:11
  • The opening of the Book of Life
    • - Re 20:12
  • Death and hell (gehenna)
    • - Re 20:14
  • The New Jerusalem
    • - Re 21
  • The River of Life
    • - Re 22:1
  • The Tree of Life
    • - Re 22:2

See DREAM

Next Topic (Visitors )


Visitors - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vision )

Visitors

VISITORS ;

See GUESTS

Next Topic (Voice )


Voice - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Visitors )

Voice

VOICE ;

OF GOD - Eze 1:24,28; 10:5; Joh 5:37; 12:28-30; Ac 7:31; 9:4,7; 26:14,15

  • See
    • ANTHROPOMORPHISMS

    Next Topic (Volcanoes )


Volcanoes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Voice )

Volcanoes

VOLCANOES ;

General scriptures concerning - De 4:11; 5:23; Jud 5:5; Ps 97:5; 104:32; 144:5; Isa 34:9,10; 64:1-3; Jer 51:25; Mic 1:4; Na 1:5,6

See EARTHQUAKE

See MOUNTAIN

Next Topic (Voluptuousness )


Voluptuousness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Volcanoes )

Voluptuousness

VOLUPTUOUSNESS ;

See LASCIVIOUSNESS

See SENSUALITY

Next Topic (Vophsi )


Vophsi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Vophsi
Previous topic (Voluptuousness )

Vophsi

VOPHSI ;

Father of Nahbi - Nu 13:14

Next Topic (Vows )


Vows - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vows
Smith's - Vows
Previous topic (Vophsi ) Torrey's - Vows

Vows

VOWS ;

Mosaic laws concerning - Le 23:37,38; Nu 29:39

Must be voluntary, see below

Must be performed, see below

Estimation of the redemption price of things offered in vows, to be made by the priest, according to age and sex of the person making the offering - Le 27:1-13

The redemption price of the offering of real estate, to be valued by the priest - Le 27:14,15

Of a field - Le 27:16-25

Edible things offered in, to be eaten the same day they were offered - Le 7:16-18

Things offered in, to be brought to the tabernacle or temple - De 12:6,11,17,18,26

Belonged to the priests - Nu 18:14

Rash

  • By Jephthah, in consecration of his daughter as a sacrafice,
    • if his campaign against the Ammonites were successful - Jud 11:29-40
  • The Israelites, to destroy the Benjamites
    • - Jud 21:5,6; with 20:21

Things forbidden to be offered in: Receipts of the whore and the price of a "dog" (male prostitute of a pagan shrine) - De 23:18

A minor, of himself - Mr 7:11-13

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 28:20,21; 31:13; Le 5:4-13; 22:18-25; Nu 15:2-16; 30:1-16; De 23:18,21-23; Job 22:27; Ps 22:25; 50:14,15; 56:12; 61:5,8; 65:1; 66:13,14; 76:11; 116:14-19; Pr 20:25; Ec 5:4-6; Jon 2:9; Na 1:15

  • See
    • CONTRACT
  • See
    • COVENANT

INSTANCES OF

  • Of Jacob, see above
    • - Ge 28:20-22
  • Of the mother of Micah, in the dedication of silver for the
    • making of an idol - Jud 17:2,3
  • Of Hannah, to consecrate to the Lord the child for which she
    • prayed - 1Sa 1:11; with 1:27,28
  • Of Elkanah
    • - 1Sa 1:21
  • Of Absalom
    • - 2Sa 15:7,8
  • Of Job, not to entertain thoughts of fornication
    • - Job 31:1
  • Of David
    • - Ps 132:2
  • Of Ananias and Sapphira, in the dedication of the proceeds
    • of the sale of their land - Ac 5:1-11
  • Of the Jews, to kill Paul
    • - Ac 23:12-15
  • Of Jephthah, and of the Israelites
    • See VOWS, above
  • See
    • NAZARITE

    Next Topic (Vulture )


Vulture - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Vulture
Smith's - Vulture
Previous topic (Vows )

Vulture

VULTURE ;

A carnivorous bird - Le 11:14; De 14:13

In R. V., translated "falcon," - Job 28:7

And "kite," - Isa 34:15

Next Topic (Wafer )


W - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - W Smith's Bible Dictionary - W
Nave's Main Index | Torrey's Index - W
Previous Letter - V |

W

Wafer | Wages | Wagon | Wailing
Waiting | Walking | Walls, Of The Cities | War
Warfare | Warning | Washing | Watch
Watchfulness | Watchman | Water | Wax
Way | Wealth | Weapons | Weasel
Weather | Weaving | Wedding | Weeding
Weeping | Weights | Wells | Wen
Whale | Wheat | Wheel | Whip
White | Whirlwind | Whisper | Whisperer
Whore | Whoredom | Whoremonger | Wicked (people)
Widow | Wife | Wilderness | Will
Willfulness | Willow | Wimple | Wind
Window | Wine | Winebibber (a Wino) | Wine Press
Winnowing | Winter | Wisdom | Wise Men
Witchcraft | Witness | Wizard | Wolf
Women | Wonderful | Wool | Word
Word Of God | Words | Work | Works
World | Worldliness | Worm | Wormwood
Worship | Wounds | Wrath | Wrestling
Writing |  |  |

Next Letter - Y


Wafer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Vulture )

Wafer

WAFER ;

General scriptures concerning - Ex 29:23; Nu 6:19

Next Topic (Wages )


Wages - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wages
Smith's - Wages
Previous topic (Wafer )

Wages

WAGES ;

Of Jacob - Ge 29:15-30; 30:28-34; 31:7,41

Parable concerning - Mt 20:1-15

See MASTER

See SERVANT

UNCLASSIFIED SCRIPTURES RELATING TO - Le 19:13; De 24:14,15; 25:4; Jer 22:13; Hag 1:6; Mal 3:5; Mt 10:10; Lu 3:14; 10:7; Ro 4:4; 6:23; Col 4:1; Jas 5:4

Next Topic (Wagon )


Wagon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wagon
Smith's - Wagon
Previous topic (Wages )

Wagon

WAGON ;

General scriptures concerning - Ge 45:19,27; Nu 7:3-9

See CART

Next Topic (Wailing )


Wailing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wagon )

Wailing

WAILING ;

Of the wicked - Mt 13:42

Next Topic (Waiting )


Waiting - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wailing ) Torrey's - Waiting Upon God

Waiting

WAITING ;

Upon God

  • As the God of providence
    • - Jer 14:22
  • As the God of salvation
    • - Ps 25:5
  • As the giver of all temporal blessings
    • - Ps 104:27,28; 145:15,16

For mercy - Ps 123:2

For pardon - Ps 39:7,8

For the consolation of Israel - Lu 2:25

For salvation - Ge 49:18; Ps 62:1,2

For guidance and teaching - Ps 25:5

For protection - Ps 33:20; 59:9,10

For the fulfillment of his word - Hab 2:3

For the fulfillment of his promises - Ac 1:4

For the hope of righteousness by faith - Ga 5:5

For the coming of Christ - 1Co 1:7; 1Th 1:10

Is good - Ps 52:9

God calls us to - Zep 3:8

Exhortations and encouragements to - Ps 27:14; 37:7; Ho 12:6

Should be with the soul - Ps 62:1,5

With earnest desire - Ps 130:6

With patience - Ps 37:7; 40:1

With resignation - La 3:26

With hope in his word - Ps 130:5

With full confidence - Mic 7:7

Continually - Ho 12:6

All the day - Ps 25:5

Especially in adversity - Ps 59:1-9; Isa 8:17

In the way of his judgments - Isa 26:8

Saints resolve on - Ps 52:9; 59:9

Saints have expectation from - Ps 62:5

Saints plead, in prayer - Ps 25:21; Isa 33:2

The patience of saints often tested in - Ps 69:3

Those who engage in

  • Wait upon him only
    • - Ps 62:5
  • Are heard
    • - Ps 40:1
  • Are blessed
    • - Isa 30:18; Da 12:12
  • Experience his goodness
    • - La 3:25
  • Will not be ashamed
    • - Ps 25:3; Isa 49:23
  • Will renew their strength
    • - Isa 40:31
  • Will inherit the earth
    • - Ps 37:9
  • Will be saved
    • - Pr 20:22; Isa 25:9
  • Will rejoice in salvation
    • - Isa 25:9
  • Will receive the glorious things prepared by God for them
    • - Isa 64:4

Predicted of the Gentiles - Isa 42:4; 60:9

Illustrated - Ps 123:2; Lu 12:36; Jas 5:7

EXEMPLIFIED

  • Jacob
    • - Ge 49:18
  • David
    • - Ps 39:7
  • Isaiah
    • - Isa 8:17
  • Micah
    • - Mic 7:7
  • Joseph
    • - Mr 15:43

    Next Topic (Walking )


Walking - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Waiting )

Walking

WALKING ;

With God

  • According to his commands
    • - De 5:33; Ps 1; Jer 7:23
  • In his ways
    • - De 28:9; Jos 22:5
  • In the old paths
    • - Jer 6:16
  • As taught by him
    • - 1Ki 8:36; Isa 2:3; 30:21
  • Uprightly
    • - Pr 2:7
  • In his statutes and judgments
    • - Eze 37:24
  • In newness of life
    • - Ro 6:4
  • Not after the flesh, but after the Spirit
    • - Ro 8:1; Ga 5:16
  • Honestly, as in the day
    • - Ro 13:13
  • Not walking by sight, but by faith
    • - 2Co 5:7
  • In love, following Christ
    • - Eph 5:2
  • Worthy of the Lord
    • - Col 1:10
  • In Christ
    • - Col 2:6
  • By the gospel rule
    • - Php 3:16
  • In the light, as God is
    • - 1Jo 1:7
  • In white clothing
    • - Re 3:4
  • In the light of heaven
    • - Re 21:24

INSTANCES OF

  • Enoch
    • - Ge 5:24
  • Noah
    • - Ge 6:9

    Next Topic (Walls, Of The Cities )


Walls, Of The Cities - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Walls
Previous topic (Walking ) Torrey's - Walls

Walls, Of The Cities

WALLS, OF THE CITIES ;

Of Bashan, destroyed by the Israelites - De 3:5,6

Of Jericho - Jos 2:15; 6

Of Jerusalem

  • See
    • JERUSALEM

Of Babylon - Jer 51:44

Broad - Jer 51:58

Of Beth-shan - 1Sa 31:10

Of Rabbah - 2Sa 11:20

Of Abel - 2Sa 20:15,21

Houses built upon - Jos 2:15

Double - 2Ki 25:4; Isa 22:11

Sentinels on

  • See
    • WATCHMAN

FIGURATIVE

  • Of the new Jerusalem
    • - Re 21:12,14,17-21

    Next Topic (War )


War - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - War
Smith's - War
Previous topic (Walls, Of The Cities ) Torrey's - War

War

WAR ;

Divine approval of - 2Sa 22:35

Civil - Jud 12:1-6; 20; 2Sa 2:12-31; 3:1; 20; 1Ki 14:30; 16:21; Isa 19:2

Forbidden - 2Ch 11:4

Averted - Jos 22:11-34

Enemy harangued by the general of the opposing side - 2Ki 18:19-36; 2Ch 13:4-12

Of extermination - Nu 31:7-17; De 2:33,34; 3:6; 20:13-18; Jos 6:21,24; 8:24,25; 10:2-40; 11:11-23; 1Sa 15:3-9; 27:8-11

God in - Ex 14:13,14; De 1:30; 3:21,22; 7:17-24; 20:1,4; 31:6-8,23; 32:29,30; Jos 1:1,5-7,9; Jud 1:2; 6:16; 7:9; 11:29; 1Sa 17:45-47; 19:5; 30:7,8; 2Sa 5:22-24; 22:18; 1Ki 20:28; Ps 18:34; 76:3; Jer 46:15; Am 5:8,9; Zec 10:5

God uses, as a judgment - Ex 23:24; Le 26:17,31-39; De 28:25-68; 32:30; Jud 2:14; 2Ki 15:37; 1Ch 5:22,26; 21:12; 2Ch 15:6; 12:1-12; 24:23,24; 33:11; 36; Job 19:29; Ps 44:9-16; 60:1-3; 105:25; Isa 5:1-8,25-30; 9:8-12; 13:3,4,9; 19:2; 34:2-6; 43:28; 45:7; Jer 12:7,12; 46:15-17,21; 47:6,7; 48:10; 49:5; 50:25; Eze 23:22-25; Am 3:6; 4:11; Zep 1:7-18; Zec 8:10; 14:2

Repugnant to God - 1Ch 22:8,9; Ps 68:30; 120:6,7; Re 13:10

God sends panic in - Ex 15:14-16

Threatens defeat in - De 32:25; 1Sa 2:10; 2Ch 18:12-16; Isa 30:15-17; Eze 15:6-8; 21:9-17

Inflicts defeat in - Jos 7:12,13; 2Ch 12:5-8; 24:23,24; Ps 76:3; 78:66; 79:10; Isa 5:25; Jer 46:15,16

Counsels of - Jos 22:10-34; Jud 7:10,11; 2Sa 16:20; 17:1-15; Ps 48:4-7; Pr 11:14; 20:18

Wisdom required in - Pr 21:22; 24:6; Ec 9:14-18; Lu 14:31,32

Tumult of - Am 2:2

Killed in, neglected - Isa 14:19; 18:6

Evils of - 2Sa 2:26; Ps 46:8; 79:1-3; 137:9; Isa 3:5,25,26; 5:29,30; 6:11,12; 9:5,19-21; 13:15,16; 15; 16:9,10; 18:6; 19:2-16; 32:13,14; 33:8,9; 34:7-15; Jer 4:19-31; 5:16,17; 6:24-26; 7:33,34; 8:16,17; 9:10-21; 10:20; 13:14; 14:18; 15:8,9; 19:7-9; 25:33; 46:3-12; 47:3; 48:28,33; 51:30-58; La 1; 2; 3; 4; 5; Eze 33:27; 39:17-19; Ho 10:14; 13:16; Joe 2:2-10; Am 1:13; 6:9,10; 8:3; Na 2:10; 3:3,10; Zec 14:2; Lu 21:20-26; Re 19:17,18

To cease - Ps 46:9; Isa 2:4; Mic 4:3

Wars and rumors of - Mt 24:6; Mr 13:7; Lu 21:9

See ARMIES

See ARMS

See FORT

See SOLDIERS

See STRATEGY

See TOWER

See WATCHMAN

FIGURATIVE

  • Warfare of saints
    • Is not after the flesh
    - 2Co 10:3
  • Is a good warfare
    • - 1Ti 1:18,19
  • Called the good fight of faith
    • - 1Ti 6:12
  • Is against
    • The Devil
    - Ge 3:15; 2Co 2:11; Eph 1:12; Jas 4:7; 1Pe 5:8; Re 12:17
    • The flesh
    - Ro 7:23; 1Co 9:25-27; 2Co 12:7; Ga 5:17; 1Pe 2:11
    • Enemies
    - Ps 38:19; 56:2; 59:3
    • The world
    - Joh 16:33; 1Jo 5:4,5
    • Death
    - 1Co 15:26; with Heb 2:14,15
  • Often arises from the opposition of friends or relatives
    • - Mic 7:6; Mt 10:35,36
  • To be carried on
    • Under Christ, as our Captain
    - Heb 2:10
    • Under the Lord's banner
    - Ps 60:4
    • With faith
    - 1Ti 1:18,19
    • With a good conscience
    - 1Ti 1:18,19
    • With steadfastness in the faith
    - 1Co 16:13; 1Pe 5:9; with Heb 10:23
    • With earnestness
    - Jude 1:3
    • With watchfulness
    - 1Co 16:13; 1Pe 5:8
    • With sobriety
    - 1Th 5:6; 1Pe 5:8
    • With endurance of hardness
    - 2Ti 2:3,10
    • With self-denial
    - 1Co 9:25-27
    • With confidence in God
    - Ps 27:1-3
    • With prayer
    - Ps 35:1-3; Eph 6:18
    • Without earthly entanglements
    - 2Ti 2:4
  • Mere professors do not maintain
    • - Jer 9:3
  • Saints are all engaged in
    • - Php 1:30
  • Must stand firm in
    • - Eph 6:13,14
  • Exhorted to diligence in
    • - 1Ti 6:12; Jude 1:3
  • Encouraged in
    • - Isa 41:11,12; 51:12; Mic 7:8; 1Jo 4:4
  • Helped by God in
    • - Ps 118:13; Isa 41:13,14
  • Protected by God in
    • - Ps 140:7
  • Comforted by God in
    • - 2Co 7:5,6
  • Strengthened by God in
    • - Ps 20:2; 27:14; Isa 41:10
  • Strengthened by Christ in
    • - 2Co 12:9; 2Ti 4:17
  • Delivered by Christ in
    • - 2Ti 4:18
  • Thank God for victory in
    • - Ro 7:25; 1Co 15:57
  • Armor for
    • The belt of truth
    - Eph 6:14
    • The breastplate of righteousness
    - Eph 6:14
    • The preparation of the gospel
    - Eph 6:15
    • The shield of faith
    - Eph 6:16
    • The helmet of salvation
    - Eph 6:17; 1Th 5:8
    • The sword of the Spirit
    - Eph 6:17
    • Called "the armor of God,"
    - Eph 6:11
    • Called "the armor of righteousness,"
    - 2Co 6:7
    • Called "the armor of light,"
    - Ro 13:12
    • Not carnal
    - 2Co 10:4
    • Mighty through God
    - 2Co 10:4,5
    • The whole, is required
    - Eph 6:13
    • Must be put on
    - Ro 13:12; Eph 6:11
    • To be on the right hand and left, an idiom meaning: "to
    attack and to defend." - 2Co 6:7
    • Victory in, is from God
    - 1Co 15:57; 2Co 2:14
    • Through Christ
    - Ro 7:25; 1Co 15:57; 2Co 12:9; Re 12:11
    • By faith
    - Heb 11:33-37; 1Jo 5:4,5
    • Over the Devil
    - Ro 16:20; 1Jo 2:14
    • Over the flesh
    - Ro 7:24,25; Ga 5:24
    • Over the world
    - 1Jo 5:4,5
    • Over all that exalts itself
    - 2Co 10:5
    • Over death and the grave
    - Isa 25:8; 26:19; Ho 13:14; 1Co 15:54,55
    • Triumphant
    - Ro 8:37; 2Co 10:5
  • Those who overcome in, will eat of the hidden manna
    • - Re 2:17
  • Eat from the Tree of Life
    • - Re 2:7
  • Be clothed in white clothing
    • - Re 3:5
  • Be pillars in the temple of God
    • - Re 3:12
  • Sit with Christ on his throne
    • - Re 3:21
  • Have a white stone, and in it a new name written
    • - Re 2:17
  • Have power over the nations
    • - Re 2:26
  • Have the name of God written upon them by Christ
    • - Re 3:12
  • Have God as their God
    • - Re 21:7
  • Have the Morning Star
    • - Re 2:28
  • Inherit all things
    • - Re 21:7
  • Be confessed by Christ in the presence of God the Father
    • - Re 3:5
  • Be sons of God
    • - Re 21:7
  • Not be hurt by the Second Death
    • - Re 2:11
  • Not have their names blotted out of the Book of Life
    • - Re 3:5
  • Symbolized by a red horse
    • - Re 6:4

IN HEAVEN

  • SYMBOLICAL
    • - Re 12:7

    Next Topic (Warfare )


Warfare - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (War ) Torrey's - Warfare of Saints

Warfare

WARFARE ;

See WAR

Spiritual

  • See under WAR
    • FIGURATIVE,

    Next Topic (Warning )


Warning - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Warfare )

Warning

WARNING ;

See WARNED WICKED,

Next Topic (Washing )


Washing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Washing
Smith's - Washing The Hands And Feet
Previous topic (Warning )

Washing

WASHING ;

Of hands, a token of innocence - De 21:6; Ps 26:6; 73:13; Mt 27:24

See ABLUTION

See PURIFICATION

FIGURATIVE

  • Of regeneration
    • - Ps 51:7; Pr 30:12; Isa 1:16; 4:4; Zec 13:1; 1Co 6:11; Eph 5:26; Tit 3:5

    Next Topic (Watch )


Watch - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Washing )

Watch

WATCH ;

(A division of time)

  • See TIME
    • NIGHT

    Next Topic (Watchfulness )


Watchfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Watch ) Torrey's - Watchfulness

Watchfulness

WATCHFULNESS ;

General scriptures concerning - Ex 23:13; 34:12; De 4:9,23; 6:17; 11:16; 12:13; 27:9; Jos 22:5; 23:11; 1Ki 2:3,4; 8:25; 2Ch 19:7; Ne 4:9; Job 36:18-21; Ps 39:1; 102:7; 119:9; 141:3; Pr 4:23,25,26; 8:34; 16:17; 28:26; Na 2:1; Hab 2:1; Mal 2:15; Mt 6:1; 16:6; 18:10; 24:4; 25:13; 24:42-51; 26:40,41; Mr 4:24; 13:9-23,32-37; Lu 8:18; 11:35; 12:15,35-40; 21:8-36; Ac 20:28-31; Ro 11:21; 13:11; 1Co 7:29-31; 9:27; 10:12; 11:28; 16:13; Ga 6:1; Eph 5:15; 6:18; Php 3:2; 4:5; Col 4:2,17; 1Th 5:4,6,21; 1Ti 4:16; 2Ti 4:5; Heb 2:1; 3:12; 12:15; 1Pe 1:13,17; 4:7; 5:8; 2Pe 1:19; 3:17; 1Jo 5:18; 2Jo 1:8; Jude 1:20,21; Re 3:2,3,11; 16:15

See TEMPTATION

Next Topic (Watchman )


Watchman - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Watchfulness )

Watchman

WATCHMAN ;

(A sentinel)

On the walls of cities - So 3:3; 5:7

Of Jerusalem - 2Sa 13:34; 18:24,25; Ne 4:9; 7:3; Isa 52:8; 62:6

Of Babylon - Jer 51:12

On towers - 2Ki 9:17; 2Ch 20:24; Isa 21:5-12; Jer 31:6

At the gates of the temple - 2Ki 11:6,7

Alarm of, given by trumpets - Eze 33:3-6

Unfaithfulness in the discharge of duty of, punished by death - Eze 33:6; Mt 28:14; Ac 12:19

Next Topic (Water )


Water - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Water of jealousy
Easton's - Water of purification
Easton's - Water of separation
Smith's - Water Of Jealousy
Smith's - Water Of Separation
Previous topic (Watchman ) Torrey's - Water

Water

WATER ;

Creation of - Ps 148:4,5

Covered the whole earth - Ge 1:9

Daily allowance of - Eze 4:11

City waterworks - 2Ki 20:20

Vision of, by Ezekiel - Eze 47:1-5

Of separation - Nu 19:2-22

Libation of - 1Sa 7:6

Irrigation with

  • See
    • IRRIGATION

Miraculously supplied

  • To the Israelites
    • - Ex 17:1,6; Nu 20:11
  • To Samson
    • - Jud 15:19
  • To Jehoshaphat's army
    • - 2Ki 3:16-20

Purified by Elisha - 2Ki 2:19-22

Red Sea divided - Ex 14:21,22

The Jordan River - Jos 3:14-17; 2Ki 2:6-8,14

Jesus walks upon - Mt 14:25

Changed to wine - Joh 2:1-11

Turned into blood - Re 16:3-5

FIGURATIVE

  • Water of life
    • - Joh 4:14; 7:37-39; Re 21:6; 22:17
  • Water of affliction
    • - 2Sa 22:17; Ps 69:1; Isa 30:20; 43:2
  • Water of salvation
    • - Isa 12:3; 49:10; 55:1; Eze 36:25; Joh 4:10; 7:38
  • Domestic love
    • - Pr 5:15

SYMBOLICAL - Isa 8:7; Re 8:11; 12:15; 16:4; 17:1,15

Next Topic (Wax )


Wax - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wax
Previous topic (Water )

Wax

WAX ;

General scriptures concerning - Ps 22:14; 68:2; 97:5; Mic 1:4

Next Topic (Way )


Way - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wax )

Way

WAY ;

FIGURATIVE

  • Of holiness
    • - Ps 16:11; Isa 35:8,9; Jer 6:16; Ho 14:9
  • Of righteousness, narrow
    • - Mt 7:1,4
  • Of sin, broad
    • - Mt 7:13
  • Jesus is the
    • - Joh 14:6; Heb 9:8
  • Doctrines taught by Christ
    • - Ac 9:2; 19:23; 22:4; 24:14,22

    Next Topic (Wealth )


Wealth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Way )

Wealth

WEALTH ;

See RICHES

Next Topic (Weapons )


Weapons - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Weapons
Previous topic (Wealth )

Weapons

WEAPONS ;

See ARMOR

See ARMS

Next Topic (Weasel )


Weasel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Weasel
Smith's - Weasel
Previous topic (Weapons )

Weasel

WEASEL ;

General scriptures concerning - Le 11:29

Next Topic (Weather )


Weather - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Weasel )

Weather

WEATHER ;

Signs of - Mt 16:2,3

Sayings concerning - Job 37:9,17,22

See METEOROLOGY

Next Topic (Weaving )


Weaving - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Weaving, weavers
Smith's - Weaving
Previous topic (Weather )

Weaving

WEAVING ;

General scriptures concerning - Isa 19:9; 38:12

Bezaleel skilled in - Ex 35:35

Performed by women - 2Ki 23:7

Of the ephod - Ex 28:32; 39:22

Of coats - Ex 39:27

Weaver's shuttle - Job 7:6

Beam - Jud 16:14; 2Sa 21:19; 1Ch 11:23

Next Topic (Wedding )


Wedding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Wedding
Previous topic (Weaving )

Wedding

WEDDING ;

See MARRIAGE

Next Topic (Weeding )


Weeding - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wedding )

Weeding

WEEDING ;

General scriptures concerning - Mt 13:28

Next Topic (Weeping )


Weeping - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Weeding )

Weeping

WEEPING ;

General scriptures concerning - Ro 12:15; 1Co 7:30

In destruction - Mt 8:12; 22:13; 24:51; 25:30

None in heaven - Re 7:17

Penitential - Jer 50:4; Joe 2:12

Instances of penitential

  • The Israelites
    • - Jud 2:4,5

Peter - Mt 26:75; Mr 14:72; Lu 22:62

While doing good - Ps 126:5,6

For others - Jer 9:1

On account of tribulation - Jer 22:10; Am 5:16,17

INSTANCES OF

  • Of Abraham for Sarah
    • - Ge 23:2
  • Of Esau
    • - Ge 27:38
  • Of Jacob and Esau
    • - Ge 33:4
  • Of Jacob
    • - Ge 37:35
  • Of Joseph
    • - Ge 42:24; 43:30; 45:2,14; 46:29; 50:1,17
  • Of Hannah
    • - 1Sa 1:17
  • Of Jonathan and David
    • - 1Sa 20:41
  • Of David
    • - 2Sa 1:17; 3:32; 13:36; 15:23,30; 18:33
  • Of Hezekiah
    • - 2Ki 20:3; Isa 38:3
  • Of Jesus
    • Over Jerusalem
    - Lu 19:41
    • At the grave of Lazarus
    - Joh 11:35
  • Of Mary, when she washed the feet of Jesus
    • - Lu 7:38; Joh 11:2,33
  • Of Mary Magdalene
    • - Joh 20:11
  • Of Paul
    • - Ac 20:19; Php 3:18

    Next Topic (Weights )


Weights - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Weights
Smith's - Weights And Measures
Previous topic (Weeping ) Torrey's - Weights

Weights

WEIGHTS ;

Must be just - Le 19:35,36; De 25:13-15; Pr 11:1; 16:11; 20:10,23; Mic 6:10,11

See MEASURE

Next Topic (Wells )


Wells - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Weights ) Torrey's - Wells

Wells

WELLS ;

The occasion of feuds

  • Between Abraham and Abimelech
    • - Ge 21:25-30
  • Between Isaac and Abimelech
    • - Ge 26:15-22,32,33

Of Jacob - Joh 4:6

Of Solomon - Ec 2:6

Of Uzziah - 2Ch 26:10

Of Hezekiah

  • See
    • GIHON

At Haran - Ge 24:16

FlGURATIVE

  • Of salvation
    • - Isa 12:3; Joh 4:14
  • Without water
    • - Jer 15:18; 2Pe 2:17
  • See
    • SPRING

    Next Topic (Wen )


Wen - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wells )

Wen

WEN ;

A tumor - Le 22:22

Next Topic (Whale )


Whale - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Whale
Smith's - Whale
Previous topic (Wen )

Whale

WHALE ;

Created - Ge 1:21

Called a "sea monster," in the R. V - Job 7:12

See DRAGON

Next Topic (Wheat )


Wheat - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wheat
Smith's - Wheat
Previous topic (Whale )

Wheat

WHEAT ;

General scriptures concerning - Re 6:6

Grown in Palestine - 1Ki 5:11; Ps 81:16; 147:14

Offering of - Nu 18:12

Prophecy of the sale of a measure of, for a penny - Re 6:6

Parables of - Mt 13:25; Lu 16:7

Winnowing of - Mt 3:12; Lu 3:17

Ground in a mortar - Pr 27:22

Chaff of - Jer 23:28; Mt 3:12; Lu 3:17

Growth of, figurative of vicarious death - Joh 12:24

FIGURATIVE

  • Of God's mercy
    • - Ps 81:16; 147:14
  • Of self-rigteousness
    • - Jer 12:13

    Next Topic (Wheel )


Wheel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wheel
Previous topic (Wheat )

Wheel

WHEEL ;

Potter's - Jer 18:3

FIGURATIVE - Pr 20:26; Ec 12:6

SYMBOLICAL - Eze 1:15-21; 3:13; 10:9-19; 11:22

Next Topic (Whip )


Whip - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wheel )

Whip

WHIP ;

General scriptures concerning - 1Ki 12:11; Pr 26:3; Na 3:2

Next Topic (White )


White - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - White
Previous topic (Whip )

White

WHITE ;

See COLOR

Next Topic (Whirlwind )


Whirlwind - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (White ) Torrey's - Whirlwind

Whirlwind

WHIRLWIND ;

Destructive - Pr 1:27

From the south in the land of Uz - Job 37:9

In the valley of the Euphrates - Isa 21:1

In the land of Canaan - Zec 9:14

From the north - Eze 1:4

Elijah transported upward in - 2Ki 2:1,11

God answered Job in - Job 38:1

See METEOROLOGY

FIGURATIVE

  • Of the judgment of God
    • - Jer 23:19; 30:23
  • Of the fruits of unrighteousness
    • - Ho 8:7
  • Of divine judgments
    • - Eze 1:4

    Next Topic (Whisper )


Whisper - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whirlwind )

Whisper

WHISPER ;

See BUSYBODY

See SLANDER

See TALEBEARER

Next Topic (Whisperer )


Whisperer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whisper )

Whisperer

WHISPERER ;

A slanderer - Ro 1:29; 2Co 12:20

See SLANDER

See EVIL SPEAKING,

Next Topic (Whore )


Whore - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whisperer )

Whore

WHORE ;

Revenues of, not to be brought to the sanctuary - De 23:18

See HARLOT

Next Topic (Whoredom )


Whoredom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whore )

Whoredom

WHOREDOM ;

Licentious rites of, in idolatrous worship - Le 19:29; De 31:16; Jud 2:17; 2Ki 9:22

See IDOLATRY

FIGURATIVE - Eze 16; 23; Re 17

Next Topic (Whoremonger )


Whoremonger - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whoredom )

Whoremonger

WHOREMONGER ;

General scriptures concerning - Re 21:8; 22:15

See ADULTERY

See SENSUALITY

Next Topic (Wicked (people) )


Wicked (people) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Whoremonger ) Torrey's - Wicked, The, are compared to

Wicked (people)

WICKED (PEOPLE) ;

Compared with

  • Abominable branches
    • - Isa 14:19
  • Ashes under the feet
    • - Mal 4:3
  • Bad fish
    • - Mt 13:48
  • Animals
    • - Ps 49:12; 2Pe 2:12
  • Blind people
    • - Zep 1:17; Mt 15:14
  • Bronze and iron
    • - Jer 6:28; Eze 22:18
  • Briers add thorns
    • - Isa 55:13; Eze 2:6
  • The bulls of Bashan
    • - Ps 22:12
  • Carcasses trodden underfoot
    • - Isa 14:19
  • Chaff
    • - Job 21:18; Ps 1:4; Mt 3:12
  • Clouds without water
    • - Jude 1:12
  • Corn (grain) blasted
    • - 2Ki 19:26
  • Corrupt trees
    • - Lu 6:43
  • Deaf adders
    • - Ps 58:4
  • Dogs
    • - Pr 26:11; Mt 7:6; 2Pe 2:22
  • Dross
    • - Ps 119:119; Eze 22:18,19
  • Early dew that passes away
    • - Ho 13:3
  • Bad figs
    • - Jer 24:8
  • Fading oaks
    • - Isa 1:30
  • Fiery oven
    • - Ps 21:9; Ho 7:4
  • Fire of thorns
    • - Ps 118:12
  • Fools building upon sand
    • - Mt 7:26
  • The fuel of fire
    • - Isa 9:19
  • Garden without water
    • - Isa 1:30
  • Goats
    • - Mt 25:32
  • Grass
    • - Ps 37:2; 92:7
  • Grass on the housetop
    • - 2Ki 19:26
  • Green bay tree
    • - Ps 37:35
  • Green herbs
    • - Ps 37:2
  • Heath in the desert
    • - Jer 17:6
  • Horses rushing into the battle
    • - Jer 8:6
  • Lions greedy of prey
    • - Ps 17:12
  • Melting wax
    • - Ps 68:2
  • Morning clouds
    • - Ho 13:3
  • Moth-eaten garments
    • - Isa 50:9; 51:8
  • Passing whirlwinds
    • - Pr 10:25
  • Potsherds
    • - Pr 26:23
  • Raging waves of the sea
    • - Jude 1:13
  • Reprobate silver
    • - Jer 6:30
  • Scorpions
    • - Eze 2:6
  • Serpents
    • - Ps 58:4; Mt 23:33
  • Smoke
    • - Ho 13:3
  • Stony ground
    • - Mt 13:5
  • Stubble
    • - Job 21:18; Mal 4:1
  • Swine (pig)
    • - Mt 7:6; 2Pe 2:22
  • Tares
    • - Mt 13:38
  • Disturbed sea
    • - Isa 57:20
  • Visions of the night
    • - Job 20:8
  • Wandering stars
    • - Jude 1:13
  • Wayward children
    • - Mt 11:16
  • Wells without water
    • - 2Pe 2:17
  • Wheels
    • - Ps 83:13
  • Whited gravesites
    • - Mt 23:27
  • A wild donkey's colts
    • - Job 11:12

God is angry with - Ps 5:5,6; 7:11; Ro 9:13; 1Co 10:5

Spirit of God withdrawn from - Ge 6:3; Ho 4:17-19; Ro 1:24,26,28

Hate the righteous - Mt 5:11,12; Lu 6:22,23

Worship of, offensive to God - Ps 50:16,17; Isa 1:10-15

Present and future state of evil and righteous persons contrasted, (see below also) - Job 8; Ps 49

Prosperity of - Job 5:3-5; 12:6; 15:21,23,27,29; 20:5,22; 21:7-13; Ps 37:1,35,36; 49:10-15; 73:3-22; 92:6,7; Ec 8:12,13; Jer 12:1,2; Hab 1:3,4,13-17; Mal 3:15

Hate reproof - 1Ki 22:8; 2Ch 18:7

God's mercy to - Job 33:14-30

Love for - De 5:29; 32:29; Mt 18:11-14; Joh 3:16,17; Ro 5:8; 1Jo 3:16; 4:9,10

Dreading God - Job 18:11

Eliphaz's exhortation to - Job 22:21-30

Temporal punishment of - Job 27:13-23; 15:20-35; 18:5-21; 20:5-29; 21:7-33; 24:2-24; Jer 5:25; Eze 11:10; 12:19,20; Zec 14:17-19

False hope of - Job 8:13-18

Gospel invitation to, illustrated by the parables of

  • The householder
    • - Mt 20:1-16
  • The marriage supper
    • - Mt 22:1-14

Warned - Jer 7:13-15,23-25; 25:4-6; 26:2-7,12,13; 29:17-19; Eze 33:8; Da 4:4-27; 5:4-29; Zep 2:1,2; Lu 3:7-9; 1Co 10:11; Jude 1:4-7; Re 3:1-3,16-19

Terrors of, at the judgment - Re 1:7

Death of - Ps 49:14; 73:4

See IMPENITENCE

See OBDURACY

See PENITENCE

See REPROBACY

See SEEKERS

See CONFESSION OF SIN,

CONTRASTED WITH RIGHTEOUS PEOPLE - Ps 1:1-6; 11:5; 17:14,15; 32:10; 37:17-22,37,38; 68:6; 73:1-28; 75:10; 91:7,8; 107:33-38; 125:5; Pr 10:6,9,21,23-25,28-30,32; 11:3,5,6,8,10,11,18-21,23,31; 12:3,5-7,13,21,26; 13:6,13,17,21; 14:19,22,32; 15:6; 21:18,26; 22:5; 28:1,4,5,13,14,18; Isa 32:1-8; 65:13,14; Mal 3:18; Ro 2:7-9; Eph 2:12-14; Php 2:15; 1Th 5:5-8; Tit 1:15; 1Jo 1:6,7; 3:3-17

DESCRIBED - Ge 13:13; 18:20; Le 18:25; De 9:13,24; 32:10,32,33; 1Sa 24:13; 1Ki 21:20; 2Ch 28:10,22; Ezr 9:11; Job 14:4; 15:16,20-35; 20:12,13; 22:5; 24:2-24; Ps 5:9; 7:14-16; 10:4-11; 36:1-4; 37:12; 49:20; 50:17-20; 52:1-4; 53:1-5; 58:3-5; 59:6,7; 64:3-6; 73:4-12; 94:3-8; 119:155; Pr 1:29,30; 2:12-19; 4:16; 6:12-15; 10:23; 13:19; 14:9; 15:9,10; 27:22; 28:4; Ec 3:18; 8:11; Isa 1:4-6; 3:9; 5:11,12,18-25; 26:10,11; 30:1,9-11; 32:6,7; 57:20,21; 59:2-8; 63:19; Jer 2:22-25; 3:5; 4:22; 5:4,5,26-28; 6:7,15; 8:6,12; 9:3-6; 11:8,15; 13:10; 14:10; 17:1; 30:12-15; Eze 3:7; 11:12; 16:47; 20:16; Ho 4:8; 7:3,9; 9:10; 13:12; Am 5:10; Mic 3:1,2; 7:2-4; Zep 3:5,7; Hag 2:14; Mt 4:16; 6:23; 18:11; Mr 4:11; Lu 1:79; 19:10; Joh 3:18-20; 5:42; 8:34,44; Ac 8:21,23; 13:10; Ro 1:20-32; 2:8; 3:10-18; 8:5,7,8; 9:8; Eph 2:1-3,12; 4:17-19; 5:11,12; Php 2:15; Col 1:21; 1Th 5:7; 2Th 1:8; 1Ti 1:9,10; 2Ti 3:2-13; Tit 1:15,16; 3:3; 2Pe 2:10,12-19; 1Jo 3:8,10,14,15; Jude 1:12,13; Re 3:17,18

PRAYER OF - De 1:45; 3:26; 2Sa 22:42; Job 27:9; 35:12,13; Ps 18:41; 66:18; Pr 1:24-28; 15:8,29; 21:13,27; 28:9; Isa 1:15; 45:19; 59:2; Jer 11:11; 14:12; 15:1; 18:17; La 3:8,44; Eze 8:18; 20:3,31; Ho 5:6; Mic 3:4; Zec 7:12,13; Mal 1:9; 2:11-13; Joh 9:31; Jas 1:6,7; 4:3; 1Pe 3:7

PUNISHMENT OF - Ge 2:17; 3:16-19; 4:7; 6:3,7,12,13; Ex 20:5; 32:33-35; 34:7; Le 26:14,16-39; Nu 15:31; 32:23; De 7:9,10; 11:26,28; 28:15-68; 30:15,19; 31:29; 1Sa 3:11-14; 12:25; 2Sa 3:39; 7:14; 22:27,28; 23:6,7; 1Ki 21:20,21; 1Ch 10:13,14; 15:13; 28:9; 2Ch 15:2; Job 4:8,9; 5:3,14; 8:20,22; 10:14,15; 11:20; 15:20-24,28-30; 18:5-21; 19:29; 20:5-29; 21:7-33; 27:8-23; 31:3; 34:22; 36:12,17; Ps 1:4-6; 2:4,5,9; 3:7; 5:5; 7:11-13; 9:5,17; 10:15; 11:6; 18:14,26,27; 21:9,10; 28:4,5; 32:10; 34:16,21; 36:12; 37:1,2,9,10,13-22,34-38; 39:11; 50:22; 52:5; 55:19,23; 56:7; 58:6-9; 59:5,8; 62:3; 64:7,8; 68:1,2,6,21; 73:2-21,27; 75:8,10; 78:1-67; 89:10,31,32; 91:8; 92:7,9; 94:13,23; 97:3; 101:8; 104:35; 106:18,43; 107:17,34; 109:6-19; 119:21,118,119,155; 129:4; 139:19; 145:20; 146:9; 147:6; Pr 2:22; 3:33; 6:12-15; 10:3,6-8,24,25,27-31; 11:3,5-8,19,21,23,31; 12:2,3,7; 13:2,5,6,9,21,25; 14:12,19,32; 16:4,5,25; 18:3; 19:16; 21:12,15,16; 22:5,23; 24:20,22; 26:10; 28:14,18; 29:1,16; Ec 2:26; 7:17; 8:12,13; Isa 2:19; 3:11; 5:11-14,24; 9:18; 10:3; 11:4; 13:8,9,11; 24:17,18; 26:21; 28:18-22; 33:11,12,14; 40:2; 48:22; 50:11; 57:20,21; 64:5-7; 65:12-14; Jer 8:12-14,20-22; 9:1; 13:14,16,22; 14:10,12; 16:18; 21:14; 25:31; 36:31; 44:23; 49:12; La 3:3; 4:22; 5:16,17; Eze 3:18-20; 5:4,8-17; 7:4-6; 9:5-7,10; 11:21; 18:1-32; 20:8; 22:14,20,21,31; 24:13,14; 25:7; 33:7-20; Da 12:2; Ho 2:9-13; 5:4-6,9; 7:12,13; 9:7,9,15; 10:8; 12:2,14; 13:1,3; 14:9; Joe 2:1,2; 3:13-16; Am 3:2; 5:18-20; 8:14; 9:1-5,10; Jon 3:9; Mic 2:3; 6:13; Na 1:2,8-10; Zep 1:12-18; Zec 5:2-4; Mal 3:17,18; 4:1; Mt 3:7,10,12; 5:19-30; 7:13,19,23,26,27; 8:12; 10:28,33; 11:23; 12:34; 13:12-15,30,38-42,49,50; 15:13; 16:26; 18:7-9,34,35; 21:19,41,44; 22:13; 23:14,33; 24:50,51; 25:30,32,33,41,46; 26:24; Mr 4:12,25; 8:36,38; 9:43; 11:26; 12:1-9,40; 14:21; 16:16; Lu 3:7,17; 6:49; 8:18; 9:24-26; 12:4,5,46,47; 13:3,5-7,9,24,27,28; 16:22-28; 17:1,2; 19:26,27; 20:18; 22:22; 23:30,31; Joh 3:15,16,18,36; 5:14,29; 7:34; 8:21; 12:40; 15:2; 17:12; Ac 1:18,25; 3:23; Ro 1:18; 2:5,8; 5:12,21; 6:16,21; 8:2,6,7,13; 9:22; 11:22; 14:23; 1Co 3:17; 5:5,13; 6:9,10; 9:27; 10:5-11; 15:21,22; 2Co 7:10; Ga 3:10; 5:19,20; 6:8; Eph 5:5,6; Php 3:18,19; Col 3:25; 1Th 1:10; 5:3; 2Th 1:5-9; 2:8-10; 1Ti 1:20; 5:24; 2Ti 2:12,13; Heb 2:2,3; 6:8; 10:27-31; Jas 1:14,15; 5:1-3,20; 1Pe 3:12; 4:17,18; 2Pe 2:3-9,12-17; 1Jo 3:14,15; Jude 1:5-7,11-15; Re 2:22,23; 3:3; 6:15-17; 9:4-6,15,18; 11:18; 14:9-11; 16:2-21; 18:5; 19:15,17-21; 20:10,15; 21:8,27; 22:19

  • See
    • JUDGMENTS
  • See
    • HELL
  • See
    • PUNISHMENT

    Next Topic (Widow )


Widow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Widow
Previous topic (Wicked (people) )

Widow

WIDOW ;

Vows of, binding - Nu 30:9

When they are daughters of priests, they are to be supported by their fathers - Le 22:13

Priests forbidden to marry - Le 21:14

Marriage of, authorized - Ro 7:3; 1Co 7:39

Widows' dower

  • See
    • DOWRY

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 22:22-24; De 10:18; 14:28,29; 16:11-14; 24:17,19-21; 25:5-10; 27:19; Job 22:5,9; 24:3,21; 29:13; 31:16,22; Ps 68:5; 94:6; 146:9; Pr 15:25; Isa 1:17,23; 10:1,2; Jer 7:6,7; 22:3; 49:11; Eze 22:7; Zec 7:10; Mal 3:5; Mt 23:14; Mr 12:40; Lu 20:47; 1Co 7:8,9; 1Ti 5:3-6,9-12,16

INSTANCES OF

  • Naomi
    • - Ru 1:3
  • Ruth
    • - Ru 1; 2; 3; 4
  • The widow of Zarephath, who sustained Elijah during a famine
    • - 1Ki 17
  • The woman whose sons Elisha saved from being sold for debt
    • - 2Ki 4:1-7
  • Anna
    • - Lu 2:36,37
  • The woman who gave two mites (leptas) in the temple
    • courtyard - Mr 12:41-44; Lu 21:2
  • The widow of Nain, whose only son Jesus raised from the dead
    • - Lu 7:11-15
  • See
    • WOMEN
  • See Levirate (brother-in-law)
    • MARRIAGE,

    Next Topic (Wife )


Wife - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wife
Smith's - Wife
Previous topic (Widow )

Wife

WIFE ;

Called

  • DESIRE OF THE EYES
    • - Eze 24:16

HELP - Ge 2:18,20

FRUITFUL VINE - Ps 128:3

The judgment denounced against Eve - Ge 3:16

Relation of, to husband - Ge 2:18,23,24; 1Co 11:3-12

Domestic duties of - Ge 18:6; Pr 31:13-27

Beloved, by Isaac - Ge 24:67

Beloved, by Jacob - Ge 29:30

Hated - Ge 29:31-33

Loyal - Ge 31:14-16

Unfaithful - Nu 5:14-31

Potiphar's - Ge 39:7

Bath-sheba - 2Sa 11:2-5

Contentious, Zipporah - Ex 4:25

See SCRIPTURES, below

Idolatrous, Solomon's wives - 1Ki 11:4-8; Ne 13:26

Jezebel - 1Ki 21; 2Ki 9:30-37

Incorruptible, Vashti - Es 1:10-22

Tactful Abigail - 1Sa 25:3,14-42

Purchased - Ge 29; Ex 21:7-11; Ru 4:10

Obtained by violence - Jud 21

Procured - Ge 24; 34:4-10; 38:6

Vows of - Nu 30:6-16

See DIVORCE

See MARRIAGE

See VIRGIN

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 2:18,23,24; 3:16; Es 1:20-22; Ps 128:3,4; Pr 12:4; 14:1; 18:22; 19:13,14; 21:9,19; 25:24; 30:21-23; 31:10-31; 1Co 7:2-6,10-14,16,27-29,32-34,38-40; 11:3,7-9,11,12; 14:34,35; Eph 5:22-25,28,31,33; Col 3:18,19; 1Ti 3:11; 5:9,10,14; Tit 2:3-5; 1Pe 3:1-7

  • See
    • HUSBAND
  • See
    • PARENTS
  • See
    • WIDOW
  • See
    • WOMEN

    Next Topic (Wilderness )


Wilderness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wilderness
Smith's - Wilderness Of The Wandering
Previous topic (Wife )

Wilderness

WILDERNESS ;

Wandering of the Israelites in, see ISRAEL WOMEN

Typical of the sinner's state - De 32:10

Jesus' temptation in - Mt 4:1; Mr 1:12,13; Lu 4:1

See DESERT

Next Topic (Will )


Will - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wilderness )

Will

WILL ;

THE MENTAL FACULTY

  • Freedom of, recognized by God
    • - Ge 4:6-10; De 5:29; 1Ki 20:42; Isa 1:18-20; 43:26; Jer 36:3,7; Joh 7:17
  • See CONTINGENT UPON OBEDIENCE
    • BLESSINGS,
  • See
    • CHOICE
  • See
    • CONTINGENCY

OF GOD, THE SUPREME RULE OF DUTY - Mt 6:10; 12:50; 26:39,42; Mr 3:35; 14:36; Lu 11:2; 22:42; Joh 4:34; 5:30; 6:38-40; Ac 18:21; Ro 12:2; 15:32; 1Co 4:19; 16:7; Heb 6:3

  • See
    • AGENCY

A TESTAMENT

  • Of Abraham
    • - Ge 25:5,6
  • Of Jacob
    • - Ge 48; 49
  • Of David
    • - 1Ki 2:1-9
  • Of Jehoshaphat
    • - 2Ch 21:3
  • May not be annulled
    • - Ga 3:15
  • In force only after death
    • - Heb 9:16,17
  • See
    • TESTAMENT

    Next Topic (Willfulness )


Willfulness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Will )

Willfulness

WILLFULNESS ;

See OBDURACY

See SELF-WILL

Next Topic (Willow )


Willow - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Willfulness )

Willow

WILLOW ;

General scriptures concerning - Le 23:40; Ps 137:2; Eze 17:5

FIGURATIVE - Isa 44:4

Next Topic (Wimple )


Wimple - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wimple
Smith's - Wimple
Previous topic (Willow )

Wimple

WIMPLE ;

(A cloth covering that was worn over the head and around the neck and chin)) - Isa 3:22

Next Topic (Wind )


Wind - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wimple ) Torrey's - Wind, The

Wind

WIND ;

Blasting - 2Ki 19:7,35

East

  • Hot and blasting in Egypt
    • - Ge 41:6
  • In the valley of the Euphrates River
    • - Eze 19:12
  • In Canaan
    • - Ho 13:15; Lu 12:55
  • At the city of Nineveh
    • - Jon 4:8
  • Tempestuous in the land of Uz
    • - Job 27:21

West

  • Took away the plague of locusts from the land of Egypt
    • - Ex 10:19

North

  • Free from humidity in Canaan
    • - Pr 25:23

South

  • Soothing
    • - Job 37:17
  • Tempestuous
    • - Job 37:9
  • Purifying
    • - Job 37:21

FIGURATIVE - Ho 4:19

  • Of the judgments of God
    • - Jer 22:22; Ho 13:15; Mt 7:25
  • Of the Spirit
    • - Joh 3:8
  • Of heresy
    • - Eph 4:14

    Next Topic (Window )


Window - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Window
Smith's - Window
Previous topic (Wind )

Window

WINDOW ;

General scriptures concerning - Ge 6:16; 26:8; Jos 2:15,21; 1Ki 6:4; Eze 40:16-36; Ac 20:9

Next Topic (Wine )


Wine - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wine
Smith's - Wine
Previous topic (Window ) Torrey's - Wine

Wine

WINE ;

Made from grapes - Ge 40:11; 49:11; Isa 25:6; Jer 40:1,12

From pomegranates - So 8:2

Kept in jars - Jer 13:12; 48:12

In skins (R. V.) - Jos 9:4,13; Job 32:19; Mt 9:17; Lu 5:37,38

In bottles - Jos 9:4,13; Job 32:19; Jer 13:12; 48:12; Mt 9:17; Lu 5:37,38

Cellars for - 1Ch 27:27

New - Hag 1:11

Old - Lu 5:39

Medicinal use of - Pr 31:6,7

Recommended by Paul to Timothy - 1Ti 5:23

Used at meals - Mt 26:27-29; Mr 14:23

Made by Jesus at the marriage feast in Cana - Joh 2:9,10

Sacramental use of - Mt 26:27-29; Lu 22:17-20

Forbidden to priests while on duty - Le 10:9; Eze 44:21

Forbidden to Nazarites - Nu 6:2,3

See NAZARITE

Abstinence from

  • Of Daniel
    • - Da 1:5,8,16; 10:3
  • Of the courtiers of Ahasuerus
    • - Es 1:8
  • Of Timothy
    • - 1Ti 5:23

Samson's mother forbidden to drink - Jud 13:4,5

Forbidden to kings - Pr 31:4

Denied to the Israelites in the wilderness, so that they could know that the Lord was their God - De 29:6

Offered with sacrifices - Ex 29:40; Le 23:13; Nu 15:5,10; 28:7,14

Given by Melchizedek to Abraham - Ge 14:18

Fermented - Le 10:9; Nu 6:3; 28:7; De 14:26; 29:6; Pr 23:31,32; Mr 2:22

Refined - Isa 25:6; Jer 48:11

Of staggering (R. V.) - Ps 60:3

Inflames the eyes - Ge 49:12

Commerce in - Re 18:13

Banquets of - Es 5:6

Cheap wine (like vinegar) given to Jesus at the crucifixion - Mt 27:48; Mr 15:23; Lu 23:36; Joh 19:29

Intoxication from the use of - Ps 104:15; Pr 4:17

INSTANCES OF INTOXICATION FROM

  • Noah
    • - Ge 9:21
  • Lot
    • - Ge 19:32
  • Joseph and his brothers
    • - Ge 43:34
  • Nabal
    • - 1Sa 25:36
  • Amnon
    • - 2Sa 13:28,29
  • Ahasuerus
    • - Es 1:10
  • Kings of Israel
    • - Ho 7:5
  • Falsely charged against the disciples
    • - Ac 2:13

FIGURATIVE

  • Of the divine judgments
    • - Ps 60:3; 75:8; Jer 51:7
  • Of the joy of wisdom
    • - Pr 9:2,5
  • Of the joys of spiritual matters
    • - Isa 25:6; 55:1; Joe 2:19
  • Of abominations
    • - Re 14:8; 16:19

SYMBOLICAL

  • Of the blood of Jesus
    • - Mt 26:28; Mr 14:23,24; Lu 22:20; Joh 6:53-56

UNCLASSIFIED SCRIPTURES RELATING TO - De 14:26; 33:28; 2Ki 18:32; 2Ch 32:28; Ne 10:39; Ps 4:7; 104:14,15; Pr 31:6,7; Ec 2:3,11; Isa 56:12; Ho 2:8,22; 7:14; Joe 1:5; 2:24; 3:3; Am 6:6; Hab 2:5; Hag 1:11; Zec 9:17; 10:7; 1Ti 5:23

  • See
    • VINE
  • See
    • VINEYARD

ADMONITIONS AGAINST THE USE OF - Le 10:9; Nu 6:3; Jud 13:4; Pr 20:1; 21:17; 23:29-32; 31:4,5; Isa 5:11,22; 24:9; 28:1,3,7; Jer 23:9; 35:2-10,14,18,19; Eze 44:21; Ho 4:11; Lu 1:15; Ro 14:21; Eph 5:18; Tit 2:3

  • See
    • ABSTINENCE
  • See
    • DRUNKENNESS

    Next Topic (Winebibber (a Wino) )


Winebibber (a Wino) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wine )

Winebibber (a Wino)

WINEBIBBER (A WINO) ;

Jesus falsely accused of being a - Mt 11:19; Lu 7:34

Next Topic (Wine Press )


Wine Press - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wine
Smith's - Wine
Previous topic (Winebibber (a Wino) ) Torrey's - Wine

Wine Press

WINE PRESS ;

General scriptures concerning - Nu 18:27,30; De 15:14; Jud 6:11

In vineyards - Isa 5:2; Mt 21:33; Mr 12:1

Trodden with joy and shouting - Jer 48:33

FIGURATIVE

  • Treading the, of the sufferings of Christ
    • - Isa 63:2,3
  • Of the judgments of God
    • - La 1:15; Re 14:19,20

    Next Topic (Winnowing )


Winnowing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Winnowing
Previous topic (Wine Press )

Winnowing

WINNOWING ;

Of grain - Ru 3:2; Isa 30:24; Mt 3:12

Next Topic (Winter )


Winter - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Winnowing ) Torrey's - Winter

Winter

WINTER ;

Annual return of, will never cease - Ge 8:22

Plowing in, in Canaan, (margin) - Pr 20:4

Rainy season in, in Canaan - So 2:11

Shipping suspended in, on the Mediterranean Sea - Ac 27:12; 28:11

Paul remains for one, at Nicopolis - Tit 3:12

Summer and winter houses - Jer 36:22; Am 3:15

See METEOROLOGY

Next Topic (Wisdom )


Wisdom - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Wisdom Of Jesus, Son Of Sirach
Smith's - Wisdom, The, Of Solomon
Previous topic (Winter ) Torrey's - Wisdom of God, The

Wisdom

WISDOM ;

Of Joseph - Ge 41:16,25-39; Ac 7:10

Of Moses - Ac 7:22

Of Bezaleel - Ex 31:3-5; 35:31-35; 36:1

Of Aholiab - Ex 31:6; 35:34,35; 36:1

Of other skilled artisans - Ex 36:2

Of women - Ex 35:26

Of Hiram - 1Ki 7:14; 2Ch 2:14

Of Solomon - 1Ki 3:12,16-28; 4:29-34; 5:12; 10:24

Of Ethan, Heman, Chalcol, and Darda - 1Ki 4:31

Of the princes of the tribe of Issachar - 1Ch 12:32

Of Ezra - Ezr 7:25

Of Daniel - Da 1:17; 5:14

Of Paul - 2Pe 3:15

Of the Magi (wise men from the east) - Mt 2:1-12

SPIRITUAL

    • UNCLASSIFIED SCRIPTURES RELATING TO
    - De 32:29; Job 5:27; 8:8,10; 12:2,3,7-13,16,17,22; 28:12-28; 32:9; 42:5; Ps 2:10; 9:10; 76:1; 107:43; 111:10; Pr 1:5,7,21-33; 2:1-20; 3:13-26,34,35; 4:4-13,18-22; 5:12; 7:2-4; 8:1-36; 9:1-6,9-12; 10:8,13,14,21,23; 11:9,12; 12:1,8,15; 13:14-16; 14:6-8,16,18,33; 15:2,7,33; 16:16,20-24; 17:10,24; 18:15; 19:8,20; 21:11; 22:17-21; 23:12,19,23; 24:13,14; 28:5,7; 29:3; Ec 8:1,5; 9:13-18; 10:12; 12:11; Isa 2:3; 11:9; 29:24; 33:6; Jer 9:23,24; 31:34; Da 11:32,33; 12:3,4,10; Ho 6:3,6; 14:9; Mt 6:22,23; 7:24,25; 11:19; 25:1-13; Mr 12:32-34; Lu 1:17; 7:35; 11:34-36; Joh 7:17; 8:32; 10:4,14; 17:3,8,25; Ac 6:10; Ro 15:14; 16:19; 1Co 2:6-16; 3:18; 8:3; 13:11; 14:20; 2Co 2:11; 8:7; Ga 4:9; Eph 4:11-13; 5:15-17; Php 3:7-10; Col 3:10,16; 1Th 5:4,5; 1Ti 2:4; 2Ti 3:15; Jas 3:13; 1Jo 4:6
  • See
    • KNOWLEDGE
  • See WISDOM IN
    • SPEAKING,

SPIRITUAL, FROM GOD - Ex 4:11,12; 8:9,10; De 4:5,6,35,36; 29:4; 1Ch 22:12; Ne 9:20; Job 4:3; 11:5,6; 22:21,22; 32:7,8; 33:16; 35:10,11; 36:22; 38:36,37; Ps 16:7; 19:1,2; 25:8,9,12,14; 32:8; 36:9; 51:6; 71:17; 94:12; 112:4; 119:130; Pr 1:23; 2:6,7; 3:5,6; Ec 2:26; Isa 11:1-3; 30:21; 42:6,7,16; 48:17; 54:13; Jer 24:7; Da 1:17; 2:20-23; Mt 11:25-27; 13:11; 16:16,17; Lu 1:76-79; 12:11,12; 21:15; 24:32,45; Joh 1:1,4,5,7-9,17; 6:45; 8:12,31,32; 9:5,39; 12:46; 14:7; 16:13,14; 17:6,26; 18:37; Ro 1:19,20; 1Co 1:30; 2:9-14; 12:8; 2Co 4:6; Php 3:15; Col 1:26-28; 2Ti 1:7; Jas 3:17; 2Pe 1:2-5,8,12; 3:18; 1Jo 2:20,27; 5:20

  • See WISDOM OF
    • GOD,

PRAYER FOR SPIRITUAL - Nu 27:21; Jud 20:18; 1Ki 3:7,9; 8:36; 2Ch 1:10; Job 34:32; Ps 5:8; 25:4,5; 27:11; 31:3; 39:4; 43:3; 86:11; 90:12; 119:12,18,19,26,27,33,34,66,68,73,80,124,125,135,144,169, 171; 139:24; Eph 1:16-19; 3:14-19; 6:18-20; Php 1:9,10; Col 1:9,10; 2:1-3; 4:2-4; 2Ti 2:7; Jas 1:5

  • See SPIRITUAL
    • DESIRE,

WORLDLY - Ge 3:6,7; Job 4:18-21; 5:13; 11:2,12; 37:24; Pr 3:7; 15:21,22; 16:25; 17:2,10; 18:1; 20:18; 21:20,22,30; 24:3-7; 28:11; Ec 1:18; 2:1-26; 7:11-13,16-25; 8:1,16,17; 10:2,3,10; Isa 5:21; 28:24-29; 29:14-16; 47:10,11; Jer 8:7-9; 9:23,24; 49:7; Mt 6:23; 7:24-27; 11:25; Lu 10:21; 16:8; Ro 1:21-23; 1Co 1:17-26; 2:1-14; 3:18-20; 8:1,2; 2Co 1:12; Col 2:8; 1Ti 6:20,21

  • See
    • KNOWLEDGE

    Next Topic (Wise Men )


Wise Men - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wise men
Easton's - Wise, wisdom
Smith's - Wise Men
Previous topic (Wisdom )

Wise Men

WISE MEN ;

Of Egypt - Ge 41:8,24; Ex 7:11

Solomon - 1Ki 4:29-34

Of Babylon - Da 4:18; 5:8

Of the East (the Magi) - Mt 2:1-12

See WISDOM

Next Topic (Witchcraft )


Witchcraft - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Witchcraft
Previous topic (Wise Men )

Witchcraft

WITCHCRAFT ;

Law concerning - Ex 22:18; Le 19:31; 20:6,27

The Witch of Endor - 1Sa 28:7-25

Witches destroyed - 1Sa 28:3,9

See SORCERY

Next Topic (Witness )


Witness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Witness
Easton's - Witness of the Spirit
Smith's - Witness
Previous topic (Witchcraft ) Torrey's - Witness of The Holy Spirit

Witness

WITNESS ;

General scriptures concerning - Le 5:1; Pr 18:17

Qualified by oath - Ex 22:11; Nu 5:19,21; 1Ki 8:31,32

By laying hands on the accused - Le 24:14

Two necessary to establish a fact - Nu 35:30; De 17:6; 19:15; Mt 18:16; Joh 8:17; 2Co 13:1; 1Ti 5:19; Heb 10:28

Required to throw the first stone in executing the sentence - De 13:9; 17:5-7; Ac 7:58

To the transfer of land - Ge 21:25-30; 23:11,16-18; Ru 4:1-9; Jer 32:9-12,25,44

To marriage - Ru 4:10,11; Isa 8:2,3

Incorruptible - Ps 15:4

Corrupted by money - Mt 28:11-15; Ac 6:11,13

FIGURATIVE

  • Of instruction in righteousness
    • - Re 11:3
  • See
    • COURTS
  • See
    • EVIDENCE
  • See
    • FALSEHOOD
  • See WITNESS
    • FALSE
  • See SPIRIT
    • HOLY
  • See
    • TESTIMONY
  • See RELIGIOUS
    • TESTIMONY,

    Next Topic (Wizard )


Wizard - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wizard
Smith's - Wizard
Previous topic (Witness )

Wizard

WIZARD ;

See SORCERY

Next Topic (Wolf )


Wolf - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wolf
Smith's - Wolf
Previous topic (Wizard ) Torrey's - Wolf, The

Wolf

WOLF ;

Ravenous - Ge 49:27; Jer 5:6; Eze 22:27; Zep 3:3; Joh 10:12

FIGURATIVE

  • Of the enemies of the righteous
    • - Mt 7:15; 10:16; Joh 10:12; Ac 20:29
  • Of the reconciling power of the gospel
    • - Isa 11:6

    Next Topic (Women )


Women - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Women
Previous topic (Wolf )

Women

WOMEN ;

Creation of - Ge 1:27; 2:21,22

Named - Ge 2:23

Fall of, and curse upon - Ge 3:1-16; 2Co 11:3; 1Ti 2:14

Promise to - Ge 3:15

Had separate apartments in dwellings - Ge 24:67; 31:33; Es 2:9,11

Veiled the face - Ge 24:65

See VAIL

Vows of - Nu 30:3-16

When jealously charged with infidelity, their guilt or innocence was to be determined by an ordeal - Nu 5:12-31

Took part in ancient worship - Ex 15:20; 21; 38:8; 1Sa 2:22

In chorus - 1Ch 25:5,6; Ezr 2:65; Ne 7:67

Worshiped in separate compartments - Ex 38:8; 1Sa 2:22

Consecrated jewels to tabernacle - Ex 35:22

Mirrors - Ex 38:8

Required to attend to the reading of the law of Moses - De 31:12; Jos 8:35

Purifications of

  • After menstruation
    • - Le 15:19-33; 2Sa 11:4
  • After childbirth
    • - Le 12; Lu 2:22

Difference in ceremonies made between male and female children - Le 12

Religious privileges of, among early Christians - Ac 1:14; 12:12,13; 1Co 11:5; 14:34; 1Ti 2:11

Domestic duties of - Ge 18:6; Pr 31:15-19; Mt 24:41

Cooked - Ge 18:6

Spun - Ex 35:25,26; 1Sa 2:19; Pr 31:19-24

Embroidered - Pr 31:22

Made garments - Ac 9:39

Gleaned - Ru 2:8

Kept vineyards - So 1:6

Tended flocks and herds - Ge 24:11,13,14,19,20; 29:9; Ex 2:16

Worked in fields - Isa 27:11; Eze 26:6,8

Was a doorkeeper - Mt 26:69; Joh 18:16,17; Ac 12:13,14

Forbidden to wear men's costume - De 22:5

Wore hair long - 1Co 11:5-15

Rules for dress of Christian - 1Ti 2:9,10; 1Pe 3:3,4

Ornaments of - Isa 3:16-23

Weaker than men - 1Pe 3:7

Are timid - Isa 19:16; Jer 50:37; 51:30; Na 3:13

Are affectionate - 2Sa 1:26

Are tender to her offspring - Isa 49:15; La 4:10

Are mirthsome - Jud 11:34; 21:21; Jer 31:13; Zec 9:17

Are courteous to strangers - Ge 24:17

Could not marry without the consent of parents - Ge 24:3,4; 34:6; Ex 22:17

Not to be given in marriage was considered a calamity - Jud 11:37; Ps 78:63; Isa 4:1

Taken captive - Nu 31:9,15,17,18,35; La 1:18; Eze 30:17,18

Punishment to be inflicted upon men for seducing, when betrothed - De 22:23-27

Punishment for seducing, when not betrothed - Ex 22:16,17; De 22:28,29

Treated with cruelty in war - De 32:25; La 2:21; 5:11

Virtuous, held in high estimation - Ru 3:11; Pr 31:10-30

Fond of self-indulgence - Isa 32:9-11

Fond of ornaments - Jer 2:32

Subtle and deceitful - Pr 6:24-29,32-35; 7:6-27; Ec 7:26

Silly, and easily led into error - 2Ti 3:6

Zealous in promoting superstition and idolatry - Jer 7:18; Eze 13:17,23

Active in instigating to iniquity - Nu 31:15,16; 1Ki 21:25; Ne 13:26

Guilty of sodomy - 2Ki 23:7; Ro 1:26

As rulers - Isa 3:12

Deborah - Jud 4:4

Athaliah - 2Ki 11:1-16; 2Ch 22:2,3,10-12

Queen of Sheba - 1Ki 10:1-13

Queen Candace - Ac 8:27

A Persian queen sat on a throne beside her king - Ne 2:6

Patriotic

  • Miriam
    • - Ex 15:20
  • Deborah
    • - Jud 5
  • The women of Israel
    • - 1Sa 18:6
  • The women of the Philistines
    • - 2Sa 1:20

Help in defensive operations - Jud 9:53

As poets

  • Miriam
    • - Ex 15:21
  • Deborah
    • - Jud 5
  • Hannah
    • - 1Sa 2:1-10
  • Elisabeth
    • - Lu 1:42-45
  • Mary
    • - Lu 1:46-55

As prophets

  • Miriam
    • - Ex 15:20,21; Mic 6:4
  • Deborah
    • - Jud 4:4,5
  • Huldah
    • - 2Ki 22:14-20; 2Ch 34:22-28
  • Noadiah
    • - Ne 6:14
  • Anna
    • - Lu 2:36-38
  • Philip's four unmarried daughters
    • - Ac 21:9

False prophets - Eze 13:17-23

In business - Pr 31:14-18,24

Property rights of

  • In inheritance
    • - Nu 27:1-11; 36; Jos 17:3-6; Job 42:15
  • To sell real estate
    • - Ru 4:3-9

Sold for husband's debts - Mt 18:25

First to sin - Ge 3:6

Last at the cross - Mt 27:55,56; Mr 15:40,41

First at the gravesite - Mr 15:46,47; 16:1-6; Lu 23:27,28,49,55,56; 24:1-10

First to whom the risen Lord appeared - Mr 16:9; Joh 20:14-18

Converted by preaching of Paul - Ac 16:14,15; 17:4,12,34

Social status of

  • In Persia
    • - Es 1:10-22; Da 5:1-12
  • In Roman customs
    • - Ac 24:24; 25:13,23; 26:30

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 2:18,21-24; 3:16; Es 1:20-22; Pr 11:16,22; 12:4; 14:1; 18:22; 19:13,14; 21:9,19; 25:24; 27:15,16; 30:21-23; 31:10-31; Ec 7:26-28; Isa 3:16-24; 32:9-12; Eze 13:17-23; 1Co 11:3-15; 14:34,35; 1Ti 2:9-15; 3:11; 5:1-16; 2Ti 3:6,7; Tit 2:3-5

  • See
    • WIDOW
  • See
    • WIFE
  • See HUSBANDS
    • also
  • See
    • PARENTS

GOOD

    • INSTANCES OF
    • Deborah, a judge, prophetess, and military leader
    - Jud 4; 5
  • Mother of Samson
    • - Jud 13:23
  • Naomi
    • - Ru 1; 2; 3:1
  • Ruth
    • - Ru 1:4,14-22
  • And
    • - Ru 2; 3; 4
  • Hannah, the mother of Samuel
    • - 1Sa 1:9-18,24-28
  • Widow of Zarephath, who fed Elijah during the famine
    • - 1Ki 17:8-24
  • The Shunammite woman, who gave hospitality to Elisha
    • - 2Ki 4:8-38
  • Vashti
    • - Es 1:11,12
  • Esther
    • - Es 4:15-17
  • Mary
    • - Lu 1:26-38
  • Elisabeth
    • - Lu 1:6,41-45
  • Anna
    • - Lu 2:37
  • The widow who put her two mite (small coins, Greek: leptas)
    • into the treasury - Mr 12:41-44; Lu 21:2-4
  • Mary and Martha
    • - Mr 14:3-9; Lu 10:42; Joh 11:5
  • Mary Magdalene
    • - Mr 16:1; Lu 8:2; Joh 20:1,2,11-16
  • Pilate's wife
    • - Mt 27:19
  • Dorcas (Tabitha)
    • - Ac 9:36
  • Lydia
    • - Ac 16:14
  • Priscilla (Prisca)
    • - Ac 18:26
  • Phoebe
    • - Ro 16:1,2
  • Julia
    • - Ro 16:15
  • Mary
    • - Ro 16:6
  • Lois and Eunice
    • - 2Ti 1:5
  • The Philippian Christians
    • - Php 4:3

FIGURATIVE

  • Of the body (ekklesia) of Christ
    • - Ps 45:2-15; Ga 4:26; Re 12:1
  • Of saints
    • - Mt 25:1-4; 2Co 11:2; Re 14:4

WICKED - 2Ki 9:30-37; 23:7; Jer 44:15-19,25; Eze 8:14; Ro 1:26

  • Zeal of, in licentious practices of idolatry
    • - 2Ki 23:7; Ho 4:13,14
  • Full of deceit and licentiousness
    • - Pr 2:16-19; 5:3-20; 6:24-29,32-35; 7:6-27; Ec 7:26; Eze 16:32
  • Commits forgery
    • - 1Ki 21:8
  • Silly and wayward
    • - 2Ti 3:6

INSTANCES OF

  • Eve, in yielding to temptation and seducing her husband
    • - Ge 3:6; 1Ti 2:14
  • Sarah, in her jealousy and malice toward Hagar
    • - Ge 21:9-11; with 21:12-21
  • Lot's wife, in her rebellion against her situation, and
    • against the destruction of Sodom - Ge 19:26; Lu 17:32
  • The daughters of Lot, in their incestuous lust
    • - Ge 19:31-38
  • Rebekah, in her partiality for Jacob, and her sharp practice
    • to secure for him Isaac's blessing - Ge 27:11-17
  • Rachel, in her jealousy of Leah
    • - Ge 30:1
  • Rachel, in stealing images
    • - Ge 31:19,34
  • Leah, in her imitation of Rachel in the matter of children
    • - Ge 30:9-18
  • Dinah, in her fornication
    • - Ge 34:1,2
  • Tamar, in her adultery
    • - Ge 38:14-24
  • Potiphar's wife, in her lascivious lust and slander against
    • Joseph - Ge 39:7-20
  • Zipporah, in her persecution of Moses on account of his
    • religious obligations - Ex 4:25,26
  • Miriam, in her sedition with Aaron against Moses
    • - Nu 12
  • Rahab, in her harlotry
    • - Jos 2:1
  • Delilah, in her conspiracy against Samson
    • - Jud 16:4-20
  • Peninnah, the wife of Elkanah, in her jealous taunting of
    • Hannah - 1Sa 1:4-8
  • The Midianite woman in the camp of Israel, taken in adultery
    • - Nu 25:6-8
  • Michal, in her derision of David's religious zeal
    • - 2Sa 6:16,20-23
  • Bath-sheba, in her adultery, in becoming the wife of her
    • husband's murderer - 2Sa 11:4,5,27; 12:9,10
  • Solomon's wives, in their idolatrous and wicked influence
    • over Solomon - 1Ki 11:1-11; Ne 13:26
  • Jezebel, in her persecution and destruction of the prophets
    • of the Lord - 1Ki 18:4,13
  • Jezebel, in her persecution of Elijah
    • - 1Ki 19:2
  • Jezebel, in her conspiracy against Naboth, to cheat him out
    • of his vineyard - 1Ki 21:1-16
  • Jezebel, in her evil counsels to, and influence over, Ahab
    • - 1Ki 21:25; with 21:17-27
  • And
    • - 2Ki 9:30-37
  • The cannibalistic mothers of Samaria
    • - 2Ki 6:28,29
  • Athaliah, in destroying the royal household and usurping the
    • throne - 2Ki 11:1-16; 2Ch 22:10,12; 23:12-15
  • The sodomites of the southern kingdom (Judah)
    • - 2Ki 23:7
  • Noadiah, a false prophetess in attempting to intimidate the
    • Jews when they were restoring Jerusalem - Ne 6:14
  • Haman's wife, in advising him to hang Mordecai
    • - Es 5:14; 6:13
  • Job's wife, in suggesting to him that he curse God and die
    • - Job 2:9; 19:17
  • Gomer, the adulterous wife of Hosea
    • - Ho 1:2,3; 3:1
  • Herodias, in her incestuous marriage with Herod Antipas
    • - Mt 14:3,4; Mr 6:17-19; Lu 3:19
  • Herodius, by indirectly causing John the Baptist to be
    • decapitated - Mt 14:6-11; Mr 6:24-28
  • The daughter of Herodias, in her complicity with her mother
    • in securing the death of John the Baptist - Mt 14:8; Mr 6:18-28
  • Sapphira, in her blasphemous falsehood
    • - Ac 5:2-10
  • The woman caught in the act of adultery and brought to Jesus
    • in the temple - Joh 8:1-11

FIGURATIVE

  • Of backsliding
    • - Jer 6:2; Re 17:4,18
  • Of evil people
    • - Isa 32:9,11; Mt 25:1-13

SYMBOLICAL

  • Of wickedness
    • - Zec 5:7,8; Re 17; 19:2
  • See
    • WIFE

    Next Topic (Wonderful )


Wonderful - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Women )

Wonderful

WONDERFUL ;

A name of the Messiah - Isa 9:6

See - Jud 13:18

See NAMES OF JESUS,

Next Topic (Wool )


Wool - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wool
Smith's - Wool
Previous topic (Wonderful )

Wool

WOOL ;

Used for clothing - Le 13:47-52,59; Pr 31:13; Eze 34:3; 44:17

Prohibited in the priest's temple dress - Eze 44:17

Mixing of, with other fabrics forbidden - Le 19:19; De 22:11

Fleece of - Jud 6:37

First fleece of, belonged to the priests - De 18:4

Next Topic (Word )


Word - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Word of God
Easton's - Word, The
Previous topic (Wool )

Word

WORD ;

A title of Jesus - Joh 1:1,14; 1Jo 5:7; Re 19:13

See NAMES OF JESUS,

Next Topic (Word Of God )


Word Of God - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Word of God
Easton's - Word, The
Previous topic (Word )

Word Of God

WORD OF GOD ;

Called

  • BOOK
    • - Ps 40:7; Re 22:19
  • BOOK OF THE LORD
    • - Isa 34:16
  • BOOK OF THE LAW
    • - Ne 8:3; Ga 3:10
  • GOOD WORD OF GOD
    • - Heb 6:5
  • HOLY SCRIPTURES
    • - Ro 1:2; 2Ti 3:15
  • LAW OF THE LORD
    • - Ps 1:2; Isa 30:9
  • ORACLES OF GOD
    • - Ro 3:2; 1Pe 4:11
  • SCRIPTURES
    • - 1Co 15:3
  • SCRIPTURES OF TRUTH
    • - Da 10:21
  • SWORD OF THE SPIRIT
    • - Eph 6:17
  • THE WORD
    • - Jas 1:21-23; 1Pe 2:2
  • WORD OF GOD
    • - Lu 11:28; Heb 4:12
  • WORD OF CHRIST
    • - Col 3:16
  • WORD OF LIFE
    • - Php 2:16
  • WORD OF TRUTH
    • - 2Ti 2:15; Jas 1:18

Compared

  • To seed
    • - Mt 13:3-8,18-23,37,38; Mr 4:3-20,26-32; Lu 8:5-15
  • To a two-edged sword
    • - Heb 4:12

To be read publicly - De 31:11-13; Jos 8:33-35; 2Ki 23:2; 2Ch 17:7-9; Ne 8:1-8,13,18; Jer 36:6; Ac 13:15,27; Col 4:16; 1Th 5:27

The people stood and responded by saying, "Amen," - Ne 8:5,6; Ex 24:7; De 27:12-26

Expounded - Ne 8:8

By Jesus - Lu 4:16-27; 24:27,45

Searched - Ac 17:11

Searching of, commanded - Joh 5:39; 7:52

Texts of, to be written on door-posts - De 6:9; 11:20

Not to be added to, or taken from - De 4:2; 12:32; Re 22:18,19

Conviction of sin from reading - 2Ki 22:9-13; 2Ch 17:7-10; 34

Fulfilled by Jesus - Mt 5:17; Lu 24:27; Joh 19:24

Testify of Jesus - Joh 5:39; Ac 10:43; 18:28; 1Co 15:3

See PROPHECIES CONCERNING JESUS,

Taught by the apostles - Ac 2; 3; 8:32,35; 13:27; 17:2; 18:24; 28:23

The standard of the judgment - Joh 12:48; Ro 2:16

Not to be handled deceitfully - 2Co 4:2

UNCLASSIFIED SCRIPTURES RELATING TO - Ex 13:9; 19:9; 24:3,4; De 4:2,5,6,8,10,14; 6:6-9; 8:3; 11:18-21; 17:18,19; 27:2,3,8; 29:29; 30:11-14; 31:9-13,19,21,26; Jos 1:8; 3:9; 8:32-35; 2Sa 22:31; 1Ch 16:15; 2Ch 15:3; Job 22:22; 23:12; Ps 1:2; 12:6; 17:4; 18:30; 19:7-11; 33:4,6; 37:31; 40:8; 43:3; 56:4; 78:1,7,8; 85:8; 93:5; 94:12; 102:18; 107:19,20; 111:7,8; 119:9,11,12,14-16,18-20,23-25,28,30,31,33,35,41,45-52,54,61, 66,67,70,72,74,76-78,81-83,86,89,92,93,96-100,103-105,109, 111,113,115,119,127-131,133,138,140-144,148,151-153, 157-163,165,167,172-174; 138:2; 147:15,19,20; Pr 6:20-23; 22:21; 30:5,6; Ec 5:1; 12:10,11; Isa 2:3; 8:16,20; 28:13; 30:21; 34:16; 40:8; 51:7; 55:10,11; Jer 8:9; 13:15; 15:16; 22:29; 23:28,29,36; Eze 3:3,10; 44:5; Da 8:26; 10:21; 12:4,9; Ho 6:5; Am 8:11-13; Mic 2:7; Hab 2:2; Zec 7:7; Mt 4:4; 5:17; 7:24,25; 11:13,15; 13:23,33; 15:3,9; 22:29; Mr 4:20; 7:7,9,13; 12:24; 13:31; Lu 4:22; 6:47,48; 8:11-15; 11:28; 16:17,29,31; 24:32,45; Joh 2:22; 5:24,39; 6:63; 8:31,32; 10:35; 15:3; 17:8,14,17,19,20; 20:31; Ac 10:15; 17:11; 20:32; 26:18,22; Ro 3:1,2; 4:23,24; 6:17; 9:4,6; 10:17; 12:2; 15:4; 16:26; 1Co 2:13; 7:6,10,12; 9:10; 10:11; 11:2; 15:3; 2Co 2:17; 3:6; 8:10; Ga 1:8,9,11,12; Eph 1:12,13; 3:3-5; 5:26; 6:17; Php 2:16; Col 1:5; 3:16; 1Th 1:5,8; 2:13; 4:1,2; 5:20; 2Th 2:14,15; 1Ti 4:5,6; 6:3,4; 2Ti 1:13; 2:8,9,15; 3:15-17; Heb 1:1,2; 2:1-3; 4:2,12; 6:5; 10:7,28; 11:3; Jas 1:18,19,21-25; 1Pe 1:23-25; 2:2,3; 2Pe 1:4,19-21; 3:1,2,15,16; 1Jo 1:4,5; 2:7,8,12,14,21; 5:11,13; Jude 1:3-17; Re 1:2,3; 22:18,19

  • See
    • COMMANDMENTS

INSPIRATION OF - Ex 19:7; 20:1; 24:4,12; 25:21; 31:18; 32:16; 34:27,32; Le 26:46; De 4:5,14; 11:18; 31:19,22; 2Ki 17:13; 2Ch 33:18; Job 23:12; Ps 78:5; 99:7; 147:19; Ec 12:11; Isa 30:12,13; 34:16; 59:21; Jer 30:2; 36:1,2,27,28,32; 51:59-64; Eze 11:25; Da 10:21; Ho 8:12; Zec 7:12; Mt 22:31,32; Lu 1:1-4,68-73; Ac 1:16; 28:25; Ro 3:1,2; 1Co 2:12,13; 7:10; 14:37; Eph 6:17; Col 3:16; 1Th 2:13; 4:1-3; 1Ti 6:3-5; 2Ti 3:16,17; Heb 1:1,2; 3:7,8; 4:12; 5:12; 1Pe 1:11,12; 2Pe 1:21; 3:2,15; 1Jo 1:1-5; Re 1:1,2,11,17-19; 2:7; 19:10; 22:6-8

UNBELIEF IN - Ps 50:16,17; Pr 1:29,30; 13:13; Isa 5:24; 28:9-14; 30:9-11; 53:1; Jer 6:10; 8:9; Ho 8:12; Am 2:12; Mic 2:6; Lu 16:31; 24:25; Joh 3:20; 5:46,47; 8:37,45; 1Co 1:18,22,23; 2Ti 3:8; 4:3,4; 1Pe 2:8; 2Pe 3:15,16; Re 22:19

Next Topic (Words )


Words - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Word Of God )

Words

WORDS ;

Of Jesus

  • Gracious
    • - Lu 4:22
  • Are spirit and life
    • - Joh 6:63
  • Of eternal life
    • - Joh 6:68
  • Will judge
    • - Joh 12:47,48

Of the wise

  • As goads, and as well-fastened nails
    • - Ec 12:11
  • Gracious
    • - Ec 10:12

Spoken at the proper moment - Pr 15:23; Isa 50:4

Aptly spoken, like apples of gold in filigree of silver - Pr 25:11

Of the complete man, gentle - Jas 3:2

Should be acceptable to God - Ps 19:14

Of the teacher, should be plain - 1Co 14:9,19

Unprofitable, to be avoided - 2Ti 2:14

Unspeakable, heard by Paul in Paradise - 2Co 12:4

Vain, not to be regarded - Ex 5:9; Eph 5:6

Like a tempest - Job 8:2

Without knowledge, darken advice - Job 38:2

Idle, an account must be given for on the Day of Judgment - Mt 12:36,37

Hasty, folly of - Pr 29:20

In a multitude of, is sin - Pr 10:19

Fool known by the multitude of - Ec 5:3

Will swallow himself - Ec 10:12-14

Seditious, deceive the naive - Ro 16:18

Deceitful, are a snare to the one who utters them - Pr 6:2

Of the hypocrite, softer than oil - Ps 55:21

Of the talebearer, wounds to the soul - Pr 18:8

See BUSYBODY

See SLANDER

See EVIL SPEAKING,

See TALEBEARER

Next Topic (Work )


Work - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Words )

Work

WORK ;

See INDUSTRY

See LABOR

Next Topic (Works )


Works - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Works, Covenant of
Easton's - Works, Good
Previous topic (Work ) Torrey's - Works, Good

Works

WORKS ;

GOOD

  • Jesus an example of
    • - Joh 10:32; Ac 10:38
  • Holy women should manifest
    • - 1Ti 2:10; 5:10
  • God remembers
    • - Ne 13:14; with Heb 6:9,10
  • Will be brought into judgment
    • - Ec 12:14; with 2Co 5:10
  • In the judgment, will be an evidence of faith
    • - Mt 25:34-40; with Jas 2:14-20
  • Servants should be patterns of
    • - Tit 2:7
  • Servants should exhort to
    • - 1Ti 6:17,18; Tit 3:1,8,14
  • God is glorified by
    • - Joh 15:8
  • Designed to lead others to glorify God
    • - Mt 5:16; 1Pe 2:12
  • A blessing attends
    • - Jas 1:25
  • Of the righteous, are manifest
    • - 1Ti 5:25
  • Parables relating to
    • The talents
    - Mt 25:14-29
    • The pounds
    - Lu 19:12-27
    • The laborer's in the vineyard
    - Mt 20:11-15
    • The two sons
    - Mt 21:28-31
    • The barren fig tree
    - Lu 13:6-9

UNCLASSIFIED SCRIPTURES RELATING TO - De 6:25; 24:13; Ne 5:19; 13:14; Job 30:25; Ps 37:3; 90:17; 106:30,31; Jer 22:15,16; Eze 14:14,20; 18:5-9; Mt 3:8; 6:1-4; 10:42; 18:5; 19:16-21; 25:34-46; Mr 10:17; Lu 10:25; Joh 3:21; 15:2-8,14; Ac 10:4,38; Ro 2:13; 1Co 3:6-9; 2Co 9:8; Ga 6:4; Eph 2:10; Php 1:11; 2:13; Col 1:10; 3:12-14,17; 1Th 1:3,7,8; 2Th 2:17; 1Ti 2:10; 5:9,10; 6:18,19; 2Ti 2:21; 3:16,17; Tit 2:14; 3:1,2,8,14; Heb 6:10; 10:24; 13:21; Jas 1:22-27; 3:13,17,18; Re 14:13; 22:14

INSUFFICIENCY OF, FOR SALVATION - Ps 49:7,8; 127:1,2; Ec 1:14; Isa 43:26; 57:12; 64:6; Eze 7:19; 33:12-19; Da 9:18; Mt 5:20; Lu 17:7-10; 18:9-14; Ac 13:39; Ro 3:20-31; 4:1-22; 8:3; 9:16,31,32; 11:6; 1Co 13:1-3; Ga 2:16,19,21; 3:1-29; 4:9-11; 5:2,4,6,18; 6:15; Eph 2:8,9; Php 3:3-9; Col 2:20-23; 2Ti 1:9; Tit 3:4,5; Heb 4:3-10; 6:1,2; 9:1-14; Jas 2:10,11

OF GOD

  • See WORKS OF
    • GOD,

    Next Topic (World )


World - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Works )

World

WORLD ;

See EARTH

Next Topic (Worldliness )


Worldliness - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (World )

Worldliness

WORLDLINESS ;

General scriptures concerning - 1Sa 8:19,20; Job 20:4-29; 21:11-15; Ps 49:16-18; 73:2-22; Pr 14:12,13; 15:21; 21:17; 23:20,21; 27:1,7; Ec 1:8; 2:1-12; 6:11,12; 8:15-17; 10:19; 11:9,10; Isa 22:12,13; 24:7-11; 28:4; 32:9-11; 47:7-9; Ho 9:1,11,13; Am 6:3-7; 8:10; Mic 2:10; 6:14; Hag 1:6; Mt 6:25-34; 10:39; 13:22; 16:25,26; 18:1-4; 22:2-6; 24:38,39; Mr 4:19; 8:35-37; 9:33-36; Lu 8:14; 9:46-48; 12:19; 14:17-24; 16:1-13,19-25; 17:26-29,33; 21:34; Joh 5:44; 12:25,43; 15:19; Ro 12:2; 1Co 7:29-31; 10:6; 15:32; Php 3:18,19; Col 3:2,5; 1Ti 5:6; 2Ti 2:4,22; 3:2-7; Tit 2:12; 3:3; Heb 11:24-26; Jas 2:1-4; 4:4,9; 5:5; 1Pe 1:14,24; 2:11; 4:3,4; 2Pe 2:12-15,18; 1Jo 2:15-17; Jude 1:11-13,16,19

See COVETOUSNESS

See PLEASURES

See RICHES

INSTANCES OF

  • Esau
    • - Ge 25:30-34; Heb 12:16
  • Jacob
    • - Ge 25:31-34; 27:36; 30:37-43
  • Judah
    • - Ge 37:26,27
  • Israelites
    • - Nu 11:33,34; Ps 78:18,29-31
  • Balaam
    • - 2Pe 2:15; Jude 1:11; with Nu 22; 23; 24
  • Eli's sons
    • - 1Sa 2:12-17
  • Gehazi
    • - 2Ki 5:21-27
  • Herod Antipas
    • - Mt 14:6,7
  • Cretans
    • - Tit 1:12

    Next Topic (Worm )


Worm - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Worm
Smith's - Worm
Previous topic (Worldliness )

Worm

WORM ;

General scriptures concerning - Ex 16:20,24; Jon 4:7

Herod Agrippa I was eaten by, (Josephus confirmed this) - Ac 12:23

FIGURATIVE - Job 25:6; Isa 41:14; 66:24

  • Of remorse
    • - Mr 9:44,46,48

    Next Topic (Wormwood )


Wormwood - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Wormwood
Smith's - Wormwood
Previous topic (Worm )

Wormwood

WORMWOOD ;

A bitter plant - De 29:18

FIGURATIVE - De 29:18; Pr 5:4; Jer 9:15; 23:15; La 3:19

SYMBOLICAL - Re 8:11

Next Topic (Worship )


Worship - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Worship
Previous topic (Wormwood )

Worship

WORSHIP ;

To be rendered only to God - Ex 20:3; De 5:7; 6:13; Mt 4:10; Lu 4:8; Ac 10:26; 14:15; Col 2:18; Re 19:10; 22:8

Of Jesus

  • See WORSHIP OF
    • JESUS,

Acceptable to God - Ge 4:4; 8:21

Of the wicked rejected - Ge 4:5,7

See OF THE WICKED PRAYER,

"Iniquity of the holy things," - Ex 28:38

Public, in the temple - Jer 26:2; Lu 18:10; 24:53

David's ordinances for - 1Ch 23; 24; 25; 26

Family - De 16:11,14

Of Abraham - Ge 12:7,8; 13:4,18

Of Jacob - Ge 35:2,3

Of Job - Job 1:5

Of the Philippian jailer - Ac 16:34

In private homes - Ac 1:1,3,14; 5:42; 12:12; 20:7-9; Ro 16:5; 1Co 16:19; Col 4:15; Phm 1:2

In the night - Isa 30:29; Ac 16:25

Jesus prays all night long - Lu 6:12

Postures in

  • Bowing
    • - Ex 34:8; 2Ch 20:18

Prostration - Ge 17:3; Mr 3:11

See ATTITUDES IN PRAYER,

Prayer in

  • See
    • PRAYER

God's presence in - Le 19:30; Ps 77:13; 84:4; Isa 56:7; Heb 10:25

Loved by his people - Ps 27:4; 84:1-3,10; Zec 8:21

Benedictions pronounced

  • See
    • BENEDICTIONS

The whole nation required to assemble for, including men, women, children, servants, and foreigners - De 16:11; 31:11-13

On Mount Gerizim and Mount Ebal - Jos 8:32-35

The word of God read in public assemblies - Ex 24:7; De 27:12-26; 31:11-13; Jos 8:33-35; 2Ki 23:1-3; Ne 8:1-8,13-18; Mt 21:23; Lu 4:16,17; 1Ti 4:13

Of angels, forbidden - Re 19:10; 22:8,9

See PRAYER IN AFFLICTIONS,

See BLASPHEMY

See CHILDREN

See CHURCH

See CONSECRATION

See DEDICATION

See IDOLATRY

See IN RELIGION INSTRUCTION,

See LEVITES

See MINISTER

See MUSIC

See OFFERING

See PRAISE

See PRAYER

See PREACHING

See PRIEST

See PSALMS

See RELIGION

See SACRILEGE

See SERVANT

See STRANGER

See TABERNACLE

See TEMPLE

See THANKSGIVING

See WOMEN

See OF GOD WORD

See MEN YOUNG

UNCLASSIFIED SCRIPTURES RELATING TO - Ge 35:2,3; Ex 3:5,6; 5:1; 15:2; 19:10-13,21-24; 20:24-26; 24:1,2; 25:8,22; 28:34,35; 29:43; 30:19-21; 34:8; 40:34,35; Le 10:3; 16:2; Nu 17:4; Jos 5:15; 1Ki 8:3-11; 2Ki 17:36; 1Ch 16:29; 2Ch 5:13,14; 7:1; 30:27; Ezr 3:10-13; Ne 10:39; Ps 5:7; 22:22; 24:3-6; 26:6-8; 27:4; 29:2; 35:18; 36:8; 42:4; 48:9; 51:19; 55:14; 63:1,2; 65:4; 66:4,13,14; 77:13; 84:1-4,10; 89:7; 92:13,14; 93:5; 95:6; 98:2,3; 100:1-4; 103:1-4; 107:6-8,32; 116:12-14,17; 118:18,19; 119:108; 122:1; 126:1-3; 132:7,13,14; 138:2; 149:1; Ec 5:1,2; Isa 1:11-15; 2:3; 4:5; 12:5,6; 25:9; 29:13-16; 30:29; 38:20; 40:31; 43:22-24; 49:13; 52:9; 56:6,7; 66:1,2; Jer 31:11,12; Eze 22:8; Ho 6:6; Am 5:21-24; Mic 4:2; Hab 2:20; Zep 3:18; Zec 8:21,22; Mal 3:3,4; Mt 18:19,20; Lu 4:8; Joh 4:23,24; Ac 2:1-4; 17:24,25; 1Co 11:13,20-22; 14:15-17; Php 3:3; 1Ti 2:8; Heb 10:25; 12:28; 1Pe 2:5; Re 11:1; 14:6,7; 15:4

  • See
    • PRAISE
  • See
    • PRAYER
  • See
    • THANKFULNESS

COMMANDED - Ge 35:1; Ex 23:17,18; 34:23; De 12:5-7,11,12; 16:6-8; 31:11-13; 33:19; 2Ki 17:36; Ps 45:11; 76:11; 96:8,9; 97:7; 99:5; Joe 1:14,15; 2:15-17; Na 1:15; Hag 1:8; Zec 14:16-18; Mt 8:4; Mr 1:44; Lu 5:14; Heb 10:25; Re 14:7; 19:10

Next Topic (Wounds )


Wounds - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Worship )

Wounds

WOUNDS ;

Treatment of - Pr 20:30; Isa 1:6; Lu 10:34

Next Topic (Wrath )


Wrath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Wounds )

Wrath

WRATH ;

(Anger, judgment, punishment)

See ANGER

See ANGER OF GOD,

See JUDGMENT

See DIVINE PUNISHMENT,

See ETERNAL PUNISHMENT,

Next Topic (Wrestling )


Wrestling - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Wrestling
Previous topic (Wrath )

Wrestling

WRESTLING ;

FIGURATIVE - Ge 30:8; 32:24,25; Eph 6:12

Next Topic (Writing )


Writing - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Writing
Smith's - Writing
Previous topic (Wrestling )

Writing

WRITING ;

Copyists were called "scribes."

See SCRIBES

See BOOKS

See ENGRAVING

See INK

See INKHORN

See LETTERS

See PEN

See OF STONE TABLES

Next Topic (Yarn )


Y - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - Y Smith's Bible Dictionary - Y
Nave's Main Index | Torrey's Index - Y
Previous Letter - W |

Y

Yarn | Year | Yoke | Young Men

Next Letter - Z


Yarn - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Yarn
Smith's - Yarn
Previous topic (Writing )

Yarn

YARN ;

General scriptures concerning - 1Ki 10:28; 2Ch 1:16

See WEAVING

Next Topic (Year )


Year - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Year
Smith's - Year
Smith's - Year Of Jubilee
Smith's - Year, Sabbatical
Previous topic (Yarn )

Year

YEAR ;

General scriptures concerning - Ge 1:14

Divided into months - Ex 12:2; Nu 10:10; 28:11

See MONTHS

Annual feasts - Le 25:5

See FEASTS

Redemption of houses sold, limited to one - Le 25:29,30

Land to rest for one, in seven - Le 25:5

Of release - De 15:9

Age computed by

  • Of Abraham
    • - Ge 25:7
  • Of Jacob
    • - Ge 47:9

See LONGEVITY

A thousand, with the Lord is like one day - Ps 90:4; 2Pe 3:8

Satan to be bound for a thousand - Re 20:2-4,7

See YEAR OF JUBILEE,

See MILLENNIUM

See TIME

Next Topic (Yoke )


Yoke - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Yoke
Smith's - Yoke
Previous topic (Year )

Yoke

YOKE ;

FIGURATIVE - Le 26:13; Isa 9:4; 10:27; Jer 2:20; 5:5; 28:2,4,10; 30:8; La 1:14; 3:27; Mt 11:29,30; Ac 15:10

Next Topic (Young Men )


Young Men - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Yoke )

Young Men

YOUNG MEN ;

General scriptures concerning - Ex 24:3-5; 1Ki 12:6-15; 2Ch 10:8; Ps 119:9; 148:12,13; Pr 1:1-33; 2:1-22; 3:1-35; 4:1-27; 5:1-23; 6:1-35; 7:1-27; 10:1; 13:1; 15:5,20; 17:2,25; 19:13,26,27; 20:29; 23:15-35; 24:1-34; 27:11; 28:7; 29:3; 31:1-3; Jer 22:18-21; Mt 19:16-22; Mr 10:17-22; Lu 15:11-32; 18:18-23; 1Ti 4:12; 2Ti 2:22,23; Tit 2:6; Heb 11:24-26; 1Jo 2:13-17

INSTANCES OF RELIGIOUS YOUNG MEN

  • See
    • JOSEPH
  • See
    • JOSHUA
  • See
    • SAMUEL
  • See
    • DAVID
  • See
    • SOLOMON
  • See
    • URIAH
  • The rich young man
    • - Mt 19:16-22; Mr 10:17-22; Lu 18:18-23
  • See
    • CHILDREN
  • See
    • PARENTS

    Next Topic (Zaanaim )


Z - Nave's Topical Index - King James Reference Suiteby johnhurt.com

King James Bible Index | Easton's Topical Index - Z Smith's Bible Dictionary - Z
Nave's Main Index | Torrey's Index - Z
Previous Letter - Y |

Z

Zaanaim | Zaanan | Zaanannim | Zaavan
Zabad | Zabbai | Zabbud | Zabdi
Zabdiel | Zabud | Zabulon | Zaccai
Zacchaeus (zaccheus) | Zacchur | Zaccur | Zachariah
Zacharias (zechariah) | Zacher | Zadok | Zaham
Zair | Zalaph | Zalmon | Zalmonah
Zalmunna | Zamzummims | Zanoah | Zaphnath-paaneah
Zaphon | Zara | Zarah | Zareah
Zared | Zarephath | Zaretan | Zareth-shahar
Zatthu | Zattu | Zavan | Zaza
Zeal, Religious | Zebadiah | Zebah | Zebaim
Zebedee | Zebina | Zeboim | Zebudah
Zebul | Zebulun | Zechariah (zecharias) | Zedad
Zedekiah | Zeeb | Zelah | Zelek
Zelophehad | Zelotes | Zelzah | Zemaraim
Zemarites | Zemira | Zenan | Zenas
Zephaniah | Zephath | Zephathah | Zephi
Zepho | Zephon | Zer | Zerah
Zerahiah | Zered | Zereda | Zeredathah
Zererath | Zeresh | Zereth | Zeri
Zeror | Zeruah | Zerubbabel | Zeruiah
Zetham | Zethan | Zethar | Zia
Ziba | Zibeon | Zibia | Zibiah
Zichri | Ziddim | Zidkijah | Zidon
Zif | Ziha | Ziklag | Zillah
Zilpah | Zilthai | Zimmah | Zimran
Zimri | Zin | Zina | Zion
Zior | Ziph | Ziphah | Ziphion
Ziphron | Zippor | Zipporah | Zithri
Ziz | Ziza | Zizah | Zoan
Zoar | Zoba | Zobah | Zodiac
Zobebah | Zohar | Zoheleth | Zoheth
Zophah | Zophai | Zophar | Zophim
Zorah | Zorobabel | Zuar | Zuph
Zur | Zuriel | Zurishaddai | Zuzims


Zaanaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaanaim
Smith's - Zaanaim
Previous topic (Young Men )

Zaanaim

ZAANAIM ;

Also called ZAANANNIM

A plain near Kedesh - Jos 19:33; Jud 4:11

Next Topic (Zaanan )


Zaanan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaanan
Smith's - Zaanan
Previous topic (Zaanaim )

Zaanan

ZAANAN ;

Also called ZENAN

A place of uncertain location - Jos 15:37; Mic 1:11

Next Topic (Zaanannim )


Zaanannim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaanannim
Previous topic (Zaanan )

Zaanannim

ZAANANNIM ;

See ZAANAIM

Next Topic (Zaavan )


Zaavan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaavan
Smith's - Zaavan, Or Zavan
Previous topic (Zaanannim )

Zaavan

ZAAVAN ;

Also called ZAVAN

A son of Ezer - Ge 36:27; 1Ch 1:42

Next Topic (Zabad )


Zabad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabad
Smith's - Zabad
Previous topic (Zaavan )

Zabad

ZABAD ;

1. Son of Nathan - 1Ch 2:36,37

2. An Ephraimite - 1Ch 7:21

3. One of David's valiant men - 1Ch 11:41

4. An assassin of King Joash - 2Ch 24:26; 25:3,4

  • Called JOZACHAR in
    • - 2Ki 12:21

5. Three Israelites who divorced their Gentile wives - Ezr 10:27,33,43

Next Topic (Zabbai )


Zabbai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabbai
Smith's - Zabbai
Previous topic (Zabad )

Zabbai

ZABBAI ;

1. Son of Bebai - Ezr 10:28

2. Father of Baruch - Ne 3:20

Next Topic (Zabbud )


Zabbud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabbud
Smith's - Zabbud
Previous topic (Zabbai )

Zabbud

ZABBUD ;

A returned exile - Ezr 8:14

Next Topic (Zabdi )


Zabdi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabdi
Smith's - Zabdi
Previous topic (Zabbud )

Zabdi

ZABDI ;

1. Father of Carmi - Jos 7:1; 17:18

2. A Benjamite - 1Ch 8:19

3. David's storekeeper - 1Ch 27:27

4. Son of Asaph - Ne 11:17

Next Topic (Zabdiel )


Zabdiel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabdiel
Smith's - Zabdiel
Previous topic (Zabdi )

Zabdiel

ZABDIEL ;

1. Father of Jashobeam - 1Ch 27:2

2. An overseer of one-hundred twenty eight mighty men of valor, who lived in Jerusalem - Ne 11:14

Next Topic (Zabud )


Zabud - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabud
Smith's - Zabud
Previous topic (Zabdiel )

Zabud

ZABUD ;

A chief officer of Solomon - 1Ki 4:5

Next Topic (Zabulon )


Zabulon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zabulon
Smith's - Zabulon
Previous topic (Zabud )

Zabulon

ZABULON ;

See ZEBULUN

Next Topic (Zaccai )


Zaccai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaccai
Smith's - Zaccai
Previous topic (Zabulon )

Zaccai

ZACCAI ;

A Jew whose descendants returned from the Babylonian exile - Ezr 2:9; Ne 7:14

Next Topic (Zacchaeus (zaccheus) )


Zacchaeus (zaccheus) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zacchaeus
Smith's - Zacchaeus
Previous topic (Zaccai )

Zacchaeus (zaccheus)

ZACCHAEUS (ZACCHEUS) ;

(A collector of taxes in Jericho)

Hosts Jesus - Lu 19:1-10

Next Topic (Zacchur )


Zacchur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zacchur
Previous topic (Zacchaeus (zaccheus) )

Zacchur

ZACCHUR ;

A Simeonite - 1Ch 4:26

See ZACCUR

Next Topic (Zaccur )


Zaccur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaccur
Smith's - Zaccur
Previous topic (Zacchur )

Zaccur

ZACCUR ;

1. A Reubenite - Nu 13:4

2. Also called ZACCHUR, which see ZACCUR

3. A Merarite - 1Ch 24:27

4. Son of Asaph - 1Ch 25:2,10; Ne 12:35

5. Son of Imri - Ne 3:2

Next Topic (Zachariah )


Zachariah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zachariah
Smith's - Zachariah
Previous topic (Zaccur )

Zachariah

ZACHARIAH ;

1. Son of Jeroboam, and the last of the household of Jehu - 2Ki 10:30; 14:29; 15:8-12

2. Grandfather of Hezekiah - 2Ki 18:2; 2Ch 29:1

Next Topic (Zacharias (zechariah) )


Zacharias (zechariah) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zacharias
Smith's - Zacharias
Previous topic (Zachariah )

Zacharias (zechariah)

ZACHARIAS (ZECHARIAH) ;

1. A man who was killed by the Jews

  • Referred to by Jesus
    • - Mt 23:35; Lu 11:51

2. The father of John the Baptist - Lu 1:5-80; 3:2

  • See
    • ELISABETH
  • See THE BAPTIST
    • JOHN

    Next Topic (Zacher )


Zacher - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zacher
Smith's - Zacher
Previous topic (Zacharias (zechariah) )

Zacher

ZACHER ;

A Benjamite - 1Ch 8:31

Called ZECHARIAH in - 1Ch 9:37

Next Topic (Zadok )


Zadok - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zadok
Smith's - Zadok
Previous topic (Zacher )

Zadok

ZADOK ;

1. The high priest during the time of David's reign - 2Sa 19:11; 20:25; 1Ch 15:11; 16:39

  • Removes the ark of the covenant from Jerusalem at the time
    • of Absalom's usurpation; returns with the ark of the covenant at David's command - 2Sa 15:24-36; 17:15,17-21
  • Stands aloof from Adonijah at the time of his attempted
    • usurpation - 1Ki 1:8,26
  • Summoned by David to anoint Solomon to be king
    • - 1Ki 1:32-40,44,45
  • Performs the function of a high priest after Abiathar was
    • deposed by Solomon - 1Ki 2:35; 1Ch 29:22

2. Father of Jerusha - 2Ki 15:33; 2Ch 27:1

3. Son of Ahitub - 1Ch 6:12

4. A man of valor - 1Ch 12:28

5. Son of Baana - Ne 3:4

6. A priest - Ne 3:29

7. A returned exile - Ne 10:21

8. Son of Meraioth - Ne 11:11

9. A treasurer of the temple - Ne 13:13

Next Topic (Zaham )


Zaham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zaham
Previous topic (Zadok )

Zaham

ZAHAM ;

Grandson of Solomon - 2Ch 11:19

Next Topic (Zair )


Zair - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zair
Smith's - Zair
Previous topic (Zaham )

Zair

ZAIR ;

A city in the country of Edom - 2Ki 8:21

Next Topic (Zalaph )


Zalaph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zalaph
Previous topic (Zair )

Zalaph

ZALAPH ;

Father of Hanun - Ne 3:30

Next Topic (Zalmon )


Zalmon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zalmon
Smith's - Zalmon
Smith's - Zalmon, Mount
Previous topic (Zalaph )

Zalmon

ZALMON ;

1. Also called SALMON, probably

  • A hill in Samaria
    • - Jud 9:48; Ps 68:14

2. One of David's warriors - 2Sa 23:28

Next Topic (Zalmonah )


Zalmonah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zalmonah
Smith's - Zalmonah
Previous topic (Zalmon )

Zalmonah

ZALMONAH ;

One of the camping places of Israel - Nu 33:41,42

Next Topic (Zalmunna )


Zalmunna - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zalmunna
Smith's - Zalmunna
Previous topic (Zalmonah )

Zalmunna

ZALMUNNA ;

King of Midian - Jud 8:5-21; Ps 83:11

Next Topic (Zamzummims )


Zamzummims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zamzummims
Previous topic (Zalmunna )

Zamzummims

ZAMZUMMIMS ;

Also called ZUZIMS

A race of giants - Ge 14:5; De 2:20,21

Next Topic (Zanoah )


Zanoah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zanoah
Smith's - Zanoah
Previous topic (Zamzummims )

Zanoah

ZANOAH ;

1. A city of western Judah - Jos 15:34; Ne 3:13; 11:30

2. A city of eastern Judah - Jos 15:56

3. A descendant of Caleb - 1Ch 4:18

Next Topic (Zaphnath-paaneah )


Zaphnath-paaneah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaphnath-paaneah
Previous topic (Zanoah )

Zaphnath-paaneah

ZAPHNATH-PAANEAH ;

A name given to Joseph by Pharaoh - Ge 41:45

Next Topic (Zaphon )


Zaphon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zaphon
Previous topic (Zaphnath-paaneah )

Zaphon

ZAPHON ;

A city in the territory of the tribe of Gad - Jos 13:27

Next Topic (Zara )


Zara - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zara, Or Zarah
Previous topic (Zaphon )

Zara

ZARA ;

Also called ZARAH

Son of Judah - Mt 1:3

Next Topic (Zarah )


Zarah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zarah, Or Zerah
Previous topic (Zara )

Zarah

ZARAH ;

Also called ZERAH and ZARA

Son of Judah and Tamar - Ge 38:30; 46:12; Nu 26:20; 1Ch 2:4,6; Ne 11:24

Next Topic (Zareah )


Zareah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zareah
Previous topic (Zarah )

Zareah

ZAREAH ;

A city of the tribe of Judah - Ne 11:29

See ZORAH

Next Topic (Zared )


Zared - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zared, The Valley Of
Previous topic (Zareah )

Zared

ZARED ;

Also called ZERED

A brook - Nu 21:12; De 2:13,14

Next Topic (Zarephath )


Zarephath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zarephath
Smith's - Zarephath
Previous topic (Zared )

Zarephath

ZAREPHATH ;

(A city between Tyre and Sidon)

Elijah performs two miracles in - 1Ki 17:8-24

Called SAREPTA (A. V.) in - Lu 4:26

Next Topic (Zaretan )


Zaretan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaretan
Smith's - Zaretan, Or Zarthan
Previous topic (Zarephath )

Zaretan

ZARETAN ;

Probably identical with ZARTANAH and ZARTHAN

A city of uncertain location - Jos 3:16; 1Ki 4:12; 7:46

Next Topic (Zareth-shahar )


Zareth-shahar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zareth-shahar
Previous topic (Zaretan )

Zareth-shahar

ZARETH-SHAHAR ;

A city in the territory of the tribe of Reuben - Jos 13:19

Next Topic (Zatthu )


Zatthu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zatthu
Previous topic (Zareth-shahar )

Zatthu

ZATTHU ;

See ZATTU

Next Topic (Zattu )


Zattu - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zattu
Smith's - Zattu
Previous topic (Zatthu )

Zattu

ZATTU ;

1. One whose descendants returned with Zerubbabel - Ezr 2:8; 10:27; Ne 7:13

2. Probably identical with ZATTHU

  • One who sealed the covenant with Nehemiah
    • - Ne 10:14

    Next Topic (Zavan )


Zavan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zavan
Previous topic (Zattu )

Zavan

ZAVAN ;

See ZAAVAN

Next Topic (Zaza )


Zaza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zaza
Smith's - Zaza
Previous topic (Zavan )

Zaza

ZAZA ;

Son of Jonathan - 1Ch 2:33

Next Topic (Zeal, Religious )


Zeal, Religious - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeal
Previous topic (Zaza ) Torrey's - Zeal

Zeal, Religious

ZEAL, RELIGIOUS ;

General scriptures concerning - Jos 24:15,16; 2Sa 24:24,25; 1Ki 9:4; 15:14; 1Ch 29:17; 2Ch 15:15; 19:3; Ezr 7:23; Job 16:19; Ps 42:1,2; 60:4; 96:2,3,10; 119:139; Pr 11:30; Ec 9:10; Isa 58:12; 60:1; 62:6,7; Da 12:3; Mic 5:7; Hab 2:2; Hag 2:4,5; Zec 14:20,21; Mt 5:13-16; Mr 4:21,22; Lu 8:16,17; 22:32,33; Joh 6:27; 9:4; Ac 10:42; 26:29; Ro 1:8,9; 7:22; 12:11; 1Co 5:8; 7:29-34; 13:3; 14:12; 15:58; 2Co 4:8-10,13,16-18; 7:11; 9:2; Ga 4:18; 6:9; Eph 5:15,16; 6:14-20; Php 1:27,28; 2:15; 3:4-14,20; Col 4:5; 2Th 3:13; Tit 2:14; 3:1; Heb 10:34; 11:15,16,24-27; 13:13-15; Jas 5:19,20; 1Pe 2:2; 2Pe 1:10,11; 3:14; Jude 1:3-22; Re 3:19; 5:4,5; 22:17

EXEMPLIFIED - Ex 32:31,32; Nu 10:29; 11:29; De 9:18,19; Jos 24:14-16; 1Sa 17:26; 1Ki 8:42,43; 22:14; 2Ch 6:33; Job 6:10; Ps 9:19,20; 40:7-10; 51:13; 69:7-9; 71:17,18; 74:10,18-23; 94:16; 101:8; 115:1,2; 119:53,126,139,158; Pr 28:4; Ec 12:9,10; Isa 2:3,5; 6:8; 59:17; 62:1; Jer 9:1-3; 13:17; 17:16; 18:20; 20:9; 26:12-15; Eze 9:4; 44:15; Da 3:17,18; Mic 3:8; 7:1,2; Hab 1:2-4; Mt 23:37; Mr 5:19,20; 6:6; 14:29-31; 16:20; Lu 1:15-17; 19:41,42; Joh 1:40-42,45,46; 4:34,35; Ac 4:2,8-13,18-20,31,33; 5:21,25,29-32,42; 6:4,10; 8:4,12,25,30,35,40; 11:19,20,24,26; 18:24-28; Ro 1:11; 9:1-3; 10:1; 15:18-21; 1Co 16:10; 2Co 5:9; 6:11; 8:1-5,16-18; 12:20,21; Eph 4:25,26,32; 6:21; Php 1:12-18; 2:22,26,30; 4:3; Col 1:7; 4:7-11; 1Th 1:2-8; 3:1,2; 2Pe 1:12,13,15; 2:4,5; 3Jo 1:4-7; Jude 1:3; Re 3:19

INSTANCES OF

  • Moses
    • - Ex 2:12; 11:8; 32:19,20
  • Phinehas
    • - Nu 25:7-13; Ps 106:30
  • Joshua
    • - Nu 11:27-29; Jos 7:6; 8:28
  • Gideon
    • - Jud 6:11-32
  • Jephthah
    • - Jud 11:30,31,34-39
  • Samuel
    • - 1Sa 12:23; 15:11,35; 16:1
  • King Saul
    • - 1Sa 14:38-44
  • King David
    • - 2Sa 6; 7:2; 8:11,12
  • Elijah
    • - 1Ki 19:10
  • Obadiah
    • - 1Ki 18:3,4
  • Jehoash
    • - 2Ki 12:2-16
  • Jehu
    • - 2Ki 9; 10
  • Jehoiada
    • - 2Ki 11:4-17; 2Ch 23:1-17
  • Asa
    • - 1Ki 15:11-15; 2Ch 14:1-5,15
  • Josiah
    • - 2Ki 22; 23; 2Ch 34:3-7,29-33
  • Priests
    • - 1Ch 9:13; Ezr 8:17,18
  • Ezra
    • - Ezr 7:10; 9; 10
  • Nehemiah
    • - Ne 4:5; 8; 13:7-9,15-28
  • Jeremiah
    • - Jer 25:3,4
  • Shepherds
    • - Lu 2:17,18
  • Anna
    • - Lu 2:38
  • Andrew and Philip
    • - Joh 1:41-46
  • Two blind men proclaiming the miracle of healing, contrary
    • to the injunction of Jesus - Mt 9:30,31
  • The restored leper
    • - Mr 1:44,45
  • The healed deaf-mute man
    • - Mr 7:36
  • Peter rebuking Jesus
    • - Mt 16:22
  • Peter
    • - Ac 2:14-40; 3:12-26
  • John
    • See THE BAPTIST
    JOHN
  • Paul and Barnabas
    • - Ac 11:22-26; 14:14,15
  • Phoebe
    • - Ro 16:1,2
  • Ephesians
    • - Re 2:2,3,6
  • See ZEAL OF
    • JESUS,
  • See EXEMPLIFIED BY PAUL, below

EXEMPLIFIED BY PAUL - Ac 9:20-29; 13:16-52; 14:1-28; 15:26,30-36,41; 16:10,13,17,31,32; 17:2,3,16,17,22-31; 18:4-6,19,23; 19:8-10,21; 20:7,18-27,31,33,34; 21:13; 24:14-25; 26:1-29; 28:23-28,30,31; Ro 1:1,9-15; 9:1-3; 10:1; 11:13,14; 15:15-32; 1Co 1:17,23; 2:1-4,6,7,13; 3:1,2,5-7; 4:1-21; 9:12,15-23,27; 10:33; 11:1; 13:1; 15:1-32; 2Co 1:12,17-19,24; 2:12-17; 3:6,12; 4:1,2,5,8-15; 5:11,13,14,18,20; 6:3-10; 7:2; 10:3,14-16; 11:7,12,19,22-33; 12:10,14,15,17-19,21; 13:6-9; Ga 1:10,15,16; 2:2; 3:1; 4:11,19; 5:11; Eph 6:17,20; Php 1:17,18,20,22-25,27; 2:16,17; 3:4-17; 4:11,12,17; Col 1:24,28,29; 2:1; 1Th 1:5,6; 2:2-6,8-11; 2Th 3:7-9; 1Ti 4:10; 2Ti 1:3,7,11-13; 2:9,10; 3:10,11; Heb 13:18

WITHOUT KNOWLEDGE - Ec 7:16; Mt 8:19,20; Lu 9:57,58; Joh 16:2; Ac 21:20; Ro 10:2,3; Ga 1:13,14; 4:17; Php 1:15-18

IN PUNISHING EVIL PEOPLE

  • Moses and Levites
    • - Ex 32:20,26-29
  • Phinehas
    • - Nu 25:11-13; Ps 106:30,31
  • Israelites
    • - Jos 22:11-20; Jud 20
  • Samuel
    • - 1Sa 15:33
  • David
    • - 2Sa 1:14; 4:9-12
  • Elijah
    • - 1Ki 18:40
  • Jehu
    • - 2Ki 10:15-28
  • Jehoiada
    • - 2Ki 11:18
  • Josiah
    • - 2Ki 23:20

IN REPROVING INIQUITY

  • See FAITHFULNESS IN
    • REPROOF,

    Next Topic (Zebadiah )


Zebadiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebadiah
Smith's - Zebadiah
Previous topic (Zeal, Religious )

Zebadiah

ZEBADIAH ;

1. Two Benjamites - 1Ch 8:15,17

2. An Israelite who joined David at Ziklag - 1Ch 12:7

3. A Korhite porter in the temple - 1Ch 26:2

4. Son of Asahel - 1Ch 27:7

5. An itinerant Levite teacher - 2Ch 17:8

6. Son of Ishmael and counselor of the king - 2Ch 19:11

7. Son of Shephaniah - Ezr 8:8

8. A priest who defiled himself by marrying an idolatrous woman - Ezr 10:20

Next Topic (Zebah )


Zebah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebah
Smith's - Zebah
Previous topic (Zebadiah )

Zebah

ZEBAH ;

King of Midian - Jud 8:5-21; Ps 83:11

Next Topic (Zebaim )


Zebaim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebaim
Smith's - Zebaim
Previous topic (Zebah )

Zebaim

ZEBAIM ;

A place whose exact location is unknown - Ezr 2:57; Ne 7:59

Next Topic (Zebedee )


Zebedee - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebedee
Smith's - Zebedee
Previous topic (Zebaim )

Zebedee

ZEBEDEE ;

Father of James and John (nicknamed "Boanerges") - Mt 4:21; 20:20; 27:56; Mr 1:20

Next Topic (Zebina )


Zebina - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zebina
Previous topic (Zebedee )

Zebina

ZEBINA ;

Son of Nebo - Ezr 10:43

Next Topic (Zeboim )


Zeboim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeboim
Smith's - Zeboim
Previous topic (Zebina )

Zeboim

ZEBOIM ;

1. Also called ZEBOIIM

  • One of the cities in the Valley of Siddim
    • - Ge 10:19; 14:2,8; De 29:23; Ho 11:8

2. A city and valley in Benjamin - 1Sa 13:18; Ne 11:34

Next Topic (Zebudah )


Zebudah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebudah
Smith's - Zebudah
Previous topic (Zeboim )

Zebudah

ZEBUDAH ;

Wife of Josiah, king of Judah - 2Ki 23:36

Next Topic (Zebul )


Zebul - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebul
Smith's - Zebul
Previous topic (Zebudah )

Zebul

ZEBUL ;

An officer of Abimelech - Jud 9:28-41

Next Topic (Zebulun )


Zebulun - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zebulun
Easton's - Zebulun, Lot of
Easton's - Zebulun, Tribe of
Smith's - Zebulun
Previous topic (Zebul ) Torrey's - Zebulun, The Tribe of

Zebulun

ZEBULUN ;

1. Son of Jacob and Leah - Ge 30:20; 35:23; 46:14; 49:13; Ex 1:3; 1Ch 2:1

  • Descendants of
    • - Ge 46:14; Nu 26:26,27
  • Also called ZABULUN

2. Tribe of

  • Place of, in marching and camping
    • - Nu 2:3,7; 10:14,16
  • Territory awarded to
    • - Ge 49:13; Jos 19:10-16; Mt 4:13
  • Aboriginal inhabitants of the territory of, not expelled
    • - Jud 1:30
  • Levitical cities of
    • - Jos 21:34,35; 1Ch 6:77
  • Moses' benediction upon
    • - De 33:18,19
  • Loyalty of, in resisting the enemies of Israel
    • With Barak against Sisera
    - Jud 4:6,10; 5:14,18
    • With Gideon against the Midianites
    - Jud 6:35
    • With David when made king over Israel
    - 1Ch 12:33,38-40
  • Joins with Hezekiah in renewing the Passover
    • - 2Ch 30:11,18
  • Conquest of, by Tiglath-pileser; carried away to Assyria
    • into captivity - 2Ki 15:29; Isa 9:1
  • Jesus lived in the land of
    • - Mt 4:15
  • Twelve thousand sealed
    • - Re 7:8
  • See
    • ISRAEL

    Next Topic (Zechariah (zecharias) )


Zechariah (zecharias) - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zechariah
Smith's - Zechariah
Smith's - Zechariah, The Book Of
Previous topic (Zebulun )

Zechariah (zecharias)

ZECHARIAH (ZECHARIAS) ;

1. A Reubenite - 1Ch 5:7

2. Three Levites in the days of David - 1Ch 9:21; 15:18,20,24; 16:5; 26:2,14

3. A Benjamite - 1Ch 9:37

  • Called ZACHER in
    • - 1Ch 8:31

4. Two Kohathites - 1Ch 24:25; 2Ch 34:12

5. A Merarite porter in the temple - 1Ch 26:11

6. Father of Iddo - 1Ch 27:21

7. A prince sent by Jehoshaphat along with priests and Levites to teach in the cities - 2Ch 17:7

8. A Levite, and father of Jahaziel - 2Ch 20:14

9. Son of Jehoshaphat - 2Ch 21:2

10. High priest, and son or grandson of Jehoiada

  • Put to death for prophesying against Jerusalem
    • - 2Ch 24:20-22,25; Mt 23:35; Lu 11:51

11. A prophet during the reign of Uzziah - 2Ch 26:5

12. A ruler of the temple - 2Ch 35:8

13. The prophet

  • Son of Berechiah
    • - Zec 2:4
  • Prophesied during the reign of Darius
    • - Ezr 4:24; 5:1; 6:14; Zec 1:1,7; 7:1
  • Probably the priest mentioned in
    • - Ne 12:16; Ezr 8:3,11,16

14. Two chiefs who returned with Ezra - Ezr 8:3,11,16

15. Name of various Jews after the captivity - Ezr 10:26; Ne 8:4; 11:4,5,12; 12:16

16. A priest and temple musician - Ne 12:35,41

17. Perhaps identical with number eleven above - Isa 8:2

18. A Levite during the reign of Hezekiah - 2Ch 29:13

19. ZECHARIAH (ZECHARIAS)

  • See
    • ZACHARIAH

    Next Topic (Zedad )


Zedad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zedad
Smith's - Zedad
Previous topic (Zechariah (zecharias) )

Zedad

ZEDAD ;

A place near Hamath - Nu 34:8; Eze 47:15

Next Topic (Zedekiah )


Zedekiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zedekiah
Smith's - Zedekiah
Previous topic (Zedad )

Zedekiah

ZEDEKIAH ;

1. Made king of Judah by Nebuchadnezzar - 2Ki 24:17,18; 1Ch 3:15; 2Ch 36:10; Jer 37:1

  • Throws off his allegiance to Nebuchadnezzar
    • - 2Ki 24:20; 2Ch 36:13; Jer 52:3; Eze 17:12-21
  • Forms an alliance with the king of Egypt
    • - Eze 17:11-18
  • The allegiance denounced
    • By Jeremiah
    - 2Ch 36:12; Jer 21; 24:8-10; 27:12-22; 32:3-5; 34; 37:7-10,17; 38:14-28
    • By Ezekiel
    - Eze 12:10-16; 17:12-21
  • Imprisons Jeremiah on account of his denunciations
    • - Jer 32:2,3; 37:15-21; 38:5-28
  • Seeks the intercession of Jeremiah with God on his behalf
    • - Jer 21:1-3; 37:3; 38:14-27
  • The evil reign of
    • - 2Ki 24:19,20; 2Ch 36:12,13; Jer 37:2; 38:5,19,24-26; 52:2
  • Nebuchadnezzar destroys the city and temple, takes him
    • captive to Babylon, blinds his eyes, kills his sons - 2Ki 25:1-10; 2Ch 36:17-20; Jer 1:3; 32:1,2; 39:1-10; 51:59; 52:4-30

2. Grandson of Jehoiakim - 1Ch 3:16

3. A false prophet - Jer 29:21-23

4. A prince of Judah - Jer 36:12

5. A false prophet

  • Prophesies to Ahab that he will be victorious over the
    • Syrians, instead of being defeated - 1Ki 22:11; 2Ch 18:10
  • Strikes Micaiah, the true prophet
    • - 1Ki 22:24; 2Ch 18:23

    Next Topic (Zeeb )


Zeeb - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeeb
Smith's - Zeeb
Previous topic (Zedekiah )

Zeeb

ZEEB ;

A prince of Midian - Jud 7:25; 8:3; Ps 83:11

Next Topic (Zelah )


Zelah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zelah
Smith's - Zelah
Previous topic (Zeeb )

Zelah

ZELAH ;

(A city in the territory of the tribe of Benjamin)

Saul buried in - Jos 18:28; 2Sa 21:14

Next Topic (Zelek )


Zelek - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zelek
Previous topic (Zelah )

Zelek

ZELEK ;

An Ammonite - 2Sa 23:37; 1Ch 11:39

Next Topic (Zelophehad )


Zelophehad - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zelophehad
Smith's - Zelophehad
Previous topic (Zelek )

Zelophehad

ZELOPHEHAD ;

(Grandson of Gilead)

His daughters petition for his inheritance - Nu 27:1-11; 36; Jos 17:3-6; 1Ch 7:15

Next Topic (Zelotes )


Zelotes - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zelotes
Smith's - Zelotes
Previous topic (Zelophehad )

Zelotes

ZELOTES ;

See SIMON

Next Topic (Zelzah )


Zelzah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zelzah
Previous topic (Zelotes )

Zelzah

ZELZAH ;

A city of the territory of the tribe of Benjamin - 1Sa 10:2

Next Topic (Zemaraim )


Zemaraim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zemaraim
Smith's - Zemaraim
Previous topic (Zelzah )

Zemaraim

ZEMARAIM ;

1. A city of the tribe of Benjamin - Jos 18:22

2. A part of Mount Ephraim - 2Ch 13:4

Next Topic (Zemarites )


Zemarites - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Zemaraim )

Zemarites

ZEMARITES ;

A tribe that descended from Canaan - Ge 10:18; 1Ch 1:16

Next Topic (Zemira )


Zemira - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zemira
Smith's - Zemira
Previous topic (Zemarites )

Zemira

ZEMIRA ;

A son of Becher - 1Ch 7:8

Next Topic (Zenan )


Zenan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zenan
Previous topic (Zemira )

Zenan

ZENAN ;

A city of the territory of the tribe of Judah - Jos 15:37

Next Topic (Zenas )


Zenas - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zenas
Smith's - Zenas
Previous topic (Zenan )

Zenas

ZENAS ;

A Christian believer and lawyer - Tit 3:13

Next Topic (Zephaniah )


Zephaniah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zephaniah
Smith's - Zephaniah
Previous topic (Zenas )

Zephaniah

ZEPHANIAH ;

1. A priest in the reign of Zedekiah, king of Judah

  • Sent by the king to Jeremiah with a message soliciting the
    • prophet's intercession and prayers - Jer 21:1,2
  • Shows Jeremiah the false prophet's letter
    • - Jer 29:25-29
  • Taken to Riblah and killed
    • - 2Ki 25:18-21; Jer 52:24-27

2. A Kohathite - 1Ch 6:36

3. A prophet in the days of Josiah - Zep 1:1

4. Father of Josiah - Zec 6:10,14

Next Topic (Zephath )


Zephath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zephath
Smith's - Zephath
Previous topic (Zephaniah )

Zephath

ZEPHATH ;

A Canaanitish city - Jud 1:17

See HORMAH

Next Topic (Zephathah )


Zephathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zephathah
Smith's - Zephathah
Previous topic (Zephath )

Zephathah

ZEPHATHAH ;

A valley west of Judah - 2Ch 14:1

Next Topic (Zephi )


Zephi - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zephi
Previous topic (Zephathah )

Zephi

ZEPHI ;

See ZEPHO

Next Topic (Zepho )


Zepho - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zepho
Previous topic (Zephi )

Zepho

ZEPHO ;

Also called ZEPHI

Son of Eliphaz - Ge 36:11,15; 1Ch 1:36

Next Topic (Zephon )


Zephon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zephon
Previous topic (Zepho )

Zephon

ZEPHON ;

Son of Gad - Nu 26:15

Next Topic (Zer )


Zer - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zer
Previous topic (Zephon )

Zer

ZER ;

A city in the territory of the tribe of Naphtali - Jos 19:35

Next Topic (Zerah )


Zerah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zerah
Smith's - Zerah
Previous topic (Zer )

Zerah

ZERAH ;

1. Son of Reuel - Ge 36:13,17; 1Ch 1:37

2. Father of Jobab - Ge 36:33; 1Ch 1:44

3. ZERAH

  • See
    • ZARAH

4. Son of Simeon - Nu 26:13; 1Ch 4:24

5. A Gershonite - 1Ch 6:21

6. A Levite - 1Ch 6:41

7. King of Ethiopia - 2Ch 14:9-15

Next Topic (Zerahiah )


Zerahiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zerahiah
Previous topic (Zerah )

Zerahiah

ZERAHIAH ;

1. An ancestor of Ezra - 1Ch 6:6,51; Ezr 7:4

2. Father of Elihoenai - Ezr 8:4

Next Topic (Zered )


Zered - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zered
Smith's - Zered
Previous topic (Zerahiah )

Zered

ZERED ;

See ZARED

Next Topic (Zereda )


Zereda - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zereda
Smith's - Zereda
Previous topic (Zered )

Zereda

ZEREDA ;

A city or district of Ephraim - 1Ki 11:26

Next Topic (Zeredathah )


Zeredathah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeredathah
Smith's - Zeredathah
Previous topic (Zereda )

Zeredathah

ZEREDATHAH ;

In the territory of the tribe of Manasseh - 2Ch 4:17

Next Topic (Zererath )


Zererath - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zererath
Smith's - Zererath
Previous topic (Zeredathah )

Zererath

ZERERATH ;

A district of uncertain location - Jud 7:22

Next Topic (Zeresh )


Zeresh - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeresh
Smith's - Zeresh
Previous topic (Zererath )

Zeresh

ZERESH ;

Wife of Haman - Es 5:10-14; 6:13

Next Topic (Zereth )


Zereth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zereth
Previous topic (Zeresh )

Zereth

ZERETH ;

Son of Ashur - 1Ch 4:7

Next Topic (Zeri )


Zeri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zeri
Previous topic (Zereth )

Zeri

ZERI ;

Son of Jeduthun - 1Ch 25:3

Next Topic (Zeror )


Zeror - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zeror
Previous topic (Zeri )

Zeror

ZEROR ;

Father of Abiel - 1Sa 9:1

Next Topic (Zeruah )


Zeruah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeruah
Smith's - Zeruah
Previous topic (Zeror )

Zeruah

ZERUAH ;

Mother of Jeroboam - 1Ki 11:26

Next Topic (Zerubbabel )


Zerubbabel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zerubbabel
Smith's - Zerubbabel
Previous topic (Zeruah )

Zerubbabel

ZERUBBABEL ;

Also called SHESHBAZZAR

Directs the rebuilding of the altar and temple after his return from captivity in Babylon - Ezr 3:2-8; 4:2,3; 5:2,14-16; Hag 1:12-14

Leads the Emancipated Jews back from Babylon - Ezr 1:8-11; 2; Ne 12

Appoints the Levites to inaugarate the rebuilding of the temple - Ezr 3:2-8

Prophecies relating to - Hag 2:2; Zec 4:6-10

Called ZOROBABEL in the genealogy of Joseph - Mt 1:12; Lu 3:27

Next Topic (Zeruiah )


Zeruiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zeruiah
Smith's - Zeruiah
Previous topic (Zerubbabel )

Zeruiah

ZERUIAH ;

Sister of David - 1Ch 2:16

Mother of three of David's great soldiers - 1Ch 2:16; 2Sa 2:18; 3:39; 16:9-11; 17:25

Next Topic (Zetham )


Zetham - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zetham
Smith's - Zetham
Previous topic (Zeruiah )

Zetham

ZETHAM ;

A son of Laadan - 1Ch 23:8; 26:22

Next Topic (Zethan )


Zethan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zethan
Smith's - Zethan
Previous topic (Zetham )

Zethan

ZETHAN ;

Son of Bilhan - 1Ch 7:10

Next Topic (Zethar )


Zethar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zethar
Previous topic (Zethan )

Zethar

ZETHAR ;

One of the seven chamberlains of the king of Persia - Es 1:10

Next Topic (Zia )


Zia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zia
Smith's - Zia
Previous topic (Zethar )

Zia

ZIA ;

A Gadite - 1Ch 5:13

Next Topic (Ziba )


Ziba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziba
Smith's - Ziba
Previous topic (Zia )

Ziba

ZIBA ;

(King Saul's servant)

His fidelity to Mephibosheth - 2Sa 9

His faithfulness to David - 2Sa 16:1-4; 19:17,26-29

Next Topic (Zibeon )


Zibeon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zibeon
Smith's - Zibeon
Previous topic (Ziba )

Zibeon

ZIBEON ;

1. A Hivite - Ge 36:2,14

2. Son of Seir - Ge 36:20,24,29; 1Ch 1:38,40

Next Topic (Zibia )


Zibia - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zibia
Smith's - Zibia
Previous topic (Zibeon )

Zibia

ZIBIA ;

A Benjamite - 1Ch 8:9

Next Topic (Zibiah )


Zibiah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zibiah
Smith's - Zibiah
Previous topic (Zibia )

Zibiah

ZIBIAH ;

Wife of Ahaziah - 2Ki 12:1; 2Ch 24:1

Next Topic (Zichri )


Zichri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zichri
Smith's - Zichri
Previous topic (Zibiah )

Zichri

ZICHRI ;

1. Son of Izhar - Ex 6:21

2. Three Benjamites - 1Ch 8:19,23,27

3. A Levite - 1Ch 9:15

4. Two chiefs in the days of David - 1Ch 26:25; 27:16

5. Father of Amasiah - 2Ch 17:16

6. Father of Elishaphat - 2Ch 23:1

7. An Ephraimite - 2Ch 28

8. Father of Joel - Ne 11:9

9. A priest - Ne 12:17

Next Topic (Ziddim )


Ziddim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziddim
Smith's - Ziddim
Previous topic (Zichri )

Ziddim

ZIDDIM ;

A city in the territory of the tribe of Naphtali - Jos 19:35

Next Topic (Zidkijah )


Zidkijah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zidkijah
Smith's - Zidkijah
Previous topic (Ziddim )

Zidkijah

ZIDKIJAH ;

A chief prince of the exiles who returned to Jerusalem - Ne 10:1

Next Topic (Zidon )


Zidon - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zidon
Smith's - Zidon, Or Sidon
Previous topic (Zidkijah )

Zidon

ZIDON ;

See SIDON

Next Topic (Zif )


Zif - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zif
Smith's - Zif
Previous topic (Zidon )

Zif

ZIF ;

Second month (May) - 1Ki 6:1

Next Topic (Ziha )


Ziha - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziha
Smith's - Ziha
Previous topic (Zif )

Ziha

ZIHA ;

1. One of the Nethinim - Ezr 2:43; Ne 7:46

2. A ruler of the Nethinim - Ne 11:21

Next Topic (Ziklag )


Ziklag - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziklag
Smith's - Ziklag
Previous topic (Ziha )

Ziklag

ZIKLAG ;

A city within the territory allotted to the tribe of Judah - Jos 15:31

Re-allotted to the tribe of Simeon - Jos 19:5

David lives at - 1Sa 27:5,6; 2Sa 1:1; 1Ch 12:1

Amalekites destroy - 1Sa 30

Inhabited by the returned exiles of Judah - Ne 11:28

Next Topic (Zillah )


Zillah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zillah
Smith's - Zillah
Previous topic (Ziklag )

Zillah

ZILLAH ;

Wife of Lamech - Ge 4:19,22,23

Next Topic (Zilpah )


Zilpah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zilpah
Smith's - Zilpah
Previous topic (Zillah )

Zilpah

ZILPAH ;

Leah's handmaiden - Ge 29:24

Mother of Gad and Asher by Jacob - Ge 30:9-13; 35:26; 37:2; 46:18

Next Topic (Zilthai )


Zilthai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zilthai
Smith's - Zilthai
Previous topic (Zilpah )

Zilthai

ZILTHAI ;

1. A Benjamite - 1Ch 8:20

2. A captain of the tribe of Manasseh - 1Ch 12:20

Next Topic (Zimmah )


Zimmah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zimmah
Smith's - Zimmah
Previous topic (Zilthai )

Zimmah

ZIMMAH ;

1. A son of Jahath - 1Ch 6:20

2. Two Gershonites - 1Ch 6:42; 2Ch 29:12

Next Topic (Zimran )


Zimran - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zimran
Smith's - Zimran
Previous topic (Zimmah )

Zimran

ZIMRAN ;

A son of Abraham - Ge 25:2; 1Ch 1:32

Next Topic (Zimri )


Zimri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zimri
Smith's - Zimri
Previous topic (Zimran )

Zimri

ZIMRI ;

1. A chief of Simeon - Nu 25:6-8,14

2. King of Israel - 1Ki 16:9-20; 2Ki 9:31

3. Son of Zerah - 1Ch 2:6

4. A Benjamite - 1Ch 8:36; 9:42

5. An unknown place - Jer 25:25

Next Topic (Zin )


Zin - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zin
Smith's - Zin
Previous topic (Zimri )

Zin

ZIN ;

A desert south of Judah - Nu 13:21; 20:1; 27:14; 33:36; 34:3,4; De 32:51; Jos 15:1,3

Next Topic (Zina )


Zina - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zina
Smith's - Zina
Previous topic (Zin )

Zina

ZINA ;

A son of Shimei - 1Ch 23:10

Called ZIZAH in - 1Ch 23:11

Next Topic (Zion )


Zion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zion
Smith's - Zion
Previous topic (Zina )

Zion

ZION ;

(A stronghold of Jerusalem)

Also called SION

Captured from the Jebusites by David - 2Sa 5:6-9; 1Ch 11:5-7

Called thereafter "the city of David," - 2Sa 5:7,9; 6:12,16; 1Ki 8:1; 1Ch 11:5,7; 15:1,29; 2Ch 5:2

The ark of the covenant

  • Placed in
    • - 2Sa 6:12,16; 1Ki 8:1; 1Ch 15:1,29; 2Ch 5:2
  • Removed from, to Solomon's temple on Mount Moriah
    • - 1Ki 8:1; 2Ch 5:2; with 3:1

Collectively, the place, the forms, and the assemblies of Israelite worship - 2Ki 19:21,31; Ps 9:11; 48:2,11,12; 74:2; 132:13; 137:1; Isa 35:10; 40:9; 49:14; 51:16; 52:1,2,7,8; 60:14; 62:1,11; Jer 31:6; 50:5; La 1:4; Joe 2:1,15; Mt 21:5; Joh 12:15; Ro 9:33; 11:26; 1Pe 2:6

Name of, applied to Jerusalem - Ps 87:2,5; 149:2; So 3:11; Isa 33:14,20; Jer 9:19; 30:17; Zec 9:13

Called the city of God - Ps 87:2,3; Isa 60:14

Restoration of, promised - Isa 51:3,11,16; 52:1,2,7,8; 59:20; 60:14; Ob 1:17-21; Zep 3:14,16; Zec 1:14,17; 2:7,10; 8:2,3; 9:9,13

Name of, applied to the city of the redeemed - Heb 12:22; Re 14:1

See CHURCH

See JERUSALEM

Next Topic (Zior )


Zior - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zior
Smith's - Zior
Previous topic (Zion )

Zior

ZIOR ;

A city in the territory of the tribe of Judah - Jos 15:54

Next Topic (Ziph )


Ziph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziph
Smith's - Ziph
Previous topic (Zior )

Ziph

ZIPH ;

1. Two cities of the tribe of Judah - Jos 15:24,55; 1Sa 23:14,15,24; 26:2; 2Ch 11:8

2. Grandson of Caleb - 1Ch 2:42

3. Son of Jehaleleel - 1Ch 4:16

Next Topic (Ziphah )


Ziphah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziphah
Smith's - Ziphah
Previous topic (Ziph )

Ziphah

ZIPHAH ;

A son of Jehaleleel - 1Ch 4:16

Next Topic (Ziphion )


Ziphion - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Ziphion
Previous topic (Ziphah )

Ziphion

ZIPHION ;

A son of Gad - Ge 46:16

Called ZEPHON in - Nu 26:15

Next Topic (Ziphron )


Ziphron - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziphron
Previous topic (Ziphion )

Ziphron

ZIPHRON ;

A place in the north of Palestine - Nu 34:9

Next Topic (Zippor )


Zippor - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zippor
Smith's - Zippor
Previous topic (Ziphron )

Zippor

ZIPPOR ;

Father of Balak - Nu 22:2,4,10,16; 23:18; Jos 24:9

Next Topic (Zipporah )


Zipporah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zipporah
Smith's - Zipporah, Or Zipporah
Previous topic (Zippor )

Zipporah

ZIPPORAH ;

Wife of Moses - Ex 2:16-22

Reproaches Moses - Ex 4:25,26

Separates from Moses, is brought again to him by her father - Ex 18:2-6

Miriam and Aaron upbraid Moses concerning - Nu 12:1

Next Topic (Zithri )


Zithri - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zithri
Smith's - Zithri
Previous topic (Zipporah )

Zithri

ZITHRI ;

A son of Uzziel - Ex 6:22

Next Topic (Ziz )


Ziz - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziz
Smith's - Ziz
Previous topic (Zithri )

Ziz

ZIZ ;

A pass in the territory of the tribe of Judah - 2Ch 20:16

Next Topic (Ziza )


Ziza - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Ziza
Smith's - Ziza
Previous topic (Ziz )

Ziza

ZIZA ;

1. A Simeonite - 1Ch 4:37

2. Son of Rehoboam - 2Ch 11:20

Next Topic (Zizah )


Zizah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zizah
Smith's - Zizah
Previous topic (Ziza )

Zizah

ZIZAH ;

A Gershonite - 1Ch 23:11

Called ZINA in - 1Ch 23:10

Next Topic (Zoan )


Zoan - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zoan
Smith's - Zoan
Previous topic (Zizah )

Zoan

ZOAN ;

(A city in Egypt)

Built seven years after Hebron in the land of Canaan - Nu 13:22

Prophecies concerning - Eze 30:14

Wise men from, were counselors of Pharaoh - Isa 19:11,13

Princes of - Isa 30:4

Next Topic (Zoar )


Zoar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zoar
Smith's - Zoar
Previous topic (Zoan )

Zoar

ZOAR ;

A city of the Moabites, near the Jordan River - Ge 13:10

Territory of - De 34:3; Isa 15:5; Jer 48:34

King of, fought against Chedorlaomer - Ge 14:2,8

Not destroyed with Sodom and Gomorrah - Ge 19:20-23,30

Next Topic (Zoba )


Zoba - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zoba, Or Zobah
Previous topic (Zoar )

Zoba

ZOBA ;

See ZOBAH

Next Topic (Zobah )


Zobah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zobah
Previous topic (Zoba )

Zobah

ZOBAH ;

Also called ZOBA; ARAM-ZOBAH; HAMATH-ZOBAH

A kingdom in the north of Palestine - 1Sa 14:47

Conquest of, by David - 2Sa 8:3-8,12; 1Ki 11:23,24; 1Ch 18:2-9

Its inhabitants mercenaries of the Ammonites against David - 2Sa 10:6-19; 1Ch 19:6-19

David writes a psalm after the conquest of, see the title of - Ps 60

Invaded by Solomon - 2Ch 8:3

Next Topic (Zodiac )


Zodiac - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index
Previous topic (Zobah )

Zodiac

ZODIAC ;

Signs of - Job 38:32

Next Topic (Zobebah )


Zobebah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zobebah
Previous topic (Zodiac )

Zobebah

ZOBEBAH ;

Daughter of Coz - 1Ch 4:8

Next Topic (Zohar )


Zohar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zohar
Smith's - Zohar
Previous topic (Zobebah )

Zohar

ZOHAR ;

1. Father of Ephron - Ge 23:8; 25:9

2. Son of Simeon - Ge 46:10; Ex 6:15

Next Topic (Zoheleth )


Zoheleth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zoheleth
Smith's - Zoheleth
Previous topic (Zohar )

Zoheleth

ZOHELETH ;

A stone near En-rogel - 1Ki 1:9

Next Topic (Zoheth )


Zoheth - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zoheth
Smith's - Zoheth
Previous topic (Zoheleth )

Zoheth

ZOHETH ;

Son of Ishi - 1Ch 4:20

Next Topic (Zophah )


Zophah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zophah
Smith's - Zophah
Previous topic (Zoheth )

Zophah

ZOPHAH ;

Son of Helem - 1Ch 7:35,36

Next Topic (Zophai )


Zophai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zophai
Previous topic (Zophah )

Zophai

ZOPHAI ;

Son of Elkanah - 1Ch 6:26

Next Topic (Zophar )


Zophar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zophar
Smith's - Zophar
Previous topic (Zophai )

Zophar

ZOPHAR ;

One of Job's three friends - Job 2:11; 11; 20; 42:7-9

Next Topic (Zophim )


Zophim - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zophim, Field of
Smith's - Zophim
Previous topic (Zophar )

Zophim

ZOPHIM ;

1. A place on the top of Pisgah - Nu 23:14

2. A city on Mount Ephraim - 1Sa 1:1

Next Topic (Zorah )


Zorah - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zorah
Smith's - Zorah
Previous topic (Zophim )

Zorah

ZORAH ;

Also called ZAREAH and ZOREAH

A city of the tribe of Dan or possibly the tribe of Judah - Jos 15:33; 19:41

The city of Samson - Jud 13:2,24,25; 16:31

Representatives of the tribe of Dan sent from, to spy out the land with a view to its conquest - Jud 18

Fortified by Rehoboam - 2Ch 11:10

Re-populated after the captivity - Ne 11:29

Next Topic (Zorobabel )


Zorobabel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zorobabel
Previous topic (Zorah )

Zorobabel

ZOROBABEL ;

Also called, ZERUBBABEL SHESHBAZZAR

An ancestor of Joseph - Mt 1:12,13; Lu 3:27

See ZERUBBABAL

Next Topic (Zuar )


Zuar - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Smith's - Zuar
Previous topic (Zorobabel )

Zuar

ZUAR ;

Father of Nethaneel - Nu 1:8; 2:5; 7:18,23; 10:15

Next Topic (Zuph )


Zuph - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zuph
Easton's - Zuph, Land of
Smith's - Zuph
Previous topic (Zuar )

Zuph

ZUPH ;

1. A Kohathite - 1Sa 1:1; 1Ch 6:35

2. A district northwest of Jerusalem - 1Sa 9:5

Next Topic (Zur )


Zur - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zur
Smith's - Zur
Previous topic (Zuph )

Zur

ZUR ;

1. A prince of Midian - Nu 25:15,18; 31:8; Jos 13:21

2. A Benjamite - 1Ch 8:30; 9:36

Next Topic (Zuriel )


Zuriel - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zuriel
Smith's - Zuriel
Previous topic (Zur )

Zuriel

ZURIEL ;

A Merarite - Nu 3:35

Next Topic (Zurishaddai )


Zurishaddai - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zurishaddai
Smith's - Zurishaddai
Previous topic (Zuriel )

Zurishaddai

ZURISHADDAI ;

Father of Shelumiel - Nu 1:6; 2:12; 7:36,41; 10:19

Next Topic (Zuzims )


Zuzims - Nave's Topical Index - King James Reference Suite by johnhurt.com

Return to Nave's Main Index Easton's - Zuzims
Previous topic (Zurishaddai )

Zuzims

ZUZIMS ;

See ZAMZUMMIMS


About the King James Reference Suite - SpeedBible by johnhurt.com

 Return to Index
About the
King James Reference Suite

How to Purchase this Software

Copyright Information

How to Install and Un-install This Software

Questions and Support

How to Purchase this Software

You can download this software from one of the following sites:

  • www.htmlbible.com
  • www.speedbible.com
  • www.speakingbible.com

The cost of the King James Reference Suite is $8.00 US.

The Reference Suite includes the King James Bible, Easton's Bible Dictionary, Nave's Topical Index, Torrey's Topical Index, Matthew Henry's Commentary, and KJV Bible Illustrations. All of these software components are hyperlinked to each other, and function as a whole.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA For electronic payment, go to our webpage at www.johnhurt.com/payment/index.htm

Please make a payment for this high quality software, as your payment:

  • makes possible future software developments, and,

  • "the workman is worthy of his reward" (Matthew 10:10, 1st Corinthians 9:9, 1st Timothy 5:18).

Copyright Information

The King James Reference Suite, as well as the individual components:

  • King James Reference Bible
  • Easton's Bible Dictionary
  • Nave's Topical Index
  • Torrey's Topical Index
  • Matthew Henry Commentary
have been placed under copyright © 1998-2001 by johnhurt.com, and are protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made a $8.00 payment for the King James Reference Suite.

How to Install and Un-install This Software

To Install

Place all of the following components in the same folder on your PC:

Software: Filename:
King James Reference Bible | kjv.chm
Easton's Bible Dictionary | easton.chm
Nave's Topical Index | nave.chm
Torrey's Topical Index | torrey.chm
Matthew Henry's Commentary | henry.chm
King James Bible Illustrations | kjvimages.chm

2. Open the kjv.chm file with your browser, as this is the main file to use.
Installation is now complete.
You can make a shortcut to the kjv.chm file on your desktop, or folder, as needed.

To Un-Install

1. Delete the files listed above. There have been no updates made to your registry by this software.

2. Delete any shortcuts you have made.

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com

SpeedBible Software © 2001 by johnhurt.com


King James Reference Suite License Agreement

 Return to Index

Licensing Agreement
The King James Reference Suite and its component software are written in simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the King James Reference Suite or its components.

Licensing Agreement for the King James Reference Suite

By using or distributing any part or whole of the King James Reference Suite, which includes some or all of the following components:

  • King James Reference Bible
  • Easton's Bible Dictionary
  • Nave's Topical Index
  • Torrey's Topical Index
  • Matthew Henry's Commentary
you expressly indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors (designated as "Distributors") of the King James Reference Suite and / or its components (designated "Software"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Software.

(1) You may only use the Software after a 3 day evaluation period if you have made a payment of $15.00 US or an appropriate payment for a component(s).

Please send your check or money order payment to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

For electronic payment, go to our webpage at www.johnhurt.com/payment

(2) The Software may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(3) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Software,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Software is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Software or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Software.

If you distribute the Software, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Software, or any alteration, modification or addition to the Software by you or for which you are responsible. This provision applies to every distribution of the Software by you, whether or not for profit, and whether or not under or referencing the Author's name.

As a Distributor, you agree to the following:

(1) For every copy distributed by you, you will make a payment of the $15.00 licensing fee to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

(2) You will only give exact copies of the Software. Among other things, this requires that you do not remove, alter or modify the Software or this Licensing Agreement.

(3) You will notify the Author of any defect in the Software.

(4) You will use the Software to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.

SpeedBible Software © 2001 by johnhurt.com


SpeedBible - Nave's Topical Index - by johnhurt.com

Note: The nave.chm file is part of King James Reference Suite. To use the entire suite, open the kjv.chm file with your browser.

Proceed to Nave's Topical Index

  • How to Purchase this Software
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement

SpeedBible Software © 2001 by johnhurt.com