List of Illustrations

King James Reference Suite

Bible Maps

The following maps are in the public domain. They were published in 1888 by the American Bible Society.

Map of the Sinai Peninsula Showing the Journeys of the Israelites from Egypt to the Promised Land
Click to enlarge
Map of the Sinai Peninsula Showing the Journeys of the Israelites from Egypt to the Promised Land

Canaan After the Conquest as Divided Amongst the Tribes
Click to enlarge
Canaan After the Conquest as Divided Amongst the Tribes

The Dominion of David and Solomon
Click to enlarge
The Dominion of David and Solomon

The Kingdoms of Judah and Israel
Click to enlarge
The Kingdoms of Judah and Israel

Assyria and the Adjacent Lands Illustrating the Patriarchial Period & the Captivities
Click to enlarge
Assyria and the Adjacent Lands Illustrating the Patriarchial Period & the Captivities

Palestine in the Time of Christ
Click to enlarge
Palestine in the Time of Christ

Plan of Ancient Jerusalem
Click to enlarge
Plan of Ancient Jerusalem

Map Illustrating the Missionary Journeys and Last Voyage of the Apostle Paul
Click to enlarge
Map Illustrating the Missionary Journeys and Last Voyage of the Apostle Paul

johnhurt.com